DVD 2014/3


DVD 2014/3:KRAD

DVD 2014/3

New
BMW | KTM
DUCATI | PIAGGIO
HONDA | SUZUKI
KAWASAKI | TRIUMPH


DVD 2014/3:KRAD:New

New

BMW |  |  |  |
C 600 Sport | 0,6 | 44 |  | 7.2012- | Anti-lock braking system ABS | 30
C 650 GT | 0,6 | 44 |  | 7.2012- | Anti-lock braking system ABS | 30
HP2 Enduro | 1,2 | 77 |  | 9.2005-8.2006 | Anti-lock braking system M-Integral-ABS FTE | 30
HP4 | 1 | 142 |  | 12.2012- | Anti-lock braking system ABS | 30
K 1200 GT | 1,2 | 112 |  | 11.2005-10.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 GT | 1,2 | 72 |  | 9.2002-7.2005 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 LT | 1,2 | 85 |  | 9.2003-7.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 R | 1,2 | 120 |  | 6.2005-9.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 R Sport | 1,2 | 120 |  | 6.2005-7.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 RS | 1,2 | 72 |  | 3.2001-7.2005 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 S | 1,2 | 123 |  | 9.2004-9.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS | 1,1 | 63 |  | 8.1999-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS | 1,1 | 63 |  | 1.2003-11.2003 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS Adventure | 1,1 | 63 |  | 3.2002-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS Adventure | 1,1 | 63 |  | 1.2003-9.2005 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 R | 1,1 | 63 |  | 1.2001-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 R | 1,1 | 63 |  | 1.2003-6.2006 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 R Rockster | 1,1 | 63 |  | 9.2002-7.2005 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 RS | 1,1 | 70 |  | 9.2001-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 RS | 1,1 | 70 |  | 1.2003-11.2004 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 RT | 1,1 | 70 |  | 1.2003-3.2006 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 RT | 1,1 | 70 |  | 3.2001-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 C Independent | 1,2 | 45 |  | 9.2003-8.2004 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 C Independent | 1,2 | 45 |  | 1.2000-8.2003 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 C Montauk | 1,2 | 45 |  | 9.2003-10.2004 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 CL | 1,2 | 45 |  | 9.2002-9.2003 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 GS | 1,2 | 72 |  | 3.2004-10.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 GS | 1,2 | 81 |  | 9.2009- | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 GS Adventure | 1,2 | 72 |  | 3.2006-9.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 RT | 1,2 | 81 |  | 1.2005-11.2009 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 ST | 1,2 | 81 |  | 3.2005-11.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 850 C | 0,8 | 25 |  | 10.1997-9.2000 | Anti-lock braking system M-Integral-ABS FTE | 30
R 850 R | 0,9 | 25 |  | 9.2002-7.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 900 RT | 0,9 | 61 |  | 12.2009- | Anti-lock braking system ABS | 30
S 1000 RR | 1 | 142 |  | 9.2011- | Anti-lock braking system ABS | 30
S 1000 RR | 1 | 142 |  | 9.2009-8.2011 | Anti-lock braking system ABS | 30
S 1000 RR | 1 | 142 |  | 9.2009-8.2011 | Anti-lock braking system M-Integral-ABS FTE | 30
DUCATI |  |  |  |
Multistrada 1200 /S | 1,2 | 110 |  | 1.2013- | Service M-Service indicator | 01
Multistrada 1200 /S | 1,2 | 110 |  | 1.2013- | Diagnosis/bus systems M-System diagnosis | 57
Superbike 1199 Panigale | 1,2 | 143 |  | 1.2012- | Service M-Service indicator | 01
HONDA |  |  |  |
ANF 125 Innova | 0,1 | 7 |  | 1.2003- | Engine management M-PGM-FI | 57
CB 1000 | 1 | 90 |  | 1.2009- | Engine management M-PGM-FI | 57
CB 1300 | 1,3 | 84 |  | 1.2003- | Engine management M-PGM-FI | 57
CB 600 F Hornet | 0,6 | 75 |  | 1.2007- | Engine management M-PGM-FI | 57
CBF 1000 | 1 | 72 |  | 1.2006- | Engine management M-PGM-FI | 57
CBF 125 M | 0,1 | 8 |  | 1.2009- | Engine management M-PGM-FI | 57
CBF 600 | 0,6 | 57 |  | 1.2004-12.2008 | Engine management M-PGM-FI | 57
CBF 600 | 0,6 | 57 |  | 1.2009- | Engine management M-PGM-FI | 57
CBR 1000 | 1 | 133 |  | 1.2008- | Engine management M-PGM-FI | 57
CBR 1000 RR Fireblade | 1 | 126 |  | 1.2004- | Engine management M-PGM-FI | 57
CBR 125 R | 0,1 | 10 |  | 1.2012- | Engine management M-PGM-FI | 57
CBR 125 R/RS/RW | 0,1 | 10 |  | 1.2004- | Engine management M-PGM-FI | 57
CBR 250 RR | 0,3 | 0 |  | 1.1993-12.2003 | Engine management M-PGM-FI | 57
CBR 600 RR | 0,6 | 88 |  | 1.2007- | Engine management M-PGM-FI | 57
CBR 600 RR | 0,6 | 84 |  | 1.2003- | Engine management M-PGM-FI | 57
CBR 600 RR ABS | 0,6 | 88 |  | 1.2009- | Engine management M-PGM-FI | 57
CRF 250 R | 0,2 | 32 |  | 1.2010- | Engine management M-PGM-FI | 57
CRF 450 R | 0,4 | 38 |  | 1.2009- | Engine management M-PGM-FI | 57
DN-01 | 0,7 | 41 |  | 1.2008- | Engine management M-PGM-FI | 57
FES 125 Pantheon | 0,1 | 10 |  | 1.2003-12.2006 | Engine management M-PGM-FI | 57
FES 125 S-Wing /A | 0,1 | 10 |  | 1.2007- | Engine management M-PGM-FI | 57
FES 150 Phateon | 0,2 | 13 |  | 1.2003-12.2006 | Engine management M-PGM-FI | 57
FES 150 S-Wing | 0,2 | 11 |  | 1.2007-12.2009 | Engine management M-PGM-FI | 57
FJS 600 Silver Wing /A | 0,6 | 36 |  | 1.2001-12.2007 | Engine management M-PGM-FI | 57
GL 1800 GoldWing | 1,8 | 87 |  | 1.2001- | Engine management M-PGM-FI | 57
NC 700 | 0,7 | 35 |  | 1.2012- | Engine management M-PGM-FI | 57
NHX 110 WH Lead | 0,1 | 7 |  | 1.2008- | Engine management M-PGM-FI | 57
NPS 50 Zoomer | 0,1 | 3 |  | 1.2005-12.2006 | Engine management M-PGM-FI | 57
NSS 250 Forza | 0,2 | 16 |  | 1.2005-12.2007 | Engine management M-PGM-FI | 57
NSS 250 Forza EX | 0,2 | 16 |  | 1.2008-12.2009 | Engine management M-PGM-FI | 57
NT 700 V Deauville | 0,7 | 48 |  | 1.2006- | Engine management M-PGM-FI | 57
PCX 125 | 0,1 | 8 |  | 1.2009- | Engine management M-PGM-FI | 57
PES 125 | 0,1 | 10 |  | 1.2006- | Engine management M-PGM-FI | 57
PES 150 | 0,2 | 12 |  | 1.2006- | Engine management M-PGM-FI | 57
SH 125i Scoopy | 0,1 | 10 |  | 1.2005- | Engine management M-PGM-FI | 57
SH 150i | 0,1 | 11 |  | 1.2005- | Engine management M-PGM-FI | 57
SH 300i Scoopy | 0,3 | 20 |  | 1.2007- | Engine management M-PGM-FI | 57
ST 1300 Pan-European | 1,3 | 87 |  | 1.2002- | Engine management M-PGM-FI | 57
VFR 800 | 0,8 | 78 |  | 1.2002- | Engine management M-PGM-FI | 57
Vision 110 | 0,1 | 6 |  | 1.2012- | Engine management M-PGM-FI | 57
VT 750 Shadow | 0,7 | 33 |  | 1.1997- | Engine management M-PGM-FI | 57
VTX 1800 | 1,8 | 71 |  | 1.2002-12.2008 | Engine management M-PGM-FI | 57
XL 1000 V Varadero | 1 | 67 |  | 1.2003- | Engine management M-PGM-FI | 57
XL 125 Varadero | 0,1 | 11 |  | 1.2001- | Engine management M-PGM-FI | 57
XL 700 V Transalp | 0,7 | 44 |  | 1.2008- | Engine management M-PGM-FI | 57
KTM |  |  |  |
690 Duke III | 0,7 | 48 |  | 3.2008- | Engine management Keihin | 57
690 Enduro /R | 0,7 | 46 |  | 3.2008- | Engine management Keihin | 57
690 Rally Factory Replica | 0,7 | 55 |  | 1.2007-12.2010 | Engine management Keihin | 57
690 SMC /R | 0,7 | 45 |  | 3.2008- | Engine management Keihin | 57
690 Supermoto | 0,7 | 47 |  | 10.2007-12.2010 | Engine management Keihin | 57
950 Supermoto | 0,9 | 72 |  | 1.2005- | Engine management Keihin | 57
950 Supermoto R | 0,9 | 72 |  | 1.2007-12.2008 | Engine management Keihin | 57
990 Adventure | 1 | 72 |  | 1.2006- | Engine management Keihin | 57
990 Duke | 1 | 87 |  | 9.2004- | Engine management Keihin | 57
990 Supermoto | 1 | 72 |  | 1.2008- | Engine management Keihin | 57
990 Supermoto R | 1 | 85 |  | 1.2009- | Engine management Keihin | 57
PIAGGIO |  |  |  |
Beverly 350 | 0,3 | 24 |  | 1.2011- | Engine management M-MIU | 57
Fly 125 | 0,1 | 8 |  | 1.2004- | Engine management M-EFI | 57
Fly 125 ie | 0,1 | 9 |  | 1.2012- | Engine management M-MIU | 57
Fly 150 | 0,2 | 9 |  | 1.2004- | Engine management M-MIU | 57
Fly 50 4T | 0,1 | 3 |  | 1.2005-12.2010 | Engine management M-EFI | 57
Liberty 125 4T | 0,1 | 7 |  | 1.2001- | Engine management M-EFI | 57
Liberty 125 ie | 0,1 | 0 |  | 1.2012- | Engine management M-MIU | 57
Liberty 150 | 0,2 | 0 |  | 1.2001-12.2002 | Engine management M-EFI | 57
Liberty 150 | 0,2 | 9 |  | 1.2008-12.2012 | Engine management M-MIU | 57
Liberty 150 LE | 0,1 | 9 | M221M | 1.2003-12.2005 | Engine management M-MIU | 57
Liberty 200 | 0,2 | 9 |  | 1.2004- | Engine management M-EFI | 57
MP3 125 | 0,1 | 11 |  | 1.2006-12.2009 | Engine management M-EFI | 57
MP3 300 YoUrban | 0,3 | 16 |  | 1.2011- | Engine management M-MIU | 57
Typhoon TPH 125 | 0,1 | 9 | M021M | 1.1995-12.2000 | Engine management M-EFI | 57
Vespa LX 125 | 0,1 | 8 |  | 1.2005-12.2009 | Engine management M-EFI | 57
Vespa LX 125 3v ie | 0,1 | 8 |  | 1.2012- | Engine management M-MIU | 57
Vespa LX 150 | 0,2 | 9 |  | 1.2005-12.2009 | Engine management M-EFI | 57
Vespa LX 150 i.e. 3V | 0,2 | 10 |  | 1.2012- | Engine management M-MIU | 57
Vespa LX 50 4T | 0,1 | 3 |  | 1.2005-12.2008 | Engine management M-EFI | 57
Vespa LXV 125 | 0,1 | 7 |  | 1.2006-12.2009 | Engine management M-EFI | 57
Vespa S 125 | 0,1 | 8 |  | 1.2007-12.2009 | Engine management M-EFI | 57
Vespa S 125 ie 3v | 0,1 | 8 |  | 1.2012- | Engine management M-MIU | 57
Vespa S 150 i.e. 3V | 0,2 | 10 |  | 1.2012- | Engine management M-MIU | 57
Vespa S 50 4T | 0,1 | 3 |  | 1.2008- | Engine management M-EFI | 57
X10 125 | 0,1 | 11 |  | 1.2012- | Engine management M-MIU | 57
X10 350 | 0,3 | 25 |  | 1.2012- | Engine management M-MIU | 57
XEvo 125 | 0,1 | 11 |  | 1.2007- | Engine management M-EFI | 57
SUZUKI |  |  |  |
AN 250 Burgman | 0,2 | 17 |  | 1.1998-12.2006 | Engine management M-1 Cylinder | 4F
AN 400 Burgman | 0,4 | 25 |  | 1.2007- | Engine management M-1 Cylinder | 4F
AN 400 Burgman | 0,4 | 24 |  | 1.1999-12.2006 | Engine management M-1 Cylinder | 4F
AN 650 Burgman | 0,6 | 37 |  | 1.2003- | Engine management M-2 Cylinder | 4F
C 1500 Intruder | 1,5 | 49 |  | 1.2005-12.2008 | Engine management M-2 Cylinder | 4F
DL 1000 V-Strom | 1 | 72 |  | 1.2002- | Engine management M-2 Cylinder | 4F
DL 650 V-Strom | 0,6 | 49 |  | 1.2004- | Engine management M-2 Cylinder | 4F
DR 125 SM | 0,1 | 8 |  | 1.2009- | Engine management M-1 Cylinder | 4F
FL 125 SDW | 0,1 | 7 |  | 1.2008-12.2009 | Engine management M-1 Cylinder | 4F
GZ 125 Marauder | 0,1 | 9 |  | 1.2008-12.2011 | Engine management M-1 Cylinder | 4F
GZ 250 Marauder | 0,2 | 15 |  | 1.1999-12.2007 | Engine management M-1 Cylinder | 4F
Intruder 125 | 0,1 | 9 |  | 1.2002- | Engine management M-1 Cylinder | 4F
RM-Z 250 | 0,2 | 32 |  | 1.2004-12.2006 | Engine management M-1 Cylinder | 4F
RM-Z 250 | 0,2 | 34 |  | 1.2007- | Engine management M-1 Cylinder | 4F
RM-Z 250 | 0,2 | 34 |  | 1.2010- | Engine management M-1 Cylinder | 4F
RM-Z 450 | 0,4 | 44 |  | 1.2008- | Engine management M-1 Cylinder | 4F
RV 125 Van Van | 0,1 | 8 |  | 1.2007- | Engine management M-1 Cylinder | 4F
RV 125 Van Van | 0,1 | 8 |  | 1.2003- | Engine management M-1 Cylinder | 4F
SFV 650 Gladius | 0,6 | 53 |  | 1.2009- | Engine management M-2 Cylinder | 4F
SV 1000 /S | 1 | 85 |  | 1.2003-12.2007 | Engine management M-2 Cylinder | 4F
SV 650 | 0,6 | 51 |  | 1.2003-12.2010 | Engine management M-2 Cylinder | 4F
TU 250 X | 0,3 | 12 |  | 1.1997-12.2001 | Engine management M-1 Cylinder | 4F
UH 125 Burgman | 0,1 | 9 |  | 1.2007- | Engine management M-1 Cylinder | 4F
UH 200 Burgman | 0,2 | 14 |  | 1.2007- | Engine management M-1 Cylinder | 4F
UX 150 SIXteen | 0,2 | 11 |  | 1.2008-12.2011 | Engine management M-1 Cylinder | 4F
UX Sixteen 125 | 0,1 | 10 |  | 1.2008- | Engine management M-1 Cylinder | 4F
VL Intruder C800 | 0,8 | 39 |  | 1.2005- | Engine management M-2 Cylinder | 4F
VLR Intruder C1800 | 1,8 | 84 |  | 1.2008- | Engine management M-2 Cylinder | 4F
VZ 1600 Marauder | 1,6 | 54 |  | 1.2004-12.2005 | Engine management M-2 Cylinder | 4F
VZ Intruder M1500 | 1,5 | 59 |  | 1.2009- | Engine management M-2 Cylinder | 4F
VZ Intruder M800 | 0,8 | 25 |  | 1.2005- | Engine management M-2 Cylinder | 4F
VZR Intruder M1800 | 1,8 | 92 |  | 1.2006- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:BMW:C 1 125

BMW C 1 125

C 1 125 | 0,1 | 11 | 3.2000-4.2003 | Anti-lock braking system ABS | 4E
C 1 125 | 0,1 | 11 | 3.2000-4.2003 | Engine management M-BMS-C | 42


DVD 2014/3:KRAD:BMW:C 1 200

BMW C 1 200

C 1 200 | 0,2 | 13 | 3.2001-2.2003 | Engine management M-BMS-C | 42
C 1 200 | 0,2 | 13 | 3.2001-2.2003 | Anti-lock braking system ABS | 4E


DVD 2014/3:KRAD:BMW:F 650

BMW F 650

F 650 | 0,7 | 35 | 9.1996-4.2003 | Anti-lock braking system ABS | 4E
F 650 | 0,7 | 35 | 9.1996-4.2003 | Engine management M-BMS-C | 42


DVD 2014/3:KRAD:BMW:F 650 CS

BMW F 650 CS

F 650 CS | 0,7 | 25 | 9.2003-7.2005 | Anti-lock braking system ABS | 4E
F 650 CS | 0,7 | 25 | 9.2003-7.2005 | Engine management M-BMS-C | 42
F 650 CS | 0,7 | 25 | 11.2001-9.2003 | Anti-lock braking system ABS | 4E
F 650 CS | 0,7 | 25 | 11.2001-9.2003 | Engine management M-BMS-C | 42


DVD 2014/3:KRAD:BMW:F 650 GS

BMW F 650 GS

F 650 GS | 0,8 | 52 | 3.2008-6.2012 | Engine management M-BMS-K | 42
F 650 GS | 0,8 | 52 | 3.2008-6.2012 | Tire monitoring system M-Tire pressure monitor | 30
F 650 GS | 0,7 | 25 | 8.2003-10.2007 | Engine management M-BMS-C | 42
F 650 GS | 0,7 | 25 | 9.1999-11.2003 | Engine management M-BMS-C | 42
F 650 GS | 0,8 | 52 | 3.2008-6.2012 | Central electronics M-Central electronics | 42
F 650 GS | 0,8 | 52 | 3.2008-6.2012 | Instrumentation M-Instrument cluster | 42
F 650 GS | 0,7 | 25 | 8.2003-10.2007 | Anti-lock braking system ABS | 4E
F 650 GS | 0,7 | 25 | 9.1999-11.2003 | Anti-lock braking system ABS | 4E
F 650 GS | 0,8 | 52 | 3.2008-6.2012 | Anti-lock braking system ABS | 4E
F 650 GS | 0,8 | 52 | 3.2008-6.2012 | Alarm system M-Anti-theft alarm | 22


DVD 2014/3:KRAD:BMW:F 650 GS Dakar

BMW F 650 GS Dakar

F 650 GS Dakar | 0,7 | 25 | 8.2003-9.2007 | Engine management M-BMS-C | 42
F 650 GS Dakar | 0,7 | 25 | 9.1999-11.2003 | Engine management M-BMS-C | 42
F 650 GS Dakar | 0,7 | 25 | 8.2003-9.2007 | Anti-lock braking system ABS | 4E
F 650 GS Dakar | 0,7 | 25 | 9.1999-11.2003 | Anti-lock braking system ABS | 4E


DVD 2014/3:KRAD:BMW:F 800 S

BMW F 800 S

F 800 S | 0,8 | 62 | 5.2006-5.2010 | Anti-lock braking system M-Integral-ABS | 30
F 800 S | 0,8 | 62 | 5.2006-5.2010 | Running gear/steering M-Running gear control | 42
F 800 S | 0,8 | 62 | 5.2006-5.2010 | Instrumentation M-Instrument cluster | 42
F 800 S | 0,8 | 62 | 5.2006-5.2010 | Alarm system M-Anti-theft alarm | 22
F 800 S | 0,8 | 62 | 5.2006-5.2010 | Engine management M-BMS-K | 42
F 800 S | 0,8 | 62 | 5.2006-5.2010 | Central electronics M-Central electronics | 42
F 800 S | 0,8 | 62 | 5.2006-5.2010 | Anti-lock braking system ABS | 4E
F 800 S | 0,8 | 62 | 5.2006-5.2010 | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:F 800 ST

BMW F 800 ST

F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Anti-lock braking system ABS | 4E
F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Anti-lock braking system M-Integral-ABS | 30
F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Alarm system M-Anti-theft alarm | 22
F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Running gear/steering M-Running gear control | 42
F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Engine management M-BMS-K | 42
F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Central electronics M-Central electronics | 42
F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Instrumentation M-Instrument cluster | 42
F 800 ST | 0,8 | 62 | 9.2006-7.2012 | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:K 1200 GT

BMW K 1200 GT

K 1200 GT | 1,2 | 72 | 9.2002-7.2005 | Anti-lock braking system ABS | 4E
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Engine management M-BMS-K | 42
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Instrumentation M-Instrument cluster | 42
K 1200 GT | 1,2 | 72 | 9.2002-7.2005 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Anti-lock braking system ABS | 4E
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Central electronics M-Central electronics | 42
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Alarm system M-Anti-theft alarm | 22
K 1200 GT | 1,2 | 72 | 9.2002-7.2005 | Engine management M-MA | 45
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Tire monitoring system M-Tire pressure monitor | 30
K 1200 GT | 1,2 | 72 | 9.2002-7.2005 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 GT | 1,2 | 112 | 11.2005-10.2008 | Running gear/steering M-Running gear control | 42


DVD 2014/3:KRAD:BMW:K 1200 LT

BMW K 1200 LT

K 1200 LT | 1,2 | 72 | 9.1998-12.2003 | Engine management M-MA | 45
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Tire monitoring system M-Tire pressure monitor | 30
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Anti-lock braking system ABS | 4E
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Running gear/steering M-Running gear control | 42
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Engine management M-BMS-K | 42
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Central electronics M-Central electronics | 42
K 1200 LT | 1,2 | 72 | 9.1998-12.2003 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Engine management M-MA | 45
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Instrumentation M-Instrument cluster | 42
K 1200 LT | 1,2 | 85 | 9.2003-7.2008 | Alarm system M-Anti-theft alarm | 22


DVD 2014/3:KRAD:BMW:K 1200 R

BMW K 1200 R

K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Running gear/steering M-Running gear control | 42
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Alarm system M-Anti-theft alarm | 22
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Engine management M-BMS-K | 42
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Instrumentation M-Instrument cluster | 42
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Tire monitoring system M-Tire pressure monitor | 30
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Anti-lock braking system ABS | 4E
K 1200 R | 1,2 | 120 | 6.2005-9.2008 | Central electronics M-Central electronics | 42


DVD 2014/3:KRAD:BMW:K 1200 RS

BMW K 1200 RS

K 1200 RS | 1,2 | 72 | 3.2001-7.2005 | Engine management M-BMS-K | 42
K 1200 RS | 1,2 | 96 | 10.1996-3.2001 | Engine management M-MA | 45
K 1200 RS | 1,2 | 72 | 3.2001-7.2005 | Anti-lock braking system ABS | 4E
K 1200 RS | 1,2 | 72 | 3.2001-7.2005 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 RS | 1,2 | 72 | 10.1996-3.2001 | Engine management M-MA | 45
K 1200 RS | 1,2 | 72 | 3.2001-7.2005 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 RS | 1,2 | 72 | 10.1996-3.2001 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 RS | 1,2 | 72 | 3.2001-7.2005 | Engine management M-MA | 45
K 1200 RS | 1,2 | 96 | 10.1996-3.2001 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:K 1200 S

BMW K 1200 S

K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Running gear/steering M-Running gear control | 42
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Alarm system M-Anti-theft alarm | 22
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Engine management M-BMS-K | 42
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Central electronics M-Central electronics | 42
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Tire monitoring system M-Tire pressure monitor | 30
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Anti-lock braking system ABS | 4E
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 S | 1,2 | 123 | 9.2004-9.2008 | Instrumentation M-Instrument cluster | 42


DVD 2014/3:KRAD:BMW:R 1100 GS

BMW R 1100 GS

R 1100 GS | 1,1 | 57 | 8.1993-12.1999 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1100 R

BMW R 1100 R

R 1100 R | 1,1 | 59 | 10.1994-4.2001 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1100 RS

BMW R 1100 RS

R 1100 RS | 1,1 | 66 | 11.1992-6.2001 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1100 RT

BMW R 1100 RT

R 1100 RT | 1,1 | 66 | 9.1995-8.2001 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1100 S

BMW R 1100 S

R 1100 S | 1,1 | 72 | 1.2003-7.2005 | Anti-lock braking system M-Intgral-ABS | 30
R 1100 S | 1,1 | 72 | 1.2003-7.2005 | Engine management M-MA | 45
R 1100 S | 1,1 | 72 | 1.1998-12.2002 | Engine management M-MA | 45
R 1100 S | 1,1 | 72 | 1.1998-12.2002 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1150 GS

BMW R 1150 GS

R 1150 GS | 1,1 | 63 | 1.2003-11.2003 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 GS | 1,1 | 63 | 8.1999-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS | 1,1 | 63 | 8.1999-12.2002 | Engine management M-MA | 45
R 1150 GS | 1,1 | 63 | 1.2003-11.2003 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS | 1,1 | 63 | 1.2003-11.2003 | Engine management M-MA | 45
R 1150 GS | 1,1 | 63 | 8.1999-12.2002 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1150 GS Adventure

BMW R 1150 GS Adventure

R 1150 GS Adventure | 1,1 | 63 | 3.2002-12.2002 | Engine management M-MA | 45
R 1150 GS Adventure | 1,1 | 63 | 3.2002-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS Adventure | 1,1 | 63 | 1.2003-9.2005 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 GS Adventure | 1,1 | 63 | 1.2003-9.2005 | Engine management M-MA | 45
R 1150 GS Adventure | 1,1 | 63 | 3.2002-12.2002 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 GS Adventure | 1,1 | 63 | 1.2003-9.2005 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1150 R

BMW R 1150 R

R 1150 R | 1,1 | 63 | 1.2001-12.2002 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 R | 1,1 | 63 | 1.2003-6.2006 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 R | 1,1 | 63 | 1.2003-6.2006 | Engine management M-MA | 45
R 1150 R | 1,1 | 63 | 1.2001-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 R | 1,1 | 63 | 1.2001-12.2002 | Engine management M-MA | 45
R 1150 R | 1,1 | 63 | 1.2003-6.2006 | Anti-lock braking system M-Integral-ABS FTE | 30


DVD 2014/3:KRAD:BMW:R 1150 R Rockster

BMW R 1150 R Rockster

R 1150 R Rockster | 1,1 | 63 | 9.2002-7.2005 | Engine management M-MA | 45
R 1150 R Rockster | 1,1 | 63 | 9.2002-7.2005 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 R Rockster | 1,1 | 63 | 9.2002-7.2005 | Anti-lock braking system M-Integral-ABS FTE | 30


DVD 2014/3:KRAD:BMW:R 1150 RS

BMW R 1150 RS

R 1150 RS | 1,1 | 70 | 1.2003-11.2004 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 RS | 1,1 | 70 | 9.2001-12.2002 | Engine management M-MA | 45
R 1150 RS | 1,1 | 70 | 9.2001-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 RS | 1,1 | 70 | 1.2003-11.2004 | Engine management M-MA | 45
R 1150 RS | 1,1 | 70 | 1.2003-11.2004 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 RS | 1,1 | 70 | 9.2001-12.2002 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1150 RT

BMW R 1150 RT

R 1150 RT | 1,1 | 70 | 1.2003-3.2006 | Engine management M-MA | 45
R 1150 RT | 1,1 | 70 | 3.2001-12.2002 | Engine management M-MA | 45
R 1150 RT | 1,1 | 70 | 3.2001-12.2002 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 RT | 1,1 | 70 | 1.2003-3.2006 | Anti-lock braking system M-Intgral-ABS | 30
R 1150 RT | 1,1 | 70 | 1.2003-3.2006 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1150 RT | 1,1 | 70 | 3.2001-12.2002 | Anti-lock braking system M-Integral-ABS FTE | 30


DVD 2014/3:KRAD:BMW:R 1200 C

BMW R 1200 C

R 1200 C | 1,2 | 45 | 10.1997-8.2003 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 C | 1,2 | 45 | 9.2003-7.2004 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 C | 1,2 | 45 | 10.1997-8.2003 | Engine management M-MA | 45
R 1200 C | 1,2 | 45 | 9.2003-7.2004 | Engine management M-MA | 45


DVD 2014/3:KRAD:BMW:R 1200 C Independent

BMW R 1200 C Independent

R 1200 C Independent | 1,2 | 45 | 1.2000-8.2003 | Engine management M-MA | 45
R 1200 C Independent | 1,2 | 45 | 1.2000-8.2003 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 C Independent | 1,2 | 45 | 9.2003-8.2004 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 C Independent | 1,2 | 45 | 1.2000-8.2003 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 C Independent | 1,2 | 45 | 9.2003-8.2004 | Engine management M-MA | 45
R 1200 C Independent | 1,2 | 45 | 9.2003-8.2004 | Anti-lock braking system M-Integral-ABS FTE | 30


DVD 2014/3:KRAD:BMW:R 1200 C Montauk

BMW R 1200 C Montauk

R 1200 C Montauk | 1,2 | 45 | 9.2003-10.2004 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 C Montauk | 1,2 | 45 | 9.2003-10.2004 | Engine management M-MA | 45
R 1200 C Montauk | 1,2 | 45 | 9.2003-10.2004 | Anti-lock braking system M-Integral-ABS FTE | 30


DVD 2014/3:KRAD:BMW:R 1200 CL

BMW R 1200 CL

R 1200 CL | 1,2 | 45 | 9.2002-9.2003 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 CL | 1,2 | 45 | 9.2003-7.2004 | Engine management M-MA | 45
R 1200 CL | 1,2 | 45 | 9.2002-9.2003 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 CL | 1,2 | 45 | 9.2002-9.2003 | Engine management M-MA | 45
R 1200 CL | 1,2 | 45 | 9.2003-7.2004 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1200 GS

BMW R 1200 GS

R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Running gear/steering M-Running gear control | 42
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Anti-lock braking system ABS | 4E
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Central electronics M-Central electronics | 42
R 1200 GS | 1,2 | 81 | 9.2009- | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 GS | 1,2 | 81 | 9.2009- | Running gear/steering M-Running gear control | 42
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Anti-lock braking system ABS | 4E
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Central electronics M-Central electronics | 42
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Running gear/steering M-Running gear control | 42
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Alarm system M-Anti-theft alarm | 22
R 1200 GS | 1,2 | 81 | 9.2009- | Anti-lock braking system M-Intgral-ABS | 30
R 1200 GS | 1,2 | 81 | 9.2009- | Tire monitoring system M-Tire pressure monitor | 30
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Instrumentation M-Instrument cluster | 42
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Tire monitoring system M-Tire pressure monitor | 30
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Engine management M-BMS-K | 42
R 1200 GS | 1,2 | 81 | 9.2009- | Anti-lock braking system ABS | 4E
R 1200 GS | 1,2 | 81 | 9.2009- | Central electronics M-Central electronics | 42
R 1200 GS | 1,2 | 81 | 9.2009- | Alarm system M-Anti-theft alarm | 22
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Engine management M-BMS-K | 42
R 1200 GS | 1,2 | 72 | 3.2004-10.2007 | Alarm system M-Anti-theft alarm | 22
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Instrumentation M-Instrument cluster | 42
R 1200 GS | 1,2 | 77 | 9.2007-9.2009 | Tire monitoring system M-Tire pressure monitor | 30
R 1200 GS | 1,2 | 81 | 9.2009- | Engine management M-BMS-K | 42
R 1200 GS | 1,2 | 81 | 9.2009- | Instrumentation M-Instrument cluster | 42


DVD 2014/3:KRAD:BMW:R 1200 GS Adventure

BMW R 1200 GS Adventure

R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Engine management M-BMS-K | 42
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Tire monitoring system M-Tire pressure monitor | 30
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Central electronics M-Central electronics | 42
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Engine management M-BMS-K | 42
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Anti-lock braking system ABS | 4E
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Running gear/steering M-Running gear control | 42
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Anti-lock braking system ABS | 4E
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Instrumentation M-Instrument cluster | 42
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Alarm system M-Anti-theft alarm | 22
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Anti-lock braking system M-Intgral-ABS | 30
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Running gear/steering M-Running gear control | 42
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Alarm system M-Anti-theft alarm | 22
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Instrumentation M-Instrument cluster | 42
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Engine management M-BMS-K | 42
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Tire monitoring system M-Tire pressure monitor | 30
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Instrumentation M-Instrument cluster | 42
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Central electronics M-Central electronics | 42
R 1200 GS Adventure | 1,2 | 72 | 3.2006-9.2007 | Alarm system M-Anti-theft alarm | 22
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 GS Adventure | 1,2 | 77 | 9.2007-9.2009 | Running gear/steering M-Running gear control | 42
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Anti-lock braking system ABS | 4E
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Central electronics M-Central electronics | 42
R 1200 GS Adventure | 1,2 | 81 | 9.2009- | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:R 1200 R

BMW R 1200 R

R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Engine management M-BMS-K | 42
R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Tire monitoring system M-Tire pressure monitor | 30
R 1200 R | 1,2 | 81 | 3.2011- | Anti-lock braking system M-Intgral-ABS | 30
R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Anti-lock braking system ABS | 4E
R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Instrumentation M-Instrument cluster | 42
R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Alarm system M-Anti-theft alarm | 22
R 1200 R | 1,2 | 81 | 3.2011- | Central electronics M-Central electronics | 42
R 1200 R | 1,2 | 81 | 3.2011- | Alarm system M-Anti-theft alarm | 22
R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Central electronics M-Central electronics | 42
R 1200 R | 1,2 | 81 | 3.2011- | Anti-lock braking system ABS | 4E
R 1200 R | 1,2 | 81 | 3.2011- | Running gear/steering M-Running gear control | 42
R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 R | 1,2 | 80 | 9.2006-10.2010 | Running gear/steering M-Running gear control | 42
R 1200 R | 1,2 | 81 | 3.2011- | Engine management M-BMS-K | 42
R 1200 R | 1,2 | 81 | 3.2011- | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:R 1200 RT

BMW R 1200 RT

R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Instrumentation M-Instrument cluster | 42
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Tire monitoring system M-Tire pressure monitor | 30
R 1200 RT | 1,2 | 81 | 12.2009- | Engine management M-BMS-K | 42
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Anti-lock braking system ABS | 4E
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Central electronics M-Central electronics | 42
R 1200 RT | 1,2 | 81 | 12.2009- | Anti-lock braking system M-Intgral-ABS | 30
R 1200 RT | 1,2 | 81 | 12.2009- | Running gear/steering M-Running gear control | 42
R 1200 RT | 1,2 | 81 | 12.2009- | Alarm system M-Anti-theft alarm | 22
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Running gear/steering M-Running gear control | 42
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Alarm system M-Anti-theft alarm | 22
R 1200 RT | 1,2 | 81 | 12.2009- | Central electronics M-Central electronics | 42
R 1200 RT | 1,2 | 81 | 1.2005-11.2009 | Engine management M-BMS-K | 42
R 1200 RT | 1,2 | 81 | 12.2009- | Anti-lock braking system ABS | 4E
R 1200 RT | 1,2 | 81 | 12.2009- | Instrumentation M-Instrument cluster | 42
R 1200 RT | 1,2 | 81 | 12.2009- | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:R 1200 S

BMW R 1200 S

R 1200 S | 1,2 | 90 | 2.2006-12.2006 | Central electronics M-Central electronics | 42
R 1200 S | 1,2 | 90 | 2.2006-12.2006 | Tire monitoring system M-Tire pressure monitor | 30
R 1200 S | 1,2 | 90 | 2.2006-12.2006 | Engine management M-BMS-K | 42
R 1200 S | 1,2 | 90 | 2.2006-12.2006 | Instrumentation M-Instrument cluster | 42
R 1200 S | 1,2 | 90 | 2.2006-12.2006 | Running gear/steering M-Running gear control | 42
R 1200 S | 1,2 | 90 | 2.2006-12.2006 | Alarm system M-Anti-theft alarm | 22
R 1200 S | 1,2 | 90 | 2.2006-12.2006 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 1200 ST

BMW R 1200 ST

R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Anti-lock braking system M-Intgral-ABS | 30
R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Engine management M-BMS-K | 42
R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Central electronics M-Central electronics | 42
R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Running gear/steering M-Running gear control | 42
R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Alarm system M-Anti-theft alarm | 22
R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Instrumentation M-Instrument cluster | 42
R 1200 ST | 1,2 | 81 | 3.2005-11.2007 | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:R 850 C

BMW R 850 C

R 850 C | 0,8 | 25 | 10.1997-9.2000 | Anti-lock braking system M-Integral-ABS FTE | 30
R 850 C | 0,8 | 25 | 10.1997-9.2000 | Anti-lock braking system M-Intgral-ABS | 30
R 850 C | 0,8 | 25 | 10.1997-9.2000 | Engine management M-MA | 45


DVD 2014/3:KRAD:BMW:R 850 R

BMW R 850 R

R 850 R | 0,9 | 25 | 9.2002-7.2007 | Anti-lock braking system M-Intgral-ABS | 30
R 850 R | 0,9 | 25 | 10.1994-11.2002 | Engine management M-MA | 45
R 850 R | 0,9 | 25 | 9.2002-7.2007 | Engine management M-MA | 45
R 850 R | 0,9 | 25 | 9.2002-7.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
R 850 R | 0,9 | 25 | 10.1994-11.2002 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:R 850 RT

BMW R 850 RT

R 850 RT | 0,9 | 52 | 7.2001-2.2006 | Anti-lock braking system M-Intgral-ABS | 30
R 850 RT | 0,9 | 52 | 7.2001-2.2006 | Engine management M-MA | 45


DVD 2014/3:KRAD:BMW:R 900 RT

BMW R 900 RT

R 900 RT | 0,9 | 61 | 12.2009- | Anti-lock braking system ABS | 4E
R 900 RT | 0,9 | 61 | 12.2009- | Central electronics M-Central electronics | 42
R 900 RT | 0,9 | 61 | 12.2009- | Alarm system M-Anti-theft alarm | 22
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Central electronics M-Central electronics | 42
R 900 RT | 0,9 | 61 | 12.2009- | Engine management M-BMS-K | 42
R 900 RT | 0,9 | 61 | 12.2009- | Tire monitoring system M-Tire pressure monitor | 30
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Anti-lock braking system M-Intgral-ABS | 30
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Running gear/steering M-Running gear control | 42
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Alarm system M-Anti-theft alarm | 22
R 900 RT | 0,9 | 61 | 12.2009- | Anti-lock braking system M-Intgral-ABS | 30
R 900 RT | 0,9 | 61 | 12.2009- | Running gear/steering M-Running gear control | 42
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Engine management M-BMS-K | 42
R 900 RT | 0,9 | 61 | 12.2009- | Anti-lock braking system ABS | 30
R 900 RT | 0,9 | 61 | 12.2009- | Instrumentation M-Instrument cluster | 42
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Anti-lock braking system ABS | 4E
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Instrumentation M-Instrument cluster | 42
R 900 RT | 0,9 | 61 | 9.2006-9.2009 | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:DUCATI:998

DUCATI 998

998 | 1 | 88 | 1.2002-12.2003 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:998 R

DUCATI 998 R

998 R | 1 | 102 | 1.2002-12.2002 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:998 S

DUCATI 998 S

998 S | 1 | 100 | 1.2002-12.2002 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster 620 i.e.

DUCATI Monster 620 i.e.

Monster 620 i.e. | 0,6 | 45 | 1.2002-12.2003 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster S4RS

DUCATI Monster S4RS

Monster S4RS | 1 | 96 | 1.2006-12.2008 | Engine management M-IAW | 57


DVD 2014/3:KRAD:HONDA:ANF 125 Innova

HONDA ANF 125 Innova

ANF 125 Innova | 0,1 | 7 | 1.2003- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CB 1000

HONDA CB 1000

CB 1000 | 1 | 90 | 1.2009- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CB 1300

HONDA CB 1300

CB 1300 | 1,3 | 84 | 1.2003- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CBR 1000 RR Fireblade

HONDA CBR 1000 RR Fireblade

CBR 1000 RR Fireblade | 1 | 126 | 1.2004- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CBR 125 R

HONDA CBR 125 R

CBR 125 R | 0,1 | 10 | 1.2012- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CBR 250 RR

HONDA CBR 250 RR

CBR 250 RR | 0,3 | 0 | 1.1993-12.2003 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CBR 600 RR

HONDA CBR 600 RR

CBR 600 RR | 0,6 | 88 | 1.2007- | Engine management M-PGM-FI | 57
CBR 600 RR | 0,6 | 84 | 1.2003- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CRF 250 R

HONDA CRF 250 R

CRF 250 R | 0,2 | 32 | 1.2010- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:FES 125 Pantheon

HONDA FES 125 Pantheon

FES 125 Pantheon | 0,1 | 10 | 1.2003-12.2006 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:ST 1300 Pan-European

HONDA ST 1300 Pan-European

ST 1300 Pan-European | 1,3 | 87 | 1.2002- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:VFR 1000 F2

HONDA VFR 1000 F2

VFR 1000 F2 | 1 | 74 | 1.1986-12.1993 | Engine management PGM-Fi | 10


DVD 2014/3:KRAD:HONDA:VTX 1800

HONDA VTX 1800

VTX 1800 | 1,8 | 71 | 1.2002-12.2008 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:XL 1000 V Varadero

HONDA XL 1000 V Varadero

XL 1000 V Varadero | 1 | 67 | 1.2003- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:XL 125 Varadero

HONDA XL 125 Varadero

XL 125 Varadero | 0,1 | 11 | 1.2001- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:KAWASAKI:ER-5

KAWASAKI ER-5

ER-5 | 0,5 | 36 | 8.1996-12.2005 | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:KLX 250

KAWASAKI KLX 250

KLX 250 | 0,2 | 16 | 1.2009- | Engine management M-KAWA | 42
KLX 250 | 0,2 | 11 | 12.2006- | Engine management M-KAWA | 42
KLX 250 | 0,2 | 17 | 10.2009- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:KX 450 F

KAWASAKI KX 450 F

KX 450 F | 0,4 | 0 | 1.2009- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:VN 2000

KAWASAKI VN 2000

VN 2000 | 2,1 | 69 | 1.2004-12.2010 | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:Z 1000

KAWASAKI Z 1000

Z 1000 | 1 | 92 | 1.2007-12.2009 | Engine management M-KAWA | 42
Z 1000 | 1 | 78 | 1.2003-12.2006 | Engine management M-KAWA | 42
Z 1000 | 1 | 101 | 1.2010- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:Z 750

KAWASAKI Z 750

Z 750 | 0,7 | 76 | 1.2004- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:ZX-10 R Ninja

KAWASAKI ZX-10 R Ninja

ZX-10 R Ninja | 1 | 147 | 1.2011- | Engine management M-KAWA | 42
ZX-10 R Ninja | 1 | 128 | 1.2004-12.2010 | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:ZX-6R Ninja

KAWASAKI ZX-6R Ninja

ZX-6R Ninja | 0,6 | 72 | 1.2003-12.2006 | Engine management M-KAWA | 42
ZX-6R Ninja | 0,6 | 92 | 1.2007- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:ZX-6RR Ninja

KAWASAKI ZX-6RR Ninja

ZX-6RR Ninja | 0,6 | 78 | 1.2003-12.2003 | Engine management M-KAWA | 42
ZX-6RR Ninja | 0,6 | 83 | 1.2002-12.2006 | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KTM:950 Supermoto

KTM 950 Supermoto

950 Supermoto | 0,9 | 72 | 1.2005- | Engine management Keihin | 57


DVD 2014/3:KRAD:KTM:990 Adventure

KTM 990 Adventure

990 Adventure | 1 | 72 | 1.2006- | Engine management Keihin | 57


DVD 2014/3:KRAD:PIAGGIO:Beverly 250

PIAGGIO Beverly 250

Beverly 250 | 0,2 | 16 | M282M | 1.2003-12.2007 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Beverly 500

PIAGGIO Beverly 500

Beverly 500 | 0,5 | 29 | 1.2002-12.2008 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Fly 125

PIAGGIO Fly 125

Fly 125 | 0,1 | 8 | 1.2004- | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:Liberty 150 LE

PIAGGIO Liberty 150 LE

Liberty 150 LE | 0,1 | 9 | M221M | 1.2003-12.2005 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Typhoon TPH 125

PIAGGIO Typhoon TPH 125

Typhoon TPH 125 | 0,1 | 9 | M021M | 1.1995-12.2000 | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa LX 50 4T

PIAGGIO Vespa LX 50 4T

Vespa LX 50 4T | 0,1 | 3 | 1.2005-12.2008 | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:X8 250

PIAGGIO X8 250

X8 250 | 0,2 | 16 | 1.2005-12.2008 | Engine management M-MIU | 57


DVD 2014/3:KRAD:SUZUKI:AN 250 Burgman

SUZUKI AN 250 Burgman

AN 250 Burgman | 0,2 | 17 | 1.1998-12.2006 | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:AN 400 Burgman

SUZUKI AN 400 Burgman

AN 400 Burgman | 0,4 | 25 | 1.2007- | Engine management M-1 Cylinder | 4F
AN 400 Burgman | 0,4 | 24 | 1.1999-12.2006 | Engine management M-1 Cylinder | 4F
AN 400 Burgman | 0,4 | 25 | 1.2007- | Anti-lock braking system M-Nissin ABS | 30


DVD 2014/3:KRAD:SUZUKI:AN 650 Burgman

SUZUKI AN 650 Burgman

AN 650 Burgman | 0,6 | 37 | 1.2003- | Engine management M-2 Cylinder | 4F
AN 650 Burgman | 0,6 | 37 | 1.2003- | Anti-lock braking system M-Nissin ABS | 30


DVD 2014/3:KRAD:SUZUKI:C 1500 Intruder

SUZUKI C 1500 Intruder

C 1500 Intruder | 1,5 | 49 | 1.2005-12.2008 | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:DL 1000 V-Strom

SUZUKI DL 1000 V-Strom

DL 1000 V-Strom | 1 | 72 | 1.2002- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:DL 650 V-Strom

SUZUKI DL 650 V-Strom

DL 650 V-Strom | 0,6 | 49 | 1.2004- | Anti-lock braking system M-Nissin ABS | 30
DL 650 V-Strom | 0,6 | 49 | 1.2004- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSF 650 Bandit

SUZUKI GSF 650 Bandit

GSF 650 Bandit | 0,7 | 57 | 1.2005-12.2006 | Engine management M-4 Cylinder | 4F
GSF 650 Bandit | 0,7 | 63 | 1.2007- | Anti-lock braking system M-Nissin ABS | 30
GSF 650 Bandit | 0,7 | 57 | 1.2005-12.2006 | Anti-lock braking system M-Nissin ABS | 30
GSF 650 Bandit | 0,7 | 63 | 1.2007- | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSR 600

SUZUKI GSR 600

GSR 600 | 0,6 | 72 | 1.2006- | Engine management M-4 Cylinder | 4F
GSR 600 | 0,6 | 72 | 1.2006- | Anti-lock braking system M-Nissin ABS | 30


DVD 2014/3:KRAD:SUZUKI:GSX 1300 R Hayabusa

SUZUKI GSX 1300 R Hayabusa

GSX 1300 R Hayabusa | 1,3 | 129 | 1.1999-12.2007 | Anti-lock braking system M-Nissin ABS | 30
GSX 1300 R Hayabusa | 1,3 | 129 | 1.1999-12.2007 | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSX 1400

SUZUKI GSX 1400

GSX 1400 | 1,4 | 78 | 1.2002-12.2007 | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSX-R 1000

SUZUKI GSX-R 1000

GSX-R 1000 | 1 | 131 | 1.2005-12.2006 | Engine management M-4 Cylinder | 4F
GSX-R 1000 | 1 | 136 | 1.2007- | Engine management M-4 Cylinder | 4F
GSX-R 1000 | 1 | 117 | 1.2001-12.2004 | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSX-R 600

SUZUKI GSX-R 600

GSX-R 600 | 0,6 | 93 | 1.2008- | Engine management M-4 Cylinder | 4F
GSX-R 600 | 0,6 | 92 | 1.2004-12.2007 | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSX-R 750

SUZUKI GSX-R 750

GSX-R 750 | 0,8 | 104 | 1.1999-12.2003 | Engine management M-4 Cylinder | 4F
GSX-R 750 | 0,8 | 110 | 1.2008- | Engine management M-4 Cylinder | 4F
GSX-R 750 | 0,8 | 110 | 1.2004-12.2007 | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GZ 125 Marauder

SUZUKI GZ 125 Marauder

GZ 125 Marauder | 0,1 | 9 | 1.2008-12.2011 | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GZ 250 Marauder

SUZUKI GZ 250 Marauder

GZ 250 Marauder | 0,2 | 15 | 1.1999-12.2007 | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:RM-Z 250

SUZUKI RM-Z 250

RM-Z 250 | 0,2 | 32 | 1.2004-12.2006 | Engine management M-1 Cylinder | 4F
RM-Z 250 | 0,2 | 34 | 1.2007- | Engine management M-1 Cylinder | 4F
RM-Z 250 | 0,2 | 34 | 1.2010- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:RM-Z 450

SUZUKI RM-Z 450

RM-Z 450 | 0,4 | 44 | 1.2008- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:RV 125 Van Van

SUZUKI RV 125 Van Van

RV 125 Van Van | 0,1 | 8 | 1.2007- | Engine management M-1 Cylinder | 4F
RV 125 Van Van | 0,1 | 8 | 1.2003- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:SV 650

SUZUKI SV 650

SV 650 | 0,6 | 51 | 1.2003-12.2010 | Anti-lock braking system M-Nissin ABS | 30
SV 650 | 0,6 | 51 | 1.2003-12.2010 | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:UH 125 Burgman

SUZUKI UH 125 Burgman

UH 125 Burgman | 0,1 | 9 | 1.2007- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:VZ 1600 Marauder

SUZUKI VZ 1600 Marauder

VZ 1600 Marauder | 1,6 | 54 | 1.2004-12.2005 | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:TRIUMPH:Daytona 600

TRIUMPH Daytona 600

Daytona 600 | 0,6 | 82 | 1.2003-12.2004 | Engine management Keihin | 4B
Daytona 600 | 0,6 | 82 | 1.2003-12.2004 | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Daytona 650

TRIUMPH Daytona 650

Daytona 650 | 0,6 | 84 | 1.2005-12.2006 | Engine management Keihin | 4B
Daytona 650 | 0,6 | 84 | 1.2005-12.2006 | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Daytona 955i

TRIUMPH Daytona 955i

Daytona 955i | 1 | 94 | 1.1999-12.2001 | Engine management Sagem | 4B
Daytona 955i | 1 | 108 | 1.2002- | Engine management Sagem | 4B
Daytona 955i | 1 | 108 | 1.2002- | Instrumentation Instrument cluster | 2E
Daytona 955i | 1 | 94 | 1.1999-12.2001 | Instrumentation Instrument cluster | 2E
Daytona 955i | 1 | 108 | 1.2002- | Engine management Keihin | 4B


DVD 2014/3:KRAD:TRIUMPH:Daytona T595

TRIUMPH Daytona T595

Daytona T595 | 1 | 72 | 1.1997-12.1998 | Engine management Sagem | 4B
Daytona T595 | 1 | 72 | 1.1997-12.1998 | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Scrambler

TRIUMPH Scrambler

Scrambler | 0,9 | 45 | 1.2006- | Engine management Keihin | 4B
Scrambler | 0,9 | 45 | 1.2006- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Speed Four 600

TRIUMPH Speed Four 600

Speed Four 600 | 0,6 | 72 | 1.2002- | Engine management Sagem | 4B
Speed Four 600 | 0,6 | 72 | 1.2002- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Speed Triple

TRIUMPH Speed Triple

Speed Triple | 1,1 | 95 | 1.2005- | Engine management Keihin | 4B
Speed Triple | 1,1 | 95 | 1.2005- | Instrumentation Instrument cluster | 2E
Speed Triple | 1,1 | 95 | 1.2005- | Service Interval reset | 20
Speed Triple | 1,1 | 95 | 1.2005- | Anti-lock braking system Nissin | 3C


DVD 2014/3:KRAD:TRIUMPH:Speed Triple 955

TRIUMPH Speed Triple 955

Speed Triple 955 | 1 | 88 | 1.2002-12.2003 | Engine management Sagem | 4B
Speed Triple 955 | 1 | 88 | 1.2002-12.2003 | Instrumentation Instrument cluster | 2E
Speed Triple 955 | 1 | 72 | 1.1999-12.2001 | Instrumentation Instrument cluster | 2E
Speed Triple 955 | 1 | 88 | 1.2002-12.2003 | Engine management Keihin | 4B
Speed Triple 955 | 1 | 72 | 1.1999-12.2001 | Engine management Sagem | 4B


DVD 2014/3:KRAD:TRIUMPH:Speed Triple T 509

TRIUMPH Speed Triple T 509

Speed Triple T 509 | 0,9 | 79 | 1.1997-12.1998 | Instrumentation Instrument cluster | 2E
Speed Triple T 509 | 0,9 | 79 | 1.1997-12.1998 | Engine management Sagem | 4B


DVD 2014/3:KRAD:TRIUMPH:Speedmaster 900

TRIUMPH Speedmaster 900

Speedmaster 900 | 0,9 | 40 | 1.2005- | Instrumentation Instrument cluster | 2E
Speedmaster 900 | 0,9 | 40 | 1.2005- | Engine management Keihin | 4B


DVD 2014/3:KRAD:TRIUMPH:Sprint 955 RS

TRIUMPH Sprint 955 RS

Sprint 955 RS | 1 | 72 | 1.2000-12.2001 | Engine management Sagem | 4B
Sprint 955 RS | 1 | 88 | 1.2002-12.2004 | Engine management Sagem | 4B
Sprint 955 RS | 1 | 88 | 1.2002-12.2004 | Instrumentation Instrument cluster | 2E
Sprint 955 RS | 1 | 72 | 1.2000-12.2001 | Instrumentation Instrument cluster | 2E
Sprint 955 RS | 1 | 88 | 1.2002-12.2004 | Engine management Keihin | 4B


DVD 2014/3:KRAD:TRIUMPH:Sprint 955 ST

TRIUMPH Sprint 955 ST

Sprint 955 ST | 1 | 88 | 1.2002-12.2004 | Engine management Sagem | 4B
Sprint 955 ST | 1 | 72 | 1.1999-12.2002 | Engine management Sagem | 4B
Sprint 955 ST | 1 | 88 | 1.2002-12.2004 | Instrumentation Instrument cluster | 2E
Sprint 955 ST | 1 | 88 | 1.2002-12.2004 | Engine management Keihin | 4B
Sprint 955 ST | 1 | 72 | 1.1999-12.2002 | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Sprint ST

TRIUMPH Sprint ST

Sprint ST | 1,1 | 92 | 1.2005- | Anti-lock braking system Nissin | 3C
Sprint ST | 1,1 | 92 | 1.2005- | Engine management Keihin | 4B
Sprint ST | 1,1 | 92 | 1.2005- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Thruxton 900

TRIUMPH Thruxton 900

Thruxton 900 | 0,9 | 51 | 1.2003- | Engine management Keihin | 4B
Thruxton 900 | 0,9 | 51 | 1.2003- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Tiger 900

TRIUMPH Tiger 900

Tiger 900 | 0,9 | 63 | 1.1991-12.2000 | Engine management Sagem | 4B
Tiger 900 | 0,9 | 63 | 1.1991-12.2000 | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Tiger 955i

TRIUMPH Tiger 955i

Tiger 955i | 1 | 72 | 1.2001-12.2006 | Engine management Sagem | 4B
Tiger 955i | 1 | 72 | 1.2001-12.2006 | Engine management Keihin | 4B
Tiger 955i | 1 | 72 | 1.2001-12.2006 | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Trophy 1200

TRIUMPH Trophy 1200

Trophy 1200 | 1,2 | 99 | 1.2013- | Anti-lock braking system Nissin | 3C
Trophy 1200 | 1,2 | 99 | 1.2013- | Service Interval reset | 20


DVD 2014/3:KRAD:TRIUMPH:TT 600

TRIUMPH TT 600

TT 600 | 0,6 | 75 | 1.2000-12.2003 | Engine management Sagem | 4B
TT 600 | 0,6 | 75 | 1.2000-12.2003 | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:BMW:G 650 Xchallenge

BMW G 650 Xchallenge

G 650 Xchallenge | 0,7 | 39 | 3.2007-11.2007 | Anti-lock braking system ABS | 4E
G 650 Xchallenge | 0,7 | 39 | 3.2007-11.2007 | Anti-lock braking system M-Intgral-ABS | 30
G 650 Xchallenge | 0,7 | 39 | 3.2007-11.2007 | Engine management M-BMS-C | 42


DVD 2014/3:KRAD:BMW:G 650 Xcountry

BMW G 650 Xcountry

G 650 Xcountry | 0,7 | 39 | 3.2007-2.2009 | Anti-lock braking system ABS | 4E
G 650 Xcountry | 0,7 | 39 | 3.2007-2.2009 | Anti-lock braking system M-Intgral-ABS | 30
G 650 Xcountry | 0,7 | 39 | 3.2007-2.2009 | Engine management M-BMS-C | 42


DVD 2014/3:KRAD:BMW:G 650 Xmoto

BMW G 650 Xmoto

G 650 Xmoto | 0,7 | 39 | 3.2007-11.2007 | Anti-lock braking system ABS | 4E
G 650 Xmoto | 0,7 | 39 | 3.2007-11.2007 | Anti-lock braking system M-Intgral-ABS | 30
G 650 Xmoto | 0,7 | 39 | 3.2007-11.2007 | Engine management M-BMS-C | 42


DVD 2014/3:KRAD:DUCATI:GT 1000

DUCATI GT 1000

GT 1000 | 1 | 68 | 1.2007-12.2010 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster 695

DUCATI Monster 695

Monster 695 | 0,7 | 53 | 1.2007-12.2008 | Engine management M-IAW | 57


DVD 2014/3:KRAD:HONDA:CB 600 F Hornet

HONDA CB 600 F Hornet

CB 600 F Hornet | 0,6 | 75 | 1.2007- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:NPS 50 Zoomer

HONDA NPS 50 Zoomer

NPS 50 Zoomer | 0,1 | 3 | 1.2005-12.2006 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:NT 700 V Deauville

HONDA NT 700 V Deauville

NT 700 V Deauville | 0,7 | 48 | 1.2006- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:XL 700 V Transalp

HONDA XL 700 V Transalp

XL 700 V Transalp | 0,7 | 44 | 1.2008- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:KTM:690 Supermoto

KTM 690 Supermoto

690 Supermoto | 0,7 | 47 | 10.2007-12.2010 | Engine management Keihin | 57


DVD 2014/3:KRAD:KTM:690 Duke III

KTM 690 Duke III

690 Duke III | 0,7 | 48 | 3.2008- | Engine management Keihin | 57


DVD 2014/3:KRAD:BMW:F 800 GS

BMW F 800 GS

F 800 GS | 0,8 | 62 | 3.2008- | Central electronics M-Central electronics | 42
F 800 GS | 0,8 | 62 | 3.2008- | Alarm system M-Anti-theft alarm | 22
F 800 GS | 0,8 | 62 | 6.2011- | Engine management M-BMS-K | 42
F 800 GS | 0,8 | 62 | 6.2011- | Alarm system M-Anti-theft alarm | 22
F 800 GS | 0,8 | 62 | 8.2012- | Running gear/steering M-Running gear control | 42
F 800 GS | 0,8 | 62 | 8.2012- | Alarm system M-Anti-theft alarm | 22
F 800 GS | 0,8 | 62 | 3.2008- | Instrumentation M-Instrument cluster | 42
F 800 GS | 0,8 | 62 | 6.2011- | Central electronics M-Central electronics | 42
F 800 GS | 0,8 | 62 | 6.2011- | Tire monitoring system M-Tire pressure monitor | 30
F 800 GS | 0,8 | 62 | 8.2012- | Engine management M-BMS-K | 42
F 800 GS | 0,8 | 62 | 3.2008- | Anti-lock braking system ABS | 4E
F 800 GS | 0,8 | 62 | 3.2008- | Running gear/steering M-Running gear control | 42
F 800 GS | 0,8 | 62 | 6.2011- | Anti-lock braking system ABS | 4E
F 800 GS | 0,8 | 62 | 6.2011- | Instrumentation M-Instrument cluster | 42
F 800 GS | 0,8 | 62 | 8.2012- | Central electronics M-Central electronics | 42
F 800 GS | 0,8 | 62 | 8.2012- | Tire monitoring system M-Tire pressure monitor | 30
F 800 GS | 0,8 | 62 | 3.2008- | Engine management M-BMS-K | 42
F 800 GS | 0,8 | 62 | 3.2008- | Tire monitoring system M-Tire pressure monitor | 30
F 800 GS | 0,8 | 62 | 6.2011- | Running gear/steering M-Running gear control | 42
F 800 GS | 0,8 | 62 | 8.2012- | Anti-lock braking system ABS | 4E
F 800 GS | 0,8 | 62 | 8.2012- | Instrumentation M-Instrument cluster | 42


DVD 2014/3:KRAD:PIAGGIO:Vespa LX 125

PIAGGIO Vespa LX 125

Vespa LX 125 | 0,1 | 8 | 1.2005-12.2009 | Engine management M-EFI | 57


DVD 2014/3:KRAD:HONDA:DN-01

HONDA DN-01

DN-01 | 0,7 | 41 | 1.2008- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:PIAGGIO:MP3 125

PIAGGIO MP3 125

MP3 125 | 0,1 | 11 | 1.2006-12.2009 | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:MP3 250

PIAGGIO MP3 250

MP3 250 | 0,2 | 16 | M472M | 1.2006-12.2008 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:MP3 400

PIAGGIO MP3 400

MP3 400 | 0,4 | 24 | M474M | 1.2007- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa S 125

PIAGGIO Vespa S 125

Vespa S 125 | 0,1 | 8 | 1.2007-12.2009 | Engine management M-EFI | 57


DVD 2014/3:KRAD:SUZUKI:GSX 650 F

SUZUKI GSX 650 F

GSX 650 F | 0,7 | 63 | 1.2008- | Anti-lock braking system M-Nissin ABS | 30
GSX 650 F | 0,7 | 63 | 1.2008- | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:DUCATI:Monster 696

DUCATI Monster 696

Monster 696 | 0,7 | 58 | 1.2008- | Service M-Service indicator | 01
Monster 696 | 0,7 | 58 | 1.2008- | Engine management M-Siemens | 57


DVD 2014/3:KRAD:HONDA:CBR 600 RR ABS

HONDA CBR 600 RR ABS

CBR 600 RR ABS | 0,6 | 88 | 1.2009- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:KTM:990 Supermoto R

KTM 990 Supermoto R

990 Supermoto R | 1 | 85 | 1.2009- | Engine management Keihin | 57


DVD 2014/3:KRAD:PIAGGIO:Carnaby 250

PIAGGIO Carnaby 250

Carnaby 250 | 0,2 | 16 | 1.2008-12.2012 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:X7 250

PIAGGIO X7 250

X7 250 | 0,2 | 16 | MF04E | 1.2008- | Engine management M-MIU | 57


DVD 2014/3:KRAD:SUZUKI:SFV 650 Gladius

SUZUKI SFV 650 Gladius

SFV 650 Gladius | 0,6 | 53 | 1.2009- | Anti-lock braking system M-Nissin ABS | 30
SFV 650 Gladius | 0,6 | 53 | 1.2009- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:TRIUMPH:Bonneville SE

TRIUMPH Bonneville SE

Bonneville SE | 0,9 | 34 | 1.2009- | Instrumentation Instrument cluster | 2E
Bonneville SE | 0,9 | 34 | 1.2009- | Engine management Keihin | 4B


DVD 2014/3:KRAD:TRIUMPH:Daytona 675

TRIUMPH Daytona 675

Daytona 675 | 0,7 | 91 | 1.2006- | Engine management Keihin | 4B
Daytona 675 | 0,7 | 91 | 1.2006- | Instrumentation Instrument cluster | 2E
Daytona 675 | 0,7 | 91 | 1.2006- | Anti-lock braking system Nissin | 3C


DVD 2014/3:KRAD:TRIUMPH:Rocket III Touring

TRIUMPH Rocket III Touring

Rocket III Touring | 2,3 | 72 | 1.2008- | Instrumentation Instrument cluster | 2E
Rocket III Touring | 2,3 | 72 | 1.2008- | Engine management Keihin | 4B
Rocket III Touring | 2,3 | 72 | 1.2008- | Anti-lock braking system Nissin | 3C


DVD 2014/3:KRAD:BMW:K 1300 GT

BMW K 1300 GT

K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Central electronics M-Central electronics | 42
K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Running gear/steering M-Running gear control | 42
K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Anti-lock braking system ABS | 4E
K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Alarm system M-Anti-theft alarm | 22
K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Engine management M-BMS-K | 42
K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Instrumentation M-Instrument cluster | 42
K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Tire monitoring system M-Tire pressure monitor | 30
K 1300 GT | 1,3 | 118 | 1.2009-10.2010 | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:BMW:K 1300 R

BMW K 1300 R

K 1300 R | 1,3 | 127 | 1.2009- | Anti-lock braking system ABS | 4E
K 1300 R | 1,3 | 127 | 1.2009- | Running gear/steering M-Running gear control | 42
K 1300 R | 1,3 | 127 | 1.2009- | Engine management M-BMS-K | 42
K 1300 R | 1,3 | 127 | 1.2009- | Instrumentation M-Instrument cluster | 42
K 1300 R | 1,3 | 127 | 1.2009- | Central electronics M-Central electronics | 42
K 1300 R | 1,3 | 127 | 1.2009- | Alarm system M-Anti-theft alarm | 22
K 1300 R | 1,3 | 127 | 1.2009- | Anti-lock braking system M-Intgral-ABS | 30
K 1300 R | 1,3 | 127 | 1.2009- | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:K 1300 S

BMW K 1300 S

K 1300 S | 1,3 | 129 | 1.2009- | Anti-lock braking system M-Intgral-ABS | 30
K 1300 S | 1,3 | 129 | 1.2009- | Tire monitoring system M-Tire pressure monitor | 30
K 1300 S | 1,3 | 129 | 1.2009- | Central electronics M-Central electronics | 42
K 1300 S | 1,3 | 129 | 1.2009- | Alarm system M-Anti-theft alarm | 22
K 1300 S | 1,3 | 129 | 1.2009- | Engine management M-BMS-K | 42
K 1300 S | 1,3 | 129 | 1.2009- | Instrumentation M-Instrument cluster | 42
K 1300 S | 1,3 | 129 | 1.2009- | Anti-lock braking system ABS | 4E
K 1300 S | 1,3 | 129 | 1.2009- | Running gear/steering M-Running gear control | 42


DVD 2014/3:KRAD:BMW:G 650 GS

BMW G 650 GS

G 650 GS | 0,7 | 35 | 1.2011- | Anti-lock braking system M-Intgral-ABS | 30
G 650 GS | 0,7 | 37 | 9.2008-9.2010 | Engine management M-BMS-C | 42
G 650 GS | 0,7 | 37 | 9.2009-1.2011 | Anti-lock braking system M-Intgral-ABS | 30
G 650 GS | 0,7 | 35 | 1.2011- | Anti-lock braking system ABS | 4E
G 650 GS | 0,7 | 35 | 5.2011- | Anti-lock braking system M-Intgral-ABS | 30
G 650 GS | 0,7 | 37 | 9.2008-9.2010 | Anti-lock braking system M-Intgral-ABS | 30
G 650 GS | 0,7 | 39 | 11.2008-4.2010 | Anti-lock braking system ABS | 4E
G 650 GS | 0,7 | 35 | 1.2011- | Engine management M-BMS-C | 42
G 650 GS | 0,7 | 35 | 5.2011- | Engine management M-BMS-C | 42
G 650 GS | 0,7 | 37 | 9.2009-1.2011 | Anti-lock braking system ABS | 4E
G 650 GS | 0,7 | 39 | 11.2008-4.2010 | Anti-lock braking system M-Intgral-ABS | 30
G 650 GS | 0,7 | 35 | 5.2011- | Anti-lock braking system ABS | 4E
G 650 GS | 0,7 | 37 | 9.2008-9.2010 | Anti-lock braking system ABS | 4E
G 650 GS | 0,7 | 37 | 9.2009-1.2011 | Engine management M-BMS-C | 42
G 650 GS | 0,7 | 39 | 11.2008-4.2010 | Engine management M-BMS-C | 42


DVD 2014/3:KRAD:PIAGGIO:Vespa LXV 125

PIAGGIO Vespa LXV 125

Vespa LXV 125 | 0,1 | 7 | 1.2006-12.2009 | Engine management M-EFI | 57


DVD 2014/3:KRAD:SUZUKI:FL 125 SDW

SUZUKI FL 125 SDW

FL 125 SDW | 0,1 | 7 | 1.2008-12.2009 | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:HONDA:SH 150i

HONDA SH 150i

SH 150i | 0,1 | 11 | 1.2005- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CBR 1000

HONDA CBR 1000

CBR 1000 | 1 | 133 | 1.2008- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:BMW:F 800 R

BMW F 800 R

F 800 R | 0,8 | 64 | 3.2011- | Central electronics M-Central electronics | 42
F 800 R | 0,8 | 64 | 3.2011- | Alarm system M-Anti-theft alarm | 22
F 800 R | 0,8 | 64 | 4.2009- | Instrumentation M-Instrument cluster | 42
F 800 R | 0,8 | 64 | 3.2011- | Engine management M-BMS-K | 42
F 800 R | 0,8 | 64 | 3.2011- | Tire monitoring system M-Tire pressure monitor | 30
F 800 R | 0,8 | 64 | 4.2009- | Anti-lock braking system M-Integral-ABS | 30
F 800 R | 0,8 | 64 | 4.2009- | Running gear/steering M-Running gear control | 42
F 800 R | 0,8 | 64 | 3.2011- | Anti-lock braking system ABS | 4E
F 800 R | 0,8 | 64 | 3.2011- | Running gear/steering M-Running gear control | 42
F 800 R | 0,8 | 64 | 4.2009- | Anti-lock braking system ABS | 4E
F 800 R | 0,8 | 64 | 4.2009- | Alarm system M-Anti-theft alarm | 22
F 800 R | 0,8 | 64 | 3.2011- | Instrumentation M-Instrument cluster | 42
F 800 R | 0,8 | 64 | 4.2009- | Engine management M-BMS-K | 42
F 800 R | 0,8 | 64 | 4.2009- | Central electronics M-Central electronics | 42
F 800 R | 0,8 | 64 | 4.2009- | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:SUZUKI:GSX-R 1300 Hayabusa

SUZUKI GSX-R 1300 Hayabusa

GSX-R 1300 Hayabusa | 1,3 | 145 | 1.2008- | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:VL Intruder C800

SUZUKI VL Intruder C800

VL Intruder C800 | 0,8 | 39 | 1.2005- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:VZ Intruder M800

SUZUKI VZ Intruder M800

VZ Intruder M800 | 0,8 | 25 | 1.2005- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:DR 125 SM

SUZUKI DR 125 SM

DR 125 SM | 0,1 | 8 | 1.2009- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSF 1200 /S Bandit

SUZUKI GSF 1200 /S Bandit

GSF 1200 /S Bandit | 1,2 | 72 | 1.1995-12.2006 | Anti-lock braking system M-Nissin ABS | 30
GSF 1200 /S Bandit | 1,2 | 72 | 1.1995-12.2006 | Engine management M-4 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:GSF Bandit 1250

SUZUKI GSF Bandit 1250

GSF Bandit 1250 | 1,3 | 72 | 1.2007- | Engine management M-4 Cylinder | 4F
GSF Bandit 1250 | 1,3 | 72 | 1.2007- | Anti-lock braking system M-Nissin ABS | 30


DVD 2014/3:KRAD:SUZUKI:SV 1000 /S

SUZUKI SV 1000 /S

SV 1000 /S | 1 | 85 | 1.2003-12.2007 | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:UH 200 Burgman

SUZUKI UH 200 Burgman

UH 200 Burgman | 0,2 | 14 | 1.2007- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:UX Sixteen 125

SUZUKI UX Sixteen 125

UX Sixteen 125 | 0,1 | 10 | 1.2008- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:TU 250 X

SUZUKI TU 250 X

TU 250 X | 0,3 | 12 | 1.1997-12.2001 | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:BMW:K 1200 R Sport

BMW K 1200 R Sport

K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Engine management M-BMS-K | 42
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Central electronics M-Central electronics | 42
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Anti-lock braking system M-Intgral-ABS | 30
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Running gear/steering M-Running gear control | 42
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Anti-lock braking system ABS | 4E
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Anti-lock braking system M-Integral-ABS FTE | 30
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Alarm system M-Anti-theft alarm | 22
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Instrumentation M-Instrument cluster | 42
K 1200 R Sport | 1,2 | 120 | 6.2005-7.2007 | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:S 1000 RR

BMW S 1000 RR

S 1000 RR | 1 | 142 | 9.2009-8.2011 | Engine management M-BMS-K | 42
S 1000 RR | 1 | 142 | 9.2009-8.2011 | Central electronics M-Central electronics | 42
S 1000 RR | 1 | 142 | 9.2011- | Anti-lock braking system ABS | 30
S 1000 RR | 1 | 142 | 9.2011- | Instrumentation M-Instrument cluster | 42
S 1000 RR | 1 | 142 | 9.2009-8.2011 | Anti-lock braking system ABS | 30
S 1000 RR | 1 | 142 | 9.2009-8.2011 | Alarm system M-Anti-theft alarm | 22
S 1000 RR | 1 | 142 | 9.2011- | Running gear/steering M-Running gear control | 42
S 1000 RR | 1 | 142 | 9.2009-8.2011 | Anti-lock braking system M-Integral-ABS FTE | 30
S 1000 RR | 1 | 142 | 9.2009-8.2011 | Tire monitoring system M-Tire pressure monitor | 30
S 1000 RR | 1 | 142 | 9.2011- | Engine management M-BMS-K | 42
S 1000 RR | 1 | 142 | 9.2011- | Tire monitoring system M-Tire pressure monitor | 30
S 1000 RR | 1 | 142 | 9.2009-8.2011 | Instrumentation M-Instrument cluster | 42
S 1000 RR | 1 | 142 | 9.2011- | Central electronics M-Central electronics | 42
S 1000 RR | 1 | 142 | 9.2011- | Alarm system M-Anti-theft alarm | 22


DVD 2014/3:KRAD:HONDA:CBF 1000

HONDA CBF 1000

CBF 1000 | 1 | 72 | 1.2006- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CBF 125 M

HONDA CBF 125 M

CBF 125 M | 0,1 | 8 | 1.2009- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CBF 600

HONDA CBF 600

CBF 600 | 0,6 | 57 | 1.2004-12.2008 | Engine management M-PGM-FI | 57
CBF 600 | 0,6 | 57 | 1.2009- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:KAWASAKI:ER-6N

KAWASAKI ER-6N

ER-6N | 0,6 | 52 | 1.2006- | Anti-lock braking system ABS | 22
ER-6n | 0,6 | 53 | 8.2009- | Engine management M-KAWA | 42
ER-6N | 0,6 | 52 | 1.2006- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:PIAGGIO:Vespa GTS 250

PIAGGIO Vespa GTS 250

Vespa GTS 250 | 0,2 | 15 | 1.2005- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa GTS Super 125

PIAGGIO Vespa GTS Super 125

Vespa GTS Super 125 | 0,1 | 10 | 1.2009- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa GTS Super 300

PIAGGIO Vespa GTS Super 300

Vespa GTS Super 300 | 0,3 | 16 | 1.2008- | Engine management M-MIU | 57


DVD 2014/3:KRAD:SUZUKI:Intruder 125

SUZUKI Intruder 125

Intruder 125 | 0,1 | 9 | 1.2002- | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:TRIUMPH:Daytona 675 RR

TRIUMPH Daytona 675 RR

Daytona 675 RR | 0,7 | 91 | 1.2006- | Engine management Keihin | 4B
Daytona 675 RR | 0,7 | 91 | 1.2006- | Instrumentation Instrument cluster | 2E
Daytona 675 RR | 0,7 | 91 | 1.2006- | Anti-lock braking system Nissin | 3C


DVD 2014/3:KRAD:TRIUMPH:Speed Triple 675

TRIUMPH Speed Triple 675

Speed Triple 675 | 0,7 | 79 | 1.2007- | Engine management Keihin | 4B
Speed Triple 675 | 0,7 | 79 | 1.2007- | Instrumentation Instrument cluster | 2E
Speed Triple 675 | 0,7 | 79 | 1.2007- | Anti-lock braking system Nissin | 3C
Speed Triple 675 | 0,7 | 79 | 1.2007- | Service Interval reset | 20


DVD 2014/3:KRAD:TRIUMPH:Sprint RS

TRIUMPH Sprint RS

Sprint RS | 0,7 | 0 | 1.1999- | Instrumentation Instrument cluster | 2E
Sprint RS | 0,7 | 0 | 1.1999- | Engine management Sagem | 4B


DVD 2014/3:KRAD:TRIUMPH:Rocket III Classic Twinspark

TRIUMPH Rocket III Classic Twinspark

Rocket III Classic Twinspark | 2,3 | 104 | 5.2005- | Instrumentation Instrument cluster | 2E
Rocket III Classic Twinspark | 2,3 | 104 | 5.2005- | Anti-lock braking system Nissin | 3C
Rocket III Classic Twinspark | 2,3 | 104 | 5.2005- | Engine management Keihin | 4B


DVD 2014/3:KRAD:TRIUMPH:Rocket III Twinspark

TRIUMPH Rocket III Twinspark

Rocket III Twinspark | 2,3 | 79 | 5.2004- | Engine management Keihin | 4B
Rocket III Twinspark | 2,3 | 79 | 5.2004- | Instrumentation Instrument cluster | 2E
Rocket III Twinspark | 2,3 | 79 | 5.2004- | Anti-lock braking system Nissin | 3C


DVD 2014/3:KRAD:TRIUMPH:Speedmaster America

TRIUMPH Speedmaster America

Speedmaster America | 0,9 | 0 | 1.2005- | Instrumentation Instrument cluster | 2E
Speedmaster America | 0,9 | 0 | 1.2005- | Engine management Keihin | 4B


DVD 2014/3:KRAD:HONDA:FES 125 S-Wing /A

HONDA FES 125 S-Wing /A

FES 125 S-Wing /A | 0,1 | 10 | 1.2007- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:FES 150 Phateon

HONDA FES 150 Phateon

FES 150 Phateon | 0,2 | 13 | 1.2003-12.2006 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:FES 150 S-Wing

HONDA FES 150 S-Wing

FES 150 S-Wing | 0,2 | 11 | 1.2007-12.2009 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:FJS 600 Silver Wing /A

HONDA FJS 600 Silver Wing /A

FJS 600 Silver Wing /A | 0,6 | 36 | 1.2001-12.2007 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:NHX 110 WH Lead

HONDA NHX 110 WH Lead

NHX 110 WH Lead | 0,1 | 7 | 1.2008- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:PES 125

HONDA PES 125

PES 125 | 0,1 | 10 | 1.2006- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:PES 150

HONDA PES 150

PES 150 | 0,2 | 12 | 1.2006- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:SH 125i Scoopy

HONDA SH 125i Scoopy

SH 125i Scoopy | 0,1 | 10 | 1.2005- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:DUCATI:Hypermotard 1100 /S/SP

DUCATI Hypermotard 1100 /S/SP

Hypermotard 1100 /S/SP | 1,1 | 66 | 1.2007-12.2009 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster 800 S /Dark

DUCATI Monster 800 S /Dark

Monster 800 S /Dark | 0,8 | 54 | 1.2003-12.2004 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster 996 S4R

DUCATI Monster 996 S4R

Monster 996 S4R | 1 | 83 | 1.2004-12.2006 | Engine management M-IAW | 57
Monster 996 S4R | 1 | 83 | 1.2004-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Multistrada 1000 DS /S

DUCATI Multistrada 1000 DS /S

Multistrada 1000 DS /S | 1 | 61 | 1.2003-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Paul Smart 1000

DUCATI Paul Smart 1000

Paul Smart 1000 | 1 | 66 | 1.2006-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:HONDA:CBR 125 R/RS/RW

HONDA CBR 125 R/RS/RW

CBR 125 R/RS/RW | 0,1 | 10 | 1.2004- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:CRF 450 R

HONDA CRF 450 R

CRF 450 R | 0,4 | 38 | 1.2009- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:PCX 125

HONDA PCX 125

PCX 125 | 0,1 | 8 | 1.2009- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:KAWASAKI:BJ 250 Estrella

KAWASAKI BJ 250 Estrella

BJ 250 Estrella | 0,3 | 13 | 1.1993-12.1999 | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:D-Tracker 250

KAWASAKI D-Tracker 250

D-Tracker 250 | 0,2 | 17 | 10.2009- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:KLX 125

KAWASAKI KLX 125

KLX 125 | 0,1 | 8 | 12.2009- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:KLX 250S

KAWASAKI KLX 250S

KLX 250S | 0,2 | 18 | 6.2010- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:KX 250 F

KAWASAKI KX 250 F

KX 250 F | 0,2 | 32 | 1.2011- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:Versys 650

KAWASAKI Versys 650

Versys 650 | 0,7 | 46 | 1.2007- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:ZR 750 S

KAWASAKI ZR 750 S

ZR 750 S | 0,8 | 0 | 1.2005-12.2007 | Engine management M-KAWA | 42


DVD 2014/3:KRAD:PIAGGIO:Beverly 400

PIAGGIO Beverly 400

Beverly 400 | 0,4 | 25 | 1.2006-12.2010 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Beverly 500 Cruiser

PIAGGIO Beverly 500 Cruiser

Beverly 500 Cruiser | 0,5 | 29 | 1.2007- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Fly 50 4T

PIAGGIO Fly 50 4T

Fly 50 4T | 0,1 | 3 | 1.2005-12.2010 | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:Liberty 200

PIAGGIO Liberty 200

Liberty 200 | 0,2 | 9 | 1.2004- | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:XEvo 250

PIAGGIO XEvo 250

XEvo 250 | 0,3 | 16 | 1.2007-12.2011 | Engine management M-MIU | 57


DVD 2014/3:KRAD:SUZUKI:Bandit 1250

SUZUKI Bandit 1250

Bandit 1250 | 1,2 | 74 | 8.2009- | Engine management M-4 Cylinder | 4F
Bandit 1250 | 1,2 | 74 | 8.2009- | Anti-lock braking system M-Nissin ABS | 30


DVD 2014/3:KRAD:HONDA:NSS 250 Forza

HONDA NSS 250 Forza

NSS 250 Forza | 0,2 | 16 | 1.2005-12.2007 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:KAWASAKI:GTR 1400

KAWASAKI GTR 1400

GTR 1400 | 1,4 | 114 | 1.2007- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:ZZR 1400

KAWASAKI ZZR 1400

ZZR 1400 | 1,4 | 140 | 1.2006- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KTM:950 Supermoto R

KTM 950 Supermoto R

950 Supermoto R | 0,9 | 72 | 1.2007-12.2008 | Engine management Keihin | 57


DVD 2014/3:KRAD:KTM:990 Supermoto

KTM 990 Supermoto

990 Supermoto | 1 | 72 | 1.2008- | Engine management Keihin | 57


DVD 2014/3:KRAD:KTM:990 Duke

KTM 990 Duke

990 Duke | 1 | 87 | 9.2004- | Engine management Keihin | 57


DVD 2014/3:KRAD:BMW:K 1600 GT

BMW K 1600 GT

K 1600 GT | 1,6 | 118 | 3.2011- | Engine management M-BMS-X CAN | 45
K 1600 GT | 1,6 | 118 | 3.2011- | Central electronics M-Central electronics CAN | 45
K 1600 GT | 1,6 | 118 | 3.2011- | Central electronics M-Central electronics CAN | 45
K 1600 GT | 1,6 | 118 | 3.2011- | Running gear/steering M-Running gear control CAN | 30
K 1600 GT | 1,6 | 118 | 3.2011- | Alarm system M-Anti-theft alarm CAN | 30
K 1600 GT | 1,6 | 118 | 3.2011- | Anti-lock braking system M-Integral-ABS | 30
K 1600 GT | 1,6 | 118 | 3.2011- | Instrumentation M-Instrument cluster CAN | 45
K 1600 GT | 1,6 | 118 | 3.2011- | Lighting M-Automatic headlight range control | 30
K 1600 GT | 1,6 | 118 | 3.2011- | Tire monitoring system M-Tire pressure monitor CAN | 30


DVD 2014/3:KRAD:BMW:K 1600 GTL

BMW K 1600 GTL

K 1600 GTL | 1,6 | 118 | 3.2011- | Engine management M-BMS-X CAN | 45
K 1600 GTL | 1,6 | 118 | 3.2011- | Central electronics M-Central electronics CAN | 45
K 1600 GTL | 1,6 | 118 | 3.2011- | Tire monitoring system M-Tire pressure monitor CAN | 30
K 1600 GTL | 1,6 | 118 | 3.2011- | Instrumentation M-Instrument cluster CAN | 45
K 1600 GTL | 1,6 | 118 | 3.2011- | Alarm system M-Anti-theft alarm CAN | 30
K 1600 GTL | 1,6 | 118 | 3.2011- | Anti-lock braking system M-Integral-ABS | 30
K 1600 GTL | 1,6 | 118 | 3.2011- | Central electronics M-Central electronics CAN | 45
K 1600 GTL | 1,6 | 118 | 3.2011- | Lighting M-Automatic headlight range control | 30
K 1600 GTL | 1,6 | 118 | 3.2011- | Running gear/steering M-Running gear control CAN | 30


DVD 2014/3:KRAD:HONDA:GL 1800 GoldWing

HONDA GL 1800 GoldWing

GL 1800 GoldWing | 1,8 | 87 | 1.2001- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:VFR 800

HONDA VFR 800

VFR 800 | 0,8 | 78 | 1.2002- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:NSS 250 Forza EX

HONDA NSS 250 Forza EX

NSS 250 Forza EX | 0,2 | 16 | 1.2008-12.2009 | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:SH 300i Scoopy

HONDA SH 300i Scoopy

SH 300i Scoopy | 0,3 | 20 | 1.2007- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:VT 750 Shadow

HONDA VT 750 Shadow

VT 750 Shadow | 0,7 | 33 | 1.1997- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:KAWASAKI:ER-6F

KAWASAKI ER-6F

ER-6F | 0,6 | 52 | 1.2006- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:VN 900

KAWASAKI VN 900

VN 900 | 0,9 | 37 | 1.2006- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:Vulcan 900

KAWASAKI Vulcan 900

Vulcan 900 | 0,9 | 37 | 3.2010- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:SUZUKI:B-King 1300

SUZUKI B-King 1300

B-King 1300 | 1,3 | 135 | 1.2008- | Engine management M-4 Cylinder | 4F
B-King 1300 | 1,3 | 135 | 1.2008- | Anti-lock braking system M-Nissin ABS | 30


DVD 2014/3:KRAD:TRIUMPH:Daytona Centennial Edition

TRIUMPH Daytona Centennial Edition

Daytona Centennial Edition | 1 | 108 | 1.2002- | Instrumentation Instrument cluster | 2E
Daytona Centennial Edition | 1 | 108 | 1.2002- | Engine management Keihin | 4B
Daytona Centennial Edition | 1 | 108 | 1.2002- | Engine management Sagem | 4B


DVD 2014/3:KRAD:BMW:G 650 GS Sertao

BMW G 650 GS Sertao

G 650 GS Sertao | 0,7 | 35 | 1.2012- | Anti-lock braking system M-Intgral-ABS | 30
G 650 GS Sertao | 0,7 | 35 | 3.2012- | Engine management M-BMS-C | 42
G 650 GS Sertao | 0,7 | 35 | 1.2012- | Anti-lock braking system ABS | 4E
G 650 GS Sertao | 0,7 | 35 | 1.2012- | Engine management M-BMS-C | 42
G 650 GS Sertao | 0,7 | 35 | 3.2012- | Anti-lock braking system ABS | 4E
G 650 GS Sertao | 0,7 | 35 | 3.2012- | Anti-lock braking system M-Intgral-ABS | 30


DVD 2014/3:KRAD:DUCATI:Hypermotard 796

DUCATI Hypermotard 796

Hypermotard 796 | 0,8 | 60 | 1.2010- | Service M-Service indicator | 01
Hypermotard 796 | 0,8 | 60 | 1.2010- | Engine management M-Siemens | 57


DVD 2014/3:KRAD:DUCATI:Monster 998 S4R

DUCATI Monster 998 S4R

Monster 998 S4R | 1 | 96 | 1.2006-12.2008 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Multistrada 620

DUCATI Multistrada 620

Multistrada 620 | 0,6 | 46 | 1.2005-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Sport 1000

DUCATI Sport 1000

Sport 1000 | 1 | 66 | 1.2006-12.2008 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Sporttouring 916 ST4

DUCATI Sporttouring 916 ST4

Sporttouring 916 ST4 | 0,9 | 73 | 1.1999-12.2003 | Engine management M-IAW | 57
Sporttouring 916 ST4 | 0,9 | 73 | 1.1999-12.2003 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:SportTouring 992 ST3 /S

DUCATI SportTouring 992 ST3 /S

SportTouring 992 ST3 /S | 1 | 68 | 1.2004-12.2007 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 1098 R

DUCATI Superbike 1098 R

Superbike 1098 R | 1,2 | 133 | 1.2008-12.2009 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 1198 R

DUCATI Superbike 1198 R

Superbike 1198 R | 1,2 | 133 | 1.2010-12.2010 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 749

DUCATI Superbike 749

Superbike 749 | 0,6 | 76 | 1.2003-12.2006 | Engine management M-IAW | 57
Superbike 749 | 0,6 | 76 | 1.2003-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 749 Dark

DUCATI Superbike 749 Dark

Superbike 749 Dark | 0,7 | 79 | 1.2005-12.2006 | Engine management M-IAW | 57
Superbike 749 Dark | 0,7 | 79 | 1.2005-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 749 S

DUCATI Superbike 749 S

Superbike 749 S | 0,7 | 81 | 1.2004-12.2006 | Engine management M-IAW | 57
Superbike 749 S | 0,7 | 81 | 1.2004-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 848

DUCATI Superbike 848

Superbike 848 | 0,8 | 98 | 1.2007-12.2010 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 999 R

DUCATI Superbike 999 R

Superbike 999 R | 1 | 102 | 9.2002-12.2006 | Engine management M-IAW | 57
Superbike 999 R | 1 | 102 | 9.2002-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 999 S

DUCATI Superbike 999 S

Superbike 999 S | 1 | 100 | 1.2003-12.2006 | Engine management M-IAW | 57
Superbike 999 S | 1 | 100 | 1.2003-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster 1100 /S

DUCATI Monster 1100 /S

Monster 1100 /S | 1,1 | 70 | 1.2009-12.2010 | Engine management M-Siemens | 57
Monster 1100 /S | 1,1 | 70 | 1.2009-12.2010 | Service M-Service indicator | 01


DVD 2014/3:KRAD:DUCATI:Monster 620 /S

DUCATI Monster 620 /S

Monster 620 /S | 0,6 | 44 | 1.2003-12.2006 | Engine management M-IAW | 57
Monster 620 /S | 0,6 | 44 | 1.2003-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster 796

DUCATI Monster 796

Monster 796 | 0,8 | 64 | 1.2010- | Service M-Service indicator | 01
Monster 796 | 0,8 | 64 | 1.2010- | Engine management M-Siemens | 57


DVD 2014/3:KRAD:DUCATI:Monster S2R 1000

DUCATI Monster S2R 1000

Monster S2R 1000 | 1 | 69 | 1.2006-12.2008 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Monster S2R 800

DUCATI Monster S2R 800

Monster S2R 800 | 0,8 | 56 | 1.2005-12.2007 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Multistrada 1100 /S

DUCATI Multistrada 1100 /S

Multistrada 1100 /S | 1,1 | 70 | 1.2007-12.2009 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Multistrada 1200 /S

DUCATI Multistrada 1200 /S

Multistrada 1200 /S | 1,2 | 110 | 1.2013- | Service M-Service indicator | 01
Multistrada 1200 /S | 1,2 | 110 | 1.2013- | Diagnosis/bus systems M-System diagnosis | 57
Multistrada 1200 /S | 1,2 | 110 | 1.2010- | Diagnosis/bus systems M-System diagnosis | 57
Multistrada 1200 /S | 1,2 | 110 | 1.2010- | Service M-Service indicator | 01


DVD 2014/3:KRAD:DUCATI:Sporttouring 996 ST4S

DUCATI Sporttouring 996 ST4S

Sporttouring 996 ST4S | 1 | 79 | 1.2001-12.2005 | Engine management M-IAW | 57
Sporttouring 996 ST4S | 1 | 79 | 1.2001-12.2005 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Streetfighter /S

DUCATI Streetfighter /S

Streetfighter /S | 1,1 | 114 | 1.2009- | Engine management M-IAW | 57
Streetfighter /S | 0,8 | 97 | 1.2011- | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 1098 /S

DUCATI Superbike 1098 /S

Superbike 1098 /S | 1,1 | 119 | 1.2007-12.2008 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 749 R

DUCATI Superbike 749 R

Superbike 749 R | 0,7 | 86 | 1.2004-12.2006 | Engine management M-IAW | 57
Superbike 749 R | 0,7 | 86 | 1.2004-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 999

DUCATI Superbike 999

Superbike 999 | 1 | 91 | 1.2003-12.2006 | Engine management M-IAW | 57
Superbike 999 | 1 | 91 | 1.2003-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Diavel 1198

DUCATI Diavel 1198

Diavel 1198 | 1,2 | 119 | 1.2009- | Diagnosis/bus systems M-System diagnosis | 57
Diavel 1198 | 1,2 | 119 | 1.2009- | Service M-Service indicator | 01


DVD 2014/3:KRAD:DUCATI:Supersport 1000

DUCATI Supersport 1000

Supersport 1000 | 1 | 63 | 1.2003-12.2004 | Engine management M-IAW | 57


DVD 2014/3:KRAD:BMW:C 600 Sport

BMW C 600 Sport

C 600 Sport | 0,6 | 44 | 7.2012- | Anti-lock braking system ABS | 30
C 600 Sport | 0,6 | 44 | 7.2012- | Engine management M-BMS-K | 42


DVD 2014/3:KRAD:BMW:C 650 GT

BMW C 650 GT

C 650 GT | 0,6 | 44 | 7.2012- | Engine management M-BMS-K | 42
C 650 GT | 0,6 | 44 | 7.2012- | Anti-lock braking system ABS | 30


DVD 2014/3:KRAD:DUCATI:Hypermotard 1100 EVO

DUCATI Hypermotard 1100 EVO

Hypermotard 1100 EVO | 1 | 70 | 1.2010- | Engine management M-Siemens | 57
Hypermotard 1100 EVO | 1 | 70 | 1.2010- | Service M-Service indicator | 01


DVD 2014/3:KRAD:DUCATI:Monster 1100 EVO

DUCATI Monster 1100 EVO

Monster 1100 EVO | 1 | 74 | 1.2011- | Service M-Service indicator | 01
Monster 1100 EVO | 1 | 74 | 1.2011- | Engine management M-Siemens | 57


DVD 2014/3:KRAD:DUCATI:Supersport 620 S

DUCATI Supersport 620 S

Supersport 620 S | 0,6 | 45 | 1.2003-12.2004 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Supersport 800

DUCATI Supersport 800

Supersport 800 | 0,8 | 55 | 1.2003-12.2004 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Supersport 1000 DS

DUCATI Supersport 1000 DS

Supersport 1000 DS | 1 | 70 | 1.2005-12.2006 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 1199 Panigale

DUCATI Superbike 1199 Panigale

Superbike 1199 Panigale | 1,2 | 143 | 1.2012- | Service M-Service indicator | 01


DVD 2014/3:KRAD:DUCATI:Superbike 1198 /SP

DUCATI Superbike 1198 /SP

Superbike 1198 /SP | 1,2 | 125 | 1.2009-12.2011 | Engine management M-IAW | 57


DVD 2014/3:KRAD:DUCATI:Superbike 848 EVO

DUCATI Superbike 848 EVO

Superbike 848 EVO | 0,8 | 103 | 1.2011- | Engine management M-IAW | 57


DVD 2014/3:KRAD:KAWASAKI:KLX 125 D-Tracker

KAWASAKI KLX 125 D-Tracker

KLX 125 D-Tracker | 0,1 | 8 | 3.2010- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:Versys 1000

KAWASAKI Versys 1000

Versys 1000 | 1 | 87 | 1.2012- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:W 800

KAWASAKI W 800

W 800 | 0,8 | 35 | 1.2011- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:KAWASAKI:VN 1700

KAWASAKI VN 1700

VN 1700 | 1,7 | 54 | 1.2009- | Engine management M-KAWA | 42


DVD 2014/3:KRAD:PIAGGIO:Vespa LX 150

PIAGGIO Vespa LX 150

Vespa LX 150 | 0,2 | 9 | 1.2005-12.2009 | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa LX 150 i.e. 3V

PIAGGIO Vespa LX 150 i.e. 3V

Vespa LX 150 i.e. 3V | 0,2 | 10 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa GTV 250

PIAGGIO Vespa GTV 250

Vespa GTV 250 | 0,2 | 15 | M451M | 1.2005- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa LX 150 i.e.

PIAGGIO Vespa LX 150 i.e.

Vespa LX 150 i.e. | 0,2 | 9 | 1.2005- | Engine management M-MIU | 57


DVD 2014/3:KRAD:BMW:F 700 GS

BMW F 700 GS

F 700 GS | 0,8 | 55 | 9.2012- | Anti-lock braking system ABS | 4E
F 700 GS | 0,8 | 55 | 9.2012- | Central electronics M-Central electronics | 42
F 700 GS | 0,8 | 55 | 9.2012- | Engine management M-BMS-K | 42
F 700 GS | 0,8 | 55 | 9.2012- | Instrumentation M-Instrument cluster | 42


DVD 2014/3:KRAD:BMW:HP2 Megamoto

BMW HP2 Megamoto

HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Anti-lock braking system M-Intgral-ABS | 30
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Running gear/steering M-Running gear control | 42
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Engine management M-BMS-K | 42
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Central electronics M-Central electronics | 42
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Anti-lock braking system ABS | 4E
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Instrumentation M-Instrument cluster | 42
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Alarm system M-Anti-theft alarm | 22
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Anti-lock braking system M-Integral-ABS | 30
HP2 Megamoto | 1,2 | 83 | 7.2007-11.2008 | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:HP2 Sport

BMW HP2 Sport

HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Anti-lock braking system M-Intgral-ABS | 30
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Running gear/steering M-Running gear control | 42
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Engine management M-BMS-K | 42
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Central electronics M-Central electronics | 42
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Anti-lock braking system ABS | 4E
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Instrumentation M-Instrument cluster | 42
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Alarm system M-Anti-theft alarm | 22
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Anti-lock braking system M-Integral-ABS | 30
HP2 Sport | 1,2 | 0 | 3.2008-7.2010 | Tire monitoring system M-Tire pressure monitor | 30


DVD 2014/3:KRAD:BMW:HP2 Enduro

BMW HP2 Enduro

HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Engine management M-BMS-K | 42
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Anti-lock braking system M-Integral-ABS FTE | 30
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Anti-lock braking system ABS | 4E
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Central electronics M-Central electronics | 42
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Tire monitoring system M-Tire pressure monitor | 30
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Anti-lock braking system M-Intgral-ABS | 30
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Instrumentation M-Instrument cluster | 42
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Anti-lock braking system M-Integral-ABS | 30
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Running gear/steering M-Running gear control | 42
HP2 Enduro | 1,2 | 77 | 9.2005-8.2006 | Alarm system M-Anti-theft alarm | 22


DVD 2014/3:KRAD:BMW:HP4

BMW HP4

HP4 | 1 | 142 | 12.2012- | Tire monitoring system M-Tire pressure monitor | 30
HP4 | 1 | 142 | 12.2012- | Anti-lock braking system ABS | 30
HP4 | 1 | 142 | 12.2012- | Instrumentation M-Instrument cluster | 42
HP4 | 1 | 142 | 12.2012- | Central electronics M-Central electronics | 42
HP4 | 1 | 142 | 12.2012- | Alarm system M-Anti-theft alarm | 22
HP4 | 1 | 142 | 12.2012- | Engine management M-BMS-K | 42


DVD 2014/3:KRAD:PIAGGIO:Beverly 125 ie

PIAGGIO Beverly 125 ie

Beverly 125 ie | 0,1 | 11 | 1.2010- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Fly 125 ie

PIAGGIO Fly 125 ie

Fly 125 ie | 0,1 | 9 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa S 50 4T

PIAGGIO Vespa S 50 4T

Vespa S 50 4T | 0,1 | 3 | 1.2008- | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:Liberty 125 4T

PIAGGIO Liberty 125 4T

Liberty 125 4T | 0,1 | 7 | 1.2001- | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:Liberty 125 ie

PIAGGIO Liberty 125 ie

Liberty 125 ie | 0,1 | 0 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa LX 125 3v ie

PIAGGIO Vespa LX 125 3v ie

Vespa LX 125 3v ie | 0,1 | 8 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa LX 125 ie

PIAGGIO Vespa LX 125 ie

Vespa LX 125 ie | 0,1 | 8 | 1.2009- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa LXV 125 ie

PIAGGIO Vespa LXV 125 ie

Vespa LXV 125 ie | 0,1 | 8 | 1.2010- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:X7 125 ie

PIAGGIO X7 125 ie

X7 125 ie | 0,1 | 11 | 1.2009-12.2012 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa S 125 ie

PIAGGIO Vespa S 125 ie

Vespa S 125 ie | 0,1 | 8 | 1.2009-12.2012 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa S 125 ie 3v

PIAGGIO Vespa S 125 ie 3v

Vespa S 125 ie 3v | 0,1 | 8 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Beverly 300

PIAGGIO Beverly 300

Beverly 300 | 0,3 | 16 | 1.2009- | Engine management M-MIU | 57
Beverly 300 | 0,3 | 16 | 4.2010- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Beverly 350

PIAGGIO Beverly 350

Beverly 350 | 0,3 | 24 | 1.2011- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Carnaby 300

PIAGGIO Carnaby 300

Carnaby 300 | 0,3 | 16 | 1.2009-12.2012 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Liberty 150

PIAGGIO Liberty 150

Liberty 150 | 0,2 | 0 | 1.2001-12.2002 | Engine management M-EFI | 57
Liberty 150 | 0,2 | 9 | 1.2008-12.2012 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Beverly 250 ie

PIAGGIO Beverly 250 ie

Beverly 250 ie | 0,2 | 16 | 1.2006-12.2009 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa GTV

PIAGGIO Vespa GTV

Vespa GTV | 0,3 | 16 | 1.2010- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:X10 125

PIAGGIO X10 125

X10 125 | 0,1 | 11 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:X10 350

PIAGGIO X10 350

X10 350 | 0,3 | 25 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:X10 500

PIAGGIO X10 500

X10 500 | 0,5 | 30 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:X7 300

PIAGGIO X7 300

X7 300 | 0,3 | 16 | 1.2009-12.2012 | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:XEvo 125

PIAGGIO XEvo 125

XEvo 125 | 0,1 | 11 | 1.2007- | Engine management M-EFI | 57


DVD 2014/3:KRAD:PIAGGIO:MP3 300 YoUrban

PIAGGIO MP3 300 YoUrban

MP3 300 YoUrban | 0,3 | 16 | 1.2011- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:MP3 500

PIAGGIO MP3 500

MP3 500 | 0,5 | 30 | 1.2011- | Engine management M-MIU | 57


DVD 2014/3:KRAD:TRIUMPH:America 790

TRIUMPH America 790

America 790 | 0,8 | 46 | 1.2005- | Engine management Keihin | 4B
America 790 | 0,8 | 46 | 1.2005- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Thunderbird 1600

TRIUMPH Thunderbird 1600

Thunderbird 1600 | 1,6 | 63 | 1.2009- | Engine management Keihin | 4B


DVD 2014/3:KRAD:TRIUMPH:Rocket III Roadster

TRIUMPH Rocket III Roadster

Rocket III Roadster | 2,3 | 109 | 1.2010- | Engine management Keihin | 4B
Rocket III Roadster | 2,3 | 109 | 1.2010- | Instrumentation Instrument cluster | 2E
Rocket III Roadster | 2,3 | 109 | 1.2010- | Anti-lock braking system Nissin | 3C


DVD 2014/3:KRAD:TRIUMPH:Sprint 1050 GT

TRIUMPH Sprint 1050 GT

Sprint 1050 GT | 1,1 | 96 | 1.2010- | Anti-lock braking system Nissin | 3C
Sprint 1050 GT | 1,1 | 96 | 1.2010- | Engine management Keihin | 4B
Sprint 1050 GT | 1,1 | 96 | 1.2010- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Tiger 1200 Explorer

TRIUMPH Tiger 1200 Explorer

Tiger 1200 Explorer | 1,2 | 101 | 1.2012- | Anti-lock braking system Nissin | 3C
Tiger 1200 Explorer | 1,2 | 101 | 1.2012- | Service Interval reset | 20


DVD 2014/3:KRAD:TRIUMPH:Bonneville 865

TRIUMPH Bonneville 865

Bonneville 865 | 0,9 | 50 | 1.2007- | Engine management Keihin | 4B
Bonneville 865 | 0,9 | 50 | 1.2007- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Tiger 1050 Sport

TRIUMPH Tiger 1050 Sport

Tiger 1050 Sport | 1,1 | 92 | 1.2013- | Anti-lock braking system Nissin | 3C
Tiger 1050 Sport | 1,1 | 92 | 1.2013- | Service Interval reset | 20
Tiger 1050 Sport | 1,1 | 92 | 1.2013- | Engine management Keihin | 4B
Tiger 1050 Sport | 1,1 | 92 | 1.2013- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:HONDA:NC 700

HONDA NC 700

NC 700 | 0,7 | 35 | 1.2012- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:HONDA:Vision 110

HONDA Vision 110

Vision 110 | 0,1 | 6 | 1.2012- | Engine management M-PGM-FI | 57


DVD 2014/3:KRAD:SUZUKI:UX 150 SIXteen

SUZUKI UX 150 SIXteen

UX 150 SIXteen | 0,2 | 11 | 1.2008-12.2011 | Engine management M-1 Cylinder | 4F


DVD 2014/3:KRAD:TRIUMPH:Thunderbird 1700 Storm

TRIUMPH Thunderbird 1700 Storm

Thunderbird 1700 Storm | 1,7 | 72 | 1.2011- | Anti-lock braking system Nissin | 3C
Thunderbird 1700 Storm | 1,7 | 72 | 1.2011- | Engine management Keihin | 4B
Thunderbird 1700 Storm | 1,7 | 72 | 1.2011- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Street Triple 675

TRIUMPH Street Triple 675

Street Triple 675 | 0,7 | 72 | 1.2008- | Anti-lock braking system Nissin | 3C
Street Triple 675 | 0,7 | 72 | 1.2008- | Engine management Keihin | 4B
Street Triple 675 | 0,7 | 72 | 1.2008- | Instrumentation Instrument cluster | 2E


DVD 2014/3:KRAD:TRIUMPH:Tiger 1050

TRIUMPH Tiger 1050

Tiger 1050 | 1,1 | 84 | 1.2007- | Instrumentation Instrument cluster | 2E
Tiger 1050 | 1,1 | 84 | 1.2007- | Anti-lock braking system Nissin | 3C
Tiger 1050 | 1,1 | 84 | 1.2007- | Engine management Keihin | 4B


DVD 2014/3:KRAD:TRIUMPH:Tiger 800

TRIUMPH Tiger 800

Tiger 800 | 0,8 | 70 | 1.2011- | Engine management Keihin | 4B
Tiger 800 | 0,8 | 70 | 1.2011- | Instrumentation Instrument cluster | 2E
Tiger 800 | 0,8 | 70 | 1.2011- | Service Interval reset | 20
Tiger 800 | 0,8 | 70 | 1.2011- | Anti-lock braking system Nissin | 3C


DVD 2014/3:KRAD:PIAGGIO:Fly 150

PIAGGIO Fly 150

Fly 150 | 0,2 | 9 | 1.2004- | Engine management M-MIU | 57


DVD 2014/3:KRAD:PIAGGIO:Vespa S 150 i.e. 3V

PIAGGIO Vespa S 150 i.e. 3V

Vespa S 150 i.e. 3V | 0,2 | 10 | 1.2012- | Engine management M-MIU | 57


DVD 2014/3:KRAD:SUZUKI:VLR Intruder C1800

SUZUKI VLR Intruder C1800

VLR Intruder C1800 | 1,8 | 84 | 1.2008- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:VZ Intruder M1500

SUZUKI VZ Intruder M1500

VZ Intruder M1500 | 1,5 | 59 | 1.2009- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:SUZUKI:VZR Intruder M1800

SUZUKI VZR Intruder M1800

VZR Intruder M1800 | 1,8 | 92 | 1.2006- | Engine management M-2 Cylinder | 4F


DVD 2014/3:KRAD:KTM:690 Rally Factory Replica

KTM 690 Rally Factory Replica

690 Rally Factory Replica | 0,7 | 55 | 1.2007-12.2010 | Engine management Keihin | 57


DVD 2014/3:KRAD:KTM:690 Enduro /R

KTM 690 Enduro /R

690 Enduro /R | 0,7 | 46 | 3.2008- | Engine management Keihin | 57


DVD 2014/3:KRAD:KTM:690 SMC /R

KTM 690 SMC /R

690 SMC /R | 0,7 | 45 | 3.2008- | Engine management Keihin | 57


DVD 2014/3:KRAD:BMW

DVD 2014/3 - BMW

C 1 125
C 1 200
C 600 Sport
C 650 GT
F 650
F 650 CS
F 650 GS
F 650 GS Dakar
F 700 GS
F 800 GS
F 800 R
F 800 S
F 800 ST
G 650 GS
G 650 GS Sertao
G 650 Xchallenge
G 650 Xcountry
G 650 Xmoto
HP2 Enduro
HP2 Megamoto
HP2 Sport
HP4
K 1200 GT
K 1200 LT
K 1200 R
K 1200 R Sport
K 1200 RS
K 1200 S
K 1300 GT
K 1300 R
K 1300 S
K 1600 GT
K 1600 GTL
R 1100 GS
R 1100 R
R 1100 RS
R 1100 RT
R 1100 S
R 1150 GS
R 1150 GS Adventure
R 1150 R
R 1150 R Rockster
R 1150 RS
R 1150 RT
R 1200 C
R 1200 C Independent
R 1200 C Montauk
R 1200 CL
R 1200 GS
R 1200 GS Adventure
R 1200 R
R 1200 RT
R 1200 S
R 1200 ST
R 850 C
R 850 R
R 850 RT
R 900 RT
S 1000 RR


DVD 2014/3:KRAD:DUCATI

DVD 2014/3 - DUCATI

998
998 R
998 S
Diavel 1198
GT 1000
Hypermotard 1100 /S/SP
Hypermotard 1100 EVO
Hypermotard 796
Monster 1100 /S
Monster 1100 EVO
Monster 620 /S
Monster 620 i.e.
Monster 695
Monster 696
Monster 796
Monster 800 S /Dark
Monster 996 S4R
Monster 998 S4R
Monster S2R 1000
Monster S2R 800
Monster S4RS
Multistrada 1000 DS /S
Multistrada 1100 /S
Multistrada 1200 /S
Multistrada 620
Paul Smart 1000
Sport 1000
Sporttouring 916 ST4
SportTouring 992 ST3 /S
Sporttouring 996 ST4S
Streetfighter /S
Superbike 1098 /S
Superbike 1098 R
Superbike 1198 /SP
Superbike 1198 R
Superbike 1199 Panigale
Superbike 749
Superbike 749 Dark
Superbike 749 R
Superbike 749 S
Superbike 848
Superbike 848 EVO
Superbike 999
Superbike 999 R
Superbike 999 S
Supersport 1000
Supersport 1000 DS
Supersport 620 S
Supersport 800


DVD 2014/3:KRAD:HONDA

DVD 2014/3 - HONDA

ANF 125 Innova
CB 1000
CB 1300
CB 600 F Hornet
CBF 1000
CBF 125 M
CBF 600
CBR 1000
CBR 1000 RR Fireblade
CBR 125 R
CBR 125 R/RS/RW
CBR 250 RR
CBR 600 RR
CBR 600 RR ABS
CRF 250 R
CRF 450 R
DN-01
FES 125 Pantheon
FES 125 S-Wing /A
FES 150 Phateon
FES 150 S-Wing
FJS 600 Silver Wing /A
GL 1800 GoldWing
NC 700
NHX 110 WH Lead
NPS 50 Zoomer
NSS 250 Forza
NSS 250 Forza EX
NT 700 V Deauville
PCX 125
PES 125
PES 150
SH 125i Scoopy
SH 150i
SH 300i Scoopy
ST 1300 Pan-European
VFR 1000 F2
VFR 800
Vision 110
VT 750 Shadow
VTX 1800
XL 1000 V Varadero
XL 125 Varadero
XL 700 V Transalp


DVD 2014/3:KRAD:KAWASAKI

DVD 2014/3 - KAWASAKI

BJ 250 Estrella
D-Tracker 250
ER-5
ER-6F
ER-6n
GTR 1400
KLX 125
KLX 125 D-Tracker
KLX 250
KLX 250S
KX 250 F
KX 450 F
Versys 1000
Versys 650
VN 1700
VN 2000
VN 900
Vulcan 900
W 800
Z 1000
Z 750
ZR 750 S
ZX-10 R Ninja
ZX-6R Ninja
ZX-6RR Ninja
ZZR 1400


DVD 2014/3:KRAD:KTM

DVD 2014/3 - KTM

690 Duke III
690 Enduro /R
690 Rally Factory Replica
690 SMC /R
690 Supermoto
950 Supermoto
950 Supermoto R
990 Adventure
990 Duke
990 Supermoto
990 Supermoto R


DVD 2014/3:KRAD:PIAGGIO

DVD 2014/3 - PIAGGIO

Beverly 125 ie
Beverly 250
Beverly 250 ie
Beverly 300
Beverly 350
Beverly 400
Beverly 500
Beverly 500 Cruiser
Carnaby 250
Carnaby 300
Fly 125
Fly 125 ie
Fly 150
Fly 50 4T
Liberty 125 4T
Liberty 125 ie
Liberty 150
Liberty 150 LE
Liberty 200
MP3 125
MP3 250
MP3 300 YoUrban
MP3 400
MP3 500
Typhoon TPH 125
Vespa GTS 250
Vespa GTS Super 125
Vespa GTS Super 300
Vespa GTV
Vespa GTV 250
Vespa LX 125
Vespa LX 125 3v ie
Vespa LX 125 ie
Vespa LX 150
Vespa LX 150 i.e.
Vespa LX 150 i.e. 3V
Vespa LX 50 4T
Vespa LXV 125
Vespa LXV 125 ie
Vespa S 125
Vespa S 125 ie
Vespa S 125 ie 3v
Vespa S 150 i.e. 3V
Vespa S 50 4T
X10 125
X10 350
X10 500
X7 125 ie
X7 250
X7 300
X8 250
XEvo 125
Xevo 250


DVD 2014/3:KRAD:SUZUKI

DVD 2014/3 - SUZUKI

AN 250 Burgman
AN 400 Burgman
AN 650 Burgman
Bandit 1250
B-King 1300
C 1500 Intruder
DL 1000 V-Strom
DL 650 V-Strom
DR 125 SM
FL 125 SDW
GSF 1200 /S Bandit
GSF 650 Bandit
GSF Bandit 1250
GSR 600
GSX 1300 R Hayabusa
GSX 1400
GSX 650 F
GSX-R 1000
GSX-R 1300 Hayabusa
GSX-R 600
GSX-R 750
GZ 125 Marauder
GZ 250 Marauder
Intruder 125
RM-Z 250
RM-Z 450
RV 125 Van Van
SFV 650 Gladius
SV 1000 /S
SV 650
TU 250 X
UH 125 Burgman
UH 200 Burgman
UX 150 SIXteen
UX Sixteen 125
VL Intruder C800
VLR Intruder C1800
VZ 1600 Marauder
VZ Intruder M1500
VZ Intruder M800
VZR Intruder M1800


DVD 2014/3:KRAD:TRIUMPH

DVD 2014/3 - TRIUMPH

America 790
Bonneville 865
Bonneville SE
Daytona 600
Daytona 650
Daytona 675
Daytona 675 RR
Daytona 955i
Daytona Centennial Edition
Daytona T595
Rocket III Classic Twinspark
Rocket III Roadster
Rocket III Touring
Rocket III Twinspark
Scrambler
Speed Four 600
Speed Triple
Speed Triple 675
Speed Triple 955
Speed Triple T 509
Speedmaster 900
Speedmaster America
Sprint 1050 GT
Sprint 955 RS
Sprint 955 ST
Sprint RS
Sprint ST
Street Triple 675
Thruxton 900
Thunderbird 1600
Thunderbird 1700 Storm
Tiger 1050
Tiger 1050 Sport
Tiger 1200 Explorer
Tiger 800
Tiger 900
Tiger 955i
Trophy 1200
TT 600


DVD 2014/3:NKW

DVD 2014/3

New
AGRALE-DEUTZ | KAVZ KURGAN
AMUR (AUTOM.AND MOTOR OF URAL) | KIA
ASHOK LEYLAND | LDV GROUP LIMITED
BAW | MAHINDRA
CHANA | MAN
CHANGHE | MAZ MINSK
CHEVROLET | MAZDA
CHRYSLER | MERCEDES-BENZ
CITROEN | MITSUBISHI
CNHTC | MITSUBISHI FUSO TRUCK & BUS CO
DACIA | NISSAN
DAEWOO | NORTHBENZ
DAF | OPEL
DAIHATSU | PAZ PAVLOVO
DODGE | PEUGEOT
DONGFENG | PROTON
EICHER MOTORS | QINGLING
FAW | RENAULT
FAW DALIAN | ROEWE
FIAT | SCANIA
FORD | SHANQI
FOTON (BEIJING FUTIAN ENVIR.) | SOUEAST
FREIGHTLINER | SSANGYONG
GAZ | SUBARU
GMC (GENERAL MOTORS CORP.) | SUZUKI
GOLDEN DRAGON | TATA (TELCO)
GREAT WALL | TOYOTA
HAFEI (SONGHUAJIANG) | TROLLER
HINO | URAL AUTOMOBIL PLANT
HOLDEN | VAUXHALL
HONDA | VOLVO
HYUNDAI | VW (VOLKSWAGEN)
ISUZU | WULING
IVECO | YANGCHAI (YANGZHOU DIESEL ENG)
JAC (JIANGHUAI AUTOMOBILE) | YOUNGMAN
JINBEI | YUCHAI MACHINERY
JMC (JIANGLING) | ZIL
KAMAZ


DVD 2014/3:NKW:New

New

CHEVROLET |  |  |  |
Colorado 2.5 Diesel | 2,5 | 110 | XLD25 | 12.2011- | Instrumentation Instrument cluster | 4B
Colorado 2.5 Diesel 4x4 | 2,5 | 110 | XLD25 | 12.2011- | Instrumentation Instrument cluster | 4B
Colorado 2.8 Diesel | 2,8 | 132 | XLD28 | 12.2011- | Instrumentation Instrument cluster | 4B
Colorado 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 4.2012- | Instrumentation Instrument cluster | 4B
S10 2.4 MPFI Flexpower | 2,4 | 104 | N24XF | 2.2012- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x2 | 2,8 | 132 |  | 2.2012- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x2 | 2,8 | 147 |  | 9.2013- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x4 | 2,8 | 132 |  | 2.2012- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x4 | 2,8 | 147 |  | 9.2013- | Instrumentation Instrument cluster | 4B
CITROEN |  |  |  |
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Central electronics ZE | 4C
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Central electronics ZE | 4C
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Central electronics ZE | 4C
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Central electronics ZE | 4C
DACIA |  |  |  |
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 65 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.5 dCi Pick-Up | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 55 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Airbag AB | 36
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Central electronics ZE | 44
Logan 1.6 Pick-Up | 1,6 | 62 | K7M 800 | 11.2010- | Central electronics ZE | 44
Logan 1.6 Pick-Up | 1,6 | 62 | K7M 800 | 11.2010- | Airbag AB | 36
FIAT |  |  |  |
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Central electronics ZE | 4C
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Central electronics ZE | 4C
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Central electronics ZE | 4C
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Central electronics ZE | 4C
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Central electronics ZE | 4C
FORD |  |  |  |
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Passenger side rear door control unit | 30
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Heater/air conditioner Automatic A/C | 42
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Passenger door control unit | 42
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Driver"s door control unit | 42
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 7.2009- | Instrumentation Instrument cluster | 42
Transit 2.8D | 2,8 | 85 | JX493ZLQ | 8.2006- | Central electronics ZE | 30
Transit 2.8D | 2,8 | 85 | JX493ZLQ | 8.2006- | Instrumentation Instrument cluster | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Engine management CR/EDC | 4C
Transit Custom FT 250 2.2 TDCi | 2,2 | 74 | DRFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 270 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 270 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 270 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 290 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 290 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 290 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 300 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 300 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 310 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 310 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 310 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 330 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 330 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Engine management CR/EDC | 4H
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Engine management CR/EDC | 4H
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Central electronics ZE | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 290 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 290 2.2 TDCi | 2,2 | 92 | CYF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 290 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Audio | 30
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 310 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Audio | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driver information Audio | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Central electronics ZE | 30
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Audio | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Central electronics ZE | 30
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Central electronics ZE | 30
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 410 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Central electronics ZE | 30
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Central electronics ZE | 30
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Central electronics ZE | 30
Transit FT 470 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 470 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Engine management CR/EDC | 4H
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Engine management CR/EDC | 4H
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit Tourneo Custom 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Tourneo Custom 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Tourneo Custom 2.2 TDCi | 2,2 | 74 | DRFF | 9.2012- | Engine management CR/EDC | 4H
HYUNDAI |  |  |  |
H-1 2.5 CRDi | 2,5 | 103 | D4CB | 8.2003-12.2007 | Engine management EDC 16 C | 01
H-1 2.5 CRDi Cargo | 2,5 | 81 | D4CB | 12.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Cargo | 2,5 | 100 | D4CB... | 12.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Cargo | 2,5 | 120 | D4CB... | 3.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Travel | 2,5 | 120 | D4CB | 3.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Travel | 2,5 | 100 | D4CB... | 12.2008- | Engine management EDC 16 C | 01
H-1 2.5 Diesel | 2,5 | 57 | D4BB | 10.1997-8.2002 | Engine management EDC 16 C | 01
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Anti-lock braking system ABS | 4E
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 4E
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Engine management EDC 16 C | 01
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Engine management EDC 16 C | 01
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Engine management EDC 16 C | 01
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Anti-lock braking system ABS | 4E
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Engine management EDC 16 C | 01
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Anti-lock braking system ABS | 4E
Starex 2.5 TCI | 2,5 | 74 | D4BH | 10.2002-12.2007 | Engine management EDC 16 C | 01
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Engine management EDC 16 C | 01
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Anti-lock braking system ABS | 4E
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Anti-lock braking system ABS | 4E
MERCEDES-BENZ |  |  |  |
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Service Service interval reset | 33
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Service Service interval reset | 20
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Service Service interval reset | 20
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Service Service interval reset | 33
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Service Service interval reset | 20
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Service Service interval reset | 33
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Service Service interval reset | 20
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Service Service interval reset | 33
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Service Service interval reset | 33
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Service Service interval reset | 20
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Service Service interval reset | 20
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Service Service interval reset | 33
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Service Service interval reset | 20
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Service Service interval reset | 33
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Service Service interval reset | 33
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Service Service interval reset | 20
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Service Service interval reset | 33
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Service Service interval reset | 20
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Service Service interval reset | 33
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Service Service interval reset | 20
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Service Service interval reset | 20
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Service Service interval reset | 33
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Service Service interval reset | 33
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Service Service interval reset | 20
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 20
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 33
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Service Service interval reset | 20
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Service Service interval reset | 33
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Central electronics ZE | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Service Service interval reset | 20
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Heater/air conditioner Automatic A/C | 47
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Central electronics ZE | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Heater/air conditioner Automatic A/C | 47
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Service Service interval reset | 20
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Service Service interval reset | 20
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Central electronics ZE | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Heater/air conditioner Automatic A/C | 47
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Service Service interval reset | 20
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Central electronics ZE | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 47
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Service Service interval reset | 20
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Central electronics ZE | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Heater/air conditioner Automatic A/C | 47
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Heater/air conditioner Automatic A/C | 47
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Central electronics ZE | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Service Service interval reset | 20
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Heater/air conditioner Automatic A/C | 47
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Service Service interval reset | 20
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Central electronics ZE | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Service Service interval reset | 20
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Central electronics ZE | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Central electronics ZE | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Central electronics ZE | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Heater/air conditioner Automatic A/C | 47
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Heater/air conditioner Automatic A/C | 47
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Service Service interval reset | 20
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Central electronics ZE | 42
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Heater/air conditioner Automatic A/C | 47
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Heater/air conditioner Automatic A/C | 47
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Service Service interval reset | 20
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Central electronics ZE | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Service Service interval reset | 20
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Heater/air conditioner Automatic A/C | 47
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Central electronics ZE | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Central electronics ZE | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Central electronics ZE | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Heater/air conditioner Automatic A/C | 47
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Service Service interval reset | 20
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Central electronics ZE | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Service Service interval reset | 20
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Heater/air conditioner Automatic A/C | 47
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Central electronics ZE | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Service Service interval reset | 20
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Central electronics ZE | 42
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Heater/air conditioner Automatic A/C | 47
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Service Service interval reset | 20
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Heater/air conditioner Automatic A/C | 47
OPEL |  |  |  |
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Engine management Sagem | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 CDTI | 2 | 66 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
PEUGEOT |  |  |  |
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Central electronics ZE | 4C
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Central electronics ZE | 4C
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Central electronics ZE | 4C
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Central electronics ZE | 4C
RENAULT |  |  |  |
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Engine management CR/EDC | 47
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Engine management CR/EDC | 47
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi 125 FWD | 2,3 | 92 | M9T 8... | 10.2012- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi 125 RWD | 2,3 | 92 | M9T 89... | 10.2012- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi 16V | 2,3 | 96 | M9T 692 | 3.2012- | Engine management CR/EDC 17 C | 4B
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Engine management CR/EDC | 47
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Engine management CR/EDC | 47
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Engine management CR/EDC | 47
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Engine management CR/EDC | 47
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Engine management CR/EDC | 47
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Engine management CR/EDC | 47
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Engine management CR/EDC | 47
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Engine management Sagem | 57
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Engine management CR/EDC | 47
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Instrumentation Instrument cluster | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Engine management CR/EDC 17 C | 4B
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Engine management CR/EDC 17 C | 4B
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Engine management CR/EDC 17 C | 4B
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Engine management CR/EDC | 47
TOYOTA |  |  |  |
Coaster 4.0 Diesel | 4 | 110 | N04C | 8.2004-8.2007 | Engine management CR/EDC | 4B
Coaster 4.0 Diesel Turbo | 4 | 110 | N04C | 8.2004- | Engine management CR/EDC | 4B
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Engine management CR/EDC | 4B
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Engine management CR/EDC | 4B
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 4B
Dyna 2.0i | 2 | 98 | 1TRFE | 5.2003- | Transmission control 4/5-speed automatic transmission | 4B
Dyna 2.0i | 2 | 98 | 1TRFE | 5.2003- | Engine management M-OBD | 42
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Engine management CR/EDC | 4B
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Engine management CR/EDC | 4B
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Engine management CR/EDC | 4B
Hiace 2.0 | 2 | 70 | 3Y | 3.1996-1.2000 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Engine management M-OBD | 42
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Engine management M-OBD | 42
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Engine management M-OBD | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Engine management CR/EDC | 4B
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Engine management CR/EDC | 4B
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Engine management M-OBD | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Engine management M-OBD | 42
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management CR/EDC | 4B
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Engine management CR/EDC | 4B
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Transmission control 4/5-speed automatic transmission | 4B
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Engine management CR/EDC | 4B
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Engine management CR/EDC | 4B
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Engine management CR/EDC | 4B
Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 8.2004- | Engine management CR/EDC | 4B
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | Engine management M-OBD | 42
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Engine management CR/EDC | 4B
Quick Delivery 4.0 | 4 | 100 | NO4CTN | 10.2006- | Engine management CR/EDC | 4B
Regius Van 2.0i | 2 | 81 | 1RZE | 6.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Engine management M-OBD | 42
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management CR/EDC | 4B
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management CR/EDC | 4B
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Engine management M-OBD | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Toyoace 2.0i | 2 | 98 | 1TRFE | 5.2003- | Engine management M-OBD | 42
Toyoace 2.0i | 2 | 98 | 1TRFE | 5.2003- | Transmission control 4/5-speed automatic transmission | 4B
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Engine management CR/EDC | 4B
Toyoace 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Engine management CR/EDC | 4B
VAUXHALL |  |  |  |
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Engine management Sagem | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 CDTI | 2 | 84 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
VW (VOLKSWAGEN) |  |  |  |
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid >>> | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Engine management Motronic ME | 01
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Central electronics ZE | 42
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Central electronics ZE | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Central electronics ZE | 42
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Central electronics ZE | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Central electronics ZE | 42
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Central electronics ZE | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Central electronics ZE | 42
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Central electronics ZE | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Central electronics ZE | 42
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Central electronics ZE | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Central electronics ZE | 42
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Central electronics ZE | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Central electronics ZE | 42
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Central electronics ZE | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Central electronics ZE | 42
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Central electronics ZE | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Central electronics ZE | 42
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Central electronics ZE | 42
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Vehicle internetworking CAN bus interface | 30
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Engine management Motronic ME | 01
Kombi 1.4 Total Flex | 1,4 | 57 | BTJ | 1.2006- | Engine management Marelli | 57
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Engine management Motronic ME | 01
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid >>> | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
T4 2.0i | 2 | 85 | AAC | 9.1990- | Vehicle internetworking CAN bus interface | 30
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Vehicle internetworking CAN bus interface | 30
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid >>> | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Engine management Motronic ME | 01
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:8500 E-tronic

AGRALE-DEUTZ 8500 E-tronic

8500 E-tronic | 3 | 103 | 4.08 TCE | 10.2005- | Engine management EDC 16C | 4B
8500 E-tronic | 4,8 | 107 | 4.12 TCE | 10.2005- | Engine management EDC 7C | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:9200 E-tronic

AGRALE-DEUTZ 9200 E-tronic

9200 E-tronic | 4,8 | 110 | 4.12 TCE | 10.2005- | Engine management EDC 7C | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:Furgovan 6000 E-tronic

AGRALE-DEUTZ Furgovan 6000 E-tronic

Furgovan 6000 E-tronic | 2,8 | 103 | 4.07 TCE | 10.2005- | Engine management EDC 16C | 4B


DVD 2014/3:NKW:AGRALE-DEUTZ:MA 12.0 E-tronic

AGRALE-DEUTZ MA 12.0 E-tronic

MA 12.0 E-tronic | 3,9 | 125 | Interact 4.0 | 1.2005-12.2009 | Engine management CR/EDC | 30


DVD 2014/3:NKW:AGRALE-DEUTZ:MA 7.5 E-tronic

AGRALE-DEUTZ MA 7.5 E-tronic

MA 7.5 E-tronic | 4,8 | 110 | 4.12 TCE Euro III | 1.2005-12.2005 | Engine management EDC 7C | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:MA 8.5 E-tronic

AGRALE-DEUTZ MA 8.5 E-tronic

MA 8.5 E-tronic | 4,8 | 110 | 4.12 TCE Euro III | 1.2005- | Engine management EDC 7C | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:MA 9.2 E-tronic

AGRALE-DEUTZ MA 9.2 E-tronic

MA 9.2 E-tronic | 4,8 | 110 | 4.12 TCE Euro III | 1.2005- | Engine management EDC 7C | 01


DVD 2014/3:NKW:ASHOK LEYLAND:Hino BS III

ASHOK LEYLAND Hino BS III

Hino BS III | 5,8 | 122 | HA6DTI3N | 12.2004- | Engine management EDC 15VM | 51


DVD 2014/3:NKW:CHANA:Mini-Truck 1.0i

CHANA Mini-Truck 1.0i

Mini-Truck 1.0i | 1 | 37 | JL465Q7 | 1.2000- | Engine management Motronic M | 42


DVD 2014/3:NKW:CHEVROLET:Blazer 4.3 MPFI 4x4

CHEVROLET Blazer 4.3 MPFI 4x4

Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Central electronics ZE | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Engine management PCM | 4B
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Central electronics ZE | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Transmission control Transfer case | 30
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Anti-lock braking system ABS | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Transmission control PCM | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Engine management PCM | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Transmission control PCM | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Central electronics ZE | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Airbag AB | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Heater/air conditioner Automatic A/C | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Engine management PCM | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Engine management ECM | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Instrumentation Instrument cluster | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Anti-lock braking system ABS | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Engine management ECM | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Transmission control PCM | 4B
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Engine management ECM | 42
Blazer 4.3 MPFI 4x4 | 4,3 | 132 | LU3 | 1.1990- | Central electronics ZE | 42


DVD 2014/3:NKW:CHEVROLET:Colorado 3.0 Diesel Turbo 4WD

CHEVROLET Colorado 3.0 Diesel Turbo 4WD

Colorado 3.0 Diesel Turbo 4WD | 3 | 90 | 4JJ1-T | 11.2004- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:NKW:CHEVROLET:Luv 2.2 MPFI

CHEVROLET Luv 2.2 MPFI

Luv 2.2 MPFI | 2,2 | 85 | C22NE | 6.1999-6.2004 | Engine management Multec | 57


DVD 2014/3:NKW:CHEVROLET:S10 2.2 EFI

CHEVROLET S10 2.2 EFI

S10 2.2 EFI | 2,2 | 83 | B22NZ | 3.1995-10.1998 | Engine management Multec | 57
S10 2.2 EFI | 2,2 | 83 | B22NZ | 3.1995-10.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CHEVROLET:S10 2.2 MPFI

CHEVROLET S10 2.2 MPFI

S10 2.2 MPFI | 2,2 | 100 | C22SE | 8.1997-4.2000 | Anti-lock braking system ABS | 42
S10 2.2 MPFI | 2,2 | 100 | C22SE | 8.1997-4.2000 | Engine management Motronic M | 4B
S10 2.2 MPFI | 2,2 | 100 | C22SE | 8.1997-4.2000 | Engine management Motronic M | 22
S10 2.2 MPFI | 2,2 | 100 | C22SE | 8.1997-4.2000 | Engine management Multec | 57


DVD 2014/3:NKW:CHEVROLET:S10 2.4 MPFI

CHEVROLET S10 2.4 MPFI

S10 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000-1.2012 | Anti-theft device Immobilizer (WFS) | 30
S10 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000-1.2012 | Engine management Motronic M | 22
S10 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000-1.2012 | Anti-theft device Immobiliser | 30
S10 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000-1.2012 | Anti-lock braking system ABS | 42
S10 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000-1.2012 | Engine management Motronic M | 4B


DVD 2014/3:NKW:CHEVROLET:S10 2.4 MPFI Flexpower

CHEVROLET S10 2.4 MPFI Flexpower

S10 2.4 MPFI Flexpower | 2,4 | 104 | N24XF | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
S10 2.4 MPFI Flexpower | 2,4 | 104 | N24XF | 2.2012- | Instrumentation Instrument cluster | 4B
S10 2.4 MPFI Flexpower | 2,4 | 104 | N24XF | 2.2012- | Airbag SDM | 57
S10 2.4 MPFI Flexpower | 2,4 | 104 | N24XF | 2.2012- | Driving safety system ESP Yaw rate sensor | 42
S10 2.4 MPFI Flexpower | 2,4 | 104 | X24XF | 2.2007-1.2012 | Engine management Motronic ME | 46
S10 2.4 MPFI Flexpower | 2,4 | 104 | X24XF | 2.2007-1.2012 | Anti-lock braking system ABS | 42
S10 2.4 MPFI Flexpower | 2,4 | 104 | X24XF | 2.2007-1.2012 | Anti-theft device Immobiliser | 30


DVD 2014/3:NKW:CHEVROLET:S10 2.5 4x4 Diesel

CHEVROLET S10 2.5 4x4 Diesel

S10 2.5 4x4 Diesel | 2,5 | 74 | 4A | 10.1995-1.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CHEVROLET:S10 2.5 Diesel

CHEVROLET S10 2.5 Diesel

S10 2.5 Diesel | 2,5 | 74 | 4A | 10.1995-1.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CHEVROLET:S10 2.8 Diesel

CHEVROLET S10 2.8 Diesel

S10 2.8 Diesel | 2,8 | 97 | 4.07 TCA | 3.2001-7.2005 | Anti-lock braking system ABS | 42
S10 2.8 Diesel | 2,8 | 97 | 4.07 TCA | 2.2000-2.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CHEVROLET:S10 4.3 V6 MPFI

CHEVROLET S10 4.3 V6 MPFI

S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Transmission control PCM | 42
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Anti-theft device Immobiliser | 22
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Engine management ECM | 42
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Engine management PCM | 4B
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Anti-lock braking system ABS | 42
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Engine management ECM | 42
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Central electronics ZE | 42
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Engine management PCM | 42
S10 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Transmission control PCM | 4B


DVD 2014/3:NKW:CHEVROLET:Silverado 2500 5.3

CHEVROLET Silverado 2500 5.3

Silverado 2500 5.3 | 5,3 | 221 | 3.2004- | Transmission control PCM | 4B
Silverado 2500 5.3 | 5,3 | 221 | 3.2004- | Engine management PCM | 42
Silverado 2500 5.3 | 5,3 | 221 | 3.2004- | Transmission control PCM | 42
Silverado 2500 5.3 | 5,3 | 221 | 3.2004- | Anti-theft device Immobiliser | 22
Silverado 2500 5.3 | 5,3 | 221 | 3.2004- | Engine management PCM | 4B


DVD 2014/3:NKW:CHEVROLET:Silverado 4.1 MPFI

CHEVROLET Silverado 4.1 MPFI

Silverado 4.1 MPFI | 4,1 | 102 | C41GE | 11.1996-12.2001 | Engine management Motronic M | 42


DVD 2014/3:NKW:CHEVROLET:Suburban 2500 6.0

CHEVROLET Suburban 2500 6.0

Suburban 2500 6.0 | 6 | 273 | L76 | 1.2007- | Anti-lock braking system ABS | 30
Suburban 2500 6.0 | 6 | 273 | L76 | 1.2007- | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 273 | L76 | 1.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CHANGHE:Mini-Truck 1.0i

CHANGHE Mini-Truck 1.0i

Mini-Truck 1.0i | 1 | 35 | DA465Q/D | 1.2003- | Engine management Motronic M | 30
Mini-Truck 1.0i | 1 | 35 | DA465Q/D | 1.2003- | Diagnosis system OBD II | 12
Mini-Truck 1.0i | 1 | 35 | DA465QE/3F1 | 6.2004- | Engine management Motronic M | 30
Mini-Truck 1.0i | 1 | 35 | DA465QE/3F1 | 6.2004- | Engine management Motronic M | 04
Mini-Truck 1.0i | 1 | 35 | DA465QE/3F1 | 6.2004- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:CHRYSLER:Dodge Dakota 2.5 D

CHRYSLER Dodge Dakota 2.5 D

Dodge Dakota 2.5 D | 2,5 | 90 | Magnum I-4 | 10.1998-12.2001 | Engine management EDC/MSA 15.5 | 43
Dodge Dakota 2.5 D | 2,5 | 90 | Magnum I-4 | 10.1998-12.2001 | Engine management EDC 15V | 47


DVD 2014/3:NKW:CHRYSLER:Dodge Dakota 2.5i

CHRYSLER Dodge Dakota 2.5i

Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Transmission control 4/5-speed automatic transmission | 42
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Engine management EDC/MSA 15.5 | 43
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Anti-lock braking system ABS | 42
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Engine management MPI (OBD II) | 17
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Engine management EDC/MSA 15.5 | 47
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Airbag AB | 26
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Airbag AB TRW | 30
Dodge Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 7.1998-12.2001 | Engine management EDC 15V | 47


DVD 2014/3:NKW:CHRYSLER:Dodge Dakota 3.9i

CHRYSLER Dodge Dakota 3.9i

Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Engine management MPI (OBD II) | 17
Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Airbag AB | 26
Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Anti-lock braking system ABS | 42
Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Transmission control 4/5-speed automatic transmission | 42
Dodge Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Airbag AB TRW | 30


DVD 2014/3:NKW:CHRYSLER:Dodge Dakota 5.2i

CHRYSLER Dodge Dakota 5.2i

Dodge Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Airbag AB TRW | 30
Dodge Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Airbag AB | 26
Dodge Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Anti-lock braking system ABS | 42
Dodge Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Engine management MPI (OBD II) | 17


DVD 2014/3:NKW:CITROEN:Jumper 1.9 Diesel

CITROEN Jumper 1.9 Diesel

Jumper 1.9 Diesel | 1,9 | 51 | D9B | 2.1994-2.2002 | Airbag AB | 77
Jumper 1.9 Diesel | 1,9 | 51 | D9B | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Jumper 1.9 Diesel | 1,9 | 51 | D9B | 2.1994-2.2002 | Airbag AB Siemens | 77
Jumper 1.9 Diesel | 1,9 | 51 | DJY | 1.1999-2.2002 | Airbag AB | 77
Jumper 1.9 Diesel | 1,9 | 51 | DJY | 1.1999-2.2002 | Anti-lock braking system ABS | 42
Jumper 1.9 Diesel | 1,9 | 51 | DJY | 1.1999-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:CITROEN:Jumper 1.9 Diesel Turbo

CITROEN Jumper 1.9 Diesel Turbo

Jumper 1.9 Diesel Turbo | 1,9 | 66 | D8C | 2.1994-2.2002 | Airbag AB | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | D8C | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Jumper 1.9 Diesel Turbo | 1,9 | 66 | D8C | 2.1994-2.2002 | Airbag AB Siemens | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Engine management EDC AS 3.1 | 42
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Airbag AB Siemens | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Airbag AB | 77
Jumper 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CITROEN:Jumper 2.0

CITROEN Jumper 2.0

Jumper 2.0 | 2 | 79 | R5B | 2.1994-2.2002 | Airbag AB Siemens | 77
Jumper 2.0 | 2 | 79 | R5B | 2.1994-2.2002 | Airbag AB | 77
Jumper 2.0 | 2 | 79 | R5B | 2.1994-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CITROEN:Jumper 2.0 HDi

CITROEN Jumper 2.0 HDi

Jumper 2.0 HDi | 2 | 62 | RHV | 2.2002-5.2006 | Anti-lock braking system ABS | 42
Jumper 2.0 HDi | 2 | 62 | RHV | 3.2001-2.2002 | Engine management CR/EDC | 60
Jumper 2.0 HDi | 2 | 62 | RHV | 3.2001-2.2002 | Anti-lock braking system ABS | 42
Jumper 2.0 HDi | 2 | 62 | RHV | 2.2002-5.2006 | Airbag AB Siemens | 77
Jumper 2.0 HDi | 2 | 62 | RHV | 2.2002-5.2006 | Engine management CR/EDC | 60
Jumper 2.0 HDi | 2 | 62 | RHV | 3.2001-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:CITROEN:Jumper 2.0i

CITROEN Jumper 2.0i

Jumper 2.0i | 2 | 80 | RFL | 2.2002-5.2006 | Anti-lock braking system ABS | 42
Jumper 2.0i | 2 | 80 | RFL | 2.2002-5.2006 | Airbag AB Siemens | 77
Jumper 2.0i | 2 | 80 | RFL | 2.2002-5.2006 | Engine management IAW | 5A
Jumper 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Engine management IAW | 57
Jumper 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Airbag AB Siemens | 77
Jumper 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Airbag AB | 77
Jumper 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CITROEN:Jumper 2.2 HDi

CITROEN Jumper 2.2 HDi

Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Running gear/steering Air suspension | 22
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Airbag AB TRW | 36
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Service Service display | 33
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Engine management CR/EDC | 4C
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Heater/air conditioner Automatic A/C | 57
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Vehicle configuration Configuration alignment | 01
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Driver information Tachograph | 57
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Engine management CR/EDC | 4C
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Central electronics ZE | 4C
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Driver information Audio / telematics | 4B
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Service Service display | 33
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Instrumentation Instrument cluster | 57
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Central electronics ZE | 4C
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Driver information Audio / telematics | 4B
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Heater/air conditioner Automatic A/C | 57
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Vehicle configuration Configuration alignment | 01
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Driver information Tachograph | 57
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Engine management CR/EDC | 4C
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Central electronics ZE | 4C
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Driver information Audio / telematics | 4B
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Instrumentation Instrument cluster | 57
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Running gear/steering Air suspension | 22
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Heater/air conditioner Automatic A/C | 57
Jumper 2.2 HDi | 2,2 | 81 |  | 6.2011- | Vehicle configuration Configuration alignment | 01
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Driver information Tachograph | 57
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Running gear/steering Air suspension | 22
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Airbag AB TRW | 36
Jumper 2.2 HDi | 2,2 | 96 |  | 6.2011- | Service Service display | 33
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Instrumentation Instrument cluster | 57
Jumper 2.2 HDi | 2,2 | 110 |  | 6.2011- | Airbag AB TRW | 36
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driver information Tachograph | 57
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Running gear/steering Air suspension | 22
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Traction control system ABS/ASR | 64
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Parking aid Park Distance Control (PDC) | 40
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Service Service display | 33
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Heater/air conditioner Automatic A/C | 40
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Vehicle configuration Configuration alignment | 01
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Central electronics ZE | 4B
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driver information Audio / telematics | 40
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driver information Audio / telematics | 4B
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Running gear/steering Electric power steering | 40
Jumper 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Instrumentation Instrument cluster | 40
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driver information Audio / telematics | 40
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Running gear/steering Electric power steering | 40
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Instrumentation Instrument cluster | 40
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driver information Tachograph | 57
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Running gear/steering Air suspension | 22
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Traction control system ABS/ASR | 64
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Engine management CR/EDC | 57
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Airbag AB | 42
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driver information Audio / telematics | 4B
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Service Service display | 33
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Heater/air conditioner Automatic A/C | 40
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Vehicle configuration Configuration alignment | 01
Jumper 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Central electronics ZE | 4B
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driver information Tachograph | 57
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Traction control system ABS/ASR | 64
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Anti-lock braking system ABS | 63
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Service Service display | 33
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Airbag AB | 42
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Air suspension | 22
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Engine management CR/EDC | 57
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Automatic A/C | 40
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Central electronics ZE | 4B
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 40
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Vehicle configuration Configuration alignment | 01
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Electric power steering | 40
Jumper 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Instrumentation Instrument cluster | 40
Jumper 2.2 HDi | 2,2 | 74 | 4HY | 2.2002-5.2006 | Anti-lock braking system ABS | 42
Jumper 2.2 HDi | 2,2 | 74 | 4HY | 2.2002-5.2006 | Airbag AB Siemens | 77
Jumper 2.2 HDi | 2,2 | 74 | 4HY | 2.2002-5.2006 | Engine management CR/EDC | 60


DVD 2014/3:NKW:CITROEN:Jumper 2.5 Diesel

CITROEN Jumper 2.5 Diesel

Jumper 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Airbag AB | 77
Jumper 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Jumper 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Anti-theft device Diesel theft deterrent | 42
Jumper 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:CITROEN:Jumper 2.5 Diesel Turbo

CITROEN Jumper 2.5 Diesel Turbo

Jumper 2.5 Diesel Turbo | 2,5 | 76 | T8A | 2.1994-2.2002 | Airbag AB | 77
Jumper 2.5 Diesel Turbo | 2,5 | 76 | T8A | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Jumper 2.5 Diesel Turbo | 2,5 | 76 | T8A | 2.1994-2.2002 | Airbag AB Siemens | 77
Jumper 2.5 Diesel Turbo | 2,5 | 76 | THZ | 2.1994-2.2002 | Airbag AB | 77
Jumper 2.5 Diesel Turbo | 2,5 | 76 | THZ | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Jumper 2.5 Diesel Turbo | 2,5 | 76 | THZ | 2.1994-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:CITROEN:Jumper 2.5 TDi

CITROEN Jumper 2.5 TDi

Jumper 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Airbag AB | 77
Jumper 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Anti-theft device Diesel theft deterrent | 42
Jumper 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Airbag AB Siemens | 77
Jumper 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CITROEN:Jumper 2.8

CITROEN Jumper 2.8

Jumper 2.8 | 2,8 | 63 | 8140 63 | 1.2002-8.2005 | Airbag AB Siemens | 77
Jumper 2.8 | 2,8 | 63 | 8140 63 | 1.2002-8.2005 | Central electronics ZE | 4B
Jumper 2.8 | 2,8 | 63 | 8140 63 | 1.2002-8.2005 | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.8 | 2,8 | 63 | 8140 63 | 1.2002-8.2005 | Heater/air conditioner Automatic A/C | 40
Jumper 2.8 | 2,8 | 63 | 8140 63 | 1.2002-8.2005 | Anti-lock braking system ABS | 42
Jumper 2.8 | 2,8 | 63 | 8140 63 | 1.2002-8.2005 | Service Service display | 33


DVD 2014/3:NKW:CITROEN:Jumper 2.8 Diesel

CITROEN Jumper 2.8 Diesel

Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Engine management CR/EDC | 60
Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Airbag AB Siemens | 77
Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Airbag AB | 77
Jumper 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CITROEN:Jumper 2.8 Diesel Turbo

CITROEN Jumper 2.8 Diesel Turbo

Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Engine management CR/EDC | 60
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Airbag AB Siemens | 77
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 2.2002-5.2006 | Engine management CR/EDC | 60
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 2.2002-5.2006 | Airbag AB Siemens | 77
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Airbag AB | 77
Jumper 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CITROEN:Jumper 2.8 HDi

CITROEN Jumper 2.8 HDi

Jumper 2.8 HDi | 2,8 | 107 | 8140 43N | 8.2004-5.2006 | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 107 | 8140 43N | 8.2004-5.2006 | Anti-lock braking system ABS | 42
Jumper 2.8 HDi | 2,8 | 107 | 8140 43N | 8.2004-5.2006 | Airbag AB Siemens | 77
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Airbag AB Siemens | 77
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Anti-lock braking system ABS | 42
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Running gear/steering Electric power steering | 40
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Service Service display | 33
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Anti-lock braking system ABS | 42
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Heater/air conditioner Automatic A/C | 40
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Running gear/steering Air suspension | 22
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Transmission control 4-speed automatic transmission | 42
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Airbag AB Siemens | 77
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Airbag AB Siemens | 77
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Engine management EDC MS 6.3 | 93
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Driver information Audio / telematics | 4B
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Central electronics ZE | 4B
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Parking aid Park Distance Control (PDC) | 40
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Transmission control 4-speed automatic transmission | 42
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Airbag AB | 77
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Driver information Tachograph | 57
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Driver information Audio / telematics | 40
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Vehicle configuration Configuration alignment | 01
Jumper 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Instrumentation Instrument cluster | 40
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Engine management CR/EDC | 60
Jumper 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CITROEN:Jumper 2.8 T

CITROEN Jumper 2.8 T

Jumper 2.8 T | 2,8 | 77 | 8140 43 | 12.2001-8.2005 | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.8 T | 2,8 | 77 | 8140 43 | 12.2001-8.2005 | Anti-lock braking system ABS | 42
Jumper 2.8 T | 2,8 | 77 | 8140 43 | 12.2001-8.2005 | Service Service display | 33
Jumper 2.8 T | 2,8 | 77 | 8140 43 | 12.2001-8.2005 | Engine management CR/EDC | 60
Jumper 2.8 T | 2,8 | 77 | 8140 43 | 12.2001-8.2005 | Airbag AB Siemens | 77
Jumper 2.8 T | 2,8 | 77 | 8140 43 | 12.2001-8.2005 | Central electronics ZE | 4B
Jumper 2.8 T | 2,8 | 77 | 8140 43 | 12.2001-8.2005 | Heater/air conditioner Automatic A/C | 40


DVD 2014/3:NKW:CITROEN:Jumper 3.0 HDi

CITROEN Jumper 3.0 HDi

Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driver information Tachograph | 57
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB | 42
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Traction control system ABS/ASR | 64
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Central electronics ZE | 4B
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Transmission control Selespeed CFC | 57
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 40
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Air suspension | 22
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Anti-lock braking system ABS | 63
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Jumper 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Service Service display | 33
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Driver information Audio / telematics | 40
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Traction control system ABS/ASR | 64
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Anti-lock braking system ABS | 63
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Parking aid Park Distance Control (PDC) | 40
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Service Service display | 33
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Heater/air conditioner Automatic A/C | 40
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Running gear/steering Air suspension | 22
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Heater/air conditioner Auxiliary heater | 4D
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Engine management EDC 17CP52 | 30
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Driver information Audio / telematics | 4B
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Running gear/steering Electric power steering | 40
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Instrumentation Instrument cluster | 40
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Driver information Tachograph | 57
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Airbag AB | 42
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Vehicle configuration Configuration alignment | 01
Jumper 3.0 HDi | 3 | 115 | F1CE3481... | 6.2010- | Central electronics ZE | 4B
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Parking aid Park Distance Control (PDC) | 36
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Vehicle configuration Configuration alignment | 01
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Airbag AB TRW | 36
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Heater/air conditioner Auxiliary heater | 4D
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Heater/air conditioner Automatic A/C | 57
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Running gear/steering Air suspension | 22
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Service Service display | 33
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Driver information Tachograph | 57
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Driver information Audio / telematics | 4B
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Engine management EDC 17CP52 | 4B
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Central electronics ZE | 4C
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Instrumentation Instrument cluster | 57
Jumper 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Anti-lock braking system ABS | 63
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Airbag AB | 42
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Vehicle configuration Configuration alignment | 01
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Central electronics ZE | 4B
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Parking aid Park Distance Control (PDC) | 40
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driver information Tachograph | 57
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Heater/air conditioner Automatic A/C | 40
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Engine management EDC 17CP52 | 30
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driver information Audio / telematics | 4B
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Service Service display | 33
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driver information Audio / telematics | 40
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Running gear/steering Electric power steering | 40
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Instrumentation Instrument cluster | 40
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Heater/air conditioner Auxiliary heater | 4D
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Running gear/steering Air suspension | 22
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Traction control system ABS/ASR | 64
Jumper 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:DAIHATSU:Atrai 0.7i

DAIHATSU Atrai 0.7i

Atrai 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2001 | Engine management EFI (OBD II) | 01
Atrai 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2001 | Anti-lock braking system ABS | 47
Atrai 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2001 | Engine management EFI | 30
Atrai 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2001 | Airbag AB | 87
Atrai 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2001 | Anti-lock braking system ABS | 47
Atrai 0.7i | 0,7 | 34 | EFZS | 12.1995-12.1998 | Engine management EFI | 30


DVD 2014/3:NKW:DAIHATSU:Atrai 0.7i 4WD

DAIHATSU Atrai 0.7i 4WD

Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2001 | Engine management EFI (OBD II) | 01
Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2001 | Anti-lock braking system ABS | 47
Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2001 | Engine management EFI | 30
Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2001 | Airbag AB | 87
Atrai 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2001 | Anti-lock braking system ABS | 47
Atrai 0.7i 4WD | 0,7 | 34 | EFZS | 12.1995-12.1998 | Engine management EFI | 30


DVD 2014/3:NKW:DAIHATSU:Atrai 0.7i Turbo

DAIHATSU Atrai 0.7i Turbo

Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.1998-1.2000 | Engine management EFI (OBD II) | 01
Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.1998-1.2000 | Anti-lock braking system ABS | 47
Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.1998-1.2000 | Engine management EFI | 30
Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.1998-1.2000 | Airbag AB | 87
Atrai 0.7i Turbo | 0,7 | 47 | EFDET | 12.1998-1.2000 | Anti-lock braking system ABS | 47
Atrai 0.7i Turbo | 0,7 | 47 | EFRS | 12.1996-12.1998 | Engine management EFI | 30


DVD 2014/3:NKW:DAIHATSU:Atrai 0.7i Turbo 4WD

DAIHATSU Atrai 0.7i Turbo 4WD

Atrai 0.7i Turbo 4WD | 0,7 | 47 | EFRS | 12.1996-12.1998 | Engine management EFI | 30


DVD 2014/3:NKW:DAIHATSU:Delta 3.7 Diesel

DAIHATSU Delta 3.7 Diesel

Delta 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2003 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:DAIHATSU:Delta 4.6 Diesel

DAIHATSU Delta 4.6 Diesel

Delta 4.6 Diesel | 4,6 | 96 | S05C | 5.1999-6.2003 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:DAIHATSU:Delta 4.6 Diesel 4WD

DAIHATSU Delta 4.6 Diesel 4WD

Delta 4.6 Diesel 4WD | 4,6 | 96 | S05C | 7.1999-6.2003 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:DAIHATSU:Delta 4.9 Diesel

DAIHATSU Delta 4.9 Diesel

Delta 4.9 Diesel | 4,9 | 103 | S05D | 5.1999-6.2003 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:DAIHATSU:Delta Van 1.8i

DAIHATSU Delta Van 1.8i

Delta Van 1.8i | 1,8 | 60 | 7KE | 1.1999-8.2002 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:DAIHATSU:Delta Van 2.2 Diesel

DAIHATSU Delta Van 2.2 Diesel

Delta Van 2.2 Diesel | 2,2 | 58 | 3CE | 1.1999-8.2002 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:DAIHATSU:Extol 1.3

DAIHATSU Extol 1.3

Extol 1.3 | 1,3 | 63 | K3 | 7.2000-11.2004 | Engine management EFI (OBD II) | 01
Extol 1.3 | 1,3 | 63 | K3 | 7.2000-11.2004 | Engine management EFI/MPI | 42


DVD 2014/3:NKW:DAIHATSU:Hijet 1.0i Pick-up

DAIHATSU Hijet 1.0i Pick-up

Hijet 1.0i Pick-up | 1 | 35 | CB42 | 7.1994-5.1998 | Airbag AB | 87
Hijet 1.0i Pick-up | 1 | 35 | CB42 | 7.1994-5.1998 | Engine management EFI | 30


DVD 2014/3:NKW:DAIHATSU:Hijet 1.0i Van

DAIHATSU Hijet 1.0i Van

Hijet 1.0i Van | 1 | 35 | CB42 | 3.1995-5.1998 | Engine management EFI | 30
Hijet 1.0i Van | 1 | 35 | CB42 | 3.1995-5.1998 | Airbag AB | 87
Hijet 1.0i Van | 1 | 35 | CB42 | 3.1995-5.1998 | Engine management EFI/MPI | 42


DVD 2014/3:NKW:DAIHATSU:Hijet 1.3 16V Pick-up

DAIHATSU Hijet 1.3 16V Pick-up

Hijet 1.3 16V Pick-up | 1,3 | 48 | HCE | 5.1998- | Engine management EFI | 30
Hijet 1.3 16V Pick-up | 1,3 | 48 | HCE | 5.1998- | Engine management EFI/MPI | 42
Hijet 1.3 16V Pick-up | 1,3 | 48 | HCE | 5.1998- | Engine management EFI (OBD II) | 01
Hijet 1.3 16V Pick-up | 1,3 | 48 | HCE | 5.1998- | Airbag AB | 87


DVD 2014/3:NKW:DAIHATSU:Hijet 1.3 16V Van

DAIHATSU Hijet 1.3 16V Van

Hijet 1.3 16V Van | 1,3 | 48 | HCE SOHC | 5.1998- | Engine management EFI/MPI | 42
Hijet 1.3 16V Van | 1,3 | 48 | HCE SOHC | 5.1998- | Airbag AB | 87
Hijet 1.3 16V Van | 1,3 | 48 | HCE SOHC | 5.1998- | Engine management EFI (OBD II) | 01
Hijet 1.3 16V Van | 1,3 | 48 | HCE SOHC | 5.1998- | Engine management EFI | 30


DVD 2014/3:NKW:DAIHATSU:Hijet Cargo 0.7i

DAIHATSU Hijet Cargo 0.7i

Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI | 30
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.2004-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.2004-12.2007 | Airbag AB | 87
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Airbag AB | 87
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.2004-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i | 0,7 | 33 | EFSE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI | 30
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Airbag AB | 87
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.2004-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.2004-12.2007 | Airbag AB | 22
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Airbag AB | 22
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.2004-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i | 0,7 | 37 | EFVE | 11.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i | 0,7 | 37 | KFVE | 12.2007- | Airbag AB | 22
Hijet Cargo 0.7i | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Hijet Cargo 0.7i | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Hijet Cargo 0.7i 4WD

DAIHATSU Hijet Cargo 0.7i 4WD

Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.2004-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI | 30
Hijet Cargo 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Airbag AB | 87
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.2004-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.2004-12.2007 | Airbag AB | 87
Hijet Cargo 0.7i 4WD | 0,7 | 33 | EFSE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Airbag AB | 87
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.2004-12.2007 | Airbag AB | 22
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Engine management EFI | 30
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Airbag AB | 22
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.2004-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-11.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 37 | EFVE | 11.2004-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Hijet Cargo 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Airbag AB | 22


DVD 2014/3:NKW:DAIHATSU:Hijet Cargo 0.7i CNG

DAIHATSU Hijet Cargo 0.7i CNG

Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVE | 1.2005-12.2007 | Airbag AB | 22
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVE | 1.2005-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVE | 1.2005-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVE | 1.2005-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVE | 1.2005-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Engine management EFI | 30
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Airbag AB | 22
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Airbag AB | 87
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i CNG | 0,7 | 32 | EFVN | 11.1999-12.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Hijet Cargo 0.7i CNG 4WD

DAIHATSU Hijet Cargo 0.7i CNG 4WD

Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVE | 1.2005-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVE | 1.2005-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVE | 1.2005-12.2007 | Airbag AB | 22
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVE | 1.2005-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVE | 1.2005-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Airbag AB | 87
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Engine management EFI | 30
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i CNG 4WD | 0,7 | 32 | EFVN | 11.1999-12.2004 | Airbag AB | 22


DVD 2014/3:NKW:DAIHATSU:Hijet Cargo 0.7i Turbo

DAIHATSU Hijet Cargo 0.7i Turbo

Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 1.2002-11.2004 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.2004-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 1.2002-11.2004 | Airbag AB | 22
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 1.2002-11.2004 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 1.2002-11.2004 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 1.2002-11.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.2004-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 1.2002-11.2004 | Airbag AB | 87
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 1.2002-11.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.2004-12.2007 | Airbag AB | 22
Hijet Cargo 0.7i Turbo | 0,7 | 47 | EFDET | 11.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI/MPI | 4C
Hijet Cargo 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Airbag AB | 22


DVD 2014/3:NKW:DAIHATSU:Hijet Cargo 0.7i Turbo 4WD

DAIHATSU Hijet Cargo 0.7i Turbo 4WD

Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 1.2002-11.2004 | Airbag AB | 22
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 1.2002-11.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2004-12.2007 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 1.2002-11.2004 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2004-12.2007 | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 1.2002-11.2004 | Airbag AB | 87
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 1.2002-11.2004 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 1.2002-11.2004 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2004-12.2007 | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2004-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 1.2002-11.2004 | Engine management EFI/MPI | 42
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2004-12.2007 | Airbag AB | 22
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Airbag AB | 22
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI/MPI | 4C
Hijet Cargo 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Hijet Grancargo 1.3i

DAIHATSU Hijet Grancargo 1.3i

Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 7.2001-11.2004 | Anti-lock braking system ABS | 47
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 7.2001-11.2004 | Engine management EFI/MPI | 42
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 7.2001-11.2004 | Transmission control 4-speed automatic transmission | 57
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 7.2001-11.2004 | Airbag AB | 22
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 7.2001-11.2004 | Engine management EFI (OBD II) | 01
Hijet Grancargo 1.3i | 1,3 | 68 | K3VE | 7.2001-11.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Hijet Grancargo 1.3i 4WD

DAIHATSU Hijet Grancargo 1.3i 4WD

Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 7.2001-11.2004 | Engine management EFI (OBD II) | 01
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 7.2001-11.2004 | Anti-lock braking system ABS | 47
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 7.2001-11.2004 | Engine management EFI/MPI | 42
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 7.2001-11.2004 | Airbag AB | 22
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 7.2001-11.2004 | Transmission control 4-speed automatic transmission | 57
Hijet Grancargo 1.3i 4WD | 1,3 | 68 | K3VE | 7.2001-11.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Hijet Truck 0.7i

DAIHATSU Hijet Truck 0.7i

Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Airbag AB | 22
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI (OBD II) | 01
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Airbag AB | 87
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI | 30
Hijet Truck 0.7i | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI/MPI | 42
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI/MPI | 42
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI (OBD II) | 01
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Airbag AB | 22
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI | 30
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Airbag AB | 87
Hijet Truck 0.7i | 0,7 | 35 | EFVE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i | 0,7 | 37 | KFVE | 12.2007- | Airbag AB | 22
Hijet Truck 0.7i | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Hijet Truck 0.7i | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Hijet Truck 0.7i | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Hijet Truck 0.7i | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI/MPI | 4C


DVD 2014/3:NKW:DAIHATSU:Hijet Truck 0.7i 4WD

DAIHATSU Hijet Truck 0.7i 4WD

Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI (OBD II) | 01
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Airbag AB | 22
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI | 30
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Airbag AB | 87
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i 4WD | 0,7 | 32 | EFSE | 12.1998-12.2007 | Engine management EFI/MPI | 42
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI | 30
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Airbag AB | 22
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI (OBD II) | 01
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Airbag AB | 87
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Anti-lock braking system ABS | 47
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Engine management EFI/MPI | 42
Hijet Truck 0.7i 4WD | 0,7 | 35 | EFVE | 12.1998-12.2007 | Transmission control 4-speed automatic transmission | 57
Hijet Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Hijet Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Airbag AB | 22
Hijet Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Hijet Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Hijet Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Hijet Van 0.7i 4WD

DAIHATSU Hijet Van 0.7i 4WD

Hijet Van 0.7i 4WD | 0,7 | 34 | EFZS | 12.1995-12.1998 | Engine management EFI | 30


DVD 2014/3:NKW:DAIHATSU:Midget II 0.7i

DAIHATSU Midget II 0.7i

Midget II 0.7i | 0,7 | 24 | EFSE | 8.1999-7.2001 | Engine management EFI/MPI | 42
Midget II 0.7i | 0,7 | 24 | EFSE | 8.1999-7.2001 | Airbag AB | 87
Midget II 0.7i | 0,7 | 24 | EFSE | 8.1999-7.2001 | Engine management EFI (OBD II) | 01
Midget II 0.7i | 0,7 | 24 | EFSE | 8.1999-7.2001 | Anti-lock braking system ABS | 47
Midget II 0.7i | 0,7 | 24 | EFSE | 8.1999-7.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Mira Van 0.7i

DAIHATSU Mira Van 0.7i

Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI (OBD II) | 01
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.2002-12.2007 | Airbag AB | 87
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.2002-12.2007 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI | 30
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 22
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 87
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.2002-12.2007 | Engine management EFI (OBD II) | 01
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.2002-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i | 0,7 | 35 | EFSE | 12.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.2001-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.2001-12.2002 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.2001-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2007 | Engine management EFI/MPI | 42
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.2001-12.2002 | Airbag AB | 22
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2007 | Airbag AB | 87
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.2001-12.2002 | Engine management EFI (OBD II) | 01
Mira Van 0.7i | 0,7 | 43 | EFVE | 10.2001-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2007 | Engine management EFI (OBD II) | 01
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.2007- | Airbag AB | 22
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.2007- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i | 0,7 | 43 | KFVE | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Mira Van 0.7i 4WD

DAIHATSU Mira Van 0.7i 4WD

Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI | 30
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 22
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-12.2007 | Engine management EFI (OBD II) | 01
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI (OBD II) | 01
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 87
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-12.2007 | Engine management EFI/MPI | 42
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI/MPI | 42
Mira Van 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-12.2007 | Airbag AB | 87
Mira Van 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.2007- | Airbag AB | 22
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.2007- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i 4WD | 0,7 | 43 | KFVE | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:DAIHATSU:Mira Van 0.7i CNG

DAIHATSU Mira Van 0.7i CNG

Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.2002-12.2007 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Engine management EFI | 30
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.2002-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Engine management EFI (OBD II) | 01
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Airbag AB | 87
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.2002-12.2007 | Engine management EFI (OBD II) | 01
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.2002-12.2007 | Airbag AB | 87
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Airbag AB | 22
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 11.1999-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.2002-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG | 0,7 | 37 | EFVN | 12.2002-12.2007 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.2007- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Mira Van 0.7i CNG | 0,7 | 43 | KFVE | 12.2007- | Airbag AB | 22


DVD 2014/3:NKW:DAIHATSU:Mira Van 0.7i CNG 4WD

DAIHATSU Mira Van 0.7i CNG 4WD

Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Engine management EFI | 30
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Airbag AB | 87
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 8.2005-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 8.2005-12.2007 | Engine management EFI (OBD II) | 01
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 8.2005-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 8.2005-12.2007 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Engine management EFI (OBD II) | 01
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Anti-lock braking system ABS | 47
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 8.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Airbag AB | 22
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 11.1999-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 8.2005-12.2007 | Engine management EFI/MPI | 42
Mira Van 0.7i CNG 4WD | 0,7 | 37 | EFVN | 8.2005-12.2007 | Airbag AB | 87


DVD 2014/3:NKW:DAF:95 XF 380

DAF 95 XF 380

95 XF 380 | 12,6 | 280 | XE 280 C | 4.1998-4.2003 | Engine management EDC UPEC | 42
95 XF 380 | 12,6 | 280 | XE 280 C | 4.1998-4.2003 | Engine management EDC UPEC | 42
95 XF 380 | 12,6 | 280 | XF280M | 1.1997-4.2002 | Engine management EDC UPEC | 42
95 XF 380 | 12,6 | 280 | XF280M | 1.1997-4.2002 | Engine management EDC UPEC | 42


DVD 2014/3:NKW:DAF:95 XF 430

DAF 95 XF 430

95 XF 430 | 12,6 | 315 | XE 315 C | 1.1999-8.2003 | Engine management EDC UPEC | 42
95 XF 430 | 12,6 | 315 | XE 315 C | 1.1999-8.2003 | Engine management EDC UPEC | 42
95 XF 430 | 12,6 | 315 | XF315M | 1.1997-12.2002 | Engine management EDC UPEC | 42
95 XF 430 | 12,6 | 315 | XF315M | 1.1997-12.2002 | Engine management EDC UPEC | 42


DVD 2014/3:NKW:DAF:95 XF 480

DAF 95 XF 480

95 XF 480 | 12,6 | 355 | XE 355 C | 5.1998-9.2003 | Engine management EDC UPEC | 42
95 XF 480 | 12,6 | 355 | XE 355 C | 5.1998-9.2003 | Engine management EDC UPEC | 42
95 XF 480 | 12,6 | 355 | XF355M | 1.1997-4.2002 | Engine management EDC UPEC | 42
95 XF 480 | 12,6 | 355 | XF355M | 1.1997-4.2002 | Engine management EDC UPEC | 42


DVD 2014/3:NKW:DAF:95 XF 530

DAF 95 XF 530

95 XF 530 | 12,6 | 390 | XE 390 C | 11.1999-9.2003 | Engine management EDC UPEC | 42
95 XF 530 | 12,6 | 390 | XE 390 C | 11.1999-9.2003 | Engine management EDC UPEC | 42


DVD 2014/3:NKW:DAF:CF 75.250

DAF CF 75.250

CF 75.250 | 9,2 | 183 | PR 183 | 6.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:CF 75.310

DAF CF 75.310

CF 75.310 | 9,2 | 228 | PR 228 | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:CF 75.360

DAF CF 75.360

CF 75.360 | 9,2 | 265 | PR 265 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:CF 85.360

DAF CF 85.360

CF 85.360 | 12,9 | 265 | MX 265 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:CF 85.410

DAF CF 85.410

CF 85.410 | 12,9 | 300 | MX 300 | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:CF 85.460

DAF CF 85.460

CF 85.460 | 12,9 | 340 | MX 340 | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:CF 85.510

DAF CF 85.510

CF 85.510 | 12,9 | 375 | MX 375 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAEWOO:LeMans 1.5i Van

DAEWOO LeMans 1.5i Van

LeMans 1.5i Van | 1,5 | 65 | 7.1986-2.1997 | Engine management Multec | 80


DVD 2014/3:NKW:DAEWOO:Matiz 0.8i

DAEWOO Matiz 0.8i

Matiz 0.8i | 0,8 | 38 | A08S3 | 6.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:DONGFENG:Dongfeng

DONGFENG Dongfeng

Dongfeng | 3,9 | 92 | EQB125-20 | 3.2003- | Engine management CR/EDC 16 | 60
Dongfeng | 5,2 | 132 | YC4G180-20 | 3.2006- | Engine management CR/EDC 7 | 47
Dongfeng | 3,3 | 79 | YN33CR | 8.2008- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:DONGFENG:ISDE

DONGFENG ISDE

ISDE | 8,9 | 0 | DFM02-03 ISDE 6 | 8.2006- | Engine management CR/EDC 16 | 60
ISDE | 8,9 | 0 | DFM02-03 ISDE 6 | 8.2006- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:DONGFENG:ISDE6

DONGFENG ISDE6

ISDE6 | 6,7 | 415 | DFM02-03 | 8.2006- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:DONGFENG:Jinnuo

DONGFENG Jinnuo

Jinnuo | 4,3 | 100 | YC4E135-21 | 1.2007- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:DONGFENG:King Long

DONGFENG King Long

King Long | 5,9 | 245 | DFM-Cum ISBe-Series | 12.2006- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:EICHER MOTORS:10.70

EICHER MOTORS 10.70

10.70 | 3,3 | 66 | Eicher E483 | 1.1997-12.2001 | Engine management EDC 15VM | 51


DVD 2014/3:NKW:FAW:Huaxi 2.5i

FAW Huaxi 2.5i

Huaxi 2.5i | 2,5 | 80 | CA4G25E-N | 1.2002- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FAW:Huaxi 3.0i

FAW Huaxi 3.0i

Huaxi 3.0i | 3 | 118 | BN6V87QE | 1.2002-12.2005 | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FAW:Jiefang 5.6i

FAW Jiefang 5.6i

Jiefang 5.6i | 5,6 | 108 | CA6102B6 | 10.2001- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FAW:Jiefang 5.7i

FAW Jiefang 5.7i

Jiefang 5.7i | 5,7 | 99 | CA6102 | 1.2003-1.2006 | Diagnosis system OBD II | 12
Jiefang 5.7i | 5,7 | 108 | CA6102B6 | 1.2003-1.2006 | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FAW:Jintuo 5.7i

FAW Jintuo 5.7i

Jintuo 5.7i | 5,7 | 99 | CA6102 | 1.2006-1.2007 | Diagnosis system OBD II | 12
Jintuo 5.7i | 5,7 | 114 | CA6102B | 1.2006-1.2007 | Diagnosis system OBD II | 12
Jintuo 5.7i | 5,7 | 108 | CA6102B6 | 1.2006-1.2007 | Diagnosis system OBD II | 12
Jintuo 5.7i | 5,7 | 91 | CA6102N2 | 1.2006-1.2007 | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FAW:Taihu

FAW Taihu

Taihu | 5,6 | 108 | CA6102B6 | 3.2003- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FIAT:Ducato 10 1.9 D

FIAT Ducato 10 1.9 D

Ducato 10 1.9 D | 1,9 | 51 | 230 A2.000 | 3.1994-3.1998 | Anti-theft device Diesel theft deterrent | 42
Ducato 10 1.9 D | 1,9 | 51 | 230 A2.000 | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 10 1.9 D | 1,9 | 50 | DJY | 4.1998-10.2001 | Airbag AB | 77
Ducato 10 1.9 D | 1,9 | 50 | DJY | 4.1998-10.2001 | Anti-lock braking system ABS | 42
Ducato 10 1.9 D | 1,9 | 50 | DJY | 4.1998-10.2001 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 10 1.9 TD

FIAT Ducato 10 1.9 TD

Ducato 10 1.9 TD | 1,9 | 60 | 230 A3.000 | 3.1994-3.1998 | Airbag AB | 77
Ducato 10 1.9 TD | 1,9 | 60 | 230 A3.000 | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 10 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Anti-lock braking system ABS | 42
Ducato 10 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Engine management VE/EDC 106.1/2 | 42
Ducato 10 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Airbag AB | 77
Ducato 10 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Engine management EDC AS 3.1 | 42


DVD 2014/3:NKW:FIAT:Ducato 10 1.9 TD CAT

FIAT Ducato 10 1.9 TD CAT

Ducato 10 1.9 TD CAT | 1,9 | 59 | 230 A4.000 | 3.1994-3.1998 | Airbag AB | 77
Ducato 10 1.9 TD CAT | 1,9 | 59 | 230 A4.000 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 10 2.0

FIAT Ducato 10 2.0

Ducato 10 2.0 | 2 | 79 | R5B | 3.1994-3.2002 | Airbag AB | 77
Ducato 10 2.0 | 2 | 79 | R5B | 3.1994-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.0 | 2 | 79 | R5B | 3.1994-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.0 JTD

FIAT Ducato 10 2.0 JTD

Ducato 10 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Airbag AB | 77
Ducato 10 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Engine management CR/EDC | 60
Ducato 10 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.0i.e

FIAT Ducato 10 2.0i.e

Ducato 10 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB | 77
Ducato 10 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Engine management IAW | 57
Ducato 10 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.5 D

FIAT Ducato 10 2.5 D

Ducato 10 2.5 D | 2,5 | 62 | 8140.67 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 10 2.5 TD ECO

FIAT Ducato 10 2.5 TD ECO

Ducato 10 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 10 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Engine management VE/EDC | 30


DVD 2014/3:NKW:FIAT:Ducato 10 2.5 TD EGR

FIAT Ducato 10 2.5 TD EGR

Ducato 10 2.5 TD EGR | 2,5 | 85 | 8140.47 | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 10 2.5 TD EGR | 2,5 | 85 | 8140.47 | 3.1994-3.1998 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:FIAT:Ducato 10 2.5 TD EGR 4x4

FIAT Ducato 10 2.5 TD EGR 4x4

Ducato 10 2.5 TD EGR 4x4 | 2,5 | 85 | 8140.47 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 D

FIAT Ducato 10 2.8 D

Ducato 10 2.8 D | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.8 D | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 JTD

FIAT Ducato 10 2.8 JTD

Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management EDC MS 6.3 | 93
Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 JTD 4x4

FIAT Ducato 10 2.8 JTD 4x4

Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 JTD EGR

FIAT Ducato 10 2.8 JTD EGR

Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management EDC MS 6.3 | 93
Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 JTD EGR 4x4

FIAT Ducato 10 2.8 JTD EGR 4x4

Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 10 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 TD 4x4

FIAT Ducato 10 2.8 TD 4x4

Ducato 10 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 TD EGR

FIAT Ducato 10 2.8 TD EGR

Ducato 10 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 10 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 TD EGR 4x4

FIAT Ducato 10 2.8 TD EGR 4x4

Ducato 10 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 11 2.0 i.e.

FIAT Ducato 11 2.0 i.e.

Ducato 11 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Service Service display | 33
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 63
Ducato 11 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 11 2.0 i.e. 4x4

FIAT Ducato 11 2.0 i.e. 4x4

Ducato 11 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 11 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 11 2.0 JTD

FIAT Ducato 11 2.0 JTD

Ducato 11 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 11 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 11 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:FIAT:Ducato 11 2.3 JTD

FIAT Ducato 11 2.3 JTD

Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Automatic A/C | 40
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 40
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Vehicle configuration Configuration alignment | 01
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Running gear/steering Electric power steering | 40
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Instrumentation Instrument cluster | 40
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Tachograph | 57
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Anti-lock braking system ABS | 63
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Central electronics ZE | 4B
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-lock braking system ABS | 63
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Auxiliary heater | 4D
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB | 42
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Engine management EDC 16 C 39 | 4B
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Service Service display | 33
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Parking aid Park Distance Control (PDC) | 40
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB TRW | 36
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 4B
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 11 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 11 2.3 JTD EGR

FIAT Ducato 11 2.3 JTD EGR

Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-lock braking system ABS | 63
Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 11 2.8 JTD

FIAT Ducato 11 2.8 JTD

Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 63
Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 11 2.8 JTD EGR

FIAT Ducato 11 2.8 JTD EGR

Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 63
Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 11 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 11 2.8 JTD EGR 4x4

FIAT Ducato 11 2.8 JTD EGR 4x4

Ducato 11 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 11 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60


DVD 2014/3:NKW:FIAT:Ducato 11 2.8 TD

FIAT Ducato 11 2.8 TD

Ducato 11 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 11 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 11 2.8 TD EGR

FIAT Ducato 11 2.8 TD EGR

Ducato 11 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 11 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 11 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 11 2.8 TD EGR 4x4

FIAT Ducato 11 2.8 TD EGR 4x4

Ducato 11 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 1.9 TD

FIAT Ducato 14 1.9 TD

Ducato 14 1.9 TD | 1,9 | 60 | 230 A3.000 | 3.1994-3.1998 | Airbag AB | 77
Ducato 14 1.9 TD | 1,9 | 60 | 230 A3.000 | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Airbag AB Siemens | 77
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Engine management VE/EDC 106.1/2 | 42
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Airbag AB | 77
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Engine management EDC AS 3.1 | 42
Ducato 14 1.9 TD | 1,9 | 66 | DHX | 4.1998-10.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 1.9 TD CAT

FIAT Ducato 14 1.9 TD CAT

Ducato 14 1.9 TD CAT | 1,9 | 59 | 230 A4.000 | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 14 1.9 TD CAT | 1,9 | 59 | 230 A4.000 | 3.1994-3.1998 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 14 2.0

FIAT Ducato 14 2.0

Ducato 14 2.0 | 2 | 79 | R5B | 3.1994-3.2002 | Airbag AB Siemens | 77
Ducato 14 2.0 | 2 | 79 | R5B | 3.1994-3.2002 | Airbag AB | 77
Ducato 14 2.0 | 2 | 79 | R5B | 3.1994-3.2002 | Engine management IAW | 45
Ducato 14 2.0 | 2 | 79 | R5B | 3.1994-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.0 JTD

FIAT Ducato 14 2.0 JTD

Ducato 14 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Airbag AB | 77
Ducato 14 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Anti-lock braking system ABS | 42
Ducato 14 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Engine management CR/EDC | 60
Ducato 14 2.0 JTD | 2 | 63 | RHV | 10.2001-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 14 2.0i.e

FIAT Ducato 14 2.0i.e

Ducato 14 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB Siemens | 77
Ducato 14 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB | 77
Ducato 14 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Engine management IAW | 57
Ducato 14 2.0i.e | 2 | 80 | RFW | 3.1994-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.5 D

FIAT Ducato 14 2.5 D

Ducato 14 2.5 D | 2,5 | 62 | 8140.67 | 3.1994-3.1998 | Anti-theft device Diesel theft deterrent | 42
Ducato 14 2.5 D | 2,5 | 62 | 8140.67 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.5 TD

FIAT Ducato 14 2.5 TD

Ducato 14 2.5 TD | 2,5 | 85 | 8140.47 | 3.1994-3.2002 | Anti-lock braking system ABS | 42
Ducato 14 2.5 TD | 2,5 | 85 | 8140.47 | 3.1994-3.2002 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.5 TD ECO

FIAT Ducato 14 2.5 TD ECO

Ducato 14 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Engine management VE/EDC | 30
Ducato 14 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 14 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 14 2.5 TD ECO 4x4

FIAT Ducato 14 2.5 TD ECO 4x4

Ducato 14 2.5 TD ECO 4x4 | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Engine management VE/EDC | 30
Ducato 14 2.5 TD ECO 4x4 | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.5 TD EGR

FIAT Ducato 14 2.5 TD EGR

Ducato 14 2.5 TD EGR | 2,5 | 85 | 8140.47 | 3.1994-3.1998 | Anti-theft device Diesel theft deterrent | 42
Ducato 14 2.5 TD EGR | 2,5 | 85 | 8140.47 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.5 TD EGR 4x4

FIAT Ducato 14 2.5 TD EGR 4x4

Ducato 14 2.5 TD EGR 4x4 | 2,5 | 85 | 8140.47 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 D

FIAT Ducato 14 2.8 D

Ducato 14 2.8 D | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Anti-lock braking system ABS | 42
Ducato 14 2.8 D | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 JTD

FIAT Ducato 14 2.8 JTD

Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management EDC MS 6.3 | 93
Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 JTD 4x4

FIAT Ducato 14 2.8 JTD 4x4

Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB Siemens | 77
Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 14 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 JTD EGR

FIAT Ducato 14 2.8 JTD EGR

Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management EDC MS 6.3 | 93
Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 14 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 JTD EGR 4x4

FIAT Ducato 14 2.8 JTD EGR 4x4

Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB Siemens | 77
Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 14 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 TD

FIAT Ducato 14 2.8 TD

Ducato 14 2.8 TD | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 14 2.8 TD | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42
Ducato 14 2.8 TD | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 TD 4x4

FIAT Ducato 14 2.8 TD 4x4

Ducato 14 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 14 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 TD EGR

FIAT Ducato 14 2.8 TD EGR

Ducato 14 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-theft device Diesel theft deterrent | 42
Ducato 14 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 14 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 14 2.8 TD EGR 4x4

FIAT Ducato 14 2.8 TD EGR 4x4

Ducato 14 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42
Ducato 14 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 15 2.0 i.e.

FIAT Ducato 15 2.0 i.e.

Ducato 15 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Service Service display | 33
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 15 2.0 i.e. 4x4

FIAT Ducato 15 2.0 i.e. 4x4

Ducato 15 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 15 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 15 2.0 JTD

FIAT Ducato 15 2.0 JTD

Ducato 15 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 15 2.0 JTD | 2 | 62 | RHV | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 15 2.3 JTD

FIAT Ducato 15 2.3 JTD

Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Automatic A/C | 40
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 40
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Anti-lock braking system ABS | 63
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Central electronics ZE | 4B
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Engine management EDC 16 C 39 | 4B
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Service Service display | 33
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Parking aid Park Distance Control (PDC) | 40
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Tachograph | 57
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB | 42
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB TRW | 36
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Traction control system ABS/ASR | 64
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Instrumentation Instrument cluster | 40
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Auxiliary heater | 4D
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Vehicle configuration Configuration alignment | 01
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 4B
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Running gear/steering Electric power steering | 40
Ducato 15 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 15 2.3 JTD EGR

FIAT Ducato 15 2.3 JTD EGR

Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Tachograph | 57
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Engine management EDC 16 C 39 | 4B
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Service Service display | 33
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 4B
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Auxiliary heater | 4D
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 40
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Anti-lock braking system ABS | 63
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Running gear/steering Electric power steering | 40
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Instrumentation Instrument cluster | 40
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Automatic A/C | 40
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Vehicle configuration Configuration alignment | 01
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Traction control system ABS/ASR | 64
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB | 42
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB TRW | 36
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Central electronics ZE | 4B
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Parking aid Park Distance Control (PDC) | 40
Ducato 15 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Engine management CR/EDC | 60


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 JTD

FIAT Ducato 15 2.8 JTD

Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 JTD 4x4

FIAT Ducato 15 2.8 JTD 4x4

Ducato 15 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 JTD CGV

FIAT Ducato 15 2.8 JTD CGV

Ducato 15 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 JTD EGR

FIAT Ducato 15 2.8 JTD EGR

Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 JTD EGR 4x4

FIAT Ducato 15 2.8 JTD EGR 4x4

Ducato 15 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 15 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 TD

FIAT Ducato 15 2.8 TD

Ducato 15 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 TD 4x4

FIAT Ducato 15 2.8 TD 4x4

Ducato 15 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 TD EGR

FIAT Ducato 15 2.8 TD EGR

Ducato 15 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 15 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-theft device Immobiliser | 57


DVD 2014/3:NKW:FIAT:Ducato 15 2.8 TD EGR 4x4

FIAT Ducato 15 2.8 TD EGR 4x4

Ducato 15 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.0 i.e.

FIAT Ducato 18 2.0 i.e.

Ducato 18 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Service Service display | 33
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.0 i.e. | 2 | 81 | RFL | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 18 2.0 i.e. 4x4

FIAT Ducato 18 2.0 i.e. 4x4

Ducato 18 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 18 2.0 i.e. 4x4 | 2 | 81 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.3 JTD

FIAT Ducato 18 2.3 JTD

Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Tachograph | 57
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB | 42
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Vehicle configuration Configuration alignment | 01
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 40
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Service Service display | 33
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Traction control system ABS/ASR | 64
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Central electronics ZE | 4B
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Parking aid Park Distance Control (PDC) | 40
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Automatic A/C | 40
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Engine management EDC 16 C 39 | 4B
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Auxiliary heater | 4D
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB TRW | 36
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Anti-lock braking system ABS | 63
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 4B
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Running gear/steering Electric power steering | 40
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 1.2008- | Instrumentation Instrument cluster | 40
Ducato 18 2.3 JTD | 2,3 | 81 | F1AE0481C | 4.2002-8.2006 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 18 2.5 D

FIAT Ducato 18 2.5 D

Ducato 18 2.5 D | 2,5 | 62 | 8140.67 | 3.1994-3.1998 | Anti-lock braking system ABS | 42
Ducato 18 2.5 D | 2,5 | 62 | 8140.67 | 3.1994-3.1998 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.5 D 4x4

FIAT Ducato 18 2.5 D 4x4

Ducato 18 2.5 D 4x4 | 2,5 | 62 | 8140.67 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.5 TD

FIAT Ducato 18 2.5 TD

Ducato 18 2.5 TD | 2,5 | 85 | 8140.47 | 3.1994-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.5 TD | 2,5 | 85 | 8140.47 | 3.1994-3.2002 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.5 TD 4x4

FIAT Ducato 18 2.5 TD 4x4

Ducato 18 2.5 TD 4x4 | 2,5 | 85 | 8140.47 | 3.1994-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.5 TD ECO

FIAT Ducato 18 2.5 TD ECO

Ducato 18 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Airbag AB | 77
Ducato 18 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Engine management VE/EDC | 30
Ducato 18 2.5 TD ECO | 2,5 | 80 | 8140.47R | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 D

FIAT Ducato 18 2.8 D

Ducato 18 2.8 D | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 D | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 D 4x4

FIAT Ducato 18 2.8 D 4x4

Ducato 18 2.8 D 4x4 | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 D 4x4 | 2,8 | 64 | 8140.63 | 4.1998-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 JTD

FIAT Ducato 18 2.8 JTD

Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management EDC MS 6.3 | 93
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.8 JTD | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 JTD 4x4

FIAT Ducato 18 2.8 JTD 4x4

Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 JTD CGV

FIAT Ducato 18 2.8 JTD CGV

Ducato 18 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 18 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD CGV | 2,8 | 107 | 8140.43N | 4.2004-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 JTD EGR

FIAT Ducato 18 2.8 JTD EGR

Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management EDC MS 6.3 | 93
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.8 JTD EGR | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 JTD EGR 4x4

FIAT Ducato 18 2.8 JTD EGR 4x4

Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB | 77
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 JTD EGR 4x4 | 2,8 | 94 | 8140.43S | 8.2000-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 TD

FIAT Ducato 18 2.8 TD

Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.8 TD | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 TD 4x4

FIAT Ducato 18 2.8 TD 4x4

Ducato 18 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 18 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 TD 4x4 | 2,8 | 90 | 8140.43 | 10.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 TD EGR

FIAT Ducato 18 2.8 TD EGR

Ducato 18 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 18 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-theft device Diesel theft deterrent | 42
Ducato 18 2.8 TD EGR | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.8 TD EGR 4x4

FIAT Ducato 18 2.8 TD EGR 4x4

Ducato 18 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.8 TD EGR 4x4 | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 18 Maxi 2.0

FIAT Ducato 18 Maxi 2.0

Ducato 18 Maxi 2.0 | 2 | 63 | 170 C (XN1TA) | 7.1990-2.1994 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 2.5 D

FIAT Ducato 2.5 D

Ducato 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.1997-12.1999 | Airbag AB | 77
Ducato 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.1997-12.1999 | Anti-lock braking system ABS | 42
Ducato 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.1997-12.1999 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 2.8 D

FIAT Ducato 2.8 D

Ducato 2.8 D | 2,8 | 63 | 8140.63.22.60 | 4.1999-5.2005 | Airbag AB | 77
Ducato 2.8 D | 2,8 | 63 | 8140.63.22.60 | 4.1999-5.2005 | Anti-lock braking system ABS | 42
Ducato 2.8 D | 2,8 | 63 | 8140.63.22.60 | 4.1999-5.2005 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 2.8 D Turbo

FIAT Ducato 2.8 D Turbo

Ducato 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 4.1999-5.2005 | Airbag AB | 77
Ducato 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 4.1999-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 2.8 D Turbo Intercooler

FIAT Ducato 2.8 D Turbo Intercooler

Ducato 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.43.22.00 | 10.1999-5.2005 | Airbag AB | 77
Ducato 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.43.22.00 | 10.1999-5.2005 | Anti-lock braking system ABS | 42
Ducato 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.43.22.00 | 10.1999-5.2005 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato Cargo 2.5 D

FIAT Ducato Cargo 2.5 D

Ducato Cargo 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.1997-5.2005 | Anti-theft device Diesel theft deterrent | 42
Ducato Cargo 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.1997-5.2005 | Airbag AB Siemens | 77
Ducato Cargo 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.1997-5.2005 | Airbag AB | 77
Ducato Cargo 2.5 D | 2,5 | 62 | 8140.67.2200 | 11.1997-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato Cargo 2.8 D

FIAT Ducato Cargo 2.8 D

Ducato Cargo 2.8 D | 2,8 | 63 | 8140.63.22.60 | 4.1999-5.2005 | Airbag AB | 77
Ducato Cargo 2.8 D | 2,8 | 63 | 8140.63.22.60 | 1.2004-5.2005 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D | 2,8 | 63 | 8140.63.22.60 | 4.1999-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato Cargo 2.8 D Turbo

FIAT Ducato Cargo 2.8 D Turbo

Ducato Cargo 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 4.1999-5.2005 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 1.2004-5.2005 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D Turbo | 2,8 | 90 | 8140.43.22.00 | 4.1999-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato Cargo 2.8 D Turbo Intercooler

FIAT Ducato Cargo 2.8 D Turbo Intercooler

Ducato Cargo 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.23.22.00 | 10.1999-5.2005 | Airbag AB Siemens | 77
Ducato Cargo 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.23.22.00 | 10.1999-5.2005 | Airbag AB | 77
Ducato Cargo 2.8 D Turbo Intercooler | 2,8 | 103 | 8140.23.22.00 | 10.1999-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato Cargo 2.8 JTD

FIAT Ducato Cargo 2.8 JTD

Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Engine management CR/EDC | 60
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Anti-lock braking system ABS | 63
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 40
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Airbag AB Siemens | 77
Ducato Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 4B


DVD 2014/3:NKW:FIAT:Ducato Combinato 2.8 JTD

FIAT Ducato Combinato 2.8 JTD

Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Anti-lock braking system ABS | 63
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Engine management CR/EDC | 60
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 4B
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 40
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Airbag AB Siemens | 77
Ducato Combinato 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:FIAT:Ducato Maxi Cargo 2.8 JTD

FIAT Ducato Maxi Cargo 2.8 JTD

Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Airbag AB Siemens | 77
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 4B
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Engine management CR/EDC | 60
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 40
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Anti-lock braking system ABS | 63
Ducato Maxi Cargo 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:FIAT:Ducato Minibus 2.8 JTD

FIAT Ducato Minibus 2.8 JTD

Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 40
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Airbag AB Siemens | 77
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 4B
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Engine management CR/EDC | 60
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Anti-lock braking system ABS | 63
Ducato Minibus 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:FORD:Cargo C 1317

FORD Cargo C 1317

Cargo C 1317 | 3,9 | 125 | ISBe4 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 1517

FORD Cargo C 1517

Cargo C 1517 | 3,9 | 125 | ISBe4 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 1717

FORD Cargo C 1717

Cargo C 1717 | 3,9 | 125 | ISBe4 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 1722

FORD Cargo C 1722

Cargo C 1722 | 5,9 | 162 | ISBe6 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 2422

FORD Cargo C 2422

Cargo C 2422 | 5,9 | 162 | ISBe6 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 2622

FORD Cargo C 2622

Cargo C 2622 | 5,9 | 162 | ISBe6 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Chateau Wagon 4.6i Turbo 4WD

FORD Chateau Wagon 4.6i Turbo 4WD

Chateau Wagon 4.6i Turbo 4WD | 4,6 | 175 | Triton | 12.1998- | Anti-lock braking system ABS | 47
Chateau Wagon 4.6i Turbo 4WD | 4,6 | 175 | Triton | 12.1998- | Driving safety system ESP Electronic stability program ESP | 47
Chateau Wagon 4.6i Turbo 4WD | 4,6 | 175 | Triton | 12.1998- | Engine management HSCAN | 47


DVD 2014/3:NKW:FORD:Courier 2.6i

FORD Courier 2.6i

Courier 2.6i | 2,6 | 92 | G6 | 3.1996-11.1999 | Engine management EGI (SAE) | 30
Courier 2.6i | 2,6 | 92 | G6 | 2.1999-10.2002 | Engine management EGI (SAE) | 30
Courier 2.6i | 2,6 | 92 | G6 | 9.1990-2.1996 | Engine management EGI | 10


DVD 2014/3:NKW:FORD:Courier 2.6i 4x4

FORD Courier 2.6i 4x4

Courier 2.6i 4x4 | 2,6 | 92 | G6 | 3.1996-5.1999 | Engine management EGI (SAE) | 30
Courier 2.6i 4x4 | 2,6 | 92 | G6 | 5.1996-1.1999 | Engine management EGI (SAE) | 30
Courier 2.6i 4x4 | 2,6 | 92 | G6 | 11.2002-8.2004 | Engine management EGI (SAE) | 30
Courier 2.6i 4x4 | 2,6 | 92 | G6 | 2.1999-10.2002 | Engine management EGI (SAE) | 30


DVD 2014/3:NKW:FORD:F 100

FORD F 100

F 100 | 4,2 | 132 | 6.07 TCA | 8.1999- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:FORD:F 250

FORD F 250

F 250 | 5,4 | 194 |  | 1.2001-12.2011 | Engine management EEC SAE | 47
F 250 | 5,4 | 194 |  | 1.2001-12.2011 | Anti-lock braking system ABS | 47
F 250 | 7,3 | 175 |  | 1.2001-12.2011 | Engine management EEC SAE | 47
F 250 | 7,3 | 175 |  | 1.2001-12.2011 | Anti-lock braking system ABS | 47
F 250 | 5,4 | 194 |  | 1.2001-12.2011 | Engine management HSCAN | 47
F 250 | 5,4 | 194 |  | 1.2001-12.2011 | Central electronics ZE | 47
F 250 | 5,4 | 194 |  | 1.2001-12.2011 | Heater/air conditioner Automatic A/C | 30
F 250 | 7,3 | 175 |  | 1.2001-12.2011 | Central electronics ZE | 47
F 250 | 7,3 | 175 |  | 1.2001-12.2011 | Heater/air conditioner Automatic A/C | 30
F 250 | 3,9 | 107 | 4BTAA | 11.1998-3.2006 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:FORD:F 350

FORD F 350

F 350 | 7,3 | 175 | 1.2001- | Engine management EEC SAE | 47
F 350 | 7,3 | 175 | 1.2001- | Anti-lock braking system ABS | 47
F 350 | 7,3 | 175 | 1.2001- | Central electronics ZE | 47


DVD 2014/3:NKW:FORD:F 4000

FORD F 4000

F 4000 | 3,9 | 104 | 4BTAA | 11.1998-8.2005 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:FORD:F-150 4.2

FORD F-150 4.2

F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Central locking CL | 22
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Central locking CL | 22
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Engine management EEC SAE | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Airbag AB | 30
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Engine management EEC SAE | 47
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Central electronics ZE | 47
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Airbag AB | 30
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Engine management HSCAN | 47
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Engine management HSCAN | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Central electronics ZE | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Central locking CL | 22
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
F-150 4.2 | 4,2 | 151 | 9.2004-8.2008 | Anti-lock braking system ABS | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 4.2 | 4,2 | 153 | 9.1996-8.2003 | Airbag AB | 30


DVD 2014/3:NKW:FORD:F-150 4.2 4x4

FORD F-150 4.2 4x4

F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Engine management EEC SAE | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Central electronics ZE | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Airbag AB | 30
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Airbag AB | 30
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Engine management HSCAN | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Central locking CL | 22
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Central locking CL | 22
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Engine management EEC SAE | 47
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Airbag AB | 30
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Anti-lock braking system ABS | 47
F-150 4.2 4x4 | 4,2 | 151 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Engine management HSCAN | 47
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Central electronics ZE | 47
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.2 4x4 | 4,2 | 153 | 9.1996-8.2003 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-150 4.6

FORD F-150 4.6

F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Engine management HSCAN | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Central locking CL | 22
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Central electronics ZE | 47
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Airbag AB | 30
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 30
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Engine management HSCAN | 47
F-150 4.6 | 4,6 | 172 |  | 9.2004- | 4WD electronics Four-wheel drive electronics | 47
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Anti-lock braking system ABS | 47
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Engine management EEC SAE | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Central electronics ZE | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Airbag AB | 30
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Heater/air conditioner Automatic A/C | 47
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Central locking CL | 22
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | 4WD electronics Four-wheel drive electronics | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Central locking CL | 22
F-150 4.6 | 4,6 | 164 |  | 9.1996-8.2003 | Convenience electronics Driver side seat control unit | 22
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Instrumentation Instrument cluster | 47
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Airbag AB | 30
F-150 4.6 | 4,6 | 172 |  | 9.2004- | Central locking CL | 22
F-150 4.6 | 4,6 | 162 | Triton | 12.1998- | Heater/air conditioner Automatic A/C | 47
F-150 4.6 | 4,6 | 162 | Triton | 12.1998- | Engine management HSCAN | 47
F-150 4.6 | 4,6 | 162 | Triton | 12.1998- | Central locking CL | 22
F-150 4.6 | 4,6 | 162 | Triton | 12.1998- | Airbag AB | 30
F-150 4.6 | 4,6 | 162 | Triton | 12.1998- | Engine management EEC SAE | 47


DVD 2014/3:NKW:FORD:F-150 4.6 4x4

FORD F-150 4.6 4x4

F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Engine management HSCAN | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Engine management HSCAN | 47
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Instrumentation Instrument cluster | 47
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Airbag AB | 30
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Airbag AB | 30
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Central locking CL | 22
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Central locking CL | 22
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Airbag AB | 30
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Engine management EEC SAE | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Central electronics ZE | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Anti-lock braking system ABS | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Central electronics ZE | 47
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Anti-lock braking system ABS | 47
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Central locking CL | 22
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Anti-lock braking system ABS | 47
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Airbag AB | 30
F-150 4.6 4x4 | 4,6 | 164 | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 30
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | Heater/air conditioner Automatic A/C | 47
F-150 4.6 4x4 | 4,6 | 172 | 9.2004- | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:NKW:FORD:F-150 5.4 4x4

FORD F-150 5.4 4x4

F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Airbag AB | 30
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Central locking CL | 22
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Central electronics ZE | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Convenience electronics Driver side seat control unit | 22
F-150 5.4 4x4 | 5,4 | 175 | 9.1996-8.1997 | Heater/air conditioner Automatic A/C | 47
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Engine management EEC SAE | 47
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Instrumentation Instrument cluster | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Airbag AB | 30
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Central locking CL | 22
F-150 5.4 4x4 | 5,4 | 175 | 9.1996-8.1997 | Engine management EEC SAE | 47
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Central electronics ZE | 47
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Airbag AB | 30
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Engine management HSCAN | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Airbag AB | 30
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Central electronics ZE | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Central locking CL | 22
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Engine management HSCAN | 47
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4 4x4 | 5,4 | 194 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | 4WD electronics Four-wheel drive electronics | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Anti-lock braking system ABS | 47
F-150 5.4 4x4 | 5,4 | 224 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-250 4.6

FORD F-250 4.6

F-250 4.6 | 4,6 | 172 | 99W | 1.2002- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:NKW:FORD:F-250 7.3

FORD F-250 7.3

F-250 7.3 | 7,3 | 157 | 9.1993-8.1998 | Central electronics ZE | 47
F-250 7.3 | 7,3 | 157 | 9.1993-8.1998 | Driver information Info display | 22
F-250 7.3 | 7,3 | 157 | 9.1993-8.1998 | Engine management EEC SAE | 47
F-250 7.3 | 7,3 | 157 | 9.1993-8.1998 | Anti-lock braking system ABS | 47
F-250 7.3 | 7,3 | 157 | 9.1993-8.1998 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:F-250 7.3 4x4

FORD F-250 7.3 4x4

F-250 7.3 4x4 | 7,3 | 157 | 9.1993-8.1997 | Engine management EEC SAE | 47
F-250 7.3 4x4 | 7,3 | 157 | 9.1993-8.1997 | Anti-lock braking system ABS | 47
F-250 7.3 4x4 | 7,3 | 157 | 9.1993-8.1997 | Driver information Info display | 22
F-250 7.3 4x4 | 7,3 | 157 | 9.1993-8.1997 | Central electronics ZE | 47
F-250 7.3 4x4 | 7,3 | 157 | 9.1993-8.1997 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:Ranger 2.3i

FORD Ranger 2.3i

Ranger 2.3i | 2,3 | 100 | 6.1994-10.1997 | Airbag AB | 30
Ranger 2.3i | 2,3 | 100 | 6.1994-10.1997 | Engine management EEC5 | 17
Ranger 2.3i | 2,3 | 100 | 6.1994-10.1997 | Airbag AB | 01


DVD 2014/3:NKW:FORD:Ranger 2.3i 16V XLS

FORD Ranger 2.3i 16V XLS

Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Engine management EEC5 DOHC | 30
Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Airbag AB | 30
Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Engine management EEC SAE | 47
Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Airbag AB | 30
Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Airbag AB | 01
Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Engine management HSCAN | 47
Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Central electronics ZE | 47
Ranger 2.3i 16V XLS | 2,3 | 100 | 3.2001-6.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:Ranger 2.5i

FORD Ranger 2.5i

Ranger 2.5i | 2,5 | 89 | 11.1997-2.2001 | Airbag AB | 30
Ranger 2.5i | 2,5 | 89 | 11.1997-2.2001 | Engine management EEC SAE | 47
Ranger 2.5i | 2,5 | 89 | 11.1997-2.2001 | Engine management EEC5 | 17
Ranger 2.5i | 2,5 | 89 | 11.1997-2.2001 | Anti-lock braking system ABS | 47
Ranger 2.5i | 2,5 | 89 | 11.1997-2.2001 | Central electronics ZE | 47


DVD 2014/3:NKW:FORD:Ranger 2.8 D

FORD Ranger 2.8 D

Ranger 2.8 D | 2,8 | 99 | WG B60 | 8.2001-6.2006 | Central electronics ZE | 47
Ranger 2.8 D | 2,8 | 99 | WG B60 | 8.2001-6.2006 | Airbag AB | 40


DVD 2014/3:NKW:FORD:Ranger 4.0i

FORD Ranger 4.0i

Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Airbag AB | 30
Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Airbag AB | 30
Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Engine management EEC SAE | 47
Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Airbag AB | 01
Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Engine management EEC5 | 17
Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Anti-lock braking system ABS | 44
Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Anti-lock braking system ABS | 47
Ranger 4.0i | 4 | 119 | 11.1997-12.2002 | Central electronics ZE | 47
Ranger 4.0i | 4 | 119 | 6.1994-10.1997 | Engine management EEC5 | 17


DVD 2014/3:NKW:FORD:Transit 2.0i 100 L

FORD Transit 2.0i 100 L

Transit 2.0i 100 L | 2 | 57 | N6T | 10.1988-7.1991 | Engine management EEC4 | 10


DVD 2014/3:NKW:FORD:Transit 2.0i 130-190

FORD Transit 2.0i 130-190

Transit 2.0i 130-190 | 2 | 57 | N6T | 10.1988-7.1991 | Engine management EEC4 | 10


DVD 2014/3:NKW:FORD:Transit 2.0i 80-120

FORD Transit 2.0i 80-120

Transit 2.0i 80-120 | 2 | 57 | N6T | 10.1988-7.1991 | Engine management EEC4 | 10


DVD 2014/3:NKW:FORD:Transit 2.0i LWB 100-190

FORD Transit 2.0i LWB 100-190

Transit 2.0i LWB 100-190 | 2 | 72 | NCA | 8.1991-7.1994 | Engine management EEC4 | 10


DVD 2014/3:NKW:FORD:Transit 2.0i SWB 80-150

FORD Transit 2.0i SWB 80-150

Transit 2.0i SWB 80-150 | 2 | 72 | NCA | 8.1991-7.1994 | Engine management EEC4 | 10


DVD 2014/3:NKW:FORD:Transit 2.5 DI Turbo LWB 150+190 L

FORD Transit 2.5 DI Turbo LWB 150+190 L

Transit 2.5 DI Turbo LWB 150+190 L | 2,5 | 74 | 4EA | 8.1991-7.1994 | Engine management VE/EDC | 42


DVD 2014/3:NKW:FORD:Transit 2.5 DI Turbo SWB 150 S

FORD Transit 2.5 DI Turbo SWB 150 S

Transit 2.5 DI Turbo SWB 150 S | 2,5 | 74 | 4EA | 8.1991-7.1994 | Engine management VE/EDC | 42


DVD 2014/3:NKW:FORD:Transit 2.9 V6

FORD Transit 2.9 V6

Transit 2.9 V6 | 2,9 | 110 | B4T | 5.1988-7.1991 | Engine management EEC4 | 10


DVD 2014/3:NKW:FORD:Transit 2.9 V6 LWB 100L-190

FORD Transit 2.9 V6 LWB 100L-190

Transit 2.9 V6 LWB 100L-190 | 2,9 | 104 | BRT | 8.1991-7.1994 | Engine management EEC4 | 10


DVD 2014/3:NKW:FORD:Transit Connect 1.8 TDCi

FORD Transit Connect 1.8 TDCi

Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Airbag AB | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Driver information Audio | 4D
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | System overview System overview | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Engine management EEC5/EDC | 4G
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Central electronics ZE | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Airbag AB | 77
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Convenience electronics Voice control | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Transit Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | System overview System overview | 01
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Engine management EEC5/EDC | 4G
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Driver information Audio | 4D
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Airbag AB | 77
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Convenience electronics Voice control | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Central electronics ZE | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Airbag AB | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | P7P... | 8.2006- | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Driver information Audio | 4D
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | System overview System overview | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Airbag AB | 77
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Airbag AB | 77
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Convenience electronics Voice control | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Central electronics ZE | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Convenience electronics Voice control | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Airbag AB | 77
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Central electronics ZE | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | System overview System overview | 01
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Engine management EEC5/EDC | 4G
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Driver information Audio | 4D
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 55 | R2PA | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | System overview System overview | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Driver information Audio | 4D
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Central electronics ZE | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Convenience electronics Voice control | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Engine management EEC5/EDC | 4G
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Airbag AB | 77
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | System overview System overview | 01
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Driver information Audio | 4D
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Engine management EEC5/EDC | 4G
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Airbag AB | 30
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Engine management CR/EDC | 4C
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Central electronics ZE | 30
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Convenience electronics Voice control | 30
Transit Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Airbag AB | 77


DVD 2014/3:NKW:FORD:Transit Connect 1.8 TDDi

FORD Transit Connect 1.8 TDDi

Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Convenience electronics Voice control | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Engine management EEC5/EDC | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Airbag AB | 77
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Airbag AB | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Central electronics ZE | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | System overview System overview | 01
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Diesel injection Diesel pump electronics | 22
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Driver information Audio | 4D
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | System overview System overview | 01
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Diesel injection Diesel pump electronics | 22
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Central electronics ZE | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Instrumentation Instrument cluster | 01
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Convenience electronics Voice control | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Driver information Audio | 4D
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Engine management EEC5/EDC | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Airbag AB | 30
Transit Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Airbag AB | 77


DVD 2014/3:NKW:FORD:Transit Connect 1.8i

FORD Transit Connect 1.8i

Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 01
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | System overview System overview | 01
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Engine management EEC5 Zetec-E | 30
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Driver information Audio | 4D
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Central electronics ZE | 30
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Convenience electronics Voice control | 30
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Airbag AB | 30
Transit Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Airbag AB | 77


DVD 2014/3:NKW:FORD:Transit Euroline 2.0 TDCi

FORD Transit Euroline 2.0 TDCi

Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Airbag AB | 30
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit Euroline 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit Euroline 2.0 TDE

FORD Transit Euroline 2.0 TDE

Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit Euroline 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Euroline 2.2 TDCi

FORD Transit Euroline 2.2 TDCi

Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | System overview System overview | 01
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Driver information Navigation system | 30
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Engine management CR/EDC | 4H
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Airbag AB | 30
Transit Euroline 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit Euroline 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit Euroline 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Audio | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Traction control system ABS/ABD | 63
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Engine management CR/EDC | 4H
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Central electronics ZE | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Driver information Navigation system | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Anti-lock braking system ABS | 42
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Airbag AB | 30
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | System overview System overview | 01
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit Euroline 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:NKW:FORD:Transit FT 080 2.0 i

FORD Transit FT 080 2.0 i

Transit FT 080 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 080 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit FT 080 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | System overview System overview | 01
Transit FT 080 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Engine management EEC5 DOHC | 30


DVD 2014/3:NKW:FORD:Transit FT 080 2.5 D

FORD Transit FT 080 2.5 D

Transit FT 080 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 080 2.5 DI

FORD Transit FT 080 2.5 DI

Transit FT 080 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 080 2.5 TD

FORD Transit FT 080 2.5 TD

Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TD | 2,5 | 55 | 4HA | 8.1994-8.2000 | Engine management EEC5/EDC | 30
Transit FT 080 2.5 TD | 2,5 | 55 | 4HA | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 55 | 4HA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 55 | 4HD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TD | 2,5 | 55 | 4HD | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TD | 2,5 | 55 | 4HD | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TD | 2,5 | 55 | 4HD | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 080 2.5 TDI

FORD Transit FT 080 2.5 TDI

Transit FT 080 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | System overview System overview | 01
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 080 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 100 2.0 i

FORD Transit FT 100 2.0 i

Transit FT 100 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit FT 100 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 100 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | System overview System overview | 01
Transit FT 100 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 100 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 100 2.5 D

FORD Transit FT 100 2.5 D

Transit FT 100 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 100 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 100 2.5 DI

FORD Transit FT 100 2.5 DI

Transit FT 100 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 100 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 100 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 100 2.5 TD

FORD Transit FT 100 2.5 TD

Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 100 2.5 TDI

FORD Transit FT 100 2.5 TDI

Transit FT 100 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | System overview System overview | 01
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 100 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 120 2.0 i

FORD Transit FT 120 2.0 i

Transit FT 120 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 120 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit FT 120 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 120 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit FT 120 2.5 D

FORD Transit FT 120 2.5 D

Transit FT 120 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 120 2.5 DI

FORD Transit FT 120 2.5 DI

Transit FT 120 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 120 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 120 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 120 2.5 TD

FORD Transit FT 120 2.5 TD

Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 120 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 120 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | System overview System overview | 01
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 120 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 120 2.5 TDI

FORD Transit FT 120 2.5 TDI

Transit FT 120 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit FT 120 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Transit FT 120 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit FT 120 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 150 2.0 i

FORD Transit FT 150 2.0 i

Transit FT 150 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit FT 150 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 150 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 150 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | System overview System overview | 01
Transit FT 150 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:NKW:FORD:Transit FT 150 2.5 DI

FORD Transit FT 150 2.5 DI

Transit FT 150 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 150 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 150 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 150 2.5 TD

FORD Transit FT 150 2.5 TD

Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 150 2.5 TDI

FORD Transit FT 150 2.5 TDI

Transit FT 150 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | System overview System overview | 01
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 150 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 190 2.0 i

FORD Transit FT 190 2.0 i

Transit FT 190 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit FT 190 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 190 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.0 i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit FT 190 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | System overview System overview | 01
Transit FT 190 2.0 i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 190 2.5 DI

FORD Transit FT 190 2.5 DI

Transit FT 190 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 190 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Transit FT 190 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 190 2.5 TD

FORD Transit FT 190 2.5 TD

Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TD | 2,5 | 74 | 4EB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 74 | 4EC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 190 2.5 TDI

FORD Transit FT 190 2.5 TDI

Transit FT 190 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | System overview System overview | 01
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit FT 190 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 240 K/S 2.0 TD

FORD Transit FT 240 K/S 2.0 TD

Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 240 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 240 K/S 2.0 TDE

FORD Transit FT 240 K/S 2.0 TDE

Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 240 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 260 K/S 2.0 TD

FORD Transit FT 260 K/S 2.0 TD

Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 260 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30


DVD 2014/3:NKW:FORD:Transit FT 260 K/S 2.0 TDCi

FORD Transit FT 260 K/S 2.0 TDCi

Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 260 K/S 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 260 K/S 2.0 TDE

FORD Transit FT 260 K/S 2.0 TDE

Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 260 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30


DVD 2014/3:NKW:FORD:Transit FT 260 K/S 2.3i

FORD Transit FT 260 K/S 2.3i

Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:FORD:Transit FT 260 K/S 2.4 TDE

FORD Transit FT 260 K/S 2.4 TDE

Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Airbag AB | 30
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | System overview System overview | 01
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Engine management EEC5/EDC | 30
Transit FT 260 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 280 K/S 2.0 TD

FORD Transit FT 280 K/S 2.0 TD

Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 280 K/S 2.0 TDCi

FORD Transit FT 280 K/S 2.0 TDCi

Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 280 K/S 2.0 TDE

FORD Transit FT 280 K/S 2.0 TDE

Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 280 K/S 2.3i

FORD Transit FT 280 K/S 2.3i

Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 280 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 280 K/S 2.4 TDE

FORD Transit FT 280 K/S 2.4 TDE

Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | System overview System overview | 01
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Airbag AB | 30
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 K/S 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Engine management EEC5/EDC | 30


DVD 2014/3:NKW:FORD:Transit FT 280 L 2.3i

FORD Transit FT 280 L 2.3i

Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 280 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 280 L 2.4 TDE

FORD Transit FT 280 L 2.4 TDE

Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | System overview System overview | 01
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 280 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | System overview System overview | 01
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ASR | 42
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Diesel injection Diesel pump electronics | 22
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Engine management EEC5/EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 55 | F4FA | 1.2000-9.2003 | Instrumentation Instrument cluster | 42
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 280 M 2.0 TD

FORD Transit FT 280 M 2.0 TD

Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 280 M 2.0 TDCi

FORD Transit FT 280 M 2.0 TDCi

Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 280 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 280 M 2.0 TDE

FORD Transit FT 280 M 2.0 TDE

Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 280 M 2.3i

FORD Transit FT 280 M 2.3i

Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 280 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 280 M 2.4 TDE

FORD Transit FT 280 M 2.4 TDE

Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Engine management EEC5/EDC | 30
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Airbag AB | 30
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | System overview System overview | 01
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 280 M 2.4 TDE | 2,4 | 66 | D2F... | 4.2001-7.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:FORD:Transit FT 280 S 2.4 TDI

FORD Transit FT 280 S 2.4 TDI

Transit FT 280 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 280 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 280 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 280 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 280 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 280 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 300 K/S 2.0 TD

FORD Transit FT 300 K/S 2.0 TD

Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 K/S 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 300 K/S 2.0 TDCi

FORD Transit FT 300 K/S 2.0 TDCi

Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 300 K/S 2.0 TDE

FORD Transit FT 300 K/S 2.0 TDE

Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 K/S 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 300 K/S 2.3i

FORD Transit FT 300 K/S 2.3i

Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 300 K/S 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 300 L 2.0 TD

FORD Transit FT 300 L 2.0 TD

Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 300 L 2.0 TDCi

FORD Transit FT 300 L 2.0 TDCi

Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 300 L 2.0 TDE

FORD Transit FT 300 L 2.0 TDE

Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 L 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 L 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 300 L 2.3i

FORD Transit FT 300 L 2.3i

Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 L 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 300 M 2.0 TD

FORD Transit FT 300 M 2.0 TD

Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 M 2.0 TD | 2 | 55 | D3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 300 M 2.0 TDCi

FORD Transit FT 300 M 2.0 TDCi

Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 300 M 2.0 TDE

FORD Transit FT 300 M 2.0 TDE

Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 M 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 M 2.0 TDE | 2 | 63 | F3FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 300 M 2.3i

FORD Transit FT 300 M 2.3i

Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Airbag AB | 30
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | System overview System overview | 01
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 300 M 2.3i | 2,3 | 107 | E5FA | 8.2000-7.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:FORD:Transit FT 300 S 2.0 TDCi

FORD Transit FT 300 S 2.0 TDCi

Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-5.2006 | System overview System overview | 01
Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-5.2006 | Traction control system ABS/ABD | 47
Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-5.2006 | Engine management EEC5/EDC | 4G
Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-5.2006 | Anti-lock braking system ABS | 42
Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-5.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 300 S 2.4 TDI

FORD Transit FT 300 S 2.4 TDI

Transit FT 300 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 300 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 300 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 300 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 300 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 300 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 300 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 300 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 300 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 300 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 300 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 310 S 2.4 TDI

FORD Transit FT 310 S 2.4 TDI

Transit FT 310 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 310 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 310 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 310 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 310 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 310 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 330 K/S 2.0 TDCi

FORD Transit FT 330 K/S 2.0 TDCi

Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 330 K/S 2.0 TDE

FORD Transit FT 330 K/S 2.0 TDE

Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 330 K/S 2.3i

FORD Transit FT 330 K/S 2.3i

Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 K/S 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 330 K/S 2.4 TD

FORD Transit FT 330 K/S 2.4 TD

Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | System overview System overview | 01
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ASR | 42
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Airbag AB | 30
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:FORD:Transit FT 330 K/S 2.4 TDCi

FORD Transit FT 330 K/S 2.4 TDCi

Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 330 K/S 2.4 TDE

FORD Transit FT 330 K/S 2.4 TDE

Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 330 K/S 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:FORD:Transit FT 330 L 2.0 TDCi

FORD Transit FT 330 L 2.0 TDCi

Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 330 L 2.0 TDE

FORD Transit FT 330 L 2.0 TDE

Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Airbag AB | 30
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | System overview System overview | 01
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 330 L 2.3i

FORD Transit FT 330 L 2.3i

Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | System overview System overview | 01
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Airbag AB | 30
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 330 L 2.4 TD

FORD Transit FT 330 L 2.4 TD

Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | System overview System overview | 01
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Airbag AB | 30
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Instrumentation Instrument cluster | 42
Transit FT 330 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:FORD:Transit FT 330 L 2.4 TDCi

FORD Transit FT 330 L 2.4 TDCi

Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 330 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 330 L 2.4 TDE

FORD Transit FT 330 L 2.4 TDE

Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 330 L 2.4 TDI

FORD Transit FT 330 L 2.4 TDI

Transit FT 330 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 330 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 330 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 330 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 330 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 330 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 330 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 330 M 2.0 TDCi

FORD Transit FT 330 M 2.0 TDCi

Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 330 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 330 M 2.0 TDE

FORD Transit FT 330 M 2.0 TDE

Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Airbag AB | 30
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | System overview System overview | 01
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Engine management EEC5-2 EDC | 30


DVD 2014/3:NKW:FORD:Transit FT 330 M 2.3i

FORD Transit FT 330 M 2.3i

Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Airbag AB | 30
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | System overview System overview | 01
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30


DVD 2014/3:NKW:FORD:Transit FT 330 M 2.4 TD

FORD Transit FT 330 M 2.4 TD

Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Diesel injection Diesel pump electronics | 22
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | System overview System overview | 01
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Airbag AB | 30
Transit FT 330 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 330 M 2.4 TDCi

FORD Transit FT 330 M 2.4 TDCi

Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 330 M 2.4 TDE

FORD Transit FT 330 M 2.4 TDE

Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 330 M 2.4 TDI

FORD Transit FT 330 M 2.4 TDI

Transit FT 330 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 330 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 330 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 330 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 330 S 2.4 TDI

FORD Transit FT 330 S 2.4 TDI

Transit FT 330 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 330 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 330 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 330 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 330 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 330 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 330 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 330 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 330 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 330 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 330 S 2.4 TDI | 2,4 | 74 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 330 S 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 330 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 330 S 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 350 E 2.4 TDI

FORD Transit FT 350 E 2.4 TDI

Transit FT 350 E 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 350 E 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 E 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 350 E 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 E 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 350 E 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 E 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Airbag AB | 30
Transit FT 350 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 E 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 E 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 E 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 E 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 350 E 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | System overview System overview | 01
Transit FT 350 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 350 EL 2.0 TDCi

FORD Transit FT 350 EL 2.0 TDCi

Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 EL 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit FT 350 EL 2.0 TDE

FORD Transit FT 350 EL 2.0 TDE

Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | System overview System overview | 01
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 350 EL 2.3i

FORD Transit FT 350 EL 2.3i

Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | System overview System overview | 01
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:FORD:Transit FT 350 EL 2.4 TD

FORD Transit FT 350 EL 2.4 TD

Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Diesel injection Diesel pump electronics | 22
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ASR | 42
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Airbag AB | 30
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | System overview System overview | 01
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Engine management EEC5/EDC | 30
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 EL 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 350 EL 2.4 TDCi

FORD Transit FT 350 EL 2.4 TDCi

Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 350 EL 2.4 TDE

FORD Transit FT 350 EL 2.4 TDE

Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 350 L 2.0 TDCi

FORD Transit FT 350 L 2.0 TDCi

Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 350 L 2.0 TDE

FORD Transit FT 350 L 2.0 TDE

Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | System overview System overview | 01
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 350 L 2.3i

FORD Transit FT 350 L 2.3i

Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | System overview System overview | 01
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Airbag AB | 30
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 350 L 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 350 L 2.4 TD

FORD Transit FT 350 L 2.4 TD

Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Airbag AB | 30
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Diesel injection Diesel pump electronics | 22
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ASR | 42
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | System overview System overview | 01
Transit FT 350 L 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 350 L 2.4 TDCi

FORD Transit FT 350 L 2.4 TDCi

Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:FORD:Transit FT 350 L 2.4 TDE

FORD Transit FT 350 L 2.4 TDE

Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 L 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 350 L 2.4 TDI

FORD Transit FT 350 L 2.4 TDI

Transit FT 350 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 350 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 350 L 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 350 L 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 L 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 L 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 350 M 2.0 TDCi

FORD Transit FT 350 M 2.0 TDCi

Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit FT 350 M 2.0 TDE

FORD Transit FT 350 M 2.0 TDE

Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Airbag AB | 30
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | System overview System overview | 01
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.0 TDE | 2 | 74 | ABFA | 8.2003-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 350 M 2.3i

FORD Transit FT 350 M 2.3i

Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Airbag AB | 30
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | System overview System overview | 01
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.3i | 2,3 | 107 | E5FA | 12.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Engine management EEC5 DOHC | 30
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Airbag AB | 30
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.3i | 2,3 | 103 | E5FC | 8.2001-7.2006 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit FT 350 M 2.4 TD

FORD Transit FT 350 M 2.4 TD

Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Diesel injection Diesel pump electronics | 22
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | System overview System overview | 01
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Airbag AB | 30
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TD | 2,4 | 55 | F4FA | 1.2000-9.2003 | Engine management EEC5/EDC | 30


DVD 2014/3:NKW:FORD:Transit FT 350 M 2.4 TDCi

FORD Transit FT 350 M 2.4 TDCi

Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 350 M 2.4 TDE

FORD Transit FT 350 M 2.4 TDE

Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDE | 2,4 | 66 | D2F... | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.4 TDE | 2,4 | 88 | D4FA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Engine management EEC5/EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDE | 2,4 | 92 | DOFA | 1.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 350 M 2.4 TDI

FORD Transit FT 350 M 2.4 TDI

Transit FT 350 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 350 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | Instrumentation Instrument cluster | 42
Transit FT 350 M 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Airbag AB | 30
Transit FT 350 M 2.4 TDI | 2,4 | 66 | 1.2001-5.2006 | Traction control system ABS/ABD | 47
Transit FT 350 M 2.4 TDI | 2,4 | 88 | 1.2001-5.2006 | System overview System overview | 01
Transit FT 350 M 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-lock braking system ABS | 42
Transit FT 350 M 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 430 E 2.4 TDI

FORD Transit FT 430 E 2.4 TDI

Transit FT 430 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Airbag AB | 30
Transit FT 430 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Traction control system ABS/ABD | 47
Transit FT 430 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | System overview System overview | 01
Transit FT 430 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-lock braking system ABS | 42
Transit FT 430 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 E 2.4 TDI | 2,4 | 96 | 6.2004-5.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 430 EL 2.4 TD

FORD Transit FT 430 EL 2.4 TD

Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Engine management EEC5/EDC | 30
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Airbag AB | 30
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Traction control system ABS/ASR | 42
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Diesel injection Diesel pump electronics | 22
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Anti-lock braking system ABS | 42
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | System overview System overview | 01
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Traction control system ABS/ABD | 47
Transit FT 430 EL 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 430 EL 2.4 TDCi

FORD Transit FT 430 EL 2.4 TDCi

Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 430 EL 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 430 EL 2.4 TDE

FORD Transit FT 430 EL 2.4 TDE

Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | System overview System overview | 01
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Engine management EEC5/EDC | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Airbag AB | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Traction control system ABS/ASR | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 66 | D2F... | 8.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Airbag AB | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | System overview System overview | 01
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Engine management EEC5/EDC | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Traction control system ABS/ASR | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 430 EL 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit FT 430 M 2.4 TD

FORD Transit FT 430 M 2.4 TD

Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Diesel injection Diesel pump electronics | 22
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Anti-lock braking system ABS | 42
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Traction control system ABS/ASR | 42
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Airbag AB | 30
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | System overview System overview | 01
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Engine management EEC5/EDC | 30
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Traction control system ABS/ABD | 47
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 M 2.4 TD | 2,4 | 55 | F4FA | 8.2002-9.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit FT 430 M 2.4 TDCi

FORD Transit FT 430 M 2.4 TDCi

Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Engine management EEC5/EDC | 4G
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 430 M 2.4 TDCi | 2,4 | 101 | H9FA | 3.2004-7.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:FORD:Transit FT 430 M 2.4 TDE

FORD Transit FT 430 M 2.4 TDE

Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Airbag AB | 30
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | System overview System overview | 01
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Anti-lock braking system ABS | 42
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Traction control system ABS/ASR | 42
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Diesel injection Diesel pump electronics | 22
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Engine management EEC5/EDC | 30
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Traction control system ABS/ABD | 47
Transit FT 430 M 2.4 TDE | 2,4 | 92 | DOFA | 8.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | System overview System overview | 01
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Airbag AB | 30
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ASR | 42
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Anti-lock braking system ABS | 42
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Engine management EEC5-2 EDC | 30
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Traction control system ABS/ABD | 47
Transit FT 430 M 2.4 TDE | 2,4 | 85 | FXFA | 3.2004-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit Nugget 2.0 TDCi

FORD Transit Nugget 2.0 TDCi

Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | System overview System overview | 01
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Airbag AB | 30
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit Nugget 2.0 TDCi | 2 | 92 | FIFA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:Transit Nugget 2.0 TDE

FORD Transit Nugget 2.0 TDE

Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30
Transit Nugget 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit Nugget 2.2 TDCi

FORD Transit Nugget 2.2 TDCi

Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Airbag AB | 30
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | System overview System overview | 01
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Driver information Navigation system | 30
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Engine management CR/EDC | 4H
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 92 | CYFB | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit Nugget 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit Nugget 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Audio | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit Nugget 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Engine management CR/EDC | 4H
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Instrumentation Instrument cluster | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | System overview System overview | 01
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Traction control system ABS/ABD | 63
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Airbag AB | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Central electronics ZE | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Driver information Navigation system | 30
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Anti-lock braking system ABS | 42
Transit Nugget 2.2 TDCi | 2,2 | 103 | UHFB | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:FORD:Transit Tourneo 2.0 TDCi

FORD Transit Tourneo 2.0 TDCi

Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Airbag AB | 30
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | System overview System overview | 01
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Traction control system ABS/ABD | 47
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Engine management EEC5/EDC | 4G
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Transit Tourneo 2.0 TDCi | 2 | 92 | F1FA | 5.2002-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit Tourneo 2.0 TDE

FORD Transit Tourneo 2.0 TDE

Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5-2 EDC | 30
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-lock braking system ABS | 42
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Instrumentation Instrument cluster | 42
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Engine management EEC5/EDC | 30
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | System overview System overview | 01
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Airbag AB | 30
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Traction control system ABS/ABD | 47
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Diesel injection Diesel pump electronics | 22
Transit Tourneo 2.0 TDE | 2 | 74 | ABFA | 8.2000-7.2006 | Anti-theft device Anti-theft alarm system | 30


DVD 2014/3:NKW:FORD:Transit Tourneo 2.2 TDCi

FORD Transit Tourneo 2.2 TDCi

Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driver information Navigation system | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Airbag AB | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | System overview System overview | 01
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit Tourneo 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driver information Navigation system | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Airbag AB | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | System overview System overview | 01
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit Tourneo 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 77
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit Tourneo 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Audio | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit Tourneo 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | System overview System overview | 01
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Traction control system ABS/ABD | 63
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Airbag AB | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driver information Navigation system | 30
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Anti-lock braking system ABS | 42
Transit Tourneo 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:GAZ:3309 4.8 TD

GAZ 3309 4.8 TD

3309 4.8 TD | 4,8 | 90 | D 245.7 E3 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GAZ:Gazel 2.1 TD

GAZ Gazel 2.1 TD

Gazel 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Engine management UIS | 30
Gazel 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Anti-lock braking system ABS | 63
Gazel 2.1 TD | 2,1 | 81 | 5601 | 9.1997- | Engine management UIS | 30
Gazel 2.1 TD | 2,1 | 81 | 5601 | 9.1997- | Anti-lock braking system ABS | 63
Gazel 2.1 TD | 2,1 | 81 | 5602 | 9.1997- | Engine management UIS | 30
Gazel 2.1 TD | 2,1 | 81 | 5602 | 9.1997- | Anti-lock braking system ABS | 63
Gazel 2.1 TD | 2,1 | 81 | 5603 | 9.1997- | Anti-lock braking system ABS | 63
Gazel 2.1 TD | 2,1 | 65 | OM 646 A | 7.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.3

GAZ Gazel 2.3

Gazel 2.3 | 2,3 | 81 | 4063.10 | 11.1997- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.3 16V

GAZ Gazel 2.3 16V

Gazel 2.3 16V | 2,3 | 74 | 4061.10 | 1.1997- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.4 L DOHC

GAZ Gazel 2.4 L DOHC

Gazel 2.4 L DOHC | 2,4 | 112 | 7.2005- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.4 TD

GAZ Gazel 2.4 TD

Gazel 2.4 TD | 2,4 | 75 | 4CTi90-1 | 1.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.5i

GAZ Gazel 2.5i

Gazel 2.5i | 2,5 | 112 | 40522.10 | 9.2001- | Engine management Avtron | 76
Gazel 2.5i | 2,5 | 112 | 40522.10 | 9.2001- | Engine management Mikas | 06
Gazel 2.5i | 2,5 | 112 | 40522.10 | 9.2001- | Engine management Mikas | 4B
Gazel 2.5i | 2,5 | 112 | 40522.10 | 9.2001- | Anti-lock braking system ABS | 63
Gazel 2.5i | 2,5 | 98 | 40524.10 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.7 TD

GAZ Gazel 2.7 TD

Gazel 2.7 TD | 2,7 | 80 | ADCR110 | 1.2007- | Engine management EDC 16 C | 47
Gazel 2.7 TD | 2,7 | 80 | ADCR110 | 1.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.8 TD

GAZ Gazel 2.8 TD

Gazel 2.8 TD | 2,8 | 92 | 8140.43C | 3.2003- | Anti-lock braking system ABS | 63
Gazel 2.8 TD | 2,8 | 88 | ISF 2.8s3129T | 8.2010- | Anti-lock braking system ABS | 63
Gazel 2.8 TD | 2,8 | 103 | ISF 2.8s3148T | 8.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.9i

GAZ Gazel 2.9i

Gazel 2.9i | 2,9 | 85 | 4216 | 4.1999- | Anti-lock braking system ABS | 63
Gazel 2.9i | 2,9 | 85 | 4216 | 4.1999- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Gazel 2.9i 16V

GAZ Gazel 2.9i 16V

Gazel 2.9i 16V | 2,9 | 85 | 4216 | 1.2003- | Engine management Mikas | 42
Gazel 2.9i 16V | 2,9 | 85 | 4216 | 1.2003- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Sobol 2.1 TD

GAZ Sobol 2.1 TD

Sobol 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Anti-lock braking system ABS | 63
Sobol 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Engine management UIS | 30
Sobol 2.1 TD | 2,1 | 81 | 5601 | 9.1997- | Engine management UIS | 30
Sobol 2.1 TD | 2,1 | 81 | 5601 | 9.1997- | Anti-lock braking system ABS | 63
Sobol 2.1 TD | 2,1 | 81 | 5602 | 9.1997- | Anti-lock braking system ABS | 63
Sobol 2.1 TD | 2,1 | 81 | 5602 | 9.1997- | Engine management UIS | 30
Sobol 2.1 TD | 2,1 | 65 | OM 646 A | 7.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Sobol 2.3

GAZ Sobol 2.3

Sobol 2.3 | 2,3 | 81 | 4063.10 | 9.1997- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Sobol 2.4 L DOHC

GAZ Sobol 2.4 L DOHC

Sobol 2.4 L DOHC | 2,4 | 112 | 1.1994- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Sobol 2.5i

GAZ Sobol 2.5i

Sobol 2.5i | 2,5 | 112 | 40522 | 9.2001- | Anti-lock braking system ABS | 63
Sobol 2.5i | 2,5 | 112 | 40522 | 9.2001- | Engine management Mikas | 06
Sobol 2.5i | 2,5 | 112 | 40522 | 9.2001- | Engine management Avtron | 76
Sobol 2.5i | 2,5 | 112 | 40522 | 9.2001- | Engine management Mikas | 4B
Sobol 2.5i | 2,5 | 98 | 40524.10 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Valday 4.8 TD

GAZ Valday 4.8 TD

Valday 4.8 TD | 4,8 | 90 | D 245.7 E3 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GREAT WALL:Deer 2.2i 4WD

GREAT WALL Deer 2.2i 4WD

Deer 2.2i 4WD | 2,2 | 78 | GW491QE | 6.1996- | Engine management Motronic M | 30
Deer 2.2i 4WD | 2,2 | 78 | GW491QE | 6.1996- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:GREAT WALL:Deer 2.2i CC1021/1022

GREAT WALL Deer 2.2i CC1021/1022

Deer 2.2i CC1021/1022 | 2,2 | 75 | 491QE | 4.2005- | Diagnosis system OBD II | 12
Deer 2.2i CC1021/1022 | 2,2 | 75 | 491QE | 4.2005- | Engine management Motronic M | 30
Deer 2.2i CC1021/1022 | 2,2 | 75 | 491QE | 4.2005- | Engine management Motronic M | 04


DVD 2014/3:NKW:GREAT WALL:Sailor 2.2i

GREAT WALL Sailor 2.2i

Sailor 2.2i | 2,2 | 78 | GW491QE | 11.2001- | Diagnosis system OBD II | 12
Sailor 2.2i | 2,2 | 78 | GW491QE | 11.2001- | Engine management Motronic M | 30


DVD 2014/3:NKW:GREAT WALL:Sailor 2.2i CC1027

GREAT WALL Sailor 2.2i CC1027

Sailor 2.2i CC1027 | 2,2 | 75 | 491QE | 6.2006- | Diagnosis system OBD II | 12
Sailor 2.2i CC1027 | 2,2 | 75 | 491QE | 6.2006- | Engine management Motronic M | 30
Sailor 2.2i CC1027 | 2,2 | 75 | 491QE | 6.2006- | Engine management Motronic M | 04


DVD 2014/3:NKW:GREAT WALL:Socool 2.2i CC1026SE

GREAT WALL Socool 2.2i CC1026SE

Socool 2.2i CC1026SE | 2,2 | 75 | 491QE | 10.2004- | Engine management Motronic M | 04
Socool 2.2i CC1026SE | 2,2 | 75 | 491QE | 10.2004- | Diagnosis system OBD II | 12
Socool 2.2i CC1026SE | 2,2 | 75 | 491QE | 10.2004- | Engine management Motronic M | 30


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Minyi 1.1i Yipaiban HFJ1020A

HAFEI (SONGHUAJIANG) Minyi 1.1i Yipaiban HFJ1020A

Minyi 1.1i Yipaiban HFJ1020A | 1,1 | 39 | DA465Q-1A | 8.2006- | Engine management Motronic M | 04
Minyi 1.1i Yipaiban HFJ1020A | 1,1 | 39 | DA465Q-1A | 8.2006- | Engine management Motronic M | 42
Minyi 1.1i Yipaiban HFJ1020A | 1,1 | 39 | DA465Q-1A | 8.2006- | Diagnosis system OBD II | 12
Minyi 1.1i Yipaiban HFJ1020A | 1,1 | 39 | DA465Q-1A | 8.2006- | Airbag AB | 22
Minyi 1.1i Yipaiban HFJ1020A | 1,1 | 39 | DA465Q-1A | 8.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Ruiyi 1.1i HFJ1011

HAFEI (SONGHUAJIANG) Ruiyi 1.1i HFJ1011

Ruiyi 1.1i HFJ1011 | 1,1 | 39 | DA465Q-1A | 12.2004- | Engine management Motronic M | 04
Ruiyi 1.1i HFJ1011 | 1,1 | 39 | DA465Q-1A | 12.2004- | Airbag AB | 22
Ruiyi 1.1i HFJ1011 | 1,1 | 39 | DA465Q-1A | 12.2004- | Diagnosis system OBD II | 12
Ruiyi 1.1i HFJ1011 | 1,1 | 39 | DA465Q-1A | 12.2004- | Engine management Motronic M | 42
Ruiyi 1.1i HFJ1011 | 1,1 | 39 | DA465Q-1A | 12.2004- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HINO:Dutro 4.0 Diesel

HINO Dutro 4.0 Diesel

Dutro 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Engine management CR/EDC | 4C
Dutro 4.0 Diesel | 4 | 85 | N04CUM | 6.2011- | Engine management CR/EDC | 4C
Dutro 4.0 Diesel | 4 | 100 | N04CUN | 6.2011- | Engine management CR/EDC | 4C
Dutro 4.0 Diesel | 4 | 110 | N04CUP | 6.2011- | Engine management CR/EDC | 4C
Dutro 4.0 Diesel | 4 | 132 | N04CUQ | 6.2011- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Dutro 4.9 Diesel

HINO Dutro 4.9 Diesel

Dutro 4.9 Diesel | 4,9 | 103 | S05D | 5.1999-6.2004 | Engine management CR/EDC | 4C
Dutro 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Dutro 4.9 Diesel 4WD

HINO Dutro 4.9 Diesel 4WD

Dutro 4.9 Diesel 4WD | 4,9 | 103 | S05D | 8.1999-6.2004 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 4.7 Diesel Turbo

HINO Ranger 4.7 Diesel Turbo

Ranger 4.7 Diesel Turbo | 4,7 | 132 | J05D | 6.2004- | Engine management CR/EDC | 4C
Ranger 4.7 Diesel Turbo | 4,7 | 132 | J05D | 10.2003- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 4.7 Hybrid

HINO Ranger 4.7 Hybrid

Ranger 4.7 Hybrid | 4,7 | 132 | J05D-6A | 10.2003- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 5.3 Diesel

HINO Ranger 5.3 Diesel

Ranger 5.3 Diesel | 5,3 | 107 | J05C | 1.1995- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HOLDEN:Rodeo 2.2

HOLDEN Rodeo 2.2

Rodeo 2.2 | 2,2 | 87 | 22NE | 6.1998-12.2000 | Engine management Multec | 42
Rodeo 2.2 | 2,2 | 87 | 22NE | 1.2001-2.2003 | Engine management Multec | 42


DVD 2014/3:NKW:HOLDEN:Rodeo 2.3

HOLDEN Rodeo 2.3

Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Central electronics Front central electronics | 4B
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Convenience electronics Steering column switch module | 57
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Driver information Audio | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Instrumentation Instrument cluster | 57
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Driving safety system ESP Electronic stability program ESP | 4C
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Central electronics Rear central electronics | 57
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Running gear/steering Electro-hydraulic power steering | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Running gear/steering Electro-hydraulic power steering | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Driver information Info display | 57
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Transmission control Electr. gear selector lever (EWM) | 42
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Anti-lock braking system ABS | 47
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Heater/air conditioner Automatic A/C | 4B
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Heater/air conditioner Automatic A/C | 4B
Rodeo 2.3 | 2,3 | 69 | 4ZD1 | 1.1991-12.1992 | Driver information Navigation system | 42


DVD 2014/3:NKW:HOLDEN:Rodeo 2.4

HOLDEN Rodeo 2.4

Rodeo 2.4 | 2,4 | 94 | C24SE | 3.2003-6.2008 | Anti-lock braking system ABS | 42
Rodeo 2.4 | 2,4 | 94 | C24SE | 3.2003-6.2008 | Airbag AB | 4H
Rodeo 2.4 | 2,4 | 94 | C24SE | 3.2003-6.2008 | Engine management HV | 46
Rodeo 2.4 | 2,4 | 94 | C24SE | 3.2003-6.2008 | Airbag AB | 30


DVD 2014/3:NKW:HOLDEN:Rodeo 2.8DT

HOLDEN Rodeo 2.8DT

Rodeo 2.8DT | 2,8 | 74 | 4JB1 | 1.1993-12.1996 | Anti-lock braking system ABS | 22
Rodeo 2.8DT | 2,8 | 74 | 4JB1 | 1.1997-5.1998 | Anti-lock braking system ABS | 22


DVD 2014/3:NKW:HOLDEN:Rodeo 2.8DT 4x4

HOLDEN Rodeo 2.8DT 4x4

Rodeo 2.8DT 4x4 | 2,8 | 74 | 4JB1 | 4.1990-12.1996 | Anti-lock braking system ABS | 22
Rodeo 2.8DT 4x4 | 2,8 | 74 | 4JB1 | 1.1997-6.2001 | Anti-lock braking system ABS | 22


DVD 2014/3:NKW:HOLDEN:Rodeo 3.0DT

HOLDEN Rodeo 3.0DT

Rodeo 3.0DT | 3 | 96 | 4JH1 | 12.2001-2.2003 | Airbag AB | 30
Rodeo 3.0DT | 3 | 96 | 4JH1 | 12.2001-2.2003 | Engine management EDC 15M | 51
Rodeo 3.0DT | 3 | 96 | 4JH1 | 12.2001-2.2003 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.0DT | 3 | 96 | 4JH1 | 12.2001-2.2003 | Anti-lock braking system ABS | 42
Rodeo 3.0DT | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Engine management EDC 15M | 51
Rodeo 3.0DT | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Airbag AB | 30
Rodeo 3.0DT | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.0DT | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HOLDEN:Rodeo 3.0DT 4x4

HOLDEN Rodeo 3.0DT 4x4

Rodeo 3.0DT 4x4 | 3 | 120 | 4JH1 | 1.2007-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.0DT 4x4 | 3 | 120 | 4JH1 | 1.2007-6.2008 | Engine management DDI/CR | 4B
Rodeo 3.0DT 4x4 | 3 | 120 | 4JH1 | 1.2007-6.2008 | Airbag AB | 4H
Rodeo 3.0DT 4x4 | 3 | 120 | 4JH1 | 1.2007-6.2008 | Anti-theft device Immobilizer (WFS) | 42
Rodeo 3.0DT 4x4 | 3 | 120 | 4JH1 | 1.2007-6.2008 | Engine management DDI/CR | 42
Rodeo 3.0DT 4x4 | 3 | 120 | 4JH1 | 1.2007-6.2008 | Anti-lock braking system ABS | 4E
Rodeo 3.0DT 4x4 | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Engine management EDC 15M | 51
Rodeo 3.0DT 4x4 | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Airbag AB | 30
Rodeo 3.0DT 4x4 | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.0DT 4x4 | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Airbag AB | 4H
Rodeo 3.0DT 4x4 | 3 | 96 | 4JH1TC | 3.2003-1.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HOLDEN:Rodeo 3.2

HOLDEN Rodeo 3.2

Rodeo 3.2 | 3,2 | 140 | 6VD1 | 6.1998-12.2000 | Engine management Hitachi | 46
Rodeo 3.2 | 3,2 | 140 | 6VD1 | 1.2001-3.2003 | Engine management Hitachi | 46


DVD 2014/3:NKW:HOLDEN:Rodeo 3.2 4x4

HOLDEN Rodeo 3.2 4x4

Rodeo 3.2 4x4 | 3,2 | 140 | 6VD1 | 1.2001-2.2003 | Engine management Hitachi | 46
Rodeo 3.2 4x4 | 3,2 | 140 | 6VD1 | 6.1998-12.2000 | Engine management Hitachi | 46
Rodeo 3.2 4x4 | 3,2 | 140 | 6VD1 | 1.2001-2.2003 | Airbag AB | 30


DVD 2014/3:NKW:HOLDEN:Rodeo 3.5

HOLDEN Rodeo 3.5

Rodeo 3.5 | 3,5 | 147 | 6VE1 | 3.2003-1.2006 | Airbag AB | 30
Rodeo 3.5 | 3,5 | 147 | 6VE1 | 3.2003-1.2006 | Transmission control 4-speed automatic transmission | 46
Rodeo 3.5 | 3,5 | 147 | 6VE1 | 3.2003-1.2006 | Engine management MPI | 46


DVD 2014/3:NKW:HOLDEN:Rodeo 3.5 4x4

HOLDEN Rodeo 3.5 4x4

Rodeo 3.5 4x4 | 3,5 | 147 | 6VE1 | 3.2003-1.2006 | Transmission control 4-speed automatic transmission | 46
Rodeo 3.5 4x4 | 3,5 | 147 | 6VE1 | 3.2003-1.2006 | Engine management MPI | 46
Rodeo 3.5 4x4 | 3,5 | 147 | 6VE1 | 3.2003-1.2006 | Airbag AB | 30


DVD 2014/3:NKW:HOLDEN:Rodeo 3.6i

HOLDEN Rodeo 3.6i

Rodeo 3.6i | 3,6 | 157 | H9 | 1.2006-6.2008 | Engine management DDI/CR | 4B
Rodeo 3.6i | 3,6 | 157 | H9 | 1.2006-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.6i | 3,6 | 157 | H9 | 1.2006-6.2008 | Anti-lock braking system ABS | 4E
Rodeo 3.6i | 3,6 | 157 | H9 | 1.2006-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.6i | 3,6 | 157 | H9 | 1.2006-6.2008 | Engine management Motronic ME | 57
Rodeo 3.6i | 3,6 | 157 | H9 | 1.2006-6.2008 | Airbag AB | 4H
Rodeo 3.6i | 3,6 | 157 | H9 | 1.2006-6.2008 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:NKW:HOLDEN:Rodeo 3.6i 4x4

HOLDEN Rodeo 3.6i 4x4

Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 1.2006-6.2008 | Engine management Motronic ME | 57
Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 1.2006-6.2008 | Engine management DDI/CR | 4B
Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 1.2006-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 1.2006-6.2008 | Anti-lock braking system ABS | 4E
Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 1.2006-6.2008 | Anti-theft device Immobilizer (WFS) | 42
Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 1.2006-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo 3.6i 4x4 | 3,6 | 157 | H9 | 1.2006-6.2008 | Airbag AB | 4H


DVD 2014/3:NKW:HONDA:Acty Truck 0.7i

HONDA Acty Truck 0.7i

Acty Truck 0.7i | 0,7 | 33 | E07Z | 12.2009- | Anti-lock braking system ABS/ASR/ESP module | 01
Acty Truck 0.7i | 0,7 | 34 | E07Z | 5.1999-12.2009 | Engine management PGM-Fi | 01
Acty Truck 0.7i | 0,7 | 34 | E07Z | 5.1999-12.2009 | Airbag AB | 30
Acty Truck 0.7i | 0,7 | 34 | E07Z | 5.1999-12.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Acty Truck 0.7i | 0,7 | 33 | E07Z | 12.2009- | Anti-lock braking system ABS/ASR/ESP module | 36
Acty Truck 0.7i | 0,7 | 34 | E07Z | 5.1999-12.2009 | Transmission control 4/5-speed automatic transmission | 42
Acty Truck 0.7i | 0,7 | 34 | E07Z | 5.1999-12.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HONDA:Acty Truck 0.7i 4WD

HONDA Acty Truck 0.7i 4WD

Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999-12.2009 | Engine management PGM-Fi | 01
Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999-12.2009 | Anti-lock braking system ABS | 42
Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999-12.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999-12.2009 | Airbag AB | 30
Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999-12.2009 | Transmission control 4/5-speed automatic transmission | 42
Acty Truck 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999-12.2009 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:NKW:HONDA:Acty Van 0.7i

HONDA Acty Van 0.7i

Acty Van 0.7i | 0,7 | 32 | E07A | 12.1995-6.1999 | Engine management PGM-Fi | 30
Acty Van 0.7i | 0,7 | 32 | E07A | 12.1995-6.1999 | Anti-lock braking system ABS | 42
Acty Van 0.7i | 0,7 | 32 | E07A | 12.1995-6.1999 | Airbag AB | 30
Acty Van 0.7i | 0,7 | 34 | E07Z | 6.1999- | Engine management PGM-Fi | 01
Acty Van 0.7i | 0,7 | 34 | E07Z | 6.1999- | Airbag AB | 30
Acty Van 0.7i | 0,7 | 34 | E07Z | 6.1999- | Transmission control 4/5-speed automatic transmission | 42
Acty Van 0.7i | 0,7 | 34 | E07Z | 6.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HONDA:Acty Van 0.7i 4WD

HONDA Acty Van 0.7i 4WD

Acty Van 0.7i 4WD | 0,7 | 34 | E07Z | 6.1999- | Transmission control 4/5-speed automatic transmission | 42
Acty Van 0.7i 4WD | 0,7 | 34 | E07Z | 6.1999- | Anti-lock braking system ABS | 42
Acty Van 0.7i 4WD | 0,7 | 34 | E07Z | 6.1999- | Engine management PGM-Fi | 01
Acty Van 0.7i 4WD | 0,7 | 34 | E07Z | 6.1999- | Airbag AB | 30


DVD 2014/3:NKW:HONDA:Partner 1.3i

HONDA Partner 1.3i

Partner 1.3i | 1,3 | 67 | D13B | 2.1996-8.2003 | Transmission control 4-speed automatic transmission | 30
Partner 1.3i | 1,3 | 67 | D13B | 2.1996-8.2003 | Airbag AB | 30
Partner 1.3i | 1,3 | 67 | D13B | 2.1996-8.2003 | Anti-lock braking system ABS | 42
Partner 1.3i | 1,3 | 67 | D13B | 2.1996-8.2003 | Engine management PGM-Fi | 30
Partner 1.3i | 1,3 | 67 | D13B | 2.1996-8.2003 | Airbag AB | 30
Partner 1.3i | 1,3 | 67 | D13B | 2.1996-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HONDA:Partner 1.5i

HONDA Partner 1.5i

Partner 1.5i | 1,5 | 77 | D15B | 2.1996-3.2006 | Transmission control 4-speed automatic transmission | 30
Partner 1.5i | 1,5 | 77 | D15B | 2.1996-3.2006 | Anti-lock braking system ABS | 42
Partner 1.5i | 1,5 | 77 | D15B | 2.1996-3.2006 | Anti-lock braking system ABS | 42
Partner 1.5i | 1,5 | 77 | D15B | 2.1996-3.2006 | Engine management PGM-Fi | 30
Partner 1.5i | 1,5 | 77 | D15B | 2.1996-3.2006 | Airbag AB | 30
Partner 1.5i | 1,5 | 77 | D15B | 2.1996-3.2006 | Airbag AB | 30
Partner 1.5i | 1,5 | 66 | L15A | 3.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 01
Partner 1.5i | 1,5 | 66 | L15A | 3.2006-8.2010 | Engine management PGM-Fi | 5A
Partner 1.5i | 1,5 | 66 | L15A | 3.2006-8.2010 | Engine management PGM-Fi | 57
Partner 1.5i | 1,5 | 66 | L15A | 3.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:NKW:HONDA:Partner 1.6i

HONDA Partner 1.6i

Partner 1.6i | 1,6 | 77 | D16A | 2.1997-5.1999 | Airbag AB | 30
Partner 1.6i | 1,6 | 77 | D16A | 2.1997-5.1999 | Anti-lock braking system ABS | 42
Partner 1.6i | 1,6 | 77 | D16A | 2.1997-5.1999 | Transmission control 4-speed automatic transmission | 30
Partner 1.6i | 1,6 | 77 | D16A | 2.1997-5.1999 | Engine management PGM-Fi | 30
Partner 1.6i | 1,6 | 77 | D16A | 2.1997-5.1999 | Airbag AB | 30
Partner 1.6i | 1,6 | 77 | D16A | 2.1997-5.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HONDA:Partner 1.6i 4WD

HONDA Partner 1.6i 4WD

Partner 1.6i 4WD | 1,6 | 77 | D16A | 5.1999-3.2006 | Transmission control 4-speed automatic transmission | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 5.1999-3.2006 | Anti-lock braking system ABS | 42
Partner 1.6i 4WD | 1,6 | 88 | D16A | 2.1996-5.1999 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 2.1996-5.1999 | Anti-lock braking system ABS | 42
Partner 1.6i 4WD | 1,6 | 77 | D16A | 5.1999-3.2006 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 2.1996-5.1999 | Transmission control 4-speed automatic transmission | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 5.1999-3.2006 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 2.1996-5.1999 | Engine management PGM-Fi | 30
Partner 1.6i 4WD | 1,6 | 88 | D16A | 2.1996-5.1999 | Airbag AB | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 5.1999-3.2006 | Engine management PGM-Fi | 30
Partner 1.6i 4WD | 1,6 | 77 | D16A | 5.1999-3.2006 | Anti-lock braking system ABS | 42
Partner 1.6i 4WD | 1,6 | 88 | D16A | 2.1996-5.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HONDA:Street 0.7i

HONDA Street 0.7i

Street 0.7i | 0,7 | 32 | E07A | 10.1993-6.1999 | Airbag AB | 30
Street 0.7i | 0,7 | 32 | E07A | 10.1993-6.1999 | Engine management PGM-Fi | 10
Street 0.7i | 0,7 | 32 | E07A | 10.1993-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HONDA:Street 0.7i 4WD

HONDA Street 0.7i 4WD

Street 0.7i 4WD | 0,7 | 32 | E07A | 10.1993-6.1999 | Airbag AB | 30
Street 0.7i 4WD | 0,7 | 32 | E07A | 10.1993-6.1999 | Engine management PGM-Fi | 10
Street 0.7i 4WD | 0,7 | 32 | E07A | 10.1993-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HONDA:Today Van 0.7i

HONDA Today Van 0.7i

Today Van 0.7i | 0,7 | 38 | E07A | 2.1990-9.1991 | Engine management PGM-Fi | 10


DVD 2014/3:NKW:HONDA:Vamos Hobio Pro 0.7i

HONDA Vamos Hobio Pro 0.7i

Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS | 42
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio Pro 0.7i | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:NKW:HONDA:Vamos Hobio Pro 0.7i 4WD

HONDA Vamos Hobio Pro 0.7i 4WD

Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS | 42
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Anti-lock braking system ABS | 42
Vamos Hobio Pro 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos Hobio Pro 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:NKW:HYUNDAI:Excel 1.5i Van

HYUNDAI Excel 1.5i Van

Excel 1.5i Van | 1,5 | 64 | L4DJ | 4.1989-4.1994 | Transmission control GS | 42
Excel 1.5i Van | 1,5 | 64 | L4DJ | 4.1989-4.1994 | Engine management MPI | 10


DVD 2014/3:NKW:HYUNDAI:Galloper 3.0 LPG Van

HYUNDAI Galloper 3.0 LPG Van

Galloper 3.0 LPG Van | 3 | 99 | Sigma V6 3000 | 6.1998-11.2004 | Engine management MPI | 42
Galloper 3.0 LPG Van | 3 | 99 | Sigma V6 3000 | 6.1998-11.2004 | Anti-lock braking system ABS | 42
Galloper 3.0 LPG Van | 3 | 99 | Sigma V6 3000 | 6.1998-11.2004 | Anti-lock braking system ABS | 42
Galloper 3.0 LPG Van | 3 | 99 | Sigma V6 3000 | 6.1998-11.2004 | Airbag AB | 22
Galloper 3.0 LPG Van | 3 | 99 | Sigma V6 3000 | 6.1998-11.2004 | Engine management MPI | 80


DVD 2014/3:NKW:HYUNDAI:Grace 2.4 LPG

HYUNDAI Grace 2.4 LPG

Grace 2.4 LPG | 2,4 | 67 | L4CS | 1.1987-12.2003 | Engine management LPG | 81


DVD 2014/3:NKW:HYUNDAI:Grace 2.4 LPG Van

HYUNDAI Grace 2.4 LPG Van

Grace 2.4 LPG Van | 2,4 | 67 | LSD | 1.1987-12.2003 | Engine management LPG | 81


DVD 2014/3:NKW:HYUNDAI:Grace 2.5 Intercooler

HYUNDAI Grace 2.5 Intercooler

Grace 2.5 Intercooler | 2,5 | 63 | D4BF | 10.1995-2.2007 | Engine management VE/EDC Covec F | 42


DVD 2014/3:NKW:HYUNDAI:H-1 2.5 CRDi

HYUNDAI H-1 2.5 CRDi

H-1 2.5 CRDi | 2,5 | 103 | D4CB | 8.2003-12.2007 | Central electronics ZE | 01
H-1 2.5 CRDi | 2,5 | 103 | D4CB | 8.2003-12.2007 | Engine management CR/EDC | 47
H-1 2.5 CRDi | 2,5 | 81 | D4CB | 10.1997-12.2007 | Engine management CR/EDC | 47
H-1 2.5 CRDi | 2,5 | 103 | D4CB | 8.2003-12.2007 | Engine management EDC 16 C | 01


DVD 2014/3:NKW:HYUNDAI:H-1 2.5 TCi

HYUNDAI H-1 2.5 TCi

H-1 2.5 TCi | 2,5 | 73 | D4BH | 10.1999-12.2007 | Airbag AB | 22
H-1 2.5 TCi | 2,5 | 73 | D4BH | 10.1999-12.2007 | Engine management VE/EDC Covec F | 42


DVD 2014/3:NKW:HYUNDAI:H100 2.4i

HYUNDAI H100 2.4i

H100 2.4i | 2,4 | 82 | G4CS | 7.1993-3.2000 | Engine management MPI | 10
H100 2.4i | 2,4 | 90 | G4CS Kat. | 7.1993-3.2000 | Engine management MPI | 10


DVD 2014/3:NKW:HYUNDAI:Libero 2.5 CRDI

HYUNDAI Libero 2.5 CRDI

Libero 2.5 CRDI | 2,5 | 107 | D4CB | 3.2000- | Anti-lock braking system ABS | 47
Libero 2.5 CRDI | 2,5 | 107 | D4CB | 3.2000- | Transmission control GS HAT | 42
Libero 2.5 CRDI | 2,5 | 107 | D4CB | 3.2000- | Engine management CR/EDC | 47
Libero 2.5 CRDI | 2,5 | 107 | D4CB | 3.2000- | Airbag AB | 22


DVD 2014/3:NKW:HYUNDAI:Libero 2.5 TCI

HYUNDAI Libero 2.5 TCI

Libero 2.5 TCI | 2,5 | 76 | D4BH | 3.2000- | Engine management VE/EDC Covec F | 42
Libero 2.5 TCI | 2,5 | 76 | D4BH | 3.2000- | Airbag AB | 22
Libero 2.5 TCI | 2,5 | 76 | D4BH | 3.2000- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:HYUNDAI:Libero 3.0 LPG

HYUNDAI Libero 3.0 LPG

Libero 3.0 LPG | 3 | 99 | L6AT | 3.2000- | Engine management LPG | 81
Libero 3.0 LPG | 3 | 99 | L6AT | 3.2000- | Anti-lock braking system ABS | 47
Libero 3.0 LPG | 3 | 99 | L6AT | 3.2000- | Airbag AB | 22
Libero 3.0 LPG | 3 | 99 | L6AT | 3.2000- | Transmission control GS HAT | 42


DVD 2014/3:NKW:HYUNDAI:Porter II 2.5 CRDi

HYUNDAI Porter II 2.5 CRDi

Porter II 2.5 CRDi | 2,5 | 70 | D4CB | 1.2004- | Anti-lock braking system ABSK | 47
Porter II 2.5 CRDi | 2,5 | 70 | D4CB | 1.2004- | Engine management CR/EDC | 47


DVD 2014/3:NKW:HYUNDAI:Porter II 2.5 TCI Diesel

HYUNDAI Porter II 2.5 TCI Diesel

Porter II 2.5 TCI Diesel | 2,5 | 69 | D4BH | 1.2004- | Engine management VE/EDC Covec F | 42


DVD 2014/3:NKW:HYUNDAI:Santa Fe 2.7 LPG

HYUNDAI Santa Fe 2.7 LPG

Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Anti-lock braking system ABSK | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Transmission control GS | 01
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Airbag AB | 22
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Traction control system ABSK/ASR | 01
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Transmission control GS | 42
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Engine management LPG | 81
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000- | Traction control system ABS/ASR | 47


DVD 2014/3:NKW:HYUNDAI:Satellite 2.4i

HYUNDAI Satellite 2.4i

Satellite 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Engine management MPI | 80


DVD 2014/3:NKW:HYUNDAI:Starex 2.4 LPG

HYUNDAI Starex 2.4 LPG

Starex 2.4 LPG | 2,4 | 67 | L4CS | 3.1997-9.2000 | Engine management LPG | 81
Starex 2.4 LPG | 2,4 | 67 | L4CS | 3.1997-9.2000 | Anti-lock braking system ABS | 47
Starex 2.4 LPG | 2,4 | 67 | L4CS | 3.1997-9.2000 | Anti-lock braking system ABS | 42
Starex 2.4 LPG | 2,4 | 67 | L4CS | 3.1997-9.2000 | Airbag AB | 22
Starex 2.4 LPG | 2,4 | 67 | L4CS | 3.1997-9.2000 | Transmission control GS HAT | 42


DVD 2014/3:NKW:HYUNDAI:Starex 2.4i

HYUNDAI Starex 2.4i

Starex 2.4i | 2,4 | 87 |  | 3.1997- | Anti-lock braking system ABS | 47
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Anti-lock braking system ABSK | 47
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Heater/air conditioner Automatic A/C | 42
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Airbag AB | 22
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Airbag AB | 22
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Anti-lock braking system ABS | 42
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Anti-lock braking system ABS | 4E
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Engine management MPI | 42
Starex 2.4i | 2,4 | 87 |  | 3.1997- | Transmission control GS HAT | 42
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 47
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABSK | 47
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Engine management MPI | 80
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Airbag AB | 22
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Airbag AB | 22
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 42
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 4E
Starex 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:HYUNDAI:Starex 2.5 CRDi

HYUNDAI Starex 2.5 CRDi

Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Transmission control GS HAT | 42
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Engine management CR/EDC | 47
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Anti-lock braking system ABS | 42
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Engine management EDC 16 C | 01
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Anti-lock braking system ABS | 42
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Heater/air conditioner Automatic A/C | 42
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Anti-lock braking system ABS | 47
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Heater/air conditioner Automatic A/C | 42
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Anti-lock braking system ABSK | 47
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 107 |  | 12.2002- | Anti-lock braking system ABSK | 47
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Central electronics ZE | 42
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Transmission control 5-speed automatic transmission | 57
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Anti-lock braking system ABS | 47
Starex 2.5 CRDi | 2,5 | 127 |  | 5.2007- | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Anti-lock braking system ABS | 47
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Central electronics ZE | 42
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Engine management EDC 16 C | 01
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Engine management EDC 16 C | 01
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Anti-lock braking system ABS | 4E
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Airbag AB | 22
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Anti-lock braking system ABS | 42
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Heater/air conditioner Automatic A/C | 42
Starex 2.5 CRDi | 2,5 | 129 | D4CB | 1.2011- | Transmission control 5-speed automatic transmission | 57
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Heater/air conditioner Automatic A/C | 42
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Engine management CR/EDC | 47
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Anti-lock braking system ABSK | 47
Starex 2.5 CRDi | 2,5 | 103 | D4CB | 10.2002-1.2007 | Transmission control GS HAT | 42


DVD 2014/3:NKW:HYUNDAI:Starex 2.5 Diesel

HYUNDAI Starex 2.5 Diesel

Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Engine management EDC 16 C | 01
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Anti-lock braking system ABS | 42
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Anti-lock braking system ABS | 4E
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Airbag AB | 22
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Airbag AB | 22
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Anti-lock braking system ABSK | 47
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Heater/air conditioner Automatic A/C | 42
Starex 2.5 Diesel | 2,5 | 125 |  | 5.2007- | Anti-lock braking system ABS | 47
Starex 2.5 Diesel | 2,5 | 57 | D4BB | 10.1997-8.2002 | Airbag AB | 22


DVD 2014/3:NKW:HYUNDAI:Starex 2.5 TCI

HYUNDAI Starex 2.5 TCI

Starex 2.5 TCI | 2,5 | 74 | D4BH | 10.2002-12.2007 | Engine management EDC 16 C | 01
Starex 2.5 TCI | 2,5 | 74 | D4BH | 10.2002-12.2007 | Anti-lock braking system ABS | 47
Starex 2.5 TCI | 2,5 | 74 | D4BH | 10.2002-12.2007 | Anti-lock braking system ABSK | 47
Starex 2.5 TCI | 2,5 | 74 | D4BH | 10.2002-12.2007 | Transmission control GS HAT | 42
Starex 2.5 TCI | 2,5 | 74 | D4BH | 10.2002-12.2007 | Engine management CR/EDC | 47
Starex 2.5 TCI | 2,5 | 74 | D4BH | 10.2002-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HYUNDAI:Starex 2.5 TCI Diesel

HYUNDAI Starex 2.5 TCI Diesel

Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Engine management EDC 16 C | 01
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Anti-lock braking system ABS | 47
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Airbag AB | 22
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Engine management CR/EDC | 47
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Anti-lock braking system ABS | 42
Starex 2.5 TCI Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Transmission control GS HAT | 42


DVD 2014/3:NKW:HYUNDAI:Starex 2.5 Turbo Diesel

HYUNDAI Starex 2.5 Turbo Diesel

Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Airbag AB | 22
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Anti-lock braking system ABS | 42
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Engine management VE/EDC Covec F | 42
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Anti-lock braking system ABS | 47
Starex 2.5 Turbo Diesel | 2,5 | 76 | D4BH | 1.2000-2.2004 | Transmission control GS HAT | 42


DVD 2014/3:NKW:HYUNDAI:Starex 2.5 Turbodiesel

HYUNDAI Starex 2.5 Turbodiesel

Starex 2.5 Turbodiesel | 2,5 | 59 | D4BF | 10.1997-8.2002 | Airbag AB | 22


DVD 2014/3:NKW:HYUNDAI:Starex 2.6 Diesel

HYUNDAI Starex 2.6 Diesel

Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Airbag AB | 22
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Anti-lock braking system ABSK | 47
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Airbag AB | 22
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Anti-lock braking system ABS | 4E
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Anti-lock braking system ABS | 42
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Engine management VE/EDC Covec F | 42
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Anti-lock braking system ABS | 47
Starex 2.6 Diesel | 2,6 | 76 | D4BB | 3.1997-9.2000 | Transmission control GS HAT | 42


DVD 2014/3:NKW:HYUNDAI:Starex 2.6i

HYUNDAI Starex 2.6i

Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Engine management MPI | 42
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Transmission control GS HAT | 42
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Anti-lock braking system ABS | 47
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Anti-lock braking system ABSK | 47
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Heater/air conditioner Automatic A/C | 42
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Airbag AB | 22
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Airbag AB | 22
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Anti-lock braking system ABS | 42
Starex 2.6i | 2,6 | 87 | G4CS | 3.1997-8.2005 | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:HYUNDAI:Starex 3.0 LPG

HYUNDAI Starex 3.0 LPG

Starex 3.0 LPG | 3 | 99 | L6AT | 3.1998-9.2003 | Transmission control GS HAT | 42
Starex 3.0 LPG | 3 | 99 | L6AT | 3.1998-9.2003 | Anti-lock braking system ABS | 47
Starex 3.0 LPG | 3 | 99 | L6AT | 3.1998-9.2003 | Airbag AB | 22
Starex 3.0 LPG | 3 | 99 | L6AT | 3.1998-9.2003 | Engine management LPG | 81
Starex 3.0 LPG | 3 | 99 | L6AT | 3.1998-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HYUNDAI:Trajet XG 2.7 LPG

HYUNDAI Trajet XG 2.7 LPG

Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Anti-lock braking system ABSK | 47
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Transmission control GS | 42
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Airbag AB | 22
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Anti-lock braking system ABS | 47
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Transmission control GS | 42
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Engine management LPG | 81


DVD 2014/3:NKW:ISUZU:Crosswind 2.5 Diesel

ISUZU Crosswind 2.5 Diesel

Crosswind 2.5 Diesel | 2,5 | 60 | 4JA1 | 6.2001- | Engine management ECD 15M | 47


DVD 2014/3:NKW:ISUZU:Crosswind 2.5 Diesel Turbo

ISUZU Crosswind 2.5 Diesel Turbo

Crosswind 2.5 Diesel Turbo | 2,5 | 63 | 4JA1-TC | 6.2001- | Engine management ECD 15M | 47


DVD 2014/3:NKW:ISUZU:D-Max 2.5 Diesel Turbo

ISUZU D-Max 2.5 Diesel Turbo

D-Max 2.5 Diesel Turbo | 2,5 | 58 | 4JA1-L | 7.2007- | Anti-lock braking system ABS | 4E
D-Max 2.5 Diesel Turbo | 2,5 | 58 | 4JA1-L | 7.2007- | Engine management ECD 15M | 47


DVD 2014/3:NKW:ISUZU:D-Max 3.0 Diesel Turbo 4x4

ISUZU D-Max 3.0 Diesel Turbo 4x4

D-Max 3.0 Diesel Turbo 4x4 | 3 | 96 | 4JH1-TC | 8.2003- | Engine management EDC 15M | 51
D-Max 3.0 Diesel Turbo 4x4 | 3 | 96 | 4JH1-TC | 8.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:ISUZU:D-Max Cab 3.0 Diesel Turbo

ISUZU D-Max Cab 3.0 Diesel Turbo

D-Max Cab 3.0 Diesel Turbo | 3 | 90 | 4JH1-T | 12.2002- | Engine management ECD 15M | 47


DVD 2014/3:NKW:ISUZU:Elf 4.3 Diesel

ISUZU Elf 4.3 Diesel

Elf 4.3 Diesel | 4,3 | 85 | 4HL1 | 5.2002-6.2006 | Engine management DDI/CR | 57
Elf 4.3 Diesel | 4,3 | 85 | 4HL1 | 5.2002-6.2006 | Engine management DDI/CR | 4C


DVD 2014/3:NKW:ISUZU:Elf 4.6 Diesel

ISUZU Elf 4.6 Diesel

Elf 4.6 Diesel | 4,6 | 98 | 4HG1 | 4.1999-5.2004 | Anti-lock braking system ABS | 57
Elf 4.6 Diesel | 4,6 | 98 | 4HG1 | 4.1999-5.2004 | Airbag AB | 30


DVD 2014/3:NKW:ISUZU:Elf 4.6 Diesel 4WD

ISUZU Elf 4.6 Diesel 4WD

Elf 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 4.1999-5.2004 | Airbag AB | 30
Elf 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 4.1999-5.2004 | Anti-lock braking system ABS | 57


DVD 2014/3:NKW:ISUZU:Elf 4.8 Diesel

ISUZU Elf 4.8 Diesel

Elf 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Airbag AB | 30
Elf 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Anti-lock braking system ABS | 57
Elf 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Engine management DDI/CR | 4C
Elf 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Engine management DDI/CR | 57


DVD 2014/3:NKW:ISUZU:Elf 4.8 Diesel 4WD

ISUZU Elf 4.8 Diesel 4WD

Elf 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Engine management DDI/CR | 4C
Elf 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Anti-lock braking system ABS | 57
Elf 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Airbag AB | 30
Elf 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Engine management DDI/CR | 57


DVD 2014/3:NKW:ISUZU:Elf 4.8 Diesel Turbo

ISUZU Elf 4.8 Diesel Turbo

Elf 4.8 Diesel Turbo | 4,8 | 118 | 4HL1 | 6.2004- | Engine management DDI/CR | 4C
Elf 4.8 Diesel Turbo | 4,8 | 118 | 4HL1 | 6.2004- | Engine management DDI/CR | 57


DVD 2014/3:NKW:ISUZU:Elf 5.0 Diesel

ISUZU Elf 5.0 Diesel

Elf 5.0 Diesel | 5 | 107 | 4HJ1 | 2.2000-5.2004 | Engine management DDI/CR | 4C
Elf 5.0 Diesel | 5 | 107 | 4HJ1 | 2.2000-5.2004 | Airbag AB | 30
Elf 5.0 Diesel | 5 | 110 | 4HJ1 | 8.1999-6.2005 | Engine management DDI/CR | 57
Elf 5.0 Diesel | 5 | 110 | 4HJ1 | 8.1999-6.2005 | Engine management DDI/CR | 4C
Elf 5.0 Diesel | 5 | 107 | 4HJ1 | 2.2000-5.2004 | Engine management DDI/CR | 57
Elf 5.0 Diesel | 5 | 107 | 4HJ1 | 2.2000-5.2004 | Anti-lock braking system ABS | 57
Elf 5.0 Diesel | 5 | 114 | 4HJ1 | 8.1999- | Engine management DDI/CR | 4C
Elf 5.0 Diesel | 5 | 114 | 4HJ1 | 8.1999- | Engine management DDI/CR | 57


DVD 2014/3:NKW:ISUZU:Elf 5.0 Diesel 4WD

ISUZU Elf 5.0 Diesel 4WD

Elf 5.0 Diesel 4WD | 5 | 114 | 4HJ1 | 8.1999- | Engine management DDI/CR | 4C
Elf 5.0 Diesel 4WD | 5 | 114 | 4HJ1 | 8.1999- | Engine management DDI/CR | 57


DVD 2014/3:NKW:ISUZU:Elf 5.2 Diesel Turbo

ISUZU Elf 5.2 Diesel Turbo

Elf 5.2 Diesel Turbo | 5,2 | 125 | 4HK1T | 4.1999- | Engine management DDI/CR | 4C
Elf 5.2 Diesel Turbo | 5,2 | 125 | 4HK1T | 4.1999- | Engine management DDI/CR | 57
Elf 5.2 Diesel Turbo | 5,2 | 125 | 4HK1T | 4.1999- | Transmission control 6-speed automatic transmission | 30
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Engine management CR/EDC | 4C
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Anti-theft device Immobilizer (WFS) | 30
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Engine management DDI/CR | 4C
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Airbag AB | 30
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Anti-lock braking system ABS | 57
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Transmission control 6-speed automatic transmission | 30
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Engine management DDI/CR | 57
Elf 5.2 Diesel Turbo | 5,2 | 114 | 4HK1-TCN | 12.2006- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:Space Cab 2.5 Diesel Turbo

ISUZU Space Cab 2.5 Diesel Turbo

Space Cab 2.5 Diesel Turbo | 2,5 | 59 | 4JA1-T | 5.1995-12.1998 | Engine management ECD 15M | 47


DVD 2014/3:NKW:ISUZU:Space Cab 2.5 I-TEQ Diesel Turbo

ISUZU Space Cab 2.5 I-TEQ Diesel Turbo

Space Cab 2.5 I-TEQ Diesel Turbo | 2,5 | 85 | 4JK1-TC | 10.2004- | Engine management DDI/CR | 46
Space Cab 2.5 I-TEQ Diesel Turbo | 2,5 | 85 | 4JK1-TC | 10.2004- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:ISUZU:Space Cab 3.0 Diesel Turbo

ISUZU Space Cab 3.0 Diesel Turbo

Space Cab 3.0 Diesel Turbo | 3 | 90 | 4JH1-T | 5.2003-9.2004 | Engine management ECD 15M | 47


DVD 2014/3:NKW:IVECO:CityClass

IVECO CityClass

CityClass | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management EDC MS 6.3 | 93
CityClass | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Traction control system ABS/ASR | 66
CityClass | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Anti-lock braking system ABS | 42
CityClass | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management CR/EDC | 47
CityClass | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 42
CityClass | 3 | 114 | F1CE0481 | 8.2007-12.2011 | Engine management EDC 16 C | 60


DVD 2014/3:NKW:IVECO:Daily 29 L 10

IVECO Daily 29 L 10

Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Engine management CR/EDC | 47
Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Anti-lock braking system ABS | 42
Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Anti-lock braking system ABS | 63
Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Engine management EDC MS 6.3 | 93
Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Traction control system ABS/ABD | 42
Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 10 | 2,3 | 70 | F1AE0481A.. | 9.2002-3.2006 | Traction control system ABS/ASR | 66
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Engine management EDC 16 C | 60
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Service Service display | 01
Daily 29 L 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 29 L 11

IVECO Daily 29 L 11

Daily 29 L 11 | 2,8 | 78 | 8140.43C.. | 5.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 11 | 2,8 | 78 | 8140.43C.. | 5.1999-9.2002 | Engine management CR/EDC | 47
Daily 29 L 11 | 2,8 | 78 | 8140.43C.. | 5.1999-9.2002 | Engine management EDC MS 6.3 | 93
Daily 29 L 11 | 2,8 | 78 | 8140.43C.. | 5.1999-9.2002 | Anti-lock braking system ABS | 63
Daily 29 L 11 | 2,8 | 78 | 8140.43C.. | 5.1999-9.2002 | Traction control system ABS/ABD | 42
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Airbag AB | 42
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Engine management EDC 17CP | 5A
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Anti-lock braking system ABS | 63
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Central electronics ZE | 57
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Service Service display | 01
Daily 29 L 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 29 L 12

IVECO Daily 29 L 12

Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Engine management CR/EDC | 47
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Anti-lock braking system ABS | 63
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Engine management EDC MS 6.3 | 93
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Anti-lock braking system ABS | 42
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Traction control system ABS/ASR | 66
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Traction control system ABS/ABD | 42
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Service Service display | 01
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Engine management EDC 16 C | 60
Daily 29 L 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 29 L 13

IVECO Daily 29 L 13

Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Engine management CR/EDC | 47
Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Anti-lock braking system ABS | 42
Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Anti-lock braking system ABS | 63
Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Engine management EDC MS 6.3 | 93
Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Traction control system ABS/ASR | 66
Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Traction control system ABS/ABD | 42
Daily 29 L 13 | 2,8 | 92 | 8140.43S.. | 10.2000-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Airbag AB | 42
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Engine management EDC 17CP | 5A
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Central electronics ZE | 57
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Anti-lock braking system ABS | 63
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Service Service display | 01
Daily 29 L 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 29 L 14

IVECO Daily 29 L 14

Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Service Service display | 01
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 29 L 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Engine management EDC 16 C | 60
Daily 29 L 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 29 L 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 29 L 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 29 L 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:IVECO:Daily 29 L 9

IVECO Daily 29 L 9

Daily 29 L 9 | 2,8 | 66 | 8140.43R.43... | 8.2001-9.2002 | Engine management CR/EDC | 47
Daily 29 L 9 | 2,8 | 66 | 8140.43R.43... | 8.2001-9.2002 | Anti-lock braking system ABS | 63
Daily 29 L 9 | 2,8 | 66 | 8140.43R.43... | 8.2001-9.2002 | Traction control system ABS/ABD | 42
Daily 29 L 9 | 2,8 | 66 | 8140.43R.43... | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 9 | 2,8 | 66 | 8140.43R.43... | 8.2001-9.2002 | Engine management EDC MS 6.3 | 93
Daily 29 L 9 | 2,8 | 62 | 8140.63.4000 | 5.1999-12.2001 | Heater/air conditioner Automatic A/C | 42
Daily 29 L 9 | 2,8 | 62 | 8140.63.4000 | 5.1999-12.2001 | Engine management EDC MS 6.3 | 93
Daily 29 L 9 | 2,8 | 62 | 8140.63.4000 | 5.1999-12.2001 | Traction control system ABS/ABD | 42
Daily 29 L 9 | 2,8 | 62 | 8140.63.4000 | 5.1999-12.2001 | Anti-lock braking system ABS | 63
Daily 29 L 9 | 2,8 | 62 | 8140.63.4000 | 5.1999-12.2001 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:Daily 30- 8

IVECO Daily 30- 8

Daily 30- 8 | 2,8 | 62 | 8140.63.37... | 4.1998-5.1999 | Anti-lock braking system ABS | 63
Daily 30- 8 | 2,8 | 62 | 8140.63.37... | 4.1998-5.1999 | Traction control system ABS/ABD | 42
Daily 30- 8 | 2,5 | 60 | 8140.67F.37... | 5.1996-3.1998 | Anti-lock braking system ABS | 63
Daily 30- 8 | 2,5 | 60 | 8140.67F.37... | 5.1996-3.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily 30-10 Turbo

IVECO Daily 30-10 Turbo

Daily 30-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily 30-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 30-10 Turbo | 2,8 | 76 | 8140.23.3713 | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 30-10 Turbo | 2,8 | 76 | 8140.23.3713 | 5.1996-5.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily 35- 8

IVECO Daily 35- 8

Daily 35- 8 | 2,8 | 62 | 8140.63.37... | 4.1998-5.1999 | Anti-lock braking system ABS | 63
Daily 35- 8 | 2,8 | 62 | 8140.63.37... | 4.1998-5.1999 | Traction control system ABS/ABD | 42
Daily 35- 8 | 2,5 | 60 | 8140.67F.37... | 5.1996-3.1998 | Anti-lock braking system ABS | 63
Daily 35- 8 | 2,5 | 60 | 8140.67F.37... | 5.1996-3.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily 35 C 10

IVECO Daily 35 C 10

Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Anti-lock braking system ABS | 42
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Engine management CR/EDC | 47
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Traction control system ABS/ABD | 42
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Anti-lock braking system ABS | 63
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Traction control system ABS/ASR | 66
Daily 35 C 10 | 2,3 | 70 | F1AE0481A*A.. | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Engine management EDC 16 C | 60
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Service Service display | 01
Daily 35 C 10 | 2,3 | 71 | F1AE0481F*B... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 35 C 11

IVECO Daily 35 C 11

Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2002 | Engine management EDC MS 6.3 | 93
Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2002 | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2002 | Engine management CR/EDC | 47
Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2002 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2002 | Traction control system ABS/ABD | 42
Daily 35 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Engine management EDC MS 6.3 | 93
Daily 35 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Traction control system ABS/ABD | 42
Daily 35 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Engine management CR/EDC | 47
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 9.2002-8.2006 | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 9.2002-8.2006 | Engine management CR/EDC | 47
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 9.2002-8.2006 | Traction control system ABS/ABD | 42
Daily 35 C 11 | 2,8 | 78 | 8149.03.4000 | 9.2002-8.2006 | Traction control system ABS/ASR | 66
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Service Service display | 01
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Service Service display | 01
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Central electronics ZE | 57
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Airbag AB | 42
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 11 | 2,3 | 78 | F1AE3481A... | 7.2011- | Engine management EDC 17CP | 5A


DVD 2014/3:NKW:IVECO:Daily 35 C 12

IVECO Daily 35 C 12

Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Anti-lock braking system ABS | 63
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Traction control system ABS/ASR | 66
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Anti-lock braking system ABS | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Traction control system ABS/ABD | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Engine management CR/EDC | 47
Daily 35 C 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Service Service display | 01
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 12 | 2,3 | 85 | F1AE0481G*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Service Service display | 01
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Central electronics ZE | 30
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Airbag AB Autoliv | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Daily 35 C 13

IVECO Daily 35 C 13

Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Anti-lock braking system ABS | 63
Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Engine management CR/EDC | 47
Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Engine management EDC MS 6.3 | 93
Daily 35 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Traction control system ABS/ABD | 42
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Service Service display | 01
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Central electronics ZE | 57
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Airbag AB | 42
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Service Service display | 01
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 C 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 35 C 14

IVECO Daily 35 C 14

Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Service Service display | 01
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Anti-lock braking system ABS | 63
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Airbag AB Autoliv | 42
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Engine management EDC 16 C | 4C
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Instrumentation Instrument cluster | 57
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Traction control system ABS/ASR | 67
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Central electronics ZE | 30
Daily 35 C 14 | 2,3 | 100 | F1AE0481H.. | 4.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 35 C 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 35 C 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 35 C 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Anti-lock braking system ABS | 63
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Central electronics ZE | 30
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Instrumentation Instrument cluster | 57
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Airbag AB Autoliv | 42
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Traction control system ABS/ASR | 67
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Service Service display | 01
Daily 35 C 14 | 3 | 100 | F1CE0441A.. | 4.2007- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Service Service display | 01
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Central electronics ZE | 30
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 14 | 3 | 100 | F1CE0441F | 4.2007-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 35 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 35 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 35 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Service Service display | 01
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Engine management EDC 16 C | 4C


DVD 2014/3:NKW:IVECO:Daily 35 C 15

IVECO Daily 35 C 15

Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Anti-lock braking system ABS | 63
Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Engine management EDC MS 6.3 | 93
Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Engine management CR/EDC | 47
Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Traction control system ABS/ABD | 42
Daily 35 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Engine management EDC 17CP | 5A
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Instrumentation Instrument cluster | 42
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Anti-lock braking system ABS | 63
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Central electronics ZE | 57
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Service Service display | 01
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 15 | 2,3 | 107 | F1AE3481C*A034... | 7.2012- | Airbag AB | 42
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Engine management EDC 16 C | 60
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Service Service display | 01
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 15 | 3 | 107 | F1CE0481F*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 35 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 35 C 17

IVECO Daily 35 C 17

Daily 35 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 35 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 35 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 17CP | 5A
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Service Service display | 01
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 35 C 18

IVECO Daily 35 C 18

Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Service Service display | 01
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 C 18 | 3 | 130 | F1CE0481H*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Daily 35 C 9

IVECO Daily 35 C 9

Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 8.2001-9.2004 | Engine management CR/EDC | 47
Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 8.2001-9.2004 | Traction control system ABS/ABD | 42
Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 8.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 8.2001-9.2004 | Anti-lock braking system ABS | 63
Daily 35 C 9 | 2,8 | 66 | 8140.43R... | 8.2001-9.2004 | Engine management EDC MS 6.3 | 93
Daily 35 C 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Heater/air conditioner Automatic A/C | 42
Daily 35 C 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Engine management EDC MS 6.3 | 93
Daily 35 C 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Traction control system ABS/ABD | 42
Daily 35 C 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Anti-lock braking system ABS | 63
Daily 35 C 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:Daily 35 S 10

IVECO Daily 35 S 10

Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Traction control system ABS/ABD | 42
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Anti-lock braking system ABS | 63
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Engine management CR/EDC | 47
Daily 35 S 10 | 2,3 | 70 | F1AE0481A... | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Engine management EDC 16 C | 60
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Service Service display | 01
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 35 S 10 | 2,3 | 71 | F1AE0481F*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57


DVD 2014/3:NKW:IVECO:Daily 35 S 11

IVECO Daily 35 S 11

Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Anti-lock braking system ABS | 63
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Engine management CR/EDC | 47
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Traction control system ABS/ABD | 42
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 5.1999-3.2002 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 5.1999-3.2002 | Traction control system ABS/ABD | 42
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 5.1999-3.2002 | Engine management CR/EDC | 47
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 5.1999-3.2002 | Anti-lock braking system ABS | 63
Daily 35 S 11 | 2,8 | 78 | 8140.43C... | 5.1999-3.2002 | Engine management EDC MS 6.3 | 93
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 9.2003-8.2006 | Anti-lock braking system ABS | 63
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 9.2003-8.2006 | Engine management CR/EDC | 47
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 9.2003-8.2006 | Traction control system ABS/ASR | 66
Daily 35 S 11 | 2,8 | 78 | 8149.03.4000 | 9.2003-8.2006 | Traction control system ABS/ABD | 42
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Service Service display | 01
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 11 | 2,3 | 78 | F1AE0481U*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Central electronics ZE | 57
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Airbag AB | 42
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Service Service display | 01
Daily 35 S 11 | 2,3 | 78 | F1AE3481A.. | 7.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 35 S 12

IVECO Daily 35 S 12

Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Traction control system ABS/ABD | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Engine management CR/EDC | 47
Daily 35 S 12 | 2,3 | 85 | F1AE0481B... | 9.2002-3.2006 | Anti-lock braking system ABS | 63
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Service Service display | 01
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Central electronics ZE | 30
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Airbag AB Autoliv | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Traction control system ABS/ASR | 67
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Engine management EDC 16 C | 4C
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Instrumentation Instrument cluster | 57
Daily 35 S 12 | 2,3 | 85 | F1AE0481G... | 4.2006-5.2009 | Anti-lock braking system ABS | 63
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Central electronics ZE | 30
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Service Service display | 01
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Traction control system ABS/ASR | 67
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Airbag AB Autoliv | 42
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 12 | 2,3 | 85 | F1AE0481R.. | 4.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 35 S 13

IVECO Daily 35 S 13

Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Engine management CR/EDC | 47
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Traction control system ABS/ABD | 42
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 13 | 2,8 | 92 | 8140.43S... | 5.1999-3.2006 | Anti-lock braking system ABS | 63
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Service Service display | 01
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 13 | 2,3 | 93 | F1AE0481V*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Airbag AB | 42
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Central electronics ZE | 57
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Service Service display | 01
Daily 35 S 13 | 2,3 | 93 | F1AE3481B... | 7.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 35 S 14

IVECO Daily 35 S 14

Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Service Service display | 01
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 35 S 14 | 2,3 | 100 | F1AE0481H*... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 35 S 14 | 2,3 | 100 | F1AE0481M.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 14 | 3 | 110 | F1C DS | 4.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 14 | 3 | 110 | F1C DS | 4.2012- | Engine management EDC 17CP | 5A
Daily 35 S 14 | 3 | 110 | F1C DS | 4.2012- | Central electronics ZE | 30
Daily 35 S 14 | 3 | 110 | F1C DS | 4.2012- | Instrumentation Instrument cluster | 57
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Service Service display | 01
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Instrumentation Instrument cluster | 57
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Anti-lock braking system ABS | 63
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Central electronics ZE | 30
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Airbag AB Autoliv | 42
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 14 | 3 | 100 | F1CE0441... | 4.2007- | Traction control system ABS/ASR | 67
Daily 35 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 4C
Daily 35 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Anti-lock braking system ABS | 63
Daily 35 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Service Service display | 1G
Daily 35 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 60
Daily 35 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Traction control system ABS/ASR | 67
Daily 35 S 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 35 S 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Service Service display | 01
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 35 S 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 35 S 15

IVECO Daily 35 S 15

Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Airbag AB Autoliv | 42
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Central electronics ZE | 30
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Engine management CR/EDC | 47
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Traction control system ABS/ASR | 67
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Instrumentation Instrument cluster | 57
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Service Service display | 1G
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43.. | 5.2003-9.2006 | Anti-lock braking system ABS | 63
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Anti-lock braking system ABS | 63
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Engine management CR/EDC | 47
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-3.2006 | Traction control system ABS/ABD | 42
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Airbag AB | 42
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Central electronics ZE | 57
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Service Service display | 01
Daily 35 S 15 | 2,3 | 107 | F1AE3481C.. | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Service Service display | 01
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Central electronics ZE | 30
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Engine management EDC 16 C | 4C
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Traction control system ABS/ASR | 67
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Instrumentation Instrument cluster | 57
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Engine management EDC 16 C | 60
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Airbag AB Autoliv | 42
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Anti-lock braking system ABS | 63
Daily 35 S 15 | 3 | 107 | F1CE0481... | 4.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 15 | 3 | 107 | F1CE3481... | 7.2011- | Airbag AB | 42


DVD 2014/3:NKW:IVECO:Daily 35 S 17

IVECO Daily 35 S 17

Daily 35 S 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 35 S 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Service Service display | 01
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 16 C | 60
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 17CP | 5A
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 35 S 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57


DVD 2014/3:NKW:IVECO:Daily 35 S 18

IVECO Daily 35 S 18

Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Engine management EDC 16 C | 4C
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Instrumentation Instrument cluster | 57
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Engine management EDC 16 C | 60
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Anti-lock braking system ABS | 63
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Airbag AB Autoliv | 42
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Central electronics ZE | 30
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Service Service display | 01
Daily 35 S 18 | 3 | 130 | F1CE0481H*... | 4.2006- | Traction control system ABS/ASR | 67
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Engine management EDC 16 C | 4C
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Instrumentation Instrument cluster | 57
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Traction control system ABS/ASR | 67
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Service Service display | 01
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Central electronics ZE | 30
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Airbag AB Autoliv | 42
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Anti-lock braking system ABS | 63
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 18 | 3 | 130 | F1CE3481H.. | 11.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 35 S 9

IVECO Daily 35 S 9

Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Traction control system ABS/ABD | 42
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Engine management EDC MS 6.3 | 93
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Traction control system ABS/ASR | 66
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Anti-lock braking system ABS | 63
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Engine management CR/EDC | 47
Daily 35 S 9 | 2,8 | 66 | 8140.43R... | 8.2001-3.2006 | Anti-lock braking system ABS | 42
Daily 35 S 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Heater/air conditioner Automatic A/C | 42
Daily 35 S 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Traction control system ABS/ABD | 42
Daily 35 S 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Engine management CR/EDC | 47
Daily 35 S 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Anti-lock braking system ABS | 63
Daily 35 S 9 | 2,8 | 62 | 8140.63.40... | 5.1999-12.2001 | Engine management EDC MS 6.3 | 93


DVD 2014/3:NKW:IVECO:Daily 35.10

IVECO Daily 35.10

Daily 35.10 | 2,8 | 76 | 8140.23 | 11.1997-7.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 35.12

IVECO Daily 35.12

Daily 35.12 | 2,8 | 90 | 8140.43 | 11.1997-7.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 35.13

IVECO Daily 35.13

Daily 35.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management EDC MS 6.3 | 93
Daily 35.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Traction control system ABS/ASR | 66
Daily 35.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Anti-lock braking system ABS | 42
Daily 35.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management CR/EDC | 47
Daily 35.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:NKW:IVECO:Daily 35-10 Turbo

IVECO Daily 35-10 Turbo

Daily 35-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 35-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily 35-10 Turbo | 2,8 | 76 | 8140.23.3713 | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 35-10 Turbo | 2,5 | 80 | 8140.47R... | 7.1992-4.1997 | Traction control system ABS/ABD | 42
Daily 35-10 Turbo | 2,5 | 80 | 8140.47R... | 7.1992-4.1997 | Engine management VE/EDC | 30
Daily 35-10 Turbo | 2,5 | 80 | 8140.47R... | 7.1992-4.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 35-10 Turbo I.D.

IVECO Daily 35-10 Turbo I.D.

Daily 35-10 Turbo I.D. | 2,5 | 80 | 8140.47R.2790 | 7.1992-4.1997 | Engine management VE/EDC | 30
Daily 35-10 Turbo I.D. | 2,5 | 80 | 8140.47R.2790 | 7.1992-4.1997 | Anti-lock braking system ABS | 63
Daily 35-10 Turbo I.D. | 2,5 | 80 | 8140.47R.2790 | 7.1992-4.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily 35-11

IVECO Daily 35-11

Daily 35-11 | 2,8 | 78 | 8149.03.3791 | 1.1999-7.1999 | Traction control system ABS/ABD | 42
Daily 35-11 | 2,8 | 78 | 8149.03.3791 | 1.1999-7.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 35-12 Turbo

IVECO Daily 35-12 Turbo

Daily 35-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.39... | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily 35-12 Turbo | 2,8 | 90 | 8140.43.39... | 5.1996-5.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 38.13

IVECO Daily 38.13

Daily 38.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management EDC MS 6.3 | 93
Daily 38.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Traction control system ABS/ASR | 66
Daily 38.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Anti-lock braking system ABS | 42
Daily 38.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management CR/EDC | 47
Daily 38.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:NKW:IVECO:Daily 40 C 10

IVECO Daily 40 C 10

Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Central electronics ZE | 30
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Anti-lock braking system ABS | 63
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Engine management EDC 16 C | 60
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Service Service display | 01
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Airbag AB Autoliv | 42
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Traction control system ABS/ASR | 67
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Engine management EDC 16 C | 4C
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Instrumentation Instrument cluster | 57
Daily 40 C 10 | 2,3 | 71 | F1AE0481F.. | 4.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 40 C 12

IVECO Daily 40 C 12

Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Engine management EDC 16 C | 4C
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Instrumentation Instrument cluster | 57
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Airbag AB Autoliv | 42
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Anti-lock braking system ABS | 63
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Central electronics ZE | 30
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Service Service display | 01
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Daily 40 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006-5.2009 | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Daily 40 C 13

IVECO Daily 40 C 13

Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 1.2001-9.2004 | Engine management CR/EDC | 47
Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 1.2001-9.2004 | Anti-lock braking system ABS | 63
Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 1.2001-9.2004 | Engine management EDC MS 6.3 | 93
Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 1.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 40 C 13 | 2,8 | 92 | 8140.43S... | 1.2001-9.2004 | Traction control system ABS/ABD | 42
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Service Service display | 01
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Central electronics ZE | 30
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Anti-lock braking system ABS | 63
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Engine management EDC 16 C | 4C
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Instrumentation Instrument cluster | 57
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Airbag AB Autoliv | 42
Daily 40 C 13 | 2,3 | 93 | F1AE0481V.. | 6.2009- | Traction control system ABS/ASR | 67
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Central electronics ZE | 57
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Airbag AB | 42
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Service Service display | 01
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Engine management EDC 17CP | 5A
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Instrumentation Instrument cluster | 42
Daily 40 C 13 | 2,3 | 93 | F1AE3481B... | 1.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 40 C 14

IVECO Daily 40 C 14

Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Airbag AB Autoliv | 42
Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Instrumentation Instrument cluster | 57
Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Traction control system ABS/ASR | 67
Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Central electronics ZE | 30
Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Service Service display | 01
Daily 40 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Anti-lock braking system ABS | 63
Daily 40 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 40 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 40 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 40 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 40 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Airbag AB Autoliv | 42
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Central electronics ZE | 30
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Service Service display | 01
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Anti-lock braking system ABS | 63
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Engine management EDC 16 C | 4C
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Instrumentation Instrument cluster | 57
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Traction control system ABS/ASR | 67
Daily 40 C 14 | 3 | 103 | F1CE3481C.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 40 C 15

IVECO Daily 40 C 15

Daily 40 C 15 | 2,8 | 108 | 8140.43N.43.. | 4.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 40 C 15 | 2,8 | 108 | 8140.43N.43.. | 4.2003-9.2004 | Traction control system ABS/ABD | 42
Daily 40 C 15 | 2,8 | 108 | 8140.43N.43.. | 4.2003-9.2004 | Engine management CR/EDC | 47
Daily 40 C 15 | 2,8 | 108 | 8140.43N.43.. | 4.2003-9.2004 | Anti-lock braking system ABS | 63
Daily 40 C 15 | 2,8 | 108 | 8140.43N.43.. | 4.2003-9.2004 | Engine management EDC MS 6.3 | 93
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Central electronics ZE | 30
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Instrumentation Instrument cluster | 57
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Service Service display | 01
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Anti-lock braking system ABS | 63
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Engine management EDC 16 C | 4C
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Engine management EDC 16 C | 60
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Airbag AB Autoliv | 42
Daily 40 C 15 | 3 | 107 | F1CE0481... | 4.2006- | Traction control system ABS/ASR | 67
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Engine management EDC 17CP | 5A
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Instrumentation Instrument cluster | 42
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Anti-lock braking system ABS | 63
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Central electronics ZE | 57
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Service Service display | 01
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Airbag AB | 42
Daily 40 C 15 | 3 | 107 | F1CE3481... | 1.2012- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 40 C 17

IVECO Daily 40 C 17

Daily 40 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 40 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 40 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 40 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 40 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Central electronics ZE | 57
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Airbag AB | 42
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Engine management EDC 17CP | 5A
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Service Service display | 01
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Instrumentation Instrument cluster | 42
Daily 40 C 17 | 3 | 125 | F1CE3481... | 1.2012- | Anti-lock braking system ABS | 63
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Central electronics ZE | 30
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Service Service display | 01
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Instrumentation Instrument cluster | 57
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Anti-lock braking system ABS | 63
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Airbag AB Autoliv | 42
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Engine management EDC 16 C | 4C
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Engine management EDC 17CP | 5A
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Traction control system ABS/ASR | 67
Daily 40 C 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 40 C 18

IVECO Daily 40 C 18

Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Service Service display | 01
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Airbag AB Autoliv | 42
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Traction control system ABS/ASR | 67
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Central electronics ZE | 30
Daily 40 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 40.12

IVECO Daily 40.12

Daily 40.12 | 2,8 | 76 | 8140.43 | 11.1997-7.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 40.13

IVECO Daily 40.13

Daily 40.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management CR/EDC | 47
Daily 40.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 42
Daily 40.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management EDC MS 6.3 | 93
Daily 40.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Traction control system ABS/ASR | 66
Daily 40.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:IVECO:Daily 40-10 Turbo 4x4

IVECO Daily 40-10 Turbo 4x4

Daily 40-10 Turbo 4x4 | 2,8 | 76 | 8140.23.3801 | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily 40-10 Turbo 4x4 | 2,8 | 76 | 8140.23.3801 | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 40-10 Turbo 4x4 | 2,5 | 76 | 8140.27.2... | 2.1985-6.1989 | Traction control system ABS/ABD | 42
Daily 40-10 Turbo 4x4 | 2,5 | 76 | 8140.27.2... | 2.1985-6.1989 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 42-12 Turbo

IVECO Daily 42-12 Turbo

Daily 42-12 Turbo | 2,8 | 90 | 8140.43.37 | 5.1999-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 45 C 13

IVECO Daily 45 C 13

Daily 45 C 13 | 2,8 | 92 | 8140.43S.. | 1.2001-9.2004 | Anti-lock braking system ABS | 63
Daily 45 C 13 | 2,8 | 92 | 8140.43S.. | 1.2001-9.2004 | Engine management EDC MS 6.3 | 93
Daily 45 C 13 | 2,8 | 92 | 8140.43S.. | 1.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 45 C 13 | 2,8 | 92 | 8140.43S.. | 1.2001-9.2004 | Traction control system ABS/ABD | 42
Daily 45 C 13 | 2,8 | 92 | 8140.43S.. | 1.2001-9.2004 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:Daily 45 C 15

IVECO Daily 45 C 15

Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Engine management EDC 16 C | 4C
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Airbag AB Autoliv | 42
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Traction control system ABS/ASR | 67
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Service Service display | 01
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Instrumentation Instrument cluster | 57
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Anti-lock braking system ABS | 63
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Engine management EDC 16 C | 60
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Engine management EDC 16 C | 4C
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Service Service display | 01
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Instrumentation Instrument cluster | 57
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Anti-lock braking system ABS | 63
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Airbag AB Autoliv | 42
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Heater/air conditioner Automatic A/C | 42
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Traction control system ABS/ASR | 67
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 4.2006-5.2009 | Central electronics ZE | 30
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Central electronics ZE | 30
Daily 45 C 15 | 3 | 107 | F1CE0481F.. | 7.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 45 C 18

IVECO Daily 45 C 18

Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Central electronics ZE | 30
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Airbag AB Autoliv | 42
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Service Service display | 01
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 45 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Daily 49.12

IVECO Daily 49.12

Daily 49.12 | 2,8 | 90 | 8140.43 | 11.1997-7.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 49-10

IVECO Daily 49-10

Daily 49-10 | 2,5 | 80 | 8140.47R.27... | 7.1992-4.1997 | Traction control system ABS/ABD | 42
Daily 49-10 | 2,5 | 80 | 8140.47R.27... | 7.1992-4.1997 | Anti-lock braking system ABS | 63
Daily 49-10 | 2,5 | 80 | 8140.47R.27... | 7.1992-4.1997 | Engine management VE/EDC | 30


DVD 2014/3:NKW:IVECO:Daily 49-10 Turbo

IVECO Daily 49-10 Turbo

Daily 49-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily 49-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 49-10 Turbo | 2,8 | 76 | 8140.23.3713 | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 49-10 Turbo | 2,8 | 76 | 8140.23.3713 | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily 49-10 Turbo | 2,5 | 78 | 8140.47B.37... | 1.1993-5.1996 | Engine management VE/EDC | 30


DVD 2014/3:NKW:IVECO:Daily 49-11

IVECO Daily 49-11

Daily 49-11 | 2,8 | 78 | 8149.03.3791 | 1.1999-7.1999 | Traction control system ABS/ABD | 42
Daily 49-11 | 2,8 | 78 | 8149.03.3791 | 1.1999-7.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 49-12 Turbo

IVECO Daily 49-12 Turbo

Daily 49-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 49-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily 50 C 11

IVECO Daily 50 C 11

Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2004 | Engine management CR/EDC | 47
Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2004 | Anti-lock braking system ABS | 63
Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2004 | Engine management EDC MS 6.3 | 93
Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 11 | 2,8 | 78 | 8140.43B.43... | 5.2001-9.2004 | Traction control system ABS/ABD | 42
Daily 50 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Engine management CR/EDC | 47
Daily 50 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Engine management EDC MS 6.3 | 93
Daily 50 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Traction control system ABS/ABD | 42
Daily 50 C 11 | 2,8 | 78 | 8140.43C... | 5.1999-9.2002 | Anti-lock braking system ABS | 63
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Traction control system ABS/ASR | 66
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Traction control system ABS/ABD | 42
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Engine management CR/EDC | 47
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Anti-lock braking system ABS | 63
Daily 50 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:NKW:IVECO:Daily 50 C 12

IVECO Daily 50 C 12

Daily 50 C 12 | 2,3 | 85 | F1AE0481B.. | 9.2002-3.2006 | Engine management CR/EDC | 47
Daily 50 C 12 | 2,3 | 85 | F1AE0481B.. | 9.2002-3.2006 | Anti-lock braking system ABS | 42
Daily 50 C 12 | 2,3 | 85 | F1AE0481B.. | 9.2002-3.2006 | Engine management EDC MS 6.3 | 93
Daily 50 C 12 | 2,3 | 85 | F1AE0481B.. | 9.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 12 | 2,3 | 85 | F1AE0481B.. | 9.2002-3.2006 | Traction control system ABS/ASR | 66
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Airbag AB Autoliv | 42
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Service Service display | 01
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Central electronics ZE | 30
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 50 C 12 | 2,3 | 85 | F1AE0481G.. | 4.2006- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Daily 50 C 13

IVECO Daily 50 C 13

Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Engine management EDC MS 6.3 | 93
Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Anti-lock braking system ABS | 63
Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Engine management CR/EDC | 47
Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 13 | 2,8 | 92 | 8140.43S... | 5.1999-9.2004 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily 50 C 14

IVECO Daily 50 C 14

Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Instrumentation Instrument cluster | 57
Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Airbag AB Autoliv | 42
Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Traction control system ABS/ASR | 67
Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Service Service display | 01
Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Heater/air conditioner Automatic A/C | 42
Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Central electronics ZE | 30
Daily 50 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Anti-lock braking system ABS | 63
Daily 50 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 50 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 50 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 50 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 50 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Central electronics ZE | 30
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Service Service display | 01
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Airbag AB Autoliv | 42


DVD 2014/3:NKW:IVECO:Daily 50 C 15

IVECO Daily 50 C 15

Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Engine management EDC MS 6.3 | 93
Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Anti-lock braking system ABS | 63
Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Engine management CR/EDC | 47
Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2001-9.2004 | Traction control system ABS/ABD | 42
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Engine management EDC 16 C | 4C
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Airbag AB Autoliv | 42
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Central electronics ZE | 30
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Anti-lock braking system ABS | 63
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Service Service display | 01
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Instrumentation Instrument cluster | 57
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Engine management EDC 16 C | 60
Daily 50 C 15 | 3 | 107 | F1CE0481... | 4.2006-12.2011 | Traction control system ABS/ASR | 67
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 50 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Airbag AB | 42


DVD 2014/3:NKW:IVECO:Daily 50 C 17

IVECO Daily 50 C 17

Daily 50 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 50 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 50 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 50 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 50 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Service Service display | 01
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 17CP | 5A
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 50 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 50 C 18

IVECO Daily 50 C 18

Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Service Service display | 01
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Central electronics ZE | 30
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Airbag AB Autoliv | 42
Daily 50 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Daily 50.13

IVECO Daily 50.13

Daily 50.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management CR/EDC | 47
Daily 50.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Traction control system ABS/ASR | 66
Daily 50.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 42
Daily 50.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Anti-lock braking system ABS | 42
Daily 50.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management EDC MS 6.3 | 93


DVD 2014/3:NKW:IVECO:Daily 54-12 Turbo

IVECO Daily 54-12 Turbo

Daily 54-12 Turbo | 2,8 | 90 | 8140.43.37 | 5.1999-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 59.12

IVECO Daily 59.12

Daily 59.12 | 2,8 | 76 | 8140.43 | 11.1997-7.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 59-11

IVECO Daily 59-11

Daily 59-11 | 2,8 | 78 | 8149.03.3791 | 1.1999-7.1999 | Traction control system ABS/ABD | 42
Daily 59-11 | 2,8 | 78 | 8149.03.3791 | 1.1999-7.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 59-12 Turbo

IVECO Daily 59-12 Turbo

Daily 59-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily 59-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily 60 C 15

IVECO Daily 60 C 15

Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Central electronics ZE | 30
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Service Service display | 01
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Engine management EDC 16 C | 60
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Airbag AB Autoliv | 42
Daily 60 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Traction control system ABS/ASR | 67
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Engine management EDC 17CP | 5A
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Anti-lock braking system ABS | 63
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Service Service display | 01
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Central electronics ZE | 57
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Airbag AB | 42
Daily 60 C 15 | 3 | 107 | F1CE3481J... | 7.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 60 C 18

IVECO Daily 60 C 18

Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Airbag AB Autoliv | 42
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Traction control system ABS/ASR | 67
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Service Service display | 01
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Central electronics ZE | 30
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 60 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 65 C 11

IVECO Daily 65 C 11

Daily 65 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Engine management CR/EDC | 47
Daily 65 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 42
Daily 65 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Traction control system ABS/ASR | 66
Daily 65 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Traction control system ABS/ABD | 42
Daily 65 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 65 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Daily 65 C 11 | 2,8 | 78 | 8149.03... | 9.2002-8.2006 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 65 C 14

IVECO Daily 65 C 14

Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Airbag AB Autoliv | 42
Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Heater/air conditioner Automatic A/C | 42
Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Central electronics ZE | 30
Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Traction control system ABS/ASR | 67
Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Service Service display | 01
Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Instrumentation Instrument cluster | 57
Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 14 | 3 | 100 | F1CE0441... | 4.2007- | Anti-lock braking system ABS | 63
Daily 65 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 65 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 65 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 65 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 65 C 14 | 3 | 100 | F1CE0481A.. | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Service Service display | 01
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Central electronics ZE | 30
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 65 C 14 | 3 | 103 | F1CE3481L*C.. | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 65 C 15

IVECO Daily 65 C 15

Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2000-9.2004 | Engine management EDC MS 6.3 | 93
Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2000-9.2004 | Heater/air conditioner Automatic A/C | 42
Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2000-9.2004 | Traction control system ABS/ABD | 42
Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2000-9.2004 | Engine management CR/EDC | 47
Daily 65 C 15 | 2,8 | 108 | 8140.43N.43... | 5.2000-9.2004 | Anti-lock braking system ABS | 63
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Central electronics ZE | 30
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Airbag AB Autoliv | 42
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Engine management EDC 16 C | 60
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Traction control system ABS/ASR | 67
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Service Service display | 01
Daily 65 C 15 | 3 | 107 | F1CE0481F.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 65 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:IVECO:Daily 65 C 17

IVECO Daily 65 C 17

Daily 65 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Heater/air conditioner Automatic A/C | 42
Daily 65 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Traction control system ABS/ASR | 66
Daily 65 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Driving safety system ESP Electronic stability program ESP | 42
Daily 65 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Anti-lock braking system ABS | 42
Daily 65 C 17 | 3 | 122 | F1CE0481B | 9.2004-3.2006 | Engine management CR/EDC | 47
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 65 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Service Service display | 01
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Instrumentation Instrument cluster | 57
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Central electronics ZE | 30
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Heater/air conditioner Automatic A/C | 42
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Traction control system ABS/ASR | 67
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 16 C | 4C
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Engine management EDC 17CP | 5A
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Airbag AB Autoliv | 42
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Anti-lock braking system ABS | 63
Daily 65 C 17 | 3 | 125 | F1CE3481C*... | 6.2009-12.2011 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 65 C 18

IVECO Daily 65 C 18

Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Central electronics ZE | 30
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Airbag AB Autoliv | 42
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Heater/air conditioner Automatic A/C | 42
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Service Service display | 01
Daily 65 C 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Daily 66-12 Turbo

IVECO Daily 66-12 Turbo

Daily 66-12 Turbo | 2,8 | 90 | 8140.43.37 | 5.1999-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 70.13

IVECO Daily 70.13

Daily 70.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management EDC MS 6.3 | 93
Daily 70.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Traction control system ABS/ASR | 66
Daily 70.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 42
Daily 70.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Anti-lock braking system ABS | 42
Daily 70.13 | 2,8 | 92 | 8140.43S | 10.2005-7.2007 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:Daily A 40-12 Turbo

IVECO Daily A 40-12 Turbo

Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.3723 | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily A 40-12 Turbo | 2,8 | 90 | 8140.43.3723 | 5.1996-5.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily A40-10 Turbo

IVECO Daily A40-10 Turbo

Daily A40-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily A40-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily A45-10 Turbo

IVECO Daily A45-10 Turbo

Daily A45-10 Turbo | 2,8 | 76 | 8140.23.3721 | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily A45-10 Turbo | 2,8 | 76 | 8140.23.3721 | 5.1996-5.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily A45-12 Turbo

IVECO Daily A45-12 Turbo

Daily A45-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily A45-12 Turbo | 2,8 | 90 | 8140.43.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily A45-12 Turbo | 2,8 | 90 | 8140.43.3723 | 5.1996-5.1999 | Traction control system ABS/ABD | 42
Daily A45-12 Turbo | 2,8 | 90 | 8140.43.3723 | 5.1996-5.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily A49-10 Turbo

IVECO Daily A49-10 Turbo

Daily A49-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Anti-lock braking system ABS | 63
Daily A49-10 Turbo | 2,8 | 76 | 8140.23.37... | 5.1996-5.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:IVECO:Daily, Grinta 35-10 Turbo

IVECO Daily, Grinta 35-10 Turbo

Daily, Grinta 35-10 Turbo | 2,5 | 78 | 8140.47B.37... | 1.1993-5.1996 | Engine management VE/EDC | 30


DVD 2014/3:NKW:IVECO:Iveco

IVECO Iveco

Iveco | 2,5 | 105 | R425DOHC | 1.2004- | Traction control system ABS/ASR | 66
Iveco | 2,5 | 105 | R425DOHC | 1.2004- | Traction control system ABS/ABD | 42
Iveco | 2,5 | 105 | R425DOHC | 1.2004- | Anti-lock braking system ABS | 42
Iveco | 2,5 | 105 | R425DOHC | 1.2004- | Anti-lock braking system ABS | 63
Iveco | 2,5 | 105 | R425DOHC | 1.2004- | Driving safety system ESP Electronic stability program ESP | 42
Iveco | 2,8 | 125 | Sofim | 12.2004- | Anti-lock braking system ABS | 63
Iveco | 2,8 | 125 | Sofim | 12.2004- | Engine management EDC MS 6.3 | 93
Iveco | 2,8 | 125 | Sofim | 12.2004- | Traction control system ABS/ASR | 66
Iveco | 2,8 | 125 | Sofim | 12.2004- | Anti-lock braking system ABS | 42
Iveco | 2,8 | 125 | Sofim | 12.2004- | Traction control system ABS/ABD | 42
Iveco | 2,8 | 125 | Sofim | 12.2004- | Engine management CR/EDC | 47
Iveco | 2,8 | 125 | Sofim | 12.2004- | Driving safety system ESP Electronic stability program ESP | 42
Iveco | 2,8 | 146 | Sofim_EU3 | 12.2004- | Anti-lock braking system ABS | 42
Iveco | 2,8 | 146 | Sofim_EU3 | 12.2004- | Anti-lock braking system ABS | 63
Iveco | 2,8 | 146 | Sofim_EU3 | 12.2004- | Engine management EDC MS 6.3 | 93
Iveco | 2,8 | 146 | Sofim_EU3 | 12.2004- | Engine management CR/EDC | 47
Iveco | 2,8 | 146 | Sofim_EU3 | 12.2004- | Traction control system ABS/ASR | 66
Iveco | 2,8 | 146 | Sofim_EU3 | 12.2004- | Traction control system ABS/ABD | 42
Iveco | 2,8 | 146 | Sofim_EU3 | 12.2004- | Driving safety system ESP Electronic stability program ESP | 42
Iveco | 2,8 | 90 | SOFIM8140.43 | 1.2005- | Traction control system ABS/ASR | 66
Iveco | 2,8 | 90 | SOFIM8140.43 | 1.2005- | Anti-lock braking system ABS | 42
Iveco | 2,8 | 90 | SOFIM8140.43 | 1.2005- | Traction control system ABS/ABD | 42
Iveco | 2,8 | 90 | SOFIM8140.43 | 1.2005- | Engine management CR/EDC | 47
Iveco | 2,8 | 90 | SOFIM8140.43 | 1.2005- | Driving safety system ESP Electronic stability program ESP | 42
Iveco | 2,8 | 90 | SOFIM8140.43 | 1.2005- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Scudato 60.13

IVECO Scudato 60.13

Scudato 60.13 | 2,8 | 92 | 8140.43S | 10.2005-12.2011 | Engine management EDC MS 6.3 | 93


DVD 2014/3:NKW:JINBEI:Ruichi 2.2i

JINBEI Ruichi 2.2i

Ruichi 2.2i | 2,2 | 76 | 491Q-ME/2.2 | 3.2003- | Diagnosis system OBD II | 12
Ruichi 2.2i | 2,2 | 76 | 491Q-ME/2.2 | 3.2003- | Engine management ITMS | 42


DVD 2014/3:NKW:JINBEI:Ruichi 2.4i

JINBEI Ruichi 2.4i

Ruichi 2.4i | 2,4 | 88 | 2RZ | 3.2003- | Diagnosis system OBD II | 12
Ruichi 2.4i | 2,4 | 96 | 4G64S4M | 3.2003- | Engine management ITMS | 42
Ruichi 2.4i | 2,4 | 96 | 4G64S4M | 3.2003- | Diagnosis system OBD II | 12
Ruichi 2.4i | 2,4 | 90 | XC4G24 | 3.2003- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:KIA:Bongo III 2.5 Diesel Truck

KIA Bongo III 2.5 Diesel Truck

Bongo III 2.5 Diesel Truck | 2,5 | 69 | D4BH | 2.2004- | Anti-lock braking system ABSK | 47


DVD 2014/3:NKW:KIA:Bongo III 2.9 CRDI Coach

KIA Bongo III 2.9 CRDI Coach

Bongo III 2.9 CRDI Coach | 2,9 | 91 | 2.2004-5.2005 | Engine management CR/EDC | 08
Bongo III 2.9 CRDI Coach | 2,9 | 91 | 2.2004-5.2005 | Anti-lock braking system ABSK | 47


DVD 2014/3:NKW:KIA:Bongo III 2.9 CRDI Truck

KIA Bongo III 2.9 CRDI Truck

Bongo III 2.9 CRDI Truck | 2,9 | 91 | D4BH | 1.2004- | Engine management CR/EDC | 08
Bongo III 2.9 CRDI Truck | 2,9 | 91 | D4BH | 1.2004- | Anti-lock braking system ABSK | 47


DVD 2014/3:NKW:KIA:Carnival 2.9 TCI Van

KIA Carnival 2.9 TCI Van

Carnival 2.9 TCI Van | 2,9 | 99 | J3 | 1.1998-1.2002 | Airbag AB | 22
Carnival 2.9 TCI Van | 2,9 | 99 | J3 | 1.1998-1.2002 | Airbag KAB | 22


DVD 2014/3:NKW:KIA:Carnival I 2.5 LPG

KIA Carnival I 2.5 LPG

Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 1.1998-1.2001 | Airbag AB | 22
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 1.1998-1.2001 | Airbag KAB | 22


DVD 2014/3:NKW:KIA:Carstar 2.0 LPG

KIA Carstar 2.0 LPG

Carstar 2.0 LPG | 2 | 63 | 4.1999-10.2002 | Airbag AB | 22
Carstar 2.0 LPG | 2 | 63 | 4.1999-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:KIA:Pregio 2.7 Diesel

KIA Pregio 2.7 Diesel

Pregio 2.7 Diesel | 2,7 | 60 | J2 | 2.1997- | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:NKW:KAMAZ:4308

KAMAZ 4308

4308 | 3,9 | 125 | ISBe 170 | 9.2003- | Engine management CR/EDC | 30


DVD 2014/3:NKW:KAMAZ:43114

KAMAZ 43114

43114 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:43118

KAMAZ 43118

43118 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:43253

KAMAZ 43253

43253 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:4326

KAMAZ 4326

4326 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:4355

KAMAZ 4355

4355 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:44108

KAMAZ 44108

44108 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:53205

KAMAZ 53205

53205 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:53215

KAMAZ 53215

53215 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:53228

KAMAZ 53228

53228 | 11,8 | 177 | 740.65-240 | 8.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:53229

KAMAZ 53229

53229 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:53605

KAMAZ 53605

53605 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:54115

KAMAZ 54115

54115 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:5460

KAMAZ 5460

5460 | 11,8 | 280 | 740.37-400 | 1.2000- | Engine management EDC MS 6.1 | 30
5460 | 11,8 | 265 | 740.60-360 | 1.2008- | Engine management EDC MS 6.1 | 30
5460 | 11,8 | 250 | 740.63-400 | 1.2000- | Engine management EDC MS 6.1 | 30
5460 | 11,8 | 265 | 740.72-360 | 10.2009- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:KAMAZ:55111

KAMAZ 55111

55111 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:6460

KAMAZ 6460

6460 | 11,8 | 265 | 740.60-360 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:65111

KAMAZ 65111

65111 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:65116

KAMAZ 65116

65116 | 11,2 | 221 | 6561.10 | 1.2008- | Engine management CR/EDC 7 | 60
65116 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:65117

KAMAZ 65117

65117 | 11,2 | 184 | 6562.10 | 1.2008- | Engine management CR/EDC 7 | 60
65117 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:6520

KAMAZ 6520

6520 | 11,8 | 236 | 740.61-320 | 1.2008- | Engine management EDC MS 6.1 | 30
6520 | 8,8 | 257 | ISLe 350 | 1.2004- | Engine management CR/EDC | 30


DVD 2014/3:NKW:KAMAZ:6522

KAMAZ 6522

6522 | 11,8 | 236 | 740.61-320 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:65225

KAMAZ 65225

65225 | 11,8 | 265 | 740.60-360 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:6540

KAMAZ 6540

6540 | 11,8 | 206 | 740.62-280 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAVZ KURGAN:324410

KAVZ KURGAN 324410

324410 | 4,8 | 115 | D 245.30 E3 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:LDV GROUP LIMITED:Maxus 2.5

LDV GROUP LIMITED Maxus 2.5

Maxus 2.5 | 2,5 | 70 | VM39C | 1.2005- | Engine management EDC 16 C | 47
Maxus 2.5 | 2,5 | 70 | VM40C | 1.2005- | Engine management EDC 16 C | 47


DVD 2014/3:NKW:MAN:10.145 L

MAN 10.145 L

10.145 L | 4,6 | 103 | D 0834 LFL02 | 7.2001-6.2002 | Diesel injection Diesel pump electronics | 22
10.145 L | 4,6 | 103 | D 0834 LFL02 | 7.2001-6.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:12.255 MC

MAN 12.255 MC

12.255 MC | 6,9 | 180 | D 0836 LF05 | 1.2001-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:12.255 MLS

MAN 12.255 MLS

12.255 MLS | 6,9 | 180 | D 0836 LF05 | 1.2001-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:12.284 MC

MAN 12.284 MC

12.284 MC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
12.284 MC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:12.284 MLC

MAN 12.284 MLC

12.284 MLC | 6,9 | 206 | D 0836 LF01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:12.284 MLS

MAN 12.284 MLS

12.284 MLS | 6,9 | 206 | D 0836 LF01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:12.285 MC

MAN 12.285 MC

12.285 MC | 6,9 | 206 | D 0836 LF03 | 1.2001-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:14.284 LA-AF

MAN 14.284 LA-AF

14.284 LA-AF | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
14.284 LA-AF | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:14.284 LAC

MAN 14.284 LAC

14.284 LAC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
14.284 LAC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:14.284 LAK

MAN 14.284 LAK

14.284 LAK | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
14.284 LAK | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:14.284 LC; LRC

MAN 14.284 LC; LRC

14.284 LC; LRC | 6,9 | 206 | D 0836 LFL01 | 10.1998-9.2001 | Engine management EDC MS 6.4 | 22
14.284 LC; LRC | 6,9 | 206 | D 0836 LFL01 | 10.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:14.284 LK; LRK

MAN 14.284 LK; LRK

14.284 LK; LRK | 6,9 | 206 | D 0836 LFL01 | 10.1998-9.2001 | Engine management EDC MS 6.4 | 22
14.284 LK; LRK | 6,9 | 206 | D 0836 LFL01 | 10.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:14.284 LLC

MAN 14.284 LLC

14.284 LLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Diesel injection Diesel pump electronics | 22
14.284 LLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:14.284 LLLC

MAN 14.284 LLLC

14.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 10.1998-9.2001 | Engine management EDC MS 6.4 | 22
14.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 10.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:14.284 MAK

MAN 14.284 MAK

14.284 MAK | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
14.284 MAK | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:14.284 MA-KO

MAN 14.284 MA-KO

14.284 MA-KO | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
14.284 MA-KO | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:14.284 MA-LF

MAN 14.284 MA-LF

14.284 MA-LF | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
14.284 MA-LF | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:14.284 MC

MAN 14.284 MC

14.284 MC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
14.284 MC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:14.284 MLC

MAN 14.284 MLC

14.284 MLC | 6,9 | 206 | D 0836 LF01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:14.284 MLLC

MAN 14.284 MLLC

14.284 MLLC | 6,9 | 206 | D 0836 LF01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:14.284 MLS

MAN 14.284 MLS

14.284 MLS | 6,9 | 206 | D 0836 LF01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:15.284 LC

MAN 15.284 LC

15.284 LC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
15.284 LC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:15.284 LK-LV

MAN 15.284 LK-LV

15.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
15.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:15.284 LLC

MAN 15.284 LLC

15.284 LLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22
15.284 LLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:15.284 LLLC

MAN 15.284 LLLC

15.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Diesel injection Diesel pump electronics | 22
15.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 LAC

MAN 18.284 LAC

18.284 LAC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
18.284 LAC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:18.284 LAK-LV

MAN 18.284 LAK-LV

18.284 LAK-LV | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 LAK-LV | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 LC

MAN 18.284 LC

18.284 LC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
18.284 LC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:18.284 LK-LV

MAN 18.284 LK-LV

18.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 LK-LV | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 L-KO

MAN 18.284 L-KO

18.284 L-KO | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 L-KO | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 LLC

MAN 18.284 LLC

18.284 LLC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 LLC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 LLK

MAN 18.284 LLK

18.284 LLK | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 LLK | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 LLLC

MAN 18.284 LLLC

18.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
18.284 LLLC | 6,9 | 206 | D 0836 LFL01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:18.284 MAC

MAN 18.284 MAC

18.284 MAC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
18.284 MAC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:18.284 MAK

MAN 18.284 MAK

18.284 MAK | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
18.284 MAK | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:18.284 MAK-LV

MAN 18.284 MAK-LV

18.284 MAK-LV | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 MAK-LV | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 MC

MAN 18.284 MC

18.284 MC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 MC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 MK-LV

MAN 18.284 MK-LV

18.284 MK-LV | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22
18.284 MK-LV | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:18.284 M-KO

MAN 18.284 M-KO

18.284 M-KO | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 M-KO | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 MLK

MAN 18.284 MLK

18.284 MLK | 6,9 | 206 | D 0836 LF01 | 7.1998-9.2001 | Engine management EDC MS 6.4 | 22
18.284 MLK | 6,9 | 206 | D 0836 LF01 | 7.1998-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:18.284 MLLC

MAN 18.284 MLLC

18.284 MLLC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 MLLC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:18.284 MLS

MAN 18.284 MLS

18.284 MLS | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
18.284 MLS | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:19.362 F

MAN 19.362 F

19.362 F | 12 | 265 | D 2866 KF, LXF | 7.1986-2.1990 | Electr. accelerator pedal EMS | 22


DVD 2014/3:NKW:MAN:20.284 LNLC

MAN 20.284 LNLC

20.284 LNLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Diesel injection Diesel pump electronics | 22
20.284 LNLC | 6,9 | 206 | D 0836 LFL01 | 5.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:20.284 LNLLC

MAN 20.284 LNLLC

20.284 LNLLC | 6,9 | 206 | D 0836 LFL01 | 6.1999-9.2001 | Diesel injection Diesel pump electronics | 22
20.284 LNLLC | 6,9 | 206 | D 0836 LFL01 | 6.1999-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:25.224 ML

MAN 25.224 ML

25.224 ML | 6,9 | 162 | D 0826 LF15 | 8.1995-3.1997 | Diesel injection Diesel pump electronics | 22
25.224 ML | 6,9 | 162 | D 0826 LF15 | 8.1995-3.1997 | Engine management EDC MS 6.4 | 22
25.224 ML | 6,9 | 162 | D 0826 LF18 | 3.1997-1.2001 | Diesel injection Diesel pump electronics | 22
25.224 ML | 6,9 | 162 | D 0826 LF18 | 3.1997-1.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:25.264 ML

MAN 25.264 ML

25.264 ML | 6,9 | 191 | D 0826 LF17 | 8.1995-1.2001 | Engine management EDC MS 6.4 | 22
25.264 ML | 6,9 | 191 | D 0826 LF17 | 8.1995-1.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:25.284 MNLC

MAN 25.284 MNLC

25.284 MNLC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
25.284 MNLC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:25.284 MNLLC

MAN 25.284 MNLLC

25.284 MNLLC | 6,9 | 206 | D 0836 LF01 | 6.1998-1.2001 | Engine management EDC MS 6.4 | 22
25.284 MNLLC | 6,9 | 206 | D 0836 LF01 | 6.1998-1.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:25.284 MVLC

MAN 25.284 MVLC

25.284 MVLC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Diesel injection Diesel pump electronics | 22
25.284 MVLC | 6,9 | 206 | D 0836 LF01 | 6.1998-9.2001 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:26.225 DLK

MAN 26.225 DLK

26.225 DLK | 6,9 | 119 | D 0836 LFL02 | 1.1999-6.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:26.255 DLK

MAN 26.255 DLK

26.255 DLK | 6,9 | 180 | D 0836 LFL05 | 1.1999-6.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:26.284 DL

MAN 26.284 DL

26.284 DL | 6,9 | 206 | D 0836 LFL01 | 1.1999-9.2001 | Engine management EDC MS 6.4 | 22
26.284 DL | 6,9 | 206 | D 0836 LFL01 | 1.1999-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:8.185 L

MAN 8.185 L

8.185 L | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Diesel injection Diesel pump electronics | 22
8.185 L | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:8.185 LL

MAN 8.185 LL

8.185 LL | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Diesel injection Diesel pump electronics | 22
8.185 LL | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:9.185 L

MAN 9.185 L

9.185 L | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Diesel injection Diesel pump electronics | 22
9.185 L | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:FRH 362

MAN FRH 362

FRH 362 | 12 | 265 | D 2866 KUH/360 | 5.1985-12.1992 | Electr. accelerator pedal EMS | 22


DVD 2014/3:NKW:MAN:LE 10.150 F, FL

MAN LE 10.150 F, FL

LE 10.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 6.2004-6.2005 | Engine management EDC MS 6.4 | 22
LE 10.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 6.2004-6.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 10.180 F, FA

MAN LE 10.180 F, FA

LE 10.180 F, FA | 4,6 | 132 | D 0834 LFL03 | 9.2002-10.2006 | Diesel injection Diesel pump electronics | 22
LE 10.180 F, FA | 4,6 | 132 | D 0834 LFL03 | 9.2002-10.2006 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 10.180 F, FL

MAN LE 10.180 F, FL

LE 10.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-6.2005 | Diesel injection Diesel pump electronics | 22
LE 10.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-6.2005 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 10.220 F, FA

MAN LE 10.220 F, FA

LE 10.220 F, FA | 6,9 | 162 | D 0836 LFL02 | 9.2002-12.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 10.220 F, FL

MAN LE 10.220 F, FL

LE 10.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 9.2002-6.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 12.180 F, FL

MAN LE 12.180 F, FL

LE 12.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-12.2005 | Engine management EDC MS 6.4 | 22
LE 12.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-12.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 12.220 F, FL

MAN LE 12.220 F, FL

LE 12.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 9.2002-6.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 14.220 F, FL

MAN LE 14.220 F, FL

LE 14.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 9.2002-6.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 14.225 F, FA

MAN LE 14.225 F, FA

LE 14.225 F, FA | 6,9 | 162 | D 0836 LFL02 | 9.2002-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 140C F, FL

MAN LE 140C F, FL

LE 140C F, FL | 4,6 | 103 | D 0834 LFL02 | 7.2001-8.2002 | Engine management EDC MS 6.4 | 22
LE 140C F, FL | 4,6 | 103 | D 0834 LFL02 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 15.180 F, FL

MAN LE 15.180 F, FL

LE 15.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-3.2005 | Diesel injection Diesel pump electronics | 22
LE 15.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-3.2005 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 15.220 F, FL

MAN LE 15.220 F, FL

LE 15.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 9.2002-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 18.220 F, FA

MAN LE 18.220 F, FA

LE 18.220 F, FA | 6,9 | 162 | D 0836 LFL02 | 9.2002-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 18.220 F, FL

MAN LE 18.220 F, FL

LE 18.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 9.2002-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 180B F, FL

MAN LE 180B F, FL

LE 180B F, FL | 4,6 | 132 | D 0834 LFL03 | 7.2001-8.2002 | Engine management EDC MS 6.4 | 22
LE 180B F, FL | 4,6 | 132 | D 0834 LFL03 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 180C F, FA

MAN LE 180C F, FA

LE 180C F, FA | 4,6 | 132 | D 0834 LFL03 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22
LE 180C F, FA | 4,6 | 132 | D 0834 LFL03 | 7.2001-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 180C F, FL

MAN LE 180C F, FL

LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22
LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 7.2001-9.2002 | Engine management EDC MS 6.4 | 22
LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Engine management EDC MS 6.4 | 22
LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 7.2001-9.2002 | Diesel injection Diesel pump electronics | 22
LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 7.2001-8.2002 | Engine management EDC MS 6.4 | 22
LE 180C F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2000-8.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 20.220 DF

MAN LE 20.220 DF

LE 20.220 DF | 6,9 | 162 | D 0836 LFL02 | 9.2002-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 220B DF

MAN LE 220B DF

LE 220B DF | 6,9 | 162 | D 0836 LFL02 | 7.2001-9.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 220B F, FA

MAN LE 220B F, FA

LE 220B F, FA | 6,9 | 162 | D 0836 LFL02 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 220B F, FL

MAN LE 220B F, FL

LE 220B F, FL | 6,9 | 162 | D 0836 LFL02 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 220C F, FA

MAN LE 220C F, FA

LE 220C F, FA | 6,9 | 162 | D 0836 LFL02 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 220C F, FL

MAN LE 220C F, FL

LE 220C F, FL | 6,9 | 162 | D 0836 LFL02 | 7.2001-8.2002 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 250B F, FA

MAN LE 250B F, FA

LE 250B F, FA | 6,9 | 180 | D 0836 LF05 | 7.2001-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 8.140 F, FL

MAN LE 8.140 F, FL

LE 8.140 F, FL | 4,6 | 103 | D 0834 LFL02 | 9.2002-8.2004 | Diesel injection Diesel pump electronics | 22
LE 8.140 F, FL | 4,6 | 103 | D 0834 LFL02 | 9.2002-8.2004 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 8.150 F, FL

MAN LE 8.150 F, FL

LE 8.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 6.2004-12.2005 | Diesel injection Diesel pump electronics | 22
LE 8.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 6.2004-12.2005 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 8.180 F, FL

MAN LE 8.180 F, FL

LE 8.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-12.2005 | Engine management EDC MS 6.4 | 22
LE 8.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-12.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 8.220 F, FL

MAN LE 8.220 F, FL

LE 8.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 9.2002-12.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 9.140 F, FL

MAN LE 9.140 F, FL

LE 9.140 F, FL | 4,6 | 103 | D 0834 LFL02 | 9.2002-8.2004 | Diesel injection Diesel pump electronics | 22
LE 9.140 F, FL | 4,6 | 103 | D 0834 LFL02 | 9.2002-8.2004 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 9.150 F, FL

MAN LE 9.150 F, FL

LE 9.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 6.2004-6.2005 | Diesel injection Diesel pump electronics | 22
LE 9.150 F, FL | 4,6 | 110 | D 0834 LFL04 | 6.2004-6.2005 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:LE 9.180 F, FL

MAN LE 9.180 F, FL

LE 9.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-6.2005 | Engine management EDC MS 6.4 | 22
LE 9.180 F, FL | 4,6 | 132 | D 0834 LFL03 | 9.2002-6.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:LE 9.220 F, FL

MAN LE 9.220 F, FL

LE 9.220 F, FL | 6,9 | 162 | D 0836 LFL02 | 9.2002-6.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:Lion"s City, NL 283

MAN Lion"s City, NL 283

Lion"s City, NL 283 | 6,9 | 206 | D 0836 LUH01 | 1.2001-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:ME 220B DF

MAN ME 220B DF

ME 220B DF | 6,9 | 162 | D 0826 LF18 | 9.2000-9.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:ME 250B DF

MAN ME 250B DF

ME 250B DF | 6,9 | 180 | D 0836 LF05 | 7.2001-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:ME 250B F, FA

MAN ME 250B F, FA

ME 250B F, FA | 6,9 | 180 | D 0836 LF05 | 7.2001-8.2002 | Engine management EDC MS 6.4 | 22


DVD 2014/3:NKW:MAN:NL 202

MAN NL 202

NL 202 | 6,9 | 157 | D 0826 LUH/213 | 9.1989-4.1993 | Electr. accelerator pedal EMS | 22
NL 202 | 6,9 | 157 | D 0826 LUH03 | 8.1992-3.1997 | Electr. accelerator pedal EMS | 22


DVD 2014/3:NKW:MAN:NL 283F

MAN NL 283F

NL 283F | 6,9 | 206 | D 0836 LUH01 | 1.2001-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:Nü 283

MAN Nü 283

Nü 283 | 6,9 | 206 | D 0836 LUH01 | 1.2001-9.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MAN:SL 202 F

MAN SL 202 F

SL 202 F | 12 | 170 | E 2866 DUH01 | 6.1992-3.1994 | Electr. accelerator pedal EMS | 22


DVD 2014/3:NKW:MAN:TG 310A DF

MAN TG 310A DF

TG 310A DF | 12 | 228 | D 2866 LF26 | 3.2000-8.2002 | Engine management EDC MS 6.1 | 22
TG 310A DF | 12 | 228 | D 2866 LF26 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22
TG 310A DF | 12 | 228 | D 2866 LF26 | 1.2001-8.2002 | Engine management EDC MS 6.1 | 22
TG 310A DF | 12 | 228 | D 2866 LF36 | 3.1999-9.2001 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TG 310A F, FL

MAN TG 310A F, FL

TG 310A F, FL | 12 | 228 | D 2866 LF26 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22
TG 310A F, FL | 12 | 228 | D 2866 LF36 | 3.1999-9.2001 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TG 360A D

MAN TG 360A D

TG 360A D | 12 | 265 | D 2866 LF27 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22
TG 360A D | 12 | 265 | D 2866 LF37 | 3.1999-9.2001 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TG 360A DF

MAN TG 360A DF

TG 360A DF | 12 | 265 | D 2866 LF27 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22
TG 360A DF | 12 | 265 | D 2866 LF27 | 6.2001-8.2002 | Engine management EDC MS 6.1 | 22
TG 360A DF | 12 | 265 | D 2866 LF27 | 3.2000-8.2002 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TG 360A F, FL

MAN TG 360A F, FL

TG 360A F, FL | 12 | 265 | D 2866 LF27 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22
TG 360A F, FL | 12 | 265 | D 2866 LF37 | 3.1999-9.2001 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TG 410A D

MAN TG 410A D

TG 410A D | 12 | 301 | D 2866 LF28 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TG 410A DF

MAN TG 410A DF

TG 410A DF | 12 | 301 | D 2866 LF28 | 3.2000-8.2002 | Engine management EDC MS 6.1 | 22
TG 410A DF | 12 | 301 | D 2866 LF28 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22
TG 410A DF | 12 | 301 | D 2866 LF28 | 6.2001-8.2002 | Engine management EDC MS 6.1 | 22
TG 410A DF | 12 | 301 | D 2866 LF32 | 3.1999-9.2001 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TG 410A F, FL

MAN TG 410A F, FL

TG 410A F, FL | 12 | 301 | D 2866 LF28 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22
TG 410A F, FL | 12 | 301 | D 2866 LF32 | 3.1999-8.2002 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.310 F, FA

MAN TGA 18.310 F, FA

TGA 18.310 F, FA | 12 | 228 | D 2866 LF26 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.350 FA

MAN TGA 18.350 FA

TGA 18.350 FA | 10,5 | 257 | D 2066 LF03 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.360 F, FA

MAN TGA 18.360 F, FA

TGA 18.360 F, FA | 12 | 265 | D 2866 LF27 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.360 F, FL

MAN TGA 18.360 F, FL

TGA 18.360 F, FL | 10,5 | 265 | D 2066 LF29 | 4.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 18.410 F, FA

MAN TGA 18.410 F, FA

TGA 18.410 F, FA | 12 | 301 | D 2866 LF28 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.440 F, FL

MAN TGA 18.440 F, FL

TGA 18.440 F, FL | 10,5 | 321 | D 2066 LF23 | 2.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 18.460 F, FL

MAN TGA 18.460 F, FL

TGA 18.460 F, FL | 12,8 | 338 | D 2876 LF04 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.480 F, FA

MAN TGA 18.480 F, FA

TGA 18.480 F, FA | 12,8 | 353 | D 2876 LF12 | 10.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.480 F, FL

MAN TGA 18.480 F, FL

TGA 18.480 F, FL | 12,4 | 353 | D 2676 LF12 | 7.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 18.530 F, FL

MAN TGA 18.530 F, FL

TGA 18.530 F, FL | 12,8 | 390 | D 2876 LF13 | 11.2002-9.2004 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.540 F, FL

MAN TGA 18.540 F, FL

TGA 18.540 F, FL | 12,4 | 397 | D 2676 LF11 | 2.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 24.360 DF

MAN TGA 24.360 DF

TGA 24.360 DF | 10,5 | 265 | D 2066 LF29 | 4.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47
TGA 24.360 DF | 12 | 265 | D 2866 LF27 | 11.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 24.400 DF

MAN TGA 24.400 DF

TGA 24.400 DF | 10,5 | 294 | D 2066 LF22 | 7.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47
TGA 24.400 DF | 10,5 | 294 | D 2066 LF24 | 7.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 24.410 DF

MAN TGA 24.410 DF

TGA 24.410 DF | 12 | 301 | D 2866 LF28 | 11.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 24.440 DF

MAN TGA 24.440 DF

TGA 24.440 DF | 10,5 | 321 | D 2066 LF21 | 7.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 24.460 DF

MAN TGA 24.460 DF

TGA 24.460 DF | 12,8 | 338 | D 2876 LF04 | 11.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 24.480 DF

MAN TGA 24.480 DF

TGA 24.480 DF | 12,4 | 353 | D 2676 LF12 | 7.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 24.510 DF

MAN TGA 24.510 DF

TGA 24.510 DF | 12,8 | 375 | D 2876 LF05 | 11.2002-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.280 DF

MAN TGA 26.280 DF

TGA 26.280 DF | 6,9 | 206 | D 0836 LF41 | 3.2003-2.2005 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.310 DA

MAN TGA 26.310 DA

TGA 26.310 DA | 12 | 228 | D 2866 LF26 | 10.2002-6.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.330 DA

MAN TGA 26.330 DA

TGA 26.330 DA | 6,9 | 240 | D 0836 LF44 | 3.2003-2.2005 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.360 DA

MAN TGA 26.360 DA

TGA 26.360 DA | 12 | 265 | D 2866 LF27 | 9.2002-6.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.410 DA

MAN TGA 26.410 DA

TGA 26.410 DA | 12 | 301 | D 2866 LF28 | 9.2002-6.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.480 DA

MAN TGA 26.480 DA

TGA 26.480 DA | 12,8 | 353 | D 2876 LF12 | 9.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 28.310 DF

MAN TGA 28.310 DF

TGA 28.310 DF | 12 | 228 | D 2866 LF26 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 28.360 DF

MAN TGA 28.360 DF

TGA 28.360 DF | 12 | 265 | D 2866 LF27 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 28.410 DF

MAN TGA 28.410 DF

TGA 28.410 DF | 12 | 301 | D 2866 LF28 | 9.2002-6.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 28.440 DF

MAN TGA 28.440 DF

TGA 28.440 DF | 10,5 | 321 | D 2066 LF21 | 1.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 28.460 DF

MAN TGA 28.460 DF

TGA 28.460 DF | 12,8 | 338 | D 2876 LF04 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 28.480 DF

MAN TGA 28.480 DF

TGA 28.480 DF | 12,8 | 353 | D 2876 LF12 | 6.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 28.510 DF

MAN TGA 28.510 DF

TGA 28.510 DF | 12,8 | 375 | D 2876 LF05 | 9.2002-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 28.530 DF

MAN TGA 28.530 DF

TGA 28.530 DF | 12,8 | 390 | D 2876 LF13 | 9.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 32.360 DA

MAN TGA 32.360 DA

TGA 32.360 DA | 12 | 265 | D 2866 LF27 | 9.2002-6.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 32.360 VF

MAN TGA 32.360 VF

TGA 32.360 VF | 12 | 265 | D 2866 LF27 | 1.2003-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 32.410 DA

MAN TGA 32.410 DA

TGA 32.410 DA | 12 | 301 | D 2866 LF28 | 9.2002-6.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 32.410 VF

MAN TGA 32.410 VF

TGA 32.410 VF | 12 | 301 | D 2866 LF28 | 1.2003-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 32.460 VF

MAN TGA 32.460 VF

TGA 32.460 VF | 12,8 | 338 | D 2876 LF04 | 1.2003-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 33.410 DA

MAN TGA 33.410 DA

TGA 33.410 DA | 12 | 301 | D 2866 LF28 | 8.2003-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 33.410 DF

MAN TGA 33.410 DF

TGA 33.410 DF | 12 | 301 | D 2866 LF28 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 33.460 DF

MAN TGA 33.460 DF

TGA 33.460 DF | 12,8 | 338 | D 2876 LF04 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 33.480 DA

MAN TGA 33.480 DA

TGA 33.480 DA | 12,8 | 353 | D 2876 LF12 | 10.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 33.510 DF

MAN TGA 33.510 DF

TGA 33.510 DF | 12,8 | 375 | D 2876 LF05 | 9.2002-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 33.530 DF

MAN TGA 33.530 DF

TGA 33.530 DF | 12,8 | 390 | D 2876 LF13 | 10.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 35.460 VF

MAN TGA 35.460 VF

TGA 35.460 VF | 12,8 | 338 | D 2876 LF04 | 6.2003-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 41.660 VF

MAN TGA 41.660 VF

TGA 41.660 VF | 18,3 | 485 | D 2840 LF25 | 4.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAZDA:Bongo Brawny Truck 2.0i

MAZDA Bongo Brawny Truck 2.0i

Bongo Brawny Truck 2.0i | 2 | 74 | FEE | 6.1999-10.2000 | Transmission control 4/5-speed automatic transmission | 30
Bongo Brawny Truck 2.0i | 2 | 74 | FEE | 6.1999-10.2000 | Engine management EGI | 30


DVD 2014/3:NKW:MAZDA:Bongo Brawny Van 2.0i

MAZDA Bongo Brawny Van 2.0i

Bongo Brawny Van 2.0i | 2 | 74 | FEE | 6.1999-8.2010 | Engine management EGI | 30
Bongo Brawny Van 2.0i | 2 | 74 | FEE | 6.1999-8.2010 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:MAZDA:Bongo Truck 1.8i

MAZDA Bongo Truck 1.8i

Bongo Truck 1.8i | 1,8 | 66 | F8E | 5.1999-8.2010 | Transmission control 4/5-speed automatic transmission | 30
Bongo Truck 1.8i | 1,8 | 66 | F8E | 5.1999-8.2010 | Engine management EGI | 30


DVD 2014/3:NKW:MAZDA:Bongo Truck 1.8i 4WD

MAZDA Bongo Truck 1.8i 4WD

Bongo Truck 1.8i 4WD | 1,8 | 66 | F8E | 5.1999-8.2010 | Engine management EGI | 30
Bongo Truck 1.8i 4WD | 1,8 | 66 | F8E | 5.1999-8.2010 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:MAZDA:Bongo Truck 2.2 Diesel

MAZDA Bongo Truck 2.2 Diesel

Bongo Truck 2.2 Diesel | 2,2 | 58 | R2 | 5.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:MAZDA:Bongo Truck 2.2 Diesel 4WD

MAZDA Bongo Truck 2.2 Diesel 4WD

Bongo Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 5.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:MAZDA:Bongo Van 1.8i

MAZDA Bongo Van 1.8i

Bongo Van 1.8i | 1,8 | 66 | F8E | 5.1999-8.2010 | Transmission control 4/5-speed automatic transmission | 30
Bongo Van 1.8i | 1,8 | 66 | F8E | 5.1999-8.2010 | Engine management EGI | 30


DVD 2014/3:NKW:MAZDA:Bongo Van 1.8i 4WD

MAZDA Bongo Van 1.8i 4WD

Bongo Van 1.8i 4WD | 1,8 | 66 | F8E | 5.1999-8.2010 | Engine management EGI | 30
Bongo Van 1.8i 4WD | 1,8 | 66 | F8E | 5.1999-8.2010 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:MAZDA:Bongo Van 2.2 Diesel

MAZDA Bongo Van 2.2 Diesel

Bongo Van 2.2 Diesel | 2,2 | 58 | R2 | 5.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:MAZDA:Bongo Van 2.2 Diesel 4WD

MAZDA Bongo Van 2.2 Diesel 4WD

Bongo Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 5.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:MAZDA:E-Serie 2.2 Diesel

MAZDA E-Serie 2.2 Diesel

E-Serie 2.2 Diesel | 2,2 | 52 | 3.1997-8.1999 | Diesel injection VE pump with exhaust gas recirculation | 10


DVD 2014/3:NKW:MAZDA:E-Serie 2.2 Diesel 4WD

MAZDA E-Serie 2.2 Diesel 4WD

E-Serie 2.2 Diesel 4WD | 2,2 | 52 | 3.1997-12.2001 | Diesel injection VE pump with exhaust gas recirculation | 10


DVD 2014/3:NKW:MAZDA:Familia Van 1.3i

MAZDA Familia Van 1.3i

Familia Van 1.3i | 1,3 | 62 | GA13 | 5.1997-4.1999 | Anti-lock braking system ABS | 42
Familia Van 1.3i | 1,3 | 62 | GA13 | 5.1997-4.1999 | Airbag AB | 01
Familia Van 1.3i | 1,3 | 62 | GA13 | 5.1997-4.1999 | Transmission control GS | 30
Familia Van 1.3i | 1,3 | 64 | QG13DE | 5.1999-12.2006 | Airbag AB | 01
Familia Van 1.3i | 1,3 | 64 | QG13DE | 5.1999-12.2006 | Engine management ECCS 2 | 5A
Familia Van 1.3i | 1,3 | 64 | QG13DE | 5.1999-12.2006 | Transmission control GS | 30


DVD 2014/3:NKW:MAZDA:Familia Van 1.5i

MAZDA Familia Van 1.5i

Familia Van 1.5i | 1,5 | 74 | GA15 | 5.1997-4.1999 | Transmission control GS | 30
Familia Van 1.5i | 1,5 | 74 | GA15 | 5.1997-4.1999 | Airbag AB | 01
Familia Van 1.5i | 1,5 | 74 | GA15 | 5.1997-4.1999 | Anti-lock braking system ABS | 42
Familia Van 1.5i | 1,5 | 74 | QG15DE | 5.1999-12.2006 | Airbag AB | 01
Familia Van 1.5i | 1,5 | 74 | QG15DE | 5.1999-12.2006 | Engine management ECCS 2 | 5A
Familia Van 1.5i | 1,5 | 74 | QG15DE | 5.1999-12.2006 | Transmission control GS | 30


DVD 2014/3:NKW:MAZDA:Familia Van 1.5i 4WD

MAZDA Familia Van 1.5i 4WD

Familia Van 1.5i 4WD | 1,5 | 74 | GA15 | 5.1997-4.1999 | Anti-lock braking system ABS | 42
Familia Van 1.5i 4WD | 1,5 | 74 | GA15 | 5.1997-4.1999 | Airbag AB | 01
Familia Van 1.5i 4WD | 1,5 | 74 | GA15 | 5.1997-4.1999 | Transmission control GS | 30


DVD 2014/3:NKW:MAZDA:Familia Van 1.8i 4WD

MAZDA Familia Van 1.8i 4WD

Familia Van 1.8i 4WD | 1,8 | 88 | QG18DE | 5.1999-12.2006 | Airbag AB | 01
Familia Van 1.8i 4WD | 1,8 | 88 | QG18DE | 5.1999-12.2006 | Engine management ECCS 2 | 5A
Familia Van 1.8i 4WD | 1,8 | 88 | QG18DE | 5.1999-12.2006 | Transmission control GS | 30


DVD 2014/3:NKW:MAZDA:Familia Van 2.2 Diesel

MAZDA Familia Van 2.2 Diesel

Familia Van 2.2 Diesel | 2,2 | 58 | YD22DD | 5.1999-8.2003 | Transmission control GS | 30
Familia Van 2.2 Diesel | 2,2 | 58 | YD22DD | 5.1999-8.2003 | Airbag AB | 01


DVD 2014/3:NKW:MAZDA:Familia Van 2.2 Diesel 4WD

MAZDA Familia Van 2.2 Diesel 4WD

Familia Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 5.1999-8.2003 | Airbag AB | 01
Familia Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 5.1999-8.2003 | Transmission control GS | 30


DVD 2014/3:NKW:MAZDA:Scrum Truck 0.7i

MAZDA Scrum Truck 0.7i

Scrum Truck 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Engine management ECM | 42
Scrum Truck 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Anti-lock braking system ABS | 30
Scrum Truck 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42
Scrum Truck 0.7i | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 30


DVD 2014/3:NKW:MAZDA:Scrum Truck 0.7i 4WD

MAZDA Scrum Truck 0.7i 4WD

Scrum Truck 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Anti-lock braking system ABS | 30
Scrum Truck 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Engine management ECM | 42
Scrum Truck 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42
Scrum Truck 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Scrum Truck 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 30


DVD 2014/3:NKW:MAZDA:Scrum Truck 0.7i Turbo

MAZDA Scrum Truck 0.7i Turbo

Scrum Truck 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 4/5-speed automatic transmission | 30
Scrum Truck 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Engine management EGI | 30
Scrum Truck 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:NKW:MAZDA:Scrum Truck 0.7i Turbo 4WD

MAZDA Scrum Truck 0.7i Turbo 4WD

Scrum Truck 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 4/5-speed automatic transmission | 30
Scrum Truck 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Engine management EGI | 30
Scrum Truck 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:NKW:MAZDA:Scrum Van 0.7i

MAZDA Scrum Van 0.7i

Scrum Van 0.7i | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Engine management ECM | 42
Scrum Van 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42
Scrum Van 0.7i | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Scrum Van 0.7i | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 30


DVD 2014/3:NKW:MAZDA:Scrum Van 0.7i 4WD

MAZDA Scrum Van 0.7i 4WD

Scrum Van 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Engine management ECM | 42
Scrum Van 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 30
Scrum Van 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Scrum Van 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42


DVD 2014/3:NKW:MAZDA:Scrum Van 0.7i Turbo

MAZDA Scrum Van 0.7i Turbo

Scrum Van 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 4/5-speed automatic transmission | 30
Scrum Van 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Engine management EGI | 30
Scrum Van 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:NKW:MAZDA:Scrum Van 0.7i Turbo 4WD

MAZDA Scrum Van 0.7i Turbo 4WD

Scrum Van 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 4/5-speed automatic transmission | 30
Scrum Van 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Engine management EGI | 30
Scrum Van 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 9.1991-12.1999 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:NKW:MAZDA:T 2.6

MAZDA T 2.6

T 2.6 | 2,6 | 76 | 10.1986-12.1996 | Engine management EGI | 10


DVD 2014/3:NKW:MAZDA:Titan 4.8 Diesel

MAZDA Titan 4.8 Diesel

Titan 4.8 Diesel | 4,8 | 96 | 4HL1 | 6.2004- | Engine management DDI/CR | 4C


DVD 2014/3:NKW:MERCEDES-BENZ:1015 (Atego)

MERCEDES-BENZ 1015 (Atego)

1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Airbag AB | 77
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1015 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1016 BlueTec (Atego)

MERCEDES-BENZ 1016 BlueTec (Atego)

1016 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR/PLD | 47
1016 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Airbag AB | 77
1016 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1017 (Atego)

MERCEDES-BENZ 1017 (Atego)

1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1017 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1017 (Atego) | 4,3 | 125 | OM 904.951 LA | 9.2000- | Engine management MR UPS/FFS | 42
1017 (Atego) | 4,3 | 125 | OM 904.951 LA | 9.2000- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1017 A (Atego)

MERCEDES-BENZ 1017 A (Atego)

1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1017 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1017 AK (Atego)

MERCEDES-BENZ 1017 AK (Atego)

1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1017 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1017 KO (Atego)

MERCEDES-BENZ 1017 KO (Atego)

1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1017 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1017 L (Atego)

MERCEDES-BENZ 1017 L (Atego)

1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1017 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1018 (Atego)

MERCEDES-BENZ 1018 (Atego)

1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Airbag AB | 77
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1018 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1018 BlueTec (Atego)

MERCEDES-BENZ 1018 BlueTec (Atego)

1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR/PLD | 47
1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR UPS/FFS | 42
1018 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1022 (Atego)

MERCEDES-BENZ 1022 (Atego)

1022 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR UPS/FFS | 42
1022 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR/PLD | 47
1022 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1022 BlueTec (Atego)

MERCEDES-BENZ 1022 BlueTec (Atego)

1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR UPS/FFS | 42
1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR/PLD | 47
1022 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Airbag AB | 77
1022 BlueTec (Atego) | 4,8 | 160 | OM 924.930 LA | 6.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1023 (Atego)

MERCEDES-BENZ 1023 (Atego)

1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1023 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1023 (Atego) | 6,4 | 170 | OM 906.915 | 9.2004- | Airbag AB | 77
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Airbag AB | 77
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1023 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1023 L (Atego)

MERCEDES-BENZ 1023 L (Atego)

1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1023 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1024 BlueTec (Atego)

MERCEDES-BENZ 1024 BlueTec (Atego)

1024 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR/PLD | 47
1024 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR UPS/FFS | 42
1024 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:108 CDI Vito

MERCEDES-BENZ 108 CDI Vito

108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ASR | 66
108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Airbag AB | 77
108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 66
108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Transmission control GS | 45
108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 64
108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Engine management CR/EDC | 47
108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Airbag AB | 77
108 CDI Vito | 2,2 | 60 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:108 D Vito

MERCEDES-BENZ 108 D Vito

108 D Vito | 2,3 | 60 | OM 601.942 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
108 D Vito | 2,3 | 60 | OM 601.942 | 11.1995-9.2003 | Airbag AB | 77
108 D Vito | 2,3 | 60 | OM 601.942 | 11.1995-9.2003 | Traction control system ABS/ABD | 66
108 D Vito | 2,3 | 60 | OM 601.942 | 11.1995-9.2003 | Traction control system ABS/ASR | 66
108 D Vito | 2,3 | 60 | OM 601.942 | 11.1995-9.2003 | Airbag AB | 77
108 D Vito | 2,3 | 60 | OM 601.942 | 11.1995-9.2003 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:109 CDI Vito

MERCEDES-BENZ 109 CDI Vito

109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Heater/air conditioner Automatic A/C | 47
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Convenience electronics Front left door control unit | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Transmission control Electr. gear selector lever (EWM) | 30
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Convenience electronics Trailer control unit | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Airbag AB | 77
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Convenience electronics Trailer control unit | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Convenience electronics Roof operating unit | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Convenience electronics Upper control panel | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Central electronics ZE | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Engine management EDC 16 C | 47
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Airbag AB ARMADA | 77
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Transmission control EGS | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Instrumentation Instrument cluster | 47
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Heater/air conditioner Supplementary heater | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Convenience electronics Front right door control unit | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Service Service interval reset | 33
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Driver information CD changer | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Service Service interval reset | 21
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Instrumentation Instrument cluster | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Parking aid Park Distance Control (PDC) | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Transmission control 5-speed automatic transmission | 57
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Engine management CR/EDC 16CP | 46
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Airbag AB ARMADA | 77
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
109 CDI Vito | 2,1 | 70 | OM 646.980 | 11.2006-7.2010 | Service Service interval reset | 20
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Instrumentation Instrument cluster | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Parking aid Park Distance Control (PDC) | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Transmission control Electr. gear selector lever (EWM) | 30
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Airbag AB | 77
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Transmission control EGS | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Instrumentation Instrument cluster | 47
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Convenience electronics Electronic ignition lock EZS | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Heater/air conditioner Supplementary heater | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Convenience electronics Front left door control unit | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Engine management EDC 16 C | 57
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Driver information CD changer | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Convenience electronics Trailer control unit | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Convenience electronics Roof operating unit | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Convenience electronics Upper control panel | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Convenience electronics Front right door control unit | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Transmission control 5-speed automatic transmission | 57
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Airbag AB ARMADA | 77
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Service Service interval reset | 20
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Heater/air conditioner Automatic A/C | 47
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Central electronics ZE | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Service Service interval reset | 33
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Convenience electronics Trailer control unit | 42
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Airbag AB ARMADA | 77
109 CDI Vito | 2,1 | 65 | OM 646.983 | 10.2003-10.2006 | Service Service interval reset | 21


DVD 2014/3:NKW:MERCEDES-BENZ:110 CDI Vito

MERCEDES-BENZ 110 CDI Vito

110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 64
110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Airbag AB | 77
110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 64
110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 66
110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Engine management CR/EDC | 47
110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Transmission control GS | 45
110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Airbag AB | 77
110 CDI Vito | 2,2 | 75 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ASR | 66
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Front right door control unit | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Airbag AB | 77
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 47
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Engine management EKP control | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Roof operating unit | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Central electronics ZE | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Service Service interval reset | 33
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Driver information CD changer | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Transmission control EGS | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Heater/air conditioner Automatic A/C | 47
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Heater/air conditioner Supplementary heater | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Front left door control unit | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Airbag AB ARMADA | 77
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Service Service interval reset | 20
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Transmission control 5-speed automatic transmission | 57
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Engine management EDC 17 | 4B
110 CDI Vito | 2,1 | 70 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42


DVD 2014/3:NKW:MERCEDES-BENZ:110 D Vito

MERCEDES-BENZ 110 D Vito

110 D Vito | 2,3 | 72 | OM 601.970 | 11.1995-9.2003 | Airbag AB | 77
110 D Vito | 2,3 | 72 | OM 601.970 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
110 D Vito | 2,3 | 72 | OM 601.970 | 11.1995-9.2003 | Traction control system ABS/ABD | 66
110 D Vito | 2,3 | 72 | OM 601.970 | 11.1995-9.2003 | Airbag AB | 77
110 D Vito | 2,3 | 72 | OM 601.970 | 11.1995-9.2003 | Traction control system ABS/ASR | 66
110 D Vito | 2,3 | 72 | OM 601.970 | 11.1995-9.2003 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:111 CDI Vito

MERCEDES-BENZ 111 CDI Vito

111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Instrumentation Instrument cluster | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Parking aid Park Distance Control (PDC) | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Convenience electronics Front right door control unit | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Convenience electronics Trailer control unit | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Airbag AB | 77
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Service Service interval reset | 21
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Heater/air conditioner Automatic A/C | 47
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Central electronics ZE | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Transmission control 5-speed automatic transmission | 57
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Airbag AB ARMADA | 77
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Service Service interval reset | 20
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Convenience electronics Roof operating unit | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Convenience electronics Upper control panel | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Convenience electronics Front left door control unit | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Service Service interval reset | 33
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Engine management CR/EDC 16CP | 46
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Convenience electronics Trailer control unit | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Heater/air conditioner Supplementary heater | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Transmission control Electr. gear selector lever (EWM) | 30
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Driver information CD changer | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Airbag AB ARMADA | 77
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Transmission control EGS | 42
111 CDI Vito | 2,1 | 85 | OM 646.981 | 11.2006-7.2010 | Instrumentation Instrument cluster | 47
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Convenience electronics Roof operating unit | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Convenience electronics Upper control panel | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Convenience electronics Front right door control unit | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Service Service interval reset | 33
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Convenience electronics Trailer control unit | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Airbag AB ARMADA | 77
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Transmission control EGS | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Service Service interval reset | 21
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Heater/air conditioner Automatic A/C | 47
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Central electronics ZE | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Transmission control 5-speed automatic transmission | 57
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Engine management CR/EDC 16CP | 46
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Instrumentation Instrument cluster | 47
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Instrumentation Instrument cluster | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Parking aid Park Distance Control (PDC) | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Transmission control Electr. gear selector lever (EWM) | 30
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Engine management EDC 16 C | 57
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Airbag AB | 77
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Convenience electronics Trailer control unit | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Convenience electronics Electronic ignition lock EZS | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Heater/air conditioner Supplementary heater | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Convenience electronics Front left door control unit | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Driver information CD changer | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Airbag AB ARMADA | 77
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
111 CDI Vito | 2,1 | 80 | OM 646.982 | 10.2003-10.2006 | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:1117 LO

MERCEDES-BENZ 1117 LO

1117 LO | 6 | 125 | OM 366.971 A | 3.1984-2.1993 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:112 CDI Vito

MERCEDES-BENZ 112 CDI Vito

112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Airbag AB | 77
112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 66
112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Transmission control GS | 45
112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ASR | 66
112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Engine management CR/EDC | 47
112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Airbag AB | 77
112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 64
112 CDI Vito | 2,2 | 90 | OM 611.980 | 4.1999-9.2003 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:113 Vito

MERCEDES-BENZ 113 Vito

113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Airbag AB | 77
113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Traction control system ABS/ABD | 66
113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Engine management PMS | 30
113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Airbag AB | 77
113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Traction control system ABS/ASR | 66
113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Transmission control GS | 45
113 Vito | 2 | 100 | M 111.948 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Traction control system ABS/ASR | 66
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Airbag AB | 77
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Traction control system ABS/ABD | 66
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Transmission control GS | 45
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Airbag AB | 77
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Engine management Motronic ME | 30
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
113 Vito | 2 | 95 | M 111.950 | 11.1995-9.2003 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:114 Vito

MERCEDES-BENZ 114 Vito

114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Engine management PMS | 30
114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Traction control system ABS/ASR | 66
114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Traction control system ABS/ABD | 66
114 Vito | 2,3 | 105 | M 111.978 | 11.1995-9.2003 | Transmission control GS | 45
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Traction control system ABS/ABD | 64
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Transmission control GS | 45
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Engine management Motronic ME | 30
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Airbag AB | 77
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Traction control system ABS/ABD | 66
114 Vito | 2,3 | 105 | M 111.980 | 11.1995-9.2003 | Traction control system ABS/ASR | 66


DVD 2014/3:NKW:MERCEDES-BENZ:115 CDI Vito

MERCEDES-BENZ 115 CDI Vito

115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Instrumentation Instrument cluster | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Convenience electronics Upper control panel | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Parking aid Park Distance Control (PDC) | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Convenience electronics Front right door control unit | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Transmission control 5-speed automatic transmission | 57
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Convenience electronics Trailer control unit | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Convenience electronics Trailer control unit | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Convenience electronics Roof operating unit | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Central electronics ZE | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Engine management EDC 16 C | 47
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Engine management EDC 15C6 | 57
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Airbag AB ARMADA | 77
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Heater/air conditioner Automatic A/C | 47
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Heater/air conditioner Supplementary heater | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Convenience electronics Front left door control unit | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Transmission control Electr. gear selector lever (EWM) | 30
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Engine management EDC 16 C | 57
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Airbag AB | 77
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Instrumentation Instrument cluster | 47
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Service Service interval reset | 20
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Service Service interval reset | 33
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Driver information CD changer | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Engine management CR/EDC 16CP | 46
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Airbag AB ARMADA | 77
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Transmission control EGS | 42
115 CDI Vito | 2,1 | 110 | OM 646.982 | 10.2003-7.2010 | Service Service interval reset | 21


DVD 2014/3:NKW:MERCEDES-BENZ:119 Vito

MERCEDES-BENZ 119 Vito

119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Heater/air conditioner Automatic A/C | 47
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Convenience electronics Front left door control unit | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Service Service interval reset | 33
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Airbag AB | 77
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Convenience electronics Trailer control unit | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Convenience electronics Roof operating unit | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Convenience electronics Upper control panel | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Central electronics ZE | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Engine management Motronic ME | 35
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Driver information CD changer | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Transmission control EGS | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Instrumentation Instrument cluster | 47
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Convenience electronics Electronic ignition lock EZS | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Heater/air conditioner Supplementary heater | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Convenience electronics Front right door control unit | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Convenience electronics Trailer control unit | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Airbag AB ARMADA | 77
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Service Service interval reset | 21
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Instrumentation Instrument cluster | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Parking aid Park Distance Control (PDC) | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Transmission control Electr. gear selector lever (EWM) | 30
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Transmission control 5-speed automatic transmission | 57
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Airbag AB ARMADA | 77
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
119 Vito | 3,2 | 140 | M 112.951 | 10.2003- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:120 CDI Vito

MERCEDES-BENZ 120 CDI Vito

120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Instrumentation Instrument cluster | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Parking aid Park Distance Control (PDC) | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Transmission control 5-speed automatic transmission | 57
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Airbag AB ARMADA | 77
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Transmission control EGS | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Instrumentation Instrument cluster | 47
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Heater/air conditioner Supplementary heater | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Convenience electronics Front right door control unit | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Service Service interval reset | 33
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Driver information CD changer | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Service Service interval reset | 21
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Convenience electronics Roof operating unit | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Convenience electronics Upper control panel | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Central electronics ZE | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Engine management CR/EDC 16CP | 46
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Airbag AB ARMADA | 77
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Service Service interval reset | 20
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 47
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Convenience electronics Front left door control unit | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Transmission control Electr. gear selector lever (EWM) | 30
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 42
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Airbag AB | 77
120 CDI Vito | 3 | 150 | 642.990 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1214 (Atego)

MERCEDES-BENZ 1214 (Atego)

1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1214 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1214 L (Atego)

MERCEDES-BENZ 1214 L (Atego)

1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Airbag AB | 77
1214 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1215 (Atego)

MERCEDES-BENZ 1215 (Atego)

1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1215 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Airbag AB | 77
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1215 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:1215 C

MERCEDES-BENZ 1215 C

1215 C | 4,3 | 112 | OM 904 LA | 5.1999-12.2005 | Engine management MR/PLD | 47
1215 C | 4,3 | 112 | OM 904 LA | 5.1999-12.2005 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1215 L (Atego)

MERCEDES-BENZ 1215 L (Atego)

1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1215 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1216 BlueTec (Atego)

MERCEDES-BENZ 1216 BlueTec (Atego)

1216 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR/PLD | 47
1216 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR UPS/FFS | 42
1216 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1217 (Atego)

MERCEDES-BENZ 1217 (Atego)

1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1217 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1217 KO (Atego)

MERCEDES-BENZ 1217 KO (Atego)

1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1217 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1217 L (Atego)

MERCEDES-BENZ 1217 L (Atego)

1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1217 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:1218 (Atego)

MERCEDES-BENZ 1218 (Atego)

1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Airbag AB | 77
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1218 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1218 BlueTec (Atego)

MERCEDES-BENZ 1218 BlueTec (Atego)

1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR/PLD | 47
1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Airbag AB | 77
1218 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:122 Vito

MERCEDES-BENZ 122 Vito

122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Convenience electronics Upper control panel | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Convenience electronics Front left door control unit | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Transmission control Electr. gear selector lever (EWM) | 30
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Service Service interval reset | 33
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Instrumentation Instrument cluster | 47
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Convenience electronics Roof operating unit | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Heater/air conditioner Automatic A/C | 47
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Central electronics ZE | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Convenience electronics Trailer control unit | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Airbag AB ARMADA | 77
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Convenience electronics Trailer control unit | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Instrumentation Instrument cluster | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Parking aid Park Distance Control (PDC) | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Convenience electronics Front right door control unit | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Transmission control 5-speed automatic transmission | 57
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Airbag AB | 77
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Service Service interval reset | 21
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Convenience electronics Electronic ignition lock EZS | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Heater/air conditioner Supplementary heater | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Engine management Motronic ME | 35
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Driver information CD changer | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Airbag AB ARMADA | 77
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Transmission control EGS | 42
122 Vito | 3,2 | 160 | M 112.951 | 10.2003- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:1222 (Atego)

MERCEDES-BENZ 1222 (Atego)

1222 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR/PLD | 47
1222 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Airbag AB | 77
1222 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1222 BlueTec (Atego)

MERCEDES-BENZ 1222 BlueTec (Atego)

1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR UPS/FFS | 42
1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR/PLD | 47
1222 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Airbag AB | 77
1222 BlueTec (Atego) | 4,8 | 160 | OM 924.930 LA | 6.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1223 (Atego)

MERCEDES-BENZ 1223 (Atego)

1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1223 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1223 (Atego) | 6,4 | 170 | OM 906.915 | 9.2004- | Airbag AB | 77
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Airbag AB | 77
1223 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1223 L (Atego)

MERCEDES-BENZ 1223 L (Atego)

1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1223 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1224 BlueTec (Atego)

MERCEDES-BENZ 1224 BlueTec (Atego)

1224 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR UPS/FFS | 42
1224 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR/PLD | 47
1224 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Airbag AB | 77
1224 BlueTec (Atego) | 7,2 | 175 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1225 AF (Atego)

MERCEDES-BENZ 1225 AF (Atego)

1225 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 47
1225 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Airbag AB | 77
1225 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 70
1225 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1225 F (Atego)

MERCEDES-BENZ 1225 F (Atego)

1225 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 47
1225 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 70
1225 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1225 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1226 BlueTec (Atego)

MERCEDES-BENZ 1226 BlueTec (Atego)

1226 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Airbag AB | 77
1226 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Engine management MR/PLD | 47
1226 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Engine management MR UPS/FFS | 42
1226 BlueTec (Atego) | 7,2 | 188 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1228 (Atego)

MERCEDES-BENZ 1228 (Atego)

1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77
1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1228 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1228 (Atego) | 6,4 | 205 | OM 906.916 | 9.2004- | Airbag AB | 77
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-10.2004 | Engine management MR/PLD | 70
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-10.2004 | Airbag AB | 77
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-10.2004 | Engine management MR UPS/FFS | 42
1228 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-10.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1228 L (Atego)

MERCEDES-BENZ 1228 L (Atego)

1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1228 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1229 (Atego)

MERCEDES-BENZ 1229 (Atego)

1229 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Engine management MR UPS/FFS | 42
1229 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Engine management MR/PLD | 47
1229 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:123 Vito

MERCEDES-BENZ 123 Vito

123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Central electronics ZE | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Transmission control 5-speed automatic transmission | 57
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Airbag AB | 77
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Airbag AB ARMADA | 77
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Instrumentation Instrument cluster | 47
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Roof operating unit | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Upper control panel | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Front right door control unit | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Trailer control unit | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Trailer control unit | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Heater/air conditioner Supplementary heater | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Convenience electronics Front left door control unit | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Engine management Motronic ME | 35
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Driver information CD changer | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Airbag AB ARMADA | 77
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 20
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Instrumentation Instrument cluster | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 33
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Transmission control EGS | 42
123 Vito | 3,7 | 170 | M 112.976 | 6.2004-8.2007 | Service Service interval reset | 21


DVD 2014/3:NKW:MERCEDES-BENZ:1315 (Atego)

MERCEDES-BENZ 1315 (Atego)

1315 (Atego) | 4,2 | 110 | OM 904 LA (Euro III) | 9.2004- | Engine management MR UPS/FFS | 42
1315 (Atego) | 4,2 | 110 | OM 904 LA (Euro III) | 9.2004- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1317 (Atego)

MERCEDES-BENZ 1317 (Atego)

1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1317 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1317 A (Atego)

MERCEDES-BENZ 1317 A (Atego)

1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 10.2004- | Engine management MR UPS/FFS | 42
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 10.2004- | Engine management MR/PLD | 47
1317 A (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1317 AK (Atego)

MERCEDES-BENZ 1317 AK (Atego)

1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1317 AK (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1317 KO (Atego)

MERCEDES-BENZ 1317 KO (Atego)

1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1317 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1317 L (Atego)

MERCEDES-BENZ 1317 L (Atego)

1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1317 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1318

MERCEDES-BENZ 1318

1318 | 4,3 | 125 | OM 904 LA | 1.2003-12.2004 | Engine management MR UPS/FFS | 42
1318 | 4,3 | 125 | OM 904 LA | 1.2003-12.2004 | Engine management MR/PLD | 47
1318 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2006-12.2011 | Engine management MR/PLD | 47
1318 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2006-12.2011 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1318 (Atego)

MERCEDES-BENZ 1318 (Atego)

1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Airbag AB | 77
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1318 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1318 BlueTec (Atego)

MERCEDES-BENZ 1318 BlueTec (Atego)

1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR/PLD | 47
1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Airbag AB | 77
1318 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1322 (Atego)

MERCEDES-BENZ 1322 (Atego)

1322 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR/PLD | 47
1322 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Airbag AB | 77
1322 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1322 BlueTec (Atego)

MERCEDES-BENZ 1322 BlueTec (Atego)

1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Airbag AB | 77
1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR UPS/FFS | 42
1322 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR/PLD | 47
1322 BlueTec (Atego) | 4,8 | 160 | OM 924.930 LA | 6.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1323 (Atego)

MERCEDES-BENZ 1323 (Atego)

1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1323 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1323 (Atego) | 6,4 | 170 | OM 906.915 | 9.2004- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1323 L (Atego)

MERCEDES-BENZ 1323 L (Atego)

1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1323 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1323 LKO (Atego)

MERCEDES-BENZ 1323 LKO (Atego)

1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1323 LKO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1324 BlueTec (Atego)

MERCEDES-BENZ 1324 BlueTec (Atego)

1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR/PLD | 47
1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Airbag AB | 77
1324 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR UPS/FFS | 42
1324 BlueTec (Atego) | 7,2 | 175 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1325 AF (Atego)

MERCEDES-BENZ 1325 AF (Atego)

1325 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 47
1325 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Airbag AB | 77
1325 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 70
1325 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1325 F (Atego)

MERCEDES-BENZ 1325 F (Atego)

1325 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 70
1325 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1325 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 47
1325 F (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1326 BlueTec (Atego)

MERCEDES-BENZ 1326 BlueTec (Atego)

1326 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Airbag AB | 77
1326 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Engine management MR/PLD | 47
1326 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Engine management MR UPS/FFS | 42
1326 BlueTec (Atego) | 7,2 | 188 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1328 (Atego)

MERCEDES-BENZ 1328 (Atego)

1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77
1328 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1328 (Atego) | 6,4 | 205 | OM 906.916 | 9.2004- | Airbag AB | 77
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Airbag AB | 77
1328 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1328 AF (Atego)

MERCEDES-BENZ 1328 AF (Atego)

1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1328 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1328 F (Atego)

MERCEDES-BENZ 1328 F (Atego)

1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77
1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1328 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1328 L (Atego)

MERCEDES-BENZ 1328 L (Atego)

1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1328 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1329 (Atego)

MERCEDES-BENZ 1329 (Atego)

1329 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Engine management MR UPS/FFS | 42
1329 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Engine management MR/PLD | 47
1329 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1424

MERCEDES-BENZ 1424

1424 | 9,6 | 200 | OM 401.973 LA | 2.1993- | Traction control system ABS/ASR | 42
1424 | 9,6 | 200 | OM 401.973 LA | 2.1993- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1517 (Atego)

MERCEDES-BENZ 1517 (Atego)

1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1517 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1517 L (Atego)

MERCEDES-BENZ 1517 L (Atego)

1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1517 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1518 (Atego)

MERCEDES-BENZ 1518 (Atego)

1518 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 9.2004- | Engine management MR/PLD | 47
1518 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 9.2004- | Engine management MR UPS/FFS | 42
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Airbag AB | 77
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1518 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:1518 BlueTec (Atego)

MERCEDES-BENZ 1518 BlueTec (Atego)

1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR/PLD | 47
1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR UPS/FFS | 42
1518 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1522 (Atego)

MERCEDES-BENZ 1522 (Atego)

1522 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR/PLD | 47
1522 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Airbag AB | 77
1522 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1522 BlueTec (Atego)

MERCEDES-BENZ 1522 BlueTec (Atego)

1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR/PLD | 47
1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Airbag AB | 77
1522 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR UPS/FFS | 42
1522 BlueTec (Atego) | 4,8 | 160 | OM 924.930 LA | 6.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1523 (Atego)

MERCEDES-BENZ 1523 (Atego)

1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1523 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1523 (Atego) | 6,4 | 170 | OM 906.915 | 9.2004- | Airbag AB | 77
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-10.2004 | Airbag AB | 77
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-10.2004 | Engine management MR UPS/FFS | 42
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-10.2004 | Engine management MR/PLD | 70
1523 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-10.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1523 A (Atego)

MERCEDES-BENZ 1523 A (Atego)

1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1523 A (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1523 AK (Atego)

MERCEDES-BENZ 1523 AK (Atego)

1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1523 AK (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:1523 KO (Atego)

MERCEDES-BENZ 1523 KO (Atego)

1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1523 KO (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1523 L (Atego)

MERCEDES-BENZ 1523 L (Atego)

1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1523 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1524 BlueTec (Atego)

MERCEDES-BENZ 1524 BlueTec (Atego)

1524 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR/PLD | 47
1524 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Airbag AB | 77
1524 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR UPS/FFS | 42
1524 BlueTec (Atego) | 7,2 | 175 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1525 AF (Atego)

MERCEDES-BENZ 1525 AF (Atego)

1525 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 70
1525 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1525 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Airbag AB | 77
1525 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1526 BlueTec (Atego)

MERCEDES-BENZ 1526 BlueTec (Atego)

1526 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Airbag AB | 77
1526 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Engine management MR UPS/FFS | 42
1526 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Engine management MR/PLD | 47
1526 BlueTec (Atego) | 7,2 | 188 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1528 (Atego)

MERCEDES-BENZ 1528 (Atego)

1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1528 (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77
1528 (Atego) | 6,4 | 205 | OM 906.916 | 9.2004- | Airbag AB | 77
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Airbag AB | 77
1528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1528 AF (Atego)

MERCEDES-BENZ 1528 AF (Atego)

1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77
1528 AF (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1528 F (Atego)

MERCEDES-BENZ 1528 F (Atego)

1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77
1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1528 F (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1528 L (Atego)

MERCEDES-BENZ 1528 L (Atego)

1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Airbag AB | 77
1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
1528 L (Atego) | 6,4 | 205 | OM 906.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1529 (Atego)

MERCEDES-BENZ 1529 (Atego)

1529 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Engine management MR/PLD | 47
1529 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Engine management MR UPS/FFS | 42
1529 (Atego) | 6,4 | 210 | OM 902.918 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1618 M

MERCEDES-BENZ 1618 M

1618 M | 4,3 | 90 | OM 904 LA | 10.1998-1.2006 | Engine management MR UPS/FFS | 42
1618 M | 4,3 | 90 | OM 904 LA | 10.1998-1.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1718 (Atego)

MERCEDES-BENZ 1718 (Atego)

1718 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 9.2004- | Engine management MR/PLD | 47
1718 (Atego) | 4,2 | 130 | OM 904 LA (Euro III) | 9.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1718 M

MERCEDES-BENZ 1718 M

1718 M | 4,3 | 125 | OM 904 LA | 1.2001-12.2005 | Engine management MR UPS/FFS | 42
1718 M | 4,3 | 125 | OM 904 LA | 1.2001-12.2005 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1725 (Atego)

MERCEDES-BENZ 1725 (Atego)

1725 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 9.2004- | Engine management MR/PLD | 47
1725 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 9.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1728

MERCEDES-BENZ 1728

1728 | 6,4 | 205 | OM 906 LA (EURO II) | 4.2003-1.2006 | Engine management MR UPS/FFS | 42
1728 | 6,4 | 205 | OM 906 LA (EURO II) | 4.2003-1.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1823 (Atego)

MERCEDES-BENZ 1823 (Atego)

1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Airbag AB | 77
1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1823 (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1823 (Axor)

MERCEDES-BENZ 1823 (Axor)

1823 (Axor) | 6,4 | 170 | OM 906... | 1.2002-8.2006 | Engine management MR UPS/FFS | 42
1823 (Axor) | 6,4 | 170 | OM 906... | 1.2002-8.2006 | Engine management MR/PLD | 47
1823 (Axor) | 6,4 | 170 | OM 906... | 1.2002-8.2006 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1823 AK (Atego)

MERCEDES-BENZ 1823 AK (Atego)

1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 5.1998-9.2004 | Airbag AB | 77
1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1823 AK (Atego) | 6,4 | 170 | OM 906.922 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1823 K (Atego)

MERCEDES-BENZ 1823 K (Atego)

1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Airbag AB | 77
1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1823 K (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1823 L (Atego)

MERCEDES-BENZ 1823 L (Atego)

1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Airbag AB | 77
1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1823 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:1823 LS (Atego)

MERCEDES-BENZ 1823 LS (Atego)

1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
1823 LS (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1823L (Econic)

MERCEDES-BENZ 1823L (Econic)

1823L (Econic) | 6,4 | 170 | OM 906... | 3.1998-3.2001 | Engine management MR/PLD | 47
1823L (Econic) | 6,4 | 170 | OM 906... | 3.1998-3.2001 | Airbag AB | 77
1823L (Econic) | 6,4 | 170 | OM 906... | 3.1998-3.2001 | Engine management MR UPS/FFS | 42
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 3.2000-9.2006 | Engine management MR/PLD | 47
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 3.2000-9.2006 | Engine management MR UPS/FFS | 42
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 3.2000-9.2006 | Lighting Dynamic ALWR with CAN | 95
1823L (Econic) | 6,4 | 170 | OM 906.951 LA | 3.2000-9.2006 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1824 (Axor)

MERCEDES-BENZ 1824 (Axor)

1824 (Axor) | 6,4 | 175 | OM 902.9... | 9.2006- | Engine management MR/PLD | 47
1824 (Axor) | 6,4 | 175 | OM 902.9... | 9.2006- | Airbag AB | 77
1824 (Axor) | 6,4 | 175 | OM 902.9... | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1824 (Econic)

MERCEDES-BENZ 1824 (Econic)

1824 (Econic) | 6,4 | 175 | OM 902.933 (OM 906) | 9.2006- | Engine management MR/PLD | 47
1824 (Econic) | 6,4 | 175 | OM 902.933 (OM 906) | 9.2006- | Airbag AB | 77
1824 (Econic) | 6,4 | 175 | OM 902.933 (OM 906) | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1824 AK

MERCEDES-BENZ 1824 AK

1824 AK | 11 | 180 | OM 445.925 (441) LA | 1.1994-9.1996 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:MERCEDES-BENZ:1826 (Axor)

MERCEDES-BENZ 1826 (Axor)

1826 (Axor) | 6,4 | 188 | OM 902.9... | 9.2006- | Engine management MR UPS/FFS | 42
1826 (Axor) | 6,4 | 188 | OM 902.9... | 9.2006- | Engine management MR/PLD | 47
1826 (Axor) | 6,4 | 188 | OM 902.9... | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1828 (Atego)

MERCEDES-BENZ 1828 (Atego)

1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1828 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1828 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1828 (Axor)

MERCEDES-BENZ 1828 (Axor)

1828 (Axor) | 6,4 | 205 | OM 906... | 1.2002-8.2006 | Engine management MR UPS/FFS | 42
1828 (Axor) | 6,4 | 205 | OM 906... | 1.2002-8.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1828 A (Atego)

MERCEDES-BENZ 1828 A (Atego)

1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Airbag AB | 77
1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1828 A (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1828 AK (Atego)

MERCEDES-BENZ 1828 AK (Atego)

1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Airbag AB | 77
1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1828 AK (Atego) | 6,4 | 205 | OM 906.923 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1828 K (Atego)

MERCEDES-BENZ 1828 K (Atego)

1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1828 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1828 L (Atego)

MERCEDES-BENZ 1828 L (Atego)

1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1828 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1828 LS (Atego)

MERCEDES-BENZ 1828 LS (Atego)

1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77
1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
1828 LS (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1828 NGT (Econic)

MERCEDES-BENZ 1828 NGT (Econic)

1828 NGT (Econic) | 6,9 | 205 | M 902... | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1828L (Econic)

MERCEDES-BENZ 1828L (Econic)

1828L (Econic) | 6,9 | 205 | M 906.900 LAG | 3.2000-8.2006 | Airbag AB | 77
1828L (Econic) | 6,4 | 205 | OM 906.941 LA | 3.1998-3.2001 | Engine management MR/PLD | 47
1828L (Econic) | 6,4 | 205 | OM 906.941 LA | 3.1998-3.2001 | Airbag AB | 77
1828L (Econic) | 6,4 | 205 | OM 906.941 LA | 3.1998-3.2001 | Engine management MR UPS/FFS | 42
1828L (Econic) | 6,4 | 205 | OM 906.952 LA | 3.2000-9.2006 | Engine management MR/PLD | 47
1828L (Econic) | 6,4 | 205 | OM 906.952 LA | 3.2000-9.2006 | Airbag AB | 77
1828L (Econic) | 6,4 | 205 | OM 906.952 LA | 3.2000-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1829 (Axor)

MERCEDES-BENZ 1829 (Axor)

1829 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Engine management MR UPS/FFS | 42
1829 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Engine management MR/PLD | 47
1829 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1829 (Econic)

MERCEDES-BENZ 1829 (Econic)

1829 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 9.2006- | Engine management MR/PLD | 47
1829 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 9.2006- | Airbag AB | 77
1829 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1833 (Atego)

MERCEDES-BENZ 1833 (Atego)

1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Airbag AB | 77
1833 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1833 (Axor)

MERCEDES-BENZ 1833 (Axor)

1833 (Axor) | 7,2 | 240 | OM 926... | 9.2004-8.2006 | Engine management MR/PLD | 47
1833 (Axor) | 7,2 | 240 | OM 926... | 9.2004-8.2006 | Airbag AB | 77
1833 (Axor) | 7,2 | 240 | OM 926... | 9.2004-8.2006 | Engine management MR UPS/FFS | 42
1833 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Engine management MR UPS/FFS | 42
1833 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Airbag AB | 77
1833 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Engine management MR/PLD | 47
1833 (Axor) | 7,2 | 240 | OM 926.945 LA | 12.2009- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1833 (Econic)

MERCEDES-BENZ 1833 (Econic)

1833 (Econic) | 7,2 | 240 | OM 926.924 LA | 3.2000-9.2006 | Engine management MR/PLD | 47
1833 (Econic) | 7,2 | 240 | OM 926.924 LA | 3.2000-9.2006 | Airbag AB | 77
1833 (Econic) | 7,2 | 240 | OM 926.924 LA | 3.2000-9.2006 | Engine management MR UPS/FFS | 42
1833 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Engine management MR UPS/FFS | 42
1833 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Engine management MR/PLD | 47
1833 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1835 LS (Axor)

MERCEDES-BENZ 1835 LS (Axor)

1835 LS (Axor) | 12 | 260 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
1835 LS (Axor) | 12 | 260 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD AX | 70
1835 LS (Axor) | 12 | 260 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1836 (Axor)

MERCEDES-BENZ 1836 (Axor)

1836 (Axor) | 12 | 265 | OM 457.948 LA | 9.2006- | Engine management MR UPS/FFS | 42
1836 (Axor) | 12 | 265 | OM 457.948 LA | 9.2006- | Engine management MR/PLD | 47
1836 (Axor) | 12 | 265 | OM 457.948 LA | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1840 (Axor)

MERCEDES-BENZ 1840 (Axor)

1840 (Axor) | 12 | 295 | OM 457.948 LA | 9.2006- | Engine management MR UPS/FFS | 42
1840 (Axor) | 12 | 295 | OM 457.948 LA | 9.2006- | Engine management MR/PLD | 47
1840 (Axor) | 12 | 295 | OM 457.948 LA | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1840 LS (Axor)

MERCEDES-BENZ 1840 LS (Axor)

1840 LS (Axor) | 12 | 295 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42
1840 LS (Axor) | 12 | 295 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
1840 LS (Axor) | 12 | 295 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD AX | 70


DVD 2014/3:NKW:MERCEDES-BENZ:1843 (Axor)

MERCEDES-BENZ 1843 (Axor)

1843 (Axor) | 12 | 315 | OM 457.948 LA | 9.2006- | Engine management MR UPS/FFS | 42
1843 (Axor) | 12 | 315 | OM 457.948 LA | 9.2006- | Engine management MR/PLD | 47
1843 (Axor) | 12 | 315 | OM 457.948 LA | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1843 LS (Axor)

MERCEDES-BENZ 1843 LS (Axor)

1843 LS (Axor) | 12 | 315 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
1843 LS (Axor) | 12 | 315 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD AX | 70
1843 LS (Axor) | 12 | 315 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1933 (Axor)

MERCEDES-BENZ 1933 (Axor)

1933 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 1.2005- | Engine management MR/PLD | 47
1933 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 1.2005- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1938 S

MERCEDES-BENZ 1938 S

1938 S | 12 | 280 | OM 457 LA | 1.2000-12.2005 | Engine management MR/PLD | 47
1938 S | 12 | 280 | OM 457 LA | 1.2000-12.2005 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:1944 S

MERCEDES-BENZ 1944 S

1944 S | 12 | 320 | OM 457 LA | 11.2001-12.2005 | Engine management MR UPS/FFS | 42
1944 S | 12 | 320 | OM 457 LA | 11.2001-12.2005 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2035 (Axor)

MERCEDES-BENZ 2035 (Axor)

2035 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42
2035 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2040 (Axor)

MERCEDES-BENZ 2040 (Axor)

2040 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42
2040 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2044 (Axor)

MERCEDES-BENZ 2044 (Axor)

2044 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47
2044 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:208 CDI Sprinter

MERCEDES-BENZ 208 CDI Sprinter

208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
208 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:208 D Sprinter

MERCEDES-BENZ 208 D Sprinter

208 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 64
208 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 66
208 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Airbag AB | 77
208 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Engine management VE/EDC | 42


DVD 2014/3:NKW:MERCEDES-BENZ:209 CDI Sprinter

MERCEDES-BENZ 209 CDI Sprinter

209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Airbag AB | 36
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 98
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Lighting ALWR | 57
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Sun roof operating unit | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Instrumentation Instrument cluster | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Upper control panel | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Central electronics ZE | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control 5-speed automatic transmission | 57
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Trailer control unit | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Engine management CR/EDC 16CP | 46
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Service Service interval reset | 20
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Trailer attachment recognition | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driver information Audio | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 47
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Steering column switch module | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Front left door control unit | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Heater/air conditioner Automatic A/C | 47
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Engine management EDC 16 C | 57
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driver information CD changer | 42
209 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:210 D Sprinter

MERCEDES-BENZ 210 D Sprinter

210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 66
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management VE/EDC | 42
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ASR | 66
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 64
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management EDC/MSA 15.2 | 30
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
210 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:211 CDI Sprinter

MERCEDES-BENZ 211 CDI Sprinter

211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
211 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Central electronics ZE | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Engine management EDC 16 C | 57
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Lighting ALWR | 57
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Sun roof operating unit | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Instrumentation Instrument cluster | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Upper control panel | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Heater/air conditioner Automatic A/C | 47
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Trailer attachment recognition | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Engine management CR/EDC 16CP | 46
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Driver information Audio | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Transmission control 5-speed automatic transmission | 57
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Trailer control unit | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Service Service interval reset | 20
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Transmission control Electr. gear selector lever (EWM) | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Electronic ignition lock EZS | 47
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Steering column switch module | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Front left door control unit | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Airbag AB | 36
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Driver information CD changer | 42
211 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:212 D Sprinter

MERCEDES-BENZ 212 D Sprinter

212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ASR | 66
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management VE/EDC | 42
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 66
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management EDC/MSA 15.2 | 30
212 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:213 CDI Sprinter

MERCEDES-BENZ 213 CDI Sprinter

213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
213 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Transmission control Electr. gear selector lever (EWM) | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Steering column switch module | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer control unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 98
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Driver information Audio | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Electronic ignition lock EZS | 47
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer attachment recognition | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Lighting ALWR | 57
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Instrumentation Instrument cluster | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Upper control panel | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Airbag AB | 36
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Engine management CR/EDC 16CP | 46
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Transmission control 5/7-speed automatic transmission | 30
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Sun roof operating unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Front left door control unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Transmission control 5-speed automatic transmission | 57
213 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Driver information CD changer | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information Audio | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Steering column switch module | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Front left door control unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer control unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Airbag AB | 36
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Engine management EDC 17 | 4B
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Lighting ALWR | 57
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Sun roof operating unit | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Instrumentation Instrument cluster | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Upper control panel | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information CD changer | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5-speed automatic transmission | 57
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
213 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:214 NGT Sprinter

MERCEDES-BENZ 214 NGT Sprinter

214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Airbag AB | 77
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Traction control system ABS/ABD | 64
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Transmission control EGS | 42
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Airbag AB | 77
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Traction control system ABS/ABD | 66
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Transmission control EGS | 42
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Airbag AB | 77
214 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Traction control system ABS/ASR | 66


DVD 2014/3:NKW:MERCEDES-BENZ:214 Sprinter

MERCEDES-BENZ 214 Sprinter

214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ASR | 66
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ABD | 66
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Engine management PMS | 30
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ABD | 64
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Transmission control EGS | 42
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Transmission control EGS | 42
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ASR | 66
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Transmission control EGS | 42
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Engine management Motronic ME | 30
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ABD | 64
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ABD | 66
214 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:215 CDI Sprinter

MERCEDES-BENZ 215 CDI Sprinter

215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Convenience electronics Electronic ignition lock EZS | 47
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Convenience electronics Steering column switch module | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Convenience electronics Front left door control unit | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Transmission control 5-speed automatic transmission | 57
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Convenience electronics Trailer control unit | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Service Service interval reset | 20
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Transmission control Electr. gear selector lever (EWM) | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Central electronics ZE | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Convenience electronics Trailer attachment recognition | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 98
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Driver information Audio | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Instrumentation Instrument cluster | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Convenience electronics Upper control panel | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Heater/air conditioner Automatic A/C | 47
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Engine management EDC 16 C | 57
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Driver information CD changer | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Lighting ALWR | 57
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Convenience electronics Sun roof operating unit | 42
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Airbag AB | 36
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Engine management CR/EDC 16CP | 46
215 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-12.2011 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:216 CDI Sprinter

MERCEDES-BENZ 216 CDI Sprinter

216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
216 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer control unit | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Engine management EDC 17 | 4B
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Lighting ALWR | 57
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Upper control panel | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Steering column switch module | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Airbag AB | 36
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information CD changer | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information Audio | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Sun roof operating unit | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Instrumentation Instrument cluster | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Front left door control unit | 42
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5-speed automatic transmission | 57
216 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:218 CDI Sprinter

MERCEDES-BENZ 218 CDI Sprinter

218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Steering column switch module | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer attachment recognition | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Engine management CR/EDC 16CP | 46
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Sun roof operating unit | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Front left door control unit | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Airbag AB | 36
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 98
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information Audio | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Instrumentation Instrument cluster | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Upper control panel | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5-speed automatic transmission | 57
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information CD changer | 42
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5/7-speed automatic transmission | 30
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Lighting ALWR | 57
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Electronic ignition lock EZS | 47
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
218 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer control unit | 42


DVD 2014/3:NKW:MERCEDES-BENZ:224 Sprinter

MERCEDES-BENZ 224 Sprinter

224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control Electr. gear selector lever (EWM) | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Electronic ignition lock EZS | 47
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Steering column switch module | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Front left door control unit | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Engine management Motronic ME | 46
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information Audio | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer attachment recognition | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Lighting ALWR | 57
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Sun roof operating unit | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Instrumentation Instrument cluster | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Upper control panel | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Airbag AB | 36
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information CD changer | 42
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5/7-speed automatic transmission | 30
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5-speed automatic transmission | 57
224 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer control unit | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2423

MERCEDES-BENZ 2423

2423 | 6,4 | 170 | OM 906 LA | 5.1999-1.2006 | Engine management MR UPS/FFS | 42
2423 | 6,4 | 170 | OM 906 LA | 5.1999-1.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2425 (Atego)

MERCEDES-BENZ 2425 (Atego)

2425 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 9.2004- | Engine management MR UPS/FFS | 42
2425 (Atego) | 6,4 | 180 | OM 906 LA (Euro III) | 9.2004- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2428

MERCEDES-BENZ 2428

2428 | 6,4 | 205 | OM 906 LA | 3.2001-1.2006 | Engine management MR/PLD | 47
2428 | 6,4 | 205 | OM 906 LA | 3.2001-1.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2523 (Axor)

MERCEDES-BENZ 2523 (Axor)

2523 (Axor) | 6,4 | 170 | OM 906.920 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
2523 (Axor) | 6,4 | 170 | OM 906.920 LA | 1.2002-8.2006 | Airbag AB | 77
2523 (Axor) | 6,4 | 170 | OM 906.920 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2523 L (Atego)

MERCEDES-BENZ 2523 L (Atego)

2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Airbag AB | 77
2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
2523 L (Atego) | 6,4 | 170 | OM 906.920 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2528 (Atego)

MERCEDES-BENZ 2528 (Atego)

2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Airbag AB | 77
2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
2528 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2528 (Axor)

MERCEDES-BENZ 2528 (Axor)

2528 (Axor) | 6,4 | 205 | OM 906.921 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
2528 (Axor) | 6,4 | 205 | OM 906.921 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2528 L (Atego)

MERCEDES-BENZ 2528 L (Atego)

2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77
2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
2528 L (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2529 (Axor)

MERCEDES-BENZ 2529 (Axor)

2529 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Engine management MR/PLD | 47
2529 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Airbag AB | 77
2529 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2533 (Atego)

MERCEDES-BENZ 2533 (Atego)

2533 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
2533 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Airbag AB | 77
2533 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2533 (Axor)

MERCEDES-BENZ 2533 (Axor)

2533 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 1.2005- | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926 LA (Euro III) | 1.2005- | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926.913 LA | 9.2004-8.2006 | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926.913 LA | 9.2004-8.2006 | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926.913 LA | 9.2004-8.2006 | Airbag AB | 77
2533 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Airbag AB | 77
2533 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Engine management MR UPS/FFS | 42
2533 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Engine management MR/PLD | 47
2533 (Axor) | 7,2 | 240 | OM 926.945 LA | 12.2009- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:2535 LS (Axor)

MERCEDES-BENZ 2535 LS (Axor)

2535 LS (Axor) | 12 | 260 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
2535 LS (Axor) | 12 | 260 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD AX | 70
2535 LS (Axor) | 12 | 260 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2536 (Axor)

MERCEDES-BENZ 2536 (Axor)

2536 (Axor) | 12 | 265 | OM 457.948 LA | 9.2006- | Engine management MR UPS/FFS | 42
2536 (Axor) | 12 | 265 | OM 457.948 LA | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2540 (Axor)

MERCEDES-BENZ 2540 (Axor)

2540 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47
2540 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42
2540 (Axor) | 12 | 295 | OM 457.948 LA | 9.2006- | Engine management MR UPS/FFS | 42
2540 (Axor) | 12 | 295 | OM 457.948 LA | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2540 LS (Axor)

MERCEDES-BENZ 2540 LS (Axor)

2540 LS (Axor) | 12 | 295 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
2540 LS (Axor) | 12 | 295 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD AX | 70
2540 LS (Axor) | 12 | 295 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2543 (Axor)

MERCEDES-BENZ 2543 (Axor)

2543 (Axor) | 12 | 315 | OM 457.948 LA | 9.2006- | Engine management MR/PLD | 47
2543 (Axor) | 12 | 315 | OM 457.948 LA | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2543 LS (Axor)

MERCEDES-BENZ 2543 LS (Axor)

2543 LS (Axor) | 12 | 315 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
2543 LS (Axor) | 12 | 315 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR/PLD AX | 70
2543 LS (Axor) | 12 | 315 | OM 457.937 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2544 (Axor)

MERCEDES-BENZ 2544 (Axor)

2544 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42
2544 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2628 (Atego)

MERCEDES-BENZ 2628 (Atego)

2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77
2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
2628 (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Airbag AB | 77
2628 (Atego) | 6,4 | 205 | OM 906.926 LA | 9.2000-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2628 (Axor)

MERCEDES-BENZ 2628 (Axor)

2628 (Axor) | 6,4 | 205 | OM 906.921 LA | 1.2002-8.2006 | Engine management MR/PLD | 47
2628 (Axor) | 6,4 | 205 | OM 906.921 LA | 1.2002-8.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2628 B (Atego)

MERCEDES-BENZ 2628 B (Atego)

2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77
2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
2628 B (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:2628 K (Atego)

MERCEDES-BENZ 2628 K (Atego)

2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 47
2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR/PLD | 70
2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Engine management MR UPS/FFS | 42
2628 K (Atego) | 6,4 | 205 | OM 906.921 LA | 5.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:2628 NGT (Econic)

MERCEDES-BENZ 2628 NGT (Econic)

2628 NGT (Econic) | 6,9 | 205 | M 902... | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:2628L (Econic)

MERCEDES-BENZ 2628L (Econic)

2628L (Econic) | 6,9 | 205 | M 906.900 LAG | 3.2000-8.2006 | Airbag AB | 77
2628L (Econic) | 6,4 | 205 | OM 906.941 LA | 3.1998-3.2001 | Engine management MR UPS/FFS | 42
2628L (Econic) | 6,4 | 205 | OM 906.941 LA | 3.1998-3.2001 | Engine management MR/PLD | 47
2628L (Econic) | 6,4 | 205 | OM 906.941 LA | 3.1998-3.2001 | Airbag AB | 77
2628L (Econic) | 6,4 | 205 | OM 906.952 LA | 3.2000-9.2006 | Engine management MR/PLD | 47
2628L (Econic) | 6,4 | 205 | OM 906.952 LA | 3.2000-9.2006 | Airbag AB | 77
2628L (Econic) | 6,4 | 205 | OM 906.952 LA | 3.2000-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2629 (Axor)

MERCEDES-BENZ 2629 (Axor)

2629 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Engine management MR/PLD | 47
2629 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Airbag AB | 77
2629 (Axor) | 6,4 | 210 | OM 902.915 (OM 906) | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2629 (Econic)

MERCEDES-BENZ 2629 (Econic)

2629 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 9.2006- | Engine management MR UPS/FFS | 42
2629 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 9.2006- | Engine management MR/PLD | 47
2629 (Econic) | 6,4 | 210 | OM 902.927 (OM 906) | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:2633 (Atego)

MERCEDES-BENZ 2633 (Atego)

2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Airbag AB | 77
2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
2633 (Atego) | 7,2 | 240 | OM 926.913 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2633 (Axor)

MERCEDES-BENZ 2633 (Axor)

2633 (Axor) | 7,2 | 240 | OM 926.913 LA | 9.2004-8.2006 | Engine management MR UPS/FFS | 42
2633 (Axor) | 7,2 | 240 | OM 926.913 LA | 9.2004-8.2006 | Engine management MR/PLD | 47
2633 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Airbag AB | 77
2633 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Engine management MR UPS/FFS | 42
2633 (Axor) | 7,2 | 240 | OM 926.919 LA | 9.2006- | Engine management MR/PLD | 47
2633 (Axor) | 7,2 | 240 | OM 926.945 LA | 12.2009- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:2633 (Econic)

MERCEDES-BENZ 2633 (Econic)

2633 (Econic) | 7,2 | 240 | OM 926.924 LA | 3.2000-9.2006 | Engine management MR UPS/FFS | 42
2633 (Econic) | 7,2 | 240 | OM 926.924 LA | 3.2000-9.2006 | Engine management MR/PLD | 47
2633 (Econic) | 7,2 | 240 | OM 926.924 LA | 3.2000-9.2006 | Airbag AB | 77
2633 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Airbag AB | 77
2633 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Engine management MR/PLD | 47
2633 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2636 (Axor)

MERCEDES-BENZ 2636 (Axor)

2636 (Axor) | 12 | 265 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42
2636 (Axor) | 12 | 265 | OM 457... | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2638

MERCEDES-BENZ 2638

2638 | 12 | 280 | OM 457 LA | 10.1998-10.2005 | Engine management MR/PLD | 47
2638 | 12 | 280 | OM 457 LA | 10.1998-10.2005 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2640 (Axor)

MERCEDES-BENZ 2640 (Axor)

2640 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42
2640 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47
2640 (Axor) | 12 | 295 | OM 457... | 9.2006- | Engine management MR/PLD | 47
2640 (Axor) | 12 | 295 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2643 (Axor)

MERCEDES-BENZ 2643 (Axor)

2643 (Axor) | 12 | 315 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42
2643 (Axor) | 12 | 315 | OM 457... | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2644 (Axor)

MERCEDES-BENZ 2644 (Axor)

2644 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47
2644 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2826 (Axor)

MERCEDES-BENZ 2826 (Axor)

2826 (Axor) | 6,4 | 180 | OM 906 LA (EURO III) | 6.2006- | Engine management MR UPS/FFS | 42
2826 (Axor) | 6,4 | 180 | OM 906 LA (EURO III) | 6.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:2831 (Axor)

MERCEDES-BENZ 2831 (Axor)

2831 (Axor) | 7,2 | 225 | OM 926 LA (Euro III) | 10.2005- | Engine management MR/PLD | 47
2831 (Axor) | 7,2 | 225 | OM 926 LA (Euro III) | 10.2005- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:308 CDI Sprinter

MERCEDES-BENZ 308 CDI Sprinter

308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Convenience electronics Steering column switch module | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Transmission control 5-speed automatic transmission | 57
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Convenience electronics Trailer attachment recognition | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Traction control system ABS/ASR | 66
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Driver information Audio | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Driver information Audio | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Transmission control Electr. gear selector lever (EWM) | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Convenience electronics Electronic ignition lock EZS | 47
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Convenience electronics Upper control panel | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Heater/air conditioner Automatic A/C | 47
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Traction control system ABS/ABD | 66
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Transmission control EGS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Central electronics ZE | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Airbag AB | 36
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Driver information CD changer | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Driving safety system ESP Electronic stability program ESP | 64
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Transmission control EGS | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Lighting ALWR | 57
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Convenience electronics Sun roof operating unit | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Instrumentation Instrument cluster | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Convenience electronics Front left door control unit | 42
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Airbag AB | 77
308 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2006- | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:308 D Sprinter

MERCEDES-BENZ 308 D Sprinter

308 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Engine management VE/EDC | 42
308 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 66
308 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Airbag AB | 77
308 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:308 D Sprinter James Cook

MERCEDES-BENZ 308 D Sprinter James Cook

308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Airbag AB | 77
308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 64
308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Engine management VE/EDC | 42
308 D Sprinter James Cook | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 66


DVD 2014/3:NKW:MERCEDES-BENZ:309 CDI Sprinter

MERCEDES-BENZ 309 CDI Sprinter

309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Lighting ALWR | 57
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Sun roof operating unit | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Instrumentation Instrument cluster | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Upper control panel | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Central electronics ZE | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Airbag AB | 36
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 98
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driver information Audio | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Engine management EDC 16 C | 57
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Trailer control unit | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Service Service interval reset | 20
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 47
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Steering column switch module | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Front left door control unit | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Heater/air conditioner Automatic A/C | 47
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Engine management CR/EDC 16CP | 46
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control 5/7-speed automatic transmission | 30
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control 5-speed automatic transmission | 57
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Trailer attachment recognition | 42
309 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driver information CD changer | 42


DVD 2014/3:NKW:MERCEDES-BENZ:310 D Sprinter

MERCEDES-BENZ 310 D Sprinter

310 D Sprinter | 2,5 | 70 | OM 014 A | 9.1996-5.2001 | Engine management VE/EDC | 42
310 D Sprinter | 2,5 | 70 | OM 014 A | 9.1996-5.2001 | Airbag AB | 77
310 D Sprinter | 2,5 | 70 | OM 014 A | 9.1996-5.2001 | Traction control system ABS/ABD | 64
310 D Sprinter | 2,5 | 70 | OM 014 A | 9.1996-5.2001 | Airbag AB | 77
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driver information Audio | 42
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Trailer attachment recognition | 42
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management EDC/MSA 15.2 | 30
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 98
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 66
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Sun roof operating unit | 42
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management VE/EDC | 42
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 64
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ASR | 66
310 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:310 D Sprinter James Cook

MERCEDES-BENZ 310 D Sprinter James Cook

310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Sun roof operating unit | 42
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ASR | 66
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 64
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management VE/EDC | 42
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 98
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driver information Audio | 42
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Trailer attachment recognition | 42
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management EDC/MSA 15.2 | 30
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
310 D Sprinter James Cook | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 66


DVD 2014/3:NKW:MERCEDES-BENZ:311 CDI Sprinter

MERCEDES-BENZ 311 CDI Sprinter

311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 6.2001-12.2004 | Engine management EDC 15C6 | 57
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 6.2001-12.2004 | Traction control system ABS/ASR | 66
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 6.2001-12.2004 | Transmission control EGS | 42
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 6.2001-12.2004 | Airbag AB | 77
311 CDI Sprinter | 2,2 | 80 | OM 611 LA | 6.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 64
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Driver information Audio | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Convenience electronics Sun roof operating unit | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Traction control system ABS/ABD | 66
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Transmission control EGS | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Engine management EDC 15C6 | 57
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Driver information Audio | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Traction control system ABS/ABD | 64
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Convenience electronics Trailer attachment recognition | 42
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Traction control system ABS/ASR | 66
311 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 8.2002-5.2006 | Transmission control EGS | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Central electronics ZE | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Engine management EDC 16 C | 57
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Trailer control unit | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Driver information Audio | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Sun roof operating unit | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Instrumentation Instrument cluster | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Upper control panel | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Driver information CD changer | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Transmission control 5/7-speed automatic transmission | 30
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Transmission control Electr. gear selector lever (EWM) | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Airbag AB | 36
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Trailer attachment recognition | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Lighting ALWR | 57
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Electronic ignition lock EZS | 47
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Steering column switch module | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Convenience electronics Front left door control unit | 42
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Transmission control 5-speed automatic transmission | 57
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Engine management CR/EDC 16CP | 46
311 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006- | Service Service interval reset | 20
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Central electronics ZE | 42
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Sun roof operating unit | 42
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Instrumentation Instrument cluster | 42
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Front left door control unit | 42
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Steering column switch module | 42
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Engine management EDC 17 | 4B
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Electronic ignition lock EZS | 47
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Upper control panel | 42
311 CDI Sprinter | 2,1 | 85 | OM 651.955 DE 22 LA | 6.2011- | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:NKW:MERCEDES-BENZ:312 D Sprinter

MERCEDES-BENZ 312 D Sprinter

312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.1999-5.2001 | Engine management VE/EDC | 42
312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.1999-5.2001 | Airbag AB | 77
312 D Sprinter | 2,5 | 85 | OM 014 LA | 8.1999-5.2001 | Airbag AB | 77
312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.1999-5.2001 | Traction control system ABS/ABD | 64
312 D Sprinter | 2,5 | 77 | OM 014 LA | 10.1999-5.2001 | Airbag AB | 77
312 D Sprinter | 2,5 | 85 | OM 014 LA | 8.1999-5.2001 | Engine management VE/EDC | 42
312 D Sprinter | 2,5 | 85 | OM 014 LA | 8.1999-5.2001 | Airbag AB | 77
312 D Sprinter | 2,5 | 85 | OM 014 LA | 8.1999-5.2001 | Traction control system ABS/ABD | 64
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Sun roof operating unit | 42
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management VE/EDC | 42
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ASR | 66
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 66
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driver information Audio | 42
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 64
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Trailer attachment recognition | 42
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management EDC/MSA 15.2 | 30
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
312 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:312 D Sprinter James Cook

MERCEDES-BENZ 312 D Sprinter James Cook

312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driver information Audio | 42
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Trailer attachment recognition | 42
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 64
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management VE/EDC | 42
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 66
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Sun roof operating unit | 42
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management EDC/MSA 15.2 | 30
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ASR | 66
312 D Sprinter James Cook | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:313 CDI Sprinter

MERCEDES-BENZ 313 CDI Sprinter

313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Airbag AB | 77
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Traction control system ABS/ASR | 66
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Engine management EDC 15C6 | 57
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Transmission control EGS | 42
313 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Driving safety system ESP Electronic stability program ESP | 64
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Driver information Audio | 42
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
313 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Lighting ALWR | 57
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Instrumentation Instrument cluster | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Upper control panel | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer attachment recognition | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Engine management CR/EDC 16CP | 46
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Transmission control 5-speed automatic transmission | 57
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Engine management EDC 16 C | 57
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 98
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Driver information Audio | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Transmission control Electr. gear selector lever (EWM) | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Steering column switch module | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Front left door control unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Driver information CD changer | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Transmission control 5/7-speed automatic transmission | 30
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Airbag AB | 36
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer control unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 646.986 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer control unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Engine management EDC 17 | 4B
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Lighting ALWR | 57
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Instrumentation Instrument cluster | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Upper control panel | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5-speed automatic transmission | 57
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information Audio | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information CD changer | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Steering column switch module | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Front left door control unit | 42
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Airbag AB | 36
313 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:314 NGT Sprinter

MERCEDES-BENZ 314 NGT Sprinter

314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Traction control system ABS/ASR | 66
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Driver information Audio | 42
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Airbag AB | 77
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Traction control system ABS/ABD | 64
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Transmission control EGS | 42
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Airbag AB | 77
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Airbag AB | 77
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Traction control system ABS/ABD | 66
314 NGT Sprinter | 2,3 | 95 | M 111 | 4.2000-5.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:314 Sprinter

MERCEDES-BENZ 314 Sprinter

314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ABD | 66
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 98
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Driver information Audio | 42
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Convenience electronics Trailer attachment recognition | 42
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ASR | 66
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Transmission control EGS | 42
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ABD | 64
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Transmission control EGS | 42
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Convenience electronics Sun roof operating unit | 42
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Engine management PMS | 30
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Transmission control EGS | 42
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Transmission control EGS | 42
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ASR | 66
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ABD | 66
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Driver information Audio | 42
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Engine management Motronic ME | 30
314 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:314 Sprinter James Cook

MERCEDES-BENZ 314 Sprinter James Cook

314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Convenience electronics Sun roof operating unit | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Engine management PMS | 30
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Driver information Audio | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Traction control system ABS/ABD | 64
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Convenience electronics Electronic ignition lock EZS | 47
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Convenience electronics Trailer attachment recognition | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Transmission control EGS | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Traction control system ABS/ASR | 66
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Traction control system ABS/ABD | 66
314 Sprinter James Cook | 2,3 | 105 | M 111.979 | 2.1995-8.2002 | Transmission control EGS | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Convenience electronics Sun roof operating unit | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Heater/air conditioner Automatic A/C | 47
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Engine management Motronic ME | 30
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Traction control system ABS/ABD | 64
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Driver information Audio | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Convenience electronics Trailer attachment recognition | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Transmission control EGS | 42
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Airbag AB | 77
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Traction control system ABS/ASR | 66
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Traction control system ABS/ABD | 66
314 Sprinter James Cook | 2,3 | 105 | M 111.984 | 8.2002-5.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:315 CDI Sprinter

MERCEDES-BENZ 315 CDI Sprinter

315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Lighting ALWR | 57
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Electronic ignition lock EZS | 47
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Steering column switch module | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Front left door control unit | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Engine management EDC 16 C | 57
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Service Service interval reset | 20
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Central electronics ZE | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Airbag AB | 36
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driver information CD changer | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 98
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driver information Audio | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control Electr. gear selector lever (EWM) | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Instrumentation Instrument cluster | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Upper control panel | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Trailer control unit | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Sun roof operating unit | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control 5-speed automatic transmission | 57
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Trailer attachment recognition | 42
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Engine management CR/EDC 16CP | 46
315 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:316 CDI Sprinter

MERCEDES-BENZ 316 CDI Sprinter

316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Driver information Audio | 42
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
316 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Engine management EDC 16 C | 47
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Driver information Audio | 42
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Traction control system ABS/ABD | 66
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Transmission control EGS | 42
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Convenience electronics Sun roof operating unit | 42
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Heater/air conditioner Automatic A/C | 47
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Convenience electronics Trailer attachment recognition | 42
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Traction control system ABS/ASR | 66
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Transmission control EGS | 42
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Engine management EDC 16 C | 57
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Airbag AB | 77
316 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Traction control system ABS/ABD | 64
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Lighting ALWR | 57
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Steering column switch module | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Front left door control unit | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5-speed automatic transmission | 57
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information Audio | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Engine management EDC 17 | 4B
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Sun roof operating unit | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Instrumentation Instrument cluster | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Upper control panel | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Airbag AB | 36
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information CD changer | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer control unit | 42
316 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:316 CDI Sprinter James Cook

MERCEDES-BENZ 316 CDI Sprinter James Cook

316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Convenience electronics Trailer attachment recognition | 42
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Traction control system ABS/ASR | 66
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Driver information Audio | 42
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Heater/air conditioner Automatic A/C | 47
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Airbag AB | 77
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Traction control system ABS/ABD | 66
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Transmission control EGS | 42
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Convenience electronics Sun roof operating unit | 42
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Airbag AB | 77
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Engine management EDC 15C6 | 57
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Airbag AB | 77
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Traction control system ABS/ABD | 64
316 CDI Sprinter James Cook | 2,7 | 115 | OM 612.981 DE LA | 4.2001-5.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:318 CDI Sprinter

MERCEDES-BENZ 318 CDI Sprinter

318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Electronic ignition lock EZS | 47
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Steering column switch module | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Front left door control unit | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Airbag AB | 36
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information CD changer | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5/7-speed automatic transmission | 30
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer control unit | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Lighting ALWR | 57
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Sun roof operating unit | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Instrumentation Instrument cluster | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Upper control panel | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer attachment recognition | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Engine management CR/EDC 16CP | 46
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information Audio | 42
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5-speed automatic transmission | 57
318 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:3233 (Econic)

MERCEDES-BENZ 3233 (Econic)

3233 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Engine management MR UPS/FFS | 42
3233 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Engine management MR/PLD | 47
3233 (Econic) | 7,2 | 240 | OM 926.934 LA | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:3236 (Axor)

MERCEDES-BENZ 3236 (Axor)

3236 (Axor) | 12 | 265 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42
3236 (Axor) | 12 | 265 | OM 457... | 9.2006- | Engine management MR/PLD | 47
3236 (Axor) | 12 | 265 | OM 457... | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:324 Sprinter

MERCEDES-BENZ 324 Sprinter

324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control Electr. gear selector lever (EWM) | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information CD changer | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Sun roof operating unit | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Instrumentation Instrument cluster | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Front left door control unit | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5-speed automatic transmission | 57
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Engine management Motronic ME | 46
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5/7-speed automatic transmission | 30
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information Audio | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Steering column switch module | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer control unit | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Lighting ALWR | 57
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Electronic ignition lock EZS | 47
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Upper control panel | 42
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Airbag AB | 36
324 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer attachment recognition | 42


DVD 2014/3:NKW:MERCEDES-BENZ:3240 (Axor)

MERCEDES-BENZ 3240 (Axor)

3240 (Axor) | 12 | 295 | OM 457... | 9.2006- | Engine management MR/PLD | 47
3240 (Axor) | 12 | 295 | OM 457... | 9.2006- | Airbag AB | 77
3240 (Axor) | 12 | 295 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:3243 (Axor)

MERCEDES-BENZ 3243 (Axor)

3243 (Axor) | 12 | 315 | OM 457... | 9.2006- | Airbag AB | 77
3243 (Axor) | 12 | 315 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42
3243 (Axor) | 12 | 315 | OM 457... | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:3335K/36 (Axor)

MERCEDES-BENZ 3335K/36 (Axor)

3335K/36 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 6.2006- | Engine management MR UPS/FFS | 42
3335K/36 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 6.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:3340 (Axor)

MERCEDES-BENZ 3340 (Axor)

3340 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47
3340 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42
3340 (Axor) | 12 | 295 | OM 457.956 LA | 9.2004- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:3344 (Axor)

MERCEDES-BENZ 3344 (Axor)

3344 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR UPS/FFS | 42
3344 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 6.2005- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:3535K/51 (Axor)

MERCEDES-BENZ 3535K/51 (Axor)

3535K/51 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 6.2006- | Engine management MR/PLD | 47
3535K/51 (Axor) | 11,7 | 260 | OM 457 LA (Euro III) | 6.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:4035 (Actros)

MERCEDES-BENZ 4035 (Actros)

4035 (Actros) | 12 | 260 | OM 541.922 | 10.2004- | Engine management MR UPS/FFS | 42
4035 (Actros) | 12 | 260 | OM 541.922 | 10.2004- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:408 CDI Sprinter

MERCEDES-BENZ 408 CDI Sprinter

408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Driver information Audio | 42
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Airbag AB | 77
408 CDI Sprinter | 2,2 | 60 | OM 611.987 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64


DVD 2014/3:NKW:MERCEDES-BENZ:408 D Sprinter

MERCEDES-BENZ 408 D Sprinter

408 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Airbag AB | 77
408 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Engine management VE/EDC | 42
408 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 64
408 D Sprinter | 2,3 | 58 | OM 601.943 | 2.1995-3.2000 | Traction control system ABS/ABD | 66


DVD 2014/3:NKW:MERCEDES-BENZ:410 D Sprinter

MERCEDES-BENZ 410 D Sprinter

410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Sun roof operating unit | 42
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management EDC/MSA 15.2 | 30
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ASR | 66
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 98
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Driver information Audio | 42
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Convenience electronics Trailer attachment recognition | 42
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 64
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Transmission control EGS | 42
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Engine management VE/EDC | 42
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Airbag AB | 77
410 D Sprinter | 2,9 | 75 | OM 602.980 DE LA | 1.1997-3.2000 | Traction control system ABS/ABD | 66


DVD 2014/3:NKW:MERCEDES-BENZ:411 CDI Sprinter

MERCEDES-BENZ 411 CDI Sprinter

411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Driver information Audio | 42
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
411 CDI Sprinter | 2,1 | 80 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Transmission control Electr. gear selector lever (EWM) | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Airbag AB | 36
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Engine management CR/EDC 16CP | 46
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Driver information Audio | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Sun roof operating unit | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Instrumentation Instrument cluster | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Upper control panel | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Engine management EDC 16 C | 57
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Driver information CD changer | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer attachment recognition | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 98
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Lighting ALWR | 57
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Electronic ignition lock EZS | 47
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Steering column switch module | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Front left door control unit | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Transmission control 5-speed automatic transmission | 57
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer control unit | 42
411 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:412 D Sprinter

MERCEDES-BENZ 412 D Sprinter

412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.1999-5.2001 | Airbag AB | 77
412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.1999-5.2001 | Traction control system ABS/ABD | 64
412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.1999-5.2001 | Airbag AB | 77
412 D Sprinter | 2,5 | 85 | OM 014 LA | 10.1999-5.2001 | Engine management VE/EDC | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driver information Audio | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management EDC/MSA 15.2 | 30
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 64
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Sun roof operating unit | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Convenience electronics Trailer attachment recognition | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Airbag AB | 77
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ASR | 66
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Transmission control EGS | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Engine management VE/EDC | 42
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Traction control system ABS/ABD | 66
412 D Sprinter | 2,9 | 90 | OM 602.980 DE LA | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:413 CDI Sprinter

MERCEDES-BENZ 413 CDI Sprinter

413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Engine management EDC 15C6 | 57
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Airbag AB | 77
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Driving safety system ESP Electronic stability program ESP | 64
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Transmission control EGS | 42
413 CDI Sprinter | 2,2 | 95 | OM 611 LA | 6.2001- | Traction control system ABS/ASR | 66
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Driver information Audio | 42
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
413 CDI Sprinter | 2,1 | 95 | OM 611.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5-speed automatic transmission | 57
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Engine management EDC 17 | 4B
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information Audio | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Steering column switch module | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Front left door control unit | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Airbag AB | 36
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer control unit | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Lighting ALWR | 57
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Sun roof operating unit | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Instrumentation Instrument cluster | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Upper control panel | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information CD changer | 42
413 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:414 Sprinter

MERCEDES-BENZ 414 Sprinter

414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ASR | 66
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 98
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Convenience electronics Electronic ignition lock EZS | 47
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Convenience electronics Trailer attachment recognition | 42
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Transmission control EGS | 42
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Convenience electronics Sun roof operating unit | 42
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ABD | 66
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Driver information Audio | 42
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Engine management PMS | 30
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Traction control system ABS/ABD | 64
414 Sprinter | 2,3 | 105 | M 111.979 | 2.1995-3.2000 | Transmission control EGS | 42
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ASR | 66
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Driver information Audio | 42
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Engine management Motronic ME | 30
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Transmission control EGS | 42
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Airbag AB | 77
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ABD | 66
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Traction control system ABS/ABD | 64
414 Sprinter | 2,3 | 105 | M 111.984 | 4.2000-5.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:4140 (Axor)

MERCEDES-BENZ 4140 (Axor)

4140 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 1.2006- | Engine management MR UPS/FFS | 42
4140 (Axor) | 11,7 | 295 | OM 457 LA (Euro III) | 1.2006- | Engine management MR/PLD | 47
4140 (Axor) | 12 | 295 | OM 457.956 | 9.2004- | Airbag AB | 77
4140 (Axor) | 12 | 295 | OM 457.957 | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:4140AK (Actros)

MERCEDES-BENZ 4140AK (Actros)

4140AK (Actros) | 12 | 300 | OM 541.944 | 4.2003- | Engine management MR UPS/FFS | 42
4140AK (Actros) | 12 | 300 | OM 541.944 | 4.2003- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:4144 (Axor)

MERCEDES-BENZ 4144 (Axor)

4144 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 1.2006- | Engine management MR UPS/FFS | 42
4144 (Axor) | 11,7 | 315 | OM 457 LA (Euro III) | 1.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:415 CDI Sprinter

MERCEDES-BENZ 415 CDI Sprinter

415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Lighting ALWR | 57
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Steering column switch module | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control 5-speed automatic transmission | 57
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Trailer attachment recognition | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Engine management CR/EDC 16CP | 46
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control 5/7-speed automatic transmission | 30
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control Electr. gear selector lever (EWM) | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Instrumentation Instrument cluster | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Front left door control unit | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Engine management EDC 16 C | 57
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Service Service interval reset | 20
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Sun roof operating unit | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Central electronics ZE | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Airbag AB | 36
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driver information CD changer | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 98
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driver information Audio | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Electronic ignition lock EZS | 47
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Upper control panel | 42
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
415 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Trailer control unit | 42
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Convenience electronics Sun roof operating unit | 42
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Instrumentation Instrument cluster | 42
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Convenience electronics Front left door control unit | 42
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Engine management EDC 17 | 4B
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Central electronics ZE | 42
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Convenience electronics Electronic ignition lock EZS | 47
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Convenience electronics Upper control panel | 42
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Heater/air conditioner Automatic A/C | 47
415 CDI Sprinter | 2,1 | 110 | OM 651 LA | 6.2011- | Convenience electronics Steering column switch module | 42


DVD 2014/3:NKW:MERCEDES-BENZ:416 CDI Sprinter

MERCEDES-BENZ 416 CDI Sprinter

416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Driver information Audio | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 66
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Convenience electronics Sun roof operating unit | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Transmission control 5-speed automatic transmission | 57
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Convenience electronics Trailer attachment recognition | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Driving safety system ESP Electronic stability program ESP | 98
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Convenience electronics Sun roof operating unit | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Lighting ALWR | 57
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Convenience electronics Electronic ignition lock EZS | 47
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Convenience electronics Steering column switch module | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Central electronics ZE | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Driver information CD changer | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Traction control system ABS/ABD | 64
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Engine management EDC 15C6 | 57
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ABD | 64
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Convenience electronics Front left door control unit | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Airbag AB | 36
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Convenience electronics Trailer attachment recognition | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Traction control system ABS/ASR | 66
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 4.2000-5.2006 | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Driver information Audio | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Transmission control Electr. gear selector lever (EWM) | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Instrumentation Instrument cluster | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Convenience electronics Upper control panel | 42
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Traction control system ABS/ASR | 66
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Traction control system ABS/ABD | 66
416 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 6.2006- | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Convenience electronics Trailer attachment recognition | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Driver information Audio | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Engine management EDC 16 C | 57
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Traction control system ABS/ABD | 66
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Engine management EDC 16 C | 47
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Traction control system ABS/ASR | 66
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Transmission control EGS | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Convenience electronics Sun roof operating unit | 42
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Airbag AB | 77
416 CDI Sprinter | 2,7 | 115 | OM 647.981 DE 27 LA | 10.2004-5.2006 | Traction control system ABS/ABD | 64
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Lighting ALWR | 57
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Upper control panel | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer control unit | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Steering column switch module | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Airbag AB | 36
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information CD changer | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information Audio | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Sun roof operating unit | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Instrumentation Instrument cluster | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Front left door control unit | 42
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5-speed automatic transmission | 57
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Engine management EDC 17 | 4B
416 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:418 CDI Sprinter

MERCEDES-BENZ 418 CDI Sprinter

418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Instrumentation Instrument cluster | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Upper control panel | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information CD changer | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 98
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information Audio | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Front left door control unit | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer attachment recognition | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Lighting ALWR | 57
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Electronic ignition lock EZS | 47
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Steering column switch module | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Airbag AB | 36
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Engine management CR/EDC 16CP | 46
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5/7-speed automatic transmission | 30
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Sun roof operating unit | 42
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5-speed automatic transmission | 57
418 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer control unit | 42


DVD 2014/3:NKW:MERCEDES-BENZ:424 Sprinter

MERCEDES-BENZ 424 Sprinter

424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Engine management Motronic ME | 46
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer control unit | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information Audio | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Sun roof operating unit | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Instrumentation Instrument cluster | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Upper control panel | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information CD changer | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control Electr. gear selector lever (EWM) | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Airbag AB | 36
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer attachment recognition | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Lighting ALWR | 57
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Electronic ignition lock EZS | 47
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Steering column switch module | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Front left door control unit | 42
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5-speed automatic transmission | 57
424 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:509 CDI Sprinter

MERCEDES-BENZ 509 CDI Sprinter

509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driver information Audio | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Steering column switch module | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Engine management EDC 16 C | 57
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driver information CD changer | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Service Service interval reset | 20
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Sun roof operating unit | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Instrumentation Instrument cluster | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Front left door control unit | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control 5-speed automatic transmission | 57
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Trailer attachment recognition | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control 5/7-speed automatic transmission | 30
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Central electronics ZE | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Trailer control unit | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 98
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Lighting ALWR | 57
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 47
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Convenience electronics Upper control panel | 42
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Heater/air conditioner Automatic A/C | 47
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Airbag AB | 36
509 CDI Sprinter | 2,1 | 65 | OM 646.984 DE 22 LA | 4.2006-12.2009 | Engine management CR/EDC 16CP | 46


DVD 2014/3:NKW:MERCEDES-BENZ:511 CDI Sprinter

MERCEDES-BENZ 511 CDI Sprinter

511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Sun roof operating unit | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Instrumentation Instrument cluster | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Front left door control unit | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Transmission control 5-speed automatic transmission | 57
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer attachment recognition | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Driver information Audio | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Steering column switch module | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Engine management EDC 16 C | 57
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Driver information CD changer | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 98
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Lighting ALWR | 57
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Electronic ignition lock EZS | 47
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Upper control panel | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Airbag AB | 36
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Transmission control 5/7-speed automatic transmission | 30
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Transmission control Electr. gear selector lever (EWM) | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Central electronics ZE | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Convenience electronics Trailer control unit | 42
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Engine management CR/EDC 16CP | 46
511 CDI Sprinter | 2,1 | 80 | OM 646.985 DE 22 LA | 4.2006-9.2011 | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:515 CDI Sprinter

MERCEDES-BENZ 515 CDI Sprinter

515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Lighting ALWR | 57
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Front left door control unit | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Engine management EDC 16 C | 57
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 98
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driver information Audio | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Electronic ignition lock EZS | 47
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Steering column switch module | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Central electronics ZE | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control 5-speed automatic transmission | 57
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Trailer control unit | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Service Service interval reset | 20
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control Electr. gear selector lever (EWM) | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Airbag AB | 36
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Engine management CR/EDC 16CP | 46
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Transmission control 5/7-speed automatic transmission | 30
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Sun roof operating unit | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Instrumentation Instrument cluster | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Upper control panel | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Convenience electronics Trailer attachment recognition | 42
515 CDI Sprinter | 2,1 | 110 | OM 646.9... | 4.2006-9.2011 | Driver information CD changer | 42
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Central electronics ZE | 42
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Sun roof operating unit | 42
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Instrumentation Instrument cluster | 42
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Upper control panel | 42
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Heater/air conditioner Automatic A/C | 47
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Engine management EDC 17 | 4B
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Electronic ignition lock EZS | 47
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Steering column switch module | 42
515 CDI Sprinter | 2,1 | 110 | OM 651.955 DE 22 LA | 6.2011- | Convenience electronics Front left door control unit | 42


DVD 2014/3:NKW:MERCEDES-BENZ:518 CDI Sprinter

MERCEDES-BENZ 518 CDI Sprinter

518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Lighting ALWR | 57
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Sun roof operating unit | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Instrumentation Instrument cluster | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Upper control panel | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Central electronics ZE | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Airbag AB | 36
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Engine management CR/EDC 16CP | 46
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5-speed automatic transmission | 57
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer control unit | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Service Service interval reset | 20
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information Audio | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Electronic ignition lock EZS | 47
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Steering column switch module | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Front left door control unit | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 47
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driver information CD changer | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Transmission control 5/7-speed automatic transmission | 30
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Convenience electronics Trailer attachment recognition | 42
518 CDI Sprinter | 3 | 135 | OM 642... | 4.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:524 Sprinter

MERCEDES-BENZ 524 Sprinter

524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Lighting ALWR | 57
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Sun roof operating unit | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Instrumentation Instrument cluster | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Front left door control unit | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer control unit | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Service Service interval reset | 20
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Central electronics ZE | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Airbag AB | 36
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Trailer attachment recognition | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information Audio | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control Electr. gear selector lever (EWM) | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Electronic ignition lock EZS | 47
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Upper control panel | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Heater/air conditioner Automatic A/C | 47
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5/7-speed automatic transmission | 30
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Convenience electronics Steering column switch module | 42
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Transmission control 5-speed automatic transmission | 57
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Engine management Motronic ME | 46
524 Sprinter | 3,5 | 190 | M 272.979 | 4.2006- | Driver information CD changer | 42


DVD 2014/3:NKW:MERCEDES-BENZ:616 CDI Sprinter

MERCEDES-BENZ 616 CDI Sprinter

616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Heater/air conditioner Automatic A/C | 47
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Airbag AB | 77
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Transmission control EGS | 42
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Traction control system ABS/ASR | 66
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Airbag AB | 77
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Transmission control EGS | 42
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Engine management EDC 15C6 | 57
616 CDI Sprinter | 2,7 | 115 | OM 612.981 DE LA | 2.2001-5.2006 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:MERCEDES-BENZ:712 (Atego)

MERCEDES-BENZ 712 (Atego)

712 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-9.2004 | Airbag AB | 77
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
712 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
712 (Atego) | 4,3 | 90 | OM 904.915 LA | 9.2000-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:712 C

MERCEDES-BENZ 712 C

712 C | 4,3 | 90 | OM 904 LA | 10.1998-12.2005 | Engine management MR UPS/FFS | 42
712 C | 4,3 | 90 | OM 904 LA | 10.1998-12.2005 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:713 BlueTec (Atego)

MERCEDES-BENZ 713 BlueTec (Atego)

713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 2.2006- | Engine management MR/PLD | 47
713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 2.2006- | Airbag AB | 77
713 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 2.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:714 (Atego)

MERCEDES-BENZ 714 (Atego)

714 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
714 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Airbag AB | 77
714 (Atego) | 4,3 | 100 | OM 904.916 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
714 (Atego) | 4,3 | 100 | OM 904.916 LA | 9.2000-9.2004 | Airbag AB | 77
714 (Atego) | 4,3 | 100 | OM 904.916 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:714 L (Atego)

MERCEDES-BENZ 714 L (Atego)

714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
714 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:715 (Atego)

MERCEDES-BENZ 715 (Atego)

715 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
715 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
715 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
715 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Airbag AB | 77
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
715 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:715 C (Accelo)

MERCEDES-BENZ 715 C (Accelo)

715 C (Accelo) | 2,7 | 115 | 612.983 | 3.2003-12.2005 | Engine management EDC 15C6 | 57
715 C (Accelo) | 2,7 | 115 | 612.983 | 3.2003-12.2005 | Traction control system ABS/ASR | 66


DVD 2014/3:NKW:MERCEDES-BENZ:715 L (Atego)

MERCEDES-BENZ 715 L (Atego)

715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
715 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:716 BlueTec (Atego)

MERCEDES-BENZ 716 BlueTec (Atego)

716 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR/PLD | 47
716 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Airbag AB | 77
716 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:717 (Atego)

MERCEDES-BENZ 717 (Atego)

717 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
717 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
717 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
717 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
717 (Atego) | 4,3 | 125 | OM 904.917 LA | 9.2000-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:717 L (Atego)

MERCEDES-BENZ 717 L (Atego)

717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
717 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:812 (Atego)

MERCEDES-BENZ 812 (Atego)

812 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-10.2004 | Engine management MR/PLD | 70
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-10.2004 | Engine management MR UPS/FFS | 42
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-10.2004 | Engine management MR/PLD | 47
812 (Atego) | 4,3 | 90 | OM 904.909 LA | 1.1998-10.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:813 BlueTec (Atego)

MERCEDES-BENZ 813 BlueTec (Atego)

813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 2.2006- | Engine management MR UPS/FFS | 42
813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 2.2006- | Engine management MR/PLD | 47
813 BlueTec (Atego) | 4,3 | 95 | OM 900.911 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:814 (Atego)

MERCEDES-BENZ 814 (Atego)

814 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Airbag AB | 77
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
814 (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
814 (Atego) | 4,3 | 100 | OM 904.916 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
814 (Atego) | 4,3 | 100 | OM 904.916 LA | 9.2000-9.2004 | Airbag AB | 77
814 (Atego) | 4,3 | 100 | OM 904.916 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:814 L (Atego)

MERCEDES-BENZ 814 L (Atego)

814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
814 L (Atego) | 4,3 | 100 | OM 904.910 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:815 (Atego)

MERCEDES-BENZ 815 (Atego)

815 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
815 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
815 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
815 (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Airbag AB | 77
815 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:815 F (Atego)

MERCEDES-BENZ 815 F (Atego)

815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
815 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:815 L (Atego)

MERCEDES-BENZ 815 L (Atego)

815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
815 L (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:816 BlueTec (Atego)

MERCEDES-BENZ 816 BlueTec (Atego)

816 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR UPS/FFS | 42
816 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR/PLD | 47
816 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:817 (Atego)

MERCEDES-BENZ 817 (Atego)

817 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
817 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
817 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
817 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:817 F (Atego)

MERCEDES-BENZ 817 F (Atego)

817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Airbag AB | 77
817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
817 F (Atego) | 4,3 | 112 | OM 904.922 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:817 L (Atego)

MERCEDES-BENZ 817 L (Atego)

817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
817 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:818 (Atego)

MERCEDES-BENZ 818 (Atego)

818 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
818 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:818 BlueTec (Atego)

MERCEDES-BENZ 818 BlueTec (Atego)

818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR UPS/FFS | 42
818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR/PLD | 47
818 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:822 (Atego)

MERCEDES-BENZ 822 (Atego)

822 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR/PLD | 47
822 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Airbag AB | 77
822 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:822 BlueTec (Atego)

MERCEDES-BENZ 822 BlueTec (Atego)

822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR UPS/FFS | 42
822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR/PLD | 47
822 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Airbag AB | 77
822 BlueTec (Atego) | 4,8 | 160 | OM 924.930 LA | 6.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:823 (Atego)

MERCEDES-BENZ 823 (Atego)

823 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
823 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
823 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
823 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
823 (Atego) | 6,4 | 170 | OM 906.915 | 9.2004- | Airbag AB | 77
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Airbag AB | 77
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
823 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:823 L (Atego)

MERCEDES-BENZ 823 L (Atego)

823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
823 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:824 BlueTec (Atego)

MERCEDES-BENZ 824 BlueTec (Atego)

824 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR UPS/FFS | 42
824 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR/PLD | 47
824 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:914 C/LO

MERCEDES-BENZ 914 C/LO

914 C/LO | 4,3 | 100 | OM 904 LA | 10.1998-1.2006 | Engine management MR UPS/FFS | 42
914 C/LO | 4,3 | 100 | OM 904 LA | 10.1998-1.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:915 (Atego)

MERCEDES-BENZ 915 (Atego)

915 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
915 (Atego) | 4,3 | 110 | OM 904.950 LA | 9.2000-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:915 AF (Atego)

MERCEDES-BENZ 915 AF (Atego)

915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
915 AF (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:915 C (Accelo)

MERCEDES-BENZ 915 C (Accelo)

915 C (Accelo) | 4,2 | 110 | OM 904 LA | 1.2006- | Engine management MR UPS/FFS | 42
915 C (Accelo) | 4,2 | 110 | OM 904 LA | 1.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:915 E

MERCEDES-BENZ 915 E

915 E | 4 | 110 | OM 904 LA | 2.1998-1.2006 | Engine management MR UPS/FFS | 42
915 E | 4 | 110 | OM 904 LA | 2.1998-1.2006 | Engine management MR/PLD | 47
915 E | 4,2 | 110 | OM 904 LA (Euro III) | 1.2004- | Engine management MR/PLD | 47
915 E | 4,2 | 110 | OM 904 LA (Euro III) | 1.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:916 BlueTec (Atego)

MERCEDES-BENZ 916 BlueTec (Atego)

916 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR UPS/FFS | 42
916 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Engine management MR/PLD | 47
916 BlueTec (Atego) | 4,3 | 115 | OM 900... | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:917 (Atego)

MERCEDES-BENZ 917 (Atego)

917 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
917 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
917 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
917 (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:917 KO (Atego)

MERCEDES-BENZ 917 KO (Atego)

917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
917 KO (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:917 L (Atego)

MERCEDES-BENZ 917 L (Atego)

917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Airbag AB | 77
917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
917 L (Atego) | 4,3 | 125 | OM 904.911 LA | 1.1998-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:918 (Atego)

MERCEDES-BENZ 918 (Atego)

918 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 70
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Airbag AB | 77
918 (Atego) | 4,3 | 130 | OM 904.951 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:918 BlueTec (Atego)

MERCEDES-BENZ 918 BlueTec (Atego)

918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR UPS/FFS | 42
918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Engine management MR/PLD | 47
918 BlueTec (Atego) | 4,3 | 130 | OM 900.913 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:922 (Atego)

MERCEDES-BENZ 922 (Atego)

922 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR/PLD | 47
922 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Airbag AB | 77
922 (Atego) | 4,8 | 160 | OM 924.920 | 9.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:922 BlueTec (Atego)

MERCEDES-BENZ 922 BlueTec (Atego)

922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Airbag AB | 77
922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR UPS/FFS | 42
922 BlueTec (Atego) | 4,8 | 160 | OM 924.922 LA | 6.2006- | Engine management MR/PLD | 47
922 BlueTec (Atego) | 4,8 | 160 | OM 924.930 LA | 6.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:923 (Atego)

MERCEDES-BENZ 923 (Atego)

923 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
923 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77
923 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
923 (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
923 (Atego) | 6,4 | 170 | OM 906.915 | 9.2004- | Airbag AB | 77
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR UPS/FFS | 42
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Airbag AB | 77
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 47
923 (Atego) | 6,4 | 170 | OM 906.925 LA | 9.2000-9.2004 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:923 L (Atego)

MERCEDES-BENZ 923 L (Atego)

923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 47
923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Engine management MR/PLD | 70
923 L (Atego) | 6,4 | 170 | OM 906.910 LA | 1.1998-9.2004 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:924 BlueTec (Atego)

MERCEDES-BENZ 924 BlueTec (Atego)

924 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR UPS/FFS | 42
924 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Engine management MR/PLD | 47
924 BlueTec (Atego) | 6,4 | 175 | OM 902.916 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:925 AF (Atego)

MERCEDES-BENZ 925 AF (Atego)

925 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 70
925 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Airbag AB | 77
925 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
925 AF (Atego) | 6,4 | 180 | OM 906... | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Integro

MERCEDES-BENZ Integro

Integro | 12 | 220 | OM 457... | 9.2006- | Engine management MR/PLD | 47
Integro | 12 | 220 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42
Integro | 7,2 | 210 | OM 926.939 LA | 9.2006- | Engine management MR/PLD | 47
Integro | 7,2 | 210 | OM 926.939 LA | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Integro L

MERCEDES-BENZ Integro L

Integro L | 12 | 220 | OM 457... | 9.2006- | Engine management MR/PLD | 47
Integro L | 12 | 220 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42
Integro L | 7,2 | 210 | OM 926.939 LA | 9.2006- | Engine management MR UPS/FFS | 42
Integro L | 7,2 | 210 | OM 926.939 LA | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Integro M

MERCEDES-BENZ Integro M

Integro M | 12 | 220 | OM 457... | 9.2006- | Engine management MR/PLD | 47
Integro M | 12 | 220 | OM 457... | 9.2006- | Engine management MR UPS/FFS | 42
Integro M | 7,2 | 210 | OM 926.939 LA | 9.2006- | Engine management MR UPS/FFS | 42
Integro M | 7,2 | 210 | OM 926.939 LA | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:L 1114

MERCEDES-BENZ L 1114

L 1114 | 4 | 100 | OM 364 LA | 10.1996-10.2006 | Heater/air conditioner Automatic heater | 22


DVD 2014/3:NKW:MERCEDES-BENZ:L 1218

MERCEDES-BENZ L 1218

L 1218 | 4,3 | 125 | OM 904 LA | 7.2001-12.2005 | Engine management MR UPS/FFS | 42
L 1218 | 4,3 | 125 | OM 904 LA | 7.2001-12.2005 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:L 1418

MERCEDES-BENZ L 1418

L 1418 | 4,3 | 125 | OM 904 LA | 7.2001-12.2005 | Engine management MR/PLD | 47
L 1418 | 4,3 | 125 | OM 904 LA | 7.2001-12.2005 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:L 1620

MERCEDES-BENZ L 1620

L 1620 | 6,4 | 170 | OM 906 LA (EURO III) | 1.2006- | Engine management MR/PLD | 47
L 1620 | 6,4 | 170 | OM 906 LA (EURO III) | 1.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:L 1622

MERCEDES-BENZ L 1622

L 1622 | 4,8 | 160 | OM 924 LA | 7.2001-12.2005 | Engine management MR/PLD | 47
L 1622 | 4,8 | 160 | OM 924 LA | 7.2001-12.2005 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:LO 915

MERCEDES-BENZ LO 915

LO 915 | 4,2 | 110 | OM 904 LA (Euro III) | 1.2004- | Engine management MR UPS/FFS | 42
LO 915 | 4,2 | 110 | OM 904 LA (Euro III) | 1.2004- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:LO 915 4.2

MERCEDES-BENZ LO 915 4.2

LO 915 4.2 | 4,2 | 112 | OM 904 LA Euro 3 | 1.2001- | Engine management MR/PLD | 47
LO 915 4.2 | 4,2 | 112 | OM 904 LA Euro 3 | 1.2001- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:LS 1634

MERCEDES-BENZ LS 1634

LS 1634 | 11,7 | 250 | OM 457 LA (EURO III) | 1.2006- | Engine management MR UPS/FFS | 42
LS 1634 | 11,7 | 250 | OM 457 LA (EURO III) | 1.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:LS 1938

MERCEDES-BENZ LS 1938

LS 1938 | 12 | 280 | OM 457 LA | 10.1998-12.2005 | Engine management MR UPS/FFS | 42
LS 1938 | 12 | 280 | OM 457 LA | 10.1998-12.2005 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:M 1725

MERCEDES-BENZ M 1725

M 1725 | 6,4 | 180 | OM 906 LA | 7.2002- | Engine management MR UPS/FFS | 42
M 1725 | 6,4 | 180 | OM 906 LA | 7.2002- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:MB 100

MERCEDES-BENZ MB 100

MB 100 | 2,3 | 110 | M 161.971 | 11.1996- | Engine management HFM Ratio | 42
MB 100 | 2,3 | 58 | OM 661.911 | 1.1996- | Anti-lock braking system ABS | 63
MB 100 | 2,9 | 70 | OM 662.911 | 1.1996- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:MERCEDES-BENZ:MB 140 2.3i

MERCEDES-BENZ MB 140 2.3i

MB 140 2.3i | 2,3 | 90 | OM 161.971 | 11.1999-2.2002 | Engine management HFM Ratio | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Medio

MERCEDES-BENZ Medio

Medio | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Engine management MR UPS/FFS | 42
Medio | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 345

MERCEDES-BENZ O 345

O 345 | 6,4 | 205 | OM 906.960 (906 LA) | 10.2001- | Engine management MR/PLD | 47
O 345 | 6,4 | 205 | OM 906.960 (906 LA) | 10.2001- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 345 (Conecto)

MERCEDES-BENZ O 345 (Conecto)

O 345 (Conecto) | 12 | 185 | OM 457.942 (457 HLA) | 10.2001-8.2007 | Engine management MR UPS/FFS | 42
O 345 (Conecto) | 12 | 185 | OM 457.942 (457 HLA) | 10.2001-8.2007 | Engine management MR/PLD | 47
O 345 (Conecto) | 6,4 | 205 | OM 906.960 (906 LA) | 5.2001-8.2007 | Engine management MR UPS/FFS | 42
O 345 (Conecto) | 6,4 | 205 | OM 906.960 (906 LA) | 5.2001-8.2007 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 345 G

MERCEDES-BENZ O 345 G

O 345 G | 12 | 185 | OM 457.942 (457 HLA) | 10.2001- | Engine management MR UPS/FFS | 42
O 345 G | 12 | 185 | OM 457.942 (457 HLA) | 10.2001- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 400 RSD - RSE

MERCEDES-BENZ O 400 RSD - RSE

O 400 RSD - RSE | 12 | 265 | OM 457 LA | 6.1998-12.2005 | Engine management MR/PLD | 47
O 400 RSD - RSE | 12 | 265 | OM 457 LA | 6.1998-12.2005 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 500 M

MERCEDES-BENZ O 500 M

O 500 M | 6,4 | 180 | OM 906 LA | 5.2001-12.2005 | Engine management MR UPS/FFS | 42
O 500 M | 6,4 | 191 | OM 906 LA | 1.2006-2.2012 | Engine management MR UPS/FFS | 42
O 500 M | 6,4 | 180 | OM 906 LA | 5.2001-12.2005 | Engine management MR/PLD | 47
O 500 M | 6,4 | 191 | OM 906 LA | 1.2006-2.2012 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 500 MA

MERCEDES-BENZ O 500 MA

O 500 MA | 11,7 | 265 | OM 457 LA | 1.2006-2.2012 | Engine management MR/PLD | 47
O 500 MA | 11,7 | 265 | OM 457 LA | 1.2006-2.2012 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 500 R

MERCEDES-BENZ O 500 R

O 500 R | 7,2 | 224 | OM 926 LA | 5.2001-12.2005 | Engine management MR UPS/FFS | 42
O 500 R | 7,2 | 224 | OM 926 LA | 1.2006- | Engine management MR UPS/FFS | 42
O 500 R | 7,2 | 224 | OM 926 LA | 5.2001-12.2005 | Engine management MR/PLD | 47
O 500 R | 7,2 | 224 | OM 926 LA | 1.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 500 RDS 2036

MERCEDES-BENZ O 500 RDS 2036

O 500 RDS 2036 | 12 | 265 | OM 457 LA | 3.2001- | Engine management MR/PLD | 47
O 500 RDS 2036 | 12 | 265 | OM 457 LA | 3.2001- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 500 RS-RSD

MERCEDES-BENZ O 500 RS-RSD

O 500 RS-RSD | 12 | 265 | OM 457 LA | 1.2006- | Engine management MR UPS/FFS | 42
O 500 RS-RSD | 12 | 265 | OM 457 LA | 5.2001-12.2005 | Engine management MR UPS/FFS | 42
O 500 RS-RSD | 12 | 265 | OM 457 LA | 1.2006- | Engine management MR/PLD | 47
O 500 RS-RSD | 12 | 265 | OM 457 LA | 5.2001-12.2005 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 500 U

MERCEDES-BENZ O 500 U

O 500 U | 6,4 | 180 | OM 906 LA | 5.2001-4.2006 | Engine management MR/PLD | 47
O 500 U | 6,4 | 191 | OM 906 LA | 5.2006- | Engine management MR UPS/FFS | 42
O 500 U | 6,4 | 180 | OM 906 LA | 5.2001-4.2006 | Engine management MR UPS/FFS | 42
O 500 U | 6,4 | 191 | OM 906 LA | 5.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 520 (Cito)

MERCEDES-BENZ O 520 (Cito)

O 520 (Cito) | 4,3 | 125 | OM 904 LA | 1.1999-9.2003 | Engine management MR/PLD | 47
O 520 (Cito) | 4,3 | 125 | OM 904 LA | 1.1999-9.2003 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 (Citaro)

MERCEDES-BENZ O 530 (Citaro)

O 530 (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 (Citaro) | 12 | 260 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47
O 530 (Citaro) | 12 | 260 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47
O 530 (Citaro) | 6,4 | 210 | OM 902... | 10.2006- | Engine management MR/PLD | 47
O 530 (Citaro) | 6,4 | 210 | OM 902... | 10.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 G (Citaro)

MERCEDES-BENZ O 530 G (Citaro)

O 530 G (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 G (Citaro) | 12 | 260 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 G (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47
O 530 G (Citaro) | 12 | 260 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 GN3 (Citaro)

MERCEDES-BENZ O 530 GN3 (Citaro)

O 530 GN3 (Citaro) | 12 | 260 | OM 457.933 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 260 | OM 457.933 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 185 | OM 457.942 HLA | 4.1999-9.2006 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 12 | 185 | OM 457.942 HLA | 4.1999-9.2006 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 4.1999-9.2006 | Engine management MR/PLD | 47
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 4.1999-9.2006 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.961 | 4.2000-9.2006 | Engine management MR UPS/FFS | 42
O 530 GN3 (Citaro) | 6,4 | 205 | OM 906.961 | 4.2000-9.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 GN3 UESTRA (Citaro)

MERCEDES-BENZ O 530 GN3 UESTRA (Citaro)

O 530 GN3 UESTRA (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GN3 UESTRA (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GN3 UESTRA (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GN3 UESTRA (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 GNUE3 (Citaro)

MERCEDES-BENZ O 530 GNUE3 (Citaro)

O 530 GNUE3 (Citaro) | 12 | 260 | OM 457.933 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 260 | OM 457.933 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GNUE3 (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 GNUE3 (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 GNUE3 (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 GUE (Citaro)

MERCEDES-BENZ O 530 GUE (Citaro)

O 530 GUE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 GUE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 K (Citaro)

MERCEDES-BENZ O 530 K (Citaro)

O 530 K (Citaro) | 6,4 | 210 | OM 902.925 LA(906) | 10.2006- | Engine management MR UPS/FFS | 42
O 530 K (Citaro) | 6,4 | 210 | OM 902.925 LA(906) | 10.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 L (Citaro)

MERCEDES-BENZ O 530 L (Citaro)

O 530 L (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 L (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 Low Entry (Citaro)

MERCEDES-BENZ O 530 Low Entry (Citaro)

O 530 Low Entry (Citaro) | 12 | 220 | OM 457.941 HLA | 9.2005-9.2006 | Engine management MR/PLD | 47
O 530 Low Entry (Citaro) | 12 | 220 | OM 457.941 HLA | 9.2005-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 Low Entry MUE (Citaro)

MERCEDES-BENZ O 530 Low Entry MUE (Citaro)

O 530 Low Entry MUE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 Low Entry MUE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47
O 530 Low Entry MUE (Citaro) | 6,4 | 210 | OM 902... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 Low Entry MUE (Citaro) | 6,4 | 210 | OM 902... | 10.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 Low Entry UE (Citaro)

MERCEDES-BENZ O 530 Low Entry UE (Citaro)

O 530 Low Entry UE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47
O 530 Low Entry UE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 N3 (Citaro)

MERCEDES-BENZ O 530 N3 (Citaro)

O 530 N3 (Citaro) | 12 | 260 | OM 457.933 HLA | 1.1998-9.2004 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 260 | OM 457.933 HLA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1998-9.2004 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1998-9.2004 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 185 | OM 457.942 HLA | 4.1999-9.2006 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 185 | OM 457.942 HLA | 4.1999-9.2006 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 12 | 195 | OM 457.943 LA | 4.2000-9.2006 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 12 | 195 | OM 457.943 LA | 4.2000-9.2006 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1998-9.2004 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 4.1999-9.2006 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 4.1999-9.2006 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.961 | 4.2000-9.2006 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 205 | OM 906.961 | 4.2000-9.2006 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.962 | 4.2000-9.2006 | Engine management MR/PLD | 47
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.962 | 4.2000-9.2006 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.963 HLA | 4.1999-9.2006 | Engine management MR UPS/FFS | 42
O 530 N3 (Citaro) | 6,4 | 180 | OM 906.963 HLA | 4.1999-9.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 N3 Lang (Citaro)

MERCEDES-BENZ O 530 N3 Lang (Citaro)

O 530 N3 Lang (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 12 | 220 | OM 457.934 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 12 | 185 | OM 457.935 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.960 LA | 1.2001-9.2006 | Engine management MR UPS/FFS | 42
O 530 N3 Lang (Citaro) | 6,4 | 205 | OM 906.960 LA | 1.2001-9.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 N3 UESTRA (Citaro)

MERCEDES-BENZ O 530 N3 UESTRA (Citaro)

O 530 N3 UESTRA (Citaro) | 6,4 | 205 | OM 906.930 HLA | 4.1999-9.2004 | Engine management MR/PLD | 47
O 530 N3 UESTRA (Citaro) | 6,4 | 205 | OM 906.930 HLA | 4.1999-9.2004 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 N3/NUE3 (Citaro)

MERCEDES-BENZ O 530 N3/NUE3 (Citaro)

O 530 N3/NUE3 (Citaro) | 0 | 170 | OM 906.931 HLA | 1.1998-9.2004 | Engine management MR UPS/FFS | 42
O 530 N3/NUE3 (Citaro) | 0 | 170 | OM 906.931 HLA | 1.1998-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 NUE3 (Citaro)

MERCEDES-BENZ O 530 NUE3 (Citaro)

O 530 NUE3 (Citaro) | 12 | 185 | OM 457.942 HLA | 4.1999-10.2006 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 12 | 185 | OM 457.942 HLA | 4.1999-10.2006 | Engine management MR UPS/FFS | 42
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1999-9.2004 | Engine management MR UPS/FFS | 42
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.930 HLA | 1.1999-9.2004 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 4.1999-9.2006 | Engine management MR/PLD | 47
O 530 NUE3 (Citaro) | 6,4 | 205 | OM 906.960 LA | 4.1999-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 UE (Citaro)

MERCEDES-BENZ O 530 UE (Citaro)

O 530 UE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR UPS/FFS | 42
O 530 UE (Citaro) | 12 | 220 | OM 457.9... | 10.2006- | Engine management MR/PLD | 47
O 530 UE (Citaro) | 6,4 | 210 | OM 902... | 10.2006- | Engine management MR/PLD | 47
O 530 UE (Citaro) | 6,4 | 210 | OM 902... | 10.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 550 L (Integro)

MERCEDES-BENZ O 550 L (Integro)

O 550 L (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.2001-9.2006 | Engine management MR UPS/FFS | 42
O 550 L (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.2001-9.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 550 ü (Integro)

MERCEDES-BENZ O 550 ü (Integro)

O 550 ü (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.2001-9.2006 | Engine management MR/PLD | 47
O 550 ü (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.2001-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 550 üH (Integro)

MERCEDES-BENZ O 550 üH (Integro)

O 550 üH (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.2001-9.2006 | Engine management MR UPS/FFS | 42
O 550 üH (Integro) | 12 | 185 | OM 457 HLA Euro 3 | 11.2001-9.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:O 580 RH(D)-15 (Travego)

MERCEDES-BENZ O 580 RH(D)-15 (Travego)

O 580 RH(D)-15 (Travego) | 12 | 185 | OM 457.9... | 10.1999-2.2006 | Engine management MR/PLD | 47
O 580 RH(D)-15 (Travego) | 12 | 185 | OM 457.9... | 10.1999-2.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 580 RHD-17 (Travego)

MERCEDES-BENZ O 580 RHD-17 (Travego)

O 580 RHD-17 (Travego) | 12 | 310 | OM 457.938 LA | 10.1999-2.2006 | Engine management MR/PLD | 47
O 580 RHD-17 (Travego) | 12 | 310 | OM 457.938 LA | 10.1999-2.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:OF 1417

MERCEDES-BENZ OF 1417

OF 1417 | 4,2 | 125 | OM 904.920 LA | 10.1998-1.2006 | Engine management MR/PLD | 47
OF 1417 | 4,2 | 125 | OM 904.920 LA | 10.1998-1.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:OF 1417/59

MERCEDES-BENZ OF 1417/59

OF 1417/59 | 4,3 | 125 | OM 904 LA | 4.2001- | Engine management MR UPS/FFS | 42
OF 1417/59 | 4,3 | 125 | OM 904 LA | 4.2001- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:OF 1418

MERCEDES-BENZ OF 1418

OF 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2004- | Engine management MR/PLD | 47
OF 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2004- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:OF 1722

MERCEDES-BENZ OF 1722

OF 1722 | 4,8 | 160 | OM 924 LA | 1.2004- | Engine management MR UPS/FFS | 42
OF 1722 | 5 | 160 | OM 924 LA | 7.1994- | Engine management MR/PLD | 47
OF 1722 | 4,8 | 160 | OM 924 LA | 1.2004- | Engine management MR/PLD | 47
OF 1722 | 5 | 160 | OM 924 LA | 7.1994- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:OF 1730

MERCEDES-BENZ OF 1730

OF 1730 | 7,2 | 220 | OM 926 LA | 5.2001- | Engine management MR/PLD | 47
OF 1730 | 7,2 | 220 | OM 926 LA | 5.2001- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:OH 1417

MERCEDES-BENZ OH 1417

OH 1417 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2003-12.2004 | Engine management MR UPS/FFS | 42
OH 1417 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2003-12.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:OH 1418

MERCEDES-BENZ OH 1418

OH 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2003-12.2007 | Engine management MR/PLD | 47
OH 1418 | 4,2 | 130 | OM 904 LA (Euro III) | 1.2003-12.2007 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Tourismo

MERCEDES-BENZ Tourismo

Tourismo | 12 | 260 | OM 457... | 10.2006- | Engine management MR UPS/FFS | 42
Tourismo | 12 | 260 | OM 457... | 10.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Tourismo 15 RHD/SHD

MERCEDES-BENZ Tourismo 15 RHD/SHD

Tourismo 15 RHD/SHD | 12 | 310 | OM 457.944 HLA | 10.2004-9.2006 | Engine management MR/PLD | 47
Tourismo 15 RHD/SHD | 12 | 310 | OM 457.944 HLA | 10.2004-9.2006 | Engine management MR UPS/FFS | 42
Tourismo 15 RHD/SHD | 12 | 260 | OM 457.944 LA | 10.1999-9.2004 | Engine management MR UPS/FFS | 42
Tourismo 15 RHD/SHD | 12 | 260 | OM 457.944 LA | 10.1999-9.2004 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Tourismo M,L

MERCEDES-BENZ Tourismo M,L

Tourismo M,L | 12 | 315 | OM 457... | 10.2006- | Engine management MR/PLD | 47
Tourismo M,L | 12 | 315 | OM 457... | 10.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 100 L

MERCEDES-BENZ Unimog U 100 L

Unimog U 100 L | 2,9 | 90 | OM 602.98... | 7.1996-9.2001 | Engine management EDC/MSA 15.2 | 30
Unimog U 100 L | 2,9 | 90 | OM 602.98... | 7.1996-9.2001 | Engine management VE/EDC | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 300

MERCEDES-BENZ Unimog U 300

Unimog U 300 | 4,3 | 115 | OM 900.915 LA | 9.2006- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 115 | OM 900.915 LA | 9.2006- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 100 | OM 904.927 LA | 4.2000- | Engine management MR/PLD | 47
Unimog U 300 | 4,3 | 100 | OM 904.927 LA | 4.2000- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 125 | OM 904.928 LA | 4.2000- | Engine management MR UPS/FFS | 42
Unimog U 300 | 4,3 | 125 | OM 904.928 LA | 4.2000- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 300/400

MERCEDES-BENZ Unimog U 300/400

Unimog U 300/400 | 4,3 | 130 | OM 900.916 LA | 9.2006- | Engine management MR/PLD | 47
Unimog U 300/400 | 4,3 | 130 | OM 900.916 LA | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 3000

MERCEDES-BENZ Unimog U 3000

Unimog U 3000 | 4,3 | 115 | OM 900.920 (904 LA) | 9.2006- | Engine management MR UPS/FFS | 42
Unimog U 3000 | 4,3 | 115 | OM 900.920 (904 LA) | 9.2006- | Engine management MR/PLD | 47
Unimog U 3000 | 4,3 | 110 | OM 904.953 LA | 9.2002- | Engine management MR/PLD | 47
Unimog U 3000 | 4,3 | 110 | OM 904.953 LA | 9.2002- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 400

MERCEDES-BENZ Unimog U 400

Unimog U 400 | 4,3 | 125 | OM 904.928 LA | 4.2000- | Engine management MR UPS/FFS | 42
Unimog U 400 | 4,3 | 125 | OM 904.928 LA | 4.2000- | Engine management MR/PLD | 47
Unimog U 400 | 6,4 | 170 | OM 906.935 LA | 4.2000- | Engine management MR/PLD | 47
Unimog U 400 | 6,4 | 170 | OM 906.935 LA | 4.2000- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 400/500

MERCEDES-BENZ Unimog U 400/500

Unimog U 400/500 | 6,4 | 175 | OM 902.923 LA (906) | 9.2006- | Engine management MR UPS/FFS | 42
Unimog U 400/500 | 6,4 | 175 | OM 902.923 LA (906) | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 4000

MERCEDES-BENZ Unimog U 4000

Unimog U 4000 | 4,3 | 130 | OM 900.921 LA | 9.2006- | Engine management MR/PLD | 47
Unimog U 4000 | 4,3 | 130 | OM 900.921 LA | 9.2006- | Engine management MR UPS/FFS | 42
Unimog U 4000 | 4,3 | 130 | OM 904.952 LA | 9.2002- | Engine management MR UPS/FFS | 42
Unimog U 4000 | 4,3 | 130 | OM 904.952 LA | 9.2002- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 4000/5000

MERCEDES-BENZ Unimog U 4000/5000

Unimog U 4000/5000 | 4,8 | 160 | OM 924.923 | 9.2006- | Engine management MR/PLD | 47
Unimog U 4000/5000 | 4,8 | 160 | OM 924.923 | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 500

MERCEDES-BENZ Unimog U 500

Unimog U 500 | 6,4 | 210 | OM 902.924 LA (906) | 9.2006- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 210 | OM 902.924 LA (906) | 9.2006- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 170 | OM 906.935 LA | 2.2001- | Engine management MR/PLD | 47
Unimog U 500 | 6,4 | 170 | OM 906.935 LA | 2.2001- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 205 | OM 906.955 LA | 2.2001- | Engine management MR UPS/FFS | 42
Unimog U 500 | 6,4 | 205 | OM 906.955 LA | 2.2001- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 5000

MERCEDES-BENZ Unimog U 5000

Unimog U 5000 | 6,4 | 170 | OM 906.935 LA | 3.2003- | Engine management MR UPS/FFS | 42
Unimog U 5000 | 6,4 | 170 | OM 906.935 LA | 3.2003- | Engine management MR/PLD | 47
Unimog U 5000 | 4,3 | 160 | OM 924.916 | 3.2003- | Engine management MR/PLD | 47
Unimog U 5000 | 4,3 | 160 | OM 924.916 | 3.2003- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 90

MERCEDES-BENZ Unimog U 90

Unimog U 90 | 2,9 | 90 | OM 602.98... | 7.1996-9.2001 | Engine management VE/EDC | 42
Unimog U 90 | 2,9 | 90 | OM 602.98... | 7.1996-9.2001 | Engine management EDC/MSA 15.2 | 30


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U1400 T

MERCEDES-BENZ Unimog U1400 T

Unimog U1400 T | 6 | 92 | OM 366.949 A (366) | 1.1988-2.2001 | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:NKW:MERCEDES-BENZ:UX 100

MERCEDES-BENZ UX 100

UX 100 | 2,9 | 85 | OM 602.989 | 8.1996-9.2001 | Engine management EDC/MSA 15.2 | 30


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FP-R T3

MITSUBISHI FUSO TRUCK & BUS CO FP-R T3

FP-R T3 | 12,9 | 279 | 6M70T3 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FP-R T4

MITSUBISHI FUSO TRUCK & BUS CO FP-R T4

FP-R T4 | 12,9 | 309 | 6M70T4 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FP-R T5

MITSUBISHI FUSO TRUCK & BUS CO FP-R T5

FP-R T5 | 12,9 | 338 | 6M70T5 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FR

MITSUBISHI FUSO TRUCK & BUS CO FR

FR | 12,9 | 279 | 6M70T3 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-T2

MITSUBISHI FUSO TRUCK & BUS CO FS-T2

FS-T2 | 12,9 | 257 | 6M70T2 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-T3

MITSUBISHI FUSO TRUCK & BUS CO FS-T3

FS-T3 | 12,9 | 279 | 6M70T3 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-T4

MITSUBISHI FUSO TRUCK & BUS CO FS-T4

FS-T4 | 12,9 | 309 | 6M70T4 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FS-TX

MITSUBISHI FUSO TRUCK & BUS CO FS-TX

FS-TX | 12,9 | 279 | 6M70TX | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FT-T1

MITSUBISHI FUSO TRUCK & BUS CO FT-T1

FT-T1 | 12,9 | 235 | 6M70T1 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FT-T2

MITSUBISHI FUSO TRUCK & BUS CO FT-T2

FT-T2 | 12,9 | 257 | 6M70T2 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FT-T3

MITSUBISHI FUSO TRUCK & BUS CO FT-T3

FT-T3 | 12,9 | 279 | 6M70T3 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T1

MITSUBISHI FUSO TRUCK & BUS CO FU-T1

FU-T1 | 12,9 | 235 | 6M70T1 | 1.2007- | Exhaust gas treatment Denoxtronic | 47
FU-T1 | 12,9 | 235 | 6M70T1 | 1.2007- | Exhaust gas treatment Denoxtronic | 4B


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T2

MITSUBISHI FUSO TRUCK & BUS CO FU-T2

FU-T2 | 12,9 | 257 | 6M70T2 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T3

MITSUBISHI FUSO TRUCK & BUS CO FU-T3

FU-T3 | 12,9 | 279 | 6M70T3 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-T4

MITSUBISHI FUSO TRUCK & BUS CO FU-T4

FU-T4 | 12,9 | 309 | 6M70T4 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FU-TX

MITSUBISHI FUSO TRUCK & BUS CO FU-TX

FU-TX | 12,9 | 279 | 6M70TX | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-R T5

MITSUBISHI FUSO TRUCK & BUS CO FV-R T5

FV-R T5 | 12,9 | 338 | 6M70T5 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-R T7

MITSUBISHI FUSO TRUCK & BUS CO FV-R T7

FV-R T7 | 12,9 | 382 | 6M70T7 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-T3

MITSUBISHI FUSO TRUCK & BUS CO FV-T3

FV-T3 | 12,9 | 279 | 6M70T3 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FV-T4

MITSUBISHI FUSO TRUCK & BUS CO FV-T4

FV-T4 | 12,9 | 309 | 6M70T4 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:FW

MITSUBISHI FUSO TRUCK & BUS CO FW

FW | 12,9 | 309 | 6M70T4 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:MS-T2

MITSUBISHI FUSO TRUCK & BUS CO MS-T2

MS-T2 | 12,9 | 257 | 6M70T2 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:MS-T4

MITSUBISHI FUSO TRUCK & BUS CO MS-T4

MS-T4 | 12,9 | 309 | 6M70T4 | 1.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI:Bravo 0.7i

MITSUBISHI Bravo 0.7i

Bravo 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1991-1.1994 | Engine management MPI | 10
Bravo 0.7i | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Transmission control MT 5 speed | 42
Bravo 0.7i | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Transmission control MT | 42
Bravo 0.7i | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Engine management MPI | 10
Bravo 0.7i | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Transmission control MT Sportronic | 42


DVD 2014/3:NKW:MITSUBISHI:Bravo 0.7i 4WD

MITSUBISHI Bravo 0.7i 4WD

Bravo 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1991-1.1994 | Engine management MPI | 10
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Transmission control MT Sportronic | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Transmission control MT 5 speed | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Engine management MPI | 10
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 1.1994-8.1999 | Transmission control MT | 42


DVD 2014/3:NKW:MITSUBISHI:Bravo 0.7i Turbo

MITSUBISHI Bravo 0.7i Turbo

Bravo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 1.1992-8.1999 | Engine management MPI | 10
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Transmission control MT Sportronic | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Transmission control MT 5 speed | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Engine management MPI | 10
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Transmission control MT | 42


DVD 2014/3:NKW:MITSUBISHI:Bravo 0.7i Turbo 4WD

MITSUBISHI Bravo 0.7i Turbo 4WD

Bravo 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 1.1992-1.1994 | Engine management MPI | 10
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Transmission control MT Sportronic | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Transmission control MT 5 speed | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Engine management MPI | 10
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Bravo 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 1.1994-8.1999 | Transmission control MT | 42


DVD 2014/3:NKW:MITSUBISHI:Canter

MITSUBISHI Canter

Canter | 2,8 | 78 | 4M40 | 5.2003- | Engine management EDC VRZ | 42
Canter | 2,8 | 78 | 4M40 | 5.2003- | Engine management CR/EDC | 04


DVD 2014/3:NKW:MITSUBISHI:Canter 2.0i

MITSUBISHI Canter 2.0i

Canter 2.0i | 2 | 79 | 4G63 (SOHC) | 7.2003- | Engine management MPI | 42
Canter 2.0i | 2 | 74 | 4G63 (SOHC) | 5.1999- | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Canter 2.8 Diesel

MITSUBISHI Canter 2.8 Diesel

Canter 2.8 Diesel | 2,8 | 69 | 4M40 | 5.1999-3.2005 | Engine management EDC VRZ | 42
Canter 2.8 Diesel | 2,8 | 69 | 4M40 | 5.1999-3.2005 | Engine management CR/EDC | 04


DVD 2014/3:NKW:MITSUBISHI:Canter 2.8 Diesel 4WD

MITSUBISHI Canter 2.8 Diesel 4WD

Canter 2.8 Diesel 4WD | 2,8 | 69 | 4M40 | 5.1999-3.2005 | Engine management CR/EDC | 04
Canter 2.8 Diesel 4WD | 2,8 | 69 | 4M40 | 5.1999-3.2005 | Engine management EDC VRZ | 42


DVD 2014/3:NKW:MITSUBISHI:Canter-35 3.0 Turbo Diesel

MITSUBISHI Canter-35 3.0 Turbo Diesel

Canter-35 3.0 Turbo Diesel | 3 | 92 | 4M42 | 11.2000-2.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MITSUBISHI:Canter-55 3.0 Turbo Diesel Intercooler

MITSUBISHI Canter-55 3.0 Turbo Diesel Intercooler

Canter-55 3.0 Turbo Diesel Intercooler | 3 | 92 | 4M42-0AT | 11.2000-2.2005 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:MITSUBISHI:Cedia 1.8 GDI 16V Turbo Wagon

MITSUBISHI Cedia 1.8 GDI 16V Turbo Wagon

Cedia 1.8 GDI 16V Turbo Wagon | 1,8 | 121 | 4G93 | 10.2002- | Engine management GDI | 42


DVD 2014/3:NKW:MITSUBISHI:Cedia 1.8 GDI 16V Wagon

MITSUBISHI Cedia 1.8 GDI 16V Wagon

Cedia 1.8 GDI 16V Wagon | 1,8 | 96 | 4G93 | 10.2001- | Engine management GDI | 42


DVD 2014/3:NKW:MITSUBISHI:Delica Cargo 2.0 Diesel Turbo

MITSUBISHI Delica Cargo 2.0 Diesel Turbo

Delica Cargo 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003- | Airbag AB | 30
Delica Cargo 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003- | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Delica Cargo 2.0 Diesel Turbo 4WD

MITSUBISHI Delica Cargo 2.0 Diesel Turbo 4WD

Delica Cargo 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-8.2007 | Anti-lock braking system ABS | 6B
Delica Cargo 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-8.2007 | Airbag AB | 30


DVD 2014/3:NKW:MITSUBISHI:Delica Cargo 2.0i

MITSUBISHI Delica Cargo 2.0i

Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Engine management MPI | 10
Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Engine management MPI | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Transmission control MT | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Airbag AB | 30
Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Engine management MPI | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Anti-lock braking system ABS | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Transmission control MT 5 speed | 42
Delica Cargo 2.0i | 2 | 70 | FEE | 9.1999- | Transmission control MT Sportronic | 42


DVD 2014/3:NKW:MITSUBISHI:Delica Cargo 2.5 Diesel

MITSUBISHI Delica Cargo 2.5 Diesel

Delica Cargo 2.5 Diesel | 2,5 | 65 | WL | 9.1999-12.2003 | Anti-lock braking system ABS | 42
Delica Cargo 2.5 Diesel | 2,5 | 65 | WL | 9.1999-12.2003 | Airbag AB | 30


DVD 2014/3:NKW:MITSUBISHI:Delica Cargo 2.5 Diesel 4WD

MITSUBISHI Delica Cargo 2.5 Diesel 4WD

Delica Cargo 2.5 Diesel 4WD | 2,5 | 65 | WL | 9.1999-12.2003 | Anti-lock braking system ABS | 42
Delica Cargo 2.5 Diesel 4WD | 2,5 | 65 | WL | 9.1999-12.2003 | Airbag AB | 30


DVD 2014/3:NKW:MITSUBISHI:Delica Truck 1.8i

MITSUBISHI Delica Truck 1.8i

Delica Truck 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Transmission control MT 5 speed | 42
Delica Truck 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Airbag AB | 30
Delica Truck 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Engine management MPI | 42
Delica Truck 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Delica Truck 1.8i 4WD

MITSUBISHI Delica Truck 1.8i 4WD

Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Engine management MPI | 42
Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 6B
Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Transmission control MT 5 speed | 42
Delica Truck 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Airbag AB | 30


DVD 2014/3:NKW:MITSUBISHI:Delica Van 1.8i

MITSUBISHI Delica Van 1.8i

Delica Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Airbag AB | 30
Delica Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Transmission control MT 5 speed | 42
Delica Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Engine management MPI | 42
Delica Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Express 2.0 4x4

MITSUBISHI Express 2.0 4x4

Express 2.0 4x4 | 2 | 78 | 4G63 | 9.1994- | Engine management MPI | 42
Express 2.0 4x4 | 2 | 66 | 4G63 | 1.1992-8.1994 | Engine management MPI | 42
Express 2.0 4x4 | 2 | 78 | 4G63 | 9.1994- | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Express 2.4

MITSUBISHI Express 2.4

Express 2.4 | 2,4 | 97 | 4G64 | 9.1994- | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Express 2.4i

MITSUBISHI Express 2.4i

Express 2.4i | 2,4 | 81 | 4G64 | 1.1986-12.1990 | Engine management MPI | 10
Express 2.4i | 2,4 | 81 | 4G64 | 1.1990-12.1991 | Engine management MPI | 10


DVD 2014/3:NKW:MITSUBISHI:Express 2.4i 4x4

MITSUBISHI Express 2.4i 4x4

Express 2.4i 4x4 | 2,4 | 81 | 4G64 | 1.1986-12.1990 | Engine management MPI | 10
Express 2.4i 4x4 | 2,4 | 81 | 4G64 | 1.1990-12.1991 | Engine management MPI | 10


DVD 2014/3:NKW:MITSUBISHI:L 200 2.5 D Turbo

MITSUBISHI L 200 2.5 D Turbo

L 200 2.5 D Turbo | 2,5 | 64 | 4D56 | 8.1997-12.2003 | Engine management EDC VRZ | 42


DVD 2014/3:NKW:MITSUBISHI:L 200 2.5 D Turbo GLS

MITSUBISHI L 200 2.5 D Turbo GLS

L 200 2.5 D Turbo GLS | 2,5 | 89 | 4D56 VGT | 1.2004- | Engine management CR/EDC | 4C
L 200 2.5 D Turbo GLS | 2,5 | 89 | 4D56 VGT | 1.2004- | Engine management EDC VRZ | 42
L 200 2.5 D Turbo GLS | 2,5 | 89 | 4D56 VGT | 1.2004- | Engine management CR/EDC | 04
L 200 2.5 D Turbo GLS | 2,5 | 89 | 4D56 VGT | 1.2004- | Heater/air conditioner Automatic A/C | 01
L 200 2.5 D Turbo GLS | 2,5 | 89 | 4D56 VGT | 1.2004- | Airbag AB | 42
L 200 2.5 D Turbo GLS | 2,5 | 89 | 4D56 VGT | 1.2004- | Central electrics ZE 4.1 | 57


DVD 2014/3:NKW:MITSUBISHI:L 200 2.5 D Turbo HPE

MITSUBISHI L 200 2.5 D Turbo HPE

L 200 2.5 D Turbo HPE | 2,5 | 104 | 4D56 VGT | 1.2004- | Heater/air conditioner Automatic A/C | 01
L 200 2.5 D Turbo HPE | 2,5 | 104 | 4D56 VGT | 1.2004- | Engine management CR/EDC | 4C
L 200 2.5 D Turbo HPE | 2,5 | 104 | 4D56 VGT | 1.2004- | Airbag AB | 42
L 200 2.5 D Turbo HPE | 2,5 | 104 | 4D56 VGT | 1.2004- | Engine management EDC VRZ | 42
L 200 2.5 D Turbo HPE | 2,5 | 104 | 4D56 VGT | 1.2004- | Central electrics ZE 4.1 | 57
L 200 2.5 D Turbo HPE | 2,5 | 104 | 4D56 VGT | 1.2004- | Engine management CR/EDC | 04


DVD 2014/3:NKW:MITSUBISHI:L 300 2.0 16V Truck

MITSUBISHI L 300 2.0 16V Truck

L 300 2.0 16V Truck | 2 | 65 | 4G63 Kat. | 6.1994-5.1996 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:L 300 2.0i 16V Truck

MITSUBISHI L 300 2.0i 16V Truck

L 300 2.0i 16V Truck | 2 | 85 | 4G63 Kat. | 6.1994-4.2000 | Engine management MPI | 42
L 300 2.0i 16V Truck | 2 | 85 | 4G63 Kat. | 6.1994-4.2000 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:L 300 2.0i Van 2WD

MITSUBISHI L 300 2.0i Van 2WD

L 300 2.0i Van 2WD | 2 | 65 | 4G63 Kat. | 6.1994-12.2001 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:L 300 2.0i Wagon

MITSUBISHI L 300 2.0i Wagon

L 300 2.0i Wagon | 2 | 0 | 4G63 | 1.1991-12.1996 | Engine management MPI | 10
L 300 2.0i Wagon | 2 | 0 | 4G63 | 1.1991-12.1996 | Engine management MPI | 42
L 300 2.0i Wagon | 2 | 0 | 4G63 | 1.1991-12.1996 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:L 300 2.4i Van 2WD

MITSUBISHI L 300 2.4i Van 2WD

L 300 2.4i Van 2WD | 2,4 | 82 | 4G64 Kat. | 11.1991-5.1994 | Engine management MPI | 10


DVD 2014/3:NKW:MITSUBISHI:L 300 2.4i Van 4WD

MITSUBISHI L 300 2.4i Van 4WD

L 300 2.4i Van 4WD | 2,4 | 82 | 4G64 Kat. | 11.1988-5.1994 | Engine management MPI | 10
L 300 2.4i Van 4WD | 2,4 | 80 | G64B Kat. | 11.1986-10.1988 | Engine management MPI | 10


DVD 2014/3:NKW:MITSUBISHI:L 300 Wagon 2.4i 2WD

MITSUBISHI L 300 Wagon 2.4i 2WD

L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.1990-5.1996 | Engine management MPI | 42
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.1990-5.1996 | Transmission control MT | 42
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.1990-5.1996 | Engine management MPI | 10
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.1990-5.1996 | Transmission control MT Sportronic | 42
L 300 Wagon 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 11.1990-5.1996 | Transmission control MT 5 speed | 42


DVD 2014/3:NKW:MITSUBISHI:L300 Versa 2.5i

MITSUBISHI L300 Versa 2.5i

L300 Versa 2.5i | 2 | 84 | 4G63 | 11.1993-12.1998 | Transmission control 4-speed automatic transmission | 42
L300 Versa 2.5i | 2 | 84 | 4G63 | 11.1993-12.1998 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Lancer Cargo 1.5i 16V

MITSUBISHI Lancer Cargo 1.5i 16V

Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Engine management MPI | 42
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Anti-lock braking system ABS | 6B
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Engine management MPI | 42
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Airbag AB | 30
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Engine management MPI | 42
Lancer Cargo 1.5i 16V | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Transmission control MT 5 speed | 42


DVD 2014/3:NKW:MITSUBISHI:Lancer Cargo 1.5i 16V 4WD

MITSUBISHI Lancer Cargo 1.5i 16V 4WD

Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Engine management MPI | 42
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Airbag AB | 30
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Transmission control MT 5 speed | 42
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Engine management MPI | 42
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Engine management MPI | 42
Lancer Cargo 1.5i 16V 4WD | 1,5 | 66 | 4G15 (SOHC) | 11.2002-12.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Minica Van 0.6i Turbo

MITSUBISHI Minica Van 0.6i Turbo

Minica Van 0.6i Turbo | 0,6 | 47 | 3G81 (DOHC) | 1.1989-2.1990 | Engine management MPI | 10


DVD 2014/3:NKW:MITSUBISHI:Minica Van 0.7i

MITSUBISHI Minica Van 0.7i

Minica Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 8.1998- | Anti-lock braking system ABS | 42
Minica Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 8.1998- | Engine management MPI | 42
Minica Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 8.1998- | Engine management MPI | 42
Minica Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 8.1998- | Transmission control MT | 42
Minica Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 8.1998- | Airbag AB | 30


DVD 2014/3:NKW:MITSUBISHI:Minica Van 0.7i 4WD

MITSUBISHI Minica Van 0.7i 4WD

Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998- | Engine management MPI | 42
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998- | Anti-lock braking system ABS | 42
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998- | Engine management MPI | 42
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998- | Airbag AB | 30
Minica Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998- | Transmission control MT | 42


DVD 2014/3:NKW:MITSUBISHI:Minicab Truck 0.7i

MITSUBISHI Minicab Truck 0.7i

Minicab Truck 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Transmission control MT Sportronic | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Transmission control MT | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Airbag AB | 30
Minicab Truck 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Anti-lock braking system ABS | 42
Minicab Truck 0.7i | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Transmission control MT 5 speed | 42
Minicab Truck 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Anti-lock braking system ABS | 42
Minicab Truck 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Airbag AB | 30
Minicab Truck 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Minicab Truck 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT | 42


DVD 2014/3:NKW:MITSUBISHI:Minicab Truck 0.7i 4WD

MITSUBISHI Minicab Truck 0.7i 4WD

Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Transmission control MT | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Airbag AB | 30
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Anti-lock braking system ABS | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Transmission control MT 5 speed | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Transmission control MT Sportronic | 42
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Anti-lock braking system ABS | 42
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Airbag AB | 30
Minicab Truck 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT | 42


DVD 2014/3:NKW:MITSUBISHI:Minicab Van 0.7i

MITSUBISHI Minicab Van 0.7i

Minicab Van 0.7i | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Airbag AB | 30
Minicab Van 0.7i | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Transmission control MT | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Transmission control MT Sportronic | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Anti-lock braking system ABS | 42
Minicab Van 0.7i | 0,7 | 37 | 3G83 (DOHC) | 10.1997-8.1999 | Transmission control MT 5 speed | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Anti-lock braking system ABS | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT 5 speed | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Airbag AB | 30
Minicab Van 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT | 42
Minicab Van 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT Sportronic | 42


DVD 2014/3:NKW:MITSUBISHI:Minicab Van 0.7i 4WD

MITSUBISHI Minicab Van 0.7i 4WD

Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Transmission control MT 5 speed | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Airbag AB | 30
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Transmission control MT | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Transmission control MT Sportronic | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Engine management MPI | 42
Minicab Van 0.7i 4WD | 0,7 | 37 | 3G83 (DOHC) | 1.1994-8.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:MITSUBISHI:Space Gear 2.5 Diesel Turbo

MITSUBISHI Space Gear 2.5 Diesel Turbo

Space Gear 2.5 Diesel Turbo | 2,5 | 87 | 4D56 | 3.1998-12.2004 | Engine management EDC VRZ | 42
Space Gear 2.5 Diesel Turbo | 2,5 | 87 | 4D56 | 3.1998-12.2004 | Engine management CR/EDC | 4C
Space Gear 2.5 Diesel Turbo | 2,5 | 87 | 4D56 | 3.1998-12.2004 | Engine management CR/EDC | 04


DVD 2014/3:NKW:MITSUBISHI:Starwagon 2.4i

MITSUBISHI Starwagon 2.4i

Starwagon 2.4i | 2,4 | 81 | 4G64 | 1.1986-12.1990 | Engine management MPI | 10
Starwagon 2.4i | 2,4 | 81 | 4G64 | 1.1990-12.1991 | Engine management MPI | 10


DVD 2014/3:NKW:MITSUBISHI:Strada Grandis 2.8 Diesel

MITSUBISHI Strada Grandis 2.8 Diesel

Strada Grandis 2.8 Diesel | 2,8 | 72 | 4M40 | 1.1996-8.2005 | Engine management EDC VRZ | 42
Strada Grandis 2.8 Diesel | 2,8 | 72 | 4M40 | 1.1996-8.2005 | Engine management CR/EDC | 04


DVD 2014/3:NKW:MITSUBISHI:Toppo BJ Van 0.7i

MITSUBISHI Toppo BJ Van 0.7i

Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Engine management MPI | 42
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Airbag AB | 30
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Transmission control MT | 42
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Engine management MPI | 42
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Airbag AB | 30
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Anti-lock braking system ABS | 42
Toppo BJ Van 0.7i | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Transmission control MT 5 speed | 42


DVD 2014/3:NKW:MITSUBISHI:Toppo BJ Van 0.7i 4WD

MITSUBISHI Toppo BJ Van 0.7i 4WD

Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Engine management MPI | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Anti-lock braking system ABS | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Transmission control MT 5 speed | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Engine management MPI | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Airbag AB | 30
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Transmission control MT | 42
Toppo BJ Van 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 1.2000-8.2003 | Airbag AB | 30


DVD 2014/3:NKW:MITSUBISHI:Triton 2.4

MITSUBISHI Triton 2.4

Triton 2.4 | 2,4 | 97 | 4G64 | 10.1996-12.2003 | Airbag AB | 30
Triton 2.4 | 2,4 | 97 | 4G64 | 10.1996-12.2003 | Airbag AB | 30
Triton 2.4 | 2,4 | 97 | 4G64 | 10.1996-12.2003 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Triton 2.5 Diesel

MITSUBISHI Triton 2.5 Diesel

Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Airbag AB | 30
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Anti-lock braking system ABS | 42
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Engine management CR/EDC | 4C
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Airbag AB | 42
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Transmission control 4-speed automatic transmission | 42
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Engine management CR/EDC | 04
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Heater/air conditioner Automatic A/C | 01
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Transmission control 4-speed automatic transmission | 42
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Driver information Info display | 42
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Engine management CR/EDC | 04
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Airbag AB | 42
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Anti-lock braking system ABS | 6B
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Central electronics ZE | 45
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Transmission control 4-speed automatic transmission | 42
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Engine management CR/EDC | 04
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Airbag AB | 30
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Anti-lock braking system ABS | 6B
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Anti-lock braking system ABS | 42
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Airbag AB | 42
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Central electronics ZE | 45
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Engine management CR/EDC | 4C
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Airbag AB | 42
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Heater/air conditioner Automatic A/C | 01
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Engine management EDC VRZ | 42
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Central electrics ZE 4.1 | 57
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Instrumentation Instrument cluster | 42
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Driver information Info display | 42
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Anti-lock braking system ABS | 42
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Engine management EDC VRZ | 42
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Central electrics ZE 4.1 | 57
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Airbag AB | 30
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Instrumentation Instrument cluster | 42
Triton 2.5 Diesel | 2,5 | 66 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Driver information Info display | 42
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Airbag AB | 30
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Airbag AB | 42
Triton 2.5 Diesel | 2,5 | 85 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Heater/air conditioner Automatic A/C | 01
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Central electrics ZE 4.1 | 57
Triton 2.5 Diesel | 2,5 | 105 | 4D56 | 1.2009- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:MITSUBISHI:Triton 3.0

MITSUBISHI Triton 3.0

Triton 3.0 | 3 | 133 | 6G72 | 1.2004-4.2007 | Airbag AB | 30
Triton 3.0 | 3 | 133 | 6G72 | 1.2004-4.2007 | Engine management MPI | 42
Triton 3.0 | 3 | 133 | 6G72 | 1.2004-4.2007 | Airbag AB | 30
Triton 3.0 | 3 | 133 | 6G72 | 1.2004-4.2007 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Triton 3.0 4x4

MITSUBISHI Triton 3.0 4x4

Triton 3.0 4x4 | 3 | 109 | 6G72 | 10.1990-9.1996 | Engine management MPI | 42
Triton 3.0 4x4 | 3 | 133 | 6G72 | 10.1996-4.2007 | Airbag AB | 30
Triton 3.0 4x4 | 3 | 109 | 6G72 | 10.1990-9.1996 | Engine management MPI | 42
Triton 3.0 4x4 | 3 | 133 | 6G72 | 10.1996-4.2007 | Engine management MPI | 42
Triton 3.0 4x4 | 3 | 109 | 6G72 | 10.1990-9.1996 | Engine management MPI | 42
Triton 3.0 4x4 | 3 | 133 | 6G72 | 10.1996-4.2007 | Airbag AB | 30
Triton 3.0 4x4 | 3 | 133 | 6G72 | 10.1996-4.2007 | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Triton 3.5i 4WD

MITSUBISHI Triton 3.5i 4WD

Triton 3.5i 4WD | 3,5 | 131 | 6G74 (SOHC) | 9.2006- | Airbag AB | 42
Triton 3.5i 4WD | 3,5 | 131 | 6G74 (SOHC) | 9.2006- | Engine management GDI | 42
Triton 3.5i 4WD | 3,5 | 131 | 6G74 (SOHC) | 9.2006- | Engine management CR/EDC | 04
Triton 3.5i 4WD | 3,5 | 131 | 6G74 (SOHC) | 9.2006- | Engine management MPI | 42
Triton 3.5i 4WD | 3,5 | 131 | 6G74 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B
Triton 3.5i 4WD | 3,5 | 131 | 6G74 (SOHC) | 9.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:NISSAN:AD 1.2i

NISSAN AD 1.2i

AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Heater/air conditioner Automatic A/C | 42
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Electr. energy management Battery management EBM | 01
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Airbag AB | 22
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Anti-lock braking system ABS | 4B
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Central electronics ZE | 57
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Instrumentation Instrument cluster | 30
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Anti-lock braking system ABS | 6B
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Transmission control GS | 30
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Engine management ECCS | 4B
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Engine management ECCS 2 | 5A
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Running gear/steering Electric power steering | 42
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Airbag AB | 30
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Heater/air conditioner Automatic A/C | 30
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Anti-lock braking system ABS | 42
AD 1.2i | 1,2 | 66 | CR12DE | 1.2007- | Transmission control EGS | 57


DVD 2014/3:NKW:NISSAN:AD 1.5i

NISSAN AD 1.5i

AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Central electronics ZE | 57
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Airbag AB | 22
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Anti-lock braking system ABS | 6B
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Transmission control EGS | 57
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Engine management ECCS | 4B
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Heater/air conditioner Automatic A/C | 30
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Electr. energy management Battery management EBM | 01
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Engine management ECCS 2 | 5A
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Airbag AB | 30
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Anti-lock braking system ABS | 42
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Anti-lock braking system ABS | 4B
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Transmission control GS | 30
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Heater/air conditioner Automatic A/C | 42
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Running gear/steering Electric power steering | 42
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Instrumentation Instrument cluster | 30
AD 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:AD Expert 1.5i

NISSAN AD Expert 1.5i

AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Electr. energy management Battery management EBM | 01
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Anti-lock braking system ABS | 42
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Anti-lock braking system ABS | 4B
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Transmission control GS | 30
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Central electronics ZE | 57
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Heater/air conditioner Automatic A/C | 30
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Running gear/steering Electric power steering | 42
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Instrumentation Instrument cluster | 30
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Anti-lock braking system ABS | 6B
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Engine management ECCS 2 | 5A
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Airbag AB | 30
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Transmission control EGS | 57
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Engine management ECCS | 4B
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Heater/air conditioner Automatic A/C | 42
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Central electronics ZE | 30
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Airbag AB | 22
AD Expert 1.5i | 1,5 | 80 | HR15DE | 1.2007- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:AD Expert 1.8i

NISSAN AD Expert 1.8i

AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Electr. energy management Battery management EBM | 01
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Transmission control EGS | 57
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Heater/air conditioner Automatic A/C | 42
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Central electronics ZE | 30
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Airbag AB | 30
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Anti-lock braking system ABS | 6B
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Engine management ECCS | 4B
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Running gear/steering Electric power steering | 42
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Airbag AB | 22
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Anti-lock braking system ABS | 4B
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Central electronics ZE | 57
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Engine management ECCS 2 | 5A
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Instrumentation Instrument cluster | 30
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Anti-lock braking system ABS | 42
AD Expert 1.8i | 1,8 | 91 | MR18DE | 1.2007- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:AD MAX Van 1.5i

NISSAN AD MAX Van 1.5i

AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Engine management ECCS (MPI) | 46
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 6B
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 4B
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Airbag AB | 01
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Running gear/steering Electric power steering | 42
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Transmission control GS | 30
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Airbag AB | 30
AD MAX Van 1.5i | 1,5 | 77 | GA15DE | 5.1997-6.1999 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:AD Van 1.3i

NISSAN AD Van 1.3i

AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Engine management ECCS (MPI) | 46
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Airbag AB | 01
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Transmission control GS | 30
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Airbag AB | 30
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Anti-lock braking system ABS | 6B
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Transmission control GS | 30
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Running gear/steering Electric power steering | 42
AD Van 1.3i | 1,3 | 63 | GA13DE | 5.1997-6.1999 | Anti-lock braking system ABS | 4B
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Engine management ECCS 2 | 5A
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Anti-lock braking system ABS | 4B
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Running gear/steering Electric power steering | 42
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Anti-lock braking system ABS | 6B
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Airbag AB | 30
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Transmission control GS | 30
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Airbag AB | 01
AD Van 1.3i | 1,3 | 64 | QG13DE | 6.1999-12.2006 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:AD Van 1.5i

NISSAN AD Van 1.5i

AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Transmission control GS | 30
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Running gear/steering Electric power steering | 42
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 6B
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Transmission control GS | 30
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Airbag AB | 30
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 4B
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Engine management ECCS (MPI) | 46
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Airbag AB | 01
AD Van 1.5i | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Engine management ECCS 2 | 5A
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Airbag AB | 01
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Anti-lock braking system ABS | 4B
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Running gear/steering Electric power steering | 42
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Airbag AB | 30
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Transmission control GS | 30
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Anti-lock braking system ABS | 6B
AD Van 1.5i | 1,5 | 74 | QG15DE | 6.1999-12.2006 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:AD Van 1.5i 4WD

NISSAN AD Van 1.5i 4WD

AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Airbag AB | 01
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 4B
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Running gear/steering Electric power steering | 42
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 6B
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Transmission control GS | 30
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Engine management ECCS (MPI) | 46
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Airbag AB | 30
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Transmission control GS | 30
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42
AD Van 1.5i 4WD | 1,5 | 74 | GA15DE | 5.1997-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:AD Van 1.8i 4WD

NISSAN AD Van 1.8i 4WD

AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Anti-lock braking system ABS | 6B
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Anti-lock braking system ABS | 4B
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Engine management ECCS 2 | 5A
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Airbag AB | 01
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Anti-lock braking system ABS | 42
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Anti-lock braking system ABS | 42
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Transmission control GS | 30
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Running gear/steering Electric power steering | 42
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Airbag AB | 30
AD Van 1.8i 4WD | 1,8 | 88 | QG18DE | 6.1999- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:AD Van 2.2 Diesel

NISSAN AD Van 2.2 Diesel

AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Airbag AB | 30
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Transmission control GS | 30
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Engine management CR/EDC | 46
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Airbag AB | 01
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 42
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Transmission control GS | 30
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Running gear/steering Electric power steering | 42
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 42
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Diesel injection Diesel pump electronics | 22
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Engine management EDC 15M+ | 42
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 6B
AD Van 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:AD Van 2.2 Diesel 4WD

NISSAN AD Van 2.2 Diesel 4WD

AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Diesel injection Diesel pump electronics | 22
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 6B
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Transmission control GS | 30
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Running gear/steering Electric power steering | 42
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Airbag AB | 01
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 42
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Engine management CR/EDC | 46
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 42
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Transmission control GS | 30
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Engine management EDC 15M+ | 42
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Airbag AB | 30
AD Van 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-8.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Atlas 2.0i

NISSAN Atlas 2.0i

Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Anti-lock braking system ABS | 6B
Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Engine management ECCS 2 | 5A
Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Airbag AB | 01
Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Anti-lock braking system ABS | 4B
Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Anti-lock braking system ABS | 42
Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Transmission control GS | 30
Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Running gear/steering Electric power steering | 42
Atlas 2.0i | 2 | 88 | KA20DE | 6.1999- | Airbag AB | 30
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Engine management ECCS 2 | 5A
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Airbag AB | 30
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Anti-lock braking system ABS | 6B
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Transmission control EGS | 57
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Engine management ECCS | 4B
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Heater/air conditioner Automatic A/C | 42
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Instrumentation Instrument cluster | 30
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Airbag AB | 22
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Electr. energy management Battery management EBM | 01
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Anti-lock braking system ABS | 42
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Transmission control GS | 30
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Central electronics ZE | 57
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Heater/air conditioner Automatic A/C | 30
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Running gear/steering Electric power steering | 42
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Airbag AB | 01
Atlas 2.0i | 2 | 96 | QR20DE | 6.2007- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Atlas 3.2 Diesel

NISSAN Atlas 3.2 Diesel

Atlas 3.2 Diesel | 3,2 | 72 | QD32 | 8.1997- | Airbag AB | 30
Atlas 3.2 Diesel | 3,2 | 72 | QD32 | 8.1997- | Anti-lock braking system ABS | 6B
Atlas 3.2 Diesel | 3,2 | 72 | QD32 | 8.1997- | Running gear/steering Electric power steering | 42
Atlas 3.2 Diesel | 3,2 | 72 | QD32 | 8.1997- | Transmission control GS | 30
Atlas 3.2 Diesel | 3,2 | 72 | QD32 | 8.1997- | Anti-lock braking system ABS | 42
Atlas 3.2 Diesel | 3,2 | 72 | QD32 | 8.1997- | Anti-lock braking system ABS | 4B
Atlas 3.2 Diesel | 3,2 | 72 | QD32 | 8.1997- | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Atlas 3.2 Diesel 4WD

NISSAN Atlas 3.2 Diesel 4WD

Atlas 3.2 Diesel 4WD | 3,2 | 72 | QD32 | 8.1997- | Anti-lock braking system ABS | 42
Atlas 3.2 Diesel 4WD | 3,2 | 72 | QD32 | 8.1997- | Transmission control GS | 30
Atlas 3.2 Diesel 4WD | 3,2 | 72 | QD32 | 8.1997- | Airbag AB | 01
Atlas 3.2 Diesel 4WD | 3,2 | 72 | QD32 | 8.1997- | Anti-lock braking system ABS | 4B
Atlas 3.2 Diesel 4WD | 3,2 | 72 | QD32 | 8.1997- | Anti-lock braking system ABS | 6B
Atlas 3.2 Diesel 4WD | 3,2 | 72 | QD32 | 8.1997- | Running gear/steering Electric power steering | 42
Atlas 3.2 Diesel 4WD | 3,2 | 72 | QD32 | 8.1997- | Airbag AB | 30


DVD 2014/3:NKW:NISSAN:Atlas 4.6 Diesel

NISSAN Atlas 4.6 Diesel

Atlas 4.6 Diesel | 4,6 | 98 | 4HG1 | 5.1999- | Running gear/steering Electric power steering | 42
Atlas 4.6 Diesel | 4,6 | 98 | 4HG1 | 5.1999- | Anti-lock braking system ABS | 42
Atlas 4.6 Diesel | 4,6 | 98 | 4HG1 | 5.1999- | Airbag AB | 30
Atlas 4.6 Diesel | 4,6 | 98 | 4HG1 | 5.1999- | Anti-lock braking system ABS | 4B
Atlas 4.6 Diesel | 4,6 | 98 | 4HG1 | 5.1999- | Airbag AB | 01
Atlas 4.6 Diesel | 4,6 | 98 | 4HG1 | 5.1999- | Transmission control GS | 30
Atlas 4.6 Diesel | 4,6 | 98 | 4HG1 | 5.1999- | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:NISSAN:Atlas 4.6 Diesel 4WD

NISSAN Atlas 4.6 Diesel 4WD

Atlas 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 5.1999-6.2002 | Anti-lock braking system ABS | 6B
Atlas 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 5.1999-6.2002 | Airbag AB | 01
Atlas 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 5.1999-6.2002 | Anti-lock braking system ABS | 42
Atlas 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 5.1999-6.2002 | Transmission control GS | 30
Atlas 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 5.1999-6.2002 | Running gear/steering Electric power steering | 42
Atlas 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 5.1999-6.2002 | Airbag AB | 30
Atlas 4.6 Diesel 4WD | 4,6 | 98 | 4HG1 | 5.1999-6.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Atlas 4.8 Diesel

NISSAN Atlas 4.8 Diesel

Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Running gear/steering Electric power steering | 42
Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Airbag AB | 01
Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Anti-lock braking system ABS | 42
Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Anti-lock braking system ABS | 4B
Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Engine management CR/EDC | 46
Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Airbag AB | 30
Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Anti-lock braking system ABS | 6B
Atlas 4.8 Diesel | 4,8 | 96 | 4HL1 | 5.2002- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Atlas 4.8 Diesel 4WD

NISSAN Atlas 4.8 Diesel 4WD

Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Engine management CR/EDC | 46
Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Airbag AB | 30
Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Anti-lock braking system ABS | 6B
Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Transmission control GS | 30
Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Running gear/steering Electric power steering | 42
Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Airbag AB | 01
Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Anti-lock braking system ABS | 42
Atlas 4.8 Diesel 4WD | 4,8 | 96 | 4HL1 | 6.2002- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Atlas 5.0 Diesel

NISSAN Atlas 5.0 Diesel

Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Running gear/steering Electric power steering | 42
Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Airbag AB | 01
Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Anti-lock braking system ABS | 4B
Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Anti-lock braking system ABS | 6B
Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Engine management CR/EDC | 46
Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Anti-lock braking system ABS | 42
Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Airbag AB | 30
Atlas 5.0 Diesel | 5 | 114 | 4HJ1 | 3.2001- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Atleon 110

NISSAN Atleon 110

Atleon 110 | 3 | 81 | BD-30Ti | 9.1999- | Diesel injection Diesel pump electronics | 22
Atleon 110 | 3 | 81 | BD-30Ti | 9.1999- | Engine management EDC 15M+ | 42
Atleon 110 | 3 | 81 | BD-30Ti | 9.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Atleon 120

NISSAN Atleon 120

Atleon 120 | 3 | 88 | BD-30Ti | 9.2000- | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:NISSAN:Atleon 140

NISSAN Atleon 140

Atleon 140 | 4 | 102 | B4-40Ti | 9.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Atleon 165

NISSAN Atleon 165

Atleon 165 | 6 | 120 | B6-60TiL | 9.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Atleon 210

NISSAN Atleon 210

Atleon 210 | 6 | 154 | B6-60TiH | 9.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Avenir Van 2.0 Diesel

NISSAN Avenir Van 2.0 Diesel

Avenir Van 2.0 Diesel | 2 | 56 | CD20 | 5.1990-6.1999 | Airbag AB | 01
Avenir Van 2.0 Diesel | 2 | 56 | CD20 | 5.1990-6.1999 | Transmission control GS | 30
Avenir Van 2.0 Diesel | 2 | 56 | CD20 | 5.1990-6.1999 | Engine management EDC/MSA 15.5 | 42
Avenir Van 2.0 Diesel | 2 | 56 | CD20 | 5.1990-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Cabstar 2.5 Diesel Turbo

NISSAN Cabstar 2.5 Diesel Turbo

Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Driving safety system ESP Electronic stability program ESP | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Electr. energy management Battery management EBM | 01
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Airbag AB | 22
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Anti-lock braking system ABS | 4B
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Running gear/steering Electric power steering | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Instrumentation Instrument cluster | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Anti-lock braking system ABS | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Transmission control GS | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Central electronics ZE | 57
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Engine management CR/EDC | 46
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Anti-lock braking system ABS | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Transmission control EGS | 57
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Driving safety system ESP Electronic stability program ESP | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Airbag AB | 22
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Running gear/steering Electric power steering | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Airbag AB | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Heater/air conditioner Automatic A/C | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Electr. energy management Battery management EBM | 01
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Airbag AB | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Anti-lock braking system ABS | 6B
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Transmission control EGS | 57
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Heater/air conditioner Automatic A/C | 42
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Instrumentation Instrument cluster | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Anti-lock braking system ABS | 6B
Cabstar 2.5 Diesel Turbo | 2,5 | 81 | YD25DDTI | 9.2006- | Transmission control GS | 30
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Central electronics ZE | 57
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Engine management CR/EDC | 46
Cabstar 2.5 Diesel Turbo | 2,5 | 96 | YD25DDTI | 9.2006- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Cabstar 3.0 Diesel Turbo

NISSAN Cabstar 3.0 Diesel Turbo

Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Running gear/steering Electric power steering | 42
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Engine management CR/EDC | 46
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Anti-lock braking system ABS | 42
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Anti-lock braking system ABS | 4B
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Transmission control GS | 30
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Central electronics ZE | 57
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Instrumentation Instrument cluster | 30
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Anti-lock braking system ABS | 6B
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Driving safety system ESP Electronic stability program ESP | 42
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Electr. energy management Battery management EBM | 01
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Airbag AB | 22
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Transmission control EGS | 57
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Heater/air conditioner Automatic A/C | 42
Cabstar 3.0 Diesel Turbo | 3 | 110 | ZD30DDTI | 9.2006- | Airbag AB | 30


DVD 2014/3:NKW:NISSAN:Cabstar E 2.3 Diesel

NISSAN Cabstar E 2.3 Diesel

Cabstar E 2.3 Diesel | 2,3 | 55 | LD23 | 10.1998-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Cabstar E 2.7 Diesel Turbo

NISSAN Cabstar E 2.7 Diesel Turbo

Cabstar E 2.7 Diesel Turbo | 2,7 | 66 | TD27 | 6.1999-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Cabstar E 3.0 Diesel Turbo

NISSAN Cabstar E 3.0 Diesel Turbo

Cabstar E 3.0 Diesel Turbo | 3 | 88 | BD30Ti | 10.1998-8.2006 | Engine management EDC 15M+ | 42
Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.1998-8.2006 | Diesel injection Diesel pump electronics | 22
Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.1998-8.2006 | Anti-lock braking system ABS | 42
Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.1998-8.2006 | Airbag AB | 01
Cabstar E 3.0 Diesel Turbo | 3 | 88 | BD30Ti | 10.1998-8.2006 | Anti-lock braking system ABS | 42
Cabstar E 3.0 Diesel Turbo | 3 | 81 | BD30Ti | 10.1998-8.2006 | Engine management EDC 15M+ | 42
Cabstar E 3.0 Diesel Turbo | 3 | 88 | BD30Ti | 10.1998-8.2006 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:NKW:NISSAN:Caravan 2.0i

NISSAN Caravan 2.0i

Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Running gear/steering Electric power steering | 42
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Airbag AB | 30
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Transmission control GS | 30
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Anti-lock braking system ABS | 6B
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Transmission control GS | 30
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Engine management ECCS 2 | 5A
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Airbag AB | 01
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Anti-lock braking system ABS | 4B
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Anti-lock braking system ABS | 42
Caravan 2.0i | 2 | 88 | KA20DE | 6.1999-8.2007 | Anti-lock braking system ABS | 42
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Engine management ECCS 2 | 5A
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Electr. energy management Battery management EBM | 01
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Instrumentation Instrument cluster | 30
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Anti-lock braking system ABS | 42
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Transmission control GS | 30
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Central electronics ZE | 57
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Heater/air conditioner Automatic A/C | 30
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Airbag AB | 22
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Running gear/steering Electric power steering | 42
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Engine management EDK01M | 46
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Airbag AB | 30
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Anti-lock braking system ABS | 6B
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Transmission control EGS | 57
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Engine management ECCS | 4B
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Heater/air conditioner Automatic A/C | 42
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
Caravan 2.0i | 2 | 96 | QR20DE | 8.2007- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Caravan 2.4i

NISSAN Caravan 2.4i

Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Engine management ECCS 2 | 5A
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Airbag AB | 30
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Anti-lock braking system ABS | 42
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Running gear/steering Electric power steering | 42
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Anti-lock braking system ABS | 4B
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Airbag AB | 01
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Anti-lock braking system ABS | 6B
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Transmission control GS | 30
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Anti-lock braking system ABS | 42
Caravan 2.4i | 2,4 | 103 | KA24DE | 6.1999-8.2007 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Caravan 2.7 Diesel

NISSAN Caravan 2.7 Diesel

Caravan 2.7 Diesel | 2,7 | 63 | TD27 | 10.1987-5.1997 | Transmission control GS | 30
Caravan 2.7 Diesel | 2,7 | 63 | TD27 | 10.1987-5.1997 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Caravan 2.7 Diesel 4WD

NISSAN Caravan 2.7 Diesel 4WD

Caravan 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-5.1997 | Airbag AB | 01
Caravan 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-5.1997 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Caravan 3.0 Diesel

NISSAN Caravan 3.0 Diesel

Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management CR/EDC | 46
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Airbag AB | 30
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Running gear/steering Electric power steering | 42
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management EDK01M | 46
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 4B
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Diesel injection Diesel pump electronics | 22
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 6B
Caravan 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Caravan 3.0 Diesel 4WD

NISSAN Caravan 3.0 Diesel 4WD

Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Airbag AB | 30
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 6B
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Running gear/steering Electric power steering | 42
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management EDK01M | 46
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Diesel injection Diesel pump electronics | 22
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management CR/EDC | 46
Caravan 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Caravan 3.0 Diesel Turbo

NISSAN Caravan 3.0 Diesel Turbo

Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Engine management CR/EDC | 46
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Anti-lock braking system ABS | 6B
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Transmission control GS | 30
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 6B
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 4B
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Diesel injection Diesel pump electronics | 22
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Transmission control GS | 30
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Running gear/steering Electric power steering | 42
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Airbag AB | 30
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Transmission control GS | 30
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Running gear/steering Electric power steering | 42
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Airbag AB | 30
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Engine management CR/EDC | 46
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Transmission control GS | 30
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Engine management EDK01M | 46
Caravan 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2004 | Anti-lock braking system ABS | 4B
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Heater/air conditioner Automatic A/C | 42
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Engine management EDK01M | 46
Caravan 3.0 Diesel Turbo | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Caravan 3.0 Diesel Turbo 4WD

NISSAN Caravan 3.0 Diesel Turbo 4WD

Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 5.2003-6.2012 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Running gear/steering Electric power steering | 42
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Airbag AB | 30
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 42
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 5.2003-6.2012 | Airbag AB | 30
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Engine management EDK01M | 46
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 4B
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Heater/air conditioner Automatic A/C | 42
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Engine management CR/EDC | 46
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 6B
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Transmission control GS | 30
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 5.2003-6.2012 | Transmission control GS | 30
Caravan 3.0 Diesel Turbo 4WD | 3 | 96 | ZD30DDTi | 8.2004-6.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Caravan 3.2 Diesel

NISSAN Caravan 3.2 Diesel

Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Airbag AB | 30
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 42
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Transmission control GS | 30
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Airbag AB | 01
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Transmission control GS | 30
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 6B
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 4B
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Running gear/steering Electric power steering | 42
Caravan 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Caravan 3.2 Diesel 4WD

NISSAN Caravan 3.2 Diesel 4WD

Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Airbag AB | 01
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 42
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 6B
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 4B
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Transmission control GS | 30
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Airbag AB | 30
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Running gear/steering Electric power steering | 42
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Anti-lock braking system ABS | 42
Caravan 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-4.2001 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Caravan Bus 2.4i

NISSAN Caravan Bus 2.4i

Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Anti-lock braking system ABS | 6B
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Anti-lock braking system ABS | 4B
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Engine management ECCS 2 | 5A
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Airbag AB | 30
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Transmission control GS | 30
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Anti-lock braking system ABS | 42
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Transmission control GS | 30
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Running gear/steering Electric power steering | 42
Caravan Bus 2.4i | 2,4 | 103 | KA24DE | 4.2001-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Caravan Bus 3.0 Diesel

NISSAN Caravan Bus 3.0 Diesel

Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Airbag AB | 30
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management CR/EDC | 46
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Diesel injection Diesel pump electronics | 22
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 6B
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Running gear/steering Electric power steering | 42
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management EDK01M | 46
Caravan Bus 3.0 Diesel | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Caravan Bus 3.0 Diesel 4WD

NISSAN Caravan Bus 3.0 Diesel 4WD

Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management EDK01M | 46
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 6B
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 4B
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Running gear/steering Electric power steering | 42
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Diesel injection Diesel pump electronics | 22
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Airbag AB | 30
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Anti-lock braking system ABS | 42
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Engine management CR/EDC | 46
Caravan Bus 3.0 Diesel 4WD | 3 | 77 | ZD30DD | 4.2001-8.2004 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Caravan Bus 3.0 Diesel Turbo

NISSAN Caravan Bus 3.0 Diesel Turbo

Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Engine management CR/EDC | 46
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Anti-lock braking system ABS | 42
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Transmission control GS | 30
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Engine management EDK01M | 46
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Anti-lock braking system ABS | 42
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Diesel injection Diesel pump electronics | 22
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Anti-lock braking system ABS | 6B
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Anti-lock braking system ABS | 4B
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Running gear/steering Electric power steering | 42
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Airbag AB | 30
Caravan Bus 3.0 Diesel Turbo | 3 | 89 | ZD30DDTi | 9.2002-8.2010 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Caravan Bus 3.0 Diesel Turbo 4WD

NISSAN Caravan Bus 3.0 Diesel Turbo 4WD

Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Engine management EDK01M | 46
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Anti-lock braking system ABS | 4B
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Heater/air conditioner Automatic A/C | 42
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Engine management CR/EDC | 46
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Anti-lock braking system ABS | 6B
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Transmission control GS | 30
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Diesel injection Diesel pump electronics | 22
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Anti-lock braking system ABS | 42
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Transmission control GS | 30
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Running gear/steering Electric power steering | 42
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Airbag AB | 30
Caravan Bus 3.0 Diesel Turbo 4WD | 3 | 89 | ZD30DDTi | 5.2003-8.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Caravan Bus 3.2 Diesel

NISSAN Caravan Bus 3.2 Diesel

Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Running gear/steering Electric power steering | 42
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Transmission control GS | 30
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Airbag AB | 30
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Anti-lock braking system ABS | 42
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Transmission control GS | 30
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Anti-lock braking system ABS | 42
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Airbag AB | 01
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Anti-lock braking system ABS | 6B
Caravan Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-4.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Cedric Van 2.0i

NISSAN Cedric Van 2.0i

Cedric Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Engine management ECCS (MPI) | 46
Cedric Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Anti-lock braking system ABS | 42
Cedric Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Airbag AB | 01
Cedric Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Civilian 4.2 Diesel Turbo

NISSAN Civilian 4.2 Diesel Turbo

Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Running gear/steering Electric power steering | 42
Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Airbag AB | 01
Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Airbag AB | 30
Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Anti-lock braking system ABS | 6B
Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Engine management CR/EDC | 46
Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Anti-lock braking system ABS | 4B
Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Anti-lock braking system ABS | 42
Civilian 4.2 Diesel Turbo | 4,2 | 118 | TD42T | 2.1999-12.2004 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Clipper Truck 0.7i

NISSAN Clipper Truck 0.7i

Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECCS 2 | 5A
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 01
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 4B
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Running gear/steering Electric power steering | 42
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 6B
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Electr. energy management Battery management EBM | 01
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 30
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECM | 42
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 42
Clipper Truck 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Clipper Truck 0.7i 4WD

NISSAN Clipper Truck 0.7i 4WD

Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECCS 2 | 5A
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 30
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 6B
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Electr. energy management Battery management EBM | 01
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 4B
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECM | 42
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Running gear/steering Electric power steering | 42
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 42
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Transmission control GS | 30
Clipper Truck 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Clipper Van 0.7i

NISSAN Clipper Van 0.7i

Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 01
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 4B
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECCS 2 | 5A
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Electr. energy management Battery management EBM | 01
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 42
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 6B
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECM | 42
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Running gear/steering Electric power steering | 42
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 30
Clipper Van 0.7i | 0,7 | 35 | 3G83 | 10.2003- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Clipper Van 0.7i 4WD

NISSAN Clipper Van 0.7i 4WD

Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECCS 2 | 5A
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 30
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Running gear/steering Electric power steering | 42
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 42
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Transmission control GS | 30
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Engine management ECM | 42
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Airbag AB | 01
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 6B
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Electr. energy management Battery management EBM | 01
Clipper Van 0.7i 4WD | 0,7 | 35 | 3G83 | 10.2003- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:D22 2.0i

NISSAN D22 2.0i

D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Heater/air conditioner Automatic A/C | 42
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Anti-lock braking system ABS | 42
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Engine management ECCS 2 | 5A
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Electr. energy management Battery management EBM | 01
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Anti-lock braking system ABS | 42
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Anti-lock braking system ABS | 6B
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Transmission control GS | 30
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Running gear/steering Electric power steering | 42
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Airbag AB | 30
D22 2.0i | 2 | 70 | GA486QEB | 1.2004- | Anti-lock braking system ABS | 4B
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Anti-lock braking system ABS | 42
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Engine management ECCS 2 | 5A
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Airbag AB | 30
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Anti-lock braking system ABS | 42
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Running gear/steering Electric power steering | 42
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Anti-lock braking system ABS | 4B
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Engine management ECCS (MPI) | 46
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Anti-lock braking system ABS | 6B
D22 2.0i | 2 | 67 | NA20S | 6.1999- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:D22 2.4i

NISSAN D22 2.4i

D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Engine management ECCS 2 | 5A
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Anti-lock braking system ABS | 6B
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Running gear/steering Electric power steering | 42
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Anti-lock braking system ABS | 42
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Anti-lock braking system ABS | 4B
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Heater/air conditioner Automatic A/C | 42
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Airbag AB | 30
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Engine management ECCS | 4B
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Electr. energy management Battery management EBM | 01
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Anti-lock braking system ABS | 42
D22 2.4i | 2,4 | 90 | 4G64S4M | 1.2005- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:D22 2.4i 4WD

NISSAN D22 2.4i 4WD

D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Running gear/steering Electric power steering | 42
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Engine management ECCS 2 | 5A
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Anti-lock braking system ABS | 42
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Anti-lock braking system ABS | 42
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Engine management ECCS (MPI) | 46
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Anti-lock braking system ABS | 4B
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Airbag AB | 30
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Anti-lock braking system ABS | 6B
D22 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1999- | Transmission control GS | 30
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Airbag AB | 30
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Anti-lock braking system ABS | 42
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Engine management ECCS (MPI) | 46
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Anti-lock braking system ABS | 42
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Engine management ECCS 2 | 5A
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Anti-lock braking system ABS | 6B
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Anti-lock braking system ABS | 4B
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Running gear/steering Electric power steering | 42
D22 2.4i 4WD | 2,4 | 74 | XC4G24 | 6.1999- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Datsun Truck 2.0i

NISSAN Datsun Truck 2.0i

Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Engine management ECCS 2 | 5A
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Airbag AB | 30
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Anti-lock braking system ABS | 6B
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Anti-lock braking system ABS | 4B
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Transmission control GS | 30
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Airbag AB | 01
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Anti-lock braking system ABS | 42
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Anti-lock braking system ABS | 42
Datsun Truck 2.0i | 2 | 92 | KA20DE | 6.1999-8.2002 | Running gear/steering Electric power steering | 42


DVD 2014/3:NKW:NISSAN:Datsun Truck 2.7 Diesel

NISSAN Datsun Truck 2.7 Diesel

Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Anti-lock braking system ABS | 42
Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Anti-lock braking system ABS | 42
Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Transmission control GS | 30
Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Airbag AB | 01
Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Anti-lock braking system ABS | 6B
Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Anti-lock braking system ABS | 4B
Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Running gear/steering Electric power steering | 42
Datsun Truck 2.7 Diesel | 2,7 | 63 | TD27 | 1.1997-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:NISSAN:Expert 1.8i

NISSAN Expert 1.8i

Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Transmission control GS | 30
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Running gear/steering Electric power steering | 42
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Airbag AB | 30
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 4B
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 6B
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Transmission control GS | 30
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Engine management ECCS 2 | 5A
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Airbag AB | 01
Expert 1.8i | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Expert 1.8i 4WD

NISSAN Expert 1.8i 4WD

Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Engine management ECCS 2 | 5A
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 42
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Running gear/steering Electric power steering | 42
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 4B
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Airbag AB | 30
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Anti-lock braking system ABS | 6B
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Transmission control GS | 30
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Airbag AB | 01
Expert 1.8i 4WD | 1,8 | 92 | QG18DE | 6.1999-12.2006 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Expert 2.2 Diesel

NISSAN Expert 2.2 Diesel

Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Engine management CR/EDC | 46
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Airbag AB | 01
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 42
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Diesel injection Diesel pump electronics | 22
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 42
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Transmission control GS | 30
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Running gear/steering Electric power steering | 42
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Engine management EDC 15M+ | 42
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 6B
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Transmission control GS | 30
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Airbag AB | 30
Expert 2.2 Diesel | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Expert 2.2 Diesel 4WD

NISSAN Expert 2.2 Diesel 4WD

Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Diesel injection Diesel pump electronics | 22
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Engine management CR/EDC | 46
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Airbag AB | 01
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 4B
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 42
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 42
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Running gear/steering Electric power steering | 42
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Engine management EDC 15M+ | 42
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Airbag AB | 30
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Transmission control GS | 30
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Anti-lock braking system ABS | 6B
Expert 2.2 Diesel 4WD | 2,2 | 58 | YD22DD | 6.1999-12.2005 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Frontier 2.5

NISSAN Frontier 2.5

Frontier 2.5 | 2,5 | 120 | 2.2012- | Braking system Automatic brake differential | 30


DVD 2014/3:NKW:NISSAN:Frontier 2.8 Diesel Eletronic

NISSAN Frontier 2.8 Diesel Eletronic

Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Heater/air conditioner Automatic A/C | 42
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Electr. energy management Battery management EBM | 01
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Transmission control GS | 30
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Airbag AB | 30
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Anti-lock braking system ABS | 6B
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Braking system Automatic brake differential | 30
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Running gear/steering Electric power steering | 42
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Engine management CR/EDC | 46
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Engine management EDC 16C | 47
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Anti-lock braking system ABS | 42
Frontier 2.8 Diesel Eletronic | 2,8 | 103 | 4.07 TCE | 8.2005-9.2008 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Gloria Van 2.0i

NISSAN Gloria Van 2.0i

Gloria Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Engine management ECCS (MPI) | 46
Gloria Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Anti-lock braking system ABS | 42
Gloria Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Airbag AB | 01
Gloria Van 2.0i | 2 | 85 | VG20E | 12.1987-6.1999 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Homy 2.3 Diesel

NISSAN Homy 2.3 Diesel

Homy 2.3 Diesel | 2,3 | 56 | TD23 | 9.1986-9.1988 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Homy 2.7 Diesel

NISSAN Homy 2.7 Diesel

Homy 2.7 Diesel | 2,7 | 63 | TD27 | 10.1987-5.1997 | Airbag AB | 01
Homy 2.7 Diesel | 2,7 | 63 | TD27 | 10.1987-5.1997 | Transmission control GS | 30
Homy 2.7 Diesel | 2,7 | 63 | TD27 | 10.1987-5.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Homy 2.7 Diesel 4WD

NISSAN Homy 2.7 Diesel 4WD

Homy 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-5.1997 | Transmission control GS | 30
Homy 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-5.1997 | Airbag AB | 01
Homy 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-5.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Homy 3.2 Diesel

NISSAN Homy 3.2 Diesel

Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 6B
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Transmission control GS | 30
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Airbag AB | 30
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 4B
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Running gear/steering Electric power steering | 42
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 42
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Airbag AB | 01
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 42
Homy 3.2 Diesel | 3,2 | 74 | QD32 | 8.1996-6.1999 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Homy 3.2 Diesel 4WD

NISSAN Homy 3.2 Diesel 4WD

Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Airbag AB | 01
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Airbag AB | 30
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 6B
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Transmission control GS | 30
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Running gear/steering Electric power steering | 42
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 4B
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 42
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Anti-lock braking system ABS | 42
Homy 3.2 Diesel 4WD | 3,2 | 74 | QD32 | 8.1996-6.1999 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Homy Bus 3.2 Diesel

NISSAN Homy Bus 3.2 Diesel

Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Airbag AB | 01
Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Airbag AB | 30
Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Anti-lock braking system ABS | 6B
Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Transmission control GS | 30
Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Running gear/steering Electric power steering | 42
Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Anti-lock braking system ABS | 42
Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Anti-lock braking system ABS | 42
Homy Bus 3.2 Diesel | 3,2 | 74 | QD32 | 5.1997-6.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Interstar 1.9 Diesel Turbo dCi 80

NISSAN Interstar 1.9 Diesel Turbo dCi 80

Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Heater/air conditioner Automatic A/C | 42
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Running gear/steering Electric power steering | 42
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Anti-lock braking system ABS | 44
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Engine management EDC 16 | 42
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Anti-lock braking system ABS | 6B
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Central electronics ZE | 57
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Anti-lock braking system ABS | 42
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Transmission control GS | 30
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Airbag AB | 30
Interstar 1.9 Diesel Turbo dCi 80 | 1,9 | 59 | F9Q... | 7.2002- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Interstar 2.2 Diesel Turbo dCi 90

NISSAN Interstar 2.2 Diesel Turbo dCi 90

Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Heater/air conditioner Automatic A/C | 42
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Engine management CR/EDC | 42
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Anti-lock braking system ABS | 44
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Transmission control GS | 30
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Airbag AB | 30
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Central electronics ZE | 57
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Anti-lock braking system ABS | 42
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Anti-lock braking system ABS | 6B
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Running gear/steering Electric power steering | 42
Interstar 2.2 Diesel Turbo dCi 90 | 2,2 | 66 | G9T... | 7.2002- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Interstar 2.5 Diesel Turbo dCi 100

NISSAN Interstar 2.5 Diesel Turbo dCi 100

Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Heater/air conditioner Automatic A/C | 42
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Running gear/steering Electric power steering | 42
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Anti-lock braking system ABS | 42
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Anti-lock braking system ABS | 6B
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Engine management CR/EDC | 42
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Central electronics ZE | 57
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Airbag AB | 30
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Anti-lock braking system ABS | 44
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Transmission control GS | 30
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Anti-lock braking system ABS | 4B
Interstar 2.5 Diesel Turbo dCi 100 | 2,5 | 73 | G9U... | 11.2003- | Engine management EDC 16 C | 57


DVD 2014/3:NKW:NISSAN:Interstar 2.5 Diesel Turbo dCi 120

NISSAN Interstar 2.5 Diesel Turbo dCi 120

Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Engine management CR/EDC | 4B
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Anti-lock braking system ABS | 42
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Engine management EDC 15C13 | 42
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Anti-lock braking system ABS | 6B
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Central electronics ZE | 57
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Heater/air conditioner Automatic A/C | 42
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Running gear/steering Electric power steering | 42
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Airbag AB | 30
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Anti-lock braking system ABS | 4B
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Anti-lock braking system ABS | 44
Interstar 2.5 Diesel Turbo dCi 120 | 2,5 | 84 | G9U... | 7.2002- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Interstar 2.5 Diesel Turbo dCi 150

NISSAN Interstar 2.5 Diesel Turbo dCi 150

Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 42
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Electr. energy management Battery management EBM | 01
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Airbag AB | 30
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Central electronics ZE | 57
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Anti-lock braking system ABS | 42
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Anti-lock braking system ABS | 6B
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Transmission control GS | 30
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Running gear/steering Electric power steering | 42
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Engine management CR/EDC | 4B
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Airbag AB | 22
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Anti-lock braking system ABS | 4B
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Central electronics ZE | 57
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Instrumentation Instrument cluster | 30
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Anti-lock braking system ABS | 44
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Transmission control EGS | 57
Interstar 2.5 Diesel Turbo dCi 150 | 2,5 | 107 | 9.2006- | Anti-lock braking system ABS | 01


DVD 2014/3:NKW:NISSAN:Interstar 3.0 Diesel Turbo dCi 140

NISSAN Interstar 3.0 Diesel Turbo dCi 140

Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Heater/air conditioner Automatic A/C | 42
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Running gear/steering Electric power steering | 42
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Anti-lock braking system ABS | 42
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Transmission control GS | 30
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Airbag AB | 30
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Anti-lock braking system ABS | 4B
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Engine management CR/EDC | 46
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Anti-lock braking system ABS | 44
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Engine management EDC 16 | 42
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Anti-lock braking system ABS | 6B
Interstar 3.0 Diesel Turbo dCi 140 | 3 | 99 | ZD3 | 11.2003- | Central electronics ZE | 57


DVD 2014/3:NKW:NISSAN:Navara 3.0 Diesel Turbo 4x4

NISSAN Navara 3.0 Diesel Turbo 4x4

Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Engine management EDK01M | 46
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Anti-lock braking system ABS | 6B
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Transmission control GS | 30
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Electr. energy management Battery management EBM | 01
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Airbag AB | 01
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | 4WD electronics Four-wheel drive electronics | 02
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Diesel injection Diesel pump electronics | 22
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Airbag AB | 30
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Anti-lock braking system ABS | 42
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Running gear/steering Electric power steering | 42
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Engine management CR/EDC | 46
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Anti-lock braking system ABS | 42
Navara 3.0 Diesel Turbo 4x4 | 3 | 110 | ZD30 | 11.2001- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Navara 3.0i

NISSAN Navara 3.0i

Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Engine management ECCS (MPI) | 46
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Airbag AB | 30
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Anti-lock braking system ABS | 42
Navara 3.0i | 3 | 113 | VG30E | 6.1992-3.1997 | Engine management ECCS (MPI) | 46
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Running gear/steering Electric power steering | 42
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Anti-lock braking system ABS | 42
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Transmission control GS | 30
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Engine management ECCS 2 | 5A
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Airbag AB | 01
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Anti-lock braking system ABS | 6B
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Anti-lock braking system ABS | 4B
Navara 3.0i | 3 | 113 | VG30E | 6.1992-3.1997 | Airbag AB | 01
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | Electr. energy management Battery management EBM | 01
Navara 3.0i | 3 | 120 | VG30E | 6.2000-11.2005 | 4WD electronics Four-wheel drive electronics | 02


DVD 2014/3:NKW:NISSAN:Navara 3.2 Diesel 4x4

NISSAN Navara 3.2 Diesel 4x4

Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Anti-lock braking system ABS | 42
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Anti-lock braking system ABS | 42
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Transmission control GS | 30
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Electr. energy management Battery management EBM | 01
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Airbag AB | 01
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | 4WD electronics Four-wheel drive electronics | 02
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Anti-lock braking system ABS | 6B
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Anti-lock braking system ABS | 4B
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Running gear/steering Electric power steering | 42
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Engine management CR/EDC | 46
Navara 3.2 Diesel 4x4 | 3,2 | 76 | QD32 | 6.2000-11.2001 | Airbag AB | 30


DVD 2014/3:NKW:NISSAN:NV 1.6

NISSAN NV 1.6

NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Running gear/steering Electric power steering | 42
NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Engine management ECCS 2 | 5A
NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Airbag AB | 30
NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Anti-lock braking system ABS | 6B
NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Transmission control GS | 30
NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Airbag AB | 01
NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Anti-lock braking system ABS | 42
NV 1.6 | 1,6 | 82 | GA16DNE | 11.1997-6.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:NV 1.6i

NISSAN NV 1.6i

NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Transmission control GS | 30
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Engine management ECCS 2 | 5A
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Airbag AB | 01
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Anti-lock braking system ABS | 42
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Anti-lock braking system ABS | 6B
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Single Point Injection ECCS | 46
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Running gear/steering Electric power steering | 42
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Airbag AB | 30
NV 1.6i | 1,6 | 82 | GA16DNE | 11.1997- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Primastar 1.9 dCi 100

NISSAN Primastar 1.9 dCi 100

Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Heater/air conditioner Automatic A/C | 42
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Airbag AB | 30
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Anti-lock braking system ABS | 4B
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Running gear/steering Electric power steering | 42
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Engine management CR/EDC | 42
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Anti-lock braking system ABS | 6B
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Central electronics ZE | 57
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Anti-lock braking system ABS | 42
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Airbag ACU | 77
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Engine management EDC 15C13 | 42
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Anti-lock braking system ABS | 44
Primastar 1.9 dCi 100 | 1,9 | 74 | F9Q 760 | 7.2002- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Primastar 1.9 dCi 80

NISSAN Primastar 1.9 dCi 80

Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Running gear/steering Electric power steering | 42
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Anti-lock braking system ABS | 42
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Anti-lock braking system ABS | 4B
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Heater/air conditioner Automatic A/C | 42
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Airbag AB | 30
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Transmission control GS | 30
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Engine management EDC 15C13 | 42
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Anti-lock braking system ABS | 44
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Central electronics ZE | 57
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Airbag ACU | 77
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Engine management CR/EDC | 4B
Primastar 1.9 dCi 80 | 1,9 | 59 | F9Q 762 | 7.2002- | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:NISSAN:Primastar 2.0 dCi 90

NISSAN Primastar 2.0 dCi 90

Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Heater/air conditioner Automatic A/C | 42
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Electr. energy management Battery management EBM | 01
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Instrumentation Instrument cluster | 30
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Central electronics ZE | 57
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Airbag AB | 30
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Anti-lock braking system ABS | 42
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Transmission control EGS | 57
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Central electronics ZE | 57
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Airbag ACU | 77
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Running gear/steering Electric power steering | 42
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Engine management CR/EDC | 46
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Anti-lock braking system ABS | 6B
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Anti-lock braking system ABS | 01
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Engine management CR/EDC | 42
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Airbag AB | 22
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Anti-lock braking system ABS | 44
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Anti-lock braking system ABS | 4B
Primastar 2.0 dCi 90 | 2 | 66 | M9R... | 10.2006- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Primastar 2.0i

NISSAN Primastar 2.0i

Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Engine management Sagem | 57
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Running gear/steering Electric power steering | 42
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Anti-lock braking system ABS | 42
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Transmission control GS | 30
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Airbag ACU | 77
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Anti-lock braking system ABS | 6B
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Engine management ECCS 2 | 5A
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Airbag AB | 30
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Anti-lock braking system ABS | 4B
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Heater/air conditioner Automatic A/C | 42
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Anti-lock braking system ABS | 44
Primastar 2.0i | 2 | 86 | F4R... | 2.2003- | Central electronics ZE | 57


DVD 2014/3:NKW:NISSAN:Primastar 2.5 dCi 150

NISSAN Primastar 2.5 dCi 150

Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Central electronics ZE | 57
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Instrumentation Instrument cluster | 30
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Anti-lock braking system ABS | 44
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Transmission control GS | 30
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Electr. energy management Battery management EBM | 01
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Airbag AB | 30
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Anti-lock braking system ABS | 01
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Running gear/steering Electric power steering | 42
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Anti-lock braking system ABS | 42
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Anti-lock braking system ABS | 6B
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Transmission control EGS | 57
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Engine management CR/EDC | 4B
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Airbag AB | 22
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Anti-lock braking system ABS | 4B
Primastar 2.5 dCi 150 | 2,5 | 107 | G9U 630 | 10.2006- | Central electronics ZE | 57


DVD 2014/3:NKW:NISSAN:Safari Van 4.2 Diesel 4WD

NISSAN Safari Van 4.2 Diesel 4WD

Safari Van 4.2 Diesel 4WD | 4,2 | 92 | TD42 | 10.1987-10.1997 | Airbag AB | 01
Safari Van 4.2 Diesel 4WD | 4,2 | 92 | TD42 | 10.1987-10.1997 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Safari Van 4.2 Diesel Turbo 4WD

NISSAN Safari Van 4.2 Diesel Turbo 4WD

Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Engine management CR/EDC | 46
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Transmission control GS | 30
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Airbag AB | 30
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Anti-lock braking system ABS | 4B
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Running gear/steering Electric power steering | 42
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Anti-lock braking system ABS | 42
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Airbag AB | 01
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Anti-lock braking system ABS | 6B
Safari Van 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 9.1999-11.2002 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Serena Van 1.6i

NISSAN Serena Van 1.6i

Serena Van 1.6i | 1,6 | 74 | GA16DE | 5.1994-6.1999 | Engine management ECCS (MPI) | 46
Serena Van 1.6i | 1,6 | 74 | GA16DE | 5.1994-6.1999 | Transmission control GS | 30
Serena Van 1.6i | 1,6 | 74 | GA16DE | 5.1994-6.1999 | Anti-lock braking system ABS | 42
Serena Van 1.6i | 1,6 | 74 | GA16DE | 5.1994-6.1999 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Titan 5.6

NISSAN Titan 5.6

Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Central electronics ZE | 57
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Engine management ECCS 2 | 5A
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Airbag AB | 30
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Anti-lock braking system ABS | 42
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Transmission control GS | 30
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Running gear/steering Electric power steering | 42
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Convenience electronics Front left seat memory | 42
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | 4WD electronics Four-wheel drive electronics | 01
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Braking system Automatic brake differential | 30
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Heater/air conditioner Automatic A/C | 42
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Instrumentation Instrument cluster | 30
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Airbag AB | 22
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Anti-lock braking system ABS | 6B
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Engine management ECCS | 4B
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Running gear/steering Air suspension | 42
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Electr. energy management Battery management EBM | 01
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Anti-lock braking system ABS | 4B
Titan 5.6 | 5,6 | 228 | VK56DE | 10.2003- | Driver information Display/operating unit | 30


DVD 2014/3:NKW:NISSAN:Titan 5.6 4x4

NISSAN Titan 5.6 4x4

Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Central electronics ZE | 57
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Instrumentation Instrument cluster | 30
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Anti-lock braking system ABS | 6B
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | 4WD electronics Four-wheel drive electronics | 01
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Braking system Automatic brake differential | 30
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Heater/air conditioner Automatic A/C | 42
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Central electronics ZE | 30
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Convenience electronics Front left seat memory | 42
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Airbag AB | 30
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Driver information Display/operating unit | 30
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Running gear/steering Electric power steering | 42
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Airbag AB | 22
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Anti-lock braking system ABS | 4B
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | 4WD electronics Four-wheel drive electronics | 30
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Engine management ECCS | 4B
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Engine management ECCS 2 | 5A
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Running gear/steering Air suspension | 42
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Electr. energy management Battery management EBM | 01
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Anti-lock braking system ABS | 42
Titan 5.6 4x4 | 5,6 | 228 | VK56DE | 10.2003- | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Trade 2.0 Diesel

NISSAN Trade 2.0 Diesel

Trade 2.0 Diesel | 2 | 46 | LD20IIE | 3.1987-12.1998 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Trade 2.8 Diesel

NISSAN Trade 2.8 Diesel

Trade 2.8 Diesel | 2,8 | 57 | A428II | 3.1987-12.1998 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Trade 3.0 Diesel

NISSAN Trade 3.0 Diesel

Trade 3.0 Diesel | 3 | 63 | BD30 | 4.1993-12.1998 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Trade 3.0 Diesel Turbo

NISSAN Trade 3.0 Diesel Turbo

Trade 3.0 Diesel Turbo | 3 | 78 | BD30Ti | 6.1996-12.1998 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:UD 1200

NISSAN UD 1200

UD 1200 | 4,6 | 108 | FD46TA | 2.1996-11.2001 | Airbag AB | 30
UD 1200 | 4,6 | 108 | FD46TA | 2.1996-11.2001 | Anti-lock braking system ABS | 6B
UD 1200 | 4,6 | 108 | FD46TA | 2.1996-11.2001 | Anti-lock braking system ABS | 4B
UD 1200 | 4,6 | 108 | FD46TA | 2.1996-11.2001 | Airbag AB | 01
UD 1200 | 4,6 | 108 | FD46TA | 2.1996-11.2001 | Anti-lock braking system ABS | 42
UD 1200 | 4,6 | 108 | FD46TA | 2.1996-11.2001 | Running gear/steering Electric power steering | 42
UD 1200 | 4,6 | 108 | FD46TA | 2.1996-11.2001 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Urvan 2.4i

NISSAN Urvan 2.4i

Urvan 2.4i | 2,4 | 74 | Z24i | 5.1989-11.1995 | Airbag AB | 01
Urvan 2.4i | 2,4 | 74 | Z24i | 5.1989-11.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:NKW:NISSAN:Urvan 2.5 Diesel

NISSAN Urvan 2.5 Diesel

Urvan 2.5 Diesel | 2,5 | 59 | TD25 | 12.1988-5.1997 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Vanette 2.0

NISSAN Vanette 2.0

Vanette 2.0 | 2 | 0 | SR20DE | 5.1992-9.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:NKW:NISSAN:Vanette 2.4i

NISSAN Vanette 2.4i

Vanette 2.4i | 2,4 | 74 | Z24I | 9.1986-3.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:NKW:NISSAN:Vanette Cargo 1.6i

NISSAN Vanette Cargo 1.6i

Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Engine management Motronic M | 46
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Running gear/steering Electric power steering | 42
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Anti-lock braking system ABS | 4B
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Airbag AB | 30
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Transmission control GS | 30
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Engine management Motronic M | 46
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Engine management ECCS (MPI) | 46
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Anti-lock braking system ABS | 6B
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Airbag AB | 01
Vanette Cargo 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Vanette Cargo 2.3 Diesel

NISSAN Vanette Cargo 2.3 Diesel

Vanette Cargo 2.3 Diesel | 2,3 | 55 | LD23 | 9.1994-11.2001 | Anti-theft device Diesel theft deterrent | 11


DVD 2014/3:NKW:NISSAN:Vanette Truck 1.8i

NISSAN Vanette Truck 1.8i

Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Airbag AB | 30
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Anti-lock braking system ABS | 4B
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Airbag AB | 01
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Engine management ECCS 2 | 5A
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Anti-lock braking system ABS | 42
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Transmission control GS | 30
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Running gear/steering Electric power steering | 42
Vanette Truck 1.8i | 1,8 | 66 | F8E | 6.1999-9.2010 | Anti-lock braking system ABS | 6B
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Heater/air conditioner Automatic A/C | 42
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Instrumentation Instrument cluster | 30
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Anti-lock braking system ABS | 6B
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Engine management ECCS | 4B
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Running gear/steering Electric power steering | 42
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Airbag AB | 22
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Transmission control EGS | 57
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Central electronics ZE | 57
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Engine management ECCS 2 | 5A
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Airbag AB | 30
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Transmission control GS | 30
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Electr. energy management Battery management EBM | 01
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Anti-lock braking system ABS | 42
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Anti-lock braking system ABS | 4B
Vanette Truck 1.8i | 1,8 | 75 | L8 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:NKW:NISSAN:Vanette Truck 1.8i 4WD

NISSAN Vanette Truck 1.8i 4WD

Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Anti-lock braking system ABS | 6B
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Engine management ECCS 2 | 5A
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Airbag AB | 01
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Anti-lock braking system ABS | 42
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Transmission control GS | 30
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Running gear/steering Electric power steering | 42
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Airbag AB | 30
Vanette Truck 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-9.2010 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Vanette Truck 2.0 Diesel Turbo

NISSAN Vanette Truck 2.0 Diesel Turbo

Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Electr. energy management Battery management EBM | 01
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 42
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Running gear/steering Electric power steering | 42
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Engine management CR/EDC | 46
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 4B
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Airbag AB | 30
Vanette Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Vanette Truck 2.0 Diesel Turbo 4WD

NISSAN Vanette Truck 2.0 Diesel Turbo 4WD

Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 42
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Transmission control GS | 30
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Running gear/steering Electric power steering | 42
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Engine management CR/EDC | 46
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Airbag AB | 30
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 4B
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Electr. energy management Battery management EBM | 01
Vanette Truck 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:NISSAN:Vanette Truck 2.2 Diesel

NISSAN Vanette Truck 2.2 Diesel

Vanette Truck 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 30
Vanette Truck 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 4B
Vanette Truck 2.2 Diesel | 2,2 | 45 | R2 | 4.1994-7.1999 | Airbag AB | 01
Vanette Truck 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 42
Vanette Truck 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 01
Vanette Truck 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 6B
Vanette Truck 2.2 Diesel | 2,2 | 45 | R2 | 4.1994-7.1999 | Engine management ECCS 2 | 5A
Vanette Truck 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Running gear/steering Electric power steering | 42
Vanette Truck 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Vanette Truck 2.2 Diesel 4WD

NISSAN Vanette Truck 2.2 Diesel 4WD

Vanette Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 30
Vanette Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 4B
Vanette Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Running gear/steering Electric power steering | 42
Vanette Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 6B
Vanette Truck 2.2 Diesel 4WD | 2,2 | 45 | R2 | 4.1994-7.1999 | Airbag AB | 01
Vanette Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 42
Vanette Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Transmission control GS | 30
Vanette Truck 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 01


DVD 2014/3:NKW:NISSAN:Vanette Van 1.8i

NISSAN Vanette Van 1.8i

Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Engine management ECCS 2 | 5A
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Airbag AB | 30
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Anti-lock braking system ABS | 4B
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Running gear/steering Electric power steering | 42
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 42
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Transmission control GS | 30
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Anti-lock braking system ABS | 6B
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Electr. energy management Battery management EBM | 01
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Transmission control GS | 30
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Airbag AB | 01
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Anti-lock braking system ABS | 42
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Transmission control GS | 30
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Engine management ECCS 2 | 5A
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Airbag AB | 30
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 6B
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Running gear/steering Electric power steering | 42
Vanette Van 1.8i | 1,8 | 66 | F8E | 6.1999-8.2002 | Transmission control GS | 30
Vanette Van 1.8i | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Vanette Van 1.8i 4WD

NISSAN Vanette Van 1.8i 4WD

Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Engine management ECCS 2 | 5A
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Airbag AB | 30
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Running gear/steering Electric power steering | 42
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 42
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Transmission control GS | 30
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Anti-lock braking system ABS | 6B
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Transmission control GS | 30
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Airbag AB | 30
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Transmission control GS | 30
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Airbag AB | 01
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Anti-lock braking system ABS | 42
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Electr. energy management Battery management EBM | 01
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 4B
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Running gear/steering Electric power steering | 42
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Anti-lock braking system ABS | 4B
Vanette Van 1.8i 4WD | 1,8 | 66 | F8E | 6.1999-8.2002 | Transmission control GS | 30
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Engine management ECCS 2 | 5A
Vanette Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2002-9.2010 | Anti-lock braking system ABS | 6B
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Engine management ECCS | 4B
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Running gear/steering Electric power steering | 42
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Instrumentation Instrument cluster | 30
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Engine management ECCS 2 | 5A
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Airbag AB | 30
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Anti-lock braking system ABS | 6B
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Transmission control EGS | 57
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Heater/air conditioner Automatic A/C | 42
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Electr. energy management Battery management EBM | 01
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Anti-lock braking system ABS | 42
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Transmission control GS | 30
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Central electronics ZE | 57
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Airbag AB | 22
Vanette Van 1.8i 4WD | 1,8 | 75 | L8 | 9.2010- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Vanette Van 2.0 Diesel Turbo

NISSAN Vanette Van 2.0 Diesel Turbo

Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Running gear/steering Electric power steering | 42
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Engine management CR/EDC | 46
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Transmission control GS | 30
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 42
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Electr. energy management Battery management EBM | 01
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 4B
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Transmission control GS | 30
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Airbag AB | 30
Vanette Van 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:NISSAN:Vanette Van 2.0 Diesel Turbo 4WD

NISSAN Vanette Van 2.0 Diesel Turbo 4WD

Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Electr. energy management Battery management EBM | 01
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 4B
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Heater/air conditioner Automatic A/C | 42
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 42
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Transmission control GS | 30
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Running gear/steering Electric power steering | 42
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Airbag AB | 30
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Transmission control GS | 30
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Engine management CR/EDC | 46
Vanette Van 2.0 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:NISSAN:Vanette Van 2.2 Diesel

NISSAN Vanette Van 2.2 Diesel

Vanette Van 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Running gear/steering Electric power steering | 42
Vanette Van 2.2 Diesel | 2,2 | 45 | R2 | 4.1994-7.1999 | Airbag AB | 01
Vanette Van 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 42
Vanette Van 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 4B
Vanette Van 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 01
Vanette Van 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 30
Vanette Van 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 6B
Vanette Van 2.2 Diesel | 2,2 | 58 | R2 | 6.1999-12.2003 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Vanette Van 2.2 Diesel 4WD

NISSAN Vanette Van 2.2 Diesel 4WD

Vanette Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 30
Vanette Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Running gear/steering Electric power steering | 42
Vanette Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 6B
Vanette Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Transmission control GS | 30
Vanette Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Airbag AB | 01
Vanette Van 2.2 Diesel 4WD | 2,2 | 45 | R2 | 4.1994-7.1999 | Airbag AB | 01
Vanette Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 42
Vanette Van 2.2 Diesel 4WD | 2,2 | 58 | R2 | 6.1999-12.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Xterra 2.4

NISSAN Xterra 2.4

Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Running gear/steering Electric power steering | 42
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 6B
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Engine management ECCS 2 | 5A
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Electr. energy management Battery management EBM | 01
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 4B
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Airbag AB | 01
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Transmission control GS | 30
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Engine management ECCS (MPI) | 46
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Airbag AB | 30
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 2.4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Xterra 3.3

NISSAN Xterra 3.3

Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Running gear/steering Electric power steering | 42
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Airbag AB | 01
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 4B
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Engine management ECCS (MPI) | 46
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 6B
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Transmission control GS | 30
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Engine management ECCS 2 | 5A
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Electr. energy management Battery management EBM | 01
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Airbag AB | 30
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Transmission control GS | 30
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Heater/air conditioner Automatic A/C | 42
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Engine management ECCS (MPI) | 46
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 6B
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Transmission control GS | 30
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Electr. energy management Battery management EBM | 01
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Engine management ECCS 2 | 5A
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Airbag AB | 30
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Running gear/steering Electric power steering | 42
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Airbag AB | 01
Xterra 3.3 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:NISSAN:Xterra 3.3 4x4

NISSAN Xterra 3.3 4x4

Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Running gear/steering Electric power steering | 42
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Airbag AB | 01
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 4B
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Engine management ECCS 2 | 5A
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 6B
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Transmission control GS | 30
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Engine management ECCS (MPI) | 46
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Electr. energy management Battery management EBM | 01
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Transmission control GS | 30
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Airbag AB | 30
Xterra 3.3 4x4 | 3,3 | 127 | VG33E | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Engine management ECCS 2 | 5A
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Airbag AB | 01
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 42
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Running gear/steering Electric power steering | 42
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 4B
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Engine management ECCS (MPI) | 46
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Airbag AB | 30
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Anti-lock braking system ABS | 6B
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Transmission control GS | 30
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Electr. energy management Battery management EBM | 01
Xterra 3.3 4x4 | 3,3 | 157 | VG33ER | 7.2001-12.2004 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Xterra 4.0

NISSAN Xterra 4.0

Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Central electronics ZE | 57
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 4B
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Central electronics ZE | 30
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Convenience electronics Front left seat memory | 42
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Instrumentation Instrument cluster | 30
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Airbag AB | 22
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 6B
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Braking system Automatic brake differential | 30
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Engine management ECCS | 4B
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Running gear/steering Electric power steering | 42
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Transmission control GS | 30
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Engine management ECCS 2 | 5A
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Driver assistance systems Exterior mirror cameras | 2B
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Electr. energy management Battery management EBM | 01
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Airbag AB | 30
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 42
Xterra 4.0 | 4 | 195 | VQ40DE | 1.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57


DVD 2014/3:NKW:OPEL:Movano 1.9 D

OPEL Movano 1.9 D

Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Engine management EDC/MSA 15.5 | 42
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Airbag ACU | 77
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Anti-lock braking system ABS | 42
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Anti-lock braking system ABS TRW | 44
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Airbag AC4 | 09
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Central electronics ZE | 57


DVD 2014/3:NKW:OPEL:Movano 1.9 DTI

OPEL Movano 1.9 DTI

Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Engine management EDC/MSA 15.5 | 42
Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Anti-lock braking system ABS | 42
Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Central electronics ZE | 57
Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Airbag ACU | 77
Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Engine management EDC 15C13 | 4B
Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Engine management CR/EDC | 57
Movano 1.9 DTI | 1,9 | 60 | F9Q-77... | 10.2001-10.2005 | Anti-lock braking system ABS TRW | 44


DVD 2014/3:NKW:OPEL:Movano 2.2 DTI

OPEL Movano 2.2 DTI

Movano 2.2 DTI | 2,2 | 66 | G9T-7... | 3.2001-10.2005 | Engine management CR/EDC | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-7... | 3.2001-10.2005 | Central electronics ZE | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-7... | 3.2001-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.2 DTI | 2,2 | 66 | G9T-7... | 3.2001-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-7... | 3.2001-10.2005 | Anti-lock braking system ABS | 42
Movano 2.2 DTI | 2,2 | 66 | G9T-7... | 3.2001-10.2005 | Airbag ACU | 77
Movano 2.2 DTI | 2,2 | 66 | G9T-7... | 3.2001-10.2005 | Engine management EDC 15C13 | 4B
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 9.2000-10.2005 | Airbag ACU | 77
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 9.2000-10.2005 | Central electronics ZE | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 9.2000-10.2005 | Engine management CR/EDC | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 9.2000-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 9.2000-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 9.2000-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:OPEL:Movano 2.5 D

OPEL Movano 2.5 D

Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-9.2001 | Central electronics ZE | 57
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-9.2001 | Airbag ACU | 77
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-9.2001 | Anti-lock braking system ABS | 42
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-9.2001 | Engine management EDC Sagem | 30
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-9.2001 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-9.2001 | Anti-lock braking system ABS TRW | 44


DVD 2014/3:NKW:OPEL:Movano 2.5 DTI

OPEL Movano 2.5 DTI

Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 8.2006-3.2010 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 8.2006-3.2010 | Engine management CR/EDC | 4B
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Engine management CR/EDC | 4B
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 8.2006-3.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 8.2006-3.2010 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 88 | G9U-632 | 8.2006-3.2010 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 8.2006-3.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 74 | G9U-650 | 9.2006-6.2010 | Engine management CR/EDC | 4B
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 8.2006-3.2010 | Engine management CR/EDC | 4B
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 8.2006-3.2010 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 8.2006-3.2010 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 8.2006-3.2010 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 88 | G9U-650 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Engine management EDC 16 C | 4B
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Anti-lock braking system ABS | 42
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Engine management EDC 15C13 | 4B
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Engine management CR/EDC | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-10.2007 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Anti-lock braking system ABS | 42
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Engine management EDC 15C13 | 4B
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 73 | G9U-754 | 10.2001-3.2010 | Transmission control 6-speed direct shift transmission | 57


DVD 2014/3:NKW:OPEL:Movano 2.8 DTI

OPEL Movano 2.8 DTI

Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 6.1999-9.2002 | Airbag ACU | 77
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 6.1999-9.2002 | Anti-lock braking system ABS | 42
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 6.1999-9.2002 | Anti-lock braking system ABS TRW | 44
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 6.1999-9.2002 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 6.1999-9.2002 | Central electronics ZE | 57
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Anti-lock braking system ABS TRW | 44
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Airbag ACU | 77
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Anti-lock braking system ABS | 42
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Central electronics ZE | 57


DVD 2014/3:NKW:OPEL:Movano 3.0 CDTI

OPEL Movano 3.0 CDTI

Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Engine management EDC 16 C | 4B
Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Transmission control 6-speed direct shift transmission | 57
Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Transmission control 6-speed direct shift transmission | 57
Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Airbag ACU | 77
Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Anti-lock braking system ABS | 42
Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Central electronics ZE | 57
Movano 3.0 CDTI | 3 | 100 | ZD3-20... | 3.2003-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C


DVD 2014/3:NKW:OPEL:Vivaro 1.9 CDTI

OPEL Vivaro 1.9 CDTI

Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Triple Information Display | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Navigation system | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Navigation system | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Parking aid Park Distance Control (PDC) | 57
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Airbag ACU | 77
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Audio / telematics | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Engine management CR/EDC | 57
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Navigation system | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Central electronics ZE | 57
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Engine management EDC 15C13 | 4B
Vivaro 1.9 CDTI | 1,9 | 60 | F9Q-762 | 3.2001-8.2006 | Anti-lock braking system ABS TRW | 44


DVD 2014/3:NKW:OPEL:Vivaro 2.0 16V

OPEL Vivaro 2.0 16V

Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Engine management Sagem | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Telephone/emergency call system | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio / telematics | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Airbag ACU | 77
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Diagnosis/bus systems Multimedia gateway | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Anti-lock braking system ABS TRW | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Triple Information Display | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driving safety system ESP Electronic stability program ESP | 6C
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Engine management Sagem | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Info display | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Anti-lock braking system ABS | 63
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Central electronics ZE | 57


DVD 2014/3:NKW:OPEL:Vivaro 2.0 CDTI

OPEL Vivaro 2.0 CDTI

Vivaro 2.0 CDTI | 2 | 84 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 CDTI | 2 | 66 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Driver information Info display | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Driver information Audio | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Diagnosis/bus systems Multimedia gateway | 44
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Anti-lock braking system ABS TRW | 44
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Driver information Navigation system | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Anti-lock braking system ABS | 63
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Airbag ACU | 77
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Vivaro 2.0 CDTI | 2 | 84 | M9R 78... | 8.2006- | Central electronics ZE | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Airbag ACU | 77
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Anti-lock braking system ABS TRW | 44
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Audio | 44
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Navigation system | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Anti-lock braking system ABS | 63
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Diagnosis/bus systems Multimedia gateway | 44
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Central electronics ZE | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Info display | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Audio | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57


DVD 2014/3:NKW:OPEL:Vivaro 2.5 CDTI

OPEL Vivaro 2.5 CDTI

Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Driver information Info display | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Engine management CR/EDC | 4B
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Airbag ACU | 77
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Central electronics ZE | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 8.2006-6.2008 | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Diagnosis/bus systems Multimedia gateway | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Airbag ACU | 77
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driver information Audio | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Anti-lock braking system ABS | 63
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Central electronics ZE | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driver information Info display | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Driver information Navigation system | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630,G9MB6 | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information CD changer | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Audio / telematics | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Engine management CR/EDC | 57
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Airbag ACU | 77
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Triple Information Display | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Info display | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Central electronics ZE | 57
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Telephone/emergency call system | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Engine management EDC 15C13 | 4B
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Engine management EDC 16 C | 4B
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Navigation system | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information Audio | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Driver information CD changer | 30
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 99 | G9U-730 | 9.2002-8.2006 | Transmission control 6-speed direct shift transmission | 57


DVD 2014/3:NKW:PEUGEOT:Boxer 1.9 D

PEUGEOT Boxer 1.9 D

Boxer 1.9 D | 1,9 | 52 | DB9 | 5.2002-6.2003 | Airbag AB Siemens | 77
Boxer 1.9 D | 1,9 | 52 | DB9 | 5.2002-6.2003 | Central electronics ZE | 4B
Boxer 1.9 D | 1,9 | 52 | DB9 | 5.2002-6.2003 | Heater/air conditioner Automatic A/C | 40
Boxer 1.9 D | 1,9 | 52 | DB9 | 5.2002-6.2003 | Heater/air conditioner Auxiliary heater | 4D
Boxer 1.9 D | 1,9 | 52 | DB9 | 5.2002-6.2003 | Anti-lock braking system ABS | 42
Boxer 1.9 D | 1,9 | 52 | DB9 | 5.2002-6.2003 | Service Service display | 33


DVD 2014/3:NKW:PEUGEOT:Boxer 1.9 Diesel

PEUGEOT Boxer 1.9 Diesel

Boxer 1.9 Diesel | 1,9 | 51 | D9B | 2.1994-2.2002 | Airbag AB | 77
Boxer 1.9 Diesel | 1,9 | 51 | D9B | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Boxer 1.9 Diesel | 1,9 | 51 | D9B | 2.1994-2.2002 | Airbag AB Siemens | 77
Boxer 1.9 Diesel | 1,9 | 51 | D9B | 2.1994-2.2002 | Anti-theft device Diesel theft deterrent | 42
Boxer 1.9 Diesel | 1,9 | 50 | DJY | 7.1998-2.2002 | Airbag AB Siemens | 77
Boxer 1.9 Diesel | 1,9 | 50 | DJY | 7.1998-2.2002 | Anti-lock braking system ABS | 42
Boxer 1.9 Diesel | 1,9 | 50 | DJY | 7.1998-2.2002 | Airbag AB | 77
Boxer 1.9 Diesel | 1,9 | 50 | DJY | 7.1998-2.2002 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:PEUGEOT:Boxer 1.9 Diesel Turbo

PEUGEOT Boxer 1.9 Diesel Turbo

Boxer 1.9 Diesel Turbo | 1,9 | 68 | D8C | 2.1994-2.2002 | Airbag AB | 77
Boxer 1.9 Diesel Turbo | 1,9 | 68 | D8C | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Boxer 1.9 Diesel Turbo | 1,9 | 68 | D8C | 2.1994-2.2002 | Airbag AB Siemens | 77
Boxer 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Airbag AB | 77
Boxer 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Boxer 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Airbag AB Siemens | 77
Boxer 1.9 Diesel Turbo | 1,9 | 66 | DHX | 2.1994-2.2002 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:PEUGEOT:Boxer 2.0

PEUGEOT Boxer 2.0

Boxer 2.0 | 2 | 79 | R5B | 2.1994-2.2002 | Airbag AB Siemens | 77
Boxer 2.0 | 2 | 79 | R5B | 2.1994-2.2002 | Airbag AB | 77
Boxer 2.0 | 2 | 79 | R5B | 2.1994-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:PEUGEOT:Boxer 2.0 HDi

PEUGEOT Boxer 2.0 HDi

Boxer 2.0 HDi | 2 | 62 | RHV | 2.2002-5.2006 | Engine management CR/EDC | 60
Boxer 2.0 HDi | 2 | 62 | RHV | 9.2001-2.2002 | Engine management CR/EDC | 60
Boxer 2.0 HDi | 2 | 62 | RHV | 9.2001-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.0 HDi | 2 | 62 | RHV | 2.2002-5.2006 | Anti-lock braking system ABS | 42
Boxer 2.0 HDi | 2 | 62 | RHV | 2.2002-5.2006 | Airbag AB Siemens | 77
Boxer 2.0 HDi | 2 | 62 | RHV | 9.2001-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:PEUGEOT:Boxer 2.0i

PEUGEOT Boxer 2.0i

Boxer 2.0i | 2 | 80 | RFL | 2.2002-5.2006 | Engine management IAW | 5A
Boxer 2.0i | 2 | 80 | RFL | 2.2002-5.2006 | Airbag AB Siemens | 77
Boxer 2.0i | 2 | 80 | RFL | 2.2002-5.2006 | Anti-lock braking system ABS | 42
Boxer 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Airbag AB | 77
Boxer 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Engine management IAW | 57
Boxer 2.0i | 2 | 80 | RFW | 2.1994-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:PEUGEOT:Boxer 2.2 HDi

PEUGEOT Boxer 2.2 HDi

Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Engine management CR/EDC | 4C
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Instrumentation Instrument cluster | 57
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Airbag AB TRW | 36
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Driver information Tachograph | 57
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Engine management CR/EDC | 4C
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Central electronics ZE | 4C
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Driver information Audio / telematics | 4B
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Heater/air conditioner Automatic A/C | 57
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Vehicle configuration Configuration alignment | 01
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Running gear/steering Air suspension | 22
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Heater/air conditioner Automatic A/C | 57
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Vehicle configuration Configuration alignment | 01
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Driver information Tachograph | 57
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Central electronics ZE | 4C
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Driver information Audio / telematics | 4B
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Service Service display | 33
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Heater/air conditioner Automatic A/C | 57
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Vehicle configuration Configuration alignment | 01
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Running gear/steering Air suspension | 22
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Airbag AB TRW | 36
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Service Service display | 33
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Engine management CR/EDC | 4C
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Instrumentation Instrument cluster | 57
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Airbag AB TRW | 36
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Driver information Tachograph | 57
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Central electronics ZE | 4C
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Driver information Audio / telematics | 4B
Boxer 2.2 HDi | 2,2 | 81 |  | 6.2011- | Service Service display | 33
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Instrumentation Instrument cluster | 57
Boxer 2.2 HDi | 2,2 | 96 |  | 6.2011- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Running gear/steering Air suspension | 22
Boxer 2.2 HDi | 2,2 | 110 |  | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driver information Tachograph | 57
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Engine management CR/EDC | 4C
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Running gear/steering Air suspension | 22
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driver information Audio / telematics | 4B
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Parking aid Park Distance Control (PDC) | 40
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Service Service display | 33
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Vehicle configuration Configuration alignment | 01
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Heater/air conditioner Automatic A/C | 40
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Traction control system ABS/ASR | 64
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Running gear/steering Electric power steering | 40
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Instrumentation Instrument cluster | 40
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driver information Audio / telematics | 40
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 95 | 4HM | 7.2010- | Central electronics ZE | 4B
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Heater/air conditioner Automatic A/C | 40
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Vehicle configuration Configuration alignment | 01
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Engine management CR/EDC | 57
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Airbag AB | 42
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Traction control system ABS/ASR | 64
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Running gear/steering Electric power steering | 40
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Instrumentation Instrument cluster | 40
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driver information Tachograph | 57
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Running gear/steering Air suspension | 22
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Central electronics ZE | 4B
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driver information Audio / telematics | 40
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Driver information Audio / telematics | 4B
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Boxer 2.2 HDi | 2,2 | 88 | 4HU | 6.2006- | Service Service display | 33
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Airbag AB | 42
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Air suspension | 22
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Traction control system ABS/ASR | 64
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Instrumentation Instrument cluster | 40
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Anti-lock braking system ABS | 63
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Electric power steering | 40
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driver information Tachograph | 57
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Automatic A/C | 40
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 40
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Vehicle configuration Configuration alignment | 01
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Engine management CR/EDC | 57
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Central electronics ZE | 4B
Boxer 2.2 HDi | 2,2 | 74 | 4HV | 6.2006- | Service Service display | 33
Boxer 2.2 HDi | 2,2 | 74 | 4HY | 2.2002-5.2006 | Airbag AB Siemens | 77
Boxer 2.2 HDi | 2,2 | 74 | 4HY | 2.2002-5.2006 | Engine management CR/EDC | 60
Boxer 2.2 HDi | 2,2 | 74 | 4HY | 2.2002-5.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:PEUGEOT:Boxer 2.5 Diesel

PEUGEOT Boxer 2.5 Diesel

Boxer 2.5 Diesel | 2,5 | 62 | 8140 67 | 1.1999-2.2002 | Airbag AB | 77
Boxer 2.5 Diesel | 2,5 | 62 | 8140 67 | 1.1999-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.5 Diesel | 2,5 | 62 | 8140 67 | 1.1999-2.2002 | Airbag AB Siemens | 77
Boxer 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Airbag AB Siemens | 77
Boxer 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Airbag AB | 77
Boxer 2.5 Diesel | 2,5 | 63 | T9A | 2.1994-2.2002 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:NKW:PEUGEOT:Boxer 2.5 Diesel Turbo

PEUGEOT Boxer 2.5 Diesel Turbo

Boxer 2.5 Diesel Turbo | 2,5 | 76 | T8A | 2.1994-2.2002 | Airbag AB | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | T8A | 2.1994-2.2002 | Airbag AB Siemens | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | T8A | 2.1994-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.5 Diesel Turbo | 2,5 | 76 | THZ | 2.1994-2.2002 | Airbag AB Siemens | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | THZ | 2.1994-2.2002 | Airbag AB | 77
Boxer 2.5 Diesel Turbo | 2,5 | 76 | THZ | 2.1994-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:PEUGEOT:Boxer 2.5 TDi

PEUGEOT Boxer 2.5 TDi

Boxer 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Airbag AB | 77
Boxer 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Anti-theft device Diesel theft deterrent | 42
Boxer 2.5 TDi | 2,5 | 79 | THX | 10.1996-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:PEUGEOT:Boxer 2.8 D

PEUGEOT Boxer 2.8 D

Boxer 2.8 D | 2,8 | 66 | 3.2002-8.2005 | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.8 D | 2,8 | 66 | 3.2002-8.2005 | Central electronics ZE | 4B
Boxer 2.8 D | 2,8 | 66 | 3.2002-8.2005 | Anti-lock braking system ABS | 42
Boxer 2.8 D | 2,8 | 66 | 3.2002-8.2005 | Airbag AB Siemens | 77
Boxer 2.8 D | 2,8 | 66 | 3.2002-8.2005 | Heater/air conditioner Automatic A/C | 40
Boxer 2.8 D | 2,8 | 66 | 3.2002-8.2005 | Service Service display | 33


DVD 2014/3:NKW:PEUGEOT:Boxer 2.8 D Intercooler

PEUGEOT Boxer 2.8 D Intercooler

Boxer 2.8 D Intercooler | 2,8 | 90 | 3.2002-8.2005 | Central electronics ZE | 4B
Boxer 2.8 D Intercooler | 2,8 | 90 | 3.2002-8.2005 | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.8 D Intercooler | 2,8 | 90 | 3.2002-8.2005 | Airbag AB Siemens | 77
Boxer 2.8 D Intercooler | 2,8 | 90 | 3.2002-8.2005 | Anti-lock braking system ABS | 42
Boxer 2.8 D Intercooler | 2,8 | 90 | 3.2002-8.2005 | Service Service display | 33
Boxer 2.8 D Intercooler | 2,8 | 90 | 3.2002-8.2005 | Heater/air conditioner Automatic A/C | 40


DVD 2014/3:NKW:PEUGEOT:Boxer 2.8 D Turbo

PEUGEOT Boxer 2.8 D Turbo

Boxer 2.8 D Turbo | 2,8 | 77 | 1.2002-8.2005 | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.8 D Turbo | 2,8 | 77 | 1.2002-8.2005 | Service Service display | 33
Boxer 2.8 D Turbo | 2,8 | 77 | 1.2002-8.2005 | Anti-lock braking system ABS | 42
Boxer 2.8 D Turbo | 2,8 | 77 | 1.2002-8.2005 | Airbag AB Siemens | 77
Boxer 2.8 D Turbo | 2,8 | 77 | 1.2002-8.2005 | Heater/air conditioner Automatic A/C | 40
Boxer 2.8 D Turbo | 2,8 | 77 | 1.2002-8.2005 | Central electronics ZE | 4B


DVD 2014/3:NKW:PEUGEOT:Boxer 2.8 Diesel

PEUGEOT Boxer 2.8 Diesel

Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Engine management CR/EDC | 60
Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Airbag AB Siemens | 77
Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.8 Diesel | 2,8 | 64 | 8140 63 | 1.1999-2.2002 | Airbag AB | 77


DVD 2014/3:NKW:PEUGEOT:Boxer 2.8 Diesel Turbo

PEUGEOT Boxer 2.8 Diesel Turbo

Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 2.2002-5.2006 | Airbag AB Siemens | 77
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Airbag AB | 77
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 2.2002-5.2006 | Engine management CR/EDC | 60
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Engine management CR/EDC | 60
Boxer 2.8 Diesel Turbo | 2,8 | 90 | 8140 43 | 10.1999-2.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:PEUGEOT:Boxer 2.8 HDi

PEUGEOT Boxer 2.8 HDi

Boxer 2.8 HDi | 2,8 | 107 | 8140 43N | 8.2004-5.2006 | Airbag AB Siemens | 77
Boxer 2.8 HDi | 2,8 | 107 | 8140 43N | 8.2004-5.2006 | Engine management CR/EDC | 60
Boxer 2.8 HDi | 2,8 | 107 | 8140 43N | 8.2004-5.2006 | Anti-lock braking system ABS | 42
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Airbag AB | 42
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Transmission control 4-speed automatic transmission | 42
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Engine management EDC MS 6.3 | 93
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Instrumentation Instrument cluster | 40
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Transmission control 4-speed automatic transmission | 42
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Anti-lock braking system ABS | 42
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Airbag AB Siemens | 77
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Airbag AB | 75
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Running gear/steering Electric power steering | 40
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Engine management CR/EDC | 60
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Anti-lock braking system ABS | 42
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Driver information Tachograph | 57
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Heater/air conditioner Automatic A/C | 40
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Driver information Audio / telematics | 40
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Running gear/steering Air suspension | 22
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Driver information Audio / telematics | 4B
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Central electronics ZE | 4B
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Service Service display | 33
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 2.2002-5.2006 | Airbag AB Siemens | 77
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Engine management CR/EDC | 60
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Vehicle configuration Configuration alignment | 01
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Anti-lock braking system ABS | 42
Boxer 2.8 HDI | 2,8 | 93 | 8140 43s | 9.2005-9.2009 | Parking aid Park Distance Control (PDC) | 40
Boxer 2.8 HDi | 2,8 | 94 | 8140 43s | 9.2000-2.2002 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:NKW:PEUGEOT:Boxer 3.0 HDi

PEUGEOT Boxer 3.0 HDi

Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 40
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Central electronics ZE | 4B
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driver information Tachograph | 57
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB | 42
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Traction control system ABS/ASR | 64
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Anti-lock braking system ABS | 63
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Transmission control Selespeed CFC | 57
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Air suspension | 22
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Boxer 3.0 HDi | 3 | 116 | F1CE0481D | 6.2006- | Service Service display | 33
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Heater/air conditioner Automatic A/C | 40
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Driver information Audio / telematics | 40
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Engine management EDC 17CP52 | 30
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Instrumentation Instrument cluster | 40
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Vehicle configuration Configuration alignment | 01
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Anti-lock braking system ABS | 63
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Parking aid Park Distance Control (PDC) | 40
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Driver information Tachograph | 57
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Airbag AB | 42
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Running gear/steering Air suspension | 22
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Traction control system ABS/ASR | 64
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Central electronics ZE | 4B
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Heater/air conditioner Auxiliary heater | 4D
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Driver information Audio / telematics | 4B
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Running gear/steering Electric power steering | 40
Boxer 3.0 HDi | 3 | 115 | F1CE3481... | 4.2010- | Service Service display | 33
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Parking aid Park Distance Control (PDC) | 36
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Running gear/steering Air suspension | 22
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Engine management EDC 17CP52 | 4B
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Heater/air conditioner Auxiliary heater | 4D
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Instrumentation Instrument cluster | 57
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Anti-lock braking system ABS | 63
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Driver information Tachograph | 57
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Central electronics ZE | 4C
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Driver information Audio / telematics | 4B
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Airbag AB TRW | 36
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Service Service display | 33
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Heater/air conditioner Automatic A/C | 57
Boxer 3.0 HDi | 3 | 130 | F1CE3481E | 3.2011- | Vehicle configuration Configuration alignment | 01
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Heater/air conditioner Auxiliary heater | 4D
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driver information Audio / telematics | 40
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Vehicle configuration Configuration alignment | 01
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Parking aid Park Distance Control (PDC) | 40
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Service Service display | 33
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Heater/air conditioner Automatic A/C | 40
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driver information Audio / telematics | 4B
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Central electronics ZE | 4B
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Airbag AB | 42
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Running gear/steering Air suspension | 22
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Engine management EDC 17CP52 | 30
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Running gear/steering Electric power steering | 40
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Instrumentation Instrument cluster | 40
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Driver information Tachograph | 57
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Traction control system ABS/ASR | 64
Boxer 3.0 HDi | 3 | 107 | F1CE3481N | 1.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:RENAULT:150 Midlum

RENAULT 150 Midlum

150 Midlum | 4 | 112 | dCI 4B | 7.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:160 Midlum II

RENAULT 160 Midlum II

160 Midlum II | 4,8 | 118 | DXi 5 160 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:180 Midlum

RENAULT 180 Midlum

180 Midlum | 4 | 128 | dCI 4C | 7.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:190 Midlum II

RENAULT 190 Midlum II

190 Midlum II | 4,8 | 140 | DXi 5 190 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:210 Midlum

RENAULT 210 Midlum

210 Midlum | 6,2 | 157 | dCI 6AE | 7.2001-12.2005 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:220 4x2 Midlum

RENAULT 220 4x2 Midlum

220 4x2 Midlum | 6,2 | 162 | dCI 6W | 7.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:220 4x4 Midlum

RENAULT 220 4x4 Midlum

220 4x4 Midlum | 6,2 | 158 | dCI 6W | 7.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:220 Midlum II

RENAULT 220 Midlum II

220 Midlum II | 4,8 | 158 | DXi 5 220 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:220 Premium Distribution

RENAULT 220 Premium Distribution

220 Premium Distribution | 6,2 | 158 | dCI 6W | 11.2000-4.2006 | Engine management EDC MS 6.3 | 47
220 Premium Distribution | 6,2 | 158 | dCI 6W | 11.2000-4.2006 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:RENAULT:240 Midlum II

RENAULT 240 Midlum II

240 Midlum II | 7,2 | 177 | DXi 7 240 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:260 Midlum

RENAULT 260 Midlum

260 Midlum | 6,2 | 195 | dCI 6AF | 7.2001-12.2005 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:270 Kerax

RENAULT 270 Kerax

270 Kerax | 11,1 | 195 | dCI 11 I | 1.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:270 Midlum

RENAULT 270 Midlum

270 Midlum | 6,2 | 195 | dCI 6A | 7.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:270 Premium Distribution

RENAULT 270 Premium Distribution

270 Premium Distribution | 6,2 | 195 | dCI 6A | 11.2000-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:280 Midlum II

RENAULT 280 Midlum II

280 Midlum II | 7,2 | 206 | DXi 7 280 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:280 Premium II Distribution

RENAULT 280 Premium II Distribution

280 Premium II Distribution | 7,2 | 206 | DXi 7 280 | 6.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:320 Kerax

RENAULT 320 Kerax

320 Kerax | 11,1 | 230 | dCI 11 G | 1.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:320 Premium Distribution

RENAULT 320 Premium Distribution

320 Premium Distribution | 11,1 | 229 | dCI 11 G | 1.2000-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:320 Premium II Distribution

RENAULT 320 Premium II Distribution

320 Premium II Distribution | 7,2 | 235 | DXi 7 320 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:320 Premium Lander

RENAULT 320 Premium Lander

320 Premium Lander | 11,1 | 229 | dCI 11 G | 1.2004-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:320 Premium Route

RENAULT 320 Premium Route

320 Premium Route | 11,1 | 229 | dCI 11 G | 4.2001-9.2005 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:370 Kerax

RENAULT 370 Kerax

370 Kerax | 11,1 | 266 | dCI 11 E | 1.2001-4.2006 | Engine management EDC MS 6.3 | 47
370 Kerax | 10,8 | 272 | DXi 11 370 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:370 Premium Distribution

RENAULT 370 Premium Distribution

370 Premium Distribution | 11,1 | 266 | dCI 11 E | 1.2000-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:370 Premium II Distribution

RENAULT 370 Premium II Distribution

370 Premium II Distribution | 10,8 | 272 | DXi 11 370 | 1.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47
370 Premium II Distribution | 10,8 | 272 | DXi 11 370 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:370 Premium II Lander

RENAULT 370 Premium II Lander

370 Premium II Lander | 10,8 | 272 | DXi 11 370 | 1.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47
370 Premium II Lander | 10,8 | 272 | DXi 11 370 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:370 Premium Lander

RENAULT 370 Premium Lander

370 Premium Lander | 11,1 | 266 | dCI 11 E | 1.2004-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:370 Premium Route

RENAULT 370 Premium Route

370 Premium Route | 11,1 | 266 | dCI 11 E | 4.2001-9.2005 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:400 E.TECH Magnum

RENAULT 400 E.TECH Magnum

400 E.TECH Magnum | 12 | 295 | MIDR 06.24.65 A46 | 11.1999-3.2001 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:RENAULT:410 Kerax

RENAULT 410 Kerax

410 Kerax | 10,8 | 302 | DXi 11 410 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:410 Premium II Distribution

RENAULT 410 Premium II Distribution

410 Premium II Distribution | 10,8 | 302 | DXi 11 410 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47
410 Premium II Distribution | 10,8 | 302 | DXi 11 410 | 1.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:410 Premium II Lander

RENAULT 410 Premium II Lander

410 Premium II Lander | 10,8 | 302 | DXi 11 410 | 1.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47
410 Premium II Lander | 10,8 | 302 | DXi 11 410 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:410 Premium II Route

RENAULT 410 Premium II Route

410 Premium II Route | 10,8 | 302 | DXi 11 410 | 1.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47
410 Premium II Route | 10,8 | 302 | DXi 11 410 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:420 Kerax

RENAULT 420 Kerax

420 Kerax | 11,1 | 303 | dCI 11 C | 1.2001-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:420 Premium Distribution

RENAULT 420 Premium Distribution

420 Premium Distribution | 11,1 | 303 | dCI 11 C | 11.2000-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:420 Premium Lander

RENAULT 420 Premium Lander

420 Premium Lander | 11,1 | 303 | dCI 11 C | 1.2004-4.2006 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:420 Premium Route

RENAULT 420 Premium Route

420 Premium Route | 11,1 | 303 | dCI 06.23.56 B43 | 1.2000-9.2001 | Engine management EDC MS 6.3 | 47
420 Premium Route | 11,1 | 303 | dCI 11 C | 4.2001-9.2005 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:440 E.TECH Magnum

RENAULT 440 E.TECH Magnum

440 E.TECH Magnum | 12 | 324 | MIDR 06.24.65 B46 | 11.1999-3.2001 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:RENAULT:450 Kerax

RENAULT 450 Kerax

450 Kerax | 10,8 | 331 | DXi 11 450 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:450 Premium II Lander

RENAULT 450 Premium II Lander

450 Premium II Lander | 10,8 | 331 | DXi 11 450 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47
450 Premium II Lander | 10,8 | 331 | DXi 11 450 | 1.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:450 Premium II Route

RENAULT 450 Premium II Route

450 Premium II Route | 10,8 | 331 | DXi 11 450 | 1.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47
450 Premium II Route | 10,8 | 331 | DXi 11 450 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:460 E.TECH Magnum

RENAULT 460 E.TECH Magnum

460 E.TECH Magnum | 12,8 | 339 | DXi 13 460 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47
460 E.TECH Magnum | 12,8 | 339 | DXi 13 460 | 3.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:480 E.TECH Magnum

RENAULT 480 E.TECH Magnum

480 E.TECH Magnum | 12 | 347 | MIDR 06.24.65 C46 | 11.1999-3.2001 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:RENAULT:500 E.TECH Magnum

RENAULT 500 E.TECH Magnum

500 E.TECH Magnum | 12,8 | 368 | DXi 13 500 | 3.2007-3.2009 | Exhaust gas treatment Denoxtronic | 47
500 E.TECH Magnum | 12,8 | 368 | DXi 13 500 | 5.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:RENAULT:Mascott 110

RENAULT Mascott 110

Mascott 110 | 2,8 | 78 | 8140.43B.3586/3588 | 1.2001-6.2004 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:Mascott 120

RENAULT Mascott 120

Mascott 120 | 3 | 85 | DXi 3-120 ZD3 600 | 5.2004-5.2007 | Engine management EDC 16 C | 4B
Mascott 120 | 3 | 85 | DXi 3-120 ZD3 600 | 5.2004-5.2007 | Engine management EDC 16 | 42


DVD 2014/3:NKW:RENAULT:Mascott 130

RENAULT Mascott 130

Mascott 130 | 2,8 | 92 | 8140.43S.2585 | 1.1999-6.2004 | Engine management EDC MS 6.3 | 47
Mascott 130 | 2,8 | 92 | 8140.43S.3585 | 1.1999-6.2004 | Engine management EDC MS 6.3 | 47
Mascott 130 | 3 | 96 | DXi 3-130 | 6.2007- | Engine management CR/EDC 16 C | 57


DVD 2014/3:NKW:RENAULT:Mascott 140

RENAULT Mascott 140

Mascott 140 | 2,8 | 103 | 8140.43K.2585 | 1.2001-6.2004 | Engine management EDC MS 6.3 | 47


DVD 2014/3:NKW:RENAULT:Mascott 150

RENAULT Mascott 150

Mascott 150 | 2,8 | 107 | 8140.43N.3585 | 10.2001-6.2004 | Engine management EDC MS 6.3 | 47
Mascott 150 | 3 | 110 | DXi 3-150 | 6.2007- | Engine management CR/EDC 16 C | 57


DVD 2014/3:NKW:RENAULT:Mascott 160

RENAULT Mascott 160

Mascott 160 | 3 | 115 | DXi 3-160 ZD3 604 | 5.2004-5.2007 | Engine management EDC 16 | 42
Mascott 160 | 3 | 115 | DXi 3-160 ZD3 604 | 5.2004-5.2007 | Engine management EDC 16 C | 4B


DVD 2014/3:NKW:RENAULT:Master 1.9 dCi 80

RENAULT Master 1.9 dCi 80

Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | System overview System overview | 01
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Airbag AC4 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Airbag AC4 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Central electronics ZE | 57
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Airbag AC6 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Engine management CR/EDC | 47
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Airbag AC6 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Airbag AC4 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Airbag AC6 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Airbag ACU | 38
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Anti-lock braking system ABS | 44
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | System overview System overview | 01
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Airbag ACU | 38
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Anti-lock braking system ABS | 44
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 4.2001-9.2003 | Airbag AC6 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Engine management CR/EDC | 47
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Airbag AC4 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 772 | 5.2000-9.2003 | Central electronics ZE | 57
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Airbag AC6 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Airbag ACU | 38
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | System overview System overview | 01
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Airbag AC4 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Airbag AC4 | 09
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Central electronics ZE | 57
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 1.9 dCi 80 | 1,9 | 60 | F9Q 774 | 10.2003-10.2006 | Airbag AC6 | 09


DVD 2014/3:NKW:RENAULT:Master 1.9 dTi 80

RENAULT Master 1.9 dTi 80

Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Airbag AC6 | 09
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Airbag AC6 | 09
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Engine management EDC/MSA 15.5 | 42
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Airbag ACU | 38
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Central electronics ZE | 57
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | System overview System overview | 01
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Airbag AC4 | 09
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Central electronics ZE | 57
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | System overview System overview | 01
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Airbag AC6 | 09
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Anti-lock braking system ABS | 44
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Airbag ACU | 38
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Anti-lock braking system ABS | 44
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Airbag AC4 | 09
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Airbag AC4 | 09
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Engine management EDC/MSA 15.5 | 42
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 1.2000-9.2003 | Airbag AC4 | 09
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 1.9 dTi 80 | 1,9 | 58 | F9Q 770 | 2.2001-9.2003 | Airbag AC6 | 09


DVD 2014/3:NKW:RENAULT:Master 2.2 dCi 90

RENAULT Master 2.2 dCi 90

Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | System overview System overview | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Central electronics ZE | 57
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Airbag ACU | 38
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Anti-lock braking system ABS | 44
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Airbag ACU | 38
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Anti-lock braking system ABS | 44
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 1.2000-9.2003 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | System overview System overview | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 720 | 6.2000-9.2003 | Central electronics ZE | 57
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Airbag ACU | 38
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | System overview System overview | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Anti-lock braking system ABS | 44
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 722 | 5.2000-9.2003 | Central electronics ZE | 57
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | System overview System overview | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Airbag ACU | 38
Master 2.2 dCi 90 | 2,2 | 66 | G9T 750 | 10.2003-10.2006 | Central electronics ZE | 57


DVD 2014/3:NKW:RENAULT:Master 2.5 dCi 100

RENAULT Master 2.5 dCi 100

Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Driver information Telematics | 01
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Central electronics ZE | 57
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Transmission control 6-speed direct shift transmission | 57
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Engine management CR/EDC | 4B
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 01
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Anti-lock braking system ABS | 63
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | System overview System overview | 01
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Airbag ACU | 38
Master 2.5 dCi 100 | 2,5 | 74 | G9U 650 (M2) | 11.2006-4.2010 | Anti-lock braking system ABS | 44
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Airbag ACU | 38
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | System overview System overview | 01
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Central electronics ZE | 57
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 100 | 2,5 | 73 | G9U 754 | 10.2003-10.2006 | Airbag AC6 | 09


DVD 2014/3:NKW:RENAULT:Master 2.5 dCi 110

RENAULT Master 2.5 dCi 110

Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Airbag ACU | 38
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | System overview System overview | 01
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.5 dCi 110 | 2,5 | 81 | G9U 754 | 10.2003-10.2006 | Central electronics ZE | 57


DVD 2014/3:NKW:RENAULT:Master 2.5 dCi 120

RENAULT Master 2.5 dCi 120

Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Airbag ACU | 38
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | System overview System overview | 01
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 01
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Anti-lock braking system ABS | 63
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Engine management CR/EDC | 4B
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Driver information Telematics | 01
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Central electronics ZE | 57
Master 2.5 dCi 120 | 2,5 | 88 | G9U 650 (M1) | 11.2006-4.2010 | Transmission control 6-speed direct shift transmission | 57
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Airbag ACU | 38
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | System overview System overview | 01
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Engine management CR/EDC | 47
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Airbag AC4 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Airbag AC4 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 724 | 7.2002-9.2003 | Central electronics ZE | 57
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | System overview System overview | 01
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Airbag ACU | 38
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Central electronics ZE | 57
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Engine management EDC 16 C | 57
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 | 2,5 | 84 | G9U 750 | 10.2003-10.2006 | Transmission control 6-speed direct shift transmission | 57
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | System overview System overview | 01
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Airbag ACU | 38
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Engine management CR/EDC | 47
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Airbag AC4 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Central electronics ZE | 57
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Airbag AC6 | 09
Master 2.5 dCi 120 | 2,5 | 84 | G9U 754 | 10.2003-10.2006 | Airbag AC4 | 09


DVD 2014/3:NKW:RENAULT:Master 2.5 dCi 120 FAP

RENAULT Master 2.5 dCi 120 FAP

Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Engine management CR/EDC | 4B
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Airbag ACU | 38
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Anti-lock braking system ABS | 44
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Transmission control 6-speed direct shift transmission | 57
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | System overview System overview | 01
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Anti-lock braking system ABS | 63
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Central electronics ZE | 57
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Driver information Telematics | 01
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 120 FAP | 2,5 | 88 | G9U 632 (M1) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:NKW:RENAULT:Master 2.5 dCi 150 FAP

RENAULT Master 2.5 dCi 150 FAP

Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Driver information Telematics | 01
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Engine management CR/EDC | 4B
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Airbag ACU | 38
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Anti-lock braking system ABS | 63
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Anti-lock braking system ABS | 44
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Central electronics ZE | 57
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Airbag AC6 | 09
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Transmission control 6-speed direct shift transmission | 57
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | System overview System overview | 01
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Airbag AC4 | 09
Master 2.5 dCi 150 FAP | 2,5 | 107 | G9U 632 (MY) | 11.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:NKW:RENAULT:Master 2.5 dCi 16V

RENAULT Master 2.5 dCi 16V

Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | System overview System overview | 01
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Airbag ACU | 38
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Anti-lock braking system ABS | 44
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Engine management CR/EDC | 47
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Airbag AC4 | 09
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Airbag AC6 | 09
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Anti-lock braking system ABS | 63
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Engine management EDC 16 | 42
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Airbag AC6 | 09
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Airbag AC4 | 09
Master 2.5 dCi 16V | 2,5 | 85 | G9U-724 | 10.2004- | Central electronics ZE | 57


DVD 2014/3:NKW:RENAULT:Master 2.5 dCi 90

RENAULT Master 2.5 dCi 90

Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Airbag AC4 | 09
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Airbag AC4 | 09
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | System overview System overview | 01
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Engine management EDC 16 | 42
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Airbag AC6 | 09
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Central electronics ZE | 57
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Engine management CR/EDC | 47
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Airbag ACU | 38
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Diagnosis/bus systems Check VIN | 01
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Airbag AC6 | 09
Master 2.5 dCi 90 | 2,5 | 84 | G9U 720 | 5.2000-9.2003 | Anti-lock braking system ABS | 44


DVD 2014/3:NKW:RENAULT:Master 2.5 Diesel

RENAULT Master 2.5 Diesel

Master 2.5 Diesel | 2,5 | 60 | S8U 770 | 10.1997-9.2003 | Airbag AC6 | 09
Master 2.5 Diesel | 2,5 | 60 | S8U 770 | 10.1997-9.2003 | Airbag AC4 | 09
Master 2.5 Diesel | 2,5 | 60 | S8U 770 | 10.1997-9.2003 | Airbag AC6 | 09
Master 2.5 Diesel | 2,5 | 60 | S8U 770 | 10.1997-9.2003 | Airbag AC4 | 09
Master 2.5 Diesel | 2,5 | 60 | S8U 770 | 10.1997-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 Diesel | 2,5 | 60 | S8U 770 | 10.1997-9.2003 | Anti-lock braking system ABS | 44
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.1997-9.2003 | Airbag AC4 | 09
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.1997-9.2003 | Airbag AC4 | 09
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.1997-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.1997-9.2003 | Engine management EDC Sagem | 30
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.1997-9.2003 | Airbag AC6 | 09
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.1997-9.2003 | Anti-lock braking system ABS | 44
Master 2.5 Diesel | 2,5 | 60 | S8U 772 | 10.1997-9.2003 | Airbag AC6 | 09


DVD 2014/3:NKW:RENAULT:Master 2.8 D

RENAULT Master 2.8 D

Master 2.8 D | 2,8 | 63 | 8140.63Z.2650 | 1.2002-9.2004 | Driving safety system ESP Electronic stability program ESP TRW | 4C


DVD 2014/3:NKW:RENAULT:Master 2.8 Diesel

RENAULT Master 2.8 Diesel

Master 2.8 Diesel | 2,8 | 86 | S8W 700 | 5.2001-10.2004 | Anti-lock braking system ABS | 44
Master 2.8 Diesel | 2,8 | 86 | S8W 700 | 5.2001-10.2004 | Driving safety system ESP Electronic stability program ESP TRW | 4C


DVD 2014/3:NKW:RENAULT:Master 2.8 DTI

RENAULT Master 2.8 DTI

Master 2.8 DTI | 2,8 | 84 | 8140 TCA | 1.2002-9.2004 | Driving safety system ESP Electronic stability program ESP TRW | 4C


DVD 2014/3:NKW:RENAULT:Master 2.8 dTi 110

RENAULT Master 2.8 dTi 110

Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 1.1998-9.2003 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 6.2001-9.2003 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 7.1999-9.2003 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 10.1997-9.2003 | Anti-lock braking system ABS | 44
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 7.1998-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 1.1998-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 10.1997-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 7.1999-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 10.1997-9.2003 | Airbag ACU | 38
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 6.2001-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.8 dTi 110 | 2,8 | 81 | S9W 700 | 7.1998-9.2003 | Anti-lock braking system ABS | 44


DVD 2014/3:NKW:RENAULT:Master 2.8 dTi 120

RENAULT Master 2.8 dTi 120

Master 2.8 dTi 120 | 2,8 | 84 | S9W 702 | 10.1997-9.2003 | Airbag ACU | 38
Master 2.8 dTi 120 | 2,8 | 84 | S9W 702 | 10.1997-9.2003 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 2.8 dTi 120 | 2,8 | 84 | S9W 702 | 10.1997-9.2003 | Anti-lock braking system ABS | 44


DVD 2014/3:NKW:RENAULT:Master 3.0 dCi 140

RENAULT Master 3.0 dCi 140

Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Airbag AC6 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Airbag AC4 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Engine management EDC 16 C | 57
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Airbag AC6 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Airbag AC4 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Central electronics ZE | 57
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | System overview System overview | 01
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Airbag ACU | 38
Master 3.0 dCi 140 | 3 | 100 | ZD3 200 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Airbag AC6 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Airbag AC6 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Diagnosis/bus systems Check VIN | 01
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Airbag AC4 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Central electronics ZE | 57
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Airbag ACU | 38
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Anti-lock braking system ABS | 44
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | System overview System overview | 01
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Airbag AC4 | 09
Master 3.0 dCi 140 | 3 | 100 | ZD3 202 | 10.2003-10.2006 | Engine management EDC 16 C | 57


DVD 2014/3:NKW:RENAULT:Master T28-35

RENAULT Master T28-35

Master T28-35 | 2,5 | 69 | 8140.27.2590 | 1.1994-9.1997 | Airbag AC4 | 09
Master T28-35 | 2,5 | 69 | 8140.27.2590 | 1.1994-9.1997 | Central electronics ZE | 57
Master T28-35 | 2,5 | 69 | 8140.27.2590 | 1.1994-9.1997 | Airbag AC6 | 09
Master T28-35 | 2,5 | 69 | 8140.27.2590 | 1.1994-9.1997 | Airbag AC4 | 09
Master T28-35 | 2,2 | 67 | J7T 788 Kat. | 1.1994-9.1997 | Airbag AC4 | 09
Master T28-35 | 2,2 | 67 | J7T 788 Kat. | 1.1994-9.1997 | Central electronics ZE | 57
Master T28-35 | 2,2 | 67 | J7T 788 Kat. | 1.1994-9.1997 | Airbag AC6 | 09
Master T28-35 | 2,2 | 67 | J7T 788 Kat. | 1.1994-9.1997 | Airbag AC4 | 09
Master T28-35 | 2,2 | 67 | J7T 788 Kat. | 1.1994-9.1997 | Engine management MPI | 30


DVD 2014/3:NKW:RENAULT:Trafic 1.7

RENAULT Trafic 1.7

Trafic 1.7 | 1,7 | 50 | F1N 720 | 10.1984-2.1989 | Anti-lock braking system ABS | 42
Trafic 1.7 | 1,7 | 58 | F1N 722,720 | 10.1984-10.1997 | Anti-lock braking system ABS | 42
Trafic 1.7 | 1,7 | 50 | F1N 724 | 3.1989-10.1997 | Anti-lock braking system ABS | 42
Trafic 1.7 | 1,7 | 50 | F1N 724,720 | 3.1989-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:RENAULT:Trafic 1.9 DCI

RENAULT Trafic 1.9 DCI

Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | System overview System overview | 01
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Driver information Audio | 57
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Driver information Navigation system | 57
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Airbag ACU | 36
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Parking aid Park Distance Control (PDC) | 01
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Heater/air conditioner Automatic A/C | 57
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Driver information Navigation system | 57
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Driver information Audio | 57
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Engine management CR/EDC | 47
Trafic 1.9 DCI | 1,9 | 74 | F9Q 760 | 1.2008-12.2010 | Central electronics ZE | 57


DVD 2014/3:NKW:RENAULT:Trafic 1.9 Diesel

RENAULT Trafic 1.9 Diesel

Trafic 1.9 Diesel | 1,9 | 47 | F8Q 600 | 11.1997-5.2001 | Anti-lock braking system ABS | 42
Trafic 1.9 Diesel | 1,9 | 47 | F8Q-606 | 11.1997-5.2001 | Diesel injection Diesel pump electronics | 42
Trafic 1.9 Diesel | 1,9 | 47 | F8Q-606 | 11.1997-5.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:RENAULT:Trafic 2.0

RENAULT Trafic 2.0

Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Parking aid Park Distance Control (PDC) | 01
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Driver information Audio | 57
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Anti-lock braking system ABS | 44
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | System overview System overview | 01
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Driver information Navigation system | 57
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Central electronics ZE | 57
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Engine management Fenix | 44
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Driver information Navigation system | 57
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Diagnosis/bus systems Check VIN | 01
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Driver information Audio | 57
Trafic 2.0 | 2 | 81 | F3R | 6.1999-12.2002 | Airbag ACU | 36


DVD 2014/3:NKW:RENAULT:Trafic 2.1 Diesel

RENAULT Trafic 2.1 Diesel

Trafic 2.1 Diesel | 2,1 | 47 | J8S 620 | 9.1994-10.1997 | Anti-lock braking system ABS | 42
Trafic 2.1 Diesel | 2,1 | 47 | J8S 622 | 9.1994-10.1997 | Anti-lock braking system ABS | 42
Trafic 2.1 Diesel | 2,1 | 47 | J8S 758 | 9.1994-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:RENAULT:Trafic 2.2i

RENAULT Trafic 2.2i

Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Driver information Navigation system | 57
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Central electronics ZE | 57
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | System overview System overview | 01
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Driver information Audio | 57
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Anti-lock braking system ABS | 42
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Driver information Audio | 57
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Airbag ACU | 36
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Parking aid Park Distance Control (PDC) | 01
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Engine management Fenix | 44
Trafic 2.2i | 2,2 | 74 | J7T 600 Kat. | 9.1994-10.1997 | Driver information Navigation system | 57
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Parking aid Park Distance Control (PDC) | 01
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Driver information Audio | 57
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Anti-lock braking system ABS | 42
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Driver information Navigation system | 57
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Airbag ACU | 36
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | System overview System overview | 01
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Driver information Navigation system | 57
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Engine management MPI | 30
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Driver information Audio | 57
Trafic 2.2i | 2,2 | 69 | J7T 780 Kat. | 3.1989-10.1997 | Central electronics ZE | 57


DVD 2014/3:NKW:RENAULT:Trafic 2.5 Diesel

RENAULT Trafic 2.5 Diesel

Trafic 2.5 Diesel | 2,5 | 55 | 8140.67.2500 | 3.1989-10.1997 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel | 2,5 | 55 | 8140.67.2580 | 3.1989-10.1997 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel | 2,5 | 55 | S8U 758 | 9.1994-10.1997 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel | 2,5 | 55 | S8U 782 | 11.1997-5.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:RENAULT:Trafic 2.5 Diesel 4x4

RENAULT Trafic 2.5 Diesel 4x4

Trafic 2.5 Diesel 4x4 | 2,5 | 55 | S8U 758 | 11.1997-5.2001 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel 4x4 | 2,5 | 55 | S8U 780 | 11.1997-5.2001 | Anti-lock braking system ABS | 42
Trafic 2.5 Diesel 4x4 | 2,5 | 55 | S8U 782 | 11.1997-5.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:RENAULT:Winnebago 2.2i

RENAULT Winnebago 2.2i

Winnebago 2.2i | 2,2 | 74 | J7T 284 | 3.1988-12.2000 | Engine management Fenix | 44
Winnebago 2.2i | 2,2 | 79 | J7T 736 | 3.1988-12.2000 | Engine management MPI | 30


DVD 2014/3:NKW:SCANIA:K 114EB

SCANIA K 114EB

K 114EB | 10,6 | 250 | DC 11.03 | 10.1997- | Engine management EDC MS 6.2 | 22
K 114EB | 10,6 | 280 | DC 11.04 | 10.1997- | Engine management EDC MS 6.2 | 22
K 114EB | 10,6 | 250 | DC 11.06 | 10.1997- | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:K 114IB

SCANIA K 114IB

K 114IB | 10,6 | 250 | DC 11.03 | 8.1997- | Engine management EDC MS 6.2 | 22
K 114IB | 10,6 | 280 | DC 11.04 | 8.1997- | Engine management EDC MS 6.2 | 22
K 114IB | 10,6 | 250 | DC 11.06 | 8.1997- | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:K 124/420

SCANIA K 124/420

K 124/420 | 12 | 309 | DSC 12.05 | 8.1998-12.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:K 124EB

SCANIA K 124EB

K 124EB | 12 | 265 | DSC 12.02 | 10.1997-2.2002 | Engine management EDC MS 6.2 | 22
K 124EB | 12 | 309 | DSC 12.05 | 10.1997-2.2002 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:K 124IB

SCANIA K 124IB

K 124IB | 12 | 265 | DSC 12.02 | 8.1997-2.2002 | Engine management EDC MS 6.2 | 22
K 124IB | 12 | 309 | DSC 12.05 | 8.1997-2.2002 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:L 94IB

SCANIA L 94IB

L 94IB | 9 | 169 | DC 9.01 | 4.1999- | Engine management RE/EDC | 22
L 94IB | 9 | 191 | DC 9.02 | 2.2000- | Engine management RE/EDC | 22
L 94IB | 9 | 221 | DC 9.03 | 2.2000- | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:L 94UB

SCANIA L 94UB

L 94UB | 9 | 169 | DC 9.01 | 4.1999- | Engine management RE/EDC | 22
L 94UB | 9 | 191 | DC 9.02 | 2.2000- | Engine management RE/EDC | 22
L 94UB | 9 | 221 | DC 9.03 | 2.2000- | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:P 124/400

SCANIA P 124/400

P 124/400 | 12 | 294 | DSC 12.01 | 3.2001-12.2005 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:P 124/420

SCANIA P 124/420

P 124/420 | 12 | 309 | DSC 12.05 | 3.1998-12.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:P 230

SCANIA P 230

P 230 | 8,9 | 169 | DC 9.16 | 9.2005- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:P 270

SCANIA P 270

P 270 | 8,9 | 198 | DC 9.17 | 9.2005- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:P 310

SCANIA P 310

P 310 | 8,9 | 228 | DC 9.18 | 9.2005- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:P 340

SCANIA P 340

P 340 | 10,6 | 250 | DC 11.08 | 9.2004- | Instrumentation ICL | 42
P 340 | 10,6 | 250 | DC 11.08 | 9.2004- | Engine management EMS | 30


DVD 2014/3:NKW:SCANIA:P 380

SCANIA P 380

P 380 | 11 | 280 | DC 11.09 | 9.2004- | Engine management EDC MS 6.2 | 22
P 380 | 11,7 | 280 | DC 12.18 | 9.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:P 420

SCANIA P 420

P 420 | 12 | 309 | DC 12.15 | 2.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:P,R 114/340

SCANIA P,R 114/340

P,R 114/340 | 10,6 | 250 | DC 11.01 | 3.1996-2.2002 | Engine management EDC MS 6.2 | 22
P,R 114/340 | 10,6 | 250 | DC 11.03 | 2.1996-9.2004 | Engine management EDC MS 6.2 | 22
P,R 114/340 | 10,6 | 250 | DC 11.06 | 2.1996-9.2004 | Engine management EDC MS 6.2 | 22
P,R 114/340 | 11 | 250 | DSC 11.79 | 5.1996-5.1999 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:P,R 114/380

SCANIA P,R 114/380

P,R 114/380 | 10,6 | 280 | DC 11.02 | 3.1996-2.2002 | Engine management EDC MS 6.2 | 22
P,R 114/380 | 10,6 | 280 | DC 11.04 | 2.1996-9.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:P,R 124/360

SCANIA P,R 124/360

P,R 124/360 | 12 | 265 | DC 12.02 | 9.1995-9.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:P,R 124/400

SCANIA P,R 124/400

P,R 124/400 | 12 | 294 | DSC 12.01 | 9.1995-1.2000 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:P,R 124/420

SCANIA P,R 124/420

P,R 124/420 | 12 | 309 | DC 12.01 | 9.1995-8.2002 | Engine management EDC MS 6.2 | 22
P,R 124/420 | 12 | 309 | DSC 12.05 | 9.1995-2.2002 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:P,R 94/230

SCANIA P,R 94/230

P,R 94/230 | 9 | 169 | DC 9.01 | 4.1999-9.2004 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:P,R 94/260

SCANIA P,R 94/260

P,R 94/260 | 9 | 191 | DC 9.02 | 2.2000-9.2004 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:P,R 94/300

SCANIA P,R 94/300

P,R 94/300 | 9 | 221 | DC 9.03 | 2.2000-9.2004 | Engine management RE/EDC | 22
P,R 94/300 | 9 | 221 | DC 9.06 | 9.2000-9.2004 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:R 124/400

SCANIA R 124/400

R 124/400 | 12 | 294 | DSC 12.01 | 3.2001-12.2005 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:R 124/420

SCANIA R 124/420

R 124/420 | 12 | 309 | DSC 12.05 | 8.1998-12.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:R 164/480

SCANIA R 164/480

R 164/480 | 16 | 353 | DC 16.02 | 10.2000-12.2005 | Engine management EDC MS 6.2 | 22
R 164/480 | 16 | 353 | DC 16.02 | 4.2000-5.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:R 164/580

SCANIA R 164/580

R 164/580 | 16 | 427 | DC 16.01 | 4.2000-5.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:R 340

SCANIA R 340

R 340 | 10,6 | 250 | DC 11.08 | 3.2004- | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:R 380

SCANIA R 380

R 380 | 11 | 280 | DC 11.09 | 3.2004- | Engine management EDC MS 6.2 | 22
R 380 | 11,7 | 280 | DC 12.18 | 9.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:R 420

SCANIA R 420

R 420 | 12 | 309 | DC 12.15 | 2.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:R 470

SCANIA R 470

R 470 | 12 | 346 | DT 12.06 | 10.2007-12.2011 | Engine management EMS | 30
R 470 | 12 | 346 | DT 12.06 | 10.2007-12.2011 | Instrumentation ICL | 42


DVD 2014/3:NKW:SCANIA:R 500

SCANIA R 500

R 500 | 15,6 | 368 | DC 16.04 | 3.2004- | Engine management EDC MS 6.2 | 22
R 500 | 16 | 368 | DC 16.06 | 2.2006- | Exhaust gas treatment Denoxtronic | 47
R 500 | 16 | 368 | DC 16.09 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:R 560

SCANIA R 560

R 560 | 16 | 412 | DC 16.05 | 2.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:R 580

SCANIA R 580

R 580 | 16 | 426 | DC 16.03 | 4.2004- | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:R 620

SCANIA R 620

R 620 | 16 | 456 | DC 16.08 | 2.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SCANIA:T 114/340

SCANIA T 114/340

T 114/340 | 10,6 | 250 | DC 11.01 | 3.1996-2.2002 | Engine management EDC MS 6.2 | 22
T 114/340 | 10,6 | 250 | DC 11.03 | 2.1996-9.2004 | Engine management EDC MS 6.2 | 22
T 114/340 | 10,6 | 250 | DC 11.06 | 2.1996-9.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 114/380

SCANIA T 114/380

T 114/380 | 10,6 | 280 | DC 11.02 | 3.1996-2.2002 | Engine management EDC MS 6.2 | 22
T 114/380 | 10,6 | 280 | DC 11.04 | 2.1996-9.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 124/400

SCANIA T 124/400

T 124/400 | 12 | 294 | DC 12.02 | 9.1995-9.2004 | Engine management EDC MS 6.2 | 22
T 124/400 | 12 | 294 | DSC 12.01 | 3.2001-12.2005 | Engine management RE/EDC | 22
T 124/400 | 12 | 294 | DSC 12.01 | 3.1995-1.2000 | Engine management RE/EDC | 22
T 124/400 | 12 | 294 | DSC 12.03 | 8.1998-12.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 124/420

SCANIA T 124/420

T 124/420 | 12 | 309 | DC 12.01 | 9.1995-8.2002 | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DC 12.02 | 9.1995-9.2004 | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DSC 12.03 | 6.1996-2.2002 | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DSC 12.05 | 9.1995-2.2002 | Engine management EDC MS 6.2 | 22
T 124/420 | 12 | 309 | DSC 12.05 | 8.1998-12.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 164/480

SCANIA T 164/480

T 164/480 | 16 | 353 | DC 16.02 | 4.2000-9.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 164/580

SCANIA T 164/580

T 164/580 | 16 | 427 | DC 16.01 | 4.2000-9.2004 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 340

SCANIA T 340

T 340 | 10,6 | 250 | DC 11.08 | 9.2004-10.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 380

SCANIA T 380

T 380 | 11 | 280 | DC 11.09 | 9.2004-10.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 500

SCANIA T 500

T 500 | 15,6 | 368 | DC 16.04 | 9.2004-10.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 580

SCANIA T 580

T 580 | 16 | 426 | DC 16.03 | 9.2004-10.2005 | Engine management EDC MS 6.2 | 22


DVD 2014/3:NKW:SCANIA:T 94/230

SCANIA T 94/230

T 94/230 | 9 | 169 | DC 9.01 | 4.1999-9.2004 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:T 94/260

SCANIA T 94/260

T 94/260 | 9 | 191 | DC 9.02 | 2.2000-9.2004 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SCANIA:T 94/300

SCANIA T 94/300

T 94/300 | 9 | 221 | DC 9.03 | 2.2000-9.2004 | Engine management RE/EDC | 22
T 94/300 | 9 | 221 | DC 9.06 | 9.2000-9.2004 | Engine management RE/EDC | 22


DVD 2014/3:NKW:SOUEAST:Delica 2.0i

SOUEAST Delica 2.0i

Delica 2.0i | 2 | 90 | 4G63S4M | 1.2003- | Engine management MT | 42
Delica 2.0i | 2 | 90 | 4G63S4M | 1.2003- | Engine management MPI | 42
Delica 2.0i | 2 | 90 | 4G63S4M | 1.2003- | Diagnosis system OBD II | 12
Delica 2.0i | 2 | 90 | 4G63S4M | 1.2003- | Anti-lock braking system ABS | 42
Delica 2.0i | 2 | 76 | EQ491I | 1.2004- | Diagnosis system OBD II | 12
Delica 2.0i | 2 | 76 | EQ491I | 1.2004- | Anti-lock braking system ABS | 42
Delica 2.0i | 2 | 76 | EQ491I | 1.2002- | Engine management MT | 42
Delica 2.0i | 2 | 76 | EQ491I | 1.2004- | Engine management MT | 42
Delica 2.0i | 2 | 76 | EQ491I | 1.2002- | Diagnosis system OBD II | 12
Delica 2.0i | 2 | 76 | EQ491I | 1.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:SOUEAST:Delica 2.4i

SOUEAST Delica 2.4i

Delica 2.4i | 2,4 | 96 | 4G64S4M | 1.2003- | Diagnosis system OBD II | 12
Delica 2.4i | 2,4 | 96 | 4G64S4M | 1.2003- | Anti-lock braking system ABS | 42
Delica 2.4i | 2,4 | 96 | 4G64S4M | 1.2003- | Engine management MT | 42
Delica 2.4i | 2,4 | 96 | 4G64S4M | 1.2003- | Engine management MPI | 42


DVD 2014/3:NKW:SSANGYONG:Istana 2.3 Diesel

SSANGYONG Istana 2.3 Diesel

Istana 2.3 Diesel | 2,3 | 57 | OM661 D23 | 7.1995- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:SSANGYONG:Istana 2.3i 16V

SSANGYONG Istana 2.3i 16V

Istana 2.3i 16V | 2,3 | 110 | M161 E23 | 11.1996- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:SSANGYONG:Istana 2.9 Diesel Van

SSANGYONG Istana 2.9 Diesel Van

Istana 2.9 Diesel Van | 2,9 | 70 | OM 662 | 1.1992-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:SUBARU:Pleo Van 0.7i

SUBARU Pleo Van 0.7i

Pleo Van 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 42
Pleo Van 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Airbag AB | 30
Pleo Van 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 30
Pleo Van 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Transmission control Continuously variable transmission (CVT) | 30
Pleo Van 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Anti-lock braking system ABS | 63
Pleo Van 0.7i | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:NKW:SUBARU:Pleo Van 0.7i 4WD

SUBARU Pleo Van 0.7i 4WD

Pleo Van 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Transmission control Continuously variable transmission (CVT) | 30
Pleo Van 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Anti-lock braking system ABS | 63
Pleo Van 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 42
Pleo Van 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Airbag AB | 30
Pleo Van 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 30
Pleo Van 0.7i 4WD | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:NKW:SUBARU:Sambar Dias 0.7i

SUBARU Sambar Dias 0.7i

Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Airbag AB | 30
Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Engine management MPI | 42
Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Airbag AB | 30
Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Engine management MPI | 42
Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Anti-lock braking system ABS | 63
Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Engine management MPI | 30


DVD 2014/3:NKW:SUBARU:Sambar Dias 0.7i 4WD

SUBARU Sambar Dias 0.7i 4WD

Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Engine management MPI | 30
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Anti-lock braking system ABS | 63
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Engine management MPI | 42
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-10.2003 | Airbag AB | 30
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Engine management MPI | 42
Sambar Dias 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Airbag AB | 30


DVD 2014/3:NKW:SUBARU:Sambar Dias 0.7i Supercharged

SUBARU Sambar Dias 0.7i Supercharged

Sambar Dias 0.7i Supercharged | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Engine management MPI | 30
Sambar Dias 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Anti-lock braking system ABS | 63
Sambar Dias 0.7i Supercharged | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Engine management MPI | 42
Sambar Dias 0.7i Supercharged | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Airbag AB | 30
Sambar Dias 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Engine management MPI | 42
Sambar Dias 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:SUBARU:Sambar Dias 0.7i Supercharged 4WD

SUBARU Sambar Dias 0.7i Supercharged 4WD

Sambar Dias 0.7i Supercharged 4WD | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Engine management MPI | 42
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Airbag AB | 30
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Engine management MPI | 42
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Airbag AB | 30
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Engine management MPI | 30
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2002 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:SUBARU:Sambar Truck 0.7i

SUBARU Sambar Truck 0.7i

Sambar Truck 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 42
Sambar Truck 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Airbag AB | 30
Sambar Truck 0.7i | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Engine management MPI | 42
Sambar Truck 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 30
Sambar Truck 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Transmission control 3/4-speed automatic transmission | 30
Sambar Truck 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Anti-lock braking system ABS | 63
Sambar Truck 0.7i | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Transmission control 3/4-speed automatic transmission | 30


DVD 2014/3:NKW:SUBARU:Sambar Truck 0.7i 4WD

SUBARU Sambar Truck 0.7i 4WD

Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 42
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Airbag AB | 30
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 11.1997-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 30
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Transmission control 3/4-speed automatic transmission | 30
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 11.1997-12.1998 | Engine management MPI | 42
Sambar Truck 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:SUBARU:Sambar Truck 0.7i Supercharged

SUBARU Sambar Truck 0.7i Supercharged

Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-7.2004 | Transmission control 3/4-speed automatic transmission | 30
Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-7.2004 | Engine management MPI | 30
Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-7.2004 | Engine management MPI | 42
Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-7.2004 | Airbag AB | 30
Sambar Truck 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-7.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:SUBARU:Sambar Truck 0.7i Supercharged 4WD

SUBARU Sambar Truck 0.7i Supercharged 4WD

Sambar Truck 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999- | Transmission control 3/4-speed automatic transmission | 30
Sambar Truck 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999- | Anti-lock braking system ABS | 63
Sambar Truck 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999- | Engine management MPI | 42
Sambar Truck 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999- | Airbag AB | 30
Sambar Truck 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999- | Engine management MPI | 30


DVD 2014/3:NKW:SUBARU:Sambar Truck 0.7i Turbo

SUBARU Sambar Truck 0.7i Turbo

Sambar Truck 0.7i Turbo | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Truck 0.7i Turbo | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Engine management MPI | 42


DVD 2014/3:NKW:SUBARU:Sambar Truck 0.7i Turbo 4WD

SUBARU Sambar Truck 0.7i Turbo 4WD

Sambar Truck 0.7i Turbo 4WD | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Truck 0.7i Turbo 4WD | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Engine management MPI | 42


DVD 2014/3:NKW:SUBARU:Sambar Van 0.7i

SUBARU Sambar Van 0.7i

Sambar Van 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Anti-lock braking system ABS | 63
Sambar Van 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 30
Sambar Van 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Airbag AB | 30
Sambar Van 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 42
Sambar Van 0.7i | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Engine management MPI | 42


DVD 2014/3:NKW:SUBARU:Sambar Van 0.7i 4WD

SUBARU Sambar Van 0.7i 4WD

Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 42
Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Airbag AB | 30
Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Engine management MPI | 42
Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Engine management MPI | 30
Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999- | Anti-lock braking system ABS | 63
Sambar Van 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 10.1995-12.1998 | Transmission control 3/4-speed automatic transmission | 30


DVD 2014/3:NKW:SUBARU:Sambar Van 0.7i Supercharged

SUBARU Sambar Van 0.7i Supercharged

Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2004 | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i Supercharged | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Engine management MPI | 42
Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2004 | Engine management MPI | 30
Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2004 | Engine management MPI | 42
Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2004 | Airbag AB | 30
Sambar Van 0.7i Supercharged | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-8.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:SUBARU:Sambar Van 0.7i Supercharged 4WD

SUBARU Sambar Van 0.7i Supercharged 4WD

Sambar Van 0.7i Supercharged 4WD | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i Supercharged 4WD | 0,7 | 40 | EN07 (SOHC) | 3.1990-12.1998 | Engine management MPI | 42


DVD 2014/3:NKW:SUZUKI:Alto Van 0.7i

SUZUKI Alto Van 0.7i

Alto Van 0.7i | 0,7 | 40 | K6A | 1.2005-12.2009 | Engine management ECM | 42
Alto Van 0.7i | 0,7 | 40 | K6A | 1.2005-12.2009 | Airbag AB | 30
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2000-1.2005 | Engine management ECM | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Airbag AB | 30
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Running gear/steering Electric power steering | 30
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Anti-lock braking system ABS | 01
Alto Van 0.7i | 0,7 | 40 | K6A | 1.2005-12.2009 | System overview System overview | 01
Alto Van 0.7i | 0,7 | 40 | K6A | 1.2005-12.2009 | Anti-lock braking system ABS | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2000-1.2005 | Airbag AB | 30
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto Van 0.7i | 0,7 | 40 | K6A | 1.2005-12.2009 | Engine management ECM | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2000-1.2005 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2000-1.2005 | Anti-lock braking system ABS | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Anti-theft device Access/start authorization | 57
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Transmission control 3/4/5-speed automatic transmission | 3A
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Transmission control Continuously variable transmission (CVT) | 02
Alto Van 0.7i | 0,7 | 40 | K6A | 1.2005-12.2009 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2000-1.2005 | Engine management ECM | 42
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Engine management ECM | 42
Alto Van 0.7i | 0,7 | 40 | K6A | 12.2009- | Transmission control 4-speed automatic transmission AISIN | 36


DVD 2014/3:NKW:SUZUKI:Alto Van 0.7i 4WD

SUZUKI Alto Van 0.7i 4WD

Alto Van 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 5.1999-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 5.1999-12.2000 | Airbag AB | 30
Alto Van 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 5.1999-12.2000 | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 5.1999-12.2000 | Engine management ECM | 42
Alto Van 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 5.1999-12.2000 | Anti-lock braking system ABS | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 1.2005-12.2009 | Airbag AB | 30
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-1.2005 | Engine management ECM | 42
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 1.2005-12.2009 | System overview System overview | 01
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 1.2005-12.2009 | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-1.2005 | Engine management ECM | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 1.2005-12.2009 | Engine management ECM | 42
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-1.2005 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-1.2005 | Airbag AB | 30
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 1.2005-12.2009 | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 1.2005-12.2009 | Anti-lock braking system ABS | 47
Alto Van 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-1.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:SUZUKI:Carry 0.7i

SUZUKI Carry 0.7i

Carry 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Airbag AB | 30
Carry 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Engine management ECM | 42
Carry 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Anti-lock braking system ABS | 47
Carry 0.7i | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Engine management ECM | 47
Carry 0.7i | 0,7 | 35 | K6A | 9.2001- | Airbag AB | 30
Carry 0.7i | 0,7 | 35 | K6A | 9.2001- | Engine management ECM | 47
Carry 0.7i | 0,7 | 35 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i | 0,7 | 35 | K6A | 9.2001- | Engine management ECM | 42
Carry 0.7i | 0,7 | 35 | K6A | 9.2001- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:SUZUKI:Carry 0.7i 4WD

SUZUKI Carry 0.7i 4WD

Carry 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Anti-lock braking system ABS | 47
Carry 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Engine management ECM | 42
Carry 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Engine management ECM | 47
Carry 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 1.1999-9.2001 | Airbag AB | 30
Carry 0.7i 4WD | 0,7 | 35 | K6A | 9.2001- | Airbag AB | 30
Carry 0.7i 4WD | 0,7 | 35 | K6A | 9.2001- | Engine management ECM | 42
Carry 0.7i 4WD | 0,7 | 35 | K6A | 9.2001- | Engine management ECM | 47
Carry 0.7i 4WD | 0,7 | 35 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i 4WD | 0,7 | 35 | K6A | 9.2001- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:SUZUKI:Carry 0.7i Turbo

SUZUKI Carry 0.7i Turbo

Carry 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Anti-lock braking system ABS | 47
Carry 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Engine management ECM | 42
Carry 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Engine management ECM | 47
Carry 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Airbag AB | 30


DVD 2014/3:NKW:SUZUKI:Carry 0.7i Turbo 4WD

SUZUKI Carry 0.7i Turbo 4WD

Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Engine management ECM | 47
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Engine management ECM | 42
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Transmission control 3/4-speed automatic transmission | 47
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Anti-lock braking system ABS | 47
Carry 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 4.1997-5.2000 | Airbag AB | 30


DVD 2014/3:NKW:SUZUKI:Carry 1.3 16V

SUZUKI Carry 1.3 16V

Carry 1.3 16V | 1,3 | 58 | G13B | 3.1999-3.2009 | Airbag AB | 30
Carry 1.3 16V | 1,3 | 58 | G13B | 3.1999-3.2009 | Engine management ECM | 42
Carry 1.3 16V | 1,3 | 58 | G13B | 3.1999-3.2009 | Engine management ECM | 47


DVD 2014/3:NKW:SUZUKI:Every 0.7i

SUZUKI Every 0.7i

Every 0.7i | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Anti-lock braking system ABS | 47
Every 0.7i | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Engine management ECM | 47
Every 0.7i | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Engine management ECM | 42
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 47
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 47
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | System overview System overview | 01
Every 0.7i | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:NKW:SUZUKI:Every 0.7i 4WD

SUZUKI Every 0.7i 4WD

Every 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Engine management ECM | 42
Every 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i 4WD | 0,7 | 37 | F6A (SOHC) | 9.1991-9.2001 | Anti-lock braking system ABS | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | System overview System overview | 01
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Anti-lock braking system ABS | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | System overview System overview | 01
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Engine management ECM | 42
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Engine management ECM | 42
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Transmission control 3/4/5-speed automatic transmission | 3A
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Engine management ECM | 42
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Engine management ECM | 42
Every 0.7i 4WD | 0,7 | 36 | K6A | 8.2005- | Airbag AB | 30
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Engine management ECM | 47
Every 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:NKW:SUZUKI:Every 0.7i Turbo

SUZUKI Every 0.7i Turbo

Every 0.7i Turbo | 0,7 | 43 | F6A (SOHC) | 3.1990-9.2001 | Engine management ECM | 42
Every 0.7i Turbo | 0,7 | 43 | F6A (SOHC) | 3.1990-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo | 0,7 | 43 | F6A (SOHC) | 3.1990-9.2001 | Engine management ECM | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Anti-lock braking system ABS | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | System overview System overview | 01
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Transmission control 4-speed automatic transmission AISIN | 36
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:NKW:SUZUKI:Every 0.7i Turbo 4WD

SUZUKI Every 0.7i Turbo 4WD

Every 0.7i Turbo 4WD | 0,7 | 43 | F6A (SOHC) | 3.1990-9.2001 | Engine management ECM | 42
Every 0.7i Turbo 4WD | 0,7 | 43 | F6A (SOHC) | 3.1990-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo 4WD | 0,7 | 43 | F6A (SOHC) | 3.1990-9.2001 | Engine management ECM | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Transmission control 4-speed automatic transmission AISIN | 36
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | System overview System overview | 01
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Anti-lock braking system ABS | 47
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:NKW:SUZUKI:Jimny Van 0.7i Turbo 4WD

SUZUKI Jimny Van 0.7i Turbo 4WD

Jimny Van 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 11.1995-10.1998 | Engine management ECM | 42
Jimny Van 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 11.1995-10.1998 | Transmission control 3/4-speed automatic transmission | 47
Jimny Van 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 11.1995-10.1998 | Engine management ECM | 47


DVD 2014/3:NKW:TATA (TELCO):709 LPT

TATA (TELCO) 709 LPT

709 LPT | 3,8 | 66 | 497 | 1.1994-12.1996 | Engine management EDC 15VM | 51


DVD 2014/3:NKW:TOYOTA:Caldina Van 1.5i

TOYOTA Caldina Van 1.5i

Caldina Van 1.5i | 1,5 | 74 | 5EFE | 11.1992-5.1998 | Engine management TCCS | 10
Caldina Van 1.5i | 1,5 | 71 | 5EFE | 5.1998-6.2002 | Engine management TCCS | 10
Caldina Van 1.5i | 1,5 | 71 | 5EFE | 5.1998-6.2002 | Traction control system ABS/ASR | 10
Caldina Van 1.5i | 1,5 | 74 | 5EFE | 11.1992-5.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Caldina Van 2.0 Diesel

TOYOTA Caldina Van 2.0 Diesel

Caldina Van 2.0 Diesel | 2 | 54 | 2C | 11.1992-5.1998 | Engine management TCCS | 10
Caldina Van 2.0 Diesel | 2 | 54 | 2C | 11.1992-5.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Caldina Van 2.0 Diesel 4WD

TOYOTA Caldina Van 2.0 Diesel 4WD

Caldina Van 2.0 Diesel 4WD | 2 | 54 | 2C | 11.1992-5.1998 | Traction control system ABS/ASR | 10
Caldina Van 2.0 Diesel 4WD | 2 | 54 | 2C | 11.1992-5.1998 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Caldina Van 2.0i 4WD

TOYOTA Caldina Van 2.0i 4WD

Caldina Van 2.0i 4WD | 2 | 99 | 3SFE | 8.1999-6.2002 | Traction control system ABS/ASR | 10
Caldina Van 2.0i 4WD | 2 | 99 | 3SFE | 8.1999-6.2002 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Caldina Van 2.2 Diesel

TOYOTA Caldina Van 2.2 Diesel

Caldina Van 2.2 Diesel | 2,2 | 58 | 3CE | 5.1998-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Caldina Van 2.2 Diesel 4WD

TOYOTA Caldina Van 2.2 Diesel 4WD

Caldina Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 5.1998-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Coaster 2.7i

TOYOTA Coaster 2.7i

Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Instrumentation Instrument cluster | 42
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | System overview System overview | 22
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Anti-lock braking system ABS | 47
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Electr. energy management Battery management EBM | 42
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Central electronics ZE | 44
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Running gear/steering Electric power steering | 31
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Traction control system ABS/ASR | 4C
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Transmission control Multi-mode transmission (MMT) | 57
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Anti-lock braking system ABS | 4C
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Engine management TCCS | 4C
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Anti-theft device Immobilizer (WFS) | 42
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Airbag AB | 3C
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Heater/air conditioner Air conditioner | 42
Coaster 2.7i | 2,7 | 108 | 2TR | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:TOYOTA:Coaster 4.0 Diesel

TOYOTA Coaster 4.0 Diesel

Coaster 4.0 Diesel | 4 | 110 | N04C | 8.2004-8.2007 | Engine management CR/EDC | 4C
Coaster 4.0 Diesel | 4 | 110 | N04C | 8.2004-8.2007 | System overview System overview | 22
Coaster 4.0 Diesel | 4 | 110 | N04C | 8.2004-8.2007 | Engine management CR/EDC | 4B


DVD 2014/3:NKW:TOYOTA:Coaster 4.0 Diesel Turbo

TOYOTA Coaster 4.0 Diesel Turbo

Coaster 4.0 Diesel Turbo | 4 | 110 | N04C | 8.2004- | Engine management CR/EDC | 4B
Coaster 4.0 Diesel Turbo | 4 | 110 | N04C | 8.2004- | Engine management CR/EDC | 4C
Coaster 4.0 Diesel Turbo | 4 | 110 | N04C | 8.2004- | System overview System overview | 22


DVD 2014/3:NKW:TOYOTA:Coaster 4.1 Diesel Turbo

TOYOTA Coaster 4.1 Diesel Turbo

Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Diagnosis/bus systems Gateway | 30
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Vehicle speed Tempomat | 30
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Convenience electronics Driver side front window lifter motor | 42
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Instrumentation Instrument cluster | 42
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Heater/air conditioner Air conditioner | 42
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Tire monitoring system Tire pressure monitoring | 36
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Central electronics ZE | 57
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Heater/air conditioner Automatic A/C | 47
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Central electronics ZE | 44
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Vehicle speed Tempomat | 20
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Airbag AB | 22
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Running gear/steering Electric power steering | 31
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Convenience electronics Park Distance Control (PDC) | 42
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Central electronics Front ZE | 42
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Heater/air conditioner Automatic A/C | 57
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Central electronics ZE | 47
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Airbag AB | 30
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Instrumentation Instrument cluster | 40
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Convenience electronics Driver"s door control unit | 01
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Central electronics ZE | 57
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Airbag Seat occupied sensor | 36
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Central electronics ZE | 44
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Convenience electronics Steering column switch module | 2B
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Engine management VE/EDC | 42
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Airbag AB | 3C
Coaster 4.1 Diesel Turbo | 4,1 | 125 | 15BFTE | 7.1999-8.2004 | Convenience electronics Electric window lifter | 30


DVD 2014/3:NKW:TOYOTA:Coaster 4.1i LPG

TOYOTA Coaster 4.1i LPG

Coaster 4.1i LPG | 4,1 | 85 | 1BZFPE | 3.2002- | System overview System overview | 22


DVD 2014/3:NKW:TOYOTA:Coaster 4.2

TOYOTA Coaster 4.2

Coaster 4.2 | 4,2 | 140 | 1HDFTE | 7.1999-8.2004 | Engine management VE/EDC | 42


DVD 2014/3:NKW:TOYOTA:Coaster 4.2 Diesel

TOYOTA Coaster 4.2 Diesel

Coaster 4.2 Diesel | 4,2 | 96 | 1HZ | 7.1999-8.2004 | Engine management VE/EDC | 42


DVD 2014/3:NKW:TOYOTA:Corolla Van 1.3

TOYOTA Corolla Van 1.3

Corolla Van 1.3 | 1,3 | 54 | 2E | 9.1991-1.1994 | Anti-lock braking system ABS | 10


DVD 2014/3:NKW:TOYOTA:Corolla Van 1.3i

TOYOTA Corolla Van 1.3i

Corolla Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 30
Corolla Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Engine management TCCS | 10
Corolla Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Heater/air conditioner Air conditioner | 42
Corolla Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 57
Corolla Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 47
Corolla Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 20
Corolla Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Corolla Van 1.5

TOYOTA Corolla Van 1.5

Corolla Van 1.5 | 1,5 | 58 | 3E | 9.1991-1.1994 | Anti-lock braking system ABS | 10


DVD 2014/3:NKW:TOYOTA:Corolla Van 1.5i

TOYOTA Corolla Van 1.5i

Corolla Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Engine management TCCS | 10
Corolla Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 30
Corolla Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 20
Corolla Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 47
Corolla Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Heater/air conditioner Air conditioner | 42
Corolla Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 57
Corolla Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Corolla Van 1.6i 4WD

TOYOTA Corolla Van 1.6i 4WD

Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Heater/air conditioner Automatic A/C | 57
Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Vehicle speed Tempomat | 20
Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Heater/air conditioner Automatic A/C | 47
Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Vehicle speed Tempomat | 30
Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Engine management TCCS | 10
Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Traction control system ABS/ASR | 10
Corolla Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Corolla Van 2.0 Diesel

TOYOTA Corolla Van 2.0 Diesel

Corolla Van 2.0 Diesel | 2 | 54 | 2C | 9.1991-4.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:NKW:TOYOTA:Corolla Van 2.0 Diesel 4WD

TOYOTA Corolla Van 2.0 Diesel 4WD

Corolla Van 2.0 Diesel 4WD | 2 | 54 | 2C | 9.1991-4.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:NKW:TOYOTA:Corolla Van 2.2 Diesel

TOYOTA Corolla Van 2.2 Diesel

Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Engine management VE/EDC | 42
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Running gear/steering Electric power steering | 31
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Transmission control Automatic transmission | 60
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Vehicle speed Tempomat | 30
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Vehicle speed Tempomat | 20
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Anti-lock braking system ABS | 42
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Automatic A/C | 47
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Airbag AB | 22
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Air conditioner | 42
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Transmission control Automatic transmission | 60
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Automatic A/C | 57
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Anti-theft device Immobilizer (WFS) | 30
Corolla Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Corolla Van 2.2 Diesel 4WD

TOYOTA Corolla Van 2.2 Diesel 4WD

Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Automatic A/C | 47
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Engine management VE/EDC | 42
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Anti-lock braking system ABS | 42
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Transmission control Automatic transmission | 60
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Automatic A/C | 57
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Air conditioner | 42
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Vehicle speed Tempomat | 30
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Vehicle speed Tempomat | 20
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Airbag AB | 22
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Traction control system ABS/ASR | 10
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Transmission control Automatic transmission | 60
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Running gear/steering Electric power steering | 31
Corolla Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:TOYOTA:Crown Van 2.0i

TOYOTA Crown Van 2.0i

Crown Van 2.0i | 2 | 99 | 1GFE | 10.1991-4.1999 | Traction control system ABS/ASR | 10
Crown Van 2.0i | 2 | 99 | 1GFE | 10.1991-4.1999 | Parking aid Park Distance Control (PDC) | 57
Crown Van 2.0i | 2 | 99 | 1GFE | 10.1991-4.1999 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Dyna 2.0i

TOYOTA Dyna 2.0i

Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Heater/air conditioner Automatic A/C | 57
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Airbag AB | 22
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Heater/air conditioner Automatic A/C | 47
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Heater/air conditioner Air conditioner | 42
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 4B
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Airbag Seat occupied sensor | 36
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Airbag AB | 30
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Engine management TCCS | 10
Dyna 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Airbag AB | 3C
Dyna 2.0i | 2 | 98 | 1TRFE | 5.2003- | Transmission control 4/5-speed automatic transmission | 4B
Dyna 2.0i | 2 | 98 | 1TRFE | 5.2003- | System overview System overview | 22
Dyna 2.0i | 2 | 98 | 1TRFE | 5.2003- | Airbag AB | 22
Dyna 2.0i | 2 | 98 | 1TRFE | 5.2003- | Engine management M-OBD | 42


DVD 2014/3:NKW:TOYOTA:Dyna 2.7i

TOYOTA Dyna 2.7i

Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Engine management TCCS | 4C
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Airbag AB | 3C
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Traction control system ABS/ASR | 4C
Dyna 2.7i | 2,7 | 109 | 2TRFE | 6.2011- | Engine management TCCS | 4C
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Alarm system Anti-theft alarm system | 42
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Transmission control Automatic transmission | 60
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Heater/air conditioner Air conditioner | 42
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Anti-theft device Immobilizer (WFS) | 42
Dyna 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Dyna 3.7 Diesel

TOYOTA Dyna 3.7 Diesel

Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Heater/air conditioner Automatic A/C | 47
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Airbag AB | 30
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Engine management VE/EDC | 42
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Anti-lock braking system ABS | 42
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Airbag Seat occupied sensor | 36
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Airbag AB | 3C
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Heater/air conditioner Air conditioner | 42
Dyna 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Dyna 4.0 Diesel

TOYOTA Dyna 4.0 Diesel

Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Heater/air conditioner Automatic A/C | 57
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Airbag AB | 30
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Braking system Electronic parking brake | 57
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Lighting Headlamp level control | 42
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Airbag Seat occupied sensor | 36
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Braking system Electronic parking brake | 57
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Lighting Headlamp level control | 42
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Engine management CR/EDC | 4B
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Airbag AB | 3C
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Heater/air conditioner Automatic A/C | 57
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Airbag AB | 22
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Heater/air conditioner Air conditioner | 42
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003-6.2011 | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Airbag Seat occupied sensor | 36
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Airbag AB | 22
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | System overview System overview | 22
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Heater/air conditioner Automatic A/C | 47
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Airbag AB | 3C
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | System overview System overview | 22
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Heater/air conditioner Automatic A/C | 47
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Heater/air conditioner Air conditioner | 42
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Engine management CR/EDC | 4B
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Airbag AB | 30
Dyna 4.0 Diesel | 4 | 110 | N04C | 10.2003-6.2011 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:TOYOTA:Dyna 4.6 Diesel

TOYOTA Dyna 4.6 Diesel

Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | System overview System overview | 22
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Heater/air conditioner Automatic A/C | 47
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Anti-lock braking system ABS | 42
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Airbag Seat occupied sensor | 36
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Engine management VE/EDC | 42
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Airbag AB | 3C
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Braking system Electronic parking brake | 57
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Lighting Headlamp level control | 42
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Engine management CR/EDC | 4B
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Heater/air conditioner Air conditioner | 42
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Heater/air conditioner Automatic A/C | 57
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Engine management CR/EDC | 4C
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Airbag AB | 22
Dyna 4.6 Diesel | 4,6 | 108 | SO5CTB | 10.2001-2.2008 | Airbag AB | 30


DVD 2014/3:NKW:TOYOTA:Dyna 4.6 Diesel 4WD

TOYOTA Dyna 4.6 Diesel 4WD

Dyna 4.6 Diesel 4WD | 4,6 | 96 | S05C | 7.1999-6.2004 | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Dyna 4.9 Diesel

TOYOTA Dyna 4.9 Diesel

Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Heater/air conditioner Automatic A/C | 47
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Heater/air conditioner Air conditioner | 42
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Heater/air conditioner Automatic A/C | 57
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Airbag AB | 22
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Anti-lock braking system ABS | 42
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Lighting Headlamp level control | 42
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Airbag Seat occupied sensor | 36
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Airbag AB | 3C
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Braking system Electronic parking brake | 57
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Engine management VE/EDC | 42
Dyna 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Airbag AB | 30


DVD 2014/3:NKW:TOYOTA:Dyna 7-145

TOYOTA Dyna 7-145

Dyna 7-145 | 5,3 | 110 | JO5C | 3.2008- | System overview System overview | 22
Dyna 7-145 | 5,3 | 110 | JO5C | 3.2008- | Airbag AB | 22
Dyna 7-145 | 5,3 | 110 | JO5C | 3.2008- | Lighting Headlamp level control | 42
Dyna 7-145 | 5,3 | 110 | JO5C | 3.2008- | Airbag AB | 3C
Dyna 7-145 | 5,3 | 110 | JO5C | 3.2008- | Vehicle speed Tempomat | 30
Dyna 7-145 | 5,3 | 110 | JO5C | 3.2008- | Anti-lock braking system ABS | 42
Dyna 7-145 | 5,3 | 110 | JO5C | 3.2008- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:TOYOTA:Dyna 8-145

TOYOTA Dyna 8-145

Dyna 8-145 | 5,3 | 110 | JO5C | 3.2008- | System overview System overview | 22
Dyna 8-145 | 5,3 | 110 | JO5C | 3.2008- | Vehicle speed Tempomat | 30


DVD 2014/3:NKW:TOYOTA:Hiace 2.0

TOYOTA Hiace 2.0

Hiace 2.0 | 2 | 70 | 3Y | 3.1996-1.2000 | Transmission control Automatic transmission | 60
Hiace 2.0 | 2 | 70 | 3Y | 3.1996-1.2000 | Heater/air conditioner Automatic A/C | 47
Hiace 2.0 | 2 | 70 | 3Y | 3.1996-1.2000 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.0 | 2 | 70 | 3Y | 3.1996-1.2000 | Heater/air conditioner Automatic A/C | 57
Hiace 2.0 | 2 | 70 | 3Y | 3.1996-1.2000 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Hiace 2.4 Van

TOYOTA Hiace 2.4 Van

Hiace 2.4 Van | 2,4 | 84 | 2RZ | 8.1989-2.2006 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Hiace 2.4i

TOYOTA Hiace 2.4i

Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Lighting Headlamp level control | 42
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Airbag Seat occupied sensor | 36
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Airbag AB | 3C
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Engine management TCCS | 10
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Braking system Electronic parking brake | 57
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Transmission control Automatic transmission | 60
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Airbag AB | 30
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag Seat occupied sensor | 36
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag AB | 30
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | System overview System overview | 22
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Heater/air conditioner Automatic A/C | 47
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Engine management TCCS | 10
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Airbag AB | 22
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Heater/air conditioner Air conditioner | 42
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Heater/air conditioner Automatic A/C | 57
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag AB | 22
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Heater/air conditioner Automatic A/C | 57
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1995-11.2008 | Anti-lock braking system ABS | 4C
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag AB | 3C
Hiace 2.4i | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Hiace 2.4i 4WD

TOYOTA Hiace 2.4i 4WD

Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag Seat occupied sensor | 36
Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag AB | 3C
Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag AB | 22
Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Heater/air conditioner Automatic A/C | 57
Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Engine management TCCS | 10
Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Airbag AB | 30
Hiace 2.4i 4WD | 2,4 | 85 | 2RZE | 8.1996-4.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Hiace 2.4i 4WD Van

TOYOTA Hiace 2.4i 4WD Van

Hiace 2.4i 4WD Van | 2,4 | 88 | 2RZE | 8.1989-7.1995 | Engine management TCCS | 10
Hiace 2.4i 4WD Van | 2,4 | 88 | 2RZE | 8.1989-7.1995 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Hiace 2.4i Van

TOYOTA Hiace 2.4i Van

Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Transmission control Automatic transmission | 60
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Engine management TCCS | 10
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Heater/air conditioner Air conditioner | 42
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Airbag Seat occupied sensor | 36
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Heater/air conditioner Air conditioner | 42
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Heater/air conditioner Automatic A/C | 57
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Airbag AB | 30
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Heater/air conditioner Automatic A/C | 47
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Airbag AB | 30
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Airbag Seat occupied sensor | 36
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Airbag AB | 3C
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Heater/air conditioner Automatic A/C | 57
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Airbag AB | 3C
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Heater/air conditioner Automatic A/C | 47
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Airbag AB | 22
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1989-2.2005 | Traction control system ABS/ASR | 10
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Transmission control Automatic transmission | 60
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Engine management TCCS | 10
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Airbag AB | 22
Hiace 2.4i Van | 2,4 | 88 | 2RZE | 8.1993-2.2005 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Hiace 2.4i Wagon

TOYOTA Hiace 2.4i Wagon

Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Heater/air conditioner Automatic A/C | 57
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Airbag AB | 30
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Transmission control Automatic transmission | 60
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Engine management TCCS | 10
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Heater/air conditioner Air conditioner | 42
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Heater/air conditioner Automatic A/C | 47
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Airbag AB | 22
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Traction control system ABS/ASR | 10
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Airbag Seat occupied sensor | 36
Hiace 2.4i Wagon | 2,4 | 88 | 2RZE | 8.1989-9.2002 | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Hiace 2.5 Diesel Turbo

TOYOTA Hiace 2.5 Diesel Turbo

Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Lighting Headlamp level control | 42
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Airbag Seat occupied sensor | 36
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Heater/air conditioner Air conditioner | 42
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Braking system Electronic parking brake | 57
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Transmission control Automatic transmission | 60
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4C
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Airbag AB | 30
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 42
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 47
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Airbag AB | 22
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Driving safety system ESP Electronic stability program ESP | 4C
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 57
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Airbag AB | 3C
Hiace 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Hiace 2.7

TOYOTA Hiace 2.7

Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Heater/air conditioner Automatic A/C | 57
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Airbag AB | 30
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | System overview System overview | 22
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Lighting Headlamp level control | 42
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Airbag Seat occupied sensor | 36
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Airbag AB | 22
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Braking system Electronic parking brake | 57
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Transmission control Automatic transmission | 60
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Airbag AB | 3C
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Anti-lock braking system ABS | 42
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Engine management TCCS | 4C
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Heater/air conditioner Automatic A/C | 47
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.7 | 2,7 | 111 | 2TRFE | 3.2005- | Heater/air conditioner Air conditioner | 42
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Heater/air conditioner Air conditioner | 42
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Braking system Electronic parking brake | 57
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Lighting Headlamp level control | 42
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Engine management TCCS II V | 02
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Heater/air conditioner Automatic A/C | 57
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Anti-lock braking system ABS | 4C
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | System overview System overview | 22
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Transmission control Automatic transmission | 60
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Heater/air conditioner Automatic A/C | 47
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Engine management M-OBD | 42
Hiace 2.7 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:TOYOTA:Hiace 2.8 Diesel Van

TOYOTA Hiace 2.8 Diesel Van

Hiace 2.8 Diesel Van | 2,8 | 58 | 3L | 8.1989-8.2000 | Engine management VE/EDC | 10


DVD 2014/3:NKW:TOYOTA:Hiace 2.8 Diesel Wagon

TOYOTA Hiace 2.8 Diesel Wagon

Hiace 2.8 Diesel Wagon | 2,8 | 58 | 3L | 8.1989-8.2000 | Engine management VE/EDC | 10


DVD 2014/3:NKW:TOYOTA:Hiace 3.0 Diesel Wagon

TOYOTA Hiace 3.0 Diesel Wagon

Hiace 3.0 Diesel Wagon | 3 | 75 | 5LE | 8.2001-2.2006 | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Hiace Commuter 2.0i

TOYOTA Hiace Commuter 2.0i

Hiace Commuter 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Engine management TCCS | 10
Hiace Commuter 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Traction control system ABS/ASR | 10
Hiace Commuter 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Heater/air conditioner Automatic A/C | 57
Hiace Commuter 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Commuter 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Anti-lock braking system ABS | 4C
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Airbag AB | 22
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | System overview System overview | 22
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Heater/air conditioner Automatic A/C | 47
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Heater/air conditioner Air conditioner | 42
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Heater/air conditioner Automatic A/C | 57
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Anti-lock braking system ABS | 4C
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Lighting Headlamp level control | 42
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Engine management TCCS | 10
Hiace Commuter 2.0i | 2 | 98 | 1TRFE | 7.2003-1.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:TOYOTA:Hiace Commuter 2.4i

TOYOTA Hiace Commuter 2.4i

Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Engine management TCCS | 10
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Heater/air conditioner Automatic A/C | 57
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Anti-theft device Immobilizer (WFS) | 42
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Anti-lock braking system ABS | 4C
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Heater/air conditioner Automatic A/C | 47
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Heater/air conditioner Air conditioner | 42
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Engine management M-OBD | 42
Hiace Commuter 2.4i | 2,4 | 88 | 2RZE | 8.1998-7.2003 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Hiace Commuter 2.5 Diesel Turbo

TOYOTA Hiace Commuter 2.5 Diesel Turbo

Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | System overview System overview | 22
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 57
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 57
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag Seat occupied sensor | 36
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 44
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag AB | 3C
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Transmission control Automatic transmission | 60
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Vehicle speed Tempomat | 30
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Engine management CR/EDC | 4C
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 47
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Vehicle speed Tempomat | 20
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag AB | 22
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Heater/air conditioner Air conditioner | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Tire monitoring system Tire pressure monitoring | 36
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Anti-lock braking system ABS | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Driver"s door control unit | 01
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 57
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Lighting Headlamp level control | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 47
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Anti-theft device Immobilizer (WFS) | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 44
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag AB | 30
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Diagnosis/bus systems Gateway | 30
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics Front ZE | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Driver side front window lifter motor | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Engine management CR/EDC | 4B
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Steering column switch module | 2B
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Instrumentation Instrument cluster | 42
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Running gear/steering Electric power steering | 31
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Instrumentation Instrument cluster | 40
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Anti-lock braking system ABS | 4C
Hiace Commuter 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Electric window lifter | 30


DVD 2014/3:NKW:TOYOTA:Hiace Commuter 2.5 Diesel Turbo 4WD

TOYOTA Hiace Commuter 2.5 Diesel Turbo 4WD

Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Driver"s door control unit | 01
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 57
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics Front ZE | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Lighting Headlamp level control | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Anti-theft device Immobilizer (WFS) | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Steering column switch module | 2B
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Instrumentation Instrument cluster | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Running gear/steering Electric power steering | 31
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Instrumentation Instrument cluster | 40
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Electric window lifter | 30
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 57
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag Seat occupied sensor | 36
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 44
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag AB | 3C
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Tire monitoring system Tire pressure monitoring | 36
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | System overview System overview | 22
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Diagnosis/bus systems Gateway | 30
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Transmission control Automatic transmission | 60
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 57
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Vehicle speed Tempomat | 30
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 47
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 47
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Vehicle speed Tempomat | 20
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag AB | 22
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Heater/air conditioner Air conditioner | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Anti-lock braking system ABS | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Convenience electronics Driver side front window lifter motor | 42
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Engine management CR/EDC | 4C
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Central electronics ZE | 44
Hiace Commuter 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 1.2005-9.2007 | Airbag AB | 30


DVD 2014/3:NKW:TOYOTA:Hiace Commuter 2.7i

TOYOTA Hiace Commuter 2.7i

Hiace Commuter 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | System overview System overview | 22
Hiace Commuter 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 22
Hiace Commuter 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Transmission control Automatic transmission | 60
Hiace Commuter 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Engine management TCCS | 4C


DVD 2014/3:NKW:TOYOTA:Hiace Commuter 2.7i 4WD

TOYOTA Hiace Commuter 2.7i 4WD

Hiace Commuter 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | System overview System overview | 22
Hiace Commuter 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Transmission control Automatic transmission | 60
Hiace Commuter 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 22
Hiace Commuter 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Engine management TCCS | 4C


DVD 2014/3:NKW:TOYOTA:Hiace Van 2.0i

TOYOTA Hiace Van 2.0i

Hiace Van 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Heater/air conditioner Automatic A/C | 47
Hiace Van 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Heater/air conditioner Air conditioner | 42
Hiace Van 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Engine management TCCS | 10
Hiace Van 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Heater/air conditioner Automatic A/C | 57
Hiace Van 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 2.0i | 2 | 81 | 1RZE | 8.1993-7.2003 | Traction control system ABS/ASR | 10
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Heater/air conditioner Automatic A/C | 57
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Anti-lock braking system ABS | 4C
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | System overview System overview | 22
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Lighting Headlamp level control | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Airbag Seat occupied sensor | 36
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Heater/air conditioner Air conditioner | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Engine management M-OBD | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Airbag AB | 3C
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Heater/air conditioner Air conditioner | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Anti-lock braking system ABS | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Heater/air conditioner Automatic A/C | 47
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Airbag AB | 30
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Anti-lock braking system ABS | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Airbag AB | 22
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Braking system Electronic parking brake | 57
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Engine management TCCS | 4C
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Heater/air conditioner Automatic A/C | 57
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Engine management M-OBD | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Airbag AB | 3C
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | System overview System overview | 22
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Lighting Headlamp level control | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Airbag Seat occupied sensor | 36
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Airbag AB | 30
Hiace Van 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Airbag AB | 22
Hiace Van 2.0i | 2 | 98 | 1TRFE | 8.2004- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Hiace Van 2.4i

TOYOTA Hiace Van 2.4i

Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Heater/air conditioner Automatic A/C | 57
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Airbag AB | 22
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Anti-lock braking system ABS | 4C
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Heater/air conditioner Automatic A/C | 47
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Engine management TCCS | 10
Hiace Van 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Hiace Van 2.5 Diesel Turbo

TOYOTA Hiace Van 2.5 Diesel Turbo

Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | System overview System overview | 22
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Lighting Headlamp level control | 42
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Automatic A/C | 47
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management CR/EDC | 4C
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Air conditioner | 42
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 22
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-lock braking system ABS | 4C
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Transmission control Automatic transmission | 60
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Automatic A/C | 57
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag Seat occupied sensor | 36
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management CR/EDC | 4B
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 3C
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 30
Hiace Van 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:TOYOTA:Hiace Van 2.5 Diesel Turbo 4WD

TOYOTA Hiace Van 2.5 Diesel Turbo 4WD

Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Central electronics Front ZE | 42
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Lighting Headlamp level control | 42
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Convenience electronics Driver side front window lifter motor | 42
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Convenience electronics Steering column switch module | 2B
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 30
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Tire monitoring system Tire pressure monitoring | 36
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-lock braking system ABS | 42
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Convenience electronics Driver"s door control unit | 01
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Central electronics ZE | 57
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag Seat occupied sensor | 36
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Central electronics ZE | 47
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 22
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Running gear/steering Electric power steering | 31
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-lock braking system ABS | 4C
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | System overview System overview | 22
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Diagnosis/bus systems Gateway | 30
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Transmission control Automatic transmission | 60
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Vehicle speed Tempomat | 30
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Automatic A/C | 47
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management CR/EDC | 4C
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Central electronics ZE | 44
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Vehicle speed Tempomat | 20
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Instrumentation Instrument cluster | 40
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Convenience electronics Electric window lifter | 30
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Central electronics ZE | 57
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Automatic A/C | 57
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Central electronics ZE | 44
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Instrumentation Instrument cluster | 42
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 3C
Hiace Van 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Hiace Van 2.7i

TOYOTA Hiace Van 2.7i

Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | System overview System overview | 22
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Transmission control Automatic transmission | 60
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 3C
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Anti-lock braking system ABS | 4C
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 22
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Engine management TCCS | 4C
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Lighting Headlamp level control | 42
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Heater/air conditioner Air conditioner | 42
Hiace Van 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:NKW:TOYOTA:Hiace Van 2.7i 4WD

TOYOTA Hiace Van 2.7i 4WD

Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Transmission control Automatic transmission | 60
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Anti-lock braking system ABS | 4C
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Engine management TCCS | 4C
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 3C
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | System overview System overview | 22
Hiace Van 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Hiace Van 3.0 Diesel Turbo

TOYOTA Hiace Van 3.0 Diesel Turbo

Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Engine management CR/EDC | 4B
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Heater/air conditioner Air conditioner | 42
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 47
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Engine management CR/EDC | 4C
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 4C
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Braking system Electronic parking brake | 57
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Transmission control Automatic transmission | 60
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Heater/air conditioner Automatic A/C | 47
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Engine management CR/EDC | 4C
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Airbag AB | 3C
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Anti-lock braking system ABS | 42
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Lighting Headlamp level control | 42
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag Seat occupied sensor | 36
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 3C
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Air conditioner | 42
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Heater/air conditioner Automatic A/C | 57
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Airbag AB | 22
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Braking system Electronic parking brake | 57
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Transmission control Automatic transmission | 60
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Transmission control Automatic transmission | 60
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 22
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 42
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | System overview System overview | 22
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Lighting Headlamp level control | 42
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Airbag Seat occupied sensor | 36
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Airbag AB | 30
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | System overview System overview | 22
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 57
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 30
Hiace Van 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Traction control system ABS/ASR | 4C
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Transmission control Automatic transmission | 60
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Traction control system ABS/ASR | 10
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Heater/air conditioner Air conditioner | 42
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Heater/air conditioner Automatic A/C | 47
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Anti-lock braking system ABS | 4C
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Heater/air conditioner Automatic A/C | 57
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Engine management VE/EDC | 10
Hiace Van 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1995-10.2004 | Anti-lock braking system ABS | 10


DVD 2014/3:NKW:TOYOTA:Hiace Van 3.0 Diesel Turbo 4WD

TOYOTA Hiace Van 3.0 Diesel Turbo 4WD

Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 57
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag Seat occupied sensor | 36
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 3C
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Air conditioner | 42
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 4C
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Transmission control 4/5-speed automatic transmission | 4B
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Lighting Headlamp level control | 42
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Engine management CR/EDC | 4C
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Braking system Electronic parking brake | 57
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Transmission control Automatic transmission | 60
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 22
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 30
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Traction control system ABS/ASR | 4C
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | System overview System overview | 22
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Transmission control Automatic transmission | 60
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 47
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Anti-theft device Immobilizer (WFS) | 42
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 42
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1995-7.1999 | Engine management VE/EDC | 10
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1995-7.1999 | Anti-lock braking system ABS | 4C
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1995-7.1999 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Van 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1995-7.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Hilux Mighty-X 2.4 Diesel

TOYOTA Hilux Mighty-X 2.4 Diesel

Hilux Mighty-X 2.4 Diesel | 2,4 | 71 | 2L | 11.1992-11.1998 | Driver information Telematics | 30


DVD 2014/3:NKW:TOYOTA:Hilux Vigo 2.5 Diesel Turbo

TOYOTA Hilux Vigo 2.5 Diesel Turbo

Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Lighting Headlamp level control | 42
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Anti-theft device Immobilizer (WFS) | 42
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Driver information Telematics | 30
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Engine management CR/EDC | 4C
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Vehicle speed Tempomat | 30
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Transmission control Automatic transmission | 60
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Anti-lock braking system ABS | 47
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 106 | 2KDFTV | 8.2009- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Hilux Vigo 3.0 Diesel Turbo

TOYOTA Hilux Vigo 3.0 Diesel Turbo

Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 47
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Airbag AB | 22
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Anti-lock braking system ABS | 42
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | System overview System overview | 22
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Engine management CR/EDC | 4C
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Anti-theft device Immobilizer (WFS) | 42
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Heater/air conditioner Air conditioner | 42
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 57
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Airbag Seat occupied sensor | 36
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Airbag AB | 30
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Braking system Electronic parking brake | 57
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Driver information Telematics | 30
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Engine management CR/EDC | 4B
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Airbag AB | 3C
Hilux Vigo 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 10.2004- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Hilux Vigo 3.0 Diesel Turbo 4WD

TOYOTA Hilux Vigo 3.0 Diesel Turbo 4WD

Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 57
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Airbag Seat occupied sensor | 36
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Engine management CR/EDC | 4B
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Heater/air conditioner Air conditioner | 42
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | System overview System overview | 22
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Lighting Headlamp level control | 42
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Engine management CR/EDC | 4C
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Airbag AB | 22
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Anti-lock braking system ABS | 42
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Braking system Electronic parking brake | 57
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Driver information Telematics | 30
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Engine management CR/EDC | 46
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Airbag AB | 3C
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Anti-lock braking system ABS | 4C
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Transmission control Automatic transmission | 60
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Heater/air conditioner Automatic A/C | 47
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Anti-theft device Immobilizer (WFS) | 42
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 93 | 1KDFTV | 10.2004- | Airbag AB | 30
Hilux Vigo 3.0 Diesel Turbo 4WD | 3 | 120 | 1KD-FTV | 12.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:TOYOTA:Kijang Innova 2.5 Diesel

TOYOTA Kijang Innova 2.5 Diesel

Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 8.2004- | Airbag AB | 3C
Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 8.2004- | Engine management CR/EDC | 4C
Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 8.2004- | Engine management CR/EDC | 4B
Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 8.2004- | System overview System overview | 22
Kijang Innova 2.5 Diesel | 2,5 | 75 | 2KDFTV | 8.2004- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Land Cruiser 4.5 4x4

TOYOTA Land Cruiser 4.5 4x4

Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Braking system Electronic parking brake | 57
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Central electronics ZE | 47
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Lighting Headlamp level control | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Rear door control unit | 01
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Airbag Seat occupied sensor | 36
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Engine management CR/EDC | 4C
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Driver information Navigation system | 30
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Engine management CR/EDC | 47
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Airbag AB | 3C
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Running gear/steering Electric power steering | 31
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Anti-lock braking system ABS | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Anti-lock braking system ABS | 47
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Driver information Telematics | 30
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | System overview System overview | 22
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Central electronics Front ZE | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Vehicle speed Tempomat | 20
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Instrumentation Instrument cluster | 40
Land Cruiser 4.5 4x4 | 4,5 | 151 | 1VDFTV | 3.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:NKW:TOYOTA:Liteace Truck 1.8i

TOYOTA Liteace Truck 1.8i

Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Central electronics ZE | 44
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Instrumentation Instrument cluster | 40
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Diagnosis/bus systems Gateway | 30
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Central electronics ZE | 57
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Vehicle speed Tempomat | 30
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Heater/air conditioner Automatic A/C | 47
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Convenience electronics Steering column switch module | 2B
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Instrumentation Instrument cluster | 42
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Traction control system ABS/ASR | 10
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Convenience electronics Driver"s door control unit | 01
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Heater/air conditioner Automatic A/C | 57
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Central electronics ZE | 44
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Heater/air conditioner Air conditioner | 42
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Central electronics ZE | 57
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Central electronics Front ZE | 42
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Lighting Headlamp level control | 42
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Engine management TCCS | 10
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Central electronics ZE | 47
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Vehicle speed Tempomat | 20
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Running gear/steering Electric power steering | 31
Liteace Truck 1.8i | 1,8 | 60 | 7KE | 6.1996-8.2007 | Convenience electronics Electric window lifter | 30


DVD 2014/3:NKW:TOYOTA:Liteace Truck 1.8i 4WD

TOYOTA Liteace Truck 1.8i 4WD

Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Vehicle speed Tempomat | 30
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Electric window lifter | 30
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Diagnosis/bus systems Gateway | 30
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 57
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Heater/air conditioner Automatic A/C | 47
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 47
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Vehicle speed Tempomat | 20
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Running gear/steering Electric power steering | 31
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Instrumentation Instrument cluster | 40
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Heater/air conditioner Automatic A/C | 57
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 44
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Traction control system ABS/ASR | 10
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Driver"s door control unit | 01
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 57
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics Front ZE | 42
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Engine management TCCS | 10
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 44
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Steering column switch module | 2B
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Instrumentation Instrument cluster | 42
Liteace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Liteace Truck 2.2 Diesel

TOYOTA Liteace Truck 2.2 Diesel

Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Driver"s door control unit | 01
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 57
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 47
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Running gear/steering Electric power steering | 31
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Instrumentation Instrument cluster | 40
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics Front ZE | 42
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 47
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 44
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Vehicle speed Tempomat | 20
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Electric window lifter | 30
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 57
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 44
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Instrumentation Instrument cluster | 42
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Air conditioner | 42
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Diagnosis/bus systems Gateway | 30
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Vehicle speed Tempomat | 30
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Steering column switch module | 2B
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management VE/EDC | 42
Liteace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Liteace Truck 2.2 Diesel 4WD

TOYOTA Liteace Truck 2.2 Diesel 4WD

Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Vehicle speed Tempomat | 30
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Steering column switch module | 2B
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Instrumentation Instrument cluster | 42
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Electric window lifter | 30
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Diagnosis/bus systems Gateway | 30
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 57
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 44
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Running gear/steering Electric power steering | 31
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Anti-lock braking system ABS | 4C
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics Front ZE | 42
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 47
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 47
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Vehicle speed Tempomat | 20
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Instrumentation Instrument cluster | 40
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Driver"s door control unit | 01
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 57
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 44
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management VE/EDC | 42
Liteace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Liteace Van 1.8i

TOYOTA Liteace Van 1.8i

Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Lighting Headlamp level control | 42
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Heater/air conditioner Air conditioner | 42
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Heater/air conditioner Automatic A/C | 47
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Traction control system ABS/ASR | 10
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Engine management TCCS | 10
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Heater/air conditioner Automatic A/C | 57
Liteace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Liteace Van 1.8i 4WD

TOYOTA Liteace Van 1.8i 4WD

Liteace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | System overview System overview | 22
Liteace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | Airbag AB | 22
Liteace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | Engine management TCCS | 10
Liteace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Liteace Van 2.2 Diesel

TOYOTA Liteace Van 2.2 Diesel

Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Diagnosis/bus systems Gateway | 30
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 47
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Steering column switch module | 2B
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 42
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Running gear/steering Electric power steering | 31
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 57
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag Seat occupied sensor | 36
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 20
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 30
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-lock braking system ABS | 4C
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Electric window lifter | 30
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver"s door control unit | 01
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics Front ZE | 42
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 47
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Engine management VE/EDC | 42
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 3C
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Air conditioner | 42
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 30
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 22
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 40
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Traction control system ABS/ASR | 10
Liteace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:TOYOTA:Liteace Van 2.2 Diesel 4WD

TOYOTA Liteace Van 2.2 Diesel 4WD

Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver"s door control unit | 01
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 47
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 20
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 22
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Air conditioner | 42
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Electric window lifter | 30
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Diagnosis/bus systems Gateway | 30
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 57
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 3C
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 40
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Traction control system ABS/ASR | 10
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics Front ZE | 42
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag Seat occupied sensor | 36
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 47
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Steering column switch module | 2B
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Engine management VE/EDC | 42
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Running gear/steering Electric power steering | 31
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 30
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 42
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 30
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Liteace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Mark II Van 2.0i

TOYOTA Mark II Van 2.0i

Mark II Van 2.0i | 2 | 71 | 3YE | 2.1993-4.1997 | Traction control system ABS/ASR | 10
Mark II Van 2.0i | 2 | 71 | 3YE | 2.1993-4.1997 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Probox Van 1.3i

TOYOTA Probox Van 1.3i

Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | Engine management TCCS | 4C
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | Anti-lock braking system ABS | 4C
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | Airbag AB | 22
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | System overview System overview | 22
Probox Van 1.3i | 1,3 | 64 | 2NZFE | 6.2002- | Engine management M-OBD | 42


DVD 2014/3:NKW:TOYOTA:Probox Van 1.4 Diesel Turbo

TOYOTA Probox Van 1.4 Diesel Turbo

Probox Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | System overview System overview | 22
Probox Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Airbag AB | 22
Probox Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Engine management TCCS | 4C
Probox Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Engine management CR/EDC | 47
Probox Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Probox Van 1.5 CNG

TOYOTA Probox Van 1.5 CNG

Probox Van 1.5 CNG | 1,5 | 68 | 1NZFNE | 4.2003- | System overview System overview | 22


DVD 2014/3:NKW:TOYOTA:Probox Van 1.5i

TOYOTA Probox Van 1.5i

Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management TCCS | 4C
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Airbag AB | 22
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | System overview System overview | 22
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Probox Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Probox Van 1.5i 4WD

TOYOTA Probox Van 1.5i 4WD

Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | System overview System overview | 22
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management TCCS | 4C
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Airbag AB | 22
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Probox Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Quantum 2.5 D-4D

TOYOTA Quantum 2.5 D-4D

Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Convenience electronics Park Distance Control (PDC) | 42
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 57
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Central electronics ZE | 44
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Airbag AB | 22
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Instrumentation Instrument cluster | 40
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | System overview System overview | 22
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Central electronics ZE | 57
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Central electronics Front ZE | 42
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Lighting Headlamp level control | 42
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Airbag Seat occupied sensor | 36
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Anti-theft device Immobilizer (WFS) | 42
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Central electronics ZE | 44
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Vehicle speed Tempomat | 20
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Running gear/steering Electric power steering | 31
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Anti-lock braking system ABS | 42
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Braking system Electronic parking brake | 57
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Diagnosis/bus systems Gateway | 30
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Engine management CR/EDC | 4C
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Instrumentation Instrument cluster | 42
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Airbag AB | 30
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Tire monitoring system Tire pressure monitoring | 36
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Convenience electronics Driver"s door control unit | 01
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Central electronics ZE | 57
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Vehicle speed Tempomat | 30
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 47
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Engine management CR/EDC | 4B
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Central electronics ZE | 47
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Convenience electronics Steering column switch module | 2B
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Airbag AB | 3C
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Heater/air conditioner Air conditioner | 42
Quantum 2.5 D-4D | 2,5 | 75 | 2KDFTV | 3.2005- | Convenience electronics Electric window lifter | 30


DVD 2014/3:NKW:TOYOTA:Quantum 2.7i

TOYOTA Quantum 2.7i

Quantum 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | System overview System overview | 22
Quantum 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Engine management TCCS | 4C


DVD 2014/3:NKW:TOYOTA:Quick Delivery 4.0

TOYOTA Quick Delivery 4.0

Quick Delivery 4.0 | 4 | 77 | N04C | 6.2004-10.2006 | System overview System overview | 22
Quick Delivery 4.0 | 4 | 77 | N04C | 6.2004-10.2006 | Heater/air conditioner Automatic A/C | 47
Quick Delivery 4.0 | 4 | 77 | N04C | 6.2004-10.2006 | Heater/air conditioner Automatic A/C | 57
Quick Delivery 4.0 | 4 | 77 | N04C | 6.2004-10.2006 | Heater/air conditioner Air conditioner | 42
Quick Delivery 4.0 | 4 | 100 | NO4CTN | 10.2006- | Engine management CR/EDC | 4B
Quick Delivery 4.0 | 4 | 100 | NO4CTN | 10.2006- | Vehicle speed Tempomat | 30
Quick Delivery 4.0 | 4 | 100 | NO4CTN | 10.2006- | Engine management CR/EDC | 4C
Quick Delivery 4.0 | 4 | 100 | NO4CTN | 10.2006- | System overview System overview | 22


DVD 2014/3:NKW:TOYOTA:Regius Van 2.0i

TOYOTA Regius Van 2.0i

Regius Van 2.0i | 2 | 81 | 1RZE | 6.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Regius Van 2.0i | 2 | 81 | 1RZE | 6.1997-5.2002 | Engine management TCCS | 10
Regius Van 2.0i | 2 | 81 | 1RZE | 6.1997-5.2002 | Transmission control Automatic transmission | 60
Regius Van 2.0i | 2 | 81 | 1RZE | 6.1997-5.2002 | Anti-lock braking system ABS | 10


DVD 2014/3:NKW:TOYOTA:Regiusace 2.0i

TOYOTA Regiusace 2.0i

Regiusace 2.0i | 2 | 81 | 1RZE | 7.1999-7.2003 | Traction control system ABS/ASR | 10
Regiusace 2.0i | 2 | 81 | 1RZE | 7.1999-7.2003 | Engine management TCCS | 10
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Anti-lock braking system ABS | 4C
Regiusace 2.0i | 2 | 98 | 1TRFE | 8.2004- | Engine management TCCS | 4C
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | System overview System overview | 22
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Airbag AB | 22
Regiusace 2.0i | 2 | 98 | 1TRFE | 8.2004- | Transmission control Automatic transmission | 60
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Engine management M-OBD | 42
Regiusace 2.0i | 2 | 98 | 1TRFE | 8.2004- | System overview System overview | 22
Regiusace 2.0i | 2 | 98 | 1TRFE | 8.2004- | Airbag AB | 22
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Engine management TCCS | 10
Regiusace 2.0i | 2 | 98 | 1TRFE | 7.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Regiusace 2.0i | 2 | 98 | 1TRFE | 8.2004- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Regiusace 2.4i

TOYOTA Regiusace 2.4i

Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Anti-lock braking system ABS | 4C
Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Airbag AB | 22
Regiusace 2.4i | 2,4 | 88 | 2RZE | 12.2000-7.2003 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Regiusace 2.5 Diesel Turbo

TOYOTA Regiusace 2.5 Diesel Turbo

Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 22
Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | System overview System overview | 22
Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-lock braking system ABS | 4C
Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Regiusace 2.5 Diesel Turbo | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:TOYOTA:Regiusace 2.5 Diesel Turbo 4WD

TOYOTA Regiusace 2.5 Diesel Turbo 4WD

Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management CR/EDC | 4C
Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | System overview System overview | 22
Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-lock braking system ABS | 4C
Regiusace 2.5 Diesel Turbo 4WD | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Regiusace 2.7i

TOYOTA Regiusace 2.7i

Regiusace 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Transmission control Automatic transmission | 60
Regiusace 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | System overview System overview | 22
Regiusace 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 22
Regiusace 2.7i | 2,7 | 111 | 2TRFE | 1.2005- | Engine management TCCS | 4C


DVD 2014/3:NKW:TOYOTA:Regiusace 2.7i 4WD

TOYOTA Regiusace 2.7i 4WD

Regiusace 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Airbag AB | 22
Regiusace 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Transmission control Automatic transmission | 60
Regiusace 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | Engine management TCCS | 4C
Regiusace 2.7i 4WD | 2,7 | 111 | 2TRFE | 1.2005- | System overview System overview | 22


DVD 2014/3:NKW:TOYOTA:Revo 1.8i

TOYOTA Revo 1.8i

Revo 1.8i | 1,8 | 70 | 7KE | 2.2001-12.2004 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Revo 2.0i

TOYOTA Revo 2.0i

Revo 2.0i | 2 | 78 | 1RZE | 11.2002-12.2004 | Engine management TCCS | 10
Revo 2.0i | 2 | 78 | 1RZE | 11.2002-12.2004 | System overview System overview | 22


DVD 2014/3:NKW:TOYOTA:Sprinter Van 1.3i

TOYOTA Sprinter Van 1.3i

Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 57
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Convenience electronics Driver side front window lifter motor | 42
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Central electronics ZE | 44
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Instrumentation Instrument cluster | 42
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Instrumentation Instrument cluster | 40
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Convenience electronics Electric window lifter | 30
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Diagnosis/bus systems Gateway | 30
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Central electronics ZE | 57
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 30
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Central electronics ZE | 44
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 20
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Traction control system ABS/ASR | 10
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Convenience electronics Park Distance Control (PDC) | 42
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 47
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Anti-theft device Immobilizer (WFS) | 42
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Central electronics ZE | 47
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Heater/air conditioner Air conditioner | 42
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Tire monitoring system Tire pressure monitoring | 36
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Convenience electronics Driver"s door control unit | 01
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Central electronics ZE | 57
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Central electronics Front ZE | 42
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Engine management TCCS | 10
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Convenience electronics Steering column switch module | 2B
Sprinter Van 1.3i | 1,3 | 59 | 4EFE | 1.1994-6.2002 | Running gear/steering Electric power steering | 31


DVD 2014/3:NKW:TOYOTA:Sprinter Van 1.5i

TOYOTA Sprinter Van 1.5i

Sprinter Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Traction control system ABS/ASR | 10
Sprinter Van 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Sprinter Van 1.6i 4WD

TOYOTA Sprinter Van 1.6i 4WD

Sprinter Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Traction control system ABS/ASR | 10
Sprinter Van 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1996-6.2002 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Sprinter Van 2.2 Diesel

TOYOTA Sprinter Van 2.2 Diesel

Sprinter Van 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Sprinter Van 2.2 Diesel 4WD

TOYOTA Sprinter Van 2.2 Diesel 4WD

Sprinter Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Traction control system ABS/ASR | 10
Sprinter Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Sprinter Van 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-6.2002 | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Succeed Van 1.4 Diesel Turbo

TOYOTA Succeed Van 1.4 Diesel Turbo

Succeed Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Engine management TCCS | 4C
Succeed Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Engine management CR/EDC | 47
Succeed Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | System overview System overview | 22
Succeed Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Anti-lock braking system ABS | 4C
Succeed Van 1.4 Diesel Turbo | 1,4 | 53 | 1NDTV | 6.2002-9.2007 | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Succeed Van 1.5i

TOYOTA Succeed Van 1.5i

Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | System overview System overview | 22
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Airbag AB | 22
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C
Succeed Van 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management TCCS | 4C


DVD 2014/3:NKW:TOYOTA:Succeed Van 1.5i 4WD

TOYOTA Succeed Van 1.5i 4WD

Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | System overview System overview | 22
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management TCCS | 4C
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C
Succeed Van 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Tamaraw FX 1.8i

TOYOTA Tamaraw FX 1.8i

Tamaraw FX 1.8i | 1,8 | 70 | 7K | 10.1998- | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Tamaraw FX 2.0i

TOYOTA Tamaraw FX 2.0i

Tamaraw FX 2.0i | 2 | 54 | 2C | 9.1996-10.2002 | Engine management TCCS | 10


DVD 2014/3:NKW:TOYOTA:Townace Truck 1.8i

TOYOTA Townace Truck 1.8i

Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Heater/air conditioner Automatic A/C | 57
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Airbag Seat occupied sensor | 36
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Airbag AB | 22
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Instrumentation Instrument cluster | 40
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Traction control system ABS/ASR | 10
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Electric window lifter | 30
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Diagnosis/bus systems Gateway | 30
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 57
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Lighting Headlamp level control | 42
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Engine management TCCS | 10
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 44
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Steering column switch module | 2B
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Instrumentation Instrument cluster | 42
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Running gear/steering Electric power steering | 31
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Vehicle speed Tempomat | 30
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 44
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Airbag AB | 30
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Anti-lock braking system ABS | 4C
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Convenience electronics Driver"s door control unit | 01
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 57
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics Front ZE | 42
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Heater/air conditioner Automatic A/C | 47
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Central electronics ZE | 47
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Vehicle speed Tempomat | 20
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Airbag AB | 3C
Townace Truck 1.8i | 1,8 | 60 | 7KE | 6.1999-8.2007 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Townace Truck 1.8i 4WD

TOYOTA Townace Truck 1.8i 4WD

Townace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Engine management TCCS | 10
Townace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Airbag AB | 22
Townace Truck 1.8i 4WD | 1,8 | 60 | 7KE | 6.1999-8.2007 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Townace Truck 2.2 Diesel

TOYOTA Townace Truck 2.2 Diesel

Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Driver"s door control unit | 01
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 57
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Vehicle speed Tempomat | 30
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Airbag Seat occupied sensor | 36
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 44
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Vehicle speed Tempomat | 20
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Airbag AB | 22
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Running gear/steering Electric power steering | 31
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Electric window lifter | 30
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Diagnosis/bus systems Gateway | 30
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management CR/EDC | 4C
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Instrumentation Instrument cluster | 42
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Air conditioner | 42
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Anti-lock braking system ABS | 4C
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 57
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 47
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management CR/EDC | 4B
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 44
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Steering column switch module | 2B
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management VE/EDC | 42
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Airbag AB | 3C
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics Front ZE | 42
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Central electronics ZE | 47
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Airbag AB | 30
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Instrumentation Instrument cluster | 40
Townace Truck 2.2 Diesel | 2,2 | 58 | 3CE | 6.1999-6.2004 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Townace Truck 2.2 Diesel 4WD

TOYOTA Townace Truck 2.2 Diesel 4WD

Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management VE/EDC | 42
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Air conditioner | 42
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management CR/EDC | 4C
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Engine management CR/EDC | 4B
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Airbag AB | 22
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Anti-lock braking system ABS | 4C
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Heater/air conditioner Automatic A/C | 47
Townace Truck 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 6.1999-6.2004 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Townace Van 1.5i

TOYOTA Townace Van 1.5i

Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 57
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | System overview System overview | 22
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management M-OBD | 30
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 47
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 3C
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management EFI/MPI | 4C
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Vehicle speed Tempomat | 30
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Running gear/steering Electric power steering | 30
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management TCCS | 4C
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Lighting Headlamp level control | 42
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 22
Townace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Air conditioner | 42
Townace Van 1.5i | 1,5 | 51 | 5KJ | 1.1992-10.1996 | Engine management TCCS | 10
Townace Van 1.5i | 1,5 | 51 | 5KJ | 1.1992-10.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Townace Van 1.8i

TOYOTA Townace Van 1.8i

Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Convenience electronics Driver"s door control unit | 01
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Diagnosis/bus systems Gateway | 30
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Central electronics ZE | 57
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Vehicle speed Tempomat | 30
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Convenience electronics Steering column switch module | 2B
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Airbag AB | 22
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Central electronics ZE | 57
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Heater/air conditioner Automatic A/C | 47
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Engine management TCCS | 10
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Central electronics ZE | 44
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Airbag AB | 3C
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Heater/air conditioner Air conditioner | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Anti-lock braking system ABS | 10
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Convenience electronics Electric window lifter | 30
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Engine management TCCS | 4C
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Central electronics Front ZE | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Heater/air conditioner Automatic A/C | 57
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Central electronics ZE | 47
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Instrumentation Instrument cluster | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Airbag AB | 30
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Lighting Headlamp level control | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Airbag Seat occupied sensor | 36
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Engine management M-OBD | 42
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Central electronics ZE | 44
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Vehicle speed Tempomat | 20
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Running gear/steering Electric power steering | 31
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Instrumentation Instrument cluster | 40
Townace Van 1.8i | 1,8 | 60 | 7KE | 12.1998-8.2007 | Traction control system ABS/ASR | 10


DVD 2014/3:NKW:TOYOTA:Townace Van 1.8i 4WD

TOYOTA Townace Van 1.8i 4WD

Townace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | System overview System overview | 22
Townace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | Airbag AB | 22
Townace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | Engine management TCCS | 10
Townace Van 1.8i 4WD | 1,8 | 60 | 7KE | 11.2004-8.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Townace Van 2.2 Diesel

TOYOTA Townace Van 2.2 Diesel

Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Diagnosis/bus systems Gateway | 30
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 20
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 22
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 30
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-lock braking system ABS | 4C
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 57
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 47
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 3C
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 40
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver"s door control unit | 01
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 30
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Steering column switch module | 2B
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Engine management VE/EDC | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Running gear/steering Electric power steering | 31
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Traction control system ABS/ASR | 10
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics Front ZE | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 47
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag Seat occupied sensor | 36
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Air conditioner | 42
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Townace Van 2.2 Diesel | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Electric window lifter | 30


DVD 2014/3:NKW:TOYOTA:Townace Van 2.2 Diesel 4WD

TOYOTA Townace Van 2.2 Diesel 4WD

Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 47
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 3C
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Air conditioner | 42
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Electric window lifter | 30
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 57
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 30
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 47
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Vehicle speed Tempomat | 20
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 22
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Traction control system ABS/ASR | 10
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Heater/air conditioner Automatic A/C | 57
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag Seat occupied sensor | 36
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics ZE | 44
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 42
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Airbag AB | 30
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Instrumentation Instrument cluster | 40
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver"s door control unit | 01
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Diagnosis/bus systems Gateway | 30
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Central electronics Front ZE | 42
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Convenience electronics Steering column switch module | 2B
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Engine management VE/EDC | 42
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Running gear/steering Electric power steering | 31
Townace Van 2.2 Diesel 4WD | 2,2 | 43 | 3CE | 12.1998-6.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:TOYOTA:Toyoace 2.0i

TOYOTA Toyoace 2.0i

Toyoace 2.0i | 2 | 77 | 1RZE | 7.2001-8.2007 | Engine management TCCS | 10
Toyoace 2.0i | 2 | 98 | 1TRFE | 5.2003- | System overview System overview | 22
Toyoace 2.0i | 2 | 98 | 1TRFE | 5.2003- | Engine management M-OBD | 42
Toyoace 2.0i | 2 | 98 | 1TRFE | 5.2003- | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:NKW:TOYOTA:Toyoace 2.5 Diesel

TOYOTA Toyoace 2.5 Diesel

Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Transmission control 4/5-speed automatic transmission | 4B
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Automatic A/C | 47
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 22
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Automatic A/C | 57
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Airbag AB | 3C
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | System overview System overview | 22
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Lighting Headlamp level control | 42
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management CR/EDC | 4C
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Anti-lock braking system ABS | 42
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Engine management VE/EDC | 42
Toyoace 2.5 Diesel | 2,5 | 80 | 2KDFTV | 8.2004-9.2007 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Toyoace 2.7i

TOYOTA Toyoace 2.7i

Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Transmission control Automatic transmission | 60
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Heater/air conditioner Air conditioner | 42
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 6.2011- | Lighting Headlamp level control | 42
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Alarm system Anti-theft alarm system | 42
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 6.2011- | Anti-lock braking system ABS | 47
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Engine management TCCS | 4C
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Airbag AB | 3C
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Traction control system ABS/ASR | 4C
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 6.2011- | Engine management TCCS | 4C
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Anti-theft device Immobilizer (WFS) | 42
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 5.2007- | Anti-lock braking system ABS | 4C
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Toyoace 2.7i | 2,7 | 109 | 2TRFE | 6.2011- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Toyoace 3.7 Diesel

TOYOTA Toyoace 3.7 Diesel

Toyoace 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
Toyoace 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Airbag AB | 22
Toyoace 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Airbag AB | 3C
Toyoace 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Anti-lock braking system ABS | 42
Toyoace 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Engine management VE/EDC | 42
Toyoace 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Heater/air conditioner Automatic A/C | 47
Toyoace 3.7 Diesel | 3,7 | 74 | 4B | 5.1999-6.2004 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Toyoace 4.0 Diesel

TOYOTA Toyoace 4.0 Diesel

Toyoace 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Engine management CR/EDC | 4B
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel | 4 | 77 | N04C | 6.2004- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003- | System overview System overview | 22
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel | 4 | 77 | N04C | 6.2004- | System overview System overview | 22
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003- | Engine management CR/EDC | 4B
Toyoace 4.0 Diesel | 4 | 110 | N04C | 10.2003-6.2011 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:TOYOTA:Toyoace 4.9 Diesel

TOYOTA Toyoace 4.9 Diesel

Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Heater/air conditioner Air conditioner | 42
Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Heater/air conditioner Automatic A/C | 57
Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Engine management VE/EDC | 42
Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Anti-lock braking system ABS | 42
Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Airbag AB | 3C
Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Lighting Headlamp level control | 42
Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Heater/air conditioner Automatic A/C | 47
Toyoace 4.9 Diesel | 4,9 | 99 | S05D | 5.1999- | Airbag AB | 22


DVD 2014/3:NKW:VAUXHALL:Movano 1.9 D

VAUXHALL Movano 1.9 D

Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Airbag AC4 | 09
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Central electronics ZE | 57
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Engine management EDC/MSA 15.5 | 42
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Airbag ACU | 77
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Anti-lock braking system ABS | 42
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 1.9 D | 1,9 | 59 | F9Q-770 | 1.1999-10.2001 | Anti-lock braking system ABS TRW | 44


DVD 2014/3:NKW:VAUXHALL:Movano 1.9 DTI

VAUXHALL Movano 1.9 DTI

Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.2001-10.2005 | Anti-lock braking system ABS | 42
Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.2001-10.2005 | Engine management CR/EDC | 57
Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.2001-10.2005 | Central electronics ZE | 57
Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.2001-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.2001-10.2005 | Airbag ACU | 77
Movano 1.9 DTI | 1,9 | 60 | F9Q-772 | 10.2001-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 1.9 DTI | 1,9 | 60 | F9Q-774 | 10.2001-10.2005 | Airbag ACU | 77
Movano 1.9 DTI | 1,9 | 60 | F9Q-774 | 10.2001-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 1.9 DTI | 1,9 | 60 | F9Q-774 | 10.2001-10.2005 | Anti-lock braking system ABS | 42
Movano 1.9 DTI | 1,9 | 60 | F9Q-774 | 10.2001-10.2005 | Engine management EDC 15C13 | 4B
Movano 1.9 DTI | 1,9 | 60 | F9Q-774 | 10.2001-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 1.9 DTI | 1,9 | 60 | F9Q-774 | 10.2001-10.2005 | Central electronics ZE | 57


DVD 2014/3:NKW:VAUXHALL:Movano 2.2 DTI

VAUXHALL Movano 2.2 DTI

Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 1.2001-10.2005 | Central electronics ZE | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 1.2001-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 1.2001-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 1.2001-10.2005 | Engine management CR/EDC | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 1.2001-10.2005 | Airbag ACU | 77
Movano 2.2 DTI | 2,2 | 66 | G9T-720 | 1.2001-10.2005 | Anti-lock braking system ABS | 42
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 3.2002-10.2005 | Airbag ACU | 77
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 3.2002-10.2005 | Central electronics ZE | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 3.2002-10.2005 | Engine management CR/EDC | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 3.2002-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.2 DTI | 2,2 | 66 | G9T-722 | 3.2002-10.2005 | Anti-lock braking system ABS | 42
Movano 2.2 DTI | 2,2 | 66 | G9T-750 | 3.2002-10.2005 | Engine management EDC 15C13 | 4B
Movano 2.2 DTI | 2,2 | 66 | G9T-750 | 3.2002-10.2005 | Airbag ACU | 77
Movano 2.2 DTI | 2,2 | 66 | G9T-750 | 3.2002-10.2005 | Central electronics ZE | 57
Movano 2.2 DTI | 2,2 | 66 | G9T-750 | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.2 DTI | 2,2 | 66 | G9T-750 | 3.2002-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 2.2 DTI | 2,2 | 66 | G9T-750 | 3.2002-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VAUXHALL:Movano 2.5 D

VAUXHALL Movano 2.5 D

Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-10.2005 | Engine management EDC Sagem | 30
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-10.2005 | Airbag ACU | 77
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-10.2005 | Central electronics ZE | 57
Movano 2.5 D | 2,5 | 59 | S8U-772 | 10.1998-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VAUXHALL:Movano 2.5 DTI

VAUXHALL Movano 2.5 DTI

Movano 2.5 DTI | 2,5 | 74 | G9U-6... | 8.2006-3.2010 | Engine management CR/EDC | 4B
Movano 2.5 DTI | 2,5 | 74 | G9U-6... | 8.2006-3.2010 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 74 | G9U-6... | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 74 | G9U-6... | 8.2006-3.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 74 | G9U-6... | 8.2006-3.2010 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 74 | G9U-6... | 8.2006-3.2010 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 74 | G9U-6... | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Engine management CR/EDC | 4B
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 107 | G9U-632 | 8.2006-3.2010 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Engine management CR/EDC | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Engine management EDC 15C13 | 4B
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Engine management EDC 16 C | 4B
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Anti-lock braking system ABS | 42
Movano 2.5 DTI | 2,5 | 84 | G9U-7... | 10.2001-3.2007 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Engine management CR/EDC | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Anti-lock braking system ABS | 42
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 84 | G9U-724 | 10.2003-3.2007 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 74 | G9U-75... | 4.2004-3.2010 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.5 DTI | 2,5 | 74 | G9U-75... | 4.2004-3.2010 | Anti-lock braking system ABS TRW | 44
Movano 2.5 DTI | 2,5 | 74 | G9U-75... | 4.2004-3.2010 | Central electronics ZE | 57
Movano 2.5 DTI | 2,5 | 74 | G9U-75... | 4.2004-3.2010 | Airbag ACU | 77
Movano 2.5 DTI | 2,5 | 74 | G9U-75... | 4.2004-3.2010 | Engine management EDC 15C13 | 4B
Movano 2.5 DTI | 2,5 | 74 | G9U-75... | 4.2004-3.2010 | Transmission control 6-speed direct shift transmission | 57
Movano 2.5 DTI | 2,5 | 74 | G9U-75... | 4.2004-3.2010 | Transmission control 6-speed direct shift transmission | 57


DVD 2014/3:NKW:VAUXHALL:Movano 2.8 DTI

VAUXHALL Movano 2.8 DTI

Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 10.1998-10.2005 | Central electronics ZE | 57
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 10.1998-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 10.1998-10.2005 | Anti-lock braking system ABS TRW | 44
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 10.1998-10.2005 | Airbag ACU | 77
Movano 2.8 DTI | 2,8 | 84 | S9W-700 | 10.1998-10.2005 | Anti-lock braking system ABS | 42
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Anti-lock braking system ABS TRW | 44
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Airbag ACU | 77
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Anti-lock braking system ABS | 42
Movano 2.8 DTI | 2,8 | 84 | S9W-702 | 6.1998-10.2001 | Central electronics ZE | 57


DVD 2014/3:NKW:VAUXHALL:Movano 3.0 DTI

VAUXHALL Movano 3.0 DTI

Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Central electronics ZE | 57
Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Anti-lock braking system ABS | 42
Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Transmission control 6-speed direct shift transmission | 57
Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Airbag ACU | 77
Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Transmission control 6-speed direct shift transmission | 57
Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Engine management EDC 16 C | 4B
Movano 3.0 DTI | 3 | 100 | ZD3-20... | 10.2003-10.2005 | Anti-lock braking system ABS TRW | 44


DVD 2014/3:NKW:VAUXHALL:Vivaro 1.9 DI

VAUXHALL Vivaro 1.9 DI

Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Airbag ACU | 77
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Triple Information Display | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Navigation system | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Central electronics ZE | 57
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Engine management EDC 15C13 | 4B
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Anti-lock braking system ABS TRW | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Navigation system | 42
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Parking aid Park Distance Control (PDC) | 57
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Driver information Audio / telematics | 44
Vivaro 1.9 DI | 1,9 | 59 | F9Q-762 | 3.2001-8.2006 | Engine management CR/EDC | 57


DVD 2014/3:NKW:VAUXHALL:Vivaro 1.9 DTI

VAUXHALL Vivaro 1.9 DTI

Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Triple Information Display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Navigation system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Parking aid Park Distance Control (PDC) | 57
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Airbag ACU | 77
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio / telematics | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Engine management CR/EDC | 57
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Central electronics ZE | 57
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Engine management EDC 15C13 | 4B
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Anti-lock braking system ABS TRW | 44


DVD 2014/3:NKW:VAUXHALL:Vivaro 2.0 16V

VAUXHALL Vivaro 2.0 16V

Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Triple Information Display | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Info display | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information CD changer | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Airbag ACU | 77
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Diagnosis/bus systems Multimedia gateway | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Anti-lock braking system ABS | 63
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Central electronics ZE | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Engine management Sagem | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Telephone/emergency call system | 30
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio / telematics | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Engine management Sagem | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 44
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Info display | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Audio | 42
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driver information Navigation system | 57
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Driving safety system ESP Electronic stability program ESP | 6C
Vivaro 2.0 16V | 2 | 86 | F4R... | 3.2001- | Anti-lock braking system ABS TRW | 44


DVD 2014/3:NKW:VAUXHALL:Vivaro 2.0 CDTI

VAUXHALL Vivaro 2.0 CDTI

Vivaro 2.0 CDTI | 2 | 66 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 CDTI | 2 | 84 | M9R 6... | 12.2010- | Engine management CR/EDC 17 C | 4B
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Navigation system | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Anti-lock braking system ABS | 63
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Airbag ACU | 77
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Driver information Audio | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Anti-lock braking system ABS | 63
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Central electronics ZE | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Diagnosis/bus systems Multimedia gateway | 44
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Central electronics ZE | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Driver information Info display | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Driver information Navigation system | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Airbag ACU | 77
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Info display | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Audio | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Driver information Audio | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Anti-lock braking system ABS TRW | 44
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Anti-lock braking system ABS TRW | 44
Vivaro 2.0 CDTI | 2 | 66 | M9R-78... | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Driver information Navigation system | 42
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.0 CDTI | 2 | 84 | M9R-78... | 8.2006- | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:NKW:VAUXHALL:Vivaro 2.5 CDTI

VAUXHALL Vivaro 2.5 CDTI

Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Airbag ACU | 77
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Engine management CR/EDC | 4B
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Driver information Navigation system | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Anti-lock braking system ABS | 63
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Central electronics ZE | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Driver information Audio | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Driver information Navigation system | 42
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Central electronics ZE | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Airbag ACU | 77
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Driver information Info display | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Driver information Audio | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Diagnosis/bus systems Multimedia gateway | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Driver information Info display | 57
Vivaro 2.5 CDTI | 2,5 | 84 | G9U-630 | 9.2006-6.2008 | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Engine management CR/EDC | 4B
Vivaro 2.5 CDTI | 2,5 | 107 | G9U-630 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:NKW:VAUXHALL:Vivaro 2.5 DTI

VAUXHALL Vivaro 2.5 DTI

Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Airbag ACU | 77
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Engine management EDC 16 C | 4B
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Audio | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Anti-lock braking system ABS TRW | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Navigation system | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Telephone/emergency call system | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Navigation system | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Audio | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Audio / telematics | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Parking aid Park Distance Control (PDC) | 57
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Transmission control 6-speed direct shift transmission | 57
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Audio | 44
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Engine management EDC 15C13 | 4B
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Central electronics ZE | 57
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Triple Information Display | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information CD changer | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Navigation system | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Info display | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information Info display | 42
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Driver information CD changer | 30
Vivaro 2.5 DTI | 2,5 | 99 | G9U-730 | 4.2004-8.2006 | Engine management CR/EDC | 57


DVD 2014/3:NKW:VOLVO:8700 Low Entry

VOLVO 8700 Low Entry

8700 Low Entry | 12,1 | 250 | DH12D340 | 8.2002- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:B 12 B

VOLVO B 12 B

B 12 B | 12 | 250 | DH12E340 | 1.2005- | Exhaust gas treatment Denoxtronic | 4B


DVD 2014/3:NKW:VOLVO:B 12 M

VOLVO B 12 M

B 12 M | 12 | 250 | D 12 D340 | 1.2004-12.2006 | Vehicle speed Cruise control | 30
B 12 M | 12 | 250 | D 12 D340 | 1.2004-12.2006 | Engine management TEA | 4B


DVD 2014/3:NKW:VOLVO:B 12 R

VOLVO B 12 R

B 12 R | 12 | 250 | D 12 D340 | 1.2004-12.2006 | Engine management TEA | 4B
B 12 R | 12 | 250 | D 12 D340 | 1.2004-12.2006 | Vehicle speed Cruise control | 30
B 12 R | 12 | 280 | D 12 D380 | 1.2004- | Vehicle speed Cruise control | 30
B 12 R | 12 | 280 | D 12 D380 | 1.2004- | Engine management TEA | 4B
B 12 R | 12 | 309 | D 12 D420 | 1.2004- | Engine management TEA | 4B
B 12 R | 12 | 309 | D 12 D420 | 1.2004- | Vehicle speed Cruise control | 30


DVD 2014/3:NKW:VOLVO:FE 240

VOLVO FE 240

FE 240 | 7,1 | 177 | D7E240 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FE 280

VOLVO FE 280

FE 280 | 7,1 | 206 | D7E280 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FE 320

VOLVO FE 320

FE 320 | 7,1 | 235 | D7E320 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FH 12 340

VOLVO FH 12 340

FH 12 340 | 12 | 250 | D 12C340 | 8.1998-8.2002 | Airbag AB | 21
FH 12 340 | 12 | 250 | D12A340 | 8.1993-8.1998 | Engine management PDE | 30
FH 12 340 | 12 | 250 | D12A340 | 8.1993-8.1998 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FH 12 380

VOLVO FH 12 380

FH 12 380 | 12,1 | 279 | D 12C380 | 3.1998-9.2003 | Vehicle speed Cruise control | 30
FH 12 380 | 12,1 | 279 | D 12C380 | 3.1998-9.2003 | Central electronics ZE | 30
FH 12 380 | 12,1 | 279 | D 12C380 | 8.1998-8.2002 | Airbag AB | 21
FH 12 380 | 12,1 | 279 | D 12C380 | 3.1998-9.2003 | Engine management TEA | 4B
FH 12 380 | 12 | 279 | D 12D380 | 10.2003-8.2006 | Vehicle speed Cruise control | 30
FH 12 380 | 12 | 279 | D 12D380 | 10.2003-8.2006 | Engine management TEA | 4B
FH 12 380 | 12 | 279 | D12A380 | 8.1993-8.1998 | Engine management PDE | 30
FH 12 380 | 12 | 279 | D12A380 | 8.1993-8.1998 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FH 12 420

VOLVO FH 12 420

FH 12 420 | 12,1 | 309 | D 12C420 | 5.1999-9.2003 | Engine management TEA | 4B
FH 12 420 | 12,1 | 309 | D 12C420 | 8.1998-8.2002 | Airbag AB | 21
FH 12 420 | 12,1 | 309 | D 12C420 | 5.1999-9.2003 | Central electronics ZE | 30
FH 12 420 | 12,1 | 309 | D 12C420 | 5.1999-9.2003 | Vehicle speed Cruise control | 30
FH 12 420 | 12 | 309 | D 12D420 | 10.2003-8.2006 | Vehicle speed Cruise control | 30
FH 12 420 | 12 | 309 | D 12D420 | 10.2003-8.2006 | Engine management TEA | 4B
FH 12 420 | 12 | 309 | D12A420 | 8.1993-8.1998 | Engine management PDE | 30
FH 12 420 | 12 | 309 | D12A420 | 8.1993-8.1998 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FH 12 460

VOLVO FH 12 460

FH 12 460 | 12,1 | 338 | D 12C460 | 8.1998-8.2002 | Airbag AB | 21
FH 12 460 | 12,1 | 339 | D 12C460 | 5.1999-9.2003 | Central electronics ZE | 30
FH 12 460 | 12,1 | 339 | D 12C460 | 5.1999-9.2003 | Vehicle speed Cruise control | 30
FH 12 460 | 12,1 | 339 | D 12C460 | 5.1999-9.2003 | Engine management TEA | 4B
FH 12 460 | 12,1 | 339 | D 12D460 | 10.2003-8.2006 | Vehicle speed Cruise control | 30
FH 12 460 | 12,1 | 339 | D 12D460 | 10.2003-8.2006 | Engine management TEA | 4B


DVD 2014/3:NKW:VOLVO:FH 16 470

VOLVO FH 16 470

FH 16 470 | 16 | 346 | D 16A470 | 8.1993-12.1999 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FH 16 520

VOLVO FH 16 520

FH 16 520 | 16 | 382 | D 16A520 | 8.1993-12.1999 | Airbag AB | 21
FH 16 520 | 16 | 382 | D 16B520 | 8.1998-12.2002 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FH 16 540

VOLVO FH 16 540

FH 16 540 | 16 | 397 | D16E540 | 12.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FH 16 580

VOLVO FH 16 580

FH 16 580 | 16 | 426 | D16E580 | 1.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FH 16 660

VOLVO FH 16 660

FH 16 660 | 16 | 485 | D16E660 | 1.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FH 400

VOLVO FH 400

FH 400 | 12,8 | 294 | D13A400 | 9.2006- | Transmission control Automated manual transmission | 4B
FH 400 | 12,8 | 294 | D13A400 | 9.2006- | Vehicle speed Cruise control | 57
FH 400 | 12,8 | 294 | D13A400 | 9.2006- | Exhaust gas treatment Denoxtronic | 47
FH 400 | 12,8 | 294 | D13A400 | 9.2006- | Anti-lock braking system ABS | 42
FH 400 | 12,8 | 294 | D13A400 | 9.2006- | Engine management TEA | 30


DVD 2014/3:NKW:VOLVO:FH 440

VOLVO FH 440

FH 440 | 12,8 | 324 | D13A440 | 9.2006- | Exhaust gas treatment Denoxtronic | 47
FH 440 | 12,8 | 324 | D13A440 | 9.2006- | Transmission control Automated manual transmission | 4B
FH 440 | 12,8 | 324 | D13A440 | 9.2006- | Vehicle speed Cruise control | 57
FH 440 | 12,8 | 324 | D13A440 | 9.2006- | Engine management TEA | 30
FH 440 | 12,8 | 324 | D13A440 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VOLVO:FH 480

VOLVO FH 480

FH 480 | 12,8 | 353 | D13A480 | 9.2006- | Vehicle speed Cruise control | 57
FH 480 | 12,8 | 353 | D13A480 | 9.2006- | Transmission control Automated manual transmission | 4B
FH 480 | 12,8 | 353 | D13A480 | 9.2006- | Exhaust gas treatment Denoxtronic | 47
FH 480 | 12,8 | 353 | D13A480 | 9.2006- | Engine management TEA | 30
FH 480 | 12,8 | 353 | D13A480 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VOLVO:FH 520

VOLVO FH 520

FH 520 | 12,8 | 382 | D13A520 | 9.2006- | Engine management TEA | 30
FH 520 | 12,8 | 382 | D13A520 | 9.2006- | Transmission control Automated manual transmission | 4B
FH 520 | 12,8 | 382 | D13A520 | 9.2006- | Vehicle speed Cruise control | 57
FH 520 | 12,8 | 382 | D13A520 | 9.2006- | Exhaust gas treatment Denoxtronic | 47
FH 520 | 12,8 | 382 | D13A520 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VOLVO:FL 240

VOLVO FL 240

FL 240 | 7,1 | 177 | D7E240 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FL 280

VOLVO FL 280

FL 280 | 7,1 | 206 | D7E280 | 5.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:VOLVO:FM 10 320

VOLVO FM 10 320

FM 10 320 | 9,6 | 236 | D 10B320 | 4.1999-12.2001 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FM 10 360

VOLVO FM 10 360

FM 10 360 | 9,6 | 265 | D 10B360 | 4.1999-12.2001 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FM 12 340

VOLVO FM 12 340

FM 12 340 | 12,1 | 250 | D 12 C | 3.2000-9.2003 | Engine management TEA | 4B
FM 12 340 | 12,1 | 250 | D 12 C | 3.2000-9.2003 | Central electronics ZE | 30
FM 12 340 | 12,1 | 250 | D 12 C | 3.2000-9.2003 | Vehicle speed Cruise control | 30
FM 12 340 | 12,1 | 250 | D12D340 | 10.2003-8.2006 | Engine management TEA | 4B
FM 12 340 | 12,1 | 250 | D12D340 | 10.2003-8.2006 | Vehicle speed Cruise control | 30


DVD 2014/3:NKW:VOLVO:FM 12 380

VOLVO FM 12 380

FM 12 380 | 12,1 | 280 | D 12 C | 3.2000-9.2003 | Central electronics ZE | 30
FM 12 380 | 12,1 | 280 | D 12 C | 3.2000-9.2003 | Vehicle speed Cruise control | 30
FM 12 380 | 12,1 | 280 | D 12 C | 3.2000-9.2003 | Engine management TEA | 4B
FM 12 380 | 12,1 | 280 | D12D380 | 10.2003-8.2006 | Engine management TEA | 4B
FM 12 380 | 12,1 | 280 | D12D380 | 10.2003-8.2006 | Vehicle speed Cruise control | 30


DVD 2014/3:NKW:VOLVO:FM 12 420

VOLVO FM 12 420

FM 12 420 | 12,1 | 309 | D 12 C | 3.2000-9.2003 | Engine management TEA | 4B
FM 12 420 | 12,1 | 309 | D 12 C | 3.2000-9.2003 | Central electronics ZE | 30
FM 12 420 | 12,1 | 309 | D 12 C | 3.2000-9.2003 | Vehicle speed Cruise control | 30
FM 12 420 | 12,1 | 309 | D 12D420 | 10.2003-8.2006 | Vehicle speed Cruise control | 30
FM 12 420 | 12,1 | 309 | D 12D420 | 10.2003-8.2006 | Engine management TEA | 4B


DVD 2014/3:NKW:VOLVO:FM 400

VOLVO FM 400

FM 400 | 12,8 | 294 | D13A400 | 9.2006- | Vehicle speed Cruise control | 57
FM 400 | 12,8 | 294 | D13A400 | 9.2006- | Anti-lock braking system ABS | 42
FM 400 | 12,8 | 294 | D13A400 | 9.2006- | Engine management TEA | 30
FM 400 | 12,8 | 294 | D13A400 | 9.2006- | Transmission control Automated manual transmission | 4B


DVD 2014/3:NKW:VOLVO:FM 440

VOLVO FM 440

FM 440 | 12,8 | 324 | D13A440 | 9.2006- | Transmission control Automated manual transmission | 4B
FM 440 | 12,8 | 324 | D13A440 | 9.2006- | Anti-lock braking system ABS | 42
FM 440 | 12,8 | 324 | D13A440 | 9.2006- | Vehicle speed Cruise control | 57
FM 440 | 12,8 | 324 | D13A440 | 9.2006- | Engine management TEA | 30


DVD 2014/3:NKW:VOLVO:FM 480

VOLVO FM 480

FM 480 | 12,8 | 353 | D13A480 | 9.2006- | Vehicle speed Cruise control | 57
FM 480 | 12,8 | 353 | D13A480 | 9.2006- | Engine management TEA | 30
FM 480 | 12,8 | 353 | D13A480 | 9.2006- | Anti-lock braking system ABS | 42
FM 480 | 12,8 | 353 | D13A480 | 9.2006- | Transmission control Automated manual transmission | 4B


DVD 2014/3:NKW:VOLVO:FM 7 250

VOLVO FM 7 250

FM 7 250 | 7,3 | 184 | D 7C250 | 9.1998-12.2001 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FM 7 290

VOLVO FM 7 290

FM 7 290 | 7,3 | 210 | D 7C290 | 3.1999-5.2001 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:FM 7 310

VOLVO FM 7 310

FM 7 310 | 7,3 | 228 | D 7C310 | 9.1998-12.2001 | Airbag AB | 21


DVD 2014/3:NKW:VOLVO:NH 12 340

VOLVO NH 12 340

NH 12 340 | 12,1 | 250 | D 12C340 | 5.1999-9.2003 | Central electronics ZE | 30
NH 12 340 | 12,1 | 250 | D 12C340 | 5.1999-9.2003 | Vehicle speed Cruise control | 30
NH 12 340 | 12,1 | 250 | D 12C340 | 5.1999-9.2003 | Engine management TEA | 4B
NH 12 340 | 12,1 | 250 | D 12D340 | 10.2003-12.2006 | Engine management TEA | 4B
NH 12 340 | 12,1 | 250 | D 12D340 | 10.2003-12.2006 | Vehicle speed Cruise control | 30


DVD 2014/3:NKW:VOLVO:NH 12 380

VOLVO NH 12 380

NH 12 380 | 12,1 | 280 | D 12C380 | 5.1998-9.2003 | Engine management TEA | 4B
NH 12 380 | 12,1 | 280 | D 12C380 | 5.1998-9.2003 | Central electronics ZE | 30
NH 12 380 | 12,1 | 280 | D 12C380 | 5.1998-9.2003 | Vehicle speed Cruise control | 30
NH 12 380 | 12,1 | 280 | D 12D380 | 10.2003-12.2006 | Engine management TEA | 4B
NH 12 380 | 12,1 | 280 | D 12D380 | 10.2003-12.2006 | Vehicle speed Cruise control | 30


DVD 2014/3:NKW:VOLVO:NH 12 420

VOLVO NH 12 420

NH 12 420 | 12,1 | 309 | D 12C420 | 5.1999-9.2003 | Central electronics ZE | 30
NH 12 420 | 12,1 | 309 | D 12C420 | 5.1999-9.2003 | Vehicle speed Cruise control | 30
NH 12 420 | 12,1 | 309 | D 12C420 | 5.1999-9.2003 | Engine management TEA | 4B
NH 12 420 | 12,1 | 309 | D 12D420 | 10.2003-12.2006 | Engine management TEA | 4B
NH 12 420 | 12,1 | 309 | D 12D420 | 10.2003-12.2006 | Vehicle speed Cruise control | 30


DVD 2014/3:NKW:VOLVO:NH 12 460

VOLVO NH 12 460

NH 12 460 | 12,1 | 339 | D 12D460 | 1.2004-12.2006 | Vehicle speed Cruise control | 30
NH 12 460 | 12,1 | 339 | D 12D460 | 1.2004-12.2006 | Engine management TEA | 4B


DVD 2014/3:NKW:VOLVO:VM 210

VOLVO VM 210

VM 210 | 4,8 | 152 | 4.12 TCE | 1.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VOLVO:VM 260

VOLVO VM 260

VM 260 | 7,2 | 191 | 6.12 TCE | 1.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VOLVO:VM 310

VOLVO VM 310

VM 310 | 7,2 | 228 | 6.12 TCE | 1.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):18.320 EOT

VW (VOLKSWAGEN) 18.320 EOT

18.320 EOT | 8,3 | 232 | ISC | 7.2006- | Engine management CM 850 | 40


DVD 2014/3:NKW:VW (VOLKSWAGEN):23.220

VW (VOLKSWAGEN) 23.220

23.220 | 8,3 | 160 | 6 CTAA | 5.2001-12.2005 | Central electronics ZE | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):5.140 E Delivery

VW (VOLKSWAGEN) 5.140 E Delivery

5.140 E Delivery | 3 | 101 | 4.08 TCE | 10.2005- | Engine management CR/EDC | 60


DVD 2014/3:NKW:VW (VOLKSWAGEN):5.140 EOD

VW (VOLKSWAGEN) 5.140 EOD

5.140 EOD | 3 | 101 | 4.08 TCE | 10.2005- | Engine management CR/EDC | 60


DVD 2014/3:NKW:VW (VOLKSWAGEN):Bus 1.6 Diesel Turbo Syncro

VW (VOLKSWAGEN) Bus 1.6 Diesel Turbo Syncro

Bus 1.6 Diesel Turbo Syncro | 1,6 | 51 | JX | 3.1986-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Bus 2.1

VW (VOLKSWAGEN) Bus 2.1

Bus 2.1 | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 64 | SR | 8.1986-7.1992 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 64 | SR | 8.1986-7.1992 | Engine management Digifant ML | 30
Bus 2.1 | 2,1 | 68 | SS | 8.1989-7.1992 | Engine management Digifant ML | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Bus 2.1 Syncro

VW (VOLKSWAGEN) Bus 2.1 Syncro

Bus 2.1 Syncro | 2,1 | 82 | DJ | 1.1986-7.1992 | Anti-lock braking system ABS | 42
Bus 2.1 Syncro | 2,1 | 70 | MV | 8.1985-7.1992 | Anti-lock braking system ABS | 42
Bus 2.1 Syncro | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Bus 2.1 Syncro | 2,1 | 64 | SR | 10.1986-7.1992 | Engine management Digifant ML | 30
Bus 2.1 Syncro | 2,1 | 64 | SR | 10.1986-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 1.8

VW (VOLKSWAGEN) California T4 1.8

California T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Driving safety system ESP Electronic stability program ESP | 65
California T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Airbag AB | 30
California T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 1.9 Diesel

VW (VOLKSWAGEN) California T4 1.9 Diesel

California T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Airbag AB | 30
California T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Anti-lock braking system ABS | 42
California T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Airbag AB | 30
California T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) California T4 1.9 Diesel Turbo

California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Radio system >>> | 22
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Instrumentation Instrument cluster | 49
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Compressor control | 25
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Central locking CL | 22
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Navigation system >>> | 22
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Climatronic | 43
California T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.0

VW (VOLKSWAGEN) California T4 2.0

California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Radio system >>> | 22
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Service Interval reset | 49
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Navigation system >>> | 22
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Anti-lock braking system ABS | 42
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Central locking CL | 22
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Engine management Digifant MP | 30
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.4 Diesel

VW (VOLKSWAGEN) California T4 2.4 Diesel

California T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
California T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
California T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Anti-lock braking system ABS | 42
California T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Central locking CL | 22
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Navigation system >>> | 22
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Airbag AB | 30
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Radio system >>> | 22
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.5

VW (VOLKSWAGEN) California T4 2.5

California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Radio system >>> | 22
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Engine management Digifant MP | 30
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Anti-lock braking system ABS | 42
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Central locking CL | 22
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Central locking CL | 22
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Anti-lock braking system ABS | 42
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Engine management Digifant MP | 30
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Radio system >>> | 22
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Radio system >>> | 22
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Engine management Digifant MP | 30
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Anti-lock braking system ABS | 42
California T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Central locking CL | 22
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Radio system >>> | 22
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Engine management Simos | 43
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Central locking CL | 22
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Service Interval reset | 49
California T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Radio system >>> | 22
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Service Interval reset | 49
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Central locking CL | 22
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Engine management Simos | 43
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Airbag AB | 30
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Central locking CL | 22
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Radio system >>> | 22
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Central locking CL | 22
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.5 Syncro

VW (VOLKSWAGEN) California T4 2.5 Syncro

California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Engine management Digifant MP | 30
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-lock braking system ABS | 42
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Engine management Digifant MP | 30
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-lock braking system ABS | 42
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Service Interval reset | 49
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Engine management Simos | 43
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Compressor control | 25
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Service Interval reset | 49
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Engine management Simos | 43
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Climatronic | 43
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
California T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Central locking CL | 22
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.5 TDI

VW (VOLKSWAGEN) California T4 2.5 TDI

California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Service Interval reset | 49
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC/MSA 15.5 | 54
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management VE/EDC | 42
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-lock braking system ABS | 42
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Service Interval reset | 49
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC/MSA 15.5 | 54
California T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Service Interval reset | 49
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Service Interval reset | 49
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Service Interval reset | 49
California T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Service Interval reset | 49
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Radio system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Central locking CL | 22
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Airbag AB | 30
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Service Interval reset | 49
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.5 TDI Syncro

VW (VOLKSWAGEN) California T4 2.5 TDI Syncro

California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Radio system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Traction control system ABS/ABD | 42
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Service Interval reset | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Central locking CL | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Radio system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Engine management EDC 15VM | 54
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Navigation system >>> | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Service Interval reset | 49
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Airbag AB | 30
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Central locking CL | 22
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.8

VW (VOLKSWAGEN) California T4 2.8

California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Central locking CL | 22
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Instrumentation Instrument cluster | 49
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Heater/air conditioner Compressor control | 25
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Traction control system ABS/ABD | 42
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Radio system >>> | 22
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Engine management Motronic M | 30
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Airbag AB | 30
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Navigation system >>> | 22
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Heater/air conditioner Climatronic | 43
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Anti-theft device Immobilizer (WFS) | 25
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Traction control system ABS/ABD | 42
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Service Interval reset | 49
California T4 2.8 | 2,8 | 103 | AES | 5.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Airbag AB | 30
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Compressor control | 25
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Radio system >>> | 22
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Climatronic | 43
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Traction control system ABS/ABD | 42
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Central locking CL | 22
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Service Interval reset | 49
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Navigation system >>> | 22
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
California T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 1.9 TDI

VW (VOLKSWAGEN) California T5 1.9 TDI

California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Central electronics ZE | 44
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Service Interval reset | 49
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Anti-lock braking system ABS | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Radio system >>> | 22
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Traction control system ABS/ASR | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Radio system >>> | 22
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Anti-lock braking system ABS | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Traction control system ABS/ASR | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Central electronics ZE | 44
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Service Interval reset | 49
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Radio system >>> | 22
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Traction control system ABS/ASR | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Central electronics ZE | 44
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Service Interval reset | 49
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Anti-lock braking system ABS | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Radio system >>> | 22
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Service Interval reset | 49
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driver information Audio | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Traction control system ABS/ASR | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Central electronics ZE | 44
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 2.0

VW (VOLKSWAGEN) California T5 2.0

California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Central electronics ZE | 44
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Service Interval reset | 49
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driver information Audio | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Anti-lock braking system ABS | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Radio system >>> | 22
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 2.5 TDI

VW (VOLKSWAGEN) California T5 2.5 TDI

California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Service Interval reset | 49
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Radio system >>> | 22
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Radio system >>> | 22
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Service Interval reset | 49
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Engine management EDC 16U1 | 4C
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Service Interval reset | 49
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Radio system >>> | 22
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 3.2

VW (VOLKSWAGEN) California T5 3.2

California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid Park Distance Control (PDC) | 30
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driver information Audio | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Instrumentation Instrument cluster | 49
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Radio system >>> | 22
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Transmission control 6-speed automatic transmission | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Climatronic | 43
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driving safety system ESP Electronic stability program ESP | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Traction control system ABS/ASR | 42
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Central electronics ZE | 44
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Service Interval reset | 49
California T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Anti-lock braking system ABS | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Central electronics ZE | 44
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driver information Audio | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Instrumentation Instrument cluster | 49
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Traction control system ABS/ASR | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Radio system >>> | 22
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Service Interval reset | 49
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Climatronic | 43
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle 2.5 i

VW (VOLKSWAGEN) Caravelle 2.5 i

Caravelle 2.5 i | 2,5 | 100 | AAY | 6.1991-12.1995 | Anti-lock braking system ABS | 42
Caravelle 2.5 i | 2,5 | 100 | AAY | 6.1991-12.1995 | Engine management Digifant | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle 2.6 i

VW (VOLKSWAGEN) Caravelle 2.6 i

Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Radio system >>> | 22
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Heater/air conditioner Climatronic | 43
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Vehicle internetworking CAN bus interface | 30
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Navigation system >>> | 22
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Engine management Motronic M | 36
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Heater/air conditioner Compressor control | 25
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Anti-lock braking system ABS | 42
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Central locking CL | 22
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Engine management Motronic M | 42
Caravelle 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2002 | Instrumentation Instrument cluster | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle 2.8 i VR6

VW (VOLKSWAGEN) Caravelle 2.8 i VR6

Caravelle 2.8 i VR6 | 2,8 | 128 | AAA | 6.1999-12.2002 | Airbag AB | 30
Caravelle 2.8 i VR6 | 2,8 | 128 | AAA | 6.1999-12.2002 | Engine management Motronic M | 25
Caravelle 2.8 i VR6 | 2,8 | 128 | AAA | 6.1999-12.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 1.8

VW (VOLKSWAGEN) Caravelle T4 1.8

Caravelle T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Airbag AB | 30
Caravelle T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 1.9 Diesel

VW (VOLKSWAGEN) Caravelle T4 1.9 Diesel

Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.1990-4.1997 | Airbag AB | 30
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.1990-4.1997 | Traction control system ABS/ABD | 42
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.1990-4.1997 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.1990-4.1997 | Airbag AB | 30
Caravelle T4 1.9 Diesel | 1,9 | 45 | 1X | 10.1990-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) Caravelle T4 1.9 Diesel Turbo

Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Anti-lock braking system ABS | 42
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Central locking CL | 22
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Radio system >>> | 22
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Navigation system >>> | 22
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.0

VW (VOLKSWAGEN) Caravelle T4 2.0

Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Navigation system >>> | 22
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Radio system >>> | 22
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Service Interval reset | 49
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Anti-lock braking system ABS | 42
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Central locking CL | 22
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Engine management Digifant MP | 30
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
Caravelle T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Climatronic | 43


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.4 Diesel

VW (VOLKSWAGEN) Caravelle T4 2.4 Diesel

Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Anti-lock braking system ABS | 42
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Central locking CL | 22
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Navigation system >>> | 22
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Radio system >>> | 22
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Airbag AB | 30
Caravelle T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5

VW (VOLKSWAGEN) Caravelle T4 2.5

Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Engine management Digifant MP | 30
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Engine management Digifant MP | 30
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Engine management Digifant MP | 30
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Engine management Simos | 43
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Engine management Simos | 43
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Central locking CL | 22
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5 Syncro

VW (VOLKSWAGEN) Caravelle T4 2.5 Syncro

Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Engine management Digifant MP | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Engine management Digifant MP | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Engine management Simos | 43
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Engine management Simos | 43
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Service Interval reset | 49
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Central locking CL | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Caravelle T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5 TDI

VW (VOLKSWAGEN) Caravelle T4 2.5 TDI

Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management VE/EDC | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-lock braking system ABS | 42
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Service Interval reset | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.5 TDI Syncro

VW (VOLKSWAGEN) Caravelle T4 2.5 TDI Syncro

Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Radio system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Service Interval reset | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Central locking CL | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Airbag AB | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Engine management EDC 15VM | 54
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Navigation system >>> | 22
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.8

VW (VOLKSWAGEN) Caravelle T4 2.8

Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Radio system >>> | 22
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Engine management Motronic M | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Instrumentation Instrument cluster | 49
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Traction control system ABS/ABD | 42
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Service Interval reset | 49
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Central locking CL | 22
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Navigation system >>> | 22
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Engine management Motronic M | 43
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Airbag AB | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Airbag AB | 30
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Traction control system ABS/ABD | 42
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Climatronic | 43
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Traction control system ABS/ABD | 42
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Radio system >>> | 22
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Service Interval reset | 49
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Compressor control | 25
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Central locking CL | 22
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Navigation system >>> | 22
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
Caravelle T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 1.9 TDI

VW (VOLKSWAGEN) Caravelle T5 1.9 TDI

Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Radio system >>> | 22
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Service Interval reset | 49
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Central electronics ZE | 44
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Service Interval reset | 49
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Radio system >>> | 22
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Central electronics ZE | 44
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Central electronics ZE | 44
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Radio system >>> | 22
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Service Interval reset | 49
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Service Interval reset | 49
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Central electronics ZE | 44
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driver information Audio | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Radio system >>> | 22
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Instrumentation Instrument cluster | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 2.0

VW (VOLKSWAGEN) Caravelle T5 2.0

Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Radio system >>> | 22
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Engine management Motronic ME | 01
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Service Interval reset | 49
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Airbag AB | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Traction control system ABS/ASR | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driver information Audio | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Central electronics ZE | 44
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Service Interval reset | 49
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid >>> | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Instrumentation Instrument cluster | 49
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Central electronics ZE | 44
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Audio | 42
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 | 2 | 85 | AXA | 9.2009- | Instrumentation Instrument cluster | 51


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 2.5 TDI

VW (VOLKSWAGEN) Caravelle T5 2.5 TDI

Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
Caravelle T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Engine management EDC 16U1 | 4C
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 3.2

VW (VOLKSWAGEN) Caravelle T5 3.2

Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Climatronic | 43
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Traction control system ABS/ASR | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Radio system >>> | 22
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Service Interval reset | 49
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Anti-lock braking system ABS | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Central electronics ZE | 44
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driver information Audio | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
Caravelle T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Central electronics ZE | 44
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driver information Audio | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Radio system >>> | 22
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Service Interval reset | 49
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 13.180

VW (VOLKSWAGEN) Constellation 13.180

Constellation 13.180 | 4,7 | 132 | 4.12 TCE | 4.2006- | Central electronics ZE | 01
Constellation 13.180 | 4,7 | 132 | 4.12 TCE | 4.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 15.180

VW (VOLKSWAGEN) Constellation 15.180

Constellation 15.180 | 4,7 | 132 | 4.12 TCE | 4.2006- | Engine management CR/EDC | 47
Constellation 15.180 | 4,7 | 132 | 4.12 TCE | 4.2006- | Central electronics ZE | 01


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 17.250

VW (VOLKSWAGEN) Constellation 17.250

Constellation 17.250 | 5,9 | 184 | Interact 6 | 10.2005- | Central electronics ZE | 01
Constellation 17.250 | 5,9 | 184 | Interact 6 | 10.2005- | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 19.320 Titan

VW (VOLKSWAGEN) Constellation 19.320 Titan

Constellation 19.320 Titan | 8,3 | 235 | ISC | 10.2005- | Engine management CM 850 | 40
Constellation 19.320 Titan | 8,3 | 235 | ISC | 10.2005- | Central electronics ZE | 01


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 19.370

VW (VOLKSWAGEN) Constellation 19.370

Constellation 19.370 | 9,4 | 273 | NGD 9.3E | 8.2007- | Engine management NGD | 47
Constellation 19.370 | 9,4 | 273 | NGD 9.3E | 8.2007- | Central electronics ZE | 01


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 24.250

VW (VOLKSWAGEN) Constellation 24.250

Constellation 24.250 | 5,9 | 184 | Interact 6 | 10.2005- | Central electronics ZE | 01
Constellation 24.250 | 5,9 | 184 | Interact 6 | 10.2005- | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 25.370

VW (VOLKSWAGEN) Constellation 25.370

Constellation 25.370 | 9,4 | 273 | NGD 9.3E | 8.2007- | Central electronics ZE | 01
Constellation 25.370 | 9,4 | 273 | NGD 9.3E | 8.2007- | Engine management NGD | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 31.320

VW (VOLKSWAGEN) Constellation 31.320

Constellation 31.320 | 8,3 | 235 | ISC | 2.2007- | Central electronics ZE | 01
Constellation 31.320 | 8,3 | 235 | ISC | 2.2007- | Engine management CM 850 | 40


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 31.370

VW (VOLKSWAGEN) Constellation 31.370

Constellation 31.370 | 9,4 | 273 | NGD 9.3E | 8.2007- | Central electronics ZE | 01
Constellation 31.370 | 9,4 | 273 | NGD 9.3E | 8.2007- | Engine management NGD | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 30 2.5 TDI

VW (VOLKSWAGEN) Crafter 30 2.5 TDI

Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Central electronics ZE | 42
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Service Interval reset | 98
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Airbag AB | 36
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 30 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Upper control panel | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 35 2.5 TDI

VW (VOLKSWAGEN) Crafter 35 2.5 TDI

Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Airbag AB | 36
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 65 | BJJ | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Airbag AB | 36
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Airbag AB | 36
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 35 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Airbag AB | 36
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Airbag AB | 36
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 65 | CEBA | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Airbag AB | 36
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Airbag AB | 36
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Service Interval reset | 98
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Central electronics ZE | 42
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 35 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Airbag AB | 36


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 50 2.5 TDI

VW (VOLKSWAGEN) Crafter 50 2.5 TDI

Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Service Interval reset | 98
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Airbag AB | 36
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 80 | BJK | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Service Interval reset | 98
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Airbag AB | 36
Crafter 50 2.5 TDI | 2,5 | 100 | BJL | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Service Interval reset | 98
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Front left door control unit | 42
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Instrumentation Instrument cluster | 42
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Airbag AB | 36
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Engine management EDC 16C34 | 4C
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Upper control panel | 42
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 120 | BJM | 4.2006- | Convenience electronics Steering column switch module | 42
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Airbag AB | 36
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Service Interval reset | 98
Crafter 50 2.5 TDI | 2,5 | 80 | CEBB | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Airbag AB | 36
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Upper control panel | 42
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Service Interval reset | 98
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 50 2.5 TDI | 2,5 | 100 | CECA | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Central electronics ZE | 42
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Service Interval reset | 98
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Instrumentation Instrument cluster | 42
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Steering column switch module | 42
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Airbag AB | 36
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Engine management EDC 17CP20 | 4C
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Front left door control unit | 42
Crafter 50 2.5 TDI | 2,5 | 120 | CECB | 5.2009- | Convenience electronics Upper control panel | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Eurovan 2.4 D

VW (VOLKSWAGEN) Eurovan 2.4 D

Eurovan 2.4 D | 2,4 | 57 | AAB | 10.1992-8.1998 | Anti-lock braking system ABS | 42
Eurovan 2.4 D | 2,4 | 57 | AAB | 10.1992-8.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
Eurovan 2.4 D | 2,4 | 57 | AAB | 10.1992-8.1998 | Traction control system ABS/ABD | 42
Eurovan 2.4 D | 2,4 | 57 | AAB | 10.1992-8.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Eurovan 2.5

VW (VOLKSWAGEN) Eurovan 2.5

Eurovan 2.5 | 2,5 | 81 | AAF | 9.1991-12.1993 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | AAF | 9.1991-12.1993 | Anti-lock braking system ABS | 42
Eurovan 2.5 | 2,5 | 81 | AAF | 9.1991-12.1993 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | AAF | 9.1991-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
Eurovan 2.5 | 2,5 | 81 | ACU | 1.1994-5.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Eurovan 2.5 | 2,5 | 81 | ACU | 1.1994-5.1996 | Traction control system ABS/ABD | 42
Eurovan 2.5 | 2,5 | 81 | ACU | 1.1994-5.1996 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | ACU | 1.1994-5.1996 | Engine management Digifant MP | 30
Eurovan 2.5 | 2,5 | 81 | ACU | 1.1994-5.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Eurovan 2.8

VW (VOLKSWAGEN) Eurovan 2.8

Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Vehicle internetworking CAN bus interface | 30
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Navigation system >>> | 22
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Engine management Motronic M | 30
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Traction control system ABS/ABD | 42
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Radio system >>> | 22
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Heater/air conditioner Compressor control | 25
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Central locking CL | 22
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Instrumentation Instrument cluster | 49
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Traction control system ABS/ABD | 42
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Heater/air conditioner Climatronic | 43
Eurovan 2.8 | 2,8 | 103 | AES | 5.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Service Interval reset | 49
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Navigation system >>> | 22
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Engine management Motronic ME | 01
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Airbag AB | 30
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Transmission control AG 4 | 30
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Central locking CL | 22
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Heater/air conditioner Climatronic | 43
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Traction control system ABS/ABD | 42
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Radio system >>> | 22
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Airbag AB | 30
Eurovan 2.8 | 2,8 | 150 | AXK | 5.2000-6.2003 | Heater/air conditioner Compressor control | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):Kombi 1.4 Total Flex

VW (VOLKSWAGEN) Kombi 1.4 Total Flex

Kombi 1.4 Total Flex | 1,4 | 57 | BTJ | 1.2006- | Instrumentation Instrument cluster | 49
Kombi 1.4 Total Flex | 1,4 | 57 | BTJ | 1.2006- | Engine management Marelli | 57


DVD 2014/3:NKW:VW (VOLKSWAGEN):Kombi 1.6Mi

VW (VOLKSWAGEN) Kombi 1.6Mi

Kombi 1.6Mi | 1,6 | 43 | UGA | 11.1997-12.2005 | Engine management Motronic MP | 43
Kombi 1.6Mi | 1,6 | 49 | UKA | 2.1998-12.2005 | Engine management Motronic MP | 43


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 2 2.8 TD

VW (VOLKSWAGEN) LT 2 2.8 TD

LT 2 2.8 TD | 2,8 | 92 | 4.07 TCA Euro 2 | 10.1999-4.2001 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.3

VW (VOLKSWAGEN) LT 28 2.3

LT 28 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30
LT 28 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30
LT 28 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Traction control system ABS/ABD | 42
LT 28 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Engine management Digifant MP | 30
LT 28 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30
LT 28 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.4

VW (VOLKSWAGEN) LT 28 2.4

LT 28 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Engine management Digifant MP | 30
LT 28 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30
LT 28 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Anti-lock braking system ABS | 42
LT 28 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.4 Diesel

VW (VOLKSWAGEN) LT 28 2.4 Diesel

LT 28 2.4 Diesel | 2,4 | 51 | 1S | 8.1989-7.1992 | Anti-lock braking system ABS | 42
LT 28 2.4 Diesel | 2,4 | 51 | ACT | 8.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 28 2.4 Diesel Turbo

LT 28 2.4 Diesel Turbo | 2,4 | 68 | 1G | 8.1988-8.1992 | Anti-lock braking system ABS | 42
LT 28 2.4 Diesel Turbo | 2,4 | 70 | ACL | 9.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.5 SDI

VW (VOLKSWAGEN) LT 28 2.5 SDI

LT 28 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 28 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Engine management EDC | 54
LT 28 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Traction control system ABS/ABD | 42
LT 28 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 28 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 28 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.5 TDI

VW (VOLKSWAGEN) LT 28 2.5 TDI

LT 28 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Engine management EDC/MSA 15.5 | 54
LT 28 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Traction control system ABS/ABD | 42
LT 28 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Airbag AB | 30
LT 28 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Engine management EDC 15VM | 54
LT 28 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.8 TD

VW (VOLKSWAGEN) LT 28 2.8 TD

LT 28 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Airbag AB | 30
LT 28 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Traction control system ABS/ABD | 42
LT 28 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Airbag AB | 30
LT 28 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Traction control system ABS/ABD | 42
LT 28 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Airbag AB | 30
LT 28 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Airbag AB | 30
LT 28 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 28 2.8 TDI

VW (VOLKSWAGEN) LT 28 2.8 TDI

LT 28 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Airbag AB | 30
LT 28 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Traction control system ABS/ABD | 42
LT 28 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Airbag AB | 30
LT 28 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Engine management EDC 15C4 | 54
LT 28 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Airbag AB | 30
LT 28 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Traction control system ABS/ABD | 42
LT 28 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Airbag AB | 30
LT 28 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Engine management EDC 15C4 | 54


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 31 2.4

VW (VOLKSWAGEN) LT 31 2.4

LT 31 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30
LT 31 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Anti-lock braking system ABS | 42
LT 31 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Engine management Digifant MP | 30
LT 31 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 31 2.4 Diesel

VW (VOLKSWAGEN) LT 31 2.4 Diesel

LT 31 2.4 Diesel | 2,4 | 51 | 1S | 8.1989-7.1992 | Anti-lock braking system ABS | 42
LT 31 2.4 Diesel | 2,4 | 51 | ACT | 8.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 31 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 31 2.4 Diesel Turbo

LT 31 2.4 Diesel Turbo | 2,4 | 68 | 1G | 8.1988-8.1992 | Anti-lock braking system ABS | 42
LT 31 2.4 Diesel Turbo | 2,4 | 70 | ACL | 9.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.3

VW (VOLKSWAGEN) LT 35 2.3

LT 35 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30
LT 35 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30
LT 35 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Traction control system ABS/ABD | 42
LT 35 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Engine management Digifant MP | 30
LT 35 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Traction control system ABS/ABD | 42
LT 35 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.4

VW (VOLKSWAGEN) LT 35 2.4

LT 35 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30
LT 35 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Engine management Digifant MP | 30
LT 35 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30
LT 35 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.4 Diesel

VW (VOLKSWAGEN) LT 35 2.4 Diesel

LT 35 2.4 Diesel | 2,4 | 51 | 1S | 8.1989-7.1992 | Anti-lock braking system ABS | 42
LT 35 2.4 Diesel | 2,4 | 51 | ACT | 8.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 35 2.4 Diesel Turbo

LT 35 2.4 Diesel Turbo | 2,4 | 68 | 1G | 8.1988-8.1992 | Anti-lock braking system ABS | 42
LT 35 2.4 Diesel Turbo | 2,4 | 70 | ACL | 9.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.5 SDI

VW (VOLKSWAGEN) LT 35 2.5 SDI

LT 35 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 35 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 35 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Traction control system ABS/ABD | 42
LT 35 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 35 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Engine management EDC | 54
LT 35 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.5 TDI

VW (VOLKSWAGEN) LT 35 2.5 TDI

LT 35 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Engine management EDC/MSA 15.5 | 54
LT 35 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Engine management EDC 15VM | 54
LT 35 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Airbag AB | 30
LT 35 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Traction control system ABS/ABD | 42
LT 35 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.8 TD

VW (VOLKSWAGEN) LT 35 2.8 TD

LT 35 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Traction control system ABS/ABD | 42
LT 35 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Airbag AB | 30
LT 35 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Traction control system ABS/ABD | 42
LT 35 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Airbag AB | 30
LT 35 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Traction control system ABS/ABD | 42
LT 35 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 35 2.8 TDI

VW (VOLKSWAGEN) LT 35 2.8 TDI

LT 35 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Engine management EDC 15C4 | 54
LT 35 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Airbag AB | 30
LT 35 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Airbag AB | 30
LT 35 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Traction control system ABS/ABD | 42
LT 35 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Airbag AB | 30
LT 35 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Traction control system ABS/ABD | 42
LT 35 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Engine management EDC 15C4 | 54
LT 35 2.8 TDI | 2,8 | 116 | BCQ | 6.2003-4.2006 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 40 2.4

VW (VOLKSWAGEN) LT 40 2.4

LT 40 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Engine management Digifant MP | 30
LT 40 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30
LT 40 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Airbag AB | 30
LT 40 2.4 | 2,4 | 70 | 1E | 10.1988-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 40 2.4 4x4 Diesel

VW (VOLKSWAGEN) LT 40 2.4 4x4 Diesel

LT 40 2.4 4x4 Diesel | 2,4 | 55 | DW | 9.1985-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 40 2.4 4x4 Diesel Turbo

VW (VOLKSWAGEN) LT 40 2.4 4x4 Diesel Turbo

LT 40 2.4 4x4 Diesel Turbo | 2,4 | 75 | DV | 9.1985-8.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 40 2.4 Diesel

VW (VOLKSWAGEN) LT 40 2.4 Diesel

LT 40 2.4 Diesel | 2,4 | 51 | 1S | 8.1989-7.1992 | Anti-lock braking system ABS | 42
LT 40 2.4 Diesel | 2,4 | 51 | ACT | 8.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 40 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 40 2.4 Diesel Turbo

LT 40 2.4 Diesel Turbo | 2,4 | 68 | 1G | 8.1988-8.1992 | Anti-lock braking system ABS | 42
LT 40 2.4 Diesel Turbo | 2,4 | 70 | ACL | 9.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 45 2.4 Diesel

VW (VOLKSWAGEN) LT 45 2.4 Diesel

LT 45 2.4 Diesel | 2,4 | 51 | ACT | 8.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 45 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 45 2.4 Diesel Turbo

LT 45 2.4 Diesel Turbo | 2,4 | 70 | ACL | 9.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 46 2.3

VW (VOLKSWAGEN) LT 46 2.3

LT 46 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Engine management Digifant MP | 30
LT 46 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30
LT 46 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Traction control system ABS/ABD | 42
LT 46 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Traction control system ABS/ABD | 42
LT 46 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30
LT 46 2.3 | 2,3 | 105 | AGL | 5.1996-11.2001 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 46 2.5 SDI

VW (VOLKSWAGEN) LT 46 2.5 SDI

LT 46 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Engine management EDC | 54
LT 46 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 46 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Traction control system ABS/ABD | 42
LT 46 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Traction control system ABS/ABD | 42
LT 46 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 46 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Airbag AB | 30
LT 46 2.5 SDI | 2,5 | 55 | AGX | 5.1996-4.2001 | Engine management EDC/MSA 15.5 | 54


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 46 2.5 TDI

VW (VOLKSWAGEN) LT 46 2.5 TDI

LT 46 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Engine management EDC/MSA 15.5 | 54
LT 46 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 75 | AHD | 5.1996-5.1999 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Engine management EDC/MSA 15.5 | 54
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 80 | ANJ | 5.1999-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Engine management EDC/MSA 15.5 | 54
LT 46 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 66 | APA | 5.1999-4.2001 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 80 | AVR | 12.2002-4.2006 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 61 | BBE | 4.2001-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Engine management EDC 15VM | 54
LT 46 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Airbag AB | 30
LT 46 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Traction control system ABS/ABD | 42
LT 46 2.5 TDI | 2,5 | 70 | BBF | 4.2001-4.2006 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 46 2.8 TD

VW (VOLKSWAGEN) LT 46 2.8 TD

LT 46 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Airbag AB | 30
LT 46 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Traction control system ABS/ABD | 42
LT 46 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Traction control system ABS/ABD | 42
LT 46 2.8 TD | 2,8 | 92 | AGK | 7.1997-12.1998 | Airbag AB | 30
LT 46 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Airbag AB | 30
LT 46 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Traction control system ABS/ABD | 42
LT 46 2.8 TD | 2,8 | 96 | ATA | 1.1999-1.2002 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 46 2.8 TDI

VW (VOLKSWAGEN) LT 46 2.8 TDI

LT 46 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Engine management EDC 15C4 | 54
LT 46 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Airbag AB | 30
LT 46 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Airbag AB | 30
LT 46 2.8 TDI | 2,8 | 116 | AUH | 2.2002-4.2006 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 50 2.4 Diesel

VW (VOLKSWAGEN) LT 50 2.4 Diesel

LT 50 2.4 Diesel | 2,4 | 51 | ACT | 8.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 50 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 50 2.4 Diesel Turbo

LT 50 2.4 Diesel Turbo | 2,4 | 70 | ACL | 9.1992-4.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 55 2.4

VW (VOLKSWAGEN) LT 55 2.4

LT 55 2.4 | 2,4 | 66 | DL | 8.1985-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 55 2.4 Diesel

VW (VOLKSWAGEN) LT 55 2.4 Diesel

LT 55 2.4 Diesel | 2,4 | 51 | ACT | 8.1992-4.1996 | Anti-lock braking system ABS | 42
LT 55 2.4 Diesel | 2,4 | 55 | DW | 8.1985-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):LT 55 2.4 Diesel Turbo

VW (VOLKSWAGEN) LT 55 2.4 Diesel Turbo

LT 55 2.4 Diesel Turbo | 2,4 | 70 | ACL | 9.1992-4.1996 | Anti-lock braking system ABS | 42
LT 55 2.4 Diesel Turbo | 2,4 | 75 | DV | 8.1985-8.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Microbus 1.8

VW (VOLKSWAGEN) Microbus 1.8

Microbus 1.8 | 1,8 | 70 | AAX | 6.1991-12.1997 | Engine management Digifant | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Microbus 1.8 Volksiebus

VW (VOLKSWAGEN) Microbus 1.8 Volksiebus

Microbus 1.8 Volksiebus | 1,8 | 72 | AAX | 6.1995-12.1996 | Engine management Digifant | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Microbus 2.3 i

VW (VOLKSWAGEN) Microbus 2.3 i

Microbus 2.3 i | 2,3 | 90 | AFU | 6.1994-12.2003 | Engine management Motronic M | 36
Microbus 2.3 i | 2,3 | 90 | AFU | 6.1994-12.2003 | Engine management Motronic M | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Microbus 2.3 i Volksiebus

VW (VOLKSWAGEN) Microbus 2.3 i Volksiebus

Microbus 2.3 i Volksiebus | 2,3 | 90 | AFU | 6.1995-12.1996 | Engine management Motronic M | 36
Microbus 2.3 i Volksiebus | 2,3 | 90 | AFU | 6.1995-12.1996 | Engine management Motronic M | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Microbus 2.5 i

VW (VOLKSWAGEN) Microbus 2.5 i

Microbus 2.5 i | 2,5 | 100 | AAY | 6.1991-12.1995 | Engine management Digifant | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Microbus 2.6 i

VW (VOLKSWAGEN) Microbus 2.6 i

Microbus 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2003 | Engine management Motronic M | 42
Microbus 2.6 i | 2,6 | 100 | ADV | 6.1994-12.2003 | Engine management Motronic M | 36


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 1.8

VW (VOLKSWAGEN) Multivan T4 1.8

Multivan T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Airbag AB | 30
Multivan T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Anti-lock braking system ABS | 42
Multivan T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 1.9 Diesel

VW (VOLKSWAGEN) Multivan T4 1.9 Diesel

Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Airbag AB | 30
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Traction control system ABS/ABD | 42
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Anti-lock braking system ABS | 42
Multivan T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) Multivan T4 1.9 Diesel Turbo

Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Navigation system >>> | 22
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Radio system >>> | 22
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Anti-lock braking system ABS | 42
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Central locking CL | 22
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.0

VW (VOLKSWAGEN) Multivan T4 2.0

Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Navigation system >>> | 22
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Anti-lock braking system ABS | 42
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Central locking CL | 22
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Engine management Digifant MP | 30
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Radio system >>> | 22
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Service Interval reset | 49
Multivan T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.4 Diesel

VW (VOLKSWAGEN) Multivan T4 2.4 Diesel

Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Anti-lock braking system ABS | 42
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
Multivan T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Central locking CL | 22
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Navigation system >>> | 22
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Radio system >>> | 22
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Airbag AB | 30
Multivan T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.5

VW (VOLKSWAGEN) Multivan T4 2.5

Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Engine management Digifant MP | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Engine management Digifant MP | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Anti-lock braking system ABS | 42
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Anti-lock braking system ABS | 42
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Service Interval reset | 49
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AAF | 10.1992-8.1994 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AAF | 11.1990-8.1994 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Engine management Digifant MP | 30
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Anti-lock braking system ABS | 42
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | ACU | 7.1994-10.1996 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Engine management Digifant MP | 30
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Anti-lock braking system ABS | 42
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Engine management Simos | 43
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Service Interval reset | 49
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Service Interval reset | 49
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Engine management Simos | 43
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
Multivan T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Central locking CL | 22
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Instrumentation Instrument cluster | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.5 Syncro

VW (VOLKSWAGEN) Multivan T4 2.5 Syncro

Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-lock braking system ABS | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Engine management Digifant MP | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Service Interval reset | 49
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Engine management Digifant MP | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-lock braking system ABS | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Engine management Simos | 43
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Service Interval reset | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Service Interval reset | 49
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Engine management Simos | 43
Multivan T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Central locking CL | 22
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.5 TDI

VW (VOLKSWAGEN) Multivan T4 2.5 TDI

Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC/MSA 15.5 | 54
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management VE/EDC | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-lock braking system ABS | 42
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC/MSA 15.5 | 54
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Service Interval reset | 49
Multivan T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.5 TDI Syncro

VW (VOLKSWAGEN) Multivan T4 2.5 TDI Syncro

Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Engine management EDC 15VM | 54
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Navigation system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Instrumentation Instrument cluster | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Radio system >>> | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Service Interval reset | 49
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Central locking CL | 22
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Airbag AB | 30
Multivan T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.8

VW (VOLKSWAGEN) Multivan T4 2.8

Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Navigation system >>> | 22
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Engine management Motronic M | 43
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Airbag AB | 30
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Climatronic | 43
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Radio system >>> | 22
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Service Interval reset | 49
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Traction control system ABS/ABD | 42
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Central locking CL | 22
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Instrumentation Instrument cluster | 49
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Compressor control | 25
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Traction control system ABS/ABD | 42
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Engine management Motronic M | 30
Multivan T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Airbag AB | 30
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Radio system >>> | 22
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Airbag AB | 30
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Service Interval reset | 49
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Climatronic | 43
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Traction control system ABS/ABD | 42
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Central locking CL | 22
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Navigation system >>> | 22
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Compressor control | 25
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Multivan T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 1.9 TDI

VW (VOLKSWAGEN) Multivan T5 1.9 TDI

Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Central electronics ZE | 44
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Radio system >>> | 22
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Service Interval reset | 49
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Central electronics ZE | 44
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Service Interval reset | 49
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Radio system >>> | 22
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Central electronics ZE | 44
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Service Interval reset | 49
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Radio system >>> | 22
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Central electronics ZE | 44
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Service Interval reset | 49
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Radio system >>> | 22
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driver information Audio | 42
Multivan T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 2.0

VW (VOLKSWAGEN) Multivan T5 2.0

Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driver information Audio | 42
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Radio system >>> | 22
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Audio | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Traction control system ABS/ASR | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Central electronics ZE | 44
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Engine management Motronic ME | 01
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Service Interval reset | 49
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Airbag AB | 30
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Central electronics ZE | 44
Multivan T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Service Interval reset | 49
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid >>> | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | System overview System overview | 01
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Instrumentation Instrument cluster | 49
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-lock braking system ABS | 42
Multivan T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid Reversing camera | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 2.5 TDI

VW (VOLKSWAGEN) Multivan T5 2.5 TDI

Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Service Interval reset | 49
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Service Interval reset | 49
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Engine management EDC 16U1 | 4C
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Service Interval reset | 49
Multivan T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Multivan T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 3.2

VW (VOLKSWAGEN) Multivan T5 3.2

Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Central electronics ZE | 44
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driver information Audio | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Instrumentation Instrument cluster | 49
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Traction control system ABS/ASR | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Radio system >>> | 22
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Anti-lock braking system ABS | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Service Interval reset | 49
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Radio system >>> | 22
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Service Interval reset | 49
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Central electronics ZE | 44
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driver information Audio | 42
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Service Interval reset | 49
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driver information Audio | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Radio system >>> | 22
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Central electronics ZE | 44
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):T4 2.0i

VW (VOLKSWAGEN) T4 2.0i

T4 2.0i | 2 | 85 | AAC | 9.1990- | Radio system >>> | 22
T4 2.0i | 2 | 85 | AAC | 9.1990- | Service Interval reset | 49
T4 2.0i | 2 | 85 | AAC | 9.1990- | Vehicle internetworking CAN bus interface | 30
T4 2.0i | 2 | 85 | AAC | 9.1990- | Navigation system >>> | 22
T4 2.0i | 2 | 85 | AAC | 9.1990- | Instrumentation Instrument cluster | 49
T4 2.0i | 2 | 85 | AAC | 9.1990- | Anti-theft device Immobilizer (WFS) | 25
T4 2.0i | 2 | 85 | AAC | 9.1990- | Engine management Digifant MP | 30
T4 2.0i | 2 | 85 | AAC | 9.1990- | Airbag AB | 30
T4 2.0i | 2 | 85 | AAC | 9.1990- | Central locking CL | 22
T4 2.0i | 2 | 85 | AAC | 9.1990- | Heater/air conditioner Auxiliary/supplementary heater | 42
T4 2.0i | 2 | 85 | AAC | 9.1990- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:VW (VOLKSWAGEN):T4 2.8i

VW (VOLKSWAGEN) T4 2.8i

T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Navigation system >>> | 22
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Service Interval reset | 49
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Instrumentation Instrument cluster | 49
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Radio system >>> | 22
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Anti-theft device Immobilizer (WFS) | 25
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Central locking CL | 22
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Engine management Motronic M | 30
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Airbag AB | 30
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
T4 2.8i | 2,8 | 116 | AES | 1.1996-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter 1.6 Diesel Turbo

VW (VOLKSWAGEN) Transporter 1.6 Diesel Turbo

Transporter 1.6 Diesel Turbo | 1,6 | 51 | JX | 8.1984-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter 1.6 Syncro Diesel Turbo

VW (VOLKSWAGEN) Transporter 1.6 Syncro Diesel Turbo

Transporter 1.6 Syncro Diesel Turbo | 1,6 | 51 | JX | 3.1986-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter 1.7 Diesel

VW (VOLKSWAGEN) Transporter 1.7 Diesel

Transporter 1.7 Diesel | 1,7 | 42 | KY | 10.1986-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter 1.8

VW (VOLKSWAGEN) Transporter 1.8

Transporter 1.8 | 1,8 | 70 | AAX | 6.1991-12.1998 | Engine management Digifant | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter 1.9 Syncro

VW (VOLKSWAGEN) Transporter 1.9 Syncro

Transporter 1.9 Syncro | 1,9 | 57 | DG | 2.1985-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter 2.1

VW (VOLKSWAGEN) Transporter 2.1

Transporter 2.1 | 2,1 | 82 | DJ | 7.1985-7.1992 | Anti-lock braking system ABS | 42
Transporter 2.1 | 2,1 | 70 | MV | 8.1985-7.1992 | Anti-lock braking system ABS | 42
Transporter 2.1 | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 64 | SR | 10.1986-7.1992 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 64 | SR | 10.1986-7.1992 | Anti-lock braking system ABS | 42
Transporter 2.1 | 2,1 | 64 | SR | 10.1986-7.1992 | Engine management Digifant ML | 30
Transporter 2.1 | 2,1 | 68 | SS | 8.1989-7.1992 | Anti-lock braking system ABS | 42
Transporter 2.1 | 2,1 | 68 | SS | 8.1989-7.1992 | Engine management Digifant ML | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter 2.1 Syncro

VW (VOLKSWAGEN) Transporter 2.1 Syncro

Transporter 2.1 Syncro | 2,1 | 82 | DJ | 1.1986-7.1992 | Anti-lock braking system ABS | 42
Transporter 2.1 Syncro | 2,1 | 70 | MV | 8.1985-7.1992 | Anti-lock braking system ABS | 42
Transporter 2.1 Syncro | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Transporter 2.1 Syncro | 2,1 | 64 | SR | 10.1986-7.1992 | Engine management Digifant ML | 30
Transporter 2.1 Syncro | 2,1 | 64 | SR | 10.1986-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 1.8

VW (VOLKSWAGEN) Transporter T4 1.8

Transporter T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Airbag AB | 30
Transporter T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Traction control system ABS/ABD | 42
Transporter T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 1.8 | 1,8 | 49 | PD | 12.1990-7.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 1.9 Diesel

VW (VOLKSWAGEN) Transporter T4 1.9 Diesel

Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Radio system >>> | 22
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Traction control system ABS/ABD | 42
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Vehicle internetworking CAN bus interface | 30
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Airbag AB | 30
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Airbag AB | 30
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Anti-lock braking system ABS | 42
Transporter T4 1.9 Diesel | 1,9 | 45 | 1X | 9.1990-4.1997 | Navigation system >>> | 22


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 1.9 Diesel Turbo

VW (VOLKSWAGEN) Transporter T4 1.9 Diesel Turbo

Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Navigation system >>> | 22
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Radio system >>> | 22
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Airbag AB | 30
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 1.9 Diesel Turbo | 1,9 | 50 | ABL | 10.1992-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.0

VW (VOLKSWAGEN) Transporter T4 2.0

Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Service Interval reset | 49
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Navigation system >>> | 22
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Engine management Digifant MP | 30
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Anti-lock braking system ABS | 42
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Radio system >>> | 22
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Airbag AB | 30
Transporter T4 2.0 | 2 | 62 | AAC | 9.1990-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.4 Diesel

VW (VOLKSWAGEN) Transporter T4 2.4 Diesel

Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Navigation system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Radio system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Anti-lock braking system ABS | 42
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Heater/air conditioner Climatronic | 43
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel | 2,4 | 57 | AAB | 9.1990-5.1998 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Radio system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Central locking CL | 22
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Navigation system >>> | 22
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Airbag AB | 30
Transporter T4 2.4 Diesel | 2,4 | 55 | AJA | 5.1997-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.5

VW (VOLKSWAGEN) Transporter T4 2.5

Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Engine management Digifant MP | 30
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Anti-lock braking system ABS | 42
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Central locking CL | 22
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AAF | 11.1990-12.1993 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-lock braking system ABS | 42
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Engine management Digifant MP | 30
Transporter T4 2.5 | 2,5 | 81 | ACU | 1.1994-10.1996 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Engine management Digifant MP | 30
Transporter T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Anti-lock braking system ABS | 42
Transporter T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | AEN | 9.1995-12.1995 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Central locking CL | 22
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Service Interval reset | 49
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Engine management Simos | 43
Transporter T4 2.5 | 2,5 | 85 | AET | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Service Interval reset | 49
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Engine management Simos | 43
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Central locking CL | 22
Transporter T4 2.5 | 2,5 | 81 | AEU | 8.1996-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Navigation system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.5 Syncro

VW (VOLKSWAGEN) Transporter T4 2.5 Syncro

Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Central locking CL | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Engine management Digifant MP | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AAF | 11.1992-12.1993 | Anti-lock braking system ABS | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Engine management Digifant MP | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Anti-lock braking system ABS | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | ACU | 1.1994-10.1996 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Central locking CL | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Service Interval reset | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Engine management Simos | 43
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AET | 5.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Engine management Simos | 43
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Central locking CL | 22
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Service Interval reset | 49
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 81 | AEU | 6.1997-11.2001 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Service Interval reset | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Engine management Simos | 57
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | APL | 5.1999-12.1999 | Traction control system ABS/ABD | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Service Interval reset | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Central locking CL | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Radio system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Engine management Simos | 57
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Airbag AB | 30
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 Syncro | 2,5 | 85 | AVT | 12.1999-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.5 TDI

VW (VOLKSWAGEN) Transporter T4 2.5 TDI

Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management VE/EDC | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 75 | ACV | 1.1995-6.2003 | Anti-lock braking system ABS | 42
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Service Interval reset | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 111 | AHY | 5.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 TDI | 2,5 | 65 | AJT | 5.1998-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 75 | AUF | 5.1999-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 111 | AXG | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 75 | AYC | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI | 2,5 | 65 | AYY | 10.2001-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.5 TDI Syncro

VW (VOLKSWAGEN) Transporter T4 2.5 TDI Syncro

Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Navigation system >>> | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Engine management EDC/MSA 15.5 | 54
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | ACV | 3.1998-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Central locking CL | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Service Interval reset | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Airbag AB | 30
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Radio system >>> | 22
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Traction control system ABS/ABD | 42
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Engine management EDC 15VM | 54
Transporter T4 2.5 TDI Syncro | 2,5 | 75 | AXL | 4.2001-6.2003 | Heater/air conditioner Compressor control | 25


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.8

VW (VOLKSWAGEN) Transporter T4 2.8

Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Radio system >>> | 22
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Service Interval reset | 49
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Instrumentation Instrument cluster | 49
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Compressor control | 25
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Central locking CL | 22
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Navigation system >>> | 22
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Engine management Motronic M | 43
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Traction control system ABS/ABD | 42
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Engine management Motronic M | 30
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Heater/air conditioner Climatronic | 43
Transporter T4 2.8 | 2,8 | 103 | AES | 1.1996-5.2000 | Traction control system ABS/ABD | 42
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Central locking CL | 22
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Service Interval reset | 49
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Compressor control | 25
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Radio system >>> | 22
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Engine management Motronic ME | 01
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Heater/air conditioner Climatronic | 43
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Navigation system >>> | 22
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Airbag AB | 30
Transporter T4 2.8 | 2,8 | 150 | AMV | 5.2000-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 1.9 TDI

VW (VOLKSWAGEN) Transporter T5 1.9 TDI

Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Radio system >>> | 22
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Central electronics ZE | 44
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Service Interval reset | 49
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 77 | AXB | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Radio system >>> | 22
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Service Interval reset | 49
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Central electronics ZE | 44
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 63 | AXC | 4.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Service Interval reset | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Central electronics ZE | 44
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Service Interval reset | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Radio system >>> | 22
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Radio system >>> | 22
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Central electronics ZE | 44
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 62 | BRR | 6.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Service Interval reset | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Central electronics ZE | 44
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Central electronics ZE | 44
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Radio system >>> | 22
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Driver information Audio | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Radio system >>> | 22
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Service Interval reset | 49
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 1.9 TDI | 1,9 | 75 | BRS | 6.2006-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 2.0

VW (VOLKSWAGEN) Transporter T5 2.0

Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Service Interval reset | 49
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Driver information Audio | 42
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid >>> | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | System overview System overview | 01
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Engine management Motronic ME | 01
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Audio | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Service Interval reset | 49
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Airbag AB | 30
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Traction control system ABS/ASR | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Radio system >>> | 22
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Engine management Motronic ME | 01
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Instrumentation Instrument cluster | 49
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-lock braking system ABS | 42
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Central electronics ZE | 44
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Airbag AB | 30
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 | 2 | 85 | AXA | 6.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Central electronics ZE | 44
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 | 2 | 85 | AXA | 9.2009- | Convenience electronics Lane change assistant | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 2.5 TDI

VW (VOLKSWAGEN) Transporter T5 2.5 TDI

Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 2.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 96 | AXD | 4.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 1.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | AXE | 2.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 120 | BLJ | 11.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 96 | BNZ | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI | 2,5 | 128 | BPC | 6.2006-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 3.2

VW (VOLKSWAGEN) Transporter T5 3.2

Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Radio system >>> | 22
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Engine management Motronic ME | 01
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Traction control system ABS/ASR | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Radio system >>> | 22
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Central electronics ZE | 44
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Driver information Audio | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Anti-lock braking system ABS | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Driver information Audio | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Service Interval reset | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2003-6.2004 | Service Interval reset | 49
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Central electronics ZE | 44
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 3.2 | 3,2 | 170 | BDL | 2.2004-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driver information Audio | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Radio system >>> | 22
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Central electronics ZE | 44
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Service Interval reset | 49
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 3.2 | 3,2 | 173 | BKK | 5.2003-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Service Interval reset | 49
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Radio system >>> | 22
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Central electronics ZE | 44
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driver information Audio | 42
Transporter T5 3.2 | 3,2 | 173 | CFLA | 5.2008-11.2009 | Traction control system ABS/ASR | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Vanagon 2.1

VW (VOLKSWAGEN) Vanagon 2.1

Vanagon 2.1 | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Vanagon 2.1 | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30


DVD 2014/3:NKW:WULING:Sunshine 1.1i

WULING Sunshine 1.1i

Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE1 | 1.2008- | Engine management EMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE1 | 1.2008- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q3-1AE2 | 1.2008- | Engine management EMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q3-1AE2 | 1.2008- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q3-1AE6 | 1.2008- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q3-1AE6 | 1.2008- | Engine management EMS | 42


DVD 2014/3:NKW:DONGFENG:Dongfeng 6.5i

DONGFENG Dongfeng 6.5i

Dongfeng 6.5i | 6,5 | 132 | EQD180N-20 | 6.2005- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:DONGFENG:Pickup 2.0i Dual-Fuel

DONGFENG Pickup 2.0i Dual-Fuel

Pickup 2.0i Dual-Fuel | 2 | 80 | EQ491I | 2.2006- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:DONGFENG:Pickup 2.0i Passenger

DONGFENG Pickup 2.0i Passenger

Pickup 2.0i Passenger | 2 | 80 | EQ491I | 2.2006- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:MERCEDES-BENZ:O 500 UA

MERCEDES-BENZ O 500 UA

O 500 UA | 12 | 265 | OM 457 LA | 5.2006-2.2012 | Engine management MR UPS/FFS | 42
O 500 UA | 12 | 265 | OM 457 LA | 5.2006-2.2012 | Engine management MR/PLD | 47


DVD 2014/3:NKW:IVECO:Power Daily V A39

IVECO Power Daily V A39

Power Daily V A39 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Driving safety system ESP Electronic stability program ESP | 42
Power Daily V A39 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Traction control system ABS/ASR | 66
Power Daily V A39 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Engine management CR/EDC | 47
Power Daily V A39 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:IVECO:Power Daily V A42

IVECO Power Daily V A42

Power Daily V A42 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Engine management CR/EDC | 47
Power Daily V A42 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Driving safety system ESP Electronic stability program ESP | 42
Power Daily V A42 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Traction control system ABS/ASR | 66
Power Daily V A42 | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:IVECO:Turbo Daily A35

IVECO Turbo Daily A35

Turbo Daily A35 | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Anti-lock braking system ABS | 42
Turbo Daily A35 | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Traction control system ABS/ASR | 66
Turbo Daily A35 | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Engine management CR/EDC | 47
Turbo Daily A35 | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:NKW:IVECO:Turbo Daily A40

IVECO Turbo Daily A40

Turbo Daily A40 | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Engine management CR/EDC | 47
Turbo Daily A40 | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Anti-lock braking system ABS | 42
Turbo Daily A40 | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:NKW:JINBEI:Haice 2.2i

JINBEI Haice 2.2i

Haice 2.2i | 2,2 | 76 | JM491Q-ME | 5.2004- | Engine management ITMS | 42
Haice 2.2i | 2,2 | 76 | JM491Q-ME | 5.2004- | Diagnosis system OBD II | 12
Haice 2.2i | 2,2 | 76 | XG491Q-ME | 10.2001- | Diagnosis system OBD II | 12
Haice 2.2i | 2,2 | 76 | XG491Q-ME | 10.2001- | Engine management ITMS | 42


DVD 2014/3:NKW:JINBEI:Jin Dian 2.0i

JINBEI Jin Dian 2.0i

Jin Dian 2.0i | 2 | 74 | XC4G19 | 3.2004- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:JINBEI:Jin Dian 2.2i

JINBEI Jin Dian 2.2i

Jin Dian 2.2i | 2,2 | 76 | XG491Q-ME | 3.2004- | Engine management ITMS | 42
Jin Dian 2.2i | 2,2 | 76 | XG491Q-ME | 3.2004- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:JINBEI:Jin Dian 2.4i

JINBEI Jin Dian 2.4i

Jin Dian 2.4i | 2,4 | 90 | XC4G24 | 3.2004- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:JINBEI:Lei Long 2.2i

JINBEI Lei Long 2.2i

Lei Long 2.2i | 2,2 | 76 | JM491Q-ME | 3.2004- | Engine management ITMS | 42
Lei Long 2.2i | 2,2 | 76 | JM491Q-ME | 3.2004- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:MAN:TGA 24.540 DF

MAN TGA 24.540 DF

TGA 24.540 DF | 12,4 | 397 | D 2676 LF11 | 2.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:TOYOTA:Hiace Commuter 3.0 Diesel Turbo

TOYOTA Hiace Commuter 3.0 Diesel Turbo

Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | System overview System overview | 22
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Engine management CR/EDC | 4C
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Anti-lock braking system ABS | 4C
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | System overview System overview | 22
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 57
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-theft device Immobilizer (WFS) | 42
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 30
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Transmission control Automatic transmission | 60
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Airbag Seat occupied sensor | 36
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Airbag AB | 3C
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Transmission control Automatic transmission | 60
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Transmission control Automatic transmission | 60
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Air conditioner | 42
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Lighting Headlamp level control | 42
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Airbag AB | 30
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Anti-lock braking system ABS | 42
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Lighting Headlamp level control | 42
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag Seat occupied sensor | 36
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 3C
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Traction control system ABS/ASR | 4C
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 42
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Heater/air conditioner Automatic A/C | 57
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Engine management CR/EDC | 4B
Hiace Commuter 3.0 Diesel Turbo | 3 | 80 | 1KDFTV | 1.2005- | Heater/air conditioner Air conditioner | 42
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Vehicle speed Tempomat | 30
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Engine management CR/EDC | 4C
Hiace Commuter 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 4C


DVD 2014/3:NKW:JINBEI:Haice 2.4i

JINBEI Haice 2.4i

Haice 2.4i | 2,4 | 88 | 2RZ | 1.2004- | Engine management ITMS | 42
Haice 2.4i | 2,4 | 88 | 2RZ | 1.2004- | Diagnosis system OBD II | 12
Haice 2.4i | 2,4 | 102 | 4RB2 | 1.2008- | Anti-lock braking system ABS | 63
Haice 2.4i | 2,4 | 102 | 4RB2 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:MAZ MINSK:103

MAZ MINSK 103

103 | 7,1 | 169 | D 260.5 E3 | 1.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:MAZ MINSK:437041

MAZ MINSK 437041

437041 | 4,8 | 115 | D245.30 E3 | 1.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:MAZ MINSK:5440A9

MAZ MINSK 5440A9

5440A9 | 11,1 | 303 | 650.10 | 1.2002- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:URAL AUTOMOBIL PLANT:63621

URAL AUTOMOBIL PLANT 63621

63621 | 11,1 | 303 | 650.10 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:DODGE:Sprinter 2500 3.0 CDI

DODGE Sprinter 2500 3.0 CDI

Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Heater/air conditioner Automatic A/C | 45
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Central electronics ZE | 42
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Engine management CR/EDC 16CP | 4B
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Steering column switch module | 42
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Upper control panel | 42
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Instrumentation Instrument cluster | 42
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Airbag AB | 36
Sprinter 2500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:DODGE:Sprinter 2500 3.5

DODGE Sprinter 2500 3.5

Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Steering column switch module | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Airbag AB | 36
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Upper control panel | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Instrumentation Instrument cluster | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Transmission control 5/7-speed automatic transmission | 30
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Heater/air conditioner Automatic A/C | 45
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Central electronics ZE | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 2500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Engine management CR/EDC 16CP | 4B
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Heater/air conditioner Automatic A/C | 45
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Engine management CR/EDC 16CP | 4B
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Upper control panel | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Instrumentation Instrument cluster | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Steering column switch module | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Transmission control 5/7-speed automatic transmission | 30
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Airbag AB | 36
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Central electronics ZE | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:DODGE:Sprinter 3500 3.0 CDI

DODGE Sprinter 3500 3.0 CDI

Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Heater/air conditioner Automatic A/C | 45
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Engine management CR/EDC 16CP | 4B
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Upper control panel | 42
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Instrumentation Instrument cluster | 42
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Airbag AB | 36
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Central electronics ZE | 42
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 3500 3.0 CDI | 3 | 115 | EXM | 9.2006- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:DODGE:Sprinter 3500 3.5

DODGE Sprinter 3500 3.5

Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Upper control panel | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Instrumentation Instrument cluster | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Transmission control 5/7-speed automatic transmission | 30
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Airbag AB | 36
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Heater/air conditioner Automatic A/C | 45
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Central electronics ZE | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Engine management CR/EDC 16CP | 4B
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG1 | 1.2007- | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Airbag AB | 36
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Central electronics ZE | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Engine management CR/EDC 16CP | 4B
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Convenience electronics Upper control panel | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Instrumentation Instrument cluster | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Heater/air conditioner Automatic A/C | 45
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:HONDA:Partner 1.5i 4WD

HONDA Partner 1.5i 4WD

Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Instrumentation Instrument cluster | 47
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Diagnosis/bus systems Gateway | 2C
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Driver information Info display | 42
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Engine management PGM-Fi | 5A
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 01
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Engine management PGM-Fi | 57
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Central locking CL | 42
Partner 1.5i 4WD | 1,5 | 66 | L15A | 3.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:NKW:MITSUBISHI:Delica D:5 2.4i

MITSUBISHI Delica D:5 2.4i

Delica D:5 2.4i | 2,4 | 125 | 4B12 MIVEC | 12.2007- | Engine management MIVEC | 57
Delica D:5 2.4i | 2,4 | 125 | 4B12 MIVEC | 12.2007- | Engine management MIVEC | 4B


DVD 2014/3:NKW:MITSUBISHI:Delica Truck 2 Diesel Turbo 4WD

MITSUBISHI Delica Truck 2 Diesel Turbo 4WD

Delica Truck 2 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Delica Truck 2.0 Diesel Turbo

MITSUBISHI Delica Truck 2.0 Diesel Turbo

Delica Truck 2.0 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Delica Van 1.8i 4WD

MITSUBISHI Delica Van 1.8i 4WD

Delica Van 1.8i 4WD | 1,8 | 70 | F8E | 8.2007-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Delica Van 2 Diesel Turbo

MITSUBISHI Delica Van 2 Diesel Turbo

Delica Van 2 Diesel Turbo | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:MITSUBISHI:Delica Van 2 Diesel Turbo 4WD

MITSUBISHI Delica Van 2 Diesel Turbo 4WD

Delica Van 2 Diesel Turbo 4WD | 2 | 63 | RF | 12.2003-9.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:NISSAN:Caravan Bus 2.5i

NISSAN Caravan Bus 2.5i

Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Engine management ECCS | 4B
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 42
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 4B
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Engine management ECCS 2 | 5A
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Electr. energy management Battery management EBM | 01
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Airbag AB | 30
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 6B
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Transmission control EGS | 57
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Central electronics ZE | 57
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 30
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Airbag AB | 22
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Running gear/steering Electric power steering | 42
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Instrumentation Instrument cluster | 30
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Anti-lock braking system ABS | 42
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Caravan Bus 2.5i | 2,5 | 108 | QR25DE | 8.2007- | Transmission control GS | 30


DVD 2014/3:NKW:TOYOTA:Dyna 3.0 Diesel Turbo

TOYOTA Dyna 3.0 Diesel Turbo

Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Air conditioner | 42
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 4C
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 57
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Engine management CR/EDC | 4C
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 42
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 3C
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Traction control system ABS/ASR | 4C
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | System overview System overview | 22
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 47
Dyna 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:TOYOTA:Dyna 3.0 Diesel Turbo 4WD

TOYOTA Dyna 3.0 Diesel Turbo 4WD

Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Braking system Electronic parking brake | 57
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 47
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 3C
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 4C
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 57
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Anti-theft device Immobilizer (WFS) | 42
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 30
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | System overview System overview | 22
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Engine management CR/EDC | 4C
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Air conditioner | 42
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Lighting Headlamp level control | 42
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag Seat occupied sensor | 36
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 22
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Traction control system ABS/ASR | 4C
Dyna 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:TOYOTA:Regiusace 3.0 Diesel Turbo

TOYOTA Regiusace 3.0 Diesel Turbo

Regiusace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 9.2007- | System overview System overview | 22
Regiusace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 9.2007- | Engine management CR/EDC | 4C
Regiusace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 9.2007- | Vehicle speed Tempomat | 30


DVD 2014/3:NKW:TOYOTA:Regiusace 3.0 Diesel Turbo 4WD

TOYOTA Regiusace 3.0 Diesel Turbo 4WD

Regiusace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 9.2007- | System overview System overview | 22
Regiusace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 9.2007- | Engine management CR/EDC | 4C
Regiusace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 9.2007- | Vehicle speed Tempomat | 30
Regiusace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 9.2007- | Convenience electronics Rear door control unit | 42


DVD 2014/3:NKW:TOYOTA:Toyoace 3.0 Diesel Turbo

TOYOTA Toyoace 3.0 Diesel Turbo

Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Vehicle speed Tempomat | 30
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 57
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 22
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Engine management CR/EDC | 4C
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Air conditioner | 42
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | System overview System overview | 22
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Lighting Headlamp level control | 42
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 47
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 42
Toyoace 3.0 Diesel Turbo | 3 | 100 | 1KDFTV | 8.2007- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Toyoace 3.0 Diesel Turbo 4WD

TOYOTA Toyoace 3.0 Diesel Turbo 4WD

Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Vehicle speed Tempomat | 30
Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Engine management CR/EDC | 4C
Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | System overview System overview | 22
Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Anti-lock braking system ABS | 42
Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 47
Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Air conditioner | 42
Toyoace 3.0 Diesel Turbo 4WD | 3 | 100 | 1KDFTV | 8.2007- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:NKW:ZIL:4334B1

ZIL 4334B1

4334B1 | 4,8 | 115 | D 245.30 E3 | 5.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:DODGE:Sprinter 2500 2.7

DODGE Sprinter 2500 2.7

Sprinter 2500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Engine management EDC 15C6 | 57
Sprinter 2500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Engine management EDC 16 C | 47
Sprinter 2500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Airbag AB | 77
Sprinter 2500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Transmission control EGS | 42
Sprinter 2500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Engine management EDC 16 C | 47
Sprinter 2500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Airbag AB | 77
Sprinter 2500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Transmission control EGS | 42
Sprinter 2500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Engine management EDC 15C6 | 57
Sprinter 2500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 2.7 | 2,7 | 0 | OM 647 | 9.2003-8.2006 | Transmission control EATX | 45
Sprinter 2500 2.7 | 2,7 | 0 | OM 647 | 9.2003-8.2006 | Engine management EDC 15C6 | 57
Sprinter 2500 2.7 | 2,7 | 0 | OM 647 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 2.7 | 2,7 | 0 | OM 647 | 9.2003-8.2006 | Transmission control EGS | 42
Sprinter 2500 2.7 | 2,7 | 0 | OM 647 | 9.2003-8.2006 | Engine management EDC 16 C | 47
Sprinter 2500 2.7 | 2,7 | 0 | OM 647 | 9.2003-8.2006 | Airbag AB | 77


DVD 2014/3:NKW:DODGE:Sprinter 3500 2.7

DODGE Sprinter 3500 2.7

Sprinter 3500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Engine management EDC 16 C | 47
Sprinter 3500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Transmission control EGS | 42
Sprinter 3500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Airbag AB | 77
Sprinter 3500 2.7 | 2,7 | 0 |  | 9.2002-8.2003 | Engine management EDC 15C6 | 57
Sprinter 3500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Engine management EDC 16 C | 47
Sprinter 3500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Transmission control EGS | 42
Sprinter 3500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Airbag AB | 77
Sprinter 3500 2.7 | 2,7 | 115 | OM 612 | 1.2003-12.2003 | Engine management EDC 15C6 | 57
Sprinter 3500 2.7 | 2,7 | 0 | OM 647 | 1.2004-12.2006 | Engine management EDC 16 C | 47
Sprinter 3500 2.7 | 2,7 | 0 | OM 647 | 1.2004-12.2006 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 2.7 | 2,7 | 0 | OM 647 | 1.2004-12.2006 | Engine management EDC 15C6 | 57
Sprinter 3500 2.7 | 2,7 | 0 | OM 647 | 1.2004-12.2006 | Airbag AB | 77
Sprinter 3500 2.7 | 2,7 | 0 | OM 647 | 1.2004-12.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:ZIL:5301EE

ZIL 5301EE

5301EE | 4,8 | 96 | D 245.9 E3 | 1.2010- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:FORD:F-150 5.4i

FORD F-150 5.4i

F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Engine management HSCAN | 47
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | 4WD electronics Four-wheel drive electronics | 47
F-150 5.4i | 5,4 | 175 | 9.1996-8.1997 | Airbag AB | 30
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Instrumentation Instrument cluster | 47
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Airbag AB | 30
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Central locking CL | 22
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Central locking CL | 22
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Airbag AB | 30
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Convenience electronics Driver side seat control unit | 22
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Central electronics ZE | 47
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Anti-lock braking system ABS | 47
F-150 5.4i | 5,4 | 224 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-150 5.4i 4x4 FFV

FORD F-150 5.4i 4x4 FFV

F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-lock braking system ABS | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Central locking CL | 22
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Engine management HSCAN | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-lock braking system ABS | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Airbag AB | 30
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 30
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Engine management EEC SAE | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Central electronics ZE | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 47
F-150 5.4i 4x4 FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:FORD:F-150 5.4i FFV

FORD F-150 5.4i FFV

F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Engine management EEC SAE | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 30
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-lock braking system ABS | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Central locking CL | 22
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Engine management HSCAN | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Central electronics ZE | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Central locking CL | 22
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Airbag AB | 30
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-lock braking system ABS | 47
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i FFV | 5,4 | 224 | 9.2005-8.2008 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-150 5.4i SVT Lightning

FORD F-150 5.4i SVT Lightning

F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Airbag AB | 30
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Anti-lock braking system ABS | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i SVT Lightning | 5,4 | 269 | 1.1999-8.2000 | Engine management EEC SAE | 47
F-150 5.4i SVT Lightning | 5,4 | 269 | 1.1999-8.2000 | Airbag AB | 30
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Engine management EEC SAE | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Central locking CL | 22
F-150 5.4i SVT Lightning | 5,4 | 269 | 1.1999-8.2000 | Anti-lock braking system ABS | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Airbag AB | 30
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Anti-lock braking system ABS | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Airbag AB | 30
F-150 5.4i SVT Lightning | 5,4 | 269 | 1.1999-8.2000 | Central electronics ZE | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Engine management HSCAN | 47
F-150 5.4i SVT Lightning | 5,4 | 283 | 9.2000-8.2004 | Central electronics ZE | 47


DVD 2014/3:NKW:IVECO:Daily 55 S 18

IVECO Daily 55 S 18

Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Central electronics ZE | 30
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Anti-lock braking system ABS | 63
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Engine management EDC 16 C | 4C
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Instrumentation Instrument cluster | 57
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Service Service display | 01
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Traction control system ABS/ASR | 67
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Airbag AB Autoliv | 42
Daily 55 S 18 | 3 | 130 | F1CE0481H.. | 4.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:KAMAZ:5480

KAMAZ 5480

5480 | 11,8 | 294 | 740.73-400 | 3.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:OPEL:Vivaro 1.9 DTI

OPEL Vivaro 1.9 DTI

Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Info display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Parking aid Park Distance Control (PDC) | 57
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Central electronics ZE | 57
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio / telematics | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Engine management CR/EDC | 57
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Triple Information Display | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Navigation system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Navigation system | 42
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information CD changer | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Anti-lock braking system ABS TRW | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Airbag ACU | 77
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Audio | 44
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Driver information Telephone/emergency call system | 30
Vivaro 1.9 DTI | 1,9 | 74 | F9Q-760 | 3.2001-8.2006 | Engine management EDC 15C13 | 4B


DVD 2014/3:NKW:FORD:F-250 4.6i

FORD F-250 4.6i

F-250 4.6i | 4,6 | 164 | 9.1996-8.1999 | Airbag AB | 30


DVD 2014/3:NKW:FORD:F-250 4.6i 4x4

FORD F-250 4.6i 4x4

F-250 4.6i 4x4 | 4,6 | 164 | 9.1996-8.1999 | Airbag AB | 30


DVD 2014/3:NKW:FORD:F-250 5.4i

FORD F-250 5.4i

F-250 5.4i | 5,4 | 175 | 9.1996-8.1999 | Central electronics ZE | 47
F-250 5.4i | 5,4 | 175 | 9.1996-8.1999 | Engine management HSCAN | 47
F-250 5.4i | 5,4 | 175 | 9.1996-8.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-250 5.4i 4x4

FORD F-250 5.4i 4x4

F-250 5.4i 4x4 | 5,4 | 175 | 9.1996-8.1999 | Anti-lock braking system ABS | 47
F-250 5.4i 4x4 | 5,4 | 175 | 9.1996-8.1999 | Engine management EEC SAE | 47
F-250 5.4i 4x4 | 5,4 | 175 | 9.1996-8.1999 | Airbag AB | 30
F-250 5.4i 4x4 | 5,4 | 175 | 9.1996-8.1999 | Engine management HSCAN | 47
F-250 5.4i 4x4 | 5,4 | 175 | 9.1996-8.1999 | Central electronics ZE | 47


DVD 2014/3:NKW:FORD:F-250 HD 7.3 4x4

FORD F-250 HD 7.3 4x4

F-250 HD 7.3 4x4 | 7,3 | 157 | 9.1994-1.1998 | Anti-lock braking system ABS | 47
F-250 HD 7.3 4x4 | 7,3 | 134 | 9.1987-8.1991 | Central electronics ZE | 47
F-250 HD 7.3 4x4 | 7,3 | 157 | 9.1994-1.1998 | Central electronics ZE | 47
F-250 HD 7.3 4x4 | 7,3 | 134 | 9.1987-8.1991 | Anti-lock braking system ABS | 47
F-250 HD 7.3 4x4 | 7,3 | 134 | 9.1987-8.1991 | Engine management EEC SAE | 47
F-250 HD 7.3 4x4 | 7,3 | 157 | 9.1994-1.1998 | Engine management EEC SAE | 47


DVD 2014/3:NKW:FORD:F-250 SD 5.4i

FORD F-250 SD 5.4i

F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Engine management HSCAN | 47
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Central electronics ZE | 47
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Convenience electronics Trailer control unit | 22
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Anti-lock braking system ABS | 47
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Airbag AB | 30
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Engine management HSCAN | 47
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Central electronics ZE | 47
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Convenience electronics Driver side seat control unit | 22
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Airbag AB | 30
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Anti-lock braking system ABS | 47
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Central locking CL | 22
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-250 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Central locking CL | 22
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Engine management EEC SAE | 47
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Instrumentation On-board computer | 22
F-250 SD 5.4i | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-250 SD 5.4i 4x4

FORD F-250 SD 5.4i 4x4

F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Convenience electronics Driver side seat control unit | 22
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Airbag AB | 30
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Central locking CL | 22
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Central locking CL | 22
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Central electronics ZE | 47
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Engine management HSCAN | 47
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Central electronics ZE | 47
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Convenience electronics Trailer control unit | 22
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Anti-lock braking system ABS | 47
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Airbag AB | 30
F-250 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Engine management HSCAN | 47
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Instrumentation On-board computer | 22
F-250 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-250 SD 6.0

FORD F-250 SD 6.0

F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Central electronics ZE | 47
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Instrumentation On-board computer | 22
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Central locking CL | 22
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Engine management HSCAN | 47
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Airbag AB | 30
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
F-250 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47


DVD 2014/3:NKW:FORD:F-250 SD 6.0 4x4

FORD F-250 SD 6.0 4x4

F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Engine management HSCAN | 47
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Central electronics ZE | 47
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Trailer control unit | 22
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Airbag AB | 30
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Instrumentation On-board computer | 22
F-250 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-250 SD 6.4

FORD F-250 SD 6.4

F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Central electronics ZE | 47
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Central locking CL | 22
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Trailer control unit | 22
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Anti-lock braking system ABS | 47
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Engine management HSCAN | 47
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 22
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 47
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Instrumentation Instrument cluster | 47
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Airbag AB | 30
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-250 SD 6.4 4x4

FORD F-250 SD 6.4 4x4

F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Engine management HSCAN | 47
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Instrumentation Instrument cluster | 47
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Airbag AB | 30
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 22
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 47
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Central locking CL | 22
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Central electronics ZE | 47
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 47
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Trailer control unit | 22
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Anti-lock braking system ABS | 47
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
F-250 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-250 SD 6.8i

FORD F-250 SD 6.8i

F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Central locking CL | 22
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Instrumentation On-board computer | 22
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Central electronics ZE | 47
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-250 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-250 SD 6.8i | 6,8 | 270 | 9.2004- | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-250 SD 6.8i 4x4

FORD F-250 SD 6.8i 4x4

F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Instrumentation On-board computer | 22
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Central electronics ZE | 47
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Central locking CL | 22
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-250 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Central locking CL | 22
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-250 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-250 SD 7.3

FORD F-250 SD 7.3

F-250 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Central electronics ZE | 47
F-250 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Central locking CL | 22
F-250 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Anti-lock braking system ABS | 47
F-250 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Engine management EEC SAE | 47
F-250 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 30
F-250 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Engine management EEC SAE | 47
F-250 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Engine management Diesel EEC SAE | 47
F-250 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Engine management Diesel EEC SAE | 47
F-250 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Instrumentation Instrument cluster | 47
F-250 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation On-board computer | 22
F-250 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-250 SD 7.3 4x4

FORD F-250 SD 7.3 4x4

F-250 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Engine management EEC SAE | 47
F-250 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Engine management EEC SAE | 47
F-250 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Anti-lock braking system ABS | 47
F-250 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation On-board computer | 22
F-250 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Convenience electronics Driver side seat control unit | 22
F-250 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Engine management Diesel EEC SAE | 47
F-250 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Central locking CL | 22
F-250 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Central electronics ZE | 47
F-250 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Instrumentation Instrument cluster | 47
F-250 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 30
F-250 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Engine management Diesel EEC SAE | 47


DVD 2014/3:NKW:FORD:F-350 SD 5.4i

FORD F-350 SD 5.4i

F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Airbag AB | 30
F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Engine management HSCAN | 47
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Central locking CL | 22
F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Convenience electronics Trailer control unit | 22
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Anti-lock braking system ABS | 47
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Central electronics ZE | 47
F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Central electronics ZE | 47
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Engine management HSCAN | 47
F-350 SD 5.4i | 5,4 | 194 | 9.1998-8.2004 | Engine management Gas | 22
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Airbag AB | 30
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-350 SD 5.4i | 5,4 | 224 | 9.2004- | Instrumentation On-board computer | 22


DVD 2014/3:NKW:FORD:F-350 SD 5.4i 4x4

FORD F-350 SD 5.4i 4x4

F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Airbag AB | 30
F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Central electronics ZE | 47
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Central locking CL | 22
F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Engine management Gas | 22
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Engine management EEC SAE | 47
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Airbag AB | 30
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Anti-lock braking system ABS | 47
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Engine management HSCAN | 47
F-350 SD 5.4i 4x4 | 5,4 | 194 | 9.1998-8.2004 | Central electronics ZE | 47
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Engine management HSCAN | 47
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Convenience electronics Trailer control unit | 22
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Anti-lock braking system ABS | 47
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Instrumentation On-board computer | 22
F-350 SD 5.4i 4x4 | 5,4 | 224 | 9.2004- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-350 SD 6.0

FORD F-350 SD 6.0

F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Central electronics ZE | 47
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Central locking CL | 22
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Airbag AB | 30
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Instrumentation On-board computer | 22
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Engine management HSCAN | 47
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Trailer control unit | 22
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
F-350 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47


DVD 2014/3:NKW:FORD:F-350 SD 6.0 4x4

FORD F-350 SD 6.0 4x4

F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Airbag AB | 30
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Instrumentation On-board computer | 22
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Engine management HSCAN | 47
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Trailer control unit | 22
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Central electronics ZE | 47
F-350 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-350 SD 6.4

FORD F-350 SD 6.4

F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Central electronics ZE | 47
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Instrumentation Instrument cluster | 47
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Airbag AB | 30
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 22
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Central locking CL | 22
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 47
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Trailer control unit | 22
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Anti-lock braking system ABS | 47
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Engine management HSCAN | 47
F-350 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:NKW:FORD:F-350 SD 6.4 4x4

FORD F-350 SD 6.4 4x4

F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Engine management HSCAN | 47
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Anti-lock braking system ABS | 47
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Central locking CL | 22
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Central electronics ZE | 47
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Trailer control unit | 22
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Instrumentation Instrument cluster | 47
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 22
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 47
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Airbag AB | 30
F-350 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:NKW:FORD:F-350 SD 6.8i

FORD F-350 SD 6.8i

F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Central locking CL | 22
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Central electronics ZE | 47
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-350 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-350 SD 6.8i | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-350 SD 6.8i 4x4

FORD F-350 SD 6.8i 4x4

F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Central locking CL | 22
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Central electronics ZE | 47
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-350 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-350 SD 6.8i 4x4 | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-350 SD 7.3

FORD F-350 SD 7.3

F-350 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Engine management EEC SAE | 47
F-350 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Anti-lock braking system ABS | 47
F-350 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Central electronics ZE | 47
F-350 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation Instrument cluster | 47
F-350 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Engine management Diesel EEC SAE | 47
F-350 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Engine management Diesel EEC SAE | 47
F-350 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Central electronics ZE | 47
F-350 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Engine management EEC SAE | 47
F-350 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Anti-lock braking system ABS | 47
F-350 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation On-board computer | 22


DVD 2014/3:NKW:FORD:F-350 SD 7.3 4x4

FORD F-350 SD 7.3 4x4

F-350 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Airbag AB | 30
F-350 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Engine management EEC SAE | 47
F-350 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Anti-lock braking system ABS | 47
F-350 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Central electronics ZE | 47
F-350 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation Instrument cluster | 47
F-350 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Engine management Diesel EEC SAE | 47
F-350 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Engine management Diesel EEC SAE | 47
F-350 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Central electronics ZE | 47
F-350 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Engine management EEC SAE | 47
F-350 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Anti-lock braking system ABS | 47
F-350 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation On-board computer | 22


DVD 2014/3:NKW:CHEVROLET:Express 1500 4.3

CHEVROLET Express 1500 4.3

Express 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Engine management PCM | 42
Express 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Central electronics ZE | 42
Express 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Express 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Airbag AB | 30
Express 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Transmission control PCM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Heater/air conditioner Automatic A/C | 30
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Anti-lock braking system ABS | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management ECM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Anti-lock braking system ABS | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Heater/air conditioner Automatic A/C | 30
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Anti-lock braking system ABS | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Anti-lock braking system ABS | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Express 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Instrumentation Instrument cluster | 22


DVD 2014/3:NKW:CHEVROLET:Express 1500 5.0

CHEVROLET Express 1500 5.0

Express 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Transmission control PCM | 4B
Express 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Engine management PCM | 4B
Express 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Express 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:CHEVROLET:Express 1500 5.7

CHEVROLET Express 1500 5.7

Express 1500 5.7 | 5,7 | 183 | L31 | 9.1995-12.2002 | Central electronics ZE | 42
Express 1500 5.7 | 5,7 | 183 | L31 | 9.1995-12.2002 | Heater/air conditioner Automatic A/C | 30
Express 1500 5.7 | 5,7 | 183 | L31 | 9.1995-12.2002 | Transmission control PCM | 42
Express 1500 5.7 | 5,7 | 183 | L31 | 9.1995-12.2002 | Airbag AB | 30
Express 1500 5.7 | 5,7 | 183 | L31 | 9.1995-12.2002 | Engine management PCM | 4B
Express 1500 5.7 | 5,7 | 183 | L31 | 9.1995-12.2002 | Engine management PCM | 42
Express 1500 5.7 | 5,7 | 183 | L31 | 9.1995-12.2002 | Transmission control PCM | 4B


DVD 2014/3:NKW:CHEVROLET:Express 2500 4.3

CHEVROLET Express 2500 4.3

Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Airbag AB | 30
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 4B
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Airbag AB | 30
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Instrumentation Instrument cluster | 22
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 4B
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Airbag AB | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Airbag AB | 30


DVD 2014/3:NKW:CHEVROLET:Express 2500 5.0

CHEVROLET Express 2500 5.0

Express 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Airbag AB | 30
Express 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Transmission control PCM | 4B
Express 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Engine management PCM | 4B
Express 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:CHEVROLET:Express 2500 6.0

CHEVROLET Express 2500 6.0

Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22


DVD 2014/3:NKW:CHEVROLET:Express 2500 6.6

CHEVROLET Express 2500 6.6

Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Central electronics ZE | 42
Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 4B
Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Instrumentation Instrument cluster | 22
Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Airbag AB | 30
Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 42
Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Express 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Transmission control TCM | 30
Express 2500 6.6 | 6,6 | 0 | LMM | 9.2006-8.2010 | Central electronics ZE | 42
Express 2500 6.6 | 6,6 | 0 | LMM | 9.2006-8.2010 | Airbag AB | 30


DVD 2014/3:NKW:CHEVROLET:Express 3500 4.8

CHEVROLET Express 3500 4.8

Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Transmission control PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Engine management PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Transmission control PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Central electronics ZE | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Engine management PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Transmission control PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Central electronics ZE | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Airbag AB | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Engine management PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Transmission control PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Transmission control PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Transmission control PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Instrumentation Instrument cluster | 22
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Airbag AB | 30
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Engine management PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Engine management PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Engine management PCM | 42
Express 3500 4.8 | 4,8 | 201 | LR4 | 9.2004-8.2007 | Airbag AB | 30


DVD 2014/3:NKW:CHEVROLET:Express 3500 5.7

CHEVROLET Express 3500 5.7

Express 3500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Transmission control PCM | 42
Express 3500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Central electronics ZE | 42
Express 3500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Engine management PCM | 42
Express 3500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Transmission control PCM | 4B
Express 3500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Airbag AB | 30
Express 3500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 30
Express 3500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Engine management PCM | 4B


DVD 2014/3:NKW:CHEVROLET:Express 3500 6.0

CHEVROLET Express 3500 6.0

Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30


DVD 2014/3:NKW:CHEVROLET:Express 3500 6.6

CHEVROLET Express 3500 6.6

Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 4B
Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Central electronics ZE | 42
Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Instrumentation Instrument cluster | 22
Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Airbag AB | 30
Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Transmission control TCM | 30
Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Express 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 42


DVD 2014/3:NKW:CHEVROLET:Express 3500 7.4

CHEVROLET Express 3500 7.4

Express 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:CHEVROLET:Express 3500 8.1

CHEVROLET Express 3500 8.1

Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 4B
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 42
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Instrumentation Instrument cluster | 22
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control TCM | 42
Express 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 1500 4.3

GMC (GENERAL MOTORS CORP.) Savana 1500 4.3

Savana 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Anti-lock braking system ABS | 42
Savana 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Engine management PCM | 42
Savana 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Central electronics ZE | 42
Savana 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 42
Savana 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Transmission control PCM | 42
Savana 1500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Airbag AB | 30
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 4B
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Anti-lock braking system ABS | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management ECM | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 4B
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Savana 1500 4.3 | 4,3 | 145 | LU3 | 9.2002- | Instrumentation Instrument cluster | 22


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 1500 5.0

GMC (GENERAL MOTORS CORP.) Savana 1500 5.0

Savana 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Transmission control PCM | 4B
Savana 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Airbag AB | 30
Savana 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 1500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Engine management PCM | 4B


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 1500 5.7

GMC (GENERAL MOTORS CORP.) Savana 1500 5.7

Savana 1500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 42
Savana 1500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 42
Savana 1500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 1500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 4B
Savana 1500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 4B
Savana 1500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 4.3

GMC (GENERAL MOTORS CORP.) Savana 2500 4.3

Savana 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Engine management PCM | 42
Savana 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 42
Savana 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Central electronics ZE | 42
Savana 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Transmission control PCM | 42
Savana 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Airbag AB | 30
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Instrumentation Instrument cluster | 22
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Airbag AB | 30
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Airbag AB | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 4.3 | 4,3 | 145 | LU3 | 9.2002-8.2005 | Airbag AB | 30


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 4.8

GMC (GENERAL MOTORS CORP.) Savana 2500 4.8

Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Airbag AB | 30
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Airbag AB | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Airbag AB | 30
Savana 2500 4.8 | 4,8 | 192 | LY2 | 9.2007- | Transmission control PCM | 42
Savana 2500 4.8 | 4,8 | 192 | LY2 | 9.2007- | Engine management PCM | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 5.0

GMC (GENERAL MOTORS CORP.) Savana 2500 5.0

Savana 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Transmission control PCM | 4B
Savana 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Airbag AB | 30
Savana 2500 5.0 | 5 | 164 | L30 | 9.1995-8.2002 | Engine management PCM | 4B


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 5.7

GMC (GENERAL MOTORS CORP.) Savana 2500 5.7

Savana 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 4B
Savana 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 4B
Savana 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Airbag AB | 30
Savana 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 42
Savana 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 42
Savana 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 6.0

GMC (GENERAL MOTORS CORP.) Savana 2500 6.0

Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management ECM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 2500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 6.6

GMC (GENERAL MOTORS CORP.) Savana 2500 6.6

Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 4B
Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Instrumentation Instrument cluster | 22
Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Airbag AB | 30
Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 42
Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Transmission control TCM | 30
Savana 2500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Central electronics ZE | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 3500 4.8

GMC (GENERAL MOTORS CORP.) Savana 3500 4.8

Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Airbag AB | 30
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Transmission control PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Transmission control PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Transmission control PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Central electronics ZE | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Airbag AB | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Engine management PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Transmission control PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Instrumentation Instrument cluster | 22
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Central electronics ZE | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Engine management PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Engine management PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Engine management PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Engine management PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Airbag AB | 30
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Central electronics ZE | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Transmission control PCM | 42
Savana 3500 4.8 | 4,8 | 201 | LR4 | 9.2003-8.2007 | Engine management PCM | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 3500 5.7

GMC (GENERAL MOTORS CORP.) Savana 3500 5.7

Savana 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 4B
Savana 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 42
Savana 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 4B
Savana 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 3500 6.0

GMC (GENERAL MOTORS CORP.) Savana 3500 6.0

Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management ECM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Airbag AB | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Central electronics ZE | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Transmission control PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Engine management PCM | 4B
Savana 3500 6.0 | 6 | 224 | LQ4 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 3500 6.6

GMC (GENERAL MOTORS CORP.) Savana 3500 6.6

Savana 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Central electronics ZE | 42
Savana 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Savana 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Transmission control TCM | 30
Savana 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 4B
Savana 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Savana 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Engine management ECM | 42
Savana 3500 6.6 | 6,6 | 187 | LLY | 9.2005-8.2007 | Airbag AB | 30
Savana 3500 6.6 | 6,6 | 272 | LMM | 8.2007-8.2010 | Central electronics ZE | 42
Savana 3500 6.6 | 6,6 | 272 | LMM | 8.2007-8.2010 | Airbag AB | 30


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 3500 7.4

GMC (GENERAL MOTORS CORP.) Savana 3500 7.4

Savana 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
Savana 3500 7.4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42


DVD 2014/3:NKW:FORD:F-450 SD 6.0

FORD F-450 SD 6.0

F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Central electronics ZE | 47
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Engine management HSCAN | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | 4WD electronics Four-wheel drive electronics | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Transmission control 4/5/6-speed automatic transmission | 47
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Instrumentation On-board computer | 22
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Central locking CL | 22
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Airbag AB | 30
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Central locking CL | 22
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Central electronics ZE | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Airbag AB | 30
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Instrumentation On-board computer | 22
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Engine management HSCAN | 47
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Convenience electronics Trailer control unit | 22
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
F-450 SD 6.0 | 6 | 242 | 9.2002-8.2004 | Convenience electronics Driver side seat control unit | 22
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-450 SD 6.0 | 6 | 270 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-450 SD 6.0 4x4

FORD F-450 SD 6.0 4x4

F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Engine management HSCAN | 47
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Transmission control 4/5/6-speed automatic transmission | 47
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | 4WD electronics Four-wheel drive electronics | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Convenience electronics Trailer control unit | 22
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Central locking CL | 22
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Engine management HSCAN | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Instrumentation On-board computer | 22
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Central locking CL | 22
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Central electronics ZE | 47
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Convenience electronics Driver side seat control unit | 22
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Airbag AB | 30
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Airbag AB | 30
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Instrumentation On-board computer | 22
F-450 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Central electronics ZE | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
F-450 SD 6.0 4x4 | 6 | 270 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-450 SD 6.4

FORD F-450 SD 6.4

F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Engine management HSCAN | 47
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Central electronics ZE | 47
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Airbag AB | 30
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 22
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Central locking CL | 22
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Trailer control unit | 22
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 47
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Instrumentation Instrument cluster | 47
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Anti-lock braking system ABS | 47
F-450 SD 6.4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-450 SD 6.4 4x4

FORD F-450 SD 6.4 4x4

F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Trailer control unit | 22
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Engine management HSCAN | 47
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Airbag AB | 30
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 47
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Instrumentation Instrument cluster | 47
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Anti-lock braking system ABS | 47
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 22
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Central locking CL | 22
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Central electronics ZE | 47
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 47
F-450 SD 6.4 4x4 | 6,4 | 261 | 9.2007-8.2010 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-450 SD 6.8i

FORD F-450 SD 6.8i

F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30
F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-450 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Central electronics ZE | 47


DVD 2014/3:NKW:FORD:F-450 SD 6.8i 4x4

FORD F-450 SD 6.8i 4x4

F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Central electronics ZE | 47
F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Instrumentation On-board computer | 22
F-450 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30


DVD 2014/3:NKW:FORD:F-450 SD 7.3

FORD F-450 SD 7.3

F-450 SD 7.3 | 7,3 | 175 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Central electronics ZE | 47
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Instrumentation On-board computer | 22
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Convenience electronics Driver side seat control unit | 22
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Central locking CL | 22
F-450 SD 7.3 | 7,3 | 175 | 9.1998-8.2002 | Engine management EEC SAE | 47
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Engine management EEC SAE | 47
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Instrumentation Instrument cluster | 47
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 30
F-450 SD 7.3 | 7,3 | 175 | 9.1998-8.2002 | Central electronics ZE | 47
F-450 SD 7.3 | 7,3 | 187 | 9.2002-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 47


DVD 2014/3:NKW:FORD:F-450 SD 7.3 4x4

FORD F-450 SD 7.3 4x4

F-450 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2002 | Airbag AB | 30
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Engine management EEC SAE | 47
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Anti-lock braking system ABS | 47
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Instrumentation On-board computer | 22
F-450 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2002 | Engine management EEC SAE | 47
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 30
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 47
F-450 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2002 | Central electronics ZE | 47
F-450 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Airbag AB | 30
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Instrumentation Instrument cluster | 47
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Convenience electronics Driver side seat control unit | 22
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Central electronics ZE | 47
F-450 SD 7.3 4x4 | 7,3 | 187 | 9.2002-8.2003 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-550 SD 6.0

FORD F-550 SD 6.0

F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Trailer control unit | 22
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 4D
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Engine management HSCAN | 47
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Airbag AB | 30
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Driver side seat control unit | 22
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Central electronics ZE | 47
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Instrumentation On-board computer | 22
F-550 SD 6.0 | 6 | 242 | 9.2002-8.2007 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-550 SD 6.0 4x4

FORD F-550 SD 6.0 4x4

F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 4D
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Driver side seat control unit | 22
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Convenience electronics Trailer control unit | 22
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Engine management HSCAN | 47
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Instrumentation Instrument cluster | 47
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Instrumentation On-board computer | 22
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Central electronics ZE | 47
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Airbag AB | 30
F-550 SD 6.0 4x4 | 6 | 242 | 9.2002-8.2007 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-550 SD 6.8i

FORD F-550 SD 6.8i

F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30
F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management EEC SAE | 47
F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Central electronics ZE | 47
F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-550 SD 6.8i | 6,8 | 231 | 9.1998-8.2004 | Instrumentation On-board computer | 22


DVD 2014/3:NKW:FORD:F-550 SD 6.8i 4x4

FORD F-550 SD 6.8i 4x4

F-550 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management HSCAN | 47
F-550 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Engine management Gas | 22
F-550 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Anti-lock braking system ABS | 47
F-550 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Instrumentation Instrument cluster | 47
F-550 SD 6.8i 4x4 | 6,8 | 231 | 9.1998-8.2004 | Airbag AB | 30


DVD 2014/3:NKW:FORD:F-550 SD 7.3

FORD F-550 SD 7.3

F-550 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Anti-lock braking system ABS | 47
F-550 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Engine management EEC SAE | 47
F-550 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Central locking CL | 22
F-550 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Central electronics ZE | 47
F-550 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation On-board computer | 22
F-550 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Convenience electronics Driver side seat control unit | 22
F-550 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Instrumentation Instrument cluster | 47
F-550 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Central electronics ZE | 47
F-550 SD 7.3 | 7,3 | 175 | 9.1998-8.2000 | Engine management EEC SAE | 47
F-550 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation Instrument cluster | 47
F-550 SD 7.3 | 7,3 | 187 | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:NKW:FORD:F-550 SD 7.3 4x4

FORD F-550 SD 7.3 4x4

F-550 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Engine management EEC SAE | 47
F-550 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Anti-lock braking system ABS | 47
F-550 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 30
F-550 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Instrumentation Instrument cluster | 47
F-550 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Central electronics ZE | 47
F-550 SD 7.3 4x4 | 7,3 | 175 | 9.1998-8.2000 | Instrumentation Instrument cluster | 47
F-550 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Central locking CL | 22
F-550 SD 7.3 4x4 | 7,3 | 187 | 9.2000-8.2003 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:HOLDEN:Rodeo

HOLDEN Rodeo

Rodeo | 3 | 120 | 4JH1 | 1.2007-6.2008 | Engine management DDI/CR | 4B
Rodeo | 3 | 120 | 4JH1 | 1.2007-6.2008 | Engine management DDI/CR | 42
Rodeo | 3 | 120 | 4JH1 | 1.2007-6.2008 | Airbag AB | 4H
Rodeo | 3 | 120 | 4JH1 | 1.2007-6.2008 | Anti-theft device Immobilizer (WFS) | 42
Rodeo | 3 | 120 | 4JH1 | 1.2007-6.2008 | Anti-lock braking system ABS | 4E
Rodeo | 3 | 120 | 4JH1 | 1.2007-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo | 2,4 | 92 | C24SE | 1.2007-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo | 2,4 | 92 | C24SE | 1.2007-6.2008 | Engine management DDI/CR | 4B
Rodeo | 2,4 | 92 | C24SE | 1.2007-6.2008 | Airbag AB | 4H
Rodeo | 2,4 | 92 | C24SE | 1.2007-6.2008 | Anti-theft device Immobilizer (WFS) | 42
Rodeo | 2,4 | 92 | C24SE | 1.2007-6.2008 | Transmission control 4-speed automatic transmission | 42
Rodeo | 2,4 | 92 | C24SE | 1.2007-6.2008 | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:FORD:E-150 4.2i

FORD E-150 4.2i

E-150 4.2i | 4,2 | 149 | 9.2001-8.2003 | Engine management EEC SAE | 47
E-150 4.2i | 4,2 | 149 | 9.2001-8.2003 | Engine management EEC5 | 42
E-150 4.2i | 4,2 | 149 | 9.2001-8.2003 | Airbag AB | 30
E-150 4.2i | 4,2 | 149 | 9.2001-8.2003 | Central electronics ZE | 47
E-150 4.2i | 4,2 | 149 | 9.2001-8.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-150 4.6i

FORD E-150 4.6i

E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Engine management HSCAN | 47
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Central locking CL | 23
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Airbag AB | 30
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Anti-lock braking system ABS | 47
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Engine management EEC SAE | 47
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Anti-lock braking system ABS | 47
E-150 4.6i | 4,6 | 168 | 9.2002-8.2008 | Central locking CL | 22


DVD 2014/3:NKW:FORD:E-150 5.4i

FORD E-150 5.4i

E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Airbag AB | 30
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Anti-lock braking system ABS | 47
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Engine management HSCAN | 47
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Central locking CL | 22
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Anti-lock braking system ABS | 47
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Central locking CL | 23
E-150 5.4i | 5,4 | 190 | 9.2002-8.2008 | Engine management EEC SAE | 47


DVD 2014/3:NKW:FORD:E-250 4.2i

FORD E-250 4.2i

E-250 4.2i | 4,2 | 142 | 9.2002-8.2003 | Engine management EEC SAE | 47
E-250 4.2i | 4,2 | 142 | 9.2002-8.2003 | Anti-lock braking system ABS | 47
E-250 4.2i | 4,2 | 142 | 9.2002-8.2003 | Central electronics ZE | 47
E-250 4.2i | 4,2 | 142 | 9.2002-8.2003 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-250 4.6i

FORD E-250 4.6i

E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Engine management HSCAN | 47
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Instrumentation Instrument cluster | 47
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Anti-lock braking system ABS | 47
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Engine management EEC SAE | 47
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Airbag AB | 30
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Central locking CL | 23
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Engine management EEC SAE | 47
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Central locking CL | 22
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 47
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Central locking CL | 22
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Instrumentation Instrument cluster | 47
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Airbag AB | 30
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Central locking CL | 23
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
E-250 4.6i | 4,6 | 168 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Engine management HSCAN | 47
E-250 4.6i | 4,6 | 168 | 9.2005-8.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-250 5.4i

FORD E-250 5.4i

E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Airbag AB | 30
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Engine management HSCAN | 47
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Anti-lock braking system ABS | 47
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Central locking CL | 22
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Central locking CL | 23
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Engine management EEC SAE | 47
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-250 5.4i | 5,4 | 190 | 9.2002-8.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:PAZ PAVLOVO:4234

PAZ PAVLOVO 4234

4234 | 4,8 | 110 | D 245.9 E3 | 1.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:TOYOTA:Sequoia 4.7

TOYOTA Sequoia 4.7

Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Engine management TCCS | 4C
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Running gear/steering Adaptive suspension system | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag AB | 3C
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Instrumentation Instrument cluster | 40
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Electric window lifter | 30
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Driver"s door control unit | 01
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Engine management TCCS | 4C
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Driver"s door control unit | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 47
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Rear right door control unit | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Rear door control unit | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Airbag AB | 3C
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Heater/air conditioner Air conditioner | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 40
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear left window lifter motor | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag Seat occupied sensor | 36
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear door control unit | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag AB | 22
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Running gear/steering Adaptive suspension system | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Rear door control unit | 01
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Driver side front window lifter motor | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Airbag Seat occupied sensor | 36
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Central electronics ZE | 44
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Alarm system Anti-theft alarm system | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Tire monitoring system Tire pressure monitoring | 36
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Driver assistance systems Blind spot object detection (master) | 30
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Lighting Headlamp level control | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Central electronics ZE | 44
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | System overview System overview | 22
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Transmission control Automatic transmission | 60
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Steering column adjustment | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Transmission control Automatic transmission | 60
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Rear right window lifter motor | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Rear left door control unit | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Instrumentation Instrument cluster | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Running gear/steering Electric power steering | 31
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Driver assistance systems Blind spot object detection (slave) | 30
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Driver"s door control unit | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear right window lifter motor | 42
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Engine management TCCS II V | 02
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 20
Sequoia 4.7 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag AB | 30
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Roof operating unit | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Vehicle speed Tempomat | 30
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Anti-lock braking system ABS | 47
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Convenience electronics Rear left window lifter motor | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Driver information Navigation system | 30
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Seat adjustment Driver"s seat | 42
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Airbag AB | 30
Sequoia 4.7 | 4,7 | 206 | 2UZFE | 9.2007-8.2009 | Diagnosis/bus systems CAN Gateway V | 30


DVD 2014/3:NKW:TOYOTA:Sequoia 5.7

TOYOTA Sequoia 5.7

Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Running gear/steering Adaptive suspension system | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Lighting Headlamp level control | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Steering column adjustment | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear door control unit | 01
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Driver information Navigation system | 30
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear door control unit | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 3C
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Alarm system Anti-theft alarm system | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Anti-lock braking system ABS | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems CAN Gateway V | 30
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Braking system Electronic parking brake | 57
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Roof operating unit | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Anti-lock braking system ABS | 47
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 30
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | System overview System overview | 22
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Transmission control Automatic transmission | 60
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Vehicle speed Tempomat | 30
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver"s door control unit | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Airbag Seat occupied sensor | 36
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Central electronics ZE | 44
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Instrumentation Instrument cluster | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Seat adjustment Driver"s seat | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Running gear/steering Electric power steering | 31
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Electric window lifter | 30
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Driver assistance systems Blind spot object detection (slave) | 30
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Engine management TCCS | 4C
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Transmission control Automatic transmission | 60
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 22
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Sequoia 5.7 | 5,7 | 280 | 3URFE | 9.2007- | Driver assistance systems Blind spot object detection (master) | 30


DVD 2014/3:NKW:TOYOTA:Sequoia 5.7 4x4

TOYOTA Sequoia 5.7 4x4

Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Lighting Headlamp level control | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Steering column adjustment | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear door control unit | 01
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driver information Navigation system | 30
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear door control unit | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Seat adjustment Driver"s seat | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Running gear/steering Electric power steering | 31
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Electric window lifter | 30
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driver assistance systems Blind spot object detection (slave) | 30
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Engine management TCCS | 4C
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Running gear/steering Adaptive suspension system | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Transmission control Automatic transmission | 60
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Instrumentation Instrument cluster | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 30
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | System overview System overview | 22
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Vehicle speed Tempomat | 30
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver"s door control unit | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Airbag Seat occupied sensor | 36
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Central electronics ZE | 44
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 3C
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Alarm system Anti-theft alarm system | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Anti-lock braking system ABS | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems CAN Gateway V | 30
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Braking system Electronic parking brake | 57
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Roof operating unit | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Transmission control Automatic transmission | 60
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Anti-lock braking system ABS | 47
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 22
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Sequoia 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driver assistance systems Blind spot object detection (master) | 30


DVD 2014/3:NKW:MAZ MINSK:457043

MAZ MINSK 457043

457043 | 4,8 | 115 | D245.30 E3 | 1.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:BAW:Fenix 1044

BAW Fenix 1044

Fenix 1044 | 3,2 | 76 | CA4DC2-10E3 | 4.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:BAW:Fenix 1065

BAW Fenix 1065

Fenix 1065 | 3,2 | 88 | CA4DC2-12E3 | 4.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:MERCEDES-BENZ:Unimog U 20

MERCEDES-BENZ Unimog U 20

Unimog U 20 | 4,3 | 110 | OM 900.915 LA | 10.2007- | Engine management MR/PLD | 47
Unimog U 20 | 4,3 | 110 | OM 900.915 LA | 10.2007- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:PAZ PAVLOVO:32053

PAZ PAVLOVO 32053

32053 | 4,8 | 110 | D 245.9 E3 | 1.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:DAIHATSU:Hijet Cargo 0.7i Hybrid

DAIHATSU Hijet Cargo 0.7i Hybrid

Hijet Cargo 0.7i Hybrid | 0,7 | 37 | EFVE | 12.2007- | Engine management EFI (OBD II) | 01
Hijet Cargo 0.7i Hybrid | 0,7 | 37 | EFVE | 12.2007- | Anti-lock braking system ABS | 47
Hijet Cargo 0.7i Hybrid | 0,7 | 37 | EFVE | 12.2007- | Airbag AB | 22
Hijet Cargo 0.7i Hybrid | 0,7 | 37 | EFVE | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:TOYOTA:Sequoia 4.7 4x4

TOYOTA Sequoia 4.7 4x4

Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Engine management TCCS | 4C
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Running gear/steering Adaptive suspension system | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Central electronics ZE | 44
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Tire monitoring system Tire pressure monitoring | 36
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Vehicle speed Tempomat | 30
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Transmission control Automatic transmission | 60
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Instrumentation Instrument cluster | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Running gear/steering Electric power steering | 31
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Driver assistance systems Blind spot object detection (slave) | 30
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 47
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Driver"s door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 57
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear right window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag AB | 22
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Engine management TCCS | 4C
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Anti-lock braking system ABS | 47
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Driver information Navigation system | 30
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Rear door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Alarm system Anti-theft alarm system | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Transmission control Automatic transmission | 60
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Lighting Headlamp level control | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Driver side front window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag Seat occupied sensor | 36
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag AB | 3C
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Instrumentation Instrument cluster | 40
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Electric window lifter | 30
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Transmission control Automatic transmission | 60
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Driver"s door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Seat adjustment Driver"s seat | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Driver assistance systems Blind spot object detection (master) | 30
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 40
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Roof operating unit | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 30
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Convenience electronics Rear left window lifter motor | 42
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Engine management TCCS II V | 02
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Vehicle speed Tempomat | 20
Sequoia 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.2000-8.2007 | Airbag AB | 30
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | System overview System overview | 22
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Roof operating unit | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Running gear/steering Adaptive suspension system | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Steering column adjustment | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Convenience electronics Rear door control unit | 01
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Airbag Seat occupied sensor | 36
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Central electronics ZE | 44
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Airbag AB | 3C
Sequoia 4.7 4x4 | 4,7 | 206 | 2UZFE | 9.2007- | Diagnosis/bus systems CAN Gateway V | 30


DVD 2014/3:NKW:FAW:FAW 11.140

FAW FAW 11.140

FAW 11.140 | 4,5 | 103 | CA4DF2-14 | 3.2007- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:FAW:FAW 15.180

FAW FAW 15.180

FAW 15.180 | 6,6 | 103 | CA6DF2-18 | 3.2007- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:FAW 26.240

FAW FAW 26.240

FAW 26.240 | 7,1 | 177 | CA6DF2-24 | 3.2007- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:FAW 28.280

FAW FAW 28.280

FAW 28.280 | 7,2 | 206 | BF6M 1013 FC | 3.2007- | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:FAW 33.330

FAW FAW 33.330

FAW 33.330 | 9,7 | 235 | WD615.44 | 3.2007- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:ASHOK LEYLAND:2521 Haulage

ASHOK LEYLAND 2521 Haulage

2521 Haulage | 5,8 | 152 | HA57L | 4.2008- | Engine management CR/EDC 16 | 47


DVD 2014/3:NKW:MERCEDES-BENZ:1728 (Atego)

MERCEDES-BENZ 1728 (Atego)

1728 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 6.2007- | Engine management MR/PLD | 47
1728 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 6.2007- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:2428 (Atego)

MERCEDES-BENZ 2428 (Atego)

2428 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 6.2007- | Engine management MR UPS/FFS | 42
2428 (Atego) | 7,2 | 205 | OM 926 LA (Euro III) | 6.2007- | Engine management MR/PLD | 47


DVD 2014/3:NKW:SCANIA:G 380

SCANIA G 380

G 380 | 12 | 280 | DC 12.17 | 10.2007-12.2011 | Instrumentation ICL | 42
G 380 | 12 | 280 | DC 12.17 | 10.2007-12.2011 | Engine management EMS | 30


DVD 2014/3:NKW:SCANIA:G 420

SCANIA G 420

G 420 | 12 | 309 | DC 12.06 | 10.2007-12.2011 | Engine management EMS | 30
G 420 | 12 | 309 | DC 12.06 | 10.2007-12.2011 | Instrumentation ICL | 42


DVD 2014/3:NKW:SCANIA:G 440

SCANIA G 440

G 440 | 12 | 324 | DT 12 18 | 10.2007- | Instrumentation ICL | 42
G 440 | 12 | 324 | DT 12 18 | 10.2007- | Engine management EMS | 30


DVD 2014/3:NKW:SCANIA:G 470

SCANIA G 470

G 470 | 12 | 346 | DT 12.06 | 10.2007-12.2011 | Engine management EMS | 30


DVD 2014/3:NKW:SCANIA:R 440

SCANIA R 440

R 440 | 11,8 | 324 | DT 12 18 | 10.2007- | Instrumentation ICL | 42
R 440 | 11,8 | 324 | DT 12 18 | 10.2007- | Engine management EMS | 30


DVD 2014/3:NKW:FAW:FAW 20.320

FAW FAW 20.320

FAW 20.320 | 9,7 | 235 | WD615.44 | 7.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:FAW 28.380

FAW FAW 28.380

FAW 28.380 | 9,7 | 280 | WD615.44 | 7.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:FAW 7.130

FAW FAW 7.130

FAW 7.130 | 4,8 | 96 | CA4DF2-13 | 5.2008- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:ISUZU:NQR75P 5.2

ISUZU NQR75P 5.2

NQR75P 5.2 | 5,2 | 110 | 4HK1 | 7.2006- | Engine management CR/EDC | 4C
NQR75P 5.2 | 5,2 | 110 | 4HK1 | 7.2006- | Engine management DDI/CR | 4C
NQR75P 5.2 | 5,2 | 110 | 4HK1 | 7.2006- | Airbag AB | 30
NQR75P 5.2 | 5,2 | 110 | 4HK1 | 7.2006- | Anti-theft device Immobilizer (WFS) | 30
NQR75P 5.2 | 5,2 | 110 | 4HK1 | 7.2006- | Transmission control 6-speed automatic transmission | 30
NQR75P 5.2 | 5,2 | 110 | 4HK1 | 7.2006- | Anti-lock braking system ABS | 57
NQR75P 5.2 | 5,2 | 110 | 4HK1 | 7.2006- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:MAN:TGA 35.410 FFD

MAN TGA 35.410 FFD

TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 7.2003-5.2004 | Engine management EDC MS 6.1 | 22
TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 9.2003-5.2004 | Engine management EDC MS 6.1 | 22
TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 6.2003-5.2004 | Engine management EDC MS 6.1 | 22
TGA 35.410 FFD | 12 | 301 | D 2866 LF28 | 6.2003-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 35.480 FFD

MAN TGA 35.480 FFD

TGA 35.480 FFD | 12,8 | 352 | D 2876 LF12 | 7.2003-3.2006 | Engine management CR/EDC | 22
TGA 35.480 FFD | 12,8 | 352 | D 2876 LF12 | 6.2003-3.2006 | Engine management CR/EDC | 22
TGA 35.480 FFD | 12,8 | 353 | D 2876 LF12 | 9.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 41.410 FFD

MAN TGA 41.410 FFD

TGA 41.410 FFD | 12 | 301 | D 2866 LF28 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22
TGA 41.410 FFD | 12 | 301 | D 2866 LF28 | 5.2003-5.2004 | Engine management EDC MS 6.1 | 22
TGA 41.410 FFD | 12 | 301 | D 2866 LF28 | 9.2003-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 41.480 FFD

MAN TGA 41.480 FFD

TGA 41.480 FFD | 12,8 | 353 | D 2876 LF12 | 5.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MERCEDES-BENZ:O 530 GL CapaCity (Citaro)

MERCEDES-BENZ O 530 GL CapaCity (Citaro)

O 530 GL CapaCity (Citaro) | 12 | 220 | OM 457.9... | 4.2007- | Engine management MR/PLD | 47
O 530 GL CapaCity (Citaro) | 12 | 220 | OM 457.9... | 4.2007- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:TOYOTA:Hiace 2.4

TOYOTA Hiace 2.4

Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | System overview System overview | 22
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Transmission control Automatic transmission | 60
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Heater/air conditioner Automatic A/C | 57
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Airbag Seat occupied sensor | 36
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Airbag AB | 3C
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Airbag AB | 22
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Anti-lock braking system ABS | 4C
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Braking system Electronic parking brake | 57
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Lighting Headlamp level control | 42
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Heater/air conditioner Automatic A/C | 47
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Heater/air conditioner Air conditioner | 42
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Engine management TCCS | 10
Hiace 2.4 | 2,4 | 85 | 2RZE | 3.1997-11.2008 | Airbag AB | 30


DVD 2014/3:NKW:TOYOTA:Hiace 2.7 4x4

TOYOTA Hiace 2.7 4x4

Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | System overview System overview | 22
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Transmission control Automatic transmission | 60
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Heater/air conditioner Automatic A/C | 47
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Anti-lock braking system ABS | 4C
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Engine management TCCS II V | 02
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Braking system Electronic parking brake | 57
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Lighting Headlamp level control | 42
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Engine management M-OBD | 42
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Heater/air conditioner Air conditioner | 42
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Heater/air conditioner Automatic A/C | 57
Hiace 2.7 4x4 | 2,7 | 105 | 3RZFE | 4.1998-5.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:ZIL:433185

ZIL 433185

433185 | 7,1 | 169 | D 260.5 E3 | 5.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:KAMAZ:53223

KAMAZ 53223

53223 | 11,8 | 177 | 740.65-240 | 8.2006- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:MAN:TGA 18.310 FA, FH

MAN TGA 18.310 FA, FH

TGA 18.310 FA, FH | 10,5 | 228 | D 2066 LF04 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.310 FC, FK, FL

MAN TGA 18.310 FC, FK, FL

TGA 18.310 FC, FK, FL | 10,5 | 228 | D 2066 LF04 | 3.2004-9.2006 | Engine management CR/EDC | 22
TGA 18.310 FC, FK, FL | 12 | 228 | D 2866 LF26 | 9.2002-3.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.320 FC, FK, FL

MAN TGA 18.320 FC, FK, FL

TGA 18.320 FC, FK, FL | 10,5 | 235 | D 2066 LF30 | 4.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 18.350 FC, FK, FL

MAN TGA 18.350 FC, FK, FL

TGA 18.350 FC, FK, FL | 10,5 | 257 | D 2066 LF03 | 3.2004-8.2008 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.360 FC, FK, FL

MAN TGA 18.360 FC, FK, FL

TGA 18.360 FC, FK, FL | 12 | 265 | D 2866 LF27 | 9.2002-3.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.390 FA, FH

MAN TGA 18.390 FA, FH

TGA 18.390 FA, FH | 10,5 | 287 | D 2066 LF02 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.390 FC, FK, FL

MAN TGA 18.390 FC, FK, FL

TGA 18.390 FC, FK, FL | 10,5 | 287 | D 2066 LF02 | 3.2004-8.2008 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.400 FC, FK, FL

MAN TGA 18.400 FC, FK, FL

TGA 18.400 FC, FK, FL | 10,5 | 294 | D 2066 LF22 | 1.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47
TGA 18.400 FC, FK, FL | 10,5 | 294 | D 2066 LF24 | 1.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 18.410 FC, FK, FL

MAN TGA 18.410 FC, FK, FL

TGA 18.410 FC, FK, FL | 12 | 301 | D 2866 LF28 | 9.2002-3.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.430 FA, FH

MAN TGA 18.430 FA, FH

TGA 18.430 FA, FH | 10,5 | 316 | D 2066 LF01 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.430 FC, FK, FL

MAN TGA 18.430 FC, FK, FL

TGA 18.430 FC, FK, FL | 10,5 | 316 | D 2066 LF01 | 3.2004-8.2008 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.440 FA, FC, FK, FL

MAN TGA 18.440 FA, FC, FK, FL

TGA 18.440 FA, FC, FK, FL | 10,5 | 324 | D 2066 LF31 | 7.2006-3.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 18.440 FC, FK, FL

MAN TGA 18.440 FC, FK, FL

TGA 18.440 FC, FK, FL | 10,5 | 321 | D 2066 LF21 | 1.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 18.480 FC, FK, FL

MAN TGA 18.480 FC, FK, FL

TGA 18.480 FC, FK, FL | 12,8 | 353 | D 2876 LF12 | 7.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 18.510 FC, FK, FL

MAN TGA 18.510 FC, FK, FL

TGA 18.510 FC, FK, FL | 12,8 | 375 | D 2876 LF05 | 9.2002-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 18.530 FC, FK, FL

MAN TGA 18.530 FC, FK, FL

TGA 18.530 FC, FK, FL | 12,8 | 390 | D 2876 LF13 | 10.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 24.480 FN, FP, FV

MAN TGA 24.480 FN, FP, FV

TGA 24.480 FN, FP, FV | 12,8 | 353 | D 2876 LF12 | 6.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 24.530 FN, FP, FV

MAN TGA 24.530 FN, FP, FV

TGA 24.530 FN, FP, FV | 12,8 | 390 | D 2876 LF13 | 12.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.310 FD

MAN TGA 26.310 FD

TGA 26.310 FD | 12 | 228 | D 2866 LF26 | 10.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.310 FD, FH, FN, FV

MAN TGA 26.310 FD, FH, FN, FV

TGA 26.310 FD, FH, FN, FV | 10,5 | 228 | D 2066 LF04 | 9.2004-9.2006 | Engine management CR/EDC | 22
TGA 26.310 FD, FH, FN, FV | 10,5 | 228 | D 2066 LF04 | 4.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.310 FD, FV

MAN TGA 26.310 FD, FV

TGA 26.310 FD, FV | 10,5 | 228 | D 2066 LF04 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.310 FN, FP, FV

MAN TGA 26.310 FN, FP, FV

TGA 26.310 FN, FP, FV | 12 | 228 | D 2866 LF26 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22
TGA 26.310 FN, FP, FV | 12 | 228 | D 2866 LF26 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.320 FD, FH, FN, FV

MAN TGA 26.320 FD, FH, FN, FV

TGA 26.320 FD, FH, FN, FV | 10,5 | 235 | D 2066 LF30 | 4.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 26.360 FD

MAN TGA 26.360 FD

TGA 26.360 FD | 12 | 265 | D 2866 LF27 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.360 FD, FH, FN, FV

MAN TGA 26.360 FD, FH, FN, FV

TGA 26.360 FD, FH, FN, FV | 10,5 | 265 | D 2066 LF29 | 4.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 26.360 FN, FP, FV

MAN TGA 26.360 FN, FP, FV

TGA 26.360 FN, FP, FV | 12 | 265 | D 2866 LF27 | 10.2002-5.2004 | Engine management EDC MS 6.1 | 22
TGA 26.360 FN, FP, FV | 12 | 265 | D 2866 LF27 | 10.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.400 FD, FH, FN, FV

MAN TGA 26.400 FD, FH, FN, FV

TGA 26.400 FD, FH, FN, FV | 10,5 | 294 | D 2066 LF22 | 1.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47
TGA 26.400 FD, FH, FN, FV | 10,5 | 294 | D 2066 LF24 | 1.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 26.410 FD

MAN TGA 26.410 FD

TGA 26.410 FD | 12 | 301 | D 2866 LF28 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22
TGA 26.410 FD | 12 | 301 | D 2866 LF28 | 8.2003-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.410 FN, FP, FV

MAN TGA 26.410 FN, FP, FV

TGA 26.410 FN, FP, FV | 12 | 301 | D 2866 LF28 | 10.2002-12.2005 | Engine management EDC MS 6.1 | 22
TGA 26.410 FN, FP, FV | 12 | 301 | D 2866 LF28 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.440 FD, FH, FN, FV

MAN TGA 26.440 FD, FH, FN, FV

TGA 26.440 FD, FH, FN, FV | 10,5 | 321 | D 2066 LF21 | 1.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 26.460 FD

MAN TGA 26.460 FD

TGA 26.460 FD | 12,8 | 338 | D 2876 LF04 | 9.2002-6.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.460 FN, FP, FV

MAN TGA 26.460 FN, FP, FV

TGA 26.460 FN, FP, FV | 12,8 | 338 | D 2876 LF04 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22
TGA 26.460 FN, FP, FV | 12,8 | 338 | D 2876 LF04 | 10.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.480 FD

MAN TGA 26.480 FD

TGA 26.480 FD | 12,8 | 353 | D 2876 LF12 | 6.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.480 FD, FH, FN, FV

MAN TGA 26.480 FD, FH, FN, FV

TGA 26.480 FD, FH, FN, FV | 12,4 | 353 | D 2676 LF12 | 7.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 26.480 FN, FP, FV

MAN TGA 26.480 FN, FP, FV

TGA 26.480 FN, FP, FV | 12,8 | 353 | D 2876 LF12 | 7.2003-6.2005 | Engine management CR/EDC | 22
TGA 26.480 FN, FP, FV | 12,8 | 353 | D 2876 LF12 | 5.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.510 FD

MAN TGA 26.510 FD

TGA 26.510 FD | 12,8 | 375 | D 2876 LF05 | 9.2002-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.510 FN, FP, FV

MAN TGA 26.510 FN, FP, FV

TGA 26.510 FN, FP, FV | 12,8 | 375 | D 2876 LF05 | 10.2002-6.2003 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 26.530 FD

MAN TGA 26.530 FD

TGA 26.530 FD | 12,8 | 390 | D 2876 LF13 | 10.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.530 FN, FP, FV

MAN TGA 26.530 FN, FP, FV

TGA 26.530 FN, FP, FV | 12,8 | 390 | D 2876 LF13 | 9.2002-6.2005 | Engine management CR/EDC | 22
TGA 26.530 FN, FP, FV | 12,8 | 390 | D 2876 LF13 | 11.2002-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 26.540 FD, FH, FN, FV

MAN TGA 26.540 FD, FH, FN, FV

TGA 26.540 FD, FH, FN, FV | 12,4 | 397 | D 2676 LF11 | 2.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 28.310 FN

MAN TGA 28.310 FN

TGA 28.310 FN | 10,5 | 228 | D 2066 LF04 | 4.2004-9.2006 | Engine management CR/EDC | 22
TGA 28.310 FN | 10,5 | 228 | D 2066 LF04 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 28.320 FN

MAN TGA 28.320 FN

TGA 28.320 FN | 10,5 | 235 | D 2066 LF30 | 4.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 28.360 FN

MAN TGA 28.360 FN

TGA 28.360 FN | 10,5 | 265 | D 2066 LF29 | 4.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 28.400 FN

MAN TGA 28.400 FN

TGA 28.400 FN | 10,5 | 294 | D 2066 LF22 | 7.2006-11.2006 | Exhaust gas treatment Denoxtronic | 47
TGA 28.400 FN | 10,5 | 294 | D 2066 LF24 | 7.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 28.440 FN

MAN TGA 28.440 FN

TGA 28.440 FN | 10,5 | 321 | D 2066 LF23 | 2.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 28.480 FN

MAN TGA 28.480 FN

TGA 28.480 FN | 12,4 | 353 | D 2676 LF12 | 7.2006-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 28.540 FN

MAN TGA 28.540 FN

TGA 28.540 FN | 12,4 | 397 | D 2676 LF11 | 2.2007-9.2007 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MAN:TGA 32.310 FFD

MAN TGA 32.310 FFD

TGA 32.310 FFD | 12 | 228 | D 2866 LF26 | 6.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 32.360 FFD

MAN TGA 32.360 FFD

TGA 32.360 FFD | 12 | 265 | D 2866 LF27 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 32.410 FFD

MAN TGA 32.410 FFD

TGA 32.410 FFD | 12 | 301 | D 2866 LF28 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 32.460 FFD

MAN TGA 32.460 FFD

TGA 32.460 FFD | 12,8 | 338 | D 2876 LF04 | 9.2002-5.2004 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 33.360 FD

MAN TGA 33.360 FD

TGA 33.360 FD | 12 | 265 | D 2866 LF27 | 9.2002-2.2008 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 35.310 FFD

MAN TGA 35.310 FFD

TGA 35.310 FFD | 12 | 228 | D 2866 LF26 | 6.2003-6.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 35.350 FFD

MAN TGA 35.350 FFD

TGA 35.350 FFD | 10,5 | 257 | D 2066 LF03 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 35.460 FFD

MAN TGA 35.460 FFD

TGA 35.460 FFD | 12,8 | 338 | D 2876 LF04 | 6.2003-6.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 37.350 FFD

MAN TGA 37.350 FFD

TGA 37.350 FFD | 10,5 | 257 | D 2066 LF03 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 41.360 FFD

MAN TGA 41.360 FFD

TGA 41.360 FFD | 12 | 265 | D 2866 LF27 | 9.2002-12.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 41.460 FV

MAN TGA 41.460 FV

TGA 41.460 FV | 12,8 | 338 | D 2876 LF04 | 9.2002-6.2005 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 41.530 FV

MAN TGA 41.530 FV

TGA 41.530 FV | 12,8 | 390 | D 2876 LF13 | 6.2003-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:TATA (TELCO):613 LPT

TATA (TELCO) 613 LPT

613 LPT | 5,7 | 96 | 697 TCIC | 1.2008- | Engine management EDC 15VM | 51


DVD 2014/3:NKW:TOYOTA:Liteace Truck 1.5i

TOYOTA Liteace Truck 1.5i

Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management M-OBD | 30
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 57
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 22
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management TCCS | 4C
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 47
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Air conditioner | 42
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Vehicle speed Tempomat | 30
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Running gear/steering Electric power steering | 30
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | System overview System overview | 22
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Lighting Headlamp level control | 42
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 3C
Liteace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management EFI/MPI | 4C


DVD 2014/3:NKW:TOYOTA:Liteace Van 1.5i

TOYOTA Liteace Van 1.5i

Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Vehicle speed Tempomat | 30
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 22
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Anti-lock braking system ABS | 4C
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | System overview System overview | 22
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management M-OBD | 30
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 57
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 3C
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Running gear/steering Electric power steering | 30
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Air conditioner | 42
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management EFI/MPI | 4C
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management TCCS | 4C
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Lighting Headlamp level control | 42
Liteace Van 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:NKW:TOYOTA:Townace Truck 1.5i

TOYOTA Townace Truck 1.5i

Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management M-OBD | 30
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Lighting Headlamp level control | 42
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Running gear/steering Electric power steering | 30
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management EFI/MPI | 4C
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 3C
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | System overview System overview | 22
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Vehicle speed Tempomat | 30
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 57
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Airbag AB | 22
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Engine management TCCS | 4C
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Automatic A/C | 47
Townace Truck 1.5i | 1,5 | 71 | 3SZVE | 2.2008- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:AGRALE-DEUTZ:MA 6.0

AGRALE-DEUTZ MA 6.0

MA 6.0 | 2,8 | 103 | 4.07 TCE Sprint | 10.2008- | Engine management EDC 16C | 4B


DVD 2014/3:NKW:ISUZU:NQR75 R 5.2

ISUZU NQR75 R 5.2

NQR75 R 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Transmission control 6-speed automatic transmission | 30
NQR75 R 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Airbag AB | 30
NQR75 R 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Engine management DDI/CR | 4C
NQR75 R 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Anti-theft device Immobilizer (WFS) | 30
NQR75 R 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Anti-lock braking system ABS | 57
NQR75 R 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Engine management CR/EDC | 4C
NQR75 R 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:NQR75-R TD 5.2

ISUZU NQR75-R TD 5.2

NQR75-R TD 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Engine management DDI/CR | 4C
NQR75-R TD 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Engine management CR/EDC | 4C
NQR75-R TD 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Airbag AB | 30
NQR75-R TD 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Anti-theft device Immobilizer (WFS) | 30
NQR75-R TD 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Anti-lock braking system ABS | 57
NQR75-R TD 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Transmission control 6-speed automatic transmission | 30
NQR75-R TD 5.2 | 5,2 | 129 | 4HK1-TCS | 2.2006-12.2008 | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:126 Vito

MERCEDES-BENZ 126 Vito

126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Instrumentation Instrument cluster | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Parking aid Park Distance Control (PDC) | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Front right door control unit | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Transmission control 5-speed automatic transmission | 57
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Engine management Motronic ME | 46
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Airbag AB ARMADA | 77
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Service Service interval reset | 20
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Heater/air conditioner Automatic A/C | 47
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Central electronics ZE | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Driver information CD changer | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Transmission control EGS | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Roof operating unit | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Upper control panel | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Front left door control unit | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Transmission control Electr. gear selector lever (EWM) | 30
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Service Service interval reset | 33
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Airbag AB | 77
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 64
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Instrumentation Instrument cluster | 47
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Heater/air conditioner Supplementary heater | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Trailer control unit | 42
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Airbag AB ARMADA | 77
126 Vito | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Trailer control unit | 42


DVD 2014/3:NKW:NISSAN:Civilian 3.0 Diesel Turbo

NISSAN Civilian 3.0 Diesel Turbo

Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Airbag AB | 30
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Anti-lock braking system ABS | 42
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Transmission control EGS | 57
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Heater/air conditioner Automatic A/C | 30
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Electr. energy management Battery management EBM | 01
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Instrumentation Instrument cluster | 30
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Running gear/steering Electro-hydraulic power steering | 30
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Central electronics ZE | 57
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Airbag AB | 01
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Airbag AB | 22
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Anti-lock braking system ABS | 4B
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Heater/air conditioner Automatic A/C | 42
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Running gear/steering Electric power steering | 42
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Engine management CR/EDC | 46
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Anti-lock braking system ABS | 6B
Civilian 3.0 Diesel Turbo | 3 | 110 | ZD30DDTi | 6.2008- | Transmission control GS | 30


DVD 2014/3:NKW:FIAT:Ducato 10 2.5 TD 4x4

FIAT Ducato 10 2.5 TD 4x4

Ducato 10 2.5 TD 4x4 | 2,5 | 85 | 8140.47 | 3.1994-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 10 2.8 TD

FIAT Ducato 10 2.8 TD

Ducato 10 2.8 TD | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Airbag AB | 77
Ducato 10 2.8 TD | 2,8 | 90 | 8140.43 | 10.1997-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 11 2.8 JTD 4x4

FIAT Ducato 11 2.8 JTD 4x4

Ducato 11 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 11 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 11 2.8 JTD 4x4 | 2,8 | 94 | 8140.43S | 4.2002-8.2006 | Engine management CR/EDC | 60


DVD 2014/3:NKW:JINBEI:Van 2.2i

JINBEI Van 2.2i

Van 2.2i | 2,2 | 75 | XG491Q-ME | 3.2004- | Engine management ITMS | 42


DVD 2014/3:NKW:KAMAZ:5360

KAMAZ 5360

5360 | 11,8 | 265 | 740.60-360 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:63501

KAMAZ 63501

63501 | 11,8 | 265 | 740.60-360 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:6520-06

KAMAZ 6520-06

6520-06 | 11,8 | 265 | 740.60-360 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:KAMAZ:65201

KAMAZ 65201

65201 | 11,8 | 265 | 740.60-360 | 1.2008- | Engine management EDC MS 6.1 | 30


DVD 2014/3:NKW:CHEVROLET:Express 1500 5.3 FFV

CHEVROLET Express 1500 5.3 FFV

Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Transmission control PCM | 42
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Engine management PCM | 42
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Engine management PCM | 42
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Central electronics ZE | 42
Express 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Transmission control PCM | 42


DVD 2014/3:NKW:MAN:TGA 33.310 FFD

MAN TGA 33.310 FFD

TGA 33.310 FFD | 10,5 | 228 | D 2066 LF04 | 3.2004-9.2006 | Engine management CR/EDC | 22


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 1500 4.3 4x4

GMC (GENERAL MOTORS CORP.) Savana 1500 4.3 4x4

Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Heater/air conditioner Automatic A/C | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Heater/air conditioner Automatic A/C | 30
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Heater/air conditioner Automatic A/C | 30
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Anti-lock braking system ABS | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Instrumentation Instrument cluster | 22
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Heater/air conditioner Automatic A/C | 30
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Heater/air conditioner Automatic A/C | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 4B
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 4B
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management ECM | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Savana 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 5.7 Bi-Fuel

GMC (GENERAL MOTORS CORP.) Savana 2500 5.7 Bi-Fuel

Savana 2500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Engine management PCM | 4B
Savana 2500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Engine management PCM | 42
Savana 2500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Transmission control PCM | 4B
Savana 2500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Airbag AB | 30
Savana 2500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Transmission control PCM | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 2500 6.0 CNG

GMC (GENERAL MOTORS CORP.) Savana 2500 6.0 CNG

Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 30
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 2500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 22


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 3500 5.7 Bi-Fuel

GMC (GENERAL MOTORS CORP.) Savana 3500 5.7 Bi-Fuel

Savana 3500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Engine management PCM | 4B
Savana 3500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Airbag AB | 30
Savana 3500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Transmission control PCM | 4B
Savana 3500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Transmission control PCM | 42
Savana 3500 5.7 Bi-Fuel | 5,7 | 183 | L31 | 9.2000-8.2002 | Engine management PCM | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):Savana 3500 6.0 CNG

GMC (GENERAL MOTORS CORP.) Savana 3500 6.0 CNG

Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Instrumentation Instrument cluster | 22
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 30
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management ECM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Airbag AB | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Engine management PCM | 4B
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 3500 6.0 CNG | 6 | 224 | LQ4 | 9.2002-8.2005 | Transmission control PCM | 42


DVD 2014/3:NKW:SCANIA:G 480

SCANIA G 480

G 480 | 12 | 353 | DT 12.17 | 9.2007- | Instrumentation ICL | 42
G 480 | 12 | 353 | DT 12.17 | 9.2007- | Engine management EMS | 30


DVD 2014/3:NKW:IVECO:Daily 45 S 14

IVECO Daily 45 S 14

Daily 45 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Anti-lock braking system ABS | 63
Daily 45 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 4C
Daily 45 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Traction control system ABS/ASR | 67
Daily 45 S 14 | 3 | 100 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:DAIHATSU:Gran Max 1.5i Pick-up

DAIHATSU Gran Max 1.5i Pick-up

Gran Max 1.5i Pick-up | 1,5 | 71 | KSZVE | 6.2007- | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:FIAT:Ducato 18 2.3 JTD EGR

FIAT Ducato 18 2.3 JTD EGR

Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB TRW | 36
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Anti-lock braking system ABS | 63
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 4B
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Running gear/steering Electric power steering | 40
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Tachograph | 57
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Airbag AB | 42
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Engine management EDC 16 C 39 | 4B
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Auxiliary heater | 4D
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Service Service display | 33
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Traction control system ABS/ASR | 64
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Central electronics ZE | 4B
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Parking aid Park Distance Control (PDC) | 40
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Heater/air conditioner Automatic A/C | 40
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Driver information Audio / telematics | 40
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Vehicle configuration Configuration alignment | 01
Ducato 18 2.3 JTD EGR | 2,3 | 81 | F1AE0481C | 1.2008- | Instrumentation Instrument cluster | 40


DVD 2014/3:NKW:NISSAN:Frontier 2.5 (LE)

NISSAN Frontier 2.5 (LE)

Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Heater/air conditioner Automatic A/C | 42
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Driving safety system ESP Electronic stability program ESP | 42
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Engine management CR/EDC | 46
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Anti-lock braking system ABS | 6B
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Anti-lock braking system ABS | 4B
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Braking system Automatic brake differential | 30
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Convenience electronics Front left seat memory | 42
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Instrumentation Instrument cluster | 30
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Anti-lock braking system ABS | 42
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Transmission control EGS | 57
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Central electronics ZE | 57
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Heater/air conditioner Automatic A/C | 30
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Driver assistance systems Exterior mirror cameras | 2B
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Airbag AB | 22
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Running gear/steering Electro-hydraulic power steering | 30
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Running gear/steering Electric power steering | 42
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Electr. energy management Battery management EBM | 01
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Airbag AB | 30
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Frontier 2.5 (LE) | 2,5 | 127 | 10.2008-1.2012 | Transmission control GS | 30


DVD 2014/3:NKW:NISSAN:Frontier 2.5 (SE/XE)

NISSAN Frontier 2.5 (SE/XE)

Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Heater/air conditioner Automatic A/C | 42
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Running gear/steering Electric power steering | 42
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Engine management CR/EDC | 46
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Running gear/steering Electro-hydraulic power steering | 30
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Driving safety system ESP Electronic stability program ESP | 42
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Electr. energy management Battery management EBM | 01
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Airbag AB | 22
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Anti-lock braking system ABS | 6B
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Transmission control EGS | 57
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Central electronics ZE | 57
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Heater/air conditioner Automatic A/C | 30
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Driver assistance systems Exterior mirror cameras | 2B
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Instrumentation Instrument cluster | 30
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Braking system Automatic brake differential | 30
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Convenience electronics Front left seat memory | 42
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Airbag AB | 30
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Anti-lock braking system ABS | 42
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Anti-lock braking system ABS | 4B
Frontier 2.5 (SE/XE) | 2,5 | 106 | 10.2008-1.2012 | Transmission control GS | 30


DVD 2014/3:NKW:MERCEDES-BENZ:3335 (Axor)

MERCEDES-BENZ 3335 (Axor)

3335 (Axor) | 12 | 260 | OM 457.956 LA | 9.2004- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:3343 (Axor)

MERCEDES-BENZ 3343 (Axor)

3343 (Axor) | 12 | 315 | OM 457.956 LA | 9.2004- | Airbag AB | 77


DVD 2014/3:NKW:URAL AUTOMOBIL PLANT:6470

URAL AUTOMOBIL PLANT 6470

6470 | 11,1 | 303 | 650 DCi 11 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:URAL AUTOMOBIL PLANT:6563

URAL AUTOMOBIL PLANT 6563

6563 | 11,1 | 303 | 650 DCi 11 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:URAL AUTOMOBIL PLANT:65685

URAL AUTOMOBIL PLANT 65685

65685 | 11,1 | 303 | 650 DCi 11 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:MAN:TGA 35.360 FFDC

MAN TGA 35.360 FFDC

TGA 35.360 FFDC | 12 | 265 | D 2866 LF27 | 6.2003-9.2006 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAN:TGA 35.360 FFDK

MAN TGA 35.360 FFDK

TGA 35.360 FFDK | 12 | 265 | D 2866 LF27 | 6.2003-9.2006 | Engine management EDC MS 6.1 | 22


DVD 2014/3:NKW:MAZ MINSK:555147

MAZ MINSK 555147

555147 | 7,1 | 169 | D 260.5 E3 | 1.2008- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:IVECO:Daily 55 C 16

IVECO Daily 55 C 16

Daily 55 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Anti-lock braking system ABS | 63
Daily 55 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 55 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 4C
Daily 55 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Traction control system ABS/ASR | 67
Daily 55 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:HYUNDAI:Aero City Bus

HYUNDAI Aero City Bus

Aero City Bus | 11,1 | 206 | D6AB | 1.2000-12.2007 | Engine management RE/EDC | 30
Aero City Bus | 11,1 | 250 | D6AC | 1.2000-12.2007 | Engine management RE/EDC | 30


DVD 2014/3:NKW:HYUNDAI:e-Mighty 2.5 Ton

HYUNDAI e-Mighty 2.5 Ton

e-Mighty 2.5 Ton | 3,9 | 103 | D4DD | 7.2004- | Engine management CR/ EDC Denso | 42


DVD 2014/3:NKW:HYUNDAI:New Power Truck 16 Ton

HYUNDAI New Power Truck 16 Ton

New Power Truck 16 Ton | 12,9 | 279 | D6CA | 1.2000-12.2003 | Engine management UIS Delphi | 42


DVD 2014/3:NKW:AMUR (AUTOM.AND MOTOR OF URAL):531320

AMUR (AUTOM.AND MOTOR OF URAL) 531320

531320 | 4,8 | 100 | D 245.9 E3 | 1.2008- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:ISUZU:EXY Gigamax 15.7

ISUZU EXY Gigamax 15.7

EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Engine management DDI/CR | 4C
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Anti-theft device Immobilizer (WFS) | 30
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Engine management DDI/CR | 57
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Anti-lock braking system ABS | 57
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Engine management CR/EDC | 4C
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Transmission control 6-speed automatic transmission | 30
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Transmission control 6-speed automatic transmission | 30
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Anti-lock braking system ABS Knorr | 42
EXY Gigamax 15.7 | 15,7 | 338 | 6WG1-TCS | 6.2008- | Airbag AB | 30


DVD 2014/3:NKW:HOLDEN:Colorado 3.0

HOLDEN Colorado 3.0

Colorado 3.0 | 3 | 120 | 4JJ1TCX | 7.2008- | Anti-theft device Immobilizer (WFS) | 42
Colorado 3.0 | 3 | 120 | 4JJ1TCX | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 3.0 | 3 | 120 | 4JJ1TCX | 7.2008- | Airbag AB | 4H
Colorado 3.0 | 3 | 120 | 4JJ1TCX | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 3.0 | 3 | 120 | 4JJ1TCX | 7.2008- | Engine management DDI/CR | 4B
Colorado 3.0 | 3 | 120 | 4JJ1TCX | 7.2008- | Engine management DDI/CR | 42
Colorado 3.0 | 3 | 120 | 4JJ1TCX | 7.2008- | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:HOLDEN:Colorado 3.0 4x4

HOLDEN Colorado 3.0 4x4

Colorado 3.0 4x4 | 3 | 120 | 4JJ1TCX | 7.2008- | Engine management DDI/CR | 4B
Colorado 3.0 4x4 | 3 | 120 | 4JJ1TCX | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 3.0 4x4 | 3 | 120 | 4JJ1TCX | 7.2008- | Anti-lock braking system ABS | 4E
Colorado 3.0 4x4 | 3 | 120 | 4JJ1TCX | 7.2008- | Anti-theft device Immobilizer (WFS) | 42
Colorado 3.0 4x4 | 3 | 120 | 4JJ1TCX | 7.2008- | Engine management DDI/CR | 42
Colorado 3.0 4x4 | 3 | 120 | 4JJ1TCX | 7.2008- | Airbag AB | 4H


DVD 2014/3:NKW:HYUNDAI:H-1 2.5 CRDi Cargo

HYUNDAI H-1 2.5 CRDi Cargo

H-1 2.5 CRDi Cargo | 2,5 | 81 | D4CB | 12.2008- | Central electronics ZE | 01
H-1 2.5 CRDi Cargo | 2,5 | 81 | D4CB | 12.2008- | Engine management CR/EDC | 47
H-1 2.5 CRDi Cargo | 2,5 | 81 | D4CB | 12.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Cargo | 2,5 | 81 | D4CB | 12.2008- | Airbag AB | 22
H-1 2.5 CRDi Cargo | 2,5 | 100 | D4CB... | 12.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Cargo | 2,5 | 120 | D4CB... | 3.2008- | Central electronics ZE | 01
H-1 2.5 CRDi Cargo | 2,5 | 100 | D4CB... | 12.2008- | Airbag AB | 22
H-1 2.5 CRDi Cargo | 2,5 | 120 | D4CB... | 3.2008- | Engine management CR/EDC | 47
H-1 2.5 CRDi Cargo | 2,5 | 100 | D4CB... | 12.2008- | Central electronics ZE | 01
H-1 2.5 CRDi Cargo | 2,5 | 100 | D4CB... | 12.2008- | Engine management CR/EDC | 47
H-1 2.5 CRDi Cargo | 2,5 | 120 | D4CB... | 3.2008- | Airbag AB | 22
H-1 2.5 CRDi Cargo | 2,5 | 120 | D4CB... | 3.2008- | Engine management EDC 16 C | 01


DVD 2014/3:NKW:HYUNDAI:H-1 2.5 CRDi Travel

HYUNDAI H-1 2.5 CRDi Travel

H-1 2.5 CRDi Travel | 2,5 | 120 | D4CB | 3.2008- | Central electronics ZE | 01
H-1 2.5 CRDi Travel | 2,5 | 120 | D4CB | 3.2008- | Engine management CR/EDC | 47
H-1 2.5 CRDi Travel | 2,5 | 120 | D4CB | 3.2008- | Airbag AB | 22
H-1 2.5 CRDi Travel | 2,5 | 120 | D4CB | 3.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Travel | 2,5 | 81 | D4CB | 7.2008- | Central electronics ZE | 01
H-1 2.5 CRDi Travel | 2,5 | 100 | D4CB... | 12.2008- | Central electronics ZE | 01
H-1 2.5 CRDi Travel | 2,5 | 100 | D4CB... | 12.2008- | Engine management CR/EDC | 47
H-1 2.5 CRDi Travel | 2,5 | 100 | D4CB... | 12.2008- | Engine management EDC 16 C | 01
H-1 2.5 CRDi Travel | 2,5 | 100 | D4CB... | 12.2008- | Airbag AB | 22


DVD 2014/3:NKW:HYUNDAI:Satellite 2.4i 4WD

HYUNDAI Satellite 2.4i 4WD

Satellite 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Engine management MPI | 80


DVD 2014/3:NKW:HYUNDAI:Starex 2.4i 4WD

HYUNDAI Starex 2.4i 4WD

Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Engine management MPI | 80
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 47
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Airbag AB | 22
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABSK | 47
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Airbag AB | 22
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Heater/air conditioner Automatic A/C | 42
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 42
Starex 2.4i 4WD | 2,4 | 82 | G4CS | 10.1997-5.2007 | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:HYUNDAI:Starex 2.5 Turbodiesel 4WD

HYUNDAI Starex 2.5 Turbodiesel 4WD

Starex 2.5 Turbodiesel 4WD | 2,5 | 59 | D4BF | 10.1997-8.2002 | Airbag AB | 22


DVD 2014/3:NKW:ISUZU:Elf 3.0 Diesel Turbo

ISUZU Elf 3.0 Diesel Turbo

Elf 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-lock braking system ABS | 57
Elf 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management CR/EDC | 4C
Elf 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management DDI/CR | 4C
Elf 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Airbag AB | 30
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management DDI/CR | 4C
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Airbag AB | 30
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management DDI/CR | 4C
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 57
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-lock braking system ABS | 57
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 4C
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 30
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management CR/EDC | 4C
Elf 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:Elf 3.0 Diesel Turbo 4WD

ISUZU Elf 3.0 Diesel Turbo 4WD

Elf 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management CR/EDC | 4C
Elf 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-lock braking system ABS | 57
Elf 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management DDI/CR | 4C
Elf 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Airbag AB | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management DDI/CR | 4C
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Airbag AB | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 30
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-lock braking system ABS | 57
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 4C
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management DDI/CR | 4C
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management CR/EDC | 4C
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 57
Elf 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:Elf 3.0 Hybrid Diesel Turbo

ISUZU Elf 3.0 Hybrid Diesel Turbo

Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management DDI/CR | 4C
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Airbag AB | 30
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 57
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management CR/EDC | 4C
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-lock braking system ABS | 57
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 4C
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management DDI/CR | 4C
Elf 3.0 Hybrid Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 30


DVD 2014/3:NKW:MAZDA:Titan 3.0 Diesel Turbo

MAZDA Titan 3.0 Diesel Turbo

Titan 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management DDI/CR | 4C
Titan 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Airbag AB | 30
Titan 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Titan 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-lock braking system ABS | 57
Titan 3.0 Diesel Turbo | 3 | 81 | 4JJ1-TCN | 2.2007- | Transmission control 6-speed automatic transmission | 30
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management DDI/CR | 4C
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Transmission control 6-speed automatic transmission | 30
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 57
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management DDI/CR | 4C
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Airbag AB | 30
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-theft device Immobilizer (WFS) | 30
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-lock braking system ABS | 57
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 30


DVD 2014/3:NKW:MAZDA:Titan 3.0 Diesel Turbo 4WD

MAZDA Titan 3.0 Diesel Turbo 4WD

Titan 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-lock braking system ABS | 57
Titan 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Airbag AB | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Transmission control 6-speed automatic transmission | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 81 | 4JJ1-TCN | 2.2007- | Engine management DDI/CR | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-theft device Immobilizer (WFS) | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management DDI/CR | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Airbag AB | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 57
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Engine management CR/EDC | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Anti-lock braking system ABS | 57
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 12.2006- | Transmission control 6-speed automatic transmission | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control 6-speed automatic transmission | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management DDI/CR | 4C
Titan 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 30


DVD 2014/3:NKW:MITSUBISHI:Canter 3.0 Diesel Turbo

MITSUBISHI Canter 3.0 Diesel Turbo

Canter 3.0 Diesel Turbo | 3 | 96 | 4M42 | 4.2004- | Engine management EDC VRZ | 42
Canter 3.0 Diesel Turbo | 3 | 96 | 4M42 | 4.2004- | Engine management CR/EDC | 04
Canter 3.0 Diesel Turbo | 3 | 96 | 4M42 | 7.2004- | Engine management EDC VRZ | 42
Canter 3.0 Diesel Turbo | 3 | 96 | 4M42 | 7.2004- | Engine management CR/EDC | 04


DVD 2014/3:NKW:MITSUBISHI:Canter 3.0 Diesel Turbo 4WD

MITSUBISHI Canter 3.0 Diesel Turbo 4WD

Canter 3.0 Diesel Turbo 4WD | 3 | 96 | 4M42 | 12.2004- | Engine management CR/EDC | 04
Canter 3.0 Diesel Turbo 4WD | 3 | 96 | 4M42 | 12.2004- | Engine management EDC VRZ | 42


DVD 2014/3:NKW:MITSUBISHI:Triton 2.5DT

MITSUBISHI Triton 2.5DT

Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Heater/air conditioner Automatic A/C | 01
Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Driver information Info display | 42
Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Transmission control 4-speed automatic transmission | 42
Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Central electrics ZE 4.1 | 57
Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Airbag AB | 42
Triton 2.5DT | 2,5 | 131 | 4D56T VG | 1.2011- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:NISSAN:Atlas 3.0 Diesel Turbo

NISSAN Atlas 3.0 Diesel Turbo

Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Heater/air conditioner Automatic A/C | 42
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 46
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 6B
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control GS | 30
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Central electronics ZE | 57
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Electr. energy management Battery management EBM | 01
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 30
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 42
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control EGS | 57
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Running gear/steering Electric power steering | 42
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Instrumentation Instrument cluster | 30
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 01
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 22
Atlas 3.0 Diesel Turbo | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 4B
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Heater/air conditioner Automatic A/C | 42
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Electr. energy management Battery management EBM | 01
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Airbag AB | 01
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Airbag AB | 22
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 4B
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Running gear/steering Electric power steering | 42
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Instrumentation Instrument cluster | 30
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 42
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Transmission control EGS | 57
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Central electronics ZE | 57
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Running gear/steering Electric power steering | 42
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 42
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Transmission control EGS | 57
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Central electronics ZE | 57
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Heater/air conditioner Automatic A/C | 30
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Engine management CR/EDC | 46
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Airbag AB | 22
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 4B
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Engine management CR/EDC | 46
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Airbag AB | 30
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Electr. energy management Battery management EBM | 01
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Airbag AB | 30
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Transmission control GS | 30
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Heater/air conditioner Automatic A/C | 30
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Instrumentation Instrument cluster | 30
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 6B
Atlas 3.0 Diesel Turbo | 3 | 81 | ZD30DDTi | 6.2007- | Transmission control GS | 30
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Heater/air conditioner Automatic A/C | 42
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Airbag AB | 01
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 6B
Atlas 3.0 Diesel Turbo | 3 | 88 | ZD30DDTi | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:NKW:NISSAN:Atlas 3.0 Diesel Turbo 4WD

NISSAN Atlas 3.0 Diesel Turbo 4WD

Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 22
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 4B
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Heater/air conditioner Automatic A/C | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Electr. energy management Battery management EBM | 01
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Instrumentation Instrument cluster | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control GS | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Central electronics ZE | 57
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Anti-lock braking system ABS | 6B
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Transmission control EGS | 57
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Running gear/steering Electric power steering | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Engine management CR/EDC | 46
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Airbag AB | 01
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Atlas 3.0 Diesel Turbo 4WD | 3 | 110 | 4JJ1-TCS | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Airbag AB | 22
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 6B
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Transmission control EGS | 57
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Heater/air conditioner Automatic A/C | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Running gear/steering Electric power steering | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Engine management CR/EDC | 46
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Airbag AB | 01
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Central electronics ZE | 57
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Airbag AB | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 42
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Anti-lock braking system ABS | 4B
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Transmission control GS | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Heater/air conditioner Automatic A/C | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Electr. energy management Battery management EBM | 01
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Instrumentation Instrument cluster | 30
Atlas 3.0 Diesel Turbo 4WD | 3 | 81 | ZD30DDTi | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:NKW:NISSAN:Civilian 4.9 Diesel Turbo

NISSAN Civilian 4.9 Diesel Turbo

Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Heater/air conditioner Automatic A/C | 42
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Engine management CR/EDC | 46
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Airbag AB | 30
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Anti-lock braking system ABS | 6B
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Transmission control GS | 30
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Running gear/steering Electric power steering | 42
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Airbag AB | 01
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Anti-lock braking system ABS | 42
Civilian 4.9 Diesel Turbo | 4,9 | 132 | 4M50 | 11.2004-8.2007 | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:MAZDA:Proceed 2.6i 4WD

MAZDA Proceed 2.6i 4WD

Proceed 2.6i 4WD | 2,6 | 88 | G6 | 11.1989-2.1999 | Engine management EGI | 30
Proceed 2.6i 4WD | 2,6 | 88 | G6 | 11.1989-2.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:NKW:CHEVROLET:Silverado 8.1 SFI

CHEVROLET Silverado 8.1 SFI

Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Anti-lock braking system ABS | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Anti-lock braking system ABS | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Anti-lock braking system ABS | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Transmission control TCM | 57
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Engine management ECM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Transmission control TCM | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Transmission control TCM | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Anti-theft device Immobiliser | 22
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Airbag AB | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Transmission control PCM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Airbag AB | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Anti-lock braking system ABS | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Anti-lock braking system ABS | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Anti-lock braking system ABS | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Engine management PCM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Transmission control PCM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Engine management ECM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Engine management PCM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Instrumentation Instrument cluster | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Central electronics ZE | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Engine management ECM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Engine management ECM | 42
Silverado 8.1 SFI | 8,1 | 254 | L18 | 2.2004-3.2007 | Airbag AB | 42


DVD 2014/3:NKW:CHEVROLET:Suburban 5.3L V8

CHEVROLET Suburban 5.3L V8

Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Anti-lock braking system ABS | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Central electronics ZE | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Central electronics ZE | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Anti-lock braking system ABS | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 4B
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Airbag AB | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Anti-lock braking system ABS | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Anti-lock braking system ABS | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Anti-lock braking system ABS | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Central electronics ZE | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 4B
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 4B
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 4B
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Anti-theft device Immobiliser | 22
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Anti-lock braking system ABS | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 4B
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 4B
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Transmission control PCM | 30
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Suburban 5.3L V8 | 5,3 | 213 | LM7/LM4/L59 | 10.1999-3.2006 | Engine management PCM | 42


DVD 2014/3:NKW:CHEVROLET:Suburban 5.7L V8

CHEVROLET Suburban 5.7L V8

Suburban 5.7L V8 | 5,7 | 190 | L31 | 1.1992-12.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:FORD:F-150 4.2L V6

FORD F-150 4.2L V6

F-150 4.2L V6 | 4,2 | 155 | 992 | 1.1998- | Anti-lock braking system ABS | 47
F-150 4.2L V6 | 4,2 | 155 | 992 | 1.1998- | Engine management HSCAN | 47


DVD 2014/3:NKW:IVECO:170 E 25 (T)

IVECO 170 E 25 (T)

170 E 25 (T) | 5,8 | 186 | 12.2008- | Engine management CR/EDC | 47
170 E 25 (T) | 5,8 | 186 | 12.2008- | Engine management CR/EDC 7 | 01


DVD 2014/3:NKW:IVECO:240 E 25 (S)

IVECO 240 E 25 (S)

240 E 25 (S) | 5,8 | 186 | 12.2008- | Engine management CR/EDC | 47
240 E 25 (S) | 5,8 | 186 | 12.2008- | Engine management CR/EDC 7 | 01


DVD 2014/3:NKW:IVECO:260 E 25

IVECO 260 E 25

260 E 25 | 5,8 | 186 | 12.2008- | Engine management CR/EDC 7 | 01


DVD 2014/3:NKW:IVECO:Daily 70 C 16

IVECO Daily 70 C 16

Daily 70 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 60
Daily 70 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Anti-lock braking system ABS | 63
Daily 70 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 4C
Daily 70 C 16 | 3 | 114 | F1CE0481 | 8.2007- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:MITSUBISHI:Lancer Cargo 1.2i

MITSUBISHI Lancer Cargo 1.2i

Lancer Cargo 1.2i | 1,2 | 66 | CR12DE | 12.2008- | Airbag AB | 42
Lancer Cargo 1.2i | 1,2 | 66 | CR12DE | 12.2008- | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Lancer Cargo 1.5i

MITSUBISHI Lancer Cargo 1.5i

Lancer Cargo 1.5i | 1,5 | 80 | HR15DE | 12.2008- | Airbag AB | 42
Lancer Cargo 1.5i | 1,5 | 80 | HR15DE | 12.2008- | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Lancer Cargo 1.6i 4WD

MITSUBISHI Lancer Cargo 1.6i 4WD

Lancer Cargo 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Engine management MPI | 42
Lancer Cargo 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Airbag AB | 42


DVD 2014/3:NKW:MITSUBISHI:Lancer Cargo 1.8i

MITSUBISHI Lancer Cargo 1.8i

Lancer Cargo 1.8i | 1,8 | 91 | MR18DE | 12.2008- | Airbag AB | 42
Lancer Cargo 1.8i | 1,8 | 91 | MR18DE | 12.2008- | Engine management MPI | 42


DVD 2014/3:NKW:NISSAN:AD 1.6i 4WD

NISSAN AD 1.6i 4WD

AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Central electronics ZE | 57
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Engine management ECCS 2 | 5A
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Instrumentation Instrument cluster | 30
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Airbag AB | 22
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Anti-lock braking system ABS | 6B
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Engine management ECCS | 4B
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Running gear/steering Electric power steering | 42
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 6C
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Transmission control EGS | 57
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Heater/air conditioner Automatic A/C | 42
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 42
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Airbag AB | 30
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Anti-lock braking system ABS | 42
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Transmission control GS | 30
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Heater/air conditioner Automatic A/C | 30
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Electr. energy management Battery management EBM | 01
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Anti-lock braking system ABS | 4B
AD 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:NKW:NISSAN:AD Expert 1.6i 4WD

NISSAN AD Expert 1.6i 4WD

AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Heater/air conditioner Automatic A/C | 42
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Instrumentation Instrument cluster | 30
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Anti-lock braking system ABS | 6B
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Transmission control EGS | 57
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Central electronics ZE | 57
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Engine management ECCS 2 | 5A
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Electr. energy management Battery management EBM | 01
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Airbag AB | 22
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Running gear/steering Electric power steering | 42
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Anti-lock braking system ABS | 42
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 6C
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Transmission control GS | 30
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Engine management ECCS | 4B
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Heater/air conditioner Automatic A/C | 30
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 42
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Airbag AB | 30
AD Expert 1.6i 4WD | 1,6 | 80 | HR16DE | 12.2008- | Anti-lock braking system ABS | 4B


DVD 2014/3:NKW:EICHER MOTORS:10.59 3.3 Diesel

EICHER MOTORS 10.59 3.3 Diesel

10.59 3.3 Diesel | 3,3 | 68 | E 483 TCI BS3 | 4.2005- | Engine management EDC 15VM | 51


DVD 2014/3:NKW:EICHER MOTORS:11.10 3.3 Diesel

EICHER MOTORS 11.10 3.3 Diesel

11.10 3.3 Diesel | 3,3 | 68 | E 483 TCI BS3 | 5.2004- | Engine management EDC 15VM | 51


DVD 2014/3:NKW:HYUNDAI:H-1 2.5 Diesel

HYUNDAI H-1 2.5 Diesel

H-1 2.5 Diesel | 2,5 | 57 | D4BB | 10.1997-8.2002 | Engine management CR/EDC | 47
H-1 2.5 Diesel | 2,5 | 57 | D4BB | 10.1997-8.2002 | Engine management EDC 16 C | 01
H-1 2.5 Diesel | 2,5 | 57 | D4BB | 10.1997-8.2002 | Airbag AB | 22


DVD 2014/3:NKW:MAHINDRA:Scorpio 2.6 Diesel Turbo

MAHINDRA Scorpio 2.6 Diesel Turbo

Scorpio 2.6 Diesel Turbo | 2,6 | 85 | SZ CRDe | 6.2007- | Engine management EDC 16C | 47
Scorpio 2.6 Diesel Turbo | 2,6 | 85 | SZ CRDe | 6.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:MAHINDRA:Scorpio 2.6 Diesel Turbo 4WD

MAHINDRA Scorpio 2.6 Diesel Turbo 4WD

Scorpio 2.6 Diesel Turbo 4WD | 2,6 | 85 | SZ CRDe | 6.2007- | Engine management EDC 16 C | 60
Scorpio 2.6 Diesel Turbo 4WD | 2,6 | 85 | SZ CRDe | 6.2007- | Engine management EDC 16C | 47


DVD 2014/3:NKW:MITSUBISHI:Colt T120 SS 1.5i Pick-up

MITSUBISHI Colt T120 SS 1.5i Pick-up

Colt T120 SS 1.5i Pick-up | 1,5 | 60 | 4G15 | 9.2004- | Engine management MPI | 42
Colt T120 SS 1.5i Pick-up | 1,5 | 60 | 4G15 | 9.2004- | Engine management MPI | 42


DVD 2014/3:NKW:MITSUBISHI:Triton 2.5 Diesel 4WD

MITSUBISHI Triton 2.5 Diesel 4WD

Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Driver information Info display | 42
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Airbag AB | 30
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Airbag AB | 42
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Heater/air conditioner Automatic A/C | 01
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Engine management EDC VRZ | 42
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Central electrics ZE 4.1 | 57
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Instrumentation Instrument cluster | 42
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Transmission control 4-speed automatic transmission | 42
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Engine management CR/EDC | 04
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Airbag AB | 30
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Anti-lock braking system ABS | 6B
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Anti-lock braking system ABS | 42
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Central electronics ZE | 45
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Engine management CR/EDC | 4C
Triton 2.5 Diesel 4WD | 2,5 | 100 | 4D56 | 8.2005- | Airbag AB | 42


DVD 2014/3:NKW:DODGE:Dakota 2.5 D

DODGE Dakota 2.5 D

Dakota 2.5 D | 2,5 | 90 | Magnum I-4 | 10.1998-12.2001 | Central electronics ZE | 47


DVD 2014/3:NKW:DODGE:Dakota 2.5i

DODGE Dakota 2.5i

Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Central electronics ZE | 47
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Engine management MPI (OBD II) | 17
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | 4WD electronics Four-wheel drive electronics | 57
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Anti-lock braking system Rear axle ABS | 42
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Anti-lock braking system ABS | 42
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Airbag AB TRW | 26
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Transmission control 4/5-speed automatic transmission | 42
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Engine management JTEC | 47
Dakota 2.5i | 2,5 | 89 | Magnum I-4 | 10.1998-12.2001 | Airbag AB TRW | 30


DVD 2014/3:NKW:DODGE:Dakota 3.9i

DODGE Dakota 3.9i

Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Airbag AB TRW | 30
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Engine management MPI (OBD II) | 17
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Engine management JTEC | 47
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Central electronics ZE | 47
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Anti-lock braking system ABS | 42
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Airbag AB TRW | 26
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | 4WD electronics Four-wheel drive electronics | 57
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.9i | 3,9 | 130 | Magnum V6 | 7.1998-12.2001 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:NKW:DODGE:Dakota 5.2i

DODGE Dakota 5.2i

Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Engine management MPI (OBD II) | 17
Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | 4WD electronics Four-wheel drive electronics | 57
Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Anti-lock braking system ABS | 42
Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Engine management JTEC | 47
Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Airbag AB TRW | 30
Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.2i | 5,2 | 171 | Magnum V8 | 2.2001-12.2001 | Central electronics ZE | 47


DVD 2014/3:NKW:IVECO:CC 170 E 22

IVECO CC 170 E 22

CC 170 E 22 | 5,9 | 155 | F4AE 0681 D | 6.2006- | Engine management CR/EDC 7 | 01
CC 170 E 22 | 5,9 | 155 | F4AE 0681 D | 6.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:Daily 40 S 16

IVECO Daily 40 S 16

Daily 40 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 60
Daily 40 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Traction control system ABS/ASR | 67
Daily 40 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Anti-lock braking system ABS | 63
Daily 40 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 4C


DVD 2014/3:NKW:IVECO:Daily 45 S 16

IVECO Daily 45 S 16

Daily 45 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Anti-lock braking system ABS | 63
Daily 45 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 4C
Daily 45 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Engine management EDC 16 C | 60
Daily 45 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Traction control system ABS/ASR | 67
Daily 45 S 16 | 3 | 114 | F1CE0481 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Scudato 70 C 16

IVECO Scudato 70 C 16

Scudato 70 C 16 | 3 | 114 | F1CE0481 | 8.2007-12.2011 | Engine management EDC 16 C | 60


DVD 2014/3:NKW:MAN:TGA 33.350 FD-WW

MAN TGA 33.350 FD-WW

TGA 33.350 FD-WW | 10,5 | 257 | D 2066 LF03 | 3.2004-5.2010 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 33.480 FDA-WW

MAN TGA 33.480 FDA-WW

TGA 33.480 FDA-WW | 12,8 | 352 | D 2876 LF12 | 8.2003-3.2009 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 33.480 FD-WW

MAN TGA 33.480 FD-WW

TGA 33.480 FD-WW | 12,8 | 353 | D 2876 LF12 | 6.2003-3.2009 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 41.350 FFD-WW

MAN TGA 41.350 FFD-WW

TGA 41.350 FFD-WW | 10,5 | 257 | D 2066 LF03 | 3.2004-5.2010 | Engine management CR/EDC | 22


DVD 2014/3:NKW:MAN:TGA 41.480 FFD-WW

MAN TGA 41.480 FFD-WW

TGA 41.480 FFD-WW | 12,8 | 353 | D 2876 LF12 | 6.2003-3.2009 | Engine management CR/EDC | 22


DVD 2014/3:NKW:FIAT:Ducato 10 2.0i.e Bipower CNG 4x4

FIAT Ducato 10 2.0i.e Bipower CNG 4x4

Ducato 10 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Engine management IAW | 57
Ducato 10 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB Siemens | 77
Ducato 10 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Anti-lock braking system ABS | 42
Ducato 10 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB | 77


DVD 2014/3:NKW:FIAT:Ducato 14 2.0i.e Bipower CNG 4x4

FIAT Ducato 14 2.0i.e Bipower CNG 4x4

Ducato 14 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB | 77
Ducato 14 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Anti-lock braking system ABS | 42
Ducato 14 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Engine management IAW | 57
Ducato 14 2.0i.e Bipower CNG 4x4 | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 15 2.0 i.e. Bipower CNG

FIAT Ducato 15 2.0 i.e. Bipower CNG

Ducato 15 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 15 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 15 2.0 i.e. Bipower CNG 4x4

FIAT Ducato 15 2.0 i.e. Bipower CNG 4x4

Ducato 15 2.0 i.e. Bipower CNG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. Bipower CNG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 15 2.0 i.e. Bipower CNG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 15 2.0 i.e. Bipower LPG

FIAT Ducato 15 2.0 i.e. Bipower LPG

Ducato 15 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 15 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 15 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 15 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:NKW:FIAT:Ducato 15 2.0 i.e. Bipower LPG 4x4

FIAT Ducato 15 2.0 i.e. Bipower LPG 4x4

Ducato 15 2.0 i.e. Bipower LPG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 15 2.0 i.e. Bipower LPG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 15 2.0 i.e. Bipower LPG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.0 i.e. Bipower CNG

FIAT Ducato 18 2.0 i.e. Bipower CNG

Ducato 18 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42
Ducato 18 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 18 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 18 2.0 i.e. Bipower CNG | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato 18 2.0 i.e. Bipower CNG 4x4

FIAT Ducato 18 2.0 i.e. Bipower CNG 4x4

Ducato 18 2.0 i.e. Bipower CNG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. Bipower CNG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 18 2.0 i.e. Bipower CNG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.0 i.e. Bipower LPG

FIAT Ducato 18 2.0 i.e. Bipower LPG

Ducato 18 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Alarm system Anti-theft alarm system | 57
Ducato 18 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-theft device Immobiliser | 57
Ducato 18 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 18 2.0 i.e. Bipower LPG | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.0 i.e. Bipower LPG 4x4

FIAT Ducato 18 2.0 i.e. Bipower LPG 4x4

Ducato 18 2.0 i.e. Bipower LPG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Airbag AB Siemens | 77
Ducato 18 2.0 i.e. Bipower LPG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Engine management IAW | 45
Ducato 18 2.0 i.e. Bipower LPG 4x4 | 2 | 71 | RFL | 4.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FIAT:Ducato 18 2.0i.e Bipower CNG

FIAT Ducato 18 2.0i.e Bipower CNG

Ducato 18 2.0i.e Bipower CNG | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB | 77
Ducato 18 2.0i.e Bipower CNG | 2 | 80 | RFW | 3.1994-3.2002 | Anti-lock braking system ABS | 42
Ducato 18 2.0i.e Bipower CNG | 2 | 80 | RFW | 3.1994-3.2002 | Engine management IAW | 57
Ducato 18 2.0i.e Bipower CNG | 2 | 80 | RFW | 3.1994-3.2002 | Airbag AB Siemens | 77


DVD 2014/3:NKW:FORD:F-150 5.4i Bi-Fuel

FORD F-150 5.4i Bi-Fuel

F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Engine management EEC SAE | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Engine management Gas | 22
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Engine management HSCAN | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Central electronics ZE | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Central locking CL | 22
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4i Bi-Fuel | 5,4 | 145 | 9.1997-8.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:FORD:F-150 5.4i Bi-Fuel 4x4

FORD F-150 5.4i Bi-Fuel 4x4

F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Engine management EEC SAE | 47
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Central locking CL | 22
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Central electronics ZE | 47
F-150 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.2003 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:F-150 Heritage 4.2i

FORD F-150 Heritage 4.2i

F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Airbag AB | 30
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Central electronics ZE | 47
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 4.2i | 4,2 | 151 | 9.2003-8.2004 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-150 Heritage 4.2i 4x4

FORD F-150 Heritage 4.2i 4x4

F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Central electronics ZE | 47
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Airbag AB | 30
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 Heritage 4.2i 4x4 | 4,2 | 151 | 9.2003-8.2004 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-150 Heritage 4.6i

FORD F-150 Heritage 4.6i

F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Central electronics ZE | 47
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Airbag AB | 30
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Central locking CL | 22
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 4.6i | 4,6 | 172 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47


DVD 2014/3:NKW:FORD:F-150 Heritage 4.6i 4x4

FORD F-150 Heritage 4.6i 4x4

F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Central electronics ZE | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Central locking CL | 22
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Airbag AB | 30
F-150 Heritage 4.6i 4x4 | 4,6 | 172 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47


DVD 2014/3:NKW:FORD:F-150 Heritage 5.4i Bi-Fuel

FORD F-150 Heritage 5.4i Bi-Fuel

F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Engine management Gas | 22
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Airbag AB | 30
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Central locking CL | 22
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Central electronics ZE | 47
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 5.4i Bi-Fuel | 5,4 | 145 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:FORD:F-150 Heritage 5.4i Bi-Fuel 4x4

FORD F-150 Heritage 5.4i Bi-Fuel 4x4

F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Airbag AB | 30
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Central electronics ZE | 47
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Central locking CL | 22
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 Heritage 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.2003-8.2004 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:Transit FT 260 2.2 TDCi

FORD Transit FT 260 2.2 TDCi

Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Airbag AB | 30
Transit FT 260 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Airbag AB | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Airbag AB | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | System overview System overview | 01
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driver information Navigation system | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 260 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 280 2.2 TDCi

FORD Transit FT 280 2.2 TDCi

Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 280 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 280 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driver information Navigation system | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Airbag AB | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | System overview System overview | 01
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 280 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:FORD:Transit FT 300 2.2 TDCi

FORD Transit FT 300 2.2 TDCi

Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 63 | P8F... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driver information Navigation system | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Airbag AB | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | System overview System overview | 01
Transit FT 300 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30


DVD 2014/3:NKW:FORD:Transit FT 300 2.4 TDCi

FORD Transit FT 300 2.4 TDCi

Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 300 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 330 2.2 TDCi

FORD Transit FT 330 2.2 TDCi

Transit FT 330 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driver information Navigation system | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | System overview System overview | 01
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Airbag AB | 30
Transit FT 330 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 330 2.3i

FORD Transit FT 330 2.3i

Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | System overview System overview | 01
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Audio | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Airbag AB | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Engine management Electronic scanner unit | 36
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 330 2.3i CNG

FORD Transit FT 330 2.3i CNG

Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Engine management Electronic scanner unit | 36
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Airbag AB | 30
Transit FT 330 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 330 2.3i LPG

FORD Transit FT 330 2.3i LPG

Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Engine management Electronic scanner unit | 36
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Airbag AB | 30
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 330 2.4 TDCi

FORD Transit FT 330 2.4 TDCi

Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 330 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driver information Audio | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Vehicle speed Distance-based cruise control | 30


DVD 2014/3:NKW:FORD:Transit FT 330 2.4 TDCi 4x4

FORD Transit FT 330 2.4 TDCi 4x4

Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Engine management CR/EDC | 4F
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Driver information Navigation system | 30
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Airbag AB | 30
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | System overview System overview | 01
Transit FT 330 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 350 2.2 TDCi

FORD Transit FT 350 2.2 TDCi

Transit FT 350 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Engine management CR/EDC | 4F
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 103 | PGF... | 10.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 81 | QVFA | 4.2006-6.2010 | Engine management CR/EDC | 4F
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 96 | QWF... | 4.2006-8.2007 | Engine management CR/EDC | 4F
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Engine management CR/EDC | 4F
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 85 | SRF... | 10.2008-9.2011 | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Airbag AB | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 350 2.2 TDCi | 2,2 | 103 | UHF... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | System overview System overview | 01
Transit FT 350 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | Engine management CR/EDC | 4H


DVD 2014/3:NKW:FORD:Transit FT 350 2.3i

FORD Transit FT 350 2.3i

Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Engine management Electronic scanner unit | 36
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Audio | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Airbag AB | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30


DVD 2014/3:NKW:FORD:Transit FT 350 2.3i CNG

FORD Transit FT 350 2.3i CNG

Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Engine management Electronic scanner unit | 36
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.3i CNG | 2,3 | 100 | GZFC | 4.2006-9.2011 | Airbag AB | 30


DVD 2014/3:NKW:FORD:Transit FT 350 2.3i LPG

FORD Transit FT 350 2.3i LPG

Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Airbag AB | 30
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Engine management Electronic scanner unit | 36
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.3i LPG | 2,3 | 107 | GZFC | 4.2006-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 350 2.4 TDCi

FORD Transit FT 350 2.4 TDCi

Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 350 2.4 TDCi 4x4

FORD Transit FT 350 2.4 TDCi 4x4

Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | System overview System overview | 01
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Airbag AB | 30
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Driver information Navigation system | 30
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Central electronics ZE | 30
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.4 TDCi 4x4 | 2,4 | 103 | H9F... | 9.2007-9.2011 | Engine management CR/EDC | 4F


DVD 2014/3:NKW:FORD:Transit FT 350 3.2 TDCi

FORD Transit FT 350 3.2 TDCi

Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | System overview System overview | 01
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Engine management CR/EDC | 4F
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Driver information Navigation system | 30
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Airbag AB | 30
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 430 2.4 TDCi

FORD Transit FT 430 2.4 TDCi

Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 430 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 430 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 430 2.4 TDCi | 2,4 | 74 | PHF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30


DVD 2014/3:NKW:FORD:Transit FT 460 2.4 TDCi

FORD Transit FT 460 2.4 TDCi

Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Central electronics ZE | 30
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | System overview System overview | 01
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 460 2.4 TDCi | 2,4 | 103 | H9F... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driver information Navigation system | 30
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Airbag AB | 30
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Engine management CR/EDC | 4F
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 460 2.4 TDCi | 2,4 | 85 | JXF... | 7.2006-9.2011 | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 460 3.2 TDCi

FORD Transit FT 460 3.2 TDCi

Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Driver information Navigation system | 30
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Traction control system ABS/ABD | 63
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | System overview System overview | 01
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Central electronics ZE | 30
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Anti-lock braking system ABS | 42
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Airbag AB | 30
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 460 3.2 TDCi | 3,2 | 147 | SAF... | 8.2007-9.2011 | Engine management CR/EDC | 4F


DVD 2014/3:NKW:MITSUBISHI:Triton 3.2 Diesel 4WD

MITSUBISHI Triton 3.2 Diesel 4WD

Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Transmission control 4-speed automatic transmission | 42
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Engine management CR/EDC | 04
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Airbag AB | 42
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Anti-lock braking system ABS | 42
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Central electronics ZE | 45
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Engine management CR/EDC | 4C
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Airbag AB | 30
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Instrumentation Instrument cluster | 42
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Driver information Info display | 42
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Airbag AB | 30
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Anti-lock braking system ABS | 6B
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Heater/air conditioner Automatic A/C | 01
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Engine management EDC VRZ | 42
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Central electrics ZE 4.1 | 57
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Airbag AB | 42
Triton 3.2 Diesel 4WD | 3,2 | 103 | 4M41 | 8.2005- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:PROTON:Arena Pickup 1.5i

PROTON Arena Pickup 1.5i

Arena Pickup 1.5i | 1,5 | 66 | 4G15 | 1.2001-1.2007 | Engine management EMS | 4K
Arena Pickup 1.5i | 1,5 | 66 | 4G15 | 1.2001-1.2007 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:NKW:ISUZU:NLR 150T 2.9 Carrier

ISUZU NLR 150T 2.9 Carrier

NLR 150T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
NLR 150T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Airbag AB | 30
NLR 150T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Engine management DDI/CR | 4C
NLR 150T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
NLR 150T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Engine management CR/EDC | 4C
NLR 150T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Transmission control 6-speed automatic transmission | 30
NLR 150T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Anti-lock braking system ABS | 57


DVD 2014/3:NKW:ISUZU:NMR 250T 2.9 Carrier

ISUZU NMR 250T 2.9 Carrier

NMR 250T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Transmission control 6-speed automatic transmission | 30
NMR 250T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Transmission control 6-speed automatic transmission | 30
NMR 250T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Anti-lock braking system ABS | 57
NMR 250T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Engine management CR/EDC | 4C
NMR 250T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Engine management DDI/CR | 4C
NMR 250T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
NMR 250T 2.9 Carrier | 3 | 96 | 4JJ1-TC | 9.2008- | Airbag AB | 30


DVD 2014/3:NKW:ISUZU:NPR400 5.2

ISUZU NPR400 5.2

NPR400 5.2 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Anti-lock braking system ABS | 57
NPR400 5.2 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Transmission control 6-speed automatic transmission | 30
NPR400 5.2 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Engine management CR/EDC | 4C
NPR400 5.2 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Engine management DDI/CR | 4C
NPR400 5.2 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Airbag AB | 30
NPR400 5.2 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
NPR400 5.2 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:NQR500 5.2

ISUZU NQR500 5.2

NQR500 5.2 | 5,2 | 110 | 4HK1-TCN | 2.2008- | Transmission control 6-speed automatic transmission | 30
NQR500 5.2 | 5,2 | 110 | 4HK1-TCN | 2.2008- | Airbag AB | 30
NQR500 5.2 | 5,2 | 110 | 4HK1-TCN | 2.2008- | Engine management DDI/CR | 4C
NQR500 5.2 | 5,2 | 110 | 4HK1-TCN | 2.2008- | Anti-theft device Immobilizer (WFS) | 30
NQR500 5.2 | 5,2 | 110 | 4HK1-TCN | 2.2008- | Anti-lock braking system ABS | 57
NQR500 5.2 | 5,2 | 110 | 4HK1-TCN | 2.2008- | Engine management CR/EDC | 4C
NQR500 5.2 | 5,2 | 110 | 4HK1-TCN | 2.2008- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:JINBEI:Truck 2.2i

JINBEI Truck 2.2i

Truck 2.2i | 2,2 | 75 | 491QE-2SZ2 | 3.2004- | Engine management ITMS | 42
Truck 2.2i | 2,2 | 70 | 491QE-2SZ2 | 3.2004- | Engine management ITMS | 42
Truck 2.2i | 2,2 | 76 | XG491Q-ME2 | 3.2004- | Engine management ITMS | 42


DVD 2014/3:NKW:IVECO:450 E 32 T

IVECO 450 E 32 T

450 E 32 T | 7,8 | 235 | 3.2008- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:TOYOTA:Hiace 2.5 Diesel Turbo 4x4

TOYOTA Hiace 2.5 Diesel Turbo 4x4

Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Braking system Electronic parking brake | 57
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 47
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Airbag AB | 22
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 4C
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Lighting Headlamp level control | 42
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Airbag Seat occupied sensor | 36
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Airbag AB | 30
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | System overview System overview | 22
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Transmission control Automatic transmission | 60
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4C
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Heater/air conditioner Air conditioner | 42
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 42
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 57
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Airbag AB | 3C
Hiace 2.5 Diesel Turbo 4x4 | 2,5 | 65 | 2KDFTV | 8.2001- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:TOYOTA:Hilux Vigo 2.7 4x4

TOYOTA Hilux Vigo 2.7 4x4

Hilux Vigo 2.7 4x4 | 2,7 | 87 | 2TRFE | 2.2005- | Anti-lock braking system ABS | 4C
Hilux Vigo 2.7 4x4 | 2,7 | 87 | 2TRFE | 2.2005- | Engine management TCCS | 4C
Hilux Vigo 2.7 4x4 | 2,7 | 87 | 2TRFE | 2.2005- | System overview System overview | 22


DVD 2014/3:NKW:DAEWOO:Truck Cargo 15.5 ton

DAEWOO Truck Cargo 15.5 ton

Truck Cargo 15.5 ton | 11 | 287 | DV11 | 1.2008- | Engine management CR/EDC 7 | 30
Truck Cargo 15.5 ton | 11 | 287 | DV11 | 1.2005- | Engine management CR/EDC 7 | 30
Truck Cargo 15.5 ton | 11 | 287 | DV11 | 1.2005- | Engine management CR/EDC 7 | 30


DVD 2014/3:NKW:DAEWOO:Truck Cargo 4.5 ton

DAEWOO Truck Cargo 4.5 ton

Truck Cargo 4.5 ton | 5,9 | 199 | DL06 | 1.2005- | Engine management CR/EDC 7 | 30
Truck Cargo 4.5 ton | 5,9 | 199 | DL06 | 1.2005- | Engine management CR/EDC | 30
Truck Cargo 4.5 ton | 5,9 | 199 | DL06 | 1.2008- | Engine management CR/EDC 7 | 30


DVD 2014/3:NKW:DAEWOO:Truck Cargo 8.5 ton

DAEWOO Truck Cargo 8.5 ton

Truck Cargo 8.5 ton | 7,6 | 235 | DL08 | 1.2005- | Engine management CR/EDC 7 | 30
Truck Cargo 8.5 ton | 7,6 | 235 | DL08 | 1.2005- | Engine management CR/EDC 7 | 30
Truck Cargo 8.5 ton | 7,6 | 235 | DL08 | 1.2008- | Engine management CR/EDC 7 | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 25.320

VW (VOLKSWAGEN) Constellation 25.320

Constellation 25.320 | 8,3 | 235 | ISC | 3.2008- | Central electronics ZE | 01
Constellation 25.320 | 8,3 | 235 | ISC | 3.2008- | Engine management CM 850 | 40


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 26.260

VW (VOLKSWAGEN) Constellation 26.260

Constellation 26.260 | 7,1 | 191 | 6.12 TCE | 7.2008- | Central electronics ZE | 01
Constellation 26.260 | 7,1 | 191 | 6.12 TCE | 7.2008- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 31.260

VW (VOLKSWAGEN) Constellation 31.260

Constellation 31.260 | 7,1 | 191 | 6.12 TCE | 7.2008- | Engine management CR/EDC | 47
Constellation 31.260 | 7,1 | 191 | 6.12 TCE | 7.2008- | Central electronics ZE | 01


DVD 2014/3:NKW:FAW:J6 11

FAW J6 11

J6 11 | 11 | 272 | CA6DM2_EU3 | 5.2010- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:J6 12.4

FAW J6 12.4

J6 12.4 | 12,4 | 300 | CA6DN1 | 5.2010- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:HYUNDAI:Galloper 3.0i Van

HYUNDAI Galloper 3.0i Van

Galloper 3.0i Van | 3 | 104 | G6AT | 8.1991-11.2004 | Engine management MPI | 80
Galloper 3.0i Van | 3 | 104 | G6AT | 8.1991-11.2004 | Engine management MPI | 42
Galloper 3.0i Van | 3 | 104 | G6AT | 8.1991-11.2004 | Anti-lock braking system ABS | 42
Galloper 3.0i Van | 3 | 104 | G6AT | 8.1991-11.2004 | Engine management MPI | 10
Galloper 3.0i Van | 3 | 104 | G6AT | 8.1991-11.2004 | Airbag AB | 22
Galloper 3.0i Van | 3 | 104 | G6AT | 8.1991-11.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HYUNDAI:Grace 2.4i Super

HYUNDAI Grace 2.4i Super

Grace 2.4i Super | 2,4 | 90 | G4CS | 10.1995- | Engine management MPI | 10


DVD 2014/3:NKW:HYUNDAI:H-1 2.4i

HYUNDAI H-1 2.4i

H-1 2.4i | 2,4 | 126 |  | 10.2008- | Central electronics ZE | 01
H-1 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Engine management MPI | 80
H-1 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Central electronics ZE | 01
H-1 2.4i | 2,4 | 82 | G4CS | 10.1997-5.2007 | Airbag AB | 22


DVD 2014/3:NKW:ISUZU:Erga 7.8 Diesel Turbo

ISUZU Erga 7.8 Diesel Turbo

Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Engine management DDI/CR | 4C
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 12.2004-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 12.2004-2.2007 | Engine management DDI/CR | 4C
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Anti-theft device Immobilizer (WFS) | 30
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Engine management DDI/CR | 57
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Anti-lock braking system ABS | 57
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Transmission control 6-speed automatic transmission | 30
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 12.2004-2.2007 | Transmission control 6-speed automatic transmission | 30
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 12.2004-2.2007 | Engine management DDI/CR | 57
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 12.2004-2.2007 | Airbag AB | 30
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Engine management DDI/CR | 57
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Anti-lock braking system ABS | 57
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 12.2004-2.2007 | Engine management DDI/CR | 57
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 12.2004-2.2007 | Airbag AB | 30
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Engine management DDI/CR | 4C
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 12.2004-2.2007 | Anti-lock braking system ABS | 57
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Engine management CR/EDC | 4B
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Transmission control 6-speed automatic transmission | 30
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 12.2004-2.2007 | Transmission control 6-speed automatic transmission | 30
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 12.2004-2.2007 | Anti-lock braking system ABS | 57
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Transmission control 6-speed automatic transmission | 30
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Anti-lock braking system ABS Knorr | 42
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Airbag AB | 30
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 12.2004-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 12.2004-2.2007 | Engine management DDI/CR | 4C
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 12.2004-2.2007 | Anti-lock braking system ABS Knorr | 42
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Transmission control 6-speed automatic transmission | 30
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Anti-lock braking system ABS Knorr | 42
Erga 7.8 Diesel Turbo | 7,8 | 191 | 6HK1 | 2.2007- | Airbag AB | 30
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 12.2004-2.2007 | Anti-lock braking system ABS Knorr | 42
Erga 7.8 Diesel Turbo | 7,8 | 221 | 6HK1 | 2.2007- | Engine management CR/EDC | 4B


DVD 2014/3:NKW:ISUZU:Ergamio 7.8 Diesel Turbo

ISUZU Ergamio 7.8 Diesel Turbo

Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Engine management DDI/CR | 57
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Engine management CR/EDC | 4B
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Anti-lock braking system ABS | 57
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Transmission control 6-speed automatic transmission | 30
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Anti-lock braking system ABS Knorr | 42
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Airbag AB | 30
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Transmission control 6-speed automatic transmission | 30
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Anti-lock braking system ABS Knorr | 42
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Transmission control 6-speed automatic transmission | 30
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Engine management DDI/CR | 4C
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Transmission control 6-speed automatic transmission | 30
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Engine management CR/EDC | 4B
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Engine management DDI/CR | 4C
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2004-8.2007 | Anti-lock braking system ABS | 57
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Anti-theft device Immobilizer (WFS) | 30
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Engine management DDI/CR | 57
Ergamio 7.8 Diesel Turbo | 7,8 | 177 | 6HK1 | 8.2007- | Airbag AB | 30


DVD 2014/3:NKW:IVECO:EuroCargo 100 E 17

IVECO EuroCargo 100 E 17

EuroCargo 100 E 17 | 3,9 | 125 | F4AE0481A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 100 E 17 | 3,9 | 125 | F4AE0481A*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 100 E 18

IVECO EuroCargo 100 E 18

EuroCargo 100 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 100 E 18 | 5,9 | 134 | F4AE0681E*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 100 E 21

IVECO EuroCargo 100 E 21

EuroCargo 100 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2004- | Engine management CR/EDC | 47
EuroCargo 100 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 100 E 21 | 5,9 | 154 | F4AE0681D*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 120 E 17

IVECO EuroCargo 120 E 17

EuroCargo 120 E 17 | 3,9 | 125 | F4AE0481A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 120 E 17 | 3,9 | 125 | F4AE0481A*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 120 E 18

IVECO EuroCargo 120 E 18

EuroCargo 120 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 120 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 120 E 21

IVECO EuroCargo 120 E 21

EuroCargo 120 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 120 E 21 | 5,9 | 154 | F4AE0681D*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 120 E 24

IVECO EuroCargo 120 E 24

EuroCargo 120 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 120 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 120 E 28

IVECO EuroCargo 120 E 28

EuroCargo 120 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47
EuroCargo 120 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 130 E 18

IVECO EuroCargo 130 E 18

EuroCargo 130 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 130 E 18 | 5,9 | 134 | F4AE0681E*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 130 E 21

IVECO EuroCargo 130 E 21

EuroCargo 130 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2001-8.2003 | Engine management CR/EDC | 47
EuroCargo 130 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 130 E 24

IVECO EuroCargo 130 E 24

EuroCargo 130 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 130 E 24 | 5,9 | 176 | F4AE0681B*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 130 E 28

IVECO EuroCargo 130 E 28

EuroCargo 130 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 130 E 28 | 5,9 | 202 | F4AE0681A*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 140 E 18

IVECO EuroCargo 140 E 18

EuroCargo 140 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 140 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 140 E 24

IVECO EuroCargo 140 E 24

EuroCargo 140 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 140 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 140 E 28

IVECO EuroCargo 140 E 28

EuroCargo 140 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 150 E 21

IVECO EuroCargo 150 E 21

EuroCargo 150 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2001-8.2003 | Engine management CR/EDC | 47
EuroCargo 150 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 150 E 24

IVECO EuroCargo 150 E 24

EuroCargo 150 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 150 E 24 | 5,9 | 176 | F4AE0681B*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 150 E 28

IVECO EuroCargo 150 E 28

EuroCargo 150 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 150 E 28 | 5,9 | 202 | F4AE0681A*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 160 E 28

IVECO EuroCargo 160 E 28

EuroCargo 160 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 180 E 21

IVECO EuroCargo 180 E 21

EuroCargo 180 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 180 E 21 | 5,9 | 154 | F4AE0681D*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 180 E 24

IVECO EuroCargo 180 E 24

EuroCargo 180 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 180 E 24 | 5,9 | 176 | F4AE0681B*C... | 9.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroCargo 180 E 24 | 5,9 | 176 | F4AE0681B*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 180 E 28

IVECO EuroCargo 180 E 28

EuroCargo 180 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 180 E 28 | 5,9 | 202 | F4AE0681A*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 65 E 13

IVECO EuroCargo 65 E 13

EuroCargo 65 E 13 | 3,9 | 95 | F4AE0481D*C | 8.2000-8.2003 | Engine management CR/EDC | 47
EuroCargo 65 E 13 | 3,9 | 95 | F4AE0481D*C | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 65 E 15

IVECO EuroCargo 65 E 15

EuroCargo 65 E 15 | 3,9 | 110 | F4AE0481C*C.. | 8.2000-8.2003 | Engine management CR/EDC | 47
EuroCargo 65 E 15 | 3,9 | 110 | F4AE0481C*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 65 E 16

IVECO EuroCargo 65 E 16

EuroCargo 65 E 16 | 3,9 | 118 | F4AE3481D*P.. | 9.2004-8.2006 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 75 E 13

IVECO EuroCargo 75 E 13

EuroCargo 75 E 13 | 3,9 | 95 | F4AE0481D*C | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 75 E 13 | 3,9 | 95 | F4AE0481D... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 75 E 15

IVECO EuroCargo 75 E 15

EuroCargo 75 E 15 | 3,9 | 110 | F4AE0481C*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 75 E 15 | 3,9 | 110 | F4AE0481C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 75 E 17

IVECO EuroCargo 75 E 17

EuroCargo 75 E 17 | 3,9 | 125 | F4AE0481A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 75 E 17 | 3,9 | 125 | F4AE0481A*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 75 E 18

IVECO EuroCargo 75 E 18

EuroCargo 75 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 75 E 18 | 5,9 | 134 | F4AE0681E*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 80 E 15

IVECO EuroCargo 80 E 15

EuroCargo 80 E 15 | 3,9 | 110 | F4AE0481C*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 80 E 15 | 3,9 | 110 | F4AE0481C*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 80 E 17

IVECO EuroCargo 80 E 17

EuroCargo 80 E 17 | 3,9 | 125 | F4AE0481A*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47
EuroCargo 80 E 17 | 3,9 | 125 | F4AE0481A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 80 E 18

IVECO EuroCargo 80 E 18

EuroCargo 80 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47
EuroCargo 80 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 80 E 21

IVECO EuroCargo 80 E 21

EuroCargo 80 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47
EuroCargo 80 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 90 E 17

IVECO EuroCargo 90 E 17

EuroCargo 90 E 17 | 3,9 | 125 | F4AE0481A*C.. | 9.2003-9.2005 | Engine management CR/EDC | 47
EuroCargo 90 E 17 | 3,9 | 125 | F4AE0481A*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 90 E 18

IVECO EuroCargo 90 E 18

EuroCargo 90 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-9.2005 | Engine management CR/EDC | 47
EuroCargo 90 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 90 E 21

IVECO EuroCargo 90 E 21

EuroCargo 90 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 90 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 27

IVECO Stralis 190 S 27

Stralis 190 S 27 | 7,8 | 200 | F2BE0681F.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 30

IVECO Stralis 190 S 30

Stralis 190 S 30 | 7,8 | 218 | F2BE0681E.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 31

IVECO Stralis 190 S 31

Stralis 190 S 31 | 7,8 | 228 | F2BE0681B*B..-Euro3 | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47
Stralis 190 S 31 | 7,8 | 228 | F2BE3681C*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 33

IVECO Stralis 190 S 33

Stralis 190 S 33 | 7,8 | 243 | F2BE3681B*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 35

IVECO Stralis 190 S 35

Stralis 190 S 35 | 7,8 | 259 | F2BE0681A*.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 36

IVECO Stralis 190 S 36

Stralis 190 S 36 | 7,8 | 265 | F2BE3681A*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 40

IVECO Stralis 190 S 40

Stralis 190 S 40 | 10,3 | 294 | F3AE0681..*... | 8.2002-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 42

IVECO Stralis 190 S 42

Stralis 190 S 42 | 10,3 | 309 | F3AE3681D*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 43

IVECO Stralis 190 S 43

Stralis 190 S 43 | 10,5 | 316 | F3AE0681D*.. | 8.2002- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 45

IVECO Stralis 190 S 45

Stralis 190 S 45 | 10,3 | 331 | F3AE3681A*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 48

IVECO Stralis 190 S 48

Stralis 190 S 48 | 13 | 353 | F3BE0681E*... | 8.2002-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 190 S 50

IVECO Stralis 190 S 50

Stralis 190 S 50 | 12,9 | 368 | F3... | 4.2006-12.2012 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 27

IVECO Stralis 260 S 27

Stralis 260 S 27 | 7,8 | 200 | F2BE0681F.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 30

IVECO Stralis 260 S 30

Stralis 260 S 30 | 7,8 | 218 | F2BE0681E.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 31

IVECO Stralis 260 S 31

Stralis 260 S 31 | 7,8 | 228 | F2BE0681B*B..-Euro3 | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47
Stralis 260 S 31 | 7,8 | 228 | F2BE3681C*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 33

IVECO Stralis 260 S 33

Stralis 260 S 33 | 7,8 | 243 | F2BE3681B*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 35

IVECO Stralis 260 S 35

Stralis 260 S 35 | 7,8 | 259 | F2BE0681A*.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 36

IVECO Stralis 260 S 36

Stralis 260 S 36 | 7,8 | 265 | F2BE3681A*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 40

IVECO Stralis 260 S 40

Stralis 260 S 40 | 10,3 | 294 | F3AE0681... | 8.2002-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 42

IVECO Stralis 260 S 42

Stralis 260 S 42 | 10,3 | 309 | F3AE3681D*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 43

IVECO Stralis 260 S 43

Stralis 260 S 43 | 10,5 | 316 | F3AE0681D*.. | 8.2002-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 44

IVECO Stralis 260 S 44

Stralis 260 S 44 | 13 | 324 | F3BE0681C*B.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 45

IVECO Stralis 260 S 45

Stralis 260 S 45 | 10,3 | 331 | F3AE3681A*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 48

IVECO Stralis 260 S 48

Stralis 260 S 48 | 13 | 353 | F3BE0681E*.. | 8.2002-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 50

IVECO Stralis 260 S 50

Stralis 260 S 50 | 12,9 | 368 | F3BE3681B*... | 4.2006-12.2012 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 54

IVECO Stralis 260 S 54

Stralis 260 S 54 | 13 | 397 | F3BE0681A*.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 260 S 56

IVECO Stralis 260 S 56

Stralis 260 S 56 | 12,9 | 0 | F3BE3681A*M | 4.2006-5.2009 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 31

IVECO Stralis 440 S 31

Stralis 440 S 31 | 7,8 | 228 | F2BE0681B*.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 33

IVECO Stralis 440 S 33

Stralis 440 S 33 | 7,8 | 243 | F2BE3681B*M.. | 4.2006-12.2012 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 35

IVECO Stralis 440 S 35

Stralis 440 S 35 | 7,8 | 259 | F2BE0681A*.. | 8.2003- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 40

IVECO Stralis 440 S 40

Stralis 440 S 40 | 10,3 | 294 | F3AE0681... | 8.2002-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 42

IVECO Stralis 440 S 42

Stralis 440 S 42 | 10,3 | 309 | F3AE3681D*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 43

IVECO Stralis 440 S 43

Stralis 440 S 43 | 10,5 | 316 | F3AE0681D*.. | 8.2002- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 44

IVECO Stralis 440 S 44

Stralis 440 S 44 | 13 | 324 | F3BE0681C*.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 45

IVECO Stralis 440 S 45

Stralis 440 S 45 | 10,3 | 331 | F3AE3681A*... | 4.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 50

IVECO Stralis 440 S 50

Stralis 440 S 50 | 12,9 | 368 | F3... | 4.2006-12.2012 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 54

IVECO Stralis 440 S 54

Stralis 440 S 54 | 13 | 397 | F3BE0681A*.. | 8.2003-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 440 S 56

IVECO Stralis 440 S 56

Stralis 440 S 56 | 12,9 | 412 | F3... | 4.2006-12.2012 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:IVECO:Stralis 450 S 38 T

IVECO Stralis 450 S 38 T

Stralis 450 S 38 T | 12,9 | 279 | 8.2005-12.2008 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 450 S 42 T

IVECO Stralis 450 S 42 T

Stralis 450 S 42 T | 12,9 | 309 | 8.2005-12.2007 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 490 S 38 T

IVECO Stralis 490 S 38 T

Stralis 490 S 38 T | 12,9 | 279 | 2.2008- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 490 S 42 T

IVECO Stralis 490 S 42 T

Stralis 490 S 42 T | 12,9 | 309 | 2.2008- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 570 S 38 T

IVECO Stralis 570 S 38 T

Stralis 570 S 38 T | 12,9 | 279 | F3BE0681G | 8.2005- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 570 S 42 T

IVECO Stralis 570 S 42 T

Stralis 570 S 42 T | 12,9 | 309 | 8.2005- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 700 S 43 TZP

IVECO Stralis 700 S 43 TZP

Stralis 700 S 43 TZP | 10,3 | 331 | 8.2005- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 740 S 42 T

IVECO Stralis 740 S 42 T

Stralis 740 S 42 T | 12,9 | 309 | 8.2005- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 740 S 42 TZ

IVECO Stralis 740 S 42 TZ

Stralis 740 S 42 TZ | 12,9 | 309 | 2.2008- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Stralis 750 S 48 TZP

IVECO Stralis 750 S 48 TZP

Stralis 750 S 48 TZP | 12,9 | 354 | 8.2005- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 180 T 24

IVECO Trakker 180 T 24

Trakker 180 T 24 | 7,8 | 180 | F2BE0681D.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 180 T 27

IVECO Trakker 180 T 27

Trakker 180 T 27 | 7,8 | 200 | F2BE0681F*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 180 T 31

IVECO Trakker 180 T 31

Trakker 180 T 31 | 7,8 | 228 | F2BE0681B*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 190 T 27

IVECO Trakker 190 T 27

Trakker 190 T 27 | 7,8 | 200 | F2BE0681F*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 190 T 31

IVECO Trakker 190 T 31

Trakker 190 T 31 | 7,8 | 228 | F2BE0681B*B.. | 9.2004-9.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 190 T 35

IVECO Trakker 190 T 35

Trakker 190 T 35 | 7,8 | 259 | F2BE0681A*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 190 T 38

IVECO Trakker 190 T 38

Trakker 190 T 38 | 13 | 280 | F3BE0681G*A.. | 9.2004-12.2012 | Engine management EDC MS 6.2 | 47
Trakker 190 T 38 | 13 | 280 | F3BE3681C*... | 4.2005- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 190 T 44

IVECO Trakker 190 T 44

Trakker 190 T 44 | 13 | 324 | F3BE0681C*.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 260 T 31

IVECO Trakker 260 T 31

Trakker 260 T 31 | 7,8 | 228 | F2BE0681B*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 260 T 35

IVECO Trakker 260 T 35

Trakker 260 T 35 | 7,8 | 259 | F2BE0681A*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 260 T 38

IVECO Trakker 260 T 38

Trakker 260 T 38 | 13 | 280 | F3BE0681G*B.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 260 T 44

IVECO Trakker 260 T 44

Trakker 260 T 44 | 13 | 324 | F3BE0681C*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 260 T 48

IVECO Trakker 260 T 48

Trakker 260 T 48 | 13 | 353 | F3BE0681E*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 340 T 35

IVECO Trakker 340 T 35

Trakker 340 T 35 | 7,8 | 259 | F2BE0681A*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 340 T 38

IVECO Trakker 340 T 38

Trakker 340 T 38 | 13 | 280 | F3BE0681G*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 340 T 44

IVECO Trakker 340 T 44

Trakker 340 T 44 | 13 | 324 | F3BE0681C*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 380 T 35

IVECO Trakker 380 T 35

Trakker 380 T 35 | 7,8 | 259 | F2BE0681A*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 380 T 38

IVECO Trakker 380 T 38

Trakker 380 T 38 | 13 | 280 | F3BE0681G*... | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 380 T 42

IVECO Trakker 380 T 42

Trakker 380 T 42 | 13 | 309 | F3BE0681V*... | 4.2006- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 380 T 44

IVECO Trakker 380 T 44

Trakker 380 T 44 | 13 | 324 | F3BE0681C*B.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 380 T 48

IVECO Trakker 380 T 48

Trakker 380 T 48 | 13 | 353 | F3BE0681E*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 400 T 35

IVECO Trakker 400 T 35

Trakker 400 T 35 | 7,8 | 259 | F2BE0681A*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 400 T 38

IVECO Trakker 400 T 38

Trakker 400 T 38 | 13 | 280 | F3BE0681G*... | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 400 T 42

IVECO Trakker 400 T 42

Trakker 400 T 42 | 13 | 309 | F3BE0681V*... | 4.2006- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 400 T 44

IVECO Trakker 400 T 44

Trakker 400 T 44 | 13 | 324 | F3BE0681C*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 410 T 35

IVECO Trakker 410 T 35

Trakker 410 T 35 | 7,8 | 259 | F2BE0681A*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 410 T 38

IVECO Trakker 410 T 38

Trakker 410 T 38 | 13 | 280 | F3BE0681G*B.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 410 T 42

IVECO Trakker 410 T 42

Trakker 410 T 42 | 13 | 309 | F3BE0681V*... | 4.2006- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 410 T 44

IVECO Trakker 410 T 44

Trakker 410 T 44 | 13 | 324 | F3BE0681C*B.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 410 T 48

IVECO Trakker 410 T 48

Trakker 410 T 48 | 13 | 353 | F3BE0681E*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 440 T 38

IVECO Trakker 440 T 38

Trakker 440 T 38 | 13 | 280 | F3BE0681G*B.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 440 T 44

IVECO Trakker 440 T 44

Trakker 440 T 44 | 13 | 324 | F3BE0681C*B.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 720 T 38

IVECO Trakker 720 T 38

Trakker 720 T 38 | 13 | 280 | F3BE0681G*... | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 720 T 42

IVECO Trakker 720 T 42

Trakker 720 T 42 | 13 | 309 | F3BE0681V*... | 4.2006- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 720 T 44

IVECO Trakker 720 T 44

Trakker 720 T 44 | 13 | 324 | F3BE0681C*B.. | 9.2004- | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:Trakker 720 T 48

IVECO Trakker 720 T 48

Trakker 720 T 48 | 13 | 353 | F3BE0681E*B.. | 9.2004-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:KAMAZ:4308-A3

KAMAZ 4308-A3

4308-A3 | 6,7 | 155 | 6IS... | 1.2008- | Engine management CR/EDC | 30


DVD 2014/3:NKW:KAMAZ:4308-H3

KAMAZ 4308-H3

4308-H3 | 4,5 | 136 | 4IS... | 1.2008- | Engine management CR/EDC | 30


DVD 2014/3:NKW:KAMAZ:53605-D3

KAMAZ 53605-D3

53605-D3 | 6,7 | 210 | 6ISBe285 | 1.2008- | Engine management CR/EDC | 30


DVD 2014/3:NKW:KAMAZ:65115-D3

KAMAZ 65115-D3

65115-D3 | 6,7 | 210 | 6ISBe285 | 1.2008- | Engine management CR/EDC | 30


DVD 2014/3:NKW:KAMAZ:6520-19

KAMAZ 6520-19

6520-19 | 8,9 | 252 | ISLe+350 | 1.2008- | Engine management CR/EDC | 30


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Aero Ace 12.9 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Aero Ace 12.9 Diesel Turbo

Aero Ace 12.9 Diesel Turbo | 12,9 | 309 | 6M70T4 | 8.2007-8.2010 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Aero Queen 12.9 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Aero Queen 12.9 Diesel Turbo

Aero Queen 12.9 Diesel Turbo | 12,9 | 258 | 6M70T2 | 8.2007-8.2010 | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Aero Star 9.2 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Aero Star 9.2 Diesel Turbo

Aero Star 9.2 Diesel Turbo | 9,2 | 220 | MD92TJ | 9.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Aero Star S 9.2 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Aero Star S 9.2 Diesel Turbo

Aero Star S 9.2 Diesel Turbo | 9,2 | 220 | MD92TJ | 5.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Rosa 4.9 Diesel Turbo 4WD

MITSUBISHI FUSO TRUCK & BUS CO Rosa 4.9 Diesel Turbo 4WD

Rosa 4.9 Diesel Turbo 4WD | 4,9 | 110 | 4M50(T4) | 11.2004- | Engine management EDC 7C | 4C


DVD 2014/3:NKW:IVECO:EuroCargo 140 E 21

IVECO EuroCargo 140 E 21

EuroCargo 140 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 150 E 18

IVECO EuroCargo 150 E 18

EuroCargo 150 E 18 | 5,9 | 134 | F4AE0681E*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47
EuroCargo 150 E 18 | 5,9 | 134 | F4AE0681E*C... | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 160 E 21

IVECO EuroCargo 160 E 21

EuroCargo 160 E 21 | 5,9 | 154 | F4AE0681D*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 160 E 24

IVECO EuroCargo 160 E 24

EuroCargo 160 E 24 | 5,9 | 176 | F4AE0681B | 9.2004- | Engine management CR/EDC | 47
EuroCargo 160 E 24 | 5,9 | 176 | F4AE0681B*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 170 E 22

IVECO EuroCargo 170 E 22

EuroCargo 170 E 22 | 5,9 | 155 | F4AE 0681 D | 1.2005- | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 230 E 22

IVECO EuroCargo 230 E 22

EuroCargo 230 E 22 | 5,9 | 154 | F4AE 0681 D | 3.2006-12.2009 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 230 E 24

IVECO EuroCargo 230 E 24

EuroCargo 230 E 24 | 5,9 | 176 | F4AE 0681 B | 3.2006- | Engine management CR/EDC 7 | 01
EuroCargo 230 E 24 | 5,9 | 176 | F4AE 0681 B | 3.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroCargo 320 E 28

IVECO EuroCargo 320 E 28

EuroCargo 320 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2000-8.2003 | Engine management CR/EDC | 47


DVD 2014/3:NKW:IVECO:EuroMover 190 E 24

IVECO EuroMover 190 E 24

EuroMover 190 E 24 | 7,8 | 180 | F2BE0681D*A.. | 8.2000-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroMover 260 E 24

IVECO EuroMover 260 E 24

EuroMover 260 E 24 | 7,8 | 180 | F2BE0681D.. | 8.2000-3.2006 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 190 E 39

IVECO EuroStar 190 E 39

EuroStar 190 E 39 | 10,5 | 287 | F3AE0681E*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 190 E 43

IVECO EuroStar 190 E 43

EuroStar 190 E 43 | 10,3 | 316 | F3AE0681D*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroStar 190 E 43 | 10,3 | 316 | F3AE0681D*B.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 260 E 39

IVECO EuroStar 260 E 39

EuroStar 260 E 39 | 10,5 | 287 | F3AE0681E*.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 260 E 40

IVECO EuroStar 260 E 40

EuroStar 260 E 40 | 10,3 | 294 | F3AE0681B*B.. | 8.2001-9.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 260 E 43

IVECO EuroStar 260 E 43

EuroStar 260 E 43 | 10,3 | 316 | F3AE0681D*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroStar 260 E 43 | 10,3 | 316 | F3AE0681D*B.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 440 E 40

IVECO EuroStar 440 E 40

EuroStar 440 E 40 | 10,3 | 294 | F3AE0681B*B.. | 8.2001-9.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 440 E 43

IVECO EuroStar 440 E 43

EuroStar 440 E 43 | 10,3 | 316 | F3AE0681D*B.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 440 E 46

IVECO EuroStar 440 E 46

EuroStar 440 E 46 | 13 | 339 | F3BE0681F*.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 440 E 48

IVECO EuroStar 440 E 48

EuroStar 440 E 48 | 13 | 353 | F3BE0681E*.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190

IVECO EuroTech 190

EuroTech 190 | 8 | 228 | 4.1999-4.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190 E 24

IVECO EuroTech 190 E 24

EuroTech 190 E 24 | 7,8 | 180 | F2BE0681D*A... | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 190 E 24 | 7,8 | 180 | F2BE0681D*B... | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190 E 27

IVECO EuroTech 190 E 27

EuroTech 190 E 27 | 7,8 | 200 | F2BE0681C.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 190 E 27 | 7,8 | 200 | F2BE0681F.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190 E 31

IVECO EuroTech 190 E 31

EuroTech 190 E 31 | 7,8 | 228 | F2BE0681B... | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190 E 35

IVECO EuroTech 190 E 35

EuroTech 190 E 35 | 7,8 | 259 | F2BE0681A*A..-Euro2 | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 190 E 35 | 7,8 | 259 | F2BE0681A*B..-Euro3 | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190 E 39

IVECO EuroTech 190 E 39

EuroTech 190 E 39 | 10,5 | 287 | F3AE0681E*.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190 E 40

IVECO EuroTech 190 E 40

EuroTech 190 E 40 | 10,3 | 294 | F3AE0681B*.. | 8.2001-9.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 190 E 43

IVECO EuroTech 190 E 43

EuroTech 190 E 43 | 10,3 | 316 | F3AE0681D*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 190 E 43 | 10,3 | 316 | F3AE0681D*B.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 260 E 24

IVECO EuroTech 260 E 24

EuroTech 260 E 24 | 7,8 | 180 | F2BE0681D.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 260 E 27

IVECO EuroTech 260 E 27

EuroTech 260 E 27 | 7,8 | 200 | F2BE0681C.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 260 E 27 | 7,8 | 200 | F2BE0681F.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 260 E 31

IVECO EuroTech 260 E 31

EuroTech 260 E 31 | 7,8 | 228 | F2BE0681B*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 260 E 31 | 7,8 | 228 | F2BE0681B*B.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 260 E 35

IVECO EuroTech 260 E 35

EuroTech 260 E 35 | 7,8 | 259 | F2BE0681A*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 260 E 35 | 7,8 | 259 | F2BE0681A*B.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 260 E 39

IVECO EuroTech 260 E 39

EuroTech 260 E 39 | 10,5 | 287 | F3AE0681E*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 260 E 40

IVECO EuroTech 260 E 40

EuroTech 260 E 40 | 10,3 | 294 | F3AE0681B*B.. | 8.2001-9.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 260 E 43

IVECO EuroTech 260 E 43

EuroTech 260 E 43 | 10,3 | 316 | F3AE0681D*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 260 E 43 | 10,3 | 316 | F3AE0681D*B.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 440 E 31

IVECO EuroTech 440 E 31

EuroTech 440 E 31 | 7,8 | 228 | F2BE0681B*A..-Euro2 | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 440 E 31 | 7,8 | 228 | F2BE0681B*B..-Euro3 | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 440 E 35

IVECO EuroTech 440 E 35

EuroTech 440 E 35 | 7,8 | 259 | F2BE0681A*A..-Euro2 | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47
EuroTech 440 E 35 | 7,8 | 259 | F2BE0681A*B..-Euro3 | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 440 E 40

IVECO EuroTech 440 E 40

EuroTech 440 E 40 | 10,3 | 294 | F3AE0681B*B.. | 8.2001-9.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTech 440 E 43

IVECO EuroTech 440 E 43

EuroTech 440 E 43 | 10,3 | 316 | F3AE0681D*A.. | 8.2000-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 180 E 24

IVECO EuroTrakker 180 E 24

EuroTrakker 180 E 24 | 7,8 | 180 | F2BE0681D*A... | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 180 E 24 | 7,8 | 180 | F2BE0681D*B... | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 180 E 27

IVECO EuroTrakker 180 E 27

EuroTrakker 180 E 27 | 7,8 | 200 | F2BE0681F*... | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 190 E 24

IVECO EuroTrakker 190 E 24

EuroTrakker 190 E 24 | 7,8 | 180 | F2BE0681D*A... | 8.2000-5.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 190 E 24 | 7,8 | 180 | F2BE0681D*B... | 8.2000-5.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 190 E 27

IVECO EuroTrakker 190 E 27

EuroTrakker 190 E 27 | 7,8 | 200 | F2BE0681F... | 8.2000-5.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 190 E 31

IVECO EuroTrakker 190 E 31

EuroTrakker 190 E 31 | 7,8 | 228 | F2BE0681B... | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 190 E 35

IVECO EuroTrakker 190 E 35

EuroTrakker 190 E 35 | 7,8 | 259 | F2BE0681A*A..-Euro2 | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 190 E 35 | 7,8 | 259 | F2BE0681A*B..-Euro3 | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 190 E 38

IVECO EuroTrakker 190 E 38

EuroTrakker 190 E 38 | 13 | 280 | F3BE0681G.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 190 E 44

IVECO EuroTrakker 190 E 44

EuroTrakker 190 E 44 | 13 | 324 | F3BE0681C*.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 260 E 31

IVECO EuroTrakker 260 E 31

EuroTrakker 260 E 31 | 7,8 | 228 | F2BE0681B*A.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 260 E 31 | 7,8 | 228 | F2BE0681B*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 260 E 35

IVECO EuroTrakker 260 E 35

EuroTrakker 260 E 35 | 7,8 | 259 | F2BE0681A*A.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 260 E 35 | 7,8 | 259 | F2BE0681A*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 260 E 38

IVECO EuroTrakker 260 E 38

EuroTrakker 260 E 38 | 13 | 280 | F3BE0681G*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 260 E 44

IVECO EuroTrakker 260 E 44

EuroTrakker 260 E 44 | 13 | 324 | F3BE0681C*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 260 E 48

IVECO EuroTrakker 260 E 48

EuroTrakker 260 E 48 | 13 | 353 | F3BE0681E*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 340 E 35

IVECO EuroTrakker 340 E 35

EuroTrakker 340 E 35 | 7,8 | 259 | F2BE0681A*A.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 340 E 35 | 7,8 | 259 | F2BE0681A*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 340 E 38

IVECO EuroTrakker 340 E 38

EuroTrakker 340 E 38 | 13 | 280 | F3BE0681G*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 340 E 44

IVECO EuroTrakker 340 E 44

EuroTrakker 340 E 44 | 13 | 324 | F3BE0681C*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 380 E 35

IVECO EuroTrakker 380 E 35

EuroTrakker 380 E 35 | 7,8 | 259 | F2BE0681A*A.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 380 E 35 | 7,8 | 259 | F2BE0681A*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 380 E 38

IVECO EuroTrakker 380 E 38

EuroTrakker 380 E 38 | 13 | 280 | F3BE0681G*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 380 E 44

IVECO EuroTrakker 380 E 44

EuroTrakker 380 E 44 | 13 | 324 | F3BE0681C*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 380 E 48

IVECO EuroTrakker 380 E 48

EuroTrakker 380 E 48 | 13 | 353 | F3BE0681E*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 400 E 35

IVECO EuroTrakker 400 E 35

EuroTrakker 400 E 35 | 7,8 | 259 | F2BE0681A*A.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 400 E 35 | 7,8 | 259 | F2BE0681A*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 400 E 38

IVECO EuroTrakker 400 E 38

EuroTrakker 400 E 38 | 13 | 280 | F3BE0681G*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 400 E 44

IVECO EuroTrakker 400 E 44

EuroTrakker 400 E 44 | 13 | 324 | F3BE0681C*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 410 E 35

IVECO EuroTrakker 410 E 35

EuroTrakker 410 E 35 | 7,8 | 259 | F2BE0681A*A.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47
EuroTrakker 410 E 35 | 7,8 | 259 | F2BE0681A*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 410 E 38

IVECO EuroTrakker 410 E 38

EuroTrakker 410 E 38 | 13 | 280 | F3BE0681G*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 410 E 44

IVECO EuroTrakker 410 E 44

EuroTrakker 410 E 44 | 13 | 324 | F3BE0681C*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 410 E 48

IVECO EuroTrakker 410 E 48

EuroTrakker 410 E 48 | 13 | 353 | F3BE0681E*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 440 E 38

IVECO EuroTrakker 440 E 38

EuroTrakker 440 E 38 | 13 | 280 | F3BE0681G*.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 440 E 39

IVECO EuroTrakker 440 E 39

EuroTrakker 440 E 39 | 10,5 | 287 | F3AE0681E*A.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 440 E 44

IVECO EuroTrakker 440 E 44

EuroTrakker 440 E 44 | 13 | 324 | F3BE0681C*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 720 E 44

IVECO EuroTrakker 720 E 44

EuroTrakker 720 E 44 | 13 | 324 | F3BE0681C*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroTrakker 720 E 48

IVECO EuroTrakker 720 E 48

EuroTrakker 720 E 48 | 13 | 353 | F3BE0681E*B.. | 8.2000-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:MAHINDRA:LoadKing Pride 2.6 CRDe

MAHINDRA LoadKing Pride 2.6 CRDe

LoadKing Pride 2.6 CRDe | 2,6 | 59 | CRDe | 12.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:AGRALE-DEUTZ:V5 2.8 D

AGRALE-DEUTZ V5 2.8 D

V5 2.8 D | 2,8 | 103 | 4.07 TCE | 1.2006- | Engine management EDC 16C | 4B


DVD 2014/3:NKW:AGRALE-DEUTZ:W8 4.8 Eletronico

AGRALE-DEUTZ W8 4.8 Eletronico

W8 4.8 Eletronico | 4,8 | 110 | Acteon 4.12 TCE | 1.2005- | Engine management EDC 7C | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:W9 4.8

AGRALE-DEUTZ W9 4.8

W9 4.8 | 4,8 | 110 | Acteon 4.12 TCE | 1.2006- | Engine management EDC 7C | 01


DVD 2014/3:NKW:DONGFENG:Lianhua

DONGFENG Lianhua

Lianhua | 3,9 | 92 | EQB125-20 | 7.2004- | Engine management CR/EDC 16 | 60
Lianhua | 3,3 | 79 | YN33CR | 9.2008- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:GREAT WALL:Deer 2.2i

GREAT WALL Deer 2.2i

Deer 2.2i | 2,2 | 76 | JM491Q-ME | 12.2002-8.2008 | Engine management Motronic M | 30


DVD 2014/3:NKW:GREAT WALL:Deer 2.4i

GREAT WALL Deer 2.4i

Deer 2.4i | 2,4 | 100 | 4G69S4N | 9.2008- | Engine management Motronic M | 30


DVD 2014/3:NKW:GREAT WALL:Wingle 2.4i

GREAT WALL Wingle 2.4i

Wingle 2.4i | 2,4 | 100 | 4G69S4N | 12.2006- | Traction control system ABS/ASR | 63
Wingle 2.4i | 2,4 | 100 | 4G69S4N | 12.2006- | Anti-lock braking system ABS | 63
Wingle 2.4i | 2,4 | 100 | 4G69S4N | 12.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Changda

IVECO Changda

Changda | 2,8 | 90 | SOFIM8140.43 | 1.2006- | Anti-lock braking system ABS | 42
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2006- | Traction control system ABS/ASR | 67
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2008- | Traction control system ABS/ASR | 67
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2006- | Traction control system ABS/ASR | 66
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2008- | Anti-lock braking system ABS | 63
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2006- | Anti-lock braking system ABS | 63
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2008- | Engine management CR/EDC | 47
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2006- | Engine management CR/EDC | 47
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 42
Changda | 2,8 | 90 | SOFIM8140.43 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Power Daily

IVECO Power Daily

Power Daily | 2,5 | 105 | R425DOHC | 1.2004- | Driving safety system ESP Electronic stability program ESP | 42
Power Daily | 2,5 | 105 | R425DOHC | 1.2004- | Traction control system ABS/ASR | 66
Power Daily | 2,5 | 105 | R425DOHC | 1.2004- | Anti-lock braking system ABS | 42
Power Daily | 2,8 | 90 | SOFIM8140.43 | 1.2007- | Anti-lock braking system ABS | 42
Power Daily | 2,8 | 90 | SOFIM8140.43 | 1.2007- | Traction control system ABS/ASR | 66
Power Daily | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Engine management CR/EDC | 47
Power Daily | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Traction control system ABS/ASR | 66
Power Daily | 2,8 | 90 | SOFIM8140.43 | 1.2007- | Engine management CR/EDC | 47
Power Daily | 2,8 | 90 | SOFIM8140.43 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
Power Daily | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Anti-lock braking system ABS | 42
Power Daily | 2,8 | 90 | SOFIM8140.43 | 3.2004- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:NKW:IVECO:Power Daily 2.2i

IVECO Power Daily 2.2i

Power Daily 2.2i | 2,2 | 76 | JM491Q-ME | 1.2004- | Anti-lock braking system ABS | 42
Power Daily 2.2i | 2,2 | 76 | JM491Q-ME | 1.2004- | Driving safety system ESP Electronic stability program ESP | 42
Power Daily 2.2i | 2,2 | 76 | JM491Q-ME | 1.2004- | Traction control system ABS/ASR | 66


DVD 2014/3:NKW:IVECO:Torino 2.4i

IVECO Torino 2.4i

Torino 2.4i | 2,4 | 100 | 4G64S4M | 1.2004- | Traction control system ABS/ASR | 67
Torino 2.4i | 2,4 | 100 | 4G64S4M | 1.2004- | Anti-lock braking system ABS | 42
Torino 2.4i | 2,4 | 100 | 4G64S4M | 1.2004- | Driving safety system ESP Electronic stability program ESP | 65
Torino 2.4i | 2,4 | 100 | 4G64S4M | 1.2004- | Anti-lock braking system ABS | 63
Torino 2.4i | 2,4 | 100 | 4G64S4M | 1.2004- | Driving safety system ESP Electronic stability program ESP | 42
Torino 2.4i | 2,4 | 100 | 4G64S4M | 1.2004- | Traction control system ABS/ASR | 66


DVD 2014/3:NKW:IVECO:Turbo Daily

IVECO Turbo Daily

Turbo Daily | 3 | 107 | F1CE0481P | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
Turbo Daily | 2,5 | 105 | R425DOHC | 1.2004- | Driving safety system ESP Electronic stability program ESP | 42
Turbo Daily | 2,5 | 105 | R425DOHC | 1.2004- | Traction control system ABS/ASR | 66
Turbo Daily | 2,5 | 105 | R425DOHC | 1.2004- | Anti-lock braking system ABS | 42
Turbo Daily | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Engine management CR/EDC | 47
Turbo Daily | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Traction control system ABS/ASR | 66
Turbo Daily | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Driving safety system ESP Electronic stability program ESP | 42
Turbo Daily | 2,8 | 90 | SOFIM8140.43 | 3.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:O 580 (Travego)

MERCEDES-BENZ O 580 (Travego)

O 580 (Travego) | 12 | 260 | OM 457.9... | 2.2006- | Engine management MR/PLD | 47
O 580 (Travego) | 12 | 260 | OM 457.9... | 2.2006- | Engine management MR UPS/FFS | 42
O 580 (Travego) | 15,9 | 320 | OM 542.948 | 2.2006- | Engine management MR/PLD | 47
O 580 (Travego) | 15,9 | 320 | OM 542.948 | 2.2006- | Engine management MR UPS/FFS | 42
O 580 (Travego) | 15,9 | 350 | OM 542.966 | 2.2006- | Engine management MR/PLD | 47
O 580 (Travego) | 15,9 | 350 | OM 542.966 | 2.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:OC 500 (Touro)

MERCEDES-BENZ OC 500 (Touro)

OC 500 (Touro) | 12 | 260 | OM 457.944 LA | 10.2002- | Engine management MR UPS/FFS | 42
OC 500 (Touro) | 12 | 260 | OM 457.944 LA | 10.2002- | Engine management MR/PLD | 47


DVD 2014/3:NKW:NISSAN:Frontier 3.2 Pickup Diesel 4WD

NISSAN Frontier 3.2 Pickup Diesel 4WD

Frontier 3.2 Pickup Diesel 4WD | 3,2 | 76 | QD32 | 2.2000-12.2003 | Running gear/steering Electric power steering | 42
Frontier 3.2 Pickup Diesel 4WD | 3,2 | 76 | QD32 | 2.2000-12.2003 | Anti-lock braking system ABS | 42
Frontier 3.2 Pickup Diesel 4WD | 3,2 | 76 | QD32 | 2.2000-12.2003 | Engine management CR/EDC | 46
Frontier 3.2 Pickup Diesel 4WD | 3,2 | 76 | QD32 | 2.2000-12.2003 | Transmission control GS | 30
Frontier 3.2 Pickup Diesel 4WD | 3,2 | 76 | QD32 | 2.2000-12.2003 | Airbag AB | 30
Frontier 3.2 Pickup Diesel 4WD | 3,2 | 76 | QD32 | 2.2000-12.2003 | Anti-lock braking system ABS | 4B
Frontier 3.2 Pickup Diesel 4WD | 3,2 | 76 | QD32 | 2.2000-12.2003 | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:WULING:Sunshine 0.8i

WULING Sunshine 0.8i

Sunshine 0.8i | 0,8 | 28 | LJ462QE1 | 1.2008- | Engine management ITMS | 42
Sunshine 0.8i | 0,8 | 28 | LJ462QE1 | 1.2008- | Engine management EMS | 42


DVD 2014/3:NKW:CHEVROLET:Colorado 2.5 Diesel

CHEVROLET Colorado 2.5 Diesel

Colorado 2.5 Diesel | 2,5 | 110 | XLD25 | 12.2011- | Instrumentation Instrument cluster | 4B
Colorado 2.5 Diesel | 2,5 | 110 | XLD25 | 12.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Colorado 2.5 Diesel | 2,5 | 110 | XLD25 | 12.2011- | Airbag SDM | 57
Colorado 2.5 Diesel | 2,5 | 110 | XLD25 | 12.2011- | Convenience electronics Trailer control unit | 42
Colorado 2.5 Diesel | 2,5 | 110 | XLD25 | 12.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:NKW:TATA (TELCO):Xenon 2.2 CRDi Diesel

TATA (TELCO) Xenon 2.2 CRDi Diesel

Xenon 2.2 CRDi Diesel | 2,2 | 103 | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Minyi 0.8i

HAFEI (SONGHUAJIANG) Minyi 0.8i

Minyi 0.8i | 0,8 | 29 | DA462QE | 1.2004- | Engine management Motronic M | 42


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Minyi 0.9i

HAFEI (SONGHUAJIANG) Minyi 0.9i

Minyi 0.9i | 0,9 | 32 | DA462-1A | 1.2004- | Engine management Motronic M | 42


DVD 2014/3:NKW:MERCEDES-BENZ:311 CDI Sprinter Street

MERCEDES-BENZ 311 CDI Sprinter Street

311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Convenience electronics Steering column switch module | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Central electronics ZE | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Driver information CD changer | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Traction control system ABS/ASR | 66
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Transmission control EGS | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Convenience electronics Sun roof operating unit | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Instrumentation Instrument cluster | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Heater/air conditioner Automatic A/C | 47
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Airbag AB | 77
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Transmission control Electr. gear selector lever (EWM) | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Convenience electronics Upper control panel | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Transmission control 5-speed automatic transmission | 57
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Engine management EDC 15C6 | 57
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Lighting ALWR | 57
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Convenience electronics Electronic ignition lock EZS | 47
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Convenience electronics Front left door control unit | 42
311 CDI Sprinter Street | 2,2 | 95 | OM 611 LA | 1.2009- | Airbag AB | 36


DVD 2014/3:NKW:MERCEDES-BENZ:4135 (Axor)

MERCEDES-BENZ 4135 (Axor)

4135 (Axor) | 12 | 260 | OM 457.956 | 9.2004- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:4143 (Axor)

MERCEDES-BENZ 4143 (Axor)

4143 (Axor) | 12 | 315 | OM 457.956 | 9.2004- | Airbag AB | 77
4143 (Axor) | 12 | 315 | OM 457.957 | 9.2006- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:926 BlueTec (Atego)

MERCEDES-BENZ 926 BlueTec (Atego)

926 BlueTec (Atego) | 6,4 | 188 | OM 902.917 | 2.2006- | Airbag AB | 77


DVD 2014/3:NKW:FORD:E-150 4.6i FFV

FORD E-150 4.6i FFV

E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Instrumentation Instrument cluster | 47
E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Central locking CL | 23
E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Engine management HSCAN | 47
E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Airbag AB | 30
E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
E-150 4.6i FFV | 4,6 | 168 | 9.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-150 5.4i FFV

FORD E-150 5.4i FFV

E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Instrumentation Instrument cluster | 47
E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Airbag AB | 30
E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Anti-lock braking system ABS | 47
E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Engine management HSCAN | 47
E-150 5.4i FFV | 5,4 | 190 | 9.2008- | Central locking CL | 23


DVD 2014/3:NKW:FORD:F-150 4.6i 24V

FORD F-150 4.6i 24V

F-150 4.6i 24V | 4,6 | 185 | 9.2008- | Airbag AB | 30
F-150 4.6i 24V | 4,6 | 185 | 9.2008- | Heater/air conditioner Seat climate control | 22
F-150 4.6i 24V | 4,6 | 185 | 9.2008- | Central electronics ZE | 47
F-150 4.6i 24V | 4,6 | 185 | 9.2008- | Convenience electronics Driver side seat control unit | 22
F-150 4.6i 24V | 4,6 | 185 | 9.2008- | Engine management HSCAN | 47
F-150 4.6i 24V | 4,6 | 185 | 9.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 4.6i 24V 4x4

FORD F-150 4.6i 24V 4x4

F-150 4.6i 24V 4x4 | 4,6 | 185 | 9.2008- | Anti-lock braking system ABS | 47
F-150 4.6i 24V 4x4 | 4,6 | 185 | 9.2008- | Engine management HSCAN | 47
F-150 4.6i 24V 4x4 | 4,6 | 185 | 9.2008- | Heater/air conditioner Seat climate control | 22
F-150 4.6i 24V 4x4 | 4,6 | 185 | 9.2008- | Airbag AB | 30
F-150 4.6i 24V 4x4 | 4,6 | 185 | 9.2008- | Convenience electronics Driver side seat control unit | 22
F-150 4.6i 24V 4x4 | 4,6 | 185 | 9.2008- | Central electronics ZE | 47


DVD 2014/3:NKW:FORD:Transit Connect 1.8 LPG

FORD Transit Connect 1.8 LPG

Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Engine management EEC5 Zetec-E | 30
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Instrumentation Instrument cluster | 01
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-theft device Anti-theft alarm system | 01
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-lock braking system ABS | 42
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Convenience electronics Voice control | 30
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Anti-lock braking system ABS | 6B
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Instrumentation Instrument cluster | 42
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Central electronics ZE | 30
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Airbag AB | 30
Transit Connect 1.8 LPG | 1,8 | 81 | EYPC | 6.2003-6.2010 | Driver information Audio | 4D


DVD 2014/3:NKW:FORD:E-150 Econoline 4.2i

FORD E-150 Econoline 4.2i

E-150 Econoline 4.2i | 4,2 | 149 | 9.1996-8.2002 | Engine management EEC SAE | 47
E-150 Econoline 4.2i | 4,2 | 149 | 9.1996-8.2002 | Airbag AB | 30
E-150 Econoline 4.2i | 4,2 | 149 | 9.1996-8.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-150 Econoline 4.6i

FORD E-150 Econoline 4.6i

E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Engine management HSCAN | 47
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Central locking CL | 23
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Engine management EEC SAE | 47
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Instrumentation Instrument cluster | 47
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Anti-lock braking system ABS | 47
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 47
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.1999 | Airbag AB | 30
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Driving safety system ESP Electronic stability program ESP | 47
E-150 Econoline 4.6i | 4,6 | 160 | 9.1998-8.1999 | Airbag AB | 30
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Instrumentation Instrument cluster | 47
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Airbag AB | 30
E-150 Econoline 4.6i | 4,6 | 160 | 9.1996-8.2002 | Central locking CL | 22


DVD 2014/3:NKW:FORD:E-150 Econoline 5.4i

FORD E-150 Econoline 5.4i

E-150 Econoline 5.4i | 5,4 | 175 | 9.1996-8.1999 | Engine management HSCAN | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Airbag AB | 30
E-150 Econoline 5.4i | 5,4 | 175 | 9.1996-8.1999 | Airbag AB | 30
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Engine management HSCAN | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Anti-lock braking system ABS | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Engine management Gas | 22
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Instrumentation Instrument cluster | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Central locking CL | 22
E-150 Econoline 5.4i | 5,4 | 175 | 9.1996-8.1999 | Anti-lock braking system ABS | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Engine management EEC SAE | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Instrumentation Instrument cluster | 47
E-150 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Central locking CL | 23


DVD 2014/3:NKW:MAZDA:MPV 3.0

MAZDA MPV 3.0

MPV 3.0 | 3 | 110 | JE | 9.1988-7.1999 | Anti-lock braking system ABS | 42
MPV 3.0 | 3 | 110 | JE | 9.1988-7.1999 | Engine management EGI | 10


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Danshuangpai 1.0i

HAFEI (SONGHUAJIANG) Danshuangpai 1.0i

Danshuangpai 1.0i | 1 | 36 | DA465Q | 4.2005- | Anti-lock braking system ABS | 42
Danshuangpai 1.0i | 1 | 36 | DA465Q | 4.2005- | Engine management Motronic M | 04
Danshuangpai 1.0i | 1 | 36 | DA465Q | 4.2005- | Engine management Motronic M | 42
Danshuangpai 1.0i | 1 | 36 | DA465Q | 4.2005- | Diagnosis system OBD II | 12
Danshuangpai 1.0i | 1 | 36 | DA465Q | 4.2005- | Airbag AB | 22


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):P35/P3500 VAN 5.7

GMC (GENERAL MOTORS CORP.) P35/P3500 VAN 5.7

P35/P3500 VAN 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.):P35/P3500 VAN 7.4

GMC (GENERAL MOTORS CORP.) P35/P3500 VAN 7.4

P35/P3500 VAN 7.4 | 7,4 | 0 | L29 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:NISSAN:Xterra 4.0 4x4

NISSAN Xterra 4.0 4x4

Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Engine management ECCS | 4B
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Engine management ECCS 2 | 5A
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Convenience electronics Front left seat memory | 42
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Instrumentation Instrument cluster | 30
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 42
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Transmission control GS | 30
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Running gear/steering Electric power steering | 42
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 6B
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | 4WD electronics Four-wheel drive electronics | 30
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Driver assistance systems Exterior mirror cameras | 2B
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Electr. energy management Battery management EBM | 01
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Airbag AB | 30
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 4B
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Central electronics ZE | 57
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Airbag AB | 22
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Xterra 4.0 4x4 | 4 | 195 | VQ40DE | 1.2005- | Braking system Automatic brake differential | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 2.0 TDI

VW (VOLKSWAGEN) California T5 2.0 TDI

California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | System overview System overview | 01
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Airbag AB | 42
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | System overview System overview | 01
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Airbag AB | 42
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | System overview System overview | 01
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Airbag AB | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | System overview System overview | 01
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Airbag AB | 42
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | System overview System overview | 01
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Airbag AB | 42
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Airbag AB | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | System overview System overview | 01
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | System overview System overview | 01
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 57
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Audio | 01
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Central electronics ZE | 57
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Mediaplayer | 28
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 42
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Parking aid Reversing camera | 30
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Airbag AB | 42
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Service Interval reset | 20
California T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 2.0 TDI

VW (VOLKSWAGEN) Caravelle T5 2.0 TDI

Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 103 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 2.0 TDI

VW (VOLKSWAGEN) Multivan T5 2.0 TDI

Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Lane change assistant | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 2.0 TDI

VW (VOLKSWAGEN) Transporter T5 2.0 TDI

Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 62 | CAAA | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 75 | CAAB | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 84 | CAAD | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 103 | CCHA | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 100 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatic | 43


DVD 2014/3:NKW:FORD:Ranger 2.3i 16V

FORD Ranger 2.3i 16V

Ranger 2.3i 16V | 2,3 | 110 | 7.2009- | Anti-lock braking system ABS | 47
Ranger 2.3i 16V | 2,3 | 110 | 7.2009- | Engine management HSCAN | 47


DVD 2014/3:NKW:IVECO:Daily 40 C 11

IVECO Daily 40 C 11

Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Traction control system ABS/ASR | 67
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Central electronics ZE | 30
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Service Service display | 01
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Airbag AB Autoliv | 42
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Anti-lock braking system ABS | 63
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Engine management EDC 16 C | 4C
Daily 40 C 11 | 2,3 | 78 | F1AE0481U.. | 6.2009- | Instrumentation Instrument cluster | 57
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Airbag AB | 42
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Engine management EDC 17CP | 5A
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Instrumentation Instrument cluster | 42
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Anti-lock braking system ABS | 63
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Central electronics ZE | 57
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Service Service display | 01
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 11 | 2,3 | 78 | F1AE3481A... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 55 S 17

IVECO Daily 55 S 17

Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 55 S 17 | 3 | 125 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Service Service display | 01
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Central electronics ZE | 30
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Engine management EDC 17CP | 5A
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Heater/air conditioner Automatic A/C | 42
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Traction control system ABS/ASR | 67
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Engine management EDC 16 C | 60
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Airbag AB Autoliv | 42
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Engine management EDC 16 C | 4C
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Instrumentation Instrument cluster | 57
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Anti-lock braking system ABS | 63
Daily 55 S 17 | 3 | 125 | F1CE3481CC.. | 6.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:NISSAN:Cedric 3.0 Diesel Taxi

NISSAN Cedric 3.0 Diesel Taxi

Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Heater/air conditioner Automatic A/C | 42
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Airbag AB | 30
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Transmission control GS | 30
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Anti-lock braking system ABS | 6B
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Anti-lock braking system ABS | 4B
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Airbag AB | 01
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Anti-lock braking system ABS | 42
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Running gear/steering Electric power steering | 42
Cedric 3.0 Diesel Taxi | 3 | 74 | RD30 | 1.1987-9.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:TOYOTA:Hilux Mighty-X 2.7i 4x4

TOYOTA Hilux Mighty-X 2.7i 4x4

Hilux Mighty-X 2.7i 4x4 | 2,7 | 108 | 3RZFE | 11.1994-11.1995 | Engine management TCCS | 10


DVD 2014/3:NKW:FIAT:Ducato Cargo 2.3

FIAT Ducato Cargo 2.3

Ducato Cargo 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Engine management EDC 16 C 39 | 4B
Ducato Cargo 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64
Ducato Cargo 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato Combinato 2.3

FIAT Ducato Combinato 2.3

Ducato Combinato 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Engine management EDC 16 C 39 | 4B
Ducato Combinato 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Airbag AB Siemens | 77
Ducato Combinato 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:FIAT:Ducato Maxi Cargo 2.3

FIAT Ducato Maxi Cargo 2.3

Ducato Maxi Cargo 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Engine management EDC 16 C 39 | 4B
Ducato Maxi Cargo 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Airbag AB Siemens | 77
Ducato Maxi Cargo 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:FIAT:Ducato Minibus 2.3

FIAT Ducato Minibus 2.3

Ducato Minibus 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Airbag AB Siemens | 77
Ducato Minibus 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Engine management EDC 16 C 39 | 4B
Ducato Minibus 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:HOLDEN:Colorado 2.4

HOLDEN Colorado 2.4

Colorado 2.4 | 2,4 | 92 | Y24SE | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 2.4 | 2,4 | 92 | Y24SE | 7.2008- | Airbag AB | 4H
Colorado 2.4 | 2,4 | 92 | Y24SE | 7.2008- | Anti-theft device Immobilizer (WFS) | 42
Colorado 2.4 | 2,4 | 92 | Y24SE | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 2.4 | 2,4 | 92 | Y24SE | 7.2008- | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:HOLDEN:Colorado 3.6 4x4

HOLDEN Colorado 3.6 4x4

Colorado 3.6 4x4 | 3,6 | 157 | H9 | 7.2008- | Engine management DDI/CR | 4B
Colorado 3.6 4x4 | 3,6 | 157 | H9 | 7.2008- | Engine management Motronic ME | 57
Colorado 3.6 4x4 | 3,6 | 157 | H9 | 7.2008- | Airbag AB | 4H
Colorado 3.6 4x4 | 3,6 | 157 | H9 | 7.2008- | Anti-theft device Immobilizer (WFS) | 42
Colorado 3.6 4x4 | 3,6 | 157 | H9 | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 3.6 4x4 | 3,6 | 157 | H9 | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 3.6 4x4 | 3,6 | 157 | H9 | 7.2008- | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:HYUNDAI:HR 2.5 TCI

HYUNDAI HR 2.5 TCI

HR 2.5 TCI | 2,5 | 71 | D4BH | 4.2007- | Engine management VE/EDC Covec F | 42


DVD 2014/3:NKW:HINO:Dutro 4.7 Diesel Turbo

HINO Dutro 4.7 Diesel Turbo

Dutro 4.7 Diesel Turbo | 4,7 | 132 | J05D | 6.2004- | Engine management CR/EDC | 4C
Dutro 4.7 Diesel Turbo | 4,7 | 132 | S05D | 6.2004-6.2006 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Profia 12.9 Diesel Turbo

HINO Profia 12.9 Diesel Turbo

Profia 12.9 Diesel Turbo | 12,9 | 302 | E13C | 10.2003- | Engine management CR/EDC | 4C
Profia 12.9 Diesel Turbo | 12,9 | 265 | E13C | 10.2003- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 6.4 Diesel Turbo

HINO Ranger 6.4 Diesel Turbo

Ranger 6.4 Diesel Turbo | 6,4 | 154 | J07E | 6.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 6.4 Diesel Turbo 4x4

HINO Ranger 6.4 Diesel Turbo 4x4

Ranger 6.4 Diesel Turbo 4x4 | 6,4 | 154 | J07E | 6.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 6.6 Diesel Turbo

HINO Ranger 6.6 Diesel Turbo

Ranger 6.6 Diesel Turbo | 6,6 | 165 | J07C | 6.2001-6.2004 | Engine management CR/EDC | 4C
Ranger 6.6 Diesel Turbo | 6,6 | 165 | J07C | 4.1999-6.2004 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 7.7 Diesel Turbo

HINO Ranger 7.7 Diesel Turbo

Ranger 7.7 Diesel Turbo | 7,7 | 177 | J08E | 6.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 8.0 Diesel Turbo

HINO Ranger 8.0 Diesel Turbo

Ranger 8.0 Diesel Turbo | 8 | 173 | J08C | 4.1999-6.2004 | Engine management CR/EDC | 4C
Ranger 8.0 Diesel Turbo | 8 | 173 | J08C | 11.2001-6.2004 | Engine management CR/EDC | 4C
Ranger 8.0 Diesel Turbo | 8 | 173 | J08C | 3.1999-6.2004 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HOLDEN:Colorado 3.6

HOLDEN Colorado 3.6

Colorado 3.6 | 3,6 | 157 | H9 | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 3.6 | 3,6 | 157 | H9 | 7.2008- | Anti-lock braking system ABS | 4E
Colorado 3.6 | 3,6 | 157 | H9 | 7.2008- | Transmission control 4-speed automatic transmission | 42
Colorado 3.6 | 3,6 | 157 | H9 | 7.2008- | Airbag AB | 4H
Colorado 3.6 | 3,6 | 157 | H9 | 7.2008- | Anti-theft device Immobilizer (WFS) | 42
Colorado 3.6 | 3,6 | 157 | H9 | 7.2008- | Engine management Motronic ME | 57


DVD 2014/3:NKW:ISUZU:Forward 5.2 Diesel Turbo

ISUZU Forward 5.2 Diesel Turbo

Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Engine management DDI/CR | 57
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Airbag AB | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Anti-lock braking system ABS | 57
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Engine management DDI/CR | 4C
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Transmission control 6-speed automatic transmission | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Transmission control 6-speed automatic transmission | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Transmission control 6-speed automatic transmission | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Anti-lock braking system ABS | 57
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Transmission control 6-speed automatic transmission | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Engine management DDI/CR | 57
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Airbag AB | 30
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 4.2007- | Engine management CR/EDC | 4C
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Engine management CR/EDC | 4C
Forward 5.2 Diesel Turbo | 5,2 | 140 | 4HK1-TCC | 7.2005-5.2007 | Engine management DDI/CR | 4C
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Anti-lock braking system ABS | 57
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Engine management CR/EDC | 4C
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Engine management DDI/CR | 4C
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Engine management CR/EDC | 4C
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Engine management DDI/CR | 57
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Airbag AB | 30
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Engine management DDI/CR | 57
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Airbag AB | 30
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Transmission control 6-speed automatic transmission | 30
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Transmission control 6-speed automatic transmission | 30
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 4.2007- | Transmission control 6-speed automatic transmission | 30
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Engine management DDI/CR | 4C
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Anti-lock braking system ABS | 57
Forward 5.2 Diesel Turbo | 5,2 | 154 | 4HK1-TCS | 7.2005-5.2007 | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:Forward 7.2 Diesel

ISUZU Forward 7.2 Diesel

Forward 7.2 Diesel | 7,2 | 132 | 6HL1-N | 2.1999-7.2004 | Engine management DDI/CR | 57
Forward 7.2 Diesel | 7,2 | 132 | 6HL1-N | 2.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.2 Diesel | 7,2 | 151 | 6HL1-S | 2.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.2 Diesel | 7,2 | 151 | 6HL1-S | 2.1999-7.2004 | Engine management DDI/CR | 57


DVD 2014/3:NKW:ISUZU:Forward 7.8 Diesel Turbo

ISUZU Forward 7.8 Diesel Turbo

Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.1999-3.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 2.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 5.1999-7.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 2.1999-7.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 5.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 3.2004-6.2007 | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Central electronics ZE | 57
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 4.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.1999-3.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 7.2004-6.2007 | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 191 | 6HK1-TCC | 8.2007- | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 2.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 5.1999-7.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.1999-3.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.1999-3.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 2.1999-7.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 4.2007- | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 5.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 177 | 6HK1-TCN | 7.2004-6.2007 | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 5.1999-7.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 7.1999-3.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 5.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 151 | 6HK1-TCR | 7.1999-3.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.1999-3.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 5.1999-7.2004 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 5.1999-7.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 3.2004-6.2007 | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.1999-3.2004 | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 7.2004-6.2007 | Airbag AB | 30
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo | 7,8 | 206 | 6HK1-TCS | 8.2007- | Anti-lock braking system ABS Knorr | 42


DVD 2014/3:NKW:ISUZU:Forward 7.8 Diesel Turbo 4WD

ISUZU Forward 7.8 Diesel Turbo 4WD

Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Engine management DDI/CR | 4C
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo 4WD | 7,8 | 191 | 6HK1-TCC | 8.2007- | Airbag AB | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Engine management DDI/CR | 57
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Anti-lock braking system ABS | 57
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Anti-theft device Immobilizer (WFS) | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Transmission control 6-speed automatic transmission | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Anti-lock braking system ABS Knorr | 42
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Airbag AB | 30
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Engine management CR/EDC | 4B
Forward 7.8 Diesel Turbo 4WD | 7,8 | 206 | 6HK1-TCS | 8.2007- | Engine management DDI/CR | 4C


DVD 2014/3:NKW:ISUZU:Giga 14.3 Diesel Turbo

ISUZU Giga 14.3 Diesel Turbo

Giga 14.3 Diesel Turbo | 14,3 | 272 | 6WF1-TC | 11.2003-4.2006 | Engine management DDI/CR | 4C
Giga 14.3 Diesel Turbo | 14,3 | 272 | 6WF1-TC | 6.2000-6.2005 | Engine management DDI/CR | 4C


DVD 2014/3:NKW:ISUZU:Giga 15.7 Diesel Turbo

ISUZU Giga 15.7 Diesel Turbo

Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 6.1997-4.2006 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Engine management DDI/CR | 57
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Anti-lock braking system ABS | 57
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Engine management CR/EDC | 4C
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Anti-theft device Immobilizer (WFS) | 30
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Anti-lock braking system ABS Knorr | 42
Giga 15.7 Diesel Turbo | 15,7 | 338 | 6WG1-TCC | 4.2006-5.2010 | Airbag AB | 30
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Anti-theft device Immobilizer (WFS) | 30
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Engine management DDI/CR | 57
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Anti-lock braking system ABS | 57
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Engine management CR/EDC | 4C
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Anti-lock braking system ABS Knorr | 42
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 4.2006-5.2010 | Airbag AB | 30
Giga 15.7 Diesel Turbo | 15,7 | 309 | 6WG1-TCN | 6.1997-4.2006 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Anti-theft device Immobilizer (WFS) | 30
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Engine management DDI/CR | 57
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Anti-lock braking system ABS | 57
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 6.1998-6.2005 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Engine management CR/EDC | 4C
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Anti-lock braking system ABS Knorr | 42
Giga 15.7 Diesel Turbo | 15,7 | 294 | 6WG1-TCR | 4.2006-5.2010 | Airbag AB | 30
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Engine management CR/EDC | 4C
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Anti-theft device Immobilizer (WFS) | 30
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Anti-lock braking system ABS Knorr | 42
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Airbag AB | 30
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 6.1997-4.2006 | Engine management DDI/CR | 4C
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Engine management DDI/CR | 57
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Anti-lock braking system ABS | 57
Giga 15.7 Diesel Turbo | 15,7 | 382 | 6WG1-TCS | 4.2006-5.2010 | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:Giga 9.8 Diesel Turbo

ISUZU Giga 9.8 Diesel Turbo

Giga 9.8 Diesel Turbo | 9,8 | 228 | 6SD1-TCN | 4.2000-6.2005 | Engine management DDI/CR | 4C
Giga 9.8 Diesel Turbo | 9,8 | 250 | 6SD1-TCS | 4.2000-6.2005 | Engine management DDI/CR | 4C
Giga 9.8 Diesel Turbo | 9,8 | 243 | 6UZ1-TCN | 7.2005- | Engine management DDI/CR | 4C
Giga 9.8 Diesel Turbo | 9,8 | 279 | 6UZ1-TCS | 7.2005- | Engine management DDI/CR | 4C


DVD 2014/3:NKW:IVECO:Stralis N 440 S 36

IVECO Stralis N 440 S 36

Stralis N 440 S 36 | 7,8 | 265 | F2BE3681A*... | 4.2007- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:SUBARU:Sambar Van 0.7i Turbo

SUBARU Sambar Van 0.7i Turbo

Sambar Van 0.7i Turbo | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Engine management MPI | 30
Sambar Van 0.7i Turbo | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Airbag AB | 30
Sambar Van 0.7i Turbo | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i Turbo | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Anti-lock braking system ABS | 4D


DVD 2014/3:NKW:SUBARU:Sambar Van 0.7i Turbo 4WD

SUBARU Sambar Van 0.7i Turbo 4WD

Sambar Van 0.7i Turbo 4WD | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Transmission control 3/4-speed automatic transmission | 30
Sambar Van 0.7i Turbo 4WD | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Anti-lock braking system ABS | 4D
Sambar Van 0.7i Turbo 4WD | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Engine management MPI | 30
Sambar Van 0.7i Turbo 4WD | 0,7 | 43 | EN07 (SOHC) | 9.2009- | Airbag AB | 30


DVD 2014/3:NKW:AGRALE-DEUTZ:MA 10.0

AGRALE-DEUTZ MA 10.0

MA 10.0 | 4,8 | 110 | 4.12 TCE Euro III | 8.2007- | Engine management EDC 7C | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:MA 15.0

AGRALE-DEUTZ MA 15.0

MA 15.0 | 4,8 | 136 | 4.12 TCE Euro III | 8.2007- | Engine management EDC 7C | 01


DVD 2014/3:NKW:AGRALE-DEUTZ:MT 15.0

AGRALE-DEUTZ MT 15.0

MT 15.0 | 4,8 | 136 | 4.12 TCE Euro III | 3.2009- | Engine management EDC 7C | 01


DVD 2014/3:NKW:FORD:E-450 Econoline SD 5.4

FORD E-450 Econoline SD 5.4

E-450 Econoline SD 5.4 | 5,4 | 194 | 9.1999-8.2002 | Engine management EEC SAE | 47
E-450 Econoline SD 5.4 | 5,4 | 194 | 9.1999-8.2002 | Anti-lock braking system ABS | 47
E-450 Econoline SD 5.4 | 5,4 | 194 | 9.1999-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-450 Econoline SD 6.8

FORD E-450 Econoline SD 6.8

E-450 Econoline SD 6.8 | 6,8 | 231 | 9.1996-8.2002 | Airbag AB | 30
E-450 Econoline SD 6.8 | 6,8 | 231 | 9.1996-8.2002 | Engine management EEC SAE | 47
E-450 Econoline SD 6.8 | 6,8 | 231 | 9.1996-8.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:HINO:Dutro 4.0 Diesel Turbo

HINO Dutro 4.0 Diesel Turbo

Dutro 4.0 Diesel Turbo | 4 | 110 | N04C | 6.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Profia 10.5 Diesel Turbo

HINO Profia 10.5 Diesel Turbo

Profia 10.5 Diesel Turbo | 10,5 | 184 | P11C | 6.2000-4.2007 | Engine management CR/EDC | 4C
Profia 10.5 Diesel Turbo | 10,5 | 184 | P11C | 10.2003-4.2007 | Engine management CR/EDC | 4C
Profia 10.5 Diesel Turbo | 10,5 | 184 | P11C | 3.2000-4.2007 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Profia 8.9 Diesel Turbo

HINO Profia 8.9 Diesel Turbo

Profia 8.9 Diesel Turbo | 8,9 | 221 | A09C | 4.2007- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 3.0 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Canter 3.0 Diesel Turbo

Canter 3.0 Diesel Turbo | 3 | 96 | 4M42 | 7.2004-11.2010 | Engine management EDC 7C | 4C
Canter 3.0 Diesel Turbo | 3 | 96 | 4M42 | 4.2004-11.2010 | Engine management EDC 7C | 4C
Canter 3.0 Diesel Turbo | 3 | 96 | 4M42(T3) | 8.2006-11.2010 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 4.2 Diesel

MITSUBISHI FUSO TRUCK & BUS CO Canter 4.2 Diesel

Canter 4.2 Diesel | 4,2 | 92 | 4D33 | 5.1999-8.2004 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 4.9 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Canter 4.9 Diesel Turbo

Canter 4.9 Diesel Turbo | 4,9 | 103 | 4M50 | 2.2004-3.2005 | Engine management EDC 7C | 4C
Canter 4.9 Diesel Turbo | 4,9 | 103 | 4M50 | 2.2004-11.2010 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Super Great 12.9 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Super Great 12.9 Diesel Turbo

Super Great 12.9 Diesel Turbo | 12,9 | 280 | 6M70(T8) | 8.2003-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 280 | 6M70(T8) | 6.2005-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 236 | 6M70T1 | 2.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 236 | 6M70T1 | 3.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 236 | 6M70T1 | 1.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 258 | 6M70T2 | 1.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 258 | 6M70T2 | 2.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 280 | 6M70T3 | 1.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 280 | 6M70T3 | 2.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 309 | 6M70T4 | 1.2000-4.2010 | Engine management EDC 7C | 4C
Super Great 12.9 Diesel Turbo | 12,9 | 309 | 6M70T4 | 2.2000-4.2010 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:TOYOTA:Dyna 4.0 Diesel Hybrid

TOYOTA Dyna 4.0 Diesel Hybrid

Dyna 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Hybrid control Hybrid control | 4C
Dyna 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Electr. energy management HV battery | 42
Dyna 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Hybrid control Hybrid control | 4C


DVD 2014/3:NKW:TOYOTA:Dyna 4.0 Diesel Turbo

TOYOTA Dyna 4.0 Diesel Turbo

Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-TH | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-TH | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-TH | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-TJ | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-TJ | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-TJ | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-TK | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-TK | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-TK | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-TL | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-TL | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-TL | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-TM | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-TM | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-TM | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Anti-lock braking system ABS | 47
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Airbag AB | 22
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Traction control system ABS/ASR | 4C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Engine management VE/EDC | 42
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Airbag AB | 3C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Anti-lock braking system ABS | 4C
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Lighting Headlamp level control | 42
Dyna 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Anti-lock braking system ABS | 47
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Airbag AB | 3C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Anti-lock braking system ABS | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Lighting Headlamp level control | 42
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Engine management VE/EDC | 42
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Traction control system ABS/ASR | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 2.2007-6.2011 | Airbag AB | 22
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Lighting Headlamp level control | 42
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Airbag AB | 3C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Anti-lock braking system ABS | 47
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Anti-lock braking system ABS | 47
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Airbag AB | 3C
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Lighting Headlamp level control | 42
Dyna 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Anti-lock braking system ABS | 47
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Airbag AB | 3C
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Lighting Headlamp level control | 42
Dyna 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:NKW:TOYOTA:Toyoace 4.0 Diesel Hybrid

TOYOTA Toyoace 4.0 Diesel Hybrid

Toyoace 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Electr. energy management HV battery | 42
Toyoace 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Hybrid control Hybrid control | 4C
Toyoace 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Hybrid | 4 | 100 | N04C-TN | 9.2006-6.2011 | Hybrid control Hybrid control | 4C


DVD 2014/3:NKW:TOYOTA:Toyoace 4.0 Diesel Turbo

TOYOTA Toyoace 4.0 Diesel Turbo

Toyoace 4.0 Diesel Turbo | 4 | 85 | N04C-TH | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 85 | N04C-TH | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Toyoace 4.0 Diesel Turbo | 4 | 85 | N04C-TH | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo | 4 | 85 | N04C-TH | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-TJ | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-TJ | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-TJ | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-TJ | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TK | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TK | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TK | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TK | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-TL | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-TL | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-TL | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-TL | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TM | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TM | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TM | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-TM | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo | 4 | 85 | N04C-UD | 2.2007-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UE | 9.2006-6.2011 | Anti-lock braking system ABS | 42
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Lighting Headlamp level control | 42
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Anti-lock braking system ABS | 47
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Airbag AB | 3C
Toyoace 4.0 Diesel Turbo | 4 | 100 | N04C-UN | 6.2011- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Anti-lock braking system ABS | 47
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Airbag AB | 3C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Lighting Headlamp level control | 42
Toyoace 4.0 Diesel Turbo | 4 | 110 | N04C-UP | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Anti-lock braking system ABS | 47
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Lighting Headlamp level control | 42
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Anti-theft device Immobilizer (WFS) | 42
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Airbag AB | 3C
Toyoace 4.0 Diesel Turbo | 4 | 132 | N04C-UQ | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:FORD:F-250 5.4i Bi-Fuel 4x4

FORD F-250 5.4i Bi-Fuel 4x4

F-250 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.1999 | Anti-lock braking system ABS | 47
F-250 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.1999 | Engine management EEC SAE | 47
F-250 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.1999 | Central electronics ZE | 47
F-250 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.1999 | Driver information Info display | 22
F-250 5.4i Bi-Fuel 4x4 | 5,4 | 145 | 9.1997-8.1999 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:F-250 5.4i CNG

FORD F-250 5.4i CNG

F-250 5.4i CNG | 5,4 | 145 | 9.1996-8.1999 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:F-250 5.4i CNG 4x4

FORD F-250 5.4i CNG 4x4

F-250 5.4i CNG 4x4 | 5,4 | 145 | 9.1996-8.1999 | Engine management EEC SAE | 47
F-250 5.4i CNG 4x4 | 5,4 | 145 | 9.1996-8.1999 | Anti-lock braking system ABS | 47
F-250 5.4i CNG 4x4 | 5,4 | 145 | 9.1996-8.1999 | Engine management Gas | 22
F-250 5.4i CNG 4x4 | 5,4 | 145 | 9.1996-8.1999 | Central electronics ZE | 47
F-250 5.4i CNG 4x4 | 5,4 | 145 | 9.1996-8.1999 | Driver information Info display | 22


DVD 2014/3:NKW:FORD:Cargo C 1317 E

FORD Cargo C 1317 E

Cargo C 1317 E | 3,9 | 125 | 1.2005-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 1517 E

FORD Cargo C 1517 E

Cargo C 1517 E | 3,9 | 125 | 1.2005-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 1717 E

FORD Cargo C 1717 E

Cargo C 1717 E | 3,9 | 125 | 1.2005-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 1722 E

FORD Cargo C 1722 E

Cargo C 1722 E | 5,9 | 162 | 1.2006-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 2422 E

FORD Cargo C 2422 E

Cargo C 2422 E | 5,9 | 162 | 1.2006-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 2428 E

FORD Cargo C 2428 E

Cargo C 2428 E | 5,9 | 202 | 1.2006-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 2622 E

FORD Cargo C 2622 E

Cargo C 2622 E | 5,9 | 162 | 1.2006-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 2628 E

FORD Cargo C 2628 E

Cargo C 2628 E | 5,9 | 202 | 1.2006-4.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 2632 E

FORD Cargo C 2632 E

Cargo C 2632 E | 8,3 | 235 | 2.2006-4.2011 | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 2932 E

FORD Cargo C 2932 E

Cargo C 2932 E | 8,3 | 235 | 2.2006-4.2011 | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 4432 E MaxTon

FORD Cargo C 4432 E MaxTon

Cargo C 4432 E MaxTon | 8,3 | 235 | 2.2006-6.2007 | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 4532 E MaxTon

FORD Cargo C 4532 E MaxTon

Cargo C 4532 E MaxTon | 8,3 | 235 | 7.2007-4.2011 | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 5032 E

FORD Cargo C 5032 E

Cargo C 5032 E | 8,3 | 235 | 2.2006-4.2011 | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 6332 E

FORD Cargo C 6332 E

Cargo C 6332 E | 8,3 | 235 | 3.2008- | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 815 E

FORD Cargo C 815 E

Cargo C 815 E | 3,9 | 110 | 1.2005- | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Ranger 3.0 D

FORD Ranger 3.0 D

Ranger 3.0 D | 3 | 120 | NGD 3.0E | 1.2005-6.2009 | Engine management CR/EDC | 42
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 7.2009- | Central electronics ZE | 47
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 1.2005-6.2009 | Central electronics ZE | 47
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 1.2005-6.2009 | Airbag AB | 30
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 7.2009- | System overview System overview | 01
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 7.2009- | Engine management CR/EDC | 42
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 7.2009- | Instrumentation Instrument cluster | 42
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 1.2005-6.2009 | Airbag AB | 40
Ranger 3.0 D | 3 | 120 | NGD 3.0E | 1.2005-6.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:TROLLER:Pantanal 3.0 TDI

TROLLER Pantanal 3.0 TDI

Pantanal 3.0 TDI | 3 | 120 | NGD 3.0E | 2.2006-12.2007 | Engine management CR/EDC | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):15.180 EOD Electronic

VW (VOLKSWAGEN) 15.180 EOD Electronic

15.180 EOD Electronic | 4,7 | 134 | 4.12 TCE | 1.2005-12.2007 | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):15.190 EOD Electronic

VW (VOLKSWAGEN) 15.190 EOD Electronic

15.190 EOD Electronic | 4,7 | 136 | 4.12 TCE | 10.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):17.210 EOD Electronic

VW (VOLKSWAGEN) 17.210 EOD Electronic

17.210 EOD Electronic | 7,1 | 152 | 6.12 TCE | 2.2004-12.2007 | Engine management CR/EDC | 47
17.210 EOD Electronic | 7,1 | 152 | 6.12 TCE | 2.2004-12.2007 | Transmission control 6-speed direct shift transmission | 57


DVD 2014/3:NKW:VW (VOLKSWAGEN):17.230 EOD Electronic

VW (VOLKSWAGEN) 17.230 EOD Electronic

17.230 EOD Electronic | 7,1 | 165 | 6.12 TCE | 10.2006- | Transmission control 6-speed direct shift transmission | 57
17.230 EOD Electronic | 7,1 | 165 | 6.12 TCE | 10.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):17.260 EOT Electronic

VW (VOLKSWAGEN) 17.260 EOT Electronic

17.260 EOT Electronic | 7,1 | 191 | 6.12 TCE | 2.2004- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):8.150 E Electronic

VW (VOLKSWAGEN) 8.150 E Electronic

8.150 E Electronic | 3,9 | 110 | Interact 4 | 7.2003- | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):8.150 EOD Electronic

VW (VOLKSWAGEN) 8.150 EOD Electronic

8.150 EOD Electronic | 3 | 101 | 4.08 TCE | 2.2008-2.2012 | Engine management CR/EDC | 60
8.150 EOD Electronic | 4,7 | 110 | 4.12 TCE | 2.2004- | Engine management CR/EDC | 47
8.150 EOD Electronic | 3,9 | 110 | Interact 4 | 2.2004- | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):9.150 EOD Electronic

VW (VOLKSWAGEN) 9.150 EOD Electronic

9.150 EOD Electronic | 4,7 | 110 | 4.12 TCE | 2.2004- | Engine management CR/EDC | 47
9.150 EOD Electronic | 3,9 | 110 | Interact 4 | 2.2004- | Engine management CR/EDC | 30


DVD 2014/3:NKW:CNHTC:Howo 11.6D

CNHTC Howo 11.6D

Howo 11.6D | 11,6 | 480 | WD618_EU3 | 9.2006- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:CNHTC:Howo 9.7D

CNHTC Howo 9.7D

Howo 9.7D | 9,7 | 360 | WD615 Eco_EU3 | 9.2006- | Engine management CR/EDC 7 | 47
Howo 9.7D | 9,7 | 360 | WD615_EU3 | 9.2006- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Minyi 1.6D

HAFEI (SONGHUAJIANG) Minyi 1.6D

Minyi 1.6D | 1,6 | 28 | 3L16 | 1.2006- | Engine management Motronic M | 42
Minyi 1.6D | 1,6 | 28 | 3L16 | 1.2006- | Engine management Motronic M | 04


DVD 2014/3:NKW:ISUZU:Isuzu 7.8D

ISUZU Isuzu 7.8D

Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Anti-theft device Immobilizer (WFS) | 30
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Engine management DDI/CR | 4C
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Anti-lock braking system ABS Knorr | 42
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Airbag AB | 30
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Engine management CR/EDC | 4B
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Transmission control 6-speed automatic transmission | 30
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Engine management DDI/CR | 57
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Anti-lock braking system ABS | 57
Isuzu 7.8D | 7,8 | 169 | 6HK1 | 5.2001- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:ISUZU:Isuzu 8.0D

ISUZU Isuzu 8.0D

Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Airbag AB | 30
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Anti-theft device Immobilizer (WFS) | 30
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Transmission control 6-speed automatic transmission | 30
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Anti-lock braking system ABS Knorr | 42
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Engine management DDI/CR | 4C
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Transmission control 6-speed automatic transmission | 30
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Engine management CR/EDC | 4B
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Engine management DDI/CR | 57
Isuzu 8.0D | 8 | 191 | 6HK1-TC | 5.2001- | Anti-lock braking system ABS | 57


DVD 2014/3:NKW:ISUZU:N-Series 3.0D

ISUZU N-Series 3.0D

N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Engine management CR/EDC | 4C
N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Engine management EDC 15M+ | 42
N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Anti-lock braking system ABS | 57
N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Transmission control 6-speed automatic transmission | 30
N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Transmission control 6-speed automatic transmission | 30
N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Engine management DDI/CR | 4C
N-Series 3.0D | 3 | 96 | 4HK1-TC | 8.2005- | Airbag AB | 30


DVD 2014/3:NKW:KAMAZ:62115

KAMAZ 62115

62115 | 11,8 | 206 | 740.70-280 | 10.2009- | Engine management CR/EDC 7 | 60
62115 | 11,8 | 236 | 740.71-320 | 10.2009- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:NORTHBENZ:Weichai WP6 6.2D

NORTHBENZ Weichai WP6 6.2D

Weichai WP6 6.2D | 6,2 | 231 | Weichai WP6_EU3 | 10.2007- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:NISSAN:D22 2.5D

NISSAN D22 2.5D

D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Heater/air conditioner Automatic A/C | 30
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Engine management CR/EDC | 46
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Airbag AB | 22
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Anti-lock braking system ABS | 42
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Transmission control GS | 30
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Heater/air conditioner Automatic A/C | 42
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Electr. energy management Battery management EBM | 01
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Anti-lock braking system ABS | 42
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Anti-lock braking system ABS | 4B
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Central electronics ZE | 57
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Instrumentation Instrument cluster | 30
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Anti-lock braking system ABS | 6B
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Transmission control EGS | 57
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Running gear/steering Electro-hydraulic power steering | 30
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Running gear/steering Electric power steering | 42
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Airbag AB | 30
D22 2.5D | 2,5 | 80 | ZD25TCR | 7.2008- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:NKW:PEUGEOT:Boxer 2.3 D

PEUGEOT Boxer 2.3 D

Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Airbag AB | 42
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Engine management EDC 16 C 39 | 4B
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Vehicle configuration Configuration alignment | 01
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Parking aid Park Distance Control (PDC) | 40
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Driver information Audio / telematics | 4B
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Running gear/steering Electric power steering | 40
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Driver information Tachograph | 57
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Heater/air conditioner Automatic A/C | 40
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Driver information Audio / telematics | 40
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Running gear/steering Air suspension | 22
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Instrumentation Instrument cluster | 40
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Central electronics ZE | 4B
Boxer 2.3 D | 2,3 | 93 | F1A | 10.2009- | Service Service display | 33
Boxer 2.3 D | 2,3 | 93 | F1C | 3.2012- | Heater/air conditioner Auxiliary heater | 4D
Boxer 2.3 D | 2,3 | 93 | F1C | 3.2012- | Service Service display | 33
Boxer 2.3 D | 2,3 | 93 | F1C | 3.2012- | Heater/air conditioner Automatic A/C | 40
Boxer 2.3 D | 2,3 | 93 | F1C | 3.2012- | Airbag AB | 42


DVD 2014/3:NKW:SOUEAST:Delica 1.8D

SOUEAST Delica 1.8D

Delica 1.8D | 1,8 | 82 | Yunnei 4D19TCI_EU3 | 8.2007- | Anti-lock braking system ABS | 42
Delica 1.8D | 1,8 | 82 | Yunnei 4D19TCI_EU3 | 8.2007- | Diagnosis system OBD II | 12
Delica 1.8D | 1,8 | 82 | Yunnei 4D19TCI_EU3 | 8.2007- | Engine management EDC 16 C | 47


DVD 2014/3:NKW:SHANQI:Delong 11.6D

SHANQI Delong 11.6D

Delong 11.6D | 11,6 | 480 | WP12_EU3 | 9.2006- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:SHANQI:Delong 9.7D

SHANQI Delong 9.7D

Delong 9.7D | 9,7 | 360 | WD615 EU3 Eco | 9.2006- | Engine management CR/EDC 7 | 47
Delong 9.7D | 9,7 | 360 | WP10_EU3 | 9.2006- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:YUCHAI MACHINERY:King Long 5.2D

YUCHAI MACHINERY King Long 5.2D

King Long 5.2D | 5,2 | 210 | YC4G_EU3 | 12.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:YUCHAI MACHINERY:YC4E 4.3D

YUCHAI MACHINERY YC4E 4.3D

YC4E 4.3D | 4,3 | 180 | YC4E_EU3 | 12.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GREAT WALL:Deer 2.8D

GREAT WALL Deer 2.8D

Deer 2.8D | 2,8 | 70 | GW2.8TC_EU3 | 9.2008- | Engine management EDC 16 C | 60
Deer 2.8D | 2,8 | 68 | GW2.8TDI_EU3 | 6.2006- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:GREAT WALL:Sailor 2.8D

GREAT WALL Sailor 2.8D

Sailor 2.8D | 2,8 | 70 | GW2.8TC_EU3 | 9.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):HFC1040KL 2.8D

JAC (JIANGHUAI AUTOMOBILE) HFC1040KL 2.8D

HFC1040KL 2.8D | 2,8 | 80 | CA498 | 8.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):HFC1045K2 2.8D

JAC (JIANGHUAI AUTOMOBILE) HFC1045K2 2.8D

HFC1045K2 2.8D | 2,8 | 87 | SOFIM8140.43_EU3 | 8.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):ShuaiLing 2.8D II

JAC (JIANGHUAI AUTOMOBILE) ShuaiLing 2.8D II

ShuaiLing 2.8D II | 2,8 | 109 | HFC4DA1-2B1 | 9.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):Sword 6.5D

JAC (JIANGHUAI AUTOMOBILE) Sword 6.5D

Sword 6.5D | 6,5 | 125 | YC6J170-21 | 1.2007- | Engine management CR/EDC 7 | 47
Sword 6.5D | 6,5 | 132 | YC6J180-20 | 1.2007- | Engine management CR/EDC 7 | 47
Sword 6.5D | 6,5 | 132 | YC6J180-21 | 1.2007- | Engine management CR/EDC 7 | 47
Sword 6.5D | 6,5 | 140 | YC6J190-20 | 1.2007- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):Sword 6.6D

JAC (JIANGHUAI AUTOMOBILE) Sword 6.6D

Sword 6.6D | 6,6 | 117 | CA6DF2D-16 | 1.2007- | Engine management CR/EDC 7 | 47
Sword 6.6D | 6,6 | 125 | CA6DF2D-17 | 1.2007- | Engine management CR/EDC 7 | 47
Sword 6.6D | 6,6 | 140 | CA6DF2D-19 | 1.2007- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:NISSAN:Frontier 2.5 4x4

NISSAN Frontier 2.5 4x4

Frontier 2.5 4x4 | 2,5 | 140 | 2.2012- | Braking system Automatic brake differential | 30
Frontier 2.5 4x4 | 2,5 | 140 | 2.2012- | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:NKW:NISSAN:Xterra 2.4 4x4

NISSAN Xterra 2.4 4x4

Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Running gear/steering Electric power steering | 42
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Transmission control GS | 30
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Engine management ECCS 2 | 5A
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Airbag AB | 30
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 42
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Engine management ECCS (MPI) | 46
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Electr. energy management Battery management EBM | 01
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 4B
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Heater/air conditioner Automatic A/C | 42
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Airbag AB | 01
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Anti-lock braking system ABS | 6B
Xterra 2.4 4x4 | 2,4 | 105 | KA24DE | 5.1999-12.2004 | Transmission control GS | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):8.150 E Delivery

VW (VOLKSWAGEN) 8.150 E Delivery

8.150 E Delivery | 3 | 101 | 4.08 TCE | 10.2005- | Engine management CR/EDC | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Aolin 4.0D

FOTON (BEIJING FUTIAN ENVIR.) Aolin 4.0D

Aolin 4.0D | 4 | 101 | Ouli D4 (150Ti)_EU3 | 3.2009- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Auman 11.6D

FOTON (BEIJING FUTIAN ENVIR.) Auman 11.6D

Auman 11.6D | 11,6 | 480 | WD618_EU3 | 9.2006- | Engine management CR/EDC 7 | 60
Auman 11.6D | 11,6 | 338 | WP12_EU4 | 12.2010- | Engine management EDC 17 CV44 | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Auman 4.0D

FOTON (BEIJING FUTIAN ENVIR.) Auman 4.0D

Auman 4.0D | 4 | 118 | 150TI EU4 | 12.2010- | Engine management EDC 17 CV54 | 4B


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Auman 6.0D

FOTON (BEIJING FUTIAN ENVIR.) Auman 6.0D

Auman 6.0D | 6 | 188 | 230TI EU4 | 12.2010- | Engine management EDC 17 CV54 | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Auman 9.7D

FOTON (BEIJING FUTIAN ENVIR.) Auman 9.7D

Auman 9.7D | 9,7 | 360 | WD615 Eco_EU3 | 9.2006- | Engine management CR/EDC 7 | 60
Auman 9.7D | 9,7 | 360 | WD615_EU3 | 9.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Aumark 2.8D

FOTON (BEIJING FUTIAN ENVIR.) Aumark 2.8D

Aumark 2.8D | 2,8 | 70 | 4JB1 TCI_EU3 | 9.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):AUV 5.2D

FOTON (BEIJING FUTIAN ENVIR.) AUV 5.2D

AUV 5.2D | 5,2 | 162 | YC4G220-30 | 12.2004- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Forland 2.2D

FOTON (BEIJING FUTIAN ENVIR.) Forland 2.2D

Forland 2.2D | 2,2 | 65 | 4D22E | 1.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Forland 2.6D

FOTON (BEIJING FUTIAN ENVIR.) Forland 2.6D

Forland 2.6D | 2,6 | 68 | 4D26_EU3 | 1.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Forland 2.8D

FOTON (BEIJING FUTIAN ENVIR.) Forland 2.8D

Forland 2.8D | 2,8 | 68 | BJ493ZQ3 | 12.2003- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:GOLDEN DRAGON:City Bus 5.2D

GOLDEN DRAGON City Bus 5.2D

City Bus 5.2D | 5,2 | 125 | YC4G170-20 | 9.2003- | Engine management CR/EDC 7 | 60
City Bus 5.2D | 5,2 | 132 | YC4G180-20 | 9.2003- | Engine management CR/EDC 7 | 60
City Bus 5.2D | 5,2 | 132 | YC4G180-30 | 9.2004- | Engine management CR/EDC 7 | 60
City Bus 5.2D | 5,2 | 147 | YC4G200-20 | 9.2004- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:City Bus 6.5D

GOLDEN DRAGON City Bus 6.5D

City Bus 6.5D | 6,5 | 155 | YC6J210-20 | 9.2004- | Engine management CR/EDC 7 | 60
City Bus 6.5D | 6,5 | 155 | YC6J210-20 | 9.2004- | Engine management CR/EDC 7 | 60
City Bus 6.5D | 6,5 | 170 | YC6J230-20 | 9.2004- | Engine management CR/EDC 7 | 60
City Bus 6.5D | 6,5 | 170 | YC6J230-20 | 9.2004- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:City Bus 6.7D

GOLDEN DRAGON City Bus 6.7D

City Bus 6.7D | 6,7 | 177 | CA6DF3-24E3 | 9.2004- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:City Bus 7.1D

GOLDEN DRAGON City Bus 7.1D

City Bus 7.1D | 7,1 | 177 | CA6DF2-24 | 9.2004- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:Hai Yun 5.2D

GOLDEN DRAGON Hai Yun 5.2D

Hai Yun 5.2D | 5,2 | 132 | YC4G180-20 | 1.2006- | Engine management CR/EDC 7 | 60
Hai Yun 5.2D | 5,2 | 147 | YC4G200-20 | 1.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:Long Teng 5.2D 6836

GOLDEN DRAGON Long Teng 5.2D 6836

Long Teng 5.2D 6836 | 5,2 | 132 | YC4G180-20 | 11.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:Long Teng 6.5D

GOLDEN DRAGON Long Teng 6.5D

Long Teng 6.5D | 6,5 | 155 | YC6J210-20 | 11.2003- | Engine management CR/EDC 7 | 60
Long Teng 6.5D | 6,5 | 155 | YC6J210-20 | 11.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:Long Teng 7.1D

GOLDEN DRAGON Long Teng 7.1D

Long Teng 7.1D | 7,1 | 162 | CA6DF2-22 | 11.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:Long Teng 7.1D 6106

GOLDEN DRAGON Long Teng 7.1D 6106

Long Teng 7.1D 6106 | 7,1 | 162 | CA6DF2-22 | 11.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:GOLDEN DRAGON:XML 8.6D 6127E2

GOLDEN DRAGON XML 8.6D 6127E2

XML 8.6D 6127E2 | 8,6 | 258 | CA6DL2-35_EU3 | 4.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:MERCEDES-BENZ:210 CDI Sprinter

MERCEDES-BENZ 210 CDI Sprinter

210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Airbag AB | 36
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Lighting ALWR | 57
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Sun roof operating unit | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Instrumentation Instrument cluster | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Upper control panel | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Central electronics ZE | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control 5-speed automatic transmission | 57
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driver information CD changer | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Trailer attachment recognition | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driver information Audio | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Steering column switch module | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Front left door control unit | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Heater/air conditioner Automatic A/C | 47
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Trailer control unit | 42
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Engine management EDC 17 | 4B
210 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:216 Sprinter

MERCEDES-BENZ 216 Sprinter

216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Lighting ALWR | 57
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Sun roof operating unit | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Instrumentation Instrument cluster | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Upper control panel | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Trailer control unit | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5/7-speed automatic transmission | 30
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Trailer attachment recognition | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information Audio | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 47
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Steering column switch module | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Front left door control unit | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5-speed automatic transmission | 57
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information CD changer | 42
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Service Service interval reset | 20
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Airbag AB | 36
216 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:219 CDI Sprinter

MERCEDES-BENZ 219 CDI Sprinter

219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information Audio | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Sun roof operating unit | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Instrumentation Instrument cluster | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Upper control panel | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5-speed automatic transmission | 57
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information CD changer | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Airbag AB | 36
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Lighting ALWR | 57
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Steering column switch module | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Front left door control unit | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer control unit | 42
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Engine management EDC 17 | 4B
219 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:310 CDI Sprinter

MERCEDES-BENZ 310 CDI Sprinter

310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Central electronics ZE | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Trailer attachment recognition | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driver information CD changer | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driver information Audio | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Sun roof operating unit | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Instrumentation Instrument cluster | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Front left door control unit | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control 5-speed automatic transmission | 57
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Steering column switch module | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Airbag AB | 36
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Trailer control unit | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Lighting ALWR | 57
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Upper control panel | 42
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Heater/air conditioner Automatic A/C | 47
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Engine management EDC 17 | 4B
310 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:316 NGT Sprinter

MERCEDES-BENZ 316 NGT Sprinter

316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Sun roof operating unit | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Instrumentation Instrument cluster | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Upper control panel | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5-speed automatic transmission | 57
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Lighting ALWR | 57
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Front left door control unit | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Airbag AB | 36
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 47
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Steering column switch module | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
316 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information CD changer | 42


DVD 2014/3:NKW:MERCEDES-BENZ:316 Sprinter

MERCEDES-BENZ 316 Sprinter

316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Lighting ALWR | 57
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 47
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Upper control panel | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Airbag AB | 36
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5/7-speed automatic transmission | 30
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Steering column switch module | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Trailer control unit | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 98
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information Audio | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Sun roof operating unit | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Instrumentation Instrument cluster | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Front left door control unit | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5-speed automatic transmission | 57
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Trailer attachment recognition | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information CD changer | 42
316 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:319 CDI Sprinter

MERCEDES-BENZ 319 CDI Sprinter

319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information Audio | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Sun roof operating unit | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Instrumentation Instrument cluster | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Upper control panel | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information CD changer | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5-speed automatic transmission | 57
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Lighting ALWR | 57
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Steering column switch module | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Front left door control unit | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer control unit | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Engine management EDC 17 | 4B
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Airbag AB | 36
319 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:419 CDI Sprinter

MERCEDES-BENZ 419 CDI Sprinter

419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information Audio | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Front left door control unit | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Engine management EDC 17 | 4B
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Instrumentation Instrument cluster | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Upper control panel | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information CD changer | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Sun roof operating unit | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5-speed automatic transmission | 57
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer control unit | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Lighting ALWR | 57
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Steering column switch module | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Airbag AB | 36
419 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:MERCEDES-BENZ:510 CDI Sprinter

MERCEDES-BENZ 510 CDI Sprinter

510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driver information Audio | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Sun roof operating unit | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Instrumentation Instrument cluster | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Upper control panel | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Heater/air conditioner Automatic A/C | 47
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driver information CD changer | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Airbag AB | 36
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Trailer control unit | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Lighting ALWR | 57
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Steering column switch module | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Front left door control unit | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control 5-speed automatic transmission | 57
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Central electronics ZE | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Convenience electronics Trailer attachment recognition | 42
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Engine management EDC 17 | 4B
510 CDI Sprinter | 2,1 | 70 | OM 651.955 DE 22 LA | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:513 CDI Sprinter

MERCEDES-BENZ 513 CDI Sprinter

513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Upper control panel | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer control unit | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Sun roof operating unit | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Instrumentation Instrument cluster | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Heater/air conditioner Automatic A/C | 47
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Airbag AB | 36
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Engine management EDC 17 | 4B
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Service Service interval reset | 20
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information Audio | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Steering column switch module | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Central electronics ZE | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driver information CD changer | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Lighting ALWR | 57
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Front left door control unit | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Transmission control 5-speed automatic transmission | 57
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
513 CDI Sprinter | 2,1 | 95 | OM 651... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:MERCEDES-BENZ:516 CDI Sprinter

MERCEDES-BENZ 516 CDI Sprinter

516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information Audio | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Steering column switch module | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Central electronics ZE | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer control unit | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Sun roof operating unit | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Instrumentation Instrument cluster | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Heater/air conditioner Automatic A/C | 47
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Upper control panel | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Airbag AB | 36
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Driver information CD changer | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Lighting ALWR | 57
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Convenience electronics Front left door control unit | 42
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Transmission control 5-speed automatic transmission | 57
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Engine management EDC 17 | 4B
516 CDI Sprinter | 2,1 | 120 | OM 651.95... | 3.2009- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:516 NGT Sprinter

MERCEDES-BENZ 516 NGT Sprinter

516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 47
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Steering column switch module | 42
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Front left door control unit | 42
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Lighting ALWR | 57
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Airbag AB | 36
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Instrumentation Instrument cluster | 42
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Upper control panel | 42
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Sun roof operating unit | 42
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5-speed automatic transmission | 57
516 NGT Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information CD changer | 42


DVD 2014/3:NKW:MERCEDES-BENZ:516 Sprinter

MERCEDES-BENZ 516 Sprinter

516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Lighting ALWR | 57
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Electronic ignition lock EZS | 47
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Steering column switch module | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Front left door control unit | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5-speed automatic transmission | 57
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Trailer attachment recognition | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control 5/7-speed automatic transmission | 30
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Central electronics ZE | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 98
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information Audio | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Sun roof operating unit | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Instrumentation Instrument cluster | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Upper control panel | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Heater/air conditioner Automatic A/C | 47
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Airbag AB | 36
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Driver information CD changer | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Transmission control Electr. gear selector lever (EWM) | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Convenience electronics Trailer control unit | 42
516 Sprinter | 1,8 | 115 | M 271.951 | 9.2008- | Service Service interval reset | 20


DVD 2014/3:NKW:MERCEDES-BENZ:519 CDI Sprinter

MERCEDES-BENZ 519 CDI Sprinter

519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Lighting ALWR | 57
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Electronic ignition lock EZS | 47
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Front left door control unit | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5-speed automatic transmission | 57
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer control unit | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control 5/7-speed automatic transmission | 30
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information Audio | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Steering column switch module | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Central electronics ZE | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driver information CD changer | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Sun roof operating unit | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Instrumentation Instrument cluster | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Heater/air conditioner Automatic A/C | 47
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Airbag AB | 36
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Engine management EDC 17 | 4B
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Service Service interval reset | 20
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Transmission control Electr. gear selector lever (EWM) | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Upper control panel | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Convenience electronics Trailer attachment recognition | 42
519 CDI Sprinter | 3 | 140 | OM642... | 3.2009- | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):MP-X 2.5D

FOTON (BEIJING FUTIAN ENVIR.) MP-X 2.5D

MP-X 2.5D | 2,5 | 105 | R425DOHC | 4.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):MP-X 2.8D

FOTON (BEIJING FUTIAN ENVIR.) MP-X 2.8D

MP-X 2.8D | 2,8 | 70 | BJ493ZQ3 | 4.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Ollin 2.2D

FOTON (BEIJING FUTIAN ENVIR.) Ollin 2.2D

Ollin 2.2D | 2,2 | 65 | 4D22E | 12.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Ollin 2.8D

FOTON (BEIJING FUTIAN ENVIR.) Ollin 2.8D

Ollin 2.8D | 2,8 | 85 | 4JB1 TCI_EU3 | 9.2007- | Engine management EDC 16 C | 60
Ollin 2.8D | 2,8 | 70 | BJ493ZQ3 | 10.2003- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Qibing 6.0D

FOTON (BEIJING FUTIAN ENVIR.) Qibing 6.0D

Qibing 6.0D | 6 | 156 | Ouli D6 (230Ti)_EU3 | 3.2009- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Saga 2.8D

FOTON (BEIJING FUTIAN ENVIR.) Saga 2.8D

Saga 2.8D | 2,8 | 68 | BJ493ZQ3 | 9.2005- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):SUP 2.8D

FOTON (BEIJING FUTIAN ENVIR.) SUP 2.8D

SUP 2.8D | 2,8 | 70 | 4JB1TCI_EU4 | 7.2011- | Engine management EDC 17C | 4B
SUP 2.8D | 2,8 | 70 | BJ493ZQ3 | 9.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):View 2.8D

FOTON (BEIJING FUTIAN ENVIR.) View 2.8D

View 2.8D | 2,8 | 70 | BJ493ZQ3 | 12.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FORD:E-250 5.4 CNG

FORD E-250 5.4 CNG

E-250 5.4 CNG | 5,4 | 0 | 9.2002-8.2005 | Airbag AB | 30
E-250 5.4 CNG | 5,4 | 0 | 9.2002-8.2005 | Engine management EEC SAE | 47
E-250 5.4 CNG | 5,4 | 0 | 9.2002-8.2005 | Engine management Gas | 22
E-250 5.4 CNG | 5,4 | 0 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
E-250 5.4 CNG | 5,4 | 0 | 9.2002-8.2005 | Central electronics ZE | 47
E-250 5.4 CNG | 5,4 | 188 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-250 5.4 FFV

FORD E-250 5.4 FFV

E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Airbag AB | 30
E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Engine management HSCAN | 47
E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Central electronics ZE | 47
E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Instrumentation Instrument cluster | 47
E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Anti-lock braking system ABS | 47
E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Central locking CL | 23
E-250 5.4 FFV | 5,4 | 190 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:NKW:YUCHAI MACHINERY:YC6G 7.8D

YUCHAI MACHINERY YC6G 7.8D

YC6G 7.8D | 7,8 | 199 | YC6G_EU3 | 12.2009- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:YUCHAI MACHINERY:YC6J 6.5D

YUCHAI MACHINERY YC6J 6.5D

YC6J 6.5D | 6,5 | 199 | YC6J_EU3 | 12.2009- | Exhaust gas treatment Denoxtronic | 47
YC6J 6.5D | 6,5 | 199 | YC6J_EU3 | 12.2009- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:TOYOTA:Hiace 2.5 D-4D

TOYOTA Hiace 2.5 D-4D

Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Braking system Electronic parking brake | 57
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Lighting Headlamp level control | 42
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Heater/air conditioner Air conditioner | 42
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | System overview System overview | 22
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 57
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 42
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Transmission control Automatic transmission | 60
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 47
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Airbag AB | 3C
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 4C
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4C
Hiace 2.5 D-4D | 2,5 | 70 | 2KDFTV | 8.2001- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:FORD:Econoline SD 5.4

FORD Econoline SD 5.4

Econoline SD 5.4 | 5,4 | 0 | 9.1996-8.1998 | Instrumentation Instrument cluster | 47
Econoline SD 5.4 | 5,4 | 0 | 9.1996-8.1998 | Anti-lock braking system ABS | 47
Econoline SD 5.4 | 5,4 | 0 | 9.1996-8.1998 | Engine management EEC SAE | 47
Econoline SD 5.4 | 5,4 | 0 | 9.1996-8.1998 | Airbag AB | 30
Econoline SD 5.4 | 5,4 | 0 | 9.1996-8.1998 | Central locking CL | 22
Econoline SD 5.4 | 5,4 | 0 | 9.1996-8.1998 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:Econoline SD 5.4 CNG

FORD Econoline SD 5.4 CNG

Econoline SD 5.4 CNG | 5,4 | 0 | 9.1998-8.1999 | Anti-lock braking system ABS | 47
Econoline SD 5.4 CNG | 5,4 | 0 | 9.1998-8.1999 | Instrumentation Instrument cluster | 47
Econoline SD 5.4 CNG | 5,4 | 0 | 9.1998-8.1999 | Engine management Gas | 22
Econoline SD 5.4 CNG | 5,4 | 0 | 9.1998-8.1999 | Airbag AB | 30
Econoline SD 5.4 CNG | 5,4 | 0 | 9.1998-8.1999 | Engine management EEC SAE | 47
Econoline SD 5.4 CNG | 5,4 | 0 | 9.1998-8.1999 | Central locking CL | 22


DVD 2014/3:NKW:FORD:Econoline SD 6.8

FORD Econoline SD 6.8

Econoline SD 6.8 | 6,8 | 0 | 9.1996-8.1999 | Airbag AB | 30
Econoline SD 6.8 | 6,8 | 0 | 9.1996-8.1999 | Engine management EEC SAE | 47
Econoline SD 6.8 | 6,8 | 0 | 9.1996-8.1999 | Anti-lock braking system ABS | 47
Econoline SD 6.8 | 6,8 | 0 | 9.1996-8.1999 | Central locking CL | 22
Econoline SD 6.8 | 6,8 | 0 | 9.1996-8.1999 | Instrumentation Instrument cluster | 47
Econoline SD 6.8 | 6,8 | 0 | 9.1996-8.1999 | Engine management Gas | 22


DVD 2014/3:NKW:FORD:Econoline SD 7.3

FORD Econoline SD 7.3

Econoline SD 7.3 | 7,3 | 0 | 9.1995-8.1999 | Central locking CL | 22
Econoline SD 7.3 | 7,3 | 0 | 9.1995-8.1999 | Instrumentation Instrument cluster | 47
Econoline SD 7.3 | 7,3 | 0 | 9.1995-8.1999 | Engine management Gas | 22
Econoline SD 7.3 | 7,3 | 0 | 9.1995-8.1999 | Airbag AB | 30
Econoline SD 7.3 | 7,3 | 0 | 9.1995-8.1999 | Engine management EEC SAE | 47
Econoline SD 7.3 | 7,3 | 0 | 9.1995-8.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:Econoline SD 7.5

FORD Econoline SD 7.5

Econoline SD 7.5 | 7,5 | 0 | 9.1995-8.1996 | Airbag AB | 30
Econoline SD 7.5 | 7,5 | 0 | 9.1995-8.1996 | Central locking CL | 22
Econoline SD 7.5 | 7,5 | 0 | 9.1995-8.1996 | Instrumentation Instrument cluster | 47
Econoline SD 7.5 | 7,5 | 0 | 9.1995-8.1996 | Anti-lock braking system ABS | 47
Econoline SD 7.5 | 7,5 | 0 | 9.1995-8.1996 | Engine management EEC SAE | 47
Econoline SD 7.5 | 7,5 | 0 | 9.1995-8.1996 | Engine management Gas | 22


DVD 2014/3:NKW:TOYOTA:Hiace 2.5 D-4D 4x4

TOYOTA Hiace 2.5 D-4D 4x4

Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4C
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Driving safety system ESP Electronic stability program ESP | 4C
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Braking system Electronic parking brake | 57
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Transmission control Automatic transmission | 60
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 47
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Anti-theft device Immobilizer (WFS) | 42
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Heater/air conditioner Air conditioner | 42
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Heater/air conditioner Automatic A/C | 57
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 4C
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Anti-lock braking system ABS | 42
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | System overview System overview | 22
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Lighting Headlamp level control | 42
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Engine management CR/EDC | 4B
Hiace 2.5 D-4D 4x4 | 2,5 | 70 | 2KDFTV | 8.2001- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Sequoia 4.6

TOYOTA Sequoia 4.6

Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Adaptive suspension system | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Anti-lock braking system ABS | 47
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Airbag Seat occupied sensor | 36
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | System overview System overview | 22
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Engine management TCCS | 4C
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driver information Navigation system | 30
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Airbag AB | 3C
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Electric power steering | 31
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 30
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Roof operating unit | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Vehicle speed Tempomat | 30
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 01
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Central electronics ZE | 44
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Alarm system Anti-theft alarm system | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems CAN Gateway V | 30
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Transmission control Automatic transmission | 60
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Instrumentation Instrument cluster | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Seat adjustment Driver"s seat | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Sequoia 4.6 | 4,6 | 0 | 1URFE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:NKW:TOYOTA:Sequoia 4.6 4x4

TOYOTA Sequoia 4.6 4x4

Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 01
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Engine management TCCS | 4C
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Steering column adjustment | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Automatic A/C | 47
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Airbag AB | 3C
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Roof operating unit | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Adaptive suspension system | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear door control unit | 01
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driver information Navigation system | 30
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Seat adjustment Driver"s seat | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driver assistance systems Blind spot object detection (master) | 30
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | System overview System overview | 22
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side door control unit | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Driver"s door control unit | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Anti-theft device Immobilizer (WFS) | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Instrumentation Instrument cluster | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Running gear/steering Electric power steering | 31
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Driver assistance systems Blind spot object detection (slave) | 30
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Transmission control Automatic transmission | 60
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Vehicle speed Tempomat | 30
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Anti-lock braking system ABS | 47
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Airbag Seat occupied sensor | 36
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Central electronics ZE | 44
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Alarm system Anti-theft alarm system | 42
Sequoia 4.6 4x4 | 4,6 | 0 | 1URFE | 9.2009- | Diagnosis/bus systems CAN Gateway V | 30


DVD 2014/3:NKW:TOYOTA:Dyna 100 3.0 D-4D

TOYOTA Dyna 100 3.0 D-4D

Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Lighting Headlamp level control | 42
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Engine management CR/EDC | 4C
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Anti-lock braking system ABS | 42
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Engine management CR/EDC | 4B
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Heater/air conditioner Air conditioner | 42
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | System overview System overview | 22
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Heater/air conditioner Automatic A/C | 47
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Airbag AB | 3C
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Heater/air conditioner Automatic A/C | 57
Dyna 100 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Dyna 150 3.0 D-4D

TOYOTA Dyna 150 3.0 D-4D

Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Heater/air conditioner Automatic A/C | 57
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Airbag AB | 3C
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | System overview System overview | 22
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Heater/air conditioner Automatic A/C | 47
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Airbag AB | 22
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Engine management CR/EDC | 4B
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Heater/air conditioner Air conditioner | 42
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Lighting Headlamp level control | 42
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Engine management CR/EDC | 4C
Dyna 150 3.0 D-4D | 3 | 80 | 1KDFTV | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:DONGFENG:dCi11st2 11.0D

DONGFENG dCi11st2 11.0D

dCi11st2 11.0D | 11 | 375 | dCi11st2 | 3.2006- | Diagnosis system OBD II | 12
dCi11st2 11.0D | 11 | 375 | dCi11st2 | 3.2006- | Engine management EDC MS 6.3 | 47
dCi11st2 11.0D | 11 | 375 | dCi11st2 | 3.2006- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:DONGFENG:Dongfeng 3.9D

DONGFENG Dongfeng 3.9D

Dongfeng 3.9D | 3,9 | 88 | CY4102-C3C | 3.2008- | Engine management CR/EDC 16 | 60
Dongfeng 3.9D | 3,9 | 75 | CY4102-C3E | 3.2008- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):HFC1132KR1K3 6.7D

JAC (JIANGHUAI AUTOMOBILE) HFC1132KR1K3 6.7D

HFC1132KR1K3 6.7D | 6,7 | 132 | CA6DF3-18E3 | 6.2009- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):HFC4118 9.7D

JAC (JIANGHUAI AUTOMOBILE) HFC4118 9.7D

HFC4118 9.7D | 9,7 | 247 | WP10_EU3 | 6.2009- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:FAW:Dawei 6.6D

FAW Dawei 6.6D

Dawei 6.6D | 6,6 | 117 | CA6DF2D-16 | 1.2006-1.2007 | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Hanwei 6.6D

FAW Hanwei 6.6D

Hanwei 6.6D | 6,6 | 132 | CA6DF2D-18 | 1.2006-1.2007 | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Hong Ta 3.0T

FAW Hong Ta 3.0T

Hong Ta 3.0T | 3 | 70 | Yunnei 30CR | 6.2009- | Engine management CR/EDC 16 | 60
Hong Ta 3.0T | 3 | 70 | Yunnei 30CR | 6.2009- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FAW:Huaxi 3.4D

FAW Huaxi 3.4D

Huaxi 3.4D | 3,4 | 75 | YZ4102ZLQ | 1.2002-12.2005 | Diagnosis system OBD II | 12
Huaxi 3.4D | 3,4 | 75 | YZ4102ZLQ | 1.2002-12.2005 | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:Huaxi 3.7T

FAW Huaxi 3.7T

Huaxi 3.7T | 3,7 | 70 | CY4100ZLQ | 1.2002-12.2005 | Diagnosis system OBD II | 12
Huaxi 3.7T | 3,7 | 70 | CY4100ZLQ | 1.2002-12.2005 | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:J5 7.7D

FAW J5 7.7D

J5 7.7D | 7,7 | 191 | CA6DL1_26E3 | 6.2009- | Engine management CR/ EDC Denso | 47
J5 7.7D | 7,7 | 191 | CA6DL1_EU4 | 12.2010- | Engine management CR/ EDC Denso | 47


DVD 2014/3:NKW:FAW:J5K 4.8D

FAW J5K 4.8D

J5K 4.8D | 4,8 | 140 | 1013-4cyl | 1.2006- | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:J5M 7.1D

FAW J5M 7.1D

J5M 7.1D | 7,1 | 206 | BF6M 1013-28E3 | 1.2006- | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:J6 8.6D

FAW J6 8.6D

J6 8.6D | 8,6 | 258 | CA6DL35_EU3 | 1.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Jiefang 3.2D

FAW Jiefang 3.2D

Jiefang 3.2D | 3,2 | 88 | CA4DC2-12E4 | 2.2012- | Engine management EDC 17 CV54 | 4B


DVD 2014/3:NKW:FAW:Jiefang 4.8D

FAW Jiefang 4.8D

Jiefang 4.8D | 4,8 | 96 | CA4DF2-13 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60
Jiefang 4.8D | 4,8 | 96 | CA4DF2-13 | 10.2001- | Engine management CR/EDC 7 | 60
Jiefang 4.8D | 4,8 | 117 | CA4DF2-16 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60
Jiefang 4.8D | 4,8 | 125 | CA4DF2-17 | 10.2001- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:FAW:Jiefang 6.1D

FAW Jiefang 6.1D

Jiefang 6.1D | 6,1 | 147 | BF6M 2012 C | 1.2003-1.2006 | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:Jiefang 6.1D Cargo

FAW Jiefang 6.1D Cargo

Jiefang 6.1D Cargo | 6,1 | 230 | 2012-6cyl | 7.2006- | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:Jiefang 6.5D

FAW Jiefang 6.5D

Jiefang 6.5D | 6,5 | 140 | YC6J190-20 | 10.2001- | Engine management CR/EDC 7 | 60
Jiefang 6.5D | 6,5 | 170 | YC6J230 20 | 10.2001- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Jiefang 6.6D

FAW Jiefang 6.6D

Jiefang 6.6D | 6,6 | 132 | CA6DF2D-18 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60
Jiefang 6.6D | 6,6 | 132 | CA6DF2D-18 | 10.2001- | Engine management CR/EDC 7 | 60
Jiefang 6.6D | 6,6 | 140 | CA6DF2D-19 | 10.2001- | Engine management CR/EDC 7 | 60
Jiefang 6.6D | 6,6 | 162 | CA6DF2D-22 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60
Jiefang 6.6D | 6,6 | 162 | CA6DF2D-22 | 9.2005- | Engine management CR/EDC 7 | 60
Jiefang 6.6D | 6,6 | 132 | CA6DFD2-18 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Jiefang 6.6D Cargo

FAW Jiefang 6.6D Cargo

Jiefang 6.6D Cargo | 6,6 | 160 | 2012-4cyl | 12.2006- | Engine management UP/EDC 16 | 30


DVD 2014/3:NKW:FAW:Jiefang 6.6D Truck

FAW Jiefang 6.6D Truck

Jiefang 6.6D Truck | 6,6 | 240 | CA6DF_EU3 | 1.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Jiefang 7.1D

FAW Jiefang 7.1D

Jiefang 7.1D | 7,1 | 177 | CA6DF1-24 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60
Jiefang 7.1D | 7,1 | 162 | CA6DF2-22 | 10.2001- | Engine management CR/EDC 7 | 60
Jiefang 7.1D | 7,1 | 162 | CA6DF2-22 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60
Jiefang 7.1D | 7,1 | 177 | CA6DF2-24 | 1.2003-1.2006 | Engine management CR/EDC 7 | 60
Jiefang 7.1D | 7,1 | 177 | CA6DF-24 | 9.2005- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Jintuo 6.6D

FAW Jintuo 6.6D

Jintuo 6.6D | 6,6 | 162 | CA6DF2D-22 | 1.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Jintuo 7.1D

FAW Jintuo 7.1D

Jintuo 7.1D | 7,1 | 117 | CA6DF2-24 | 1.2006- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Junwei 4.8D

FAW Junwei 4.8D

Junwei 4.8D | 4,8 | 96 | CA4DF2-13 | 1.2006-1.2007 | Engine management CR/EDC 16 | 60
Junwei 4.8D | 4,8 | 117 | CA4DF2-16 | 1.2006-1.2007 | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:FAW:Junwei 6.6D

FAW Junwei 6.6D

Junwei 6.6D | 6,6 | 235 | CA6DF2D-17 | 1.2006-1.2007 | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Taihu 3.3D

FAW Taihu 3.3D

Taihu 3.3D | 3,3 | 79 | YN33CR | 1.2008- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:FAW:Taihu 3.9D

FAW Taihu 3.9D

Taihu 3.9D | 3,9 | 88 | CY4102-C3C | 1.2008- | Engine management CR/EDC 16 | 60
Taihu 3.9D | 3,9 | 88 | CY4102-C3C | 1.2008- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:FAW:Taihu 4.8D

FAW Taihu 4.8D

Taihu 4.8D | 4,8 | 96 | CA4DF2-13 | 3.2003- | Engine management CR/EDC 16 | 60
Taihu 4.8D | 4,8 | 103 | CA4DF2-14 | 3.2003- | Engine management CR/EDC 16 | 60
Taihu 4.8D | 4,8 | 125 | CA4DF2-17 | 3.2003- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:FAW:Taihu 5.2D

FAW Taihu 5.2D

Taihu 5.2D | 5,2 | 132 | YC4G180 20 | 3.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Taihu 5.9D

FAW Taihu 5.9D

Taihu 5.9D | 5,9 | 162 | ISBE220 31 | 3.2003- | Diagnosis system OBD II | 12
Taihu 5.9D | 5,9 | 162 | ISBE220 31 | 3.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Taihu 6.5D

FAW Taihu 6.5D

Taihu 6.5D | 6,5 | 155 | YC6J210-20 | 3.2003- | Engine management CR/EDC 7 | 60
Taihu 6.5D | 6,5 | 170 | YC6J230 20 | 3.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Taihu 6.6D

FAW Taihu 6.6D

Taihu 6.6D | 6,6 | 140 | CA6DF2D-19 | 3.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FAW:Taihu 7.1D

FAW Taihu 7.1D

Taihu 7.1D | 7,1 | 162 | CA6DF2-22 | 3.2003- | Engine management CR/EDC 7 | 60
Taihu 7.1D | 7,1 | 177 | CA6DF2-24 | 3.2003- | Engine management CR/EDC 7 | 60


DVD 2014/3:NKW:FORD:Transit 2.8D

FORD Transit 2.8D

Transit 2.8D | 2,8 | 85 | JX493ZLQ | 8.2006- | Parking aid Park Distance Control (PDC) | 30
Transit 2.8D | 2,8 | 85 | JX493ZLQ | 8.2006- | Central electronics ZE | 30
Transit 2.8D | 2,8 | 85 | JX493ZLQ | 8.2006- | Driver information Navigation system | 30
Transit 2.8D | 2,8 | 85 | JX493ZLQ | 8.2006- | Instrumentation Instrument cluster | 30
Transit 2.8D | 2,8 | 85 | JX493ZLQ | 8.2006- | Airbag AB | 30


DVD 2014/3:NKW:GREAT WALL:Sailor 3.2D

GREAT WALL Sailor 3.2D

Sailor 3.2D | 2,8 | 68 | GW2.8TDI_EU3 | 6.2006- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:GREAT WALL:Socool 2.8D

GREAT WALL Socool 2.8D

Socool 2.8D | 2,8 | 70 | GW2.8TC-2 | 9.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:GREAT WALL:Van 2.8D

GREAT WALL Van 2.8D

Van 2.8D | 2,8 | 70 | GW2.8TC-2 | 9.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE):HFC4251 9.7D

JAC (JIANGHUAI AUTOMOBILE) HFC4251 9.7D

HFC4251 9.7D | 9,7 | 276 | WP10_EU3 | 6.2009- | Engine management CR/EDC 7 | 47


DVD 2014/3:NKW:JMC (JIANGLING):Baodian 2.8D

JMC (JIANGLING) Baodian 2.8D

Baodian 2.8D | 2,8 | 72 | JX493LD4 | 4.2013- | Engine management EDC 17C | 42
Baodian 2.8D | 2,8 | 57 | JX493ZQ1 | 8.2007- | Diagnosis system OBD II | 12
Baodian 2.8D | 2,8 | 57 | JX493ZQ1 | 8.2007- | Engine management EDC 16 C | 60
Baodian 2.8D | 2,8 | 68 | JX493ZQ5A_EU3 | 1.2007- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:JMC (JIANGLING):JMC 2.8D

JMC (JIANGLING) JMC 2.8D

JMC 2.8D | 2,8 | 70 | JX493ZQ5B_EU3 | 1.2008- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:JMC (JIANGLING):Kaiyun 2.8D

JMC (JIANGLING) Kaiyun 2.8D

Kaiyun 2.8D | 2,8 | 72 | JX493LD4 | 2.2012- | Engine management EDC 17C | 42
Kaiyun 2.8D | 2,8 | 85 | JX493ZLQ3_EU3 | 1.2007- | Engine management CR/EDC | 60
Kaiyun 2.8D | 2,8 | 85 | JX493ZLQ3_EU3 | 1.2007- | Engine management CR/EDC | 60


DVD 2014/3:NKW:JMC (JIANGLING):Light truck 2.8D

JMC (JIANGLING) Light truck 2.8D

Light truck 2.8D | 2,8 | 80 | 4JB1_EU4 | 7.2011- | Engine management EDC 17C | 42


DVD 2014/3:NKW:SHANQI:Delong 11.6D F3000

SHANQI Delong 11.6D F3000

Delong 11.6D F3000 | 11,6 | 338 | WP12_EU4 | 9.2010- | Engine management EDC 17 CV44 | 60


DVD 2014/3:NKW:FORD:Transit FT 300 2.3i

FORD Transit FT 300 2.3i

Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Parking aid Park Distance Control (PDC) | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Instrumentation Instrument cluster | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Engine management Electronic scanner unit | 36
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Audio | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Traction control system ABS/ABD | 63
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Central electronics ZE | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Driver information Navigation system | 30
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Anti-lock braking system ABS | 42
Transit FT 300 2.3i | 2,3 | 107 | GZF... | 4.2006-9.2011 | Airbag AB | 30


DVD 2014/3:NKW:HONDA:Acty Truck 0.7i 4x4

HONDA Acty Truck 0.7i 4x4

Acty Truck 0.7i 4x4 | 0,7 | 33 | E07Z | 12.2009- | Anti-lock braking system ABS/ASR/ESP module | 36
Acty Truck 0.7i 4x4 | 0,7 | 33 | E07Z | 12.2009- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:NKW:SUZUKI:Alto Van 0.7i 4x4

SUZUKI Alto Van 0.7i 4x4

Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Airbag AB | 30
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Anti-theft device Access/start authorization | 57
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Anti-lock braking system ABS | 01
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Running gear/steering Electric power steering | 30
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Transmission control 3/4-speed automatic transmission | 47
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Engine management ECM | 42
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Transmission control 4-speed automatic transmission AISIN | 36
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Transmission control 3/4/5-speed automatic transmission | 3A
Alto Van 0.7i 4x4 | 0,7 | 40 | K6A | 12.2009- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:NKW:DAF:85 CF.340

DAF 85 CF.340

85 CF.340 | 12,6 | 250 | XE 250 | 7.1999-1.2002 | Engine management EDC UPEC | 42
85 CF.340 | 12,6 | 250 | XF 250 | 10.1997-7.2002 | Engine management EDC UPEC | 42


DVD 2014/3:NKW:DAF:85 CF.380

DAF 85 CF.380

85 CF.380 | 12,6 | 280 | XE 280 | 8.1999-2.2002 | Engine management EDC UPEC | 42
85 CF.380 | 12,6 | 280 | XF 280 | 3.1998-9.2002 | Engine management EDC UPEC | 42


DVD 2014/3:NKW:DAF:85 CF.430

DAF 85 CF.430

85 CF.430 | 12,6 | 315 | XE 315 | 9.1999-1.2002 | Engine management EDC UPEC | 42
85 CF.430 | 12,6 | 315 | XE 315 | 9.1999-1.2002 | Engine management EDC UPEC | 42
85 CF.430 | 12,6 | 315 | XF 315 | 10.1997-4.2002 | Engine management EDC UPEC | 42


DVD 2014/3:NKW:DAF:XF 105. 410

DAF XF 105. 410

XF 105. 410 | 12,9 | 302 | MX 300 | 1.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:XF 105. 460

DAF XF 105. 460

XF 105. 460 | 12,9 | 339 | MX 340 | 1.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DAF:XF 105. 510

DAF XF 105. 510

XF 105. 510 | 12,9 | 375 | MX 375 | 1.2006- | Exhaust gas treatment Denoxtronic | 47


DVD 2014/3:NKW:DONGFENG:Shaolin Bus 3.9D

DONGFENG Shaolin Bus 3.9D

Shaolin Bus 3.9D | 3,9 | 70 | DCD 485_EU3 | 8.2010- | Engine management EDC 17C | 60


DVD 2014/3:NKW:KAMAZ:5308

KAMAZ 5308

5308 | 6,7 | 180 | ISBe 245 | 3.2010- | Engine management CR/EDC | 30
5308 | 6,7 | 207 | ISBe 285 | 3.2010- | Engine management CR/EDC | 30
5308 | 6,7 | 221 | ISBe 300 | 3.2010- | Engine management CR/EDC | 30
5308 | 6,7 | 221 | ISBe4 300 | 9.2006- | Engine management CR/EDC | 30


DVD 2014/3:NKW:KAMAZ:53082

KAMAZ 53082

53082 | 6,7 | 180 | ISBe 245 | 3.2010- | Engine management CR/EDC | 30
53082 | 6,7 | 210 | ISBe 285 | 3.2010- | Engine management CR/EDC | 30
53082 | 6,7 | 221 | ISBe 300 | 3.2010- | Engine management CR/EDC | 30


DVD 2014/3:NKW:GAZ:Sobol 2.8 TD

GAZ Sobol 2.8 TD

Sobol 2.8 TD | 2,8 | 88 | ISF 2.8s3129T | 8.2010- | Anti-lock braking system ABS | 63
Sobol 2.8 TD | 2,8 | 103 | ISF 2.8s3148T | 8.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:EuroCargo 260 E 28

IVECO EuroCargo 260 E 28

EuroCargo 260 E 28 | 5,9 | 202 | F4AE0681A*C.. | 9.2003-8.2005 | Engine management CR/EDC | 47


DVD 2014/3:NKW:DONGFENG:Duolika 3.9D

DONGFENG Duolika 3.9D

Duolika 3.9D | 3,9 | 100 | DCD 4102TCI_EU4 | 9.2010- | Engine management EDC 17 CV54 | 60


DVD 2014/3:NKW:CHEVROLET:Express 1500 4.3 4x4

CHEVROLET Express 1500 4.3 4x4

Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Transmission control PCM | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Central electronics ZE | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management ECM | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Instrumentation Instrument cluster | 22
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Engine management PCM | 42
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 30
Express 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2002- | Airbag AB | 42


DVD 2014/3:NKW:CHEVROLET:Spark 1.2 i

CHEVROLET Spark 1.2 i

Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Airbag SDM | 57
Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Convenience electronics Gong | 28
Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Driver information Audio | 57
Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Instrumentation Instrument cluster | 42
Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Running gear/steering Electric power steering | 42
Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Driving safety system ESP ABS/ESP | 57
Spark 1.2 i | 0,8 | 38 | A08S3 | 9.2011- | Driving safety system ESP Steering wheel angle sensor | 2C


DVD 2014/3:NKW:CITROEN:Jumper 2.3 HDI

CITROEN Jumper 2.3 HDI

Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Driver information Tachograph | 57
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Heater/air conditioner Automatic A/C | 40
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Driver information Audio / telematics | 40
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Driver information Audio / telematics | 4B
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Anti-lock braking system ABS | 63
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Instrumentation Instrument cluster | 40
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Engine management EDC 16 C 39 | 4B
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Traction control system ABS/ASR | 64
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Parking aid Park Distance Control (PDC) | 40
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Airbag AB | 42
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Running gear/steering Air suspension | 22
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Central electronics ZE | 4B
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Service Service display | 33
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Vehicle configuration Configuration alignment | 01
Jumper 2.3 HDI | 2,3 | 93 | F1A | 10.2009- | Running gear/steering Electric power steering | 40
Jumper 2.3 HDI | 2,3 | 93 | F1C | 3.2012- | Heater/air conditioner Automatic A/C | 40
Jumper 2.3 HDI | 2,3 | 93 | F1C | 3.2012- | Airbag AB | 42
Jumper 2.3 HDI | 2,3 | 93 | F1C | 3.2012- | Central electronics ZE | 4B
Jumper 2.3 HDI | 2,3 | 93 | F1C | 3.2012- | Heater/air conditioner Auxiliary heater | 4D
Jumper 2.3 HDI | 2,3 | 93 | F1C | 3.2012- | Anti-lock braking system ABS | 63
Jumper 2.3 HDI | 2,3 | 93 | F1C | 3.2012- | Service Service display | 33


DVD 2014/3:NKW:FAW:LD Truck 3.5t 3.0D

FAW LD Truck 3.5t 3.0D

LD Truck 3.5t 3.0D | 3 | 88 | CA4DC1_EU4 | 12.2010- | Engine management EDC 17 CV54 | 4B


DVD 2014/3:NKW:FREIGHTLINER:Sprinter 2500 2.7

FREIGHTLINER Sprinter 2500 2.7

Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Airbag AB | 36
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Engine management EDC 16 C | 47
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Convenience electronics Front left door control unit | 42
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Convenience electronics Upper control panel | 42
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Convenience electronics Steering column switch module | 42
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Engine management EDC 15C6 | 57
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 45
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Central electronics ZE | 42
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 2500 2.7 | 2,7 | 113 | OM 612 | 9.2003-8.2006 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:FREIGHTLINER:Sprinter 2500 3.0

FREIGHTLINER Sprinter 2500 3.0

Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Airbag AB | 36
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Central electronics ZE | 42
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Engine management CR/EDC 16CP | 4B
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Heater/air conditioner Automatic A/C | 45
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Transmission control 5/7-speed automatic transmission | 30
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Upper control panel | 42
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Instrumentation Instrument cluster | 42
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 2500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Steering column switch module | 42


DVD 2014/3:NKW:FREIGHTLINER:Sprinter 2500 3.5

FREIGHTLINER Sprinter 2500 3.5

Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 45
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Airbag AB | 36
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Central electronics ZE | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Steering column switch module | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Upper control panel | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Engine management CR/EDC 16CP | 4B
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 2500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:FREIGHTLINER:Sprinter 3500 2.7

FREIGHTLINER Sprinter 3500 2.7

Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Convenience electronics Steering column switch module | 42
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Transmission control 5/7-speed automatic transmission | 30
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Airbag AB | 36
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Central electronics ZE | 42
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Engine management EDC 16 C | 47
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 45
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Engine management EDC 15C6 | 57
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Convenience electronics Front left door control unit | 42
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Convenience electronics Upper control panel | 42
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Sprinter 3500 2.7 | 2,7 | 113 | OM647 | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 98


DVD 2014/3:NKW:FREIGHTLINER:Sprinter 3500 3.0

FREIGHTLINER Sprinter 3500 3.0

Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Airbag AB | 36
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Central electronics ZE | 42
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Instrumentation Instrument cluster | 42
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Heater/air conditioner Automatic A/C | 45
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Engine management CR/EDC 16CP | 4B
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Transmission control 5/7-speed automatic transmission | 30
Sprinter 3500 3.0 | 3 | 135 | EXM | 9.2006-8.2012 | Convenience electronics Upper control panel | 42


DVD 2014/3:NKW:FREIGHTLINER:Sprinter 3500 3.5

FREIGHTLINER Sprinter 3500 3.5

Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Airbag AB | 36
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Upper control panel | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 98
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Steering column switch module | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 45
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Central electronics ZE | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 47
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Engine management CR/EDC 16CP | 4B
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Sprinter 3500 3.5 | 3,5 | 189 | EG2 | 9.2006-8.2008 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:NKW:IVECO:Daily 70 C 16 HD Massimo

IVECO Daily 70 C 16 HD Massimo

Daily 70 C 16 HD Massimo | 3 | 114 | F1CE0481 | 5.2010- | Engine management EDC 16 C | 4C
Daily 70 C 16 HD Massimo | 3 | 114 | F1CE0481 | 5.2010- | Engine management EDC 16 C | 60
Daily 70 C 16 HD Massimo | 3 | 114 | F1CE0481 | 5.2010- | Traction control system ABS/ASR | 67
Daily 70 C 16 HD Massimo | 3 | 114 | F1CE0481 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 16 HD Massimo | 3 | 114 | F1CE0481 | 5.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:NISSAN:Primastar 2.0 dCi 115

NISSAN Primastar 2.0 dCi 115

Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Central electronics ZE | 57
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Instrumentation Instrument cluster | 30
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Airbag AB | 22
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Anti-lock braking system ABS | 6B
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Central electronics ZE | 57
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Engine management CR/EDC | 42
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Engine management CR/EDC | 46
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Transmission control EGS | 57
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Anti-lock braking system ABS | 01
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Heater/air conditioner Automatic A/C | 42
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Engine management CR/EDC | 4B
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Airbag AB | 30
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Anti-lock braking system ABS | 42
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Airbag ACU | 77
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Running gear/steering Electric power steering | 42
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Electr. energy management Battery management EBM | 01
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Anti-lock braking system ABS | 44
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Anti-lock braking system ABS | 4B
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Transmission control GS | 30
Primastar 2.0 dCi 115 | 2 | 84 | M9R... | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 2.0 TDI 4Motion

VW (VOLKSWAGEN) California T5 2.0 TDI 4Motion

California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Airbag AB | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Central electronics ZE | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information Navigation system | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Service Interval reset | 20
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | System overview System overview | 01
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information Navigation system | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information Mediaplayer | 28
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Driver information Audio | 01
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Parking aid Reversing camera | 30
California T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 11.2009- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | System overview System overview | 01
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Service Interval reset | 20
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Parking aid Reversing camera | 30
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Airbag AB | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Central electronics ZE | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information Mediaplayer | 28
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information Navigation system | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information Navigation system | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information Audio | 01
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 11.2009- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Audio | 01
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Parking aid Reversing camera | 30
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Airbag AB | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Service Interval reset | 20
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | System overview System overview | 01
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Central electronics ZE | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Mediaplayer | 28
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information Mediaplayer | 28
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information Navigation system | 42
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Instrumentation Instrument cluster | 51
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information Navigation system | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Engine management EDC 17CP20 | 5A
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Heater/air conditioner Climatronic | 43
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information Audio | 01
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information Telephone | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | System overview System overview | 01
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driver information TV tuner | 42
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Convenience electronics Trailer control unit | 42
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Service Interval reset | 20
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Parking aid Reversing camera | 30
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Heater/air conditioner Climatic | 43
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Airbag AB | 42
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Central electronics ZE | 57
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 3.2010- | Convenience electronics Lane change assistant | 42


DVD 2014/3:NKW:GAZ:Gazel 2.5i 4x4

GAZ Gazel 2.5i 4x4

Gazel 2.5i 4x4 | 2,5 | 98 | 40524.10 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:GAZ:Sobol 2.5i 4x4

GAZ Sobol 2.5i 4x4

Sobol 2.5i 4x4 | 2,5 | 98 | 40524.10 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 65 C 13

IVECO Daily 65 C 13

Daily 65 C 13 | 2,8 | 108 | 8140.43N.43.. | 5.2000-9.2004 | Engine management EDC MS 6.3 | 93
Daily 65 C 13 | 2,8 | 108 | 8140.43N.43.. | 5.2000-9.2004 | Traction control system ABS/ASR | 66
Daily 65 C 13 | 2,8 | 108 | 8140.43N.43.. | 5.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Daily 65 C 13 | 2,8 | 108 | 8140.43N.43.. | 5.2000-9.2004 | Engine management CR/EDC | 47
Daily 65 C 13 | 2,8 | 108 | 8140.43N.43.. | 5.2000-9.2004 | Traction control system ABS/ASR | 67
Daily 65 C 13 | 2,8 | 108 | 8140.43N.43.. | 5.2000-9.2004 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 13.170 E Electronic

VW (VOLKSWAGEN) Worker 13.170 E Electronic

Worker 13.170 E Electronic | 3,9 | 125 | Interact 4 | 2.2004-12.2006 | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 13.180 E Electronic

VW (VOLKSWAGEN) Worker 13.180 E Electronic

Worker 13.180 E Electronic | 4,7 | 132 | 4.12 TCE | 6.2005- | Engine management CR/EDC | 47
Worker 13.180 E Electronic | 4,7 | 132 | 4.12 TCE | 6.2005- | Central electronics ZE | 01


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 15.170 E Electronic

VW (VOLKSWAGEN) Worker 15.170 E Electronic

Worker 15.170 E Electronic | 3,9 | 125 | Interact 4 | 2.2004-12.2006 | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 15.180 E Electronic

VW (VOLKSWAGEN) Worker 15.180 E Electronic

Worker 15.180 E Electronic | 4,7 | 132 | 4.12 TCE | 6.2005- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 15.190 E Electronic

VW (VOLKSWAGEN) Worker 15.190 E Electronic

Worker 15.190 E Electronic | 3,9 | 125 | Interact 4 | 12.2004- | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 17.250 E Electronic

VW (VOLKSWAGEN) Worker 17.250 E Electronic

Worker 17.250 E Electronic | 5,9 | 184 | Interact 6 | 7.2003- | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 26.260 E Electronic

VW (VOLKSWAGEN) Worker 26.260 E Electronic

Worker 26.260 E Electronic | 7,1 | 191 | 6.12 TCE | 1.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 31.260 E Electronic

VW (VOLKSWAGEN) Worker 31.260 E Electronic

Worker 31.260 E Electronic | 7,1 | 191 | 6.12 TCE | 1.2006- | Engine management CR/EDC | 47


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 9.150 E Electronic

VW (VOLKSWAGEN) Worker 9.150 E Electronic

Worker 9.150 E Electronic | 3,9 | 110 | Interact 4 | 7.2003- | Engine management CR/EDC | 30


DVD 2014/3:NKW:FAW:LD Truck 3.0D

FAW LD Truck 3.0D

LD Truck 3.0D | 3 | 120 | CA4DC1_EU3 | 12.2006- | Engine management EDC 16 C | 60
LD Truck 3.0D | 3 | 120 | CA4DC1_EU3 | 12.2006- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:ISUZU:NLR 3.0

ISUZU NLR 3.0

NLR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Engine management CR/EDC | 4C
NLR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Engine management DDI/CR | 4C
NLR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Airbag AB | 30
NLR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Anti-theft device Immobilizer (WFS) | 30
NLR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Transmission control 6-speed automatic transmission | 30
NLR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Anti-lock braking system ABS | 57
NLR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Transmission control 6-speed automatic transmission | 30
NLR 3.0 | 3 | 96 | 4JJ1 E3N | 7.2009- | Transmission control 6-speed automatic transmission | 30
NLR 3.0 | 3 | 96 | 4JJ1 E3N | 7.2009- | Anti-theft device Immobilizer (WFS) | 30
NLR 3.0 | 3 | 96 | 4JJ1 E3N | 7.2009- | Anti-lock braking system ABS | 57
NLR 3.0 | 3 | 96 | 4JJ1 E3N | 7.2009- | Engine management CR/EDC | 4C
NLR 3.0 | 3 | 96 | 4JJ1 E3N | 7.2009- | Airbag AB | 30
NLR 3.0 | 3 | 96 | 4JJ1 E3N | 7.2009- | Engine management DDI/CR | 4C
NLR 3.0 | 3 | 96 | 4JJ1 E3N | 7.2009- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:NKW:FIAT:Ducato Multi 2.3

FIAT Ducato Multi 2.3

Ducato Multi 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64
Ducato Multi 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Engine management EDC 16 C 39 | 4B
Ducato Multi 2.3 | 2,3 | 93 | F1AE0481T | 9.2009- | Airbag AB Siemens | 77


DVD 2014/3:NKW:FIAT:Ducato Multi 2.8 JTD

FIAT Ducato Multi 2.8 JTD

Ducato Multi 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 40
Ducato Multi 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Airbag AB Siemens | 77
Ducato Multi 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driver information Audio / telematics | 4B
Ducato Multi 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ducato Multi 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Engine management CR/EDC | 60
Ducato Multi 2.8 JTD | 2,8 | 93 | 8140.43S | 6.2005-8.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:ISUZU:NMR 3.0

ISUZU NMR 3.0

NMR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Airbag AB | 30
NMR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Anti-theft device Immobilizer (WFS) | 30
NMR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Transmission control 6-speed automatic transmission | 30
NMR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Anti-lock braking system ABS | 57
NMR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Transmission control 6-speed automatic transmission | 30
NMR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Engine management CR/EDC | 4C
NMR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Engine management DDI/CR | 4C


DVD 2014/3:NKW:ISUZU:NNR 3.0

ISUZU NNR 3.0

NNR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Transmission control 6-speed automatic transmission | 30
NNR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Anti-lock braking system ABS | 57
NNR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Transmission control 6-speed automatic transmission | 30
NNR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Anti-theft device Immobilizer (WFS) | 30
NNR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Engine management DDI/CR | 4C
NNR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Airbag AB | 30
NNR 3.0 | 3 | 110 | 4JJ1-TC | 8.2008- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:ISUZU:NPR 3.0

ISUZU NPR 3.0

NPR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Transmission control 6-speed automatic transmission | 30
NPR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Transmission control 6-speed automatic transmission | 30
NPR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Engine management DDI/CR | 4C
NPR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Engine management CR/EDC | 4C
NPR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Airbag AB | 30
NPR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Anti-theft device Immobilizer (WFS) | 30
NPR 3.0 | 3 | 110 | 4JJ1 | 8.2008- | Anti-lock braking system ABS | 57


DVD 2014/3:NKW:ISUZU:NPR 5.2

ISUZU NPR 5.2

NPR 5.2 | 5,2 | 140 | 4HK1-TCS | 5.2009- | Engine management CR/EDC | 4C
NPR 5.2 | 5,2 | 140 | 4HK1-TCS | 5.2009- | Airbag AB | 30
NPR 5.2 | 5,2 | 140 | 4HK1-TCS | 5.2009- | Engine management DDI/CR | 4C
NPR 5.2 | 5,2 | 140 | 4HK1-TCS | 5.2009- | Anti-theft device Immobilizer (WFS) | 30
NPR 5.2 | 5,2 | 140 | 4HK1-TCS | 5.2009- | Transmission control 6-speed automatic transmission | 30
NPR 5.2 | 5,2 | 140 | 4HK1-TCS | 5.2009- | Transmission control 6-speed automatic transmission | 30
NPR 5.2 | 5,2 | 140 | 4HK1-TCS | 5.2009- | Anti-lock braking system ABS | 57


DVD 2014/3:NKW:MERCEDES-BENZ:1229 BlueTec (Atego)

MERCEDES-BENZ 1229 BlueTec (Atego)

1229 BlueTec (Atego) | 7,2 | 210 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1329 BlueTec (Atego)

MERCEDES-BENZ 1329 BlueTec (Atego)

1329 BlueTec (Atego) | 7,2 | 210 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:1529 BlueTec (Atego)

MERCEDES-BENZ 1529 BlueTec (Atego)

1529 BlueTec (Atego) | 7,2 | 210 | OM 925.920 | 3.2010- | Airbag AB | 77


DVD 2014/3:NKW:FAW:FAW 9.130B

FAW FAW 9.130B

FAW 9.130B | 4,8 | 96 | CA4DF2-13 | 5.2008- | Engine management CR/EDC 16 | 60


DVD 2014/3:NKW:FORD:Cargo C 1832 E

FORD Cargo C 1832 E

Cargo C 1832 E | 8,3 | 235 | 1.2010- | Engine management CM 850 | 30


DVD 2014/3:NKW:IVECO:Scudato 50.13

IVECO Scudato 50.13

Scudato 50.13 | 2,8 | 92 | 8140.43S | 10.2005-12.2009 | Engine management EDC MS 6.3 | 93


DVD 2014/3:NKW:VW (VOLKSWAGEN):9.150

VW (VOLKSWAGEN) 9.150

9.150 | 3,9 | 110 | Interact 4 | 6.2010- | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 17.320

VW (VOLKSWAGEN) Constellation 17.320

Constellation 17.320 | 8,3 | 235 | ISC | 6.2010- | Engine management CM 850 | 40
Constellation 17.320 | 8,3 | 235 | ISC | 6.2010- | Central electronics ZE | 01


DVD 2014/3:NKW:VW (VOLKSWAGEN):Constellation 24.320

VW (VOLKSWAGEN) Constellation 24.320

Constellation 24.320 | 8,3 | 235 | ISC | 6.2010- | Engine management CM 850 | 40
Constellation 24.320 | 8,3 | 235 | ISC | 6.2010- | Central electronics ZE | 01


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 23.250 E Electronic

VW (VOLKSWAGEN) Worker 23.250 E Electronic

Worker 23.250 E Electronic | 5,9 | 184 | Interact 6 | 2.2004-12.2006 | Engine management CR/EDC | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Worker 24.250 E Electronic

VW (VOLKSWAGEN) Worker 24.250 E Electronic

Worker 24.250 E Electronic | 5,9 | 184 | Interact 6 | 7.2003- | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:E-250 Econoline 4.2i

FORD E-250 Econoline 4.2i

E-250 Econoline 4.2i | 4,2 | 149 | 9.1996-8.2002 | Engine management EEC SAE | 47
E-250 Econoline 4.2i | 4,2 | 149 | 9.1996-8.2002 | Anti-lock braking system ABS | 47
E-250 Econoline 4.2i | 4,2 | 149 | 9.1996-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-250 Econoline 4.6i

FORD E-250 Econoline 4.6i

E-250 Econoline 4.6i | 4,6 | 160 | 9.1996-8.1997 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-250 Econoline 5.4i

FORD E-250 Econoline 5.4i

E-250 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Engine management HSCAN | 47
E-250 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Central locking CL | 22
E-250 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Anti-lock braking system ABS | 47
E-250 Econoline 5.4i | 5,4 | 175 | 9.1996-8.1999 | Airbag AB | 30
E-250 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Engine management EEC SAE | 47
E-250 Econoline 5.4i | 5,4 | 190 | 9.1999-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-250 Econoline 5.4i CNG

FORD E-250 Econoline 5.4i CNG

E-250 Econoline 5.4i CNG | 5,4 | 168 | 9.1998-8.2002 | Engine management HSCAN | 47
E-250 Econoline 5.4i CNG | 5,4 | 168 | 9.1998-8.2002 | Engine management Gas | 22
E-250 Econoline 5.4i CNG | 5,4 | 168 | 9.1998-8.2002 | Anti-lock braking system ABS | 47
E-250 Econoline 5.4i CNG | 5,4 | 168 | 9.1998-8.2002 | Engine management EEC SAE | 47
E-250 Econoline 5.4i CNG | 5,4 | 168 | 9.1998-8.2002 | Airbag AB | 30
E-250 Econoline 5.4i CNG | 5,4 | 168 | 9.1998-8.2002 | Central locking CL | 22


DVD 2014/3:NKW:FORD:E-350 Econoline 5.4 LPG

FORD E-350 Econoline 5.4 LPG

E-350 Econoline 5.4 LPG | 5,4 | 175 | 9.1997-8.1999 | Central locking CL | 22
E-350 Econoline 5.4 LPG | 5,4 | 175 | 9.1997-8.1999 | Instrumentation Instrument cluster | 47
E-350 Econoline 5.4 LPG | 5,4 | 175 | 9.1997-8.1999 | Engine management Gas | 22
E-350 Econoline 5.4 LPG | 5,4 | 175 | 9.1997-8.1999 | Airbag AB | 30
E-350 Econoline 5.4 LPG | 5,4 | 175 | 9.1997-8.1999 | Engine management EEC SAE | 47
E-350 Econoline 5.4 LPG | 5,4 | 175 | 9.1997-8.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-350 Econoline 5.4i

FORD E-350 Econoline 5.4i

E-350 Econoline 5.4i | 5,4 | 175 | 9.1996-8.1999 | Airbag AB | 30
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Airbag AB | 30
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Central locking CL | 23
E-350 Econoline 5.4i | 5,4 | 194 | 9.1999-8.2002 | Engine management EEC SAE | 47
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Engine management HSCAN | 47
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Central locking CL | 22
E-350 Econoline 5.4i | 5,4 | 194 | 9.1999-8.2002 | Anti-lock braking system ABS | 47
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 47
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
E-350 Econoline 5.4i | 5,4 | 194 | 9.1999-8.2002 | Engine management HSCAN | 47
E-350 Econoline 5.4i | 5,4 | 194 | 9.1999-8.2002 | Central locking CL | 22
E-350 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2005 | Engine management EEC SAE | 47
E-350 Econoline 5.4i | 5,4 | 194 | 9.1999-8.2002 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-350 Econoline 5.4i CNG

FORD E-350 Econoline 5.4i CNG

E-350 Econoline 5.4i CNG | 5,4 | 168 | 9.1999-8.2003 | Anti-lock braking system ABS | 47
E-350 Econoline 5.4i CNG | 5,4 | 168 | 9.1999-8.2003 | Engine management HSCAN | 47
E-350 Econoline 5.4i CNG | 5,4 | 168 | 9.1999-8.2003 | Airbag AB | 30
E-350 Econoline 5.4i CNG | 5,4 | 168 | 9.1999-8.2003 | Engine management Gas | 22
E-350 Econoline 5.4i CNG | 5,4 | 168 | 9.1999-8.2003 | Engine management EEC SAE | 47
E-350 Econoline 5.4i CNG | 5,4 | 168 | 9.1999-8.2003 | Central locking CL | 22


DVD 2014/3:NKW:FORD:E-350 Econoline 6.0

FORD E-350 Econoline 6.0

E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Anti-lock braking system ABS | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Engine management HSCAN | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Transmission control 4/5/6-speed automatic transmission | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Airbag AB | 30
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Airbag AB | 30
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Central locking CL | 22
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Engine management EEC SAE | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
E-350 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Central locking CL | 23


DVD 2014/3:NKW:FORD:E-350 Econoline 6.8

FORD E-350 Econoline 6.8

E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Engine management HSCAN | 47
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Driving safety system ESP Electronic stability program ESP | 47
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Central locking CL | 22
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Airbag AB | 30
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Central locking CL | 23
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Engine management EEC SAE | 47
E-350 Econoline 6.8 | 6,8 | 228 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47


DVD 2014/3:NKW:FORD:E-350 Econoline 7.3

FORD E-350 Econoline 7.3

E-350 Econoline 7.3 | 7,3 | 180 | 9.1987-8.1991 | Anti-lock braking system ABS | 47
E-350 Econoline 7.3 | 7,3 | 187 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
E-350 Econoline 7.3 | 7,3 | 180 | 9.1987-8.1991 | Engine management EEC SAE | 47
E-350 Econoline 7.3 | 7,3 | 187 | 9.1996-8.2003 | Airbag AB | 30
E-350 Econoline 7.3 | 7,3 | 187 | 9.1996-8.2003 | Engine management Diesel EEC SAE | 47
E-350 Econoline 7.3 | 7,3 | 187 | 9.1996-8.2003 | Engine management EEC SAE | 47


DVD 2014/3:NKW:FORD:E-350 Super Duty 6.0

FORD E-350 Super Duty 6.0

E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Airbag AB | 30
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Central locking CL | 23
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Anti-theft device Immobilizer (WFS) | 30
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Anti-lock braking system ABS | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Central locking CL | 22
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Engine management HSCAN | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Instrumentation Instrument cluster | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Anti-lock braking system ABS | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Instrumentation Instrument cluster | 47
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Airbag AB | 30
E-350 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-350 Super Duty 6.8

FORD E-350 Super Duty 6.8

E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Instrumentation Instrument cluster | 47
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Anti-lock braking system ABS | 47
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Parking aid Park Distance Control (PDC) | 22
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Engine management HSCAN | 47
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Driving safety system ESP Electronic stability program ESP | 47
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Central locking CL | 22
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Airbag AB | 30
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Anti-lock braking system ABS | 47
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Central locking CL | 23
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Engine management EEC SAE | 47
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Instrumentation Instrument cluster | 47
E-350 Super Duty 6.8 | 6,8 | 228 | 9.2003- | Heater/air conditioner Auxiliary/supplementary heater | 47


DVD 2014/3:NKW:FORD:E-450 Econoline 5.4i

FORD E-450 Econoline 5.4i

E-450 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2004 | Central locking CL | 22
E-450 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2004 | Engine management EEC SAE | 47
E-450 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2004 | Engine management Gas | 22
E-450 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2004 | Airbag AB | 30
E-450 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2004 | Engine management HSCAN | 47
E-450 Econoline 5.4i | 5,4 | 190 | 9.2002-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-450 Econoline 6.0

FORD E-450 Econoline 6.0

E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Engine management HSCAN | 47
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Central locking CL | 22
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Transmission control 4/5/6-speed automatic transmission | 47
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Airbag AB | 30
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Central locking CL | 23
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 47
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Anti-lock braking system ABS | 47
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
E-450 Econoline 6.0 | 6 | 175 | 9.2003-8.2005 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-450 Econoline 6.8

FORD E-450 Econoline 6.8

E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 47
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Central locking CL | 23
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Engine management EEC SAE | 47
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Central locking CL | 22
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Airbag AB | 30
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Engine management HSCAN | 47
E-450 Econoline 6.8 | 6,8 | 228 | 9.2002-8.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-450 Econoline 7.3

FORD E-450 Econoline 7.3

E-450 Econoline 7.3 | 7,3 | 187 | 9.2002-8.2003 | Anti-lock braking system ABS | 47
E-450 Econoline 7.3 | 7,3 | 187 | 9.2002-8.2003 | Engine management EEC SAE | 47


DVD 2014/3:NKW:FORD:E-450 Super Duty 5.4 FFV

FORD E-450 Super Duty 5.4 FFV

E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Airbag AB | 30
E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Central locking CL | 23
E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Instrumentation Instrument cluster | 47
E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Anti-lock braking system ABS | 47
E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Engine management HSCAN | 47
E-450 Super Duty 5.4 FFV | 5,4 | 190 | 9.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-450 Super Duty 5.4i

FORD E-450 Super Duty 5.4i

E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Airbag AB | 30
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Central locking CL | 23
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Engine management EEC SAE | 47
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Anti-lock braking system ABS | 47
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Anti-lock braking system ABS | 47
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Engine management HSCAN | 47
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Instrumentation Instrument cluster | 47
E-450 Super Duty 5.4i | 5,4 | 190 | 9.2002-8.2008 | Central locking CL | 22


DVD 2014/3:NKW:FORD:E-450 Super Duty 6.0

FORD E-450 Super Duty 6.0

E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Instrumentation Instrument cluster | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Anti-lock braking system ABS | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Airbag AB | 30
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Engine management HSCAN | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Instrumentation Instrument cluster | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Airbag AB | 30
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Anti-lock braking system ABS | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Central locking CL | 22
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
E-450 Super Duty 6.0 | 6 | 175 | 9.2003-8.2010 | Central locking CL | 23


DVD 2014/3:NKW:FORD:E-450 Super Duty 6.8i

FORD E-450 Super Duty 6.8i

E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Instrumentation Instrument cluster | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Central locking CL | 22
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Engine management HSCAN | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Driving safety system ESP Electronic stability program ESP | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Airbag AB | 30
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Anti-lock braking system ABS | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Parking aid Park Distance Control (PDC) | 22
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Heater/air conditioner Auxiliary/supplementary heater | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Engine management EEC SAE | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Instrumentation Instrument cluster | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Anti-lock braking system ABS | 47
E-450 Super Duty 6.8i | 6,8 | 228 | 9.2002- | Central locking CL | 23


DVD 2014/3:NKW:FORD:E-450 Super Duty 7.3

FORD E-450 Super Duty 7.3

E-450 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Anti-lock braking system ABS | 47
E-450 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Instrumentation Instrument cluster | 47
E-450 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Engine management Gas | 22
E-450 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Engine management EEC SAE | 47
E-450 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Central locking CL | 22
E-450 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Airbag AB | 30


DVD 2014/3:NKW:FORD:E-550 Super Duty 6.8i

FORD E-550 Super Duty 6.8i

E-550 Super Duty 6.8i | 6,8 | 228 | 9.2002-8.2003 | Airbag AB | 30
E-550 Super Duty 6.8i | 6,8 | 228 | 9.2002-8.2003 | Engine management EEC SAE | 47
E-550 Super Duty 6.8i | 6,8 | 228 | 9.2002-8.2003 | Central electronics ZE | 47
E-550 Super Duty 6.8i | 6,8 | 228 | 9.2002-8.2003 | Engine management HSCAN | 47
E-550 Super Duty 6.8i | 6,8 | 228 | 9.2002-8.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-550 Super Duty 7.3

FORD E-550 Super Duty 7.3

E-550 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Anti-lock braking system ABS | 47
E-550 Super Duty 7.3 | 7,3 | 187 | 9.2002-8.2003 | Engine management EEC SAE | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Rosa 4.9 Diesel Turbo

MITSUBISHI FUSO TRUCK & BUS CO Rosa 4.9 Diesel Turbo

Rosa 4.9 Diesel Turbo | 4,9 | 103 | 4M50 | 8.1997-7.2007 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:TOYOTA:Liteace Truck 1.5i 4WD

TOYOTA Liteace Truck 1.5i 4WD

Liteace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | System overview System overview | 22
Liteace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 57
Liteace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 3C
Liteace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 22
Liteace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Engine management TCCS | 4C
Liteace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 47
Liteace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:NKW:TOYOTA:Liteace Van 1.5i 4WD

TOYOTA Liteace Van 1.5i 4WD

Liteace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | System overview System overview | 22
Liteace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 3C
Liteace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 57
Liteace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Air conditioner | 42
Liteace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 47
Liteace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Engine management TCCS | 4C
Liteace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 22


DVD 2014/3:NKW:TOYOTA:Townace Truck 1.5i 4WD

TOYOTA Townace Truck 1.5i 4WD

Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Transmission control 4/5-speed automatic transmission | 4B
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 22
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 57
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Air conditioner | 42
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | System overview System overview | 22
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 47
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Engine management TCCS | 4C
Townace Truck 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Townace Van 1.5i 4WD

TOYOTA Townace Van 1.5i 4WD

Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Transmission control 4/5-speed automatic transmission | 4B
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 22
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 57
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Air conditioner | 42
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | System overview System overview | 22
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Heater/air conditioner Automatic A/C | 47
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Engine management TCCS | 4C
Townace Van 1.5i 4WD | 1,5 | 71 | 3SZVE | 7.2010- | Airbag AB | 3C


DVD 2014/3:NKW:IVECO:EuroStar 260 E 48

IVECO EuroStar 260 E 48

EuroStar 260 E 48 | 12,9 | 353 | F3BE0681E*.. | 8.1997-8.2003 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:IVECO:EuroStar 440 E 39

IVECO EuroStar 440 E 39

EuroStar 440 E 39 | 10,3 | 287 | F3AE0681E*.. | 8.1999-8.2004 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:MERCEDES-BENZ:113 CDI Vito

MERCEDES-BENZ 113 CDI Vito

113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Roof operating unit | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Front right door control unit | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Transmission control 5-speed automatic transmission | 57
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Airbag AB | 77
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Service Service interval reset | 20
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Heater/air conditioner Automatic A/C | 47
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Central electronics ZE | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Service Service interval reset | 33
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Driver information CD changer | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Engine management EKP control | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Engine management EDC 17 | 4B
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Airbag AB ARMADA | 77
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Transmission control EGS | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 47
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Heater/air conditioner Supplementary heater | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Front left door control unit | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
113 CDI Vito | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42


DVD 2014/3:NKW:MERCEDES-BENZ:116 CDI Vito

MERCEDES-BENZ 116 CDI Vito

116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Heater/air conditioner Automatic A/C | 47
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Heater/air conditioner Supplementary heater | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Front left door control unit | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Airbag AB | 77
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 47
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Service Service interval reset | 33
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Airbag AB ARMADA | 77
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Engine management EKP control | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Front right door control unit | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Transmission control 5-speed automatic transmission | 57
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Engine management EDC 17 | 4B
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Roof operating unit | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Central electronics ZE | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Driver information CD changer | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Transmission control EGS | 42
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Service Service interval reset | 20
116 CDI Vito | 2,1 | 120 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:NKW:MERCEDES-BENZ:122 CDI Vito

MERCEDES-BENZ 122 CDI Vito

122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Roof operating unit | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Central electronics ZE | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Driver information CD changer | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Heater/air conditioner Automatic A/C | 47
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Heater/air conditioner Supplementary heater | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Front left door control unit | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Trailer control unit | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Airbag AB ARMADA | 77
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Instrumentation Instrument cluster | 47
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Service Service interval reset | 20
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Service Service interval reset | 33
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Transmission control EGS | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Engine management EKP control | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Instrumentation Instrument cluster | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Upper control panel | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Front right door control unit | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Transmission control 5-speed automatic transmission | 57
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Airbag AB | 77
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Trailer control unit | 42
122 CDI Vito | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Upper control panel | 42


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 5.2 Diesel

MITSUBISHI FUSO TRUCK & BUS CO Canter 5.2 Diesel

Canter 5.2 Diesel | 5,2 | 103 | 4M51 | 5.1999-8.2004 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:IVECO:Vertis 130V18

IVECO Vertis 130V18

Vertis 130V18 | 3,9 | 127 | NEF4 | 10.2010- | Engine management CR/EDC 7 | 01


DVD 2014/3:NKW:IVECO:Vertis 90V16

IVECO Vertis 90V16

Vertis 90V16 | 3,9 | 113 | NEF4 | 10.2010- | Engine management CR/EDC 7 | 01


DVD 2014/3:NKW:KIA:Carnival 2.7 LPI

KIA Carnival 2.7 LPI

Carnival 2.7 LPI | 2,7 | 118 | K5M | 10.2006- | Convenience electronics Electronic seat adjustment | 42
Carnival 2.7 LPI | 2,7 | 118 | K5M | 10.2006- | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:NKW:KIA:Carnival 2.9 VGT CRDi

KIA Carnival 2.9 VGT CRDi

Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Transmission control 5-speed automatic transmission | 45
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Central electronics ZE | 42
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Traction control system ABS/ABD | 47
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Transmission control 4/5-speed automatic transmission | 42
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Heater/air conditioner Automatic A/C | 42
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Convenience electronics Front right door control unit | 01
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Airbag KAB | 22
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Anti-lock braking system ABS | 47
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Convenience electronics Electronic seat adjustment | 42
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Airbag AB | 22
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Transmission control 4-speed automatic transmission | 30
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Traction control system ABS/ASR | 47
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Transmission control 6-speed automatic transmission | 57
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Convenience electronics Front left door control unit | 02
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Instrumentation Instrument cluster | 42
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Anti-lock braking system ABS | 63
Carnival 2.9 VGT CRDi | 2,9 | 141 | J3 | 11.2007- | Engine management J3 | 57


DVD 2014/3:NKW:KIA:Carnival 2.9 WGT CRDi

KIA Carnival 2.9 WGT CRDi

Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Airbag AB | 22
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Transmission control 4-speed automatic transmission | 30
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Engine management CR/EDC | 08
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Anti-lock braking system ABS | 47
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Transmission control 4/5-speed automatic transmission | 42
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Traction control system ABS/ABD | 47
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Transmission control 5-speed automatic transmission | 45
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Heater/air conditioner Automatic A/C | 42
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Anti-lock braking system ABS | 63
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Traction control system ABS/ASR | 47
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Airbag KAB | 22
Carnival 2.9 WGT CRDi | 2,9 | 125 | J3 | 7.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1832

MERCEDES-BENZ Actros 1832

Actros 1832 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 1832 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 1832 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Braking system HRB | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1832 BlueTec

MERCEDES-BENZ Actros 1832 BlueTec

Actros 1832 BlueTec | 12 | 235 | OM 541.970 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 1832 BlueTec | 12 | 235 | OM 541.970 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1836

MERCEDES-BENZ Actros 1836

Actros 1836 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 1836 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1836 BlueTec

MERCEDES-BENZ Actros 1836 BlueTec

Actros 1836 BlueTec | 11,9 | 265 | OM 541.972 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 1836 BlueTec | 11,9 | 265 | OM 541.972 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1841

MERCEDES-BENZ Actros 1841

Actros 1841 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 1841 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1841 BlueTec

MERCEDES-BENZ Actros 1841 BlueTec

Actros 1841 BlueTec | 12 | 300 | OM 541.974 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 1841 BlueTec | 12 | 300 | OM 541.974 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1844

MERCEDES-BENZ Actros 1844

Actros 1844 | 12 | 320 | OM 541.946 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 1844 | 12 | 320 | OM 541.946 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1844 BlueTec

MERCEDES-BENZ Actros 1844 BlueTec

Actros 1844 BlueTec | 12 | 320 | OM 541.976 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 1844 BlueTec | 12 | 320 | OM 541.976 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1846

MERCEDES-BENZ Actros 1846

Actros 1846 | 12 | 335 | OM 541... | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 1846 | 12 | 335 | OM 541... | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1846 BlueTec

MERCEDES-BENZ Actros 1846 BlueTec

Actros 1846 BlueTec | 12 | 335 | OM 541.980 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 1846 BlueTec | 12 | 335 | OM 541.980 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1848 BlueTec

MERCEDES-BENZ Actros 1848 BlueTec

Actros 1848 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 1848 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1850

MERCEDES-BENZ Actros 1850

Actros 1850 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 1850 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1851 BlueTec

MERCEDES-BENZ Actros 1851 BlueTec

Actros 1851 BlueTec | 15,9 | 375 | OM 542.960 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 1851 BlueTec | 15,9 | 375 | OM 542.960 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1854

MERCEDES-BENZ Actros 1854

Actros 1854 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 1854 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1855 BlueTec

MERCEDES-BENZ Actros 1855 BlueTec

Actros 1855 BlueTec | 15,9 | 405 | OM 542.962 | 7.2005-12.2008 | Engine management MR/PLD | 47
Actros 1855 BlueTec | 15,9 | 405 | OM 542.962 | 7.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1858

MERCEDES-BENZ Actros 1858

Actros 1858 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 1858 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1860 BlueTec

MERCEDES-BENZ Actros 1860 BlueTec

Actros 1860 BlueTec | 15,9 | 440 | OM 542.964 | 7.2005-12.2008 | Engine management MR/PLD | 47
Actros 1860 BlueTec | 15,9 | 440 | OM 542.964 | 7.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1861 Black Edition

MERCEDES-BENZ Actros 1861 Black Edition

Actros 1861 Black Edition | 15,9 | 450 | OM 542.958 | 9.2004-12.2008 | Engine management MR UPS/FFS | 42
Actros 1861 Black Edition | 15,9 | 450 | OM 542.958 | 9.2004-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2032

MERCEDES-BENZ Actros 2032

Actros 2032 | 12 | 235 | OM 541.940,941 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2032 | 12 | 235 | OM 541.940,941 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2036

MERCEDES-BENZ Actros 2036

Actros 2036 | 12 | 265 | OM 541... | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2036 | 12 | 265 | OM 541... | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2041

MERCEDES-BENZ Actros 2041

Actros 2041 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2041 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2044

MERCEDES-BENZ Actros 2044

Actros 2044 | 12 | 320 | OM 541... | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2044 | 12 | 320 | OM 541... | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2046

MERCEDES-BENZ Actros 2046

Actros 2046 | 12 | 335 | OM 541... | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 2046 | 12 | 335 | OM 541... | 4.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2048 BlueTec

MERCEDES-BENZ Actros 2048 BlueTec

Actros 2048 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 2048 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2050

MERCEDES-BENZ Actros 2050

Actros 2050 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 2050 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2051 BlueTec

MERCEDES-BENZ Actros 2051 BlueTec

Actros 2051 BlueTec | 15,9 | 375 | OM 542.960 | 9.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 2051 BlueTec | 15,9 | 375 | OM 542.960 | 9.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2054

MERCEDES-BENZ Actros 2054

Actros 2054 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2054 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2532

MERCEDES-BENZ Actros 2532

Actros 2532 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2532 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2532 BlueTec

MERCEDES-BENZ Actros 2532 BlueTec

Actros 2532 BlueTec | 12 | 235 | OM 541.970 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 2532 BlueTec | 12 | 235 | OM 541.970 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2536

MERCEDES-BENZ Actros 2536

Actros 2536 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2536 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2536 BlueTec

MERCEDES-BENZ Actros 2536 BlueTec

Actros 2536 BlueTec | 11,9 | 265 | OM 541.972 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 2536 BlueTec | 11,9 | 265 | OM 541.972 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2541

MERCEDES-BENZ Actros 2541

Actros 2541 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2541 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2541 BlueTec

MERCEDES-BENZ Actros 2541 BlueTec

Actros 2541 BlueTec | 12 | 300 | OM 541.974 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 2541 BlueTec | 12 | 300 | OM 541.974 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2544

MERCEDES-BENZ Actros 2544

Actros 2544 | 12 | 320 | OM 541.946 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2544 | 12 | 320 | OM 541.946 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2544 BlueTec

MERCEDES-BENZ Actros 2544 BlueTec

Actros 2544 BlueTec | 12 | 320 | OM 541.976 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 2544 BlueTec | 12 | 320 | OM 541.976 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2546

MERCEDES-BENZ Actros 2546

Actros 2546 | 12 | 335 | OM 541.948 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2546 | 12 | 335 | OM 541.948 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2546 BlueTec

MERCEDES-BENZ Actros 2546 BlueTec

Actros 2546 BlueTec | 12 | 335 | OM 541.980 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 2546 BlueTec | 12 | 335 | OM 541.980 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2548 BlueTec

MERCEDES-BENZ Actros 2548 BlueTec

Actros 2548 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 2548 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2550

MERCEDES-BENZ Actros 2550

Actros 2550 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2550 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2551 BlueTec

MERCEDES-BENZ Actros 2551 BlueTec

Actros 2551 BlueTec | 15,9 | 375 | OM 542.960 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 2551 BlueTec | 15,9 | 375 | OM 542.960 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2554

MERCEDES-BENZ Actros 2554

Actros 2554 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2554 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2555 BlueTec

MERCEDES-BENZ Actros 2555 BlueTec

Actros 2555 BlueTec | 15,9 | 405 | OM 542.962 | 7.2005-12.2008 | Engine management MR/PLD | 47
Actros 2555 BlueTec | 15,9 | 405 | OM 542.962 | 7.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2558

MERCEDES-BENZ Actros 2558

Actros 2558 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2558 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2560 BlueTec

MERCEDES-BENZ Actros 2560 BlueTec

Actros 2560 BlueTec | 15,9 | 440 | OM 542.964 | 7.2005-12.2008 | Engine management MR/PLD | 47
Actros 2560 BlueTec | 15,9 | 440 | OM 542.964 | 7.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2632

MERCEDES-BENZ Actros 2632

Actros 2632 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2632 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2636

MERCEDES-BENZ Actros 2636

Actros 2636 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2636 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2641

MERCEDES-BENZ Actros 2641

Actros 2641 | 12 | 300 | OM 541.944 | 6.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2641 | 12 | 300 | OM 541.944 | 6.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2644

MERCEDES-BENZ Actros 2644

Actros 2644 | 12 | 320 | OM 541.946 | 6.2003-12.2008 | Engine management MR/PLD | 47
Actros 2644 | 12 | 320 | OM 541.946 | 6.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2646

MERCEDES-BENZ Actros 2646

Actros 2646 | 12 | 335 | OM 541.948 | 6.2003-12.2008 | Engine management MR/PLD | 47
Actros 2646 | 12 | 335 | OM 541.948 | 6.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2648 BlueTec

MERCEDES-BENZ Actros 2648 BlueTec

Actros 2648 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 2648 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2650

MERCEDES-BENZ Actros 2650

Actros 2650 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2650 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2651 BlueTec

MERCEDES-BENZ Actros 2651 BlueTec

Actros 2651 BlueTec | 15,9 | 375 | OM 542.960 | 9.2005-12.2008 | Engine management MR/PLD | 47
Actros 2651 BlueTec | 15,9 | 375 | OM 542.960 | 9.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2654

MERCEDES-BENZ Actros 2654

Actros 2654 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2654 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2655 BlueTec

MERCEDES-BENZ Actros 2655 BlueTec

Actros 2655 BlueTec | 15,9 | 405 | OM 542.962 | 9.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 2655 BlueTec | 15,9 | 405 | OM 542.962 | 9.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2658

MERCEDES-BENZ Actros 2658

Actros 2658 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 2658 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3232

MERCEDES-BENZ Actros 3232

Actros 3232 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3232 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3236

MERCEDES-BENZ Actros 3236

Actros 3236 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3236 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3241

MERCEDES-BENZ Actros 3241

Actros 3241 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3241 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3332

MERCEDES-BENZ Actros 3332

Actros 3332 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3332 | 12 | 235 | OM 541.940 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3332 BlueTec

MERCEDES-BENZ Actros 3332 BlueTec

Actros 3332 BlueTec | 12 | 235 | OM 541.970 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 3332 BlueTec | 12 | 235 | OM 541.970 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3336

MERCEDES-BENZ Actros 3336

Actros 3336 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3336 | 12 | 265 | OM 541.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3341

MERCEDES-BENZ Actros 3341

Actros 3341 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3341 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3344

MERCEDES-BENZ Actros 3344

Actros 3344 | 12 | 320 | OM 541.946 | 6.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3344 | 12 | 320 | OM 541.946 | 6.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3346

MERCEDES-BENZ Actros 3346

Actros 3346 | 12 | 335 | OM 541... | 6.2003-12.2008 | Engine management MR/PLD | 47
Actros 3346 | 12 | 335 | OM 541... | 6.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3348 BlueTec

MERCEDES-BENZ Actros 3348 BlueTec

Actros 3348 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42
Actros 3348 BlueTec | 12 | 350 | OM 541.978 | 2.2005-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3350

MERCEDES-BENZ Actros 3350

Actros 3350 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 3350 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3350 | 15,9 | 370 | OM 542.941 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3350 | 15,9 | 370 | OM 542.941 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3351 BlueTec

MERCEDES-BENZ Actros 3351 BlueTec

Actros 3351 BlueTec | 15,9 | 375 | OM 542.960 | 2.2005-12.2008 | Engine management MR/PLD | 47
Actros 3351 BlueTec | 15,9 | 375 | OM 542.960 | 2.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3354

MERCEDES-BENZ Actros 3354

Actros 3354 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3354 | 15,9 | 395 | OM 542.942 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3355 BlueTec

MERCEDES-BENZ Actros 3355 BlueTec

Actros 3355 BlueTec | 15,9 | 405 | OM 542.96... | 7.2005-12.2008 | Engine management MR/PLD | 47
Actros 3355 BlueTec | 15,9 | 405 | OM 542.96... | 7.2005-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3358

MERCEDES-BENZ Actros 3358

Actros 3358 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 3358 | 15,9 | 425 | OM 542.944 | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3360 BlueTec

MERCEDES-BENZ Actros 3360 BlueTec

Actros 3360 BlueTec | 15,9 | 440 | OM 542.964 | 9.2006-12.2008 | Engine management MR/PLD | 47
Actros 3360 BlueTec | 15,9 | 440 | OM 542.964 | 9.2006-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4141

MERCEDES-BENZ Actros 4141

Actros 4141 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 4141 | 12 | 300 | OM 541.944 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4141 BlueTec

MERCEDES-BENZ Actros 4141 BlueTec

Actros 4141 BlueTec | 12 | 300 | OM 541.974 | 9.2006-12.2008 | Engine management MR/PLD | 47
Actros 4141 BlueTec | 12 | 300 | OM 541.974 | 9.2006-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4144

MERCEDES-BENZ Actros 4144

Actros 4144 | 12 | 320 | OM 541.946 | 6.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 4144 | 12 | 320 | OM 541.946 | 6.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4144 BlueTec

MERCEDES-BENZ Actros 4144 BlueTec

Actros 4144 BlueTec | 12 | 320 | OM 541.976 | 9.2006-12.2008 | Engine management MR/PLD | 47
Actros 4144 BlueTec | 12 | 320 | OM 541.976 | 9.2006-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4146

MERCEDES-BENZ Actros 4146

Actros 4146 | 12 | 335 | OM 541... | 4.2003-12.2008 | Engine management MR UPS/FFS | 42
Actros 4146 | 12 | 335 | OM 541... | 4.2003-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4146 BlueTec

MERCEDES-BENZ Actros 4146 BlueTec

Actros 4146 BlueTec | 12 | 335 | OM 541.980 | 9.2006-12.2008 | Engine management MR/PLD | 47
Actros 4146 BlueTec | 12 | 335 | OM 541.980 | 9.2006-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4148 BlueTec

MERCEDES-BENZ Actros 4148 BlueTec

Actros 4148 BlueTec | 12 | 350 | OM 541.978 | 9.2006-12.2008 | Engine management MR UPS/FFS | 42
Actros 4148 BlueTec | 12 | 350 | OM 541.978 | 9.2006-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4150

MERCEDES-BENZ Actros 4150

Actros 4150 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR/PLD | 47
Actros 4150 | 15,9 | 370 | OM 542.940 | 4.2003-12.2008 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4151 BlueTec

MERCEDES-BENZ Actros 4151 BlueTec

Actros 4151 BlueTec | 15,9 | 375 | OM 542.960 | 9.2006-12.2008 | Engine management MR UPS/FFS | 42
Actros 4151 BlueTec | 15,9 | 375 | OM 542.960 | 9.2006-12.2008 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 2.8 Diesel

MITSUBISHI FUSO TRUCK & BUS CO Canter 2.8 Diesel

Canter 2.8 Diesel | 2,8 | 69 | 4M40 | 5.1999-3.2005 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 2.8 Diesel 4WD

MITSUBISHI FUSO TRUCK & BUS CO Canter 2.8 Diesel 4WD

Canter 2.8 Diesel 4WD | 2,8 | 69 | 4M40 | 5.1999-3.2005 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 4.9 Diesel Turbo 4WD

MITSUBISHI FUSO TRUCK & BUS CO Canter 4.9 Diesel Turbo 4WD

Canter 4.9 Diesel Turbo 4WD | 4,9 | 103 | 4M50 | 7.2004-11.2010 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 5.2 Diesel 4WD

MITSUBISHI FUSO TRUCK & BUS CO Canter 5.2 Diesel 4WD

Canter 5.2 Diesel 4WD | 5,2 | 103 | 4M51 | 5.2002-3.2005 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Rosa 5.2 Diesel

MITSUBISHI FUSO TRUCK & BUS CO Rosa 5.2 Diesel

Rosa 5.2 Diesel | 5,2 | 110 | 4M51 | 8.1997-7.2007 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Rosa 5.2 Diesel 4WD

MITSUBISHI FUSO TRUCK & BUS CO Rosa 5.2 Diesel 4WD

Rosa 5.2 Diesel 4WD | 5,2 | 110 | 4M51 | 8.1997-7.2007 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1831

MERCEDES-BENZ Actros 1831

Actros 1831 | 12 | 230 | OM 541.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1831 AK

MERCEDES-BENZ Actros 1831 AK

Actros 1831 AK | 12 | 230 | OM 541.926 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1831 L

MERCEDES-BENZ Actros 1831 L

Actros 1831 L | 12 | 230 | OM 541.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1835

MERCEDES-BENZ Actros 1835

Actros 1835 | 12 | 260 | OM 541.922 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1835 AK

MERCEDES-BENZ Actros 1835 AK

Actros 1835 AK | 12 | 260 | OM 541.927 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1835 L

MERCEDES-BENZ Actros 1835 L

Actros 1835 L | 12 | 260 | OM 541.922 | 9.1996-9.2003 | Engine management MR/PLD | 70
Actros 1835 L | 12 | 260 | OM 541.922 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1840

MERCEDES-BENZ Actros 1840

Actros 1840 | 12 | 290 | OM 541.923 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1840 AK

MERCEDES-BENZ Actros 1840 AK

Actros 1840 AK | 12 | 290 | OM 541.924 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1840 L

MERCEDES-BENZ Actros 1840 L

Actros 1840 L | 12 | 290 | OM 541.923 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1843

MERCEDES-BENZ Actros 1843

Actros 1843 | 12 | 315 | OM 541.925 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1843 AK

MERCEDES-BENZ Actros 1843 AK

Actros 1843 AK | 12 | 315 | OM 541.921 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1843 L

MERCEDES-BENZ Actros 1843 L

Actros 1843 L | 12 | 315 | OM 541.925 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1848

MERCEDES-BENZ Actros 1848

Actros 1848 | 16 | 350 | OM 542.921 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1848 AK

MERCEDES-BENZ Actros 1848 AK

Actros 1848 AK | 16 | 350 | OM 542.925 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1848 L

MERCEDES-BENZ Actros 1848 L

Actros 1848 L | 16 | 350 | OM 542.921 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1853

MERCEDES-BENZ Actros 1853

Actros 1853 | 16 | 390 | OM 542.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1853 L

MERCEDES-BENZ Actros 1853 L

Actros 1853 L | 16 | 390 | OM 542.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 1857 L

MERCEDES-BENZ Actros 1857 L

Actros 1857 L | 16 | 420 | OM 542.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2031

MERCEDES-BENZ Actros 2031

Actros 2031 | 12 | 230 | OM 541.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2031 A

MERCEDES-BENZ Actros 2031 A

Actros 2031 A | 12 | 230 | OM 541.926 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2035

MERCEDES-BENZ Actros 2035

Actros 2035 | 12 | 260 | OM 541.927 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2040

MERCEDES-BENZ Actros 2040

Actros 2040 | 12 | 290 | OM 541.923 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2040 A

MERCEDES-BENZ Actros 2040 A

Actros 2040 A | 12 | 290 | OM 541.924 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2043 AS

MERCEDES-BENZ Actros 2043 AS

Actros 2043 AS | 12 | 315 | OM 541.921 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2048 AS

MERCEDES-BENZ Actros 2048 AS

Actros 2048 AS | 15,9 | 350 | OM 542.925 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2053

MERCEDES-BENZ Actros 2053

Actros 2053 | 12 | 390 | OM 542.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2531

MERCEDES-BENZ Actros 2531

Actros 2531 | 12 | 230 | OM 541.920 | 7.1998-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2531 L

MERCEDES-BENZ Actros 2531 L

Actros 2531 L | 12 | 230 | OM 541.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2535 L

MERCEDES-BENZ Actros 2535 L

Actros 2535 L | 12 | 260 | OM 541.922 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2540

MERCEDES-BENZ Actros 2540

Actros 2540 | 12 | 290 | OM 541.923 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2540 L

MERCEDES-BENZ Actros 2540 L

Actros 2540 L | 12 | 290 | OM 541.923 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2543

MERCEDES-BENZ Actros 2543

Actros 2543 | 12 | 315 | OM 541.925 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2543 L

MERCEDES-BENZ Actros 2543 L

Actros 2543 L | 12 | 315 | OM 541.925 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2548

MERCEDES-BENZ Actros 2548

Actros 2548 | 16 | 350 | OM 542.921 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2548 L

MERCEDES-BENZ Actros 2548 L

Actros 2548 L | 16 | 350 | OM 542.921 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2553

MERCEDES-BENZ Actros 2553

Actros 2553 | 16 | 390 | OM 542.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2553 L

MERCEDES-BENZ Actros 2553 L

Actros 2553 L | 16 | 390 | OM 542.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2557 L

MERCEDES-BENZ Actros 2557 L

Actros 2557 L | 16 | 420 | OM 542.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2631

MERCEDES-BENZ Actros 2631

Actros 2631 | 12 | 230 | OM 541.920 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2631 L

MERCEDES-BENZ Actros 2631 L

Actros 2631 L | 12 | 230 | OM 541.920 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2635

MERCEDES-BENZ Actros 2635

Actros 2635 | 12 | 260 | OM 541.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2635 L

MERCEDES-BENZ Actros 2635 L

Actros 2635 L | 12 | 260 | OM 541.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2640

MERCEDES-BENZ Actros 2640

Actros 2640 | 12 | 290 | OM 541.923 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2640 L

MERCEDES-BENZ Actros 2640 L

Actros 2640 L | 12 | 290 | OM 541.923 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2643

MERCEDES-BENZ Actros 2643

Actros 2643 | 12 | 315 | OM 541.925 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2643 L

MERCEDES-BENZ Actros 2643 L

Actros 2643 L | 12 | 315 | OM 541.925 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2648

MERCEDES-BENZ Actros 2648

Actros 2648 | 16 | 350 | OM 542.921 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2648 L

MERCEDES-BENZ Actros 2648 L

Actros 2648 L | 16 | 350 | OM 542.921 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2653

MERCEDES-BENZ Actros 2653

Actros 2653 | 16 | 390 | OM 542.920 | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2653 L

MERCEDES-BENZ Actros 2653 L

Actros 2653 L | 16 | 390 | OM 542.920 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2657

MERCEDES-BENZ Actros 2657

Actros 2657 | 16 | 420 | OM 542.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 2657 L

MERCEDES-BENZ Actros 2657 L

Actros 2657 L | 16 | 420 | OM 542.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3231

MERCEDES-BENZ Actros 3231

Actros 3231 | 12 | 230 | OM 541.920 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3235

MERCEDES-BENZ Actros 3235

Actros 3235 | 12 | 260 | OM 541.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3240

MERCEDES-BENZ Actros 3240

Actros 3240 | 12 | 290 | OM 541.923 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3243

MERCEDES-BENZ Actros 3243

Actros 3243 | 12 | 315 | OM 541.925 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3331

MERCEDES-BENZ Actros 3331

Actros 3331 | 12 | 230 | OM 541.920 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3331 A

MERCEDES-BENZ Actros 3331 A

Actros 3331 A | 12 | 230 | OM 541.926 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3335

MERCEDES-BENZ Actros 3335

Actros 3335 | 12 | 260 | OM 541.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3340

MERCEDES-BENZ Actros 3340

Actros 3340 | 12 | 290 | OM 541.923 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3340 A

MERCEDES-BENZ Actros 3340 A

Actros 3340 A | 12 | 290 | OM 541.924 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3343

MERCEDES-BENZ Actros 3343

Actros 3343 | 12 | 315 | OM 541.925 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3343 A

MERCEDES-BENZ Actros 3343 A

Actros 3343 A | 12 | 315 | OM 541.921 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3348

MERCEDES-BENZ Actros 3348

Actros 3348 | 16 | 350 | OM 542.921 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3348 A

MERCEDES-BENZ Actros 3348 A

Actros 3348 A | 16 | 350 | OM 542.925 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3353

MERCEDES-BENZ Actros 3353

Actros 3353 | 16 | 390 | OM 542... | 9.1996-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 3357

MERCEDES-BENZ Actros 3357

Actros 3357 | 16 | 420 | OM 542.922 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4140

MERCEDES-BENZ Actros 4140

Actros 4140 | 12 | 290 | OM 541.923 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4140 A

MERCEDES-BENZ Actros 4140 A

Actros 4140 A | 12 | 290 | OM 541.924 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4143

MERCEDES-BENZ Actros 4143

Actros 4143 | 12 | 315 | OM 541.925 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4143 A

MERCEDES-BENZ Actros 4143 A

Actros 4143 A | 12 | 315 | OM 541.921 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MERCEDES-BENZ:Actros 4148

MERCEDES-BENZ Actros 4148

Actros 4148 | 16 | 350 | OM 542.921 | 4.1997-9.2003 | Engine management MR/PLD | 70
Actros 4148 | 15,9 | 350 | OM 542.925 | 4.1997-9.2003 | Engine management MR/PLD | 70


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO:Canter 3.0 Diesel Turbo 4WD

MITSUBISHI FUSO TRUCK & BUS CO Canter 3.0 Diesel Turbo 4WD

Canter 3.0 Diesel Turbo 4WD | 3 | 96 | 4M42 | 12.2004-11.2010 | Engine management EDC 7C | 4C


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Minyi 1.0i Yipaiban

HAFEI (SONGHUAJIANG) Minyi 1.0i Yipaiban

Minyi 1.0i Yipaiban | 1 | 36 | DA465Q | 8.2006- | Engine management Motronic M | 04
Minyi 1.0i Yipaiban | 1 | 36 | DA465Q | 8.2006- | Airbag AB | 22
Minyi 1.0i Yipaiban | 1 | 36 | DA465Q | 8.2006- | Diagnosis system OBD II | 12
Minyi 1.0i Yipaiban | 1 | 36 | DA465Q | 8.2006- | Engine management Motronic M | 42
Minyi 1.0i Yipaiban | 1 | 36 | DA465Q | 8.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG):Ruiyi 1.0i

HAFEI (SONGHUAJIANG) Ruiyi 1.0i

Ruiyi 1.0i | 1 | 36 | DA465Q | 12.2004- | Engine management Motronic M | 42
Ruiyi 1.0i | 1 | 36 | DA465Q | 12.2004- | Diagnosis system OBD II | 12
Ruiyi 1.0i | 1 | 36 | DA465Q | 12.2004- | Engine management Motronic M | 04
Ruiyi 1.0i | 1 | 36 | DA465Q | 12.2004- | Airbag AB | 22
Ruiyi 1.0i | 1 | 36 | DA465Q | 12.2004- | Engine management MT | 42
Ruiyi 1.0i | 1 | 36 | DA465Q | 12.2004- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Aolin 2.2D

FOTON (BEIJING FUTIAN ENVIR.) Aolin 2.2D

Aolin 2.2D | 2,2 | 65 | Quanchai 4D22E | 3.2010- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:FAW:Yan 1.0i

FAW Yan 1.0i

Yan 1.0i | 1 | 32 | TJ376QA | 1.2004- | Engine management EGI CAN | 85
Yan 1.0i | 1 | 32 | TJ376QA | 1.2004- | Diagnosis system OBD II | 12
Yan 1.0i | 1 | 32 | TJ376QA | 1.2004- | Transmission control 6-speed automatic transmission | 4F


DVD 2014/3:NKW:ISUZU:D-Max 3.0 Diesel Turbo

ISUZU D-Max 3.0 Diesel Turbo

D-Max 3.0 Diesel Turbo | 3 | 100 | 4JJ1-TC | 3.2011- | Transmission control 4-speed automatic transmission | 42
D-Max 3.0 Diesel Turbo | 3 | 100 | 4JJ1-TC | 3.2011- | Airbag AB | 4H
D-Max 3.0 Diesel Turbo | 3 | 100 | 4JJ1-TC | 3.2011- | Anti-theft device Immobilizer (WFS) | 42
D-Max 3.0 Diesel Turbo | 3 | 100 | 4JJ1-TC | 3.2011- | Engine management DDI/CR | 42
D-Max 3.0 Diesel Turbo | 3 | 100 | 4JJ1-TC | 3.2011- | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:IVECO:Daily 45 C 14

IVECO Daily 45 C 14

Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Engine management EDC 16 C | 4C
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Airbag AB Autoliv | 42
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Heater/air conditioner Automatic A/C | 42
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Traction control system ABS/ASR | 67
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Central electronics ZE | 30
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Service Service display | 01
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Instrumentation Instrument cluster | 57
Daily 45 C 14 | 3 | 103 | F1CE3481L.. | 5.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 45 C 17

IVECO Daily 45 C 17

Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Engine management EDC 16 C | 4C
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Instrumentation Instrument cluster | 57
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Airbag AB Autoliv | 42
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Traction control system ABS/ASR | 67
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Central electronics ZE | 30
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Engine management EDC 17CP | 5A
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Heater/air conditioner Automatic A/C | 42
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Service Service display | 01
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Anti-lock braking system ABS | 63
Daily 45 C 17 | 3 | 125 | F1CE0481HA.. | 7.2009- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 60 C 14

IVECO Daily 60 C 14

Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Engine management EDC 17CP | 5A
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Anti-lock braking system ABS | 63
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Engine management EDC 16 C | 4C
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Heater/air conditioner Automatic A/C | 42
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Service Service display | 01
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Airbag AB Autoliv | 42
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Traction control system ABS/ASR | 67
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Central electronics ZE | 30
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Instrumentation Instrument cluster | 57
Daily 60 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 70 C 14

IVECO Daily 70 C 14

Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Airbag AB Autoliv | 42
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Heater/air conditioner Automatic A/C | 42
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Central electronics ZE | 30
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Engine management EDC 17CP | 5A
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Traction control system ABS/ASR | 67
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Engine management EDC 16 C | 4C
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Instrumentation Instrument cluster | 57
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Service Service display | 01
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Anti-lock braking system ABS | 63
Daily 70 C 14 | 3 | 103 | F1CE3481L.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 70 C 17

IVECO Daily 70 C 17

Daily 70 C 17 | 3 | 125 | F1C DS | 4.2012- | Central electronics ZE | 30
Daily 70 C 17 | 3 | 125 | F1C DS | 4.2012- | Instrumentation Instrument cluster | 57
Daily 70 C 17 | 3 | 125 | F1C DS | 4.2012- | Engine management EDC 17CP | 5A
Daily 70 C 17 | 3 | 125 | F1C DS | 4.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 70 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Central electronics ZE | 30
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Airbag AB Autoliv | 42
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Anti-lock braking system ABS | 63
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Engine management EDC 17CP | 5A
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Engine management EDC 16 C | 4C
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Instrumentation Instrument cluster | 57
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Traction control system ABS/ASR | 67
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Service Service display | 01
Daily 70 C 17 | 3 | 125 | F1CE3481C.. | 11.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:NISSAN:Civilian 4.5

NISSAN Civilian 4.5

Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Heater/air conditioner Automatic A/C | 30
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Airbag AB | 22
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Anti-lock braking system ABS | 6B
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Transmission control EGS | 57
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Engine management ECCS | 4B
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Engine management ECCS 2 | 5A
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Running gear/steering Electric power steering | 42
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Instrumentation Instrument cluster | 30
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Airbag AB | 30
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Central electronics ZE | 57
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Anti-lock braking system ABS | 42
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Anti-lock braking system ABS | 4B
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Transmission control GS | 30
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Heater/air conditioner Automatic A/C | 42
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Engine management ECCS (MPI) | 46
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Electr. energy management Battery management EBM | 01
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Airbag AB | 01
Civilian 4.5 | 4,5 | 127 | TB45E | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:NKW:IVECO:Daily 70 C 15

IVECO Daily 70 C 15

Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 70 C 15 | 3 | 107 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Engine management EDC 16 C | 4C
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Instrumentation Instrument cluster | 57
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Traction control system ABS/ASR | 67
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Service Service display | 01
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Central electronics ZE | 30
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Airbag AB Autoliv | 42
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Anti-lock braking system ABS | 63
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 15 | 3 | 107 | F1CE3481F.. | 6.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 70 C 18

IVECO Daily 70 C 18

Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Central electronics ZE | 30
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Airbag AB Autoliv | 42
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Anti-lock braking system ABS | 63
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Service Service display | 01
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Engine management EDC 16 C | 4C
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Heater/air conditioner Automatic A/C | 42
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Traction control system ABS/ASR | 67
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 18 | 3 | 130 | F1CE3481H.. | 6.2010- | Instrumentation Instrument cluster | 57


DVD 2014/3:NKW:ISUZU:NPS300 5.2 4x4

ISUZU NPS300 5.2 4x4

NPS300 5.2 4x4 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Transmission control 6-speed automatic transmission | 30
NPS300 5.2 4x4 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Anti-lock braking system ABS | 57
NPS300 5.2 4x4 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Transmission control 6-speed automatic transmission | 30
NPS300 5.2 4x4 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Engine management CR/EDC | 4C
NPS300 5.2 4x4 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Engine management DDI/CR | 4C
NPS300 5.2 4x4 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Airbag AB | 30
NPS300 5.2 4x4 | 5,2 | 110 | 4HK1-TCN | 9.2008- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:FAW DALIAN:Single Cab 1 Ton. 2.2

FAW DALIAN Single Cab 1 Ton. 2.2

Single Cab 1 Ton. 2.2 | 2,2 | 65 | 1.2000- | Engine management UP/EDC 16 | 42


DVD 2014/3:NKW:FORD:F-550 SD 6.4

FORD F-550 SD 6.4

F-550 SD 6.4 | 6,4 | 256 | Power Stroke | 1.2008-12.2009 | Engine management Diesel HS CAN | 47
F-550 SD 6.4 | 6,4 | 256 | Power Stroke | 1.2008-12.2009 | Heater/air conditioner Automatic A/C | 4D
F-550 SD 6.4 | 6,4 | 256 | Power Stroke | 1.2008-12.2009 | Convenience electronics Driver side seat control unit | 22
F-550 SD 6.4 | 6,4 | 256 | Power Stroke | 1.2008-12.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:GREAT WALL:Deer 2.8D CC1021

GREAT WALL Deer 2.8D CC1021

Deer 2.8D CC1021 | 2,8 | 70 | 4L88 | 4.2005- | Diagnosis system OBD II | 12


DVD 2014/3:NKW:GREAT WALL:Sailor 2.8D SC

GREAT WALL Sailor 2.8D SC

Sailor 2.8D SC | 2,8 | 57 | GW4D28/4JB1 | 3.2002- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:HYUNDAI:HD 78

HYUNDAI HD 78

HD 78 | 3 | 114 | 4.2011- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:IVECO:Power Daily 3.0D

IVECO Power Daily 3.0D

Power Daily 3.0D | 3 | 107 | F1CE0481P | 6.2008- | Anti-lock braking system ABS | 63
Power Daily 3.0D | 3 | 107 | F1CE0481P | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
Power Daily 3.0D | 3 | 107 | F1CE0481P | 6.2008- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:IVECO:Torino 2.5D

IVECO Torino 2.5D

Torino 2.5D | 2,5 | 88 | SOFIM8140.46 | 3.2004- | Anti-lock braking system ABS | 42
Torino 2.5D | 2,5 | 88 | SOFIM8140.46 | 3.2004- | Driving safety system ESP Electronic stability program ESP | 65
Torino 2.5D | 2,5 | 88 | SOFIM8140.46 | 3.2004- | Anti-lock braking system ABS | 63
Torino 2.5D | 2,5 | 88 | SOFIM8140.46 | 3.2004- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:NKW:IVECO:Torino 2.8D

IVECO Torino 2.8D

Torino 2.8D | 2,8 | 92 | S0FIM8140.43S3 | 3.2004- | Anti-lock braking system ABS | 63
Torino 2.8D | 2,8 | 92 | S0FIM8140.43S3 | 3.2004- | Driving safety system ESP Electronic stability program ESP | 42
Torino 2.8D | 2,8 | 92 | S0FIM8140.43S3 | 3.2004- | Anti-lock braking system ABS | 42
Torino 2.8D | 2,8 | 92 | S0FIM8140.43S3 | 3.2004- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:KAMAZ:6520-B4

KAMAZ 6520-B4

6520-B4 | 8,8 | 272 | ISLe 380 | 10.2009- | Engine management CR/EDC | 30


DVD 2014/3:NKW:MERCEDES-BENZ:O 510 (Tourino)

MERCEDES-BENZ O 510 (Tourino)

O 510 (Tourino) | 6,4 | 180 | OM 906... | 1.2004- | Engine management MR/PLD | 47
O 510 (Tourino) | 6,4 | 180 | OM 906... | 1.2004- | Engine management MR UPS/FFS | 42
O 510 (Tourino) | 7,2 | 210 | OM 926... | 9.2006- | Engine management MR UPS/FFS | 42
O 510 (Tourino) | 7,2 | 210 | OM 926... | 9.2006- | Engine management MR/PLD | 47


DVD 2014/3:NKW:MAHINDRA:Maxximo 0.9D

MAHINDRA Maxximo 0.9D

Maxximo 0.9D | 0,9 | 18 | C2 CRDe | 1.2010- | Engine management EDC 17C | 60


DVD 2014/3:NKW:OPEL:Movano 2.3 CDTI FWD

OPEL Movano 2.3 CDTI FWD

Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Transmission control 6-speed direct shift transmission | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:OPEL:Movano 2.3 CDTI RWD

OPEL Movano 2.3 CDTI RWD

Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi

RENAULT Master 2.3 dCi

Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 92 | M9T 6... | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Transmission control 6-speed direct shift transmission | 57
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 74 | M9T 670 | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 74 | M9T 672 | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 74 | M9T 676 | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 107 | M9T 678 | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Transmission control 6-speed direct shift transmission | 57
Master 2.3 dCi | 2,3 | 107 | M9T 680 | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 92 | M9T 69... | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 107 | M9T 694 | 2.2010- | Central electronics Pass. compartment central electronics | 57
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Lighting Static cornering light | 42
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Driver information Telematics | 01
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Anti-lock braking system ABS | 63
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Central electronics Engine compartment central electronics | 42
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | System overview System overview | 01
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Driver information Navigation system | 57
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Airbag RC | 36
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 01
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Diagnosis/bus systems Multimedia gateway | 44
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Instrumentation Instrument cluster | 42
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Parking aid Park Distance Control (PDC) | 01
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Driver information Audio | 57
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Heater/air conditioner Automatic A/C | 42
Master 2.3 dCi | 2,3 | 107 | M9T 698 | 2.2010- | Central electronics Pass. compartment central electronics | 57


DVD 2014/3:NKW:TOYOTA:Coaster 4.0D

TOYOTA Coaster 4.0D

Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Electr. energy management Battery management EBM | 42
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Running gear/steering Electric power steering | 31
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Anti-lock braking system ABS | 4C
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Anti-lock braking system ABS | 47
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Central electronics ZE | 44
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Traction control system ABS/ASR | 4C
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Engine management CR/EDC | 4C
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Instrumentation Instrument cluster | 42
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Heater/air conditioner Air conditioner | 42
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | System overview System overview | 22
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Airbag AB | 3C
Coaster 4.0D | 4 | 100 | N04C | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:NKW:VAUXHALL:Movano 2.3 CDTI FWD

VAUXHALL Movano 2.3 CDTI FWD

Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 6... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 107 | M9T 6... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Transmission control 6-speed direct shift transmission | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI FWD | 2,3 | 74 | M9T 67... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI FWD | 2,3 | 92 | M9T 67... | 4.2010- | Engine management CR/EDC 17 C | 4B


DVD 2014/3:NKW:VAUXHALL:Movano 2.3 CDTI RWD

VAUXHALL Movano 2.3 CDTI RWD

Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Central electronics Engine compartment central electronics | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Heater/air conditioner Automatic A/C | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Airbag RC | 36
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Lighting Static cornering light | 42
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Driver information Navigation system | 57
Movano 2.3 CDTI RWD | 2,3 | 74 | M9T 69... | 4.2010- | Anti-lock braking system ABS | 63
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Instrumentation Instrument cluster | 42
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Driver information Audio | 57
Movano 2.3 CDTI RWD | 2,3 | 92 | M9T 69... | 4.2010- | Engine management CR/EDC 17 C | 4B
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Central electronics Pass. compartment central electronics | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Movano 2.3 CDTI RWD | 2,3 | 107 | M9T 69... | 4.2010- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:YOUNGMAN:Youngman 5.9D

YOUNGMAN Youngman 5.9D

Youngman 5.9D | 5,9 | 147 | F4BE0641A*G | 1.2007- | Engine management Natural gas drive | 42


DVD 2014/3:NKW:CHEVROLET:C 20 4.1 MPFI

CHEVROLET C 20 4.1 MPFI

C 20 4.1 MPFI | 4,1 | 165 | C41GE | 1.1996-12.1996 | Engine management Motronic M | 42


DVD 2014/3:NKW:DAIHATSU:Hijet

DAIHATSU Hijet

Hijet | 1 | 33 | CB41 | 1.1984-1.1990 | Engine management EFI/MPI | 42
Hijet | 1 | 33 | CB41 | 1.1984-1.1990 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:DAIHATSU:Zebra 1.0i

DAIHATSU Zebra 1.0i

Zebra 1.0i | 1 | 33 | CB41 | 2.1990-3.1995 | Engine management EFI (OBD II) | 01


DVD 2014/3:NKW:FAW:Sailong 5.7D

FAW Sailong 5.7D

Sailong 5.7D | 5,7 | 96 | 4DF3 | 10.2010- | Engine management UP/EDC | 30


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.):Aolin 2.8D

FOTON (BEIJING FUTIAN ENVIR.) Aolin 2.8D

Aolin 2.8D | 2,8 | 85 | 4JB1TCI_EU4 | 7.2011- | Engine management EDC 17C | 4B


DVD 2014/3:NKW:FORD:Cargo C 1932 R

FORD Cargo C 1932 R

Cargo C 1932 R | 8,3 | 235 | 4.2011- | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 1932 Tractor

FORD Cargo C 1932 Tractor

Cargo C 1932 Tractor | 8,3 | 235 | 4.2011- | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Cargo C 2628

FORD Cargo C 2628

Cargo C 2628 | 5,9 | 202 | ISBe6 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:F 250 4.2

FORD F 250 4.2

F 250 4.2 | 4,2 | 150 | 10.1998-12.2003 | Engine management EEC5 | 17


DVD 2014/3:NKW:FORD:Cargo C 2428

FORD Cargo C 2428

Cargo C 2428 | 5,9 | 202 | ISBe6 | 5.2011-12.2011 | Engine management CR/EDC | 30


DVD 2014/3:NKW:FORD:Cargo C 3132

FORD Cargo C 3132

Cargo C 3132 | 8,3 | 235 | 5.2011- | Engine management CM 850 | 30


DVD 2014/3:NKW:ISUZU:NLS 3.0 4x4

ISUZU NLS 3.0 4x4

NLS 3.0 4x4 | 3 | 110 | 4JJ1-TC | 12.2010- | Transmission control 6-speed automatic transmission | 30
NLS 3.0 4x4 | 3 | 110 | 4JJ1-TC | 12.2010- | Transmission control 6-speed automatic transmission | 30
NLS 3.0 4x4 | 3 | 110 | 4JJ1-TC | 12.2010- | Anti-lock braking system ABS | 57
NLS 3.0 4x4 | 3 | 110 | 4JJ1-TC | 12.2010- | Engine management CR/EDC | 4C
NLS 3.0 4x4 | 3 | 110 | 4JJ1-TC | 12.2010- | Anti-theft device Immobilizer (WFS) | 30
NLS 3.0 4x4 | 3 | 110 | 4JJ1-TC | 12.2010- | Engine management DDI/CR | 4C
NLS 3.0 4x4 | 3 | 110 | 4JJ1-TC | 12.2010- | Airbag AB | 30


DVD 2014/3:NKW:IVECO:Torino 2.8D V

IVECO Torino 2.8D V

Torino 2.8D V | 2,8 | 90 | SOFIM8140.43 | 12.2004- | Anti-lock braking system ABS | 42
Torino 2.8D V | 2,8 | 90 | SOFIM8140.43 | 12.2004- | Engine management CR/EDC | 47
Torino 2.8D V | 2,8 | 90 | SOFIM8140.43 | 12.2004- | Traction control system ABS/ASR | 66
Torino 2.8D V | 2,8 | 90 | SOFIM8140.43 | 12.2004- | Driving safety system ESP Electronic stability program ESP | 42
Torino 2.8D V | 2,8 | 90 | SOFIM8140.43 | 12.2004- | Driving safety system ESP Electronic stability program ESP | 65
Torino 2.8D V | 2,8 | 90 | SOFIM8140.43 | 12.2004- | Anti-lock braking system ABS | 63
Torino 2.8D V | 2,8 | 90 | SOFIM8140.43 | 12.2004- | Traction control system ABS/ASR | 67


DVD 2014/3:NKW:VOLVO:FMX 440

VOLVO FMX 440

FMX 440 | 12,8 | 324 | D13A440 | 1.2011- | Engine management TEA | 30
FMX 440 | 12,8 | 324 | D13A440 | 1.2011- | Anti-lock braking system ABS | 42
FMX 440 | 12,8 | 324 | D13A440 | 1.2011- | Transmission control Automated manual transmission | 4B
FMX 440 | 12,8 | 324 | D13A440 | 1.2011- | Vehicle speed Cruise control | 57


DVD 2014/3:NKW:VOLVO:FMX 480

VOLVO FMX 480

FMX 480 | 12,8 | 353 | D13A480 | 1.2011- | Anti-lock braking system ABS | 42
FMX 480 | 12,8 | 353 | D13A480 | 1.2011- | Engine management TEA | 30
FMX 480 | 12,8 | 353 | D13A480 | 1.2011- | Transmission control Automated manual transmission | 4B
FMX 480 | 12,8 | 353 | D13A480 | 1.2011- | Vehicle speed Cruise control | 57


DVD 2014/3:NKW:VOLVO:FMX 400

VOLVO FMX 400

FMX 400 | 12,8 | 294 | D13A400 | 1.2011- | Anti-lock braking system ABS | 42
FMX 400 | 12,8 | 294 | D13A400 | 1.2011- | Engine management TEA | 30
FMX 400 | 12,8 | 294 | D13A400 | 1.2011- | Transmission control Automated manual transmission | 4B
FMX 400 | 12,8 | 294 | D13A400 | 1.2011- | Vehicle speed Cruise control | 57


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 3.2 4Motion

VW (VOLKSWAGEN) California T5 3.2 4Motion

California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Anti-lock braking system ABS | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driver information Audio | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Radio system >>> | 22
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Central electronics ZE | 44
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Traction control system ABS/ASR | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Service Interval reset | 49
California T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Instrumentation Instrument cluster | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 2.0 TDI 4Motion

VW (VOLKSWAGEN) Caravelle T5 2.0 TDI 4Motion

Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | System overview System overview | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Service Interval reset | 20
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Audio | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Airbag AB | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Central electronics ZE | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | System overview System overview | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Airbag AB | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Service Interval reset | 20
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Audio | 01
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Central electronics ZE | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 57
Caravelle T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Engine management EDC 17CP20 | 5A


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 2.5 TDI 4Motion

VW (VOLKSWAGEN) Caravelle T5 2.5 TDI 4Motion

Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
Caravelle T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
Caravelle T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 3.2 4Motion

VW (VOLKSWAGEN) Caravelle T5 3.2 4Motion

Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driver information Audio | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Service Interval reset | 49
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Radio system >>> | 22
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Central electronics ZE | 44
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Radio system >>> | 22
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driver information Audio | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Instrumentation Instrument cluster | 49
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Traction control system ABS/ASR | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Central electronics ZE | 44
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Service Interval reset | 49
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid Park Distance Control (PDC) | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Caravelle T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 2.0 TDI 4Motion

VW (VOLKSWAGEN) Multivan T5 2.0 TDI 4Motion

Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Service Interval reset | 20
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Audio | 01
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Central electronics ZE | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | System overview System overview | 01
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Airbag AB | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 42
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Service Interval reset | 20
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | System overview System overview | 01
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Mediaplayer | 28
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Central electronics ZE | 57
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Airbag AB | 42
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 42
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 57
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Audio | 01
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Parking aid Reversing camera | 30
Multivan T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Engine management EDC 17CP20 | 5A


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 2.5 TDI 4Motion

VW (VOLKSWAGEN) Multivan T5 2.5 TDI 4Motion

Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Service Interval reset | 49
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Service Interval reset | 49
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
Multivan T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
Multivan T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 2.5 TDI 4Motion

VW (VOLKSWAGEN) Transporter T5 2.5 TDI 4Motion

Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Engine management EDC 16U31 | 4C
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Parking aid >>> | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Central electronics ZE | 44
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Driver information Audio | 42
Transporter T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 6.2006-11.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 2.5 TDI 4Motion

VW (VOLKSWAGEN) California T5 2.5 TDI 4Motion

California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driver information Audio | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Radio system >>> | 22
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Service Interval reset | 49
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | AXD | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Radio system >>> | 22
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Engine management EDC 16U1 | 4C
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Service Interval reset | 49
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driver information Audio | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | AXE | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driver information Audio | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Radio system >>> | 22
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Service Interval reset | 49
California T5 2.5 TDI 4Motion | 2,5 | 96 | BNZ | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid Park Distance Control (PDC) | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Climatronic | 43
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driver information Audio | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Instrumentation Instrument cluster | 49
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Traction control system ABS/ASR | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Parking aid >>> | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Central electronics ZE | 44
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Engine management EDC 16U31 | 4C
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Airbag AB | 30
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Anti-lock braking system ABS | 42
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Radio system >>> | 22
California T5 2.5 TDI 4Motion | 2,5 | 128 | BPC | 1.2006-11.2009 | Service Interval reset | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Kombi 1.8

VW (VOLKSWAGEN) Kombi 1.8

Kombi 1.8 | 1,8 | 66 | UD | 1.1997-12.2001 | Engine management Mono-Motr. MA | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 3.2 4Motion

VW (VOLKSWAGEN) Multivan T5 3.2 4Motion

Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Radio system >>> | 22
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Central electronics ZE | 44
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driver information Audio | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Service Interval reset | 49
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid Park Distance Control (PDC) | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Anti-lock braking system ABS | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Radio system >>> | 22
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Service Interval reset | 49
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Traction control system ABS/ASR | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Central electronics ZE | 44
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driver information Audio | 42
Multivan T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Instrumentation Instrument cluster | 49


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 2.0 TDI 4Motion

VW (VOLKSWAGEN) Transporter T5 2.0 TDI 4Motion

Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CAAC | 9.2009- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | System overview System overview | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Service Interval reset | 20
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Navigation system | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Airbag AB | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Driver information Audio | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Central electronics ZE | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CAAE | 6.2010- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | System overview System overview | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Central electronics ZE | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information Navigation system | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information Navigation system | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Airbag AB | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Driver information Audio | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 5.2011- | Service Interval reset | 20
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 103 | CCHA | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Airbag AB | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | System overview System overview | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Navigation system | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Central electronics ZE | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information Navigation system | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Airbag AB | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Audio | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information Audio | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Service Interval reset | 20
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | System overview System overview | 01
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Driver information Navigation system | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Service Interval reset | 20
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 5.2011- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Central electronics ZE | 57
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI 4Motion | 2 | 100 | CCHB | 6.2010- | Engine management EDC 17CP20 | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Mediaplayer | 28
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 42
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Central electronics ZE | 57
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Navigation system | 57
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Airbag AB | 42
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Telephone | 57
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | System overview System overview | 01
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Service Interval reset | 20
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Parking aid Reversing camera | 30
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information TV tuner | 42
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Driver information Audio | 01
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TDI 4Motion | 2 | 132 | CFCA | 9.2009- | Engine management EDC 17CP20 | 5A


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 3.2 4Motion

VW (VOLKSWAGEN) Transporter T5 3.2 4Motion

Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Central electronics ZE | 44
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Driver information Audio | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Service Interval reset | 49
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Radio system >>> | 22
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 4Motion | 3,2 | 170 | BDL | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Central electronics ZE | 44
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driver information Audio | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Radio system >>> | 22
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Airbag AB | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Service Interval reset | 49
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | BKK | 7.2004-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid Park Distance Control (PDC) | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Central electronics ZE | 44
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Transmission control 6-speed automatic transmission | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Instrumentation Instrument cluster | 49
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Steering wheel electron. Multi-function steering wheel | 22
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driver information Audio | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Traction control system ABS/ASR | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Radio system >>> | 22
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Anti-lock braking system ABS | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Parking aid >>> | 42
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Engine management Motronic ME | 01
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Service Interval reset | 49
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Airbag AB | 30
Transporter T5 3.2 4Motion | 3,2 | 173 | CFLA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:NKW:CHEVROLET:S10 2.8 4x4 Diesel Electronic

CHEVROLET S10 2.8 4x4 Diesel Electronic

S10 2.8 4x4 Diesel Electronic | 2,8 | 103 | 4.07 TCE | 8.2005-1.2012 | Engine management EDC 16C | 62
S10 2.8 4x4 Diesel Electronic | 2,8 | 103 | 4.07 TCE | 8.2005-1.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Cargo C 2632

FORD Cargo C 2632

Cargo C 2632 | 8,3 | 235 | 5.2011-12.2011 | Engine management CM 850 | 30


DVD 2014/3:NKW:FORD:Ranger 2.5 4x4 16V

FORD Ranger 2.5 4x4 16V

Ranger 2.5 4x4 16V | 2,5 | 104 | WLAT11629 | 1.2010- | System overview System overview | 01


DVD 2014/3:NKW:FORD:F 250 4x4

FORD F 250 4x4

F 250 4x4 | 3,9 | 149 | 4BTAA | 4.2006-2.2012 | Central electronics ZE | 47
F 250 4x4 | 3,9 | 149 | 4BTAA | 4.2006-2.2012 | Heater/air conditioner Automatic A/C | 30
F 250 4x4 | 3,9 | 149 | 4BTAA | 4.2006-2.2012 | Anti-lock braking system ABS | 47
F 250 4x4 | 3,9 | 149 | 4BTAA | 4.2006-2.2012 | Airbag AB | 40


DVD 2014/3:NKW:FORD:Transit Connect Electric

FORD Transit Connect Electric

Transit Connect Electric | 0 | 28 | 3.2011- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:MITSUBISHI:L 200 3.5i 4x4 Triton

MITSUBISHI L 200 3.5i 4x4 Triton

L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Engine management MPI | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Central electronics ZE | 45
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Driver information Info display | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Airbag AB | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Airbag AB | 30
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Airbag AB | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Anti-lock braking system ABS | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Heater/air conditioner Automatic A/C | 01
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Transmission control 4-speed automatic transmission | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Central electrics ZE 4.1 | 57
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Instrumentation Instrument cluster | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Engine management GDI | 42
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Airbag AB | 30
L 200 3.5i 4x4 Triton | 3,5 | 147 | 6G74 (SOHC) | 9.2006- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:MITSUBISHI:L 200 3.5i 4x4 Triton Flex

MITSUBISHI L 200 3.5i 4x4 Triton Flex

L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Heater/air conditioner Automatic A/C | 01
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Airbag AB | 42
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Engine management MPI | 42
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Central electrics ZE 4.1 | 57
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Airbag AB | 42
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Anti-lock braking system ABS | 42
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Central electronics ZE | 45
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Driver information Info display | 42
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Engine management GDI | 42
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Transmission control 4-speed automatic transmission | 42
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Driver information Audio | 04
L 200 3.5i 4x4 Triton Flex | 3,5 | 147 | 6G74 | 9.2009- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:MITSUBISHI:L 200 3.2 4x4 Triton

MITSUBISHI L 200 3.2 4x4 Triton

L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Engine management EDC VRZ | 42
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Central electrics ZE 4.1 | 57
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Airbag AB | 42
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Central electronics ZE | 45
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Engine management CR/EDC | 4C
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Airbag AB | 30
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Anti-lock braking system ABS | 6B
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Anti-lock braking system ABS | 42
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Heater/air conditioner Automatic A/C | 01
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Transmission control 4-speed automatic transmission | 42
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Driver information Info display | 42
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Engine management CR/EDC | 04
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Instrumentation Instrument cluster | 42
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Airbag AB | 30
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Airbag AB | 42
L 200 3.2 4x4 Triton | 3,2 | 121 | 4M41 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:NISSAN:Titan 5.6 FFV

NISSAN Titan 5.6 FFV

Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Engine management ECCS | 4B
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Convenience electronics Front left seat memory | 42
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Instrumentation Instrument cluster | 30
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Transmission control GS | 30
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Driver information Display/operating unit | 30
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Heater/air conditioner Automatic A/C | 42
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Airbag AB | 30
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Running gear/steering Air suspension | 42
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Electr. energy management Battery management EBM | 01
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Anti-lock braking system ABS | 4B
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | 4WD electronics Four-wheel drive electronics | 01
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Central electronics ZE | 57
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Engine management ECCS 2 | 5A
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Airbag AB | 22
Titan 5.6 FFV | 5,6 | 0 | VK56DE | 9.2004- | Braking system Automatic brake differential | 30


DVD 2014/3:NKW:NISSAN:Titan 5.6 4X4 FFV

NISSAN Titan 5.6 4X4 FFV

Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Central electronics ZE | 57
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Anti-lock braking system ABS | 4B
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | 4WD electronics Four-wheel drive electronics | 30
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Heater/air conditioner Automatic A/C | 42
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Running gear/steering Air suspension | 42
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Instrumentation Instrument cluster | 30
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Airbag AB | 22
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | 4WD electronics Four-wheel drive electronics | 01
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Braking system Automatic brake differential | 30
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Convenience electronics Front left seat memory | 42
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Transmission control GS | 30
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Engine management ECCS | 4B
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Engine management ECCS 2 | 5A
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Electr. energy management Battery management EBM | 01
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Airbag AB | 30
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Titan 5.6 4X4 FFV | 5,6 | 0 | VK56DE | 9.2004- | Driver information Display/operating unit | 30


DVD 2014/3:NKW:AGRALE-DEUTZ:V6 3.0 D

AGRALE-DEUTZ V6 3.0 D

V6 3.0 D | 3 | 103 | 4.08 TCE | 1.2006- | Engine management EDC 16C | 4B


DVD 2014/3:NKW:CHEVROLET:Silverado 2500 4.8

CHEVROLET Silverado 2500 4.8

Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Engine management PCM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Central electronics ZE | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Engine management PCM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Engine management PCM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Engine management ECM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Engine management PCM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Transmission control PCM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Transmission control PCM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Transmission control PCM | 42
Silverado 2500 4.8 | 4,8 | 210 | 3.2004- | Transmission control PCM | 42


DVD 2014/3:NKW:FORD:E-350 Super Duty 6.8 LPG

FORD E-350 Super Duty 6.8 LPG

E-350 Super Duty 6.8 LPG | 6,8 | 228 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-450 Super Duty 5.4i LPG

FORD E-450 Super Duty 5.4i LPG

E-450 Super Duty 5.4i LPG | 5,4 | 191 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-450 Super Duty 6.8i CNG

FORD E-450 Super Duty 6.8i CNG

E-450 Super Duty 6.8i CNG | 6,8 | 227 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-450 Super Duty 6.8i LPG

FORD E-450 Super Duty 6.8i LPG

E-450 Super Duty 6.8i LPG | 6,8 | 228 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 3.7i FFV

FORD F-150 3.7i FFV

F-150 3.7i FFV | 3,7 | 222 | 99M | 9.2010- | Convenience electronics Driver side seat control unit | 22
F-150 3.7i FFV | 3,7 | 222 | 99M | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 5.0 FFV

FORD F-150 5.0 FFV

F-150 5.0 FFV | 5 | 265 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 6.2

FORD F-150 6.2

F-150 6.2 | 6,2 | 302 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-250 SD 6.2i FFV

FORD F-250 SD 6.2i FFV

F-250 SD 6.2i FFV | 6,2 | 283 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-250 SD 6.2i FFV 4x4

FORD F-250 SD 6.2i FFV 4x4

F-250 SD 6.2i FFV 4x4 | 6,2 | 283 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-250 SD 6.7i

FORD F-250 SD 6.7i

F-250 SD 6.7i | 6,7 | 294 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-350 SD 6.2i FFV

FORD F-350 SD 6.2i FFV

F-350 SD 6.2i FFV | 6,2 | 283 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-350 SD 6.2i FFV 4x4

FORD F-350 SD 6.2i FFV 4x4

F-350 SD 6.2i FFV 4x4 | 6,2 | 283 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-450 SD 6.7 4x4

FORD F-450 SD 6.7 4x4

F-450 SD 6.7 4x4 | 6,7 | 294 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-550 SD 6.7 4x4

FORD F-550 SD 6.7 4x4

F-550 SD 6.7 4x4 | 6,7 | 294 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-550 SD 6.7i V8

FORD F-550 SD 6.7i V8

F-550 SD 6.7i V8 | 6,7 | 221 | 1.2011- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-350 Super Duty 6.8 CNG

FORD E-350 Super Duty 6.8 CNG

E-350 Super Duty 6.8 CNG | 6,8 | 227 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-450 Super Duty 5.4i CNG

FORD E-450 Super Duty 5.4i CNG

E-450 Super Duty 5.4i CNG | 5,4 | 191 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F 1000 4.9

FORD F 1000 4.9

F 1000 4.9 | 4,9 | 150 | 3.1995-10.1998 | Engine management EEC5 | 17
F 1000 4.9 | 4,9 | 150 | 3.1995-10.1998 | Central electronics ZE | 47
F 1000 4.9 | 4,9 | 150 | 3.1995-10.1998 | Engine management EEC4 EFI/SEFI | 81
F 1000 4.9 | 4,9 | 150 | 3.1995-10.1998 | Engine management EEC SAE | 47
F 1000 4.9 | 4,9 | 150 | 3.1995-10.1998 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 3.5

FORD F-150 3.5

F-150 3.5 | 3,5 | 269 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 3.5 4x4

FORD F-150 3.5 4x4

F-150 3.5 4x4 | 3,5 | 269 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 3.7 FFV 4x4

FORD F-150 3.7 FFV 4x4

F-150 3.7 FFV 4x4 | 3,7 | 222 | 99M | 9.2010- | Anti-lock braking system ABS | 47
F-150 3.7 FFV 4x4 | 3,7 | 222 | 99M | 9.2010- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:NKW:FORD:F-150 5.0 FFV 4x4

FORD F-150 5.0 FFV 4x4

F-150 5.0 FFV 4x4 | 5 | 269 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-250 SD 6.7i 4x4

FORD F-250 SD 6.7i 4x4

F-250 SD 6.7i 4x4 | 6,7 | 294 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-350 SD 6.7i

FORD F-350 SD 6.7i

F-350 SD 6.7i | 6,7 | 294 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-350 SD 6.7i 4x4

FORD F-350 SD 6.7i 4x4

F-350 SD 6.7i 4x4 | 6,7 | 0 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-450 SD 6.7

FORD F-450 SD 6.7

F-450 SD 6.7 | 6,7 | 294 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-53 6.8i

FORD F-53 6.8i

F-53 6.8i | 6,8 | 266 | 9.2005- | Engine management HSCAN | 47
F-53 6.8i | 6,8 | 266 | 9.1998-8.2005 | Engine management HSCAN | 47


DVD 2014/3:NKW:FORD:F-550 SD 6.4 4x4

FORD F-550 SD 6.4 4x4

F-550 SD 6.4 4x4 | 6,4 | 252 | Power Stroke | 1.2008-12.2009 | Anti-lock braking system ABS | 47
F-550 SD 6.4 4x4 | 6,4 | 252 | Power Stroke | 1.2008-12.2009 | Heater/air conditioner Automatic A/C | 4D
F-550 SD 6.4 4x4 | 6,4 | 252 | Power Stroke | 1.2008-12.2009 | Convenience electronics Driver side seat control unit | 22
F-550 SD 6.4 4x4 | 6,4 | 252 | Power Stroke | 1.2008-12.2009 | Engine management Diesel HS CAN | 47


DVD 2014/3:NKW:FORD:F-550 SD 6.7

FORD F-550 SD 6.7

F-550 SD 6.7 | 6,7 | 294 | 9.2010- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:HINO:Dutro 4.0 Diesel 4WD

HINO Dutro 4.0 Diesel 4WD

Dutro 4.0 Diesel 4WD | 4 | 100 | N04CUN | 6.2011- | Engine management CR/EDC | 4C
Dutro 4.0 Diesel 4WD | 4 | 110 | N04CUP | 6.2011- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Dutro 4.0 Hybrid

HINO Dutro 4.0 Hybrid

Dutro 4.0 Hybrid | 4 | 110 | N04CUL | 6.2011- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:Ranger 5.1 Diesel Turbo

HINO Ranger 5.1 Diesel Turbo

Ranger 5.1 Diesel Turbo | 5,1 | 140 | J05E | 6.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:ISUZU:Giga 9.8 Diesel Turbo 4WD

ISUZU Giga 9.8 Diesel Turbo 4WD

Giga 9.8 Diesel Turbo 4WD | 9,8 | 294 | 6UZ1-TCH | 7.2005- | Engine management DDI/CR | 4C


DVD 2014/3:NKW:IVECO:Daily 29 L 15

IVECO Daily 29 L 15

Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Central electronics ZE | 57
Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Airbag AB | 42
Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Engine management EDC 17CP | 5A
Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Service Service display | 01
Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Instrumentation Instrument cluster | 42
Daily 29 L 15 | 2,3 | 146 | F1AE3481C.. | 7.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 35 S 14 CNG

IVECO Daily 35 S 14 CNG

Daily 35 S 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Airbag AB | 42
Daily 35 S 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 S 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Central electronics ZE | 57
Daily 35 S 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 S 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:IVECO:Daily 35 S 21

IVECO Daily 35 S 21

Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Central electronics ZE | 57
Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Airbag AB | 42
Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Service Service display | 01
Daily 35 S 21 | 3 | 150 | F1CE3481D.. | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 60 C 14 CNG

IVECO Daily 60 C 14 CNG

Daily 60 C 14 CNG | 3 | 100 | F1CE0441.. | 7.2011- | Central electronics ZE | 57
Daily 60 C 14 CNG | 3 | 100 | F1CE0441.. | 7.2011- | Instrumentation Instrument cluster | 42
Daily 60 C 14 CNG | 3 | 100 | F1CE0441.. | 7.2011- | Anti-lock braking system ABS | 63
Daily 60 C 14 CNG | 3 | 100 | F1CE0441.. | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 60 C 14 CNG | 3 | 100 | F1CE0441.. | 7.2011- | Airbag AB | 42
Daily 60 C 14 CNG | 3 | 100 | F1CE0441.. | 7.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 60 C 21

IVECO Daily 60 C 21

Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Engine management EDC 17CP | 5A
Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Anti-lock braking system ABS | 63
Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Service Service display | 01
Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Central electronics ZE | 57
Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Airbag AB | 42
Daily 60 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 65 C 21

IVECO Daily 65 C 21

Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Engine management EDC 17CP | 5A
Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Anti-lock braking system ABS | 63
Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Central electronics ZE | 57
Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Service Service display | 01
Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 65 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Airbag AB | 42


DVD 2014/3:NKW:IVECO:Daily 70 C 14 CNG

IVECO Daily 70 C 14 CNG

Daily 70 C 14 CNG | 3 | 100 | F1CE0441A*B042 | 7.2011- | Airbag AB | 42
Daily 70 C 14 CNG | 3 | 100 | F1CE0441A*B042 | 7.2011- | Anti-lock braking system ABS | 63
Daily 70 C 14 CNG | 3 | 100 | F1CE0441A*B042 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 14 CNG | 3 | 100 | F1CE0441A*B042 | 7.2011- | Central electronics ZE | 57
Daily 70 C 14 CNG | 3 | 100 | F1CE0441A*B042 | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 70 C 14 CNG | 3 | 100 | F1CE0441A*B042 | 7.2011- | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:IVECO:Daily 35 C 14 CNG

IVECO Daily 35 C 14 CNG

Daily 35 C 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Airbag AB | 42
Daily 35 C 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 C 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 C 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Central electronics ZE | 57
Daily 35 C 14 CNG | 3 | 100 | F1CE0441A*B03... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 35 C 21

IVECO Daily 35 C 21

Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Engine management EDC 17CP | 5A
Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Anti-lock braking system ABS | 63
Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Central electronics ZE | 57
Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Service Service display | 01
Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 35 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Airbag AB | 42


DVD 2014/3:NKW:IVECO:Daily 50 C 14 CNG

IVECO Daily 50 C 14 CNG

Daily 50 C 14 CNG | 3 | 100 | F1CE0441A*B033 | 7.2011- | Instrumentation Instrument cluster | 42
Daily 50 C 14 CNG | 3 | 100 | F1CE0441A*B033 | 7.2011- | Anti-lock braking system ABS | 63
Daily 50 C 14 CNG | 3 | 100 | F1CE0441A*B033 | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 14 CNG | 3 | 100 | F1CE0441A*B033 | 7.2011- | Central electronics ZE | 57
Daily 50 C 14 CNG | 3 | 100 | F1CE0441A*B033 | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 50 C 14 CNG | 3 | 100 | F1CE0441A*B033 | 7.2011- | Airbag AB | 42


DVD 2014/3:NKW:IVECO:Daily 50 C 21

IVECO Daily 50 C 21

Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Airbag AB | 42
Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Engine management EDC 17CP | 5A
Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Central electronics ZE | 57
Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Anti-lock braking system ABS | 63
Daily 50 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Service Service display | 01


DVD 2014/3:NKW:IVECO:Daily 60 C 17

IVECO Daily 60 C 17

Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Engine management EDC 17CP | 5A
Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Anti-lock braking system ABS | 63
Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Airbag AB | 42
Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Service Service display | 01
Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Central electronics ZE | 57
Daily 60 C 17 | 3 | 125 | F1CE3481... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:IVECO:Daily 65 C 14 CNG

IVECO Daily 65 C 14 CNG

Daily 65 C 14 CNG | 3 | 100 | F1CE0441A.. | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 65 C 14 CNG | 3 | 100 | F1CE0441A.. | 7.2011- | Central electronics ZE | 57
Daily 65 C 14 CNG | 3 | 100 | F1CE0441A.. | 7.2011- | Anti-lock braking system ABS | 63
Daily 65 C 14 CNG | 3 | 100 | F1CE0441A.. | 7.2011- | Instrumentation Instrument cluster | 42
Daily 65 C 14 CNG | 3 | 100 | F1CE0441A.. | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 65 C 14 CNG | 3 | 100 | F1CE0441A.. | 7.2011- | Airbag AB | 42


DVD 2014/3:NKW:IVECO:Daily 70 C 21

IVECO Daily 70 C 21

Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Service Service display | 01
Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Heater/air conditioner Automatic A/C | 42
Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65
Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Airbag AB | 42
Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Engine management EDC 17CP | 5A
Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Instrumentation Instrument cluster | 42
Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Anti-lock braking system ABS | 63
Daily 70 C 21 | 3 | 150 | F1CE3481D... | 7.2011- | Central electronics ZE | 57


DVD 2014/3:NKW:TOYOTA:Dyna 4.0 Diesel Turbo 4WD

TOYOTA Dyna 4.0 Diesel Turbo 4WD

Dyna 4.0 Diesel Turbo 4WD | 4 | 85 | N04C-TH | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo 4WD | 4 | 85 | N04C-TH | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo 4WD | 4 | 100 | N04C-TJ | 9.2006-6.2011 | System overview System overview | 22
Dyna 4.0 Diesel Turbo 4WD | 4 | 100 | N04C-TJ | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo 4WD | 4 | 110 | N04C-TK | 9.2006-6.2011 | Engine management CR/EDC | 4C
Dyna 4.0 Diesel Turbo 4WD | 4 | 110 | N04C-TK | 9.2006-6.2011 | System overview System overview | 22


DVD 2014/3:NKW:TOYOTA:Toyoace 4.0 Diesel Turbo 4WD

TOYOTA Toyoace 4.0 Diesel Turbo 4WD

Toyoace 4.0 Diesel Turbo 4WD | 4 | 85 | N04C-TH | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo 4WD | 4 | 85 | N04C-TH | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo 4WD | 4 | 100 | N04C-TJ | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo 4WD | 4 | 100 | N04C-TJ | 9.2006-6.2011 | Engine management CR/EDC | 4C
Toyoace 4.0 Diesel Turbo 4WD | 4 | 110 | N04C-TK | 9.2006-6.2011 | System overview System overview | 22
Toyoace 4.0 Diesel Turbo 4WD | 4 | 110 | N04C-TK | 9.2006-6.2011 | Engine management CR/EDC | 4C


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 2.0 TSI

VW (VOLKSWAGEN) California T5 2.0 TSI

California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | System overview System overview | 01
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Airbag AB | 42
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Service Interval reset | 20
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Parking aid Reversing camera | 30
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 42
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Instrumentation Instrument cluster | 51
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatic | 43
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatronic | 43
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Audio | 01
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Central electronics ZE | 57
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Lane change assistant | 42
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Mediaplayer | 28
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Trailer control unit | 42
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 57
California T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | System overview System overview | 01
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Service Interval reset | 20
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Parking aid Reversing camera | 30
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatic | 43
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Audio | 01
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Central electronics ZE | 57
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Lane change assistant | 42
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Mediaplayer | 28
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 57
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatronic | 43
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Airbag AB | 42
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Trailer control unit | 42
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 42
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
California T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Instrumentation Instrument cluster | 51


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 2.0 TSI 4Motion

VW (VOLKSWAGEN) Caravelle T5 2.0 TSI 4Motion

Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 57
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Airbag AB | 42
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 42
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Service Interval reset | 20
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | System overview System overview | 01
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Audio | 01
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Central electronics ZE | 57
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Lane change assistant | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 35 2.0 BiTDI

VW (VOLKSWAGEN) Crafter 35 2.0 BiTDI

Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Airbag AB | 36
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Instrumentation Instrument cluster | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Upper control panel | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Steering column switch module | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Service Interval reset | 98
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Front left door control unit | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Central electronics ZE | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Engine management EDC 17C54 | 4C
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Service Interval reset | 98
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Steering column switch module | 42
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Airbag AB | 36
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Engine management EDC 17C54 | 4C
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Upper control panel | 42
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Central electronics ZE | 42
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Instrumentation Instrument cluster | 42
Crafter 35 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Front left door control unit | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Central electronics ZE | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Service Interval reset | 98
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Front left door control unit | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Steering column switch module | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Airbag AB | 36
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Instrumentation Instrument cluster | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Upper control panel | 42
Crafter 35 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 2.0 TSI

VW (VOLKSWAGEN) Multivan T5 2.0 TSI

Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 42
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Parking aid Reversing camera | 30
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Mediaplayer | 28
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Central electronics ZE | 57
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | System overview System overview | 01
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Audio | 01
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Service Interval reset | 20
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Airbag AB | 42
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 57
Multivan T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Airbag AB | 42
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Service Interval reset | 20
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | System overview System overview | 01
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Mediaplayer | 28
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Audio | 01
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Central electronics ZE | 57
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 57
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 42
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Parking aid Reversing camera | 30
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatic | 43
Multivan T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 2.0 TSI 4Motion

VW (VOLKSWAGEN) Transporter T5 2.0 TSI 4Motion

Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | System overview System overview | 01
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Mediaplayer | 28
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 42
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Parking aid Reversing camera | 30
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Central electronics ZE | 57
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Airbag AB | 42
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Service Interval reset | 20
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 57
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Audio | 01
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T5 2.0 TSI 4Motion

VW (VOLKSWAGEN) California T5 2.0 TSI 4Motion

California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Rear A/C operating unit | 42
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Trailer control unit | 42
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear left door control unit | 57
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 57
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | System overview System overview | 01
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatronic | 43
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Airbag AB | 42
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Audio | 01
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Central electronics ZE | 57
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Lane change assistant | 42
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Mediaplayer | 28
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 42
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Service Interval reset | 20
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatic | 43
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Diagnosis/bus systems Gateway | 44
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 36
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear right door control unit | 01
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Instrumentation Instrument cluster | 51
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Parking aid Reversing camera | 30
California T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T5 2.0 TSI

VW (VOLKSWAGEN) Caravelle T5 2.0 TSI

Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 42
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | System overview System overview | 01
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Central electronics ZE | 57
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 57
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Airbag AB | 42
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Audio | 01
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Service Interval reset | 20
Caravelle T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | System overview System overview | 01
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Mediaplayer | 28
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Trailer control unit | 42
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear left door control unit | 57
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Service Interval reset | 20
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Instrumentation Instrument cluster | 51
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Parking aid Reversing camera | 30
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatic | 43
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Diagnosis/bus systems Gateway | 44
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatronic | 43
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Airbag AB | 42
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Central electronics ZE | 57
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Lane change assistant | 42
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 42
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear right door control unit | 01
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 57
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Audio | 01
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
Caravelle T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 30 2.0 BiTDI

VW (VOLKSWAGEN) Crafter 30 2.0 BiTDI

Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Instrumentation Instrument cluster | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Steering column switch module | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Airbag AB | 36
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Front left door control unit | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Service Interval reset | 98
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Upper control panel | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Central electronics ZE | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Engine management EDC 17C54 | 4C
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Central electronics ZE | 42
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Instrumentation Instrument cluster | 42
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Engine management EDC 17C54 | 4C
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Front left door control unit | 42
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Service Interval reset | 98
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Steering column switch module | 42
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Airbag AB | 36
Crafter 30 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Upper control panel | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Central electronics ZE | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Instrumentation Instrument cluster | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Steering column switch module | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Airbag AB | 36
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Front left door control unit | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Service Interval reset | 98
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Upper control panel | 42
Crafter 30 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 30 2.0 TDI

VW (VOLKSWAGEN) Crafter 30 2.0 TDI

Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Service Interval reset | 98
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Central electronics ZE | 42
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Instrumentation Instrument cluster | 42
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Upper control panel | 42
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Engine management EDC 17C54 | 4C
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Steering column switch module | 42
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Airbag AB | 36
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Front left door control unit | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Airbag AB | 36
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Front left door control unit | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Central electronics ZE | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Steering column switch module | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Service Interval reset | 98
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Upper control panel | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Instrumentation Instrument cluster | 42
Crafter 30 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Engine management EDC 17C54 | 4C
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Service Interval reset | 98
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Upper control panel | 42
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Engine management EDC 17C64 | 4C
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Central electronics ZE | 42
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Steering column switch module | 42
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Airbag AB | 36
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Front left door control unit | 42
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 30 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Instrumentation Instrument cluster | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 35 2.0 TDI

VW (VOLKSWAGEN) Crafter 35 2.0 TDI

Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Service Interval reset | 98
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Central electronics ZE | 42
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Instrumentation Instrument cluster | 42
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Upper control panel | 42
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Engine management EDC 17C54 | 4C
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Steering column switch module | 42
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Airbag AB | 36
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Front left door control unit | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Front left door control unit | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Airbag AB | 36
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Steering column switch module | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Service Interval reset | 98
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Upper control panel | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Central electronics ZE | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Instrumentation Instrument cluster | 42
Crafter 35 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Engine management EDC 17C54 | 4C
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Convenience electronics Steering column switch module | 42
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Central electronics ZE | 42
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Service Interval reset | 98
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Convenience electronics Upper control panel | 42
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Engine management EDC 17C64 | 4C
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Instrumentation Instrument cluster | 42
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Airbag AB | 36
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 35 2.0 TDI | 2 | 84 | CSLB | 5.2011- | Convenience electronics Front left door control unit | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 50 2.0 BiTDI

VW (VOLKSWAGEN) Crafter 50 2.0 BiTDI

Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Central electronics ZE | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Instrumentation Instrument cluster | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Steering column switch module | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Upper control panel | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Airbag AB | 36
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Engine management EDC 17C54 | 4C
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Service Interval reset | 98
Crafter 50 2.0 BiTDI | 2 | 120 | CKUB | 7.2011- | Convenience electronics Front left door control unit | 42
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Central electronics ZE | 42
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Service Interval reset | 98
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Front left door control unit | 42
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Engine management EDC 17C54 | 4C
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Airbag AB | 36
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Instrumentation Instrument cluster | 42
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Upper control panel | 42
Crafter 50 2.0 BiTDI | 2 | 105 | CKUC | 10.2011- | Convenience electronics Steering column switch module | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Upper control panel | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Engine management EDC 17C64 | 4C
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Airbag AB | 36
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Service Interval reset | 98
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Front left door control unit | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Central electronics ZE | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Instrumentation Instrument cluster | 42
Crafter 50 2.0 BiTDI | 2 | 120 | CSNA | 10.2013- | Convenience electronics Steering column switch module | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Crafter 50 2.0 TDI

VW (VOLKSWAGEN) Crafter 50 2.0 TDI

Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Airbag AB | 36
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Instrumentation Instrument cluster | 42
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Front left door control unit | 42
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Engine management EDC 17C54 | 4C
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Service Interval reset | 98
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Central electronics ZE | 42
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Upper control panel | 42
Crafter 50 2.0 TDI | 2 | 80 | CKTB | 5.2011- | Convenience electronics Steering column switch module | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Instrumentation Instrument cluster | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Upper control panel | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Steering column switch module | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Airbag AB | 36
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Service Interval reset | 98
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Convenience electronics Front left door control unit | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Central electronics ZE | 42
Crafter 50 2.0 TDI | 2 | 100 | CKTC | 5.2011- | Engine management EDC 17C54 | 4C
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Service Interval reset | 98
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 98
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Front left door control unit | 42
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Electronic ignition lock EZS | 42
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Steering column switch module | 42
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Airbag AB | 36
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Instrumentation Instrument cluster | 42
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Convenience electronics Upper control panel | 42
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Engine management EDC 17C64 | 4C
Crafter 50 2.0 TDI | 2 | 84 | CSLB | 10.2013- | Central electronics ZE | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T5 2.0 TSI 4Motion

VW (VOLKSWAGEN) Multivan T5 2.0 TSI 4Motion

Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Rear A/C operating unit | 42
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Trailer control unit | 42
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Service Interval reset | 20
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Engine management Motronic MED | 4C
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 36
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information TV tuner | 42
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear left door control unit | 57
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Central electronics ZE | 57
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Lane change assistant | 42
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Transmission control 7-speed double clutch transmission | 4H
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Diagnosis/bus systems Gateway | 44
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatronic | 43
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Airbag AB | 42
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 42
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Navigation system | 57
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | System overview System overview | 01
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Mediaplayer | 28
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Audio | 01
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Convenience electronics Rear right door control unit | 01
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Driver information Telephone | 57
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Instrumentation Instrument cluster | 51
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Parking aid Reversing camera | 30
Multivan T5 2.0 TSI 4Motion | 2 | 150 | CJKA | 7.2011- | Heater/air conditioner Climatic | 43


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T5 2.0 TSI

VW (VOLKSWAGEN) Transporter T5 2.0 TSI

Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Service Interval reset | 20
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 57
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Engine management Motronic MED | 4C
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information TV tuner | 42
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Central electronics ZE | 57
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Transmission control 7-speed double clutch transmission | 4H
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | System overview System overview | 01
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Mediaplayer | 28
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Navigation system | 42
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Parking aid Reversing camera | 30
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Airbag AB | 42
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Audio | 01
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Driver information Telephone | 57
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TSI | 2 | 150 | CJKA | 5.2011- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Airbag AB | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Trailer control unit | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Anti-theft device Access system/immobilizer | 36
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Lane change assistant | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Diagnosis/bus systems Gateway | 44
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Mediaplayer | 28
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear right door control unit | 01
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Central electronics ZE | 57
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Parking aid Reversing camera | 30
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatic | 43
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information TV tuner | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Audio | 01
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Telephone | 57
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Instrumentation Instrument cluster | 51
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Engine management Motronic MED | 4C
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | System overview System overview | 01
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Climatronic | 43
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Convenience electronics Rear left door control unit | 57
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Service Interval reset | 20
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Driver information Navigation system | 57
Transporter T5 2.0 TSI | 2 | 110 | CJKB | 7.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:NKW:FORD:Transit FT 250 2.2 TDCi

FORD Transit FT 250 2.2 TDCi

Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driver information Navigation system | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Central electronics ZE | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | System overview System overview | 01
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Airbag AB | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 250 2.2 TDCi | 2,2 | 74 | DRF... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:FORD:Transit FT 350 2.2 TDCi HDT

FORD Transit FT 350 2.2 TDCi HDT

Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Central electronics ZE | 30
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Airbag AB | 30
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | System overview System overview | 01
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Driver information Navigation system | 30
Transit FT 350 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Traction control system ABS/ABD | 63


DVD 2014/3:NKW:FORD:Transit FT 370 2.2 TDCi

FORD Transit FT 370 2.2 TDCi

Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driver information Navigation system | 30
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Airbag AB | 30
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | System overview System overview | 01
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 370 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | System overview System overview | 01
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Airbag AB | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driver information Navigation system | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 370 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driver information Navigation system | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Airbag AB | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | System overview System overview | 01
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 370 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 370 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 370 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit FT 460 2.2 TDCi HDT

FORD Transit FT 460 2.2 TDCi HDT

Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Driver information Navigation system | 30
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | System overview System overview | 01
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Airbag AB | 30
Transit FT 460 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 430 2.2 TDCi

FORD Transit FT 430 2.2 TDCi

Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | System overview System overview | 01
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driver information Navigation system | 30
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Airbag AB | 30
Transit FT 430 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driver information Navigation system | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Airbag AB | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | System overview System overview | 01
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 430 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Airbag AB | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Central electronics ZE | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driver information Navigation system | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | System overview System overview | 01
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 430 2.2 TDCi | 2,2 | 74 | DRR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 430 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit FT 430 2.2 TDCi HDT

FORD Transit FT 430 2.2 TDCi HDT

Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Driver information Navigation system | 30
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Airbag AB | 30
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | System overview System overview | 01
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 430 2.2 TDCi HDT | 2,2 | 99 | USR... | 9.2011- | Central electronics ZE | 30


DVD 2014/3:NKW:FORD:Transit FT 460 2.2 TDCi

FORD Transit FT 460 2.2 TDCi

Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Airbag AB | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | System overview System overview | 01
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Central electronics ZE | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Driver information Navigation system | 30
Transit FT 460 2.2 TDCi | 2,2 | 114 | CVR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | System overview System overview | 01
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Parking aid Park Distance Control (PDC) | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Central electronics ZE | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driver information Navigation system | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Airbag AB | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Instrumentation Instrument cluster | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Engine management CR/EDC | 4H
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Traction control system ABS/ABD | 63
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Vehicle speed Distance-based cruise control | 30
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Anti-lock braking system ABS | 42
Transit FT 460 2.2 TDCi | 2,2 | 92 | CYR... | 9.2011- | Driving safety system ESP Electronic stability program ESP | 65
Transit FT 460 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | System overview System overview | 01


DVD 2014/3:NKW:TOYOTA:Pixis Van 0.7i Turbo

TOYOTA Pixis Van 0.7i Turbo

Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | System overview System overview | 22
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Central electronics ZE | 42
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Airbag AB | 3C
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i Turbo | 0,7 | 47 | KFDET | 12.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:NKW:TOYOTA:Pixis Van 0.7i Turbo 4WD

TOYOTA Pixis Van 0.7i Turbo 4WD

Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Engine management EFI/MPI | 4C
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | System overview System overview | 22
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Central electronics ZE | 42
Pixis Van 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2011- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Pixis Truck 0.7i

TOYOTA Pixis Truck 0.7i

Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011- | Central electronics ZE | 42
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011- | System overview System overview | 22
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011- | Engine management EFI/MPI | 4C
Pixis Truck 0.7i | 0,7 | 37 | KFVE | 12.2011- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Pixis Truck 0.7i 4WD

TOYOTA Pixis Truck 0.7i 4WD

Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Central electronics ZE | 42
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | System overview System overview | 22
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Airbag AB | 3C
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Engine management EFI/MPI | 4C
Pixis Truck 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Running gear/steering Electric power steering | 30


DVD 2014/3:NKW:TOYOTA:Pixis Van 0.7i

TOYOTA Pixis Van 0.7i

Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Central electronics ZE | 42
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | System overview System overview | 22
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Engine management EFI/MPI | 4C
Pixis Van 0.7i | 0,7 | 37 | KFVE | 12.2011- | Airbag AB | 3C


DVD 2014/3:NKW:TOYOTA:Pixis Van 0.7i 4WD

TOYOTA Pixis Van 0.7i 4WD

Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Engine management Automatic start/stop | 5A
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Running gear/steering Electric power steering | 30
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Engine management EFI/MPI | 4C
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | System overview System overview | 22
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Airbag AB | 3C
Pixis Van 0.7i 4WD | 0,7 | 37 | KFVE | 12.2011- | Central electronics ZE | 42


DVD 2014/3:NKW:CHEVROLET:Colorado 3.0 Diesel Turbo

CHEVROLET Colorado 3.0 Diesel Turbo

Colorado 3.0 Diesel Turbo | 3 | 107 | 4JJ1-T | 2.2006- | Transmission control 4-speed automatic transmission | 42
Colorado 3.0 Diesel Turbo | 3 | 107 | 4JJ1-T | 2.2006- | Engine management DDI/CR | 4B
Colorado 3.0 Diesel Turbo | 3 | 107 | 4JJ1-T | 2.2006- | Airbag AB | 4H


DVD 2014/3:NKW:CHEVROLET:S10 2.8 CTDI 4x4

CHEVROLET S10 2.8 CTDI 4x4

S10 2.8 CTDI 4x4 | 2,8 | 132 | 2.2012- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x4 | 2,8 | 147 | 9.2013- | Airbag SDM | 57
S10 2.8 CTDI 4x4 | 2,8 | 147 | 9.2013- | Driving safety system ESP Yaw rate sensor | 42
S10 2.8 CTDI 4x4 | 2,8 | 147 | 9.2013- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x4 | 2,8 | 132 | 2.2012- | Airbag SDM | 57
S10 2.8 CTDI 4x4 | 2,8 | 132 | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
S10 2.8 CTDI 4x4 | 2,8 | 147 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
S10 2.8 CTDI 4x4 | 2,8 | 132 | 2.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:NKW:FORD:E-350 Club Wagon 6.8

FORD E-350 Club Wagon 6.8

E-350 Club Wagon 6.8 | 6,8 | 228 | 9.2002-8.2005 | Engine management HSCAN | 47


DVD 2014/3:NKW:FORD:F-150 4.6i AWD

FORD F-150 4.6i AWD

F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Airbag AB | 30
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Convenience electronics Driver side seat control unit | 22
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Engine management HSCAN | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Central electronics ZE | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | 4WD electronics Four-wheel drive electronics | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 30
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Airbag AB | 30
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Central locking CL | 22
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Engine management EEC SAE | 47
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6i AWD | 4,6 | 164 | 9.1996-8.2003 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-150 6.2 AWD

FORD F-150 6.2 AWD

F-150 6.2 AWD | 6,2 | 302 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:IVECO:Daily 40 C 14 CNG

IVECO Daily 40 C 14 CNG

Daily 40 C 14 CNG | 3 | 100 | F1CE0441A*A00... | 1.2012- | Airbag AB | 42
Daily 40 C 14 CNG | 3 | 100 | F1CE0441A*A00... | 1.2012- | Instrumentation Instrument cluster | 42
Daily 40 C 14 CNG | 3 | 100 | F1CE0441A*A00... | 1.2012- | Anti-lock braking system ABS | 63
Daily 40 C 14 CNG | 3 | 100 | F1CE0441A*A00... | 1.2012- | Central electronics ZE | 57
Daily 40 C 14 CNG | 3 | 100 | F1CE0441A*A00... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 14 CNG | 3 | 100 | F1CE0441A*A00... | 1.2012- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:NKW:IVECO:Daily 40 C 21

IVECO Daily 40 C 21

Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Central electronics ZE | 57
Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Airbag AB | 42
Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Heater/air conditioner Automatic A/C | 42
Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Engine management EDC 17CP | 5A
Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Service Service display | 01
Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Instrumentation Instrument cluster | 42
Daily 40 C 21 | 3 | 150 | F1CE3481D... | 1.2012- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:FIAT:Ducato 115 Multijet

FIAT Ducato 115 Multijet

Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Driver information Tachograph | 57
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Running gear/steering Air suspension | 22
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Engine management EDC 17C49 | 4C
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Vehicle configuration Configuration alignment | 42
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Airbag TRW | 01
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Instrumentation Instrument cluster | 57
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Anti-lock braking system ABS | 63
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Central electronics ZE | 4C
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Driver information Audio / telematics | 4B
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Airbag AB TRW | 36
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Heater/air conditioner Automatic A/C | 57
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Service Service display | 42
Ducato 115 Multijet | 2 | 85 | 250 A1.000 | 6.2011- | Running gear/steering Electric power steering | 40


DVD 2014/3:NKW:FIAT:Ducato 130 Multijet

FIAT Ducato 130 Multijet

Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Central electronics ZE | 4C
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Driver information Audio / telematics | 4B
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Vehicle configuration Configuration alignment | 42
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Airbag TRW | 01
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Instrumentation Instrument cluster | 57
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Service Service display | 42
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Running gear/steering Electric power steering | 40
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Driver information Tachograph | 57
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Running gear/steering Air suspension | 22
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Airbag AB TRW | 36
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Heater/air conditioner Automatic A/C | 57
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Engine management 8F3 | 4C
Ducato 130 Multijet | 2,3 | 96 | F1AE3481D | 6.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:FIAT:Ducato 150 Multijet

FIAT Ducato 150 Multijet

Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Instrumentation Instrument cluster | 57
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Airbag AB TRW | 36
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Heater/air conditioner Automatic A/C | 57
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Driver information Audio / telematics | 4B
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Service Service display | 42
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Running gear/steering Electric power steering | 40
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Driver information Tachograph | 57
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Airbag TRW | 01
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Engine management 8F3 | 4C
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Central electronics ZE | 4C
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Running gear/steering Air suspension | 22
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Vehicle configuration Configuration alignment | 42
Ducato 150 Multijet | 2,3 | 109 | F1AE3481E | 6.2011- | Anti-lock braking system ABS | 63


DVD 2014/3:NKW:FIAT:Ducato 180 Multijet

FIAT Ducato 180 Multijet

Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Heater/air conditioner Automatic A/C | 57
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Engine management EDC 17CP52 | 4B
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Service Service display | 42
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Heater/air conditioner Auxiliary heater | 4D
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Airbag TRW | 01
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Running gear/steering Air suspension | 22
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Vehicle configuration Configuration alignment | 42
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Driver information Tachograph | 57
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Instrumentation Instrument cluster | 57
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Airbag AB TRW | 36
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Anti-lock braking system ABS | 63
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Central electronics ZE | 4C
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Driver information Audio / telematics | 4B
Ducato 180 Multijet | 3 | 130 | F1CE348IE | 6.2011- | Running gear/steering Electric power steering | 40


DVD 2014/3:NKW:FORD:E-450 Econoline Super Duty 7.3

FORD E-450 Econoline Super Duty 7.3

E-450 Econoline Super Duty 7.3 | 7,3 | 160 | 9.1995-8.2002 | Airbag AB | 30
E-450 Econoline Super Duty 7.3 | 7,3 | 160 | 9.1995-8.2002 | Engine management Diesel EEC SAE | 47
E-450 Econoline Super Duty 7.3 | 7,3 | 160 | 9.1995-8.2002 | Engine management EEC SAE | 47
E-450 Econoline Super Duty 7.3 | 7,3 | 160 | 9.1995-8.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-550 Econoline Super Duty 7.3

FORD E-550 Econoline Super Duty 7.3

E-550 Econoline Super Duty 7.3 | 7,3 | 187 | 1.2002-8.2002 | Engine management Gas | 22
E-550 Econoline Super Duty 7.3 | 7,3 | 187 | 1.2002-8.2002 | Instrumentation Instrument cluster | 47
E-550 Econoline Super Duty 7.3 | 7,3 | 187 | 1.2002-8.2002 | Anti-lock braking system ABS | 47
E-550 Econoline Super Duty 7.3 | 7,3 | 187 | 1.2002-8.2002 | Engine management EEC SAE | 47
E-550 Econoline Super Duty 7.3 | 7,3 | 187 | 1.2002-8.2002 | Airbag AB | 30
E-550 Econoline Super Duty 7.3 | 7,3 | 187 | 1.2002-8.2002 | Central locking CL | 22


DVD 2014/3:NKW:IVECO:Daily 55 C 17

IVECO Daily 55 C 17

Daily 55 C 17 | 3 | 125 | F1C DS | 4.2012- | Central electronics ZE | 30
Daily 55 C 17 | 3 | 125 | F1C DS | 4.2012- | Instrumentation Instrument cluster | 57
Daily 55 C 17 | 3 | 125 | F1C DS | 4.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 55 C 17 | 3 | 125 | F1C DS | 4.2012- | Engine management EDC 17CP | 5A


DVD 2014/3:NKW:IVECO:Daily 45 S 17

IVECO Daily 45 S 17

Daily 45 S 17 | 3 | 125 | F1C DS | 4.2012- | Central electronics ZE | 30
Daily 45 S 17 | 3 | 125 | F1C DS | 4.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 45 S 17 | 3 | 125 | F1C DS | 4.2012- | Engine management EDC 17CP | 5A
Daily 45 S 17 | 3 | 125 | F1C DS | 4.2012- | Instrumentation Instrument cluster | 57


DVD 2014/3:NKW:IVECO:Power Daily A42

IVECO Power Daily A42

Power Daily A42 | 2,8 | 100 | SOFIM8140 | 4.2012- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:JMC (JIANGLING):N800 2.4D

JMC (JIANGLING) N800 2.4D

N800 2.4D | 2,4 | 90 | JX4D24A4H | 3.2012- | Engine management EDC 17C | 42


DVD 2014/3:NKW:JMC (JIANGLING):N800 2.9D

JMC (JIANGLING) N800 2.9D

N800 2.9D | 2,9 | 110 | JX4D30A4H | 3.2012- | Engine management EDC 17C | 42


DVD 2014/3:NKW:QINGLING:Qingling Pickup 2.8D

QINGLING Qingling Pickup 2.8D

Qingling Pickup 2.8D | 2,8 | 70 | 4JB1-TCT | 5.2011- | Engine management EDC 17C | 47


DVD 2014/3:NKW:QINGLING:Qingling 100P 2.8D

QINGLING Qingling 100P 2.8D

Qingling 100P 2.8D | 2,8 | 70 | 4JB1-TC1 | 10.2011- | Engine management EDC 17C | 47


DVD 2014/3:NKW:ROEWE:Maxus 2.5D

ROEWE Maxus 2.5D

Maxus 2.5D | 2,5 | 100 | SC25R136Q4 | 1.2011- | Engine management EDC 17C | 4B


DVD 2014/3:NKW:YANGCHAI (YANGZHOU DIESEL ENG):Yuejin 2.5D

YANGCHAI (YANGZHOU DIESEL ENG) Yuejin 2.5D

Yuejin 2.5D | 2,5 | 70 | YZ4DH1-40 | 9.2012- | Engine management EDC 17 CV54 | 4B


DVD 2014/3:NKW:YANGCHAI (YANGZHOU DIESEL ENG):Yuejin 2.1D

YANGCHAI (YANGZHOU DIESEL ENG) Yuejin 2.1D

Yuejin 2.1D | 2,2 | 60 | YZ4DC1-40 | 9.2012- | Engine management EDC 17 CV54 | 4B


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 512 D

MERCEDES-BENZ Vario 512 D

Vario 512 D | 2,9 | 90 | OM 602.984 LA | 9.1996-1.2001 | Engine management EDC/MSA 15.2 | 30
Vario 512 D | 2,9 | 90 | OM 602.984 LA | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 512 D | 2,9 | 90 | OM 602.984 LA | 9.1996-1.2001 | Engine management VE/EDC | 42
Vario 512 D | 2,9 | 90 | OM 602.984 LA | 9.1996-1.2001 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 612 D

MERCEDES-BENZ Vario 612 D

Vario 612 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-1.2001 | Engine management EDC/MSA 15.2 | 30
Vario 612 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 612 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-1.2001 | Airbag AB | 77
Vario 612 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-1.2001 | Engine management VE/EDC | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 613 D

MERCEDES-BENZ Vario 613 D

Vario 613 D | 4,2 | 95 | OM 900.917 (904 LA) | 9.2006- | Engine management MR/PLD | 47
Vario 613 D | 4,2 | 95 | OM 900.917 (904 LA) | 9.2006- | Anti-lock braking system ABS | 42
Vario 613 D | 4,2 | 95 | OM 900.917 (904 LA) | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 615 D

MERCEDES-BENZ Vario 615 D

Vario 615 D | 4,3 | 112 | OM 904.923 LA | 10.1998-1.2001 | Engine management MR UPS/FFS | 42
Vario 615 D | 4,3 | 112 | OM 904.923 LA | 10.1998-1.2001 | Anti-lock braking system ABS | 42
Vario 615 D | 4,3 | 112 | OM 904.923 LA | 10.1998-1.2001 | Engine management MR/PLD | 47
Vario 615 D | 4,3 | 112 | OM 904.923 LA | 10.1998-1.2001 | Airbag AB | 77
Vario 615 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Airbag AB | 77
Vario 615 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Engine management MR/PLD | 47
Vario 615 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Anti-lock braking system ABS | 42
Vario 615 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 618 D

MERCEDES-BENZ Vario 618 D

Vario 618 D | 4,2 | 130 | OM 900.919 (904 LA) | 9.2006- | Anti-lock braking system ABS | 42
Vario 618 D | 4,2 | 130 | OM 904.964 (904 LA) | 9.2006-3.2009 | Engine management MR UPS/FFS | 42
Vario 618 D | 4,2 | 130 | OM 904.964 (904 LA) | 9.2006-3.2009 | Engine management MR/PLD | 47
Vario 618 D | 4,2 | 130 | OM 904.964 (904 LA) | 9.2006-3.2009 | Anti-lock braking system ABS | 42
Vario 618 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Anti-lock braking system ABS | 42
Vario 618 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Engine management MR UPS/FFS | 42
Vario 618 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Airbag AB | 77
Vario 618 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Engine management MR/PLD | 47


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 810 DT

MERCEDES-BENZ Vario 810 DT

Vario 810 DT | 4,2 | 75 | OM 904.904 LA | 9.1996-9.2006 | Engine management MR/PLD | 47
Vario 810 DT | 4,2 | 75 | OM 904.904 LA | 9.1996-9.2006 | Anti-lock braking system ABS | 42
Vario 810 DT | 4,2 | 75 | OM 904.904 LA | 9.1996-9.2006 | Airbag AB | 77
Vario 810 DT | 4,2 | 75 | OM 904.904 LA | 9.1996-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 813 D/DA

MERCEDES-BENZ Vario 813 D/DA

Vario 813 D/DA | 4,2 | 95 | OM 900.917 (904 LA) | 9.2006- | Engine management MR/PLD | 47
Vario 813 D/DA | 4,2 | 95 | OM 900.917 (904 LA) | 9.2006- | Anti-lock braking system ABS | 42
Vario 813 D/DA | 4,2 | 95 | OM 900.917 (904 LA) | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 814 D

MERCEDES-BENZ Vario 814 D

Vario 814 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Airbag AB | 77
Vario 814 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Engine management MR UPS/FFS | 42
Vario 814 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Engine management MR/PLD | 47
Vario 814 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 814 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Engine management MR/PLD | 47
Vario 814 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Anti-lock braking system ABS | 42
Vario 814 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Engine management MR UPS/FFS | 42
Vario 814 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 815

MERCEDES-BENZ Vario 815

Vario 815 | 4,3 | 112 | OM 904.923 LA | 9.1996-1.2001 | Engine management MR/PLD | 47
Vario 815 | 4,3 | 112 | OM 904.923 LA | 9.1996-1.2001 | Airbag AB | 77
Vario 815 | 4,3 | 112 | OM 904.923 LA | 9.1996-1.2001 | Engine management MR UPS/FFS | 42
Vario 815 | 4,3 | 112 | OM 904.923 LA | 9.1996-1.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 815 DA

MERCEDES-BENZ Vario 815 DA

Vario 815 DA | 4,3 | 112 | OM 904... | 1.1996-1.2001 | Engine management MR UPS/FFS | 42
Vario 815 DA | 4,3 | 112 | OM 904... | 1.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 815 DA | 4,3 | 112 | OM 904... | 1.1996-1.2001 | Engine management MR/PLD | 47
Vario 815 DA | 4,3 | 112 | OM 904... | 1.1996-1.2001 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 816 D/DA

MERCEDES-BENZ Vario 816 D/DA

Vario 816 D/DA | 4,2 | 115 | OM 900.918 (904 LA) | 9.2006- | Engine management MR/PLD | 47
Vario 816 D/DA | 4,2 | 115 | OM 900.918 (904 LA) | 9.2006- | Anti-lock braking system ABS | 42
Vario 816 D/DA | 4,2 | 115 | OM 900.918 (904 LA) | 9.2006- | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 614 D

MERCEDES-BENZ Vario 614 D

Vario 614 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Engine management MR UPS/FFS | 42
Vario 614 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 614 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Engine management MR/PLD | 47
Vario 614 D | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Airbag AB | 77
Vario 614 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Engine management MR/PLD | 47
Vario 614 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Anti-lock braking system ABS | 42
Vario 614 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Airbag AB | 77
Vario 614 D | 4,2 | 100 | OM 904.914 LA | 1.2001-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 616 D

MERCEDES-BENZ Vario 616 D

Vario 616 D | 4,2 | 115 | OM 900.918 (904 LA) | 9.2006- | Engine management MR UPS/FFS | 42
Vario 616 D | 4,2 | 115 | OM 900.918 (904 LA) | 9.2006- | Engine management MR/PLD | 47
Vario 616 D | 4,2 | 115 | OM 900.918 (904 LA) | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 810

MERCEDES-BENZ Vario 810

Vario 810 | 4,2 | 75 | OM 904.904 LA | 9.1996-1.2001 | Airbag AB | 77
Vario 810 | 4,2 | 75 | OM 904.904 LA | 9.1996-1.2001 | Engine management MR/PLD | 47
Vario 810 | 4,2 | 75 | OM 904.904 LA | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 810 | 4,2 | 75 | OM 904.904 LA | 9.1996-1.2001 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 812

MERCEDES-BENZ Vario 812

Vario 812 | 2,9 | 90 | OM 602... | 9.1996-1.2001 | Engine management EDC/MSA 15.2 | 30
Vario 812 | 2,9 | 90 | OM 602... | 9.1996-1.2001 | Engine management VE/EDC | 42
Vario 812 | 2,9 | 90 | OM 602... | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 812 | 2,9 | 90 | OM 602... | 9.1996-1.2001 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 812 D

MERCEDES-BENZ Vario 812 D

Vario 812 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-9.2006 | Anti-lock braking system ABS | 42
Vario 812 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-9.2006 | Airbag AB | 77
Vario 812 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-9.2006 | Engine management EDC/MSA 15.2 | 30
Vario 812 D | 2,9 | 90 | OM 602.984,985 LA | 9.1996-9.2006 | Engine management VE/EDC | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 814

MERCEDES-BENZ Vario 814

Vario 814 | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Airbag AB | 77
Vario 814 | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Engine management MR/PLD | 47
Vario 814 | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 814 | 4,3 | 100 | OM 904.908 LA | 9.1996-1.2001 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 814 DA

MERCEDES-BENZ Vario 814 DA

Vario 814 DA | 4,3 | 100 | OM 904... | 9.1996-1.2001 | Engine management MR UPS/FFS | 42
Vario 814 DA | 4,3 | 100 | OM 904... | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 814 DA | 4,3 | 100 | OM 904... | 9.1996-1.2001 | Engine management MR/PLD | 47
Vario 814 DA | 4,3 | 100 | OM 904... | 9.1996-1.2001 | Airbag AB | 77


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 815 D

MERCEDES-BENZ Vario 815 D

Vario 815 D | 4,3 | 110 | OM 904... | 9.1996-1.2001 | Engine management MR UPS/FFS | 42
Vario 815 D | 4,3 | 110 | OM 904... | 9.1996-1.2001 | Anti-lock braking system ABS | 42
Vario 815 D | 4,3 | 110 | OM 904... | 9.1996-1.2001 | Engine management MR/PLD | 47
Vario 815 D | 4,3 | 110 | OM 904... | 9.1996-1.2001 | Airbag AB | 77
Vario 815 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Airbag AB | 77
Vario 815 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Engine management MR/PLD | 47
Vario 815 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Anti-lock braking system ABS | 42
Vario 815 D | 4,2 | 110 | OM 904.936 LA | 1.2001-9.2006 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 818 D

MERCEDES-BENZ Vario 818 D

Vario 818 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Engine management MR UPS/FFS | 42
Vario 818 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Airbag AB | 77
Vario 818 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Engine management MR/PLD | 47
Vario 818 D | 4,2 | 130 | OM 904.964 LA | 6.2003-9.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:MERCEDES-BENZ:Vario 818 D/DA

MERCEDES-BENZ Vario 818 D/DA

Vario 818 D/DA | 4,2 | 130 | OM 900.919 (904 LA) | 9.2006- | Anti-lock braking system ABS | 42
Vario 818 D/DA | 4,2 | 130 | OM 904.964 (904 LA) | 9.2006-3.2009 | Engine management MR/PLD | 47
Vario 818 D/DA | 4,2 | 130 | OM 904.964 (904 LA) | 9.2006-3.2009 | Anti-lock braking system ABS | 42
Vario 818 D/DA | 4,2 | 130 | OM 904.964 (904 LA) | 9.2006-3.2009 | Engine management MR UPS/FFS | 42


DVD 2014/3:NKW:NISSAN:Primastar 2.5 dCi 135

NISSAN Primastar 2.5 dCi 135

Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Engine management EDC 15C13 | 42
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Anti-lock braking system ABS | 4B
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Transmission control 6-speed direct shift transmission | 57
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Airbag AB | 30
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Anti-lock braking system ABS | 6B
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Central electronics ZE | 57
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Airbag ACU | 77
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Running gear/steering Electric power steering | 42
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Anti-lock braking system ABS | 44
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Transmission control 6-speed direct shift transmission | 57
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Heater/air conditioner Automatic A/C | 42
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Anti-lock braking system ABS | 42
Primastar 2.5 dCi 135 | 2,5 | 99 | G9U 730 | 9.2003- | Transmission control GS | 30


DVD 2014/3:NKW:TOYOTA:Hilux Tiger D4D 2.5 Diesel Turbo

TOYOTA Hilux Tiger D4D 2.5 Diesel Turbo

Hilux Tiger D4D 2.5 Diesel Turbo | 2,5 | 75 | 2KDFTV | 7.1998-9.2004 | Engine management VE/EDC | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Vanagon 2.1 4Motion

VW (VOLKSWAGEN) Vanagon 2.1 4Motion

Vanagon 2.1 4Motion | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30
Vanagon 2.1 4Motion | 2,1 | 70 | MV | 8.1985-7.1992 | Engine management Digifant ML | 30


DVD 2014/3:NKW:TOYOTA:Dyna 2.5 D-4D

TOYOTA Dyna 2.5 D-4D

Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Heater/air conditioner Automatic A/C | 57
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Airbag AB | 3C
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Anti-lock braking system ABS | 42
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Engine management CR/EDC | 4C
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Heater/air conditioner Air conditioner | 42
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Lighting Headlamp level control | 42
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Airbag Seat occupied sensor | 36
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Engine management CR/EDC | 47
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Airbag AB | 30
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Heater/air conditioner Automatic A/C | 47
Dyna 2.5 D-4D | 2,5 | 65 | 2KDFTV | 8.2001-10.2006 | Airbag AB | 22


DVD 2014/3:NKW:CHEVROLET:S10 2.8 CTDI 4x2

CHEVROLET S10 2.8 CTDI 4x2

S10 2.8 CTDI 4x2 | 2,8 | 132 | 2.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
S10 2.8 CTDI 4x2 | 2,8 | 147 | 9.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
S10 2.8 CTDI 4x2 | 2,8 | 132 | 2.2012- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x2 | 2,8 | 147 | 9.2013- | Instrumentation Instrument cluster | 4B
S10 2.8 CTDI 4x2 | 2,8 | 132 | 2.2012- | Driving safety system ESP Yaw rate sensor | 42
S10 2.8 CTDI 4x2 | 2,8 | 132 | 2.2012- | Airbag SDM | 57
S10 2.8 CTDI 4x2 | 2,8 | 147 | 9.2013- | Airbag SDM | 57
S10 2.8 CTDI 4x2 | 2,8 | 147 | 9.2013- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:NKW:FIAT:Ducato 11 100 Multijet

FIAT Ducato 11 100 Multijet

Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Tachograph | 57
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 40
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Service Service display | 33
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Airbag AB | 42
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Air suspension | 22
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Airbag AB TRW | 36
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Anti-lock braking system ABS | 63
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Central electronics ZE | 4B
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Engine management CR/EDC | 57
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Traction control system ABS/ASR | 64
Ducato 11 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Electric power steering | 40


DVD 2014/3:NKW:FIAT:Ducato 11 120 Multijet

FIAT Ducato 11 120 Multijet

Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Tachograph | 57
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB | 42
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Air suspension | 22
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB TRW | 36
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Service Service display | 33
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Central electronics ZE | 4B
Ducato 11 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:NKW:FIAT:Ducato 15 160 Multijet

FIAT Ducato 15 160 Multijet

Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Tachograph | 57
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Transmission control Selespeed CFC | 57
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Air suspension | 22
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Central electronics ZE | 4B
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB | 42
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB TRW | 36
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Service Service display | 33
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 15 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:NKW:FIAT:Ducato 17 100 Multijet

FIAT Ducato 17 100 Multijet

Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 40
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Airbag AB TRW | 36
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Anti-lock braking system ABS | 63
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Tachograph | 57
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Air suspension | 22
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Engine management CR/EDC | 57
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Service Service display | 33
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Traction control system ABS/ASR | 64
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Central electronics ZE | 4B
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Airbag AB | 42
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 17 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Instrumentation Instrument cluster | 40


DVD 2014/3:NKW:FIAT:Ducato 17 130 Multijet

FIAT Ducato 17 130 Multijet

Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Traction control system ABS/ASR | 64
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB | 42
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 40
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Service Service display | 33
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Tachograph | 57
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB TRW | 36
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Central electronics ZE | 4B
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C | 60
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Air suspension | 22
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Anti-lock braking system ABS | 63
Ducato 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:NKW:FIAT:Ducato 17 140 Natural Power

FIAT Ducato 17 140 Natural Power

Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Driver information Audio / telematics | 40
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Traction control system ABS/ASR | 64
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Driver information Tachograph | 57
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Running gear/steering Air suspension | 22
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Engine management Natural Power IAW | 30
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Central electronics ZE | 4B
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Airbag AB | 42
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Service Service display | 01
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Anti-lock braking system ABS | 63
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 17 140 Natural Power | 3 | 100 | F1CE0441A | 6.2006- | Airbag AB TRW | 36


DVD 2014/3:NKW:FIAT:Ducato 20 150 Multijet

FIAT Ducato 20 150 Multijet

Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Vehicle configuration Configuration alignment | 01
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Running gear/steering Electric power steering | 40
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Driver information Tachograph | 57
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Heater/air conditioner Automatic A/C | 40
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Driver information Audio / telematics | 40
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Engine management EDC 17CP52 | 30
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Service Service display | 33
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Traction control system ABS/ASR | 64
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Central electronics ZE | 4B
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Transmission control Selespeed CFC | 57
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Parking aid Park Distance Control (PDC) | 40
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Heater/air conditioner Auxiliary heater | 4D
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Airbag AB | 42
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Driver information Audio / telematics | 4B
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Airbag AB TRW | 36
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Anti-lock braking system ABS | 63
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Driver information Audio / telematics | 4B
Ducato 20 150 Multijet | 3 | 107 | F1CE3481N | 9.2010- | Instrumentation Instrument cluster | 40


DVD 2014/3:NKW:FIAT:Ducato Maxi 17 120 Multijet

FIAT Ducato Maxi 17 120 Multijet

Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB TRW | 36
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB | 42
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Service Service display | 33
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Central electronics ZE | 4B
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Tachograph | 57
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato Maxi 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:FIAT:Ducato Maxi 17 130 Multijet

FIAT Ducato Maxi 17 130 Multijet

Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Traction control system ABS/ASR | 64
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C | 60
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Anti-lock braking system ABS | 63
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Central electronics ZE | 4B
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Tachograph | 57
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Service Service display | 33
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB | 42
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 40
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB TRW | 36
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Electric power steering | 40
Ducato Maxi 17 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Instrumentation Instrument cluster | 40


DVD 2014/3:NKW:FIAT:Ducato Maxi 17 160 Multijet

FIAT Ducato Maxi 17 160 Multijet

Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Transmission control Selespeed CFC | 57
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Service Service display | 33
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Central electronics ZE | 4B
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Tachograph | 57
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB | 42
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB TRW | 36
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Electric power steering | 40


DVD 2014/3:NKW:FIAT:Ducato Maxi 20 120 Multijet

FIAT Ducato Maxi 20 120 Multijet

Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Tachograph | 57
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB TRW | 36
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Central electronics ZE | 4B
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB | 42
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Service Service display | 33
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato Maxi 20 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:NKW:FIAT:Ducato Maxi 20 130 Multijet

FIAT Ducato Maxi 20 130 Multijet

Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Tachograph | 57
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB | 42
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Anti-lock braking system ABS | 63
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Service Service display | 33
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Central electronics ZE | 4B
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 40
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB TRW | 36
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Instrumentation Instrument cluster | 40
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C | 60
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Traction control system ABS/ASR | 64
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato Maxi 20 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Electric power steering | 40


DVD 2014/3:NKW:FIAT:Ducato 11 130 Multijet

FIAT Ducato 11 130 Multijet

Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 40
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB TRW | 36
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Anti-lock braking system ABS | 63
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Tachograph | 57
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C | 60
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Air suspension | 22
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Central electronics ZE | 4B
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB | 42
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Service Service display | 33
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Traction control system ABS/ASR | 64
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 11 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:NKW:FIAT:Ducato 11 160 Multijet

FIAT Ducato 11 160 Multijet

Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Tachograph | 57
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB | 42
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Service Service display | 33
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Central electronics ZE | 4B
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Transmission control Selespeed CFC | 57
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Air suspension | 22
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB TRW | 36
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 11 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Electric power steering | 40


DVD 2014/3:NKW:FIAT:Ducato 110 Multijet

FIAT Ducato 110 Multijet

Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Instrumentation Instrument cluster | 57
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Airbag AB TRW | 36
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Service Service display | 42
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Driving safety system ESP Electronic stability program ESP | 65
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Heater/air conditioner Auxiliary heater | 4D
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Airbag TRW | 01
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Driver information Audio / telematics | 4B
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Anti-lock braking system ABS | 63
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Heater/air conditioner Automatic A/C | 57
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Running gear/steering Air suspension | 22
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Vehicle configuration Configuration alignment | 42
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Running gear/steering Electric power steering | 40
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Driver information Tachograph | 57
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Parking aid Park Distance Control (PDC) | 36
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Central electronics ZE | 4C
Ducato 110 Multijet | 2,3 | 83 | F1AE3481G | 10.2011- | Engine management 8F3 | 4C


DVD 2014/3:NKW:FIAT:Ducato 15 100 Multijet

FIAT Ducato 15 100 Multijet

Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 40
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Service Service display | 33
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Traction control system ABS/ASR | 64
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Engine management CR/EDC | 57
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Airbag AB | 42
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Running gear/steering Air suspension | 22
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Anti-lock braking system ABS | 63
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Tachograph | 57
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Airbag AB TRW | 36
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 100 Multijet | 2,2 | 74 | 4HV | 6.2006- | Central electronics ZE | 4B


DVD 2014/3:NKW:FIAT:Ducato 15 120 Multijet

FIAT Ducato 15 120 Multijet

Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Central electronics ZE | 4B
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Tachograph | 57
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB | 42
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Air suspension | 22
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB TRW | 36
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Service Service display | 33
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 15 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Instrumentation Instrument cluster | 40


DVD 2014/3:NKW:FIAT:Ducato 15 130 Multijet

FIAT Ducato 15 130 Multijet

Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Traction control system ABS/ASR | 64
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB | 42
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 40
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Airbag AB TRW | 36
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Tachograph | 57
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Service Service display | 33
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Engine management EDC 16 C | 60
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Running gear/steering Air suspension | 22
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Driver information Audio / telematics | 4B
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Anti-lock braking system ABS | 63
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Central electronics ZE | 4B
Ducato 15 130 Multijet | 2,3 | 96 | F1AE0481N | 6.2006- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:NKW:FIAT:Ducato 17 120 Multijet

FIAT Ducato 17 120 Multijet

Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB | 42
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Airbag AB TRW | 36
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Running gear/steering Air suspension | 22
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Central electronics ZE | 4B
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driver information Tachograph | 57
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Service Service display | 33
Ducato 17 120 Multijet | 2,3 | 88 | F1AE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:NKW:FIAT:Ducato 17 160 Multijet

FIAT Ducato 17 160 Multijet

Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Central electronics ZE | 4B
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Tachograph | 57
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB | 42
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB TRW | 36
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Instrumentation Instrument cluster | 40
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Transmission control Selespeed CFC | 57
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Air suspension | 22
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Service Service display | 33
Ducato 17 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Traction control system ABS/ASR | 64


DVD 2014/3:NKW:FIAT:Ducato 20 160 Multijet

FIAT Ducato 20 160 Multijet

Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Heater/air conditioner Automatic A/C | 40
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Airbag AB | 42
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Engine management EDC 17CP52 | 30
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Service Service display | 33
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Traction control system ABS/ASR | 64
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Instrumentation Instrument cluster | 40
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Driver information Audio / telematics | 4B
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Parking aid Park Distance Control (PDC) | 40
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Heater/air conditioner Auxiliary heater | 4D
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Transmission control Selespeed CFC | 57
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Driver information Audio / telematics | 40
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Airbag AB TRW | 36
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Anti-lock braking system ABS | 63
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Central electronics ZE | 4B
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Vehicle configuration Configuration alignment | 01
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Driver information Audio / telematics | 4B
Ducato 20 160 Multijet | 3 | 115 | F1CE3481M | 9.2010- | Running gear/steering Electric power steering | 40


DVD 2014/3:NKW:FIAT:Ducato Maxi 20 160 Multijet

FIAT Ducato Maxi 20 160 Multijet

Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Tachograph | 57
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C | 60
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Engine management EDC 16 C 39 | 4B
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB TRW | 36
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Central electronics ZE | 4B
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Automatic A/C | 40
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Traction control system ABS/ASR | 64
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Parking aid Park Distance Control (PDC) | 40
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Transmission control Selespeed CFC | 57
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 40
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Vehicle configuration Configuration alignment | 01
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Anti-lock braking system ABS | 63
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Heater/air conditioner Auxiliary heater | 4D
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Airbag AB | 42
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Service Service display | 33
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Driver information Audio / telematics | 4B
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Running gear/steering Electric power steering | 40
Ducato Maxi 20 160 Multijet | 3 | 116 | F1CE0481D | 6.2006- | Instrumentation Instrument cluster | 40


DVD 2014/3:NKW:FORD:Transit Euroline 2.0i

FORD Transit Euroline 2.0i

Transit Euroline 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit Euroline 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit Euroline 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | System overview System overview | 01
Transit Euroline 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Engine management EEC5 DOHC | 30


DVD 2014/3:NKW:FORD:Transit Euroline 2.5 TDI

FORD Transit Euroline 2.5 TDI

Transit Euroline 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit Euroline 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit Euroline 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit Nugget 2.5 D

FORD Transit Nugget 2.5 D

Transit Nugget 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit Nugget 2.5 DI

FORD Transit Nugget 2.5 DI

Transit Nugget 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit Tourneo 2.0i

FORD Transit Tourneo 2.0i

Transit Tourneo 2.0i | 2 | 84 | NS... | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.0i | 2 | 84 | NS... | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit Tourneo 2.0i | 2 | 84 | NS... | 8.1994-7.2000 | Engine management EEC5 | 17
Transit Tourneo 2.0i | 2 | 84 | NS... | 8.1994-7.2000 | System overview System overview | 01
Transit Tourneo 2.0i | 2 | 84 | NS... | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.0i | 2 | 84 | NS... | 8.1994-7.2000 | Engine management EEC4 EFI/SEFI | 81
Transit Tourneo 2.0i | 2 | 84 | NS... | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 | 17
Transit Tourneo 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC4 EFI/SEFI | 81
Transit Tourneo 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit Tourneo 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit Tourneo 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:NKW:FORD:Transit Tourneo 2.5 D

FORD Transit Tourneo 2.5 D

Transit Tourneo 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Tourneo 2.5 TDI

FORD Transit Tourneo 2.5 TDI

Transit Tourneo 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit Tourneo 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit Tourneo 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | System overview System overview | 01
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GD | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | System overview System overview | 01
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 TDI | 2,5 | 63 | 4GF | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Euroline 2.5 D

FORD Transit Euroline 2.5 D

Transit Euroline 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 D | 2,5 | 51 | 4FA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 D | 2,5 | 51 | 4FB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 D | 2,5 | 51 | 4FC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 D | 2,5 | 51 | 4FD | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Euroline 2.5 DI

FORD Transit Euroline 2.5 DI

Transit Euroline 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Euroline 2.5 TD

FORD Transit Euroline 2.5 TD

Transit Euroline 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Euroline 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit Euroline 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Euroline 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit Euroline 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Euroline 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Euroline 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Euroline 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | System overview System overview | 01
Transit Euroline 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Euroline 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Nugget 2.0i

FORD Transit Nugget 2.0i

Transit Nugget 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | System overview System overview | 01
Transit Nugget 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit Nugget 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.0i | 2 | 84 | NSF | 8.1994-7.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | System overview System overview | 01
Transit Nugget 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Engine management EEC5 DOHC | 30
Transit Nugget 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.0i | 2 | 84 | NSG | 8.1994-7.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Nugget 2.5 TD

FORD Transit Nugget 2.5 TD

Transit Nugget 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit Nugget 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Nugget 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit Nugget 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Nugget 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Nugget 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Nugget 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Nugget 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | System overview System overview | 01
Transit Nugget 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Transit Nugget 2.5 TDI

FORD Transit Nugget 2.5 TDI

Transit Nugget 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | System overview System overview | 01
Transit Nugget 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Transit Nugget 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Engine management VE/EDC | 42
Transit Nugget 2.5 TDI | 2,5 | 85 | 4ED | 3.1999-8.2000 | Traction control system ABS/ABD | 47


DVD 2014/3:NKW:FORD:Transit Tourneo 2.5 DI

FORD Transit Tourneo 2.5 DI

Transit Tourneo 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 DI | 2,5 | 56 | 4HB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 DI | 2,5 | 56 | 4HC | 8.1994-8.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:NKW:FORD:Transit Tourneo 2.5 TD

FORD Transit Tourneo 2.5 TD

Transit Tourneo 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | System overview System overview | 01
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GA | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | System overview System overview | 01
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GB | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | Anti-lock braking system ABS | 42
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GC | 8.1994-8.2000 | System overview System overview | 01
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | System overview System overview | 01
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 30
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Traction control system ABS/ABD | 47
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Engine management VE/EDC | 42
Transit Tourneo 2.5 TD | 2,5 | 63 | 4GE | 8.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:FORD:Ranger 2.2 4x4 TDCi

FORD Ranger 2.2 4x4 TDCi

Ranger 2.2 4x4 TDCi | 2,2 | 92 | Duratorq | 7.2012- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Ranger 3.2 4x4 TDCi

FORD Ranger 3.2 4x4 TDCi

Ranger 3.2 4x4 TDCi | 3,2 | 147 | Duratorq | 7.2012- | System overview System overview | 01


DVD 2014/3:NKW:JMC (JIANGLING):Baodian 2.8D 4x4

JMC (JIANGLING) Baodian 2.8D 4x4

Baodian 2.8D 4x4 | 2,8 | 72 | JX493LD4 | 4.2013- | Engine management EDC 17C | 42


DVD 2014/3:NKW:NISSAN:NV200 Vanette Van 1.6i

NISSAN NV200 Vanette Van 1.6i

NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Engine management ECCS 2 | 5A
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Electr. energy management Battery management EBM | 01
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Airbag AB | 30
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Transmission control GS | 30
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Central electronics ZE | 57
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Heater/air conditioner Automatic A/C | 30
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Airbag AB | 22
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Transmission control EGS | 57
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Engine management ECCS | 4B
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Running gear/steering Electric power steering | 42
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Instrumentation Instrument cluster | 30
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Anti-lock braking system ABS | 42
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Anti-lock braking system ABS | 4B
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Heater/air conditioner Automatic A/C | 42
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
NV200 Vanette Van 1.6i | 1,6 | 80 | HR16DE | 5.2009- | Anti-lock braking system ABS | 6B


DVD 2014/3:NKW:CHEVROLET:D-Max E4 2.5 TD

CHEVROLET D-Max E4 2.5 TD

D-Max E4 2.5 TD | 2,5 | 100 | 4JK1-TC | 1.2012- | Anti-lock braking system ABS | 4E
D-Max E4 2.5 TD | 2,5 | 100 | 4JK1-TC | 1.2012- | Engine management DDI/CR | 4B
D-Max E4 2.5 TD | 2,5 | 100 | 4JK1-TC | 1.2012- | Airbag AB | 4H


DVD 2014/3:NKW:CHEVROLET:D-Max E4 2.5 TD 4x4

CHEVROLET D-Max E4 2.5 TD 4x4

D-Max E4 2.5 TD 4x4 | 2,5 | 100 | 4JK1-TC | 1.2012- | Airbag AB | 4H
D-Max E4 2.5 TD 4x4 | 2,5 | 100 | 4JK1-TC | 1.2012- | Engine management DDI/CR | 4B
D-Max E4 2.5 TD 4x4 | 2,5 | 100 | 4JK1-TC | 1.2012- | Anti-lock braking system ABS | 4E


DVD 2014/3:NKW:FIAT:Ducato 17 150 Multijet

FIAT Ducato 17 150 Multijet

Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Heater/air conditioner Automatic A/C | 40
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Service Service display | 33
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Driver information Audio / telematics | 4B
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Heater/air conditioner Auxiliary heater | 4D
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Driver information Audio / telematics | 40
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Engine management EDC 17CP52 | 30
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Anti-lock braking system ABS | 63
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Running gear/steering Electric power steering | 40
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Instrumentation Instrument cluster | 40
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Vehicle configuration Configuration alignment | 01
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Traction control system ABS/ASR | 64
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Airbag AB | 42
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Driver information Audio / telematics | 4B
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Airbag AB TRW | 36
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Central electronics ZE | 4B
Ducato 17 150 Multijet | 3 | 107 | F1CE3481N | 4.2010- | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:NKW:MERCEDES-BENZ:313 CDI Sprinter 4x4

MERCEDES-BENZ 313 CDI Sprinter 4x4

313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Convenience electronics Sun roof operating unit | 42
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Airbag AB | 77
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Airbag AB | 77
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 98
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Convenience electronics Electronic ignition lock EZS | 47
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Engine management EDC 15C6 | 57
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Transmission control EGS | 42
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Heater/air conditioner Automatic A/C | 47
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Airbag AB | 77
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Traction control system ABS/ABD | 66
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Driver information Audio | 42
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Convenience electronics Trailer attachment recognition | 42
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Traction control system ABS/ASR | 66
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Traction control system ABS/ABD | 64
313 CDI Sprinter 4x4 | 2,1 | 95 | OM 611.981 DE LA | 8.2002-5.2006 | Transmission control EGS | 42


DVD 2014/3:NKW:FORD:Transit Custom FT 250 2.2 TDCi

FORD Transit Custom FT 250 2.2 TDCi

Transit Custom FT 250 2.2 TDCi | 2,2 | 74 | DRFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 250 2.2 TDCi | 2,2 | 74 | DRFF | 9.2012- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit Custom FT 270 2.2 TDCi

FORD Transit Custom FT 270 2.2 TDCi

Transit Custom FT 270 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | System overview System overview | 01
Transit Custom FT 270 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 270 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | System overview System overview | 01
Transit Custom FT 270 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 270 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | System overview System overview | 01
Transit Custom FT 270 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H


DVD 2014/3:NKW:FORD:Transit Custom FT 290 2.2 TDCi

FORD Transit Custom FT 290 2.2 TDCi

Transit Custom FT 290 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 290 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | System overview System overview | 01
Transit Custom FT 290 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | System overview System overview | 01
Transit Custom FT 290 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 290 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 290 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit Custom FT 300 2.2 TDCi

FORD Transit Custom FT 300 2.2 TDCi

Transit Custom FT 300 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | System overview System overview | 01
Transit Custom FT 300 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 300 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 300 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | System overview System overview | 01
Transit Custom FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | System overview System overview | 01
Transit Custom FT 300 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H


DVD 2014/3:NKW:FORD:Transit Tourneo Custom 2.2 TDCi

FORD Transit Tourneo Custom 2.2 TDCi

Transit Tourneo Custom 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Tourneo Custom 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | System overview System overview | 01
Transit Tourneo Custom 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | System overview System overview | 01
Transit Tourneo Custom 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Tourneo Custom 2.2 TDCi | 2,2 | 74 | DRFF | 9.2012- | Engine management CR/EDC | 4H
Transit Tourneo Custom 2.2 TDCi | 2,2 | 74 | DRFF | 9.2012- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit Custom FT 310 2.2 TDCi

FORD Transit Custom FT 310 2.2 TDCi

Transit Custom FT 310 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 310 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | System overview System overview | 01
Transit Custom FT 310 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | System overview System overview | 01
Transit Custom FT 310 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 310 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 310 2.2 TDCi | 2,2 | 74 | DRF... | 9.2012- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit Custom FT 330 2.2 TDCi

FORD Transit Custom FT 330 2.2 TDCi

Transit Custom FT 330 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 330 2.2 TDCi | 2,2 | 114 | CVFF | 9.2012- | System overview System overview | 01
Transit Custom FT 330 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | Engine management CR/EDC | 4H
Transit Custom FT 330 2.2 TDCi | 2,2 | 92 | CYFF | 9.2012- | System overview System overview | 01


DVD 2014/3:NKW:VW (VOLKSWAGEN):California T4 2.4 Diesel Syncro

VW (VOLKSWAGEN) California T4 2.4 Diesel Syncro

California T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30
California T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Traction control system ABS/ABD | 42
California T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
California T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Anti-lock braking system ABS | 42
California T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30


DVD 2014/3:NKW:VW (VOLKSWAGEN):Transporter T4 2.4 Diesel Syncro

VW (VOLKSWAGEN) Transporter T4 2.4 Diesel Syncro

Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Navigation system >>> | 22
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Heater/air conditioner Climatronic | 43
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Radio system >>> | 22
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Vehicle internetworking CAN bus interface | 30
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Instrumentation Instrument cluster | 49
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Traction control system ABS/ABD | 42
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Heater/air conditioner Auxiliary stationary heater | 22
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30
Transporter T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Caravelle T4 2.4 Diesel Syncro

VW (VOLKSWAGEN) Caravelle T4 2.4 Diesel Syncro

Caravelle T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30
Caravelle T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Anti-lock braking system ABS | 42
Caravelle T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30
Caravelle T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Traction control system ABS/ABD | 42
Caravelle T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
Caravelle T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:VW (VOLKSWAGEN):Multivan T4 2.4 Diesel Syncro

VW (VOLKSWAGEN) Multivan T4 2.4 Diesel Syncro

Multivan T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30
Multivan T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Airbag AB | 30
Multivan T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Anti-lock braking system ABS | 42
Multivan T4 2.4 Diesel Syncro | 2,4 | 57 | AAB | 11.1992-9.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:NKW:FIAT:Ducato 20 140 Natural Power

FIAT Ducato 20 140 Natural Power

Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Driving safety system ESP Electronic stability program ESP | 64
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Parking aid Park Distance Control (PDC) | 40
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Heater/air conditioner Automatic A/C | 40
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Driver information Audio / telematics | 40
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Driver information Audio / telematics | 4B
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Airbag AB TRW | 36
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Traction control system ABS/ASR | 64
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Central electronics ZE | 4B
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Vehicle configuration Configuration alignment | 01
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Running gear/steering Electric power steering | 40
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Heater/air conditioner Auxiliary heater | 4D
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Airbag AB | 42
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Service Service display | 01
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Engine management Natural Power IAW | 30
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Anti-lock braking system ABS | 63
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Driver information Audio / telematics | 4B
Ducato 20 140 Natural Power | 3 | 100 | F1CE0441A | 9.2009- | Instrumentation Instrument cluster | 40


DVD 2014/3:NKW:DAIHATSU:Hijet 0.9 i

DAIHATSU Hijet 0.9 i

Hijet 0.9 i | 1 | 33 | CB41 | 1.1984-1.1990 | Engine management EFI (OBD II) | 01
Hijet 0.9 i | 1 | 33 | CB41 | 1.1984-1.1990 | Engine management EFI/MPI | 42


DVD 2014/3:NKW:TOYOTA:Sequoia 5.7 FFV

TOYOTA Sequoia 5.7 FFV

Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Vehicle speed Tempomat | 30
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Instrumentation Instrument cluster | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Seat adjustment Driver"s seat | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | System overview System overview | 22
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag Seat occupied sensor | 36
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right door control unit | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Central electronics ZE | 44
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Running gear/steering Electric power steering | 31
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems CAN Gateway V | 30
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Roof operating unit | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Running gear/steering Adaptive suspension system | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-lock braking system ABS | 47
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driver information Navigation system | 30
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag AB | 3C
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Alarm system Anti-theft alarm system | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driver assistance systems Blind spot object detection (master) | 30
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Engine management TCCS | 4C
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Steering column adjustment | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear door control unit | 01
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left door control unit | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear door control unit | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Air conditioner | 42
Sequoia 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:NKW:FORD:E-550 Econoline Super Duty 6.8 i

FORD E-550 Econoline Super Duty 6.8 i

E-550 Econoline Super Duty 6.8 i | 6,8 | 228 | 9.2001-8.2002 | Airbag AB | 30
E-550 Econoline Super Duty 6.8 i | 6,8 | 228 | 9.2001-8.2002 | Anti-lock braking system ABS | 47
E-550 Econoline Super Duty 6.8 i | 6,8 | 228 | 9.2001-8.2002 | Engine management EEC SAE | 47


DVD 2014/3:NKW:MAZDA:MPV 2.6

MAZDA MPV 2.6

MPV 2.6 | 2,6 | 89 | G6 | 9.1988-8.1994 | Engine management EGI | 10


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi 100 RWD

RENAULT Master 2.3 dCi 100 RWD

Master 2.3 dCi 100 RWD | 2,3 | 74 | M9T 890 | 10.2012- | System overview System overview | 01
Master 2.3 dCi 100 RWD | 2,3 | 74 | M9T 890 | 10.2012- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi 100 RWD | 2,3 | 74 | M9T 890 | 10.2012- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi 100 RWD | 2,3 | 74 | M9T 890 | 10.2012- | Engine management CR/EDC 17CP | 57


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi 125 RWD

RENAULT Master 2.3 dCi 125 RWD

Master 2.3 dCi 125 RWD | 2,3 | 92 | M9T 89... | 10.2012- | System overview System overview | 01
Master 2.3 dCi 125 RWD | 2,3 | 92 | M9T 89... | 10.2012- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi 125 RWD | 2,3 | 92 | M9T 89... | 10.2012- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi 125 RWD | 2,3 | 92 | M9T 89... | 10.2012- | Engine management CR/EDC 17 C | 4B


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi 150 FWD

RENAULT Master 2.3 dCi 150 FWD

Master 2.3 dCi 150 FWD | 2,3 | 110 | M9T 880 | 10.2012- | System overview System overview | 01
Master 2.3 dCi 150 FWD | 2,3 | 110 | M9T 880 | 10.2012- | Engine management CR/EDC 17CP | 57
Master 2.3 dCi 150 FWD | 2,3 | 110 | M9T 880 | 10.2012- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi 150 FWD | 2,3 | 110 | M9T 880 | 10.2012- | Heater/air conditioner Manual air conditioner | 57


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi 150 RWD

RENAULT Master 2.3 dCi 150 RWD

Master 2.3 dCi 150 RWD | 2,3 | 110 | M9T 898 | 10.2012- | Engine management CR/EDC 17CP | 57
Master 2.3 dCi 150 RWD | 2,3 | 110 | M9T 898 | 10.2012- | System overview System overview | 01
Master 2.3 dCi 150 RWD | 2,3 | 110 | M9T 898 | 10.2012- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi 150 RWD | 2,3 | 110 | M9T 898 | 10.2012- | Heater/air conditioner Manual air conditioner | 57


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi 100 FWD

RENAULT Master 2.3 dCi 100 FWD

Master 2.3 dCi 100 FWD | 2,3 | 74 | M9T 870 | 10.2012- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi 100 FWD | 2,3 | 74 | M9T 870 | 10.2012- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi 100 FWD | 2,3 | 74 | M9T 870 | 10.2012- | Engine management CR/EDC 17CP | 57
Master 2.3 dCi 100 FWD | 2,3 | 74 | M9T 870 | 10.2012- | System overview System overview | 01


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi 125 FWD

RENAULT Master 2.3 dCi 125 FWD

Master 2.3 dCi 125 FWD | 2,3 | 92 | M9T 8... | 10.2012- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi 125 FWD | 2,3 | 92 | M9T 8... | 10.2012- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi 125 FWD | 2,3 | 92 | M9T 8... | 10.2012- | System overview System overview | 01
Master 2.3 dCi 125 FWD | 2,3 | 92 | M9T 8... | 10.2012- | Diagnosis/bus systems Check VIN | 01


DVD 2014/3:NKW:TATA (TELCO):407 3.0 Diesel LP Turbo Bus

TATA (TELCO) 407 3.0 Diesel LP Turbo Bus

407 3.0 Diesel LP Turbo Bus | 3,8 | 53 | 497 Turbo DI | 1.2001-12.2005 | Engine management MPI | 36


DVD 2014/3:NKW:MAHINDRA:Tourister 2.6 Diesel

MAHINDRA Tourister 2.6 Diesel

Tourister 2.6 Diesel | 2,6 | 54 | 2.6 NEF TCI BS2 | 4.2005-1.2010 | Engine management EDC 16C | 47
Tourister 2.6 Diesel | 2,6 | 59 | CRDe | 11.2006- | Engine management EDC 16C | 47
Tourister 2.6 Diesel | 2,6 | 59 | CRDe | 11.2006- | Engine management EDC 16 C | 60


DVD 2014/3:NKW:MAHINDRA:Maxximo 0.9D MiniVan

MAHINDRA Maxximo 0.9D MiniVan

Maxximo 0.9D MiniVan | 0,9 | 18 | C2 CRDe | 4.2011- | Engine management EDC 17C | 60


DVD 2014/3:NKW:FORD:F-150 Heritage 5.4 CNG 4x4

FORD F-150 Heritage 5.4 CNG 4x4

F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Central electronics ZE | 47
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Central locking CL | 22
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Airbag AB | 30
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 Heritage 5.4 CNG 4x4 | 5,4 | 145 | 9.2003-8.2004 | Engine management Gas | 22


DVD 2014/3:NKW:HINO:46-410

HINO 46-410

46-410 | 13 | 302 | E13C-Ti | 8.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:57-450

HINO 57-450

57-450 | 13 | 302 | E13C-Ti | 8.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:FS 28-415

HINO FS 28-415

FS 28-415 | 13 | 302 | E13C-Ti | 8.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:HINO:FS 28-418

HINO FS 28-418

FS 28-418 | 13 | 302 | E13C-Ti | 8.2004- | Engine management CR/EDC | 4C


DVD 2014/3:NKW:ISUZU:D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo

ISUZU D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo

D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Airbag AB | 4H
D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Anti-lock braking system ABS | 42
D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Transmission control 4-speed automatic transmission | 42
D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Transmission control 4-speed automatic transmission | 42
D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Anti-lock braking system ABS | 4E
D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Anti-theft device Immobilizer (WFS) | 42
D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Engine management DDI/CR | 46


DVD 2014/3:NKW:ISUZU:D-Max Cab 2.5 I-TEQ Diesel Tur bo

ISUZU D-Max Cab 2.5 I-TEQ Diesel Tur bo

D-Max Cab 2.5 I-TEQ Diesel Tur bo | 2,5 | 85 | 4JK1-TC | 10.2004- | Anti-lock braking system ABS | 42
D-Max Cab 2.5 I-TEQ Diesel Tur bo | 2,5 | 85 | 4JK1-TC | 10.2004- | Engine management DDI/CR | 46


DVD 2014/3:NKW:CHEVROLET:Colorado 2.8 Diesel

CHEVROLET Colorado 2.8 Diesel

Colorado 2.8 Diesel | 2,8 | 132 | XLD28 | 12.2011- | Airbag SDM | 57
Colorado 2.8 Diesel | 2,8 | 132 | XLD28 | 12.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Colorado 2.8 Diesel | 2,8 | 132 | XLD28 | 12.2011- | Instrumentation Instrument cluster | 4B
Colorado 2.8 Diesel | 2,8 | 132 | XLD28 | 12.2011- | Convenience electronics Trailer control unit | 42
Colorado 2.8 Diesel | 2,8 | 132 | XLD28 | 12.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:NKW:MAZDA:E-Serie 2.0 i

MAZDA E-Serie 2.0 i

E-Serie 2.0 i | 2 | 70 | FEJL | 8.1991-4.1997 | Engine management EGI | 10


DVD 2014/3:NKW:TOYOTA:Hilux Tiger D4D 3.0 Diesel Tur bo 4x4

TOYOTA Hilux Tiger D4D 3.0 Diesel Tur bo 4x4

Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Heater/air conditioner Automatic A/C | 47
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Engine management CR/EDC | 4B
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Airbag AB | 3C
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Heater/air conditioner Automatic A/C | 57
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Airbag AB | 22
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Anti-lock braking system ABS | 4C
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | System overview System overview | 22
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Airbag Seat occupied sensor | 36
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Engine management CR/EDC | 47
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Heater/air conditioner Air conditioner | 42
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Engine management CR/EDC | 4C
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Airbag AB | 30
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4 | 3 | 93 | 1KDFTV | 1.2002-9.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:NKW:CHEVROLET:Express 1500 4x4 5.3 FFV

CHEVROLET Express 1500 4x4 5.3 FFV

Express 1500 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Central electronics ZE | 42
Express 1500 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Transmission control PCM | 42
Express 1500 4x4 5.3 FFV | 5,3 | 220 | L59 | 9.2006-8.2007 | Engine management PCM | 42


DVD 2014/3:NKW:FORD:E-250 4.6 FFV

FORD E-250 4.6 FFV

E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Instrumentation Instrument cluster | 47
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Airbag AB | 30
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Engine management HSCAN | 47
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Central locking CL | 23
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Central electronics ZE | 47
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Anti-theft device Immobilizer (WFS) | 30
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Anti-lock braking system ABS | 47
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Heater/air conditioner Seat climate control | 22
E-250 4.6 FFV | 4,6 | 168 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:NKW:FORD:E-250 5.4 LPG

FORD E-250 5.4 LPG

E-250 5.4 LPG | 5,4 | 190 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-350 5.4 CNG Super Duty

FORD E-350 5.4 CNG Super Duty

E-350 5.4 CNG Super Duty | 5,4 | 0 | 9.2003-8.2005 | Airbag AB | 30
E-350 5.4 CNG Super Duty | 5,4 | 0 | 9.2003-8.2005 | Central locking CL | 22
E-350 5.4 CNG Super Duty | 5,4 | 0 | 9.2003-8.2005 | Engine management Gas | 22
E-350 5.4 CNG Super Duty | 5,4 | 0 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
E-350 5.4 CNG Super Duty | 5,4 | 0 | 9.2003-8.2005 | Anti-lock braking system ABS | 47
E-350 5.4 CNG Super Duty | 5,4 | 0 | 9.2003-8.2005 | Engine management EEC SAE | 47
E-350 5.4 CNG Super Duty | 5,4 | 0 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-350 5.4 FFV Super Duty

FORD E-350 5.4 FFV Super Duty

E-350 5.4 FFV Super Duty | 5,4 | 190 | 9.2008- | Central electronics ZE | 47
E-350 5.4 FFV Super Duty | 5,4 | 190 | 9.2008- | Airbag AB | 30
E-350 5.4 FFV Super Duty | 5,4 | 190 | 9.2008- | Parking aid Park Distance Control (PDC) | 22
E-350 5.4 FFV Super Duty | 5,4 | 190 | 9.2008- | Engine management HSCAN | 47
E-350 5.4 FFV Super Duty | 5,4 | 190 | 9.2008- | Instrumentation Instrument cluster | 47
E-350 5.4 FFV Super Duty | 5,4 | 190 | 9.2008- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 5.4 CNG 4x4

FORD F-150 5.4 CNG 4x4

F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Engine management EEC SAE | 47
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Engine management Gas | 22
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Central electronics ZE | 47
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4 CNG 4x4 | 5,4 | 145 | 9.1997-8.2003 | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-150 5.4 CNG Heritage

FORD F-150 5.4 CNG Heritage

F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Anti-lock braking system ABS | 47
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Engine management HSCAN | 47
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Engine management Gas | 22
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Airbag AB | 30
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Instrumentation Instrument cluster | 47
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Central locking CL | 22
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Engine management EEC SAE | 47
F-150 5.4 CNG Heritage | 5,4 | 145 | 9.2003-8.2004 | Central electronics ZE | 47


DVD 2014/3:NKW:FORD:F-450 6.8 Super Duty

FORD F-450 6.8 Super Duty

F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Engine management EEC SAE | 47
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Central locking CL | 22
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-450 6.8 Super Duty | 6,8 | 270 | 9.2004- | Instrumentation On-board computer | 22


DVD 2014/3:NKW:FORD:F-550 6.8 4x4 Super Duty

FORD F-550 6.8 4x4 Super Duty

F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Instrumentation Instrument cluster | 47
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Instrumentation On-board computer | 22
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 47
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | 4WD electronics Four-wheel drive electronics | 47
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-550 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Central locking CL | 22


DVD 2014/3:NKW:FORD:F-550 6.8 Super Duty

FORD F-550 6.8 Super Duty

F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Instrumentation On-board computer | 22
F-550 6.8 Super Duty | 6,8 | 270 | 9.2004- | Central locking CL | 22


DVD 2014/3:NKW:FORD:E-350 5.4 LPG Super Duty

FORD E-350 5.4 LPG Super Duty

E-350 5.4 LPG Super Duty | 5,4 | 191 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-350 5.4 Super Duty

FORD E-350 5.4 Super Duty

E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Engine management EEC SAE | 47
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Anti-lock braking system ABS | 47
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Airbag AB | 30
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Central locking CL | 22
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Engine management HSCAN | 47
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Instrumentation Instrument cluster | 47
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Central locking CL | 23
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Instrumentation Instrument cluster | 47
E-350 5.4 Super Duty | 5,4 | 190 | Trition | 9.2003-8.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:F-150 5.4 CNG

FORD F-150 5.4 CNG

F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Engine management EEC SAE | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Central locking CL | 22
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Airbag AB | 30
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Engine management HSCAN | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Central electronics ZE | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Engine management Gas | 22
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4 CNG | 5,4 | 145 | 9.1997-8.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:NKW:FORD:F-450 6.8 4x4 Super Duty

FORD F-450 6.8 4x4 Super Duty

F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Engine management HSCAN | 47
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Central electronics ZE | 47
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 30
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Airbag AB | 30
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Heater/air conditioner Automatic A/C | 4D
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Engine management EEC SAE | 47
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Trailer control unit | 22
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Anti-lock braking system ABS | 47
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Instrumentation On-board computer | 22
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Convenience electronics Driver side seat control unit | 22
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Parking aid Park Distance Control (PDC) | 22
F-450 6.8 4x4 Super Duty | 6,8 | 270 | 9.2004- | Central locking CL | 22


DVD 2014/3:NKW:TOYOTA:Sequoia 4x4 5.7 FFV

TOYOTA Sequoia 4x4 5.7 FFV

Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Roof operating unit | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Running gear/steering Adaptive suspension system | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-lock braking system ABS | 47
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver side front window lifter motor | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag Seat occupied sensor | 36
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right door control unit | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear door control unit | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Seat adjustment Driver"s seat | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | System overview System overview | 22
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side front window lifter motor | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left door control unit | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driver information Navigation system | 30
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Alarm system Anti-theft alarm system | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driver assistance systems Blind spot object detection (master) | 30
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Driver"s door control unit | 01
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Engine management TCCS | 4C
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear door control unit | 01
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Transmission control Automatic transmission | 60
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear left window lifter motor | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Central electronics ZE | 44
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Airbag AB | 3C
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Air conditioner | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Diagnosis/bus systems CAN Gateway V | 30
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Passenger side door control unit | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Vehicle speed Tempomat | 30
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Steering column adjustment | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Convenience electronics Rear right window lifter motor | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Instrumentation Instrument cluster | 42
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Running gear/steering Electric power steering | 31
Sequoia 4x4 5.7 FFV | 5,7 | 284 | 3URFBE | 9.2008- | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:NKW:FORD:E-150 5.4 CNG

FORD E-150 5.4 CNG

E-150 5.4 CNG | 5,4 | 188 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:FORD:E-150 5.4 LPG

FORD E-150 5.4 LPG

E-150 5.4 LPG | 5,4 | 188 | 9.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:IVECO:Daily 33 S 11

IVECO Daily 33 S 11

Daily 33 S 11 | 2,3 | 78 | F1AE3481A.. | 9.2012- | Central electronics ZE | 57
Daily 33 S 11 | 2,3 | 78 | F1AE3481A.. | 9.2012- | Heater/air conditioner Automatic A/C | 42
Daily 33 S 11 | 2,3 | 78 | F1AE3481A.. | 9.2012- | Engine management EDC 17CP | 5A
Daily 33 S 11 | 2,3 | 78 | F1AE3481A.. | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 33 S 11 | 2,3 | 78 | F1AE3481A.. | 9.2012- | Airbag AB | 42
Daily 33 S 11 | 2,3 | 78 | F1AE3481A.. | 9.2012- | Anti-lock braking system ABS | 63
Daily 33 S 11 | 2,3 | 78 | F1AE3481A.. | 9.2012- | Service Service display | 01


DVD 2014/3:NKW:IVECO:Daily 33 S 13

IVECO Daily 33 S 13

Daily 33 S 13 | 2,3 | 93 | F1AE3481B*A001 | 9.2012- | Engine management EDC 17CP | 5A
Daily 33 S 13 | 2,3 | 93 | F1AE3481B*A001 | 9.2012- | Heater/air conditioner Automatic A/C | 42
Daily 33 S 13 | 2,3 | 93 | F1AE3481B*A001 | 9.2012- | Central electronics ZE | 57
Daily 33 S 13 | 2,3 | 93 | F1AE3481B*A001 | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 33 S 13 | 2,3 | 93 | F1AE3481B*A001 | 9.2012- | Airbag AB | 42
Daily 33 S 13 | 2,3 | 93 | F1AE3481B*A001 | 9.2012- | Anti-lock braking system ABS | 63
Daily 33 S 13 | 2,3 | 93 | F1AE3481B*A001 | 9.2012- | Service Service display | 01


DVD 2014/3:NKW:IVECO:Daily 33 S 15

IVECO Daily 33 S 15

Daily 33 S 15 | 2,3 | 107 | F1AE3481C.. | 9.2012- | Central electronics ZE | 57
Daily 33 S 15 | 2,3 | 107 | F1AE3481C.. | 9.2012- | Anti-lock braking system ABS | 63
Daily 33 S 15 | 2,3 | 107 | F1AE3481C.. | 9.2012- | Service Service display | 01
Daily 33 S 15 | 2,3 | 107 | F1AE3481C.. | 9.2012- | Driving safety system ESP Electronic stability program ESP | 65
Daily 33 S 15 | 2,3 | 107 | F1AE3481C.. | 9.2012- | Heater/air conditioner Automatic A/C | 42
Daily 33 S 15 | 2,3 | 107 | F1AE3481C.. | 9.2012- | Engine management EDC 17CP | 5A
Daily 33 S 15 | 2,3 | 107 | F1AE3481C.. | 9.2012- | Airbag AB | 42


DVD 2014/3:NKW:ISUZU:Space Cab 3.0 Diesel Turbo 4WD

ISUZU Space Cab 3.0 Diesel Turbo 4WD

Space Cab 3.0 Diesel Turbo 4WD | 3 | 107 | 4JJ1-TC | 10.2004-3.2009 | Anti-lock braking system ABS | 42
Space Cab 3.0 Diesel Turbo 4WD | 3 | 107 | 4JJ1-TC | 10.2004-3.2009 | Engine management DDI/CR | 46


DVD 2014/3:NKW:FORD:E-450 Super Duty 5.4 CNG

FORD E-450 Super Duty 5.4 CNG

E-450 Super Duty 5.4 CNG | 5,4 | 194 | 9.1998-8.2003 | Engine management Gas | 22
E-450 Super Duty 5.4 CNG | 5,4 | 194 | 9.1998-8.2003 | Airbag AB | 30
E-450 Super Duty 5.4 CNG | 5,4 | 194 | 9.1998-8.2003 | Engine management EEC SAE | 47
E-450 Super Duty 5.4 CNG | 5,4 | 194 | 9.1998-8.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:NKW:IVECO:Stralis L 440 S 48

IVECO Stralis L 440 S 48

Stralis L 440 S 48 | 13 | 353 | F3BE3681H*.. | 8.2006-12.2012 | Engine management EDC MS 6.2 | 47


DVD 2014/3:NKW:RENAULT:Master 2.3 dCi 16V

RENAULT Master 2.3 dCi 16V

Master 2.3 dCi 16V | 2,3 | 96 | M9T 692 | 3.2012- | Heater/air conditioner Manual air conditioner | 57
Master 2.3 dCi 16V | 2,3 | 96 | M9T 692 | 3.2012- | Engine management CR/EDC 17 C | 4B
Master 2.3 dCi 16V | 2,3 | 96 | M9T 692 | 3.2012- | Diagnosis/bus systems Check VIN | 01
Master 2.3 dCi 16V | 2,3 | 96 | M9T 692 | 3.2012- | Driver information Telematics | 01
Master 2.3 dCi 16V | 2,3 | 96 | M9T 692 | 3.2012- | System overview System overview | 01


DVD 2014/3:NKW:TATA (TELCO):712 LP Bus

TATA (TELCO) 712 LP Bus

712 LP Bus | 3,8 | 92 | 497 Turbo DI | 4.2005- | Engine management EDC 15VM | 51


DVD 2014/3:NKW:TATA (TELCO):LPT 2513

TATA (TELCO) LPT 2513

LPT 2513 | 5,9 | 102 | Cummins 6BT 5.9 | 5.2011- | Engine management EDC 15VM | 51


DVD 2014/3:NKW:FORD:Pronto 0.8i

FORD Pronto 0.8i

Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Anti-lock braking system ABS | 6B
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Lighting Static ALWR | 30
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Engine management EEC5 Zetec-SE | 30
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Airbag AB | 01
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Anti-lock braking system ABS | 30
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Driver"s door control unit | 42
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Driver side rear door control unit | 30
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Central electronics ZE | 42
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Passenger side rear door control unit | 30
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Voice control | 30
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Heater/air conditioner Automatic A/C | 42
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Anti-lock braking system ABS | 6B
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Traction control system ABS/ASR MK | 22
Pronto 0.8i | 0,8 | 31 | F8A | 1.1990-10.1996 | Convenience electronics Passenger door control unit | 42


DVD 2014/3:NKW:DACIA:Logan 1.5 dCi Pick-Up

DACIA Logan 1.5 dCi Pick-Up

Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Engine management CR/EDC | 4B
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Airbag AB | 09
Logan 1.5 dCi Pick-Up | 1,5 | 50 | K9K 792 | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Engine management CR/EDC | 4B
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Central electronics ZE | 44
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Airbag AB | 09
Logan 1.5 dCi Pick-Up | 1,5 | 63 | K9K 796 | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.5 dCi Pick-Up | 1,5 | 65 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.5 dCi Pick-Up | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi Pick-Up | 1,5 | 55 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64
Logan 1.5 dCi Pick-Up | 1,5 | 65 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64
Logan 1.5 dCi Pick-Up | 1,5 | 55 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.5 dCi Pick-Up | 1,5 | 65 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Logan 1.5 dCi Pick-Up | 1,5 | 55 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Logan 1.5 dCi Pick-Up | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 09
Logan 1.5 dCi Pick-Up | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 09


DVD 2014/3:NKW:DACIA:Logan 1.6 Pick-Up

DACIA Logan 1.6 Pick-Up

Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Engine management EMS | 57
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Anti-lock braking system ABS | 64
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Running gear/steering Electric power steering | 30
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Anti-lock braking system ABS | 63
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Airbag AB | 36
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Central electronics ZE | 44
Logan 1.6 Pick-Up | 1,6 | 64 | K7M 7... | 1.2007- | Airbag AB | 09
Logan 1.6 Pick-Up | 1,6 | 62 | K7M 800 | 11.2010- | Central electronics ZE | 44
Logan 1.6 Pick-Up | 1,6 | 62 | K7M 800 | 11.2010- | Anti-lock braking system ABS | 64
Logan 1.6 Pick-Up | 1,6 | 62 | K7M 800 | 11.2010- | Airbag AB | 09
Logan 1.6 Pick-Up | 1,6 | 62 | K7M 800 | 11.2010- | Airbag AB | 36
Logan 1.6 Pick-Up | 1,6 | 62 | K7M 800 | 11.2010- | Engine management EMS | 57


DVD 2014/3:NKW:FORD:Transit FT 310 2.2 TDCi

FORD Transit FT 310 2.2 TDCi

Transit FT 310 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | System overview System overview | 01
Transit FT 310 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | System overview System overview | 01
Transit FT 310 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 92 | CYF... | 1.2014- | System overview System overview | 01
Transit FT 310 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | System overview System overview | 01
Transit FT 310 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 310 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | System overview System overview | 01
Transit FT 310 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | System overview System overview | 01
Transit FT 310 2.2 TDCi | 2,2 | 74 | DRR5 | 1.2014- | Engine management CR/EDC | 4H


DVD 2014/3:NKW:FORD:Transit FT 410 2.2 TDCi

FORD Transit FT 410 2.2 TDCi

Transit FT 410 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | System overview System overview | 01
Transit FT 410 2.2 TDCi | 2,2 | 92 | USR6 | 1.2014- | Engine management CR/EDC | 4H


DVD 2014/3:NKW:FORD:Transit FT 470 2.2 TDCi

FORD Transit FT 470 2.2 TDCi

Transit FT 470 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 470 2.2 TDCi | 2,2 | 114 | CVR5 | 1.2014- | System overview System overview | 01
Transit FT 470 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 470 2.2 TDCi | 2,2 | 92 | CYR5 | 1.2014- | System overview System overview | 01


DVD 2014/3:NKW:FORD:Transit FT 290 2.2 TDCi

FORD Transit FT 290 2.2 TDCi

Transit FT 290 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 290 2.2 TDCi | 2,2 | 114 | CVF5 | 1.2014- | System overview System overview | 01
Transit FT 290 2.2 TDCi | 2,2 | 92 | CYF5 | 1.2014- | System overview System overview | 01
Transit FT 290 2.2 TDCi | 2,2 | 92 | CYF5 | 1.2014- | Engine management CR/EDC | 4H
Transit FT 290 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | System overview System overview | 01
Transit FT 290 2.2 TDCi | 2,2 | 74 | DRF5 | 1.2014- | Engine management CR/EDC | 4H


DVD 2014/3:NKW:CHEVROLET:Colorado 2.5 Diesel 4x4

CHEVROLET Colorado 2.5 Diesel 4x4

Colorado 2.5 Diesel 4x4 | 2,5 | 110 | XLD25 | 12.2011- | Airbag SDM | 57
Colorado 2.5 Diesel 4x4 | 2,5 | 110 | XLD25 | 12.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Colorado 2.5 Diesel 4x4 | 2,5 | 110 | XLD25 | 12.2011- | Instrumentation Instrument cluster | 4B
Colorado 2.5 Diesel 4x4 | 2,5 | 110 | XLD25 | 12.2011- | Convenience electronics Trailer control unit | 42
Colorado 2.5 Diesel 4x4 | 2,5 | 110 | XLD25 | 12.2011- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:NKW:CHEVROLET:Colorado 2.8 Diesel 4x4

CHEVROLET Colorado 2.8 Diesel 4x4

Colorado 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 4.2012- | Airbag SDM | 57
Colorado 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 4.2012- | Convenience electronics Trailer control unit | 42
Colorado 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 4.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Colorado 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 4.2012- | Instrumentation Instrument cluster | 4B
Colorado 2.8 Diesel 4x4 | 2,8 | 132 | XLD28 | 4.2012- | Driving safety system ESP Yaw rate sensor | 42


DVD 2014/3:NKW:GREAT WALL:Wingle 2.8 D 4X4 CC1031

GREAT WALL Wingle 2.8 D 4X4 CC1031

Wingle 2.8 D 4X4 CC1031 | 2,8 | 70 | GW2.8TC_EU3 | 12.2006- | Anti-lock braking system ABS | 63
Wingle 2.8 D 4X4 CC1031 | 2,8 | 70 | GW2.8TC_EU3 | 12.2006- | Engine management EDC 16 C | 60
Wingle 2.8 D 4X4 CC1031 | 2,8 | 70 | GW2.8TC_EU3 | 12.2006- | Traction control system ABS/ASR | 63


DVD 2014/3:NKW:RENAULT:Trafic II 2.5 dCi

RENAULT Trafic II 2.5 dCi

Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Engine management CR/EDC | 4B
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | System overview System overview | 01
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Driver information Audio | 57
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Airbag ACU | 36
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Anti-lock braking system ABS | 63
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Driver information Audio | 57
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Anti-lock braking system ABS | 44
Trafic II 2.5 dCi | 2,5 | 107 | G9U 630 | 1.2006- | Central electronics ZE | 57
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Audio | 57
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Audio | 57
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Airbag ACU | 36
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | System overview System overview | 01
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Navigation system | 57
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Anti-lock braking system ABS | 44
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Engine management EDC 15C13 | 42
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Navigation system | 57
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Central electronics ZE | 57
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.5 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Engine management CR/EDC | 47


DVD 2014/3:NKW:RENAULT:Trafic II 1.9 dCi

RENAULT Trafic II 1.9 dCi

Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Driver information Navigation system | 57
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | System overview System overview | 01
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Engine management EDC 15C13 | 42
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Engine management CR/EDC | 47
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Anti-lock braking system ABS | 44
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Parking aid Park Distance Control (PDC) | 01
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Driver information Navigation system | 57
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Diagnosis/bus systems Check VIN | 01
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Driver information Audio | 57
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Driver information Audio | 57
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Airbag ACU | 36
Trafic II 1.9 dCi | 1,9 | 74 | F9Q 760 | 6.2001-12.2006 | Central electronics ZE | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | System overview System overview | 01
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Driver information Audio | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Engine management CR/EDC | 47
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Central electronics ZE | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Parking aid Park Distance Control (PDC) | 01
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Driver information Audio | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Driver information Navigation system | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Driver information Audio | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Anti-lock braking system ABS | 44
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | System overview System overview | 01
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Driver information Audio | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Airbag ACU | 36
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Engine management EDC 15C13 | 42
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Driver information Navigation system | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Airbag ACU | 36
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Transmission control 6-speed direct shift transmission | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Driver information Navigation system | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Anti-lock braking system ABS | 44
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 10.2002-12.2006 | Driver information Navigation system | 57
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Diagnosis/bus systems Check VIN | 01
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Engine management EDC 15C13 | 42
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Engine management CR/EDC | 47
Trafic II 1.9 dCi | 1,9 | 60 | F9Q 762 | 5.2001-12.2006 | Central electronics ZE | 57


DVD 2014/3:NKW:RENAULT:Trafic II 2.0

RENAULT Trafic II 2.0

Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | System overview System overview | 01
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Driver information Audio | 57
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Driver information Navigation system | 57
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Central electronics ZE | 57
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Airbag ACU | 36
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Engine management Sagem | 57
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Driver information Navigation system | 57
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Anti-lock braking system ABS | 44
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 | 2 | 88 | F4R 720 | 6.2001-12.2006 | Driver information Audio | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Engine management Sagem | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Driver information Audio | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Airbag ACU | 36
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Anti-lock braking system ABS | 63
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Driver information Navigation system | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | System overview System overview | 01
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Driver information Audio | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Driver information Navigation system | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Anti-lock braking system ABS | 44
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Central electronics ZE | 57
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.0 | 2 | 86 | F4R 820 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:NKW:RENAULT:Trafic II 2.0 dCi

RENAULT Trafic II 2.0 dCi

Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Audio | 57
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Audio | 57
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Airbag ACU | 36
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Central electronics ZE | 57
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | System overview System overview | 01
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Engine management EDC 15C13 | 42
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Anti-lock braking system ABS | 44
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.0 dCi | 2,5 | 98 | G9U 730 | 6.2002-12.2006 | Engine management CR/EDC | 47
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Heater/air conditioner Automatic A/C | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | System overview System overview | 01
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Airbag ACU | 36
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Central electronics ZE | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Instrumentation Instrument cluster | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Anti-lock braking system ABS | 63
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Trafic II 2.0 dCi | 2 | 84 | M9R 6... | 5.2010- | Engine management CR/EDC 17 C | 4B
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | System overview System overview | 01
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Anti-lock braking system ABS | 63
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | System overview System overview | 01
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Airbag ACU | 36
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Central electronics ZE | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Airbag ACU | 36
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Engine management CR/EDC 17 C | 4B
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Heater/air conditioner Automatic A/C | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Heater/air conditioner Automatic A/C | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Anti-lock braking system ABS | 63
Trafic II 2.0 dCi | 2 | 66 | M9R 630 | 5.2010- | Engine management CR/EDC 17 C | 4B
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Central electronics ZE | 57
Trafic II 2.0 dCi | 2 | 84 | M9R 630 | 5.2010- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Engine management CR/EDC | 4B
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | System overview System overview | 01
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Airbag ACU | 36
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Anti-lock braking system ABS | 63
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Anti-lock braking system ABS | 63
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Engine management CR/EDC | 4B
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Airbag ACU | 36
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Central electronics ZE | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Anti-lock braking system ABS | 44
Trafic II 2.0 dCi | 2 | 66 | M9R 780 | 1.2006- | Central electronics ZE | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | System overview System overview | 01
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 780 | 1.2006- | Anti-lock braking system ABS | 44
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Parking aid Park Distance Control (PDC) | 01
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Engine management CR/EDC | 4B
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Diagnosis/bus systems Check VIN | 01
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Anti-lock braking system ABS | 44
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Central electronics ZE | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Driving safety system ESP Electronic stability program ESP TRW | 4C
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Driver information Navigation system | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Transmission control 6-speed direct shift transmission | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | System overview System overview | 01
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Driver information Audio | 57
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Airbag ACU | 36
Trafic II 2.0 dCi | 2 | 85 | M9R 782 | 1.2006- | Anti-lock braking system ABS | 63
Trafic II 2.0 dCi | 2 | 85 | M9R 786 | 1.2006- | Engine management CR/EDC | 4B


DVD 2014/3:NKW:AGRALE-DEUTZ

DVD 2014/3 - AGRALE-DEUTZ

8500 E-tronic
9200 E-tronic
Furgovan 6000 E-tronic
MA 10.0
MA 12.0 E-tronic
MA 15.0
MA 6.0
MA 7.5 E-tronic
MA 8.5 E-tronic
MA 9.2 E-tronic
MT 15.0
V5 2.8 D
V6 3.0 D
W8 4.8 Eletronico
W9 4.8


DVD 2014/3:NKW:AMUR (AUTOM.AND MOTOR OF URAL)

DVD 2014/3 - AMUR (AUTOM.AND MOTOR OF URAL)

531320


DVD 2014/3:NKW:ASHOK LEYLAND

DVD 2014/3 - ASHOK LEYLAND

2521 Haulage
Hino BS III


DVD 2014/3:NKW:BAW

DVD 2014/3 - BAW

Fenix 1044
Fenix 1065


DVD 2014/3:NKW:CHANA

DVD 2014/3 - CHANA

Mini-Truck 1.0i


DVD 2014/3:NKW:CHEVROLET

DVD 2014/3 - CHEVROLET

Blazer 4.3 MPFI 4X4
C 20 4.1 MPFI
Colorado 2.5 Diesel
Colorado 2.5 Diesel 4x4
Colorado 2.8 Diesel
Colorado 2.8 Diesel 4x4
Colorado 3.0 Diesel Turbo
Colorado 3.0 Diesel Turbo 4WD
D-Max E4 2.5 TD
D-Max E4 2.5 TD 4x4
Express 1500 4.3
Express 1500 4.3 4x4
Express 1500 4x4 5.3 FFV
Express 1500 5.0
Express 1500 5.3 FFV
Express 1500 5.7
Express 2500 4.3
Express 2500 5.0
Express 2500 6.0
Express 2500 6.6
Express 3500 4.8
Express 3500 5.7
Express 3500 6.0
Express 3500 6.6
Express 3500 7.4
Express 3500 8.1
Luv 2.2 MPFI
S10 2.2 EFI
S10 2.2 MPFI
S10 2.4 MPFI
S10 2.4 MPFI Flexpower
S10 2.5 4X4 Diesel
S10 2.5 Diesel
S10 2.8 4x4 Diesel Electronic
S10 2.8 CTDI 4x2
S10 2.8 CTDI 4x4
S10 2.8 Diesel
S10 4.3 V6 MPFI
Silverado 2500 4.8
Silverado 2500 5.3
Silverado 4.1 MPFI
Silverado 8.1 SFI
Spark 1.2 i
Suburban 2500 6.0
Suburban 5.3L V8
Suburban 5.7L V8


DVD 2014/3:NKW:CHANGHE

DVD 2014/3 - CHANGHE

Mini-Truck 1.0i


DVD 2014/3:NKW:CHRYSLER

DVD 2014/3 - CHRYSLER

Dodge Dakota 2.5 D
Dodge Dakota 2.5i
Dodge Dakota 3.9i
Dodge Dakota 5.2i


DVD 2014/3:NKW:CNHTC

DVD 2014/3 - CNHTC

Howo 11.6D
Howo 9.7D


DVD 2014/3:NKW:CITROEN

DVD 2014/3 - CITROEN

Jumper 1.9 Diesel
Jumper 1.9 Diesel Turbo
Jumper 2.0
Jumper 2.0 HDi
Jumper 2.0i
Jumper 2.2 HDi
Jumper 2.3 HDI
Jumper 2.5 Diesel
Jumper 2.5 Diesel Turbo
Jumper 2.5 TDi
Jumper 2.8
Jumper 2.8 Diesel
Jumper 2.8 Diesel Turbo
Jumper 2.8 HDi
Jumper 2.8 T
Jumper 3.0 HDi


DVD 2014/3:NKW:DAIHATSU

DVD 2014/3 - DAIHATSU

Atrai 0.7i
Atrai 0.7i 4WD
Atrai 0.7i Turbo
Atrai 0.7i Turbo 4WD
Delta 3.7 Diesel
Delta 4.6 Diesel
Delta 4.6 Diesel 4WD
Delta 4.9 Diesel
Delta Van 1.8i
Delta Van 2.2 Diesel
Extol 1.3
Gran Max 1.5i Pick-up
Hijet
Hijet 0.9 i
Hijet 1.0i Pick-up
Hijet 1.0i Van
Hijet 1.3 16V Pick-up
Hijet 1.3 16V Van
Hijet Cargo 0.7i
Hijet Cargo 0.7i 4WD
Hijet Cargo 0.7i CNG
Hijet Cargo 0.7i CNG 4WD
Hijet Cargo 0.7i Hybrid
Hijet Cargo 0.7i Turbo
Hijet Cargo 0.7i Turbo 4WD
Hijet Grancargo 1.3i
Hijet Grancargo 1.3i 4WD
Hijet Truck 0.7i
Hijet Truck 0.7i 4WD
Hijet Van 0.7i 4WD
Midget II 0.7i
Mira Van 0.7i
Mira Van 0.7i 4WD
Mira Van 0.7i CNG
Mira Van 0.7i CNG 4WD
Zebra 1.0i


DVD 2014/3:NKW:DACIA

DVD 2014/3 - DACIA

Logan 1.5 dCi Pick-Up
Logan 1.6 Pick-Up


DVD 2014/3:NKW:DAF

DVD 2014/3 - DAF

85 CF.340
85 CF.380
85 CF.430
95 XF 380
95 XF 430
95 XF 480
95 XF 530
CF 75.250
CF 75.310
CF 75.360
CF 85.360
CF 85.410
CF 85.460
CF 85.510
XF 105. 410
XF 105. 460
XF 105. 510


DVD 2014/3:NKW:DAEWOO

DVD 2014/3 - DAEWOO

LeMans 1.5i Van
Matiz 0.8i
Truck Cargo 15.5 ton
Truck Cargo 4.5 ton
Truck Cargo 8.5 ton


DVD 2014/3:NKW:DONGFENG

DVD 2014/3 - DONGFENG

dCi11st2 11.0D
Dongfeng
Dongfeng 3.9D
Dongfeng 6.5i
Duolika 3.9D
ISDE
ISDE6
Jinnuo
King Long
Lianhua
Pickup 2.0i Dual-Fuel
Pickup 2.0i Passenger
Shaolin Bus 3.9D


DVD 2014/3:NKW:DODGE

DVD 2014/3 - DODGE

Dakota 2.5 D
Dakota 2.5i
Dakota 3.9i
Dakota 5.2i
Sprinter 2500 2.7
Sprinter 2500 3.0 CDI
Sprinter 2500 3.5
Sprinter 3500 2.7
Sprinter 3500 3.0 CDI
Sprinter 3500 3.5


DVD 2014/3:NKW:EICHER MOTORS

DVD 2014/3 - EICHER MOTORS

10.59 3.3 Diesel
10.70
11.10 3.3 Diesel


DVD 2014/3:NKW:FAW

DVD 2014/3 - FAW

Dawei 6.6D
FAW 11.140
FAW 15.180
FAW 20.320
FAW 26.240
FAW 28.280
FAW 28.380
FAW 33.330
FAW 7.130
FAW 9.130B
Hanwei 6.6D
Hong Ta 3.0T
Huaxi 2.5i
Huaxi 3.0i
Huaxi 3.4D
Huaxi 3.7T
J5 7.7D
J5K 4.8D
J5M 7.1D
J6 11
J6 12.4
J6 8.6D
Jiefang 3.2D
Jiefang 4.8D
Jiefang 5.6i
Jiefang 5.7i
Jiefang 6.1D
Jiefang 6.1D Cargo
Jiefang 6.5D
Jiefang 6.6D
Jiefang 6.6D Cargo
Jiefang 6.6D Truck
Jiefang 7.1D
Jintuo 5.7i
Jintuo 6.6D
Jintuo 7.1D
Junwei 4.8D
Junwei 6.6D
LD Truck 3.0D
LD Truck 3.5t 3.0D
Sailong 5.7D
Taihu
Taihu 3.3D
Taihu 3.9D
Taihu 4.8D
Taihu 5.2D
Taihu 5.9D
Taihu 6.5D
Taihu 6.6D
Taihu 7.1D
Yan 1.0i


DVD 2014/3:NKW:FAW DALIAN

DVD 2014/3 - FAW DALIAN

Single Cab 1 Ton. 2.2


DVD 2014/3:NKW:FIAT

DVD 2014/3 - FIAT

Ducato 10 1.9 D
Ducato 10 1.9 TD
Ducato 10 1.9 TD CAT
Ducato 10 2.0
Ducato 10 2.0 JTD
Ducato 10 2.0i.e
Ducato 10 2.0i.e Bipower CNG 4x4
Ducato 10 2.5 D
Ducato 10 2.5 TD 4x4
Ducato 10 2.5 TD ECO
Ducato 10 2.5 TD EGR
Ducato 10 2.5 TD EGR 4x4
Ducato 10 2.8 D
Ducato 10 2.8 JTD
Ducato 10 2.8 JTD 4x4
Ducato 10 2.8 JTD EGR
Ducato 10 2.8 JTD EGR 4x4
Ducato 10 2.8 TD
Ducato 10 2.8 TD 4x4
Ducato 10 2.8 TD EGR
Ducato 10 2.8 TD EGR 4x4
Ducato 11 100 Multijet
Ducato 11 120 Multijet
Ducato 11 130 Multijet
Ducato 11 160 Multijet
Ducato 11 2.0 i.e.
Ducato 11 2.0 i.e. 4x4
Ducato 11 2.0 JTD
Ducato 11 2.3 JTD
Ducato 11 2.3 JTD EGR
Ducato 11 2.8 JTD
Ducato 11 2.8 JTD 4x4
Ducato 11 2.8 JTD EGR
Ducato 11 2.8 JTD EGR 4x4
Ducato 11 2.8 TD
Ducato 11 2.8 TD EGR
Ducato 11 2.8 TD EGR 4x4
Ducato 110 Multijet
Ducato 115 Multijet
Ducato 130 Multijet
Ducato 14 1.9 TD
Ducato 14 1.9 TD CAT
Ducato 14 2.0
Ducato 14 2.0 JTD
Ducato 14 2.0i.e
Ducato 14 2.0i.e Bipower CNG 4x4
Ducato 14 2.5 D
Ducato 14 2.5 TD
Ducato 14 2.5 TD ECO
Ducato 14 2.5 TD ECO 4x4
Ducato 14 2.5 TD EGR
Ducato 14 2.5 TD EGR 4x4
Ducato 14 2.8 D
Ducato 14 2.8 JTD
Ducato 14 2.8 JTD 4x4
Ducato 14 2.8 JTD EGR
Ducato 14 2.8 JTD EGR 4x4
Ducato 14 2.8 TD
Ducato 14 2.8 TD 4x4
Ducato 14 2.8 TD EGR
Ducato 14 2.8 TD EGR 4x4
Ducato 15 100 Multijet
Ducato 15 120 Multijet
Ducato 15 130 Multijet
Ducato 15 160 Multijet
Ducato 15 2.0 i.e.
Ducato 15 2.0 i.e. 4x4
Ducato 15 2.0 i.e. Bipower CNG
Ducato 15 2.0 i.e. Bipower CNG 4x4
Ducato 15 2.0 i.e. Bipower LPG
Ducato 15 2.0 i.e. Bipower LPG 4x4
Ducato 15 2.0 JTD
Ducato 15 2.3 JTD
Ducato 15 2.3 JTD EGR
Ducato 15 2.8 JTD
Ducato 15 2.8 JTD 4x4
Ducato 15 2.8 JTD CGV
Ducato 15 2.8 JTD EGR
Ducato 15 2.8 JTD EGR 4x4
Ducato 15 2.8 TD
Ducato 15 2.8 TD 4x4
Ducato 15 2.8 TD EGR
Ducato 15 2.8 TD EGR 4x4
Ducato 150 Multijet
Ducato 17 100 Multijet
Ducato 17 120 Multijet
Ducato 17 130 Multijet
Ducato 17 140 Natural Power
Ducato 17 150 Multijet
Ducato 17 160 Multijet
Ducato 18 2.0 i.e.
Ducato 18 2.0 i.e. 4x4
Ducato 18 2.0 i.e. Bipower CNG
Ducato 18 2.0 i.e. Bipower CNG 4x4
Ducato 18 2.0 i.e. Bipower LPG
Ducato 18 2.0 i.e. Bipower LPG 4x4
Ducato 18 2.0i.e Bipower CNG
Ducato 18 2.3 JTD
Ducato 18 2.3 JTD EGR
Ducato 18 2.5 D
Ducato 18 2.5 D 4x4
Ducato 18 2.5 TD
Ducato 18 2.5 TD 4x4
Ducato 18 2.5 TD ECO
Ducato 18 2.8 D
Ducato 18 2.8 D 4x4
Ducato 18 2.8 JTD
Ducato 18 2.8 JTD 4x4
Ducato 18 2.8 JTD CGV
Ducato 18 2.8 JTD EGR
Ducato 18 2.8 JTD EGR 4x4
Ducato 18 2.8 TD
Ducato 18 2.8 TD 4x4
Ducato 18 2.8 TD EGR
Ducato 18 2.8 TD EGR 4x4
Ducato 18 Maxi 2.0
Ducato 180 Multijet
Ducato 2.5 D
Ducato 2.8 D
Ducato 2.8 D Turbo
Ducato 2.8 D Turbo Intercooler
Ducato 20 140 Natural Power
Ducato 20 150 Multijet
Ducato 20 160 Multijet
Ducato Cargo 2.3
Ducato Cargo 2.5 D
Ducato Cargo 2.8 D
Ducato Cargo 2.8 D Turbo
Ducato Cargo 2.8 D Turbo Intercooler
Ducato Cargo 2.8 JTD
Ducato Combinato 2.3
Ducato Combinato 2.8 JTD
Ducato Maxi 17 120 Multijet
Ducato Maxi 17 130 Multijet
Ducato Maxi 17 160 Multijet
Ducato Maxi 20 120 Multijet
Ducato Maxi 20 130 Multijet
Ducato Maxi 20 160 Multijet
Ducato Maxi Cargo 2.3
Ducato Maxi Cargo 2.8 JTD
Ducato Minibus 2.3
Ducato Minibus 2.8 JTD
Ducato Multi 2.3
Ducato Multi 2.8 JTD


DVD 2014/3:NKW:FOTON (BEIJING FUTIAN ENVIR.)

DVD 2014/3 - FOTON (BEIJING FUTIAN ENVIR.)

Aolin 2.2D
Aolin 2.8D
Aolin 4.0D
Auman 11.6D
Auman 4.0D
Auman 6.0D
Auman 9.7D
Aumark 2.8D
AUV 5.2D
Forland 2.2D
Forland 2.6D
Forland 2.8D
MP-X 2.5D
MP-X 2.8D
Ollin 2.2D
Ollin 2.8D
Qibing 6.0D
Saga 2.8D
SUP 2.8D
View 2.8D


DVD 2014/3:NKW:FORD

DVD 2014/3 - FORD

Cargo C 1317
Cargo C 1317 E
Cargo C 1517
Cargo C 1517 E
Cargo C 1717
Cargo C 1717 E
Cargo C 1722
Cargo C 1722 E
Cargo C 1832 E
Cargo C 1932 R
Cargo C 1932 Tractor
Cargo C 2422
Cargo C 2422 E
Cargo C 2428
Cargo C 2428 E
Cargo C 2622
Cargo C 2622 E
Cargo C 2628
Cargo C 2628 E
Cargo C 2632
Cargo C 2632 E
Cargo C 2932 E
Cargo C 3132
Cargo C 4432 E MaxTon
Cargo C 4532 E MaxTon
Cargo C 5032 E
Cargo C 6332 E
Cargo C 815 E
Chateau Wagon 4.6i Turbo 4WD
Courier 2.6i
Courier 2.6i 4x4
E-150 4.2i
E-150 4.6i
E-150 4.6i FFV
E-150 5.4 CNG
E-150 5.4 LPG
E-150 5.4i
E-150 5.4i FFV
E-150 Econoline 4.2i
E-150 Econoline 4.6i
E-150 Econoline 5.4i
E-250 4.2i
E-250 4.6 FFV
E-250 4.6i
E-250 5.4 CNG
E-250 5.4 FFV
E-250 5.4 LPG
E-250 5.4i
E-250 Econoline 4.2i
E-250 Econoline 4.6i
E-250 Econoline 5.4i
E-250 Econoline 5.4i CNG
E-350 5.4 CNG Super Duty
E-350 5.4 FFV Super Duty
E-350 5.4 LPG Super Duty
E-350 5.4 Super Duty
E-350 Club Wagon 6.8
E-350 Econoline 5.4 LPG
E-350 Econoline 5.4i
E-350 Econoline 5.4i CNG
E-350 Econoline 6.0
E-350 Econoline 6.8
E-350 Econoline 7.3
E-350 Super Duty 6.0
E-350 Super Duty 6.8
E-350 Super Duty 6.8 CNG
E-350 Super Duty 6.8 LPG
E-450 Econoline 5.4i
E-450 Econoline 6.0
E-450 Econoline 6.8
E-450 Econoline 7.3
E-450 Econoline SD 5.4
E-450 Econoline SD 6.8
E-450 Econoline Super Duty 7.3
E-450 Super Duty 5.4 CNG
E-450 Super Duty 5.4 FFV
E-450 Super Duty 5.4i
E-450 Super Duty 5.4i CNG
E-450 Super Duty 5.4i LPG
E-450 Super Duty 6.0
E-450 Super Duty 6.8i
E-450 Super Duty 6.8i CNG
E-450 Super Duty 6.8i LPG
E-450 Super Duty 7.3
E-550 Econoline Super Duty 6.8 i
E-550 Econoline Super Duty 7.3
E-550 Super Duty 6.8i
E-550 Super Duty 7.3
Econoline SD 5.4
Econoline SD 5.4 CNG
Econoline SD 6.8
Econoline SD 7.3
Econoline SD 7.5
F 100
F 1000 4.9
F 250
F 250 4.2
F 250 4x4
F 350
F 4000
F-150 3.5
F-150 3.5 4x4
F-150 3.7 FFV 4x4
F-150 3.7i FFV
F-150 4.2
F-150 4.2 4x4
F-150 4.2L V6
F-150 4.6
F-150 4.6 4x4
F-150 4.6i 24V
F-150 4.6i 24V 4x4
F-150 4.6i AWD
F-150 5.0 FFV
F-150 5.0 FFV 4x4
F-150 5.4 4x4
F-150 5.4 CNG
F-150 5.4 CNG 4x4
F-150 5.4 CNG Heritage
F-150 5.4i
F-150 5.4i 4x4 FFV
F-150 5.4i Bi-Fuel
F-150 5.4i Bi-Fuel 4x4
F-150 5.4i FFV
F-150 5.4i SVT Lightning
F-150 6.2
F-150 6.2 AWD
F-150 Heritage 4.2i
F-150 Heritage 4.2i 4x4
F-150 Heritage 4.6i
F-150 Heritage 4.6i 4x4
F-150 Heritage 5.4 CNG 4x4
F-150 Heritage 5.4i Bi-Fuel
F-150 Heritage 5.4i Bi-Fuel 4x4
F-250 4.6
F-250 4.6i
F-250 4.6i 4x4
F-250 5.4i
F-250 5.4i 4x4
F-250 5.4i Bi-Fuel 4x4
F-250 5.4i CNG
F-250 5.4i CNG 4x4
F-250 7.3
F-250 7.3 4x4
F-250 HD 7.3 4x4
F-250 SD 5.4i
F-250 SD 5.4i 4x4
F-250 SD 6.0
F-250 SD 6.0 4x4
F-250 SD 6.2i FFV
F-250 SD 6.2i FFV 4x4
F-250 SD 6.4
F-250 SD 6.4 4x4
F-250 SD 6.7i
F-250 SD 6.7i 4x4
F-250 SD 6.8i
F-250 SD 6.8i 4x4
F-250 SD 7.3
F-250 SD 7.3 4x4
F-350 SD 5.4i
F-350 SD 5.4i 4x4
F-350 SD 6.0
F-350 SD 6.0 4x4
F-350 SD 6.2i FFV
F-350 SD 6.2i FFV 4x4
F-350 SD 6.4
F-350 SD 6.4 4x4
F-350 SD 6.7i
F-350 SD 6.7i 4x4
F-350 SD 6.8i
F-350 SD 6.8i 4x4
F-350 SD 7.3
F-350 SD 7.3 4x4
F-450 6.8 4x4 Super Duty
F-450 6.8 Super Duty
F-450 SD 6.0
F-450 SD 6.0 4x4
F-450 SD 6.4
F-450 SD 6.4 4x4
F-450 SD 6.7
F-450 SD 6.7 4x4
F-450 SD 6.8i
F-450 SD 6.8i 4x4
F-450 SD 7.3
F-450 SD 7.3 4x4
F-53 6.8i
F-550 6.8 4x4 Super Duty
F-550 6.8 Super Duty
F-550 SD 6.0
F-550 SD 6.0 4x4
F-550 SD 6.4
F-550 SD 6.4 4x4
F-550 SD 6.7
F-550 SD 6.7 4x4
F-550 SD 6.7i V8
F-550 SD 6.8i
F-550 SD 6.8i 4x4
F-550 SD 7.3
F-550 SD 7.3 4x4
Pronto 0.8i
Ranger 2.2 4x4 TDCi
Ranger 2.3i
Ranger 2.3i 16V
Ranger 2.3i 16V XLS
Ranger 2.5 4x4 16V
Ranger 2.5i
Ranger 2.8 D
Ranger 3.0 D
Ranger 3.2 4x4 TDCi
Ranger 4.0i
Transit 2.0i 100 L
Transit 2.0i 130-190
Transit 2.0i 80-120
Transit 2.0i LWB 100-190
Transit 2.0i SWB 80-150
Transit 2.5 DI Turbo LWB 150+190 L
Transit 2.5 DI Turbo SWB 150 S
Transit 2.8D
Transit 2.9 V6
Transit 2.9 V6 LWB 100L-190
Transit Connect 1.8 LPG
Transit Connect 1.8 TDCi
Transit Connect 1.8 TDDi
Transit Connect 1.8i
Transit Connect Electric
Transit Custom FT 250 2.2 TDCi
Transit Custom FT 270 2.2 TDCi
Transit Custom FT 290 2.2 TDCi
Transit Custom FT 300 2.2 TDCi
Transit Custom FT 310 2.2 TDCi
Transit Custom FT 330 2.2 TDCi
Transit Euroline 2.0 TDCi
Transit Euroline 2.0 TDE
Transit Euroline 2.0i
Transit Euroline 2.2 TDCi
Transit Euroline 2.5 D
Transit Euroline 2.5 DI
Transit Euroline 2.5 TD
Transit Euroline 2.5 TDI
Transit FT 080 2.0 i
Transit FT 080 2.5 D
Transit FT 080 2.5 DI
Transit FT 080 2.5 TD
Transit FT 080 2.5 TDI
Transit FT 100 2.0 i
Transit FT 100 2.5 D
Transit FT 100 2.5 DI
Transit FT 100 2.5 TD
Transit FT 100 2.5 TDI
Transit FT 120 2.0 i
Transit FT 120 2.5 D
Transit FT 120 2.5 DI
Transit FT 120 2.5 TD
Transit FT 120 2.5 TDI
Transit FT 150 2.0 i
Transit FT 150 2.5 DI
Transit FT 150 2.5 TD
Transit FT 150 2.5 TDI
Transit FT 190 2.0 i
Transit FT 190 2.5 DI
Transit FT 190 2.5 TD
Transit FT 190 2.5 TDI
Transit FT 240 K/S 2.0 TD
Transit FT 240 K/S 2.0 TDE
Transit FT 250 2.2 TDCi
Transit FT 260 2.2 TDCi
Transit FT 260 K/S 2.0 TD
Transit FT 260 K/S 2.0 TDCi
Transit FT 260 K/S 2.0 TDE
Transit FT 260 K/S 2.3i
Transit FT 260 K/S 2.4 TDE
Transit FT 280 2.2 TDCi
Transit FT 280 K/S 2.0 TD
Transit FT 280 K/S 2.0 TDCi
Transit FT 280 K/S 2.0 TDE
Transit FT 280 K/S 2.3i
Transit FT 280 K/S 2.4 TDE
Transit FT 280 L 2.3i
Transit FT 280 L 2.4 TDE
Transit FT 280 M 2.0 TD
Transit FT 280 M 2.0 TDCi
Transit FT 280 M 2.0 TDE
Transit FT 280 M 2.3i
Transit FT 280 M 2.4 TDE
Transit FT 280 S 2.4 TDI
Transit FT 290 2.2 TDCi
Transit FT 300 2.2 TDCi
Transit FT 300 2.3i
Transit FT 300 2.4 TDCi
Transit FT 300 K/S 2.0 TD
Transit FT 300 K/S 2.0 TDCi
Transit FT 300 K/S 2.0 TDE
Transit FT 300 K/S 2.3i
Transit FT 300 L 2.0 TD
Transit FT 300 L 2.0 TDCi
Transit FT 300 L 2.0 TDE
Transit FT 300 L 2.3i
Transit FT 300 M 2.0 TD
Transit FT 300 M 2.0 TDCi
Transit FT 300 M 2.0 TDE
Transit FT 300 M 2.3i
Transit FT 300 S 2.0 TDCi
Transit FT 300 S 2.4 TDI
Transit FT 310 2.2 TDCi
Transit FT 310 S 2.4 TDI
Transit FT 330 2.2 TDCi
Transit FT 330 2.3i
Transit FT 330 2.3i CNG
Transit FT 330 2.3i LPG
Transit FT 330 2.4 TDCi
Transit FT 330 2.4 TDCi 4x4
Transit FT 330 K/S 2.0 TDCi
Transit FT 330 K/S 2.0 TDE
Transit FT 330 K/S 2.3i
Transit FT 330 K/S 2.4 TD
Transit FT 330 K/S 2.4 TDCi
Transit FT 330 K/S 2.4 TDE
Transit FT 330 L 2.0 TDCi
Transit FT 330 L 2.0 TDE
Transit FT 330 L 2.3i
Transit FT 330 L 2.4 TD
Transit FT 330 L 2.4 TDCi
Transit FT 330 L 2.4 TDE
Transit FT 330 L 2.4 TDI
Transit FT 330 M 2.0 TDCi
Transit FT 330 M 2.0 TDE
Transit FT 330 M 2.3i
Transit FT 330 M 2.4 TD
Transit FT 330 M 2.4 TDCi
Transit FT 330 M 2.4 TDE
Transit FT 330 M 2.4 TDI
Transit FT 330 S 2.4 TDI
Transit FT 350 2.2 TDCi
Transit FT 350 2.2 TDCi HDT
Transit FT 350 2.3i
Transit FT 350 2.3i CNG
Transit FT 350 2.3i LPG
Transit FT 350 2.4 TDCi
Transit FT 350 2.4 TDCi 4x4
Transit FT 350 3.2 TDCi
Transit FT 350 E 2.4 TDI
Transit FT 350 EL 2.0 TDCi
Transit FT 350 EL 2.0 TDE
Transit FT 350 EL 2.3i
Transit FT 350 EL 2.4 TD
Transit FT 350 EL 2.4 TDCi
Transit FT 350 EL 2.4 TDE
Transit FT 350 L 2.0 TDCi
Transit FT 350 L 2.0 TDE
Transit FT 350 L 2.3i
Transit FT 350 L 2.4 TD
Transit FT 350 L 2.4 TDCi
Transit FT 350 L 2.4 TDE
Transit FT 350 L 2.4 TDI
Transit FT 350 M 2.0 TDCi
Transit FT 350 M 2.0 TDE
Transit FT 350 M 2.3i
Transit FT 350 M 2.4 TD
Transit FT 350 M 2.4 TDCi
Transit FT 350 M 2.4 TDE
Transit FT 350 M 2.4 TDI
Transit FT 370 2.2 TDCi
Transit FT 410 2.2 TDCi
Transit FT 430 2.2 TDCi
Transit FT 430 2.2 TDCi HDT
Transit FT 430 2.4 TDCi
Transit FT 430 E 2.4 TDI
Transit FT 430 EL 2.4 TD
Transit FT 430 EL 2.4 TDCi
Transit FT 430 EL 2.4 TDE
Transit FT 430 M 2.4 TD
Transit FT 430 M 2.4 TDCi
Transit FT 430 M 2.4 TDE
Transit FT 460 2.2 TDCi
Transit FT 460 2.2 TDCi HDT
Transit FT 460 2.4 TDCi
Transit FT 460 3.2 TDCi
Transit FT 470 2.2 TDCi
Transit Nugget 2.0 TDCi
Transit Nugget 2.0 TDE
Transit Nugget 2.0i
Transit Nugget 2.2 TDCi
Transit Nugget 2.5 D
Transit Nugget 2.5 DI
Transit Nugget 2.5 TD
Transit Nugget 2.5 TDI
Transit Tourneo 2.0 TDCi
Transit Tourneo 2.0 TDE
Transit Tourneo 2.0i
Transit Tourneo 2.2 TDCi
Transit Tourneo 2.5 D
Transit Tourneo 2.5 DI
Transit Tourneo 2.5 TD
Transit Tourneo 2.5 TDI
Transit Tourneo Custom 2.2 TDCi


DVD 2014/3:NKW:FREIGHTLINER

DVD 2014/3 - FREIGHTLINER

Sprinter 2500 2.7
Sprinter 2500 3.0
Sprinter 2500 3.5
Sprinter 3500 2.7
Sprinter 3500 3.0
Sprinter 3500 3.5


DVD 2014/3:NKW:GAZ

DVD 2014/3 - GAZ

3309 4.8 TD
Gazel 2.1 TD
Gazel 2.3
Gazel 2.3 16V
Gazel 2.4 L DOHC
Gazel 2.4 TD
Gazel 2.5i
Gazel 2.5i 4x4
Gazel 2.7 TD
Gazel 2.8 TD
Gazel 2.9i
Gazel 2.9i 16V
Sobol 2.1 TD
Sobol 2.3
Sobol 2.4 L DOHC
Sobol 2.5i
Sobol 2.5i 4x4
Sobol 2.8 TD
Valday 4.8 TD


DVD 2014/3:NKW:GOLDEN DRAGON

DVD 2014/3 - GOLDEN DRAGON

City Bus 5.2D
City Bus 6.5D
City Bus 6.7D
City Bus 7.1D
Hai Yun 5.2D
Long Teng 5.2D 6836
Long Teng 6.5D
Long Teng 7.1D
Long Teng 7.1D 6106
XML 8.6D 6127E2


DVD 2014/3:NKW:GMC (GENERAL MOTORS CORP.)

DVD 2014/3 - GMC (GENERAL MOTORS CORP.)

P35/P3500 VAN 5.7
P35/P3500 VAN 7.4
Savana 1500 4.3
Savana 1500 4.3 4x4
Savana 1500 5.0
Savana 1500 5.7
Savana 2500 4.3
Savana 2500 4.8
Savana 2500 5.0
Savana 2500 5.7
Savana 2500 5.7 Bi-Fuel
Savana 2500 6.0
Savana 2500 6.0 CNG
Savana 2500 6.6
Savana 3500 4.8
Savana 3500 5.7
Savana 3500 5.7 Bi-Fuel
Savana 3500 6.0
Savana 3500 6.0 CNG
Savana 3500 6.6
Savana 3500 7.4


DVD 2014/3:NKW:GREAT WALL

DVD 2014/3 - GREAT WALL

Deer 2.2i
Deer 2.2i 4WD
Deer 2.2i CC1021/1022
Deer 2.4i
Deer 2.8D
Deer 2.8D CC1021
Sailor 2.2i
Sailor 2.2i CC1027
Sailor 2.8D
Sailor 2.8D SC
Sailor 3.2D
Socool 2.2i CC1026SE
Socool 2.8D
Van 2.8D
Wingle 2.4i
Wingle 2.8 D 4X4 CC1031


DVD 2014/3:NKW:HAFEI (SONGHUAJIANG)

DVD 2014/3 - HAFEI (SONGHUAJIANG)

Danshuangpai 1.0i
Minyi 0.8i
Minyi 0.9i
Minyi 1.0i Yipaiban
Minyi 1.1i Yipaiban HFJ1020A
Minyi 1.6D
Ruiyi 1.0i
Ruiyi 1.1i HFJ1011


DVD 2014/3:NKW:HINO

DVD 2014/3 - HINO

46-410
57-450
Dutro 4.0 Diesel
Dutro 4.0 Diesel 4WD
Dutro 4.0 Diesel Turbo
Dutro 4.0 Hybrid
Dutro 4.7 Diesel Turbo
Dutro 4.9 Diesel
Dutro 4.9 Diesel 4WD
FS 28-415
FS 28-418
Profia 10.5 Diesel Turbo
Profia 12.9 Diesel Turbo
Profia 8.9 Diesel Turbo
Ranger 4.7 Diesel Turbo
Ranger 4.7 Hybrid
Ranger 5.1 Diesel Turbo
Ranger 5.3 Diesel
Ranger 6.4 Diesel Turbo
Ranger 6.4 Diesel Turbo 4x4
Ranger 6.6 Diesel Turbo
Ranger 7.7 Diesel Turbo
Ranger 8.0 Diesel Turbo


DVD 2014/3:NKW:HOLDEN

DVD 2014/3 - HOLDEN

Colorado 2.4
Colorado 3.0
Colorado 3.0 4x4
Colorado 3.6
Colorado 3.6 4x4
Rodeo
Rodeo 2.2
Rodeo 2.3
Rodeo 2.4
Rodeo 2.8DT
Rodeo 2.8DT 4x4
Rodeo 3.0DT
Rodeo 3.0DT 4x4
Rodeo 3.2
Rodeo 3.2 4x4
Rodeo 3.5
Rodeo 3.5 4x4
Rodeo 3.6i
Rodeo 3.6i 4x4


DVD 2014/3:NKW:HONDA

DVD 2014/3 - HONDA

Acty Truck 0.7i
Acty Truck 0.7i 4WD
Acty Truck 0.7i 4x4
Acty Van 0.7i
Acty Van 0.7i 4WD
Partner 1.3i
Partner 1.5i
Partner 1.5i 4WD
Partner 1.6i
Partner 1.6i 4WD
Street 0.7i
Street 0.7i 4WD
Today Van 0.7i
Vamos Hobio Pro 0.7i
Vamos Hobio Pro 0.7i 4WD


DVD 2014/3:NKW:HYUNDAI

DVD 2014/3 - HYUNDAI

Aero City Bus
e-Mighty 2.5 Ton
Excel 1.5i Van
Galloper 3.0 LPG Van
Galloper 3.0i Van
Grace 2.4 LPG
Grace 2.4 LPG Van
Grace 2.4i Super
Grace 2.5 Intercooler
H-1 2.4i
H-1 2.5 CRDi
H-1 2.5 CRDi Cargo
H-1 2.5 CRDi Travel
H-1 2.5 Diesel
H-1 2.5 TCi
H100 2.4i
HD 78
HR 2.5 TCI
Libero 2.5 CRDI
Libero 2.5 TCI
Libero 3.0 LPG
New Power Truck 16 Ton
Porter II 2.5 CRDI
Porter II 2.5 TCI Diesel
Santa Fe 2.7 LPG
Satellite 2.4i
Satellite 2.4i 4WD
Starex 2.4 LPG
Starex 2.4i
Starex 2.4i 4WD
Starex 2.5 CRDi
Starex 2.5 Diesel
Starex 2.5 TCI
Starex 2.5 TCI Diesel
Starex 2.5 Turbo Diesel
Starex 2.5 Turbodiesel
Starex 2.5 Turbodiesel 4WD
Starex 2.6 Diesel
Starex 2.6i
Starex 3.0 LPG
Trajet XG 2.7 LPG


DVD 2014/3:NKW:ISUZU

DVD 2014/3 - ISUZU

Crosswind 2.5 Diesel
Crosswind 2.5 Diesel Turbo
D-Max 2.5 Diesel Turbo
D-Max 3.0 Diesel Turbo
D-Max 3.0 Diesel Turbo 4x4
D-Max Cab 2.5 I-TEQ Diesel Tur bo
D-Max Cab 3.0 Diesel Turbo
D-Max Hi-Lander 3.0 I-TEQ Dies el Turbo
Elf 3.0 Diesel Turbo
Elf 3.0 Diesel Turbo 4WD
Elf 3.0 Hybrid Diesel Turbo
Elf 4.3 Diesel
Elf 4.6 Diesel
Elf 4.6 Diesel 4WD
Elf 4.8 Diesel
Elf 4.8 Diesel 4WD
Elf 4.8 Diesel Turbo
Elf 5.0 Diesel
Elf 5.0 Diesel 4WD
Elf 5.2 Diesel Turbo
Erga 7.8 Diesel Turbo
Ergamio 7.8 Diesel Turbo
EXY Gigamax 15.7
Forward 5.2 Diesel Turbo
Forward 7.2 Diesel
Forward 7.8 Diesel Turbo
Forward 7.8 Diesel Turbo 4WD
Giga 14.3 Diesel Turbo
Giga 15.7 Diesel Turbo
Giga 9.8 Diesel Turbo
Giga 9.8 Diesel Turbo 4WD
Isuzu 7.8D
Isuzu 8.0D
NLR 150T 2.9 Carrier
NLR 3.0
NLS 3.0 4x4
NMR 250T 2.9 Carrier
NMR 3.0
NNR 3.0
NPR 3.0
NPR 5.2
NPR400 5.2
NPS300 5.2 4x4
NQR500 5.2
NQR75 R 5.2
NQR75P 5.2
NQR75-R TD 5.2
N-Series 3.0D
Space Cab 2.5 Diesel Turbo
Space Cab 2.5 I-TEQ Diesel Turbo
Space Cab 3.0 Diesel Turbo
Space Cab 3.0 Diesel Turbo 4WD


DVD 2014/3:NKW:IVECO

DVD 2014/3 - IVECO

170 E 25 (T)
240 E 25 (S)
260 E 25
450 E 32 T
CC 170 E 22
CHANGDA
CityClass
Daily 29 L 10
Daily 29 L 11
Daily 29 L 12
Daily 29 L 13
Daily 29 L 14
Daily 29 L 15
Daily 29 L 9
Daily 30- 8
Daily 30-10 Turbo
Daily 33 S 11
Daily 33 S 13
Daily 33 S 15
Daily 35- 8
Daily 35 C 10
Daily 35 C 11
Daily 35 C 12
Daily 35 C 13
Daily 35 C 14
Daily 35 C 14 CNG
Daily 35 C 15
Daily 35 C 17
Daily 35 C 18
Daily 35 C 21
Daily 35 C 9
Daily 35 S 10
Daily 35 S 11
Daily 35 S 12
Daily 35 S 13
Daily 35 S 14
Daily 35 S 14 CNG
Daily 35 S 15
Daily 35 S 17
Daily 35 S 18
Daily 35 S 21
Daily 35 S 9
Daily 35.10
Daily 35.12
Daily 35.13
Daily 35-10 Turbo
Daily 35-10 Turbo I.D.
Daily 35-11
Daily 35-12 Turbo
Daily 38.13
Daily 40 C 10
Daily 40 C 11
Daily 40 C 12
Daily 40 C 13
Daily 40 C 14
Daily 40 C 14 CNG
Daily 40 C 15
Daily 40 C 17
Daily 40 C 18
Daily 40 C 21
Daily 40 S 16
Daily 40.12
Daily 40.13
Daily 40-10 Turbo 4x4
Daily 42-12 Turbo
Daily 45 C 13
Daily 45 C 14
Daily 45 C 15
Daily 45 C 17
Daily 45 C 18
Daily 45 S 14
Daily 45 S 16
Daily 45 S 17
Daily 49.12
Daily 49-10
Daily 49-10 Turbo
Daily 49-11
Daily 49-12 Turbo
Daily 50 C 11
Daily 50 C 12
Daily 50 C 13
Daily 50 C 14
Daily 50 C 14 CNG
Daily 50 C 15
Daily 50 C 17
Daily 50 C 18
Daily 50 C 21
Daily 50.13
Daily 54-12 Turbo
Daily 55 C 16
Daily 55 C 17
Daily 55 S 17
Daily 55 S 18
Daily 59.12
Daily 59-11
Daily 59-12 Turbo
Daily 60 C 14
Daily 60 C 14 CNG
Daily 60 C 15
Daily 60 C 17
Daily 60 C 18
Daily 60 C 21
Daily 65 C 11
Daily 65 C 13
Daily 65 C 14
Daily 65 C 14 CNG
Daily 65 C 15
Daily 65 C 17
Daily 65 C 18
Daily 65 C 21
Daily 66-12 Turbo
Daily 70 C 14
Daily 70 C 14 CNG
Daily 70 C 15
Daily 70 C 16
Daily 70 C 16 HD Massimo
Daily 70 C 17
Daily 70 C 18
Daily 70 C 21
Daily 70.13
Daily A 40-12 Turbo
Daily A40-10 Turbo
Daily A45-10 Turbo
Daily A45-12 Turbo
Daily A49-10 Turbo
Daily, Grinta 35-10 Turbo
EuroCargo 100 E 17
EuroCargo 100 E 18
EuroCargo 100 E 21
EuroCargo 120 E 17
EuroCargo 120 E 18
EuroCargo 120 E 21
EuroCargo 120 E 24
EuroCargo 120 E 28
EuroCargo 130 E 18
EuroCargo 130 E 21
EuroCargo 130 E 24
EuroCargo 130 E 28
EuroCargo 140 E 18
EuroCargo 140 E 21
EuroCargo 140 E 24
EuroCargo 140 E 28
EuroCargo 150 E 18
EuroCargo 150 E 21
EuroCargo 150 E 24
EuroCargo 150 E 28
EuroCargo 160 E 21
EuroCargo 160 E 24
EuroCargo 160 E 28
EuroCargo 170 E 22
EuroCargo 180 E 21
EuroCargo 180 E 24
EuroCargo 180 E 28
EuroCargo 230 E 22
EuroCargo 230 E 24
EuroCargo 260 E 28
EuroCargo 320 E 28
EuroCargo 65 E 13
EuroCargo 65 E 15
EuroCargo 65 E 16
EuroCargo 75 E 13
EuroCargo 75 E 15
EuroCargo 75 E 17
EuroCargo 75 E 18
EuroCargo 80 E 15
EuroCargo 80 E 17
EuroCargo 80 E 18
EuroCargo 80 E 21
EuroCargo 90 E 17
EuroCargo 90 E 18
EuroCargo 90 E 21
EuroMover 190 E 24
EuroMover 260 E 24
EuroStar 190 E 39
EuroStar 190 E 43
EuroStar 260 E 39
EuroStar 260 E 40
EuroStar 260 E 43
EuroStar 260 E 48
EuroStar 440 E 39
EuroStar 440 E 40
EuroStar 440 E 43
EuroStar 440 E 46
EuroStar 440 E 48
EuroTech 190
EuroTech 190 E 24
EuroTech 190 E 27
EuroTech 190 E 31
EuroTech 190 E 35
EuroTech 190 E 39
EuroTech 190 E 40
EuroTech 190 E 43
EuroTech 260 E 24
EuroTech 260 E 27
EuroTech 260 E 31
EuroTech 260 E 35
EuroTech 260 E 39
EuroTech 260 E 40
EuroTech 260 E 43
EuroTech 440 E 31
EuroTech 440 E 35
EuroTech 440 E 40
EuroTech 440 E 43
EuroTrakker 180 E 24
EuroTrakker 180 E 27
EuroTrakker 190 E 24
EuroTrakker 190 E 27
EuroTrakker 190 E 31
EuroTrakker 190 E 35
EuroTrakker 190 E 38
EuroTrakker 190 E 44
EuroTrakker 260 E 31
EuroTrakker 260 E 35
EuroTrakker 260 E 38
EuroTrakker 260 E 44
EuroTrakker 260 E 48
EuroTrakker 340 E 35
EuroTrakker 340 E 38
EuroTrakker 340 E 44
EuroTrakker 380 E 35
EuroTrakker 380 E 38
EuroTrakker 380 E 44
EuroTrakker 380 E 48
EuroTrakker 400 E 35
EuroTrakker 400 E 38
EuroTrakker 400 E 44
EuroTrakker 410 E 35
EuroTrakker 410 E 38
EuroTrakker 410 E 44
EuroTrakker 410 E 48
EuroTrakker 440 E 38
EuroTrakker 440 E 39
EuroTrakker 440 E 44
EuroTrakker 720 E 44
EuroTrakker 720 E 48
Iveco
Power Daily
Power Daily 2.2i
Power Daily 3.0D
Power Daily A42
Power Daily V A39
Power Daily V A42
Scudato 50.13
Scudato 60.13
Scudato 70 C 16
Stralis 190 S 27
Stralis 190 S 30
Stralis 190 S 31
Stralis 190 S 33
Stralis 190 S 35
Stralis 190 S 36
Stralis 190 S 40
Stralis 190 S 42
Stralis 190 S 43
Stralis 190 S 45
Stralis 190 S 48
Stralis 190 S 50
Stralis 260 S 27
Stralis 260 S 30
Stralis 260 S 31
Stralis 260 S 33
Stralis 260 S 35
Stralis 260 S 36
Stralis 260 S 40
Stralis 260 S 42
Stralis 260 S 43
Stralis 260 S 44
Stralis 260 S 45
Stralis 260 S 48
Stralis 260 S 50
Stralis 260 S 54
Stralis 260 S 56
Stralis 440 S 31
Stralis 440 S 33
Stralis 440 S 35
Stralis 440 S 40
Stralis 440 S 42
Stralis 440 S 43
Stralis 440 S 44
Stralis 440 S 45
Stralis 440 S 50
Stralis 440 S 54
Stralis 440 S 56
Stralis 450 S 38 T
Stralis 450 S 42 T
Stralis 490 S 38 T
Stralis 490 S 42 T
Stralis 570 S 38 T
Stralis 570 S 42 T
Stralis 700 S 43 TZP
Stralis 740 S 42 T
Stralis 740 S 42 TZ
Stralis 750 S 48 TZP
Stralis L 440 S 48
Stralis N 440 S 36
Torino 2.4i
Torino 2.5D
Torino 2.8D
Torino 2.8D V
Trakker 180 T 24
Trakker 180 T 27
Trakker 180 T 31
Trakker 190 T 27
Trakker 190 T 31
Trakker 190 T 35
Trakker 190 T 38
Trakker 190 T 44
Trakker 260 T 31
Trakker 260 T 35
Trakker 260 T 38
Trakker 260 T 44
Trakker 260 T 48
Trakker 340 T 35
Trakker 340 T 38
Trakker 340 T 44
Trakker 380 T 35
Trakker 380 T 38
Trakker 380 T 42
Trakker 380 T 44
Trakker 380 T 48
Trakker 400 T 35
Trakker 400 T 38
Trakker 400 T 42
Trakker 400 T 44
Trakker 410 T 35
Trakker 410 T 38
Trakker 410 T 42
Trakker 410 T 44
Trakker 410 T 48
Trakker 440 T 38
Trakker 440 T 44
Trakker 720 T 38
Trakker 720 T 42
Trakker 720 T 44
Trakker 720 T 48
Turbo Daily
Turbo Daily A35
Turbo Daily A40
Vertis 130V18
Vertis 90V16


DVD 2014/3:NKW:JAC (JIANGHUAI AUTOMOBILE)

DVD 2014/3 - JAC (JIANGHUAI AUTOMOBILE)

HFC1040KL 2.8D
HFC1045K2 2.8D
HFC1132KR1K3 6.7D
HFC4118 9.7D
HFC4251 9.7D
ShuaiLing 2.8D II
Sword 6.5D
Sword 6.6D


DVD 2014/3:NKW:JINBEI

DVD 2014/3 - JINBEI

Haice 2.2i
Haice 2.4i
Jin Dian 2.0i
Jin Dian 2.2i
Jin Dian 2.4i
Lei Long 2.2i
Ruichi 2.2i
Ruichi 2.4i
Truck 2.2i
Van 2.2i


DVD 2014/3:NKW:JMC (JIANGLING)

DVD 2014/3 - JMC (JIANGLING)

Baodian 2.8D
Baodian 2.8D 4x4
JMC 2.8D
Kaiyun 2.8D
Light truck 2.8D
N800 2.4D
N800 2.9D


DVD 2014/3:NKW:KIA

DVD 2014/3 - KIA

Bongo III 2.5 Diesel Truck
Bongo III 2.9 CRDI Coach
Bongo III 2.9 CRDI Truck
Carnival 2.7 LPI
Carnival 2.9 TCI Van
Carnival 2.9 VGT CRDi
Carnival 2.9 WGT CRDi
Carnival I 2.5 LPG
Carstar 2.0 LPG
Pregio 2.7 Diesel


DVD 2014/3:NKW:KAMAZ

DVD 2014/3 - KAMAZ

4308
4308-A3
4308-H3
43114
43118
43253
4326
4355
44108
5308
53082
53205
53215
53223
53228
53229
5360
53605
53605-D3
54115
5460
5480
55111
62115
63501
6460
65111
65115-D3
65116
65117
6520
6520-06
65201
6520-19
6520-B4
6522
65225
6540


DVD 2014/3:NKW:KAVZ KURGAN

DVD 2014/3 - KAVZ KURGAN

324410


DVD 2014/3:NKW:LDV GROUP LIMITED

DVD 2014/3 - LDV GROUP LIMITED

Maxus 2.5


DVD 2014/3:NKW:MAN

DVD 2014/3 - MAN

10.145 L
12.255 MC
12.255 MLS
12.284 MC
12.284 MLC
12.284 MLS
12.285 MC
14.284 LA-AF
14.284 LAC
14.284 LAK
14.284 LC; LRC
14.284 LK; LRK
14.284 LLC
14.284 LLLC
14.284 MAK
14.284 MA-KO
14.284 MA-LF
14.284 MC
14.284 MLC
14.284 MLLC
14.284 MLS
15.284 LC
15.284 LK-LV
15.284 LLC
15.284 LLLC
18.284 LAC
18.284 LAK-LV
18.284 LC
18.284 LK-LV
18.284 L-KO
18.284 LLC
18.284 LLK
18.284 LLLC
18.284 MAC
18.284 MAK
18.284 MAK-LV
18.284 MC
18.284 MK-LV
18.284 M-KO
18.284 MLK
18.284 MLLC
18.284 MLS
19.362 F
20.284 LNLC
20.284 LNLLC
25.224 ML
25.264 ML
25.284 MNLC
25.284 MNLLC
25.284 MVLC
26.225 DLK
26.255 DLK
26.284 DL
8.185 L
8.185 LL
9.185 L
FRH 362
LE 10.150 F, FL
LE 10.180 F, FA
LE 10.180 F, FL
LE 10.220 F, FA
LE 10.220 F, FL
LE 12.180 F, FL
LE 12.220 F, FL
LE 14.220 F, FL
LE 14.225 F, FA
LE 140C F, FL
LE 15.180 F, FL
LE 15.220 F, FL
LE 18.220 F, FA
LE 18.220 F, FL
LE 180B F, FL
LE 180C F, FA
LE 180C F, FL
LE 20.220 DF
LE 220B DF
LE 220B F, FA
LE 220B F, FL
LE 220C F, FA
LE 220C F, FL
LE 250B F, FA
LE 8.140 F, FL
LE 8.150 F, FL
LE 8.180 F, FL
LE 8.220 F, FL
LE 9.140 F, FL
LE 9.150 F, FL
LE 9.180 F, FL
LE 9.220 F, FL
Lion"s City, NL 283
ME 220B DF
ME 250B DF
ME 250B F, FA
NL 202
NL 283F
Nü 283
SL 202 F
TG 310A DF
TG 310A F, FL
TG 360A D
TG 360A DF
TG 360A F, FL
TG 410A D
TG 410A DF
TG 410A F, FL
TGA 18.310 F, FA
TGA 18.310 FA, FH
TGA 18.310 FC, FK, FL
TGA 18.320 FC, FK, FL
TGA 18.350 FA
TGA 18.350 FC, FK, FL
TGA 18.360 F, FA
TGA 18.360 F, FL
TGA 18.360 FC, FK, FL
TGA 18.390 FA, FH
TGA 18.390 FC, FK, FL
TGA 18.400 FC, FK, FL
TGA 18.410 F, FA
TGA 18.410 FC, FK, FL
TGA 18.430 FA, FH
TGA 18.430 FC, FK, FL
TGA 18.440 F, FL
TGA 18.440 FA, FC, FK, FL
TGA 18.440 FC, FK, FL
TGA 18.460 F, FL
TGA 18.480 F, FA
TGA 18.480 F, FL
TGA 18.480 FC, FK, FL
TGA 18.510 FC, FK, FL
TGA 18.530 F, FL
TGA 18.530 FC, FK, FL
TGA 18.540 F, FL
TGA 24.360 DF
TGA 24.400 DF
TGA 24.410 DF
TGA 24.440 DF
TGA 24.460 DF
TGA 24.480 DF
TGA 24.480 FN, FP, FV
TGA 24.510 DF
TGA 24.530 FN, FP, FV
TGA 24.540 DF
TGA 26.280 DF
TGA 26.310 DA
TGA 26.310 FD
TGA 26.310 FD, FH, FN, FV
TGA 26.310 FD, FV
TGA 26.310 FN, FP, FV
TGA 26.320 FD, FH, FN, FV
TGA 26.330 DA
TGA 26.360 DA
TGA 26.360 FD
TGA 26.360 FD, FH, FN, FV
TGA 26.360 FN, FP, FV
TGA 26.400 FD, FH, FN, FV
TGA 26.410 DA
TGA 26.410 FD
TGA 26.410 FN, FP, FV
TGA 26.440 FD, FH, FN, FV
TGA 26.460 FD
TGA 26.460 FN, FP, FV
TGA 26.480 DA
TGA 26.480 FD
TGA 26.480 FD, FH, FN, FV
TGA 26.480 FN, FP, FV
TGA 26.510 FD
TGA 26.510 FN, FP, FV
TGA 26.530 FD
TGA 26.530 FN, FP, FV
TGA 26.540 FD, FH, FN, FV
TGA 28.310 DF
TGA 28.310 FN
TGA 28.320 FN
TGA 28.360 DF
TGA 28.360 FN
TGA 28.400 FN
TGA 28.410 DF
TGA 28.440 DF
TGA 28.440 FN
TGA 28.460 DF
TGA 28.480 DF
TGA 28.480 FN
TGA 28.510 DF
TGA 28.530 DF
TGA 28.540 FN
TGA 32.310 FFD
TGA 32.360 DA
TGA 32.360 FFD
TGA 32.360 VF
TGA 32.410 DA
TGA 32.410 FFD
TGA 32.410 VF
TGA 32.460 FFD
TGA 32.460 VF
TGA 33.310 FFD
TGA 33.350 FD-WW
TGA 33.360 FD
TGA 33.410 DA
TGA 33.410 DF
TGA 33.460 DF
TGA 33.480 DA
TGA 33.480 FDA-WW
TGA 33.480 FD-WW
TGA 33.510 DF
TGA 33.530 DF
TGA 35.310 FFD
TGA 35.350 FFD
TGA 35.360 FFDC
TGA 35.360 FFDK
TGA 35.410 FFD
TGA 35.460 FFD
TGA 35.460 VF
TGA 35.480 FFD
TGA 37.350 FFD
TGA 41.350 FFD-WW
TGA 41.360 FFD
TGA 41.410 FFD
TGA 41.460 FV
TGA 41.480 FFD
TGA 41.480 FFD-WW
TGA 41.530 FV
TGA 41.660 VF


DVD 2014/3:NKW:MAZ MINSK

DVD 2014/3 - MAZ MINSK

103
437041
457043
5440A9
555147


DVD 2014/3:NKW:MAZDA

DVD 2014/3 - MAZDA

Bongo Brawny Truck 2.0i
Bongo Brawny Van 2.0i
Bongo Truck 1.8i
Bongo Truck 1.8i 4WD
Bongo Truck 2.2 Diesel
Bongo Truck 2.2 Diesel 4WD
Bongo Van 1.8i
Bongo Van 1.8i 4WD
Bongo Van 2.2 Diesel
Bongo Van 2.2 Diesel 4WD
E-Serie 2.0 i
E-Serie 2.2 Diesel
E-Serie 2.2 Diesel 4WD
Familia Van 1.3i
Familia Van 1.5i
Familia Van 1.5i 4WD
Familia Van 1.8i 4WD
Familia Van 2.2 Diesel
Familia Van 2.2 Diesel 4WD
MPV 2.6
MPV 3.0
Proceed 2.6i 4WD
Scrum Truck 0.7i
Scrum Truck 0.7i 4WD
Scrum Truck 0.7i Turbo
Scrum Truck 0.7i Turbo 4WD
Scrum Van 0.7i
Scrum Van 0.7i 4WD
Scrum Van 0.7i Turbo
Scrum Van 0.7i Turbo 4WD
T 2.6
Titan 3.0 Diesel Turbo
Titan 3.0 Diesel Turbo 4WD
Titan 4.8 Diesel


DVD 2014/3:NKW:MERCEDES-BENZ

DVD 2014/3 - MERCEDES-BENZ

1015 (Atego)
1016 BlueTec (Atego)
1017 (Atego)
1017 A (Atego)
1017 AK (Atego)
1017 KO (Atego)
1017 L (Atego)
1018 (Atego)
1018 BlueTec (Atego)
1022 (Atego)
1022 BlueTec (Atego)
1023 (Atego)
1023 L (Atego)
1024 BlueTec (Atego)
108 CDI Vito
108 D Vito
109 CDI Vito
110 CDI Vito
110 D Vito
111 CDI Vito
1117 LO
112 CDI Vito
113 CDI Vito
113 Vito
114 Vito
115 CDI Vito
116 CDI Vito
119 Vito
120 CDI Vito
1214 (Atego)
1214 L (Atego)
1215 (Atego)
1215 C
1215 L (Atego)
1216 BlueTec (Atego)
1217 (Atego)
1217 KO (Atego)
1217 L (Atego)
1218 (Atego)
1218 BlueTec (Atego)
122 CDI Vito
122 Vito
1222 (Atego)
1222 BlueTec (Atego)
1223 (Atego)
1223 L (Atego)
1224 BlueTec (Atego)
1225 AF (Atego)
1225 F (Atego)
1226 BlueTec (Atego)
1228 (Atego)
1228 L (Atego)
1229 (Atego)
1229 BlueTec (Atego)
123 Vito
126 Vito
1315 (Atego)
1317 (Atego)
1317 A (Atego)
1317 AK (Atego)
1317 KO (Atego)
1317 L (Atego)
1318
1318 (Atego)
1318 BlueTec (Atego)
1322 (Atego)
1322 BlueTec (Atego)
1323 (Atego)
1323 L (Atego)
1323 LKO (Atego)
1324 BlueTec (Atego)
1325 AF (Atego)
1325 F (Atego)
1326 BlueTec (Atego)
1328 (Atego)
1328 AF (Atego)
1328 F (Atego)
1328 L (Atego)
1329 (Atego)
1329 BlueTec (Atego)
1424
1517 (Atego)
1517 L (Atego)
1518 (Atego)
1518 BlueTec (Atego)
1522 (Atego)
1522 BlueTec (Atego)
1523 (Atego)
1523 A (Atego)
1523 AK (Atego)
1523 KO (Atego)
1523 L (Atego)
1524 BlueTec (Atego)
1525 AF (Atego)
1526 BlueTec (Atego)
1528 (Atego)
1528 AF (Atego)
1528 F (Atego)
1528 L (Atego)
1529 (Atego)
1529 BlueTec (Atego)
1618 M
1718 (Atego)
1718 M
1725 (Atego)
1728
1728 (Atego)
1823 (Atego)
1823 (Axor)
1823 AK (Atego)
1823 K (Atego)
1823 L (Atego)
1823 LS (Atego)
1823L (Econic)
1824 (Axor)
1824 (Econic)
1824 AK
1826 (Axor)
1828 (Atego)
1828 (Axor)
1828 A (Atego)
1828 AK (Atego)
1828 K (Atego)
1828 L (Atego)
1828 LS (Atego)
1828 NGT (Econic)
1828L (Econic)
1829 (Axor)
1829 (Econic)
1833 (Atego)
1833 (Axor)
1833 (Econic)
1835 LS (Axor)
1836 (Axor)
1840 (Axor)
1840 LS (Axor)
1843 (Axor)
1843 LS (Axor)
1933 (Axor)
1938 S
1944 S
2035 (Axor)
2040 (Axor)
2044 (Axor)
208 CDI Sprinter
208 D Sprinter
209 CDI Sprinter
210 CDI Sprinter
210 D Sprinter
211 CDI Sprinter
212 D Sprinter
213 CDI Sprinter
214 NGT Sprinter
214 Sprinter
215 CDI Sprinter
216 CDI Sprinter
216 Sprinter
218 CDI Sprinter
219 CDI Sprinter
224 Sprinter
2423
2425 (Atego)
2428
2428 (Atego)
2523 (Axor)
2523 L (Atego)
2528 (Atego)
2528 (Axor)
2528 L (Atego)
2529 (Axor)
2533 (Atego)
2533 (Axor)
2535 LS (Axor)
2536 (Axor)
2540 (Axor)
2540 LS (Axor)
2543 (Axor)
2543 LS (Axor)
2544 (Axor)
2628 (Atego)
2628 (Axor)
2628 B (Atego)
2628 K (Atego)
2628 NGT (Econic)
2628L (Econic)
2629 (Axor)
2629 (Econic)
2633 (Atego)
2633 (Axor)
2633 (Econic)
2636 (Axor)
2638
2640 (Axor)
2643 (Axor)
2644 (Axor)
2826 (Axor)
2831 (Axor)
308 CDI Sprinter
308 D Sprinter
308 D Sprinter James Cook
309 CDI Sprinter
310 CDI Sprinter
310 D Sprinter
310 D Sprinter James Cook
311 CDI Sprinter
311 CDI Sprinter Street
312 D Sprinter
312 D Sprinter James Cook
313 CDI Sprinter
313 CDI Sprinter 4x4
314 NGT Sprinter
314 Sprinter
314 Sprinter James Cook
315 CDI Sprinter
316 CDI Sprinter
316 CDI Sprinter James Cook
316 NGT Sprinter
316 Sprinter
318 CDI Sprinter
319 CDI Sprinter
3233 (Econic)
3236 (Axor)
324 Sprinter
3240 (Axor)
3243 (Axor)
3335 (Axor)
3335K/36 (Axor)
3340 (Axor)
3343 (Axor)
3344 (Axor)
3535K/51 (Axor)
4035 (Actros)
408 CDI Sprinter
408 D Sprinter
410 D Sprinter
411 CDI Sprinter
412 D Sprinter
413 CDI Sprinter
4135 (Axor)
414 Sprinter
4140 (Axor)
4140AK (Actros)
4143 (Axor)
4144 (Axor)
415 CDI Sprinter
416 CDI Sprinter
418 CDI Sprinter
419 CDI Sprinter
424 Sprinter
509 CDI Sprinter
510 CDI Sprinter
511 CDI Sprinter
513 CDI Sprinter
515 CDI Sprinter
516 CDI Sprinter
516 NGT Sprinter
516 Sprinter
518 CDI Sprinter
519 CDI Sprinter
524 Sprinter
616 CDI Sprinter
712 (Atego)
712 C
713 BlueTec (Atego)
714 (Atego)
714 L (Atego)
715 (Atego)
715 C (Accelo)
715 L (Atego)
716 BlueTec (Atego)
717 (Atego)
717 L (Atego)
812 (Atego)
813 BlueTec (Atego)
814 (Atego)
814 L (Atego)
815 (Atego)
815 F (Atego)
815 L (Atego)
816 BlueTec (Atego)
817 (Atego)
817 F (Atego)
817 L (Atego)
818 (Atego)
818 BlueTec (Atego)
822 (Atego)
822 BlueTec (Atego)
823 (Atego)
823 L (Atego)
824 BlueTec (Atego)
914 C/LO
915 (Atego)
915 AF (Atego)
915 C (Accelo)
915 E
916 BlueTec (Atego)
917 (Atego)
917 KO (Atego)
917 L (Atego)
918 (Atego)
918 BlueTec (Atego)
922 (Atego)
922 BlueTec (Atego)
923 (Atego)
923 L (Atego)
924 BlueTec (Atego)
925 AF (Atego)
926 BlueTec (Atego)
Actros 1831
Actros 1831 AK
Actros 1831 L
Actros 1832
Actros 1832 BlueTec
Actros 1835
Actros 1835 AK
Actros 1835 L
Actros 1836
Actros 1836 BlueTec
Actros 1840
Actros 1840 AK
Actros 1840 L
Actros 1841
Actros 1841 BlueTec
Actros 1843
Actros 1843 AK
Actros 1843 L
Actros 1844
Actros 1844 BlueTec
Actros 1846
Actros 1846 BlueTec
Actros 1848
Actros 1848 AK
Actros 1848 BlueTec
Actros 1848 L
Actros 1850
Actros 1851 BlueTec
Actros 1853
Actros 1853 L
Actros 1854
Actros 1855 BlueTec
Actros 1857 L
Actros 1858
Actros 1860 BlueTec
Actros 1861 Black Edition
Actros 2031
Actros 2031 A
Actros 2032
Actros 2035
Actros 2036
Actros 2040
Actros 2040 A
Actros 2041
Actros 2043 AS
Actros 2044
Actros 2046
Actros 2048 AS
Actros 2048 BlueTec
Actros 2050
Actros 2051 BlueTec
Actros 2053
Actros 2054
Actros 2531
Actros 2531 L
Actros 2532
Actros 2532 BlueTec
Actros 2535 L
Actros 2536
Actros 2536 BlueTec
Actros 2540
Actros 2540 L
Actros 2541
Actros 2541 BlueTec
Actros 2543
Actros 2543 L
Actros 2544
Actros 2544 BlueTec
Actros 2546
Actros 2546 BlueTec
Actros 2548
Actros 2548 BlueTec
Actros 2548 L
Actros 2550
Actros 2551 BlueTec
Actros 2553
Actros 2553 L
Actros 2554
Actros 2555 BlueTec
Actros 2557 L
Actros 2558
Actros 2560 BlueTec
Actros 2631
Actros 2631 L
Actros 2632
Actros 2635
Actros 2635 L
Actros 2636
Actros 2640
Actros 2640 L
Actros 2641
Actros 2643
Actros 2643 L
Actros 2644
Actros 2646
Actros 2648
Actros 2648 BlueTec
Actros 2648 L
Actros 2650
Actros 2651 BlueTec
Actros 2653
Actros 2653 L
Actros 2654
Actros 2655 BlueTec
Actros 2657
Actros 2657 L
Actros 2658
Actros 3231
Actros 3232
Actros 3235
Actros 3236
Actros 3240
Actros 3241
Actros 3243
Actros 3331
Actros 3331 A
Actros 3332
Actros 3332 BlueTec
Actros 3335
Actros 3336
Actros 3340
Actros 3340 A
Actros 3341
Actros 3343
Actros 3343 A
Actros 3344
Actros 3346
Actros 3348
Actros 3348 A
Actros 3348 BlueTec
Actros 3350
Actros 3351 BlueTec
Actros 3353
Actros 3354
Actros 3355 BlueTec
Actros 3357
Actros 3358
Actros 3360 BlueTec
Actros 4140
Actros 4140 A
Actros 4141
Actros 4141 BlueTec
Actros 4143
Actros 4143 A
Actros 4144
Actros 4144 BlueTec
Actros 4146
Actros 4146 BlueTec
Actros 4148
Actros 4148 BlueTec
Actros 4150
Actros 4151 BlueTec
Integro
Integro L
Integro M
L 1114
L 1218
L 1418
L 1620
L 1622
LO 915
LO 915 4.2
LS 1634
LS 1938
M 1725
MB 100
MB 140 2.3i
Medio
O 345
O 345 (Conecto)
O 345 G
O 400 RSD - RSE
O 500 M
O 500 MA
O 500 R
O 500 RDS 2036
O 500 RS-RSD
O 500 U
O 500 UA
O 510 (Tourino)
O 520 (Cito)
O 530 (Citaro)
O 530 G (Citaro)
O 530 GL CapaCity (Citaro)
O 530 GN3 (Citaro)
O 530 GN3 UESTRA (Citaro)
O 530 GNUE3 (Citaro)
O 530 GUE (Citaro)
O 530 K (Citaro)
O 530 L (Citaro)
O 530 Low Entry (Citaro)
O 530 Low Entry MUE (Citaro)
O 530 Low Entry UE (Citaro)
O 530 N3 (Citaro)
O 530 N3 Lang (Citaro)
O 530 N3 UESTRA (Citaro)
O 530 N3/NUE3 (Citaro)
O 530 NUE3 (Citaro)
O 530 UE (Citaro)
O 550 L (Integro)
O 550 ü (Integro)
O 550 üH (Integro)
O 580 (Travego)
O 580 RH(D)-15 (Travego)
O 580 RHD-17 (Travego)
OC 500 (Touro)
OF 1417
OF 1417/59
OF 1418
OF 1722
OF 1730
OH 1417
OH 1418
Tourismo
Tourismo 15 RHD/SHD
Tourismo M,L
Unimog U 100 L
Unimog U 20
Unimog U 300
Unimog U 300/400
Unimog U 3000
Unimog U 400
Unimog U 400/500
Unimog U 4000
Unimog U 4000/5000
Unimog U 500
Unimog U 5000
Unimog U 90
Unimog U1400 T
UX 100
Vario 512 D
Vario 612 D
Vario 613 D
Vario 614 D
Vario 615 D
Vario 616 D
Vario 618 D
Vario 810
Vario 810 DT
Vario 812
Vario 812 D
Vario 813 D/DA
Vario 814
Vario 814 D
Vario 814 DA
Vario 815
Vario 815 D
Vario 815 DA
Vario 816 D/DA
Vario 818 D
Vario 818 D/DA


DVD 2014/3:NKW:MITSUBISHI FUSO TRUCK & BUS CO

DVD 2014/3 - MITSUBISHI FUSO TRUCK & BUS CO

Aero Ace 12.9 Diesel Turbo
Aero Queen 12.9 Diesel Turbo
Aero Star 9.2 Diesel Turbo
Aero Star S 9.2 Diesel Turbo
Canter 2.8 Diesel
Canter 2.8 Diesel 4WD
Canter 3.0 Diesel Turbo
Canter 3.0 Diesel Turbo 4WD
Canter 4.2 Diesel
Canter 4.9 Diesel Turbo
Canter 4.9 Diesel Turbo 4WD
Canter 5.2 Diesel
Canter 5.2 Diesel 4WD
FP-R T3
FP-R T4
FP-R T5
FR
FS-T2
FS-T3
FS-T4
FS-TX
FT-T1
FT-T2
FT-T3
FU-T1
FU-T2
FU-T3
FU-T4
FU-TX
FV-R T5
FV-R T7
FV-T3
FV-T4
FW
MS-T2
MS-T4
Rosa 4.9 Diesel Turbo
Rosa 4.9 Diesel Turbo 4WD
Rosa 5.2 Diesel
Rosa 5.2 Diesel 4WD
Super Great 12.9 Diesel Turbo


DVD 2014/3:NKW:MAHINDRA

DVD 2014/3 - MAHINDRA

LoadKing Pride 2.6 CRDe
Maxximo 0.9D
Maxximo 0.9D MiniVan
Scorpio 2.6 Diesel Turbo
Scorpio 2.6 Diesel Turbo 4WD
Tourister 2.6 Diesel


DVD 2014/3:NKW:MITSUBISHI

DVD 2014/3 - MITSUBISHI

Bravo 0.7i
Bravo 0.7i 4WD
Bravo 0.7i Turbo
Bravo 0.7i Turbo 4WD
Canter
Canter 2.0i
Canter 2.8 Diesel
Canter 2.8 Diesel 4WD
Canter 3.0 Diesel Turbo
Canter 3.0 Diesel Turbo 4WD
Canter-35 3.0 Turbo Diesel
Canter-55 3.0 Turbo Diesel Intercooler
Cedia 1.8 GDI 16V Turbo Wagon
Cedia 1.8 GDI 16V Wagon
Colt T120 SS 1.5i Pick-up
Delica Cargo 2.0 Diesel Turbo
Delica Cargo 2.0 Diesel Turbo 4WD
Delica Cargo 2.0i
Delica Cargo 2.5 Diesel
Delica Cargo 2.5 Diesel 4WD
Delica D:5 2.4i
Delica Truck 1.8i
Delica Truck 1.8i 4WD
Delica Truck 2 Diesel Turbo 4WD
Delica Truck 2.0 Diesel Turbo
Delica Van 1.8i
Delica Van 1.8i 4WD
Delica Van 2 Diesel Turbo
Delica Van 2 Diesel Turbo 4WD
Express 2.0 4x4
Express 2.4
Express 2.4i
Express 2.4i 4x4
L 200 2.5 D Turbo
L 200 2.5 D Turbo GLS
L 200 2.5 D Turbo HPE
L 200 3.2 4x4 Triton
L 200 3.5i 4x4 Triton
L 200 3.5i 4x4 Triton Flex
L 300 2.0 16V Truck
L 300 2.0i 16V Truck
L 300 2.0i Van 2WD
L 300 2.0i Wagon
L 300 2.4i Van 2WD
L 300 2.4i Van 4WD
L 300 Wagon 2.4i 2WD
L300 Versa 2.5i
Lancer Cargo 1.2i
Lancer Cargo 1.5i
Lancer Cargo 1.5i 16V
Lancer Cargo 1.5i 16V 4WD
Lancer Cargo 1.6i 4WD
Lancer Cargo 1.8i
Minica Van 0.6i Turbo
Minica Van 0.7i
Minica Van 0.7i 4WD
Minicab Truck 0.7i
Minicab Truck 0.7i 4WD
Minicab Van 0.7i
Minicab Van 0.7i 4WD
Space Gear 2.5 Diesel Turbo
Starwagon 2.4i
Strada Grandis 2.8 Diesel
Toppo BJ Van 0.7i
Toppo BJ Van 0.7i 4WD
Triton 2.4
Triton 2.5 Diesel
Triton 2.5 Diesel 4WD
Triton 2.5DT
Triton 3.0
Triton 3.0 4x4
Triton 3.2 Diesel 4WD
Triton 3.5i 4WD


DVD 2014/3:NKW:NORTHBENZ

DVD 2014/3 - NORTHBENZ

Weichai WP6 6.2D


DVD 2014/3:NKW:NISSAN

DVD 2014/3 - NISSAN

AD 1.2i
AD 1.5i
AD 1.6i 4WD
AD Expert 1.5i
AD Expert 1.6i 4WD
AD Expert 1.8i
AD MAX Van 1.5i
AD Van 1.3i
AD Van 1.5i
AD Van 1.5i 4WD
AD Van 1.8i 4WD
AD Van 2.2 Diesel
AD Van 2.2 Diesel 4WD
Atlas 2.0i
Atlas 3.0 Diesel Turbo
Atlas 3.0 Diesel Turbo 4WD
Atlas 3.2 Diesel
Atlas 3.2 Diesel 4WD
Atlas 4.6 Diesel
Atlas 4.6 Diesel 4WD
Atlas 4.8 Diesel
Atlas 4.8 Diesel 4WD
Atlas 5.0 Diesel
Atleon 110
Atleon 120
Atleon 140
Atleon 165
Atleon 210
Avenir Van 2.0 Diesel
Cabstar 2.5 Diesel Turbo
Cabstar 3.0 Diesel Turbo
Cabstar E 2.3 Diesel
Cabstar E 2.7 Diesel Turbo
Cabstar E 3.0 Diesel Turbo
Caravan 2.0i
Caravan 2.4i
Caravan 2.7 Diesel
Caravan 2.7 Diesel 4WD
Caravan 3.0 Diesel
Caravan 3.0 Diesel 4WD
Caravan 3.0 Diesel Turbo
Caravan 3.0 Diesel Turbo 4WD
Caravan 3.2 Diesel
Caravan 3.2 Diesel 4WD
Caravan Bus 2.4i
Caravan Bus 2.5i
Caravan Bus 3.0 Diesel
Caravan Bus 3.0 Diesel 4WD
Caravan Bus 3.0 Diesel Turbo
Caravan Bus 3.0 Diesel Turbo 4WD
Caravan Bus 3.2 Diesel
Cedric 3.0 Diesel Taxi
Cedric Van 2.0i
Civilian 3.0 Diesel Turbo
Civilian 4.2 Diesel Turbo
Civilian 4.5
Civilian 4.9 Diesel Turbo
Clipper Truck 0.7i
Clipper Truck 0.7i 4WD
Clipper Van 0.7i
Clipper Van 0.7i 4WD
D22 2.0i
D22 2.4i
D22 2.4i 4WD
D22 2.5D
Datsun Truck 2.0i
Datsun Truck 2.7 Diesel
Expert 1.8i
Expert 1.8i 4WD
Expert 2.2 Diesel
Expert 2.2 Diesel 4WD
Frontier 2.5
Frontier 2.5 (LE)
Frontier 2.5 (SE/XE)
Frontier 2.5 4x4
Frontier 2.8 Diesel Eletronic
Frontier 3.2 Pickup Diesel 4WD
Gloria Van 2.0i
Homy 2.3 Diesel
Homy 2.7 Diesel
Homy 2.7 Diesel 4WD
Homy 3.2 Diesel
Homy 3.2 Diesel 4WD
Homy Bus 3.2 Diesel
Interstar 1.9 Diesel Turbo dCi 80
Interstar 2.2 Diesel Turbo dCi 90
Interstar 2.5 Diesel Turbo dCi 100
Interstar 2.5 Diesel Turbo dCi 120
Interstar 2.5 Diesel Turbo dCi 150
Interstar 3.0 Diesel Turbo dCi 140
Navara 3.0 Diesel Turbo 4x4
Navara 3.0i
Navara 3.2 Diesel 4x4
NV 1.6
NV 1.6i
NV200 Vanette Van 1.6i
Primastar 1.9 dCi 100
Primastar 1.9 dCi 80
Primastar 2.0 dCi 115
Primastar 2.0 dCi 90
Primastar 2.0i
Primastar 2.5 dCi 135
Primastar 2.5 dCi 150
Safari Van 4.2 Diesel 4WD
Safari Van 4.2 Diesel Turbo 4WD
Serena Van 1.6i
Titan 5.6
Titan 5.6 4x4
Titan 5.6 4X4 FFV
Titan 5.6 FFV
Trade 2.0 Diesel
Trade 2.8 Diesel
Trade 3.0 Diesel
Trade 3.0 Diesel Turbo
UD 1200
Urvan 2.4i
Urvan 2.5 Diesel
Vanette 2.0
Vanette 2.4i
Vanette Cargo 1.6i
Vanette Cargo 2.3 Diesel
Vanette Truck 1.8i
Vanette Truck 1.8i 4WD
Vanette Truck 2.0 Diesel Turbo
Vanette Truck 2.0 Diesel Turbo 4WD
Vanette Truck 2.2 Diesel
Vanette Truck 2.2 Diesel 4WD
Vanette Van 1.8i
Vanette Van 1.8i 4WD
Vanette Van 2.0 Diesel Turbo
Vanette Van 2.0 Diesel Turbo 4WD
Vanette Van 2.2 Diesel
Vanette Van 2.2 Diesel 4WD
Xterra 2.4
Xterra 2.4 4x4
Xterra 3.3
Xterra 3.3 4x4
Xterra 4.0
Xterra 4.0 4x4


DVD 2014/3:NKW:OPEL

DVD 2014/3 - OPEL

Movano 1.9 D
Movano 1.9 DTI
Movano 2.2 DTI
Movano 2.3 CDTI FWD
Movano 2.3 CDTI RWD
Movano 2.5 D
Movano 2.5 DTI
Movano 2.8 DTI
Movano 3.0 CDTI
Vivaro 1.9 CDTI
Vivaro 1.9 DTI
Vivaro 2.0 16V
Vivaro 2.0 CDTI
Vivaro 2.5 CDTI


DVD 2014/3:NKW:PAZ PAVLOVO

DVD 2014/3 - PAZ PAVLOVO

32053
4234


DVD 2014/3:NKW:PEUGEOT

DVD 2014/3 - PEUGEOT

Boxer 1.9 D
Boxer 1.9 Diesel
Boxer 1.9 Diesel Turbo
Boxer 2.0
Boxer 2.0 HDi
Boxer 2.0i
Boxer 2.2 HDi
Boxer 2.3 D
Boxer 2.5 Diesel
Boxer 2.5 Diesel Turbo
Boxer 2.5 TDi
Boxer 2.8 D
Boxer 2.8 D Intercooler
Boxer 2.8 D Turbo
Boxer 2.8 Diesel
Boxer 2.8 Diesel Turbo
Boxer 2.8 HDi
Boxer 3.0 HDi


DVD 2014/3:NKW:PROTON

DVD 2014/3 - PROTON

Arena Pickup 1.5i


DVD 2014/3:NKW:QINGLING

DVD 2014/3 - QINGLING

Qingling 100P 2.8D
Qingling Pickup 2.8D


DVD 2014/3:NKW:RENAULT

DVD 2014/3 - RENAULT

150 Midlum
160 Midlum II
180 Midlum
190 Midlum II
210 Midlum
220 4X2 Midlum
220 4X4 Midlum
220 Midlum II
220 Premium Distribution
240 Midlum II
260 Midlum
270 Kerax
270 Midlum
270 Premium Distribution
280 Midlum II
280 Premium II Distribution
320 Kerax
320 Premium Distribution
320 Premium II Distribution
320 Premium Lander
320 Premium Route
370 Kerax
370 Premium Distribution
370 Premium II Distribution
370 Premium II Lander
370 Premium Lander
370 Premium Route
400 E.TECH Magnum
410 Kerax
410 Premium II Distribution
410 Premium II Lander
410 Premium II Route
420 Kerax
420 Premium Distribution
420 Premium Lander
420 Premium Route
440 E.TECH Magnum
450 Kerax
450 Premium II Lander
450 Premium II Route
460 E.TECH Magnum
480 E.TECH Magnum
500 E.TECH Magnum
Mascott 110
Mascott 120
Mascott 130
Mascott 140
Mascott 150
Mascott 160
Master 1.9 dCi 80
Master 1.9 dTi 80
Master 2.2 dCi 90
Master 2.3 dCi
Master 2.3 dCi 100 FWD
Master 2.3 dCi 100 RWD
Master 2.3 dCi 125 FWD
Master 2.3 dCi 125 RWD
Master 2.3 dCi 150 FWD
Master 2.3 dCi 150 RWD
Master 2.3 dCi 16V
Master 2.5 dCi 100
Master 2.5 dCi 110
Master 2.5 dCi 120
Master 2.5 dCi 120 FAP
Master 2.5 dCi 150 FAP
Master 2.5 dCi 16V
Master 2.5 dCi 90
Master 2.5 Diesel
Master 2.8 D
Master 2.8 Diesel
Master 2.8 dTi
Master 2.8 dTi 110
Master 2.8 dTi 120
Master 3.0 dCi 140
Master T28-35
Trafic 1.7
Trafic 1.9 DCI
Trafic 1.9 Diesel
Trafic 2.0
Trafic 2.1 Diesel
Trafic 2.2i
Trafic 2.5 Diesel
Trafic 2.5 Diesel 4x4
Trafic II 1.9 dCi
Trafic II 2.0
Trafic II 2.0 dCi
Trafic II 2.5 dCi
Winnebago 2.2i


DVD 2014/3:NKW:ROEWE

DVD 2014/3 - ROEWE

Maxus 2.5D


DVD 2014/3:NKW:SCANIA

DVD 2014/3 - SCANIA

G 380
G 420
G 440
G 470
G 480
K 114EB
K 114IB
K 124/420
K 124EB
K 124IB
L 94IB
L 94UB
P 124/400
P 124/420
P 230
P 270
P 310
P 340
P 380
P 420
P,R 114/340
P,R 114/380
P,R 124/360
P,R 124/400
P,R 124/420
P,R 94/230
P,R 94/260
P,R 94/300
R 124/400
R 124/420
R 164/480
R 164/580
R 340
R 380
R 420
R 440
R 470
R 500
R 560
R 580
R 620
T 114/340
T 114/380
T 124/400
T 124/420
T 164/480
T 164/580
T 340
T 380
T 500
T 580
T 94/230
T 94/260
T 94/300


DVD 2014/3:NKW:SOUEAST

DVD 2014/3 - SOUEAST

Delica 1.8D
Delica 2.0i
Delica 2.4i


DVD 2014/3:NKW:SHANQI

DVD 2014/3 - SHANQI

Delong 11.6D
Delong 11.6D F3000
Delong 9.7D


DVD 2014/3:NKW:SSANGYONG

DVD 2014/3 - SSANGYONG

Istana 2.3 Diesel
Istana 2.3i 16V
Istana 2.9 Diesel Van


DVD 2014/3:NKW:SUBARU

DVD 2014/3 - SUBARU

Pleo Van 0.7i
Pleo Van 0.7i 4WD
Sambar Dias 0.7i
Sambar Dias 0.7i 4WD
Sambar Dias 0.7i Supercharged
Sambar Dias 0.7i Supercharged 4WD
Sambar Truck 0.7i
Sambar Truck 0.7i 4WD
Sambar Truck 0.7i Supercharged
Sambar Truck 0.7i Supercharged 4WD
Sambar Truck 0.7i Turbo
Sambar Truck 0.7i Turbo 4WD
Sambar Van 0.7i
Sambar Van 0.7i 4WD
Sambar Van 0.7i Supercharged
Sambar Van 0.7i Supercharged 4WD
Sambar Van 0.7i Turbo
Sambar Van 0.7i Turbo 4WD


DVD 2014/3:NKW:SUZUKI

DVD 2014/3 - SUZUKI

Alto Van 0.7i
Alto Van 0.7i 4WD
Alto Van 0.7i 4x4
Carry 0.7i
Carry 0.7i 4WD
Carry 0.7i Turbo
Carry 0.7i Turbo 4WD
Carry 1.3 16V
Every 0.7i
Every 0.7i 4WD
Every 0.7i Turbo
Every 0.7i Turbo 4WD
Jimny Van 0.7i Turbo 4WD


DVD 2014/3:NKW:TATA (TELCO)

DVD 2014/3 - TATA (TELCO)

407 3.0 Diesel LP Turbo Bus
613 LPT
709 LPT
712 LP Bus
LPT 2513
Xenon 2.2 CRDi Diesel


DVD 2014/3:NKW:TOYOTA

DVD 2014/3 - TOYOTA

Caldina Van 1.5i
Caldina Van 2.0 Diesel
Caldina Van 2.0 Diesel 4WD
Caldina Van 2.0i 4WD
Caldina Van 2.2 Diesel
Caldina Van 2.2 Diesel 4WD
Coaster 2.7i
Coaster 4.0 Diesel
Coaster 4.0 Diesel Turbo
Coaster 4.0D
Coaster 4.1 Diesel Turbo
Coaster 4.1i LPG
Coaster 4.2
Coaster 4.2 Diesel
Corolla Van 1.3
Corolla Van 1.3i
Corolla Van 1.5
Corolla Van 1.5i
Corolla Van 1.6i 4WD
Corolla Van 2.0 Diesel
Corolla Van 2.0 Diesel 4WD
Corolla Van 2.2 Diesel
Corolla Van 2.2 Diesel 4WD
Crown Van 2.0i
Dyna 100 3.0 D-4D
Dyna 150 3.0 D-4D
Dyna 2.0i
Dyna 2.5 D-4D
Dyna 2.7i
Dyna 3.0 Diesel Turbo
Dyna 3.0 Diesel Turbo 4WD
Dyna 3.7 Diesel
Dyna 4.0 Diesel
Dyna 4.0 Diesel Hybrid
Dyna 4.0 Diesel Turbo
Dyna 4.0 Diesel Turbo 4WD
Dyna 4.6 Diesel
Dyna 4.6 Diesel 4WD
Dyna 4.9 Diesel
Dyna 7-145
Dyna 8-145
HiAce 2.0
Hiace 2.4
Hiace 2.4 Van
Hiace 2.4i
Hiace 2.4i 4WD
Hiace 2.4i 4WD Van
Hiace 2.4i Van
Hiace 2.4i Wagon
Hiace 2.5 D-4D
Hiace 2.5 D-4D 4x4
Hiace 2.5 Diesel Turbo
Hiace 2.5 Diesel Turbo 4x4
Hiace 2.7
Hiace 2.7 4x4
Hiace 2.8 Diesel Van
Hiace 2.8 Diesel Wagon
Hiace 3.0 Diesel Wagon
Hiace Commuter 2.0i
Hiace Commuter 2.4i
Hiace Commuter 2.5 Diesel Turbo
Hiace Commuter 2.5 Diesel Turbo 4WD
Hiace Commuter 2.7i
Hiace Commuter 2.7i 4WD
Hiace Commuter 3.0 Diesel Turbo
Hiace Van 2.0i
Hiace Van 2.4i
Hiace Van 2.5 Diesel Turbo
Hiace Van 2.5 Diesel Turbo 4WD
Hiace Van 2.7i
Hiace Van 2.7i 4WD
Hiace Van 3.0 Diesel Turbo
Hiace Van 3.0 Diesel Turbo 4WD
Hilux Mighty-X 2.4 Diesel
Hilux Mighty-X 2.7i 4x4
Hilux Tiger D4D 2.5 Diesel Turbo
Hilux Tiger D4D 3.0 Diesel Tur bo 4x4
Hilux Vigo 2.5 Diesel Turbo
Hilux Vigo 2.7 4x4
Hilux Vigo 3.0 Diesel Turbo
Hilux Vigo 3.0 Diesel Turbo 4WD
Kijang Innova 2.5 Diesel
Land Cruiser 4.5 4x4
Liteace Truck 1.5i
Liteace Truck 1.5i 4WD
Liteace Truck 1.8i
Liteace Truck 1.8i 4WD
Liteace Truck 2.2 Diesel
Liteace Truck 2.2 Diesel 4WD
Liteace Van 1.5i
Liteace Van 1.5i 4WD
Liteace Van 1.8i
Liteace Van 1.8i 4WD
Liteace Van 2.2 Diesel
Liteace Van 2.2 Diesel 4WD
Mark II Van 2.0i
Pixis Truck 0.7i
Pixis Truck 0.7i 4WD
Pixis Van 0.7i
Pixis Van 0.7i 4WD
Pixis Van 0.7i Turbo
Pixis Van 0.7i Turbo 4WD
Probox Van 1.3i
Probox Van 1.4 Diesel Turbo
Probox Van 1.5 CNG
Probox Van 1.5i
Probox Van 1.5i 4WD
Quantum 2.5 D-4D
Quantum 2.7i
Quick Delivery 4.0
Regius van 2.0i
Regiusace 2.0i
Regiusace 2.4i
Regiusace 2.5 Diesel Turbo
Regiusace 2.5 Diesel Turbo 4WD
Regiusace 2.7i
Regiusace 2.7i 4WD
Regiusace 3.0 Diesel Turbo
Regiusace 3.0 Diesel Turbo 4WD
Revo 1.8i
Revo 2.0i
Sequoia 4.6
Sequoia 4.6 4x4
Sequoia 4.7
Sequoia 4.7 4x4
Sequoia 4x4 5.7 FFV
Sequoia 5.7
Sequoia 5.7 4x4
Sequoia 5.7 FFV
Sprinter Van 1.3i
Sprinter Van 1.5i
Sprinter Van 1.6i 4WD
Sprinter Van 2.2 Diesel
Sprinter Van 2.2 Diesel 4WD
Succeed Van 1.4 Diesel Turbo
Succeed Van 1.5i
Succeed Van 1.5i 4WD
Tamaraw FX 1.8i
Tamaraw FX 2.0i
Townace Truck 1.5i
Townace Truck 1.5i 4WD
Townace Truck 1.8i
Townace Truck 1.8i 4WD
Townace Truck 2.2 Diesel
Townace Truck 2.2 Diesel 4WD
Townace Van 1.5i
Townace Van 1.5i 4WD
Townace Van 1.8i
Townace Van 1.8i 4WD
Townace Van 2.2 Diesel
Townace Van 2.2 Diesel 4WD
Toyoace 2.0i
Toyoace 2.5 Diesel
Toyoace 2.7i
Toyoace 3.0 Diesel Turbo
Toyoace 3.0 Diesel Turbo 4WD
Toyoace 3.7 Diesel
Toyoace 4.0 Diesel
Toyoace 4.0 Diesel Hybrid
Toyoace 4.0 Diesel Turbo
Toyoace 4.0 Diesel Turbo 4WD
Toyoace 4.9 Diesel


DVD 2014/3:NKW:TROLLER

DVD 2014/3 - TROLLER

Pantanal 3.0 TDI


DVD 2014/3:NKW:URAL AUTOMOBIL PLANT

DVD 2014/3 - URAL AUTOMOBIL PLANT

63621
6470
6563
65685


DVD 2014/3:NKW:VAUXHALL

DVD 2014/3 - VAUXHALL

Movano 1.9 D
Movano 1.9 DTI
Movano 2.2 DTI
Movano 2.3 CDTI FWD
Movano 2.3 CDTI RWD
Movano 2.5 D
Movano 2.5 DTI
Movano 2.8 DTI
Movano 3.0 DTI
Vivaro 1.9 DI
Vivaro 1.9 DTI
Vivaro 2.0 16V
Vivaro 2.0 CDTI
Vivaro 2.5 CDTI
Vivaro 2.5 DTI


DVD 2014/3:NKW:VOLVO

DVD 2014/3 - VOLVO

8700 Low Entry
B 12 B
B 12 M
B 12 R
FE 240
FE 280
FE 320
FH 12 340
FH 12 380
FH 12 420
FH 12 460
FH 16 470
FH 16 520
FH 16 540
FH 16 580
FH 16 660
FH 400
FH 440
FH 480
FH 520
FL 240
FL 280
FM 10 320
FM 10 360
FM 12 340
FM 12 380
FM 12 420
FM 400
FM 440
FM 480
FM 7 250
FM 7 290
FM 7 310
FMX 400
FMX 440
FMX 480
NH 12 340
NH 12 380
NH 12 420
NH 12 460
VM 210
VM 260
VM 310


DVD 2014/3:NKW:VW (VOLKSWAGEN)

DVD 2014/3 - VW (VOLKSWAGEN)

15.180 EOD Electronic
15.190 EOD Electronic
17.210 EOD Electronic
17.230 EOD Electronic
17.260 EOT Electronic
18.320 EOT
23.220
5.140 E Delivery
5.140 EOD
8.150 E Delivery
8.150 E Electronic
8.150 EOD Electronic
9.150
9.150 EOD Electronic
Bus 1.6 Diesel Turbo Syncro
Bus 2.1
Bus 2.1 Syncro
California T4 1.8
California T4 1.9 Diesel
California T4 1.9 Diesel Turbo
California T4 2.0
California T4 2.4 Diesel
California T4 2.4 Diesel Syncro
California T4 2.5
California T4 2.5 Syncro
California T4 2.5 TDI
California T4 2.5 TDI Syncro
California T4 2.8
California T5 1.9 TDI
California T5 2.0
California T5 2.0 TDI
California T5 2.0 TDI 4Motion
California T5 2.0 TSI
California T5 2.0 TSI 4Motion
California T5 2.5 TDI
California T5 2.5 TDI 4Motion
California T5 3.2
California T5 3.2 4Motion
Caravelle 2.5 i
Caravelle 2.6 i
Caravelle 2.8 i VR6
Caravelle T4 1.8
Caravelle T4 1.9 Diesel
Caravelle T4 1.9 Diesel Turbo
Caravelle T4 2.0
Caravelle T4 2.4 Diesel
Caravelle T4 2.4 Diesel Syncro
Caravelle T4 2.5
Caravelle T4 2.5 Syncro
Caravelle T4 2.5 TDI
Caravelle T4 2.5 TDI Syncro
Caravelle T4 2.8
Caravelle T5 1.9 TDI
Caravelle T5 2.0
Caravelle T5 2.0 TDI
Caravelle T5 2.0 TDI 4Motion
Caravelle T5 2.0 TSI
Caravelle T5 2.0 TSI 4Motion
Caravelle T5 2.5 TDI
Caravelle T5 2.5 TDI 4Motion
Caravelle T5 3.2
Caravelle T5 3.2 4Motion
Constellation 13.180
Constellation 15.180
Constellation 17.250
Constellation 17.320
Constellation 19.320 Titan
Constellation 19.370
Constellation 24.250
Constellation 24.320
Constellation 25.320
Constellation 25.370
Constellation 26.260
Constellation 31.260
Constellation 31.320
Constellation 31.370
Crafter 30 2.0 BiTDI
Crafter 30 2.0 TDI
Crafter 30 2.5 TDI
Crafter 35 2.0 BiTDI
Crafter 35 2.0 TDI
Crafter 35 2.5 TDI
Crafter 50 2.0 BiTDI
Crafter 50 2.0 TDI
Crafter 50 2.5 TDI
Eurovan 2.4 D
Eurovan 2.5
Eurovan 2.8
Kombi 1.4 Total Flex
Kombi 1.6Mi
Kombi 1.8
LT 2 2.8 TD
LT 28 2.3
LT 28 2.4
LT 28 2.4 Diesel
LT 28 2.4 Diesel Turbo
LT 28 2.5 SDI
LT 28 2.5 TDI
LT 28 2.8 TD
LT 28 2.8 TDI
LT 31 2.4
LT 31 2.4 Diesel
LT 31 2.4 Diesel Turbo
LT 35 2.3
LT 35 2.4
LT 35 2.4 Diesel
LT 35 2.4 Diesel Turbo
LT 35 2.5 SDI
LT 35 2.5 TDI
LT 35 2.8 TD
LT 35 2.8 TDI
LT 40 2.4
LT 40 2.4 4x4 Diesel
LT 40 2.4 4x4 Diesel Turbo
LT 40 2.4 Diesel
LT 40 2.4 Diesel Turbo
LT 45 2.4 Diesel
LT 45 2.4 Diesel Turbo
LT 46 2.3
LT 46 2.5 SDI
LT 46 2.5 TDI
LT 46 2.8 TD
LT 46 2.8 TDI
LT 50 2.4 Diesel
LT 50 2.4 Diesel Turbo
LT 55 2.4
LT 55 2.4 Diesel
LT 55 2.4 Diesel Turbo
Microbus 1.8
Microbus 1.8 Volksiebus
Microbus 2.3 i
Microbus 2.3 i Volksiebus
Microbus 2.5 i
Microbus 2.6 i
Multivan T4 1.8
Multivan T4 1.9 Diesel
Multivan T4 1.9 Diesel Turbo
Multivan T4 2.0
Multivan T4 2.4 Diesel
Multivan T4 2.4 Diesel Syncro
Multivan T4 2.5
Multivan T4 2.5 Syncro
Multivan T4 2.5 TDI
Multivan T4 2.5 TDI Syncro
Multivan T4 2.8
Multivan T5 1.9 TDI
Multivan T5 2.0
Multivan T5 2.0 TDI
Multivan T5 2.0 TDI 4Motion
Multivan T5 2.0 TSI
Multivan T5 2.0 TSI 4Motion
Multivan T5 2.5 TDI
Multivan T5 2.5 TDI 4Motion
Multivan T5 3.2
Multivan T5 3.2 4Motion
T4 2.0i
T4 2.8i
Transporter 1.6 Diesel Turbo
Transporter 1.6 Syncro Diesel Turbo
Transporter 1.7 Diesel
Transporter 1.8
Transporter 1.9 Syncro
Transporter 2.1
Transporter 2.1 Syncro
Transporter T4 1.8
Transporter T4 1.9 Diesel
Transporter T4 1.9 Diesel Turbo
Transporter T4 2.0
Transporter T4 2.4 Diesel
Transporter T4 2.4 Diesel Syncro
Transporter T4 2.5
Transporter T4 2.5 Syncro
Transporter T4 2.5 TDI
Transporter T4 2.5 TDI Syncro
Transporter T4 2.8
Transporter T5 1.9 TDI
Transporter T5 2.0
Transporter T5 2.0 TDI
Transporter T5 2.0 TDI 4Motion
Transporter T5 2.0 TSI
Transporter T5 2.0 TSI 4Motion
Transporter T5 2.5 TDI
Transporter T5 2.5 TDI 4Motion
Transporter T5 3.2
Transporter T5 3.2 4Motion
Vanagon 2.1
Vanagon 2.1 4Motion
Worker 13.170 E Electronic
Worker 13.180 E Electronic
Worker 15.170 E Electronic
Worker 15.180 E Electronic
Worker 15.190 E Electronic
Worker 17.250 E Electronic
Worker 23.250 E Electronic
Worker 24.250 E Electronic
Worker 26.260 E Electronic
Worker 31.260 E Electronic
Worker 9.150 E Electronic


DVD 2014/3:NKW:WULING

DVD 2014/3 - WULING

Sunshine 0.8i
Sunshine 1.1i


DVD 2014/3:NKW:YANGCHAI (YANGZHOU DIESEL ENG)

DVD 2014/3 - YANGCHAI (YANGZHOU DIESEL ENG)

Yuejin 2.1D
Yuejin 2.5D


DVD 2014/3:NKW:YOUNGMAN

DVD 2014/3 - YOUNGMAN

Youngman 5.9D


DVD 2014/3:NKW:YUCHAI MACHINERY

DVD 2014/3 - YUCHAI MACHINERY

King Long 5.2D
YC4E 4.3D
YC6G 7.8D
YC6J 6.5D


DVD 2014/3:NKW:ZIL

DVD 2014/3 - ZIL

433185
4334B1
5301EE


DVD 2014/3:PKW

DVD 2014/3

New
ACURA | LEXUS
AGRALE-DEUTZ | LIFAN
ALFA ROMEO | LINCOLN
ASTON MARTIN | LIUZHOU
AUDI | LOTUS
AUTOBIANCHI | LUFENG
BENTLEY | MAHINDRA
BERTONE | MARUTI
BMW | MAYBACH
BOGDAN | MAZDA
BUICK | MERCEDES-BENZ
BYD (QINCHUAN) | MERCURY
CADILLAC | MG
CHANA | MINI (BMW)
CHANGFENG (LIEBAO) | MITSUBISHI
CHANGHE | MOSKWITSCH
CHERY | NISSAN
CHEVROLET | OLDSMOBILE
CHRYSLER | OPEL
CITROEN | PERODUA
DACIA | PEUGEOT
DAEWOO | PLYMOUTH
DAIHATSU | PONTIAC
DODGE | PORSCHE
DONGFENG | PROTON
EFFA MOTORS | RAM
EMGRAND | RELY
ENGLON | RENAULT
FAW | RIICH
FIAT | ROEWE
FORCE MOTORS (BAJAJ TEMPO) | ROLLS-ROYCE
FORD | ROVER
FOTON (BEIJING FUTIAN ENVIR.) | SAAB (SAAB AUTOMOBILE AB)
FSO | SAIPA
FUDI | SAMSUNG MOTOR INC.
GAZ | SATURN
GEELY | SCION
GMC (GENERAL MOTORS CORP.) | SEAT
GONOW | SHINERAY
GREAT WALL | SKODA
HAFEI (SONGHUAJIANG) | SMART (MCC)
HAIMA | SOUEAST
HOLDEN | SSANGYONG
HONDA | STEYR (STEYR-DAIMLER-PUCH AG)
HONGQI | SUBARU
HSV (HOLDEN SPECIAL VEHICLES) | SUZUKI
HUAPU | TATA (TELCO)
HUMMER | THINK
HYUNDAI | TOYOTA
INFINITI | TROLLER
INNOCENTI (NUOVA INNOCENTI) | UAZ
IRAN KHODRO | VAUXHALL
ISUZU | VOLVO
IVECO | VW (VOLKSWAGEN)
JAC (JIANGHUAI AUTOMOBILE) | WULING
JAGUAR | XIALI
JEEP | YUEJIN
JIANGNAN | YULON
JINBEI | ZAMYAD
JMC (JIANGLING) | ZASTAVA (YUGO)
KIA | ZAZ
LADA | ZHONGHUA
LANCIA | ZHONGXING
LAND ROVER GROUP


DVD 2014/3:PKW:New

New

ALFA ROMEO

Giulietta 1.4 BiFuel

1,4

88

198 A4.000

5.2010-

Service Service display

01

Giulietta 1.4 TB

1,4

125

940 A2.000

5.2010-

Service Service display

01

Giulietta 1.4 TB

1,4

85

940 A6.000

4.2010-

Service Service display

01

Giulietta 1.4 TB

1,4

77

940 B...

4.2011-

Service Service display

01

Giulietta 1.4 TB

1,4

120

955 A8.000

4.2010-

Service Service display

01

Giulietta 2.0 JTDM

2

129

940 B4.000

12.2013-

Engine management EDC 17

4C

Giulietta 2.0 JTDM

2

110

940 B5.000

8.2013-

Engine management EDC 17

4C

Giulietta TB 1.4

1,4

88

940 B7.000

8.2013-

Service Service display

01

MiTo 0.9 i.e.

0,9

77

199 B6.000

3.2013-

Service Service display

01

MiTo 0.9 i.e.

0,9

74

199 B7.000

12.2013-

Service Service display

01

MiTo 0.9 i.e.

0,9

63

312 A2.000

7.2011-

Service Service display

01

MiTo 1.4

1,4

77

955 A6.000

10.2009-

Service Service display

01

MiTo 1.4

1,4

51

955 A9.000

5.2011-

Service Service display

01

MiTo 1.4 16V Turbo

1,4

99

955 A...

10.2009-

Service Service display

01

MiTo 1.4 16V Turbo

1,4

120

955 A8.000

10.2009-

Service Service display

01

MiTo 1.4 BiFuel

1,4

88

198 A4.000

7.2011-

Service Service display

01

MiTo 1.4 i.e.

1,4

110

198 A1.000

5.2008-12.2011

Service Service display

01

MiTo 1.4 i.e.

1,4

70

199 A6.000

9.2008-

Service Service display

01

MiTo 1.4 i.e.

1,4

57

350 A1.000

6.2011-

Service Service display

01

MiTo 1.4 i.e.

1,4

57

350 A1.000

6.2011-

Engine management IAW

5A

MiTo 1.4 i.e. 16V

1,4

57

955 A1.000

8.2008-

Service Service display

01

MiTo 1.4 i.e. Turbo

1,4

88

198 A4.000

10.2008-

Service Service display

01

MiTo 1.4 i.e. Turbo

1,4

114

199 A8.000

8.2008-

Service Service display

01

MiTo 1.4 Turbo

1,4

125

940 A2.000

10.2009-

Service Service display

01

MiTo 1.4 Turbo

1,4

103

955 B1.000

12.2013-

Service Service display

01

MiTo 1.6 JTD

1,6

88

955 A3.000

8.2008-

Engine management EDC 17

4C

AUDI

A1 1.2 TFSI

1,2

63

CBZA

5.2010-

Driver information TV tuner

42

A1 1.2 TFSI

1,2

63

CBZA

5.2010-

Anti-theft device Access system/immobilizer

36

A1 1.2 TFSI Sportback

1,2

63

CBZA

1.2012-

Anti-theft device Access system/immobilizer

36

A1 1.2 TFSI Sportback

1,2

63

CBZA

1.2012-

Driver information TV tuner

42

A1 1.4 TFSI

1,4

136

CAVG

1.2011-

Driver information TV tuner

42

A1 1.4 TFSI

1,4

136

CAVG

1.2011-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI

1,4

90

CAXA

5.2010-

Driver information TV tuner

42

A1 1.4 TFSI

1,4

90

CAXA

5.2010-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI

1,4

90

CNVA

11.2011-

Driver information TV tuner

42

A1 1.4 TFSI

1,4

90

CNVA

11.2011-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI

1,4

103

CPTA

2.2013-

Driver information TV tuner

42

A1 1.4 TFSI

1,4

103

CPTA

2.2013-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI

1,4

136

CTHG

5.2012-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI

1,4

136

CTHG

5.2012-

Driver information TV tuner

42

A1 1.4 TFSI Sportback

1,4

136

CAVG

11.2011-

Driver information TV tuner

42

A1 1.4 TFSI Sportback

1,4

136

CAVG

11.2011-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI Sportback

1,4

90

CAXA

11.2011-

Driver information TV tuner

42

A1 1.4 TFSI Sportback

1,4

90

CAXA

11.2011-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI Sportback

1,4

90

CNVA

5.2012-

Driver information TV tuner

42

A1 1.4 TFSI Sportback

1,4

90

CNVA

5.2012-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Anti-theft device Access system/immobilizer

36

A1 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Driver information TV tuner

42

A1 1.4 TFSI Sportback

1,4

136

CTHG

5.2012-

Driver information TV tuner

42

A1 1.4 TFSI Sportback

1,4

136

CTHG

5.2012-

Anti-theft device Access system/immobilizer

36

A1 1.6 TDI

1,6

66

CAYB

3.2011-

Driver information TV tuner

42

A1 1.6 TDI

1,6

66

CAYB

3.2011-

Anti-theft device Access system/immobilizer

36

A1 1.6 TDI

1,6

77

CAYC

5.2010-

Driver information TV tuner

42

A1 1.6 TDI

1,6

77

CAYC

5.2010-

Anti-theft device Access system/immobilizer

36

A1 1.6 TDI Sportback

1,6

66

CAYB

11.2011-

Driver information TV tuner

42

A1 1.6 TDI Sportback

1,6

66

CAYB

11.2011-

Anti-theft device Access system/immobilizer

36

A1 1.6 TDI Sportback

1,6

77

CAYC

11.2011-

Anti-theft device Access system/immobilizer

36

A1 1.6 TDI Sportback

1,6

77

CAYC

11.2011-

Driver information TV tuner

42

A1 2.0 TDI

2

100

CFHB

9.2011-

Anti-theft device Access system/immobilizer

36

A1 2.0 TDI

2

100

CFHB

9.2011-

Driver information TV tuner

42

A1 2.0 TDI

2

105

CFHD

9.2011-

Anti-theft device Access system/immobilizer

36

A1 2.0 TDI

2

105

CFHD

9.2011-

Driver information TV tuner

42

A1 2.0 TDI Sportback

2

100

CFHB

5.2012-

Driver information TV tuner

42

A1 2.0 TDI Sportback

2

100

CFHB

5.2012-

Anti-theft device Access system/immobilizer

36

A1 2.0 TDI Sportback

2

105

CFHD

9.2011-

Driver information TV tuner

42

A1 2.0 TDI Sportback

2

105

CFHD

9.2011-

Anti-theft device Access system/immobilizer

36

A1 2.0 TFSI quattro

2

188

CDLH

3.2012-

Driver information TV tuner

42

A1 2.0 TFSI quattro

2

188

CDLH

3.2012-

Anti-theft device Access system/immobilizer

36

A2 1.2 TDI 3L

1,2

45

ANY

3.2001-8.2005

Parking aid >>>

42

A2 1.2 TDI 3L

1,2

45

ANY

3.2001-8.2005

Vehicle internetworking CAN bus interface

30

A2 1.4

1,4

55

AUA

9.1999-4.2002

Vehicle internetworking CAN bus interface

30

A2 1.4

1,4

55

AUA

9.1999-4.2002

Parking aid >>>

42

A2 1.4

1,4

55

AUA

9.1999-4.2002

Engine management Marelli

57

A2 1.4

1,4

55

BBY

11.2001-8.2005

Vehicle internetworking CAN bus interface

30

A2 1.4

1,4

55

BBY

11.2001-8.2005

Engine management Marelli

57

A2 1.4

1,4

55

BBY

11.2001-8.2005

Parking aid >>>

42

A2 1.4 TDI

1,4

55

AMF

9.1999-8.2003

Vehicle internetworking CAN bus interface

30

A2 1.4 TDI

1,4

55

AMF

9.1999-8.2003

Parking aid >>>

42

A2 1.4 TDI

1,4

66

ATL

11.2003-8.2005

Vehicle internetworking CAN bus interface

30

A2 1.4 TDI

1,4

66

ATL

11.2003-8.2005

Parking aid >>>

42

A2 1.4 TDI

1,4

55

BHC

5.2003-8.2005

Vehicle internetworking CAN bus interface

30

A2 1.4 TDI

1,4

55

BHC

5.2003-8.2005

Parking aid >>>

42

A2 1.6 FSI

1,6

81

BAD

1.2002-8.2005

Engine management Motronic MED

42

A2 1.6 FSI

1,6

81

BAD

1.2002-8.2005

Vehicle internetworking CAN bus interface

30

A2 1.6 FSI

1,6

81

BAD

1.2002-8.2005

Parking aid >>>

42

A3 1.2 TFSI

1,2

77

CBZB

4.2010-

Electr. energy management Battery management EBM

36

A3 1.2 TFSI

1,2

77

CBZB

4.2010-

Driver information Sound system

42

A3 1.2 TFSI

1,2

77

CBZB

4.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.2 TFSI

1,2

77

CBZB

4.2010-

Driver information TV tuner

42

A3 1.2 TFSI

1,2

77

CJZA

12.2012-

Driver information Sound system

57

A3 1.2 TFSI

1,2

77

CJZA

12.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 1.2 TFSI

1,2

77

CJZA

12.2012-

Electr. energy management Battery management EBM

36

A3 1.2 TFSI

1,2

77

CJZA

12.2012-

Convenience electronics Actuator for external noise

57

A3 1.2 TFSI

1,2

77

CJZA

12.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.2 TFSI

1,2

77

CJZA

12.2012-

Driver information Information electronics

57

A3 1.2 TFSI Cabriolet

1,2

77

CBZB

3.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.2 TFSI Cabriolet

1,2

77

CBZB

3.2010-

Electr. energy management Battery management EBM

36

A3 1.2 TFSI Cabriolet

1,2

77

CBZB

3.2010-

Driver information Sound system

42

A3 1.2 TFSI Cabriolet

1,2

77

CBZB

3.2010-

Driver information TV tuner

42

A3 1.2 TFSI Sportback

1,2

77

CBZB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.2 TFSI Sportback

1,2

77

CBZB

11.2009-

Electr. energy management Battery management EBM

36

A3 1.2 TFSI Sportback

1,2

77

CBZB

11.2009-

Driver information Sound system

42

A3 1.2 TFSI Sportback

1,2

77

CBZB

11.2009-

Driver information TV tuner

42

A3 1.2 TFSI Sportback

1,2

77

CJZA

5.2013-

Electr. energy management Battery management EBM

36

A3 1.2 TFSI Sportback

1,2

77

CJZA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.2 TFSI Sportback

1,2

77

CJZA

5.2013-

Driver information Information electronics

57

A3 1.2 TFSI Sportback

1,2

77

CJZA

5.2013-

Driver information Sound system

57

A3 1.2 TFSI Sportback

1,2

77

CJZA

5.2013-

Convenience electronics Actuator for external noise

57

A3 1.2 TFSI Sportback

1,2

77

CJZA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.2 TFSI Sportlimousine

1,2

77

CJZA

10.2013-

Driver information Information electronics

57

A3 1.2 TFSI Sportlimousine

1,2

77

CJZA

10.2013-

Driver information Sound system

57

A3 1.2 TFSI Sportlimousine

1,2

77

CJZA

10.2013-

Convenience electronics Actuator for external noise

57

A3 1.2 TFSI Sportlimousine

1,2

77

CJZA

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.2 TFSI Sportlimousine

1,2

77

CJZA

10.2013-

Electr. energy management Battery management EBM

36

A3 1.2 TFSI Sportlimousine

1,2

77

CJZA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI

1,4

92

CAXC

9.2007-

Convenience electronics Passenger seat memory

42

A3 1.4 TFSI

1,4

92

CAXC

9.2007-

Engine management Motronic MED

43

A3 1.4 TFSI

1,4

92

CAXC

9.2007-

Convenience electronics Driver seat memory

42

A3 1.4 TFSI

1,4

92

CAXC

9.2007-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.4 TFSI

1,4

92

CAXC

9.2007-

Driver information Sound system

42

A3 1.4 TFSI

1,4

92

CAXC

9.2007-

Driver information TV tuner

42

A3 1.4 TFSI

1,4

90

CMBA

4.2012-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI

1,4

90

CMBA

4.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI

1,4

90

CMBA

4.2012-

Driver information Information electronics

57

A3 1.4 TFSI

1,4

90

CMBA

4.2012-

Driver information Sound system

57

A3 1.4 TFSI

1,4

90

CMBA

4.2012-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI

1,4

90

CMBA

4.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI

1,4

92

CMSA

4.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.4 TFSI

1,4

92

CMSA

4.2010-

Driver information TV tuner

42

A3 1.4 TFSI

1,4

92

CMSA

4.2010-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI

1,4

92

CMSA

4.2010-

Driver information Sound system

42

A3 1.4 TFSI

1,4

103

CPTA

1.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI

1,4

103

CPTA

1.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI

1,4

103

CPTA

1.2013-

Driver information Information electronics

57

A3 1.4 TFSI

1,4

103

CPTA

1.2013-

Driver information Sound system

57

A3 1.4 TFSI

1,4

103

CPTA

1.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI

1,4

103

CPTA

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI

1,4

90

CXSA

5.2013-

Driver information Information electronics

57

A3 1.4 TFSI

1,4

90

CXSA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI

1,4

90

CXSA

5.2013-

Driver information Sound system

57

A3 1.4 TFSI

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI

1,4

90

CXSA

5.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Cabriolet

1,4

92

CAXC

2.2011-

Driver information Sound system

42

A3 1.4 TFSI Cabriolet

1,4

92

CAXC

2.2011-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.4 TFSI Cabriolet

1,4

92

CAXC

2.2011-

Driver information TV tuner

42

A3 1.4 TFSI Cabriolet

1,4

92

CAXC

2.2011-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Cabriolet

1,4

103

CPTA

10.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Cabriolet

1,4

103

CPTA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Cabriolet

1,4

103

CPTA

10.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Cabriolet

1,4

103

CPTA

10.2013-

Driver information Information electronics

57

A3 1.4 TFSI Cabriolet

1,4

103

CPTA

10.2013-

Driver information Sound system

57

A3 1.4 TFSI Cabriolet

1,4

103

CPTA

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Cabriolet

1,4

92

CXSB

2.2014-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Cabriolet

1,4

92

CXSB

2.2014-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Cabriolet

1,4

92

CXSB

2.2014-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Cabriolet

1,4

92

CXSB

2.2014-

Driver information Information electronics

57

A3 1.4 TFSI Cabriolet

1,4

92

CXSB

2.2014-

Driver information Sound system

57

A3 1.4 TFSI Cabriolet

1,4

92

CXSB

2.2014-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Sportback

1,4

92

CAXC

6.2007-

Driver information TV tuner

42

A3 1.4 TFSI Sportback

1,4

92

CAXC

6.2007-

Convenience electronics Passenger seat memory

42

A3 1.4 TFSI Sportback

1,4

92

CAXC

6.2007-

Driver information Sound system

42

A3 1.4 TFSI Sportback

1,4

92

CAXC

6.2007-

Engine management Motronic MED

43

A3 1.4 TFSI Sportback

1,4

92

CAXC

6.2007-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.4 TFSI Sportback

1,4

92

CAXC

6.2007-

Convenience electronics Driver seat memory

42

A3 1.4 TFSI Sportback

1,4

90

CMBA

9.2012-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportback

1,4

90

CMBA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Sportback

1,4

90

CMBA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Sportback

1,4

90

CMBA

9.2012-

Driver information Information electronics

57

A3 1.4 TFSI Sportback

1,4

90

CMBA

9.2012-

Driver information Sound system

57

A3 1.4 TFSI Sportback

1,4

90

CMBA

9.2012-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Sportback

1,4

92

CMSA

4.2010-

Driver information Sound system

42

A3 1.4 TFSI Sportback

1,4

92

CMSA

4.2010-

Driver information TV tuner

42

A3 1.4 TFSI Sportback

1,4

92

CMSA

4.2010-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportback

1,4

92

CMSA

4.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Driver information Information electronics

57

A3 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Sportback

1,4

103

CPTA

2.2013-

Driver information Sound system

57

A3 1.4 TFSI Sportback

1,4

90

CXSA

5.2013-

Driver information Sound system

57

A3 1.4 TFSI Sportback

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Sportback

1,4

90

CXSA

5.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportback

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Sportback

1,4

90

CXSA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Sportback

1,4

90

CXSA

5.2013-

Driver information Information electronics

57

A3 1.4 TFSI Sportback g-tron

1,4

81

CPWA

5.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportback g-tron

1,4

81

CPWA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Sportback g-tron

1,4

81

CPWA

5.2013-

Driver information Information electronics

57

A3 1.4 TFSI Sportback g-tron

1,4

81

CPWA

5.2013-

Driver information Sound system

57

A3 1.4 TFSI Sportback g-tron

1,4

81

CPWA

5.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Sportback g-tron

1,4

81

CPWA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Sportlimousine

1,4

103

CPTA

9.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportlimousine

1,4

103

CPTA

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Sportlimousine

1,4

103

CPTA

9.2013-

Driver information Information electronics

57

A3 1.4 TFSI Sportlimousine

1,4

103

CPTA

9.2013-

Driver information Sound system

57

A3 1.4 TFSI Sportlimousine

1,4

103

CPTA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Sportlimousine

1,4

103

CPTA

9.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Sportlimousine

1,4

90

CXSA

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Sportlimousine

1,4

90

CXSA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Sportlimousine

1,4

90

CXSA

9.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportlimousine

1,4

90

CXSA

9.2013-

Driver information Information electronics

57

A3 1.4 TFSI Sportlimousine

1,4

90

CXSA

9.2013-

Driver information Sound system

57

A3 1.4 TFSI Sportlimousine

1,4

90

CXSA

9.2013-

Convenience electronics Actuator for external noise

57

A3 1.4 TFSI Sportlimousine

1,4

92

CXSB

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.4 TFSI Sportlimousine

1,4

92

CXSB

9.2013-

Driver information Information electronics

57

A3 1.4 TFSI Sportlimousine

1,4

92

CXSB

9.2013-

Driver information Sound system

57

A3 1.4 TFSI Sportlimousine

1,4

92

CXSB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.4 TFSI Sportlimousine

1,4

92

CXSB

9.2013-

Electr. energy management Battery management EBM

36

A3 1.4 TFSI Sportlimousine

1,4

92

CXSB

9.2013-

Convenience electronics Actuator for external noise

57

A3 1.6

1,6

74

AEH

9.1996-6.2001

Parking aid >>>

42

A3 1.6

1,6

74

AEH

9.1996-6.2001

Vehicle internetworking CAN bus interface

30

A3 1.6

1,6

74

AKL

5.1999-9.2006

Vehicle internetworking CAN bus interface

30

A3 1.6

1,6

74

AKL

8.1997-6.2001

Vehicle internetworking CAN bus interface

30

A3 1.6

1,6

74

AKL

5.1999-9.2006

Parking aid >>>

42

A3 1.6

1,6

74

AKL

8.1997-6.2001

Parking aid >>>

42

A3 1.6

1,6

74

APF

8.1998-8.2000

Vehicle internetworking CAN bus interface

30

A3 1.6

1,6

74

APF

8.1998-8.2000

Parking aid >>>

42

A3 1.6

1,6

74

APF

8.1998-8.2000

Engine management Simos

57

A3 1.6

1,6

75

AVU

5.2000-4.2002

Vehicle internetworking CAN bus interface

30

A3 1.6

1,6

75

AVU

5.2000-4.2002

Engine management Simos

57

A3 1.6

1,6

75

AVU

5.2000-4.2002

Parking aid >>>

42

A3 1.6

1,6

74

BAH

9.2000-9.2006

Vehicle internetworking CAN bus interface

30

A3 1.6

1,6

74

BAH

9.2000-9.2006

Parking aid >>>

42

A3 1.6

1,6

74

BAH

9.2000-9.2006

Engine management Motronic ME

01

A3 1.6

1,6

75

BFQ

5.2002-6.2003

Parking aid >>>

42

A3 1.6

1,6

75

BFQ

5.2002-6.2003

Engine management Simos

57

A3 1.6

1,6

75

BFQ

5.2002-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.6

1,6

75

BGU

5.2003-5.2005

Convenience electronics Driver seat memory

42

A3 1.6

1,6

75

BGU

5.2003-5.2005

Driver information Sound system

42

A3 1.6

1,6

75

BGU

5.2003-5.2005

Driver information TV tuner

42

A3 1.6

1,6

75

BGU

5.2003-5.2005

Convenience electronics Passenger seat memory

42

A3 1.6

1,6

75

BGU

5.2003-5.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6

1,6

75

BSE

6.2005-

Driver information TV tuner

42

A3 1.6

1,6

75

BSE

6.2005-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6

1,6

75

BSE

6.2005-

Convenience electronics Passenger seat memory

42

A3 1.6

1,6

75

BSE

6.2005-

Driver information Sound system

42

A3 1.6

1,6

75

BSE

6.2005-

Convenience electronics Driver seat memory

42

A3 1.6

1,6

75

BSF

6.2005-

Convenience electronics Passenger seat memory

42

A3 1.6

1,6

75

BSF

6.2005-

Driver information TV tuner

42

A3 1.6

1,6

75

BSF

6.2005-

Convenience electronics Driver seat memory

42

A3 1.6

1,6

75

BSF

6.2005-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6

1,6

75

BSF

6.2005-

Driver information Sound system

42

A3 1.6

1,6

75

CCSA

7.2008-

Driver information Sound system

42

A3 1.6

1,6

75

CCSA

7.2008-

Driver information TV tuner

42

A3 1.6

1,6

75

CCSA

7.2008-

Electr. energy management Battery management EBM

36

A3 1.6

1,6

75

CCSA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6

1,6

75

CMXA

5.2010-

Driver information TV tuner

42

A3 1.6

1,6

75

CMXA

5.2010-

Driver information Sound system

42

A3 1.6

1,6

75

CMXA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6

1,6

75

CMXA

5.2010-

Electr. energy management Battery management EBM

36

A3 1.6 Cabriolet

1,6

75

BSE

9.2008-5.2010

Electr. energy management Battery management EBM

36

A3 1.6 Cabriolet

1,6

75

BSE

9.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 Cabriolet

1,6

75

BSE

9.2008-5.2010

Driver information Sound system

42

A3 1.6 Cabriolet

1,6

75

BSE

9.2008-5.2010

Driver information TV tuner

42

A3 1.6 FSI

1,6

85

BAG

8.2003-5.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 FSI

1,6

85

BAG

8.2003-5.2004

Convenience electronics Passenger seat memory

42

A3 1.6 FSI

1,6

85

BAG

8.2003-5.2004

Convenience electronics Driver seat memory

42

A3 1.6 FSI

1,6

85

BAG

8.2003-5.2004

Driver information Sound system

42

A3 1.6 FSI

1,6

85

BAG

8.2003-5.2004

Driver information TV tuner

42

A3 1.6 FSI

1,6

85

BLF

1.2005-9.2007

Driver information Sound system

42

A3 1.6 FSI

1,6

85

BLF

1.2005-9.2007

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 FSI

1,6

85

BLF

1.2005-9.2007

Convenience electronics Passenger seat memory

42

A3 1.6 FSI

1,6

85

BLF

1.2005-9.2007

Driver information TV tuner

42

A3 1.6 FSI

1,6

85

BLF

1.2005-9.2007

Convenience electronics Driver seat memory

42

A3 1.6 FSI

1,6

85

BLP

6.2004-12.2004

Convenience electronics Passenger seat memory

42

A3 1.6 FSI

1,6

85

BLP

6.2004-12.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 FSI

1,6

85

BLP

6.2004-12.2004

Convenience electronics Driver seat memory

42

A3 1.6 FSI

1,6

85

BLP

6.2004-12.2004

Driver information Sound system

42

A3 1.6 FSI

1,6

85

BLP

6.2004-12.2004

Driver information TV tuner

42

A3 1.6 FSI Sportback

1,6

85

BLF

1.2005-9.2007

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 FSI Sportback

1,6

85

BLF

1.2005-9.2007

Convenience electronics Driver seat memory

42

A3 1.6 FSI Sportback

1,6

85

BLF

1.2005-9.2007

Driver information TV tuner

42

A3 1.6 FSI Sportback

1,6

85

BLF

1.2005-9.2007

Convenience electronics Passenger seat memory

42

A3 1.6 FSI Sportback

1,6

85

BLF

1.2005-9.2007

Driver information Sound system

42

A3 1.6 FSI Sportback

1,6

85

BLP

9.2004-12.2004

Convenience electronics Passenger seat memory

42

A3 1.6 FSI Sportback

1,6

85

BLP

9.2004-12.2004

Driver information TV tuner

42

A3 1.6 FSI Sportback

1,6

85

BLP

9.2004-12.2004

Convenience electronics Driver seat memory

42

A3 1.6 FSI Sportback

1,6

85

BLP

9.2004-12.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 FSI Sportback

1,6

85

BLP

9.2004-12.2004

Driver information Sound system

42

A3 1.6 Sportback

1,6

75

BGU

9.2004-5.2005

Convenience electronics Passenger seat memory

42

A3 1.6 Sportback

1,6

75

BGU

9.2004-5.2005

Driver information Sound system

42

A3 1.6 Sportback

1,6

75

BGU

9.2004-5.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 Sportback

1,6

75

BGU

9.2004-5.2005

Convenience electronics Driver seat memory

42

A3 1.6 Sportback

1,6

75

BGU

9.2004-5.2005

Driver information TV tuner

42

A3 1.6 Sportback

1,6

75

BSE

6.2005-

Driver information Sound system

42

A3 1.6 Sportback

1,6

75

BSE

6.2005-

Driver information TV tuner

42

A3 1.6 Sportback

1,6

75

BSE

6.2005-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 Sportback

1,6

75

BSE

6.2005-

Convenience electronics Driver seat memory

42

A3 1.6 Sportback

1,6

75

BSE

6.2005-

Convenience electronics Passenger seat memory

42

A3 1.6 Sportback

1,6

75

BSF

6.2005-

Convenience electronics Driver seat memory

42

A3 1.6 Sportback

1,6

75

BSF

6.2005-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 Sportback

1,6

75

BSF

6.2005-

Convenience electronics Passenger seat memory

42

A3 1.6 Sportback

1,6

75

BSF

6.2005-

Driver information Sound system

42

A3 1.6 Sportback

1,6

75

BSF

6.2005-

Driver information TV tuner

42

A3 1.6 Sportback

1,6

75

CCSA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 Sportback

1,6

75

CCSA

7.2008-

Driver information Sound system

42

A3 1.6 Sportback

1,6

75

CCSA

7.2008-

Driver information TV tuner

42

A3 1.6 Sportback

1,6

75

CCSA

7.2008-

Electr. energy management Battery management EBM

36

A3 1.6 Sportback

1,6

75

CMXA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 Sportback

1,6

75

CMXA

5.2010-

Driver information Sound system

42

A3 1.6 Sportback

1,6

75

CMXA

5.2010-

Driver information TV tuner

42

A3 1.6 Sportback

1,6

75

CMXA

5.2010-

Electr. energy management Battery management EBM

36

A3 1.6 TDI

1,6

66

CAYB

5.2009-

Driver information Sound system

42

A3 1.6 TDI

1,6

66

CAYB

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 TDI

1,6

66

CAYB

5.2009-

Driver information TV tuner

42

A3 1.6 TDI

1,6

66

CAYB

5.2009-

Electr. energy management Battery management EBM

36

A3 1.6 TDI

1,6

77

CAYC

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 TDI

1,6

77

CAYC

11.2009-

Driver information Sound system

42

A3 1.6 TDI

1,6

77

CAYC

11.2009-

Driver information TV tuner

42

A3 1.6 TDI

1,6

77

CAYC

11.2009-

Electr. energy management Battery management EBM

36

A3 1.6 TDI

1,6

77

CLHA

9.2012-

Convenience electronics Actuator for external noise

57

A3 1.6 TDI

1,6

77

CLHA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.6 TDI

1,6

77

CLHA

9.2012-

Electr. energy management Battery management EBM

36

A3 1.6 TDI

1,6

77

CLHA

9.2012-

Driver information Information electronics

57

A3 1.6 TDI

1,6

77

CLHA

9.2012-

Driver information Sound system

57

A3 1.6 TDI

1,6

77

CLHA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 1.6 TDI

1,6

81

CRKB

9.2013-

Driver information Information electronics

57

A3 1.6 TDI

1,6

81

CRKB

9.2013-

Driver information Sound system

57

A3 1.6 TDI

1,6

81

CRKB

9.2013-

Convenience electronics Actuator for external noise

57

A3 1.6 TDI

1,6

81

CRKB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.6 TDI

1,6

81

CRKB

9.2013-

Electr. energy management Battery management EBM

36

A3 1.6 TDI

1,6

81

CRKB

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.6 TDI Cabriolet

1,6

77

CAYC

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 TDI Cabriolet

1,6

77

CAYC

5.2009-

Driver information Sound system

42

A3 1.6 TDI Cabriolet

1,6

77

CAYC

5.2009-

Driver information TV tuner

42

A3 1.6 TDI Cabriolet

1,6

77

CAYC

5.2009-

Electr. energy management Battery management EBM

36

A3 1.6 TDI Cabriolet

1,6

81

CRKB

2.2014-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.6 TDI Cabriolet

1,6

81

CRKB

2.2014-

Driver information Information electronics

57

A3 1.6 TDI Cabriolet

1,6

81

CRKB

2.2014-

Convenience electronics Actuator for external noise

57

A3 1.6 TDI Cabriolet

1,6

81

CRKB

2.2014-

Driver information Sound system

57

A3 1.6 TDI Cabriolet

1,6

81

CRKB

2.2014-

Convenience electronics Actuator for structure-borne noise

57

A3 1.6 TDI Cabriolet

1,6

81

CRKB

2.2014-

Electr. energy management Battery management EBM

36

A3 1.6 TDI Sportback

1,6

66

CAYB

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 TDI Sportback

1,6

66

CAYB

5.2009-

Driver information Sound system

42

A3 1.6 TDI Sportback

1,6

66

CAYB

5.2009-

Driver information TV tuner

42

A3 1.6 TDI Sportback

1,6

66

CAYB

5.2009-

Electr. energy management Battery management EBM

36

A3 1.6 TDI Sportback

1,6

77

CAYC

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.6 TDI Sportback

1,6

77

CAYC

11.2009-

Electr. energy management Battery management EBM

36

A3 1.6 TDI Sportback

1,6

77

CAYC

11.2009-

Driver information Sound system

42

A3 1.6 TDI Sportback

1,6

77

CAYC

11.2009-

Driver information TV tuner

42

A3 1.6 TDI Sportback

1,6

77

CLHA

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.6 TDI Sportback

1,6

77

CLHA

1.2013-

Electr. energy management Battery management EBM

36

A3 1.6 TDI Sportback

1,6

77

CLHA

1.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.6 TDI Sportback

1,6

77

CLHA

1.2013-

Driver information Information electronics

57

A3 1.6 TDI Sportback

1,6

77

CLHA

1.2013-

Driver information Sound system

57

A3 1.6 TDI Sportback

1,6

77

CLHA

1.2013-

Convenience electronics Actuator for external noise

57

A3 1.6 TDI Sportback

1,6

81

CRKB

9.2013-

Electr. energy management Battery management EBM

36

A3 1.6 TDI Sportback

1,6

81

CRKB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.6 TDI Sportback

1,6

81

CRKB

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.6 TDI Sportback

1,6

81

CRKB

9.2013-

Driver information Information electronics

57

A3 1.6 TDI Sportback

1,6

81

CRKB

9.2013-

Driver information Sound system

57

A3 1.6 TDI Sportback

1,6

81

CRKB

9.2013-

Convenience electronics Actuator for external noise

57

A3 1.6 TDI Sportlimousine

1,6

77

CLHA

9.2013-

Driver information Information electronics

57

A3 1.6 TDI Sportlimousine

1,6

77

CLHA

9.2013-

Convenience electronics Actuator for external noise

57

A3 1.6 TDI Sportlimousine

1,6

77

CLHA

9.2013-

Electr. energy management Battery management EBM

36

A3 1.6 TDI Sportlimousine

1,6

77

CLHA

9.2013-

Driver information Sound system

57

A3 1.6 TDI Sportlimousine

1,6

77

CLHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.6 TDI Sportlimousine

1,6

77

CLHA

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8

1,8

92

AGN

9.1996-6.2003

Parking aid >>>

42

A3 1.8

1,8

92

AGN

5.1999-9.2006

Vehicle internetworking CAN bus interface

30

A3 1.8

1,8

92

AGN

9.1996-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.8

1,8

92

AGN

5.1999-9.2006

Parking aid >>>

42

A3 1.8

1,8

92

APG

8.1998-4.2003

Vehicle internetworking CAN bus interface

30

A3 1.8

1,8

92

APG

8.1998-4.2003

Parking aid >>>

42

A3 1.8

1,8

92

APG

8.1998-4.2003

Engine management Motronic ME

01

A3 1.8 FSI

1,8

132

CJSA

4.2012-

Driver information Sound system

57

A3 1.8 FSI

1,8

132

CJSA

4.2012-

Convenience electronics Actuator for external noise

57

A3 1.8 FSI

1,8

132

CJSA

4.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 FSI

1,8

132

CJSA

4.2012-

Driver information Information electronics

57

A3 1.8 FSI

1,8

132

CJSA

4.2012-

Electr. energy management Battery management EBM

36

A3 1.8 FSI

1,8

132

CJSA

4.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 FSI

1,8

132

CJSA

4.2012-

Engine management Simos

4C

A3 1.8 FSI quattro

1,8

132

CJSB

8.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 FSI quattro

1,8

132

CJSB

8.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 FSI quattro

1,8

132

CJSB

8.2012-

Electr. energy management Battery management EBM

36

A3 1.8 FSI quattro

1,8

132

CJSB

8.2012-

Engine management Simos

4C

A3 1.8 FSI quattro

1,8

132

CJSB

8.2012-

Driver information Sound system

57

A3 1.8 FSI quattro

1,8

132

CJSB

8.2012-

Driver information Information electronics

57

A3 1.8 FSI quattro

1,8

132

CJSB

8.2012-

Convenience electronics Actuator for external noise

57

A3 1.8 FSI Sportback quattro

1,8

132

CJSB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 FSI Sportback quattro

1,8

132

CJSB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 FSI Sportback quattro

1,8

132

CJSB

5.2013-

Electr. energy management Battery management EBM

36

A3 1.8 FSI Sportback quattro

1,8

132

CJSB

5.2013-

Driver information Information electronics

57

A3 1.8 FSI Sportback quattro

1,8

132

CJSB

5.2013-

Driver information Sound system

57

A3 1.8 FSI Sportback quattro

1,8

132

CJSB

5.2013-

Convenience electronics Actuator for external noise

57

A3 1.8 FSI Sportback quattro

1,8

132

CJSB

5.2013-

Engine management Simos

4C

A3 1.8 FSI Sportlimousine

1,8

132

CJSA

10.2013-

Driver information Information electronics

57

A3 1.8 FSI Sportlimousine

1,8

132

CJSA

10.2013-

Driver information Sound system

57

A3 1.8 FSI Sportlimousine

1,8

132

CJSA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 FSI Sportlimousine

1,8

132

CJSA

10.2013-

Engine management Simos

4C

A3 1.8 FSI Sportlimousine

1,8

132

CJSA

10.2013-

Electr. energy management Battery management EBM

36

A3 1.8 FSI Sportlimousine

1,8

132

CJSA

10.2013-

Convenience electronics Actuator for external noise

57

A3 1.8 FSI Sportlimousine

1,8

132

CJSA

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 quattro

1,8

92

AGN

8.1998-6.1999

Parking aid >>>

42

A3 1.8 quattro

1,8

92

AGN

8.1998-6.1999

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

110

AGU

12.1996-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

110

AGU

5.1999-9.2006

Parking aid >>>

42

A3 1.8 T

1,8

110

AGU

12.1996-6.2003

Parking aid >>>

42

A3 1.8 T

1,8

110

AGU

5.1999-9.2006

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

132

AJQ

8.1998-8.2000

Parking aid >>>

42

A3 1.8 T

1,8

132

AJQ

8.1998-8.2000

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

132

AJQ

8.1998-8.2000

Engine management Motronic ME

01

A3 1.8 T

1,8

132

APP

3.2000-9.2006

Engine management Motronic ME

01

A3 1.8 T

1,8

132

APP

8.1998-5.2000

Engine management Motronic ME

01

A3 1.8 T

1,8

132

APP

3.2000-9.2006

Parking aid >>>

42

A3 1.8 T

1,8

132

APP

8.1998-5.2000

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

132

APP

8.1998-5.2000

Parking aid >>>

42

A3 1.8 T

1,8

132

APP

3.2000-9.2006

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

110

AQA

8.1998-6.1999

Parking aid >>>

42

A3 1.8 T

1,8

110

AQA

8.1998-6.1999

Engine management Motronic ME

01

A3 1.8 T

1,8

110

AQA

8.1998-6.1999

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

132

ARY

9.2000-6.2001

Engine management Motronic ME

01

A3 1.8 T

1,8

132

ARY

9.2000-6.2001

Parking aid >>>

42

A3 1.8 T

1,8

132

ARY

9.2000-6.2001

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

110

ARZ

7.1999-4.2000

Parking aid >>>

42

A3 1.8 T

1,8

110

ARZ

7.1999-4.2000

Engine management Motronic ME

01

A3 1.8 T

1,8

110

ARZ

7.1999-4.2000

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

110

AUM

5.2000-6.2003

Parking aid >>>

42

A3 1.8 T

1,8

110

AUM

5.2000-6.2003

Engine management Motronic ME

01

A3 1.8 T

1,8

110

AUM

5.2000-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

132

AUQ

5.2000-6.2003

Parking aid >>>

42

A3 1.8 T

1,8

132

AUQ

10.2000-9.2006

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

132

AUQ

5.2000-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.8 T

1,8

132

AUQ

5.2000-6.2003

Engine management Motronic ME

01

A3 1.8 T

1,8

132

AUQ

10.2000-9.2006

Parking aid >>>

42

A3 1.8 T

1,8

132

AUQ

10.2000-9.2006

Engine management Motronic ME

01

A3 1.8 T quattro

1,8

110

AGU

8.1997-8.2000

Parking aid >>>

42

A3 1.8 T quattro

1,8

110

AGU

8.1997-8.2000

Vehicle internetworking CAN bus interface

30

A3 1.8 T quattro

1,8

132

AJQ

8.1998-8.2000

Parking aid >>>

42

A3 1.8 T quattro

1,8

132

AJQ

8.1998-8.2000

Vehicle internetworking CAN bus interface

30

A3 1.8 T quattro

1,8

132

AJQ

8.1998-8.2000

Engine management Motronic ME

01

A3 1.8 T quattro

1,8

110

AQA

8.1998-4.2001

Vehicle internetworking CAN bus interface

30

A3 1.8 T quattro

1,8

110

AQA

8.1998-4.2001

Engine management Motronic ME

01

A3 1.8 T quattro

1,8

110

AQA

8.1998-4.2001

Parking aid >>>

42

A3 1.8 T quattro

1,8

110

ARX

10.1999-6.2003

Parking aid >>>

42

A3 1.8 T quattro

1,8

110

ARX

10.1999-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.8 T quattro

1,8

110

ARX

10.1999-6.2003

Engine management Motronic ME

01

A3 1.8 T quattro

1,8

132

ARY

9.2000-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.8 T quattro

1,8

132

ARY

9.2000-6.2003

Engine management Motronic ME

01

A3 1.8 T quattro

1,8

132

ARY

9.2000-6.2003

Parking aid >>>

42

A3 1.8 TFSI

1,8

118

BYT

11.2006-6.2007

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI

1,8

118

BYT

11.2006-6.2007

Convenience electronics Passenger seat memory

42

A3 1.8 TFSI

1,8

118

BYT

11.2006-6.2007

Engine management Motronic MED

43

A3 1.8 TFSI

1,8

118

BYT

11.2006-6.2007

Driver information TV tuner

42

A3 1.8 TFSI

1,8

118

BYT

11.2006-6.2007

Convenience electronics Driver seat memory

42

A3 1.8 TFSI

1,8

118

BYT

11.2006-6.2007

Driver information Sound system

42

A3 1.8 TFSI

1,8

118

BZB

6.2007-5.2008

Convenience electronics Driver seat memory

42

A3 1.8 TFSI

1,8

118

BZB

6.2007-5.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI

1,8

118

BZB

6.2007-5.2008

Engine management Motronic MED

43

A3 1.8 TFSI

1,8

118

BZB

6.2007-5.2008

Convenience electronics Passenger seat memory

42

A3 1.8 TFSI

1,8

118

BZB

6.2007-5.2008

Driver information Sound system

42

A3 1.8 TFSI

1,8

118

BZB

6.2007-5.2008

Driver information TV tuner

42

A3 1.8 TFSI

1,8

118

CDAA

7.2008-

Driver information Sound system

42

A3 1.8 TFSI

1,8

118

CDAA

7.2008-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI

1,8

118

CDAA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI

1,8

118

CDAA

7.2008-

Driver information TV tuner

42

A3 1.8 TFSI

1,8

118

CDAA

7.2008-

Engine management Motronic MED

43

A3 1.8 TFSI Cabriolet

1,8

118

BZB

4.2008-1.2009

Driver information Sound system

42

A3 1.8 TFSI Cabriolet

1,8

118

BZB

4.2008-1.2009

Convenience electronics Driver seat memory

42

A3 1.8 TFSI Cabriolet

1,8

118

BZB

4.2008-1.2009

Engine management Motronic MED

43

A3 1.8 TFSI Cabriolet

1,8

118

BZB

4.2008-1.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI Cabriolet

1,8

118

BZB

4.2008-1.2009

Driver information TV tuner

42

A3 1.8 TFSI Cabriolet

1,8

118

BZB

4.2008-1.2009

Convenience electronics Passenger seat memory

42

A3 1.8 TFSI Cabriolet

1,8

118

BZB

4.2008-1.2009

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Cabriolet

1,8

118

CDAA

1.2009-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Cabriolet

1,8

118

CDAA

1.2009-

Driver information TV tuner

42

A3 1.8 TFSI Cabriolet

1,8

118

CDAA

1.2009-

Engine management Motronic MED

43

A3 1.8 TFSI Cabriolet

1,8

118

CDAA

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI Cabriolet

1,8

118

CDAA

1.2009-

Driver information Sound system

42

A3 1.8 TFSI Cabriolet

1,8

132

CJSA

10.2013-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Cabriolet

1,8

132

CJSA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 TFSI Cabriolet

1,8

132

CJSA

10.2013-

Engine management Simos

4C

A3 1.8 TFSI Cabriolet

1,8

132

CJSA

10.2013-

Driver information Information electronics

57

A3 1.8 TFSI Cabriolet

1,8

132

CJSA

10.2013-

Driver information Sound system

57

A3 1.8 TFSI Cabriolet

1,8

132

CJSA

10.2013-

Convenience electronics Actuator for external noise

57

A3 1.8 TFSI Cabriolet

1,8

132

CJSA

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 TFSI quattro

1,8

118

CDAA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI quattro

1,8

118

CDAA

7.2008-

Driver information TV tuner

42

A3 1.8 TFSI quattro

1,8

118

CDAA

7.2008-

Engine management Motronic MED

43

A3 1.8 TFSI quattro

1,8

118

CDAA

7.2008-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI quattro

1,8

118

CDAA

7.2008-

Driver information Sound system

42

A3 1.8 TFSI Sportback

1,8

118

BYT

11.2006-6.2007

Convenience electronics Passenger seat memory

42

A3 1.8 TFSI Sportback

1,8

118

BYT

9.2012-8.2013

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 TFSI Sportback

1,8

118

BYT

11.2006-6.2007

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI Sportback

1,8

118

BYT

11.2006-6.2007

Driver information TV tuner

42

A3 1.8 TFSI Sportback

1,8

118

BYT

9.2012-8.2013

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Sportback

1,8

118

BYT

9.2012-8.2013

Driver information Information electronics

57

A3 1.8 TFSI Sportback

1,8

118

BYT

11.2006-6.2007

Convenience electronics Driver seat memory

42

A3 1.8 TFSI Sportback

1,8

118

BYT

9.2012-8.2013

Engine management Motronic MED

43

A3 1.8 TFSI Sportback

1,8

118

BYT

9.2012-8.2013

Driver information Sound system

57

A3 1.8 TFSI Sportback

1,8

118

BYT

9.2012-8.2013

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 TFSI Sportback

1,8

118

BYT

11.2006-6.2007

Driver information Sound system

42

A3 1.8 TFSI Sportback

1,8

118

BYT

11.2006-6.2007

Engine management Motronic MED

43

A3 1.8 TFSI Sportback

1,8

118

BYT

9.2012-8.2013

Convenience electronics Actuator for external noise

57

A3 1.8 TFSI Sportback

1,8

118

BZB

6.2007-6.2008

Convenience electronics Driver seat memory

42

A3 1.8 TFSI Sportback

1,8

118

BZB

6.2007-6.2008

Engine management Motronic MED

43

A3 1.8 TFSI Sportback

1,8

118

BZB

6.2007-6.2008

Driver information Sound system

42

A3 1.8 TFSI Sportback

1,8

118

BZB

6.2007-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI Sportback

1,8

118

BZB

6.2007-6.2008

Convenience electronics Passenger seat memory

42

A3 1.8 TFSI Sportback

1,8

118

BZB

6.2007-6.2008

Driver information TV tuner

42

A3 1.8 TFSI Sportback

1,8

118

CDAA

7.2008-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Sportback

1,8

118

CDAA

7.2008-

Engine management Motronic MED

43

A3 1.8 TFSI Sportback

1,8

118

CDAA

7.2008-

Driver information TV tuner

42

A3 1.8 TFSI Sportback

1,8

118

CDAA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI Sportback

1,8

118

CDAA

7.2008-

Driver information Sound system

42

A3 1.8 TFSI Sportback

1,8

132

CJSA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 TFSI Sportback

1,8

132

CJSA

9.2012-

Driver information Information electronics

57

A3 1.8 TFSI Sportback

1,8

132

CJSA

9.2012-

Driver information Sound system

57

A3 1.8 TFSI Sportback

1,8

132

CJSA

9.2012-

Convenience electronics Actuator for external noise

57

A3 1.8 TFSI Sportback

1,8

132

CJSA

9.2012-

Engine management Simos

4C

A3 1.8 TFSI Sportback

1,8

132

CJSA

9.2012-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Sportback

1,8

132

CJSA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 TFSI Sportback quattro

1,8

118

CDAA

7.2008-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Sportback quattro

1,8

118

CDAA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 1.8 TFSI Sportback quattro

1,8

118

CDAA

7.2008-

Driver information Sound system

42

A3 1.8 TFSI Sportback quattro

1,8

118

CDAA

7.2008-

Driver information TV tuner

42

A3 1.8 TFSI Sportback quattro

1,8

118

CDAA

7.2008-

Engine management Motronic MED

43

A3 1.8 TFSI Sportlimousine

1,8

132

CJSB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 TFSI Sportlimousine

1,8

132

CJSB

5.2013-

Engine management Simos

4C

A3 1.8 TFSI Sportlimousine

1,8

132

CJSB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 TFSI Sportlimousine

1,8

132

CJSB

5.2013-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Sportlimousine

1,8

132

CJSB

5.2013-

Driver information Information electronics

57

A3 1.8 TFSI Sportlimousine

1,8

132

CJSB

5.2013-

Driver information Sound system

57

A3 1.8 TFSI Sportlimousine

1,8

132

CJSB

5.2013-

Convenience electronics Actuator for external noise

57

A3 1.8 TFSI Sportlimousine quattro

1,8

132

CJSB

11.2013-

Electr. energy management Battery management EBM

36

A3 1.8 TFSI Sportlimousine quattro

1,8

132

CJSB

11.2013-

Driver information Sound system

57

A3 1.8 TFSI Sportlimousine quattro

1,8

132

CJSB

11.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 1.8 TFSI Sportlimousine quattro

1,8

132

CJSB

11.2013-

Driver information Information electronics

57

A3 1.8 TFSI Sportlimousine quattro

1,8

132

CJSB

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 1.8 TFSI Sportlimousine quattro

1,8

132

CJSB

11.2013-

Engine management Simos

4C

A3 1.8 TFSI Sportlimousine quattro

1,8

132

CJSB

11.2013-

Convenience electronics Actuator for external noise

57

A3 1.9 TDI

1,9

66

AGR

9.1996-8.2000

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

66

AGR

9.1996-8.2000

Parking aid >>>

42

A3 1.9 TDI

1,9

81

AHF

1.1997-8.2000

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

81

AHF

1.2000-9.2006

Parking aid >>>

42

A3 1.9 TDI

1,9

81

AHF

1.1997-8.2000

Parking aid >>>

42

A3 1.9 TDI

1,9

81

AHF

1.2000-9.2006

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

66

ALH

8.1997-6.2001

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

66

ALH

8.1997-6.2001

Parking aid >>>

42

A3 1.9 TDI

1,9

81

ASV

9.1999-6.2001

Parking aid >>>

42

A3 1.9 TDI

1,9

81

ASV

9.1999-6.2001

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

96

ASZ

5.2000-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

96

ASZ

5.2000-6.2003

Parking aid >>>

42

A3 1.9 TDI

1,9

74

ATD

9.2000-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

74

ATD

9.2000-6.2003

Parking aid >>>

42

A3 1.9 TDI

1,9

74

AXR

11.2001-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI

1,9

74

AXR

11.2001-6.2003

Parking aid >>>

42

A3 1.9 TDI

1,9

77

BKC

6.2003-5.2006

Transmission control Twin clutch transmission, 6 speed

31

A3 1.9 TDI

1,9

77

BKC

6.2003-5.2006

Driver information TV tuner

42

A3 1.9 TDI

1,9

77

BKC

6.2003-5.2006

Convenience electronics Passenger seat memory

42

A3 1.9 TDI

1,9

77

BKC

6.2003-5.2006

Driver information Sound system

42

A3 1.9 TDI

1,9

77

BKC

6.2003-5.2006

Convenience electronics Driver seat memory

42

A3 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Driver information Sound system

42

A3 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Driver information TV tuner

42

A3 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Convenience electronics Passenger seat memory

42

A3 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Convenience electronics Driver seat memory

42

A3 1.9 TDI

1,9

77

BXE

6.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 1.9 TDI

1,9

77

BXE

6.2006-5.2010

Driver information TV tuner

42

A3 1.9 TDI

1,9

77

BXE

6.2006-5.2010

Convenience electronics Passenger seat memory

42

A3 1.9 TDI

1,9

77

BXE

6.2006-5.2010

Driver information Sound system

42

A3 1.9 TDI

1,9

77

BXE

6.2006-5.2010

Convenience electronics Driver seat memory

42

A3 1.9 TDI Cabriolet

1,9

77

BLS

4.2008-5.2009

Driver information TV tuner

42

A3 1.9 TDI Cabriolet

1,9

77

BLS

4.2008-5.2009

Electr. energy management Battery management EBM

36

A3 1.9 TDI Cabriolet

1,9

77

BLS

4.2008-5.2009

Convenience electronics Passenger seat memory

42

A3 1.9 TDI Cabriolet

1,9

77

BLS

4.2008-5.2009

Driver information Sound system

42

A3 1.9 TDI Cabriolet

1,9

77

BLS

4.2008-5.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 1.9 TDI Cabriolet

1,9

77

BLS

4.2008-5.2009

Convenience electronics Driver seat memory

42

A3 1.9 TDI quattro

1,9

96

ASZ

5.2000-6.2003

Vehicle internetworking CAN bus interface

30

A3 1.9 TDI quattro

1,9

96

ASZ

5.2000-6.2003

Parking aid >>>

42

A3 1.9 TDI Sportback

1,9

77

BKC

9.2004-5.2006

Transmission control Twin clutch transmission, 6 speed

31

A3 1.9 TDI Sportback

1,9

77

BKC

9.2004-5.2006

Driver information TV tuner

42

A3 1.9 TDI Sportback

1,9

77

BKC

9.2004-5.2006

Convenience electronics Driver seat memory

42

A3 1.9 TDI Sportback

1,9

77

BKC

9.2004-5.2006

Convenience electronics Passenger seat memory

42

A3 1.9 TDI Sportback

1,9

77

BKC

9.2004-5.2006

Driver information Sound system

42

A3 1.9 TDI Sportback

1,9

77

BLS

11.2005-5.2010

Driver information TV tuner

42

A3 1.9 TDI Sportback

1,9

77

BLS

11.2005-5.2010

Convenience electronics Driver seat memory

42

A3 1.9 TDI Sportback

1,9

77

BLS

11.2005-5.2010

Driver information Sound system

42

A3 1.9 TDI Sportback

1,9

77

BLS

11.2005-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 1.9 TDI Sportback

1,9

77

BLS

11.2005-5.2010

Convenience electronics Passenger seat memory

42

A3 1.9 TDI Sportback

1,9

77

BXE

6.2006-5.2010

Convenience electronics Driver seat memory

42

A3 1.9 TDI Sportback

1,9

77

BXE

6.2006-5.2010

Driver information Sound system

42

A3 1.9 TDI Sportback

1,9

77

BXE

6.2006-5.2010

Driver information TV tuner

42

A3 1.9 TDI Sportback

1,9

77

BXE

6.2006-5.2010

Convenience electronics Passenger seat memory

42

A3 1.9 TDI Sportback

1,9

77

BXE

6.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

AXW

5.2003-5.2004

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

AXW

5.2003-5.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

AXW

5.2003-5.2004

Driver information Sound system

42

A3 2.0 FSI

2

110

AXW

5.2003-5.2004

Driver information TV tuner

42

A3 2.0 FSI

2

110

AXW

5.2003-5.2004

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BHD

10.2003-1.2004

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BHD

10.2003-1.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

BHD

10.2003-1.2004

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

BHD

10.2003-1.2004

Driver information Sound system

42

A3 2.0 FSI

2

110

BHD

10.2003-1.2004

Driver information TV tuner

42

A3 2.0 FSI

2

110

BLR

1.2005-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

BLR

1.2005-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BLR

1.2005-10.2005

Driver information Sound system

42

A3 2.0 FSI

2

110

BLR

1.2005-10.2005

Driver information TV tuner

42

A3 2.0 FSI

2

110

BLR

1.2005-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

BLX

6.2004-12.2004

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BLX

6.2004-12.2004

Driver information Sound system

42

A3 2.0 FSI

2

110

BLX

6.2004-12.2004

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

BLX

6.2004-12.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

BLX

6.2004-12.2004

Driver information TV tuner

42

A3 2.0 FSI

2

110

BLY

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

BLY

9.2004-10.2005

Driver information TV tuner

42

A3 2.0 FSI

2

110

BLY

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

BLY

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BLY

9.2004-10.2005

Driver information Sound system

42

A3 2.0 FSI

2

110

BMB

1.2004-8.2004

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

BMB

1.2004-8.2004

Driver information TV tuner

42

A3 2.0 FSI

2

110

BMB

1.2004-8.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

BMB

1.2004-8.2004

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BMB

1.2004-8.2004

Driver information Sound system

42

A3 2.0 FSI

2

110

BVY

11.2005-11.2006

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

BVY

11.2005-11.2006

Driver information Sound system

42

A3 2.0 FSI

2

110

BVY

11.2005-11.2006

Driver information TV tuner

42

A3 2.0 FSI

2

110

BVY

11.2005-11.2006

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BVY

11.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

BVZ

11.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 FSI

2

110

BVZ

11.2005-6.2008

Driver information Sound system

42

A3 2.0 FSI

2

110

BVZ

11.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 FSI

2

110

BVZ

11.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI

2

110

BVZ

11.2005-6.2008

Driver information TV tuner

42

A3 2.0 FSI Sportback

2

110

BLR

1.2005-10.2005

Driver information TV tuner

42

A3 2.0 FSI Sportback

2

110

BLR

1.2005-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 FSI Sportback

2

110

BLR

1.2005-10.2005

Driver information Sound system

42

A3 2.0 FSI Sportback

2

110

BLR

1.2005-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI Sportback

2

110

BLR

1.2005-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 FSI Sportback

2

110

BLX

9.2004-1.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI Sportback

2

110

BLX

9.2004-1.2005

Convenience electronics Passenger seat memory

42

A3 2.0 FSI Sportback

2

110

BLX

9.2004-1.2005

Convenience electronics Driver seat memory

42

A3 2.0 FSI Sportback

2

110

BLX

9.2004-1.2005

Driver information Sound system

42

A3 2.0 FSI Sportback

2

110

BLX

9.2004-1.2005

Driver information TV tuner

42

A3 2.0 FSI Sportback

2

110

BLY

9.2004-10.2005

Driver information Sound system

42

A3 2.0 FSI Sportback

2

110

BLY

9.2004-10.2005

Driver information TV tuner

42

A3 2.0 FSI Sportback

2

110

BLY

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 FSI Sportback

2

110

BLY

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI Sportback

2

110

BLY

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 FSI Sportback

2

110

BMB

9.2004-1.2005

Convenience electronics Driver seat memory

42

A3 2.0 FSI Sportback

2

110

BMB

9.2004-1.2005

Driver information Sound system

42

A3 2.0 FSI Sportback

2

110

BMB

9.2004-1.2005

Driver information TV tuner

42

A3 2.0 FSI Sportback

2

110

BMB

9.2004-1.2005

Convenience electronics Passenger seat memory

42

A3 2.0 FSI Sportback

2

110

BMB

9.2004-1.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI Sportback

2

110

BVY

11.2005-11.2006

Convenience electronics Passenger seat memory

42

A3 2.0 FSI Sportback

2

110

BVY

11.2005-11.2006

Driver information Sound system

42

A3 2.0 FSI Sportback

2

110

BVY

11.2005-11.2006

Driver information TV tuner

42

A3 2.0 FSI Sportback

2

110

BVY

11.2005-11.2006

Convenience electronics Driver seat memory

42

A3 2.0 FSI Sportback

2

110

BVY

11.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI Sportback

2

110

BVZ

11.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 FSI Sportback

2

110

BVZ

11.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 FSI Sportback

2

110

BVZ

11.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 FSI Sportback

2

110

BVZ

11.2005-6.2008

Driver information Sound system

42

A3 2.0 FSI Sportback

2

110

BVZ

11.2005-6.2008

Driver information TV tuner

42

A3 2.0 TDI

2

100

AZV

5.2003-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI

2

100

AZV

5.2003-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

100

AZV

5.2003-6.2008

Driver information TV tuner

42

A3 2.0 TDI

2

100

AZV

5.2003-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI

2

100

AZV

5.2003-6.2008

Driver information Sound system

42

A3 2.0 TDI

2

103

BKD

5.2003-6.2008

Driver information TV tuner

42

A3 2.0 TDI

2

103

BKD

5.2003-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI

2

103

BKD

5.2003-6.2008

Driver information Sound system

42

A3 2.0 TDI

2

103

BKD

5.2003-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

103

BKD

5.2003-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI

2

103

BMM

1.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

103

BMM

1.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI

2

103

BMM

1.2005-6.2008

Driver information TV tuner

42

A3 2.0 TDI

2

103

BMM

1.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI

2

103

BMM

1.2005-6.2008

Driver information Sound system

42

A3 2.0 TDI

2

125

BMN

3.2006-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI

2

125

BMN

3.2006-6.2008

Driver information Sound system

42

A3 2.0 TDI

2

125

BMN

3.2006-6.2008

Driver information TV tuner

42

A3 2.0 TDI

2

125

BMN

3.2006-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI

2

125

BMN

3.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

120

BUY

6.2006-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI

2

120

BUY

6.2006-6.2008

Driver information TV tuner

42

A3 2.0 TDI

2

120

BUY

6.2006-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI

2

120

BUY

6.2006-6.2008

Driver information Sound system

42

A3 2.0 TDI

2

120

BUY

6.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

100

CBAA

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

100

CBAA

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

100

CBAA

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI

2

100

CBAA

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI

2

103

CBAB

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI

2

103

CBAB

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI

2

103

CBAB

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

103

CBAB

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

125

CBBB

9.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI

2

125

CBBB

9.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

125

CBBB

9.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI

2

125

CBBB

9.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

100

CFFA

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

100

CFFA

11.2009-

Driver information Sound system

42

A3 2.0 TDI

2

100

CFFA

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

100

CFFA

11.2009-

Driver information TV tuner

42

A3 2.0 TDI

2

103

CFFB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI

2

103

CFFB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

103

CFFB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

103

CFFB

11.2009-

Driver information Sound system

42

A3 2.0 TDI

2

125

CFGB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

125

CFGB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI

2

125

CFGB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

125

CFGB

11.2009-

Driver information Sound system

42

A3 2.0 TDI

2

103

CLJA

2.2010-

Driver information Sound system

42

A3 2.0 TDI

2

103

CLJA

2.2010-

Driver information TV tuner

42

A3 2.0 TDI

2

103

CLJA

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI

2

103

CLJA

2.2010-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

110

CRBC

4.2012-

Driver information Sound system

57

A3 2.0 TDI

2

110

CRBC

4.2012-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

110

CRBC

4.2012-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI

2

110

CRBC

4.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI

2

110

CRBC

4.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI

2

110

CRBC

4.2012-

Driver information Information electronics

57

A3 2.0 TDI

2

100

CRBD

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI

2

100

CRBD

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

100

CRBD

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI

2

100

CRBD

5.2013-

Driver information Sound system

57

A3 2.0 TDI

2

100

CRBD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI

2

100

CRBD

5.2013-

Driver information Information electronics

57

A3 2.0 TDI

2

81

CRFA

1.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI

2

81

CRFA

1.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI

2

81

CRFA

1.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

81

CRFA

1.2013-

Driver information Information electronics

57

A3 2.0 TDI

2

81

CRFA

1.2013-

Driver information Sound system

57

A3 2.0 TDI

2

81

CRFA

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI

2

105

CRFC

1.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

105

CRFC

1.2013-

Driver information Information electronics

57

A3 2.0 TDI

2

105

CRFC

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI

2

105

CRFC

1.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI

2

105

CRFC

1.2013-

Driver information Sound system

57

A3 2.0 TDI

2

105

CRFC

1.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI

2

110

CRLB

10.2012-

Driver information Information electronics

57

A3 2.0 TDI

2

110

CRLB

10.2012-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI

2

110

CRLB

10.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI

2

110

CRLB

10.2012-

Driver information Sound system

57

A3 2.0 TDI

2

110

CRLB

10.2012-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

110

CRLB

10.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI

2

135

CUNA

5.2013-

Driver information Sound system

57

A3 2.0 TDI

2

135

CUNA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI

2

135

CUNA

5.2013-

Driver information Information electronics

57

A3 2.0 TDI

2

135

CUNA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI

2

135

CUNA

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI

2

135

CUNA

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Cabriolet

2

100

CBAA

4.2008-5.2010

Convenience electronics Driver seat memory

42

A3 2.0 TDI Cabriolet

2

100

CBAA

4.2008-5.2010

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Cabriolet

2

100

CBAA

4.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Cabriolet

2

100

CBAA

4.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI Cabriolet

2

100

CBAA

4.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI Cabriolet

2

100

CBAA

4.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI Cabriolet

2

103

CBAB

4.2008-5.2010

Convenience electronics Driver seat memory

42

A3 2.0 TDI Cabriolet

2

103

CBAB

4.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI Cabriolet

2

103

CBAB

4.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI Cabriolet

2

103

CBAB

4.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI Cabriolet

2

103

CBAB

4.2008-5.2010

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Cabriolet

2

103

CBAB

4.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Cabriolet

2

100

CFFA

11.2009-

Driver information TV tuner

42

A3 2.0 TDI Cabriolet

2

100

CFFA

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Cabriolet

2

100

CFFA

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Cabriolet

2

100

CFFA

11.2009-

Driver information Sound system

42

A3 2.0 TDI Cabriolet

2

103

CFFB

11.2009-

Driver information Sound system

42

A3 2.0 TDI Cabriolet

2

103

CFFB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI Cabriolet

2

103

CFFB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Cabriolet

2

103

CFFB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Cabriolet

2

110

CRLB

10.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Cabriolet

2

110

CRLB

10.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Cabriolet

2

110

CRLB

10.2013-

Driver information Sound system

57

A3 2.0 TDI Cabriolet

2

110

CRLB

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Cabriolet

2

110

CRLB

10.2013-

Driver information Information electronics

57

A3 2.0 TDI Cabriolet

2

110

CRLB

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Cabriolet quattro

2

110

CRLB

3.2014-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Cabriolet quattro

2

110

CRLB

3.2014-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Cabriolet quattro

2

110

CRLB

3.2014-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Cabriolet quattro

2

110

CRLB

3.2014-

Driver information Information electronics

57

A3 2.0 TDI Cabriolet quattro

2

110

CRLB

3.2014-

Driver information Sound system

57

A3 2.0 TDI Cabriolet quattro

2

110

CRLB

3.2014-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI quattro

2

100

AZV

5.2003-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

100

AZV

5.2003-6.2008

Driver information Sound system

42

A3 2.0 TDI quattro

2

100

AZV

5.2003-6.2008

Driver information TV tuner

42

A3 2.0 TDI quattro

2

100

AZV

5.2003-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI quattro

2

100

AZV

5.2003-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI quattro

2

103

BKD

11.2004-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

103

BKD

11.2004-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI quattro

2

103

BKD

11.2004-6.2008

Driver information Sound system

42

A3 2.0 TDI quattro

2

103

BKD

11.2004-6.2008

Driver information TV tuner

42

A3 2.0 TDI quattro

2

103

BKD

11.2004-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI quattro

2

103

BMM

11.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI quattro

2

103

BMM

11.2005-6.2008

Driver information Sound system

42

A3 2.0 TDI quattro

2

103

BMM

11.2005-6.2008

Driver information TV tuner

42

A3 2.0 TDI quattro

2

103

BMM

11.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

103

BMM

11.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI quattro

2

125

BMN

3.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

125

BMN

3.2006-6.2008

Driver information Sound system

42

A3 2.0 TDI quattro

2

125

BMN

3.2006-6.2008

Driver information TV tuner

42

A3 2.0 TDI quattro

2

125

BMN

3.2006-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI quattro

2

125

BMN

3.2006-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI quattro

2

103

CBAB

9.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI quattro

2

103

CBAB

9.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

103

CBAB

9.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI quattro

2

103

CBAB

9.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI quattro

2

125

CBBB

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

125

CBBB

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI quattro

2

125

CBBB

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI quattro

2

125

CBBB

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI quattro

2

103

CFFB

11.2009-

Driver information Sound system

42

A3 2.0 TDI quattro

2

103

CFFB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

103

CFFB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI quattro

2

103

CFFB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI quattro

2

125

CFGB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI quattro

2

125

CFGB

11.2009-

Driver information Sound system

42

A3 2.0 TDI quattro

2

125

CFGB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI quattro

2

125

CFGB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI quattro

2

110

CRBC

10.2012-

Driver information Sound system

57

A3 2.0 TDI quattro

2

110

CRBC

10.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI quattro

2

110

CRBC

10.2012-

Electr. energy management Battery management EBM

36

A3 2.0 TDI quattro

2

110

CRBC

10.2012-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI quattro

2

110

CRBC

10.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI quattro

2

110

CRBC

10.2012-

Driver information Information electronics

57

A3 2.0 TDI quattro

2

135

CUNA

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI quattro

2

135

CUNA

5.2013-

Driver information Information electronics

57

A3 2.0 TDI quattro

2

135

CUNA

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI quattro

2

135

CUNA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI quattro

2

135

CUNA

5.2013-

Driver information Sound system

57

A3 2.0 TDI quattro

2

135

CUNA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback

2

100

AZV

9.2004-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback

2

100

AZV

9.2004-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback

2

100

AZV

9.2004-6.2008

Driver information Sound system

42

A3 2.0 TDI Sportback

2

100

AZV

9.2004-6.2008

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

100

AZV

9.2004-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

BKD

9.2004-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback

2

103

BKD

9.2004-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

BKD

9.2004-6.2008

Driver information Sound system

42

A3 2.0 TDI Sportback

2

103

BKD

9.2004-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback

2

103

BKD

9.2004-6.2008

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

103

BMM

2.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback

2

103

BMM

2.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

BMM

2.2005-6.2008

Driver information Sound system

42

A3 2.0 TDI Sportback

2

103

BMM

2.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback

2

103

BMM

2.2005-6.2008

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

125

BMN

3.2006-6.2008

Driver information Sound system

42

A3 2.0 TDI Sportback

2

125

BMN

3.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

125

BMN

3.2006-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback

2

125

BMN

3.2006-6.2008

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

125

BMN

3.2006-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback

2

120

BUY

6.2006-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback

2

120

BUY

6.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

120

BUY

6.2006-6.2008

Driver information Sound system

42

A3 2.0 TDI Sportback

2

120

BUY

6.2006-6.2008

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

120

BUY

6.2006-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback

2

100

CBAA

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

100

CBAA

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI Sportback

2

100

CBAA

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

100

CBAA

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

CBAB

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

CBAB

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

103

CBAB

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI Sportback

2

103

CBAB

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

125

CBBB

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

125

CBBB

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI Sportback

2

125

CBBB

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

125

CBBB

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

103

CBEA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

CBEA

9.2009-

Driver information Sound system

42

A3 2.0 TDI Sportback

2

103

CBEA

9.2009-

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

103

CBEA

9.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

100

CFFA

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

100

CFFA

11.2009-

Driver information Sound system

42

A3 2.0 TDI Sportback

2

100

CFFA

11.2009-

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

100

CFFA

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

103

CFFB

11.2009-

Driver information Sound system

42

A3 2.0 TDI Sportback

2

103

CFFB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

103

CFFB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

CFFB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

125

CFGB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

125

CFGB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

125

CFGB

11.2009-

Driver information Sound system

42

A3 2.0 TDI Sportback

2

125

CFGB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

103

CLJA

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback

2

103

CLJA

2.2010-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

103

CLJA

2.2010-

Driver information Sound system

42

A3 2.0 TDI Sportback

2

103

CLJA

2.2010-

Driver information TV tuner

42

A3 2.0 TDI Sportback

2

110

CRBC

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback

2

110

CRBC

9.2012-

Driver information Information electronics

57

A3 2.0 TDI Sportback

2

110

CRBC

9.2012-

Driver information Sound system

57

A3 2.0 TDI Sportback

2

110

CRBC

9.2012-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback

2

110

CRBC

9.2012-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

110

CRBC

9.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback

2

100

CRBD

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

100

CRBD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback

2

100

CRBD

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback

2

100

CRBD

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback

2

100

CRBD

5.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportback

2

100

CRBD

5.2013-

Driver information Sound system

57

A3 2.0 TDI Sportback

2

81

CRFA

3.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportback

2

81

CRFA

3.2013-

Driver information Sound system

57

A3 2.0 TDI Sportback

2

81

CRFA

3.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback

2

81

CRFA

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback

2

81

CRFA

3.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback

2

81

CRFA

3.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

105

CRFC

3.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback

2

105

CRFC

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback

2

105

CRFC

3.2013-

Driver information Sound system

57

A3 2.0 TDI Sportback

2

105

CRFC

3.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback

2

105

CRFC

3.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

105

CRFC

3.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportback

2

110

CRLB

10.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback

2

110

CRLB

10.2012-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

110

CRLB

10.2012-

Driver information Information electronics

57

A3 2.0 TDI Sportback

2

110

CRLB

10.2012-

Driver information Sound system

57

A3 2.0 TDI Sportback

2

110

CRLB

10.2012-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback

2

110

CRLB

10.2012-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback

2

135

CUNA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback

2

135

CUNA

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback

2

135

CUNA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback

2

135

CUNA

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback

2

135

CUNA

5.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportback

2

135

CUNA

5.2013-

Driver information Sound system

57

A3 2.0 TDI Sportback quattro

2

103

BKD

9.2004-5.2007

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback quattro

2

103

BKD

9.2004-5.2007

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback quattro

2

103

BKD

9.2004-5.2007

Driver information TV tuner

42

A3 2.0 TDI Sportback quattro

2

103

BKD

9.2004-5.2007

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback quattro

2

103

BKD

9.2004-5.2007

Driver information Sound system

42

A3 2.0 TDI Sportback quattro

2

103

BMM

11.2005-6.2008

Driver information Sound system

42

A3 2.0 TDI Sportback quattro

2

103

BMM

11.2005-6.2008

Driver information TV tuner

42

A3 2.0 TDI Sportback quattro

2

103

BMM

11.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback quattro

2

103

BMM

11.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback quattro

2

103

BMM

11.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback quattro

2

125

BMN

3.2006-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TDI Sportback quattro

2

125

BMN

3.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback quattro

2

125

BMN

3.2006-6.2008

Driver information Sound system

42

A3 2.0 TDI Sportback quattro

2

125

BMN

3.2006-6.2008

Driver information TV tuner

42

A3 2.0 TDI Sportback quattro

2

125

BMN

3.2006-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TDI Sportback quattro

2

103

CBAB

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI Sportback quattro

2

103

CBAB

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI Sportback quattro

2

103

CBAB

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback quattro

2

103

CBAB

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback quattro

2

125

CBBB

7.2008-5.2010

Driver information TV tuner

42

A3 2.0 TDI Sportback quattro

2

125

CBBB

7.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback quattro

2

125

CBBB

7.2008-5.2010

Driver information Sound system

42

A3 2.0 TDI Sportback quattro

2

125

CBBB

7.2008-5.2010

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback quattro

2

103

CFFB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback quattro

2

103

CFFB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback quattro

2

103

CFFB

11.2009-

Driver information Sound system

42

A3 2.0 TDI Sportback quattro

2

103

CFFB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI Sportback quattro

2

125

CFGB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TDI Sportback quattro

2

125

CFGB

11.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback quattro

2

125

CFGB

11.2009-

Driver information TV tuner

42

A3 2.0 TDI Sportback quattro

2

125

CFGB

11.2009-

Driver information Sound system

42

A3 2.0 TDI Sportback quattro

2

110

CRBC

2.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportback quattro

2

110

CRBC

2.2013-

Driver information Sound system

57

A3 2.0 TDI Sportback quattro

2

110

CRBC

2.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback quattro

2

110

CRBC

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback quattro

2

110

CRBC

2.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback quattro

2

110

CRBC

2.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportback quattro

2

135

CUNA

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportback quattro

2

135

CUNA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportback quattro

2

135

CUNA

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportback quattro

2

135

CUNA

5.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportback quattro

2

135

CUNA

5.2013-

Driver information Sound system

57

A3 2.0 TDI Sportback quattro

2

135

CUNA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportlimousine

2

110

CRBC

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportlimousine

2

110

CRBC

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportlimousine

2

110

CRBC

10.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportlimousine

2

110

CRBC

10.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportlimousine

2

110

CRBC

10.2013-

Driver information Sound system

57

A3 2.0 TDI Sportlimousine

2

110

CRBC

10.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportlimousine

2

100

CRBD

5.2013-

Driver information Sound system

57

A3 2.0 TDI Sportlimousine

2

100

CRBD

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportlimousine

2

100

CRBD

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportlimousine

2

100

CRBD

5.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportlimousine

2

100

CRBD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportlimousine

2

100

CRBD

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportlimousine

2

81

CRFA

5.2013-

Driver information Sound system

57

A3 2.0 TDI Sportlimousine

2

81

CRFA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportlimousine

2

81

CRFA

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportlimousine

2

81

CRFA

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportlimousine

2

81

CRFA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportlimousine

2

81

CRFA

5.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportlimousine

2

105

CRFC

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportlimousine

2

105

CRFC

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportlimousine

2

105

CRFC

10.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportlimousine

2

105

CRFC

10.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportlimousine

2

105

CRFC

10.2013-

Driver information Sound system

57

A3 2.0 TDI Sportlimousine

2

105

CRFC

10.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportlimousine

2

110

CRLB

5.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportlimousine

2

110

CRLB

5.2013-

Driver information Sound system

57

A3 2.0 TDI Sportlimousine

2

110

CRLB

5.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportlimousine

2

110

CRLB

5.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportlimousine

2

110

CRLB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TDI Sportlimousine

2

110

CRLB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportlimousine quattro

2

110

CRBC

10.2013-

Electr. energy management Battery management EBM

36

A3 2.0 TDI Sportlimousine quattro

2

110

CRBC

10.2013-

Convenience electronics Actuator for external noise

57

A3 2.0 TDI Sportlimousine quattro

2

110

CRBC

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TDI Sportlimousine quattro

2

110

CRBC

10.2013-

Driver information Information electronics

57

A3 2.0 TDI Sportlimousine quattro

2

110

CRBC

10.2013-

Driver information Sound system

57

A3 2.0 TDI Sportlimousine quattro

2

110

CRBC

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TFSI

2

147

AXX

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI

2

147

AXX

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI

2

147

AXX

9.2004-10.2005

Driver information Sound system

42

A3 2.0 TFSI

2

147

AXX

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 TFSI

2

147

AXX

9.2004-10.2005

Driver information TV tuner

42

A3 2.0 TFSI

2

147

BWA

9.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI

2

147

BWA

9.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TFSI

2

147

BWA

9.2005-6.2008

Driver information Sound system

42

A3 2.0 TFSI

2

147

BWA

9.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI

2

147

BWA

9.2005-6.2008

Driver information TV tuner

42

A3 2.0 TFSI

2

147

CAWB

10.2007-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI

2

147

CAWB

10.2007-6.2008

Driver information Sound system

42

A3 2.0 TFSI

2

147

CAWB

10.2007-6.2008

Engine management Motronic MED

43

A3 2.0 TFSI

2

147

CAWB

10.2007-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TFSI

2

147

CAWB

10.2007-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI

2

147

CAWB

10.2007-6.2008

Driver information TV tuner

42

A3 2.0 TFSI

2

147

CCZA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI

2

147

CCZA

7.2008-

Engine management Motronic MED

43

A3 2.0 TFSI

2

147

CCZA

7.2008-

Driver information Sound system

42

A3 2.0 TFSI

2

147

CCZA

7.2008-

Driver information TV tuner

42

A3 2.0 TFSI

2

147

CCZA

7.2008-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Cabriolet

2

147

CAWB

4.2008-1.2009

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI Cabriolet

2

147

CAWB

4.2008-1.2009

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Cabriolet

2

147

CAWB

4.2008-1.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Cabriolet

2

147

CAWB

4.2008-1.2009

Engine management Motronic MED

43

A3 2.0 TFSI Cabriolet

2

147

CAWB

4.2008-1.2009

Convenience electronics Driver seat memory

42

A3 2.0 TFSI Cabriolet

2

147

CAWB

4.2008-1.2009

Driver information Sound system

42

A3 2.0 TFSI Cabriolet

2

147

CAWB

4.2008-1.2009

Driver information TV tuner

42

A3 2.0 TFSI Cabriolet

2

147

CCZA

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Cabriolet

2

147

CCZA

1.2009-

Driver information Sound system

42

A3 2.0 TFSI Cabriolet

2

147

CCZA

1.2009-

Driver information TV tuner

42

A3 2.0 TFSI Cabriolet

2

147

CCZA

1.2009-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Cabriolet

2

147

CCZA

1.2009-

Engine management Motronic MED

43

A3 2.0 TFSI quattro

2

147

AXX

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI quattro

2

147

AXX

9.2004-10.2005

Driver information TV tuner

42

A3 2.0 TFSI quattro

2

147

AXX

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 TFSI quattro

2

147

AXX

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI quattro

2

147

AXX

9.2004-10.2005

Driver information Sound system

42

A3 2.0 TFSI quattro

2

147

BWA

11.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI quattro

2

147

BWA

11.2005-6.2008

Driver information TV tuner

42

A3 2.0 TFSI quattro

2

147

BWA

11.2005-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI quattro

2

147

BWA

11.2005-6.2008

Driver information Sound system

42

A3 2.0 TFSI quattro

2

147

BWA

11.2005-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TFSI quattro

2

147

CCZA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI quattro

2

147

CCZA

7.2008-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI quattro

2

147

CCZA

7.2008-

Engine management Motronic MED

43

A3 2.0 TFSI quattro

2

147

CCZA

7.2008-

Driver information Sound system

42

A3 2.0 TFSI quattro

2

147

CCZA

7.2008-

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

AXX

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 TFSI Sportback

2

147

AXX

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI Sportback

2

147

AXX

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback

2

147

AXX

9.2004-10.2005

Driver information Sound system

42

A3 2.0 TFSI Sportback

2

147

AXX

9.2004-10.2005

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

BPY

4.2005-9.2007

Convenience electronics Driver seat memory

42

A3 2.0 TFSI Sportback

2

147

BPY

4.2005-9.2007

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

BPY

4.2005-9.2007

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI Sportback

2

147

BPY

4.2005-9.2007

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback

2

147

BPY

4.2005-9.2007

Driver information Sound system

42

A3 2.0 TFSI Sportback

2

147

BWA

9.2005-5.2009

Convenience electronics Driver seat memory

42

A3 2.0 TFSI Sportback

2

147

BWA

9.2005-5.2009

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

BWA

9.2005-5.2009

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI Sportback

2

147

BWA

9.2005-5.2009

Driver information Sound system

42

A3 2.0 TFSI Sportback

2

147

BWA

9.2005-5.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback

2

147

CAWB

6.2007-6.2008

Convenience electronics Driver seat memory

42

A3 2.0 TFSI Sportback

2

147

CAWB

6.2007-6.2008

Driver information Sound system

42

A3 2.0 TFSI Sportback

2

147

CAWB

6.2007-6.2008

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI Sportback

2

147

CAWB

6.2007-6.2008

Engine management Motronic MED

43

A3 2.0 TFSI Sportback

2

147

CAWB

6.2007-6.2008

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback

2

147

CAWB

6.2007-6.2008

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

CBFA

7.2008-

Engine management Motronic MED

43

A3 2.0 TFSI Sportback

2

147

CBFA

7.2008-

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

CBFA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback

2

147

CBFA

7.2008-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Sportback

2

147

CBFA

7.2008-

Driver information Sound system

42

A3 2.0 TFSI Sportback

2

147

CCTA

7.2008-

Driver information Sound system

42

A3 2.0 TFSI Sportback

2

147

CCTA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback

2

147

CCTA

7.2008-

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

CCTA

7.2008-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Sportback

2

147

CCTA

7.2008-

Engine management Motronic MED

43

A3 2.0 TFSI Sportback

2

147

CCZA

7.2008-

Driver information TV tuner

42

A3 2.0 TFSI Sportback

2

147

CCZA

9.2012-8.2013

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Sportback

2

147

CCZA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback

2

147

CCZA

7.2008-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Sportback

2

147

CCZA

7.2008-

Engine management Motronic MED

43

A3 2.0 TFSI Sportback

2

147

CCZA

9.2012-8.2013

Driver information Sound system

57

A3 2.0 TFSI Sportback

2

147

CCZA

9.2012-8.2013

Convenience electronics Actuator for structure-borne noise

57

A3 2.0 TFSI Sportback

2

147

CCZA

7.2008-

Driver information Sound system

42

A3 2.0 TFSI Sportback

2

147

CCZA

9.2012-8.2013

Driver information Information electronics

57

A3 2.0 TFSI Sportback

2

147

CCZA

9.2012-8.2013

Vehicle speed ACC (Adaptive Cruise Control)

57

A3 2.0 TFSI Sportback

2

147

CCZA

9.2012-8.2013

Convenience electronics Actuator for external noise

57

A3 2.0 TFSI Sportback quattro

2

147

AXX

9.2004-10.2005

Driver information Sound system

42

A3 2.0 TFSI Sportback quattro

2

147

AXX

9.2004-10.2005

Driver information TV tuner

42

A3 2.0 TFSI Sportback quattro

2

147

AXX

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 2.0 TFSI Sportback quattro

2

147

AXX

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback quattro

2

147

AXX

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI Sportback quattro

2

147

BWA

11.2005-5.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback quattro

2

147

BWA

11.2005-5.2009

Convenience electronics Passenger seat memory

42

A3 2.0 TFSI Sportback quattro

2

147

BWA

11.2005-5.2009

Convenience electronics Driver seat memory

42

A3 2.0 TFSI Sportback quattro

2

147

BWA

11.2005-5.2009

Driver information Sound system

42

A3 2.0 TFSI Sportback quattro

2

147

BWA

11.2005-5.2009

Driver information TV tuner

42

A3 2.0 TFSI Sportback quattro

2

147

CBFA

9.2008-8.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback quattro

2

147

CBFA

9.2008-8.2009

Driver information TV tuner

42

A3 2.0 TFSI Sportback quattro

2

147

CBFA

9.2008-8.2009

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Sportback quattro

2

147

CBFA

9.2008-8.2009

Engine management Motronic MED

43

A3 2.0 TFSI Sportback quattro

2

147

CBFA

9.2008-8.2009

Driver information Sound system

42

A3 2.0 TFSI Sportback quattro

2

147

CCTA

7.2008-

Driver information Sound system

42

A3 2.0 TFSI Sportback quattro

2

147

CCTA

7.2008-

Driver information TV tuner

42

A3 2.0 TFSI Sportback quattro

2

147

CCTA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback quattro

2

147

CCTA

7.2008-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Sportback quattro

2

147

CCTA

7.2008-

Engine management Motronic MED

43

A3 2.0 TFSI Sportback quattro

2

147

CCZA

7.2008-

Driver information Sound system

42

A3 2.0 TFSI Sportback quattro

2

147

CCZA

7.2008-

Electr. energy management Battery management EBM

36

A3 2.0 TFSI Sportback quattro

2

147

CCZA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

A3 2.0 TFSI Sportback quattro

2

147

CCZA

7.2008-

Engine management Motronic MED

43

A3 2.0 TFSI Sportback quattro

2

147

CCZA

7.2008-

Driver information TV tuner

42

A3 3.2 quattro

3,2

184

BDB

7.2003-8.2004

Engine management Motronic ME

01

A3 3.2 quattro

3,2

184

BDB

7.2003-8.2004

Convenience electronics Passenger seat memory

42

A3 3.2 quattro

3,2

184

BDB

7.2003-8.2004

Transmission control Twin clutch transmission, 6 speed

31

A3 3.2 quattro

3,2

184

BDB

7.2003-8.2004

Convenience electronics Driver seat memory

42

A3 3.2 quattro

3,2

184

BDB

7.2003-8.2004

Driver information Sound system

42

A3 3.2 quattro

3,2

184

BDB

7.2003-8.2004

Driver information TV tuner

42

A3 3.2 quattro

3,2

184

BMJ

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 3.2 quattro

3,2

184

BMJ

9.2004-10.2005

Driver information Sound system

42

A3 3.2 quattro

3,2

184

BMJ

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 3.2 quattro

3,2

184

BMJ

9.2004-10.2005

Driver information TV tuner

42

A3 3.2 quattro

3,2

184

BMJ

9.2004-10.2005

Engine management Motronic ME

01

A3 3.2 quattro

3,2

184

BMJ

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 3.2 quattro

3,2

184

BUB

11.2005-5.2009

Engine management Motronic ME

01

A3 3.2 quattro

3,2

184

BUB

11.2005-5.2009

Driver information TV tuner

42

A3 3.2 quattro

3,2

184

BUB

11.2005-5.2009

Convenience electronics Passenger seat memory

42

A3 3.2 quattro

3,2

184

BUB

11.2005-5.2009

Driver information Sound system

42

A3 3.2 quattro

3,2

184

BUB

11.2005-5.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 3.2 quattro

3,2

184

BUB

11.2005-5.2009

Convenience electronics Driver seat memory

42

A3 3.2 Sportback quattro

3,2

184

BMJ

9.2004-10.2005

Engine management Motronic ME

01

A3 3.2 Sportback quattro

3,2

184

BMJ

9.2004-10.2005

Driver information TV tuner

42

A3 3.2 Sportback quattro

3,2

184

BMJ

9.2004-10.2005

Convenience electronics Driver seat memory

42

A3 3.2 Sportback quattro

3,2

184

BMJ

9.2004-10.2005

Driver information Sound system

42

A3 3.2 Sportback quattro

3,2

184

BMJ

9.2004-10.2005

Transmission control Twin clutch transmission, 6 speed

31

A3 3.2 Sportback quattro

3,2

184

BMJ

9.2004-10.2005

Convenience electronics Passenger seat memory

42

A3 3.2 Sportback quattro

3,2

184

BUB

11.2005-5.2009

Transmission control Twin clutch transmission, 6 speed

31

A3 3.2 Sportback quattro

3,2

184

BUB

11.2005-5.2009

Driver information Sound system

42

A3 3.2 Sportback quattro

3,2

184

BUB

11.2005-5.2009

Convenience electronics Driver seat memory

42

A3 3.2 Sportback quattro

3,2

184

BUB

11.2005-5.2009

Engine management Motronic ME

01

A3 3.2 Sportback quattro

3,2

184

BUB

11.2005-5.2009

Driver information TV tuner

42

A3 3.2 Sportback quattro

3,2

184

BUB

11.2005-5.2009

Convenience electronics Passenger seat memory

42

A3 3.2 Sportback quattro

3,2

184

CBRA

6.2007-

Convenience electronics Passenger seat memory

42

A3 3.2 Sportback quattro

3,2

184

CBRA

6.2007-

Transmission control Twin clutch transmission, 6 speed

31

A3 3.2 Sportback quattro

3,2

184

CBRA

6.2007-

Engine management Motronic ME

01

A3 3.2 Sportback quattro

3,2

184

CBRA

6.2007-

Driver information Sound system

42

A3 3.2 Sportback quattro

3,2

184

CBRA

6.2007-

Convenience electronics Driver seat memory

42

A3 3.2 Sportback quattro

3,2

184

CBRA

6.2007-

Driver information TV tuner

42

A4 1.6

1,6

74

ADP

11.1994-10.1996

Vehicle internetworking CAN bus interface

30

A4 1.6

1,6

74

ADP

11.1994-10.1996

Parking aid >>>

42

A4 1.6

1,6

74

AHL

10.1996-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.6

1,6

74

AHL

10.1996-7.1999

Parking aid >>>

42

A4 1.6

1,6

75

ALZ

10.2000-12.2004

Parking aid >>>

42

A4 1.6

1,6

75

ALZ

11.2004-6.2008

Engine management Simos

57

A4 1.6

1,6

75

ALZ

6.2000-10.2000

Parking aid >>>

42

A4 1.6

1,6

75

ALZ

6.2000-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.6

1,6

75

ALZ

10.2000-12.2004

Engine management Simos

57

A4 1.6

1,6

75

ALZ

11.2004-6.2008

Parking aid >>>

42

A4 1.6

1,6

75

ALZ

6.2000-10.2000

Engine management Simos

57

A4 1.6

1,6

74

ANA

8.1998-6.2000

Parking aid >>>

42

A4 1.6

1,6

74

ANA

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.6

1,6

74

ANA

8.1998-6.2000

Engine management Simos

57

A4 1.6

1,6

74

ARM

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.6

1,6

74

ARM

8.1998-7.1999

Parking aid >>>

42

A4 1.6 Avant

1,6

74

ADP

11.1994-10.1996

Vehicle internetworking CAN bus interface

30

A4 1.6 Avant

1,6

74

ADP

11.1994-10.1996

Parking aid >>>

42

A4 1.6 Avant

1,6

74

AHL

10.1996-7.1999

Parking aid >>>

42

A4 1.6 Avant

1,6

74

AHL

10.1996-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.6 Avant

1,6

75

ALZ

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.6 Avant

1,6

75

ALZ

9.2001-12.2004

Parking aid >>>

42

A4 1.6 Avant

1,6

75

ALZ

9.2001-12.2004

Engine management Simos

57

A4 1.6 Avant

1,6

75

ALZ

6.2000-9.2001

Parking aid >>>

42

A4 1.6 Avant

1,6

75

ALZ

11.2004-6.2008

Parking aid >>>

42

A4 1.6 Avant

1,6

75

ALZ

6.2000-9.2001

Engine management Simos

57

A4 1.6 Avant

1,6

75

ALZ

11.2004-6.2008

Engine management Simos

57

A4 1.6 Avant

1,6

74

ANA

8.1998-7.1999

Parking aid >>>

42

A4 1.6 Avant

1,6

74

ANA

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.6 Avant

1,6

74

ANA

8.1998-7.1999

Engine management Simos

57

A4 1.6 Avant

1,6

74

ARM

8.1998-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.6 Avant

1,6

74

ARM

8.1998-10.2000

Parking aid >>>

42

A4 1.8

1,8

92

ADR

11.1994-4.1999

Vehicle internetworking CAN bus interface

30

A4 1.8

1,8

92

ADR

11.1994-4.1999

Parking aid >>>

42

A4 1.8

1,8

85

AFY

4.1995-6.2000

Parking aid >>>

42

A4 1.8

1,8

85

AFY

4.1995-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.8

1,8

92

APT

4.1999-10.2000

Parking aid >>>

42

A4 1.8

1,8

92

APT

4.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8

1,8

92

APT

4.1999-10.2000

Engine management Motronic ME

01

A4 1.8

1,8

92

ARG

8.1998-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8

1,8

92

ARG

8.1998-10.2000

Engine management Motronic ME

01

A4 1.8

1,8

92

ARG

8.1998-10.2000

Parking aid >>>

42

A4 1.8

1,8

92

AVV

6.2000-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8

1,8

92

AVV

6.2000-10.2000

Parking aid >>>

42

A4 1.8

1,8

92

AVV

6.2000-10.2000

Engine management Motronic ME

01

A4 1.8 Avant

1,8

92

ADR

11.1994-4.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant

1,8

92

ADR

11.1994-4.1999

Parking aid >>>

42

A4 1.8 Avant

1,8

85

AFY

7.1995-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant

1,8

85

AFY

7.1995-12.1998

Parking aid >>>

42

A4 1.8 Avant

1,8

92

APT

4.1999-7.1999

Parking aid >>>

42

A4 1.8 Avant

1,8

92

APT

4.1999-7.1999

Engine management Motronic ME

01

A4 1.8 Avant

1,8

92

APT

4.1999-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant

1,8

92

ARG

8.1998-7.1999

Parking aid >>>

42

A4 1.8 Avant

1,8

92

ARG

8.1998-7.1999

Engine management Motronic ME

01

A4 1.8 Avant

1,8

92

ARG

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant

1,8

92

AVV

6.2000-9.2001

Parking aid >>>

42

A4 1.8 Avant

1,8

92

AVV

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant

1,8

92

AVV

6.2000-9.2001

Engine management Motronic ME

01

A4 1.8 Avant quattro

1,8

92

ADR

11.1994-4.1999

Parking aid >>>

42

A4 1.8 Avant quattro

1,8

92

ADR

11.1994-4.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant quattro

1,8

85

AFY

7.1995-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant quattro

1,8

85

AFY

7.1995-9.2001

Parking aid >>>

42

A4 1.8 Avant quattro

1,8

92

APT

4.1999-9.2001

Parking aid >>>

42

A4 1.8 Avant quattro

1,8

92

APT

4.1999-9.2001

Engine management Motronic ME

01

A4 1.8 Avant quattro

1,8

92

APT

4.1999-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant quattro

1,8

92

ARG

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 Avant quattro

1,8

92

ARG

8.1998-6.2000

Parking aid >>>

42

A4 1.8 Avant quattro

1,8

92

ARG

8.1998-6.2000

Engine management Motronic ME

01

A4 1.8 quattro

1,8

92

ADR

11.1994-4.1999

Parking aid >>>

42

A4 1.8 quattro

1,8

92

ADR

11.1994-4.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 quattro

1,8

85

AFY

7.1995-10.2001

Parking aid >>>

42

A4 1.8 quattro

1,8

85

AFY

7.1995-10.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 quattro

1,8

92

APT

2.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 quattro

1,8

92

APT

2.1999-10.2000

Engine management Motronic ME

01

A4 1.8 quattro

1,8

92

APT

2.1999-10.2000

Parking aid >>>

42

A4 1.8 quattro

1,8

92

ARG

2.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 quattro

1,8

92

ARG

2.1999-6.2000

Parking aid >>>

42

A4 1.8 quattro

1,8

92

ARG

2.1999-6.2000

Engine management Motronic ME

01

A4 1.8 T

1,8

110

AEB

11.1994-7.1998

Parking aid >>>

42

A4 1.8 T

1,8

110

AEB

11.1994-7.1998

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

132

AJL

8.1997-12.1998

Parking aid >>>

42

A4 1.8 T

1,8

132

AJL

8.1997-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

125

AMB

7.2001-8.2005

Engine management Motronic ME

01

A4 1.8 T

1,8

125

AMB

7.2001-8.2005

Parking aid >>>

42

A4 1.8 T

1,8

110

ANB

5.1999-6.2000

Parking aid >>>

42

A4 1.8 T

1,8

110

ANB

5.1999-6.2000

Engine management Motronic ME

01

A4 1.8 T

1,8

110

ANB

5.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

110

APU

8.1998-7.1999

Engine management Motronic ME

01

A4 1.8 T

1,8

110

APU

8.1998-7.1999

Parking aid >>>

42

A4 1.8 T

1,8

110

APU

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

110

ARK

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

110

ARK

8.1998-7.1999

Engine management Motronic ME

01

A4 1.8 T

1,8

110

ARK

8.1998-7.1999

Parking aid >>>

42

A4 1.8 T

1,8

110

ATW

8.1999-8.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

110

ATW

8.1999-8.2001

Engine management Motronic ME

01

A4 1.8 T

1,8

110

ATW

8.1999-8.2001

Parking aid >>>

42

A4 1.8 T

1,8

110

AVJ

12.2000-6.2002

Parking aid >>>

42

A4 1.8 T

1,8

110

AVJ

12.2000-6.2002

Engine management Motronic ME

01

A4 1.8 T

1,8

125

AWM

5.2000-8.2001

Parking aid >>>

42

A4 1.8 T

1,8

125

AWM

5.2000-8.2001

Engine management Motronic ME

01

A4 1.8 T

1,8

125

AWM

5.2000-8.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

110

AWT

6.2000-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T

1,8

110

AWT

6.2000-10.2000

Parking aid >>>

42

A4 1.8 T

1,8

110

AWT

6.2000-10.2000

Engine management Motronic ME

01

A4 1.8 T

1,8

140

BEX

11.2002-12.2004

Parking aid >>>

42

A4 1.8 T

1,8

140

BEX

11.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T

1,8

120

BFB

11.2004-6.2008

Parking aid >>>

42

A4 1.8 T

1,8

120

BFB

7.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T

1,8

120

BFB

11.2004-6.2008

Engine management Motronic ME

01

A4 1.8 T

1,8

120

BFB

7.2002-12.2004

Parking aid >>>

42

A4 1.8 T Avant

1,8

110

AEB

10.1995-7.1998

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant

1,8

110

AEB

10.1995-7.1998

Parking aid >>>

42

A4 1.8 T Avant

1,8

132

AJL

8.1997-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant

1,8

132

AJL

8.1997-9.2001

Parking aid >>>

42

A4 1.8 T Avant

1,8

125

AMB

7.2000-8.2005

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

110

ANB

5.1999-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant

1,8

110

ANB

5.1999-7.1999

Parking aid >>>

42

A4 1.8 T Avant

1,8

110

ANB

5.1999-7.1999

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

110

APU

8.1998-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant

1,8

110

APU

8.1998-9.2001

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

110

APU

8.1998-9.2001

Parking aid >>>

42

A4 1.8 T Avant

1,8

110

ATW

8.1999-5.2000

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

110

ATW

8.1999-5.2000

Parking aid >>>

42

A4 1.8 T Avant

1,8

110

ATW

8.1999-5.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant

1,8

110

AVJ

9.2001-6.2002

Parking aid >>>

42

A4 1.8 T Avant

1,8

110

AVJ

9.2001-6.2002

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

110

AWT

6.2000-9.2001

Parking aid >>>

42

A4 1.8 T Avant

1,8

110

AWT

6.2000-9.2001

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

110

AWT

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant

1,8

140

BEX

11.2002-12.2004

Parking aid >>>

42

A4 1.8 T Avant

1,8

140

BEX

11.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

120

BFB

11.2004-6.2008

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

120

BFB

7.2002-12.2004

Parking aid >>>

42

A4 1.8 T Avant

1,8

120

BFB

7.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T Avant

1,8

120

BFB

11.2004-6.2008

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

AEB

2.1996-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

110

AEB

2.1999-5.2000

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

AEB

2.1996-12.1998

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

AEB

2.1999-5.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

132

AJL

8.1997-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

132

AJL

8.1997-9.2001

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

125

AMB

9.2001-12.2004

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

125

AMB

9.2001-12.2004

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

ANB

7.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

110

ANB

7.1999-6.2000

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

ANB

7.1999-6.2000

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

110

APU

2.1999-9.2001

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

110

APU

2.1999-9.2001

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

APU

2.1999-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

110

ARK

8.1998-12.1998

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

ARK

8.1998-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

110

ARK

8.1998-12.1998

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

110

ATW

9.1999-5.2000

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

ATW

9.1999-5.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

110

ATW

9.1999-5.2000

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

110

AVJ

9.2001-6.2002

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

AVJ

9.2001-6.2002

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

125

AWM

5.2000-9.2001

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

125

AWM

5.2000-9.2001

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

125

AWM

5.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

110

AWT

6.2000-9.2001

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

110

AWT

6.2000-9.2001

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

110

AWT

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T Avant quattro

1,8

140

BEX

11.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

140

BEX

11.2002-12.2004

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

120

BFB

11.2004-6.2008

Engine management Motronic ME

01

A4 1.8 T Avant quattro

1,8

120

BFB

7.2002-12.2004

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

120

BFB

11.2004-6.2008

Parking aid >>>

42

A4 1.8 T Avant quattro

1,8

120

BFB

7.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T Cabriolet

1,8

125

AMB

10.2002-6.2006

Parking aid >>>

42

A4 1.8 T Cabriolet

1,8

125

AMB

10.2002-6.2006

Engine management Motronic ME

01

A4 1.8 T Cabriolet

1,8

120

BFB

4.2002-12.2005

Engine management Motronic ME

01

A4 1.8 T Cabriolet

1,8

120

BFB

1.2006-3.2009

Parking aid >>>

42

A4 1.8 T Cabriolet

1,8

120

BFB

1.2006-3.2009

Engine management Motronic ME

01

A4 1.8 T Cabriolet

1,8

120

BFB

4.2002-12.2005

Parking aid >>>

42

A4 1.8 T Cabriolet quattro

1,8

120

BFB

7.2002-12.2005

Parking aid >>>

42

A4 1.8 T Cabriolet quattro

1,8

120

BFB

7.2002-12.2005

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

AEB

11.1994-12.1998

Parking aid >>>

42

A4 1.8 T quattro

1,8

110

AEB

9.1996-5.2000

Parking aid >>>

42

A4 1.8 T quattro

1,8

110

AEB

11.1994-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

110

AEB

9.1996-5.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

132

AJL

8.1997-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

132

AJL

8.1997-10.2000

Parking aid >>>

42

A4 1.8 T quattro

1,8

125

AMB

7.2001-12.2004

Parking aid >>>

42

A4 1.8 T quattro

1,8

125

AMB

7.2001-12.2004

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

ANB

7.1999-6.2000

Parking aid >>>

42

A4 1.8 T quattro

1,8

110

ANB

7.1999-6.2000

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

ANB

7.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

110

APU

2.1999-10.2000

Parking aid >>>

42

A4 1.8 T quattro

1,8

110

APU

2.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

110

APU

2.1999-10.2000

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

ARK

7.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

110

ARK

7.1998-7.1999

Parking aid >>>

42

A4 1.8 T quattro

1,8

110

ARK

7.1998-7.1999

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

ATW

8.1999-12.2001

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

ATW

8.1999-12.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

110

ATW

8.1999-12.2001

Parking aid >>>

42

A4 1.8 T quattro

1,8

110

AVJ

12.2000-6.2002

Parking aid >>>

42

A4 1.8 T quattro

1,8

110

AVJ

12.2000-6.2002

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

125

AWM

5.2000-8.2001

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

125

AWM

5.2000-8.2001

Parking aid >>>

42

A4 1.8 T quattro

1,8

125

AWM

5.2000-8.2001

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

AWT

6.2000-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.8 T quattro

1,8

110

AWT

6.2000-10.2000

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

110

AWT

6.2000-10.2000

Parking aid >>>

42

A4 1.8 T quattro

1,8

140

BEX

11.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

140

BEX

11.2002-12.2004

Parking aid >>>

42

A4 1.8 T quattro

1,8

120

BFB

11.2004-6.2008

Parking aid >>>

42

A4 1.8 T quattro

1,8

120

BFB

7.2002-12.2004

Parking aid >>>

42

A4 1.8 T quattro

1,8

120

BFB

7.2002-12.2004

Engine management Motronic ME

01

A4 1.8 T quattro

1,8

120

BFB

11.2004-6.2008

Engine management Motronic ME

01

A4 1.8 T quattro Convertible

1,8

125

AMB

9.2003-8.2004

Parking aid >>>

42

A4 1.8 T quattro Convertible

1,8

125

AMB

9.2003-8.2004

Engine management Motronic ME

01

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Driver information TV tuner

42

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Convenience electronics Driver seat memory

42

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Driver information Sound system

42

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Engine management Motronic MED

43

A4 1.8 TFSI

1,8

88

CABA

1.2008-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Convenience electronics Driver seat memory

42

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Driver information Sound system

42

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Driver information TV tuner

42

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Engine management Motronic MED

43

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI

1,8

118

CABB

11.2007-5.2008

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Driver information TV tuner

42

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Driver information Sound system

42

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI

1,8

88

CDHA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Driver information TV tuner

42

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Driver information Sound system

42

A4 1.8 TFSI

1,8

118

CDHB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI

1,8

125

CJEB

11.2011-

Driver information Sound system

42

A4 1.8 TFSI

1,8

125

CJEB

11.2011-

Driver information TV tuner

42

A4 1.8 TFSI

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI

1,8

125

CJEB

11.2011-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI

1,8

125

CJEB

11.2011-

Engine management Simos

4C

A4 1.8 TFSI

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI

1,8

125

CJEB

11.2011-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Driver information TV tuner

42

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Engine management Motronic MED

43

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Convenience electronics Driver seat memory

42

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Driver information Sound system

42

A4 1.8 TFSI Avant

1,8

118

CABB

11.2007-5.2008

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Driver information Sound system

42

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Driver information TV tuner

42

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI Avant

1,8

88

CDHA

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Driver information Sound system

42

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Driver information TV tuner

42

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI Avant

1,8

118

CDHB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI Avant

1,8

125

CJEB

11.2011-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI Avant

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI Avant

1,8

125

CJEB

11.2011-

Engine management Simos

4C

A4 1.8 TFSI Avant

1,8

125

CJEB

11.2011-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI Avant

1,8

125

CJEB

11.2011-

Driver information Sound system

42

A4 1.8 TFSI Avant

1,8

125

CJEB

11.2011-

Driver information TV tuner

42

A4 1.8 TFSI Avant

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Driver information TV tuner

42

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Driver information Sound system

42

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI Avant quattro

1,8

118

CDHB

9.2008-

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI Avant quattro

1,8

125

CJEB

11.2011-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI Avant quattro

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI Avant quattro

1,8

125

CJEB

11.2011-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI Avant quattro

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI Avant quattro

1,8

125

CJEB

11.2011-

Engine management Simos

4C

A4 1.8 TFSI Avant quattro

1,8

125

CJEB

11.2011-

Driver information Sound system

42

A4 1.8 TFSI Avant quattro

1,8

125

CJEB

11.2011-

Driver information TV tuner

42

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Running gear/steering Adaptive suspension system

43

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Driver information Sound system

42

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Parking aid Park Distance Control (PDC)

44

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Driver information TV tuner

42

A4 1.8 TFSI quattro

1,8

118

CDHB

9.2008-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI quattro

1,8

125

CJEB

11.2011-

Convenience electronics Passenger seat memory

42

A4 1.8 TFSI quattro

1,8

125

CJEB

11.2011-

Engine management Simos

4C

A4 1.8 TFSI quattro

1,8

125

CJEB

11.2011-

Convenience electronics Driver seat memory

42

A4 1.8 TFSI quattro

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for external noise

57

A4 1.8 TFSI quattro

1,8

125

CJEB

11.2011-

Driver information Sound system

42

A4 1.8 TFSI quattro

1,8

125

CJEB

11.2011-

Driver information TV tuner

42

A4 1.8 TFSI quattro

1,8

125

CJEB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 1.8i Turbo

1,8

120

BFB

1.2003-8.2008

Parking aid >>>

42

A4 1.8i Turbo

1,8

120

BFB

1.2003-8.2008

Engine management Motronic ME

01

A4 1.8i Turbo

1,8

120

BKB

1.2003-8.2008

Parking aid >>>

42

A4 1.8i Turbo

1,8

120

BKB

1.2003-8.2008

Engine management Motronic ME

01

A4 1.9 TDI

1,9

66

1Z

11.1994-7.1996

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI

1,9

66

1Z

11.1994-7.1996

Parking aid >>>

42

A4 1.9 TDI

1,9

55

AFF

3.1996-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI

1,9

55

AFF

3.1996-6.2000

Parking aid >>>

42

A4 1.9 TDI

1,9

81

AFN

2.1996-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI

1,9

81

AFN

2.1996-7.1999

Parking aid >>>

42

A4 1.9 TDI

1,9

66

AHH

4.1997-10.2000

Parking aid >>>

42

A4 1.9 TDI

1,9

66

AHH

4.1997-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI

1,9

66

AHU

8.1996-6.2000

Parking aid >>>

42

A4 1.9 TDI

1,9

66

AHU

8.1996-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI

1,9

85

AJM

8.1998-11.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI

1,9

85

AJM

8.1998-11.2000

Parking aid >>>

42

A4 1.9 TDI

1,9

74

AVB

4.2001-5.2004

Parking aid >>>

42

A4 1.9 TDI

1,9

96

AVF

4.2001-12.2004

Parking aid >>>

42

A4 1.9 TDI

1,9

81

AVG

8.1999-6.2000

Parking aid >>>

42

A4 1.9 TDI

1,9

81

AVG

8.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI

1,9

96

AWX

12.2000-6.2003

Parking aid >>>

42

A4 1.9 TDI

1,9

84

BKE

11.2004-11.2005

Parking aid >>>

42

A4 1.9 TDI

1,9

85

BKE

6.2004-12.2004

Parking aid >>>

42

A4 1.9 TDI

1,9

85

BRB

1.2006-6.2008

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

66

1Z

1.1995-7.1996

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant

1,9

66

1Z

1.1995-7.1996

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

81

AFN

2.1996-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant

1,9

81

AFN

2.1996-12.1998

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

66

AHH

4.1997-9.2001

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

66

AHH

4.1997-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant

1,9

66

AHU

8.1996-6.2000

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

66

AHU

8.1996-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant

1,9

85

AJM

8.1998-9.2001

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

85

AJM

8.1998-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant

1,9

74

AVB

9.2001-5.2004

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

96

AVF

9.2001-12.2004

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

81

AVG

8.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant

1,9

81

AVG

8.1999-6.2000

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

96

AWX

9.2001-6.2003

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

85

BKE

11.2004-12.2005

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

85

BKE

6.2004-12.2004

Parking aid >>>

42

A4 1.9 TDI Avant

1,9

85

BRB

1.2006-6.2008

Parking aid >>>

42

A4 1.9 TDI Avant quattro

1,9

81

AFN

7.1996-7.1999

Parking aid >>>

42

A4 1.9 TDI Avant quattro

1,9

81

AFN

7.1996-7.1999

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant quattro

1,9

85

AJM

12.1998-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant quattro

1,9

85

AJM

12.1998-12.1998

Parking aid >>>

42

A4 1.9 TDI Avant quattro

1,9

85

ATJ

1.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant quattro

1,9

85

ATJ

1.2000-9.2001

Parking aid >>>

42

A4 1.9 TDI Avant quattro

1,9

96

AVF

9.2001-12.2004

Parking aid >>>

42

A4 1.9 TDI Avant quattro

1,9

81

AVG

8.1999-1.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI Avant quattro

1,9

81

AVG

8.1999-1.2000

Parking aid >>>

42

A4 1.9 TDI quattro

1,9

81

AFN

7.1996-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI quattro

1,9

81

AFN

7.1996-12.1998

Parking aid >>>

42

A4 1.9 TDI quattro

1,9

85

AJM

12.1998-12.1998

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI quattro

1,9

85

AJM

12.1998-12.1998

Parking aid >>>

42

A4 1.9 TDI quattro

1,9

85

ATJ

1.2000-10.2000

Parking aid >>>

42

A4 1.9 TDI quattro

1,9

85

ATJ

1.2000-10.2000

Vehicle internetworking CAN bus interface

30

A4 1.9 TDI quattro

1,9

96

AVF

4.2001-12.2004

Parking aid >>>

42

A4 1.9 TDI quattro

1,9

81

AVG

8.1999-1.2000

Parking aid >>>

42

A4 1.9 TDI quattro

1,9

81

AVG

8.1999-1.2000

Vehicle internetworking CAN bus interface

30

A4 2.0

2

96

ALT

12.2000-12.2004

Parking aid >>>

42

A4 2.0

2

96

ALT

12.2000-12.2004

Engine management Motronic ME

01

A4 2.0

2

96

ALT

11.2004-6.2008

Parking aid >>>

42

A4 2.0

2

96

ALT

11.2004-6.2008

Engine management Motronic ME

01

A4 2.0 Avant

2

96

ALT

11.2004-6.2008

Engine management Motronic ME

01

A4 2.0 Avant

2

96

ALT

11.2004-6.2008

Parking aid >>>

42

A4 2.0 Avant

2

96

ALT

9.2001-12.2004

Parking aid >>>

42

A4 2.0 Avant

2

96

ALT

9.2001-12.2004

Engine management Motronic ME

01

A4 2.0 Cabriolet

2

96

ALT

5.2004-12.2005

Parking aid >>>

42

A4 2.0 Cabriolet

2

96

ALT

5.2004-12.2005

Engine management Motronic ME

01

A4 2.0 FFV TFSI quattro

2

0

CPMB

9.2013-

Driver information Sound system

42

A4 2.0 FFV TFSI quattro

2

0

CPMB

9.2013-

Driver information TV tuner

42

A4 2.0 FFV TFSI quattro

2

0

CPMB

9.2013-

Convenience electronics Driver seat memory

42

A4 2.0 FFV TFSI quattro

2

0

CPMB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 FFV TFSI quattro

2

0

CPMB

9.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 FFV TFSI quattro

2

0

CPMB

9.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 FSI

2

110

AWA

11.2001-12.2004

Parking aid >>>

42

A4 2.0 FSI

2

110

AWA

11.2001-12.2004

Engine management Motronic ME

01

A4 2.0 FSI Avant

2

110

AWA

9.2001-12.2004

Engine management Motronic ME

01

A4 2.0 FSI Avant

2

110

AWA

9.2001-12.2004

Parking aid >>>

42

A4 2.0 TDI

2

103

BLB

11.2004-5.2005

Parking aid >>>

42

A4 2.0 TDI

2

100

BNA

11.2004-10.2005

Parking aid >>>

42

A4 2.0 TDI

2

103

BPW

11.2004-6.2008

Parking aid >>>

42

A4 2.0 TDI

2

125

BRD

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI

2

103

BRE

6.2005-6.2008

Parking aid >>>

42

A4 2.0 TDI

2

100

BRF

11.2005-6.2008

Parking aid >>>

42

A4 2.0 TDI

2

120

BVA

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI

2

93

BVF

11.2005-11.2006

Parking aid >>>

42

A4 2.0 TDI

2

89

BVG

1.2006-9.2006

Parking aid >>>

42

A4 2.0 TDI

2

105

CAGA

11.2007-

Driver information Sound system

42

A4 2.0 TDI

2

105

CAGA

11.2007-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

105

CAGA

11.2007-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

105

CAGA

11.2007-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI

2

105

CAGA

11.2007-

Driver information TV tuner

42

A4 2.0 TDI

2

105

CAGA

11.2007-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

105

CAGA

11.2007-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

105

CAGA

11.2007-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI

2

100

CAGB

11.2007-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

100

CAGB

11.2007-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

100

CAGB

11.2007-

Driver information Sound system

42

A4 2.0 TDI

2

100

CAGB

11.2007-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI

2

100

CAGB

11.2007-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

100

CAGB

11.2007-

Driver information TV tuner

42

A4 2.0 TDI

2

100

CAGB

11.2007-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

100

CAGB

11.2007-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI

2

88

CAGC

6.2008-

Driver information Sound system

42

A4 2.0 TDI

2

88

CAGC

6.2008-

Driver information TV tuner

42

A4 2.0 TDI

2

88

CAGC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

88

CAGC

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

88

CAGC

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI

2

88

CAGC

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

88

CAGC

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

88

CAGC

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI

2

125

CAHA

1.2008-

Driver information TV tuner

42

A4 2.0 TDI

2

125

CAHA

1.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI

2

125

CAHA

1.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

125

CAHA

1.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

125

CAHA

1.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI

2

125

CAHA

1.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

125

CAHA

1.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

125

CAHA

1.2008-

Driver information Sound system

42

A4 2.0 TDI

2

120

CAHB

1.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

120

CAHB

1.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI

2

120

CAHB

1.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

120

CAHB

1.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

120

CAHB

1.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

120

CAHB

1.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI

2

120

CAHB

1.2008-

Driver information Sound system

42

A4 2.0 TDI

2

120

CAHB

1.2008-

Driver information TV tuner

42

A4 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

130

CGLC

11.2011-

Driver information Sound system

42

A4 2.0 TDI

2

130

CGLC

11.2011-

Driver information TV tuner

42

A4 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

120

CGLD

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

120

CGLD

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

120

CGLD

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

120

CGLD

11.2011-

Driver information Sound system

42

A4 2.0 TDI

2

120

CGLD

11.2011-

Driver information TV tuner

42

A4 2.0 TDI

2

120

CGLD

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

105

CJCA

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

105

CJCA

11.2011-

Driver information Sound system

42

A4 2.0 TDI

2

105

CJCA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

105

CJCA

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

105

CJCA

11.2011-

Driver information TV tuner

42

A4 2.0 TDI

2

105

CJCA

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

100

CJCB

11.2010-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

100

CJCB

11.2010-

Driver information TV tuner

42

A4 2.0 TDI

2

100

CJCB

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

100

CJCB

11.2010-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

100

CJCB

11.2010-

Driver information Sound system

42

A4 2.0 TDI

2

100

CJCB

11.2010-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

88

CJCC

1.2012-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

88

CJCC

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

88

CJCC

1.2012-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

88

CJCC

1.2012-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

88

CJCC

1.2012-

Driver information Sound system

42

A4 2.0 TDI

2

88

CJCC

1.2012-

Driver information TV tuner

42

A4 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

110

CJCD

5.2013-

Driver information TV tuner

42

A4 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

110

CJCD

5.2013-

Driver information Sound system

42

A4 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

105

CMEA

5.2010-

Driver information Sound system

42

A4 2.0 TDI

2

105

CMEA

5.2010-

Driver information TV tuner

42

A4 2.0 TDI

2

105

CMEA

5.2010-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

105

CMEA

5.2010-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

105

CMEA

5.2010-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

105

CMEA

5.2010-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

105

CMFA

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

105

CMFA

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

105

CMFA

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

105

CMFA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

105

CMFA

11.2011-

Driver information Sound system

42

A4 2.0 TDI

2

105

CMFA

11.2011-

Driver information TV tuner

42

A4 2.0 TDI

2

110

CMFB

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

110

CMFB

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

110

CMFB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

110

CMFB

5.2013-

Driver information TV tuner

42

A4 2.0 TDI

2

110

CMFB

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

110

CMFB

5.2013-

Driver information Sound system

42

A4 2.0 TDI

2

140

CNHA

9.2013-

Driver information TV tuner

42

A4 2.0 TDI

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

140

CNHA

9.2013-

Driver information Sound system

42

A4 2.0 TDI

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

120

CNHC

9.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI

2

120

CNHC

9.2013-

Driver information TV tuner

42

A4 2.0 TDI

2

120

CNHC

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI

2

120

CNHC

9.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI

2

120

CNHC

9.2013-

Driver information Sound system

42

A4 2.0 TDI

2

120

CNHC

9.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

103

BLB

11.2004-11.2005

Parking aid >>>

42

A4 2.0 TDI Avant

2

100

BNA

11.2004-10.2005

Parking aid >>>

42

A4 2.0 TDI Avant

2

103

BPW

11.2004-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant

2

125

BRD

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant

2

103

BRE

10.2005-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant

2

100

BRF

11.2005-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant

2

120

BVA

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant

2

93

BVF

11.2005-11.2006

Parking aid >>>

42

A4 2.0 TDI Avant

2

89

BVG

1.2006-9.2006

Parking aid >>>

42

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Driver information Sound system

42

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI Avant

2

105

CAGA

4.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Driver information Sound system

42

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI Avant

2

100

CAGB

4.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Driver information Sound system

42

A4 2.0 TDI Avant

2

88

CAGC

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Driver information Sound system

42

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

125

CAHA

4.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Driver information Sound system

42

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

120

CAHB

4.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

130

CGLC

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

130

CGLC

11.2011-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

130

CGLC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

130

CGLC

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

130

CGLC

11.2011-

Driver information Sound system

42

A4 2.0 TDI Avant

2

130

CGLC

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

120

CGLD

11.2011-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

120

CGLD

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

120

CGLD

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

120

CGLD

11.2011-

Driver information Sound system

42

A4 2.0 TDI Avant

2

120

CGLD

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

120

CGLD

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

105

CJCA

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

105

CJCA

11.2011-

Driver information Sound system

42

A4 2.0 TDI Avant

2

105

CJCA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

105

CJCA

11.2011-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

105

CJCA

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

105

CJCA

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

100

CJCB

11.2010-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

100

CJCB

11.2010-

Driver information Sound system

42

A4 2.0 TDI Avant

2

100

CJCB

11.2010-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

100

CJCB

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

100

CJCB

11.2010-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

100

CJCB

11.2010-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

88

CJCC

1.2012-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

88

CJCC

1.2012-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

88

CJCC

1.2012-

Driver information Sound system

42

A4 2.0 TDI Avant

2

88

CJCC

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

88

CJCC

1.2012-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

88

CJCC

1.2012-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

110

CJCD

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

110

CJCD

5.2013-

Driver information Sound system

42

A4 2.0 TDI Avant

2

110

CJCD

5.2013-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

110

CJCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

110

CJCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

110

CJCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

105

CMEA

5.2010-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

105

CMEA

5.2010-

Driver information Sound system

42

A4 2.0 TDI Avant

2

105

CMEA

5.2010-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

105

CMEA

5.2010-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

105

CMEA

5.2010-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

105

CMEA

5.2010-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

105

CMFA

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

105

CMFA

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

105

CMFA

11.2011-

Driver information Sound system

42

A4 2.0 TDI Avant

2

105

CMFA

11.2011-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

105

CMFA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

105

CMFA

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

110

CMFB

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

110

CMFB

5.2013-

Driver information Sound system

42

A4 2.0 TDI Avant

2

110

CMFB

5.2013-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

110

CMFB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

110

CMFB

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

110

CMFB

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

140

CNHA

9.2013-

Driver information Sound system

42

A4 2.0 TDI Avant

2

140

CNHA

9.2013-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

120

CNHC

9.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant

2

120

CNHC

9.2013-

Driver information Sound system

42

A4 2.0 TDI Avant

2

120

CNHC

9.2013-

Driver information TV tuner

42

A4 2.0 TDI Avant

2

120

CNHC

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant

2

120

CNHC

9.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant

2

120

CNHC

9.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant quattro

2

103

BPW

1.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant quattro

2

125

BRD

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant quattro

2

120

BVA

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI Avant quattro

2

105

CAGA

5.2009-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant quattro

2

105

CAGA

5.2009-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant quattro

2

105

CAGA

5.2009-

Driver information TV tuner

42

A4 2.0 TDI Avant quattro

2

105

CAGA

5.2009-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant quattro

2

105

CAGA

5.2009-

Driver information Sound system

42

A4 2.0 TDI Avant quattro

2

105

CAGA

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Driver information Sound system

42

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Driver information TV tuner

42

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI Avant quattro

2

125

CAHA

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant quattro

2

130

CGLC

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant quattro

2

130

CGLC

11.2011-

Driver information Sound system

42

A4 2.0 TDI Avant quattro

2

130

CGLC

11.2011-

Driver information TV tuner

42

A4 2.0 TDI Avant quattro

2

130

CGLC

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant quattro

2

130

CGLC

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant quattro

2

130

CGLC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant quattro

2

105

CJCA

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant quattro

2

105

CJCA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant quattro

2

105

CJCA

11.2011-

Driver information Sound system

42

A4 2.0 TDI Avant quattro

2

105

CJCA

11.2011-

Driver information TV tuner

42

A4 2.0 TDI Avant quattro

2

105

CJCA

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant quattro

2

105

CJCA

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant quattro

2

110

CJCD

5.2013-

Driver information Sound system

42

A4 2.0 TDI Avant quattro

2

110

CJCD

5.2013-

Driver information TV tuner

42

A4 2.0 TDI Avant quattro

2

110

CJCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant quattro

2

110

CJCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Avant quattro

2

110

CJCD

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant quattro

2

110

CJCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant quattro

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI Avant quattro

2

140

CNHA

9.2013-

Driver information TV tuner

42

A4 2.0 TDI Avant quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI Avant quattro

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI Avant quattro

2

140

CNHA

9.2013-

Driver information Sound system

42

A4 2.0 TDI Avant quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI Cabriolet

2

103

BPW

1.2006-3.2009

Parking aid >>>

42

A4 2.0 TDI Cabriolet

2

100

BRC

1.2006-3.2009

Parking aid >>>

42

A4 2.0 TDI quattro

2

103

BPW

1.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI quattro

2

125

BRD

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI quattro

2

120

BVA

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TDI quattro

2

105

CAGA

5.2009-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI quattro

2

105

CAGA

5.2009-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI quattro

2

105

CAGA

5.2009-

Driver information Sound system

42

A4 2.0 TDI quattro

2

105

CAGA

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI quattro

2

105

CAGA

5.2009-

Driver information TV tuner

42

A4 2.0 TDI quattro

2

105

CAGA

5.2009-

Convenience electronics Driver seat memory

42

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Driver information TV tuner

42

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Driver information Sound system

42

A4 2.0 TDI quattro

2

125

CAHA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI quattro

2

130

CGLC

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI quattro

2

130

CGLC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI quattro

2

130

CGLC

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI quattro

2

130

CGLC

11.2011-

Driver information Sound system

42

A4 2.0 TDI quattro

2

130

CGLC

11.2011-

Driver information TV tuner

42

A4 2.0 TDI quattro

2

130

CGLC

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI quattro

2

105

CJCA

11.2011-

Driver information Sound system

42

A4 2.0 TDI quattro

2

105

CJCA

11.2011-

Driver information TV tuner

42

A4 2.0 TDI quattro

2

105

CJCA

11.2011-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI quattro

2

105

CJCA

11.2011-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI quattro

2

105

CJCA

11.2011-

Convenience electronics Driver seat memory

42

A4 2.0 TDI quattro

2

105

CJCA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI quattro

2

110

CJCD

5.2013-

Driver information Sound system

42

A4 2.0 TDI quattro

2

110

CJCD

5.2013-

Driver information TV tuner

42

A4 2.0 TDI quattro

2

110

CJCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TDI quattro

2

110

CJCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI quattro

2

110

CJCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI quattro

2

110

CJCD

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI quattro

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TDI quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TDI quattro

2

140

CNHA

9.2013-

Driver information Sound system

42

A4 2.0 TDI quattro

2

140

CNHA

9.2013-

Driver information TV tuner

42

A4 2.0 TDI quattro

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TDI quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI

2

147

BGB

11.2004-8.2005

Parking aid >>>

42

A4 2.0 TFSI

2

147

BPG

1.2005-5.2006

Parking aid >>>

42

A4 2.0 TFSI

2

125

BPJ

3.2007-6.2008

Parking aid >>>

42

A4 2.0 TFSI

2

162

BUL

6.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI

2

147

BWE

9.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI

2

147

BWT

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TFSI

2

125

BYK

10.2006-6.2008

Parking aid >>>

42

A4 2.0 TFSI

2

132

CAEA

9.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI

2

132

CAEA

9.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TFSI

2

132

CAEA

9.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI

2

132

CAEA

9.2008-

Driver information Sound system

42

A4 2.0 TFSI

2

132

CAEA

9.2008-

Driver information TV tuner

42

A4 2.0 TFSI

2

132

CAEA

9.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI

2

132

CAEA

9.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI

2

132

CAEA

9.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TFSI

2

155

CAEB

8.2008-

Driver information Sound system

42

A4 2.0 TFSI

2

155

CAEB

8.2008-

Driver information TV tuner

42

A4 2.0 TFSI

2

155

CAEB

8.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI

2

155

CAEB

8.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI

2

155

CAEB

8.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI

2

155

CAEB

8.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI

2

162

CAED

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI

2

162

CAED

5.2013-

Driver information TV tuner

42

A4 2.0 TFSI

2

162

CAED

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI

2

162

CAED

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI

2

162

CAED

5.2013-

Driver information Sound system

42

A4 2.0 TFSI

2

162

CAED

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI

2

132

CDNB

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI

2

132

CDNB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TFSI

2

132

CDNB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI

2

132

CDNB

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI

2

132

CDNB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TFSI

2

132

CDNB

6.2008-

Driver information Sound system

42

A4 2.0 TFSI

2

132

CDNB

6.2008-

Driver information TV tuner

42

A4 2.0 TFSI

2

132

CDNB

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI

2

155

CDNC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI

2

155

CDNC

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI

2

155

CDNC

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TFSI

2

155

CDNC

6.2008-

Driver information Sound system

42

A4 2.0 TFSI

2

155

CDNC

6.2008-

Driver information TV tuner

42

A4 2.0 TFSI

2

155

CDNC

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI

2

155

CDNC

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI

2

155

CDNC

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI

2

165

CNCD

5.2013-

Driver information TV tuner

42

A4 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI

2

165

CNCD

5.2013-

Driver information Sound system

42

A4 2.0 TFSI

2

165

CNCD

5.2013-

Engine management Simos

4C

A4 2.0 TFSI Avant

2

147

BGB

11.2004-8.2005

Parking aid >>>

42

A4 2.0 TFSI Avant

2

147

BPG

1.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI Avant

2

125

BPJ

3.2007-6.2008

Parking aid >>>

42

A4 2.0 TFSI Avant

2

162

BUL

6.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI Avant

2

147

BWE

9.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Driver information Sound system

42

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Driver information TV tuner

42

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI Avant

2

132

CDNB

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Driver information Sound system

42

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Driver information TV tuner

42

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI Avant

2

155

CDNC

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TFSI Avant flexible fuel

2

132

CFKA

11.2009-

Driver information TV tuner

42

A4 2.0 TFSI Avant flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI Avant flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI Avant flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI Avant flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI Avant flexible fuel

2

132

CFKA

11.2009-

Driver information Sound system

42

A4 2.0 TFSI Avant quattro

2

147

BGB

11.2004-8.2005

Parking aid >>>

42

A4 2.0 TFSI Avant quattro

2

147

BPG

1.2005-5.2006

Parking aid >>>

42

A4 2.0 TFSI Avant quattro

2

162

BUL

6.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI Avant quattro

2

147

BWE

9.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI Avant quattro

2

147

BWT

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TFSI Avant quattro

2

155

CAEB

5.2008-

Driver information TV tuner

42

A4 2.0 TFSI Avant quattro

2

155

CAEB

5.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI Avant quattro

2

155

CAEB

5.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI Avant quattro

2

155

CAEB

5.2008-

Driver information Sound system

42

A4 2.0 TFSI Avant quattro

2

155

CAEB

5.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI Avant quattro

2

155

CAEB

5.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Driver information Sound system

42

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Driver information TV tuner

42

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI Avant quattro

2

155

CDNC

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI Avant quattro

2

165

CNCD

5.2013-

Driver information Sound system

42

A4 2.0 TFSI Avant quattro

2

165

CNCD

5.2013-

Driver information TV tuner

42

A4 2.0 TFSI Avant quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI Avant quattro

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI Avant quattro

2

165

CNCD

5.2013-

Engine management Simos

4C

A4 2.0 TFSI Avant quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI Avant quattro

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI Avant quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI Avant quattro flexible fuel

2

132

CFKA

11.2009-

Driver information Sound system

42

A4 2.0 TFSI Avant quattro flexible fuel

2

132

CFKA

11.2009-

Driver information TV tuner

42

A4 2.0 TFSI Avant quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI Avant quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI Avant quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI Cabriolet

2

147

BWE

1.2006-3.2009

Parking aid >>>

42

A4 2.0 TFSI Cabriolet

2

147

BWT

8.2006-3.2009

Parking aid >>>

42

A4 2.0 TFSI Cabriolet quattro

2

147

BWT

8.2006-3.2009

Parking aid >>>

42

A4 2.0 TFSI flexible fuel

2

132

CFKA

11.2009-

Driver information TV tuner

42

A4 2.0 TFSI flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI flexible fuel

2

132

CFKA

11.2009-

Driver information Sound system

42

A4 2.0 TFSI flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI quattro

2

147

BGB

11.2004-8.2005

Parking aid >>>

42

A4 2.0 TFSI quattro

2

147

BPG

1.2005-5.2006

Parking aid >>>

42

A4 2.0 TFSI quattro

2

162

BUL

6.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI quattro

2

147

BWE

9.2005-6.2008

Parking aid >>>

42

A4 2.0 TFSI quattro

2

147

BWT

6.2006-6.2008

Parking aid >>>

42

A4 2.0 TFSI quattro

2

155

CAEB

8.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI quattro

2

155

CAEB

8.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI quattro

2

155

CAEB

8.2008-

Driver information Sound system

42

A4 2.0 TFSI quattro

2

155

CAEB

8.2008-

Driver information TV tuner

42

A4 2.0 TFSI quattro

2

155

CAEB

8.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI quattro

2

155

CAEB

8.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI quattro

2

162

CAED

5.2013-

Driver information Sound system

42

A4 2.0 TFSI quattro

2

162

CAED

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI quattro

2

162

CAED

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI quattro

2

162

CAED

5.2013-

Driver information TV tuner

42

A4 2.0 TFSI quattro

2

162

CAED

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI quattro

2

162

CAED

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Driver information TV tuner

42

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Driver information Sound system

42

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI quattro

2

155

CDNC

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI quattro

2

165

CNCD

5.2013-

Driver information Sound system

42

A4 2.0 TFSI quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI quattro

2

165

CNCD

5.2013-

Engine management Simos

4C

A4 2.0 TFSI quattro

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI quattro

2

165

CNCD

5.2013-

Driver information TV tuner

42

A4 2.0 TFSI quattro

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI quattro

2

162

CPMB

5.2013-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI quattro

2

162

CPMB

5.2013-

Driver information Sound system

42

A4 2.0 TFSI quattro

2

162

CPMB

5.2013-

Driver information TV tuner

42

A4 2.0 TFSI quattro

2

162

CPMB

5.2013-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI quattro

2

162

CPMB

5.2013-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI quattro

2

162

CPMB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Passenger seat memory

42

A4 2.0 TFSI quattro flexible fuel

2

132

CFKA

11.2009-

Driver information Sound system

42

A4 2.0 TFSI quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI quattro flexible fuel

2

132

CFKA

11.2009-

Driver information TV tuner

42

A4 2.0 TFSI quattro flexible fuel

2

132

CFKA

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI quattro flexible fuel

2

155

CPMA

3.2012-

Convenience electronics Driver seat memory

42

A4 2.0 TFSI quattro flexible fuel

2

155

CPMA

3.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 2.0 TFSI quattro flexible fuel

2

155

CPMA

3.2012-

Driver information Sound system

42

A4 2.0 TFSI quattro flexible fuel

2

155

CPMA

3.2012-

Driver information TV tuner

42

A4 2.0 TFSI quattro flexible fuel

2

155

CPMA

3.2012-

Convenience electronics Actuator for external noise

57

A4 2.0 TFSI quattro flexible fuel

2

155

CPMA

3.2012-

Convenience electronics Passenger seat memory

42

A4 2.0i TFSI

2

147

BGB

11.2005-11.2006

Parking aid >>>

42

A4 2.4

2,4

110

AFM

7.1995-7.1997

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

110

AFM

7.1995-7.1997

Parking aid >>>

42

A4 2.4

2,4

121

AGA

8.1997-7.1998

Parking aid >>>

42

A4 2.4

2,4

121

AGA

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

120

AJG

8.1997-7.1998

Parking aid >>>

42

A4 2.4

2,4

120

AJG

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

121

ALF

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

121

ALF

8.1997-7.1998

Parking aid >>>

42

A4 2.4

2,4

121

AML

8.1998-10.2000

Parking aid >>>

42

A4 2.4

2,4

121

AML

8.1998-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

121

AML

8.1998-10.2000

Engine management Motronic ME

01

A4 2.4

2,4

120

AMM

4.2001-12.2004

Parking aid >>>

42

A4 2.4

2,4

120

AMM

6.2000-10.2000

Engine management Motronic ME

01

A4 2.4

2,4

120

AMM

4.2001-12.2004

Engine management Motronic ME

01

A4 2.4

2,4

120

AMM

6.2000-10.2000

Parking aid >>>

42

A4 2.4

2,4

120

AMM

6.2000-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

121

APS

8.1998-7.1999

Parking aid >>>

42

A4 2.4

2,4

121

APS

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

121

APS

8.1998-7.1999

Engine management Motronic ME

01

A4 2.4

2,4

120

APZ

8.1998-6.2000

Engine management Motronic ME

01

A4 2.4

2,4

120

APZ

8.1998-6.2000

Parking aid >>>

42

A4 2.4

2,4

120

APZ

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

121

ARJ

8.1998-6.2000

Engine management Motronic ME

01

A4 2.4

2,4

121

ARJ

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4

2,4

121

ARJ

8.1998-6.2000

Parking aid >>>

42

A4 2.4

2,4

125

BDV

9.2001-12.2004

Parking aid >>>

42

A4 2.4

2,4

125

BDV

9.2001-12.2004

Engine management Motronic ME

01

A4 2.4 Avant

2,4

121

AGA

8.1997-7.1998

Parking aid >>>

42

A4 2.4 Avant

2,4

121

AGA

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant

2,4

121

ALF

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant

2,4

121

ALF

8.1997-7.1998

Parking aid >>>

42

A4 2.4 Avant

2,4

121

AML

8.1998-9.2001

Parking aid >>>

42

A4 2.4 Avant

2,4

121

AML

8.1998-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant

2,4

121

AML

8.1998-9.2001

Engine management Motronic ME

01

A4 2.4 Avant

2,4

120

AMM

6.2000-9.2001

Parking aid >>>

42

A4 2.4 Avant

2,4

120

AMM

6.2000-9.2001

Engine management Motronic ME

01

A4 2.4 Avant

2,4

120

AMM

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant

2,4

120

AMM

9.2001-12.2004

Parking aid >>>

42

A4 2.4 Avant

2,4

120

AMM

9.2001-12.2004

Engine management Motronic ME

01

A4 2.4 Avant

2,4

121

APS

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant

2,4

121

APS

8.1998-6.2000

Parking aid >>>

42

A4 2.4 Avant

2,4

121

APS

8.1998-6.2000

Engine management Motronic ME

01

A4 2.4 Avant

2,4

120

APZ

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant

2,4

120

APZ

8.1998-6.2000

Parking aid >>>

42

A4 2.4 Avant

2,4

120

APZ

8.1998-6.2000

Engine management Motronic ME

01

A4 2.4 Avant

2,4

121

ARJ

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant

2,4

121

ARJ

8.1998-6.2000

Parking aid >>>

42

A4 2.4 Avant

2,4

121

ARJ

8.1998-6.2000

Engine management Motronic ME

01

A4 2.4 Avant

2,4

125

BDV

9.2001-12.2004

Parking aid >>>

42

A4 2.4 Avant

2,4

125

BDV

9.2001-12.2004

Engine management Motronic ME

01

A4 2.4 Avant quattro

2,4

121

AGA

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant quattro

2,4

121

AGA

8.1997-7.1998

Parking aid >>>

42

A4 2.4 Avant quattro

2,4

120

AJG

8.1997-7.1998

Parking aid >>>

42

A4 2.4 Avant quattro

2,4

120

AJG

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant quattro

2,4

121

ALF

8.1997-7.1998

Parking aid >>>

42

A4 2.4 Avant quattro

2,4

121

ALF

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant quattro

2,4

121

AML

8.1998-12.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant quattro

2,4

121

AML

8.1998-12.1998

Engine management Motronic ME

01

A4 2.4 Avant quattro

2,4

121

AML

8.1998-12.1998

Parking aid >>>

42

A4 2.4 Avant quattro

2,4

121

APS

8.1998-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant quattro

2,4

121

APS

8.1998-9.2001

Parking aid >>>

42

A4 2.4 Avant quattro

2,4

121

APS

8.1998-9.2001

Engine management Motronic ME

01

A4 2.4 Avant quattro

2,4

120

APZ

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant quattro

2,4

120

APZ

8.1998-6.2000

Parking aid >>>

42

A4 2.4 Avant quattro

2,4

120

APZ

8.1998-6.2000

Engine management Motronic ME

01

A4 2.4 Avant quattro

2,4

121

ARJ

2.1999-7.1999

Parking aid >>>

42

A4 2.4 Avant quattro

2,4

121

ARJ

2.1999-7.1999

Vehicle internetworking CAN bus interface

30

A4 2.4 Avant quattro

2,4

121

ARJ

2.1999-7.1999

Engine management Motronic ME

01

A4 2.4 Cabriolet

2,4

120

AMM

4.2002-12.2005

Parking aid >>>

42

A4 2.4 Cabriolet

2,4

120

AMM

4.2002-12.2005

Engine management Motronic ME

01

A4 2.4 Cabriolet

2,4

125

BDV

4.2002-12.2005

Engine management Motronic ME

01

A4 2.4 Cabriolet

2,4

125

BDV

4.2002-12.2005

Parking aid >>>

42

A4 2.4 quattro

2,4

121

AGA

8.1997-7.1998

Parking aid >>>

42

A4 2.4 quattro

2,4

121

AGA

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 quattro

2,4

120

AJG

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 quattro

2,4

120

AJG

8.1997-7.1998

Parking aid >>>

42

A4 2.4 quattro

2,4

121

AML

8.1998-12.1998

Vehicle internetworking CAN bus interface

30

A4 2.4 quattro

2,4

121

AML

8.1998-12.1998

Parking aid >>>

42

A4 2.4 quattro

2,4

121

AML

8.1998-12.1998

Engine management Motronic ME

01

A4 2.4 quattro

2,4

121

APS

2.1999-10.2000

Parking aid >>>

42

A4 2.4 quattro

2,4

121

APS

2.1999-10.2000

Engine management Motronic ME

01

A4 2.4 quattro

2,4

121

APS

2.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.4 quattro

2,4

120

APZ

2.1999-6.2000

Parking aid >>>

42

A4 2.4 quattro

2,4

120

APZ

2.1999-6.2000

Engine management Motronic ME

01

A4 2.4 quattro

2,4

120

APZ

2.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4 quattro

2,4

121

ARJ

2.1999-6.2000

Parking aid >>>

42

A4 2.4 quattro

2,4

121

ARJ

2.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.4 quattro

2,4

121

ARJ

2.1999-6.2000

Engine management Motronic ME

01

A4 2.4i

2,4

125

BDV

4.2003-2.2007

Engine management Motronic ME

01

A4 2.4i

2,4

125

BDV

4.2003-2.2007

Parking aid >>>

42

A4 2.5 TDI

2,5

110

AFB

8.1997-6.2000

Parking aid >>>

42

A4 2.5 TDI

2,5

110

AFB

8.1997-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI

2,5

110

AKN

7.1998-10.2000

Parking aid >>>

42

A4 2.5 TDI

2,5

110

AKN

7.1998-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI

2,5

114

AYM

4.2001-6.2002

Parking aid >>>

42

A4 2.5 TDI

2,5

120

BCZ

6.2003-12.2004

Parking aid >>>

42

A4 2.5 TDI

2,5

120

BDG

11.2004-5.2006

Parking aid >>>

42

A4 2.5 TDI

2,5

120

BDG

6.2003-12.2004

Parking aid >>>

42

A4 2.5 TDI

2,5

120

BFC

7.2002-5.2003

Parking aid >>>

42

A4 2.5 TDI Avant

2,5

110

AFB

11.1997-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI Avant

2,5

110

AFB

11.1997-6.2000

Parking aid >>>

42

A4 2.5 TDI Avant

2,5

110

AKN

8.1998-9.2001

Parking aid >>>

42

A4 2.5 TDI Avant

2,5

110

AKN

8.1998-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI Avant

2,5

114

AYM

9.2001-6.2002

Parking aid >>>

42

A4 2.5 TDI Avant

2,5

120

BCZ

6.2003-12.2004

Parking aid >>>

42

A4 2.5 TDI Avant

2,5

120

BDG

11.2004-5.2006

Parking aid >>>

42

A4 2.5 TDI Avant

2,5

120

BDG

6.2003-12.2004

Parking aid >>>

42

A4 2.5 TDI Avant

2,5

120

BFC

7.2002-5.2003

Parking aid >>>

42

A4 2.5 TDI Avant quattro

2,5

110

AFB

11.1997-6.2000

Parking aid >>>

42

A4 2.5 TDI Avant quattro

2,5

110

AFB

11.1997-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI Avant quattro

2,5

132

AKE

9.2001-5.2003

Parking aid >>>

42

A4 2.5 TDI Avant quattro

2,5

110

AKN

7.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI Avant quattro

2,5

110

AKN

7.1998-7.1999

Parking aid >>>

42

A4 2.5 TDI Avant quattro

2,5

132

BAU

11.2002-12.2004

Parking aid >>>

42

A4 2.5 TDI Avant quattro

2,5

132

BDH

11.2002-12.2004

Parking aid >>>

42

A4 2.5 TDI Cabriolet

2,5

120

BCZ

6.2003-12.2005

Parking aid >>>

42

A4 2.5 TDI Cabriolet

2,5

120

BDG

6.2003-12.2005

Parking aid >>>

42

A4 2.5 TDI Cabriolet

2,5

120

BFC

8.2002-5.2003

Parking aid >>>

42

A4 2.5 TDI quattro

2,5

110

AFB

11.1997-6.2000

Parking aid >>>

42

A4 2.5 TDI quattro

2,5

110

AFB

11.1997-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI quattro

2,5

132

AKE

12.2000-5.2003

Parking aid >>>

42

A4 2.5 TDI quattro

2,5

110

AKN

2.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.5 TDI quattro

2,5

110

AKN

2.1999-10.2000

Parking aid >>>

42

A4 2.5 TDI quattro

2,5

132

BAU

11.2002-12.2004

Parking aid >>>

42

A4 2.5 TDI quattro

2,5

132

BDH

11.2002-12.2004

Parking aid >>>

42

A4 2.6

2,6

110

ABC

11.1994-7.1998

Parking aid >>>

42

A4 2.6

2,6

110

ABC

11.1994-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.6

2,6

102

ACZ

1.1996-7.1997

Vehicle internetworking CAN bus interface

30

A4 2.6

2,6

102

ACZ

1.1996-7.1997

Parking aid >>>

42

A4 2.6 Avant

2,6

110

ABC

11.1994-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.6 Avant

2,6

110

ABC

11.1994-7.1998

Parking aid >>>

42

A4 2.6 Avant

2,6

102

ACZ

1.1996-7.1997

Parking aid >>>

42

A4 2.6 Avant

2,6

102

ACZ

1.1996-7.1997

Vehicle internetworking CAN bus interface

30

A4 2.6 Avant quattro

2,6

110

ABC

11.1994-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.6 Avant quattro

2,6

110

ABC

11.1994-7.1998

Parking aid >>>

42

A4 2.6 Avant quattro

2,6

102

ACZ

1.1996-7.1997

Vehicle internetworking CAN bus interface

30

A4 2.6 Avant quattro

2,6

102

ACZ

1.1996-7.1997

Parking aid >>>

42

A4 2.6 Cabriolet

2,6

110

ABC

11.1994-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.6 Cabriolet

2,6

110

ABC

11.1994-7.1998

Parking aid >>>

42

A4 2.6 quattro

2,6

110

ABC

11.1994-7.1998

Parking aid >>>

42

A4 2.6 quattro

2,6

110

ABC

11.1994-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.6 quattro

2,6

102

ACZ

4.1995-7.1997

Parking aid >>>

42

A4 2.6 quattro

2,6

102

ACZ

4.1995-7.1997

Vehicle internetworking CAN bus interface

30

A4 2.7 TDI

2,7

132

BPP

11.2005-6.2008

Parking aid >>>

42

A4 2.7 TDI

2,7

120

BSG

11.2005-6.2008

Parking aid >>>

42

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Driver information TV tuner

42

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Convenience electronics Passenger seat memory

42

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Convenience electronics Actuator for external noise

57

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Driver information Sound system

42

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Running gear/steering Adaptive suspension system

43

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI

2,7

140

CAMA

11.2007-5.2008

Convenience electronics Driver seat memory

42

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Convenience electronics Passenger seat memory

42

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Driver information Sound system

42

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Running gear/steering Adaptive suspension system

43

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Driver information TV tuner

42

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Convenience electronics Actuator for external noise

57

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Convenience electronics Driver seat memory

42

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A4 2.7 TDI

2,7

120

CAMB

11.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Driver information Sound system

42

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Driver information TV tuner

42

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Convenience electronics Driver seat memory

42

A4 2.7 TDI

2,7

140

CGKA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Driver information Sound system

42

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Driver information TV tuner

42

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Convenience electronics Driver seat memory

42

A4 2.7 TDI

2,7

120

CGKB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI Avant

2,7

132

BPP

11.2005-6.2008

Parking aid >>>

42

A4 2.7 TDI Avant

2,7

120

BSG

11.2005-6.2008

Parking aid >>>

42

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Parking aid Park Distance Control (PDC)

44

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Convenience electronics Actuator for external noise

57

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Convenience electronics Driver seat memory

42

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Driver information Sound system

42

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Running gear/steering Adaptive suspension system

43

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Convenience electronics Passenger seat memory

42

A4 2.7 TDI Avant

2,7

140

CAMA

4.2008-5.2008

Driver information TV tuner

42

A4 2.7 TDI Avant

2,7

120

CAMB

4.2008-5.2008

Convenience electronics Driver seat memory

42

A4 2.7 TDI Avant

2,7

120

CAMB

4.2008-5.2008

Driver information Sound system

42

A4 2.7 TDI Avant

2,7

120

CAMB

4.2008-5.2008

Driver information TV tuner

42

A4 2.7 TDI Avant

2,7

120

CAMB

4.2008-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI Avant

2,7

120

CAMB

4.2008-5.2008

Convenience electronics Passenger seat memory

42

A4 2.7 TDI Avant

2,7

120

CAMB

4.2008-5.2008

Convenience electronics Actuator for external noise

57

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Driver information TV tuner

42

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Convenience electronics Driver seat memory

42

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.7 TDI Avant

2,7

140

CGKA

6.2008-

Driver information Sound system

42

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Convenience electronics Actuator for external noise

57

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Convenience electronics Driver seat memory

42

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Driver information Sound system

42

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Driver information TV tuner

42

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 2.7 TDI Avant

2,7

120

CGKB

6.2008-

Convenience electronics Passenger seat memory

42

A4 2.7 TDI Cabriolet

2,7

132

BPP

11.2005-3.2009

Parking aid >>>

42

A4 2.8

2,8

128

AAH

11.1994-7.1997

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

128

AAH

11.1994-7.1997

Parking aid >>>

42

A4 2.8

2,8

142

ACK

3.1996-12.1998

Parking aid >>>

42

A4 2.8

2,8

142

ACK

3.1996-12.1998

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

128

AFC

8.1995-4.1997

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

128

AFC

8.1995-4.1997

Parking aid >>>

42

A4 2.8

2,8

142

AHA

9.1999-12.2001

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

142

AHA

10.1996-8.1999

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

142

AHA

9.1999-12.2001

Parking aid >>>

42

A4 2.8

2,8

142

AHA

10.1996-8.1999

Parking aid >>>

42

A4 2.8

2,8

142

ALG

8.1997-7.1998

Parking aid >>>

42

A4 2.8

2,8

142

ALG

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

142

AMX

8.1998-12.1998

Parking aid >>>

42

A4 2.8

2,8

142

AMX

8.1998-12.1998

Engine management Motronic ME

01

A4 2.8

2,8

142

AMX

8.1998-12.1998

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

142

APR

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

142

APR

8.1998-6.2000

Parking aid >>>

42

A4 2.8

2,8

142

APR

8.1998-6.2000

Engine management Motronic ME

01

A4 2.8

2,8

142

AQD

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

142

AQD

8.1998-6.2000

Parking aid >>>

42

A4 2.8

2,8

142

AQD

8.1998-6.2000

Engine management Motronic ME

01

A4 2.8

2,8

142

ATQ

9.1999-8.2001

Engine management Motronic ME

01

A4 2.8

2,8

142

ATQ

9.1999-8.2001

Parking aid >>>

42

A4 2.8

2,8

142

ATQ

9.1999-8.2001

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

140

ATX

3.1999-10.2000

Parking aid >>>

42

A4 2.8

2,8

140

ATX

3.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.8

2,8

140

ATX

3.1999-10.2000

Engine management Motronic ME

01

A4 2.8 Avant

2,8

142

ACK

3.1996-7.1998

Parking aid >>>

42

A4 2.8 Avant

2,8

142

ACK

3.1996-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant

2,8

142

AHA

8.1997-8.1999

Parking aid >>>

42

A4 2.8 Avant

2,8

142

AHA

8.1997-8.1999

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant

2,8

142

ALG

8.1997-7.1998

Parking aid >>>

42

A4 2.8 Avant

2,8

142

ALG

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant

2,8

142

APR

8.1998-7.1999

Parking aid >>>

42

A4 2.8 Avant

2,8

142

APR

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant

2,8

142

APR

8.1998-7.1999

Engine management Motronic ME

01

A4 2.8 Avant

2,8

142

AQD

8.1998-7.1999

Parking aid >>>

42

A4 2.8 Avant

2,8

142

AQD

8.1998-7.1999

Engine management Motronic ME

01

A4 2.8 Avant

2,8

142

AQD

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant

2,8

142

ATQ

8.1999-9.2001

Parking aid >>>

42

A4 2.8 Avant

2,8

142

ATQ

8.1999-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant

2,8

142

ATQ

8.1999-9.2001

Engine management Motronic ME

01

A4 2.8 Avant

2,8

140

ATX

3.1999-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant

2,8

140

ATX

3.1999-9.2001

Engine management Motronic ME

01

A4 2.8 Avant

2,8

140

ATX

3.1999-9.2001

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

142

ACK

3.1996-7.1998

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

142

ACK

3.1996-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant quattro

2,8

142

AHA

9.1997-12.1998

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

142

AHA

9.1997-12.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant quattro

2,8

142

ALG

8.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant quattro

2,8

142

ALG

8.1997-7.1998

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

142

AMX

6.2000-9.2001

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

142

AMX

6.2000-9.2001

Engine management Motronic ME

01

A4 2.8 Avant quattro

2,8

142

AMX

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant quattro

2,8

142

APR

2.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant quattro

2,8

142

APR

2.1999-6.2000

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

142

APR

2.1999-6.2000

Engine management Motronic ME

01

A4 2.8 Avant quattro

2,8

142

AQD

8.1998-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant quattro

2,8

142

AQD

8.1998-6.2000

Engine management Motronic ME

01

A4 2.8 Avant quattro

2,8

142

AQD

8.1998-6.2000

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

142

ATQ

8.1999-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.8 Avant quattro

2,8

142

ATQ

8.1999-9.2001

Engine management Motronic ME

01

A4 2.8 Avant quattro

2,8

142

ATQ

8.1999-9.2001

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

140

ATX

9.1999-9.2001

Parking aid >>>

42

A4 2.8 Avant quattro

2,8

140

ATX

9.1999-9.2001

Engine management Motronic ME

01

A4 2.8 Avant quattro

2,8

140

ATX

9.1999-9.2001

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

128

AAH

11.1994-12.1996

Parking aid >>>

42

A4 2.8 quattro

2,8

128

AAH

11.1994-12.1996

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

ACK

3.1996-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

ACK

3.1996-7.1998

Parking aid >>>

42

A4 2.8 quattro

2,8

128

AFC

8.1995-4.1997

Parking aid >>>

42

A4 2.8 quattro

2,8

142

AHA

6.1997-12.1998

Parking aid >>>

42

A4 2.8 quattro

2,8

142

AHA

6.1997-12.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

ALG

5.1997-7.1998

Parking aid >>>

42

A4 2.8 quattro

2,8

142

ALG

5.1997-7.1998

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

AMX

7.1999-10.2000

Parking aid >>>

42

A4 2.8 quattro

2,8

142

AMX

7.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

AMX

7.1999-10.2000

Engine management Motronic ME

01

A4 2.8 quattro

2,8

142

APR

2.1999-6.2000

Parking aid >>>

42

A4 2.8 quattro

2,8

142

APR

2.1999-6.2000

Engine management Motronic ME

01

A4 2.8 quattro

2,8

142

APR

2.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

AQD

2.1999-6.2000

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

AQD

2.1999-6.2000

Parking aid >>>

42

A4 2.8 quattro

2,8

142

AQD

2.1999-6.2000

Engine management Motronic ME

01

A4 2.8 quattro

2,8

142

ATQ

9.1999-8.2001

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

142

ATQ

9.1999-8.2001

Engine management Motronic ME

01

A4 2.8 quattro

2,8

142

ATQ

9.1999-8.2001

Parking aid >>>

42

A4 2.8 quattro

2,8

140

ATX

9.1999-10.2000

Vehicle internetworking CAN bus interface

30

A4 2.8 quattro

2,8

140

ATX

9.1999-10.2000

Parking aid >>>

42

A4 2.8 quattro

2,8

140

ATX

9.1999-10.2000

Engine management Motronic ME

01

A4 3.0

3

162

ASN

12.2000-12.2004

Parking aid >>>

42

A4 3.0

3

162

ASN

12.2000-12.2004

Engine management Motronic ME

01

A4 3.0

3

162

AVK

9.2001-5.2004

Engine management Motronic ME

01

A4 3.0

3

162

AVK

9.2001-5.2004

Parking aid >>>

42

A4 3.0

3

160

BBJ

11.2004-5.2006

Parking aid >>>

42

A4 3.0

3

160

BBJ

4.2001-12.2004

Parking aid >>>

42

A4 3.0

3

160

BBJ

4.2001-12.2004

Engine management Motronic ME

01

A4 3.0

3

160

BBJ

11.2004-5.2006

Engine management Motronic ME

01

A4 3.0

3

162

BGN

6.2004-12.2004

Parking aid >>>

42

A4 3.0

3

162

BGN

6.2004-12.2004

Engine management Motronic ME

01

A4 3.0 Avant

3

162

ASN

9.2001-12.2004

Parking aid >>>

42

A4 3.0 Avant

3

162

ASN

9.2001-12.2004

Engine management Motronic ME

01

A4 3.0 Avant

3

162

AVK

9.2003-8.2004

Engine management Motronic ME

01

A4 3.0 Avant

3

162

AVK

9.2003-8.2004

Parking aid >>>

42

A4 3.0 Avant

3

160

BBJ

9.2001-12.2004

Parking aid >>>

42

A4 3.0 Avant

3

160

BBJ

9.2001-12.2004

Engine management Motronic ME

01

A4 3.0 Avant

3

160

BBJ

11.2004-5.2006

Parking aid >>>

42

A4 3.0 Avant

3

160

BBJ

11.2004-5.2006

Engine management Motronic ME

01

A4 3.0 Avant quattro

3

162

ASN

9.2001-12.2004

Parking aid >>>

42

A4 3.0 Avant quattro

3

162

ASN

9.2001-12.2004

Engine management Motronic ME

01

A4 3.0 Avant quattro

3

162

AVK

9.2001-5.2004

Parking aid >>>

42

A4 3.0 Avant quattro

3

162

AVK

9.2001-5.2004

Engine management Motronic ME

01

A4 3.0 Avant quattro

3

160

BBJ

9.2001-12.2004

Parking aid >>>

42

A4 3.0 Avant quattro

3

160

BBJ

11.2004-5.2006

Engine management Motronic ME

01

A4 3.0 Avant quattro

3

160

BBJ

9.2001-12.2004

Engine management Motronic ME

01

A4 3.0 Avant quattro

3

160

BBJ

11.2004-5.2006

Parking aid >>>

42

A4 3.0 Avant quattro

3

162

BGN

6.2004-12.2004

Engine management Motronic ME

01

A4 3.0 Avant quattro

3

162

BGN

6.2004-12.2004

Parking aid >>>

42

A4 3.0 Cabriolet

3

162

ASN

4.2002-12.2005

Parking aid >>>

42

A4 3.0 Cabriolet

3

162

ASN

4.2002-12.2005

Engine management Motronic ME

01

A4 3.0 Cabriolet

3

162

AVK

10.2002-5.2004

Engine management Motronic ME

01

A4 3.0 Cabriolet

3

162

AVK

10.2002-5.2004

Parking aid >>>

42

A4 3.0 Cabriolet

3

160

BBJ

4.2002-12.2005

Parking aid >>>

42

A4 3.0 Cabriolet

3

160

BBJ

4.2002-12.2005

Engine management Motronic ME

01

A4 3.0 Cabriolet

3

162

BGN

6.2004-6.2006

Engine management Motronic ME

01

A4 3.0 Cabriolet

3

162

BGN

6.2004-6.2006

Parking aid >>>

42

A4 3.0 Cabriolet quattro

3

162

ASN

6.2003-12.2005

Engine management Motronic ME

01

A4 3.0 Cabriolet quattro

3

162

ASN

6.2003-12.2005

Parking aid >>>

42

A4 3.0 Cabriolet quattro

3

162

AVK

7.2003-5.2004

Parking aid >>>

42

A4 3.0 Cabriolet quattro

3

162

AVK

7.2003-5.2004

Engine management Motronic ME

01

A4 3.0 Cabriolet quattro

3

162

BGN

6.2004-6.2006

Parking aid >>>

42

A4 3.0 Cabriolet quattro

3

162

BGN

6.2004-6.2006

Engine management Motronic ME

01

A4 3.0 quattro

3

162

ASN

12.2000-12.2004

Parking aid >>>

42

A4 3.0 quattro

3

162

ASN

12.2000-12.2004

Engine management Motronic ME

01

A4 3.0 quattro

3

162

AVK

9.2001-5.2004

Parking aid >>>

42

A4 3.0 quattro

3

162

AVK

9.2001-5.2004

Engine management Motronic ME

01

A4 3.0 quattro

3

160

BBJ

11.2004-5.2006

Parking aid >>>

42

A4 3.0 quattro

3

160

BBJ

3.2001-12.2004

Parking aid >>>

42

A4 3.0 quattro

3

160

BBJ

11.2004-5.2006

Engine management Motronic ME

01

A4 3.0 quattro

3

160

BBJ

3.2001-12.2004

Engine management Motronic ME

01

A4 3.0 quattro

3

162

BGN

6.2004-12.2004

Engine management Motronic ME

01

A4 3.0 quattro

3

162

BGN

6.2004-12.2004

Parking aid >>>

42

A4 3.0 TDI

3

150

CLAB

11.2011-

Driver information Sound system

42

A4 3.0 TDI

3

150

CLAB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI

3

150

CLAB

11.2011-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI

3

150

CLAB

11.2011-

Driver information TV tuner

42

A4 3.0 TDI

3

150

CLAB

11.2011-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI

3

150

CLAB

11.2011-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant

3

150

CLAB

11.2011-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant

3

150

CLAB

11.2011-

Driver information Sound system

42

A4 3.0 TDI Avant

3

150

CLAB

11.2011-

Driver information TV tuner

42

A4 3.0 TDI Avant

3

150

CLAB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Avant

3

150

CLAB

11.2011-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant

3

150

CLAB

11.2011-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

171

ASB

1.2006-6.2008

Parking aid >>>

42

A4 3.0 TDI Avant quattro

3

150

BKN

1.2005-5.2006

Parking aid >>>

42

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Running gear/steering Adaptive suspension system

43

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Driver information Sound system

42

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Parking aid Park Distance Control (PDC)

44

A4 3.0 TDI Avant quattro

3

176

CAPA

4.2008-5.2008

Driver information TV tuner

42

A4 3.0 TDI Avant quattro

3

176

CCLA

11.2009-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant quattro

3

176

CCLA

11.2009-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

176

CCLA

11.2009-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant quattro

3

176

CCLA

11.2009-

Driver information Sound system

42

A4 3.0 TDI Avant quattro

3

176

CCLA

11.2009-

Driver information TV tuner

42

A4 3.0 TDI Avant quattro

3

176

CCLA

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Running gear/steering Adaptive suspension system

43

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Driver information Sound system

42

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Driver information TV tuner

42

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant quattro

3

176

CCWA

4.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Driver information Sound system

42

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Driver information TV tuner

42

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant quattro

3

155

CCWB

6.2008-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

180

CDUC

11.2011-

Driver information TV tuner

42

A4 3.0 TDI Avant quattro

3

180

CDUC

11.2011-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant quattro

3

180

CDUC

11.2011-

Driver information Sound system

42

A4 3.0 TDI Avant quattro

3

180

CDUC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Avant quattro

3

180

CDUC

11.2011-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

180

CDUC

11.2011-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant quattro

3

180

CKVB

1.2012-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant quattro

3

180

CKVB

1.2012-

Driver information TV tuner

42

A4 3.0 TDI Avant quattro

3

180

CKVB

1.2012-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

180

CKVB

1.2012-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant quattro

3

180

CKVB

1.2012-

Driver information Sound system

42

A4 3.0 TDI Avant quattro

3

180

CKVB

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Avant quattro

3

180

CKVC

5.2013-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI Avant quattro

3

180

CKVC

5.2013-

Driver information Sound system

42

A4 3.0 TDI Avant quattro

3

180

CKVC

5.2013-

Driver information TV tuner

42

A4 3.0 TDI Avant quattro

3

180

CKVC

5.2013-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI Avant quattro

3

180

CKVC

5.2013-

Convenience electronics Driver seat memory

42

A4 3.0 TDI Avant quattro

3

180

CKVC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI Cabriolet quattro

3

171

ASB

1.2006-3.2009

Parking aid >>>

42

A4 3.0 TDI Cabriolet quattro

3

150

BKN

1.2006-3.2009

Parking aid >>>

42

A4 3.0 TDI quattro

3

171

ASB

1.2006-6.2008

Parking aid >>>

42

A4 3.0 TDI quattro

3

150

BKN

1.2005-5.2006

Parking aid >>>

42

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Convenience electronics Passenger seat memory

42

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Driver information TV tuner

42

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Convenience electronics Driver seat memory

42

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Driver information Sound system

42

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Running gear/steering Adaptive suspension system

43

A4 3.0 TDI quattro

3

176

CAPA

11.2007-5.2008

Convenience electronics Actuator for external noise

57

A4 3.0 TDI quattro

3

176

CCLA

11.2009-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI quattro

3

176

CCLA

11.2009-

Convenience electronics Driver seat memory

42

A4 3.0 TDI quattro

3

176

CCLA

11.2009-

Driver information Sound system

42

A4 3.0 TDI quattro

3

176

CCLA

11.2009-

Driver information TV tuner

42

A4 3.0 TDI quattro

3

176

CCLA

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI quattro

3

176

CCLA

11.2009-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Running gear/steering Adaptive suspension system

43

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Convenience electronics Driver seat memory

42

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Driver information Sound system

42

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Driver information TV tuner

42

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.0 TDI quattro

3

176

CCWA

6.2008-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Running gear/steering Adaptive suspension system

43

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Driver information Sound system

42

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Driver information TV tuner

42

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Convenience electronics Driver seat memory

42

A4 3.0 TDI quattro

3

155

CCWB

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI quattro

3

180

CDUC

11.2011-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI quattro

3

180

CDUC

11.2011-

Driver information Sound system

42

A4 3.0 TDI quattro

3

180

CDUC

11.2011-

Convenience electronics Driver seat memory

42

A4 3.0 TDI quattro

3

180

CDUC

11.2011-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI quattro

3

180

CDUC

11.2011-

Driver information TV tuner

42

A4 3.0 TDI quattro

3

180

CDUC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI quattro

3

180

CKVB

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI quattro

3

180

CKVB

1.2012-

Convenience electronics Driver seat memory

42

A4 3.0 TDI quattro

3

180

CKVB

1.2012-

Driver information Sound system

42

A4 3.0 TDI quattro

3

180

CKVB

1.2012-

Driver information TV tuner

42

A4 3.0 TDI quattro

3

180

CKVB

1.2012-

Convenience electronics Actuator for external noise

57

A4 3.0 TDI quattro

3

180

CKVB

1.2012-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI quattro

3

180

CKVC

5.2013-

Driver information Sound system

42

A4 3.0 TDI quattro

3

180

CKVC

5.2013-

Driver information TV tuner

42

A4 3.0 TDI quattro

3

180

CKVC

5.2013-

Convenience electronics Driver seat memory

42

A4 3.0 TDI quattro

3

180

CKVC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TDI quattro

3

180

CKVC

5.2013-

Convenience electronics Passenger seat memory

42

A4 3.0 TDI quattro

3

180

CKVC

5.2013-

Convenience electronics Actuator for external noise

57

A4 3.0 TFSI Avant quattro

3

200

CMUA

2.2012-

Convenience electronics Driver seat memory

42

A4 3.0 TFSI Avant quattro

3

200

CMUA

2.2012-

Driver information Sound system

42

A4 3.0 TFSI Avant quattro

3

200

CMUA

2.2012-

Convenience electronics Passenger seat memory

42

A4 3.0 TFSI Avant quattro

3

200

CMUA

2.2012-

Driver information TV tuner

42

A4 3.0 TFSI Avant quattro

3

200

CMUA

2.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0 TFSI Avant quattro

3

200

CMUA

2.2012-

Convenience electronics Actuator for external noise

57

A4 3.0 TFSI quattro

3

200

CMUA

2.2012-

Convenience electronics Driver seat memory

42

A4 3.0 TFSI quattro

3

200

CMUA

2.2012-

Driver information Sound system

42

A4 3.0 TFSI quattro

3

200

CMUA

2.2012-

Driver information TV tuner

42

A4 3.0 TFSI quattro

3

200

CMUA

2.2012-

Convenience electronics Passenger seat memory

42

A4 3.0 TFSI quattro

3

200

CMUA

2.2012-

Convenience electronics Actuator for external noise

57

A4 3.0 TFSI quattro

3

200

CMUA

2.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 3.0i quattro

3

160

BBJ

4.2003-

Parking aid >>>

42

A4 3.0i quattro

3

160

BBJ

4.2003-

Engine management Motronic ME

01

A4 3.2 FSI

3,2

188

AUK

1.2005-6.2008

Parking aid >>>

42

A4 3.2 FSI

3,2

188

BKH

9.2005-6.2008

Parking aid >>>

42

A4 3.2 FSI

3,2

195

CALA

9.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.2 FSI

3,2

195

CALA

9.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 3.2 FSI

3,2

195

CALA

9.2008-

Convenience electronics Driver seat memory

42

A4 3.2 FSI

3,2

195

CALA

9.2008-

Running gear/steering Adaptive suspension system

43

A4 3.2 FSI

3,2

195

CALA

9.2008-

Driver information Sound system

42

A4 3.2 FSI

3,2

195

CALA

9.2008-

Driver information TV tuner

42

A4 3.2 FSI

3,2

195

CALA

9.2008-

Convenience electronics Actuator for external noise

57

A4 3.2 FSI

3,2

195

CALA

9.2008-

Convenience electronics Passenger seat memory

42

A4 3.2 FSI Avant

3,2

188

AUK

1.2005-6.2008

Parking aid >>>

42

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Convenience electronics Driver seat memory

42

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Convenience electronics Actuator for external noise

57

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Running gear/steering Adaptive suspension system

43

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Convenience electronics Passenger seat memory

42

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Driver information Sound system

42

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Driver information TV tuner

42

A4 3.2 FSI Avant

3,2

195

CALA

9.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.2 FSI Avant quattro

3,2

188

AUK

1.2005-6.2008

Parking aid >>>

42

A4 3.2 FSI Avant quattro

3,2

188

BKH

8.2005-6.2008

Parking aid >>>

42

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Convenience electronics Driver seat memory

42

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Driver information TV tuner

42

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Convenience electronics Passenger seat memory

42

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Driver information Sound system

42

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Running gear/steering Adaptive suspension system

43

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 3.2 FSI Avant quattro

3,2

195

CALA

4.2008-

Convenience electronics Actuator for external noise

57

A4 3.2 FSI Cabriolet

3,2

188

AUK

1.2006-3.2009

Parking aid >>>

42

A4 3.2 FSI Cabriolet quattro

3,2

188

AUK

1.2006-3.2009

Parking aid >>>

42

A4 3.2 FSI Cabriolet quattro

3,2

188

BKH

8.2006-3.2009

Parking aid >>>

42

A4 3.2 FSI quattro

3,2

188

AUK

1.2005-6.2008

Parking aid >>>

42

A4 3.2 FSI quattro

3,2

188

BKH

8.2005-6.2008

Parking aid >>>

42

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Convenience electronics Passenger seat memory

42

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Driver information TV tuner

42

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Parking aid Park Distance Control (PDC)

44

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Convenience electronics Driver seat memory

42

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Driver information Sound system

42

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Convenience electronics Actuator for external noise

57

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Running gear/steering Adaptive suspension system

43

A4 3.2 FSI quattro

3,2

195

CALA

1.2008-

Convenience electronics Actuator for structure-borne noise

57

A4 4.2 Cabriolet quattro

4,2

253

BBK

2.2004-12.2005

Engine management Motronic ME

01

A4 4.2 Cabriolet quattro

4,2

253

BBK

2.2004-12.2005

Parking aid >>>

42

A4 Allroad 2.0 TDI

2

105

CAGA

9.2009-1.2012

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

105

CAGA

9.2009-1.2012

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

105

CAGA

9.2009-1.2012

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

105

CAGA

9.2009-1.2012

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

105

CAGA

9.2009-1.2012

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

105

CAGA

9.2009-1.2012

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

100

CAGB

9.2009-1.2012

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

100

CAGB

9.2009-1.2012

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

100

CAGB

9.2009-1.2012

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

100

CAGB

9.2009-1.2012

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

100

CAGB

9.2009-1.2012

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

100

CAGB

9.2009-1.2012

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

125

CAHA

4.2009-1.2012

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

125

CAHA

4.2009-1.2012

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

125

CAHA

4.2009-1.2012

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

125

CAHA

4.2009-1.2012

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

125

CAHA

4.2009-1.2012

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

125

CAHA

4.2009-1.2012

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

120

CAHB

4.2009-1.2012

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

120

CAHB

4.2009-1.2012

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

120

CAHB

4.2009-1.2012

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

120

CAHB

4.2009-1.2012

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

120

CAHB

4.2009-1.2012

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

120

CAHB

4.2009-1.2012

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

130

CGLC

11.2011-

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

130

CGLC

11.2011-

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

130

CGLC

11.2011-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

120

CGLD

3.2012-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

120

CGLD

3.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

120

CGLD

3.2012-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

120

CGLD

3.2012-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

120

CGLD

3.2012-

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

120

CGLD

3.2012-

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

105

CJCA

3.2012-3.2013

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

105

CJCA

3.2012-3.2013

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

105

CJCA

3.2012-3.2013

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

105

CJCA

3.2012-3.2013

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

105

CJCA

3.2012-3.2013

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

105

CJCA

3.2012-3.2013

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

100

CJCB

11.2011-

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

100

CJCB

11.2011-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

100

CJCB

11.2011-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

100

CJCB

11.2011-

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

100

CJCB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

100

CJCB

11.2011-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

110

CJCD

5.2013-

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TDI

2

110

CJCD

5.2013-

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

110

CJCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TDI

2

140

CNHA

11.2013-

Driver information Sound system

42

A4 Allroad 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TDI

2

140

CNHA

11.2013-

Driver information TV tuner

42

A4 Allroad 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TFSI

2

155

CDNC

4.2009-5.2013

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TFSI

2

155

CDNC

4.2009-5.2013

Driver information Sound system

42

A4 Allroad 2.0 TFSI

2

155

CDNC

4.2009-5.2013

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TFSI

2

155

CDNC

4.2009-5.2013

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TFSI

2

155

CDNC

4.2009-5.2013

Driver information TV tuner

42

A4 Allroad 2.0 TFSI

2

155

CDNC

4.2009-5.2013

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TFSI

2

165

CNCD

5.2013-

Driver information Sound system

42

A4 Allroad 2.0 TFSI

2

165

CNCD

5.2013-

Driver information TV tuner

42

A4 Allroad 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TFSI

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TFSI

2

165

CNCD

5.2013-

Engine management Simos

4C

A4 Allroad 2.0 TFSI

2

0

CPMB

9.2013-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TFSI

2

0

CPMB

9.2013-

Driver information TV tuner

42

A4 Allroad 2.0 TFSI

2

162

CPMB

5.2013-

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TFSI

2

162

CPMB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TFSI

2

0

CPMB

9.2013-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TFSI

2

0

CPMB

9.2013-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TFSI

2

162

CPMB

5.2013-

Driver information Sound system

42

A4 Allroad 2.0 TFSI

2

162

CPMB

5.2013-

Driver information TV tuner

42

A4 Allroad 2.0 TFSI

2

0

CPMB

9.2013-

Driver information Sound system

42

A4 Allroad 2.0 TFSI

2

0

CPMB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 2.0 TFSI

2

162

CPMB

5.2013-

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TFSI

2

162

CPMB

5.2013-

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TFSI flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Passenger seat memory

42

A4 Allroad 2.0 TFSI flexible fuel

2

155

CPMA

3.2012-5.2013

Driver information TV tuner

42

A4 Allroad 2.0 TFSI flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Actuator for external noise

57

A4 Allroad 2.0 TFSI flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Driver seat memory

42

A4 Allroad 2.0 TFSI flexible fuel

2

155

CPMA

3.2012-5.2013

Driver information Sound system

42

A4 Allroad 2.0 TFSI flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 3.0 TDI

3

176

CCWA

4.2009-1.2012

Convenience electronics Passenger seat memory

42

A4 Allroad 3.0 TDI

3

176

CCWA

4.2009-1.2012

Driver information Sound system

42

A4 Allroad 3.0 TDI

3

176

CCWA

4.2009-1.2012

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 3.0 TDI

3

176

CCWA

4.2009-1.2012

Convenience electronics Driver seat memory

42

A4 Allroad 3.0 TDI

3

176

CCWA

4.2009-1.2012

Driver information TV tuner

42

A4 Allroad 3.0 TDI

3

176

CCWA

4.2009-1.2012

Convenience electronics Actuator for external noise

57

A4 Allroad 3.0 TDI

3

180

CDUC

1.2012-

Convenience electronics Passenger seat memory

42

A4 Allroad 3.0 TDI

3

180

CDUC

1.2012-

Convenience electronics Actuator for external noise

57

A4 Allroad 3.0 TDI

3

180

CDUC

1.2012-

Convenience electronics Driver seat memory

42

A4 Allroad 3.0 TDI

3

180

CDUC

1.2012-

Driver information Sound system

42

A4 Allroad 3.0 TDI

3

180

CDUC

1.2012-

Driver information TV tuner

42

A4 Allroad 3.0 TDI

3

180

CDUC

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 3.0 TDI

3

180

CKVB

1.2012-5.2013

Driver information Sound system

42

A4 Allroad 3.0 TDI

3

180

CKVB

1.2012-5.2013

Driver information TV tuner

42

A4 Allroad 3.0 TDI

3

180

CKVB

1.2012-5.2013

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 3.0 TDI

3

180

CKVB

1.2012-5.2013

Convenience electronics Passenger seat memory

42

A4 Allroad 3.0 TDI

3

180

CKVB

1.2012-5.2013

Convenience electronics Actuator for external noise

57

A4 Allroad 3.0 TDI

3

180

CKVB

1.2012-5.2013

Convenience electronics Driver seat memory

42

A4 Allroad 3.0 TDI

3

180

CKVC

5.2013-

Driver information Sound system

42

A4 Allroad 3.0 TDI

3

180

CKVC

5.2013-

Convenience electronics Actuator for external noise

57

A4 Allroad 3.0 TDI

3

180

CKVC

5.2013-

Convenience electronics Passenger seat memory

42

A4 Allroad 3.0 TDI

3

180

CKVC

5.2013-

Driver information TV tuner

42

A4 Allroad 3.0 TDI

3

180

CKVC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A4 Allroad 3.0 TDI

3

180

CKVC

5.2013-

Convenience electronics Driver seat memory

42

A4 TFSI 2.0 FFV Quattro

2

157

CPMA

9.2012-

Convenience electronics Driver seat memory

42

A4 TFSI 2.0 FFV Quattro

2

157

CPMA

9.2012-

Driver information Sound system

42

A4 TFSI 2.0 FFV Quattro

2

157

CPMA

9.2012-

Driver information TV tuner

42

A4 TFSI 2.0 FFV Quattro

2

157

CPMA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

A4 TFSI 2.0 FFV Quattro

2

157

CPMA

9.2012-

Convenience electronics Passenger seat memory

42

A4 TFSI 2.0 FFV Quattro

2

157

CPMA

9.2012-

Convenience electronics Actuator for external noise

57

A4L 1.8 T Turbo

1,8

118

CCU

1.2009-

Engine management Motronic MED

43

A5 1.8 TFSI Cabriolet

1,8

118

CDHB

9.2009-

Convenience electronics Passenger seat memory

42

A5 1.8 TFSI Cabriolet

1,8

118

CDHB

9.2009-

Convenience electronics Actuator for external noise

57

A5 1.8 TFSI Cabriolet

1,8

118

CDHB

9.2009-

Convenience electronics Driver seat memory

42

A5 1.8 TFSI Cabriolet

1,8

118

CDHB

9.2009-

Driver information Sound system

42

A5 1.8 TFSI Cabriolet

1,8

118

CDHB

9.2009-

Driver information TV tuner

42

A5 1.8 TFSI Cabriolet

1,8

118

CDHB

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 1.8 TFSI Cabriolet

1,8

125

CJEB

9.2011-

Convenience electronics Driver seat memory

42

A5 1.8 TFSI Cabriolet

1,8

125

CJEB

9.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 1.8 TFSI Cabriolet

1,8

125

CJEB

9.2011-

Engine management Simos

4C

A5 1.8 TFSI Cabriolet

1,8

125

CJEB

9.2011-

Convenience electronics Passenger seat memory

42

A5 1.8 TFSI Cabriolet

1,8

125

CJEB

9.2011-

Driver information Sound system

42

A5 1.8 TFSI Cabriolet

1,8

125

CJEB

9.2011-

Driver information TV tuner

42

A5 1.8 TFSI Cabriolet

1,8

125

CJEB

9.2011-

Convenience electronics Actuator for external noise

57

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Convenience electronics Passenger seat memory

42

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Driver information Sound system

42

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Driver information TV tuner

42

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Running gear/steering Adaptive suspension system

43

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Engine management Motronic MED

43

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Convenience electronics Actuator for external noise

57

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Convenience electronics Driver seat memory

42

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Parking aid Park Distance Control (PDC)

44

A5 1.8 TFSI Coupe

1,8

125

CABD

10.2007-11.2008

Convenience electronics Actuator for structure-borne noise

57

A5 1.8 TFSI Coupe

1,8

118

CDHB

5.2009-

Driver information Sound system

42

A5 1.8 TFSI Coupe

1,8

118

CDHB

5.2009-

Driver information TV tuner

42

A5 1.8 TFSI Coupe

1,8

118

CDHB

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 1.8 TFSI Coupe

1,8

118

CDHB

5.2009-

Convenience electronics Passenger seat memory

42

A5 1.8 TFSI Coupe

1,8

118

CDHB

5.2009-

Convenience electronics Actuator for external noise

57

A5 1.8 TFSI Coupe

1,8

118

CDHB

5.2009-

Convenience electronics Driver seat memory

42

A5 1.8 TFSI Coupe

1,8

125

CJEB

8.2011-

Driver information TV tuner

42

A5 1.8 TFSI Coupe

1,8

125

CJEB

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 1.8 TFSI Coupe

1,8

125

CJEB

8.2011-

Convenience electronics Driver seat memory

42

A5 1.8 TFSI Coupe

1,8

125

CJEB

8.2011-

Driver information Sound system

42

A5 1.8 TFSI Coupe

1,8

125

CJEB

8.2011-

Convenience electronics Actuator for external noise

57

A5 1.8 TFSI Coupe

1,8

125

CJEB

8.2011-

Engine management Simos

4C

A5 1.8 TFSI Coupe

1,8

125

CJEB

8.2011-

Convenience electronics Passenger seat memory

42

A5 1.8 TFSI Sportback

1,8

118

CDHB

11.2009-

Convenience electronics Driver seat memory

42

A5 1.8 TFSI Sportback

1,8

118

CDHB

11.2009-

Driver information TV tuner

42

A5 1.8 TFSI Sportback

1,8

118

CDHB

11.2009-

Convenience electronics Actuator for external noise

57

A5 1.8 TFSI Sportback

1,8

118

CDHB

11.2009-

Convenience electronics Passenger seat memory

42

A5 1.8 TFSI Sportback

1,8

118

CDHB

11.2009-

Driver information Sound system

42

A5 1.8 TFSI Sportback

1,8

118

CDHB

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 1.8 TFSI Sportback

1,8

125

CJEB

8.2011-

Convenience electronics Driver seat memory

42

A5 1.8 TFSI Sportback

1,8

125

CJEB

8.2011-

Convenience electronics Actuator for external noise

57

A5 1.8 TFSI Sportback

1,8

125

CJEB

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 1.8 TFSI Sportback

1,8

125

CJEB

8.2011-

Engine management Simos

4C

A5 1.8 TFSI Sportback

1,8

125

CJEB

8.2011-

Convenience electronics Passenger seat memory

42

A5 1.8 TFSI Sportback

1,8

125

CJEB

8.2011-

Driver information Sound system

42

A5 1.8 TFSI Sportback

1,8

125

CJEB

8.2011-

Driver information TV tuner

42

A5 2.0 Cabriolet quattro

2

164

CAED

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 Cabriolet quattro

2

164

CAED

9.2013-

Driver information TV tuner

42

A5 2.0 Cabriolet quattro

2

164

CAED

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 Cabriolet quattro

2

164

CAED

9.2013-

Driver information Sound system

42

A5 2.0 Cabriolet quattro

2

164

CAED

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 Cabriolet quattro

2

164

CAED

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 Cabriolet quattro

2

0

CPMB

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 Cabriolet quattro

2

0

CPMB

9.2013-

Driver information Sound system

42

A5 2.0 Cabriolet quattro

2

0

CPMB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 Cabriolet quattro

2

0

CPMB

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 Cabriolet quattro

2

0

CPMB

9.2013-

Driver information TV tuner

42

A5 2.0 Cabriolet quattro

2

0

CPMB

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

125

CAHA

5.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet

2

125

CAHA

5.2009-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet

2

125

CAHA

5.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

125

CAHA

5.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet

2

125

CAHA

5.2009-

Driver information Sound system

42

A5 2.0 TDI Cabriolet

2

125

CAHA

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet

2

120

CAHB

5.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet

2

120

CAHB

5.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet

2

120

CAHB

5.2009-

Driver information Sound system

42

A5 2.0 TDI Cabriolet

2

120

CAHB

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet

2

120

CAHB

5.2009-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet

2

120

CAHB

5.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

130

CGLC

10.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet

2

130

CGLC

10.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

130

CGLC

10.2011-

Driver information Sound system

42

A5 2.0 TDI Cabriolet

2

130

CGLC

10.2011-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet

2

130

CGLC

10.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet

2

130

CGLC

10.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet

2

120

CGLD

10.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet

2

120

CGLD

10.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet

2

120

CGLD

10.2011-

Driver information Sound system

42

A5 2.0 TDI Cabriolet

2

120

CGLD

10.2011-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet

2

120

CGLD

10.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet

2

120

CGLD

10.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

105

CJCA

10.2011-

Driver information Sound system

42

A5 2.0 TDI Cabriolet

2

105

CJCA

10.2011-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet

2

105

CJCA

10.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

105

CJCA

10.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet

2

105

CJCA

10.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet

2

105

CJCA

10.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet

2

110

CJCD

5.2013-

Driver information Sound system

42

A5 2.0 TDI Cabriolet

2

110

CJCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet

2

110

CJCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet

2

110

CJCD

5.2013-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet

2

110

CJCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

110

CJCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet

2

140

CNHA

9.2013-

Driver information Sound system

42

A5 2.0 TDI Cabriolet

2

140

CNHA

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet quattro

2

130

CGLC

1.2012-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet quattro

2

130

CGLC

1.2012-

Driver information Sound system

42

A5 2.0 TDI Cabriolet quattro

2

130

CGLC

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet quattro

2

130

CGLC

1.2012-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Cabriolet quattro

2

130

CGLC

1.2012-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet quattro

2

130

CGLC

1.2012-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet quattro

2

140

CNHA

9.2013-

Driver information Sound system

42

A5 2.0 TDI Cabriolet quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Cabriolet quattro

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Cabriolet quattro

2

140

CNHA

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Cabriolet quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Cabriolet quattro

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Running gear/steering Adaptive suspension system

43

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Driver information Sound system

42

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Driver information TV tuner

42

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Parking aid Park Distance Control (PDC)

44

A5 2.0 TDI Coupe

2

125

CAHA

1.2008-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Driver information Sound system

42

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Driver information TV tuner

42

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Parking aid Park Distance Control (PDC)

44

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Running gear/steering Adaptive suspension system

43

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe

2

120

CAHB

1.2008-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe

2

130

CGLC

8.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe

2

130

CGLC

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe

2

130

CGLC

8.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe

2

130

CGLC

8.2011-

Driver information Sound system

42

A5 2.0 TDI Coupe

2

130

CGLC

8.2011-

Driver information TV tuner

42

A5 2.0 TDI Coupe

2

130

CGLC

8.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe

2

120

CGLD

8.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe

2

120

CGLD

8.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe

2

120

CGLD

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe

2

120

CGLD

8.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe

2

120

CGLD

8.2011-

Driver information Sound system

42

A5 2.0 TDI Coupe

2

120

CGLD

8.2011-

Driver information TV tuner

42

A5 2.0 TDI Coupe

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe

2

140

CNHA

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Coupe

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe

2

140

CNHA

9.2013-

Driver information Sound system

42

A5 2.0 TDI Coupe

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe

2

120

CNHC

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe

2

120

CNHC

9.2013-

Driver information Sound system

42

A5 2.0 TDI Coupe

2

120

CNHC

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe

2

120

CNHC

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe

2

120

CNHC

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Coupe

2

120

CNHC

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe quattro

2

125

CAHA

8.2008-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe quattro

2

125

CAHA

8.2008-

Driver information Sound system

42

A5 2.0 TDI Coupe quattro

2

125

CAHA

8.2008-

Driver information TV tuner

42

A5 2.0 TDI Coupe quattro

2

125

CAHA

8.2008-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe quattro

2

125

CAHA

8.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe quattro

2

125

CAHA

8.2008-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe quattro

2

130

CGLC

8.2011-

Driver information Sound system

42

A5 2.0 TDI Coupe quattro

2

130

CGLC

8.2011-

Driver information TV tuner

42

A5 2.0 TDI Coupe quattro

2

130

CGLC

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe quattro

2

130

CGLC

8.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe quattro

2

130

CGLC

8.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Coupe quattro

2

130

CGLC

8.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe quattro

2

140

CNHA

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Coupe quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Coupe quattro

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Coupe quattro

2

140

CNHA

9.2013-

Driver information Sound system

42

A5 2.0 TDI Coupe quattro

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Coupe quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

105

CAGA

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

105

CAGA

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

105

CAGA

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

105

CAGA

9.2009-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

105

CAGA

9.2009-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

105

CAGA

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

100

CAGB

9.2009-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

100

CAGB

9.2009-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

100

CAGB

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

100

CAGB

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

100

CAGB

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

100

CAGB

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

125

CAHA

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

125

CAHA

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

125

CAHA

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

125

CAHA

9.2009-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

125

CAHA

9.2009-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

125

CAHA

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

120

CAHB

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

120

CAHB

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

120

CAHB

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

120

CAHB

9.2009-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

120

CAHB

9.2009-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

120

CAHB

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

130

CGLC

8.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

130

CGLC

8.2011-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

130

CGLC

8.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

130

CGLC

8.2011-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

130

CGLC

8.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

130

CGLC

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

120

CGLD

8.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

120

CGLD

8.2011-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

120

CGLD

8.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

120

CGLD

8.2011-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

120

CGLD

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

120

CGLD

8.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

105

CJCA

11.2011-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

105

CJCA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

105

CJCA

11.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

105

CJCA

11.2011-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

105

CJCA

11.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

105

CJCA

11.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

100

CJCB

11.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

100

CJCB

11.2011-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

100

CJCB

11.2011-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

100

CJCB

11.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

100

CJCB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

100

CJCB

11.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

110

CJCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

110

CJCD

5.2013-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

110

CJCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

110

CJCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

110

CJCD

5.2013-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

110

CJCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

105

CMEA

5.2010-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

105

CMEA

5.2010-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

105

CMEA

5.2010-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

105

CMEA

5.2010-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

105

CMEA

5.2010-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

105

CMEA

5.2010-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

105

CMFA

11.2011-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

105

CMFA

11.2011-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

105

CMFA

11.2011-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

105

CMFA

11.2011-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

105

CMFA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

105

CMFA

11.2011-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

110

CMFB

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

110

CMFB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

110

CMFB

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

110

CMFB

9.2013-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

110

CMFB

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

110

CMFB

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

140

CNHA

9.2013-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

140

CNHA

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

120

CNHC

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback

2

120

CNHC

9.2013-

Driver information Sound system

42

A5 2.0 TDI Sportback

2

120

CNHC

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Sportback

2

120

CNHC

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback

2

120

CNHC

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback

2

120

CNHC

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback quattro

2

125

CAHA

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback quattro

2

125

CAHA

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback quattro

2

125

CAHA

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback quattro

2

125

CAHA

9.2009-

Driver information Sound system

42

A5 2.0 TDI Sportback quattro

2

125

CAHA

9.2009-

Driver information TV tuner

42

A5 2.0 TDI Sportback quattro

2

125

CAHA

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback quattro

2

130

CGLC

1.2012-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback quattro

2

130

CGLC

1.2012-

Driver information Sound system

42

A5 2.0 TDI Sportback quattro

2

130

CGLC

1.2012-

Convenience electronics Driver seat memory

42

A5 2.0 TDI Sportback quattro

2

130

CGLC

1.2012-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback quattro

2

130

CGLC

1.2012-

Driver information TV tuner

42

A5 2.0 TDI Sportback quattro

2

130

CGLC

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback quattro

2

140

CNHA

9.2013-

Driver information TV tuner

42

A5 2.0 TDI Sportback quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TDI Sportback quattro

2

140

CNHA

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TDI Sportback quattro

2

140

CNHA

9.2013-

Driver information Sound system

42

A5 2.0 TDI Sportback quattro

2

140

CNHA

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TDI Sportback quattro

2

140

CNHA

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet

2

132

CAEA

5.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet

2

132

CAEA

5.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet

2

132

CAEA

5.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet

2

132

CAEA

5.2009-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet

2

132

CAEA

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet

2

132

CAEA

5.2009-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet

2

155

CAEB

5.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet

2

155

CAEB

5.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet

2

155

CAEB

5.2009-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet

2

155

CAEB

5.2009-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet

2

155

CAEB

5.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet

2

155

CAEB

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet

2

162

CAED

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet

2

162

CAED

9.2013-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet

2

162

CAED

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet

2

162

CAED

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet

2

162

CAED

9.2013-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet

2

162

CAED

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet

2

132

CDNB

3.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet

2

132

CDNB

3.2009-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet

2

132

CDNB

3.2009-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet

2

132

CDNB

3.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet

2

132

CDNB

3.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet

2

132

CDNB

3.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet

2

155

CDNC

3.2009-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet

2

155

CDNC

3.2009-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet

2

155

CDNC

3.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet

2

155

CDNC

3.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet

2

155

CDNC

3.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet

2

155

CDNC

3.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet

2

165

CNCD

5.2013-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet

2

165

CNCD

5.2013-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet

2

165

CNCD

5.2013-

Engine management Simos

4C

A5 2.0 TFSI Cabriolet quattro

2

155

CAEB

5.2009-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet quattro

2

155

CAEB

5.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet quattro

2

155

CAEB

5.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet quattro

2

155

CAEB

5.2009-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet quattro

2

155

CAEB

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet quattro

2

155

CAEB

5.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet quattro

2

155

CDNC

3.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet quattro

2

155

CDNC

3.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet quattro

2

155

CDNC

3.2009-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet quattro

2

155

CDNC

3.2009-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet quattro

2

155

CDNC

3.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet quattro

2

155

CDNC

3.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet quattro

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Cabriolet quattro

2

165

CNCD

5.2013-

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet quattro

2

165

CNCD

5.2013-

Engine management Simos

4C

A5 2.0 TFSI Cabriolet quattro

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet quattro

2

165

CNCD

5.2013-

Driver information Sound system

42

A5 2.0 TFSI Cabriolet quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet quattro flexible fuel

2

155

CPMA

3.2012-5.2013

Driver information TV tuner

42

A5 2.0 TFSI Cabriolet quattro flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Cabriolet quattro flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Cabriolet quattro flexible fuel

2

155

CPMA

3.2012-5.2013

Driver information Sound system

42

A5 2.0 TFSI Cabriolet quattro flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Cabriolet quattro flexible fuel

2

155

CPMA

3.2012-5.2013

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe

2

132

CDNB

9.2008-

Driver information Sound system

42

A5 2.0 TFSI Coupe

2

132

CDNB

9.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe

2

132

CDNB

9.2008-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe

2

132

CDNB

9.2008-

Driver information TV tuner

42

A5 2.0 TFSI Coupe

2

132

CDNB

9.2008-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe

2

132

CDNB

9.2008-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Coupe

2

155

CDNC

6.2008-

Driver information Sound system

42

A5 2.0 TFSI Coupe

2

155

CDNC

6.2008-

Driver information TV tuner

42

A5 2.0 TFSI Coupe

2

155

CDNC

6.2008-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe

2

155

CDNC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe

2

155

CDNC

6.2008-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Coupe

2

155

CDNC

6.2008-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe

2

165

CNCD

5.2013-

Driver information Sound system

42

A5 2.0 TFSI Coupe

2

165

CNCD

5.2013-

Driver information TV tuner

42

A5 2.0 TFSI Coupe

2

165

CNCD

5.2013-

Engine management Simos

4C

A5 2.0 TFSI Coupe

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Coupe

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe quattro

2

155

CAEB

6.2008-5.2013

Driver information Sound system

42

A5 2.0 TFSI Coupe quattro

2

155

CAEB

6.2008-5.2013

Driver information TV tuner

42

A5 2.0 TFSI Coupe quattro

2

155

CAEB

6.2008-5.2013

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Coupe quattro

2

155

CAEB

6.2008-5.2013

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe quattro

2

155

CAEB

6.2008-5.2013

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe quattro

2

155

CAEB

6.2008-5.2013

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe quattro

2

164

CAED

9.2013-

Driver information TV tuner

42

A5 2.0 TFSI Coupe quattro

2

164

CAED

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe quattro

2

164

CAED

9.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Coupe quattro

2

164

CAED

9.2013-

Driver information Sound system

42

A5 2.0 TFSI Coupe quattro

2

164

CAED

9.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe quattro

2

164

CAED

9.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe quattro

2

155

CDNC

6.2008-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Coupe quattro

2

155

CDNC

6.2008-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe quattro

2

155

CDNC

6.2008-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe quattro

2

155

CDNC

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe quattro

2

155

CDNC

6.2008-

Driver information Sound system

42

A5 2.0 TFSI Coupe quattro

2

155

CDNC

6.2008-

Driver information TV tuner

42

A5 2.0 TFSI Coupe quattro

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Coupe quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe quattro

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe quattro

2

165

CNCD

5.2013-

Engine management Simos

4C

A5 2.0 TFSI Coupe quattro

2

165

CNCD

5.2013-

Driver information Sound system

42

A5 2.0 TFSI Coupe quattro

2

165

CNCD

5.2013-

Driver information TV tuner

42

A5 2.0 TFSI Coupe quattro flexible fuel

2

162

CPMB

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Coupe quattro flexible fuel

2

162

CPMB

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Coupe quattro flexible fuel

2

162

CPMB

5.2013-

Driver information Sound system

42

A5 2.0 TFSI Coupe quattro flexible fuel

2

162

CPMB

5.2013-

Driver information TV tuner

42

A5 2.0 TFSI Coupe quattro flexible fuel

2

162

CPMB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Coupe quattro flexible fuel

2

162

CPMB

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Sportback

2

132

CDNB

9.2009-

Driver information Sound system

42

A5 2.0 TFSI Sportback

2

132

CDNB

9.2009-

Driver information TV tuner

42

A5 2.0 TFSI Sportback

2

132

CDNB

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Sportback

2

132

CDNB

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Sportback

2

132

CDNB

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Sportback

2

132

CDNB

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Sportback

2

155

CDNC

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Sportback

2

155

CDNC

9.2009-

Driver information Sound system

42

A5 2.0 TFSI Sportback

2

155

CDNC

9.2009-

Driver information TV tuner

42

A5 2.0 TFSI Sportback

2

155

CDNC

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Sportback

2

155

CDNC

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Sportback

2

155

CDNC

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Sportback

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Sportback

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Sportback

2

165

CNCD

5.2013-

Driver information Sound system

42

A5 2.0 TFSI Sportback

2

165

CNCD

5.2013-

Driver information TV tuner

42

A5 2.0 TFSI Sportback

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Sportback

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Sportback

2

165

CNCD

5.2013-

Engine management Simos

4C

A5 2.0 TFSI Sportback quattro

2

155

CDNC

9.2009-

Driver information Sound system

42

A5 2.0 TFSI Sportback quattro

2

155

CDNC

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Sportback quattro

2

155

CDNC

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Sportback quattro

2

155

CDNC

9.2009-

Driver information TV tuner

42

A5 2.0 TFSI Sportback quattro

2

155

CDNC

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Sportback quattro

2

155

CDNC

9.2009-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Sportback quattro

2

165

CNCD

5.2013-

Convenience electronics Passenger seat memory

42

A5 2.0 TFSI Sportback quattro

2

165

CNCD

5.2013-

Driver information TV tuner

42

A5 2.0 TFSI Sportback quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for external noise

57

A5 2.0 TFSI Sportback quattro

2

165

CNCD

5.2013-

Convenience electronics Driver seat memory

42

A5 2.0 TFSI Sportback quattro

2

165

CNCD

5.2013-

Driver information Sound system

42

A5 2.0 TFSI Sportback quattro

2

165

CNCD

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 2.0 TFSI Sportback quattro

2

165

CNCD

5.2013-

Engine management Simos

4C

A5 2.7 TDI Cabriolet

2,7

140

CGKA

3.2009-

Driver information Sound system

42

A5 2.7 TDI Cabriolet

2,7

140

CGKA

3.2009-

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Cabriolet

2,7

140

CGKA

3.2009-

Convenience electronics Driver seat memory

42

A5 2.7 TDI Cabriolet

2,7

140

CGKA

3.2009-

Driver information TV tuner

42

A5 2.7 TDI Cabriolet

2,7

140

CGKA

3.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Cabriolet

2,7

140

CGKA

3.2009-

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Cabriolet

2,7

120

CGKB

5.2009-

Driver information Sound system

42

A5 2.7 TDI Cabriolet

2,7

120

CGKB

5.2009-

Driver information TV tuner

42

A5 2.7 TDI Cabriolet

2,7

120

CGKB

5.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Cabriolet

2,7

120

CGKB

5.2009-

Convenience electronics Driver seat memory

42

A5 2.7 TDI Cabriolet

2,7

120

CGKB

5.2009-

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Cabriolet

2,7

120

CGKB

5.2009-

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Driver information Sound system

42

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Driver information TV tuner

42

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Running gear/steering Adaptive suspension system

43

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Convenience electronics Driver seat memory

42

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A5 2.7 TDI Coupe

2,7

140

CAMA

7.2007-5.2008

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Convenience electronics Driver seat memory

42

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Driver information TV tuner

42

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Driver information Sound system

42

A5 2.7 TDI Coupe

2,7

120

CAMB

9.2007-5.2008

Running gear/steering Adaptive suspension system

43

A5 2.7 TDI Coupe

2,7

140

CGKA

6.2008-

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Coupe

2,7

140

CGKA

6.2008-

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Coupe

2,7

140

CGKA

6.2008-

Convenience electronics Driver seat memory

42

A5 2.7 TDI Coupe

2,7

140

CGKA

6.2008-

Driver information Sound system

42

A5 2.7 TDI Coupe

2,7

140

CGKA

6.2008-

Driver information TV tuner

42

A5 2.7 TDI Coupe

2,7

140

CGKA

6.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Coupe

2,7

120

CGKB

5.2008-

Driver information Sound system

42

A5 2.7 TDI Coupe

2,7

120

CGKB

5.2008-

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Coupe

2,7

120

CGKB

5.2008-

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Coupe

2,7

120

CGKB

5.2008-

Driver information TV tuner

42

A5 2.7 TDI Coupe

2,7

120

CGKB

5.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Coupe

2,7

120

CGKB

5.2008-

Convenience electronics Driver seat memory

42

A5 2.7 TDI Sportback

2,7

140

CGKA

9.2009-

Driver information TV tuner

42

A5 2.7 TDI Sportback

2,7

140

CGKA

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Sportback

2,7

140

CGKA

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Sportback

2,7

140

CGKA

9.2009-

Driver information Sound system

42

A5 2.7 TDI Sportback

2,7

140

CGKA

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Sportback

2,7

140

CGKA

9.2009-

Convenience electronics Driver seat memory

42

A5 2.7 TDI Sportback

2,7

120

CGKB

9.2009-

Driver information TV tuner

42

A5 2.7 TDI Sportback

2,7

120

CGKB

9.2009-

Convenience electronics Actuator for external noise

57

A5 2.7 TDI Sportback

2,7

120

CGKB

9.2009-

Convenience electronics Passenger seat memory

42

A5 2.7 TDI Sportback

2,7

120

CGKB

9.2009-

Driver information Sound system

42

A5 2.7 TDI Sportback

2,7

120

CGKB

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 2.7 TDI Sportback

2,7

120

CGKB

9.2009-

Convenience electronics Driver seat memory

42

A5 3.0 FSI Cabriolet quattro

3

200

CMUA

11.2011-

Driver information TV tuner

42

A5 3.0 FSI Cabriolet quattro

3

200

CMUA

11.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 FSI Cabriolet quattro

3

200

CMUA

11.2011-

Convenience electronics Driver seat memory

42

A5 3.0 FSI Cabriolet quattro

3

200

CMUA

11.2011-

Driver information Sound system

42

A5 3.0 FSI Cabriolet quattro

3

200

CMUA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 FSI Cabriolet quattro

3

200

CMUA

11.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Cabriolet

3

150

CLAB

9.2011-

Driver information Sound system

42

A5 3.0 TDI Cabriolet

3

150

CLAB

9.2011-

Driver information TV tuner

42

A5 3.0 TDI Cabriolet

3

150

CLAB

9.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Cabriolet

3

150

CLAB

9.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Cabriolet

3

150

CLAB

9.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Cabriolet

3

150

CLAB

9.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Cabriolet quattro

3

176

CCWA

3.2009-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Cabriolet quattro

3

176

CCWA

3.2009-

Driver information Sound system

42

A5 3.0 TDI Cabriolet quattro

3

176

CCWA

3.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Cabriolet quattro

3

176

CCWA

3.2009-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Cabriolet quattro

3

176

CCWA

3.2009-

Driver information TV tuner

42

A5 3.0 TDI Cabriolet quattro

3

176

CCWA

3.2009-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Cabriolet quattro

3

180

CDUC

10.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Cabriolet quattro

3

180

CDUC

10.2011-

Driver information Sound system

42

A5 3.0 TDI Cabriolet quattro

3

180

CDUC

10.2011-

Driver information TV tuner

42

A5 3.0 TDI Cabriolet quattro

3

180

CDUC

10.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Cabriolet quattro

3

180

CDUC

10.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Cabriolet quattro

3

180

CDUC

10.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Cabriolet quattro

3

180

CKVC

6.2013-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Cabriolet quattro

3

180

CKVC

6.2013-

Driver information TV tuner

42

A5 3.0 TDI Cabriolet quattro

3

180

CKVC

6.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Cabriolet quattro

3

180

CKVC

6.2013-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Cabriolet quattro

3

180

CKVC

6.2013-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Cabriolet quattro

3

180

CKVC

6.2013-

Driver information Sound system

42

A5 3.0 TDI Coupe

3

150

CLAB

10.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Coupe

3

150

CLAB

10.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Coupe

3

150

CLAB

10.2011-

Driver information Sound system

42

A5 3.0 TDI Coupe

3

150

CLAB

10.2011-

Driver information TV tuner

42

A5 3.0 TDI Coupe

3

150

CLAB

10.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Coupe

3

150

CLAB

10.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Driver information Sound system

42

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Parking aid Park Distance Control (PDC)

44

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Driver information TV tuner

42

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Convenience electronics Driver seat memory

42

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Running gear/steering Adaptive suspension system

43

A5 3.0 TDI Coupe quattro

3

176

CAPA

6.2007-5.2008

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Coupe quattro

3

176

CCWA

3.2008-

Driver information TV tuner

42

A5 3.0 TDI Coupe quattro

3

176

CCWA

3.2008-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Coupe quattro

3

176

CCWA

3.2008-

Driver information Sound system

42

A5 3.0 TDI Coupe quattro

3

176

CCWA

3.2008-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Coupe quattro

3

176

CCWA

3.2008-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Coupe quattro

3

176

CCWA

3.2008-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Coupe quattro

3

155

CCWB

3.2008-5.2010

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Coupe quattro

3

155

CCWB

3.2008-5.2010

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Coupe quattro

3

155

CCWB

3.2008-5.2010

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Coupe quattro

3

155

CCWB

3.2008-5.2010

Convenience electronics Driver seat memory

42

A5 3.0 TDI Coupe quattro

3

155

CCWB

3.2008-5.2010

Driver information Sound system

42

A5 3.0 TDI Coupe quattro

3

155

CCWB

3.2008-5.2010

Driver information TV tuner

42

A5 3.0 TDI Coupe quattro

3

180

CDUC

8.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Coupe quattro

3

180

CDUC

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Coupe quattro

3

180

CDUC

8.2011-

Driver information Sound system

42

A5 3.0 TDI Coupe quattro

3

180

CDUC

8.2011-

Driver information TV tuner

42

A5 3.0 TDI Coupe quattro

3

180

CDUC

8.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Coupe quattro

3

180

CDUC

8.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Coupe quattro

3

180

CKVB

8.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Coupe quattro

3

180

CKVB

8.2011-

Driver information TV tuner

42

A5 3.0 TDI Coupe quattro

3

180

CKVB

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Coupe quattro

3

180

CKVB

8.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Coupe quattro

3

180

CKVB

8.2011-

Driver information Sound system

42

A5 3.0 TDI Coupe quattro

3

180

CKVB

8.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Sportback

3

150

CLAB

10.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Sportback

3

150

CLAB

10.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Sportback

3

150

CLAB

10.2011-

Driver information Sound system

42

A5 3.0 TDI Sportback

3

150

CLAB

10.2011-

Driver information TV tuner

42

A5 3.0 TDI Sportback

3

150

CLAB

10.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Sportback

3

150

CLAB

10.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Sportback quattro

3

176

CCWA

9.2009-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Sportback quattro

3

176

CCWA

9.2009-

Driver information Sound system

42

A5 3.0 TDI Sportback quattro

3

176

CCWA

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Sportback quattro

3

176

CCWA

9.2009-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Sportback quattro

3

176

CCWA

9.2009-

Driver information TV tuner

42

A5 3.0 TDI Sportback quattro

3

176

CCWA

9.2009-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Sportback quattro

3

155

CCWB

5.2009-5.2010

Convenience electronics Driver seat memory

42

A5 3.0 TDI Sportback quattro

3

155

CCWB

5.2009-5.2010

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Sportback quattro

3

155

CCWB

5.2009-5.2010

Driver information Sound system

42

A5 3.0 TDI Sportback quattro

3

155

CCWB

5.2009-5.2010

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Sportback quattro

3

155

CCWB

5.2009-5.2010

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Sportback quattro

3

155

CCWB

5.2009-5.2010

Driver information TV tuner

42

A5 3.0 TDI Sportback quattro

3

180

CDUC

8.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Sportback quattro

3

180

CDUC

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Sportback quattro

3

180

CDUC

8.2011-

Driver information TV tuner

42

A5 3.0 TDI Sportback quattro

3

180

CDUC

8.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Sportback quattro

3

180

CDUC

8.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Sportback quattro

3

180

CDUC

8.2011-

Driver information Sound system

42

A5 3.0 TDI Sportback quattro

3

180

CKVB

8.2011-

Driver information TV tuner

42

A5 3.0 TDI Sportback quattro

3

180

CKVB

8.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Sportback quattro

3

180

CKVB

8.2011-

Driver information Sound system

42

A5 3.0 TDI Sportback quattro

3

180

CKVB

8.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Sportback quattro

3

180

CKVB

8.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TDI Sportback quattro

3

180

CKVB

8.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Sportback quattro

3

180

CKVC

6.2013-

Convenience electronics Passenger seat memory

42

A5 3.0 TDI Sportback quattro

3

180

CKVC

6.2013-

Driver information Sound system

42

A5 3.0 TDI Sportback quattro

3

180

CKVC

6.2013-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TDI Sportback quattro

3

180

CKVC

6.2013-

Convenience electronics Driver seat memory

42

A5 3.0 TDI Sportback quattro

3

180

CKVC

6.2013-

Driver information TV tuner

42

A5 3.0 TDI Sportback quattro

3

180

CKVC

6.2013-

Convenience electronics Actuator for external noise

57

A5 3.0 TFSI Coupe quattro

3

200

CMUA

12.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TFSI Coupe quattro

3

200

CMUA

12.2011-

Driver information TV tuner

42

A5 3.0 TFSI Coupe quattro

3

200

CMUA

12.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TFSI Coupe quattro

3

200

CMUA

12.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TFSI Coupe quattro

3

200

CMUA

12.2011-

Driver information Sound system

42

A5 3.0 TFSI Coupe quattro

3

200

CMUA

12.2011-

Convenience electronics Actuator for external noise

57

A5 3.0 TFSI Sportback quattro

3

200

CMUA

12.2011-

Convenience electronics Actuator for structure-borne noise

57

A5 3.0 TFSI Sportback quattro

3

200

CMUA

12.2011-

Convenience electronics Driver seat memory

42

A5 3.0 TFSI Sportback quattro

3

200

CMUA

12.2011-

Driver information Sound system

42

A5 3.0 TFSI Sportback quattro

3

200

CMUA

12.2011-

Driver information TV tuner

42

A5 3.0 TFSI Sportback quattro

3

200

CMUA

12.2011-

Convenience electronics Passenger seat memory

42

A5 3.0 TFSI Sportback quattro

3

200

CMUA

12.2011-

Convenience electronics Actuator for external noise

57

A5 3.2 FSI Cabriolet

3,2

195

CALA

3.2009-

Driver information Sound system

42

A5 3.2 FSI Cabriolet

3,2

195

CALA

3.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 3.2 FSI Cabriolet

3,2

195

CALA

3.2009-

Convenience electronics Driver seat memory

42

A5 3.2 FSI Cabriolet

3,2

195

CALA

3.2009-

Driver information TV tuner

42

A5 3.2 FSI Cabriolet

3,2

195

CALA

3.2009-

Convenience electronics Actuator for external noise

57

A5 3.2 FSI Cabriolet

3,2

195

CALA

3.2009-

Convenience electronics Passenger seat memory

42

A5 3.2 FSI Cabriolet quattro

3,2

195

CALA

3.2009-

Convenience electronics Passenger seat memory

42

A5 3.2 FSI Cabriolet quattro

3,2

195

CALA

3.2009-

Convenience electronics Actuator for external noise

57

A5 3.2 FSI Cabriolet quattro

3,2

195

CALA

3.2009-

Driver information Sound system

42

A5 3.2 FSI Cabriolet quattro

3,2

195

CALA

3.2009-

Convenience electronics Driver seat memory

42

A5 3.2 FSI Cabriolet quattro

3,2

195

CALA

3.2009-

Driver information TV tuner

42

A5 3.2 FSI Cabriolet quattro

3,2

195

CALA

3.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Running gear/steering Adaptive suspension system

43

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Convenience electronics Actuator for structure-borne noise

57

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Convenience electronics Driver seat memory

42

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Convenience electronics Actuator for external noise

57

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Driver information Sound system

42

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Driver information TV tuner

42

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Parking aid Park Distance Control (PDC)

44

A5 3.2 FSI Coupe

3,2

195

CALA

6.2007-

Convenience electronics Passenger seat memory

42

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Driver information Sound system

42

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Running gear/steering Adaptive suspension system

43

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Convenience electronics Passenger seat memory

42

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Convenience electronics Actuator for external noise

57

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Driver information TV tuner

42

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Parking aid Park Distance Control (PDC)

44

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Convenience electronics Actuator for structure-borne noise

57

A5 3.2 FSI Coupe quattro

3,2

195

CALA

11.2007-

Convenience electronics Driver seat memory

42

A5 3.2 FSI Sportback quattro

3,2

195

CALA

9.2009-

Convenience electronics Passenger seat memory

42

A5 3.2 FSI Sportback quattro

3,2

195

CALA

9.2009-

Driver information Sound system

42

A5 3.2 FSI Sportback quattro

3,2

195

CALA

9.2009-

Convenience electronics Actuator for structure-borne noise

57

A5 3.2 FSI Sportback quattro

3,2

195

CALA

9.2009-

Convenience electronics Driver seat memory

42

A5 3.2 FSI Sportback quattro

3,2

195

CALA

9.2009-

Driver information TV tuner

42

A5 3.2 FSI Sportback quattro

3,2

195

CALA

9.2009-

Convenience electronics Actuator for external noise

57

A6 1.8

1,8

92

ADR

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 1.8

1,8

92

ADR

6.1994-10.1997

Parking aid >>>

42

A6 1.8

1,8

85

AFY

5.1997-5.2000

Parking aid >>>

42

A6 1.8

1,8

85

AFY

5.1997-5.2000

Vehicle internetworking CAN bus interface

30

A6 1.8

1,8

92

AJP

12.1997-7.1999

Vehicle internetworking CAN bus interface

30

A6 1.8

1,8

92

AJP

12.1997-7.1999

Parking aid >>>

42

A6 1.8

1,8

92

AQE

1.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.8

1,8

92

AQE

1.1999-4.2001

Parking aid >>>

42

A6 1.8

1,8

92

AQE

1.1999-4.2001

Engine management Motronic ME

01

A6 1.8

1,8

92

ARH

1.1999-4.2001

Engine management Motronic ME

01

A6 1.8

1,8

92

ARH

1.1999-4.2001

Parking aid >>>

42

A6 1.8

1,8

92

ARH

1.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.8 Avant

1,8

92

ADR

10.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 1.8 Avant

1,8

92

ADR

10.1995-10.1997

Parking aid >>>

42

A6 1.8 Avant

1,8

85

AFY

2.1998-5.2000

Parking aid >>>

42

A6 1.8 Avant

1,8

85

AFY

2.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 Avant

1,8

92

AJP

2.1998-4.1999

Parking aid >>>

42

A6 1.8 Avant

1,8

92

AJP

2.1998-4.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 Avant

1,8

92

AQE

1.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.8 Avant

1,8

92

AQE

1.1999-4.2001

Engine management Motronic ME

01

A6 1.8 Avant

1,8

92

AQE

1.1999-4.2001

Parking aid >>>

42

A6 1.8 Avant

1,8

92

ARH

1.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.8 Avant

1,8

92

ARH

1.1999-4.2001

Engine management Motronic ME

01

A6 1.8 Avant

1,8

92

ARH

1.1999-4.2001

Parking aid >>>

42

A6 1.8 Avant quattro

1,8

92

ADR

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 1.8 Avant quattro

1,8

92

ADR

7.1996-10.1997

Parking aid >>>

42

A6 1.8 quattro

1,8

92

ADR

10.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 1.8 quattro

1,8

92

ADR

10.1995-10.1997

Parking aid >>>

42

A6 1.8 T

1,8

110

AEB

4.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T

1,8

110

AEB

4.1997-1.1999

Parking aid >>>

42

A6 1.8 T

1,8

132

AJL

11.1997-10.2000

Parking aid >>>

42

A6 1.8 T

1,8

132

AJL

11.1997-10.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T

1,8

110

ANB

1.1999-9.2000

Parking aid >>>

42

A6 1.8 T

1,8

110

ANB

1.1999-9.2000

Engine management Motronic ME

01

A6 1.8 T

1,8

110

ANB

1.1999-9.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T

1,8

110

APU

11.1998-4.2001

Engine management Motronic ME

01

A6 1.8 T

1,8

110

APU

11.1998-4.2001

Parking aid >>>

42

A6 1.8 T

1,8

110

APU

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.8 T

1,8

110

ARK

1.1999-5.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T

1,8

110

ARK

1.1999-5.1999

Parking aid >>>

42

A6 1.8 T

1,8

110

ARK

1.1999-5.1999

Engine management Motronic ME

01

A6 1.8 T

1,8

110

AWT

5.2000-5.2004

Parking aid >>>

42

A6 1.8 T

1,8

110

AWT

5.2000-5.2004

Vehicle internetworking CAN bus interface

30

A6 1.8 T

1,8

110

AWT

5.2000-5.2004

Engine management Motronic ME

01

A6 1.8 T Avant

1,8

110

AEB

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant

1,8

110

AEB

2.1998-1.1999

Parking aid >>>

42

A6 1.8 T Avant

1,8

132

AJL

2.1998-10.2000

Parking aid >>>

42

A6 1.8 T Avant

1,8

132

AJL

2.1998-10.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant

1,8

110

ANB

1.1999-9.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant

1,8

110

ANB

1.1999-9.2000

Parking aid >>>

42

A6 1.8 T Avant

1,8

110

ANB

1.1999-9.2000

Engine management Motronic ME

01

A6 1.8 T Avant

1,8

110

APU

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant

1,8

110

APU

11.1998-4.2001

Engine management Motronic ME

01

A6 1.8 T Avant

1,8

110

APU

11.1998-4.2001

Parking aid >>>

42

A6 1.8 T Avant

1,8

110

ARK

1.1999-5.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant

1,8

110

ARK

1.1999-5.1999

Engine management Motronic ME

01

A6 1.8 T Avant

1,8

110

ARK

1.1999-5.1999

Parking aid >>>

42

A6 1.8 T Avant

1,8

110

AWT

5.2000-1.2005

Engine management Motronic ME

01

A6 1.8 T Avant

1,8

110

AWT

5.2000-1.2005

Parking aid >>>

42

A6 1.8 T Avant

1,8

110

AWT

5.2000-1.2005

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant quattro

1,8

110

AEB

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant quattro

1,8

110

AEB

2.1998-1.1999

Parking aid >>>

42

A6 1.8 T Avant quattro

1,8

132

AJL

2.1998-10.2000

Parking aid >>>

42

A6 1.8 T Avant quattro

1,8

132

AJL

2.1998-10.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant quattro

1,8

110

ANB

1.1999-9.2000

Parking aid >>>

42

A6 1.8 T Avant quattro

1,8

110

ANB

1.1999-9.2000

Engine management Motronic ME

01

A6 1.8 T Avant quattro

1,8

110

ANB

1.1999-9.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant quattro

1,8

110

APU

11.1998-5.2001

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant quattro

1,8

110

APU

11.1998-5.2001

Parking aid >>>

42

A6 1.8 T Avant quattro

1,8

110

APU

11.1998-5.2001

Engine management Motronic ME

01

A6 1.8 T Avant quattro

1,8

110

ARK

1.1999-5.1999

Engine management Motronic ME

01

A6 1.8 T Avant quattro

1,8

110

ARK

1.1999-5.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant quattro

1,8

110

ARK

1.1999-5.1999

Parking aid >>>

42

A6 1.8 T Avant quattro

1,8

110

AWT

5.2000-1.2005

Vehicle internetworking CAN bus interface

30

A6 1.8 T Avant quattro

1,8

110

AWT

5.2000-1.2005

Engine management Motronic ME

01

A6 1.8 T Avant quattro

1,8

110

AWT

5.2000-1.2005

Parking aid >>>

42

A6 1.8 T quattro

1,8

110

AEB

4.1997-1.1999

Parking aid >>>

42

A6 1.8 T quattro

1,8

110

AEB

4.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T quattro

1,8

132

AJL

6.1997-10.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T quattro

1,8

132

AJL

6.1997-10.2000

Parking aid >>>

42

A6 1.8 T quattro

1,8

110

ANB

1.1999-9.2000

Parking aid >>>

42

A6 1.8 T quattro

1,8

110

ANB

1.1999-9.2000

Engine management Motronic ME

01

A6 1.8 T quattro

1,8

110

ANB

1.1999-9.2000

Vehicle internetworking CAN bus interface

30

A6 1.8 T quattro

1,8

110

APU

11.1998-5.2001

Vehicle internetworking CAN bus interface

30

A6 1.8 T quattro

1,8

110

APU

11.1998-5.2001

Parking aid >>>

42

A6 1.8 T quattro

1,8

110

APU

11.1998-5.2001

Engine management Motronic ME

01

A6 1.8 T quattro

1,8

110

ARK

1.1999-5.1999

Vehicle internetworking CAN bus interface

30

A6 1.8 T quattro

1,8

110

ARK

1.1999-5.1999

Parking aid >>>

42

A6 1.8 T quattro

1,8

110

ARK

1.1999-5.1999

Engine management Motronic ME

01

A6 1.8 T quattro

1,8

110

AWT

5.2000-5.2004

Vehicle internetworking CAN bus interface

30

A6 1.8 T quattro

1,8

110

AWT

5.2000-5.2004

Engine management Motronic ME

01

A6 1.8 T quattro

1,8

110

AWT

5.2000-5.2004

Parking aid >>>

42

A6 1.8i

1,8

92

ANQ

9.1999-10.2005

Vehicle internetworking CAN bus interface

30

A6 1.8i

1,8

92

ANQ

9.1999-10.2005

Parking aid >>>

42

A6 1.8i Turbo

1,8

110

AWL

1.2005-9.2006

Vehicle internetworking CAN bus interface

30

A6 1.8i Turbo

1,8

110

AWL

1.2005-9.2006

Engine management Motronic ME

01

A6 1.8i Turbo

1,8

110

AWL

1.2005-9.2006

Parking aid >>>

42

A6 1.8i Turbo

1,8

110

BGC

1.1998-7.2006

Parking aid >>>

42

A6 1.8i Turbo

1,8

110

BGC

1.1998-7.2006

Vehicle internetworking CAN bus interface

30

A6 1.8i Turbo

1,8

110

BGC

1.1998-7.2006

Engine management Motronic ME

01

A6 1.9 TDI

1,9

66

1Z

6.1994-9.1996

Parking aid >>>

42

A6 1.9 TDI

1,9

66

1Z

6.1994-9.1996

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI

1,9

81

AFN

4.1997-8.1999

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI

1,9

81

AFN

4.1997-8.1999

Parking aid >>>

42

A6 1.9 TDI

1,9

66

AHU

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI

1,9

66

AHU

7.1996-10.1997

Parking aid >>>

42

A6 1.9 TDI

1,9

85

AJM

5.1999-4.2001

Parking aid >>>

42

A6 1.9 TDI

1,9

85

AJM

5.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI

1,9

96

AVF

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI

1,9

96

AVF

6.2001-5.2004

Parking aid >>>

42

A6 1.9 TDI

1,9

81

AVG

8.1999-10.2000

Parking aid >>>

42

A6 1.9 TDI

1,9

81

AVG

8.1999-10.2000

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI

1,9

96

AWX

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI

1,9

96

AWX

6.2001-5.2004

Parking aid >>>

42

A6 1.9 TDI Avant

1,9

66

1Z

7.1994-6.1996

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI Avant

1,9

66

1Z

7.1994-6.1996

Parking aid >>>

42

A6 1.9 TDI Avant

1,9

81

AFN

2.1998-4.2001

Parking aid >>>

42

A6 1.9 TDI Avant

1,9

81

AFN

2.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI Avant

1,9

66

AHU

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI Avant

1,9

66

AHU

7.1996-10.1997

Parking aid >>>

42

A6 1.9 TDI Avant

1,9

85

AJM

2.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI Avant

1,9

85

AJM

2.1998-4.2001

Parking aid >>>

42

A6 1.9 TDI Avant

1,9

96

AVF

6.2001-1.2005

Parking aid >>>

42

A6 1.9 TDI Avant

1,9

96

AVF

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI Avant

1,9

96

AWX

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 1.9 TDI Avant

1,9

96

AWX

6.2001-1.2005

Parking aid >>>

42

A6 2.0

2

74

AAE

6.1994-8.1996

Parking aid >>>

42

A6 2.0

2

74

AAE

6.1994-8.1996

Vehicle internetworking CAN bus interface

30

A6 2.0

2

85

ABK

6.1994-8.1996

Vehicle internetworking CAN bus interface

30

A6 2.0

2

85

ABK

6.1994-8.1996

Parking aid >>>

42

A6 2.0

2

103

ACE

6.1994-10.1997

Parking aid >>>

42

A6 2.0

2

103

ACE

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.0

2

79

ADW

6.1994-10.1997

Parking aid >>>

42

A6 2.0

2

79

ADW

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.0

2

96

ALT

6.2001-5.2004

Engine management Motronic ME

01

A6 2.0

2

96

ALT

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.0

2

96

ALT

6.2001-5.2004

Parking aid >>>

42

A6 2.0 Avant

2

85

ABK

6.1994-6.1996

Parking aid >>>

42

A6 2.0 Avant

2

85

ABK

6.1994-6.1996

Vehicle internetworking CAN bus interface

30

A6 2.0 Avant

2

103

ACE

7.1996-10.1997

Parking aid >>>

42

A6 2.0 Avant

2

103

ACE

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.0 Avant

2

79

ADW

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.0 Avant

2

79

ADW

6.1994-10.1997

Parking aid >>>

42

A6 2.0 Avant

2

96

ALT

6.2001-1.2005

Engine management Motronic ME

01

A6 2.0 Avant

2

96

ALT

6.2001-1.2005

Parking aid >>>

42

A6 2.0 Avant

2

96

ALT

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.0 Avant quattro

2

103

ACE

6.1994-10.1997

Parking aid >>>

42

A6 2.0 Avant quattro

2

103

ACE

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.0 FSI Avant

2

132

CDNB

6.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 FSI Avant

2

132

CDNB

6.2011-

Convenience electronics Driver seat memory

42

A6 2.0 FSI Avant

2

132

CDNB

6.2011-

Electr. energy management Battery management EBM

36

A6 2.0 FSI Avant

2

132

CDNB

6.2011-

Driver information Sound system

42

A6 2.0 FSI Avant

2

132

CDNB

6.2011-

Driver information TV tuner

42

A6 2.0 FSI Avant

2

132

CDNB

6.2011-

Driver information Telephone

57

A6 2.0 FSI Avant

2

132

CDNB

6.2011-

Driver information Night driving assistant

57

A6 2.0 quattro

2

103

ACE

6.1994-10.1997

Parking aid >>>

42

A6 2.0 quattro

2

103

ACE

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.0 TDI

2

103

BLB

7.2004-11.2005

Driver information TV tuner

42

A6 2.0 TDI

2

103

BLB

7.2004-11.2005

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

103

BLB

7.2004-11.2005

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

103

BLB

7.2004-11.2005

Driver information Sound system

42

A6 2.0 TDI

2

103

BLB

7.2004-11.2005

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

103

BLB

7.2004-11.2005

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI

2

100

BNA

7.2004-11.2005

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

100

BNA

7.2004-11.2005

Driver information Sound system

42

A6 2.0 TDI

2

100

BNA

7.2004-11.2005

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI

2

100

BNA

7.2004-11.2005

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

100

BNA

7.2004-11.2005

Driver information TV tuner

42

A6 2.0 TDI

2

100

BNA

7.2004-11.2005

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

103

BRE

6.2005-6.2008

Driver information Sound system

42

A6 2.0 TDI

2

103

BRE

6.2005-6.2008

Driver information TV tuner

42

A6 2.0 TDI

2

103

BRE

6.2005-6.2008

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

103

BRE

6.2005-6.2008

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

103

BRE

6.2005-6.2008

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI

2

103

BRE

6.2005-6.2008

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

100

BRF

6.2005-6.2008

Driver information Sound system

42

A6 2.0 TDI

2

100

BRF

6.2005-6.2008

Driver information TV tuner

42

A6 2.0 TDI

2

100

BRF

6.2005-6.2008

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

100

BRF

6.2005-6.2008

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI

2

100

BRF

6.2005-6.2008

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

100

BRF

6.2005-6.2008

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

89

BVG

9.2005-6.2006

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

89

BVG

9.2005-6.2006

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI

2

89

BVG

9.2005-6.2006

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

89

BVG

9.2005-6.2006

Driver information Sound system

42

A6 2.0 TDI

2

89

BVG

9.2005-6.2006

Driver information TV tuner

42

A6 2.0 TDI

2

89

BVG

9.2005-6.2006

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

125

CAHA

10.2008-

Driver information Sound system

42

A6 2.0 TDI

2

125

CAHA

10.2008-

Driver information TV tuner

42

A6 2.0 TDI

2

125

CAHA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

125

CAHA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

125

CAHA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

125

CAHA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI

2

120

CAHB

4.2009-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

120

CAHB

4.2009-

Driver information Sound system

42

A6 2.0 TDI

2

120

CAHB

4.2009-

Driver information TV tuner

42

A6 2.0 TDI

2

120

CAHB

4.2009-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI

2

120

CAHB

4.2009-

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

120

CAHB

4.2009-

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI

2

130

CGLC

2.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

130

CGLC

2.2011-

Convenience electronics Actuator for external noise

57

A6 2.0 TDI

2

130

CGLC

2.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

130

CGLC

2.2011-

Driver information Night driving assistant

57

A6 2.0 TDI

2

130

CGLC

2.2011-

Driver information Camera Surrounding

30

A6 2.0 TDI

2

130

CGLC

2.2011-

Driver information Sound system

42

A6 2.0 TDI

2

130

CGLC

2.2011-

Driver information TV tuner

42

A6 2.0 TDI

2

130

CGLC

2.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TDI

2

130

CGLC

2.2011-

Driver information Telephone

57

A6 2.0 TDI

2

130

CGLC

2.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TDI

2

120

CGLD

2.2011-

Driver information TV tuner

42

A6 2.0 TDI

2

120

CGLD

2.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TDI

2

120

CGLD

2.2011-

Convenience electronics Actuator for external noise

57

A6 2.0 TDI

2

120

CGLD

2.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

120

CGLD

2.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TDI

2

120

CGLD

2.2011-

Driver information Telephone

57

A6 2.0 TDI

2

120

CGLD

2.2011-

Driver information Camera Surrounding

30

A6 2.0 TDI

2

120

CGLD

2.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

120

CGLD

2.2011-

Driver information Sound system

42

A6 2.0 TDI

2

120

CGLD

2.2011-

Driver information Night driving assistant

57

A6 2.0 TDI

2

100

CGLE

1.2012-

Convenience electronics Actuator for external noise

57

A6 2.0 TDI

2

100

CGLE

1.2012-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

100

CGLE

1.2012-

Electr. energy management Battery management EBM

36

A6 2.0 TDI

2

100

CGLE

1.2012-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TDI

2

100

CGLE

1.2012-

Driver information Sound system

42

A6 2.0 TDI

2

100

CGLE

1.2012-

Driver information TV tuner

42

A6 2.0 TDI

2

100

CGLE

1.2012-

Driver information Telephone

57

A6 2.0 TDI

2

100

CGLE

1.2012-

Driver information Night driving assistant

57

A6 2.0 TDI

2

100

CGLE

1.2012-

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

100

CGLE

1.2012-

Driver information Camera Surrounding

30

A6 2.0 TDI

2

130

CMGB

5.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

130

CMGB

5.2011-

Driver information Sound system

42

A6 2.0 TDI

2

130

CMGB

5.2011-

Driver information Telephone

57

A6 2.0 TDI

2

130

CMGB

5.2011-

Driver information Night driving assistant

57

A6 2.0 TDI

2

130

CMGB

5.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TDI

2

130

CMGB

5.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TDI

2

130

CMGB

5.2011-

Driver information Camera Surrounding

30

A6 2.0 TDI

2

130

CMGB

5.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

130

CMGB

5.2011-

Driver information TV tuner

42

A6 2.0 TDI

2

130

CMGB

5.2011-

Convenience electronics Actuator for external noise

57

A6 2.0 TDI

2

140

CNHA

11.2013-

Electr. energy management Battery management EBM

36

A6 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI

2

140

CNHA

11.2013-

Driver information Camera Surrounding

30

A6 2.0 TDI

2

140

CNHA

11.2013-

Driver information Sound system

42

A6 2.0 TDI

2

140

CNHA

11.2013-

Driver information TV tuner

42

A6 2.0 TDI

2

140

CNHA

11.2013-

Driver information Telephone

57

A6 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Actuator for external noise

57

A6 2.0 TDI

2

140

CNHA

11.2013-

Convenience electronics Driver seat memory

42

A6 2.0 TDI

2

140

CNHA

11.2013-

Driver information Night driving assistant

57

A6 2.0 TDI Avant

2

103

BLB

6.2005-11.2005

Driver information Sound system

42

A6 2.0 TDI Avant

2

103

BLB

6.2005-11.2005

Driver information TV tuner

42

A6 2.0 TDI Avant

2

103

BLB

6.2005-11.2005

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

103

BLB

6.2005-11.2005

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

103

BLB

6.2005-11.2005

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

103

BLB

6.2005-11.2005

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI Avant

2

100

BNA

6.2005-11.2005

Driver information Sound system

42

A6 2.0 TDI Avant

2

100

BNA

6.2005-11.2005

Driver information TV tuner

42

A6 2.0 TDI Avant

2

100

BNA

6.2005-11.2005

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI Avant

2

100

BNA

6.2005-11.2005

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

100

BNA

6.2005-11.2005

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

100

BNA

6.2005-11.2005

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

103

BRE

6.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

103

BRE

6.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI Avant

2

103

BRE

6.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

103

BRE

6.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

103

BRE

6.2005-10.2008

Driver information Sound system

42

A6 2.0 TDI Avant

2

103

BRE

6.2005-10.2008

Driver information TV tuner

42

A6 2.0 TDI Avant

2

100

BRF

6.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

100

BRF

6.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI Avant

2

100

BRF

6.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

100

BRF

6.2005-10.2008

Driver information Sound system

42

A6 2.0 TDI Avant

2

100

BRF

6.2005-10.2008

Driver information TV tuner

42

A6 2.0 TDI Avant

2

100

BRF

6.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

89

BVG

9.2005-6.2006

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

89

BVG

9.2005-6.2006

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

89

BVG

9.2005-6.2006

Driver information Sound system

42

A6 2.0 TDI Avant

2

89

BVG

9.2005-6.2006

Driver information TV tuner

42

A6 2.0 TDI Avant

2

89

BVG

9.2005-6.2006

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

89

BVG

9.2005-6.2006

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI Avant

2

125

CAHA

11.2008-

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

125

CAHA

11.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

125

CAHA

11.2008-

Driver information Sound system

42

A6 2.0 TDI Avant

2

125

CAHA

11.2008-

Driver information TV tuner

42

A6 2.0 TDI Avant

2

125

CAHA

11.2008-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

125

CAHA

11.2008-

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI Avant

2

120

CAHB

4.2009-

Driver information TV tuner

42

A6 2.0 TDI Avant

2

120

CAHB

4.2009-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

120

CAHB

4.2009-

Driver information Sound system

42

A6 2.0 TDI Avant

2

120

CAHB

4.2009-

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI Avant

2

120

CAHB

4.2009-

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

120

CAHB

4.2009-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI Avant

2

130

CGLC

5.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

130

CGLC

5.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TDI Avant

2

130

CGLC

5.2011-

Driver information Telephone

57

A6 2.0 TDI Avant

2

130

CGLC

5.2011-

Driver information Night driving assistant

57

A6 2.0 TDI Avant

2

130

CGLC

5.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

130

CGLC

5.2011-

Driver information Sound system

42

A6 2.0 TDI Avant

2

130

CGLC

5.2011-

Driver information TV tuner

42

A6 2.0 TDI Avant

2

120

CGLD

5.2011-

Driver information Sound system

42

A6 2.0 TDI Avant

2

120

CGLD

5.2011-

Driver information TV tuner

42

A6 2.0 TDI Avant

2

120

CGLD

5.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

120

CGLD

5.2011-

Driver information Telephone

57

A6 2.0 TDI Avant

2

120

CGLD

5.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

120

CGLD

5.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TDI Avant

2

120

CGLD

5.2011-

Driver information Night driving assistant

57

A6 2.0 TDI Avant

2

100

CGLE

1.2012-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

100

CGLE

1.2012-

Electr. energy management Battery management EBM

36

A6 2.0 TDI Avant

2

100

CGLE

1.2012-

Driver information Night driving assistant

57

A6 2.0 TDI Avant

2

100

CGLE

1.2012-

Driver information TV tuner

42

A6 2.0 TDI Avant

2

100

CGLE

1.2012-

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

100

CGLE

1.2012-

Driver information Sound system

42

A6 2.0 TDI Avant

2

100

CGLE

1.2012-

Driver information Telephone

57

A6 2.0 TDI Avant

2

130

CMGB

5.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

130

CMGB

5.2011-

Driver information Sound system

42

A6 2.0 TDI Avant

2

130

CMGB

5.2011-

Driver information Telephone

57

A6 2.0 TDI Avant

2

130

CMGB

5.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

130

CMGB

5.2011-

Driver information Night driving assistant

57

A6 2.0 TDI Avant

2

130

CMGB

5.2011-

Driver information TV tuner

42

A6 2.0 TDI Avant

2

130

CMGB

5.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TDI Avant

2

140

CNHA

11.2013-

Driver information Sound system

42

A6 2.0 TDI Avant

2

140

CNHA

11.2013-

Driver information TV tuner

42

A6 2.0 TDI Avant

2

140

CNHA

11.2013-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI Avant

2

140

CNHA

11.2013-

Electr. energy management Battery management EBM

36

A6 2.0 TDI Avant

2

140

CNHA

11.2013-

Driver information Telephone

57

A6 2.0 TDI Avant

2

140

CNHA

11.2013-

Convenience electronics Driver seat memory

42

A6 2.0 TDI Avant

2

140

CNHA

11.2013-

Driver information Night driving assistant

57

A6 2.0 TDI e

2

100

CAGB

10.2008-

Driver information TV tuner

42

A6 2.0 TDI e

2

100

CAGB

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI e

2

100

CAGB

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI e

2

100

CAGB

10.2008-

Driver information Sound system

42

A6 2.0 TDI e

2

100

CAGB

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.0 TDI e

2

100

CAGB

10.2008-

Convenience electronics Driver seat memory

42

A6 2.0 TDI e Avant

2

100

CAGB

10.2008-

Convenience electronics Driver seat memory

42

A6 2.0 TDI e Avant

2

100

CAGB

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TDI e Avant

2

100

CAGB

10.2008-

Driver information TV tuner

42

A6 2.0 TDI e Avant

2

100

CAGB

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.0 TDI e Avant

2

100

CAGB

10.2008-

Driver information Sound system

42

A6 2.0 TDI e Avant

2

100

CAGB

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.0 TFSI

2

125

BPJ

6.2005-

Driver information TV tuner

42

A6 2.0 TFSI

2

125

BPJ

6.2005-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TFSI

2

125

BPJ

6.2005-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI

2

125

BPJ

6.2005-

Running gear/steering Adaptive suspension system

43

A6 2.0 TFSI

2

125

BPJ

6.2005-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI

2

125

BPJ

6.2005-

Driver information Sound system

42

A6 2.0 TFSI

2

125

BYK

1.2007-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI

2

125

BYK

1.2007-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI

2

125

BYK

1.2007-

Driver information Sound system

42

A6 2.0 TFSI

2

125

BYK

1.2007-

Driver information TV tuner

42

A6 2.0 TFSI

2

125

BYK

1.2007-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TFSI

2

125

BYK

1.2007-

Running gear/steering Adaptive suspension system

43

A6 2.0 TFSI

2

155

CAEB

3.2011-

Driver information TV tuner

42

A6 2.0 TFSI

2

155

CAEB

3.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TFSI

2

155

CAEB

3.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI

2

155

CAEB

3.2011-

Driver information Night driving assistant

57

A6 2.0 TFSI

2

155

CAEB

3.2011-

Driver information Camera Surrounding

30

A6 2.0 TFSI

2

155

CAEB

3.2011-

Driver information Sound system

42

A6 2.0 TFSI

2

155

CAEB

3.2011-

Driver information Telephone

57

A6 2.0 TFSI

2

155

CAEB

3.2011-

Convenience electronics Actuator for external noise

57

A6 2.0 TFSI

2

155

CAEB

3.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI

2

155

CAEB

3.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TFSI

2

165

CAED

5.2013-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI

2

165

CAED

5.2013-

Driver information TV tuner

42

A6 2.0 TFSI

2

165

CAED

5.2013-

Electr. energy management Battery management EBM

36

A6 2.0 TFSI

2

165

CAED

5.2013-

Driver information Telephone

57

A6 2.0 TFSI

2

165

CAED

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TFSI

2

165

CAED

5.2013-

Driver information Camera Surrounding

30

A6 2.0 TFSI

2

165

CAED

5.2013-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI

2

165

CAED

5.2013-

Driver information Sound system

42

A6 2.0 TFSI

2

165

CAED

5.2013-

Driver information Night driving assistant

57

A6 2.0 TFSI

2

165

CAED

5.2013-

Convenience electronics Actuator for external noise

57

A6 2.0 TFSI

2

132

CDNB

5.2011-

Driver information Sound system

42

A6 2.0 TFSI

2

132

CDNB

5.2011-

Driver information TV tuner

42

A6 2.0 TFSI

2

132

CDNB

5.2011-

Driver information Telephone

57

A6 2.0 TFSI

2

132

CDNB

5.2011-

Convenience electronics Actuator for external noise

57

A6 2.0 TFSI

2

132

CDNB

5.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI

2

132

CDNB

5.2011-

Driver information Camera Surrounding

30

A6 2.0 TFSI

2

132

CDNB

5.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TFSI

2

132

CDNB

5.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI

2

132

CDNB

5.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TFSI

2

132

CDNB

5.2011-

Driver information Night driving assistant

57

A6 2.0 TFSI Avant

2

125

BPJ

6.2005-

Driver information Sound system

42

A6 2.0 TFSI Avant

2

125

BPJ

6.2005-

Driver information TV tuner

42

A6 2.0 TFSI Avant

2

125

BPJ

6.2005-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI Avant

2

125

BPJ

6.2005-

Parking aid Park Distance Control (PDC)

44

A6 2.0 TFSI Avant

2

125

BPJ

6.2005-

Running gear/steering Adaptive suspension system

43

A6 2.0 TFSI Avant

2

125

BPJ

6.2005-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Convenience electronics Actuator for external noise

57

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Driver information Sound system

42

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Driver information TV tuner

42

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Driver information Telephone

57

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Driver information Night driving assistant

57

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Electr. energy management Battery management EBM

36

A6 2.0 TFSI Hybrid

2

155

CHJA

11.2011-

Driver information Camera Surrounding

30

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Electr. energy management Battery management EBM

36

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Convenience electronics Driver seat memory

42

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Driver information Sound system

42

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Driver information Telephone

57

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Driver information Camera Surrounding

30

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Driver information Night driving assistant

57

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Convenience electronics Actuator for external noise

57

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Driver information TV tuner

42

A6 2.0 TFSI quattro

2

155

CAEB

5.2012-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Driver information TV tuner

42

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Driver information Telephone

57

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Driver information Night driving assistant

57

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Driver information Camera Surrounding

30

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Convenience electronics Passenger seat memory

42

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Electr. energy management Battery management EBM

36

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Driver information Sound system

42

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Convenience electronics Actuator for external noise

57

A6 2.0 TFSI quattro

2

165

CAED

5.2013-

Convenience electronics Driver seat memory

42

A6 2.3

2,3

98

AAR

6.1994-10.1997

Parking aid >>>

42

A6 2.3

2,3

98

AAR

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.3 Avant

2,3

98

AAR

6.1994-6.1996

Parking aid >>>

42

A6 2.3 Avant

2,3

98

AAR

6.1994-6.1996

Vehicle internetworking CAN bus interface

30

A6 2.3 Avant quattro

2,3

98

AAR

8.1994-6.1995

Parking aid >>>

42

A6 2.3 Avant quattro

2,3

98

AAR

8.1994-6.1995

Vehicle internetworking CAN bus interface

30

A6 2.3 quattro

2,3

98

AAR

8.1994-7.1995

Parking aid >>>

42

A6 2.3 quattro

2,3

98

AAR

8.1994-7.1995

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

110

AFM

7.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

110

AFM

7.1995-10.1997

Parking aid >>>

42

A6 2.4

2,4

121

AGA

4.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

121

AGA

4.1997-1.1999

Parking aid >>>

42

A6 2.4

2,4

120

AJG

4.1997-7.1998

Parking aid >>>

42

A6 2.4

2,4

120

AJG

4.1997-7.1998

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

120

ALF

6.1997-1.1999

Parking aid >>>

42

A6 2.4

2,4

120

ALF

6.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

100

ALW

8.1997-1.1999

Parking aid >>>

42

A6 2.4

2,4

100

ALW

8.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

121

AML

6.2000-4.2001

Parking aid >>>

42

A6 2.4

2,4

121

AML

6.2000-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

121

AML

6.2000-4.2001

Engine management Motronic ME

01

A6 2.4

2,4

120

AMM

6.2001-5.2004

Parking aid >>>

42

A6 2.4

2,4

120

AMM

6.2001-5.2004

Engine management Motronic ME

01

A6 2.4

2,4

120

AMM

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

115

APC

4.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

115

APC

4.1998-4.2001

Parking aid >>>

42

A6 2.4

2,4

121

APS

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

121

APS

11.1998-4.2001

Parking aid >>>

42

A6 2.4

2,4

121

APS

11.1998-4.2001

Engine management Motronic ME

01

A6 2.4

2,4

120

APZ

11.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

120

APZ

11.1998-5.2000

Parking aid >>>

42

A6 2.4

2,4

120

APZ

11.1998-5.2000

Engine management Motronic ME

01

A6 2.4

2,4

121

ARJ

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

121

ARJ

11.1998-4.2001

Engine management Motronic ME

01

A6 2.4

2,4

121

ARJ

11.1998-4.2001

Parking aid >>>

42

A6 2.4

2,4

100

ARN

2.1999-5.2000

Parking aid >>>

42

A6 2.4

2,4

100

ARN

2.1999-5.2000

Engine management Motronic ME

01

A6 2.4

2,4

100

ARN

2.1999-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

100

ASM

6.2001-5.2004

Parking aid >>>

42

A6 2.4

2,4

100

ASM

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

100

ASM

6.2001-5.2004

Engine management Motronic ME

01

A6 2.4

2,4

125

BDV

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.4

2,4

125

BDV

6.2001-5.2004

Parking aid >>>

42

A6 2.4

2,4

125

BDV

6.2001-5.2004

Engine management Motronic ME

01

A6 2.4

2,4

130

BDW

4.2004-10.2008

Convenience electronics Driver seat memory

42

A6 2.4

2,4

130

BDW

4.2004-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.4

2,4

130

BDW

4.2004-10.2008

Driver information TV tuner

42

A6 2.4

2,4

130

BDW

4.2004-10.2008

Engine management Motronic ME

01

A6 2.4

2,4

130

BDW

4.2004-10.2008

Convenience electronics Passenger seat memory

42

A6 2.4

2,4

130

BDW

4.2004-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.4

2,4

130

BDW

4.2004-10.2008

Driver information Sound system

42

A6 2.4 Avant

2,4

110

AFM

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

110

AFM

7.1996-10.1997

Parking aid >>>

42

A6 2.4 Avant

2,4

121

AGA

4.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

121

AGA

4.1997-1.1999

Parking aid >>>

42

A6 2.4 Avant

2,4

120

AJG

2.1998-7.1998

Parking aid >>>

42

A6 2.4 Avant

2,4

120

AJG

2.1998-7.1998

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

121

ALF

2.1998-1.1999

Parking aid >>>

42

A6 2.4 Avant

2,4

121

ALF

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

100

ALW

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

100

ALW

2.1998-1.1999

Parking aid >>>

42

A6 2.4 Avant

2,4

121

AML

6.2000-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

121

AML

6.2000-4.2001

Engine management Motronic ME

01

A6 2.4 Avant

2,4

121

AML

6.2000-4.2001

Parking aid >>>

42

A6 2.4 Avant

2,4

120

AMM

6.2000-4.2001

Parking aid >>>

42

A6 2.4 Avant

2,4

120

AMM

6.2000-4.2001

Engine management Motronic ME

01

A6 2.4 Avant

2,4

120

AMM

6.2000-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

115

APC

4.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

115

APC

4.1998-4.2001

Parking aid >>>

42

A6 2.4 Avant

2,4

121

APS

11.1998-6.2000

Engine management Motronic ME

01

A6 2.4 Avant

2,4

121

APS

11.1998-6.2000

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

121

APS

11.1998-6.2000

Parking aid >>>

42

A6 2.4 Avant

2,4

120

APZ

11.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

120

APZ

11.1998-5.2000

Engine management Motronic ME

01

A6 2.4 Avant

2,4

120

APZ

11.1998-5.2000

Parking aid >>>

42

A6 2.4 Avant

2,4

121

ARJ

11.1998-4.2001

Engine management Motronic ME

01

A6 2.4 Avant

2,4

121

ARJ

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

121

ARJ

11.1998-4.2001

Parking aid >>>

42

A6 2.4 Avant

2,4

100

ARN

2.1999-5.2000

Parking aid >>>

42

A6 2.4 Avant

2,4

100

ARN

2.1999-5.2000

Engine management Motronic ME

01

A6 2.4 Avant

2,4

100

ARN

2.1999-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

100

ASM

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

100

ASM

6.2001-1.2005

Engine management Motronic ME

01

A6 2.4 Avant

2,4

100

ASM

6.2001-1.2005

Parking aid >>>

42

A6 2.4 Avant

2,4

125

BDV

6.2001-1.2005

Parking aid >>>

42

A6 2.4 Avant

2,4

125

BDV

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant

2,4

125

BDV

6.2001-1.2005

Engine management Motronic ME

01

A6 2.4 Avant

2,4

130

BDW

3.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.4 Avant

2,4

130

BDW

3.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.4 Avant

2,4

130

BDW

3.2005-10.2008

Driver information Sound system

42

A6 2.4 Avant

2,4

130

BDW

3.2005-10.2008

Driver information TV tuner

42

A6 2.4 Avant

2,4

130

BDW

3.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.4 Avant

2,4

130

BDW

3.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.4 Avant quattro

2,4

121

AGA

4.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

121

AGA

4.1997-1.1999

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

120

AJG

2.1998-1.1999

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

120

AJG

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

121

ALF

2.1998-1.1999

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

121

ALF

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

121

AML

6.2000-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

121

AML

6.2000-5.2001

Engine management Motronic ME

01

A6 2.4 Avant quattro

2,4

121

AML

6.2000-5.2001

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

115

APC

8.1998-5.2001

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

115

APC

8.1998-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

121

APS

11.1998-6.1999

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

121

APS

11.1998-6.1999

Engine management Motronic ME

01

A6 2.4 Avant quattro

2,4

121

APS

11.1998-6.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

120

APZ

11.1998-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

120

APZ

11.1998-5.2001

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

120

APZ

11.1998-5.2001

Engine management Motronic ME

01

A6 2.4 Avant quattro

2,4

121

ARJ

11.1998-5.2001

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

121

ARJ

11.1998-5.2001

Engine management Motronic ME

01

A6 2.4 Avant quattro

2,4

121

ARJ

11.1998-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

125

BDV

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.4 Avant quattro

2,4

125

BDV

6.2001-1.2005

Parking aid >>>

42

A6 2.4 Avant quattro

2,4

125

BDV

6.2001-1.2005

Engine management Motronic ME

01

A6 2.4 Avant quattro

2,4

130

BDW

3.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.4 Avant quattro

2,4

130

BDW

3.2005-10.2008

Driver information Sound system

42

A6 2.4 Avant quattro

2,4

130

BDW

3.2005-10.2008

Driver information TV tuner

42

A6 2.4 Avant quattro

2,4

130

BDW

3.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.4 Avant quattro

2,4

130

BDW

3.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.4 Avant quattro

2,4

130

BDW

3.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.4 quattro

2,4

121

AGA

4.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

121

AGA

4.1997-1.1999

Parking aid >>>

42

A6 2.4 quattro

2,4

120

AJG

6.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

120

AJG

6.1997-1.1999

Parking aid >>>

42

A6 2.4 quattro

2,4

121

ALF

6.1997-1.1999

Parking aid >>>

42

A6 2.4 quattro

2,4

121

ALF

6.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

121

AML

6.2000-5.2001

Parking aid >>>

42

A6 2.4 quattro

2,4

121

AML

6.2000-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

121

AML

6.2000-5.2001

Engine management Motronic ME

01

A6 2.4 quattro

2,4

115

APC

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

115

APC

8.1998-7.1999

Parking aid >>>

42

A6 2.4 quattro

2,4

121

APS

11.1998-6.1999

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

121

APS

11.1998-6.1999

Engine management Motronic ME

01

A6 2.4 quattro

2,4

121

APS

11.1998-6.1999

Parking aid >>>

42

A6 2.4 quattro

2,4

120

APZ

11.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

120

APZ

11.1998-5.2000

Parking aid >>>

42

A6 2.4 quattro

2,4

120

APZ

11.1998-5.2000

Engine management Motronic ME

01

A6 2.4 quattro

2,4

121

ARJ

11.1998-9.2001

Engine management Motronic ME

01

A6 2.4 quattro

2,4

121

ARJ

11.1998-9.2001

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

121

ARJ

11.1998-9.2001

Parking aid >>>

42

A6 2.4 quattro

2,4

125

BDV

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.4 quattro

2,4

125

BDV

6.2001-5.2004

Parking aid >>>

42

A6 2.4 quattro

2,4

125

BDV

6.2001-5.2004

Engine management Motronic ME

01

A6 2.4 quattro

2,4

130

BDW

1.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.4 quattro

2,4

130

BDW

1.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.4 quattro

2,4

130

BDW

1.2005-10.2008

Driver information Sound system

42

A6 2.4 quattro

2,4

130

BDW

1.2005-10.2008

Driver information TV tuner

42

A6 2.4 quattro

2,4

130

BDW

1.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.4 quattro

2,4

130

BDW

1.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.4i

2,4

121

APS

9.1999-9.2005

Vehicle internetworking CAN bus interface

30

A6 2.4i

2,4

121

APS

9.1999-9.2005

Engine management Motronic ME

01

A6 2.4i

2,4

121

APS

9.1999-9.2005

Parking aid >>>

42

A6 2.4i

2,4

125

BDV

6.2001-5.2004

Parking aid >>>

42

A6 2.4i

2,4

125

BDV

6.2001-5.2004

Engine management Motronic ME

01

A6 2.4i

2,4

125

BDV

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

85

AAT

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

85

AAT

6.1994-10.1997

Parking aid >>>

42

A6 2.5 TDI

2,5

103

AEL

10.1994-10.1997

Parking aid >>>

42

A6 2.5 TDI

2,5

103

AEL

10.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

110

AFB

4.1997-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

110

AFB

4.1997-5.2000

Parking aid >>>

42

A6 2.5 TDI

2,5

132

AKE

10.1999-8.2003

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

132

AKE

10.1999-8.2003

Parking aid >>>

42

A6 2.5 TDI

2,5

110

AKN

11.1998-4.2001

Parking aid >>>

42

A6 2.5 TDI

2,5

110

AKN

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

114

AYM

6.2001-6.2002

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

114

AYM

6.2001-6.2002

Parking aid >>>

42

A6 2.5 TDI

2,5

132

BAU

11.2002-5.2004

Parking aid >>>

42

A6 2.5 TDI

2,5

132

BAU

11.2002-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

120

BCZ

11.2002-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

120

BCZ

11.2002-5.2004

Parking aid >>>

42

A6 2.5 TDI

2,5

120

BDG

11.2002-5.2004

Parking aid >>>

42

A6 2.5 TDI

2,5

120

BDG

11.2002-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

132

BDH

11.2002-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI

2,5

132

BDH

11.2002-5.2004

Parking aid >>>

42

A6 2.5 TDI

2,5

120

BFC

7.2002-5.2003

Parking aid >>>

42

A6 2.5 TDI

2,5

120

BFC

7.2002-5.2003

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

85

AAT

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

85

AAT

6.1994-10.1997

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

103

AEL

10.1994-7.1996

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

103

AEL

10.1994-7.1996

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

110

AFB

2.1998-5.2000

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

110

AFB

2.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

132

AKE

10.1999-8.2003

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

132

AKE

10.1999-8.2003

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

110

AKN

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

110

AKN

11.1998-4.2001

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

114

AYM

6.2001-6.2002

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

114

AYM

6.2001-6.2002

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

132

BAU

11.2002-1.2005

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

132

BAU

11.2002-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

120

BCZ

11.2002-1.2005

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

120

BCZ

11.2002-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

120

BDG

11.2002-1.2005

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

120

BDG

11.2002-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

132

BDH

11.2002-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

132

BDH

11.2002-1.2005

Parking aid >>>

42

A6 2.5 TDI Avant

2,5

120

BFC

7.2002-8.2003

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant

2,5

120

BFC

7.2002-8.2003

Parking aid >>>

42

A6 2.5 TDI Avant quattro

2,5

103

AEL

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant quattro

2,5

103

AEL

7.1996-10.1997

Parking aid >>>

42

A6 2.5 TDI Avant quattro

2,5

110

AFB

2.1998-5.2000

Parking aid >>>

42

A6 2.5 TDI Avant quattro

2,5

110

AFB

2.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant quattro

2,5

132

AKE

10.1999-8.2003

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant quattro

2,5

132

AKE

10.1999-8.2003

Parking aid >>>

42

A6 2.5 TDI Avant quattro

2,5

110

AKN

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant quattro

2,5

110

AKN

11.1998-4.2001

Parking aid >>>

42

A6 2.5 TDI Avant quattro

2,5

132

BAU

2.2003-1.2005

Parking aid >>>

42

A6 2.5 TDI Avant quattro

2,5

132

BAU

2.2003-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant quattro

2,5

132

BDH

2.2003-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI Avant quattro

2,5

132

BDH

2.2003-1.2005

Parking aid >>>

42

A6 2.5 TDI quattro

2,5

103

AEL

7.1995-10.1997

Parking aid >>>

42

A6 2.5 TDI quattro

2,5

103

AEL

7.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI quattro

2,5

110

AFB

7.1997-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI quattro

2,5

110

AFB

7.1997-5.2000

Parking aid >>>

42

A6 2.5 TDI quattro

2,5

132

AKE

10.1999-8.2003

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI quattro

2,5

132

AKE

10.1999-8.2003

Parking aid >>>

42

A6 2.5 TDI quattro

2,5

110

AKN

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI quattro

2,5

110

AKN

11.1998-4.2001

Parking aid >>>

42

A6 2.5 TDI quattro

2,5

132

BAU

2.2003-5.2004

Parking aid >>>

42

A6 2.5 TDI quattro

2,5

132

BAU

2.2003-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.5 TDI quattro

2,5

132

BDH

2.2003-5.2004

Parking aid >>>

42

A6 2.5 TDI quattro

2,5

132

BDH

2.2003-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.5D

2,5

133

BAU

7.2004-8.2005

Running gear/steering Adaptive suspension system

43

A6 2.5D

2,5

133

BAU

7.2004-8.2005

Convenience electronics Driver seat memory

42

A6 2.5D

2,5

133

BAU

7.2004-8.2005

Driver information Sound system

42

A6 2.5D

2,5

133

BAU

7.2004-8.2005

Driver information TV tuner

42

A6 2.5D

2,5

133

BAU

7.2004-8.2005

Parking aid Park Distance Control (PDC)

44

A6 2.5D

2,5

133

BAU

7.2004-8.2005

Convenience electronics Passenger seat memory

42

A6 2.5D

2,5

133

BND

7.2004-8.2005

Convenience electronics Driver seat memory

42

A6 2.5D

2,5

133

BND

7.2004-8.2005

Driver information Sound system

42

A6 2.5D

2,5

133

BND

7.2004-8.2005

Driver information TV tuner

42

A6 2.5D

2,5

133

BND

7.2004-8.2005

Running gear/steering Adaptive suspension system

43

A6 2.5D

2,5

133

BND

7.2004-8.2005

Convenience electronics Passenger seat memory

42

A6 2.5D

2,5

133

BND

7.2004-8.2005

Parking aid Park Distance Control (PDC)

44

A6 2.6

2,6

110

ABC

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.6

2,6

110

ABC

6.1994-10.1997

Parking aid >>>

42

A6 2.6

2,6

102

ACZ

6.1994-10.1997

Parking aid >>>

42

A6 2.6

2,6

102

ACZ

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.6 Avant

2,6

110

ABC

6.1994-6.1996

Vehicle internetworking CAN bus interface

30

A6 2.6 Avant

2,6

110

ABC

6.1994-6.1996

Parking aid >>>

42

A6 2.6 Avant

2,6

102

ACZ

6.1994-7.1996

Parking aid >>>

42

A6 2.6 Avant

2,6

102

ACZ

6.1994-7.1996

Vehicle internetworking CAN bus interface

30

A6 2.6 Avant quattro

2,6

110

ABC

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.6 Avant quattro

2,6

110

ABC

6.1994-10.1997

Parking aid >>>

42

A6 2.6 Avant quattro

2,6

102

ACZ

6.1994-6.1996

Parking aid >>>

42

A6 2.6 Avant quattro

2,6

102

ACZ

6.1994-6.1996

Vehicle internetworking CAN bus interface

30

A6 2.6 i

2,6

110

ABC

6.1994-12.1997

Vehicle internetworking CAN bus interface

30

A6 2.6 i

2,6

110

ABC

6.1994-12.1997

Parking aid >>>

42

A6 2.6 quattro

2,6

110

ABC

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.6 quattro

2,6

110

ABC

6.1994-10.1997

Parking aid >>>

42

A6 2.6 quattro

2,6

102

ACZ

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.6 quattro

2,6

102

ACZ

6.1994-10.1997

Parking aid >>>

42

A6 2.7 Avant Biturbo

2,7

169

AJK

2.1999-5.2001

Parking aid >>>

42

A6 2.7 Avant Biturbo

2,7

169

AJK

2.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.7 Avant Biturbo

2,7

169

AJK

2.1999-5.2001

Engine management Motronic ME

01

A6 2.7 Avant Biturbo quattro

2,7

169

AJK

2.1999-8.2000

Parking aid >>>

42

A6 2.7 Avant Biturbo quattro

2,7

169

AJK

2.1999-8.2000

Engine management Motronic ME

01

A6 2.7 Avant Biturbo quattro

2,7

169

AJK

2.1999-8.2000

Vehicle internetworking CAN bus interface

30

A6 2.7 Avant Biturbo quattro

2,7

184

ARE

6.2001-6.2002

Parking aid >>>

42

A6 2.7 Avant Biturbo quattro

2,7

184

ARE

6.2001-6.2002

Vehicle internetworking CAN bus interface

30

A6 2.7 Avant Biturbo quattro

2,7

184

ARE

6.2001-6.2002

Engine management Motronic ME

01

A6 2.7 Avant Biturbo quattro

2,7

169

AZA

9.2000-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.7 Avant Biturbo quattro

2,7

169

AZA

9.2000-5.2001

Parking aid >>>

42

A6 2.7 Avant Biturbo quattro

2,7

169

AZA

9.2000-5.2001

Engine management Motronic ME

01

A6 2.7 Avant Biturbo quattro

2,7

184

BES

7.2002-1.2005

Parking aid >>>

42

A6 2.7 Avant Biturbo quattro

2,7

184

BES

7.2002-1.2005

Engine management Motronic ME

01

A6 2.7 Avant Biturbo quattro

2,7

184

BES

7.2002-1.2005

Vehicle internetworking CAN bus interface

30

A6 2.7 Biturbo

2,7

169

AJK

2.1999-5.2001

Parking aid >>>

42

A6 2.7 Biturbo

2,7

169

AJK

2.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.7 Biturbo

2,7

169

AJK

2.1999-5.2001

Engine management Motronic ME

01

A6 2.7 Biturbo quattro

2,7

169

AJK

10.1997-8.2000

Vehicle internetworking CAN bus interface

30

A6 2.7 Biturbo quattro

2,7

169

AJK

10.1997-8.2000

Engine management Motronic ME

01

A6 2.7 Biturbo quattro

2,7

169

AJK

10.1997-8.2000

Parking aid >>>

42

A6 2.7 Biturbo quattro

2,7

184

ARE

6.2001-6.2002

Parking aid >>>

42

A6 2.7 Biturbo quattro

2,7

184

ARE

6.2001-6.2002

Vehicle internetworking CAN bus interface

30

A6 2.7 Biturbo quattro

2,7

184

ARE

6.2001-6.2002

Engine management Motronic ME

01

A6 2.7 Biturbo quattro

2,7

169

AZA

9.2000-5.2001

Parking aid >>>

42

A6 2.7 Biturbo quattro

2,7

169

AZA

9.2000-5.2001

Engine management Motronic ME

01

A6 2.7 Biturbo quattro

2,7

169

AZA

9.2000-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.7 Biturbo quattro

2,7

187

BEL

7.2002-7.2004

Vehicle internetworking CAN bus interface

30

A6 2.7 Biturbo quattro

2,7

187

BEL

7.2002-7.2004

Parking aid >>>

42

A6 2.7 Biturbo quattro

2,7

187

BEL

7.2002-7.2004

Engine management Motronic ME

01

A6 2.7 Biturbo quattro

2,7

184

BES

7.2002-5.2004

Vehicle internetworking CAN bus interface

30

A6 2.7 Biturbo quattro

2,7

184

BES

7.2002-5.2004

Parking aid >>>

42

A6 2.7 Biturbo quattro

2,7

184

BES

7.2002-5.2004

Engine management Motronic ME

01

A6 2.7 quattro

2,7

187

APB

9.1999-6.2002

Parking aid >>>

42

A6 2.7 quattro

2,7

187

APB

9.1999-6.2002

Engine management Motronic ME

01

A6 2.7 quattro

2,7

187

APB

9.1999-6.2002

Vehicle internetworking CAN bus interface

30

A6 2.7 TDI

2,7

132

BPP

11.2004-10.2008

Convenience electronics Passenger seat memory

42

A6 2.7 TDI

2,7

132

BPP

11.2004-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI

2,7

132

BPP

11.2004-10.2008

Driver information Sound system

42

A6 2.7 TDI

2,7

132

BPP

11.2004-10.2008

Driver information TV tuner

42

A6 2.7 TDI

2,7

132

BPP

11.2004-10.2008

Convenience electronics Driver seat memory

42

A6 2.7 TDI

2,7

132

BPP

11.2004-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI

2,7

120

BSG

11.2004-10.2008

Driver information Sound system

42

A6 2.7 TDI

2,7

120

BSG

11.2004-10.2008

Driver information TV tuner

42

A6 2.7 TDI

2,7

120

BSG

11.2004-10.2008

Convenience electronics Driver seat memory

42

A6 2.7 TDI

2,7

120

BSG

11.2004-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI

2,7

120

BSG

11.2004-10.2008

Convenience electronics Passenger seat memory

42

A6 2.7 TDI

2,7

120

BSG

11.2004-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI

2,7

140

CANA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI

2,7

140

CANA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.7 TDI

2,7

140

CANA

10.2008-

Driver information Sound system

42

A6 2.7 TDI

2,7

140

CANA

10.2008-

Driver information TV tuner

42

A6 2.7 TDI

2,7

140

CANA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI

2,7

140

CANA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.7 TDI

2,7

120

CANB

10.2008-5.2009

Convenience electronics Driver seat memory

42

A6 2.7 TDI

2,7

120

CANB

10.2008-5.2009

Driver information Sound system

42

A6 2.7 TDI

2,7

120

CANB

10.2008-5.2009

Driver information TV tuner

42

A6 2.7 TDI

2,7

120

CANB

10.2008-5.2009

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI

2,7

120

CANB

10.2008-5.2009

Convenience electronics Passenger seat memory

42

A6 2.7 TDI

2,7

120

CANB

10.2008-5.2009

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant

2,7

132

BPP

3.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant

2,7

132

BPP

3.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant

2,7

132

BPP

3.2005-10.2008

Driver information TV tuner

42

A6 2.7 TDI Avant

2,7

132

BPP

3.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant

2,7

132

BPP

3.2005-10.2008

Driver information Sound system

42

A6 2.7 TDI Avant

2,7

132

BPP

3.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant

2,7

120

BSG

3.2005-5.2006

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant

2,7

120

BSG

3.2005-5.2006

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant

2,7

120

BSG

3.2005-5.2006

Driver information Sound system

42

A6 2.7 TDI Avant

2,7

120

BSG

3.2005-5.2006

Driver information TV tuner

42

A6 2.7 TDI Avant

2,7

120

BSG

3.2005-5.2006

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant

2,7

120

BSG

3.2005-5.2006

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant

2,7

140

CANA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant

2,7

140

CANA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant

2,7

140

CANA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant

2,7

140

CANA

10.2008-

Driver information Sound system

42

A6 2.7 TDI Avant

2,7

140

CANA

10.2008-

Driver information TV tuner

42

A6 2.7 TDI Avant

2,7

140

CANA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant

2,7

120

CANB

10.2008-5.2009

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant

2,7

120

CANB

10.2008-5.2009

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant

2,7

120

CANB

10.2008-5.2009

Driver information Sound system

42

A6 2.7 TDI Avant

2,7

120

CANB

10.2008-5.2009

Driver information TV tuner

42

A6 2.7 TDI Avant

2,7

120

CANB

10.2008-5.2009

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant

2,7

120

CANB

10.2008-5.2009

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant quattro

2,7

132

BPP

6.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant quattro

2,7

132

BPP

1.2009-6.2011

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant quattro

2,7

132

BPP

6.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant quattro

2,7

132

BPP

1.2009-6.2011

Driver information Sound system

42

A6 2.7 TDI Avant quattro

2,7

132

BPP

1.2009-6.2011

Driver information TV tuner

42

A6 2.7 TDI Avant quattro

2,7

132

BPP

1.2009-6.2011

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant quattro

2,7

132

BPP

6.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant quattro

2,7

132

BPP

6.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant quattro

2,7

132

BPP

1.2009-6.2011

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant quattro

2,7

132

BPP

1.2009-6.2011

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant quattro

2,7

132

BPP

6.2005-10.2008

Driver information Sound system

42

A6 2.7 TDI Avant quattro

2,7

132

BPP

6.2005-10.2008

Driver information TV tuner

42

A6 2.7 TDI Avant quattro

2,7

120

BSG

6.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant quattro

2,7

120

BSG

6.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant quattro

2,7

120

BSG

6.2005-10.2008

Driver information TV tuner

42

A6 2.7 TDI Avant quattro

2,7

120

BSG

6.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant quattro

2,7

120

BSG

6.2005-10.2008

Driver information Sound system

42

A6 2.7 TDI Avant quattro

2,7

120

BSG

6.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant quattro

2,7

140

CANC

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant quattro

2,7

140

CANC

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI Avant quattro

2,7

140

CANC

10.2008-

Driver information Sound system

42

A6 2.7 TDI Avant quattro

2,7

140

CANC

10.2008-

Driver information TV tuner

42

A6 2.7 TDI Avant quattro

2,7

140

CANC

10.2008-

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant quattro

2,7

140

CANC

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant quattro

2,7

120

CAND

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.7 TDI Avant quattro

2,7

120

CAND

10.2008-

Driver information Sound system

42

A6 2.7 TDI Avant quattro

2,7

120

CAND

10.2008-

Driver information TV tuner

42

A6 2.7 TDI Avant quattro

2,7

120

CAND

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI Avant quattro

2,7

120

CAND

10.2008-

Convenience electronics Driver seat memory

42

A6 2.7 TDI Avant quattro

2,7

120

CAND

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI quattro

2,7

132

BPP

6.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.7 TDI quattro

2,7

132

BPP

6.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI quattro

2,7

132

BPP

6.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.7 TDI quattro

2,7

132

BPP

6.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI quattro

2,7

132

BPP

6.2005-10.2008

Driver information Sound system

42

A6 2.7 TDI quattro

2,7

132

BPP

6.2005-10.2008

Driver information TV tuner

42

A6 2.7 TDI quattro

2,7

120

BSG

6.2005-10.2008

Convenience electronics Driver seat memory

42

A6 2.7 TDI quattro

2,7

120

BSG

6.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI quattro

2,7

120

BSG

6.2005-10.2008

Driver information Sound system

42

A6 2.7 TDI quattro

2,7

120

BSG

6.2005-10.2008

Driver information TV tuner

42

A6 2.7 TDI quattro

2,7

120

BSG

6.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 2.7 TDI quattro

2,7

120

BSG

6.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI quattro

2,7

140

CANC

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.7 TDI quattro

2,7

140

CANC

10.2008-

Convenience electronics Driver seat memory

42

A6 2.7 TDI quattro

2,7

140

CANC

10.2008-

Driver information TV tuner

42

A6 2.7 TDI quattro

2,7

140

CANC

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI quattro

2,7

140

CANC

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.7 TDI quattro

2,7

140

CANC

10.2008-

Driver information Sound system

42

A6 2.7 TDI quattro

2,7

120

CAND

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.7 TDI quattro

2,7

120

CAND

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.7 TDI quattro

2,7

120

CAND

10.2008-

Convenience electronics Driver seat memory

42

A6 2.7 TDI quattro

2,7

120

CAND

10.2008-

Driver information Sound system

42

A6 2.7 TDI quattro

2,7

120

CAND

10.2008-

Driver information TV tuner

42

A6 2.7 TDI quattro

2,7

120

CAND

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8

2,8

128

AAH

6.1994-10.1997

Parking aid >>>

42

A6 2.8

2,8

128

AAH

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

ACK

4.1997-7.1998

Parking aid >>>

42

A6 2.8

2,8

142

ACK

10.1995-10.1997

Parking aid >>>

42

A6 2.8

2,8

142

ACK

4.1997-7.1998

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

ACK

10.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

120

AEJ

9.1994-10.1997

Parking aid >>>

42

A6 2.8

2,8

120

AEJ

9.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

128

AFC

8.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

128

AFC

8.1994-10.1997

Parking aid >>>

42

A6 2.8

2,8

132

AGE

10.1997-5.2000

Parking aid >>>

42

A6 2.8

2,8

132

AGE

10.1997-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

AHA

8.1997-7.1999

Parking aid >>>

42

A6 2.8

2,8

142

AHA

8.1997-7.1999

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

ALG

6.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

ALG

6.1997-1.1999

Parking aid >>>

42

A6 2.8

2,8

142

AMX

6.2000-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

AMX

6.2000-4.2001

Parking aid >>>

42

A6 2.8

2,8

142

AMX

6.2000-4.2001

Engine management Motronic ME

01

A6 2.8

2,8

142

APR

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

APR

11.1998-4.2001

Parking aid >>>

42

A6 2.8

2,8

142

APR

11.1998-4.2001

Engine management Motronic ME

01

A6 2.8

2,8

142

AQD

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

AQD

11.1998-4.2001

Engine management Motronic ME

01

A6 2.8

2,8

142

AQD

11.1998-4.2001

Parking aid >>>

42

A6 2.8

2,8

142

ATQ

8.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8

2,8

142

ATQ

8.1999-4.2001

Parking aid >>>

42

A6 2.8

2,8

142

ATQ

8.1999-4.2001

Engine management Motronic ME

01

A6 2.8

2,8

140

ATX

7.1999-4.2001

Parking aid >>>

42

A6 2.8

2,8

140

ATX

7.1999-4.2001

Engine management Motronic ME

01

A6 2.8

2,8

140

ATX

7.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

128

AAH

9.1994-7.1996

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

128

AAH

9.1994-7.1996

Parking aid >>>

42

A6 2.8 Avant

2,8

142

ACK

10.1995-10.1997

Parking aid >>>

42

A6 2.8 Avant

2,8

142

ACK

2.1998-7.1998

Parking aid >>>

42

A6 2.8 Avant

2,8

142

ACK

10.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

142

ACK

2.1998-7.1998

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

120

AEJ

6.1994-7.1996

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

120

AEJ

6.1994-7.1996

Parking aid >>>

42

A6 2.8 Avant

2,8

128

AFC

8.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

128

AFC

8.1994-10.1997

Parking aid >>>

42

A6 2.8 Avant

2,8

132

AGE

2.1998-5.2000

Parking aid >>>

42

A6 2.8 Avant

2,8

132

AGE

2.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

142

ALG

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

142

ALG

2.1998-1.1999

Parking aid >>>

42

A6 2.8 Avant

2,8

142

APR

11.1998-4.2001

Engine management Motronic ME

01

A6 2.8 Avant

2,8

142

APR

11.1998-4.2001

Parking aid >>>

42

A6 2.8 Avant

2,8

142

APR

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

142

AQD

11.1998-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

142

AQD

11.1998-4.2001

Engine management Motronic ME

01

A6 2.8 Avant

2,8

142

AQD

11.1998-4.2001

Parking aid >>>

42

A6 2.8 Avant

2,8

140

ATX

7.1999-4.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant

2,8

140

ATX

7.1999-4.2001

Engine management Motronic ME

01

A6 2.8 Avant

2,8

140

ATX

7.1999-4.2001

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

125

AAH

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

125

AAH

6.1994-10.1997

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

ACK

2.1998-12.1998

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

ACK

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

ACK

2.1998-12.1998

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

ACK

7.1996-10.1997

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

120

AEJ

7.1996-10.1997

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

120

AEJ

7.1996-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

128

AFC

8.1994-12.1998

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

128

AFC

8.1994-12.1998

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

132

AGE

4.1998-5.2001

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

132

AGE

4.1998-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

AHA

8.1998-7.1999

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

AHA

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

ALG

2.1998-1.1999

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

ALG

2.1998-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

AMX

6.2000-5.2001

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

AMX

6.2000-5.2001

Engine management Motronic ME

01

A6 2.8 Avant quattro

2,8

142

AMX

6.2000-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

APR

1.1999-5.2001

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

APR

1.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

APR

1.1999-5.2001

Engine management Motronic ME

01

A6 2.8 Avant quattro

2,8

142

AQD

11.1998-7.1999

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

AQD

11.1998-7.1999

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

AQD

11.1998-7.1999

Engine management Motronic ME

01

A6 2.8 Avant quattro

2,8

142

ATQ

9.1999-5.2001

Parking aid >>>

42

A6 2.8 Avant quattro

2,8

142

ATQ

9.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

142

ATQ

9.1999-5.2001

Engine management Motronic ME

01

A6 2.8 Avant quattro

2,8

140

ATX

7.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 Avant quattro

2,8

140

ATX

7.1999-5.2001

Engine management Motronic ME

01

A6 2.8 Avant quattro

2,8

140

ATX

7.1999-5.2001

Parking aid >>>

42

A6 2.8 FSI

2,8

154

BDX

11.2006-10.2008

Convenience electronics Driver seat memory

42

A6 2.8 FSI

2,8

154

BDX

11.2006-10.2008

Driver information Sound system

42

A6 2.8 FSI

2,8

154

BDX

11.2006-10.2008

Driver information TV tuner

42

A6 2.8 FSI

2,8

154

BDX

11.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI

2,8

154

BDX

11.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 2.8 FSI

2,8

154

BDX

11.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI

2,8

140

CCDA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI

2,8

140

CCDA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI

2,8

140

CCDA

10.2008-

Driver information Sound system

42

A6 2.8 FSI

2,8

140

CCDA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI

2,8

140

CCDA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI

2,8

140

CCDA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI

2,8

162

CCEA

10.2008-

Driver information Sound system

42

A6 2.8 FSI

2,8

162

CCEA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI

2,8

162

CCEA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI

2,8

162

CCEA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI

2,8

162

CCEA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI

2,8

162

CCEA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Convenience electronics Actuator for external noise

57

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Driver information Sound system

42

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Driver information TV tuner

42

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Electr. energy management Battery management EBM

36

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Driver information Telephone

57

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Convenience electronics Driver seat memory

42

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Driver information Night driving assistant

57

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A6 2.8 FSI

2,8

150

CHVA

11.2010-

Driver information Camera Surrounding

30

A6 2.8 FSI Avant

2,8

154

BDX

11.2006-10.2008

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant

2,8

154

BDX

11.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI Avant

2,8

154

BDX

11.2006-10.2008

Driver information TV tuner

42

A6 2.8 FSI Avant

2,8

154

BDX

11.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant

2,8

154

BDX

11.2006-10.2008

Driver information Sound system

42

A6 2.8 FSI Avant

2,8

154

BDX

11.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant

2,8

140

CCDA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant

2,8

140

CCDA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI Avant

2,8

140

CCDA

10.2008-

Driver information Sound system

42

A6 2.8 FSI Avant

2,8

140

CCDA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI Avant

2,8

140

CCDA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant

2,8

140

CCDA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant

2,8

162

CCEA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant

2,8

162

CCEA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant

2,8

162

CCEA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant

2,8

162

CCEA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI Avant

2,8

162

CCEA

10.2008-

Driver information Sound system

42

A6 2.8 FSI Avant

2,8

162

CCEA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI Avant

2,8

150

CHVA

5.2011-

Driver information Sound system

42

A6 2.8 FSI Avant

2,8

150

CHVA

5.2011-

Driver information TV tuner

42

A6 2.8 FSI Avant

2,8

150

CHVA

5.2011-

Driver information Telephone

57

A6 2.8 FSI Avant

2,8

150

CHVA

5.2011-

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant

2,8

150

CHVA

5.2011-

Driver information Night driving assistant

57

A6 2.8 FSI Avant

2,8

150

CHVA

5.2011-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant

2,8

150

CHVA

5.2011-

Electr. energy management Battery management EBM

36

A6 2.8 FSI Avant quattro

2,8

154

BDX

1.2009-6.2011

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.2006-10.2008

Driver information Sound system

42

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.2006-10.2008

Driver information TV tuner

42

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.2006-10.2008

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI Avant quattro

2,8

154

BDX

1.2009-6.2011

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant quattro

2,8

154

BDX

1.2009-6.2011

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant quattro

2,8

154

BDX

1.2009-6.2011

Driver information Sound system

42

A6 2.8 FSI Avant quattro

2,8

154

BDX

1.2009-6.2011

Driver information TV tuner

42

A6 2.8 FSI Avant quattro

2,8

154

BDX

1.2009-6.2011

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI Avant quattro

2,8

154

BDX

11.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant quattro

2,8

140

CCDA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI Avant quattro

2,8

140

CCDA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant quattro

2,8

140

CCDA

10.2008-

Driver information Sound system

42

A6 2.8 FSI Avant quattro

2,8

140

CCDA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI Avant quattro

2,8

140

CCDA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant quattro

2,8

140

CCDA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant quattro

2,8

162

CCEA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant quattro

2,8

162

CCEA

10.2008-

Driver information Sound system

42

A6 2.8 FSI Avant quattro

2,8

162

CCEA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI Avant quattro

2,8

162

CCEA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant quattro

2,8

162

CCEA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI Avant quattro

2,8

162

CCEA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI Avant quattro

2,8

150

CHVA

5.2011-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI Avant quattro

2,8

150

CHVA

5.2011-

Electr. energy management Battery management EBM

36

A6 2.8 FSI Avant quattro

2,8

150

CHVA

5.2011-

Driver information Telephone

57

A6 2.8 FSI Avant quattro

2,8

150

CHVA

5.2011-

Convenience electronics Driver seat memory

42

A6 2.8 FSI Avant quattro

2,8

150

CHVA

5.2011-

Driver information Night driving assistant

57

A6 2.8 FSI Avant quattro

2,8

150

CHVA

5.2011-

Driver information Sound system

42

A6 2.8 FSI Avant quattro

2,8

150

CHVA

5.2011-

Driver information TV tuner

42

A6 2.8 FSI quattro

2,8

154

BDX

11.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 2.8 FSI quattro

2,8

154

BDX

11.2006-10.2008

Driver information Sound system

42

A6 2.8 FSI quattro

2,8

154

BDX

11.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI quattro

2,8

154

BDX

11.2006-10.2008

Convenience electronics Driver seat memory

42

A6 2.8 FSI quattro

2,8

154

BDX

11.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI quattro

2,8

154

BDX

11.2006-10.2008

Driver information TV tuner

42

A6 2.8 FSI quattro

2,8

140

CCDA

10.2008-

Driver information Sound system

42

A6 2.8 FSI quattro

2,8

140

CCDA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI quattro

2,8

140

CCDA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI quattro

2,8

140

CCDA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI quattro

2,8

140

CCDA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI quattro

2,8

140

CCDA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI quattro

2,8

162

CCEA

10.2008-

Driver information TV tuner

42

A6 2.8 FSI quattro

2,8

162

CCEA

10.2008-

Convenience electronics Driver seat memory

42

A6 2.8 FSI quattro

2,8

162

CCEA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 2.8 FSI quattro

2,8

162

CCEA

10.2008-

Driver information Sound system

42

A6 2.8 FSI quattro

2,8

162

CCEA

10.2008-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI quattro

2,8

162

CCEA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Driver information TV tuner

42

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Electr. energy management Battery management EBM

36

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Driver information Telephone

57

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Convenience electronics Actuator for external noise

57

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Convenience electronics Passenger seat memory

42

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Driver information Sound system

42

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Driver information Night driving assistant

57

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Convenience electronics Driver seat memory

42

A6 2.8 FSI quattro

2,8

150

CHVA

11.2010-

Driver information Camera Surrounding

30

A6 2.8 i

2,8

128

AAH

6.1994-12.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 i

2,8

128

AAH

6.1994-12.1997

Parking aid >>>

42

A6 2.8 quattro

2,8

128

AAH

6.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

128

AAH

6.1994-10.1997

Parking aid >>>

42

A6 2.8 quattro

2,8

142

ACK

10.1995-10.1997

Parking aid >>>

42

A6 2.8 quattro

2,8

142

ACK

10.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

ACK

4.1997-12.1998

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

ACK

4.1997-12.1998

Parking aid >>>

42

A6 2.8 quattro

2,8

120

AEJ

7.1995-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

120

AEJ

7.1995-10.1997

Parking aid >>>

42

A6 2.8 quattro

2,8

128

AFC

8.1994-10.1997

Parking aid >>>

42

A6 2.8 quattro

2,8

128

AFC

8.1994-10.1997

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

132

AGE

4.1998-5.2000

Parking aid >>>

42

A6 2.8 quattro

2,8

132

AGE

4.1998-5.2000

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

AHA

8.1998-7.1999

Parking aid >>>

42

A6 2.8 quattro

2,8

142

AHA

8.1998-7.1999

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

ALG

6.1997-1.1999

Parking aid >>>

42

A6 2.8 quattro

2,8

142

ALG

6.1997-1.1999

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

AMX

6.2000-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

AMX

6.2000-5.2001

Parking aid >>>

42

A6 2.8 quattro

2,8

142

AMX

6.2000-5.2001

Engine management Motronic ME

01

A6 2.8 quattro

2,8

142

APR

1.1999-5.2001

Engine management Motronic ME

01

A6 2.8 quattro

2,8

142

APR

1.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

APR

1.1999-5.2001

Parking aid >>>

42

A6 2.8 quattro

2,8

142

AQD

11.1998-5.2001

Parking aid >>>

42

A6 2.8 quattro

2,8

142

AQD

11.1998-5.2001

Engine management Motronic ME

01

A6 2.8 quattro

2,8

142

AQD

11.1998-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

142

ATQ

9.1999-10.2000

Engine management Motronic ME

01

A6 2.8 quattro

2,8

142

ATQ

9.1999-10.2000

Parking aid >>>

42

A6 2.8 quattro

2,8

142

ATQ

9.1999-10.2000

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

140

ATX

7.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 2.8 quattro

2,8

140

ATX

7.1999-5.2001

Engine management Motronic ME

01

A6 2.8 quattro

2,8

140

ATX

7.1999-5.2001

Parking aid >>>

42

A6 2.8i

2,8

140

ATX

1.1998-9.2005

Parking aid >>>

42

A6 2.8i

2,8

140

ATX

1.1998-9.2005

Engine management Motronic ME

01

A6 2.8i

2,8

140

ATX

1.1998-9.2005

Vehicle internetworking CAN bus interface

30

A6 2.8i

2,8

140

BBG

1.2005-9.2008

Convenience electronics Driver seat memory

42

A6 2.8i

2,8

140

BBG

8.2004-9.2005

Engine management Motronic ME

01

A6 2.8i

2,8

140

BBG

8.2004-9.2005

Convenience electronics Passenger seat memory

42

A6 2.8i

2,8

140

BBG

1.2005-9.2008

Driver information Sound system

42

A6 2.8i

2,8

140

BBG

1.2005-9.2008

Parking aid Park Distance Control (PDC)

44

A6 2.8i

2,8

140

BBG

8.2004-9.2005

Running gear/steering Adaptive suspension system

43

A6 2.8i

2,8

140

BBG

1.2005-9.2008

Engine management Motronic ME

01

A6 2.8i

2,8

140

BBG

1.2005-9.2008

Convenience electronics Passenger seat memory

42

A6 2.8i

2,8

140

BBG

1.2005-9.2008

Running gear/steering Adaptive suspension system

43

A6 2.8i

2,8

140

BBG

8.2004-9.2005

Convenience electronics Driver seat memory

42

A6 2.8i

2,8

140

BBG

8.2004-9.2005

Parking aid Park Distance Control (PDC)

44

A6 2.8i

2,8

140

BBG

1.2005-9.2008

Driver information TV tuner

42

A6 2.8i

2,8

140

BBG

8.2004-9.2005

Driver information Sound system

42

A6 2.8i

2,8

140

BBG

8.2004-9.2005

Driver information TV tuner

42

A6 2.8i

2,8

154

BDX

7.2004-

Driver information Sound system

42

A6 2.8i

2,8

154

BDX

7.2004-

Parking aid Park Distance Control (PDC)

44

A6 2.8i

2,8

154

BDX

7.2004-

Convenience electronics Passenger seat memory

42

A6 2.8i

2,8

154

BDX

7.2004-

Driver information TV tuner

42

A6 2.8i

2,8

154

BDX

7.2004-

Running gear/steering Adaptive suspension system

43

A6 2.8i

2,8

154

BDX

7.2004-

Convenience electronics Driver seat memory

42

A6 3.0

3

162

ASN

6.2001-5.2004

Parking aid >>>

42

A6 3.0

3

162

ASN

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 3.0

3

162

ASN

6.2001-5.2004

Engine management Motronic ME

01

A6 3.0

3

162

AVK

6.2001-7.2004

Vehicle internetworking CAN bus interface

30

A6 3.0

3

162

AVK

6.2001-7.2004

Engine management Motronic ME

01

A6 3.0

3

162

AVK

6.2001-7.2004

Parking aid >>>

42

A6 3.0

3

160

BBJ

4.2004-5.2006

Driver information Sound system

42

A6 3.0

3

160

BBJ

4.2004-5.2006

Driver information TV tuner

42

A6 3.0

3

160

BBJ

4.2004-5.2006

Engine management Motronic ME

01

A6 3.0

3

160

BBJ

4.2004-5.2006

Convenience electronics Passenger seat memory

42

A6 3.0

3

160

BBJ

4.2004-5.2006

Parking aid Park Distance Control (PDC)

44

A6 3.0

3

160

BBJ

6.2001-5.2004

Parking aid >>>

42

A6 3.0

3

160

BBJ

4.2004-5.2006

Convenience electronics Driver seat memory

42

A6 3.0

3

160

BBJ

4.2004-5.2006

Running gear/steering Adaptive suspension system

43

A6 3.0

3

160

BBJ

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 3.0

3

160

BBJ

6.2001-5.2004

Engine management Motronic ME

01

A6 3.0 Avant

3

162

ASN

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 3.0 Avant

3

162

ASN

6.2001-1.2005

Engine management Motronic ME

01

A6 3.0 Avant

3

162

ASN

6.2001-1.2005

Parking aid >>>

42

A6 3.0 Avant

3

160

BBJ

3.2005-5.2006

Driver information Sound system

42

A6 3.0 Avant

3

160

BBJ

3.2005-5.2006

Driver information TV tuner

42

A6 3.0 Avant

3

160

BBJ

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 3.0 Avant

3

160

BBJ

3.2005-5.2006

Engine management Motronic ME

01

A6 3.0 Avant

3

160

BBJ

3.2005-5.2006

Convenience electronics Passenger seat memory

42

A6 3.0 Avant

3

160

BBJ

3.2005-5.2006

Running gear/steering Adaptive suspension system

43

A6 3.0 Avant

3

160

BBJ

6.2001-1.2005

Parking aid >>>

42

A6 3.0 Avant

3

160

BBJ

6.2001-1.2005

Engine management Motronic ME

01

A6 3.0 Avant

3

160

BBJ

3.2005-5.2006

Convenience electronics Driver seat memory

42

A6 3.0 Avant

3

160

BBJ

3.2005-5.2006

Parking aid Park Distance Control (PDC)

44

A6 3.0 Avant quattro

3

162

ASN

6.2001-1.2005

Parking aid >>>

42

A6 3.0 Avant quattro

3

162

ASN

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 3.0 Avant quattro

3

162

ASN

6.2001-1.2005

Engine management Motronic ME

01

A6 3.0 Avant quattro

3

162

AVK

6.2001-7.2004

Parking aid >>>

42

A6 3.0 Avant quattro

3

162

AVK

6.2001-7.2004

Vehicle internetworking CAN bus interface

30

A6 3.0 Avant quattro

3

162

AVK

6.2001-7.2004

Engine management Motronic ME

01

A6 3.0 Avant quattro

3

160

BBJ

3.2005-5.2006

Convenience electronics Driver seat memory

42

A6 3.0 Avant quattro

3

160

BBJ

3.2005-5.2006

Running gear/steering Adaptive suspension system

43

A6 3.0 Avant quattro

3

160

BBJ

6.2001-1.2005

Parking aid >>>

42

A6 3.0 Avant quattro

3

160

BBJ

6.2001-1.2005

Engine management Motronic ME

01

A6 3.0 Avant quattro

3

160

BBJ

3.2005-5.2006

Driver information Sound system

42

A6 3.0 Avant quattro

3

160

BBJ

3.2005-5.2006

Driver information TV tuner

42

A6 3.0 Avant quattro

3

160

BBJ

3.2005-5.2006

Engine management Motronic ME

01

A6 3.0 Avant quattro

3

160

BBJ

3.2005-5.2006

Convenience electronics Passenger seat memory

42

A6 3.0 Avant quattro

3

160

BBJ

3.2005-5.2006

Parking aid Park Distance Control (PDC)

44

A6 3.0 Avant quattro

3

160

BBJ

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 3.0 quattro

3

162

ASN

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 3.0 quattro

3

162

ASN

6.2001-5.2004

Parking aid >>>

42

A6 3.0 quattro

3

162

ASN

6.2001-5.2004

Engine management Motronic ME

01

A6 3.0 quattro

3

162

AVK

6.2001-7.2004

Parking aid >>>

42

A6 3.0 quattro

3

162

AVK

6.2001-7.2004

Vehicle internetworking CAN bus interface

30

A6 3.0 quattro

3

162

AVK

6.2001-7.2004

Engine management Motronic ME

01

A6 3.0 quattro

3

160

BBJ

4.2004-5.2006

Driver information Sound system

42

A6 3.0 quattro

3

160

BBJ

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

A6 3.0 quattro

3

160

BBJ

4.2004-5.2006

Convenience electronics Passenger seat memory

42

A6 3.0 quattro

3

160

BBJ

4.2004-5.2006

Running gear/steering Adaptive suspension system

43

A6 3.0 quattro

3

160

BBJ

4.2004-5.2006

Engine management Motronic ME

01

A6 3.0 quattro

3

160

BBJ

4.2004-5.2006

Driver information TV tuner

42

A6 3.0 quattro

3

160

BBJ

6.2001-5.2004

Parking aid >>>

42

A6 3.0 quattro

3

160

BBJ

4.2004-5.2006

Convenience electronics Driver seat memory

42

A6 3.0 quattro

3

160

BBJ

4.2004-5.2006

Parking aid Park Distance Control (PDC)

44

A6 3.0 quattro

3

160

BBJ

6.2001-5.2004

Engine management Motronic ME

01

A6 3.0 TDI

3

150

CLAB

11.2010-

Convenience electronics Driver seat memory

42

A6 3.0 TDI

3

150

CLAB

11.2010-

Driver information Camera Surrounding

30

A6 3.0 TDI

3

150

CLAB

11.2010-

Driver information Telephone

57

A6 3.0 TDI

3

150

CLAB

11.2010-

Driver information Night driving assistant

57

A6 3.0 TDI

3

150

CLAB

11.2010-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI

3

150

CLAB

11.2010-

Electr. energy management Battery management EBM

36

A6 3.0 TDI

3

150

CLAB

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI

3

150

CLAB

11.2010-

Driver information Sound system

42

A6 3.0 TDI

3

150

CLAB

11.2010-

Driver information TV tuner

42

A6 3.0 TDI

3

150

CLAB

11.2010-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI Avant

3

150

CLAB

5.2011-

Driver information TV tuner

42

A6 3.0 TDI Avant

3

150

CLAB

5.2011-

Driver information Night driving assistant

57

A6 3.0 TDI Avant

3

150

CLAB

5.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant

3

150

CLAB

5.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TDI Avant

3

150

CLAB

5.2011-

Driver information Sound system

42

A6 3.0 TDI Avant

3

150

CLAB

5.2011-

Driver information Telephone

57

A6 3.0 TDI Avant

3

150

CLAB

5.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

171

ASB

10.2007-6.2011

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

171

ASB

6.2006-10.2008

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

171

ASB

6.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI Avant quattro

3

171

ASB

10.2007-6.2011

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

171

ASB

10.2007-6.2011

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

171

ASB

6.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

171

ASB

10.2007-6.2011

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

171

ASB

6.2006-10.2008

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

171

ASB

6.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

171

ASB

10.2007-6.2011

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

171

ASB

10.2007-6.2011

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI Avant quattro

3

171

ASB

6.2006-10.2008

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

165

BMK

3.2005-5.2006

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

165

BMK

3.2005-5.2006

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI Avant quattro

3

165

BMK

3.2005-5.2006

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

165

BMK

3.2005-5.2006

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

165

BMK

3.2005-5.2006

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

165

BMK

3.2005-5.2006

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

155

BNG

3.2005-10.2008

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

155

BNG

3.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

155

BNG

3.2005-10.2008

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

155

BNG

3.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

155

BNG

3.2005-10.2008

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

155

BNG

3.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI Avant quattro

3

180

CDUC

5.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TDI Avant quattro

3

180

CDUC

5.2011-

Driver information Telephone

57

A6 3.0 TDI Avant quattro

3

180

CDUC

5.2011-

Driver information Night driving assistant

57

A6 3.0 TDI Avant quattro

3

180

CDUC

5.2011-

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

180

CDUC

5.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

180

CDUC

5.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

180

CDUC

5.2011-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

180

CDUD

4.2012-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

180

CDUD

4.2012-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

180

CDUD

4.2012-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

180

CDUD

4.2012-

Electr. energy management Battery management EBM

36

A6 3.0 TDI Avant quattro

3

180

CDUD

4.2012-

Driver information Telephone

57

A6 3.0 TDI Avant quattro

3

180

CDUD

4.2012-

Driver information Night driving assistant

57

A6 3.0 TDI Avant quattro

3

180

CDUD

4.2012-

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

176

CDYA

10.2008-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

176

CDYA

10.2008-

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

176

CDYA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

176

CDYA

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

176

CDYA

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

176

CDYA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI Avant quattro

3

155

CDYB

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

155

CDYB

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI Avant quattro

3

155

CDYB

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

155

CDYB

10.2008-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

155

CDYB

10.2008-

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

155

CDYB

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

176

CDYC

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

176

CDYC

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI Avant quattro

3

176

CDYC

10.2008-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

176

CDYC

10.2008-

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

176

CDYC

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

176

CDYC

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI Avant quattro

3

230

CGQB

12.2011-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

230

CGQB

12.2011-

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

230

CGQB

12.2011-

Driver information Telephone

57

A6 3.0 TDI Avant quattro

3

230

CGQB

12.2011-

Driver information Night driving assistant

57

A6 3.0 TDI Avant quattro

3

230

CGQB

12.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

230

CGQB

12.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

230

CGQB

12.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TDI Avant quattro

3

180

CKVB

11.2011-5.2012

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

180

CKVB

11.2011-5.2012

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

180

CKVB

11.2011-5.2012

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

180

CKVB

11.2011-5.2012

Electr. energy management Battery management EBM

36

A6 3.0 TDI Avant quattro

3

180

CKVB

11.2011-5.2012

Driver information Telephone

57

A6 3.0 TDI Avant quattro

3

180

CKVB

11.2011-5.2012

Driver information Night driving assistant

57

A6 3.0 TDI Avant quattro

3

180

CKVB

11.2011-5.2012

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

180

CKVC

4.2012-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

180

CKVC

4.2012-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

180

CKVC

4.2012-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

180

CKVC

4.2012-

Electr. energy management Battery management EBM

36

A6 3.0 TDI Avant quattro

3

180

CKVC

4.2012-

Driver information Night driving assistant

57

A6 3.0 TDI Avant quattro

3

180

CKVC

4.2012-

Driver information TV tuner

42

A6 3.0 TDI Avant quattro

3

180

CKVC

4.2012-

Driver information Telephone

57

A6 3.0 TDI Avant quattro

3

150

CLAA

5.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TDI Avant quattro

3

150

CLAA

5.2011-

Driver information Night driving assistant

57

A6 3.0 TDI Avant quattro

3

150

CLAA

5.2011-

Driver information Sound system

42

A6 3.0 TDI Avant quattro

3

150

CLAA

5.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TDI Avant quattro

3

150

CLAA

5.2011-

Driver information Telephone

57

A6 3.0 TDI Avant quattro

3

150

CLAA

5.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI Avant quattro

3

150

CLAA

5.2011-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

171

ASB

6.2006-10.2008

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

171

ASB

6.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

171

ASB

6.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI quattro

3

171

ASB

6.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

171

ASB

6.2006-10.2008

Driver information Sound system

42

A6 3.0 TDI quattro

3

171

ASB

6.2006-10.2008

Driver information TV tuner

42

A6 3.0 TDI quattro

3

165

BMK

4.2004-5.2006

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

165

BMK

4.2004-5.2006

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

165

BMK

4.2004-5.2006

Driver information Sound system

42

A6 3.0 TDI quattro

3

165

BMK

4.2004-5.2006

Driver information TV tuner

42

A6 3.0 TDI quattro

3

165

BMK

4.2004-5.2006

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

165

BMK

4.2004-5.2006

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI quattro

3

155

BNG

4.2004-10.2008

Driver information TV tuner

42

A6 3.0 TDI quattro

3

155

BNG

4.2004-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

155

BNG

4.2004-10.2008

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

155

BNG

4.2004-10.2008

Driver information Sound system

42

A6 3.0 TDI quattro

3

155

BNG

4.2004-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI quattro

3

155

BNG

4.2004-10.2008

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Driver information Telephone

57

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Driver information Night driving assistant

57

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Driver information Sound system

42

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Electr. energy management Battery management EBM

36

A6 3.0 TDI quattro

3

180

CDUC

11.2010-

Driver information Camera Surrounding

30

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Driver information Sound system

42

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Driver information Telephone

57

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Driver information Camera Surrounding

30

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Electr. energy management Battery management EBM

36

A6 3.0 TDI quattro

3

180

CDUD

4.2012-

Driver information Night driving assistant

57

A6 3.0 TDI quattro

3

176

CDYA

10.2008-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

176

CDYA

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

176

CDYA

10.2008-

Driver information Sound system

42

A6 3.0 TDI quattro

3

176

CDYA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

176

CDYA

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

176

CDYA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI quattro

3

155

CDYB

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

155

CDYB

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI quattro

3

155

CDYB

10.2008-

Driver information Sound system

42

A6 3.0 TDI quattro

3

155

CDYB

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

155

CDYB

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

155

CDYB

10.2008-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

176

CDYC

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TDI quattro

3

176

CDYC

10.2008-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

176

CDYC

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

176

CDYC

10.2008-

Driver information Sound system

42

A6 3.0 TDI quattro

3

176

CDYC

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TDI quattro

3

176

CDYC

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Driver information Telephone

57

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Driver information Night driving assistant

57

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Driver information Camera Surrounding

30

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Driver information Sound system

42

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

230

CGQB

12.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Driver information Telephone

57

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Driver information Sound system

42

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Driver information Camera Surrounding

30

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Driver information Night driving assistant

57

A6 3.0 TDI quattro

3

180

CKVB

11.2011-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Driver information Telephone

57

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Electr. energy management Battery management EBM

36

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Driver information Night driving assistant

57

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Driver information Sound system

42

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI quattro

3

180

CKVC

4.2012-

Driver information Camera Surrounding

30

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Driver information Sound system

42

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Driver information Telephone

57

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Driver information Night driving assistant

57

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Driver information Camera Surrounding

30

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI quattro

3

150

CLAA

2.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Convenience electronics Passenger seat memory

42

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Driver information Telephone

57

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Driver information TV tuner

42

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Electr. energy management Battery management EBM

36

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Driver information Night driving assistant

57

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Convenience electronics Actuator for external noise

57

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Convenience electronics Driver seat memory

42

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Driver information Sound system

42

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TDI quattro

3

176

CPNB

5.2013-

Driver information Camera Surrounding

30

A6 3.0 TFSI Avant quattro

3

213

CAJA

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI Avant quattro

3

213

CAJA

10.2008-

Driver information TV tuner

42

A6 3.0 TFSI Avant quattro

3

213

CAJA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TFSI Avant quattro

3

213

CAJA

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI Avant quattro

3

213

CAJA

10.2008-

Driver information Sound system

42

A6 3.0 TFSI Avant quattro

3

213

CAJA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TFSI Avant quattro

3

220

CCAA

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI Avant quattro

3

220

CCAA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TFSI Avant quattro

3

220

CCAA

10.2008-

Engine management Motronic ME

01

A6 3.0 TFSI Avant quattro

3

220

CCAA

10.2008-

Driver information TV tuner

42

A6 3.0 TFSI Avant quattro

3

220

CCAA

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI Avant quattro

3

220

CCAA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TFSI Avant quattro

3

220

CCAA

10.2008-

Driver information Sound system

42

A6 3.0 TFSI Avant quattro

3

220

CGWB

5.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI Avant quattro

3

220

CGWB

5.2011-

Driver information Sound system

42

A6 3.0 TFSI Avant quattro

3

220

CGWB

5.2011-

Driver information TV tuner

42

A6 3.0 TFSI Avant quattro

3

220

CGWB

5.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI Avant quattro

3

220

CGWB

5.2011-

Driver information Night driving assistant

57

A6 3.0 TFSI Avant quattro

3

220

CGWB

5.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TFSI Avant quattro

3

220

CGWB

5.2011-

Driver information Telephone

57

A6 3.0 TFSI Avant quattro

3

228

CGWD

11.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI Avant quattro

3

228

CGWD

11.2011-

Driver information Sound system

42

A6 3.0 TFSI Avant quattro

3

228

CGWD

11.2011-

Driver information TV tuner

42

A6 3.0 TFSI Avant quattro

3

228

CGWD

11.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI Avant quattro

3

228

CGWD

11.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TFSI Avant quattro

3

228

CGWD

11.2011-

Driver information Telephone

57

A6 3.0 TFSI Avant quattro

3

228

CGWD

11.2011-

Driver information Night driving assistant

57

A6 3.0 TFSI quattro

3

213

CAJA

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI quattro

3

213

CAJA

10.2008-

Driver information Sound system

42

A6 3.0 TFSI quattro

3

213

CAJA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TFSI quattro

3

213

CAJA

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI quattro

3

213

CAJA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TFSI quattro

3

213

CAJA

10.2008-

Driver information TV tuner

42

A6 3.0 TFSI quattro

3

220

CCAA

10.2008-

Driver information Sound system

42

A6 3.0 TFSI quattro

3

220

CCAA

10.2008-

Driver information TV tuner

42

A6 3.0 TFSI quattro

3

220

CCAA

10.2008-

Engine management Motronic ME

01

A6 3.0 TFSI quattro

3

220

CCAA

10.2008-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI quattro

3

220

CCAA

10.2008-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TFSI quattro

3

220

CCAA

10.2008-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI quattro

3

220

CCAA

10.2008-

Running gear/steering Adaptive suspension system

43

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Driver information Night driving assistant

57

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Driver information Sound system

42

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Electr. energy management Battery management EBM

36

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Driver information Camera Surrounding

30

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Driver information TV tuner

42

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Driver information Telephone

57

A6 3.0 TFSI quattro

3

220

CGWB

11.2010-

Convenience electronics Actuator for external noise

57

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information Night driving assistant

57

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information Camera Surrounding

30

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information Sound system

42

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Actuator for external noise

57

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information TV tuner

42

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information Telephone

57

A6 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Driver information Sound system

42

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Driver information Camera Surrounding

30

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Driver information TV tuner

42

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Electr. energy management Battery management EBM

36

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Driver information Night driving assistant

57

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Convenience electronics Actuator for structure-borne noise

57

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Driver information Telephone

57

A6 3.0 TFSI quattro

3

228

CGXB

3.2011-

Convenience electronics Actuator for external noise

57

A6 3.0 TFSI quattro

3

0

CTUA

9.2012-

Parking aid Park Distance Control (PDC)

44

A6 3.0 TFSI quattro

3

0

CTUA

9.2012-

Convenience electronics Driver seat memory

42

A6 3.0 TFSI quattro

3

0

CTUA

9.2012-

Driver information Sound system

42

A6 3.0 TFSI quattro

3

0

CTUA

9.2012-

Running gear/steering Adaptive suspension system

43

A6 3.0 TFSI quattro

3

0

CTUA

9.2012-

Convenience electronics Passenger seat memory

42

A6 3.0 TFSI quattro

3

0

CTUA

9.2012-

Driver information TV tuner

42

A6 3.2 FSI

3,2

188

AUK

4.2004-10.2008

Convenience electronics Passenger seat memory

42

A6 3.2 FSI

3,2

188

AUK

4.2004-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI

3,2

188

AUK

4.2004-10.2008

Convenience electronics Driver seat memory

42

A6 3.2 FSI

3,2

188

AUK

4.2004-10.2008

Driver information Sound system

42

A6 3.2 FSI

3,2

188

AUK

4.2004-10.2008

Driver information TV tuner

42

A6 3.2 FSI

3,2

188

AUK

4.2004-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI

3,2

188

BKH

6.2006-5.2009

Convenience electronics Passenger seat memory

42

A6 3.2 FSI

3,2

188

BKH

6.2006-5.2009

Driver information Sound system

42

A6 3.2 FSI

3,2

188

BKH

6.2006-5.2009

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI

3,2

188

BKH

6.2006-5.2009

Driver information TV tuner

42

A6 3.2 FSI

3,2

188

BKH

6.2006-5.2009

Convenience electronics Driver seat memory

42

A6 3.2 FSI

3,2

188

BKH

6.2006-5.2009

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI

3,2

195

CALA

3.2009-

Convenience electronics Passenger seat memory

42

A6 3.2 FSI

3,2

195

CALA

3.2009-

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI

3,2

195

CALA

3.2009-

Driver information Sound system

42

A6 3.2 FSI

3,2

195

CALA

3.2009-

Driver information TV tuner

42

A6 3.2 FSI

3,2

195

CALA

3.2009-

Convenience electronics Driver seat memory

42

A6 3.2 FSI

3,2

195

CALA

3.2009-

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI Avant

3,2

188

AUK

3.2005-10.2008

Driver information Sound system

42

A6 3.2 FSI Avant

3,2

188

AUK

3.2005-10.2008

Driver information TV tuner

42

A6 3.2 FSI Avant

3,2

188

AUK

3.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI Avant

3,2

188

AUK

3.2005-10.2008

Convenience electronics Driver seat memory

42

A6 3.2 FSI Avant

3,2

188

AUK

3.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI Avant

3,2

188

AUK

3.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 3.2 FSI Avant quattro

3,2

188

AUK

3.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI Avant quattro

3,2

188

AUK

3.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 3.2 FSI Avant quattro

3,2

188

AUK

3.2005-10.2008

Driver information Sound system

42

A6 3.2 FSI Avant quattro

3,2

188

AUK

3.2005-10.2008

Driver information TV tuner

42

A6 3.2 FSI Avant quattro

3,2

188

AUK

3.2005-10.2008

Convenience electronics Driver seat memory

42

A6 3.2 FSI Avant quattro

3,2

188

AUK

3.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI Avant quattro

3,2

188

BKH

7.2005-10.2008

Convenience electronics Driver seat memory

42

A6 3.2 FSI Avant quattro

3,2

188

BKH

7.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI Avant quattro

3,2

188

BKH

7.2005-10.2008

Driver information Sound system

42

A6 3.2 FSI Avant quattro

3,2

188

BKH

7.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 3.2 FSI Avant quattro

3,2

188

BKH

7.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI Avant quattro

3,2

188

BKH

7.2005-10.2008

Driver information TV tuner

42

A6 3.2 FSI quattro

3,2

188

AUK

4.2004-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI quattro

3,2

188

AUK

4.2004-10.2008

Convenience electronics Passenger seat memory

42

A6 3.2 FSI quattro

3,2

188

AUK

4.2004-10.2008

Driver information TV tuner

42

A6 3.2 FSI quattro

3,2

188

AUK

4.2004-10.2008

Convenience electronics Driver seat memory

42

A6 3.2 FSI quattro

3,2

188

AUK

4.2004-10.2008

Driver information Sound system

42

A6 3.2 FSI quattro

3,2

188

AUK

4.2004-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI quattro

3,2

188

BKH

7.2005-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI quattro

3,2

188

BKH

7.2005-10.2008

Convenience electronics Passenger seat memory

42

A6 3.2 FSI quattro

3,2

188

BKH

7.2005-10.2008

Driver information Sound system

42

A6 3.2 FSI quattro

3,2

188

BKH

7.2005-10.2008

Driver information TV tuner

42

A6 3.2 FSI quattro

3,2

188

BKH

7.2005-10.2008

Convenience electronics Driver seat memory

42

A6 3.2 FSI quattro

3,2

188

BKH

7.2005-10.2008

Parking aid Park Distance Control (PDC)

44

A6 3.2 FSI quattro

3,2

183

BYU

9.2006-10.2008

Convenience electronics Driver seat memory

42

A6 3.2 FSI quattro

3,2

183

BYU

9.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 3.2 FSI quattro

3,2

183

BYU

9.2006-10.2008

Driver information Sound system

42

A6 3.2 FSI quattro

3,2

183

BYU

9.2006-10.2008

Driver information TV tuner

42

A6 3.2 FSI quattro

3,2

183

BYU

9.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 3.2 FSI quattro

3,2

183

BYU

9.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 4.2 Avant quattro

4,2

220

ARS

4.1999-5.2001

Parking aid >>>

42

A6 4.2 Avant quattro

4,2

220

ARS

4.1999-5.2001

Engine management Motronic ME

01

A6 4.2 Avant quattro

4,2

220

ARS

4.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 4.2 Avant quattro

4,2

220

ASG

6.2001-1.2005

Parking aid >>>

42

A6 4.2 Avant quattro

4,2

220

ASG

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

A6 4.2 Avant quattro

4,2

220

ASG

6.2001-1.2005

Engine management Motronic ME

01

A6 4.2 Avant quattro

4,2

246

BAT

3.2005-5.2006

Convenience electronics Driver seat memory

42

A6 4.2 Avant quattro

4,2

246

BAT

3.2005-5.2006

Running gear/steering Adaptive suspension system

43

A6 4.2 Avant quattro

4,2

246

BAT

3.2005-5.2006

Engine management Motronic ME

01

A6 4.2 Avant quattro

4,2

246

BAT

3.2005-5.2006

Convenience electronics Passenger seat memory

42

A6 4.2 Avant quattro

4,2

246

BAT

3.2005-5.2006

Parking aid Park Distance Control (PDC)

44

A6 4.2 Avant quattro

4,2

246

BAT

3.2005-5.2006

Driver information Sound system

42

A6 4.2 Avant quattro

4,2

246

BAT

3.2005-5.2006

Driver information TV tuner

42

A6 4.2 FSI Avant quattro

4,2

257

BVJ

6.2006-

Driver information Sound system

42

A6 4.2 FSI Avant quattro

4,2

257

BVJ

6.2006-

Driver information TV tuner

42

A6 4.2 FSI Avant quattro

4,2

257

BVJ

6.2006-

Parking aid Park Distance Control (PDC)

44

A6 4.2 FSI Avant quattro

4,2

257

BVJ

6.2006-

Convenience electronics Driver seat memory

42

A6 4.2 FSI Avant quattro

4,2

257

BVJ

6.2006-

Running gear/steering Adaptive suspension system

43

A6 4.2 FSI Avant quattro

4,2

257

BVJ

6.2006-

Convenience electronics Passenger seat memory

42

A6 4.2 FSI quattro

4,2

257

BVJ

6.2006-

Convenience electronics Driver seat memory

42

A6 4.2 FSI quattro

4,2

257

BVJ

6.2006-

Parking aid Park Distance Control (PDC)

44

A6 4.2 FSI quattro

4,2

257

BVJ

6.2006-

Driver information Sound system

42

A6 4.2 FSI quattro

4,2

257

BVJ

6.2006-

Driver information TV tuner

42

A6 4.2 FSI quattro

4,2

257

BVJ

6.2006-

Convenience electronics Passenger seat memory

42

A6 4.2 FSI quattro

4,2

257

BVJ

6.2006-

Running gear/steering Adaptive suspension system

43

A6 4.2 quattro

4,2

220

ARS

4.1999-5.2001

Vehicle internetworking CAN bus interface

30

A6 4.2 quattro

4,2

220

ARS

4.1999-5.2001

Engine management Motronic ME

01

A6 4.2 quattro

4,2

220

ARS

4.1999-5.2001

Parking aid >>>

42

A6 4.2 quattro

4,2

220

ART

9.1999-5.2000

Parking aid >>>

42

A6 4.2 quattro

4,2

220

ART

9.1999-5.2000

Vehicle internetworking CAN bus interface

30

A6 4.2 quattro

4,2

220

ART

9.1999-5.2000

Engine management Motronic ME

01

A6 4.2 quattro

4,2

220

ASG

6.2000-5.2004

Engine management Motronic ME

01

A6 4.2 quattro

4,2

220

ASG

6.2000-5.2004

Parking aid >>>

42

A6 4.2 quattro

4,2

220

ASG

6.2000-5.2004

Vehicle internetworking CAN bus interface

30

A6 4.2 quattro

4,2

142

AWN

6.2001-12.2006

Parking aid >>>

42

A6 4.2 quattro

4,2

220

AWN

6.2001-7.2004

Vehicle internetworking CAN bus interface

30

A6 4.2 quattro

4,2

220

AWN

6.2001-7.2004

Parking aid >>>

42

A6 4.2 quattro

4,2

220

AWN

6.2001-7.2004

Engine management Motronic ME

01

A6 4.2 quattro

4,2

142

AWN

6.2001-12.2006

Vehicle internetworking CAN bus interface

30

A6 4.2 quattro

4,2

142

AWN

6.2001-12.2006

Engine management Motronic ME

01

A6 4.2 quattro

4,2

246

BAT

4.2004-5.2006

Driver information Sound system

42

A6 4.2 quattro

4,2

246

BAT

4.2004-5.2006

Running gear/steering Adaptive suspension system

43

A6 4.2 quattro

4,2

246

BAT

4.2004-5.2006

Engine management Motronic ME

01

A6 4.2 quattro

4,2

246

BAT

4.2004-5.2006

Convenience electronics Passenger seat memory

42

A6 4.2 quattro

4,2

246

BAT

4.2004-5.2006

Driver information TV tuner

42

A6 4.2 quattro

4,2

246

BAT

4.2004-5.2006

Parking aid Park Distance Control (PDC)

44

A6 4.2 quattro

4,2

246

BAT

4.2004-5.2006

Convenience electronics Driver seat memory

42

A6 4.2 quattro

4,2

246

BNK

9.2004-10.2007

Driver information TV tuner

42

A6 4.2 quattro

4,2

246

BNK

9.2004-10.2007

Parking aid Park Distance Control (PDC)

44

A6 4.2 quattro

4,2

246

BNK

9.2004-10.2007

Engine management Motronic ME

01

A6 4.2 quattro

4,2

246

BNK

9.2004-10.2007

Convenience electronics Passenger seat memory

42

A6 4.2 quattro

4,2

246

BNK

9.2004-10.2007

Driver information Sound system

42

A6 4.2 quattro

4,2

246

BNK

9.2004-10.2007

Running gear/steering Adaptive suspension system

43

A6 4.2 quattro

4,2

246

BNK

9.2004-10.2007

Convenience electronics Driver seat memory

42

A6 Allroad 2.5 TDI

2,5

132

AKE

5.2000-5.2003

Vehicle internetworking CAN bus interface

30

A6 Allroad 2.5 TDI

2,5

132

AKE

5.2000-5.2003

Parking aid >>>

42

A6 Allroad 2.5 TDI

2,5

132

BAU

6.2003-8.2005

Parking aid >>>

42

A6 Allroad 2.5 TDI

2,5

132

BAU

6.2003-8.2005

Vehicle internetworking CAN bus interface

30

A6 Allroad 2.5 TDI

2,5

120

BCZ

6.2003-8.2005

Vehicle internetworking CAN bus interface

30

A6 Allroad 2.5 TDI

2,5

120

BCZ

6.2003-8.2005

Parking aid >>>

42

A6 Allroad 2.7 T

2,7

187

APB

9.2000-6.2002

Vehicle internetworking CAN bus interface

30

A6 Allroad 2.7 T

2,7

187

APB

9.2000-6.2002

Parking aid >>>

42

A6 Allroad 2.7 T

2,7

187

APB

9.2000-6.2002

Engine management Motronic ME

01

A6 Allroad 2.7 T

2,7

184

ARE

5.2000-6.2002

Parking aid >>>

42

A6 Allroad 2.7 T

2,7

184

ARE

5.2000-6.2002

Vehicle internetworking CAN bus interface

30

A6 Allroad 2.7 T

2,7

184

ARE

5.2000-6.2002

Engine management Motronic ME

01

A6 Allroad 2.7 T

2,7

187

BEL

7.2002-8.2005

Vehicle internetworking CAN bus interface

30

A6 Allroad 2.7 T

2,7

187

BEL

7.2002-8.2005

Parking aid >>>

42

A6 Allroad 2.7 T

2,7

187

BEL

7.2002-8.2005

Engine management Motronic ME

01

A6 Allroad 2.7 T

2,7

184

BES

7.2002-8.2005

Parking aid >>>

42

A6 Allroad 2.7 T

2,7

184

BES

7.2002-8.2005

Engine management Motronic ME

01

A6 Allroad 2.7 T

2,7

184

BES

7.2002-8.2005

Vehicle internetworking CAN bus interface

30

A6 Allroad 2.7 TDI

2,7

132

BPP

5.2006-10.2008

Convenience electronics Driver seat memory

42

A6 Allroad 2.7 TDI

2,7

132

BPP

5.2006-10.2008

Driver information TV tuner

42

A6 Allroad 2.7 TDI

2,7

132

BPP

5.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 Allroad 2.7 TDI

2,7

132

BPP

5.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 Allroad 2.7 TDI

2,7

132

BPP

5.2006-10.2008

Driver information Sound system

42

A6 Allroad 2.7 TDI

2,7

132

BPP

5.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 Allroad 2.7 TDI

2,7

120

BSG

5.2006-10.2008

Convenience electronics Driver seat memory

42

A6 Allroad 2.7 TDI

2,7

120

BSG

5.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 Allroad 2.7 TDI

2,7

120

BSG

5.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 Allroad 2.7 TDI

2,7

120

BSG

5.2006-10.2008

Driver information Sound system

42

A6 Allroad 2.7 TDI

2,7

120

BSG

5.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 Allroad 2.7 TDI

2,7

120

BSG

5.2006-10.2008

Driver information TV tuner

42

A6 Allroad 2.7 TDI

2,7

140

CANC

10.2008-8.2011

Driver information Sound system

42

A6 Allroad 2.7 TDI

2,7

140

CANC

10.2008-8.2011

Driver information TV tuner

42

A6 Allroad 2.7 TDI

2,7

140

CANC

10.2008-8.2011

Parking aid Park Distance Control (PDC)

44

A6 Allroad 2.7 TDI

2,7

140

CANC

10.2008-8.2011

Convenience electronics Driver seat memory

42

A6 Allroad 2.7 TDI

2,7

140

CANC

10.2008-8.2011

Running gear/steering Adaptive suspension system

43

A6 Allroad 2.7 TDI

2,7

140

CANC

10.2008-8.2011

Convenience electronics Passenger seat memory

42

A6 Allroad 2.7 TDI

2,7

120

CAND

10.2008-8.2011

Convenience electronics Passenger seat memory

42

A6 Allroad 2.7 TDI

2,7

120

CAND

10.2008-8.2011

Running gear/steering Adaptive suspension system

43

A6 Allroad 2.7 TDI

2,7

120

CAND

10.2008-8.2011

Convenience electronics Driver seat memory

42

A6 Allroad 2.7 TDI

2,7

120

CAND

10.2008-8.2011

Parking aid Park Distance Control (PDC)

44

A6 Allroad 2.7 TDI

2,7

120

CAND

10.2008-8.2011

Driver information Sound system

42

A6 Allroad 2.7 TDI

2,7

120

CAND

10.2008-8.2011

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

171

ASB

5.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

171

ASB

5.2006-10.2008

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

171

ASB

5.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 Allroad 3.0 TDI

3

171

ASB

5.2006-10.2008

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

171

ASB

5.2006-10.2008

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

171

ASB

5.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 Allroad 3.0 TDI

3

155

BNG

5.2006-5.2007

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

155

BNG

5.2006-5.2007

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

155

BNG

5.2006-5.2007

Parking aid Park Distance Control (PDC)

44

A6 Allroad 3.0 TDI

3

155

BNG

5.2006-5.2007

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

155

BNG

5.2006-5.2007

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

155

BNG

5.2006-5.2007

Running gear/steering Adaptive suspension system

43

A6 Allroad 3.0 TDI

3

180

CDUD

1.2012-

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

180

CDUD

1.2012-

Electr. energy management Battery management EBM

36

A6 Allroad 3.0 TDI

3

180

CDUD

1.2012-

Driver information Telephone

57

A6 Allroad 3.0 TDI

3

180

CDUD

1.2012-

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

180

CDUD

1.2012-

Driver information Night driving assistant

57

A6 Allroad 3.0 TDI

3

180

CDUD

1.2012-

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

180

CDUD

1.2012-

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

176

CDYA

10.2008-8.2011

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

176

CDYA

10.2008-8.2011

Running gear/steering Adaptive suspension system

43

A6 Allroad 3.0 TDI

3

176

CDYA

10.2008-8.2011

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

176

CDYA

10.2008-8.2011

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

176

CDYA

10.2008-8.2011

Parking aid Park Distance Control (PDC)

44

A6 Allroad 3.0 TDI

3

176

CDYA

10.2008-8.2011

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

155

CDYB

10.2008-8.2011

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

155

CDYB

10.2008-8.2011

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

155

CDYB

10.2008-8.2011

Running gear/steering Adaptive suspension system

43

A6 Allroad 3.0 TDI

3

155

CDYB

10.2008-8.2011

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

155

CDYB

10.2008-8.2011

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

155

CDYB

10.2008-8.2011

Parking aid Park Distance Control (PDC)

44

A6 Allroad 3.0 TDI

3

176

CDYC

10.2008-8.2011

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

176

CDYC

10.2008-8.2011

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

176

CDYC

10.2008-8.2011

Running gear/steering Adaptive suspension system

43

A6 Allroad 3.0 TDI

3

176

CDYC

10.2008-8.2011

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

176

CDYC

10.2008-8.2011

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

176

CDYC

10.2008-8.2011

Parking aid Park Distance Control (PDC)

44

A6 Allroad 3.0 TDI

3

230

CGQB

1.2012-

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

230

CGQB

1.2012-

Electr. energy management Battery management EBM

36

A6 Allroad 3.0 TDI

3

230

CGQB

1.2012-

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

230

CGQB

1.2012-

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

230

CGQB

1.2012-

Driver information Telephone

57

A6 Allroad 3.0 TDI

3

230

CGQB

1.2012-

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

230

CGQB

1.2012-

Driver information Night driving assistant

57

A6 Allroad 3.0 TDI

3

180

CKVC

1.2012-

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

180

CKVC

1.2012-

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

180

CKVC

1.2012-

Driver information Telephone

57

A6 Allroad 3.0 TDI

3

180

CKVC

1.2012-

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TDI

3

180

CKVC

1.2012-

Driver information Night driving assistant

57

A6 Allroad 3.0 TDI

3

180

CKVC

1.2012-

Electr. energy management Battery management EBM

36

A6 Allroad 3.0 TDI

3

180

CKVC

1.2012-

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

150

CLAA

1.2012-

Driver information Sound system

42

A6 Allroad 3.0 TDI

3

150

CLAA

1.2012-

Driver information Telephone

57

A6 Allroad 3.0 TDI

3

150

CLAA

1.2012-

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TDI

3

150

CLAA

1.2012-

Driver information TV tuner

42

A6 Allroad 3.0 TDI

3

150

CLAA

1.2012-

Electr. energy management Battery management EBM

36

A6 Allroad 3.0 TDI

3

150

CLAA

1.2012-

Driver information Night driving assistant

57

A6 Allroad 3.0 TDI

3

150

CLAA

1.2012-

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TFSI

3

213

CAJA

10.2008-8.2011

Driver information TV tuner

42

A6 Allroad 3.0 TFSI

3

213

CAJA

10.2008-8.2011

Parking aid Park Distance Control (PDC)

44

A6 Allroad 3.0 TFSI

3

213

CAJA

10.2008-8.2011

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TFSI

3

213

CAJA

10.2008-8.2011

Driver information Sound system

42

A6 Allroad 3.0 TFSI

3

213

CAJA

10.2008-8.2011

Running gear/steering Adaptive suspension system

43

A6 Allroad 3.0 TFSI

3

213

CAJA

10.2008-8.2011

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TFSI

3

228

CGWD

1.2012-

Convenience electronics Passenger seat memory

42

A6 Allroad 3.0 TFSI

3

228

CGWD

1.2012-

Driver information Night driving assistant

57

A6 Allroad 3.0 TFSI

3

228

CGWD

1.2012-

Driver information TV tuner

42

A6 Allroad 3.0 TFSI

3

228

CGWD

1.2012-

Convenience electronics Driver seat memory

42

A6 Allroad 3.0 TFSI

3

228

CGWD

1.2012-

Driver information Sound system

42

A6 Allroad 3.0 TFSI

3

228

CGWD

1.2012-

Electr. energy management Battery management EBM

36

A6 Allroad 3.0 TFSI

3

228

CGWD

1.2012-

Driver information Telephone

57

A6 Allroad 3.2 FSI

3,2

188

AUK

5.2006-10.2008

Convenience electronics Driver seat memory

42

A6 Allroad 3.2 FSI

3,2

188

AUK

5.2006-10.2008

Running gear/steering Adaptive suspension system

43

A6 Allroad 3.2 FSI

3,2

188

AUK

5.2006-10.2008

Convenience electronics Passenger seat memory

42

A6 Allroad 3.2 FSI

3,2

188

AUK

5.2006-10.2008

Driver information Sound system

42

A6 Allroad 3.2 FSI

3,2

188

AUK

5.2006-10.2008

Parking aid Park Distance Control (PDC)

44

A6 Allroad 3.2 FSI

3,2

188

AUK

5.2006-10.2008

Driver information TV tuner

42

A6 Allroad 4.2

4,2

220

BAS

4.2003-8.2005

Parking aid >>>

42

A6 Allroad 4.2

4,2

220

BAS

4.2003-8.2005

Engine management Motronic ME

01

A6 Allroad 4.2

4,2

220

BAS

7.2002-8.2005

Parking aid >>>

42

A6 Allroad 4.2

4,2

220

BAS

4.2003-8.2005

Vehicle internetworking CAN bus interface

30

A6 Allroad 4.2

4,2

220

BAS

7.2002-8.2005

Engine management Motronic ME

01

A6 Allroad 4.2

4,2

220

BAS

7.2002-8.2005

Vehicle internetworking CAN bus interface

30

A6 Allroad 4.2 FSI

4,2

257

BVJ

5.2006-8.2011

Driver information TV tuner

42

A6 Allroad 4.2 FSI

4,2

257

BVJ

5.2006-8.2011

Convenience electronics Passenger seat memory

42

A6 Allroad 4.2 FSI

4,2

257

BVJ

5.2006-8.2011

Running gear/steering Adaptive suspension system

43

A6 Allroad 4.2 FSI

4,2

257

BVJ

5.2006-8.2011

Driver information Sound system

42

A6 Allroad 4.2 FSI

4,2

257

BVJ

5.2006-8.2011

Parking aid Park Distance Control (PDC)

44

A6 Allroad 4.2 FSI

4,2

257

BVJ

5.2006-8.2011

Convenience electronics Driver seat memory

42

A6 TFSI 3.0 Avant quattro Tiptronic

3

213

CAKA

5.2009-6.2011

Convenience electronics Driver seat memory

42

A6 TFSI 3.0 Avant quattro Tiptronic

3

213

CAKA

5.2009-6.2011

Parking aid Park Distance Control (PDC)

44

A6 TFSI 3.0 Avant quattro Tiptronic

3

213

CAKA

5.2009-6.2011

Convenience electronics Passenger seat memory

42

A6 TFSI 3.0 Avant quattro Tiptronic

3

213

CAKA

5.2009-6.2011

Driver information Sound system

42

A6 TFSI 3.0 Avant quattro Tiptronic

3

213

CAKA

5.2009-6.2011

Running gear/steering Adaptive suspension system

43

A6 TFSI 3.0 Avant quattro Tiptronic

3

213

CAKA

5.2009-6.2011

Driver information TV tuner

42

A6L 2.0 i Turbos

2

125

BPJ

9.2005-2.2009

Convenience electronics Driver seat memory

42

A6L 2.0 i Turbos

2

125

BPJ

9.2005-2.2009

Parking aid Park Distance Control (PDC)

44

A6L 2.0 i Turbos

2

125

BPJ

9.2005-2.2009

Running gear/steering Adaptive suspension system

43

A6L 2.0 i Turbos

2

125

BPJ

9.2005-2.2009

Convenience electronics Passenger seat memory

42

A6L 2.0 i Turbos

2

125

BPJ

9.2005-2.2009

Driver information Sound system

42

A6L 2.0 i Turbos

2

125

BPJ

9.2005-2.2009

Driver information TV tuner

42

A6L 2.7 TDI

2,7

140

CAN

8.2009-

Driver information Sound system

42

A6L 2.7 TDI

2,7

140

CAN

8.2009-

Driver information TV tuner

42

A6L 2.7 TDI

2,7

140

CAN

8.2009-

Convenience electronics Driver seat memory

42

A6L 2.7 TDI

2,7

140

CAN

8.2009-

Parking aid Park Distance Control (PDC)

44

A6L 2.7 TDI

2,7

140

CAN

8.2009-

Running gear/steering Adaptive suspension system

43

A6L 2.7 TDI

2,7

140

CAN

8.2009-

Convenience electronics Passenger seat memory

42

A6L 3.0 i

3

160

BBJ

3.2005-

Engine management Motronic ME

01

A6L 3.0 i

3

160

BBJ

3.2005-

Convenience electronics Passenger seat memory

42

A6L 3.0 i

3

160

BBJ

3.2005-

Running gear/steering Adaptive suspension system

43

A6L 3.0 i

3

160

BBJ

3.2005-

Convenience electronics Driver seat memory

42

A6L 3.0 i

3

160

BBJ

3.2005-

Parking aid Park Distance Control (PDC)

44

A6L 3.0 i

3

160

BBJ

3.2005-

Driver information Sound system

42

A6L 3.0 i

3

160

BBJ

3.2005-

Driver information TV tuner

42

A6L 3.1 i

3,1

188

AUK

11.2006-2.2009

Running gear/steering Adaptive suspension system

43

A6L 3.1 i

3,1

188

AUK

11.2006-2.2009

Convenience electronics Passenger seat memory

42

A6L 3.1 i

3,1

188

AUK

11.2006-2.2009

Driver information Sound system

42

A6L 3.1 i

3,1

188

AUK

11.2006-2.2009

Driver information TV tuner

42

A6L 3.1 i

3,1

188

AUK

11.2006-2.2009

Parking aid Park Distance Control (PDC)

44

A6L 3.1 i

3,1

188

AUK

11.2006-2.2009

Convenience electronics Driver seat memory

42

A6L 4.2 i

4,2

246

BAT

10.2005-2.2009

Convenience electronics Driver seat memory

42

A6L 4.2 i

4,2

246

BAT

10.2005-2.2009

Running gear/steering Adaptive suspension system

43

A6L 4.2 i

4,2

246

BAT

10.2005-2.2009

Driver information TV tuner

42

A6L 4.2 i

4,2

246

BAT

10.2005-2.2009

Convenience electronics Passenger seat memory

42

A6L 4.2 i

4,2

246

BAT

10.2005-2.2009

Driver information Sound system

42

A6L 4.2 i

4,2

246

BAT

10.2005-2.2009

Parking aid Park Distance Control (PDC)

44

A6L 4.2 i

4,2

246

BAT

10.2005-2.2009

Engine management Motronic ME

01

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Convenience electronics Passenger seat memory

42

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Driver information Night driving assistant

57

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Convenience electronics Actuator for structure-borne noise

57

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Driver information Camera Surrounding

30

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Driver information Telephone

57

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Convenience electronics Driver seat memory

42

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Convenience electronics Actuator for external noise

57

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Driver information TV tuner

42

A7 2.8 FSI Sportback

2,8

150

CHVA

2.2011-

Electr. energy management Battery management EBM

36

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Electr. energy management Battery management EBM

36

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Driver information Telephone

57

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Convenience electronics Actuator for external noise

57

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Convenience electronics Passenger seat memory

42

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Driver information Night driving assistant

57

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Driver information Camera Surrounding

30

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Driver information TV tuner

42

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Convenience electronics Actuator for structure-borne noise

57

A7 2.8 FSI Sportback quattro

2,8

150

CHVA

10.2010-

Convenience electronics Driver seat memory

42

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Convenience electronics Driver seat memory

42

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Driver information Telephone

57

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Driver information Night driving assistant

57

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Convenience electronics Actuator for structure-borne noise

57

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Driver information Camera Surrounding

30

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Convenience electronics Passenger seat memory

42

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Electr. energy management Battery management EBM

36

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Driver information TV tuner

42

A7 2.8 FSI Sportback quattro

2,8

150

CNYA

5.2011-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Driver information Camera Surrounding

30

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Driver information TV tuner

42

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Driver information Telephone

57

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback

3

150

CLAB

11.2010-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Driver information TV tuner

42

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Driver information Camera Surrounding

30

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Driver information Telephone

57

A7 3.0 TDI Sportback quattro

3

180

CDUC

7.2010-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Driver information Camera Surrounding

30

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Driver information TV tuner

42

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Driver information Telephone

57

A7 3.0 TDI Sportback quattro

3

180

CDUD

5.2012-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Driver information Camera Surrounding

30

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Driver information TV tuner

42

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Driver information Telephone

57

A7 3.0 TDI Sportback quattro

3

230

CGQB

11.2011-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Driver information TV tuner

42

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Driver information Telephone

57

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Driver information Camera Surrounding

30

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback quattro

3

180

CKVB

11.2011-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Driver information Telephone

57

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Driver information Camera Surrounding

30

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Driver information TV tuner

42

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback quattro

3

180

CKVC

5.2012-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Driver information TV tuner

42

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Driver information Camera Surrounding

30

A7 3.0 TDI Sportback quattro

3

150

CLAA

12.2010-

Driver information Telephone

57

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Driver information Telephone

57

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Driver information Night driving assistant

57

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Convenience electronics Passenger seat memory

42

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Convenience electronics Actuator for external noise

57

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Convenience electronics Driver seat memory

42

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Driver information TV tuner

42

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Electr. energy management Battery management EBM

36

A7 3.0 TDI Sportback quattro

3

176

CPNB

5.2013-

Driver information Camera Surrounding

30

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Driver information TV tuner

42

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Driver information Telephone

57

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Convenience electronics Passenger seat memory

42

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Convenience electronics Actuator for external noise

57

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Convenience electronics Driver seat memory

42

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Electr. energy management Battery management EBM

36

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Driver information Night driving assistant

57

A7 3.0 TFSI Sportback quattro

3

0

9.2012-

Driver information Camera Surrounding

30

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Driver information Telephone

57

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Convenience electronics Driver seat memory

42

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Driver information TV tuner

42

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Driver information Night driving assistant

57

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Convenience electronics Actuator for external noise

57

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Electr. energy management Battery management EBM

36

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Convenience electronics Passenger seat memory

42

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TFSI Sportback quattro

3

220

CGWB

7.2010-

Driver information Camera Surrounding

30

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Driver information TV tuner

42

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Electr. energy management Battery management EBM

36

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Convenience electronics Actuator for external noise

57

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Convenience electronics Driver seat memory

42

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Driver information Night driving assistant

57

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Driver information Telephone

57

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Driver information Camera Surrounding

30

A7 3.0 TFSI Sportback quattro

3

228

CGWD

11.2011-

Convenience electronics Passenger seat memory

42

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Convenience electronics Passenger seat memory

42

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Electr. energy management Battery management EBM

36

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Convenience electronics Actuator for external noise

57

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Convenience electronics Driver seat memory

42

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Driver information Telephone

57

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Driver information TV tuner

42

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Driver information Night driving assistant

57

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TFSI Sportback quattro

3

228

CGXB

1.2011-

Driver information Camera Surrounding

30

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Driver information TV tuner

42

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Electr. energy management Battery management EBM

36

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Driver information Telephone

57

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Convenience electronics Passenger seat memory

42

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Driver information Night driving assistant

57

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Convenience electronics Actuator for external noise

57

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Convenience electronics Driver seat memory

42

A7 3.0 TFSI Sportback quattro

3

220

CHMA

7.2010-

Driver information Camera Surrounding

30

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Convenience electronics Driver seat memory

42

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Driver information Night driving assistant

57

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Driver information TV tuner

42

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Convenience electronics Actuator for structure-borne noise

57

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Convenience electronics Passenger seat memory

42

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Driver information Camera Surrounding

30

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Electr. energy management Battery management EBM

36

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Driver information Telephone

57

A7 3.0 TFSI Sportback quattro

3

228

CTUA

5.2012-

Convenience electronics Actuator for external noise

57

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Convenience electronics Driver seat memory

42

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Driver information Night driving assistant

57

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Convenience electronics Driver"s multi-contour seat

42

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Convenience electronics Driver side rear multi-contour seat

57

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Driver information Camera Surrounding

30

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Driver information Sound system

42

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Convenience electronics Passenger seat memory

42

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Electr. energy management Battery management EBM

36

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Convenience electronics Passenger"s multi-contour seat

42

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Convenience electronics Passenger side rear multi-contour seat

57

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Driver information TV tuner

42

A8 2.0 TFSI Hybrid

2

155

CHJA

2.2012-

Convenience electronics Actuator for structure-borne noise

57

A8 2.5 TDI

2,5

110

AFB

6.1997-4.2000

Parking aid >>>

42

A8 2.5 TDI

2,5

132

AKE

5.2000-9.2002

Parking aid >>>

42

A8 2.5 TDI

2,5

110

AKN

11.1997-9.2002

Parking aid >>>

42

A8 2.5 TDI quattro

2,5

110

AFB

6.1997-6.2000

Parking aid >>>

42

A8 2.5 TDI quattro

2,5

132

AKE

11.1999-9.2002

Parking aid >>>

42

A8 2.5 TDI quattro

2,5

110

AKN

3.1998-4.1999

Parking aid >>>

42

A8 2.8

2,8

128

AAH

6.1994-3.1996

Parking aid >>>

42

A8 2.8

2,8

142

ACK

3.1996-12.1998

Parking aid >>>

42

A8 2.8

2,8

120

AEJ

7.1995-3.1996

Parking aid >>>

42

A8 2.8

2,8

142

ALG

10.1997-12.1998

Parking aid >>>

42

A8 2.8

2,8

142

AMX

5.2000-9.2002

Engine management Motronic ME

01

A8 2.8

2,8

142

AMX

5.2000-9.2002

Parking aid >>>

42

A8 2.8

2,8

142

APR

1.1999-4.1999

Parking aid >>>

42

A8 2.8

2,8

142

APR

1.1999-4.1999

Engine management Motronic ME

01

A8 2.8

2,8

142

AQD

1.1999-2.2001

Parking aid >>>

42

A8 2.8

2,8

142

AQD

1.1999-2.2001

Engine management Motronic ME

01

A8 2.8 FSI

2,8

154

BDX

9.2007-7.2010

Convenience electronics Driver seat memory

42

A8 2.8 FSI

2,8

154

BDX

9.2007-7.2010

Driver information Sound system

42

A8 2.8 FSI

2,8

154

BDX

9.2007-7.2010

Driver information TV tuner

42

A8 2.8 FSI

2,8

154

BDX

9.2007-7.2010

Parking aid Park Distance Control (PDC)

44

A8 2.8 FSI

2,8

154

BDX

9.2007-7.2010

Convenience electronics Passenger seat memory

42

A8 2.8 FSI

2,8

154

BDX

9.2007-7.2010

Running gear/steering Adaptive suspension system

43

A8 2.8 FSI

2,8

170

CJBA

1.2009-7.2010

Convenience electronics Passenger seat memory

42

A8 2.8 FSI

2,8

170

CJBA

1.2009-7.2010

Driver information TV tuner

42

A8 2.8 FSI

2,8

170

CJBA

1.2009-7.2010

Convenience electronics Driver seat memory

42

A8 2.8 FSI

2,8

170

CJBA

1.2009-7.2010

Driver information Sound system

42

A8 2.8 FSI

2,8

170

CJBA

1.2009-7.2010

Parking aid Park Distance Control (PDC)

44

A8 2.8 quattro

2,8

128

AAH

9.1994-3.1996

Parking aid >>>

42

A8 2.8 quattro

2,8

142

ACK

3.1996-12.1998

Parking aid >>>

42

A8 2.8 quattro

2,8

120

AEJ

7.1995-3.1996

Parking aid >>>

42

A8 2.8 quattro

2,8

120

AEJ

7.1995-3.1996

Vehicle internetworking CAN bus interface

30

A8 2.8 quattro

2,8

142

ALG

10.1997-12.1998

Parking aid >>>

42

A8 2.8 quattro

2,8

142

AMX

5.2000-9.2002

Engine management Motronic ME

01

A8 2.8 quattro

2,8

142

AMX

5.2000-9.2002

Parking aid >>>

42

A8 2.8 quattro

2,8

142

APR

1.1999-4.1999

Parking aid >>>

42

A8 2.8 quattro

2,8

142

APR

1.1999-4.1999

Engine management Motronic ME

01

A8 2.8 quattro

2,8

142

AQD

1.1999-4.1999

Engine management Motronic ME

01

A8 2.8 quattro

2,8

142

AQD

1.1999-4.1999

Parking aid >>>

42

A8 3.0

3

162

ASN

7.2003-5.2005

Driver information TV tuner

42

A8 3.0

3

162

ASN

7.2003-5.2005

Convenience electronics Passenger seat memory

42

A8 3.0

3

162

ASN

7.2003-5.2005

Parking aid Park Distance Control (PDC)

44

A8 3.0

3

162

ASN

7.2003-5.2005

Engine management Motronic ME

01

A8 3.0

3

162

ASN

7.2003-5.2005

Driver information Sound system

42

A8 3.0

3

162

ASN

7.2003-5.2005

Convenience electronics Driver seat memory

42

A8 3.0

3

162

ASN

7.2003-5.2005

Running gear/steering Adaptive suspension system

43

A8 3.0

3

160

BBJ

7.2003-5.2006

Parking aid Park Distance Control (PDC)

44

A8 3.0

3

160

BBJ

7.2003-5.2006

Engine management Motronic ME

01

A8 3.0

3

160

BBJ

7.2003-5.2006

Convenience electronics Passenger seat memory

42

A8 3.0

3

160

BBJ

7.2003-5.2006

Driver information Sound system

42

A8 3.0

3

160

BBJ

7.2003-5.2006

Driver information TV tuner

42

A8 3.0

3

160

BBJ

7.2003-5.2006

Convenience electronics Driver seat memory

42

A8 3.0

3

160

BBJ

7.2003-5.2006

Running gear/steering Adaptive suspension system

43

A8 3.0 quattro

3

160

BBJ

11.2003-5.2006

Driver information Sound system

42

A8 3.0 quattro

3

160

BBJ

11.2003-5.2006

Parking aid Park Distance Control (PDC)

44

A8 3.0 quattro

3

160

BBJ

11.2003-5.2006

Convenience electronics Driver seat memory

42

A8 3.0 quattro

3

160

BBJ

11.2003-5.2006

Engine management Motronic ME

01

A8 3.0 quattro

3

160

BBJ

11.2003-5.2006

Driver information TV tuner

42

A8 3.0 quattro

3

160

BBJ

11.2003-5.2006

Convenience electronics Passenger seat memory

42

A8 3.0 quattro

3

160

BBJ

11.2003-5.2006

Running gear/steering Adaptive suspension system

43

A8 3.0 quattro

3

179

CNRB

9.2013-

Driver information Sound system

42

A8 3.0 quattro

3

179

CNRB

9.2013-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 quattro

3

179

CNRB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 quattro

3

179

CNRB

9.2013-

Convenience electronics Passenger seat memory

42

A8 3.0 quattro

3

179

CNRB

9.2013-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 quattro

3

179

CNRB

9.2013-

Driver information TV tuner

42

A8 3.0 quattro

3

179

CNRB

9.2013-

Driver information Night driving assistant

57

A8 3.0 quattro

3

179

CNRB

9.2013-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 quattro

3

179

CNRB

9.2013-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 quattro

3

179

CNRB

9.2013-

Convenience electronics Driver seat memory

42

A8 3.0 quattro

3

179

CNRB

9.2013-

Electr. energy management Battery management EBM

36

A8 3.0 quattro

3

179

CNRB

9.2013-

Driver information Camera Surrounding

30

A8 3.0 TDI quattro

3

171

ASB

1.2004-7.2010

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

171

ASB

1.2004-7.2010

Parking aid Park Distance Control (PDC)

44

A8 3.0 TDI quattro

3

171

ASB

1.2004-7.2010

Driver information Sound system

42

A8 3.0 TDI quattro

3

171

ASB

1.2004-7.2010

Driver information TV tuner

42

A8 3.0 TDI quattro

3

171

ASB

1.2004-7.2010

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

171

ASB

1.2004-7.2010

Running gear/steering Adaptive suspension system

43

A8 3.0 TDI quattro

3

155

BNG

11.2003-7.2010

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

155

BNG

11.2003-7.2010

Parking aid Park Distance Control (PDC)

44

A8 3.0 TDI quattro

3

155

BNG

11.2003-7.2010

Running gear/steering Adaptive suspension system

43

A8 3.0 TDI quattro

3

155

BNG

11.2003-7.2010

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

155

BNG

11.2003-7.2010

Driver information Sound system

42

A8 3.0 TDI quattro

3

155

BNG

11.2003-7.2010

Driver information TV tuner

42

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Driver information Sound system

42

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Driver information Night driving assistant

57

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Driver information Camera Surrounding

30

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Driver information TV tuner

42

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Electr. energy management Battery management EBM

36

A8 3.0 TDI quattro

3

184

CDTA

7.2010-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Driver information Night driving assistant

57

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Electr. energy management Battery management EBM

36

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Driver information Camera Surrounding

30

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Driver information Sound system

42

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Driver information TV tuner

42

A8 3.0 TDI quattro

3

155

CDTB

8.2010-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Driver information Sound system

42

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Driver information Night driving assistant

57

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Driver information Camera Surrounding

30

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Driver information TV tuner

42

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Electr. energy management Battery management EBM

36

A8 3.0 TDI quattro

3

150

CLAB

9.2011-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Driver information Sound system

42

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Electr. energy management Battery management EBM

36

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Driver information Night driving assistant

57

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Driver information Camera Surrounding

30

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Driver information TV tuner

42

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TDI quattro

3

184

CMHA

3.2012-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Driver information TV tuner

42

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Electr. energy management Battery management EBM

36

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Driver information Night driving assistant

57

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Driver information Camera Surrounding

30

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Driver information Sound system

42

A8 3.0 TDI quattro

3

176

CPNA

11.2012-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Driver information TV tuner

42

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Convenience electronics Passenger seat memory

42

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Driver information Sound system

42

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Electr. energy management Battery management EBM

36

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Driver information Camera Surrounding

30

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Convenience electronics Driver seat memory

42

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Driver information Night driving assistant

57

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TDI quattro

3

190

CTBA

10.2013-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Convenience electronics Passenger seat memory

42

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Electr. energy management Battery management EBM

36

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Driver information TV tuner

42

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Convenience electronics Driver seat memory

42

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Driver information Night driving assistant

57

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Driver information Camera Surrounding

30

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Driver information Sound system

42

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TFSI quattro

3

213

CGWA

7.2010-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information Sound system

42

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Electr. energy management Battery management EBM

36

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Passenger seat memory

42

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information Night driving assistant

57

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information TV tuner

42

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Driver seat memory

42

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

228

CGWD

11.2011-

Driver information Camera Surrounding

30

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Driver information Sound system

42

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Electr. energy management Battery management EBM

36

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Convenience electronics Passenger seat memory

42

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Driver information Night driving assistant

57

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Driver information Camera Surrounding

30

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Driver information TV tuner

42

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Convenience electronics Driver seat memory

42

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TFSI quattro

3

245

CGXC

5.2011-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Convenience electronics Passenger seat memory

42

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Driver information Camera Surrounding

30

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Driver information Sound system

42

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Convenience electronics Driver seat memory

42

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Electr. energy management Battery management EBM

36

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Driver information TV tuner

42

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Driver information Night driving assistant

57

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TFSI quattro

3

245

CMDA

6.2010-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Convenience electronics Driver seat memory

42

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Driver information Sound system

42

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Electr. energy management Battery management EBM

36

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Convenience electronics Passenger seat memory

42

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Driver information Night driving assistant

57

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Driver information Camera Surrounding

30

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Driver information TV tuner

42

A8 3.0 TFSI quattro

3

228

CREA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Driver information TV tuner

42

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Convenience electronics Actuator for structure-borne noise

57

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Convenience electronics Passenger seat memory

42

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Electr. energy management Battery management EBM

36

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Convenience electronics Driver"s multi-contour seat

42

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Convenience electronics Driver side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Driver information Sound system

42

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Convenience electronics Passenger side rear multi-contour seat

57

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Convenience electronics Driver seat memory

42

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Driver information Night driving assistant

57

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Convenience electronics Passenger"s multi-contour seat

42

A8 3.0 TFSI quattro

3

245

CTUB

3.2012-

Driver information Camera Surrounding

30

A8 3.2 FSI

3,2

191

BPK

6.2005-7.2010

Driver information Sound system

42

A8 3.2 FSI

3,2

191

BPK

6.2005-7.2010

Driver information TV tuner

42

A8 3.2 FSI

3,2

191

BPK

6.2005-7.2010

Running gear/steering Adaptive suspension system

43

A8 3.2 FSI

3,2

191

BPK

6.2005-7.2010

Convenience electronics Driver seat memory

42

A8 3.2 FSI

3,2

191

BPK

6.2005-7.2010

Parking aid Park Distance Control (PDC)

44

A8 3.2 FSI

3,2

191

BPK

6.2005-7.2010

Convenience electronics Passenger seat memory

42

A8 3.2 FSI quattro

3,2

191

BPK

6.2005-7.2010

Driver information TV tuner

42

A8 3.2 FSI quattro

3,2

191

BPK

6.2005-7.2010

Convenience electronics Driver seat memory

42

A8 3.2 FSI quattro

3,2

191

BPK

6.2005-7.2010

Parking aid Park Distance Control (PDC)

44

A8 3.2 FSI quattro

3,2

191

BPK

6.2005-7.2010

Driver information Sound system

42

A8 3.2 FSI quattro

3,2

191

BPK

6.2005-7.2010

Convenience electronics Passenger seat memory

42

A8 3.2 FSI quattro

3,2

191

BPK

6.2005-7.2010

Running gear/steering Adaptive suspension system

43

A8 3.3 TDI quattro

3,3

165

AKF

12.1999-8.2002

Parking aid >>>

42

A8 3.7

3,7

169

AEW

7.1995-12.1998

Parking aid >>>

42

A8 3.7

3,7

191

AKC

5.2000-9.2002

Engine management Motronic ME

01

A8 3.7

3,7

191

AKC

5.2000-9.2002

Parking aid >>>

42

A8 3.7

3,7

169

AKJ

5.1997-12.1998

Parking aid >>>

42

A8 3.7

3,7

191

AQG

10.1998-2.2001

Parking aid >>>

42

A8 3.7

3,7

191

AQG

10.1998-2.2001

Engine management Motronic ME

01

A8 3.7 quattro

3,7

169

AEW

10.1995-12.1998

Parking aid >>>

42

A8 3.7 quattro

3,7

191

AKC

5.2000-9.2002

Parking aid >>>

42

A8 3.7 quattro

3,7

191

AKC

5.2000-9.2002

Engine management Motronic ME

01

A8 3.7 quattro

3,7

169

AKJ

5.1997-12.1998

Parking aid >>>

42

A8 3.7 quattro

3,7

191

AQG

10.1998-2.2001

Engine management Motronic ME

01

A8 3.7 quattro

3,7

191

AQG

10.1998-2.2001

Parking aid >>>

42

A8 3.7 quattro

3,7

206

BFL

11.2002-5.2006

Engine management Motronic ME

01

A8 3.7 quattro

3,7

206

BFL

11.2002-5.2006

Convenience electronics Passenger seat memory

42

A8 3.7 quattro

3,7

206

BFL

11.2002-5.2006

Parking aid Park Distance Control (PDC)

44

A8 3.7 quattro

3,7

206

BFL

11.2002-5.2006

Driver information Sound system

42

A8 3.7 quattro

3,7

206

BFL

11.2002-5.2006

Driver information TV tuner

42

A8 3.7 quattro

3,7

206

BFL

11.2002-5.2006

Convenience electronics Driver seat memory

42

A8 3.7 quattro

3,7

206

BFL

11.2002-5.2006

Running gear/steering Adaptive suspension system

43

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Convenience electronics Passenger seat memory

42

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Driver information Night driving assistant

57

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Convenience electronics Driver"s multi-contour seat

42

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Driver information TV tuner

42

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Convenience electronics Passenger side rear multi-contour seat

57

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Driver information Camera Surrounding

30

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Convenience electronics Driver seat memory

42

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Electr. energy management Battery management EBM

36

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Convenience electronics Passenger"s multi-contour seat

42

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Convenience electronics Driver side rear multi-contour seat

57

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Driver information Sound system

42

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Convenience electronics Actuator for structure-borne noise

57

A8 4.0 FSI quattro

4

309

CEUA

5.2012-

Engine management Motronic MED

4C

A8 4.0 TDI quattro

4

202

ASE

5.2003-7.2005

Convenience electronics Driver seat memory

42

A8 4.0 TDI quattro

4

202

ASE

5.2003-7.2005

Parking aid Park Distance Control (PDC)

44

A8 4.0 TDI quattro

4

202

ASE

5.2003-7.2005

Convenience electronics Passenger seat memory

42

A8 4.0 TDI quattro

4

202

ASE

5.2003-7.2005

Driver information Sound system

42

A8 4.0 TDI quattro

4

202

ASE

5.2003-7.2005

Running gear/steering Adaptive suspension system

43

A8 4.0 TDI quattro

4

202

ASE

5.2003-7.2005

Driver information TV tuner

42

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Driver information Sound system

42

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Convenience electronics Passenger"s multi-contour seat

42

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Convenience electronics Driver side rear multi-contour seat

57

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Driver information Camera Surrounding

30

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Engine management Motronic MED

4C

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Convenience electronics Driver seat memory

42

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Driver information TV tuner

42

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Convenience electronics Passenger side rear multi-contour seat

57

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Convenience electronics Passenger seat memory

42

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Electr. energy management Battery management EBM

36

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Driver information Night driving assistant

57

A8 4.0 TFSI quattro

4

320

CTGA

10.2013-

Convenience electronics Driver"s multi-contour seat

42

A8 4.2 FSI quattro

4,2

257

BVJ

6.2006-7.2010

Running gear/steering Adaptive suspension system

43

A8 4.2 FSI quattro

4,2

257

BVJ

6.2006-7.2010

Engine management Motronic ME

01

A8 4.2 FSI quattro

4,2

257

BVJ

6.2006-7.2010

Convenience electronics Passenger seat memory

42

A8 4.2 FSI quattro

4,2

257

BVJ

6.2006-7.2010

Driver information Sound system

42

A8 4.2 FSI quattro

4,2

257

BVJ

6.2006-7.2010

Driver information TV tuner

42

A8 4.2 FSI quattro

4,2

257

BVJ

6.2006-7.2010

Parking aid Park Distance Control (PDC)

44

A8 4.2 FSI quattro

4,2

257

BVJ

6.2006-7.2010

Convenience electronics Driver seat memory

42

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Driver information Sound system

42

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Convenience electronics Passenger"s multi-contour seat

42

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Convenience electronics Driver seat memory

42

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Driver information Night driving assistant

57

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Convenience electronics Passenger side rear multi-contour seat

57

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Driver information TV tuner

42

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Convenience electronics Driver"s multi-contour seat

42

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Convenience electronics Passenger seat memory

42

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Electr. energy management Battery management EBM

36

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Convenience electronics Driver side rear multi-contour seat

57

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Driver information Camera Surrounding

30

A8 4.2 FSI quattro

4,2

273

CDRA

11.2009-

Engine management Motronic MED

4C

A8 4.2 quattro

4,2

220

ABZ

6.1994-12.1998

Parking aid >>>

42

A8 4.2 quattro

4,2

180

AEM

6.1994-7.1996

Parking aid >>>

42

A8 4.2 quattro

4,2

210

AGH

6.1994-12.1998

Parking aid >>>

42

A8 4.2 quattro

4,2

228

AKB

5.1999-5.2003

Parking aid >>>

42

A8 4.2 quattro

4,2

228

AKB

5.1999-5.2003

Engine management Motronic ME

01

A8 4.2 quattro

4,2

220

AKG

4.1997-12.1998

Parking aid >>>

42

A8 4.2 quattro

4,2

228

AQF

10.1998-2.2001

Parking aid >>>

42

A8 4.2 quattro

4,2

228

AQF

10.1998-2.2001

Engine management Motronic ME

01

A8 4.2 quattro

4,2

175

ARU

2.1999-4.2000

Engine management Motronic ME

01

A8 4.2 quattro

4,2

228

AUW

5.2000-9.2002

Vehicle internetworking CAN bus interface

30

A8 4.2 quattro

4,2

228

AUW

5.2000-9.2002

Parking aid >>>

42

A8 4.2 quattro

4,2

228

AUW

5.2000-9.2002

Engine management Motronic ME

01

A8 4.2 quattro

4,2

228

AUX

5.2000-8.2003

Engine management Motronic ME

01

A8 4.2 quattro

4,2

228

AUX

5.2000-8.2003

Parking aid >>>

42

A8 4.2 quattro

4,2

246

BFM

11.2002-5.2006

Running gear/steering Adaptive suspension system

43

A8 4.2 quattro

4,2

246

BFM

11.2002-5.2006

Convenience electronics Driver seat memory

42

A8 4.2 quattro

4,2

246

BFM

11.2002-5.2006

Parking aid Park Distance Control (PDC)

44

A8 4.2 quattro

4,2

246

BFM

11.2002-5.2006

Driver information Sound system

42

A8 4.2 quattro

4,2

246

BFM

11.2002-5.2006

Driver information TV tuner

42

A8 4.2 quattro

4,2

246

BFM

11.2002-5.2006

Engine management Motronic ME

01

A8 4.2 quattro

4,2

246

BFM

11.2002-5.2006

Convenience electronics Passenger seat memory

42

A8 4.2 quattro

4,2

246

BGK

6.2006-10.2007

Engine management Motronic ME

01

A8 4.2 quattro

4,2

246

BGK

6.2006-10.2007

Running gear/steering Adaptive suspension system

43

A8 4.2 quattro

4,2

246

BGK

6.2006-10.2007

Convenience electronics Passenger seat memory

42

A8 4.2 quattro

4,2

246

BGK

6.2006-10.2007

Driver information Sound system

42

A8 4.2 quattro

4,2

246

BGK

6.2006-10.2007

Driver information TV tuner

42

A8 4.2 quattro

4,2

246

BGK

6.2006-10.2007

Parking aid Park Distance Control (PDC)

44

A8 4.2 quattro

4,2

246

BGK

6.2006-10.2007

Convenience electronics Driver seat memory

42

A8 4.2 TDI quattro

4,2

235

BMC

1.2005-6.2005

Convenience electronics Passenger seat memory

42

A8 4.2 TDI quattro

4,2

235

BMC

1.2005-6.2005

Driver information Sound system

42

A8 4.2 TDI quattro

4,2

235

BMC

1.2005-6.2005

Running gear/steering Adaptive suspension system

43

A8 4.2 TDI quattro

4,2

235

BMC

1.2005-6.2005

Convenience electronics Driver seat memory

42

A8 4.2 TDI quattro

4,2

235

BMC

1.2005-6.2005

Parking aid Park Distance Control (PDC)

44

A8 4.2 TDI quattro

4,2

235

BMC

1.2005-6.2005

Driver information TV tuner

42

A8 4.2 TDI quattro

4,2

240

BVN

7.2005-7.2010

Parking aid Park Distance Control (PDC)

44

A8 4.2 TDI quattro

4,2

240

BVN

7.2005-7.2010

Convenience electronics Passenger seat memory

42

A8 4.2 TDI quattro

4,2

240

BVN

7.2005-7.2010

Driver information Sound system

42

A8 4.2 TDI quattro

4,2

240

BVN

7.2005-7.2010

Driver information TV tuner

42

A8 4.2 TDI quattro

4,2

240

BVN

7.2005-7.2010

Convenience electronics Driver seat memory

42

A8 4.2 TDI quattro

4,2

240

BVN

7.2005-7.2010

Running gear/steering Adaptive suspension system

43

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Driver information TV tuner

42

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Convenience electronics Actuator for structure-borne noise

57

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Convenience electronics Passenger seat memory

42

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Convenience electronics Driver"s multi-contour seat

42

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Driver information Sound system

42

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Convenience electronics Passenger side rear multi-contour seat

57

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Driver information Camera Surrounding

30

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Convenience electronics Driver seat memory

42

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Electr. energy management Battery management EBM

36

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Driver information Night driving assistant

57

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Convenience electronics Passenger"s multi-contour seat

42

A8 4.2 TDI quattro

4,2

258

CDSB

11.2009-

Convenience electronics Driver side rear multi-contour seat

57

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Driver information Sound system

42

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Convenience electronics Passenger"s multi-contour seat

42

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Convenience electronics Driver side rear multi-contour seat

57

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Convenience electronics Driver seat memory

42

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Driver information Night driving assistant

57

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Convenience electronics Actuator for structure-borne noise

57

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Driver information TV tuner

42

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Electr. energy management Battery management EBM

36

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Convenience electronics Passenger side rear multi-contour seat

57

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Convenience electronics Passenger seat memory

42

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Convenience electronics Driver"s multi-contour seat

42

A8 4.2 TDI quattro

4,2

283

CTEC

10.2013-

Driver information Camera Surrounding

30

A8 6.0 quattro

6

309

AZC

3.2001-8.2002

Engine management Motronic ME

01

A8 6.0 quattro

6

309

AZC

3.2001-8.2002

Parking aid >>>

42

A8 6.0 quattro

6

331

BHT

2.2004-7.2010

Engine management Motronic ME

01

A8 6.0 quattro

6

331

BHT

2.2004-7.2010

Convenience electronics Passenger seat memory

42

A8 6.0 quattro

6

331

BHT

2.2004-7.2010

Driver information Sound system

42

A8 6.0 quattro

6

331

BHT

2.2004-7.2010

Driver information TV tuner

42

A8 6.0 quattro

6

331

BHT

2.2004-7.2010

Convenience electronics Driver seat memory

42

A8 6.0 quattro

6

331

BHT

2.2004-7.2010

Running gear/steering Adaptive suspension system

43

A8 6.0 quattro

6

331

BHT

2.2004-7.2010

Parking aid Park Distance Control (PDC)

44

A8 6.0 quattro

6

331

BSB

10.2004-7.2010

Driver information Sound system

42

A8 6.0 quattro

6

331

BSB

10.2004-7.2010

Convenience electronics Driver seat memory

42

A8 6.0 quattro

6

331

BSB

10.2004-7.2010

Parking aid Park Distance Control (PDC)

44

A8 6.0 quattro

6

331

BSB

10.2004-7.2010

Driver information TV tuner

42

A8 6.0 quattro

6

331

BSB

10.2004-7.2010

Engine management Motronic ME

01

A8 6.0 quattro

6

331

BSB

10.2004-7.2010

Convenience electronics Passenger seat memory

42

A8 6.0 quattro

6

331

BSB

10.2004-7.2010

Running gear/steering Adaptive suspension system

43

A8 6.0 quattro

6

331

BTE

2.2005-7.2010

Convenience electronics Driver seat memory

42

A8 6.0 quattro

6

331

BTE

2.2005-7.2010

Running gear/steering Adaptive suspension system

43

A8 6.0 quattro

6

331

BTE

2.2005-7.2010

Convenience electronics Passenger seat memory

42

A8 6.0 quattro

6

331

BTE

2.2005-7.2010

Engine management Motronic ME

01

A8 6.0 quattro

6

331

BTE

2.2005-7.2010

Driver information Sound system

42

A8 6.0 quattro

6

331

BTE

2.2005-7.2010

Driver information TV tuner

42

A8 6.0 quattro

6

331

BTE

2.2005-7.2010

Parking aid Park Distance Control (PDC)

44

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Driver information TV tuner

42

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Electr. energy management Battery management EBM

36

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Driver information Night driving assistant

57

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Convenience electronics Driver"s multi-contour seat

42

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Convenience electronics Passenger seat memory

42

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Driver information Sound system

42

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Convenience electronics Passenger side rear multi-contour seat

57

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Driver information Camera Surrounding

30

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Convenience electronics Driver seat memory

42

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Convenience electronics Passenger"s multi-contour seat

42

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Convenience electronics Driver side rear multi-contour seat

57

A8 6.3 FSI quattro

6,3

368

CEJA

1.2011-

Convenience electronics Actuator for structure-borne noise

57

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Driver information TV tuner

42

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Convenience electronics Passenger side rear multi-contour seat

57

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Convenience electronics Passenger seat memory

42

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Convenience electronics Driver"s multi-contour seat

42

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Convenience electronics Driver side rear multi-contour seat

57

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Driver information Sound system

42

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Convenience electronics Driver seat memory

42

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Electr. energy management Battery management EBM

36

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Driver information Night driving assistant

57

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Convenience electronics Passenger"s multi-contour seat

42

A8 6.3 FSI quattro

6,3

368

CTNA

9.2013-

Driver information Camera Surrounding

30

Q3 1.4 TFSI

1,4

110

CHPB

10.2013-

Driver information Sound system

42

Q3 1.4 TFSI

1,4

110

CHPB

10.2013-

Driver information TV tuner

42

Q3 1.4 TFSI

1,4

110

CHPB

10.2013-

Driver information Telephone

57

Q3 2.0 TDI

2

100

CFFA

9.2011-

Driver information Telephone

57

Q3 2.0 TDI

2

100

CFFA

9.2011-

Driver information Sound system

42

Q3 2.0 TDI

2

100

CFFA

9.2011-

Driver information TV tuner

42

Q3 2.0 TDI

2

103

CFFB

9.2011-

Driver information TV tuner

42

Q3 2.0 TDI

2

103

CFFB

9.2011-

Driver information Sound system

42

Q3 2.0 TDI

2

103

CFFB

9.2011-

Driver information Telephone

57

Q3 2.0 TDI

2

130

CFGC

5.2013-

Driver information Sound system

42

Q3 2.0 TDI

2

130

CFGC

5.2013-

Driver information TV tuner

42

Q3 2.0 TDI

2

130

CFGC

5.2013-

Driver information Telephone

57

Q3 2.0 TDI

2

103

CLJA

5.2013-

Driver information TV tuner

42

Q3 2.0 TDI

2

103

CLJA

5.2013-

Driver information Sound system

42

Q3 2.0 TDI

2

103

CLJA

5.2013-

Driver information Telephone

57

Q3 2.0 TDI quattro

2

103

CFFB

1.2012-

Driver information Sound system

42

Q3 2.0 TDI quattro

2

103

CFFB

1.2012-

Driver information TV tuner

42

Q3 2.0 TDI quattro

2

103

CFFB

1.2012-

Driver information Telephone

57

Q3 2.0 TDI quattro

2

130

CFGC

6.2011-

Driver information Sound system

42

Q3 2.0 TDI quattro

2

130

CFGC

6.2011-

Driver information Telephone

57

Q3 2.0 TDI quattro

2

130

CFGC

6.2011-

Driver information TV tuner

42

Q3 2.0 TDI quattro

2

120

CFGD

6.2011-

Driver information Sound system

42

Q3 2.0 TDI quattro

2

120

CFGD

6.2011-

Driver information TV tuner

42

Q3 2.0 TDI quattro

2

120

CFGD

6.2011-

Driver information Telephone

57

Q3 2.0 TDI quattro

2

130

CLLB

6.2011-

Driver information Sound system

42

Q3 2.0 TDI quattro

2

130

CLLB

6.2011-

Driver information TV tuner

42

Q3 2.0 TDI quattro

2

130

CLLB

6.2011-

Driver information Telephone

57

Q3 2.0 TFSI quattro

2

125

CCZC

6.2011-

Driver information Sound system

42

Q3 2.0 TFSI quattro

2

125

CCZC

6.2011-

Driver information TV tuner

42

Q3 2.0 TFSI quattro

2

125

CCZC

6.2011-

Driver information Telephone

57

Q3 2.0 TFSI quattro

2

125

CCZC

6.2011-

Engine management Motronic MED

43

Q3 2.0 TFSI quattro

2

155

CPSA

6.2011-

Driver information Sound system

42

Q3 2.0 TFSI quattro

2

155

CPSA

6.2011-

Driver information TV tuner

42

Q3 2.0 TFSI quattro

2

155

CPSA

6.2011-

Driver information Telephone

57

Q5 2.0 TFSI quattro

2

165

CNCD

6.2012-

Engine management Simos

4C

Q7 3.0 TDI

3

171

BUG

8.2006-5.2008

Driver information Sound system

42

Q7 3.0 TDI

3

171

BUG

8.2006-5.2008

Driver information TV tuner

42

Q7 3.0 TDI

3

171

BUG

8.2006-5.2008

Convenience electronics Driver seat memory

42

Q7 3.0 TDI

3

171

BUG

8.2006-5.2008

Parking aid Park Distance Control (PDC)

44

Q7 3.0 TDI

3

171

BUG

8.2006-5.2008

Running gear/steering Adaptive suspension system

43

Q7 3.0 TDI

3

171

BUG

8.2006-5.2008

Convenience electronics Passenger seat memory

42

Q7 3.0 TDI

3

155

BUN

3.2006-11.2007

Convenience electronics Passenger seat memory

42

Q7 3.0 TDI

3

155

BUN

3.2006-11.2007

Parking aid Park Distance Control (PDC)

44

Q7 3.0 TDI

3

155

BUN

3.2006-11.2007

Driver information Sound system

42

Q7 3.0 TDI

3

155

BUN

3.2006-11.2007

Driver information TV tuner

42

Q7 3.0 TDI

3

155

BUN

3.2006-11.2007

Convenience electronics Driver seat memory

42

Q7 3.0 TDI

3

155

BUN

3.2006-11.2007

Running gear/steering Adaptive suspension system

43

Q7 3.0 TDI

3

176

CASA

9.2007-5.2010

Driver information TV tuner

42

Q7 3.0 TDI

3

176

CASA

9.2007-5.2010

Convenience electronics Passenger seat memory

42

Q7 3.0 TDI

3

176

CASA

9.2007-5.2010

Driver information Sound system

42

Q7 3.0 TDI

3

176

CASA

9.2007-5.2010

Running gear/steering Adaptive suspension system

43

Q7 3.0 TDI

3

176

CASA

9.2007-5.2010

Convenience electronics Driver seat memory

42

Q7 3.0 TDI

3

176

CASA

9.2007-5.2010

Parking aid Park Distance Control (PDC)

44

Q7 3.0 TDI

3

155

CASB

11.2007-5.2010

Convenience electronics Driver seat memory

42

Q7 3.0 TDI

3

155

CASB

11.2007-5.2010

Driver information Sound system

42

Q7 3.0 TDI

3

155

CASB

11.2007-5.2010

Parking aid Park Distance Control (PDC)

44

Q7 3.0 TDI

3

155

CASB

11.2007-5.2010

Convenience electronics Passenger seat memory

42

Q7 3.0 TDI

3

155

CASB

11.2007-5.2010

Driver information TV tuner

42

Q7 3.0 TDI

3

155

CASB

11.2007-5.2010

Running gear/steering Adaptive suspension system

43

Q7 3.0 TDI

3

165

CATA

11.2008-

Convenience electronics Passenger seat memory

42

Q7 3.0 TDI

3

165

CATA

11.2008-

Running gear/steering Adaptive suspension system

43

Q7 3.0 TDI

3

165

CATA

11.2008-

Driver information TV tuner

42

Q7 3.0 TDI

3

165

CATA

11.2008-

Convenience electronics Driver seat memory

42

Q7 3.0 TDI

3

165

CATA

11.2008-

Driver information Sound system

42

Q7 3.0 TDI

3

165

CATA

11.2008-

Parking aid Park Distance Control (PDC)

44

Q7 3.0 TDI

3

176

CCMA

6.2009-5.2011

Driver information Sound system

42

Q7 3.0 TDI

3

176

CCMA

6.2009-5.2011

Driver information TV tuner

42

Q7 3.0 TDI

3

176

CCMA

6.2009-5.2011

Convenience electronics Driver seat memory

42

Q7 3.0 TDI

3

176

CCMA

6.2009-5.2011

Parking aid Park Distance Control (PDC)

44

Q7 3.0 TDI

3

176

CCMA

6.2009-5.2011

Convenience electronics Passenger seat memory

42

Q7 3.6 FSI

3,6

206

BHK

3.2007-5.2010

Convenience electronics Passenger seat memory

42

Q7 3.6 FSI

3,6

206

BHK

3.2007-5.2010

Driver information Sound system

42

Q7 3.6 FSI

3,6

206

BHK

3.2007-5.2010

Running gear/steering Adaptive suspension system

43

Q7 3.6 FSI

3,6

206

BHK

3.2007-5.2010

Convenience electronics Driver seat memory

42

Q7 3.6 FSI

3,6

206

BHK

3.2007-5.2010

Parking aid Park Distance Control (PDC)

44

Q7 3.6 FSI

3,6

206

BHK

3.2007-5.2010

Driver information TV tuner

42

Q7 4.2 FSI

4,2

257

BAR

3.2006-5.2010

Driver information Sound system

42

Q7 4.2 FSI

4,2

257

BAR

3.2006-5.2010

Convenience electronics Passenger seat memory

42

Q7 4.2 FSI

4,2

257

BAR

3.2006-5.2010

Running gear/steering Adaptive suspension system

43

Q7 4.2 FSI

4,2

257

BAR

3.2006-5.2010

Driver information TV tuner

42

Q7 4.2 FSI

4,2

257

BAR

3.2006-5.2010

Convenience electronics Driver seat memory

42

Q7 4.2 FSI

4,2

257

BAR

3.2006-5.2010

Parking aid Park Distance Control (PDC)

44

Q7 4.2 TDI

4,2

240

BTR

3.2007-6.2009

Convenience electronics Driver seat memory

42

Q7 4.2 TDI

4,2

240

BTR

3.2007-6.2009

Running gear/steering Adaptive suspension system

43

Q7 4.2 TDI

4,2

240

BTR

3.2007-6.2009

Convenience electronics Passenger seat memory

42

Q7 4.2 TDI

4,2

240

BTR

3.2007-6.2009

Parking aid Park Distance Control (PDC)

44

Q7 4.2 TDI

4,2

240

BTR

3.2007-6.2009

Driver information Sound system

42

Q7 4.2 TDI

4,2

240

BTR

3.2007-6.2009

Driver information TV tuner

42

Q7 4.2 TDI

4,2

250

CCFA

6.2009-5.2010

Convenience electronics Passenger seat memory

42

Q7 4.2 TDI

4,2

250

CCFA

6.2009-5.2010

Driver information Sound system

42

Q7 4.2 TDI

4,2

250

CCFA

6.2009-5.2010

Parking aid Park Distance Control (PDC)

44

Q7 4.2 TDI

4,2

250

CCFA

6.2009-5.2010

Convenience electronics Driver seat memory

42

Q7 4.2 TDI

4,2

250

CCFA

6.2009-5.2010

Driver information TV tuner

42

Q7 6.0 TDI

6

368

CCGA

9.2008-

Convenience electronics Passenger seat memory

42

Q7 6.0 TDI

6

368

CCGA

9.2008-

Running gear/steering Adaptive suspension system

43

Q7 6.0 TDI

6

368

CCGA

9.2008-

Driver information TV tuner

42

Q7 6.0 TDI

6

368

CCGA

9.2008-

Convenience electronics Driver seat memory

42

Q7 6.0 TDI

6

368

CCGA

9.2008-

Parking aid Park Distance Control (PDC)

44

Q7 6.0 TDI

6

368

CCGA

9.2008-

Driver information Sound system

42

R8 4.2 FSI quattro

4,2

309

BYH

4.2007-9.2010

Driver information Sound system

42

R8 4.2 FSI quattro

4,2

309

BYH

4.2007-9.2010

Driver information TV tuner

42

R8 4.2 FSI quattro

4,2

309

BYH

4.2007-9.2010

Parking aid Park Distance Control (PDC)

44

R8 4.2 FSI quattro

4,2

309

BYH

4.2007-9.2010

Convenience electronics Driver seat memory

42

R8 4.2 FSI quattro

4,2

309

BYH

4.2007-9.2010

Convenience electronics Passenger seat memory

42

R8 4.2 FSI quattro

4,2

316

CNDA

9.2010-

Driver information TV tuner

42

R8 4.2 FSI quattro

4,2

316

CNDA

9.2010-

Convenience electronics Driver seat memory

42

R8 4.2 FSI quattro

4,2

316

CNDA

9.2010-

Parking aid Park Distance Control (PDC)

44

R8 4.2 FSI quattro

4,2

316

CNDA

9.2010-

Convenience electronics Passenger seat memory

42

R8 4.2 FSI quattro

4,2

316

CNDA

9.2010-

Driver information Sound system

42

R8 4.2 FSI Spyder quattro

4,2

316

CNDA

9.2010-

Driver information TV tuner

42

R8 4.2 FSI Spyder quattro

4,2

316

CNDA

9.2010-

Convenience electronics Passenger seat memory

42

R8 4.2 FSI Spyder quattro

4,2

316

CNDA

9.2010-

Parking aid Park Distance Control (PDC)

44

R8 4.2 FSI Spyder quattro

4,2

316

CNDA

9.2010-

Driver information Sound system

42

R8 4.2 FSI Spyder quattro

4,2

316

CNDA

9.2010-

Convenience electronics Driver seat memory

42

R8 5.2 Coupe Quattro

5,2

418

CMPA

9.2013-

Convenience electronics Driver seat memory

42

R8 5.2 Coupe Quattro

5,2

418

CMPA

9.2013-

Driver information Sound system

42

R8 5.2 Coupe Quattro

5,2

418

CMPA

9.2013-

Parking aid Park Distance Control (PDC)

44

R8 5.2 Coupe Quattro

5,2

418

CMPA

9.2013-

Convenience electronics Passenger seat memory

42

R8 5.2 Coupe Quattro

5,2

418

CMPA

9.2013-

Driver information TV tuner

42

R8 5.2 FSI GT quattro

5,2

412

CMPA

11.2010-

Driver information TV tuner

42

R8 5.2 FSI GT quattro

5,2

412

CMPA

11.2010-

Convenience electronics Passenger seat memory

42

R8 5.2 FSI GT quattro

5,2

412

CMPA

11.2010-

Driver information Sound system

42

R8 5.2 FSI GT quattro

5,2

412

CMPA

11.2010-

Parking aid Park Distance Control (PDC)

44

R8 5.2 FSI GT quattro

5,2

412

CMPA

11.2010-

Convenience electronics Driver seat memory

42

R8 5.2 FSI GT Spyder quattro

5,2

412

CMPA

11.2011-

Convenience electronics Passenger seat memory

42

R8 5.2 FSI GT Spyder quattro

5,2

412

CMPA

11.2011-

Convenience electronics Driver seat memory

42

R8 5.2 FSI GT Spyder quattro

5,2

412

CMPA

11.2011-

Parking aid Park Distance Control (PDC)

44

R8 5.2 FSI GT Spyder quattro

5,2

412

CMPA

11.2011-

Driver information Sound system

42

R8 5.2 FSI GT Spyder quattro

5,2

412

CMPA

11.2011-

Driver information TV tuner

42

R8 5.2 FSI quattro

5,2

386

BUJ

4.2009-

Convenience electronics Driver seat memory

42

R8 5.2 FSI quattro

5,2

386

BUJ

4.2009-

Convenience electronics Passenger seat memory

42

R8 5.2 FSI quattro

5,2

386

BUJ

4.2009-

Driver information Sound system

42

R8 5.2 FSI quattro

5,2

386

BUJ

4.2009-

Parking aid Park Distance Control (PDC)

44

R8 5.2 FSI quattro

5,2

386

BUJ

4.2009-

Driver information TV tuner

42

R8 5.2 FSI quattro

5,2

404

CTPA

9.2012-

Driver information TV tuner

42

R8 5.2 FSI quattro

5,2

404

CTPA

9.2012-

Convenience electronics Driver seat memory

42

R8 5.2 FSI quattro

5,2

404

CTPA

9.2012-

Driver information Sound system

42

R8 5.2 FSI quattro

5,2

404

CTPA

9.2012-

Parking aid Park Distance Control (PDC)

44

R8 5.2 FSI quattro

5,2

404

CTPA

9.2012-

Convenience electronics Passenger seat memory

42

R8 5.2 FSI quattro

5,2

386

CTYA

9.2012-

Driver information Sound system

42

R8 5.2 FSI quattro

5,2

386

CTYA

9.2012-

Convenience electronics Passenger seat memory

42

R8 5.2 FSI quattro

5,2

386

CTYA

9.2012-

Parking aid Park Distance Control (PDC)

44

R8 5.2 FSI quattro

5,2

386

CTYA

9.2012-

Driver information TV tuner

42

R8 5.2 FSI quattro

5,2

386

CTYA

9.2012-

Convenience electronics Driver seat memory

42

R8 5.2 FSI Spyder quattro

5,2

386

BUJ

2.2010-

Convenience electronics Driver seat memory

42

R8 5.2 FSI Spyder quattro

5,2

386

BUJ

2.2010-

Driver information Sound system

42

R8 5.2 FSI Spyder quattro

5,2

386

BUJ

2.2010-

Driver information TV tuner

42

R8 5.2 FSI Spyder quattro

5,2

386

BUJ

2.2010-

Convenience electronics Passenger seat memory

42

R8 5.2 FSI Spyder quattro

5,2

386

BUJ

2.2010-

Parking aid Park Distance Control (PDC)

44

R8 5.2 FSI Spyder quattro

5,2

386

CTYA

7.2012-

Convenience electronics Passenger seat memory

42

R8 5.2 FSI Spyder quattro

5,2

386

CTYA

7.2012-

Parking aid Park Distance Control (PDC)

44

R8 5.2 FSI Spyder quattro

5,2

386

CTYA

7.2012-

Driver information Sound system

42

R8 5.2 FSI Spyder quattro

5,2

386

CTYA

7.2012-

Convenience electronics Driver seat memory

42

R8 5.2 FSI Spyder quattro

5,2

386

CTYA

7.2012-

Driver information TV tuner

42

RS3 2.5 TFSI Sportback quattro

2,5

250

CEPA

1.2011-

Driver information Sound system

42

RS3 2.5 TFSI Sportback quattro

2,5

250

CEPA

1.2011-

Driver information TV tuner

42

RS3 2.5 TFSI Sportback quattro

2,5

250

CEPA

1.2011-

Electr. energy management Battery management EBM

36

RS3 2.5 TFSI Sportback quattro

2,5

250

CEPA

1.2011-

Transmission control Twin clutch transmission, 6 speed

31

RS4 2.7 Avant quattro

2,7

280

ASJ

5.2000-10.2000

Engine management Motronic ME

01

RS4 2.7 Avant quattro

2,7

280

ASJ

5.2000-10.2000

Vehicle internetworking CAN bus interface

30

RS4 2.7 Avant quattro

2,7

280

ASJ

5.2000-10.2000

Parking aid >>>

42

RS4 2.7 Avant quattro

2,7

280

AZR

11.2000-9.2001

Engine management Motronic ME

01

RS4 2.7 Avant quattro

2,7

280

AZR

11.2000-9.2001

Parking aid >>>

42

RS4 2.7 Avant quattro

2,7

280

AZR

11.2000-9.2001

Vehicle internetworking CAN bus interface

30

RS4 4.2 Avant quattro

4,2

309

BNS

5.2006-6.2008

Parking aid >>>

42

RS4 4.2 Avant quattro

4,2

331

CFSA

5.2012-

Convenience electronics Passenger seat memory

42

RS4 4.2 Avant quattro

4,2

331

CFSA

5.2012-

Driver information Sound system

42

RS4 4.2 Avant quattro

4,2

331

CFSA

5.2012-

Convenience electronics Actuator for external noise

57

RS4 4.2 Avant quattro

4,2

331

CFSA

5.2012-

Convenience electronics Driver seat memory

42

RS4 4.2 Avant quattro

4,2

331

CFSA

5.2012-

Engine management Motronic MED

4C

RS4 4.2 Avant quattro

4,2

331

CFSA

5.2012-

Driver information TV tuner

42

RS4 4.2 Avant quattro

4,2

331

CFSA

5.2012-

Convenience electronics Actuator for structure-borne noise

57

RS4 4.2 Cabriolet quattro

4,2

309

BNS

5.2006-1.2008

Parking aid >>>

42

RS4 4.2 quattro

4,2

309

BNS

11.2005-6.2008

Parking aid >>>

42

RS5 4.2 FSI Cabriolet quattro

4,2

331

CFSA

11.2012-

Convenience electronics Passenger seat memory

42

RS5 4.2 FSI Cabriolet quattro

4,2

331

CFSA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

RS5 4.2 FSI Cabriolet quattro

4,2

331

CFSA

11.2012-

Convenience electronics Driver seat memory

42

RS5 4.2 FSI Cabriolet quattro

4,2

331

CFSA

11.2012-

Convenience electronics Actuator for external noise

57

RS5 4.2 FSI Cabriolet quattro

4,2

331

CFSA

11.2012-

Driver information Sound system

42

RS5 4.2 FSI Cabriolet quattro

4,2

331

CFSA

11.2012-

Driver information TV tuner

42

RS5 4.2 FSI Cabriolet quattro

4,2

331

CFSA

11.2012-

Engine management Motronic MED

4C

RS5 4.2 FSI Coupe quattro

4,2

331

CFSA

3.2010-

Convenience electronics Passenger seat memory

42

RS5 4.2 FSI Coupe quattro

4,2

331

CFSA

3.2010-

Convenience electronics Driver seat memory

42

RS5 4.2 FSI Coupe quattro

4,2

331

CFSA

3.2010-

Convenience electronics Actuator for external noise

57

RS5 4.2 FSI Coupe quattro

4,2

331

CFSA

3.2010-

Driver information Sound system

42

RS5 4.2 FSI Coupe quattro

4,2

331

CFSA

3.2010-

Driver information TV tuner

42

RS5 4.2 FSI Coupe quattro

4,2

331

CFSA

3.2010-

Convenience electronics Actuator for structure-borne noise

57

RS5 4.2 FSI Coupe quattro

4,2

331

CFSA

3.2010-

Engine management Motronic MED

4C

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Convenience electronics Passenger seat memory

42

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Driver information TV tuner

42

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Electr. energy management Battery management EBM

36

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Driver information Telephone

57

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Driver information Night driving assistant

57

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Convenience electronics Driver seat memory

42

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Driver information Sound system

42

RS6 4.0 TFSI Avant quattro

4

412

CRDB

1.2013-

Engine management Motronic MED

4C

RS6 4.2 Avant quattro

4,2

331

BCY

5.2002-4.2004

Parking aid >>>

42

RS6 4.2 Avant quattro

4,2

331

BCY

5.2002-4.2004

Engine management Motronic ME

01

RS6 4.2 Avant quattro

4,2

353

BRV

4.2004-9.2004

Engine management Motronic ME

01

RS6 4.2 Avant quattro

4,2

353

BRV

4.2004-9.2004

Parking aid >>>

42

RS6 4.2 quattro

4,2

331

BCY

7.2002-4.2004

Engine management Motronic ME

01

RS6 4.2 quattro

4,2

331

BCY

7.2002-4.2004

Vehicle internetworking CAN bus interface

30

RS6 4.2 quattro

4,2

331

BCY

7.2002-4.2004

Parking aid >>>

42

RS6 5.0 TFSI Avant quattro

5

426

BUH

4.2008-

Driver information Sound system

42

RS6 5.0 TFSI Avant quattro

5

426

BUH

4.2008-

Convenience electronics Passenger seat memory

42

RS6 5.0 TFSI Avant quattro

5

426

BUH

4.2008-

Parking aid Park Distance Control (PDC)

44

RS6 5.0 TFSI Avant quattro

5

426

BUH

4.2008-

Driver information TV tuner

42

RS6 5.0 TFSI Avant quattro

5

426

BUH

4.2008-

Convenience electronics Driver seat memory

42

RS6 5.0 TFSI Avant quattro

5

426

BUH

4.2008-

Running gear/steering Adaptive suspension system

43

RS6 5.0 TFSI quattro

5

426

BUH

9.2008-

Running gear/steering Adaptive suspension system

43

RS6 5.0 TFSI quattro

5

426

BUH

9.2008-

Convenience electronics Driver seat memory

42

RS6 5.0 TFSI quattro

5

426

BUH

9.2008-

Driver information Sound system

42

RS6 5.0 TFSI quattro

5

426

BUH

9.2008-

Driver information TV tuner

42

RS6 5.0 TFSI quattro

5

426

BUH

9.2008-

Parking aid Park Distance Control (PDC)

44

RS6 5.0 TFSI quattro

5

426

BUH

9.2008-

Convenience electronics Passenger seat memory

42

RS7 4.0 TFSI Sportback quattro

4

412

CRDB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

RS7 4.0 TFSI Sportback quattro

4

412

CRDB

5.2013-

Engine management Motronic MED

4C

RS7 4.0 TFSI Sportback quattro

4

412

CRDB

5.2013-

Electr. energy management Battery management EBM

36

RS7 4.0 TFSI Sportback quattro

4

412

CRDB

5.2013-

Driver information Camera Surrounding

30

RS7 4.0 TFSI Sportback quattro

4

412

CRDB

5.2013-

Driver information Telephone

57

RS7 4.0 TFSI Sportback quattro

4

412

CRDB

5.2013-

Driver information Night driving assistant

57

RS7 4.0 TFSI Sportback quattro

4

412

CRDB

5.2013-

Convenience electronics Actuator for external noise

57

RSQ3 2.5 TFSI quattro

2,5

228

CTSA

10.2013-

Driver information Sound system

42

RSQ3 2.5 TFSI quattro

2,5

228

CTSA

10.2013-

Driver information TV tuner

42

RSQ3 2.5 TFSI quattro

2,5

228

CTSA

10.2013-

Driver information Telephone

57

S3 1.8 quattro

1,8

154

AMK

9.2000-4.2002

Parking aid >>>

42

S3 1.8 quattro

1,8

154

AMK

9.2000-4.2002

Engine management Motronic ME

01

S3 1.8 quattro

1,8

154

AMK

9.2000-4.2002

Vehicle internetworking CAN bus interface

30

S3 1.8 quattro

1,8

154

APY

8.1998-8.2000

Engine management Motronic ME

01

S3 1.8 quattro

1,8

154

APY

8.1998-8.2000

Parking aid >>>

42

S3 1.8 quattro

1,8

154

APY

8.1998-8.2000

Vehicle internetworking CAN bus interface

30

S3 1.8 quattro

1,8

154

AUL

9.1999-4.2001

Parking aid >>>

42

S3 1.8 quattro

1,8

154

AUL

9.1999-4.2001

Engine management Motronic ME

01

S3 1.8 quattro

1,8

154

AUL

9.1999-4.2001

Vehicle internetworking CAN bus interface

30

S3 1.8 quattro

1,8

165

BAM

8.2001-6.2003

Parking aid >>>

42

S3 1.8 quattro

1,8

165

BAM

8.2001-6.2003

Engine management Motronic ME

01

S3 1.8 quattro

1,8

165

BAM

8.2001-6.2003

Vehicle internetworking CAN bus interface

30

S3 2.0 TFSI quattro

2

195

BHZ

11.2006-6.2008

Engine management Motronic ME

01

S3 2.0 TFSI quattro

2

195

BHZ

11.2006-6.2008

Convenience electronics Driver seat memory

42

S3 2.0 TFSI quattro

2

195

BHZ

11.2006-6.2008

Driver information Sound system

42

S3 2.0 TFSI quattro

2

195

BHZ

11.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

S3 2.0 TFSI quattro

2

195

BHZ

11.2006-6.2008

Convenience electronics Passenger seat memory

42

S3 2.0 TFSI quattro

2

195

BHZ

11.2006-6.2008

Driver information TV tuner

42

S3 2.0 TFSI quattro

2

188

BZC

2.2007-6.2008

Convenience electronics Driver seat memory

42

S3 2.0 TFSI quattro

2

188

BZC

2.2007-6.2008

Driver information Sound system

42

S3 2.0 TFSI quattro

2

188

BZC

2.2007-6.2008

Driver information TV tuner

42

S3 2.0 TFSI quattro

2

188

BZC

2.2007-6.2008

Transmission control Twin clutch transmission, 6 speed

31

S3 2.0 TFSI quattro

2

188

BZC

2.2007-6.2008

Convenience electronics Passenger seat memory

42

S3 2.0 TFSI quattro

2

195

CDLA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

S3 2.0 TFSI quattro

2

195

CDLA

7.2008-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI quattro

2

195

CDLA

7.2008-

Driver information TV tuner

42

S3 2.0 TFSI quattro

2

195

CDLA

7.2008-

Driver information Sound system

42

S3 2.0 TFSI quattro

2

188

CDLC

7.2008-

Driver information TV tuner

42

S3 2.0 TFSI quattro

2

188

CDLC

7.2008-

Driver information Sound system

42

S3 2.0 TFSI quattro

2

188

CDLC

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

S3 2.0 TFSI quattro

2

188

CDLC

7.2008-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI quattro

2

206

CJXB

2.2013-

Driver information Sound system

57

S3 2.0 TFSI quattro

2

206

CJXB

2.2013-

Convenience electronics Actuator for structure-borne noise

57

S3 2.0 TFSI quattro

2

206

CJXB

2.2013-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI quattro

2

206

CJXB

2.2013-

Driver information Information electronics

57

S3 2.0 TFSI quattro

2

206

CJXB

2.2013-

Convenience electronics Actuator for external noise

57

S3 2.0 TFSI quattro

2

206

CJXB

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

S3 2.0 TFSI quattro

2

221

CJXC

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

S3 2.0 TFSI quattro

2

221

CJXC

11.2012-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI quattro

2

221

CJXC

11.2012-

Convenience electronics Actuator for external noise

57

S3 2.0 TFSI quattro

2

221

CJXC

11.2012-

Driver information Information electronics

57

S3 2.0 TFSI quattro

2

221

CJXC

11.2012-

Driver information Sound system

57

S3 2.0 TFSI quattro

2

221

CJXC

11.2012-

Convenience electronics Actuator for structure-borne noise

57

S3 2.0 TFSI Sportback quattro

2

195

CDLA

7.2008-

Driver information Sound system

42

S3 2.0 TFSI Sportback quattro

2

195

CDLA

7.2008-

Driver information TV tuner

42

S3 2.0 TFSI Sportback quattro

2

195

CDLA

7.2008-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI Sportback quattro

2

195

CDLA

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

S3 2.0 TFSI Sportback quattro

2

188

CDLC

7.2008-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI Sportback quattro

2

188

CDLC

7.2008-

Transmission control Twin clutch transmission, 6 speed

31

S3 2.0 TFSI Sportback quattro

2

188

CDLC

7.2008-

Driver information Sound system

42

S3 2.0 TFSI Sportback quattro

2

188

CDLC

7.2008-

Driver information TV tuner

42

S3 2.0 TFSI Sportback quattro

2

206

CJXB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

S3 2.0 TFSI Sportback quattro

2

206

CJXB

5.2013-

Driver information Information electronics

57

S3 2.0 TFSI Sportback quattro

2

206

CJXB

5.2013-

Driver information Sound system

57

S3 2.0 TFSI Sportback quattro

2

206

CJXB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

S3 2.0 TFSI Sportback quattro

2

206

CJXB

5.2013-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI Sportback quattro

2

206

CJXB

5.2013-

Convenience electronics Actuator for external noise

57

S3 2.0 TFSI Sportback quattro

2

221

CJXC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

S3 2.0 TFSI Sportback quattro

2

221

CJXC

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

S3 2.0 TFSI Sportback quattro

2

221

CJXC

5.2013-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI Sportback quattro

2

221

CJXC

5.2013-

Driver information Information electronics

57

S3 2.0 TFSI Sportback quattro

2

221

CJXC

5.2013-

Driver information Sound system

57

S3 2.0 TFSI Sportback quattro

2

221

CJXC

5.2013-

Convenience electronics Actuator for external noise

57

S3 2.0 TFSI Sportlimousine quattro

2

206

CJXB

10.2013-

Convenience electronics Actuator for structure-borne noise

57

S3 2.0 TFSI Sportlimousine quattro

2

206

CJXB

10.2013-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI Sportlimousine quattro

2

206

CJXB

10.2013-

Driver information Information electronics

57

S3 2.0 TFSI Sportlimousine quattro

2

206

CJXB

10.2013-

Driver information Sound system

57

S3 2.0 TFSI Sportlimousine quattro

2

206

CJXB

10.2013-

Convenience electronics Actuator for external noise

57

S3 2.0 TFSI Sportlimousine quattro

2

206

CJXB

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

S3 2.0 TFSI Sportlimousine quattro

2

221

CJXC

11.2013-

Driver information Information electronics

57

S3 2.0 TFSI Sportlimousine quattro

2

221

CJXC

11.2013-

Driver information Sound system

57

S3 2.0 TFSI Sportlimousine quattro

2

221

CJXC

11.2013-

Convenience electronics Actuator for external noise

57

S3 2.0 TFSI Sportlimousine quattro

2

221

CJXC

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

S3 2.0 TFSI Sportlimousine quattro

2

221

CJXC

11.2013-

Electr. energy management Battery management EBM

36

S3 2.0 TFSI Sportlimousine quattro

2

221

CJXC

11.2013-

Convenience electronics Actuator for structure-borne noise

57

S4 2.7 Avant quattro

2,7

187

APB

6.2000-8.2002

Vehicle internetworking CAN bus interface

30

S4 2.7 Avant quattro

2,7

187

APB

6.2000-8.2002

Engine management Motronic ME

01

S4 2.7 Avant quattro

2,7

187

APB

6.2000-8.2002

Parking aid >>>

42

S4 2.7 Biturbo Avant quattro

2,7

195

AGB

10.1997-9.2001

Parking aid >>>

42

S4 2.7 Biturbo Avant quattro

2,7

195

AGB

10.1997-9.2001

Vehicle internetworking CAN bus interface

30

S4 2.7 Biturbo Avant quattro

2,7

195

AGB

10.1997-9.2001

Engine management Motronic ME

01

S4 2.7 Biturbo Avant quattro

2,7

195

AZB

11.2000-9.2001

Parking aid >>>

42

S4 2.7 Biturbo Avant quattro

2,7

195

AZB

11.2000-9.2001

Vehicle internetworking CAN bus interface

30

S4 2.7 Biturbo Avant quattro

2,7

195

AZB

11.2000-9.2001

Engine management Motronic ME

01

S4 2.7 Biturbo quattro

2,7

195

AGB

10.1997-10.2000

Parking aid >>>

42

S4 2.7 Biturbo quattro

2,7

195

AGB

10.1997-10.2000

Engine management Motronic ME

01

S4 2.7 Biturbo quattro

2,7

195

AGB

10.1997-10.2000

Vehicle internetworking CAN bus interface

30

S4 2.7 Biturbo quattro

2,7

187

APB

10.1997-9.2001

Vehicle internetworking CAN bus interface

30

S4 2.7 Biturbo quattro

2,7

187

APB

10.1997-9.2001

Parking aid >>>

42

S4 2.7 Biturbo quattro

2,7

187

APB

10.1997-9.2001

Engine management Motronic ME

01

S4 2.7 Biturbo quattro

2,7

195

AZB

11.2000-9.2001

Vehicle internetworking CAN bus interface

30

S4 2.7 Biturbo quattro

2,7

195

AZB

11.2000-9.2001

Engine management Motronic ME

01

S4 2.7 Biturbo quattro

2,7

195

AZB

11.2000-9.2001

Parking aid >>>

42

S4 3.0 TFSI Avant quattro

3

245

CAKA

3.2009-

Convenience electronics Driver seat memory

42

S4 3.0 TFSI Avant quattro

3

245

CAKA

3.2009-

Convenience electronics Actuator for structure-borne noise

57

S4 3.0 TFSI Avant quattro

3

245

CAKA

3.2009-

Driver information Sound system

42

S4 3.0 TFSI Avant quattro

3

245

CAKA

3.2009-

Driver information TV tuner

42

S4 3.0 TFSI Avant quattro

3

245

CAKA

3.2009-

Convenience electronics Passenger seat memory

42

S4 3.0 TFSI Avant quattro

3

245

CAKA

3.2009-

Convenience electronics Actuator for external noise

57

S4 3.0 TFSI Avant quattro

3

245

CGWC

11.2011-

Convenience electronics Passenger seat memory

42

S4 3.0 TFSI Avant quattro

3

245

CGWC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

S4 3.0 TFSI Avant quattro

3

245

CGWC

11.2011-

Driver information Sound system

42

S4 3.0 TFSI Avant quattro

3

245

CGWC

11.2011-

Driver information TV tuner

42

S4 3.0 TFSI Avant quattro

3

245

CGWC

11.2011-

Convenience electronics Driver seat memory

42

S4 3.0 TFSI Avant quattro

3

245

CGWC

11.2011-

Convenience electronics Actuator for external noise

57

S4 3.0 TFSI quattro

3

245

CAKA

3.2009-

Convenience electronics Passenger seat memory

42

S4 3.0 TFSI quattro

3

245

CAKA

3.2009-

Driver information Sound system

42

S4 3.0 TFSI quattro

3

245

CAKA

3.2009-

Driver information TV tuner

42

S4 3.0 TFSI quattro

3

245

CAKA

3.2009-

Convenience electronics Actuator for structure-borne noise

57

S4 3.0 TFSI quattro

3

245

CAKA

3.2009-

Convenience electronics Driver seat memory

42

S4 3.0 TFSI quattro

3

245

CAKA

3.2009-

Convenience electronics Actuator for external noise

57

S4 3.0 TFSI quattro

3

245

CCBA

5.2009-

Convenience electronics Passenger seat memory

42

S4 3.0 TFSI quattro

3

245

CCBA

5.2009-

Convenience electronics Actuator for external noise

57

S4 3.0 TFSI quattro

3

245

CCBA

5.2009-

Convenience electronics Driver seat memory

42

S4 3.0 TFSI quattro

3

245

CCBA

5.2009-

Engine management Motronic MED

43

S4 3.0 TFSI quattro

3

245

CCBA

5.2009-

Driver information Sound system

42

S4 3.0 TFSI quattro

3

245

CCBA

5.2009-

Driver information TV tuner

42

S4 3.0 TFSI quattro

3

245

CCBA

5.2009-

Convenience electronics Actuator for structure-borne noise

57

S4 3.0 TFSI quattro

3

245

CGWC

11.2011-

Driver information TV tuner

42

S4 3.0 TFSI quattro

3

245

CGWC

11.2011-

Convenience electronics Passenger seat memory

42

S4 3.0 TFSI quattro

3

245

CGWC

11.2011-

Driver information Sound system

42

S4 3.0 TFSI quattro

3

245

CGWC

11.2011-

Convenience electronics Actuator for structure-borne noise

57

S4 3.0 TFSI quattro

3

245

CGWC

11.2011-

Convenience electronics Actuator for external noise

57

S4 3.0 TFSI quattro

3

245

CGWC

11.2011-

Convenience electronics Driver seat memory

42

S4 3.0 TFSI quattro

3

245

CGXC

1.2012-

Driver information Sound system

42

S4 3.0 TFSI quattro

3

245

CGXC

1.2012-

Convenience electronics Actuator for external noise

57

S4 3.0 TFSI quattro

3

245

CGXC

1.2012-

Convenience electronics Driver seat memory

42

S4 3.0 TFSI quattro

3

245

CGXC

1.2012-

Driver information TV tuner

42

S4 3.0 TFSI quattro

3

245

CGXC

1.2012-

Convenience electronics Actuator for structure-borne noise

57

S4 3.0 TFSI quattro

3

245

CGXC

1.2012-

Convenience electronics Passenger seat memory

42

S4 3.0 TFSI quattro

3

245

CTUB

5.2013-

Driver information TV tuner

42

S4 3.0 TFSI quattro

3

245

CTUB

5.2013-

Convenience electronics Actuator for external noise

57

S4 3.0 TFSI quattro

3

245

CTUB

5.2013-

Convenience electronics Passenger seat memory

42

S4 3.0 TFSI quattro

3

245

CTUB

5.2013-

Driver information Sound system

42

S4 3.0 TFSI quattro

3

245

CTUB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

S4 3.0 TFSI quattro

3

245

CTUB

5.2013-

Convenience electronics Driver seat memory

42

S4 4.2 Avant quattro

4,2

253

BBK

3.2003-12.2004

Parking aid >>>

42

S4 4.2 Avant quattro

4,2

253

BBK

3.2003-12.2004

Engine management Motronic ME

01

S4 4.2 Avant quattro

4,2

253

BBK

11.2004-6.2008

Engine management Motronic ME

01

S4 4.2 Avant quattro

4,2

253

BBK

11.2004-6.2008

Parking aid >>>

42

S4 4.2 Avant quattro

4,2

253

BHF

7.2003-8.2005

Parking aid >>>

42

S4 4.2 Avant quattro

4,2

253

BHF

1.2005-6.2008

Parking aid >>>

42

S4 4.2 Avant quattro

4,2

253

BHF

7.2003-8.2005

Engine management Motronic ME

01

S4 4.2 Avant quattro

4,2

253

BHF

1.2005-6.2008

Engine management Motronic ME

01

S4 4.2 Cabriolet quattro

4,2

253

BBK

1.2006-3.2009

Convenience electronics Driver seat memory

42

S4 4.2 Cabriolet quattro

4,2

253

BBK

2.2004-12.2005

Parking aid >>>

42

S4 4.2 Cabriolet quattro

4,2

253

BBK

1.2006-3.2009

Parking aid >>>

42

S4 4.2 Cabriolet quattro

4,2

253

BBK

1.2006-3.2009

Engine management Motronic ME

01

S4 4.2 Cabriolet quattro

4,2

253

BBK

2.2004-12.2005

Engine management Motronic ME

01

S4 4.2 Cabriolet quattro

4,2

253

BHF

8.2006-3.2009

Convenience electronics Passenger seat memory

42

S4 4.2 Cabriolet quattro

4,2

253

BHF

2.2004-6.2006

Parking aid >>>

42

S4 4.2 Cabriolet quattro

4,2

253

BHF

2.2004-6.2006

Engine management Motronic ME

01

S4 4.2 Cabriolet quattro

4,2

253

BHF

8.2006-3.2009

Parking aid >>>

42

S4 4.2 Cabriolet quattro

4,2

253

BHF

8.2006-3.2009

Engine management Motronic ME

01

S4 4.2 quattro

4,2

253

BBK

11.2004-6.2008

Engine management Motronic ME

01

S4 4.2 quattro

4,2

253

BBK

11.2004-6.2008

Parking aid >>>

42

S4 4.2 quattro

4,2

253

BBK

3.2003-12.2004

Parking aid >>>

42

S4 4.2 quattro

4,2

253

BBK

3.2003-12.2004

Engine management Motronic ME

01

S4 4.2 quattro

4,2

253

BHF

7.2003-12.2004

Engine management Motronic ME

01

S4 4.2 quattro

4,2

253

BHF

1.2005-6.2008

Parking aid >>>

42

S4 4.2 quattro

4,2

253

BHF

1.2005-6.2008

Engine management Motronic ME

01

S4 4.2 quattro

4,2

253

BHF

7.2003-12.2004

Parking aid >>>

42

S5 3.0 TFSI Cabriolet quattro

3

245

CAKA

6.2009-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Cabriolet quattro

3

245

CAKA

6.2009-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CAKA

6.2009-

Driver information Sound system

42

S5 3.0 TFSI Cabriolet quattro

3

245

CAKA

6.2009-

Driver information TV tuner

42

S5 3.0 TFSI Cabriolet quattro

3

245

CAKA

6.2009-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Cabriolet quattro

3

245

CAKA

6.2009-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CCBA

5.2009-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CCBA

5.2009-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Cabriolet quattro

3

245

CCBA

5.2009-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CCBA

5.2009-

Engine management Motronic MED

43

S5 3.0 TFSI Cabriolet quattro

3

245

CCBA

5.2009-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Cabriolet quattro

3

245

CCBA

5.2009-

Driver information Sound system

42

S5 3.0 TFSI Cabriolet quattro

3

245

CCBA

5.2009-

Driver information TV tuner

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGWC

9.2011-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGWC

9.2011-

Driver information TV tuner

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGWC

9.2011-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Cabriolet quattro

3

245

CGWC

9.2011-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGWC

9.2011-

Driver information Sound system

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGWC

9.2011-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Cabriolet quattro

3

0

CGXC

9.2012-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGXC

3.2012-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

0

CGXC

9.2012-

Driver information Sound system

42

S5 3.0 TFSI Cabriolet quattro

3

0

CGXC

9.2012-

Driver information TV tuner

42

S5 3.0 TFSI Cabriolet quattro

3

0

CGXC

9.2012-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Cabriolet quattro

3

245

CGXC

3.2012-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Cabriolet quattro

3

0

CGXC

9.2012-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGXC

3.2012-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

0

CGXC

9.2012-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Cabriolet quattro

3

245

CGXC

3.2012-

Driver information Sound system

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGXC

3.2012-

Driver information TV tuner

42

S5 3.0 TFSI Cabriolet quattro

3

245

CGXC

3.2012-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Cabriolet quattro

3

0

CTUB

9.2013-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

0

CTUB

9.2013-

Driver information Sound system

42

S5 3.0 TFSI Cabriolet quattro

3

0

CTUB

9.2013-

Driver information TV tuner

42

S5 3.0 TFSI Cabriolet quattro

3

0

CTUB

9.2013-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Cabriolet quattro

3

0

CTUB

9.2013-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Cabriolet quattro

3

0

CTUB

9.2013-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Coupe quattro

3

245

CGWC

9.2011-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Coupe quattro

3

245

CGWC

9.2011-

Driver information Sound system

42

S5 3.0 TFSI Coupe quattro

3

245

CGWC

9.2011-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Coupe quattro

3

245

CGWC

9.2011-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Coupe quattro

3

245

CGWC

9.2011-

Driver information TV tuner

42

S5 3.0 TFSI Coupe quattro

3

245

CGWC

9.2011-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Coupe quattro

3

0

CGXC

9.2012-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Coupe quattro

3

0

CGXC

9.2012-

Driver information Sound system

42

S5 3.0 TFSI Coupe quattro

3

0

CGXC

9.2012-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Coupe quattro

3

0

CGXC

9.2012-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Coupe quattro

3

0

CGXC

9.2012-

Driver information TV tuner

42

S5 3.0 TFSI Coupe quattro

3

0

CGXC

9.2012-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Coupe quattro

3

265

CTUB

5.2013-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Coupe quattro

3

265

CTUB

5.2013-

Driver information Sound system

42

S5 3.0 TFSI Coupe quattro

3

265

CTUB

5.2013-

Driver information TV tuner

42

S5 3.0 TFSI Coupe quattro

3

265

CTUB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Coupe quattro

3

265

CTUB

5.2013-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Coupe quattro

3

265

CTUB

5.2013-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Sportback quattro

3

245

CAKA

1.2010-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Sportback quattro

3

245

CAKA

1.2010-

Driver information Sound system

42

S5 3.0 TFSI Sportback quattro

3

245

CAKA

1.2010-

Driver information TV tuner

42

S5 3.0 TFSI Sportback quattro

3

245

CAKA

1.2010-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Sportback quattro

3

245

CAKA

1.2010-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Sportback quattro

3

245

CAKA

1.2010-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Sportback quattro

3

245

CGWC

9.2011-

Driver information Sound system

42

S5 3.0 TFSI Sportback quattro

3

245

CGWC

9.2011-

Convenience electronics Actuator for external noise

57

S5 3.0 TFSI Sportback quattro

3

245

CGWC

9.2011-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Sportback quattro

3

245

CGWC

9.2011-

Driver information TV tuner

42

S5 3.0 TFSI Sportback quattro

3

245

CGWC

9.2011-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Sportback quattro

3

245

CGWC

9.2011-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Sportback quattro

3

265

CTUB

5.2013-

Convenience electronics Driver seat memory

42

S5 3.0 TFSI Sportback quattro

3

265

CTUB

5.2013-

Driver information Sound system

42

S5 3.0 TFSI Sportback quattro

3

265

CTUB

5.2013-

Driver information TV tuner

42

S5 3.0 TFSI Sportback quattro

3

265

CTUB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

S5 3.0 TFSI Sportback quattro

3

265

CTUB

5.2013-

Convenience electronics Passenger seat memory

42

S5 3.0 TFSI Sportback quattro

3

265

CTUB

5.2013-

Convenience electronics Actuator for external noise

57

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Driver information Sound system

42

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Driver information TV tuner

42

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Convenience electronics Actuator for external noise

57

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Convenience electronics Passenger seat memory

42

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Parking aid Park Distance Control (PDC)

44

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Convenience electronics Actuator for structure-borne noise

57

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Convenience electronics Driver seat memory

42

S5 4.2 Coupe quattro

4,2

260

CAUA

6.2007-

Running gear/steering Adaptive suspension system

43

S6 2.2 Avant T quattro

2,2

169

AAN

6.1994-7.1997

Parking aid >>>

42

S6 2.2 T quattro

2,2

169

AAN

6.1994-7.1997

Parking aid >>>

42

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Convenience electronics Driver seat memory

42

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Driver information TV tuner

42

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Electr. energy management Battery management EBM

36

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Convenience electronics Passenger seat memory

42

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Driver information Sound system

42

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Driver information Telephone

57

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Engine management Motronic MED

4C

S6 4.0 TFSI Avant quattro

4

309

CEUC

4.2012-

Driver information Night driving assistant

57

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Convenience electronics Actuator for external noise

57

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Convenience electronics Passenger seat memory

42

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Electr. energy management Battery management EBM

36

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Driver information Night driving assistant

57

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Driver information Camera Surrounding

30

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Driver information Sound system

42

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Driver information TV tuner

42

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Driver information Telephone

57

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Convenience electronics Actuator for structure-borne noise

57

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Convenience electronics Driver seat memory

42

S6 4.0 TFSI quattro

4

309

CEUC

4.2012-

Engine management Motronic MED

4C

S6 4.2 Avant quattro

4,2

213

AEC

9.1994-7.1997

Parking aid >>>

42

S6 4.2 Avant quattro

4,2

250

ANK

6.2001-1.2005

Parking aid >>>

42

S6 4.2 Avant quattro

4,2

250

ANK

6.2001-1.2005

Engine management Motronic ME

01

S6 4.2 Avant quattro

4,2

250

ANK

6.2001-1.2005

Vehicle internetworking CAN bus interface

30

S6 4.2 Avant quattro

4,2

250

AQJ

9.1999-5.2001

Engine management Motronic ME

01

S6 4.2 Avant quattro

4,2

250

AQJ

9.1999-5.2001

Parking aid >>>

42

S6 4.2 Avant quattro

4,2

250

AQJ

9.1999-5.2001

Vehicle internetworking CAN bus interface

30

S6 4.2 Avant quattro

4,2

250

BBD

6.2001-7.2004

Parking aid >>>

42

S6 4.2 Avant quattro

4,2

250

BBD

6.2001-7.2004

Engine management Motronic ME

01

S6 4.2 Avant quattro

4,2

250

BBD

6.2001-7.2004

Vehicle internetworking CAN bus interface

30

S6 4.2 quattro

4,2

213

AEC

9.1994-7.1997

Parking aid >>>

42

S6 4.2 quattro

4,2

250

ANK

6.2001-5.2004

Engine management Motronic ME

01

S6 4.2 quattro

4,2

250

ANK

6.2001-5.2004

Parking aid >>>

42

S6 4.2 quattro

4,2

250

ANK

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

S6 4.2 quattro

4,2

250

AQJ

9.1999-5.2001

Parking aid >>>

42

S6 4.2 quattro

4,2

250

AQJ

9.1999-5.2001

Vehicle internetworking CAN bus interface

30

S6 4.2 quattro

4,2

250

AQJ

9.1999-5.2001

Engine management Motronic ME

01

S6 5.2 FSI Avant quattro

5,2

320

BXA

6.2006-

Running gear/steering Adaptive suspension system

43

S6 5.2 FSI Avant quattro

5,2

320

BXA

6.2006-

Convenience electronics Passenger seat memory

42

S6 5.2 FSI Avant quattro

5,2

320

BXA

6.2006-

Driver information Sound system

42

S6 5.2 FSI Avant quattro

5,2

320

BXA

6.2006-

Driver information TV tuner

42

S6 5.2 FSI Avant quattro

5,2

320

BXA

6.2006-

Parking aid Park Distance Control (PDC)

44

S6 5.2 FSI Avant quattro

5,2

320

BXA

6.2006-

Convenience electronics Driver seat memory

42

S6 5.2 FSI quattro

5,2

320

BXA

6.2006-8.2011

Convenience electronics Passenger seat memory

42

S6 5.2 FSI quattro

5,2

320

BXA

6.2006-8.2011

Driver information Sound system

42

S6 5.2 FSI quattro

5,2

320

BXA

6.2006-8.2011

Running gear/steering Adaptive suspension system

43

S6 5.2 FSI quattro

5,2

320

BXA

6.2006-8.2011

Convenience electronics Driver seat memory

42

S6 5.2 FSI quattro

5,2

320

BXA

6.2006-8.2011

Driver information TV tuner

42

S6 5.2 FSI quattro

5,2

320

BXA

6.2006-8.2011

Parking aid Park Distance Control (PDC)

44

S6 Plus 4.2 Avant quattro

4,2

240

AHK

6.1996-10.1997

Parking aid >>>

42

S6 Plus 4.2 quattro

4,2

240

AHK

6.1996-10.1997

Parking aid >>>

42

S7 4.0 TFSI Sportback quattro

4

309

CEUC

4.2012-

Electr. energy management Battery management EBM

36

S7 4.0 TFSI Sportback quattro

4

309

CEUC

4.2012-

Driver information Telephone

57

S7 4.0 TFSI Sportback quattro

4

309

CEUC

4.2012-

Convenience electronics Actuator for external noise

57

S7 4.0 TFSI Sportback quattro

4

309

CEUC

4.2012-

Convenience electronics Actuator for structure-borne noise

57

S7 4.0 TFSI Sportback quattro

4

309

CEUC

4.2012-

Engine management Motronic MED

4C

S7 4.0 TFSI Sportback quattro

4

309

CEUC

4.2012-

Driver information Night driving assistant

57

S7 4.0 TFSI Sportback quattro

4

309

CEUC

4.2012-

Driver information Camera Surrounding

30

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Driver information TV tuner

42

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Driver information Night driving assistant

57

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Convenience electronics Driver"s multi-contour seat

42

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Convenience electronics Driver side rear multi-contour seat

57

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Convenience electronics Actuator for structure-borne noise

57

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Engine management Motronic MED

4C

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Convenience electronics Passenger"s multi-contour seat

42

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Convenience electronics Driver seat memory

42

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Driver information Sound system

42

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Convenience electronics Passenger side rear multi-contour seat

57

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Convenience electronics Passenger seat memory

42

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Electr. energy management Battery management EBM

36

S8 4.0 FSI quattro

4

382

CGTA

4.2012-

Driver information Camera Surrounding

30

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Convenience electronics Driver seat memory

42

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Electr. energy management Battery management EBM

36

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Convenience electronics Driver side rear multi-contour seat

57

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Driver information TV tuner

42

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Driver information Night driving assistant

57

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Convenience electronics Driver"s multi-contour seat

42

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Convenience electronics Passenger side rear multi-contour seat

57

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Convenience electronics Passenger seat memory

42

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Driver information Camera Surrounding

30

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Driver information Sound system

42

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Convenience electronics Passenger"s multi-contour seat

42

S8 4.0 TFSI quattro

4

382

CTFA

9.2013-

Convenience electronics Actuator for structure-borne noise

57

S8 4.2 quattro

4,2

250

AHC

9.1996-12.1998

Vehicle internetworking CAN bus interface

30

S8 4.2 quattro

4,2

250

AHC

9.1996-12.1998

Parking aid >>>

42

S8 4.2 quattro

4,2

250

AKH

8.1997-12.1998

Parking aid >>>

42

S8 4.2 quattro

4,2

250

AKH

8.1997-12.1998

Vehicle internetworking CAN bus interface

30

S8 4.2 quattro

4,2

265

AQH

5.1999-2.2001

Vehicle internetworking CAN bus interface

30

S8 4.2 quattro

4,2

265

AQH

5.1999-2.2001

Engine management Motronic ME

01

S8 4.2 quattro

4,2

265

AVP

9.2000-9.2002

Vehicle internetworking CAN bus interface

30

S8 4.2 quattro

4,2

265

AVP

9.2000-9.2002

Engine management Motronic ME

01

S8 4.2 quattro

4,2

265

AYS

2.2001-9.2002

Parking aid >>>

42

S8 4.2 quattro

4,2

265

AYS

2.2001-9.2002

Engine management Motronic ME

01

S8 4.2 quattro

4,2

265

AYS

2.2001-9.2002

Vehicle internetworking CAN bus interface

30

S8 4.2 quattro

4,2

265

BCS

9.2000-2.2001

Vehicle internetworking CAN bus interface

30

S8 4.2 quattro

4,2

265

BCS

9.2000-2.2001

Parking aid >>>

42

S8 4.2 quattro

4,2

265

BCS

9.2000-2.2001

Engine management Motronic ME

01

S8 5.2 FSI quattro

5,2

331

BSM

6.2006-7.2010

Driver information Sound system

42

S8 5.2 FSI quattro

5,2

331

BSM

6.2006-7.2010

Driver information TV tuner

42

S8 5.2 FSI quattro

5,2

331

BSM

6.2006-7.2010

Convenience electronics Passenger seat memory

42

S8 5.2 FSI quattro

5,2

331

BSM

6.2006-7.2010

Running gear/steering Adaptive suspension system

43

S8 5.2 FSI quattro

5,2

331

BSM

6.2006-7.2010

Convenience electronics Driver seat memory

42

S8 5.2 FSI quattro

5,2

331

BSM

6.2006-7.2010

Parking aid Park Distance Control (PDC)

44

TT 1.8 T Coupe

1,8

132

AJQ

7.1998-8.2000

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

132

APP

11.1999-9.2000

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

132

ATC

3.1999-8.2001

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

110

AUM

1.2001-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

132

AUQ

9.2000-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

0

AWP

9.2000-8.2002

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

132

AWP

9.2000-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

0

AWP

9.2000-8.2002

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Coupe

1,8

120

BVP

9.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe

1,8

120

BVP

9.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Coupe

1,8

140

BVR

9.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Coupe

1,8

140

BVR

9.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

132

AJQ

7.1998-8.2000

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

165

AMU

3.2000-8.2002

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

165

APX

7.1998-8.2001

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

132

ARY

9.2000-5.2005

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

132

ATC

11.1999-8.2000

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

132

AUQ

6.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

132

AUQ

6.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Coupe quattro

1,8

132

AWP

9.2000-8.2002

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

165

BAM

9.2000-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

165

BEA

9.2002-5.2006

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

180

BFV

3.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

180

BFV

3.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Coupe quattro

1,8

140

BVR

9.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Coupe quattro

1,8

140

BVR

9.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Roadster

1,8

132

AJQ

4.1999-8.2000

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

132

APP

9.1999-10.2001

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

132

ATC

11.1999-9.2000

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

110

AUM

1.2001-6.2006

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

132

AUQ

8.2000-6.2006

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

0

AWP

9.2000-8.2006

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

0

AWP

9.2000-8.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Roadster

1,8

132

AWP

9.2000-8.2002

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

120

BVP

9.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Roadster

1,8

120

BVP

9.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Roadster

1,8

140

BVR

9.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Roadster

1,8

140

BVR

9.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

132

AJQ

7.1999-8.2000

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

165

AMU

3.2000-8.2002

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

165

APX

3.1999-8.2001

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

132

ARY

9.2000-5.2005

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

132

ATC

11.1999-8.2000

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

132

AUQ

6.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Roadster quattro

1,8

132

AUQ

6.2005-6.2006

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

132

AWP

9.2000-8.2002

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

165

BAM

9.2000-6.2006

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

165

BEA

9.2002-5.2006

Engine management Motronic ME

01

TT 1.8 T Roadster quattro

1,8

140

BVR

9.2005-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 T Roadster quattro

1,8

140

BVR

9.2005-6.2006

Engine management Motronic ME

01

TT 1.8 TFSI Coupe

1,8

118

CDAA

6.2008-

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 TFSI Coupe

1,8

118

CDAA

6.2008-

Driver information TV tuner

42

TT 1.8 TFSI Coupe

1,8

118

CDAA

6.2008-

Electr. energy management Battery management EBM

36

TT 1.8 TFSI Coupe

1,8

118

CDAA

6.2008-

Convenience electronics Driver seat memory

42

TT 1.8 TFSI Coupe

1,8

118

CDAA

6.2008-

Engine management Motronic MED

43

TT 1.8 TFSI Coupe

1,8

118

CDAA

6.2008-

Convenience electronics Passenger seat memory

42

TT 1.8 TFSI Coupe

1,8

118

CDAA

6.2008-

Driver information Sound system

42

TT 1.8 TFSI Roadster

1,8

118

CDAA

6.2008-

Transmission control Twin clutch transmission, 6 speed

31

TT 1.8 TFSI Roadster

1,8

118

CDAA

6.2008-

Engine management Motronic MED

43

TT 1.8 TFSI Roadster

1,8

118

CDAA

6.2008-

Convenience electronics Passenger seat memory

42

TT 1.8 TFSI Roadster

1,8

118

CDAA

6.2008-

Driver information Sound system

42

TT 1.8 TFSI Roadster

1,8

118

CDAA

6.2008-

Driver information TV tuner

42

TT 1.8 TFSI Roadster

1,8

118

CDAA

6.2008-

Electr. energy management Battery management EBM

36

TT 1.8 TFSI Roadster

1,8

118

CDAA

6.2008-

Convenience electronics Driver seat memory

42

TT 2.0 Roadster TFSI quattro

2

155

CESA

5.2010-

Engine management Motronic MED

43

TT 2.0 Roadster TFSI quattro

2

155

CESA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 Roadster TFSI quattro

2

155

CESA

5.2010-

Driver information TV tuner

42

TT 2.0 Roadster TFSI quattro

2

155

CESA

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 Roadster TFSI quattro

2

155

CETA

5.2010-

Driver information TV tuner

42

TT 2.0 Roadster TFSI quattro

2

155

CETA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 Roadster TFSI quattro

2

155

CETA

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 TDI Coupe quattro

2

125

CBBB

6.2008-6.2010

Convenience electronics Passenger seat memory

42

TT 2.0 TDI Coupe quattro

2

125

CBBB

6.2008-6.2010

Convenience electronics Driver seat memory

42

TT 2.0 TDI Coupe quattro

2

125

CBBB

6.2008-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TDI Coupe quattro

2

125

CBBB

6.2008-6.2010

Driver information Sound system

42

TT 2.0 TDI Coupe quattro

2

125

CBBB

6.2008-6.2010

Driver information TV tuner

42

TT 2.0 TDI Coupe quattro

2

125

CBBB

6.2008-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TDI Coupe quattro

2

125

CFGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TDI Coupe quattro

2

125

CFGB

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 TDI Coupe quattro

2

125

CFGB

5.2010-

Driver information TV tuner

42

TT 2.0 TDI Roadster quattro

2

125

CBBB

6.2008-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TDI Roadster quattro

2

125

CBBB

6.2008-6.2010

Convenience electronics Passenger seat memory

42

TT 2.0 TDI Roadster quattro

2

125

CBBB

6.2008-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TDI Roadster quattro

2

125

CBBB

6.2008-6.2010

Convenience electronics Driver seat memory

42

TT 2.0 TDI Roadster quattro

2

125

CBBB

6.2008-6.2010

Driver information Sound system

42

TT 2.0 TDI Roadster quattro

2

125

CBBB

6.2008-6.2010

Driver information TV tuner

42

TT 2.0 TDI Roadster quattro

2

125

CFGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TDI Roadster quattro

2

125

CFGB

5.2010-

Driver information TV tuner

42

TT 2.0 TDI Roadster quattro

2

125

CFGB

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Convertible quattro

2

147

CCTA

6.2008-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Convertible quattro

2

147

CCTA

6.2008-6.2010

Engine management Motronic MED

43

TT 2.0 TFSI Convertible quattro

2

147

CCTA

6.2008-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Convertible quattro

2

147

CCTA

6.2008-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Convertible quattro

2

147

CCTA

6.2008-6.2010

Driver information Sound system

42

TT 2.0 TFSI Coupe

2

147

BPY

3.2007-5.2009

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe

2

147

BPY

3.2007-5.2009

Convenience electronics Driver seat memory

42

TT 2.0 TFSI Coupe

2

147

BPY

3.2007-5.2009

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe

2

147

BPY

3.2007-5.2009

Driver information TV tuner

42

TT 2.0 TFSI Coupe

2

147

BPY

3.2007-5.2009

Convenience electronics Passenger seat memory

42

TT 2.0 TFSI Coupe

2

147

BPY

3.2007-5.2009

Driver information Sound system

42

TT 2.0 TFSI Coupe

2

147

BWA

7.2006-6.2010

Convenience electronics Passenger seat memory

42

TT 2.0 TFSI Coupe

2

147

BWA

7.2006-6.2010

Driver information Sound system

42

TT 2.0 TFSI Coupe

2

147

BWA

7.2006-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Coupe

2

147

BWA

7.2006-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe

2

147

BWA

7.2006-6.2010

Convenience electronics Driver seat memory

42

TT 2.0 TFSI Coupe

2

147

BWA

7.2006-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe

2

147

CCTA

6.2009-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe

2

147

CCTA

6.2009-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe

2

147

CCTA

6.2009-6.2010

Driver information Sound system

42

TT 2.0 TFSI Coupe

2

147

CCTA

6.2009-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Coupe

2

147

CCTA

6.2009-6.2010

Engine management Motronic MED

43

TT 2.0 TFSI Coupe

2

155

CESA

5.2010-

Driver information TV tuner

42

TT 2.0 TFSI Coupe

2

155

CESA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe

2

155

CESA

5.2010-

Engine management Motronic MED

43

TT 2.0 TFSI Coupe

2

155

CESA

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe quattro

2

147

CCTA

6.2008-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe quattro

2

147

CCTA

6.2008-6.2010

Driver information Sound system

42

TT 2.0 TFSI Coupe quattro

2

147

CCTA

6.2008-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Coupe quattro

2

147

CCTA

6.2008-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe quattro

2

147

CCTA

6.2008-6.2010

Engine management Motronic MED

43

TT 2.0 TFSI Coupe quattro

2

147

CCZA

6.2008-6.2010

Engine management Motronic MED

43

TT 2.0 TFSI Coupe quattro

2

147

CCZA

6.2008-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe quattro

2

147

CCZA

6.2008-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe quattro

2

147

CCZA

6.2008-6.2010

Driver information Sound system

42

TT 2.0 TFSI Coupe quattro

2

147

CCZA

6.2008-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Coupe quattro

2

155

CESA

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe quattro

2

155

CESA

5.2010-

Engine management Motronic MED

43

TT 2.0 TFSI Coupe quattro

2

155

CESA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe quattro

2

155

CESA

5.2010-

Driver information TV tuner

42

TT 2.0 TFSI Coupe quattro

2

155

CETA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Coupe quattro

2

155

CETA

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Coupe quattro

2

155

CETA

5.2010-

Driver information TV tuner

42

TT 2.0 TFSI Roadster

2

147

BPY

3.2007-5.2009

Driver information Sound system

42

TT 2.0 TFSI Roadster

2

147

BPY

3.2007-5.2009

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Roadster

2

147

BPY

3.2007-5.2009

Convenience electronics Passenger seat memory

42

TT 2.0 TFSI Roadster

2

147

BPY

3.2007-5.2009

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Roadster

2

147

BPY

3.2007-5.2009

Driver information TV tuner

42

TT 2.0 TFSI Roadster

2

147

BPY

3.2007-5.2009

Convenience electronics Driver seat memory

42

TT 2.0 TFSI Roadster

2

147

BWA

2.2007-6.2010

Driver information Sound system

42

TT 2.0 TFSI Roadster

2

147

BWA

2.2007-6.2010

Convenience electronics Driver seat memory

42

TT 2.0 TFSI Roadster

2

147

BWA

2.2007-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Roadster

2

147

BWA

2.2007-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Roadster

2

147

BWA

2.2007-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Roadster

2

147

BWA

2.2007-6.2010

Convenience electronics Passenger seat memory

42

TT 2.0 TFSI Roadster

2

147

CCTA

6.2009-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Roadster

2

147

CCTA

6.2009-6.2010

Driver information Sound system

42

TT 2.0 TFSI Roadster

2

147

CCTA

6.2009-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Roadster

2

147

CCTA

6.2009-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Roadster

2

147

CCTA

6.2009-6.2010

Engine management Motronic MED

43

TT 2.0 TFSI Roadster

2

155

CESA

5.2010-

Engine management Motronic MED

43

TT 2.0 TFSI Roadster

2

155

CESA

5.2010-

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Roadster

2

155

CESA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Roadster

2

155

CESA

5.2010-

Driver information TV tuner

42

TT 2.0 TFSI Roadster quattro

2

147

CCZA

6.2008-6.2010

Convenience electronics Passenger seat memory

42

TT 2.0 TFSI Roadster quattro

2

147

CCZA

6.2008-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 2.0 TFSI Roadster quattro

2

147

CCZA

6.2008-6.2010

Convenience electronics Driver seat memory

42

TT 2.0 TFSI Roadster quattro

2

147

CCZA

6.2008-6.2010

Driver information Sound system

42

TT 2.0 TFSI Roadster quattro

2

147

CCZA

6.2008-6.2010

Driver information TV tuner

42

TT 2.0 TFSI Roadster quattro

2

147

CCZA

6.2008-6.2010

Electr. energy management Battery management EBM

36

TT 2.0 TFSI Roadster quattro

2

147

CCZA

6.2008-6.2010

Engine management Motronic MED

43

TT 3.2 Coupe quattro

3,2

184

BHE

7.2003-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 3.2 Coupe quattro

3,2

184

BHE

7.2003-6.2006

Engine management Motronic ME

01

TT 3.2 Coupe quattro

3,2

184

BUB

7.2006-6.2010

Engine management Motronic ME

01

TT 3.2 Coupe quattro

3,2

184

BUB

7.2006-6.2010

Convenience electronics Passenger seat memory

42

TT 3.2 Coupe quattro

3,2

184

BUB

7.2006-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 3.2 Coupe quattro

3,2

184

BUB

7.2006-6.2010

Convenience electronics Driver seat memory

42

TT 3.2 Coupe quattro

3,2

184

BUB

7.2006-6.2010

Electr. energy management Battery management EBM

36

TT 3.2 Coupe quattro

3,2

184

BUB

7.2006-6.2010

Driver information Sound system

42

TT 3.2 Coupe quattro

3,2

184

BUB

7.2006-6.2010

Driver information TV tuner

42

TT 3.2 Coupe quattro

3,2

184

CBRA

3.2007-

Convenience electronics Driver seat memory

42

TT 3.2 Coupe quattro

3,2

184

CBRA

3.2007-

Electr. energy management Battery management EBM

36

TT 3.2 Coupe quattro

3,2

184

CBRA

3.2007-

Transmission control Twin clutch transmission, 6 speed

31

TT 3.2 Coupe quattro

3,2

184

CBRA

3.2007-

Driver information Sound system

42

TT 3.2 Coupe quattro

3,2

184

CBRA

3.2007-

Driver information TV tuner

42

TT 3.2 Coupe quattro

3,2

184

CBRA

3.2007-

Engine management Motronic ME

01

TT 3.2 Coupe quattro

3,2

184

CBRA

3.2007-

Convenience electronics Passenger seat memory

42

TT 3.2 Roadster quattro

3,2

184

BHE

7.2003-6.2006

Engine management Motronic ME

01

TT 3.2 Roadster quattro

3,2

184

BHE

7.2003-6.2006

Transmission control Twin clutch transmission, 6 speed

31

TT 3.2 Roadster quattro

3,2

184

BUB

2.2007-6.2010

Convenience electronics Driver seat memory

42

TT 3.2 Roadster quattro

3,2

184

BUB

2.2007-6.2010

Driver information Sound system

42

TT 3.2 Roadster quattro

3,2

184

BUB

2.2007-6.2010

Transmission control Twin clutch transmission, 6 speed

31

TT 3.2 Roadster quattro

3,2

184

BUB

2.2007-6.2010

Convenience electronics Passenger seat memory

42

TT 3.2 Roadster quattro

3,2

184

BUB

2.2007-6.2010

Driver information TV tuner

42

TT 3.2 Roadster quattro

3,2

184

BUB

2.2007-6.2010

Engine management Motronic ME

01

TT 3.2 Roadster quattro

3,2

184

BUB

2.2007-6.2010

Electr. energy management Battery management EBM

36

TT 3.2 Roadster quattro

3,2

184

CBRA

3.2007-

Driver information TV tuner

42

TT 3.2 Roadster quattro

3,2

184

CBRA

3.2007-

Engine management Motronic ME

01

TT 3.2 Roadster quattro

3,2

184

CBRA

3.2007-

Convenience electronics Passenger seat memory

42

TT 3.2 Roadster quattro

3,2

184

CBRA

3.2007-

Driver information Sound system

42

TT 3.2 Roadster quattro

3,2

184

CBRA

3.2007-

Transmission control Twin clutch transmission, 6 speed

31

TT 3.2 Roadster quattro

3,2

184

CBRA

3.2007-

Electr. energy management Battery management EBM

36

TT 3.2 Roadster quattro

3,2

184

CBRA

3.2007-

Convenience electronics Driver seat memory

42

TT RS 2.5 TFSI Coupe quattro

2,5

250

CEPA

7.2009-

Electr. energy management Battery management EBM

36

TT RS 2.5 TFSI Coupe quattro

2,5

250

CEPA

7.2009-

Driver information Sound system

42

TT RS 2.5 TFSI Coupe quattro

2,5

250

CEPA

7.2009-

Driver information TV tuner

42

TT RS 2.5 TFSI Coupe quattro

2,5

250

CEPA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

TT RS 2.5 TFSI Coupe quattro

2,5

265

CEPB

5.2011-

Electr. energy management Battery management EBM

36

TT RS 2.5 TFSI Coupe quattro

2,5

265

CEPB

5.2011-

Driver information TV tuner

42

TT RS 2.5 TFSI Coupe quattro

2,5

265

CEPB

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

TT RS 2.5 TFSI Coupe quattro

2,5

265

CEPB

5.2011-

Driver information Sound system

42

TT RS 2.5 TFSI Roadster quattro

2,5

250

CEPA

7.2009-

Driver information Sound system

42

TT RS 2.5 TFSI Roadster quattro

2,5

250

CEPA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

TT RS 2.5 TFSI Roadster quattro

2,5

250

CEPA

7.2009-

Driver information TV tuner

42

TT RS 2.5 TFSI Roadster quattro

2,5

250

CEPA

7.2009-

Electr. energy management Battery management EBM

36

TT RS 2.5 TFSI Roadster quattro

2,5

265

CEPB

3.2012-

Electr. energy management Battery management EBM

36

TT RS 2.5 TFSI Roadster quattro

2,5

265

CEPB

3.2012-

Transmission control Twin clutch transmission, 6 speed

31

TT RS 2.5 TFSI Roadster quattro

2,5

265

CEPB

3.2012-

Driver information Sound system

42

TT RS 2.5 TFSI Roadster quattro

2,5

265

CEPB

3.2012-

Driver information TV tuner

42

TTS 2.0 TFSI Coupe quattro

2

195

CDLA

5.2008-

Convenience electronics Driver seat memory

42

TTS 2.0 TFSI Coupe quattro

2

195

CDLA

5.2008-

Driver information Sound system

42

TTS 2.0 TFSI Coupe quattro

2

195

CDLA

5.2008-

Electr. energy management Battery management EBM

36

TTS 2.0 TFSI Coupe quattro

2

195

CDLA

5.2008-

Convenience electronics Passenger seat memory

42

TTS 2.0 TFSI Coupe quattro

2

195

CDLA

5.2008-

Transmission control Twin clutch transmission, 6 speed

31

TTS 2.0 TFSI Coupe quattro

2

195

CDLA

5.2008-

Driver information TV tuner

42

TTS 2.0 TFSI Coupe quattro

2

200

CDLB

5.2008-

Transmission control Twin clutch transmission, 6 speed

31

TTS 2.0 TFSI Coupe quattro

2

200

CDLB

5.2008-

Convenience electronics Driver seat memory

42

TTS 2.0 TFSI Coupe quattro

2

200

CDLB

5.2008-

Electr. energy management Battery management EBM

36

TTS 2.0 TFSI Coupe quattro

2

200

CDLB

5.2008-

Driver information TV tuner

42

TTS 2.0 TFSI Coupe quattro

2

200

CDLB

5.2008-

Convenience electronics Passenger seat memory

42

TTS 2.0 TFSI Coupe quattro

2

200

CDLB

5.2008-

Driver information Sound system

42

TTS 2.0 TFSI Coupe quattro

2

195

CDMA

10.2008-

Driver information TV tuner

42

TTS 2.0 TFSI Coupe quattro

2

195

CDMA

10.2008-

Electr. energy management Battery management EBM

36

TTS 2.0 TFSI Coupe quattro

2

195

CDMA

10.2008-

Driver information Sound system

42

TTS 2.0 TFSI Coupe quattro

2

195

CDMA

10.2008-

Transmission control Twin clutch transmission, 6 speed

31

TTS 2.0 TFSI Roadster quattro

2

195

CDLA

5.2008-

Transmission control Twin clutch transmission, 6 speed

31

TTS 2.0 TFSI Roadster quattro

2

195

CDLA

5.2008-

Driver information Sound system

42

TTS 2.0 TFSI Roadster quattro

2

195

CDLA

5.2008-

Convenience electronics Passenger seat memory

42

TTS 2.0 TFSI Roadster quattro

2

195

CDLA

5.2008-

Electr. energy management Battery management EBM

36

TTS 2.0 TFSI Roadster quattro

2

195

CDLA

5.2008-

Driver information TV tuner

42

TTS 2.0 TFSI Roadster quattro

2

195

CDLA

5.2008-

Convenience electronics Driver seat memory

42

TTS 2.0 TFSI Roadster quattro

2

200

CDLB

5.2008-

Convenience electronics Passenger seat memory

42

TTS 2.0 TFSI Roadster quattro

2

200

CDLB

5.2008-

Driver information Sound system

42

TTS 2.0 TFSI Roadster quattro

2

200

CDLB

5.2008-

Driver information TV tuner

42

TTS 2.0 TFSI Roadster quattro

2

200

CDLB

5.2008-

Electr. energy management Battery management EBM

36

TTS 2.0 TFSI Roadster quattro

2

200

CDLB

5.2008-

Convenience electronics Driver seat memory

42

TTS 2.0 TFSI Roadster quattro

2

200

CDLB

5.2008-

Transmission control Twin clutch transmission, 6 speed

31

TTS 2.0 TFSI Roadster quattro

2

195

CDMA

10.2008-

Transmission control Twin clutch transmission, 6 speed

31

TTS 2.0 TFSI Roadster quattro

2

195

CDMA

10.2008-

Driver information TV tuner

42

TTS 2.0 TFSI Roadster quattro

2

195

CDMA

10.2008-

Electr. energy management Battery management EBM

36

TTS 2.0 TFSI Roadster quattro

2

195

CDMA

10.2008-

Driver information Sound system

42

BMW

114 d

1,6

70

N47 D16A

11.2012-

Instrumentation Instrument cluster

4B

114 d

1,6

70

N47 D16A

11.2012-

Heater/air conditioner Automatic A/C

42

114 d

1,6

70

N47 D16A

11.2012-

Diagnosis/bus systems Gateway

30

114 d

1,6

70

N47 D16A

11.2012-

Convenience electronics Trailer control unit

30

114 d

1,6

70

N47 D16A

11.2012-

Convenience electronics Rear lid control unit

42

114 d

1,6

70

N47 D16A

11.2012-

Driver information Image editing system

4B

114 d

1,6

70

N47 D16A

11.2012-

Lighting Adaptable xenon light, left

30

114 d

1,6

70

N47 D16A

11.2012-

Driver information Console switch module

4C

114 d

1,6

70

N47 D16A

11.2012-

Central electronics Front central electronics

42

114 d

1,6

70

N47 D16A

11.2012-

Lighting Adaptable xenon light, right

30

114 i

1,6

75

N13 B16A

7.2012-

Lighting Adaptable xenon light, left

30

114 i

1,6

75

N13 B16A

7.2012-

Instrumentation Instrument cluster

4B

114 i

1,6

75

N13 B16A

7.2012-

Driver information Console switch module

4C

114 i

1,6

75

N13 B16A

7.2012-

Driver information Image editing system

4B

114 i

1,6

75

N13 B16A

9.2012-

Driver information Console switch module

4C

114 i

1,6

75

N13 B16A

9.2012-

Driver information Image editing system

4B

114 i

1,6

75

N13 B16A

7.2012-

Diagnosis/bus systems Gateway

30

114 i

1,6

75

N13 B16A

7.2012-

Convenience electronics Trailer control unit

30

114 i

1,6

75

N13 B16A

7.2012-

Convenience electronics Rear lid control unit

42

114 i

1,6

75

N13 B16A

9.2012-

Central electronics Front central electronics

42

114 i

1,6

75

N13 B16A

9.2012-

Lighting Adaptable xenon light, right

30

114 i

1,6

75

N13 B16A

9.2012-

Instrumentation Instrument cluster

4B

114 i

1,6

75

N13 B16A

9.2012-

Convenience electronics Trailer control unit

30

114 i

1,6

75

N13 B16A

9.2012-

Convenience electronics Rear lid control unit

42

114 i

1,6

75

N13 B16A

7.2012-

Central electronics Front central electronics

42

114 i

1,6

75

N13 B16A

7.2012-

Lighting Adaptable xenon light, right

30

114 i

1,6

75

N13 B16A

9.2012-

Lighting Adaptable xenon light, left

30

114 i

1,6

75

N13 B16A

7.2012-

Heater/air conditioner Automatic A/C

42

114 i

1,6

75

N13 B16A

9.2012-

Heater/air conditioner Automatic A/C

42

114 i

1,6

75

N13 B16A

9.2012-

Diagnosis/bus systems Gateway

30

116 d

2

66

N47 D20...

3.2009-6.2011

Engine management EDC 17

4B

116 d

2

66

N47 D20...

3.2009-12.2011

Engine management EDC 17

4B

116 d

2

85

N47 D20C

9.2011-

Central electronics Front central electronics

42

116 d

2

85

N47 D20C

9.2011-

Lighting Adaptable xenon light, left

30

116 d

2

85

N47 D20C

9.2012-

Instrumentation Instrument cluster

4B

116 d

2

85

N47 D20C

9.2011-

Instrumentation Instrument cluster

4B

116 d

2

85

N47 D20C

9.2011-

Convenience electronics Rear lid control unit

42

116 d

2

85

N47 D20C

9.2012-

Lighting Adaptable xenon light, left

30

116 d

2

85

N47 D20C

9.2011-

Heater/air conditioner Automatic A/C

42

116 d

2

85

N47 D20C

9.2011-

Lighting Adaptable xenon light, right

30

116 d

2

85

N47 D20C

9.2011-

Driver information Console switch module

4C

116 d

2

85

N47 D20C

9.2011-

Convenience electronics Trailer control unit

30

116 d

2

85

N47 D20C

9.2011-

Driver information Image editing system

4B

116 d

2

85

N47 D20C

9.2012-

Central electronics Front central electronics

42

116 d

2

85

N47 D20C

9.2012-

Heater/air conditioner Automatic A/C

42

116 d

2

85

N47 D20C

9.2012-

Convenience electronics Trailer control unit

30

116 d

2

85

N47 D20C

9.2011-

Diagnosis/bus systems Gateway

30

116 d

2

85

N47 D20C

9.2012-

Diagnosis/bus systems Gateway

30

116 d

2

85

N47 D20C

9.2012-

Lighting Adaptable xenon light, right

30

116 d

2

85

N47 D20C

9.2012-

Driver information Console switch module

4C

116 d

2

85

N47 D20C

9.2012-

Convenience electronics Rear lid control unit

42

116 d

2

85

N47 D20C

9.2012-

Driver information Image editing system

4B

116 d ed

1,6

85

N47 D16A

3.2012-

Heater/air conditioner Automatic A/C

42

116 d ed

1,6

85

N47 D16A

3.2012-

Lighting Adaptable xenon light, right

30

116 d ed

1,6

85

N47 D16A

3.2012-

Instrumentation Instrument cluster

4B

116 d ed

1,6

85

N47 D16A

3.2012-

Convenience electronics Trailer control unit

30

116 d ed

1,6

85

N47 D16A

9.2012-

Central electronics Front central electronics

42

116 d ed

1,6

85

N47 D16A

9.2012-

Heater/air conditioner Automatic A/C

42

116 d ed

1,6

85

N47 D16A

9.2012-

Diagnosis/bus systems Gateway

30

116 d ed

1,6

85

N47 D16A

9.2012-

Lighting Adaptable xenon light, right

30

116 d ed

1,6

85

N47 D16A

9.2012-

Convenience electronics Trailer control unit

30

116 d ed

1,6

85

N47 D16A

9.2012-

Convenience electronics Rear lid control unit

42

116 d ed

1,6

85

N47 D16A

9.2012-

Driver information Image editing system

4B

116 d ed

1,6

85

N47 D16A

3.2012-

Diagnosis/bus systems Gateway

30

116 d ed

1,6

85

N47 D16A

3.2012-

Convenience electronics Rear lid control unit

42

116 d ed

1,6

85

N47 D16A

3.2012-

Driver information Image editing system

4B

116 d ed

1,6

85

N47 D16A

3.2012-

Central electronics Front central electronics

42

116 d ed

1,6

85

N47 D16A

3.2012-

Driver information Console switch module

4C

116 d ed

1,6

85

N47 D16A

9.2012-

Lighting Adaptable xenon light, left

30

116 d ed

1,6

85

N47 D16A

9.2012-

Driver information Console switch module

4C

116 d ed

1,6

85

N47 D16A

3.2012-

Lighting Adaptable xenon light, left

30

116 d ed

1,6

85

N47 D16A

9.2012-

Instrumentation Instrument cluster

4B

116 i

1,6

100

N13 B16A

9.2011-

Central electronics Front central electronics

42

116 i

1,6

100

N13 B16A

9.2011-

Convenience electronics Trailer control unit

30

116 i

1,6

100

N13 B16A

9.2011-

Driver information Image editing system

4B

116 i

1,6

100

N13 B16A

9.2012-

Lighting Adaptable xenon light, right

30

116 i

1,6

100

N13 B16A

9.2011-

Lighting Adaptable xenon light, left

30

116 i

1,6

100

N13 B16A

9.2011-

Instrumentation Instrument cluster

4B

116 i

1,6

100

N13 B16A

9.2011-

Convenience electronics Rear lid control unit

42

116 i

1,6

100

N13 B16A

9.2012-

Driver information Image editing system

4B

116 i

1,6

100

N13 B16A

9.2011-

Heater/air conditioner Automatic A/C

42

116 i

1,6

100

N13 B16A

9.2011-

Lighting Adaptable xenon light, right

30

116 i

1,6

100

N13 B16A

9.2011-

Driver information Console switch module

4C

116 i

1,6

100

N13 B16A

9.2012-

Central electronics Front central electronics

42

116 i

1,6

100

N13 B16A

9.2012-

Heater/air conditioner Automatic A/C

42

116 i

1,6

100

N13 B16A

9.2012-

Lighting Adaptable xenon light, left

30

116 i

1,6

100

N13 B16A

9.2012-

Instrumentation Instrument cluster

4B

116 i

1,6

100

N13 B16A

9.2012-

Convenience electronics Trailer control unit

30

116 i

1,6

100

N13 B16A

9.2011-

Diagnosis/bus systems Gateway

30

116 i

1,6

100

N13 B16A

9.2012-

Diagnosis/bus systems Gateway

30

116 i

1,6

100

N13 B16A

9.2012-

Driver information Console switch module

4C

116 i

1,6

100

N13 B16A

9.2012-

Convenience electronics Rear lid control unit

42

118 d

2

90

20 4D 4

9.2004-3.2007

Engine management EDC 16 C(P)

4B

118 d

2

100

N47 D20...

3.2007-6.2011

Engine management EDC 17

4B

118 d

2

100

N47 D20...

5.2007-

Engine management EDC 17

4B

118 d

2

105

N47 D20C

9.2011-

Heater/air conditioner Automatic A/C

42

118 d

2

105

N47 D20C

9.2011-

Lighting Adaptable xenon light, right

30

118 d

2

105

N47 D20C

9.2011-

Driver information Console switch module

4C

118 d

2

105

N47 D20C

9.2012-

Central electronics Front central electronics

42

118 d

2

105

N47 D20C

9.2012-

Convenience electronics Trailer control unit

30

118 d

2

105

N47 D20C

9.2012-

Diagnosis/bus systems Gateway

30

118 d

2

105

N47 D20C

9.2011-

Central electronics Front central electronics

42

118 d

2

105

N47 D20C

9.2011-

Lighting Adaptable xenon light, left

30

118 d

2

105

N47 D20C

9.2011-

Convenience electronics Trailer control unit

30

118 d

2

105

N47 D20C

9.2011-

Driver information Image editing system

4B

118 d

2

105

N47 D20C

9.2012-

Heater/air conditioner Automatic A/C

42

118 d

2

105

N47 D20C

9.2012-

Lighting Adaptable xenon light, left

30

118 d

2

105

N47 D20C

9.2012-

Instrumentation Instrument cluster

4B

118 d

2

105

N47 D20C

9.2011-

Diagnosis/bus systems Gateway

30

118 d

2

105

N47 D20C

9.2011-

Instrumentation Instrument cluster

4B

118 d

2

105

N47 D20C

9.2011-

Convenience electronics Rear lid control unit

42

118 d

2

105

N47 D20C

9.2012-

Lighting Adaptable xenon light, right

30

118 d

2

105

N47 D20C

9.2012-

Driver information Console switch module

4C

118 d

2

105

N47 D20C

9.2012-

Convenience electronics Rear lid control unit

42

118 d

2

105

N47 D20C

9.2012-

Driver information Image editing system

4B

118 d Cabrio

2

100

N47 D20...

9.2008-

Engine management EDC 17

4B

118 d Coupe

2

100

N47 D20C

9.2009-

Engine management EDC 17

4B

118 d xDrive

2

105

N47 D20C

7.2013-

Diagnosis/bus systems Gateway

30

118 d xDrive

2

105

N47 D20C

7.2013-

Lighting Adaptable xenon light, right

30

118 d xDrive

2

105

N47 D20C

7.2013-

Central electronics Front central electronics

42

118 d xDrive

2

105

N47 D20C

7.2013-

Lighting Adaptable xenon light, left

30

118 d xDrive

2

105

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

118 d xDrive

2

105

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

118 d xDrive

2

105

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

118 d xDrive

2

105

N47 D20C

7.2013-

Driver information Console switch module

4C

118 d xDrive

2

105

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

118 d xDrive

2

105

N47 D20C

7.2013-

Driver information Image editing system

4B

118 i

1,6

125

N13 B16A

11.2012-

Driver information Console switch module

4C

118 i

1,6

125

N13 B16A

9.2011-

Heater/air conditioner Automatic A/C

42

118 i

1,6

125

N13 B16A

9.2011-

Driver information Image editing system

4B

118 i

1,6

125

N13 B16A

11.2012-

Lighting Adaptable xenon light, right

30

118 i

1,6

125

N13 B16A

11.2012-

Convenience electronics Trailer control unit

30

118 i

1,6

125

N13 B16A

11.2012-

Driver information Image editing system

4B

118 i

1,6

125

N13 B16A

9.2011-

Lighting Adaptable xenon light, left

30

118 i

1,6

125

N13 B16A

11.2012-

Diagnosis/bus systems Gateway

30

118 i

1,6

125

N13 B16A

9.2011-

Driver information Console switch module

4C

118 i

1,6

125

N13 B16A

9.2011-

Convenience electronics Trailer control unit

30

118 i

1,6

125

N13 B16A

11.2012-

Central electronics Front central electronics

42

118 i

1,6

125

N13 B16A

11.2012-

Heater/air conditioner Automatic A/C

42

118 i

1,6

125

N13 B16A

11.2012-

Lighting Adaptable xenon light, left

30

118 i

1,6

125

N13 B16A

11.2012-

Instrumentation Instrument cluster

4B

118 i

1,6

125

N13 B16A

11.2012-

Convenience electronics Rear lid control unit

42

118 i

1,6

125

N13 B16A

9.2011-

Central electronics Front central electronics

42

118 i

1,6

125

N13 B16A

9.2011-

Diagnosis/bus systems Gateway

30

118 i

1,6

125

N13 B16A

9.2011-

Lighting Adaptable xenon light, right

30

118 i

1,6

125

N13 B16A

9.2011-

Instrumentation Instrument cluster

4B

118 i

1,6

125

N13 B16A

9.2011-

Convenience electronics Rear lid control unit

42

120 d

2

120

20 4D 4

9.2004-3.2007

Engine management EDC 16 C(P)

4B

120 d

2

120

N47 D20...

3.2007-6.2011

Engine management EDC 17

4B

120 d

2

120

N47 D20...

5.2007-

Engine management EDC 17

4B

120 d

2

135

N47 D20C

11.2012-

Diagnosis/bus systems Gateway

30

120 d

2

135

N47 D20C

11.2012-

Lighting Adaptable xenon light, right

30

120 d

2

135

N47 D20C

11.2012-

Instrumentation Instrument cluster

4B

120 d

2

135

N47 D20C

9.2011-

Diagnosis/bus systems Gateway

30

120 d

2

135

N47 D20C

9.2011-

Convenience electronics Rear lid control unit

42

120 d

2

135

N47 D20C

9.2011-

Driver information Image editing system

4B

120 d

2

135

N47 D20C

11.2012-

Heater/air conditioner Automatic A/C

42

120 d

2

135

N47 D20C

11.2012-

Driver information Console switch module

4C

120 d

2

135

N47 D20C

11.2012-

Convenience electronics Rear lid control unit

42

120 d

2

135

N47 D20C

11.2012-

Driver information Image editing system

4B

120 d

2

135

N47 D20C

9.2011-

Heater/air conditioner Automatic A/C

42

120 d

2

135

N47 D20C

9.2011-

Lighting Adaptable xenon light, left

30

120 d

2

135

N47 D20C

9.2011-

Instrumentation Instrument cluster

4B

120 d

2

135

N47 D20C

9.2011-

Convenience electronics Trailer control unit

30

120 d

2

135

N47 D20C

11.2012-

Central electronics Front central electronics

42

120 d

2

135

N47 D20C

11.2012-

Lighting Adaptable xenon light, left

30

120 d

2

135

N47 D20C

9.2011-

Lighting Adaptable xenon light, right

30

120 d

2

135

N47 D20C

11.2012-

Convenience electronics Trailer control unit

30

120 d

2

135

N47 D20C

9.2011-

Central electronics Front central electronics

42

120 d

2

135

N47 D20C

9.2011-

Driver information Console switch module

4C

120 d Cabrio

2

120

N47 D20...

3.2008-

Engine management EDC 17

4B

120 d Coupe

2

120

N47 D20...

10.2007-

Engine management EDC 17

4B

120 d xDrive

2

135

N47 D20C

11.2012-

Driver information Console switch module

4C

120 d xDrive

2

135

N47 D20C

11.2012-

Central electronics Front central electronics

42

120 d xDrive

2

135

N47 D20C

11.2012-

Lighting Adaptable xenon light, right

30

120 d xDrive

2

135

N47 D20C

11.2012-

Convenience electronics Trailer control unit

30

120 d xDrive

2

135

N47 D20C

11.2012-

Diagnosis/bus systems Gateway

30

120 d xDrive

2

135

N47 D20C

11.2012-

Driver information Image editing system

4B

120 d xDrive

2

135

N47 D20C

11.2012-

Heater/air conditioner Automatic A/C

42

120 d xDrive

2

135

N47 D20C

11.2012-

Lighting Adaptable xenon light, left

30

120 d xDrive

2

135

N47 D20C

11.2012-

Instrumentation Instrument cluster

4B

120 d xDrive

2

135

N47 D20C

11.2012-

Convenience electronics Rear lid control unit

42

123 d

2

150

N47 D20...

9.2007-6.2011

Engine management EDC 17

4B

123 d

2

150

N47 D20...

9.2007-

Engine management EDC 17

4B

123 d Cabrio

2

150

N47 D20...

9.2008-

Engine management EDC 17

4B

123 d Coupe

2

150

N47 D20...

10.2007-

Engine management EDC 17

4B

125 d

2

160

N47 D20D

3.2012-

Diagnosis/bus systems Gateway

30

125 d

2

160

N47 D20D

3.2012-

Convenience electronics Rear lid control unit

42

125 d

2

160

N47 D20D

3.2012-

Driver information Image editing system

4B

125 d

2

160

N47 D20D

9.2012-

Instrumentation Instrument cluster

4B

125 d

2

160

N47 D20D

3.2012-

Central electronics Front central electronics

42

125 d

2

160

N47 D20D

3.2012-

Driver information Console switch module

4C

125 d

2

160

N47 D20D

9.2012-

Lighting Adaptable xenon light, left

30

125 d

2

160

N47 D20D

9.2012-

Convenience electronics Trailer control unit

30

125 d

2

160

N47 D20D

9.2012-

Convenience electronics Rear lid control unit

42

125 d

2

160

N47 D20D

9.2012-

Driver information Image editing system

4B

125 d

2

160

N47 D20D

3.2012-

Lighting Adaptable xenon light, left

30

125 d

2

160

N47 D20D

3.2012-

Heater/air conditioner Automatic A/C

42

125 d

2

160

N47 D20D

3.2012-

Lighting Adaptable xenon light, right

30

125 d

2

160

N47 D20D

3.2012-

Instrumentation Instrument cluster

4B

125 d

2

160

N47 D20D

3.2012-

Convenience electronics Trailer control unit

30

125 d

2

160

N47 D20D

9.2012-

Central electronics Front central electronics

42

125 d

2

160

N47 D20D

9.2012-

Heater/air conditioner Automatic A/C

42

125 d

2

160

N47 D20D

9.2012-

Diagnosis/bus systems Gateway

30

125 d

2

160

N47 D20D

9.2012-

Lighting Adaptable xenon light, right

30

125 d

2

160

N47 D20D

9.2012-

Driver information Console switch module

4C

125 i

2

160

N20 B20A

3.2012-

Diagnosis/bus systems Gateway

30

125 i

2

160

N20 B20A

3.2012-

Driver information Console switch module

4C

125 i

2

160

N20 B20A

3.2012-

Driver information Image editing system

4B

125 i

2

160

N20 B20A

9.2012-

Heater/air conditioner Automatic A/C

42

125 i

2

160

N20 B20A

3.2012-

Lighting Adaptable xenon light, left

30

125 i

2

160

N20 B20A

3.2012-

Convenience electronics Trailer control unit

30

125 i

2

160

N20 B20A

9.2012-

Lighting Adaptable xenon light, right

30

125 i

2

160

N20 B20A

9.2012-

Driver information Image editing system

4B

125 i

2

160

N20 B20A

3.2012-

Heater/air conditioner Automatic A/C

42

125 i

2

160

N20 B20A

9.2012-

Diagnosis/bus systems Gateway

30

125 i

2

160

N20 B20A

9.2012-

Instrumentation Instrument cluster

4B

125 i

2

160

N20 B20A

9.2012-

Convenience electronics Trailer control unit

30

125 i

2

160

N20 B20A

9.2012-

Convenience electronics Rear lid control unit

42

125 i

2

160

N20 B20A

3.2012-

Central electronics Front central electronics

42

125 i

2

160

N20 B20A

3.2012-

Lighting Adaptable xenon light, right

30

125 i

2

160

N20 B20A

3.2012-

Instrumentation Instrument cluster

4B

125 i

2

160

N20 B20A

3.2012-

Convenience electronics Rear lid control unit

42

125 i

2

160

N20 B20A

9.2012-

Central electronics Front central electronics

42

125 i

2

160

N20 B20A

9.2012-

Lighting Adaptable xenon light, left

30

125 i

2

160

N20 B20A

9.2012-

Driver information Console switch module

4C

218 d Coupe

2

105

N47 D20C

3.2014-

Lighting Adaptable xenon light, left

30

218 d Coupe

2

105

N47 D20C

3.2014-

Instrumentation Instrument cluster

4B

218 d Coupe

2

105

N47 D20C

3.2014-

Driver information Console switch module

4C

218 d Coupe

2

105

N47 D20C

3.2014-

Heater/air conditioner Automatic A/C

42

218 d Coupe

2

105

N47 D20C

3.2014-

Convenience electronics Trailer control unit

30

218 d Coupe

2

105

N47 D20C

3.2014-

Convenience electronics Rear lid control unit

42

218 d Coupe

2

105

N47 D20C

3.2014-

Lighting Adaptable xenon light, right

30

218 d Coupe

2

105

N47 D20C

3.2014-

Driver information Image editing system

4B

218 d Coupe

2

105

N47 D20C

3.2014-

Central electronics Front central electronics

42

218 d Coupe

2

105

N47 D20C

3.2014-

Diagnosis/bus systems Gateway

30

220 d Coupe

2

135

N47 D20C

3.2014-

Heater/air conditioner Automatic A/C

42

220 d Coupe

2

135

N47 D20C

3.2014-

Lighting Adaptable xenon light, left

30

220 d Coupe

2

135

N47 D20C

3.2014-

Diagnosis/bus systems Gateway

30

220 d Coupe

2

135

N47 D20C

3.2014-

Driver information Console switch module

4C

220 d Coupe

2

135

N47 D20C

3.2014-

Convenience electronics Rear lid control unit

42

220 d Coupe

2

135

N47 D20C

3.2014-

Driver information Image editing system

4B

220 d Coupe

2

135

N47 D20C

3.2014-

Central electronics Front central electronics

42

220 d Coupe

2

135

N47 D20C

3.2014-

Lighting Adaptable xenon light, right

30

220 d Coupe

2

135

N47 D20C

3.2014-

Instrumentation Instrument cluster

4B

220 d Coupe

2

135

N47 D20C

3.2014-

Convenience electronics Trailer control unit

30

220 i Coupe

2

135

N20 B20A

3.2014-

Heater/air conditioner Automatic A/C

42

220 i Coupe

2

135

N20 B20A

3.2014-

Lighting Adaptable xenon light, right

30

220 i Coupe

2

135

N20 B20A

3.2014-

Driver information Console switch module

4C

220 i Coupe

2

135

N20 B20A

3.2014-

Convenience electronics Trailer control unit

30

220 i Coupe

2

135

N20 B20A

3.2014-

Diagnosis/bus systems Gateway

30

220 i Coupe

2

135

N20 B20A

3.2014-

Driver information Image editing system

4B

220 i Coupe

2

135

N20 B20A

3.2014-

Central electronics Front central electronics

42

220 i Coupe

2

135

N20 B20A

3.2014-

Convenience electronics Rear lid control unit

42

220 i Coupe

2

135

N20 B20A

3.2014-

Lighting Adaptable xenon light, left

30

220 i Coupe

2

135

N20 B20A

3.2014-

Instrumentation Instrument cluster

4B

225 d Coupe

2

160

N47 D20D

3.2014-

Central electronics Front central electronics

42

225 d Coupe

2

160

N47 D20D

3.2014-

Driver information Console switch module

4C

225 d Coupe

2

160

N47 D20D

3.2014-

Convenience electronics Trailer control unit

30

225 d Coupe

2

160

N47 D20D

3.2014-

Lighting Adaptable xenon light, left

30

225 d Coupe

2

160

N47 D20D

3.2014-

Instrumentation Instrument cluster

4B

225 d Coupe

2

160

N47 D20D

3.2014-

Heater/air conditioner Automatic A/C

42

225 d Coupe

2

160

N47 D20D

3.2014-

Lighting Adaptable xenon light, right

30

225 d Coupe

2

160

N47 D20D

3.2014-

Driver information Image editing system

4B

225 d Coupe

2

160

N47 D20D

3.2014-

Diagnosis/bus systems Gateway

30

225 d Coupe

2

160

N47 D20D

3.2014-

Convenience electronics Rear lid control unit

42

228i Coupe

2

0

N20 B20A

9.2013-

Diagnosis/bus systems Gateway

30

228i Coupe

2

0

N20 B20A

9.2013-

Lighting Adaptable xenon light, left

30

228i Coupe

2

0

N20 B20A

9.2013-

Instrumentation Instrument cluster

4B

228i Coupe

2

0

N20 B20A

9.2013-

Driver information Console switch module

4C

228i Coupe

2

0

N20 B20A

9.2013-

Driver information Image editing system

4B

228i Coupe

2

0

N20 B20A

9.2013-

Heater/air conditioner Automatic A/C

42

228i Coupe

2

0

N20 B20A

9.2013-

Convenience electronics Trailer control unit

30

228i Coupe

2

0

N20 B20A

9.2013-

Convenience electronics Rear lid control unit

42

228i Coupe

2

0

N20 B20A

9.2013-

Central electronics Front central electronics

42

228i Coupe

2

0

N20 B20A

9.2013-

Lighting Adaptable xenon light, right

30

316 d

2

85

N47 D20C

3.2012-

Heater/air conditioner Automatic A/C

42

316 d

2

85

N47 D20C

3.2012-

Driver information Console switch module

4C

316 d

2

85

N47 D20C

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

316 d

2

85

N47 D20C

3.2012-

Lighting Adaptable xenon light, left

30

316 d

2

85

N47 D20C

3.2012-

Central electronics Front central electronics

42

316 d

2

85

N47 D20C

3.2012-

Lighting Adaptable xenon light, right

30

316 d

2

85

N47 D20C

3.2012-

Instrumentation Instrument cluster

4B

316 d

2

85

N47 D20C

3.2012-

Convenience electronics Trailer control unit

30

316 d

2

85

N47 D20C

3.2012-

Diagnosis/bus systems Gateway

30

316 d

2

85

N47 D20C

3.2012-

Convenience electronics Rear lid control unit

42

316 d

2

85

N47 D20C

3.2012-

Driver information Image editing system

4B

316 d Touring

2

85

N47 D20C

11.2012-

Central electronics Front central electronics

42

316 d Touring

2

85

N47 D20C

11.2012-

Lighting Adaptable xenon light, left

30

316 d Touring

2

85

N47 D20C

11.2012-

Instrumentation Instrument cluster

4B

316 d Touring

2

85

N47 D20C

11.2012-

Driver information Console switch module

4C

316 d Touring

2

85

N47 D20C

11.2012-

Driver information Image editing system

4B

316 d Touring

2

85

N47 D20C

3.2010-

Engine management EDC 17

4B

316 d Touring

2

85

N47 D20C

11.2012-

Convenience electronics Rear lid control unit

42

316 d Touring

2

85

N47 D20C

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

316 d Touring

2

85

N47 D20C

11.2012-

Diagnosis/bus systems Gateway

30

316 d Touring

2

85

N47 D20C

11.2012-

Lighting Adaptable xenon light, right

30

316 d Touring

2

85

N47 D20C

11.2012-

Heater/air conditioner Automatic A/C

42

316 d Touring

2

85

N47 D20C

11.2012-

Convenience electronics Trailer control unit

30

316 i

1,6

100

N13 B16A

7.2012-

Heater/air conditioner Automatic A/C

42

316 i

1,6

100

N13 B16A

7.2012-

Instrumentation Instrument cluster

4B

316 i

1,6

100

N13 B16A

7.2012-

Lighting Adaptable xenon light, left

30

316 i

1,6

100

N13 B16A

7.2012-

Driver information Image editing system

4B

316 i

1,6

100

N13 B16A

7.2012-

Central electronics Front central electronics

42

316 i

1,6

100

N13 B16A

7.2012-

Diagnosis/bus systems Gateway

30

316 i

1,6

100

N13 B16A

7.2012-

Convenience electronics Trailer control unit

30

316 i

1,6

100

N13 B16A

7.2012-

Convenience electronics Rear lid control unit

42

316 i

1,6

100

N13 B16A

7.2012-

Lighting Adaptable xenon light, right

30

316 i

1,6

100

N13 B16A

7.2012-

Driver information Console switch module

4C

316 i

1,6

100

N13 B16A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

316 i Touring

1,6

100

N13 B16A

3.2013-

Diagnosis/bus systems Gateway

30

316 i Touring

1,6

100

N13 B16A

3.2013-

Lighting Adaptable xenon light, right

30

316 i Touring

1,6

100

N13 B16A

3.2013-

Convenience electronics Trailer control unit

30

316 i Touring

1,6

100

N13 B16A

3.2013-

Driver information Console switch module

4C

316 i Touring

1,6

100

N13 B16A

3.2013-

Driver information Image editing system

4B

316 i Touring

1,6

100

N13 B16A

3.2013-

Central electronics Front central electronics

42

316 i Touring

1,6

100

N13 B16A

3.2013-

Lighting Adaptable xenon light, left

30

316 i Touring

1,6

100

N13 B16A

3.2013-

Instrumentation Instrument cluster

4B

316 i Touring

1,6

100

N13 B16A

3.2013-

Convenience electronics Rear lid control unit

42

316 i Touring

1,6

100

N13 B16A

3.2013-

Heater/air conditioner Automatic A/C

42

316 i Touring

1,6

100

N13 B16A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

318 d

2

90

20 4D 4

9.2005-9.2007

Engine management EDC 16 C(P)

4B

318 d

2

100

N47 D20...

9.2007-

Engine management EDC 17

4B

318 d

2

105

N47 D20C

3.2012-

Lighting Adaptable xenon light, left

30

318 d

2

105

N47 D20C

3.2012-

Convenience electronics Trailer control unit

30

318 d

2

105

N47 D20C

3.2012-

Driver information Image editing system

4B

318 d

2

105

N47 D20C

3.2012-

Heater/air conditioner Automatic A/C

42

318 d

2

105

N47 D20C

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

318 d

2

105

N47 D20C

3.2012-

Central electronics Front central electronics

42

318 d

2

105

N47 D20C

3.2012-

Lighting Adaptable xenon light, right

30

318 d

2

105

N47 D20C

3.2012-

Instrumentation Instrument cluster

4B

318 d

2

105

N47 D20C

3.2012-

Driver information Console switch module

4C

318 d

2

105

N47 D20C

3.2012-

Diagnosis/bus systems Gateway

30

318 d

2

105

N47 D20C

3.2012-

Convenience electronics Rear lid control unit

42

318 d GT

2

105

N47 D20C

6.2013-

Diagnosis/bus systems Gateway

30

318 d GT

2

105

N47 D20C

6.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

318 d GT

2

105

N47 D20C

6.2013-

Central electronics Front central electronics

42

318 d GT

2

105

N47 D20C

6.2013-

Lighting Adaptable xenon light, right

30

318 d GT

2

105

N47 D20C

6.2013-

Convenience electronics Trailer control unit

30

318 d GT

2

105

N47 D20C

6.2013-

Driver information Image editing system

4B

318 d GT

2

105

N47 D20C

6.2013-

Driver information Console switch module

4C

318 d GT

2

105

N47 D20C

6.2013-

Heater/air conditioner Automatic A/C

42

318 d GT

2

105

N47 D20C

6.2013-

Lighting Adaptable xenon light, left

30

318 d GT

2

105

N47 D20C

6.2013-

Instrumentation Instrument cluster

4B

318 d GT

2

105

N47 D20C

6.2013-

Convenience electronics Rear lid control unit

42

318 d Touring

2

90

20 4D 4

3.2006-9.2007

Engine management EDC 16 C(P)

4B

318 d Touring

2

100

N47 D20...

9.2007-

Engine management EDC 17

4B

318 d Touring

2

105

N47 D20C

11.2012-

Lighting Adaptable xenon light, left

30

318 d Touring

2

105

N47 D20C

11.2012-

Instrumentation Instrument cluster

4B

318 d Touring

2

105

N47 D20C

11.2012-

Driver information Console switch module

4C

318 d Touring

2

105

N47 D20C

11.2012-

Driver information Image editing system

4B

318 d Touring

2

105

N47 D20C

11.2012-

Diagnosis/bus systems Gateway

30

318 d Touring

2

105

N47 D20C

11.2012-

Convenience electronics Trailer control unit

30

318 d Touring

2

105

N47 D20C

11.2012-

Convenience electronics Rear lid control unit

42

318 d Touring

2

105

N47 D20C

11.2012-

Central electronics Front central electronics

42

318 d Touring

2

105

N47 D20C

11.2012-

Lighting Adaptable xenon light, right

30

318 d Touring

2

105

N47 D20C

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

318 d Touring

2

105

N47 D20C

11.2012-

Heater/air conditioner Automatic A/C

42

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Lighting Adaptable xenon light, right

30

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Driver information Console switch module

4C

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Driver information Image editing system

4B

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Lighting Adaptable xenon light, left

30

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Central electronics Front central electronics

42

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Diagnosis/bus systems Gateway

30

318 d Touring xDrive

2

105

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

318 d xDrive

2

105

N47 D20C

7.2013-

Central electronics Front central electronics

42

318 d xDrive

2

105

N47 D20C

7.2013-

Lighting Adaptable xenon light, left

30

318 d xDrive

2

105

N47 D20C

7.2013-

Driver information Console switch module

4C

318 d xDrive

2

105

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

318 d xDrive

2

105

N47 D20C

7.2013-

Driver information Image editing system

4B

318 d xDrive

2

105

N47 D20C

7.2013-

Diagnosis/bus systems Gateway

30

318 d xDrive

2

105

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

318 d xDrive

2

105

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

318 d xDrive

2

105

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

318 d xDrive

2

105

N47 D20C

7.2013-

Lighting Adaptable xenon light, right

30

318 d xDrive

2

105

N47 D20C

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 2.0 i

2

150

N20 B20D

1.2013-

Lighting Adaptable xenon light, left

30

320 2.0 i

2

150

N20 B20D

1.2013-

Instrumentation Instrument cluster

4B

320 2.0 i

2

150

N20 B20D

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 2.0 i

2

150

N20 B20D

1.2013-

Heater/air conditioner Automatic A/C

42

320 2.0 i

2

150

N20 B20D

1.2013-

Diagnosis/bus systems Gateway

30

320 2.0 i

2

150

N20 B20D

1.2013-

Driver information Image editing system

4B

320 2.0 i

2

150

N20 B20D

1.2013-

Driver information Console switch module

4C

320 2.0 i

2

150

N20 B20D

1.2013-

Central electronics Front central electronics

42

320 2.0 i

2

150

N20 B20D

1.2013-

Lighting Adaptable xenon light, right

30

320 2.0 i

2

150

N20 B20D

1.2013-

Convenience electronics Trailer control unit

30

320 2.0 i

2

150

N20 B20D

1.2013-

Convenience electronics Rear lid control unit

42

320 d

2

110

20 4D 4

9.2005-9.2007

Engine management EDC 16 C(P)

4B

320 d

2

110

20 4D 4

9.2005-9.2007

Convenience electronics Trailer control unit

30

320 d

2

120

20 4D 4

3.2005-9.2007

Engine management EDC 16 C(P)

4B

320 d

2

130

N47 D20...

9.2007-3.2010

Engine management EDC 17

4B

320 d

2

135

N47 D20C

2.2012-

Convenience electronics Trailer control unit

30

320 d

2

135

N47 D20C

2.2012-

Convenience electronics Rear lid control unit

42

320 d

2

135

N47 D20C

2.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d

2

135

N47 D20C

2.2012-

Lighting Adaptable xenon light, left

30

320 d

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d

2

135

N47 D20C

2.2012-

Heater/air conditioner Automatic A/C

42

320 d

2

135

N47 D20C

2.2012-

Driver information Console switch module

4C

320 d

2

135

N47 D20C

2.2012-

Driver information Image editing system

4B

320 d

2

135

N47 D20C

2.2012-

Central electronics Front central electronics

42

320 d

2

135

N47 D20C

2.2012-

Diagnosis/bus systems Gateway

30

320 d

2

135

N47 D20C

2.2012-

Lighting Adaptable xenon light, right

30

320 d

2

135

N47 D20C

2.2012-

Instrumentation Instrument cluster

4B

320 d Cabrio

2

130

N47 D20...

3.2008-2.2010

Engine management EDC 17

4B

320 d Cabrio

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d Coupe

2

130

N47 D20...

3.2007-2.2010

Engine management EDC 17

4B

320 d Coupe

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d Coupe xDrive

2

130

N47 D20C

9.2008-2.2010

Engine management EDC 17

4B

320 d Coupe xDrive

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d ed

2

120

N47 D20C

2.2012-

Central electronics Front central electronics

42

320 d ed

2

120

N47 D20C

2.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d ed

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d ed

2

120

N47 D20C

2.2012-

Diagnosis/bus systems Gateway

30

320 d ed

2

120

N47 D20C

2.2012-

Instrumentation Instrument cluster

4B

320 d ed

2

120

N47 D20C

2.2012-

Convenience electronics Rear lid control unit

42

320 d ed

2

120

N47 D20C

2.2012-

Heater/air conditioner Automatic A/C

42

320 d ed

2

120

N47 D20C

2.2012-

Lighting Adaptable xenon light, right

30

320 d ed

2

120

N47 D20C

2.2012-

Driver information Console switch module

4C

320 d ed

2

120

N47 D20C

2.2012-

Convenience electronics Trailer control unit

30

320 d ed

2

120

N47 D20C

2.2012-

Driver information Image editing system

4B

320 d ed

2

120

N47 D20C

2.2012-

Lighting Adaptable xenon light, left

30

320 d ed Touring

2

120

N47 D20C

3.2013-

Central electronics Front central electronics

42

320 d ed Touring

2

120

N47 D20C

3.2013-

Lighting Adaptable xenon light, left

30

320 d ed Touring

2

120

N47 D20C

3.2013-

Driver information Console switch module

4C

320 d ed Touring

2

120

N47 D20C

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d ed Touring

2

120

N47 D20C

3.2013-

Heater/air conditioner Automatic A/C

42

320 d ed Touring

2

120

N47 D20C

3.2013-

Convenience electronics Rear lid control unit

42

320 d ed Touring

2

120

N47 D20C

3.2011-

Engine management EDC 17

4B

320 d ed Touring

2

120

N47 D20C

3.2013-

Lighting Adaptable xenon light, right

30

320 d ed Touring

2

120

N47 D20C

3.2013-

Driver information Image editing system

4B

320 d ed Touring

2

120

N47 D20C

3.2013-

Diagnosis/bus systems Gateway

30

320 d ed Touring

2

120

N47 D20C

3.2013-

Instrumentation Instrument cluster

4B

320 d ed Touring

2

120

N47 D20C

3.2013-

Convenience electronics Trailer control unit

30

320 d GT

2

135

N47 D20C

6.2013-

Lighting Adaptable xenon light, left

30

320 d GT

2

135

N47 D20C

6.2013-

Heater/air conditioner Automatic A/C

42

320 d GT

2

135

N47 D20C

6.2013-

Lighting Adaptable xenon light, right

30

320 d GT

2

135

N47 D20C

6.2013-

Convenience electronics Trailer control unit

30

320 d GT

2

135

N47 D20C

6.2013-

Driver information Image editing system

4B

320 d GT

2

135

N47 D20C

6.2013-

Diagnosis/bus systems Gateway

30

320 d GT

2

135

N47 D20C

6.2013-

Instrumentation Instrument cluster

4B

320 d GT

2

135

N47 D20C

6.2013-

Central electronics Front central electronics

42

320 d GT

2

135

N47 D20C

6.2013-

Driver information Console switch module

4C

320 d GT

2

135

N47 D20C

6.2013-

Convenience electronics Rear lid control unit

42

320 d GT

2

135

N47 D20C

6.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d GT xDrive

2

135

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

320 d GT xDrive

2

135

N47 D20C

7.2013-

Lighting Adaptable xenon light, left

30

320 d GT xDrive

2

135

N47 D20C

7.2013-

Driver information Image editing system

4B

320 d GT xDrive

2

135

N47 D20C

7.2013-

Central electronics Front central electronics

42

320 d GT xDrive

2

135

N47 D20C

7.2013-

Diagnosis/bus systems Gateway

30

320 d GT xDrive

2

135

N47 D20C

7.2013-

Driver information Console switch module

4C

320 d GT xDrive

2

135

N47 D20C

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d GT xDrive

2

135

N47 D20C

7.2013-

Lighting Adaptable xenon light, right

30

320 d GT xDrive

2

135

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

320 d GT xDrive

2

135

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

320 d GT xDrive

2

135

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

320 d Touring

2

120

20 4D 4

9.2005-8.2007

Engine management EDC 16 C(P)

4B

320 d Touring

2

110

20 4D 4

9.2005-8.2007

Convenience electronics Trailer control unit

30

320 d Touring

2

110

20 4D 4

9.2005-8.2007

Engine management EDC 16 C(P)

4B

320 d Touring

2

130

N47 D20...

9.2007-2.2010

Engine management EDC 17

4B

320 d Touring

2

135

N47 D20C

9.2012-

Diagnosis/bus systems Gateway

30

320 d Touring

2

135

N47 D20C

9.2012-

Lighting Adaptable xenon light, right

30

320 d Touring

2

135

N47 D20C

9.2012-

Instrumentation Instrument cluster

4B

320 d Touring

2

135

N47 D20C

9.2012-

Convenience electronics Rear lid control unit

42

320 d Touring

2

135

N47 D20C

9.2012-

Convenience electronics Trailer control unit

30

320 d Touring

2

135

N47 D20C

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d Touring

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d Touring

2

135

N47 D20C

9.2012-

Central electronics Front central electronics

42

320 d Touring

2

135

N47 D20C

9.2012-

Lighting Adaptable xenon light, left

30

320 d Touring

2

135

N47 D20C

9.2012-

Heater/air conditioner Automatic A/C

42

320 d Touring

2

135

N47 D20C

9.2012-

Driver information Console switch module

4C

320 d Touring

2

135

N47 D20C

9.2012-

Driver information Image editing system

4B

320 d Touring xDrive

2

120

N47 D20C

9.2008-2.2010

Engine management EDC 17

4B

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Heater/air conditioner Automatic A/C

42

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Convenience electronics Trailer control unit

30

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Central electronics Front central electronics

42

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Lighting Adaptable xenon light, left

30

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Driver information Image editing system

4B

320 d Touring xDrive

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Diagnosis/bus systems Gateway

30

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Convenience electronics Rear lid control unit

42

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Lighting Adaptable xenon light, right

30

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Instrumentation Instrument cluster

4B

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Driver information Console switch module

4C

320 d Touring xDrive

2

135

N47 D20C

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d xDrive

2

135

N47 D20C

7.2012-

Central electronics Front central electronics

42

320 d xDrive

2

135

N47 D20C

7.2012-

Lighting Adaptable xenon light, left

30

320 d xDrive

2

135

N47 D20C

7.2012-

Instrumentation Instrument cluster

4B

320 d xDrive

2

135

N47 D20C

7.2012-

Driver information Console switch module

4C

320 d xDrive

2

135

N47 D20C

7.2012-

Convenience electronics Rear lid control unit

42

320 d xDrive

2

135

N47 D20C

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 d xDrive

2

120

N47 D20C

3.2010-

Engine management EDC 17

4B

320 d xDrive

2

135

N47 D20C

7.2012-

Diagnosis/bus systems Gateway

30

320 d xDrive

2

135

N47 D20C

7.2012-

Lighting Adaptable xenon light, right

30

320 d xDrive

2

135

N47 D20C

7.2012-

Convenience electronics Trailer control unit

30

320 d xDrive

2

120

N47 D20C

9.2008-2.2010

Engine management EDC 17

4B

320 d xDrive

2

135

N47 D20C

7.2012-

Heater/air conditioner Automatic A/C

42

320 d xDrive

2

135

N47 D20C

7.2012-

Driver information Image editing system

4B

320 i

2

135

N20 B20...

3.2012-

Heater/air conditioner Automatic A/C

42

320 i

2

135

N20 B20...

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i

2

135

N20 B20...

3.2012-

Lighting Adaptable xenon light, left

30

320 i

2

135

N20 B20...

3.2012-

Convenience electronics Trailer control unit

30

320 i

2

135

N20 B20...

3.2012-

Diagnosis/bus systems Gateway

30

320 i

2

135

N20 B20...

3.2012-

Driver information Console switch module

4C

320 i

2

135

N20 B20...

3.2012-

Convenience electronics Rear lid control unit

42

320 i

2

135

N20 B20...

3.2012-

Central electronics Front central electronics

42

320 i

2

135

N20 B20...

3.2012-

Lighting Adaptable xenon light, right

30

320 i

2

135

N20 B20...

3.2012-

Instrumentation Instrument cluster

4B

320 i

2

135

N20 B20...

3.2012-

Driver information Image editing system

4B

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Diagnosis/bus systems Gateway

30

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Lighting Adaptable xenon light, right

30

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Convenience electronics Trailer control unit

30

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Driver information Console switch module

4C

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Driver information Image editing system

4B

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Central electronics Front central electronics

42

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Lighting Adaptable xenon light, left

30

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Instrumentation Instrument cluster

4B

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Convenience electronics Rear lid control unit

42

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Heater/air conditioner Automatic A/C

42

320 i 2.0

2

200

N20 B20C

6.2012-12.2013

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i ActiveFlex

2

135

11.2013-

Heater/air conditioner Automatic A/C

42

320 i ActiveFlex

2

135

11.2013-

Driver information Console switch module

4C

320 i ActiveFlex

2

135

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i ActiveFlex

2

135

11.2013-

Diagnosis/bus systems Gateway

30

320 i ActiveFlex

2

135

11.2013-

Lighting Adaptable xenon light, right

30

320 i ActiveFlex

2

135

11.2013-

Instrumentation Instrument cluster

4B

320 i ActiveFlex

2

135

11.2013-

Convenience electronics Trailer control unit

30

320 i ActiveFlex

2

135

11.2013-

Convenience electronics Rear lid control unit

42

320 i ActiveFlex

2

135

11.2013-

Central electronics Front central electronics

42

320 i ActiveFlex

2

135

11.2013-

Lighting Adaptable xenon light, left

30

320 i ActiveFlex

2

135

11.2013-

Driver information Image editing system

4B

320 i ed

1,6

125

N13 B16A

11.2012-

Heater/air conditioner Automatic A/C

42

320 i ed

1,6

125

N13 B16A

11.2012-

Convenience electronics Rear lid control unit

42

320 i ed

1,6

125

N13 B16A

11.2012-

Lighting Adaptable xenon light, left

30

320 i ed

1,6

125

N13 B16A

11.2012-

Convenience electronics Trailer control unit

30

320 i ed

1,6

125

N13 B16A

11.2012-

Driver information Image editing system

4B

320 i ed

1,6

125

N13 B16A

11.2012-

Diagnosis/bus systems Gateway

30

320 i ed

1,6

125

N13 B16A

11.2012-

Instrumentation Instrument cluster

4B

320 i ed

1,6

125

N13 B16A

11.2012-

Central electronics Front central electronics

42

320 i ed

1,6

125

N13 B16A

11.2012-

Lighting Adaptable xenon light, right

30

320 i ed

1,6

125

N13 B16A

11.2012-

Driver information Console switch module

4C

320 i ed

1,6

125

N13 B16A

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i GT

2

135

N20 B20B

6.2013-

Heater/air conditioner Automatic A/C

42

320 i GT

2

135

N20 B20B

6.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i GT

2

135

N20 B20B

6.2013-

Lighting Adaptable xenon light, left

30

320 i GT

2

135

N20 B20B

6.2013-

Driver information Image editing system

4B

320 i GT

2

135

N20 B20B

6.2013-

Driver information Console switch module

4C

320 i GT

2

135

N20 B20B

6.2013-

Convenience electronics Rear lid control unit

42

320 i GT

2

135

N20 B20B

6.2013-

Central electronics Front central electronics

42

320 i GT

2

135

N20 B20B

6.2013-

Lighting Adaptable xenon light, right

30

320 i GT

2

135

N20 B20B

6.2013-

Instrumentation Instrument cluster

4B

320 i GT

2

135

N20 B20B

6.2013-

Convenience electronics Trailer control unit

30

320 i GT xDrive

2

135

N20 B20A

7.2013-

Lighting Adaptable xenon light, left

30

320 i GT xDrive

2

135

N20 B20A

7.2013-

Driver information Console switch module

4C

320 i GT xDrive

2

135

N20 B20A

7.2013-

Driver information Image editing system

4B

320 i GT xDrive

2

135

N20 B20A

7.2013-

Heater/air conditioner Automatic A/C

42

320 i GT xDrive

2

135

N20 B20A

7.2013-

Diagnosis/bus systems Gateway

30

320 i GT xDrive

2

135

N20 B20A

7.2013-

Instrumentation Instrument cluster

4B

320 i GT xDrive

2

135

N20 B20A

7.2013-

Convenience electronics Trailer control unit

30

320 i GT xDrive

2

135

N20 B20A

7.2013-

Convenience electronics Rear lid control unit

42

320 i GT xDrive

2

135

N20 B20A

7.2013-

Lighting Adaptable xenon light, right

30

320 i GT xDrive

2

135

N20 B20A

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i GT xDrive

2

135

N20 B20A

7.2013-

Central electronics Front central electronics

42

320 i Touring

2

135

N20 B20B

11.2012-

Heater/air conditioner Automatic A/C

42

320 i Touring

2

135

N20 B20B

11.2012-

Driver information Console switch module

4C

320 i Touring

2

135

N20 B20B

11.2012-

Driver information Image editing system

4B

320 i Touring

2

135

N20 B20B

11.2012-

Central electronics Front central electronics

42

320 i Touring

2

135

N20 B20B

11.2012-

Lighting Adaptable xenon light, right

30

320 i Touring

2

135

N20 B20B

11.2012-

Convenience electronics Trailer control unit

30

320 i Touring

2

135

N20 B20B

11.2012-

Diagnosis/bus systems Gateway

30

320 i Touring

2

135

N20 B20B

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i Touring

2

135

N20 B20B

11.2012-

Lighting Adaptable xenon light, left

30

320 i Touring

2

135

N20 B20B

11.2012-

Instrumentation Instrument cluster

4B

320 i Touring

2

135

N20 B20B

11.2012-

Convenience electronics Rear lid control unit

42

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Lighting Adaptable xenon light, right

30

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Convenience electronics Trailer control unit

30

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Driver information Image editing system

4B

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Diagnosis/bus systems Gateway

30

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Central electronics Front central electronics

42

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Heater/air conditioner Automatic A/C

42

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Lighting Adaptable xenon light, left

30

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Instrumentation Instrument cluster

4B

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Convenience electronics Rear lid control unit

42

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Driver information Console switch module

4C

320 i Touring xDrive

2

135

N20 B20A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i xDrive

2

135

N20 B20A

7.2012-

Driver information Console switch module

4C

320 i xDrive

2

135

N20 B20A

7.2012-

Central electronics Front central electronics

42

320 i xDrive

2

135

N20 B20A

7.2012-

Lighting Adaptable xenon light, right

30

320 i xDrive

2

135

N20 B20A

7.2012-

Convenience electronics Trailer control unit

30

320 i xDrive

2

135

N20 B20A

7.2012-

Convenience electronics Rear lid control unit

42

320 i xDrive

2

135

N20 B20A

7.2012-

Lighting Adaptable xenon light, left

30

320 i xDrive

2

135

N20 B20A

7.2012-

Instrumentation Instrument cluster

4B

320 i xDrive

2

135

N20 B20A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

320 i xDrive

2

135

N20 B20A

7.2012-

Heater/air conditioner Automatic A/C

42

320 i xDrive

2

135

N20 B20A

7.2012-

Diagnosis/bus systems Gateway

30

320 i xDrive

2

135

N20 B20A

7.2012-

Driver information Image editing system

4B

325 d

3

145

30 6D 3

9.2006-2.2010

Engine management EDC 16 C(P)

4B

325 d

2

160

N47 D20D

3.2013-

Central electronics Front central electronics

42

325 d

2

160

N47 D20D

3.2013-

Diagnosis/bus systems Gateway

30

325 d

2

160

N47 D20D

3.2013-

Instrumentation Instrument cluster

4B

325 d

2

160

N47 D20D

3.2013-

Lighting Adaptable xenon light, left

30

325 d

2

160

N47 D20D

3.2013-

Driver information Image editing system

4B

325 d

2

160

N47 D20D

3.2013-

Heater/air conditioner Automatic A/C

42

325 d

2

160

N47 D20D

3.2013-

Lighting Adaptable xenon light, right

30

325 d

2

160

N47 D20D

3.2013-

Convenience electronics Trailer control unit

30

325 d

2

160

N47 D20D

3.2013-

Convenience electronics Rear lid control unit

42

325 d

2

160

N47 D20D

3.2013-

Driver information Console switch module

4C

325 d

2

160

N47 D20D

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

325 d Cabrio

3

145

30 6D 3

9.2007-2.2010

Engine management EDC 16 C(P)

4B

325 d Coupe

3

145

30 6D 3

3.2007-2.2010

Engine management EDC 16 C(P)

4B

325 d GT

2

160

N47 D20D

7.2013-

Central electronics Front central electronics

42

325 d GT

2

160

N47 D20D

7.2013-

Lighting Adaptable xenon light, right

30

325 d GT

2

160

N47 D20D

7.2013-

Instrumentation Instrument cluster

4B

325 d GT

2

160

N47 D20D

7.2013-

Driver information Console switch module

4C

325 d GT

2

160

N47 D20D

7.2013-

Driver information Image editing system

4B

325 d GT

2

160

N47 D20D

7.2013-

Heater/air conditioner Automatic A/C

42

325 d GT

2

160

N47 D20D

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

325 d GT

2

160

N47 D20D

7.2013-

Lighting Adaptable xenon light, left

30

325 d GT

2

160

N47 D20D

7.2013-

Convenience electronics Trailer control unit

30

325 d GT

2

160

N47 D20D

7.2013-

Convenience electronics Rear lid control unit

42

325 d Touring

3

145

30 6D 3

9.2006-2.2010

Engine management EDC 16 C(P)

4B

325 d Touring

2

160

N47 D20D

3.2013-

Lighting Adaptable xenon light, left

30

325 d Touring

2

160

N47 D20D

3.2013-

Driver information Console switch module

4C

325 d Touring

2

160

N47 D20D

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

325 d Touring

2

160

N47 D20D

3.2013-

Heater/air conditioner Automatic A/C

42

325 d Touring

2

160

N47 D20D

3.2013-

Instrumentation Instrument cluster

4B

325 d Touring

2

160

N47 D20D

3.2013-

Central electronics Front central electronics

42

325 d Touring

2

160

N47 D20D

3.2013-

Lighting Adaptable xenon light, right

30

325 d Touring

2

160

N47 D20D

3.2013-

Convenience electronics Trailer control unit

30

325 d Touring

2

160

N47 D20D

3.2013-

Convenience electronics Rear lid control unit

42

325 d Touring

2

160

N47 D20D

3.2013-

Driver information Image editing system

4B

328 i

2

180

N20 B20A

2.2012-

Lighting Adaptable xenon light, left

30

328 i

2

180

N20 B20A

2.2012-

Driver information Console switch module

4C

328 i

2

180

N20 B20A

2.2012-

Driver information Image editing system

4B

328 i

2

180

N20 B20A

2.2012-

Instrumentation Instrument cluster

4B

328 i

2

180

N20 B20A

2.2012-

Central electronics Front central electronics

42

328 i

2

180

N20 B20A

2.2012-

Heater/air conditioner Automatic A/C

42

328 i

2

180

N20 B20A

2.2012-

Diagnosis/bus systems Gateway

30

328 i

2

180

N20 B20A

2.2012-

Lighting Adaptable xenon light, right

30

328 i

2

180

N20 B20A

2.2012-

Convenience electronics Trailer control unit

30

328 i

2

180

N20 B20A

2.2012-

Convenience electronics Rear lid control unit

42

328 i

2

180

N20 B20A

2.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

328 i GT

2

180

N20 B20A

6.2013-

Central electronics Front central electronics

42

328 i GT

2

180

N20 B20A

6.2013-

Convenience electronics Trailer control unit

30

328 i GT

2

180

N20 B20A

6.2013-

Driver information Image editing system

4B

328 i GT

2

180

N20 B20A

6.2013-

Lighting Adaptable xenon light, left

30

328 i GT

2

180

N20 B20A

6.2013-

Convenience electronics Rear lid control unit

42

328 i GT

2

180

N20 B20A

6.2013-

Heater/air conditioner Automatic A/C

42

328 i GT

2

180

N20 B20A

6.2013-

Lighting Adaptable xenon light, right

30

328 i GT

2

180

N20 B20A

6.2013-

Driver information Console switch module

4C

328 i GT

2

180

N20 B20A

6.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

328 i GT

2

180

N20 B20A

6.2013-

Diagnosis/bus systems Gateway

30

328 i GT

2

180

N20 B20A

6.2013-

Instrumentation Instrument cluster

4B

328 i GT xDrive

2

180

N20 B20A

7.2013-

Lighting Adaptable xenon light, right

30

328 i GT xDrive

2

180

N20 B20A

7.2013-

Instrumentation Instrument cluster

4B

328 i GT xDrive

2

180

N20 B20A

7.2013-

Driver information Console switch module

4C

328 i GT xDrive

2

180

N20 B20A

7.2013-

Central electronics Front central electronics

42

328 i GT xDrive

2

180

N20 B20A

7.2013-

Lighting Adaptable xenon light, left

30

328 i GT xDrive

2

180

N20 B20A

7.2013-

Convenience electronics Trailer control unit

30

328 i GT xDrive

2

180

N20 B20A

7.2013-

Driver information Image editing system

4B

328 i GT xDrive

2

180

N20 B20A

7.2013-

Diagnosis/bus systems Gateway

30

328 i GT xDrive

2

180

N20 B20A

7.2013-

Convenience electronics Rear lid control unit

42

328 i GT xDrive

2

180

N20 B20A

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

328 i Touring

2

180

N20 B20A

9.2012-

Diagnosis/bus systems Gateway

30

328 i Touring

2

180

N20 B20A

9.2012-

Instrumentation Instrument cluster

4B

328 i Touring

2

180

N20 B20A

9.2012-

Driver information Image editing system

4B

328 i Touring

2

180

N20 B20A

9.2012-

Central electronics Front central electronics

42

328 i Touring

2

180

N20 B20A

9.2012-

Convenience electronics Trailer control unit

30

328 i Touring

2

180

N20 B20A

9.2012-

Lighting Adaptable xenon light, left

30

328 i Touring

2

180

N20 B20A

9.2012-

Driver information Console switch module

4C

328 i Touring

2

180

N20 B20A

9.2012-

Heater/air conditioner Automatic A/C

42

328 i Touring

2

180

N20 B20A

9.2012-

Lighting Adaptable xenon light, right

30

328 i Touring

2

180

N20 B20A

9.2012-

Convenience electronics Rear lid control unit

42

328 i Touring

2

180

N20 B20A

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Convenience electronics Rear lid control unit

42

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Central electronics Front central electronics

42

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Heater/air conditioner Automatic A/C

42

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Lighting Adaptable xenon light, right

30

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Convenience electronics Trailer control unit

30

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Diagnosis/bus systems Gateway

30

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Instrumentation Instrument cluster

4B

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Lighting Adaptable xenon light, left

30

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Driver information Console switch module

4C

328 i Touring xDrive

2

180

N20 B20A

3.2013-

Driver information Image editing system

4B

328 i xDrive

2

180

N20 B20A

7.2012-

Heater/air conditioner Automatic A/C

42

328 i xDrive

2

180

N20 B20A

7.2012-

Lighting Adaptable xenon light, right

30

328 i xDrive

2

180

N20 B20A

7.2012-

Driver information Console switch module

4C

328 i xDrive

2

180

N20 B20A

7.2012-

Convenience electronics Trailer control unit

30

328 i xDrive

2

180

N20 B20A

7.2012-

Driver information Image editing system

4B

328 i xDrive

2

180

N20 B20A

7.2012-

Central electronics Front central electronics

42

328 i xDrive

2

180

N20 B20A

7.2012-

Instrumentation Instrument cluster

4B

328 i xDrive

2

180

N20 B20A

7.2012-

Convenience electronics Rear lid control unit

42

328 i xDrive

2

180

N20 B20A

7.2012-

Lighting Adaptable xenon light, left

30

328 i xDrive

2

180

N20 B20A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

328 i xDrive

2

180

N20 B20A

7.2012-

Diagnosis/bus systems Gateway

30

328i

2

179

N26 B20A

9.2011-

Lighting Adaptable xenon light, left

30

328i

2

179

N26 B20A

9.2011-

Convenience electronics Rear lid control unit

42

328i

2

179

N26 B20A

9.2011-

Convenience electronics Trailer control unit

30

328i

2

179

N26 B20A

9.2011-

Driver information Image editing system

4B

328i

2

179

N26 B20A

9.2011-

Diagnosis/bus systems Gateway

30

328i

2

179

N26 B20A

9.2011-

Instrumentation Instrument cluster

4B

328i

2

179

N26 B20A

9.2011-

Central electronics Front central electronics

42

328i

2

179

N26 B20A

9.2011-

Heater/air conditioner Automatic A/C

42

328i

2

179

N26 B20A

9.2011-

Lighting Adaptable xenon light, right

30

328i

2

179

N26 B20A

9.2011-

Driver information Console switch module

4C

328i

2

179

N26 B20A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

330 d

3

170

30 6D 3

9.2005-8.2008

Engine management EDC 16 C(P)

4B

330 d

3

190

N57 D30A

7.2012-

Instrumentation Instrument cluster

4B

330 d

3

190

N57 D30A

7.2012-

Convenience electronics Rear lid control unit

42

330 d

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, left

30

330 d

3

190

N57 D30A

7.2012-

Driver information Console switch module

4C

330 d

3

190

N57 D30A

7.2012-

Driver information Image editing system

4B

330 d

3

190

N57 D30A

7.2012-

Diagnosis/bus systems Gateway

30

330 d

3

190

N57 D30A

7.2012-

Convenience electronics Trailer control unit

30

330 d

3

190

N57 D30A

7.2012-

Central electronics Front central electronics

42

330 d

3

190

N57 D30A

7.2012-

Heater/air conditioner Automatic A/C

42

330 d

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, right

30

330 d

3

190

N57 D30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

330 d Cabrio

3

170

30 6D 3

3.2007-2.2009

Engine management EDC 16 C(P)

4B

330 d Coupe

3

170

30 6D 3

9.2006-8.2008

Engine management EDC 16 C(P)

4B

330 d Touring

3

170

30 6D 3

9.2005-8.2008

Engine management EDC 16 C(P)

4B

330 d Touring

3

190

N57 D30A

9.2012-

Central electronics Front central electronics

42

330 d Touring

3

190

N57 D30A

9.2012-

Convenience electronics Trailer control unit

30

330 d Touring

3

190

N57 D30A

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

330 d Touring

3

190

N57 D30A

9.2012-

Lighting Adaptable xenon light, left

30

330 d Touring

3

190

N57 D30A

9.2012-

Driver information Image editing system

4B

330 d Touring

3

190

N57 D30A

9.2012-

Heater/air conditioner Automatic A/C

42

330 d Touring

3

190

N57 D30A

9.2012-

Convenience electronics Rear lid control unit

42

330 d Touring

3

190

N57 D30A

9.2012-

Diagnosis/bus systems Gateway

30

330 d Touring

3

190

N57 D30A

9.2012-

Lighting Adaptable xenon light, right

30

330 d Touring

3

190

N57 D30A

9.2012-

Instrumentation Instrument cluster

4B

330 d Touring

3

190

N57 D30A

9.2012-

Driver information Console switch module

4C

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Lighting Adaptable xenon light, right

30

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Convenience electronics Trailer control unit

30

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Diagnosis/bus systems Gateway

30

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Central electronics Front central electronics

42

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Heater/air conditioner Automatic A/C

42

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Lighting Adaptable xenon light, left

30

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Instrumentation Instrument cluster

4B

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Driver information Console switch module

4C

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Convenience electronics Rear lid control unit

42

330 d Touring xDrive

3

190

N57 D30A

3.2013-

Driver information Image editing system

4B

330 d xDrive

3

190

N57 D30A

3.2013-

Diagnosis/bus systems Gateway

30

330 d xDrive

3

190

N57 D30A

3.2013-

Driver information Image editing system

4B

330 d xDrive

3

190

N57 D30A

3.2013-

Central electronics Front central electronics

42

330 d xDrive

3

190

N57 D30A

3.2013-

Instrumentation Instrument cluster

4B

330 d xDrive

3

190

N57 D30A

3.2013-

Convenience electronics Trailer control unit

30

330 d xDrive

3

190

N57 D30A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

330 d xDrive

3

190

N57 D30A

3.2013-

Lighting Adaptable xenon light, left

30

330 d xDrive

3

190

N57 D30A

3.2013-

Heater/air conditioner Automatic A/C

42

330 d xDrive

3

190

N57 D30A

3.2013-

Lighting Adaptable xenon light, right

30

330 d xDrive

3

190

N57 D30A

3.2013-

Driver information Console switch module

4C

330 d xDrive

3

190

N57 D30A

3.2013-

Convenience electronics Rear lid control unit

42

330 xd

3

170

30 6D 3

9.2005-8.2008

Engine management EDC 16 C(P)

4B

330 xd Coupe

3

170

30 6D 3

9.2006-8.2008

Engine management EDC 16 C(P)

4B

330 xd Touring

3

170

30 6D 3

9.2005-8.2008

Engine management EDC 16 C(P)

4B

335 d

3

210

30 6D 5

9.2006-

Engine management EDC 16 C(P)

4B

335 d Coupe

3

210

30 6D 5

9.2006-

Engine management EDC 16 C(P)

4B

335 d Touring

3

210

30 6D 5

9.2006-

Engine management EDC 16 C(P)

4B

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Central electronics Front central electronics

42

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Instrumentation Instrument cluster

4B

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Lighting Adaptable xenon light, left

30

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Driver information Console switch module

4C

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Driver information Image editing system

4B

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Diagnosis/bus systems Gateway

30

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Convenience electronics Trailer control unit

30

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Convenience electronics Rear lid control unit

42

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Heater/air conditioner Automatic A/C

42

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Lighting Adaptable xenon light, right

30

335 d Touring xDrive

3

230

N57 D30B

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

335 d xDrive

3

230

N57 D30B

7.2013-

Instrumentation Instrument cluster

4B

335 d xDrive

3

230

N57 D30B

7.2013-

Heater/air conditioner Automatic A/C

42

335 d xDrive

3

230

N57 D30B

7.2013-

Diagnosis/bus systems Gateway

30

335 d xDrive

3

230

N57 D30B

7.2013-

Driver information Console switch module

4C

335 d xDrive

3

230

N57 D30B

7.2013-

Lighting Adaptable xenon light, left

30

335 d xDrive

3

230

N57 D30B

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

335 d xDrive

3

230

N57 D30B

7.2013-

Central electronics Front central electronics

42

335 d xDrive

3

230

N57 D30B

7.2013-

Lighting Adaptable xenon light, right

30

335 d xDrive

3

230

N57 D30B

7.2013-

Convenience electronics Trailer control unit

30

335 d xDrive

3

230

N57 D30B

7.2013-

Convenience electronics Rear lid control unit

42

335 d xDrive

3

230

N57 D30B

7.2013-

Driver information Image editing system

4B

335 i

3

225

N55 B30A

2.2012-

Lighting Adaptable xenon light, right

30

335 i

3

225

N55 B30A

2.2012-

Instrumentation Instrument cluster

4B

335 i

3

225

N55 B30A

2.2012-

Driver information Console switch module

4C

335 i

3

225

N55 B30A

2.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

335 i

3

250

N55 B30A

6.2012-12.2013

Lighting Adaptable xenon light, left

30

335 i

3

250

N55 B30A

6.2012-12.2013

Driver information Console switch module

4C

335 i

3

225

N55 B30A

2.2012-

Heater/air conditioner Automatic A/C

42

335 i

3

225

N55 B30A

2.2012-

Convenience electronics Trailer control unit

30

335 i

3

225

N55 B30A

2.2012-

Convenience electronics Rear lid control unit

42

335 i

3

250

N55 B30A

6.2012-12.2013

Central electronics Front central electronics

42

335 i

3

250

N55 B30A

6.2012-12.2013

Lighting Adaptable xenon light, right

30

335 i

3

250

N55 B30A

6.2012-12.2013

Driver information Image editing system

4B

335 i

3

225

N55 B30A

2.2012-

Lighting Adaptable xenon light, left

30

335 i

3

225

N55 B30A

2.2012-

Driver information Image editing system

4B

335 i

3

250

N55 B30A

6.2012-12.2013

Instrumentation Instrument cluster

4B

335 i

3

250

N55 B30A

6.2012-12.2013

Vehicle speed ACC (Adaptive Cruise Control)

36

335 i

3

225

N55 B30A

2.2012-

Central electronics Front central electronics

42

335 i

3

225

N55 B30A

2.2012-

Diagnosis/bus systems Gateway

30

335 i

3

250

N55 B30A

6.2012-12.2013

Heater/air conditioner Automatic A/C

42

335 i

3

250

N55 B30A

6.2012-12.2013

Diagnosis/bus systems Gateway

30

335 i

3

250

N55 B30A

6.2012-12.2013

Convenience electronics Trailer control unit

30

335 i

3

250

N55 B30A

6.2012-12.2013

Convenience electronics Rear lid control unit

42

335 i GT

3

225

N55 B30A

6.2013-

Heater/air conditioner Automatic A/C

42

335 i GT

3

225

N55 B30A

6.2013-

Lighting Adaptable xenon light, right

30

335 i GT

3

225

N55 B30A

6.2013-

Convenience electronics Trailer control unit

30

335 i GT

3

225

N55 B30A

6.2013-

Diagnosis/bus systems Gateway

30

335 i GT

3

225

N55 B30A

6.2013-

Driver information Console switch module

4C

335 i GT

3

225

N55 B30A

6.2013-

Convenience electronics Rear lid control unit

42

335 i GT

3

225

N55 B30A

6.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

335 i GT

3

225

N55 B30A

6.2013-

Central electronics Front central electronics

42

335 i GT

3

225

N55 B30A

6.2013-

Instrumentation Instrument cluster

4B

335 i GT

3

225

N55 B30A

6.2013-

Lighting Adaptable xenon light, left

30

335 i GT

3

225

N55 B30A

6.2013-

Driver information Image editing system

4B

335 i GT xDrive

3

225

N55 B30A

7.2013-

Heater/air conditioner Automatic A/C

42

335 i GT xDrive

3

225

N55 B30A

7.2013-

Lighting Adaptable xenon light, left

30

335 i GT xDrive

3

225

N55 B30A

7.2013-

Convenience electronics Trailer control unit

30

335 i GT xDrive

3

225

N55 B30A

7.2013-

Diagnosis/bus systems Gateway

30

335 i GT xDrive

3

225

N55 B30A

7.2013-

Driver information Console switch module

4C

335 i GT xDrive

3

225

N55 B30A

7.2013-

Convenience electronics Rear lid control unit

42

335 i GT xDrive

3

225

N55 B30A

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

335 i GT xDrive

3

225

N55 B30A

7.2013-

Central electronics Front central electronics

42

335 i GT xDrive

3

225

N55 B30A

7.2013-

Lighting Adaptable xenon light, right

30

335 i GT xDrive

3

225

N55 B30A

7.2013-

Instrumentation Instrument cluster

4B

335 i GT xDrive

3

225

N55 B30A

7.2013-

Driver information Image editing system

4B

335 i Touring

3

225

N55 B30A

3.2013-

Central electronics Front central electronics

42

335 i Touring

3

225

N55 B30A

3.2013-

Diagnosis/bus systems Gateway

30

335 i Touring

3

225

N55 B30A

3.2013-

Lighting Adaptable xenon light, right

30

335 i Touring

3

225

N55 B30A

3.2013-

Driver information Image editing system

4B

335 i Touring

3

225

N55 B30A

3.2013-

Convenience electronics Trailer control unit

30

335 i Touring

3

225

N55 B30A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

335 i Touring

3

225

N55 B30A

3.2013-

Lighting Adaptable xenon light, left

30

335 i Touring

3

225

N55 B30A

3.2013-

Instrumentation Instrument cluster

4B

335 i Touring

3

225

N55 B30A

3.2013-

Heater/air conditioner Automatic A/C

42

335 i Touring

3

225

N55 B30A

3.2013-

Driver information Console switch module

4C

335 i Touring

3

225

N55 B30A

3.2013-

Convenience electronics Rear lid control unit

42

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Diagnosis/bus systems Gateway

30

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Driver information Console switch module

4C

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Convenience electronics Rear lid control unit

42

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Central electronics Front central electronics

42

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Lighting Adaptable xenon light, right

30

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Instrumentation Instrument cluster

4B

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Driver information Image editing system

4B

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Heater/air conditioner Automatic A/C

42

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Lighting Adaptable xenon light, left

30

335 i Touring xDrive

3

225

N55 B30A

3.2013-

Convenience electronics Trailer control unit

30

335 i xDrive

3

225

N55 B30A

7.2012-

Central electronics Front central electronics

42

335 i xDrive

3

225

N55 B30A

7.2012-

Lighting Adaptable xenon light, left

30

335 i xDrive

3

225

N55 B30A

7.2012-

Convenience electronics Trailer control unit

30

335 i xDrive

3

225

N55 B30A

7.2012-

Heater/air conditioner Automatic A/C

42

335 i xDrive

3

225

N55 B30A

7.2012-

Diagnosis/bus systems Gateway

30

335 i xDrive

3

225

N55 B30A

7.2012-

Lighting Adaptable xenon light, right

30

335 i xDrive

3

225

N55 B30A

7.2012-

Instrumentation Instrument cluster

4B

335 i xDrive

3

225

N55 B30A

7.2012-

Driver information Console switch module

4C

335 i xDrive

3

225

N55 B30A

7.2012-

Driver information Image editing system

4B

335 i xDrive

3

225

N55 B30A

7.2012-

Convenience electronics Rear lid control unit

42

335 i xDrive

3

225

N55 B30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

420 d Cabrio

2

135

N47 D20C

3.2014-

Heater/air conditioner Automatic A/C

42

420 d Cabrio

2

135

N47 D20C

3.2014-

Instrumentation Instrument cluster

4B

420 d Cabrio

2

135

N47 D20C

3.2014-

Lighting Adaptable xenon light, left

30

420 d Cabrio

2

135

N47 D20C

3.2014-

Driver information Image editing system

4B

420 d Cabrio

2

135

N47 D20C

3.2014-

Central electronics Front central electronics

42

420 d Cabrio

2

135

N47 D20C

3.2014-

Diagnosis/bus systems Gateway

30

420 d Cabrio

2

135

N47 D20C

3.2014-

Convenience electronics Trailer control unit

30

420 d Cabrio

2

135

N47 D20C

3.2014-

Convenience electronics Rear lid control unit

42

420 d Cabrio

2

135

N47 D20C

3.2014-

Lighting Adaptable xenon light, right

30

420 d Cabrio

2

135

N47 D20C

3.2014-

Driver information Console switch module

4C

420 d Cabrio

2

135

N47 D20C

3.2014-

Vehicle speed ACC (Adaptive Cruise Control)

36

420 d Coupe

2

135

N47 D20C

9.2013-

Lighting Adaptable xenon light, left

30

420 d Coupe

2

135

N47 D20C

9.2013-

Instrumentation Instrument cluster

4B

420 d Coupe

2

135

N47 D20C

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

420 d Coupe

2

135

N47 D20C

9.2013-

Central electronics Front central electronics

42

420 d Coupe

2

135

N47 D20C

9.2013-

Diagnosis/bus systems Gateway

30

420 d Coupe

2

135

N47 D20C

9.2013-

Convenience electronics Trailer control unit

30

420 d Coupe

2

135

N47 D20C

9.2013-

Convenience electronics Rear lid control unit

42

420 d Coupe

2

135

N47 D20C

9.2013-

Lighting Adaptable xenon light, right

30

420 d Coupe

2

135

N47 D20C

9.2013-

Driver information Console switch module

4C

420 d Coupe

2

135

N47 D20C

9.2013-

Driver information Image editing system

4B

420 d Coupe

2

135

N47 D20C

9.2013-

Heater/air conditioner Automatic A/C

42

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Instrumentation Instrument cluster

4B

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Lighting Adaptable xenon light, left

30

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Convenience electronics Trailer control unit

30

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Convenience electronics Rear lid control unit

42

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Driver information Image editing system

4B

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Heater/air conditioner Automatic A/C

42

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Central electronics Front central electronics

42

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Diagnosis/bus systems Gateway

30

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Lighting Adaptable xenon light, right

30

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Driver information Console switch module

4C

420 d Coupe xDrive

2

135

N47 D20C

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

420 i Coupe

2

135

N20 B20...

11.2013-

Heater/air conditioner Automatic A/C

42

420 i Coupe

2

135

N20 B20...

11.2013-

Lighting Adaptable xenon light, right

30

420 i Coupe

2

135

N20 B20...

11.2013-

Instrumentation Instrument cluster

4B

420 i Coupe

2

135

N20 B20...

11.2013-

Convenience electronics Trailer control unit

30

420 i Coupe

2

135

N20 B20...

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

420 i Coupe

2

135

N20 B20...

11.2013-

Lighting Adaptable xenon light, left

30

420 i Coupe

2

135

N20 B20...

11.2013-

Central electronics Front central electronics

42

420 i Coupe

2

135

N20 B20...

11.2013-

Convenience electronics Rear lid control unit

42

420 i Coupe

2

135

N20 B20...

11.2013-

Driver information Image editing system

4B

420 i Coupe

2

135

N20 B20...

11.2013-

Diagnosis/bus systems Gateway

30

420 i Coupe

2

135

N20 B20...

11.2013-

Driver information Console switch module

4C

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Central electronics Front central electronics

42

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Lighting Adaptable xenon light, left

30

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Driver information Console switch module

4C

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Driver information Image editing system

4B

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Diagnosis/bus systems Gateway

30

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Convenience electronics Trailer control unit

30

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Heater/air conditioner Automatic A/C

42

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Lighting Adaptable xenon light, right

30

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Instrumentation Instrument cluster

4B

420 i Coupe xDrive

2

135

N20 B20B

11.2013-

Convenience electronics Rear lid control unit

42

428 i Cabrio

2

180

N20 B20A

3.2014-

Lighting Adaptable xenon light, right

30

428 i Cabrio

2

180

N20 B20A

3.2014-

Convenience electronics Trailer control unit

30

428 i Cabrio

2

180

N20 B20A

3.2014-

Convenience electronics Rear lid control unit

42

428 i Cabrio

2

180

N20 B20A

3.2014-

Heater/air conditioner Automatic A/C

42

428 i Cabrio

2

180

N20 B20A

3.2014-

Instrumentation Instrument cluster

4B

428 i Cabrio

2

180

N20 B20A

3.2014-

Vehicle speed ACC (Adaptive Cruise Control)

36

428 i Cabrio

2

180

N20 B20A

3.2014-

Central electronics Front central electronics

42

428 i Cabrio

2

180

N20 B20A

3.2014-

Diagnosis/bus systems Gateway

30

428 i Cabrio

2

180

N20 B20A

3.2014-

Driver information Image editing system

4B

428 i Cabrio

2

180

N20 B20A

3.2014-

Lighting Adaptable xenon light, left

30

428 i Cabrio

2

180

N20 B20A

3.2014-

Driver information Console switch module

4C

428 i Coupe

2

180

N20 B20A

9.2013-

Lighting Adaptable xenon light, right

30

428 i Coupe

2

180

N20 B20A

9.2013-

Driver information Console switch module

4C

428 i Coupe

2

180

N20 B20A

9.2013-

Central electronics Front central electronics

42

428 i Coupe

2

180

N20 B20A

9.2013-

Diagnosis/bus systems Gateway

30

428 i Coupe

2

180

N20 B20A

9.2013-

Convenience electronics Trailer control unit

30

428 i Coupe

2

180

N20 B20A

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

428 i Coupe

2

180

N20 B20A

9.2013-

Lighting Adaptable xenon light, left

30

428 i Coupe

2

180

N20 B20A

9.2013-

Instrumentation Instrument cluster

4B

428 i Coupe

2

180

N20 B20A

9.2013-

Driver information Image editing system

4B

428 i Coupe

2

180

N20 B20A

9.2013-

Heater/air conditioner Automatic A/C

42

428 i Coupe

2

180

N20 B20A

9.2013-

Convenience electronics Rear lid control unit

42

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Central electronics Front central electronics

42

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Driver information Console switch module

4C

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Convenience electronics Trailer control unit

30

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Lighting Adaptable xenon light, left

30

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Instrumentation Instrument cluster

4B

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Heater/air conditioner Automatic A/C

42

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Convenience electronics Rear lid control unit

42

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Driver information Image editing system

4B

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Diagnosis/bus systems Gateway

30

428 i Coupe xDrive

2

180

N20 B20A

9.2013-

Lighting Adaptable xenon light, right

30

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Diagnosis/bus systems Gateway

30

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Lighting Adaptable xenon light, right

30

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Convenience electronics Trailer control unit

30

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Vehicle speed ACC (Adaptive Cruise Control)

36

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Central electronics Front central electronics

42

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Lighting Adaptable xenon light, left

30

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Instrumentation Instrument cluster

4B

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Driver information Image editing system

4B

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Heater/air conditioner Automatic A/C

42

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Driver information Console switch module

4C

428 i xDrive Cabrio

2

180

N20 B20A

3.2014-

Convenience electronics Rear lid control unit

42

430 d Coupe

3

190

N57 D30A

11.2013-

Lighting Adaptable xenon light, right

30

430 d Coupe

3

190

N57 D30A

11.2013-

Convenience electronics Trailer control unit

30

430 d Coupe

3

190

N57 D30A

11.2013-

Heater/air conditioner Automatic A/C

42

430 d Coupe

3

190

N57 D30A

11.2013-

Driver information Console switch module

4C

430 d Coupe

3

190

N57 D30A

11.2013-

Driver information Image editing system

4B

430 d Coupe

3

190

N57 D30A

11.2013-

Central electronics Front central electronics

42

430 d Coupe

3

190

N57 D30A

11.2013-

Lighting Adaptable xenon light, left

30

430 d Coupe

3

190

N57 D30A

11.2013-

Instrumentation Instrument cluster

4B

430 d Coupe

3

190

N57 D30A

11.2013-

Convenience electronics Rear lid control unit

42

430 d Coupe

3

190

N57 D30A

11.2013-

Diagnosis/bus systems Gateway

30

430 d Coupe

3

190

N57 D30A

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Central electronics Front central electronics

42

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Lighting Adaptable xenon light, right

30

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Convenience electronics Trailer control unit

30

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Convenience electronics Rear lid control unit

42

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Instrumentation Instrument cluster

4B

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Heater/air conditioner Automatic A/C

42

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Diagnosis/bus systems Gateway

30

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Driver information Console switch module

4C

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Driver information Image editing system

4B

435 d Coupe xDrive

3

230

N57 D30B

11.2013-

Lighting Adaptable xenon light, left

30

435 i Cabrio

3

225

N55 B30A

3.2014-

Heater/air conditioner Automatic A/C

42

435 i Cabrio

3

225

N55 B30A

3.2014-

Lighting Adaptable xenon light, right

30

435 i Cabrio

3

225

N55 B30A

3.2014-

Instrumentation Instrument cluster

4B

435 i Cabrio

3

225

N55 B30A

3.2014-

Convenience electronics Trailer control unit

30

435 i Cabrio

3

225

N55 B30A

3.2014-

Convenience electronics Rear lid control unit

42

435 i Cabrio

3

225

N55 B30A

3.2014-

Vehicle speed ACC (Adaptive Cruise Control)

36

435 i Cabrio

3

225

N55 B30A

3.2014-

Central electronics Front central electronics

42

435 i Cabrio

3

225

N55 B30A

3.2014-

Diagnosis/bus systems Gateway

30

435 i Cabrio

3

225

N55 B30A

3.2014-

Lighting Adaptable xenon light, left

30

435 i Cabrio

3

225

N55 B30A

3.2014-

Driver information Console switch module

4C

435 i Cabrio

3

225

N55 B30A

3.2014-

Driver information Image editing system

4B

435 i Coupe

3

225

N55 B30A

9.2013-

Lighting Adaptable xenon light, left

30

435 i Coupe

3

225

N55 B30A

9.2013-

Instrumentation Instrument cluster

4B

435 i Coupe

3

225

N55 B30A

9.2013-

Convenience electronics Trailer control unit

30

435 i Coupe

3

225

N55 B30A

9.2013-

Heater/air conditioner Automatic A/C

42

435 i Coupe

3

225

N55 B30A

9.2013-

Driver information Console switch module

4C

435 i Coupe

3

225

N55 B30A

9.2013-

Convenience electronics Rear lid control unit

42

435 i Coupe

3

225

N55 B30A

9.2013-

Central electronics Front central electronics

42

435 i Coupe

3

225

N55 B30A

9.2013-

Diagnosis/bus systems Gateway

30

435 i Coupe

3

225

N55 B30A

9.2013-

Lighting Adaptable xenon light, right

30

435 i Coupe

3

225

N55 B30A

9.2013-

Driver information Image editing system

4B

435 i Coupe

3

225

N55 B30A

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Central electronics Front central electronics

42

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Instrumentation Instrument cluster

4B

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Convenience electronics Rear lid control unit

42

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Driver information Image editing system

4B

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Lighting Adaptable xenon light, left

30

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Heater/air conditioner Automatic A/C

42

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Lighting Adaptable xenon light, right

30

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Convenience electronics Trailer control unit

30

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Diagnosis/bus systems Gateway

30

435 i Coupe xDrive

3

225

N55 B30A

9.2013-

Driver information Console switch module

4C

518 d

2

105

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

518 d

2

105

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

518 d

2

105

N47 D20C

7.2013-

Diagnosis/bus systems Gateway

30

518 d

2

105

N47 D20C

7.2013-

Driver information Image editing system

4B

518 d

2

105

N47 D20C

7.2013-

Running gear/steering Electro-hydraulic power steering

30

518 d

2

105

N47 D20C

7.2013-

Driver information Console switch module

4C

518 d

2

105

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

518 d

2

105

N47 D20C

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

518 d

2

105

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

518 d Touring

2

105

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

518 d Touring

2

105

N47 D20C

7.2013-

Running gear/steering Electro-hydraulic power steering

30

518 d Touring

2

105

N47 D20C

7.2013-

Driver information Console switch module

4C

518 d Touring

2

105

N47 D20C

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

518 d Touring

2

105

N47 D20C

7.2013-

Diagnosis/bus systems Gateway

30

518 d Touring

2

105

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

518 d Touring

2

105

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

518 d Touring

2

105

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

518 d Touring

2

105

N47 D20C

7.2013-

Driver information Image editing system

4B

520 d

2

110

20 4D 4

9.2005-9.2007

Engine management EDC 16 C(P)

4B

520 d

2

120

20 4D 4

9.2005-2.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 d

2

130

20 4D 4

7.2008-4.2010

Engine management EDC 16 C(P)

4B

520 d

2

130

20 4D 4

7.2008-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 d

2

120

20 4D 4

9.2005-2.2008

Engine management EDC 16 C(P)

4B

520 d

2

110

20 4D 4

9.2005-9.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 d

2

110

20 4D 4

9.2005-9.2007

Convenience electronics Trailer control unit

30

520 d

2

120

N47 D20...

9.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 d

2

135

N47 D20C

5.2010-

Diagnosis/bus systems Gateway

30

520 d

2

135

N47 D20C

5.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 d

2

135

N47 D20C

5.2010-

Instrumentation Instrument cluster

4B

520 d

2

135

N47 D20C

5.2010-

Convenience electronics Trailer control unit

30

520 d

2

135

N47 D20C

5.2010-

Heater/air conditioner Automatic A/C

42

520 d

2

135

N47 D20C

5.2010-

Driver information Console switch module

4C

520 d

2

135

N47 D20C

5.2010-

Convenience electronics Rear lid control unit

42

520 d

2

135

N47 D20C

5.2010-

Driver information Image editing system

4B

520 d

2

135

N47 D20C

5.2010-

Running gear/steering Electro-hydraulic power steering

30

520 d ed

2

135

N47 D20C

9.2011-

Diagnosis/bus systems Gateway

30

520 d ed

2

135

N47 D20C

9.2011-

Instrumentation Instrument cluster

4B

520 d ed

2

135

N47 D20C

9.2011-

Heater/air conditioner Automatic A/C

42

520 d ed

2

135

N47 D20C

9.2011-

Driver information Console switch module

4C

520 d ed

2

135

N47 D20C

9.2011-

Convenience electronics Rear lid control unit

42

520 d ed

2

135

N47 D20C

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 d ed

2

135

N47 D20C

9.2011-

Driver information Image editing system

4B

520 d ed

2

135

N47 D20C

9.2011-

Running gear/steering Electro-hydraulic power steering

30

520 d ed

2

135

N47 D20C

9.2011-

Convenience electronics Trailer control unit

30

520 d GT

2

135

N47 D20C

7.2012-

Running gear/steering Electro-hydraulic power steering

30

520 d GT

2

135

N47 D20C

7.2012-

Driver information Console switch module

4C

520 d GT

2

135

N47 D20C

7.2012-

Convenience electronics Trailer control unit

30

520 d GT

2

135

N47 D20C

7.2012-

Driver information Image editing system

4B

520 d GT

2

135

N47 D20C

7.2012-

Diagnosis/bus systems Gateway

30

520 d GT

2

135

N47 D20C

7.2012-

Lighting Adaptable xenon light, right

30

520 d GT

2

135

N47 D20C

7.2012-

Heater/air conditioner Automatic A/C

42

520 d GT

2

135

N47 D20C

7.2012-

Convenience electronics Rear lid control unit

42

520 d GT

2

135

N47 D20C

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 d GT

2

135

N47 D20C

7.2012-

Lighting Adaptable xenon light, left

30

520 d GT

2

135

N47 D20C

7.2012-

Instrumentation Instrument cluster

4B

520 d Touring

2

110

20 4D 4

9.2005-9.2007

Engine management EDC 16 C(P)

4B

520 d Touring

2

120

20 4D 4

9.2005-2.2008

Engine management EDC 16 C(P)

4B

520 d Touring

2

110

20 4D 4

9.2005-9.2007

Convenience electronics Trailer control unit

30

520 d Touring

2

110

20 4D 4

9.2005-9.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 d Touring

2

120

20 4D 4

9.2005-2.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 d Touring

2

120

N47 D20...

9.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 d Touring

2

135

N47 D20C

9.2010-

Heater/air conditioner Automatic A/C

42

520 d Touring

2

135

N47 D20C

9.2010-

Driver information Console switch module

4C

520 d Touring

2

135

N47 D20C

9.2010-

Driver information Image editing system

4B

520 d Touring

2

135

N47 D20C

9.2010-

Diagnosis/bus systems Gateway

30

520 d Touring

2

135

N47 D20C

9.2010-

Instrumentation Instrument cluster

4B

520 d Touring

2

135

N47 D20C

9.2010-

Convenience electronics Trailer control unit

30

520 d Touring

2

135

N47 D20C

9.2010-

Convenience electronics Rear lid control unit

42

520 d Touring

2

135

N47 D20C

9.2010-

Running gear/steering Electro-hydraulic power steering

30

520 d Touring

2

135

N47 D20C

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Driver information Image editing system

4B

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Running gear/steering Electro-hydraulic power steering

30

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Driver information Console switch module

4C

520 d Touring xDrive

2

135

N47 D20C

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 d xDrive

2

135

N47 D20C

7.2013-

Instrumentation Instrument cluster

4B

520 d xDrive

2

135

N47 D20C

7.2013-

Driver information Console switch module

4C

520 d xDrive

2

135

N47 D20C

7.2013-

Heater/air conditioner Automatic A/C

42

520 d xDrive

2

135

N47 D20C

7.2013-

Running gear/steering Electro-hydraulic power steering

30

520 d xDrive

2

135

N47 D20C

7.2013-

Convenience electronics Trailer control unit

30

520 d xDrive

2

135

N47 D20C

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 d xDrive

2

135

N47 D20C

7.2013-

Diagnosis/bus systems Gateway

30

520 d xDrive

2

135

N47 D20C

7.2013-

Convenience electronics Rear lid control unit

42

520 d xDrive

2

135

N47 D20C

7.2013-

Driver information Image editing system

4B

520 i

2,2

125

22 6S 1

1.2004-2.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 i

2,2

125

22 6S 1

7.2003-3.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 i

2

135

N20 B20...

9.2011-

Driver information Console switch module

4C

520 i

2

135

N20 B20...

9.2011-

Instrumentation Instrument cluster

4B

520 i

2

135

N20 B20...

9.2011-

Convenience electronics Rear lid control unit

42

520 i

2

135

N20 B20...

9.2011-

Driver information Image editing system

4B

520 i

2

135

N20 B20...

9.2011-

Diagnosis/bus systems Gateway

30

520 i

2

135

N20 B20...

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 i

2

135

N20 B20...

9.2011-

Heater/air conditioner Automatic A/C

42

520 i

2

135

N20 B20...

9.2011-

Running gear/steering Electro-hydraulic power steering

30

520 i

2

135

N20 B20...

9.2011-

Convenience electronics Trailer control unit

30

520 i

2

120

N43 B20A

9.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 i

2

115

N46 B20B

9.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 i Touring

2

135

N20 B20...

9.2011-

Instrumentation Instrument cluster

4B

520 i Touring

2

135

N20 B20...

9.2011-

Convenience electronics Trailer control unit

30

520 i Touring

2

135

N20 B20...

9.2011-

Driver information Console switch module

4C

520 i Touring

2

135

N20 B20...

9.2011-

Driver information Image editing system

4B

520 i Touring

2

135

N20 B20...

9.2011-

Heater/air conditioner Automatic A/C

42

520 i Touring

2

135

N20 B20...

9.2011-

Running gear/steering Electro-hydraulic power steering

30

520 i Touring

2

135

N20 B20...

9.2011-

Convenience electronics Rear lid control unit

42

520 i Touring

2

135

N20 B20...

9.2011-

Diagnosis/bus systems Gateway

30

520 i Touring

2

135

N20 B20...

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

520 i Touring

2

120

N43 B20A

9.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 Li

2

115

N46 B20CD

3.2009-9.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 Li

2,5

144

N52 B25AF

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

520 Li 2.0

2

150

N20 B20B

8.2012-12.2013

Instrumentation Instrument cluster

4B

520 Li 2.0

2

150

N20 B20B

8.2012-12.2013

Vehicle speed ACC (Adaptive Cruise Control)

36

520 Li 2.0

2

150

N20 B20B

8.2012-12.2013

Heater/air conditioner Automatic A/C

42

520 Li 2.0

2

150

N20 B20B

8.2012-12.2013

Diagnosis/bus systems Gateway

30

520 Li 2.0

2

150

N20 B20B

8.2012-12.2013

Driver information Console switch module

4C

520 Li 2.0

2

150

N20 B20B

8.2012-12.2013

Convenience electronics Trailer control unit

30

520 Li 2.0

2

150

N20 B20B

8.2012-12.2013

Convenience electronics Rear lid control unit

42

523 i

2,5

150

N52 B25...

3.2010-

Running gear/steering Electro-hydraulic power steering

30

523 i

2,5

150

N52 B25...

3.2010-

Driver information Console switch module

4C

523 i

2,5

150

N52 B25...

3.2010-

Driver information Image editing system

4B

523 i

2,5

150

N52 B25...

3.2010-

Diagnosis/bus systems Gateway

30

523 i

2,5

150

N52 B25...

3.2010-

Convenience electronics Trailer control unit

30

523 i

2,5

150

N52 B25...

3.2010-

Convenience electronics Rear lid control unit

42

523 i

2,5

130

N52 B25...

3.2005-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

523 i

2,5

150

N52 B25...

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

523 i

2,5

150

N52 B25...

3.2010-

Heater/air conditioner Automatic A/C

42

523 i

2,5

150

N52 B25...

3.2010-

Instrumentation Instrument cluster

4B

523 i

2,5

140

N53 B25A

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

523 i

3

150

N53 B30A

3.2010-

Heater/air conditioner Automatic A/C

42

523 i

3

150

N53 B30A

3.2010-

Running gear/steering Electro-hydraulic power steering

30

523 i

3

150

N53 B30A

3.2010-

Convenience electronics Trailer control unit

30

523 i

3

150

N53 B30A

3.2010-

Diagnosis/bus systems Gateway

30

523 i

3

150

N53 B30A

3.2010-

Driver information Image editing system

4B

523 i

3

150

N53 B30A

3.2010-

Instrumentation Instrument cluster

4B

523 i

3

150

N53 B30A

3.2010-

Driver information Console switch module

4C

523 i

3

150

N53 B30A

3.2010-

Convenience electronics Rear lid control unit

42

523 i

3

150

N53 B30A

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

523 i Touring

2,5

130

N52 B25...

3.2005-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

523 i Touring

2,5

150

N52 B25...

9.2010-

Heater/air conditioner Automatic A/C

42

523 i Touring

2,5

150

N52 B25...

9.2010-

Running gear/steering Electro-hydraulic power steering

30

523 i Touring

2,5

150

N52 B25...

9.2010-

Driver information Console switch module

4C

523 i Touring

2,5

150

N52 B25...

9.2010-

Convenience electronics Rear lid control unit

42

523 i Touring

2,5

150

N52 B25...

9.2010-

Convenience electronics Trailer control unit

30

523 i Touring

2,5

150

N52 B25...

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

523 i Touring

2,5

150

N52 B25...

9.2010-

Diagnosis/bus systems Gateway

30

523 i Touring

2,5

150

N52 B25...

9.2010-

Instrumentation Instrument cluster

4B

523 i Touring

2,5

150

N52 B25...

9.2010-

Driver information Image editing system

4B

523 i Touring

2,5

140

N53 B25A

3.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

523 i Touring

3

150

N53 B30A

9.2010-

Driver information Console switch module

4C

523 i Touring

3

150

N53 B30A

9.2010-

Driver information Image editing system

4B

523 i Touring

3

150

N53 B30A

9.2010-

Heater/air conditioner Automatic A/C

42

523 i Touring

3

150

N53 B30A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

523 i Touring

3

150

N53 B30A

9.2010-

Instrumentation Instrument cluster

4B

523 i Touring

3

150

N53 B30A

9.2010-

Convenience electronics Trailer control unit

30

523 i Touring

3

150

N53 B30A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

523 i Touring

3

150

N53 B30A

9.2010-

Diagnosis/bus systems Gateway

30

523 i Touring

3

150

N53 B30A

9.2010-

Convenience electronics Rear lid control unit

42

523 Li

2,5

130

N52 B25...

3.2006-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 d

2,5

120

25 6D 2

12.2004-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 d

2,5

130

25 6D 2

5.2004-3.2007

Engine management EDC 16 C(P)

4B

525 d

2,5

130

25 6D 2

5.2004-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 d

2,5

120

25 6D 2

12.2004-3.2007

Engine management EDC 16 C(P)

4B

525 d

2,5

120

25 6D 2

12.2004-3.2007

Convenience electronics Trailer control unit

30

525 d

3

145

30 6D 3

3.2007-2.2010

Engine management EDC 16 C(P)

4B

525 d

3

145

30 6D 3

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 d

2

160

N47 D20D

9.2011-

Diagnosis/bus systems Gateway

30

525 d

2

160

N47 D20D

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

525 d

2

160

N47 D20D

9.2011-

Heater/air conditioner Automatic A/C

42

525 d

2

160

N47 D20D

9.2011-

Running gear/steering Electro-hydraulic power steering

30

525 d

2

160

N47 D20D

9.2011-

Instrumentation Instrument cluster

4B

525 d

2

160

N47 D20D

9.2011-

Driver information Console switch module

4C

525 d

2

160

N47 D20D

9.2011-

Convenience electronics Rear lid control unit

42

525 d

2

160

N47 D20D

9.2011-

Driver information Image editing system

4B

525 d

2

160

N47 D20D

9.2011-

Convenience electronics Trailer control unit

30

525 d

3

150

N57 D30A

3.2010-

Diagnosis/bus systems Gateway

30

525 d

3

150

N57 D30A

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

525 d

3

150

N57 D30A

3.2010-

Heater/air conditioner Automatic A/C

42

525 d

3

150

N57 D30A

3.2010-

Instrumentation Instrument cluster

4B

525 d

3

150

N57 D30A

3.2010-

Driver information Console switch module

4C

525 d

3

150

N57 D30A

3.2010-

Convenience electronics Trailer control unit

30

525 d

3

150

N57 D30A

3.2010-

Driver information Image editing system

4B

525 d

3

150

N57 D30A

3.2010-

Running gear/steering Electro-hydraulic power steering

30

525 d

3

150

N57 D30A

3.2010-

Convenience electronics Rear lid control unit

42

525 d Touring

2,5

120

25 6D 2

12.2004-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 d Touring

2,5

120

25 6D 2

12.2004-3.2007

Convenience electronics Trailer control unit

30

525 d Touring

2,5

120

25 6D 2

12.2004-3.2007

Engine management EDC 16 C(P)

4B

525 d Touring

2,5

130

25 6D 2

5.2004-3.2007

Engine management EDC 16 C(P)

4B

525 d Touring

2,5

130

25 6D 2

5.2004-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 d Touring

3

145

30 6D 3

3.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 d Touring

3

145

30 6D 3

3.2007-8.2010

Engine management EDC 16 C(P)

4B

525 d Touring

2

160

N47 D20D

9.2011-

Heater/air conditioner Automatic A/C

42

525 d Touring

2

160

N47 D20D

9.2011-

Convenience electronics Trailer control unit

30

525 d Touring

2

160

N47 D20D

9.2011-

Diagnosis/bus systems Gateway

30

525 d Touring

2

160

N47 D20D

9.2011-

Instrumentation Instrument cluster

4B

525 d Touring

2

160

N47 D20D

9.2011-

Driver information Image editing system

4B

525 d Touring

2

160

N47 D20D

9.2011-

Convenience electronics Rear lid control unit

42

525 d Touring

2

160

N47 D20D

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

525 d Touring

2

160

N47 D20D

9.2011-

Running gear/steering Electro-hydraulic power steering

30

525 d Touring

2

160

N47 D20D

9.2011-

Driver information Console switch module

4C

525 d Touring

3

150

N57 D30A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

525 d Touring

3

150

N57 D30A

9.2010-

Driver information Console switch module

4C

525 d Touring

3

150

N57 D30A

9.2010-

Driver information Image editing system

4B

525 d Touring

3

150

N57 D30A

9.2010-

Heater/air conditioner Automatic A/C

42

525 d Touring

3

150

N57 D30A

9.2010-

Convenience electronics Trailer control unit

30

525 d Touring

3

150

N57 D30A

9.2010-

Diagnosis/bus systems Gateway

30

525 d Touring

3

150

N57 D30A

9.2010-

Instrumentation Instrument cluster

4B

525 d Touring

3

150

N57 D30A

9.2010-

Convenience electronics Rear lid control unit

42

525 d Touring

3

150

N57 D30A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

525 d Touring xDrive

3

145

30 6D 3

9.2008-8.2010

Engine management EDC 16 C(P)

4B

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Heater/air conditioner Automatic A/C

42

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Running gear/steering Electro-hydraulic power steering

30

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Convenience electronics Trailer control unit

30

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Diagnosis/bus systems Gateway

30

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Instrumentation Instrument cluster

4B

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Convenience electronics Rear lid control unit

42

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Driver information Image editing system

4B

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Driver information Console switch module

4C

525 d Touring xDrive

2

160

N47 D20D

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

525 d xDrive

3

145

30 6D 3

9.2008-2.2010

Engine management EDC 16 C(P)

4B

525 d xDrive

2

160

N47 D20D

9.2011-

Diagnosis/bus systems Gateway

30

525 d xDrive

2

160

N47 D20D

9.2011-

Instrumentation Instrument cluster

4B

525 d xDrive

2

160

N47 D20D

9.2011-

Running gear/steering Electro-hydraulic power steering

30

525 d xDrive

2

160

N47 D20D

9.2011-

Convenience electronics Trailer control unit

30

525 d xDrive

2

160

N47 D20D

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

525 d xDrive

2

160

N47 D20D

9.2011-

Heater/air conditioner Automatic A/C

42

525 d xDrive

2

160

N47 D20D

9.2011-

Driver information Console switch module

4C

525 d xDrive

2

160

N47 D20D

9.2011-

Convenience electronics Rear lid control unit

42

525 d xDrive

2

160

N47 D20D

9.2011-

Driver information Image editing system

4B

525 i

2,5

141

25 6S 5

2.2004-8.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i

2,5

141

25 6S 5

9.2003-3.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i

2,5

158

25 6S 5

3.2007-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i

2,5

160

N52 B25A

3.2005-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i

3

160

N52 B30A

9.2005-2.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i

3

160

N53 B30A

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i Touring

2,5

141

25 6S 5

5.2004-3.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i Touring

2,5

160

N52 B25...

3.2005-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i Touring

3

160

N53 B30A

3.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 i xDrive

3

160

N53 B30A

9.2008-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 Li

2,5

160

N52 B25...

3.2006-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 xd

3

145

30 6D 3

9.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 xd

3

145

30 6D 3

9.2007-8.2008

Engine management EDC 16 C(P)

4B

525 xd Touring

3

145

30 6D 3

9.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 xd Touring

3

145

30 6D 3

9.2007-8.2008

Engine management EDC 16 C(P)

4B

525 xi

2,5

160

N52 B25A..

3.2005-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 xi

3

160

N52 B30A

9.2005-2.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 xi

3

160

N53 B30A

3.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 xi Touring

2,5

160

N52 B25A..

3.2005-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

525 xi Touring

3

160

N53 B30A

3.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

528 i

2

180

N20 B20A

9.2011-

Instrumentation Instrument cluster

4B

528 i

2

180

N20 B20A

9.2011-

Driver information Console switch module

4C

528 i

2

180

N20 B20A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

528 i

2

180

N20 B20A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

528 i

2

180

N20 B20A

9.2011-

Heater/air conditioner Automatic A/C

42

528 i

2

180

N20 B20A

9.2011-

Diagnosis/bus systems Gateway

30

528 i

2

180

N20 B20A

9.2011-

Convenience electronics Trailer control unit

30

528 i

2

180

N20 B20A

9.2011-

Convenience electronics Rear lid control unit

42

528 i

2

180

N20 B20A

9.2011-

Driver information Image editing system

4B

528 i

3

190

N52 B30...

3.2010-

Running gear/steering Electro-hydraulic power steering

30

528 i

3

190

N52 B30...

3.2010-

Driver information Image editing system

4B

528 i

3

190

N52 B30...

3.2010-

Convenience electronics Trailer control unit

30

528 i

3

190

N52 B30...

3.2010-

Diagnosis/bus systems Gateway

30

528 i

3

190

N52 B30...

3.2010-

Instrumentation Instrument cluster

4B

528 i

3

190

N52 B30...

3.2010-

Driver information Console switch module

4C

528 i

3

190

N52 B30...

3.2010-

Heater/air conditioner Automatic A/C

42

528 i

3

190

N52 B30...

3.2010-

Convenience electronics Rear lid control unit

42

528 i

3

190

N52 B30...

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

528 i

3

172

N52 B30A

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

528 i

3

190

N53 B30A

3.2010-

Heater/air conditioner Automatic A/C

42

528 i

3

190

N53 B30A

3.2010-

Diagnosis/bus systems Gateway

30

528 i

3

190

N53 B30A

3.2010-

Driver information Console switch module

4C

528 i

3

190

N53 B30A

3.2010-

Convenience electronics Trailer control unit

30

528 i

3

190

N53 B30A

3.2010-

Convenience electronics Rear lid control unit

42

528 i

3

190

N53 B30A

3.2010-

Driver information Image editing system

4B

528 i

3

190

N53 B30A

3.2010-

Instrumentation Instrument cluster

4B

528 i

3

190

N53 B30A

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

528 i

3

190

N53 B30A

3.2010-

Running gear/steering Electro-hydraulic power steering

30

528 i Touring

2

180

N20 B20A

9.2011-

Heater/air conditioner Automatic A/C

42

528 i Touring

2

180

N20 B20A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

528 i Touring

2

180

N20 B20A

9.2011-

Convenience electronics Trailer control unit

30

528 i Touring

2

180

N20 B20A

9.2011-

Driver information Console switch module

4C

528 i Touring

2

180

N20 B20A

9.2011-

Instrumentation Instrument cluster

4B

528 i Touring

2

180

N20 B20A

9.2011-

Convenience electronics Rear lid control unit

42

528 i Touring

2

180

N20 B20A

9.2011-

Driver information Image editing system

4B

528 i Touring

2

180

N20 B20A

9.2011-

Diagnosis/bus systems Gateway

30

528 i Touring

2

180

N20 B20A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Driver information Console switch module

4C

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Heater/air conditioner Automatic A/C

42

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Diagnosis/bus systems Gateway

30

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Running gear/steering Electro-hydraulic power steering

30

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Instrumentation Instrument cluster

4B

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Vehicle speed ACC (Adaptive Cruise Control)

36

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Convenience electronics Trailer control unit

30

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Convenience electronics Rear lid control unit

42

528 i Touring

3

190

N52 B30A

9.2010-8.2011

Driver information Image editing system

4B

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Heater/air conditioner Automatic A/C

42

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Driver information Console switch module

4C

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Convenience electronics Rear lid control unit

42

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Diagnosis/bus systems Gateway

30

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Instrumentation Instrument cluster

4B

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Convenience electronics Trailer control unit

30

528 i Touring xDrive

2

180

N20 B20A

9.2011-

Driver information Image editing system

4B

528 i xDrive

2

180

N20 B20A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

528 i xDrive

2

180

N20 B20A

9.2011-

Diagnosis/bus systems Gateway

30

528 i xDrive

2

180

N20 B20A

9.2011-

Convenience electronics Trailer control unit

30

528 i xDrive

2

180

N20 B20A

9.2011-

Driver information Image editing system

4B

528 i xDrive

2

180

N20 B20A

9.2011-

Heater/air conditioner Automatic A/C

42

528 i xDrive

2

180

N20 B20A

9.2011-

Instrumentation Instrument cluster

4B

528 i xDrive

2

180

N20 B20A

9.2011-

Convenience electronics Rear lid control unit

42

528 i xDrive

2

180

N20 B20A

9.2011-

Driver information Console switch module

4C

528 i xDrive

2

180

N20 B20A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

528 Li 2.0

2

178

N20 B20C

8.2012-12.2013

Diagnosis/bus systems Gateway

30

528 Li 2.0

2

178

N20 B20C

8.2012-12.2013

Heater/air conditioner Automatic A/C

42

528 Li 2.0

2

178

N20 B20C

8.2012-12.2013

Instrumentation Instrument cluster

4B

528 Li 2.0

2

178

N20 B20C

8.2012-12.2013

Convenience electronics Trailer control unit

30

528 Li 2.0

2

178

N20 B20C

8.2012-12.2013

Driver information Console switch module

4C

528 Li 2.0

2

178

N20 B20C

8.2012-12.2013

Vehicle speed ACC (Adaptive Cruise Control)

36

528 Li 2.0

2

178

N20 B20C

8.2012-12.2013

Convenience electronics Rear lid control unit

42

530 d

3

160

30 6D 2

7.2003-9.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 d

3

160

30 6D 2

7.2003-9.2005

Engine management EDC 16 C(P)

4B

530 d

3

173

30 6D 3

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 d

3

170

30 6D 3

9.2005-3.2007

Engine management EDC 16 C(P)

4B

530 d

3

173

30 6D 3

3.2007-2.2010

Engine management EDC 16 C(P)

4B

530 d

3

170

30 6D 3

9.2005-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 d

3

180

N57 D30A

3.2010-

Running gear/steering Electro-hydraulic power steering

30

530 d

3

180

N57 D30A

3.2010-

Convenience electronics Trailer control unit

30

530 d

3

180

N57 D30A

3.2010-

Driver information Image editing system

4B

530 d

3

180

N57 D30A

3.2010-

Instrumentation Instrument cluster

4B

530 d

3

190

N57 D30A

9.2011-

Diagnosis/bus systems Gateway

30

530 d

3

190

N57 D30A

9.2011-

Convenience electronics Rear lid control unit

42

530 d

3

190

N57 D30A

9.2011-

Driver information Image editing system

4B

530 d

3

180

N57 D30A

3.2010-

Heater/air conditioner Automatic A/C

42

530 d

3

180

N57 D30A

3.2010-

Driver information Console switch module

4C

530 d

3

180

N57 D30A

3.2010-

Convenience electronics Rear lid control unit

42

530 d

3

180

N57 D30A

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d

3

190

N57 D30A

9.2011-

Heater/air conditioner Automatic A/C

42

530 d

3

190

N57 D30A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

530 d

3

190

N57 D30A

9.2011-

Instrumentation Instrument cluster

4B

530 d

3

190

N57 D30A

9.2011-

Convenience electronics Trailer control unit

30

530 d

3

190

N57 D30A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d

3

180

N57 D30A

3.2010-

Diagnosis/bus systems Gateway

30

530 d

3

190

N57 D30A

9.2011-

Driver information Console switch module

4C

530 d GT

3

155

N57 D30A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

530 d GT

3

155

N57 D30A

9.2010-

Driver information Image editing system

4B

530 d GT

3

180

N57 D30A

10.2009-

Diagnosis/bus systems Gateway

30

530 d GT

3

180

N57 D30A

10.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d GT

3

190

N57 D30A

7.2012-

Heater/air conditioner Automatic A/C

42

530 d GT

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, left

30

530 d GT

3

190

N57 D30A

7.2012-

Driver information Image editing system

4B

530 d GT

3

155

N57 D30A

9.2010-

Diagnosis/bus systems Gateway

30

530 d GT

3

155

N57 D30A

9.2010-

Lighting Adaptable xenon light, right

30

530 d GT

3

155

N57 D30A

9.2010-

Instrumentation Instrument cluster

4B

530 d GT

3

155

N57 D30A

9.2010-

Convenience electronics Rear lid control unit

42

530 d GT

3

180

N57 D30A

10.2009-

Heater/air conditioner Automatic A/C

42

530 d GT

3

180

N57 D30A

10.2009-

Lighting Adaptable xenon light, left

30

530 d GT

3

180

N57 D30A

10.2009-

Running gear/steering Electro-hydraulic power steering

30

530 d GT

3

180

N57 D30A

10.2009-

Instrumentation Instrument cluster

4B

530 d GT

3

180

N57 D30A

10.2009-

Convenience electronics Rear lid control unit

42

530 d GT

3

190

N57 D30A

7.2012-

Diagnosis/bus systems Gateway

30

530 d GT

3

190

N57 D30A

7.2012-

Instrumentation Instrument cluster

4B

530 d GT

3

190

N57 D30A

7.2012-

Convenience electronics Rear lid control unit

42

530 d GT

3

155

N57 D30A

9.2010-

Heater/air conditioner Automatic A/C

42

530 d GT

3

155

N57 D30A

9.2010-

Driver information Console switch module

4C

530 d GT

3

155

N57 D30A

9.2010-

Convenience electronics Trailer control unit

30

530 d GT

3

155

N57 D30A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d GT

3

180

N57 D30A

10.2009-

Driver information Console switch module

4C

530 d GT

3

180

N57 D30A

10.2009-

Driver information Image editing system

4B

530 d GT

3

190

N57 D30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

530 d GT

3

190

N57 D30A

7.2012-

Driver information Console switch module

4C

530 d GT

3

190

N57 D30A

7.2012-

Convenience electronics Trailer control unit

30

530 d GT

3

190

N57 D30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d GT

3

155

N57 D30A

9.2010-

Lighting Adaptable xenon light, left

30

530 d GT

3

180

N57 D30A

10.2009-

Lighting Adaptable xenon light, right

30

530 d GT

3

180

N57 D30A

10.2009-

Convenience electronics Trailer control unit

30

530 d GT

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, right

30

530 d GT xDrive

3

180

N57 D30A

6.2010-

Diagnosis/bus systems Gateway

30

530 d GT xDrive

3

180

N57 D30A

6.2010-

Driver information Image editing system

4B

530 d GT xDrive

3

190

N57 D30A

7.2012-

Diagnosis/bus systems Gateway

30

530 d GT xDrive

3

190

N57 D30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d GT xDrive

3

180

N57 D30A

6.2010-

Running gear/steering Electro-hydraulic power steering

30

530 d GT xDrive

3

180

N57 D30A

6.2010-

Driver information Console switch module

4C

530 d GT xDrive

3

180

N57 D30A

6.2010-

Convenience electronics Rear lid control unit

42

530 d GT xDrive

3

180

N57 D30A

6.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d GT xDrive

3

190

N57 D30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

530 d GT xDrive

3

190

N57 D30A

7.2012-

Convenience electronics Trailer control unit

30

530 d GT xDrive

3

180

N57 D30A

6.2010-

Lighting Adaptable xenon light, left

30

530 d GT xDrive

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, left

30

530 d GT xDrive

3

190

N57 D30A

7.2012-

Driver information Console switch module

4C

530 d GT xDrive

3

190

N57 D30A

7.2012-

Driver information Image editing system

4B

530 d GT xDrive

3

180

N57 D30A

6.2010-

Heater/air conditioner Automatic A/C

42

530 d GT xDrive

3

180

N57 D30A

6.2010-

Lighting Adaptable xenon light, right

30

530 d GT xDrive

3

180

N57 D30A

6.2010-

Instrumentation Instrument cluster

4B

530 d GT xDrive

3

180

N57 D30A

6.2010-

Convenience electronics Trailer control unit

30

530 d GT xDrive

3

190

N57 D30A

7.2012-

Heater/air conditioner Automatic A/C

42

530 d GT xDrive

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, right

30

530 d GT xDrive

3

190

N57 D30A

7.2012-

Instrumentation Instrument cluster

4B

530 d GT xDrive

3

190

N57 D30A

7.2012-

Convenience electronics Rear lid control unit

42

530 d Touring

3

160

30 6D 2

5.2004-9.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 d Touring

3

170

30 6D 3

9.2005-3.2007

Engine management EDC 16 C(P)

4B

530 d Touring

3

170

30 6D 3

9.2005-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 d Touring

3

173

30 6D 3

3.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 d Touring

3

173

30 6D 3

3.2007-8.2010

Engine management EDC 16 C(P)

4B

530 d Touring

3

180

N57 D30A

9.2010-

Diagnosis/bus systems Gateway

30

530 d Touring

3

190

N57 D30A

9.2011-

Instrumentation Instrument cluster

4B

530 d Touring

3

190

N57 D30A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d Touring

3

180

N57 D30A

9.2010-

Heater/air conditioner Automatic A/C

42

530 d Touring

3

180

N57 D30A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

530 d Touring

3

180

N57 D30A

9.2010-

Driver information Console switch module

4C

530 d Touring

3

180

N57 D30A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d Touring

3

190

N57 D30A

9.2011-

Driver information Image editing system

4B

530 d Touring

3

180

N57 D30A

9.2010-

Instrumentation Instrument cluster

4B

530 d Touring

3

180

N57 D30A

9.2010-

Convenience electronics Trailer control unit

30

530 d Touring

3

180

N57 D30A

9.2010-

Convenience electronics Rear lid control unit

42

530 d Touring

3

190

N57 D30A

9.2011-

Heater/air conditioner Automatic A/C

42

530 d Touring

3

190

N57 D30A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

530 d Touring

3

190

N57 D30A

9.2011-

Driver information Console switch module

4C

530 d Touring

3

180

N57 D30A

9.2010-

Driver information Image editing system

4B

530 d Touring

3

190

N57 D30A

9.2011-

Diagnosis/bus systems Gateway

30

530 d Touring

3

190

N57 D30A

9.2011-

Convenience electronics Trailer control unit

30

530 d Touring

3

190

N57 D30A

9.2011-

Convenience electronics Rear lid control unit

42

530 d Touring xDrive

3

173

30 6D 3

9.2008-8.2010

Engine management EDC 16 C(P)

4B

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Driver information Console switch module

4C

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Convenience electronics Trailer control unit

30

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Convenience electronics Rear lid control unit

42

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Driver information Image editing system

4B

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Running gear/steering Electro-hydraulic power steering

30

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Instrumentation Instrument cluster

4B

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Heater/air conditioner Automatic A/C

42

530 d Touring xDrive

3

190

N57 D30A

3.2011-

Diagnosis/bus systems Gateway

30

530 d xDrive

3

173

30 6D 3

9.2008-2.2010

Engine management EDC 16 C(P)

4B

530 d xDrive

3

190

N57 D30A

3.2011-

Running gear/steering Electro-hydraulic power steering

30

530 d xDrive

3

190

N57 D30A

3.2011-

Driver information Console switch module

4C

530 d xDrive

3

190

N57 D30A

3.2011-

Driver information Image editing system

4B

530 d xDrive

3

190

N57 D30A

3.2011-

Heater/air conditioner Automatic A/C

42

530 d xDrive

3

190

N57 D30A

3.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 d xDrive

3

190

N57 D30A

3.2011-

Diagnosis/bus systems Gateway

30

530 d xDrive

3

190

N57 D30A

3.2011-

Instrumentation Instrument cluster

4B

530 d xDrive

3

190

N57 D30A

3.2011-

Convenience electronics Trailer control unit

30

530 d xDrive

3

190

N57 D30A

3.2011-

Convenience electronics Rear lid control unit

42

530 i

3

170

30 6S 3

7.2003-3.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 i

3

200

N52 B30...

5.2012-

Diagnosis/bus systems Gateway

30

530 i

3

200

N52 B30...

5.2012-

Convenience electronics Trailer control unit

30

530 i

3

200

N52 B30...

5.2012-

Driver information Image editing system

4B

530 i

3

190

N52 B30...

3.2005-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 i

3

200

N52 B30...

5.2012-

Heater/air conditioner Automatic A/C

42

530 i

3

200

N52 B30...

5.2012-

Running gear/steering Electro-hydraulic power steering

30

530 i

3

200

N52 B30...

5.2012-

Instrumentation Instrument cluster

4B

530 i

3

200

N52 B30...

5.2012-

Convenience electronics Rear lid control unit

42

530 i

3

200

N52 B30...

5.2012-

Driver information Console switch module

4C

530 i

3

200

N52 B30...

5.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 i

3

200

N53 B30A

9.2011-

Instrumentation Instrument cluster

4B

530 i

3

200

N53 B30A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 i

3

200

N53 B30A

9.2011-

Heater/air conditioner Automatic A/C

42

530 i

3

200

N53 B30A

9.2011-

Diagnosis/bus systems Gateway

30

530 i

3

200

N53 B30A

9.2011-

Convenience electronics Trailer control unit

30

530 i

3

200

N53 B30A

9.2011-

Convenience electronics Rear lid control unit

42

530 i

3

200

N53 B30A

9.2011-

Driver information Image editing system

4B

530 i

3

200

N53 B30A

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 i

3

200

N53 B30A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

530 i

3

200

N53 B30A

9.2011-

Driver information Console switch module

4C

530 i Touring

3

190

N52 B30...

3.2005-3.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 i Touring

3

200

N52 B30A

5.2012-

Diagnosis/bus systems Gateway

30

530 i Touring

3

200

N52 B30A

5.2012-

Driver information Console switch module

4C

530 i Touring

3

200

N52 B30A

5.2012-

Convenience electronics Rear lid control unit

42

530 i Touring

3

200

N52 B30A

5.2012-

Running gear/steering Electro-hydraulic power steering

30

530 i Touring

3

200

N52 B30A

5.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 i Touring

3

200

N52 B30A

5.2012-

Heater/air conditioner Automatic A/C

42

530 i Touring

3

200

N52 B30A

5.2012-

Instrumentation Instrument cluster

4B

530 i Touring

3

200

N52 B30A

5.2012-

Convenience electronics Trailer control unit

30

530 i Touring

3

200

N52 B30A

5.2012-

Driver information Image editing system

4B

530 i Touring

3

200

N53 B30A

9.2011-

Convenience electronics Trailer control unit

30

530 i Touring

3

200

N53 B30A

9.2011-

Driver information Console switch module

4C

530 i Touring

3

200

N53 B30A

9.2011-

Driver information Image editing system

4B

530 i Touring

3

200

N53 B30A

9.2011-

Heater/air conditioner Automatic A/C

42

530 i Touring

3

200

N53 B30A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

530 i Touring

3

200

N53 B30A

9.2011-

Instrumentation Instrument cluster

4B

530 i Touring

3

200

N53 B30A

9.2011-

Convenience electronics Rear lid control unit

42

530 i Touring

3

200

N53 B30A

3.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 i Touring

3

200

N53 B30A

9.2011-

Diagnosis/bus systems Gateway

30

530 i Touring

3

200

N53 B30A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

530 xd

3

173

30 6D 3

3.2007-8.2008

Engine management EDC 16 C(P)

4B

530 xd

3

170

30 6D 3

9.2005-3.2007

Engine management EDC 16 C(P)

4B

530 xd

3

173

30 6D 3

3.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 xd

3

170

30 6D 3

9.2005-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 xd Touring

3

173

30 6D 3

3.2007-8.2008

Engine management EDC 16 C(P)

4B

530 xd Touring

3

170

30 6D 3

9.2005-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 xd Touring

3

170

30 6D 3

9.2005-3.2007

Engine management EDC 16 C(P)

4B

530 xd Touring

3

173

30 6D 3

3.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 xi

3

190

N52 B30A

3.2005-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 xi

3

200

N53 B30A

3.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 xi Touring

3

190

N52 B30A

3.2005-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

530 xi Touring

3

200

N53 B30A

3.2007-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

535 d

3

200

30 6D 4

9.2004-3.2007

Engine management EDC 16 C(P)

4B

535 d

3

200

30 6D 4

9.2004-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

535 d

3

210

30 6D 5

3.2007-2.2010

Engine management EDC 16 C(P)

4B

535 d

3

210

30 6D 5

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

535 d

3

220

N57 D30B

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d

3

230

N57 D30B

9.2011-

Diagnosis/bus systems Gateway

30

535 d

3

230

N57 D30B

9.2011-

Instrumentation Instrument cluster

4B

535 d

3

230

N57 D30B

9.2011-

Convenience electronics Trailer control unit

30

535 d

3

220

N57 D30B

9.2010-

Heater/air conditioner Automatic A/C

42

535 d

3

220

N57 D30B

9.2010-

Diagnosis/bus systems Gateway

30

535 d

3

220

N57 D30B

9.2010-

Convenience electronics Trailer control unit

30

535 d

3

220

N57 D30B

9.2010-

Convenience electronics Rear lid control unit

42

535 d

3

230

N57 D30B

9.2011-

Heater/air conditioner Automatic A/C

42

535 d

3

230

N57 D30B

9.2011-

Convenience electronics Rear lid control unit

42

535 d

3

230

N57 D30B

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d

3

220

N57 D30B

9.2010-

Running gear/steering Electro-hydraulic power steering

30

535 d

3

230

N57 D30B

9.2011-

Driver information Console switch module

4C

535 d

3

230

N57 D30B

9.2011-

Driver information Image editing system

4B

535 d

3

220

N57 D30B

9.2010-

Instrumentation Instrument cluster

4B

535 d

3

220

N57 D30B

9.2010-

Driver information Console switch module

4C

535 d

3

220

N57 D30B

9.2010-

Driver information Image editing system

4B

535 d

3

230

N57 D30B

9.2011-

Running gear/steering Electro-hydraulic power steering

30

535 d GT

3

220

N57 D30B

3.2010-

Lighting Adaptable xenon light, left

30

535 d GT

3

220

N57 D30B

3.2010-

Instrumentation Instrument cluster

4B

535 d GT

3

220

N57 D30B

3.2010-

Driver information Console switch module

4C

535 d GT

3

230

N57 D30B

7.2012-

Heater/air conditioner Automatic A/C

42

535 d GT

3

230

N57 D30B

7.2012-

Driver information Console switch module

4C

535 d GT

3

220

N57 D30B

3.2010-

Heater/air conditioner Automatic A/C

42

535 d GT

3

220

N57 D30B

3.2010-

Diagnosis/bus systems Gateway

30

535 d GT

3

220

N57 D30B

3.2010-

Driver information Image editing system

4B

535 d GT

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, left

30

535 d GT

3

230

N57 D30B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

535 d GT

3

220

N57 D30B

3.2010-

Running gear/steering Electro-hydraulic power steering

30

535 d GT

3

220

N57 D30B

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d GT

3

230

N57 D30B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d GT

3

220

N57 D30B

3.2010-

Lighting Adaptable xenon light, right

30

535 d GT

3

220

N57 D30B

3.2010-

Convenience electronics Trailer control unit

30

535 d GT

3

220

N57 D30B

3.2010-

Convenience electronics Rear lid control unit

42

535 d GT

3

230

N57 D30B

7.2012-

Diagnosis/bus systems Gateway

30

535 d GT

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, right

30

535 d GT

3

230

N57 D30B

7.2012-

Instrumentation Instrument cluster

4B

535 d GT

3

230

N57 D30B

7.2012-

Convenience electronics Trailer control unit

30

535 d GT

3

230

N57 D30B

7.2012-

Driver information Image editing system

4B

535 d GT xDrive

3

220

N57 D30B

9.2010-

Heater/air conditioner Automatic A/C

42

535 d GT xDrive

3

220

N57 D30B

9.2010-

Driver information Image editing system

4B

535 d GT xDrive

3

230

N57 D30B

7.2012-

Diagnosis/bus systems Gateway

30

535 d GT xDrive

3

230

N57 D30B

7.2012-

Instrumentation Instrument cluster

4B

535 d GT xDrive

3

220

N57 D30B

9.2010-

Lighting Adaptable xenon light, right

30

535 d GT xDrive

3

220

N57 D30B

9.2010-

Instrumentation Instrument cluster

4B

535 d GT xDrive

3

220

N57 D30B

9.2010-

Convenience electronics Trailer control unit

30

535 d GT xDrive

3

230

N57 D30B

7.2012-

Heater/air conditioner Automatic A/C

42

535 d GT xDrive

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, right

30

535 d GT xDrive

3

230

N57 D30B

7.2012-

Driver information Image editing system

4B

535 d GT xDrive

3

220

N57 D30B

9.2010-

Diagnosis/bus systems Gateway

30

535 d GT xDrive

3

220

N57 D30B

9.2010-

Driver information Console switch module

4C

535 d GT xDrive

3

220

N57 D30B

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d GT xDrive

3

220

N57 D30B

9.2010-

Lighting Adaptable xenon light, left

30

535 d GT xDrive

3

220

N57 D30B

9.2010-

Running gear/steering Electro-hydraulic power steering

30

535 d GT xDrive

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, left

30

535 d GT xDrive

3

230

N57 D30B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

535 d GT xDrive

3

230

N57 D30B

7.2012-

Driver information Console switch module

4C

535 d GT xDrive

3

230

N57 D30B

7.2012-

Convenience electronics Trailer control unit

30

535 d GT xDrive

3

230

N57 D30B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d Touring

3

200

30 6D 4

9.2004-3.2007

Engine management EDC 16 C(P)

4B

535 d Touring

3

200

30 6D 4

9.2004-3.2007

Tire monitoring system Tire pressure monitoring (RDK)

2C

535 d Touring

3

210

30 6D 5

3.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

535 d Touring

3

210

30 6D 5

3.2007-8.2010

Engine management EDC 16 C(P)

4B

535 d Touring

3

220

N57 D30B

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d Touring

3

230

N57 D30B

9.2011-

Diagnosis/bus systems Gateway

30

535 d Touring

3

220

N57 D30B

9.2010-

Heater/air conditioner Automatic A/C

42

535 d Touring

3

220

N57 D30B

9.2010-

Running gear/steering Electro-hydraulic power steering

30

535 d Touring

3

220

N57 D30B

9.2010-

Instrumentation Instrument cluster

4B

535 d Touring

3

220

N57 D30B

9.2010-

Convenience electronics Trailer control unit

30

535 d Touring

3

230

N57 D30B

9.2011-

Driver information Console switch module

4C

535 d Touring

3

230

N57 D30B

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d Touring

3

220

N57 D30B

9.2010-

Driver information Console switch module

4C

535 d Touring

3

220

N57 D30B

9.2010-

Driver information Image editing system

4B

535 d Touring

3

230

N57 D30B

9.2011-

Heater/air conditioner Automatic A/C

42

535 d Touring

3

230

N57 D30B

9.2011-

Instrumentation Instrument cluster

4B

535 d Touring

3

230

N57 D30B

9.2011-

Convenience electronics Trailer control unit

30

535 d Touring

3

230

N57 D30B

9.2011-

Convenience electronics Rear lid control unit

42

535 d Touring

3

220

N57 D30B

9.2010-

Diagnosis/bus systems Gateway

30

535 d Touring

3

220

N57 D30B

9.2010-

Convenience electronics Rear lid control unit

42

535 d Touring

3

230

N57 D30B

9.2011-

Running gear/steering Electro-hydraulic power steering

30

535 d Touring

3

230

N57 D30B

9.2011-

Driver information Image editing system

4B

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Instrumentation Instrument cluster

4B

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Running gear/steering Electro-hydraulic power steering

30

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Driver information Console switch module

4C

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Diagnosis/bus systems Gateway

30

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Convenience electronics Trailer control unit

30

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Convenience electronics Rear lid control unit

42

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Heater/air conditioner Automatic A/C

42

535 d Touring xDrive

3

230

N57 D30B

9.2011-

Driver information Image editing system

4B

535 d xDrive

3

230

N57 D30B

9.2011-

Convenience electronics Trailer control unit

30

535 d xDrive

3

230

N57 D30B

9.2011-

Running gear/steering Electro-hydraulic power steering

30

535 d xDrive

3

230

N57 D30B

9.2011-

Heater/air conditioner Automatic A/C

42

535 d xDrive

3

230

N57 D30B

9.2011-

Convenience electronics Rear lid control unit

42

535 d xDrive

3

230

N57 D30B

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 d xDrive

3

230

N57 D30B

9.2011-

Diagnosis/bus systems Gateway

30

535 d xDrive

3

230

N57 D30B

9.2011-

Instrumentation Instrument cluster

4B

535 d xDrive

3

230

N57 D30B

9.2011-

Driver information Console switch module

4C

535 d xDrive

3

230

N57 D30B

9.2011-

Driver information Image editing system

4B

535 i

3

225

N54 B30A

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

535 i

3

225

N55 B30A

3.2010-

Diagnosis/bus systems Gateway

30

535 i

3

225

N55 B30A

3.2010-

Running gear/steering Electro-hydraulic power steering

30

535 i

3

225

N55 B30A

3.2010-

Driver information Console switch module

4C

535 i

3

225

N55 B30A

3.2010-

Driver information Image editing system

4B

535 i

3

225

N55 B30A

3.2010-

Instrumentation Instrument cluster

4B

535 i

3

225

N55 B30A

3.2010-

Convenience electronics Rear lid control unit

42

535 i

3

225

N55 B30A

3.2010-

Heater/air conditioner Automatic A/C

42

535 i

3

225

N55 B30A

3.2010-

Convenience electronics Trailer control unit

30

535 i

3

225

N55 B30A

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 i GT

3

225

N55 B30A

10.2009-

Diagnosis/bus systems Gateway

30

535 i GT

3

225

N55 B30A

10.2009-

Lighting Adaptable xenon light, right

30

535 i GT

3

225

N55 B30A

10.2009-

Instrumentation Instrument cluster

4B

535 i GT

3

225

N55 B30A

10.2009-

Driver information Console switch module

4C

535 i GT

3

225

N55 B30A

10.2009-

Driver information Image editing system

4B

535 i GT

3

225

N55 B30A

10.2009-

Running gear/steering Electro-hydraulic power steering

30

535 i GT

3

225

N55 B30A

10.2009-

Lighting Adaptable xenon light, left

30

535 i GT

3

225

N55 B30A

10.2009-

Convenience electronics Trailer control unit

30

535 i GT

3

225

N55 B30A

10.2009-

Heater/air conditioner Automatic A/C

42

535 i GT

3

225

N55 B30A

10.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 i GT xDrive

3

225

N55 B30A

9.2010-

Diagnosis/bus systems Gateway

30

535 i GT xDrive

3

225

N55 B30A

9.2010-

Instrumentation Instrument cluster

4B

535 i GT xDrive

3

225

N55 B30A

9.2010-

Convenience electronics Trailer control unit

30

535 i GT xDrive

3

225

N55 B30A

9.2010-

Lighting Adaptable xenon light, left

30

535 i GT xDrive

3

225

N55 B30A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 i GT xDrive

3

225

N55 B30A

9.2010-

Heater/air conditioner Automatic A/C

42

535 i GT xDrive

3

225

N55 B30A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

535 i GT xDrive

3

225

N55 B30A

9.2010-

Lighting Adaptable xenon light, right

30

535 i GT xDrive

3

225

N55 B30A

9.2010-

Driver information Console switch module

4C

535 i GT xDrive

3

225

N55 B30A

9.2010-

Driver information Image editing system

4B

535 i Touring

3

224

N54 B30A

9.2008-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

535 i Touring

3

225

N55 B30A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

535 i Touring

3

225

N55 B30A

9.2010-

Driver information Console switch module

4C

535 i Touring

3

225

N55 B30A

9.2010-

Convenience electronics Rear lid control unit

42

535 i Touring

3

225

N55 B30A

9.2010-

Diagnosis/bus systems Gateway

30

535 i Touring

3

225

N55 B30A

9.2010-

Instrumentation Instrument cluster

4B

535 i Touring

3

225

N55 B30A

9.2010-

Driver information Image editing system

4B

535 i Touring

3

225

N55 B30A

9.2010-

Heater/air conditioner Automatic A/C

42

535 i Touring

3

225

N55 B30A

9.2010-

Convenience electronics Trailer control unit

30

535 i Touring

3

225

N55 B30A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Instrumentation Instrument cluster

4B

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Driver information Console switch module

4C

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Driver information Image editing system

4B

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Heater/air conditioner Automatic A/C

42

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Convenience electronics Trailer control unit

30

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Convenience electronics Rear lid control unit

42

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Diagnosis/bus systems Gateway

30

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

535 i Touring xDrive

3

225

N55 B30A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 i xDrive

3

225

N55 B30A

9.2010-

Heater/air conditioner Automatic A/C

42

535 i xDrive

3

225

N55 B30A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

535 i xDrive

3

225

N55 B30A

9.2010-

Convenience electronics Trailer control unit

30

535 i xDrive

3

225

N55 B30A

9.2010-

Instrumentation Instrument cluster

4B

535 i xDrive

3

225

N55 B30A

9.2010-

Driver information Console switch module

4C

535 i xDrive

3

225

N55 B30A

9.2010-

Convenience electronics Rear lid control unit

42

535 i xDrive

3

225

N55 B30A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 i xDrive

3

225

N55 B30A

9.2010-

Diagnosis/bus systems Gateway

30

535 i xDrive

3

225

N55 B30A

9.2010-

Driver information Image editing system

4B

535 Li

3

250

N55 B30A

8.2010-

Electric drive control Electric drive control

45

535 Li

3

250

N55 B30A

8.2010-

Driver information Console switch module

4C

535 Li

3

250

N55 B30A

8.2010-

Convenience electronics Trailer control unit

30

535 Li

3

250

N55 B30A

8.2010-

Diagnosis/bus systems Gateway

30

535 Li

3

250

N55 B30A

8.2010-

Instrumentation Instrument cluster

4B

535 Li

3

250

N55 B30A

8.2010-

Electr. energy management HV battery charge control

36

535 Li

3

250

N55 B30A

8.2010-

Convenience electronics Rear lid control unit

42

535 Li

3

250

N55 B30A

8.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

535 Li

3

250

N55 B30A

8.2010-

Electr. energy management HV battery

45

540 i

4

225

N62 B40A

9.2005-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

545 i

4,4

245

N62 B44A

9.2003-9.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

545 i Touring

4,4

245

N62 B44A

5.2004-9.2005

Tire monitoring system Tire pressure monitoring (RDK)

2C

550 i

4,8

270

N62 B48B

9.2005-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

550 i

4,4

300

N63 B44A

3.2010-

Convenience electronics Trailer control unit

30

550 i

4,4

300

N63 B44A

3.2010-

Running gear/steering Electro-hydraulic power steering

30

550 i

4,4

300

N63 B44A

3.2010-

Driver information Console switch module

4C

550 i

4,4

300

N63 B44A

3.2010-

Heater/air conditioner Automatic A/C

42

550 i

4,4

300

N63 B44A

3.2010-

Convenience electronics Rear lid control unit

42

550 i

4,4

300

N63 B44A

3.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i

4,4

300

N63 B44A

3.2010-

Diagnosis/bus systems Gateway

30

550 i

4,4

300

N63 B44A

3.2010-

Instrumentation Instrument cluster

4B

550 i

4,4

300

N63 B44A

3.2010-

Driver information Image editing system

4B

550 i

4,4

330

N63 B44B

7.2013-

Heater/air conditioner Automatic A/C

42

550 i

4,4

330

N63 B44B

7.2013-

Driver information Console switch module

4C

550 i

4,4

330

N63 B44B

7.2013-

Driver information Image editing system

4B

550 i

4,4

330

N63 B44B

7.2013-

Running gear/steering Electro-hydraulic power steering

30

550 i

4,4

330

N63 B44B

7.2013-

Instrumentation Instrument cluster

4B

550 i

4,4

330

N63 B44B

7.2013-

Convenience electronics Rear lid control unit

42

550 i

4,4

330

N63 B44B

7.2013-

Convenience electronics Trailer control unit

30

550 i

4,4

330

N63 B44B

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i

4,4

330

N63 B44B

7.2013-

Diagnosis/bus systems Gateway

30

550 i GT

4,4

300

N63 B44A

10.2009-

Running gear/steering Electro-hydraulic power steering

30

550 i GT

4,4

300

N63 B44A

10.2009-

Driver information Console switch module

4C

550 i GT

4,4

300

N63 B44A

10.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i GT

4,4

300

N63 B44A

10.2009-

Diagnosis/bus systems Gateway

30

550 i GT

4,4

300

N63 B44A

10.2009-

Instrumentation Instrument cluster

4B

550 i GT

4,4

300

N63 B44A

10.2009-

Driver information Image editing system

4B

550 i GT

4,4

300

N63 B44A

10.2009-

Heater/air conditioner Automatic A/C

42

550 i GT

4,4

300

N63 B44A

10.2009-

Lighting Adaptable xenon light, right

30

550 i GT

4,4

300

N63 B44A

10.2009-

Convenience electronics Trailer control unit

30

550 i GT

4,4

300

N63 B44A

10.2009-

Lighting Adaptable xenon light, left

30

550 i GT

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

550 i GT

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, right

30

550 i GT

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

550 i GT

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, left

30

550 i GT

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

550 i GT

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

550 i GT

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

550 i GT

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i GT

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

550 i GT

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Running gear/steering Electro-hydraulic power steering

30

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Convenience electronics Trailer control unit

30

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Diagnosis/bus systems Gateway

30

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Driver information Image editing system

4B

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Heater/air conditioner Automatic A/C

42

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Lighting Adaptable xenon light, right

30

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Driver information Console switch module

4C

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Lighting Adaptable xenon light, left

30

550 i GT xDrive

4,4

300

N63 B44A

6.2010-

Instrumentation Instrument cluster

4B

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, left

30

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, right

30

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

550 i GT xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

550 i Touring

4,8

270

N62 B48B

9.2005-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

550 i Touring

4,4

300

N63 B44A

3.2011-

Heater/air conditioner Automatic A/C

42

550 i Touring

4,4

300

N63 B44A

3.2011-

Convenience electronics Trailer control unit

30

550 i Touring

4,4

300

N63 B44A

3.2011-

Driver information Image editing system

4B

550 i Touring

4,4

300

N63 B44A

3.2011-

Diagnosis/bus systems Gateway

30

550 i Touring

4,4

300

N63 B44A

3.2011-

Instrumentation Instrument cluster

4B

550 i Touring

4,4

300

N63 B44A

3.2011-

Running gear/steering Electro-hydraulic power steering

30

550 i Touring

4,4

300

N63 B44A

3.2011-

Driver information Console switch module

4C

550 i Touring

4,4

300

N63 B44A

3.2011-

Convenience electronics Rear lid control unit

42

550 i Touring

4,4

300

N63 B44A

3.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i Touring

4,4

330

N63 B44B

7.2013-

Running gear/steering Electro-hydraulic power steering

30

550 i Touring

4,4

330

N63 B44B

7.2013-

Driver information Image editing system

4B

550 i Touring

4,4

330

N63 B44B

7.2013-

Heater/air conditioner Automatic A/C

42

550 i Touring

4,4

330

N63 B44B

7.2013-

Diagnosis/bus systems Gateway

30

550 i Touring

4,4

330

N63 B44B

7.2013-

Driver information Console switch module

4C

550 i Touring

4,4

330

N63 B44B

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i Touring

4,4

330

N63 B44B

7.2013-

Instrumentation Instrument cluster

4B

550 i Touring

4,4

330

N63 B44B

7.2013-

Convenience electronics Trailer control unit

30

550 i Touring

4,4

330

N63 B44B

7.2013-

Convenience electronics Rear lid control unit

42

550 i xDrive

4,4

300

N63 B44A

9.2010-

Running gear/steering Electro-hydraulic power steering

30

550 i xDrive

4,4

300

N63 B44A

9.2010-

Instrumentation Instrument cluster

4B

550 i xDrive

4,4

300

N63 B44A

9.2010-

Driver information Console switch module

4C

550 i xDrive

4,4

300

N63 B44A

9.2010-

Driver information Image editing system

4B

550 i xDrive

4,4

300

N63 B44A

9.2010-

Convenience electronics Trailer control unit

30

550 i xDrive

4,4

300

N63 B44A

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i xDrive

4,4

300

N63 B44A

9.2010-

Diagnosis/bus systems Gateway

30

550 i xDrive

4,4

300

N63 B44A

9.2010-

Heater/air conditioner Automatic A/C

42

550 i xDrive

4,4

300

N63 B44A

9.2010-

Convenience electronics Rear lid control unit

42

550 i xDrive

4,4

330

N63 B44B

7.2013-

Driver information Console switch module

4C

550 i xDrive

4,4

330

N63 B44B

7.2013-

Convenience electronics Trailer control unit

30

550 i xDrive

4,4

330

N63 B44B

7.2013-

Diagnosis/bus systems Gateway

30

550 i xDrive

4,4

330

N63 B44B

7.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

550 i xDrive

4,4

330

N63 B44B

7.2013-

Heater/air conditioner Automatic A/C

42

550 i xDrive

4,4

330

N63 B44B

7.2013-

Running gear/steering Electro-hydraulic power steering

30

550 i xDrive

4,4

330

N63 B44B

7.2013-

Instrumentation Instrument cluster

4B

550 i xDrive

4,4

330

N63 B44B

7.2013-

Convenience electronics Rear lid control unit

42

550 i xDrive

4,4

330

N63 B44B

7.2013-

Driver information Image editing system

4B

635 d

3

210

30 6D 5

9.2007-7.2010

Engine management EDC 16 C(P)

4B

635 d Cabrio

3

210

30 6D 5

9.2007-7.2010

Engine management EDC 16 C(P)

4B

640 d Cabrio

3

230

N57 D30B

9.2011-

Running gear/steering Electro-hydraulic power steering

30

640 d Cabrio

3

230

N57 D30B

9.2011-

Convenience electronics Rear lid control unit

42

640 d Cabrio

3

230

N57 D30B

9.2011-

Heater/air conditioner Automatic A/C

42

640 d Cabrio

3

230

N57 D30B

9.2011-

Driver information Console switch module

4C

640 d Cabrio

3

230

N57 D30B

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 d Cabrio

3

230

N57 D30B

9.2011-

Instrumentation Instrument cluster

4B

640 d Cabrio

3

230

N57 D30B

9.2011-

Convenience electronics Trailer control unit

30

640 d Cabrio

3

230

N57 D30B

9.2011-

Diagnosis/bus systems Gateway

30

640 d Cabrio

3

230

N57 D30B

9.2011-

Driver information Image editing system

4B

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Running gear/steering Electro-hydraulic power steering

30

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Instrumentation Instrument cluster

4B

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Driver information Console switch module

4C

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Driver information Image editing system

4B

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Heater/air conditioner Automatic A/C

42

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Convenience electronics Trailer control unit

30

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Diagnosis/bus systems Gateway

30

640 d Cabrio xDrive

3

230

N57 D30B

3.2012-

Convenience electronics Rear lid control unit

42

640 d Coupe

3

230

N57 D30B

10.2011-

Instrumentation Instrument cluster

4B

640 d Coupe

3

230

N57 D30B

10.2011-

Diagnosis/bus systems Gateway

30

640 d Coupe

3

230

N57 D30B

10.2011-

Convenience electronics Trailer control unit

30

640 d Coupe

3

230

N57 D30B

10.2011-

Convenience electronics Rear lid control unit

42

640 d Coupe

3

230

N57 D30B

10.2011-

Driver information Image editing system

4B

640 d Coupe

3

230

N57 D30B

10.2011-

Heater/air conditioner Automatic A/C

42

640 d Coupe

3

230

N57 D30B

10.2011-

Running gear/steering Electro-hydraulic power steering

30

640 d Coupe

3

230

N57 D30B

10.2011-

Driver information Console switch module

4C

640 d Coupe

3

230

N57 D30B

10.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Diagnosis/bus systems Gateway

30

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Driver information Console switch module

4C

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Convenience electronics Rear lid control unit

42

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Driver information Image editing system

4B

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Instrumentation Instrument cluster

4B

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Heater/air conditioner Automatic A/C

42

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Running gear/steering Electro-hydraulic power steering

30

640 d Coupe xDrive

3

230

N57 D30B

3.2012-

Convenience electronics Trailer control unit

30

640 d GC

3

230

N57 D30B

5.2012-

Instrumentation Instrument cluster

4B

640 d GC

3

230

N57 D30B

5.2012-

Driver information Image editing system

4B

640 d GC

3

230

N57 D30B

5.2012-

Heater/air conditioner Automatic A/C

42

640 d GC

3

230

N57 D30B

5.2012-

Convenience electronics Trailer control unit

30

640 d GC

3

230

N57 D30B

5.2012-

Running gear/steering Electro-hydraulic power steering

30

640 d GC

3

230

N57 D30B

5.2012-

Driver information Console switch module

4C

640 d GC

3

230

N57 D30B

5.2012-

Diagnosis/bus systems Gateway

30

640 d GC

3

230

N57 D30B

5.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 d GC xDrive

3

230

N57 D30B

4.2013-

Heater/air conditioner Automatic A/C

42

640 d GC xDrive

3

230

N57 D30B

4.2013-

Convenience electronics Trailer control unit

30

640 d GC xDrive

3

230

N57 D30B

4.2013-

Driver information Console switch module

4C

640 d GC xDrive

3

230

N57 D30B

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 d GC xDrive

3

230

N57 D30B

4.2013-

Diagnosis/bus systems Gateway

30

640 d GC xDrive

3

230

N57 D30B

4.2013-

Instrumentation Instrument cluster

4B

640 d GC xDrive

3

230

N57 D30B

4.2013-

Running gear/steering Electro-hydraulic power steering

30

640 d GC xDrive

3

230

N57 D30B

4.2013-

Driver information Image editing system

4B

640 i Cabrio

3

235

N55 B30A

3.2011-

Diagnosis/bus systems Gateway

30

640 i Cabrio

3

235

N55 B30A

3.2011-

Driver information Console switch module

4C

640 i Cabrio

3

235

N55 B30A

3.2011-

Convenience electronics Trailer control unit

30

640 i Cabrio

3

235

N55 B30A

3.2011-

Convenience electronics Rear lid control unit

42

640 i Cabrio

3

235

N55 B30A

3.2011-

Driver information Image editing system

4B

640 i Cabrio

3

235

N55 B30A

3.2011-

Instrumentation Instrument cluster

4B

640 i Cabrio

3

235

N55 B30A

3.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 i Cabrio

3

235

N55 B30A

3.2011-

Heater/air conditioner Automatic A/C

42

640 i Cabrio

3

235

N55 B30A

3.2011-

Running gear/steering Electro-hydraulic power steering

30

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Driver information Console switch module

4C

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Heater/air conditioner Automatic A/C

42

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Diagnosis/bus systems Gateway

30

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Running gear/steering Electro-hydraulic power steering

30

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Instrumentation Instrument cluster

4B

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Driver information Image editing system

4B

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Convenience electronics Trailer control unit

30

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Convenience electronics Rear lid control unit

42

640 i Cabrio xDrive

3

235

N55 B30A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 i Coupe

3

235

N55 B30A

10.2011-

Diagnosis/bus systems Gateway

30

640 i Coupe

3

235

N55 B30A

10.2011-

Driver information Console switch module

4C

640 i Coupe

3

235

N55 B30A

10.2011-

Driver information Image editing system

4B

640 i Coupe

3

235

N55 B30A

10.2011-

Heater/air conditioner Automatic A/C

42

640 i Coupe

3

235

N55 B30A

10.2011-

Running gear/steering Electro-hydraulic power steering

30

640 i Coupe

3

235

N55 B30A

10.2011-

Convenience electronics Rear lid control unit

42

640 i Coupe

3

235

N55 B30A

10.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 i Coupe

3

235

N55 B30A

10.2011-

Instrumentation Instrument cluster

4B

640 i Coupe

3

235

N55 B30A

10.2011-

Convenience electronics Trailer control unit

30

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Instrumentation Instrument cluster

4B

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Driver information Console switch module

4C

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Convenience electronics Rear lid control unit

42

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Diagnosis/bus systems Gateway

30

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Heater/air conditioner Automatic A/C

42

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Convenience electronics Trailer control unit

30

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Driver information Image editing system

4B

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Running gear/steering Electro-hydraulic power steering

30

640 i Coupe xDrive

3

235

N55 B30A

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 i GC

3

235

N55 B30A

5.2012-

Running gear/steering Electro-hydraulic power steering

30

640 i GC

3

235

N55 B30A

5.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 i GC

3

235

N55 B30A

5.2012-

Heater/air conditioner Automatic A/C

42

640 i GC

3

235

N55 B30A

5.2012-

Instrumentation Instrument cluster

4B

640 i GC

3

235

N55 B30A

5.2012-

Convenience electronics Trailer control unit

30

640 i GC

3

235

N55 B30A

5.2012-

Diagnosis/bus systems Gateway

30

640 i GC

3

235

N55 B30A

5.2012-

Driver information Console switch module

4C

640 i GC

3

235

N55 B30A

5.2012-

Driver information Image editing system

4B

640 i GC xDrive

3

235

N55 B30A

4.2013-

Driver information Console switch module

4C

640 i GC xDrive

3

235

N55 B30A

4.2013-

Driver information Image editing system

4B

640 i GC xDrive

3

235

N55 B30A

4.2013-

Running gear/steering Electro-hydraulic power steering

30

640 i GC xDrive

3

235

N55 B30A

4.2013-

Instrumentation Instrument cluster

4B

640 i GC xDrive

3

235

N55 B30A

4.2013-

Convenience electronics Trailer control unit

30

640 i GC xDrive

3

235

N55 B30A

4.2013-

Heater/air conditioner Automatic A/C

42

640 i GC xDrive

3

235

N55 B30A

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

640 i GC xDrive

3

235

N55 B30A

4.2013-

Diagnosis/bus systems Gateway

30

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Running gear/steering Electro-hydraulic power steering

30

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Driver information Console switch module

4C

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Instrumentation Instrument cluster

4B

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Heater/air conditioner Automatic A/C

42

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Diagnosis/bus systems Gateway

30

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Convenience electronics Trailer control unit

30

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Convenience electronics Rear lid control unit

42

650 i Cabrio

4,4

300

N63 B44A

3.2011-

Driver information Image editing system

4B

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Convenience electronics Rear lid control unit

42

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

650 i Cabrio

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Diagnosis/bus systems Gateway

30

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Driver information Console switch module

4C

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Convenience electronics Rear lid control unit

42

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Heater/air conditioner Automatic A/C

42

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Convenience electronics Trailer control unit

30

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Driver information Image editing system

4B

650 i Cabrio xDrive

4,4

300

N63 B44A

9.2011-

Instrumentation Instrument cluster

4B

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Rear lid control unit

42

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

650 i Cabrio xDrive

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

650 i Coupe

4,4

300

N63 B44A

10.2011-

Diagnosis/bus systems Gateway

30

650 i Coupe

4,4

300

N63 B44A

10.2011-

Convenience electronics Rear lid control unit

42

650 i Coupe

4,4

300

N63 B44A

10.2011-

Heater/air conditioner Automatic A/C

42

650 i Coupe

4,4

300

N63 B44A

10.2011-

Running gear/steering Electro-hydraulic power steering

30

650 i Coupe

4,4

300

N63 B44A

10.2011-

Instrumentation Instrument cluster

4B

650 i Coupe

4,4

300

N63 B44A

10.2011-

Convenience electronics Trailer control unit

30

650 i Coupe

4,4

300

N63 B44A

10.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Coupe

4,4

300

N63 B44A

10.2011-

Driver information Image editing system

4B

650 i Coupe

4,4

300

N63 B44A

10.2011-

Driver information Console switch module

4C

650 i Coupe

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

650 i Coupe

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

650 i Coupe

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

650 i Coupe

4,4

330

N63 B44B

7.2012-

Convenience electronics Rear lid control unit

42

650 i Coupe

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

650 i Coupe

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

650 i Coupe

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Coupe

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

650 i Coupe

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Heater/air conditioner Automatic A/C

42

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Driver information Console switch module

4C

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Convenience electronics Rear lid control unit

42

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Convenience electronics Trailer control unit

30

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Diagnosis/bus systems Gateway

30

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Running gear/steering Electro-hydraulic power steering

30

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Instrumentation Instrument cluster

4B

650 i Coupe xDrive

4,4

300

N63 B44A

10.2011-

Driver information Image editing system

4B

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

650 i Coupe xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Rear lid control unit

42

650 i GC

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

650 i GC

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

650 i GC

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

650 i GC

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

650 i GC

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i GC

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

650 i GC

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

650 i GC

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

650 i GC xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

730 d

3

160

30 6D 2

10.2002-3.2005

Engine management EDC 16 C(P)

4B

730 d

3

170

30 6D 3

4.2005-10.2008

Engine management EDC 16 C(P)

4B

730 d

3

180

N57 D30A

11.2008-

Lighting Adaptable xenon light, right

30

730 d

3

180

N57 D30A

11.2008-

Convenience electronics Trailer control unit

30

730 d

3

190

N57 D30A

7.2012-

Heater/air conditioner Automatic A/C

42

730 d

3

190

N57 D30A

7.2012-

Diagnosis/bus systems Gateway

30

730 d

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, right

30

730 d

3

190

N57 D30A

7.2012-

Driver information Console switch module

4C

730 d

3

190

N57 D30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

730 d

3

180

N57 D30A

11.2008-

Driver information Console switch module

4C

730 d

3

180

N57 D30A

11.2008-

Driver information Image editing system

4B

730 d

3

190

N57 D30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

730 d

3

180

N57 D30A

11.2008-

Heater/air conditioner Automatic A/C

42

730 d

3

180

N57 D30A

11.2008-

Lighting Adaptable xenon light, left

30

730 d

3

180

N57 D30A

11.2008-

Running gear/steering Electro-hydraulic power steering

30

730 d

3

180

N57 D30A

11.2008-

Instrumentation Instrument cluster

4B

730 d

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, left

30

730 d

3

190

N57 D30A

7.2012-

Convenience electronics Trailer control unit

30

730 d

3

190

N57 D30A

7.2012-

Driver information Image editing system

4B

730 d

3

180

N57 D30A

11.2008-

Diagnosis/bus systems Gateway

30

730 d

3

180

N57 D30A

11.2008-

Vehicle speed ACC (Adaptive Cruise Control)

36

730 d

3

190

N57 D30A

7.2012-

Instrumentation Instrument cluster

4B

730 d xDrive

3

190

N57 D30A

7.2012-

Diagnosis/bus systems Gateway

30

730 d xDrive

3

190

N57 D30A

7.2012-

Instrumentation Instrument cluster

4B

730 d xDrive

3

190

N57 D30A

7.2012-

Heater/air conditioner Automatic A/C

42

730 d xDrive

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, left

30

730 d xDrive

3

190

N57 D30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

730 d xDrive

3

190

N57 D30A

7.2012-

Driver information Console switch module

4C

730 d xDrive

3

190

N57 D30A

7.2012-

Convenience electronics Trailer control unit

30

730 d xDrive

3

190

N57 D30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

730 d xDrive

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, right

30

730 d xDrive

3

190

N57 D30A

7.2012-

Driver information Image editing system

4B

730 i

3

190

N52 B30...

9.2009-

Heater/air conditioner Automatic A/C

42

730 i

3

190

N52 B30...

9.2009-

Driver information Console switch module

4C

730 i

3

190

N52 B30...

9.2009-

Driver information Image editing system

4B

730 i

3

190

N52 B30...

9.2009-

Lighting Adaptable xenon light, left

30

730 i

3

190

N52 B30...

9.2009-

Running gear/steering Electro-hydraulic power steering

30

730 i

3

190

N52 B30...

9.2009-

Instrumentation Instrument cluster

4B

730 i

3

190

N52 B30...

9.2009-

Convenience electronics Trailer control unit

30

730 i

3

190

N52 B30...

9.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

730 i

3

190

N52 B30...

9.2009-

Diagnosis/bus systems Gateway

30

730 i

3

190

N52 B30...

9.2009-

Lighting Adaptable xenon light, right

30

730 Ld

3

170

30 6D 3

9.2005-10.2008

Engine management EDC 16 C(P)

4B

730 Ld

3

180

N57 D30A

3.2009-

Diagnosis/bus systems Gateway

30

730 Ld

3

180

N57 D30A

3.2009-

Driver information Console switch module

4C

730 Ld

3

180

N57 D30A

3.2009-

Driver information Image editing system

4B

730 Ld

3

190

N57 D30A

7.2012-

Heater/air conditioner Automatic A/C

42

730 Ld

3

190

N57 D30A

7.2012-

Driver information Image editing system

4B

730 Ld

3

180

N57 D30A

3.2009-

Lighting Adaptable xenon light, right

30

730 Ld

3

180

N57 D30A

3.2009-

Instrumentation Instrument cluster

4B

730 Ld

3

190

N57 D30A

7.2012-

Diagnosis/bus systems Gateway

30

730 Ld

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, right

30

730 Ld

3

180

N57 D30A

3.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

730 Ld

3

190

N57 D30A

7.2012-

Driver information Console switch module

4C

730 Ld

3

190

N57 D30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

730 Ld

3

180

N57 D30A

3.2009-

Heater/air conditioner Automatic A/C

42

730 Ld

3

180

N57 D30A

3.2009-

Lighting Adaptable xenon light, left

30

730 Ld

3

180

N57 D30A

3.2009-

Running gear/steering Electro-hydraulic power steering

30

730 Ld

3

180

N57 D30A

3.2009-

Convenience electronics Trailer control unit

30

730 Ld

3

190

N57 D30A

7.2012-

Lighting Adaptable xenon light, left

30

730 Ld

3

190

N57 D30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

730 Ld

3

190

N57 D30A

7.2012-

Instrumentation Instrument cluster

4B

730 Ld

3

190

N57 D30A

7.2012-

Convenience electronics Trailer control unit

30

730 Li

3

190

N52 B30...

5.2009-

Heater/air conditioner Automatic A/C

42

730 Li

3

190

N52 B30...

5.2009-

Running gear/steering Electro-hydraulic power steering

30

730 Li

3

190

N52 B30...

5.2009-

Lighting Adaptable xenon light, left

30

730 Li

3

190

N52 B30...

5.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

730 Li

3

190

N52 B30...

5.2009-

Instrumentation Instrument cluster

4B

730 Li

3

190

N52 B30...

5.2009-

Convenience electronics Trailer control unit

30

730 Li

3

190

N52 B30...

5.2009-

Diagnosis/bus systems Gateway

30

730 Li

3

190

N52 B30...

5.2009-

Lighting Adaptable xenon light, right

30

730 Li

3

190

N52 B30...

5.2009-

Driver information Console switch module

4C

730 Li

3

190

N52 B30...

5.2009-

Driver information Image editing system

4B

740 d

3

225

N57 D30B

9.2009-

Diagnosis/bus systems Gateway

30

740 d

3

230

N57 D30B

7.2012-

Central electronics Front central electronics

42

740 d

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, right

30

740 d

3

230

N57 D30B

7.2012-

Convenience electronics Trailer control unit

30

740 d

3

225

N57 D30B

9.2009-

Lighting Adaptable xenon light, right

30

740 d

3

225

N57 D30B

9.2009-

Driver information Image editing system

4B

740 d

3

230

N57 D30B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

740 d

3

225

N57 D30B

9.2009-

Running gear/steering Electro-hydraulic power steering

30

740 d

3

225

N57 D30B

9.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 d

3

230

N57 D30B

7.2012-

Heater/air conditioner Automatic A/C

42

740 d

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, left

30

740 d

3

230

N57 D30B

7.2012-

Instrumentation Instrument cluster

4B

740 d

3

230

N57 D30B

7.2012-

Driver information Console switch module

4C

740 d

3

230

N57 D30B

7.2012-

Driver information Image editing system

4B

740 d

3

225

N57 D30B

9.2009-

Heater/air conditioner Automatic A/C

42

740 d

3

225

N57 D30B

9.2009-

Lighting Adaptable xenon light, left

30

740 d

3

225

N57 D30B

9.2009-

Instrumentation Instrument cluster

4B

740 d

3

225

N57 D30B

9.2009-

Driver information Console switch module

4C

740 d

3

225

N57 D30B

9.2009-

Convenience electronics Trailer control unit

30

740 d

3

230

N57 D30B

7.2012-

Diagnosis/bus systems Gateway

30

740 d

3

230

N57 D30B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 d xDrive

3

225

N57 D30B

9.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 d xDrive

3

230

N57 D30B

7.2012-

Diagnosis/bus systems Gateway

30

740 d xDrive

3

225

N57 D30B

9.2010-

Heater/air conditioner Automatic A/C

42

740 d xDrive

3

225

N57 D30B

9.2010-

Lighting Adaptable xenon light, left

30

740 d xDrive

3

225

N57 D30B

9.2010-

Running gear/steering Electro-hydraulic power steering

30

740 d xDrive

3

225

N57 D30B

9.2010-

Convenience electronics Trailer control unit

30

740 d xDrive

3

230

N57 D30B

7.2012-

Heater/air conditioner Automatic A/C

42

740 d xDrive

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, right

30

740 d xDrive

3

230

N57 D30B

7.2012-

Driver information Image editing system

4B

740 d xDrive

3

225

N57 D30B

9.2010-

Diagnosis/bus systems Gateway

30

740 d xDrive

3

225

N57 D30B

9.2010-

Driver information Console switch module

4C

740 d xDrive

3

225

N57 D30B

9.2010-

Driver information Image editing system

4B

740 d xDrive

3

230

N57 D30B

7.2012-

Instrumentation Instrument cluster

4B

740 d xDrive

3

225

N57 D30B

9.2010-

Lighting Adaptable xenon light, right

30

740 d xDrive

3

225

N57 D30B

9.2010-

Instrumentation Instrument cluster

4B

740 d xDrive

3

230

N57 D30B

7.2012-

Lighting Adaptable xenon light, left

30

740 d xDrive

3

230

N57 D30B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

740 d xDrive

3

230

N57 D30B

7.2012-

Driver information Console switch module

4C

740 d xDrive

3

230

N57 D30B

7.2012-

Convenience electronics Trailer control unit

30

740 d xDrive

3

230

N57 D30B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 i

3

240

N54 B30A

11.2008-

Lighting Adaptable xenon light, left

30

740 i

3

240

N54 B30A

11.2008-

Running gear/steering Electro-hydraulic power steering

30

740 i

3

240

N54 B30A

11.2008-

Diagnosis/bus systems Gateway

30

740 i

3

240

N54 B30A

11.2008-

Lighting Adaptable xenon light, right

30

740 i

3

240

N54 B30A

11.2008-

Instrumentation Instrument cluster

4B

740 i

3

240

N54 B30A

11.2008-

Driver information Console switch module

4C

740 i

3

240

N54 B30A

11.2008-

Driver information Image editing system

4B

740 i

3

240

N54 B30A

11.2008-

Heater/air conditioner Automatic A/C

42

740 i

3

240

N54 B30A

11.2008-

Convenience electronics Trailer control unit

30

740 i

3

240

N54 B30A

11.2008-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 i

3

235

N55 B30A

7.2012-

Heater/air conditioner Automatic A/C

42

740 i

3

235

N55 B30A

7.2012-

Diagnosis/bus systems Gateway

30

740 i

3

235

N55 B30A

7.2012-

Instrumentation Instrument cluster

4B

740 i

3

235

N55 B30A

7.2012-

Convenience electronics Trailer control unit

30

740 i

3

235

N55 B30A

7.2012-

Driver information Image editing system

4B

740 i

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, left

30

740 i

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, right

30

740 i

3

235

N55 B30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 i

3

235

N55 B30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

740 i

3

235

N55 B30A

7.2012-

Driver information Console switch module

4C

740 Li

3

240

N54 B30A

11.2008-

Driver information Console switch module

4C

740 Li

3

240

N54 B30A

11.2008-

Driver information Image editing system

4B

740 Li

3

240

N54 B30A

11.2008-

Lighting Adaptable xenon light, right

30

740 Li

3

240

N54 B30A

11.2008-

Diagnosis/bus systems Gateway

30

740 Li

3

240

N54 B30A

11.2008-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 Li

3

240

N54 B30A

11.2008-

Heater/air conditioner Automatic A/C

42

740 Li

3

240

N54 B30A

11.2008-

Lighting Adaptable xenon light, left

30

740 Li

3

240

N54 B30A

11.2008-

Running gear/steering Electro-hydraulic power steering

30

740 Li

3

240

N54 B30A

11.2008-

Instrumentation Instrument cluster

4B

740 Li

3

240

N54 B30A

11.2008-

Convenience electronics Trailer control unit

30

740 Li

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, left

30

740 Li

3

235

N55 B30A

7.2012-

Heater/air conditioner Automatic A/C

42

740 Li

3

235

N55 B30A

7.2012-

Convenience electronics Trailer control unit

30

740 Li

3

235

N55 B30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 Li

3

235

N55 B30A

7.2012-

Diagnosis/bus systems Gateway

30

740 Li

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, right

30

740 Li

3

235

N55 B30A

7.2012-

Instrumentation Instrument cluster

4B

740 Li

3

235

N55 B30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

740 Li

3

235

N55 B30A

7.2012-

Driver information Console switch module

4C

740 Li

3

235

N55 B30A

7.2012-

Driver information Image editing system

4B

740 Li xDrive

3

235

N55 B30A

7.2012-

Diagnosis/bus systems Gateway

30

740 Li xDrive

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, right

30

740 Li xDrive

3

235

N55 B30A

7.2012-

Instrumentation Instrument cluster

4B

740 Li xDrive

3

235

N55 B30A

7.2012-

Heater/air conditioner Automatic A/C

42

740 Li xDrive

3

235

N55 B30A

7.2012-

Convenience electronics Trailer control unit

30

740 Li xDrive

3

235

N55 B30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

740 Li xDrive

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, left

30

740 Li xDrive

3

235

N55 B30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

740 Li xDrive

3

235

N55 B30A

7.2012-

Driver information Console switch module

4C

740 Li xDrive

3

235

N55 B30A

7.2012-

Driver information Image editing system

4B

750 d xDrive

3

280

N57 D30C

7.2012-

Lighting Adaptable xenon light, left

30

750 d xDrive

3

280

N57 D30C

7.2012-

Convenience electronics Trailer control unit

30

750 d xDrive

3

280

N57 D30C

7.2012-

Driver information Image editing system

4B

750 d xDrive

3

280

N57 D30C

7.2012-

Heater/air conditioner Automatic A/C

42

750 d xDrive

3

280

N57 D30C

7.2012-

Diagnosis/bus systems Gateway

30

750 d xDrive

3

280

N57 D30C

7.2012-

Lighting Adaptable xenon light, right

30

750 d xDrive

3

280

N57 D30C

7.2012-

Instrumentation Instrument cluster

4B

750 d xDrive

3

280

N57 D30C

7.2012-

Driver information Console switch module

4C

750 d xDrive

3

280

N57 D30C

7.2012-

Running gear/steering Electro-hydraulic power steering

30

750 d xDrive

3

280

N57 D30C

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 i

4,4

300

N63 B44A

11.2008-

Diagnosis/bus systems Gateway

30

750 i

4,4

300

N63 B44A

11.2008-

Lighting Adaptable xenon light, left

30

750 i

4,4

300

N63 B44A

11.2008-

Convenience electronics Trailer control unit

30

750 i

4,4

300

N63 B44A

11.2008-

Driver information Image editing system

4B

750 i

4,4

300

N63 B44A

11.2008-

Heater/air conditioner Automatic A/C

42

750 i

4,4

300

N63 B44A

11.2008-

Running gear/steering Electro-hydraulic power steering

30

750 i

4,4

300

N63 B44A

11.2008-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 i

4,4

300

N63 B44A

11.2008-

Lighting Adaptable xenon light, right

30

750 i

4,4

300

N63 B44A

11.2008-

Instrumentation Instrument cluster

4B

750 i

4,4

300

N63 B44A

11.2008-

Driver information Console switch module

4C

750 i

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

750 i

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, right

30

750 i

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

750 i

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

750 i

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, left

30

750 i

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

750 i

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

750 i

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 i

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

750 i

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

750 i xDrive

4,4

300

N63 B44A

9.2009-

Lighting Adaptable xenon light, right

30

750 i xDrive

4,4

300

N63 B44A

9.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 i xDrive

4,4

300

N63 B44A

9.2009-

Diagnosis/bus systems Gateway

30

750 i xDrive

4,4

300

N63 B44A

9.2009-

Instrumentation Instrument cluster

4B

750 i xDrive

4,4

300

N63 B44A

9.2009-

Lighting Adaptable xenon light, left

30

750 i xDrive

4,4

300

N63 B44A

9.2009-

Driver information Console switch module

4C

750 i xDrive

4,4

300

N63 B44A

9.2009-

Driver information Image editing system

4B

750 i xDrive

4,4

300

N63 B44A

9.2009-

Heater/air conditioner Automatic A/C

42

750 i xDrive

4,4

300

N63 B44A

9.2009-

Running gear/steering Electro-hydraulic power steering

30

750 i xDrive

4,4

300

N63 B44A

9.2009-

Convenience electronics Trailer control unit

30

750 i xDrive

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, left

30

750 i xDrive

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

750 i xDrive

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, right

30

750 i xDrive

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

750 i xDrive

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

750 i xDrive

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 i xDrive

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

750 i xDrive

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

750 i xDrive

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

750 i xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

750 Ld xDrive

3

280

N57 D30C

7.2012-

Diagnosis/bus systems Gateway

30

750 Ld xDrive

3

280

N57 D30C

7.2012-

Heater/air conditioner Automatic A/C

42

750 Ld xDrive

3

280

N57 D30C

7.2012-

Lighting Adaptable xenon light, left

30

750 Ld xDrive

3

280

N57 D30C

7.2012-

Driver information Image editing system

4B

750 Ld xDrive

3

280

N57 D30C

7.2012-

Running gear/steering Electro-hydraulic power steering

30

750 Ld xDrive

3

280

N57 D30C

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 Ld xDrive

3

280

N57 D30C

7.2012-

Lighting Adaptable xenon light, right

30

750 Ld xDrive

3

280

N57 D30C

7.2012-

Instrumentation Instrument cluster

4B

750 Ld xDrive

3

280

N57 D30C

7.2012-

Driver information Console switch module

4C

750 Ld xDrive

3

280

N57 D30C

7.2012-

Convenience electronics Trailer control unit

30

750 Li

4,4

300

N63 B44A

11.2008-

Lighting Adaptable xenon light, left

30

750 Li

4,4

300

N63 B44A

11.2008-

Driver information Image editing system

4B

750 Li

4,4

300

N63 B44A

11.2008-

Heater/air conditioner Automatic A/C

42

750 Li

4,4

300

N63 B44A

11.2008-

Lighting Adaptable xenon light, right

30

750 Li

4,4

300

N63 B44A

11.2008-

Instrumentation Instrument cluster

4B

750 Li

4,4

300

N63 B44A

11.2008-

Convenience electronics Trailer control unit

30

750 Li

4,4

300

N63 B44A

11.2008-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 Li

4,4

300

N63 B44A

11.2008-

Diagnosis/bus systems Gateway

30

750 Li

4,4

300

N63 B44A

11.2008-

Running gear/steering Electro-hydraulic power steering

30

750 Li

4,4

300

N63 B44A

11.2008-

Driver information Console switch module

4C

750 Li

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

750 Li

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, right

30

750 Li

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

750 Li

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

750 Li

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

750 Li

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

750 Li

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, left

30

750 Li

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

750 Li

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 Li

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Diagnosis/bus systems Gateway

30

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Lighting Adaptable xenon light, right

30

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Driver information Console switch module

4C

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Heater/air conditioner Automatic A/C

42

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Convenience electronics Trailer control unit

30

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Lighting Adaptable xenon light, left

30

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Running gear/steering Electro-hydraulic power steering

30

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Instrumentation Instrument cluster

4B

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Driver information Image editing system

4B

750 Li xDrive

4,4

300

N63 B44A

9.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Diagnosis/bus systems Gateway

30

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Running gear/steering Electro-hydraulic power steering

30

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Heater/air conditioner Automatic A/C

42

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, right

30

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Convenience electronics Trailer control unit

30

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Lighting Adaptable xenon light, left

30

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Driver information Console switch module

4C

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Instrumentation Instrument cluster

4B

750 Li xDrive

4,4

330

N63 B44B

7.2012-

Driver information Image editing system

4B

760 i

6

400

N74 B60A

9.2009-

Running gear/steering Electro-hydraulic power steering

30

760 i

6

400

N74 B60A

9.2009-

Heater/air conditioner Automatic A/C

42

760 i

6

400

N74 B60A

9.2009-

Lighting Adaptable xenon light, left

30

760 i

6

400

N74 B60A

9.2009-

Driver information Image editing system

4B

760 i

6

400

N74 B60A

9.2009-

Instrumentation Instrument cluster

4B

760 i

6

400

N74 B60A

9.2009-

Convenience electronics Trailer control unit

30

760 i

6

400

N74 B60A

9.2009-

Diagnosis/bus systems Gateway

30

760 i

6

400

N74 B60A

9.2009-

Lighting Adaptable xenon light, right

30

760 i

6

400

N74 B60A

9.2009-

Driver information Console switch module

4C

760 i

6

400

N74 B60A

9.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

760 Li

6

400

N74 B60A

9.2009-

Lighting Adaptable xenon light, left

30

760 Li

6

400

N74 B60A

9.2009-

Instrumentation Instrument cluster

4B

760 Li

6

400

N74 B60A

9.2009-

Driver information Console switch module

4C

760 Li

6

400

N74 B60A

9.2009-

Driver information Image editing system

4B

760 Li

6

400

N74 B60A

9.2009-

Diagnosis/bus systems Gateway

30

760 Li

6

400

N74 B60A

9.2009-

Lighting Adaptable xenon light, right

30

760 Li

6

400

N74 B60A

9.2009-

Convenience electronics Trailer control unit

30

760 Li

6

400

N74 B60A

9.2009-

Heater/air conditioner Automatic A/C

42

760 Li

6

400

N74 B60A

9.2009-

Running gear/steering Electro-hydraulic power steering

30

760 Li

6

400

N74 B60A

9.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Central electronics Front central electronics

42

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Lighting Adaptable xenon light, right

30

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Instrumentation Instrument cluster

4B

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Convenience electronics Trailer control unit

30

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Diagnosis/bus systems Gateway

30

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Driver information Console switch module

4C

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Driver information Image editing system

4B

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Lighting Adaptable xenon light, left

30

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Convenience electronics Rear lid control unit

42

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Heater/air conditioner Automatic A/C

42

ActiveHybrid 3

3

225

N55 B30A

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Instrumentation Instrument cluster

4B

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Convenience electronics Rear lid control unit

42

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Diagnosis/bus systems Gateway

30

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Heater/air conditioner Automatic A/C

42

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Running gear/steering Electro-hydraulic power steering

30

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Convenience electronics Trailer control unit

30

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Driver information Console switch module

4C

ActiveHybrid 5

3

225

N55 B30A

11.2011-

Driver information Image editing system

4B

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Electr. energy management HV battery

36

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Diagnosis/bus systems Gateway

30

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Driver information Console switch module

4C

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, right

30

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Convenience electronics Trailer control unit

30

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Convenience electronics Rear lid control unit

42

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Driver information Image editing system

4B

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Heater/air conditioner Automatic A/C

42

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, left

30

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Instrumentation Instrument cluster

4B

ActiveHybrid 7

3

235

N55 B30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Electr. energy management HV battery

36

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Diagnosis/bus systems Gateway

30

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Driver information Image editing system

4B

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Heater/air conditioner Automatic A/C

42

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Lighting Adaptable xenon light, left

30

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Running gear/steering Electro-hydraulic power steering

30

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Instrumentation Instrument cluster

4B

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Convenience electronics Trailer control unit

30

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Driver information Console switch module

4C

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Vehicle speed ACC (Adaptive Cruise Control)

36

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Lighting Adaptable xenon light, right

30

ActiveHybrid 7

4,4

300

N63 B44A

4.2010-6.2012

Convenience electronics Rear lid control unit

42

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Convenience electronics Trailer control unit

30

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Diagnosis/bus systems Gateway

30

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, right

30

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Instrumentation Instrument cluster

4B

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Driver information Console switch module

4C

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Driver information Image editing system

4B

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Heater/air conditioner Automatic A/C

42

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Convenience electronics Rear lid control unit

42

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Electr. energy management HV battery

36

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, left

30

ActiveHybrid 7L

3

235

N55 B30A

7.2012-

Running gear/steering Electro-hydraulic power steering

30

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Diagnosis/bus systems Gateway

30

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, right

30

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Driver information Console switch module

4C

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Driver information Image editing system

4B

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, left

30

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Running gear/steering Electro-hydraulic power steering

30

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Instrumentation Instrument cluster

4B

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Convenience electronics Trailer control unit

30

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Heater/air conditioner Automatic A/C

42

Alpina B7 4.4

4,4

397

N63 M20A

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Running gear/steering Electro-hydraulic power steering

30

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Instrumentation Instrument cluster

4B

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Convenience electronics Trailer control unit

30

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Diagnosis/bus systems Gateway

30

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Heater/air conditioner Automatic A/C

42

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, right

30

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Driver information Console switch module

4C

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, left

30

Alpina B7 L 4.4

4,4

397

N63 M20A

9.2012-

Driver information Image editing system

4B

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Heater/air conditioner Automatic A/C

42

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, left

30

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Convenience electronics Trailer control unit

30

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Driver information Image editing system

4B

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, right

30

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Instrumentation Instrument cluster

4B

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Running gear/steering Electro-hydraulic power steering

30

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Driver information Console switch module

4C

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

Alpina B7 L xDrive 4.4

4,4

397

N63 M20A

9.2012-

Diagnosis/bus systems Gateway

30

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Running gear/steering Electro-hydraulic power steering

30

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Convenience electronics Trailer control unit

30

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Diagnosis/bus systems Gateway

30

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Heater/air conditioner Automatic A/C

42

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, right

30

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Instrumentation Instrument cluster

4B

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Driver information Console switch module

4C

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Lighting Adaptable xenon light, left

30

Alpina B7 xDrive 4.4

4,4

397

N63 M20A

9.2012-

Driver information Image editing system

4B

i 3

0

75

11.2013-

Instrumentation Instrument cluster

4B

i 3

0

75

11.2013-

Electr. energy management HV battery charge control

36

i 3

0

75

11.2013-

Convenience electronics Rear lid control unit

42

i 3

0

75

11.2013-

Diagnosis/bus systems Gateway

30

i 3

0

75

11.2013-

Electric drive control Inverter PIU

45

i 3

0

75

11.2013-

Electric drive control Electric drive control

45

i 3

0

75

11.2013-

Lighting Adaptable xenon light, right

30

i 3

0

75

11.2013-

Heater/air conditioner Automatic A/C

42

i 3

0

75

11.2013-

Electr. energy management HV battery

45

i 3

0

75

11.2013-

Electric drive control Electric drive control

45

i 3

0

75

11.2013-

Central electronics Front central electronics

42

i 3

0

75

11.2013-

Running gear/steering Electric power steering

30

i 3

0

75

11.2013-

Electric drive control Electric drive control

36

i 3

0

75

11.2013-

Driver information Console switch module

4C

i 3

0

75

11.2013-

Lighting Adaptable xenon light, left

42

i 3 Rex

0,6

75

W20 K06A

11.2013-

Central electronics Front central electronics

42

i 3 Rex

0,6

75

W20 K06A

11.2013-

Electric drive control Inverter PIU

45

i 3 Rex

0,6

75

W20 K06A

11.2013-

Electric drive control Electric drive control

36

i 3 Rex

0,6

75

W20 K06A

11.2013-

Convenience electronics Rear lid control unit

42

i 3 Rex

0,6

75

W20 K06A

11.2013-

Diagnosis/bus systems Gateway

30

i 3 Rex

0,6

75

W20 K06A

11.2013-

Instrumentation Instrument cluster

4B

i 3 Rex

0,6

75

W20 K06A

11.2013-

Electr. energy management HV battery charge control

36

i 3 Rex

0,6

75

W20 K06A

11.2013-

Heater/air conditioner Automatic A/C

42

i 3 Rex

0,6

75

W20 K06A

11.2013-

Running gear/steering Electric power steering

30

i 3 Rex

0,6

75

W20 K06A

11.2013-

Electric drive control Electric drive control

45

i 3 Rex

0,6

75

W20 K06A

11.2013-

Range extension REX

45

i 3 Rex

0,6

75

W20 K06A

11.2013-

Lighting Adaptable xenon light, left

42

i 3 Rex

0,6

75

W20 K06A

11.2013-

Electr. energy management HV battery

45

i 3 Rex

0,6

75

W20 K06A

11.2013-

Driver information Console switch module

4C

i 3 Rex

0,6

75

W20 K06A

11.2013-

Lighting Adaptable xenon light, right

30

M 135 i

3

235

N55 B30A

7.2012-

Diagnosis/bus systems Gateway

30

M 135 i

3

235

N55 B30A

7.2012-

Driver information Console switch module

4C

M 135 i

3

235

N55 B30A

9.2012-

Instrumentation Instrument cluster

4B

M 135 i

3

235

N55 B30A

7.2012-

Central electronics Front central electronics

42

M 135 i

3

235

N55 B30A

7.2012-

Instrumentation Instrument cluster

4B

M 135 i

3

235

N55 B30A

7.2012-

Convenience electronics Trailer control unit

30

M 135 i

3

235

N55 B30A

9.2012-

Lighting Adaptable xenon light, left

30

M 135 i

3

235

N55 B30A

9.2012-

Convenience electronics Trailer control unit

30

M 135 i

3

235

N55 B30A

9.2012-

Convenience electronics Rear lid control unit

42

M 135 i

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, left

30

M 135 i

3

235

N55 B30A

7.2012-

Heater/air conditioner Automatic A/C

42

M 135 i

3

235

N55 B30A

7.2012-

Lighting Adaptable xenon light, right

30

M 135 i

3

235

N55 B30A

7.2012-

Convenience electronics Rear lid control unit

42

M 135 i

3

235

N55 B30A

7.2012-

Driver information Image editing system

4B

M 135 i

3

235

N55 B30A

9.2012-

Central electronics Front central electronics

42

M 135 i

3

235

N55 B30A

9.2012-

Heater/air conditioner Automatic A/C

42

M 135 i

3

235

N55 B30A

9.2012-

Diagnosis/bus systems Gateway

30

M 135 i

3

235

N55 B30A

9.2012-

Lighting Adaptable xenon light, right

30

M 135 i

3

235

N55 B30A

9.2012-

Driver information Console switch module

4C

M 135 i

3

235

N55 B30A

9.2012-

Driver information Image editing system

4B

M 135 i xDrive

3

235

N55 B30A

11.2012-

Diagnosis/bus systems Gateway

30

M 135 i xDrive

3

235

N55 B30A

11.2012-

Central electronics Front central electronics

42

M 135 i xDrive

3

235

N55 B30A

11.2012-

Lighting Adaptable xenon light, right

30

M 135 i xDrive

3

235

N55 B30A

11.2012-

Instrumentation Instrument cluster

4B

M 135 i xDrive

3

235

N55 B30A

11.2012-

Driver information Console switch module

4C

M 135 i xDrive

3

235

N55 B30A

11.2012-

Convenience electronics Rear lid control unit

42

M 135 i xDrive

3

235

N55 B30A

11.2012-

Driver information Image editing system

4B

M 135 i xDrive

3

235

N55 B30A

11.2012-

Heater/air conditioner Automatic A/C

42

M 135 i xDrive

3

235

N55 B30A

11.2012-

Lighting Adaptable xenon light, left

30

M 135 i xDrive

3

235

N55 B30A

11.2012-

Convenience electronics Trailer control unit

30

M 235 i Coupe

3

240

N55 B30A

3.2014-

Diagnosis/bus systems Gateway

30

M 235 i Coupe

3

240

N55 B30A

3.2014-

Lighting Adaptable xenon light, right

30

M 235 i Coupe

3

240

N55 B30A

3.2014-

Central electronics Front central electronics

42

M 235 i Coupe

3

240

N55 B30A

3.2014-

Convenience electronics Rear lid control unit

42

M 235 i Coupe

3

240

N55 B30A

3.2014-

Driver information Image editing system

4B

M 235 i Coupe

3

240

N55 B30A

3.2014-

Lighting Adaptable xenon light, left

30

M 235 i Coupe

3

240

N55 B30A

3.2014-

Instrumentation Instrument cluster

4B

M 235 i Coupe

3

240

N55 B30A

3.2014-

Heater/air conditioner Automatic A/C

42

M 235 i Coupe

3

240

N55 B30A

3.2014-

Driver information Console switch module

4C

M 235 i Coupe

3

240

N55 B30A

3.2014-

Convenience electronics Trailer control unit

30

M 5

4,4

412

S63 B44B

9.2011-

Running gear/steering Electro-hydraulic power steering

30

M 5

4,4

412

S63 B44B

9.2011-

Driver information Console switch module

4C

M 5

4,4

412

S63 B44B

9.2011-

Convenience electronics Rear lid control unit

42

M 5

4,4

412

S63 B44B

9.2011-

Driver information Image editing system

4B

M 5

4,4

412

S63 B44B

9.2011-

Diagnosis/bus systems Gateway

30

M 5

4,4

412

S63 B44B

9.2011-

Instrumentation Instrument cluster

4B

M 5

4,4

412

S63 B44B

9.2011-

Heater/air conditioner Automatic A/C

42

M 5

4,4

412

S63 B44B

9.2011-

Convenience electronics Trailer control unit

30

M 5

4,4

412

S63 B44B

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

M 5

5

373

S85 B50A

11.2004-12.2009

Tire monitoring system Tire pressure monitoring (RDK)

2C

M 5 Touring

5

373

S85 B50A

3.2007-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Driver information Image editing system

4B

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Heater/air conditioner Automatic A/C

42

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Running gear/steering Electro-hydraulic power steering

30

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Driver information Console switch module

4C

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Diagnosis/bus systems Gateway

30

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Convenience electronics Trailer control unit

30

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Convenience electronics Rear lid control unit

42

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Instrumentation Instrument cluster

4B

M 550 d Touring xDrive

3

280

N57 D30C

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

M 550 d xDrive

3

280

N57 D30C

3.2012-

Heater/air conditioner Automatic A/C

42

M 550 d xDrive

3

280

N57 D30C

3.2012-

Instrumentation Instrument cluster

4B

M 550 d xDrive

3

280

N57 D30C

3.2012-

Driver information Console switch module

4C

M 550 d xDrive

3

280

N57 D30C

3.2012-

Convenience electronics Trailer control unit

30

M 550 d xDrive

3

280

N57 D30C

3.2012-

Running gear/steering Electro-hydraulic power steering

30

M 550 d xDrive

3

280

N57 D30C

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

M 550 d xDrive

3

280

N57 D30C

3.2012-

Driver information Image editing system

4B

M 550 d xDrive

3

280

N57 D30C

3.2012-

Diagnosis/bus systems Gateway

30

M 550 d xDrive

3

280

N57 D30C

3.2012-

Convenience electronics Rear lid control unit

42

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Diagnosis/bus systems Gateway

30

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Instrumentation Instrument cluster

4B

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Convenience electronics Rear lid control unit

42

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Heater/air conditioner Automatic A/C

42

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Convenience electronics Trailer control unit

30

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Driver information Image editing system

4B

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Running gear/steering Electro-hydraulic power steering

30

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Driver information Console switch module

4C

M 6 Cabrio

4,4

412

S63 B44B

3.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Heater/air conditioner Automatic A/C

42

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Running gear/steering Electro-hydraulic power steering

30

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Driver information Console switch module

4C

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Convenience electronics Trailer control unit

30

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Diagnosis/bus systems Gateway

30

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Instrumentation Instrument cluster

4B

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Convenience electronics Rear lid control unit

42

M 6 Coupe

4,4

412

S63 B44B

9.2012-

Driver information Image editing system

4B

M 6 GC

4,4

412

S63 B44B

6.2013-

Instrumentation Instrument cluster

4B

M 6 GC

4,4

412

S63 B44B

6.2013-

Driver information Console switch module

4C

M 6 GC

4,4

412

S63 B44B

6.2013-

Convenience electronics Trailer control unit

30

M 6 GC

4,4

412

S63 B44B

6.2013-

Driver information Image editing system

4B

M 6 GC

4,4

412

S63 B44B

6.2013-

Running gear/steering Electro-hydraulic power steering

30

M 6 GC

4,4

412

S63 B44B

6.2013-

Heater/air conditioner Automatic A/C

42

M 6 GC

4,4

412

S63 B44B

6.2013-

Diagnosis/bus systems Gateway

30

M 6 GC

4,4

412

S63 B44B

6.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Diagnosis/bus systems Gateway

30

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Instrumentation Instrument cluster

4B

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Heater/air conditioner Automatic A/C

42

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Running gear/steering Electro-hydraulic power steering

30

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Driver information Console switch module

4C

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Convenience electronics Trailer control unit

30

M 6 GC 4.4

4,4

418

S63 B44B

9.2013-

Driver information Image editing system

4B

X 1 sDrive 16 d

2

85

N47 D20C

7.2012-

Engine management EDC 17

4B

X 1 sDrive 18 d

2

100

N47 D20C

11.2009-

Engine management EDC 17

4B

X 1 sDrive 18 d

2

105

N47 D20C

7.2012-

Engine management EDC 17

4B

X 1 sDrive 20 d

2

120

N47 D20C

10.2009-

Engine management EDC 17

4B

X 1 sDrive 20 d

2

135

N47 D20C

7.2012-

Engine management EDC 17

4B

X 1 sDrive 20 d ed

2

120

N47 D20C

9.2011-

Engine management EDC 17

4B

X 1 xDrive 20 d

2

120

N47 D20C

10.2009-

Engine management EDC 17

4B

X 1 xDrive 20 d

2

135

N47 D20C

7.2012-

Engine management EDC 17

4B

X 3 2.0 d

2

110

20 4D 4

10.2004-9.2007

Engine management EDC 16 C(P)

4B

X 3 2.0 d

2

130

N47 D20A

9.2007-8.2008

Engine management EDC 17

4B

X 3 3.0 d

3

160

30 6D 3

9.2005-8.2008

Engine management EDC 16 C(P)

4B

X 3 3.0 sd

3

210

30 6D 5

9.2006-8.2008

Engine management EDC 16 C(P)

4B

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Heater/air conditioner Automatic A/C

42

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Diagnosis/bus systems Gateway

30

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Lighting Adaptable xenon light, right

30

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Convenience electronics Trailer control unit

30

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Convenience electronics Rear lid control unit

42

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Lighting Adaptable xenon light, left

30

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Instrumentation Instrument cluster

4B

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Driver information Console switch module

4C

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Driver information Image editing system

4B

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Heater/air conditioner Automatic A/C

42

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Running gear/steering Electro-hydraulic power steering

30

X 3 sDrive 18 d

2

105

N47 D20C

10.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 18 d

2

105

N47 D20C

5.2009-8.2010

Engine management EDC 17

4B

X 3 xDrive 20 d

2

120

N47 D20...

9.2008-8.2010

Engine management EDC 17

4B

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Lighting Adaptable xenon light, right

30

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Driver information Image editing system

4B

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Diagnosis/bus systems Gateway

30

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Lighting Adaptable xenon light, left

30

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Running gear/steering Electro-hydraulic power steering

30

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Instrumentation Instrument cluster

4B

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Driver information Console switch module

4C

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Convenience electronics Trailer control unit

30

X 3 xDrive 20 d

2

135

N47 D20C

10.2010-

Convenience electronics Rear lid control unit

42

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Driver information Console switch module

4C

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Convenience electronics Rear lid control unit

42

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Driver information Image editing system

4B

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Lighting Adaptable xenon light, left

30

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Running gear/steering Electro-hydraulic power steering

30

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Diagnosis/bus systems Gateway

30

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Lighting Adaptable xenon light, right

30

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Instrumentation Instrument cluster

4B

X 3 xDrive 20 i

2

135

N20 B20A

9.2011-

Convenience electronics Trailer control unit

30

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Driver information Console switch module

4C

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Convenience electronics Rear lid control unit

42

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Driver information Image editing system

4B

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Lighting Adaptable xenon light, left

30

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Running gear/steering Electro-hydraulic power steering

30

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Convenience electronics Trailer control unit

30

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Diagnosis/bus systems Gateway

30

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Lighting Adaptable xenon light, right

30

X 3 xDrive 28 i

2

180

N20 B20A

4.2012-

Instrumentation Instrument cluster

4B

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Lighting Adaptable xenon light, left

30

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Running gear/steering Electro-hydraulic power steering

30

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Diagnosis/bus systems Gateway

30

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Convenience electronics Trailer control unit

30

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Convenience electronics Rear lid control unit

42

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Lighting Adaptable xenon light, right

30

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Instrumentation Instrument cluster

4B

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Driver information Console switch module

4C

X 3 xDrive 28 i

3

190

N52 B30...

11.2010-

Driver information Image editing system

4B

X 3 xDrive 30 d

3

155

30 6D 3

9.2008-8.2010

Engine management EDC 16 C(P)

4B

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Diagnosis/bus systems Gateway

30

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Instrumentation Instrument cluster

4B

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Convenience electronics Trailer control unit

30

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Convenience electronics Rear lid control unit

42

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Lighting Adaptable xenon light, left

30

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Running gear/steering Electro-hydraulic power steering

30

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Driver information Image editing system

4B

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Lighting Adaptable xenon light, right

30

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Driver information Console switch module

4C

X 3 xDrive 30 d

3

190

N57 D30A

4.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 35 d

3

210

30 6D 5

9.2008-8.2010

Engine management EDC 16 C(P)

4B

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Lighting Adaptable xenon light, left

30

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Driver information Console switch module

4C

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Diagnosis/bus systems Gateway

30

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Lighting Adaptable xenon light, right

30

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Convenience electronics Trailer control unit

30

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Driver information Image editing system

4B

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Running gear/steering Electro-hydraulic power steering

30

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Instrumentation Instrument cluster

4B

X 3 xDrive 35 d

3

230

N57 D30B

9.2011-

Convenience electronics Rear lid control unit

42

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Lighting Adaptable xenon light, right

30

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Instrumentation Instrument cluster

4B

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Convenience electronics Rear lid control unit

42

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Heater/air conditioner Automatic A/C

42

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Lighting Adaptable xenon light, left

30

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Running gear/steering Electro-hydraulic power steering

30

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Convenience electronics Trailer control unit

30

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Diagnosis/bus systems Gateway

30

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Driver information Console switch module

4C

X 3 xDrive 35 i

3

225

N55 B30A

10.2010-

Driver information Image editing system

4B

X 5 3.0 d

3

155

30 6D 2

10.2003-10.2006

Engine management EDC 16 C(P)

4B

X 5 3.0 d

3

155

30 6D 3

3.2007-9.2008

Engine management EDC 16 C(P)

4B

X 5 3.0 sd

3

210

30 6D 5

10.2007-9.2008

Engine management EDC 16 C(P)

4B

X 5 M 50 d

3

280

N57 D30C

11.2013-

Diagnosis/bus systems Gateway

30

X 5 M 50 d

3

280

N57 D30C

11.2013-

Lighting Adaptable xenon light, right

30

X 5 M 50 d

3

280

N57 D30C

11.2013-

Driver information Console switch module

4C

X 5 M 50 d

3

280

N57 D30C

11.2013-

Driver information Image editing system

4B

X 5 M 50 d

3

280

N57 D30C

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 M 50 d

3

280

N57 D30C

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 M 50 d

3

280

N57 D30C

11.2013-

Running gear/steering Electro-hydraulic power steering

30

X 5 M 50 d

3

280

N57 D30C

11.2013-

Lighting Adaptable xenon light, left

30

X 5 M 50 d

3

280

N57 D30C

11.2013-

Convenience electronics Trailer control unit

30

X 5 M 50 d

3

280

N57 D30C

11.2013-

Convenience electronics Rear lid control unit

42

X 5 M 50 d

3

280

N57 D30C

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 5 M 50 d

3

280

N57 D30C

11.2013-

Instrumentation Instrument cluster

4B

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Heater/air conditioner Automatic A/C

42

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Diagnosis/bus systems Gateway

30

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Lighting Adaptable xenon light, right

30

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Running gear/steering Electro-hydraulic power steering

30

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Instrumentation Instrument cluster

4B

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Lighting Adaptable xenon light, left

30

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Driver information Console switch module

4C

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Convenience electronics Trailer control unit

30

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Convenience electronics Rear lid control unit

42

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Driver information Image editing system

4B

X 5 sDrive 25 d

2

160

N47 D20D

12.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Instrumentation Instrument cluster

4B

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Lighting Adaptable xenon light, left

30

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Running gear/steering Electro-hydraulic power steering

30

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Driver information Console switch module

4C

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Diagnosis/bus systems Gateway

30

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Convenience electronics Trailer control unit

30

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Convenience electronics Rear lid control unit

42

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Lighting Adaptable xenon light, right

30

X 5 xDrive 25 d

2

160

N47 D20D

12.2013-

Driver information Image editing system

4B

X 5 xDrive 30 d

3

173

30 6D 3

10.2008-3.2010

Engine management EDC 16 C(P)

4B

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Lighting Adaptable xenon light, left

30

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Convenience electronics Rear lid control unit

42

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Running gear/steering Electro-hydraulic power steering

30

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Lighting Adaptable xenon light, right

30

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Instrumentation Instrument cluster

4B

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Driver information Console switch module

4C

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Convenience electronics Trailer control unit

30

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Driver information Image editing system

4B

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 30 d

3

190

N57 D30A

11.2013-

Diagnosis/bus systems Gateway

30

X 5 xDrive 35 d

3

210

30 6D 5

10.2008-3.2010

Engine management EDC 16 C(P)

4B

X 5 xDrive 35 d

3

198

30 6D 5

10.2008-3.2010

Engine management EDC 16 C(P)

4B

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Lighting Adaptable xenon light, left

30

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Running gear/steering Electro-hydraulic power steering

30

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Driver information Console switch module

4C

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Driver information Image editing system

4B

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Diagnosis/bus systems Gateway

30

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Lighting Adaptable xenon light, right

30

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Instrumentation Instrument cluster

4B

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Convenience electronics Rear lid control unit

42

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Convenience electronics Trailer control unit

30

X 5 xDrive 35 i

3

225

N55 B30A

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 5 xDrive 35d

3

0

M57T2D30

9.2008-

Engine management EDC 16 C(P)

4B

X 5 xDrive 40 d

3

225

N57 D30B

4.2010-

Engine management EDC 16 C(P)

4B

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Diagnosis/bus systems Gateway

30

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Driver information Image editing system

4B

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Lighting Adaptable xenon light, left

30

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Instrumentation Instrument cluster

4B

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Driver information Console switch module

4C

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Lighting Adaptable xenon light, right

30

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Convenience electronics Trailer control unit

30

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Heater/air conditioner Automatic A/C

42

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Running gear/steering Electro-hydraulic power steering

30

X 5 xDrive 50 i

4,4

330

N63 B44B

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

36

X 6 xDrive 30 d

3

173

30 6D 3

5.2008-3.2010

Engine management EDC 16 C(P)

4B

X 6 xDrive 30 d

3

155

N57 D30A

4.2010-

Engine management EDC 16 C(P)

4B

X 6 xDrive 35 d

3

210

30 6D 5

5.2008-3.2010

Engine management EDC 16 C(P)

4B

X 6 xDrive 40 d

3

225

N57 D30B

4.2010-

Engine management EDC 16 C(P)

4B

Z 4 2.0 i

2

110

N46 B20...

3.2005-8.2008

Airbag SIM

30

Z 4 2.2 i

2,2

125

22 6S 1

10.2003-11.2005

Airbag SIM

30

Z 4 2.5 i

2,5

141

25 6S 5

10.2002-11.2005

Airbag SIM

30

Z 4 2.5 i

2,5

130

N52 B25...

2.2006-7.2008

Airbag SIM

30

Z 4 2.5 si

2,5

160

N52 B25...

2.2006-8.2008

Airbag SIM

30

Z 4 3.0 i

3

170

30 6S 3

10.2002-11.2005

Airbag SIM

30

Z 4 3.0 i

3

160

N52 B30A

2.2006-8.2008

Airbag SIM

30

Z 4 3.0 si

3

195

N52 B30...

2.2006-8.2008

Airbag SIM

30

Z 4 3.0 si Coupe

3

195

N52 B30...

3.2006-8.2008

Airbag SIM

30

Z 4 M 3.2

3,2

252

32 6S 4

2.2006-8.2008

Airbag SIM

30

Z 4 M 3.2 Coupe

3,2

252

32 6S 4

3.2006-8.2008

Airbag SIM

30

BUICK

Encore 1.4

1,4

105

LUJ

9.2012-12.2013

Running gear/steering Lane departure warning

57

Encore 1.4

1,4

105

LUJ

9.2012-12.2013

Instrumentation Instrument cluster

4B

Regal 1.6T

1,6

135

LLU

9.2009-

Instrumentation Instrument cluster

4B

Regal 1.6T

1,6

135

LLU

9.2009-

Heater/air conditioner Automatic A/C

4B

Regal 1.6T

1,6

135

LLU

9.2009-

Running gear/steering Lane departure warning

57

Regal 2.0i

2

95

L34

2.2003-

Heater/air conditioner Automatic A/C

4B

Regal 2.0i

2

95

L34

2.2003-

Instrumentation Instrument cluster

4B

Regal 2.0i

2

113

LTD

12.2008-

Instrumentation Instrument cluster

4B

Regal 2.0i

2

113

LTD

12.2008-

Heater/air conditioner Automatic A/C

4B

Regal 2.0T

2

166

LDK

6.2009-

Instrumentation Instrument cluster

4B

Regal 2.0T

2

166

LDK

6.2009-

Heater/air conditioner Automatic A/C

4B

Regal 2.4i

2,4

134

LAF

9.2010-8.2011

Instrumentation Instrument cluster

4B

Regal 2.4i

2,4

134

LAF

9.2010-8.2011

Heater/air conditioner Automatic A/C

4B

Regal 2.4i

2,4

125

LE5

12.2008-

Instrumentation Instrument cluster

4B

Regal 2.4i

2,4

125

LE5

12.2008-

Heater/air conditioner Automatic A/C

4B

Regal 2.4i 4x4

2,4

134

LAF

9.2010-8.2011

Instrumentation Instrument cluster

4B

Regal 2.4i 4x4

2,4

134

LAF

9.2010-8.2011

Heater/air conditioner Automatic A/C

4B

Regal 2.5i

2,5

112

LB8

2.2003-

Instrumentation Instrument cluster

4B

Regal 2.5i

2,5

112

LB8

2.2003-

Heater/air conditioner Automatic A/C

4B

Regal 3.0i

3

128

LW9

12.2002-

Instrumentation Instrument cluster

4B

Regal 3.0i

3

128

LW9

12.2002-

Heater/air conditioner Automatic A/C

4B

CHEVROLET

Agile 1.4

1,4

68

X14YX

10.2009-

Engine management GMPT

4B

Agile 1.4 Flex

1,4

71

N14YF

10.2009-

Engine management GMPT

4B

Aveo 1.2

1,2

51

A 12 XEL

6.2011-

Instrumentation Instrument cluster

4B

Aveo 1.2

1,2

63

A 12 XER

6.2011-

Instrumentation Instrument cluster

4B

Aveo 1.2 Hatchback

1,2

51

A 12 XEL

6.2011-

Instrumentation Instrument cluster

4B

Aveo 1.2 Hatchback

1,2

63

A 12 XER

6.2011-

Instrumentation Instrument cluster

4B

Aveo 1.3D

1,2

70

A 13 DT...

9.2011-

Instrumentation Instrument cluster

4B

Aveo 1.3D

1,2

55

A 13 DTC

9.2011-

Instrumentation Instrument cluster

4B

Aveo 1.3D Hatchback

1,2

70

A 13 DT...

9.2011-

Instrumentation Instrument cluster

4B

Aveo 1.3D Hatchback

1,2

55

A 13 DTC

9.2011-

Instrumentation Instrument cluster

4B

Aveo 1.4

1,4

74

A 14 XER

6.2011-

Instrumentation Instrument cluster

4B

Aveo 1.4 Hatchback

1,4

74

A 14 XER

6.2011-

Instrumentation Instrument cluster

4B

Aveo 1.4 Turbo Hatchback

1,4

103

A 14 NET

6.2013-

Instrumentation Instrument cluster

4B

Aveo 1.6

1,6

85

F16D4

6.2011-

Instrumentation Instrument cluster

4B

Aveo 1.6 Hatchback

1,6

85

F16D4

6.2011-

Instrumentation Instrument cluster

4B

Camaro 3.6 Convertible

3,6

241

LFX

9.2011-

Instrumentation Instrument cluster

4B

Camaro 3.6 Convertible

3,6

227

LLT

9.2010-8.2011

Instrumentation Instrument cluster

4B

Camaro 3.6 Coupe

3,6

227

LLT

9.2010-8.2011

Instrumentation Instrument cluster

4B

Camaro 3.6 Coupe

3,6

227

LLT

9.2009-8.2010

Instrumentation Instrument cluster

4B

Camaro 3.6i Coupe

3,6

229

LLT

3.2011-

Instrumentation Instrument cluster

4B

Camaro 6.2 Convertible

6,2

318

L99

9.2010-

Instrumentation Instrument cluster

4B

Camaro 6.2 Convertible

6,2

298

L99

2.2013-

Instrumentation Instrument cluster

4B

Camaro 6.2 Convertible

6,2

318

LS3

9.2010-

Instrumentation Instrument cluster

4B

Camaro 6.2 Convertible

6,2

318

LS3

2.2013-

Instrumentation Instrument cluster

4B

Camaro 6.2 Convertible

6,2

433

LSA

9.2012-

Instrumentation Instrument cluster

4B

Camaro 6.2 Coupe

6,2

298

L99

9.2009-

Instrumentation Instrument cluster

4B

Camaro 6.2 Coupe

6,2

298

L99

9.2011-

Instrumentation Instrument cluster

4B

Camaro 6.2 Coupe

6,2

318

LS3

9.2009-

Instrumentation Instrument cluster

4B

Camaro 6.2 Coupe

6,2

318

LS3

9.2011-

Instrumentation Instrument cluster

4B

Cobalt 1.4 Econo.Flex

1,4

71

N14YF

11.2011-

Engine management GMPT

4B

Cobalt 1.4 Econo.Flex

1,4

71

N14YF

11.2011-

Instrumentation Instrument cluster

4B

Cobalt 1.8

1,8

75

3.2013-

Engine management GMPT

4B

Cobalt 1.8

1,8

77

F18 A3

8.2012-

Engine management GMPT

4B

Cobalt 1.8 Econo.Flex

1,8

78

N18XFH

8.2012-

Engine management GMPT

4B

Cobalt 1.8 Econo.Flex

1,8

78

N18XFH

8.2012-

Instrumentation Instrument cluster

4B

Cruze 1.4

1,4

74

A 14 XER

8.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4

1,4

74

A 14 XER

8.2013-

Instrumentation Instrument cluster

4B

Cruze 1.4

1,4

74

A 14 XER

8.2013-

Running gear/steering Lane departure warning

57

Cruze 1.4

1,4

74

A 14 XER

8.2013-

Driver information Digital radio reception

4B

Cruze 1.4

1,4

74

A 14 XER

8.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4

1,4

74

A 14 XER

8.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4

1,4

0

LUJ

9.2010-

Instrumentation Instrument cluster

4B

Cruze 1.4

1,4

0

LUJ

9.2010-

Driver information Digital radio reception

4B

Cruze 1.4

1,4

0

LUJ

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4

1,4

0

LUJ

9.2010-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4

1,4

0

LUJ

9.2010-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4

1,4

0

LUJ

9.2010-

Running gear/steering Lane departure warning

57

Cruze 1.4

1,4

102

LUV

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4

1,4

102

LUV

9.2012-

Driver information Digital radio reception

4B

Cruze 1.4

1,4

102

LUV

9.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4

1,4

102

LUV

9.2012-

Running gear/steering Lane departure warning

57

Cruze 1.4

1,4

102

LUV

9.2012-

Instrumentation Instrument cluster

4B

Cruze 1.4

1,4

102

LUV

9.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4 Hatchback

1,4

74

A 14 XER

8.2013-

Instrumentation Instrument cluster

4B

Cruze 1.4 Hatchback

1,4

74

A 14 XER

8.2013-

Running gear/steering Lane departure warning

57

Cruze 1.4 Hatchback

1,4

74

A 14 XER

8.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4 Hatchback

1,4

74

A 14 XER

8.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4 Hatchback

1,4

74

A 14 XER

8.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4 Hatchback

1,4

74

A 14 XER

8.2013-

Driver information Digital radio reception

4B

Cruze 1.4 Station Wagon

1,4

74

A 14 XER

8.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4 Station Wagon

1,4

74

A 14 XER

8.2013-

Instrumentation Instrument cluster

4B

Cruze 1.4 Station Wagon

1,4

74

A 14 XER

8.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4 Station Wagon

1,4

74

A 14 XER

8.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4 Station Wagon

1,4

74

A 14 XER

8.2013-

Running gear/steering Lane departure warning

57

Cruze 1.4 Station Wagon

1,4

74

A 14 XER

8.2013-

Driver information Digital radio reception

4B

Cruze 1.4 Turbo

1,4

103

A 14 NET

8.2013-

Running gear/steering Lane departure warning

57

Cruze 1.4 Turbo

1,4

103

A 14 NET

8.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4 Turbo

1,4

103

A 14 NET

8.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4 Turbo

1,4

103

A 14 NET

8.2013-

Driver information Digital radio reception

4B

Cruze 1.4 Turbo

1,4

103

A 14 NET

8.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4 Turbo

1,4

103

A 14 NET

8.2013-

Instrumentation Instrument cluster

4B

Cruze 1.4 Turbo Hatchback

1,4

103

A 14 NET

7.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4 Turbo Hatchback

1,4

103

A 14 NET

7.2012-

Driver information Digital radio reception

4B

Cruze 1.4 Turbo Hatchback

1,4

103

A 14 NET

7.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4 Turbo Hatchback

1,4

103

A 14 NET

7.2012-

Running gear/steering Lane departure warning

57

Cruze 1.4 Turbo Hatchback

1,4

103

A 14 NET

7.2012-

Instrumentation Instrument cluster

4B

Cruze 1.4 Turbo Hatchback

1,4

103

A 14 NET

7.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4 Turbo Station Wagon

1,4

103

A 14 NET

7.2012-

Running gear/steering Lane departure warning

57

Cruze 1.4 Turbo Station Wagon

1,4

103

A 14 NET

7.2012-

Driver information Digital radio reception

4B

Cruze 1.4 Turbo Station Wagon

1,4

103

A 14 NET

7.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4 Turbo Station Wagon

1,4

103

A 14 NET

7.2012-

Instrumentation Instrument cluster

4B

Cruze 1.4 Turbo Station Wagon

1,4

103

A 14 NET

7.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4 Turbo Station Wagon

1,4

103

A 14 NET

7.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6

1,6

88

4.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6

1,6

88

4.2011-

Instrumentation Instrument cluster

4B

Cruze 1.6

1,6

88

4.2011-

Running gear/steering Lane departure warning

57

Cruze 1.6

1,6

88

4.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6

1,6

88

4.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6

1,6

88

4.2011-

Driver information Digital radio reception

4B

Cruze 1.6

1,6

80

F16D3

5.2009-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6

1,6

80

F16D3

5.2009-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6

1,6

80

F16D3

5.2009-

Running gear/steering Lane departure warning

57

Cruze 1.6

1,6

80

F16D3

5.2009-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6

1,6

80

F16D3

5.2009-

Instrumentation Instrument cluster

4B

Cruze 1.6

1,6

80

F16D3

5.2009-

Driver information Digital radio reception

4B

Cruze 1.6

1,6

83

F16D4

5.2009-12.2010

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6

1,6

83

F16D4

5.2009-12.2010

Instrumentation Instrument cluster

4B

Cruze 1.6

1,6

83

F16D4

5.2009-12.2010

Heater/air conditioner Automatic A/C

4B

Cruze 1.6

1,6

86

F16D4

10.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6

1,6

86

F16D4

10.2013-

Running gear/steering Lane departure warning

57

Cruze 1.6

1,6

86

F16D4

10.2013-

Driver information Digital radio reception

4B

Cruze 1.6

1,6

91

F16D4

10.2010-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6

1,6

83

F16D4

5.2009-12.2010

Running gear/steering Lane departure warning

57

Cruze 1.6

1,6

86

F16D4

10.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6

1,6

86

F16D4

10.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6

1,6

91

F16D4

10.2010-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6

1,6

91

F16D4

10.2010-

Running gear/steering Lane departure warning

57

Cruze 1.6

1,6

83

F16D4

5.2009-12.2010

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6

1,6

83

F16D4

5.2009-12.2010

Driver information Digital radio reception

4B

Cruze 1.6

1,6

91

F16D4

10.2010-

Instrumentation Instrument cluster

4B

Cruze 1.6

1,6

86

F16D4

10.2013-

Instrumentation Instrument cluster

4B

Cruze 1.6

1,6

91

F16D4

10.2010-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6

1,6

91

F16D4

10.2010-

Driver information Digital radio reception

4B

Cruze 1.6 Hatchback

1,6

88

7.2011-

Instrumentation Instrument cluster

4B

Cruze 1.6 Hatchback

1,6

88

7.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6 Hatchback

1,6

88

7.2011-

Driver information Digital radio reception

4B

Cruze 1.6 Hatchback

1,6

88

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6 Hatchback

1,6

88

7.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6 Hatchback

1,6

88

7.2011-

Running gear/steering Lane departure warning

57

Cruze 1.6 Hatchback

1,6

80

F16D3

7.2011-

Instrumentation Instrument cluster

4B

Cruze 1.6 Hatchback

1,6

80

F16D3

7.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6 Hatchback

1,6

80

F16D3

7.2011-

Driver information Digital radio reception

4B

Cruze 1.6 Hatchback

1,6

80

F16D3

7.2011-

Running gear/steering Lane departure warning

57

Cruze 1.6 Hatchback

1,6

80

F16D3

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6 Hatchback

1,6

80

F16D3

7.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6 Hatchback

1,6

91

F16D4

7.2011-

Instrumentation Instrument cluster

4B

Cruze 1.6 Hatchback

1,6

91

F16D4

7.2011-

Running gear/steering Lane departure warning

57

Cruze 1.6 Hatchback

1,6

86

F16D4

10.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6 Hatchback

1,6

86

F16D4

10.2013-

Instrumentation Instrument cluster

4B

Cruze 1.6 Hatchback

1,6

86

F16D4

10.2013-

Running gear/steering Lane departure warning

57

Cruze 1.6 Hatchback

1,6

91

F16D4

7.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6 Hatchback

1,6

86

F16D4

10.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6 Hatchback

1,6

86

F16D4

10.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6 Hatchback

1,6

86

F16D4

10.2013-

Driver information Digital radio reception

4B

Cruze 1.6 Hatchback

1,6

91

F16D4

7.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6 Hatchback

1,6

91

F16D4

7.2011-

Driver information Digital radio reception

4B

Cruze 1.6 Hatchback

1,6

91

F16D4

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6 Station Wagon

1,6

86

F16D4

10.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6 Station Wagon

1,6

86

F16D4

10.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6 Station Wagon

1,6

88

F16D4

7.2012-

Instrumentation Instrument cluster

4B

Cruze 1.6 Station Wagon

1,6

86

F16D4

10.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6 Station Wagon

1,6

86

F16D4

10.2013-

Instrumentation Instrument cluster

4B

Cruze 1.6 Station Wagon

1,6

86

F16D4

10.2013-

Running gear/steering Lane departure warning

57

Cruze 1.6 Station Wagon

1,6

86

F16D4

10.2013-

Driver information Digital radio reception

4B

Cruze 1.6 Station Wagon

1,6

88

F16D4

7.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6 Station Wagon

1,6

88

F16D4

7.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6 Station Wagon

1,6

88

F16D4

7.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6 Station Wagon

1,6

88

F16D4

7.2012-

Running gear/steering Lane departure warning

57

Cruze 1.6 Station Wagon

1,6

88

F16D4

7.2012-

Driver information Digital radio reception

4B

Cruze 1.6i

1,6

89

LDE

4.2009-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.6i

1,6

89

LDE

4.2009-

Heater/air conditioner Automatic A/C

4B

Cruze 1.6i

1,6

89

LDE

4.2009-

Running gear/steering Lane departure warning

57

Cruze 1.6i

1,6

89

LDE

4.2009-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.6i

1,6

89

LDE

4.2009-

Instrumentation Instrument cluster

4B

Cruze 1.6i

1,6

89

LDE

4.2009-

Driver information Digital radio reception

4B

Cruze 1.7 CDI

1,7

96

A 17 DTS

1.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.7 CDI

1,7

96

A 17 DTS

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.7 CDI

1,7

96

A 17 DTS

1.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.7 CDI

1,7

96

A 17 DTS

1.2012-

Running gear/steering Lane departure warning

57

Cruze 1.7 CDI

1,7

96

A 17 DTS

1.2012-

Driver information Digital radio reception

4B

Cruze 1.7 CDI

1,7

96

A 17 DTS

1.2012-

Instrumentation Instrument cluster

4B

Cruze 1.7 CDI Hatchback

1,7

96

A 17 DTS

1.2012-

Instrumentation Instrument cluster

4B

Cruze 1.7 CDI Hatchback

1,7

96

A 17 DTS

1.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.7 CDI Hatchback

1,7

96

A 17 DTS

1.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.7 CDI Hatchback

1,7

96

A 17 DTS

1.2012-

Running gear/steering Lane departure warning

57

Cruze 1.7 CDI Hatchback

1,7

96

A 17 DTS

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.7 CDI Hatchback

1,7

96

A 17 DTS

1.2012-

Driver information Digital radio reception

4B

Cruze 1.7 CDI Station Wagon

1,7

96

A 17 DTS

7.2012-

Instrumentation Instrument cluster

4B

Cruze 1.7 CDI Station Wagon

1,7

96

A 17 DTS

7.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.7 CDI Station Wagon

1,7

96

A 17 DTS

7.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.7 CDI Station Wagon

1,7

96

A 17 DTS

7.2012-

Running gear/steering Lane departure warning

57

Cruze 1.7 CDI Station Wagon

1,7

96

A 17 DTS

7.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.7 CDI Station Wagon

1,7

96

A 17 DTS

7.2012-

Driver information Digital radio reception

4B

Cruze 1.8

1,8

104

F18D4

5.2009-

Driver information Digital radio reception

4B

Cruze 1.8

1,8

104

F18D4

5.2009-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8

1,8

104

F18D4

5.2009-

Instrumentation Instrument cluster

4B

Cruze 1.8

1,8

104

F18D4

5.2009-

Running gear/steering Lane departure warning

57

Cruze 1.8

1,8

104

F18D4

5.2009-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8

1,8

104

F18D4

5.2009-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8

1,8

102

LUW

8.2010-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8

1,8

102

LUW

8.2010-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8

1,8

102

LUW

8.2010-

Driver information Digital radio reception

4B

Cruze 1.8

1,8

102

LUW

8.2010-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8

1,8

102

LUW

8.2010-

Running gear/steering Lane departure warning

57

Cruze 1.8

1,8

102

LUW

8.2010-

Instrumentation Instrument cluster

4B

Cruze 1.8

1,8

100

LWE

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8

1,8

100

LWE

9.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8

1,8

100

LWE

9.2012-

Running gear/steering Lane departure warning

57

Cruze 1.8

1,8

100

LWE

9.2012-

Instrumentation Instrument cluster

4B

Cruze 1.8

1,8

100

LWE

9.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8

1,8

100

LWE

9.2012-

Driver information Digital radio reception

4B

Cruze 1.8 Flex

1,8

103

10.2011-

Driver information Digital radio reception

4B

Cruze 1.8 Flex

1,8

103

10.2011-

Instrumentation Instrument cluster

4B

Cruze 1.8 Flex

1,8

103

10.2011-

Running gear/steering Lane departure warning

57

Cruze 1.8 Flex

1,8

103

10.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8 Flex

1,8

103

10.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8 Flex

1,8

103

10.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8 Hatchback

1,8

104

F18D4

7.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8 Hatchback

1,8

104

F18D4

7.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8 Hatchback

1,8

104

F18D4

7.2011-

Running gear/steering Lane departure warning

57

Cruze 1.8 Hatchback

1,8

104

F18D4

7.2011-

Driver information Digital radio reception

4B

Cruze 1.8 Hatchback

1,8

104

F18D4

7.2011-

Instrumentation Instrument cluster

4B

Cruze 1.8 Hatchback

1,8

104

F18D4

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8 Station Wagon

1,8

104

F18D4

7.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8 Station Wagon

1,8

104

F18D4

7.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8 Station Wagon

1,8

104

F18D4

7.2012-

Running gear/steering Lane departure warning

57

Cruze 1.8 Station Wagon

1,8

104

F18D4

7.2012-

Driver information Digital radio reception

4B

Cruze 1.8 Station Wagon

1,8

104

F18D4

7.2012-

Instrumentation Instrument cluster

4B

Cruze 1.8 Station Wagon

1,8

104

F18D4

7.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8i

1,8

108

2HO

1.2010-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8i

1,8

108

2HO

1.2010-

Instrumentation Instrument cluster

4B

Cruze 1.8i

1,8

108

2HO

1.2010-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8i

1,8

108

2HO

1.2010-

Running gear/steering Lane departure warning

57

Cruze 1.8i

1,8

108

2HO

1.2010-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8i

1,8

108

2HO

1.2010-

Driver information Digital radio reception

4B

Cruze 2.0

2

110

LUZ

9.2013-

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0

2

110

LUZ

9.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0

2

110

LUZ

9.2013-

Heater/air conditioner Automatic A/C

4B

Cruze 2.0

2

110

LUZ

9.2013-

Running gear/steering Lane departure warning

57

Cruze 2.0

2

110

LUZ

9.2013-

Driver information Digital radio reception

4B

Cruze 2.0

2

110

LUZ

9.2013-

Instrumentation Instrument cluster

4B

Cruze 2.0 CDI

2

120

Z20D1

10.2010-

Instrumentation Instrument cluster

4B

Cruze 2.0 CDI

2

120

Z20D1

10.2010-

Heater/air conditioner Automatic A/C

4B

Cruze 2.0 CDI

2

120

Z20D1

10.2010-

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0 CDI

2

120

Z20D1

10.2010-

Engine management EDC 17

5A

Cruze 2.0 CDI

2

120

Z20D1

10.2010-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0 CDI

2

120

Z20D1

10.2010-

Driver information Digital radio reception

4B

Cruze 2.0 CDI

2

120

Z20D1

10.2010-

Running gear/steering Lane departure warning

57

Cruze 2.0 CDI

2

90

Z20S1

5.2009-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0 CDI

2

90

Z20S1

5.2009-

Heater/air conditioner Automatic A/C

4B

Cruze 2.0 CDI

2

110

Z20S1

5.2009-12.2011

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0 CDI

2

110

Z20S1

5.2009-12.2011

Heater/air conditioner Automatic A/C

4B

Cruze 2.0 CDI

2

90

Z20S1

5.2009-

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0 CDI

2

90

Z20S1

5.2009-

Instrumentation Instrument cluster

4B

Cruze 2.0 CDI

2

110

Z20S1

5.2009-12.2011

Instrumentation Instrument cluster

4B

Cruze 2.0 CDI

2

90

Z20S1

5.2009-

Running gear/steering Lane departure warning

57

Cruze 2.0 CDI

2

90

Z20S1

5.2009-

Driver information Digital radio reception

4B

Cruze 2.0 CDI

2

110

Z20S1

5.2009-12.2011

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0 CDI

2

110

Z20S1

5.2009-12.2011

Running gear/steering Lane departure warning

57

Cruze 2.0 CDI

2

110

Z20S1

5.2009-12.2011

Driver information Digital radio reception

4B

Cruze 2.0 CDI Hatchback

2

120

Z20D1

7.2011-

Instrumentation Instrument cluster

4B

Cruze 2.0 CDI Hatchback

2

120

Z20D1

7.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 2.0 CDI Hatchback

2

120

Z20D1

7.2011-

Driver information Digital radio reception

4B

Cruze 2.0 CDI Hatchback

2

120

Z20D1

7.2011-

Running gear/steering Lane departure warning

57

Cruze 2.0 CDI Hatchback

2

120

Z20D1

7.2011-

Engine management EDC 17

5A

Cruze 2.0 CDI Hatchback

2

120

Z20D1

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0 CDI Hatchback

2

120

Z20D1

7.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0 CDI Station Wagon

2

120

Z20D1

7.2012-

Running gear/steering Lane departure warning

57

Cruze 2.0 CDI Station Wagon

2

120

Z20D1

7.2012-

Driver information Digital radio reception

4B

Cruze 2.0 CDI Station Wagon

2

120

Z20D1

7.2012-

Instrumentation Instrument cluster

4B

Cruze 2.0 CDI Station Wagon

2

120

Z20D1

7.2012-

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0 CDI Station Wagon

2

120

Z20D1

7.2012-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0 CDI Station Wagon

2

120

Z20D1

7.2012-

Heater/air conditioner Automatic A/C

4B

Cruze 5 1.8i

1,8

104

1.8 DOHC Eco-Tec

6.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 5 1.8i

1,8

104

1.8 DOHC Eco-Tec

6.2011-

Instrumentation Instrument cluster

4B

Cruze 5 1.8i

1,8

104

1.8 DOHC Eco-Tec

6.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 5 1.8i

1,8

104

1.8 DOHC Eco-Tec

6.2011-

Running gear/steering Lane departure warning

57

Cruze 5 1.8i

1,8

104

1.8 DOHC Eco-Tec

6.2011-

Driver information Digital radio reception

4B

Cruze 5 1.8i

1,8

104

1.8 DOHC Eco-Tec

6.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 5 2.0 Diesel

2

124

2.0 VCDI

6.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 5 2.0 Diesel

2

124

2.0 VCDI

6.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 5 2.0 Diesel

2

124

2.0 VCDI

6.2011-

Instrumentation Instrument cluster

4B

Cruze 5 2.0 Diesel

2

124

2.0 VCDI

6.2011-

Running gear/steering Lane departure warning

57

Cruze 5 2.0 Diesel

2

124

2.0 VCDI

6.2011-

Driver information Digital radio reception

4B

Cruze 5 2.0 Diesel

2

124

2.0 VCDI

6.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze G 1.6

1,6

0

F16D4

3.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze G 1.6

1,6

0

F16D4

3.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze G 1.6

1,6

0

F16D4

3.2011-

Running gear/steering Lane departure warning

57

Cruze G 1.6

1,6

0

F16D4

3.2011-

Driver information Digital radio reception

4B

Cruze G 1.6

1,6

0

F16D4

3.2011-

Instrumentation Instrument cluster

4B

Cruze G 1.6

1,6

0

F16D4

3.2011-

Heater/air conditioner Automatic A/C

4B

Cruze Sport 1.8 Flex

1,8

103

10.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze Sport 1.8 Flex

1,8

103

10.2011-

Driver information Digital radio reception

4B

Cruze Sport 1.8 Flex

1,8

103

10.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze Sport 1.8 Flex

1,8

103

10.2011-

Instrumentation Instrument cluster

4B

Cruze Sport 1.8 Flex

1,8

103

10.2011-

Heater/air conditioner Automatic A/C

4B

Cruze Sport 1.8 Flex

1,8

103

10.2011-

Running gear/steering Lane departure warning

57

Equinox 2.4

2,4

0

LAF

9.2009-8.2010

Running gear/steering Lane departure warning

57

Equinox 2.4

2,4

0

LAF

9.2010-

Running gear/steering Lane departure warning

57

Equinox 2.4 4x4

2,4

0

LAF

9.2010-8.2011

Running gear/steering Lane departure warning

57

Equinox 2.4 4x4

2,4

0

LAF

9.2009-8.2010

Running gear/steering Lane departure warning

57

Equinox 2.4 4x4 FFV

2,4

0

LEA

9.2011-

Running gear/steering Lane departure warning

57

Equinox 2.4 FFV

2,4

134

LEA

9.2011-

Running gear/steering Lane departure warning

57

Equinox 3.0

3

0

LF1

9.2009-

Running gear/steering Lane departure warning

57

Equinox 3.0 4x4

3

0

LF1

9.2009-

Running gear/steering Lane departure warning

57

Equinox 3.0 4x4 FFV

3

268

LFW

9.2010-8.2012

Running gear/steering Lane departure warning

57

Equinox 3.0 FFV

3

268

LFW

9.2010-8.2012

Running gear/steering Lane departure warning

57

Equinox 3.6 4x4

3,6

225

LFX

9.2012-

Running gear/steering Lane departure warning

57

Equinox 3.6 4x4

3,6

225

LFX

9.2012-

Instrumentation Instrument cluster

4B

Equinox 3.6 FFV AWD

3,6

0

LFX

9.2012-

Running gear/steering Lane departure warning

57

Equinox 3.6 FFV AWD

3,6

0

LFX

9.2012-

Instrumentation Instrument cluster

4B

Malibu 1.6

1,6

135

LLU

3.2012-12.2013

Instrumentation Instrument cluster

4B

Malibu 1.6

1,6

135

LLU

3.2012-12.2013

Heater/air conditioner Automatic A/C

4B

Malibu 1.6

1,6

135

LLU

3.2012-12.2013

Running gear/steering Lane departure warning

57

Malibu 1.6

1,6

135

LLU

3.2012-12.2013

Driver information Audio amplifier

4C

Malibu 1.6

1,6

135

LLU

3.2012-12.2013

Driver assistance systems Blind spot object detection, left

02

Malibu 1.6

1,6

135

LLU

3.2012-12.2013

Driver information Digital radio reception

4B

Malibu 2.0

2

113

LTD

10.2011-12.2013

Driver assistance systems Blind spot object detection, left

02

Malibu 2.0

2

113

LTD

10.2011-12.2013

Driver information Digital radio reception

4B

Malibu 2.0

2

113

LTD

10.2011-12.2013

Driver information Audio amplifier

4C

Malibu 2.0

2

113

LTD

10.2011-12.2013

Instrumentation Instrument cluster

4B

Malibu 2.0

2

113

LTD

10.2011-12.2013

Heater/air conditioner Automatic A/C

4B

Malibu 2.0

2

113

LTD

10.2011-12.2013

Running gear/steering Lane departure warning

57

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Driving safety system ESP Electronic stability program ESP

42

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Running gear/steering Lane departure warning

57

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Instrumentation Instrument cluster

4B

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Heater/air conditioner Automatic A/C

4B

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Driver assistance systems Blind spot object detection, left

02

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Driver information Digital radio reception

4B

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Driver information Audio amplifier

4C

Malibu 2.0i

2

104

2.0 DOHC Eco-Tec

11.2011-

Heater/air conditioner Automatic A/C

4B

Malibu 2.0i

2

104

2.0 DOHC Eco-Tec

11.2011-

Driver information Digital radio reception

4B

Malibu 2.0i

2

104

2.0 DOHC Eco-Tec

11.2011-

Driver assistance systems Blind spot object detection, left

02

Malibu 2.0i

2

104

2.0 DOHC Eco-Tec

11.2011-

Instrumentation Instrument cluster

4B

Malibu 2.0i

2

104

2.0 DOHC Eco-Tec

11.2011-

Running gear/steering Lane departure warning

57

Malibu 2.0i

2

104

2.0 DOHC Eco-Tec

11.2011-

Driver information Audio amplifier

4C

Malibu 2.0i

2

193

LTG

9.2012-

Running gear/steering Lane departure warning

57

Malibu 2.0i

2

193

LTG

9.2012-

Driver information Digital radio reception

4B

Malibu 2.4

2,4

137

LAF

10.2011-12.2013

Driver assistance systems Blind spot object detection, left

02

Malibu 2.4

2,4

137

LAF

10.2011-12.2013

Running gear/steering Lane departure warning

57

Malibu 2.4

2,4

137

LAF

10.2011-12.2013

Heater/air conditioner Automatic A/C

4B

Malibu 2.4

2,4

137

LAF

10.2011-12.2013

Driver information Audio amplifier

4C

Malibu 2.4

2,4

137

LAF

10.2011-12.2013

Instrumentation Instrument cluster

4B

Malibu 2.4

2,4

137

LAF

10.2011-12.2013

Driver information Digital radio reception

4B

Malibu 2.4

2,4

123

LE9

3.2012-

Driving safety system ESP Electronic stability program ESP

42

Malibu 2.4

2,4

123

LE9

3.2012-

Driver assistance systems Blind spot object detection, left

02

Malibu 2.4

2,4

123

LE9

3.2012-

Driver information Digital radio reception

4B

Malibu 2.4

2,4

123

LE9

3.2012-

Driver information Audio amplifier

4C

Malibu 2.4

2,4

123

LE9

3.2012-

Instrumentation Instrument cluster

4B

Malibu 2.4

2,4

123

LE9

3.2012-

Heater/air conditioner Automatic A/C

4B

Malibu 2.4

2,4

123

LE9

3.2012-

Running gear/steering Lane departure warning

57

Malibu 2.4 FFV

2,4

0

LE9

9.2010-8.2012

Running gear/steering Lane departure warning

57

Malibu 2.4 FFV

2,4

0

LE9

9.2010-8.2012

Driver information Digital radio reception

4B

Malibu 2.4 Hybrid

2,4

136

LUK

9.2012-

Driver information Digital radio reception

4B

Malibu 2.4 Hybrid

2,4

136

LUK

9.2012-

Running gear/steering Lane departure warning

57

Malibu 2.4i

2,4

125

2.4 DOHC Eco-Tec

11.2011-

Instrumentation Instrument cluster

4B

Malibu 2.4i

2,4

125

2.4 DOHC Eco-Tec

11.2011-

Heater/air conditioner Automatic A/C

4B

Malibu 2.4i

2,4

125

2.4 DOHC Eco-Tec

11.2011-

Driver information Digital radio reception

4B

Malibu 2.4i

2,4

125

2.4 DOHC Eco-Tec

11.2011-

Driver information Audio amplifier

4C

Malibu 2.4i

2,4

125

2.4 DOHC Eco-Tec

11.2011-

Driver assistance systems Blind spot object detection, left

02

Malibu 2.4i

2,4

125

2.4 DOHC Eco-Tec

11.2011-

Running gear/steering Lane departure warning

57

Malibu 2.5

2,5

147

LCV

9.2012-

Driver information Digital radio reception

4B

Malibu 2.5

2,5

147

LCV

9.2012-

Running gear/steering Lane departure warning

57

Montana 1.4 Econo.Flex

1,4

71

N14YF

11.2010-

Engine management GMPT

4B

Onix 1.0

1

57

10.2012-

Engine management GMPT

4B

Onix 1.0

1

57

10.2012-

Instrumentation Instrument cluster

4B

Onix 1.4

1,4

72

4.2013-

Instrumentation Instrument cluster

4B

Onix 1.4

1,4

72

4.2013-

Engine management GMPT

4B

Onix 1.4

1,4

72

X14YFH

10.2012-

Engine management GMPT

4B

Onix 1.4

1,4

72

X14YFH

10.2012-

Instrumentation Instrument cluster

4B

Orlando 1.4 Turbo

1,4

103

A 14 NET

9.2012-

Instrumentation Instrument cluster

4B

Orlando 1.4 Turbo

1,4

103

A 14 NET

9.2012-

Driver information Digital radio reception

4B

Orlando 1.4 Turbo

1,4

103

A 14 NET

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Orlando 1.4 Turbo

1,4

103

A 14 NET

9.2012-

Heater/air conditioner Automatic A/C

4B

Orlando 1.8

1,8

104

F18D4

10.2010-

Driving safety system ESP Electronic stability program ESP

4C

Orlando 1.8

1,8

104

F18D4

10.2010-

Driver information Digital radio reception

4B

Orlando 1.8

1,8

104

F18D4

10.2010-

Instrumentation Instrument cluster

4B

Orlando 1.8

1,8

104

F18D4

10.2010-

Heater/air conditioner Automatic A/C

4B

Orlando 2.0 CDRi

2

96

Z20D1

10.2010-

Instrumentation Instrument cluster

4B

Orlando 2.0 CDRi

2

120

Z20D1

10.2010-

Driver information Digital radio reception

4B

Orlando 2.0 CDRi

2

96

Z20D1

10.2010-

Heater/air conditioner Automatic A/C

4B

Orlando 2.0 CDRi

2

96

Z20D1

10.2010-

Driving safety system ESP Electronic stability program ESP

4C

Orlando 2.0 CDRi

2

96

Z20D1

10.2010-

Driver information Digital radio reception

4B

Orlando 2.0 CDRi

2

120

Z20D1

10.2010-

Instrumentation Instrument cluster

4B

Orlando 2.0 CDRi

2

120

Z20D1

10.2010-

Driving safety system ESP Electronic stability program ESP

4C

Orlando 2.0 CDRi

2

120

Z20D1

10.2010-

Heater/air conditioner Automatic A/C

4B

Orlando 2.4

2,4

0

LAF

9.2011-8.2012

Driving safety system ESP Electronic stability program ESP

4C

Orlando 2.4

2,4

0

LAF

9.2011-8.2012

Heater/air conditioner Automatic A/C

4B

Orlando 2.4

2,4

0

LAF

9.2011-8.2012

Driver information Digital radio reception

4B

Orlando 2.4

2,4

0

LAF

9.2011-8.2012

Instrumentation Instrument cluster

4B

Prisma 1.0 Flex

1

57

3.2013-

Engine management GMPT

4B

Prisma 1.4

1,4

72

4.2013-

Engine management GMPT

4B

Prisma 1.4 Flex

1,4

72

N14YF

3.2013-

Engine management GMPT

4B

Prisma 1.4 Flex

1,4

72

N14YF

3.2013-

Instrumentation Instrument cluster

4B

Sonic 1.4

1,4

74

A 14 XFR

7.2012-

Instrumentation Instrument cluster

4B

Sonic 1.4

1,4

103

LUV

9.2011-8.2013

Instrumentation Instrument cluster

4B

Sonic 1.4 Hatchback

1,4

74

A 14 XFR

7.2012-

Instrumentation Instrument cluster

4B

Sonic 1.4 Hatchback

1,4

103

LUV

9.2011-

Instrumentation Instrument cluster

4B

Sonic 1.6

1,6

0

6.2012-

Instrumentation Instrument cluster

4B

Sonic 1.6

1,6

85

LFJ

6.2012-

Instrumentation Instrument cluster

4B

Sonic 1.6 Hatch

1,6

85

LFJ

6.2012-

Instrumentation Instrument cluster

4B

Sonic 1.8

1,8

101

LUW

9.2011-8.2013

Instrumentation Instrument cluster

4B

Sonic 1.8

1,8

100

LWE

9.2012-

Instrumentation Instrument cluster

4B

Sonic 1.8 Hatchback

1,8

101

LUW

9.2011-

Instrumentation Instrument cluster

4B

Sonic 1.8 Hatchback

1,8

0

LWE

9.2012-

Instrumentation Instrument cluster

4B

Spark 1.2

1,2

60

B12D1

11.2011-

Driver information Audio amplifier

4C

Spin 1.8

1,8

77

10.2012-

Engine management GMPT

4B

Spin 1.8 Econo.Flex

1,8

78

N18XFH

7.2012-

Instrumentation Instrument cluster

4B

Spin 1.8 Econo.Flex

1,8

78

N18XFH

7.2012-

Engine management GMPT

4B

Tracker 1.8 16V

1,8

104

F18D4

6.2013-

Instrumentation Instrument cluster

4B

Tracker 1.8 16V

1,8

104

F18D4

6.2013-

Running gear/steering Lane departure warning

57

Tracker 1.8 16V Flex

1,8

103

N18XFF

10.2013-

Instrumentation Instrument cluster

4B

Tracker 1.8 16V Flex

1,8

103

N18XFF

10.2013-

Running gear/steering Lane departure warning

57

Tracker 2.0 Diesel

2

81

DW10ATED

1.2002-12.2004

Engine management EDC 15 C2

47

TrailBlazer 2.5 Diesel

2,5

132

XLD25

3.2012-

Instrumentation Instrument cluster

4B

TrailBlazer 2.8 CTDI

2,8

147

9.2013-

Instrumentation Instrument cluster

4B

TrailBlazer 2.8 CTDI

2,8

132

11.2012-

Instrumentation Instrument cluster

4B

TrailBlazer 2.8 Diesel 4x4

2,8

132

XLD28

3.2012-

Instrumentation Instrument cluster

4B

Trax 1.4

1,4

103

LUV

9.2012-

Running gear/steering Lane departure warning

57

Trax 1.4

1,4

103

LUV

9.2012-

Instrumentation Instrument cluster

4B

Trax 1.4 AWD

1,4

103

LUV

9.2012-

Instrumentation Instrument cluster

4B

Trax 1.4 AWD

1,4

103

LUV

9.2012-

Running gear/steering Lane departure warning

57

Trax 1.4 Turbo

1,4

103

A 14 NET

6.2013-

Running gear/steering Lane departure warning

57

Trax 1.4 Turbo

1,4

103

A 14 NET

6.2013-

Instrumentation Instrument cluster

4B

Trax 1.4 Turbo AWD

1,4

103

A 14 NET

11.2012-

Running gear/steering Lane departure warning

57

Trax 1.4 Turbo AWD

1,4

103

A 14 NET

11.2012-

Instrumentation Instrument cluster

4B

Trax 1.6

1,6

85

F16D4

11.2012-

Instrumentation Instrument cluster

4B

Trax 1.6

1,6

85

F16D4

11.2012-

Running gear/steering Lane departure warning

57

Trax 1.7 CDI

1,7

96

A 17 DTS

11.2012-

Instrumentation Instrument cluster

4B

Trax 1.7 CDI

1,7

96

A 17 DTS

11.2012-

Running gear/steering Lane departure warning

57

Trax 1.7 CDI AWD

1,7

96

A 17 DTS

11.2012-

Running gear/steering Lane departure warning

57

Trax 1.7 CDI AWD

1,7

96

A 17 DTS

11.2012-

Instrumentation Instrument cluster

4B

Trax 1.8

1,8

103

9.2012-

Instrumentation Instrument cluster

4B

Trax 1.8

1,8

103

9.2012-

Running gear/steering Lane departure warning

57

Utility 1.4

1,4

68

1.2012-

Engine management GMPT

4B

Utility 1.8

1,8

77

1.2012-

Engine management GMPT

4B

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Electr. energy management HV battery charge control

2B

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Hybrid control Hybrid control

47

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Instrumentation Instrument cluster

4B

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Running gear/steering Lane departure warning

57

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Heater/air conditioner Supplementary heater

22

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Electr. energy management HV battery

2B

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Electric drive control Electric drive control

2B

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Hybrid control Hybrid control

4B

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Electr. energy management HV battery temperature regulation

22

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Driver information Digital radio reception

4B

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Heater/air conditioner Heating/compressor control

22

Volt 1.4 EV Hybrid

1,4

111

LUU

11.2011-

Electric drive control Electric drive control

2B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Driver information Digital radio reception

4B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Heater/air conditioner Heating/compressor control

22

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Electric drive control Electric drive control

2B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Instrumentation Instrument cluster

4B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Heater/air conditioner Supplementary heater

22

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Electric drive control Electric drive control

2B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Hybrid control Hybrid control

4B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Electr. energy management HV battery charge control

2B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Electr. energy management HV battery temperature regulation

22

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Running gear/steering Lane departure warning

57

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Electr. energy management HV battery

2B

Volt 1.4 Hybrid

1,4

111

LUU

9.2010-

Hybrid control Hybrid control

47

CITROEN

Aircross 1.6

1,6

81

TU5JP4

8.2008-

Engine management Motronic ME

57

Aircross 1.6 16V Flex

1,6

81

TU5JP4

8.2010-

Engine management Motronic ME

57

Aircross 1.6 16V FlexStart

1,6

85

TU5JP4

7.2012-

Engine management Motronic ME

57

Berlingo 1.6

1,6

66

NFR

5.2008-

Electr. energy management Battery management EBM

2F

Berlingo 1.6

1,6

66

NFR

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6

1,6

66

NFR

5.2008-

Instrumentation Instrument cluster

44

Berlingo 1.6

1,6

66

NFR

5.2008-

Driver information Audio

5A

Berlingo 1.6 16V

1,6

80

NFU

5.2008-

Instrumentation Instrument cluster

44

Berlingo 1.6 16V

1,6

80

NFU

5.2008-

Driver information Audio

5A

Berlingo 1.6 16V

1,6

80

NFU

5.2008-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 16V

1,6

80

NFU

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

84

3.2012-

Engine management Automatic start/stop

57

Berlingo 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Engine management Automatic start/stop

57

Berlingo 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

66

9HF

7.2010-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

66

9HF

7.2010-

Engine management Automatic start/stop

57

Berlingo 1.6 HDi

1,6

66

9HF

7.2010-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

66

9HF

7.2010-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

66

9HF

7.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

68

9HJ

6.2011-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

68

9HJ

6.2011-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

68

9HJ

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

68

9HJ

6.2011-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

68

9HJ

6.2011-

Engine management Automatic start/stop

57

Berlingo 1.6 HDi

1,6

55

9HK

6.2011-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

55

9HK

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

55

9HK

6.2011-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

55

9HK

6.2011-

Engine management Automatic start/stop

57

Berlingo 1.6 HDi

1,6

55

9HK

6.2011-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

55

9HN

8.2010-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

55

9HN

8.2010-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

55

9HN

8.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

55

9HN

8.2010-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

55

9HN

8.2010-

Engine management Automatic start/stop

57

Berlingo 1.6 HDi

1,6

68

9HP

10.2010-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

68

9HP

10.2010-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

68

9HP

10.2010-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

68

9HP

10.2010-

Engine management Automatic start/stop

57

Berlingo 1.6 HDi

1,6

68

9HP

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

66

9HS

10.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

66

9HS

10.2009-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

66

9HS

10.2009-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

66

9HS

10.2009-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

55

9HT

5.2008-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

55

9HT

5.2008-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

55

9HT

5.2008-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

55

9HT

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

66

9HV

10.2008-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

66

9HV

10.2008-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

66

9HV

10.2008-

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

66

9HV

10.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

55

9HX

5.2008-11.2011

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

55

9HX

5.2008-11.2011

Instrumentation Instrument cluster

44

Berlingo 1.6 HDi

1,6

55

9HX

5.2008-11.2011

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

55

9HX

5.2008-11.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

80

9HZ

5.2008-

Driver information Audio

5A

Berlingo 1.6 HDi

1,6

80

9HZ

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 HDi

1,6

80

9HZ

5.2008-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 HDi

1,6

80

9HZ

5.2008-

Instrumentation Instrument cluster

44

Berlingo 1.6 VTi

1,6

72

5FK

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo 1.6 VTi

1,6

72

5FK

3.2010-

Driver information Audio

5A

Berlingo 1.6 VTi

1,6

72

5FK

3.2010-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 VTi

1,6

72

5FK

3.2010-

Instrumentation Instrument cluster

44

Berlingo 1.6 VTi

1,6

88

5FS

11.2009-

Driver information Audio

5A

Berlingo 1.6 VTi

1,6

88

5FS

11.2009-

Instrumentation Instrument cluster

44

Berlingo 1.6 VTi

1,6

88

5FS

11.2009-

Electr. energy management Battery management EBM

2F

Berlingo 1.6 VTi

1,6

88

5FS

11.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

Berlingo Electric

0

42

ZKY

9.2012-

Electric drive control Electric drive control

42

Berlingo Electric

0

42

ZKY

9.2012-

Electric drive control Inverter PIU

45

Berlingo Electric

0

42

ZKY

9.2012-

Heater/air conditioner Supplementary heater

40

Berlingo Electric

0

42

ZKY

9.2012-

Heater/air conditioner Compressor control

40

Berlingo Electric

0

42

ZKY

9.2012-

Electr. energy management HV battery charge control

30

Berlingo Electric

0

42

ZKY

9.2012-

Electric drive control Electric drive control

42

C2 1.1

1,1

44

HFX

9.2003-12.2009

Driver information Audio

5A

C2 1.1

1,1

44

HFX

9.2003-12.2009

Instrumentation Instrument cluster

44

C2 1.4

1,4

55

KFV

9.2003-12.2009

Driver information Audio

5A

C2 1.4

1,4

55

KFV

9.2003-12.2009

Instrumentation Instrument cluster

44

C2 1.4 16V

1,4

65

KFU

12.2005-12.2008

Instrumentation Instrument cluster

44

C2 1.4 16V

1,4

65

KFU

12.2005-12.2008

Driver information Audio

5A

C2 1.4 HDi

1,4

50

8H...

9.2003-12.2009

Driver information Audio

5A

C2 1.4 HDi

1,4

50

8H...

9.2003-12.2009

Instrumentation Instrument cluster

44

C2 1.6

1,6

80

NFU

9.2003-12.2009

Driver information Audio

5A

C2 1.6

1,6

80

NFU

9.2003-12.2009

Instrumentation Instrument cluster

44

C2 1.6 HDi

1,6

80

9HZ

7.2007-5.2009

Driver information Audio

5A

C2 1.6 HDi

1,6

80

9HZ

7.2007-5.2009

Instrumentation Instrument cluster

44

C2 1.6 VTS

1,6

90

NFS

10.2004-5.2009

Instrumentation Instrument cluster

44

C2 1.6 VTS

1,6

90

NFS

10.2004-5.2009

Driver information Audio

5A

C3 1.0 VTi

1

50

ZMZ

9.2012-

Driver information Audio

5A

C3 1.0 VTi

1

50

ZMZ

9.2012-

Electr. energy management Battery management EBM

2F

C3 1.0 VTi

1

50

ZMZ

9.2012-

Running gear/steering Electric power steering

57

C3 1.1

1,1

44

HFV

9.2009-

Electr. energy management Battery management EBM

2F

C3 1.1

1,1

44

HFV

9.2009-

Running gear/steering Electric power steering

57

C3 1.1

1,1

44

HFV

9.2009-

Driver information Audio

5A

C3 1.1i

1,1

44

HFX

9.2005-9.2009

Driver information Audio

5A

C3 1.1i

1,1

44

HFX

9.2005-9.2009

Instrumentation Instrument cluster

44

C3 1.2 VTi

1,2

60

HMZ

3.2012-

Electr. energy management Battery management EBM

2F

C3 1.2 VTi

1,2

60

HMZ

3.2012-

Running gear/steering Electric power steering

57

C3 1.2 VTi

1,2

60

HMZ

3.2012-

Driver information Audio

5A

C3 1.4

1,4

54

KFT

9.2009-

Electr. energy management Battery management EBM

2F

C3 1.4

1,4

54

KFT

9.2009-

Driver information Audio

5A

C3 1.4

1,4

54

KFT

9.2009-

Running gear/steering Electric power steering

57

C3 1.4 8V Flex

1,4

58

KFV

12.2005-

Instrumentation Instrument cluster

44

C3 1.4 HDi

1,4

50

8H...

6.2010-

Engine management Automatic start/stop

57

C3 1.4 HDi

1,4

50

8H...

6.2010-

Driver information Audio

5A

C3 1.4 HDi

1,4

50

8H...

6.2010-

Electr. energy management Battery management EBM

2F

C3 1.4 HDi

1,4

50

8H...

6.2010-

Running gear/steering Electric power steering

57

C3 1.4 HDi

1,4

50

8H...

6.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 1.4 Hdi

1,4

52

8HW

7.2003-

Driver information Audio

5A

C3 1.4 HDi

1,4

50

8HZ

9.2009-

Running gear/steering Electric power steering

57

C3 1.4 HDi

1,4

50

8HZ

9.2005-9.2009

Driver information Audio

5A

C3 1.4 HDi

1,4

50

8HZ

9.2005-9.2009

Instrumentation Instrument cluster

44

C3 1.4 HDi

1,4

50

8HZ

9.2009-

Driver information Audio

5A

C3 1.4 HDi

1,4

50

8HZ

9.2009-

Electr. energy management Battery management EBM

2F

C3 1.4 VTi

1,4

70

8F...

9.2009-

Electr. energy management Battery management EBM

2F

C3 1.4 VTi

1,4

70

8F...

9.2009-

Driver information Audio

5A

C3 1.4 VTi

1,4

70

8F...

9.2009-

Running gear/steering Electric power steering

57

C3 1.4i

1,4

54

KFV

9.2005-9.2009

Driver information Audio

5A

C3 1.4i

1,4

54

KFV

9.2005-9.2009

Instrumentation Instrument cluster

44

C3 1.4i 16V

1,4

65

KFU

9.2005-9.2009

Driver information Audio

5A

C3 1.4i 16V

1,4

65

KFU

9.2005-9.2009

Instrumentation Instrument cluster

44

C3 1.6 16V Flex

1,6

81

10.2005-

Driver information Audio

5A

C3 1.6 16V Flex

1,6

81

10.2005-

Instrumentation Instrument cluster

44

C3 1.6 HDi

1,6

84

9HD

9.2012-

Driver information Audio

5A

C3 1.6 HDi

1,6

84

9HD

9.2012-

Engine management Automatic start/stop

57

C3 1.6 HDi

1,6

84

9HD

9.2012-

Running gear/steering Electric power steering

57

C3 1.6 HDi

1,6

84

9HD

9.2012-

Electr. energy management Battery management EBM

2F

C3 1.6 HDi

1,6

68

9HJ

1.2012-

Engine management Automatic start/stop

57

C3 1.6 HDi

1,6

68

9HJ

1.2012-

Driver information Audio

5A

C3 1.6 HDi

1,6

68

9HJ

1.2012-

Electr. energy management Battery management EBM

2F

C3 1.6 HDi

1,6

68

9HJ

1.2012-

Running gear/steering Electric power steering

57

C3 1.6 HDi

1,6

55

9HK

1.2012-

Electr. energy management Battery management EBM

2F

C3 1.6 HDi

1,6

55

9HK

1.2012-

Running gear/steering Electric power steering

57

C3 1.6 HDi

1,6

55

9HK

1.2012-

Engine management Automatic start/stop

57

C3 1.6 HDi

1,6

55

9HK

1.2012-

Driver information Audio

5A

C3 1.6 HDi

1,6

68

9HP

1.2010-

Driver information Audio

5A

C3 1.6 HDi

1,6

68

9HP

1.2010-

Electr. energy management Battery management EBM

2F

C3 1.6 HDi

1,6

68

9HP

1.2010-

Running gear/steering Electric power steering

57

C3 1.6 HDi

1,6

68

9HP

1.2010-

Engine management Automatic start/stop

57

C3 1.6 HDi

1,6

82

9HR

9.2009-

Running gear/steering Electric power steering

57

C3 1.6 HDi

1,6

82

9HR

9.2009-

Electr. energy management Battery management EBM

2F

C3 1.6 HDi

1,6

82

9HR

9.2009-

Driver information Audio

5A

C3 1.6 HDi

1,6

82

9HR

9.2009-

Engine management Automatic start/stop

57

C3 1.6 HDi

1,6

66

9HX

9.2009-

Driver information Audio

5A

C3 1.6 HDi

1,6

66

9HX

9.2005-12.2009

Driver information Audio

5A

C3 1.6 HDi

1,6

66

9HX

9.2005-12.2009

Instrumentation Instrument cluster

44

C3 1.6 HDi

1,6

66

9HX

9.2009-

Running gear/steering Electric power steering

57

C3 1.6 HDi

1,6

66

9HX

9.2009-

Electr. energy management Battery management EBM

2F

C3 1.6 HDi

1,6

80

9HZ

9.2005-5.2009

Driver information Audio

5A

C3 1.6 HDi

1,6

80

9HZ

9.2005-5.2009

Instrumentation Instrument cluster

44

C3 1.6 VTi

1,6

88

5FS

9.2009-

Running gear/steering Electric power steering

57

C3 1.6 VTi

1,6

88

5FS

9.2009-

Driver information Audio

5A

C3 1.6 VTi

1,6

88

5FS

9.2009-

Electr. energy management Battery management EBM

2F

C3 1.6i

1,6

80

NFU

9.2005-5.2009

Instrumentation Instrument cluster

44

C3 1.6i

1,6

80

NFU

9.2005-5.2009

Driver information Audio

5A

C3 Picasso 1.4

1,4

70

8FS

2.2009-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.4

1,4

70

8FS

2.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.4

1,4

70

8FS

2.2009-

Driver information Audio

5A

C3 Picasso 1.4 VTi

1,4

70

8F...

1.2010-

Driver information Audio

5A

C3 Picasso 1.4 VTi

1,4

70

8F...

1.2010-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.4 VTi

1,4

70

8F...

1.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.4 VTi LPG

1,4

70

8FN

6.2011-

Driver information Audio

5A

C3 Picasso 1.4 VTi LPG

1,4

70

8FN

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.4 VTi LPG

1,4

70

8FN

6.2011-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6

1,6

84

5F...

2.2009-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6

1,6

84

5F...

2.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6

1,6

84

5F...

2.2009-

Driver information Audio

5A

C3 Picasso 1.6

1,6

81

TU5JP4

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6

1,6

81

TU5JP4

5.2011-

Driver information Audio

5A

C3 Picasso 1.6

1,6

81

TU5JP4

5.2011-

Engine management Motronic ME

57

C3 Picasso 1.6

1,6

81

TU5JP4

5.2011-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6 16V Flex

1,6

81

TU5JP4

5.2011-

Driver information Audio

5A

C3 Picasso 1.6 16V Flex

1,6

81

TU5JP4

5.2011-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6 16V Flex

1,6

81

TU5JP4

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6 16V Flex

1,6

81

TU5JP4

5.2011-

Engine management Motronic ME

57

C3 Picasso 1.6 16V FlexStart

1,6

85

7.2012-

Engine management Motronic ME

57

C3 Picasso 1.6 HDi

1,6

84

9HD

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6 HDi

1,6

84

9HD

7.2012-

Engine management Automatic start/stop

57

C3 Picasso 1.6 HDi

1,6

68

9HP

3.2010-

Driver information Audio

5A

C3 Picasso 1.6 HDi

1,6

68

9HP

3.2010-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6 HDi

1,6

68

9HP

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6 HDi

1,6

68

9HP

3.2010-

Engine management Automatic start/stop

57

C3 Picasso 1.6 HDi

1,6

82

9HR

8.2010-

Engine management Automatic start/stop

57

C3 Picasso 1.6 HDi

1,6

82

9HR

8.2010-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6 HDi

1,6

82

9HR

8.2010-

Driver information Audio

5A

C3 Picasso 1.6 HDi

1,6

82

9HR

8.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6 HDi

1,6

66

9HX

2.2009-

Driver information Audio

5A

C3 Picasso 1.6 HDi

1,6

66

9HX

2.2009-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6 HDi

1,6

66

9HX

2.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6 HDi

1,6

80

9HZ

2.2009-

Driver information Audio

5A

C3 Picasso 1.6 HDi

1,6

80

9HZ

2.2009-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6 HDi

1,6

80

9HZ

2.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3 Picasso 1.6 VTi

1,6

88

5FS

1.2010-

Electr. energy management Battery management EBM

2F

C3 Picasso 1.6 VTi

1,6

88

5FS

1.2010-

Driver information Audio

5A

C3 Picasso 1.6 VTi

1,6

88

5FS

1.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C3-Pluriel 1.4

1,4

54

KFV

10.2005-

Instrumentation Instrument cluster

44

C3-Pluriel 1.4

1,4

55

KFV

5.2003-

Driver information Audio

5A

C3-Pluriel 1.4

1,4

55

KFV

5.2003-

Instrumentation Instrument cluster

44

C3-Pluriel 1.4

1,4

54

KFV

10.2005-

Driver information Audio

5A

C3-Pluriel 1.4 HDi

1,4

50

8H...

10.2003-1.2010

Instrumentation Instrument cluster

44

C3-Pluriel 1.4 HDi

1,4

50

8H...

10.2003-1.2010

Driver information Audio

5A

C3-Pluriel 1.6 16V

1,6

80

NFU

5.2003-

Driver information Audio

5A

C3-Pluriel 1.6 16V

1,6

80

NFU

5.2003-

Instrumentation Instrument cluster

44

C4 1.4

1,4

70

8F...

9.2010-

Convenience electronics Steering column switch module

42

C4 1.4

1,4

70

8F...

9.2010-

Electr. energy management Battery management EBM

2F

C4 1.4

1,4

70

8F...

9.2010-

Instrumentation Instrument cluster display unit

2D

C4 1.4

1,4

70

8F...

9.2010-

Parking aid Park Distance Control (PDC)

4F

C4 1.4

1,4

70

8F...

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.4

1,4

70

8F...

9.2010-

Service Interval reset

1D

C4 1.4

1,4

70

8F...

9.2010-

Airbag AB

36

C4 1.4

1,4

70

8F...

9.2010-

Convenience electronics Rain/light sensor

36

C4 1.4

1,4

70

8F...

9.2010-

Convenience electronics Lower control panel

42

C4 1.4

1,4

65

KFU

11.2004-

Driver information Audio

5A

C4 1.4

1,4

65

KFU

11.2004-

Instrumentation Instrument cluster

44

C4 1.4

1,4

65

KFU

11.2004-

Electr. energy management Battery management EBM

2F

C4 1.4

1,4

65

KFU

11.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.4 Coupe

1,4

65

KFU

11.2004-

Driver information Audio

5A

C4 1.4 Coupe

1,4

65

KFU

11.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.4 Coupe

1,4

65

KFU

11.2004-

Electr. energy management Battery management EBM

2F

C4 1.6

1,6

88

5FW

7.2008-

Driver information Audio

5A

C4 1.6

1,6

88

5FW

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6

1,6

88

5FW

7.2008-

Electr. energy management Battery management EBM

2F

C4 1.6

1,6

88

5FW

7.2008-

Instrumentation Instrument cluster

44

C4 1.6

1,6

80

NFU

11.2004-7.2008

Electr. energy management Battery management EBM

2F

C4 1.6

1,6

80

NFU

11.2004-7.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6

1,6

80

NFU

11.2004-7.2008

Driver information Audio

5A

C4 1.6

1,6

80

NFU

11.2004-7.2008

Instrumentation Instrument cluster

44

C4 1.6 16V

1,6

80

NFU

11.2010-

Airbag AB

36

C4 1.6 16V

1,6

80

NFU

11.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 16V

1,6

80

NFU

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 16V

1,6

80

NFU

11.2010-

Convenience electronics Rain/light sensor

36

C4 1.6 16V

1,6

80

NFU

11.2010-

Convenience electronics Steering column switch module

42

C4 1.6 16V

1,6

80

NFU

11.2010-

Service Interval reset

1D

C4 1.6 16V

1,6

80

NFU

11.2010-

Instrumentation Instrument cluster display unit

2D

C4 1.6 16V

1,6

80

NFU

11.2010-

Convenience electronics Lower control panel

42

C4 1.6 16V

1,6

80

NFU

11.2010-

Parking aid Park Distance Control (PDC)

4F

C4 1.6 Coupe

1,6

88

5FW

7.2008-

Electr. energy management Battery management EBM

2F

C4 1.6 Coupe

1,6

88

5FW

7.2008-

Driver information Audio

5A

C4 1.6 Coupe

1,6

88

5FW

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 Coupe

1,6

80

NFU

11.2004-7.2008

Electr. energy management Battery management EBM

2F

C4 1.6 Coupe

1,6

80

NFU

11.2004-7.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 Coupe

1,6

80

NFU

11.2004-7.2008

Driver information Audio

5A

C4 1.6 HDi

1,6

80

9H...

11.2004-

Driver information Audio

5A

C4 1.6 HDi

1,6

80

9H...

11.2004-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

80

9H...

11.2004-

Instrumentation Instrument cluster

44

C4 1.6 HDi

1,6

80

9H...

11.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi

1,6

84

9HD

7.2012-

Engine management Automatic start/stop

57

C4 1.6 HDi

1,6

84

9HD

7.2012-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

84

9HD

7.2012-

Service Interval reset

1D

C4 1.6 HDi

1,6

84

9HD

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi

1,6

80

9HG

4.2010-

Driver information Audio

5A

C4 1.6 HDi

1,6

80

9HG

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi

1,6

80

9HG

4.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Airbag AB

36

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Convenience electronics Rain/light sensor

36

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Engine management Automatic start/stop

57

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Parking aid Park Distance Control (PDC)

4F

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Convenience electronics Lower control panel

42

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Service Interval reset

1D

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Convenience electronics Steering column switch module

42

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

68

9HJ

11.2010-

Instrumentation Instrument cluster display unit

2D

C4 1.6 HDi

1,6

68

9HP

9.2010-

Convenience electronics Steering column switch module

42

C4 1.6 HDi

1,6

68

9HP

9.2010-

Engine management Automatic start/stop

57

C4 1.6 HDi

1,6

68

9HP

9.2010-

Convenience electronics Rain/light sensor

36

C4 1.6 HDi

1,6

68

9HP

9.2010-

Convenience electronics Lower control panel

42

C4 1.6 HDi

1,6

68

9HP

9.2010-

Parking aid Park Distance Control (PDC)

4F

C4 1.6 HDi

1,6

68

9HP

9.2010-

Airbag AB

36

C4 1.6 HDi

1,6

68

9HP

9.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

68

9HP

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi

1,6

68

9HP

9.2010-

Instrumentation Instrument cluster display unit

2D

C4 1.6 HDi

1,6

68

9HP

9.2010-

Service Interval reset

1D

C4 1.6 HDi

1,6

82

9HR

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi

1,6

82

9HR

9.2010-

Instrumentation Instrument cluster display unit

2D

C4 1.6 HDi

1,6

82

9HR

9.2010-

Convenience electronics Rain/light sensor

36

C4 1.6 HDi

1,6

82

9HR

9.2010-

Convenience electronics Steering column switch module

42

C4 1.6 HDi

1,6

82

9HR

9.2010-

Service Interval reset

1D

C4 1.6 HDi

1,6

82

9HR

9.2010-

Airbag AB

36

C4 1.6 HDi

1,6

82

9HR

9.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

82

9HR

9.2010-

Engine management Automatic start/stop

57

C4 1.6 HDi

1,6

82

9HR

9.2010-

Convenience electronics Lower control panel

42

C4 1.6 HDi

1,6

82

9HR

9.2010-

Parking aid Park Distance Control (PDC)

4F

C4 1.6 HDi

1,6

66

9HV

5.2007-7.2009

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

66

9HV

5.2007-7.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi

1,6

66

9HV

5.2007-7.2009

Instrumentation Instrument cluster

44

C4 1.6 HDi

1,6

66

9HV

5.2007-7.2009

Driver information Audio

5A

C4 1.6 HDi

1,6

66

9HX

11.2004-7.2010

Driver information Audio

5A

C4 1.6 HDi

1,6

66

9HX

11.2004-7.2010

Electr. energy management Battery management EBM

2F

C4 1.6 HDi

1,6

66

9HX

11.2004-7.2010

Instrumentation Instrument cluster

44

C4 1.6 HDi

1,6

66

9HX

11.2004-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi Coupe

1,6

80

9H...

11.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi Coupe

1,6

80

9H...

11.2004-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi Coupe

1,6

80

9H...

11.2004-

Driver information Audio

5A

C4 1.6 HDi Coupe

1,6

66

9HV

5.2007-7.2009

Driver information Audio

5A

C4 1.6 HDi Coupe

1,6

66

9HV

5.2007-7.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi Coupe

1,6

66

9HV

5.2007-7.2009

Electr. energy management Battery management EBM

2F

C4 1.6 HDi Coupe

1,6

66

9HX

11.2004-7.2010

Electr. energy management Battery management EBM

2F

C4 1.6 HDi Coupe

1,6

66

9HX

11.2004-7.2010

Driver information Audio

5A

C4 1.6 HDi Coupe

1,6

66

9HX

11.2004-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi Sedan

1,6

80

9HG

4.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 HDi Sedan

1,6

80

9HG

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 HDi Sedan

1,6

80

9HZ

7.2006-12.2010

Electr. energy management Battery management EBM

2F

C4 1.6 HDi Sedan

1,6

80

9HZ

7.2006-12.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 LPG

1,6

88

5FL

5.2011-

Convenience electronics Steering column switch module

42

C4 1.6 LPG

1,6

88

5FL

5.2011-

Airbag AB

36

C4 1.6 LPG

1,6

88

5FL

5.2011-

Electr. energy management Battery management EBM

2F

C4 1.6 LPG

1,6

88

5FL

5.2011-

Convenience electronics Rain/light sensor

36

C4 1.6 LPG

1,6

88

5FL

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 LPG

1,6

88

5FL

5.2011-

Parking aid Park Distance Control (PDC)

4F

C4 1.6 LPG

1,6

88

5FL

5.2011-

Instrumentation Instrument cluster display unit

2D

C4 1.6 LPG

1,6

88

5FL

5.2011-

Convenience electronics Lower control panel

42

C4 1.6 LPG

1,6

88

5FL

5.2011-

Service Interval reset

1D

C4 1.6 Sedan

1,6

80

N...

7.2006-12.2010

Electr. energy management Battery management EBM

2F

C4 1.6 Sedan

1,6

80

N...

7.2006-12.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 THP

1,6

120

5FM

11.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 THP

1,6

120

5FM

11.2011-

Convenience electronics Rain/light sensor

36

C4 1.6 THP

1,6

120

5FM

11.2011-

Service Interval reset

1D

C4 1.6 THP

1,6

120

5FM

11.2011-

Convenience electronics Lower control panel

42

C4 1.6 THP

1,6

120

5FM

11.2011-

Convenience electronics Steering column switch module

42

C4 1.6 THP

1,6

120

5FM

11.2011-

Airbag AB

36

C4 1.6 THP

1,6

120

5FM

11.2011-

Electr. energy management Battery management EBM

2F

C4 1.6 THP

1,6

120

5FM

11.2011-

Instrumentation Instrument cluster display unit

2D

C4 1.6 THP

1,6

103

5FT

7.2008-7.2009

Instrumentation Instrument cluster

44

C4 1.6 THP

1,6

103

5FT

7.2008-7.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 THP

1,6

103

5FT

7.2008-7.2009

Driver information Audio

5A

C4 1.6 THP

1,6

103

5FT

7.2008-7.2009

Electr. energy management Battery management EBM

2F

C4 1.6 THP

1,6

115

5FV

9.2010-

Parking aid Park Distance Control (PDC)

4F

C4 1.6 THP

1,6

115

5FV

9.2010-

Airbag AB

36

C4 1.6 THP

1,6

115

5FV

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 THP

1,6

115

5FV

9.2010-

Convenience electronics Rain/light sensor

36

C4 1.6 THP

1,6

115

5FV

9.2010-

Convenience electronics Steering column switch module

42

C4 1.6 THP

1,6

115

5FV

9.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 THP

1,6

115

5FV

9.2010-

Instrumentation Instrument cluster display unit

2D

C4 1.6 THP

1,6

115

5FV

9.2010-

Convenience electronics Lower control panel

42

C4 1.6 THP

1,6

115

5FV

9.2010-

Service Interval reset

1D

C4 1.6 THP

1,6

110

5FX

7.2008-

Driver information Audio

5A

C4 1.6 THP

1,6

110

5FX

7.2008-

Electr. energy management Battery management EBM

2F

C4 1.6 THP

1,6

110

5FX

7.2008-

Instrumentation Instrument cluster

44

C4 1.6 THP

1,6

110

5FX

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 THP Coupe

1,6

110

5FX

7.2008-

Driver information Audio

5A

C4 1.6 THP Coupe

1,6

110

5FX

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 THP Coupe

1,6

110

5FX

7.2008-

Electr. energy management Battery management EBM

2F

C4 1.6 VTi

1,6

88

5FS

9.2010-

Convenience electronics Steering column switch module

42

C4 1.6 VTi

1,6

88

5FS

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 1.6 VTi

1,6

88

5FS

9.2010-

Airbag AB

36

C4 1.6 VTi

1,6

88

5FS

9.2010-

Electr. energy management Battery management EBM

2F

C4 1.6 VTi

1,6

88

5FS

9.2010-

Instrumentation Instrument cluster display unit

2D

C4 1.6 VTi

1,6

88

5FS

9.2010-

Convenience electronics Rain/light sensor

36

C4 1.6 VTi

1,6

88

5FS

9.2010-

Convenience electronics Lower control panel

42

C4 1.6 VTi

1,6

88

5FS

9.2010-

Parking aid Park Distance Control (PDC)

4F

C4 1.6 VTi

1,6

88

5FS

9.2010-

Service Interval reset

1D

C4 1.6i BioFlex

1,6

80

N6A

9.2007-7.2008

Driver information Audio

5A

C4 1.6i BioFlex

1,6

80

N6A

9.2007-7.2008

Electr. energy management Battery management EBM

2F

C4 1.6i BioFlex

1,6

80

N6A

9.2007-7.2008

Instrumentation Instrument cluster

44

C4 1.6i BioFlex

1,6

80

N6A

9.2007-7.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0

2

103

7.2011-

Convenience electronics Steering column switch module

42

C4 2.0

2

103

7.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0

2

103

7.2011-

Convenience electronics Lower control panel

42

C4 2.0

2

105

4.2007-

Instrumentation Instrument cluster

44

C4 2.0

2

103

7.2011-

Airbag AB

36

C4 2.0

2

103

7.2011-

Electr. energy management Battery management EBM

2F

C4 2.0

2

103

7.2011-

Parking aid Park Distance Control (PDC)

4F

C4 2.0

2

103

7.2011-

Service Interval reset

1D

C4 2.0

2

105

4.2007-

Driver information Audio

5A

C4 2.0

2

103

7.2011-

Instrumentation Instrument cluster display unit

2D

C4 2.0

2

103

7.2011-

Convenience electronics Rain/light sensor

36

C4 2.0

2

105

4.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0

2

103

RFJ

11.2004-7.2008

Driver information Audio

5A

C4 2.0

2

103

RFJ

11.2004-7.2008

Instrumentation Instrument cluster

44

C4 2.0

2

103

RFJ

11.2004-7.2008

Electr. energy management Battery management EBM

2F

C4 2.0

2

103

RFJ

11.2004-7.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0

2

100

RFN

11.2004-10.2005

Electr. energy management Battery management EBM

2F

C4 2.0

2

100

RFN

11.2004-10.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0

2

100

RFN

11.2004-10.2005

Driver information Audio

5A

C4 2.0

2

100

RFN

11.2004-10.2005

Instrumentation Instrument cluster

44

C4 2.0 Coupe

2

103

RFJ

11.2004-7.2008

Driver information Audio

5A

C4 2.0 Coupe

2

103

RFJ

11.2004-7.2008

Electr. energy management Battery management EBM

2F

C4 2.0 Coupe

2

103

RFJ

11.2004-7.2008

Instrumentation Instrument cluster

44

C4 2.0 Coupe

2

103

RFJ

11.2004-7.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 Coupe

2

130

RFK

11.2004-3.2008

Driver information Audio

5A

C4 2.0 Coupe

2

130

RFK

11.2004-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 Coupe

2

130

RFK

11.2004-3.2008

Electr. energy management Battery management EBM

2F

C4 2.0 Coupe

2

100

RFN

11.2004-10.2005

Driver information Audio

5A

C4 2.0 Coupe

2

100

RFN

11.2004-10.2005

Electr. energy management Battery management EBM

2F

C4 2.0 Coupe

2

100

RFN

11.2004-10.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 HDi

2

110

RHE

9.2010-

Convenience electronics Steering column switch module

42

C4 2.0 HDi

2

110

RHE

9.2010-

Engine management Automatic start/stop

57

C4 2.0 HDi

2

110

RHE

9.2010-

Convenience electronics Lower control panel

42

C4 2.0 HDi

2

110

RHE

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 HDi

2

110

RHE

9.2010-

Instrumentation Instrument cluster display unit

2D

C4 2.0 HDi

2

110

RHE

9.2010-

Convenience electronics Rain/light sensor

36

C4 2.0 HDi

2

110

RHE

9.2010-

Service Interval reset

1D

C4 2.0 HDi

2

110

RHE

9.2010-

Parking aid Park Distance Control (PDC)

4F

C4 2.0 HDi

2

110

RHE

9.2010-

Airbag AB

36

C4 2.0 HDi

2

110

RHE

9.2010-

Electr. energy management Battery management EBM

2F

C4 2.0 HDi

2

103

RHF

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 HDi

2

103

RHF

7.2008-

Driver information Audio

5A

C4 2.0 HDi

2

103

RHF

7.2008-

Electr. energy management Battery management EBM

2F

C4 2.0 HDi

2

120

RHH

10.2010-

Airbag AB

36

C4 2.0 HDi

2

120

RHH

10.2010-

Convenience electronics Lower control panel

42

C4 2.0 HDi

2

120

RHH

10.2010-

Electr. energy management Battery management EBM

2F

C4 2.0 HDi

2

120

RHH

10.2010-

Engine management Automatic start/stop

57

C4 2.0 HDi

2

120

RHH

10.2010-

Convenience electronics Steering column switch module

42

C4 2.0 HDi

2

120

RHH

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 HDi

2

120

RHH

10.2010-

Parking aid Park Distance Control (PDC)

4F

C4 2.0 HDi

2

120

RHH

10.2010-

Service Interval reset

1D

C4 2.0 HDi

2

120

RHH

10.2010-

Instrumentation Instrument cluster display unit

2D

C4 2.0 HDi

2

120

RHH

10.2010-

Convenience electronics Rain/light sensor

36

C4 2.0 HDi

2

100

RHR

11.2004-1.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 HDi

2

100

RHR

11.2004-1.2010

Driver information Audio

5A

C4 2.0 HDi

2

100

RHR

11.2004-1.2010

Electr. energy management Battery management EBM

2F

C4 2.0 HDi

2

100

RHR

11.2004-1.2010

Instrumentation Instrument cluster

44

C4 2.0 HDi Coupe

2

103

RHF

7.2008-

Driver information Audio

5A

C4 2.0 HDi Coupe

2

103

RHF

7.2008-

Electr. energy management Battery management EBM

2F

C4 2.0 HDi Coupe

2

103

RHF

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 HDi Coupe

2

100

RHR

11.2004-7.2009

Driver information Audio

5A

C4 2.0 HDi Coupe

2

100

RHR

11.2004-7.2009

Electr. energy management Battery management EBM

2F

C4 2.0 HDi Coupe

2

100

RHR

11.2004-7.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 HDi Sedan

2

80

RHZ

7.2006-12.2010

Engine management EDC 15 C2

47

C4 2.0 HDi Sedan

2

80

RHZ

7.2006-12.2010

Electr. energy management Battery management EBM

2F

C4 2.0 HDi Sedan

2

80

RHZ

7.2006-12.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 2.0 Sedan

2

103

RFJ

7.2006-12.2010

Electr. energy management Battery management EBM

2F

C4 2.0 Sedan

2

103

RFJ

7.2006-12.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.6

1,6

85

NKZ

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.6

1,6

85

NKZ

3.2012-

Service Interval reset

03

C4 Aircross 1.6 4x4

1,6

85

NKZ

3.2012-

Service Interval reset

03

C4 Aircross 1.6 4x4

1,6

85

NKZ

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.6 HDi

1,6

84

9HD

3.2012-

Service Interval reset

03

C4 Aircross 1.6 HDi

1,6

84

9HD

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.6 HDi

1,6

82

9HR

3.2012-

Service Interval reset

03

C4 Aircross 1.6 HDi

1,6

82

9HR

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.6 HDi 4x4

1,6

84

9HD

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.6 HDi 4x4

1,6

84

9HD

3.2012-

Service Interval reset

03

C4 Aircross 1.6 HDi 4x4

1,6

82

9HR

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.6 HDi 4x4

1,6

82

9HR

3.2012-

Service Interval reset

03

C4 Aircross 1.8 HDi

1,8

110

6HZ

3.2012-

Service Interval reset

03

C4 Aircross 1.8 HDi

1,8

110

6HZ

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 1.8 HDi 4x4

1,8

110

6HZ

3.2012-

Service Interval reset

03

C4 Aircross 1.8 HDi 4x4

1,8

110

6HZ

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 2.0

2

113

AF...

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Aircross 2.0

2

113

AF...

3.2012-

Service Interval reset

03

C4 Aircross 2.0 4x4

2

113

AF...

3.2012-

Service Interval reset

03

C4 Aircross 2.0 4x4

2

113

AF...

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Hatch 1.6 16V Flex

1,6

81

2.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Hatch 2.0 16V Flex

2

103

2.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Pallas 2.0 16V Flex

2

103

10.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Pallas 2.0 16V Flex

2

103

10.2008-

Driver information Audio

5A

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Convenience electronics Lower control panel

42

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Parking aid Park Distance Control (PDC)

4F

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Service Interval reset

1D

C4 Picasso 1.6

1,6

88

5FS

4.2010-

Driver information Audio

5A

C4 Picasso 1.6

1,6

88

5FS

4.2010-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Convenience electronics Steering column switch module

42

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Running gear/steering Electric power steering

57

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Driver information Audio / telematics

57

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Driver assistance systems Distance warning system

45

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Driver information Camera Surrounding

42

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Engine management Automatic start/stop

57

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Braking system Electronic parking brake

57

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Convenience electronics Rain/light sensor

36

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Convenience electronics Electronic rear lid actuation

57

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Airbag AB

36

C4 Picasso 1.6

1,6

88

5FS

2.2013-

Driver information Camera system

57

C4 Picasso 1.6

1,6

88

5FS

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.6

1,6

88

5FS

4.2010-

Instrumentation Instrument cluster

57

C4 Picasso 1.6

1,6

88

5FW

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.6

1,6

88

5FW

7.2008-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6

1,6

88

5FW

7.2008-

Instrumentation Instrument cluster

57

C4 Picasso 1.6

1,6

88

5FW

7.2008-

Driver information Audio

5A

C4 Picasso 1.6 HDi

1,6

80

9H...

2.2007-

Instrumentation Instrument cluster

57

C4 Picasso 1.6 HDi

1,6

80

9H...

2.2007-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 HDi

1,6

80

9H...

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Engine management Automatic start/stop

57

C4 Picasso 1.6 HDi

1,6

80

9H...

2.2007-

Driver information Audio

5A

C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Driver information Audio

5A

C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Instrumentation Instrument cluster

57

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Airbag AB

36

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Braking system Electronic parking brake

57

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Running gear/steering Electric power steering

57

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Convenience electronics Steering column switch module

42

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Driver assistance systems Distance warning system

45

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Driver information Camera Surrounding

42

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Driver information Camera system

57

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Convenience electronics Lower control panel

42

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Parking aid Park Distance Control (PDC)

4F

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Driver information Audio / telematics

57

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Engine management Automatic start/stop

57

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Convenience electronics Rain/light sensor

36

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Service Interval reset

1D

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 HDi

1,6

85

9HC

2.2013-

Convenience electronics Electronic rear lid actuation

57

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Convenience electronics Electronic rear lid actuation

57

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Driver information Audio / telematics

57

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Braking system Electronic parking brake

57

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Convenience electronics Rain/light sensor

36

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Service Interval reset

1D

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Convenience electronics Steering column switch module

42

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Driver assistance systems Distance warning system

45

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Driver information Camera Surrounding

42

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Engine management Automatic start/stop

57

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Convenience electronics Lower control panel

42

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Parking aid Park Distance Control (PDC)

4F

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Airbag AB

36

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Driver information Camera system

57

C4 Picasso 1.6 HDi

1,6

68

9HP

2.2013-

Running gear/steering Electric power steering

57

C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Instrumentation Instrument cluster

57

C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Driver information Audio

5A

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Driver information Audio / telematics

57

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Running gear/steering Electric power steering

57

C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Instrumentation Instrument cluster

57

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Driver assistance systems Distance warning system

45

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Driver information Camera Surrounding

42

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Braking system Electronic parking brake

57

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Convenience electronics Electronic rear lid actuation

57

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Convenience electronics Steering column switch module

42

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Engine management Automatic start/stop

57

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Convenience electronics Rain/light sensor

36

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Convenience electronics Lower control panel

42

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Airbag AB

36

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Driver information Camera system

57

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Parking aid Park Distance Control (PDC)

4F

C4 Picasso 1.6 THP

1,6

115

5FV

2.2013-

Service Interval reset

1D

C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Driver information Audio

5A

C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Electr. energy management Battery management EBM

2F

C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Instrumentation Instrument cluster

57

C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Driver information Audio

5A

C4 Picasso 1.8

1,8

92

6FY

2.2007-12.2011

Instrumentation Instrument cluster

57

C4 Picasso 1.8

1,8

92

6FY

2.2007-12.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 1.8

1,8

92

6FY

2.2007-12.2011

Electr. energy management Battery management EBM

2F

C4 Picasso 1.8

1,8

92

6FY

2.2007-12.2011

Driver information Audio

5A

C4 Picasso 2.0

2

103

RFJ

2.2007-10.2008

Electr. energy management Battery management EBM

2F

C4 Picasso 2.0

2

103

RFJ

2.2007-10.2008

Instrumentation Instrument cluster

57

C4 Picasso 2.0

2

103

RFJ

2.2007-10.2008

Driver information Audio

5A

C4 Picasso 2.0

2

103

RFJ

2.2007-10.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Driver information Audio / telematics

57

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Driver information Camera system

57

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Convenience electronics Rain/light sensor

36

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Convenience electronics Electronic rear lid actuation

57

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Convenience electronics Steering column switch module

42

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Engine management Automatic start/stop

57

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Parking aid Park Distance Control (PDC)

4F

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Airbag AB

36

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Electr. energy management Battery management EBM

2F

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Driver assistance systems Distance warning system

45

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Driver information Camera Surrounding

42

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Braking system Electronic parking brake

57

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Running gear/steering Electric power steering

57

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Service Interval reset

1D

C4 Picasso 2.0 Blue HDi

2

100

AHV

2.2013-

Convenience electronics Lower control panel

42

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Driver information Camera Surrounding

42

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Engine management Automatic start/stop

57

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Braking system Electronic parking brake

57

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Convenience electronics Rain/light sensor

36

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Convenience electronics Lower control panel

42

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Service Interval reset

1D

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Convenience electronics Steering column switch module

42

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Electr. energy management Battery management EBM

2F

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Driver information Camera system

57

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Running gear/steering Electric power steering

57

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Convenience electronics Electronic rear lid actuation

57

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Driver information Audio / telematics

57

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Driver assistance systems Distance warning system

45

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Airbag AB

36

C4 Picasso 2.0 Blue HDi

2

110

AHX

2.2013-

Parking aid Park Distance Control (PDC)

4F

C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Engine management Automatic start/stop

57

C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Driver information Audio

5A

C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Electr. energy management Battery management EBM

2F

C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Instrumentation Instrument cluster

57

C4 Picasso 2.0 HDi

2

120

RHH

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 2.0 HDi

2

120

RHH

9.2010-

Engine management Automatic start/stop

57

C4 Picasso 2.0 HDi

2

120

RHH

9.2010-

Electr. energy management Battery management EBM

2F

C4 Picasso 2.0 HDi

2

100

RHJ

2.2007-

Driver information Audio

5A

C4 Picasso 2.0 HDi

2

100

RHJ

2.2007-

Electr. energy management Battery management EBM

2F

C4 Picasso 2.0 HDi

2

100

RHJ

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 2.0 HDi

2

100

RHJ

2.2007-

Instrumentation Instrument cluster

57

C4 Picasso 2.0 HDi

2

100

RHR

2.2007-

Driver information Audio

5A

C4 Picasso 2.0 HDi

2

100

RHR

2.2007-

Electr. energy management Battery management EBM

2F

C4 Picasso 2.0 HDi

2

100

RHR

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

C4 Picasso 2.0 HDi

2

100

RHR

2.2007-

Instrumentation Instrument cluster

57

C5 1.6

1,6

88

5FS

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6

1,6

88

5FS

9.2010-

Instrumentation Instrument cluster

57

C5 1.6

1,6

88

5FS

9.2010-

Electr. energy management Battery management EBM

2F

C5 1.6

1,6

88

5FS

9.2010-

Driver information Audio

5A

C5 1.6 HDi

1,6

80

9H...

10.2004-3.2008

Instrumentation Instrument cluster

44

C5 1.6 HDi

1,6

82

9H...

3.2010-

Driver information Audio

5A

C5 1.6 HDi

1,6

82

9H...

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi

1,6

80

9H...

10.2004-3.2008

Driver information Audio

5A

C5 1.6 HDi

1,6

80

9H...

10.2004-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi

1,6

82

9H...

3.2010-

Electr. energy management Battery management EBM

2F

C5 1.6 HDi

1,6

82

9H...

3.2010-

Instrumentation Instrument cluster

57

C5 1.6 HDi

1,6

84

9H...

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi

1,6

82

9H...

3.2010-

Engine management Automatic start/stop

57

C5 1.6 HDi

1,6

84

9H...

3.2012-

Driver information Audio

5A

C5 1.6 HDi

1,6

84

9H...

3.2012-

Engine management Automatic start/stop

57

C5 1.6 HDi

1,6

80

9HZ

4.2008-7.2010

Electr. energy management Battery management EBM

2F

C5 1.6 HDi

1,6

80

9HZ

4.2008-7.2010

Driver information Audio

5A

C5 1.6 HDi

1,6

80

9HZ

4.2008-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi

1,6

80

9HZ

4.2008-7.2010

Instrumentation Instrument cluster

57

C5 1.6 HDi Break

1,6

80

9H...

10.2004-3.2008

Instrumentation Instrument cluster

44

C5 1.6 HDi Break

1,6

80

9H...

10.2004-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi Break

1,6

80

9H...

10.2004-3.2008

Driver information Audio

5A

C5 1.6 HDi Tourer

1,6

82

9H...

3.2010-

Electr. energy management Battery management EBM

2F

C5 1.6 HDi Tourer

1,6

84

9H...

3.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi Tourer

1,6

82

9H...

3.2010-

Driver information Audio

5A

C5 1.6 HDi Tourer

1,6

82

9H...

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi Tourer

1,6

82

9H...

3.2010-

Engine management Automatic start/stop

57

C5 1.6 HDi Tourer

1,6

82

9H...

3.2010-

Instrumentation Instrument cluster

57

C5 1.6 HDi Tourer

1,6

84

9H...

3.2012-

Driver information Audio

5A

C5 1.6 HDi Tourer

1,6

84

9H...

3.2012-

Engine management Automatic start/stop

57

C5 1.6 HDi Tourer

1,6

80

9HZ

4.2008-7.2010

Driver information Audio

5A

C5 1.6 HDi Tourer

1,6

80

9HZ

4.2008-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 HDi Tourer

1,6

80

9HZ

4.2008-7.2010

Instrumentation Instrument cluster

57

C5 1.6 HDi Tourer

1,6

80

9HZ

4.2008-7.2010

Electr. energy management Battery management EBM

2F

C5 1.6 THP

1,6

120

5FM

3.2011-

Electr. energy management Battery management EBM

2F

C5 1.6 THP

1,6

120

5FM

3.2011-

Instrumentation Instrument cluster

57

C5 1.6 THP

1,6

120

5FM

3.2011-

Driver information Audio

5A

C5 1.6 THP

1,6

120

5FM

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 THP

1,6

110

5FN

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 THP

1,6

110

5FN

9.2009-

Electr. energy management Battery management EBM

2F

C5 1.6 THP

1,6

110

5FN

9.2009-

Driver information Audio

5A

C5 1.6 THP

1,6

110

5FN

9.2009-

Instrumentation Instrument cluster

57

C5 1.6 THP

1,6

115

5FV

9.2009-

Driver information Audio

5A

C5 1.6 THP

1,6

115

5FV

9.2009-

Electr. energy management Battery management EBM

2F

C5 1.6 THP

1,6

115

5FV

9.2009-

Instrumentation Instrument cluster

57

C5 1.6 THP

1,6

115

5FV

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 THP Tourer

1,6

120

5FM

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 THP Tourer

1,6

120

5FM

3.2011-

Driver information Audio

5A

C5 1.6 THP Tourer

1,6

120

5FM

3.2011-

Instrumentation Instrument cluster

57

C5 1.6 THP Tourer

1,6

120

5FM

3.2011-

Electr. energy management Battery management EBM

2F

C5 1.6 THP Tourer

1,6

110

5FN

9.2009-

Driver information Audio

5A

C5 1.6 THP Tourer

1,6

110

5FN

9.2009-

Electr. energy management Battery management EBM

2F

C5 1.6 THP Tourer

1,6

110

5FN

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 THP Tourer

1,6

110

5FN

9.2009-

Instrumentation Instrument cluster

57

C5 1.6 THP Tourer

1,6

115

5FV

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 THP Tourer

1,6

115

5FV

9.2009-

Electr. energy management Battery management EBM

2F

C5 1.6 THP Tourer

1,6

115

5FV

9.2009-

Driver information Audio

5A

C5 1.6 THP Tourer

1,6

115

5FV

9.2009-

Instrumentation Instrument cluster

57

C5 1.6 Tourer

1,6

88

5FS

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.6 Tourer

1,6

88

5FS

9.2010-

Driver information Audio

5A

C5 1.6 Tourer

1,6

88

5FS

9.2010-

Electr. energy management Battery management EBM

2F

C5 1.6 Tourer

1,6

88

5FS

9.2010-

Instrumentation Instrument cluster

57

C5 1.8

1,8

92

6FY

4.2008-

Instrumentation Instrument cluster

57

C5 1.8

1,8

92

6FY

4.2008-

Driver information Audio

5A

C5 1.8

1,8

92

6FY

4.2008-

Electr. energy management Battery management EBM

2F

C5 1.8

1,8

92

6FY

4.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.8 Tourer

1,8

92

6FY

4.2008-

Electr. energy management Battery management EBM

2F

C5 1.8 Tourer

1,8

92

6FY

4.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.8 Tourer

1,8

92

6FY

4.2008-

Driver information Audio

5A

C5 1.8 Tourer

1,8

92

6FY

4.2008-

Instrumentation Instrument cluster

57

C5 1.8i

1,8

92

6FY

9.2005-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.8i

1,8

92

6FY

9.2005-3.2008

Instrumentation Instrument cluster

44

C5 1.8i

1,8

92

6FY

9.2005-3.2008

Driver information Audio

5A

C5 1.8i

1,8

85

6FZ

10.2004-9.2005

Instrumentation Instrument cluster

44

C5 1.8i

1,8

85

6FZ

10.2004-9.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.8i

1,8

85

6FZ

10.2004-9.2005

Driver information Audio

5A

C5 1.8i Break

1,8

92

6FY

9.2005-3.2008

Instrumentation Instrument cluster

44

C5 1.8i Break

1,8

92

6FY

9.2005-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.8i Break

1,8

92

6FY

9.2005-3.2008

Driver information Audio

5A

C5 1.8i Break

1,8

85

6FZ

10.2004-8.2005

Instrumentation Instrument cluster

44

C5 1.8i Break

1,8

85

6FZ

10.2004-8.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 1.8i Break

1,8

85

6FZ

10.2004-8.2005

Driver information Audio

5A

C5 2.0

2

103

RFJ

4.2008-1.2010

Driver information Audio

5A

C5 2.0

2

103

RFJ

4.2008-1.2010

Instrumentation Instrument cluster

57

C5 2.0

2

103

RFJ

4.2008-1.2010

Electr. energy management Battery management EBM

2F

C5 2.0

2

103

RFJ

4.2008-1.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi

2

100

RH...

4.2008-

Instrumentation Instrument cluster

57

C5 2.0 HDi

2

100

RH...

4.2008-

Driver information Audio

5A

C5 2.0 HDi

2

100

RH...

4.2008-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi

2

100

RH...

4.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi

2

100

RHD

12.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi

2

100

RHD

12.2010-

Instrumentation Instrument cluster

57

C5 2.0 HDi

2

100

RHD

12.2010-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi

2

100

RHD

12.2010-

Driver information Audio

5A

C5 2.0 HDi

2

100

RHD

12.2010-

Engine management Automatic start/stop

57

C5 2.0 HDi

2

110

RHE

9.2009-

Engine management Automatic start/stop

57

C5 2.0 HDi

2

110

RHE

9.2009-

Instrumentation Instrument cluster

57

C5 2.0 HDi

2

110

RHE

9.2009-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi

2

110

RHE

9.2009-

Driver information Audio

5A

C5 2.0 HDi

2

110

RHE

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi

2

120

RHH

9.2009-

Instrumentation Instrument cluster

57

C5 2.0 HDi

2

120

RHH

9.2009-

Driver information Audio

5A

C5 2.0 HDi

2

120

RHH

9.2009-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi

2

120

RHH

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi

2

120

RHH

9.2009-

Engine management Automatic start/stop

57

C5 2.0 HDi

2

93

RHR...

10.2004-3.2008

Driver information Audio

5A

C5 2.0 HDi

2

93

RHR...

10.2004-3.2008

Instrumentation Instrument cluster

44

C5 2.0 HDi

2

93

RHR...

10.2004-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi

2

66

RHY

3.2001-9.2004

Engine management EDC 15 C2

47

C5 2.0 HDi

2

80

RHZ

3.2001-9.2004

Engine management EDC 15 C2

47

C5 2.0 HDi Break

2

93

RHR...

10.2004-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi Break

2

93

RHR...

10.2004-3.2008

Driver information Audio

5A

C5 2.0 HDi Break

2

93

RHR...

10.2004-3.2008

Instrumentation Instrument cluster

44

C5 2.0 HDi Break

2

66

RHY

6.2001-9.2004

Engine management EDC 15 C2

47

C5 2.0 HDi Break

2

80

RHZ

6.2001-9.2004

Engine management EDC 15 C2

47

C5 2.0 HDi Tourer

2

100

RH...

4.2008-

Driver information Audio

5A

C5 2.0 HDi Tourer

2

100

RH...

4.2008-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi Tourer

2

100

RH...

4.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi Tourer

2

100

RH...

4.2008-

Instrumentation Instrument cluster

57

C5 2.0 HDi Tourer

2

100

RHD

12.2010-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi Tourer

2

100

RHD

12.2010-

Driver information Audio

5A

C5 2.0 HDi Tourer

2

100

RHD

12.2010-

Engine management Automatic start/stop

57

C5 2.0 HDi Tourer

2

100

RHD

12.2010-

Instrumentation Instrument cluster

57

C5 2.0 HDi Tourer

2

100

RHD

12.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi Tourer

2

110

RHE

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi Tourer

2

110

RHE

9.2009-

Engine management Automatic start/stop

57

C5 2.0 HDi Tourer

2

110

RHE

9.2009-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi Tourer

2

110

RHE

9.2009-

Driver information Audio

5A

C5 2.0 HDi Tourer

2

110

RHE

9.2009-

Instrumentation Instrument cluster

57

C5 2.0 HDi Tourer

2

120

RHH

9.2009-

Instrumentation Instrument cluster

57

C5 2.0 HDi Tourer

2

120

RHH

9.2009-

Electr. energy management Battery management EBM

2F

C5 2.0 HDi Tourer

2

120

RHH

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 HDi Tourer

2

120

RHH

9.2009-

Engine management Automatic start/stop

57

C5 2.0 HDi Tourer

2

120

RHH

9.2009-

Driver information Audio

5A

C5 2.0 Tourer

2

103

RFJ

4.2008-1.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0 Tourer

2

103

RFJ

4.2008-1.2010

Driver information Audio

5A

C5 2.0 Tourer

2

103

RFJ

4.2008-1.2010

Electr. energy management Battery management EBM

2F

C5 2.0 Tourer

2

103

RFJ

4.2008-1.2010

Instrumentation Instrument cluster

57

C5 2.0i

2

103

RFJ

10.2004-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.0i

2

103

RFJ

10.2004-3.2008

Instrumentation Instrument cluster

44

C5 2.0i

2

103

RFJ

10.2004-3.2008

Driver information Audio

5A

C5 2.0i Break

2

103

RFJ

10.2004-9.2007

Driver information Audio

5A

C5 2.0i Break

2

103

RFJ

10.2004-9.2007

Instrumentation Instrument cluster

44

C5 2.0i Break

2

103

RFJ

10.2004-9.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi

2,2

120

4H...

4.2008-9.2009

Driver information Audio

5A

C5 2.2 HDi

2,2

120

4H...

4.2008-9.2009

Electr. energy management Battery management EBM

2F

C5 2.2 HDi

2,2

120

4H...

4.2008-9.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi

2,2

120

4H...

3.2006-3.2008

Instrumentation Instrument cluster

44

C5 2.2 HDi

2,2

120

4H...

4.2008-9.2009

Instrumentation Instrument cluster

57

C5 2.2 HDi

2,2

120

4H...

3.2006-3.2008

Driver information Audio

5A

C5 2.2 HDi

2,2

120

4H...

3.2006-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi

2,2

150

4HL

7.2010-

Driver information Audio

5A

C5 2.2 HDi

2,2

150

4HL

7.2010-

Instrumentation Instrument cluster

57

C5 2.2 HDi

2,2

150

4HL

7.2010-

Electr. energy management Battery management EBM

2F

C5 2.2 HDi

2,2

150

4HL

7.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi

2,2

98

4HX

10.2004-9.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi

2,2

98

4HX

10.2004-9.2005

Driver information Audio

5A

C5 2.2 HDi

2,2

98

4HX

10.2004-9.2005

Instrumentation Instrument cluster

44

C5 2.2 HDi Break

2,2

120

4H ...

4.2006-3.2008

Instrumentation Instrument cluster

44

C5 2.2 HDi Break

2,2

120

4H ...

4.2006-3.2008

Driver information Audio

5A

C5 2.2 HDi Break

2,2

120

4H ...

4.2006-3.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi Break

2,2

98

4HX

10.2004-9.2005

Driver information Audio

5A

C5 2.2 HDi Break

2,2

98

4HX

10.2004-9.2005

Instrumentation Instrument cluster

44

C5 2.2 HDi Break

2,2

98

4HX

10.2004-9.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi Tourer

2,2

120

4H...

4.2008-9.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi Tourer

2,2

120

4H...

4.2008-9.2009

Instrumentation Instrument cluster

57

C5 2.2 HDi Tourer

2,2

120

4H...

4.2008-9.2009

Electr. energy management Battery management EBM

2F

C5 2.2 HDi Tourer

2,2

120

4H...

4.2008-9.2009

Driver information Audio

5A

C5 2.2 HDi Tourer

2,2

150

4HL

7.2010-

Driver information Audio

5A

C5 2.2 HDi Tourer

2,2

150

4HL

7.2010-

Electr. energy management Battery management EBM

2F

C5 2.2 HDi Tourer

2,2

150

4HL

7.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.2 HDi Tourer

2,2

150

4HL

7.2010-

Instrumentation Instrument cluster

57

C5 2.3i

2,3

126

PSA3FY10XP01

10.2009-

Driver information Audio

5A

C5 2.3i

2,3

126

PSA3FY10XP01

10.2009-

Instrumentation Instrument cluster

57

C5 2.7 HDi

2,7

150

UHZ

4.2008-7.2009

Driver information Audio

5A

C5 2.7 HDi

2,7

150

UHZ

4.2008-7.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.7 HDi

2,7

150

UHZ

4.2008-7.2009

Electr. energy management Battery management EBM

2F

C5 2.7 HDi

2,7

150

UHZ

4.2008-7.2009

Instrumentation Instrument cluster

57

C5 2.7 HDi Tourer

2,7

150

UHZ

4.2008-7.2009

Electr. energy management Battery management EBM

2F

C5 2.7 HDi Tourer

2,7

150

UHZ

4.2008-7.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 2.7 HDi Tourer

2,7

150

UHZ

4.2008-7.2009

Driver information Audio

5A

C5 2.7 HDi Tourer

2,7

150

UHZ

4.2008-7.2009

Instrumentation Instrument cluster

57

C5 3.0

3

155

XFV

4.2008-4.2009

Electr. energy management Battery management EBM

2F

C5 3.0

3

155

XFV

4.2008-4.2009

Instrumentation Instrument cluster

57

C5 3.0

3

155

XFV

4.2008-4.2009

Driver information Audio

5A

C5 3.0

3

155

XFV

4.2008-4.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 3.0 24V Tourer

3

155

XFV

4.2008-4.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 3.0 24V Tourer

3

155

XFV

4.2008-4.2009

Driver information Audio

5A

C5 3.0 24V Tourer

3

155

XFV

4.2008-4.2009

Electr. energy management Battery management EBM

2F

C5 3.0 24V Tourer

3

155

XFV

4.2008-4.2009

Instrumentation Instrument cluster

57

C5 3.0 HDi 24V

3

177

X8Z

7.2009-

Driver information Audio

5A

C5 3.0 HDi 24V

3

177

X8Z

7.2009-

Instrumentation Instrument cluster

57

C5 3.0 HDi 24V

3

177

X8Z

7.2009-

Electr. energy management Battery management EBM

2F

C5 3.0 HDi 24V

3

177

X8Z

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 3.0 HDi 24V Tourer

3

177

X8Z

7.2009-

Driver information Audio

5A

C5 3.0 HDi 24V Tourer

3

177

X8Z

7.2009-

Instrumentation Instrument cluster

57

C5 3.0 HDi 24V Tourer

3

177

X8Z

7.2009-

Electr. energy management Battery management EBM

2F

C5 3.0 HDi 24V Tourer

3

177

X8Z

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 3.0i

3

162

10FJ5PXFVPSA

10.2009-

Driver information Audio

5A

C5 3.0i

3

162

10FJ5PXFVPSA

10.2009-

Instrumentation Instrument cluster

57

C5 3.0i

3

155

XFU

10.2004-4.2007

Driver information Audio

5A

C5 3.0i

3

155

XFU

10.2004-4.2007

Instrumentation Instrument cluster

44

C5 3.0i

3

155

XFU

10.2004-4.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

C5 3.0i Break

3

155

XFU

10.2004-4.2007

Instrumentation Instrument cluster

44

C5 3.0i Break

3

155

XFU

10.2004-4.2007

Driver information Audio

5A

C5 3.0i Break

3

155

XFU

10.2004-4.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

C6 2.2 HDi

2,2

120

4H...

6.2006-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C6 2.2 HDi

2,2

120

4H...

6.2006-7.2010

Driver information Audio

5A

C6 2.7 HDi

2,7

150

UHZ

11.2005-7.2009

Driver information Audio

5A

C6 2.7 HDi

2,7

150

UHZ

11.2005-7.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C6 3.0

3

155

XFV

11.2005-2.2009

Driver information Audio

5A

C6 3.0

3

155

XFV

11.2005-2.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

C6 3.0 HDi 24V

3

177

X8Z

7.2009-

Driver information Audio

5A

C6 3.0 HDi 24V

3

177

X8Z

7.2009-

Electr. energy management Battery management EBM

2F

C6 3.0 HDi 24V

3

177

X8Z

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 16V

2

103

RFJ

10.2005-5.2010

Instrumentation Instrument cluster

44

C8 2.0 16V

2

103

RFJ

10.2005-5.2010

Driver information Audio

5A

C8 2.0 16V

2

103

RFJ

10.2005-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 16V

2

100

RFN

6.2002-5.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 16V

2

100

RFN

6.2002-5.2006

Instrumentation Instrument cluster

44

C8 2.0 HDi

2

81

RH...

6.2002-12.2006

Instrumentation Instrument cluster

44

C8 2.0 HDi

2

81

RH...

6.2002-12.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 HDi

2

100

RHD

6.2010-

Driver information Audio

5A

C8 2.0 HDi

2

100

RHD

6.2010-

Instrumentation Instrument cluster

44

C8 2.0 HDi

2

100

RHD

6.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 HDi

2

120

RHH

6.2010-

Driver information Audio

5A

C8 2.0 HDi

2

120

RHH

6.2010-

Instrumentation Instrument cluster

44

C8 2.0 HDi

2

120

RHH

6.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 HDi

2

88

RHK

3.2006-5.2010

Driver information Audio

5A

C8 2.0 HDi

2

88

RHK

3.2006-5.2010

Instrumentation Instrument cluster

44

C8 2.0 HDi

2

88

RHK

3.2006-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 HDi

2

100

RHR

3.2006-5.2010

Driver information Audio

5A

C8 2.0 HDi

2

100

RHR

3.2006-5.2010

Instrumentation Instrument cluster

44

C8 2.0 HDi

2

100

RHR

3.2006-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.0 HDi

2

81

RHW

6.2002-12.2006

Instrumentation Instrument cluster

44

C8 2.0 HDi

2

81

RHW

6.2002-12.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.2 16V

2,2

116

3FZ

6.2002-5.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.2 16V

2,2

116

3FZ

6.2002-5.2006

Instrumentation Instrument cluster

44

C8 2.2 HDi

2,2

120

4H...

9.2007-5.2010

Driver information Audio

5A

C8 2.2 HDi

2,2

120

4H...

9.2007-5.2010

Instrumentation Instrument cluster

44

C8 2.2 HDi

2,2

120

4H...

9.2007-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.2 HDi

2,2

94

4HW

6.2002-7.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

C8 2.2 HDi

2,2

94

4HW

6.2002-7.2006

Instrumentation Instrument cluster

44

C8 3.0

2,9

150

XFW

10.2002-5.2006

Instrumentation Instrument cluster

44

C8 3.0

2,9

150

XFW

10.2002-5.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

C-Crosser 2.0

2

108

AFZ

11.2010-

Transmission control 6-speed automatic transmission

42

C-Crosser 2.0

2

108

AFZ

11.2010-

Service Interval reset

03

C-Crosser 2.0 4x4

2

108

AFZ

11.2010-

Service Interval reset

03

C-Crosser 2.0 4x4

2

108

AFZ

11.2010-

Transmission control 6-speed automatic transmission

42

C-Crosser 2.2 HDi 4x4

2,2

115

4HK

6.2010-

Transmission control 6-speed automatic transmission

42

C-Crosser 2.2 HDi 4x4

2,2

115

4HK

6.2010-

Service Interval reset

03

C-Crosser 2.2 HDi 4x4

2,2

115

4HN

9.2007-

Transmission control 6-speed automatic transmission

42

C-Crosser 2.2 HDi 4x4

2,2

115

4HN

9.2007-

Service Interval reset

03

C-Crosser 2.4 4x4

2,4

125

SF...

11.2007-

Service Interval reset

03

C-Crosser 2.4 4x4

2,4

125

SF...

11.2007-

Transmission control 6-speed automatic transmission

42

C-Elysee 1.2 VTi

1,2

52

HMY

9.2012-

Service Interval reset

1D

C-Elysee 1.2 VTi

1,2

52

HMY

9.2012-

Airbag AB

36

C-Elysee 1.2 VTi

1,2

52

HMY

9.2012-

Anti-lock braking system ABS MK

4F

C-Elysee 1.2 VTi

1,2

52

HMY

9.2012-

Parking aid Park Distance Control (PDC)

4F

C-Elysee 1.6 HDi

1,6

68

9HJ

9.2012-

Airbag AB

36

C-Elysee 1.6 HDi

1,6

68

9HJ

9.2012-

Anti-lock braking system ABS MK

4F

C-Elysee 1.6 HDi

1,6

68

9HJ

9.2012-

Service Interval reset

1D

C-Elysee 1.6 HDi

1,6

68

9HJ

9.2012-

Engine management Automatic start/stop

57

C-Elysee 1.6 HDi

1,6

68

9HJ

9.2012-

Parking aid Park Distance Control (PDC)

4F

C-Elysee 1.6 HDi

1,6

68

9HP

9.2012-

Engine management Automatic start/stop

57

C-Elysee 1.6 HDi

1,6

68

9HP

9.2012-

Parking aid Park Distance Control (PDC)

4F

C-Elysee 1.6 HDi

1,6

68

9HP

9.2012-

Airbag AB

36

C-Elysee 1.6 HDi

1,6

68

9HP

9.2012-

Anti-lock braking system ABS MK

4F

C-Elysee 1.6 HDi

1,6

68

9HP

9.2012-

Service Interval reset

1D

C-Elysee 1.6 VTi

1,6

85

NFP

9.2012-

Airbag AB

36

C-Elysee 1.6 VTi

1,6

85

NFP

9.2012-

Anti-lock braking system ABS MK

4F

C-Elysee 1.6 VTi

1,6

85

NFP

9.2012-

Parking aid Park Distance Control (PDC)

4F

C-Elysee 1.6 VTi

1,6

85

NFP

9.2012-

Service Interval reset

1D

C-Quatre 1.6i 16V

1,6

78

N6A10FX3APSA

8.2008-

Driver information Audio

5A

C-Quatre 1.6i 16V

1,6

78

N6A10FX3APSA

8.2008-

Instrumentation Instrument cluster

44

C-Quatre 2.0i

2

108

PSARFN10LH3X

8.2008-

Driver information Audio

5A

C-Quatre 2.0i

2

108

PSARFN10LH3X

8.2008-

Instrumentation Instrument cluster

44

C-Quatre Hatchback 1.6i 16V

1,6

78

N6A10FX3APSA

8.2008-

Instrumentation Instrument cluster

44

C-Quatre Hatchback 1.6i 16V

1,6

78

N6A10FX3APSA

8.2008-

Driver information Audio

5A

C-Quatre Hatchback 2.0i

2

108

PSARFN10LH3X

12.2008-

Instrumentation Instrument cluster

44

C-Quatre Hatchback 2.0i

2

108

PSARFN10LH3X

12.2008-

Driver information Audio

5A

DS3 1.2 VTi

1,2

60

HMZ

6.2012-

Driver information Audio

5A

DS3 1.2 VTi

1,2

60

HMZ

6.2012-

Running gear/steering Electric power steering

57

DS3 1.2 VTi

1,2

60

HMZ

6.2012-

Electr. energy management Battery management EBM

2F

DS3 1.2 VTi Cabrio

1,2

60

HMZ

7.2012-

Electr. energy management Battery management EBM

2F

DS3 1.2 VTi Cabrio

1,2

60

HMZ

7.2012-

Driver information Audio

5A

DS3 1.4 HDi 8V

1,4

50

8H...

3.2010-

Electr. energy management Battery management EBM

2F

DS3 1.4 HDi 8V

1,4

50

8H...

3.2010-

Running gear/steering Electric power steering

57

DS3 1.4 HDi 8V

1,4

50

8H...

3.2010-

Driver information Audio

5A

DS3 1.4 HDi 8V

1,4

50

8H...

3.2010-

Engine management Automatic start/stop

57

DS3 1.4 VTi

1,4

70

8F...

1.2010-

Driver information Audio

5A

DS3 1.4 VTi

1,4

70

8F...

1.2010-

Electr. energy management Battery management EBM

2F

DS3 1.4 VTi

1,4

70

8F...

1.2010-

Running gear/steering Electric power steering

57

DS3 1.4 VTi LPG

1,4

70

8FN

6.2011-

Electr. energy management Battery management EBM

2F

DS3 1.4 VTi LPG

1,4

70

8FN

6.2011-

Running gear/steering Electric power steering

57

DS3 1.4 VTi LPG

1,4

70

8FN

6.2011-

Driver information Audio

5A

DS3 1.6 HDi

1,6

84

9HD

9.2012-

Engine management Automatic start/stop

57

DS3 1.6 HDi

1,6

68

9HP

1.2010-

Running gear/steering Electric power steering

57

DS3 1.6 HDi

1,6

68

9HP

1.2010-

Engine management Automatic start/stop

57

DS3 1.6 HDi

1,6

68

9HP

1.2010-

Driver information Audio

5A

DS3 1.6 HDi

1,6

68

9HP

1.2010-

Electr. energy management Battery management EBM

2F

DS3 1.6 HDi

1,6

82

9HR

11.2009-

Electr. energy management Battery management EBM

2F

DS3 1.6 HDi

1,6

82

9HR

11.2009-

Driver information Audio

5A

DS3 1.6 HDi

1,6

82

9HR

11.2009-

Engine management Automatic start/stop

57

DS3 1.6 HDi

1,6

82

9HR

11.2009-

Running gear/steering Electric power steering

57

DS3 1.6 HDi Cabrio

1,6

68

9HP

7.2012-

Engine management Automatic start/stop

57

DS3 1.6 HDi Cabrio

1,6

68

9HP

7.2012-

Driver information Audio

5A

DS3 1.6 HDi Cabrio

1,6

68

9HP

7.2012-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP

1,6

120

5FM

1.2012-

Driver information Audio

5A

DS3 1.6 THP

1,6

120

5FM

1.2012-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP

1,6

120

5FM

1.2012-

Running gear/steering Electric power steering

57

DS3 1.6 THP

1,6

110

5FN

10.2011-

Driver information Audio

5A

DS3 1.6 THP

1,6

110

5FN

10.2011-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP

1,6

110

5FN

10.2011-

Running gear/steering Electric power steering

57

DS3 1.6 THP

1,6

115

5FR

1.2010-

Running gear/steering Electric power steering

57

DS3 1.6 THP

1,6

115

5FR

1.2010-

Driver information Audio

5A

DS3 1.6 THP

1,6

115

5FR

1.2010-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP

1,6

115

5FV

10.2011-

Driver information Audio

5A

DS3 1.6 THP

1,6

115

5FV

10.2011-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP

1,6

115

5FV

10.2011-

Running gear/steering Electric power steering

57

DS3 1.6 THP

1,6

110

5FX

1.2010-

Running gear/steering Electric power steering

57

DS3 1.6 THP

1,6

110

5FX

1.2010-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP

1,6

110

5FX

1.2010-

Driver information Audio

5A

DS3 1.6 THP Cabrio

1,6

110

5FN

1.2013-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP Cabrio

1,6

110

5FN

1.2013-

Driver information Audio

5A

DS3 1.6 THP Cabrio

1,6

115

5FV

7.2012-

Driver information Audio

5A

DS3 1.6 THP Cabrio

1,6

115

5FV

7.2012-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP Racing

1,6

152

5FD

10.2010-

Driver information Audio

5A

DS3 1.6 THP Racing

1,6

152

5FD

10.2010-

Electr. energy management Battery management EBM

2F

DS3 1.6 THP Racing

1,6

152

5FD

10.2010-

Running gear/steering Electric power steering

57

DS3 1.6 THP Racing

1,6

149

5FF

10.2010-

Running gear/steering Electric power steering

57

DS3 1.6 THP Racing

1,6

149

5FF

10.2010-

Driver information Audio

5A

DS3 1.6 THP Racing

1,6

149

5FF

10.2010-

Electr. energy management Battery management EBM

2F

DS3 1.6 VTi

1,6

88

5FS

1.2010-

Electr. energy management Battery management EBM

2F

DS3 1.6 VTi

1,6

88

5FS

1.2010-

Driver information Audio

5A

DS3 1.6 VTi

1,6

88

5FS

1.2010-

Running gear/steering Electric power steering

57

DS3 1.6 VTi Cabrio

1,6

88

5FS

7.2012-

Driver information Audio

5A

DS3 1.6 VTi Cabrio

1,6

88

5FS

7.2012-

Electr. energy management Battery management EBM

2F

DS4 1.6

1,6

88

5FS

3.2011-

Convenience electronics Steering column switch module

42

DS4 1.6

1,6

88

5FS

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6

1,6

88

5FS

3.2011-

Convenience electronics Rain/light sensor

36

DS4 1.6

1,6

88

5FS

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 1.6

1,6

88

5FS

3.2011-

Electr. energy management Battery management EBM

2F

DS4 1.6

1,6

88

5FS

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 1.6

1,6

88

5FS

3.2011-

Airbag AB

36

DS4 1.6

1,6

88

5FS

3.2011-

Convenience electronics Lower control panel

42

DS4 1.6

1,6

88

5FS

3.2011-

Service Interval reset

1D

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Engine management Automatic start/stop

57

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Convenience electronics Lower control panel

42

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Airbag AB

36

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Service Interval reset

1D

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Convenience electronics Steering column switch module

42

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Convenience electronics Rain/light sensor

36

DS4 1.6 HDi

1,6

84

9HD

7.2012-

Electr. energy management Battery management EBM

2F

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Airbag AB

36

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Convenience electronics Rain/light sensor

36

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Service Interval reset

1D

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Convenience electronics Steering column switch module

42

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Electr. energy management Battery management EBM

2F

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Engine management Automatic start/stop

57

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Convenience electronics Lower control panel

42

DS4 1.6 HDi

1,6

82

9HR

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Electr. energy management Battery management EBM

2F

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Engine management Automatic start/stop

57

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Convenience electronics Rain/light sensor

36

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Service Interval reset

1D

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Convenience electronics Steering column switch module

42

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Airbag AB

36

DS4 1.6 HDi 16V

1,6

68

9HP

3.2011-

Convenience electronics Lower control panel

42

DS4 1.6 THP

1,6

110

5FE

3.2011-

Convenience electronics Rain/light sensor

36

DS4 1.6 THP

1,6

110

5FE

3.2011-

Convenience electronics Lower control panel

42

DS4 1.6 THP

1,6

110

5FE

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 1.6 THP

1,6

110

5FE

3.2011-

Airbag AB

36

DS4 1.6 THP

1,6

110

5FE

3.2011-

Electr. energy management Battery management EBM

2F

DS4 1.6 THP

1,6

110

5FE

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 1.6 THP

1,6

110

5FE

3.2011-

Service Interval reset

1D

DS4 1.6 THP

1,6

110

5FE

3.2011-

Convenience electronics Steering column switch module

42

DS4 1.6 THP

1,6

110

5FE

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6 THP

1,6

120

5FM

3.2011-

Convenience electronics Rain/light sensor

36

DS4 1.6 THP

1,6

120

5FM

3.2011-

Convenience electronics Lower control panel

42

DS4 1.6 THP

1,6

120

5FM

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 1.6 THP

1,6

120

5FM

3.2011-

Service Interval reset

1D

DS4 1.6 THP

1,6

120

5FM

3.2011-

Convenience electronics Steering column switch module

42

DS4 1.6 THP

1,6

120

5FM

3.2011-

Airbag AB

36

DS4 1.6 THP

1,6

120

5FM

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6 THP

1,6

120

5FM

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 1.6 THP

1,6

120

5FM

3.2011-

Electr. energy management Battery management EBM

2F

DS4 1.6 THP

1,6

147

5FU

3.2011-

Airbag AB

36

DS4 1.6 THP

1,6

147

5FU

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 1.6 THP

1,6

147

5FU

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6 THP

1,6

147

5FU

3.2011-

Convenience electronics Steering column switch module

42

DS4 1.6 THP

1,6

147

5FU

3.2011-

Electr. energy management Battery management EBM

2F

DS4 1.6 THP

1,6

147

5FU

3.2011-

Convenience electronics Rain/light sensor

36

DS4 1.6 THP

1,6

147

5FU

3.2011-

Convenience electronics Lower control panel

42

DS4 1.6 THP

1,6

147

5FU

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 1.6 THP

1,6

147

5FU

3.2011-

Service Interval reset

1D

DS4 1.6 THP

1,6

115

5FV

3.2011-

Convenience electronics Rain/light sensor

36

DS4 1.6 THP

1,6

115

5FV

3.2011-

Convenience electronics Lower control panel

42

DS4 1.6 THP

1,6

115

5FV

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 1.6 THP

1,6

115

5FV

3.2011-

Service Interval reset

1D

DS4 1.6 THP

1,6

115

5FV

3.2011-

Airbag AB

36

DS4 1.6 THP

1,6

115

5FV

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 1.6 THP

1,6

115

5FV

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 1.6 THP

1,6

115

5FV

3.2011-

Convenience electronics Steering column switch module

42

DS4 1.6 THP

1,6

115

5FV

3.2011-

Electr. energy management Battery management EBM

2F

DS4 2.0 HDi

2

100

RHD

9.2011-

Electr. energy management Battery management EBM

2F

DS4 2.0 HDi

2

100

RHD

9.2011-

Service Interval reset

1D

DS4 2.0 HDi

2

100

RHD

9.2011-

Airbag AB

36

DS4 2.0 HDi

2

100

RHD

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 2.0 HDi

2

100

RHD

9.2011-

Instrumentation Instrument cluster display unit

2D

DS4 2.0 HDi

2

100

RHD

9.2011-

Convenience electronics Rain/light sensor

36

DS4 2.0 HDi

2

100

RHD

9.2011-

Engine management Automatic start/stop

57

DS4 2.0 HDi

2

100

RHD

9.2011-

Convenience electronics Lower control panel

42

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Convenience electronics Steering column switch module

42

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Engine management Automatic start/stop

57

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Convenience electronics Rain/light sensor

36

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Convenience electronics Lower control panel

42

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Parking aid Park Distance Control (PDC)

4F

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Airbag AB

36

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Electr. energy management Battery management EBM

2F

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Instrumentation Instrument cluster display unit

2D

DS4 2.0 HDi 16V

2

120

RHH

3.2011-

Service Interval reset

1D

DS5 1.6 HDi

1,6

84

9HD

6.2012-

Electr. energy management Battery management EBM

2F

DS5 1.6 HDi

1,6

84

9HD

6.2012-

Engine management Automatic start/stop

57

DS5 1.6 HDi

1,6

84

9HD

6.2012-

Airbag AB

36

DS5 1.6 HDi

1,6

84

9HD

6.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 1.6 HDi

1,6

84

9HD

6.2012-

Service Interval reset

1D

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Electr. energy management Battery management EBM

2F

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Driver information Camera system

57

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Convenience electronics Rain/light sensor

36

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Convenience electronics Lower control panel

42

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Airbag AB

36

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Service Interval reset

1D

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Convenience electronics Steering column switch module

42

DS5 1.6 HDi

1,6

82

9HR

9.2011-

Engine management Automatic start/stop

57

DS5 1.6 THP

1,6

110

5FE

9.2011-

Electr. energy management Battery management EBM

2F

DS5 1.6 THP

1,6

110

5FE

9.2011-

Convenience electronics Rain/light sensor

36

DS5 1.6 THP

1,6

110

5FE

9.2011-

Convenience electronics Steering column switch module

42

DS5 1.6 THP

1,6

110

5FE

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 1.6 THP

1,6

110

5FE

9.2011-

Service Interval reset

1D

DS5 1.6 THP

1,6

110

5FE

9.2011-

Airbag AB

36

DS5 1.6 THP

1,6

110

5FE

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 1.6 THP

1,6

110

5FE

9.2011-

Driver information Camera system

57

DS5 1.6 THP

1,6

110

5FE

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 1.6 THP

1,6

110

5FE

9.2011-

Convenience electronics Lower control panel

42

DS5 1.6 THP

1,6

120

5FM

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 1.6 THP

1,6

120

5FM

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 1.6 THP

1,6

120

5FM

9.2011-

Service Interval reset

1D

DS5 1.6 THP

1,6

120

5FM

9.2011-

Convenience electronics Steering column switch module

42

DS5 1.6 THP

1,6

120

5FM

9.2011-

Airbag AB

36

DS5 1.6 THP

1,6

120

5FM

9.2011-

Electr. energy management Battery management EBM

2F

DS5 1.6 THP

1,6

120

5FM

9.2011-

Driver information Camera system

57

DS5 1.6 THP

1,6

120

5FM

9.2011-

Convenience electronics Rain/light sensor

36

DS5 1.6 THP

1,6

120

5FM

9.2011-

Convenience electronics Lower control panel

42

DS5 1.6 THP

1,6

120

5FM

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 1.6 THP

1,6

147

5FU

9.2011-

Airbag AB

36

DS5 1.6 THP

1,6

147

5FU

9.2011-

Electr. energy management Battery management EBM

2F

DS5 1.6 THP

1,6

147

5FU

9.2011-

Driver information Camera system

57

DS5 1.6 THP

1,6

147

5FU

9.2011-

Convenience electronics Rain/light sensor

36

DS5 1.6 THP

1,6

147

5FU

9.2011-

Service Interval reset

1D

DS5 1.6 THP

1,6

147

5FU

9.2011-

Convenience electronics Steering column switch module

42

DS5 1.6 THP

1,6

147

5FU

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 1.6 THP

1,6

147

5FU

9.2011-

Convenience electronics Lower control panel

42

DS5 1.6 THP

1,6

147

5FU

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 1.6 THP

1,6

147

5FU

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 1.6 THP

1,6

115

5FV

9.2011-

Airbag AB

36

DS5 1.6 THP

1,6

115

5FV

9.2011-

Electr. energy management Battery management EBM

2F

DS5 1.6 THP

1,6

115

5FV

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 1.6 THP

1,6

115

5FV

9.2011-

Convenience electronics Steering column switch module

42

DS5 1.6 THP

1,6

115

5FV

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 1.6 THP

1,6

115

5FV

9.2011-

Driver information Camera system

57

DS5 1.6 THP

1,6

115

5FV

9.2011-

Convenience electronics Rain/light sensor

36

DS5 1.6 THP

1,6

115

5FV

9.2011-

Service Interval reset

1D

DS5 1.6 THP

1,6

115

5FV

9.2011-

Convenience electronics Lower control panel

42

DS5 1.6 THP

1,6

115

5FV

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 2.0 HDi

2

100

RHD

9.2011-

Convenience electronics Steering column switch module

42

DS5 2.0 HDi

2

100

RHD

9.2011-

Airbag AB

36

DS5 2.0 HDi

2

100

RHD

9.2011-

Electr. energy management Battery management EBM

2F

DS5 2.0 HDi

2

100

RHD

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 2.0 HDi

2

100

RHD

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 2.0 HDi

2

100

RHD

9.2011-

Engine management Automatic start/stop

57

DS5 2.0 HDi

2

100

RHD

9.2011-

Convenience electronics Lower control panel

42

DS5 2.0 HDi

2

100

RHD

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 2.0 HDi

2

100

RHD

9.2011-

Driver information Camera system

57

DS5 2.0 HDi

2

100

RHD

9.2011-

Convenience electronics Rain/light sensor

36

DS5 2.0 HDi

2

100

RHD

9.2011-

Service Interval reset

1D

DS5 2.0 HDi

2

120

RHH

9.2011-

Convenience electronics Steering column switch module

42

DS5 2.0 HDi

2

120

RHH

9.2011-

Engine management Automatic start/stop

57

DS5 2.0 HDi

2

120

RHH

9.2011-

Electr. energy management Battery management EBM

2F

DS5 2.0 HDi

2

120

RHH

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 2.0 HDi

2

120

RHH

9.2011-

Convenience electronics Lower control panel

42

DS5 2.0 HDi

2

120

RHH

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 2.0 HDi

2

120

RHH

9.2011-

Service Interval reset

1D

DS5 2.0 HDi

2

120

RHH

9.2011-

Airbag AB

36

DS5 2.0 HDi

2

120

RHH

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 2.0 HDi

2

120

RHH

9.2011-

Driver information Camera system

57

DS5 2.0 HDi

2

120

RHH

9.2011-

Convenience electronics Rain/light sensor

36

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Convenience electronics Steering column switch module

42

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Airbag AB

36

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Electr. energy management Battery management EBM

2F

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Driver information Camera system

57

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Instrumentation Instrument cluster display unit

2D

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Service Interval reset

1D

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Convenience electronics Lower control panel

42

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Parking aid Park Distance Control (PDC)

4F

DS5 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Convenience electronics Rain/light sensor

36

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Driver information Camera Surrounding

42

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Engine management Automatic start/stop

57

Grand C4 Picasso 1.6

1,6

88

5FS

4.2010-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Convenience electronics Steering column switch module

42

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Airbag AB

36

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Driver information Camera system

57

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Running gear/steering Electric power steering

57

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Service Interval reset

1D

Grand C4 Picasso 1.6

1,6

88

5FS

4.2010-

Driver information Audio

5A

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Driver information Audio / telematics

57

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Driver assistance systems Distance warning system

45

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Convenience electronics Rain/light sensor

36

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Convenience electronics Lower control panel

42

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Parking aid Park Distance Control (PDC)

4F

Grand C4 Picasso 1.6

1,6

88

5FS

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.6

1,6

88

5FS

4.2010-

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Braking system Electronic parking brake

57

Grand C4 Picasso 1.6

1,6

88

5FS

7.2013-

Convenience electronics Electronic rear lid actuation

57

Grand C4 Picasso 1.6

1,6

88

5FW

7.2008-

Driver information Audio

5A

Grand C4 Picasso 1.6

1,6

88

5FW

7.2008-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6

1,6

88

5FW

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.6

1,6

88

5FW

7.2008-

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.6 HDi

1,6

80

9H...

10.2006-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 HDi

1,6

80

9H...

10.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.6 HDi

1,6

80

9H...

10.2006-

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Engine management Automatic start/stop

57

Grand C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Driver information Audio

5A

Grand C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 HDi

1,6

82

9H...

5.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.6 HDi

1,6

80

9H...

10.2006-

Driver information Audio

5A

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Driver assistance systems Distance warning system

45

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Driver information Camera Surrounding

42

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Driver information Camera system

57

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Parking aid Park Distance Control (PDC)

4F

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Driver information Audio / telematics

57

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Engine management Automatic start/stop

57

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Braking system Electronic parking brake

57

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Convenience electronics Rain/light sensor

36

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Convenience electronics Lower control panel

42

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Convenience electronics Steering column switch module

42

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Airbag AB

36

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Running gear/steering Electric power steering

57

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Convenience electronics Electronic rear lid actuation

57

Grand C4 Picasso 1.6 HDi

1,6

85

9HC

7.2013-

Service Interval reset

1D

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Driver information Audio / telematics

57

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Service Interval reset

1D

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Convenience electronics Steering column switch module

42

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Running gear/steering Electric power steering

57

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Convenience electronics Electronic rear lid actuation

57

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Engine management Automatic start/stop

57

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Braking system Electronic parking brake

57

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Convenience electronics Rain/light sensor

36

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Convenience electronics Lower control panel

42

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Airbag AB

36

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Driver assistance systems Distance warning system

45

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Driver information Camera Surrounding

42

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Driver information Camera system

57

Grand C4 Picasso 1.6 HDi

1,6

68

9HP

7.2013-

Parking aid Park Distance Control (PDC)

4F

Grand C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Driver information Audio

5A

Grand C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.6 THP

1,6

103

5FT

7.2008-11.2009

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Airbag AB

36

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Convenience electronics Rain/light sensor

36

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Braking system Electronic parking brake

57

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Parking aid Park Distance Control (PDC)

4F

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Service Interval reset

1D

Grand C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Driver information Audio / telematics

57

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Driver assistance systems Distance warning system

45

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Driver information Camera Surrounding

42

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Driver information Camera system

57

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Running gear/steering Electric power steering

57

Grand C4 Picasso 1.6 THP

1,6

115

5FV

3.2010-

Driver information Audio

5A

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Convenience electronics Steering column switch module

42

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Engine management Automatic start/stop

57

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Convenience electronics Lower control panel

42

Grand C4 Picasso 1.6 THP

1,6

115

5FV

7.2013-

Convenience electronics Electronic rear lid actuation

57

Grand C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Driver information Audio

5A

Grand C4 Picasso 1.6 THP

1,6

110

5FX

7.2008-

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.8

1,8

92

6FY

10.2006-7.2008

Instrumentation Instrument cluster

57

Grand C4 Picasso 1.8

1,8

92

6FY

10.2006-7.2008

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 1.8

1,8

92

6FY

10.2006-7.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 1.8

1,8

92

6FY

10.2006-7.2008

Driver information Audio

5A

Grand C4 Picasso 2.0

2

103

RFJ

10.2006-10.2008

Driver information Audio

5A

Grand C4 Picasso 2.0

2

103

RFJ

10.2006-10.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 2.0

2

103

RFJ

10.2006-10.2008

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 2.0

2

103

RFJ

10.2006-10.2008

Instrumentation Instrument cluster

57

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Braking system Electronic parking brake

57

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Running gear/steering Electric power steering

57

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Airbag AB

36

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Parking aid Park Distance Control (PDC)

4F

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Driver information Audio / telematics

57

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Engine management Automatic start/stop

57

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Convenience electronics Rain/light sensor

36

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Convenience electronics Lower control panel

42

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Convenience electronics Steering column switch module

42

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Driver assistance systems Distance warning system

45

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Driver information Camera Surrounding

42

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Driver information Camera system

57

Grand C4 Picasso 2.0 Blue HDi

2

100

AHV

7.2013-

Convenience electronics Electronic rear lid actuation

57

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Driver information Audio / telematics

57

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Driver information Camera system

57

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Convenience electronics Steering column switch module

42

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Driver information Camera Surrounding

42

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Convenience electronics Lower control panel

42

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Airbag AB

36

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Braking system Electronic parking brake

57

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Convenience electronics Rain/light sensor

36

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Driver assistance systems Distance warning system

45

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Engine management Automatic start/stop

57

Grand C4 Picasso 2.0 Blue HDi

2

110

AHX

7.2013-

Convenience electronics Electronic rear lid actuation

57

Grand C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Driver information Audio

5A

Grand C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Instrumentation Instrument cluster

57

Grand C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 2.0 HDi

2

110

RH...

7.2009-

Engine management Automatic start/stop

57

Grand C4 Picasso 2.0 HDi

2

120

RHH

9.2010-

Engine management Automatic start/stop

57

Grand C4 Picasso 2.0 HDi

2

120

RHH

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 2.0 HDi

2

120

RHH

9.2010-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 2.0 HDi

2

100

RHJ

10.2006-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 2.0 HDi

2

100

RHJ

10.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

Grand C4 Picasso 2.0 HDi

2

100

RHJ

10.2006-

Instrumentation Instrument cluster

57

Grand C4 Picasso 2.0 HDi

2

100

RHJ

10.2006-

Driver information Audio

5A

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.2006-

Electr. energy management Battery management EBM

2F

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.2006-

Instrumentation Instrument cluster

57

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.2006-

Driver information Audio

5A

Grand C4 Picasso 2.0 HDi

2

100

RHR

10.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 1.6 HDi

1,6

66

9HH

9.2011-

Instrumentation Instrument cluster

44

Jumpy 1.6 HDi

1,6

66

9HH

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 1.6 HDi

1,6

66

9HH

9.2011-

Engine management Automatic start/stop

57

Jumpy 1.6 HDi

1,6

66

9HH

9.2011-

Driver information Audio

5A

Jumpy 1.6 HDi

1,6

66

9HM

12.2010-

Driver information Audio

5A

Jumpy 1.6 HDi

1,6

66

9HM

12.2010-

Engine management Automatic start/stop

57

Jumpy 1.6 HDi

1,6

66

9HM

12.2010-

Instrumentation Instrument cluster

44

Jumpy 1.6 HDi

1,6

66

9HM

12.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 1.6 HDi

1,6

66

9HU

2.2007-

Driver information Audio

5A

Jumpy 1.6 HDi

1,6

66

9HU

2.2007-

Instrumentation Instrument cluster

44

Jumpy 1.6 HDi

1,6

66

9HU

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 2.0 16V

2

103

RFH

2.2007-

Instrumentation Instrument cluster

44

Jumpy 2.0 16V

2

103

RFH

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 2.0 16V

2

103

RFH

2.2007-

Driver information Audio

5A

Jumpy 2.0 HDi

2

72

AHY

7.2011-

Instrumentation Instrument cluster

44

Jumpy 2.0 HDi

2

72

AHY

7.2011-

Engine management Automatic start/stop

57

Jumpy 2.0 HDi

2

72

AHY

7.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 2.0 HDi

2

72

AHY

7.2011-

Driver information Audio

5A

Jumpy 2.0 HDi

2

94

AHZ

7.2011-

Driver information Audio

5A

Jumpy 2.0 HDi

2

94

AHZ

7.2011-

Instrumentation Instrument cluster

44

Jumpy 2.0 HDi

2

94

AHZ

7.2011-

Engine management Automatic start/stop

57

Jumpy 2.0 HDi

2

94

AHZ

7.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 2.0 HDi

2

88

RH...

2.2007-

Instrumentation Instrument cluster

44

Jumpy 2.0 HDi

2

88

RH...

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 2.0 HDi

2

88

RH...

2.2007-

Driver information Audio

5A

Jumpy 2.0 HDi

2

120

RHH

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 2.0 HDi

2

120

RHH

4.2010-

Instrumentation Instrument cluster

44

Jumpy 2.0 HDi

2

120

RHH

4.2010-

Driver information Audio

5A

Jumpy 2.0 HDi

2

100

RHR

2.2007-

Instrumentation Instrument cluster

44

Jumpy 2.0 HDi

2

100

RHR

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Jumpy 2.0 HDi

2

100

RHR

2.2007-

Driver information Audio

5A

Jumpy 2.0 HDi

2

70

RHX

10.1999-1.2007

Engine management EDC 15 C2

47

Xsara 2.0 HDi

2

66

RHY

9.2000-12.2005

Engine management EDC 15 C2

47

Xsara 2.0 HDi

2

80

RHZ

9.2000-12.2005

Engine management EDC 15 C2

47

Xsara 2.0 HDi Break

2

66

RHY

9.2000-3.2010

Engine management EDC 15 C2

47

Xsara 2.0 HDi Break

2

80

RHZ

9.2000-3.2010

Engine management EDC 15 C2

47

Xsara 2.0 HDi Coupe

2

66

RHY

9.2000-12.2005

Engine management EDC 15 C2

47

Xsara 2.0 HDi Coupe

2

80

RHZ

9.2000-12.2005

Engine management EDC 15 C2

47

Xsara Picasso 2.0 HDi

2

66

RHY

1.2000-4.2010

Engine management EDC 15 C2

47

DACIA

1310 1.6

1,6

53

2.1997-6.2004

Airbag AB

36

1310 1.6

1,6

53

2.1996-12.1997

Airbag AB

36

1310 1.6

1,6

53

2.1997-

Airbag AB

36

Dokker 1.2

1,2

85

H5F 402

7.2012-

Airbag AB

57

Dokker 1.2

1,2

85

H5F 402

7.2012-

Central electronics ZE

44

Dokker 1.2

1,2

85

H5F 402

7.2012-

Instrumentation Instrument cluster

57

Dokker 1.2

1,2

85

H5F 402

7.2012-

Running gear/steering Electric power steering

30

Dokker 1.5 dCi

1,5

66

K9K 612

7.2012-

Instrumentation Instrument cluster

57

Dokker 1.5 dCi

1,5

55

K9K 612

7.2012-

Central electronics ZE

44

Dokker 1.5 dCi

1,5

55

K9K 612

7.2012-

Running gear/steering Electric power steering

30

Dokker 1.5 dCi

1,5

66

K9K 612

7.2012-

Central electronics ZE

44

Dokker 1.5 dCi

1,5

66

K9K 612

7.2012-

Airbag AB

57

Dokker 1.5 dCi

1,5

55

K9K 612

7.2012-

Instrumentation Instrument cluster

57

Dokker 1.5 dCi

1,5

55

K9K 612

7.2012-

Airbag AB

57

Dokker 1.5 dCi

1,5

66

K9K 612

7.2012-

Anti-theft device Access system/immobilizer

57

Dokker 1.5 dCi

1,5

66

K9K 612

7.2012-

Running gear/steering Electric power steering

30

Dokker 1.6

1,6

61

K7M 8...

7.2012-

Airbag AB

57

Dokker 1.6

1,6

61

K7M 8...

7.2012-

Instrumentation Instrument cluster

57

Dokker 1.6

1,6

61

K7M 8...

7.2012-

Central electronics ZE

44

Dokker 1.6

1,6

61

K7M 8...

7.2012-

Running gear/steering Electric power steering

30

Dokker 1.6

1,6

61

K7M 812

7.2012-

Running gear/steering Electric power steering

30

Dokker 1.6

1,6

61

K7M 812

7.2012-

Central electronics ZE

44

Dokker 1.6

1,6

61

K7M 812

7.2012-

Airbag AB

57

Dokker 1.6

1,6

61

K7M 812

7.2012-

Instrumentation Instrument cluster

57

Duster 1.2

1,2

92

H5F 404

9.2013-

Central electronics ZE

44

Duster 1.2

1,2

92

H5F 404

9.2013-

Airbag AB

36

Duster 1.5 dCi

1,5

66

K9K 612

9.2013-

Airbag AB

36

Duster 1.5 dCi

1,5

66

K9K 612

9.2013-

Central electronics ZE

44

Duster 1.5 dCi

1,5

63

K9K 796

10.2009-

Airbag AB

36

Duster 1.5 dCi

1,5

63

K9K 796

10.2009-

Central electronics ZE

44

Duster 1.5 dCi

1,5

80

K9K 858

9.2013-

Central electronics ZE

44

Duster 1.5 dCi

1,5

80

K9K 858

9.2013-

Airbag AB

36

Duster 1.5 dCi

1,5

66

K9K 892

12.2010-

Airbag AB

36

Duster 1.5 dCi

1,5

66

K9K 892

12.2010-

Central electronics ZE

44

Duster 1.5 dCi

1,5

79

K9K 896

10.2009-

Central electronics ZE

44

Duster 1.5 dCi

1,5

79

K9K 896

10.2009-

Airbag AB

36

Duster 1.5 dCi 4x4

1,5

80

K9K 858

9.2013-

Airbag AB

36

Duster 1.5 dCi 4x4

1,5

80

K9K 858

9.2013-

Central electronics ZE

44

Duster 1.5 dCi 4x4

1,5

66

K9K 894

12.2010-

Airbag AB

36

Duster 1.5 dCi 4x4

1,5

66

K9K 894

12.2010-

Central electronics ZE

44

Duster 1.5 dCi 4x4

1,5

81

K9K 898

10.2009-

Airbag AB

36

Duster 1.5 dCi 4x4

1,5

81

K9K 898

10.2009-

Central electronics ZE

44

Duster 1.6

1,6

77

K4M 6...

10.2009-

Central electronics ZE

44

Duster 1.6

1,6

77

K4M 6...

10.2009-

Airbag AB

36

Duster 1.6

1,6

77

K4M 696

9.2013-

Central electronics ZE

44

Duster 1.6

1,6

77

K4M 696

9.2013-

Airbag AB

36

Duster 1.6

1,6

77

K4M...

9.2013-

Airbag AB

36

Duster 1.6

1,6

77

K4M...

9.2013-

Central electronics ZE

44

Duster 1.6 4x4

1,6

77

K4M 606

10.2009-

Airbag AB

36

Duster 1.6 4x4

1,6

77

K4M 606

10.2009-

Central electronics ZE

44

Lodgy 1.2

1,2

85

H5F 402

3.2012-

Running gear/steering Electric power steering

30

Lodgy 1.2

1,2

85

H5F 402

3.2012-

Instrumentation Instrument cluster

57

Lodgy 1.2

1,2

85

H5F 402

3.2012-

Central electronics ZE

44

Lodgy 1.2

1,2

85

H5F 402

3.2012-

Airbag AB

57

Lodgy 1.5 dCi

1,5

66

K9K 612

3.2012-

Airbag AB

57

Lodgy 1.5 dCi

1,5

66

K9K 612

3.2012-

Instrumentation Instrument cluster

57

Lodgy 1.5 dCi

1,5

66

K9K 612

3.2012-

Central electronics ZE

44

Lodgy 1.5 dCi

1,5

66

K9K 612

3.2012-

Running gear/steering Electric power steering

30

Lodgy 1.5 dCi

1,5

79

K9K 846

3.2012-

Running gear/steering Electric power steering

30

Lodgy 1.5 dCi

1,5

79

K9K 846

3.2012-

Instrumentation Instrument cluster

57

Lodgy 1.5 dCi

1,5

79

K9K 846

3.2012-

Airbag AB

57

Lodgy 1.5 dCi

1,5

79

K9K 846

3.2012-

Central electronics ZE

44

Lodgy 1.6

1,6

61

K7M 8...

3.2012-

Central electronics ZE

44

Lodgy 1.6

1,6

61

K7M 8...

3.2012-

Airbag AB

57

Lodgy 1.6

1,6

61

K7M 8...

3.2012-

Instrumentation Instrument cluster

57

Lodgy 1.6

1,6

61

K7M 8...

3.2012-

Running gear/steering Electric power steering

30

Lodgy 1.6

1,6

61

K7M 812

3.2012-

Running gear/steering Electric power steering

30

Lodgy 1.6

1,6

61

K7M 812

3.2012-

Instrumentation Instrument cluster

57

Lodgy 1.6

1,6

61

K7M 812

3.2012-

Central electronics ZE

44

Lodgy 1.6

1,6

61

K7M 812

3.2012-

Airbag AB

57

Logan 0.9

0,9

66

H4B 400

8.2012-

Running gear/steering Electric power steering

30

Logan 0.9

0,9

66

H4B 400

8.2012-

Instrumentation Instrument cluster

57

Logan 0.9

0,9

66

H4B 400

8.2012-

Transmission control 5-speed automatic transmission

57

Logan 0.9

0,9

66

H4B 400

8.2012-

Heater/air conditioner Automatic A/C

57

Logan 0.9

0,9

66

H4B 400

8.2012-

Airbag AB

57

Logan 0.9 MCV

0,9

66

H4B 400

3.2013-

Running gear/steering Electric power steering

30

Logan 0.9 MCV

0,9

66

H4B 400

3.2013-

Heater/air conditioner Automatic A/C

57

Logan 0.9 MCV

0,9

66

H4B 400

3.2013-

Transmission control 5-speed automatic transmission

57

Logan 0.9 MCV

0,9

66

H4B 400

3.2013-

Airbag AB

57

Logan 0.9 MCV

0,9

66

H4B 400

3.2013-

Instrumentation Instrument cluster

57

Logan 1.2

1,1

55

D4F 73...

7.2004-

Central electronics ZE

44

Logan 1.2

1,1

55

D4F 73...

7.2004-

Airbag AB

36

Logan 1.2

1,1

55

D4F 732

8.2012-

Airbag AB

57

Logan 1.2

1,1

55

D4F 732

8.2012-

Running gear/steering Electric power steering

30

Logan 1.2

1,1

55

D4F 732

8.2012-

Transmission control 5-speed automatic transmission

57

Logan 1.2

1,1

55

D4F 732

8.2012-

Heater/air conditioner Automatic A/C

57

Logan 1.2

1,1

55

D4F 732

8.2012-

Instrumentation Instrument cluster

57

Logan 1.2

1,1

53

D4F 734

8.2012-

Airbag AB

57

Logan 1.2

1,1

53

D4F 734

8.2012-

Transmission control 5-speed automatic transmission

57

Logan 1.2

1,1

53

D4F 734

8.2012-

Running gear/steering Electric power steering

30

Logan 1.2

1,1

53

D4F 734

8.2012-

Heater/air conditioner Automatic A/C

57

Logan 1.2

1,1

53

D4F 734

8.2012-

Instrumentation Instrument cluster

57

Logan 1.2 MCV

1,1

55

D4F 732

3.2013-

Transmission control 5-speed automatic transmission

57

Logan 1.2 MCV

1,1

55

D4F 732

3.2013-

Airbag AB

57

Logan 1.2 MCV

1,1

55

D4F 732

3.2013-

Instrumentation Instrument cluster

57

Logan 1.2 MCV

1,1

55

D4F 732

3.2013-

Running gear/steering Electric power steering

30

Logan 1.2 MCV

1,1

55

D4F 732

3.2013-

Heater/air conditioner Automatic A/C

57

Logan 1.2 MCV

1,1

53

D4F 734

3.2013-

Heater/air conditioner Automatic A/C

57

Logan 1.2 MCV

1,1

53

D4F 734

3.2013-

Airbag AB

57

Logan 1.2 MCV

1,1

53

D4F 734

3.2013-

Running gear/steering Electric power steering

30

Logan 1.2 MCV

1,1

53

D4F 734

3.2013-

Instrumentation Instrument cluster

57

Logan 1.2 MCV

1,1

53

D4F 734

3.2013-

Transmission control 5-speed automatic transmission

57

Logan 1.4

1,4

55

K7J 71...

7.2004-

Central electronics ZE

44

Logan 1.4

1,4

55

K7J 71...

7.2004-

Airbag AB

36

Logan 1.4 MCV

1,4

55

K7J 71...

1.2007-

Central electronics ZE

44

Logan 1.4 MCV

1,4

55

K7J 71...

1.2007-

Airbag AB

36

Logan 1.5 dCi

1,5

55

K9K 612

8.2012-

Transmission control 5-speed automatic transmission

57

Logan 1.5 dCi

1,5

66

K9K 612

8.2012-

Transmission control 5-speed automatic transmission

57

Logan 1.5 dCi

1,5

55

K9K 612

8.2012-

Running gear/steering Electric power steering

30

Logan 1.5 dCi

1,5

55

K9K 612

8.2012-

Heater/air conditioner Automatic A/C

57

Logan 1.5 dCi

1,5

66

K9K 612

8.2012-

Airbag AB

57

Logan 1.5 dCi

1,5

66

K9K 612

8.2012-

Instrumentation Instrument cluster

57

Logan 1.5 dCi

1,5

66

K9K 612

8.2012-

Running gear/steering Electric power steering

30

Logan 1.5 dCi

1,5

55

K9K 612

8.2012-

Airbag AB

57

Logan 1.5 dCi

1,5

55

K9K 612

8.2012-

Instrumentation Instrument cluster

57

Logan 1.5 dCi

1,5

66

K9K 612

8.2012-

Heater/air conditioner Automatic A/C

57

Logan 1.5 dCi

1,5

48

K9K 790

6.2005-

Central electronics ZE

44

Logan 1.5 dCi

1,5

48

K9K 790

6.2005-

Airbag AB

36

Logan 1.5 dCi

1,5

50

K9K 792

10.2005-

Central electronics ZE

44

Logan 1.5 dCi

1,5

50

K9K 792

10.2005-

Airbag AB

36

Logan 1.5 dCi

1,5

63

K9K 796

10.2005-

Central electronics ZE

44

Logan 1.5 dCi

1,5

63

K9K 796

10.2005-

Airbag AB

36

Logan 1.5 dCi

1,5

55

K9K 892

11.2010-

Central electronics ZE

44

Logan 1.5 dCi

1,5

65

K9K 892

11.2010-

Airbag AB

36

Logan 1.5 dCi

1,5

55

K9K 892

11.2010-

Airbag AB

36

Logan 1.5 dCi

1,5

65

K9K 892

11.2010-

Central electronics ZE

44

Logan 1.5 dCi MCV

1,5

55

K9K 612

3.2013-

Transmission control 5-speed automatic transmission

57

Logan 1.5 dCi MCV

1,5

66

K9K 612

3.2013-

Heater/air conditioner Automatic A/C

57

Logan 1.5 dCi MCV

1,5

66

K9K 612

3.2013-

Instrumentation Instrument cluster

57

Logan 1.5 dCi MCV

1,5

55

K9K 612

3.2013-

Airbag AB

57

Logan 1.5 dCi MCV

1,5

55

K9K 612

3.2013-

Instrumentation Instrument cluster

57

Logan 1.5 dCi MCV

1,5

66

K9K 612

3.2013-

Running gear/steering Electric power steering

30

Logan 1.5 dCi MCV

1,5

66

K9K 612

3.2013-

Transmission control 5-speed automatic transmission

57

Logan 1.5 dCi MCV

1,5

55

K9K 612

3.2013-

Running gear/steering Electric power steering

30

Logan 1.5 dCi MCV

1,5

55

K9K 612

3.2013-

Heater/air conditioner Automatic A/C

57

Logan 1.5 dCi MCV

1,5

66

K9K 612

3.2013-

Airbag AB

57

Logan 1.5 dCi MCV

1,5

50

K9K 792

1.2007-

Central electronics ZE

44

Logan 1.5 dCi MCV

1,5

50

K9K 792

1.2007-

Airbag AB

36

Logan 1.5 dCi MCV

1,5

63

K9K 796

1.2007-

Central electronics ZE

44

Logan 1.5 dCi MCV

1,5

63

K9K 796

1.2007-

Airbag AB

36

Logan 1.5 dCi MCV

1,5

65

K9K 892

11.2010-

Central electronics ZE

44

Logan 1.5 dCi MCV

1,5

65

K9K 892

11.2010-

Airbag AB

36

Logan 1.5 dCi MCV

1,5

55

K9K 892

11.2010-

Central electronics ZE

44

Logan 1.5 dCi MCV

1,5

55

K9K 892

11.2010-

Airbag AB

36

Logan 1.6

1,6

64

K7M 7...

7.2004-

Central electronics ZE

44

Logan 1.6

1,6

64

K7M 7...

7.2004-

Airbag AB

36

Logan 1.6

1,6

62

K7M 8...

11.2010-

Airbag AB

36

Logan 1.6

1,6

62

K7M 8...

11.2010-

Central electronics ZE

44

Logan 1.6 16V

1,6

77

K4M 69...

12.2005-

Central electronics ZE

44

Logan 1.6 16V

1,6

77

K4M 69...

12.2005-

Airbag AB

36

Logan 1.6 16V MCV

1,6

77

K4M 69...

1.2007-

Airbag AB

36

Logan 1.6 16V MCV

1,6

77

K4M 69...

1.2007-

Central electronics ZE

44

Logan 1.6 MCV

1,6

64

K7M 7...

1.2007-

Airbag AB

36

Logan 1.6 MCV

1,6

64

K7M 7...

1.2007-

Central electronics ZE

44

Logan 1.6 MCV

1,6

62

K7M 8...

11.2010-

Central electronics ZE

44

Logan 1.6 MCV

1,6

62

K7M 8...

11.2010-

Airbag AB

36

Nova 1.4

1,4

48

1.4

5.1996-9.2000

Airbag AB

36

Nova 1.6i

1,6

53

1.6

5.1996-9.2000

Airbag AB

36

Sandero 0.9

0,9

66

H4B 400

8.2012-

Running gear/steering Electric power steering

30

Sandero 0.9

0,9

66

H4B 400

8.2012-

Heater/air conditioner Automatic A/C

57

Sandero 0.9

0,9

66

H4B 400

8.2012-

Instrumentation Instrument cluster

57

Sandero 0.9

0,9

66

H4B 400

8.2012-

Airbag AB

57

Sandero 0.9

0,9

66

H4B 400

8.2012-

Transmission control 5-speed automatic transmission

57

Sandero 1.2

1,1

55

D4F 73...

6.2008-

Central electronics ZE

44

Sandero 1.2

1,1

55

D4F 73...

6.2008-

Airbag AB

36

Sandero 1.2

1,1

55

D4F 732

8.2012-

Airbag AB

57

Sandero 1.2

1,1

55

D4F 732

8.2012-

Transmission control 5-speed automatic transmission

57

Sandero 1.2

1,1

55

D4F 732

8.2012-

Running gear/steering Electric power steering

30

Sandero 1.2

1,1

55

D4F 732

8.2012-

Heater/air conditioner Automatic A/C

57

Sandero 1.2

1,1

55

D4F 732

8.2012-

Instrumentation Instrument cluster

57

Sandero 1.2

1,1

53

D4F 734

8.2012-

Running gear/steering Electric power steering

30

Sandero 1.2

1,1

53

D4F 734

8.2012-

Instrumentation Instrument cluster

57

Sandero 1.2

1,1

53

D4F 734

8.2012-

Transmission control 5-speed automatic transmission

57

Sandero 1.2

1,1

53

D4F 734

8.2012-

Airbag AB

57

Sandero 1.2

1,1

53

D4F 734

8.2012-

Heater/air conditioner Automatic A/C

57

Sandero 1.4

1,4

55

K7J 71...

6.2008-

Central electronics ZE

44

Sandero 1.4

1,4

55

K7J 71...

6.2008-

Airbag AB

36

Sandero 1.5 dCi

1,5

55

K9K 612

8.2012-

Heater/air conditioner Automatic A/C

57

Sandero 1.5 dCi

1,5

55

K9K 612

8.2012-

Instrumentation Instrument cluster

57

Sandero 1.5 dCi

1,5

66

K9K 612

8.2012-

Transmission control 5-speed automatic transmission

57

Sandero 1.5 dCi

1,5

55

K9K 612

8.2012-

Running gear/steering Electric power steering

30

Sandero 1.5 dCi

1,5

66

K9K 612

8.2012-

Airbag AB

57

Sandero 1.5 dCi

1,5

66

K9K 612

8.2012-

Instrumentation Instrument cluster

57

Sandero 1.5 dCi

1,5

55

K9K 612

8.2012-

Transmission control 5-speed automatic transmission

57

Sandero 1.5 dCi

1,5

66

K9K 612

8.2012-

Running gear/steering Electric power steering

30

Sandero 1.5 dCi

1,5

55

K9K 612

8.2012-

Airbag AB

57

Sandero 1.5 dCi

1,5

66

K9K 612

8.2012-

Heater/air conditioner Automatic A/C

57

Sandero 1.5 dCi

1,5

50

K9K 792

6.2008-

Central electronics ZE

44

Sandero 1.5 dCi

1,5

50

K9K 792

6.2008-

Airbag AB

36

Sandero 1.5 dCi

1,5

63

K9K 796

6.2008-

Central electronics ZE

44

Sandero 1.5 dCi

1,5

63

K9K 796

6.2008-

Airbag AB

36

Sandero 1.5 dCi

1,5

55

K9K 892

11.2010-

Airbag AB

36

Sandero 1.5 dCi

1,5

55

K9K 892

11.2010-

Central electronics ZE

44

Sandero 1.5 dCi

1,5

65

K9K 892

11.2010-

Central electronics ZE

44

Sandero 1.5 dCi

1,5

65

K9K 892

11.2010-

Airbag AB

36

Sandero 1.6

1,6

64

K7M 7...

6.2008-

Airbag AB

36

Sandero 1.6

1,6

64

K7M 7...

6.2008-

Central electronics ZE

44

Sandero 1.6

1,6

62

K7M 8...

11.2010-

Central electronics ZE

44

Sandero 1.6

1,6

62

K7M 8...

11.2010-

Airbag AB

36

Sandero 1.6 16V

1,6

77

K4M 69...

11.2010-

Central electronics ZE

44

Sandero 1.6 16V

1,6

77

K4M 69...

11.2010-

Airbag AB

36

Solenza 1.4i

1,4

55

E7J-A262

4.2003-4.2005

Airbag AB

36

Super Nova 1.4i

1,4

55

E7J-A2

10.2000-9.2003

Airbag AB

36

DAIHATSU

Mira e:S 0.7i

0,7

38

KFVE

9.2011-

Anti-lock braking system ABS

42

Mira e:S 0.7i

0,7

38

KFVE

9.2011-

Running gear/steering Electric power steering

30

Mira e:S 0.7i

0,7

38

KFVE

9.2011-

Instrumentation Instrument cluster

42

Move 0.7i

0,7

38

KFVE

12.2010-

Anti-lock braking system ABS

42

Move 0.7i

0,7

38

KFVE

12.2010-

Instrumentation Instrument cluster

42

FIAT

500 1.2

1,2

51

169 A4.000

7.2007-

Engine management IAW

5A

500 1.2

1,2

51

169 A4.000

7.2007-

Service Service display

01

500 1.2 LPG

1,2

51

169 A4.000

9.2010-

Service Service display

01

500 1.4

1,4

74

169 A3.000

7.2007-

Service Service display

01

500 Abarth 1.4

1,4

99

312 A1.000

5.2008-

Service Service display

01

500 Abarth 1.4

1,4

99

312 A1.000

5.2008-

Engine management Motronic ME

57

500 Abarth 1.4

1,4

103

312 A3.000

5.2010-

Engine management Motronic ME

57

500 Abarth 1.4

1,4

103

312 A3.000

5.2010-

Service Service display

01

500 Abarth 1.4

1,4

132

312 A3.000

5.2008-

Service Service display

01

500 Abarth 1.4

1,4

118

312A3000...

8.2008-

Service Service display

01

500C 1.2

1,2

51

169 A4.000

7.2009-

Service Service display

01

500C 1.2

1,2

51

169 A4.000

7.2009-

Engine management IAW

5A

500C 1.4

1,4

74

169 A3.000

7.2009-

Service Service display

01

500C Abarth 1.4

1,4

118

312 A...

5.2011-

Service Service display

01

500C Abarth 1.4

1,4

99

312 A1.000

7.2010-

Service Service display

01

500C Abarth 1.4

1,4

132

312 A3.000

3.2012-

Service Service display

01

500C Abarth 1.4

1,4

103

312 A3.000

9.2009-

Service Service display

01

500L 0.9

0,9

77

199 B6.000

9.2012-

Driving safety system ESP Electronic stability program ESP

4B

500L 0.9 Natural Power

0,9

59

312 A2.000

2.2013-

Driving safety system ESP Electronic stability program ESP

4B

500L 1.3 Multijet

1,3

62

199 B4.000

9.2012-

Driving safety system ESP Electronic stability program ESP

4B

500L 1.4

1,4

70

843 A1.000

9.2012-

Driving safety system ESP Electronic stability program ESP

4B

500L 1.4

1,4

70

843 A1.000

9.2012-

Engine management Motronic ME

57

500L 1.4

1,4

88

940 B7.000

1.2014-

Engine management Motronic ME

57

500L 1.4

1,4

88

940 B7.000

1.2014-

Driving safety system ESP Electronic stability program ESP

4B

500L 1.6 Multijet

1,6

77

199 B5.000

3.2013-

Driving safety system ESP Electronic stability program ESP

4B

500L 1.6 Multijet

1,6

77

199 B5.000

3.2013-

Engine management EDC 17

4C

500L 1.6 Multijet

1,6

88

955 A3.000

9.2013-

Driving safety system ESP Electronic stability program ESP

4B

500L 1.6 Multijet

1,6

88

955 A3.000

9.2013-

Engine management EDC 17

4C

Doblo 1.4

1,4

88

198 A4.000

10.2011-

Engine management Motronic ME

57

Doblo 1.4

1,4

88

198 A4.000

10.2011-

Service Service display

01

Doblo 1.4

1,4

70

843 A1.000

2.2010-

Engine management Motronic ME

57

Doblo 1.4

1,4

70

843 A1.000

2.2010-

Service Service display

01

Doblo 1.4 Natural Power

1,4

88

198 A4.000

6.2010-

Service Service display

01

Doblo 1.6 Multijet

1,6

77

198 A3.000

2.2010-

Engine management EDC 17

4C

Doblo 2.0 Multijet

2

99

263 A1.000

2.2010-

Engine management EDC 17

4C

Doblo Cargo 1.4

1,4

88

198 A4.000

10.2011-

Engine management Motronic ME

57

Doblo Cargo 1.4

1,4

88

198 A4.000

10.2011-

Service Service display

01

Doblo Cargo 1.4

1,4

70

843 A1.000

2.2010-

Service Service display

01

Doblo Cargo 1.4

1,4

70

843 A1.000

2.2010-

Engine management Motronic ME

57

Doblo Cargo 1.4 Natural Power

1,4

88

198 A4.000

6.2010-

Service Service display

01

Fiorino 1.3 Multijet

1,3

55

199 A2.000

12.2007-

Heater/air conditioner Supplementary heater

57

Fiorino 1.3 Multijet

1,3

55

199 A9.000

6.2010-

Heater/air conditioner Supplementary heater

57

Fiorino 1.3 Multijet

1,3

70

199 B1.000

9.2010-

Heater/air conditioner Supplementary heater

57

Fiorino 1.4

1,4

54

KFT

6.2010-

Heater/air conditioner Supplementary heater

57

Fiorino 1.4

1,4

54

KFT

6.2010-

Service Service display

01

Fiorino 1.4

1,4

54

KFV

12.2007-

Heater/air conditioner Supplementary heater

57

Fiorino 1.4

1,4

54

KFV

12.2007-

Service Service display

01

Fiorino 1.4 Natural Power

1,4

51

350 A1.000

10.2009-

Service Service display

01

Fiorino 1.4 Natural Power

1,4

51

350 A1.000

10.2009-

Heater/air conditioner Supplementary heater

57

Grande Punto 1.2

1,2

51

169 A4.000

9.2010-

Service Service display

01

Grande Punto 1.2

1,2

48

199 A4.000

10.2005-12.2011

Service Service display

01

Grande Punto 1.4

1,4

88

198 A4.000

6.2007-12.2009

Service Service display

01

Grande Punto 1.4

1,4

70

199 A6.000

3.2006-12.2009

Service Service display

01

Grande Punto 1.4

1,4

55

199 A7.000

6.2006-12.2011

Service Service display

01

Grande Punto 1.4

1,4

57

350 A1.000

10.2005-12.2011

Service Service display

01

Grande Punto 1.4 CNG

1,4

56

350 A1.000

9.2008-12.2011

Service Service display

01

Grande Punto 1.4 LPG

1,4

56

350 A1.000

9.2008-12.2011

Service Service display

01

Grande Punto Abarth 1.4

1,4

114

199 A8.000

10.2007-

Service Service display

01

Grande Punto Abarth 1.4 SS

1,4

132

199 A8.000

10.2007-

Service Service display

01

Linea 1.4 16V

1,4

66

199 A6.000

11.2008-

Engine management Motronic ME

57

Linea 1.4 i.e. 16V

1,4

66

323 B6.600

12.2008-

Engine management Motronic ME

57

Panda 0.9

1

48

2.2012-

Heater/air conditioner Supplementary heater

57

Panda 0.9

0,9

57

312 A2.000

2.2012-

Heater/air conditioner Supplementary heater

57

Panda 0.9

0,9

59

312 A5.000

12.2013-

Heater/air conditioner Supplementary heater

57

Panda 0.9

1

44

312 A6.000

12.2013-

Heater/air conditioner Supplementary heater

57

Panda 0.9 4x4

0,9

63

312 A2.000

6.2012-

Heater/air conditioner Supplementary heater

57

Panda 1.2

1,2

51

169 A4.000

2.2012-

Engine management IAW

5A

Panda 1.3 Multijet

1,3

55

199 A9.000

2.2012-

Heater/air conditioner Supplementary heater

57

Panda 1.3 Multijet 4x4

1,3

55

199 A9.000

6.2012-

Heater/air conditioner Supplementary heater

57

Punto 0.9

0,9

72

199 B6.000

11.2013-

Service Service display

01

Punto 0.9

0,9

57

312 A2.000

3.2012-

Service Service display

01

Punto 1.2

1,2

51

169 A4.000

1.2012-

Engine management IAW

5A

Punto 1.2

1,2

51

169 A4.000

1.2012-

Service Service display

01

Punto 1.2

1,2

48

199 A4.000

1.2012-

Service Service display

01

Punto 1.4

1,4

55

199 A7.000

1.2012-

Service Service display

01

Punto 1.4

1,4

57

350 A1.000

1.2012-

Engine management IAW

5A

Punto 1.4

1,4

57

350 A1.000

1.2012-

Service Service display

01

Punto 1.4

1,4

99

955 A2.000

1.2012-

Service Service display

01

Punto 1.4

1,4

77

955 A6.000

1.2012-

Service Service display

01

Punto 1.4 LPG

1,4

57

350 A1.000

1.2012-

Service Service display

01

Punto 1.4 Natural Power

1,4

51

350 A1.000

1.2012-

Service Service display

01

Punto 1.4i

1,4

66

323 B6.600

6.2009-

Engine management Motronic ME

57

Punto Abarth 1.4

1,4

120

955 A8.000

1.2012-

Service Service display

01

Punto Abarth 1.4 SS

1,4

132

955 A8.000

1.2012-

Service Service display

01

Punto Evo 1.2 8V

1,2

51

169 A4.000

9.2010-

Service Service display

01

Punto Evo 1.2 8V

1,2

48

199 A4.000

10.2009-

Service Service display

01

Punto Evo 1.4 16V

1,4

99

955 A2.000

12.2009-

Service Service display

01

Punto Evo 1.4 16V

1,4

77

955 A6.000

10.2009-

Service Service display

01

Punto Evo 1.4 8V

1,4

55

199 A7.000

10.2009-

Service Service display

01

Punto Evo 1.4 8V

1,4

56

350 A1.000

10.2009-

Service Service display

01

Punto Evo 1.4 8V Natural Power

1,4

57

350 A1.000

10.2009-

Service Service display

01

Punto Evo 1.4 LPG

1,4

56

350 A1.000

10.2009-12.2011

Service Service display

01

Qubo 1.3 Multijet

1,3

55

199 A2.000

9.2008-

Heater/air conditioner Supplementary heater

57

Qubo 1.3 Multijet

1,3

55

199 A9.000

6.2010-

Heater/air conditioner Supplementary heater

57

Qubo 1.3 Multijet

1,3

70

199 B1.000

9.2010-

Heater/air conditioner Supplementary heater

57

Qubo 1.4

1,4

54

KFT

6.2010-

Service Service display

01

Qubo 1.4

1,4

54

KFT

6.2010-

Heater/air conditioner Supplementary heater

57

Qubo 1.4

1,4

54

KFV

9.2008-

Service Service display

01

Qubo 1.4

1,4

54

KFV

9.2008-

Heater/air conditioner Supplementary heater

57

Qubo 1.4 Natural Power

1,4

51

350 A1.000

10.2009-

Service Service display

01

Qubo 1.4 Natural Power

1,4

51

350 A1.000

10.2009-

Heater/air conditioner Supplementary heater

57

Scudo 1.6 Multijet

1,6

66

9H07

3.2012-

Instrumentation Instrument cluster

44

Scudo 1.6 Multijet

1,6

66

9H07

3.2012-

Driver information Audio

5A

Scudo 1.6 Multijet

1,6

66

9HU

1.2007-

Driver information Audio

5A

Scudo 1.6 Multijet

1,6

66

9HU

1.2007-

Instrumentation Instrument cluster

44

Scudo 2.0 8V JTD

2

70

RHX

10.1999-5.2004

Engine management EDC 15 C2

47

Scudo 2.0 8V JTD

2

70

RHX

6.2004-1.2007

Engine management EDC 15 C2

47

Scudo 2.0 8V JTD

2

81

RHZ

10.1999-5.2004

Engine management EDC 15 C2

47

Scudo 2.0 8V JTD

2

81

RHZ

6.2004-1.2007

Engine management EDC 15 C2

47

Scudo 2.0 Multijet

2

94

RH02

4.2011-

Driver information Audio

5A

Scudo 2.0 Multijet

2

94

RH02

4.2011-

Instrumentation Instrument cluster

44

Scudo 2.0 Multijet

2

88

RHG

10.2008-

Instrumentation Instrument cluster

44

Scudo 2.0 Multijet

2

88

RHG

10.2008-

Driver information Audio

5A

Scudo 2.0 Multijet

2

120

RHH

1.2007-

Instrumentation Instrument cluster

44

Scudo 2.0 Multijet

2

120

RHH

1.2007-

Driver information Audio

5A

Scudo 2.0 Multijet

2

88

RHK

1.2007-

Instrumentation Instrument cluster

44

Scudo 2.0 Multijet

2

88

RHK

1.2007-

Driver information Audio

5A

Scudo 2.0 Multijet

2

100

RHR

1.2007-

Instrumentation Instrument cluster

44

Scudo 2.0 Multijet

2

100

RHR

1.2007-

Driver information Audio

5A

Ulysse 2.0 16V JTD

2

88

RHK

2.2006-12.2010

Driver information Audio

5A

Ulysse 2.0 16V JTD

2

88

RHK

2.2006-12.2010

Instrumentation Instrument cluster

44

Ulysse 2.0 16V JTD

2

79

RHM

6.2003-1.2006

Instrumentation Instrument cluster

44

Ulysse 2.0 16V JTD

2

79

RHM

6.2003-1.2006

Driver information Audio

5A

Ulysse 2.0 16V JTD

2

100

RHR

2.2006-12.2010

Instrumentation Instrument cluster

44

Ulysse 2.0 16V JTD

2

100

RHR

2.2006-12.2010

Driver information Audio

5A

Ulysse 2.0 16V JTD

2

80

RHW

10.2002-1.2006

Instrumentation Instrument cluster

44

Ulysse 2.0 16V JTD

2

80

RHW

10.2002-1.2006

Driver information Audio

5A

Ulysse 2.2 16V JTD

2,2

120

4H...

10.2007-12.2010

Driver information Audio

5A

Ulysse 2.2 16V JTD

2,2

120

4H...

10.2007-12.2010

Instrumentation Instrument cluster

44

Ulysse 2.2 16V JTD

2,2

125

4HT

10.2007-12.2010

Driver information Audio

5A

Ulysse 2.2 16V JTD

2,2

125

4HT

10.2007-12.2010

Instrumentation Instrument cluster

44

Ulysse 2.2 16V JTD

2,2

94

4HW

10.2002-9.2007

Driver information Audio

5A

Ulysse 2.2 16V JTD

2,2

94

4HW

10.2002-9.2007

Instrumentation Instrument cluster

44

FORD

B-Max 1.0 EcoBoost

1

88

M1J...

8.2012-

Convenience electronics Passenger door control unit

30

B-Max 1.0 EcoBoost

1

88

M1J...

8.2012-

Central electronics ZE

30

B-Max 1.0 EcoBoost

1

88

M1J...

8.2012-

Anti-theft device Access system/immobilizer

30

B-Max 1.0 EcoBoost

1

88

M1J...

8.2012-

Airbag AB

30

B-Max 1.0 EcoBoost

1

88

M1J...

8.2012-

Driver information GPS module

30

B-Max 1.0 EcoBoost

1

88

M1J...

8.2012-

Engine management Motronic MED

30

B-Max 1.0 EcoBoost

1

88

M1J...

8.2012-

Convenience electronics Driver"s door control unit

30

B-Max 1.0 EcoBoost

1

74

SFJ...

8.2012-

Central electronics ZE

30

B-Max 1.0 EcoBoost

1

74

SFJ...

8.2012-

Convenience electronics Passenger door control unit

30

B-Max 1.0 EcoBoost

1

74

SFJ...

8.2012-

Convenience electronics Driver"s door control unit

30

B-Max 1.0 EcoBoost

1

74

SFJ...

8.2012-

Engine management Motronic MED

30

B-Max 1.0 EcoBoost

1

74

SFJ...

8.2012-

Anti-theft device Access system/immobilizer

30

B-Max 1.0 EcoBoost

1

74

SFJ...

8.2012-

Airbag AB

30

B-Max 1.0 EcoBoost

1

74

SFJ...

8.2012-

Driver information GPS module

30

B-Max 1.4

1,4

66

SPJC

8.2012-

Central electronics ZE

30

B-Max 1.4

1,4

66

SPJC

8.2012-

Convenience electronics Passenger door control unit

30

B-Max 1.4

1,4

66

SPJC

8.2012-

Convenience electronics Driver"s door control unit

30

B-Max 1.4

1,4

66

SPJC

8.2012-

Anti-theft device Access system/immobilizer

30

B-Max 1.4

1,4

66

SPJC

8.2012-

Airbag AB

30

B-Max 1.4

1,4

66

SPJC

8.2012-

Driver information GPS module

30

B-Max 1.5 TDCi

1,5

55

UGJC

8.2012-

Airbag AB

30

B-Max 1.5 TDCi

1,5

55

UGJC

8.2012-

Convenience electronics Passenger door control unit

30

B-Max 1.5 TDCi

1,5

55

UGJC

8.2012-

Anti-theft device Access system/immobilizer

30

B-Max 1.5 TDCi

1,5

55

UGJC

8.2012-

Convenience electronics Driver"s door control unit

30

B-Max 1.5 TDCi

1,5

55

UGJC

8.2012-

Driver information GPS module

30

B-Max 1.5 TDCi

1,5

55

UGJC

8.2012-

Central electronics ZE

30

B-Max 1.6 TDCi

1,6

70

T3J...

8.2012-

Convenience electronics Driver"s door control unit

30

B-Max 1.6 TDCi

1,6

70

T3J...

8.2012-

Airbag AB

30

B-Max 1.6 TDCi

1,6

70

T3J...

8.2012-

Driver information GPS module

30

B-Max 1.6 TDCi

1,6

70

T3J...

8.2012-

Central electronics ZE

30

B-Max 1.6 TDCi

1,6

70

T3J...

8.2012-

Anti-theft device Access system/immobilizer

30

B-Max 1.6 TDCi

1,6

70

T3J...

8.2012-

Convenience electronics Passenger door control unit

30

B-Max 1.6 Ti-VCT

1,6

77

IQJA

8.2012-

Airbag AB

30

B-Max 1.6 Ti-VCT

1,6

77

IQJA

8.2012-

Central electronics ZE

30

B-Max 1.6 Ti-VCT

1,6

77

IQJA

8.2012-

Convenience electronics Passenger door control unit

30

B-Max 1.6 Ti-VCT

1,6

77

IQJA

8.2012-

Convenience electronics Driver"s door control unit

30

B-Max 1.6 Ti-VCT

1,6

77

IQJA

8.2012-

Anti-theft device Access system/immobilizer

30

B-Max 1.6 Ti-VCT

1,6

77

IQJA

8.2012-

Driver information GPS module

30

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Lighting Static ALWR

36

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Running gear/steering Right lane change assistant

30

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Driver information Audio

30

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Engine management Motronic MED

30

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Running gear/steering Left lane change assistant

30

C-MAX 1.0 EcoBoost

1

92

M1DA

10.2012-

Instrumentation Instrument cluster

30

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Driver information Audio

30

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Engine management Motronic MED

30

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Lighting Static ALWR

36

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Running gear/steering Left lane change assistant

30

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Instrumentation Instrument cluster

30

C-MAX 1.0 EcoBoost

1

74

M2DA

10.2012-

Running gear/steering Right lane change assistant

30

C-MAX 1.6

1,6

74

SHD...

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 1.6

1,6

74

SHD...

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 1.6

1,6

74

SHD...

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 1.6

1,6

74

SHD...

3.2007-7.2010

Airbag AB

36

C-MAX 1.6

1,6

74

SHD...

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 1.6 EcoBoost

1,6

110

JQD...

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 EcoBoost

1,6

110

JQD...

8.2010-

Instrumentation Instrument cluster

30

C-MAX 1.6 EcoBoost

1,6

110

JQD...

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 EcoBoost

1,6

110

JQD...

8.2010-

Driver information Audio

30

C-MAX 1.6 EcoBoost

1,6

110

JQD...

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 EcoBoost

1,6

110

JQD...

8.2010-

Lighting Static ALWR

36

C-MAX 1.6 EcoBoost

1,6

110

JQD...

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.6 EcoBoost

1,6

132

JTD...

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 EcoBoost

1,6

132

JTD...

8.2010-

Driver information Audio

30

C-MAX 1.6 EcoBoost

1,6

132

JTD...

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 EcoBoost

1,6

132

JTD...

8.2010-

Instrumentation Instrument cluster

30

C-MAX 1.6 EcoBoost

1,6

132

JTD...

8.2010-

Lighting Static ALWR

36

C-MAX 1.6 EcoBoost

1,6

132

JTD...

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 EcoBoost

1,6

132

JTD...

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.6 TDCi

1,6

80

G8D...

3.2007-7.2010

Engine management EDC 16C34

4K

C-MAX 1.6 TDCi

1,6

80

G8D...

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 1.6 TDCi

1,6

80

G8D...

3.2007-7.2010

Airbag AB

36

C-MAX 1.6 TDCi

1,6

80

G8D...

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 1.6 TDCi

1,6

80

G8D...

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 1.6 TDCi

1,6

80

G8D...

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 1.6 TDCi

1,6

66

HHD...

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 1.6 TDCi

1,6

66

HHD...

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 1.6 TDCi

1,6

66

HHD...

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 1.6 TDCi

1,6

66

HHD...

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 1.6 TDCi

1,6

66

HHD...

3.2007-7.2010

Engine management EDC 16C34

4K

C-MAX 1.6 TDCi

1,6

66

HHD...

3.2007-7.2010

Airbag AB

36

C-MAX 1.6 TDCi

1,6

66

HHD...

3.2007-7.2010

Engine management EDC 16C34

4K

C-MAX 1.6 TDCi

1,6

85

T1D...

8.2010-

Lighting Static ALWR

36

C-MAX 1.6 TDCi

1,6

85

T1D...

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 TDCi

1,6

85

T1D...

8.2010-

Driver information Audio

30

C-MAX 1.6 TDCi

1,6

85

T1D...

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 TDCi

1,6

85

T1D...

8.2010-

Instrumentation Instrument cluster

30

C-MAX 1.6 TDCi

1,6

85

T1D...

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 TDCi

1,6

85

T1D...

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.6 TDCi

1,6

70

T3D...

8.2010-

Driver information Audio

30

C-MAX 1.6 TDCi

1,6

70

T3D...

8.2010-

Lighting Static ALWR

36

C-MAX 1.6 TDCi

1,6

70

T3D...

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 TDCi

1,6

70

T3D...

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.6 TDCi

1,6

70

T3D...

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 TDCi

1,6

70

T3D...

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 TDCi

1,6

70

T3D...

8.2010-

Instrumentation Instrument cluster

30

C-MAX 1.6 Ti-VCT

1,6

77

IQD...

8.2010-

Driver information Audio

30

C-MAX 1.6 Ti-VCT

1,6

77

IQD...

8.2010-

Instrumentation Instrument cluster

30

C-MAX 1.6 Ti-VCT

1,6

77

IQD...

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 Ti-VCT

1,6

77

IQD...

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.6 Ti-VCT

1,6

77

IQD...

8.2010-

Lighting Static ALWR

36

C-MAX 1.6 Ti-VCT

1,6

77

IQD...

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 Ti-VCT

1,6

77

IQD...

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 Ti-VCT

1,6

92

PNDA

8.2010-

Lighting Static ALWR

36

C-MAX 1.6 Ti-VCT

1,6

92

PNDA

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 Ti-VCT

1,6

92

PNDA

8.2010-

Driver information Audio

30

C-MAX 1.6 Ti-VCT

1,6

92

PNDA

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 Ti-VCT

1,6

92

PNDA

8.2010-

Instrumentation Instrument cluster

30

C-MAX 1.6 Ti-VCT

1,6

92

PNDA

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 Ti-VCT

1,6

92

PNDA

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Driver information Audio

30

C-MAX 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Instrumentation Instrument cluster

30

C-MAX 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Lighting Static ALWR

36

C-MAX 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

8.2010-

Lighting Static ALWR

36

C-MAX 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

8.2010-

Instrumentation Instrument cluster

30

C-MAX 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

8.2010-

Driver information Audio

30

C-MAX 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 1.8

1,8

90

QQD...

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 1.8

1,8

90

QQD...

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 1.8

1,8

90

QQD...

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 1.8

1,8

90

QQD...

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 1.8

1,8

90

QQD...

3.2007-7.2010

Airbag AB

36

C-MAX 1.8 FFV

1,8

92

Q7DA

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 1.8 FFV

1,8

92

Q7DA

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 1.8 FFV

1,8

92

Q7DA

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 1.8 FFV

1,8

92

Q7DA

3.2007-7.2010

Airbag AB

36

C-MAX 1.8 FFV

1,8

92

Q7DA

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 1.8 TDCi

1,8

85

KKDA

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 1.8 TDCi

1,8

85

KKDA

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 1.8 TDCi

1,8

85

KKDA

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 1.8 TDCi

1,8

85

KKDA

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 1.8 TDCi

1,8

85

KKDA

3.2007-7.2010

Airbag AB

36

C-MAX 2.0

2

107

AOD...

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 2.0

2

107

AOD...

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 2.0

2

107

AOD...

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 2.0

2

107

AOD...

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 2.0

2

107

AOD...

3.2007-7.2010

Airbag AB

36

C-MAX 2.0 CNG

2

93

SYDA

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 2.0 CNG

2

93

SYDA

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 2.0 CNG

2

93

SYDA

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 2.0 CNG

2

93

SYDA

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 2.0 CNG

2

93

SYDA

3.2007-7.2010

Airbag AB

36

C-MAX 2.0 LPG

2

104

SYDA

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 2.0 LPG

2

104

SYDA

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 2.0 LPG

2

104

SYDA

3.2007-7.2010

Airbag AB

36

C-MAX 2.0 LPG

2

104

SYDA

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 2.0 LPG

2

104

SYDA

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 2.0 TDCi

2

100

G6D...

3.2007-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 2.0 TDCi

2

100

G6D...

3.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 2.0 TDCi

2

100

G6D...

3.2007-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 2.0 TDCi

2

100

G6D...

3.2007-7.2010

Airbag AB

36

C-MAX 2.0 TDCi

2

100

G6D...

3.2007-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 2.0 TDCi

2

81

IXDA

2.2008-7.2010

Heater/air conditioner Automatic A/C

42

C-MAX 2.0 TDCi

2

81

IXDA

2.2008-7.2010

Running gear/steering Electro-hydraulic power steering

30

C-MAX 2.0 TDCi

2

81

IXDA

2.2008-7.2010

Convenience electronics Driver"s door control unit

30

C-MAX 2.0 TDCi

2

81

IXDA

2.2008-7.2010

Convenience electronics Passenger door control unit

30

C-MAX 2.0 TDCi

2

81

IXDA

2.2008-7.2010

Airbag AB

36

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Instrumentation Instrument cluster

30

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Transmission control 6/7-speed double clutch transmission

30

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Lighting Static ALWR

36

C-MAX 2.0 TDCi

2

120

TXD...

8.2010-

Driver information Audio

30

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Transmission control 6/7-speed double clutch transmission

30

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Lighting Static ALWR

36

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Driver information Audio

30

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 2.0 TDCi

2

85

TYDA

8.2010-

Instrumentation Instrument cluster

30

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Lighting Static ALWR

36

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Transmission control 6/7-speed double clutch transmission

30

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Driver information Audio

30

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 2.0 TDCi

2

103

UFD...

8.2010-

Instrumentation Instrument cluster

30

C-MAX 2.0 TDCi

2

100

UKDB

8.2010-

Running gear/steering Right lane change assistant

30

C-MAX 2.0 TDCi

2

100

UKDB

8.2010-

Parking aid Park Distance Control (PDC)

30

C-MAX 2.0 TDCi

2

100

UKDB

8.2010-

Driver information Audio

30

C-MAX 2.0 TDCi

2

100

UKDB

8.2010-

Lighting Static ALWR

36

C-MAX 2.0 TDCi

2

100

UKDB

8.2010-

Running gear/steering Left lane change assistant

30

C-MAX 2.0 TDCi

2

100

UKDB

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

C-MAX 2.0 TDCi

2

100

UKDB

8.2010-

Instrumentation Instrument cluster

30

EcoSport 1.0i Supercharger

1

70

CPJA

2.2003-5.2006

Instrumentation Instrument cluster

42

EcoSport 1.4 TDCi

1,4

50

10.2007-

Instrumentation Instrument cluster

42

EcoSport 1.6i

1,6

72

CCJA

2.2003-9.2007

Instrumentation Instrument cluster

42

EcoSport 1.6i

1,6

72

CDJC

10.2007-

Instrumentation Instrument cluster

42

EcoSport 1.6i Flex

1,6

77

6.2005-9.2007

Instrumentation Instrument cluster

42

EcoSport 1.6i Flex

1,6

77

10.2007-

Instrumentation Instrument cluster

42

EcoSport 2.0i 16V

2

105

10.2007-

Instrumentation Instrument cluster

42

EcoSport 2.0i 16V

2

105

FPJA

2.2003-9.2007

Instrumentation Instrument cluster

42

EcoSport 2.0i 16V 4WD

2

105

10.2007-

Instrumentation Instrument cluster

42

EcoSport 2.0i 16V 4WD

2

105

FPJA

4.2004-9.2007

Instrumentation Instrument cluster

42

EcoSport 2.0i 16V Automatico

2

102

10.2007-

Instrumentation Instrument cluster

42

EcoSport 2.0i 16V Automatico

2

102

12.2006-9.2007

Instrumentation Instrument cluster

42

EcoSport 2.0i 16V Flex

2

104

11.2008-

Instrumentation Instrument cluster

42

Fiesta 1.0 EcoBoost

1

92

M1JE

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.0 EcoBoost

1

92

M1JE

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.0 EcoBoost

1

92

M1JE

11.2012-

Engine management Motronic MED

30

Fiesta 1.0 EcoBoost

1

74

SFJ...

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.0 EcoBoost

1

74

SFJ...

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.0 EcoBoost

1

74

SFJ...

11.2012-

Engine management Motronic MED

30

Fiesta 1.0 GDI

1

59

P4J...

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.0 GDI

1

59

P4J...

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.0 GDI

1

48

XMJ...

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.0 GDI

1

48

XMJ...

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.0i

1

49

CAJA

5.2002-8.2006

Instrumentation Instrument cluster

42

Fiesta 1.0i Flex

1

52

1.2007-3.2010

Instrumentation Instrument cluster

42

Fiesta 1.0i Flex

1

51

4.2010-

Instrumentation Instrument cluster

42

Fiesta 1.0i Flex

1

52

9.2006-12.2006

Instrumentation Instrument cluster

42

Fiesta 1.0i Supercharger

1

70

CPJA

5.2002-12.2006

Instrumentation Instrument cluster

42

Fiesta 1.25

1,2

60

SNJB

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.25

1,2

60

SNJB

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.25

1,2

44

STJB

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.25

1,2

44

STJB

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.25i

1,2

55

FUJ...

12.2002-9.2008

Engine management SIM

01

Fiesta 1.25i

1,2

55

FUJ...

12.2002-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.25i

1,2

51

M7J...

12.2002-9.2008

Engine management SIM

01

Fiesta 1.25i

1,2

51

M7J...

12.2002-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.25i

1,2

60

SNJ...

7.2008-

Central electronics ZE

42

Fiesta 1.25i

1,2

60

SNJ...

7.2008-

Anti-theft device Access system/immobilizer

30

Fiesta 1.25i

1,2

60

SNJ...

7.2008-

Instrumentation Instrument cluster

42

Fiesta 1.25i

1,2

60

SNJ...

7.2008-

Airbag AB

30

Fiesta 1.25i

1,2

60

SNJ...

7.2008-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.25i

1,2

44

STJ...

7.2008-

Instrumentation Instrument cluster

42

Fiesta 1.25i

1,2

44

STJ...

7.2008-

Airbag AB

30

Fiesta 1.25i

1,2

44

STJ...

7.2008-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.25i

1,2

44

STJ...

7.2008-

Anti-theft device Access system/immobilizer

30

Fiesta 1.25i

1,2

44

STJ...

7.2008-

Central electronics ZE

42

Fiesta 1.3i

1,3

51

A9J...

11.2001-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.3i

1,3

44

BAJA

11.2001-9.2008

Driver information Audio

30

Fiesta 1.3i

1,3

44

BAJA

11.2001-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.4

1,4

68

RTJB

11.2012-

Instrumentation Instrument cluster

42

Fiesta 1.4

1,4

68

RTJB

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.4

1,4

68

RTJB

11.2012-

Anti-theft device Access system/immobilizer

30

Fiesta 1.4

1,4

68

RTJB

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.4

1,4

68

RTJB

11.2012-

Central electronics ZE

42

Fiesta 1.4

1,4

68

RTJB

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.4

1,4

71

SPJC

11.2012-

Anti-theft device Access system/immobilizer

30

Fiesta 1.4

1,4

71

SPJC

11.2012-

Instrumentation Instrument cluster

42

Fiesta 1.4

1,4

71

SPJC

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.4

1,4

71

SPJC

11.2012-

Central electronics ZE

42

Fiesta 1.4

1,4

71

SPJC

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.4 i

1,4

60

2.2004-12.2008

Instrumentation Instrument cluster

42

Fiesta 1.4 i

1,4

56

FXJ...

11.2001-9.2008

Engine management SIM

01

Fiesta 1.4 i

1,4

56

FXJ...

11.2001-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.4 LPG

1,4

68

RTJ...

5.2009-

Anti-theft device Access system/immobilizer

30

Fiesta 1.4 LPG

1,4

68

RTJ...

5.2009-

Instrumentation Instrument cluster

42

Fiesta 1.4 LPG

1,4

68

RTJ...

5.2009-

Airbag AB

30

Fiesta 1.4 LPG

1,4

68

RTJ...

5.2009-

Central electronics ZE

42

Fiesta 1.4 LPG

1,4

68

RTJ...

5.2009-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.4 TDCi

1,4

50

F6J..

11.2001-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.4 TDCi

1,4

50

F6J..

11.2001-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.4 TDCi

1,4

50

F6J...

7.2008-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.4 TDCi

1,4

50

F6J...

7.2008-

Anti-theft device Access system/immobilizer

30

Fiesta 1.4 TDCi

1,4

50

F6J...

7.2008-

Instrumentation Instrument cluster

42

Fiesta 1.4 TDCi

1,4

50

F6J...

7.2008-

Airbag AB

30

Fiesta 1.4 TDCi

1,4

50

F6J...

7.2008-

Central electronics ZE

42

Fiesta 1.4 TDCi

1,4

50

F6JC

1.2003-

Instrumentation Instrument cluster

42

Fiesta 1.4 TDCi

1,4

51

KVJA

9.2010-

Central electronics ZE

42

Fiesta 1.4 TDCi

1,4

51

KVJA

9.2010-

Anti-theft device Access system/immobilizer

30

Fiesta 1.4 TDCi

1,4

51

KVJA

9.2010-

Instrumentation Instrument cluster

42

Fiesta 1.4 TDCi

1,4

51

KVJA

9.2010-

Airbag AB

30

Fiesta 1.4 TDCi

1,4

51

KVJA

9.2010-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.4i

1,4

60

Duratec

11.2005-6.2008

Engine management SIM

01

Fiesta 1.4i

1,4

71

SPJ...

7.2008-

Central electronics ZE

42

Fiesta 1.4i

1,4

71

SPJ...

7.2008-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.4i

1,4

71

SPJ...

7.2008-

Anti-theft device Access system/immobilizer

30

Fiesta 1.4i

1,4

71

SPJ...

7.2008-

Instrumentation Instrument cluster

42

Fiesta 1.4i

1,4

71

SPJ...

7.2008-

Airbag AB

30

Fiesta 1.4i

1,4

70

SPJA

9.2010-

Anti-theft device Access system/immobilizer

30

Fiesta 1.4i

1,4

70

SPJA

9.2010-

Instrumentation Instrument cluster

42

Fiesta 1.4i

1,4

70

SPJA

9.2010-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.4i

1,4

70

SPJA

9.2010-

Central electronics ZE

42

Fiesta 1.5 TDCi

1,5

55

UGJ...

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.5 TDCi

1,5

55

UGJ...

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.6

1,6

88

9.2010-

Instrumentation Instrument cluster

42

Fiesta 1.6

1,6

88

9.2010-

Airbag AB

30

Fiesta 1.6

1,6

88

9.2010-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6

1,6

88

9.2010-

Anti-theft device Access system/immobilizer

30

Fiesta 1.6

1,6

88

9.2010-

Central electronics ZE

42

Fiesta 1.6 EcoBoost

1,6

134

JTJA

1.2013-

Convenience electronics Passenger door control unit

30

Fiesta 1.6 EcoBoost

1,6

134

JTJA

1.2013-

Convenience electronics Driver"s door control unit

30

Fiesta 1.6 i

1,6

74

2.2004-12.2008

Engine management SIM

01

Fiesta 1.6 TDCi

1,6

66

HHJ..

11.2005-12.2008

Engine management EDC 16C34

4K

Fiesta 1.6 TDCi

1,6

66

HHJ..

11.2005-12.2008

Running gear/steering Electro-hydraulic power steering

30

Fiesta 1.6 TDCi

1,6

66

HHJ...

7.2008-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6 TDCi

1,6

66

HHJ...

11.2004-9.2008

Engine management EDC 16C34

4K

Fiesta 1.6 TDCi

1,6

66

HHJ...

7.2008-

Central electronics ZE

42

Fiesta 1.6 TDCi

1,6

66

HHJ...

11.2004-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.6 TDCi

1,6

66

HHJ...

7.2008-

Anti-theft device Access system/immobilizer

30

Fiesta 1.6 TDCi

1,6

66

HHJ...

7.2008-

Airbag AB

30

Fiesta 1.6 TDCi

1,6

66

HHJ...

11.2004-9.2008

Running gear/steering Electro-hydraulic power steering

30

Fiesta 1.6 TDCi

1,6

66

HHJ...

7.2008-

Instrumentation Instrument cluster

42

Fiesta 1.6 TDCi

1,6

55

HHJF

1.2009-

Airbag AB

30

Fiesta 1.6 TDCi

1,6

55

HHJF

1.2009-

Central electronics ZE

42

Fiesta 1.6 TDCi

1,6

55

HHJF

1.2009-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6 TDCi

1,6

55

HHJF

1.2009-

Anti-theft device Access system/immobilizer

30

Fiesta 1.6 TDCi

1,6

55

HHJF

1.2009-

Instrumentation Instrument cluster

42

Fiesta 1.6 TDCi

1,6

70

T3JA

2.2012-

Anti-theft device Access system/immobilizer

30

Fiesta 1.6 TDCi

1,6

70

T3JA

2.2012-

Airbag AB

30

Fiesta 1.6 TDCi

1,6

70

T3JA

2.2012-

Central electronics ZE

42

Fiesta 1.6 TDCi

1,6

70

T3JA

2.2012-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6 TDCi

1,6

70

T3JA

2.2012-

Instrumentation Instrument cluster

42

Fiesta 1.6 TDCi

1,6

70

TZJ...

3.2010-

Airbag AB

30

Fiesta 1.6 TDCi

1,6

70

TZJ...

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.6 TDCi

1,6

70

TZJ...

3.2010-

Central electronics ZE

42

Fiesta 1.6 TDCi

1,6

70

TZJ...

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.6 TDCi

1,6

70

TZJ...

3.2010-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6 TDCi

1,6

55

UBJA

4.2010-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6 TDCi

1,6

55

UBJA

4.2010-

Central electronics ZE

42

Fiesta 1.6 TDCi

1,6

55

UBJA

4.2010-

Airbag AB

30

Fiesta 1.6 TDCi ECOnetic

1,6

70

T3JA

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.6 TDCi ECOnetic

1,6

70

T3JA

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.6 Ti-VCT

1,6

88

HXJ...

7.2008-11.2012

Anti-theft device Access system/immobilizer

30

Fiesta 1.6 Ti-VCT

1,6

88

HXJ...

7.2008-11.2012

Instrumentation Instrument cluster

42

Fiesta 1.6 Ti-VCT

1,6

88

HXJ...

7.2008-11.2012

Airbag AB

30

Fiesta 1.6 Ti-VCT

1,6

88

HXJ...

7.2008-11.2012

Central electronics ZE

42

Fiesta 1.6 Ti-VCT

1,6

88

HXJ...

7.2008-11.2012

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6 Ti-VCT

1,6

77

IQJA

11.2012-

Convenience electronics Passenger door control unit

30

Fiesta 1.6 Ti-VCT

1,6

77

IQJA

11.2012-

Convenience electronics Driver"s door control unit

30

Fiesta 1.6 Ti-VCT

1,6

88

RVJA

7.2008-8.2009

Anti-theft device Access system/immobilizer

30

Fiesta 1.6 Ti-VCT

1,6

88

RVJA

7.2008-8.2009

Instrumentation Instrument cluster

42

Fiesta 1.6 Ti-VCT

1,6

88

RVJA

7.2008-8.2009

Airbag AB

30

Fiesta 1.6 Ti-VCT

1,6

88

RVJA

7.2008-8.2009

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6 Ti-VCT

1,6

88

RVJA

7.2008-8.2009

Central electronics ZE

42

Fiesta 1.6 Ti-VCT Sport S

1,6

99

U5JA

1.2011-

Central electronics ZE

42

Fiesta 1.6 Ti-VCT Sport S

1,6

99

U5JA

1.2011-

Airbag AB

30

Fiesta 1.6 Ti-VCT Sport S

1,6

99

U5JA

1.2011-

Anti-theft device Access system/immobilizer

30

Fiesta 1.6 Ti-VCT Sport S

1,6

99

U5JA

1.2011-

Instrumentation Instrument cluster

42

Fiesta 1.6 Ti-VCT Sport S

1,6

99

U5JA

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Fiesta 1.6i

1,6

72

4.2010-

Instrumentation Instrument cluster

42

Fiesta 1.6i

1,6

72

CCJA

5.2002-

Instrumentation Instrument cluster

42

Fiesta 1.6i

1,6

74

Duratec

11.2005-

Engine management SIM

01

Fiesta 1.6i

1,6

74

FYJ...

11.2001-9.2008

Instrumentation Instrument cluster

42

Fiesta 1.6i

1,6

74

FYJ...

11.2001-9.2008

Engine management SIM

01

Fiesta 1.6i Flex

1,6

77

1.2007-3.2010

Instrumentation Instrument cluster

42

Fiesta 1.6i Flex

1,6

77

9.2004-12.2006

Instrumentation Instrument cluster

42

Fiesta 1.6i Flex

1,6

74

4.2010-

Instrumentation Instrument cluster

42

Fiesta 2.0i ST150

2

110

N4JB

11.2004-9.2008

Instrumentation Instrument cluster

42

Fiesta Sedan 1.0i

1

49

9.2004-8.2006

Instrumentation Instrument cluster

42

Fiesta Sedan 1.0i Flex

1

52

9.2006-12.2006

Instrumentation Instrument cluster

42

Fiesta Sedan 1.0i Flex

1

52

1.2007-3.2010

Instrumentation Instrument cluster

42

Fiesta Sedan 1.0i Flex

1

51

4.2010-

Instrumentation Instrument cluster

42

Fiesta Sedan 1.0i Supercharger

1

70

9.2004-12.2006

Instrumentation Instrument cluster

42

Fiesta Sedan 1.6i

1,6

72

CDJC

8.2004-

Instrumentation Instrument cluster

42

Fiesta Sedan 1.6i Flex

1,6

74

4.2010-

Instrumentation Instrument cluster

42

Fiesta Sedan 1.6i Flex

1,6

77

9.2004-12.2006

Instrumentation Instrument cluster

42

Fiesta Sedan 1.6i Flex

1,6

77

1.2007-3.2010

Instrumentation Instrument cluster

42

FiestaMax 1.4 TDCi

1,4

50

F6JC

1.2003-

Instrumentation Instrument cluster

42

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Running gear/steering Left lane change assistant

30

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Engine management Motronic MED

30

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Instrumentation Instrument cluster

30

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Lighting Static ALWR

36

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Running gear/steering Right lane change assistant

30

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Driver information Audio

30

Focus 1.0 EcoBoost

1

92

M1DA

2.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Running gear/steering Left lane change assistant

30

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Driver information Audio

30

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Instrumentation Instrument cluster

30

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Lighting Static ALWR

36

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Running gear/steering Right lane change assistant

30

Focus 1.0 EcoBoost

1

74

M2DA

2.2012-

Engine management Motronic MED

30

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Instrumentation Instrument cluster

30

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Running gear/steering Left lane change assistant

30

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Engine management Motronic MED

30

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Lighting Static ALWR

36

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Running gear/steering Right lane change assistant

30

Focus 1.0 EcoBoost Turnier

1

92

M1DA

2.2012-

Driver information Audio

30

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Running gear/steering Right lane change assistant

30

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Driver information Audio

30

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Engine management Motronic MED

30

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Running gear/steering Left lane change assistant

30

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Lighting Static ALWR

36

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.0 EcoBoost Turnier

1

74

M2DA

2.2012-

Instrumentation Instrument cluster

30

Focus 1.4i

1,4

59

ASD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.4i

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.4i

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.4i

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.4i

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.4i

1,4

59

ASD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.4i

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.4i

1,4

59

ASDA

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.4i

1,4

59

ASDA

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.4i

1,4

59

ASDA

12.2007-

Airbag AB

36

Focus 1.4i

1,4

59

ASDA

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.4i

1,4

59

ASDA

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.4i

1,4

55

FXD...

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i

1,4

55

FXD...

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i

1,4

55

FXDA

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i

1,4

55

FXDA

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i

1,4

55

FXDB

12.2000-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i

1,4

55

FXDB

12.2000-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i

1,4

55

FXDC

12.2000-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i

1,4

55

FXDC

12.2000-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i

1,4

55

FXDD

12.2000-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i

1,4

55

FXDD

12.2000-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i Turnier

1,4

59

ASD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.4i Turnier

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.4i Turnier

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.4i Turnier

1,4

59

ASD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.4i Turnier

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.4i Turnier

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.4i Turnier

1,4

59

ASD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.4i Turnier

1,4

59

ASDA

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.4i Turnier

1,4

59

ASDA

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.4i Turnier

1,4

59

ASDA

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.4i Turnier

1,4

59

ASDA

12.2007-

Airbag AB

36

Focus 1.4i Turnier

1,4

59

ASDA

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.4i Turnier

1,4

55

FXDA

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i Turnier

1,4

55

FXDA

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i Turnier

1,4

55

FXDB

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i Turnier

1,4

55

FXDB

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i Turnier

1,4

55

FXDC

12.2000-5.2005

Instrumentation Instrument cluster

42

Focus 1.4i Turnier

1,4

55

FXDC

12.2000-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i Turnier

1,4

55

FXDD

12.2000-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.4i Turnier

1,4

55

FXDD

12.2000-5.2005

Instrumentation Instrument cluster

42

Focus 1.6 EcoBoost

1,6

110

JQD...

1.2011-

Lighting Static ALWR

36

Focus 1.6 EcoBoost

1,6

110

JQD...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 EcoBoost

1,6

110

JQD...

1.2011-

Driver information Audio

30

Focus 1.6 EcoBoost

1,6

110

JQD...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 EcoBoost

1,6

110

JQD...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 EcoBoost

1,6

110

JQD...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 EcoBoost

1,6

110

JQD...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 EcoBoost

1,6

134

JTD...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 EcoBoost

1,6

134

JTD...

1.2011-

Lighting Static ALWR

36

Focus 1.6 EcoBoost

1,6

134

JTD...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 EcoBoost

1,6

134

JTD...

1.2011-

Driver information Audio

30

Focus 1.6 EcoBoost

1,6

134

JTD...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 EcoBoost

1,6

134

JTD...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 EcoBoost

1,6

134

JTD...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 EcoBoost Turnier

1,6

110

JQD...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 EcoBoost Turnier

1,6

110

JQD...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 EcoBoost Turnier

1,6

110

JQD...

1.2011-

Lighting Static ALWR

36

Focus 1.6 EcoBoost Turnier

1,6

110

JQD...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 EcoBoost Turnier

1,6

110

JQD...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 EcoBoost Turnier

1,6

110

JQD...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 EcoBoost Turnier

1,6

110

JQD...

1.2011-

Driver information Audio

30

Focus 1.6 EcoBoost Turnier

1,6

134

JTD...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 EcoBoost Turnier

1,6

134

JTD...

1.2011-

Driver information Audio

30

Focus 1.6 EcoBoost Turnier

1,6

134

JTD...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 EcoBoost Turnier

1,6

134

JTD...

1.2011-

Lighting Static ALWR

36

Focus 1.6 EcoBoost Turnier

1,6

134

JTD...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 EcoBoost Turnier

1,6

134

JTD...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 EcoBoost Turnier

1,6

134

JTD...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 i

1,6

74

HWD

6.2004-12.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

74

G8D...

12.2007-12.2011

Engine management EDC 16C34

4K

Focus 1.6 TDCi

1,6

74

G8D...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi

1,6

74

G8D...

12.2007-12.2011

Airbag AB

36

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi

1,6

74

G8D...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi

1,6

80

G8D...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

80

G8D...

12.2007-12.2011

Engine management EDC 16C34

4K

Focus 1.6 TDCi

1,6

80

G8D...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi

1,6

74

G8D...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Engine management EDC 16C34

4K

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6 TDCi

1,6

80

G8D...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi

1,6

80

G8D...

12.2007-12.2011

Airbag AB

36

Focus 1.6 TDCi

1,6

74

G8D...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi

1,6

80

G8D...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Engine management EDC 16C34

4K

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6 TDCi

1,6

80

G8D...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6 TDCi

1,6

66

GPD...

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi

1,6

66

GPD...

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi

1,6

66

GPD...

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

66

GPD...

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi

1,6

66

GPD...

12.2007-

Engine management EDC 16C34

4K

Focus 1.6 TDCi

1,6

66

GPD...

12.2007-

Airbag AB

36

Focus 1.6 TDCi

1,6

66

HHD...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

66

HHD...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi

1,6

66

HHD...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi

1,6

66

HHD...

12.2007-12.2011

Engine management EDC 16C34

4K

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6 TDCi

1,6

66

HHD...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi

1,6

66

HHD...

12.2007-12.2011

Airbag AB

36

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Engine management EDC 16C34

4K

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6 TDCi

1,6

66

HHD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi

1,6

85

T1D...

1.2011-

Driver information Audio

30

Focus 1.6 TDCi

1,6

85

T1D...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 TDCi

1,6

85

T1D...

1.2011-

Lighting Static ALWR

36

Focus 1.6 TDCi

1,6

85

T1D...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 TDCi

1,6

85

T1D...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 TDCi

1,6

85

T1D...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 TDCi

1,6

85

T1D...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 TDCi

1,6

70

T3D...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 TDCi

1,6

70

T3D...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 TDCi

1,6

70

T3D...

1.2011-

Lighting Static ALWR

36

Focus 1.6 TDCi

1,6

70

T3D...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 TDCi

1,6

70

T3D...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 TDCi

1,6

70

T3D...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 TDCi

1,6

70

T3D...

1.2011-

Driver information Audio

30

Focus 1.6 TDCi ECOnetic

1,6

77

NGD...

6.2012-

Lighting Static ALWR

36

Focus 1.6 TDCi ECOnetic

1,6

77

NGD...

6.2012-

Running gear/steering Right lane change assistant

30

Focus 1.6 TDCi ECOnetic

1,6

77

NGD...

6.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 TDCi ECOnetic

1,6

77

NGD...

6.2012-

Running gear/steering Left lane change assistant

30

Focus 1.6 TDCi ECOnetic

1,6

77

NGD...

6.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 TDCi ECOnetic

1,6

77

NGD...

6.2012-

Instrumentation Instrument cluster

30

Focus 1.6 TDCi ECOnetic

1,6

77

NGD...

6.2012-

Driver information Audio

30

Focus 1.6 TDCi ECOnetic Turnier

1,6

77

NGD...

6.2012-

Running gear/steering Left lane change assistant

30

Focus 1.6 TDCi ECOnetic Turnier

1,6

77

NGD...

6.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 TDCi ECOnetic Turnier

1,6

77

NGD...

6.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 TDCi ECOnetic Turnier

1,6

77

NGD...

6.2012-

Driver information Audio

30

Focus 1.6 TDCi ECOnetic Turnier

1,6

77

NGD...

6.2012-

Instrumentation Instrument cluster

30

Focus 1.6 TDCi ECOnetic Turnier

1,6

77

NGD...

6.2012-

Lighting Static ALWR

36

Focus 1.6 TDCi ECOnetic Turnier

1,6

77

NGD...

6.2012-

Running gear/steering Right lane change assistant

30

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Engine management EDC 16C34

4K

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6 TDCi Turnier

1,6

66

...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi Turnier

1,6

74

G8D...

12.2007-12.2011

Engine management EDC 16C34

4K

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Engine management EDC 16C34

4K

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

12.2007-12.2011

Airbag AB

36

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi Turnier

1,6

74

G8D...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6 TDCi Turnier

1,6

66

GPD...

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi Turnier

1,6

66

GPD...

12.2007-

Engine management EDC 16C34

4K

Focus 1.6 TDCi Turnier

1,6

66

GPD...

12.2007-

Airbag AB

36

Focus 1.6 TDCi Turnier

1,6

66

GPD...

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi Turnier

1,6

66

GPD...

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi Turnier

1,6

66

GPD...

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi Turnier

1,6

66

HHD...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6 TDCi Turnier

1,6

66

HHD...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 TDCi Turnier

1,6

66

HHD...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6 TDCi Turnier

1,6

66

HHD...

12.2007-12.2011

Airbag AB

36

Focus 1.6 TDCi Turnier

1,6

66

HHD...

12.2007-12.2011

Engine management EDC 16C34

4K

Focus 1.6 TDCi Turnier

1,6

66

HHD...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6 TDCi Turnier

1,6

85

T1D...

1.2011-

Lighting Static ALWR

36

Focus 1.6 TDCi Turnier

1,6

85

T1D...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 TDCi Turnier

1,6

85

T1D...

1.2011-

Driver information Audio

30

Focus 1.6 TDCi Turnier

1,6

85

T1D...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 TDCi Turnier

1,6

85

T1D...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 TDCi Turnier

1,6

85

T1D...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 TDCi Turnier

1,6

85

T1D...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 TDCi Turnier

1,6

70

T3D...

1.2011-

Lighting Static ALWR

36

Focus 1.6 TDCi Turnier

1,6

70

T3D...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 TDCi Turnier

1,6

70

T3D...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 TDCi Turnier

1,6

70

T3D...

1.2011-

Driver information Audio

30

Focus 1.6 TDCi Turnier

1,6

70

T3D...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 TDCi Turnier

1,6

70

T3D...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 TDCi Turnier

1,6

70

T3D...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT

1,6

85

HXD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 Ti-VCT

1,6

85

HXD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6 Ti-VCT

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6 Ti-VCT

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6 Ti-VCT

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6 Ti-VCT

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6 Ti-VCT

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6 Ti-VCT

1,6

77

IQD...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT

1,6

77

IQD...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT

1,6

77

IQD...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT

1,6

77

IQD...

1.2011-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT

1,6

77

IQD...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT

1,6

77

IQD...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT

1,6

77

IQD...

1.2011-

Driver information Audio

30

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Driver information Audio

30

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT

1,6

92

PNDA

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT

1,6

85

SIDA

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6 Ti-VCT

1,6

85

SIDA

12.2007-12.2011

Airbag AB

36

Focus 1.6 Ti-VCT

1,6

85

SIDA

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6 Ti-VCT

1,6

85

SIDA

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 Ti-VCT

1,6

85

SIDA

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT

1,6

63

XTDA

2.2012-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

2.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT

1,6

63

XTDA

2.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

2.2012-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

2.2012-

Driver information Audio

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Driver information Audio

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

2.2012-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT

1,6

63

XTDA

2.2012-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT

1,6

63

XTDA

8.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

1.2011-

Driver information Audio

30

Focus 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

1.2011-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT FlexiFuel

1,6

86

MUDA

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT FlexiFuel Turnier

1,6

86

MUDA

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT FlexiFuel Turnier

1,6

86

MUDA

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT FlexiFuel Turnier

1,6

86

MUDA

1.2011-

Driver information Audio

30

Focus 1.6 Ti-VCT FlexiFuel Turnier

1,6

86

MUDA

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT FlexiFuel Turnier

1,6

86

MUDA

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT FlexiFuel Turnier

1,6

86

MUDA

1.2011-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT FlexiFuel Turnier

1,6

86

MUDA

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT Turnier

1,6

85

HXD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6 Ti-VCT Turnier

1,6

85

HXD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 Ti-VCT Turnier

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6 Ti-VCT Turnier

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6 Ti-VCT Turnier

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6 Ti-VCT Turnier

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6 Ti-VCT Turnier

1,6

85

HXD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6 Ti-VCT Turnier

1,6

77

IQD...

1.2011-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT Turnier

1,6

77

IQD...

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT Turnier

1,6

77

IQD...

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT Turnier

1,6

77

IQD...

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT Turnier

1,6

77

IQD...

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT Turnier

1,6

77

IQD...

1.2011-

Driver information Audio

30

Focus 1.6 Ti-VCT Turnier

1,6

77

IQD...

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT Turnier

1,6

92

PNDA

1.2011-

Driver information Audio

30

Focus 1.6 Ti-VCT Turnier

1,6

85

SIDA

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6 Ti-VCT Turnier

1,6

85

SIDA

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6 Ti-VCT Turnier

1,6

85

SIDA

12.2007-12.2011

Airbag AB

36

Focus 1.6 Ti-VCT Turnier

1,6

85

SIDA

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6 Ti-VCT Turnier

1,6

85

SIDA

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6 Ti-VCT Turnier

1,6

63

XTDA

2.2012-

Parking aid Park Distance Control (PDC)

30

Focus 1.6 Ti-VCT Turnier

1,6

63

XTDA

2.2012-

Instrumentation Instrument cluster

30

Focus 1.6 Ti-VCT Turnier

1,6

63

XTDA

2.2012-

Running gear/steering Left lane change assistant

30

Focus 1.6 Ti-VCT Turnier

1,6

63

XTDA

2.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 1.6 Ti-VCT Turnier

1,6

63

XTDA

2.2012-

Lighting Static ALWR

36

Focus 1.6 Ti-VCT Turnier

1,6

63

XTDA

2.2012-

Running gear/steering Right lane change assistant

30

Focus 1.6 Ti-VCT Turnier

1,6

63

XTDA

2.2012-

Driver information Audio

30

Focus 1.6i

1,6

72

CDDA

9.2002-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

72

CDDA

9.2002-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i

1,6

74

FYD...

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i

1,6

74

FYD...

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

FYDA

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

FYDA

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i

1,6

74

FYDB

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i

1,6

74

FYDB

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

FYDC

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i

1,6

74

FYDC

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

FYDD

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i

1,6

74

FYDD

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

HWD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6i

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6i

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6i

1,6

74

HWD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6i

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6i

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6i

1,6

74

SHD...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6i

1,6

74

SHD...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

SHD...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6i

1,6

74

SHD...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6i

1,6

74

SHD...

12.2007-12.2011

Airbag AB

36

Focus 1.6i

1,6

74

SHDA

3.2007-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6i

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6i

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6i

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6i

1,6

74

SHDA

3.2007-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6i

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6i

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6i 16V Flex

1,6

80

1.2010-

Convenience electronics Driver"s door control unit

42

Focus 1.6i 16V Flex

1,6

80

1.2010-

Convenience electronics Passenger door control unit

30

Focus 1.6i 16V Flex

1,6

80

1.2010-

Airbag AB

36

Focus 1.6i 16V Flex

1,6

80

1.2010-

Convenience electronics Driver"s door control unit

30

Focus 1.6i 16V Flex

1,6

80

1.2010-

Convenience electronics Passenger door control unit

42

Focus 1.6i 8V Flex

1,6

77

4.2007-11.2009

Heater/air conditioner Automatic A/C

42

Focus 1.6i FFV

1,6

74

FYDH

10.2001-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i FFV

1,6

74

FYDH

10.2001-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i FFV Turnier

1,6

74

FYDH

10.2001-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i FFV Turnier

1,6

74

FYDH

10.2001-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i Turnier

1,6

72

CDDA

9.2002-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i Turnier

1,6

72

CDDA

9.2002-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

FYDA

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i Turnier

1,6

74

FYDA

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

FYDB

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

FYDB

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i Turnier

1,6

74

FYDC

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i Turnier

1,6

74

FYDC

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

FYDD

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

FYDD

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.6i Turnier

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.6i Turnier

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6i Turnier

1,6

74

HWD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6i Turnier

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6i Turnier

1,6

74

HWD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6i Turnier

1,6

74

HWD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6i Turnier

1,6

74

SHD...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

SHD...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 1.6i Turnier

1,6

74

SHD...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6i Turnier

1,6

74

SHD...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 1.6i Turnier

1,6

74

SHD...

12.2007-12.2011

Airbag AB

36

Focus 1.6i Turnier

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.6i Turnier

1,6

74

SHDA

3.2007-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.6i Turnier

1,6

74

SHDA

3.2007-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.6i Turnier

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.6i Turnier

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.6i Turnier

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.6i Turnier

1,6

74

SHDA

3.2007-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8 FFV

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.8 FFV

1,8

92

Q7DA

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.8 FFV

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8 FFV

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.8 FFV

1,8

92

Q7DA

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.8 FFV

1,8

92

Q7DA

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.8 FFV

1,8

92

Q7DA

5.2005-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 FFV

1,8

92

Q7DA

5.2005-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.8 FFV

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.8 FFV

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.8 FFV

1,8

92

Q7DA

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.8 FFV

1,8

92

Q7DA

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 FFV

1,8

92

Q7DA

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8 FFV

1,8

92

Q7DA

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.8 FFV Turnier

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.8 FFV Turnier

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.8 FFV Turnier

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8 FFV Turnier

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.8 FFV Turnier

1,8

92

Q7DA

5.2005-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.8 FFV Turnier

1,8

92

Q7DA

5.2005-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 FFV Turnier

1,8

92

Q7DA

5.2005-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.8 Flexifuel

1,8

92

Q7DA

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.8 Flexifuel

1,8

92

Q7DA

12.2007-

Airbag AB

36

Focus 1.8 Flexifuel

1,8

92

Q7DA

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.8 Flexifuel

1,8

92

Q7DA

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 Flexifuel

1,8

92

Q7DA

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.8 Flexifuel Turnier

1,8

92

Q7DA

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.8 Flexifuel Turnier

1,8

92

Q7DA

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.8 Flexifuel Turnier

1,8

92

Q7DA

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 Flexifuel Turnier

1,8

92

Q7DA

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.8 Flexifuel Turnier

1,8

92

Q7DA

12.2007-

Airbag AB

36

Focus 1.8 TDCi

1,8

85

F9D...

5.2001-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDCi

1,8

85

F9D...

5.2001-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi

1,8

85

F9DA

5.2001-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi

1,8

85

F9DA

5.2001-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDCi

1,8

85

F9DB

5.2001-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi

1,8

85

F9DB

5.2001-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDCi

1,8

74

FFDA

8.2002-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDCi

1,8

74

FFDA

8.2002-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi

1,8

85

KKD...

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi

1,8

85

KKD...

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 TDCi

1,8

85

KKD...

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.8 TDCi

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.8 TDCi

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.8 TDCi

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.8 TDCi

1,8

85

KKD...

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.8 TDCi

1,8

85

KKD...

12.2007-

Airbag AB

36

Focus 1.8 TDCi

1,8

85

KKD...

4.2005-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 TDCi

1,8

85

KKD...

4.2005-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8 TDCi

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.8 TDCi Turnier

1,8

85

F9DA

5.2001-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDCi Turnier

1,8

85

F9DA

5.2001-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi Turnier

1,8

85

F9DB

5.2001-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi Turnier

1,8

85

F9DB

5.2001-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDCi Turnier

1,8

74

FFDA

8.2002-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi Turnier

1,8

74

FFDA

8.2002-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDCi Turnier

1,8

85

KKD...

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.8 TDCi Turnier

1,8

85

KKD...

12.2007-

Airbag AB

36

Focus 1.8 TDCi Turnier

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8 TDCi Turnier

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.8 TDCi Turnier

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.8 TDCi Turnier

1,8

85

KKD...

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.8 TDCi Turnier

1,8

85

KKD...

4.2005-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi Turnier

1,8

85

KKD...

4.2005-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 TDCi Turnier

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.8 TDCi Turnier

1,8

85

KKD...

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDCi Turnier

1,8

85

KKD...

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8 TDCi Turnier

1,8

85

KKD...

4.2005-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.8 TDDi

1,8

55

BHD...

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi

1,8

55

BHDA

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi

1,8

55

BHDA

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi

1,8

55

BHDB

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi

1,8

55

BHDB

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi

1,8

66

C9D...

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi

1,8

66

C9D...

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi

1,8

66

C9DA

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi

1,8

66

C9DA

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi

1,8

66

C9DB

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi

1,8

66

C9DB

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi

1,8

66

C9DC

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi

1,8

66

C9DC

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi Turnier

1,8

55

BHDA

8.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi Turnier

1,8

55

BHDA

8.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi Turnier

1,8

55

BHDB

8.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi Turnier

1,8

55

BHDB

8.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi Turnier

1,8

66

C9DA

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi Turnier

1,8

66

C9DA

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi Turnier

1,8

66

C9DB

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi Turnier

1,8

66

C9DB

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 TDDi Turnier

1,8

66

C9DC

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8 TDDi Turnier

1,8

66

C9DC

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8 Turbo Diesel

1,8

66

C9DC

9.2000-

Instrumentation Instrument cluster

42

Focus 1.8i

1,8

92

10.2005-

Convenience electronics Passenger side rear door control unit

30

Focus 1.8i

1,8

92

10.2005-

Convenience electronics Passenger door control unit

42

Focus 1.8i

1,8

92

10.2005-

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

92

10.2005-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8i

1,8

92

10.2005-

Convenience electronics Driver"s door control unit

42

Focus 1.8i

1,8

85

EYD...

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

85

EYD...

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i

1,8

85

EYDB

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i

1,8

85

EYDB

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

85

EYDC

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

85

EYDC

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i

1,8

85

EYDE

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

85

EYDE

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i

1,8

85

EYDF

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i

1,8

85

EYDF

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

92

H

10.2005-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8i

1,8

92

H

10.2005-

Convenience electronics Driver"s door control unit

42

Focus 1.8i

1,8

92

H

10.2005-

Convenience electronics Passenger side rear door control unit

30

Focus 1.8i

1,8

92

H

10.2005-

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

92

H

10.2005-

Convenience electronics Passenger door control unit

42

Focus 1.8i

1,8

92

QQDB

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

92

QQDB

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8i

1,8

92

QQDB

5.2005-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8i

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8i

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.8i

1,8

92

QQDB

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.8i

1,8

92

QQDB

12.2007-

Airbag AB

36

Focus 1.8i

1,8

92

QQDB

5.2005-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.8i

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.8i

1,8

92

QQDB

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.8i

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.8i

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.8i Turnier

1,8

85

EYDB

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i Turnier

1,8

85

EYDB

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i Turnier

1,8

85

EYDC

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i Turnier

1,8

85

EYDC

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i Turnier

1,8

85

EYDE

1.1999-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i Turnier

1,8

85

EYDE

1.1999-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i Turnier

1,8

85

EYDF

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 1.8i Turnier

1,8

85

EYDF

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 1.8i Turnier

1,8

92

QQDB

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 1.8i Turnier

1,8

92

QQDB

12.2007-

Convenience electronics Passenger door control unit

30

Focus 1.8i Turnier

1,8

92

QQDB

5.2005-1.2008

Heater/air conditioner Automatic A/C

42

Focus 1.8i Turnier

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Passenger door control unit

42

Focus 1.8i Turnier

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Driver"s door control unit

30

Focus 1.8i Turnier

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Driver"s door control unit

42

Focus 1.8i Turnier

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Passenger door control unit

30

Focus 1.8i Turnier

1,8

92

QQDB

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 1.8i Turnier

1,8

92

QQDB

12.2007-

Airbag AB

36

Focus 1.8i Turnier

1,8

92

QQDB

5.2005-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8i Turnier

1,8

92

QQDB

5.2005-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 1.8i Turnier

1,8

92

QQDB

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 1.8TDCi

1,8

85

KKDA

6.2004-12.2004

Heater/air conditioner Automatic A/C

42

Focus 2.0 CNG

2

93

SYDA

1.2008-12.2011

Airbag AB

36

Focus 2.0 CNG

2

93

SYDA

1.2008-12.2011

Convenience electronics Passenger door control unit

30

Focus 2.0 CNG

2

93

SYDA

1.2008-12.2011

Heater/air conditioner Automatic A/C

42

Focus 2.0 CNG

2

93

SYDA

1.2008-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 CNG

2

93

SYDA

1.2008-12.2011

Convenience electronics Driver"s door control unit

30

Focus 2.0 EcoBoost ST

2

184

R9DA

6.2012-

Running gear/steering Left lane change assistant

30

Focus 2.0 EcoBoost ST

2

184

R9DA

6.2012-

Driver information Audio

30

Focus 2.0 EcoBoost ST

2

184

R9DA

6.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 EcoBoost ST

2

184

R9DA

6.2012-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 EcoBoost ST

2

184

R9DA

6.2012-

Lighting Static ALWR

36

Focus 2.0 EcoBoost ST

2

184

R9DA

6.2012-

Running gear/steering Right lane change assistant

30

Focus 2.0 EcoBoost ST

2

184

R9DA

6.2012-

Instrumentation Instrument cluster

30

Focus 2.0 EcoBoost ST Turnier

2

184

R9DA

6.2012-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 EcoBoost ST Turnier

2

184

R9DA

6.2012-

Lighting Static ALWR

36

Focus 2.0 EcoBoost ST Turnier

2

184

R9DA

6.2012-

Running gear/steering Right lane change assistant

30

Focus 2.0 EcoBoost ST Turnier

2

184

R9DA

6.2012-

Driver information Audio

30

Focus 2.0 EcoBoost ST Turnier

2

184

R9DA

6.2012-

Instrumentation Instrument cluster

30

Focus 2.0 EcoBoost ST Turnier

2

184

R9DA

6.2012-

Running gear/steering Left lane change assistant

30

Focus 2.0 EcoBoost ST Turnier

2

184

R9DA

6.2012-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 GDI Ti-VCT

2

110

XQDA

9.2011-

Driver information Audio

30

Focus 2.0 GDI Ti-VCT

2

110

XQDA

9.2011-

Lighting Static ALWR

36

Focus 2.0 GDI Ti-VCT

2

110

XQDA

9.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 GDI Ti-VCT

2

110

XQDA

9.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 GDI Ti-VCT

2

110

XQDA

9.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 GDI Ti-VCT

2

110

XQDA

9.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 GDI Ti-VCT

2

110

XQDA

9.2011-

Instrumentation Instrument cluster

30

Focus 2.0 GDI Ti-VCT Turnier

2

110

XQDA

9.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 GDI Ti-VCT Turnier

2

110

XQDA

9.2011-

Instrumentation Instrument cluster

30

Focus 2.0 GDI Ti-VCT Turnier

2

110

XQDA

9.2011-

Lighting Static ALWR

36

Focus 2.0 GDI Ti-VCT Turnier

2

110

XQDA

9.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 GDI Ti-VCT Turnier

2

110

XQDA

9.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 GDI Ti-VCT Turnier

2

110

XQDA

9.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 GDI Ti-VCT Turnier

2

110

XQDA

9.2011-

Driver information Audio

30

Focus 2.0 LPG

2

104

SYDA

1.2008-12.2011

Convenience electronics Passenger door control unit

30

Focus 2.0 LPG

2

104

SYDA

1.2008-12.2011

Heater/air conditioner Automatic A/C

42

Focus 2.0 LPG

2

104

SYDA

1.2008-12.2011

Convenience electronics Driver"s door control unit

30

Focus 2.0 LPG Turnier

2

104

SYDA

1.2008-12.2011

Heater/air conditioner Automatic A/C

42

Focus 2.0 LPG Turnier

2

104

SYDA

1.2008-12.2011

Convenience electronics Passenger door control unit

30

Focus 2.0 LPG Turnier

2

104

SYDA

1.2008-12.2011

Convenience electronics Driver"s door control unit

30

Focus 2.0 LPG Turnier

2

104

SYDA

1.2008-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 LPG Turnier

2

104

SYDA

1.2008-12.2011

Airbag AB

36

Focus 2.0 TDCi

2

98

G6D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 2.0 TDCi

2

100

G6D...

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 2.0 TDCi

2

98

G6D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 2.0 TDCi

2

98

G6D...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 2.0 TDCi

2

100

G6D...

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 2.0 TDCi

2

100

G6D...

12.2007-

Airbag AB

36

Focus 2.0 TDCi

2

98

G6D...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 TDCi

2

100

G6D...

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 TDCi

2

98

G6D...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 2.0 TDCi

2

98

G6D...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 2.0 TDCi

2

98

G6D...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 2.0 TDCi

2

100

G6D...

12.2007-

Convenience electronics Passenger door control unit

30

Focus 2.0 TDCi

2

81

IXDA

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 2.0 TDCi

2

81

IXDA

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 2.0 TDCi

2

81

IXDA

12.2007-

Airbag AB

36

Focus 2.0 TDCi

2

81

IXDA

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 TDCi

2

81

IXDA

12.2007-

Convenience electronics Passenger door control unit

30

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Driver information Audio

30

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 2.0 TDCi

2

120

TXDB

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi

2

85

TYDA

1.2011-

Driver information Audio

30

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi

2

103

UFDB

1.2011-

Driver information Audio

30

Focus 2.0 TDCi

2

100

UKDB

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi

2

100

UKDB

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0 TDCi

2

100

UKDB

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi

2

100

UKDB

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi

2

100

UKDB

1.2011-

Driver information Audio

30

Focus 2.0 TDCi

2

100

UKDB

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi

2

100

UKDB

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi Turnier

2

98

G6D...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 2.0 TDCi Turnier

2

98

G6D...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 2.0 TDCi Turnier

2

100

G6D...

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 TDCi Turnier

2

100

G6D...

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 2.0 TDCi Turnier

2

98

G6D...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 2.0 TDCi Turnier

2

100

G6D...

12.2007-

Convenience electronics Passenger door control unit

30

Focus 2.0 TDCi Turnier

2

98

G6D...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 TDCi Turnier

2

98

G6D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 2.0 TDCi Turnier

2

98

G6D...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 2.0 TDCi Turnier

2

98

G6D...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 2.0 TDCi Turnier

2

100

G6D...

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 2.0 TDCi Turnier

2

100

G6D...

12.2007-

Airbag AB

36

Focus 2.0 TDCi Turnier

2

81

IXDA

1.2008-

Convenience electronics Passenger door control unit

30

Focus 2.0 TDCi Turnier

2

81

IXDA

1.2008-

Heater/air conditioner Automatic A/C

42

Focus 2.0 TDCi Turnier

2

81

IXDA

1.2008-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0 TDCi Turnier

2

81

IXDA

1.2008-

Convenience electronics Driver"s door control unit

30

Focus 2.0 TDCi Turnier

2

81

IXDA

1.2008-

Airbag AB

36

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Driver information Audio

30

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi Turnier

2

120

TXDB

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Driver information Audio

30

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi Turnier

2

85

TYDA

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Transmission control 6/7-speed double clutch transmission

30

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Driver information Audio

30

Focus 2.0 TDCi Turnier

2

103

UFDB

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi Turnier

2

100

UKDB

1.2011-

Driving safety system ESP Electronic stability program ESP

4H

Focus 2.0 TDCi Turnier

2

100

UKDB

1.2011-

Parking aid Park Distance Control (PDC)

30

Focus 2.0 TDCi Turnier

2

100

UKDB

1.2011-

Lighting Static ALWR

36

Focus 2.0 TDCi Turnier

2

100

UKDB

1.2011-

Driver information Audio

30

Focus 2.0 TDCi Turnier

2

100

UKDB

1.2011-

Running gear/steering Right lane change assistant

30

Focus 2.0 TDCi Turnier

2

100

UKDB

1.2011-

Running gear/steering Left lane change assistant

30

Focus 2.0 TDCi Turnier

2

100

UKDB

1.2011-

Instrumentation Instrument cluster

30

Focus 2.0i

2

107

AOD...

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0i

2

107

AOD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

107

AOD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0i

2

107

AOD...

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

107

AOD...

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 2.0i

2

107

AOD...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 2.0i

2

107

AOD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 2.0i

2

107

AOD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 2.0i

2

107

AOD...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

107

AOD...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0i

2

107

AOD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 2.0i

2

107

AOD...

12.2007-

Convenience electronics Passenger door control unit

30

Focus 2.0i

2

107

AOD...

12.2007-

Airbag AB

36

Focus 2.0i

2

107

AOD...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 2.0i

2

107

AOD...

12.2007-12.2011

Airbag AB

36

Focus 2.0i

2

107

AOD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 2.0i

2

107

AOD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 2.0i

2

96

EDD...

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

96

EDD...

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i

2

96

EDDB

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i

2

96

EDDB

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

96

EDDC

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i

2

96

EDDC

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

96

EDDD

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i

2

96

EDDD

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

96

EDDF

8.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i

2

96

EDDF

8.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i 16V

2

107

10.2008-

Heater/air conditioner Automatic A/C

42

Focus 2.0i 16V

2

107

10.2008-

Convenience electronics Passenger door control unit

42

Focus 2.0i 16V

2

96

7.2000-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i 16V

2

107

10.2008-

Convenience electronics Driver"s door control unit

42

Focus 2.0i 16V Flex

2

105

4.2010-

Convenience electronics Passenger door control unit

42

Focus 2.0i 16V Flex

2

105

4.2010-

Convenience electronics Driver"s door control unit

42

Focus 2.0i 16V Flex

2

105

4.2010-

Airbag AB

36

Focus 2.0i RS

2

158

HMDA

9.2002-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i RS

2

158

HMDA

9.2002-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i ST170

2

127

ALDA

2.2002-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i ST170

2

127

ALDA

2.2002-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i ST170 Turnier

2

127

ALDA

2.2002-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i ST170 Turnier

2

127

ALDA

2.2002-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i Turnier

2

107

AOD...

12.2007-12.2011

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0i Turnier

2

107

AOD...

7.2004-1.2008

Convenience electronics Passenger door control unit

42

Focus 2.0i Turnier

2

107

AOD...

12.2007-12.2011

Heater/air conditioner Automatic A/C

42

Focus 2.0i Turnier

2

107

AOD...

12.2007-12.2011

Convenience electronics Driver"s door control unit

30

Focus 2.0i Turnier

2

107

AOD...

12.2007-12.2011

Airbag AB

36

Focus 2.0i Turnier

2

107

AOD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

42

Focus 2.0i Turnier

2

107

AOD...

7.2004-1.2008

Convenience electronics Driver"s door control unit

30

Focus 2.0i Turnier

2

107

AOD...

7.2004-1.2008

Heater/air conditioner Automatic A/C

42

Focus 2.0i Turnier

2

107

AOD...

7.2004-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 2.0i Turnier

2

107

AOD...

7.2004-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 2.0i Turnier

2

107

AOD...

12.2007-12.2011

Convenience electronics Passenger door control unit

30

Focus 2.0i Turnier

2

107

AOD...

7.2004-1.2008

Convenience electronics Passenger door control unit

30

Focus 2.0i Turnier

2

96

EDDB

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i Turnier

2

96

EDDB

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i Turnier

2

96

EDDC

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i Turnier

2

96

EDDC

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i Turnier

2

96

EDDD

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i Turnier

2

96

EDDD

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.0i Turnier

2

96

EDDF

11.1998-5.2005

Instrumentation Instrument cluster

42

Focus 2.0i Turnier

2

96

EDDF

11.1998-5.2005

Heater/air conditioner Automatic A/C

42

Focus 2.5i RS

2,5

224

JZDA

1.2009-

Convenience electronics Passenger door control unit

30

Focus 2.5i RS

2,5

224

JZDA

1.2009-

Heater/air conditioner Automatic A/C

42

Focus 2.5i RS

2,5

224

JZDA

1.2009-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.5i RS

2,5

224

JZDA

1.2009-

Convenience electronics Driver"s door control unit

30

Focus 2.5i RS

2,5

224

JZDA

1.2009-

Airbag AB

36

Focus 2.5i RS 500

2,5

257

JZDA

4.2010-

Airbag AB

36

Focus 2.5i RS 500

2,5

257

JZDA

4.2010-

Heater/air conditioner Automatic A/C

42

Focus 2.5i RS 500

2,5

257

JZDA

4.2010-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.5i RS 500

2,5

257

JZDA

4.2010-

Convenience electronics Driver"s door control unit

30

Focus 2.5i RS 500

2,5

257

JZDA

4.2010-

Convenience electronics Passenger door control unit

30

Focus 2.5i ST

2,5

166

HYDA

10.2005-1.2008

Convenience electronics Driver"s door control unit

30

Focus 2.5i ST

2,5

166

HYDA

12.2007-

Convenience electronics Driver"s door control unit

30

Focus 2.5i ST

2,5

166

HYDA

10.2005-1.2008

Heater/air conditioner Automatic A/C

42

Focus 2.5i ST

2,5

166

HYDA

10.2005-1.2008

Convenience electronics Passenger door control unit

42

Focus 2.5i ST

2,5

166

HYDA

12.2007-

Running gear/steering Electro-hydraulic power steering

30

Focus 2.5i ST

2,5

166

HYDA

12.2007-

Airbag AB

36

Focus 2.5i ST

2,5

166

HYDA

10.2005-1.2008

Convenience electronics Passenger side rear door control unit

30

Focus 2.5i ST

2,5

166

HYDA

10.2005-1.2008

Convenience electronics Passenger door control unit

30

Focus 2.5i ST

2,5

166

HYDA

10.2005-1.2008

Running gear/steering Electro-hydraulic power steering

30

Focus 2.5i ST

2,5

166

HYDA

10.2005-1.2008

Convenience electronics Driver"s door control unit

42

Focus 2.5i ST

2,5

166

HYDA

12.2007-

Heater/air conditioner Automatic A/C

42

Focus 2.5i ST

2,5

166

HYDA

12.2007-

Convenience electronics Passenger door control unit

30

Focus Cabriolet 1.6i

1,6

74

HWD...

7.2006-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus Cabriolet 1.6i

1,6

74

HWD...

7.2006-3.2007

Convenience electronics Driver"s door control unit

42

Focus Cabriolet 1.6i

1,6

74

HWD...

7.2006-3.2007

Convenience electronics Driver"s door control unit

30

Focus Cabriolet 1.6i

1,6

74

HWD...

7.2006-3.2007

Heater/air conditioner Automatic A/C

42

Focus Cabriolet 1.6i

1,6

74

HWD...

7.2006-3.2007

Convenience electronics Passenger door control unit

42

Focus Cabriolet 1.6i

1,6

74

HWD...

7.2006-3.2007

Convenience electronics Passenger door control unit

30

Focus Cabriolet 1.6i

1,6

74

SHD...

4.2007-7.2010

Convenience electronics Driver"s door control unit

30

Focus Cabriolet 1.6i

1,6

74

SHD...

4.2007-7.2010

Convenience electronics Passenger door control unit

42

Focus Cabriolet 1.6i

1,6

74

SHD...

4.2007-7.2010

Convenience electronics Passenger door control unit

30

Focus Cabriolet 1.6i

1,6

74

SHD...

4.2007-7.2010

Heater/air conditioner Automatic A/C

42

Focus Cabriolet 1.6i

1,6

74

SHD...

4.2007-7.2010

Running gear/steering Electro-hydraulic power steering

30

Focus Cabriolet 1.6i

1,6

74

SHD...

4.2007-7.2010

Convenience electronics Driver"s door control unit

42

Focus Cabriolet 2.0 TDCi

2

100

G6D...

7.2006-7.2010

Heater/air conditioner Automatic A/C

42

Focus Cabriolet 2.0 TDCi

2

100

G6D...

7.2006-7.2010

Convenience electronics Driver"s door control unit

42

Focus Cabriolet 2.0 TDCi

2

100

G6D...

7.2006-7.2010

Convenience electronics Passenger side rear door control unit

30

Focus Cabriolet 2.0 TDCi

2

100

G6D...

7.2006-7.2010

Running gear/steering Electro-hydraulic power steering

30

Focus Cabriolet 2.0 TDCi

2

100

G6D...

7.2006-7.2010

Convenience electronics Passenger door control unit

42

Focus Cabriolet 2.0 TDCi

2

100

G6D...

7.2006-7.2010

Convenience electronics Passenger door control unit

30

Focus Cabriolet 2.0 TDCi

2

100

G6D...

7.2006-7.2010

Convenience electronics Driver"s door control unit

30

Focus Cabriolet 2.0i

2

107

AOD...

7.2006-7.2010

Convenience electronics Passenger side rear door control unit

30

Focus Cabriolet 2.0i

2

107

AOD...

7.2006-7.2010

Heater/air conditioner Automatic A/C

42

Focus Cabriolet 2.0i

2

107

AOD...

7.2006-7.2010

Convenience electronics Passenger door control unit

30

Focus Cabriolet 2.0i

2

107

AOD...

7.2006-7.2010

Running gear/steering Electro-hydraulic power steering

30

Focus Cabriolet 2.0i

2

107

AOD...

7.2006-7.2010

Convenience electronics Driver"s door control unit

42

Focus Cabriolet 2.0i

2

107

AOD...

7.2006-7.2010

Convenience electronics Passenger door control unit

42

Focus Cabriolet 2.0i

2

107

AOD...

7.2006-7.2010

Convenience electronics Driver"s door control unit

30

Focus C-MAX 1.6

1,6

74

HWD...

9.2003-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.6

1,6

74

HWD...

9.2003-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.6

1,6

74

HWD...

9.2003-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.6

1,6

74

HWD...

9.2003-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.6

1,6

74

HWD...

9.2003-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.6 TDCi

1,6

66

...

11.2004-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.6 TDCi

1,6

66

...

11.2004-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.6 TDCi

1,6

66

...

11.2004-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.6 TDCi

1,6

66

...

11.2004-3.2007

Engine management EDC 16C34

4K

Focus C-MAX 1.6 TDCi

1,6

66

...

11.2004-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.6 TDCi

1,6

66

...

11.2004-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Engine management EDC 16C34

4K

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Convenience electronics Passenger door control unit

30

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.6 TDCi

1,6

80

G8D...

6.2003-3.2007

Convenience electronics Driver"s door control unit

30

Focus C-MAX 1.6 Ti-VCT

1,6

85

HXDA

7.2004-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.6 Ti-VCT

1,6

85

HXDA

7.2004-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.6 Ti-VCT

1,6

85

HXDA

7.2004-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.6 Ti-VCT

1,6

85

HXDA

7.2004-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.6 Ti-VCT

1,6

85

HXDA

7.2004-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.6 Ti-VCT

1,6

85

SIDA

7.2004-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.6 Ti-VCT

1,6

85

SIDA

7.2004-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.6 Ti-VCT

1,6

85

SIDA

7.2004-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.6 Ti-VCT

1,6

85

SIDA

7.2004-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.6 Ti-VCT

1,6

85

SIDA

7.2004-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.8

1,8

88

CSDA

6.2003-5.2004

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.8

1,8

88

CSDA

6.2003-5.2004

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.8

1,8

88

CSDA

6.2003-5.2004

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.8

1,8

88

CSDA

6.2003-5.2004

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.8

1,8

88

CSDA

6.2003-5.2004

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.8

1,8

88

CSDB

6.2003-5.2004

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.8

1,8

88

CSDB

6.2003-5.2004

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.8

1,8

88

CSDB

6.2003-5.2004

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.8

1,8

88

CSDB

6.2003-5.2004

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.8

1,8

88

CSDB

6.2003-5.2004

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.8

1,8

90

QQD...

4.2004-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.8

1,8

90

QQD...

4.2004-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.8

1,8

90

QQD...

4.2004-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.8

1,8

90

QQD...

4.2004-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.8

1,8

90

QQD...

4.2004-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.8 FFV

1,8

92

Q7DA

5.2005-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 1.8 FFV

1,8

92

Q7DA

5.2005-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.8 FFV

1,8

92

Q7DA

5.2005-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.8 FFV

1,8

92

Q7DA

5.2005-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.8 FFV

1,8

92

Q7DA

5.2005-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.8 TDCi

1,8

85

KKDA

4.2005-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 1.8 TDCi

1,8

85

KKDA

4.2005-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 1.8 TDCi

1,8

85

KKDA

4.2005-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 1.8 TDCi

1,8

85

KKDA

4.2005-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 1.8 TDCi

1,8

85

KKDA

4.2005-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 2.0

2

107

AOD...

4.2004-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 2.0

2

107

AOD...

4.2004-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 2.0

2

107

AOD...

4.2004-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 2.0

2

107

AOD...

4.2004-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 2.0

2

107

AOD...

4.2004-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 2.0 CNG

2

93

SYDA

11.2005-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 2.0 CNG

2

93

SYDA

11.2005-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 2.0 CNG

2

93

SYDA

11.2005-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 2.0 CNG

2

93

SYDA

11.2005-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus C-MAX 2.0 CNG

2

93

SYDA

11.2005-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 2.0 TDCi

2

98

G6D...

6.2003-3.2007

Heater/air conditioner Automatic A/C

42

Focus C-MAX 2.0 TDCi

2

98

G6D...

6.2003-3.2007

Convenience electronics Driver"s door control unit

42

Focus C-MAX 2.0 TDCi

2

98

G6D...

6.2003-3.2007

Running gear/steering Electro-hydraulic power steering

30

Focus C-MAX 2.0 TDCi

2

98

G6D...

6.2003-3.2007

Convenience electronics Passenger door control unit

42

Focus C-MAX 2.0 TDCi

2

98

G6D...

6.2003-3.2007

Convenience electronics Passenger side rear door control unit

30

Focus II 1.6 i

1,6

77

BZ

6.2004-12.2008

Convenience electronics Passenger door control unit

42

Focus II 1.6 i

1,6

77

BZ

6.2004-12.2008

Heater/air conditioner Automatic A/C

42

Focus II 1.6 i

1,6

77

BZ

6.2004-12.2008

Convenience electronics Driver"s door control unit

42

Focus II 1.6 i

1,6

77

BZ

6.2004-12.2008

Convenience electronics Passenger side rear door control unit

30

Focus II 2.0 i

2

107

Duratec HE

6.2004-12.2008

Heater/air conditioner Automatic A/C

42

Focus II Hatchback 1.6 i

1,6

74

HWD

6.2004-12.2008

Heater/air conditioner Automatic A/C

42

Focus II Hatchback 2.0 i

2

107

Duratec HE

6.2004-12.2008

Heater/air conditioner Automatic A/C

42

Focus II Hatchback 2.0 TDCi

2

100

Duratorq

6.2004-12.2008

Heater/air conditioner Automatic A/C

42

Focus Sedan 1.6i 16V

1,6

81

1.2010-

Airbag AB

36

Focus Sedan 1.6i 16V Flex

1,6

80

1.2010-

Convenience electronics Driver"s door control unit

42

Focus Sedan 1.6i 16V Flex

1,6

80

1.2010-

Airbag AB

36

Focus Sedan 1.6i 16V Flex

1,6

80

1.2010-

Convenience electronics Passenger door control unit

42

Focus Sedan 1.6i 8V

1,6

75

3.2004-

Heater/air conditioner Automatic A/C

42

Focus Sedan 1.6i 8V Flex

1,6

77

4.2007-11.2009

Heater/air conditioner Automatic A/C

42

Focus Sedan 2.0i 16V Flex

2

105

4.2010-

Convenience electronics Driver"s door control unit

42

Focus Sedan 2.0i 16V Flex

2

105

4.2010-

Convenience electronics Passenger door control unit

42

Focus Sedan 2.0i 16V Flex

2

105

4.2010-

Airbag AB

36

Fusion 1.25i

1,2

55

FUJ...

3.2005-6.2012

Instrumentation Instrument cluster

42

Fusion 1.25i

1,2

55

FUJ...

3.2005-6.2012

Engine management SIM

01

Fusion 1.4 Diesel 8V

1,4

50

F6JA-B

7.2007-

Central electronics ZE

42

Fusion 1.4 Diesel 8V

1,4

50

F6JA-B

7.2007-

Instrumentation Instrument cluster

42

Fusion 1.4 i

1,4

59

FXJ...

10.2002-6.2012

Engine management SIM

01

Fusion 1.4 i

1,4

59

FXJ...

10.2002-6.2012

Instrumentation Instrument cluster

42

Fusion 1.4 TDCi

1,4

50

F6J...

10.2002-6.2012

Instrumentation Instrument cluster

42

Fusion 1.6 Diesel Turbo 8V

1,6

74

F6JA-B

7.2007-

Central electronics ZE

42

Fusion 1.6 Diesel Turbo 8V

1,6

74

F6JA-B

7.2007-

Instrumentation Instrument cluster

42

Fusion 1.6 TDCi

1,6

66

HHJ...

11.2004-

Engine management EDC 16C34

4K

Fusion 1.6 TDCi

1,6

66

HHJ...

11.2004-

Instrumentation Instrument cluster

42

Fusion 1.6i

1,6

74

FYJ...

10.2002-6.2012

Instrumentation Instrument cluster

42

Fusion 1.6i

1,6

74

FYJ...

10.2002-6.2012

Engine management SIM

01

Fusion 1.6i 16V

1,6

74

FYJA

11.2004-

Engine management SIM

01

Fusion 1.6i 16V

1,6

74

FYJA

11.2004-

Instrumentation Instrument cluster

42

Galaxy 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Driver information Audio

30

Galaxy 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Running gear/steering Right lane change assistant

30

Galaxy 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Convenience electronics Trailer control unit

30

Galaxy 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Lighting Static ALWR

36

Galaxy 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Running gear/steering Left lane change assistant

30

Galaxy 1.6 TDCi

1,6

85

T1W...

2.2011-

Lighting Static ALWR

36

Galaxy 1.6 TDCi

1,6

85

T1W...

2.2011-

Running gear/steering Right lane change assistant

30

Galaxy 1.6 TDCi

1,6

85

T1W...

2.2011-

Running gear/steering Left lane change assistant

30

Galaxy 1.6 TDCi

1,6

85

T1W...

2.2011-

Convenience electronics Trailer control unit

30

Galaxy 1.6 TDCi

1,6

85

T1W...

2.2011-

Driver information Audio

30

Galaxy 1.6 TDCi

1,6

85

T1W...

2.2011-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 1.8 TDCi

1,8

74

FFWA

3.2006-3.2010

Convenience electronics Trailer control unit

30

Galaxy 1.8 TDCi

1,8

74

FFWA

3.2006-3.2010

Driver information Audio

30

Galaxy 1.8 TDCi

1,8

74

FFWA

3.2006-3.2010

Engine management CR/EDC

4G

Galaxy 1.8 TDCi

1,8

74

FFWA

3.2006-3.2010

Lighting Static ALWR

36

Galaxy 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Driver information Audio

30

Galaxy 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Engine management CR/EDC

4G

Galaxy 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Convenience electronics Trailer control unit

30

Galaxy 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Lighting Static ALWR

36

Galaxy 1.9 TDI

1,9

66

1Z

2.1995-9.1996

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

66

1Z

2.1995-9.1996

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

81

AFN

11.1997-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

81

AFN

11.1997-3.2000

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

66

AHU

9.1996-3.2000

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

66

AHU

9.1996-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

66

ANU

4.2000-8.2006

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

66

ANU

9.1999-3.2000

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

66

ANU

4.2000-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

66

ANU

9.1999-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

96

ASZ

1.2003-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

96

ASZ

1.2003-8.2006

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

85

AUY

4.2000-8.2006

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

85

AUY

4.2000-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

81

AVG

6.1999-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

81

AVG

6.1999-3.2000

Parking aid >>>

42

Galaxy 1.9 TDI

1,9

110

BTB

1.2005-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 1.9 TDI

1,9

110

BTB

1.2005-8.2006

Parking aid >>>

42

Galaxy 2.0

2

107

AOW...

3.2006-

Convenience electronics Trailer control unit

30

Galaxy 2.0

2

107

AOW...

3.2006-

Lighting Static ALWR

36

Galaxy 2.0

2

107

AOW...

3.2006-

Driver information Audio

30

Galaxy 2.0

2

107

AOW...

3.2006-

Running gear/steering Right lane change assistant

30

Galaxy 2.0

2

107

AOW...

3.2006-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0

2

107

AOW...

3.2006-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Driver information Audio

30

Galaxy 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Convenience electronics Trailer control unit

30

Galaxy 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Lighting Static ALWR

36

Galaxy 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 FlexiFuel

2

107

TBW...

3.2008-

Convenience electronics Trailer control unit

30

Galaxy 2.0 FlexiFuel

2

107

TBW...

3.2008-

Lighting Static ALWR

36

Galaxy 2.0 FlexiFuel

2

107

TBW...

3.2008-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 FlexiFuel

2

107

TBW...

3.2008-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 FlexiFuel

2

107

TBW...

3.2008-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Engine management CR/EDC

4G

Galaxy 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Driver information Audio

30

Galaxy 2.0 TDCi

2

100

AZWC

9.2008-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

100

AZWC

9.2008-

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

100

AZWC

9.2008-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 TDCi

2

100

AZWC

9.2008-

Driver information Audio

30

Galaxy 2.0 TDCi

2

100

AZWC

9.2008-

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

100

AZWC

9.2008-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 TDCi

2

85

KLWA

11.2007-

Driver information Audio

30

Galaxy 2.0 TDCi

2

85

KLWA

11.2007-

Engine management CR/EDC

4G

Galaxy 2.0 TDCi

2

85

KLWA

11.2007-

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

85

KLWA

11.2007-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 TDCi

2

85

KLWA

11.2007-

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

85

KLWA

11.2007-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 TDCi

2

85

KLWA

11.2007-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

103

QXW...

3.2006-

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

103

QXW...

3.2006-

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

103

QXW...

3.2006-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 TDCi

2

103

QXW...

3.2006-

Engine management CR/EDC

4G

Galaxy 2.0 TDCi

2

103

QXW...

3.2006-

Driver information Audio

30

Galaxy 2.0 TDCi

2

103

QXW...

3.2006-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 TDCi

2

103

QXW...

3.2006-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

120

TXWA

3.2010-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 TDCi

2

120

TXWA

3.2010-

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

120

TXWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

120

TXWA

3.2010-

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

120

TXWA

3.2010-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 TDCi

2

120

TXWA

3.2010-

Driver information Audio

30

Galaxy 2.0 TDCi

2

85

TYWA

3.2010-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 TDCi

2

85

TYWA

3.2010-

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

85

TYWA

3.2010-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 TDCi

2

85

TYWA

3.2010-

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

85

TYWA

3.2010-

Driver information Audio

30

Galaxy 2.0 TDCi

2

85

TYWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

103

UFWA

3.2010-

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

103

UFWA

3.2010-

Running gear/steering Right lane change assistant

30

Galaxy 2.0 TDCi

2

103

UFWA

3.2010-

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

103

UFWA

3.2010-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 TDCi

2

103

UFWA

3.2010-

Driver information Audio

30

Galaxy 2.0 TDCi

2

103

UFWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

100

UKWA

3.2010-

Driver information Audio

30

Galaxy 2.0 TDCi

2

100

UKWA

3.2010-

Running gear/steering Left lane change assistant

30

Galaxy 2.0 TDCi

2

100

UKWA

3.2010-

Convenience electronics Trailer control unit

30

Galaxy 2.0 TDCi

2

100

UKWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.0 TDCi

2

100

UKWA

3.2010-

Lighting Static ALWR

36

Galaxy 2.0 TDCi

2

100

UKWA

3.2010-

Running gear/steering Right lane change assistant

30

Galaxy 2.0i

2

85

NSE

2.1995-3.2000

Parking aid >>>

42

Galaxy 2.0i

2

85

NSE

2.1995-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 2.0i

2

85

ZVSA

1.2001-8.2006

Parking aid >>>

42

Galaxy 2.0i

2

85

ZVSA

1.2001-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 2.2 TDCi

2,2

147

KNW...

11.2010-

Running gear/steering Right lane change assistant

30

Galaxy 2.2 TDCi

2,2

147

KNW...

11.2010-

Convenience electronics Trailer control unit

30

Galaxy 2.2 TDCi

2,2

147

KNW...

11.2010-

Driver information Audio

30

Galaxy 2.2 TDCi

2,2

147

KNW...

11.2010-

Lighting Static ALWR

36

Galaxy 2.2 TDCi

2,2

147

KNW...

11.2010-

Running gear/steering Left lane change assistant

30

Galaxy 2.2 TDCi

2,2

147

KNW...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Convenience electronics Trailer control unit

30

Galaxy 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Driver information Audio

30

Galaxy 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Lighting Static ALWR

36

Galaxy 2.3

2,3

118

SEWA

9.2007-

Driver information Audio

30

Galaxy 2.3

2,3

118

SEWA

9.2007-

Convenience electronics Trailer control unit

30

Galaxy 2.3

2,3

118

SEWA

9.2007-

Running gear/steering Left lane change assistant

30

Galaxy 2.3

2,3

118

SEWA

9.2007-

Lighting Static ALWR

36

Galaxy 2.3

2,3

118

SEWA

9.2007-

Running gear/steering Right lane change assistant

30

Galaxy 2.3

2,3

118

SEWA

9.2007-

Driving safety system ESP Steering wheel angle sensor

30

Galaxy 2.3i

2,3

107

E5SA

4.2000-8.2006

Parking aid >>>

42

Galaxy 2.3i

2,3

107

E5SA

4.2000-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 2.3i

2,3

103

E5SB

11.2002-8.2006

Parking aid >>>

42

Galaxy 2.3i

2,3

103

E5SB

11.2002-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 2.3i 16V

2,3

107

Y5B

1.1997-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 2.3i 16V

2,3

107

Y5B

1.1997-3.2000

Parking aid >>>

42

Galaxy 2.8i

2,8

128

AAA

2.1995-4.1998

Vehicle internetworking CAN bus interface

30

Galaxy 2.8i

2,8

128

AAA

2.1995-4.1998

Parking aid >>>

42

Galaxy 2.8i

2,8

128

AMY

4.1998-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 2.8i

2,8

128

AMY

4.1998-3.2000

Parking aid >>>

42

Galaxy 2.8i

2,8

150

AYL

4.2000-8.2006

Vehicle internetworking CAN bus interface

30

Galaxy 2.8i

2,8

150

AYL

4.2000-8.2006

Parking aid >>>

42

Galaxy 2.8i

2,8

150

AYL

4.2000-8.2006

Engine management Motronic ME

01

Galaxy 2.8i 4x4

2,8

128

AAA

7.1996-4.1998

Vehicle internetworking CAN bus interface

30

Galaxy 2.8i 4x4

2,8

128

AAA

7.1996-4.1998

Parking aid >>>

42

Galaxy 2.8i 4x4

2,8

128

AMY

4.1998-3.2000

Vehicle internetworking CAN bus interface

30

Galaxy 2.8i 4x4

2,8

128

AMY

4.1998-3.2000

Parking aid >>>

42

Ka 1.0i

1

48

1.2008-

Instrumentation Instrument cluster

57

Ka 1.0i Flex

1

51

1.2008-

Instrumentation Instrument cluster

57

Ka 1.2

1,2

51

169 A 4.000

9.2008-

Instrumentation Instrument cluster

42

Ka 1.3 TDCi

1,3

55

169 A...

9.2008-

Instrumentation Instrument cluster

42

Ka 1.6i

1,6

70

CCB

2.2008-

Instrumentation Instrument cluster

57

Ka 1.6i

1,6

70

CCB

2.2008-

Instrumentation Instrument cluster

42

Ka 1.6i Flex

1,6

75

1.2008-

Instrumentation Instrument cluster

57

Kuga 1.6 EcoBoost

1,6

110

JQM...

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 1.6 EcoBoost

1,6

110

JQM...

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 1.6 EcoBoost

1,6

110

JQM...

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 1.6 EcoBoost

1,6

110

JQM...

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 1.6 EcoBoost 4x4

1,6

110

JQM...

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 1.6 EcoBoost 4x4

1,6

110

JQM...

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 1.6 EcoBoost 4x4

1,6

110

JQM...

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 1.6 EcoBoost 4x4

1,6

110

JQM...

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 1.6 EcoBoost 4x4

1,6

134

JTMA

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 1.6 EcoBoost 4x4

1,6

134

JTMA

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 1.6 EcoBoost 4x4

1,6

134

JTMA

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 1.6 EcoBoost 4x4

1,6

134

JTMA

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Convenience electronics Passenger door control unit

30

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Heater/air conditioner Automatic A/C

42

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Engine management CR/EDC

4C

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Driver information Navigation system

30

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Convenience electronics Driver"s door control unit

30

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Anti-theft device Access system/immobilizer

30

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Airbag AB

36

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

4WD electronics Four-wheel drive electronics

4D

Kuga 2.0 TDCi

2

100

G6DG

2.2008-

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Heater/air conditioner Automatic A/C

42

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Convenience electronics Passenger door control unit

30

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Anti-theft device Access system/immobilizer

30

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Airbag AB

36

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Driver information Navigation system

30

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Convenience electronics Driver"s door control unit

30

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

Engine management CR/EDC

4C

Kuga 2.0 TDCi

2

103

UFDA

5.2010-

4WD electronics Four-wheel drive electronics

4D

Kuga 2.0 TDCi

2

103

UFMA

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 2.0 TDCi

2

103

UFMA

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 2.0 TDCi

2

103

UFMA

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 2.0 TDCi

2

103

UFMA

11.2012-

Transmission control 6/7-speed double clutch transmission

30

Kuga 2.0 TDCi

2

103

UFMA

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Convenience electronics Passenger door control unit

30

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Convenience electronics Driver"s door control unit

30

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Engine management CR/EDC

4C

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Airbag AB

36

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Heater/air conditioner Automatic A/C

42

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Anti-theft device Access system/immobilizer

30

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

4WD electronics Four-wheel drive electronics

4D

Kuga 2.0 TDCi

2

100

UKDA

5.2010-

Driver information Navigation system

30

Kuga 2.0 TDCi

2

100

UKMA

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 2.0 TDCi

2

100

UKMA

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 2.0 TDCi

2

100

UKMA

11.2012-

Transmission control 6/7-speed double clutch transmission

30

Kuga 2.0 TDCi

2

100

UKMA

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 2.0 TDCi

2

100

UKMA

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Engine management CR/EDC

4C

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Convenience electronics Driver"s door control unit

30

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Anti-theft device Access system/immobilizer

30

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

4WD electronics Four-wheel drive electronics

4D

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Heater/air conditioner Automatic A/C

42

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Convenience electronics Passenger door control unit

30

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Airbag AB

36

Kuga 2.0 TDCi 4x4

2

100

G6DG

2.2008-

Driver information Navigation system

30

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Heater/air conditioner Automatic A/C

42

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Engine management CR/EDC

4C

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

4WD electronics Four-wheel drive electronics

4D

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Convenience electronics Driver"s door control unit

30

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Anti-theft device Access system/immobilizer

30

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Convenience electronics Passenger door control unit

30

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Airbag AB

36

Kuga 2.0 TDCi 4x4

2

120

TXDA

4.2010-

Driver information Navigation system

30

Kuga 2.0 TDCi 4x4

2

120

TXMA

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 2.0 TDCi 4x4

2

120

TXMA

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 2.0 TDCi 4x4

2

120

TXMA

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 2.0 TDCi 4x4

2

120

TXMA

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 2.0 TDCi 4x4

2

120

TXMA

11.2012-

Transmission control 6/7-speed double clutch transmission

30

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

4WD electronics Four-wheel drive electronics

4D

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Engine management CR/EDC

4C

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Convenience electronics Passenger door control unit

30

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Airbag AB

36

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Driver information Navigation system

30

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Heater/air conditioner Automatic A/C

42

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Convenience electronics Driver"s door control unit

30

Kuga 2.0 TDCi 4x4

2

103

UFDA

5.2010-

Anti-theft device Access system/immobilizer

30

Kuga 2.0 TDCi 4x4

2

103

UFMA

11.2012-

Transmission control 6/7-speed double clutch transmission

30

Kuga 2.0 TDCi 4x4

2

103

UFMA

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 2.0 TDCi 4x4

2

103

UFMA

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 2.0 TDCi 4x4

2

103

UFMA

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 2.0 TDCi 4x4

2

103

UFMA

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

4WD electronics Four-wheel drive electronics

4D

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Convenience electronics Driver"s door control unit

30

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Anti-theft device Access system/immobilizer

30

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Convenience electronics Passenger door control unit

30

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Airbag AB

36

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Driver information Navigation system

30

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Heater/air conditioner Automatic A/C

42

Kuga 2.0 TDCi 4x4

2

100

UKDA

5.2010-

Engine management CR/EDC

4C

Kuga 2.0 TDCi 4x4

2

100

UKMA

11.2012-

Running gear/steering Right lane change assistant

30

Kuga 2.0 TDCi 4x4

2

100

UKMA

11.2012-

Transmission control 6/7-speed double clutch transmission

30

Kuga 2.0 TDCi 4x4

2

100

UKMA

11.2012-

Running gear/steering Left lane change assistant

30

Kuga 2.0 TDCi 4x4

2

100

UKMA

11.2012-

Driving safety system ESP Electronic stability program ESP

4H

Kuga 2.0 TDCi 4x4

2

100

UKMA

11.2012-

Parking aid Park Distance Control (PDC)

30

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Transmission control Twin clutch transmission, 6 speed

30

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Heater/air conditioner Automatic A/C

42

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Running gear/steering Electro-hydraulic power steering

30

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Convenience electronics Driver"s door control unit

30

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Driver information Navigation system

30

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Convenience electronics Passenger door control unit

30

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Airbag AB

36

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

Anti-theft device Access system/immobilizer

30

Kuga 2.5i 4x4

2,5

147

HYD...

12.2008-11.2012

4WD electronics Four-wheel drive electronics

4D

Mondeo 1.6 EcoBoost

1,6

118

JTB...

11.2010-

Lighting Static ALWR

36

Mondeo 1.6 EcoBoost

1,6

118

JTB...

11.2010-

Running gear/steering Left lane change assistant

30

Mondeo 1.6 EcoBoost

1,6

118

JTB...

11.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 EcoBoost

1,6

118

JTB...

11.2010-

Convenience electronics Trailer control unit

30

Mondeo 1.6 EcoBoost

1,6

118

JTB...

11.2010-

Driver information Audio

30

Mondeo 1.6 EcoBoost

1,6

118

JTB...

11.2010-

Running gear/steering Right lane change assistant

30

Mondeo 1.6 EcoBoost

1,6

118

JTB...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 EcoBoost Turnier

1,6

118

JTB...

11.2010-

Lighting Static ALWR

36

Mondeo 1.6 EcoBoost Turnier

1,6

118

JTB...

11.2010-

Running gear/steering Left lane change assistant

30

Mondeo 1.6 EcoBoost Turnier

1,6

118

JTB...

11.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 EcoBoost Turnier

1,6

118

JTB...

11.2010-

Convenience electronics Trailer control unit

30

Mondeo 1.6 EcoBoost Turnier

1,6

118

JTB...

11.2010-

Driver information Audio

30

Mondeo 1.6 EcoBoost Turnier

1,6

118

JTB...

11.2010-

Running gear/steering Right lane change assistant

30

Mondeo 1.6 EcoBoost Turnier

1,6

118

JTB...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 TDCi

1,6

85

T1B...

2.2011-

Running gear/steering Left lane change assistant

30

Mondeo 1.6 TDCi

1,6

85

T1B...

2.2011-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 TDCi

1,6

85

T1B...

2.2011-

Driver information Audio

30

Mondeo 1.6 TDCi

1,6

85

T1B...

2.2011-

Running gear/steering Right lane change assistant

30

Mondeo 1.6 TDCi

1,6

85

T1B...

2.2011-

Lighting Static ALWR

36

Mondeo 1.6 TDCi

1,6

85

T1B...

2.2011-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 TDCi

1,6

85

T1B...

2.2011-

Convenience electronics Trailer control unit

30

Mondeo 1.6 TDCi Turnier

1,6

85

T1B...

2.2011-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 TDCi Turnier

1,6

85

T1B...

2.2011-

Running gear/steering Right lane change assistant

30

Mondeo 1.6 TDCi Turnier

1,6

85

T1B...

2.2011-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 TDCi Turnier

1,6

85

T1B...

2.2011-

Convenience electronics Trailer control unit

30

Mondeo 1.6 TDCi Turnier

1,6

85

T1B...

2.2011-

Driver information Audio

30

Mondeo 1.6 TDCi Turnier

1,6

85

T1B...

2.2011-

Lighting Static ALWR

36

Mondeo 1.6 TDCi Turnier

1,6

85

T1B...

2.2011-

Running gear/steering Left lane change assistant

30

Mondeo 1.6 Ti-VCT

1,6

88

KGBA

9.2010-

Running gear/steering Right lane change assistant

30

Mondeo 1.6 Ti-VCT

1,6

88

KGBA

9.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 Ti-VCT

1,6

88

KGBA

9.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 Ti-VCT

1,6

88

KGBA

9.2010-

Convenience electronics Trailer control unit

30

Mondeo 1.6 Ti-VCT

1,6

88

KGBA

9.2010-

Driver information Audio

30

Mondeo 1.6 Ti-VCT

1,6

88

KGBA

9.2010-

Lighting Static ALWR

36

Mondeo 1.6 Ti-VCT

1,6

88

KGBA

9.2010-

Running gear/steering Left lane change assistant

30

Mondeo 1.6 Ti-VCT

1,6

92

PNBA

2.2007-8.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.6 Ti-VCT

1,6

92

PNBA

2.2007-8.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 Ti-VCT

1,6

92

PNBA

2.2007-8.2010

Driver information Audio

30

Mondeo 1.6 Ti-VCT

1,6

92

PNBA

2.2007-8.2010

Lighting Static ALWR

36

Mondeo 1.6 Ti-VCT

1,6

92

PNBA

2.2007-8.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.6 Ti-VCT

1,6

92

PNBA

2.2007-8.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 Ti-VCT

1,6

92

PNBA

2.2007-8.2010

Convenience electronics Trailer control unit

30

Mondeo 1.6 Ti-VCT

1,6

81

RHBA

2.2007-8.2010

Convenience electronics Trailer control unit

30

Mondeo 1.6 Ti-VCT

1,6

81

RHBA

2.2007-8.2010

Lighting Static ALWR

36

Mondeo 1.6 Ti-VCT

1,6

81

RHBA

2.2007-8.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.6 Ti-VCT

1,6

81

RHBA

2.2007-8.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 Ti-VCT

1,6

81

RHBA

2.2007-8.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.6 Ti-VCT

1,6

81

RHBA

2.2007-8.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 Ti-VCT

1,6

81

RHBA

2.2007-8.2010

Driver information Audio

30

Mondeo 1.6 Ti-VCT Turnier

1,6

88

KGBA

9.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 Ti-VCT Turnier

1,6

88

KGBA

9.2010-

Running gear/steering Right lane change assistant

30

Mondeo 1.6 Ti-VCT Turnier

1,6

88

KGBA

9.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 Ti-VCT Turnier

1,6

88

KGBA

9.2010-

Driver information Audio

30

Mondeo 1.6 Ti-VCT Turnier

1,6

88

KGBA

9.2010-

Convenience electronics Trailer control unit

30

Mondeo 1.6 Ti-VCT Turnier

1,6

88

KGBA

9.2010-

Lighting Static ALWR

36

Mondeo 1.6 Ti-VCT Turnier

1,6

88

KGBA

9.2010-

Running gear/steering Left lane change assistant

30

Mondeo 1.6 Ti-VCT Turnier

1,6

92

PNBA

2.2007-8.2010

Convenience electronics Trailer control unit

30

Mondeo 1.6 Ti-VCT Turnier

1,6

92

PNBA

2.2007-8.2010

Driver information Audio

30

Mondeo 1.6 Ti-VCT Turnier

1,6

92

PNBA

2.2007-8.2010

Lighting Static ALWR

36

Mondeo 1.6 Ti-VCT Turnier

1,6

92

PNBA

2.2007-8.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.6 Ti-VCT Turnier

1,6

92

PNBA

2.2007-8.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.6 Ti-VCT Turnier

1,6

92

PNBA

2.2007-8.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.6 Ti-VCT Turnier

1,6

81

RHBA

2.2007-8.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.6 Ti-VCT Turnier

1,6

81

RHBA

2.2007-8.2010

Convenience electronics Trailer control unit

30

Mondeo 1.6 Ti-VCT Turnier

1,6

81

RHBA

2.2007-8.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.6 Ti-VCT Turnier

1,6

81

RHBA

2.2007-8.2010

Driver information Audio

30

Mondeo 1.6 Ti-VCT Turnier

1,6

81

RHBA

2.2007-8.2010

Lighting Static ALWR

36

Mondeo 1.6 Ti-VCT Turnier

1,6

81

RHBA

2.2007-8.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.6 Ti-VCT Turnier

1,6

81

RHBA

2.2007-8.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Convenience electronics Trailer control unit

30

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Driver information Audio

30

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Lighting Static ALWR

36

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Engine management CR/EDC

4G

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.8 TDCi

1,8

74

FFBA

2.2007-11.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Convenience electronics Trailer control unit

30

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Lighting Static ALWR

36

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Engine management CR/EDC

4G

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Driver information Audio

30

Mondeo 1.8 TDCi

1,8

92

QYBA

2.2007-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.8 TDCi eco

1,8

92

KHBA

2.2007-11.2010

Convenience electronics Trailer control unit

30

Mondeo 1.8 TDCi eco

1,8

92

KHBA

2.2007-11.2010

Lighting Static ALWR

36

Mondeo 1.8 TDCi eco

1,8

92

KHBA

2.2007-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.8 TDCi eco

1,8

92

KHBA

2.2007-11.2010

Engine management CR/EDC

4G

Mondeo 1.8 TDCi eco

1,8

92

KHBA

2.2007-11.2010

Driver information Audio

30

Mondeo 1.8 TDCi eco

1,8

92

KHBA

2.2007-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Convenience electronics Trailer control unit

30

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Lighting Static ALWR

36

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Driver information Audio

30

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.8 TDCi Turnier

1,8

74

FFBA

2.2007-11.2010

Engine management CR/EDC

4G

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Engine management CR/EDC

4G

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Driver information Audio

30

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Convenience electronics Trailer control unit

30

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Lighting Static ALWR

36

Mondeo 1.8 TDCi Turnier

1,8

92

QYBA

2.2007-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.8 TDCi Turnier eco

1,8

92

KHBA

2.2007-11.2010

Convenience electronics Trailer control unit

30

Mondeo 1.8 TDCi Turnier eco

1,8

92

KHBA

2.2007-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 1.8 TDCi Turnier eco

1,8

92

KHBA

2.2007-11.2010

Engine management CR/EDC

4G

Mondeo 1.8 TDCi Turnier eco

1,8

92

KHBA

2.2007-11.2010

Lighting Static ALWR

36

Mondeo 1.8 TDCi Turnier eco

1,8

92

KHBA

2.2007-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 1.8 TDCi Turnier eco

1,8

92

KHBA

2.2007-11.2010

Driver information Audio

30

Mondeo 2.0

2

107

AOB...

2.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.0

2

107

AOB...

2.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0

2

107

AOB...

2.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0

2

107

AOB...

2.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.0

2

107

AOB...

2.2007-

Driver information Audio

30

Mondeo 2.0

2

107

AOB...

2.2007-

Lighting Static ALWR

36

Mondeo 2.0

2

107

AOB...

2.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 EcoBoost SCTi

2

146

TNB...

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 EcoBoost SCTi

2

146

TNB...

3.2010-

Driver information Audio

30

Mondeo 2.0 EcoBoost SCTi

2

146

TNB...

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 EcoBoost SCTi

2

146

TNB...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 EcoBoost SCTi

2

146

TNB...

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 EcoBoost SCTi

2

146

TNB...

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 EcoBoost SCTi

2

146

TNB...

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 EcoBoost SCTi

2

176

TPBA

9.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 EcoBoost SCTi

2

176

TPBA

9.2010-

Driver information Audio

30

Mondeo 2.0 EcoBoost SCTi

2

176

TPBA

9.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 EcoBoost SCTi

2

176

TPBA

9.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 EcoBoost SCTi

2

176

TPBA

9.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 EcoBoost SCTi

2

176

TPBA

9.2010-

Lighting Static ALWR

36

Mondeo 2.0 EcoBoost SCTi

2

176

TPBA

9.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

146

TNB...

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

146

TNB...

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 EcoBoost SCTi Turnier

2

146

TNB...

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

146

TNB...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

146

TNB...

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

146

TNB...

3.2010-

Driver information Audio

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

146

TNB...

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

176

TPBA

9.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

176

TPBA

9.2010-

Lighting Static ALWR

36

Mondeo 2.0 EcoBoost SCTi Turnier

2

176

TPBA

9.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

176

TPBA

9.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

176

TPBA

9.2010-

Driver information Audio

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

176

TPBA

9.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 EcoBoost SCTi Turnier

2

176

TPBA

9.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 Flexifuel

2

107

TBB...

2.2008-

Driver information Audio

30

Mondeo 2.0 Flexifuel

2

107

TBB...

2.2008-

Lighting Static ALWR

36

Mondeo 2.0 Flexifuel

2

107

TBB...

2.2008-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 Flexifuel

2

107

TBB...

2.2008-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 Flexifuel

2

107

TBB...

2.2008-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 Flexifuel

2

107

TBB...

2.2008-

Convenience electronics Trailer control unit

30

Mondeo 2.0 Flexifuel

2

107

TBB...

2.2008-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 Flexifuel Turnier

2

107

TBB...

2.2008-

Convenience electronics Trailer control unit

30

Mondeo 2.0 Flexifuel Turnier

2

107

TBB...

2.2008-

Lighting Static ALWR

36

Mondeo 2.0 Flexifuel Turnier

2

107

TBB...

2.2008-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 Flexifuel Turnier

2

107

TBB...

2.2008-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 Flexifuel Turnier

2

107

TBB...

2.2008-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 Flexifuel Turnier

2

107

TBB...

2.2008-

Driver information Audio

30

Mondeo 2.0 Flexifuel Turnier

2

107

TBB...

2.2008-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 LPG

2

104

TBB...

4.2009-

Convenience electronics Trailer control unit

30

Mondeo 2.0 LPG

2

104

TBB...

4.2009-

Lighting Static ALWR

36

Mondeo 2.0 LPG

2

104

TBB...

4.2009-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 LPG

2

104

TBB...

4.2009-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 LPG

2

104

TBB...

4.2009-

Driver information Audio

30

Mondeo 2.0 LPG Turnier

2

104

TBB...

4.2009-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 LPG Turnier

2

104

TBB...

4.2009-

Lighting Static ALWR

36

Mondeo 2.0 LPG Turnier

2

104

TBB...

4.2009-

Convenience electronics Trailer control unit

30

Mondeo 2.0 LPG Turnier

2

104

TBB...

4.2009-

Driver information Audio

30

Mondeo 2.0 LPG Turnier

2

104

TBB...

4.2009-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

96

AZBA

2.2007-2.2010

Engine management CR/EDC

4G

Mondeo 2.0 TDCi

2

96

AZBA

2.2007-2.2010

Driver information Audio

30

Mondeo 2.0 TDCi

2

96

AZBA

2.2007-2.2010

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

96

AZBA

2.2007-2.2010

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

96

AZBA

2.2007-2.2010

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

96

AZBA

2.2007-2.2010

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

100

AZBC

9.2008-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

100

AZBC

9.2008-

Driver information Audio

30

Mondeo 2.0 TDCi

2

100

AZBC

9.2008-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

100

AZBC

9.2008-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi

2

100

AZBC

9.2008-

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

100

AZBC

9.2008-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

100

AZBC

9.2008-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Driver information Audio

30

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

85

KLBA

11.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Driver information Audio

30

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi

2

103

QXB...

2.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

120

TXB...

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi

2

120

TXB...

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

120

TXB...

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

120

TXB...

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

120

TXB...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

120

TXB...

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

120

TXB...

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

85

TYBA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

103

UFB...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi

2

100

UKB...

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Driver information Audio

30

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Lighting Static ALWR

36

Mondeo 2.0 TDCi eco

2

85

LPBA

9.2008-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

96

AZBA

2.2007-2.2010

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

96

AZBA

2.2007-2.2010

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

96

AZBA

2.2007-2.2010

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

96

AZBA

2.2007-2.2010

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

96

AZBA

2.2007-2.2010

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier

2

96

AZBA

2.2007-2.2010

Driver information Audio

30

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

100

AZBC

9.2008-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

85

KLBA

11.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier

2

85

KLBA

11.2007-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier

2

85

KLBA

11.2007-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

85

KLBA

11.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

85

KLBA

11.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

85

KLBA

11.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

85

KLBA

11.2007-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier

2

103

QXB...

2.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi Turnier

2

120

TXB...

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

120

TXB...

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

120

TXB...

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

120

TXB...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi Turnier

2

120

TXB...

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

120

TXB...

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier

2

120

TXB...

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

85

TYBA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier

2

103

UFB...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier

2

100

UKBA

3.2010-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Engine management CR/EDC

4G

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Lighting Static ALWR

36

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Driver information Audio

30

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Convenience electronics Trailer control unit

30

Mondeo 2.0 TDCi Turnier eco

2

85

LPBA

9.2008-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 Turnier

2

107

AOB...

2.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.0 Turnier

2

107

AOB...

2.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.0 Turnier

2

107

AOB...

2.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0 Turnier

2

107

AOB...

2.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.0 Turnier

2

107

AOB...

2.2007-

Lighting Static ALWR

36

Mondeo 2.0 Turnier

2

107

AOB...

2.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.0 Turnier

2

107

AOB...

2.2007-

Driver information Audio

30

Mondeo 2.0i

2

107

CAF488Q2

11.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.0i

2

107

CAF488Q2

11.2007-

Lighting Static ALWR

36

Mondeo 2.0i

2

107

CAF488Q2

11.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.0i

2

107

CAF488Q2

11.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.0i

2

107

CAF488Q2

11.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.0i

2

107

CAF488Q2

11.2007-

Driver information Audio

30

Mondeo 2.2 TDCi

2,2

147

KNB...

11.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.2 TDCi

2,2

147

KNB...

11.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.2 TDCi

2,2

147

KNB...

11.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.2 TDCi

2,2

147

KNB...

11.2010-

Lighting Static ALWR

36

Mondeo 2.2 TDCi

2,2

147

KNB...

11.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.2 TDCi

2,2

147

KNB...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.2 TDCi

2,2

147

KNB...

11.2010-

Driver information Audio

30

Mondeo 2.2 TDCi

2,2

129

Q4BA

3.2008-11.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.2 TDCi

2,2

129

Q4BA

3.2008-11.2010

Lighting Static ALWR

36

Mondeo 2.2 TDCi

2,2

129

Q4BA

3.2008-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 2.2 TDCi

2,2

129

Q4BA

3.2008-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 2.2 TDCi

2,2

129

Q4BA

3.2008-11.2010

Convenience electronics Trailer control unit

30

Mondeo 2.2 TDCi

2,2

129

Q4BA

3.2008-11.2010

Driver information Audio

30

Mondeo 2.2 TDCi

2,2

129

Q4BA

3.2008-11.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.2 TDCi Turnier

2,2

147

KNB...

11.2010-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.2 TDCi Turnier

2,2

147

KNB...

11.2010-

Running gear/steering Right lane change assistant

30

Mondeo 2.2 TDCi Turnier

2,2

147

KNB...

11.2010-

Driver information Audio

30

Mondeo 2.2 TDCi Turnier

2,2

147

KNB...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.2 TDCi Turnier

2,2

147

KNB...

11.2010-

Convenience electronics Trailer control unit

30

Mondeo 2.2 TDCi Turnier

2,2

147

KNB...

11.2010-

Lighting Static ALWR

36

Mondeo 2.2 TDCi Turnier

2,2

147

KNB...

11.2010-

Running gear/steering Left lane change assistant

30

Mondeo 2.2 TDCi Turnier

2,2

129

Q4BA

3.2008-11.2010

Running gear/steering Right lane change assistant

30

Mondeo 2.2 TDCi Turnier

2,2

129

Q4BA

3.2008-11.2010

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.2 TDCi Turnier

2,2

129

Q4BA

3.2008-11.2010

Driver information Audio

30

Mondeo 2.2 TDCi Turnier

2,2

129

Q4BA

3.2008-11.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.2 TDCi Turnier

2,2

129

Q4BA

3.2008-11.2010

Convenience electronics Trailer control unit

30

Mondeo 2.2 TDCi Turnier

2,2

129

Q4BA

3.2008-11.2010

Lighting Static ALWR

36

Mondeo 2.2 TDCi Turnier

2,2

129

Q4BA

3.2008-11.2010

Running gear/steering Left lane change assistant

30

Mondeo 2.3

2,3

118

SEBA

9.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.3

2,3

118

SEBA

9.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.3

2,3

118

SEBA

9.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.3

2,3

118

SEBA

9.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.3

2,3

118

SEBA

9.2007-

Lighting Static ALWR

36

Mondeo 2.3

2,3

118

SEBA

9.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.3

2,3

118

SEBA

9.2007-

Driver information Audio

30

Mondeo 2.3 Turnier

2,3

118

SEBA

9.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.3 Turnier

2,3

118

SEBA

9.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.3 Turnier

2,3

118

SEBA

9.2007-

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.3 Turnier

2,3

118

SEBA

9.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.3 Turnier

2,3

118

SEBA

9.2007-

Driver information Audio

30

Mondeo 2.3 Turnier

2,3

118

SEBA

9.2007-

Lighting Static ALWR

36

Mondeo 2.3 Turnier

2,3

118

SEBA

9.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.3i

2,3

118

L3

11.2007-

Lighting Static ALWR

36

Mondeo 2.3i

2,3

118

L3

11.2007-

Running gear/steering Left lane change assistant

30

Mondeo 2.3i

2,3

118

L3

11.2007-

Convenience electronics Trailer control unit

30

Mondeo 2.3i

2,3

118

L3

11.2007-

Anti-lock braking system ABS

30

Mondeo 2.3i

2,3

118

L3

11.2007-

Running gear/steering Right lane change assistant

30

Mondeo 2.3i

2,3

118

L3

11.2007-

Driving safety system ESP Steering wheel angle sensor

30

Mondeo 2.3i

2,3

118

L3

11.2007-

Driver information Audio

30

Mondeo 2.5

2,5

162

HU...

2.2007-3.2010

Driver information Audio

30

Mondeo 2.5

2,5

162

HU...

2.2007-3.2010

Convenience electronics Trailer control unit

30

Mondeo 2.5

2,5

162

HU...

2.2007-3.2010

Lighting Static ALWR

36

Mondeo 2.5

2,5

162

HU...

2.2007-3.2010

Running gear/steering Left lane change assistant

30

Mondeo 2.5

2,5

162

HU...

2.2007-3.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.5

2,5

162

HU...

2.2007-3.2010

Running gear/steering Right lane change assistant

30

Mondeo 2.5 Turnier

2,5

162

HU...

2.2007-3.2010

Convenience electronics Trailer control unit

30

Mondeo 2.5 Turnier

2,5

162

HU...

2.2007-3.2010

Lighting Static ALWR

36

Mondeo 2.5 Turnier

2,5

162

HU...

2.2007-3.2010

Running gear/steering Right lane change assistant

30

Mondeo 2.5 Turnier

2,5

162

HU...

2.2007-3.2010

Running gear/steering Left lane change assistant

30

Mondeo 2.5 Turnier

2,5

162

HU...

2.2007-3.2010

Transmission control 6/7-speed double clutch transmission

30

Mondeo 2.5 Turnier

2,5

162

HU...

2.2007-3.2010

Driver information Audio

30

S-MAX 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Convenience electronics Trailer control unit

30

S-MAX 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Lighting Static ALWR

36

S-MAX 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Running gear/steering Left lane change assistant

30

S-MAX 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Running gear/steering Right lane change assistant

30

S-MAX 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 1.6 EcoBoost

1,6

118

JTW...

11.2010-

Driver information Audio

30

S-MAX 1.6 TDCi

1,6

85

T1W...

2.2011-

Transmission control 6/7-speed double clutch transmission

30

S-MAX 1.6 TDCi

1,6

85

T1W...

2.2011-

Driver information Audio

30

S-MAX 1.6 TDCi

1,6

85

T1W...

2.2011-

Running gear/steering Right lane change assistant

30

S-MAX 1.6 TDCi

1,6

85

T1W...

2.2011-

Convenience electronics Trailer control unit

30

S-MAX 1.6 TDCi

1,6

85

T1W...

2.2011-

Lighting Static ALWR

36

S-MAX 1.6 TDCi

1,6

85

T1W...

2.2011-

Running gear/steering Left lane change assistant

30

S-MAX 1.6 TDCi

1,6

85

T1W...

2.2011-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 1.8 TDCi

1,8

74

FFWA

1.2007-3.2010

Engine management CR/EDC

4G

S-MAX 1.8 TDCi

1,8

74

FFWA

1.2007-3.2010

Driver information Audio

30

S-MAX 1.8 TDCi

1,8

74

FFWA

1.2007-3.2010

Lighting Static ALWR

36

S-MAX 1.8 TDCi

1,8

74

FFWA

1.2007-3.2010

Convenience electronics Trailer control unit

30

S-MAX 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Lighting Static ALWR

36

S-MAX 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Convenience electronics Trailer control unit

30

S-MAX 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Driver information Audio

30

S-MAX 1.8 TDCi

1,8

92

QYWA

3.2006-3.2010

Engine management CR/EDC

4G

S-MAX 2.0

2

107

AOW...

3.2006-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0

2

107

AOW...

3.2006-

Convenience electronics Trailer control unit

30

S-MAX 2.0

2

107

AOW...

3.2006-

Lighting Static ALWR

36

S-MAX 2.0

2

107

AOW...

3.2006-

Running gear/steering Left lane change assistant

30

S-MAX 2.0

2

107

AOW...

3.2006-

Driver information Audio

30

S-MAX 2.0

2

107

AOW...

3.2006-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Convenience electronics Trailer control unit

30

S-MAX 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Lighting Static ALWR

36

S-MAX 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Driver information Audio

30

S-MAX 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Running gear/steering Left lane change assistant

30

S-MAX 2.0 EcoBoost SCTi

2

147

TNW...

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 EcoBoost SCTi

2

176

TPWA

9.2010-

Running gear/steering Left lane change assistant

30

S-MAX 2.0 EcoBoost SCTi

2

176

TPWA

9.2010-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 EcoBoost SCTi

2

176

TPWA

9.2010-

Convenience electronics Trailer control unit

30

S-MAX 2.0 EcoBoost SCTi

2

176

TPWA

9.2010-

Lighting Static ALWR

36

S-MAX 2.0 EcoBoost SCTi

2

176

TPWA

9.2010-

Driver information Audio

30

S-MAX 2.0 EcoBoost SCTi

2

176

TPWA

9.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 FlexiFuel

2

107

TBW...

3.2008-

Convenience electronics Trailer control unit

30

S-MAX 2.0 FlexiFuel

2

107

TBW...

3.2008-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 FlexiFuel

2

107

TBW...

3.2008-

Running gear/steering Left lane change assistant

30

S-MAX 2.0 FlexiFuel

2

107

TBW...

3.2008-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Engine management CR/EDC

4G

S-MAX 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Driver information Audio

30

S-MAX 2.0 TDCi

2

96

AZWA

3.2006-2.2010

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

100

AZWC

9.2008-

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

100

AZWC

9.2008-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 TDCi

2

100

AZWC

9.2008-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

100

AZWC

9.2008-

Engine management CR/EDC

4G

S-MAX 2.0 TDCi

2

100

AZWC

9.2008-

Running gear/steering Left lane change assistant

30

S-MAX 2.0 TDCi

2

100

AZWC

9.2008-

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

100

AZWC

9.2008-

Driver information Audio

30

S-MAX 2.0 TDCi

2

85

KLWA

9.2007-

Driver information Audio

30

S-MAX 2.0 TDCi

2

85

KLWA

9.2007-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

85

KLWA

9.2007-

Engine management CR/EDC

4G

S-MAX 2.0 TDCi

2

85

KLWA

9.2007-

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

85

KLWA

9.2007-

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

103

QXW...

3.2006-

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

103

QXW...

3.2006-

Engine management CR/EDC

4G

S-MAX 2.0 TDCi

2

103

QXW...

3.2006-

Driver information Audio

30

S-MAX 2.0 TDCi

2

103

QXW...

3.2006-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

103

QXW...

3.2006-

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

120

TXWA

3.2010-

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

120

TXWA

3.2010-

Driver information Audio

30

S-MAX 2.0 TDCi

2

120

TXWA

3.2010-

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

120

TXWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

85

TYWA

3.2010-

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

85

TYWA

3.2010-

Driver information Audio

30

S-MAX 2.0 TDCi

2

85

TYWA

3.2010-

Running gear/steering Left lane change assistant

30

S-MAX 2.0 TDCi

2

85

TYWA

3.2010-

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

85

TYWA

3.2010-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 TDCi

2

85

TYWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

103

UFWA

3.2010-

Driver information Audio

30

S-MAX 2.0 TDCi

2

103

UFWA

3.2010-

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

103

UFWA

3.2010-

Running gear/steering Left lane change assistant

30

S-MAX 2.0 TDCi

2

103

UFWA

3.2010-

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

103

UFWA

3.2010-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 TDCi

2

103

UFWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

100

UKWA

3.2010-

Running gear/steering Left lane change assistant

30

S-MAX 2.0 TDCi

2

100

UKWA

3.2010-

Lighting Static ALWR

36

S-MAX 2.0 TDCi

2

100

UKWA

3.2010-

Running gear/steering Right lane change assistant

30

S-MAX 2.0 TDCi

2

100

UKWA

3.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.0 TDCi

2

100

UKWA

3.2010-

Convenience electronics Trailer control unit

30

S-MAX 2.0 TDCi

2

100

UKWA

3.2010-

Driver information Audio

30

S-MAX 2.2 TDCi

2,2

147

KNW...

11.2010-

Transmission control 6/7-speed double clutch transmission

30

S-MAX 2.2 TDCi

2,2

147

KNW...

11.2010-

Lighting Static ALWR

36

S-MAX 2.2 TDCi

2,2

147

KNW...

11.2010-

Running gear/steering Left lane change assistant

30

S-MAX 2.2 TDCi

2,2

147

KNW...

11.2010-

Convenience electronics Trailer control unit

30

S-MAX 2.2 TDCi

2,2

147

KNW...

11.2010-

Driver information Audio

30

S-MAX 2.2 TDCi

2,2

147

KNW...

11.2010-

Running gear/steering Right lane change assistant

30

S-MAX 2.2 TDCi

2,2

147

KNW...

11.2010-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Lighting Static ALWR

36

S-MAX 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Convenience electronics Trailer control unit

30

S-MAX 2.2 TDCi

2,2

129

Q4WA

3.2008-10.2010

Driver information Audio

30

S-MAX 2.3

2,3

118

SEWA

9.2007-

Lighting Static ALWR

36

S-MAX 2.3

2,3

118

SEWA

9.2007-

Running gear/steering Left lane change assistant

30

S-MAX 2.3

2,3

118

SEWA

9.2007-

Driver information Audio

30

S-MAX 2.3

2,3

118

SEWA

9.2007-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.3

2,3

118

SEWA

9.2007-

Convenience electronics Trailer control unit

30

S-MAX 2.3

2,3

118

SEWA

9.2007-

Running gear/steering Right lane change assistant

30

S-MAX 2.3i

2,3

118

Duratec-HE/L3

3.2007-

Running gear/steering Left lane change assistant

30

S-MAX 2.3i

2,3

118

Duratec-HE/L3

3.2007-

Driving safety system ESP Steering wheel angle sensor

30

S-MAX 2.3i

2,3

118

Duratec-HE/L3

3.2007-

Convenience electronics Trailer control unit

30

S-MAX 2.3i

2,3

118

Duratec-HE/L3

3.2007-

Lighting Static ALWR

36

S-MAX 2.3i

2,3

118

Duratec-HE/L3

3.2007-

Running gear/steering Right lane change assistant

30

S-MAX 2.5

2,5

162

HUWA

3.2006-3.2010

Lighting Static ALWR

36

S-MAX 2.5

2,5

162

HUWA

3.2006-3.2010

Convenience electronics Trailer control unit

30

S-MAX 2.5

2,5

162

HUWA

3.2006-3.2010

Driver information Audio

30

Tourneo Connect 1.8 TDCi

1,8

66

HCP...

5.2002-6.2010

Engine management CR/EDC

4C

Tourneo Connect 1.8 TDCi

1,8

66

P9P...

8.2006-

Engine management CR/EDC

4C

Tourneo Connect 1.8 TDCi

1,8

66

R3PA

8.2006-

Engine management CR/EDC

4C

Tourneo Connect 1.8 TDCi

1,8

81

RWPA

8.2006-

Engine management CR/EDC

4C

TX3 1.6i

1,6

62

B6

1.1990-12.1990

Heater/air conditioner Automatic A/C

42

TX3 1.6i

1,6

62

B6

1.1990-12.1990

Convenience electronics Passenger door control unit

42

TX3 1.6i

1,6

62

B6

1.1990-12.1990

Convenience electronics Passenger side rear door control unit

30

TX3 1.6i

1,6

62

B6

1.1990-12.1990

Convenience electronics Driver"s door control unit

42

HOLDEN

Astra

1,9

88

Z 19 DT

6.2006-3.2010

Engine management EDC 17

5A

Astra

1,9

110

Z 19 DTH

6.2006-3.2008

Engine management EDC 17

5A

Barina 1.6i

1,6

85

A16XER

11.2011-

Instrumentation Instrument cluster

4B

Cruze 1.4i

1,4

105

A14NET

9.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.4i

1,4

105

A14NET

9.2011-

Driver information Digital radio reception

4B

Cruze 1.4i

1,4

105

A14NET

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.4i

1,4

105

A14NET

9.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.4i

1,4

105

A14NET

9.2011-

Instrumentation Instrument cluster

4B

Cruze 1.4i

1,4

105

A14NET

9.2011-

Running gear/steering Lane departure warning

57

Cruze 1.8

1,8

104

F18D4

5.2009-

Instrumentation Instrument cluster

4B

Cruze 1.8

1,8

104

F18D4

5.2009-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8

1,8

104

F18D4

5.2009-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8

1,8

104

F18D4

5.2009-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8

1,8

104

F18D4

5.2009-

Running gear/steering Lane departure warning

57

Cruze 1.8

1,8

104

F18D4

5.2009-

Driver information Digital radio reception

4B

Cruze 1.8i

1,8

104

F18D4

9.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8i

1,8

104

F18D4

9.2011-

Running gear/steering Lane departure warning

57

Cruze 1.8i

1,8

104

F18D4

9.2011-

Driver information Digital radio reception

4B

Cruze 1.8i

1,8

104

F18D4

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8i

1,8

104

F18D4

9.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 1.8i

1,8

104

F18D4

9.2011-

Instrumentation Instrument cluster

4B

Cruze 1.8i

1,8

104

Z18XER

3.2011-8.2011

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8i

1,8

104

Z18XER

3.2011-8.2011

Heater/air conditioner Automatic A/C

4B

Cruze 1.8i

1,8

104

Z18XER

5.2009-2.2011

Instrumentation Instrument cluster

4B

Cruze 1.8i

1,8

104

Z18XER

3.2011-8.2011

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8i

1,8

104

Z18XER

5.2009-2.2011

Driver assistance systems Blind spot object detection, left

02

Cruze 1.8i

1,8

104

Z18XER

5.2009-2.2011

Driver information Digital radio reception

4B

Cruze 1.8i

1,8

104

Z18XER

3.2011-8.2011

Instrumentation Instrument cluster

4B

Cruze 1.8i

1,8

104

Z18XER

3.2011-8.2011

Running gear/steering Lane departure warning

57

Cruze 1.8i

1,8

104

Z18XER

5.2009-2.2011

Driving safety system ESP Electronic stability program ESP

4C

Cruze 1.8i

1,8

104

Z18XER

5.2009-2.2011

Heater/air conditioner Automatic A/C

4B

Cruze 1.8i

1,8

104

Z18XER

3.2011-8.2011

Driver information Digital radio reception

4B

Cruze 1.8i

1,8

104

Z18XER

5.2009-2.2011

Running gear/steering Lane departure warning

57

Cruze 2.0

2

120

Z20D1

9.2011-

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0

2

120

Z20D1

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0

2

120

Z20D1

9.2011-

Heater/air conditioner Automatic A/C

4B

Cruze 2.0

2

120

Z20D1

9.2011-

Driver information Digital radio reception

4B

Cruze 2.0

2

120

Z20D1

9.2011-

Running gear/steering Lane departure warning

57

Cruze 2.0

2

120

Z20D1

9.2011-

Instrumentation Instrument cluster

4B

Cruze 2.0

2

110

Z20DMH

3.2011-8.2011

Running gear/steering Lane departure warning

57

Cruze 2.0

2

110

Z20DMH

5.2009-

Engine management EDC 17

5A

Cruze 2.0

2

110

Z20DMH

5.2009-

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0

2

110

Z20DMH

5.2009-

Driver information Digital radio reception

4B

Cruze 2.0

2

110

Z20DMH

3.2011-8.2011

Instrumentation Instrument cluster

4B

Cruze 2.0

2

110

Z20DMH

3.2011-8.2011

Driver information Digital radio reception

4B

Cruze 2.0

2

110

Z20DMH

3.2011-8.2011

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0

2

110

Z20DMH

5.2009-

Instrumentation Instrument cluster

4B

Cruze 2.0

2

110

Z20DMH

5.2009-

Heater/air conditioner Automatic A/C

4B

Cruze 2.0

2

110

Z20DMH

3.2011-8.2011

Driving safety system ESP Electronic stability program ESP

4C

Cruze 2.0

2

110

Z20DMH

3.2011-8.2011

Heater/air conditioner Automatic A/C

4B

Cruze 2.0

2

110

Z20DMH

5.2009-

Driver assistance systems Blind spot object detection, left

02

Cruze 2.0

2

110

Z20DMH

5.2009-

Running gear/steering Lane departure warning

57

Frontera 2.2 i 4x4

2,2

100

X22SE

3.1999-8.2005

Anti-lock braking system ABS

30

Frontera 3.2 i 4x4

3,2

151

6VD1

3.1999-8.2005

Anti-lock braking system ABS

30

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Driver assistance systems Blind spot object detection, left

02

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Instrumentation Instrument cluster

4B

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Running gear/steering Lane departure warning

57

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Driving safety system ESP Electronic stability program ESP

42

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Heater/air conditioner Automatic A/C

4B

Malibu 2.0 CDRi

2

118

LBS

6.2012-

Driver information Digital radio reception

4B

Malibu 2.4

2,4

123

LE9

3.2012-

Driving safety system ESP Electronic stability program ESP

42

Malibu 2.4

2,4

123

LE9

3.2012-

Running gear/steering Lane departure warning

57

Malibu 2.4

2,4

123

LE9

3.2012-

Heater/air conditioner Automatic A/C

4B

Malibu 2.4

2,4

123

LE9

3.2012-

Driver information Digital radio reception

4B

Malibu 2.4

2,4

123

LE9

3.2012-

Driver assistance systems Blind spot object detection, left

02

Malibu 2.4

2,4

123

LE9

3.2012-

Driver information Audio amplifier

4C

Malibu 2.4

2,4

123

LE9

3.2012-

Instrumentation Instrument cluster

4B

Volt 1.4

1,4

111

LUU

12.2012-

Electr. energy management HV battery temperature regulation

22

Volt 1.4

1,4

111

LUU

12.2012-

Heater/air conditioner Supplementary heater

22

Volt 1.4

1,4

111

LUU

12.2012-

Heater/air conditioner Heating/compressor control

22

Volt 1.4

1,4

111

LUU

12.2012-

Instrumentation Instrument cluster

4B

Volt 1.4

1,4

111

LUU

12.2012-

Electric drive control Electric drive control

2B

Volt 1.4

1,4

111

LUU

12.2012-

Hybrid control Hybrid control

47

Volt 1.4

1,4

111

LUU

12.2012-

Running gear/steering Lane departure warning

57

Volt 1.4

1,4

111

LUU

12.2012-

Driver information Digital radio reception

4B

Volt 1.4

1,4

111

LUU

12.2012-

Electr. energy management HV battery

2B

Volt 1.4

1,4

111

LUU

12.2012-

Electr. energy management HV battery charge control

2B

Volt 1.4

1,4

111

LUU

12.2012-

Electric drive control Electric drive control

2B

Volt 1.4

1,4

111

LUU

12.2012-

Hybrid control Hybrid control

4B

HONDA

Accord 2.0 Tourer

2

115

R20A3

9.2008-

System overview System overview

23

Civic 1.4 Hatchback

1,3

73

L13Z1

10.2008-12.2011

System overview System overview

23

Civic 1.8i

1,8

97

R18A11

6.2006-

System overview System overview

23

Civic 2.0 Type R Hatchback

2

148

K20Z4

1.2007-

System overview System overview

23

Civic Sedan 1.6i VTEC

1,6

92

R16A2

6.2006-8.2010

System overview System overview

23

CR-V 2.0 i 4x4

2

110

R20A2

9.2006-

System overview System overview

23

CR-V 2.2 CTDi 4x4

2,2

103

N22A2

1.2007-12.2009

System overview System overview

23

Insight 1.3 Hybrid

1,3

65

LDA3

3.2009-

System overview System overview

23

Jazz 1.4

1,3

73

L13Z2

10.2008-

System overview System overview

23

HONGQI

HQ3 3.0i

3

170

3GR

6.2006-

Driver information Night driving assistant

42

HQ3 4.3i

4,3

206

3UZ

6.2006-

Driver information Night driving assistant

42

HYUNDAI

Accent 1.3i

1,3

55

G4E-A

8.1999-3.2006

Engine management Motronic M

01

Accent 1.3i

1,3

61

G4E-A

8.1999-3.2006

Engine management Motronic M

01

Accent 1.3i

1,3

62

G4N

8.1999-

Engine management Motronic M

01

Accent 1.3i

1,3

62

G4N

8.1999-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.3i Hatchback

1,3

61

G4E-A

8.1999-3.2006

Engine management Motronic M

01

Accent 1.3i Hatchback

1,3

55

G4E-A

8.1999-3.2006

Engine management Motronic M

01

Accent 1.4

1,4

70

G4EE

4.2006-2.2012

Running gear/steering Electro-hydraulic power steering

30

Accent 1.4

1,4

70

G4EE

4.2006-2.2012

Engine management Motronic M

01

Accent 1.4 Hatchback

1,4

71

G4EE

4.2006-2.2012

Engine management Motronic M

01

Accent 1.4 Hatchback

1,4

71

G4EE

4.2006-2.2012

Running gear/steering Electro-hydraulic power steering

30

Accent 1.4i

1,4

79

Gamma 1.4 MPI

11.2010-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.5 CNG

1,5

69

Alpha CNG

1.2010-11.2011

Running gear/steering Electro-hydraulic power steering

30

Accent 1.5 CRDi

1,5

60

D3EA

2.2004-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.5 CRDi

1,5

81

D4FA

4.2006-

Engine management EDC 16 C

01

Accent 1.5 CRDi

1,5

81

D4FA

4.2006-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.5 CRDi Hatchback

1,5

81

D4FA

4.2006-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.5 CRDi Hatchback

1,5

81

D4FA

4.2006-

Engine management EDC 16 C

01

Accent 1.5i

1,5

67

Alpha II

7.2001-

Engine management Motronic M

01

Accent 1.5i

1,5

66

G4EB

8.1999-3.2006

Engine management Motronic M

01

Accent 1.5i

1,5

75

G4EC-G

8.1999-2.2005

Engine management Motronic M

01

Accent 1.5i

1,5

0

G4EK

8.1998-9.1999

Running gear/steering Electro-hydraulic power steering

30

Accent 1.5i 12V

1,5

69

Alpha

10.1999-

Engine management Motronic M

01

Accent 1.5i 12V

1,5

69

Alpha

10.1999-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.5i Hatchback

1,5

66

G4EB

8.1999-3.2006

Engine management Motronic M

01

Accent 1.5i Hatchback

1,5

75

G4EC-G

9.1999-3.2006

Engine management Motronic M

01

Accent 1.6

1,6

82

G4ED

4.2006-2.2012

Running gear/steering Electro-hydraulic power steering

30

Accent 1.6

1,6

82

G4ED

4.2006-2.2012

Engine management Motronic M

01

Accent 1.6 GDi

1,6

91

G4FD

11.2010-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.6 GDi

1,6

91

G4FD

11.2010-

Airbag AB

30

Accent 1.6 GDi

1,6

91

G4FD

11.2010-

Engine management Motronic MED

4C

Accent 1.6 GDi Hatchback

1,6

102

Gamma 1.6 GDI

9.2011-

Engine management Motronic MED

4C

Accent 1.6 Hatchback

1,6

82

G4ED

4.2006-2.2012

Engine management Motronic M

01

Accent 1.6 Hatchback

1,6

82

G4ED

4.2006-2.2012

Running gear/steering Electro-hydraulic power steering

30

Accent 1.6 VGT Diesel

1,6

94

1.6 VGT

11.2010-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.6i

1,6

76

G4ED

4.2005-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.6i

1,6

76

G4ED

4.2005-

Engine management Motronic M

01

Accent 1.6i

1,6

77

G4ED-G

8.2002-3.2006

Engine management Motronic M

01

Accent 1.6i 16V

1,6

76

Alpha

10.2001-

Engine management Motronic M

01

Accent 1.6i 16V

1,6

76

Alpha

10.2001-

Running gear/steering Electro-hydraulic power steering

30

Accent 1.6i Hatchback

1,6

77

G4ED-G

8.2002-3.2006

Engine management Motronic M

01

Accent blue 1.4

1,4

80

G4FA

1.2011-

Airbag AB

30

Accent blue 1.4

1,4

74

G4LC

3.2013-

Airbag AB

30

Accent blue 1.6 CRDi

1,6

94

D4FB

1.2011-

Airbag AB

30

Accent G 1.4 MPI Kappa

1,4

0

G4LC

1.2013-

Airbag AB

30

Avante G 1.6 GDI

1,6

103

G4FD

8.2010-

Engine management Motronic MED

4C

Avante HD 1.6 VGT CRDI

1,6

117

6.2006-

Engine management EDC 16 C

01

Avante HD 1.6i

1,6

89

4.2006-

Engine management Motronic M

01

Avante XD New 1.6i VVT

1,6

81

5.2004-

Engine management Motronic M

01

Azera 3.3

3,3

175

11.2006-8.2011

Running gear/steering Electro-hydraulic power steering

30

Azera 3.8i

3,8

196

8.2006-

Running gear/steering Electro-hydraulic power steering

30

Click 1.5 VGT CRDI

1,5

112

12.2005-

Engine management EDC 16 C

01

Click New 1.4i

1,4

70

7.2005-

Engine management Motronic M

01

Click New 1.6i

1,6

78

7.2005-

Engine management Motronic M

01

Elantra 1.6

1,6

90

8.2006-6.2011

Anti-lock braking system ABS

4E

Elantra 1.6

1,6

90

8.2006-6.2011

Engine management Motronic M

01

Elantra 1.6 16V

1,6

66

G4ED-G

6.2000-8.2006

Engine management Motronic M

01

Elantra 1.6 16V Hatchback

1,6

66

G4ED-G

6.2000-8.2006

Engine management Motronic M

01

Elantra 1.6 CRDi

1,6

85

D4FB

8.2006-

Engine management EDC 16 C

01

Elantra 1.6i

1,6

82

G4GA

4.2004-

Anti-lock braking system ABS

4E

Elantra 2.0

2

102

G4GF Beta II

9.2005-

Engine management Motronic M

01

Eon 0.8i

0,8

41

G3HA

10.2011-

Running gear/steering Electro-hydraulic power steering

30

Equus 3.8 GDI

3,8

246

G6DJ

10.2012-

Convenience electronics Driver"s door control unit

42

Equus 3.8 GDI

3,8

246

G6DJ

10.2012-

Convenience electronics Passenger side door control unit

42

Equus 3.8 V6

3,8

213

3.2011-

Convenience electronics Passenger side door control unit

42

Equus 3.8 V6

3,8

213

3.2011-

Convenience electronics Driver"s door control unit

42

Equus 4.6 V8

4,6

269

10.2009-

Convenience electronics Driver"s door control unit

42

Equus 4.6 V8

4,6

269

10.2009-

Convenience electronics Passenger side door control unit

42

Equus 5.0 GDI V8

5

316

G8BE

6.2011-

Convenience electronics Driver"s door control unit

42

Equus 5.0 GDI V8

5

316

G8BE

6.2011-

Convenience electronics Passenger side door control unit

42

Equus G 3.8 MPI

3,8

0

G6DA

2.2009-3.2011

Convenience electronics Driver"s door control unit

42

Equus G 3.8 MPI

3,8

0

G6DA

2.2009-3.2011

Convenience electronics Passenger side door control unit

42

Equus G 5.0 MPI

5

0

G8BB

2.2009-3.2011

Convenience electronics Driver"s door control unit

42

Equus G 5.0 MPI

5

0

G8BB

2.2009-3.2011

Convenience electronics Passenger side door control unit

42

Genesis 3.3i

3,3

213

1.2008-

Convenience electronics Passenger side door control unit

42

Genesis 3.3i

3,3

213

1.2008-

Convenience electronics Driver"s door control unit

42

Genesis 3.8

3,8

213

5.2008-

Convenience electronics Passenger side door control unit

42

Genesis 3.8

3,8

213

5.2008-

Convenience electronics Driver"s door control unit

42

Genesis 3.8 GDI

3,8

246

G6DJ

2.2011-

Convenience electronics Passenger side door control unit

42

Genesis 3.8 GDI

3,8

246

G6DJ

2.2011-

Convenience electronics Driver"s door control unit

42

Genesis 3.8i

3,8

193

1.2008-

Convenience electronics Driver"s door control unit

42

Genesis 3.8i

3,8

193

1.2008-

Convenience electronics Passenger side door control unit

42

Genesis Coupe 2.0i

2

154

Theta 2.0

10.2008-

Airbag AB

30

Genesis Coupe 3.8i

3,8

223

Lambda 3.8

10.2008-

Airbag AB

30

Genesis G 3.3 GDI

3,3

0

G6DH

3.2011-

Convenience electronics Passenger side door control unit

42

Genesis G 3.3 GDI

3,3

0

G6DH

3.2011-

Convenience electronics Driver"s door control unit

42

Getz 1.4

1,4

71

G4EE...

9.2005-6.2009

Engine management Motronic M

01

Getz 1.5 CRDi

1,5

81

D4FA

9.2005-6.2009

Engine management EDC 16 C

01

Getz 1.5 CRDi

1,5

65

D4FA-L

9.2005-6.2009

Engine management EDC 16 C

01

Getz 1.5 CRDi 16V

1,5

81

D4FA

9.2007-

Engine management EDC 16 C

01

Getz 1.5 CRDi 16V

1,5

81

D4FA

9.2007-

Running gear/steering Electro-hydraulic power steering

30

Getz 1.5 CRDi 16V

1,5

81

D4FA

9.2007-

Anti-lock braking system ABS

4E

Grand Santa Fe 2.2 CRDi 4WD

2,2

145

D4HB

8.2013-

Parking aid Parking assistant

57

Grand Santa Fe 3.3 4WD

3,3

199

G6DF

8.2013-

Parking aid Parking assistant

57

Grandeur 2.2 CRDi

2,2

110

D4EB

7.2006-

Running gear/steering Electro-hydraulic power steering

30

Grandeur 2.2 CRDi

2,2

110

D4EB

7.2006-

Engine management EDC 16 C

01

Grandeur 2.4

2,4

147

3.2011-

Airbag AB

30

Grandeur 2.4

2,4

147

3.2011-

Parking aid Parking assistant

57

Grandeur 2.7

2,7

141

5.2006-

Running gear/steering Electro-hydraulic power steering

30

Grandeur 3.0

3

182

3.2011-

Airbag AB

30

Grandeur 3.0

3

182

3.2011-

Parking aid Parking assistant

57

Grandeur 3.3 24V

3,3

171

G6DB

7.2005-11.2010

Running gear/steering Electro-hydraulic power steering

30

Grandeur 3.3 24V

3,3

191

G6DB

3.2010-11.2010

Running gear/steering Electro-hydraulic power steering

30

Grandeur HG 2.4 GDi

2,4

148

Theta II 2.4 GDI

2.2011-

Airbag AB

30

Grandeur HG 2.4 GDi

2,4

148

Theta II 2.4 GDI

2.2011-

Central electronics ZE

57

Grandeur HG 2.4 GDi

2,4

148

Theta II 2.4 GDI

2.2011-

Parking aid Parking assistant

57

Grandeur HG 3.0 GDi

3

199

Lambda II 3.0 GDI

2.2011-

Airbag AB

30

Grandeur HG 3.0 GDi

3

199

Lambda II 3.0 GDI

2.2011-

Central electronics ZE

57

Grandeur HG 3.0 GDi

3

199

Lambda II 3.0 GDI

2.2011-

Parking aid Parking assistant

57

Grandeur TG 2.4i

2,4

132

Theta II 2.4

2.2007-

Running gear/steering Electro-hydraulic power steering

30

Grandeur TG 2.7 LPI

2,7

121

9.2005-

Running gear/steering Electro-hydraulic power steering

30

Grandeur TG 2.7i

2,7

141

6.2005-

Running gear/steering Electro-hydraulic power steering

30

Grandeur TG 3.3i

3,3

171

V6 DOHC

6.2005-12.2008

Running gear/steering Electro-hydraulic power steering

30

Grandeur TG 3.3i

3,3

190

V6 Lambda 3.3

1.2009-

Running gear/steering Electro-hydraulic power steering

30

Grandeur TG 3.8i

3,8

194

G6DA5

12.2005-

Running gear/steering Electro-hydraulic power steering

30

i10 1.0

1

48

G3LA

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

36

i10 1.0

1

49

G3LA

10.2010-

Transmission control 4-speed automatic transmission

57

i10 1.0

1

49

G3LA

10.2010-

Running gear/steering Electro-hydraulic power steering

30

i10 1.0

1

48

G3LA

9.2013-

Transmission control 4-speed automatic transmission

57

i10 1.0

1

49

G3LA

10.2010-

Engine management Motronic M

01

i10 1.0

1

49

G3LA

10.2010-

Anti-lock braking system ABS

4E

i10 1.0 LPGI

1

49

9.2013-

Transmission control 4-speed automatic transmission

57

i10 1.0 LPGI

1

49

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

36

i10 1.1

1,1

49

G4HG

3.2008-9.2010

Anti-lock braking system ABS

4E

i10 1.1

1,1

49

G4HG

3.2008-9.2010

Transmission control 4-speed automatic transmission

57

i10 1.1

1,1

49

G4HG

3.2008-9.2010

Engine management Motronic M

01

i10 1.1

1,1

49

G4HG

3.2008-9.2010

Running gear/steering Electro-hydraulic power steering

30

i10 1.1

1,1

51

G4HG-5

10.2010-

Transmission control 4-speed automatic transmission

57

i10 1.1

1,1

51

G4HG-5

10.2010-

Anti-lock braking system ABS

4E

i10 1.1

1,1

51

G4HG-5

10.2010-

Engine management Motronic M

01

i10 1.1

1,1

51

G4HG-5

10.2010-

Running gear/steering Electro-hydraulic power steering

30

i10 1.1 CRDi

1,1

55

D3FA

3.2008-12.2010

Engine management EDC 16 C

01

i10 1.1 CRDi

1,1

55

D3FA

3.2008-12.2010

Anti-lock braking system ABS

4E

i10 1.1 CRDi

1,1

55

D3FA

3.2008-12.2010

Transmission control 4-speed automatic transmission

57

i10 1.1 CRDi

1,1

55

D3FA

3.2008-12.2010

Running gear/steering Electro-hydraulic power steering

30

i10 1.1 LPG

1,1

47

3.2009-2.2011

Running gear/steering Electro-hydraulic power steering

30

i10 1.1 LPG

1,1

47

3.2009-2.2011

Anti-lock braking system ABS

4E

i10 1.1i

1,1

49

G4HD

10.2007-

Engine management Motronic M

01

i10 1.1i

1,1

49

G4HD

10.2007-

Running gear/steering Electro-hydraulic power steering

30

i10 1.1i

1,1

49

G4HD

10.2007-

Transmission control 4-speed automatic transmission

57

i10 1.1i

1,1

49

G4HD

10.2007-

Anti-lock braking system ABS

4E

i10 1.2

1,2

57

G4LA

8.2008-9.2010

Running gear/steering Electro-hydraulic power steering

30

i10 1.2

1,2

63

G4LA

10.2010-

Engine management Motronic M

01

i10 1.2

1,2

63

G4LA

10.2010-

Anti-lock braking system ABS

4E

i10 1.2

1,2

64

G4LA

9.2013-

Transmission control 4-speed automatic transmission

57

i10 1.2

1,2

57

G4LA

8.2008-9.2010

Engine management Motronic M

01

i10 1.2

1,2

57

G4LA

8.2008-9.2010

Anti-lock braking system ABS

4E

i10 1.2

1,2

63

G4LA

10.2010-

Running gear/steering Electro-hydraulic power steering

30

i10 1.2

1,2

63

G4LA

10.2010-

Transmission control 4-speed automatic transmission

57

i10 1.2

1,2

57

G4LA

8.2008-9.2010

Transmission control 4-speed automatic transmission

57

i10 1.2

1,2

64

G4LA

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

36

i10 1.2 LPG

1,2

54

3.2009-2.2011

Anti-lock braking system ABS

4E

i10 1.2 LPG

1,2

54

3.2009-2.2011

Running gear/steering Electro-hydraulic power steering

30

i10 1.2i 16V

1,2

59

Kappa

7.2008-

Engine management Motronic M

01

i10 1.2i 16V

1,2

59

Kappa

7.2008-

Running gear/steering Electro-hydraulic power steering

30

i10 1.2i 16V

1,2

59

Kappa

7.2008-

Anti-lock braking system ABS

4E

i10 1.2i 16V

1,2

59

Kappa

7.2008-

Transmission control 4-speed automatic transmission

57

i20 1.1 CRDi

1,1

55

D3FA

3.2012-

Engine management EDC 17

4C

i20 1.1 CRDi

1,1

55

D3FA

3.2012-

Airbag AB

30

i20 1.25

1,2

63

G4LA

3.2012-

Airbag AB

30

i20 1.25

1,2

57

G4LA

1.2009-3.2012

Engine management Motronic M

01

i20 1.25

1,2

57

G4LA

1.2009-3.2012

Anti-lock braking system ABS

4E

i20 1.25

1,2

57

G4LA

1.2009-3.2012

Airbag AB

30

i20 1.2i 16V

1,2

59

Kappa

12.2008-

Engine management Motronic M

01

i20 1.2i 16V

1,2

59

Kappa

12.2008-

Anti-lock braking system ABS

4E

i20 1.2i 16V

1,2

59

Kappa

12.2008-

Airbag AB

30

i20 1.4

1,4

74

G4FA

1.2009-

Airbag AB

30

i20 1.4

1,4

74

G4FA

1.2009-

Anti-lock braking system ABS

4E

i20 1.4

1,4

74

G4FA

1.2009-

Engine management Motronic M

01

i20 1.4

1,4

74

G4FA

1.2009-

Transmission control 4-speed automatic transmission

57

i20 1.4 CRDi

1,4

66

D4FC

8.2009-

Engine management EDC 17

4C

i20 1.4 CRDi

1,4

66

D4FC

8.2009-

Transmission control 4-speed automatic transmission

57

i20 1.4 CRDi

1,4

55

D4FC

10.2008-3.2012

Airbag AB

30

i20 1.4 CRDi

1,4

55

D4FC

10.2008-3.2012

Anti-lock braking system ABS

4E

i20 1.4 CRDi

1,4

55

D4FC

10.2008-3.2012

Transmission control 4-speed automatic transmission

57

i20 1.4 CRDi

1,4

66

D4FC

8.2009-

Anti-lock braking system ABS

4E

i20 1.4 CRDi

1,4

66

D4FC

8.2009-

Airbag AB

30

i20 1.4i

1,4

74

G4LA

7.2009-

Transmission control 4-speed automatic transmission

57

i20 1.4i

1,4

74

G4LA

7.2009-

Airbag AB

30

i20 1.4i

1,4

74

G4LA

7.2009-

Anti-lock braking system ABS

4E

i20 1.4i

1,4

74

G4LA

7.2009-

Engine management Motronic M

01

i20 1.6

1,6

91

G4FC

1.2009-3.2012

Anti-lock braking system ABS

4E

i20 1.6

1,6

91

G4FC

1.2009-3.2012

Engine management Motronic M

01

i20 1.6

1,6

91

G4FC

1.2009-3.2012

Transmission control 4-speed automatic transmission

57

i20 1.6

1,6

91

G4FC

1.2009-3.2012

Airbag AB

30

i20 1.6 CRDi

1,6

85

D4FB

1.2009-3.2012

Anti-lock braking system ABS

4E

i20 1.6 CRDi

1,6

94

D4FB

1.2009-3.2012

Airbag AB

30

i20 1.6 CRDi

1,6

85

D4FB

1.2009-3.2012

Engine management EDC 16 C

01

i20 1.6 CRDi

1,6

85

D4FB

1.2009-3.2012

Airbag AB

30

i20 1.6 CRDi

1,6

94

D4FB

1.2009-3.2012

Anti-lock braking system ABS

4E

i20 1.6 CRDi

1,6

94

D4FB

1.2009-3.2012

Transmission control 4-speed automatic transmission

57

i20 1.6 CRDi

1,6

85

D4FB

1.2009-3.2012

Transmission control 4-speed automatic transmission

57

i30 1.4

1,4

73

G4FA

12.2011-

Central electronics ZE

57

i30 1.4

1,4

77

G4FA

9.2007-

Engine management Motronic M

01

i30 1.4

1,4

73

G4FA

12.2011-

Parking aid Parking assistant

57

i30 1.4 Coupe

1,4

73

G4FA

2.2013-

Engine management Motronic MED

4C

i30 1.4 Coupe

1,4

73

G4FA

2.2013-

Engine management EDC 17

4C

i30 1.4 Coupe

1,4

73

G4FA

2.2013-

Central electronics ZE

57

i30 1.4 Coupe

1,4

73

G4FA

2.2013-

Parking aid Parking assistant

57

i30 1.4 CRDi

1,4

66

D4FC

12.2011-

Parking aid Parking assistant

57

i30 1.4 CRDi

1,4

66

D4FC

12.2011-

Engine management EDC 17

4C

i30 1.4 CRDi

1,4

66

D4FC

12.2011-

Central electronics ZE

57

i30 1.4 CRDi Coupe

1,4

66

D4FC

2.2013-

Engine management EDC 17

4C

i30 1.4 CRDi Coupe

1,4

66

D4FC

2.2013-

Central electronics ZE

57

i30 1.4 CRDi Coupe

1,4

66

D4FC

2.2013-

Parking aid Parking assistant

57

i30 1.4 CRDi CW

1,4

66

D4FC

3.2012-

Central electronics ZE

57

i30 1.4 CRDi CW

1,4

66

D4FC

3.2012-

Engine management EDC 17

4C

i30 1.4 CRDi CW

1,4

66

D4FC

3.2012-

Parking aid Parking assistant

57

i30 1.4 CW

1,4

73

G4FA

3.2012-

Central electronics ZE

57

i30 1.4 CW

1,4

77

G4FA

8.2009-

Engine management Motronic M

01

i30 1.4 CW

1,4

73

G4FA

3.2012-

Parking aid Parking assistant

57

i30 1.6

1,6

85

G4FC

9.2007-

Engine management Motronic M

01

i30 1.6

1,6

88

G4FG

12.2011-

Central electronics ZE

57

i30 1.6

1,6

92

G4FG

12.2011-

Parking aid Parking assistant

57

i30 1.6

1,6

88

G4FG

12.2011-

Parking aid Parking assistant

57

i30 1.6

1,6

92

G4FG

12.2011-

Central electronics ZE

57

i30 1.6 Coupe

1,6

88

2.2013-

Parking aid Parking assistant

57

i30 1.6 Coupe

1,6

88

2.2013-

Central electronics ZE

57

i30 1.6 Coupe

1,6

92

G4FG

2.2013-

Parking aid Parking assistant

57

i30 1.6 Coupe

1,6

92

G4FG

2.2013-

Central electronics ZE

57

i30 1.6 CRDi

1,6

94

D4FB

12.2011-

Central electronics ZE

57

i30 1.6 CRDi

1,4

81

D4FB

12.2011-

Parking aid Parking assistant

57

i30 1.6 CRDi

1,6

94

D4FB

11.2008-

Engine management EDC 16 C

01

i30 1.6 CRDi

1,6

94

D4FB

12.2011-

Parking aid Parking assistant

57

i30 1.6 CRDi

1,6

81

D4FB

9.2007-

Engine management EDC 16 C

01

i30 1.6 CRDi

1,4

81

D4FB

12.2011-

Central electronics ZE

57

i30 1.6 CRDi

1,6

66

D4FB

10.2007-

Engine management EDC 16 C

01

i30 1.6 CRDi Coupe

1,4

81

D4FB

2.2013-

Parking aid Parking assistant

57

i30 1.6 CRDi Coupe

1,4

81

D4FB

2.2013-

Central electronics ZE

57

i30 1.6 CRDi Coupe

1,6

94

D4FB

2.2013-

Central electronics ZE

57

i30 1.6 CRDi Coupe

1,6

94

D4FB

2.2013-

Parking aid Parking assistant

57

i30 1.6 CRDi CW

1,6

81

D4FB

3.2012-

Parking aid Parking assistant

57

i30 1.6 CRDi CW

1,6

94

D4FB

3.2012-

Central electronics ZE

57

i30 1.6 CRDi CW

1,6

85

D4FB

2.2008-

Engine management EDC 16 C

01

i30 1.6 CRDi CW

1,6

94

D4FB

11.2008-

Engine management EDC 16 C

01

i30 1.6 CRDi CW

1,6

81

D4FB

3.2012-

Central electronics ZE

57

i30 1.6 CRDi CW

1,6

94

D4FB

3.2012-

Parking aid Parking assistant

57

i30 1.6 CRDi CW

1,6

66

D4FB

2.2008-

Engine management EDC 16 C

01

i30 1.6 CW

1,6

92

3.2012-

Central electronics ZE

57

i30 1.6 CW

1,6

88

3.2012-

Central electronics ZE

57

i30 1.6 CW

1,6

92

3.2012-

Parking aid Parking assistant

57

i30 1.6 CW

1,6

88

3.2012-

Parking aid Parking assistant

57

i30 1.6 CW

1,6

85

G4FC

3.2008-

Engine management Motronic M

01

i30 1.6 Flex

1,6

90

2.2013-

Engine management Motronic MED

4C

i30 1.6 GDI

1,6

99

G4FD

12.2011-

Parking aid Parking assistant

57

i30 1.6 GDI

1,6

99

G4FD

12.2011-

Central electronics ZE

57

i30 1.6 GDI

1,6

99

G4FD

12.2011-

Engine management Motronic MED

4C

i30 1.6 GDI Coupe

1,6

99

G4FD

2.2013-

Central electronics ZE

57

i30 1.6 GDI Coupe

1,6

99

G4FD

2.2013-

Parking aid Parking assistant

57

i30 1.6 GDI Coupe

1,6

99

G4FD

2.2013-

Engine management Motronic MED

4C

i30 1.6 GDI CW

1,6

99

G4FD

3.2012-

Parking aid Parking assistant

57

i30 1.6 GDI CW

1,6

99

G4FD

3.2012-

Central electronics ZE

57

i30 1.6 GDI CW

1,6

99

G4FD

3.2012-

Engine management Motronic MED

4C

i30 2.0 CRDi

2

100

D4EA

9.2007-

Engine management EDC 16 C

01

i30 2.0 CRDi CW

2

100

D4EA

3.2008-

Engine management EDC 16 C

01

i40 1.6 GDI

1,6

99

G4FD

4.2011-

Parking aid Parking assistant

57

i40 1.6 GDI

1,6

99

G4FD

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 1.6 GDI

1,6

99

G4FD

4.2011-

Engine management Motronic MED

4C

i40 1.6 GDI

1,6

99

G4FD

4.2011-

Central electronics ZE

57

i40 1.6 GDI CW

1,6

99

G4FD

4.2011-

Engine management Motronic MED

4C

i40 1.6 GDI CW

1,6

99

G4FD

4.2011-

Central electronics ZE

57

i40 1.6 GDI CW

1,6

99

G4FD

4.2011-

Parking aid Parking assistant

57

i40 1.6 GDI CW

1,6

99

G4FD

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 1.7 CRDi

1,7

100

D4FD

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 1.7 CRDi

1,7

85

D4FD

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 1.7 CRDi

1,7

85

D4FD

4.2011-

Parking aid Parking assistant

57

i40 1.7 CRDi

1,7

100

D4FD

4.2011-

Central electronics ZE

57

i40 1.7 CRDi

1,7

85

D4FD

4.2011-

Central electronics ZE

57

i40 1.7 CRDi

1,7

100

D4FD

4.2011-

Parking aid Parking assistant

57

i40 1.7 CRDi CW

1,7

85

D4FD

4.2011-

Central electronics ZE

57

i40 1.7 CRDi CW

1,7

85

D4FD

4.2011-

Parking aid Parking assistant

57

i40 1.7 CRDi CW

1,7

100

D4FD

4.2011-

Central electronics ZE

57

i40 1.7 CRDi CW

1,7

100

D4FD

4.2011-

Parking aid Parking assistant

57

i40 1.7 CRDi CW

1,7

85

D4FD

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 1.7 CRDi CW

1,7

100

D4FD

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 1.7 VGT

1,7

103

U2 1.7 VGT

9.2011-

Central electronics ZE

57

i40 1.7 VGT

1,7

103

U2 1.7 VGT

9.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 2.0

2

110

11.2011-

Parking aid Parking assistant

57

i40 2.0

2

110

11.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 2.0

2

110

11.2011-

Central electronics ZE

57

i40 2.0 CW

2

110

6.2012-

Driving safety system ESP Electronic stability program ESP

4G

i40 2.0 CW

2

110

6.2012-

Central electronics ZE

57

i40 2.0 CW

2

110

6.2012-

Parking aid Parking assistant

57

i40 2.0 GDI

2

131

G4NC

4.2011-

Central electronics ZE

57

i40 2.0 GDI

2

131

G4NC

4.2011-

Parking aid Parking assistant

57

i40 2.0 GDI

2

131

G4NC

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 2.0 GDI

2

131

G4NC

4.2011-

Engine management Motronic MED

4C

i40 2.0 GDI

2

131

Nu 2.0 GDI

9.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 2.0 GDI

2

131

Nu 2.0 GDI

9.2011-

Engine management Motronic MED

4C

i40 2.0 GDI

2

131

Nu 2.0 GDI

9.2011-

Central electronics ZE

57

i40 2.0 GDI CW

2

130

G4NC

4.2011-

Parking aid Parking assistant

57

i40 2.0 GDI CW

2

130

G4NC

4.2011-

Driving safety system ESP Electronic stability program ESP

4G

i40 2.0 GDI CW

2

130

G4NC

4.2011-

Central electronics ZE

57

i40 2.0 GDI CW

2

130

G4NC

4.2011-

Engine management Motronic MED

4C

ix20 1.4 CRDi

1,4

66

D4FC

10.2010-

Engine management EDC 17

4C

ix20 1.4 CRDi

1,4

57

D4FC-M

10.2010-

Engine management EDC 17

4C

ix20 1.6

1,6

92

G4FC

10.2010-

Transmission control 4-speed automatic transmission

57

ix35 1.6 GDI

1,6

99

G4FD

9.2010-

Engine management Motronic MED

4C

ix35 1.6 GDI

1,6

99

G4FD

9.2010-

Airbag AB

30

ix35 1.6 GDI

1,6

99

G4FD

9.2010-

Central electronics ZE

57

ix35 1.6 GDI

1,6

99

G4FD

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 1.6 GDI

1,6

99

G4FD

9.2010-

Parking aid Parking assistant

57

ix35 1.7 CRDi

1,7

85

D4FD

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 1.7 CRDi

1,7

85

D4FD

9.2010-

Airbag AB

30

ix35 1.7 CRDi

1,7

85

D4FD

9.2010-

Central electronics ZE

57

ix35 1.7 CRDi

1,7

85

D4FD

9.2010-

Parking aid Parking assistant

57

ix35 2.0

2

120

G4KD

1.2010-

Central electronics ZE

57

ix35 2.0

2

120

G4KD

1.2010-

Parking aid Parking assistant

57

ix35 2.0

2

120

G4KD

1.2010-

Airbag AB

30

ix35 2.0

2

120

G4KD

1.2010-

Engine management Theta

42

ix35 2.0

2

120

G4KD

1.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 4x4

2

120

G4KD

1.2010-

Parking aid Parking assistant

57

ix35 2.0 4x4

2

120

G4KD

1.2010-

Central electronics ZE

57

ix35 2.0 4x4

2

120

G4KD

1.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 4x4

2

120

G4KD

1.2010-

Airbag AB

30

ix35 2.0 4x4

2

120

G4KD

1.2010-

Engine management Theta

42

ix35 2.0 CRDi

2

100

D4HA

1.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 CRDi

2

129

D4HA

1.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 CRDi

2

100

D4HA

1.2010-

Parking aid Parking assistant

57

ix35 2.0 CRDi

2

129

D4HA

1.2010-

Parking aid Parking assistant

57

ix35 2.0 CRDi

2

100

D4HA

1.2010-

Central electronics ZE

57

ix35 2.0 CRDi

2

129

D4HA

1.2010-

Central electronics ZE

57

ix35 2.0 CRDi

2

100

D4HA

1.2010-

Airbag AB

30

ix35 2.0 CRDi

2

129

D4HA

1.2010-

Airbag AB

30

ix35 2.0 CRDi 4x4

2

100

D4HA

1.2010-

Parking aid Parking assistant

57

ix35 2.0 CRDi 4x4

2

130

D4HA

1.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 CRDi 4x4

2

100

D4HA

1.2010-

Airbag AB

30

ix35 2.0 CRDi 4x4

2

130

D4HA

1.2010-

Airbag AB

30

ix35 2.0 CRDi 4x4

2

130

D4HA

1.2010-

Central electronics ZE

57

ix35 2.0 CRDi 4x4

2

100

D4HA

1.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 CRDi 4x4

2

100

D4HA

1.2010-

Central electronics ZE

57

ix35 2.0 CRDi 4x4

2

130

D4HA

1.2010-

Parking aid Parking assistant

57

ix35 2.0 GDI

2

122

G4NC

9.2013-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 GDI

2

122

G4NC

9.2013-

Engine management Motronic MED

4C

ix35 2.0 GDI 4x4

2

122

G4NC

9.2013-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 GDI 4x4

2

122

G4NC

9.2013-

Engine management Motronic MED

4C

ix35 2.0 i 4x4

2

118

G4NA

11.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0 i 4x4

2

118

G4NA

11.2010-

Airbag AB

30

ix35 2.0 i 4x4

2

118

G4NA

11.2010-

Central electronics ZE

57

ix35 2.0 i 4x4

2

118

G4NA

11.2010-

Engine management Theta

42

ix35 2.0 i 4x4

2

118

G4NA

11.2010-

Parking aid Parking assistant

57

ix35 2.0i Flex

2

124

G4KD

5.2012-

Airbag AB

30

ix35 2.0i Flex

2

124

G4KD

5.2012-

Parking aid Parking assistant

57

ix35 2.0i Flex

2

124

G4KD

5.2012-

Engine management Theta

42

ix35 2.0i Flex

2

124

G4KD

5.2012-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.0i Flex

2

124

G4KD

5.2012-

Central electronics ZE

57

ix35 2.4 4x4

2,4

128

G4KE

11.2010-

Airbag AB

30

ix35 2.4 4x4

2,4

128

G4KE

11.2010-

Parking aid Parking assistant

57

ix35 2.4 4x4

2,4

128

G4KE

11.2010-

Engine management Theta

42

ix35 2.4 4x4

2,4

128

G4KE

11.2010-

Driving safety system ESP Electronic stability program ESP

4G

ix35 2.4 4x4

2,4

128

G4KE

11.2010-

Central electronics ZE

57

ix55 3.0 CRDi 4x4

3

176

D6EA

4.2009-

Engine management EDC 16 C

01

ix55 3.0 CRDi 4x4

3

176

D6EA

4.2009-

Running gear/steering Electro-hydraulic power steering

30

ix55 3.8 4x4

3,8

194

9.2008-

Running gear/steering Electro-hydraulic power steering

30

Maxcruz D 2.2 TCI-R 4WD

2,2

147

D4HB

3.2013-

Parking aid Parking assistant

57

Moinca 1.8i

1,8

95

G4GB

8.2009-

Anti-lock braking system ABS

4E

Moinca 2.0i EF

2

101

G4GC

9.2009-

Anti-lock braking system ABS

4E

New Equus VL500

5

294

V8 Tau 5.0

2.2009-

Airbag AB

30

New Equus VS380

3,8

213

V6 Lambda 3.8

2.2009-

Airbag AB

30

New Equus VS460

4,6

269

V8 Tau 4.6

2.2009-

Airbag AB

30

New i30 1.6 GDI

1,6

103

Gamma 1.6 GDI

12.2011-

Central electronics ZE

57

New i30 1.6 GDI

1,6

103

Gamma 1.6 GDI

12.2011-

Parking aid Parking assistant

57

New i30 1.6 GDI

1,6

103

Gamma 1.6 GDI

12.2011-

Engine management Motronic MED

4C

New i30 1.6 VGT

1,6

94

U-2 1.6 VGT

12.2011-

Parking aid Parking assistant

57

New i30 1.6 VGT

1,6

94

U-2 1.6 VGT

12.2011-

Central electronics ZE

57

Santa Fe 1.8T

1,8

118

18K4G

9.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 1.8T

1,8

118

18K4G

9.2009-

Airbag AB

30

Santa Fe 2.0 CRDi

2

83

D4EA

3.2008-

Airbag AB

30

Santa Fe 2.0 CRDi

2

83

D4EA

3.2008-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.0 CRDi

2

135

D4HA

7.2013-

Parking aid Parking assistant

57

Santa Fe 2.0 CRDi

2

110

D4HA

9.2010-

Airbag AB

30

Santa Fe 2.0 CRDi

2

110

D4HA

9.2010-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.0 CRDi

2

110

D4HA

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.0 CRDi 4WD

2

110

D4HA

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.0 CRDi 4WD

2

135

D4HA

7.2013-

Parking aid Parking assistant

57

Santa Fe 2.0 CRDi 4x4

2

110

D4HA

9.2010-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.0 CRDi 4x4

2

110

D4HA

9.2010-

Airbag AB

30

Santa Fe 2.2 CRDi

2,2

110

D4EB

3.2006-11.2009

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.2 CRDi

2,2

110

D4EB

3.2006-11.2009

Airbag AB

30

Santa Fe 2.2 CRDi

2,2

110

D4EB

3.2006-11.2009

Engine management EDC 16 C

01

Santa Fe 2.2 CRDi

2,2

145

D4HB

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.2 CRDi

2,2

145

D4HB

11.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.2 CRDi

2,2

145

D4HB

11.2009-

Airbag AB

30

Santa Fe 2.2 CRDi 4WD

2,2

145

D4HB

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.2 CRDi 4x4

2,2

110

D4EB

3.2006-11.2009

Engine management EDC 16 C

01

Santa Fe 2.2 CRDi 4x4

2,2

110

D4EB

3.2006-11.2009

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.2 CRDi 4x4

2,2

110

D4EB

3.2006-11.2009

Airbag AB

30

Santa Fe 2.2 CRDi 4x4

2,2

145

D4HB

11.2009-

Airbag AB

30

Santa Fe 2.2 CRDi 4x4

2,2

145

D4HB

11.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.4

2,4

129

G4KE

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.4 4WD

2,4

129

G4KE

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.4 GDI

2,4

141

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.4 GDI 4WD

2,4

141

9.2012-

Parking aid Parking assistant

57

Santa Fe 2.4i

2,4

128

G4KE

11.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.4i

2,4

128

G4KE

11.2009-

Engine management Theta

42

Santa Fe 2.4i

2,4

128

G4KE

11.2009-

Airbag AB

30

Santa Fe 2.4i 4x4

2,4

128

G4KE

11.2009-

Engine management Theta

42

Santa Fe 2.4i 4x4

2,4

128

G4KE

11.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.4i 4x4

2,4

128

G4KE

11.2009-

Airbag AB

30

Santa Fe 2.7 4x4

2,7

127

G6BA

3.2008-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.7 4x4

2,7

127

G6BA

3.2008-

Airbag AB

30

Santa Fe 2.7i

2,7

125

G6EA

3.2006-11.2009

Airbag AB

30

Santa Fe 2.7i

2,7

125

G6EA

3.2006-11.2009

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 2.7i 4x4

2,7

125

G6EA

3.2006-11.2009

Airbag AB

30

Santa Fe 2.7i 4x4

2,7

125

G6EA

3.2006-11.2009

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 3.3

3,3

181

1.2007-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 3.3 4x4

3,3

181

9.2006-8.2009

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 3.5 4x4

3,5

210

2.2011-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 3.5i 24V

3,5

210

10.2010-

Airbag AB

30

Santa Fe 3.5i 24V 4x4

3,5

210

10.2010-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe 3.5i 24V 4x4

3,5

210

10.2010-

Airbag AB

30

Santa Fe D 2.0 TCI-R

2

0

D4HA

4.2012-

Parking aid Parking assistant

57

Santa Fe D 2.2 TCI-R

2,2

0

D4HB

4.2012-

Parking aid Parking assistant

57

Santa Fe New 2.2 VGT CRDi

2,2

153

HTI

11.2005-

Engine management EDC 16 C

01

Santa Fe New 2.2 VGT CRDi

2,2

153

HTI

11.2005-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe the Style 2.0 e-VGT

2

135

e-VGT R2.0

7.2009-

Airbag AB

30

Santa Fe the Style 2.0 e-VGT

2

135

e-VGT R2.0

7.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe the Style 2.2 e-VGT

2,2

147

e-VGT R2.2

7.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe the Style 2.2 e-VGT

2,2

147

e-VGT R2.2

7.2009-

Airbag AB

30

Santa Fe the Style 2.4i

2,4

129

2.4 VVT

9.2009-

Running gear/steering Electro-hydraulic power steering

30

Santa Fe the Style 2.4i

2,4

129

2.4 VVT

9.2009-

Airbag AB

30

Santa Fe the Style 2.7 LPi

2,7

119

V6 LPi

7.2009-

Airbag AB

30

Santa Fe the Style 2.7 LPi

2,7

119

V6 LPi

7.2009-

Running gear/steering Electro-hydraulic power steering

30

Solaris 1.4

1,4

79

G4FA

1.2011-

Airbag AB

30

Solaris 1.4 Hatchback

1,4

79

G4FA

1.2011-

Airbag AB

30

Solaris 1.6

1,6

90

G4FC

1.2011-

Airbag AB

30

Solaris 1.6 Hatchback

1,6

90

G4FC

1.2011-

Airbag AB

30

Sonata 2.0

2

110

9.2010-

Central electronics ZE

57

Sonata 2.0

2

110

9.2010-

Airbag AB

30

Sonata 2.0

2

106

G4KD

1.2008-12.2010

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.0

2

121

Theta II 2.0 MPI

9.2009-

Central electronics ZE

57

Sonata 2.0

2

121

Theta II 2.0 MPI

9.2009-

Airbag AB

30

Sonata 2.0 CRDi

2

105

1.2007-

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.0 CRDi

2

110

D4EA

1.2008-12.2010

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.0 CRDi

2

100

D4EA

1.2006-12.2007

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.0 CRDi

2

100

D4EA

1.2006-12.2007

Engine management EDC 16 C

01

Sonata 2.0 LPI

2

106

Theta 2.0 LPI

9.2009-

Central electronics ZE

57

Sonata 2.0 LPI

2

106

Theta 2.0 LPI

9.2009-

Airbag AB

30

Sonata 2.0 LPI NU

2

0

L4NA

1.2012-

Central electronics ZE

57

Sonata 2.0 Turbo GDI

2

199

Theta 2.0 GDI

7.2011-

Central electronics ZE

57

Sonata 2.0 Turbo GDI

2

199

Theta 2.0 GDI

7.2011-

Airbag AB

30

Sonata 2.0 Turbo GDI

2

199

Theta 2.0 GDI

7.2011-

Engine management Motronic MED

4C

Sonata 2.0 VGT CRDi

2

143

1.2006-10.2007

Engine management EDC 16 C

01

Sonata 2.0 VGT CRDi

2

143

1.2006-10.2007

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.0 VGT CRDi

2

111

I4D

11.2007-

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.0i

2

202

9.2010-

Airbag AB

30

Sonata 2.0i

2

106

9.2004-10.2007

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.0i

2

202

9.2010-

Central electronics ZE

57

Sonata 2.0i

2

121

G4KA

3.2011-

Central electronics ZE

57

Sonata 2.0i

2

121

G4KA

3.2011-

Driving safety system ESP Electronic stability program ESP

4G

Sonata 2.0i

2

121

G4KA

3.2011-

Airbag AB

30

Sonata 2.0i

2

121

G4KA

3.2011-

Engine management Theta

42

Sonata 2.0i

2

120

I4

11.2007-

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.4

2,4

128

G4KC

9.2010-

Airbag AB

30

Sonata 2.4

2,4

128

G4KC

9.2010-

Central electronics ZE

57

Sonata 2.4

2,4

119

G4KC

8.2004-12.2010

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.4

2,4

128

G4KC

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sonata 2.4

2,4

128

G4KC

9.2010-

Engine management Theta

42

Sonata 2.4 GDI

2,4

148

Theta II 2.4 GDI

2.2010-6.2011

Airbag AB

30

Sonata 2.4 GDI

2,4

148

Theta II 2.4 GDI

2.2010-6.2011

Central electronics ZE

57

Sonata 2.4 Hybrid

2,4

152

9.2010-

Airbag AB

30

Sonata 2.4 Hybrid

2,4

152

9.2010-

Central electronics ZE

57

Sonata 2.4i

2,4

122

9.2004-10.2007

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.4i

2,4

121

G4JSY

10.2005-

Running gear/steering Electro-hydraulic power steering

30

Sonata 2.4i

2,4

131

I4

11.2007-

Running gear/steering Electro-hydraulic power steering

30

Sonata 3.3

3,3

171

G6DB

12.2004-12.2008

Running gear/steering Electro-hydraulic power steering

30

Sonata 3.3

3,3

184

G6DB

1.2008-12.2010

Running gear/steering Electro-hydraulic power steering

30

Tiburon 2.0

2

103

1.2003-8.2008

Engine management Motronic M

01

Tucson 2.0 CRDi

2

85

D

4.2004-

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 CRDi

2

85

D

4.2004-

Engine management EDC 16 C

01

Tucson 2.0 CRDi

2

110

D4EA

1.2009-3.2010

Engine management EDC 16 C

01

Tucson 2.0 CRDi

2

110

D4EA

1.2009-3.2010

Airbag AB

30

Tucson 2.0 CRDi

2

83

D4EA

8.2004-12.2006

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 CRDi

2

110

D4EA

1.2009-3.2010

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 CRDi

2

83

D4EA

8.2004-12.2006

Airbag AB

30

Tucson 2.0 CRDi

2

83

D4EA

8.2004-12.2006

Engine management EDC 16 C

01

Tucson 2.0 CRDi

2

100

D4EA...

9.2005-3.2010

Airbag AB

30

Tucson 2.0 CRDi

2

100

D4EA...

9.2005-3.2010

Engine management EDC 16 C

01

Tucson 2.0 CRDi

2

100

D4EA...

9.2005-3.2010

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 CRDi 4x4

2

83

D4EA

8.2004-12.2006

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 CRDi 4x4

2

110

D4EA

1.2009-3.2010

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 CRDi 4x4

2

83

D4EA

8.2004-12.2006

Engine management EDC 16 C

01

Tucson 2.0 CRDi 4x4

2

83

D4EA

8.2004-12.2006

Airbag AB

30

Tucson 2.0 CRDi 4x4

2

110

D4EA

1.2009-3.2010

Engine management EDC 16 C

01

Tucson 2.0 CRDi 4x4

2

110

D4EA

1.2009-3.2010

Airbag AB

30

Tucson 2.0 CRDi 4x4

2

100

D4EA...

9.2005-3.2010

Engine management EDC 16 C

01

Tucson 2.0 CRDi 4x4

2

100

D4EA...

9.2005-3.2010

Airbag AB

30

Tucson 2.0 CRDi 4x4

2

100

D4EA...

9.2005-3.2010

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 Diesel 4WD

2

82

D4EA

4.2005-

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0 Diesel 4WD

2

82

D4EA

4.2005-

Engine management EDC 16 C

01

Tucson 2.0 VGT CRDi

2

115

12.2005-

Engine management EDC 16 C

01

Tucson 2.0i

2

104

G4GC

9.2004-3.2010

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0i

2

104

G4GC

9.2004-3.2010

Airbag AB

30

Tucson 2.0i 4x4

2

104

G4GC

8.2004-3.2010

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.0i 4x4

2

104

G4GC

8.2004-3.2010

Airbag AB

30

Tucson 2.0i 4x4

2

104

G4GC

8.2005-

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.7i

2,7

129

G6BA

9.2004-

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.7i 4WD

2,7

127

G6BA

6.2005-

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.7i 4x4

2,7

129

G6BA...

9.2004-3.2010

Driving safety system ESP Electronic stability program ESP

4G

Tucson 2.7i 4x4

2,7

129

G6BA...

9.2004-3.2010

Airbag AB

30

Tucson iX 2.0 e-VGT

2

135

e-VGT R2.0

8.2009-

Driving safety system ESP Electronic stability program ESP

4G

Tucson iX 2.0 e-VGT

2

135

e-VGT R2.0

8.2009-

Central electronics ZE

57

Tucson iX 2.0 e-VGT

2

135

e-VGT R2.0

8.2009-

Airbag AB

30

Tucson iX 2.0 e-VGT

2

135

e-VGT R2.0

8.2009-

Parking aid Parking assistant

57

Veloster 1.6

1,6

97

G4FG

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Veloster 1.6

1,6

97

G4FG

6.2011-

Airbag AB

30

Veloster 1.6 GDI

1,6

103

G4FD

6.2011-

Airbag AB

30

Veloster 1.6 GDI

1,6

103

G4FD

6.2011-

Engine management Motronic MED

4C

Veloster 1.6 GDI

1,6

103

G4FD

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Veloster 1.6 GDI

1,6

103

G4FD

6.2011-

Driving safety system ESP Electronic stability program ESP

4G

Veloster 1.6 Hatchback

1,6

0

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Veloster 1.6 Hatchback

1,6

0

9.2011-

Driving safety system ESP Electronic stability program ESP

4G

Veloster 1.6 Hatchback

1,6

0

9.2011-

Airbag AB

30

Veloster 1.6 MPI

1,6

94

6.2011-

Driving safety system ESP Electronic stability program ESP

4G

Veloster 1.6 MPI

1,6

94

6.2011-

Airbag AB

30

Veloster 1.6 MPI

1,6

94

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Veloster 1.6 T-GDI Turbo

1,6

135

G4FJ

2.2012-

Airbag AB

30

Veloster 1.6 T-GDI Turbo

1,6

135

G4FJ

2.2012-

Driving safety system ESP Electronic stability program ESP

4G

Veloster 1.6 T-GDI Turbo

1,6

135

G4FJ

2.2012-

Engine management Motronic MED

4C

Veloster 1.6 T-GDI Turbo

1,6

135

G4FJ

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

Veloster G 1.6 GDI

1,6

103

G4FD

3.2011-

Airbag AB

30

Veloster G 1.6 GDI

1,6

103

G4FD

3.2011-

Engine management Motronic MED

4C

Veloster G 1.6 GDI

1,6

103

G4FD

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Veloster G 1.6 GDI

1,6

103

G4FD

3.2011-

Driving safety system ESP Electronic stability program ESP

4G

Veloster G 1.6 T-GDI

1,6

150

G4FJ

4.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

Veracruz 3.0 V6 CRDi-VGT

3

176

S

10.2006-

Running gear/steering Electro-hydraulic power steering

30

Veracruz 3.0 V6 CRDi-VGT

3

176

S

10.2006-

Engine management EDC 16 C

01

Veracruz 3.8

3,8

191

9.2006-

Running gear/steering Electro-hydraulic power steering

30

Veracruz 3.8 4x4

3,8

191

9.2006-

Running gear/steering Electro-hydraulic power steering

30

Verna 1.3i

1,3

63

DOHC Alpha

6.1999-7.2002

Engine management Motronic M

01

Verna 1.3i 8V

1,3

63

6.1999-8.2005

Engine management Motronic M

01

Verna 1.4i

1,4

70

G4FA

9.2005-

Driving safety system ESP Electronic stability program ESP

4G

Verna 1.4i

1,4

70

G4FA

9.2005-

Engine management Motronic M

01

Verna 1.4i

1,4

79

G4LA

5.2011-

Airbag AB

30

Verna 1.5 CRDi 16V

1,5

81

10.2006-

Engine management EDC 16 C

01

Verna 1.5 VGT

1,5

112

9.2005-

Engine management EDC 16 C

01

Verna 1.5i 16V

1,5

79

6.1999-7.2002

Engine management Motronic M

01

Verna 1.5i 8V

1,5

71

6.1999-7.2002

Engine management Motronic M

01

Verna 1.5i Lean Burn

1,5

70

7.1999-3.2006

Engine management Motronic M

01

Verna 1.6D

1,6

94

D4FB

5.2011-

Airbag AB

30

Verna 1.6i

1,6

90

G4FC

5.2011-

Airbag AB

30

Verna 1.6i 16V

1,6

76

10.2006-

Engine management Motronic M

01

Verna 1.6i VVT

1,6

82

9.2005-

Engine management Motronic M

01

Verna New 1.3i

1,3

63

7.2002-9.2005

Engine management Motronic M

01

Verna New 1.3i

1,3

63

7.2002-9.2005

Running gear/steering Electro-hydraulic power steering

30

Verna New 1.5i

1,5

67

7.2002-9.2005

Engine management Motronic M

01

Verna New 1.5i

1,5

75

7.2002-9.2005

Engine management Motronic M

01

Verna New 1.5i

1,5

67

7.2002-9.2005

Running gear/steering Electro-hydraulic power steering

30

Verna New 1.5i

1,5

75

7.2002-9.2005

Running gear/steering Electro-hydraulic power steering

30

Yue Dong 1.6 i

1,6

82

G4ED

4.2006-

Engine management Motronic M

01

INFINITI

QX60 3.5

3,5

198

VQ35DE

9.2013-

Electric drive control Electric drive control

45

QX60 3.5

3,5

198

VQ35DE

9.2013-

Electr. energy management HV battery

30

JAGUAR

F-TYPE 3.0 V6

3

250

10.2012-

Convenience electronics Roof operating unit

01

F-TYPE 3.0 V6

3

250

10.2012-

Running gear/steering Chassis Control

53

F-TYPE 3.0 V6

3

250

10.2012-

Braking system Electronic parking brake

01

F-TYPE 3.0 V6

3

250

10.2012-

Diagnosis/bus systems Gateway

53

F-TYPE 3.0 V6

3

250

10.2012-

Engine management Motronic MED

53

F-TYPE 3.0 V6

3

250

10.2012-

Transmission control Electr. gear selector lever (EWM)

4D

F-TYPE 5.0 V8

5

364

508PS

10.2012-

Braking system Electronic parking brake

01

F-TYPE 5.0 V8

5

364

508PS

10.2012-

Convenience electronics Roof operating unit

01

F-TYPE 5.0 V8

5

364

508PS

10.2012-

Running gear/steering Chassis Control

53

F-TYPE 5.0 V8

5

364

508PS

10.2012-

Diagnosis/bus systems Gateway

53

F-TYPE 5.0 V8

5

364

508PS

10.2012-

Engine management Motronic MED

53

F-TYPE 5.0 V8

5

364

508PS

10.2012-

Transmission control Electr. gear selector lever (EWM)

4D

F-Type S 3.0 V6

3

279

10.2012-

Engine management Motronic MED

53

F-Type S 3.0 V6

3

279

10.2012-

Braking system Electronic parking brake

01

F-Type S 3.0 V6

3

279

10.2012-

Diagnosis/bus systems Gateway

53

F-Type S 3.0 V6

3

279

10.2012-

Convenience electronics Roof operating unit

01

F-Type S 3.0 V6

3

279

10.2012-

Running gear/steering Chassis Control

53

XF 2.0 EcoBoost

2

177

204PT

9.2012-

Driver information Audio amplifier

36

XF 2.0 EcoBoost

2

177

204PT

9.2012-

Diagnosis/bus systems Gateway

53

XF 2.0 EcoBoost

2

177

204PT

9.2012-

Driver information Audio

30

XF 2.2 D

2,2

120

224DT

9.2011-

Driver information Audio

30

XF 2.2 D

2,2

120

224DT

9.2011-

Driver information Audio amplifier

36

XF 2.2 D

2,2

120

224DT

9.2011-

Diagnosis/bus systems Gateway

53

XF 3.0 D

3

155

3.2009-8.2011

Driver information Audio amplifier

36

XF 3.0 D V6

3

177

AJV6D

3.2009-

Driver information Audio amplifier

36

XF 3.0 D V6

3

177

AJV6D

3.2009-

Driver information Audio

30

XF 3.0 D V6S

3

202

AJV6D

3.2009-

Driver information Audio

30

XF 3.0 D V6S

3

202

AJV6D

3.2009-

Driver information Audio amplifier

36

XF 3.0 V6

3

175

FG/AJ6WG

3.2008-

Driver information Audio

30

XF 3.0 V6

3

175

FG/AJ6WG

3.2008-

Driver information Audio amplifier

36

XF 3.0 V6 AWD

3

250

3.2012-

Driver information Audio

30

XF 3.0 V6 AWD

3

250

3.2012-

Diagnosis/bus systems Gateway

53

XF 3.0 V6 AWD

3

250

3.2012-

Driver information Audio amplifier

36

XF 3.0 V6 Supercharged

3

250

3.2012-

Diagnosis/bus systems Gateway

53

XF 3.0 V6 Supercharged

3

250

3.2012-

Driver information Audio amplifier

36

XF 3.0 V6 Supercharged

3

250

3.2012-

Driver information Audio

30

XF 5.0 Supercharged

5

346

508PS

2.2009-7.2012

Driver information Audio amplifier

36

XF 5.0 V8

5

283

508PN

2.2009-

Driver information Audio amplifier

36

XF 5.0 V8

5

283

508PN

2.2009-

Driver information Audio

30

XF SPORTBRAKE 2.2 D

2,2

120

224DT

9.2012-

Driver information Audio

30

XF SPORTBRAKE 2.2 D

2,2

120

224DT

9.2012-

Diagnosis/bus systems Gateway

53

XF Sportbrake 3.0 D

3

177

AJV6D

9.2012-

Diagnosis/bus systems Gateway

53

XF Sportbrake 3.0 D

3

177

AJV6D

9.2012-

Driver information Audio

30

XF Sportbrake 3.0 D

3

202

AJV6D

9.2012-

Diagnosis/bus systems Gateway

53

XF Sportbrake 3.0 D

3

202

AJV6D

9.2012-

Driver information Audio

30

XFR 5.0

5

346

508PS

2.2009-

Driver information Audio

30

XFR 5.0

5

346

508PS

2.2009-

Diagnosis/bus systems Gateway

53

XFR-S 5.0

5

0

8.2012-

Driver information Audio

30

XFR-S 5.0

5

0

8.2012-

Diagnosis/bus systems Gateway

53

XJ 2.0 EcoBoost

2

176

204PT

8.2012-

Driver information Rear entertainment electronics

42

XJ 2.0 EcoBoost

2

176

204PT

8.2012-

Driver information Audio amplifier

36

XJ 2.0 EcoBoost

2

176

204PT

8.2012-

Driver information Audio

30

XJ 2.0 EcoBoost

2

176

204PT

8.2012-

Diagnosis/bus systems Gateway

53

XJ 2.0 EcoBoost AWD

2

177

204PT

8.2012-

Driver information Rear entertainment electronics

42

XJ 2.0 EcoBoost AWD

2

177

204PT

8.2012-

Driver information Audio

30

XJ 2.0 EcoBoost AWD

2

177

204PT

8.2012-

Diagnosis/bus systems Gateway

53

XJ 3.0 V6

3

175

8.2011-

Driver information Audio

30

XJ 3.0 V6

3

175

8.2011-

Diagnosis/bus systems Gateway

53

XJ 3.0 V6

3

175

8.2011-

Driver information Audio amplifier

36

XJ 3.0 V6

3

175

8.2011-

Driver information Rear entertainment electronics

42

XJ 3.0 V6 Supercharged

3

250

8.2012-

Driver information Audio

30

XJ 3.0 V6 Supercharged

3

250

8.2012-

Driver information Rear entertainment electronics

42

XJ 3.0 V6 Supercharged

3

250

8.2012-

Driver information Audio amplifier

36

XJ 3.0 V6 Supercharged

3

250

8.2012-

Diagnosis/bus systems Gateway

53

XJ 3.0 V6 Supercharged AWD

3

250

8.2012-

Driver information Rear entertainment electronics

42

XJ 3.0 V6 Supercharged AWD

3

250

8.2012-

Engine management Motronic MED

53

XJ 3.0 V6 Supercharged AWD

3

250

8.2012-

Diagnosis/bus systems Gateway

53

XJ 3.0 V6 Supercharged AWD

3

250

8.2012-

Driver information Audio

30

XJ 3.0D V6

3

202

8.2010-

Driver information Rear entertainment electronics

42

XJ 3.0D V6

3

202

8.2010-

Diagnosis/bus systems Gateway

53

XJ 3.0D V6

3

202

8.2010-

Driver information Audio amplifier

36

XJ 3.0D V6

3

202

8.2010-

Driver information Audio

30

XJ 5.0

5

380

9.2010-

Diagnosis/bus systems Gateway

53

XJ 5.0

5

380

9.2010-

Driver information Rear entertainment electronics

42

XJ 5.0

5

380

9.2010-

Driver information Audio

30

XJ 5.0 4x4

5

0

508PN

8.2010-

Driver information Audio

30

XJ 5.0 4x4

5

0

508PN

8.2010-

Driver information Rear entertainment electronics

42

XJ 5.0 4x4

5

0

508PN

8.2010-

Diagnosis/bus systems Gateway

53

XJ 5.0 V8

5

283

508PN

11.2009-10.2012

Driver information Audio amplifier

36

XJ 5.0 V8

5

283

508PN

11.2009-10.2012

Driver information Rear entertainment electronics

42

XJ 5.0 V8

5

283

508PN

11.2009-10.2012

Driver information Audio

30

XJ 5.0 V8 Supercharged

5

375

508PS

8.2010-

Diagnosis/bus systems Gateway

53

XJ 5.0 V8 Supercharged

5

405

508PS

6.2013-

Engine management Motronic MED

53

XJ 5.0 V8 Supercharged

5

346

508PS

8.2010-

Driver information Audio

30

XJ 5.0 V8 Supercharged

5

375

508PS

8.2010-

Driver information Audio

30

XJ 5.0 V8 Supercharged

5

405

508PS

6.2013-

Driver information Rear entertainment electronics

42

XJ 5.0 V8 Supercharged

5

346

508PS

8.2010-

Diagnosis/bus systems Gateway

53

XJ 5.0 V8 Supercharged

5

405

508PS

6.2013-

Driver information Audio

30

XJ 5.0 V8 Supercharged

5

346

508PS

8.2010-

Driver information Rear entertainment electronics

42

XJ 5.0 V8 Supercharged

5

346

508PS

8.2010-

Driver information Audio amplifier

36

XJ 5.0 V8 Supercharged

5

375

508PS

8.2010-

Driver information Rear entertainment electronics

42

XJ 5.0 V8 Supercharged

5

375

508PS

8.2010-

Driver information Audio amplifier

36

XJ 5.0 V8 Supercharged

5

405

508PS

6.2013-

Diagnosis/bus systems Gateway

53

XJ 8 3.5 32V

3,5

190

AJ-V8

3.2003-7.2010

Lighting Autom. left headlight range control

42

XJ 8 3.5 32V

3,5

190

AJ-V8

3.2003-7.2010

Lighting Autom. right headlight range control

42

XJ 8 4.2 32V

4,2

218

AJ-V8

3.2003-8.2009

Lighting Autom. left headlight range control

42

XJ 8 4.2 32V

4,2

218

AJ-V8

3.2003-8.2009

Lighting Autom. right headlight range control

42

XJ 8 4.2 32V

4,2

219

AJ-V8

3.2003-7.2010

Lighting Autom. left headlight range control

42

XJ 8 4.2 32V

4,2

219

AJ-V8

3.2003-7.2010

Lighting Autom. right headlight range control

42

XJ6 2.5 32V

2,5

147

AJ-V6

3.2003-3.2005

Lighting Autom. right headlight range control

42

XJ6 2.5 32V

2,5

147

AJ-V6

3.2003-3.2005

Lighting Autom. left headlight range control

42

XJ6 2.7D V6

2,7

152

10.2005-7.2010

Lighting Autom. right headlight range control

42

XJ6 2.7D V6

2,7

152

10.2005-7.2010

Lighting Autom. left headlight range control

42

XJ6 4.2 32V V8 S/C

4,2

291

AJ-V8

3.2003-7.2010

Lighting Autom. right headlight range control

42

XJ6 4.2 32V V8 S/C

4,2

291

AJ-V8

3.2003-7.2010

Lighting Autom. left headlight range control

42

XJR 4.2 32V

4,2

291

9.2003-8.2009

Lighting Autom. left headlight range control

42

XJR 4.2 32V

4,2

291

9.2003-8.2009

Lighting Autom. right headlight range control

42

XJR 5.0

5

410

508PS

9.2013-

Diagnosis/bus systems Gateway

53

XK 3.5 Convertible AWD

3,6

190

3.2008-2.2009

Convenience electronics Roof operating unit

01

XK 4.2 32V Convertible

4,2

219

5G

3.2006-

Convenience electronics Roof operating unit

01

XK 4.2 R 32V Convertible

4,2

306

SV8TS (A34)

3.2006-2.2009

Convenience electronics Roof operating unit

01

XK 5.0 Convertible

5

375

2.2009-

Convenience electronics Roof operating unit

01

XK 5.0 Convertible

5

283

508PN

2.2009-

Convenience electronics Roof operating unit

01

XK 5.0 R Convertible

5

375

508PS

2.2009-

Convenience electronics Roof operating unit

01

XK 5.0 R-S Convertible

5

405

1.2011-

Convenience electronics Roof operating unit

01

XK 8 4.0 32V Convertible

4

209

CE,CC,NC,NB

3.1996-9.2002

Convenience electronics Driver"s door control unit

42

XK 8 4.0 32V Convertible

4

209

CE,CC,NC,NB

3.1996-9.2002

Lighting Autom. right headlight range control

42

XK 8 4.0 32V Convertible

4

209

CE,CC,NC,NB

3.1996-9.2002

Lighting Autom. left headlight range control

42

XK 8 4.0 32V Coupe

4

209

CE,CC,NC,NB

3.1996-9.2002

Lighting Autom. right headlight range control

42

XK 8 4.0 32V Coupe

4

209

CE,CC,NC,NB

3.1996-9.2002

Convenience electronics Driver"s door control unit

42

XK 8 4.0 32V Coupe

4

209

CE,CC,NC,NB

3.1996-9.2002

Lighting Autom. left headlight range control

42

XK 8 4.0 R 32V Convertible

4

267

EC

3.1998-9.2002

Lighting Autom. left headlight range control

42

XK 8 4.0 R 32V Convertible

4

267

EC

3.1998-9.2002

Convenience electronics Driver"s door control unit

42

XK 8 4.0 R 32V Convertible

4

267

EC

3.1998-9.2002

Lighting Autom. right headlight range control

42

XK 8 4.0 R 32V Coupe

4

267

EC

3.1998-9.2002

Lighting Autom. right headlight range control

42

XK 8 4.0 R 32V Coupe

4

267

EC

3.1998-9.2002

Convenience electronics Driver"s door control unit

42

XK 8 4.0 R 32V Coupe

4

267

EC

3.1998-9.2002

Lighting Autom. left headlight range control

42

XK 8 4.2 32V Convertible

4,2

219

5G

3.2003-2.2009

Lighting Autom. right headlight range control

42

XK 8 4.2 32V Convertible

4,2

219

5G

3.2003-2.2009

Convenience electronics Driver"s door control unit

42

XK 8 4.2 32V Convertible

4,2

219

5G

3.2003-2.2009

Lighting Autom. left headlight range control

42

XK 8 4.2 32V Coupe

4,2

219

5G

3.2003-2.2009

Lighting Autom. left headlight range control

42

XK 8 4.2 32V Coupe

4,2

219

5G

3.2003-2.2009

Convenience electronics Driver"s door control unit

42

XK 8 4.2 32V Coupe

4,2

219

5G

3.2003-2.2009

Lighting Autom. right headlight range control

42

XK 8 4.2 R 32V Convertible

4,2

291

(A34)

3.2003-2.2009

Lighting Autom. right headlight range control

42

XK 8 4.2 R 32V Convertible

4,2

291

(A34)

3.2003-2.2009

Lighting Autom. left headlight range control

42

XK 8 4.2 R 32V Convertible

4,2

291

(A34)

3.2003-2.2009

Convenience electronics Driver"s door control unit

42

XK 8 4.2 R 32V Coupe

4,2

306

(A34)

3.2006-2.2009

Convenience electronics Driver"s door control unit

42

XK 8 4.2 R 32V Coupe

4,2

306

(A34)

3.2006-2.2009

Lighting Autom. right headlight range control

42

XK 8 4.2 R 32V Coupe

4,2

306

(A34)

3.2006-2.2009

Lighting Autom. left headlight range control

42

XK 8 4.2 R 32V Coupe

4,2

291

3B PC

3.2003-2.2009

Lighting Autom. right headlight range control

42

XK 8 4.2 R 32V Coupe

4,2

291

3B PC

3.2003-2.2009

Lighting Autom. left headlight range control

42

XK 8 4.2 R 32V Coupe

4,2

291

3B PC

3.2003-2.2009

Convenience electronics Driver"s door control unit

42

XKR-S 5.0 Convertible

5

0

508PS

9.2012-

Convenience electronics Roof operating unit

01

X-Type 2.5 AWD

2,5

144

XB

3.2001-

Anti-lock braking system ABS

4E

X-Type 2.5 Estate

2,5

144

XB

9.2003-

Anti-lock braking system ABS

4E

X-Type 3.0 AWD

3

169

WB

3.2001-

Anti-lock braking system ABS

4E

X-Type 3.0 Estate

3

169

WB

9.2003-

Anti-lock braking system ABS

4E

KIA

All New Pride 1.6 GDI

1,6

103

Gamma 1.6 GDI

12.2011-

Engine management Motronic MED

4C

Borrego 3.8

3,8

206

9.2008-

Driving safety system ESP Electronic stability program ESP

4G

Borrego 3.8 4x4

3,8

206

9.2008-

Driving safety system ESP Electronic stability program ESP

4G

Borrego 4.6

4,6

0

V8 Tau 4.6

9.2008-

Driving safety system ESP Electronic stability program ESP

4G

Borrego 4.6 4x4

4,6

251

V8 Tau 4.6

9.2008-

Driving safety system ESP Electronic stability program ESP

4G

Carens 1.6 CRDi

1,6

94

D4FB

9.2010-

Engine management EDC 16 C

01

Carens 1.6 CRDi

1,6

85

D4FB

9.2010-

Engine management EDC 16 C

01

Carens 2.0 CRDi

2

100

D4EA-L

9.2006-8.2010

Engine management EDC 16 C

01

Carens 2.0 CRDi

2

85

D4EA-W

9.2006-8.2010

Engine management EDC 16 C

01

Carens 2.0 CRDi VGT

2

103

D4EA

9.2006-

Engine management EDC 16 C

01

Carens 2.0 CRDi VGT

2

103

D4EA

9.2005-12.2006

Engine management EDC 16 C

01

Carens New 2.0 VGT CRDi

2

146

4.2006-

Engine management EDC 16 C

01

Cee"d 1.4

1,4

66

G4FA

9.2009-

Central electronics ZE

3B

Cee"d 1.4

1,4

80

G4FA

11.2006-8.2009

Central electronics ZE

3B

Cee"d 1.4

1,4

77

G4FA

1.2011-

Central electronics ZE

3B

Cee"d 1.4 Sporty Wagon

1,4

66

G4FA

9.2009-

Central electronics ZE

3B

Cee"d 1.4 Sporty Wagon

1,4

66

G4FA

9.2009-

Engine management Motronic M

01

Cee"d 1.4 Sporty Wagon

1,4

80

G4FA

9.2007-8.2009

Central electronics ZE

3B

Cee"d 1.4 Sporty Wagon

1,4

77

G4FA

1.2011-

Central electronics ZE

3B

Cee"d 1.6

1,6

85

G4FC

2.2008-12.2012

Central electronics ZE

3B

Cee"d 1.6

1,6

90

G4FC

11.2006-1.2008

Central electronics ZE

3B

Cee"d 1.6 CRDi

1,6

85

D4FB

11.2006-

Central electronics ZE

3B

Cee"d 1.6 CRDi

1,6

85

D4FB

11.2006-

Engine management EDC 16 C

01

Cee"d 1.6 CRDi

1,6

94

D4FB

9.2010-

Central electronics ZE

3B

Cee"d 1.6 CRDi

1,6

66

D4FB-L

11.2006-

Central electronics ZE

3B

Cee"d 1.6 CRDi

1,6

66

D4FB-L

11.2006-

Engine management EDC 16 C

01

Cee"d 1.6 CRDi Sporty Wagon

1,6

85

D4FB

9.2007-

Central electronics ZE

3B

Cee"d 1.6 CRDi Sporty Wagon

1,6

94

D4FB

9.2010-

Central electronics ZE

3B

Cee"d 1.6 CRDi Sporty Wagon

1,6

85

D4FB

9.2007-

Engine management EDC 16 C

01

Cee"d 1.6 CRDi Sporty Wagon

1,6

66

D4FB-L

9.2007-

Engine management EDC 16 C

01

Cee"d 1.6 CRDi Sporty Wagon

1,6

66

D4FB-L

9.2007-

Central electronics ZE

3B

Cee"d 1.6 GDI

1,6

99

5.2012-

Engine management Motronic MED

4C

Cee"d 1.6 Sporty Wagon

1,6

85

G4FC

9.2007-12.2012

Central electronics ZE

3B

Cee"d 2.0

2

105

G4GC

11.2006-

Central electronics ZE

3B

Cee"d 2.0 CRDi

2

103

D4EA-F

9.2007-

Engine management EDC 16 C

01

Cee"d 2.0 CRDi

2

103

D4EA-F

9.2007-

Central electronics ZE

3B

Cee"d 2.0 CRDi Sporty Wagon

2

103

D4EA-F

9.2007-

Engine management EDC 16 C

01

Cee"d 2.0 CRDi Sporty Wagon

2

103

D4EA-F

9.2007-

Central electronics ZE

3B

Cee"d 2.0 Sporty Wagon

2

105

G4GC

9.2007-

Central electronics ZE

3B

Cerato 1.5 CRDi

1,5

75

D4FA

10.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.5 CRDi

1,5

75

D4FA

10.2004-11.2009

Airbag AB

30

Cerato 1.5 CRDi Hatchback

1,5

75

D4FA

3.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.5 CRDi Hatchback

1,5

75

D4FA

3.2004-11.2009

Airbag AB

30

Cerato 1.5 VGT CRDi

1,5

104

1.2006-

Engine management EDC 16 C

01

Cerato 1.5 VGT CRDi

1,5

75

6.2005-

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.5 VGT CRDi

1,5

104

1.2006-

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.5i

1,5

79

11.2003-12.2005

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.6 CRDi

1,6

85

D4FB

6.2005-11.2009

Engine management EDC 16 C

01

Cerato 1.6 CRDi

1,6

85

D4FB

6.2005-11.2009

Airbag AB

30

Cerato 1.6 CRDi

1,6

85

D4FB

6.2005-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.6 CRDi Hatchback

1,6

85

D4FB

6.2005-11.2009

Engine management EDC 16 C

01

Cerato 1.6 CRDi Hatchback

1,6

85

D4FB

6.2005-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.6 CRDi Hatchback

1,6

85

D4FB

6.2005-11.2009

Airbag AB

30

Cerato 1.6 Hatchback

1,6

90

G4FC

5.2006-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.6 Hatchback

1,6

90

G4FC

5.2006-11.2009

Airbag AB

30

Cerato 1.6i

1,6

105

8.2004-

Airbag AB

30

Cerato 1.6i

1,6

105

8.2004-

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.6i

1,6

105

8.2004-

Engine management Motronic M

01

Cerato 1.6i

1,6

77

G4ED

10.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.6i

1,6

77

G4ED

10.2004-11.2009

Airbag AB

30

Cerato 1.6i

1,6

90

G4FC

5.2006-11.2009

Airbag AB

30

Cerato 1.6i

1,6

90

G4FC

5.2006-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.6i

1,6

90

G4FC

5.2006-11.2009

Engine management Motronic M

01

Cerato 1.6i Hatchback

1,6

77

G4ED

3.2004-11.2009

Airbag AB

30

Cerato 1.6i Hatchback

1,6

77

G4ED

3.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 1.8i

1,8

94

G4GB

9.2005-1.2008

Driving safety system ESP Electronic stability program ESP

4G

Cerato 2.0

2

110

12.2008-

Driving safety system ESP Electronic stability program ESP

4G

Cerato 2.0 CRDi

2

83

D4EA

3.2004-11.2009

Airbag AB

30

Cerato 2.0 CRDi

2

83

D4EA

3.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 2.0 CRDi Hatchback

2

83

D4EA

3.2004-11.2009

Airbag AB

30

Cerato 2.0 CRDi Hatchback

2

83

D4EA

3.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 2.0i

2

105

11.2003-

Driving safety system ESP Electronic stability program ESP

4G

Cerato 2.0i

2

105

G4GC

10.2004-11.2009

Airbag AB

30

Cerato 2.0i

2

105

G4GC

10.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Cerato 2.0i Hatchback

2

105

G4GC

3.2004-11.2009

Airbag AB

30

Cerato 2.0i Hatchback

2

105

G4GC

3.2004-11.2009

Driving safety system ESP Electronic stability program ESP

4G

Forte 1.6 Diesel

1,6

94

UII-1.6

8.2008-

Airbag AB

30

Forte 1.6 Diesel

1,6

94

UII-1.6

8.2008-

Driving safety system ESP Electronic stability program ESP

4G

Forte 1.6 GDi

1,6

103

Gamma 1.6 GDI

9.2010-

Engine management Motronic MED

4C

Forte 1.6i

1,6

90

G4FC

6.2009-

Airbag AB

30

Forte 1.6i

1,6

90

G4FC

6.2009-

Driving safety system ESP Electronic stability program ESP

4G

Forte 1.6i

1,6

90

G4FC

6.2009-

Engine management Motronic M

01

Forte 1.6i

1,6

91

Gamma 1.6

8.2008-

Engine management Motronic M

01

Forte 1.6i

1,6

91

Gamma 1.6

8.2008-

Driving safety system ESP Electronic stability program ESP

4G

Forte 1.6i

1,6

91

Gamma 1.6

8.2008-

Airbag AB

30

Forte 2.0

2

116

9.2009-8.2013

Airbag AB

30

Forte 2.0

2

116

9.2009-8.2013

Driving safety system ESP Electronic stability program ESP

4G

Forte 2.4

2,4

129

9.2009-

Driving safety system ESP Electronic stability program ESP

4G

Forte 2.4

2,4

129

9.2009-

Airbag AB

30

Forte Hatchback 1.6 GDi

1,6

103

Gamma 1.6 GDI

9.2010-

Engine management Motronic MED

4C

Forte Koup 1.6 GDi

1,6

103

Gamma 1.6 GDI

9.2010-

Engine management Motronic MED

4C

Forte Koup 1.6i CVVT

1,6

91

1.6 Gamma

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

Forte Koup 1.6i CVVT

1,6

91

1.6 Gamma

7.2010-

Airbag AB

30

Forte Koup 1.6i CVVT

1,6

91

1.6 Gamma

7.2010-

Engine management Motronic M

01

Forte Koup 2.0

2

116

9.2009-

Airbag AB

30

Forte Koup 2.0

2

116

9.2009-

Driving safety system ESP Electronic stability program ESP

4G

Forte Koup 2.0i CVVT

2

116

2.0 Theta II

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

Forte Koup 2.0i CVVT

2

116

2.0 Theta II

7.2010-

Airbag AB

30

Forte Koup 2.4

2,4

129

9.2009-

Driving safety system ESP Electronic stability program ESP

4G

Forte Koup 2.4

2,4

129

9.2009-

Airbag AB

30

K2 1.4i

1,4

79

G4FA

7.2011-

Driving safety system ESP Electronic stability program ESP

4G

K2 1.6i

1,6

90

G4FC

8.2011-

Driving safety system ESP Electronic stability program ESP

4G

K5 2.0 LPI

2

106

Theta 2.0 LPI

5.2010-

Airbag AB

30

K5 2.0 LPI

2

106

Theta 2.0 LPI

5.2010-

Central electronics ZE

57

K5 2.0 Turbo GDI

2

199

Theta 2.0 GDI

7.2011-

Central electronics ZE

57

K5 2.0 Turbo GDI

2

199

Theta 2.0 GDI

7.2011-

Airbag AB

30

K5 2.0i

2

121

G4KD

3.2011-

Central electronics ZE

57

K5 2.0i

2

121

G4KD

3.2011-

Airbag AB

30

K5 2.0i

2

119

G4NA

3.2011-

Airbag AB

30

K5 2.0i

2

119

G4NA

3.2011-

Central electronics ZE

57

K5 2.0i

2

121

Theta II 2.0 MPI

5.2010-

Central electronics ZE

57

K5 2.0i

2

121

Theta II 2.0 MPI

5.2010-

Airbag AB

30

K5 2.4 GDI

2,4

148

Theta II 2.4 GDI

5.2010-

Airbag AB

30

K5 2.4 GDI

2,4

148

Theta II 2.4 GDI

5.2010-

Central electronics ZE

57

K7 240i

2,4

132

Theta II 2.4MPI

10.2009-

Convenience electronics Driver"s door control unit

42

K7 240i

2,4

132

Theta II 2.4MPI

10.2009-

Convenience electronics Passenger side door control unit

42

K7 270i

2,7

147

Mu 2.7 MPI

10.2009-

Convenience electronics Driver"s door control unit

42

K7 270i

2,7

147

Mu 2.7 MPI

10.2009-

Convenience electronics Passenger side door control unit

42

K7 3.3 GDi

3,3

0

G6DH

2.2011-

Convenience electronics Driver"s door control unit

42

K7 3.3 GDi

3,3

0

G6DH

2.2011-

Convenience electronics Passenger side door control unit

42

K7 350i

3,5

213

Lambda II 3.5 MPI

10.2009-

Convenience electronics Passenger side door control unit

42

K7 350i

3,5

213

Lambda II 3.5 MPI

10.2009-

Convenience electronics Driver"s door control unit

42

K7 G 2.4 GDI

2,4

0

G4KJ

2.2011-

Convenience electronics Passenger side door control unit

42

K7 G 2.4 GDI

2,4

0

G4KJ

2.2011-

Convenience electronics Driver"s door control unit

42

K7 G 3.0 GDI

3

0

G6DG

2.2011-

Convenience electronics Driver"s door control unit

42

K7 G 3.0 GDI

3

0

G6DG

2.2011-

Convenience electronics Passenger side door control unit

42

K7 L 2.7 MU LPI

2,7

121

L6EA

11.2009-2.2011

Convenience electronics Passenger side door control unit

42

K7 L 2.7 MU LPI

2,7

121

L6EA

11.2009-2.2011

Convenience electronics Driver"s door control unit

42

K7 L 3.0 LPI

3

173

L6DB

2.2011-

Convenience electronics Driver"s door control unit

42

K7 L 3.0 LPI

3

173

L6DB

2.2011-

Convenience electronics Passenger side door control unit

42

Lotze 2.0 VGT CRDI

2

143

5.2006-

Engine management EDC 16 C

01

Mohave 3.0 CRDi

3

184

1.2009-

Engine management EDC 16 C

01

Mohave 3.0 CRDi

3

184

1.2009-

Driving safety system ESP Electronic stability program ESP

4G

Mohave 3.0 Diesel

3

184

3.0 E-VGT

1.2008-

Driving safety system ESP Electronic stability program ESP

4G

Mohave 3.0 Diesel

3

184

S

1.2008-

Driving safety system ESP Electronic stability program ESP

4G

Mohave 3.8

3,8

202

1.2009-

Driving safety system ESP Electronic stability program ESP

4G

Mohave 4.6i

4,6

250

Tau 4.6

1.2008-

Driving safety system ESP Electronic stability program ESP

4G

Morning 1.0 Kappa MPI

1

51

G3LA

1.2011-

Running gear/steering Electro-hydraulic power steering

30

New Morning 1.0 LPI

1

49

I4 SOHC LPI

2.2009-

Running gear/steering Electro-hydraulic power steering

30

New Morning 1.0i

1

53

I4 SOHC

1.2008-

Running gear/steering Electro-hydraulic power steering

30

New Opirus 2.7i

2,7

141

V6 Mu 2.7

6.2006-

Running gear/steering Electro-hydraulic power steering

30

Opirus 3.0i

3

138

G6CT

3.2003-

Running gear/steering Electro-hydraulic power steering

30

Opirus 3.5i

3,5

149

3.2003-

Running gear/steering Electro-hydraulic power steering

30

Opirus 3.5i V6

3,5

149

G6CU

9.2003-

Running gear/steering Electro-hydraulic power steering

30

Optima 1.7 CRDi

1,7

100

D4FD

9.2011-

Airbag AB

30

Optima 1.7 CRDi

1,7

100

D4FD

9.2011-

Central electronics ZE

57

Optima 1.7 CRDi

1,7

100

D4FD

9.2011-

Parking aid Parking assistant

57

Optima 2.0

2

110

G4KD

3.2012-

Airbag AB

30

Optima 2.0

2

110

G4KD

3.2012-

Central electronics ZE

57

Optima 2.0

2

110

G4KD

3.2012-

Parking aid Parking assistant

57

Optima 2.0

2

121

G4NA

3.2012-

Airbag AB

30

Optima 2.0

2

121

G4NA

3.2012-

Parking aid Parking assistant

57

Optima 2.0

2

121

G4NA

3.2012-

Central electronics ZE

57

Optima 2.0 Hybrid

2

110

G4NE

10.2012-

Parking aid Parking assistant

57

Optima 2.4

2,4

131

G4KE

3.2012-

Airbag AB

30

Optima 2.4

2,4

131

G4KE

3.2012-

Central electronics ZE

57

Optima 2.4

2,4

131

G4KE

3.2012-

Parking aid Parking assistant

57

Picanto 1.0i

1

45

G4HE

5.2004-

Running gear/steering Electro-hydraulic power steering

30

Picanto 1.1 CRDI

1,1

55

D3FA

11.2005-

Running gear/steering Electro-hydraulic power steering

30

Picanto 1.1 CRDI

1,1

55

D3FA

11.2005-

Engine management EDC 16 C

01

Picanto 1.1i

1,1

71

Epsilon

4.2004-

Running gear/steering Electro-hydraulic power steering

30

Picanto 1.1i

1,1

48

G4HG

5.2004-

Running gear/steering Electro-hydraulic power steering

30

Pride New 1.4 Di

1,4

70

4.2005-

Running gear/steering Electro-hydraulic power steering

30

Pride New 1.4 Di

1,4

70

4.2005-

Engine management Motronic M

01

Pride New 1.5 VGT CRDI

1,5

112

5.2005-

Running gear/steering Electro-hydraulic power steering

30

Pride New 1.5 VGT CRDI

1,5

112

5.2005-

Engine management EDC 16 C

01

Pride New 1.6i CVVT

1,6

82

4.2005-

Running gear/steering Electro-hydraulic power steering

30

Pride New 1.6i CVVT

1,6

82

4.2005-

Engine management Motronic M

01

Pro Cee"d 1.4

1,4

77

G4FA

1.2011-

Central electronics ZE

3B

Pro Cee"d 1.4

1,4

80

G4FA

10.2007-

Central electronics ZE

3B

Pro Cee"d 1.4

1,4

66

G4FA-L

9.2009-

Central electronics ZE

3B

Pro Cee"d 1.6

1,6

85

G4FC

3.2008-12.2012

Central electronics ZE

3B

Pro Cee"d 1.6 CRDi

1,6

85

D4FB

3.2008-

Central electronics ZE

3B

Pro Cee"d 1.6 CRDi

1,6

94

D4FB

9.2010-

Central electronics ZE

3B

Pro Cee"d 1.6 CRDi

1,6

85

D4FB

3.2008-

Engine management EDC 16 C

01

Pro Cee"d 1.6 CRDi

1,6

66

D4FB-FL

3.2008-

Central electronics ZE

3B

Pro Cee"d 2.0

2

105

G4GC

3.2008-

Central electronics ZE

3B

Pro Cee"d 2.0 CRDi

2

103

D4EA

3.2008-

Engine management EDC 16 C

01

Pro Cee"d 2.0 CRDi

2

103

D4EA

3.2008-

Central electronics ZE

3B

Rio 1.4 Hatchback

1,4

55

G4EE

3.2009-

Running gear/steering Electro-hydraulic power steering

30

Rio 1.4i

1,4

71

G4EE

3.2005-

Running gear/steering Electro-hydraulic power steering

30

Rio 1.4i

1,4

71

G4EE

3.2005-

Engine management Motronic M

01

Rio 1.4i Hatchback

1,4

71

G4EE

3.2005-

Engine management Motronic M

01

Rio 1.4i Hatchback

1,4

71

G4EE

3.2005-

Running gear/steering Electro-hydraulic power steering

30

Rio 1.5 CRDi

1,5

81

D4FA

3.2005-

Running gear/steering Electro-hydraulic power steering

30

Rio 1.5 CRDi

1,5

81

D4FA

3.2005-

Engine management EDC 16 C

01

Rio 1.5 CRDi Hatchback

1,5

81

D4FA

3.2005-9.2011

Running gear/steering Electro-hydraulic power steering

30

Rio 1.5 CRDi Hatchback

1,5

81

D4FA

3.2005-9.2011

Engine management EDC 16 C

01

Rio 1.5i

1,5

73

A5D

7.1999-4.2005

Engine management Motronic M

01

Rio 1.5i Hatchback

1,5

70

MI-Tech

9.2000-

Running gear/steering Electro-hydraulic power steering

30

Rio 1.6i

1,6

82

G4ED

3.2005-

Engine management Motronic M

01

Rio 1.6i

1,6

82

G4ED

3.2005-

Running gear/steering Electro-hydraulic power steering

30

Rio 1.6i Hatchback

1,6

82

G4ED

3.2005-

Running gear/steering Electro-hydraulic power steering

30

Rio 1.6i Hatchback

1,6

82

G4ED

3.2005-

Engine management Motronic M

01

Rio5 1.6i

1,6

78

9.2005-

Engine management Motronic M

01

Rio5 1.6i

1,6

78

9.2005-

Running gear/steering Electro-hydraulic power steering

30

Sorento 2.0 CRDi

2

110

D4HA

10.2010-

Running gear/steering Electro-hydraulic power steering

30

Sorento 2.0 CRDi

2

110

D4HA

10.2010-

Airbag AB

30

Sorento 2.0 CRDi 4x4

2

110

D4HA

10.2010-

Running gear/steering Electro-hydraulic power steering

30

Sorento 2.0 CRDi 4x4

2

110

D4HA

10.2010-

Airbag AB

30

Sorento 2.2 CRDi

2,2

145

D4HB

9.2009-

Airbag AB

30

Sorento 2.2 CRDi

2,2

145

D4HB

9.2009-

Running gear/steering Electro-hydraulic power steering

30

Sorento 2.2 CRDi 4x4

2,2

145

D4HB

9.2009-

Running gear/steering Electro-hydraulic power steering

30

Sorento 2.2 CRDi 4x4

2,2

145

D4HB

9.2009-

Airbag AB

30

Sorento 2.4

2,4

128

G4KE

9.2009-

Airbag AB

30

Sorento 2.4

2,4

128

G4KE

9.2009-

Running gear/steering Electro-hydraulic power steering

30

Sorento 2.4 4x4

2,4

128

G4KE

9.2009-

Airbag AB

30

Sorento 2.4 4x4

2,4

128

G4KE

9.2009-

Running gear/steering Electro-hydraulic power steering

30

Sorento 2.4 GDI

2,4

141

G4KJ

8.2012-

Driving safety system ESP Electronic stability program ESP

4G

Sorento 2.4 GDI 4X4

2,4

141

G4KJ

8.2012-

Driving safety system ESP Electronic stability program ESP

4G

Sorento 2.5 CRDi

2,5

107

5.2000-

Airbag AB

30

Sorento 2.5 CRDi

2,5

103

D4CB

7.2002-8.2009

Engine management EDC 16 C

01

Sorento 2.5 CRDi

2,5

125

D4CB

3.2006-8.2009

Engine management EDC 16 C

01

Sorento 2.5 VGT CRDi

2,5

128

2.2005-

Engine management EDC 16 C

01

Sorento 2.5 VGT CRDi

2,5

128

2.2005-

Airbag AB

30

Sorento 3.3 AWD

3,3

0

9.2013-8.2015

Driving safety system ESP Electronic stability program ESP

4G

Sorento 3.3 FWD

3,3

0

9.2013-8.2015

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6 CRDi

1,6

85

D4FB

1.2009-

Anti-lock braking system ABS

4E

Soul 1.6 CRDi

1,6

94

D4FB

1.2009-

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6 CRDi

1,6

94

D4FB

1.2009-

Central electronics ZE

3B

Soul 1.6 CRDi

1,6

85

D4FB

1.2009-

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6 CRDi

1,6

94

D4FB

1.2009-

Anti-lock braking system ABS

4E

Soul 1.6 CRDi

1,6

85

D4FB

1.2009-

Central electronics ZE

3B

Soul 1.6 CRDi

1,6

85

D4FB

1.2009-

Airbag AB

30

Soul 1.6 CRDi

1,6

94

D4FB

1.2009-

Airbag AB

30

Soul 1.6 Diesel

1,6

94

UII-1.6

9.2008-

Central electronics ZE

3B

Soul 1.6 Diesel

1,6

94

UII-1.6

9.2008-

Anti-lock braking system ABS

4E

Soul 1.6 Diesel

1,6

94

UII-1.6

9.2008-

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6 Diesel

1,6

94

UII-1.6

9.2008-

Airbag AB

30

Soul 1.6 GDi

1,6

103

G4FD

8.2011-

Anti-lock braking system ABS

4E

Soul 1.6 Hatchback

1,6

103

9.2011-8.2013

Anti-lock braking system ABS

4E

Soul 1.6i

1,6

90

G4FC

12.2009-

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6i

1,6

90

G4FC

12.2009-

Anti-lock braking system ABS

4E

Soul 1.6i

1,6

90

G4FC

12.2009-

Central electronics ZE

3B

Soul 1.6i

1,6

90

G4FC

12.2009-

Transmission control 4-speed automatic transmission

57

Soul 1.6i

1,6

90

G4FC

12.2009-

Airbag AB

30

Soul 1.6i

1,6

91

Gamma 1.6

9.2008-

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6i

1,6

91

Gamma 1.6

9.2008-

Central electronics ZE

3B

Soul 1.6i

1,6

91

Gamma 1.6

9.2008-

Anti-lock braking system ABS

4E

Soul 1.6i

1,6

91

Gamma 1.6

9.2008-

Engine management Motronic M

01

Soul 1.6i

1,6

91

Gamma 1.6

9.2008-

Airbag AB

30

Soul 1.6i CVVT

1,6

95

8.2011-

Anti-lock braking system ABS

4E

Soul 1.6i CVVT

1,6

91

G4FC

1.2009-7.2011

Central electronics ZE

3B

Soul 1.6i CVVT

1,6

91

G4FC

1.2009-7.2011

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6i CVVT

1,6

91

G4FC

1.2009-7.2011

Anti-lock braking system ABS

4E

Soul 1.6i CVVT

1,6

77

G4FC

1.2009-7.2011

Anti-lock braking system ABS

4E

Soul 1.6i CVVT

1,6

91

G4FC

1.2009-7.2011

Engine management Motronic M

01

Soul 1.6i CVVT

1,6

91

G4FC

1.2009-7.2011

Airbag AB

30

Soul 1.6i CVVT Flex

1,6

93

1.2011-

Driving safety system ESP Electronic stability program ESP

4G

Soul 1.6i CVVT Flex

1,6

93

1.2011-

Anti-lock braking system ABS

4E

Soul 1.6i CVVT Flex

1,6

93

1.2011-

Central electronics ZE

3B

Soul 1.6i CVVT Flex

1,6

93

1.2011-

Airbag AB

30

Soul 2.0 Hatchback

2

122

9.2011-

Anti-lock braking system ABS

4E

Soul 2.0i

2

104

Betta 2.0

9.2008-

Central electronics ZE

3B

Soul 2.0i

2

104

Betta 2.0

9.2008-

Driving safety system ESP Electronic stability program ESP

4G

Soul 2.0i

2

104

Betta 2.0

9.2008-

Airbag AB

30

Soul 2.0i

2

104

Betta 2.0

9.2008-

Anti-lock braking system ABS

4E

Sportage 1.6 GDI

1,6

99

G4FD

7.2010-

Airbag AB

30

Sportage 1.6 GDI

1,6

99

G4FD

7.2010-

Engine management Motronic MED

4C

Sportage 1.6 GDI

1,6

99

G4FD

7.2010-

Parking aid Parking assistant

57

Sportage 1.6 GDI

1,6

99

G4FD

7.2010-

Central electronics ZE

57

Sportage 1.6 GDI

1,6

99

G4FD

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 1.7 CRDi

1,7

85

D4FD

9.2010-

Central electronics ZE

57

Sportage 1.7 CRDi

1,7

85

D4FD

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 1.7 CRDi

1,7

85

D4FD

9.2010-

Airbag AB

30

Sportage 1.7 CRDi

1,7

85

D4FD

9.2010-

Parking aid Parking assistant

57

Sportage 2.0

2

104

9.2009-8.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0

2

104

9.2009-8.2010

Airbag AB

30

Sportage 2.0

2

104

G4GC

5.2007-5.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0

2

104

G4GC

5.2007-5.2010

Airbag AB

30

Sportage 2.0

2

120

G4KD

7.2010-

Parking aid Parking assistant

57

Sportage 2.0

2

120

G4KD

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0

2

120

G4KD

7.2010-

Central electronics ZE

57

Sportage 2.0

2

120

G4KD

7.2010-

Airbag AB

30

Sportage 2.0 4x4

2

104

G4GC

5.2007-5.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 4x4

2

104

G4GC

5.2007-5.2010

Airbag AB

30

Sportage 2.0 4x4

2

120

G4KD

7.2010-

Central electronics ZE

57

Sportage 2.0 4x4

2

120

G4KD

7.2010-

Airbag AB

30

Sportage 2.0 4x4

2

120

G4KD

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 4x4

2

120

G4KD

7.2010-

Parking aid Parking assistant

57

Sportage 2.0 CRDi

2

83

D4EA

2.2005-4.2007

Airbag AB

30

Sportage 2.0 CRDi

2

110

D4EA

5.2007-5.2010

Airbag AB

30

Sportage 2.0 CRDi

2

83

D4EA

2.2005-4.2007

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi

2

110

D4EA

5.2007-5.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi

2

110

D4EA

5.2007-5.2010

Engine management EDC 16 C

01

Sportage 2.0 CRDi

2

100

D4EA-V

1.2006-4.2007

Engine management EDC 16 C

01

Sportage 2.0 CRDi

2

100

D4EA-V

1.2006-4.2007

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi

2

100

D4EA-V

1.2006-4.2007

Airbag AB

30

Sportage 2.0 CRDi

2

100

D4HA

7.2010-

Central electronics ZE

57

Sportage 2.0 CRDi

2

100

D4HA

7.2010-

Parking aid Parking assistant

57

Sportage 2.0 CRDi

2

100

D4HA

7.2010-

Airbag AB

30

Sportage 2.0 CRDi

2

100

D4HA

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi 4x4

2

83

D4EA

9.2004-4.2007

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi 4x4

2

110

D4EA

5.2007-5.2010

Airbag AB

30

Sportage 2.0 CRDi 4x4

2

83

D4EA

9.2004-4.2007

Engine management EDC 16 C

01

Sportage 2.0 CRDi 4x4

2

110

D4EA

5.2007-5.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi 4x4

2

83

D4EA

9.2004-4.2007

Airbag AB

30

Sportage 2.0 CRDi 4x4

2

100

D4EA...

1.2006-4.2007

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi 4x4

2

100

D4EA...

1.2006-4.2007

Airbag AB

30

Sportage 2.0 CRDi 4x4

2

100

D4EA...

1.2006-4.2007

Engine management EDC 16 C

01

Sportage 2.0 CRDi 4x4

2

135

D4HA

1.2011-

Airbag AB

30

Sportage 2.0 CRDi 4x4

2

135

D4HA

1.2011-

Central electronics ZE

57

Sportage 2.0 CRDi 4x4

2

135

D4HA

1.2011-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi 4x4

2

100

D4HA

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 CRDi 4x4

2

100

D4HA

7.2010-

Airbag AB

30

Sportage 2.0 CRDi 4x4

2

100

D4HA

7.2010-

Parking aid Parking assistant

57

Sportage 2.0 CRDi 4x4

2

135

D4HA

1.2011-

Parking aid Parking assistant

57

Sportage 2.0 CRDi 4x4

2

100

D4HA

7.2010-

Central electronics ZE

57

Sportage 2.0 Flex

2

124

2.2012-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0 Flex

2

124

2.2012-

Parking aid Parking assistant

57

Sportage 2.0 Flex

2

124

2.2012-

Airbag AB

30

Sportage 2.0 Flex

2

124

2.2012-

Central electronics ZE

57

Sportage 2.0i

2

97

9.2010-

Airbag AB

30

Sportage 2.0i

2

97

9.2010-

Central electronics ZE

57

Sportage 2.0i

2

97

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i

2

70

Beta I SOHC

9.1994-8.1995

Airbag AB

30

Sportage 2.0i

2

70

Beta I SOHC

9.1994-8.1995

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i

2

97

Beta II DOHC

9.1994-8.1998

Airbag AB

30

Sportage 2.0i

2

104

Beta II DOHC

9.2004-8.2008

Airbag AB

30

Sportage 2.0i

2

97

Beta II DOHC

9.1994-8.1998

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i

2

104

Beta II DOHC

9.2004-8.2008

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i

2

102

FE

10.1997-2.2001

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i

2

102

FE

10.1997-2.2001

Airbag AB

30

Sportage 2.0i

2

104

G4GC

9.2004-4.2007

Airbag AB

30

Sportage 2.0i

2

104

G4GC

9.2004-4.2007

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i 4x4

2

97

9.2010-

Central electronics ZE

57

Sportage 2.0i 4x4

2

104

9.2009-8.2010

Airbag AB

30

Sportage 2.0i 4x4

2

97

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i 4x4

2

97

9.2010-

Airbag AB

30

Sportage 2.0i 4x4

2

104

9.2009-8.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i 4x4

2

70

Beta I SOHC

9.1994-8.1995

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i 4x4

2

70

Beta I SOHC

9.1994-8.1995

Airbag AB

30

Sportage 2.0i 4x4

2

104

Beta II DOHC

9.2004-7.2008

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i 4x4

2

97

Beta II DOHC

9.1994-8.1998

Airbag AB

30

Sportage 2.0i 4x4

2

104

Beta II DOHC

9.2004-7.2008

Airbag AB

30

Sportage 2.0i 4x4

2

97

Beta II DOHC

9.1994-8.1998

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.0i 4x4

2

104

G4GC

9.2004-4.2007

Airbag AB

30

Sportage 2.0i 4x4

2

104

G4GC

9.2004-4.2007

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.2 DSL

2,2

52

5.1993-8.2002

Airbag AB

30

Sportage 2.2 DSL

2,2

52

5.1993-8.2002

Parking aid Parking assistant

57

Sportage 2.2 DSL

2,2

52

5.1993-8.2002

Central electronics ZE

57

Sportage 2.4 4x4

2,4

131

9.2010-

Airbag AB

30

Sportage 2.4 4x4

2,4

131

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.4 4x4

2,4

131

9.2010-

Central electronics ZE

57

Sportage 2.7

2,7

129

G6BA

5.2007-5.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.7

2,7

129

G6BA

5.2007-5.2010

Airbag AB

30

Sportage 2.7 4x4

2,7

129

G6BA

5.2007-5.2010

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.7 4x4

2,7

129

G6BA

5.2007-5.2010

Airbag AB

30

Sportage 2.7i 4x4

2,7

129

G6BA

9.2004-4.2007

Driving safety system ESP Electronic stability program ESP

4G

Sportage 2.7i 4x4

2,7

129

G6BA

9.2004-4.2007

Airbag AB

30

Sportage New 2.0 CRDi

2

100

8.2004-

Engine management EDC 16 C

01

Sportage New 2.0 CRDi

2

100

8.2004-

Airbag AB

30

Sportage New 2.0 VGT CRDi

2

115

1.2006-

Airbag AB

30

Sportage New 2.0 VGT CRDi

2

115

1.2006-

Engine management EDC 16 C

01

Sportage New 2.0i

2

105

8.2004-

Airbag AB

30

Sportage New 2.7i

2,7

129

9.2004-8.2008

Airbag AB

30

Sportage New 2.7i

2,7

129

Delta V6

9.2008-

Airbag AB

30

Sportage New 2.7i 4x4

2,7

129

Delta V6

9.2008-

Airbag AB

30

Sportage R 2.0 CVVT

2

122

2.0 CVVT

4.2010-

Parking aid Parking assistant

57

Sportage R 2.0 CVVT

2

122

2.0 CVVT

4.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage R 2.0 CVVT

2

122

2.0 CVVT

4.2010-

Airbag AB

30

Sportage R 2.0 CVVT

2

122

2.0 CVVT

4.2010-

Central electronics ZE

57

Sportage R 2.0 Diesel

2

135

e-VGT R2.0

4.2010-

Driving safety system ESP Electronic stability program ESP

4G

Sportage R 2.0 Diesel

2

135

e-VGT R2.0

4.2010-

Parking aid Parking assistant

57

Sportage R 2.0 Diesel

2

135

e-VGT R2.0

4.2010-

Airbag AB

30

Sportage R 2.0 Diesel

2

135

e-VGT R2.0

4.2010-

Central electronics ZE

57

LADA

Largus 1.6 16V

1,6

77

4.2012-

Airbag AB

36

Largus 1.6 16V

1,6

77

4.2012-

Central electronics ZE

44

Largus 1.6 8V

1,6

62

4.2012-

Airbag AB

36

Largus 1.6 8V

1,6

62

4.2012-

Central electronics ZE

44

LANCIA

Phedra 2.0 JTD 16V

2

88

RHK

3.2006-12.2010

Driver information Audio

5A

Phedra 2.0 JTD 16V

2

88

RHK

3.2006-12.2010

Instrumentation Instrument cluster

44

Phedra 2.0 JTD 16V

2

80

RHM

9.2002-2.2006

Instrumentation Instrument cluster

44

Phedra 2.0 JTD 16V

2

80

RHM

9.2002-2.2006

Driver information Audio

5A

Phedra 2.0 JTD 16V

2

100

RHR

10.2006-12.2010

Instrumentation Instrument cluster

44

Phedra 2.0 JTD 16V

2

100

RHR

10.2006-12.2010

Driver information Audio

5A

Phedra 2.2 JTD 16V

2,2

120

4HP

10.2007-12.2010

Instrumentation Instrument cluster

44

Phedra 2.2 JTD 16V

2,2

120

4HP

10.2007-12.2010

Driver information Audio

5A

Phedra 2.2 JTD 16V

2,2

125

4HT

3.2008-12.2010

Instrumentation Instrument cluster

44

Phedra 2.2 JTD 16V

2,2

125

4HT

3.2008-12.2010

Driver information Audio

5A

Phedra 2.2 JTD 16V

2,2

95

4HW

9.2002-9.2007

Driver information Audio

5A

Phedra 2.2 JTD 16V

2,2

95

4HW

9.2002-9.2007

Instrumentation Instrument cluster

44

Phedra 2.2 JTD 16V

2,2

95

4HW

9.2002-9.2007

Engine management EDC 15 C2

47

Ypsilon 0.9

0,9

62

312 A2.000

6.2011-

Service Service display

01

Ypsilon 0.9

0,9

59

312 A5.000

11.2013-

Service Service display

01

Ypsilon 0.9 Natural Power

0,9

59

312 A2.000

1.2013-

Service Service display

01

Ypsilon 1.2

1,2

51

169 A4.000

6.2011-

Service Service display

01

Ypsilon 1.2

1,2

51

169 A4.000

6.2011-

Engine management IAW

5A

Ypsilon 1.2 Bi-Fuel

1,2

51

169 A4.000

2.2012-

Service Service display

01

LAND ROVER GROUP

Defender 110 2.2 AWD

2,2

113

ZSD-422

1.2011-

Service Service display

20

Defender 110 2.2 AWD

2,2

113

ZSD-422

1.2011-

System overview System overview

22

Defender 110 2.2 Td4 AWD

2,2

90

Td4

9.2011-

Service Service display

20

Defender 110 2.2 Td4 AWD

2,2

90

Td4

9.2011-

System overview System overview

22

Defender 110 2.4 Td4 AWD

2,4

90

Td4 244DT

8.2007-

System overview System overview

22

Defender 130 2.2 Td4 AWD

2,2

90

Td4

9.2011-

System overview System overview

22

Defender 130 2.2 Td4 AWD

2,2

90

Td4

9.2011-

Service Service display

20

Defender 130 2.4 Td4 AWD

2,4

90

Td4 244DT

8.2007-

System overview System overview

22

Defender 90 2.2 AWD

2,2

113

ZSD-422

1.2011-

System overview System overview

22

Defender 90 2.2 AWD

2,2

113

ZSD-422

1.2011-

Service Service display

20

Defender 90 2.2 Td4 AWD

2,2

90

Td4

9.2011-

Service Service display

20

Defender 90 2.2 Td4 AWD

2,2

90

Td4

9.2011-

System overview System overview

22

Defender 90 2.4 Td4 AWD

2,4

90

Td4 244DT

5.2007-

System overview System overview

22

Discovery III 2.7 TDV6 AWD

2,7

140

276DT

9.2004-8.2009

System overview System overview

22

Discovery III 2.7 TDV6 AWD

2,7

140

276DT

9.2004-8.2009

Engine management CR/EDC

5A

Discovery III 2.7 TDV6 AWD

2,7

140

276DT

9.2004-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Discovery III 4.0 AWD

4

156

406PN

9.2004-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Discovery III 4.0 AWD

4

156

406PN

9.2004-8.2009

System overview System overview

22

Discovery III 4.4 AWD

4,4

220

448PN

9.2004-8.2009

System overview System overview

22

Discovery III 4.4 AWD

4,4

220

448PN

9.2004-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 2.7 TDV6 AWD

2,7

140

276DT

9.2009-8.2010

Service Service display

20

Discovery IV 2.7 TDV6 AWD

2,7

140

276DT

9.2009-8.2010

System overview System overview

22

Discovery IV 2.7 TDV6 AWD

2,7

140

276DT

9.2009-8.2010

Engine management CR/EDC

5A

Discovery IV 2.7 TDV6 AWD

2,7

140

276DT

9.2009-8.2010

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 2.7 TDV6 AWD

2,7

140

276DT

9.2009-8.2010

4WD electronics Four-wheel drive electronics

4D

Discovery IV 2.7 TDV6 AWD

2,7

140

276DT

9.2009-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

57

Discovery IV 2.7 TDV6 AWD

2,7

140

276DT

9.2009-8.2010

Convenience electronics Driver side seat control unit

4B

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

57

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

Service Service display

20

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

Engine management EDC 17CP

4G

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

System overview System overview

22

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

4WD electronics Four-wheel drive electronics

4D

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

Convenience electronics Driver side seat control unit

4B

Discovery IV 3.0 SDV6 AWD

3

180

306DT

9.2010-

Transmission control Electr. gear selector module

4D

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

Service Service display

20

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

System overview System overview

22

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

Engine management EDC 17CP

4G

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

Transmission control Electr. gear selector module

4D

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

Service Service display

20

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

4WD electronics Four-wheel drive electronics

4D

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

57

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

System overview System overview

22

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

4WD electronics Four-wheel drive electronics

4D

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

Engine management EDC 17CP

4G

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

Convenience electronics Driver side seat control unit

4B

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

Transmission control Electr. gear selector module

4D

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 3.0 TDV6 AWD

3

155

306DT

9.2010-

Convenience electronics Driver side seat control unit

4B

Discovery IV 3.0 TDV6 AWD

3

180

306DT

9.2009-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

57

Discovery IV 3.0 V6 Supercharged AWD

3

250

9.2013-

System overview System overview

22

Discovery IV 3.0 V6 Supercharged AWD

3

250

9.2013-

4WD electronics Four-wheel drive electronics

4D

Discovery IV 3.0 V6 Supercharged AWD

3

250

9.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 3.0 V6 Supercharged AWD

3

250

9.2013-

Transmission control Electr. gear selector module

4D

Discovery IV 3.0 V6 Supercharged AWD

3

250

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Discovery IV 3.0 V6 Supercharged AWD

3

250

9.2013-

Service Service display

20

Discovery IV 3.0 V6 Supercharged AWD

3

250

9.2013-

Convenience electronics Driver side seat control unit

4B

Discovery IV 4.0 V6 AWD

4

161

406PN

9.2009-

System overview System overview

22

Discovery IV 4.0 V6 AWD

4

161

406PN

9.2009-

4WD electronics Four-wheel drive electronics

4D

Discovery IV 4.0 V6 AWD

4

161

406PN

9.2009-

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 4.0 V6 AWD

4

161

406PN

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

57

Discovery IV 4.0 V6 AWD

4

161

406PN

9.2009-

Convenience electronics Driver side seat control unit

4B

Discovery IV 4.0 V6 AWD

4

161

406PN

9.2009-

Transmission control Electr. gear selector module

4D

Discovery IV 4.0 V6 AWD

4

161

406PN

9.2009-

Service Service display

20

Discovery IV 5.0 V8 AWD

5

276

508PN

9.2009-

System overview System overview

22

Discovery IV 5.0 V8 AWD

5

276

508PN

9.2009-

Transmission control Electr. gear selector module

4D

Discovery IV 5.0 V8 AWD

5

276

508PN

9.2009-

Service Service display

20

Discovery IV 5.0 V8 AWD

5

276

508PN

9.2009-

Driving safety system ESP Steering wheel angle sensor

4F

Discovery IV 5.0 V8 AWD

5

276

508PN

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

57

Discovery IV 5.0 V8 AWD

5

276

508PN

9.2009-

4WD electronics Four-wheel drive electronics

4D

Discovery IV 5.0 V8 AWD

5

276

508PN

9.2009-

Convenience electronics Driver side seat control unit

4B

Freelander 1.8 i 16V AWD

1,8

84

K18 / 18K16

9.1997-3.2007

Central electronics ZE

3B

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

Braking system Electronic parking brake

4F

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

Service Service display

20

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

Engine management CR/EDC 17CP

4G

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

Airbag AB

30

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

Driving safety system ESP Electronic stability program ESP

36

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

System overview System overview

22

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

Driving safety system ESP Steering wheel angle sensor

4F

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

30

Freelander 2 eD4

2,2

110

DW12BTED4

9.2010-

4WD electronics Four-wheel drive electronics

30

Freelander 2 i6 AWD

3,2

170

B6324S

10.2006-

Airbag AB

30

Freelander 2 i6 AWD

3,2

170

B6324S

10.2006-

Driving safety system ESP Electronic stability program ESP

36

Freelander 2 i6 AWD

3,2

170

B6324S

10.2006-

4WD electronics Four-wheel drive electronics

30

Freelander 2 i6 AWD

3,2

170

B6324S

10.2006-

System overview System overview

22

Freelander 2 i6 AWD

3,2

170

B6324S

10.2006-

Braking system Electronic parking brake

4F

Freelander 2 i6 AWD

3,2

170

B6324S

10.2006-

Driving safety system ESP Steering wheel angle sensor

4F

Freelander 2 i6 AWD

3,2

170

B6324S

10.2006-

Tire monitoring system Tire pressure monitoring (RDK)

30

Freelander 2 SD4 AWD

2,2

140

9.2010-

Driving safety system ESP Steering wheel angle sensor

4F

Freelander 2 SD4 AWD

2,2

140

9.2010-

Braking system Electronic parking brake

4F

Freelander 2 SD4 AWD

2,2

140

9.2010-

Service Service display

20

Freelander 2 SD4 AWD

2,2

140

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

30

Freelander 2 SD4 AWD

2,2

140

9.2010-

Engine management CR/EDC 17CP

4G

Freelander 2 SD4 AWD

2,2

140

9.2010-

Airbag AB

30

Freelander 2 SD4 AWD

2,2

140

9.2010-

4WD electronics Four-wheel drive electronics

30

Freelander 2 SD4 AWD

2,2

140

9.2010-

System overview System overview

22

Freelander 2 SD4 AWD

2,2

140

9.2010-

Driving safety system ESP Electronic stability program ESP

36

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

Service Service display

20

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

Tire monitoring system Tire pressure monitoring (RDK)

30

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

Braking system Electronic parking brake

4F

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

Airbag AB

30

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

4WD electronics Four-wheel drive electronics

30

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

Convenience electronics Driver side seat control unit

4B

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

Driving safety system ESP Steering wheel angle sensor

4F

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

System overview System overview

22

Freelander 2 Si4 AWD

2

177

204PT

10.2012-

Driving safety system ESP Electronic stability program ESP

36

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

Braking system Electronic parking brake

4F

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

System overview System overview

22

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

Airbag AB

30

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

Tire monitoring system Tire pressure monitoring (RDK)

30

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

Driving safety system ESP Electronic stability program ESP

36

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

Service Service display

20

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

Engine management CR/EDC 17CP

4G

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

Driving safety system ESP Steering wheel angle sensor

4F

Freelander 2 TD4 AWD

2,2

110

224DT

10.2006-

4WD electronics Four-wheel drive electronics

30

Freelander 2.0 D AWD

2

70

20T2N

9.1997-9.2003

Central electronics ZE

3B

Freelander 2.0 TD4 AWD

2

80

TD4 204D3

9.2001-3.2007

Central electronics ZE

3B

Freelander 2.5 V6 AWD

2,5

130

KV6 25 K4F

9.2001-3.2007

Central electronics ZE

3B

LR2 2.0 Turbo AWD

2

179

9.2012-

Braking system Electronic parking brake

4F

LR2 2.0 Turbo AWD

2

179

9.2012-

Airbag AB

30

LR2 2.0 Turbo AWD

2

179

9.2012-

Service Service display

20

LR2 2.0 Turbo AWD

2

179

9.2012-

System overview System overview

22

LR2 2.0 Turbo AWD

2

179

9.2012-

4WD electronics Four-wheel drive electronics

30

LR2 2.0 Turbo AWD

2

179

9.2012-

Convenience electronics Driver side seat control unit

4B

LR2 2.0 Turbo AWD

2

179

9.2012-

Driving safety system ESP Steering wheel angle sensor

4F

LR2 2.0 Turbo AWD

2

179

9.2012-

Tire monitoring system Tire pressure monitoring (RDK)

30

LR2 2.0 Turbo AWD

2

179

9.2012-

Driving safety system ESP Electronic stability program ESP

36

LR2 3.2 AWD

3,2

0

9.2007-8.2012

System overview System overview

22

LR2 3.2 AWD

3,2

0

9.2007-8.2012

Driving safety system ESP Electronic stability program ESP

36

LR2 3.2 AWD

3,2

0

9.2007-8.2012

Driving safety system ESP Steering wheel angle sensor

4F

LR2 3.2 AWD

3,2

0

9.2007-8.2012

Airbag AB

30

LR2 3.2 AWD

3,2

0

9.2007-8.2012

4WD electronics Four-wheel drive electronics

30

LR2 3.2 AWD

3,2

0

9.2007-8.2012

Braking system Electronic parking brake

4F

LR2 3.2 AWD

3,2

0

9.2007-8.2012

Tire monitoring system Tire pressure monitoring (RDK)

30

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

Transmission control Electr. gear selector module

4D

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

Service Service display

20

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

4WD electronics Four-wheel drive electronics

30

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

System overview System overview

22

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

Braking system Electronic parking brake

4F

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

Driving safety system ESP Electronic stability program ESP

36

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Evoque 2.0 Si4 AWD

2

177

204PT

9.2011-

Convenience electronics Driver side seat control unit

4B

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Engine management CR/EDC 17CP

4G

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

System overview System overview

22

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Driving safety system ESP Electronic stability program ESP

36

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Braking system Electronic parking brake

4F

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Convenience electronics Driver side seat control unit

4B

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Transmission control Electr. gear selector module

4D

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

Service Service display

20

Range Rover Evoque 2.2 eD4

2,2

110

224DT

9.2012-

4WD electronics Four-wheel drive electronics

30

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Transmission control Electr. gear selector module

4D

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Service Service display

20

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

4WD electronics Four-wheel drive electronics

30

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

System overview System overview

22

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Braking system Electronic parking brake

4F

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Driving safety system ESP Electronic stability program ESP

36

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Engine management CR/EDC 17CP

4G

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Evoque 2.2 SD4 AWD

2,2

140

224DT

9.2011-

Convenience electronics Driver side seat control unit

4B

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Transmission control Electr. gear selector module

4D

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Engine management CR/EDC 17CP

4G

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

4WD electronics Four-wheel drive electronics

30

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Service Service display

20

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Convenience electronics Driver side seat control unit

4B

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

System overview System overview

22

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Braking system Electronic parking brake

4F

Range Rover Evoque 2.2 TD4 AWD

2,2

110

224DT

9.2011-

Driving safety system ESP Electronic stability program ESP

36

Range Rover III 3.6 TDV8 AWD

3,6

200

3.6 32V Lion

9.2006-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover III 3.6 TDV8 AWD

3,6

200

368DT

9.2009-1.2013

System overview System overview

22

Range Rover III 3.6 TDV8 AWD

3,6

200

368DT

9.2009-1.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover III 3.6 TDV8 AWD

3,6

200

368DT

9.2009-1.2013

Service Service display

20

Range Rover III 3.6 TDV8 AWD

3,6

200

368DT

9.2009-1.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover III 3.6 TDV8 AWD

3,6

200

368DT

9.2009-1.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover III 3.6 TDV8 AWD

3,6

200

368DT

9.2009-1.2013

Engine management EDC 17CP11

4C

Range Rover III 3.6 TDV8 AWD

3,6

200

368DT

9.2009-1.2013

Convenience electronics Driver side seat control unit

4B

Range Rover III 4.2 AWD

4,2

291

AJ-V8

3.2005-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover III 4.4 TDV8 AWD

4,4

230

4,4

9.2010-1.2013

Service Service display

20

Range Rover III 4.4 TDV8 AWD

4,4

230

4,4

9.2010-1.2013

Convenience electronics Driver side seat control unit

4B

Range Rover III 4.4 TDV8 AWD

4,4

230

4,4

9.2010-1.2013

System overview System overview

22

Range Rover III 4.4 TDV8 AWD

4,4

230

4,4

9.2010-1.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover III 4.4 TDV8 AWD

4,4

230

4,4

9.2010-1.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover III 4.4 TDV8 AWD

4,4

230

4,4

9.2010-1.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover III 4.4 TDV8 AWD

4,4

230

4,4

9.2010-1.2013

Engine management EDC 17CP11

4C

Range Rover III 4.4 V8 AWD

4,4

220

AJ 4.4

5.2005-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover III 5.0 V8 AWD

5

276

9.2009-1.2013

Service Service display

20

Range Rover III 5.0 V8 AWD

5

276

9.2009-1.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover III 5.0 V8 AWD

5

276

9.2009-1.2013

Convenience electronics Driver side seat control unit

4B

Range Rover III 5.0 V8 AWD

5

276

9.2009-1.2013

System overview System overview

22

Range Rover III 5.0 V8 AWD

5

276

9.2009-1.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover III 5.0 V8 AWD

5

276

9.2009-1.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover III 5.0 V8 Supercharged AWD

5

375

9.2009-1.2013

Service Service display

20

Range Rover III 5.0 V8 Supercharged AWD

5

375

9.2009-1.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover III 5.0 V8 Supercharged AWD

5

375

9.2009-1.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover III 5.0 V8 Supercharged AWD

5

375

9.2009-1.2013

System overview System overview

22

Range Rover III 5.0 V8 Supercharged AWD

5

375

9.2009-1.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover III 5.0 V8 Supercharged AWD

5

375

9.2009-1.2013

Convenience electronics Driver side seat control unit

4B

Range Rover IV 3.0 AWD

3

250

2.2013-

Braking system Electronic parking brake

4F

Range Rover IV 3.0 AWD

3

250

2.2013-

System overview System overview

22

Range Rover IV 3.0 AWD

3

250

2.2013-

Transmission control Electr. gear selector module

4D

Range Rover IV 3.0 AWD

3

250

2.2013-

Service Service display

20

Range Rover IV 3.0 AWD

3

250

2.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover IV 3.0 AWD

3

250

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover IV 3.0 AWD

3

250

2.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover IV 3.0 AWD

3

250

2.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

Transmission control Electr. gear selector module

4D

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

Service Service display

20

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

System overview System overview

22

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

Engine management EDC 17CP

4G

Range Rover IV 3.0 TD AWD

3

183

306DT

2.2013-

Braking system Electronic parking brake

4F

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

4WD electronics Four-wheel drive electronics

4D

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

Transmission control 8-speed automatic transmission

4F

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

System overview System overview

22

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

Service Service display

20

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

Engine management EDC 17CP11

4C

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

Braking system Electronic parking brake

4F

Range Rover IV 4.4 SD AWD

4,4

250

448DT

1.2014-

Transmission control Electr. gear selector module

4D

Range Rover IV 5.0 AWD

5

276

2.2013-

Service Service display

20

Range Rover IV 5.0 AWD

5

375

2.2013-

Service Service display

20

Range Rover IV 5.0 AWD

5

375

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover IV 5.0 AWD

5

276

2.2013-

System overview System overview

22

Range Rover IV 5.0 AWD

5

276

2.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover IV 5.0 AWD

5

276

2.2013-

Braking system Electronic parking brake

4F

Range Rover IV 5.0 AWD

5

375

2.2013-

System overview System overview

22

Range Rover IV 5.0 AWD

5

375

2.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover IV 5.0 AWD

5

276

2.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover IV 5.0 AWD

5

375

2.2013-

Transmission control Electr. gear selector module

4D

Range Rover IV 5.0 AWD

5

375

2.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover IV 5.0 AWD

5

375

2.2013-

Braking system Electronic parking brake

4F

Range Rover IV 5.0 AWD

5

276

2.2013-

Transmission control Electr. gear selector module

4D

Range Rover IV 5.0 AWD

5

276

2.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover IV 5.0 AWD

5

276

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover IV 5.0 AWD

5

375

2.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover Sport 2.7 TD AWD

2,7

140

276DT

3.2005-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 2.7 TD AWD

2,7

140

276DT

3.2005-8.2009

Engine management CR/EDC

5A

Range Rover Sport 2.7 TD AWD

2,7

140

276DT

3.2005-8.2009

System overview System overview

22

Range Rover Sport 3.0 AWD

3

250

9.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover Sport 3.0 AWD

3

250

9.2013-

Transmission control Electr. gear selector module

4D

Range Rover Sport 3.0 AWD

3

250

9.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.0 AWD

3

250

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 3.0 AWD

3

250

9.2013-

Service Service display

20

Range Rover Sport 3.0 AWD

3

250

9.2013-

System overview System overview

22

Range Rover Sport 3.0 AWD

3

250

9.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 3.0 AWD

3

250

9.2013-

Braking system Electronic parking brake

4F

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

Transmission control Electr. gear selector module

4D

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

Convenience electronics Driver side seat control unit

4B

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

System overview System overview

22

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

Service Service display

20

Range Rover Sport 3.0 SD AWD

3

188

306DT

6.2011-8.2013

Engine management EDC 17CP

4G

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

Service Service display

20

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

System overview System overview

22

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

Transmission control Electr. gear selector module

4D

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

Engine management EDC 17CP

4G

Range Rover Sport 3.0 SDV6 AWD

3

215

306DT

9.2013-

Braking system Electronic parking brake

4F

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

Transmission control Electr. gear selector module

4D

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

Service Service display

20

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

Engine management EDC 17CP

4G

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

System overview System overview

22

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover Sport 3.0 SDV6 Hybrid AWD

3

215

306DT

10.2013-

Braking system Electronic parking brake

4F

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

System overview System overview

22

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

Service Service display

20

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

Convenience electronics Driver side seat control unit

4B

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

Transmission control Electr. gear selector module

4D

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 3.0 TD AWD

3

155

306DT

9.2009-8.2013

Engine management EDC 17CP

4G

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

Braking system Electronic parking brake

4F

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

System overview System overview

22

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

Transmission control Electr. gear selector module

4D

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

Service Service display

20

Range Rover Sport 3.0 TDV6 AWD

3

183

306DTX

9.2013-

Engine management EDC 17CP

4G

Range Rover Sport 3.6 TD AWD

3,6

200

9.2009-8.2013

Transmission control Electr. gear selector module

4D

Range Rover Sport 3.6 TD AWD

3,6

200

9.2009-8.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 3.6 TD AWD

3,6

200

1.2007-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.6 TD AWD

3,6

200

9.2009-8.2013

System overview System overview

22

Range Rover Sport 3.6 TD AWD

3,6

200

9.2009-8.2013

Service Service display

20

Range Rover Sport 3.6 TD AWD

3,6

200

9.2009-8.2013

Convenience electronics Driver side seat control unit

4B

Range Rover Sport 3.6 TD AWD

3,6

200

1.2007-8.2009

System overview System overview

22

Range Rover Sport 3.6 TD AWD

3,6

200

9.2009-8.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 3.6 TD AWD

3,6

200

9.2009-8.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 4.2 AWD

4,2

286

428 PS

3.2005-8.2009

System overview System overview

22

Range Rover Sport 4.2 AWD

4,2

286

428 PS

3.2005-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 4.4 AWD

4,4

220

448 PN

3.2005-8.2009

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 4.4 AWD

4,4

220

448 PN

3.2005-8.2009

System overview System overview

22

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

Transmission control Electr. gear selector module

4D

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

Transmission control 8-speed automatic transmission

4F

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

Service Service display

20

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

System overview System overview

22

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

Engine management EDC 17CP11

4C

Range Rover Sport 4.4 SDV8 AWD

4,4

250

1.2014-

Braking system Electronic parking brake

4F

Range Rover Sport 5.0 AWD

5

375

9.2013-

System overview System overview

22

Range Rover Sport 5.0 AWD

5

375

9.2013-

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 5.0 AWD

5

375

9.2013-

Transmission control Electr. gear selector module

4D

Range Rover Sport 5.0 AWD

5

375

9.2013-

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 5.0 AWD

5

375

9.2013-

Braking system Electronic parking brake

4F

Range Rover Sport 5.0 AWD

5

375

9.2013-

Transmission control 8-speed automatic transmission

4F

Range Rover Sport 5.0 AWD

5

375

9.2013-

Service Service display

20

Range Rover Sport 5.0 AWD

5

375

9.2013-

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 5.0 AWD

5

276

5.0 SGM

9.2009-8.2013

System overview System overview

22

Range Rover Sport 5.0 AWD

5

276

5.0 SGM

9.2009-8.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 5.0 AWD

5

276

5.0 SGM

9.2009-8.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 5.0 AWD

5

276

5.0 SGM

9.2009-8.2013

Convenience electronics Driver side seat control unit

4B

Range Rover Sport 5.0 AWD

5

276

5.0 SGM

9.2009-8.2013

Transmission control Electr. gear selector module

4D

Range Rover Sport 5.0 AWD

5

276

5.0 SGM

9.2009-8.2013

Service Service display

20

Range Rover Sport 5.0 AWD

5

276

5.0 SGM

9.2009-8.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 5.0 SC AWD

5

372

9.2009-8.2013

System overview System overview

22

Range Rover Sport 5.0 SC AWD

5

372

9.2009-8.2013

Service Service display

20

Range Rover Sport 5.0 SC AWD

5

372

9.2009-8.2013

Driving safety system ESP Steering wheel angle sensor

4F

Range Rover Sport 5.0 SC AWD

5

372

9.2009-8.2013

Tire monitoring system Tire pressure monitoring (RDK)

57

Range Rover Sport 5.0 SC AWD

5

372

9.2009-8.2013

4WD electronics Four-wheel drive electronics

4D

Range Rover Sport 5.0 SC AWD

5

372

9.2009-8.2013

Convenience electronics Driver side seat control unit

4B

Range Rover Sport 5.0 SC AWD

5

372

9.2009-8.2013

Transmission control Electr. gear selector module

4D

LEXUS

ES 300 3.0i

3

149

1MZFE

8.1996-7.2001

Engine management M-OBD

42

ES 300 3.0i

3

158

1MZFE

7.2001-7.2003

Engine management M-OBD

42

ES 350 3.5i

3,5

204

2GRFE

3.2006-

Driver assistance systems Active collision prevention

42

GS 250 2.5i

2,5

154

4GR-FSE

3.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 250 2.5i

2,5

154

4GR-FSE

3.2012-

Diagnosis/bus systems Multi Bus Gateway

30

GS 250 2.5i

2,5

154

4GR-FSE

3.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 300 3.0

3

183

3GRFSE

1.2005-12.2011

Running gear/steering Roll stability control

30

GS 300 3.0

3

183

3GRFSE

1.2005-12.2011

Convenience electronics Active radiator grille control

42

GS 300 3.0

3

183

3GRFSE

1.2005-12.2011

Driver assistance systems Active collision prevention

42

GS 300 3.0 AWD

3

183

3GRFSE

1.2006-8.2006

Driver assistance systems Active collision prevention

42

GS 300 3.0i

3

163

2JZGE

8.1997-1.2005

Engine management M-OBD

42

GS 350 3.5

3,5

232

2GRFSE

8.2005-1.2012

Diagnosis/bus systems Multi Bus Monitor

30

GS 350 3.5

3,5

232

2GRFSE

8.2005-1.2012

Running gear/steering Roll stability control

30

GS 350 3.5

3,5

232

2GRFSE

8.2005-1.2012

Diagnosis/bus systems Multi Bus Gateway

30

GS 350 3.5

3,5

234

2GRFSE

1.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 350 3.5

3,5

232

2GRFSE

8.2005-1.2012

Driver information Night driving assistant

42

GS 350 3.5

3,5

232

2GRFSE

8.2005-1.2012

Driver assistance systems Active collision prevention

42

GS 350 3.5

3,5

234

2GRFSE

1.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 350 3.5

3,5

232

2GRFSE

8.2005-1.2012

Diagnosis/bus systems Multi Bus Monitor

30

GS 350 3.5

3,5

234

2GRFSE

1.2012-

Diagnosis/bus systems Multi Bus Gateway

30

GS 350 3.5 4x4

3,5

232

2GRFSE

8.2005-12.2012

Driver information Night driving assistant

42

GS 350 3.5 4x4

3,5

232

2GRFSE

8.2005-12.2012

Diagnosis/bus systems Multi Bus Gateway

30

GS 350 3.5 4x4

3,5

232

2GRFSE

8.2005-12.2012

Driver assistance systems Active collision prevention

42

GS 350 3.5 4x4

3,5

232

2GRFSE

8.2005-12.2012

Running gear/steering Roll stability control

30

GS 350 3.5 4x4

3,5

232

2GRFSE

8.2005-12.2012

Diagnosis/bus systems Multi Bus Monitor

30

GS 350 3.5 4x4

3,5

232

2GRFSE

8.2005-12.2012

Diagnosis/bus systems Multi Bus Monitor

30

GS 350 3.5i 4x4

3,5

233

2GRFSE

1.2012-

Diagnosis/bus systems Multi Bus Gateway

30

GS 350 3.5i 4x4

3,5

233

2GRFSE

1.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 350 3.5i 4x4

3,5

233

2GRFSE

1.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 400 4.0i

4

209

1UZFE

8.1997-7.2000

Engine management M-OBD

42

GS 430 4.3

4,3

208

3UZFE

1.2005-9.2008

Running gear/steering Roll stability control

30

GS 430 4.3

4,3

206

3UZFE

8.2005-10.2007

Running gear/steering Roll stability control

30

GS 430 4.3i

4,3

208

3UZFE

7.2000-1.2007

Driver assistance systems Active collision prevention

42

GS 430 4.3i

4,3

208

3UZFE

7.2000-1.2007

Running gear/steering Roll stability control

30

GS 450h 3.5

3,5

218

2GRFSE

2.2006-2.2012

Driver assistance systems Active collision prevention

42

GS 450h 3.5

3,5

218

2GRFSE

3.2006-1.2012

Diagnosis/bus systems Multi Bus Monitor

30

GS 450h 3.5

3,5

218

2GRFSE

3.2006-1.2012

Running gear/steering Roll stability control

30

GS 450h 3.5

3,5

218

2GRFSE

3.2006-1.2012

Diagnosis/bus systems Multi Bus Monitor

30

GS 450h 3.5

3,5

218

2GRFSE

2.2006-2.2012

Running gear/steering Roll stability control

30

GS 450h 3.5

3,5

218

2GRFSE

3.2006-1.2012

Diagnosis/bus systems Multi Bus Gateway

30

GS 450h 3.5

3,5

218

2GRFSE

3.2006-1.2012

Convenience electronics Active radiator grille control

42

GS 450h 3.5

3,5

218

2GRFSE

2.2006-2.2012

Convenience electronics Active radiator grille control

42

GS 450h 3.5 AWD

3,5

215

2GRFXE

3.2012-

Diagnosis/bus systems Multi Bus Gateway

30

GS 450h 3.5 AWD

3,5

215

2GRFXE

3.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 450h 3.5 AWD

3,5

215

2GRFXE

3.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 450h 3.5 AWD

3,5

215

2GRFXE

3.2012-

Convenience electronics Active radiator grille control

42

GS 450h 3.5i

3,5

215

2GRFXE

3.2012-

Diagnosis/bus systems Multi Bus Gateway

30

GS 450h 3.5i

3,5

215

2GRFXE

3.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 450h 3.5i

3,5

215

2GRFXE

3.2012-

Convenience electronics Active radiator grille control

42

GS 450h 3.5i

3,5

215

2GRFXE

3.2012-

Running gear/steering Roll stability control

30

GS 450h 3.5i

3,5

215

2GRFXE

3.2012-

Diagnosis/bus systems Multi Bus Monitor

30

GS 460 4.6

4,6

255

1URFSE

9.2007-12.2011

Convenience electronics Active radiator grille control

42

GS 460 4.6

4,6

255

1URFSE

9.2007-12.2011

Running gear/steering Roll stability control

30

IS 200 2.0i

2

114

1GFE

1.1999-7.2005

Engine management M-OBD

42

IS 200 2.0i

2

114

1GFE

1.1999-7.2005

Transmission control 4/5-speed automatic transmission

4B

IS 250 2.5 4x4

2,5

158

4GR-FSE

8.2005-

Driver assistance systems Active collision prevention

42

IS 250 2.5i

2,5

153

4GR-FSE

8.2005-

Driver assistance systems Active collision prevention

42

IS 250 C 2.5i

2,5

153

4GR-FSE

4.2009-

Driver assistance systems Active collision prevention

42

IS 250C 2.5i

2,5

158

4GR-FSE

5.2009-

Driver assistance systems Active collision prevention

42

IS 300 3.0i

3

157

2JZGE

7.2001-7.2005

Convenience electronics Active radiator grille control

42

IS 300 3.0i Wagon

3

157

2JZGE

7.2001-7.2005

Convenience electronics Active radiator grille control

42

IS 350 3.5

3,5

180

2GRFSE

9.2005-

Convenience electronics Active radiator grille control

42

IS 350 3.5 AWD

3,5

180

2GRFSE

9.2005-

Convenience electronics Active radiator grille control

42

IS 350 3.5 Convertible

3,5

180

2GRFSE

9.2009-

Convenience electronics Active radiator grille control

42

IS 350 3.5i

3,5

234

2GRFSE

9.2005-

Driver assistance systems Active collision prevention

42

IS 350 3.5i

3,5

233

2GRFSE

8.2010-

Convenience electronics Active radiator grille control

42

IS 350 3.5i

3,5

234

2GRFSE

9.2005-

Convenience electronics Active radiator grille control

42

IS 350 C 3.5i

3,5

180

2GRFSE

4.2009-

Convenience electronics Active radiator grille control

42

IS 350C 3.5i

3,5

234

2GRFSE

8.2010-5.2013

Convenience electronics Active radiator grille control

42

IS F 5.0

5

311

2URGSE

12.2007-

Driver assistance systems Active collision prevention

42

LFA 4.8i

4,8

412

1LRGUE

12.2010-

Convenience electronics Active rear spoiler

32

LFA 4.8i

4,8

412

1LRGUE

12.2010-

Transmission control Automated manual transmission

47

LS 400 4.0i

4

186

1UZFE

10.1994-8.2000

Engine management M-OBD

42

LS 400 4.0i

4

203

1UZFE

9.1997-8.2000

Engine management M-OBD

42

LS 430 4.3i

4,3

208

3UZFE

8.2000-8.2006

Driver assistance systems Active collision prevention

42

LS 430 4.3i

4,3

208

3UZFE

8.2000-8.2006

Convenience electronics Rear left electric seat adjustment

42

LS 430 4.3i

4,3

208

3UZFE

8.2000-8.2006

Convenience electronics Rear right electric seat adjustment

42

LS 460 4.6i

4,6

260

1URFE

8.2006-

Diagnosis/bus systems Mayday Gateway

30

LS 460 4.6i

4,6

260

1URFE

8.2006-

Convenience electronics Rear right electric seat adjustment

42

LS 460 4.6i

4,6

260

1URFE

8.2006-

Convenience electronics Rear left electric seat adjustment

42

LS 460 4.6i

4,6

283

1URFSE

8.2006-

Convenience electronics Rear right electric seat adjustment

42

LS 460 4.6i

4,6

283

1URFSE

8.2006-

Convenience electronics Rear left electric seat adjustment

42

LS 460 4.6i

4,6

283

1URFSE

8.2006-

Diagnosis/bus systems Mayday Gateway

30

LS 460 4.6i 4x4

4,6

270

1URFSE

9.2008-

Convenience electronics Rear left electric seat adjustment

42

LS 460 4.6i 4x4

4,6

270

1URFSE

9.2008-

Diagnosis/bus systems Mayday Gateway

30

LS 460 4.6i 4x4

4,6

270

1URFSE

9.2008-

Driver assistance systems Active collision prevention

42

LS 460 4.6i 4x4

4,6

270

1URFSE

9.2008-

Convenience electronics Rear right electric seat adjustment

42

LS 460L 4.6i

4,6

283

1URFSE

9.2008-

Convenience electronics Rear left electric seat adjustment

42

LS 460L 4.6i

4,6

283

1URFSE

9.2008-

Convenience electronics Rear right electric seat adjustment

42

LS 460L 4.6i 4x4

4,6

270

1URFSE

9.2008-

Convenience electronics Rear left electric seat adjustment

42

LS 460L 4.6i 4x4

4,6

270

1URFSE

9.2008-

Convenience electronics Rear right electric seat adjustment

42

LS 600h 5.0 4x4

5

290

2URFSE

4.2007-

Convenience electronics Rear right electric seat adjustment

42

LS 600h 5.0 4x4

5

290

2URFSE

4.2007-

Running gear/steering Rear roll stability control

42

LS 600h 5.0 4x4

5

290

2URFSE

4.2007-

Convenience electronics Rear left electric seat adjustment

42

LS 600h 5.0 4x4

5

290

2URFSE

4.2007-

Diagnosis/bus systems Mayday Gateway

30

LS 600h 5.0 4x4

5

290

2URFSE

4.2007-

Running gear/steering Front roll stability control

42

LS 600h 5.0i 4x4

5

290

2URFSE

5.2007-

Convenience electronics Rear left electric seat adjustment

42

LS 600h 5.0i 4x4

5

290

2URFSE

5.2007-

Running gear/steering Rear roll stability control

42

LS 600h 5.0i 4x4

5

290

2URFSE

5.2007-

Convenience electronics Rear right electric seat adjustment

42

LS 600h 5.0i 4x4

5

290

2URFSE

5.2007-

Running gear/steering Front roll stability control

42

LS 600h 5.0i 4x4

5

290

2URFSE

5.2007-

Diagnosis/bus systems Mayday Gateway

30

LS 600hL 5.0i 4x4

5

290

2URFSE

5.2007-

Convenience electronics Rear left electric seat adjustment

42

LS 600hL 5.0i 4x4

5

290

2URFSE

5.2007-

Running gear/steering Front roll stability control

42

LS 600hL 5.0i 4x4

5

290

2URFSE

5.2007-

Convenience electronics Rear right electric seat adjustment

42

LS 600hL 5.0i 4x4

5

290

2URFSE

5.2007-

Running gear/steering Rear roll stability control

42

LX 470 4.7 4x4

4,7

172

2UZFE

1.1998-8.2007

Engine management M-OBD

42

LX 570 5.7 4x4

5,7

280

2.2008-

Diagnosis/bus systems Mayday Gateway

30

LX 570 5.7 4x4

5,7

282

3URFE

11.2007-

Diagnosis/bus systems Mayday Gateway

30

RX 300 3.0 4x4

3

164

1MZFE

1.1998-2.2003

Engine management M-OBD

42

RX 300 3.0 4x4

3

148

1MZFE

7.2000-2.2003

Engine management M-OBD

42

RX 450h 3.5i

3,5

183

2GRFXE

10.2009-

Running gear/steering Rear roll stability control

42

RX 450h 3.5i

3,5

183

2GRFXE

9.2009-

Running gear/steering Rear roll stability control

42

RX 450h 3.5i

3,5

183

2GRFXE

9.2009-

Running gear/steering Front roll stability control

42

RX 450h 3.5i

3,5

183

2GRFXE

10.2009-

Running gear/steering Front roll stability control

42

RX 450h 3.5i 4x4

3,5

183

2GRFXE

3.2009-

Running gear/steering Rear roll stability control

42

RX 450h 3.5i 4x4

3,5

183

2GRFXE

4.2009-

Running gear/steering Rear roll stability control

42

RX 450h 3.5i 4x4

3,5

183

2GRFXE

3.2009-

Running gear/steering Front roll stability control

42

RX 450h 3.5i 4x4

3,5

183

2GRFXE

4.2009-

Running gear/steering Front roll stability control

42

SC 300 3.0i Coupe

3

168

2JZGE

9.1991-8.1995

Engine management M-OBD

42

SC 400 4.0i Coupe

4

186

1UZFE

9.1991-8.1995

Engine management M-OBD

42

MAHINDRA

Scorpio 2.2 CRDe

2,2

87

mHawk CRDe

11.2007-

Traction control system ABS/ASR

3C

MAZDA

2 1.25

1,2

55

FUJA

2.2003-6.2007

Engine management SIM

01

2 1.3

1,3

62

ZJ

6.2007-

Running gear/steering Electric power steering

36

2 1.3

1,3

62

ZJ

6.2007-

Driving safety system ESP Electronic stability program ESP

4H

2 1.3

1,3

55

ZJ

6.2007-

Anti-theft device Access system/immobilizer

30

2 1.3

1,3

55

ZJ

6.2007-

Driving safety system ESP Electronic stability program ESP

4H

2 1.3

1,3

62

ZJ

6.2007-

Anti-theft device Access system/immobilizer

30

2 1.3

1,3

55

ZJ

6.2007-

Running gear/steering Electric power steering

36

2 1.3i

1,3

63

ZJ

1.2008-

Running gear/steering Electric power steering

36

2 1.3i

1,3

63

ZJ

1.2008-

Anti-theft device Access system/immobilizer

30

2 1.3i

1,3

63

ZJ

1.2008-

Driving safety system ESP Electronic stability program ESP

4H

2 1.4

1,4

59

FXJA

2.2003-6.2007

Engine management SIM

01

2 1.4 CD

1,4

50

F6JB

8.2007-

Anti-theft device Access system/immobilizer

30

2 1.4 CD

1,4

50

F6JB

8.2007-

Running gear/steering Electric power steering

36

2 1.4 CD

1,4

50

F6JB

8.2007-

Driving safety system ESP Electronic stability program ESP

4H

2 1.5

1,5

75

ZY

6.2007-

Running gear/steering Electric power steering

36

2 1.5

1,5

75

ZY

6.2007-

Anti-theft device Access system/immobilizer

30

2 1.5

1,5

75

ZY

6.2007-

Driving safety system ESP Electronic stability program ESP

4H

2 1.5 Hatchback

1,5

74

MZR

9.2010-

Driving safety system ESP Electronic stability program ESP

4H

2 1.5 Hatchback

1,5

74

MZR

9.2010-

Anti-theft device Access system/immobilizer

30

2 1.5i

1,5

76

ZY

4.2008-

Driving safety system ESP Electronic stability program ESP

4H

2 1.5i

1,5

76

ZY

4.2008-

Running gear/steering Electric power steering

36

2 1.5i

1,5

76

ZY

4.2008-

Anti-theft device Access system/immobilizer

30

2 1.6

1,6

74

FYJA

2.2003-6.2007

Engine management SIM

01

2 1.6 CD

1,6

70

8.2010-

Running gear/steering Electric power steering

36

2 1.6 CD

1,6

70

8.2010-

Driving safety system ESP Electronic stability program ESP

4H

2 1.6 CD

1,6

70

8.2010-

Anti-theft device Access system/immobilizer

30

2 1.6 CD

1,6

66

Y6

11.2008-

Running gear/steering Electric power steering

36

2 1.6 CD

1,6

66

Y6

11.2008-

Anti-theft device Access system/immobilizer

30

2 1.6 CD

1,6

66

Y6

11.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 1.6 MZ-CD

1,6

80

Y6

12.2003-12.2008

Engine management EDC 16C34

4K

3 1.6 MZ-CD Hatchback

1,6

80

Y6

12.2003-12.2008

Engine management EDC 16C34

4K

3 1.6 MZR

1,6

77

Z6

12.2008-

Central electronics ZE

30

3 1.6 MZR

1,6

77

Z6

12.2008-

Running gear/steering Lane change assistant

30

3 1.6 MZR

1,6

77

Z6

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 1.6 MZR

1,6

77

Z6

12.2008-

Anti-theft device Access system/immobilizer

30

3 1.6 MZR Hatchback

1,6

77

Z6

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 1.6 MZR Hatchback

1,6

77

Z6

12.2008-

Central electronics ZE

30

3 1.6 MZR Hatchback

1,6

77

Z6

12.2008-

Running gear/steering Lane change assistant

30

3 1.6 MZR Hatchback

1,6

77

Z6

12.2008-

Anti-theft device Access system/immobilizer

30

3 1.6 MZR-CD

1,6

85

10.2010-

Central electronics ZE

30

3 1.6 MZR-CD

1,6

85

10.2010-

Driving safety system ESP Electronic stability program ESP

4H

3 1.6 MZR-CD

1,6

85

10.2010-

Anti-theft device Access system/immobilizer

30

3 1.6 MZR-CD

1,6

85

10.2010-

Running gear/steering Lane change assistant

30

3 1.6 MZR-CD

1,6

80

Y6

12.2008-

Engine management EDC 16C34

4K

3 1.6 MZR-CD

1,6

80

Y6

12.2008-

Central electronics ZE

30

3 1.6 MZR-CD

1,6

80

Y6

12.2008-

Anti-theft device Access system/immobilizer

30

3 1.6 MZR-CD

1,6

80

Y6

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 1.6 MZR-CD

1,6

80

Y6

12.2008-

Running gear/steering Lane change assistant

30

3 1.6 MZR-CD Hatchback

1,6

85

10.2010-

Running gear/steering Lane change assistant

30

3 1.6 MZR-CD Hatchback

1,6

85

10.2010-

Anti-theft device Access system/immobilizer

30

3 1.6 MZR-CD Hatchback

1,6

85

10.2010-

Driving safety system ESP Electronic stability program ESP

4H

3 1.6 MZR-CD Hatchback

1,6

85

10.2010-

Central electronics ZE

30

3 1.6 MZR-CD Hatchback

1,6

80

Y6

12.2008-

Anti-theft device Access system/immobilizer

30

3 1.6 MZR-CD Hatchback

1,6

80

Y6

12.2008-

Running gear/steering Lane change assistant

30

3 1.6 MZR-CD Hatchback

1,6

80

Y6

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 1.6 MZR-CD Hatchback

1,6

80

Y6

12.2008-

Engine management EDC 16C34

4K

3 1.6 MZR-CD Hatchback

1,6

80

Y6

12.2008-

Central electronics ZE

30

3 2.0

2

107

9.2008-

Running gear/steering Lane change assistant

30

3 2.0

2

110

9.2011-

Running gear/steering Lane change assistant

30

3 2.0

2

107

9.2008-

Anti-theft device Access system/immobilizer

30

3 2.0

2

110

9.2011-

Anti-theft device Access system/immobilizer

30

3 2.0 Hatchback

2

110

9.2011-

Anti-theft device Access system/immobilizer

30

3 2.0 Hatchback

2

110

9.2011-

Running gear/steering Lane change assistant

30

3 2.0 Hatchback MZR

2

110

9.2010-

Driving safety system ESP Electronic stability program ESP

4H

3 2.0 Hatchback MZR

2

110

9.2010-

Running gear/steering Lane change assistant

30

3 2.0 Hatchback MZR

2

110

9.2010-

Central electronics ZE

30

3 2.0 Hatchback MZR

2

110

9.2010-

Anti-theft device Access system/immobilizer

30

3 2.0 MZR

2

110

LF...

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 2.0 MZR

2

110

LF...

12.2008-

Running gear/steering Lane change assistant

30

3 2.0 MZR

2

110

LF...

12.2008-

Anti-theft device Access system/immobilizer

30

3 2.0 MZR

2

110

LF...

12.2008-

Central electronics ZE

30

3 2.0 MZR DISI

2

111

LF...

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 2.0 MZR DISI

2

111

LF...

12.2008-

Central electronics ZE

30

3 2.0 MZR DISI

2

111

LF...

12.2008-

Running gear/steering Lane change assistant

30

3 2.0 MZR DISI

2

111

LF...

12.2008-

Anti-theft device Access system/immobilizer

30

3 2.0 MZR DISI Hatchback

2

111

LF...

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 2.0 MZR DISI Hatchback

2

111

LF...

12.2008-

Central electronics ZE

30

3 2.0 MZR DISI Hatchback

2

111

LF...

12.2008-

Anti-theft device Access system/immobilizer

30

3 2.0 MZR DISI Hatchback

2

111

LF...

12.2008-

Running gear/steering Lane change assistant

30

3 2.0 MZR Hatchback

2

110

LF...

12.2008-

Central electronics ZE

30

3 2.0 MZR Hatchback

2

110

LF...

12.2008-

Anti-theft device Access system/immobilizer

30

3 2.0 MZR Hatchback

2

110

LF...

12.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 2.0 MZR Hatchback

2

110

LF...

12.2008-

Running gear/steering Lane change assistant

30

3 2.2 MZR-CD

2,2

110

R2

1.2009-

Running gear/steering Lane change assistant

30

3 2.2 MZR-CD

2,2

136

R2

1.2009-

Anti-theft device Access system/immobilizer

30

3 2.2 MZR-CD

2,2

110

R2

1.2009-

Driving safety system ESP Electronic stability program ESP

4H

3 2.2 MZR-CD

2,2

136

R2

1.2009-

Driving safety system ESP Electronic stability program ESP

4H

3 2.2 MZR-CD

2,2

136

R2

1.2009-

Running gear/steering Lane change assistant

30

3 2.2 MZR-CD

2,2

110

R2

1.2009-

Anti-theft device Access system/immobilizer

30

3 2.2 MZR-CD

2,2

110

R2

1.2009-

Central electronics ZE

30

3 2.2 MZR-CD

2,2

136

R2

1.2009-

Central electronics ZE

30

3 2.2 MZR-CD Hatchback

2,2

110

R2

1.2009-

Driving safety system ESP Electronic stability program ESP

4H

3 2.2 MZR-CD Hatchback

2,2

136

R2

1.2009-

Driving safety system ESP Electronic stability program ESP

4H

3 2.2 MZR-CD Hatchback

2,2

136

R2

1.2009-

Running gear/steering Lane change assistant

30

3 2.2 MZR-CD Hatchback

2,2

110

R2

1.2009-

Running gear/steering Lane change assistant

30

3 2.2 MZR-CD Hatchback

2,2

136

R2

1.2009-

Anti-theft device Access system/immobilizer

30

3 2.2 MZR-CD Hatchback

2,2

110

R2

1.2009-

Central electronics ZE

30

3 2.2 MZR-CD Hatchback

2,2

136

R2

1.2009-

Central electronics ZE

30

3 2.2 MZR-CD Hatchback

2,2

110

R2

1.2009-

Anti-theft device Access system/immobilizer

30

3 2.3

2,3

0

9.2008-8.2009

Anti-theft device Access system/immobilizer

30

3 2.3 Hatchback

2,3

0

MZR

9.2009-

Running gear/steering Lane change assistant

30

3 2.3 Hatchback

2,3

0

MZR

9.2008-

Running gear/steering Lane change assistant

30

3 2.3 Hatchback

2,3

0

MZR

9.2009-

Anti-theft device Access system/immobilizer

30

3 2.3 Hatchback

2,3

0

MZR

9.2008-

Driving safety system ESP Electronic stability program ESP

4H

3 2.3 Hatchback

2,3

0

MZR

9.2008-

Anti-theft device Access system/immobilizer

30

3 2.3 Hatchback

2,3

0

MZR

9.2009-

Driving safety system ESP Electronic stability program ESP

4H

3 2.3 MPS Hatchback

2,3

191

L3 DISI

9.2009-

Driving safety system ESP Electronic stability program ESP

4H

3 2.3 MPS Hatchback

2,3

191

L3 DISI

9.2009-

Running gear/steering Lane change assistant

30

3 2.3 MPS Hatchback

2,3

191

L3 DISI

9.2009-

Central electronics ZE

30

3 2.5

2,5

0

9.2009-

Anti-theft device Access system/immobilizer

30

5 2.0 CD

2

81

RF

3.2005-

Engine management CR/EDC

4C

5 2.0 CD

2

105

RF

3.2005-

Engine management CR/EDC

4C

6 1.8 MZR

1,8

88

L8

8.2007-

Running gear/steering Electric power steering

36

6 1.8 MZR

1,8

88

L8

8.2007-

Central electronics ZE

30

6 1.8 MZR

1,8

88

L8

8.2007-

Instrumentation Instrument cluster

30

6 1.8 MZR

1,8

88

L8

8.2007-

Running gear/steering Lane change assistant

30

6 1.8 MZR Fastback

1,8

88

L8

8.2007-

Central electronics ZE

30

6 1.8 MZR Fastback

1,8

88

L8

8.2007-

Instrumentation Instrument cluster

30

6 1.8 MZR Fastback

1,8

88

L8

8.2007-

Running gear/steering Lane change assistant

30

6 1.8 MZR Fastback

1,8

88

L8

8.2007-

Running gear/steering Electric power steering

36

6 1.8 MZR Wagon

1,8

88

L813

12.2007-

Central electronics ZE

30

6 1.8 MZR Wagon

1,8

88

L813

12.2007-

Running gear/steering Lane change assistant

30

6 1.8 MZR Wagon

1,8

88

L813

12.2007-

Instrumentation Instrument cluster

30

6 1.8 MZR Wagon

1,8

88

L813

12.2007-

Running gear/steering Electric power steering

36

6 2.0 Diesel Turbo Fastback

2

89

RF

6.2002-8.2007

Engine management CR/EDC

4C

6 2.0 Diesel Turbo Fastback

2

100

RF

6.2002-8.2007

Engine management CR/EDC

4C

6 2.0 Diesel Turbo Sedan

2

100

RF

6.2002-8.2007

Engine management CR/EDC

4C

6 2.0 Diesel Turbo Sedan

2

89

RF

6.2002-8.2007

Engine management CR/EDC

4C

6 2.0 Diesel Turbo Wagon

2

89

RF

6.2002-12.2007

Engine management CR/EDC

4C

6 2.0 Diesel Turbo Wagon

2

100

RF

6.2002-12.2007

Engine management CR/EDC

4C

6 2.0 MZR

2

108

LF

8.2007-

Instrumentation Instrument cluster

30

6 2.0 MZR

2

108

LF

8.2007-

Running gear/steering Lane change assistant

30

6 2.0 MZR

2

108

LF

8.2007-

Central electronics ZE

30

6 2.0 MZR

2

108

LF

8.2007-

Running gear/steering Electric power steering

36

6 2.0 MZR DISI

2

114

LF

4.2010-

Running gear/steering Electric power steering

36

6 2.0 MZR DISI

2

114

LF

4.2010-

Running gear/steering Lane change assistant

30

6 2.0 MZR DISI

2

114

LF

4.2010-

Instrumentation Instrument cluster

30

6 2.0 MZR DISI

2

114

LF

4.2010-

Central electronics ZE

30

6 2.0 MZR DISI Fastback

2

114

LF

4.2010-

Instrumentation Instrument cluster

30

6 2.0 MZR DISI Fastback

2

114

LF

4.2010-

Running gear/steering Electric power steering

36

6 2.0 MZR DISI Fastback

2

114

LF

4.2010-

Central electronics ZE

30

6 2.0 MZR DISI Fastback

2

114

LF

4.2010-

Running gear/steering Lane change assistant

30

6 2.0 MZR DISI Wagon

2

114

LF

4.2010-

Central electronics ZE

30

6 2.0 MZR DISI Wagon

2

114

LF

4.2010-

Running gear/steering Electric power steering

36

6 2.0 MZR DISI Wagon

2

114

LF

4.2010-

Running gear/steering Lane change assistant

30

6 2.0 MZR DISI Wagon

2

114

LF

4.2010-

Instrumentation Instrument cluster

30

6 2.0 MZR Fastback

2

108

LF

8.2007-

Instrumentation Instrument cluster

30

6 2.0 MZR Fastback

2

108

LF

8.2007-

Central electronics ZE

30

6 2.0 MZR Fastback

2

108

LF

8.2007-

Running gear/steering Electric power steering

36

6 2.0 MZR Fastback

2

108

LF

8.2007-

Running gear/steering Lane change assistant

30

6 2.0 MZR Wagon

2

108

LF

12.2007-

Instrumentation Instrument cluster

30

6 2.0 MZR Wagon

2

108

LF

12.2007-

Running gear/steering Electric power steering

36

6 2.0 MZR Wagon

2

108

LF

12.2007-

Central electronics ZE

30

6 2.0 MZR Wagon

2

108

LF

12.2007-

Running gear/steering Lane change assistant

30

6 2.0 MZR-CD

2

103

11.2007-1.2010

Instrumentation Instrument cluster

30

6 2.0 MZR-CD

2

103

11.2007-1.2010

Running gear/steering Lane change assistant

30

6 2.0 MZR-CD

2

103

11.2007-1.2010

Running gear/steering Electric power steering

36

6 2.0 MZR-CD

2

103

11.2007-1.2010

Central electronics ZE

30

6 2.0 MZR-CD Fastback

2

103

11.2007-1.2010

Running gear/steering Electric power steering

36

6 2.0 MZR-CD Fastback

2

103

11.2007-1.2010

Running gear/steering Lane change assistant

30

6 2.0 MZR-CD Fastback

2

103

11.2007-1.2010

Instrumentation Instrument cluster

30

6 2.0 MZR-CD Fastback

2

103

11.2007-1.2010

Central electronics ZE

30

6 2.0 MZR-CD Wagon

2

103

12.2007-1.2010

Running gear/steering Electric power steering

36

6 2.0 MZR-CD Wagon

2

103

12.2007-1.2010

Central electronics ZE

30

6 2.0 MZR-CD Wagon

2

103

12.2007-1.2010

Instrumentation Instrument cluster

30

6 2.0 MZR-CD Wagon

2

103

12.2007-1.2010

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD

2,2

92

1.2009-

Central electronics ZE

30

6 2.2 MZR-CD

2,2

120

1.2009-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD

2,2

136

1.2009-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD

2,2

92

1.2009-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD

2,2

120

1.2009-

Central electronics ZE

30

6 2.2 MZR-CD

2,2

136

1.2009-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD

2,2

92

1.2009-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD

2,2

120

1.2009-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD

2,2

136

1.2009-

Central electronics ZE

30

6 2.2 MZR-CD

2,2

136

1.2009-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD

2,2

92

1.2009-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD

2,2

120

1.2009-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD

2,2

95

R2

4.2010-

Central electronics ZE

30

6 2.2 MZR-CD

2,2

132

R2

4.2010-

Central electronics ZE

30

6 2.2 MZR-CD

2,2

95

R2

4.2010-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD

2,2

95

R2

4.2010-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD

2,2

132

R2

4.2010-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD

2,2

95

R2

4.2010-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD

2,2

132

R2

4.2010-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD

2,2

132

R2

4.2010-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Fastback

2,2

92

1.2009-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Fastback

2,2

120

1.2009-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Fastback

2,2

136

1.2009-

Central electronics ZE

30

6 2.2 MZR-CD Fastback

2,2

136

1.2009-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Fastback

2,2

136

1.2009-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Fastback

2,2

92

1.2009-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Fastback

2,2

92

1.2009-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Fastback

2,2

120

1.2009-

Central electronics ZE

30

6 2.2 MZR-CD Fastback

2,2

92

1.2009-

Central electronics ZE

30

6 2.2 MZR-CD Fastback

2,2

120

1.2009-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Fastback

2,2

120

1.2009-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Fastback

2,2

136

1.2009-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Fastback

2,2

132

R2

4.2010-

Central electronics ZE

30

6 2.2 MZR-CD Fastback

2,2

95

R2

4.2010-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Fastback

2,2

132

R2

4.2010-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Fastback

2,2

95

R2

4.2010-

Central electronics ZE

30

6 2.2 MZR-CD Fastback

2,2

95

R2

4.2010-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Fastback

2,2

95

R2

4.2010-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Fastback

2,2

132

R2

4.2010-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Fastback

2,2

132

R2

4.2010-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Wagon

2,2

92

10.2008-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Wagon

2,2

120

10.2008-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Wagon

2,2

136

10.2008-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Wagon

2,2

92

10.2008-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Wagon

2,2

120

10.2008-

Central electronics ZE

30

6 2.2 MZR-CD Wagon

2,2

136

10.2008-

Central electronics ZE

30

6 2.2 MZR-CD Wagon

2,2

136

10.2008-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Wagon

2,2

92

10.2008-

Central electronics ZE

30

6 2.2 MZR-CD Wagon

2,2

120

10.2008-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Wagon

2,2

92

10.2008-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Wagon

2,2

120

10.2008-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Wagon

2,2

136

10.2008-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Wagon

2,2

132

R2

4.2010-

Central electronics ZE

30

6 2.2 MZR-CD Wagon

2,2

95

R2

4.2010-

Central electronics ZE

30

6 2.2 MZR-CD Wagon

2,2

95

R2

4.2010-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Wagon

2,2

132

R2

4.2010-

Running gear/steering Electric power steering

36

6 2.2 MZR-CD Wagon

2,2

95

R2

4.2010-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Wagon

2,2

95

R2

4.2010-

Running gear/steering Lane change assistant

30

6 2.2 MZR-CD Wagon

2,2

132

R2

4.2010-

Instrumentation Instrument cluster

30

6 2.2 MZR-CD Wagon

2,2

132

R2

4.2010-

Running gear/steering Lane change assistant

30

6 2.5

2,5

0

9.2008-

Instrumentation Instrument cluster

30

6 2.5

2,5

0

9.2008-

Running gear/steering Electric power steering

36

6 2.5

2,5

0

9.2008-

Running gear/steering Lane change assistant

30

6 2.5

2,5

0

9.2008-

Central electronics ZE

30

6 2.5 MZR

2,5

125

L5

8.2007-

Central electronics ZE

30

6 2.5 MZR

2,5

125

L5

8.2007-

Running gear/steering Electric power steering

36

6 2.5 MZR

2,5

125

L5

8.2007-

Instrumentation Instrument cluster

30

6 2.5 MZR

2,5

125

L5

8.2007-

Running gear/steering Lane change assistant

30

6 2.5 MZR Fastback

2,5

125

L5

8.2007-

Instrumentation Instrument cluster

30

6 2.5 MZR Fastback

2,5

125

L5

8.2007-

Running gear/steering Electric power steering

36

6 2.5 MZR Fastback

2,5

125

L5

8.2007-

Running gear/steering Lane change assistant

30

6 2.5 MZR Fastback

2,5

125

L5

8.2007-

Central electronics ZE

30

6 2.5 MZR Wagon

2,5

125

L5

12.2007-

Central electronics ZE

30

6 2.5 MZR Wagon

2,5

125

L5

12.2007-

Running gear/steering Electric power steering

36

6 2.5 MZR Wagon

2,5

125

L5

12.2007-

Instrumentation Instrument cluster

30

6 2.5 MZR Wagon

2,5

125

L5

12.2007-

Running gear/steering Lane change assistant

30

6 3.7

3,7

0

9.2008-

Running gear/steering Electric power steering

36

6 3.7

3,7

0

9.2008-

Central electronics ZE

30

6 3.7

3,7

0

9.2008-

Running gear/steering Lane change assistant

30

6 3.7

3,7

0

9.2008-

Instrumentation Instrument cluster

30

Atenza Sedan 2.0i

2

112

LFVD

1.2010-

Running gear/steering Electric power steering

36

Atenza Sedan 2.0i

2

112

LFVD

1.2010-

Central electronics ZE

30

Atenza Sedan 2.0i

2

112

LFVD

1.2010-

Instrumentation Instrument cluster

30

Atenza Sedan 2.0i

2

110

LFVE

1.2008-1.2010

Central electronics ZE

30

Atenza Sedan 2.0i

2

110

LFVE

1.2008-1.2010

Instrumentation Instrument cluster

30

Atenza Sedan 2.0i

2

110

LFVE

1.2008-1.2010

Running gear/steering Electric power steering

36

Atenza Sedan 2.5i

2,5

125

L5VE

1.2008-

Central electronics ZE

30

Atenza Sedan 2.5i

2,5

125

L5VE

1.2008-

Running gear/steering Electric power steering

36

Atenza Sedan 2.5i

2,5

125

L5VE

1.2008-

Instrumentation Instrument cluster

30

Atenza Sedan 2.5i 4WD

2,5

122

L5VE

1.2008-

Instrumentation Instrument cluster

30

Atenza Sedan 2.5i 4WD

2,5

122

L5VE

1.2008-

Running gear/steering Electric power steering

36

Atenza Sedan 2.5i 4WD

2,5

122

L5VE

1.2008-

Central electronics ZE

30

Atenza Sport 2.0i

2

110

LFVE

1.2008-1.2010

Central electronics ZE

30

Atenza Sport 2.0i

2

110

LFVE

1.2008-1.2010

Running gear/steering Electric power steering

36

Atenza Sport 2.0i

2

110

LFVE

1.2008-1.2010

Instrumentation Instrument cluster

30

Atenza Sport 2.5i

2,5

125

L5VE

1.2008-

Running gear/steering Electric power steering

36

Atenza Sport 2.5i

2,5

125

L5VE

1.2008-

Central electronics ZE

30

Atenza Sport 2.5i

2,5

125

L5VE

1.2008-

Instrumentation Instrument cluster

30

Atenza Sport 2.5i 4WD

2,5

122

L5VE

1.2008-

Instrumentation Instrument cluster

30

Atenza Sport 2.5i 4WD

2,5

122

L5VE

1.2008-

Central electronics ZE

30

Atenza Sport 2.5i 4WD

2,5

122

L5VE

1.2008-

Running gear/steering Electric power steering

36

Atenza Sport Wagon 2.0i

2

112

LFVD

1.2010-

Central electronics ZE

30

Atenza Sport Wagon 2.0i

2

112

LFVD

1.2010-

Running gear/steering Electric power steering

36

Atenza Sport Wagon 2.0i

2

112

LFVD

1.2010-

Instrumentation Instrument cluster

30

Atenza Sport Wagon 2.0i

2

110

LFVE

1.2008-1.2010

Running gear/steering Electric power steering

36

Atenza Sport Wagon 2.0i

2

110

LFVE

1.2008-1.2010

Instrumentation Instrument cluster

30

Atenza Sport Wagon 2.0i

2

110

LFVE

1.2008-1.2010

Central electronics ZE

30

Atenza Sport Wagon 2.5i

2,5

125

L5VE

1.2008-

Instrumentation Instrument cluster

30

Atenza Sport Wagon 2.5i

2,5

125

L5VE

1.2008-

Central electronics ZE

30

Atenza Sport Wagon 2.5i

2,5

125

L5VE

1.2008-

Running gear/steering Electric power steering

36

Atenza Sport Wagon 2.5i 4WD

2,5

122

L5VE

1.2008-

Instrumentation Instrument cluster

30

Atenza Sport Wagon 2.5i 4WD

2,5

122

L5VE

1.2008-

Running gear/steering Electric power steering

36

Atenza Sport Wagon 2.5i 4WD

2,5

122

L5VE

1.2008-

Central electronics ZE

30

Axela 1.5i

1,5

82

ZYVE

6.2009-

Central electronics ZE

30

CX-5 2.0

2

110

11.2011-

Airbag AB

30

CX-5 2.0

2

110

11.2011-

Heater/air conditioner Automatic A/C

30

CX-5 2.0

2

110

11.2011-

Driver information Audio

30

CX-5 2.0

2

110

11.2011-

Central electronics Rear central electronics

30

CX-5 2.0

2

110

11.2011-

Instrumentation Instrument cluster

30

CX-5 2.0

2

110

11.2011-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.0

2

120

PE

11.2011-

Driver information Audio

30

CX-5 2.0

2

120

PE

11.2011-

Airbag AB

30

CX-5 2.0

2

120

PE

11.2011-

Heater/air conditioner Automatic A/C

30

CX-5 2.0

2

120

PE

11.2011-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.0

2

120

PE

11.2011-

Central electronics Rear central electronics

30

CX-5 2.0

2

120

PE

11.2011-

Instrumentation Instrument cluster

30

CX-5 2.0 4x4

2

110

11.2011-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.0 4x4

2

118

11.2011-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.0 4x4

2

110

11.2011-

Airbag AB

30

CX-5 2.0 4x4

2

110

11.2011-

Heater/air conditioner Automatic A/C

30

CX-5 2.0 4x4

2

118

11.2011-

Central electronics Rear central electronics

30

CX-5 2.0 4x4

2

118

11.2011-

Instrumentation Instrument cluster

30

CX-5 2.0 4x4

2

110

11.2011-

Driver information Audio

30

CX-5 2.0 4x4

2

118

11.2011-

Driver information Audio

30

CX-5 2.0 4x4

2

110

11.2011-

Central electronics Rear central electronics

30

CX-5 2.0 4x4

2

110

11.2011-

Instrumentation Instrument cluster

30

CX-5 2.0 4x4

2

118

11.2011-

Airbag AB

30

CX-5 2.0 4x4

2

118

11.2011-

Heater/air conditioner Automatic A/C

30

CX-5 2.0i

2

113

PEVPS

2.2012-

Airbag AB

30

CX-5 2.0i

2

113

PEVPS

2.2012-

Heater/air conditioner Automatic A/C

30

CX-5 2.0i

2

113

PEVPS

2.2012-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.0i

2

113

PEVPS

2.2012-

Central electronics Rear central electronics

30

CX-5 2.0i

2

113

PEVPS

2.2012-

Instrumentation Instrument cluster

30

CX-5 2.0i

2

113

PEVPS

2.2012-

Driver information Audio

30

CX-5 2.0i 4WD

2

113

PEVPS

2.2012-

Airbag AB

30

CX-5 2.0i 4WD

2

113

PEVPS

2.2012-

Heater/air conditioner Automatic A/C

30

CX-5 2.0i 4WD

2

113

PEVPS

2.2012-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.0i 4WD

2

113

PEVPS

2.2012-

Central electronics Rear central electronics

30

CX-5 2.0i 4WD

2

113

PEVPS

2.2012-

Instrumentation Instrument cluster

30

CX-5 2.0i 4WD

2

113

PEVPS

2.2012-

Driver information Audio

30

CX-5 2.2 D

2,2

110

SH

1.2012-

Driver information Audio

30

CX-5 2.2 D

2,2

110

SH

1.2012-

Central electronics Rear central electronics

30

CX-5 2.2 D

2,2

110

SH

1.2012-

Instrumentation Instrument cluster

30

CX-5 2.2 D

2,2

110

SH

1.2012-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.2 D

2,2

110

SH

1.2012-

Airbag AB

30

CX-5 2.2 D

2,2

110

SH

1.2012-

Heater/air conditioner Automatic A/C

30

CX-5 2.2 D 4x4

2,2

110

SH

1.2012-

Instrumentation Instrument cluster

30

CX-5 2.2 D 4x4

2,2

129

SH

1.2012-

Central electronics Rear central electronics

30

CX-5 2.2 D 4x4

2,2

129

SH

1.2012-

Instrumentation Instrument cluster

30

CX-5 2.2 D 4x4

2,2

110

SH

1.2012-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.2 D 4x4

2,2

129

SH

1.2012-

Driver information Audio

30

CX-5 2.2 D 4x4

2,2

110

SH

1.2012-

Central electronics Rear central electronics

30

CX-5 2.2 D 4x4

2,2

110

SH

1.2012-

Heater/air conditioner Automatic A/C

30

CX-5 2.2 D 4x4

2,2

129

SH

1.2012-

Airbag AB

30

CX-5 2.2 D 4x4

2,2

129

SH

1.2012-

Heater/air conditioner Automatic A/C

30

CX-5 2.2 D 4x4

2,2

110

SH

1.2012-

Airbag AB

30

CX-5 2.2 D 4x4

2,2

110

SH

1.2012-

Driver information Audio

30

CX-5 2.2 D 4x4

2,2

129

SH

1.2012-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.2 Diesel Turbo

2,2

129

SH-VPTS

2.2012-

Central electronics Rear central electronics

30

CX-5 2.2 Diesel Turbo

2,2

129

SH-VPTS

2.2012-

Instrumentation Instrument cluster

30

CX-5 2.2 Diesel Turbo

2,2

129

SH-VPTS

2.2012-

Driver information Audio

30

CX-5 2.2 Diesel Turbo

2,2

129

SH-VPTS

2.2012-

Airbag AB

30

CX-5 2.2 Diesel Turbo

2,2

129

SH-VPTS

2.2012-

Heater/air conditioner Automatic A/C

30

CX-5 2.2 Diesel Turbo

2,2

129

SH-VPTS

2.2012-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.2 Diesel Turbo 4WD

2,2

129

SH-VPTS

2.2012-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.2 Diesel Turbo 4WD

2,2

129

SH-VPTS

2.2012-

Heater/air conditioner Automatic A/C

30

CX-5 2.2 Diesel Turbo 4WD

2,2

129

SH-VPTS

2.2012-

Central electronics Rear central electronics

30

CX-5 2.2 Diesel Turbo 4WD

2,2

129

SH-VPTS

2.2012-

Instrumentation Instrument cluster

30

CX-5 2.2 Diesel Turbo 4WD

2,2

129

SH-VPTS

2.2012-

Driver information Audio

30

CX-5 2.2 Diesel Turbo 4WD

2,2

129

SH-VPTS

2.2012-

Airbag AB

30

CX-5 2.5 4X4

2,5

137

PY

1.2013-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.5 4x4

2,5

141

PY

1.2013-

Central electronics Rear central electronics

30

CX-5 2.5 4x4

2,5

141

PY

1.2013-

Heater/air conditioner Automatic A/C

30

CX-5 2.5 4X4

2,5

137

PY

1.2013-

Instrumentation Instrument cluster

30

CX-5 2.5 4x4

2,5

141

PY

1.2013-

Driving safety system ESP Electronic stability program ESP

30

CX-5 2.5 4X4

2,5

137

PY

1.2013-

Airbag AB

30

CX-5 2.5 4X4

2,5

137

PY

1.2013-

Driver information Audio

30

CX-5 2.5 4x4

2,5

141

PY

1.2013-

Instrumentation Instrument cluster

30

CX-5 2.5 4X4

2,5

137

PY

1.2013-

Central electronics Rear central electronics

30

CX-5 2.5 4X4

2,5

137

PY

1.2013-

Heater/air conditioner Automatic A/C

30

CX-5 2.5 4x4

2,5

141

PY

1.2013-

Airbag AB

30

CX-5 2.5 4x4

2,5

141

PY

1.2013-

Driver information Audio

30

CX-7 2.2 MZR CD 4x4

2,2

120

R2

10.2010-

Anti-theft device Access system/immobilizer

42

CX-7 2.2 MZR CD 4x4

2,2

127

R2

6.2009-

Anti-theft device Access system/immobilizer

42

CX-7 2.2 MZR CD 4x4

2,2

127

R2

6.2009-

Exhaust gas treatment Denoxtronic

4B

CX-7 2.2 MZR CD 4x4

2,2

120

R2

10.2010-

Running gear/steering Lane change assistant

30

CX-7 2.2 MZR CD 4x4

2,2

120

R2

10.2010-

Exhaust gas treatment Denoxtronic

4B

CX-7 2.2 MZR CD 4x4

2,2

127

R2

6.2009-

Running gear/steering Lane change assistant

30

CX-7 2.3

2,3

0

MZR

9.2006-8.2008

Running gear/steering Lane change assistant

30

CX-7 2.3

2,3

0

MZR

9.2008-

Running gear/steering Lane change assistant

30

CX-7 2.3

2,3

0

MZR

9.2006-8.2008

Anti-theft device Access system/immobilizer

42

CX-7 2.3

2,3

0

MZR

9.2008-

Anti-theft device Access system/immobilizer

42

CX-7 2.3 4x4

2,3

175

L3VDT

12.2006-

Running gear/steering Lane change assistant

30

CX-7 2.3 4x4

2,3

175

L3VDT

12.2006-

Anti-theft device Access system/immobilizer

42

CX-7 2.3 4x4

2,3

0

MZR

9.2006-8.2008

Anti-theft device Access system/immobilizer

42

CX-7 2.3 4x4

2,3

0

MZR

9.2006-8.2008

Running gear/steering Lane change assistant

30

CX-7 2.3 4x4

2,3

0

MZR

9.2008-

Anti-theft device Access system/immobilizer

42

CX-7 2.3 4x4

2,3

0

MZR

9.2008-

Running gear/steering Lane change assistant

30

CX-7 2.3 MZR DISI Turbo 4x4

2,3

175

L3

4.2007-

Anti-theft device Access system/immobilizer

42

CX-7 2.3 MZR DISI Turbo 4x4

2,3

175

L3

4.2007-

Running gear/steering Lane change assistant

30

CX-7 2.3 MZR DISI Turbo 4x4

2,3

191

L3

5.2007-

Running gear/steering Lane change assistant

30

CX-7 2.3 MZR DISI Turbo 4x4

2,3

191

L3

5.2007-

Anti-theft device Access system/immobilizer

42

CX-7 2.3i Turbo

2,3

175

L3VDT

12.2006-

Running gear/steering Lane change assistant

30

CX-7 2.3i Turbo

2,3

175

L3VDT

12.2006-

Anti-theft device Access system/immobilizer

42

CX-7 2.5

2,5

118

9.2009-

Anti-theft device Access system/immobilizer

42

CX-7 2.5

2,5

118

9.2009-

Running gear/steering Lane change assistant

30

CX-7 2.5

2,5

120

1.2011-

Running gear/steering Lane change assistant

30

CX-7 2.5

2,5

120

1.2011-

Anti-theft device Access system/immobilizer

42

CX-7 2.5 4x4

2,5

120

L5VE

1.2010-

Anti-theft device Access system/immobilizer

42

CX-7 2.5 4x4

2,5

120

L5VE

1.2010-

Running gear/steering Lane change assistant

30

Demio 1.3i

1,3

46

B3

1.2000-8.2000

Central electronics ZE

30

Demio 1.3i

1,3

46

B3

8.2000-2.2003

Central electronics ZE

30

Demio 1.3i

1,3

53

B3

5.1998-1.2000

Central electronics ZE

30

Demio 1.3i

1,3

46

B3

5.1998-1.2000

Central electronics ZE

30

Demio 1.3i

1,3

61

B3ME/B3E

7.1996-7.2002

Central electronics ZE

30

Demio 1.3i

1,3

62

P3VPS

6.2011-

Running gear/steering Electric power steering

36

Demio 1.3i

1,3

67

ZJVE

5.2007-

Running gear/steering Electric power steering

36

Demio 1.3i

1,3

67

ZJVE

5.2007-

Central electronics ZE

30

Demio 1.3i

1,3

67

ZJVE

6.2002-5.2007

Central electronics ZE

30

Demio 1.3i

1,3

66

ZJVEM

5.2007-

Running gear/steering Electric power steering

36

Demio 1.3i 4WD

1,3

67

ZJVE

11.2003-5.2007

Central electronics ZE

30

Demio 1.3i 4WD

1,3

67

ZJVE

5.2007-

Engine management SIM

01

Demio 1.3i 4WD

1,3

67

ZJVE

5.2007-

Central electronics ZE

30

Demio 1.3i 4WD

1,3

67

ZJVE

5.2007-

Running gear/steering Electric power steering

36

Demio 1.5i

1,5

55

B5

8.2000-2.2003

Central electronics ZE

30

Demio 1.5i

1,5

55

B5

1.2000-8.2000

Central electronics ZE

30

Demio 1.5i

1,5

74

B5ME/B5E

7.1996-7.2002

Central electronics ZE

30

Demio 1.5i

1,5

83

ZYVE

6.2002-5.2007

Central electronics ZE

30

Demio 1.5i

1,5

83

ZYVE

5.2007-

Running gear/steering Electric power steering

36

Demio 1.5i

1,5

83

ZYVE

5.2007-

Engine management SIM

01

Demio 1.5i

1,5

83

ZYVE

5.2007-

Central electronics ZE

30

Demio 1.5i 16V

1,5

73

B5ME

7.1996-7.2002

Central electronics ZE

30

Demio 1.5i 4WD

1,5

83

ZYVE

11.2003-5.2007

Central electronics ZE

30

MERCEDES-BENZ

200 GE

2

80

M 102.965

1.1990-7.1993

Convenience electronics Electronic ignition lock EZS

4H

230 GE

2,3

92

M 102.989

9.1989-6.1993

Convenience electronics Electronic ignition lock EZS

4H

250 GD

2,5

69

OM 602.931

9.1989-7.1993

Convenience electronics Electronic ignition lock EZS

4H

300 GD

3

83

OM 603.931

9.1989-7.1997

Convenience electronics Electronic ignition lock EZS

4H

300 GE

3

126

M 103.987

9.1989-7.1993

Convenience electronics Electronic ignition lock EZS

4H

300 GE

3

125

M 103.987

8.1990-8.1993

Convenience electronics Electronic ignition lock EZS

4H

350 GD Turbo

3,5

100

OM 603.972

9.1991-8.1993

Convenience electronics Electronic ignition lock EZS

4H

500 GE AMG

5

195

M 117.965

3.1993-9.2001

Convenience electronics Electronic ignition lock EZS

4H

A 150

1,5

70

M 266.920

9.2004-4.2009

Service Service interval reset

33

A 160

1,5

70

M 266.920

4.2009-

Service Service interval reset

33

A 160 CDI

2

60

OM 640.942

9.2004-

Service Service interval reset

33

A 170

1,7

85

M 266.940

9.2004-4.2009

Service Service interval reset

33

A 180

1,7

85

M 266.940

4.2009-

Service Service interval reset

33

A 180 CDI

2

80

OM 640.940

9.2004-

Service Service interval reset

33

A 180 CDI

1,8

80

OM 651.901

6.2012-

Engine management CR/EDC

47

A 180 i

1,7

85

9.2009-

Service Service interval reset

33

A 200

2

100

M 266.960

4.2004-10.2011

Service Service interval reset

33

A 200 CDI

2

103

OM 640.941

9.2004-

Service Service interval reset

33

A 200 CDI

1,8

100

OM 651.901

6.2012-

Engine management CR/EDC

47

A 200 Turbo

2

142

M 266.980

6.2005-10.2010

Service Service interval reset

33

A 220 CDI

2,1

120

OM 651.930

6.2012-

Engine management CR/EDC

47

B 180 CDI

1,8

80

OM 651.901

9.2011-

Engine management CR/EDC

47

B 200 CDI

1,8

100

OM 651.901

9.2011-

Engine management CR/EDC

47

B 220 CDI

2,1

125

OM 651.930

4.2012-

Engine management CR/EDC

47

C 160 KOMPRESSOR Sportcoupe

1,8

90

M 271.921

6.2005-2.2008

Convenience electronics Electronic ignition lock EZS

4H

C 160 KOMPRESSOR Sportcoupe

1,8

90

M 271.921

6.2005-2.2008

Service Service interval reset

33

C 180

2

95

M 111.951

10.2000-8.2002

Convenience electronics Electronic ignition lock EZS

4H

C 180

2

95

M 111.951

10.2000-8.2002

Service Service interval reset

33

C 180 CDI

2,1

88

OM 651.913

10.2010-

Engine management CR/EDC

47

C 180 CDI

2,1

88

OM 651.913

10.2010-

Central electronics Rear central electronics

42

C 180 CDI T-Modell

2,1

88

OM 651.913

1.2011-

Central electronics Rear central electronics

42

C 180 CDI T-Modell

2,1

88

OM 651.913

1.2011-

Engine management CR/EDC

47

C 180 CGI

1,8

115

M 271.820

1.2009-

Central electronics Rear central electronics

42

C 180 CGI

1,6

115

M 274.910

4.2012-

Central electronics Rear central electronics

42

C 180 CGI Coupe

1,8

115

M 271.820

3.2011-

Central electronics Rear central electronics

42

C 180 CGI T-Modell

1,8

115

M 271.820

10.2009-

Central electronics Rear central electronics

42

C 180 CGI T-Modell

1,6

115

M 274.910

4.2012-

Central electronics Rear central electronics

42

C 180 Coupe

1,6

115

M 274.910

4.2012-

Central electronics Rear central electronics

42

C 180 KOMPRESSOR

1,6

115

M 271.910

4.2008-4.2010

Central electronics Rear central electronics

42

C 180 KOMPRESSOR

1,8

105

M 271.946

9.2002-7.2007

Service Service interval reset

33

C 180 KOMPRESSOR

1,8

105

M 271.946

9.2002-7.2007

Convenience electronics Electronic ignition lock EZS

4H

C 180 KOMPRESSOR

1,8

115

M 271.952

1.2007-10.2008

Central electronics Rear central electronics

42

C 180 KOMPRESSOR BlueEFFICIENCY T-Modell

1,6

115

M 271.910

9.2008-4.2010

Central electronics Rear central electronics

42

C 180 KOMPRESSOR Sportcoupe

1,8

105

M 271.946

9.2002-2.2008

Service Service interval reset

33

C 180 KOMPRESSOR Sportcoupe

1,8

105

M 271.946

9.2002-2.2008

Convenience electronics Electronic ignition lock EZS

4H

C 180 KOMPRESSOR T-Modell

1,8

105

M 271.946

9.2002-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 180 KOMPRESSOR T-Modell

1,8

105

M 271.946

9.2002-8.2007

Service Service interval reset

33

C 180 KOMPRESSOR T-Modell

1,8

115

M 271.952

9.2007-8.2008

Central electronics Rear central electronics

42

C 180 Sportcoupe

2

95

M 111.951

1.2001-8.2002

Convenience electronics Electronic ignition lock EZS

4H

C 180 Sportcoupe

2

95

M 111.951

1.2001-8.2002

Service Service interval reset

33

C 180 T-Modell

2

95

M 111.951

1.2001-8.2002

Convenience electronics Electronic ignition lock EZS

4H

C 180 T-Modell

2

95

M 111.951

1.2001-8.2002

Service Service interval reset

33

C 200 CDI

2,2

85

OM 611.962

10.2000-2.2003

Service Service interval reset

33

C 200 CDI

2,2

85

OM 611.962

10.2000-2.2003

Convenience electronics Electronic ignition lock EZS

4H

C 200 CDI

2,2

100

OM 646.81...

1.2007-12.2010

Central electronics Rear central electronics

42

C 200 CDI

2,2

75

OM 646.962

3.2003-7.2007

Convenience electronics Electronic ignition lock EZS

4H

C 200 CDI

2,2

75

OM 646.962

3.2003-7.2007

Service Service interval reset

33

C 200 CDI

2,1

100

OM 651.913

4.2008-

Central electronics Rear central electronics

42

C 200 CDI

2,1

100

OM 651.913

4.2008-

Engine management CR/EDC

47

C 200 CDI

2,2

90

OM64696...

3.2003-7.2007

Convenience electronics Electronic ignition lock EZS

4H

C 200 CDI

2,2

90

OM64696...

3.2003-7.2007

Service Service interval reset

33

C 200 CDI Sportcoupe

2,2

90

OM64696...

3.2003-2.2008

Convenience electronics Electronic ignition lock EZS

4H

C 200 CDI Sportcoupe

2,2

90

OM64696...

3.2003-2.2008

Service Service interval reset

33

C 200 CDI T-Modell

2,2

85

OM 611.962

10.2001-2.2003

Service Service interval reset

33

C 200 CDI T-Modell

2,2

85

OM 611.962

10.2001-2.2003

Convenience electronics Electronic ignition lock EZS

4H

C 200 CDI T-Modell

2,2

100

OM 646.811

9.2007-10.2009

Central electronics Rear central electronics

42

C 200 CDI T-Modell

2,2

75

OM 646.962

3.2003-8.2007

Service Service interval reset

33

C 200 CDI T-Modell

2,2

75

OM 646.962

3.2003-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 200 CDI T-Modell

2,1

100

OM 651.913

1.2011-

Central electronics Rear central electronics

42

C 200 CDI T-Modell

2,1

100

OM 651.913

1.2011-

Engine management CR/EDC

47

C 200 CDI T-Modell

2,2

90

OM64696...

3.2003-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 200 CDI T-Modell

2,2

90

OM64696...

3.2003-8.2007

Service Service interval reset

33

C 200 CGI

1,8

135

M2718...

4.2009-

Central electronics Rear central electronics

42

C 200 CGI KOMPRESSOR

1,8

125

M 271.942

4.2003-4.2005

Convenience electronics Electronic ignition lock EZS

4H

C 200 CGI KOMPRESSOR

1,8

125

M 271.942

4.2003-4.2005

Service Service interval reset

33

C 200 CGI KOMPRESSOR Sportcoupe

1,8

125

M 271.942

4.2003-8.2004

Service Service interval reset

33

C 200 CGI KOMPRESSOR Sportcoupe

1,8

125

M 271.942

4.2003-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 200 CGI KOMPRESSOR T-Modell

1,8

125

M 271.942

4.2003-8.2004

Service Service interval reset

33

C 200 CGI KOMPRESSOR T-Modell

1,8

125

M 271.942

4.2003-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 200 CGI T-Modell

1,8

135

M 271.8...

4.2009-

Central electronics Rear central electronics

42

C 200 Coupe

1,8

135

M 271.860

4.2012-

Central electronics Rear central electronics

42

C 200 KOMPRESSOR

2

120

M 111.955

5.2000-8.2002

Convenience electronics Electronic ignition lock EZS

4H

C 200 KOMPRESSOR

2

120

M 111.955

5.2000-8.2002

Service Service interval reset

33

C 200 KOMPRESSOR

1,8

120

M 271.940

9.2002-2.2007

Convenience electronics Electronic ignition lock EZS

4H

C 200 KOMPRESSOR

1,8

120

M 271.940

9.2002-2.2007

Service Service interval reset

33

C 200 KOMPRESSOR

1,8

135

M 271.950

3.2007-4.2010

Central electronics Rear central electronics

42

C 200 KOMPRESSOR Sportcoupe

2

120

M 111.955

1.2001-8.2002

Convenience electronics Electronic ignition lock EZS

4H

C 200 KOMPRESSOR Sportcoupe

2

120

M 111.955

1.2001-8.2002

Service Service interval reset

33

C 200 KOMPRESSOR Sportcoupe

1,8

120

M 271.940

9.2002-2.2008

Convenience electronics Electronic ignition lock EZS

4H

C 200 KOMPRESSOR Sportcoupe

1,8

120

M 271.940

9.2002-2.2008

Service Service interval reset

33

C 200 KOMPRESSOR T-Modell

2

120

M 111.955

1.2001-8.2002

Convenience electronics Electronic ignition lock EZS

4H

C 200 KOMPRESSOR T-Modell

2

120

M 111.955

1.2001-8.2002

Service Service interval reset

33

C 200 KOMPRESSOR T-Modell

1,8

120

M 271.940

9.2002-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 200 KOMPRESSOR T-Modell

1,8

120

M 271.940

9.2002-8.2007

Service Service interval reset

33

C 200 KOMPRESSOR T-Modell

1,8

135

M 271.950

9.2007-4.2010

Central electronics Rear central electronics

42

C 220 CDI

2,2

100

OM 611.962

5.2000-2.2003

Convenience electronics Electronic ignition lock EZS

4H

C 220 CDI

2,2

100

OM 611.962

5.2000-2.2003

Service Service interval reset

33

C 220 CDI

2,2

120

OM 646.811

3.2007-4.2009

Central electronics Rear central electronics

42

C 220 CDI

2,2

105

OM 646.963

3.2003-2.2007

Service Service interval reset

33

C 220 CDI

2,2

105

OM 646.963

3.2003-2.2007

Convenience electronics Electronic ignition lock EZS

4H

C 220 CDI

2,1

125

OM 651.911

12.2008-

Central electronics Rear central electronics

42

C 220 CDI

2,1

125

OM 651.911

12.2008-

Engine management CR/EDC

47

C 220 CDI 4MATIC

2,1

125

OM 651.912

3.2013-

Central electronics Rear central electronics

42

C 220 CDI Coupe

2,1

120

OM 651.911

3.2011-

Engine management CR/EDC

47

C 220 CDI Coupe

2,1

120

OM 651.911

3.2011-

Central electronics Rear central electronics

42

C 220 CDI Sportcoupe

2,2

105

OM 611.962

1.2001-2.2003

Convenience electronics Electronic ignition lock EZS

4H

C 220 CDI Sportcoupe

2,2

105

OM 611.962

1.2001-2.2003

Service Service interval reset

33

C 220 CDI Sportcoupe

2,2

110

OM 646.963

3.2003-2.2008

Service Service interval reset

33

C 220 CDI Sportcoupe

2,2

110

OM 646.963

3.2003-2.2008

Convenience electronics Electronic ignition lock EZS

4H

C 220 CDI T-Modell

2,2

105

OM 611.962

1.2001-2.2003

Service Service interval reset

33

C 220 CDI T-Modell

2,2

105

OM 611.962

1.2001-2.2003

Convenience electronics Electronic ignition lock EZS

4H

C 220 CDI T-Modell

2,2

125

OM 646.811

9.2007-3.2009

Central electronics Rear central electronics

42

C 220 CDI T-Modell

2,2

110

OM 646.963

3.2003-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 220 CDI T-Modell

2,2

110

OM 646.963

3.2003-8.2007

Service Service interval reset

33

C 220 CDI T-Modell

2,1

125

OM 651.911

4.2009-

Central electronics Rear central electronics

42

C 220 CDI T-Modell

2,1

125

OM 651.911

4.2009-

Engine management CR/EDC

47

C 220 CDI T-Modell 4MATIC

2,1

125

OM 651.912

3.2013-

Central electronics Rear central electronics

42

C 230

2,5

150

272.920

6.2005-7.2007

Convenience electronics Electronic ignition lock EZS

4H

C 230

2,5

150

M 272.920

6.2005-7.2007

Convenience electronics Electronic ignition lock EZS

4H

C 230

2,5

150

M 272.920

6.2005-7.2007

Service Service interval reset

33

C 230

2,5

150

M 272.921

8.2007-4.2009

Central electronics Rear central electronics

42

C 230 4MATIC

2,5

150

M 272.911

8.2007-4.2009

Central electronics Rear central electronics

42

C 230 KOMPRESSOR

1,8

141

M 271.948

2.2004-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 230 KOMPRESSOR

1,8

141

M 271.948

2.2004-5.2005

Service Service interval reset

33

C 230 KOMPRESSOR Sportcoupe

2,3

145

M 111.981

1.2001-1.2004

Service Service interval reset

33

C 230 KOMPRESSOR Sportcoupe

2,3

145

M 111.981

1.2001-1.2004

Convenience electronics Electronic ignition lock EZS

4H

C 230 KOMPRESSOR Sportcoupe

1,8

141

M 271.948

8.2003-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 230 KOMPRESSOR Sportcoupe

1,8

141

M 271.948

8.2003-5.2005

Service Service interval reset

33

C 230 KOMPRESSOR T-Modell

1,8

141

M 271.948

2.2004-5.2005

Service Service interval reset

33

C 230 KOMPRESSOR T-Modell

1,8

141

M 271.948

2.2004-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 230 Sportcoupe

2,5

150

M 272.920

6.2005-2.2008

Convenience electronics Electronic ignition lock EZS

4H

C 230 Sportcoupe

2,5

150

M 272.920

6.2005-2.2008

Service Service interval reset

33

C 230 T-Modell

2,5

150

M 272.920

6.2005-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 230 T-Modell

2,5

150

M 272.920

6.2005-8.2007

Service Service interval reset

33

C 230 T-Modell

2,5

150

M 272.921

9.2007-4.2009

Central electronics Rear central electronics

42

C 240

2,6

125

M 112.912

5.2000-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 240

2,6

125

M 112.912

5.2000-5.2005

Service Service interval reset

33

C 240 4MATIC

2,6

125

M 112.916

9.2002-6.2005

Convenience electronics Electronic ignition lock EZS

4H

C 240 4MATIC

2,6

125

M 112.916

9.2002-6.2005

Service Service interval reset

33

C 240 4MATIC T-Modell

2,6

125

M 112.916

9.2002-6.2005

Service Service interval reset

33

C 240 4MATIC T-Modell

2,6

125

M 112.916

9.2002-6.2005

Convenience electronics Electronic ignition lock EZS

4H

C 240 T-Modell

2,6

125

M 112.912

1.2001-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 240 T-Modell

2,6

125

M 112.912

1.2001-5.2005

Service Service interval reset

33

C 250

2,5

150

M 272.921

5.2009-12.2010

Central electronics Rear central electronics

42

C 250 4MATIC

2,5

0

M 272.911

9.2009-

Central electronics Rear central electronics

42

C 250 CDI

2,2

150

OM 651.911

9.2008-

Central electronics Rear central electronics

42

C 250 CDI

2,2

150

OM 651.911

9.2008-

Engine management CR/EDC

47

C 250 CDI 4MATIC

2,1

150

OM 651.912

4.2010-

Engine management CR/EDC

47

C 250 CDI 4MATIC

2,1

150

OM 651.912

4.2010-

Central electronics Rear central electronics

42

C 250 CDI 4MATIC T-Modell

2,1

150

OM 651.912

4.2010-

Engine management CR/EDC

47

C 250 CDI 4MATIC T-Modell

2,1

150

OM 651.912

4.2010-

Central electronics Rear central electronics

42

C 250 CDI Coupe

2,1

150

OM 651.911

3.2011-

Central electronics Rear central electronics

42

C 250 CDI Coupe

2,1

150

OM 651.911

3.2011-

Engine management CR/EDC

47

C 250 CDI T-Modell

2,1

150

OM 651.911

4.2009-

Engine management CR/EDC

47

C 250 CDI T-Modell

2,1

150

OM 651.911

4.2009-

Central electronics Rear central electronics

42

C 250 CGI

1,8

150

M 271.860

4.2009-

Central electronics Rear central electronics

42

C 250 CGI Coupe

1,8

150

M 271.860

3.2011-

Central electronics Rear central electronics

42

C 250 CGI T-Modell

1,8

150

M 271.860

4.2009-

Central electronics Rear central electronics

42

C 250 T-Modell

2,5

150

M 272.921

5.2009-12.2010

Central electronics Rear central electronics

42

C 270 CDI

2,7

125

OM 612.962

12.2000-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 270 CDI

2,7

125

OM 612.962

12.2000-8.2004

Service Service interval reset

33

C 270 CDI T-Modell

2,7

125

OM 612.962

1.2001-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 270 CDI T-Modell

2,7

125

OM 612.962

1.2001-8.2004

Service Service interval reset

33

C 280

3

170

M 272.940

9.2005-2.2007

Service Service interval reset

33

C 280

3

170

M 272.940

9.2005-2.2007

Convenience electronics Electronic ignition lock EZS

4H

C 280

3

170

M 272.947

3.2007-4.2009

Central electronics Rear central electronics

42

C 280 4MATIC

3

170

M 272.941

9.2005-8.2007

Service Service interval reset

33

C 280 4MATIC

3

170

M 272.941

9.2005-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 280 4MATIC

3

170

M 272.948

7.2007-4.2009

Central electronics Rear central electronics

42

C 280 4MATIC T-Modell

3

170

M 272.941

7.2005-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 280 4MATIC T-Modell

3

170

M 272.941

7.2005-8.2007

Service Service interval reset

33

C 280 T-Modell

3

170

M 272.940

6.2005-8.2007

Service Service interval reset

33

C 280 T-Modell

3

170

M 272.940

6.2005-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 280 T-Modell

3

170

M 272.947

9.2007-3.2009

Central electronics Rear central electronics

42

C 30 CDI AMG

3

170

OM 612.990

1.2003-8.2004

Service Service interval reset

33

C 30 CDI AMG

3

170

OM 612.990

1.2003-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 30 CDI AMG Sportcoupe

3

170

OM 612.990

9.2002-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 30 CDI AMG Sportcoupe

3

170

OM 612.990

9.2002-8.2004

Service Service interval reset

33

C 30 CDI AMG T-Modell

3

170

OM 612.990

1.2003-8.2004

Service Service interval reset

33

C 30 CDI AMG T-Modell

3

170

OM 612.990

1.2003-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 300

3

0

272.947

9.2007-1.2011

Central electronics Rear central electronics

42

C 300

3

170

M 272.947

5.2009-1.2011

Central electronics Rear central electronics

42

C 300 4MATIC

3

0

272.948

9.2007-1.2011

Central electronics Rear central electronics

42

C 300 4MATIC

3

170

M 272.948

5.2009-1.2011

Central electronics Rear central electronics

42

C 300 CDI 4MATIC

3

170

OM 642.832

3.2011-

Central electronics Rear central electronics

42

C 300 CDI T-Modell 4MATIC

3

170

OM 642.832

9.2011-

Central electronics Rear central electronics

42

C 300 CGI

3,5

185

M 276.957

8.2012-

Engine management Motronic MED

4B

C 300 CGI

3,5

185

M 276.957

8.2012-

Central electronics Rear central electronics

42

C 300 CGI 4MATIC

3,5

185

M 276.957

8.2012-

Engine management Motronic MED

4B

C 300 CGI 4MATIC

3,5

185

M 276.957

8.2012-

Central electronics Rear central electronics

42

C 300 T-Modell

3

170

M 272.947

4.2009-12.2011

Central electronics Rear central electronics

42

C 32 AMG KOMPRESSOR

3,2

260

M 112.961

1.2001-1.2004

Convenience electronics Electronic ignition lock EZS

4H

C 32 AMG KOMPRESSOR

3,2

260

M 112.961

1.2001-1.2004

Service Service interval reset

33

C 32 AMG KOMPRESSOR T-Modell

3,2

260

M 112.961

1.2001-1.2004

Convenience electronics Electronic ignition lock EZS

4H

C 32 AMG KOMPRESSOR T-Modell

3,2

260

M 112.961

1.2001-1.2004

Service Service interval reset

33

C 320

3,2

160

M 112.946

5.2000-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 320

3,2

160

M 112.946

5.2000-5.2005

Service Service interval reset

33

C 320 4MATIC

3,2

160

M 112.953

9.2002-6.2005

Convenience electronics Electronic ignition lock EZS

4H

C 320 4MATIC

3,2

160

M 112.953

9.2002-6.2005

Service Service interval reset

33

C 320 4MATIC T-Modell

3,2

160

M 112.953

9.2002-6.2005

Convenience electronics Electronic ignition lock EZS

4H

C 320 4MATIC T-Modell

3,2

160

M 112.953

9.2002-6.2005

Service Service interval reset

33

C 320 CDI

3

165

OM 642.910

9.2004-5.2007

Service Service interval reset

33

C 320 CDI

3

165

OM 642.910

9.2004-5.2007

Convenience electronics Electronic ignition lock EZS

4H

C 320 CDI

3

165

OM 642.960

6.2007-4.2009

Central electronics Rear central electronics

42

C 320 CDI 4MATIC

3

165

OM 642.961

7.2007-4.2009

Central electronics Rear central electronics

42

C 320 CDI 4MATIC T-Modell

3

165

OM 642.961

9.2007-4.2009

Central electronics Rear central electronics

42

C 320 CDI T-Modell

3

165

OM 642.910

9.2004-8.2007

Service Service interval reset

33

C 320 CDI T-Modell

3

165

OM 642.910

9.2004-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 320 CDI T-Modell

3

165

OM 642.960

9.2007-4.2009

Central electronics Rear central electronics

42

C 320 Coupe FFV

3,2

160

112.946

9.2003-8.2005

Convenience electronics Electronic ignition lock EZS

4H

C 320 FFV

3,2

160

112.946

9.2003-8.2005

Convenience electronics Electronic ignition lock EZS

4H

C 320 Sportcoupe

3,2

160

M 112.946

9.2002-5.2005

Service Service interval reset

33

C 320 Sportcoupe

3,2

160

M 112.946

9.2002-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 320 T-Modell

3,2

160

M 112.946

1.2001-5.2005

Convenience electronics Electronic ignition lock EZS

4H

C 320 T-Modell

3,2

160

M 112.946

1.2001-5.2005

Service Service interval reset

33

C 320 T-Modell FFV

3,2

160

112.946

9.2003-8.2004

Convenience electronics Electronic ignition lock EZS

4H

C 350

3,5

200

M 272.960

6.2005-2.2007

Convenience electronics Electronic ignition lock EZS

4H

C 350

3,5

200

M 272.960

6.2005-2.2007

Service Service interval reset

33

C 350

3,5

200

M 272.961

3.2007-12.2010

Central electronics Rear central electronics

42

C 350 4MATIC

3,5

200

M 272.970

7.2005-8.2007

Service Service interval reset

33

C 350 4MATIC

3,5

200

M 272.970

7.2005-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 350 4MATIC

3,5

200

M 272.971

7.2007-12.2010

Central electronics Rear central electronics

42

C 350 4MATIC T-Modell

3,5

200

M 272.970

7.2005-8.2007

Service Service interval reset

33

C 350 4MATIC T-Modell

3,5

200

M 272.970

7.2005-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 350 CDI

3

170

OM 642.830

10.2009-1.2011

Central electronics Rear central electronics

42

C 350 CDI

3

195

OM 642.834

2.2011-

Central electronics Rear central electronics

42

C 350 CDI

3

165

OM 642.960

5.2009-9.2010

Central electronics Rear central electronics

42

C 350 CDI 4MATIC

3

170

OM 642.832

10.2009-

Central electronics Rear central electronics

42

C 350 CDI 4MATIC

3

165

OM 642.961

5.2009-9.2009

Central electronics Rear central electronics

42

C 350 CDI 4MATIC T-Modell

3

165

OM 642.961

5.2009-10.2009

Central electronics Rear central electronics

42

C 350 CDI T-Modell

3

170

OM 642.830

10.2009-1.2011

Central electronics Rear central electronics

42

C 350 CDI T-Modell

3

195

OM 642.834

2.2011-

Central electronics Rear central electronics

42

C 350 CDI T-Modell

3

165

OM 642.960

5.2009-10.2009

Central electronics Rear central electronics

42

C 350 CDI T-Modell 4MATIC

3

170

OM 642.832

10.2009-8.2011

Central electronics Rear central electronics

42

C 350 CGI

3,5

215

M 272.982

9.2008-1.2011

Central electronics Rear central electronics

42

C 350 CGI

3,5

225

M 276.957

2.2011-

Central electronics Rear central electronics

42

C 350 CGI

3,5

225

M 276.957

2.2011-

Engine management Motronic MED

4B

C 350 CGI 4MATIC

3,5

225

M 276.957

1.2011-

Central electronics Rear central electronics

42

C 350 CGI 4MATIC

3,5

225

M 276.957

1.2011-

Engine management Motronic MED

4B

C 350 CGI Coupe

3,5

225

M 276.957

3.2011-

Engine management Motronic MED

4B

C 350 CGI Coupe

3,5

225

M 276.957

3.2011-

Central electronics Rear central electronics

42

C 350 CGI T-Modell

3,5

225

M 276.957

2.2011-

Central electronics Rear central electronics

42

C 350 CGI T-Modell

3,5

225

M 276.957

2.2011-

Engine management Motronic MED

4B

C 350 Coupe 4MATIC

3,5

225

M 276.957

9.2011-

Central electronics Rear central electronics

42

C 350 Coupe 4MATIC

3,5

225

M 276.957

9.2011-

Engine management Motronic MED

4B

C 350 Sportcoupe

3,5

200

M 272.960

6.2005-2.2008

Service Service interval reset

33

C 350 Sportcoupe

3,5

200

M 272.960

6.2005-2.2008

Convenience electronics Electronic ignition lock EZS

4H

C 350 T-Modell

3,5

200

M 272.960

6.2005-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 350 T-Modell

3,5

200

M 272.960

6.2005-8.2007

Service Service interval reset

33

C 350 T-Modell

3,5

200

M 272.961

9.2007-12.2010

Central electronics Rear central electronics

42

C 55 AMG

5,4

270

M 113.988

2.2004-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 55 AMG

5,4

270

M 113.988

2.2004-8.2007

Service Service interval reset

33

C 55 AMG T-Modell

5,4

270

M 113.988

2.2004-8.2007

Convenience electronics Electronic ignition lock EZS

4H

C 55 AMG T-Modell

5,4

270

M 113.988

2.2004-8.2007

Service Service interval reset

33

C 63 AMG

6,2

373

M 156.985

11.2012-

Central electronics Rear central electronics

42

C 63 AMG

6,2

336

M 156.985

2.2008-

Central electronics Rear central electronics

42

C 63 AMG

6,2

358

M 156.985

10.2009-

Central electronics Rear central electronics

42

C 63 AMG Coupe

6,2

380

M 156.985

6.2011-

Central electronics Rear central electronics

42

C 63 AMG Coupe

6,2

336

M 156.985

3.2011-

Central electronics Rear central electronics

42

C 63 AMG Coupe

6,2

358

M 156.985

7.2011-

Central electronics Rear central electronics

42

C 63 AMG Coupe

6,2

373

M 156.985

11.2012-

Central electronics Rear central electronics

42

C 63 AMG T-Modell

6,2

358

M 156.985

7.2011-

Central electronics Rear central electronics

42

C 63 AMG T-Modell

6,2

336

M 156.985

2.2008-

Central electronics Rear central electronics

42

C 63 AMG T-Modell

6,2

373

M 156.985

11.2012-

Central electronics Rear central electronics

42

CL 500 CGI Coupe

4,7

320

M 278.920

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

CL 500 CGI Coupe

4,7

320

M 278.920

7.2010-

Engine management Motronic MED

4B

CL 500 CGI Coupe 4MATIC

4,7

320

M 278.920

7.2010-

Engine management Motronic MED

4B

CL 500 CGI Coupe 4MATIC

4,7

320

M 278.920

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

CL 500 Coupe

5,5

285

M 273.961

6.2006-7.2010

Driving safety system ESP Electronic stability program ESP

4G

CL 500 Coupe 4MATIC

5,5

285

M 273.968

4.2008-7.2010

Driving safety system ESP Electronic stability program ESP

4G

CL 600 Coupe

5,5

380

M 275.953

9.2006-

Driving safety system ESP Electronic stability program ESP

4G

CL 63 AMG Coupe

6,2

386

M 156.984

1.2007-7.2010

Driving safety system ESP Electronic stability program ESP

4G

CL 63 AMG Coupe

5,5

400

M 157.980

8.2010-

Driving safety system ESP Electronic stability program ESP

4G

CL 65 AMG Coupe

6

463

M 275.982

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

CL 65 AMG Coupe

6

450

M 275.982

9.2007-7.2010

Driving safety system ESP Electronic stability program ESP

4G

CLC 160

1,6

95

M 271.9...

2.2009-5.2010

Service Service interval reset

33

CLC 160

1,6

95

M 271.9...

2.2009-5.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 160

1,6

95

M 271.911

2.2009-10.2010

Service Service interval reset

33

CLC 160

1,6

95

M 271.911

2.2009-10.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 180 KOMPRESSOR

1,8

105

M 271.946

3.2008-5.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 180 KOMPRESSOR

1,8

105

M 271.946

3.2008-5.2010

Service Service interval reset

33

CLC 200 CDI

2,2

90

OM64696...

3.2008-5.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 200 CDI

2,2

90

OM64696...

3.2008-5.2010

Service Service interval reset

33

CLC 200 KOMPRESSOR

1,8

135

M 271.957

3.2008-5.2010

Service Service interval reset

33

CLC 200 KOMPRESSOR

1,8

135

M 271.957

3.2008-5.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 220 CDI

2,2

110

OM 646.963

3.2008-5.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 220 CDI

2,2

110

OM 646.963

3.2008-5.2010

Service Service interval reset

33

CLC 230 Sportcoupe

2,5

150

M 272.920

3.2008-5.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 230 Sportcoupe

2,5

150

M 272.920

3.2008-5.2010

Service Service interval reset

33

CLC 350

3,5

200

M 272.960

3.2008-5.2010

Convenience electronics Electronic ignition lock EZS

4H

CLC 350

3,5

200

M 272.960

3.2008-5.2010

Service Service interval reset

33

CLK 200 CGI KOMPRESSOR Coupe

1,8

125

M 271.942

5.2002-8.2004

Convenience electronics Electronic ignition lock EZS

4H

CLK 200 CGI KOMPRESSOR Coupe

1,8

125

M 271.942

5.2002-8.2004

Service Service interval reset

33

CLK 200 KOMPRESSOR Cabrio

1,8

120

M 271.940

2.2003-9.2006

Convenience electronics Electronic ignition lock EZS

4H

CLK 200 KOMPRESSOR Cabrio

1,8

120

M 271.940

2.2003-9.2006

Service Service interval reset

33

CLK 200 KOMPRESSOR Cabrio

1,8

135

M 271.955

10.2006-12.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 200 KOMPRESSOR Cabrio

1,8

135

M 271.955

10.2006-12.2009

Service Service interval reset

33

CLK 200 KOMPRESSOR Coupe

1,8

120

M 271.940

9.2002-9.2006

Service Service interval reset

33

CLK 200 KOMPRESSOR Coupe

1,8

120

M 271.940

9.2002-9.2006

Convenience electronics Electronic ignition lock EZS

4H

CLK 200 KOMPRESSOR Coupe

1,8

135

M 271.955

10.2006-4.2009

Service Service interval reset

33

CLK 200 KOMPRESSOR Coupe

1,8

135

M 271.955

10.2006-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 220 CDI Coupe

2,1

100

OM 646.966

4.2005-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 220 CDI Coupe

2,1

100

OM 646.966

4.2005-4.2009

Service Service interval reset

33

CLK 240 Cabrio

2,6

125

M 112.912

2.2003-3.2005

Convenience electronics Electronic ignition lock EZS

4H

CLK 240 Cabrio

2,6

125

M 112.912

2.2003-3.2005

Service Service interval reset

33

CLK 240 Coupe

2,6

125

M 112.912

5.2002-3.2005

Service Service interval reset

33

CLK 240 Coupe

2,6

125

M 112.912

5.2002-3.2005

Convenience electronics Electronic ignition lock EZS

4H

CLK 270 CDI Coupe

2,7

125

OM612962...

9.2002-3.2005

Convenience electronics Electronic ignition lock EZS

4H

CLK 270 CDI Coupe

2,7

125

OM612962...

9.2002-3.2005

Service Service interval reset

33

CLK 280 Cabrio

3

170

M 272.940

4.2005-12.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 280 Cabrio

3

170

M 272.940

4.2005-12.2009

Service Service interval reset

33

CLK 280 Coupe

3

170

M 272.940

4.2005-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 280 Coupe

3

170

M 272.940

4.2005-4.2009

Service Service interval reset

33

CLK 320 Cabrio

3,2

160

M 112.955

2.2003-3.2005

Convenience electronics Electronic ignition lock EZS

4H

CLK 320 Cabrio

3,2

160

M 112.955

2.2003-3.2005

Service Service interval reset

33

CLK 320 CDI Cabrio

3

165

OM 642.910

4.2005-12.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 320 CDI Cabrio

3

165

OM 642.910

4.2005-12.2009

Service Service interval reset

33

CLK 320 CDI Coupe

3

165

OM 642.910

4.2005-4.2009

Service Service interval reset

33

CLK 320 CDI Coupe

3

165

OM 642.910

4.2005-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 320 Coupe

3,2

160

M 112.955

5.2002-3.2005

Convenience electronics Electronic ignition lock EZS

4H

CLK 320 Coupe

3,2

160

M 112.955

5.2002-3.2005

Service Service interval reset

33

CLK 350 Cabrio

3,5

200

M 272.960

4.2005-12.2009

Service Service interval reset

33

CLK 350 Cabrio

3,5

200

M 272.960

4.2005-12.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 350 Coupe

3,5

200

M 272.960

4.2005-4.2009

Service Service interval reset

33

CLK 350 Coupe

3,5

200

M 272.960

4.2005-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 500 Cabrio

5

225

M 113.968

2.2003-7.2006

Convenience electronics Electronic ignition lock EZS

4H

CLK 500 Cabrio

5

225

M 113.968

2.2003-7.2006

Service Service interval reset

33

CLK 500 Cabrio

5,5

285

M 273.967

9.2006-12.2009

Service Service interval reset

33

CLK 500 Cabrio

5,5

285

M 273.967

9.2006-12.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 500 Coupe

5

225

M 113.968

5.2002-7.2006

Convenience electronics Electronic ignition lock EZS

4H

CLK 500 Coupe

5

225

M 113.968

5.2002-7.2006

Service Service interval reset

33

CLK 500 Coupe

5,5

285

M 273.967

9.2006-4.2009

Service Service interval reset

33

CLK 500 Coupe

5,5

285

M 273.967

9.2006-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 55 AMG Cabrio

5,4

270

M 113.987

9.2001-8.2006

Service Service interval reset

33

CLK 55 AMG Cabrio

5,4

270

M 113.987

9.2001-8.2006

Convenience electronics Electronic ignition lock EZS

4H

CLK 55 AMG Coupe

5,4

270

M 113.987

8.2001-8.2006

Convenience electronics Electronic ignition lock EZS

4H

CLK 55 AMG Coupe

5,4

270

M 113.987

8.2001-8.2006

Service Service interval reset

33

CLK 63 AMG Cabrio

6,2

354

M 156.982

9.2006-12.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 63 AMG Cabrio

6,2

354

M 156.982

9.2006-12.2009

Service Service interval reset

33

CLK 63 AMG Coupe

6,2

373

M 156.982

5.2007-4.2009

Service Service interval reset

33

CLK 63 AMG Coupe

6,2

354

M 156.982

9.2006-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLK 63 AMG Coupe

6,2

354

M 156.982

9.2006-4.2009

Service Service interval reset

33

CLK 63 AMG Coupe

6,2

373

M 156.982

5.2007-4.2009

Convenience electronics Electronic ignition lock EZS

4H

CLS 250 CDI Coupe

2,1

150

OM 651.924

7.2010-

Engine management CR/EDC

47

CLS 250 CDI Shooting Brake

2,1

150

OM 651.924

6.2012-

Engine management CR/EDC

47

CLS 350 CGI Coupe

3,5

225

M 276.952

10.2010-

Engine management Motronic MED

4B

CLS 350 Shooting Brake

3,5

225

M 276.952

6.2012-

Engine management Motronic MED

4B

CLS 500 Coupe

4,7

300

M 278.922

2.2011-

Engine management Motronic MED

4B

CLS 500 Coupe 4MATIC

4,7

300

M 278.922

6.2011-

Engine management Motronic MED

4B

CLS 500 Shooting Brake

4,7

300

M 278.922

6.2012-

Engine management Motronic MED

4B

CLS 500 Shooting Brake 4MATIC

4,7

300

M 278.922

6.2012-

Engine management Motronic MED

4B

E 200 CDI

2,1

100

OM 646.82...

4.2006-3.2009

Service Service interval reset

33

E 200 CDI

2,1

90

OM 646.951

7.2002-12.2006

Service Service interval reset

33

E 200 CDI

2,1

75

OM 646.951

7.2002-12.2006

Service Service interval reset

33

E 200 CDI

2,1

100

OM 651.925

4.2009-

Engine management CR/EDC

47

E 200 CDI T-Modell

2,1

100

OM 646.821

4.2007-8.2009

Service Service interval reset

33

E 200 CDI T-Modell

2,1

100

OM 651.925

8.2009-

Engine management CR/EDC

47

E 200 KOMPRESSOR

1,8

120

M 271.941

3.2002-3.2006

Service Service interval reset

33

E 200 KOMPRESSOR

1,8

135

M 271.956

4.2006-1.2009

Service Service interval reset

33

E 200 KOMPRESSOR T-Modell

1,8

120

M 271.941

2.2003-3.2006

Service Service interval reset

33

E 200 KOMPRESSOR T-Modell

1,8

135

M 271.956

4.2006-8.2009

Service Service interval reset

33

E 220 CDI

2,1

120

OM 646.821

4.2006-3.2009

Service Service interval reset

33

E 220 CDI

2,1

110

OM 646.961

3.2002-3.2006

Service Service interval reset

33

E 220 CDI

2,1

100

OM 646.961

3.2002-1.2009

Service Service interval reset

33

E 220 CDI

2,1

120

OM 651.924

12.2008-

Engine management CR/EDC

47

E 220 CDI Cabrio

2,1

125

OM 651.911

1.2010-

Engine management CR/EDC

47

E 220 CDI Coupe

2,1

125

OM 651.911

7.2009-

Engine management CR/EDC

47

E 220 CDI T-Modell

2,1

125

OM 646.821

4.2006-8.2009

Service Service interval reset

33

E 220 CDI T-Modell

2,1

110

OM 646.961

2.2003-3.2006

Service Service interval reset

33

E 220 CDI T-Modell

2,1

100

OM 646.961

2.2003-8.2009

Service Service interval reset

33

E 220 CDI T-Modell

2,1

125

OM 651.924

8.2009-

Engine management CR/EDC

47

E 230

2,5

150

M 272.922

9.2007-3.2009

Service Service interval reset

33

E 230 T-Modell

2,5

150

M 272.922

9.2007-8.2009

Service Service interval reset

33

E 240

2,6

130

M 112.913

3.2002-3.2005

Service Service interval reset

33

E 240 4MATIC

2,6

130

M 112.917

9.2003-3.2009

Service Service interval reset

33

E 240 4MATIC T-Modell

2,6

130

M 112.917

9.2003-8.2009

Service Service interval reset

33

E 240 T-Modell

2,6

130

M 112.913

2.2003-3.2005

Service Service interval reset

33

E 250 CDI

2,1

150

OM 651.924

12.2008-

Engine management CR/EDC

47

E 250 CDI 4MATIC

2,1

150

OM 651.924

1.2011-

Engine management CR/EDC

47

E 250 CDI 4MATIC T-Modell

2,1

150

OM 651.924

1.2011-

Engine management CR/EDC

47

E 250 CDI Cabrio

2,1

150

OM 651.911

1.2010-

Engine management CR/EDC

47

E 250 CDI Coupe

2,1

150

OM 651.911

2.2009-

Engine management CR/EDC

47

E 250 CDI T-Modell

2,1

150

OM 651.924

8.2009-

Engine management CR/EDC

47

E 270 CDI

2,7

120

OM 647.961

3.2002-3.2005

Service Service interval reset

33

E 270 CDI T-Modell

2,7

120

OM 647.961

2.2003-3.2005

Service Service interval reset

33

E 280

3

170

M 272.943

4.2005-3.2009

Service Service interval reset

33

E 280 4MATIC

3

170

M 272.944

4.2005-3.2009

Service Service interval reset

33

E 280 4MATIC

3

0

M 272.944

9.2006-8.2007

Service Service interval reset

33

E 280 4MATIC T-Modell

3

170

M 272.944

4.2005-8.2009

Service Service interval reset

33

E 280 CDI

3

140

OM 642.920

4.2005-3.2009

Service Service interval reset

33

E 280 CDI

3,2

130

OM 648.961

4.2004-3.2005

Service Service interval reset

33

E 280 CDI 4MATIC

3

140

OM 642.921

4.2005-3.2009

Service Service interval reset

33

E 280 CDI 4MATIC T-Modell

3

140

OM 642.921

4.2005-8.2009

Service Service interval reset

33

E 280 CDI T-Modell

3

140

OM 642.920

4.2005-8.2009

Service Service interval reset

33

E 280 CDI T-Modell

3,2

130

OM 648.961

4.2004-3.2005

Service Service interval reset

33

E 280 T-Modell

3

170

M 272.943

4.2005-8.2009

Service Service interval reset

33

E 300

3,5

185

M 276.952

7.2011-

Engine management Motronic MED

4B

E 300 4MATIC

3

0

M 272.944

9.2007-8.2009

Service Service interval reset

33

E 300 4MATIC

3,5

185

M 276.952

7.2011-

Engine management Motronic MED

4B

E 300 4MATIC T-Modell

3,5

185

M 276.952

7.2011-

Engine management Motronic MED

4B

E 300 BlueTec

3

155

OM 642.920

12.2007-1.2009

Service Service interval reset

33

E 300 BlueTec Hybrid

2,1

150

OM 651.924

4.2012-

Engine management CR/EDC

47

E 300 BlueTec Hybrid T-Modell

2,1

150

OM 651.924

4.2012-

Engine management CR/EDC

47

E 300 CGI Cabrio

3,5

185

M 276.957

1.2011-

Engine management Motronic MED

4B

E 300 CGI Coupe

3,5

185

M 276.957

1.2011-

Engine management Motronic MED

4B

E 300 T-Modell

3,5

185

M 276.952

7.2011-

Engine management Motronic MED

4B

E 320

3,2

165

M 112.949

3.2002-3.2005

Service Service interval reset

33

E 320 4MATIC

3,2

165

M 112.954

9.2003-3.2005

Service Service interval reset

33

E 320 4MATIC T-Modell

3,2

165

M 112.954

9.2003-3.2005

Service Service interval reset

33

E 320 CDI

3

165

OM 642.920

4.2005-3.2009

Service Service interval reset

33

E 320 CDI

3,2

150

OM 648.961

11.2002-8.2006

Service Service interval reset

33

E 320 CDI 4MATIC

3

165

OM 642.921

4.2005-1.2009

Service Service interval reset

33

E 320 CDI 4MATIC T-Modell

3

165

OM 642.921

4.2005-8.2009

Service Service interval reset

33

E 320 CDI T-Modell

3

165

OM 642.920

4.2005-8.2009

Service Service interval reset

33

E 320 CDI T-Modell

3,2

150

OM 648.961

2.2003-3.2005

Service Service interval reset

33

E 320 T-Modell

3,2

165

M 112.949

2.2003-3.2005

Service Service interval reset

33

E 350

3,5

200

M 272.964

2.2005-3.2009

Service Service interval reset

33

E 350

3,5

225

M 276.952

9.2011-

Engine management Motronic MED

4B

E 350 4MATIC

3,5

200

M 272.972

4.2005-1.2009

Service Service interval reset

33

E 350 4MATIC

3,5

225

M 276.952

9.2011-

Engine management Motronic MED

4B

E 350 4MATIC T-Modell

3,5

200

M 272.972

4.2005-8.2009

Service Service interval reset

33

E 350 4MATIC T-Modell

3,5

225

M 276.952

9.2011-

Engine management Motronic MED

4B

E 350 CGI

3,5

215

M 272.985

12.2007-3.2009

Service Service interval reset

33

E 350 CGI Cabrio

3,5

225

M 276.957

2.2011-

Engine management Motronic MED

4B

E 350 CGI Coupe

3,5

225

M 276.957

2.2011-

Engine management Motronic MED

4B

E 350 CGI T-Modell

3,5

215

M 272.985

12.2007-8.2009

Service Service interval reset

33

E 350 Coupe 4MATIC

3,5

225

M 276.957

3.2013-

Engine management Motronic MED

4B

E 350 T-Modell

3,5

200

M 272.964

2.2005-8.2009

Service Service interval reset

33

E 350 T-Modell

3,5

225

M 276.952

8.2011-

Engine management Motronic MED

4B

E 400

3

245

M 276.820

1.2013-

Engine management Motronic MED

4B

E 400 4MATIC

3

245

M 276.820

1.2013-

Engine management Motronic MED

4B

E 400 Cabrio

3

245

M 276.820

2.2013-

Engine management Motronic MED

4B

E 400 CDI

4

191

OM 628.961

2.2003-4.2005

Service Service interval reset

33

E 400 Coupe

3

245

M 276.820

2.2013-

Engine management Motronic MED

4B

E 400 T-Modell

3

245

M 276.820

1.2013-

Engine management Motronic MED

4B

E 400 T-Modell 4MATIC

3

245

M 276.820

1.2013-

Engine management Motronic MED

4B

E 420 CDI

4

231

OM 629.910

9.2005-1.2009

Service Service interval reset

33

E 500

5

225

M 113.967

3.2002-3.2006

Service Service interval reset

33

E 500

5,5

285

M 273.960

4.2006-3.2009

Service Service interval reset

33

E 500

4,7

300

M 278.922

9.2011-

Engine management Motronic MED

4B

E 500 4MATIC

5

225

M 113.969

9.2003-8.2006

Service Service interval reset

33

E 500 4MATIC

5,5

285

M 273.962

9.2006-1.2009

Service Service interval reset

33

E 500 4MATIC

4,7

300

M 278.922

9.2011-

Engine management Motronic MED

4B

E 500 4MATIC T-Modell

5

225

M 113.969

9.2003-8.2006

Service Service interval reset

33

E 500 4MATIC T-Modell

5,5

285

M 273.962

9.2006-8.2009

Service Service interval reset

33

E 500 4MATIC T-Modell

4,7

300

M 278.922

8.2011-

Engine management Motronic MED

4B

E 500 CGI Cabrio

4,7

300

M 278.922

2.2011-

Engine management Motronic MED

4B

E 500 CGI Coupe

4,7

300

M 278.922

2.2011-

Engine management Motronic MED

4B

E 500 T-Modell

5

225

M 113.967

9.2003-3.2006

Service Service interval reset

33

E 500 T-Modell

5,5

285

M 273.960

4.2006-8.2009

Service Service interval reset

33

E 500 T-Modell

4,7

300

M 278.922

8.2011-

Engine management Motronic MED

4B

E 55 AMG KOMPRESSOR

5,4

350

M 113.990

10.2002-5.2006

Service Service interval reset

33

E 55 AMG KOMPRESSOR T-Modell

5,4

350

M 113.990

9.2003-5.2006

Service Service interval reset

33

E 63 AMG

6,2

378

M 156.983

6.2006-1.2009

Service Service interval reset

33

E 63 AMG T-Modell

6,2

378

M 156.983

6.2006-8.2009

Service Service interval reset

33

G 230

2,3

93

M 102.989

6.1990-6.1995

Convenience electronics Electronic ignition lock EZS

4H

G 270 CDI

2,7

115

OM 612.965

10.2001-8.2006

Convenience electronics Electronic ignition lock EZS

4H

G 300

3

125

M 103.987

9.1993-10.1994

Convenience electronics Electronic ignition lock EZS

4H

G 300

3

126

M 103.987

8.1993-10.1994

Convenience electronics Electronic ignition lock EZS

4H

G 300 D

3

83

OM 603.931

4.1990-10.1994

Convenience electronics Electronic ignition lock EZS

4H

G 300 DT

3

130

OM 606.964

9.1996-11.2000

Convenience electronics Electronic ignition lock EZS

4H

G 320

3,2

155

M 104.996

8.1993-11.1997

Convenience electronics Electronic ignition lock EZS

4H

G 320

3,2

158

M 112.945

12.1997-8.2006

Convenience electronics Electronic ignition lock EZS

4H

G 320

3,2

154

M 112.945

6.1997-11.1997

Convenience electronics Electronic ignition lock EZS

4H

G 320 CDI

3

165

OM 642.970

9.2006-

Convenience electronics Electronic ignition lock EZS

4H

G 350 BlueTEC

3

155

OM 642...

7.2010-

Convenience electronics Electronic ignition lock EZS

4H

G 350 BlueTEC

3

155

OM 642.886

5.2011-

Convenience electronics Electronic ignition lock EZS

4H

G 350 BlueTEC

3

155

OM 642.886

7.2010-

Convenience electronics Electronic ignition lock EZS

4H

G 350 DT

3,5

100

OM 603.972

9.1993-6.1996

Convenience electronics Electronic ignition lock EZS

4H

G 400 CDI

4

184

OM 628.962

12.2000-8.2006

Convenience electronics Electronic ignition lock EZS

4H

G 500

5

218

M 113.962

6.1999-9.2005

Convenience electronics Electronic ignition lock EZS

4H

G 500

5

218

M 113.962

4.1998-9.2005

Convenience electronics Electronic ignition lock EZS

4H

G 500

5

218

M 113.962

6.1998-9.2005

Convenience electronics Electronic ignition lock EZS

4H

G 500

5

0

M 113.962

9.2001-8.2008

Convenience electronics Electronic ignition lock EZS

4H

G 500

5,5

285

M 273.963

6.2008-

Convenience electronics Electronic ignition lock EZS

4H

G 500

5,5

285

M 273.963

12.2009-

Convenience electronics Electronic ignition lock EZS

4H

G 55 AMG

5,4

260

M 113.982

4.1999-3.2004

Convenience electronics Electronic ignition lock EZS

4H

G 55 AMG KOMPRESSOR

5,4

350

M 113.993

4.2004-

Convenience electronics Electronic ignition lock EZS

4H

G 63 AMG

5,5

400

M 157.984

9.2012-

Convenience electronics Electronic ignition lock EZS

4H

G 63 AMG

5,5

400

M 157.984

4.2012-

Convenience electronics Electronic ignition lock EZS

4H

G 65 AMG

6

450

4.2012-

Convenience electronics Electronic ignition lock EZS

4H

GL 320 BlueTec 4MATIC

3

155

OM 642.820

9.2008-8.2009

Service Service interval reset

33

GL 320 CDI 4MATIC

3

165

OM 642.940

2.2006-4.2009

Service Service interval reset

33

GL 350 BlueTEC 4MATIC

3

155

OM 642.820

4.2009-

Service Service interval reset

33

GL 400 4MATIC

3

245

M 276.821

8.2013-

Engine management Motronic MED

4B

GL 420 CDI 4MATIC

4

225

OM 629.912

2.2006-4.2009

Service Service interval reset

33

GL 450 4MATIC

4,7

250

M 273.923

2.2006-

Service Service interval reset

33

GL 500 4MATIC

5,5

285

M 273.963

2.2006-

Service Service interval reset

33

GL 500 4MATIC

4,7

320

M 278.928

8.2012-

Engine management Motronic MED

4B

GLK 200

2

135

M 274.920

3.2013-

Central electronics Rear central electronics

42

GLK 200 CDI

2,1

100

OM 651.91...

7.2010-

Central electronics Rear central electronics

42

GLK 200 CDI

2,1

100

OM 651.91...

7.2010-

Engine management CR/EDC

47

GLK 220 BlueTEC 4MATIC

2,1

125

OM 651.912

3.2012-

Central electronics Rear central electronics

42

GLK 220 BlueTEC 4MATIC

2,1

125

OM 651.912

3.2012-

Engine management CR/EDC

47

GLK 220 CDI

2,1

120

OM 651.916

4.2009-

Engine management CR/EDC

47

GLK 220 CDI

2,1

120

OM 651.916

4.2009-

Central electronics Rear central electronics

42

GLK 220 CDI 4MATIC

2,1

120

OM 651.912

6.2008-

Engine management CR/EDC

47

GLK 220 CDI 4MATIC

2,1

120

OM 651.912

6.2008-

Central electronics Rear central electronics

42

GLK 250

2

155

M 274.920

3.2013-

Central electronics Rear central electronics

42

GLK 250 4MATIC

2

155

M 274.920

3.2013-

Central electronics Rear central electronics

42

GLK 250 BlueTec 4MATIC

2,1

150

OM 651.912

3.2012-

Central electronics Rear central electronics

42

GLK 250 BlueTec 4MATIC

2,1

150

OM 651.912

3.2012-

Engine management CR/EDC

47

GLK 250 CDI 4MATIC

2,1

150

OM 651.912

4.2009-

Central electronics Rear central electronics

42

GLK 250 CDI 4MATIC

2,1

150

OM 651.912

4.2009-

Engine management CR/EDC

47

GLK 280 4MATIC

3

170

M 272.948

9.2008-4.2009

Central electronics Rear central electronics

42

GLK 300 4MATIC

3

170

M 272.948

5.2009-

Central electronics Rear central electronics

42

GLK 300 4MATIC

3,5

183

M 276.957

8.2012-

Central electronics Rear central electronics

42

GLK 300 4MATIC

3,5

183

M 276.957

8.2012-

Engine management Motronic MED

4B

GLK 320 CDI 4MATIC

3

165

OM 642.961

9.2008-

Central electronics Rear central electronics

42

GLK 350

3,5

200

M 272.991

9.2009-

Central electronics Rear central electronics

42

GLK 350 4MATIC

3,5

200

M 272.971

9.2008-

Central electronics Rear central electronics

42

GLK 350 CDI 4MATIC

3

170

OM 642.832

4.2009-3.2012

Central electronics Rear central electronics

42

GLK 350 CDI 4MATIC

3

195

OM 642.835

3.2012-

Central electronics Rear central electronics

42

GLK 350 CDI 4MATIC

3

165

OM 642.961

5.2009-2.2010

Central electronics Rear central electronics

42

GLK 350 CGI 4MATIC

3,5

225

M 276.957

6.2011-

Central electronics Rear central electronics

42

GLK 350 CGI 4MATIC

3,5

225

M 276.957

6.2011-

Engine management Motronic MED

4B

ML 250 BlueTEC 4MATIC

2,1

150

OM 651.960

6.2011-

Engine management CR/EDC

47

ML 280 CDI 4MATIC

3

140

OM 642.940

7.2005-4.2009

Service Service interval reset

33

ML 300 CDI 4MATIC

3

150

OM 642.820

5.2009-

Service Service interval reset

33

ML 320 CDI 4MATIC

3

165

OM 642.940

3.2005-4.2009

Service Service interval reset

33

ML 350 4MATIC

3,5

200

M 272.967

9.2005-

Service Service interval reset

33

ML 350 4MATIC

3,5

225

M 276.955

6.2011-

Engine management Motronic MED

4B

ML 350 BlueTec 4MATIC

3

155

OM 642.820

5.2009-

Service Service interval reset

33

ML 350 CDI 4MATIC

3

170

OM 642.820

2.2010-8.2011

Service Service interval reset

33

ML 400 4MATIC

3

245

M 276.821

8.2013-

Engine management Motronic MED

4B

ML 420 CDI 4MATIC

4

225

OM 629.912

2.2006-4.2009

Service Service interval reset

33

ML 500 4MATIC

5

225

M 113.964

9.2005-8.2007

Service Service interval reset

33

ML 500 4MATIC

5,5

285

M 273.963

9.2007-

Service Service interval reset

33

ML 500 4MATIC

4,7

300

M 278.928

2.2012-

Engine management Motronic MED

4B

ML 63 AMG

6,2

375

M 156.980

2.2006-

Service Service interval reset

33

R 280

3

170

M 272.945

5.2007-4.2009

Service Service interval reset

33

R 280 4MATIC

3

170

M 272.945

7.2009-

Service Service interval reset

33

R 280 CDI

3

140

OM 642.950

5.2007-4.2009

Service Service interval reset

33

R 280 CDI 4MATIC

3

140

OM 642.950

4.2006-4.2009

Service Service interval reset

33

R 300 CDI

3

140

OM 642.87...

5.2010-

Service Service interval reset

33

R 320 CDI 4MATIC

3

165

OM 642...

6.2007-5.2009

Service Service interval reset

33

R 320 CDI 4MATIC

3

165

OM 642.950

9.2005-4.2009

Service Service interval reset

33

R 350

3,5

200

M 272.967

5.2007-5.2010

Service Service interval reset

33

R 350 4MATIC

3,5

200

M 272.967

9.2005-

Service Service interval reset

33

R 350 4MATIC

3,5

225

M 276.958

6.2011-

Engine management Motronic MED

4B

R 350 BlueTec 4MATIC

3

155

OM 642.870

5.2009-

Service Service interval reset

33

R 350 CDI 4MATIC

3

195

OM 642.872

5.2010-

Service Service interval reset

33

R 500 4MATIC

5

225

M 113.971

2.2006-4.2007

Service Service interval reset

33

R 500 4MATIC

5

285

M 273.963

5.2007-

Service Service interval reset

33

R 63 AMG 4MATIC

6,2

375

M 156.980

4.2006-8.2007

Service Service interval reset

33

S 250 CDI

2,1

150

OM 651.961

9.2010-

Engine management CR/EDC

47

S 250 CDI

2,1

150

OM 651.961

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 280

2,8

150

M 112.922

1.1999-8.2002

Instrumentation Instrument cluster

47

S 280

2,8

150

M 112.922

1.1999-8.2002

Instrumentation Instrument cluster

47

S 280

2,8

150

M 112.922

1.1999-8.2005

Instrumentation Instrument cluster

47

S 280

2,8

150

M 112.922

1.1999-8.2005

Instrumentation Instrument cluster

47

S 280

3

170

M 272.946

9.2005-

Service Service interval reset

33

S 280

3

170

M 272.946

9.2005-

Driving safety system ESP Electronic stability program ESP

4G

S 320

3,2

165

M 112.944

10.1998-8.2002

Instrumentation Instrument cluster

47

S 320

3,2

165

M 112.944

10.1998-8.2002

Instrumentation Instrument cluster

47

S 320 CDI

3,2

145

OM 613.960

6.1999-8.2002

Instrumentation Instrument cluster

47

S 320 CDI

3,2

145

OM 613.960

6.1999-8.2002

Instrumentation Instrument cluster

47

S 320 CDI

3

173

OM 642.930

12.2005-4.2009

Driving safety system ESP Electronic stability program ESP

4G

S 320 CDI

3

173

OM 642.930

12.2005-4.2009

Service Service interval reset

33

S 320 CDI

3,2

150

OM 648.960

9.2002-8.2005

Instrumentation Instrument cluster

47

S 320 CDI

3,2

150

OM 648.960

9.2002-8.2005

Instrumentation Instrument cluster

47

S 320 CDI 4MATIC

3

173

OM 642.932

12.2006-4.2009

Driving safety system ESP Electronic stability program ESP

4G

S 320 CDI 4MATIC

3

173

OM 642.932

12.2006-4.2009

Service Service interval reset

33

S 350

3,7

180

M 112.972

9.2002-8.2005

Instrumentation Instrument cluster

47

S 350

3,7

180

M 112.972

9.2002-8.2006

Instrumentation Instrument cluster

47

S 350

3,7

180

M 112.972

9.2002-8.2006

Instrumentation Instrument cluster

47

S 350

3,7

180

M 112.972

9.2002-8.2005

Instrumentation Instrument cluster

47

S 350

3,5

200

M 272.965

9.2005-

Driving safety system ESP Electronic stability program ESP

4G

S 350

3,5

200

M 272.965

9.2005-

Service Service interval reset

33

S 350 4MATIC

3,7

180

M 112.975

6.2003-8.2005

Instrumentation Instrument cluster

47

S 350 4MATIC

3,7

180

M 112.975

6.2003-8.2005

Instrumentation Instrument cluster

47

S 350 4MATIC

3,5

200

M 272.975

4.2007-

Service Service interval reset

33

S 350 4MATIC

3,5

200

M 272.975

4.2007-

Driving safety system ESP Electronic stability program ESP

4G

S 350 BlueTEC

3

190

OM 642.862

7.2010-

Service Service interval reset

33

S 350 BlueTEC

3

190

OM 642.862

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 350 BlueTEC 4MATIC

3

190

OM 642.868

7.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 350 BlueTEC 4MATIC

3

190

OM 642.868

7.2010-

Service Service interval reset

33

S 350 CDI

3

173

OM 642.930

5.2009-6.2010

Driving safety system ESP Electronic stability program ESP

4G

S 350 CDI

3

173

OM 642.930

5.2009-6.2010

Service Service interval reset

33

S 350 CDI 4MATIC

3

173

OM 642.932

5.2009-6.2010

Driving safety system ESP Electronic stability program ESP

4G

S 350 CGI

3,5

225

M 276.950

9.2010-

Engine management Motronic MED

4B

S 350 CGI

3,5

225

M 276.950

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 350 CGI 4MATIC

3,5

225

M 276.950

9.2010-

Engine management Motronic MED

4B

S 350 CGI 4MATIC

3,5

225

M 276.950

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 400 CDI

4

191

OM 628.960

9.2003-8.2005

Instrumentation Instrument cluster

47

S 400 CDI

4

184

OM 628.960

6.1999-8.2003

Instrumentation Instrument cluster

47

S 400 CDI

4

184

OM 628.960

6.1999-8.2003

Instrumentation Instrument cluster

47

S 400 CDI

4

191

OM 628.960

9.2003-8.2005

Instrumentation Instrument cluster

47

S 400 Hybrid

3,5

205

M 272.974

4.2009-

Service Service interval reset

33

S 400 Hybrid

3,5

205

M 272.974

4.2009-

Driving safety system ESP Electronic stability program ESP

4G

S 400 Hybrid

3,5

0

M 276.960

5.2013-

Engine management Motronic MED

4B

S 420 CDI

4

235

OM 629.911

12.2006-4.2009

Driving safety system ESP Electronic stability program ESP

4G

S 420 CDI

4

235

OM 629.911

12.2006-4.2009

Service Service interval reset

33

S 430

4,3

205

M 113.941

10.1998-1.2006

Instrumentation Instrument cluster

47

S 430

4,3

205

M 113.941

10.1998-9.2005

Instrumentation Instrument cluster

47

S 430

4,3

205

M 113.941

10.1998-9.2005

Instrumentation Instrument cluster

47

S 430

4,3

205

M 113.941

10.1998-1.2006

Instrumentation Instrument cluster

47

S 430 4MATIC

4,3

205

M 113.948

9.2002-9.2005

Instrumentation Instrument cluster

47

S 430 4MATIC

4,3

205

M 113.948

9.2002-9.2005

Instrumentation Instrument cluster

47

S 450

4,7

250

M 273.922

6.2006-

Service Service interval reset

33

S 450

4,7

250

M 273.922

6.2006-

Driving safety system ESP Electronic stability program ESP

4G

S 450 4MATIC

4,7

250

M 273.924

6.2006-

Driving safety system ESP Electronic stability program ESP

4G

S 450 4MATIC

4,7

250

M 273.924

6.2006-

Service Service interval reset

33

S 450 CDI

4

235

OM 629.911

5.2009-6.2010

Driving safety system ESP Electronic stability program ESP

4G

S 500

5

225

M 113.960

10.1998-9.2005

Instrumentation Instrument cluster

47

S 500

5

225

M 113.960

6.2000-8.2005

Instrumentation Instrument cluster

47

S 500

5

225

M 113.960

10.1998-8.2006

Instrumentation Instrument cluster

47

S 500

5

225

M 113.960

6.2000-8.2005

Instrumentation Instrument cluster

47

S 500

5

225

M 113.960

10.1998-9.2005

Instrumentation Instrument cluster

47

S 500

5

225

M 113.960

10.1998-8.2006

Instrumentation Instrument cluster

47

S 500

5,5

285

M 273.961

9.2005-

Service Service interval reset

33

S 500

5,5

285

M 273.961

9.2005-

Driving safety system ESP Electronic stability program ESP

4G

S 500

4,7

335

M 278.929

5.2013-

Engine management Motronic MED

4B

S 500 4MATIC

5

225

M 113.966

9.2002-9.2005

Instrumentation Instrument cluster

47

S 500 4MATIC

5

225

M 113.966

9.2002-9.2005

Instrumentation Instrument cluster

47

S 500 4MATIC

5,5

285

M 273.968

6.2006-

Service Service interval reset

33

S 500 4MATIC

5,5

285

M 273.968

6.2006-

Driving safety system ESP Electronic stability program ESP

4G

S 500 4MATIC

4,7

335

M 278.929

8.2013-

Engine management Motronic MED

4B

S 500 CGI

4,7

320

M 278.932

9.2010-

Engine management Motronic MED

4B

S 500 CGI

4,7

320

M 278.932

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 500 CGI 4MATIC

4,7

320

M 278.932

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 500 CGI 4MATIC

4,7

320

M 278.932

9.2010-

Engine management Motronic MED

4B

S 55 AMG

5,4

265

113.986

9.2000-8.2002

Instrumentation Instrument cluster

47

S 55 AMG

5,4

265

113.986

9.2000-9.2002

Instrumentation Instrument cluster

47

S 55 AMG

5,4

265

113.986

9.2000-8.2002

Instrumentation Instrument cluster

47

S 55 AMG

5,4

265

113.986

9.2000-9.2002

Instrumentation Instrument cluster

47

S 55 AMG KOMPRESSOR

5,4

368

113.991

9.2002-8.2005

Instrumentation Instrument cluster

47

S 55 AMG KOMPRESSOR

5,4

368

113.991

9.2002-8.2006

Instrumentation Instrument cluster

47

S 55 AMG KOMPRESSOR

5,4

368

113.991

9.2002-8.2005

Instrumentation Instrument cluster

47

S 55 AMG KOMPRESSOR

5,4

368

113.991

9.2002-8.2006

Instrumentation Instrument cluster

47

S 600

5,8

270

M 137.970

8.1999-8.2002

Instrumentation Instrument cluster

47

S 600

5,8

270

M 137.970

8.1999-8.2002

Instrumentation Instrument cluster

47

S 600

5,8

270

M 137.970

8.1999-8.2005

Instrumentation Instrument cluster

47

S 600

5,8

270

M 137.970

8.1999-8.2005

Instrumentation Instrument cluster

47

S 600

5,5

368

M 275.950

9.2002-1.2006

Instrumentation Instrument cluster

47

S 600

5,5

368

M 275.950

9.2002-1.2006

Instrumentation Instrument cluster

47

S 600

5,5

380

M 275.953

12.2005-

Service Service interval reset

33

S 600

5,5

380

M 275.953

12.2005-

Driving safety system ESP Electronic stability program ESP

4G

S 63 AMG

6,2

386

M 156.984

12.2006-7.2010

Driving safety system ESP Electronic stability program ESP

4G

S 63 AMG

6,2

386

M 156.984

12.2006-7.2010

Service Service interval reset

33

S 63 AMG

5,5

400

M 157.980

8.2010-

Driving safety system ESP Electronic stability program ESP

4G

S 65 AMG

6

450

M 275.980

2.2004-8.2006

Instrumentation Instrument cluster

47

S 65 AMG

6

450

M 275.980

2.2004-8.2006

Instrumentation Instrument cluster

47

S 65 AMG

6

450

M 275.982

7.2006-2.2011

Service Service interval reset

33

S 65 AMG

6

450

M 275.982

7.2006-2.2011

Driving safety system ESP Electronic stability program ESP

4G

S 65 AMG

6

463

M 275.982

9.2010-

Driving safety system ESP Electronic stability program ESP

4G

SL 280

3

170

M 272.949

1.2008-4.2009

Service Service interval reset

33

SL 350

3,7

180

M 112.973

3.2003-12.2005

Service Service interval reset

33

SL 350

3,5

200

M 272.966

1.2006-12.2007

Service Service interval reset

33

SL 350

3,5

232

M 272.968

1.2008-

Service Service interval reset

33

SL 350

3,5

225

M 276.954

2.2012-

Engine management Motronic MED

4B

SL 500

5

225

M 113.963

10.2001-12.2005

Service Service interval reset

33

SL 500

5,5

285

M 273.965

1.2006-

Service Service interval reset

33

SL 500

4,7

320

M 278.927

2.2012-

Engine management Motronic MED

4B

SL 55 AMG

5,4

368

M 113.992

10.2001-2.2006

Service Service interval reset

33

SL 55 AMG

5,4

380

M 113.995

1.2006-3.2008

Service Service interval reset

33

SL 600

5,5

368

M 275.951

3.2003-12.2005

Service Service interval reset

33

SL 600

5,5

380

M 275.954

1.2006-

Service Service interval reset

33

SL 63 AMG

6,2

386

M 156.981

1.2008-

Service Service interval reset

33

SL 65 AMG

6

450

M 275.98...

9.2004-

Service Service interval reset

33

SLK 200

1,8

135

M 271.861

1.2011-

Central electronics Rear central electronics

42

SLK 200 KOMPRESSOR

1,8

135

M 271.954

12.2007-11.2010

Service Service interval reset

33

SLK 250

1,8

150

M 271.861

1.2011-

Central electronics Rear central electronics

42

SLK 250 CDI

2,1

150

OM 651.980

9.2011-

Central electronics Rear central electronics

42

SLK 250 CDI

2,1

150

OM 651.980

9.2011-

Engine management CR/EDC

47

SLK 280

3

170

M 272.942

5.2005-2.2009

Service Service interval reset

33

SLK 300

3

170

M 272.942

3.2009-11.2010

Service Service interval reset

33

SLK 350

3,5

200

M 272.963

4.2004-11.2007

Service Service interval reset

33

SLK 350

3,5

224

M 272.969

12.2007-2.2011

Service Service interval reset

33

SLK 350

3,5

225

M 276.956

1.2011-

Central electronics Rear central electronics

42

SLK 350

3,5

225

M 276.956

1.2011-

Engine management Motronic MED

4B

SLK 55 AMG

5,4

265

M 113.989

4.2004-11.2010

Service Service interval reset

33

SLK 55 AMG

5,5

310

M 152.980

9.2011-

Central electronics Rear central electronics

42

SLS AMG 6.2 Coupe

6,2

420

159.980

11.2009-

Central electronics Rear central electronics

42

SLS AMG 6.2 Coupe

6,2

464

159.980

6.2013-

Central electronics Rear central electronics

42

SLS AMG 6.2 Roadster

6,2

435

159.980

6.2013-

Central electronics Rear central electronics

42

SLS AMG 6.2 Roadster

6,2

420

159.980

6.2011-

Central electronics Rear central electronics

42

SLS AMG GT 6.2 Coupe

6,2

435

159.980

6.2013-

Central electronics Rear central electronics

42

Viano 3.2

3,2

160

M 112.951

9.2003-12.2007

Service Service interval reset

20

Viano 3.2

3,2

140

M 112.951

9.2003-12.2007

Service Service interval reset

20

Viano 3.2

3,2

140

M 112.951

9.2003-12.2007

Service Service interval reset

33

Viano 3.2

3,2

160

M 112.951

9.2003-12.2007

Service Service interval reset

33

Viano 3.5

3,5

190

M 272.978

9.2007-

Service Service interval reset

20

Viano 3.5

3,5

190

M 272.978

9.2007-

Service Service interval reset

33

Viano 3.7

3,7

170

M 112.976

6.2004-8.2007

Service Service interval reset

33

Viano 3.7

3,7

170

M 112.976

6.2004-8.2007

Service Service interval reset

20

Viano CDI 2.0

2,1

85

OM 646.981

11.2006-8.2010

Service Service interval reset

20

Viano CDI 2.0

2,1

85

OM 646.981

11.2006-8.2010

Service Service interval reset

33

Viano CDI 2.0

2,1

80

OM 646.982

9.2003-10.2006

Service Service interval reset

20

Viano CDI 2.0

2,1

80

OM 646.982

9.2003-10.2006

Service Service interval reset

33

Viano CDI 2.0

2,1

100

OM 651.940

7.2010-

Service Service interval reset

33

Viano CDI 2.0

2,1

100

OM 651.940

7.2010-

Service Service interval reset

20

Viano CDI 2.2

2,1

110

OM 646.98...

9.2003-12.2010

Service Service interval reset

20

Viano CDI 2.2

2,1

110

OM 646.98...

9.2003-12.2010

Service Service interval reset

33

Viano CDI 2.2

2,1

120

OM 651.940

7.2010-

Service Service interval reset

33

Viano CDI 2.2

2,1

120

OM 651.940

7.2010-

Service Service interval reset

20

Viano CDI 3.0

3

165

OM 642.890

7.2010-

Service Service interval reset

33

Viano CDI 3.0

3

165

OM 642.890

7.2010-

Service Service interval reset

20

Viano CDI 3.0

3

150

OM 642.990

4.2006-8.2010

Service Service interval reset

33

Viano CDI 3.0

3

150

OM 642.990

4.2006-8.2010

Service Service interval reset

20

MINI (BMW)

Cooper

1,5

100

B38 A15A

3.2014-

Heater/air conditioner Automatic A/C

42

Cooper

1,5

100

B38 A15A

3.2014-

Instrumentation Instrument cluster

4B

Cooper

1,5

100

B38 A15A

3.2014-

Convenience electronics Trailer control unit

30

Cooper

1,5

100

B38 A15A

3.2014-

Lighting Adaptable xenon light, left

42

Cooper

1,5

100

B38 A15A

3.2014-

Driver information Console switch module

4C

Cooper

1,5

100

B38 A15A

3.2014-

Diagnosis/bus systems Gateway

30

Cooper

1,5

100

B38 A15A

3.2014-

Running gear/steering Electric power steering

30

Cooper

1,5

100

B38 A15A

3.2014-

Convenience electronics Rear lid control unit

42

Cooper

1,5

100

B38 A15A

3.2014-

Central electronics Front central electronics

42

Cooper

1,5

100

B38 A15A

3.2014-

Lighting Adaptable xenon light, right

30

Cooper

1,6

88

N12 B16...

11.2006-8.2010

Instrumentation Instrument cluster

4B

Cooper

1,6

88

N12 B16...

11.2006-8.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper

1,6

88

N12 B16...

11.2006-8.2010

Lighting Adaptable xenon light, left

42

Cooper

1,6

88

N12 B16...

11.2006-8.2010

Convenience electronics Trailer control unit

30

Cooper

1,6

88

N12 B16...

11.2006-8.2010

Running gear/steering Electric power steering

30

Cooper

1,6

88

N12 B16...

11.2006-8.2010

Driver information Console switch module

4C

Cooper

1,6

88

N12 B16...

11.2006-8.2010

Lighting Adaptable xenon light, right

30

Cooper

1,6

85

N16 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper

1,6

85

W10 B16A...

6.2001-11.2007

Central electronics ZE

42

Cooper Cabrio

1,6

88

N12 B16...

3.2009-6.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Cabrio

1,6

85

N16 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Cabrio

1,6

85

W10 B16A...

7.2004-7.2008

Central electronics ZE

42

Cooper Cabrio 1.6

1,6

0

N12 B16A

9.2006-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Clubman

1,6

88

N12 B16...

11.2007-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Clubman

1,6

85

N16 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Clubvan

1,6

90

N16 B16A

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Countryman

1,6

85

N16 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Countryman ALL4

1,6

90

N16 B16A

7.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Countryman ALL4

1,6

90

N18 B16A

7.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Coupe

1,6

85

N16 B16A

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D

1,6

80

9HZ

3.2007-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D

1,5

85

B37 C15A

3.2014-

Instrumentation Instrument cluster

4B

Cooper D

1,5

85

B37 C15A

3.2014-

Convenience electronics Trailer control unit

30

Cooper D

1,5

85

B37 C15A

3.2014-

Heater/air conditioner Automatic A/C

42

Cooper D

1,5

85

B37 C15A

3.2014-

Running gear/steering Electric power steering

30

Cooper D

1,5

85

B37 C15A

3.2014-

Lighting Adaptable xenon light, left

42

Cooper D

1,5

85

B37 C15A

3.2014-

Central electronics Front central electronics

42

Cooper D

1,5

85

B37 C15A

3.2014-

Driver information Console switch module

4C

Cooper D

1,5

85

B37 C15A

3.2014-

Lighting Adaptable xenon light, right

30

Cooper D

1,5

85

B37 C15A

3.2014-

Diagnosis/bus systems Gateway

30

Cooper D

1,5

85

B37 C15A

3.2014-

Convenience electronics Rear lid control unit

42

Cooper D

1,6

82

N47 C16A

8.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D

1,6

82

N47 C16A

8.2010-

Engine management EDC 17

4B

Cooper D

2

82

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper D

2

82

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Cabrio

1,6

82

N47 C16A

9.2010-

Engine management EDC 17

4B

Cooper D Cabrio

1,6

82

N47 C16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Cabrio

2

82

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Cabrio

2

82

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper D Clubman

1,6

80

9HZ

11.2007-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Clubman

1,6

82

N47 C16A

9.2010-

Engine management EDC 17

4B

Cooper D Clubman

1,6

82

N47 C16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Clubman

2

82

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper D Clubman

2

82

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Clubvan

1,6

82

N47 C16A

2.2013-

Engine management EDC 17

4B

Cooper D Clubvan

1,6

82

N47 C16A

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Clubvan

2

82

N47 C20A

2.2013-

Engine management EDC 17

4B

Cooper D Clubvan

2

82

N47 C20A

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Countryman

1,6

82

N47 C16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Countryman

1,6

82

N47 C16A

9.2010-

Engine management EDC 17

4B

Cooper D Countryman

2

82

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper D Countryman

2

82

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Countryman ALL4

1,6

82

N47 C16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Countryman ALL4

1,6

82

N47 C16A

9.2010-

Engine management EDC 17

4B

Cooper D Countryman ALL4

2

82

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper D Countryman ALL4

2

82

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Paceman

1,6

82

N47 C16A

3.2013-

Engine management EDC 17

4B

Cooper D Paceman

1,6

82

N47 C16A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Paceman

2

82

N47 C20A

3.2013-

Engine management EDC 17

4B

Cooper D Paceman

2

82

N47 C20A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Paceman ALL4

1,6

82

N47 C16A

3.2013-

Engine management EDC 17

4B

Cooper D Paceman ALL4

1,6

82

N47 C16A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper D Paceman ALL4

2

82

N47 C20A

3.2013-

Engine management EDC 17

4B

Cooper D Paceman ALL4

2

82

N47 C20A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Paceman

1,6

85

N16 B16A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Paceman ALL4

1,6

90

N16 B16A

7.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Paceman ALL4

1,6

90

N18 B16A

7.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper Roadster

1,6

85

N16 B16A

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S

2

141

B48 A20A

3.2014-

Running gear/steering Electric power steering

30

Cooper S

2

141

B48 A20A

3.2014-

Convenience electronics Rear lid control unit

42

Cooper S

2

141

B48 A20A

3.2014-

Lighting Adaptable xenon light, right

30

Cooper S

2

141

B48 A20A

3.2014-

Central electronics Front central electronics

42

Cooper S

2

141

B48 A20A

3.2014-

Instrumentation Instrument cluster

4B

Cooper S

2

141

B48 A20A

3.2014-

Heater/air conditioner Automatic A/C

42

Cooper S

2

141

B48 A20A

3.2014-

Convenience electronics Trailer control unit

30

Cooper S

2

141

B48 A20A

3.2014-

Lighting Adaptable xenon light, left

42

Cooper S

2

141

B48 A20A

3.2014-

Diagnosis/bus systems Gateway

30

Cooper S

2

141

B48 A20A

3.2014-

Driver information Console switch module

4C

Cooper S

1,6

128

N14 B16A..

11.2006-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S

1,6

135

N18 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S

1,6

147

N18 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S

1,6

120

N18 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S

1,6

120

W11 B16A

3.2002-7.2004

Central electronics ZE

42

Cooper S

1,6

125

W11 B16A

9.2005-7.2008

Central electronics ZE

42

Cooper S

1,6

125

W11 B16A

8.2004-11.2006

Central electronics ZE

42

Cooper S Cabrio

1,6

128

N14 B16A..

3.2009-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Cabrio

1,6

135

N18 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Cabrio

1,6

147

N18 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Cabrio

1,6

120

W11 B16A

8.2004-7.2008

Central electronics ZE

42

Cooper S Cabrio 1.6

1,6

0

N14 B16A..

9.2006-8.2008

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Clubman

1,6

120

N14 B16AB

11.2007-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Clubman

1,6

147

N18 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Clubman

1,6

135

N18 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Countryman

1,6

135

N18 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Countryman

1,6

147

N18 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Countryman

1,6

120

N18 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Countryman ALL4

1,6

147

N18 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Countryman ALL4

1,6

120

N18 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Countryman ALL4

1,6

135

N18 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Coupe

1,6

135

N18 B16A

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Coupe

1,6

147

N18 B16A

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Coupe

1,6

120

N18 B16A

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Paceman

1,6

135

N18 B16A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Paceman ALL4

1,6

135

N18 B16A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Roadster

1,6

135

N18 B16A

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Roadster

1,6

120

N18 B16A

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper S Roadster

1,6

147

N18 B16A

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD

2

100

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper SD

2

100

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Cabrio

2

105

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper SD Cabrio

2

105

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Clubman

2

100

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper SD Clubman

2

100

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Countryman

2

100

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper SD Countryman

2

100

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Countryman ALL4

2

100

N47 C20A

3.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Countryman ALL4

2

100

N47 C20A

3.2011-

Engine management EDC 17

4B

Cooper SD Coupe

2

100

N47 C20A

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Coupe

2

100

N47 C20A

9.2011-

Engine management EDC 17

4B

Cooper SD Paceman

2

105

N47 C20A

3.2013-

Engine management EDC 17

4B

Cooper SD Paceman

2

105

N47 C20A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Paceman ALL4

2

100

N47 C20A

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

Cooper SD Paceman ALL4

2

100

N47 C20A

3.2013-

Engine management EDC 17

4B

Cooper SD Roadster

2

100

N47 C20A

2.2012-

Engine management EDC 17

4B

Cooper SD Roadster

2

100

N47 C20A

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works

1,6

155

N14 B16C

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works

1,6

155

N18 B16C

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works

1,6

147

W11 B16A

10.2003-7.2004

Central electronics ZE

42

John Cooper Works

1,6

154

W11 B16A

8.2004-11.2006

Central electronics ZE

42

John Cooper Works Cabrio

1,6

155

N14 B16C

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Cabrio

1,6

155

N18 B16C

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Cabrio

1,6

154

W11 B16A

8.2004-7.2008

Central electronics ZE

42

John Cooper Works Clubman

1,6

155

N14 B16C

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Clubman

1,6

155

N18 B16C

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Countryman ALL4

1,6

160

N18 B16C

11.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Coupe

1,6

155

N14 B16C

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Coupe

1,6

155

N18 B16C

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works GP

1,6

160

N18 B16C

11.2012-8.2013

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Paceman ALL4

1,6

160

N18 B16C

3.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Roadster

1,6

155

N14 B16C

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

John Cooper Works Roadster

1,6

155

N18 B16C

7.2012-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One

1,2

75

B38 A12A

4.2014-

Diagnosis/bus systems Gateway

30

One

1,2

75

B38 A12A

4.2014-

Lighting Adaptable xenon light, left

42

One

1,2

75

B38 A12A

4.2014-

Heater/air conditioner Automatic A/C

42

One

1,2

75

B38 A12A

4.2014-

Driver information Console switch module

4C

One

1,2

75

B38 A12A

4.2014-

Convenience electronics Rear lid control unit

42

One

1,2

75

B38 A12A

4.2014-

Running gear/steering Electric power steering

30

One

1,2

75

B38 A12A

4.2014-

Central electronics Front central electronics

42

One

1,2

75

B38 A12A

4.2014-

Instrumentation Instrument cluster

4B

One

1,2

75

B38 A12A

4.2014-

Convenience electronics Trailer control unit

30

One

1,2

75

B38 A12A

4.2014-

Lighting Adaptable xenon light, right

30

One

1,4

70

N12 B14A

3.2007-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

One

1,4

55

N12 B14A

3.2009-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

One

1,6

72

N16 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One

1,6

55

N16 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One 1.4 i

1,4

55

W10 B14A

9.2002-12.2004

Central electronics ZE

42

One 1.6 i

1,6

66

W10 B16A...

6.2001-11.2006

Central electronics ZE

42

One Cabrio

1,6

72

N16 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One Cabrio

1,6

66

W10 B16A...

7.2004-7.2008

Central electronics ZE

42

One Clubman

1,4

70

N12 B14A

3.2009-2.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

One Clubman

1,6

72

N16 B16A

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One Clubvan

1,6

72

N16 B16A

2.2013-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One Countryman

1,6

72

N16 B16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One D

1,4

55

1 ND

3.2003-9.2005

Central electronics ZE

42

One D

1,4

65

1 ND

9.2005-11.2006

Central electronics ZE

42

One D

1,6

66

9HZ

9.2009-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

2C

One D

1,5

70

B37 C15A

3.2014-

Heater/air conditioner Automatic A/C

42

One D

1,5

70

B37 C15A

3.2014-

Convenience electronics Trailer control unit

30

One D

1,5

70

B37 C15A

3.2014-

Lighting Adaptable xenon light, right

30

One D

1,5

70

B37 C15A

3.2014-

Diagnosis/bus systems Gateway

30

One D

1,5

70

B37 C15A

3.2014-

Running gear/steering Electric power steering

30

One D

1,5

70

B37 C15A

3.2014-

Central electronics Front central electronics

42

One D

1,5

70

B37 C15A

3.2014-

Driver information Console switch module

4C

One D

1,5

70

B37 C15A

3.2014-

Lighting Adaptable xenon light, left

42

One D

1,5

70

B37 C15A

3.2014-

Instrumentation Instrument cluster

4B

One D

1,5

70

B37 C15A

3.2014-

Convenience electronics Rear lid control unit

42

One D

1,6

66

N47 C16A

8.2010-

Engine management EDC 17

4B

One D

1,6

66

N47 C16A

8.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One D Clubman

1,6

66

N47 C16A

9.2010-

Engine management EDC 17

4B

One D Clubman

1,6

66

N47 C16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

One D Countryman

1,6

66

N47 C16A

9.2010-

Engine management EDC 17

4B

One D Countryman

1,6

66

N47 C16A

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

2C

MITSUBISHI

ASX 1.6

1,6

86

4A92

4.2010-

Service Interval reset

03

ASX 1.8 DI-D

1,8

110

4N13

4.2010-

Service Interval reset

03

ASX 1.8 DI-D

1,8

85

4N13

4.2010-

Service Interval reset

03

ASX 1.8 DI-D 4x4

1,8

85

4N13

4.2010-

Service Interval reset

03

ASX 1.8 DI-D 4x4

1,8

110

4N13

4.2010-

Service Interval reset

03

Galant Fortis 2.0i

2

113

4B11

8.2007-12.2009

Transmission control 6-speed automatic transmission

42

Galant Fortis 2.0i

2

113

4B11

8.2007-12.2009

Service Interval reset

03

Galant Fortis 2.0i 4WD

2

113

4B11

8.2007-12.2009

Service Interval reset

03

Galant Fortis 2.0i 4WD

2

113

4B11

8.2007-12.2009

Transmission control 6-speed automatic transmission

42

Galant Fortis 2.0i Turbo 4WD

2

177

4B11

7.2008-

Transmission control 6-speed automatic transmission

42

Galant Fortis Sportback 2.0i

2

113

4B11

12.2008-12.2009

Service Interval reset

03

Galant Fortis Sportback 2.0i

2

113

4B11

12.2008-12.2009

Transmission control 6-speed automatic transmission

42

Galant Fortis Sportback 2.0i 4WD

2

113

4B11

12.2008-12.2009

Transmission control 6-speed automatic transmission

42

Galant Fortis Sportback 2.0i 4WD

2

113

4B11

12.2008-12.2009

Service Interval reset

03

Galant Fortis Sportback 2.0i Turbo 4WD

2

177

4B11

12.2008-

Service Interval reset

03

Galant Fortis Sportback 2.0i Turbo 4WD

2

177

4B11

12.2008-

Transmission control 6-speed automatic transmission

42

Lancer 1.5

1,5

80

4A91

3.2007-

Service Interval reset

03

Lancer 1.5

1,5

80

4A91

3.2007-

Transmission control 6-speed automatic transmission

42

Lancer 1.5 Sportback

1,5

80

4A91

7.2008-

Service Interval reset

03

Lancer 1.5 Sportback

1,5

80

4A91

7.2008-

Transmission control 6-speed automatic transmission

42

Lancer 1.8 DI-D

1,8

85

4N13

7.2010-

Service Interval reset

03

Lancer 1.8 DI-D

1,8

110

4N13

7.2010-

Service Interval reset

03

Lancer 1.8 Sportback

1,8

103

4B10

7.2008-

Transmission control 6-speed automatic transmission

42

Lancer 1.8 Sportback

1,8

103

4B10

7.2008-

Service Interval reset

03

Lancer 2.0 DI-D

2

103

B...

2.2008-8.2010

Transmission control 6-speed automatic transmission

42

Lancer 2.0 DI-D

2

103

B...

2.2008-8.2010

Service Interval reset

03

Lancer 2.0 DI-D Sportback

2

103

B...

8.2008-8.2010

Service Interval reset

03

Lancer 2.0 DI-D Sportback

2

103

B...

8.2008-8.2010

Transmission control 6-speed automatic transmission

42

Lancer 2.0 EvoX FQ-330 4x4

2

242

4B11

6.2008-

Transmission control 6-speed automatic transmission

42

Lancer 2.0 EvoX FQ-360 4x4

2

264

4B11

6.2008-

Transmission control 6-speed automatic transmission

42

Lancer 2.0 EvoX FQ-400 4x4

2

300

4B11

6.2008-

Transmission control 6-speed automatic transmission

42

Lancer 2.0 Ralliart 4x4

2

177

4B11

3.2007-

Transmission control 6-speed automatic transmission

42

Lancer 2.0 Ralliart 4x4

2

177

4B11

3.2007-

Service Interval reset

03

Lancer 2.0 Sportback Ralliart 4x4

2

177

4B11

7.2008-

Transmission control 6-speed automatic transmission

42

Lancer 2.0 Sportback Ralliart 4x4

2

177

4B11

7.2008-

Service Interval reset

03

Lancer 2.0i

2

114

4B11

7.2007-

Service Interval reset

03

Lancer 2.0i

2

114

4B11

7.2007-

Transmission control 6-speed automatic transmission

42

Lancer 2.0i Turbo EvoX 4WD

2

217

4B11

8.2007-

Transmission control 6-speed automatic transmission

42

Lancer 2.4

2,4

0

4B12

9.2008-

Transmission control 6-speed automatic transmission

42

Lancer 2.4 Station Wagon

2,4

0

4B12

9.2009-

Transmission control 6-speed automatic transmission

42

Lancer Fortis 1.8i

1,8

0

4B10

4.2008-

Transmission control 6-speed automatic transmission

42

Lancer Fortis 2.0i

2

0

4B11

8.2007-

Service Interval reset

03

Lancer Fortis 2.0i

2

0

4B11

8.2007-

Transmission control 6-speed automatic transmission

42

Outlander 2.0

2

108

4B11

9.2007-

Service Interval reset

03

Outlander 2.0

2

108

4B11

9.2007-

Transmission control 6-speed automatic transmission

42

Outlander 2.0 4x4

2

108

4B11

6.2009-

Service Interval reset

03

Outlander 2.0 4x4

2

108

4B11

6.2009-

Transmission control 6-speed automatic transmission

42

Outlander 2.0 DI-D 4x4

2

103

BSY

2.2007-6.2010

Transmission control 6-speed automatic transmission

42

Outlander 2.0 DI-D 4x4

2

103

BSY

2.2007-6.2010

Service Interval reset

03

Outlander 2.0i

2

109

4B11

12.2009-10.2012

Transmission control 6-speed automatic transmission

42

Outlander 2.0i 4WD

2

109

4B11

12.2009-10.2012

Transmission control 6-speed automatic transmission

42

Outlander 2.2 DI-D

2,3

130

4N14

7.2010-

Transmission control 6-speed automatic transmission

42

Outlander 2.2 DI-D 4x4

2,2

115

4H...

9.2007-

Service Interval reset

03

Outlander 2.2 DI-D 4x4

2,2

115

4H...

9.2007-

Transmission control 6-speed automatic transmission

42

Outlander 2.2 DI-D 4x4

2,3

130

4N14

7.2010-

Transmission control 6-speed automatic transmission

42

Outlander 2.2 DI-D 4x4

2,3

103

4N14

7.2010-

Transmission control 6-speed automatic transmission

42

Outlander 2.4

2,4

125

4B12

9.2007-

Service Interval reset

03

Outlander 2.4

2,4

125

4B12

9.2007-

Transmission control 6-speed automatic transmission

42

Outlander 2.4 4x4

2,4

125

4B12

9.2007-12.2012

Service Interval reset

03

Outlander 2.4 4x4

2,4

125

4B12

9.2007-12.2012

Transmission control 6-speed automatic transmission

42

Outlander 2.4i

2,4

125

4B12

8.2008-

Service Interval reset

03

Outlander 2.4i

2,4

121

4B12

9.2007-

Service Interval reset

03

Outlander 2.4i

2,4

125

4B12

8.2008-

Transmission control 6-speed automatic transmission

42

Outlander 2.4i 4WD

2,4

125

4B12

9.2005-

Transmission control 6-speed automatic transmission

42

Outlander 2.4i 4WD

2,4

125

4B12

6.2005-

Transmission control 6-speed automatic transmission

42

Outlander 2.4i 4WD

2,4

125

4B12

9.2005-

Service Interval reset

03

Outlander 2.4i 4WD

2,4

125

4B12

6.2005-

Service Interval reset

03

Outlander 2.4i 4x4

2,4

125

4B12

9.2007-

Transmission control 6-speed automatic transmission

42

Outlander 2.4i 4x4

2,4

125

4B12

9.2007-

Service Interval reset

03

Outlander 3.0 4x4

3

162

6B31

9.2007-

Transmission control 6-speed automatic transmission

42

Outlander 3.0 4x4

3

162

6B31

9.2007-

Service Interval reset

03

Outlander 3.0i

3

164

6B31

9.2006-

Service Interval reset

03

Outlander 3.0i 4WD

3

162

6B31

10.2007-9.2009

Service Interval reset

03

Outlander 3.0i 4x4

3

164

6B31

9.2006-

Service Interval reset

03

NISSAN

Leaf

0

80

EM57

2.2013-

Driver information Audio / telematics

30

Leaf

0

80

EM57

10.2010-

Electric drive control Electric drive control

42

Leaf

0

80

EM57

10.2010-

Electric drive control Electric drive control

30

Leaf

0

80

EM57

10.2010-

Braking system Electronic parking brake

42

Leaf

0

80

EM57

2.2013-

Braking system Electronic parking brake

42

Leaf

0

80

EM57

2.2013-

Electric drive control Electric drive control

42

Leaf

0

80

EM57

2.2013-

Electric drive control Electric drive control

30

Leaf

0

80

EM57

2.2013-

Transmission control Selector lever module

36

Leaf

0

80

EM57

10.2010-

Driver information Audio / telematics

30

Leaf

0

80

EM57

10.2010-

Transmission control Selector lever module

36

Leaf

0

80

EM61

10.2010-

Transmission control Selector lever module

36

Leaf

0

80

EM61

12.2010-

Electric drive control Electric drive control

30

Leaf

0

80

EM61

10.2010-

Braking system Electronic parking brake

42

Leaf

0

80

EM61

12.2010-

Driver information Audio / telematics

30

Leaf

0

80

EM61

10.2010-

Driver information Audio / telematics

30

Leaf

0

80

EM61

12.2010-

Braking system Electronic parking brake

42

Leaf

0

80

EM61

12.2010-

Electric drive control Electric drive control

42

Leaf

0

80

EM61

12.2010-

Transmission control Selector lever module

36

Leaf

0

80

EM61

10.2010-

Electric drive control Electric drive control

42

Leaf

0

80

EM61

10.2010-

Electric drive control Electric drive control

30

NP200 1.5 dCi

1,5

63

K9K

2.2009-

Central electronics ZE

44

NP200 1.6

1,6

66

K7M

10.2008-

Central electronics ZE

44

NP200 1.6i

1,6

77

K4M

5.2010-

Central electronics ZE

44

Pathfinder 2.5

2,5

187

QR25DER

9.2013-

Electr. energy management HV battery

30

Pathfinder 2.5

2,5

187

QR25DER

9.2013-

Electric drive control Electric drive control

45

Pathfinder 2.5 AWD

2,5

187

QR25DER

9.2013-

Electr. energy management HV battery

30

Pathfinder 2.5 AWD

2,5

187

QR25DER

9.2013-

Electric drive control Electric drive control

45

OPEL

Adam 1.2

1,2

51

A 12 XEL

3.2013-

Instrumentation Instrument cluster

4B

Adam 1.4

1,4

64

A 14 XEL

3.2013-

Instrumentation Instrument cluster

4B

Adam 1.4

1,4

74

A 14 XER

3.2013-

Instrumentation Instrument cluster

4B

Adam 1.4 LPG

1,4

64

A 14 XEL

9.2013-

Instrumentation Instrument cluster

4B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Instrumentation Instrument cluster

4B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electric drive control Electric drive control

2B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electr. energy management HV battery temperature regulation

22

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Driver information Digital radio reception

4B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electr. energy management HV battery

2B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Hybrid control Hybrid control

4B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electr. energy management HV battery charge control

2B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Hybrid control Hybrid control

47

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Heater/air conditioner Supplementary heater

22

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Heater/air conditioner Heating/compressor control

22

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electric drive control Electric drive control

2B

Astra 1.3 CDTI

1,2

66

A 13 DTE

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.3 CDTI

1,2

66

A 13 DTE

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.3 CDTI

1,2

66

A 13 DTE

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.3 CDTI

1,2

66

A 13 DTE

9.2009-

Engine management EDC 17

5A

Astra 1.3 CDTI

1,2

66

A 13 DTE

9.2009-

Driver information Digital radio reception

4B

Astra 1.3 CDTI

1,2

66

A 13 DTE

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.3 CDTI Limousine

1,2

70

A 13 DTE

9.2012-

Engine management EDC 17

5A

Astra 1.3 CDTI Limousine

1,2

70

A 13 DTE

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.3 CDTI Limousine

1,2

70

A 13 DTE

9.2012-

Driver information Digital radio reception

4B

Astra 1.3 CDTI Limousine

1,2

70

A 13 DTE

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.3 CDTI Limousine

1,2

70

A 13 DTE

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.3 CDTI Limousine

1,2

70

A 13 DTE

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.3 CDTI Sports Tourer

1,2

67

A 13 DTE

9.2010-

Driver information Digital radio reception

4B

Astra 1.3 CDTI Sports Tourer

1,2

67

A 13 DTE

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.3 CDTI Sports Tourer

1,2

67

A 13 DTE

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.3 CDTI Sports Tourer

1,2

67

A 13 DTE

9.2010-

Engine management EDC 17

5A

Astra 1.3 CDTI Sports Tourer

1,2

67

A 13 DTE

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.3 CDTI Sports Tourer

1,2

67

A 13 DTE

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.4 GTC

1,4

74

A 14 XER

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 GTC

1,4

74

A 14 XER

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.4 GTC

1,4

74

A 14 XER

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 GTC

1,4

74

A 14 XER

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.4 GTC

1,4

74

A 14 XER

9.2011-

Driver information Digital radio reception

4B

Astra 1.4 Limousine

1,4

74

A 14 XER

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 Limousine

1,4

74

A 14 XER

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.4 Limousine

1,4

74

A 14 XER

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.4 Limousine

1,4

74

A 14 XER

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Limousine

1,4

74

A 14 XER

9.2012-

Driver information Digital radio reception

4B

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Driver information Digital radio reception

4B

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Driver information Digital radio reception

4B

Astra 1.4 Turbo Limousine

1,4

103

A 14 NET

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 Turbo Limousine

1,4

103

A 14 NET

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.4 Turbo Limousine

1,4

103

A 14 NET

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo Limousine

1,4

103

A 14 NET

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Turbo Limousine

1,4

103

A 14 NET

9.2012-

Driver information Digital radio reception

4B

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Driver information Digital radio reception

4B

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Driver information Digital radio reception

4B

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Driver information Digital radio reception

4B

Astra 1.4i Turbo

1,4

88

A 14 NEL

9.2009-

Driver information Digital radio reception

4B

Astra 1.4i Turbo

1,4

88

A 14 NEL

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.4i Turbo

1,4

88

A 14 NEL

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.4i Turbo

1,4

88

A 14 NEL

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i Turbo

1,4

88

A 14 NEL

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Turbo

1,4

103

A 14 NET

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.4i Turbo

1,4

103

A 14 NET

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Turbo

1,4

103

A 14 NET

9.2009-

Driver information Digital radio reception

4B

Astra 1.4i Turbo

1,4

103

A 14 NET

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.4i Turbo

1,4

103

A 14 NET

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i Turbo Sports Tourer

1,4

88

A 14 NEL

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.4i Turbo Sports Tourer

1,4

88

A 14 NEL

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Turbo Sports Tourer

1,4

88

A 14 NEL

9.2010-

Driver information Digital radio reception

4B

Astra 1.4i Turbo Sports Tourer

1,4

88

A 14 NEL

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.4i Turbo Sports Tourer

1,4

88

A 14 NEL

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Driver information Digital radio reception

4B

Astra 1.6 CDTI

1,6

100

B 16 DTH

12.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 CDTI

1,6

100

B 16 DTH

12.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 CDTI

1,6

100

B 16 DTH

12.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 CDTI

1,6

100

B 16 DTH

12.2013-

Driver information Digital radio reception

4B

Astra 1.6 CDTI

1,6

100

B 16 DTH

12.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 CDTI Limousine

1,6

100

B 16 DTH

12.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 CDTI Limousine

1,6

100

B 16 DTH

12.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 CDTI Limousine

1,6

100

B 16 DTH

12.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 CDTI Limousine

1,6

100

B 16 DTH

12.2013-

Driver information Digital radio reception

4B

Astra 1.6 CDTI Limousine

1,6

100

B 16 DTH

12.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Limousine

1,6

85

A 16 XER

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Limousine

1,6

85

A 16 XER

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Limousine

1,6

85

A 16 XER

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.6 Limousine

1,6

85

A 16 XER

9.2012-

Driver information Digital radio reception

4B

Astra 1.6 Limousine

1,6

85

A 16 XER

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Driver information Digital radio reception

4B

Astra 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Driver information Digital radio reception

4B

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Driver information Digital radio reception

4B

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo GTC

1,6

125

A 16 XHT

4.2013-

Driver information Digital radio reception

4B

Astra 1.6 Turbo GTC

1,6

125

A 16 XHT

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo GTC

1,6

125

A 16 XHT

4.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo GTC

1,6

125

A 16 XHT

4.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo GTC

1,6

125

A 16 XHT

4.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo Limousine

1,6

132

A 16 LET

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo Limousine

1,6

132

A 16 LET

9.2012-

Driver information Digital radio reception

4B

Astra 1.6 Turbo Limousine

1,6

132

A 16 LET

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo Limousine

1,6

132

A 16 LET

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo Limousine

1,6

132

A 16 LET

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo Limousine

1,6

125

A 16 XHT

4.2013-

Driver information Digital radio reception

4B

Astra 1.6 Turbo Limousine

1,6

125

A 16 XHT

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo Limousine

1,6

125

A 16 XHT

4.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo Limousine

1,6

125

A 16 XHT

4.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo Limousine

1,6

125

A 16 XHT

4.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo Sports Tourer

1,6

125

A 16 XHT

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo Sports Tourer

1,6

125

A 16 XHT

4.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo Sports Tourer

1,6

125

A 16 XHT

4.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo Sports Tourer

1,6

125

A 16 XHT

4.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo Sports Tourer

1,6

125

A 16 XHT

4.2013-

Driver information Digital radio reception

4B

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Driver information Digital radio reception

4B

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Driver information Digital radio reception

4B

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Driver information Digital radio reception

4B

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.6i Turbo Sports Tourer

1,6

132

A 16 LET

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.6i Turbo Sports Tourer

1,6

132

A 16 LET

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6i Turbo Sports Tourer

1,6

132

A 16 LET

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.6i Turbo Sports Tourer

1,6

132

A 16 LET

9.2010-

Driver information Digital radio reception

4B

Astra 1.6i Turbo Sports Tourer

1,6

132

A 16 LET

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

81

A 17 DTC

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

81

A 17 DTC

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

81

A 17 DTC

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

81

A 17 DTC

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

81

A 17 DTC

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

81

A 17 DTE

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

81

A 17 DTE

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

81

A 17 DTE

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

81

A 17 DTE

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

81

A 17 DTE

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

96

A 17 DTF

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

96

A 17 DTF

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

96

A 17 DTF

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

96

A 17 DTF

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

96

A 17 DTF

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

74

A 17 DTL

10.2010-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

74

A 17 DTL

10.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

74

A 17 DTL

10.2010-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

74

A 17 DTL

10.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

74

A 17 DTL

10.2010-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

96

A 17 DTS

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

96

A 17 DTS

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

96

A 17 DTS

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

96

A 17 DTS

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

96

A 17 DTS

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTC

9.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTC

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTC

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTC

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTC

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTE

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTE

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTE

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTE

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Limousine

1,7

81

A 17 DTE

9.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTF

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTF

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTF

9.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTF

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTF

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTS

9.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTS

9.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTS

9.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTS

9.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Limousine

1,7

96

A 17 DTS

9.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTL

10.2010-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTL

10.2010-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTL

10.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTL

10.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTL

10.2010-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTN

4.2013-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTN

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTN

4.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTN

4.2013-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

74

A 17 DTN

4.2013-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

7.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

7.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

7.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

7.2011-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

7.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Driver information Digital radio reception

4B

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Driver information Digital radio reception

4B

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Driver information Digital radio reception

4B

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Driver information Digital radio reception

4B

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.8 GTC

1,8

103

A 18 XER

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.8 GTC

1,8

103

A 18 XER

11.2011-

Driver information Digital radio reception

4B

Astra 1.8 GTC

1,8

103

A 18 XER

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.8 GTC

1,8

103

A 18 XER

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.8 GTC

1,8

103

A 18 XER

11.2011-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Engine management EDC 17

5A

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Driver information Digital radio reception

4B

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Engine management EDC 17

5A

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Driver information Digital radio reception

4B

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Driver information Digital radio reception

4B

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Driver information Digital radio reception

4B

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Engine management EDC 17

5A

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Engine management EDC 17

5A

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Driver information Digital radio reception

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Driver information Digital radio reception

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Engine management EDC 17

5A

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Running gear/steering Lane departure warning

57

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Driver information Digital radio reception

4B

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Instrumentation Instrument cluster

4B

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Driver information Digital radio reception

4B

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 GTC

2

96

Z 20 DTJ

3.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 GTC

2

96

Z 20 DTJ

3.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 GTC

2

96

Z 20 DTJ

3.2012-

Driver information Digital radio reception

4B

Astra 2.0 GTC

2

96

Z 20 DTJ

3.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 GTC

2

96

Z 20 DTJ

3.2012-

Engine management EDC 17

5A

Astra 2.0 GTC

2

96

Z 20 DTJ

3.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Driver information Digital radio reception

4B

Cascada 1.4 Turbo

1,4

88

A 14 NEL

3.2013-

Instrumentation Instrument cluster

4B

Cascada 1.4 Turbo

1,4

88

A 14 NEL

3.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 1.4 Turbo

1,4

88

A 14 NEL

3.2013-

Running gear/steering Lane departure warning

57

Cascada 1.4 Turbo

1,4

88

A 14 NEL

3.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.4 Turbo

1,4

88

A 14 NEL

3.2013-

Driver information Digital radio reception

4B

Cascada 1.4 Turbo

1,4

103

A 14 NET

3.2013-

Running gear/steering Lane departure warning

57

Cascada 1.4 Turbo

1,4

103

A 14 NET

3.2013-

Instrumentation Instrument cluster

4B

Cascada 1.4 Turbo

1,4

103

A 14 NET

3.2013-

Driver information Digital radio reception

4B

Cascada 1.4 Turbo

1,4

103

A 14 NET

3.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.4 Turbo

1,4

103

A 14 NET

3.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Driver information Digital radio reception

4B

Cascada 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Instrumentation Instrument cluster

4B

Cascada 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Running gear/steering Lane departure warning

57

Cascada 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 1.6 Turbo

1,6

125

A 16 XHT

3.2013-

Running gear/steering Lane departure warning

57

Cascada 1.6 Turbo

1,6

125

A 16 XHT

3.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.6 Turbo

1,6

125

A 16 XHT

3.2013-

Driver information Digital radio reception

4B

Cascada 1.6 Turbo

1,6

125

A 16 XHT

3.2013-

Instrumentation Instrument cluster

4B

Cascada 1.6 Turbo

1,6

125

A 16 XHT

3.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 2.0 CDTI

2

121

A 20 DTH

3.2013-

Instrumentation Instrument cluster

4B

Cascada 2.0 CDTI

2

121

A 20 DTH

3.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 2.0 CDTI

2

121

A 20 DTH

3.2013-

Running gear/steering Lane departure warning

57

Cascada 2.0 CDTI

2

121

A 20 DTH

3.2013-

Engine management EDC 17

5A

Cascada 2.0 CDTI

2

121

A 20 DTH

3.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 2.0 CDTI

2

121

A 20 DTH

3.2013-

Driver information Digital radio reception

4B

Cascada 2.0 CDTI

2

143

A 20 DTR

3.2013-

Instrumentation Instrument cluster

4B

Cascada 2.0 CDTI

2

143

A 20 DTR

3.2013-

Driver information Digital radio reception

4B

Cascada 2.0 CDTI

2

143

A 20 DTR

3.2013-

Running gear/steering Lane departure warning

57

Cascada 2.0 CDTI

2

143

A 20 DTR

3.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 2.0 CDTI

2

143

A 20 DTR

3.2013-

Heater/air conditioner Automatic A/C

4B

Corsa 1.0 Twinport

1

48

A 10 XEP

12.2009-

Engine management GMPT

4B

Corsa 1.2 Twinport

1,2

51

A 12 XEL

12.2009-

Engine management GMPT

4B

Corsa 1.2 Twinport

1,2

63

A 12 XER

12.2009-

Engine management GMPT

4B

Corsa 1.3 CDTI

1,2

70

A 13 DT...

10.2010-

Engine management EDC 17

5A

Corsa 1.3 CDTI

1,2

66

A 13 DTH

10.2006-2.2009

Engine management EDC 17

5A

Corsa 1.3 CDTI

1,2

70

Z 13 DTE

12.2009-9.2010

Engine management EDC 17

5A

Corsa 1.4 Twinport

1,4

64

A 14 XEL

12.2009-

Engine management GMPT

4B

Corsa 1.4 Twinport

1,4

74

A 14 XER

12.2009-

Engine management GMPT

4B

Corsa 1.4 Twinport Turbo

1,4

88

A 14 NEL

7.2012-

Engine management GMPT

4B

Frontera 2.2 DTI

2,2

85

X 22 DTH

9.1998-10.2002

Anti-lock braking system ABS

30

Frontera 2.2 DTI

2,2

88

Y 22 DTH

9.2002-9.2004

Anti-lock braking system ABS

30

Frontera 2.2 i

2,2

100

X 22 SE

9.1998-12.2000

Anti-lock braking system ABS

30

Frontera 2.2 i

2,2

100

Y 22 SE

9.2000-9.2004

Anti-lock braking system ABS

30

Frontera 3.2 i

3,2

151

3.2

9.1998-9.2004

Anti-lock braking system ABS

30

Insignia 1.4 LPG Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver information Digital radio reception

4B

Insignia 1.4 LPG Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 LPG Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver information Audio amplifier

4C

Insignia 1.4 LPG Sports Tourer

1,4

103

B 14 NET

2.2014-

Instrumentation Instrument cluster

4B

Insignia 1.4 LPG Sports Tourer

1,4

103

B 14 NET

2.2014-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 LPG Sports Tourer

1,4

103

B 14 NET

2.2014-

Running gear/steering Lane departure warning

57

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Instrumentation Instrument cluster

4B

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driver information Digital radio reception

4B

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driver information Audio amplifier

4C

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Running gear/steering Lane departure warning

57

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver information Audio amplifier

4C

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Running gear/steering Lane departure warning

57

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Instrumentation Instrument cluster

4B

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver information Digital radio reception

4B

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driver information Digital radio reception

4B

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Instrumentation Instrument cluster

4B

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Running gear/steering Lane departure warning

57

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driver information Audio amplifier

4C

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Instrumentation Instrument cluster

4B

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Running gear/steering Lane departure warning

57

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Driver information Digital radio reception

4B

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Driver information Audio amplifier

4C

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Turbo LPG

1,4

103

B 14 NET

2.2014-

Running gear/steering Lane departure warning

57

Insignia 1.4 Turbo LPG

1,4

103

B 14 NET

2.2014-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Turbo LPG

1,4

103

B 14 NET

2.2014-

Driver information Digital radio reception

4B

Insignia 1.4 Turbo LPG

1,4

103

B 14 NET

2.2014-

Driver information Audio amplifier

4C

Insignia 1.4 Turbo LPG

1,4

103

B 14 NET

2.2014-

Instrumentation Instrument cluster

4B

Insignia 1.4 Turbo LPG

1,4

103

B 14 NET

2.2014-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6

1,6

132

A 16 LET

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6

1,6

132

A 16 LET

9.2008-

Instrumentation Instrument cluster

4B

Insignia 1.6

1,6

132

A 16 LET

9.2008-

Driver information Digital radio reception

4B

Insignia 1.6

1,6

132

A 16 LET

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6

1,6

132

A 16 LET

9.2008-

Running gear/steering Lane departure warning

57

Insignia 1.6

1,6

132

A 16 LET

9.2008-

Driver information Audio amplifier

4C

Insignia 1.6

1,6

132

A 16 LET

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6

1,6

85

A 16 XER

9.2008-

Driver information Digital radio reception

4B

Insignia 1.6

1,6

85

A 16 XER

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6

1,6

85

A 16 XER

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6

1,6

85

A 16 XER

9.2008-

Driver information Audio amplifier

4C

Insignia 1.6

1,6

85

A 16 XER

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6

1,6

85

A 16 XER

9.2008-

Instrumentation Instrument cluster

4B

Insignia 1.6

1,6

85

A 16 XER

9.2008-

Running gear/steering Lane departure warning

57

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Instrumentation Instrument cluster

4B

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Running gear/steering Lane departure warning

57

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driver information Audio amplifier

4C

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driver information Digital radio reception

4B

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Instrumentation Instrument cluster

4B

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driver information Digital radio reception

4B

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driver information Audio amplifier

4C

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Running gear/steering Lane departure warning

57

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driver information Audio amplifier

4C

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driver information Digital radio reception

4B

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Running gear/steering Lane departure warning

57

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Instrumentation Instrument cluster

4B

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Instrumentation Instrument cluster

4B

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driver information Audio amplifier

4C

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Running gear/steering Lane departure warning

57

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driver information Digital radio reception

4B

Insignia 1.8

1,8

103

A 18 XER

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.8

1,8

103

A 18 XER

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.8

1,8

103

A 18 XER

9.2008-

Driver information Audio amplifier

4C

Insignia 1.8

1,8

103

A 18 XER

9.2008-

Instrumentation Instrument cluster

4B

Insignia 1.8

1,8

103

A 18 XER

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 1.8

1,8

103

A 18 XER

9.2008-

Running gear/steering Lane departure warning

57

Insignia 1.8

1,8

103

A 18 XER

9.2008-

Driver information Digital radio reception

4B

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Running gear/steering Lane departure warning

57

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driver information Audio amplifier

4C

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Instrumentation Instrument cluster

4B

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Engine management EDC 17

5A

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Engine management EDC 17

5A

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

81

A 20 DT...

9.2008-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

96

A 20 DT...

9.2008-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Engine management EDC 17

5A

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

118

A 20 DTH

9.2008-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

140

A 20 DTR

7.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

140

A 20 DTR

7.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

140

A 20 DTR

7.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

140

A 20 DTR

7.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

140

A 20 DTR

7.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

140

A 20 DTR

7.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

140

A 20 DTR

7.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Engine management EDC 17

5A

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

7.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

7.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

7.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

7.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

7.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

7.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

7.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo

2

162

A 20 NFT

1.2011-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo

2

162

A 20 NFT

1.2011-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo

2

162

A 20 NFT

1.2011-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo

2

162

A 20 NFT

1.2011-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo

2

162

A 20 NFT

1.2011-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo

2

162

A 20 NFT

1.2011-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo

2

162

A 20 NFT

1.2011-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo

2

162

A 20 NHT

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo

2

162

A 20 NHT

9.2008-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo

2

162

A 20 NHT

9.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo

2

162

A 20 NHT

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo

2

162

A 20 NHT

9.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo

2

162

A 20 NHT

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo

2

162

A 20 NHT

9.2008-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

3.2012-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

3.2012-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

3.2012-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

3.2012-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

3.2012-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

3.2012-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

3.2012-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo 4x4

2

184

A 20 NHT

1.2012-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NHT

1.2012-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

9.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

9.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

9.2008-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NHT

1.2012-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo 4x4

2

184

A 20 NHT

1.2012-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo 4x4

2

184

A 20 NHT

1.2012-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo 4x4

2

184

A 20 NHT

1.2012-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

9.2008-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo 4x4

2

184

A 20 NHT

1.2012-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NFT

1.2011-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NFT

1.2011-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NFT

1.2011-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NFT

1.2011-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NFT

1.2011-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NFT

1.2011-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NFT

1.2011-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

3.2012-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

3.2012-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

3.2012-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

3.2012-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

3.2012-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

3.2012-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

3.2012-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NHT

1.2012-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NHT

1.2012-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NHT

1.2012-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NHT

1.2012-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NHT

1.2012-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NHT

1.2012-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NHT

1.2012-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

9.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

9.2008-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

9.2008-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

9.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

9.2008-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

9.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

9.2008-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Heater/air conditioner Automatic A/C

4B

Meriva 1.3 CDTI

1,2

55

A 13 DTC

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.3 CDTI

1,2

55

A 13 DTC

4.2010-

Engine management EDC 17

5A

Meriva 1.3 CDTI

1,2

55

A 13 DTC

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.3 CDTI

1,2

55

A 13 DTC

4.2010-

Driver information Digital radio reception

4B

Meriva 1.3 CDTI

1,2

70

A 13 DTE

4.2010-

Engine management EDC 17

5A

Meriva 1.3 CDTI

1,2

70

A 13 DTE

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.3 CDTI

1,2

70

A 13 DTE

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.3 CDTI

1,2

70

A 13 DTE

4.2010-

Driver information Digital radio reception

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Driver information Digital radio reception

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Engine management GMPT

4B

Meriva 1.4 ecoFLEX

1,4

88

B 14 NEL

10.2012-

Engine management GMPT

4B

Meriva 1.4 ecoFLEX

1,4

88

B 14 NEL

10.2012-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 ecoFLEX

1,4

88

B 14 NEL

10.2012-

Driver information Digital radio reception

4B

Meriva 1.4 ecoFLEX

1,4

88

B 14 NEL

10.2012-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Engine management GMPT

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Driver information Digital radio reception

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Driver information Digital radio reception

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Engine management GMPT

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Ecotec

1,4

74

B 14 XER

9.2013-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

74

B 14 XER

9.2013-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Ecotec

1,4

74

B 14 XER

9.2013-

Driver information Digital radio reception

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Engine management GMPT

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Instrumentation Instrument cluster

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Driver information Digital radio reception

4B

Meriva 1.6 CDTI

1,6

100

10.2013-

Driver information Digital radio reception

4B

Meriva 1.6 CDTI

1,6

81

1.2014-

Instrumentation Instrument cluster

4B

Meriva 1.6 CDTI

1,6

81

1.2014-

Heater/air conditioner Automatic A/C

4B

Meriva 1.6 CDTI

1,6

81

1.2014-

Driver information Digital radio reception

4B

Meriva 1.6 CDTI

1,6

100

10.2013-

Instrumentation Instrument cluster

4B

Meriva 1.6 CDTI

1,6

100

10.2013-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

74

A 17 DT

6.2010-

Driver information Digital radio reception

4B

Meriva 1.7 CDTI

1,7

74

A 17 DT

6.2010-

Instrumentation Instrument cluster

4B

Meriva 1.7 CDTI

1,7

74

A 17 DT

6.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

81

A 17 DTC

6.2010-

Instrumentation Instrument cluster

4B

Meriva 1.7 CDTI

1,7

81

A 17 DTC

6.2010-

Driver information Digital radio reception

4B

Meriva 1.7 CDTI

1,7

81

A 17 DTC

6.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

81

A 17 DTI

3.2012-

Instrumentation Instrument cluster

4B

Meriva 1.7 CDTI

1,7

81

A 17 DTI

3.2012-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

81

A 17 DTI

3.2012-

Driver information Digital radio reception

4B

Meriva 1.7 CDTI

1,7

96

A 17 DTS

6.2010-

Instrumentation Instrument cluster

4B

Meriva 1.7 CDTI

1,7

96

A 17 DTS

6.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

96

A 17 DTS

6.2010-

Driver information Digital radio reception

4B

Mokka 1.4 Turbo ecoFLEX

1,4

103

A 14 NET

1.2013-

Running gear/steering Lane departure warning

57

Mokka 1.4 Turbo ecoFLEX

1,4

103

A 14 NET

1.2013-

Instrumentation Instrument cluster

4B

Mokka 1.4 Turbo ecoFLEX

1,4

103

A 14 NET

1.2013-

Driver information Digital radio reception

4B

Mokka 1.4 Turbo ecoFLEX 4x4

1,4

103

A 14 NET

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.4 Turbo ecoFLEX 4x4

1,4

103

A 14 NET

9.2012-

Driver information Digital radio reception

4B

Mokka 1.4 Turbo ecoFLEX 4x4

1,4

103

A 14 NET

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.6 ecoFLEX

1,6

85

A 16 XER

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.6 ecoFLEX

1,6

85

A 16 XER

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.6 ecoFLEX

1,6

85

A 16 XER

9.2012-

Driver information Digital radio reception

4B

Mokka 1.7 CDTI ecoFLEX

1,7

96

A 17 DTS

9.2012-

Driver information Digital radio reception

4B

Mokka 1.7 CDTI ecoFLEX

1,7

96

A 17 DTS

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.7 CDTI ecoFLEX

1,7

96

A 17 DTS

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.7 CDTI ecoFLEX 4x4

1,7

96

A 17 DTS

9.2012-

Driver information Digital radio reception

4B

Mokka 1.7 CDTI ecoFLEX 4x4

1,7

96

A 17 DTS

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.7 CDTI ecoFLEX 4x4

1,7

96

A 17 DTS

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.8

1,8

103

A 18 XER

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.8

1,8

103

A 18 XER

9.2012-

Driver information Digital radio reception

4B

Mokka 1.8

1,8

103

A 18 XER

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.8 4x4

1,8

103

A 18 XER

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.8 4x4

1,8

103

A 18 XER

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.8 4x4

1,8

103

A 18 XER

9.2012-

Driver information Digital radio reception

4B

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Driver information Digital radio reception

4B

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Driver information Digital radio reception

4B

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Heater/air conditioner Automatic A/C

4B

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Driver information Digital radio reception

4B

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Instrumentation Instrument cluster

4B

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Running gear/steering Lane departure warning

57

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Driver information Digital radio reception

4B

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Instrumentation Instrument cluster

4B

Zafira 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Running gear/steering Lane departure warning

57

Zafira 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Heater/air conditioner Automatic A/C

4B

Zafira 1.6 Turbo

1,6

147

A 16 SHT

9.2013-

Driver information Digital radio reception

4B

Zafira 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Driver information Digital radio reception

4B

Zafira 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Running gear/steering Lane departure warning

57

Zafira 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Instrumentation Instrument cluster

4B

Zafira 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Heater/air conditioner Automatic A/C

4B

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Driver information Digital radio reception

4B

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Engine management EDC 17

5A

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Engine management EDC 17

5A

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Engine management EDC 17

5A

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

143

A 20 DTR

8.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

143

A 20 DTR

8.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

143

A 20 DTR

8.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

143

A 20 DTR

8.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

143

A 20 DTR

8.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

96

Z 20 DTJ

3.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

96

Z 20 DTJ

3.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

96

Z 20 DTJ

3.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

96

Z 20 DTJ

3.2012-

Engine management EDC 17

5A

Zafira 2.0 CDTI

2

96

Z 20 DTJ

3.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

96

Z 20 DTJ

3.2012-

Driver information Digital radio reception

4B

PEUGEOT

1007 1.6 HDi

1,6

80

9HZ

3.2007-2.2011

Driver information Audio

5A

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Airbag AB

36

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Driver information Audio / telematics

57

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Instrumentation Instrument cluster display unit

2D

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Convenience electronics Rain/light sensor

36

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Convenience electronics Steering column switch module

42

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Parking aid Park Distance Control (PDC)

4F

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Electr. energy management Battery management EBM

2F

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Convenience electronics Lower control panel

42

2008 1.2 VTi

1,2

60

HMZ

3.2013-

Service Interval reset

1D

2008 1.4 HDi

1,4

50

8H...

3.2013-

Electr. energy management Battery management EBM

2F

2008 1.4 HDi

1,4

50

8H...

3.2013-

Convenience electronics Rain/light sensor

36

2008 1.4 HDi

1,4

50

8H...

3.2013-

Convenience electronics Lower control panel

42

2008 1.4 HDi

1,4

50

8H...

3.2013-

Parking aid Park Distance Control (PDC)

4F

2008 1.4 HDi

1,4

50

8H...

3.2013-

Airbag AB

36

2008 1.4 HDi

1,4

50

8H...

3.2013-

Driver information Audio / telematics

57

2008 1.4 HDi

1,4

50

8H...

3.2013-

Instrumentation Instrument cluster display unit

2D

2008 1.4 HDi

1,4

50

8H...

3.2013-

Convenience electronics Steering column switch module

42

2008 1.4 HDi

1,4

50

8H...

3.2013-

Service Interval reset

1D

2008 1.6 HDi

1,6

84

9HD

3.2013-

Driver information Audio / telematics

57

2008 1.6 HDi

1,6

84

9HD

3.2013-

Convenience electronics Steering column switch module

42

2008 1.6 HDi

1,6

84

9HD

3.2013-

Airbag AB

36

2008 1.6 HDi

1,6

84

9HD

3.2013-

Electr. energy management Battery management EBM

2F

2008 1.6 HDi

1,6

84

9HD

3.2013-

Service Interval reset

1D

2008 1.6 HDi

1,6

84

9HD

3.2013-

Instrumentation Instrument cluster display unit

2D

2008 1.6 HDi

1,6

84

9HD

3.2013-

Convenience electronics Rain/light sensor

36

2008 1.6 HDi

1,6

84

9HD

3.2013-

Convenience electronics Lower control panel

42

2008 1.6 HDi

1,6

84

9HD

3.2013-

Parking aid Park Distance Control (PDC)

4F

2008 1.6 HDi

1,6

68

9HP

3.2013-

Engine management Automatic start/stop

57

2008 1.6 HDi

1,6

68

9HP

3.2013-

Convenience electronics Lower control panel

42

2008 1.6 HDi

1,6

68

9HP

3.2013-

Convenience electronics Steering column switch module

42

2008 1.6 HDi

1,6

68

9HP

3.2013-

Driver information Audio / telematics

57

2008 1.6 HDi

1,6

68

9HP

3.2013-

Instrumentation Instrument cluster display unit

2D

2008 1.6 HDi

1,6

68

9HP

3.2013-

Convenience electronics Rain/light sensor

36

2008 1.6 HDi

1,6

68

9HP

3.2013-

Parking aid Park Distance Control (PDC)

4F

2008 1.6 HDi

1,6

68

9HP

3.2013-

Airbag AB

36

2008 1.6 HDi

1,6

68

9HP

3.2013-

Electr. energy management Battery management EBM

2F

2008 1.6 HDi

1,6

68

9HP

3.2013-

Service Interval reset

1D

2008 1.6 VTi

1,6

88

5FS

3.2013-

Airbag AB

36

2008 1.6 VTi

1,6

88

5FS

3.2013-

Convenience electronics Lower control panel

42

2008 1.6 VTi

1,6

88

5FS

3.2013-

Parking aid Park Distance Control (PDC)

4F

2008 1.6 VTi

1,6

88

5FS

3.2013-

Electr. energy management Battery management EBM

2F

2008 1.6 VTi

1,6

88

5FS

3.2013-

Service Interval reset

1D

2008 1.6 VTi

1,6

88

5FS

3.2013-

Convenience electronics Steering column switch module

42

2008 1.6 VTi

1,6

88

5FS

3.2013-

Driver information Audio / telematics

57

2008 1.6 VTi

1,6

88

5FS

3.2013-

Instrumentation Instrument cluster display unit

2D

2008 1.6 VTi

1,6

88

5FS

3.2013-

Convenience electronics Rain/light sensor

36

206 2.0 HDi

2

66

RHY

4.1999-10.2005

Engine management EDC 15 C2

47

206 2.0 HDi

2

66

RHY

5.2002-10.2003

Engine management EDC 15 C2

47

206 2.0 HDi SW

2

66

RHY

3.2002-10.2005

Engine management EDC 15 C2

47

207 1.4

1,4

70

8FS

6.2007-6.2009

Electr. energy management Battery management EBM

2F

207 1.4

1,4

70

8FS

6.2007-6.2009

Driver information Audio

5A

207 1.4

1,4

70

8FS

6.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4

1,4

54

KF...

5.2006-6.2009

Electr. energy management Battery management EBM

2F

207 1.4

1,4

54

KF...

5.2006-6.2009

Driver information Audio

5A

207 1.4

1,4

54

KF...

5.2006-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4

1,4

54

KFT

7.2009-

Driver information Audio

5A

207 1.4

1,4

54

KFT

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4

1,4

54

KFT

7.2009-

Electr. energy management Battery management EBM

2F

207 1.4 16V

1,4

65

KFU

5.2006-6.2008

Driver information Audio

5A

207 1.4 16V

1,4

65

KFU

5.2006-6.2008

Electr. energy management Battery management EBM

2F

207 1.4 16V

1,4

65

KFU

5.2006-6.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4 HDi

1,4

50

8HR

5.2010-

Engine management Automatic start/stop

57

207 1.4 HDi

1,4

50

8HR

5.2010-

Electr. energy management Battery management EBM

2F

207 1.4 HDi

1,4

50

8HR

5.2010-

Driver information Audio

5A

207 1.4 HDi

1,4

50

8HR

5.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4 HDi

1,4

50

8HZ

5.2006-4.2010

Driver information Audio

5A

207 1.4 HDi

1,4

50

8HZ

5.2006-4.2010

Electr. energy management Battery management EBM

2F

207 1.4 HDi

1,4

50

8HZ

5.2006-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4 SW

1,4

70

8FS

6.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4 SW

1,4

70

8FS

6.2007-6.2009

Driver information Audio

5A

207 1.4 SW

1,4

70

8FS

6.2007-6.2009

Electr. energy management Battery management EBM

2F

207 1.4 SW

1,4

54

KFT

7.2009-

Driver information Audio

5A

207 1.4 SW

1,4

54

KFT

7.2009-

Electr. energy management Battery management EBM

2F

207 1.4 SW

1,4

54

KFT

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4 SW

1,4

54

KFV

6.2007-6.2009

Driver information Audio

5A

207 1.4 SW

1,4

54

KFV

6.2007-6.2009

Electr. energy management Battery management EBM

2F

207 1.4 SW

1,4

54

KFV

6.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4 VTi

1,4

70

8F...

7.2009-

Electr. energy management Battery management EBM

2F

207 1.4 VTi

1,4

70

8F...

7.2009-

Driver information Audio

5A

207 1.4 VTi

1,4

70

8F...

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4 VTi SW

1,4

70

8F...

7.2009-

Driver information Audio

5A

207 1.4 VTi SW

1,4

70

8F...

7.2009-

Electr. energy management Battery management EBM

2F

207 1.4 VTi SW

1,4

70

8F...

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4i

1,4

56

TU3AF

11.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.4i

1,4

56

TU3AF

12.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6

1,6

88

5FW

3.2007-6.2009

Electr. energy management Battery management EBM

2F

207 1.6

1,6

88

5FW

3.2007-6.2009

Driver information Audio

5A

207 1.6

1,6

88

5FW

3.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi

1,6

80

9H...

5.2006-4.2010

Electr. energy management Battery management EBM

2F

207 1.6 HDi

1,6

80

9H...

5.2006-4.2010

Driver information Audio

5A

207 1.6 HDi

1,6

80

9H...

5.2006-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi

1,6

68

9HP

4.2010-

Electr. energy management Battery management EBM

2F

207 1.6 HDi

1,6

68

9HP

4.2010-

Driver information Audio

5A

207 1.6 HDi

1,6

68

9HP

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi

1,6

68

9HP

4.2010-

Engine management Automatic start/stop

57

207 1.6 HDi

1,6

82

9HR

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi

1,6

82

9HR

4.2010-

Driver information Audio

5A

207 1.6 HDi

1,6

82

9HR

4.2010-

Engine management Automatic start/stop

57

207 1.6 HDi

1,6

82

9HR

4.2010-

Electr. energy management Battery management EBM

2F

207 1.6 HDi

1,6

66

9HV

6.2007-4.2011

Electr. energy management Battery management EBM

2F

207 1.6 HDi

1,6

66

9HV

6.2007-4.2011

Driver information Audio

5A

207 1.6 HDi

1,6

66

9HV

6.2007-4.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi

1,6

66

9HX

5.2006-4.2011

Driver information Audio

5A

207 1.6 HDi

1,6

66

9HX

5.2006-4.2011

Electr. energy management Battery management EBM

2F

207 1.6 HDi

1,6

66

9HX

5.2006-4.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi SW

1,6

80

9H...

6.2007-4.2010

Driver information Audio

5A

207 1.6 HDi SW

1,6

80

9H...

6.2007-4.2010

Electr. energy management Battery management EBM

2F

207 1.6 HDi SW

1,6

80

9H...

6.2007-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi SW

1,6

68

9HP

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi SW

1,6

68

9HP

4.2010-

Engine management Automatic start/stop

57

207 1.6 HDi SW

1,6

68

9HP

4.2010-

Electr. energy management Battery management EBM

2F

207 1.6 HDi SW

1,6

68

9HP

4.2010-

Driver information Audio

5A

207 1.6 HDi SW

1,6

82

9HR

4.2010-

Electr. energy management Battery management EBM

2F

207 1.6 HDi SW

1,6

82

9HR

4.2010-

Driver information Audio

5A

207 1.6 HDi SW

1,6

82

9HR

4.2010-

Engine management Automatic start/stop

57

207 1.6 HDi SW

1,6

82

9HR

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi SW

1,6

66

9HV

6.2007-4.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 HDi SW

1,6

66

9HV

6.2007-4.2011

Driver information Audio

5A

207 1.6 HDi SW

1,6

66

9HV

6.2007-4.2011

Electr. energy management Battery management EBM

2F

207 1.6 HDi SW

1,6

66

9HX

6.2007-4.2011

Driver information Audio

5A

207 1.6 HDi SW

1,6

66

9HX

6.2007-4.2011

Electr. energy management Battery management EBM

2F

207 1.6 HDi SW

1,6

66

9HX

6.2007-4.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 SW

1,6

88

5FW

6.2007-6.2009

Electr. energy management Battery management EBM

2F

207 1.6 SW

1,6

88

5FW

6.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 SW

1,6

88

5FW

6.2007-6.2009

Driver information Audio

5A

207 1.6 THP

1,6

115

5FR

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 THP

1,6

115

5FR

4.2010-

Electr. energy management Battery management EBM

2F

207 1.6 THP

1,6

115

5FR

4.2010-

Driver information Audio

5A

207 1.6 THP

1,6

110

5FX

7.2006-4.2010

Electr. energy management Battery management EBM

2F

207 1.6 THP

1,6

110

5FX

7.2006-4.2010

Driver information Audio

5A

207 1.6 THP

1,6

110

5FX

7.2006-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 THP RC

1,6

128

5FY

4.2007-2.2011

Electr. energy management Battery management EBM

2F

207 1.6 THP RC

1,6

128

5FY

4.2007-2.2011

Driver information Audio

5A

207 1.6 THP RC

1,6

128

5FY

4.2007-2.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 THP RC SW

1,6

128

5FY

11.2007-6.2009

Electr. energy management Battery management EBM

2F

207 1.6 THP RC SW

1,6

128

5FY

11.2007-6.2009

Driver information Audio

5A

207 1.6 THP RC SW

1,6

128

5FY

11.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 VTi

1,6

88

5FS

7.2009-

Driver information Audio

5A

207 1.6 VTi

1,6

88

5FS

7.2009-

Electr. energy management Battery management EBM

2F

207 1.6 VTi

1,6

88

5FS

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 VTi SW

1,6

88

5FS

7.2009-

Electr. energy management Battery management EBM

2F

207 1.6 VTi SW

1,6

88

5FS

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6 VTi SW

1,6

88

5FS

7.2009-

Driver information Audio

5A

207 1.6i

1,6

80

N...

5.2006-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6i

1,6

80

N...

5.2006-8.2007

Electr. energy management Battery management EBM

2F

207 1.6i

1,6

80

N...

5.2006-8.2007

Driver information Audio

5A

207 1.6i

1,6

78

N6A10XA3APSA

12.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 1.6i 16V

1,6

81

12.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 CC 1.6

1,6

88

5FW

3.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

207 CC 1.6

1,6

88

5FW

3.2007-6.2009

Electr. energy management Battery management EBM

2F

207 CC 1.6

1,6

88

5FW

3.2007-6.2009

Driver information Audio

5A

207 CC 1.6 HDi

1,6

80

9H...

3.2007-2.2011

Driver information Audio

5A

207 CC 1.6 HDi

1,6

80

9H...

3.2007-2.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

207 CC 1.6 HDi

1,6

80

9H...

3.2007-2.2011

Electr. energy management Battery management EBM

2F

207 CC 1.6 HDi

1,6

82

9HR

2.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 CC 1.6 HDi

1,6

82

9HR

2.2010-

Driver information Audio

5A

207 CC 1.6 HDi

1,6

82

9HR

2.2010-

Engine management Automatic start/stop

57

207 CC 1.6 HDi

1,6

82

9HR

2.2010-

Electr. energy management Battery management EBM

2F

207 CC 1.6 THP

1,6

115

5FR

7.2010-

Driver information Audio

5A

207 CC 1.6 THP

1,6

115

5FR

7.2010-

Electr. energy management Battery management EBM

2F

207 CC 1.6 THP

1,6

115

5FR

7.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 CC 1.6 THP

1,6

110

5FX

3.2007-7.2010

Driver information Audio

5A

207 CC 1.6 THP

1,6

110

5FX

3.2007-7.2010

Electr. energy management Battery management EBM

2F

207 CC 1.6 THP

1,6

110

5FX

3.2007-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

207 CC 1.6 VTi

1,6

88

5FS

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

207 CC 1.6 VTi

1,6

88

5FS

7.2009-

Electr. energy management Battery management EBM

2F

207 CC 1.6 VTi

1,6

88

5FS

7.2009-

Driver information Audio

5A

207+ 1.4

1,4

54

KFT

11.2012-

Driver information Audio

5A

207+ 1.4

1,4

54

KFT

11.2012-

Electr. energy management Battery management EBM

2F

207+ 1.4

1,4

54

KFT

11.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

207+ 1.4 HDi

1,4

50

8HR

11.2012-

Electr. energy management Battery management EBM

2F

207+ 1.4 HDi

1,4

50

8HR

11.2012-

Driver information Audio

5A

207+ 1.4 HDi

1,4

50

8HR

11.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

207+ 1.4 HDi

1,4

50

8HR

11.2012-

Engine management Automatic start/stop

57

208 1.0 VTi

1

50

1.2012-

Driver information Audio / telematics

57

208 1.0 VTi

1

50

1.2012-

Service Interval reset

1D

208 1.0 VTi

1

50

1.2012-

Airbag AB

36

208 1.0 VTi

1

50

1.2012-

Convenience electronics Lower control panel

42

208 1.0 VTi

1

50

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.0 VTi

1

50

1.2012-

Electr. energy management Battery management EBM

2F

208 1.0 VTi

1

50

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.0 VTi

1

50

1.2012-

Convenience electronics Rain/light sensor

36

208 1.0 VTi

1

50

1.2012-

Convenience electronics Steering column switch module

42

208 1.2 VTi

1,2

60

HMZ

1.2012-

Driver information Audio / telematics

57

208 1.2 VTi

1,2

60

HMZ

1.2012-

Service Interval reset

1D

208 1.2 VTi

1,2

60

HMZ

1.2012-

Electr. energy management Battery management EBM

2F

208 1.2 VTi

1,2

60

HMZ

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.2 VTi

1,2

60

HMZ

1.2012-

Convenience electronics Rain/light sensor

36

208 1.2 VTi

1,2

60

HMZ

1.2012-

Convenience electronics Steering column switch module

42

208 1.2 VTi

1,2

60

HMZ

1.2012-

Airbag AB

36

208 1.2 VTi

1,2

60

HMZ

1.2012-

Convenience electronics Lower control panel

42

208 1.2 VTi

1,2

60

HMZ

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.4 HDi

1,4

50

8H...

1.2012-

Airbag AB

36

208 1.4 HDi

1,4

50

8H...

1.2012-

Driver information Audio / telematics

57

208 1.4 HDi

1,4

50

8H...

1.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

208 1.4 HDi

1,4

50

8H...

1.2012-

Convenience electronics Rain/light sensor

36

208 1.4 HDi

1,4

50

8H...

1.2012-

Convenience electronics Steering column switch module

42

208 1.4 HDi

1,4

50

8H...

1.2012-

Engine management Automatic start/stop

57

208 1.4 HDi

1,4

50

8H...

1.2012-

Convenience electronics Lower control panel

42

208 1.4 HDi

1,4

50

8H...

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.4 HDi

1,4

50

8H...

1.2012-

Electr. energy management Battery management EBM

2F

208 1.4 HDi

1,4

50

8H...

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.4 HDi

1,4

50

8H...

1.2012-

Service Interval reset

1D

208 1.4 VTi

1,4

70

8F...

1.2012-

Electr. energy management Battery management EBM

2F

208 1.4 VTi

1,4

70

8F...

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.4 VTi

1,4

70

8F...

1.2012-

Convenience electronics Rain/light sensor

36

208 1.4 VTi

1,4

70

8F...

1.2012-

Convenience electronics Steering column switch module

42

208 1.4 VTi

1,4

70

8F...

1.2012-

Airbag AB

36

208 1.4 VTi

1,4

70

8F...

1.2012-

Convenience electronics Lower control panel

42

208 1.4 VTi

1,4

70

8F...

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.4 VTi

1,4

70

8F...

1.2012-

Driver information Audio / telematics

57

208 1.4 VTi

1,4

70

8F...

1.2012-

Service Interval reset

1D

208 1.5

1,5

66

6.2013-

Anti-lock braking system ABS MK

4F

208 1.5

1,5

66

6.2013-

Service Interval reset

1D

208 1.5 Flex

1,5

66

4.2013-

Driver information Audio / telematics

57

208 1.5 Flex

1,5

66

4.2013-

Parking aid Park Distance Control (PDC)

4F

208 1.5 Flex

1,5

66

4.2013-

Airbag AB

36

208 1.5 Flex

1,5

66

4.2013-

Anti-lock braking system ABS MK

4F

208 1.5 Flex

1,5

66

4.2013-

Convenience electronics Rain/light sensor

36

208 1.5 Flex

1,5

66

4.2013-

Convenience electronics Lower control panel

42

208 1.5 Flex

1,5

66

4.2013-

Service Interval reset

1D

208 1.5 Flex

1,5

66

4.2013-

Instrumentation Instrument cluster display unit

2D

208 1.6

1,6

85

6.2013-

Anti-lock braking system ABS MK

4F

208 1.6

1,6

85

6.2013-

Service Interval reset

1D

208 1.6 FlexStart

1,6

85

4.2013-

Engine management Motronic ME

57

208 1.6 FlexStart

1,6

85

4.2013-

Parking aid Park Distance Control (PDC)

4F

208 1.6 FlexStart

1,6

85

4.2013-

Instrumentation Instrument cluster display unit

2D

208 1.6 FlexStart

1,6

85

4.2013-

Service Interval reset

1D

208 1.6 FlexStart

1,6

85

4.2013-

Anti-lock braking system ABS MK

4F

208 1.6 FlexStart

1,6

85

4.2013-

Convenience electronics Lower control panel

42

208 1.6 FlexStart

1,6

85

4.2013-

Airbag AB

36

208 1.6 FlexStart

1,6

85

4.2013-

Driver information Audio / telematics

57

208 1.6 FlexStart

1,6

85

4.2013-

Convenience electronics Rain/light sensor

36

208 1.6 HDi

1,6

84

9HD

1.2012-

Convenience electronics Steering column switch module

42

208 1.6 HDi

1,6

84

9HD

1.2012-

Electr. energy management Battery management EBM

2F

208 1.6 HDi

1,6

84

9HD

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.6 HDi

1,6

84

9HD

1.2012-

Engine management Automatic start/stop

57

208 1.6 HDi

1,6

84

9HD

1.2012-

Convenience electronics Lower control panel

42

208 1.6 HDi

1,6

84

9HD

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.6 HDi

1,6

84

9HD

1.2012-

Airbag AB

36

208 1.6 HDi

1,6

84

9HD

1.2012-

Driver information Audio / telematics

57

208 1.6 HDi

1,6

84

9HD

1.2012-

Convenience electronics Rain/light sensor

36

208 1.6 HDi

1,6

84

9HD

1.2012-

Service Interval reset

1D

208 1.6 HDi

1,6

68

9HJ

1.2012-

Convenience electronics Rain/light sensor

36

208 1.6 HDi

1,6

68

9HJ

1.2012-

Engine management Automatic start/stop

57

208 1.6 HDi

1,6

68

9HJ

1.2012-

Airbag AB

36

208 1.6 HDi

1,6

68

9HJ

1.2012-

Driver information Audio / telematics

57

208 1.6 HDi

1,6

68

9HJ

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.6 HDi

1,6

68

9HJ

1.2012-

Service Interval reset

1D

208 1.6 HDi

1,6

68

9HJ

1.2012-

Convenience electronics Lower control panel

42

208 1.6 HDi

1,6

68

9HJ

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.6 HDi

1,6

55

9HK

1.2012-

Convenience electronics Lower control panel

42

208 1.6 HDi

1,6

55

9HK

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.6 HDi

1,6

55

9HK

1.2012-

Airbag AB

36

208 1.6 HDi

1,6

55

9HK

1.2012-

Driver information Audio / telematics

57

208 1.6 HDi

1,6

55

9HK

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.6 HDi

1,6

55

9HK

1.2012-

Service Interval reset

1D

208 1.6 HDi

1,6

55

9HK

1.2012-

Engine management Automatic start/stop

57

208 1.6 HDi

1,6

55

9HK

1.2012-

Convenience electronics Rain/light sensor

36

208 1.6 HDi

1,6

68

9HP

1.2012-

Convenience electronics Steering column switch module

42

208 1.6 HDi

1,6

68

9HP

1.2012-

Electr. energy management Battery management EBM

2F

208 1.6 HDi

1,6

68

9HP

1.2012-

Convenience electronics Rain/light sensor

36

208 1.6 HDi

1,6

68

9HP

1.2012-

Airbag AB

36

208 1.6 HDi

1,6

68

9HP

1.2012-

Driver information Audio / telematics

57

208 1.6 HDi

1,6

68

9HP

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.6 HDi

1,6

68

9HP

1.2012-

Service Interval reset

1D

208 1.6 HDi

1,6

68

9HP

1.2012-

Engine management Automatic start/stop

57

208 1.6 HDi

1,6

68

9HP

1.2012-

Convenience electronics Lower control panel

42

208 1.6 HDi

1,6

68

9HP

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.6 HDi

1,6

82

9HR

1.2012-

Engine management Automatic start/stop

57

208 1.6 HDi

1,6

82

9HR

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.6 HDi

1,6

82

9HR

1.2012-

Electr. energy management Battery management EBM

2F

208 1.6 HDi

1,6

82

9HR

1.2012-

Convenience electronics Rain/light sensor

36

208 1.6 HDi

1,6

82

9HR

1.2012-

Service Interval reset

1D

208 1.6 HDi

1,6

82

9HR

1.2012-

Convenience electronics Lower control panel

42

208 1.6 HDi

1,6

82

9HR

1.2012-

Convenience electronics Steering column switch module

42

208 1.6 HDi

1,6

82

9HR

1.2012-

Airbag AB

36

208 1.6 HDi

1,6

82

9HR

1.2012-

Driver information Audio / telematics

57

208 1.6 HDi

1,6

82

9HR

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.6 THP

1,6

115

5FV

1.2012-

Convenience electronics Steering column switch module

42

208 1.6 THP

1,6

115

5FV

1.2012-

Electr. energy management Battery management EBM

2F

208 1.6 THP

1,6

115

5FV

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.6 THP

1,6

115

5FV

1.2012-

Airbag AB

36

208 1.6 THP

1,6

115

5FV

1.2012-

Driver information Audio / telematics

57

208 1.6 THP

1,6

115

5FV

1.2012-

Convenience electronics Rain/light sensor

36

208 1.6 THP

1,6

115

5FV

1.2012-

Service Interval reset

1D

208 1.6 THP

1,6

115

5FV

1.2012-

Parking aid Park Distance Control (PDC)

4F

208 1.6 THP

1,6

115

5FV

1.2012-

Convenience electronics Lower control panel

42

208 1.6 THP GTi

1,6

147

5FU

9.2012-

Airbag AB

36

208 1.6 THP GTi

1,6

147

5FU

9.2012-

Service Interval reset

1D

208 1.6 VTi

1,6

88

5FS

1.2012-

Driver information Audio / telematics

57

208 1.6 VTi

1,6

88

5FS

1.2012-

Service Interval reset

1D

208 1.6 VTi

1,6

88

5FS

1.2012-

Electr. energy management Battery management EBM

2F

208 1.6 VTi

1,6

88

5FS

1.2012-

Instrumentation Instrument cluster display unit

2D

208 1.6 VTi

1,6

88

5FS

1.2012-

Convenience electronics Rain/light sensor

36

208 1.6 VTi

1,6

88

5FS

1.2012-

Convenience electronics Steering column switch module

42

208 1.6 VTi

1,6

88

5FS

1.2012-

Airbag AB

36

208 1.6 VTi

1,6

88

5FS

1.2012-

Convenience electronics Lower control panel

42

208 1.6 VTi

1,6

88

5FS

1.2012-

Parking aid Park Distance Control (PDC)

4F

3008 1.6

1,6

88

5FW

5.2009-

Driver information Audio

5A

3008 1.6

1,6

88

5FW

5.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6

1,6

88

5FW

5.2009-

Instrumentation Instrument cluster

44

3008 1.6

1,6

88

5FW

5.2009-

Electr. energy management Battery management EBM

2F

3008 1.6 HDi

1,6

84

9HD

9.2012-

Engine management Automatic start/stop

57

3008 1.6 HDi

1,6

84

9HD

9.2012-

Electr. energy management Battery management EBM

2F

3008 1.6 HDi

1,6

84

9HD

9.2012-

Instrumentation Instrument cluster

44

3008 1.6 HDi

1,6

84

9HD

9.2012-

Driver information Audio

5A

3008 1.6 HDi

1,6

84

9HD

9.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6 HDi

1,6

82

9HR

11.2009-

Instrumentation Instrument cluster

44

3008 1.6 HDi

1,6

82

9HR

11.2009-

Driver information Audio

5A

3008 1.6 HDi

1,6

82

9HR

11.2009-

Engine management Automatic start/stop

57

3008 1.6 HDi

1,6

82

9HR

11.2009-

Electr. energy management Battery management EBM

2F

3008 1.6 HDi

1,6

82

9HR

11.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6 HDi

1,6

80

9HZ

5.2009-

Electr. energy management Battery management EBM

2F

3008 1.6 HDi

1,6

80

9HZ

5.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6 HDi

1,6

80

9HZ

5.2009-

Driver information Audio

5A

3008 1.6 HDi

1,6

80

9HZ

5.2009-

Instrumentation Instrument cluster

44

3008 1.6 THP

1,6

110

5FE

1.2011-

Instrumentation Instrument cluster

44

3008 1.6 THP

1,6

110

5FE

1.2011-

Driver information Audio

5A

3008 1.6 THP

1,6

110

5FE

1.2011-

Electr. energy management Battery management EBM

2F

3008 1.6 THP

1,6

110

5FE

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6 THP

1,6

120

5FM

1.2011-

Driver information Audio

5A

3008 1.6 THP

1,6

120

5FM

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6 THP

1,6

120

5FM

1.2011-

Electr. energy management Battery management EBM

2F

3008 1.6 THP

1,6

120

5FM

1.2011-

Instrumentation Instrument cluster

44

3008 1.6 THP

1,6

115

5FV

5.2009-

Electr. energy management Battery management EBM

2F

3008 1.6 THP

1,6

115

5FV

5.2009-

Driver information Audio

5A

3008 1.6 THP

1,6

115

5FV

5.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6 THP

1,6

115

5FV

5.2009-

Instrumentation Instrument cluster

44

3008 1.6 THP

1,6

110

5FX

5.2009-

Driver information Audio

5A

3008 1.6 THP

1,6

110

5FX

5.2009-

Electr. energy management Battery management EBM

2F

3008 1.6 THP

1,6

110

5FX

5.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 1.6 THP

1,6

110

5FX

5.2009-

Instrumentation Instrument cluster

44

3008 1.6 VTi

1,6

88

5FS

9.2009-

Driver information Audio

5A

3008 1.6 VTi

1,6

88

5FS

9.2009-

Instrumentation Instrument cluster

44

3008 1.6 VTi

1,6

88

5FS

9.2009-

Electr. energy management Battery management EBM

2F

3008 1.6 VTi

1,6

88

5FS

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 2.0 HDi

2

100

RHD

5.2011-

Engine management Automatic start/stop

57

3008 2.0 HDi

2

100

RHD

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 2.0 HDi

2

110

RHE

5.2009-

Engine management Automatic start/stop

57

3008 2.0 HDi

2

110

RHE

5.2009-

Instrumentation Instrument cluster

44

3008 2.0 HDi

2

110

RHE

5.2009-

Driver information Audio

5A

3008 2.0 HDi

2

110

RHE

5.2009-

Electr. energy management Battery management EBM

2F

3008 2.0 HDi

2

110

RHE

5.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 2.0 HDi

2

120

RHH

5.2009-

Instrumentation Instrument cluster

44

3008 2.0 HDi

2

120

RHH

5.2009-

Engine management Automatic start/stop

57

3008 2.0 HDi

2

120

RHH

5.2009-

Electr. energy management Battery management EBM

2F

3008 2.0 HDi

2

120

RHH

5.2009-

Driver information Audio

5A

3008 2.0 HDi

2

120

RHH

5.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2010-

Electr. energy management Battery management EBM

2F

3008 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

3008 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2010-

Instrumentation Instrument cluster

44

3008 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2010-

Driver information Audio

5A

301 1.2 VTi

1,2

52

HMY

9.2012-

Service Interval reset

1D

301 1.2 VTi

1,2

52

HMY

9.2012-

Airbag AB

36

301 1.2 VTi

1,2

52

HMY

9.2012-

Parking aid Park Distance Control (PDC)

4F

301 1.2 VTi

1,2

52

HMY

9.2012-

Anti-lock braking system ABS MK

4F

301 1.6 HDi

1,6

68

9HJ

9.2012-

Anti-lock braking system ABS MK

4F

301 1.6 HDi

1,6

68

9HJ

9.2012-

Service Interval reset

1D

301 1.6 HDi

1,6

68

9HJ

9.2012-

Engine management Automatic start/stop

57

301 1.6 HDi

1,6

68

9HJ

9.2012-

Parking aid Park Distance Control (PDC)

4F

301 1.6 HDi

1,6

68

9HJ

9.2012-

Airbag AB

36

301 1.6 HDi

1,6

68

9HP

9.2012-

Engine management Automatic start/stop

57

301 1.6 HDi

1,6

68

9HP

9.2012-

Parking aid Park Distance Control (PDC)

4F

301 1.6 HDi

1,6

68

9HP

9.2012-

Airbag AB

36

301 1.6 HDi

1,6

68

9HP

9.2012-

Anti-lock braking system ABS MK

4F

301 1.6 HDi

1,6

68

9HP

9.2012-

Service Interval reset

1D

301 1.6 VTi

1,6

85

NFP

9.2012-

Airbag AB

36

301 1.6 VTi

1,6

85

NFP

9.2012-

Parking aid Park Distance Control (PDC)

4F

301 1.6 VTi

1,6

85

NFP

9.2012-

Anti-lock braking system ABS MK

4F

301 1.6 VTi

1,6

85

NFP

9.2012-

Service Interval reset

1D

306 2.0 HDi

2

66

RHY

6.1999-10.2003

Engine management EDC 15 C2

47

306 2.0 HDi Break

2

66

RHY

6.1999-3.2002

Engine management EDC 15 C2

47

307 1.4i

1,4

65

KFU

6.2005-8.2007

Instrumentation Instrument cluster

44

307 1.4i

1,4

65

KFU

6.2005-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.4i

1,4

65

KFU

6.2005-8.2007

Driver information Audio

5A

307 1.4i Break/SW

1,4

65

KFU

6.2005-5.2008

Driver information Audio

5A

307 1.4i Break/SW

1,4

65

KFU

6.2005-5.2008

Instrumentation Instrument cluster

44

307 1.4i Break/SW

1,4

65

KFU

6.2005-5.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6 HDi

1,6

80

9H...

6.2005-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6 HDi

1,6

80

9H...

6.2005-8.2007

Driver information Audio

5A

307 1.6 HDi

1,6

80

9H...

6.2005-8.2007

Instrumentation Instrument cluster

44

307 1.6 HDi

1,6

66

9HV

5.2006-8.2007

Driver information Audio

5A

307 1.6 HDi

1,6

66

9HV

5.2006-8.2007

Instrumentation Instrument cluster

44

307 1.6 HDi

1,6

66

9HV

5.2006-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6 HDi

1,6

66

9HX

6.2005-8.2007

Driver information Audio

5A

307 1.6 HDi

1,6

66

9HX

6.2005-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6 HDi

1,6

66

9HX

6.2005-8.2007

Instrumentation Instrument cluster

44

307 1.6 HDi Break/SW

1,6

80

9H...

6.2005-5.2008

Instrumentation Instrument cluster

44

307 1.6 HDi Break/SW

1,6

80

9H...

6.2005-5.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6 HDi Break/SW

1,6

80

9H...

6.2005-5.2008

Driver information Audio

5A

307 1.6 HDi Break/SW

1,6

66

9HV

6.2007-5.2008

Instrumentation Instrument cluster

44

307 1.6 HDi Break/SW

1,6

66

9HV

6.2007-5.2008

Driver information Audio

5A

307 1.6 HDi Break/SW

1,6

66

9HV

6.2007-5.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6 HDi Break/SW

1,6

66

9HX

6.2005-5.2008

Instrumentation Instrument cluster

44

307 1.6 HDi Break/SW

1,6

66

9HX

6.2005-5.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6 HDi Break/SW

1,6

66

9HX

6.2005-5.2008

Driver information Audio

5A

307 1.6i

1,6

0

N6A10FX3APSA

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i

1,6

80

NFU

6.2005-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i

1,6

80

NFU

6.2005-8.2007

Driver information Audio

5A

307 1.6i

1,6

80

NFU

6.2005-8.2007

Instrumentation Instrument cluster

44

307 1.6i 16V

1,6

80

6.2004-4.2006

Instrumentation Instrument cluster

44

307 1.6i 16V

1,6

80

6.2004-4.2006

Driver information Audio

5A

307 1.6i 16V

1,6

80

6.2004-4.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i 16V

1,6

78

NFU

6.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i 16V

1,6

78

NFU

6.2004-

Driver information Audio

5A

307 1.6i 16V

1,6

78

NFU

6.2004-

Instrumentation Instrument cluster

44

307 1.6i 16V

1,6

81

TU5JP4

8.2006-

Instrumentation Instrument cluster

44

307 1.6i 16V

1,6

81

TU5JP4

8.2006-

Driver information Audio

5A

307 1.6i 16V

1,6

81

TU5JP4

8.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i 16V BioFlex Break/SW

1,6

80

N6A

9.2007-

Instrumentation Instrument cluster

44

307 1.6i 16V BioFlex Break/SW

1,6

80

N6A

9.2007-

Driver information Audio

5A

307 1.6i 16V BioFlex Break/SW

1,6

80

N6A

9.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i 16V Break/SW

1,6

80

NFU

6.2005-5.2008

Instrumentation Instrument cluster

44

307 1.6i 16V Break/SW

1,6

80

NFU

6.2005-5.2008

Driver information Audio

5A

307 1.6i 16V Break/SW

1,6

80

NFU

6.2005-5.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i 16V Flex

1,6

81

7.2006-

Driver information Audio

5A

307 1.6i 16V Flex

1,6

81

7.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i 16V Flex

1,6

81

7.2006-

Instrumentation Instrument cluster

44

307 1.6i Sedan 16V

1,6

81

TU5JP4

8.2006-

Instrumentation Instrument cluster

44

307 1.6i Sedan 16V

1,6

81

TU5JP4

8.2006-

Driver information Audio

5A

307 1.6i Sedan 16V

1,6

81

TU5JP4

8.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 1.6i Sedan 16V Flex

1,6

81

8.2006-

Instrumentation Instrument cluster

44

307 1.6i Sedan 16V Flex

1,6

81

8.2006-

Driver information Audio

5A

307 1.6i Sedan 16V Flex

1,6

81

8.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0 HDi

2

100

RHR

6.2005-8.2007

Driver information Audio

5A

307 2.0 HDi

2

100

RHR

6.2005-8.2007

Instrumentation Instrument cluster

44

307 2.0 HDi

2

100

RHR

6.2005-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0 HDi

2

79

RHS

3.2002-5.2005

Engine management EDC 15 C2

47

307 2.0 HDi

2

66

RHY

11.2004-

Driver information Audio

5A

307 2.0 HDi

2

66

RHY

11.2004-

Instrumentation Instrument cluster

44

307 2.0 HDi

2

66

RHY

8.2000-5.2005

Engine management EDC 15 C2

47

307 2.0 HDi

2

66

RHY

8.2000-5.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0 HDi

2

66

RHY

11.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0 HDi

2

66

RHY

11.2004-

Engine management EDC 15 C2

47

307 2.0 HDi Break/SW

2

100

RHR

6.2005-5.2008

Instrumentation Instrument cluster

44

307 2.0 HDi Break/SW

2

100

RHR

6.2005-5.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0 HDi Break/SW

2

100

RHR

6.2005-5.2008

Driver information Audio

5A

307 2.0 HDi Break/SW

2

79

RHS

3.2002-5.2005

Engine management EDC 15 C2

47

307 2.0 HDi Break/SW

2

66

RHY

3.2002-5.2005

Engine management EDC 15 C2

47

307 2.0 Sedan HDi

2

79

DW10TDED

6.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0 Sedan HDi

2

79

DW10TDED

6.2006-

Engine management EDC 15 C2

47

307 2.0 Sedan HDi

2

79

DW10TDED

6.2006-

Driver information Audio

5A

307 2.0 Sedan HDi

2

79

DW10TDED

6.2006-

Instrumentation Instrument cluster

44

307 2.0i

2

108

EW10A

4.2006-2.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i

2

108

EW10A

4.2006-2.2007

Driver information Audio

5A

307 2.0i

2

108

EW10A

4.2006-2.2007

Instrumentation Instrument cluster

44

307 2.0i

2

99

EW10J4

6.2004-2.2007

Driver information Audio

5A

307 2.0i

2

99

EW10J4

6.2004-2.2007

Instrumentation Instrument cluster

44

307 2.0i

2

99

EW10J4

6.2004-2.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i

2

103

RFJ

6.2005-8.2007

Driver information Audio

5A

307 2.0i

2

103

RFJ

6.2005-8.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i

2

103

RFJ

6.2005-8.2007

Instrumentation Instrument cluster

44

307 2.0i

2

130

RFK

6.2005-12.2006

Instrumentation Instrument cluster

44

307 2.0i

2

130

RFK

6.2005-12.2006

Driver information Audio

5A

307 2.0i

2

130

RFK

6.2005-12.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i

2

100

RFN

8.2000-5.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i 16V

2

100

6.2004-4.2006

Driver information Audio

5A

307 2.0i 16V

2

100

6.2004-4.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i 16V

2

100

6.2004-4.2006

Instrumentation Instrument cluster

44

307 2.0i 16V

2

105

5.2006-

Driver information Audio

5A

307 2.0i 16V

2

105

5.2006-

Instrumentation Instrument cluster

44

307 2.0i 16V

2

105

5.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i 16V

2

0

PSARFN10LH3X

6.2004-2.2007

Driver information Audio

5A

307 2.0i 16V

2

0

PSARFN10LH3X

6.2004-2.2007

Instrumentation Instrument cluster

44

307 2.0i 16V

2

0

PSARFN10LH3X

6.2004-2.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i 16V Flex

2

105

8.2008-

Driver information Audio

5A

307 2.0i 16V Flex

2

105

8.2008-

Instrumentation Instrument cluster

44

307 2.0i 16V Flex

2

105

8.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i Break/SW

2

103

RFJ

6.2005-5.2008

Driver information Audio

5A

307 2.0i Break/SW

2

103

RFJ

6.2005-5.2008

Instrumentation Instrument cluster

44

307 2.0i Break/SW

2

103

RFJ

6.2005-5.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i Sedan 16V

2

105

8.2006-

Instrumentation Instrument cluster

44

307 2.0i Sedan 16V

2

105

8.2006-

Driver information Audio

5A

307 2.0i Sedan 16V

2

105

8.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i Sedan 16V Flex

2

105

8.2008-

Instrumentation Instrument cluster

44

307 2.0i Sedan 16V Flex

2

105

8.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

307 2.0i Sedan 16V Flex

2

105

8.2008-

Driver information Audio

5A

307 CC 1.6i

1,6

80

NFU

6.2005-3.2009

Instrumentation Instrument cluster

44

307 CC 1.6i

1,6

80

NFU

6.2005-3.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

307 CC 1.6i

1,6

80

NFU

6.2005-3.2009

Driver information Audio

5A

307 CC 2.0 HDi

2

100

RHR

6.2005-3.2009

Driver information Audio

5A

307 CC 2.0 HDi

2

100

RHR

6.2005-3.2009

Instrumentation Instrument cluster

44

307 CC 2.0 HDi

2

100

RHR

6.2005-3.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

307 CC 2.0i

2

103

RFJ

6.2005-3.2009

Driver information Audio

5A

307 CC 2.0i

2

103

RFJ

6.2005-3.2009

Instrumentation Instrument cluster

44

307 CC 2.0i

2

103

RFJ

6.2005-3.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

307 CC 2.0i Sport

2

130

RFK

6.2005-3.2009

Instrumentation Instrument cluster

44

307 CC 2.0i Sport

2

130

RFK

6.2005-3.2009

Driver information Audio

5A

307 CC 2.0i Sport

2

130

RFK

6.2005-3.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.2 THP

1,2

96

HNY

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.2 THP SW

1,2

96

HNY

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.2 VTi

1,2

60

HMZ

7.2013-

Driver assistance systems Distance warning system

45

308 1.2 VTi

1,2

60

HMZ

7.2013-

Parking aid Park Distance Control (PDC)

4F

308 1.2 VTi

1,2

60

HMZ

7.2013-

Airbag AB

36

308 1.2 VTi

1,2

60

HMZ

7.2013-

Braking system Electronic parking brake

57

308 1.2 VTi

1,2

60

HMZ

7.2013-

Running gear/steering Electric power steering

57

308 1.2 VTi

1,2

60

HMZ

7.2013-

Engine management Automatic start/stop

57

308 1.2 VTi

1,2

60

HMZ

7.2013-

Instrumentation Instrument cluster display unit

2D

308 1.2 VTi

1,2

60

HMZ

7.2013-

Service Interval reset

1D

308 1.4

1,4

70

8FS

9.2007-3.2010

Driver information Audio

5A

308 1.4

1,4

70

8FS

9.2007-3.2010

Electr. energy management Battery management EBM

2F

308 1.4

1,4

70

8FS

9.2007-3.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.4 SW

1,4

70

8FS

5.2008-3.2010

Driver information Audio

5A

308 1.4 SW

1,4

70

8FS

5.2008-3.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.4 SW

1,4

70

8FS

5.2008-3.2010

Electr. energy management Battery management EBM

2F

308 1.4 VTi

1,4

72

8FR

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.4 VTi

1,4

72

8FR

4.2010-

Electr. energy management Battery management EBM

2F

308 1.4 VTi

1,4

72

8FR

4.2010-

Driver information Audio

5A

308 1.4 VTi SW

1,4

72

8FR

4.2010-

Driver information Audio

5A

308 1.4 VTi SW

1,4

72

8FR

4.2010-

Electr. energy management Battery management EBM

2F

308 1.4 VTi SW

1,4

72

8FR

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6

1,6

88

5FW

9.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6

1,6

88

5FW

9.2007-

Electr. energy management Battery management EBM

2F

308 1.6

1,6

88

5FW

9.2007-

Driver information Audio

5A

308 1.6

1,6

80

N...

7.2008-

Electr. energy management Battery management EBM

2F

308 1.6

1,6

80

N...

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6

1,6

80

N...

7.2008-

Driver information Audio

5A

308 1.6

1,6

85

NFP

7.2013-

Instrumentation Instrument cluster display unit

2D

308 1.6

1,6

85

NFP

7.2013-

Engine management Automatic start/stop

57

308 1.6

1,6

85

NFP

7.2013-

Airbag AB

36

308 1.6

1,6

85

NFP

7.2013-

Running gear/steering Electric power steering

57

308 1.6

1,6

85

NFP

7.2013-

Driver assistance systems Distance warning system

45

308 1.6

1,6

85

NFP

7.2013-

Braking system Electronic parking brake

57

308 1.6 Blue HDi

1,6

85

BHX

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 Blue HDi

1,6

73

BHY

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 Blue HDi

1,6

88

BHZ

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 Blue HDi SW

1,6

85

BHX

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 Blue HDi SW

1,6

73

BHY

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 Blue HDi SW

1,6

88

BHZ

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 HDi

1,6

80

9H...

9.2007-3.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi

1,6

80

9H...

9.2007-3.2010

Driver information Audio

5A

308 1.6 HDi

1,6

80

9H...

9.2007-3.2010

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

85

9HC

7.2013-

Airbag AB

36

308 1.6 HDi

1,6

85

9HC

7.2013-

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

85

9HC

7.2013-

Driver assistance systems Distance warning system

45

308 1.6 HDi

1,6

85

9HC

7.2013-

Convenience electronics Rain/light sensor

36

308 1.6 HDi

1,6

85

9HC

7.2013-

Parking aid Park Distance Control (PDC)

4F

308 1.6 HDi

1,6

85

9HC

7.2013-

Driver information Audio / telematics

57

308 1.6 HDi

1,6

85

9HC

7.2013-

Braking system Electronic parking brake

57

308 1.6 HDi

1,6

85

9HC

7.2013-

Instrumentation Instrument cluster display unit

2D

308 1.6 HDi

1,6

85

9HC

7.2013-

Running gear/steering Electric power steering

57

308 1.6 HDi

1,6

85

9HC

7.2013-

Service Interval reset

1D

308 1.6 HDi

1,6

85

9HC

7.2013-

Engine management Automatic start/stop

57

308 1.6 HDi

1,6

85

9HC

7.2013-

Convenience electronics Lower control panel

42

308 1.6 HDi

1,6

80

9HG

11.2010-

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

80

9HG

11.2010-

Driver information Audio

5A

308 1.6 HDi

1,6

80

9HG

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi

1,6

80

9HG

11.2010-

Engine management Automatic start/stop

57

308 1.6 HDi

1,6

68

9HJ

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

68

9HJ

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi

1,6

68

9HJ

1.2011-

Engine management Automatic start/stop

57

308 1.6 HDi

1,6

68

9HJ

1.2011-

Driver information Audio

5A

308 1.6 HDi

1,6

68

9HP

4.2010-

Driver information Audio

5A

308 1.6 HDi

1,6

68

9HP

7.2013-

Airbag AB

36

308 1.6 HDi

1,6

68

9HP

7.2013-

Braking system Electronic parking brake

57

308 1.6 HDi

1,6

68

9HP

7.2013-

Instrumentation Instrument cluster display unit

2D

308 1.6 HDi

1,6

68

9HP

7.2013-

Running gear/steering Electric power steering

57

308 1.6 HDi

1,6

68

9HP

7.2013-

Service Interval reset

1D

308 1.6 HDi

1,6

68

9HP

4.2010-

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

68

9HP

7.2013-

Driver assistance systems Distance warning system

45

308 1.6 HDi

1,6

68

9HP

7.2013-

Parking aid Park Distance Control (PDC)

4F

308 1.6 HDi

1,6

68

9HP

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi

1,6

68

9HP

4.2010-

Engine management Automatic start/stop

57

308 1.6 HDi

1,6

68

9HP

7.2013-

Engine management Automatic start/stop

57

308 1.6 HDi

1,6

82

9HR

4.2010-

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

82

9HR

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi

1,6

82

9HR

4.2010-

Engine management Automatic start/stop

57

308 1.6 HDi

1,6

82

9HR

4.2010-

Driver information Audio

5A

308 1.6 HDi

1,6

66

9HV

9.2007-

Driver information Audio

5A

308 1.6 HDi

1,6

66

9HV

9.2007-

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

66

9HV

9.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi

1,6

66

9HX

9.2007-

Driver information Audio

5A

308 1.6 HDi

1,6

66

9HX

9.2007-

Electr. energy management Battery management EBM

2F

308 1.6 HDi

1,6

66

9HX

9.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi SW

1,6

80

9H...

5.2008-

Driver information Audio

5A

308 1.6 HDi SW

1,6

80

9H...

5.2008-

Electr. energy management Battery management EBM

2F

308 1.6 HDi SW

1,6

80

9H...

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Service Interval reset

1D

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Driver assistance systems Distance warning system

45

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Parking aid Park Distance Control (PDC)

4F

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Airbag AB

36

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Braking system Electronic parking brake

57

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Running gear/steering Electric power steering

57

308 1.6 HDi SW

1,6

85

9HC

1.2014-

Engine management Automatic start/stop

57

308 1.6 HDi SW

1,6

80

9HG

11.2010-

Driver information Audio

5A

308 1.6 HDi SW

1,6

80

9HG

11.2010-

Engine management Automatic start/stop

57

308 1.6 HDi SW

1,6

80

9HG

11.2010-

Electr. energy management Battery management EBM

2F

308 1.6 HDi SW

1,6

80

9HG

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi SW

1,6

68

9HJ

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 HDi SW

1,6

68

9HJ

1.2011-

Engine management Automatic start/stop

57

308 1.6 HDi SW

1,6

68

9HJ

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi SW

1,6

68

9HJ

1.2011-

Driver information Audio

5A

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Airbag AB

36

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Service Interval reset

1D

308 1.6 HDi SW

1,6

68

9HP

6.2010-

Driver information Audio

5A

308 1.6 HDi SW

1,6

68

9HP

6.2010-

Electr. energy management Battery management EBM

2F

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Engine management Automatic start/stop

57

308 1.6 HDi SW

1,6

68

9HP

6.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi SW

1,6

68

9HP

6.2010-

Engine management Automatic start/stop

57

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Braking system Electronic parking brake

57

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Running gear/steering Electric power steering

57

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Driver assistance systems Distance warning system

45

308 1.6 HDi SW

1,6

68

9HP

1.2014-

Parking aid Park Distance Control (PDC)

4F

308 1.6 HDi SW

1,6

82

9HR

4.2010-

Driver information Audio

5A

308 1.6 HDi SW

1,6

82

9HR

4.2010-

Electr. energy management Battery management EBM

2F

308 1.6 HDi SW

1,6

82

9HR

4.2010-

Engine management Automatic start/stop

57

308 1.6 HDi SW

1,6

82

9HR

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi SW

1,6

66

9HV

5.2008-

Electr. energy management Battery management EBM

2F

308 1.6 HDi SW

1,6

66

9HV

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 HDi SW

1,6

66

9HV

5.2008-

Driver information Audio

5A

308 1.6 HDi SW

1,6

66

9HX

5.2008-

Driver information Audio

5A

308 1.6 HDi SW

1,6

66

9HX

5.2008-

Electr. energy management Battery management EBM

2F

308 1.6 HDi SW

1,6

66

9HX

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 SW

1,6

88

5FW

5.2008-

Driver information Audio

5A

308 1.6 SW

1,6

88

5FW

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 SW

1,6

88

5FW

5.2008-

Electr. energy management Battery management EBM

2F

308 1.6 SW

1,6

85

NFP

1.2014-

Driver assistance systems Distance warning system

45

308 1.6 SW

1,6

85

NFP

1.2014-

Braking system Electronic parking brake

57

308 1.6 SW

1,6

85

NFP

1.2014-

Airbag AB

36

308 1.6 SW

1,6

85

NFP

1.2014-

Running gear/steering Electric power steering

57

308 1.6 SW

1,6

85

NFP

1.2014-

Engine management Automatic start/stop

57

308 1.6 SW

1,6

85

NFP

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 THP

1,6

121

5F

11.2012-

Driver information Audio

5A

308 1.6 THP

1,6

121

5F

11.2012-

Electr. energy management Battery management EBM

2F

308 1.6 THP

1,6

121

5F

11.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP

1,6

92

5FA

7.2013-

Airbag AB

36

308 1.6 THP

1,6

92

5FA

7.2013-

Engine management Automatic start/stop

57

308 1.6 THP

1,6

92

5FA

7.2013-

Running gear/steering Electric power steering

57

308 1.6 THP

1,6

92

5FA

7.2013-

Instrumentation Instrument cluster display unit

2D

308 1.6 THP

1,6

92

5FA

7.2013-

Service Interval reset

1D

308 1.6 THP

1,6

92

5FA

7.2013-

Driver assistance systems Distance warning system

45

308 1.6 THP

1,6

92

5FA

7.2013-

Parking aid Park Distance Control (PDC)

4F

308 1.6 THP

1,6

92

5FA

7.2013-

Braking system Electronic parking brake

57

308 1.6 THP

1,6

110

5FE

1.2011-

Driver information Audio

5A

308 1.6 THP

1,6

110

5FE

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 THP

1,6

110

5FE

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP

1,6

120

5FM

1.2011-

Driver information Audio

5A

308 1.6 THP

1,6

120

5FM

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 THP

1,6

120

5FM

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP

1,6

103

5FT

11.2007-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP

1,6

103

5FT

11.2007-4.2010

Driver information Audio

5A

308 1.6 THP

1,6

103

5FT

11.2007-4.2010

Electr. energy management Battery management EBM

2F

308 1.6 THP

1,6

115

5FV

4.2010-

Driver information Audio

5A

308 1.6 THP

1,6

115

5FV

4.2010-

Electr. energy management Battery management EBM

2F

308 1.6 THP

1,6

115

5FV

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP

1,6

115

5FV

7.2013-

Driver assistance systems Distance warning system

45

308 1.6 THP

1,6

115

5FV

7.2013-

Braking system Electronic parking brake

57

308 1.6 THP

1,6

115

5FV

7.2013-

Running gear/steering Electric power steering

57

308 1.6 THP

1,6

115

5FV

7.2013-

Service Interval reset

1D

308 1.6 THP

1,6

115

5FV

7.2013-

Instrumentation Instrument cluster display unit

2D

308 1.6 THP

1,6

115

5FV

7.2013-

Airbag AB

36

308 1.6 THP

1,6

115

5FV

7.2013-

Engine management Automatic start/stop

57

308 1.6 THP

1,6

115

5FV

7.2013-

Parking aid Park Distance Control (PDC)

4F

308 1.6 THP

1,6

110

5FX

9.2007-4.2010

Electr. energy management Battery management EBM

2F

308 1.6 THP

1,6

110

5FX

9.2007-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP

1,6

110

5FX

9.2007-4.2010

Driver information Audio

5A

308 1.6 THP

1,6

128

5FY

3.2008-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP

1,6

128

5FY

3.2008-4.2010

Electr. energy management Battery management EBM

2F

308 1.6 THP

1,6

128

5FY

3.2008-4.2010

Driver information Audio

5A

308 1.6 THP GTi

1,6

147

5FU

5.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP GTi

1,6

147

5FU

5.2010-

Driver information Audio

5A

308 1.6 THP GTi

1,6

147

5FU

5.2010-

Electr. energy management Battery management EBM

2F

308 1.6 THP SW

1,6

92

5FA

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 THP SW

1,6

92

5FA

1.2014-

Service Interval reset

1D

308 1.6 THP SW

1,6

92

5FA

1.2014-

Driver assistance systems Distance warning system

45

308 1.6 THP SW

1,6

92

5FA

1.2014-

Parking aid Park Distance Control (PDC)

4F

308 1.6 THP SW

1,6

92

5FA

1.2014-

Airbag AB

36

308 1.6 THP SW

1,6

92

5FA

1.2014-

Braking system Electronic parking brake

57

308 1.6 THP SW

1,6

92

5FA

1.2014-

Running gear/steering Electric power steering

57

308 1.6 THP SW

1,6

110

5FE

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP SW

1,6

110

5FE

1.2011-

Driver information Audio

5A

308 1.6 THP SW

1,6

110

5FE

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 THP SW

1,6

120

5FM

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP SW

1,6

120

5FM

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 THP SW

1,6

120

5FM

1.2011-

Driver information Audio

5A

308 1.6 THP SW

1,6

103

5FT

5.2008-4.2010

Electr. energy management Battery management EBM

2F

308 1.6 THP SW

1,6

103

5FT

5.2008-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP SW

1,6

103

5FT

5.2008-4.2010

Driver information Audio

5A

308 1.6 THP SW

1,6

115

5FV

1.2014-

Running gear/steering Electric power steering

57

308 1.6 THP SW

1,6

115

5FV

1.2014-

Driver assistance systems Distance warning system

45

308 1.6 THP SW

1,6

115

5FV

1.2014-

Braking system Electronic parking brake

57

308 1.6 THP SW

1,6

115

5FV

1.2014-

Service Interval reset

1D

308 1.6 THP SW

1,6

115

5FV

4.2010-

Electr. energy management Battery management EBM

2F

308 1.6 THP SW

1,6

115

5FV

1.2014-

Instrumentation Instrument cluster display unit

2D

308 1.6 THP SW

1,6

115

5FV

1.2014-

Airbag AB

36

308 1.6 THP SW

1,6

115

5FV

1.2014-

Engine management Automatic start/stop

57

308 1.6 THP SW

1,6

115

5FV

1.2014-

Parking aid Park Distance Control (PDC)

4F

308 1.6 THP SW

1,6

115

5FV

4.2010-

Driver information Audio

5A

308 1.6 THP SW

1,6

115

5FV

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP SW

1,6

110

5FX

5.2008-4.2010

Electr. energy management Battery management EBM

2F

308 1.6 THP SW

1,6

110

5FX

5.2008-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 THP SW

1,6

110

5FX

5.2008-4.2010

Driver information Audio

5A

308 1.6 THP SW

1,6

128

5FY

5.2008-4.2010

Driver information Audio

5A

308 1.6 THP SW

1,6

128

5FY

5.2008-4.2010

Electr. energy management Battery management EBM

2F

308 1.6 THP SW

1,6

128

5FY

5.2008-4.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 VTi

1,6

88

1.2011-

Driver information Audio

5A

308 1.6 VTi

1,6

88

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 VTi

1,6

88

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 VTi

1,6

88

5FS

12.2009-

Electr. energy management Battery management EBM

2F

308 1.6 VTi

1,6

88

5FS

12.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 VTi

1,6

88

5FS

12.2009-

Driver information Audio

5A

308 1.6 VTi SW

1,6

88

1.2011-

Driver information Audio

5A

308 1.6 VTi SW

1,6

88

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 VTi SW

1,6

88

1.2011-

Electr. energy management Battery management EBM

2F

308 1.6 VTi SW

1,6

88

5FS

12.2009-

Driver information Audio

5A

308 1.6 VTi SW

1,6

88

5FS

12.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6 VTi SW

1,6

88

5FS

12.2009-

Electr. energy management Battery management EBM

2F

308 1.6i

1,6

85

EC5

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6i

1,6

85

EC5

2.2012-

Driver information Audio

5A

308 1.6i

1,6

85

EC5

2.2012-

Engine management Motronic ME

57

308 1.6i BioFlex SW

1,6

82

N6A

3.2009-

Electr. energy management Battery management EBM

2F

308 1.6i BioFlex SW

1,6

82

N6A

3.2009-

Instrumentation Instrument cluster

44

308 1.6i BioFlex SW

1,6

82

N6A

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6i BioFlex SW

1,6

82

N6A

3.2009-

Driver information Audio

5A

308 1.6i Flex

1,6

85

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 1.6i Flex

1,6

85

2.2012-

Driver information Audio

5A

308 1.6i Flex

1,6

85

2.2012-

Engine management Motronic ME

57

308 2.0

2

103

RFJ

7.2008-

Driver information Audio

5A

308 2.0

2

103

RFJ

7.2008-

Electr. energy management Battery management EBM

2F

308 2.0

2

103

RFJ

7.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 HDi

2

110

AHX

1.2014-

Instrumentation Instrument cluster display unit

2D

308 2.0 HDi

2

100

RH...

9.2007-

Electr. energy management Battery management EBM

2F

308 2.0 HDi

2

100

RH...

9.2007-

Driver information Audio

5A

308 2.0 HDi

2

100

RH...

9.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 HDi

2

110

RHE

10.2010-

Driver information Audio

5A

308 2.0 HDi

2

110

RHE

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 HDi

2

110

RHE

10.2010-

Electr. energy management Battery management EBM

2F

308 2.0 HDi

2

110

RHE

10.2010-

Engine management Automatic start/stop

57

308 2.0 HDi

2

120

RHH

3.2010-

Engine management Automatic start/stop

57

308 2.0 HDi

2

120

RHH

3.2010-

Driver information Audio

5A

308 2.0 HDi

2

120

RHH

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 HDi

2

120

RHH

3.2010-

Electr. energy management Battery management EBM

2F

308 2.0 HDi SW

2

110

AHX

1.2014-

Instrumentation Instrument cluster display unit

2D

308 2.0 HDi SW

2

100

RH...

5.2008-

Driver information Audio

5A

308 2.0 HDi SW

2

100

RH...

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 HDi SW

2

100

RH...

5.2008-

Electr. energy management Battery management EBM

2F

308 2.0 HDi SW

2

110

RHE

10.2010-

Electr. energy management Battery management EBM

2F

308 2.0 HDi SW

2

110

RHE

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 HDi SW

2

110

RHE

10.2010-

Driver information Audio

5A

308 2.0 HDi SW

2

110

RHE

10.2010-

Engine management Automatic start/stop

57

308 2.0 HDi SW

2

120

RHH

9.2009-

Driver information Audio

5A

308 2.0 HDi SW

2

120

RHH

9.2009-

Engine management Automatic start/stop

57

308 2.0 HDi SW

2

120

RHH

9.2009-

Electr. energy management Battery management EBM

2F

308 2.0 HDi SW

2

120

RHH

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 SW

2

103

RFJ

5.2008-

Driver information Audio

5A

308 2.0 SW

2

103

RFJ

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0 SW

2

103

RFJ

5.2008-

Electr. energy management Battery management EBM

2F

308 2.0i

2

105

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0i Flex

2

105

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 2.0i Flex

2

105

2.2012-

Driver information Audio

5A

308 CC 1.6 HDi

1,6

82

9HR

3.2009-

Driver information Audio

5A

308 CC 1.6 HDi

1,6

82

9HR

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 HDi

1,6

82

9HR

3.2009-

Electr. energy management Battery management EBM

2F

308 CC 1.6 HDi

1,6

82

9HR

3.2009-

Engine management Automatic start/stop

57

308 CC 1.6 THP

1,6

110

5FE

1.2011-

Electr. energy management Battery management EBM

2F

308 CC 1.6 THP

1,6

110

5FE

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 THP

1,6

110

5FE

1.2011-

Driver information Audio

5A

308 CC 1.6 THP

1,6

120

5FM

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 THP

1,6

120

5FM

1.2011-

Driver information Audio

5A

308 CC 1.6 THP

1,6

120

5FM

1.2011-

Electr. energy management Battery management EBM

2F

308 CC 1.6 THP

1,6

103

5FT

3.2009-

Driver information Audio

5A

308 CC 1.6 THP

1,6

103

5FT

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 THP

1,6

103

5FT

3.2009-

Electr. energy management Battery management EBM

2F

308 CC 1.6 THP

1,6

115

5FV

9.2009-

Electr. energy management Battery management EBM

2F

308 CC 1.6 THP

1,6

115

5FV

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 THP

1,6

115

5FV

9.2009-

Driver information Audio

5A

308 CC 1.6 THP

1,6

110

5FX

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 THP

1,6

110

5FX

3.2009-

Electr. energy management Battery management EBM

2F

308 CC 1.6 THP

1,6

110

5FX

3.2009-

Driver information Audio

5A

308 CC 1.6 THP GTi

1,6

147

5FU

5.2010-

Electr. energy management Battery management EBM

2F

308 CC 1.6 THP GTi

1,6

147

5FU

5.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 THP GTi

1,6

147

5FU

5.2010-

Driver information Audio

5A

308 CC 1.6 VTi

1,6

88

5FS

3.2009-

Driver information Audio

5A

308 CC 1.6 VTi

1,6

88

5FS

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 1.6 VTi

1,6

88

5FS

3.2009-

Electr. energy management Battery management EBM

2F

308 CC 2.0 HDi

2

100

RHD

5.2011-

Driver information Audio

5A

308 CC 2.0 HDi

2

100

RHD

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 2.0 HDi

2

100

RHD

5.2011-

Engine management Automatic start/stop

57

308 CC 2.0 HDi

2

100

RHD

5.2011-

Electr. energy management Battery management EBM

2F

308 CC 2.0 HDi

2

110

RHE

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 2.0 HDi

2

110

RHE

10.2010-

Engine management Automatic start/stop

57

308 CC 2.0 HDi

2

110

RHE

10.2010-

Driver information Audio

5A

308 CC 2.0 HDi

2

110

RHE

10.2010-

Electr. energy management Battery management EBM

2F

308 CC 2.0 HDi

2

103

RHF

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 2.0 HDi

2

103

RHF

3.2009-

Driver information Audio

5A

308 CC 2.0 HDi

2

103

RHF

3.2009-

Electr. energy management Battery management EBM

2F

308 CC 2.0 HDi

2

120

RHH

9.2009-

Driver information Audio

5A

308 CC 2.0 HDi

2

120

RHH

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

308 CC 2.0 HDi

2

120

RHH

9.2009-

Engine management Automatic start/stop

57

308 CC 2.0 HDi

2

120

RHH

9.2009-

Electr. energy management Battery management EBM

2F

308 CC 2.0 HDi

2

100

RHR

3.2009-

Driver information Audio

5A

308 CC 2.0 HDi

2

100

RHR

3.2009-

Electr. energy management Battery management EBM

2F

308 CC 2.0 HDi

2

100

RHR

3.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

4007 2.0

2

108

AFZ

11.2010-

Service Interval reset

03

4007 2.0

2

108

AFZ

11.2010-

Transmission control 6-speed automatic transmission

42

4007 2.0 4x4

2

108

AFZ

11.2010-

Transmission control 6-speed automatic transmission

42

4007 2.0 4x4

2

108

AFZ

11.2010-

Service Interval reset

03

4007 2.2 HDi 4x4

2,2

115

4HK

6.2010-

Transmission control 6-speed automatic transmission

42

4007 2.2 HDi 4x4

2,2

115

4HK

6.2010-

Service Interval reset

03

4007 2.2 HDi 4x4

2,2

115

4HN

9.2007-

Transmission control 6-speed automatic transmission

42

4007 2.2 HDi 4x4

2,2

115

4HN

9.2007-

Service Interval reset

03

4007 2.4 4x4

2,4

125

SF...

11.2007-

Transmission control 6-speed automatic transmission

42

4007 2.4 4x4

2,4

125

SF...

11.2007-

Service Interval reset

03

4008 1.6

1,6

85

NKZ

3.2012-

Service Interval reset

03

4008 1.6 4x4

1,6

85

NKZ

3.2012-

Service Interval reset

03

4008 1.6 HDi

1,6

84

9HD

3.2012-

Service Interval reset

03

4008 1.6 HDi

1,6

82

9HR

3.2012-

Service Interval reset

03

4008 1.6 HDi 4x4

1,6

84

9HD

3.2012-

Service Interval reset

03

4008 1.6 HDi 4x4

1,6

82

9HR

3.2012-

Service Interval reset

03

4008 1.8 HDi

1,8

110

6HZ

3.2012-

Service Interval reset

03

4008 1.8 HDi 4x4

1,8

110

6HZ

3.2012-

Service Interval reset

03

4008 2.0

2

113

AF...

3.2012-

Service Interval reset

03

4008 2.0 4x4

2

113

AF...

3.2012-

Service Interval reset

03

406 2.0 HDi

2

79

RHS

8.2001-6.2004

Engine management EDC 15 C2

47

406 2.0 HDi

2

66

RHY

4.1999-6.2004

Engine management EDC 15 C2

47

406 2.0 HDi

2

80

RHZ

4.1999-6.2004

Engine management EDC 15 C2

47

406 2.0 HDi Break

2

79

RHS

8.2001-6.2004

Engine management EDC 15 C2

47

406 2.0 HDi Break

2

66

RHY

4.1999-6.2004

Engine management EDC 15 C2

47

406 2.0 HDi Break

2

80

RHZ

4.1999-6.2004

Engine management EDC 15 C2

47

407 1.6 HDi

1,6

80

9H...

5.2004-

Electr. energy management Battery management EBM

2F

407 1.6 HDi

1,6

80

9H...

5.2004-

Driver information Audio

5A

407 1.6 HDi

1,6

80

9H...

5.2004-

Instrumentation Instrument cluster

44

407 1.6 HDi

1,6

80

9H...

5.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 1.6 HDi SW

1,6

80

9H...

5.2004-

Electr. energy management Battery management EBM

2F

407 1.6 HDi SW

1,6

80

9H...

5.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 1.6 HDi SW

1,6

80

9H...

5.2004-

Driver information Audio

5A

407 1.6 HDi SW

1,6

80

9H...

5.2004-

Instrumentation Instrument cluster

44

407 1.8

1,8

92

6FY

10.2005-

Driver information Audio

5A

407 1.8

1,8

92

6FY

10.2005-

Electr. energy management Battery management EBM

2F

407 1.8

1,8

92

6FY

10.2005-

Instrumentation Instrument cluster

44

407 1.8

1,8

92

6FY

10.2005-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 1.8

1,8

85

6FZ

5.2004-10.2005

Electr. energy management Battery management EBM

2F

407 1.8

1,8

85

6FZ

5.2004-10.2005

Driver information Audio

5A

407 1.8

1,8

85

6FZ

5.2004-10.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

407 1.8

1,8

85

6FZ

5.2004-10.2005

Instrumentation Instrument cluster

44

407 1.8 SW

1,8

92

6FY

10.2005-

Driver information Audio

5A

407 1.8 SW

1,8

92

6FY

10.2005-

Instrumentation Instrument cluster

44

407 1.8 SW

1,8

92

6FY

10.2005-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 1.8 SW

1,8

92

6FY

10.2005-

Electr. energy management Battery management EBM

2F

407 1.8 SW

1,8

85

6FZ

5.2004-10.2005

Electr. energy management Battery management EBM

2F

407 1.8 SW

1,8

85

6FZ

5.2004-10.2005

Driver information Audio

5A

407 1.8 SW

1,8

85

6FZ

5.2004-10.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

407 1.8 SW

1,8

85

6FZ

5.2004-10.2005

Instrumentation Instrument cluster

44

407 2.0

2

103

RFJ

10.2005-2.2011

Instrumentation Instrument cluster

44

407 2.0

2

103

RFJ

10.2005-2.2011

Electr. energy management Battery management EBM

2F

407 2.0

2

103

RFJ

10.2005-2.2011

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0

2

103

RFJ

10.2005-2.2011

Driver information Audio

5A

407 2.0

2

100

RFN

5.2004-11.2005

Instrumentation Instrument cluster

44

407 2.0

2

100

RFN

5.2004-11.2005

Driver information Audio

5A

407 2.0

2

100

RFN

5.2004-11.2005

Electr. energy management Battery management EBM

2F

407 2.0

2

100

RFN

5.2004-11.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi

2

100

RH...

5.2004-

Instrumentation Instrument cluster

44

407 2.0 HDi

2

100

RH...

5.2004-

Driver information Audio

5A

407 2.0 HDi

2

100

RH...

5.2004-

Electr. energy management Battery management EBM

2F

407 2.0 HDi

2

100

RH...

5.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi

2

110

RHE

11.2009-

Instrumentation Instrument cluster

44

407 2.0 HDi

2

110

RHE

11.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi

2

110

RHE

11.2009-

Electr. energy management Battery management EBM

2F

407 2.0 HDi

2

110

RHE

11.2009-

Driver information Audio

5A

407 2.0 HDi

2

120

RHH

11.2009-

Electr. energy management Battery management EBM

2F

407 2.0 HDi

2

120

RHH

11.2009-

Instrumentation Instrument cluster

44

407 2.0 HDi

2

120

RHH

11.2009-

Driver information Audio

5A

407 2.0 HDi

2

120

RHH

11.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi 16V Coupe

2

100

RH...

7.2009-

Driver information Audio

5A

407 2.0 HDi 16V Coupe

2

100

RH...

7.2009-

Electr. energy management Battery management EBM

2F

407 2.0 HDi 16V Coupe

2

100

RH...

7.2009-

Instrumentation Instrument cluster

44

407 2.0 HDi 16V Coupe

2

100

RH...

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi 16V Coupe

2

120

RHH

7.2009-

Instrumentation Instrument cluster

44

407 2.0 HDi 16V Coupe

2

120

RHH

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi 16V Coupe

2

120

RHH

7.2009-

Driver information Audio

5A

407 2.0 HDi 16V Coupe

2

120

RHH

7.2009-

Electr. energy management Battery management EBM

2F

407 2.0 HDi Coupe

2

100

RHR

7.2007-6.2009

Driver information Audio

5A

407 2.0 HDi Coupe

2

100

RHR

7.2007-6.2009

Electr. energy management Battery management EBM

2F

407 2.0 HDi Coupe

2

100

RHR

7.2007-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi Coupe

2

100

RHR

7.2007-6.2009

Instrumentation Instrument cluster

44

407 2.0 HDi SW

2

100

RH...

5.2004-

Electr. energy management Battery management EBM

2F

407 2.0 HDi SW

2

100

RH...

5.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi SW

2

100

RH...

5.2004-

Driver information Audio

5A

407 2.0 HDi SW

2

100

RH...

5.2004-

Instrumentation Instrument cluster

44

407 2.0 HDi SW

2

110

RHE

11.2009-

Electr. energy management Battery management EBM

2F

407 2.0 HDi SW

2

110

RHE

11.2009-

Driver information Audio

5A

407 2.0 HDi SW

2

110

RHE

11.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi SW

2

110

RHE

11.2009-

Instrumentation Instrument cluster

44

407 2.0 HDi SW

2

120

RHH

11.2009-

Instrumentation Instrument cluster

44

407 2.0 HDi SW

2

120

RHH

11.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 HDi SW

2

120

RHH

11.2009-

Electr. energy management Battery management EBM

2F

407 2.0 HDi SW

2

120

RHH

11.2009-

Driver information Audio

5A

407 2.0 SW

2

103

RFJ

10.2005-

Driver information Audio

5A

407 2.0 SW

2

103

RFJ

10.2005-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 SW

2

103

RFJ

10.2005-

Electr. energy management Battery management EBM

2F

407 2.0 SW

2

103

RFJ

10.2005-

Instrumentation Instrument cluster

44

407 2.0 SW

2

100

RFN

5.2004-11.2005

Instrumentation Instrument cluster

44

407 2.0 SW

2

100

RFN

5.2004-11.2005

Driver information Audio

5A

407 2.0 SW

2

100

RFN

5.2004-11.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.0 SW

2

100

RFN

5.2004-11.2005

Electr. energy management Battery management EBM

2F

407 2.2

2,2

120

3FY

10.2005-6.2009

Driver information Audio

5A

407 2.2

2,2

120

3FY

10.2005-6.2009

Electr. energy management Battery management EBM

2F

407 2.2

2,2

120

3FY

10.2005-6.2009

Instrumentation Instrument cluster

44

407 2.2

2,2

120

3FY

10.2005-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.2

2,2

116

3FZ

5.2004-10.2005

Electr. energy management Battery management EBM

2F

407 2.2

2,2

116

3FZ

5.2004-10.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.2

2,2

116

3FZ

5.2004-10.2005

Driver information Audio

5A

407 2.2

2,2

116

3FZ

5.2004-10.2005

Instrumentation Instrument cluster

44

407 2.2 Coupe

2,2

120

3FY

10.2005-6.2009

Electr. energy management Battery management EBM

2F

407 2.2 Coupe

2,2

120

3FY

10.2005-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.2 Coupe

2,2

120

3FY

10.2005-6.2009

Driver information Audio

5A

407 2.2 Coupe

2,2

120

3FY

10.2005-6.2009

Instrumentation Instrument cluster

44

407 2.2 HDi

2,2

120

4H...

5.2006-7.2010

Instrumentation Instrument cluster

44

407 2.2 HDi

2,2

120

4H...

5.2006-7.2010

Electr. energy management Battery management EBM

2F

407 2.2 HDi

2,2

120

4H...

5.2006-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.2 HDi

2,2

120

4H...

5.2006-7.2010

Driver information Audio

5A

407 2.2 HDi SW

2,2

120

4H...

9.2006-7.2010

Driver information Audio

5A

407 2.2 HDi SW

2,2

120

4H...

9.2006-7.2010

Instrumentation Instrument cluster

44

407 2.2 HDi SW

2,2

120

4H...

9.2006-7.2010

Electr. energy management Battery management EBM

2F

407 2.2 HDi SW

2,2

120

4H...

9.2006-7.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.2 SW

2,2

120

3FY

10.2005-6.2009

Driver information Audio

5A

407 2.2 SW

2,2

120

3FY

10.2005-6.2009

Electr. energy management Battery management EBM

2F

407 2.2 SW

2,2

120

3FY

10.2005-6.2009

Instrumentation Instrument cluster

44

407 2.2 SW

2,2

120

3FY

10.2005-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.2 SW

2,2

116

3FZ

5.2004-10.2005

Electr. energy management Battery management EBM

2F

407 2.2 SW

2,2

116

3FZ

5.2004-10.2005

Driver information Audio

5A

407 2.2 SW

2,2

116

3FZ

5.2004-10.2005

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.2 SW

2,2

116

3FZ

5.2004-10.2005

Instrumentation Instrument cluster

44

407 2.7 HDi

2,7

150

UHZ

9.2006-6.2009

Driver information Audio

5A

407 2.7 HDi

2,7

150

UHZ

9.2006-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.7 HDi

2,7

150

UHZ

9.2006-6.2009

Electr. energy management Battery management EBM

2F

407 2.7 HDi

2,7

150

UHZ

9.2006-6.2009

Instrumentation Instrument cluster

44

407 2.7 HDi Coupe

2,7

150

UHZ

10.2005-6.2009

Instrumentation Instrument cluster

44

407 2.7 HDi Coupe

2,7

150

UHZ

10.2005-6.2009

Driver information Audio

5A

407 2.7 HDi Coupe

2,7

150

UHZ

10.2005-6.2009

Electr. energy management Battery management EBM

2F

407 2.7 HDi Coupe

2,7

150

UHZ

10.2005-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.7 HDi SW

2,7

150

UHZ

9.2006-6.2009

Driver information Audio

5A

407 2.7 HDi SW

2,7

150

UHZ

9.2006-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 2.7 HDi SW

2,7

150

UHZ

9.2006-6.2009

Instrumentation Instrument cluster

44

407 2.7 HDi SW

2,7

150

UHZ

9.2006-6.2009

Electr. energy management Battery management EBM

2F

407 3.0

3

155

XFV

5.2004-12.2006

Electr. energy management Battery management EBM

2F

407 3.0

3

155

XFV

5.2004-12.2006

Instrumentation Instrument cluster

44

407 3.0

3

155

XFV

5.2004-12.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

407 3.0

3

155

XFV

5.2004-12.2006

Driver information Audio

5A

407 3.0 Coupe

3

155

XFV

10.2005-6.2009

Electr. energy management Battery management EBM

2F

407 3.0 Coupe

3

155

XFV

10.2005-6.2009

Driver information Audio

5A

407 3.0 Coupe

3

155

XFV

10.2005-6.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

407 3.0 Coupe

3

155

XFV

10.2005-6.2009

Instrumentation Instrument cluster

44

407 3.0 HDi 24V Coupe

3

177

X8Z

7.2009-

Driver information Audio

5A

407 3.0 HDi 24V Coupe

3

177

X8Z

7.2009-

Electr. energy management Battery management EBM

2F

407 3.0 HDi 24V Coupe

3

177

X8Z

7.2009-

Instrumentation Instrument cluster

44

407 3.0 HDi 24V Coupe

3

177

X8Z

7.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

407 3.0 SW

3

155

XFV

5.2004-12.2006

Instrumentation Instrument cluster

44

407 3.0 SW

3

155

XFV

5.2004-12.2006

Driver information Audio

5A

407 3.0 SW

3

155

XFV

5.2004-12.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

407 3.0 SW

3

155

XFV

5.2004-12.2006

Electr. energy management Battery management EBM

2F

407 3.0i

3

155

XFV

1.2007-12.2008

Driver information Audio

5A

407 3.0i

3

155

XFV

1.2007-12.2008

Instrumentation Instrument cluster

44

407 3.0i

3

155

XFV

1.2007-12.2008

Electr. energy management Battery management EBM

2F

407 3.0i

3

155

XFV

1.2007-12.2008

Tire monitoring system Tire pressure monitoring (RDK)

36

408 1.6 THP

1,6

121

5F

2.2012-

Driver information Audio

5A

408 1.6i

1,6

78

N6A10XA3APSA

5.2010-

Driver information Audio

5A

408 2.0i 16V Flex

2

105

EW10A

3.2011-

Driver information Audio

5A

5008 1.6

1,6

88

5FW

9.2009-

Driver information Audio

5A

5008 1.6

1,6

88

5FW

9.2009-

Electr. energy management Battery management EBM

2F

5008 1.6

1,6

88

5FW

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6

1,6

88

5FW

9.2009-

Instrumentation Instrument cluster

44

5008 1.6 HDi

1,6

84

9HD

9.2012-

Engine management Automatic start/stop

57

5008 1.6 HDi

1,6

84

9HD

9.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6 HDi

1,6

82

9HR

11.2009-

Engine management Automatic start/stop

57

5008 1.6 HDi

1,6

82

9HR

11.2009-

Electr. energy management Battery management EBM

2F

5008 1.6 HDi

1,6

82

9HR

11.2009-

Instrumentation Instrument cluster

44

5008 1.6 HDi

1,6

82

9HR

11.2009-

Driver information Audio

5A

5008 1.6 HDi

1,6

82

9HR

11.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6 HDi

1,6

80

9HZ...

9.2009-12.2010

Driver information Audio

5A

5008 1.6 HDi

1,6

80

9HZ...

9.2009-12.2010

Electr. energy management Battery management EBM

2F

5008 1.6 HDi

1,6

80

9HZ...

9.2009-12.2010

Instrumentation Instrument cluster

44

5008 1.6 HDi

1,6

80

9HZ...

9.2009-12.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6 THP

1,6

110

5FE

9.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6 THP

1,6

120

5FM

9.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6 THP

1,6

115

5FV

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6 THP

1,6

115

5FV

9.2009-

Electr. energy management Battery management EBM

2F

5008 1.6 THP

1,6

115

5FV

9.2009-

Driver information Audio

5A

5008 1.6 THP

1,6

115

5FV

9.2009-

Instrumentation Instrument cluster

44

5008 1.6 VTi

1,6

88

5FS

9.2009-

Instrumentation Instrument cluster

44

5008 1.6 VTi

1,6

88

5FS

9.2009-

Electr. energy management Battery management EBM

2F

5008 1.6 VTi

1,6

88

5FS

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 1.6 VTi

1,6

88

5FS

9.2009-

Driver information Audio

5A

5008 2.0 HDi

2

100

RHD

5.2011-

Instrumentation Instrument cluster

44

5008 2.0 HDi

2

100

RHD

5.2011-

Driver information Audio

5A

5008 2.0 HDi

2

100

RHD

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 2.0 HDi

2

100

RHD

5.2011-

Electr. energy management Battery management EBM

2F

5008 2.0 HDi

2

100

RHD

5.2011-

Engine management Automatic start/stop

57

5008 2.0 HDi

2

110

RHE

9.2009-

Engine management Automatic start/stop

57

5008 2.0 HDi

2

110

RHE

9.2009-

Driver information Audio

5A

5008 2.0 HDi

2

110

RHE

9.2009-

Instrumentation Instrument cluster

44

5008 2.0 HDi

2

110

RHE

9.2009-

Electr. energy management Battery management EBM

2F

5008 2.0 HDi

2

110

RHE

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 2.0 HDi

2

120

RHH

9.2009-

Driver information Audio

5A

5008 2.0 HDi

2

120

RHH

9.2009-

Electr. energy management Battery management EBM

2F

5008 2.0 HDi

2

120

RHH

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

5008 2.0 HDi

2

120

RHH

9.2009-

Instrumentation Instrument cluster

44

5008 2.0 HDi

2

120

RHH

9.2009-

Engine management Automatic start/stop

57

508 1.6 HDi

1,6

82

9H...

10.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 HDi

1,6

82

9H...

10.2010-

Convenience electronics Rain/light sensor

36

508 1.6 HDi

1,6

82

9H...

10.2010-

Service Interval reset

1D

508 1.6 HDi

1,6

84

9H...

2.2012-

Convenience electronics Steering column switch module

42

508 1.6 HDi

1,6

84

9H...

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 HDi

1,6

84

9H...

2.2012-

Instrumentation Instrument cluster display unit

2D

508 1.6 HDi

1,6

82

9H...

10.2010-

Convenience electronics Steering column switch module

42

508 1.6 HDi

1,6

82

9H...

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 HDi

1,6

82

9H...

10.2010-

Convenience electronics Lower control panel

42

508 1.6 HDi

1,6

84

9H...

2.2012-

Engine management Automatic start/stop

57

508 1.6 HDi

1,6

84

9H...

2.2012-

Service Interval reset

1D

508 1.6 HDi

1,6

84

9H...

2.2012-

Airbag AB

36

508 1.6 HDi

1,6

84

9H...

2.2012-

Electr. energy management Battery management EBM

2F

508 1.6 HDi

1,6

82

9H...

10.2010-

Airbag AB

36

508 1.6 HDi

1,6

82

9H...

10.2010-

Electr. energy management Battery management EBM

2F

508 1.6 HDi

1,6

82

9H...

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 HDi

1,6

84

9H...

2.2012-

Convenience electronics Rain/light sensor

36

508 1.6 HDi

1,6

84

9H...

2.2012-

Convenience electronics Lower control panel

42

508 1.6 HDi

1,6

84

9H...

2.2012-

Parking aid Park Distance Control (PDC)

4F

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Convenience electronics Lower control panel

42

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 HDi SW

1,6

84

9H...

2.2012-

Electr. energy management Battery management EBM

2F

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Convenience electronics Steering column switch module

42

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Airbag AB

36

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Electr. energy management Battery management EBM

2F

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 HDi SW

1,6

84

9H...

2.2012-

Engine management Automatic start/stop

57

508 1.6 HDi SW

1,6

84

9H...

2.2012-

Service Interval reset

1D

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Convenience electronics Rain/light sensor

36

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Service Interval reset

1D

508 1.6 HDi SW

1,6

84

9H...

2.2012-

Instrumentation Instrument cluster display unit

2D

508 1.6 HDi SW

1,6

82

9H...

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 HDi SW

1,6

84

9H...

2.2012-

Airbag AB

36

508 1.6 HDi SW

1,6

84

9H...

2.2012-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 THP

1,6

110

5FN

11.2010-

Convenience electronics Steering column switch module

42

508 1.6 THP

1,6

110

5FN

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 THP

1,6

110

5FN

11.2010-

Airbag AB

36

508 1.6 THP

1,6

110

5FN

11.2010-

Electr. energy management Battery management EBM

2F

508 1.6 THP

1,6

110

5FN

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 THP

1,6

110

5FN

11.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 THP

1,6

110

5FN

11.2010-

Convenience electronics Rain/light sensor

36

508 1.6 THP

1,6

110

5FN

11.2010-

Convenience electronics Lower control panel

42

508 1.6 THP

1,6

110

5FN

11.2010-

Service Interval reset

1D

508 1.6 THP

1,6

115

5FV

11.2010-

Electr. energy management Battery management EBM

2F

508 1.6 THP

1,6

115

5FV

11.2010-

Airbag AB

36

508 1.6 THP

1,6

115

5FV

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 THP

1,6

115

5FV

11.2010-

Convenience electronics Rain/light sensor

36

508 1.6 THP

1,6

115

5FV

11.2010-

Service Interval reset

1D

508 1.6 THP

1,6

115

5FV

11.2010-

Convenience electronics Steering column switch module

42

508 1.6 THP

1,6

115

5FV

11.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 THP

1,6

115

5FV

11.2010-

Convenience electronics Lower control panel

42

508 1.6 THP

1,6

115

5FV

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 THP SW

1,6

120

5FM

5.2011-

Convenience electronics Rain/light sensor

36

508 1.6 THP SW

1,6

120

5FM

5.2011-

Airbag AB

36

508 1.6 THP SW

1,6

120

5FM

5.2011-

Electr. energy management Battery management EBM

2F

508 1.6 THP SW

1,6

120

5FM

5.2011-

Instrumentation Instrument cluster display unit

2D

508 1.6 THP SW

1,6

120

5FM

5.2011-

Parking aid Park Distance Control (PDC)

4F

508 1.6 THP SW

1,6

120

5FM

5.2011-

Convenience electronics Lower control panel

42

508 1.6 THP SW

1,6

120

5FM

5.2011-

Service Interval reset

1D

508 1.6 THP SW

1,6

120

5FM

5.2011-

Convenience electronics Steering column switch module

42

508 1.6 THP SW

1,6

120

5FM

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 THP SW

1,6

110

5FN

11.2010-

Airbag AB

36

508 1.6 THP SW

1,6

110

5FN

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 THP SW

1,6

110

5FN

11.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 THP SW

1,6

110

5FN

11.2010-

Convenience electronics Lower control panel

42

508 1.6 THP SW

1,6

110

5FN

11.2010-

Service Interval reset

1D

508 1.6 THP SW

1,6

110

5FN

11.2010-

Convenience electronics Steering column switch module

42

508 1.6 THP SW

1,6

110

5FN

11.2010-

Electr. energy management Battery management EBM

2F

508 1.6 THP SW

1,6

110

5FN

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 THP SW

1,6

110

5FN

11.2010-

Convenience electronics Rain/light sensor

36

508 1.6 THP SW

1,6

115

5FV

11.2010-

Convenience electronics Steering column switch module

42

508 1.6 THP SW

1,6

115

5FV

11.2010-

Service Interval reset

1D

508 1.6 THP SW

1,6

115

5FV

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 THP SW

1,6

115

5FV

11.2010-

Convenience electronics Rain/light sensor

36

508 1.6 THP SW

1,6

115

5FV

11.2010-

Convenience electronics Lower control panel

42

508 1.6 THP SW

1,6

115

5FV

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 THP SW

1,6

115

5FV

11.2010-

Airbag AB

36

508 1.6 THP SW

1,6

115

5FV

11.2010-

Electr. energy management Battery management EBM

2F

508 1.6 THP SW

1,6

115

5FV

11.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 VTi

1,6

85

5FH

11.2010-

Electr. energy management Battery management EBM

2F

508 1.6 VTi

1,6

85

5FH

11.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 VTi

1,6

85

5FH

11.2010-

Convenience electronics Rain/light sensor

36

508 1.6 VTi

1,6

85

5FH

11.2010-

Convenience electronics Steering column switch module

42

508 1.6 VTi

1,6

85

5FH

11.2010-

Convenience electronics Lower control panel

42

508 1.6 VTi

1,6

85

5FH

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 VTi

1,6

85

5FH

11.2010-

Airbag AB

36

508 1.6 VTi

1,6

85

5FH

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 VTi

1,6

85

5FH

11.2010-

Service Interval reset

1D

508 1.6 VTi

1,6

88

5FS

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 VTi

1,6

88

5FS

10.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 VTi

1,6

88

5FS

10.2010-

Convenience electronics Lower control panel

42

508 1.6 VTi

1,6

88

5FS

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 VTi

1,6

88

5FS

10.2010-

Airbag AB

36

508 1.6 VTi

1,6

88

5FS

10.2010-

Electr. energy management Battery management EBM

2F

508 1.6 VTi

1,6

88

5FS

10.2010-

Convenience electronics Rain/light sensor

36

508 1.6 VTi

1,6

88

5FS

10.2010-

Convenience electronics Steering column switch module

42

508 1.6 VTi

1,6

88

5FS

10.2010-

Service Interval reset

1D

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Airbag AB

36

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Service Interval reset

1D

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Convenience electronics Steering column switch module

42

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Electr. energy management Battery management EBM

2F

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Convenience electronics Rain/light sensor

36

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Convenience electronics Lower control panel

42

508 1.6 VTi SW

1,6

85

5FH

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Convenience electronics Steering column switch module

42

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Convenience electronics Rain/light sensor

36

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Service Interval reset

1D

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Convenience electronics Lower control panel

42

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Airbag AB

36

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Electr. energy management Battery management EBM

2F

508 1.6 VTi SW

1,6

88

5FS

10.2010-

Instrumentation Instrument cluster display unit

2D

508 1.6i THP

1,6

120

5FM

5.2011-

Convenience electronics Steering column switch module

42

508 1.6i THP

1,6

120

5FM

5.2011-

Airbag AB

36

508 1.6i THP

1,6

120

5FM

5.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 1.6i THP

1,6

120

5FM

5.2011-

Service Interval reset

1D

508 1.6i THP

1,6

120

5FM

5.2011-

Instrumentation Instrument cluster display unit

2D

508 1.6i THP

1,6

120

5FM

5.2011-

Convenience electronics Lower control panel

42

508 1.6i THP

1,6

120

5FM

5.2011-

Electr. energy management Battery management EBM

2F

508 1.6i THP

1,6

120

5FM

5.2011-

Convenience electronics Rain/light sensor

36

508 1.6i THP

1,6

120

5FM

5.2011-

Parking aid Park Distance Control (PDC)

4F

508 2.0 Blue HDi

2

110

AHX

1.2013-

Convenience electronics Steering column switch module

42

508 2.0 Blue HDi

2

110

AHX

1.2013-

Airbag AB

36

508 2.0 Blue HDi

2

110

AHX

1.2013-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 Blue HDi

2

110

AHX

1.2013-

Convenience electronics Lower control panel

42

508 2.0 Blue HDi

2

110

AHX

1.2013-

Convenience electronics Rain/light sensor

36

508 2.0 Blue HDi

2

110

AHX

1.2013-

Parking aid Park Distance Control (PDC)

4F

508 2.0 Blue HDi

2

110

AHX

1.2013-

Service Interval reset

1D

508 2.0 Blue HDi

2

110

AHX

1.2013-

Electr. energy management Battery management EBM

2F

508 2.0 Blue HDi

2

110

AHX

1.2013-

Instrumentation Instrument cluster display unit

2D

508 2.0 Blue HDi SW

2

110

AHX

1.2013-

Service Interval reset

1D

508 2.0 HDi

2

130

AHW

1.2013-

Convenience electronics Steering column switch module

42

508 2.0 HDi

2

130

AHW

1.2013-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi

2

130

AHW

1.2013-

Convenience electronics Rain/light sensor

36

508 2.0 HDi

2

130

AHW

1.2013-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi

2

130

AHW

1.2013-

Airbag AB

36

508 2.0 HDi

2

130

AHW

1.2013-

Electr. energy management Battery management EBM

2F

508 2.0 HDi

2

130

AHW

1.2013-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi

2

130

AHW

1.2013-

Convenience electronics Lower control panel

42

508 2.0 HDi

2

130

AHW

1.2013-

Service Interval reset

1D

508 2.0 HDi

2

100

RH...

10.2010-

Service Interval reset

1D

508 2.0 HDi

2

100

RH...

10.2010-

Airbag AB

36

508 2.0 HDi

2

100

RH...

10.2010-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi

2

100

RH...

10.2010-

Convenience electronics Rain/light sensor

36

508 2.0 HDi

2

100

RH...

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi

2

100

RH...

10.2010-

Convenience electronics Lower control panel

42

508 2.0 HDi

2

100

RH...

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi

2

100

RH...

10.2010-

Convenience electronics Steering column switch module

42

508 2.0 HDi

2

100

RH...

10.2010-

Electr. energy management Battery management EBM

2F

508 2.0 HDi

2

100

RHD

11.2010-

Engine management Automatic start/stop

57

508 2.0 HDi

2

100

RHD

11.2010-

Convenience electronics Steering column switch module

42

508 2.0 HDi

2

100

RHD

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi

2

100

RHD

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi

2

100

RHD

11.2010-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi

2

100

RHD

11.2010-

Convenience electronics Rain/light sensor

36

508 2.0 HDi

2

100

RHD

11.2010-

Service Interval reset

1D

508 2.0 HDi

2

100

RHD

11.2010-

Airbag AB

36

508 2.0 HDi

2

100

RHD

11.2010-

Electr. energy management Battery management EBM

2F

508 2.0 HDi

2

100

RHD

11.2010-

Convenience electronics Lower control panel

42

508 2.0 HDi

2

120

RHH

10.2010-

Electr. energy management Battery management EBM

2F

508 2.0 HDi

2

120

RHH

10.2010-

Engine management Automatic start/stop

57

508 2.0 HDi

2

120

RHH

10.2010-

Convenience electronics Lower control panel

42

508 2.0 HDi

2

120

RHH

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi

2

120

RHH

10.2010-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi

2

120

RHH

10.2010-

Convenience electronics Rain/light sensor

36

508 2.0 HDi

2

120

RHH

10.2010-

Convenience electronics Steering column switch module

42

508 2.0 HDi

2

120

RHH

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi

2

120

RHH

10.2010-

Airbag AB

36

508 2.0 HDi

2

120

RHH

10.2010-

Service Interval reset

1D

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Airbag AB

36

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Electr. energy management Battery management EBM

2F

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Convenience electronics Rain/light sensor

36

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Convenience electronics Steering column switch module

42

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Convenience electronics Lower control panel

42

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi HYbrid4 4x4

2

120

RHC

9.2011-

Service Interval reset

1D

508 2.0 HDi SW

2

130

AHW

1.2013-

Convenience electronics Lower control panel

42

508 2.0 HDi SW

2

130

AHW

1.2013-

Electr. energy management Battery management EBM

2F

508 2.0 HDi SW

2

130

AHW

1.2013-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi SW

2

130

AHW

1.2013-

Convenience electronics Steering column switch module

42

508 2.0 HDi SW

2

130

AHW

1.2013-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi SW

2

130

AHW

1.2013-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi SW

2

130

AHW

1.2013-

Airbag AB

36

508 2.0 HDi SW

2

130

AHW

1.2013-

Convenience electronics Rain/light sensor

36

508 2.0 HDi SW

2

130

AHW

1.2013-

Service Interval reset

1D

508 2.0 HDi SW

2

100

RH...

10.2010-

Electr. energy management Battery management EBM

2F

508 2.0 HDi SW

2

100

RH...

10.2010-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi SW

2

100

RH...

10.2010-

Convenience electronics Rain/light sensor

36

508 2.0 HDi SW

2

100

RH...

10.2010-

Convenience electronics Steering column switch module

42

508 2.0 HDi SW

2

100

RH...

10.2010-

Airbag AB

36

508 2.0 HDi SW

2

100

RH...

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi SW

2

100

RH...

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi SW

2

100

RH...

10.2010-

Service Interval reset

1D

508 2.0 HDi SW

2

100

RH...

10.2010-

Convenience electronics Lower control panel

42

508 2.0 HDi SW

2

100

RHD

11.2010-

Electr. energy management Battery management EBM

2F

508 2.0 HDi SW

2

100

RHD

11.2010-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi SW

2

100

RHD

11.2010-

Engine management Automatic start/stop

57

508 2.0 HDi SW

2

100

RHD

11.2010-

Convenience electronics Lower control panel

42

508 2.0 HDi SW

2

100

RHD

11.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi SW

2

100

RHD

11.2010-

Service Interval reset

1D

508 2.0 HDi SW

2

100

RHD

11.2010-

Airbag AB

36

508 2.0 HDi SW

2

100

RHD

11.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi SW

2

100

RHD

11.2010-

Convenience electronics Rain/light sensor

36

508 2.0 HDi SW

2

100

RHD

11.2010-

Convenience electronics Steering column switch module

42

508 2.0 HDi SW

2

120

RHH

10.2010-

Convenience electronics Lower control panel

42

508 2.0 HDi SW

2

120

RHH

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.0 HDi SW

2

120

RHH

10.2010-

Electr. energy management Battery management EBM

2F

508 2.0 HDi SW

2

120

RHH

10.2010-

Convenience electronics Steering column switch module

42

508 2.0 HDi SW

2

120

RHH

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.0 HDi SW

2

120

RHH

10.2010-

Engine management Automatic start/stop

57

508 2.0 HDi SW

2

120

RHH

10.2010-

Airbag AB

36

508 2.0 HDi SW

2

120

RHH

10.2010-

Instrumentation Instrument cluster display unit

2D

508 2.0 HDi SW

2

120

RHH

10.2010-

Convenience electronics Rain/light sensor

36

508 2.0 HDi SW

2

120

RHH

10.2010-

Service Interval reset

1D

508 2.2 HDi

2,2

150

4HL

10.2010-

Convenience electronics Steering column switch module

42

508 2.2 HDi

2,2

150

4HL

10.2010-

Instrumentation Instrument cluster display unit

2D

508 2.2 HDi

2,2

150

4HL

10.2010-

Convenience electronics Rain/light sensor

36

508 2.2 HDi

2,2

150

4HL

10.2010-

Service Interval reset

1D

508 2.2 HDi

2,2

150

4HL

10.2010-

Electr. energy management Battery management EBM

2F

508 2.2 HDi

2,2

150

4HL

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.2 HDi

2,2

150

4HL

10.2010-

Airbag AB

36

508 2.2 HDi

2,2

150

4HL

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.2 HDi

2,2

150

4HL

10.2010-

Convenience electronics Lower control panel

42

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Convenience electronics Rain/light sensor

36

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Convenience electronics Lower control panel

42

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Instrumentation Instrument cluster display unit

2D

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Convenience electronics Steering column switch module

42

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Airbag AB

36

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Electr. energy management Battery management EBM

2F

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Parking aid Park Distance Control (PDC)

4F

508 2.2 HDi SW

2,2

150

4HL

10.2010-

Service Interval reset

1D

508 2.3i

2,3

126

PSA3FY10XP01

7.2011-

Service Interval reset

1D

508 2.3i

2,3

126

PSA3FY10XP01

7.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 2.3i

2,3

126

PSA3FY10XP01

7.2011-

Airbag AB

36

508 2.3i

2,3

126

PSA3FY10XP01

7.2011-

Electr. energy management Battery management EBM

2F

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Convenience electronics Steering column switch module

42

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Airbag AB

36

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Instrumentation Instrument cluster display unit

2D

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Convenience electronics Lower control panel

42

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Service Interval reset

1D

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Electr. energy management Battery management EBM

2F

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Parking aid Park Distance Control (PDC)

4F

508 RXH 2.0 HDi HYbrid4 SW 4x4

2

120

RHC

9.2011-

Convenience electronics Rain/light sensor

36

607 2.0 HDi

2

100

RH...

3.2006-

Driver information Audio

5A

607 2.0 HDi

2

100

RH...

3.2006-

Tire monitoring system Tire pressure monitoring (RDK)

36

607 2.0 HDi

2

79

RHS

12.2004-12.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

607 2.0 HDi

2

79

RHS

3.2001-11.2004

Engine management EDC 15 C2

47

607 2.0 HDi

2

79

RHS

12.2004-12.2007

Engine management EDC 15 C2

47

607 2.0 HDi

2

79

RHS

12.2004-12.2007

Driver information Audio

5A

607 2.2

2,2

120

3FY

9.2005-12.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

607 2.2

2,2

120

3FY

9.2005-12.2007

Driver information Audio

5A

607 2.2

2,2

116

3FZ

12.2004-12.2007

Driver information Audio

5A

607 2.2

2,2

116

3FZ

12.2004-12.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

607 2.2 HDi

2,2

125

4H...

5.2006-4.2009

Driver information Audio

5A

607 2.2 HDi

2,2

125

4H...

5.2006-4.2009

Tire monitoring system Tire pressure monitoring (RDK)

36

607 2.2 HDi

2,2

98

4HX

12.2004-12.2007

Driver information Audio

5A

607 2.2 HDi

2,2

98

4HX

12.2004-12.2007

Tire monitoring system Tire pressure monitoring (RDK)

36

607 2.7 HDi

2,7

150

UHZ

12.2004-

Driver information Audio

5A

607 2.7 HDi

2,7

150

UHZ

12.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

607 3.0

3

155

XFV

12.2004-

Tire monitoring system Tire pressure monitoring (RDK)

36

607 3.0

3

155

XFV

12.2004-

Driver information Audio

5A

807 2.0 HDi

2

81

RH...

6.2002-12.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.0 HDi

2

81

RH...

6.2002-12.2006

Instrumentation Instrument cluster

44

807 2.0 HDi

2

100

RHD

6.2010-

Instrumentation Instrument cluster

44

807 2.0 HDi

2

100

RHD

6.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.0 HDi

2

100

RHD

6.2010-

Driver information Audio

5A

807 2.0 HDi

2

120

RHH

6.2010-

Driver information Audio

5A

807 2.0 HDi

2

120

RHH

6.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.0 HDi

2

120

RHH

6.2010-

Instrumentation Instrument cluster

44

807 2.0 HDi

2

88

RHK

3.2006-5.2010

Instrumentation Instrument cluster

44

807 2.0 HDi

2

88

RHK

3.2006-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.0 HDi

2

88

RHK

3.2006-5.2010

Driver information Audio

5A

807 2.0 HDi

2

100

RHR

6.2006-5.2010

Driver information Audio

5A

807 2.0 HDi

2

100

RHR

6.2006-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.0 HDi

2

100

RHR

6.2006-5.2010

Instrumentation Instrument cluster

44

807 2.0 HDi

2

81

RHW

6.2002-12.2006

Instrumentation Instrument cluster

44

807 2.0 HDi

2

81

RHW

6.2002-12.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.0i 16V

2

103

RFJ

10.2005-5.2010

Driver information Audio

5A

807 2.0i 16V

2

103

RFJ

10.2005-5.2010

Instrumentation Instrument cluster

44

807 2.0i 16V

2

103

RFJ

10.2005-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.0i 16V

2

100

RFN

6.2002-5.2006

Instrumentation Instrument cluster

44

807 2.0i 16V

2

100

RFN

6.2002-5.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.2 HDi

2,2

120

4H...

9.2007-5.2010

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.2 HDi

2,2

120

4H...

9.2007-5.2010

Instrumentation Instrument cluster

44

807 2.2 HDi

2,2

120

4H...

9.2007-5.2010

Driver information Audio

5A

807 2.2 HDi

2,2

94

4HW

6.2002-7.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

807 2.2 HDi

2,2

94

4HW

6.2002-7.2006

Instrumentation Instrument cluster

44

807 2.2i 16V

2,2

116

3FZ

6.2002-5.2006

Instrumentation Instrument cluster

44

807 2.2i 16V

2,2

116

3FZ

6.2002-5.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

807 3.0i

2,9

152

XFW

6.2002-5.2006

Instrumentation Instrument cluster

44

807 3.0i

2,9

152

XFW

6.2002-5.2006

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 1.6 HDi

1,6

66

9HH

9.2011-

Driver information Audio

5A

Expert 1.6 HDi

1,6

66

9HH

9.2011-

Instrumentation Instrument cluster

44

Expert 1.6 HDi

1,6

66

9HH

9.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 1.6 HDi

1,6

66

9HH

9.2011-

Engine management Automatic start/stop

57

Expert 1.6 HDi

1,6

66

9HM

12.2010-

Driver information Audio

5A

Expert 1.6 HDi

1,6

66

9HM

12.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 1.6 HDi

1,6

66

9HM

12.2010-

Instrumentation Instrument cluster

44

Expert 1.6 HDi

1,6

66

9HM

12.2010-

Engine management Automatic start/stop

57

Expert 1.6 HDi

1,6

66

9HU

2.2007-

Driver information Audio

5A

Expert 1.6 HDi

1,6

66

9HU

2.2007-

Instrumentation Instrument cluster

44

Expert 1.6 HDi

1,6

66

9HU

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 2.0 16V

2

103

RF...

2.2007-

Instrumentation Instrument cluster

44

Expert 2.0 16V

2

103

RF...

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 2.0 16V

2

103

RF...

2.2007-

Driver information Audio

5A

Expert 2.0 HDi

2

72

AHY

7.2011-

Driver information Audio

5A

Expert 2.0 HDi

2

72

AHY

7.2011-

Instrumentation Instrument cluster

44

Expert 2.0 HDi

2

72

AHY

7.2011-

Engine management Automatic start/stop

57

Expert 2.0 HDi

2

72

AHY

7.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 2.0 HDi

2

94

AHZ

7.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 2.0 HDi

2

94

AHZ

7.2011-

Driver information Audio

5A

Expert 2.0 HDi

2

94

AHZ

7.2011-

Instrumentation Instrument cluster

44

Expert 2.0 HDi

2

94

AHZ

7.2011-

Engine management Automatic start/stop

57

Expert 2.0 HDi

2

88

RH...

2.2007-

Instrumentation Instrument cluster

44

Expert 2.0 HDi

2

88

RH...

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 2.0 HDi

2

88

RH...

2.2007-

Driver information Audio

5A

Expert 2.0 HDi

2

88

RH...

2.2007-

Engine management Automatic start/stop

57

Expert 2.0 HDi

2

120

RHH

4.2010-

Instrumentation Instrument cluster

44

Expert 2.0 HDi

2

120

RHH

4.2010-

Engine management Automatic start/stop

57

Expert 2.0 HDi

2

120

RHH

4.2010-

Driver information Audio

5A

Expert 2.0 HDi

2

120

RHH

4.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 2.0 HDi

2

100

RHR

2.2007-

Driver information Audio

5A

Expert 2.0 HDi

2

100

RHR

2.2007-

Instrumentation Instrument cluster

44

Expert 2.0 HDi

2

100

RHR

2.2007-

Tire monitoring system Tire pressure monitoring (RDK)

36

Expert 2.0 HDi

2

70

RHX

10.1999-1.2007

Engine management EDC 15 C2

47

Partner 1.6 16V

1,6

66

NFR

5.2008-

Electr. energy management Battery management EBM

2F

Partner 1.6 16V

1,6

66

NFR

5.2008-

Instrumentation Instrument cluster

44

Partner 1.6 16V

1,6

66

NFR

5.2008-

Driver information Audio

5A

Partner 1.6 16V

1,6

66

NFR

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 16V

1,6

80

NFU

5.2008-

Electr. energy management Battery management EBM

2F

Partner 1.6 16V

1,6

80

NFU

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 16V

1,6

80

NFU

5.2008-

Driver information Audio

5A

Partner 1.6 16V

1,6

80

NFU

5.2008-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

84

3.2012-

Engine management Automatic start/stop

57

Partner 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Engine management Automatic start/stop

57

Partner 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Driver information Audio

5A

Partner 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

82

9H...

3.2010-12.2012

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

66

9HF

7.2010-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

66

9HF

7.2010-

Engine management Automatic start/stop

57

Partner 1.6 HDi

1,6

66

9HF

7.2010-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

66

9HF

7.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

66

9HF

7.2010-

Driver information Audio

5A

Partner 1.6 HDi

1,6

68

9HJ

6.2011-

Driver information Audio

5A

Partner 1.6 HDi

1,6

68

9HJ

6.2011-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

68

9HJ

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

68

9HJ

6.2011-

Engine management Automatic start/stop

57

Partner 1.6 HDi

1,6

68

9HJ

6.2011-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

55

9HK

6.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

55

9HK

6.2011-

Engine management Automatic start/stop

57

Partner 1.6 HDi

1,6

55

9HK

6.2011-

Driver information Audio

5A

Partner 1.6 HDi

1,6

55

9HK

6.2011-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

55

9HK

6.2011-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

55

9HN

8.2010-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

55

9HN

8.2010-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

55

9HN

8.2010-

Driver information Audio

5A

Partner 1.6 HDi

1,6

55

9HN

8.2010-

Engine management Automatic start/stop

57

Partner 1.6 HDi

1,6

55

9HN

8.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

68

9HP

10.2010-

Engine management Automatic start/stop

57

Partner 1.6 HDi

1,6

68

9HP

10.2010-

Driver information Audio

5A

Partner 1.6 HDi

1,6

68

9HP

10.2010-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

68

9HP

10.2010-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

68

9HP

10.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

66

9HS

10.2009-

Driver information Audio

5A

Partner 1.6 HDi

1,6

66

9HS

10.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

66

9HS

10.2009-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

66

9HS

10.2009-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

55

9HT

5.2008-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

55

9HT

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

55

9HT

5.2008-

Driver information Audio

5A

Partner 1.6 HDi

1,6

55

9HT

5.2008-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

66

9HV

10.2008-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

66

9HV

10.2008-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

66

9HV

10.2008-

Driver information Audio

5A

Partner 1.6 HDi

1,6

66

9HV

10.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

66

9HX

5.2008-

Driver information Audio

5A

Partner 1.6 HDi

1,6

66

9HX

5.2008-

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

66

9HX

5.2008-

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

66

9HX

5.2008-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 HDi

1,6

80

9HZ

5.2008-2.2012

Electr. energy management Battery management EBM

2F

Partner 1.6 HDi

1,6

80

9HZ

5.2008-2.2012

Driver information Audio

5A

Partner 1.6 HDi

1,6

80

9HZ

5.2008-2.2012

Instrumentation Instrument cluster

44

Partner 1.6 HDi

1,6

80

9HZ

5.2008-2.2012

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 VTi

1,6

72

5FK

3.2010-

Electr. energy management Battery management EBM

2F

Partner 1.6 VTi

1,6

72

5FK

3.2010-

Driver information Audio

5A

Partner 1.6 VTi

1,6

72

5FK

3.2010-

Instrumentation Instrument cluster

44

Partner 1.6 VTi

1,6

72

5FK

3.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 VTi

1,6

88

5FS

9.2009-

Driver information Audio

5A

Partner 1.6 VTi

1,6

88

5FS

9.2009-

Tire monitoring system Tire pressure monitoring (RDK)

36

Partner 1.6 VTi

1,6

88

5FS

9.2009-

Instrumentation Instrument cluster

44

Partner 1.6 VTi

1,6

88

5FS

9.2009-

Electr. energy management Battery management EBM

2F

Partner 1.6i 16V Flex

1,6

81

TU5JP4

7.2010-

Driver information Audio

5A

Partner 1.6i 16V Flex

1,6

81

TU5JP4

7.2010-

Instrumentation Instrument cluster

44

Partner 1.9 Diesel

1,9

51

DW8

10.1999-

Driver information Audio

5A

Partner 2.0 HDi

2

66

RHY

9.2002-7.2006

Engine management EDC 15 C2

47

Partner Electric

0

42

ZKY

9.2012-

Heater/air conditioner Supplementary heater

40

Partner Electric

0

42

ZKY

9.2012-

Heater/air conditioner Compressor control

40

Partner Electric

0

42

ZKY

9.2012-

Electric drive control Inverter PIU

45

Partner Electric

0

42

ZKY

9.2012-

Electric drive control Electric drive control

42

Partner Electric

0

42

ZKY

9.2012-

Electr. energy management HV battery charge control

30

Partner Electric

0

42

ZKY

9.2012-

Electric drive control Electric drive control

42

RCZ 1.6 THP

1,6

110

5FE

1.2011-

Electr. energy management Battery management EBM

2F

RCZ 1.6 THP

1,6

110

5FE

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

RCZ 1.6 THP

1,6

110

5FE

1.2011-

Driver information Audio

5A

RCZ 1.6 THP

1,6

120

5FM

1.2011-

Electr. energy management Battery management EBM

2F

RCZ 1.6 THP

1,6

120

5FM

1.2011-

Tire monitoring system Tire pressure monitoring (RDK)

36

RCZ 1.6 THP

1,6

120

5FM

1.2011-

Driver information Audio

5A

RCZ 1.6 THP

1,6

147

5FU

1.2010-

Electr. energy management Battery management EBM

2F

RCZ 1.6 THP

1,6

147

5FU

1.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

RCZ 1.6 THP

1,6

147

5FU

1.2010-

Driver information Audio

5A

RCZ 1.6 THP

1,6

115

5FV

1.2010-

Electr. energy management Battery management EBM

2F

RCZ 1.6 THP

1,6

115

5FV

1.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

RCZ 1.6 THP

1,6

115

5FV

1.2010-

Driver information Audio

5A

RCZ 2.0 HDi

2

120

RHH

1.2010-

Driver information Audio

5A

RCZ 2.0 HDi

2

120

RHH

1.2010-

Tire monitoring system Tire pressure monitoring (RDK)

36

RCZ 2.0 HDi

2

120

RHH

1.2010-

Engine management Automatic start/stop

57

RCZ 2.0 HDi

2

120

RHH

1.2010-

Electr. energy management Battery management EBM

2F

RENAULT

Avantime 2.2 DCI

2,2

110

G9T 712

12.2001-12.2003

Engine management CR/EDC

47

Captur 0.9

0,9

66

H4B 400

1.2013-

Anti-theft device Access system/immobilizer

57

Captur 0.9

0,9

66

H4B 400

1.2013-

Heater/air conditioner Automatic A/C

57

Captur 1.2

1,2

88

H5F 403

1.2013-

Anti-theft device Access system/immobilizer

57

Captur 1.2

1,2

88

H5F 403

1.2013-

Heater/air conditioner Automatic A/C

57

Captur 1.5 dCi

1,5

66

K9K 608

1.2013-

Anti-theft device Access system/immobilizer

57

Captur 1.5 dCi

1,5

66

K9K 608

1.2013-

Heater/air conditioner Automatic A/C

57

Captur 1.5 dCi

1,5

66

K9K 609

1.2013-

Heater/air conditioner Automatic A/C

57

Captur 1.5 dCi

1,5

66

K9K 609

1.2013-

Anti-theft device Access system/immobilizer

57

Clio II 1.0 16V

1

57

D4D

11.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 0.9

0,9

66

H4B 400

5.2012-

Airbag AB

57

Clio IV 0.9

0,9

66

H4B 400

5.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 0.9

0,9

66

H4B 400

5.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 0.9 Grandtour

0,9

66

H4B 400

11.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 0.9 Grandtour

0,9

66

H4B 400

11.2012-

Airbag AB

57

Clio IV 0.9 Grandtour

0,9

66

H4B 400

11.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.2

1,2

55

D4F 740

5.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.2

1,2

55

D4F 740

5.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.2

1,2

55

D4F 740

5.2012-

Airbag AB

57

Clio IV 1.2

1,1

55

D4F 744

5.2012-

Airbag AB

57

Clio IV 1.2

1,1

55

D4F 744

5.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.2

1,1

55

D4F 744

5.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.2 Grandtour

1,2

54

D4F 740

11.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.2 Grandtour

1,2

54

D4F 740

11.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.2 Grandtour

1,2

54

D4F 740

11.2012-

Airbag AB

57

Clio IV 1.2 TCe

1,2

88

H5F 403

1.2013-

Anti-theft device Access system/immobilizer

57

Clio IV 1.2 TCe

1,2

88

H5F 403

1.2013-

Airbag AB

57

Clio IV 1.2 TCe

1,2

88

H5F 403

1.2013-

Heater/air conditioner Automatic A/C

57

Clio IV 1.2 TCe Grandtour

1,2

88

H5F 403

1.2013-

Anti-theft device Access system/immobilizer

57

Clio IV 1.2 TCe Grandtour

1,2

88

H5F 403

1.2013-

Airbag AB

57

Clio IV 1.2 TCe Grandtour

1,2

88

H5F 403

1.2013-

Heater/air conditioner Automatic A/C

57

Clio IV 1.5 dCi

1,5

66

K9K 60...

5.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.5 dCi

1,5

66

K9K 60...

5.2012-

Airbag AB

57

Clio IV 1.5 dCi

1,5

66

K9K 60...

5.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.5 dCi

1,5

55

K9K 612

5.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.5 dCi

1,5

55

K9K 612

5.2012-

Airbag AB

57

Clio IV 1.5 dCi

1,5

55

K9K 612

5.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.5 dCi

1,5

66

K9K 618

5.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.5 dCi

1,5

66

K9K 618

5.2012-

Airbag AB

57

Clio IV 1.5 dCi

1,5

66

K9K 618

5.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.5 dCi Grandtour

1,5

66

K9K 60...

11.2012-

Airbag AB

57

Clio IV 1.5 dCi Grandtour

1,5

66

K9K 60...

11.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.5 dCi Grandtour

1,5

66

K9K 60...

11.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.5 dCi Grandtour

1,5

55

K9K 612

11.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.5 dCi Grandtour

1,5

55

K9K 612

11.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.5 dCi Grandtour

1,5

55

K9K 612

11.2012-

Airbag AB

57

Clio IV 1.5 dCi Grandtour

1,5

66

K9K 618

11.2012-

Airbag AB

57

Clio IV 1.5 dCi Grandtour

1,5

66

K9K 618

11.2012-

Anti-theft device Access system/immobilizer

57

Clio IV 1.5 dCi Grandtour

1,5

66

K9K 618

11.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.6 R.S.

1,6

147

M5M 400

12.2012-

Airbag AB

57

Clio IV 1.6 R.S.

1,6

147

M5M 400

12.2012-

Heater/air conditioner Automatic A/C

57

Clio IV 1.6 R.S.

1,6

147

M5M 400

12.2012-

Anti-theft device Access system/immobilizer

57

Duster 1.2

1,2

92

H5F 404

9.2013-

Central electronics ZE

44

Duster 1.2

1,2

92

H5F 404

9.2013-

Airbag AB

36

Duster 1.5 dCi

1,5

66

K9K 612

9.2013-

Central electronics ZE

44

Duster 1.5 dCi

1,5

66

K9K 612

9.2013-

Airbag AB

36

Duster 1.5 dCi

1,5

80

K9K 858

9.2013-

Airbag AB

36

Duster 1.5 dCi

1,5

80

K9K 858

9.2013-

Central electronics ZE

44

Duster 1.5 dCi 4x4

1,5

80

K9K 858

9.2013-

Central electronics ZE

44

Duster 1.5 dCi 4x4

1,5

80

K9K 858

9.2013-

Airbag AB

36

Duster 1.5 dCi 4x4

1,5

66

K9K 894

3.2012-

Central electronics ZE

44

Duster 1.5 dCi 4x4

1,5

66

K9K 894

3.2012-

Airbag AB

36

Duster 1.6

1,6

75

K4M 690

3.2012-

Airbag AB

36

Duster 1.6

1,6

75

K4M 690

3.2012-

Central electronics ZE

44

Duster 1.6

1,6

77

K4M 696

9.2013-

Central electronics ZE

44

Duster 1.6

1,6

77

K4M 696

9.2013-

Airbag AB

36

Duster 1.6

1,6

77

K4M...

9.2013-

Airbag AB

36

Duster 1.6

1,6

77

K4M...

9.2013-

Central electronics ZE

44

Duster 1.6

1,6

81

K4M-690

10.2011-

Central electronics ZE

44

Duster 1.6

1,6

81

K4M-690

10.2011-

Airbag AB

36

Duster 1.6 16V Hi-Flex

1,6

81

K4M

10.2011-

Central electronics ZE

44

Duster 1.6 16V Hi-Flex

1,6

81

K4M

10.2011-

Airbag AB

36

Duster 1.6 4x4

1,6

75

K4M 606

3.2012-

Central electronics ZE

44

Duster 1.6 4x4

1,6

75

K4M 606

3.2012-

Airbag AB

36

Duster 2.0

2

99

F4R 40...

3.2012-

Central electronics ZE

44

Duster 2.0

2

99

F4R 40...

3.2012-

Airbag AB

36

Duster 2.0

2

105

F4R-400

10.2011-

Central electronics ZE

44

Duster 2.0

2

105

F4R-400

10.2011-

Airbag AB

36

Duster 2.0 16V Hi-Flex

2

102

F4R

10.2011-

Airbag AB

36

Duster 2.0 16V Hi-Flex

2

102

F4R

10.2011-

Central electronics ZE

44

Duster 2.0 16V Hi-Flex 4x4

2

102

F4R

10.2011-

Airbag AB

36

Duster 2.0 4x4

2

99

F4R 40...

3.2012-

Central electronics ZE

44

Duster 2.0 4x4

2

99

F4R 40...

3.2012-

Airbag AB

36

Espace III 2.2 dCi

2,2

85

G9T...

7.2000-10.2002

Engine management CR/EDC

47

Espace IV 1.9 dCi

1,9

88

F9Q 680

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 1.9 dCi

1,9

88

F9Q 680

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 1.9 dCi

1,9

88

F9Q 680

11.2002-12.2006

Engine management CR/EDC

47

Espace IV 1.9 dCi

1,9

88

F9Q 820

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 1.9 dCi

1,9

88

F9Q 820

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 1.9 dCi

1,9

88

F9Q 820

11.2002-12.2006

Engine management CR/EDC

47

Espace IV 1.9 dCi

1,9

88

F9Q 826

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 1.9 dCi

1,9

88

F9Q 826

11.2002-12.2006

Engine management CR/EDC

47

Espace IV 1.9 dCi

1,9

88

F9Q 826

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 2.0

2

100

F4R 792

7.2004-

Instrumentation Instrument cluster

57

Espace IV 2.0

2

100

F4R 792

7.2004-

Instrumentation Instrument cluster

45

Espace IV 2.0 16V

2

100

F4R 790

11.2002-1.2010

Instrumentation Instrument cluster

57

Espace IV 2.0 16V

2

100

F4R 790

11.2002-1.2010

Instrumentation Instrument cluster

45

Espace IV 2.0 16V

2

100

F4R 791

11.2002-1.2010

Instrumentation Instrument cluster

45

Espace IV 2.0 16V

2

100

F4R 791

11.2002-1.2010

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

96

M9R 740

1.2006-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

96

M9R 740

1.2006-

Instrumentation Instrument cluster

45

Espace IV 2.0 dCi

2

127

M9R 760

5.2005-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

110

M9R 760

12.2005-

Instrumentation Instrument cluster

45

Espace IV 2.0 dCi

2

110

M9R 760

12.2005-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

127

M9R 760

5.2005-

Instrumentation Instrument cluster

45

Espace IV 2.0 dCi

2

127

M9R 761

5.2005-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

127

M9R 761

5.2005-

Transmission control 6-speed automatic transmission

57

Espace IV 2.0 dCi

2

127

M9R 761

5.2005-

Instrumentation Instrument cluster

45

Espace IV 2.0 dCi

2

110

M9R 81...

1.2012-

Engine management CR/EDC 17CP

57

Espace IV 2.0 dCi

2

110

M9R 81...

1.2012-

Instrumentation Instrument cluster

45

Espace IV 2.0 dCi

2

110

M9R 81...

1.2012-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

127

M9R 812

1.2012-

Engine management CR/EDC 17CP

57

Espace IV 2.0 dCi

2

127

M9R 812

1.2012-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

127

M9R 812

1.2012-

Instrumentation Instrument cluster

45

Espace IV 2.0 dCi

2

96

M9R 814

1.2012-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

96

M9R 814

1.2012-

Engine management CR/EDC 17CP

57

Espace IV 2.0 dCi

2

96

M9R 814

1.2012-

Instrumentation Instrument cluster

45

Espace IV 2.0 dCi

2

127

M9R 815

1.2012-

Engine management CR/EDC 17CP

57

Espace IV 2.0 dCi

2

127

M9R 815

1.2012-

Instrumentation Instrument cluster

57

Espace IV 2.0 dCi

2

127

M9R 815

1.2012-

Instrumentation Instrument cluster

45

Espace IV 2.0 TCe

2

125

F4R 796

6.2004-

Engine management Sagem

57

Espace IV 2.0 TCe

2

125

F4R 796

6.2004-

Instrumentation Instrument cluster

57

Espace IV 2.0 TCe

2

125

F4R 796

6.2004-

Instrumentation Instrument cluster

45

Espace IV 2.0 TCe

2

125

F4R 797

6.2004-

Instrumentation Instrument cluster

45

Espace IV 2.0 TCe

2

125

F4R 797

6.2004-

Engine management Sagem

57

Espace IV 2.0 TCe

2

125

F4R 797

6.2004-

Instrumentation Instrument cluster

57

Espace IV 2.0 TCe

2

125

F4R 896

6.2005-

Engine management Sagem

57

Espace IV 2.0 TCe

2

125

F4R 896

6.2005-

Instrumentation Instrument cluster

45

Espace IV 2.0 TCe

2

125

F4R 896

6.2005-

Instrumentation Instrument cluster

57

Espace IV 2.0 TCe

2

125

F4R 897

6.2005-

Engine management Sagem

57

Espace IV 2.0 TCe

2

125

F4R 897

6.2005-

Instrumentation Instrument cluster

45

Espace IV 2.0 TCe

2

125

F4R 897

6.2005-

Instrumentation Instrument cluster

57

Espace IV 2.0 Turbo

2

120

F4R 794

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 2.0 Turbo

2

120

F4R 794

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 2.0 Turbo

2

120

F4R 795

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 2.0 Turbo

2

120

F4R 795

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 2.2 dCi

2,2

110

G9T 642

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 2.2 dCi

2,2

110

G9T 642

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 2.2 dCi

2,2

110

G9T 642

11.2002-12.2006

Engine management CR/EDC

47

Espace IV 2.2 dCi

2,2

102

G9T 645

7.2005-

Instrumentation Instrument cluster

57

Espace IV 2.2 dCi

2,2

102

G9T 645

7.2005-

Instrumentation Instrument cluster

45

Espace IV 2.2 dCi

2,2

110

G9T 742

11.2002-12.2006

Engine management CR/EDC

47

Espace IV 2.2 dCi

2,2

110

G9T 742

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 2.2 dCi

2,2

110

G9T 742

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 2.2 dCi

2,2

110

G9T 743

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 2.2 dCi

2,2

110

G9T 743

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 2.2 dCi

2,2

110

G9T 743

11.2002-12.2006

Engine management CR/EDC

47

Espace IV 3.0 dCi

3

130

P9X 701

11.2002-12.2006

Instrumentation Instrument cluster

57

Espace IV 3.0 dCi

3

130

P9X 701

11.2002-12.2006

Instrumentation Instrument cluster

45

Espace IV 3.0 dCi

3

133

P9X 715

7.2005-

Instrumentation Instrument cluster

45

Espace IV 3.0 dCi

3

133

P9X 715

7.2005-

Instrumentation Instrument cluster

57

Espace IV 3.5

3,5

177

V4Y 711

11.2002-

Engine management HI EWR

54

Espace IV 3.5

3,5

177

V4Y 711

11.2002-

Instrumentation Instrument cluster

45

Espace IV 3.5

3,5

177

V4Y 711

11.2002-

Instrumentation Instrument cluster

57

Espace IV 3.5

3,5

177

V4Y 715

10.2005-

Instrumentation Instrument cluster

45

Espace IV 3.5

3,5

177

V4Y 715

10.2005-

Engine management HI EWR

54

Espace IV 3.5

3,5

177

V4Y 715

10.2005-

Instrumentation Instrument cluster

57

Fluence 1.5 dCi

1,5

63

K9K 830

11.2009-

Instrumentation Instrument cluster

57

Fluence 1.5 dCi

1,5

78

K9K 832

11.2009-

Instrumentation Instrument cluster

57

Fluence 1.5 dCi

1,5

66

K9K 834

2.2010-

Instrumentation Instrument cluster

57

Fluence 1.5 dCi

1,5

70

K9K 836

9.2013-

Instrumentation Instrument cluster

57

Fluence 1.5 dCi

1,5

81

K9K 836

2.2010-

Instrumentation Instrument cluster

57

Fluence 1.6

1,6

81

H4M 729

11.2012-

Instrumentation Instrument cluster

57

Fluence 1.6

1,6

81

K4M 838

11.2009-

Instrumentation Instrument cluster

57

Fluence 1.6

1,6

81

K4M 839

11.2009-

Instrumentation Instrument cluster

57

Fluence 1.6 dCi

1,6

96

R9M 402

11.2012-

Instrumentation Instrument cluster

57

Fluence 2.0

2

103

M4R 714

2.2010-

Instrumentation Instrument cluster

57

Fluence 2.0

2

103

M4R 751

2.2010-

Instrumentation Instrument cluster

57

Fluence 2.0 16V

2

105

M4R 714

12.2010-

Transmission control 6-speed automatic transmission

57

Fluence 2.0 16V

2

105

M4R 714

12.2010-

Instrumentation Instrument cluster

57

Fluence 2.0 16V Flex

2

103

M4R

2.2011-

Instrumentation Instrument cluster

57

Fluence 2.0 16V Flex

2

103

M4R

2.2011-

Transmission control 6-speed automatic transmission

57

Fluence 2.0 GT

2

132

F4R 872

11.2012-

Instrumentation Instrument cluster

57

Fluence 2.0 GT

2

132

F4R 872

11.2012-

Transmission control 6-speed automatic transmission

57

Fluence Z.E.

0

70

5AM 400

11.2011-

Instrumentation Instrument cluster

57

Grand Scenic II 1.4 16V

1,4

72

K4J 730

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic II 1.4 16V

1,4

72

K4J 740

5.2005-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic II 1.5 dCi

1,5

60

K9K 722

5.2003-12.2006

Central electronics Engine compartment central electronics

57

Grand Scenic II 1.5 dCi

1,5

63

K9K 724

9.2005-12.2006

Central electronics Engine compartment central electronics

57

Grand Scenic II 1.5 dCi

1,5

74

K9K 728

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic II 1.5 dCi

1,5

74

K9K 729

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic II 1.5 dCi

1,5

78

K9K 732

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic II 2.0 dCi

2

110

M9R 700

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic II 2.0 dCi

2

110

M9R 720

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic II 2.0 dCi

2

110

M9R 721

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Grand Scenic III 1.4

1,4

96

H4J 700

5.2009-

Instrumentation Instrument cluster

57

Grand Scenic III 2.0

2

103

M4R 711

5.2009-

Instrumentation Instrument cluster

57

Grand Scenic III 2.0 dCi

2

118

M9R 610

5.2009-

Instrumentation Instrument cluster

57

Grand Scenic III 2.0 dCi

2

110

M9R 615

5.2009-

Instrumentation Instrument cluster

57

Kangoo I 1.9 DCI

1,9

59

F9Q 790

5.2000-12.2007

Engine management CR/EDC

47

Kangoo I 1.9 DCI 4x4

1,9

59

F9Q 790

5.2000-12.2007

Engine management CR/EDC

47

Kangoo II 1.2

1,2

84

H5F 400

9.2013-

Instrumentation Instrument cluster

57

Kangoo II 1.2

1,2

84

H5F 400

9.2013-

Airbag AB

57

Kangoo II 1.2

1,2

84

H5F 400

9.2013-

Instrumentation Instrument cluster

42

Kangoo II 1.2

1,2

84

H5F 400

9.2013-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

81

K9K 636

2.2013-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

81

K9K 636

2.2013-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

81

K9K 636

2.2013-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

81

K9K 636

2.2013-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

63

K9K 800

1.2008-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

63

K9K 800

1.2008-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

63

K9K 800

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

63

K9K 800

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

50

K9K 802

1.2008-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

50

K9K 802

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

50

K9K 802

1.2008-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

50

K9K 802

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

78

K9K 804

1.2008-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

78

K9K 804

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

78

K9K 804

1.2008-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

78

K9K 804

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

76

K9K 806

1.2008-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

76

K9K 806

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

76

K9K 806

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

76

K9K 806

1.2008-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

55

K9K 808

3.2011-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

55

K9K 808

3.2011-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

55

K9K 808

3.2011-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

55

K9K 808

3.2011-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

80

K9K 812

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

80

K9K 812

1.2008-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

80

K9K 812

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

80

K9K 812

1.2008-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

80

K9K 816

3.2011-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

80

K9K 816

3.2011-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

80

K9K 816

3.2011-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

80

K9K 816

3.2011-

Instrumentation Instrument cluster

57

Kangoo II 1.5 dCi

1,5

66

K9K...

3.2011-

Airbag AB

57

Kangoo II 1.5 dCi

1,5

66

K9K...

3.2011-

Instrumentation Instrument cluster

42

Kangoo II 1.5 dCi

1,5

66

K9K...

3.2011-

Central electronics Engine compartment central electronics

57

Kangoo II 1.5 dCi

1,5

66

K9K...

3.2011-

Instrumentation Instrument cluster

57

Kangoo II 1.6

1,6

64

K7M 750

1.2008-

Instrumentation Instrument cluster

57

Kangoo II 1.6

1,6

64

K7M 750

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.6

1,6

64

K7M 750

1.2008-

Airbag AB

57

Kangoo II 1.6

1,6

64

K7M 750

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.6 16V

1,6

78

K4M 830

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.6 16V

1,6

78

K4M 830

1.2008-

Airbag AB

57

Kangoo II 1.6 16V

1,6

78

K4M 830

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.6 16V

1,6

78

K4M 830

1.2008-

Instrumentation Instrument cluster

57

Kangoo II 1.6 16V

1,6

78

K4M 831

3.2011-

Central electronics Engine compartment central electronics

57

Kangoo II 1.6 16V

1,6

78

K4M 831

3.2011-

Airbag AB

57

Kangoo II 1.6 16V

1,6

78

K4M 831

3.2011-

Instrumentation Instrument cluster

42

Kangoo II 1.6 16V

1,6

78

K4M 831

3.2011-

Instrumentation Instrument cluster

57

Kangoo II 1.6 16V

1,6

72

K4M 834

1.2008-

Central electronics Engine compartment central electronics

57

Kangoo II 1.6 16V

1,6

72

K4M 834

1.2008-

Airbag AB

57

Kangoo II 1.6 16V

1,6

72

K4M 834

1.2008-

Instrumentation Instrument cluster

42

Kangoo II 1.6 16V

1,6

72

K4M 834

1.2008-

Instrumentation Instrument cluster

57

Kangoo II Z.E.

0

44

5AM 400

11.2011-

Central electronics Engine compartment central electronics

57

Kangoo II Z.E.

0

44

5AM 400

11.2011-

Airbag AB

57

Kangoo II Z.E.

0

44

5AM 400

11.2011-

Instrumentation Instrument cluster

42

Kangoo II Z.E.

0

44

5AM 400

11.2011-

Instrumentation Instrument cluster

57

Koleos 2.0 dCi

2

110

M9R 832

9.2008-

Airbag AB

57

Koleos 2.0 dCi

2

110

M9R 832

9.2008-

Instrumentation Instrument cluster

57

Koleos 2.0 dCi

2

110

M9R 832

9.2008-

Transmission control 6-speed automatic transmission

57

Koleos 2.0 dCi

2

110

M9R 833

9.2008-

Airbag AB

57

Koleos 2.0 dCi

2

110

M9R 833

9.2008-

Transmission control 6-speed automatic transmission

57

Koleos 2.0 dCi

2

110

M9R 833

9.2008-

Instrumentation Instrument cluster

57

Koleos 2.0 dCi

2

127

M9R 86...

9.2013-

Airbag AB

57

Koleos 2.0 dCi

2

127

M9R 86...

9.2013-

Transmission control 6-speed automatic transmission

57

Koleos 2.0 dCi

2

127

M9R 86...

9.2013-

Instrumentation Instrument cluster

57

Koleos 2.0 dCi 4x4

2

127

M9R 830

9.2008-

Transmission control 6-speed automatic transmission

57

Koleos 2.0 dCi 4x4

2

127

M9R 830

9.2008-

Airbag AB

57

Koleos 2.0 dCi 4x4

2

127

M9R 830

9.2008-

Instrumentation Instrument cluster

57

Koleos 2.0 dCi 4x4

2

110

M9R 832

9.2008-

Instrumentation Instrument cluster

57

Koleos 2.0 dCi 4x4

2

110

M9R 832

9.2008-

Transmission control 6-speed automatic transmission

57

Koleos 2.0 dCi 4x4

2

110

M9R 832

9.2008-

Airbag AB

57

Koleos 2.0 dCi 4x4

2

110

M9R 833

9.2008-

Airbag AB

57

Koleos 2.0 dCi 4x4

2

110

M9R 833

9.2008-

Transmission control 6-speed automatic transmission

57

Koleos 2.0 dCi 4x4

2

110

M9R 833

9.2008-

Instrumentation Instrument cluster

57

Koleos 2.5

2,5

126

2TR 700

9.2008-

Instrumentation Instrument cluster

57

Koleos 2.5

2,5

126

2TR 700

9.2008-

Airbag AB

57

Koleos 2.5

2,5

126

2TR 700

9.2008-

Transmission control 6-speed automatic transmission

57

Koleos 2.5 4x4

2,5

126

2TR 700

9.2008-

Transmission control 6-speed automatic transmission

57

Koleos 2.5 4x4

2,5

126

2TR 700

9.2008-

Instrumentation Instrument cluster

57

Koleos 2.5 4x4

2,5

126

2TR 700

9.2008-

Airbag AB

57

Laguna I 1.9 DCI

1,9

80

F9Q 718

9.1999-2.2001

Engine management CR/EDC

47

Laguna I Grandtour 1.9 DCI

1,9

80

F9Q 718

9.1999-2.2001

Engine management CR/EDC

47

Laguna II 1.6 16V

1,6

82

K4M 716

1.2005-9.2007

Engine management Sagem

57

Laguna II 1.8 16V

1,8

88

F4P 774

3.2001-12.2005

Engine management Sagem

57

Laguna II 1.9 DCI

1,9

88

F9Q 650

5.2002-9.2007

Engine management CR/EDC

47

Laguna II 1.9 DCI

1,9

68

F9Q 664

1.2005-12.2006

Engine management CR/EDC

47

Laguna II 1.9 DCI

1,9

81

F9Q 670

9.2004-9.2007

Engine management CR/EDC

47

Laguna II 1.9 DCI

1,9

81

F9Q 674

1.2005-9.2007

Engine management CR/EDC

47

Laguna II 1.9 DCI

1,9

88

F9Q 750

3.2001-9.2007

Engine management CR/EDC

47

Laguna II 1.9 DCI

1,9

74

F9Q 752

3.2001-9.2007

Engine management CR/EDC

47

Laguna II 1.9 DCI

1,9

74

F9Q 754

3.2001-9.2007

Engine management CR/EDC

47

Laguna II 2.0 16V

2

103

F4R 714

9.2001-9.2007

Engine management Sagem

57

Laguna II 2.0 T

2

120

F4R 764

7.2002-12.2005

Engine management Sagem

57

Laguna II 2.0 T

2

120

F4R 765

7.2002-12.2005

Engine management Sagem

57

Laguna II 2.0 T

2

150

F4R 784

1.2005-9.2007

Engine management Sagem

57

Laguna II 2.0 T

2

120

F4R 786

4.2004-12.2005

Engine management Sagem

57

Laguna II 2.0 T

2

120

F4R 787

4.2004-12.2005

Engine management Sagem

57

Laguna II 2.0 T

2

150

F4R 886

1.2005-9.2007

Engine management Sagem

57

Laguna II 2.0 T

2

150

F4R 887

1.2005-9.2007

Engine management Sagem

57

Laguna II 2.2 DCI

2,2

110

G9T 700

3.2001-9.2007

Engine management CR/EDC

47

Laguna II 2.2 DCI

2,2

110

G9T 702

3.2001-9.2007

Engine management CR/EDC

47

Laguna II 2.2 DCI

2,2

110

G9T 703

3.2001-9.2007

Engine management CR/EDC

47

Laguna II 2.2 DCI

2,2

110

G9T 706

3.2001-9.2007

Engine management CR/EDC

47

Laguna II 2.2 DCI

2,2

110

G9T 707

3.2001-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 1.6 16V

1,6

82

K4M 716

1.2005-12.2005

Engine management Sagem

57

Laguna II Grandtour 1.8 16V

1,8

88

F4P 774

3.2001-12.2005

Engine management Sagem

57

Laguna II Grandtour 1.9 DCI

1,9

88

F9Q 650

5.2002-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 1.9 DCI

1,9

68

F9Q 664

1.2005-12.2006

Engine management CR/EDC

47

Laguna II Grandtour 1.9 DCI

1,9

81

F9Q 670

1.2005-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 1.9 DCI

1,9

81

F9Q 674

1.2005-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 1.9 DCI

1,9

88

F9Q 750

3.2001-12.2005

Engine management CR/EDC

47

Laguna II Grandtour 1.9 DCI

1,9

74

F9Q 752

3.2001-12.2005

Engine management CR/EDC

47

Laguna II Grandtour 1.9 DCI

1,9

74

F9Q 754

3.2001-12.2005

Engine management CR/EDC

47

Laguna II Grandtour 2.0 16V

2

99

F4R 714

9.2001-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.0 T

2

120

F4R 764

7.2002-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.0 T

2

120

F4R 765

7.2002-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.0 T

2

150

F4R 784

1.2005-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.0 T

2

120

F4R 786

4.2004-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.0 T

2

120

F4R 787

4.2004-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.0 T

2

120

F4R 886

1.2005-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.0 T

2

120

F4R 887

1.2005-9.2007

Engine management Sagem

57

Laguna II Grandtour 2.2 DCI

2,2

110

G9T 700

3.2001-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 2.2 DCI

2,2

110

G9T 702

3.2001-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 2.2 DCI

2,2

110

G9T 703

3.2001-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 2.2 DCI

2,2

110

G9T 706

3.2001-9.2007

Engine management CR/EDC

47

Laguna II Grandtour 2.2 DCI

2,2

110

G9T 707

3.2001-9.2007

Engine management CR/EDC

47

Laguna III 1.5 dCi

1,5

81

K9K 780

7.2007-

Instrumentation Instrument cluster

57

Laguna III 1.5 dCi

1,5

81

K9K...

7.2012-

Instrumentation Instrument cluster

57

Laguna III 1.5 dCi Coupe

1,5

81

K9K 846

1.2013-

Instrumentation Instrument cluster

57

Laguna III 1.5 dCi Grandtour

1,5

81

K9K 780

7.2007-

Instrumentation Instrument cluster

57

Laguna III 1.5 dCi Grandtour

1,5

81

K9K...

7.2012-

Instrumentation Instrument cluster

57

Laguna III 1.6

1,6

83

K4M 824

10.2007-

Instrumentation Instrument cluster

57

Laguna III 1.6 Grandtour

1,6

83

K4M 824

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0

2

103

M4R 704

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

110

M9R 742

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

127

M9R 800

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

96

M9R 802

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

110

M9R 802

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

110

M9R 805

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

131

M9R 816

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

127

M9R 857

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

110

M9R 858

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi

2

96

M9R 858

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Coupe

2

110

M9R 742

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Coupe

2

127

M9R 800

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Coupe

2

110

M9R 802

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Coupe

2

110

M9R 805

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Coupe

2

131

M9R 816

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Coupe

2

127

M9R 857

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Coupe

2

110

M9R 858

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

110

M9R 742

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

127

M9R 8...

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

127

M9R 800

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

96

M9R 802

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

110

M9R 802

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

110

M9R 805

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

131

M9R 816

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

96

M9R 858

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 dCi Grandtour

2

110

M9R 858

12.2011-

Instrumentation Instrument cluster

57

Laguna III 2.0 Grandtour

2

103

M4R 704

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 TCe

2

150

F4R 800

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 TCe

2

125

F4R 811

10.2007-

Instrumentation Instrument cluster

57

Laguna III 2.0 TCe Coupe

2

150

F4R 800

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 TCe Coupe

2

125

F4R 811

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 TCe Coupe

2

125

F4R 813

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 TCe Grandtour

2

150

F4R 800

2.2008-

Instrumentation Instrument cluster

57

Laguna III 2.0 TCe Grandtour

2

125

F4R 811

10.2007-

Instrumentation Instrument cluster

57

Laguna III 3.0 dCi

3

173

V9X 891

2.2008-

Instrumentation Instrument cluster

57

Laguna III 3.0 dCi Coupe

3

173

V9X 791

2.2008-

Instrumentation Instrument cluster

57

Laguna III 3.0 dCi Coupe

3

173

V9X 891

2.2008-

Instrumentation Instrument cluster

57

Laguna III 3.0 dCi Grandtour

3

173

V9X 891

2.2008-

Instrumentation Instrument cluster

57

Laguna III 3.5

3,5

175

V4Y 713

2.2008-

Instrumentation Instrument cluster

57

Laguna III 3.5 Coupe

3,5

175

V4Y 713

2.2008-

Instrumentation Instrument cluster

57

Laguna III 3.5 Grandtour

3,5

175

V4Y 713

2.2008-

Instrumentation Instrument cluster

57

Latitude 1.5 dCi

1,5

81

K9K 782

9.2010-

Instrumentation Instrument cluster

57

Latitude 2.0

2

103

M4R 730

9.2010-

Instrumentation Instrument cluster

57

Latitude 2.0

2

103

M4R 731

9.2010-

Instrumentation Instrument cluster

57

Latitude 2.0

2

103

M4R 735

9.2010-

Instrumentation Instrument cluster

57

Latitude 2.0

2

103

M4R 746

9.2010-

Instrumentation Instrument cluster

57

Latitude 2.0 dCi

2

110

M9R 8...

9.2010-

Instrumentation Instrument cluster

57

Latitude 2.0 dCi

2

127

M9R 8...

9.2010-

Instrumentation Instrument cluster

57

Latitude 2.0 dCi

2

96

M9R 846

2.2013-

Instrumentation Instrument cluster

57

Latitude 2.5

2,5

130

2ZV 604

9.2010-

Instrumentation Instrument cluster

57

Latitude 3.0 dCi

3

177

V9X 891

9.2010-

Instrumentation Instrument cluster

57

Latitude 3.5

3,5

171

5ZV 604

9.2010-

Instrumentation Instrument cluster

57

Logan 1.0 16V Hi-Flex

1

56

D4D

7.2007-11.2013

Airbag AB

36

Logan 1.0 16V Hi-Flex

1

56

D4D

7.2007-11.2013

Central electronics ZE

44

Logan 1.0 Hi-Flex 16V

1

57

D4D

12.2013-

Transmission control 5-speed automatic transmission

57

Logan 1.2

1,1

55

D4F 73...

9.2011-

Central electronics ZE

44

Logan 1.2

1,1

55

D4F 73...

9.2011-

Airbag AB

36

Logan 1.4

1,4

55

K7J 710

7.2004-

Central electronics ZE

44

Logan 1.4

1,4

55

K7J 710

7.2004-

Airbag AB

36

Logan 1.4 MCV

1,4

55

K7J 710

1.2007-

Airbag AB

36

Logan 1.4 MCV

1,4

55

K7J 710

1.2007-

Central electronics ZE

44

Logan 1.5 dCi

1,5

48

K9K 790

6.2005-

Central electronics ZE

44

Logan 1.5 dCi

1,5

48

K9K 790

6.2005-

Airbag AB

36

Logan 1.5 dCi

1,5

50

K9K 792

10.2005-

Central electronics ZE

44

Logan 1.5 dCi

1,5

50

K9K 792

10.2005-

Airbag AB

36

Logan 1.5 dCi

1,5

63

K9K 796

10.2005-

Central electronics ZE

44

Logan 1.5 dCi

1,5

63

K9K 796

10.2005-

Airbag AB

36

Logan 1.5 dCi

1,5

63

K9K 796

10.2005-

Transmission control 5-speed automatic transmission

57

Logan 1.5 dCi MCV

1,5

50

K9K 792

1.2007-

Central electronics ZE

44

Logan 1.5 dCi MCV

1,5

50

K9K 792

1.2007-

Airbag AB

36

Logan 1.5 dCi MCV

1,5

63

K9K 796

1.2007-

Central electronics ZE

44

Logan 1.5 dCi MCV

1,5

63

K9K 796

1.2007-

Airbag AB

36

Logan 1.6

1,6

66

K7M

1.2007-

Central electronics ZE

44

Logan 1.6

1,6

66

K7M

1.2007-

Airbag AB

36

Logan 1.6

1,6

64

K7M 710

7.2004-

Airbag AB

36

Logan 1.6

1,6

64

K7M 710

7.2004-

Central electronics ZE

44

Logan 1.6 16V

1,6

77

K4M 690

12.2005-

Central electronics ZE

44

Logan 1.6 16V

1,6

77

K4M 690

12.2005-

Airbag AB

36

Logan 1.6 16V

1,6

80

K4M 706

2.2007-

Central electronics ZE

44

Logan 1.6 16V

1,6

80

K4M 706

2.2007-

Airbag AB

36

Logan 1.6 16V Hi-Flex

1,6

79

K4M

7.2007-11.2013

Airbag AB

36

Logan 1.6 16V Hi-Flex

1,6

79

K4M

7.2007-11.2013

Central electronics ZE

44

Logan 1.6 16V MCV

1,6

77

K4M 690

1.2007-

Airbag AB

36

Logan 1.6 16V MCV

1,6

77

K4M 690

1.2007-

Central electronics ZE

44

Logan 1.6 Hi-Torque

1,6

66

K7M

5.2008-

Airbag AB

36

Logan 1.6 Hi-Torque Flex

1,6

68

K7M

11.2007-8.2012

Central electronics ZE

44

Logan 1.6 Hi-Torque Flex

1,6

68

K7M

11.2007-8.2012

Airbag AB

36

Logan 1.6 MCV

1,6

64

K7M 710

1.2007-

Central electronics ZE

44

Logan 1.6 MCV

1,6

64

K7M 710

1.2007-

Airbag AB

36

Megane 1.5 DCI

1,5

72

K9K 728

5.2006-

Central electronics Engine compartment central electronics

57

Megane 1.6 Coupe

1,6

81

K4M720

1.1998-

Engine management Sagem

57

Megane 1.6i 16V

1,6

81

A700D

1.1997-

Engine management Sagem

57

Megane 1.9 DCI

1,9

72

F9Q 732

3.1999-10.2002

Engine management CR/EDC

47

Megane 1.9 DCI

1,9

75

F9Q 732

1.2001-10.2002

Engine management CR/EDC

47

Megane 1.9 DCI

1,9

75

F9Q 733

5.2000-10.2002

Engine management CR/EDC

47

Megane 1.9 DCI

1,9

75

F9Q 738

3.1999-10.2002

Engine management CR/EDC

47

Megane 1.9 DCI

1,9

75

F9Q 738

1.2001-10.2002

Engine management CR/EDC

47

Megane 1.9 DCI

1,9

86

F9Q 800

6.2007-

Central electronics Engine compartment central electronics

57

Megane 1.9 TD

1,9

77

F8Q 784

8.1998-10.1999

Engine management CR/EDC

47

Megane 1.9 TD

1,9

77

F8Q 784

8.1998-12.1999

Engine management CR/EDC

47

Megane Classic 1.9 DCI

1,9

72

F9Q 732

4.1999-9.2003

Engine management CR/EDC

47

Megane Classic 1.9 DCI

1,9

75

F9Q 732

5.2000-9.2003

Engine management CR/EDC

47

Megane Classic 1.9 DCI

1,9

72

F9Q 733

4.1999-9.2003

Engine management CR/EDC

47

Megane Classic 1.9 DCI

1,9

75

F9Q 738

5.2000-9.2003

Engine management CR/EDC

47

Megane Coupe 1.9 DCI

1,9

72

F9Q 732

3.1999-10.2002

Engine management CR/EDC

47

Megane Coupe 1.9 DCI

1,9

75

F9Q 732

5.2000-10.2002

Engine management CR/EDC

47

Megane Coupe 1.9 DCI

1,9

75

F9Q 733

5.2000-10.2002

Engine management CR/EDC

47

Megane Grandtour 1.5 DCI

1,5

72

K9K 728

5.2006-8.2012

Central electronics Engine compartment central electronics

57

Megane Grandtour 1.6 16V

1,6

79

K4M 762

11.2006-8.2012

Central electronics Engine compartment central electronics

57

Megane Grandtour 1.9 DCI

1,9

75

F9Q 732

5.2001-9.2003

Engine management CR/EDC

47

Megane Grandtour 1.9 DCI

1,9

72

F9Q 732

3.1999-9.2003

Engine management CR/EDC

47

Megane Grandtour 1.9 DCI

1,9

72

F9Q 733

3.1999-9.2003

Engine management CR/EDC

47

Megane Grandtour 1.9 DCI

1,9

75

F9Q 738

5.2000-9.2003

Engine management CR/EDC

47

Megane II 1.4

1,4

72

K4J 730

5.2005-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.4

1,4

72

K4J 732

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.4

1,4

72

K4J 740

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.4 Grandtour

1,4

72

K4J 730

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.4 Grandtour

1,4

72

K4J 740

5.2005-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.4 Hatchback

1,4

72

K4J 730

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.4 Hatchback

1,4

72

K4J 732

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.4 Hatchback

1,4

72

K4J 740

5.2005-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.5 DCI

1,5

60

K9K 722

11.2002-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 DCI

1,5

63

K9K 724

10.2004-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 DCI

1,5

60

K9K 728

11.2002-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 DCI

1,5

60

K9K 729

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 DCI

1,5

78

K9K 732

9.2004-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 DCI

1,5

76

K9K 734

11.2002-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Cabrio

1,5

78

K9K 732

12.2005-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Cabrio

1,5

76

K9K 734

12.2005-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Grandtour

1,5

60

K9K 722

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Grandtour

1,5

63

K9K 724

10.2004-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Grandtour

1,5

60

K9K 728

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Grandtour

1,5

60

K9K 729

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Grandtour

1,5

78

K9K 732

10.2004-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Grandtour

1,5

76

K9K 734

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Hatchback

1,5

60

K9K 722

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Hatchback

1,5

63

K9K 724

10.2004-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Hatchback

1,5

60

K9K 728

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Hatchback

1,5

60

K9K 729

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Hatchback

1,5

78

K9K 732

10.2004-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.5 dCi Hatchback

1,5

76

K9K 734

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.6

1,6

83

K4M 760

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6

1,6

83

K4M 761

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6

1,6

83

K4M 762

10.2005-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6

1,6

83

K4M 764

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6

1,6

83

K4M 768

10.2005-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6

1,6

83

K4M 812

5.2005-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6

1,6

83

K4M 813

5.2005-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 16V

1,6

79

K4M

5.2006-1.2011

Central electronics Engine compartment central electronics

57

Megane II 1.6 16V Hi-Flex

1,6

81

K4M

3.2006-1.2011

Central electronics Engine compartment central electronics

57

Megane II 1.6 Cabrio

1,6

83

K4M 760

10.2003-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.6 Cabrio

1,6

83

K4M 761

10.2003-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.6 Cabrio

1,6

83

K4M 812

5.2005-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.6 Cabrio

1,6

83

K4M 813

5.2005-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour

1,6

83

K4M 760

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour

1,6

83

K4M 761

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour

1,6

83

K4M 762

10.2005-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour

1,6

83

K4M 764

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour

1,6

83

K4M 768

10.2005-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour

1,6

83

K4M 812

5.2005-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour

1,6

83

K4M 813

5.2005-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Grandtour Flex-Fuel

1,6

77

K4M 856

2.2008-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.6 Hatchback

1,6

83

K4M 760

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.6 Hatchback

1,6

83

K4M 761

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.6 Hatchback

1,6

83

K4M 764

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.6 Hatchback

1,6

83

K4M 788

10.2005-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.6 Hatchback

1,6

83

K4M 812

5.2005-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.6 Hatchback

1,6

83

K4M 813

5.2005-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.6 Hatchback Flex-Fuel

1,6

77

K4M 856

1.2007-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.9 DCI

1,9

88

F9Q 800

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 DCI

1,9

96

F9Q 803

5.2005-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 DCI

1,9

96

F9Q 804

9.2004-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 DCI

1,9

68

F9Q 808

10.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Cabrio

1,9

88

F9Q 800

10.2003-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Cabrio

1,9

96

F9Q 803

5.2005-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Cabrio

1,9

96

F9Q 804

9.2004-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Cabrio

1,9

96

F9Q 814

5.2004-3.2010

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Grandtour

1,9

88

F9Q 800

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Grandtour

1,9

96

F9Q 803

5.2005-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Grandtour

1,9

96

F9Q 804

9.2004-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Grandtour

1,9

68

F9Q 808

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Hatchback

1,9

88

F9Q 800

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Hatchback

1,9

96

F9Q 803

5.2005-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Hatchback

1,9

96

F9Q 804

9.2004-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Hatchback

1,9

68

F9Q 808

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 1.9 dCi Hatchback

1,9

96

F9Q 816

5.2005-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0

2

99

F4R 770

9.2002-10.2009

Central electronics Engine compartment central electronics

57

Megane II 2.0

2

99

F4R 771

7.2003-10.2009

Central electronics Engine compartment central electronics

57

Megane II 2.0 16V

2

102

F4R

6.2006-1.2011

Central electronics Engine compartment central electronics

57

Megane II 2.0 Cabrio

2

99

F4R 770

10.2003-3.2010

Central electronics Engine compartment central electronics

57

Megane II 2.0 Cabrio

2

99

F4R 771

10.2003-3.2010

Central electronics Engine compartment central electronics

57

Megane II 2.0 DCI

2

110

M9R 700

9.2004-10.2009

Central electronics Engine compartment central electronics

57

Megane II 2.0 dCi Cabrio

2

110

M9R 700

9.2004-3.2010

Central electronics Engine compartment central electronics

57

Megane II 2.0 dCi Cabrio

2

110

M9R 722

9.2004-3.2010

Central electronics Engine compartment central electronics

57

Megane II 2.0 dCi Grandtour

2

110

M9R 700

9.2004-5.2009

Central electronics Engine compartment central electronics

57

Megane II 2.0 dCi Grandtour

2

110

M9R 722

9.2004-5.2009

Central electronics Engine compartment central electronics

57

Megane II 2.0 dCi Hatchback

2

110

M9R 700

9.2004-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0 dCi Hatchback

2

110

M9R 722

9.2004-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0 dCi Hatchback Sport

2

127

M9R 724

4.2007-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0 Grandtour

2

99

F4R 770

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 2.0 Grandtour

2

99

F4R 771

10.2003-5.2009

Central electronics Engine compartment central electronics

57

Megane II 2.0 Hatchback

2

99

F4R 770

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0 Hatchback

2

99

F4R 771

11.2002-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0 Hatchback Sport

2

165

F4R 774

3.2003-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0 T Cabrio

2

120

F4R 776

10.2003-3.2010

Central electronics Engine compartment central electronics

57

Megane II 2.0 T Hatchback

2

120

F4R 776

5.2004-10.2008

Central electronics Engine compartment central electronics

57

Megane II 2.0i 16V

2

103

F5R-740

8.2002-

Central electronics Engine compartment central electronics

57

Megane II Grandtour 1.6 16V Hi-Flex

1,6

81

K4M

12.2006-

Central electronics Engine compartment central electronics

57

Megane II Grandtour 2.0 16V

2

102

F4R

12.2006-1.2011

Central electronics Engine compartment central electronics

57

Megane III 1.2 CC

1,2

85

H5F 400

1.2012-

Instrumentation Instrument cluster

57

Megane III 1.2 CC

1,2

97

H5F 404

1.2013-

Instrumentation Instrument cluster

57

Megane III 1.2 Coupe

1,2

85

H5F 400

1.2012-

Instrumentation Instrument cluster

57

Megane III 1.2 Coupe

1,2

97

H5F 404

1.2013-

Instrumentation Instrument cluster

57

Megane III 1.2 Grandtour

1,2

85

H5F 400

1.2012-

Instrumentation Instrument cluster

57

Megane III 1.2 Grandtour

1,2

97

H5F 404

1.2013-

Instrumentation Instrument cluster

57

Megane III 1.2 Hatchback

1,2

85

H5F 400

1.2012-

Instrumentation Instrument cluster

57

Megane III 1.2 Hatchback

1,2

97

H5F 404

1.2013-

Instrumentation Instrument cluster

57

Megane III 1.4 CC

1,4

96

H4J 700

10.2010-

Instrumentation Instrument cluster

57

Megane III 1.4 Coupe

1,4

96

H4J 700

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.4 Grandtour

1,4

96

H4J 700

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.4 Hatchback

1,4

96

H4J 700

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi CC

1,5

81

K9K 636

9.2013-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi CC

1,5

81

K9K 836

10.2010-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi CC

1,5

81

K9K 837

10.2010-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Coupe

1,5

81

K9K 636

9.2013-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Coupe

1,5

70

K9K 8...

9.2013-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Coupe

1,5

66

K9K 830

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Coupe

1,5

78

K9K 832

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Coupe

1,5

66

K9K 834

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Coupe

1,5

81

K9K 836

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Grandtour

1,5

81

K9K 636

9.2013-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Grandtour

1,5

70

K9K 8...

9.2013-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Grandtour

1,5

66

K9K 830

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Grandtour

1,5

78

K9K 832

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Grandtour

1,5

66

K9K 834

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Grandtour

1,5

81

K9K 836

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Hatchback

1,5

81

K9K 636

9.2013-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Hatchback

1,5

70

K9K 8...

9.2013-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Hatchback

1,5

66

K9K 830

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Hatchback

1,5

78

K9K 832

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Hatchback

1,5

66

K9K 834

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.5 dCi Hatchback

1,5

81

K9K 836

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.6 CC

1,6

81

K4M 866

10.2010-

Instrumentation Instrument cluster

57

Megane III 1.6 Coupe

1,6

74

K4M 848

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.6 Coupe

1,6

81

K4M 858

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.6 Coupe

1,6

81

K4M 866

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.6 dCi CC

1,6

96

R9M 402

11.2012-

Instrumentation Instrument cluster

57

Megane III 1.6 dCi Coupe

1,6

96

R9M 402

1.2012-

Instrumentation Instrument cluster

57

Megane III 1.6 dCi Grandtour

1,6

96

R9M 402

1.2012-

Instrumentation Instrument cluster

57

Megane III 1.6 dCi Hatchback

1,6

96

R9M 402

1.2012-

Instrumentation Instrument cluster

57

Megane III 1.6 Grandtour

1,6

74

K4M 848

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.6 Grandtour

1,6

81

K4M 858

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.6 Grandtour

1,6

81

K4M 866

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.6 Grandtour

1,6

79

K4M 866

11.2012-

Instrumentation Instrument cluster

57

Megane III 1.6 Hatchback

1,6

81

H4M 729

11.2012-

Instrumentation Instrument cluster

57

Megane III 1.6 Hatchback

1,6

82

K4M 838

11.2011-

Instrumentation Instrument cluster

57

Megane III 1.6 Hatchback

1,6

82

K4M 839

11.2011-

Instrumentation Instrument cluster

57

Megane III 1.6 Hatchback

1,6

74

K4M 848

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.6 Hatchback

1,6

81

K4M 858

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.6 Hatchback

1,6

81

K4M 866

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.6 Hatchback

1,6

79

K4M 866

11.2012-

Instrumentation Instrument cluster

57

Megane III 1.9 dCi CC

1,9

96

F9Q 870

10.2010-

Instrumentation Instrument cluster

57

Megane III 1.9 dCi Coupe

1,9

96

F9Q 870

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.9 dCi Coupe

1,9

96

F9Q 872

1.2009-

Instrumentation Instrument cluster

57

Megane III 1.9 dCi Grandtour

1,9

96

F9Q 870

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.9 dCi Grandtour

1,9

96

F9Q 872

6.2009-

Instrumentation Instrument cluster

57

Megane III 1.9 dCi Hatchback

1,9

96

F9Q 870

11.2008-

Instrumentation Instrument cluster

57

Megane III 1.9 dCi Hatchback

1,9

96

F9Q 872

11.2008-

Instrumentation Instrument cluster

57

Megane III 2.0 CC

2

102

M4R 713

10.2010-

Instrumentation Instrument cluster

57

Megane III 2.0 Coupe

2

103

M4R 711

1.2009-

Instrumentation Instrument cluster

57

Megane III 2.0 Coupe R.S.

2

184

F4R 874

11.2009-

Instrumentation Instrument cluster

57

Megane III 2.0 Coupe R.S.

2

195

F4R 874

11.2011-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi CC

2

118

M9R 610

10.2010-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Coupe

2

118

M9R 610

1.2009-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Coupe

2

120

M9R 610

11.2012-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Coupe

2

110

M9R 615

4.2010-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Grandtour

2

118

M9R 610

6.2009-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Grandtour

2

120

M9R 610

11.2012-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Grandtour

2

110

M9R 615

11.2010-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Hatchback

2

118

M9R 610

11.2008-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Hatchback

2

120

M9R 610

11.2012-

Instrumentation Instrument cluster

57

Megane III 2.0 dCi Hatchback

2

110

M9R 615

11.2010-

Instrumentation Instrument cluster

57

Megane III 2.0 Grandtour

2

103

M4R 711

6.2009-

Instrumentation Instrument cluster

57

Megane III 2.0 Hatchback

2

103

M4R 711

11.2008-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe CC

2

132

F4R 872

10.2010-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Coupe

2

132

F4R 870

1.2009-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Coupe

2

140

F4R 872

11.2012-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Coupe

2

162

F4R 874

9.2013-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Grandtour

2

132

F4R 870

6.2009-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Grandtour

2

140

F4R 872

11.2012-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Grandtour

2

162

F4R 874

11.2012-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Hatchback

2

132

F4R 870

11.2008-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Hatchback

2

140

F4R 872

11.2012-

Instrumentation Instrument cluster

57

Megane III 2.0 TCe Hatchback

2

162

F4R 874

9.2013-

Instrumentation Instrument cluster

57

Sandero 1.0 16V Hi-Flex

1

56

D4D

11.2007-

Airbag AB

36

Sandero 1.0 16V Hi-Flex

1

56

D4D

11.2007-

Central electronics ZE

44

Sandero 1.2

1,1

55

D4F 73...

9.2011-

Central electronics ZE

44

Sandero 1.2

1,1

55

D4F 73...

9.2011-

Airbag AB

36

Sandero 1.4

1,4

55

K7J 71...

12.2009-

Central electronics ZE

44

Sandero 1.4

1,4

55

K7J 71...

12.2009-

Airbag AB

36

Sandero 1.4 i

1,4

55

6.2009-

Central electronics ZE

44

Sandero 1.4 i

1,4

55

6.2009-

Airbag AB

36

Sandero 1.5 dci

1,5

47

K9K-700

2.2008-

Airbag AB

36

Sandero 1.5 dci

1,5

47

K9K-700

2.2008-

Central electronics ZE

44

Sandero 1.6

1,6

64

K7M 7...

12.2009-

Airbag AB

36

Sandero 1.6

1,6

64

K7M 7...

12.2009-

Central electronics ZE

44

Sandero 1.6

1,6

62

K7M 8...

11.2010-

Airbag AB

36

Sandero 1.6

1,6

62

K7M 8...

11.2010-

Central electronics ZE

44

Sandero 1.6 16V

1,6

81

1.2009-

Central electronics ZE

44

Sandero 1.6 16V

1,6

81

1.2009-

Airbag AB

36

Sandero 1.6 16V

1,6

77

K4M 69...

11.2010-

Central electronics ZE

44

Sandero 1.6 16V

1,6

77

K4M 69...

11.2010-

Airbag AB

36

Sandero 1.6 16V

1,6

80

K4M 706

2.2008-

Central electronics ZE

44

Sandero 1.6 16V

1,6

80

K4M 706

2.2008-

Airbag AB

36

Sandero 1.6 16V Hi-Flex

1,6

79

K4M

11.2007-

Central electronics ZE

44

Sandero 1.6 16V Hi-Flex

1,6

79

K4M

11.2007-

Airbag AB

36

Sandero 1.6 Hi-Torque

1,6

66

K7M

5.2009-

Airbag AB

36

Sandero 1.6 Hi-Torque

1,6

66

K7M

5.2009-

Central electronics ZE

44

Sandero 1.6 Hi-Torque Flex

1,6

68

K7M

11.2007-

Central electronics ZE

44

Sandero 1.6 Hi-Torque Flex

1,6

68

K7M

11.2007-

Airbag AB

36

Sandero 1.6 MPI

1,6

64

K7M 710

6.2009-

Central electronics ZE

44

Sandero 1.6 MPI

1,6

64

K7M 710

6.2009-

Airbag AB

36

Scenic 1.9 DCI

1,9

75

F9Q 732

3.1999-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI

1,9

75

F9Q 733

10.1999-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI

1,9

75

F9Q 738

9.2000-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI

1,9

75

F9Q 740

6.2000-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI

1,9

75

F9Q 746

2.2001-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI

1,9

75

F9Q 748

2.2001-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI

1,9

75

F9Q 796

6.1997-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI RX4

1,9

75

F9Q 732

3.1999-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI RX4

1,9

75

F9Q 733

10.1999-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI RX4

1,9

75

F9Q 740

6.2000-1.2003

Engine management CR/EDC

47

Scenic 1.9 DCI RX4

1,9

75

F9Q 746

2.2001-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI RX4

1,9

75

F9Q 748

2.2001-4.2003

Engine management CR/EDC

47

Scenic 1.9 DCI RX4

1,9

75

F9Q 796

6.1997-4.2003

Engine management CR/EDC

47

Scenic II 1.4 16V

1,4

72

K4J 730

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.4 16V

1,4

72

K4J 740

5.2005-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.5 DCI

1,5

60

K9K 722

5.2003-12.2006

Central electronics Engine compartment central electronics

57

Scenic II 1.5 DCI

1,5

63

K9K 724

9.2005-12.2006

Central electronics Engine compartment central electronics

57

Scenic II 1.5 DCI

1,5

74

K9K 728

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.5 DCI

1,5

74

K9K 729

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.5 DCI

1,5

78

K9K 732

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 760

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 761

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 762

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 764

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 766

5.2005-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 782

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 788

7.2005-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 812

5.2005-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.6 16V

1,6

83

K4M 813

5.2005-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.9 DCI

1,9

96

F9Q 803

5.2005-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.9 DCI

1,9

81

F9Q 804

5.2005-11.2008

Central electronics Engine compartment central electronics

57

Scenic II 1.9 DCI

1,9

96

F9Q 804

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.9 DCI

1,9

88

F9Q 812

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 1.9 DCI

1,9

96

F9Q 816

5.2005-11.2008

Central electronics Engine compartment central electronics

57

Scenic II 1.9 DCI

1,9

96

F9Q 818

5.2005-11.2008

Central electronics Engine compartment central electronics

57

Scenic II 2.0 16V

2

99

F4R 770

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 2.0 16V

2

99

F4R 771

5.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 2.0 16V Turbo

2

120

F4R 776

6.2003-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 2.0 DCI

2

110

M9R 700

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 2.0 DCI

2

110

M9R 700

9.2004-4.2009

Transmission control 6-speed automatic transmission

57

Scenic II 2.0 DCI

2

110

M9R 720

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Scenic II 2.0 DCI

2

110

M9R 720

9.2004-4.2009

Transmission control 6-speed automatic transmission

57

Scenic II 2.0 DCI

2

110

M9R 721

9.2004-4.2009

Transmission control 6-speed automatic transmission

57

Scenic II 2.0 DCI

2

110

M9R 721

9.2004-4.2009

Central electronics Engine compartment central electronics

57

Scenic III 1.2

1,2

85

H5F 400

5.2012-

Instrumentation Instrument cluster

57

Scenic III 1.2

1,2

97

H5F 404

1.2013-

Instrumentation Instrument cluster

57

Scenic III 1.4

1,4

96

H4J 700

5.2009-

Instrumentation Instrument cluster

57

Scenic III 1.5 dCi

1,5

81

K9K 636

7.2012-

Instrumentation Instrument cluster

57

Scenic III 1.5 dCi

1,5

81

K9K 83...

5.2009-

Instrumentation Instrument cluster

57

Scenic III 1.5 dCi

1,5

63

K9K 830

5.2009-

Instrumentation Instrument cluster

57

Scenic III 1.5 dCi

1,5

77

K9K 832

5.2009-

Instrumentation Instrument cluster

57

Scenic III 1.5 dCi

1,5

70

K9K 846

11.2010-

Instrumentation Instrument cluster

57

Scenic III 1.6

1,6

81

K4M 858

5.2009-

Instrumentation Instrument cluster

57

Scenic III 1.6

1,6

79

K4M 866

5.2012-

Instrumentation Instrument cluster

57

Scenic III 1.6

1,6

81

K4M 866

5.2009-

Instrumentation Instrument cluster

57

Scenic III 1.6 dCi

1,6

96

R9M 402

3.2011-

Instrumentation Instrument cluster

57

Scenic III 1.9 dCi

1,9

96

F9Q 870

5.2009-

Instrumentation Instrument cluster

57

Scenic III 1.9 dCi

1,9

96

F9Q 872

5.2009-

Instrumentation Instrument cluster

57

Scenic III 2.0

2

103

M4R 711

5.2009-

Instrumentation Instrument cluster

57

Scenic III 2.0 dCi

2

118

M9R 610

5.2009-

Instrumentation Instrument cluster

57

Scenic III 2.0 dCi

2

110

M9R 615

5.2009-

Instrumentation Instrument cluster

57

Twingo II 1.2

1,2

43

D7F 800

4.2007-

Instrumentation Instrument cluster

57

Twingo II 1.2

1,2

43

D7F 800

4.2007-

Airbag AB

57

Twingo II 1.2 16V

1,2

56

D4F 77...

4.2007-

Instrumentation Instrument cluster

57

Twingo II 1.2 16V

1,2

56

D4F 77...

4.2007-

Airbag AB

57

Twingo II 1.2 TCe

1,2

74

D4F 78...

4.2007-

Airbag AB

57

Twingo II 1.2 TCe

1,2

74

D4F 78...

4.2007-

Instrumentation Instrument cluster

57

Twingo II 1.5 dCi

1,5

62

K9K 718

4.2010-

Instrumentation Instrument cluster

57

Twingo II 1.5 dCi

1,5

62

K9K 718

4.2010-

Airbag AB

57

Twingo II 1.5 dCi

1,5

47

K9K 740

4.2007-

Airbag AB

57

Twingo II 1.5 dCi

1,5

47

K9K 740

4.2007-

Instrumentation Instrument cluster

57

Twingo II 1.5 dCi

1,5

55

K9K 820

10.2010-

Airbag AB

57

Twingo II 1.5 dCi

1,5

55

K9K 820

10.2010-

Instrumentation Instrument cluster

57

Twingo II 1.5 dCi

1,5

63

K9K 820

10.2010-

Airbag AB

57

Twingo II 1.5 dCi

1,5

63

K9K 820

10.2010-

Instrumentation Instrument cluster

57

Twingo II 1.6 R.S.

1,6

98

K4M 854

7.2007-

Instrumentation Instrument cluster

57

Twingo II 1.6 R.S.

1,6

98

K4M 854

7.2007-

Airbag AB

57

Vel Satis 2.0 DCI

2

110

M9R 760

8.2005-12.2009

Transmission control 6-speed automatic transmission

57

Vel Satis 2.0 DCI

2

127

M9R 760

1.2006-12.2009

Transmission control 6-speed automatic transmission

57

Vel Satis 2.0 T

2

125

F4R 867

7.2005-12.2009

Engine management Sagem

57

Vel Satis 2.2 DCI

2,2

110

G9T 700

4.2002-12.2009

Engine management CR/EDC

47

Vel Satis 2.2 DCI

2,2

110

G9T 702

4.2002-12.2009

Engine management CR/EDC

47

Vel Satis 2.2 DCI

2,2

110

G9T 703

4.2002-12.2009

Engine management CR/EDC

47

Vel Satis 3.5 V6

3,5

177

V4Y 701

4.2002-12.2009

Engine management HI EWR

54

Vel Satis 3.5 V6

3,5

177

V4Y 711

4.2002-12.2009

Engine management HI EWR

54

Vel Satis 3.5 V6

3,5

177

V4Y 715

6.2005-12.2009

Engine management HI EWR

54

Wind 1.2

1,2

74

D4F 78...

4.2010-

Instrumentation Instrument cluster

57

Wind 1.2

1,2

74

D4F 78...

4.2010-

Airbag AB

57

Wind 1.6

1,6

98

K4M 854

4.2010-

Airbag AB

57

Wind 1.6

1,6

98

K4M 854

4.2010-

Instrumentation Instrument cluster

57

Zoe

0

65

5AM 450

1.2013-

Airbag AB

57

Zoe

0

65

5AM 450

1.2013-

Heater/air conditioner Automatic A/C

57

ROLLS-ROYCE

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Diagnosis/bus systems Gateway

30

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Lighting Adaptable xenon light, left

30

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Running gear/steering Electro-hydraulic power steering

30

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Instrumentation Instrument cluster

4B

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Driver information Console switch module

4C

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Vehicle speed ACC (Adaptive Cruise Control)

36

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Heater/air conditioner Automatic A/C

42

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Convenience electronics Rear lid control unit

42

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Lighting Adaptable xenon light, right

30

Ghost 6.6

6,6

420

N74 B66A

12.2009-

Driver information Image editing system

4B

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Lighting Adaptable xenon light, left

30

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Driver information Console switch module

4C

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Lighting Adaptable xenon light, right

30

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Driver information Image editing system

4B

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Heater/air conditioner Automatic A/C

42

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Running gear/steering Electro-hydraulic power steering

30

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Instrumentation Instrument cluster

4B

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Vehicle speed ACC (Adaptive Cruise Control)

36

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Diagnosis/bus systems Gateway

30

Ghost 6.6 V-Specification

6,6

442

N74 B66A

1.2014-6.2014

Convenience electronics Rear lid control unit

42

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Running gear/steering Electro-hydraulic power steering

30

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Lighting Adaptable xenon light, left

30

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Instrumentation Instrument cluster

4B

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Heater/air conditioner Automatic A/C

42

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Driver information Console switch module

4C

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Convenience electronics Rear lid control unit

42

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Driver information Image editing system

4B

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Diagnosis/bus systems Gateway

30

Wraith 6.6

6,6

465

N74 B66A

8.2013-

Lighting Adaptable xenon light, right

30

SAAB (SAAB AUTOMOBILE AB)

9-5 1.6 T

1,6

132

A 16 LET

3.2010-

Running gear/steering Lane departure warning

57

9-5 1.6 T

1,6

132

A 16 LET

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 1.6 T

1,6

132

A 16 LET

3.2010-

Driver information Digital radio reception

4B

9-5 1.6 T

1,6

132

A 16 LET

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 BioPower

2

162

A 20 NFT

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.0 BioPower

2

162

A 20 NFT

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.0 BioPower

2

162

A 20 NFT

3.2010-

Driver information Digital radio reception

4B

9-5 2.0 BioPower

2

162

A 20 NFT

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 BioPower XWD

2

162

A 20 NFT

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.0 BioPower XWD

2

162

A 20 NFT

3.2010-

Driver information Digital radio reception

4B

9-5 2.0 BioPower XWD

2

162

A 20 NFT

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.0 BioPower XWD

2

162

A 20 NFT

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 T

2

162

A 20 NHT

3.2010-

Driver information Digital radio reception

4B

9-5 2.0 T

2

162

A 20 NHT

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 T

2

162

A 20 NHT

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.0 T

2

162

A 20 NHT

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.0 T XWD

2

162

A 20 NHT

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 T XWD

2

162

A 20 NHT

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.0 T XWD

2

162

A 20 NHT

3.2010-

Driver information Digital radio reception

4B

9-5 2.0 T XWD

2

162

A 20 NHT

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.0 TiD4

2

118

A 20 DTH

3.2010-

Driver information Digital radio reception

4B

9-5 2.0 TiD4

2

118

A 20 DTH

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 TiD4

2

118

A 20 DTH

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.0 TiD4

2

118

A 20 DTH

3.2010-

Engine management EDC 17

5A

9-5 2.0 TiD4

2

118

A 20 DTH

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.0 TTiD4

2

140

A 20 DTR

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.0 TTiD4

2

140

A 20 DTR

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.0 TTiD4

2

140

A 20 DTR

3.2010-

Driver information Digital radio reception

4B

9-5 2.0 TTiD4

2

140

A 20 DTR

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 TTiD4 XWD

2

140

A 20 DTR

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.0 TTiD4 XWD

2

140

A 20 DTR

3.2010-

Driver information Digital radio reception

4B

9-5 2.0 TTiD4 XWD

2

140

A 20 DTR

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.0 TTiD4 XWD

2

140

A 20 DTR

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.8 T XWD

2,8

221

A 28 NER

3.2010-

Instrumentation Instrument cluster

4B

9-5 2.8 T XWD

2,8

221

A 28 NER

3.2010-

Heater/air conditioner Automatic A/C

4B

9-5 2.8 T XWD

2,8

221

A 28 NER

3.2010-

Running gear/steering Lane departure warning

57

9-5 2.8 T XWD

2,8

221

A 28 NER

3.2010-

Driver information Digital radio reception

4B

SEAT

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Driver information Sound system

42

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Driver information Telephone

57

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Convenience electronics Passenger seat memory

42

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Driver information TV tuner

42

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Anti-theft device Access system/immobilizer

36

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Convenience electronics Driver seat memory

42

Alhambra 1.4 TSI

1,4

110

CAVA

5.2010-

Electr. energy management Battery management EBM

36

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Convenience electronics Passenger seat memory

42

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Driver information TV tuner

42

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Driver information Telephone

57

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Convenience electronics Driver seat memory

42

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Electr. energy management Battery management EBM

36

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Driver information Sound system

42

Alhambra 1.4 TSI

1,4

110

CNWB

6.2011-

Anti-theft device Access system/immobilizer

36

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Driver information Sound system

42

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Driver information Telephone

57

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Convenience electronics Passenger seat memory

42

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Electr. energy management Battery management EBM

36

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Driver information TV tuner

42

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Convenience electronics Driver seat memory

42

Alhambra 1.4 TSI

1,4

110

CTHA

5.2012-

Anti-theft device Access system/immobilizer

36

Alhambra 1.8 T

1,8

110

AJH

5.1998-2.2000

Vehicle internetworking CAN bus interface

30

Alhambra 1.8 T

1,8

110

AJH

5.1998-2.2000

Parking aid >>>

42

Alhambra 1.8 T

1,8

110

AWC

6.2000-3.2010

Parking aid >>>

42

Alhambra 1.8 T

1,8

110

AWC

6.2000-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 1.8 T

1,8

110

AWC

6.2000-3.2010

Engine management Motronic ME

01

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Convenience electronics Passenger seat memory

42

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Driver information TV tuner

42

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Convenience electronics Driver seat memory

42

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Driver information Sound system

42

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Driver information Telephone

57

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Electr. energy management Battery management EBM

36

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Anti-theft device Access system/immobilizer

36

Alhambra 1.8 TSI

1,8

118

CDAA

11.2012-

Engine management Motronic MED

43

Alhambra 1.9 TDI

1,9

66

1Z

3.1996-7.1996

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

66

1Z

3.1996-7.1996

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

81

AFN

5.1997-2.2000

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

81

AFN

5.1997-2.2000

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

66

AHU

7.1996-2.2000

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

66

AHU

7.1996-2.2000

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

66

ANU

6.2000-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

66

ANU

6.2000-3.2010

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

96

ASZ

11.2002-11.2008

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

96

ASZ

11.2002-11.2008

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

85

AUY

6.2000-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

85

AUY

6.2000-3.2010

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

81

AVG

9.1997-2.2000

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

81

AVG

9.1997-2.2000

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

110

BTB

6.2005-5.2007

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI

1,9

110

BTB

6.2005-5.2007

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

85

BVK

11.2005-3.2010

Parking aid >>>

42

Alhambra 1.9 TDI

1,9

85

BVK

11.2005-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI 4Motion

1,9

96

ASZ

6.2005-11.2008

Parking aid >>>

42

Alhambra 1.9 TDI 4Motion

1,9

96

ASZ

6.2005-11.2008

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI 4Motion

1,9

85

AUY

6.2000-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 1.9 TDI 4Motion

1,9

85

AUY

6.2000-3.2010

Parking aid >>>

42

Alhambra 1.9 TDI 4Motion

1,9

85

BVK

6.2005-3.2010

Parking aid >>>

42

Alhambra 1.9 TDI 4Motion

1,9

85

BVK

6.2005-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 2.0

2

85

ADY

3.1996-2.2000

Vehicle internetworking CAN bus interface

30

Alhambra 2.0

2

85

ADY

3.1996-2.2000

Parking aid >>>

42

Alhambra 2.0

2

85

ATM

6.2000-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 2.0

2

85

ATM

6.2000-3.2010

Parking aid >>>

42

Alhambra 2.0

2

85

ATM

6.2000-3.2010

Engine management Motronic ME

01

Alhambra 2.0 TDI

2

103

BRT

11.2005-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 2.0 TDI

2

103

BRT

11.2005-3.2010

Parking aid >>>

42

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Convenience electronics Driver seat memory

42

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Driver information TV tuner

42

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Electr. energy management Battery management EBM

36

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Anti-theft device Access system/immobilizer

36

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Convenience electronics Passenger seat memory

42

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Driver information Sound system

42

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Driver information Telephone

57

Alhambra 2.0 TDI

2

100

CFFA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Driver information Sound system

42

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Electr. energy management Battery management EBM

36

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Driver information Telephone

57

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Convenience electronics Passenger seat memory

42

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Driver information TV tuner

42

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Anti-theft device Access system/immobilizer

36

Alhambra 2.0 TDI

2

103

CFFB

5.2010-

Convenience electronics Driver seat memory

42

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Driver information TV tuner

42

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Convenience electronics Passenger seat memory

42

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Driver information Sound system

42

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Driver information Telephone

57

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Convenience electronics Driver seat memory

42

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Electr. energy management Battery management EBM

36

Alhambra 2.0 TDI

2

85

CFFE

5.2011-

Anti-theft device Access system/immobilizer

36

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Driver information TV tuner

42

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Anti-theft device Access system/immobilizer

36

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Convenience electronics Driver seat memory

42

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Driver information Sound system

42

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Electr. energy management Battery management EBM

36

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Driver information Telephone

57

Alhambra 2.0 TDI

2

125

CFGB

5.2010-

Convenience electronics Passenger seat memory

42

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Convenience electronics Passenger seat memory

42

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Electr. energy management Battery management EBM

36

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Driver information TV tuner

42

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Convenience electronics Driver seat memory

42

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Anti-theft device Access system/immobilizer

36

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Driver information Sound system

42

Alhambra 2.0 TDI

2

130

CFGC

11.2012-

Driver information Telephone

57

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Driver information TV tuner

42

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Electr. energy management Battery management EBM

36

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Convenience electronics Driver seat memory

42

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Anti-theft device Access system/immobilizer

36

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Driver information Telephone

57

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Convenience electronics Passenger seat memory

42

Alhambra 2.0 TDI 4WD

2

103

CFFB

5.2011-

Driver information Sound system

42

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Transmission control Twin clutch transmission, 6 speed

31

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Anti-theft device Access system/immobilizer

36

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Convenience electronics Passenger seat memory

42

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Driver information TV tuner

42

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Electr. energy management Battery management EBM

36

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Driver information Telephone

57

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Convenience electronics Driver seat memory

42

Alhambra 2.0 TSI

2

147

CCZA

12.2010-

Driver information Sound system

42

Alhambra 2.8

2,8

150

AUE

6.2000-4.2002

Engine management Motronic ME

01

Alhambra 2.8

2,8

150

AUE

6.2000-4.2002

Vehicle internetworking CAN bus interface

30

Alhambra 2.8

2,8

150

AUE

6.2000-4.2002

Parking aid >>>

42

Alhambra 2.8

2,8

150

AYL

6.2000-3.2010

Parking aid >>>

42

Alhambra 2.8

2,8

150

AYL

6.2000-3.2010

Engine management Motronic ME

01

Alhambra 2.8

2,8

150

AYL

6.2000-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 2.8 4Motion

2,8

150

AUE

6.2000-4.2002

Vehicle internetworking CAN bus interface

30

Alhambra 2.8 4Motion

2,8

150

AUE

6.2000-4.2002

Parking aid >>>

42

Alhambra 2.8 4Motion

2,8

150

AUE

6.2000-4.2002

Engine management Motronic ME

01

Alhambra 2.8 4Motion

2,8

150

AYL

5.2002-3.2010

Vehicle internetworking CAN bus interface

30

Alhambra 2.8 4Motion

2,8

150

AYL

5.2002-3.2010

Engine management Motronic ME

01

Alhambra 2.8 4Motion

2,8

150

AYL

5.2002-3.2010

Parking aid >>>

42

Altea 1.2 TSI

1,2

77

CBZB

5.2010-

Driver information Sound system

42

Altea 1.2 TSI

1,2

77

CBZB

5.2010-

Driver information TV tuner

42

Altea 1.2 TSI

1,2

77

CBZB

5.2010-

Anti-theft device Access system/immobilizer

36

Altea 1.2 TSI

1,2

77

CBZB

5.2010-

Convenience electronics Passenger seat memory

42

Altea 1.2 TSI

1,2

77

CBZB

5.2010-

Convenience electronics Driver seat memory

42

Altea 1.4

1,4

63

BXW

5.2006-5.2010

Convenience electronics Driver seat memory

42

Altea 1.4

1,4

63

BXW

5.2006-5.2010

Convenience electronics Passenger seat memory

42

Altea 1.4

1,4

63

BXW

5.2006-5.2010

Engine management Marelli

57

Altea 1.4

1,4

63

BXW

5.2006-5.2010

Driver information Sound system

42

Altea 1.4

1,4

63

BXW

5.2006-5.2010

Driver information TV tuner

42

Altea 1.4

1,4

63

CGGB

5.2010-

Driver information TV tuner

42

Altea 1.4

1,4

63

CGGB

5.2010-

Convenience electronics Passenger seat memory

42

Altea 1.4

1,4

63

CGGB

5.2010-

Anti-theft device Access system/immobilizer

36

Altea 1.4

1,4

63

CGGB

5.2010-

Driver information Sound system

42

Altea 1.4

1,4

63

CGGB

5.2010-

Convenience electronics Driver seat memory

42

Altea 1.4 TSI

1,4

92

CAXC

11.2007-

Convenience electronics Driver seat memory

42

Altea 1.4 TSI

1,4

92

CAXC

11.2007-

Convenience electronics Passenger seat memory

42

Altea 1.4 TSI

1,4

92

CAXC

11.2007-

Engine management Motronic MED

43

Altea 1.4 TSI

1,4

92

CAXC

11.2007-

Driver information Sound system

42

Altea 1.4 TSI

1,4

92

CAXC

11.2007-

Driver information TV tuner

42

Altea 1.6

1,6

75

BGU

3.2004-5.2005

Convenience electronics Driver seat memory

42

Altea 1.6

1,6

75

BGU

3.2004-5.2005

Driver information Sound system

42

Altea 1.6

1,6

75

BGU

3.2004-5.2005

Driver information TV tuner

42

Altea 1.6

1,6

75

BGU

3.2004-5.2005

Convenience electronics Passenger seat memory

42

Altea 1.6

1,6

75

BSE

5.2005-11.2010

Convenience electronics Passenger seat memory

42

Altea 1.6

1,6

75

BSE

5.2005-11.2010

Convenience electronics Driver seat memory

42

Altea 1.6

1,6

75

BSE

5.2005-11.2010

Driver information Sound system

42

Altea 1.6

1,6

75

BSE

5.2005-11.2010

Driver information TV tuner

42

Altea 1.6

1,6

75

BSF

5.2005-

Convenience electronics Driver seat memory

42

Altea 1.6

1,6

75

BSF

5.2005-

Driver information Sound system

42

Altea 1.6

1,6

75

BSF

5.2005-

Driver information TV tuner

42

Altea 1.6

1,6

75

BSF

5.2005-

Convenience electronics Passenger seat memory

42

Altea 1.6

1,6

72

CHGA

9.2009-

Convenience electronics Passenger seat memory

42

Altea 1.6

1,6

72

CHGA

9.2009-

Driver information Sound system

42

Altea 1.6

1,6

72

CHGA

9.2009-

Convenience electronics Driver seat memory

42

Altea 1.6

1,6

72

CHGA

9.2009-

Anti-theft device Access system/immobilizer

36

Altea 1.6

1,6

72

CHGA

9.2009-

Driver information TV tuner

42

Altea 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2011

Convenience electronics Driver seat memory

42

Altea 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2011

Driver information Sound system

42

Altea 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2011

Driver information TV tuner

42

Altea 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2011

Convenience electronics Passenger seat memory

42

Altea 1.6 TDI

1,6

66

CAYB

5.2010-

Anti-theft device Access system/immobilizer

36

Altea 1.6 TDI

1,6

66

CAYB

5.2010-

Engine management EDC Simos PCR 2

5A

Altea 1.6 TDI

1,6

77

CAYC

10.2009-

Anti-theft device Access system/immobilizer

36

Altea 1.6 TDI

1,6

77

CAYC

10.2009-

Convenience electronics Driver seat memory

42

Altea 1.6 TDI

1,6

77

CAYC

10.2009-

Driver information Sound system

42

Altea 1.6 TDI

1,6

77

CAYC

10.2009-

Driver information TV tuner

42

Altea 1.6 TDI

1,6

77

CAYC

10.2009-

Convenience electronics Passenger seat memory

42

Altea 1.6 TDI

1,6

77

CAYC

10.2009-

Engine management EDC Simos PCR 2

5A

Altea 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Convenience electronics Passenger seat memory

42

Altea 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Engine management Motronic MED

43

Altea 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Convenience electronics Driver seat memory

42

Altea 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Driver information Sound system

42

Altea 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Driver information TV tuner

42

Altea 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Convenience electronics Driver seat memory

42

Altea 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Driver information TV tuner

42

Altea 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Engine management Motronic MED

43

Altea 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Convenience electronics Passenger seat memory

42

Altea 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Driver information Sound system

42

Altea 1.8 TSI

1,8

118

CDAA

3.2009-

Anti-theft device Access system/immobilizer

36

Altea 1.8 TSI

1,8

118

CDAA

3.2009-

Engine management Motronic MED

43

Altea 1.9 TDI

1,9

77

BJB

4.2004-9.2005

Convenience electronics Driver seat memory

42

Altea 1.9 TDI

1,9

77

BJB

4.2004-9.2005

Driver information Sound system

42

Altea 1.9 TDI

1,9

77

BJB

4.2004-9.2005

Driver information TV tuner

42

Altea 1.9 TDI

1,9

77

BJB

4.2004-9.2005

Convenience electronics Passenger seat memory

42

Altea 1.9 TDI

1,9

77

BKC

4.2004-5.2006

Convenience electronics Driver seat memory

42

Altea 1.9 TDI

1,9

77

BKC

4.2004-5.2006

Driver information Sound system

42

Altea 1.9 TDI

1,9

77

BKC

4.2004-5.2006

Convenience electronics Passenger seat memory

42

Altea 1.9 TDI

1,9

77

BKC

4.2004-5.2006

Driver information TV tuner

42

Altea 1.9 TDI

1,9

77

BLS

10.2005-5.2010

Convenience electronics Driver seat memory

42

Altea 1.9 TDI

1,9

77

BLS

10.2005-5.2010

Driver information Sound system

42

Altea 1.9 TDI

1,9

77

BLS

10.2005-5.2010

Driver information TV tuner

42

Altea 1.9 TDI

1,9

77

BLS

10.2005-5.2010

Convenience electronics Passenger seat memory

42

Altea 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Convenience electronics Driver seat memory

42

Altea 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Driver information Sound system

42

Altea 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Driver information TV tuner

42

Altea 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Convenience electronics Passenger seat memory

42

Altea 1.9 TDI

1,9

66

BXF

8.2009-12.2010

Anti-theft device Access system/immobilizer

36

Altea 2.0 FSI

2

110

BLR

5.2004-11.2005

Driver information Sound system

42

Altea 2.0 FSI

2

110

BLR

5.2004-11.2005

Driver information TV tuner

42

Altea 2.0 FSI

2

110

BLR

5.2004-11.2005

Convenience electronics Driver seat memory

42

Altea 2.0 FSI

2

110

BLR

5.2004-11.2005

Convenience electronics Passenger seat memory

42

Altea 2.0 FSI

2

110

BLY

5.2004-11.2005

Convenience electronics Driver seat memory

42

Altea 2.0 FSI

2

110

BLY

5.2004-11.2005

Driver information TV tuner

42

Altea 2.0 FSI

2

110

BLY

5.2004-11.2005

Convenience electronics Passenger seat memory

42

Altea 2.0 FSI

2

110

BLY

5.2004-11.2005

Driver information Sound system

42

Altea 2.0 FSI

2

110

BVY

11.2005-3.2009

Convenience electronics Passenger seat memory

42

Altea 2.0 FSI

2

110

BVY

11.2005-3.2009

Driver information Sound system

42

Altea 2.0 FSI

2

110

BVY

11.2005-3.2009

Driver information TV tuner

42

Altea 2.0 FSI

2

110

BVY

11.2005-3.2009

Convenience electronics Driver seat memory

42

Altea 2.0 FSI

2

110

BVZ

11.2005-3.2009

Convenience electronics Driver seat memory

42

Altea 2.0 FSI

2

110

BVZ

11.2005-3.2009

Driver information Sound system

42

Altea 2.0 FSI

2

110

BVZ

11.2005-3.2009

Driver information TV tuner

42

Altea 2.0 FSI

2

110

BVZ

11.2005-3.2009

Convenience electronics Passenger seat memory

42

Altea 2.0 TDI

2

100

AZV

4.2004-3.2009

Transmission control Twin clutch transmission, 6 speed

31

Altea 2.0 TDI

2

100

AZV

4.2004-3.2009

Driver information TV tuner

42

Altea 2.0 TDI

2

100

AZV

4.2004-3.2009

Convenience electronics Passenger seat memory

42

Altea 2.0 TDI

2

100

AZV

4.2004-3.2009

Driver information Sound system

42

Altea 2.0 TDI

2

100

AZV

4.2004-3.2009

Convenience electronics Driver seat memory

42

Altea 2.0 TDI

2

103

BKD

3.2004-7.2011

Driver information Sound system

42

Altea 2.0 TDI

2

103

BKD

3.2004-7.2011

Transmission control Twin clutch transmission, 6 speed

31

Altea 2.0 TDI

2

103

BKD

3.2004-7.2011

Convenience electronics Passenger seat memory

42

Altea 2.0 TDI

2

103

BKD

3.2004-7.2011

Driver information TV tuner

42

Altea 2.0 TDI

2

103

BKD

3.2004-7.2011

Convenience electronics Driver seat memory

42

Altea 2.0 TDI

2

103

BMM

11.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Altea 2.0 TDI

2

103

BMM

11.2005-11.2010

Driver information TV tuner

42

Altea 2.0 TDI

2

103

BMM

11.2005-11.2010

Convenience electronics Passenger seat memory

42

Altea 2.0 TDI

2

103

BMM

11.2005-11.2010

Convenience electronics Driver seat memory

42

Altea 2.0 TDI

2

103

BMM

11.2005-11.2010

Driver information Sound system

42

Altea 2.0 TDI

2

125

BMN

11.2005-3.2009

Transmission control Twin clutch transmission, 6 speed

31

Altea 2.0 TDI

2

125

BMN

11.2005-3.2009

Convenience electronics Driver seat memory

42

Altea 2.0 TDI

2

125

BMN

11.2005-3.2009

Driver information TV tuner

42

Altea 2.0 TDI

2

125

BMN

11.2005-3.2009

Convenience electronics Passenger seat memory

42

Altea 2.0 TDI

2

125

BMN

11.2005-3.2009

Driver information Sound system

42

Altea 2.0 TDI

2

125

CEGA

3.2009-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Altea 2.0 TDI

2

125

CEGA

3.2009-5.2010

Anti-theft device Access system/immobilizer

36

Altea 2.0 TDI

2

103

CFHC

9.2010-

Anti-theft device Access system/immobilizer

36

Altea 2.0 TFSI

2

147

BWA

5.2006-3.2009

Convenience electronics Driver seat memory

42

Altea 2.0 TFSI

2

147

BWA

5.2006-3.2009

Driver information TV tuner

42

Altea 2.0 TFSI

2

147

BWA

5.2006-3.2009

Convenience electronics Passenger seat memory

42

Altea 2.0 TFSI

2

147

BWA

5.2006-3.2009

Driver information Sound system

42

Altea Freetrack 1.4 TSI

1,4

92

CAXC

5.2010-5.2011

Driver information Sound system

42

Altea Freetrack 1.4 TSI

1,4

92

CAXC

5.2010-5.2011

Convenience electronics Passenger seat memory

42

Altea Freetrack 1.4 TSI

1,4

92

CAXC

5.2010-5.2011

Driver information TV tuner

42

Altea Freetrack 1.4 TSI

1,4

92

CAXC

5.2010-5.2011

Convenience electronics Driver seat memory

42

Altea Freetrack 1.4 TSI

1,4

92

CAXC

5.2010-5.2011

Anti-theft device Access system/immobilizer

36

Altea Freetrack 1.6 TDI

1,6

77

CAYC

5.2010-

Driver information Sound system

42

Altea Freetrack 1.6 TDI

1,6

77

CAYC

5.2010-

Driver information TV tuner

42

Altea Freetrack 1.6 TDI

1,6

77

CAYC

5.2010-

Engine management EDC Simos PCR 2

5A

Altea Freetrack 1.6 TDI

1,6

77

CAYC

5.2010-

Convenience electronics Passenger seat memory

42

Altea Freetrack 1.6 TDI

1,6

77

CAYC

5.2010-

Anti-theft device Access system/immobilizer

36

Altea Freetrack 1.6 TDI

1,6

77

CAYC

5.2010-

Convenience electronics Driver seat memory

42

Altea Freetrack 2.0 TDI

2

103

BMM

6.2007-10.2010

Convenience electronics Driver seat memory

42

Altea Freetrack 2.0 TDI

2

103

BMM

6.2007-10.2010

Convenience electronics Passenger seat memory

42

Altea Freetrack 2.0 TDI

2

103

BMM

6.2007-10.2010

Driver information Sound system

42

Altea Freetrack 2.0 TDI

2

103

BMM

6.2007-10.2010

Driver information TV tuner

42

Altea Freetrack 2.0 TDI 4WD

2

103

BMM

2.2008-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Altea Freetrack 2.0 TDI 4WD

2

103

BMM

2.2008-10.2010

Convenience electronics Passenger seat memory

42

Altea Freetrack 2.0 TDI 4WD

2

103

BMM

2.2008-10.2010

Convenience electronics Driver seat memory

42

Altea Freetrack 2.0 TDI 4WD

2

103

BMM

2.2008-10.2010

Driver information Sound system

42

Altea Freetrack 2.0 TDI 4WD

2

103

BMM

2.2008-10.2010

Driver information TV tuner

42

Altea Freetrack 2.0 TDI 4WD

2

125

BMN

6.2007-6.2009

Convenience electronics Driver seat memory

42

Altea Freetrack 2.0 TDI 4WD

2

125

BMN

6.2007-6.2009

Transmission control Twin clutch transmission, 6 speed

31

Altea Freetrack 2.0 TDI 4WD

2

125

BMN

6.2007-6.2009

Driver information Sound system

42

Altea Freetrack 2.0 TDI 4WD

2

125

BMN

6.2007-6.2009

Driver information TV tuner

42

Altea Freetrack 2.0 TDI 4WD

2

125

BMN

6.2007-6.2009

Convenience electronics Passenger seat memory

42

Altea Freetrack 2.0 TDI 4WD

2

125

CEGA

3.2009-10.2010

Anti-theft device Access system/immobilizer

36

Altea Freetrack 2.0 TDI 4WD

2

125

CEGA

3.2009-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Altea Freetrack 2.0 TDI 4WD

2

103

CFHC

10.2010-

Anti-theft device Access system/immobilizer

36

Altea Freetrack 2.0 TDI 4WD

2

125

CFJA

9.2010-

Anti-theft device Access system/immobilizer

36

Altea Freetrack 2.0 TFSI

2

155

CCZB

7.2009-

Convenience electronics Passenger seat memory

42

Altea Freetrack 2.0 TFSI

2

155

CCZB

7.2009-

Driver information Sound system

42

Altea Freetrack 2.0 TFSI

2

155

CCZB

7.2009-

Driver information TV tuner

42

Altea Freetrack 2.0 TFSI

2

155

CCZB

7.2009-

Anti-theft device Access system/immobilizer

36

Altea Freetrack 2.0 TFSI

2

155

CCZB

7.2009-

Engine management Motronic MED

43

Altea Freetrack 2.0 TFSI

2

155

CCZB

7.2009-

Convenience electronics Driver seat memory

42

Altea Freetrack 2.0 TFSI 4WD

2

147

BWA

6.2007-6.2009

Convenience electronics Driver seat memory

42

Altea Freetrack 2.0 TFSI 4WD

2

147

BWA

6.2007-6.2009

Convenience electronics Passenger seat memory

42

Altea Freetrack 2.0 TFSI 4WD

2

147

BWA

6.2007-6.2009

Driver information Sound system

42

Altea Freetrack 2.0 TFSI 4WD

2

147

BWA

6.2007-6.2009

Driver information TV tuner

42

Altea Freetrack 2.0 TFSI 4WD

2

155

CCZB

7.2009-

Convenience electronics Passenger seat memory

42

Altea Freetrack 2.0 TFSI 4WD

2

155

CCZB

7.2009-

Anti-theft device Access system/immobilizer

36

Altea Freetrack 2.0 TFSI 4WD

2

155

CCZB

7.2009-

Driver information Sound system

42

Altea Freetrack 2.0 TFSI 4WD

2

155

CCZB

7.2009-

Driver information TV tuner

42

Altea Freetrack 2.0 TFSI 4WD

2

155

CCZB

7.2009-

Convenience electronics Driver seat memory

42

Altea Freetrack 2.0 TFSI 4WD

2

155

CCZB

7.2009-

Engine management Motronic MED

43

Altea XL 1.2 TSI

1,2

77

CBZB

4.2010-

Convenience electronics Passenger seat memory

42

Altea XL 1.2 TSI

1,2

77

CBZB

4.2010-

Anti-theft device Access system/immobilizer

36

Altea XL 1.2 TSI

1,2

77

CBZB

4.2010-

Driver information Sound system

42

Altea XL 1.2 TSI

1,2

77

CBZB

4.2010-

Driver information TV tuner

42

Altea XL 1.2 TSI

1,2

77

CBZB

4.2010-

Convenience electronics Driver seat memory

42

Altea XL 1.4

1,4

63

BXW

10.2006-5.2010

Engine management Marelli

57

Altea XL 1.4

1,4

63

CGGB

5.2010-

Anti-theft device Access system/immobilizer

36

Altea XL 1.4 TSI

1,4

92

CAXC

11.2007-

Engine management Motronic MED

43

Altea XL 1.6

1,6

72

CHGA

9.2009-

Driver information Sound system

42

Altea XL 1.6

1,6

72

CHGA

9.2009-

Driver information TV tuner

42

Altea XL 1.6

1,6

72

CHGA

9.2009-

Convenience electronics Passenger seat memory

42

Altea XL 1.6

1,6

72

CHGA

9.2009-

Anti-theft device Access system/immobilizer

36

Altea XL 1.6

1,6

72

CHGA

9.2009-

Convenience electronics Driver seat memory

42

Altea XL 1.6 TDI

1,6

66

CAYB

5.2010-

Anti-theft device Access system/immobilizer

36

Altea XL 1.6 TDI

1,6

66

CAYB

5.2010-

Engine management EDC Simos PCR 2

5A

Altea XL 1.6 TDI

1,6

77

CAYC

10.2009-

Driver information TV tuner

42

Altea XL 1.6 TDI

1,6

77

CAYC

10.2009-

Convenience electronics Passenger seat memory

42

Altea XL 1.6 TDI

1,6

77

CAYC

10.2009-

Driver information Sound system

42

Altea XL 1.6 TDI

1,6

77

CAYC

10.2009-

Anti-theft device Access system/immobilizer

36

Altea XL 1.6 TDI

1,6

77

CAYC

10.2009-

Convenience electronics Driver seat memory

42

Altea XL 1.6 TDI

1,6

77

CAYC

10.2009-

Engine management EDC Simos PCR 2

5A

Altea XL 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Engine management Motronic MED

43

Altea XL 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Engine management Motronic MED

43

Altea XL 1.8 TSI

1,8

118

CDAA

3.2009-

Anti-theft device Access system/immobilizer

36

Altea XL 1.8 TSI

1,8

118

CDAA

3.2009-

Engine management Motronic MED

43

Altea XL 1.9 TDI

1,9

66

BXF

8.2009-12.2010

Anti-theft device Access system/immobilizer

36

Altea XL 2.0 TDI

2

125

CEGA

3.2009-5.2010

Anti-theft device Access system/immobilizer

36

Altea XL 2.0 TDI

2

103

CFHC

10.2010-

Anti-theft device Access system/immobilizer

36

Altea XL 2.0 TDI 4WD

2

103

CFHC

10.2010-

Anti-theft device Access system/immobilizer

36

Arosa 1.0

1

37

AER

2.1997-9.1999

Vehicle internetworking CAN bus interface

30

Arosa 1.0

1

37

AHT

10.1997-2.2000

Vehicle internetworking CAN bus interface

30

Arosa 1.0

1

37

ALD

1.1999-7.2000

Engine management Motronic ME

01

Arosa 1.0

1

37

ALD

1.1999-7.2000

Vehicle internetworking CAN bus interface

30

Arosa 1.0

1

37

ALL

10.1997-5.1999

Vehicle internetworking CAN bus interface

30

Arosa 1.0

1

37

ANV

1.1999-7.2000

Engine management Motronic ME

01

Arosa 1.0

1

37

ANV

1.1999-7.2000

Vehicle internetworking CAN bus interface

30

Arosa 1.0

1

37

AUC

5.2000-6.2004

Engine management Motronic ME

01

Arosa 1.0

1

37

AUC

5.2000-6.2004

Vehicle internetworking CAN bus interface

30

Arosa 1.4

1,4

44

AEX

2.1997-11.1997

Vehicle internetworking CAN bus interface

30

Arosa 1.4

1,4

44

AKK

1.1999-10.2000

Engine management Motronic ME

01

Arosa 1.4

1,4

44

AKK

1.1999-10.2000

Vehicle internetworking CAN bus interface

30

Arosa 1.4

1,4

44

AKV

5.1997-9.1999

Vehicle internetworking CAN bus interface

30

Arosa 1.4

1,4

44

ANW

1.1999-10.2000

Vehicle internetworking CAN bus interface

30

Arosa 1.4

1,4

44

ANW

1.1999-10.2000

Engine management Motronic ME

01

Arosa 1.4

1,4

44

APQ

12.1997-8.1998

Vehicle internetworking CAN bus interface

30

Arosa 1.4

1,4

44

AUD

1.1999-6.2004

Vehicle internetworking CAN bus interface

30

Arosa 1.4

1,4

44

AUD

1.1999-6.2004

Engine management Motronic ME

01

Arosa 1.4 16V

1,4

74

AFK

1.1999-9.2000

Engine management Marelli

57

Arosa 1.4 16V

1,4

74

AFK

1.1999-9.2000

Vehicle internetworking CAN bus interface

30

Arosa 1.4 16V

1,4

74

AQQ

5.1999-9.2000

Engine management Marelli

57

Arosa 1.4 16V

1,4

74

AQQ

5.1999-9.2000

Vehicle internetworking CAN bus interface

30

Arosa 1.4 16V

1,4

74

AUB

9.2000-6.2004

Vehicle internetworking CAN bus interface

30

Arosa 1.4 16V

1,4

74

AUB

9.2000-6.2004

Engine management Marelli

57

Arosa 1.4 TDI

1,4

55

AMF

1.1998-6.2004

Vehicle internetworking CAN bus interface

30

Cordoba 1.0

1

37

ALD

5.1999-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.0

1

37

ALD

5.1999-12.2002

Engine management Motronic ME

01

Cordoba 1.0

1

37

ANV

5.1999-7.2000

Vehicle internetworking CAN bus interface

30

Cordoba 1.0

1

37

ANV

5.1999-7.2000

Engine management Motronic ME

01

Cordoba 1.0

1

51

AST

3.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.0

1

37

AUC

7.2000-12.2002

Engine management Motronic ME

01

Cordoba 1.0

1

37

AUC

7.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.0

1

51

AVZ

5.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.0

1

51

AVZ

5.2000-12.2002

Engine management Motronic ME

01

Cordoba 1.2

1,2

47

AZQ

10.2002-4.2004

Engine management Simos

57

Cordoba 1.2

1,2

47

AZQ

10.2002-4.2004

Vehicle internetworking CAN bus interface

30

Cordoba 1.2

1,2

47

BME

11.2004-6.2006

Vehicle internetworking CAN bus interface

30

Cordoba 1.2

1,2

47

BME

11.2004-6.2006

Engine management Simos

57

Cordoba 1.2

1,2

51

BXV

5.2006-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

44

AKK

5.1999-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

44

AKK

5.1999-12.2002

Engine management Motronic ME

01

Cordoba 1.4

1,4

44

ANW

5.1999-8.2000

Engine management Motronic ME

01

Cordoba 1.4

1,4

44

ANW

5.1999-8.2000

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

55

APE

9.1999-6.2000

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

55

APE

9.1999-6.2000

Engine management Marelli

57

Cordoba 1.4

1,4

74

AQQ

9.1999-7.2000

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

74

AQQ

9.1999-7.2000

Engine management Marelli

57

Cordoba 1.4

1,4

55

AUA

5.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

55

AUA

5.2000-12.2002

Engine management Marelli

57

Cordoba 1.4

1,4

74

AUB

5.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

74

AUB

5.2000-12.2002

Engine management Marelli

57

Cordoba 1.4

1,4

44

AUD

6.2000-12.2002

Engine management Motronic ME

01

Cordoba 1.4

1,4

44

AUD

6.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

55

BBY

9.2002-4.2004

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

55

BBY

9.2002-4.2004

Engine management Marelli

57

Cordoba 1.4

1,4

74

BBZ

10.2002-11.2006

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

74

BBZ

10.2002-11.2006

Engine management Marelli

57

Cordoba 1.4

1,4

55

BKY

5.2004-12.2007

Vehicle internetworking CAN bus interface

30

Cordoba 1.4

1,4

55

BKY

5.2004-12.2007

Engine management Marelli

57

Cordoba 1.4

1,4

63

BXW

5.2006-11.2009

Engine management Marelli

57

Cordoba 1.4

1,4

63

BXW

5.2006-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 1.4 TDI

1,4

55

AMF

10.2002-12.2005

Vehicle internetworking CAN bus interface

30

Cordoba 1.4 TDI

1,4

59

BMS

6.2006-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 1.4 TDI

1,4

51

BNM

5.2005-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 1.4 TDI

1,4

58

BNV

5.2005-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

AEH

5.1999-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

AFT

12.1995-11.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

AKL

10.1999-10.2004

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

AKL

5.1999-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

55

ALM

9.1997-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

APF

9.1999-10.2000

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

APF

9.1999-10.2000

Engine management Simos

57

Cordoba 1.6

1,6

74

AUR

5.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

AUR

5.2000-12.2002

Engine management Simos

57

Cordoba 1.6

1,6

74

BAH

4.2003-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

74

BAH

4.2003-11.2009

Engine management Motronic ME

01

Cordoba 1.6

1,6

77

BTS

11.2006-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 1.6

1,6

77

BTS

11.2006-11.2009

Engine management Motronic ME

01

Cordoba 1.8

1,8

55

4.1995-9.1999

Vehicle internetworking CAN bus interface

30

Cordoba 1.8

1,8

66

ACC

3.1995-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.8

1,8

66

ADZ

7.1994-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.8 T Cupra

1,8

115

AQX

5.1999-10.2000

Engine management Motronic ME

01

Cordoba 1.8 T Cupra

1,8

115

AQX

5.1999-10.2000

Vehicle internetworking CAN bus interface

30

Cordoba 1.8 T Cupra

1,8

115

AYP

5.2000-12.2002

Engine management Motronic ME

01

Cordoba 1.8 T Cupra

1,8

115

AYP

5.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 D

1,9

48

AGP

1.2000-

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 SDI

1,9

47

AEY

12.1995-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 SDI

1,9

50

AGP

5.1999-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 SDI

1,9

50

AQM

6.1999-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 SDI

1,9

47

ASY

9.2002-12.2005

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

81

AFN

3.1997-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

66

AGR

10.2000-

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

66

AGR

1.2000-

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

66

AGR

5.1999-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

66

AHU

7.1996-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

66

ALH

5.1999-5.2001

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

81

ASV

5.1999-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

96

ASZ

10.2002-9.2005

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

74

ATD

9.2002-7.2005

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

74

AXR

5.2005-

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

96

BLT

5.2005-

Vehicle internetworking CAN bus interface

30

Cordoba 1.9 TDI

1,9

74

BMT

9.2006-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 2.0

2

110

ABF

6.1996-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 2.0

2

85

AGG

4.1996-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba 2.0

2

85

AZL

9.2002-4.2005

Vehicle internetworking CAN bus interface

30

Cordoba 2.0

2

85

AZL

9.2002-4.2005

Engine management Motronic ME

01

Cordoba 2.0

2

85

BBX

4.2003-11.2009

Vehicle internetworking CAN bus interface

30

Cordoba 2.0

2

85

BBX

4.2003-11.2009

Engine management Motronic ME

01

Cordoba Vario 1.4

1,4

44

AKK

8.1999-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.4

1,4

44

AKK

8.1999-8.2002

Engine management Motronic ME

01

Cordoba Vario 1.4

1,4

44

AKV

9.1997-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.4

1,4

44

ANW

5.1999-8.2000

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.4

1,4

44

ANW

5.1999-8.2000

Engine management Motronic ME

01

Cordoba Vario 1.4

1,4

55

APE

5.1999-6.2000

Engine management Marelli

57

Cordoba Vario 1.4

1,4

55

APE

5.1999-6.2000

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.4

1,4

44

APQ

12.1997-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.4

1,4

74

AQQ

9.1999-7.2000

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.4

1,4

74

AQQ

9.1999-7.2000

Engine management Marelli

57

Cordoba Vario 1.4

1,4

55

AUA

6.2000-8.2003

Engine management Marelli

57

Cordoba Vario 1.4

1,4

55

AUA

6.2000-8.2003

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.4

1,4

44

AUD

6.2000-12.2002

Engine management Motronic ME

01

Cordoba Vario 1.4

1,4

44

AUD

6.2000-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.6

1,6

74

AEH

5.1999-12.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.6

1,6

74

AKL

6.1999-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.6

1,6

76

AKL

10.1999-10.2004

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.6

1,6

55

ALM

9.1997-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.6

1,6

74

APF

9.1999-10.2000

Engine management Simos

57

Cordoba Vario 1.6

1,6

74

APF

9.1999-10.2000

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.6

1,6

74

AUR

7.2000-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.6

1,6

74

AUR

7.2000-8.2002

Engine management Simos

57

Cordoba Vario 1.9 SDI

1,9

50

AGP

5.1999-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.9 SDI

1,9

50

AQM

6.1999-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.9 TDI

1,9

66

AGR

5.1999-8.2002

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.9 TDI

1,9

66

ALH

5.1999-5.2001

Vehicle internetworking CAN bus interface

30

Cordoba Vario 1.9 TDI

1,9

81

ASV

5.1999-8.2002

Vehicle internetworking CAN bus interface

30

Exeo 1.6

1,6

75

ALZ

3.2009-9.2010

Engine management Simos

57

Exeo 1.6

1,6

75

ALZ

3.2009-9.2010

Driver information TV tuner

42

Exeo 1.8

1,8

110

CFMA

12.2008-5.2010

Engine management Motronic ME

01

Exeo 1.8

1,8

110

CFMA

12.2008-5.2010

Driver information TV tuner

42

Exeo 1.8 TSI

1,8

88

CDHA

9.2010-

Driver information TV tuner

42

Exeo 1.8 TSI

1,8

118

CDHB

5.2010-

Driver information TV tuner

42

Exeo 2.0 TDI

2

105

CAGA

12.2008-

Driver information TV tuner

42

Exeo 2.0 TDI

2

88

CAGC

12.2008-

Driver information TV tuner

42

Exeo 2.0 TDI

2

125

CAHA

2.2009-

Driver information TV tuner

42

Exeo 2.0 TDI

2

125

CGLB

1.2012-

Driver information TV tuner

42

Exeo 2.0 TDI

2

105

CJCA

1.2012-

Driver information TV tuner

42

Exeo 2.0 TDI

2

88

CJCC

1.2012-

Driver information TV tuner

42

Exeo 2.0 TFSI

2

147

BWE

3.2009-

Driver information TV tuner

42

Exeo 2.0 TSI

2

155

CDND

5.2010-

Driver information TV tuner

42

Exeo ST 1.6

1,6

75

ALZ

6.2009-9.2010

Driver information TV tuner

42

Exeo ST 1.6

1,6

75

ALZ

6.2009-9.2010

Engine management Simos

57

Exeo ST 1.8

1,8

110

CFMA

6.2009-5.2010

Driver information TV tuner

42

Exeo ST 1.8

1,8

110

CFMA

6.2009-5.2010

Engine management Motronic ME

01

Exeo ST 1.8 TSI

1,8

88

CDHA

9.2010-

Driver information TV tuner

42

Exeo ST 1.8 TSI

1,8

118

CDHB

5.2010-

Driver information TV tuner

42

Exeo ST 2.0 TDI

2

105

CAGA

6.2009-

Driver information TV tuner

42

Exeo ST 2.0 TDI

2

88

CAGC

7.2009-

Driver information TV tuner

42

Exeo ST 2.0 TDI

2

125

CAHA

6.2009-

Driver information TV tuner

42

Exeo ST 2.0 TDI

2

125

CGLB

1.2012-

Driver information TV tuner

42

Exeo ST 2.0 TDI

2

105

CJCA

1.2012-

Driver information TV tuner

42

Exeo ST 2.0 TDI

2

88

CJCC

1.2012-

Driver information TV tuner

42

Exeo ST 2.0 TSI

2

147

BWE

6.2009-

Driver information TV tuner

42

Exeo ST 2.0 TSI

2

155

CDND

5.2010-

Driver information TV tuner

42

Ibiza 1.0

1

37

ALD

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.0

1

37

ALD

5.1999-5.2002

Engine management Motronic ME

01

Ibiza 1.0

1

37

ANV

5.1999-7.2000

Engine management Motronic ME

01

Ibiza 1.0

1

37

ANV

5.1999-7.2000

Vehicle internetworking CAN bus interface

30

Ibiza 1.0

1

51

AST

10.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.0

1

37

AUC

7.2000-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.0

1

37

AUC

7.2000-5.2002

Engine management Motronic ME

01

Ibiza 1.0

1

51

AVZ

5.2000-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.0

1

51

AVZ

5.2000-5.2002

Engine management Motronic ME

01

Ibiza 1.0 16V

1

52

AST

10.1999-10.2004

Vehicle internetworking CAN bus interface

30

Ibiza 1.2

1,2

47

AZQ

11.2001-4.2004

Engine management Simos

57

Ibiza 1.2

1,2

47

AZQ

11.2001-4.2004

Parking aid >>>

42

Ibiza 1.2

1,2

47

AZQ

11.2001-4.2004

Vehicle internetworking CAN bus interface

30

Ibiza 1.2

1,2

44

BBM

6.2007-5.2008

Parking aid >>>

42

Ibiza 1.2

1,2

44

BBM

6.2007-5.2008

Vehicle internetworking CAN bus interface

30

Ibiza 1.2

1,2

47

BME

11.2004-6.2006

Parking aid >>>

42

Ibiza 1.2

1,2

47

BME

11.2004-6.2006

Engine management Simos

57

Ibiza 1.2

1,2

47

BME

11.2004-6.2006

Vehicle internetworking CAN bus interface

30

Ibiza 1.2

1,2

51

BXV

5.2006-11.2009

Parking aid >>>

42

Ibiza 1.2

1,2

51

BXV

5.2006-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.2

1,2

51

BZG

3.2008-5.2011

Driver information TV tuner

42

Ibiza 1.2

1,2

51

BZG

3.2008-5.2011

Electr. energy management Battery management EBM

36

Ibiza 1.2

1,2

51

BZG

3.2008-5.2011

Anti-theft device Access system/immobilizer

36

Ibiza 1.2

1,2

51

CGPA

6.2009-

Electr. energy management Battery management EBM

36

Ibiza 1.2

1,2

51

CGPA

6.2009-

Driver information TV tuner

42

Ibiza 1.2

1,2

51

CGPA

6.2009-

Anti-theft device Access system/immobilizer

36

Ibiza 1.2

1,2

44

CGPB

7.2009-

Anti-theft device Access system/immobilizer

36

Ibiza 1.2

1,2

44

CGPB

7.2009-

Driver information TV tuner

42

Ibiza 1.2

1,2

44

CGPB

7.2009-

Electr. energy management Battery management EBM

36

Ibiza 1.2 TDI

1,2

55

CFWA

6.2010-

Driver information TV tuner

42

Ibiza 1.2 TDI

1,2

55

CFWA

6.2010-

Electr. energy management Battery management EBM

36

Ibiza 1.2 TDI

1,2

55

CFWA

6.2010-

Anti-theft device Access system/immobilizer

36

Ibiza 1.2 TSI

1,2

63

CBZA

8.2012-

Anti-theft device Access system/immobilizer

36

Ibiza 1.2 TSI

1,2

63

CBZA

8.2012-

Electr. energy management Battery management EBM

36

Ibiza 1.2 TSI

1,2

63

CBZA

8.2012-

Driver information TV tuner

42

Ibiza 1.2 TSI

1,2

77

CBZB

9.2010-

Electr. energy management Battery management EBM

36

Ibiza 1.2 TSI

1,2

77

CBZB

9.2010-

Anti-theft device Access system/immobilizer

36

Ibiza 1.2 TSI

1,2

77

CBZB

9.2010-

Driver information TV tuner

42

Ibiza 1.4

1,4

44

AKK

5.1999-5.2002

Engine management Motronic ME

01

Ibiza 1.4

1,4

44

AKK

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

44

ANW

5.1999-8.2000

Engine management Motronic ME

01

Ibiza 1.4

1,4

44

ANW

5.1999-8.2000

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

55

APE

5.1999-6.2000

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

55

APE

5.1999-6.2000

Engine management Marelli

57

Ibiza 1.4

1,4

74

AQQ

9.1999-7.2000

Engine management Marelli

57

Ibiza 1.4

1,4

74

AQQ

9.1999-7.2000

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

55

AUA

6.2000-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

55

AUA

6.2000-5.2002

Engine management Marelli

57

Ibiza 1.4

1,4

74

AUB

7.2000-5.2002

Engine management Marelli

57

Ibiza 1.4

1,4

74

AUB

7.2000-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

74

AUB

9.2001-5.2002

Parking aid >>>

42

Ibiza 1.4

1,4

74

AUB

9.2001-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

74

AUB

9.2001-5.2002

Engine management Marelli

57

Ibiza 1.4

1,4

44

AUD

6.2000-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

44

AUD

6.2000-5.2002

Engine management Motronic ME

01

Ibiza 1.4

1,4

55

BBY

1.2002-4.2004

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

55

BBY

1.2002-4.2004

Engine management Marelli

57

Ibiza 1.4

1,4

55

BBY

1.2002-4.2004

Parking aid >>>

42

Ibiza 1.4

1,4

74

BBZ

4.2002-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

74

BBZ

4.2002-11.2009

Engine management Marelli

57

Ibiza 1.4

1,4

74

BBZ

4.2002-11.2009

Parking aid >>>

42

Ibiza 1.4

1,4

55

BKY

5.2004-12.2007

Engine management Marelli

57

Ibiza 1.4

1,4

55

BKY

5.2004-12.2007

Parking aid >>>

42

Ibiza 1.4

1,4

55

BKY

5.2004-12.2007

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

63

BXW

3.2008-5.2011

Electr. energy management Battery management EBM

36

Ibiza 1.4

1,4

63

BXW

5.2006-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.4

1,4

63

BXW

3.2008-5.2011

Driver information TV tuner

42

Ibiza 1.4

1,4

63

BXW

3.2008-5.2011

Anti-theft device Access system/immobilizer

36

Ibiza 1.4

1,4

63

BXW

3.2008-5.2011

Engine management Marelli

57

Ibiza 1.4

1,4

63

BXW

5.2006-11.2009

Parking aid >>>

42

Ibiza 1.4

1,4

63

BXW

5.2006-11.2009

Engine management Marelli

57

Ibiza 1.4

1,4

63

CGGB

4.2010-

Electr. energy management Battery management EBM

36

Ibiza 1.4

1,4

63

CGGB

4.2010-

Driver information TV tuner

42

Ibiza 1.4

1,4

63

CGGB

4.2010-

Anti-theft device Access system/immobilizer

36

Ibiza 1.4 TDI

1,4

55

AMF

5.2002-12.2005

Vehicle internetworking CAN bus interface

30

Ibiza 1.4 TDI

1,4

55

AMF

5.2002-12.2005

Parking aid >>>

42

Ibiza 1.4 TDI

1,4

59

BMS

6.2006-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.4 TDI

1,4

59

BMS

6.2006-11.2009

Parking aid >>>

42

Ibiza 1.4 TDI

1,4

59

BMS

8.2008-6.2010

Driver information TV tuner

42

Ibiza 1.4 TDI

1,4

59

BMS

8.2008-6.2010

Electr. energy management Battery management EBM

36

Ibiza 1.4 TDI

1,4

59

BMS

8.2008-6.2010

Anti-theft device Access system/immobilizer

36

Ibiza 1.4 TDI

1,4

51

BNM

5.2005-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.4 TDI

1,4

51

BNM

5.2005-11.2009

Parking aid >>>

42

Ibiza 1.4 TDI

1,4

59

BNV

5.2005-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.4 TDI

1,4

59

BNV

5.2005-11.2009

Parking aid >>>

42

Ibiza 1.4 TSI

1,4

110

CAVF

3.2009-

Electr. energy management Battery management EBM

36

Ibiza 1.4 TSI

1,4

110

CAVF

3.2009-

Driver information TV tuner

42

Ibiza 1.4 TSI

1,4

110

CAVF

3.2009-

Anti-theft device Access system/immobilizer

36

Ibiza 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Driver information TV tuner

42

Ibiza 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Electr. energy management Battery management EBM

36

Ibiza 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Anti-theft device Access system/immobilizer

36

Ibiza 1.4 TSI

1,4

103

CPTA

10.2013-

Electr. energy management Battery management EBM

36

Ibiza 1.4 TSI

1,4

103

CPTA

10.2013-

Driver information TV tuner

42

Ibiza 1.4 TSI

1,4

103

CPTA

10.2013-

Anti-theft device Access system/immobilizer

36

Ibiza 1.4 TSI

1,4

110

CTHF

4.2012-

Anti-theft device Access system/immobilizer

36

Ibiza 1.4 TSI

1,4

110

CTHF

4.2012-

Driver information TV tuner

42

Ibiza 1.4 TSI

1,4

110

CTHF

4.2012-

Electr. energy management Battery management EBM

36

Ibiza 1.4 TSI

1,4

110

CTJB

4.2012-

Anti-theft device Access system/immobilizer

36

Ibiza 1.4 TSI

1,4

110

CTJB

4.2012-

Electr. energy management Battery management EBM

36

Ibiza 1.4 TSI

1,4

110

CTJB

4.2012-

Driver information TV tuner

42

Ibiza 1.6

1,6

74

AEH

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

74

AKL

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

76

AKL

10.1999-10.2004

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

76

AKL

5.1995-9.1999

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

55

ALM

9.1997-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

74

APF

9.1999-10.2000

Engine management Simos

57

Ibiza 1.6

1,6

74

APF

9.1999-10.2000

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

74

AUR

7.2000-5.2002

Engine management Simos

57

Ibiza 1.6

1,6

74

AUR

7.2000-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

74

BAH

4.2003-11.2009

Parking aid >>>

42

Ibiza 1.6

1,6

74

BAH

4.2003-11.2009

Engine management Motronic ME

01

Ibiza 1.6

1,6

74

BAH

4.2003-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

77

BTS

5.2008-

Anti-theft device Access system/immobilizer

36

Ibiza 1.6

1,6

77

BTS

11.2006-11.2009

Engine management Motronic ME

01

Ibiza 1.6

1,6

77

BTS

11.2006-11.2009

Parking aid >>>

42

Ibiza 1.6

1,6

77

BTS

5.2008-

Engine management Motronic ME

01

Ibiza 1.6

1,6

77

BTS

11.2006-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.6

1,6

77

BTS

5.2008-

Driver information TV tuner

42

Ibiza 1.6

1,6

77

BTS

5.2008-

Electr. energy management Battery management EBM

36

Ibiza 1.6 GLP

1,6

60

CNKA

5.2011-

Anti-theft device Access system/immobilizer

36

Ibiza 1.6 GLP

1,6

60

CNKA

5.2011-

Driver information TV tuner

42

Ibiza 1.6 GLP

1,6

60

CNKA

5.2011-

Electr. energy management Battery management EBM

36

Ibiza 1.6 TDI

1,6

66

CAYB

5.2009-

Driver information TV tuner

42

Ibiza 1.6 TDI

1,6

66

CAYB

5.2009-

Anti-theft device Access system/immobilizer

36

Ibiza 1.6 TDI

1,6

66

CAYB

5.2009-

Electr. energy management Battery management EBM

36

Ibiza 1.6 TDI

1,6

66

CAYB

5.2009-

Engine management EDC Simos PCR 2

5A

Ibiza 1.6 TDI

1,6

77

CAYC

5.2009-

Driver information TV tuner

42

Ibiza 1.6 TDI

1,6

77

CAYC

5.2009-

Electr. energy management Battery management EBM

36

Ibiza 1.6 TDI

1,6

77

CAYC

5.2009-

Engine management EDC Simos PCR 2

5A

Ibiza 1.6 TDI

1,6

77

CAYC

5.2009-

Anti-theft device Access system/immobilizer

36

Ibiza 1.6 TDI

1,6

77

CLNA

5.2010-

Driver information TV tuner

42

Ibiza 1.6 TDI

1,6

77

CLNA

5.2010-

Electr. energy management Battery management EBM

36

Ibiza 1.6 TDI

1,6

77

CLNA

5.2010-

Anti-theft device Access system/immobilizer

36

Ibiza 1.6 TDI

1,6

77

CLNA

5.2010-

Engine management EDC Simos PCR 2

5A

Ibiza 1.8 T

1,8

110

BJX

12.2003-5.2008

Parking aid >>>

42

Ibiza 1.8 T

1,8

110

BJX

12.2003-5.2008

Engine management Motronic ME

01

Ibiza 1.8 T

1,8

110

BJX

12.2003-5.2008

Vehicle internetworking CAN bus interface

30

Ibiza 1.8 T

1,8

110

BKV

12.2003-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.8 T

1,8

110

BKV

12.2003-11.2009

Parking aid >>>

42

Ibiza 1.8 T

1,8

110

BKV

12.2003-11.2009

Engine management Motronic ME

01

Ibiza 1.8 T Cupra

1,8

115

AQX

10.1999-10.2000

Engine management Motronic ME

01

Ibiza 1.8 T Cupra

1,8

115

AQX

10.1999-10.2000

Vehicle internetworking CAN bus interface

30

Ibiza 1.8 T Cupra

1,8

115

AYP

9.2000-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.8 T Cupra

1,8

115

AYP

9.2000-5.2002

Engine management Motronic ME

01

Ibiza 1.8 T Cupra R

1,8

132

BBU

4.2005-2.2008

Parking aid >>>

42

Ibiza 1.8 T Cupra R

1,8

132

BBU

4.2005-2.2008

Engine management Motronic ME

01

Ibiza 1.8 T Cupra R

1,8

132

BBU

4.2005-2.2008

Vehicle internetworking CAN bus interface

30

Ibiza 1.8 T Cupra R

1,8

132

BLZ

5.2004-2.2008

Parking aid >>>

42

Ibiza 1.8 T Cupra R

1,8

132

BLZ

5.2004-2.2008

Engine management Motronic ME

01

Ibiza 1.8 T Cupra R

1,8

132

BLZ

5.2004-2.2008

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 SDI

1,9

50

AGP

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 SDI

1,9

50

AQM

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 SDI

1,9

47

ASY

1.2002-12.2005

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 SDI

1,9

47

ASY

1.2002-12.2005

Parking aid >>>

42

Ibiza 1.9 TDI

1,9

66

AGR

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

66

ALH

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

81

ASV

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

96

ASZ

11.2001-9.2005

Parking aid >>>

42

Ibiza 1.9 TDI

1,9

96

ASZ

11.2001-9.2005

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

74

ATD

9.2001-5.2005

Parking aid >>>

42

Ibiza 1.9 TDI

1,9

74

ATD

9.2001-5.2005

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

74

AXR

5.2005-11.2009

Parking aid >>>

42

Ibiza 1.9 TDI

1,9

74

AXR

5.2005-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

77

BLS

2.2008-6.2010

Anti-theft device Access system/immobilizer

36

Ibiza 1.9 TDI

1,9

77

BLS

2.2008-6.2010

Driver information TV tuner

42

Ibiza 1.9 TDI

1,9

77

BLS

2.2008-6.2010

Electr. energy management Battery management EBM

36

Ibiza 1.9 TDI

1,9

96

BLT

5.2005-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

96

BLT

5.2005-11.2009

Parking aid >>>

42

Ibiza 1.9 TDI

1,9

74

BMT

9.2006-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI

1,9

74

BMT

9.2006-11.2009

Parking aid >>>

42

Ibiza 1.9 TDI

1,9

66

BXJ

7.2008-6.2010

Driver information TV tuner

42

Ibiza 1.9 TDI

1,9

66

BXJ

7.2008-6.2010

Electr. energy management Battery management EBM

36

Ibiza 1.9 TDI

1,9

66

BXJ

7.2008-6.2010

Anti-theft device Access system/immobilizer

36

Ibiza 1.9 TDI Cupra R

1,9

118

BPX

3.2004-11.2005

Parking aid >>>

42

Ibiza 1.9 TDI Cupra R

1,9

118

BPX

3.2004-11.2005

Vehicle internetworking CAN bus interface

30

Ibiza 1.9 TDI Cupra R

1,9

118

BUK

11.2005-2.2008

Parking aid >>>

42

Ibiza 1.9 TDI Cupra R

1,9

118

BUK

11.2005-2.2008

Vehicle internetworking CAN bus interface

30

Ibiza 2.0

2

85

AZL

7.2002-4.2004

Engine management Motronic ME

01

Ibiza 2.0

2

85

AZL

7.2002-4.2004

Parking aid >>>

42

Ibiza 2.0

2

85

AZL

7.2002-4.2004

Vehicle internetworking CAN bus interface

30

Ibiza 2.0

2

85

BBX

4.2003-11.2009

Parking aid >>>

42

Ibiza 2.0

2

85

BBX

4.2003-11.2009

Vehicle internetworking CAN bus interface

30

Ibiza 2.0

2

85

BBX

4.2003-11.2009

Engine management Motronic ME

01

Ibiza 2.0

2

85

CEKA

10.2008-

Electr. energy management Battery management EBM

36

Ibiza 2.0

2

85

CEKA

10.2008-

Engine management Motronic ME

01

Ibiza 2.0

2

85

CEKA

10.2008-

Anti-theft device Access system/immobilizer

36

Ibiza 2.0

2

85

CEKA

10.2008-

Driver information TV tuner

42

Ibiza 2.0 TDI

2

105

CFHD

1.2010-

Electr. energy management Battery management EBM

36

Ibiza 2.0 TDI

2

105

CFHD

1.2010-

Anti-theft device Access system/immobilizer

36

Ibiza 2.0 TDI

2

105

CFHD

1.2010-

Driver information TV tuner

42

Ibiza SC 1.2

1,2

51

BZG

7.2008-5.2011

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.2

1,2

51

BZG

7.2008-5.2011

Driver information TV tuner

42

Ibiza SC 1.2

1,2

51

BZG

7.2008-5.2011

Electr. energy management Battery management EBM

36

Ibiza SC 1.2

1,2

51

CGPA

6.2009-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.2

1,2

51

CGPA

6.2009-

Driver information TV tuner

42

Ibiza SC 1.2

1,2

51

CGPA

6.2009-

Electr. energy management Battery management EBM

36

Ibiza SC 1.2

1,2

44

CGPB

7.2009-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.2

1,2

44

CGPB

7.2009-

Driver information TV tuner

42

Ibiza SC 1.2

1,2

44

CGPB

7.2009-

Electr. energy management Battery management EBM

36

Ibiza SC 1.2 TDI

1,2

55

CFWA

5.2010-

Electr. energy management Battery management EBM

36

Ibiza SC 1.2 TDI

1,2

55

CFWA

5.2010-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.2 TDI

1,2

55

CFWA

5.2010-

Driver information TV tuner

42

Ibiza SC 1.2 TSI

1,2

63

CBZA

8.2012-

Driver information TV tuner

42

Ibiza SC 1.2 TSI

1,2

63

CBZA

8.2012-

Electr. energy management Battery management EBM

36

Ibiza SC 1.2 TSI

1,2

63

CBZA

8.2012-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.2 TSI

1,2

77

CBZB

9.2010-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.2 TSI

1,2

77

CBZB

9.2010-

Driver information TV tuner

42

Ibiza SC 1.2 TSI

1,2

77

CBZB

9.2010-

Electr. energy management Battery management EBM

36

Ibiza SC 1.4

1,4

63

BXW

7.2008-5.2010

Electr. energy management Battery management EBM

36

Ibiza SC 1.4

1,4

63

BXW

7.2008-5.2010

Engine management Marelli

57

Ibiza SC 1.4

1,4

63

BXW

7.2008-5.2010

Driver information TV tuner

42

Ibiza SC 1.4

1,4

63

BXW

7.2008-5.2010

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4

1,4

63

CGGB

5.2010-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4

1,4

63

CGGB

5.2010-

Electr. energy management Battery management EBM

36

Ibiza SC 1.4

1,4

63

CGGB

5.2010-

Driver information TV tuner

42

Ibiza SC 1.4 TDI

1,4

59

BMS

7.2008-6.2010

Driver information TV tuner

42

Ibiza SC 1.4 TDI

1,4

59

BMS

7.2008-6.2010

Electr. energy management Battery management EBM

36

Ibiza SC 1.4 TDI

1,4

59

BMS

7.2008-6.2010

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI

1,4

110

CAVF

3.2009-

Driver information TV tuner

42

Ibiza SC 1.4 TSI

1,4

110

CAVF

3.2009-

Electr. energy management Battery management EBM

36

Ibiza SC 1.4 TSI

1,4

110

CAVF

3.2009-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Driver information TV tuner

42

Ibiza SC 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Electr. energy management Battery management EBM

36

Ibiza SC 1.4 TSI

1,4

103

CPTA

10.2013-

Driver information TV tuner

42

Ibiza SC 1.4 TSI

1,4

103

CPTA

10.2013-

Electr. energy management Battery management EBM

36

Ibiza SC 1.4 TSI

1,4

103

CPTA

10.2013-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI

1,4

110

CTHF

6.2012-

Driver information TV tuner

42

Ibiza SC 1.4 TSI

1,4

110

CTHF

6.2012-

Electr. energy management Battery management EBM

36

Ibiza SC 1.4 TSI

1,4

110

CTHF

6.2012-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI

1,4

110

CTJB

4.2012-

Driver information TV tuner

42

Ibiza SC 1.4 TSI

1,4

110

CTJB

4.2012-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI

1,4

110

CTJB

4.2012-

Electr. energy management Battery management EBM

36

Ibiza SC 1.4 TSI Cupra

1,4

132

CAVE

3.2009-6.2012

Driver information TV tuner

42

Ibiza SC 1.4 TSI Cupra

1,4

132

CAVE

3.2009-6.2012

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI Cupra

1,4

132

CAVE

3.2009-6.2012

Electr. energy management Battery management EBM

36

Ibiza SC 1.4 TSI Cupra

1,4

132

CT...

7.2012-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.4 TSI Cupra

1,4

132

CT...

7.2012-

Driver information TV tuner

42

Ibiza SC 1.4 TSI Cupra

1,4

132

CT...

7.2012-

Electr. energy management Battery management EBM

36

Ibiza SC 1.6

1,6

77

BTS

7.2008-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.6

1,6

77

BTS

7.2008-

Engine management Motronic ME

01

Ibiza SC 1.6

1,6

77

BTS

7.2008-

Electr. energy management Battery management EBM

36

Ibiza SC 1.6

1,6

77

BTS

7.2008-

Driver information TV tuner

42

Ibiza SC 1.6 GLP

1,6

60

CNKA

5.2011-

Driver information TV tuner

42

Ibiza SC 1.6 GLP

1,6

60

CNKA

5.2011-

Electr. energy management Battery management EBM

36

Ibiza SC 1.6 GLP

1,6

60

CNKA

5.2011-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.6 TDI

1,6

66

CAYB

5.2009-

Engine management EDC Simos PCR 2

5A

Ibiza SC 1.6 TDI

1,6

66

CAYB

5.2009-

Driver information TV tuner

42

Ibiza SC 1.6 TDI

1,6

66

CAYB

5.2009-

Electr. energy management Battery management EBM

36

Ibiza SC 1.6 TDI

1,6

66

CAYB

5.2009-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.6 TDI

1,6

77

CAYC

5.2009-

Engine management EDC Simos PCR 2

5A

Ibiza SC 1.6 TDI

1,6

77

CAYC

5.2009-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.6 TDI

1,6

77

CAYC

5.2009-

Driver information TV tuner

42

Ibiza SC 1.6 TDI

1,6

77

CAYC

5.2009-

Electr. energy management Battery management EBM

36

Ibiza SC 1.6 TDI

1,6

77

CLNA

5.2010-

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.6 TDI

1,6

77

CLNA

5.2010-

Driver information TV tuner

42

Ibiza SC 1.6 TDI

1,6

77

CLNA

5.2010-

Electr. energy management Battery management EBM

36

Ibiza SC 1.6 TDI

1,6

77

CLNA

5.2010-

Engine management EDC Simos PCR 2

5A

Ibiza SC 1.9 TDI

1,9

77

BLS

2.2008-6.2010

Driver information TV tuner

42

Ibiza SC 1.9 TDI

1,9

77

BLS

2.2008-6.2010

Anti-theft device Access system/immobilizer

36

Ibiza SC 1.9 TDI

1,9

77

BLS

2.2008-6.2010

Electr. energy management Battery management EBM

36

Ibiza SC 1.9 TDI

1,9

66

BXJ

6.2008-6.2010

Driver information TV tuner

42

Ibiza SC 1.9 TDI

1,9

66

BXJ

6.2008-6.2010

Electr. energy management Battery management EBM

36

Ibiza SC 1.9 TDI

1,9

66

BXJ

6.2008-6.2010

Anti-theft device Access system/immobilizer

36

Ibiza SC 2.0

2

85

CEKA

10.2008-

Engine management Motronic ME

01

Ibiza SC 2.0

2

85

CEKA

10.2008-

Electr. energy management Battery management EBM

36

Ibiza SC 2.0

2

85

CEKA

10.2008-

Driver information TV tuner

42

Ibiza SC 2.0

2

85

CEKA

10.2008-

Anti-theft device Access system/immobilizer

36

Ibiza SC 2.0 TDI

2

105

CFHD

1.2010-

Driver information TV tuner

42

Ibiza SC 2.0 TDI

2

105

CFHD

1.2010-

Electr. energy management Battery management EBM

36

Ibiza SC 2.0 TDI

2

105

CFHD

1.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.2

1,2

51

CGPA

5.2010-

Driver information TV tuner

42

Ibiza ST 1.2

1,2

51

CGPA

5.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.2

1,2

51

CGPA

5.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.2

1,2

44

CGPB

5.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.2

1,2

44

CGPB

5.2010-

Driver information TV tuner

42

Ibiza ST 1.2

1,2

44

CGPB

5.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.2 TDI

1,2

55

CFWA

4.2010-

Driver information TV tuner

42

Ibiza ST 1.2 TDI

1,2

55

CFWA

4.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.2 TDI

1,2

55

CFWA

4.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.2 TSI

1,2

63

CBZA

8.2012-

Driver information TV tuner

42

Ibiza ST 1.2 TSI

1,2

63

CBZA

8.2012-

Electr. energy management Battery management EBM

36

Ibiza ST 1.2 TSI

1,2

63

CBZA

8.2012-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.2 TSI

1,2

77

CBZB

9.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.2 TSI

1,2

77

CBZB

9.2010-

Driver information TV tuner

42

Ibiza ST 1.2 TSI

1,2

77

CBZB

9.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.4

1,4

63

CGGB

4.2010-

Driver information TV tuner

42

Ibiza ST 1.4

1,4

63

CGGB

4.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.4

1,4

63

CGGB

4.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.4 TSI

1,4

110

CAVF

2.2012-9.2012

Driver information TV tuner

42

Ibiza ST 1.4 TSI

1,4

110

CAVF

2.2012-9.2012

Electr. energy management Battery management EBM

36

Ibiza ST 1.4 TSI

1,4

110

CAVF

2.2012-9.2012

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Electr. energy management Battery management EBM

36

Ibiza ST 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.4 TSI

1,4

110

CNUB

4.2012-5.2012

Driver information TV tuner

42

Ibiza ST 1.4 TSI

1,4

103

CPTA

10.2013-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.4 TSI

1,4

103

CPTA

10.2013-

Driver information TV tuner

42

Ibiza ST 1.4 TSI

1,4

103

CPTA

10.2013-

Electr. energy management Battery management EBM

36

Ibiza ST 1.4 TSI

1,4

110

CTHF

4.2012-

Electr. energy management Battery management EBM

36

Ibiza ST 1.4 TSI

1,4

110

CTHF

4.2012-

Driver information TV tuner

42

Ibiza ST 1.4 TSI

1,4

110

CTHF

4.2012-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.4 TSI

1,4

110

CTJB

4.2012-

Driver information TV tuner

42

Ibiza ST 1.4 TSI

1,4

110

CTJB

4.2012-

Electr. energy management Battery management EBM

36

Ibiza ST 1.4 TSI

1,4

110

CTJB

4.2012-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.6 TDI

1,6

66

CAYB

3.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.6 TDI

1,6

66

CAYB

3.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.6 TDI

1,6

66

CAYB

3.2010-

Driver information TV tuner

42

Ibiza ST 1.6 TDI

1,6

66

CAYB

3.2010-

Engine management EDC Simos PCR 2

5A

Ibiza ST 1.6 TDI

1,6

77

CAYC

3.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.6 TDI

1,6

77

CAYC

3.2010-

Driver information TV tuner

42

Ibiza ST 1.6 TDI

1,6

77

CAYC

3.2010-

Anti-theft device Access system/immobilizer

36

Ibiza ST 1.6 TDI

1,6

77

CAYC

3.2010-

Engine management EDC Simos PCR 2

5A

Ibiza ST 1.6 TDI

1,6

77

CLNA

5.2010-

Engine management EDC Simos PCR 2

5A

Ibiza ST 1.6 TDI

1,6

77

CLNA

5.2010-

Driver information TV tuner

42

Ibiza ST 1.6 TDI

1,6

77

CLNA

5.2010-

Electr. energy management Battery management EBM

36

Ibiza ST 1.6 TDI

1,6

77

CLNA

5.2010-

Anti-theft device Access system/immobilizer

36

Inca 1.4

1,4

55

AUA

9.2000-6.2003

Engine management Marelli

57

Inca 1.4

1,4

44

AUD

9.2000-6.2003

Engine management Motronic ME

01

Leon 1.2 TSI

1,2

77

CBZB

2.2010-12.2012

Transmission control Twin clutch transmission, 6 speed

31

Leon 1.2 TSI

1,2

77

CBZB

2.2010-12.2012

Driver information TV tuner

42

Leon 1.2 TSI

1,2

77

CBZB

2.2010-12.2012

Anti-theft device Access system/immobilizer

36

Leon 1.2 TSI

1,2

77

CBZB

2.2010-12.2012

Electr. energy management Battery management EBM

36

Leon 1.2 TSI

1,2

77

CJZA

1.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.2 TSI

1,2

77

CJZA

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.2 TSI

1,2

77

CJZA

1.2013-

Driver information Information electronics

57

Leon 1.2 TSI

1,2

77

CJZA

1.2013-

Driver information Sound system

57

Leon 1.2 TSI

1,2

77

CJZA

1.2013-

Convenience electronics Actuator for external noise

57

Leon 1.2 TSI

1,2

63

CJZB

12.2012-

Electr. energy management Battery management EBM

36

Leon 1.2 TSI

1,2

63

CJZB

12.2012-

Driver information Information electronics

57

Leon 1.2 TSI

1,2

63

CJZB

12.2012-

Driver information Sound system

57

Leon 1.2 TSI

1,2

63

CJZB

12.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.2 TSI

1,2

63

CJZB

12.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.2 TSI

1,2

63

CJZB

12.2012-

Convenience electronics Actuator for external noise

57

Leon 1.4

1,4

55

AHW

12.1999-5.2002

Vehicle internetworking CAN bus interface

30

Leon 1.4

1,4

55

AHW

12.1999-5.2002

Engine management Marelli

57

Leon 1.4

1,4

55

AHW

12.1999-5.2002

Parking aid >>>

42

Leon 1.4

1,4

55

APE

12.1999-5.2000

Parking aid >>>

42

Leon 1.4

1,4

55

APE

12.1999-5.2000

Engine management Motronic ME

01

Leon 1.4

1,4

55

APE

12.1999-5.2000

Engine management Marelli

57

Leon 1.4

1,4

55

APE

12.1999-5.2000

Vehicle internetworking CAN bus interface

30

Leon 1.4

1,4

55

AXP

6.2000-2.2002

Parking aid >>>

42

Leon 1.4

1,4

55

AXP

6.2000-2.2002

Vehicle internetworking CAN bus interface

30

Leon 1.4

1,4

55

AXP

6.2000-2.2002

Engine management Motronic ME

01

Leon 1.4

1,4

55

BCA

2.2002-4.2004

Parking aid >>>

42

Leon 1.4

1,4

55

BCA

2.2002-4.2004

Vehicle internetworking CAN bus interface

30

Leon 1.4

1,4

55

BCA

2.2002-4.2004

Engine management Motronic ME

01

Leon 1.4

1,4

63

BXW

6.2006-5.2010

Convenience electronics Driver seat memory

42

Leon 1.4

1,4

63

BXW

6.2006-5.2010

Driver information TV tuner

42

Leon 1.4

1,4

63

BXW

6.2006-5.2010

Electr. energy management Battery management EBM

36

Leon 1.4

1,4

63

BXW

6.2006-5.2010

Engine management Marelli

57

Leon 1.4

1,4

63

BXW

6.2006-5.2010

Convenience electronics Passenger seat memory

42

Leon 1.4

1,4

63

BXW

6.2006-5.2010

Driver information Sound system

42

Leon 1.4

1,4

63

CGGB

5.2010-

Driver information TV tuner

42

Leon 1.4

1,4

63

CGGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Leon 1.4

1,4

63

CGGB

5.2010-

Anti-theft device Access system/immobilizer

36

Leon 1.4

1,4

63

CGGB

5.2010-

Electr. energy management Battery management EBM

36

Leon 1.4 TSI

1,4

92

CAXC

11.2007-

Convenience electronics Passenger seat memory

42

Leon 1.4 TSI

1,4

92

CAXC

11.2007-

Engine management Motronic MED

43

Leon 1.4 TSI

1,4

92

CAXC

11.2007-

Driver information TV tuner

42

Leon 1.4 TSI

1,4

92

CAXC

11.2007-

Electr. energy management Battery management EBM

36

Leon 1.4 TSI

1,4

92

CAXC

11.2007-

Convenience electronics Driver seat memory

42

Leon 1.4 TSI

1,4

92

CAXC

11.2007-

Driver information Sound system

42

Leon 1.4 TSI

1,4

103

CHPA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.4 TSI

1,4

103

CHPA

9.2012-

Convenience electronics Actuator for external noise

57

Leon 1.4 TSI

1,4

103

CHPA

9.2012-

Electr. energy management Battery management EBM

36

Leon 1.4 TSI

1,4

103

CHPA

9.2012-

Driver information Information electronics

57

Leon 1.4 TSI

1,4

103

CHPA

9.2012-

Driver information Sound system

57

Leon 1.4 TSI

1,4

103

CHPA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.4 TSI

1,4

90

CMBA

9.2012-

Driver information Information electronics

57

Leon 1.4 TSI

1,4

90

CMBA

9.2012-

Convenience electronics Actuator for external noise

57

Leon 1.4 TSI

1,4

90

CMBA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.4 TSI

1,4

90

CMBA

9.2012-

Electr. energy management Battery management EBM

36

Leon 1.4 TSI

1,4

90

CMBA

9.2012-

Driver information Sound system

57

Leon 1.4 TSI

1,4

90

CMBA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.4 TSI

1,4

103

CPTA

9.2012-

Driver information Information electronics

57

Leon 1.4 TSI

1,4

103

CPTA

9.2012-

Driver information Sound system

57

Leon 1.4 TSI

1,4

103

CPTA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.4 TSI

1,4

103

CPTA

9.2012-

Electr. energy management Battery management EBM

36

Leon 1.4 TSI

1,4

103

CPTA

9.2012-

Convenience electronics Actuator for external noise

57

Leon 1.4 TSI

1,4

103

CPTA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.4 TSI

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for external noise

57

Leon 1.4 TSI

1,4

90

CXSA

5.2013-

Driver information Information electronics

57

Leon 1.4 TSI

1,4

90

CXSA

5.2013-

Driver information Sound system

57

Leon 1.4 TSI

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.4 TSI

1,4

90

CXSA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.6

1,6

74

AEH

11.1998-7.2004

Vehicle internetworking CAN bus interface

30

Leon 1.6

1,6

74

AEH

11.1998-7.2004

Parking aid >>>

42

Leon 1.6

1,6

74

AKL

10.1998-7.2004

Parking aid >>>

42

Leon 1.6

1,6

74

AKL

10.1998-7.2004

Vehicle internetworking CAN bus interface

30

Leon 1.6

1,6

77

AUS

6.2000-4.2001

Parking aid >>>

42

Leon 1.6

1,6

77

AUS

6.2000-4.2001

Vehicle internetworking CAN bus interface

30

Leon 1.6

1,6

77

AUS

6.2000-4.2001

Engine management Marelli

57

Leon 1.6

1,6

77

AZD

9.2000-4.2002

Parking aid >>>

42

Leon 1.6

1,6

77

AZD

9.2000-4.2002

Vehicle internetworking CAN bus interface

30

Leon 1.6

1,6

77

AZD

9.2000-4.2002

Engine management Marelli

57

Leon 1.6

1,6

77

BCB

4.2002-6.2006

Parking aid >>>

42

Leon 1.6

1,6

77

BCB

4.2002-6.2006

Vehicle internetworking CAN bus interface

30

Leon 1.6

1,6

77

BCB

4.2002-6.2006

Engine management Marelli

57

Leon 1.6

1,6

75

BFQ

10.2005-6.2006

Parking aid >>>

42

Leon 1.6

1,6

75

BFQ

10.2005-6.2006

Vehicle internetworking CAN bus interface

30

Leon 1.6

1,6

75

BFQ

10.2005-6.2006

Engine management Simos

57

Leon 1.6

1,6

75

BSE

7.2005-12.2012

Convenience electronics Driver seat memory

42

Leon 1.6

1,6

75

BSE

7.2005-12.2012

Driver information Sound system

42

Leon 1.6

1,6

75

BSE

7.2005-12.2012

Driver information TV tuner

42

Leon 1.6

1,6

75

BSE

7.2005-12.2012

Convenience electronics Passenger seat memory

42

Leon 1.6

1,6

75

BSE

7.2005-12.2012

Electr. energy management Battery management EBM

36

Leon 1.6

1,6

75

BSF

7.2005-

Convenience electronics Passenger seat memory

42

Leon 1.6

1,6

75

BSF

7.2005-

Driver information Sound system

42

Leon 1.6

1,6

75

BSF

7.2005-

Driver information TV tuner

42

Leon 1.6

1,6

75

BSF

7.2005-

Convenience electronics Driver seat memory

42

Leon 1.6

1,6

75

BSF

7.2005-

Electr. energy management Battery management EBM

36

Leon 1.6

1,6

75

CHGA

12.2009-

Transmission control Twin clutch transmission, 6 speed

31

Leon 1.6

1,6

75

CHGA

12.2009-

Driver information TV tuner

42

Leon 1.6

1,6

75

CHGA

12.2009-

Electr. energy management Battery management EBM

36

Leon 1.6

1,6

75

CHGA

12.2009-

Anti-theft device Access system/immobilizer

36

Leon 1.6 MultiFuel

1,6

75

CCSA

12.2007-11.2010

Electr. energy management Battery management EBM

36

Leon 1.6 MultiFuel

1,6

75

CCSA

12.2007-11.2010

Driver information TV tuner

42

Leon 1.6 MultiFuel

1,6

75

CMXA

11.2010-12.2012

Electr. energy management Battery management EBM

36

Leon 1.6 MultiFuel

1,6

75

CMXA

11.2010-12.2012

Anti-theft device Access system/immobilizer

36

Leon 1.6 MultiFuel

1,6

75

CMXA

11.2010-12.2012

Driver information TV tuner

42

Leon 1.6 TDI

1,6

66

CAYB

11.2010-

Engine management EDC Simos PCR 2

5A

Leon 1.6 TDI

1,6

66

CAYB

11.2010-

Anti-theft device Access system/immobilizer

36

Leon 1.6 TDI

1,6

66

CAYB

11.2010-

Driver information TV tuner

42

Leon 1.6 TDI

1,6

66

CAYB

11.2010-

Electr. energy management Battery management EBM

36

Leon 1.6 TDI

1,6

77

CAYC

2.2010-

Anti-theft device Access system/immobilizer

36

Leon 1.6 TDI

1,6

77

CAYC

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Leon 1.6 TDI

1,6

77

CAYC

2.2010-

Driver information TV tuner

42

Leon 1.6 TDI

1,6

77

CAYC

2.2010-

Electr. energy management Battery management EBM

36

Leon 1.6 TDI

1,6

77

CAYC

2.2010-

Engine management EDC Simos PCR 2

5A

Leon 1.6 TDI

1,6

77

CLHA

9.2012-

Electr. energy management Battery management EBM

36

Leon 1.6 TDI

1,6

77

CLHA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.6 TDI

1,6

77

CLHA

9.2012-

Convenience electronics Actuator for external noise

57

Leon 1.6 TDI

1,6

77

CLHA

9.2012-

Driver information Sound system

57

Leon 1.6 TDI

1,6

77

CLHA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.6 TDI

1,6

77

CLHA

9.2012-

Driver information Information electronics

57

Leon 1.6 TDI

1,6

66

CLHB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.6 TDI

1,6

66

CLHB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.6 TDI

1,6

66

CLHB

11.2012-

Electr. energy management Battery management EBM

36

Leon 1.6 TDI

1,6

66

CLHB

11.2012-

Driver information Information electronics

57

Leon 1.6 TDI

1,6

66

CLHB

11.2012-

Driver information Sound system

57

Leon 1.6 TDI

1,6

66

CLHB

11.2012-

Convenience electronics Actuator for external noise

57

Leon 1.6 TDI

1,6

81

CRKB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.6 TDI

1,6

81

CRKB

8.2013-

Driver information Information electronics

57

Leon 1.6 TDI

1,6

81

CRKB

8.2013-

Driver information Sound system

57

Leon 1.6 TDI

1,6

81

CRKB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.6 TDI

1,6

81

CRKB

8.2013-

Convenience electronics Actuator for external noise

57

Leon 1.8

1,8

92

AGN

10.1998-12.2003

Parking aid >>>

42

Leon 1.8

1,8

92

AGN

10.1998-12.2003

Vehicle internetworking CAN bus interface

30

Leon 1.8

1,8

92

APG

12.1999-7.2004

Parking aid >>>

42

Leon 1.8

1,8

92

APG

12.1999-7.2004

Engine management Motronic ME

01

Leon 1.8

1,8

92

APG

8.2004-12.2006

Engine management Motronic ME

01

Leon 1.8

1,8

92

APG

12.1999-7.2004

Vehicle internetworking CAN bus interface

30

Leon 1.8

1,8

92

APG

8.2004-12.2006

Parking aid >>>

42

Leon 1.8

1,8

92

APG

8.2004-12.2006

Vehicle internetworking CAN bus interface

30

Leon 1.8 T

1,8

132

APP

12.1999-12.2000

Engine management Motronic ME

01

Leon 1.8 T

1,8

132

APP

12.1999-12.2000

Vehicle internetworking CAN bus interface

30

Leon 1.8 T

1,8

132

APP

12.1999-12.2000

Parking aid >>>

42

Leon 1.8 T

1,8

132

ARY

9.2000-4.2004

Parking aid >>>

42

Leon 1.8 T

1,8

132

ARY

9.2000-4.2004

Vehicle internetworking CAN bus interface

30

Leon 1.8 T

1,8

132

ARY

9.2000-4.2004

Engine management Motronic ME

01

Leon 1.8 T

1,8

132

AUQ

5.2004-12.2006

Vehicle internetworking CAN bus interface

30

Leon 1.8 T

1,8

132

AUQ

5.2004-12.2006

Engine management Motronic ME

01

Leon 1.8 T

1,8

132

AUQ

9.2000-4.2004

Parking aid >>>

42

Leon 1.8 T

1,8

132

AUQ

9.2000-4.2004

Engine management Motronic ME

01

Leon 1.8 T

1,8

132

AUQ

9.2000-4.2004

Vehicle internetworking CAN bus interface

30

Leon 1.8 T

1,8

132

AUQ

5.2004-12.2006

Parking aid >>>

42

Leon 1.8 T Cupra R

1,8

154

AMK

5.2002-5.2003

Vehicle internetworking CAN bus interface

30

Leon 1.8 T Cupra R

1,8

154

AMK

5.2002-5.2003

Parking aid >>>

42

Leon 1.8 T Cupra R

1,8

154

AMK

5.2002-5.2003

Engine management Motronic ME

01

Leon 1.8 T Cupra R

1,8

165

BAM

5.2003-6.2006

Parking aid >>>

42

Leon 1.8 T Cupra R

1,8

165

BAM

5.2003-6.2006

Engine management Motronic ME

01

Leon 1.8 T Cupra R

1,8

165

BAM

5.2003-6.2006

Vehicle internetworking CAN bus interface

30

Leon 1.8 T Syncro

1,8

132

AJQ

3.2000-1.2001

Vehicle internetworking CAN bus interface

30

Leon 1.8 T Syncro

1,8

132

AJQ

3.2000-1.2001

Parking aid >>>

42

Leon 1.8 T Syncro

1,8

132

AJQ

3.2000-1.2001

Engine management Motronic ME

01

Leon 1.8 T Syncro

1,8

132

ARY

9.2000-4.2004

Vehicle internetworking CAN bus interface

30

Leon 1.8 T Syncro

1,8

132

ARY

9.2000-4.2004

Parking aid >>>

42

Leon 1.8 T Syncro

1,8

132

ARY

9.2000-4.2004

Engine management Motronic ME

01

Leon 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Convenience electronics Driver seat memory

42

Leon 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Electr. energy management Battery management EBM

36

Leon 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Transmission control Twin clutch transmission, 6 speed

31

Leon 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Driver information Sound system

42

Leon 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Driver information TV tuner

42

Leon 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Convenience electronics Passenger seat memory

42

Leon 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Engine management Motronic MED

43

Leon 1.8 TSI

1,8

118

CDAA

3.2009-

Driver information TV tuner

42

Leon 1.8 TSI

1,8

118

CDAA

3.2009-

Electr. energy management Battery management EBM

36

Leon 1.8 TSI

1,8

118

CDAA

3.2009-

Engine management Motronic MED

43

Leon 1.8 TSI

1,8

118

CDAA

3.2009-

Anti-theft device Access system/immobilizer

36

Leon 1.8 TSI

1,8

118

CDAA

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Leon 1.8 TSI

1,8

132

CDHA

9.2012-

Driver information Information electronics

57

Leon 1.8 TSI

1,8

132

CDHA

9.2012-

Driver information Sound system

57

Leon 1.8 TSI

1,8

132

CDHA

9.2012-

Convenience electronics Actuator for external noise

57

Leon 1.8 TSI

1,8

132

CDHA

9.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.8 TSI

1,8

132

CDHA

9.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.8 TSI

1,8

132

CDHA

9.2012-

Electr. energy management Battery management EBM

36

Leon 1.8 TSI

1,8

132

CJSA

2.2013-

Driver information Information electronics

57

Leon 1.8 TSI

1,8

132

CJSA

2.2013-

Convenience electronics Actuator for external noise

57

Leon 1.8 TSI

1,8

132

CJSA

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 1.8 TSI

1,8

132

CJSA

2.2013-

Driver information Sound system

57

Leon 1.8 TSI

1,8

132

CJSA

2.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 1.9 SDI

1,9

50

AQM

12.1999-10.2003

Parking aid >>>

42

Leon 1.9 SDI

1,9

50

AQM

12.1999-10.2003

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

66

AGR

12.1999-9.2002

Parking aid >>>

42

Leon 1.9 TDI

1,9

66

AGR

12.1999-9.2002

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

81

AHF

10.1998-9.2002

Parking aid >>>

42

Leon 1.9 TDI

1,9

81

AHF

10.1998-9.2002

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

66

ALH

3.1999-7.2004

Parking aid >>>

42

Leon 1.9 TDI

1,9

66

ALH

3.1999-7.2004

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

110

ARL

9.2000-12.2005

Parking aid >>>

42

Leon 1.9 TDI

1,9

110

ARL

9.2000-12.2005

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

81

ASV

10.1999-10.2005

Parking aid >>>

42

Leon 1.9 TDI

1,9

81

ASV

10.1999-10.2005

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

96

ASZ

5.2003-6.2006

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

96

ASZ

5.2003-6.2006

Parking aid >>>

42

Leon 1.9 TDI

1,9

74

AXR

10.2005-6.2006

Parking aid >>>

42

Leon 1.9 TDI

1,9

74

AXR

10.2005-6.2006

Vehicle internetworking CAN bus interface

30

Leon 1.9 TDI

1,9

77

BKC

7.2005-2.2006

Convenience electronics Passenger seat memory

42

Leon 1.9 TDI

1,9

77

BKC

7.2005-2.2006

Electr. energy management Battery management EBM

36

Leon 1.9 TDI

1,9

77

BKC

7.2005-2.2006

Driver information Sound system

42

Leon 1.9 TDI

1,9

77

BKC

7.2005-2.2006

Driver information TV tuner

42

Leon 1.9 TDI

1,9

77

BKC

7.2005-2.2006

Convenience electronics Driver seat memory

42

Leon 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Convenience electronics Driver seat memory

42

Leon 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Electr. energy management Battery management EBM

36

Leon 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Driver information Sound system

42

Leon 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Driver information TV tuner

42

Leon 1.9 TDI

1,9

77

BLS

11.2005-5.2010

Convenience electronics Passenger seat memory

42

Leon 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Driver information Sound system

42

Leon 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Driver information TV tuner

42

Leon 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Convenience electronics Driver seat memory

42

Leon 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Convenience electronics Passenger seat memory

42

Leon 1.9 TDI

1,9

77

BXE

2.2006-12.2010

Electr. energy management Battery management EBM

36

Leon 1.9 TDI

1,9

66

BXF

6.2007-12.2010

Convenience electronics Passenger seat memory

42

Leon 1.9 TDI

1,9

66

BXF

6.2007-12.2010

Convenience electronics Driver seat memory

42

Leon 1.9 TDI

1,9

66

BXF

6.2007-12.2010

Electr. energy management Battery management EBM

36

Leon 1.9 TDI

1,9

66

BXF

6.2007-12.2010

Driver information Sound system

42

Leon 1.9 TDI

1,9

66

BXF

6.2007-12.2010

Driver information TV tuner

42

Leon 1.9 TDI Syncro

1,9

110

ARL

9.2000-7.2004

Parking aid >>>

42

Leon 1.9 TDI Syncro

1,9

110

ARL

9.2000-7.2004

Vehicle internetworking CAN bus interface

30

Leon 2.0 FSI

2

110

BLR

7.2005-11.2005

Convenience electronics Driver seat memory

42

Leon 2.0 FSI

2

110

BLR

7.2005-11.2005

Driver information Sound system

42

Leon 2.0 FSI

2

110

BLR

7.2005-11.2005

Convenience electronics Passenger seat memory

42

Leon 2.0 FSI

2

110

BLR

7.2005-11.2005

Driver information TV tuner

42

Leon 2.0 FSI

2

110

BLR

7.2005-11.2005

Electr. energy management Battery management EBM

36

Leon 2.0 FSI

2

110

BLY

7.2005-11.2005

Convenience electronics Driver seat memory

42

Leon 2.0 FSI

2

110

BLY

7.2005-11.2005

Convenience electronics Passenger seat memory

42

Leon 2.0 FSI

2

110

BLY

7.2005-11.2005

Electr. energy management Battery management EBM

36

Leon 2.0 FSI

2

110

BLY

7.2005-11.2005

Driver information Sound system

42

Leon 2.0 FSI

2

110

BLY

7.2005-11.2005

Driver information TV tuner

42

Leon 2.0 FSI

2

110

BVY

11.2005-3.2009

Convenience electronics Passenger seat memory

42

Leon 2.0 FSI

2

110

BVY

11.2005-3.2009

Electr. energy management Battery management EBM

36

Leon 2.0 FSI

2

110

BVY

11.2005-3.2009

Driver information Sound system

42

Leon 2.0 FSI

2

110

BVY

11.2005-3.2009

Convenience electronics Driver seat memory

42

Leon 2.0 FSI

2

110

BVY

11.2005-3.2009

Driver information TV tuner

42

Leon 2.0 FSI

2

110

BVZ

11.2005-3.2009

Convenience electronics Passenger seat memory

42

Leon 2.0 FSI

2

110

BVZ

11.2005-3.2009

Driver information Sound system

42

Leon 2.0 FSI

2

110

BVZ

11.2005-3.2009

Driver information TV tuner

42

Leon 2.0 FSI

2

110

BVZ

11.2005-3.2009

Electr. energy management Battery management EBM

36

Leon 2.0 FSI

2

110

BVZ

11.2005-3.2009

Convenience electronics Driver seat memory

42

Leon 2.0 FSI

2

177

CDLD

5.2009-

Electr. energy management Battery management EBM

36

Leon 2.0 FSI

2

177

CDLD

5.2009-

Driver information TV tuner

42

Leon 2.0 FSI

2

177

CDLD

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 FSI

2

177

CDLD

5.2009-

Anti-theft device Access system/immobilizer

36

Leon 2.0 TDI

2

100

AZV

7.2005-3.2009

Driver information TV tuner

42

Leon 2.0 TDI

2

100

AZV

7.2005-3.2009

Convenience electronics Passenger seat memory

42

Leon 2.0 TDI

2

100

AZV

7.2005-3.2009

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

100

AZV

7.2005-3.2009

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TDI

2

100

AZV

7.2005-3.2009

Driver information Sound system

42

Leon 2.0 TDI

2

100

AZV

7.2005-3.2009

Convenience electronics Driver seat memory

42

Leon 2.0 TDI

2

103

BKD

7.2005-

Convenience electronics Passenger seat memory

42

Leon 2.0 TDI

2

103

BKD

7.2005-

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

103

BKD

7.2005-

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TDI

2

103

BKD

7.2005-

Convenience electronics Driver seat memory

42

Leon 2.0 TDI

2

103

BKD

7.2005-

Driver information Sound system

42

Leon 2.0 TDI

2

103

BKD

7.2005-

Driver information TV tuner

42

Leon 2.0 TDI

2

103

BMM

10.2005-10.2010

Convenience electronics Passenger seat memory

42

Leon 2.0 TDI

2

103

BMM

10.2005-10.2010

Driver information Sound system

42

Leon 2.0 TDI

2

103

BMM

10.2005-10.2010

Driver information TV tuner

42

Leon 2.0 TDI

2

103

BMM

10.2005-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TDI

2

103

BMM

10.2005-10.2010

Convenience electronics Driver seat memory

42

Leon 2.0 TDI

2

103

BMM

10.2005-10.2010

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

125

BMN

5.2006-3.2009

Convenience electronics Driver seat memory

42

Leon 2.0 TDI

2

125

BMN

5.2006-3.2009

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TDI

2

125

BMN

5.2006-3.2009

Driver information TV tuner

42

Leon 2.0 TDI

2

125

BMN

5.2006-3.2009

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

125

BMN

5.2006-3.2009

Convenience electronics Passenger seat memory

42

Leon 2.0 TDI

2

125

BMN

5.2006-3.2009

Driver information Sound system

42

Leon 2.0 TDI

2

125

CEGA

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TDI

2

125

CEGA

3.2009-

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

125

CEGA

3.2009-

Anti-theft device Access system/immobilizer

36

Leon 2.0 TDI

2

125

CEGA

3.2009-

Driver information TV tuner

42

Leon 2.0 TDI

2

103

CFHC

5.2010-5.2011

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

103

CFHC

5.2010-5.2011

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TDI

2

103

CFHC

5.2010-5.2011

Driver information TV tuner

42

Leon 2.0 TDI

2

103

CFHC

5.2010-5.2011

Anti-theft device Access system/immobilizer

36

Leon 2.0 TDI

2

125

CFJA

5.2010-

Anti-theft device Access system/immobilizer

36

Leon 2.0 TDI

2

125

CFJA

5.2010-

Driver information TV tuner

42

Leon 2.0 TDI

2

125

CFJA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TDI

2

125

CFJA

5.2010-

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

110

CKFC

10.2012-

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

110

CKFC

10.2012-

Convenience electronics Actuator for external noise

57

Leon 2.0 TDI

2

110

CKFC

10.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 2.0 TDI

2

110

CKFC

10.2012-

Driver information Information electronics

57

Leon 2.0 TDI

2

110

CKFC

10.2012-

Driver information Sound system

57

Leon 2.0 TDI

2

110

CKFC

10.2012-

Convenience electronics Actuator for structure-borne noise

57

Leon 2.0 TDI

2

103

CLCB

6.2011-

Electr. energy management Battery management EBM

36

Leon 2.0 TDI

2

103

CLCB

6.2011-

Driver information TV tuner

42

Leon 2.0 TDI

2

103

CLCB

6.2011-

Anti-theft device Access system/immobilizer

36

Leon 2.0 TDI

2

110

CRMB

8.2013-

Convenience electronics Actuator for external noise

57

Leon 2.0 TDI

2

110

CRMB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 2.0 TDI

2

110

CRMB

8.2013-

Driver information Information electronics

57

Leon 2.0 TDI

2

110

CRMB

8.2013-

Driver information Sound system

57

Leon 2.0 TDI

2

110

CRMB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 2.0 TDI

2

81

CRVA

8.2013-

Convenience electronics Actuator for external noise

57

Leon 2.0 TDI

2

81

CRVA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 2.0 TDI

2

81

CRVA

8.2013-

Driver information Information electronics

57

Leon 2.0 TDI

2

81

CRVA

8.2013-

Driver information Sound system

57

Leon 2.0 TDI

2

81

CRVA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 2.0 TDI

2

105

CRVC

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 2.0 TDI

2

105

CRVC

8.2013-

Driver information Information electronics

57

Leon 2.0 TDI

2

105

CRVC

8.2013-

Driver information Sound system

57

Leon 2.0 TDI

2

105

CRVC

8.2013-

Convenience electronics Actuator for external noise

57

Leon 2.0 TDI

2

105

CRVC

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 2.0 TDI

2

135

CUNA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 2.0 TDI

2

135

CUNA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 2.0 TDI

2

135

CUNA

8.2013-

Driver information Information electronics

57

Leon 2.0 TDI

2

135

CUNA

8.2013-

Driver information Sound system

57

Leon 2.0 TDI

2

135

CUNA

8.2013-

Convenience electronics Actuator for external noise

57

Leon 2.0 TDI

2

135

CUPA

8.2013-

Convenience electronics Actuator for external noise

57

Leon 2.0 TDI

2

135

CUPA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon 2.0 TDI

2

135

CUPA

8.2013-

Driver information Information electronics

57

Leon 2.0 TDI

2

135

CUPA

8.2013-

Driver information Sound system

57

Leon 2.0 TDI

2

135

CUPA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon 2.0 TFSI

2

136

BWA

5.2005-3.2009

Convenience electronics Driver seat memory

42

Leon 2.0 TFSI

2

136

BWA

5.2005-3.2009

Driver information Sound system

42

Leon 2.0 TFSI

2

136

BWA

5.2005-3.2009

Driver information TV tuner

42

Leon 2.0 TFSI

2

136

BWA

5.2005-3.2009

Electr. energy management Battery management EBM

36

Leon 2.0 TFSI

2

136

BWA

5.2005-3.2009

Convenience electronics Passenger seat memory

42

Leon 2.0 TFSI

2

177

BWJ

11.2006-5.2009

Convenience electronics Passenger seat memory

42

Leon 2.0 TFSI

2

177

BWJ

11.2006-5.2009

Driver information Sound system

42

Leon 2.0 TFSI

2

177

BWJ

11.2006-5.2009

Driver information TV tuner

42

Leon 2.0 TFSI

2

177

BWJ

11.2006-5.2009

Electr. energy management Battery management EBM

36

Leon 2.0 TFSI

2

177

BWJ

11.2006-5.2009

Convenience electronics Driver seat memory

42

Leon 2.0 TFSI

2

177

BWJ

11.2006-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TFSI

2

155

CCZB

6.2009-

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TFSI

2

155

CCZB

6.2009-

Driver information TV tuner

42

Leon 2.0 TFSI

2

155

CCZB

6.2009-

Electr. energy management Battery management EBM

36

Leon 2.0 TFSI

2

155

CCZB

6.2009-

Anti-theft device Access system/immobilizer

36

Leon 2.0 TFSI

2

155

CCZB

6.2009-

Engine management Motronic MED

43

Leon 2.0 TFSI Cupra

2

195

CDLA

9.2009-

Driver information TV tuner

42

Leon 2.0 TFSI Cupra

2

195

CDLA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TFSI Cupra

2

195

CDLA

9.2009-

Anti-theft device Access system/immobilizer

36

Leon 2.0 TFSI Cupra

2

195

CDLA

9.2009-

Electr. energy management Battery management EBM

36

Leon 2.0 TFSI FR

2

147

BWA

7.2006-

Convenience electronics Driver seat memory

42

Leon 2.0 TFSI FR

2

147

BWA

7.2006-

Convenience electronics Passenger seat memory

42

Leon 2.0 TFSI FR

2

147

BWA

7.2006-

Transmission control Twin clutch transmission, 6 speed

31

Leon 2.0 TFSI FR

2

147

BWA

7.2006-

Driver information Sound system

42

Leon 2.0 TFSI FR

2

147

BWA

7.2006-

Driver information TV tuner

42

Leon 2.0 TFSI FR

2

147

BWA

7.2006-

Electr. energy management Battery management EBM

36

Leon 2.8

2,8

150

AUE

10.2000-7.2001

Parking aid >>>

42

Leon 2.8

2,8

150

AUE

10.2000-7.2001

Engine management Motronic ME

01

Leon 2.8

2,8

150

AUE

10.2000-7.2001

Vehicle internetworking CAN bus interface

30

Leon 2.8

2,8

150

BDE

5.2002-4.2004

Vehicle internetworking CAN bus interface

30

Leon 2.8

2,8

150

BDE

5.2002-4.2004

Parking aid >>>

42

Leon 2.8

2,8

150

BDE

5.2002-4.2004

Engine management Motronic ME

01

Leon 2.8 Cupra Syncro

2,8

150

AUE

10.2000-7.2001

Parking aid >>>

42

Leon 2.8 Cupra Syncro

2,8

150

AUE

10.2000-7.2001

Engine management Motronic ME

01

Leon 2.8 Cupra Syncro

2,8

150

AUE

10.2000-7.2001

Vehicle internetworking CAN bus interface

30

Leon 2.8 Cupra Syncro

2,8

150

BDE

6.2001-4.2004

Vehicle internetworking CAN bus interface

30

Leon 2.8 Cupra Syncro

2,8

150

BDE

6.2001-4.2004

Engine management Motronic ME

01

Leon 2.8 Cupra Syncro

2,8

150

BDE

6.2001-4.2004

Parking aid >>>

42

Leon Cupra 2.0 TSI

2

206

CJXA

10.2013-

Driver information Information electronics

57

Leon Cupra 2.0 TSI

2

206

CJXA

10.2013-

Driver information Sound system

57

Leon Cupra 2.0 TSI

2

206

CJXA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon Cupra 2.0 TSI

2

206

CJXA

10.2013-

Convenience electronics Actuator for external noise

57

Leon Cupra 2.0 TSI

2

206

CJXA

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon Cupra 2.0 TSI

2

195

CJXE

10.2013-

Convenience electronics Actuator for external noise

57

Leon Cupra 2.0 TSI

2

195

CJXE

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon Cupra 2.0 TSI

2

195

CJXE

10.2013-

Driver information Sound system

57

Leon Cupra 2.0 TSI

2

195

CJXE

10.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon Cupra 2.0 TSI

2

195

CJXE

10.2013-

Driver information Information electronics

57

Leon SC 1.2 TSI

1,2

77

CJZA

3.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.2 TSI

1,2

77

CJZA

3.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.2 TSI

1,2

77

CJZA

3.2013-

Driver information Sound system

57

Leon SC 1.2 TSI

1,2

77

CJZA

3.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.2 TSI

1,2

77

CJZA

3.2013-

Driver information Information electronics

57

Leon SC 1.2 TSI

1,2

63

CJZB

1.2013-

Electr. energy management Battery management EBM

36

Leon SC 1.2 TSI

1,2

63

CJZB

1.2013-

Driver information Information electronics

57

Leon SC 1.2 TSI

1,2

63

CJZB

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.2 TSI

1,2

63

CJZB

1.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.2 TSI

1,2

63

CJZB

1.2013-

Driver information Sound system

57

Leon SC 1.2 TSI

1,2

63

CJZB

1.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.4 TSI

1,4

103

CHPA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.4 TSI

1,4

103

CHPA

8.2013-

Driver information Information electronics

57

Leon SC 1.4 TSI

1,4

103

CHPA

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.4 TSI

1,4

103

CHPA

8.2013-

Driver information Sound system

57

Leon SC 1.4 TSI

1,4

103

CHPA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.4 TSI

1,4

90

CMBA

2.2013-

Driver information Information electronics

57

Leon SC 1.4 TSI

1,4

90

CMBA

2.2013-

Driver information Sound system

57

Leon SC 1.4 TSI

1,4

90

CMBA

2.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.4 TSI

1,4

90

CMBA

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.4 TSI

1,4

90

CMBA

2.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.4 TSI

1,4

103

CPTA

2.2013-

Driver information Information electronics

57

Leon SC 1.4 TSI

1,4

103

CPTA

2.2013-

Driver information Sound system

57

Leon SC 1.4 TSI

1,4

103

CPTA

2.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.4 TSI

1,4

103

CPTA

2.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.4 TSI

1,4

103

CPTA

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.4 TSI

1,4

90

CXSA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.4 TSI

1,4

90

CXSA

8.2013-

Driver information Information electronics

57

Leon SC 1.4 TSI

1,4

90

CXSA

8.2013-

Driver information Sound system

57

Leon SC 1.4 TSI

1,4

90

CXSA

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.4 TSI

1,4

90

CXSA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.6 TDI

1,6

77

CLHA

2.2013-

Driver information Information electronics

57

Leon SC 1.6 TDI

1,6

77

CLHA

2.2013-

Driver information Sound system

57

Leon SC 1.6 TDI

1,6

77

CLHA

2.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.6 TDI

1,6

77

CLHA

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.6 TDI

1,6

77

CLHA

2.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.6 TDI

1,6

66

CLHB

2.2013-

Driver information Information electronics

57

Leon SC 1.6 TDI

1,6

66

CLHB

2.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.6 TDI

1,6

66

CLHB

2.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.6 TDI

1,6

66

CLHB

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.6 TDI

1,6

66

CLHB

2.2013-

Driver information Sound system

57

Leon SC 1.6 TDI

1,6

81

CRKB

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.6 TDI

1,6

81

CRKB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.6 TDI

1,6

81

CRKB

8.2013-

Driver information Information electronics

57

Leon SC 1.6 TDI

1,6

81

CRKB

8.2013-

Driver information Sound system

57

Leon SC 1.6 TDI

1,6

81

CRKB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 1.8 TSI

1,8

132

CJSA

2.2013-

Driver information Information electronics

57

Leon SC 1.8 TSI

1,8

132

CJSA

2.2013-

Driver information Sound system

57

Leon SC 1.8 TSI

1,8

132

CJSA

2.2013-

Convenience electronics Actuator for external noise

57

Leon SC 1.8 TSI

1,8

132

CJSA

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 1.8 TSI

1,8

132

CJSA

2.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 2.0 TDI

2

110

CKFC

2.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 2.0 TDI

2

110

CKFC

2.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 2.0 TDI

2

110

CKFC

2.2013-

Driver information Information electronics

57

Leon SC 2.0 TDI

2

110

CKFC

2.2013-

Driver information Sound system

57

Leon SC 2.0 TDI

2

110

CKFC

2.2013-

Convenience electronics Actuator for external noise

57

Leon SC 2.0 TDI

2

110

CRMB

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 2.0 TDI

2

110

CRMB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 2.0 TDI

2

110

CRMB

8.2013-

Driver information Information electronics

57

Leon SC 2.0 TDI

2

110

CRMB

8.2013-

Driver information Sound system

57

Leon SC 2.0 TDI

2

110

CRMB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 2.0 TDI

2

81

CRVA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 2.0 TDI

2

81

CRVA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 2.0 TDI

2

81

CRVA

8.2013-

Driver information Information electronics

57

Leon SC 2.0 TDI

2

81

CRVA

8.2013-

Driver information Sound system

57

Leon SC 2.0 TDI

2

81

CRVA

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 2.0 TDI

2

105

CRVC

8.2013-

Driver information Information electronics

57

Leon SC 2.0 TDI

2

105

CRVC

8.2013-

Driver information Sound system

57

Leon SC 2.0 TDI

2

105

CRVC

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 2.0 TDI

2

105

CRVC

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 2.0 TDI

2

105

CRVC

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 2.0 TDI

2

135

CUNA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC 2.0 TDI

2

135

CUNA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 2.0 TDI

2

135

CUNA

8.2013-

Driver information Sound system

57

Leon SC 2.0 TDI

2

135

CUNA

8.2013-

Driver information Information electronics

57

Leon SC 2.0 TDI

2

135

CUNA

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 2.0 TDI

2

135

CUPA

8.2013-

Driver information Information electronics

57

Leon SC 2.0 TDI

2

135

CUPA

8.2013-

Convenience electronics Actuator for external noise

57

Leon SC 2.0 TDI

2

135

CUPA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC 2.0 TDI

2

135

CUPA

8.2013-

Driver information Sound system

57

Leon SC 2.0 TDI

2

135

CUPA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC Cupra 2.0 TSI

2

206

CJXA

10.2013-

Driver information Information electronics

57

Leon SC Cupra 2.0 TSI

2

206

CJXA

10.2013-

Convenience electronics Actuator for external noise

57

Leon SC Cupra 2.0 TSI

2

206

CJXA

10.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon SC Cupra 2.0 TSI

2

206

CJXA

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC Cupra 2.0 TSI

2

206

CJXA

10.2013-

Driver information Sound system

57

Leon SC Cupra 2.0 TSI

2

195

CJXE

10.2013-

Driver information Information electronics

57

Leon SC Cupra 2.0 TSI

2

195

CJXE

10.2013-

Driver information Sound system

57

Leon SC Cupra 2.0 TSI

2

195

CJXE

10.2013-

Convenience electronics Actuator for external noise

57

Leon SC Cupra 2.0 TSI

2

195

CJXE

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon SC Cupra 2.0 TSI

2

195

CJXE

10.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.2 TSI

1,2

77

CJZA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.2 TSI

1,2

77

CJZA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.2 TSI

1,2

77

CJZA

8.2013-

Driver information Information electronics

57

Leon ST 1.2 TSI

1,2

77

CJZA

8.2013-

Driver information Sound system

57

Leon ST 1.2 TSI

1,2

77

CJZA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.2 TSI

1,2

63

CJZB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.2 TSI

1,2

63

CJZB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.2 TSI

1,2

63

CJZB

8.2013-

Driver information Information electronics

57

Leon ST 1.2 TSI

1,2

63

CJZB

8.2013-

Driver information Sound system

57

Leon ST 1.2 TSI

1,2

63

CJZB

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.4 TSI

1,4

103

CHPA

8.2013-

Driver information Information electronics

57

Leon ST 1.4 TSI

1,4

103

CHPA

8.2013-

Driver information Sound system

57

Leon ST 1.4 TSI

1,4

103

CHPA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.4 TSI

1,4

103

CHPA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.4 TSI

1,4

103

CHPA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.4 TSI

1,4

90

CMBA

8.2013-

Driver information Information electronics

57

Leon ST 1.4 TSI

1,4

90

CMBA

8.2013-

Driver information Sound system

57

Leon ST 1.4 TSI

1,4

90

CMBA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.4 TSI

1,4

90

CMBA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.4 TSI

1,4

90

CMBA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.4 TSI

1,4

103

CPTA

8.2013-

Driver information Sound system

57

Leon ST 1.4 TSI

1,4

103

CPTA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.4 TSI

1,4

103

CPTA

8.2013-

Driver information Information electronics

57

Leon ST 1.4 TSI

1,4

103

CPTA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.4 TSI

1,4

103

CPTA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.4 TSI

1,4

90

CXSA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.4 TSI

1,4

90

CXSA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.4 TSI

1,4

90

CXSA

8.2013-

Driver information Information electronics

57

Leon ST 1.4 TSI

1,4

90

CXSA

8.2013-

Driver information Sound system

57

Leon ST 1.4 TSI

1,4

90

CXSA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.6 TDI

1,6

77

CLHA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.6 TDI

1,6

77

CLHA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.6 TDI

1,6

77

CLHA

8.2013-

Driver information Information electronics

57

Leon ST 1.6 TDI

1,6

77

CLHA

8.2013-

Driver information Sound system

57

Leon ST 1.6 TDI

1,6

77

CLHA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.6 TDI

1,6

66

CLHB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.6 TDI

1,6

66

CLHB

8.2013-

Driver information Information electronics

57

Leon ST 1.6 TDI

1,6

66

CLHB

8.2013-

Driver information Sound system

57

Leon ST 1.6 TDI

1,6

66

CLHB

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.6 TDI

1,6

66

CLHB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.6 TDI

1,6

81

CRKB

8.2013-

Driver information Information electronics

57

Leon ST 1.6 TDI

1,6

81

CRKB

8.2013-

Driver information Sound system

57

Leon ST 1.6 TDI

1,6

81

CRKB

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.6 TDI

1,6

81

CRKB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 1.6 TDI

1,6

81

CRKB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.8 TSI

1,8

132

CJSA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 1.8 TSI

1,8

132

CJSA

8.2013-

Driver information Information electronics

57

Leon ST 1.8 TSI

1,8

132

CJSA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 1.8 TSI

1,8

132

CJSA

8.2013-

Driver information Sound system

57

Leon ST 1.8 TSI

1,8

132

CJSA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 2.0 TDI

2

110

CKFC

8.2013-

Driver information Sound system

57

Leon ST 2.0 TDI

2

110

CKFC

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 2.0 TDI

2

110

CKFC

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 2.0 TDI

2

110

CKFC

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 2.0 TDI

2

110

CKFC

8.2013-

Driver information Information electronics

57

Leon ST 2.0 TDI

2

110

CRBC

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 2.0 TDI

2

110

CRBC

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 2.0 TDI

2

110

CRBC

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 2.0 TDI

2

110

CRBC

8.2013-

Driver information Sound system

57

Leon ST 2.0 TDI

2

110

CRBC

8.2013-

Driver information Information electronics

57

Leon ST 2.0 TDI

2

110

CRMB

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 2.0 TDI

2

110

CRMB

8.2013-

Driver information Information electronics

57

Leon ST 2.0 TDI

2

110

CRMB

8.2013-

Driver information Sound system

57

Leon ST 2.0 TDI

2

110

CRMB

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 2.0 TDI

2

110

CRMB

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 2.0 TDI

2

81

CRVA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 2.0 TDI

2

81

CRVA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 2.0 TDI

2

81

CRVA

8.2013-

Driver information Sound system

57

Leon ST 2.0 TDI

2

81

CRVA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 2.0 TDI

2

81

CRVA

8.2013-

Driver information Information electronics

57

Leon ST 2.0 TDI

2

105

CRVC

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 2.0 TDI

2

105

CRVC

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 2.0 TDI

2

105

CRVC

8.2013-

Driver information Information electronics

57

Leon ST 2.0 TDI

2

105

CRVC

8.2013-

Driver information Sound system

57

Leon ST 2.0 TDI

2

105

CRVC

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 2.0 TDI

2

135

CUNA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 2.0 TDI

2

135

CUNA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 2.0 TDI

2

135

CUNA

8.2013-

Driver information Information electronics

57

Leon ST 2.0 TDI

2

135

CUNA

8.2013-

Driver information Sound system

57

Leon ST 2.0 TDI

2

135

CUNA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Leon ST 2.0 TDI

2

135

CUPA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Leon ST 2.0 TDI

2

135

CUPA

8.2013-

Driver information Information electronics

57

Leon ST 2.0 TDI

2

135

CUPA

8.2013-

Convenience electronics Actuator for external noise

57

Leon ST 2.0 TDI

2

135

CUPA

8.2013-

Driver information Sound system

57

Leon ST 2.0 TDI

2

135

CUPA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Mii 1.0

1

44

CHYA

10.2011-

Anti-theft device Access system/immobilizer

36

Mii 1.0

1

44

CHYA

10.2011-

Convenience electronics Actuator for external noise

57

Mii 1.0

1

44

CHYA

10.2011-

Electr. energy management Battery management EBM

36

Mii 1.0

1

55

CHYB

10.2011-

Electr. energy management Battery management EBM

36

Mii 1.0

1

55

CHYB

10.2011-

Anti-theft device Access system/immobilizer

36

Mii 1.0

1

55

CHYB

10.2011-

Convenience electronics Actuator for external noise

57

Mii 1.0

1

50

CPGA

10.2012-

Electr. energy management Battery management EBM

36

Mii 1.0

1

50

CPGA

10.2012-

Convenience electronics Actuator for external noise

57

Mii 1.0

1

50

CPGA

10.2012-

Anti-theft device Access system/immobilizer

36

Toledo 1.2

1,2

55

CGPC

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.2

1,2

55

CGPC

7.2012-

Electr. energy management Battery management EBM

36

Toledo 1.2

1,2

55

CGPC

7.2012-

Driver information Information electronics

57

Toledo 1.2

1,2

55

CGPC

7.2012-

Convenience electronics Actuator for external noise

57

Toledo 1.2

1,2

55

CGPC

7.2012-

Driver information Sound system

57

Toledo 1.2

1,2

55

CGPC

7.2012-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.2 TSI

1,2

63

CBZA

7.2012-

Electr. energy management Battery management EBM

36

Toledo 1.2 TSI

1,2

63

CBZA

7.2012-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.2 TSI

1,2

63

CBZA

7.2012-

Driver information Information electronics

57

Toledo 1.2 TSI

1,2

63

CBZA

7.2012-

Driver information Sound system

57

Toledo 1.2 TSI

1,2

63

CBZA

7.2012-

Convenience electronics Actuator for external noise

57

Toledo 1.2 TSI

1,2

63

CBZA

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.2 TSI

1,2

77

CBZB

7.2012-

Convenience electronics Actuator for external noise

57

Toledo 1.2 TSI

1,2

77

CBZB

7.2012-

Electr. energy management Battery management EBM

36

Toledo 1.2 TSI

1,2

77

CBZB

7.2012-

Driver information Sound system

57

Toledo 1.2 TSI

1,2

77

CBZB

7.2012-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.2 TSI

1,2

77

CBZB

7.2012-

Driver information Information electronics

57

Toledo 1.2 TSI

1,2

77

CBZB

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.4

1,4

55

AHW

7.1999-5.2002

Parking aid >>>

42

Toledo 1.4

1,4

55

AHW

7.1999-5.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.4

1,4

55

AHW

7.1999-5.2002

Engine management Marelli

57

Toledo 1.4

1,4

55

AXP

6.2000-2.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.4

1,4

55

AXP

6.2000-2.2002

Parking aid >>>

42

Toledo 1.4

1,4

55

AXP

6.2000-2.2002

Engine management Motronic ME

01

Toledo 1.4

1,4

63

BXW

5.2006-5.2009

Engine management Marelli

57

Toledo 1.4

1,4

63

BXW

5.2006-5.2009

Convenience electronics Passenger seat memory

42

Toledo 1.4

1,4

63

BXW

5.2006-5.2009

Electr. energy management Battery management EBM

36

Toledo 1.4

1,4

63

BXW

5.2006-5.2009

Driver information Sound system

42

Toledo 1.4

1,4

63

BXW

5.2006-5.2009

Driver information TV tuner

42

Toledo 1.4

1,4

63

BXW

5.2006-5.2009

Convenience electronics Driver seat memory

42

Toledo 1.4 TSI

1,4

90

CAXA

7.2012-

Electr. energy management Battery management EBM

36

Toledo 1.4 TSI

1,4

90

CAXA

7.2012-

Convenience electronics Actuator for external noise

57

Toledo 1.4 TSI

1,4

90

CAXA

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.4 TSI

1,4

90

CAXA

7.2012-

Driver information Information electronics

57

Toledo 1.4 TSI

1,4

90

CAXA

7.2012-

Driver information Sound system

57

Toledo 1.4 TSI

1,4

90

CAXA

7.2012-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.4 TSI

1,4

92

CAXC

11.2007-5.2009

Driver information Sound system

42

Toledo 1.4 TSI

1,4

92

CAXC

11.2007-5.2009

Driver information TV tuner

42

Toledo 1.4 TSI

1,4

92

CAXC

11.2007-5.2009

Convenience electronics Driver seat memory

42

Toledo 1.4 TSI

1,4

92

CAXC

11.2007-5.2009

Electr. energy management Battery management EBM

36

Toledo 1.4 TSI

1,4

92

CAXC

11.2007-5.2009

Convenience electronics Passenger seat memory

42

Toledo 1.4 TSI

1,4

92

CAXC

11.2007-5.2009

Engine management Motronic MED

43

Toledo 1.6

1,6

74

AEH

4.1999-5.2002

Parking aid >>>

42

Toledo 1.6

1,6

74

AEH

4.1999-5.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.6

1,6

74

AKL

4.1999-5.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.6

1,6

74

AKL

4.1999-5.2002

Parking aid >>>

42

Toledo 1.6

1,6

77

AUS

6.2000-4.2001

Vehicle internetworking CAN bus interface

30

Toledo 1.6

1,6

77

AUS

6.2000-4.2001

Parking aid >>>

42

Toledo 1.6

1,6

77

AUS

6.2000-4.2001

Engine management Marelli

57

Toledo 1.6

1,6

77

AZD

9.2000-4.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.6

1,6

77

AZD

9.2000-4.2002

Parking aid >>>

42

Toledo 1.6

1,6

77

AZD

9.2000-4.2002

Engine management Marelli

57

Toledo 1.6

1,6

77

BCB

4.2002-7.2004

Vehicle internetworking CAN bus interface

30

Toledo 1.6

1,6

77

BCB

4.2002-7.2004

Engine management Marelli

57

Toledo 1.6

1,6

77

BCB

4.2002-7.2004

Parking aid >>>

42

Toledo 1.6

1,6

75

BGU

9.2004-5.2005

Driver information Sound system

42

Toledo 1.6

1,6

75

BGU

9.2004-5.2005

Convenience electronics Passenger seat memory

42

Toledo 1.6

1,6

75

BGU

9.2004-5.2005

Driver information TV tuner

42

Toledo 1.6

1,6

75

BGU

9.2004-5.2005

Convenience electronics Driver seat memory

42

Toledo 1.6

1,6

75

BGU

9.2004-5.2005

Electr. energy management Battery management EBM

36

Toledo 1.6

1,6

75

BSE

5.2005-

Convenience electronics Passenger seat memory

42

Toledo 1.6

1,6

75

BSE

5.2005-

Driver information Sound system

42

Toledo 1.6

1,6

75

BSE

5.2005-

Driver information TV tuner

42

Toledo 1.6

1,6

75

BSE

5.2005-

Convenience electronics Driver seat memory

42

Toledo 1.6

1,6

75

BSE

5.2005-

Electr. energy management Battery management EBM

36

Toledo 1.6

1,6

75

BSF

5.2005-

Convenience electronics Driver seat memory

42

Toledo 1.6

1,6

75

BSF

5.2005-

Electr. energy management Battery management EBM

36

Toledo 1.6

1,6

75

BSF

5.2005-

Driver information Sound system

42

Toledo 1.6

1,6

75

BSF

5.2005-

Driver information TV tuner

42

Toledo 1.6

1,6

75

BSF

5.2005-

Convenience electronics Passenger seat memory

42

Toledo 1.6

1,6

77

CFNA

7.2012-

Driver information Information electronics

57

Toledo 1.6

1,6

77

CFNA

7.2012-

Driver information Sound system

57

Toledo 1.6

1,6

77

CFNA

7.2012-

Convenience electronics Actuator for external noise

57

Toledo 1.6

1,6

77

CFNA

7.2012-

Engine management Motronic ME

01

Toledo 1.6

1,6

77

CFNA

7.2012-

Electr. energy management Battery management EBM

36

Toledo 1.6

1,6

77

CFNA

7.2012-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.6

1,6

77

CFNA

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2009

Convenience electronics Driver seat memory

42

Toledo 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2009

Driver information Sound system

42

Toledo 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2009

Convenience electronics Passenger seat memory

42

Toledo 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2009

Electr. energy management Battery management EBM

36

Toledo 1.6 MultiFuel

1,6

75

CCSA

12.2007-5.2009

Driver information TV tuner

42

Toledo 1.6 TDI

1,6

66

CAYB

10.2013-

Engine management EDC Simos PCR 2

5A

Toledo 1.6 TDI

1,6

66

CAYB

10.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.6 TDI

1,6

66

CAYB

10.2013-

Driver information Information electronics

57

Toledo 1.6 TDI

1,6

66

CAYB

10.2013-

Driver information Sound system

57

Toledo 1.6 TDI

1,6

66

CAYB

10.2013-

Convenience electronics Actuator for external noise

57

Toledo 1.6 TDI

1,6

66

CAYB

10.2013-

Electr. energy management Battery management EBM

36

Toledo 1.6 TDI

1,6

66

CAYB

10.2013-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.6 TDI

1,6

77

CAYC

7.2012-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.6 TDI

1,6

77

CAYC

7.2012-

Electr. energy management Battery management EBM

36

Toledo 1.6 TDI

1,6

77

CAYC

7.2012-

Convenience electronics Actuator for external noise

57

Toledo 1.6 TDI

1,6

77

CAYC

7.2012-

Engine management EDC Simos PCR 2

5A

Toledo 1.6 TDI

1,6

77

CAYC

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.6 TDI

1,6

77

CAYC

7.2012-

Driver information Information electronics

57

Toledo 1.6 TDI

1,6

77

CAYC

7.2012-

Driver information Sound system

57

Toledo 1.6 TDI

1,6

77

CLNA

7.2012-

Driver information Sound system

57

Toledo 1.6 TDI

1,6

77

CLNA

7.2012-

Convenience electronics Actuator for structure-borne noise

57

Toledo 1.6 TDI

1,6

77

CLNA

7.2012-

Convenience electronics Actuator for external noise

57

Toledo 1.6 TDI

1,6

77

CLNA

7.2012-

Electr. energy management Battery management EBM

36

Toledo 1.6 TDI

1,6

77

CLNA

7.2012-

Engine management EDC Simos PCR 2

5A

Toledo 1.6 TDI

1,6

77

CLNA

7.2012-

Driver information Information electronics

57

Toledo 1.6 TDI

1,6

77

CLNA

7.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Toledo 1.8

1,8

92

AGN

4.1999-12.2003

Vehicle internetworking CAN bus interface

30

Toledo 1.8

1,8

92

AGN

12.2003-12.2005

Parking aid >>>

42

Toledo 1.8

1,8

92

AGN

4.1999-12.2003

Parking aid >>>

42

Toledo 1.8

1,8

92

AGN

12.2003-12.2005

Vehicle internetworking CAN bus interface

30

Toledo 1.8

1,8

92

APG

5.1999-5.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.8

1,8

92

APG

5.1999-5.2002

Engine management Motronic ME

01

Toledo 1.8

1,8

92

APG

5.1999-5.2002

Parking aid >>>

42

Toledo 1.8 T

1,8

132

AUQ

9.2000-7.2004

Parking aid >>>

42

Toledo 1.8 T

1,8

132

AUQ

9.2000-7.2004

Engine management Motronic ME

01

Toledo 1.8 T

1,8

132

AUQ

9.2000-7.2004

Vehicle internetworking CAN bus interface

30

Toledo 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Transmission control Twin clutch transmission, 6 speed

31

Toledo 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Driver information TV tuner

42

Toledo 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Electr. energy management Battery management EBM

36

Toledo 1.8 TSI

1,8

118

BYT

1.2007-6.2007

Engine management Motronic MED

43

Toledo 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Driver information TV tuner

42

Toledo 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Transmission control Twin clutch transmission, 6 speed

31

Toledo 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Convenience electronics Passenger seat memory

42

Toledo 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Electr. energy management Battery management EBM

36

Toledo 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Engine management Motronic MED

43

Toledo 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Driver information Sound system

42

Toledo 1.8 TSI

1,8

118

BZB

6.2007-3.2009

Convenience electronics Driver seat memory

42

Toledo 1.8 TSI

1,8

118

CDAA

3.2009-5.2009

Driver information TV tuner

42

Toledo 1.8 TSI

1,8

118

CDAA

3.2009-5.2009

Electr. energy management Battery management EBM

36

Toledo 1.8 TSI

1,8

118

CDAA

3.2009-5.2009

Engine management Motronic MED

43

Toledo 1.9 TDI

1,9

66

AGR

4.1999-9.2002

Parking aid >>>

42

Toledo 1.9 TDI

1,9

66

AGR

4.1999-9.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.9 TDI

1,9

81

AHF

4.1999-9.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.9 TDI

1,9

81

AHF

4.1999-9.2002

Parking aid >>>

42

Toledo 1.9 TDI

1,9

66

ALH

4.1999-7.2004

Parking aid >>>

42

Toledo 1.9 TDI

1,9

66

ALH

4.1999-7.2004

Vehicle internetworking CAN bus interface

30

Toledo 1.9 TDI

1,9

110

ARL

9.2000-5.2002

Vehicle internetworking CAN bus interface

30

Toledo 1.9 TDI

1,9

110

ARL

9.2000-5.2002

Parking aid >>>

42

Toledo 1.9 TDI

1,9

81

ASV

5.1999-12.2003

Parking aid >>>

42

Toledo 1.9 TDI

1,9

81

ASV

5.1999-12.2003

Vehicle internetworking CAN bus interface

30

Toledo 1.9 TDI

1,9

96

ASZ

5.2003-7.2004

Vehicle internetworking CAN bus interface

30

Toledo 1.9 TDI

1,9

96

ASZ

5.2003-7.2004

Parking aid >>>

42

Toledo 1.9 TDI

1,9

77

BJB

9.2004-9.2005

Driver information Sound system

42

Toledo 1.9 TDI

1,9

77

BJB

9.2004-9.2005

Electr. energy management Battery management EBM

36

Toledo 1.9 TDI

1,9

77

BJB

9.2004-9.2005

Convenience electronics Passenger seat memory

42

Toledo 1.9 TDI

1,9

77

BJB

9.2004-9.2005

Transmission control Twin clutch transmission, 6 speed

31

Toledo 1.9 TDI

1,9

77

BJB

9.2004-9.2005

Driver information TV tuner

42

Toledo 1.9 TDI

1,9

77

BJB

9.2004-9.2005

Convenience electronics Driver seat memory

42

Toledo 1.9 TDI

1,9

77

BKC

9.2004-2.2006

Driver information Sound system

42

Toledo 1.9 TDI

1,9

77

BKC

9.2004-2.2006

Driver information TV tuner

42

Toledo 1.9 TDI

1,9

77

BKC

9.2004-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Toledo 1.9 TDI

1,9

77

BKC

9.2004-2.2006

Convenience electronics Driver seat memory

42

Toledo 1.9 TDI

1,9

77

BKC

9.2004-2.2006

Convenience electronics Passenger seat memory

42

Toledo 1.9 TDI

1,9

77

BKC

9.2004-2.2006

Electr. energy management Battery management EBM

36

Toledo 1.9 TDI

1,9

77

BLS

10.2005-5.2009

Driver information Sound system

42

Toledo 1.9 TDI

1,9

77

BLS

10.2005-5.2009

Convenience electronics Driver seat memory

42

Toledo 1.9 TDI

1,9

77

BLS

10.2005-5.2009

Driver information TV tuner

42

Toledo 1.9 TDI

1,9

77

BLS

10.2005-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Toledo 1.9 TDI

1,9

77

BLS

10.2005-5.2009

Convenience electronics Passenger seat memory

42

Toledo 1.9 TDI

1,9

77

BLS

10.2005-5.2009

Electr. energy management Battery management EBM

36

Toledo 1.9 TDI

1,9

77

BXE

2.2006-

Transmission control Twin clutch transmission, 6 speed

31

Toledo 1.9 TDI

1,9

77

BXE

2.2006-

Electr. energy management Battery management EBM

36

Toledo 1.9 TDI

1,9

77

BXE

2.2006-

Convenience electronics Driver seat memory

42

Toledo 1.9 TDI

1,9

77

BXE

2.2006-

Driver information Sound system

42

Toledo 1.9 TDI

1,9

77

BXE

2.2006-

Convenience electronics Passenger seat memory

42

Toledo 1.9 TDI

1,9

77

BXE

2.2006-

Driver information TV tuner

42

Toledo 2.0 FSI

2

110

BLR

9.2004-11.2005

Convenience electronics Passenger seat memory

42

Toledo 2.0 FSI

2

110

BLR

9.2004-11.2005

Electr. energy management Battery management EBM

36

Toledo 2.0 FSI

2

110

BLR

9.2004-11.2005

Driver information Sound system

42

Toledo 2.0 FSI

2

110

BLR

9.2004-11.2005

Driver information TV tuner

42

Toledo 2.0 FSI

2

110

BLR

9.2004-11.2005

Convenience electronics Driver seat memory

42

Toledo 2.0 FSI

2

110

BLY

11.2004-11.2005

Driver information Sound system

42

Toledo 2.0 FSI

2

110

BLY

11.2004-11.2005

Driver information TV tuner

42

Toledo 2.0 FSI

2

110

BLY

11.2004-11.2005

Convenience electronics Driver seat memory

42

Toledo 2.0 FSI

2

110

BLY

11.2004-11.2005

Convenience electronics Passenger seat memory

42

Toledo 2.0 FSI

2

110

BLY

11.2004-11.2005

Electr. energy management Battery management EBM

36

Toledo 2.0 FSI

2

110

BVY

11.2005-3.2009

Driver information Sound system

42

Toledo 2.0 FSI

2

110

BVY

11.2005-3.2009

Driver information TV tuner

42

Toledo 2.0 FSI

2

110

BVY

11.2005-3.2009

Convenience electronics Passenger seat memory

42

Toledo 2.0 FSI

2

110

BVY

11.2005-3.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 FSI

2

110

BVY

11.2005-3.2009

Convenience electronics Driver seat memory

42

Toledo 2.0 FSI

2

110

BVZ

11.2005-3.2009

Convenience electronics Passenger seat memory

42

Toledo 2.0 FSI

2

110

BVZ

11.2005-3.2009

Driver information Sound system

42

Toledo 2.0 FSI

2

110

BVZ

11.2005-3.2009

Convenience electronics Driver seat memory

42

Toledo 2.0 FSI

2

110

BVZ

11.2005-3.2009

Driver information TV tuner

42

Toledo 2.0 FSI

2

110

BVZ

11.2005-3.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 TDI

2

100

AZV

9.2004-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Toledo 2.0 TDI

2

100

AZV

9.2004-5.2009

Convenience electronics Driver seat memory

42

Toledo 2.0 TDI

2

100

AZV

9.2004-5.2009

Driver information TV tuner

42

Toledo 2.0 TDI

2

100

AZV

9.2004-5.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 TDI

2

100

AZV

9.2004-5.2009

Convenience electronics Passenger seat memory

42

Toledo 2.0 TDI

2

100

AZV

9.2004-5.2009

Driver information Sound system

42

Toledo 2.0 TDI

2

103

BKD

9.2004-5.2009

Convenience electronics Passenger seat memory

42

Toledo 2.0 TDI

2

103

BKD

9.2004-5.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 TDI

2

103

BKD

9.2004-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Toledo 2.0 TDI

2

103

BKD

9.2004-5.2009

Driver information Sound system

42

Toledo 2.0 TDI

2

103

BKD

9.2004-5.2009

Convenience electronics Driver seat memory

42

Toledo 2.0 TDI

2

103

BKD

9.2004-5.2009

Driver information TV tuner

42

Toledo 2.0 TDI

2

103

BMM

1.2006-5.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 TDI

2

103

BMM

1.2006-5.2009

Convenience electronics Driver seat memory

42

Toledo 2.0 TDI

2

103

BMM

1.2006-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Toledo 2.0 TDI

2

103

BMM

1.2006-5.2009

Driver information Sound system

42

Toledo 2.0 TDI

2

103

BMM

1.2006-5.2009

Driver information TV tuner

42

Toledo 2.0 TDI

2

103

BMM

1.2006-5.2009

Convenience electronics Passenger seat memory

42

Toledo 2.0 TDI

2

125

BMN

1.2006-5.2009

Convenience electronics Driver seat memory

42

Toledo 2.0 TDI

2

125

BMN

1.2006-5.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 TDI

2

125

BMN

1.2006-5.2009

Convenience electronics Passenger seat memory

42

Toledo 2.0 TDI

2

125

BMN

1.2006-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Toledo 2.0 TDI

2

125

BMN

1.2006-5.2009

Driver information Sound system

42

Toledo 2.0 TDI

2

125

BMN

1.2006-5.2009

Driver information TV tuner

42

Toledo 2.0 TDI

2

125

CEGA

3.2009-5.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 TDI

2

125

CEGA

3.2009-5.2009

Driver information TV tuner

42

Toledo 2.0 TFSI

2

147

BWA

11.2005-5.2009

Convenience electronics Passenger seat memory

42

Toledo 2.0 TFSI

2

147

BWA

11.2005-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Toledo 2.0 TFSI

2

147

BWA

11.2005-5.2009

Convenience electronics Driver seat memory

42

Toledo 2.0 TFSI

2

147

BWA

11.2005-5.2009

Electr. energy management Battery management EBM

36

Toledo 2.0 TFSI

2

147

BWA

11.2005-5.2009

Driver information Sound system

42

Toledo 2.0 TFSI

2

147

BWA

11.2005-5.2009

Driver information TV tuner

42

Toledo 2.3

2,3

110

AGZ

4.1999-11.2000

Parking aid >>>

42

Toledo 2.3

2,3

110

AGZ

4.1999-11.2000

Vehicle internetworking CAN bus interface

30

Toledo 2.3

2,3

125

AQN

9.2000-11.2003

Engine management Motronic ME

01

Toledo 2.3

2,3

125

AQN

9.2000-11.2003

Vehicle internetworking CAN bus interface

30

Toledo 2.3

2,3

125

AQN

9.2000-11.2003

Parking aid >>>

42

SKODA

Citigo 1.0

1

44

CHYA

10.2011-

Anti-theft device Access system/immobilizer

36

Citigo 1.0

1

44

CHYA

10.2011-

Convenience electronics Actuator for external noise

57

Citigo 1.0

1

44

CHYA

10.2011-

Electr. energy management Battery management EBM

36

Citigo 1.0

1

55

CHYB

10.2011-

Convenience electronics Actuator for external noise

57

Citigo 1.0

1

55

CHYB

10.2011-

Electr. energy management Battery management EBM

36

Citigo 1.0

1

55

CHYB

10.2011-

Anti-theft device Access system/immobilizer

36

Citigo 1.0 CNG

1

50

CPGA

11.2012-

Electr. energy management Battery management EBM

36

Citigo 1.0 CNG

1

50

CPGA

11.2012-

Anti-theft device Access system/immobilizer

36

Citigo 1.0 CNG

1

50

CPGA

11.2012-

Convenience electronics Actuator for external noise

57

Fabia 1.0

1

37

AQV

9.1999-8.2002

Engine management Simos

57

Fabia 1.0

1

37

AQV

9.1999-8.2002

Vehicle internetworking CAN bus interface

30

Fabia 1.0

1

37

ARV

9.1999-8.2002

Vehicle internetworking CAN bus interface

30

Fabia 1.0

1

37

ARV

9.1999-8.2002

Engine management Simos

57

Fabia 1.2

1,2

40

AWY

8.2002-5.2004

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

40

AWY

7.2001-5.2004

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

40

AWY

8.2002-5.2004

Engine management Simos

57

Fabia 1.2

1,2

40

AWY

7.2001-5.2004

Engine management Simos

57

Fabia 1.2

1,2

47

AZQ

2.2003-11.2004

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

47

AZQ

2.2003-11.2004

Engine management Simos

57

Fabia 1.2

1,2

44

BBM

12.2006-5.2009

Parking aid >>>

42

Fabia 1.2

1,2

44

BBM

12.2006-5.2009

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

44

BBM

12.2006-5.2009

Engine management Motronic ME

01

Fabia 1.2

1,2

44

BBM

12.2006-5.2009

Driver information TV tuner

42

Fabia 1.2

1,2

44

BBM

12.2006-5.2009

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

44

BBM

12.2006-5.2009

Driver information Telephone

57

Fabia 1.2

1,2

40

BMD

5.2004-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

40

BMD

5.2004-4.2007

Engine management Simos

57

Fabia 1.2

1,2

47

BME

11.2004-4.2007

Engine management Simos

57

Fabia 1.2

1,2

47

BME

11.2004-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

51

BZG

1.2007-5.2009

Driver information TV tuner

42

Fabia 1.2

1,2

51

BZG

1.2007-5.2009

Driver information Telephone

57

Fabia 1.2

1,2

51

BZG

1.2007-5.2009

Parking aid >>>

42

Fabia 1.2

1,2

51

BZG

1.2007-5.2009

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

51

BZG

1.2007-5.2009

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

63

CBZA

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

63

CBZA

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.2

1,2

63

CBZA

3.2010-

Driver information TV tuner

42

Fabia 1.2

1,2

63

CBZA

3.2010-

Driver information Telephone

57

Fabia 1.2

1,2

77

CBZB

3.2010-

Driver information Telephone

57

Fabia 1.2

1,2

77

CBZB

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

77

CBZB

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.2

1,2

77

CBZB

3.2010-

Driver information TV tuner

42

Fabia 1.2

1,2

51

CEVA

1.2008-9.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

51

CEVA

1.2008-9.2010

Driver information TV tuner

42

Fabia 1.2

1,2

51

CEVA

1.2008-9.2010

Driver information Telephone

57

Fabia 1.2

1,2

51

CEVA

1.2008-9.2010

Parking aid >>>

42

Fabia 1.2

1,2

51

CEVA

1.2008-9.2010

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

51

CGPA

3.2009-

Parking aid >>>

42

Fabia 1.2

1,2

51

CGPA

3.2009-

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

51

CGPA

3.2009-

Driver information TV tuner

42

Fabia 1.2

1,2

51

CGPA

3.2009-

Driver information Telephone

57

Fabia 1.2

1,2

51

CGPA

3.2009-

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

44

CGPB

11.2011-

Driver information TV tuner

42

Fabia 1.2

1,2

44

CGPB

11.2011-

Driver information Telephone

57

Fabia 1.2

1,2

44

CGPB

11.2011-

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

44

CGPB

11.2011-

Anti-theft device Access system/immobilizer

36

Fabia 1.2

1,2

44

CHFA

3.2009-11.2011

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

44

CHFA

3.2009-11.2011

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

44

CHFA

3.2009-11.2011

Parking aid >>>

42

Fabia 1.2

1,2

44

CHFA

3.2009-11.2011

Driver information TV tuner

42

Fabia 1.2

1,2

44

CHFA

3.2009-11.2011

Driver information Telephone

57

Fabia 1.2

1,2

51

CHTA

3.2009-6.2009

Electr. energy management Battery management EBM

36

Fabia 1.2

1,2

51

CHTA

3.2009-6.2009

Vehicle internetworking CAN bus interface

30

Fabia 1.2

1,2

51

CHTA

3.2009-6.2009

Driver information TV tuner

42

Fabia 1.2

1,2

51

CHTA

3.2009-6.2009

Parking aid >>>

42

Fabia 1.2

1,2

51

CHTA

3.2009-6.2009

Driver information Telephone

57

Fabia 1.2 Combi

1,2

40

AWY

8.2002-5.2004

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

40

AWY

8.2002-5.2004

Engine management Simos

57

Fabia 1.2 Combi

1,2

47

AZQ

2.2003-11.2004

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

47

AZQ

2.2003-11.2004

Engine management Simos

57

Fabia 1.2 Combi

1,2

44

BBM

12.2006-5.2009

Parking aid >>>

42

Fabia 1.2 Combi

1,2

44

BBM

12.2006-5.2009

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

44

BBM

12.2006-5.2009

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

44

BBM

12.2006-5.2009

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

44

BBM

12.2006-5.2009

Driver information Telephone

57

Fabia 1.2 Combi

1,2

40

BMD

5.2004-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

40

BMD

5.2004-12.2007

Engine management Simos

57

Fabia 1.2 Combi

1,2

47

BME

11.2004-12.2007

Engine management Simos

57

Fabia 1.2 Combi

1,2

47

BME

11.2004-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

51

BZG

10.2007-5.2009

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

51

BZG

10.2007-5.2009

Driver information Telephone

57

Fabia 1.2 Combi

1,2

51

BZG

10.2007-5.2009

Parking aid >>>

42

Fabia 1.2 Combi

1,2

51

BZG

10.2007-5.2009

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

51

BZG

10.2007-5.2009

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

63

CBZA

3.2010-

Driver information Telephone

57

Fabia 1.2 Combi

1,2

63

CBZA

3.2010-

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

63

CBZA

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

63

CBZA

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.2 Combi

1,2

77

CBZB

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

77

CBZB

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.2 Combi

1,2

77

CBZB

3.2010-

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

77

CBZB

3.2010-

Driver information Telephone

57

Fabia 1.2 Combi

1,2

51

CEVA

1.2008-3.2009

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

51

CEVA

1.2008-3.2009

Parking aid >>>

42

Fabia 1.2 Combi

1,2

51

CEVA

1.2008-3.2009

Driver information Telephone

57

Fabia 1.2 Combi

1,2

51

CEVA

1.2008-3.2009

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

51

CEVA

1.2008-3.2009

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

51

CGPA

3.2009-

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

51

CGPA

3.2009-

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

51

CGPA

3.2009-

Driver information Telephone

57

Fabia 1.2 Combi

1,2

51

CGPA

3.2009-

Parking aid >>>

42

Fabia 1.2 Combi

1,2

51

CGPA

3.2009-

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

44

CGPB

11.2011-

Anti-theft device Access system/immobilizer

36

Fabia 1.2 Combi

1,2

44

CGPB

11.2011-

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

44

CGPB

11.2011-

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

44

CGPB

11.2011-

Driver information Telephone

57

Fabia 1.2 Combi

1,2

44

CHFA

3.2009-11.2011

Parking aid >>>

42

Fabia 1.2 Combi

1,2

44

CHFA

3.2009-11.2011

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

44

CHFA

3.2009-11.2011

Driver information Telephone

57

Fabia 1.2 Combi

1,2

44

CHFA

3.2009-11.2011

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

44

CHFA

3.2009-11.2011

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

51

CHTA

3.2009-6.2009

Vehicle internetworking CAN bus interface

30

Fabia 1.2 Combi

1,2

51

CHTA

3.2009-6.2009

Driver information TV tuner

42

Fabia 1.2 Combi

1,2

51

CHTA

3.2009-6.2009

Parking aid >>>

42

Fabia 1.2 Combi

1,2

51

CHTA

3.2009-6.2009

Electr. energy management Battery management EBM

36

Fabia 1.2 Combi

1,2

51

CHTA

3.2009-6.2009

Driver information Telephone

57

Fabia 1.2 TDI

1,2

55

CFWA

3.2010-

Driver information TV tuner

42

Fabia 1.2 TDI

1,2

55

CFWA

3.2010-

Driver information Telephone

57

Fabia 1.2 TDI

1,2

55

CFWA

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.2 TDI

1,2

55

CFWA

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.2 TDI Combi

1,2

55

CFWA

3.2010-

Driver information TV tuner

42

Fabia 1.2 TDI Combi

1,2

55

CFWA

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.2 TDI Combi

1,2

55

CFWA

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.2 TDI Combi

1,2

55

CFWA

3.2010-

Driver information Telephone

57

Fabia 1.4

1,4

50

AME

9.1999-5.2003

Engine management Simos

57

Fabia 1.4

1,4

50

AME

9.1999-5.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

50

AQW

12.1999-5.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

50

AQW

12.1999-5.2003

Engine management Simos

57

Fabia 1.4

1,4

50

ATZ

9.1999-1.2001

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

50

ATZ

9.1999-1.2001

Engine management Simos

57

Fabia 1.4

1,4

55

AUA

9.1999-8.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

55

AUA

9.1999-8.2003

Engine management Marelli

57

Fabia 1.4

1,4

74

AUB

9.1999-8.2003

Engine management Marelli

57

Fabia 1.4

1,4

74

AUB

9.1999-8.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

44

AZE

4.2000-3.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

44

AZE

4.2000-3.2003

Engine management Simos

57

Fabia 1.4

1,4

44

AZF

4.2000-3.2003

Engine management Simos

57

Fabia 1.4

1,4

44

AZF

4.2000-3.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

55

BBY

9.2000-5.2004

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

55

BBY

9.2000-5.2004

Engine management Marelli

57

Fabia 1.4

1,4

74

BBZ

9.2000-12.2007

Engine management Marelli

57

Fabia 1.4

1,4

74

BBZ

9.2000-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

74

BBZ

9.2000-4.2007

Engine management Marelli

57

Fabia 1.4

1,4

74

BBZ

9.2000-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

55

BKY

5.2004-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

55

BKY

5.2004-12.2007

Engine management Marelli

57

Fabia 1.4

1,4

55

BKY

5.2004-4.2007

Engine management Marelli

57

Fabia 1.4

1,4

55

BKY

5.2004-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

59

BUD

5.2006-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

59

BUD

5.2006-12.2007

Engine management Marelli

57

Fabia 1.4

1,4

63

BXW

1.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4

1,4

63

BXW

1.2007-3.2010

Driver information TV tuner

42

Fabia 1.4

1,4

63

BXW

1.2007-3.2010

Parking aid >>>

42

Fabia 1.4

1,4

63

BXW

1.2007-3.2010

Engine management Motronic ME

01

Fabia 1.4

1,4

63

BXW

1.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4

1,4

63

BXW

1.2007-3.2010

Driver information Telephone

57

Fabia 1.4

1,4

63

BXW

1.2007-3.2010

Engine management Marelli

57

Fabia 1.4

1,4

63

CGGB

3.2010-

Driver information Telephone

57

Fabia 1.4

1,4

63

CGGB

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.4

1,4

63

CGGB

3.2010-

Driver information TV tuner

42

Fabia 1.4

1,4

63

CGGB

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.4 Combi

1,4

50

AME

9.2000-5.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

50

AME

9.2000-5.2003

Engine management Simos

57

Fabia 1.4 Combi

1,4

50

AQW

12.1999-5.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

50

AQW

12.1999-5.2003

Engine management Simos

57

Fabia 1.4 Combi

1,4

50

ATZ

12.1999-1.2001

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

50

ATZ

12.1999-1.2001

Engine management Simos

57

Fabia 1.4 Combi

1,4

55

AUA

9.2000-8.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

55

AUA

9.2000-8.2003

Engine management Marelli

57

Fabia 1.4 Combi

1,4

74

AUB

9.2000-8.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

74

AUB

9.2000-8.2003

Engine management Marelli

57

Fabia 1.4 Combi

1,4

44

AZE

9.2000-3.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

44

AZE

9.2000-3.2003

Engine management Simos

57

Fabia 1.4 Combi

1,4

44

AZF

9.2000-3.2003

Engine management Simos

57

Fabia 1.4 Combi

1,4

44

AZF

9.2000-3.2003

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

55

BBY

9.2000-5.2004

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

55

BBY

9.2000-5.2004

Engine management Marelli

57

Fabia 1.4 Combi

1,4

74

BBZ

9.2000-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

74

BBZ

9.2000-12.2007

Engine management Marelli

57

Fabia 1.4 Combi

1,4

55

BKY

5.2004-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

55

BKY

5.2004-12.2007

Engine management Marelli

57

Fabia 1.4 Combi

1,4

59

BUD

5.2006-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

59

BUD

5.2006-12.2007

Engine management Marelli

57

Fabia 1.4 Combi

1,4

63

BXW

10.2007-3.2010

Engine management Marelli

57

Fabia 1.4 Combi

1,4

63

BXW

10.2007-3.2010

Parking aid >>>

42

Fabia 1.4 Combi

1,4

63

BXW

10.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4 Combi

1,4

63

BXW

10.2007-3.2010

Driver information Telephone

57

Fabia 1.4 Combi

1,4

63

BXW

10.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4 Combi

1,4

63

BXW

10.2007-3.2010

Driver information TV tuner

42

Fabia 1.4 Combi

1,4

63

CGGB

3.2010-

Driver information TV tuner

42

Fabia 1.4 Combi

1,4

63

CGGB

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.4 Combi

1,4

63

CGGB

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.4 Combi

1,4

63

CGGB

3.2010-

Driver information Telephone

57

Fabia 1.4 i

1,4

63

CDD

12.2008-

Engine management Motronic ME

01

Fabia 1.4 TDI

1,4

55

AMF

5.2003-10.2005

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

55

AMF

5.2003-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

59

BMS

1.2007-3.2010

Parking aid >>>

42

Fabia 1.4 TDI

1,4

59

BMS

1.2007-3.2010

Driver information TV tuner

42

Fabia 1.4 TDI

1,4

59

BMS

1.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

59

BMS

1.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4 TDI

1,4

59

BMS

1.2007-3.2010

Driver information Telephone

57

Fabia 1.4 TDI

1,4

51

BNM

10.2005-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

51

BNM

2.2007-3.2010

Driver information Telephone

57

Fabia 1.4 TDI

1,4

51

BNM

2.2007-3.2010

Parking aid >>>

42

Fabia 1.4 TDI

1,4

51

BNM

2.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4 TDI

1,4

51

BNM

10.2005-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

51

BNM

2.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

51

BNM

2.2007-3.2010

Driver information TV tuner

42

Fabia 1.4 TDI

1,4

59

BNV

1.2007-3.2010

Parking aid >>>

42

Fabia 1.4 TDI

1,4

59

BNV

1.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4 TDI

1,4

59

BNV

1.2007-3.2010

Driver information Telephone

57

Fabia 1.4 TDI

1,4

59

BNV

10.2005-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

59

BNV

1.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI

1,4

59

BNV

1.2007-3.2010

Driver information TV tuner

42

Fabia 1.4 TDI

1,4

59

BNV

10.2005-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI Combi

1,4

55

AMF

5.2003-10.2005

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI Combi

1,4

59

BMS

10.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI Combi

1,4

59

BMS

10.2007-3.2010

Driver information Telephone

57

Fabia 1.4 TDI Combi

1,4

59

BMS

10.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4 TDI Combi

1,4

59

BMS

10.2007-3.2010

Parking aid >>>

42

Fabia 1.4 TDI Combi

1,4

59

BMS

10.2007-3.2010

Driver information TV tuner

42

Fabia 1.4 TDI Combi

1,4

51

BNM

10.2005-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI Combi

1,4

51

BNM

10.2007-3.2010

Parking aid >>>

42

Fabia 1.4 TDI Combi

1,4

51

BNM

10.2007-3.2010

Driver information TV tuner

42

Fabia 1.4 TDI Combi

1,4

51

BNM

10.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4 TDI Combi

1,4

51

BNM

10.2007-3.2010

Driver information Telephone

57

Fabia 1.4 TDI Combi

1,4

51

BNM

10.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI Combi

1,4

59

BNV

10.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI Combi

1,4

59

BNV

10.2005-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.4 TDI Combi

1,4

59

BNV

10.2007-3.2010

Parking aid >>>

42

Fabia 1.4 TDI Combi

1,4

59

BNV

10.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.4 TDI Combi

1,4

59

BNV

10.2007-3.2010

Driver information TV tuner

42

Fabia 1.4 TDI Combi

1,4

59

BNV

10.2007-3.2010

Driver information Telephone

57

Fabia 1.4 TSI Combi RS

1,4

132

CAVE

5.2010-

Driver information Telephone

57

Fabia 1.4 TSI Combi RS

1,4

132

CAVE

5.2010-

Driver information TV tuner

42

Fabia 1.4 TSI Combi RS

1,4

132

CAVE

5.2010-

Electr. energy management Battery management EBM

36

Fabia 1.4 TSI Combi RS

1,4

132

CAVE

5.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.4 TSI Combi RS

1,4

132

CTHE

5.2012-

Electr. energy management Battery management EBM

36

Fabia 1.4 TSI Combi RS

1,4

132

CTHE

5.2012-

Anti-theft device Access system/immobilizer

36

Fabia 1.4 TSI Combi RS

1,4

132

CTHE

5.2012-

Driver information TV tuner

42

Fabia 1.4 TSI Combi RS

1,4

132

CTHE

5.2012-

Driver information Telephone

57

Fabia 1.4 TSI RS

1,4

132

CAVE

5.2010-

Driver information Telephone

57

Fabia 1.4 TSI RS

1,4

132

CAVE

5.2010-

Driver information TV tuner

42

Fabia 1.4 TSI RS

1,4

132

CAVE

5.2010-

Electr. energy management Battery management EBM

36

Fabia 1.4 TSI RS

1,4

132

CAVE

5.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.4 TSI RS

1,4

132

CTHE

5.2012-

Driver information TV tuner

42

Fabia 1.4 TSI RS

1,4

132

CTHE

5.2012-

Driver information Telephone

57

Fabia 1.4 TSI RS

1,4

132

CTHE

5.2012-

Electr. energy management Battery management EBM

36

Fabia 1.4 TSI RS

1,4

132

CTHE

5.2012-

Anti-theft device Access system/immobilizer

36

Fabia 1.6

1,6

77

BTS

4.2007-7.2010

Parking aid >>>

42

Fabia 1.6

1,6

77

BTS

4.2007-7.2010

Engine management Motronic ME

01

Fabia 1.6

1,6

77

BTS

4.2007-7.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.6

1,6

77

BTS

4.2007-7.2010

Driver information TV tuner

42

Fabia 1.6

1,6

77

BTS

4.2007-7.2010

Electr. energy management Battery management EBM

36

Fabia 1.6

1,6

77

BTS

4.2007-7.2010

Driver information Telephone

57

Fabia 1.6

1,6

77

CFNA

6.2010-

Driver information TV tuner

42

Fabia 1.6

1,6

77

CFNA

6.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6

1,6

77

CFNA

6.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6

1,6

77

CFNA

6.2010-

Driver information Telephone

57

Fabia 1.6

1,6

77

CFNA

6.2010-

Engine management Motronic ME

01

Fabia 1.6 Combi

1,6

77

BTS

10.2007-7.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.6 Combi

1,6

77

BTS

10.2007-7.2010

Engine management Motronic ME

01

Fabia 1.6 Combi

1,6

77

BTS

10.2007-7.2010

Parking aid >>>

42

Fabia 1.6 Combi

1,6

77

BTS

10.2007-7.2010

Driver information TV tuner

42

Fabia 1.6 Combi

1,6

77

BTS

10.2007-7.2010

Electr. energy management Battery management EBM

36

Fabia 1.6 Combi

1,6

77

BTS

10.2007-7.2010

Driver information Telephone

57

Fabia 1.6 Combi

1,6

77

CFNA

6.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6 Combi

1,6

77

CFNA

6.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6 Combi

1,6

77

CFNA

6.2010-

Engine management Motronic ME

01

Fabia 1.6 Combi

1,6

77

CFNA

6.2010-

Driver information Telephone

57

Fabia 1.6 Combi

1,6

77

CFNA

6.2010-

Driver information TV tuner

42

Fabia 1.6 i

1,6

77

CDE

1.2009-

Engine management Motronic ME

01

Fabia 1.6 i

1,6

77

CLS

11.2010-

Engine management Motronic ME

01

Fabia 1.6 TDI

1,6

55

CAYA

4.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6 TDI

1,6

55

CAYA

4.2010-

Engine management EDC Simos PCR 2

4C

Fabia 1.6 TDI

1,6

55

CAYA

4.2010-

Driver information Telephone

57

Fabia 1.6 TDI

1,6

55

CAYA

4.2010-

Driver information TV tuner

42

Fabia 1.6 TDI

1,6

55

CAYA

4.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6 TDI

1,6

66

CAYB

3.2010-

Driver information Telephone

57

Fabia 1.6 TDI

1,6

66

CAYB

3.2010-

Engine management EDC Simos PCR 2

4C

Fabia 1.6 TDI

1,6

66

CAYB

3.2010-

Driver information TV tuner

42

Fabia 1.6 TDI

1,6

66

CAYB

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6 TDI

1,6

66

CAYB

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6 TDI

1,6

77

CAYC

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6 TDI

1,6

77

CAYC

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6 TDI

1,6

77

CAYC

3.2010-

Driver information TV tuner

42

Fabia 1.6 TDI

1,6

77

CAYC

3.2010-

Driver information Telephone

57

Fabia 1.6 TDI

1,6

77

CAYC

3.2010-

Engine management EDC Simos PCR 2

4C

Fabia 1.6 TDI Combi

1,6

55

CAYA

4.2010-

Driver information TV tuner

42

Fabia 1.6 TDI Combi

1,6

55

CAYA

4.2010-

Engine management EDC Simos PCR 2

4C

Fabia 1.6 TDI Combi

1,6

55

CAYA

4.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6 TDI Combi

1,6

55

CAYA

4.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6 TDI Combi

1,6

55

CAYA

4.2010-

Driver information Telephone

57

Fabia 1.6 TDI Combi

1,6

66

CAYB

3.2010-

Driver information TV tuner

42

Fabia 1.6 TDI Combi

1,6

66

CAYB

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6 TDI Combi

1,6

66

CAYB

3.2010-

Engine management EDC Simos PCR 2

4C

Fabia 1.6 TDI Combi

1,6

66

CAYB

3.2010-

Driver information Telephone

57

Fabia 1.6 TDI Combi

1,6

66

CAYB

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6 TDI Combi

1,6

77

CAYC

3.2010-

Driver information Telephone

57

Fabia 1.6 TDI Combi

1,6

77

CAYC

3.2010-

Anti-theft device Access system/immobilizer

36

Fabia 1.6 TDI Combi

1,6

77

CAYC

3.2010-

Driver information TV tuner

42

Fabia 1.6 TDI Combi

1,6

77

CAYC

3.2010-

Electr. energy management Battery management EBM

36

Fabia 1.6 TDI Combi

1,6

77

CAYC

3.2010-

Engine management EDC Simos PCR 2

4C

Fabia 1.9 SDI

1,9

47

ASY

9.1999-3.2008

Vehicle internetworking CAN bus interface

30

Fabia 1.9 SDI

1,9

47

ASY

9.1999-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.9 SDI Combi

1,9

47

ASY

8.2000-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI

1,9

74

ATD

9.1999-10.2005

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI

1,9

74

AXR

10.2005-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI

1,9

74

AXR

10.2005-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI

1,9

77

BLS

4.2007-3.2010

Parking aid >>>

42

Fabia 1.9 TDI

1,9

77

BLS

4.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.9 TDI

1,9

77

BLS

4.2007-3.2010

Driver information TV tuner

42

Fabia 1.9 TDI

1,9

77

BLS

4.2007-3.2010

Driver information Telephone

57

Fabia 1.9 TDI

1,9

77

BLS

4.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI

1,9

77

BSW

4.2007-3.2010

Parking aid >>>

42

Fabia 1.9 TDI

1,9

77

BSW

4.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.9 TDI

1,9

77

BSW

4.2007-3.2010

Driver information Telephone

57

Fabia 1.9 TDI

1,9

77

BSW

4.2007-3.2010

Driver information TV tuner

42

Fabia 1.9 TDI

1,9

77

BSW

4.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI Combi

1,9

74

ATD

8.2000-10.2005

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI Combi

1,9

74

AXR

10.2005-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI Combi

1,9

77

BLS

10.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.9 TDI Combi

1,9

77

BLS

10.2007-3.2010

Parking aid >>>

42

Fabia 1.9 TDI Combi

1,9

77

BLS

10.2007-3.2010

Driver information TV tuner

42

Fabia 1.9 TDI Combi

1,9

77

BLS

10.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI Combi

1,9

77

BLS

10.2007-3.2010

Driver information Telephone

57

Fabia 1.9 TDI Combi

1,9

77

BSW

10.2007-3.2010

Driver information TV tuner

42

Fabia 1.9 TDI Combi

1,9

77

BSW

10.2007-3.2010

Electr. energy management Battery management EBM

36

Fabia 1.9 TDI Combi

1,9

77

BSW

10.2007-3.2010

Driver information Telephone

57

Fabia 1.9 TDI Combi

1,9

77

BSW

10.2007-3.2010

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI Combi

1,9

77

BSW

10.2007-3.2010

Parking aid >>>

42

Fabia 1.9 TDI RS

1,9

96

ASZ

6.2003-10.2005

Vehicle internetworking CAN bus interface

30

Fabia 1.9 TDI RS

1,9

96

BLT

10.2005-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 2.0

2

85

AZL

7.2000-12.2007

Engine management Motronic ME

01

Fabia 2.0

2

85

AZL

7.2000-4.2007

Vehicle internetworking CAN bus interface

30

Fabia 2.0

2

85

AZL

7.2000-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 2.0

2

85

AZL

7.2000-4.2007

Engine management Motronic ME

01

Fabia 2.0 Combi

2

85

AZL

9.2000-12.2007

Vehicle internetworking CAN bus interface

30

Fabia 2.0 Combi

2

85

AZL

9.2000-12.2007

Engine management Motronic ME

01

Octavia 1.2 TSI

1,2

77

CBZB

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.2 TSI

1,2

77

CBZB

2.2010-

Driver information Sound system

42

Octavia 1.2 TSI

1,2

77

CBZB

2.2010-

Anti-theft device Access system/immobilizer

36

Octavia 1.2 TSI

1,2

77

CBZB

2.2010-

Driver information TV tuner

42

Octavia 1.2 TSI

1,2

77

CBZB

2.2010-

Driver information Telephone

57

Octavia 1.2 TSI

1,2

77

CJZA

11.2012-

Driver information Sound system

57

Octavia 1.2 TSI

1,2

77

CJZA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.2 TSI

1,2

77

CJZA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.2 TSI

1,2

77

CJZA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.2 TSI

1,2

77

CJZA

11.2012-

Driver information Information electronics

57

Octavia 1.2 TSI

1,2

77

CJZA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.2 TSI

1,2

63

CJZB

11.2012-

Driver information Sound system

57

Octavia 1.2 TSI

1,2

63

CJZB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.2 TSI

1,2

63

CJZB

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.2 TSI

1,2

63

CJZB

11.2012-

Driver information Information electronics

57

Octavia 1.2 TSI

1,2

63

CJZB

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.2 TSI

1,2

63

CJZB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.2 TSI Combi

1,2

77

CBZB

2.2010-

Driver information Telephone

57

Octavia 1.2 TSI Combi

1,2

77

CBZB

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.2 TSI Combi

1,2

77

CBZB

2.2010-

Driver information TV tuner

42

Octavia 1.2 TSI Combi

1,2

77

CBZB

2.2010-

Anti-theft device Access system/immobilizer

36

Octavia 1.2 TSI Combi

1,2

77

CBZB

2.2010-

Driver information Sound system

42

Octavia 1.2 TSI Combi

1,2

77

CJZA

11.2012-

Driver information Information electronics

57

Octavia 1.2 TSI Combi

1,2

77

CJZA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.2 TSI Combi

1,2

77

CJZA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.2 TSI Combi

1,2

77

CJZA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.2 TSI Combi

1,2

77

CJZA

11.2012-

Driver information Sound system

57

Octavia 1.2 TSI Combi

1,2

77

CJZA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.2 TSI Combi

1,2

63

CJZB

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.2 TSI Combi

1,2

63

CJZB

11.2012-

Driver information Sound system

57

Octavia 1.2 TSI Combi

1,2

63

CJZB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.2 TSI Combi

1,2

63

CJZB

11.2012-

Driver information Information electronics

57

Octavia 1.2 TSI Combi

1,2

63

CJZB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.2 TSI Combi

1,2

63

CJZB

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.4

1,4

44

AMD

6.1999-3.2001

Vehicle internetworking CAN bus interface

30

Octavia 1.4

1,4

44

AMD

6.1999-3.2001

Parking aid >>>

42

Octavia 1.4

1,4

44

AMD

6.1999-3.2001

Engine management Simos

57

Octavia 1.4

1,4

55

AXP

8.2000-1.2002

Parking aid >>>

42

Octavia 1.4

1,4

55

AXP

8.2000-1.2002

Engine management Motronic ME

01

Octavia 1.4

1,4

55

AXP

8.2000-1.2002

Vehicle internetworking CAN bus interface

30

Octavia 1.4

1,4

55

BCA

5.2004-12.2010

Convenience electronics Passenger seat memory

42

Octavia 1.4

1,4

55

BCA

5.2004-12.2010

Driver information TV tuner

42

Octavia 1.4

1,4

55

BCA

1.2002-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.4

1,4

55

BCA

1.2002-12.2010

Engine management Motronic ME

01

Octavia 1.4

1,4

55

BCA

5.2004-12.2010

Convenience electronics Driver seat memory

42

Octavia 1.4

1,4

55

BCA

5.2004-12.2010

Driver information Sound system

42

Octavia 1.4

1,4

55

BCA

5.2004-12.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4

1,4

55

BCA

5.2004-12.2010

Engine management Motronic ME

01

Octavia 1.4

1,4

55

BCA

1.2002-12.2010

Parking aid >>>

42

Octavia 1.4

1,4

55

BCA

5.2004-12.2010

Driver information Telephone

57

Octavia 1.4

1,4

59

BUD

5.2006-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4

1,4

59

BUD

5.2006-

Convenience electronics Driver seat memory

42

Octavia 1.4

1,4

59

BUD

5.2006-

Driver information Sound system

42

Octavia 1.4

1,4

59

BUD

5.2006-

Driver information TV tuner

42

Octavia 1.4

1,4

59

BUD

5.2006-

Driver information Telephone

57

Octavia 1.4

1,4

59

BUD

5.2006-

Engine management Marelli

57

Octavia 1.4

1,4

59

BUD

5.2006-

Convenience electronics Passenger seat memory

42

Octavia 1.4

1,4

59

CGGA

11.2010-

Driver information Telephone

57

Octavia 1.4

1,4

59

CGGA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4

1,4

59

CGGA

11.2010-

Driver information TV tuner

42

Octavia 1.4

1,4

59

CGGA

11.2010-

Anti-theft device Access system/immobilizer

36

Octavia 1.4

1,4

59

CGGA

11.2010-

Driver information Sound system

42

Octavia 1.4

1,4

59

CGGA

11.2010-

Engine management Marelli

57

Octavia 1.4 Combi

1,4

55

AXP

8.2000-1.2002

Parking aid >>>

42

Octavia 1.4 Combi

1,4

55

AXP

8.2000-1.2002

Engine management Motronic ME

01

Octavia 1.4 Combi

1,4

55

AXP

8.2000-1.2002

Vehicle internetworking CAN bus interface

30

Octavia 1.4 Combi

1,4

55

BCA

5.2004-6.2006

Engine management Motronic ME

01

Octavia 1.4 Combi

1,4

55

BCA

5.2004-6.2006

Driver information TV tuner

42

Octavia 1.4 Combi

1,4

55

BCA

1.2002-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.4 Combi

1,4

55

BCA

5.2004-6.2006

Driver information Telephone

57

Octavia 1.4 Combi

1,4

55

BCA

5.2004-6.2006

Convenience electronics Driver seat memory

42

Octavia 1.4 Combi

1,4

55

BCA

5.2004-6.2006

Driver information Sound system

42

Octavia 1.4 Combi

1,4

55

BCA

1.2002-12.2010

Parking aid >>>

42

Octavia 1.4 Combi

1,4

55

BCA

1.2002-12.2010

Engine management Motronic ME

01

Octavia 1.4 Combi

1,4

55

BCA

5.2004-6.2006

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4 Combi

1,4

55

BCA

5.2004-6.2006

Convenience electronics Passenger seat memory

42

Octavia 1.4 Combi

1,4

59

BUD

5.2006-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4 Combi

1,4

59

BUD

5.2006-

Convenience electronics Driver seat memory

42

Octavia 1.4 Combi

1,4

59

BUD

5.2006-

Driver information Sound system

42

Octavia 1.4 Combi

1,4

59

BUD

5.2006-

Driver information Telephone

57

Octavia 1.4 Combi

1,4

59

BUD

5.2006-

Engine management Marelli

57

Octavia 1.4 Combi

1,4

59

BUD

5.2006-

Convenience electronics Passenger seat memory

42

Octavia 1.4 Combi

1,4

59

BUD

5.2006-

Driver information TV tuner

42

Octavia 1.4 Combi

1,4

59

CGGA

11.2010-

Driver information Telephone

57

Octavia 1.4 Combi

1,4

59

CGGA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4 Combi

1,4

59

CGGA

11.2010-

Engine management Marelli

57

Octavia 1.4 Combi

1,4

59

CGGA

11.2010-

Driver information Sound system

42

Octavia 1.4 Combi

1,4

59

CGGA

11.2010-

Driver information TV tuner

42

Octavia 1.4 Combi

1,4

59

CGGA

11.2010-

Anti-theft device Access system/immobilizer

36

Octavia 1.4 TSI

1,4

90

CAXA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4 TSI

1,4

90

CAXA

11.2008-

Driver information Telephone

57

Octavia 1.4 TSI

1,4

90

CAXA

11.2008-

Driver information Sound system

42

Octavia 1.4 TSI

1,4

90

CAXA

11.2008-

Driver information TV tuner

42

Octavia 1.4 TSI

1,4

90

CAXA

11.2008-

Anti-theft device Access system/immobilizer

36

Octavia 1.4 TSI

1,4

90

CAXA

11.2008-

Engine management Motronic MED

43

Octavia 1.4 TSI

1,4

103

CHPA

11.2012-

Driver information Sound system

57

Octavia 1.4 TSI

1,4

103

CHPA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.4 TSI

1,4

103

CHPA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.4 TSI

1,4

103

CHPA

11.2012-

Driver information Information electronics

57

Octavia 1.4 TSI

1,4

103

CHPA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.4 TSI

1,4

103

CHPA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.4 TSI Combi

1,4

90

CAXA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.4 TSI Combi

1,4

90

CAXA

11.2008-

Engine management Motronic MED

43

Octavia 1.4 TSI Combi

1,4

90

CAXA

11.2008-

Anti-theft device Access system/immobilizer

36

Octavia 1.4 TSI Combi

1,4

90

CAXA

11.2008-

Driver information Sound system

42

Octavia 1.4 TSI Combi

1,4

90

CAXA

11.2008-

Driver information TV tuner

42

Octavia 1.4 TSI Combi

1,4

90

CAXA

11.2008-

Driver information Telephone

57

Octavia 1.4 TSI Combi

1,4

103

CHPA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.4 TSI Combi

1,4

103

CHPA

11.2012-

Driver information Information electronics

57

Octavia 1.4 TSI Combi

1,4

103

CHPA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.4 TSI Combi

1,4

103

CHPA

11.2012-

Driver information Sound system

57

Octavia 1.4 TSI Combi

1,4

103

CHPA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.4 TSI Combi

1,4

103

CHPA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.6

1,6

55

AEE

9.1996-9.2004

Parking aid >>>

42

Octavia 1.6

1,6

55

AEE

9.1996-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.6

1,6

74

AEH

11.1996-9.2004

Parking aid >>>

42

Octavia 1.6

1,6

74

AEH

11.1996-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.6

1,6

74

AKL

8.2000-5.2007

Vehicle internetworking CAN bus interface

30

Octavia 1.6

1,6

74

AKL

8.2000-5.2007

Parking aid >>>

42

Octavia 1.6

1,6

75

AVU

8.2000-4.2002

Engine management Simos

57

Octavia 1.6

1,6

75

AVU

8.2000-4.2002

Vehicle internetworking CAN bus interface

30

Octavia 1.6

1,6

75

AVU

8.2000-4.2002

Parking aid >>>

42

Octavia 1.6

1,6

75

BFQ

8.2000-12.2010

Parking aid >>>

42

Octavia 1.6

1,6

75

BFQ

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.6

1,6

75

BFQ

8.2000-12.2010

Engine management Simos

57

Octavia 1.6

1,6

75

BGU

5.2004-5.2005

Convenience electronics Passenger seat memory

42

Octavia 1.6

1,6

75

BGU

5.2004-5.2005

Convenience electronics Driver seat memory

42

Octavia 1.6

1,6

75

BGU

5.2004-5.2005

Driver information Sound system

42

Octavia 1.6

1,6

75

BGU

5.2004-5.2005

Driver information TV tuner

42

Octavia 1.6

1,6

75

BGU

5.2004-5.2005

Driver information Telephone

57

Octavia 1.6

1,6

75

BGU

5.2004-5.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6

1,6

75

BSE

5.2005-

Driver information TV tuner

42

Octavia 1.6

1,6

75

BSE

5.2005-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6

1,6

75

BSE

5.2005-

Convenience electronics Passenger seat memory

42

Octavia 1.6

1,6

75

BSE

5.2005-

Convenience electronics Driver seat memory

42

Octavia 1.6

1,6

75

BSE

5.2005-

Driver information Sound system

42

Octavia 1.6

1,6

75

BSE

5.2005-

Driver information Telephone

57

Octavia 1.6

1,6

75

BSF

5.2005-

Convenience electronics Driver seat memory

42

Octavia 1.6

1,6

75

BSF

5.2005-

Driver information Sound system

42

Octavia 1.6

1,6

75

BSF

5.2005-

Driver information Telephone

57

Octavia 1.6

1,6

75

BSF

5.2005-

Convenience electronics Passenger seat memory

42

Octavia 1.6

1,6

75

BSF

5.2005-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6

1,6

75

BSF

5.2005-

Driver information TV tuner

42

Octavia 1.6

1,6

75

CCSA

11.2007-5.2010

Convenience electronics Driver seat memory

42

Octavia 1.6

1,6

75

CCSA

11.2007-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6

1,6

75

CCSA

11.2007-5.2010

Driver information Sound system

42

Octavia 1.6

1,6

75

CCSA

11.2007-5.2010

Driver information TV tuner

42

Octavia 1.6

1,6

75

CCSA

11.2007-5.2010

Convenience electronics Passenger seat memory

42

Octavia 1.6

1,6

75

CCSA

11.2007-5.2010

Driver information Telephone

57

Octavia 1.6

1,6

75

CHGA

8.2009-

Driver information Telephone

57

Octavia 1.6

1,6

75

CHGA

8.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.6

1,6

75

CHGA

8.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6

1,6

75

CHGA

8.2009-

Driver information Sound system

42

Octavia 1.6

1,6

75

CHGA

8.2009-

Driver information TV tuner

42

Octavia 1.6

1,6

75

CMXA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6

1,6

75

CMXA

5.2010-

Driver information Telephone

57

Octavia 1.6

1,6

75

CMXA

5.2010-

Driver information Sound system

42

Octavia 1.6

1,6

75

CMXA

5.2010-

Driver information TV tuner

42

Octavia 1.6

1,6

75

CMXA

5.2010-

Anti-theft device Access system/immobilizer

36

Octavia 1.6 Combi

1,6

55

AEE

8.2000-9.2004

Parking aid >>>

42

Octavia 1.6 Combi

1,6

55

AEE

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.6 Combi

1,6

74

AEH

2.1997-9.2004

Parking aid >>>

42

Octavia 1.6 Combi

1,6

74

AEH

2.1997-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.6 Combi

1,6

74

AKL

4.1997-9.2004

Parking aid >>>

42

Octavia 1.6 Combi

1,6

74

AKL

4.1997-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.6 Combi

1,6

75

AVU

8.2000-4.2002

Vehicle internetworking CAN bus interface

30

Octavia 1.6 Combi

1,6

75

AVU

8.2000-4.2002

Parking aid >>>

42

Octavia 1.6 Combi

1,6

75

AVU

8.2000-4.2002

Engine management Simos

57

Octavia 1.6 Combi

1,6

75

BFQ

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.6 Combi

1,6

75

BFQ

8.2000-12.2010

Engine management Simos

57

Octavia 1.6 Combi

1,6

75

BFQ

8.2000-12.2010

Parking aid >>>

42

Octavia 1.6 Combi

1,6

75

BGU

5.2004-5.2005

Convenience electronics Passenger seat memory

42

Octavia 1.6 Combi

1,6

75

BGU

5.2004-5.2005

Driver information Sound system

42

Octavia 1.6 Combi

1,6

75

BGU

5.2004-5.2005

Driver information TV tuner

42

Octavia 1.6 Combi

1,6

75

BGU

5.2004-5.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 Combi

1,6

75

BGU

5.2004-5.2005

Convenience electronics Driver seat memory

42

Octavia 1.6 Combi

1,6

75

BGU

5.2004-5.2005

Driver information Telephone

57

Octavia 1.6 Combi

1,6

75

BSE

5.2005-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 Combi

1,6

75

BSE

5.2005-

Convenience electronics Passenger seat memory

42

Octavia 1.6 Combi

1,6

75

BSE

5.2005-

Driver information TV tuner

42

Octavia 1.6 Combi

1,6

75

BSE

5.2005-

Convenience electronics Driver seat memory

42

Octavia 1.6 Combi

1,6

75

BSE

5.2005-

Driver information Sound system

42

Octavia 1.6 Combi

1,6

75

BSE

5.2005-

Driver information Telephone

57

Octavia 1.6 Combi

1,6

75

BSF

5.2005-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 Combi

1,6

75

BSF

5.2005-

Driver information Telephone

57

Octavia 1.6 Combi

1,6

75

BSF

5.2005-

Convenience electronics Passenger seat memory

42

Octavia 1.6 Combi

1,6

75

BSF

5.2005-

Driver information Sound system

42

Octavia 1.6 Combi

1,6

75

BSF

5.2005-

Driver information TV tuner

42

Octavia 1.6 Combi

1,6

75

BSF

5.2005-

Convenience electronics Driver seat memory

42

Octavia 1.6 Combi

1,6

75

CCSA

11.2007-5.2010

Convenience electronics Driver seat memory

42

Octavia 1.6 Combi

1,6

75

CCSA

11.2007-5.2010

Driver information Telephone

57

Octavia 1.6 Combi

1,6

75

CCSA

11.2007-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 Combi

1,6

75

CCSA

11.2007-5.2010

Driver information Sound system

42

Octavia 1.6 Combi

1,6

75

CCSA

11.2007-5.2010

Convenience electronics Passenger seat memory

42

Octavia 1.6 Combi

1,6

75

CCSA

11.2007-5.2010

Driver information TV tuner

42

Octavia 1.6 Combi

1,6

75

CHGA

8.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 Combi

1,6

75

CHGA

8.2009-

Driver information Sound system

42

Octavia 1.6 Combi

1,6

75

CHGA

8.2009-

Driver information TV tuner

42

Octavia 1.6 Combi

1,6

75

CHGA

8.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.6 Combi

1,6

75

CHGA

8.2009-

Driver information Telephone

57

Octavia 1.6 Combi

1,6

75

CMXA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 Combi

1,6

75

CMXA

5.2010-

Driver information Sound system

42

Octavia 1.6 Combi

1,6

75

CMXA

5.2010-

Driver information TV tuner

42

Octavia 1.6 Combi

1,6

75

CMXA

5.2010-

Anti-theft device Access system/immobilizer

36

Octavia 1.6 Combi

1,6

75

CMXA

5.2010-

Driver information Telephone

57

Octavia 1.6 FSI

1,6

85

BLF

5.2004-10.2008

Convenience electronics Driver seat memory

42

Octavia 1.6 FSI

1,6

85

BLF

5.2004-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 FSI

1,6

85

BLF

5.2004-10.2008

Driver information Sound system

42

Octavia 1.6 FSI

1,6

85

BLF

5.2004-10.2008

Driver information TV tuner

42

Octavia 1.6 FSI

1,6

85

BLF

5.2004-10.2008

Driver information Telephone

57

Octavia 1.6 FSI

1,6

85

BLF

5.2004-10.2008

Convenience electronics Passenger seat memory

42

Octavia 1.6 FSI Combi

1,6

85

BLF

5.2004-10.2008

Driver information TV tuner

42

Octavia 1.6 FSI Combi

1,6

85

BLF

5.2004-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 FSI Combi

1,6

85

BLF

5.2004-10.2008

Convenience electronics Passenger seat memory

42

Octavia 1.6 FSI Combi

1,6

85

BLF

5.2004-10.2008

Convenience electronics Driver seat memory

42

Octavia 1.6 FSI Combi

1,6

85

BLF

5.2004-10.2008

Driver information Sound system

42

Octavia 1.6 FSI Combi

1,6

85

BLF

5.2004-10.2008

Driver information Telephone

57

Octavia 1.6 TDI

1,6

77

CAYC

6.2009-

Driver information Sound system

42

Octavia 1.6 TDI

1,6

77

CAYC

6.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 TDI

1,6

77

CAYC

6.2009-

Engine management EDC Simos PCR 2

4C

Octavia 1.6 TDI

1,6

77

CAYC

6.2009-

Driver information TV tuner

42

Octavia 1.6 TDI

1,6

77

CAYC

6.2009-

Driver information Telephone

57

Octavia 1.6 TDI

1,6

77

CAYC

6.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.6 TDI

1,6

77

CLHA

11.2012-

Driver information Sound system

57

Octavia 1.6 TDI

1,6

77

CLHA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.6 TDI

1,6

77

CLHA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.6 TDI

1,6

77

CLHA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.6 TDI

1,6

77

CLHA

11.2012-

Driver information Information electronics

57

Octavia 1.6 TDI

1,6

77

CLHA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.6 TDI

1,6

66

CLHB

11.2012-

Driver information Sound system

57

Octavia 1.6 TDI

1,6

66

CLHB

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.6 TDI

1,6

66

CLHB

11.2012-

Driver information Information electronics

57

Octavia 1.6 TDI

1,6

66

CLHB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.6 TDI

1,6

66

CLHB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.6 TDI

1,6

66

CLHB

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.6 TDI

1,6

81

CRKB

11.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.6 TDI

1,6

81

CRKB

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.6 TDI

1,6

81

CRKB

11.2013-

Driver information Sound system

57

Octavia 1.6 TDI

1,6

81

CRKB

11.2013-

Driver information Information electronics

57

Octavia 1.6 TDI

1,6

81

CRKB

11.2013-

Convenience electronics Actuator for external noise

57

Octavia 1.6 TDI Combi

1,6

77

CAYC

6.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.6 TDI Combi

1,6

77

CAYC

6.2009-

Driver information Sound system

42

Octavia 1.6 TDI Combi

1,6

77

CAYC

6.2009-

Driver information TV tuner

42

Octavia 1.6 TDI Combi

1,6

77

CAYC

6.2009-

Engine management EDC Simos PCR 2

4C

Octavia 1.6 TDI Combi

1,6

77

CAYC

6.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 TDI Combi

1,6

77

CAYC

6.2009-

Driver information Telephone

57

Octavia 1.6 TDI Combi

1,6

77

CLHA

11.2012-

Driver information Information electronics

57

Octavia 1.6 TDI Combi

1,6

77

CLHA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.6 TDI Combi

1,6

77

CLHA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.6 TDI Combi

1,6

77

CLHA

11.2012-

Driver information Sound system

57

Octavia 1.6 TDI Combi

1,6

77

CLHA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.6 TDI Combi

1,6

77

CLHA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.6 TDI Combi

1,6

66

CLHB

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.6 TDI Combi

1,6

66

CLHB

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.6 TDI Combi

1,6

66

CLHB

11.2012-

Driver information Sound system

57

Octavia 1.6 TDI Combi

1,6

66

CLHB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.6 TDI Combi

1,6

66

CLHB

11.2012-

Driver information Information electronics

57

Octavia 1.6 TDI Combi

1,6

66

CLHB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.6 TDI Combi

1,6

81

CRKB

11.2013-

Convenience electronics Actuator for external noise

57

Octavia 1.6 TDI Combi

1,6

81

CRKB

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.6 TDI Combi

1,6

81

CRKB

11.2013-

Driver information Information electronics

57

Octavia 1.6 TDI Combi

1,6

81

CRKB

11.2013-

Driver information Sound system

57

Octavia 1.6 TDI Combi

1,6

81

CRKB

11.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.6 TDI Combi 4x4

1,6

77

CAYC

6.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.6 TDI Combi 4x4

1,6

77

CAYC

6.2009-

Driver information Sound system

42

Octavia 1.6 TDI Combi 4x4

1,6

77

CAYC

6.2009-

Driver information TV tuner

42

Octavia 1.6 TDI Combi 4x4

1,6

77

CAYC

6.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.6 TDI Combi 4x4

1,6

77

CAYC

6.2009-

Driver information Telephone

57

Octavia 1.6 TDI Combi 4x4

1,6

77

CAYC

6.2009-

Engine management EDC Simos PCR 2

4C

Octavia 1.6 TDI Combi 4x4

1,6

77

CLHA

5.2013-

Driver information Information electronics

57

Octavia 1.6 TDI Combi 4x4

1,6

77

CLHA

5.2013-

Driver information Sound system

57

Octavia 1.6 TDI Combi 4x4

1,6

77

CLHA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.6 TDI Combi 4x4

1,6

77

CLHA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.6 TDI Combi 4x4

1,6

77

CLHA

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 1.6i

1,6

77

CDF

8.2007-

Engine management Motronic MED

43

Octavia 1.6i

1,6

77

CLR

4.2010-

Engine management Motronic ME

01

Octavia 1.8

1,8

92

AGN

9.1996-4.1999

Vehicle internetworking CAN bus interface

30

Octavia 1.8

1,8

92

AGN

9.1996-4.1999

Parking aid >>>

42

Octavia 1.8 Combi

1,8

92

AGN

10.1996-4.1999

Vehicle internetworking CAN bus interface

30

Octavia 1.8 Combi

1,8

92

AGN

10.1996-4.1999

Parking aid >>>

42

Octavia 1.8 Combi RS

1,8

132

AUQ

1.2003-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.8 Combi RS

1,8

132

AUQ

1.2003-1.2006

Parking aid >>>

42

Octavia 1.8 Combi RS

1,8

132

AUQ

1.2003-1.2006

Engine management Motronic ME

01

Octavia 1.8 RS

1,8

132

AUQ

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.8 RS

1,8

132

AUQ

8.2000-9.2004

Parking aid >>>

42

Octavia 1.8 RS

1,8

132

AUQ

8.2000-9.2004

Engine management Motronic ME

01

Octavia 1.8 T

1,8

110

AGU

3.1998-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T

1,8

110

AGU

3.1998-12.2010

Parking aid >>>

42

Octavia 1.8 T

1,8

110

ARX

8.2000-1.2006

Parking aid >>>

42

Octavia 1.8 T

1,8

110

ARX

8.2000-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T

1,8

110

ARX

8.2000-1.2006

Engine management Motronic ME

01

Octavia 1.8 T

1,8

110

ARZ

1.2000-7.2000

Engine management Motronic ME

01

Octavia 1.8 T

1,8

110

ARZ

1.2000-7.2000

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T

1,8

110

ARZ

1.2000-7.2000

Parking aid >>>

42

Octavia 1.8 T

1,8

110

AUM

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T

1,8

110

AUM

8.2000-12.2010

Parking aid >>>

42

Octavia 1.8 T

1,8

110

AUM

8.2000-12.2010

Engine management Motronic ME

01

Octavia 1.8 T 4x4

1,8

110

AGU

8.2000-12.2010

Parking aid >>>

42

Octavia 1.8 T 4x4

1,8

110

AGU

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T 4x4

1,8

110

ARX

8.2000-1.2006

Parking aid >>>

42

Octavia 1.8 T 4x4

1,8

110

ARX

8.2000-1.2006

Engine management Motronic ME

01

Octavia 1.8 T 4x4

1,8

110

ARX

8.2000-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T 4x4

1,8

110

ARZ

1.2000-7.2000

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T 4x4

1,8

110

ARZ

1.2000-7.2000

Engine management Motronic ME

01

Octavia 1.8 T 4x4

1,8

110

ARZ

1.2000-7.2000

Parking aid >>>

42

Octavia 1.8 T 4x4

1,8

110

AUM

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T 4x4

1,8

110

AUM

8.2000-12.2010

Parking aid >>>

42

Octavia 1.8 T 4x4

1,8

110

AUM

8.2000-12.2010

Engine management Motronic ME

01

Octavia 1.8 T Combi

1,8

110

AGU

3.1998-12.2010

Parking aid >>>

42

Octavia 1.8 T Combi

1,8

110

AGU

3.1998-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi

1,8

110

ARX

8.2000-1.2006

Parking aid >>>

42

Octavia 1.8 T Combi

1,8

110

ARX

8.2000-1.2006

Engine management Motronic ME

01

Octavia 1.8 T Combi

1,8

110

ARX

8.2000-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi

1,8

110

ARZ

1.2000-7.2000

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi

1,8

110

ARZ

1.2000-7.2000

Parking aid >>>

42

Octavia 1.8 T Combi

1,8

110

ARZ

1.2000-7.2000

Engine management Motronic ME

01

Octavia 1.8 T Combi

1,8

110

AUM

8.2000-12.2010

Parking aid >>>

42

Octavia 1.8 T Combi

1,8

110

AUM

8.2000-12.2010

Engine management Motronic ME

01

Octavia 1.8 T Combi

1,8

110

AUM

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi 4x4

1,8

110

AGU

8.2000-12.2010

Parking aid >>>

42

Octavia 1.8 T Combi 4x4

1,8

110

AGU

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi 4x4

1,8

110

ARX

8.2000-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi 4x4

1,8

110

ARX

8.2000-1.2006

Parking aid >>>

42

Octavia 1.8 T Combi 4x4

1,8

110

ARX

8.2000-1.2006

Engine management Motronic ME

01

Octavia 1.8 T Combi 4x4

1,8

110

ARZ

1.2000-7.2000

Parking aid >>>

42

Octavia 1.8 T Combi 4x4

1,8

110

ARZ

1.2000-7.2000

Engine management Motronic ME

01

Octavia 1.8 T Combi 4x4

1,8

110

ARZ

1.2000-7.2000

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi 4x4

1,8

110

AUM

8.2000-12.2010

Parking aid >>>

42

Octavia 1.8 T Combi 4x4

1,8

110

AUM

8.2000-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.8 T Combi 4x4

1,8

110

AUM

8.2000-12.2010

Engine management Motronic ME

01

Octavia 1.8 TSI

1,8

118

BZB

6.2007-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI

1,8

118

BZB

6.2007-10.2008

Driver information Sound system

42

Octavia 1.8 TSI

1,8

118

BZB

6.2007-10.2008

Driver information TV tuner

42

Octavia 1.8 TSI

1,8

118

BZB

6.2007-10.2008

Driver information Telephone

57

Octavia 1.8 TSI

1,8

118

BZB

6.2007-10.2008

Convenience electronics Driver seat memory

42

Octavia 1.8 TSI

1,8

118

BZB

6.2007-10.2008

Engine management Motronic MED

43

Octavia 1.8 TSI

1,8

118

BZB

6.2007-10.2008

Convenience electronics Passenger seat memory

42

Octavia 1.8 TSI

1,8

118

CDAA

11.2008-

Anti-theft device Access system/immobilizer

36

Octavia 1.8 TSI

1,8

118

CDAA

11.2008-

Engine management Motronic MED

43

Octavia 1.8 TSI

1,8

118

CDAA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI

1,8

118

CDAA

11.2008-

Driver information Telephone

57

Octavia 1.8 TSI

1,8

118

CDAA

11.2008-

Driver information Sound system

42

Octavia 1.8 TSI

1,8

118

CDAA

11.2008-

Driver information TV tuner

42

Octavia 1.8 TSI

1,8

112

CDAB

3.2009-

Driver information Sound system

42

Octavia 1.8 TSI

1,8

112

CDAB

3.2009-

Driver information TV tuner

42

Octavia 1.8 TSI

1,8

112

CDAB

3.2009-

Driver information Telephone

57

Octavia 1.8 TSI

1,8

112

CDAB

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI

1,8

112

CDAB

3.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.8 TSI

1,8

112

CDAB

3.2009-

Engine management Motronic MED

43

Octavia 1.8 TSI

1,8

132

CJSA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.8 TSI

1,8

132

CJSA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.8 TSI

1,8

132

CJSA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.8 TSI

1,8

132

CJSA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.8 TSI

1,8

132

CJSA

11.2012-

Driver information Information electronics

57

Octavia 1.8 TSI

1,8

132

CJSA

11.2012-

Driver information Sound system

57

Octavia 1.8 TSI Combi

1,8

118

BZB

6.2007-10.2008

Driver information Telephone

57

Octavia 1.8 TSI Combi

1,8

118

BZB

6.2007-10.2008

Convenience electronics Driver seat memory

42

Octavia 1.8 TSI Combi

1,8

118

BZB

6.2007-10.2008

Driver information Sound system

42

Octavia 1.8 TSI Combi

1,8

118

BZB

6.2007-10.2008

Driver information TV tuner

42

Octavia 1.8 TSI Combi

1,8

118

BZB

6.2007-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI Combi

1,8

118

BZB

6.2007-10.2008

Convenience electronics Passenger seat memory

42

Octavia 1.8 TSI Combi

1,8

118

BZB

6.2007-10.2008

Engine management Motronic MED

43

Octavia 1.8 TSI Combi

1,8

118

CDAA

11.2008-

Driver information TV tuner

42

Octavia 1.8 TSI Combi

1,8

118

CDAA

11.2008-

Driver information Telephone

57

Octavia 1.8 TSI Combi

1,8

118

CDAA

11.2008-

Driver information Sound system

42

Octavia 1.8 TSI Combi

1,8

118

CDAA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI Combi

1,8

118

CDAA

11.2008-

Anti-theft device Access system/immobilizer

36

Octavia 1.8 TSI Combi

1,8

118

CDAA

11.2008-

Engine management Motronic MED

43

Octavia 1.8 TSI Combi

1,8

112

CDAB

5.2009-

Driver information Sound system

42

Octavia 1.8 TSI Combi

1,8

112

CDAB

5.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.8 TSI Combi

1,8

112

CDAB

5.2009-

Driver information Telephone

57

Octavia 1.8 TSI Combi

1,8

112

CDAB

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI Combi

1,8

112

CDAB

5.2009-

Driver information TV tuner

42

Octavia 1.8 TSI Combi

1,8

112

CDAB

5.2009-

Engine management Motronic MED

43

Octavia 1.8 TSI Combi

1,8

132

CJSA

11.2012-

Driver information Sound system

57

Octavia 1.8 TSI Combi

1,8

132

CJSA

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 1.8 TSI Combi

1,8

132

CJSA

11.2012-

Electr. energy management Battery management EBM

36

Octavia 1.8 TSI Combi

1,8

132

CJSA

11.2012-

Driver information Information electronics

57

Octavia 1.8 TSI Combi

1,8

132

CJSA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.8 TSI Combi

1,8

132

CJSA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.8 TSI Combi 4x4

1,8

118

CDAA

11.2008-

Anti-theft device Access system/immobilizer

36

Octavia 1.8 TSI Combi 4x4

1,8

118

CDAA

11.2008-

Engine management Motronic MED

43

Octavia 1.8 TSI Combi 4x4

1,8

118

CDAA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI Combi 4x4

1,8

118

CDAA

11.2008-

Driver information Sound system

42

Octavia 1.8 TSI Combi 4x4

1,8

118

CDAA

11.2008-

Driver information TV tuner

42

Octavia 1.8 TSI Combi 4x4

1,8

118

CDAA

11.2008-

Driver information Telephone

57

Octavia 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Driver information Telephone

57

Octavia 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Driver information Sound system

42

Octavia 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Driver information TV tuner

42

Octavia 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Anti-theft device Access system/immobilizer

36

Octavia 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Engine management Motronic MED

43

Octavia 1.8 TSI Combi 4x4

1,8

132

CJSB

5.2013-

Driver information Sound system

57

Octavia 1.8 TSI Combi 4x4

1,8

132

CJSB

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 1.8 TSI Combi 4x4

1,8

132

CJSB

5.2013-

Driver information Information electronics

57

Octavia 1.8 TSI Combi 4x4

1,8

132

CJSB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 1.8 TSI Combi 4x4

1,8

132

CJSB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 1.8i

1,8

118

CEA

8.2009-

Engine management Motronic MED

43

Octavia 1.9 SDI

1,9

50

AGP

5.1997-7.2000

Parking aid >>>

42

Octavia 1.9 SDI

1,9

50

AGP

5.1997-7.2000

Vehicle internetworking CAN bus interface

30

Octavia 1.9 SDI

1,9

50

AQM

8.2000-12.2003

Vehicle internetworking CAN bus interface

30

Octavia 1.9 SDI

1,9

50

AQM

8.2000-12.2003

Parking aid >>>

42

Octavia 1.9 SDI Combi

1,9

50

AGP

5.1997-7.2000

Vehicle internetworking CAN bus interface

30

Octavia 1.9 SDI Combi

1,9

50

AGP

5.1997-7.2000

Parking aid >>>

42

Octavia 1.9 SDI Combi

1,9

50

AQM

8.2000-12.2003

Parking aid >>>

42

Octavia 1.9 SDI Combi

1,9

50

AQM

8.2000-12.2003

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI

1,9

66

AGR

9.1996-12.2009

Parking aid >>>

42

Octavia 1.9 TDI

1,9

66

AGR

9.1996-12.2009

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI

1,9

81

AHF

5.1997-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI

1,9

81

AHF

5.1997-1.2006

Parking aid >>>

42

Octavia 1.9 TDI

1,9

81

AHF

5.1997-1.2006

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI

1,9

66

ALH

8.2000-3.2010

Parking aid >>>

42

Octavia 1.9 TDI

1,9

66

ALH

8.2000-3.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI

1,9

81

ASV

8.2000-1.2006

Parking aid >>>

42

Octavia 1.9 TDI

1,9

81

ASV

8.2000-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI

1,9

96

ASZ

1.2003-9.2004

Parking aid >>>

42

Octavia 1.9 TDI

1,9

74

AXR

10.2005-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI

1,9

74

AXR

10.2005-12.2010

Parking aid >>>

42

Octavia 1.9 TDI

1,9

77

BJB

5.2004-12.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI

1,9

77

BJB

5.2004-12.2010

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI

1,9

77

BJB

5.2004-12.2010

Driver information Telephone

57

Octavia 1.9 TDI

1,9

77

BJB

5.2004-12.2010

Driver information TV tuner

42

Octavia 1.9 TDI

1,9

77

BJB

5.2004-12.2010

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI

1,9

77

BJB

5.2004-12.2010

Driver information Sound system

42

Octavia 1.9 TDI

1,9

77

BKC

5.2004-2.2006

Driver information Sound system

42

Octavia 1.9 TDI

1,9

77

BKC

5.2004-2.2006

Driver information TV tuner

42

Octavia 1.9 TDI

1,9

77

BKC

5.2004-2.2006

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI

1,9

77

BKC

5.2004-2.2006

Driver information Telephone

57

Octavia 1.9 TDI

1,9

77

BKC

5.2004-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI

1,9

77

BKC

5.2004-2.2006

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI

1,9

77

BLS

5.2006-5.2010

Driver information Sound system

42

Octavia 1.9 TDI

1,9

77

BLS

5.2006-5.2010

Driver information TV tuner

42

Octavia 1.9 TDI

1,9

77

BLS

5.2006-5.2010

Driver information Telephone

57

Octavia 1.9 TDI

1,9

77

BLS

5.2006-5.2010

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI

1,9

77

BLS

5.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI

1,9

77

BLS

5.2006-5.2010

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI

1,9

77

BXE

3.2006-

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI

1,9

77

BXE

3.2006-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI

1,9

77

BXE

3.2006-

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI

1,9

77

BXE

3.2006-

Driver information Sound system

42

Octavia 1.9 TDI

1,9

77

BXE

3.2006-

Driver information TV tuner

42

Octavia 1.9 TDI

1,9

77

BXE

3.2006-

Driver information Telephone

57

Octavia 1.9 TDI 4x4

1,9

77

BLS

5.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI 4x4

1,9

77

BLS

5.2006-5.2010

Driver information Telephone

57

Octavia 1.9 TDI 4x4

1,9

77

BLS

5.2006-5.2010

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI 4x4

1,9

77

BLS

5.2006-5.2010

Driver information Sound system

42

Octavia 1.9 TDI 4x4

1,9

77

BLS

5.2006-5.2010

Driver information TV tuner

42

Octavia 1.9 TDI 4x4

1,9

77

BLS

5.2006-5.2010

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi

1,9

66

AGR

5.1998-12.2009

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi

1,9

66

AGR

5.1998-12.2009

Parking aid >>>

42

Octavia 1.9 TDI Combi

1,9

81

AHF

8.1997-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi

1,9

81

AHF

8.1997-1.2006

Parking aid >>>

42

Octavia 1.9 TDI Combi

1,9

66

ALH

8.2000-3.2010

Parking aid >>>

42

Octavia 1.9 TDI Combi

1,9

66

ALH

8.2000-3.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi

1,9

81

ASV

8.2000-1.2006

Parking aid >>>

42

Octavia 1.9 TDI Combi

1,9

81

ASV

8.2000-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi

1,9

96

ASZ

1.2003-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi

1,9

96

ASZ

1.2003-9.2004

Parking aid >>>

42

Octavia 1.9 TDI Combi

1,9

74

ATD

8.2000-9.2004

Parking aid >>>

42

Octavia 1.9 TDI Combi

1,9

74

ATD

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi

1,9

74

AXR

10.2005-12.2010

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi

1,9

77

BJB

5.2004-12.2010

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BJB

5.2004-12.2010

Driver information Sound system

42

Octavia 1.9 TDI Combi

1,9

77

BJB

5.2004-12.2010

Driver information TV tuner

42

Octavia 1.9 TDI Combi

1,9

77

BJB

5.2004-12.2010

Driver information Telephone

57

Octavia 1.9 TDI Combi

1,9

77

BJB

5.2004-12.2010

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BJB

5.2004-12.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI Combi

1,9

77

BKC

11.2004-2.2006

Driver information Telephone

57

Octavia 1.9 TDI Combi

1,9

77

BKC

11.2004-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI Combi

1,9

77

BKC

11.2004-2.2006

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BKC

11.2004-2.2006

Driver information Sound system

42

Octavia 1.9 TDI Combi

1,9

77

BKC

11.2004-2.2006

Driver information TV tuner

42

Octavia 1.9 TDI Combi

1,9

77

BKC

11.2004-2.2006

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BLS

5.2006-5.2010

Driver information TV tuner

42

Octavia 1.9 TDI Combi

1,9

77

BLS

5.2006-5.2010

Driver information Telephone

57

Octavia 1.9 TDI Combi

1,9

77

BLS

5.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI Combi

1,9

77

BLS

5.2006-5.2010

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BLS

5.2006-5.2010

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BLS

5.2006-5.2010

Driver information Sound system

42

Octavia 1.9 TDI Combi

1,9

77

BXE

11.2004-

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BXE

11.2004-

Driver information TV tuner

42

Octavia 1.9 TDI Combi

1,9

77

BXE

11.2004-

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI Combi

1,9

77

BXE

11.2004-

Driver information Sound system

42

Octavia 1.9 TDI Combi

1,9

77

BXE

11.2004-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI Combi

1,9

77

BXE

11.2004-

Driver information Telephone

57

Octavia 1.9 TDI Combi 4x4

1,9

66

AGR

8.2000-12.2009

Parking aid >>>

42

Octavia 1.9 TDI Combi 4x4

1,9

66

AGR

8.2000-12.2009

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi 4x4

1,9

74

ATD

8.2000-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 1.9 TDI Combi 4x4

1,9

74

ATD

8.2000-1.2006

Parking aid >>>

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BKC

11.2004-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI Combi 4x4

1,9

77

BKC

11.2004-

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BKC

11.2004-

Driver information Sound system

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BKC

11.2004-

Driver information TV tuner

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BKC

11.2004-

Driver information Telephone

57

Octavia 1.9 TDI Combi 4x4

1,9

77

BKC

11.2004-

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BLS

5.2006-5.2010

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BLS

5.2006-5.2010

Convenience electronics Passenger seat memory

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BLS

5.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI Combi 4x4

1,9

77

BLS

5.2006-5.2010

Driver information Sound system

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BLS

5.2006-5.2010

Driver information TV tuner

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BLS

5.2006-5.2010

Driver information Telephone

57

Octavia 1.9 TDI Combi 4x4

1,9

77

BXE

3.2006-

Driver information Sound system

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BXE

3.2006-

Driver information TV tuner

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BXE

3.2006-

Driver information Telephone

57

Octavia 1.9 TDI Combi 4x4

1,9

77

BXE

3.2006-

Convenience electronics Driver seat memory

42

Octavia 1.9 TDI Combi 4x4

1,9

77

BXE

3.2006-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 1.9 TDI Combi 4x4

1,9

77

BXE

3.2006-

Convenience electronics Passenger seat memory

42

Octavia 2.0

2

85

APK

8.2000-5.2007

Parking aid >>>

42

Octavia 2.0

2

85

APK

8.2000-5.2007

Vehicle internetworking CAN bus interface

30

Octavia 2.0

2

85

AQY

6.1999-3.2002

Vehicle internetworking CAN bus interface

30

Octavia 2.0

2

85

AQY

6.1999-3.2002

Parking aid >>>

42

Octavia 2.0

2

85

AZH

8.2000-9.2004

Parking aid >>>

42

Octavia 2.0

2

85

AZH

8.2000-9.2004

Engine management Motronic ME

01

Octavia 2.0

2

85

AZH

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0

2

85

AZJ

3.2002-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0

2

85

AZJ

3.2002-9.2004

Parking aid >>>

42

Octavia 2.0

2

85

AZJ

3.2002-9.2004

Engine management Motronic ME

01

Octavia 2.0 4x4

2

85

AZH

8.2000-9.2004

Parking aid >>>

42

Octavia 2.0 4x4

2

85

AZH

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0 4x4

2

85

AZH

8.2000-9.2004

Engine management Motronic ME

01

Octavia 2.0 4x4

2

85

AZJ

3.2002-9.2004

Parking aid >>>

42

Octavia 2.0 4x4

2

85

AZJ

3.2002-9.2004

Engine management Motronic ME

01

Octavia 2.0 4x4

2

85

AZJ

3.2002-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi

2

85

AEG

8.2000-1.2005

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi

2

85

AEG

8.2000-1.2005

Parking aid >>>

42

Octavia 2.0 Combi

2

85

APK

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi

2

85

APK

8.2000-9.2004

Parking aid >>>

42

Octavia 2.0 Combi

2

85

AQY

8.2000-3.2002

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi

2

85

AQY

8.2000-3.2002

Parking aid >>>

42

Octavia 2.0 Combi

2

85

AZH

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi

2

85

AZH

8.2000-9.2004

Parking aid >>>

42

Octavia 2.0 Combi

2

85

AZH

8.2000-9.2004

Engine management Motronic ME

01

Octavia 2.0 Combi

2

85

AZJ

3.2002-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi

2

85

AZJ

3.2002-1.2006

Parking aid >>>

42

Octavia 2.0 Combi

2

85

AZJ

3.2002-1.2006

Engine management Motronic ME

01

Octavia 2.0 Combi 4x4

2

85

AEG

8.2000-1.2005

Parking aid >>>

42

Octavia 2.0 Combi 4x4

2

85

AEG

8.2000-1.2005

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi 4x4

2

85

APK

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi 4x4

2

85

APK

8.2000-9.2004

Parking aid >>>

42

Octavia 2.0 Combi 4x4

2

85

AQY

8.2000-3.2002

Parking aid >>>

42

Octavia 2.0 Combi 4x4

2

85

AQY

8.2000-3.2002

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi 4x4

2

88

ATF

11.1999-12.2000

Parking aid >>>

42

Octavia 2.0 Combi 4x4

2

88

ATF

11.1999-12.2000

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi 4x4

2

85

AZH

8.2000-9.2004

Engine management Motronic ME

01

Octavia 2.0 Combi 4x4

2

85

AZH

8.2000-9.2004

Parking aid >>>

42

Octavia 2.0 Combi 4x4

2

85

AZH

8.2000-9.2004

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi 4x4

2

85

AZJ

3.2002-1.2006

Vehicle internetworking CAN bus interface

30

Octavia 2.0 Combi 4x4

2

85

AZJ

3.2002-1.2006

Engine management Motronic ME

01

Octavia 2.0 Combi 4x4

2

85

AZJ

3.2002-1.2006

Parking aid >>>

42

Octavia 2.0 Combi RS

2

147

BWA

10.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 Combi RS

2

147

BWA

10.2005-10.2008

Driver information Sound system

42

Octavia 2.0 Combi RS

2

147

BWA

10.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 Combi RS

2

147

BWA

10.2005-10.2008

Driver information Telephone

57

Octavia 2.0 Combi RS

2

147

BWA

10.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 Combi RS

2

147

BWA

10.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI

2

110

BLR

11.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI

2

110

BLR

11.2004-11.2005

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI

2

110

BLR

11.2004-11.2005

Driver information Sound system

42

Octavia 2.0 FSI

2

110

BLR

11.2004-11.2005

Driver information TV tuner

42

Octavia 2.0 FSI

2

110

BLR

11.2004-11.2005

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI

2

110

BLR

11.2004-11.2005

Driver information Telephone

57

Octavia 2.0 FSI

2

110

BLY

12.2004-11.2005

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI

2

110

BLY

12.2004-11.2005

Driver information Sound system

42

Octavia 2.0 FSI

2

110

BLY

12.2004-11.2005

Driver information TV tuner

42

Octavia 2.0 FSI

2

110

BLY

12.2004-11.2005

Driver information Telephone

57

Octavia 2.0 FSI

2

110

BLY

12.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI

2

110

BLY

12.2004-11.2005

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI

2

110

BVY

11.2005-10.2008

Driver information Sound system

42

Octavia 2.0 FSI

2

110

BVY

11.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 FSI

2

110

BVY

11.2005-10.2008

Driver information Telephone

57

Octavia 2.0 FSI

2

110

BVY

11.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI

2

110

BVY

11.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI

2

110

BVY

11.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI

2

110

BVZ

11.2005-10.2008

Driver information Telephone

57

Octavia 2.0 FSI

2

110

BVZ

11.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI

2

110

BVZ

11.2005-10.2008

Driver information Sound system

42

Octavia 2.0 FSI

2

110

BVZ

11.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI

2

110

BVZ

11.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI

2

110

BVZ

11.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 FSI 4x4

2

110

BLX

12.2004-11.2005

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI 4x4

2

110

BLX

12.2004-11.2005

Driver information Telephone

57

Octavia 2.0 FSI 4x4

2

110

BLX

12.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI 4x4

2

110

BLX

12.2004-11.2005

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI 4x4

2

110

BLX

12.2004-11.2005

Driver information Sound system

42

Octavia 2.0 FSI 4x4

2

110

BLX

12.2004-11.2005

Driver information TV tuner

42

Octavia 2.0 FSI 4x4

2

110

BVX

11.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI 4x4

2

110

BVX

11.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI 4x4

2

110

BVX

11.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI 4x4

2

110

BVX

11.2005-10.2008

Driver information Sound system

42

Octavia 2.0 FSI 4x4

2

110

BVX

11.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 FSI 4x4

2

110

BVX

11.2005-10.2008

Driver information Telephone

57

Octavia 2.0 FSI Combi

2

110

BLR

11.2004-11.2005

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI Combi

2

110

BLR

11.2004-11.2005

Driver information Telephone

57

Octavia 2.0 FSI Combi

2

110

BLR

11.2004-11.2005

Driver information Sound system

42

Octavia 2.0 FSI Combi

2

110

BLR

11.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI Combi

2

110

BLR

11.2004-11.2005

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI Combi

2

110

BLR

11.2004-11.2005

Driver information TV tuner

42

Octavia 2.0 FSI Combi

2

110

BLY

12.2004-11.2005

Driver information Sound system

42

Octavia 2.0 FSI Combi

2

110

BLY

12.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI Combi

2

110

BLY

12.2004-11.2005

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI Combi

2

110

BLY

12.2004-11.2005

Driver information TV tuner

42

Octavia 2.0 FSI Combi

2

110

BLY

12.2004-11.2005

Driver information Telephone

57

Octavia 2.0 FSI Combi

2

110

BLY

12.2004-11.2005

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI Combi

2

110

BVY

11.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI Combi

2

110

BVY

11.2005-10.2008

Driver information Sound system

42

Octavia 2.0 FSI Combi

2

110

BVY

11.2005-10.2008

Driver information Telephone

57

Octavia 2.0 FSI Combi

2

110

BVY

11.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI Combi

2

110

BVY

11.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI Combi

2

110

BVY

11.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 FSI Combi

2

110

BVZ

11.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI Combi

2

110

BVZ

11.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 FSI Combi

2

110

BVZ

11.2005-10.2008

Driver information Telephone

57

Octavia 2.0 FSI Combi

2

110

BVZ

11.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI Combi

2

110

BVZ

11.2005-10.2008

Driver information Sound system

42

Octavia 2.0 FSI Combi

2

110

BVZ

11.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI Combi 4x4

2

110

BLX

11.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI Combi 4x4

2

110

BLX

11.2004-11.2005

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI Combi 4x4

2

110

BLX

11.2004-11.2005

Driver information Sound system

42

Octavia 2.0 FSI Combi 4x4

2

110

BLX

11.2004-11.2005

Driver information Telephone

57

Octavia 2.0 FSI Combi 4x4

2

110

BLX

11.2004-11.2005

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI Combi 4x4

2

110

BLX

11.2004-11.2005

Driver information TV tuner

42

Octavia 2.0 FSI Combi 4x4

2

110

BVX

11.2005-10.2008

Driver information Sound system

42

Octavia 2.0 FSI Combi 4x4

2

110

BVX

11.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 FSI Combi 4x4

2

110

BVX

11.2005-10.2008

Driver information Telephone

57

Octavia 2.0 FSI Combi 4x4

2

110

BVX

11.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 FSI Combi 4x4

2

110

BVX

11.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 FSI Combi 4x4

2

110

BVX

11.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 FSI Combi RS

2

162

CHHB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 FSI Combi RS

2

162

CHHB

11.2012-

Driver information Information electronics

57

Octavia 2.0 FSI Combi RS

2

162

CHHB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 FSI Combi RS

2

162

CHHB

11.2012-

Driver information Sound system

57

Octavia 2.0 FSI Combi RS

2

162

CHHB

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 2.0 FSI RS

2

162

CHHB

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 2.0 FSI RS

2

162

CHHB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 FSI RS

2

162

CHHB

5.2013-

Driver information Sound system

57

Octavia 2.0 FSI RS

2

162

CHHB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 FSI RS

2

162

CHHB

5.2013-

Driver information Information electronics

57

Octavia 2.0 RS

2

147

BWA

10.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 RS

2

147

BWA

10.2005-10.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 RS

2

147

BWA

10.2005-10.2008

Driver information Sound system

42

Octavia 2.0 RS

2

147

BWA

10.2005-10.2008

Driver information TV tuner

42

Octavia 2.0 RS

2

147

BWA

10.2005-10.2008

Driver information Telephone

57

Octavia 2.0 RS

2

147

BWA

10.2005-10.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI

2

100

AZV

5.2004-5.2010

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI

2

100

AZV

5.2004-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI

2

100

AZV

5.2004-5.2010

Driver information TV tuner

42

Octavia 2.0 TDI

2

100

AZV

5.2004-5.2010

Driver information Telephone

57

Octavia 2.0 TDI

2

100

AZV

5.2004-5.2010

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI

2

100

AZV

5.2004-5.2010

Driver information Sound system

42

Octavia 2.0 TDI

2

103

BKD

5.2004-5.2010

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI

2

103

BKD

5.2004-5.2010

Driver information Sound system

42

Octavia 2.0 TDI

2

103

BKD

5.2004-5.2010

Driver information TV tuner

42

Octavia 2.0 TDI

2

103

BKD

5.2004-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI

2

103

BKD

5.2004-5.2010

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI

2

103

BKD

5.2004-5.2010

Driver information Telephone

57

Octavia 2.0 TDI

2

103

BMM

11.2005-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI

2

103

BMM

11.2005-5.2010

Driver information TV tuner

42

Octavia 2.0 TDI

2

103

BMM

11.2005-5.2010

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI

2

103

BMM

11.2005-5.2010

Driver information Sound system

42

Octavia 2.0 TDI

2

103

BMM

11.2005-5.2010

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI

2

103

BMM

11.2005-5.2010

Driver information Telephone

57

Octavia 2.0 TDI

2

103

CFHC

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI

2

103

CFHC

5.2010-

Driver information Sound system

42

Octavia 2.0 TDI

2

103

CFHC

5.2010-

Driver information TV tuner

42

Octavia 2.0 TDI

2

103

CFHC

5.2010-

Driver information Telephone

57

Octavia 2.0 TDI

2

103

CFHC

5.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI

2

81

CFHF

2.2011-

Driver information Telephone

57

Octavia 2.0 TDI

2

81

CFHF

2.2011-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI

2

81

CFHF

2.2011-

Driver information Sound system

42

Octavia 2.0 TDI

2

81

CFHF

2.2011-

Driver information TV tuner

42

Octavia 2.0 TDI

2

81

CFHF

2.2011-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI

2

105

CKFB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI

2

105

CKFB

11.2012-

Electr. energy management Battery management EBM

36

Octavia 2.0 TDI

2

105

CKFB

11.2012-

Driver information Information electronics

57

Octavia 2.0 TDI

2

105

CKFB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI

2

105

CKFB

11.2012-

Driver information Sound system

57

Octavia 2.0 TDI

2

105

CKFB

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI

2

110

CKFC

11.2012-

Electr. energy management Battery management EBM

36

Octavia 2.0 TDI

2

110

CKFC

11.2012-

Driver information Sound system

57

Octavia 2.0 TDI

2

110

CKFC

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI

2

110

CKFC

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI

2

110

CKFC

11.2012-

Driver information Information electronics

57

Octavia 2.0 TDI

2

110

CKFC

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI

2

81

CLCA

3.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI

2

81

CLCA

3.2010-

Driver information TV tuner

42

Octavia 2.0 TDI

2

81

CLCA

3.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI

2

81

CLCA

3.2010-

Driver information Sound system

42

Octavia 2.0 TDI

2

81

CLCA

3.2010-

Driver information Telephone

57

Octavia 2.0 TDI

2

103

CLCB

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI

2

103

CLCB

2.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI

2

103

CLCB

2.2010-

Driver information Sound system

42

Octavia 2.0 TDI

2

103

CLCB

2.2010-

Driver information TV tuner

42

Octavia 2.0 TDI

2

103

CLCB

2.2010-

Driver information Telephone

57

Octavia 2.0 TDI

2

105

CRVC

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI

2

105

CRVC

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI

2

105

CRVC

5.2013-

Driver information Information electronics

57

Octavia 2.0 TDI

2

105

CRVC

5.2013-

Driver information Sound system

57

Octavia 2.0 TDI

2

105

CRVC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI 4x4

2

103

CFHC

5.2010-

Driver information Telephone

57

Octavia 2.0 TDI 4x4

2

103

CFHC

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI 4x4

2

103

CFHC

5.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI 4x4

2

103

CFHC

5.2010-

Driver information Sound system

42

Octavia 2.0 TDI 4x4

2

103

CFHC

5.2010-

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

100

AZV

5.2004-5.2010

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI Combi

2

100

AZV

5.2004-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi

2

100

AZV

5.2004-5.2010

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI Combi

2

100

AZV

5.2004-5.2010

Driver information Sound system

42

Octavia 2.0 TDI Combi

2

100

AZV

5.2004-5.2010

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

100

AZV

5.2004-5.2010

Driver information Telephone

57

Octavia 2.0 TDI Combi

2

103

BKD

5.2004-5.2010

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI Combi

2

103

BKD

5.2004-5.2010

Driver information Sound system

42

Octavia 2.0 TDI Combi

2

103

BKD

5.2004-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi

2

103

BKD

5.2004-5.2010

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

103

BKD

5.2004-5.2010

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI Combi

2

103

BKD

5.2004-5.2010

Driver information Telephone

57

Octavia 2.0 TDI Combi

2

103

BMM

11.2005-5.2010

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI Combi

2

103

BMM

11.2005-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi

2

103

BMM

11.2005-5.2010

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

103

BMM

11.2005-5.2010

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI Combi

2

103

BMM

11.2005-5.2010

Driver information Sound system

42

Octavia 2.0 TDI Combi

2

103

BMM

11.2005-5.2010

Driver information Telephone

57

Octavia 2.0 TDI Combi

2

103

CFHC

5.2010-

Driver information Sound system

42

Octavia 2.0 TDI Combi

2

103

CFHC

5.2010-

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

103

CFHC

5.2010-

Driver information Telephone

57

Octavia 2.0 TDI Combi

2

103

CFHC

5.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI Combi

2

103

CFHC

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi

2

81

CFHF

2.2011-

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

81

CFHF

2.2011-

Driver information Telephone

57

Octavia 2.0 TDI Combi

2

81

CFHF

2.2011-

Driver information Sound system

42

Octavia 2.0 TDI Combi

2

81

CFHF

2.2011-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi

2

81

CFHF

2.2011-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI Combi

2

105

CKFB

11.2012-

Electr. energy management Battery management EBM

36

Octavia 2.0 TDI Combi

2

105

CKFB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI Combi

2

105

CKFB

11.2012-

Driver information Information electronics

57

Octavia 2.0 TDI Combi

2

105

CKFB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI Combi

2

105

CKFB

11.2012-

Driver information Sound system

57

Octavia 2.0 TDI Combi

2

105

CKFB

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI Combi

2

110

CKFC

11.2012-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI Combi

2

110

CKFC

11.2012-

Electr. energy management Battery management EBM

36

Octavia 2.0 TDI Combi

2

110

CKFC

11.2012-

Driver information Sound system

57

Octavia 2.0 TDI Combi

2

110

CKFC

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI Combi

2

110

CKFC

11.2012-

Driver information Information electronics

57

Octavia 2.0 TDI Combi

2

110

CKFC

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI Combi

2

81

CLCA

3.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi

2

81

CLCA

3.2010-

Driver information Sound system

42

Octavia 2.0 TDI Combi

2

81

CLCA

3.2010-

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

81

CLCA

3.2010-

Driver information Telephone

57

Octavia 2.0 TDI Combi

2

81

CLCA

3.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI Combi

2

103

CLCB

2.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI Combi

2

103

CLCB

2.2010-

Driver information Sound system

42

Octavia 2.0 TDI Combi

2

103

CLCB

2.2010-

Driver information Telephone

57

Octavia 2.0 TDI Combi

2

103

CLCB

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi

2

103

CLCB

2.2010-

Driver information TV tuner

42

Octavia 2.0 TDI Combi

2

105

CRVC

5.2013-

Driver information Information electronics

57

Octavia 2.0 TDI Combi

2

105

CRVC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI Combi

2

105

CRVC

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI Combi

2

105

CRVC

5.2013-

Driver information Sound system

57

Octavia 2.0 TDI Combi

2

105

CRVC

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI Combi 4x4

2

103

BMM

12.2005-5.2010

Driver information Sound system

42

Octavia 2.0 TDI Combi 4x4

2

103

BMM

12.2005-5.2010

Driver information TV tuner

42

Octavia 2.0 TDI Combi 4x4

2

103

BMM

12.2005-5.2010

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI Combi 4x4

2

103

BMM

12.2005-5.2010

Driver information Telephone

57

Octavia 2.0 TDI Combi 4x4

2

103

BMM

12.2005-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi 4x4

2

103

BMM

12.2005-5.2010

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI Combi 4x4

2

103

CFHC

5.2010-

Driver information Sound system

42

Octavia 2.0 TDI Combi 4x4

2

103

CFHC

5.2010-

Driver information Telephone

57

Octavia 2.0 TDI Combi 4x4

2

103

CFHC

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi 4x4

2

103

CFHC

5.2010-

Driver information TV tuner

42

Octavia 2.0 TDI Combi 4x4

2

103

CFHC

5.2010-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI Combi 4x4

2

81

CFHF

5.2011-

Driver information Sound system

42

Octavia 2.0 TDI Combi 4x4

2

81

CFHF

5.2011-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI Combi 4x4

2

81

CFHF

5.2011-

Driver information TV tuner

42

Octavia 2.0 TDI Combi 4x4

2

81

CFHF

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi 4x4

2

81

CFHF

5.2011-

Driver information Telephone

57

Octavia 2.0 TDI Combi 4x4

2

110

CKFC

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI Combi 4x4

2

110

CKFC

5.2013-

Driver information Information electronics

57

Octavia 2.0 TDI Combi 4x4

2

110

CKFC

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI Combi 4x4

2

110

CKFC

5.2013-

Driver information Sound system

57

Octavia 2.0 TDI Combi 4x4

2

110

CKFC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI Combi RS

2

125

BMN

4.2006-5.2008

Driver information Sound system

42

Octavia 2.0 TDI Combi RS

2

125

BMN

4.2006-5.2008

Driver information Telephone

57

Octavia 2.0 TDI Combi RS

2

125

BMN

4.2006-5.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI Combi RS

2

125

BMN

4.2006-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi RS

2

125

BMN

4.2006-5.2008

Driver information TV tuner

42

Octavia 2.0 TDI Combi RS

2

125

BMN

4.2006-5.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI Combi RS

2

125

CEGA

5.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI Combi RS

2

125

CEGA

5.2008-

Driver information Sound system

42

Octavia 2.0 TDI Combi RS

2

125

CEGA

5.2008-

Driver information TV tuner

42

Octavia 2.0 TDI Combi RS

2

125

CEGA

5.2008-

Driver information Telephone

57

Octavia 2.0 TDI Combi RS

2

125

CEGA

5.2008-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI Combi RS

2

135

CUPA

5.2013-

Driver information Information electronics

57

Octavia 2.0 TDI Combi RS

2

135

CUPA

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI Combi RS

2

135

CUPA

5.2013-

Driver information Sound system

57

Octavia 2.0 TDI Combi RS

2

135

CUPA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TDI Combi RS

2

135

CUPA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI RS

2

125

BMN

4.2006-5.2008

Convenience electronics Passenger seat memory

42

Octavia 2.0 TDI RS

2

125

BMN

4.2006-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI RS

2

125

BMN

4.2006-5.2008

Convenience electronics Driver seat memory

42

Octavia 2.0 TDI RS

2

125

BMN

4.2006-5.2008

Driver information Sound system

42

Octavia 2.0 TDI RS

2

125

BMN

4.2006-5.2008

Driver information TV tuner

42

Octavia 2.0 TDI RS

2

125

BMN

4.2006-5.2008

Driver information Telephone

57

Octavia 2.0 TDI RS

2

125

CEGA

5.2008-

Driver information Sound system

42

Octavia 2.0 TDI RS

2

125

CEGA

5.2008-

Driver information TV tuner

42

Octavia 2.0 TDI RS

2

125

CEGA

5.2008-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TDI RS

2

125

CEGA

5.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TDI RS

2

125

CEGA

5.2008-

Driver information Telephone

57

Octavia 2.0 TDI RS

2

135

CUPA

5.2013-

Driver information Sound system

57

Octavia 2.0 TDI RS

2

135

CUPA

5.2013-

Convenience electronics Actuator for external noise

57

Octavia 2.0 TDI RS

2

135

CUPA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Octavia 2.0 TDI RS

2

135

CUPA

5.2013-

Driver information Information electronics

57

Octavia 2.0 TDI RS

2

135

CUPA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Octavia 2.0 TSI Combi RS

2

147

CCZA

11.2008-

Driver information Telephone

57

Octavia 2.0 TSI Combi RS

2

147

CCZA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TSI Combi RS

2

147

CCZA

11.2008-

Driver information TV tuner

42

Octavia 2.0 TSI Combi RS

2

147

CCZA

11.2008-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TSI Combi RS

2

147

CCZA

11.2008-

Driver information Sound system

42

Octavia 2.0 TSI Combi RS

2

147

CCZA

11.2008-

Engine management Motronic MED

43

Octavia 2.0 TSI RS

2

147

CCZA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Octavia 2.0 TSI RS

2

147

CCZA

11.2008-

Driver information TV tuner

42

Octavia 2.0 TSI RS

2

147

CCZA

11.2008-

Driver information Sound system

42

Octavia 2.0 TSI RS

2

147

CCZA

11.2008-

Driver information Telephone

57

Octavia 2.0 TSI RS

2

147

CCZA

11.2008-

Anti-theft device Access system/immobilizer

36

Octavia 2.0 TSI RS

2

147

CCZA

11.2008-

Engine management Motronic MED

43

Octavia 2.0i

2

85

AEG

8.2000-1.2005

Vehicle internetworking CAN bus interface

30

Octavia 2.0i

2

85

AEG

8.2000-1.2005

Parking aid >>>

42

Octavia 2.0i

2

85

BXX

6.2007-

Engine management Motronic ME

01

Praktik 1.2

1,2

51

BZG

3.2007-3.2009

Vehicle internetworking CAN bus interface

30

Praktik 1.2

1,2

51

CGPA

3.2009-

Vehicle internetworking CAN bus interface

30

Praktik 1.2 TDI

1,2

55

CFWA

3.2010-

Anti-theft device Access system/immobilizer

36

Praktik 1.2 TDI

1,2

55

CFWA

3.2010-

Vehicle internetworking CAN bus interface

30

Praktik 1.2 TSI

1,2

63

CBZA

3.2010-

Vehicle internetworking CAN bus interface

30

Praktik 1.2 TSI

1,2

63

CBZA

3.2010-

Anti-theft device Access system/immobilizer

36

Praktik 1.4

1,4

63

BXW

3.2007-3.2010

Vehicle internetworking CAN bus interface

30

Praktik 1.4

1,4

63

BXW

3.2007-3.2010

Engine management Marelli

57

Praktik 1.4

1,4

63

CGGB

3.2010-

Anti-theft device Access system/immobilizer

36

Praktik 1.4

1,4

63

CGGB

3.2010-

Vehicle internetworking CAN bus interface

30

Praktik 1.4 TDI

1,4

59

BMS

3.2007-3.2010

Vehicle internetworking CAN bus interface

30

Praktik 1.4 TDI

1,4

51

BNM

3.2007-3.2010

Vehicle internetworking CAN bus interface

30

Praktik 1.4 TDI

1,4

59

BNV

3.2007-3.2010

Vehicle internetworking CAN bus interface

30

Praktik 1.6 TDI

1,6

66

CAYB

3.2010-

Vehicle internetworking CAN bus interface

30

Praktik 1.6 TDI

1,6

66

CAYB

3.2010-

Anti-theft device Access system/immobilizer

36

Praktik 1.6 TDI

1,6

66

CAYB

3.2010-

Engine management EDC Simos PCR 2

4C

Rapid 1.2

1,2

55

CGPC

7.2012-

Anti-theft device Access system/immobilizer

36

Rapid 1.2 TSI

1,2

63

CBZA

7.2012-

Anti-theft device Access system/immobilizer

36

Rapid 1.2 TSI

1,2

77

CBZB

7.2012-

Anti-theft device Access system/immobilizer

36

Rapid 1.2 TSI Spaceback

1,2

63

CBZA

10.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.2 TSI Spaceback

1,2

77

CBZB

10.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.4 TSI

1,4

90

CAXA

7.2012-

Anti-theft device Access system/immobilizer

36

Rapid 1.4 TSI Spaceback

1,4

90

CAXA

10.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.6

1,6

77

CFNA

7.2012-

Engine management Motronic ME

01

Rapid 1.6

1,6

77

CFNA

7.2012-

Anti-theft device Access system/immobilizer

36

Rapid 1.6

1,6

77

CLSA

9.2011-

Engine management Motronic ME

01

Rapid 1.6

1,6

77

CLSA

9.2011-

Engine management Marelli

57

Rapid 1.6

1,6

77

CLSA

9.2011-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 Spaceback

1,6

77

CFNA

10.2013-

Engine management Motronic ME

01

Rapid 1.6 Spaceback

1,6

77

CFNA

10.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 TDI

1,6

66

CAYB

8.2013-

Engine management EDC Simos PCR 2

4C

Rapid 1.6 TDI

1,6

66

CAYB

8.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 TDI

1,6

77

CAYC

7.2012-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 TDI

1,6

77

CAYC

7.2012-

Engine management EDC Simos PCR 2

4C

Rapid 1.6 TDI

1,6

77

CLNA

7.2012-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 TDI

1,6

77

CLNA

9.2011-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 TDI

1,6

77

CLNA

9.2011-

Engine management EDC Simos PCR 2

4C

Rapid 1.6 TDI

1,6

77

CLNA

7.2012-

Engine management EDC Simos PCR 2

4C

Rapid 1.6 TDI Spaceback

1,6

66

CAYB

10.2013-

Engine management EDC Simos PCR 2

4C

Rapid 1.6 TDI Spaceback

1,6

66

CAYB

10.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 TDI Spaceback

1,6

77

CAYC

10.2013-

Engine management EDC Simos PCR 2

4C

Rapid 1.6 TDI Spaceback

1,6

77

CAYC

10.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.6 TDI Spaceback

1,6

77

CLNA

10.2013-

Engine management EDC Simos PCR 2

4C

Rapid 1.6 TDI Spaceback

1,6

77

CLNA

10.2013-

Anti-theft device Access system/immobilizer

36

Rapid 1.6D

1,6

77

CLNA

11.2011-

Engine management EDC Simos PCR 2

4C

Roomster 1.2

1,2

47

BME

5.2006-1.2007

Vehicle internetworking CAN bus interface

30

Roomster 1.2

1,2

51

BZG

1.2007-3.2009

Vehicle internetworking CAN bus interface

30

Roomster 1.2

1,2

51

CGPA

3.2009-

Vehicle internetworking CAN bus interface

30

Roomster 1.2 TDI

1,2

55

CFWA

3.2010-

Vehicle internetworking CAN bus interface

30

Roomster 1.2 TDI

1,2

55

CFWA

3.2010-

Anti-theft device Access system/immobilizer

36

Roomster 1.2 TSI

1,2

63

CBZA

3.2010-

Vehicle internetworking CAN bus interface

30

Roomster 1.2 TSI

1,2

63

CBZA

3.2010-

Anti-theft device Access system/immobilizer

36

Roomster 1.2 TSI

1,2

77

CBZB

3.2010-

Anti-theft device Access system/immobilizer

36

Roomster 1.2 TSI

1,2

77

CBZB

3.2010-

Vehicle internetworking CAN bus interface

30

Roomster 1.4

1,4

63

BXW

5.2006-3.2010

Vehicle internetworking CAN bus interface

30

Roomster 1.4

1,4

63

BXW

5.2006-3.2010

Engine management Marelli

57

Roomster 1.4

1,4

63

CGGB

3.2010-

Anti-theft device Access system/immobilizer

36

Roomster 1.4

1,4

63

CGGB

3.2010-

Vehicle internetworking CAN bus interface

30

Roomster 1.4 TDI

1,4

59

BMS

7.2006-3.2010

Vehicle internetworking CAN bus interface

30

Roomster 1.4 TDI

1,4

51

BNM

7.2006-3.2010

Vehicle internetworking CAN bus interface

30

Roomster 1.4 TDI

1,4

59

BNV

5.2006-3.2010

Vehicle internetworking CAN bus interface

30

Roomster 1.6

1,6

77

BTS

5.2006-7.2010

Engine management Motronic ME

01

Roomster 1.6

1,6

77

BTS

5.2006-7.2010

Vehicle internetworking CAN bus interface

30

Roomster 1.6

1,6

77

CFNA

6.2010-

Anti-theft device Access system/immobilizer

36

Roomster 1.6

1,6

77

CFNA

6.2010-

Vehicle internetworking CAN bus interface

30

Roomster 1.6

1,6

77

CFNA

6.2010-

Engine management Motronic ME

01

Roomster 1.6 TDI

1,6

66

CAYB

3.2010-

Vehicle internetworking CAN bus interface

30

Roomster 1.6 TDI

1,6

66

CAYB

3.2010-

Anti-theft device Access system/immobilizer

36

Roomster 1.6 TDI

1,6

66

CAYB

3.2010-

Engine management EDC Simos PCR 2

4C

Roomster 1.6 TDI

1,6

77

CAYC

3.2010-

Anti-theft device Access system/immobilizer

36

Roomster 1.6 TDI

1,6

77

CAYC

3.2010-

Vehicle internetworking CAN bus interface

30

Roomster 1.6 TDI

1,6

77

CAYC

3.2010-

Engine management EDC Simos PCR 2

4C

Roomster 1.9 TDI

1,9

74

AXR

3.2006-5.2006

Vehicle internetworking CAN bus interface

30

Roomster 1.9 TDI

1,9

77

BLS

11.2006-3.2010

Vehicle internetworking CAN bus interface

30

Roomster 1.9 TDI

1,9

77

BSW

5.2006-3.2010

Vehicle internetworking CAN bus interface

30

Superb 1.4 TSI

1,4

92

CAXC

4.2008-

Convenience electronics Driver seat memory

42

Superb 1.4 TSI

1,4

92

CAXC

4.2008-

Driver information TV tuner

42

Superb 1.4 TSI

1,4

92

CAXC

4.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.4 TSI

1,4

92

CAXC

4.2008-

Electr. energy management Battery management EBM

36

Superb 1.4 TSI

1,4

92

CAXC

4.2008-

Anti-theft device Access system/immobilizer

36

Superb 1.4 TSI

1,4

92

CAXC

4.2008-

Engine management Motronic MED

43

Superb 1.4 TSI

1,4

92

CAXC

4.2008-

Driver information Telephone

57

Superb 1.4 TSI Combi

1,4

92

CAXC

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.4 TSI Combi

1,4

92

CAXC

9.2009-

Driver information Telephone

57

Superb 1.4 TSI Combi

1,4

92

CAXC

9.2009-

Engine management Motronic MED

43

Superb 1.4 TSI Combi

1,4

92

CAXC

9.2009-

Convenience electronics Driver seat memory

42

Superb 1.4 TSI Combi

1,4

92

CAXC

9.2009-

Driver information TV tuner

42

Superb 1.4 TSI Combi

1,4

92

CAXC

9.2009-

Electr. energy management Battery management EBM

36

Superb 1.4 TSI Combi

1,4

92

CAXC

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.4i

1,4

96

CFB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.4i

1,4

96

CFB

5.2010-

Driver information TV tuner

42

Superb 1.4i

1,4

96

CFB

5.2010-

Electr. energy management Battery management EBM

36

Superb 1.4i

1,4

96

CFB

5.2010-

Convenience electronics Driver seat memory

42

Superb 1.4i

1,4

96

CFB

5.2010-

Anti-theft device Access system/immobilizer

36

Superb 1.4i

1,4

96

CFB

5.2010-

Driver information Telephone

57

Superb 1.6 TDI

1,6

77

CAYC

9.2010-

Convenience electronics Driver seat memory

42

Superb 1.6 TDI

1,6

77

CAYC

9.2010-

Driver information Telephone

57

Superb 1.6 TDI

1,6

77

CAYC

9.2010-

Engine management EDC Simos PCR 2

4C

Superb 1.6 TDI

1,6

77

CAYC

9.2010-

Driver information TV tuner

42

Superb 1.6 TDI

1,6

77

CAYC

9.2010-

Electr. energy management Battery management EBM

36

Superb 1.6 TDI

1,6

77

CAYC

9.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.6 TDI

1,6

77

CAYC

9.2010-

Anti-theft device Access system/immobilizer

36

Superb 1.6 TDI Combi

1,6

77

CAYC

9.2010-

Electr. energy management Battery management EBM

36

Superb 1.6 TDI Combi

1,6

77

CAYC

9.2010-

Driver information Telephone

57

Superb 1.6 TDI Combi

1,6

77

CAYC

9.2010-

Engine management EDC Simos PCR 2

4C

Superb 1.6 TDI Combi

1,6

77

CAYC

9.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.6 TDI Combi

1,6

77

CAYC

9.2010-

Driver information TV tuner

42

Superb 1.6 TDI Combi

1,6

77

CAYC

9.2010-

Anti-theft device Access system/immobilizer

36

Superb 1.6 TDI Combi

1,6

77

CAYC

9.2010-

Convenience electronics Driver seat memory

42

Superb 1.8 T

1,8

110

AWT

12.2001-3.2008

Vehicle internetworking CAN bus interface

30

Superb 1.8 T

1,8

110

AWT

12.2001-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 T

1,8

110

AWT

12.2001-3.2008

Parking aid >>>

42

Superb 1.8 T

1,8

110

AWT

12.2001-3.2008

Engine management Motronic ME

01

Superb 1.8 TSI

1,8

118

BZB

3.2008-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI

1,8

118

BZB

3.2008-

Driver information TV tuner

42

Superb 1.8 TSI

1,8

118

BZB

3.2008-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI

1,8

118

BZB

3.2008-

Engine management Motronic MED

43

Superb 1.8 TSI

1,8

118

BZB

3.2008-

Driver information Telephone

57

Superb 1.8 TSI

1,8

118

BZB

3.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI

1,8

118

BZB

3.2008-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI

1,8

118

CDAA

9.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI

1,8

118

CDAA

9.2008-

Driver information TV tuner

42

Superb 1.8 TSI

1,8

118

CDAA

9.2008-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI

1,8

118

CDAA

9.2008-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI

1,8

118

CDAA

9.2008-

Engine management Motronic MED

43

Superb 1.8 TSI

1,8

118

CDAA

9.2008-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI

1,8

118

CDAA

9.2008-

Driver information Telephone

57

Superb 1.8 TSI

1,8

112

CDAB

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI

1,8

112

CDAB

3.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI

1,8

112

CDAB

3.2009-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI

1,8

112

CDAB

3.2009-

Driver information TV tuner

42

Superb 1.8 TSI

1,8

112

CDAB

3.2009-

Driver information Telephone

57

Superb 1.8 TSI

1,8

112

CDAB

3.2009-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI

1,8

112

CDAB

3.2009-

Engine management Motronic MED

43

Superb 1.8 TSI 4x4

1,8

118

CDAA

11.2008-

Engine management Motronic MED

43

Superb 1.8 TSI 4x4

1,8

118

CDAA

11.2008-

Driver information Telephone

57

Superb 1.8 TSI 4x4

1,8

118

CDAA

11.2008-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI 4x4

1,8

118

CDAA

11.2008-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI 4x4

1,8

118

CDAA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI 4x4

1,8

118

CDAA

11.2008-

Driver information TV tuner

42

Superb 1.8 TSI 4x4

1,8

118

CDAA

11.2008-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI 4x4

1,8

112

CDAB

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI 4x4

1,8

112

CDAB

3.2009-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI 4x4

1,8

112

CDAB

3.2009-

Driver information TV tuner

42

Superb 1.8 TSI 4x4

1,8

112

CDAB

3.2009-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI 4x4

1,8

112

CDAB

3.2009-

Driver information Telephone

57

Superb 1.8 TSI 4x4

1,8

112

CDAB

3.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI 4x4

1,8

112

CDAB

3.2009-

Engine management Motronic MED

43

Superb 1.8 TSI Combi

1,8

118

CDAA

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI Combi

1,8

118

CDAA

9.2009-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI Combi

1,8

118

CDAA

9.2009-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI Combi

1,8

118

CDAA

9.2009-

Driver information TV tuner

42

Superb 1.8 TSI Combi

1,8

118

CDAA

9.2009-

Driver information Telephone

57

Superb 1.8 TSI Combi

1,8

118

CDAA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI Combi

1,8

118

CDAA

9.2009-

Engine management Motronic MED

43

Superb 1.8 TSI Combi

1,8

112

CDAB

3.2009-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI Combi

1,8

112

CDAB

3.2009-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI Combi

1,8

112

CDAB

3.2009-

Driver information TV tuner

42

Superb 1.8 TSI Combi

1,8

112

CDAB

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI Combi

1,8

112

CDAB

3.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI Combi

1,8

112

CDAB

3.2009-

Engine management Motronic MED

43

Superb 1.8 TSI Combi

1,8

112

CDAB

3.2009-

Driver information Telephone

57

Superb 1.8 TSI Combi 4x4

1,8

118

CDAA

9.2009-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI Combi 4x4

1,8

118

CDAA

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI Combi 4x4

1,8

118

CDAA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI Combi 4x4

1,8

118

CDAA

9.2009-

Driver information TV tuner

42

Superb 1.8 TSI Combi 4x4

1,8

118

CDAA

9.2009-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI Combi 4x4

1,8

118

CDAA

9.2009-

Driver information Telephone

57

Superb 1.8 TSI Combi 4x4

1,8

118

CDAA

9.2009-

Engine management Motronic MED

43

Superb 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Engine management Motronic MED

43

Superb 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Driver information Telephone

57

Superb 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Convenience electronics Driver seat memory

42

Superb 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Electr. energy management Battery management EBM

36

Superb 1.8 TSI Combi 4x4

1,8

112

CDAB

3.2009-

Driver information TV tuner

42

Superb 1.8i

1,8

118

CEA

8.2009-

Engine management Motronic MED

43

Superb 1.9 TDI

1,9

74

AVB

2.2002-10.2005

Parking aid >>>

42

Superb 1.9 TDI

1,9

74

AVB

2.2002-10.2005

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI

1,9

74

AVB

2.2002-10.2005

Vehicle internetworking CAN bus interface

30

Superb 1.9 TDI

1,9

96

AVF

1.2004-3.2008

Parking aid >>>

42

Superb 1.9 TDI

1,9

96

AVF

1.2004-3.2008

Vehicle internetworking CAN bus interface

30

Superb 1.9 TDI

1,9

96

AVF

1.2004-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI

1,9

96

AWX

12.2001-3.2008

Parking aid >>>

42

Superb 1.9 TDI

1,9

96

AWX

12.2001-3.2008

Vehicle internetworking CAN bus interface

30

Superb 1.9 TDI

1,9

96

AWX

12.2001-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI

1,9

77

BLS

3.2008-

Driver information TV tuner

42

Superb 1.9 TDI

1,9

77

BLS

3.2008-

Anti-theft device Access system/immobilizer

36

Superb 1.9 TDI

1,9

77

BLS

3.2008-

Convenience electronics Driver seat memory

42

Superb 1.9 TDI

1,9

77

BLS

3.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI

1,9

77

BLS

3.2008-

Driver information Telephone

57

Superb 1.9 TDI

1,9

77

BLS

3.2008-

Electr. energy management Battery management EBM

36

Superb 1.9 TDI

1,9

85

BPZ

1.2007-3.2008

Vehicle internetworking CAN bus interface

30

Superb 1.9 TDI

1,9

85

BPZ

1.2007-3.2008

Parking aid >>>

42

Superb 1.9 TDI

1,9

85

BPZ

1.2007-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI

1,9

77

BSV

10.2005-5.2007

Vehicle internetworking CAN bus interface

30

Superb 1.9 TDI

1,9

77

BSV

10.2005-5.2007

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI

1,9

77

BSV

10.2005-5.2007

Parking aid >>>

42

Superb 1.9 TDI

1,9

77

BXE

3.2008-

Electr. energy management Battery management EBM

36

Superb 1.9 TDI

1,9

77

BXE

3.2008-

Driver information Telephone

57

Superb 1.9 TDI

1,9

77

BXE

3.2008-

Anti-theft device Access system/immobilizer

36

Superb 1.9 TDI

1,9

77

BXE

3.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI

1,9

77

BXE

3.2008-

Driver information TV tuner

42

Superb 1.9 TDI

1,9

77

BXE

3.2008-

Convenience electronics Driver seat memory

42

Superb 1.9 TDI Combi

1,9

77

BLS

9.2009-

Convenience electronics Driver seat memory

42

Superb 1.9 TDI Combi

1,9

77

BLS

9.2009-

Electr. energy management Battery management EBM

36

Superb 1.9 TDI Combi

1,9

77

BLS

9.2009-

Driver information Telephone

57

Superb 1.9 TDI Combi

1,9

77

BLS

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.9 TDI Combi

1,9

77

BLS

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI Combi

1,9

77

BLS

9.2009-

Driver information TV tuner

42

Superb 1.9 TDI Combi

1,9

77

BXE

9.2009-

Convenience electronics Driver seat memory

42

Superb 1.9 TDI Combi

1,9

77

BXE

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 1.9 TDI Combi

1,9

77

BXE

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 1.9 TDI Combi

1,9

77

BXE

9.2009-

Driver information Telephone

57

Superb 1.9 TDI Combi

1,9

77

BXE

9.2009-

Driver information TV tuner

42

Superb 1.9 TDI Combi

1,9

77

BXE

9.2009-

Electr. energy management Battery management EBM

36

Superb 2.0

2

85

AZM

12.2001-3.2008

Parking aid >>>

42

Superb 2.0

2

85

AZM

12.2001-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0

2

85

AZM

12.2001-3.2008

Vehicle internetworking CAN bus interface

30

Superb 2.0

2

85

AZM

12.2001-3.2008

Engine management Simos

57

Superb 2.0 TDI

2

103

BKD

1.2009-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI

2

103

BKD

1.2009-

Driver information Telephone

57

Superb 2.0 TDI

2

103

BKD

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

103

BKD

1.2009-

Driver information TV tuner

42

Superb 2.0 TDI

2

103

BKD

1.2009-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI

2

103

BKD

1.2009-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI

2

103

BMP

3.2008-3.2010

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

103

BMP

3.2008-3.2010

Driver information TV tuner

42

Superb 2.0 TDI

2

103

BMP

3.2008-3.2010

Electr. energy management Battery management EBM

36

Superb 2.0 TDI

2

103

BMP

3.2008-3.2010

Convenience electronics Driver seat memory

42

Superb 2.0 TDI

2

103

BMP

3.2008-3.2010

Driver information Telephone

57

Superb 2.0 TDI

2

103

BMP

3.2008-3.2010

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI

2

103

BSS

10.2005-3.2008

Parking aid >>>

42

Superb 2.0 TDI

2

103

BSS

10.2005-3.2008

Vehicle internetworking CAN bus interface

30

Superb 2.0 TDI

2

103

BSS

10.2005-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

91

BWW

2.2006-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

91

BWW

2.2006-2.2006

Vehicle internetworking CAN bus interface

30

Superb 2.0 TDI

2

91

BWW

2.2006-2.2006

Parking aid >>>

42

Superb 2.0 TDI

2

125

CBBB

6.2008-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI

2

125

CBBB

6.2008-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI

2

125

CBBB

6.2008-

Driver information TV tuner

42

Superb 2.0 TDI

2

125

CBBB

6.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

125

CBBB

6.2008-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI

2

125

CBBB

6.2008-

Driver information Telephone

57

Superb 2.0 TDI

2

103

CFFB

3.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

103

CFFB

3.2010-

Driver information TV tuner

42

Superb 2.0 TDI

2

103

CFFB

3.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI

2

103

CFFB

3.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI

2

103

CFFB

3.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI

2

103

CFFB

3.2010-

Driver information Telephone

57

Superb 2.0 TDI

2

125

CFGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

125

CFGB

5.2010-

Driver information TV tuner

42

Superb 2.0 TDI

2

125

CFGB

5.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI

2

125

CFGB

5.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI

2

125

CFGB

5.2010-

Driver information Telephone

57

Superb 2.0 TDI

2

125

CFGB

5.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI

2

103

CLJA

2.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI

2

103

CLJA

2.2010-

Driver information Telephone

57

Superb 2.0 TDI

2

103

CLJA

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI

2

103

CLJA

2.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI

2

103

CLJA

2.2010-

Driver information TV tuner

42

Superb 2.0 TDI

2

103

CLJA

2.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI 4x4

2

125

CBBB

9.2008-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI 4x4

2

125

CBBB

9.2008-

Driver information Telephone

57

Superb 2.0 TDI 4x4

2

125

CBBB

9.2008-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI 4x4

2

125

CBBB

9.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI 4x4

2

125

CBBB

9.2008-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI 4x4

2

125

CBBB

9.2008-

Driver information TV tuner

42

Superb 2.0 TDI 4x4

2

103

CFFB

11.2010-

Driver information Telephone

57

Superb 2.0 TDI 4x4

2

103

CFFB

11.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI 4x4

2

103

CFFB

11.2010-

Driver information TV tuner

42

Superb 2.0 TDI 4x4

2

103

CFFB

11.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI 4x4

2

103

CFFB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI 4x4

2

103

CFFB

11.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI 4x4

2

125

CFGB

5.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI 4x4

2

125

CFGB

5.2010-

Driver information TV tuner

42

Superb 2.0 TDI 4x4

2

125

CFGB

5.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI 4x4

2

125

CFGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI 4x4

2

125

CFGB

5.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI 4x4

2

125

CFGB

5.2010-

Driver information Telephone

57

Superb 2.0 TDI Combi

2

103

BKD

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi

2

103

BKD

9.2009-

Driver information Telephone

57

Superb 2.0 TDI Combi

2

103

BKD

9.2009-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi

2

103

BKD

9.2009-

Driver information TV tuner

42

Superb 2.0 TDI Combi

2

103

BKD

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi

2

103

BKD

9.2009-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi

2

103

BMP

9.2009-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi

2

103

BMP

9.2009-

Driver information TV tuner

42

Superb 2.0 TDI Combi

2

103

BMP

9.2009-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi

2

103

BMP

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi

2

103

BMP

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi

2

103

BMP

9.2009-

Driver information Telephone

57

Superb 2.0 TDI Combi

2

125

CBBB

9.2009-5.2010

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi

2

125

CBBB

9.2009-5.2010

Driver information Telephone

57

Superb 2.0 TDI Combi

2

125

CBBB

9.2009-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi

2

125

CBBB

9.2009-5.2010

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi

2

125

CBBB

9.2009-5.2010

Driver information TV tuner

42

Superb 2.0 TDI Combi

2

125

CBBB

9.2009-5.2010

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi

2

103

CFFB

3.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi

2

103

CFFB

3.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi

2

103

CFFB

3.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi

2

103

CFFB

3.2010-

Driver information TV tuner

42

Superb 2.0 TDI Combi

2

103

CFFB

3.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi

2

103

CFFB

3.2010-

Driver information Telephone

57

Superb 2.0 TDI Combi

2

125

CFGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi

2

125

CFGB

5.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi

2

125

CFGB

5.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi

2

125

CFGB

5.2010-

Driver information Telephone

57

Superb 2.0 TDI Combi

2

125

CFGB

5.2010-

Driver information TV tuner

42

Superb 2.0 TDI Combi

2

125

CFGB

5.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi

2

103

CLJA

2.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi

2

103

CLJA

2.2010-

Driver information Telephone

57

Superb 2.0 TDI Combi

2

103

CLJA

2.2010-

Driver information TV tuner

42

Superb 2.0 TDI Combi

2

103

CLJA

2.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi

2

103

CLJA

2.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi

2

103

CLJA

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi 4x4

2

125

CBBB

9.2009-5.2010

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi 4x4

2

125

CBBB

9.2009-5.2010

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi 4x4

2

125

CBBB

9.2009-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi 4x4

2

125

CBBB

9.2009-5.2010

Driver information TV tuner

42

Superb 2.0 TDI Combi 4x4

2

125

CBBB

9.2009-5.2010

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi 4x4

2

125

CBBB

9.2009-5.2010

Driver information Telephone

57

Superb 2.0 TDI Combi 4x4

2

103

CFFB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi 4x4

2

103

CFFB

11.2010-

Driver information TV tuner

42

Superb 2.0 TDI Combi 4x4

2

103

CFFB

11.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TDI Combi 4x4

2

103

CFFB

11.2010-

Driver information Telephone

57

Superb 2.0 TDI Combi 4x4

2

103

CFFB

11.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi 4x4

2

103

CFFB

11.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi 4x4

2

125

CFGB

5.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TDI Combi 4x4

2

125

CFGB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TDI Combi 4x4

2

125

CFGB

5.2010-

Driver information TV tuner

42

Superb 2.0 TDI Combi 4x4

2

125

CFGB

5.2010-

Driver information Telephone

57

Superb 2.0 TDI Combi 4x4

2

125

CFGB

5.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TDI Combi 4x4

2

125

CFGB

5.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TSI

2

147

CCZA

5.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TSI

2

147

CCZA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TSI

2

147

CCZA

5.2010-

Driver information TV tuner

42

Superb 2.0 TSI

2

147

CCZA

5.2010-

Driver information Telephone

57

Superb 2.0 TSI

2

147

CCZA

5.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TSI

2

147

CCZA

5.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TSI Combi

2

147

CCZA

5.2010-

Convenience electronics Driver seat memory

42

Superb 2.0 TSI Combi

2

147

CCZA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.0 TSI Combi

2

147

CCZA

5.2010-

Driver information TV tuner

42

Superb 2.0 TSI Combi

2

147

CCZA

5.2010-

Electr. energy management Battery management EBM

36

Superb 2.0 TSI Combi

2

147

CCZA

5.2010-

Anti-theft device Access system/immobilizer

36

Superb 2.0 TSI Combi

2

147

CCZA

5.2010-

Driver information Telephone

57

Superb 2.0i

2

147

CGM

8.2009-

Convenience electronics Driver seat memory

42

Superb 2.0i

2

147

CGM

8.2009-

Electr. energy management Battery management EBM

36

Superb 2.0i

2

147

CGM

8.2009-

Driver information Telephone

57

Superb 2.0i

2

147

CGM

8.2009-

Anti-theft device Access system/immobilizer

36

Superb 2.0i

2

147

CGM

8.2009-

Engine management Motronic MED

43

Superb 2.0i

2

147

CGM

8.2009-

Driver information TV tuner

42

Superb 2.5 TDI

2,5

114

AYM

12.2001-8.2003

Vehicle internetworking CAN bus interface

30

Superb 2.5 TDI

2,5

114

AYM

12.2001-8.2003

Parking aid >>>

42

Superb 2.5 TDI

2,5

114

AYM

12.2001-8.2003

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.5 TDI

2,5

120

BDG

6.2003-3.2008

Vehicle internetworking CAN bus interface

30

Superb 2.5 TDI

2,5

120

BDG

6.2003-3.2008

Parking aid >>>

42

Superb 2.5 TDI

2,5

120

BDG

6.2003-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.8

2,8

142

AMX

12.2001-3.2008

Engine management Motronic ME

01

Superb 2.8

2,8

142

AMX

12.2001-3.2008

Vehicle internetworking CAN bus interface

30

Superb 2.8

2,8

142

AMX

12.2001-3.2008

Parking aid >>>

42

Superb 2.8

2,8

142

AMX

12.2001-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 2.8

2,8

140

BBG

2.2002-3.2008

Vehicle internetworking CAN bus interface

30

Superb 2.8

2,8

140

BBG

2.2002-3.2008

Engine management Motronic ME

01

Superb 2.8

2,8

140

BBG

2.2002-3.2008

Parking aid >>>

42

Superb 2.8

2,8

140

BBG

2.2002-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Superb 3.6 V6 4x4

3,6

191

CDVA

11.2008-

Driver information TV tuner

42

Superb 3.6 V6 4x4

3,6

191

CDVA

11.2008-

Electr. energy management Battery management EBM

36

Superb 3.6 V6 4x4

3,6

191

CDVA

11.2008-

Engine management Motronic MED

4C

Superb 3.6 V6 4x4

3,6

191

CDVA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Superb 3.6 V6 4x4

3,6

191

CDVA

11.2008-

Anti-theft device Access system/immobilizer

36

Superb 3.6 V6 4x4

3,6

191

CDVA

11.2008-

Convenience electronics Driver seat memory

42

Superb 3.6 V6 4x4

3,6

191

CDVA

11.2008-

Driver information Telephone

57

Superb 3.6 V6 Combi 4x4

3,6

191

CDVA

9.2009-

Anti-theft device Access system/immobilizer

36

Superb 3.6 V6 Combi 4x4

3,6

191

CDVA

9.2009-

Electr. energy management Battery management EBM

36

Superb 3.6 V6 Combi 4x4

3,6

191

CDVA

9.2009-

Driver information TV tuner

42

Superb 3.6 V6 Combi 4x4

3,6

191

CDVA

9.2009-

Driver information Telephone

57

Superb 3.6 V6 Combi 4x4

3,6

191

CDVA

9.2009-

Engine management Motronic MED

4C

Superb 3.6 V6 Combi 4x4

3,6

191

CDVA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Superb 3.6 V6 Combi 4x4

3,6

191

CDVA

9.2009-

Convenience electronics Driver seat memory

42

Superb 3.6i

3,6

191

CDVA

4.2009-

Engine management Motronic MED

4C

Yeti 1.2 TSI

1,2

77

CBZB

9.2009-

Electr. energy management Battery management EBM

36

Yeti 1.2 TSI

1,2

77

CBZB

9.2009-

Anti-theft device Access system/immobilizer

36

Yeti 1.4 TSI

1,4

90

CAXA

6.2010-

Anti-theft device Access system/immobilizer

36

Yeti 1.4 TSI

1,4

90

CAXA

6.2010-

Electr. energy management Battery management EBM

36

Yeti 1.6 TDI

1,6

77

CAYC

11.2010-

Anti-theft device Access system/immobilizer

36

Yeti 1.6 TDI

1,6

77

CAYC

11.2010-

Electr. energy management Battery management EBM

36

Yeti 1.6 TDI

1,6

77

CAYC

11.2010-

Engine management EDC Simos PCR 2

4C

Yeti 1.8 TSI

1,8

112

CDAB

2.2011-

Electr. energy management Battery management EBM

36

Yeti 1.8 TSI

1,8

112

CDAB

2.2011-

Anti-theft device Access system/immobilizer

36

Yeti 1.8 TSI

1,8

112

CDAB

2.2011-

Engine management Motronic MED

43

Yeti 1.8 TSI 4x4

1,8

118

CDAA

5.2009-

Electr. energy management Battery management EBM

36

Yeti 1.8 TSI 4x4

1,8

118

CDAA

5.2009-

Anti-theft device Access system/immobilizer

36

Yeti 1.8 TSI 4x4

1,8

118

CDAA

5.2009-

Engine management Motronic MED

43

Yeti 1.8 TSI 4x4

1,8

112

CDAB

11.2009-

Engine management Motronic MED

43

Yeti 1.8 TSI 4x4

1,8

112

CDAB

11.2009-

Anti-theft device Access system/immobilizer

36

Yeti 1.8 TSI 4x4

1,8

112

CDAB

11.2009-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI

2

81

CFHA

11.2009-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI

2

81

CFHA

11.2009-

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI

2

103

CFHC

11.2011-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI

2

81

CLCA

9.2011-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI

2

81

CLCA

9.2011-

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI 4x4

2

103

CBDB

5.2009-11.2009

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI 4x4

2

103

CBDB

5.2009-11.2009

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI 4x4

2

125

CEGA

11.2009-5.2010

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI 4x4

2

125

CEGA

11.2009-5.2010

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI 4x4

2

81

CFHA

11.2009-

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI 4x4

2

81

CFHA

11.2009-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI 4x4

2

103

CFHC

11.2009-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI 4x4

2

103

CFHC

11.2009-

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI 4x4

2

81

CFHF

11.2009-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI 4x4

2

81

CFHF

11.2009-

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI 4x4

2

125

CFJA

5.2010-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI 4x4

2

125

CFJA

5.2010-

Anti-theft device Access system/immobilizer

36

Yeti 2.0 TDI 4x4

2

103

CLCB

5.2010-

Electr. energy management Battery management EBM

36

Yeti 2.0 TDI 4x4

2

103

CLCB

5.2010-

Anti-theft device Access system/immobilizer

36

SUBARU

Exiga 2.0i

2

109

EJ20 (SOHC)

6.2008-

Transmission control Lineartronic CVT

4B

Exiga 2.0i 4WD

2

109

EJ20 (SOHC)

6.2008-

Transmission control Lineartronic CVT

4B

Exiga 2.5i 4WD

2,5

125

EJ25 (SOHC)

12.2009-

Transmission control Lineartronic CVT

4B

Legacy 2.5 4WD

2,5

123

EJ25

5.2009-

Transmission control Lineartronic CVT

4B

Legacy 2.5i Turbo 4WD

2,5

210

EJ25 (DOHC)

5.2009-

Transmission control Lineartronic CVT

4B

Legacy Outback 2.5i 4WD

2,5

125

EJ25 (SOHC)

5.2009-

Transmission control Lineartronic CVT

4B

Legacy Outback 3.6i 4WD

3,6

191

EZ36

5.2009-

Transmission control Lineartronic CVT

4B

Legacy Touring Wagon 2.5i 4WD

2,5

125

EJ25 (SOHC)

5.2009-

Transmission control Lineartronic CVT

4B

Legacy Touring Wagon 2.5i Turbo 4WD

2,5

210

EJ25 (DOHC)

5.2009-

Transmission control Lineartronic CVT

4B

SUZUKI

Grand Vitara 2.0 Diesel Turbo

2

80

RHZ

11.2000-12.2005

Engine management EDC 15 C2

47

Grand Vitara 2.0 Tdi

2

81

RHZ

1.2002-12.2011

Engine management EDC 15 C2

47

Solio 1.2i

1,2

67

K12B

12.2010-

Lighting Automatic headlight levelling control

42

Solio 1.2i 4WD

1,2

67

K12B

12.2010-

Lighting Automatic headlight levelling control

42

Solio Bandit 1.2i

1,2

67

K12B

6.2012-

Lighting Automatic headlight levelling control

42

Solio Bandit 1.2i 4WD

1,2

67

K12B

6.2012-

Lighting Automatic headlight levelling control

42

Spacia 0.7i

0,7

38

R06A

3.2013-

Driver assistance systems Radar sensor

30

Spacia 0.7i 4WD

0,7

38

R06A

3.2013-

Driver assistance systems Radar sensor

30

Spacia 0.7i Turbo

0,7

47

R06A

3.2013-

Driver assistance systems Radar sensor

30

Spacia 0.7i Turbo 4WD

0,7

47

R06A

3.2013-

Driver assistance systems Radar sensor

30

Wagon R 0.7i

0,7

38

R06A

9.2012-

Driver assistance systems Radar sensor

30

Wagon R 0.7i

0,7

38

R06A

9.2012-

Lighting Automatic headlight levelling control

42

Wagon R 0.7i 4WD

0,7

38

R06A

9.2012-

Lighting Automatic headlight levelling control

42

Wagon R 0.7i 4WD

0,7

38

R06A

9.2012-

Driver assistance systems Radar sensor

30

Wagon R Stingray 0.7i

0,7

38

R06A

9.2012-

Lighting Automatic headlight levelling control

42

Wagon R Stingray 0.7i

0,7

38

R06A

9.2012-

Driver assistance systems Radar sensor

30

Wagon R Stingray 0.7i 4WD

0,7

38

R06A

9.2012-

Driver assistance systems Radar sensor

30

Wagon R Stingray 0.7i 4WD

0,7

38

R06A

9.2012-

Lighting Automatic headlight levelling control

42

Wagon R Stingray 0.7i Turbo

0,7

47

R06A

9.2012-

Lighting Automatic headlight levelling control

42

Wagon R Stingray 0.7i Turbo

0,7

47

R06A

9.2012-

Driver assistance systems Radar sensor

30

Wagon R Stingray 0.7i Turbo 4WD

0,7

47

R06A

9.2012-

Lighting Automatic headlight levelling control

42

Wagon R Stingray 0.7i Turbo 4WD

0,7

47

R06A

9.2012-

Driver assistance systems Radar sensor

30

TATA (TELCO)

Indigo Manza 1.4i

1,4

66

323 B6.600

10.2009-

Engine management Motronic ME

5A

TOYOTA

4-Runner 2.7i

2,7

112

3RZFE

11.1995-8.2000

Engine management M-OBD

42

4-Runner 3.4i

3,4

136

5VZFE

11.1995-8.2002

Engine management M-OBD

42

Allex 1.5i

1,5

80

1NZFE

1.2001-10.2006

Engine management M-OBD

42

Allex 1.5i

1,5

80

1NZFE

1.2001-10.2006

Transmission control 4/5-speed automatic transmission

4B

Allex 1.5i 4WD

1,5

77

1NZFE

1.2001-10.2006

Engine management M-OBD

42

Allex 1.5i 4WD

1,5

77

1NZFE

1.2001-10.2006

Transmission control 4/5-speed automatic transmission

4B

Allex 1.8i

1,8

97

1ZZFE

9.2002-10.2006

Transmission control 4/5-speed automatic transmission

4B

Allex 1.8i

1,8

97

1ZZFE

9.2002-10.2006

Engine management M-OBD

42

Allex 1.8i

1,8

140

2ZZGE

1.2001-10.2006

Engine management M-OBD

42

Allex 1.8i

1,8

140

2ZZGE

1.2001-10.2006

Transmission control 4/5-speed automatic transmission

4B

Allex 1.8i 4WD

1,8

92

1ZZFE

9.2002-10.2006

Engine management M-OBD

42

Allex 1.8i 4WD

1,8

92

1ZZFE

9.2002-10.2006

Transmission control 4/5-speed automatic transmission

4B

Allion 1.5i

1,5

80

1NZFE

12.2001-5.2007

Engine management M-OBD

42

Allion 1.5i

1,5

80

1NZFE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Allion 1.8i

1,8

97

1ZZFE

12.2001-5.2007

Engine management M-OBD

42

Allion 1.8i

1,8

97

1ZZFE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Allion 1.8i 4WD

1,8

92

1ZZFE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Allion 1.8i 4WD

1,8

92

1ZZFE

12.2001-5.2007

Engine management M-OBD

42

Allion 2.0i

2

112

1AZFSE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Allion 2.0i

2

112

1AZFSE

12.2001-5.2007

Engine management M-OBD

42

Alphard 2.4i

2,4

117

2AZFE

5.2002-5.2008

Transmission control 4/5-speed automatic transmission

4B

Alphard 2.4i

2,4

117

2AZFE

5.2002-5.2008

Engine management M-OBD

42

Alphard 2.4i 4WD

2,4

117

2AZFE

5.2002-5.2008

Transmission control 4/5-speed automatic transmission

4B

Alphard 2.4i 4WD

2,4

117

2AZFE

5.2002-5.2008

Engine management M-OBD

42

Alphard 3.0i

3

162

1MZFE

5.2002-5.2008

Transmission control 4/5-speed automatic transmission

4B

Alphard 3.0i

3

162

1MZFE

5.2002-5.2008

Engine management M-OBD

42

Alphard 3.0i 4WD

3

162

1MZFE

5.2002-5.2008

Engine management M-OBD

42

Alphard 3.0i 4WD

3

162

1MZFE

5.2002-5.2008

Transmission control 4/5-speed automatic transmission

4B

Alphard Hybrid 2.4i 4WD

2,4

96

2AZFXE

7.2003-3.2008

Engine management M-OBD

42

Alphard Hybrid 2.4i 4WD

2,4

96

2AZFXE

7.2003-3.2008

Transmission control 4/5-speed automatic transmission

4B

Altezza 2.0i

2

118

1GFE

10.1998-7.2005

Engine management M-OBD

42

Altezza 2.0i

2

118

1GFE

10.1998-7.2005

Transmission control 4/5-speed automatic transmission

4B

Altezza 2.0i

2

147

3SGE

10.1998-7.2005

Engine management M-OBD

42

Altezza 2.0i

2

147

3SGE

10.1998-7.2005

Transmission control 4/5-speed automatic transmission

4B

Altezza Gita 2.0i

2

118

1GFE

6.2001-7.2005

Engine management M-OBD

42

Altezza Gita 2.0i

2

118

1GFE

6.2001-7.2005

Transmission control 4/5-speed automatic transmission

4B

Altezza Gita 2.0i 4WD

2

118

1GFE

1.2002-7.2005

Engine management M-OBD

42

Altezza Gita 2.0i 4WD

2

118

1GFE

1.2002-7.2005

Transmission control 4/5-speed automatic transmission

4B

Altezza Gita 3.0i

3

162

2JZGE

6.2001-7.2005

Engine management M-OBD

42

Altezza Gita 3.0i

3

162

2JZGE

6.2001-7.2005

Transmission control 4/5-speed automatic transmission

4B

Altezza Gita 3.0i 4WD

3

162

2JZGE

6.2001-7.2005

Transmission control 4/5-speed automatic transmission

4B

Altezza Gita 3.0i 4WD

3

162

2JZGE

6.2001-7.2005

Engine management M-OBD

42

Aristo 3.0i

3

169

2JZGE

8.1997-1.2005

Engine management M-OBD

42

Aristo 3.0i

3

169

2JZGE

8.1997-1.2005

Transmission control 4/5-speed automatic transmission

4B

Aristo 3.0i Turbo

3

206

2JZGTE

8.1997-1.2005

Transmission control 4/5-speed automatic transmission

4B

Aristo 3.0i Turbo

3

206

2JZGTE

8.1997-1.2005

Engine management M-OBD

42

Avalon 3.0

3

141

1MZFE

9.1998-8.2004

Engine management M-OBD

42

Avalon 3.0i 24V

3

145

1MZFE

1.2003-6.2005

Engine management M-OBD

42

Avalon 3.0i 24V

3

145

1MZFE

10.2001-12.2002

Engine management M-OBD

42

Avalon 3.0i 24V

3

145

1MZFE

4.2000-12.2002

Engine management M-OBD

42

Avanza 1.3i

1,3

65

K3VE

4.2004-

Transmission control 4/5-speed automatic transmission

4B

Avensis 1.6i 16V

1,6

74

4AFE

10.1997-7.2000

Engine management M-OBD

42

Avensis 1.6i 16V Liftback

1,6

74

4AFE

10.1997-7.2000

Engine management M-OBD

42

Avensis 1.6i 16V Wagon

1,6

74

4AFE

10.1997-7.2000

Engine management M-OBD

42

Avensis 1.8i 16V

1,8

81

7AFE

10.1997-7.2000

Engine management M-OBD

42

Avensis 1.8i 16V Liftback

1,8

81

7AFE

10.1997-7.2000

Engine management M-OBD

42

Avensis 1.8i 16V Wagon

1,8

81

7AFE

10.1997-7.2000

Engine management M-OBD

42

Avensis 2.0i 16V

2

94

3SFE

10.1997-1.2003

Engine management M-OBD

42

Avensis 2.0i 16V 4WD

2

114

1AZFSE

9.2003-11.2008

Transmission control 4/5-speed automatic transmission

4B

Avensis 2.0i 16V 4WD Wagon

2

114

1AZFSE

9.2003-11.2008

Transmission control 4/5-speed automatic transmission

4B

Avensis 2.0i 16V Liftback

2

94

3SFE

10.1997-1.2003

Engine management M-OBD

42

Avensis 2.0i 16V Wagon

2

94

3SFE

10.1997-1.2003

Engine management M-OBD

42

Avensis 2.4i

2,4

120

2AZFSE

9.2003-11.2008

Engine management M-OBD

42

Avensis 2.4i

2,4

120

2AZFSE

9.2003-11.2008

Transmission control 4/5-speed automatic transmission

4B

Avensis 2.4i Liftback

2,4

120

2AZFSE

9.2003-11.2008

Engine management M-OBD

42

Avensis 2.4i Wagon

2,4

120

2AZFSE

9.2003-11.2008

Transmission control 4/5-speed automatic transmission

4B

Avensis 2.4i Wagon

2,4

120

2AZFSE

9.2003-11.2008

Engine management M-OBD

42

Avensis Verso 2.4i 16V

2,4

115

2AZFE

10.2003-

Engine management M-OBD

42

bB 1.3i

1,3

64

2NZFE

1.2000-12.2005

Transmission control 4/5-speed automatic transmission

4B

bB 1.3i

1,3

64

2NZFE

1.2000-12.2005

Engine management M-OBD

42

bB 1.5i

1,5

80

1NZFE

1.2000-12.2005

Transmission control 4/5-speed automatic transmission

4B

bB 1.5i

1,5

80

1NZFE

1.2000-12.2005

Engine management M-OBD

42

bB 1.5i 4WD

1,5

77

1NZFE

1.2000-12.2005

Transmission control 4/5-speed automatic transmission

4B

bB 1.5i 4WD

1,5

77

1NZFE

1.2000-12.2005

Engine management M-OBD

42

bB Open Deck 1.5i

1,5

81

1NZFE

6.2001-3.2003

Transmission control 4/5-speed automatic transmission

4B

bB Open Deck 1.5i

1,5

81

1NZFE

6.2001-3.2003

Engine management M-OBD

42

Brevis 2.5i

2,5

147

1JZFSE

5.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Brevis 2.5i

2,5

147

1JZFSE

5.2001-6.2007

Engine management M-OBD

42

Brevis 2.5i 4WD

2,5

147

1JZFSE

5.2001-6.2007

Engine management M-OBD

42

Brevis 2.5i 4WD

2,5

147

1JZFSE

5.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Brevis 3.0i

3

162

2JZFSE

5.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Brevis 3.0i

3

162

2JZFSE

5.2001-6.2007

Engine management M-OBD

42

Caldina 1.8i

1,8

97

1ZZFE

9.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Caldina 1.8i

1,8

97

1ZZFE

9.2002-6.2007

Engine management M-OBD

42

Caldina 2.0i

2

112

1AZFSE

9.2002-6.2007

Engine management M-OBD

42

Caldina 2.0i

2

112

1AZFSE

9.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Caldina 2.0i 4WD

2

110

1AZFSE

9.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Caldina 2.0i 4WD

2

110

1AZFSE

9.2002-6.2007

Engine management M-OBD

42

Caldina 2.0i Turbo 4WD

2

191

3SGTE

9.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Caldina 2.0i Turbo 4WD

2

191

3SGTE

9.2002-6.2007

Engine management M-OBD

42

Camry 2.0 i Sedan

2

92

3SFE

11.1997-8.2001

Engine management M-OBD

42

Camry 2.0i 16V

2

118

1AZFE

8.2001-1.2006

Engine management M-OBD

42

Camry 2.2 i Sedan

2,2

97

5SFE

11.1997-7.2001

Engine management M-OBD

42

Camry 2.2i

2,2

103

5SFE

12.1996-9.2001

Transmission control 4/5-speed automatic transmission

4B

Camry 2.2i

2,2

103

5SFE

12.1996-9.2001

Engine management M-OBD

42

Camry 2.4

2,4

123

2AZFE

8.2002-8.2009

Engine management M-OBD

42

Camry 2.4i

2,4

112

2AZFE

9.2002-5.2006

Engine management M-OBD

42

Camry 2.4i

2,4

113

2AZFE

8.2001-1.2006

Engine management M-OBD

42

Camry 2.4i

2,4

117

2AZFE

9.2001-1.2006

Transmission control 4/5-speed automatic transmission

4B

Camry 2.4i

2,4

117

2AZFE

9.2001-1.2006

Engine management M-OBD

42

Camry 2.4i 16V

2,4

112

2AZFE

8.2001-1.2006

Transmission control 4/5-speed automatic transmission

4B

Camry 2.4i 16V

2,4

112

2AZFE

8.2001-1.2006

Engine management M-OBD

42

Camry 2.4i 4WD

2,4

117

2AZFE

9.2001-1.2006

Engine management M-OBD

42

Camry 2.4i 4WD

2,4

117

2AZFE

9.2001-1.2006

Transmission control 4/5-speed automatic transmission

4B

Camry 3.0 i Sedan

3

138

1MZFE

7.1997-2.2003

Engine management M-OBD

42

Camry 3.0i

3

141

1MZFE

9.2002-6.2006

Engine management M-OBD

42

Camry 3.0i

3

141

1MZFE

7.1997-8.2002

Engine management M-OBD

42

Camry 3.0i

3

137

1MZFE

5.2002-

Engine management M-OBD

42

Camry 3.0i 24V

3

140

1MZFE

8.1996-7.2001

Engine management M-OBD

42

Camry 3.0i 24V

3

141

1MZFE

6.1996-9.2001

Engine management M-OBD

42

Camry 3.0i 24V

3

137

1MZFE

8.1999-1.2006

Engine management M-OBD

42

Camry Wagon 2.4i

2,4

112

2AZFE

9.2002-6.2006

Engine management M-OBD

42

Camry Wagon 3.0i

3

141

1MZFE

7.1997-8.2002

Engine management M-OBD

42

Carina 1.5i

1,5

74

5AFE

8.1996-12.2001

Engine management M-OBD

42

Carina 1.5i

1,5

74

5AFE

8.1996-12.2001

Transmission control 4/5-speed automatic transmission

4B

Carina 1.6i

1,6

121

4AGE

8.1996-12.2001

Engine management M-OBD

42

Carina 1.8i

1,8

85

7AFE

8.1996-12.2001

Engine management M-OBD

42

Carina 1.8i

1,8

85

7AFE

8.1996-12.2001

Transmission control 4/5-speed automatic transmission

4B

Carina 2.0i 4WD

2

99

3SFE

8.1996-12.2001

Transmission control 4/5-speed automatic transmission

4B

Carina 2.0i 4WD

2

99

3SFE

8.1996-12.2001

Engine management M-OBD

42

Celica 1.8i 16V Coupe

1,8

105

1ZZFE

8.1999-9.2005

Engine management M-OBD

42

Celica 1.8i 16V Coupe

1,8

140

2ZZGE

8.2000-8.2005

Engine management M-OBD

42

Celica Coupe 1.8i

1,8

107

1ZZFE

9.1999-4.2006

Transmission control 4/5-speed automatic transmission

4B

Celica Coupe 1.8i

1,8

107

1ZZFE

9.1999-4.2006

Engine management M-OBD

42

Celica Coupe 1.8i

1,8

140

2ZZGE

8.1999-4.2006

Engine management M-OBD

42

Celica Coupe 1.8i

1,8

140

2ZZGE

8.1999-4.2006

Transmission control 4/5-speed automatic transmission

4B

Celsior 4.0i

4

206

1UZFE

8.1998-8.2000

Engine management M-OBD

42

Celsior 4.0i

4

206

1UZFE

8.1998-8.2000

Transmission control 4/5-speed automatic transmission

4B

Celsior 4.3i

4,3

206

3UZFE

8.2000-6.2006

Transmission control 4/5-speed automatic transmission

4B

Celsior 4.3i

4,3

206

3UZFE

8.2000-6.2006

Engine management M-OBD

42

Century 5.0 CNG

5

190

1GZFE

1.2003-1.2005

Engine management M-OBD

42

Century 5.0 Sedan

5

220

1GZFE

10.1998-

Engine management M-OBD

42

Century 5.0i

5

206

1GZFE

4.1997-

Engine management M-OBD

42

Corolla 1.3i

1,3

64

2NZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.3i

1,3

64

2NZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla 1.5i

1,5

80

1NZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.5i

1,5

80

1NZFE

8.2000-12.2004

Engine management M-OBD

42

Corolla 1.5i

1,5

80

1NZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla 1.5i 4WD

1,5

77

1NZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla 1.5i 4WD

1,5

77

1NZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.6 i

1,6

81

3ZZFE

9.2002-7.2007

Engine management M-OBD

42

Corolla 1.6 i

1,6

81

3ZZFE

9.2002-7.2007

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.6i

1,6

81

3ZZFE

1.2002-2.2007

Engine management M-OBD

42

Corolla 1.6i

1,6

81

3ZZFE

1.2002-2.2007

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.6i 16V Sedan

1,6

81

3ZZ-FE

5.2002-3.2008

Engine management M-OBD

42

Corolla 1.6i 16V Sedan

1,6

81

3ZZ-FE

5.2002-3.2008

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.6i Wagon

1,6

81

3ZZFE

8.2002-2.2007

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.6i Wagon

1,6

81

3ZZFE

8.2002-2.2007

Engine management M-OBD

42

Corolla 1.8

1,8

93

1ZZFE

8.2000-8.2008

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.8

1,8

93

1ZZFE

8.2000-8.2008

Engine management M-OBD

42

Corolla 1.8 i

1,8

99

1ZZFE

9.2002-7.2007

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.8 i

1,8

99

1ZZFE

9.2002-7.2007

Engine management M-OBD

42

Corolla 1.8i

1,8

100

1ZZ

2.2004-3.2007

Engine management M-OBD

42

Corolla 1.8i

1,8

92

1ZZFE

1.2003-8.2008

Engine management M-OBD

42

Corolla 1.8i

1,8

97

1ZZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla 1.8i

1,8

97

1ZZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.8i

1,8

100

2ZRFE

9.2007-3.2010

Engine management M-OBD

42

Corolla 1.8i 16V Sedan

1,8

97

1ZZ-FE

5.2002-3.2008

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.8i 16V Sedan

1,8

97

1ZZ-FE

5.2002-3.2008

Engine management M-OBD

42

Corolla 1.8i 16V Sedan Flex

1,8

100

1ZZFBE

5.2007-3.2008

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.8i 16V Sedan Flex

1,8

100

1ZZFBE

5.2007-3.2008

Engine management M-OBD

42

Corolla 1.8i 16V Wagon

1,8

99

1ZZFE

8.2000-12.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.8i 16V Wagon

1,8

99

1ZZFE

8.2000-12.2006

Engine management M-OBD

42

Corolla 1.8i 4WD

1,8

92

1ZZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla 1.8i 4WD

1,8

92

1ZZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla Altis 1.6i

1,6

82

3ZZFE

5.2001-10.2006

Engine management M-OBD

42

Corolla Altis 1.8i

1,8

101

1ZZFE

3.1999-1.2008

Engine management M-OBD

42

Corolla Fielder 1.5i

1,5

80

1NZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Fielder 1.5i

1,5

80

1NZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla Fielder 1.5i 4WD

1,5

77

1NZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Fielder 1.5i 4WD

1,5

77

1NZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla Fielder 1.8i

1,8

97

1ZZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Fielder 1.8i

1,8

97

1ZZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla Fielder 1.8i

1,8

140

2ZZGE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Fielder 1.8i

1,8

140

2ZZGE

8.2000-10.2006

Engine management M-OBD

42

Corolla Fielder 1.8i 16V Wagon

1,8

100

1ZZ-FE

5.2004-12.2007

Engine management M-OBD

42

Corolla Fielder 1.8i 16V Wagon Flex

1,8

100

1ZZFBE

5.2007-12.2008

Engine management M-OBD

42

Corolla Fielder 1.8i 4WD

1,8

92

1ZZFE

8.2000-10.2006

Engine management M-OBD

42

Corolla Fielder 1.8i 4WD

1,8

92

1ZZFE

8.2000-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Runx 1.5i

1,5

80

1NZFE

1.2001-10.2006

Engine management M-OBD

42

Corolla Runx 1.5i

1,5

80

1NZFE

1.2001-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Runx 1.5i 4WD

1,5

77

1NZFE

1.2001-10.2006

Engine management M-OBD

42

Corolla Runx 1.5i 4WD

1,5

77

1NZFE

1.2001-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla RunX 1.6 i

1,6

81

3ZZFE

9.2002-7.2007

Engine management M-OBD

42

Corolla RunX 1.8 i

1,8

141

2ZZGE

9.2002-7.2007

Engine management M-OBD

42

Corolla Runx 1.8i

1,8

97

1ZZFE

9.2002-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Runx 1.8i

1,8

97

1ZZFE

9.2002-10.2006

Engine management M-OBD

42

Corolla Runx 1.8i

1,8

140

2ZZGE

1.2001-10.2006

Engine management M-OBD

42

Corolla Runx 1.8i

1,8

140

2ZZGE

1.2001-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla Runx 1.8i 4WD

1,8

92

1ZZFE

9.2002-10.2006

Engine management M-OBD

42

Corolla Runx 1.8i 4WD

1,8

92

1ZZFE

9.2002-10.2006

Transmission control 4/5-speed automatic transmission

4B

Corolla RXi 1.8 i

1,8

141

2ZZGE

9.2002-7.2007

Engine management M-OBD

42

Corolla Spacio 1.5i

1,5

80

1NZFE

5.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Corolla Spacio 1.5i

1,5

80

1NZFE

5.2001-6.2007

Engine management M-OBD

42

Corolla Spacio 1.8i

1,8

97

1ZZFE

5.2001-6.2007

Engine management M-OBD

42

Corolla Spacio 1.8i

1,8

97

1ZZFE

5.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Corolla Spacio 1.8i 4WD

1,8

92

1ZZFE

8.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Corolla Spacio 1.8i 4WD

1,8

92

1ZZFE

8.2001-6.2007

Engine management M-OBD

42

Corona Premio 1.6i

1,6

77

4AFE

1.1996-12.2001

Transmission control 4/5-speed automatic transmission

4B

Corona Premio 1.6i

1,6

77

4AFE

1.1996-12.2001

Engine management M-OBD

42

Corona Premio 1.8i

1,8

85

7AFE

1.1996-12.2001

Transmission control 4/5-speed automatic transmission

4B

Corona Premio 1.8i

1,8

85

7AFE

1.1996-12.2001

Engine management M-OBD

42

Corona Premio 2.0i

2

85

3SFE

1.1997-10.2000

Engine management M-OBD

42

Corona Premio 2.0i

2

107

3SFSE

12.1996-12.2001

Transmission control 4/5-speed automatic transmission

4B

Corona Premio 2.0i

2

107

3SFSE

12.1996-12.2001

Engine management M-OBD

42

Corona Premio 2.0i 4WD

2

99

3SFE

1.1996-12.2001

Engine management M-OBD

42

Corona Premio 2.0i 4WD

2

99

3SFE

1.1996-12.2001

Transmission control 4/5-speed automatic transmission

4B

Crown 2.0i

2

118

1GFE

8.2001-

Transmission control 4/5-speed automatic transmission

4B

Crown 2.0i

2

99

1GFE

8.1995-8.2001

Transmission control 4/5-speed automatic transmission

4B

Crown 2.0i

2

118

1GFE

4.2000-12.2003

Engine management M-OBD

42

Crown 2.0i

2

99

1GFE

8.1995-8.2001

Engine management M-OBD

42

Crown 2.0i

2

118

1GFE

8.2001-

Engine management M-OBD

42

Crown 2.0i

2

118

1GFE

4.2000-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown 2.5i

2,5

147

1JZFSE

8.2001-12.2003

Engine management M-OBD

42

Crown 2.5i

2,5

147

1JZFSE

8.2001-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown 2.5i

2,5

132

1JZGE

8.1995-8.2001

Engine management M-OBD

42

Crown 2.5i

2,5

147

1JZGE

9.1999-8.2001

Transmission control 4/5-speed automatic transmission

4B

Crown 2.5i

2,5

147

1JZGE

9.1999-8.2001

Engine management M-OBD

42

Crown 2.5i

2,5

145

5GRFE

11.2005-

Engine management M-OBD

42

Crown 2.5i 4x4

2,5

147

1JZGE

9.1999-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown 2.5i 4x4

2,5

132

1JZGE

12.1995-8.2001

Transmission control 4/5-speed automatic transmission

4B

Crown 2.5i 4x4

2,5

132

1JZGE

12.1995-8.2001

Engine management M-OBD

42

Crown 2.5i 4x4

2,5

147

1JZGE

9.1999-12.2003

Engine management M-OBD

42

Crown 2.5i Turbo

2,5

206

1JZGTE

9.1999-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown 2.5i Turbo

2,5

206

1JZGTE

9.1999-12.2003

Engine management M-OBD

42

Crown 3.0i

3

162

2JZFSE

9.1999-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown 3.0i

3

162

2JZFSE

9.1999-12.2003

Engine management M-OBD

42

Crown 3.0i

3

162

2JZGE

8.1995-8.2001

Transmission control 4/5-speed automatic transmission

4B

Crown 3.0i

3

162

2JZGE

8.1995-8.2001

Engine management M-OBD

42

Crown 3.0i

3

170

3GRFE

2.2005-

Engine management M-OBD

42

Crown 3.0i 4x4

3

158

2JZGE

8.1998-9.1999

Transmission control 4/5-speed automatic transmission

4B

Crown 3.0i 4x4

3

158

2JZGE

8.1998-9.1999

Engine management M-OBD

42

Crown 3.0i 4x4

3

162

2JZGE

9.1999-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown 3.0i 4x4

3

162

2JZGE

9.1999-12.2003

Engine management M-OBD

42

Crown Estate 2.0i

2

118

1GFE

8.2001-12.2003

Engine management M-OBD

42

Crown Estate 2.0i

2

118

1GFE

8.2001-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown Estate 2.5i

2,5

147

1JZFSE

8.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Crown Estate 2.5i

2,5

147

1JZFSE

8.2001-6.2007

Engine management M-OBD

42

Crown Estate 2.5i

2,5

147

1JZGE

12.1999-8.2001

Engine management M-OBD

42

Crown Estate 2.5i

2,5

147

1JZGE

12.1999-8.2001

Transmission control 4/5-speed automatic transmission

4B

Crown Estate 2.5i 4x4

2,5

144

1JZGE

12.1999-6.2007

Transmission control 4/5-speed automatic transmission

4B

Crown Estate 2.5i 4x4

2,5

144

1JZGE

12.1999-6.2007

Engine management M-OBD

42

Crown Estate 2.5i Turbo

2,5

206

1JZGTE

12.1999-12.2003

Transmission control 4/5-speed automatic transmission

4B

Crown Estate 2.5i Turbo

2,5

206

1JZGTE

12.1999-12.2003

Engine management M-OBD

42

Crown Estate 3.0i

3

162

2JZFSE

12.1999-6.2007

Engine management M-OBD

42

Crown Majesta 3.0i

3

162

2JZFSE

9.1999-6.2004

Transmission control 4/5-speed automatic transmission

4B

Crown Majesta 3.0i

3

162

2JZFSE

9.1999-6.2004

Engine management M-OBD

42

Crown Majesta 3.0i

3

162

2JZGE

8.1995-9.1999

Transmission control 4/5-speed automatic transmission

4B

Crown Majesta 3.0i

3

162

2JZGE

8.1995-9.1999

Engine management M-OBD

42

Crown Majesta 4.0i

4

195

1UZFE

8.1995-9.1999

Engine management M-OBD

42

Crown Majesta 4.0i

4

206

1UZFE

9.1999-6.2004

Transmission control 4/5-speed automatic transmission

4B

Crown Majesta 4.0i

4

206

1UZFE

9.1999-6.2004

Engine management M-OBD

42

Crown Majesta 4.0i

4

195

1UZFE

8.1995-9.1999

Transmission control 4/5-speed automatic transmission

4B

Crown Majesta 4.0i 4WD

4

195

1UZFE

11.1995-9.1999

Transmission control 4/5-speed automatic transmission

4B

Crown Majesta 4.0i 4WD

4

206

1UZFE

9.1999-6.2004

Transmission control 4/5-speed automatic transmission

4B

Crown Majesta 4.0i 4WD

4

206

1UZFE

9.1999-6.2004

Engine management M-OBD

42

Crown Majesta 4.0i 4WD

4

195

1UZFE

11.1995-9.1999

Engine management M-OBD

42

Crown Majesta 4.3i 4WD

4,3

206

3UZFE

3.2009-

Driver information Night driving assistant

42

Crown Majesta 4.6i

4,6

255

1URFSE

3.2009-

Driver information Night driving assistant

42

Echo 1.5i

1,5

78

2NZFE

8.2000-12.2002

Engine management M-OBD

42

Echo 1.5i 16V

1,5

80

1NZFE

9.1999-

Engine management M-OBD

42

Echo 1.5i 16V

1,5

78

1NZFE

6.2003-

Engine management M-OBD

42

Estima 2.4i

2,4

118

2AZFE

4.2003-1.2006

Transmission control 4/5-speed automatic transmission

4B

Estima 2.4i

2,4

125

2AZFE

1.2006-

Transmission control 4/5-speed automatic transmission

4B

Estima 2.4i

2,4

118

2AZFE

2.2000-4.2003

Transmission control 4/5-speed automatic transmission

4B

Estima 2.4i

2,4

118

2AZFE

2.2000-4.2003

Engine management M-OBD

42

Estima 2.4i

2,4

118

2AZFE

4.2003-1.2006

Engine management M-OBD

42

Estima 2.4i 4WD

2,4

118

2AZFE

4.2003-1.2006

Transmission control 4/5-speed automatic transmission

4B

Estima 2.4i 4WD

2,4

118

2AZFE

2.2000-4.2003

Transmission control 4/5-speed automatic transmission

4B

Estima 2.4i 4WD

2,4

118

2AZFE

4.2003-1.2006

Engine management M-OBD

42

Estima 2.4i 4WD

2,4

118

2AZFE

2.2000-4.2003

Engine management M-OBD

42

Estima 2.4i 4WD

2,4

125

2AZFE

1.2006-

Transmission control 4/5-speed automatic transmission

4B

Estima 3.0i

3

162

1MZFE

12.1999-1.2006

Transmission control 4/5-speed automatic transmission

4B

Estima 3.0i

3

162

1MZFE

12.1999-1.2006

Engine management M-OBD

42

Estima 3.0i 4WD

3

162

1MZFE

12.1999-1.2006

Transmission control 4/5-speed automatic transmission

4B

Estima 3.0i 4WD

3

162

1MZFE

12.1999-1.2006

Engine management M-OBD

42

Estima 3.5i

3,5

206

2GRFE

1.2006-

Transmission control 4/5-speed automatic transmission

4B

Estima 3.5i 4WD

3,5

206

2GRFE

1.2006-

Transmission control 4/5-speed automatic transmission

4B

Estima Hybrid 2.4i 4WD

2,4

96

2AZFXE

5.2001-11.2005

Engine management M-OBD

42

Estima Hybrid 2.4i 4WD

2,4

96

2AZFXE

5.2001-11.2005

Transmission control 4/5-speed automatic transmission

4B

Fortuner 2.5 Diesel

2,5

102

2KDFTV

6.2005-

Engine management CR/EDC

4B

Fortuner 3.0 Diesel Turbo

3

120

1KDFTV

11.2004-

Engine management CR/EDC

4B

Fortuner 3.0 Diesel Turbo 4WD

3

120

1KDFTV

11.2004-

Engine management CR/EDC

4B

Fortuner 3.0 TDi 4WD

3

120

1KDFTV

2.2006-

Engine management CR/EDC

4B

Funcargo 1.3i

1,3

64

2NZFE

8.1999-9.2005

Transmission control 4/5-speed automatic transmission

4B

Funcargo 1.3i

1,3

64

2NZFE

8.1999-9.2005

Engine management M-OBD

42

Funcargo 1.5i

1,5

80

1NZFE

8.1999-9.2005

Transmission control 4/5-speed automatic transmission

4B

Funcargo 1.5i

1,5

80

1NZFE

8.1999-9.2005

Engine management M-OBD

42

Funcargo 1.5i 4WD

1,5

77

1NZFE

8.1999-9.2005

Transmission control 4/5-speed automatic transmission

4B

Funcargo 1.5i 4WD

1,5

77

1NZFE

8.1999-9.2005

Engine management M-OBD

42

Gaia 2.0i

2

112

1AZFSE

4.2001-9.2004

Engine management M-OBD

42

Gaia 2.0i

2

112

1AZFSE

4.2001-9.2004

Transmission control 4/5-speed automatic transmission

4B

Gaia 2.0i 4WD

2

112

1AZFSE

8.2002-9.2004

Engine management M-OBD

42

Gaia 2.0i 4WD

2

112

1AZFSE

8.2002-9.2004

Transmission control 4/5-speed automatic transmission

4B

Grand Hiace 3.0 Diesel Turbo

3

103

1KZTE

7.1999-5.2002

Transmission control 4/5-speed automatic transmission

4B

Grand Hiace 3.0 Diesel Turbo 4WD

3

103

1KZTE

7.1999-5.2002

Transmission control 4/5-speed automatic transmission

4B

Grand Hiace 3.4i

3,4

132

5VZFE

7.1999-5.2002

Engine management M-OBD

42

Grand Hiace 3.4i

3,4

132

5VZFE

7.1999-5.2002

Transmission control 4/5-speed automatic transmission

4B

Grand Hiace 3.4i 4WD

3,4

132

5VZFE

7.1999-5.2002

Transmission control 4/5-speed automatic transmission

4B

Grand Hiace 3.4i 4WD

3,4

132

5VZFE

7.1999-5.2002

Engine management M-OBD

42

Granvia 3.4i

3,4

132

5VZFE

8.1997-5.2002

Engine management M-OBD

42

Granvia 3.4i

3,4

132

5VZFE

8.1997-5.2002

Transmission control 4/5-speed automatic transmission

4B

Granvia 3.4i 4WD

3,4

132

5VZFE

8.1997-5.2002

Transmission control 4/5-speed automatic transmission

4B

Granvia 3.4i 4WD

3,4

132

5VZFE

8.1997-5.2002

Engine management M-OBD

42

Harrier 2.2i

2,2

103

5SFE

12.1997-11.2000

Engine management M-OBD

42

Harrier 2.2i 16V

2,2

103

5FSFE

3.1998-

Transmission control 4/5-speed automatic transmission

4B

Harrier 2.2i 16V 4WD

2,2

103

5FSFE

3.1998-

Transmission control 4/5-speed automatic transmission

4B

Harrier 2.4i

2,4

118

2AZFE

11.2000-2.2003

Engine management M-OBD

42

Harrier 2.4i

2,4

118

2AZFE

2.2003-

Transmission control 4/5-speed automatic transmission

4B

Harrier 2.4i

2,4

118

2AZFE

11.2000-2.2003

Transmission control 4/5-speed automatic transmission

4B

Harrier 2.4i

2,4

118

2AZFE

2.2003-

Engine management M-OBD

42

Harrier 2.4i 4WD

2,4

118

2AZFE

11.2000-2.2003

Engine management M-OBD

42

Harrier 2.4i 4WD

2,4

118

2AZFE

11.2000-2.2003

Transmission control 4/5-speed automatic transmission

4B

Harrier 2.4i 4WD

2,4

118

2AZFE

2.2003-

Transmission control 4/5-speed automatic transmission

4B

Harrier 2.4i 4WD

2,4

118

2AZFE

2.2003-

Engine management M-OBD

42

Harrier 3.0i

3

162

1MZFE

12.1997-2.2003

Engine management M-OBD

42

Harrier 3.0i

3

162

1MZFE

12.1997-2.2003

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.0i

3

162

1MZFE

2.2003-1.2006

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.0i

3

162

1MZFE

2.2003-1.2006

Engine management M-OBD

42

Harrier 3.0i

3

150

3GR-FSE

6.2005-

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.0i 24V

3

162

1MZFE

3.1998-

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.0i 24V 4WD

3

163

1MZFE

3.1998-

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.0i 4WD

3

162

1MZFE

1.1998-2.2003

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.0i 4WD

3

162

1MZFE

2.2003-1.2006

Engine management M-OBD

42

Harrier 3.0i 4WD

3

162

1MZFE

1.1998-2.2003

Engine management M-OBD

42

Harrier 3.0i 4WD

3

162

1MZFE

2.2003-1.2006

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.3i 4WD

3,3

170

3MZFE

2.2003-

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.5i

3,5

208

2GRFE

1.2006-1.2009

Engine management M-OBD

42

Harrier 3.5i

3,5

208

2GRFE

1.2006-1.2009

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.5i 4WD

3,5

208

2GRFE

1.2006-1.2009

Engine management M-OBD

42

Harrier 3.5i 4WD

3,5

201

2GRFE

2.2003-

Transmission control 4/5-speed automatic transmission

4B

Harrier 3.5i 4WD

3,5

208

2GRFE

1.2006-1.2009

Transmission control 4/5-speed automatic transmission

4B

Harrier Hybrid 3.3i 4WD

3,3

155

3MZFE

3.2005-

Transmission control 4/5-speed automatic transmission

4B

Harrier Hybrid 3.3i 4WD

3,3

155

3MZFE

3.2005-

Engine management M-OBD

42

Hiace Wagon 2.4i

2,4

88

2RZE

8.1989-7.2004

Engine management M-OBD

42

Hiace Wagon 3.0 Diesel Turbo

3

96

1KZTE

8.1993-7.2004

Transmission control 4/5-speed automatic transmission

4B

Hiace Wagon 3.0 Diesel Turbo 4WD

3

96

1KZTE

8.1993-7.2004

Transmission control 4/5-speed automatic transmission

4B

Hilux 2.4 Diesel Turbo 4WD

2,4

71

2LTE

8.1997-8.1999

Engine management CR/EDC

4B

Hilux 2.4 DieselTurbo 4WD

2,4

71

2LTE

8.1995-8.1997

Engine management CR/EDC

4B

Hilux 2.4i Pickup

2,4

104

2RZFE EFI

8.1997-8.1999

Engine management M-OBD

42

Hilux 2.4i Pickup 4WD

2,4

79

2RZFE

11.1997-8.2001

Engine management M-OBD

42

Hilux 2.4i Pickup 4x4

2,4

103

2RZFE

1.2000-

Engine management M-OBD

42

Hilux 2.5 16V D Turbo

2,5

75

2KD-FTV

3.2005-

Engine management CR/EDC

4B

Hilux 2.5 D-4D

2,5

88

2KDFTV

7.2005-8.2011

Engine management CR/EDC

4B

Hilux 2.5 D-4D

2,5

75

2KD-FTV

7.2005-8.2011

Engine management CR/EDC

4B

Hilux 2.5 D-4D 4x4

2,5

88

2KDFTV

7.2005-8.2011

Engine management CR/EDC

4B

Hilux 2.5 Diesel Turbo Pickup 4x4

2,5

75

2KDFTV

8.2001-8.2005

Engine management CR/EDC

4B

Hilux 2.5 Diesel Turbo Pickup 4x4

2,5

65

2KDFTV

8.2001-8.2005

Engine management CR/EDC

4B

Hilux 2.7i 4WD

2,7

107

3RZFE

8.1999-7.2004

Transmission control 4/5-speed automatic transmission

4B

Hilux 2.7i 4WD

2,7

107

3RZFE

8.1999-7.2004

Engine management M-OBD

42

Hilux 3.0 16V Turbo Intercooler

3

120

1KD-FTV

3.2005-12.2011

Engine management CR/EDC

4B

Hilux 3.0 D-4D

3

120

1KDFTV

5.2005-

Engine management CR/EDC

4B

Hilux 3.0 D-4D 4x4

3

120

1KDFTV

10.2006-8.2011

Engine management CR/EDC

4B

Hilux 3.0 Diesel Turbo

3

120

1KDFTV

3.2005-

Engine management CR/EDC

4B

Hilux 3.0 Diesel Turbo 4x4

3

120

1KDFTV

3.2005-

Engine management CR/EDC

4B

Hilux 3.4i

3,4

124

5VZFE

10.2002-

Engine management M-OBD

42

Hilux 4.0i 4x4

4

175

1GRFE

5.2005-

Engine management M-OBD

42

Hilux 4.0i 4x4

4

175

1GRFE

3.2005-

Engine management M-OBD

42

Hilux Surf 2.4 Diesel Turbo 4WD

2,4

71

2LTE

8.1990-8.1993

Engine management CR/EDC

4B

Hilux Surf 2.7i

2,7

120

2TRFE

8.2004-7.2009

Transmission control 4/5-speed automatic transmission

4B

Hilux Surf 2.7i

2,7

120

2TRFE

8.2004-7.2009

Engine management M-OBD

42

Hilux Surf 2.7i

2,7

110

3RZFE

11.2002-8.2004

Transmission control 4/5-speed automatic transmission

4B

Hilux Surf 2.7i

2,7

110

3RZFE

7.1998-11.2002

Transmission control 4/5-speed automatic transmission

4B

Hilux Surf 2.7i

2,7

110

3RZFE

11.2002-8.2004

Engine management M-OBD

42

Hilux Surf 2.7i

2,7

110

3RZFE

7.1998-11.2002

Engine management M-OBD

42

Hilux Surf 2.7i 4WD

2,7

120

2TRFE

8.2004-7.2009

Transmission control 4/5-speed automatic transmission

4B

Hilux Surf 2.7i 4WD

2,7

120

2TRFE

8.2004-7.2009

Engine management M-OBD

42

Hilux Surf 2.7i 4WD

2,7

110

3RZFE

11.2002-8.2004

Transmission control 4/5-speed automatic transmission

4B

Hilux Surf 2.7i 4WD

2,7

110

3RZFE

11.1995-11.2002

Engine management M-OBD

42

Hilux Surf 2.7i 4WD

2,7

110

3RZFE

11.2002-8.2004

Engine management M-OBD

42

Hilux Surf 3.0 Diesel Turbo 4WD

3

125

1KDFTV

11.2002-8.2005

Engine management CR/EDC

4B

Hilux Surf 3.0 Diesel Turbo 4WD

3

125

1KDFTV

6.2000-11.2002

Engine management CR/EDC

4B

Hilux Surf 3.4i

3,4

136

5VZFE

11.2002-8.2005

Engine management M-OBD

42

Hilux Surf 3.4i

3,4

136

5VZFE

11.2002-8.2005

Transmission control 4/5-speed automatic transmission

4B

Hilux Surf 3.4i 4WD

3,4

136

5VZFE

11.2002-8.2005

Engine management M-OBD

42

Hilux Surf 3.4i 4WD

3,4

136

5VZFE

11.1995-11.2002

Transmission control 4/5-speed automatic transmission

4B

Hilux Surf 3.4i 4WD

3,4

136

5VZFE

11.1995-11.2002

Engine management M-OBD

42

Hilux Surf 3.4i 4WD

3,4

136

5VZFE

11.2002-8.2005

Transmission control 4/5-speed automatic transmission

4B

Hilux SW4 3.0 16V D Turbo Intercooler 4x4

3

120

1KD-FTV

8.2005-12.2011

Engine management CR/EDC

4B

Hilux Tiger D4D 2.5 Diesel Turbo 4x4

2,5

76

2KDFTV

11.2001-9.2004

Engine management CR/EDC

4B

Hilux Vigo 2.5 Diesel Turbo

2,5

76

2KDFTV

7.2002-

Engine management CR/EDC

4B

Hilux Vigo 2.5 Diesel Turbo 4x4

2,5

76

2KDFTV

10.2004-

Engine management CR/EDC

4B

Innova 2.5 CRDi

2,5

75

D4D

3.2005-

Engine management CR/EDC

4B

Ipsum 2.4i

2,4

118

2AZFE

5.2001-12.2009

Transmission control 4/5-speed automatic transmission

4B

Ipsum 2.4i

2,4

118

2AZFE

5.2001-12.2009

Engine management M-OBD

42

Ipsum 2.4i 4WD

2,4

118

2AZFE

5.2001-12.2009

Engine management M-OBD

42

Ipsum 2.4i 4WD

2,4

118

2AZFE

5.2001-12.2009

Transmission control 4/5-speed automatic transmission

4B

Isis 1.8i

1,8

97

1ZZFE

9.2004-9.2009

Engine management M-OBD

42

Isis 1.8i

1,8

97

1ZZFE

9.2004-9.2009

Transmission control 4/5-speed automatic transmission

4B

Isis 2.0i

2

114

1AZFSE

9.2004-9.2009

Transmission control 4/5-speed automatic transmission

4B

Isis 2.0i

2

114

1AZFSE

9.2004-9.2009

Engine management M-OBD

42

Isis 2.0i 4WD

2

114

1AZFSE

9.2004-9.2009

Transmission control 4/5-speed automatic transmission

4B

Isis 2.0i 4WD

2

114

1AZFSE

9.2004-9.2009

Engine management M-OBD

42

Ist 1.3i

1,3

64

2NZFE

4.2002-7.2007

Engine management M-OBD

42

Ist 1.3i

1,3

64

2NZFE

4.2002-7.2007

Transmission control 4/5-speed automatic transmission

4B

Ist 1.5i

1,5

80

1NZFE

4.2002-7.2007

Engine management M-OBD

42

Ist 1.5i

1,5

80

1NZFE

4.2002-7.2007

Transmission control 4/5-speed automatic transmission

4B

Ist 1.5i 4WD

1,5

77

1NZFE

4.2002-7.2007

Transmission control 4/5-speed automatic transmission

4B

Ist 1.5i 4WD

1,5

77

1NZFE

4.2002-7.2007

Engine management M-OBD

42

Kluger 2.4i

2,4

118

2AZFE

11.2000-5.2007

Transmission control 4/5-speed automatic transmission

4B

Kluger 2.4i

2,4

118

2AZFE

11.2000-5.2007

Engine management M-OBD

42

Kluger 2.4i 4WD

2,4

118

2AZFE

11.2000-5.2007

Transmission control 4/5-speed automatic transmission

4B

Kluger 2.4i 4WD

2,4

118

2AZFE

11.2000-5.2007

Engine management M-OBD

42

Kluger 3.0i

3

162

1MZFE

11.2000-5.2007

Engine management M-OBD

42

Kluger 3.0i

3

162

1MZFE

11.2000-5.2007

Transmission control 4/5-speed automatic transmission

4B

Kluger 3.0i 4WD

3

162

1MZFE

11.2000-5.2007

Transmission control 4/5-speed automatic transmission

4B

Kluger 3.0i 4WD

3

162

1MZFE

11.2000-5.2007

Engine management M-OBD

42

Kluger 3.3i

3,3

172

3MZFE

10.2003-

Engine management M-OBD

42

Kluger Hybrid 3.3i 4WD

3,3

155

3MZFE

3.2005-5.2007

Engine management M-OBD

42

Land Cruiser 3.0 D-4D

3

120

1KDFTV

8.2009-

Engine management CR/EDC

4B

Land Cruiser 3.0 Diesel Turbo

3

120

1KDFTV

8.2000-9.2002

Engine management CR/EDC

4B

Land Cruiser 3.0 Diesel Turbo 4x4

3

98

1KZTE

1.2005-

Engine management CR/EDC

4B

Land Cruiser 4.0i 24V

4

183

1GRFE

1.2003-8.2009

Engine management M-OBD

42

Land Cruiser 4.2 Diesel Turbo 4x4

4,2

144

1HDFTE

1.1998-6.2004

Engine management CR/EDC

4B

Land Cruiser 4.2 Diesel Turbo 4x4

4,2

151

1HDFTE

6.2001-

Transmission control 4/5-speed automatic transmission

4B

Land Cruiser 4.7i 32V 4x4

4,7

173

2UZFE

1.1998-7.2008

Engine management M-OBD

42

Land Cruiser 4.7i 4WD

4,7

175

2UZFE

11.2003-1.2008

Engine management M-OBD

42

Land Cruiser 4.7i 4WD

4,7

175

2UZFE

11.2003-1.2008

Transmission control 4/5-speed automatic transmission

4B

Land Cruiser 4.7i 4x4

4,7

173

2UZFE

1.1998-8.2007

Engine management M-OBD

42

Land Cruiser 4.7i 4x4

4,7

173

2UZFE

1.1998-8.2007

Transmission control 4/5-speed automatic transmission

4B

Land Cruiser Prado 2.7i 4x4

2,7

120

2TRFE

8.2004-9.2009

Transmission control 4/5-speed automatic transmission

4B

Land Cruiser Prado 2.7i 4x4

2,7

120

2TRFE

8.2004-9.2009

Engine management M-OBD

42

Land Cruiser Prado 2.7i 4x4

2,7

150

3RZFE

9.2002-8.2004

Engine management M-OBD

42

Land Cruiser Prado 2.7i 4x4

2,7

150

3RZFE

9.2002-8.2004

Transmission control 4/5-speed automatic transmission

4B

Land Cruiser Prado 3.0 Diesel Turbo 4x4

3

125

1KDFTV

11.2002-7.2007

Engine management CR/EDC

4B

Land Cruiser Prado 3.0 Diesel Turbo 4x4

3

96

1KZTE

3.2000-9.2002

Transmission control 4/5-speed automatic transmission

4B

Land Cruiser Prado 3.0 Diesel Turbo 4x4

3

70

5L-E

2.2009-

Engine management CR/EDC

4B

Land Cruiser Prado 3.0 TD

3

120

1KDFTV

9.2002-

Engine management CR/EDC

4B

Land Cruiser Prado 3.4i 4x4

3,4

136

5VZFE

9.2002-8.2005

Engine management M-OBD

42

Land Cruiser Prado 3.4i 4x4

3,4

136

5VZFE

9.2002-8.2005

Transmission control 4/5-speed automatic transmission

4B

Land Cruiser Prado 4.0i

4

179

1GRFE

1.2003-

Engine management M-OBD

42

Limo 1.5i

1,5

80

1NZFE

5.2004-

Engine management M-OBD

42

Liteace Noah 2.2 Diesel Turbo

2,2

69

3CTE

12.1998-11.2001

Engine management CR/EDC

4B

Mark II 2.0i

2

118

1GFE

10.2000-11.2004

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.0i

2

118

1GFE

10.2000-11.2004

Engine management M-OBD

42

Mark II 2.0i

2

118

1GFE

8.1998-10.2000

Engine management M-OBD

42

Mark II 2.0i

2

118

1GFE

8.1998-10.2000

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.0i 4WD

2

118

1GFE

10.2000-11.2004

Engine management M-OBD

42

Mark II 2.0i 4WD

2

118

1GFE

10.2000-11.2004

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.0i 4WD

2

118

1GFE

8.1998-10.2000

Engine management M-OBD

42

Mark II 2.0i 4WD

2

118

1GFE

8.1998-10.2000

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.5i

2,5

147

1JZFSE

10.2000-11.2004

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.5i

2,5

147

1JZFSE

10.2000-11.2004

Engine management M-OBD

42

Mark II 2.5i

2,5

147

1JZGE

9.1996-10.2000

Engine management M-OBD

42

Mark II 2.5i

2,5

147

1JZGE

9.1996-10.2000

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.5i 4WD

2,5

144

1JZGE

10.2000-11.2004

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.5i 4WD

2,5

147

1JZGE

9.1996-10.2000

Engine management M-OBD

42

Mark II 2.5i 4WD

2,5

144

1JZGE

10.2000-11.2004

Engine management M-OBD

42

Mark II 2.5i 4WD

2,5

147

1JZGE

9.1996-10.2000

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.5i Turbo

2,5

206

1JZGTE

10.2000-11.2004

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.5i Turbo

2,5

206

1JZGTE

9.1996-10.2000

Transmission control 4/5-speed automatic transmission

4B

Mark II 2.5i Turbo

2,5

206

1JZGTE

9.1996-10.2000

Engine management M-OBD

42

Mark II 2.5i Turbo

2,5

206

1JZGTE

10.2000-11.2004

Engine management M-OBD

42

Mark II 3.0i

3

162

2JZGE

9.1996-10.2000

Engine management M-OBD

42

Mark II Blit 2.0i

2

118

1GFE

1.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Mark II Blit 2.0i

2

118

1GFE

1.2002-6.2007

Engine management M-OBD

42

Mark II Blit 2.0i 4WD

2

118

1GFE

1.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Mark II Blit 2.0i 4WD

2

118

1GFE

1.2002-6.2007

Engine management M-OBD

42

Mark II Blit 2.5i

2,5

147

1JZFSE

1.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Mark II Blit 2.5i

2,5

147

1JZFSE

1.2002-6.2007

Engine management M-OBD

42

Mark II Blit 2.5i 4WD

2,5

144

1JZGE

1.2002-6.2007

Engine management M-OBD

42

Mark II Blit 2.5i 4WD

2,5

144

1JZGE

1.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Mark II Blit 2.5i Turbo

2,5

206

1JZGTE

1.2002-6.2007

Transmission control 4/5-speed automatic transmission

4B

Mark II Blit 2.5i Turbo

2,5

206

1JZGTE

1.2002-6.2007

Engine management M-OBD

42

Mark II Qualis 2.5i

2,5

147

2MZFE

4.1997-12.2001

Transmission control 4/5-speed automatic transmission

4B

Mark II Qualis 2.5i

2,5

147

2MZFE

4.1997-12.2001

Engine management M-OBD

42

Mark II Qualis 2.5i 4WD

2,5

147

2MZFE

6.1997-12.2001

Engine management M-OBD

42

Mark II Qualis 2.5i 4WD

2,5

147

2MZFE

6.1997-12.2001

Transmission control 4/5-speed automatic transmission

4B

Mark II Qualis 3.0i

3

154

1MZFE

4.1997-12.2001

Engine management M-OBD

42

Mark II Qualis 3.0i

3

154

1MZFE

4.1997-12.2001

Transmission control 4/5-speed automatic transmission

4B

MR-S 1.8i

1,8

103

1ZZFE

10.1999-7.2007

Engine management M-OBD

42

MR-S 1.8i

1,8

103

1ZZFE

10.1999-7.2007

Transmission control 4/5-speed automatic transmission

4B

Nadia 2.0i

2

112

1AZFSE

4.2001-7.2003

Engine management M-OBD

42

Nadia 2.0i

2

112

1AZFSE

4.2001-7.2003

Transmission control 4/5-speed automatic transmission

4B

Nadia 2.0i 4WD

2

112

1AZFSE

8.2002-7.2003

Transmission control 4/5-speed automatic transmission

4B

Nadia 2.0i 4WD

2

112

1AZFSE

8.2002-7.2003

Engine management M-OBD

42

New Corolla Altis 1.8i

1,8

97

1ZZFE

10.2006-

Engine management M-OBD

42

New VIOS 1.3i

1,3

63

2NZFE

4.2007-

Engine management M-OBD

42

New VIOS 1.5i

1,5

80

1NZFE

4.2007-

Engine management M-OBD

42

Noah 2.0i

2

112

1AZFSE

11.2001-6.2007

Engine management M-OBD

42

Noah 2.0i

2

112

1AZFSE

11.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Noah 2.0i 4WD

2

112

1AZFSE

11.2001-6.2007

Engine management M-OBD

42

Noah 2.0i 4WD

2

112

1AZFSE

11.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Opa 1.8i

1,8

97

1ZZFE

4.2000-2.2005

Transmission control 4/5-speed automatic transmission

4B

Opa 1.8i

1,8

97

1ZZFE

4.2000-2.2005

Engine management M-OBD

42

Opa 1.8i 4WD

1,8

92

1ZZFE

4.2000-2.2005

Engine management M-OBD

42

Opa 1.8i 4WD

1,8

92

1ZZFE

4.2000-2.2005

Transmission control 4/5-speed automatic transmission

4B

Opa 2.0i

2

112

1AZFSE

8.2000-2.2005

Transmission control 4/5-speed automatic transmission

4B

Opa 2.0i

2

112

1AZFSE

8.2000-2.2005

Engine management M-OBD

42

Platz 1.0i

1

51

1SZFE

8.1999-11.2005

Transmission control 4/5-speed automatic transmission

4B

Platz 1.0i

1

51

1SZFE

8.1999-11.2005

Engine management M-OBD

42

Platz 1.3i 4WD

1,3

64

2NZFE

8.1999-11.2005

Transmission control 4/5-speed automatic transmission

4B

Platz 1.3i 4WD

1,3

64

2NZFE

8.1999-11.2005

Engine management M-OBD

42

Platz 1.5i

1,5

80

1NZFE

8.1999-11.2005

Transmission control 4/5-speed automatic transmission

4B

Platz 1.5i

1,5

80

1NZFE

8.1999-11.2005

Engine management M-OBD

42

Porte 1.3i

1,3

64

2NZFE

7.2004-

Transmission control 4/5-speed automatic transmission

4B

Porte 1.3i

1,3

64

2NZFE

7.2004-

Engine management M-OBD

42

Porte 1.5i

1,5

80

1NZFE

7.2004-

Engine management M-OBD

42

Porte 1.5i

1,5

80

1NZFE

7.2004-

Transmission control 4/5-speed automatic transmission

4B

Porte 1.5i 4WD

1,5

77

1NZFE

1.2006-

Engine management M-OBD

42

Prado 4.0i 4WD

4

179

1GRFE

11.2003-

Transmission control 4/5-speed automatic transmission

4B

Prado 4.0i 4WD

4

179

1GRFE

11.2003-

Engine management M-OBD

42

Premio 1.5i

1,5

80

1NZFE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Premio 1.5i

1,5

80

1NZFE

12.2001-5.2007

Engine management M-OBD

42

Premio 1.8i

1,8

97

1ZZFE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Premio 1.8i

1,8

97

1ZZFE

12.2001-5.2007

Engine management M-OBD

42

Premio 1.8i 4WD

1,8

92

1ZZFE

12.2001-5.2007

Engine management M-OBD

42

Premio 1.8i 4WD

1,8

92

1ZZFE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Premio 2.0i

2

112

1AZFSE

12.2001-5.2007

Transmission control 4/5-speed automatic transmission

4B

Premio 2.0i

2

112

1AZFSE

12.2001-5.2007

Engine management M-OBD

42

Previa 2.4i

2,4

117

2AZFE

1.2005-

Engine management M-OBD

42

Prius 1.5i

1,5

43

1NZFXE

12.1997-9.2003

Transmission control 4/5-speed automatic transmission

4B

Prius 1.5i

1,5

53

1NZFXE

9.2000-8.2003

Transmission control 4/5-speed automatic transmission

4B

Prius 1.5i

1,5

43

1NZFXE

12.1997-9.2003

Engine management M-OBD

42

Prius 1.5i

1,5

53

1NZFXE

9.2000-8.2003

Engine management M-OBD

42

Prius 1.8 Plug-in

1,8

73

2ZRFXE

12.2009-

Electr. energy management HV battery

42

Prius 1.8 Plug-in

1,8

73

2ZRFXE

5.2012-

Electr. energy management HV battery

42

Prius 1.8 Plug-in

1,8

73

2ZRFXE

12.2009-

Electr. energy management HV battery charge control

3C

Prius 1.8 Plug-in

1,8

73

2ZRFXE

5.2012-

Electr. energy management HV battery charge control

3C

PriusPHV 1.8i

1,8

73

2ZRFXE

1.2012-

Electr. energy management HV battery charge control

3C

PriusPHV 1.8i

1,8

73

2ZRFXE

1.2012-

Electr. energy management HV battery

42

Probox Wagon 1.5i

1,5

80

1NZFE

6.2002-

Transmission control 4/5-speed automatic transmission

4B

Probox Wagon 1.5i

1,5

80

1NZFE

6.2002-

Engine management M-OBD

42

Probox Wagon 1.5i 4WD

1,5

77

1NZFE

6.2002-

Engine management M-OBD

42

Probox Wagon 1.5i 4WD

1,5

77

1NZFE

6.2002-

Transmission control 4/5-speed automatic transmission

4B

Progres 2.5i

2,5

147

1JZFSE

4.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Progres 2.5i

2,5

147

1JZFSE

4.2001-6.2007

Engine management M-OBD

42

Progres 2.5i

2,5

147

1JZGE

5.1998-4.2001

Transmission control 4/5-speed automatic transmission

4B

Progres 2.5i

2,5

147

1JZGE

5.1998-4.2001

Engine management M-OBD

42

Progres 2.5i 4WD

2,5

147

1JZFSE

4.2001-6.2007

Engine management M-OBD

42

Progres 2.5i 4WD

2,5

147

1JZFSE

4.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Progres 2.5i 4WD

2,5

147

1JZGE

12.1999-4.2001

Engine management M-OBD

42

Progres 2.5i 4WD

2,5

147

1JZGE

12.1999-4.2001

Transmission control 4/5-speed automatic transmission

4B

Progres 3.0i

3

162

2JZFSE

4.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Progres 3.0i

3

162

2JZFSE

4.2001-6.2007

Engine management M-OBD

42

Progres 3.0i

3

158

2JZGE

5.1998-4.2001

Engine management M-OBD

42

Progres 3.0i

3

158

2JZGE

5.1998-4.2001

Transmission control 4/5-speed automatic transmission

4B

Raum 1.5i

1,5

80

1NZFE

4.2003-

Transmission control 4/5-speed automatic transmission

4B

Raum 1.5i

1,5

80

1NZFE

4.2003-

Engine management M-OBD

42

Raum 1.5i

1,5

67

5EFE

5.1997-4.2003

Transmission control 4/5-speed automatic transmission

4B

Raum 1.5i

1,5

67

5EFE

5.1997-4.2003

Engine management M-OBD

42

Raum 1.5i 4WD

1,5

77

1NZFE

4.2003-

Transmission control 4/5-speed automatic transmission

4B

Raum 1.5i 4WD

1,5

77

1NZFE

4.2003-

Engine management M-OBD

42

Raum 1.5i 4WD

1,5

67

5EFE

8.1997-4.2003

Transmission control 4/5-speed automatic transmission

4B

Raum 1.5i 4WD

1,5

67

5EFE

8.1997-4.2003

Engine management M-OBD

42

RAV4 1.8i

1,8

92

1ZZFE

5.2000-11.2005

Transmission control 4/5-speed automatic transmission

4B

RAV4 1.8i

1,8

92

1ZZFE

5.2000-11.2005

Engine management M-OBD

42

RAV4 2.0i 4WD

2

112

1AZFSE

5.2000-11.2005

Engine management M-OBD

42

RAV4 2.0i 4WD

2

112

1AZFSE

5.2000-11.2005

Transmission control 4/5-speed automatic transmission

4B

RAV4 2.2 D-4D

2,2

100

2ADFTV

11.2005-

Engine management CR/EDC

4B

RAV4 2.4i 4x4

2,4

120

2AZFE

7.2003-1.2006

Engine management M-OBD

42

RAV4 EV

0

50

9.1997-8.2003

Electric drive control Electric drive control

42

RAV4 EV 4x4

0

50

9.1997-8.2003

Electric drive control Electric drive control

42

Regius 2.7i

2,7

107

3RZFE

4.1997-5.2002

Transmission control 4/5-speed automatic transmission

4B

Regius 2.7i

2,7

107

3RZFE

4.1997-5.2002

Engine management M-OBD

42

Regius 2.7i 4WD

2,7

107

3RZFE

4.1997-5.2002

Transmission control 4/5-speed automatic transmission

4B

Regius 2.7i 4WD

2,7

107

3RZFE

4.1997-5.2002

Engine management M-OBD

42

Reiz 2.5i

2,5

145

5GRFE

11.2005-10.2007

Engine management M-OBD

42

Reiz 3.0i

3

170

3GRFE

11.2005-

Engine management M-OBD

42

Sienta 1.5i

1,5

81

1NZFE

9.2003-

Transmission control 4/5-speed automatic transmission

4B

Sienta 1.5i

1,5

81

1NZFE

9.2003-

Engine management M-OBD

42

Sienta 1.5i 4WD

1,5

77

1NZFE

9.2003-

Engine management M-OBD

42

Sienta 1.5i 4WD

1,5

77

1NZFE

9.2003-

Transmission control 4/5-speed automatic transmission

4B

Soarer Convertible 4.3i

4,3

206

3UZFE

4.2001-7.2005

Engine management M-OBD

42

Soarer Convertible 4.3i

4,3

206

3UZFE

4.2001-7.2005

Transmission control 4/5-speed automatic transmission

4B

Sport Rider 2.5 DIesel Turbo 4WD

2,5

76

2KDFTV

10.2001-12.2003

Engine management CR/EDC

4B

Sport Rider 3.0 Diesel Turbo

3

85

1KZTE

12.2001-10.2004

Engine management CR/EDC

4B

Succeed Wagon 1.5i

1,5

80

1NZFE

6.2002-

Transmission control 4/5-speed automatic transmission

4B

Succeed Wagon 1.5i

1,5

80

1NZFE

6.2002-

Engine management M-OBD

42

Succeed Wagon 1.5i 4WD

1,5

77

1NZFE

6.2002-

Engine management M-OBD

42

Succeed Wagon 1.5i 4WD

1,5

77

1NZFE

6.2002-

Transmission control 4/5-speed automatic transmission

4B

Touring Hiace 2.7i

2,7

107

3RZFE

7.1999-5.2002

Engine management M-OBD

42

Touring Hiace 2.7i

2,7

107

3RZFE

7.1999-5.2002

Transmission control 4/5-speed automatic transmission

4B

Touring Hiace 2.7i 4WD

2,7

107

3RZFE

7.1999-5.2002

Engine management M-OBD

42

Touring Hiace 2.7i 4WD

2,7

107

3RZFE

7.1999-5.2002

Transmission control 4/5-speed automatic transmission

4B

Townace Noah 2.2 Diesel Turbo

2,2

69

3CTE

12.1998-11.2001

Transmission control 4/5-speed automatic transmission

4B

Verossa 2.0i

2

118

1GFE

6.2001-4.2004

Engine management M-OBD

42

Verossa 2.0i

2

118

1GFE

6.2001-4.2004

Transmission control 4/5-speed automatic transmission

4B

Verossa 2.0i 4WD

2

118

1GFE

6.2001-4.2004

Transmission control 4/5-speed automatic transmission

4B

Verossa 2.0i 4WD

2

118

1GFE

6.2001-4.2004

Engine management M-OBD

42

Verossa 2.5i

2,5

147

1JZFSE

6.2001-4.2004

Engine management M-OBD

42

Verossa 2.5i

2,5

147

1JZFSE

6.2001-4.2004

Transmission control 4/5-speed automatic transmission

4B

Verossa 2.5i Turbo

2,5

206

1JZGTE

6.2001-4.2004

Engine management M-OBD

42

Verossa 2.5i Turbo

2,5

206

1JZGTE

6.2001-4.2004

Transmission control 4/5-speed automatic transmission

4B

VIOS 1.3i

1,3

64

2SZ

3.2008-

Engine management M-OBD

42

VIOS 1.3i

1,3

64

8A-FE

7.2005-

Engine management M-OBD

42

VIOS 1.5i

1,5

68

5AFE

1.2002-3.2008

Engine management M-OBD

42

VIOS 1.5i

1,5

68

5AFE

1.2002-3.2008

Transmission control 4/5-speed automatic transmission

4B

Vista 1.8i

1,8

96

1ZZFE

6.1998-10.2003

Transmission control 4/5-speed automatic transmission

4B

Vista 1.8i

1,8

96

1ZZFE

6.1998-10.2003

Engine management M-OBD

42

Vista 2.0i

2

112

1AZFSE

8.2001-10.2003

Engine management M-OBD

42

Vista 2.0i

2

112

1AZFSE

8.2001-10.2003

Transmission control 4/5-speed automatic transmission

4B

Vista 2.0i

2

107

3SFSE

6.1998-8.2001

Transmission control 4/5-speed automatic transmission

4B

Vista 2.0i

2

107

3SFSE

6.1998-8.2001

Engine management M-OBD

42

Vista 2.0i 4WD

2

110

1AZFSE

4.2002-10.2003

Transmission control 4/5-speed automatic transmission

4B

Vista 2.0i 4WD

2

110

1AZFSE

4.2002-10.2003

Engine management M-OBD

42

Vista Ardeo 1.8i

1,8

96

1ZZFE

6.1998-10.2003

Transmission control 4/5-speed automatic transmission

4B

Vista Ardeo 1.8i

1,8

96

1ZZFE

6.1998-10.2003

Engine management M-OBD

42

Vista Ardeo 2.0i

2

112

1AZFSE

8.2001-10.2003

Transmission control 4/5-speed automatic transmission

4B

Vista Ardeo 2.0i

2

112

1AZFSE

8.2001-10.2003

Engine management M-OBD

42

Vista Ardeo 2.0i 4WD

2

110

1AZFSE

4.2002-10.2003

Transmission control 4/5-speed automatic transmission

4B

Vista Ardeo 2.0i 4WD

2

110

1AZFSE

4.2002-10.2003

Engine management M-OBD

42

Vitz 1.0i

1

51

1SZFE

1.1999-2.2005

Transmission control 4/5-speed automatic transmission

4B

Vitz 1.0i

1

51

1SZFE

1.1999-2.2005

Engine management M-OBD

42

Vitz 1.0i 16V

1

51

1SZSE

1.1999-

Engine management M-OBD

42

Vitz 1.3i

1,3

64

2NZFE

9.1999-2.2005

Transmission control 4/5-speed automatic transmission

4B

Vitz 1.3i

1,3

64

2NZFE

9.1999-2.2005

Engine management M-OBD

42

Vitz 1.3i

1,3

64

2SZFE

12.2002-2.2005

Transmission control 4/5-speed automatic transmission

4B

Vitz 1.3i

1,3

64

2SZFE

12.2002-2.2005

Engine management M-OBD

42

Vitz 1.3i 4WD

1,3

64

2NZFE

8.1999-2.2005

Transmission control 4/5-speed automatic transmission

4B

Vitz 1.3i 4WD

1,3

64

2NZFE

8.1999-2.2005

Engine management M-OBD

42

Vitz 1.5i

1,5

80

1NZFE

10.2000-2.2005

Transmission control 4/5-speed automatic transmission

4B

Vitz 1.5i

1,5

80

1NZFE

10.2000-2.2005

Engine management M-OBD

42

Voltz 1.8i

1,8

97

1ZZFE

5.2002-2.2004

Transmission control 4/5-speed automatic transmission

4B

Voltz 1.8i

1,8

97

1ZZFE

5.2002-2.2004

Engine management M-OBD

42

Voltz 1.8i

1,8

140

2ZZGE

5.2002-2.2004

Engine management M-OBD

42

Voltz 1.8i

1,8

140

2ZZGE

5.2002-2.2004

Transmission control 4/5-speed automatic transmission

4B

Voltz 1.8i 4WD

1,8

92

1ZZFE

5.2002-2.2004

Engine management M-OBD

42

Voltz 1.8i 4WD

1,8

92

1ZZFE

5.2002-2.2004

Transmission control 4/5-speed automatic transmission

4B

Voxy 2.0i

2

112

1AZFSE

11.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

Voxy 2.0i

2

112

1AZFSE

11.2001-6.2007

Engine management M-OBD

42

Voxy 2.0i 4WD

2

112

1AZFSE

11.2001-6.2007

Engine management M-OBD

42

Voxy 2.0i 4WD

2

112

1AZFSE

11.2001-6.2007

Transmission control 4/5-speed automatic transmission

4B

WiLL Cypha 1.3i

1,3

64

2NZFE

9.2002-7.2005

Engine management M-OBD

42

WiLL Cypha 1.3i

1,3

64

2NZFE

9.2002-7.2005

Transmission control 4/5-speed automatic transmission

4B

WiLL Cypha 1.5i 4WD

1,5

77

1NZFE

9.2002-7.2005

Engine management M-OBD

42

WiLL Cypha 1.5i 4WD

1,5

77

1NZFE

9.2002-7.2005

Transmission control 4/5-speed automatic transmission

4B

WiLL Vi 1.3i

1,3

65

2NZFE

1.2000-12.2001

Transmission control 4/5-speed automatic transmission

4B

WiLL Vi 1.3i

1,3

65

2NZFE

1.2000-12.2001

Engine management M-OBD

42

WiLL VS 1.5i

1,5

81

1NZFE

1.2002-4.2004

Engine management M-OBD

42

WiLL VS 1.5i

1,5

81

1NZFE

1.2002-4.2004

Transmission control 4/5-speed automatic transmission

4B

WiLL VS 1.8i

1,8

100

1ZZFE

4.2001-4.2004

Engine management M-OBD

42

WiLL VS 1.8i

1,8

100

1ZZFE

4.2001-4.2004

Transmission control 4/5-speed automatic transmission

4B

WiLL VS 1.8i

1,8

140

2ZZGE

4.2001-4.2004

Transmission control 4/5-speed automatic transmission

4B

WiLL VS 1.8i

1,8

140

2ZZGE

4.2001-4.2004

Engine management M-OBD

42

WiLL VS 1.8i 4WD

1,8

92

1ZZFE

4.2001-4.2004

Engine management M-OBD

42

WiLL VS 1.8i 4WD

1,8

92

1ZZFE

4.2001-4.2004

Transmission control 4/5-speed automatic transmission

4B

Windom 2.5i

2,5

147

2MZFE

8.1996-7.2001

Transmission control 4/5-speed automatic transmission

4B

Windom 2.5i

2,5

147

2MZFE

8.1996-7.2001

Engine management M-OBD

42

Windom 3.0i

3

158

1MZFE

7.2001-2.2006

Transmission control 4/5-speed automatic transmission

4B

Windom 3.0i

3

158

1MZFE

7.2001-2.2006

Engine management M-OBD

42

Windom 3.0i

3

158

1MZFE

8.1998-7.2001

Engine management M-OBD

42

Windom 3.0i

3

158

1MZFE

8.1998-7.2001

Transmission control 4/5-speed automatic transmission

4B

Wish 1.8i

1,8

97

1ZZFE

1.2003-4.2009

Transmission control 4/5-speed automatic transmission

4B

Wish 1.8i

1,8

97

1ZZFE

1.2003-4.2009

Engine management M-OBD

42

Wish 1.8i 4WD

1,8

92

1ZZFE

1.2003-4.2009

Transmission control 4/5-speed automatic transmission

4B

Wish 1.8i 4WD

1,8

92

1ZZFE

1.2003-4.2009

Engine management M-OBD

42

Wish 2.0i

2

114

1AZFSE

4.2003-4.2009

Engine management M-OBD

42

Wish 2.0i

2

114

1AZFSE

4.2003-4.2009

Transmission control 4/5-speed automatic transmission

4B

Yaris 1.0i 16V

1

50

1SZFE

1.2001-8.2005

Transmission control Automatic clutch

42

Yaris 1.0i 16V

1

50

1SZFE

1.1999-12.2002

Transmission control Automatic clutch

42

Yaris 1.3 VVT-i

1,3

64

2SZFE

11.2005-10.2008

Engine management M-OBD

42

VAUXHALL

Adam 1.2

1,2

51

A 12 XEL

4.2013-

Instrumentation Instrument cluster

4B

Adam 1.4

1,4

64

A 14 XEL

4.2013-

Instrumentation Instrument cluster

4B

Adam 1.4

1,4

74

A 14 XER

4.2013-

Instrumentation Instrument cluster

4B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electr. energy management HV battery charge control

2B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Hybrid control Hybrid control

47

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Heater/air conditioner Supplementary heater

22

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Heater/air conditioner Heating/compressor control

22

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electric drive control Electric drive control

2B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Instrumentation Instrument cluster

4B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electric drive control Electric drive control

2B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electr. energy management HV battery temperature regulation

22

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Driver information Digital radio reception

4B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Electr. energy management HV battery

2B

Ampera 1.4 Hybrid

1,4

111

A 14 XFL

10.2011-

Hybrid control Hybrid control

4B

Astra 1.3 CDTI

1,2

70

A 13 DTE

9.2009-

Engine management EDC 17

5A

Astra 1.3 CDTI

1,2

70

A 13 DTE

9.2009-

Driver information Digital radio reception

4B

Astra 1.3 CDTI

1,2

70

A 13 DTE

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.3 CDTI

1,2

70

A 13 DTE

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.3 CDTI

1,2

70

A 13 DTE

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.3 CDTI

1,2

70

A 13 DTE

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.3 CDTI Sports Tourer

1,2

70

A 13 DTE

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.3 CDTI Sports Tourer

1,2

70

A 13 DTE

9.2010-

Driver information Digital radio reception

4B

Astra 1.3 CDTI Sports Tourer

1,2

70

A 13 DTE

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.3 CDTI Sports Tourer

1,2

70

A 13 DTE

9.2010-

Engine management EDC 17

5A

Astra 1.3 CDTI Sports Tourer

1,2

70

A 13 DTE

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.3 CDTI Sports Tourer

1,2

70

A 13 DTE

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo

1,4

88

A 14 NEL

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo

1,4

88

A 14 NEL

9.2011-

Driver information Digital radio reception

4B

Astra 1.4 Turbo

1,4

88

A 14 NEL

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 Turbo

1,4

88

A 14 NEL

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Turbo

1,4

88

A 14 NEL

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.4 Turbo

1,4

103

A 14 NET

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.4 Turbo

1,4

103

A 14 NET

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 Turbo

1,4

103

A 14 NET

9.2009-

Driver information Digital radio reception

4B

Astra 1.4 Turbo

1,4

103

A 14 NET

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo

1,4

103

A 14 NET

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4 Turbo GTC

1,4

88

A 14 NEL

9.2011-

Driver information Digital radio reception

4B

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Driver information Digital radio reception

4B

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.4 Turbo GTC

1,4

103

A 14 NET

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Driver information Digital radio reception

4B

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i

1,4

64

A 14 XEL

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Driver information Digital radio reception

4B

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i

1,4

74

A 14 XER

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Driver information Digital radio reception

4B

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.4i Sports Tourer

1,4

74

A 14 XER

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Driver information Digital radio reception

4B

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.4i Turbo Sports Tourer

1,4

103

A 14 NET

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 CDTI

1,6

100

B 16 DTH

10.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 CDTI

1,6

100

B 16 DTH

10.2013-

Driver information Digital radio reception

4B

Astra 1.6 CDTI

1,6

100

B 16 DTH

10.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 CDTI

1,6

100

B 16 DTH

10.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 CDTI

1,6

100

B 16 DTH

10.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 CDTI Sports Tourer

1,6

100

B 16 DTH

10.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 CDTI Sports Tourer

1,6

100

B 16 DTH

10.2013-

Driver information Digital radio reception

4B

Astra 1.6 CDTI Sports Tourer

1,6

100

B 16 DTH

10.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 CDTI Sports Tourer

1,6

100

B 16 DTH

10.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 CDTI Sports Tourer

1,6

100

B 16 DTH

10.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Driver information Digital radio reception

4B

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo GTC

1,6

132

A 16 LET

9.2011-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Instrumentation Instrument cluster

4B

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Heater/air conditioner Automatic A/C

4B

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Running gear/steering Lane departure warning

57

Astra 1.6 Turbo GTC

1,6

147

A 16 SHT

9.2013-

Driver information Digital radio reception

4B

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Driver information Digital radio reception

4B

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.6i

1,6

85

A 16 XER

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Driver information Digital radio reception

4B

Astra 1.6i Sports Tourer

1,6

85

A 16 XER

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.6i Turbo

1,6

132

A 16 LET

9.2009-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

81

A 17 DTC

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

81

A 17 DTC

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

81

A 17 DTC

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

81

A 17 DTC

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

81

A 17 DTC

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

81

A 17 DTE

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

81

A 17 DTE

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

81

A 17 DTE

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

81

A 17 DTE

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

81

A 17 DTE

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

96

A 17 DTF

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

96

A 17 DTF

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

96

A 17 DTF

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

96

A 17 DTF

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

96

A 17 DTF

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

81

A 17 DTJ

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

92

A 17 DTR

9.2009-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

96

A 17 DTS

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI

1,7

96

A 17 DTS

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI

1,7

96

A 17 DTS

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI

1,7

96

A 17 DTS

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI

1,7

96

A 17 DTS

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTC

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTE

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTF

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

81

A 17 DTJ

9.2010-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

92

A 17 DTR

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

1.2012-

Instrumentation Instrument cluster

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

1.2012-

Driver information Digital radio reception

4B

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

1.2012-

Running gear/steering Lane departure warning

57

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 CDTI Sports Tourer

1,7

96

A 17 DTS

1.2012-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Driver information Digital radio reception

4B

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

81

A 17 DTC

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Driver information Digital radio reception

4B

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

81

A 17 DTE

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

96

A 17 DTF

11.2011-

Driver information Digital radio reception

4B

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Instrumentation Instrument cluster

4B

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Running gear/steering Lane departure warning

57

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Heater/air conditioner Automatic A/C

4B

Astra 1.7 GTC

1,7

96

A 17 DTS

11.2011-

Driver information Digital radio reception

4B

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Engine management EDC 17

5A

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Driver information Digital radio reception

4B

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Driver information Digital radio reception

4B

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Engine management EDC 17

5A

Astra 2.0 CDTI

2

118

A 20 DTH

9.2009-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI

2

121

A 20 DTH

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI

2

143

A 20 DTR

8.2012-

Driver information Digital radio reception

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Driver information Digital radio reception

4B

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Engine management EDC 17

5A

Astra 2.0 CDTI Sports Tourer

2

118

A 20 DTH

9.2010-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Engine management EDC 17

5A

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 CDTI Sports Tourer

2

121

A 20 DTH

9.2011-

Driver information Digital radio reception

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Driver information Digital radio reception

4B

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 CDTI Sports Tourer

2

143

A 20 DTR

8.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Instrumentation Instrument cluster

4B

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Engine management EDC 17

5A

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Running gear/steering Lane departure warning

57

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Driver information Digital radio reception

4B

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC

2

121

A 20 DTH

9.2011-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Driver information Digital radio reception

4B

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 GTC

2

143

A 20 DTR

8.2012-

Running gear/steering Lane departure warning

57

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Driver information Digital radio reception

4B

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Driving safety system ESP Electronic stability program ESP

4C

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Heater/air conditioner Automatic A/C

4B

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Instrumentation Instrument cluster

4B

Astra 2.0 GTC Turbo

2

206

A 20 NFT

6.2012-

Running gear/steering Lane departure warning

57

Cascada 1.4 Turbo

1,4

88

A 14 NEL

4.2013-

Instrumentation Instrument cluster

4B

Cascada 1.4 Turbo

1,4

88

A 14 NEL

4.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 1.4 Turbo

1,4

88

A 14 NEL

4.2013-

Driver information Digital radio reception

4B

Cascada 1.4 Turbo

1,4

88

A 14 NEL

4.2013-

Running gear/steering Lane departure warning

57

Cascada 1.4 Turbo

1,4

88

A 14 NEL

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.4 Turbo

1,4

103

A 14 NET

4.2013-

Instrumentation Instrument cluster

4B

Cascada 1.4 Turbo

1,4

103

A 14 NET

4.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 1.4 Turbo

1,4

103

A 14 NET

4.2013-

Driver information Digital radio reception

4B

Cascada 1.4 Turbo

1,4

103

A 14 NET

4.2013-

Running gear/steering Lane departure warning

57

Cascada 1.4 Turbo

1,4

103

A 14 NET

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.6 Turbo

1,6

147

A 16 SHT

1.2014-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.6 Turbo

1,6

147

A 16 SHT

1.2014-

Heater/air conditioner Automatic A/C

4B

Cascada 1.6 Turbo

1,6

147

A 16 SHT

1.2014-

Running gear/steering Lane departure warning

57

Cascada 1.6 Turbo

1,6

147

A 16 SHT

1.2014-

Driver information Digital radio reception

4B

Cascada 1.6 Turbo

1,6

147

A 16 SHT

1.2014-

Instrumentation Instrument cluster

4B

Cascada 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Instrumentation Instrument cluster

4B

Cascada 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Running gear/steering Lane departure warning

57

Cascada 1.6 Turbo

1,6

125

A 16 XHT

4.2013-

Driver information Digital radio reception

4B

Cascada 2.0 CDTI

2

121

A 20 DTH

4.2013-

Instrumentation Instrument cluster

4B

Cascada 2.0 CDTI

2

121

A 20 DTH

4.2013-

Running gear/steering Lane departure warning

57

Cascada 2.0 CDTI

2

121

A 20 DTH

4.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 2.0 CDTI

2

121

A 20 DTH

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 2.0 CDTI

2

121

A 20 DTH

4.2013-

Driver information Digital radio reception

4B

Cascada 2.0 CDTI

2

143

A 20 DTR

4.2013-

Running gear/steering Lane departure warning

57

Cascada 2.0 CDTI

2

143

A 20 DTR

4.2013-

Instrumentation Instrument cluster

4B

Cascada 2.0 CDTI

2

143

A 20 DTR

4.2013-

Heater/air conditioner Automatic A/C

4B

Cascada 2.0 CDTI

2

143

A 20 DTR

4.2013-

Driving safety system ESP Electronic stability program ESP

4C

Cascada 2.0 CDTI

2

143

A 20 DTR

4.2013-

Driver information Digital radio reception

4B

Corsa 1.0 Twinport

1

48

A 10 XEP

12.2009-

Engine management GMPT

4B

Corsa 1.2 Twinport

1,2

63

A 12 XER

12.2009-

Engine management GMPT

4B

Corsa 1.2i Twinport

1,2

51

A 12 XEL

12.2009-

Engine management GMPT

4B

Corsa 1.3 CDTI

1,2

70

A 13 DT...

1.2011-

Engine management EDC 17

5A

Corsa 1.3 CDTI

1,2

55

A 13 DTC

1.2011-

Engine management EDC 17

5A

Corsa 1.3 CDTI

1,3

66

A 13 DTH

10.2006-2.2009

Engine management EDC 17

5A

Corsa 1.3 CDTI

1,3

55

A 13 DTJ

10.2006-2.2009

Engine management EDC 17

5A

Corsa 1.3 CDTI

1,2

70

Z 13 DTE

12.2009-

Engine management EDC 17

5A

Corsa 1.4 Twinport

1,4

64

A 14 XEL

12.2009-

Engine management GMPT

4B

Corsa 1.4 Twinport

1,4

74

A 14 XER

12.2009-

Engine management GMPT

4B

Corsa 1.4 Twinport Turbo

1,4

88

A 14 NEL

7.2012-

Engine management GMPT

4B

Frontera 2.2 DTI

2,2

85

X 22 DTH

9.1998-9.2004

Anti-lock braking system ABS

30

Frontera 2.2 DTI

2,2

88

Y 22 DTH

9.1998-9.2004

Anti-lock braking system ABS

30

Frontera 2.2 i

2,2

100

X 22 SE

9.1998-12.2000

Anti-lock braking system ABS

30

Frontera 2.2 i

2,2

100

Y 22 SE

9.2000-9.2004

Anti-lock braking system ABS

30

Frontera 3.2 i

3,2

151

6 VD1

9.1998-9.2004

Anti-lock braking system ABS

30

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Instrumentation Instrument cluster

4B

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Running gear/steering Lane departure warning

57

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driver information Audio amplifier

4C

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Sports Tourer

1,4

103

A 14 NET

9.2011-

Driver information Digital radio reception

4B

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Instrumentation Instrument cluster

4B

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver information Audio amplifier

4C

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Running gear/steering Lane departure warning

57

Insignia 1.4 Sports Tourer

1,4

103

B 14 NET

2.2014-

Driver information Digital radio reception

4B

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Instrumentation Instrument cluster

4B

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driver information Audio amplifier

4C

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Running gear/steering Lane departure warning

57

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Turbo

1,4

103

A 14 NET

9.2011-

Driver information Digital radio reception

4B

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Heater/air conditioner Automatic A/C

4B

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Instrumentation Instrument cluster

4B

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Driver information Audio amplifier

4C

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Running gear/steering Lane departure warning

57

Insignia 1.4 Turbo

1,4

103

B 14 NET

2.2014-

Driver information Digital radio reception

4B

Insignia 1.6

1,6

132

A 16 LET

11.2008-

Driver information Audio amplifier

4C

Insignia 1.6

1,6

132

A 16 LET

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6

1,6

132

A 16 LET

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6

1,6

132

A 16 LET

11.2008-

Driver information Digital radio reception

4B

Insignia 1.6

1,6

132

A 16 LET

11.2008-

Instrumentation Instrument cluster

4B

Insignia 1.6

1,6

132

A 16 LET

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6

1,6

132

A 16 LET

11.2008-

Running gear/steering Lane departure warning

57

Insignia 1.6

1,6

85

A 16 XER

11.2008-

Driver information Digital radio reception

4B

Insignia 1.6

1,6

85

A 16 XER

11.2008-

Driver information Audio amplifier

4C

Insignia 1.6

1,6

85

A 16 XER

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6

1,6

85

A 16 XER

11.2008-

Instrumentation Instrument cluster

4B

Insignia 1.6

1,6

85

A 16 XER

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6

1,6

85

A 16 XER

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6

1,6

85

A 16 XER

11.2008-

Running gear/steering Lane departure warning

57

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Running gear/steering Lane departure warning

57

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Instrumentation Instrument cluster

4B

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driver information Audio amplifier

4C

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6

1,6

125

A 16 XHT

7.2013-

Driver information Digital radio reception

4B

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Running gear/steering Lane departure warning

57

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driver information Audio amplifier

4C

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Instrumentation Instrument cluster

4B

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6 Sports Tourer

1,6

132

A 16 LET

2.2009-

Driver information Digital radio reception

4B

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Instrumentation Instrument cluster

4B

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Running gear/steering Lane departure warning

57

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driver information Digital radio reception

4B

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.6 Sports Tourer

1,6

85

A 16 XER

2.2009-

Driver information Audio amplifier

4C

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Running gear/steering Lane departure warning

57

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driver information Audio amplifier

4C

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Instrumentation Instrument cluster

4B

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driver information Digital radio reception

4B

Insignia 1.6 Sports Tourer

1,6

125

A 16 XHT

7.2013-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.8

1,8

103

A 18 XER

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.8

1,8

103

A 18 XER

11.2008-

Running gear/steering Lane departure warning

57

Insignia 1.8

1,8

103

A 18 XER

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 1.8

1,8

103

A 18 XER

11.2008-

Driver information Digital radio reception

4B

Insignia 1.8

1,8

103

A 18 XER

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.8

1,8

103

A 18 XER

11.2008-

Driver information Audio amplifier

4C

Insignia 1.8

1,8

103

A 18 XER

11.2008-

Instrumentation Instrument cluster

4B

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driver information Digital radio reception

4B

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driver information Audio amplifier

4C

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Instrumentation Instrument cluster

4B

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 1.8 Sports Tourer

1,8

103

A 18 XER

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Engine management EDC 17

5A

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Engine management EDC 17

5A

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

81

A 20 DT...

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

96

A 20 DT...

11.2008-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

88

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

103

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Engine management EDC 17

5A

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

118

A 20 DTH

11.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI

2

140

A 20 DTR

3.2012-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI

2

140

A 20 DTR

3.2012-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI

2

140

A 20 DTR

3.2012-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI

2

140

A 20 DTR

3.2012-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI

2

140

A 20 DTR

3.2012-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI

2

140

A 20 DTR

3.2012-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI

2

140

A 20 DTR

3.2012-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Engine management EDC 17

5A

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI 4x4

2

118

A 20 DTH

6.2010-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI 4x4

2

140

A 20 DTR

7.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

96

A 20 DT...

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

81

A 20 DT...

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

88

A 20 DTE

9.2013-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

103

A 20 DTE

9.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

118

A 20 DTH

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

3.2012-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

3.2012-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

3.2012-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

3.2012-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

3.2012-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

3.2012-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer

2

140

A 20 DTR

3.2012-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Engine management EDC 17

5A

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Instrumentation Instrument cluster

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

118

A 20 DTH

6.2010-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driver information Digital radio reception

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driver information Audio amplifier

4C

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 CDTI Sports Tourer 4x4

2

140

A 20 DTR

7.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo

2

162

A 20 NHT

11.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo

2

162

A 20 NHT

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo

2

162

A 20 NHT

11.2008-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo

2

162

A 20 NHT

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo

2

162

A 20 NHT

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo

2

162

A 20 NHT

11.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo

2

162

A 20 NHT

11.2008-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

5.2013-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

5.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

5.2013-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

5.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

5.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

5.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo 4x4

2

184

A 20 NFT

5.2013-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

11.2008-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

11.2008-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

11.2008-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo 4x4

2

162

A 20 NHT

11.2008-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo Sports Tourer

2

162

A 20 NHT

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

5.2013-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

5.2013-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

5.2013-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

5.2013-

Driver information Audio amplifier

4C

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

5.2013-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

5.2013-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

184

A 20 NFT

5.2013-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driver information Digital radio reception

4B

Insignia 2.0 Turbo Sports Tourer 4x4

2

162

A 20 NHT

2.2009-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo 4x4

2,8

239

A 28 NER

9.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

11.2008-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

11.2008-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

11.2008-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

11.2008-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

11.2008-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

11.2008-

Heater/air conditioner Automatic A/C

4B

Insignia 2.8 Turbo 4x4

2,8

191

A 28 NET

11.2008-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

239

A 28 NER

9.2009-

Driver information Audio amplifier

4C

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Instrumentation Instrument cluster

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Heater/air conditioner Automatic A/C

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driver assistance systems Blind spot object detection, left

02

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driver information Digital radio reception

4B

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driving safety system ESP Electronic stability program ESP

42

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Running gear/steering Lane departure warning

57

Insignia 2.8 Turbo Sports Tourer 4x4

2,8

191

A 28 NET

2.2009-

Driver information Audio amplifier

4C

Meriva 1.3 CDTI

1,2

55

A 13 DTC

6.2010-

Instrumentation Instrument cluster

4B

Meriva 1.3 CDTI

1,2

55

A 13 DTC

6.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.3 CDTI

1,2

55

A 13 DTC

6.2010-

Engine management EDC 17

5A

Meriva 1.3 CDTI

1,2

55

A 13 DTC

6.2010-

Driver information Digital radio reception

4B

Meriva 1.3 CDTI

1,2

70

A 13 DTE

6.2010-

Engine management EDC 17

5A

Meriva 1.3 CDTI

1,2

70

A 13 DTE

6.2010-

Driver information Digital radio reception

4B

Meriva 1.3 CDTI

1,2

70

A 13 DTE

6.2010-

Instrumentation Instrument cluster

4B

Meriva 1.3 CDTI

1,2

70

A 13 DTE

6.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Driver information Digital radio reception

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Engine management GMPT

4B

Meriva 1.4 ecoFLEX

1,4

88

A 14 NEL

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Engine management GMPT

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Ecotec

1,4

103

A 14 NET

4.2010-

Driver information Digital radio reception

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Driver information Digital radio reception

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Engine management GMPT

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Ecotec

1,4

74

A 14 XER

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

74

B 14 XER

9.2013-

Instrumentation Instrument cluster

4B

Meriva 1.4 Ecotec

1,4

74

B 14 XER

9.2013-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Ecotec

1,4

74

B 14 XER

9.2013-

Driver information Digital radio reception

4B

Meriva 1.4 Turbo

1,4

88

B 14 NEL

10.2012-

Engine management GMPT

4B

Meriva 1.4 Turbo

1,4

88

B 14 NEL

10.2012-

Instrumentation Instrument cluster

4B

Meriva 1.4 Turbo

1,4

88

B 14 NEL

10.2012-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Turbo

1,4

88

B 14 NEL

10.2012-

Driver information Digital radio reception

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Engine management GMPT

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Instrumentation Instrument cluster

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Heater/air conditioner Automatic A/C

4B

Meriva 1.4 Turbo

1,4

103

B 14 NET

10.2012-

Driver information Digital radio reception

4B

Meriva 1.6 CDTI

1,6

100

10.2013-

Driver information Digital radio reception

4B

Meriva 1.6 CDTI

1,6

100

10.2013-

Instrumentation Instrument cluster

4B

Meriva 1.6 CDTI

1,6

100

10.2013-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

74

A 17 DT

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

74

A 17 DT

4.2010-

Driver information Digital radio reception

4B

Meriva 1.7 CDTI

1,7

74

A 17 DT

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.7 CDTI

1,7

81

A 17 DT...

10.2011-

Instrumentation Instrument cluster

4B

Meriva 1.7 CDTI

1,7

81

A 17 DT...

10.2011-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

81

A 17 DT...

10.2011-

Driver information Digital radio reception

4B

Meriva 1.7 CDTI

1,7

96

A 17 DTS

4.2010-

Instrumentation Instrument cluster

4B

Meriva 1.7 CDTI

1,7

96

A 17 DTS

4.2010-

Heater/air conditioner Automatic A/C

4B

Meriva 1.7 CDTI

1,7

96

A 17 DTS

4.2010-

Driver information Digital radio reception

4B

Mokka 1.4 Turbo ecoFLEX

1,4

103

A 14 NET

1.2013-

Driver information Digital radio reception

4B

Mokka 1.4 Turbo ecoFLEX

1,4

103

A 14 NET

1.2013-

Running gear/steering Lane departure warning

57

Mokka 1.4 Turbo ecoFLEX

1,4

103

A 14 NET

1.2013-

Instrumentation Instrument cluster

4B

Mokka 1.4 Turbo ecoFlex 4x4

1,4

103

A 14 NET

9.2012-

Driver information Digital radio reception

4B

Mokka 1.4 Turbo ecoFlex 4x4

1,4

103

A 14 NET

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.4 Turbo ecoFlex 4x4

1,4

103

A 14 NET

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.6 Turbo ecoFlex

1,6

85

A 16 XER

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.6 Turbo ecoFlex

1,6

85

A 16 XER

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.6 Turbo ecoFlex

1,6

85

A 16 XER

9.2012-

Driver information Digital radio reception

4B

Mokka 1.7 CDTI ecoFLEX

1,7

96

A 17 DTS

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.7 CDTI ecoFLEX

1,7

96

A 17 DTS

9.2012-

Driver information Digital radio reception

4B

Mokka 1.7 CDTI ecoFLEX

1,7

96

A 17 DTS

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.7 CDTI ecoFLEX 4x4

1,7

96

A 17 DTS

9.2012-

Instrumentation Instrument cluster

4B

Mokka 1.7 CDTI ecoFLEX 4x4

1,7

96

A 17 DTS

9.2012-

Running gear/steering Lane departure warning

57

Mokka 1.7 CDTI ecoFLEX 4x4

1,7

96

A 17 DTS

9.2012-

Driver information Digital radio reception

4B

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Driver information Digital radio reception

4B

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.4 Turbo

1,4

88

A 14 NEL

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.4 Turbo

1,4

103

A 14 NET

1.2012-

Driver information Digital radio reception

4B

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Instrumentation Instrument cluster

4B

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Running gear/steering Lane departure warning

57

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Heater/air conditioner Automatic A/C

4B

Zafira 1.6 CDTI

1,6

100

B 16 DTH

5.2013-

Driver information Digital radio reception

4B

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Driver information Digital radio reception

4B

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.6 CNG

1,6

110

A 16 XNT

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Driver information Digital radio reception

4B

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Running gear/steering Lane departure warning

57

Zafira 1.8

1,8

85

A 18 XEL

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Driver information Digital radio reception

4B

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Instrumentation Instrument cluster

4B

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 1.8

1,8

103

A 18 XER

1.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Engine management EDC 17

5A

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

96

A 20 DT...

1.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Engine management EDC 17

5A

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

121

A 20 DTH

1.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Heater/air conditioner Automatic A/C

4B

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Engine management EDC 17

5A

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

81

A 20 DTL

1.2012-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

143

A 20 DTR

1.2013-

Running gear/steering Lane departure warning

57

Zafira 2.0 CDTI

2

143

A 20 DTR

1.2013-

Instrumentation Instrument cluster

4B

Zafira 2.0 CDTI

2

143

A 20 DTR

1.2013-

Driver information Digital radio reception

4B

Zafira 2.0 CDTI

2

143

A 20 DTR

1.2013-

Driving safety system ESP Electronic stability program ESP

4C

Zafira 2.0 CDTI

2

143

A 20 DTR

1.2013-

Heater/air conditioner Automatic A/C

4B

VOLVO

S60 II 2.0T

2

149

B4204T6

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

S60 II 2.0T4

2

132

B5204T8

8.2012-

Driver assistance systems Sensor assistance systems

57

S60 II 2.0T5

2

157

B5204T9

8.2012-

Driver assistance systems Sensor assistance systems

57

S60 II 2.5T5

2,5

187

B5254T12

8.2012-

Driver assistance systems Sensor assistance systems

57

S60 II 2.5T5

2,5

187

B5254T5

8.2011-

Driver assistance systems Sensor assistance systems

57

S60 II 2.5T5 AWD

2,5

187

B5254T12

9.2012-

Driver assistance systems Sensor assistance systems

57

S60 II D3

2

120

D5204T2

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

S60 II D3

2

100

D5204T7

8.2012-

Driver assistance systems Sensor assistance systems

57

S60 II D4

2

133

D4204T5

8.2013-

Driver assistance systems Sensor assistance systems

57

S60 II D4

2

120

D5204T3

8.2011-

Driver assistance systems Sensor assistance systems

57

S60 II D5

2,4

151

D5244T10

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

S60 II D5

2,4

158

D5244T11

8.2011-

Driver assistance systems Sensor assistance systems

57

S60 II D5

2,4

158

D5244T15

8.2011-

Driver assistance systems Sensor assistance systems

57

S60 II D5 AWD

2,4

151

D5244T10

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

S60 II D5 AWD

2,4

158

D5244T15

8.2011-

Driver assistance systems Sensor assistance systems

57

S60 II DRIVe

1,6

85

D 4162T

8.2011-

Driver assistance systems Sensor assistance systems

57

S60 II T3

1,6

110

B4164T3

11.2010-

Driver assistance systems Sensor assistance systems

57

S60 II T4

1,6

132

B4164T

11.2010-

Driver assistance systems Sensor assistance systems

57

S60 II T4F

1,6

132

B4164T2

11.2010-

Driver assistance systems Sensor assistance systems

57

S60 II T5

2

180

B4204T11

8.2013-

Driver assistance systems Sensor assistance systems

57

S60 II T5

2

177

B4204T7

11.2010-

Driver assistance systems Sensor assistance systems

57

S60 II T6

2

225

B4204T9

8.2013-

Driver assistance systems Sensor assistance systems

57

S60 II T6 AWD

3

224

B6304T4

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II 1.6D DRIVe

1,6

80

D4164T

8.2009-

Driver assistance systems Sensor assistance systems

57

S80 II 2.0 F Flexifuel

2

107

B4204S4

1.2008-7.2012

Driver assistance systems Sensor assistance systems

57

S80 II 2.0B

2

107

B4204S3

1.2008-

Driver assistance systems Sensor assistance systems

57

S80 II 2.0D

2

100

D4204T

8.2007-7.2010

Driver assistance systems Sensor assistance systems

57

S80 II 2.0T

2

149

B4204T6

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II 2.4D

2,4

129

D5244T14

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

S80 II 2.4D

2,4

120

D5244T19

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

S80 II 2.4D

2,4

120

D5244T5

8.2006-7.2009

Driver assistance systems Sensor assistance systems

57

S80 II 2.5 FT Fexifuel

2,5

170

B5254T11

8.2009-7.2012

Driver assistance systems Sensor assistance systems

57

S80 II 2.5 FT Flexifuel

2,5

147

B5254T8

5.2008-7.2010

Driver assistance systems Sensor assistance systems

57

S80 II 2.5T

2,5

170

B5254T10

8.2009-

Driver assistance systems Sensor assistance systems

57

S80 II 2.5T

2,5

187

B5254T12

12.2012-

Driver assistance systems Sensor assistance systems

57

S80 II 2.5T

2,5

147

B5254T6

3.2006-7.2009

Driver assistance systems Sensor assistance systems

57

S80 II 3.0T

3

210

B6304T

3.2009-

Driver assistance systems Sensor assistance systems

57

S80 II 3.2

3,2

175

B6324S

8.2006-7.2010

Driver assistance systems Sensor assistance systems

57

S80 II 3.2

3,2

175

B6324S4

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II 3.2

3,2

179

B6324S5

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II 3.2 AWD

3,2

175

B6324S

8.2006-7.2010

Driver assistance systems Sensor assistance systems

57

S80 II 3.2 AWD

3,2

179

B6324S5

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II D3

2

120

D5204T2

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

S80 II D3

2

120

D5204T3

8.2011-

Driver assistance systems Sensor assistance systems

57

S80 II D3

2

100

D5204T7

8.2012-

Driver assistance systems Sensor assistance systems

57

S80 II D4

2

133

D4204T5

8.2013-

Driver assistance systems Sensor assistance systems

57

S80 II D4

2

120

D5204T3

8.2012-

Driver assistance systems Sensor assistance systems

57

S80 II D5

2,4

151

D5244T10

11.2008-7.2011

Driver assistance systems Sensor assistance systems

57

S80 II D5

2,4

158

D5244T11

8.2011-

Driver assistance systems Sensor assistance systems

57

S80 II D5

2,4

158

D5244T15

8.2011-

Driver assistance systems Sensor assistance systems

57

S80 II D5

2,4

136

D5244T4

3.2006-7.2009

Driver assistance systems Sensor assistance systems

57

S80 II D5 AWD

2,4

151

D5244T10

8.2009-7.2011

Driver assistance systems Sensor assistance systems

57

S80 II D5 AWD

2,4

158

D5244T15

8.2011-

Driver assistance systems Sensor assistance systems

57

S80 II D5 AWD

2,4

136

D5244T4

3.2006-7.2009

Driver assistance systems Sensor assistance systems

57

S80 II DRIVe

1,6

84

D4162T

8.2011-

Driver assistance systems Sensor assistance systems

57

S80 II T4

1,6

132

B4164T

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II T4F

1,6

132

B4164T2

8.2011-

Driver assistance systems Sensor assistance systems

57

S80 II T5

2

180

B4204T11

8.2013-

Driver assistance systems Sensor assistance systems

57

S80 II T5

2

177

B4204T7

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II T6 AWD

3

210

B6304T2

1.2007-7.2010

Driver assistance systems Sensor assistance systems

57

S80 II T6 AWD

3

224

B6304T4

8.2010-

Driver assistance systems Sensor assistance systems

57

S80 II V8 AWD

4,4

232

B8444S

3.2006-12.2010

Driver assistance systems Sensor assistance systems

57

V40 1.6 D2 CROSS COUNTRY

1,6

84

D4162T

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 1.6 T4 CROSS COUNTRY

1,6

132

B4164T

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.0 D3 CROSS COUNTRY

2

110

D5204T6

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.0 D4 CROSS COUNTRY

2

130

D5204T4

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.0 T4 AWD CROSS COUNTRY

2

132

B5204T8

9.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.0 T4 CROSS COUNTRY

2

132

B5204T8

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.0 T5 AWD Cross Country

2

157

B5204T9

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.0 T5 Cross Country

2

157

B5204T9

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.5 T5 AWD CROSS COUNTRY

2,5

187

B5254T12

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 2.5 T5 CROSS COUNTRY

2,5

187

B5254T12

1.2013-

Driver assistance systems Sensor assistance systems

57

V40 II D2

1,6

84

D4162T

9.2012-

Driver assistance systems Sensor assistance systems

57

V40 II D3

2

110

D5204T6

9.2012-

Driver assistance systems Sensor assistance systems

57

V40 II D4

2

130

D5204T4

9.2012-

Driver assistance systems Sensor assistance systems

57

V40 II T2

1,6

88

B4164T4

9.2012-

Driver assistance systems Sensor assistance systems

57

V40 II T3

1,6

110

B4164T3

9.2012-

Driver assistance systems Sensor assistance systems

57

V40 II T4

1,6

132

B4164T

9.2012-

Driver assistance systems Sensor assistance systems

57

V40 II T4

2

132

B5204T8

9.2012-

Driver assistance systems Sensor assistance systems

57

V40 II T5

2

157

B5204T9

9.2013-

Driver assistance systems Sensor assistance systems

57

V40 II T5

2,5

187

B5254T12

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 1.6 D2 DRIVe

1,6

85

D 4162T

9.2011-

Driver assistance systems Sensor assistance systems

57

V60 1.6 T3

1,6

110

B4164T3

9.2010-

Driver assistance systems Sensor assistance systems

57

V60 1.6 T4

1,6

132

B4164T

9.2010-

Driver assistance systems Sensor assistance systems

57

V60 1.6 T4F

1,6

132

B4164T2

9.2011-

Driver assistance systems Sensor assistance systems

57

V60 2.0 D4

2

133

D4204T5

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 2.0 T5

2

180

B4204T11

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 2.0 T5

2

180

B4204T12

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 2.0 T5

2

177

B4204T7

9.2012-

Driver assistance systems Sensor assistance systems

57

V60 2.0 T5

2

177

B4204T7

9.2010-8.2013

Driver assistance systems Sensor assistance systems

57

V60 2.0 T5

2

132

B5204T8

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 2.0 T5

2

157

B5204T9

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 2.0 T6

2

225

B4204T9

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 2.0T

2

149

B4204T6

9.2010-8.2011

Driver assistance systems Sensor assistance systems

57

V60 2.4 D4 AWD

2,4

133

D5244T12

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 2.5 T5 AWD

2,5

187

B5254T12

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 3.0 T6 AWD

3

224

B6304T4

9.2010-

Driver assistance systems Sensor assistance systems

57

V60 D3

2

120

D5204T2

9.2010-8.2011

Driver assistance systems Sensor assistance systems

57

V60 D3

2

100

D5204T7

9.2012-

Driver assistance systems Sensor assistance systems

57

V60 D4

2

120

D5204T3

9.2011-

Driver assistance systems Sensor assistance systems

57

V60 D4 AWD

2,5

133

B5254T12

9.2013-

Driver assistance systems Sensor assistance systems

57

V60 D4 AWD

2,4

120

D5244T17

9.2012-

Driver assistance systems Sensor assistance systems

57

V60 D5

2,4

151

D5244T10

9.2010-8.2011

Driver assistance systems Sensor assistance systems

57

V60 D5

2,4

158

D5244T11

9.2011-

Driver assistance systems Sensor assistance systems

57

V60 D5

2,4

158

D5244T15

9.2011-

Driver assistance systems Sensor assistance systems

57

V60 D5 AWD

2,4

151

D5244T10

9.2010-8.2011

Driver assistance systems Sensor assistance systems

57

V60 D5 AWD

2,4

158

D5244T15

9.2011-

Driver assistance systems Sensor assistance systems

57

V60 D6 Hybrid AWD

2,4

158

D82PHEV

11.2012-

Driver assistance systems Sensor assistance systems

57

V70 III 1.6 D DRIVe

1,6

84

D4162T

8.2011-

Driver assistance systems Sensor assistance systems

57

V70 III 1.6D DRIVe

1,6

80

D4164T

1.2010-7.2011

Driver assistance systems Sensor assistance systems

57

V70 III 2.0 D4

2

120

D5204T3

8.2011-

Driver assistance systems Sensor assistance systems

57

V70 III 2.0 F Flexifuel

2

107

B4204S4

10.2007-7.2011

Driver assistance systems Sensor assistance systems

57

V70 III 2.0 T

2

149

B4204T6

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

V70 III 2.0 T5

2

157

B5204T9

8.2012-

Driver assistance systems Sensor assistance systems

57

V70 III 2.0B

2

107

B4204S3

10.2007-7.2011

Driver assistance systems Sensor assistance systems

57

V70 III 2.0D

2

100

D4204T

10.2007-7.2010

Driver assistance systems Sensor assistance systems

57

V70 III 2.4D

2,4

129

D5244T14

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

V70 III 2.4D

2,4

120

D5244T5

8.2007-7.2009

Driver assistance systems Sensor assistance systems

57

V70 III 2.5 FT Fexifuel

2,5

170

B5254T11

8.2009-1.2012

Driver assistance systems Sensor assistance systems

57

V70 III 2.5 FT Flexifuel

2,5

147

B5254T8

5.2008-7.2009

Driver assistance systems Sensor assistance systems

57

V70 III 2.5 T

2,5

170

B5254T10

8.2009-

Driver assistance systems Sensor assistance systems

57

V70 III 2.5 T

2,5

147

B5254T6

8.2007-7.2010

Driver assistance systems Sensor assistance systems

57

V70 III 3.2

3,2

175

B6324S

8.2007-7.2010

Driver assistance systems Sensor assistance systems

57

V70 III 3.2

3,2

179

B6324S5

8.2010-

Driver assistance systems Sensor assistance systems

57

V70 III 3.2 AWD

3,2

175

B6324S

8.2007-7.2010

Driver assistance systems Sensor assistance systems

57

V70 III 3.2 AWD

3,2

179

B6324S5

8.2010-

Driver assistance systems Sensor assistance systems

57

V70 III D3

2

120

D5204T2

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

V70 III D3

2

100

D5204T7

8.2012-

Driver assistance systems Sensor assistance systems

57

V70 III D4

2

133

D4204T5

8.2013-

Driver assistance systems Sensor assistance systems

57

V70 III D4 AWD

2,4

133

D5244T12

8.2013-

Driver assistance systems Sensor assistance systems

57

V70 III D4 AWD

2,4

120

D5244T17

8.2012-

Driver assistance systems Sensor assistance systems

57

V70 III D5

2,4

151

D5244T10

8.2009-7.2011

Driver assistance systems Sensor assistance systems

57

V70 III D5

2,4

158

D5244T11

8.2011-

Driver assistance systems Sensor assistance systems

57

V70 III D5

2,4

158

D5244T15

8.2011-

Driver assistance systems Sensor assistance systems

57

V70 III D5

2,4

136

D5244T4

8.2007-7.2009

Driver assistance systems Sensor assistance systems

57

V70 III D5 AWD

2,4

151

D5244T10

8.2009-7.2011

Driver assistance systems Sensor assistance systems

57

V70 III D5 AWD

2,4

158

D5244T15

8.2011-

Driver assistance systems Sensor assistance systems

57

V70 III D5 AWD

2,4

136

D5244T4

10.2007-7.2009

Driver assistance systems Sensor assistance systems

57

V70 III T4

1,6

132

B4164T

8.2010-

Driver assistance systems Sensor assistance systems

57

V70 III T4F

1,6

132

B4164T2

8.2011-

Driver assistance systems Sensor assistance systems

57

V70 III T5

2

180

B4204T11

8.2013-

Driver assistance systems Sensor assistance systems

57

V70 III T5

2

177

B4204T7

8.2010-

Driver assistance systems Sensor assistance systems

57

V70 III T6 AWD

3

210

B6304T2

8.2007-7.2010

Driver assistance systems Sensor assistance systems

57

V70 III T6 AWD

3

224

B6304T4

8.2010-

Driver assistance systems Sensor assistance systems

57

XC60 2.0T

2

149

B4204T6

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

XC60 2.4D AWD

2,4

120

D5244T16

8.2009-7.2011

Driver assistance systems Sensor assistance systems

57

XC60 2.4D AWD

2,4

120

D5244T5

3.2009-7.2009

Driver assistance systems Sensor assistance systems

57

XC60 2.4D DRIVe

2,4

129

D5244T14

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

XC60 3.2

3,2

175

B6324S

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

XC60 3.2

3,2

168

B6324S2

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

XC60 3.2

3,2

175

B6324S4

8.2010-

Driver assistance systems Sensor assistance systems

57

XC60 3.2

3,2

179

B6324S5

8.2010-

Driver assistance systems Sensor assistance systems

57

XC60 3.2 AWD

3,2

175

B6324S

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

XC60 3.2 AWD

3,2

168

B6324S2

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

XC60 3.2 AWD

3,2

175

B6324S4

8.2010-

Driver assistance systems Sensor assistance systems

57

XC60 3.2 AWD

3,2

179

B6324S5

3.2010-

Driver assistance systems Sensor assistance systems

57

XC60 D3

2

100

D5204T7

8.2012-

Driver assistance systems Sensor assistance systems

57

XC60 D3 DRIVe

2

120

D5204T2

8.2010-7.2011

Driver assistance systems Sensor assistance systems

57

XC60 D3 DRIVe

2

120

D5204T3

8.2011-

Driver assistance systems Sensor assistance systems

57

XC60 D4

2

133

D4204T5

8.2013-

Driver assistance systems Sensor assistance systems

57

XC60 D4

2

120

D5204T3

8.2012-

Driver assistance systems Sensor assistance systems

57

XC60 D4 AWD

2,4

133

D5244T12

8.2013-

Driver assistance systems Sensor assistance systems

57

XC60 D4 AWD

2,4

120

D5244T17

8.2011-

Driver assistance systems Sensor assistance systems

57

XC60 D5 AWD

2,4

158

D 5244...

8.2011-

Driver assistance systems Sensor assistance systems

57

XC60 D5 AWD

2,4

151

D5244T10

8.2009-7.2011

Driver assistance systems Sensor assistance systems

57

XC60 D5 AWD

2,4

136

D5244T4

3.2009-7.2009

Driver assistance systems Sensor assistance systems

57

XC60 T5

2

180

B4204T11

8.2013-

Driver assistance systems Sensor assistance systems

57

XC60 T5

2

177

B4204T7

8.2010-

Driver assistance systems Sensor assistance systems

57

XC60 T6

2

225

B4204T9

8.2013-

Driver assistance systems Sensor assistance systems

57

XC60 T6 AWD

3

210

B6304T2

3.2009-7.2010

Driver assistance systems Sensor assistance systems

57

XC60 T6 AWD

3

224

B6304T4

8.2010-

Driver assistance systems Sensor assistance systems

57

XC70 II 2.4D AWD

2,4

120

D5244T16

8.2009-7.2011

Driver assistance systems Sensor assistance systems

57

XC70 II 2.4D AWD

2,4

120

D5244T5

8.2007-7.2009

Driver assistance systems Sensor assistance systems

57

XC70 II 2.4D DRIVe

2,4

129

D5244T14

8.2009-7.2010

Driver assistance systems Sensor assistance systems

57

XC70 II 3.2 2WD

3,2

175

B6324S4

8.2010-

Driver assistance systems Sensor assistance systems

57

XC70 II 3.2 2WD

3,2

179

B6324S5

8.2010-

Driver assistance systems Sensor assistance systems

57

XC70 II 3.2 AWD

3,2

175

B6324S

8.2007-7.2010

Driver assistance systems Sensor assistance systems

57

XC70 II 3.2 AWD

3,2

168

B6324S2

9.2009-8.2010

Driver assistance systems Sensor assistance systems

57

XC70 II 3.2 AWD

3,2

175

B6324S4

8.2010-

Driver assistance systems Sensor assistance systems

57

XC70 II 3.2 AWD

3,2

179

B6324S5

8.2010-

Driver assistance systems Sensor assistance systems

57

XC70 II D3 AWD

2,4

120

D5244T17

8.2011-

Driver assistance systems Sensor assistance systems

57

XC70 II D3 DRIVe

2

120

D5204T2

8.2010-12.2011

Driver assistance systems Sensor assistance systems

57

XC70 II D3 DRIVe

2

120

D5204T3

8.2011-

Driver assistance systems Sensor assistance systems

57

XC70 II D4

2

133

D4204T5

8.2013-

Driver assistance systems Sensor assistance systems

57

XC70 II D4 AWD

2,4

133

D5244T12

8.2013-

Driver assistance systems Sensor assistance systems

57

XC70 II D5 AWD

2,4

151

D5244T10

8.2009-7.2011

Driver assistance systems Sensor assistance systems

57

XC70 II D5 AWD

2,4

158

D5244T11

8.2011-

Driver assistance systems Sensor assistance systems

57

XC70 II D5 AWD

2,4

158

D5244T15

8.2011-

Driver assistance systems Sensor assistance systems

57

XC70 II D5 AWD

2,4

136

D5244T4

8.2007-7.2009

Driver assistance systems Sensor assistance systems

57

XC70 II T5

2

180

B4204T11

8.2013-

Driver assistance systems Sensor assistance systems

57

XC70 II T6 AWD

3

210

B6304T2

8.2008-7.2010

Driver assistance systems Sensor assistance systems

57

XC70 II T6 AWD

3

224

B6304T4

8.2010-

Driver assistance systems Sensor assistance systems

57

VW (VOLKSWAGEN)

Amarok 2.0 BiTDI

2

120

CDCA

9.2010-5.2012

Driver information Telephone

57

Amarok 2.0 BiTDI

2

120

CDCA

9.2010-5.2012

Anti-theft device Access system/immobilizer

36

Amarok 2.0 BiTDI 4Motion

2

120

CDCA

9.2010-5.2012

Anti-theft device Access system/immobilizer

36

Amarok 2.0 BiTDI 4Motion

2

120

CDCA

9.2010-5.2012

Driver information Telephone

57

Amarok 2.0 TDI

2

90

CDBA

9.2010-

Driver information Telephone

57

Amarok 2.0 TDI

2

90

CDBA

9.2010-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI

2

132

CNEA

11.2011-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI

2

132

CNEA

11.2011-

Driver information Telephone

57

Amarok 2.0 TDI

2

90

CNFA

11.2011-10.2012

Driver information Telephone

57

Amarok 2.0 TDI

2

90

CNFA

11.2011-10.2012

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI

2

103

CNFB

6.2012-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI

2

103

CNFB

6.2012-

Driver information Telephone

57

Amarok 2.0 TDI

2

132

CSHA

11.2011-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI

2

132

CSHA

11.2011-

Driver information Telephone

57

Amarok 2.0 TDI 4Motion

2

90

CDBA

9.2010-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI 4Motion

2

90

CDBA

9.2010-

Driver information Telephone

57

Amarok 2.0 TDI 4Motion

2

132

CNEA

11.2011-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI 4Motion

2

132

CNEA

11.2011-

Driver information Telephone

57

Amarok 2.0 TDI 4Motion

2

90

CNFA

11.2011-10.2012

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI 4Motion

2

90

CNFA

11.2011-10.2012

Driver information Telephone

57

Amarok 2.0 TDI 4Motion

2

103

CNFB

6.2012-

Driver information Telephone

57

Amarok 2.0 TDI 4Motion

2

103

CNFB

6.2012-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TDI 4Motion

2

132

CSHA

11.2011-

Driver information Telephone

57

Amarok 2.0 TDI 4Motion

2

132

CSHA

11.2011-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TSI

2

118

CFPA

12.2010-

Anti-theft device Access system/immobilizer

36

Amarok 2.0 TSI

2

118

CFPA

12.2010-

Driver information Telephone

57

Beetle 1.2 TSI

1,2

77

CBZB

7.2011-

Driver information TV tuner

42

Beetle 1.2 TSI

1,2

77

CBZB

7.2011-

Anti-theft device Access system/immobilizer

36

Beetle 1.2 TSI

1,2

77

CBZB

7.2011-

Driver information Sound system

42

Beetle 1.2 TSI

1,2

77

CBZB

7.2011-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.2 TSI

1,2

77

CBZB

7.2011-

Electr. energy management Battery management EBM

36

Beetle 1.2 TSI

1,2

77

CBZB

7.2011-

Driver information Telephone

57

Beetle 1.2 TSI Cabriolet

1,2

77

CBZB

1.2013-

Driver information Sound system

42

Beetle 1.2 TSI Cabriolet

1,2

77

CBZB

1.2013-

Anti-theft device Access system/immobilizer

36

Beetle 1.2 TSI Cabriolet

1,2

77

CBZB

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.2 TSI Cabriolet

1,2

77

CBZB

1.2013-

Driver information TV tuner

42

Beetle 1.2 TSI Cabriolet

1,2

77

CBZB

1.2013-

Electr. energy management Battery management EBM

36

Beetle 1.2 TSI Cabriolet

1,2

77

CBZB

1.2013-

Driver information Telephone

57

Beetle 1.4 TSI

1,4

125

CAVB

10.2011-

Driver information TV tuner

42

Beetle 1.4 TSI

1,4

125

CAVB

10.2011-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.4 TSI

1,4

125

CAVB

10.2011-

Electr. energy management Battery management EBM

36

Beetle 1.4 TSI

1,4

125

CAVB

10.2011-

Anti-theft device Access system/immobilizer

36

Beetle 1.4 TSI

1,4

125

CAVB

10.2011-

Driver information Sound system

42

Beetle 1.4 TSI

1,4

125

CAVB

10.2011-

Driver information Telephone

57

Beetle 1.4 TSI

1,4

118

CAVD

10.2011-

Driver information Sound system

42

Beetle 1.4 TSI

1,4

118

CAVD

10.2011-

Electr. energy management Battery management EBM

36

Beetle 1.4 TSI

1,4

118

CAVD

10.2011-

Anti-theft device Access system/immobilizer

36

Beetle 1.4 TSI

1,4

118

CAVD

10.2011-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.4 TSI

1,4

118

CAVD

10.2011-

Driver information TV tuner

42

Beetle 1.4 TSI

1,4

118

CAVD

10.2011-

Driver information Telephone

57

Beetle 1.4 TSI

1,4

118

CTHD

7.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.4 TSI

1,4

118

CTHD

7.2012-

Electr. energy management Battery management EBM

36

Beetle 1.4 TSI

1,4

118

CTHD

7.2012-

Anti-theft device Access system/immobilizer

36

Beetle 1.4 TSI

1,4

118

CTHD

7.2012-

Driver information Sound system

42

Beetle 1.4 TSI

1,4

118

CTHD

7.2012-

Driver information TV tuner

42

Beetle 1.4 TSI

1,4

118

CTHD

7.2012-

Driver information Telephone

57

Beetle 1.4 TSI Cabriolet

1,4

118

CTHD

1.2013-

Driver information Telephone

57

Beetle 1.4 TSI Cabriolet

1,4

118

CTHD

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.4 TSI Cabriolet

1,4

118

CTHD

1.2013-

Driver information TV tuner

42

Beetle 1.4 TSI Cabriolet

1,4

118

CTHD

1.2013-

Electr. energy management Battery management EBM

36

Beetle 1.4 TSI Cabriolet

1,4

118

CTHD

1.2013-

Driver information Sound system

42

Beetle 1.4 TSI Cabriolet

1,4

118

CTHD

1.2013-

Anti-theft device Access system/immobilizer

36

Beetle 1.6 TDI

1,6

77

CAYC

10.2011-

Electr. energy management Battery management EBM

36

Beetle 1.6 TDI

1,6

77

CAYC

10.2011-

Driver information Telephone

57

Beetle 1.6 TDI

1,6

77

CAYC

10.2011-

Engine management EDC Simos PCR 2

4C

Beetle 1.6 TDI

1,6

77

CAYC

10.2011-

Driver information Sound system

42

Beetle 1.6 TDI

1,6

77

CAYC

10.2011-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.6 TDI

1,6

77

CAYC

10.2011-

Anti-theft device Access system/immobilizer

36

Beetle 1.6 TDI

1,6

77

CAYC

10.2011-

Driver information TV tuner

42

Beetle 1.6 TDI Cabriolet

1,6

77

CAYC

1.2013-

Engine management EDC Simos PCR 2

4C

Beetle 1.6 TDI Cabriolet

1,6

77

CAYC

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 1.6 TDI Cabriolet

1,6

77

CAYC

1.2013-

Driver information Sound system

42

Beetle 1.6 TDI Cabriolet

1,6

77

CAYC

1.2013-

Anti-theft device Access system/immobilizer

36

Beetle 1.6 TDI Cabriolet

1,6

77

CAYC

1.2013-

Electr. energy management Battery management EBM

36

Beetle 1.6 TDI Cabriolet

1,6

77

CAYC

1.2013-

Driver information TV tuner

42

Beetle 1.6 TDI Cabriolet

1,6

77

CAYC

1.2013-

Driver information Telephone

57

Beetle 2.0 Cabriolet

2

0

CJAA

9.2012-

Driver information Sound system

42

Beetle 2.0 Cabriolet

2

0

CJAA

9.2012-

Driver information Telephone

57

Beetle 2.0 Cabriolet

2

0

CJAA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 Cabriolet

2

0

CJAA

9.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 Cabriolet

2

0

CJAA

9.2012-

Driver information TV tuner

42

Beetle 2.0 Cabriolet

2

0

CJAA

9.2012-

Electr. energy management Battery management EBM

36

Beetle 2.0 TDI

2

103

CFFB

4.2012-7.2012

Driver information Sound system

42

Beetle 2.0 TDI

2

103

CFFB

4.2012-7.2012

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TDI

2

103

CFFB

4.2012-7.2012

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TDI

2

103

CFFB

4.2012-7.2012

Driver information TV tuner

42

Beetle 2.0 TDI

2

103

CFFB

4.2012-7.2012

Electr. energy management Battery management EBM

36

Beetle 2.0 TDI

2

103

CFFB

4.2012-7.2012

Driver information Telephone

57

Beetle 2.0 TDI Cabriolet

2

103

CFFB

1.2013-

Driver information TV tuner

42

Beetle 2.0 TDI Cabriolet

2

103

CFFB

1.2013-

Electr. energy management Battery management EBM

36

Beetle 2.0 TDI Cabriolet

2

103

CFFB

1.2013-

Driver information Telephone

57

Beetle 2.0 TDI Cabriolet

2

103

CFFB

1.2013-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TDI Cabriolet

2

103

CFFB

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TDI Cabriolet

2

103

CFFB

1.2013-

Driver information Sound system

42

Beetle 2.0 TFSI Cabriolet

2

149

CBFA

9.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TFSI Cabriolet

2

149

CBFA

9.2012-

Engine management Motronic MED

43

Beetle 2.0 TFSI Cabriolet

2

149

CBFA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TFSI Cabriolet

2

149

CBFA

9.2012-

Driver information TV tuner

42

Beetle 2.0 TFSI Cabriolet

2

149

CBFA

9.2012-

Electr. energy management Battery management EBM

36

Beetle 2.0 TFSI Cabriolet

2

149

CBFA

9.2012-

Driver information Sound system

42

Beetle 2.0 TFSI Cabriolet

2

149

CBFA

9.2012-

Driver information Telephone

57

Beetle 2.0 TSI

2

147

CBFA

4.2011-

Driver information Sound system

42

Beetle 2.0 TSI

2

147

CBFA

4.2011-

Electr. energy management Battery management EBM

36

Beetle 2.0 TSI

2

147

CBFA

4.2011-

Driver information Telephone

57

Beetle 2.0 TSI

2

147

CBFA

4.2011-

Engine management Motronic MED

43

Beetle 2.0 TSI

2

147

CBFA

4.2011-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TSI

2

147

CBFA

4.2011-

Driver information TV tuner

42

Beetle 2.0 TSI

2

147

CBFA

4.2011-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI

2

147

CCTA

4.2011-

Driver information Sound system

42

Beetle 2.0 TSI

2

147

CCTA

4.2011-

Electr. energy management Battery management EBM

36

Beetle 2.0 TSI

2

147

CCTA

4.2011-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TSI

2

147

CCTA

4.2011-

Driver information TV tuner

42

Beetle 2.0 TSI

2

147

CCTA

4.2011-

Driver information Telephone

57

Beetle 2.0 TSI

2

147

CCTA

4.2011-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI

2

147

CCTA

4.2011-

Engine management Motronic MED

43

Beetle 2.0 TSI

2

147

CCZA

7.2011-

Electr. energy management Battery management EBM

36

Beetle 2.0 TSI

2

147

CCZA

7.2011-

Engine management Motronic MED

4C

Beetle 2.0 TSI

2

147

CCZA

7.2011-

Driver information Sound system

42

Beetle 2.0 TSI

2

147

CCZA

7.2011-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI

2

147

CCZA

7.2011-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TSI

2

147

CCZA

7.2011-

Driver information TV tuner

42

Beetle 2.0 TSI

2

147

CCZA

7.2011-

Driver information Telephone

57

Beetle 2.0 TSI

2

155

CPLA

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TSI

2

155

CPLA

12.2012-

Driver information Sound system

42

Beetle 2.0 TSI

2

155

CPLA

12.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI

2

155

CPLA

12.2012-

Electr. energy management Battery management EBM

36

Beetle 2.0 TSI

2

155

CPLA

12.2012-

Driver information TV tuner

42

Beetle 2.0 TSI

2

155

CPLA

12.2012-

Driver information Telephone

57

Beetle 2.0 TSI

2

157

CPPA

9.2012-

Driver information Sound system

42

Beetle 2.0 TSI

2

157

CPPA

9.2012-

Driver information Telephone

57

Beetle 2.0 TSI

2

157

CPPA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TSI

2

157

CPPA

9.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI

2

157

CPPA

9.2012-

Driver information TV tuner

42

Beetle 2.0 TSI

2

157

CPPA

9.2012-

Electr. energy management Battery management EBM

36

Beetle 2.0 TSI Cabriolet

2

147

CCZA

1.2013-

Driver information Sound system

42

Beetle 2.0 TSI Cabriolet

2

147

CCZA

1.2013-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI Cabriolet

2

147

CCZA

1.2013-

Driver information TV tuner

42

Beetle 2.0 TSI Cabriolet

2

147

CCZA

1.2013-

Driver information Telephone

57

Beetle 2.0 TSI Cabriolet

2

147

CCZA

1.2013-

Engine management Motronic MED

4C

Beetle 2.0 TSI Cabriolet

2

147

CCZA

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TSI Cabriolet

2

147

CCZA

1.2013-

Electr. energy management Battery management EBM

36

Beetle 2.0 TSI Cabriolet

2

155

CPLA

1.2013-

Driver information TV tuner

42

Beetle 2.0 TSI Cabriolet

2

155

CPLA

1.2013-

Driver information Telephone

57

Beetle 2.0 TSI Cabriolet

2

155

CPLA

1.2013-

Driver information Sound system

42

Beetle 2.0 TSI Cabriolet

2

155

CPLA

1.2013-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI Cabriolet

2

155

CPLA

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.0 TSI Convertible

2

157

CPPA

9.2012-

Driver information TV tuner

42

Beetle 2.0 TSI Convertible

2

157

CPPA

9.2012-

Driver information Telephone

57

Beetle 2.0 TSI Convertible

2

157

CPPA

9.2012-

Driver information Sound system

42

Beetle 2.0 TSI Convertible

2

157

CPPA

9.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.0 TSI Convertible

2

157

CPPA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.5

2,5

0

CBTA

9.2011-

Engine management Motronic ME

01

Beetle 2.5

2,5

127

CBUA

9.2011-

Engine management Motronic MED

43

Beetle 2.5 Cabriolet

2,5

112

CBTA

9.2012-

Driver information TV tuner

42

Beetle 2.5 Cabriolet

2,5

112

CBTA

9.2012-

Driver information Telephone

57

Beetle 2.5 Cabriolet

2,5

112

CBTA

9.2012-

Electr. energy management Battery management EBM

36

Beetle 2.5 Cabriolet

2,5

112

CBTA

9.2012-

Driver information Sound system

42

Beetle 2.5 Cabriolet

2,5

112

CBTA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.5 Cabriolet

2,5

112

CBTA

9.2012-

Engine management Motronic ME

01

Beetle 2.5 Cabriolet

2,5

112

CBTA

9.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.5 Cabriolet

2,5

112

CBUA

9.2012-

Driver information TV tuner

42

Beetle 2.5 Cabriolet

2,5

112

CBUA

9.2012-

Driver information Telephone

57

Beetle 2.5 Cabriolet

2,5

112

CBUA

9.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.5 Cabriolet

2,5

112

CBUA

9.2012-

Driver information Sound system

42

Beetle 2.5 Cabriolet

2,5

112

CBUA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.5 Cabriolet

2,5

112

CBUA

9.2012-

Electr. energy management Battery management EBM

36

Beetle 2.5 Cabriolet

2,5

112

CBUA

9.2012-

Engine management Motronic MED

43

Beetle 2.5 TFSI Cabriolet

2

0

CCTA

9.2012-

Driver information TV tuner

42

Beetle 2.5 TFSI Cabriolet

2

0

CCTA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Beetle 2.5 TFSI Cabriolet

2

0

CCTA

9.2012-

Electr. energy management Battery management EBM

36

Beetle 2.5 TFSI Cabriolet

2

0

CCTA

9.2012-

Anti-theft device Access system/immobilizer

36

Beetle 2.5 TFSI Cabriolet

2

0

CCTA

9.2012-

Driver information Sound system

42

Beetle 2.5 TFSI Cabriolet

2

0

CCTA

9.2012-

Driver information Telephone

57

Beetle 2.5 TFSI Cabriolet

2

0

CCTA

9.2012-

Engine management Motronic MED

43

Bora 1.4

1,4

55

AHW

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.4

1,4

55

AHW

9.1998-5.2005

Engine management Marelli

57

Bora 1.4

1,4

55

AKQ

9.1998-5.2000

Vehicle internetworking CAN bus interface

30

Bora 1.4

1,4

55

AKQ

9.1998-5.2000

Engine management Marelli

57

Bora 1.4

1,4

55

APE

1.1999-5.2000

Engine management Motronic ME

01

Bora 1.4

1,4

55

APE

1.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 1.4

1,4

55

APE

1.1999-5.2000

Engine management Marelli

57

Bora 1.4

1,4

55

AXP

5.2000-11.2001

Vehicle internetworking CAN bus interface

30

Bora 1.4

1,4

55

AXP

5.2000-11.2001

Engine management Motronic ME

01

Bora 1.4

1,4

55

BCA

10.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.4

1,4

55

BCA

10.2001-5.2005

Engine management Motronic ME

01

Bora 1.4 Variant

1,4

55

AHW

5.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.4 Variant

1,4

55

AHW

5.2000-5.2005

Engine management Marelli

57

Bora 1.4 Variant

1,4

55

AXP

5.2000-11.2001

Vehicle internetworking CAN bus interface

30

Bora 1.4 Variant

1,4

55

AXP

5.2000-11.2001

Engine management Motronic ME

01

Bora 1.4 Variant

1,4

55

BCA

10.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.4 Variant

1,4

55

BCA

10.2001-5.2005

Engine management Motronic ME

01

Bora 1.6

1,6

74

AEH

9.1998-6.2001

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

74

AKL

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

74

APF

5.1999-9.2000

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

74

APF

5.1999-9.2000

Engine management Simos

57

Bora 1.6

1,6

77

ATN

8.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

77

ATN

8.1999-5.2000

Engine management Marelli

57

Bora 1.6

1,6

77

AUS

5.2000-10.2000

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

77

AUS

5.2000-10.2000

Engine management Marelli

57

Bora 1.6

1,6

75

AVU

9.2000-5.2005

Engine management Simos

57

Bora 1.6

1,6

75

AVU

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

77

AZD

9.2000-11.2001

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

77

AZD

9.2000-11.2001

Engine management Marelli

57

Bora 1.6

1,6

77

BCB

11.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

77

BCB

11.2001-5.2005

Engine management Marelli

57

Bora 1.6

1,6

75

BFQ

5.2002-5.2003

Vehicle internetworking CAN bus interface

30

Bora 1.6

1,6

75

BFQ

5.2002-5.2003

Engine management Simos

57

Bora 1.6 FSI

1,6

81

BAD

8.2001-5.2005

Engine management Motronic MED

42

Bora 1.6 FSI

1,6

81

BAD

8.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6 FSI Variant

1,6

81

BAD

8.2001-5.2005

Engine management Motronic MED

42

Bora 1.6 FSI Variant

1,6

81

BAD

8.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

74

AEH

5.1999-4.2001

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

74

AKL

5.1999-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

74

APF

5.1999-9.2000

Engine management Simos

57

Bora 1.6 Variant

1,6

74

APF

5.1999-9.2000

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

77

ATN

8.1999-5.2000

Engine management Marelli

57

Bora 1.6 Variant

1,6

77

ATN

8.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

77

AUS

5.2000-10.2000

Engine management Marelli

57

Bora 1.6 Variant

1,6

77

AUS

5.2000-10.2000

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

75

AVU

9.2000-5.2005

Engine management Simos

57

Bora 1.6 Variant

1,6

75

AVU

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

77

AZD

9.2000-11.2001

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

77

AZD

9.2000-11.2001

Engine management Marelli

57

Bora 1.6 Variant

1,6

77

BCB

11.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

77

BCB

11.2001-5.2005

Engine management Marelli

57

Bora 1.6 Variant

1,6

75

BFQ

5.2002-5.2003

Vehicle internetworking CAN bus interface

30

Bora 1.6 Variant

1,6

75

BFQ

5.2002-5.2003

Engine management Simos

57

Bora 1.6i

1,6

78

AWB

1.2005-2.2007

Engine management Motronic ME

01

Bora 1.6i

1,6

78

AWB

1.2005-2.2007

Vehicle internetworking CAN bus interface

30

Bora 1.6i

1,6

74

BJH

1.2005-8.2008

Vehicle internetworking CAN bus interface

30

Bora 1.6i

1,6

74

BJH

1.2005-8.2008

Engine management Motronic ME

01

Bora 1.6i

1,6

74

BJH

12.2006-

Engine management Motronic ME

01

Bora 1.6i

1,6

74

BJH

12.2006-

Vehicle internetworking CAN bus interface

30

Bora 1.6i

1,6

74

BWG

7.2006-

Vehicle internetworking CAN bus interface

30

Bora 1.6i

1,6

74

BWG

7.2006-10.2008

Vehicle internetworking CAN bus interface

30

Bora 1.6i

1,6

74

BWG

7.2006-

Engine management Simos

57

Bora 1.6i

1,6

74

BWG

7.2006-10.2008

Engine management Motronic ME

01

Bora 1.6i

1,6

74

BWH

10.2008-

Engine management Motronic ME

01

Bora 1.6i

1,6

74

BWH

10.2008-

Vehicle internetworking CAN bus interface

30

Bora 1.6i

1,6

74

BWH

10.2008-

Engine management Simos

57

Bora 1.8

1,8

92

AGN

9.1998-10.2000

Vehicle internetworking CAN bus interface

30

Bora 1.8 4Motion

1,8

92

AGN

2.1999-10.2000

Vehicle internetworking CAN bus interface

30

Bora 1.8 T

1,8

110

AGU

5.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.8 T

1,8

110

ARX

9.2000-4.2001

Engine management Motronic ME

01

Bora 1.8 T

1,8

110

ARX

9.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 1.8 T

1,8

110

AUM

9.2000-5.2005

Engine management Motronic ME

01

Bora 1.8 T

1,8

110

AUM

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.8 T

1,8

132

AUQ

5.2002-5.2003

Engine management Motronic ME

01

Bora 1.8 T

1,8

132

AUQ

5.2002-5.2003

Vehicle internetworking CAN bus interface

30

Bora 1.8 T 20V

1,8

132

AWP

1.2005-

Engine management Motronic ME

01

Bora 1.8 T 20V

1,8

132

BEK

1.2005-

Engine management Motronic ME

01

Bora 1.8 T 20V

1,8

132

BEK

1.2005-

Vehicle internetworking CAN bus interface

30

Bora 1.8 T Variant

1,8

110

AGU

5.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.8 T Variant

1,8

110

ARX

9.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 1.8 T Variant

1,8

110

ARX

9.2000-4.2001

Engine management Motronic ME

01

Bora 1.8 T Variant

1,8

110

AUM

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.8 T Variant

1,8

110

AUM

9.2000-5.2005

Engine management Motronic ME

01

Bora 1.8 T Variant

1,8

132

AUQ

5.2002-5.2003

Vehicle internetworking CAN bus interface

30

Bora 1.8 T Variant

1,8

132

AUQ

5.2002-5.2003

Engine management Motronic ME

01

Bora 1.8 Variant 4Motion

1,8

92

AGN

5.1999-10.2000

Vehicle internetworking CAN bus interface

30

Bora 1.8i

1,8

92

BAF

1.2007-

Engine management Motronic ME

01

Bora 1.8i

1,8

92

BAF

8.2001-11.2006

Engine management Motronic ME

01

Bora 1.8i

1,8

92

BAF

1.2007-

Vehicle internetworking CAN bus interface

30

Bora 1.8i

1,8

92

BAF

8.2001-11.2006

Vehicle internetworking CAN bus interface

30

Bora 1.8i

1,8

92

BTH

8.2005-2.2007

Vehicle internetworking CAN bus interface

30

Bora 1.8i

1,8

92

BTH

8.2005-2.2007

Engine management Motronic ME

01

Bora 1.8i Turbo

1,8

110

BAE

8.2001-1.2006

Engine management Motronic ME

01

Bora 1.8i Turbo

1,8

110

BAE

8.2001-1.2006

Vehicle internetworking CAN bus interface

30

Bora 1.9 SDI

1,9

50

AGP

9.1998-4.2001

Vehicle internetworking CAN bus interface

30

Bora 1.9 SDI

1,9

50

AQM

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

66

AGR

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

81

AHF

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

85

AJM

9.1998-5.2001

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

66

ALH

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

110

ARL

1.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

81

ASV

5.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

96

ASZ

1.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

74

ATD

1.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

74

ATD

1.2005-6.2006

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

85

AUY

1.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

74

AXR

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI

1,9

74

AXR

10.2005-

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI 4Motion

1,9

66

AGR

1.1999-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI 4Motion

1,9

85

AJM

2.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI 4Motion

1,9

110

ARL

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI 4Motion

1,9

96

ASZ

1.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI 4Motion

1,9

74

ATD

1.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI 4Motion

1,9

85

AUY

5.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

66

AGR

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

81

AHF

5.1999-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

85

AJM

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

110

ARL

5.2002-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

81

ASV

5.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

96

ASZ

1.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

74

ATD

5.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

85

AUY

1.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant

1,9

74

AXR

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant 4Motion

1,9

85

AJM

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant 4Motion

1,9

110

ARL

5.2002-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant 4Motion

1,9

96

ASZ

1.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant 4Motion

1,9

74

ATD

5.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 1.9 TDI Variant 4Motion

1,9

85

AUY

5.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 2.0

2

85

APK

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0

2

85

AQY

9.1998-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0

2

85

AZH

4.2000-6.2001

Vehicle internetworking CAN bus interface

30

Bora 2.0

2

85

AZH

4.2000-6.2001

Engine management Motronic ME

01

Bora 2.0

2

85

AZJ

5.2001-5.2005

Engine management Motronic ME

01

Bora 2.0

2

85

AZJ

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0

2

84

BER

5.2000-

Engine management Motronic ME

01

Bora 2.0

2

85

BER

9.2002-9.2012

Engine management Motronic ME

01

Bora 2.0

2

147

CCTA

7.2008-

Engine management Motronic MED

43

Bora 2.0 4Motion

2

85

AZH

4.2000-6.2001

Vehicle internetworking CAN bus interface

30

Bora 2.0 4Motion

2

85

AZH

4.2000-6.2001

Engine management Motronic ME

01

Bora 2.0 4Motion

2

85

AZJ

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0 4Motion

2

85

AZJ

5.2001-5.2005

Engine management Motronic ME

01

Bora 2.0 Total Flex

2

85

CFEA

12.2008-8.2010

Engine management Motronic ME

01

Bora 2.0 Total Flex

2

85

CFEA

12.2008-8.2010

Engine management Motronic MED

43

Bora 2.0 Variant

2

85

APK

5.1999-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0 Variant

2

85

AQY

5.1999-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0 Variant

2

85

AZG

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0 Variant

2

85

AZG

5.2001-5.2005

Engine management Motronic ME

01

Bora 2.0 Variant

2

85

AZH

4.2000-6.2001

Vehicle internetworking CAN bus interface

30

Bora 2.0 Variant

2

85

AZH

4.2000-6.2001

Engine management Motronic ME

01

Bora 2.0 Variant

2

85

AZJ

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0 Variant

2

85

AZJ

5.2001-5.2005

Engine management Motronic ME

01

Bora 2.0 Variant 4Motion

2

85

AZH

4.2000-6.2001

Vehicle internetworking CAN bus interface

30

Bora 2.0 Variant 4Motion

2

85

AZH

4.2000-6.2001

Engine management Motronic ME

01

Bora 2.0 Variant 4Motion

2

85

AZJ

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.0 Variant 4Motion

2

85

AZJ

5.2001-5.2005

Engine management Motronic ME

01

Bora 2.0i

2

88

CEN

3.2003-

Engine management Simos

57

Bora 2.0i

2

88

CEN

3.2003-

Vehicle internetworking CAN bus interface

30

Bora 2.3

2,3

110

AGZ

9.1998-2.2001

Vehicle internetworking CAN bus interface

30

Bora 2.3

2,3

125

AQN

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.3

2,3

125

AQN

9.2000-5.2005

Engine management Motronic ME

01

Bora 2.3 4Motion

2,3

110

AGZ

1.1999-2.2001

Vehicle internetworking CAN bus interface

30

Bora 2.3 4Motion

2,3

125

AQN

9.2000-5.2005

Engine management Motronic ME

01

Bora 2.3 Variant

2,3

110

AGZ

5.1999-2.2001

Vehicle internetworking CAN bus interface

30

Bora 2.3 Variant

2,3

125

AQN

9.2000-5.2005

Engine management Motronic ME

01

Bora 2.3 Variant

2,3

125

AQN

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.3 Variant 4Motion

2,3

110

AGZ

5.2000-2.2001

Vehicle internetworking CAN bus interface

30

Bora 2.3 Variant 4Motion

2,3

125

AQN

9.2000-5.2005

Engine management Motronic ME

01

Bora 2.3 Variant 4Motion

2,3

125

AQN

9.2000-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.5

2,5

110

BGP

1.2005-6.2007

Engine management Motronic ME

01

Bora 2.5

2,5

110

BTK

10.2005-6.2007

Engine management Motronic ME

01

Bora 2.5

2,5

125

CCCA

7.2007-8.2010

Engine management Motronic ME

01

Bora 2.8 4Motion

2,8

150

AQP

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 2.8 4Motion

2,8

150

AQP

5.1999-5.2000

Engine management Motronic ME

01

Bora 2.8 4Motion

2,8

150

AUE

1.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 2.8 4Motion

2,8

150

AUE

1.2000-4.2001

Engine management Motronic ME

01

Bora 2.8 4Motion

2,8

150

BDE

5.2001-5.2005

Engine management Motronic ME

01

Bora 2.8 4Motion

2,8

150

BDE

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Bora 2.8 Variant 4Motion

2,8

150

AQP

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Bora 2.8 Variant 4Motion

2,8

150

AQP

5.1999-5.2000

Engine management Motronic ME

01

Bora 2.8 Variant 4Motion

2,8

150

AUE

1.2000-4.2001

Engine management Motronic ME

01

Bora 2.8 Variant 4Motion

2,8

150

AUE

1.2000-4.2001

Vehicle internetworking CAN bus interface

30

Bora 2.8 Variant 4Motion

2,8

150

BDE

5.2001-5.2005

Engine management Motronic ME

01

Bora 2.8 Variant 4Motion

2,8

150

BDE

5.2001-5.2005

Vehicle internetworking CAN bus interface

30

Caddy 1.2 TSI

1,2

63

CBZA

9.2010-

Anti-theft device Access system/immobilizer

36

Caddy 1.2 TSI

1,2

63

CBZA

9.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 1.2 TSI

1,2

77

CBZB

9.2010-

Anti-theft device Access system/immobilizer

36

Caddy 1.2 TSI

1,2

77

CBZB

9.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 1.4

1,4

55

AUA

9.2000-6.2003

Engine management Marelli

57

Caddy 1.4

1,4

44

AUD

9.2000-6.2003

Engine management Motronic ME

01

Caddy 1.4

1,4

55

BCA

2.2004-5.2006

Convenience electronics Passenger seat memory

42

Caddy 1.4

1,4

55

BCA

2.2004-5.2006

Driver information Sound system

42

Caddy 1.4

1,4

55

BCA

2.2004-5.2006

Engine management Motronic ME

01

Caddy 1.4

1,4

55

BCA

2.2004-5.2006

Driver information TV tuner

42

Caddy 1.4

1,4

55

BCA

2.2004-5.2006

Convenience electronics Driver seat memory

42

Caddy 1.4

1,4

55

BCA

2.2004-5.2006

Diagnosis/bus systems Gateway

3C

Caddy 1.4

1,4

59

BUD

5.2006-8.2010

Convenience electronics Passenger seat memory

42

Caddy 1.4

1,4

59

BUD

5.2006-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 1.4

1,4

59

BUD

5.2006-8.2010

Engine management Marelli

57

Caddy 1.4

1,4

59

BUD

5.2006-8.2010

Convenience electronics Driver seat memory

42

Caddy 1.4

1,4

59

BUD

5.2006-8.2010

Driver information Sound system

42

Caddy 1.4

1,4

59

BUD

5.2006-8.2010

Driver information TV tuner

42

Caddy 1.6

1,6

75

BGU

4.2004-5.2005

Driver information TV tuner

42

Caddy 1.6

1,6

75

BGU

6.2004-

Convenience electronics Passenger seat memory

42

Caddy 1.6

1,6

75

BGU

6.2004-

Driver information Sound system

42

Caddy 1.6

1,6

75

BGU

4.2004-5.2005

Convenience electronics Driver seat memory

42

Caddy 1.6

1,6

75

BGU

4.2004-5.2005

Diagnosis/bus systems Gateway

3C

Caddy 1.6

1,6

75

BGU

6.2004-

Diagnosis/bus systems Gateway

3C

Caddy 1.6

1,6

75

BGU

6.2004-

Convenience electronics Driver seat memory

42

Caddy 1.6

1,6

75

BGU

4.2004-5.2005

Convenience electronics Passenger seat memory

42

Caddy 1.6

1,6

75

BGU

4.2004-5.2005

Driver information Sound system

42

Caddy 1.6

1,6

75

BGU

6.2004-

Driver information TV tuner

42

Caddy 1.6

1,6

75

BSE

6.2005-8.2010

Convenience electronics Passenger seat memory

42

Caddy 1.6

1,6

75

BSE

6.2005-8.2010

Driver information Sound system

42

Caddy 1.6

1,6

75

BSE

6.2005-8.2010

Driver information TV tuner

42

Caddy 1.6

1,6

75

BSE

6.2005-8.2010

Convenience electronics Driver seat memory

42

Caddy 1.6

1,6

75

BSE

6.2005-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 1.6

1,6

75

BSF

6.2005-8.2010

Driver information Sound system

42

Caddy 1.6

1,6

75

BSF

6.2005-8.2010

Driver information TV tuner

42

Caddy 1.6

1,6

75

BSF

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 1.6

1,6

75

BSF

6.2005-8.2010

Convenience electronics Driver seat memory

42

Caddy 1.6

1,6

75

BSF

10.2010-

Anti-theft device Access system/immobilizer

36

Caddy 1.6

1,6

75

BSF

6.2005-8.2010

Convenience electronics Passenger seat memory

42

Caddy 1.6

1,6

75

BSF

6.2005-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 1.6 BiFuel

1,6

72

CHGA

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 1.6 BiFuel

1,6

72

CHGA

5.2011-

Anti-theft device Access system/immobilizer

36

Caddy 1.6 TDI

1,6

75

CAYD

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 1.6 TDI

1,6

75

CAYD

8.2010-

Engine management EDC Simos PCR 2

4C

Caddy 1.6 TDI

1,6

75

CAYD

8.2010-

Anti-theft device Access system/immobilizer

36

Caddy 1.6 TDI

1,6

55

CAYE

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 1.6 TDI

1,6

55

CAYE

8.2010-

Engine management EDC Simos PCR 2

4C

Caddy 1.6 TDI

1,6

55

CAYE

8.2010-

Anti-theft device Access system/immobilizer

36

Caddy 1.6i

1,6

74

BRY

4.2005-1.2006

Engine management Motronic ME

01

Caddy 1.6i

1,6

74

BWH

4.2005-1.2006

Engine management Motronic ME

01

Caddy 1.9 D

1,9

47

1Y

11.1995-6.2003

Vehicle internetworking CAN bus interface

30

Caddy 1.9 TDI

1,9

77

BJB

2.2004-8.2010

Driver information TV tuner

42

Caddy 1.9 TDI

1,9

77

BJB

2.2004-8.2010

Convenience electronics Driver seat memory

42

Caddy 1.9 TDI

1,9

77

BJB

6.2004-

Diagnosis/bus systems Gateway

3C

Caddy 1.9 TDI

1,9

77

BJB

2.2004-8.2010

Driver information Sound system

42

Caddy 1.9 TDI

1,9

77

BJB

2.2004-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 1.9 TDI

1,9

77

BJB

6.2004-

Convenience electronics Passenger seat memory

42

Caddy 1.9 TDI

1,9

77

BJB

2.2004-8.2010

Convenience electronics Passenger seat memory

42

Caddy 1.9 TDI

1,9

77

BJB

6.2004-

Convenience electronics Driver seat memory

42

Caddy 1.9 TDI

1,9

77

BJB

6.2004-

Driver information Sound system

42

Caddy 1.9 TDI

1,9

77

BJB

6.2004-

Driver information TV tuner

42

Caddy 1.9 TDI

1,9

77

BLS

6.2005-8.2010

Convenience electronics Driver seat memory

42

Caddy 1.9 TDI

1,9

77

BLS

6.2005-8.2010

Driver information Sound system

42

Caddy 1.9 TDI

1,9

77

BLS

6.2005-8.2010

Driver information TV tuner

42

Caddy 1.9 TDI

1,9

77

BLS

6.2005-8.2010

Convenience electronics Passenger seat memory

42

Caddy 1.9 TDI

1,9

77

BLS

6.2005-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 1.9 TDI

1,9

55

BSU

9.2005-8.2010

Convenience electronics Passenger seat memory

42

Caddy 1.9 TDI

1,9

55

BSU

9.2005-8.2010

Driver information Sound system

42

Caddy 1.9 TDI

1,9

55

BSU

9.2005-8.2010

Driver information TV tuner

42

Caddy 1.9 TDI

1,9

55

BSU

9.2005-8.2010

Convenience electronics Driver seat memory

42

Caddy 1.9 TDI

1,9

55

BSU

9.2005-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 1.9 TDI 4Motion

1,9

77

BLS

11.2008-8.2010

Convenience electronics Driver seat memory

42

Caddy 1.9 TDI 4Motion

1,9

77

BLS

11.2008-8.2010

Driver information TV tuner

42

Caddy 1.9 TDI 4Motion

1,9

77

BLS

11.2008-8.2010

Convenience electronics Passenger seat memory

42

Caddy 1.9 TDI 4Motion

1,9

77

BLS

11.2008-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 1.9 TDI 4Motion

1,9

77

BLS

11.2008-8.2010

Driver information Sound system

42

Caddy 2.0 EcoFuel

2

80

BSX

4.2006-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 2.0 EcoFuel

2

80

BSX

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 EcoFuel

2

80

BSX

10.2010-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 EcoFuel

2

80

BSX

4.2006-8.2010

Engine management Motronic ME

01

Caddy 2.0 EcoFuel

2

80

BSX

4.2006-8.2010

Convenience electronics Passenger seat memory

42

Caddy 2.0 EcoFuel

2

80

BSX

10.2010-

Engine management Motronic ME

01

Caddy 2.0 EcoFuel

2

80

BSX

4.2006-8.2010

Driver information Sound system

42

Caddy 2.0 EcoFuel

2

80

BSX

4.2006-8.2010

Driver information TV tuner

42

Caddy 2.0 EcoFuel

2

80

BSX

4.2006-8.2010

Convenience electronics Driver seat memory

42

Caddy 2.0 SDI

2

51

BDJ

2.2004-8.2010

Convenience electronics Driver seat memory

42

Caddy 2.0 SDI

2

51

BDJ

6.2004-

Convenience electronics Passenger seat memory

42

Caddy 2.0 SDI

2

51

BDJ

6.2004-

Diagnosis/bus systems Gateway

3C

Caddy 2.0 SDI

2

51

BDJ

2.2004-8.2010

Driver information Sound system

42

Caddy 2.0 SDI

2

51

BDJ

2.2004-8.2010

Driver information TV tuner

42

Caddy 2.0 SDI

2

51

BDJ

2.2004-8.2010

Convenience electronics Passenger seat memory

42

Caddy 2.0 SDI

2

51

BDJ

2.2004-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 2.0 SDI

2

51

BDJ

6.2004-

Driver information TV tuner

42

Caddy 2.0 SDI

2

51

BDJ

6.2004-

Convenience electronics Driver seat memory

42

Caddy 2.0 SDI

2

51

BDJ

6.2004-

Driver information Sound system

42

Caddy 2.0 SDI

2

51

BST

6.2005-8.2010

Convenience electronics Passenger seat memory

42

Caddy 2.0 SDI

2

51

BST

6.2005-8.2010

Driver information TV tuner

42

Caddy 2.0 SDI

2

51

BST

6.2005-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 2.0 SDI

2

51

BST

6.2005-8.2010

Convenience electronics Driver seat memory

42

Caddy 2.0 SDI

2

51

BST

6.2005-8.2010

Driver information Sound system

42

Caddy 2.0 TDI

2

103

BMM

9.2007-8.2010

Convenience electronics Driver seat memory

42

Caddy 2.0 TDI

2

103

BMM

9.2007-8.2010

Convenience electronics Passenger seat memory

42

Caddy 2.0 TDI

2

103

BMM

9.2007-8.2010

Diagnosis/bus systems Gateway

3C

Caddy 2.0 TDI

2

103

BMM

9.2007-8.2010

Driver information Sound system

42

Caddy 2.0 TDI

2

103

BMM

9.2007-8.2010

Driver information TV tuner

42

Caddy 2.0 TDI

2

103

CFHC

11.2010-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI

2

103

CFHC

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 TDI

2

103

CFHE

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 TDI

2

103

CFHE

11.2010-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI

2

125

CFJA

5.2012-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI

2

125

CFJA

5.2012-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 TDI

2

81

CLCA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 TDI

2

81

CLCA

8.2010-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI

2

103

CLCB

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 TDI

2

103

CLCB

12.2012-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI 4Motion

2

103

CFHC

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 TDI 4Motion

2

103

CFHC

11.2010-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI 4Motion

2

103

CFHE

11.2010-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI 4Motion

2

103

CFHE

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Caddy 2.0 TDI 4Motion

2

81

CFHF

8.2010-

Anti-theft device Access system/immobilizer

36

Caddy 2.0 TDI 4Motion

2

81

CFHF

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

CC 1.4 TSI

1,4

118

CKMA

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 1.4 TSI

1,4

118

CKMA

11.2011-

Convenience electronics Passenger seat memory

42

CC 1.4 TSI

1,4

118

CKMA

11.2011-

Driver information TV tuner

42

CC 1.4 TSI

1,4

118

CKMA

11.2011-

Electr. energy management Battery management EBM

36

CC 1.4 TSI

1,4

118

CKMA

11.2011-

Convenience electronics Driver seat memory

42

CC 1.4 TSI

1,4

118

CKMA

11.2011-

Driver information Telephone

57

CC 1.4 TSI

1,4

118

CTHD

11.2012-

Driver information TV tuner

42

CC 1.4 TSI

1,4

118

CTHD

11.2012-

Driver information Telephone

57

CC 1.4 TSI

1,4

118

CTHD

11.2012-

Convenience electronics Driver seat memory

42

CC 1.4 TSI

1,4

118

CTHD

11.2012-

Transmission control Twin clutch transmission, 6 speed

31

CC 1.4 TSI

1,4

118

CTHD

11.2012-

Convenience electronics Passenger seat memory

42

CC 1.4 TSI

1,4

118

CTHD

11.2012-

Electr. energy management Battery management EBM

36

CC 1.8 TSI

1,8

118

CDAA

11.2011-

Convenience electronics Driver seat memory

42

CC 1.8 TSI

1,8

118

CDAA

11.2011-

Driver information TV tuner

42

CC 1.8 TSI

1,8

118

CDAA

11.2011-

Electr. energy management Battery management EBM

36

CC 1.8 TSI

1,8

118

CDAA

11.2011-

Driver information Telephone

57

CC 1.8 TSI

1,8

118

CDAA

11.2011-

Convenience electronics Passenger seat memory

42

CC 1.8 TSI

1,8

118

CDAA

11.2011-

Engine management Motronic MED

43

CC 1.8 TSI

1,8

118

CDAA

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 1.8 TSI

1,8

112

CDAB

11.2011-

Convenience electronics Passenger seat memory

42

CC 1.8 TSI

1,8

112

CDAB

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 1.8 TSI

1,8

112

CDAB

11.2011-

Driver information Telephone

57

CC 1.8 TSI

1,8

112

CDAB

11.2011-

Convenience electronics Driver seat memory

42

CC 1.8 TSI

1,8

112

CDAB

11.2011-

Engine management Motronic MED

43

CC 1.8 TSI

1,8

112

CDAB

11.2011-

Driver information TV tuner

42

CC 1.8 TSI

1,8

112

CDAB

11.2011-

Electr. energy management Battery management EBM

36

CC 1.8i

1,8

118

CEA

4.2011-

Engine management Motronic MED

43

CC 2.0 TDI

2

100

CFFA

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI

2

100

CFFA

11.2011-

Driver information TV tuner

42

CC 2.0 TDI

2

100

CFFA

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TDI

2

100

CFFA

11.2011-

Driver information Telephone

57

CC 2.0 TDI

2

100

CFFA

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TDI

2

100

CFFA

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI

2

103

CFFB

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI

2

103

CFFB

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI

2

103

CFFB

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TDI

2

103

CFFB

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TDI

2

103

CFFB

11.2011-

Driver information TV tuner

42

CC 2.0 TDI

2

103

CFFB

11.2011-

Driver information Telephone

57

CC 2.0 TDI

2

125

CFGB

11.2011-

Driver information TV tuner

42

CC 2.0 TDI

2

125

CFGB

11.2011-

Driver information Telephone

57

CC 2.0 TDI

2

125

CFGB

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI

2

125

CFGB

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI

2

125

CFGB

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TDI

2

125

CFGB

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TDI

2

130

CFGC

12.2012-

Convenience electronics Driver seat memory

42

CC 2.0 TDI

2

130

CFGC

12.2012-

Driver information Telephone

57

CC 2.0 TDI

2

130

CFGC

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI

2

130

CFGC

12.2012-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI

2

130

CFGC

12.2012-

Driver information TV tuner

42

CC 2.0 TDI

2

130

CFGC

12.2012-

Electr. energy management Battery management EBM

36

CC 2.0 TDI

2

125

CLLA

1.2012-

Driver information Telephone

57

CC 2.0 TDI

2

125

CLLA

1.2012-

Convenience electronics Driver seat memory

42

CC 2.0 TDI

2

125

CLLA

1.2012-

Driver information TV tuner

42

CC 2.0 TDI

2

125

CLLA

1.2012-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI

2

125

CLLA

1.2012-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI

2

125

CLLA

1.2012-

Electr. energy management Battery management EBM

36

CC 2.0 TDI 4Motion

2

103

CFFB

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TDI 4Motion

2

103

CFFB

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI 4Motion

2

103

CFFB

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TDI 4Motion

2

103

CFFB

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI 4Motion

2

103

CFFB

11.2011-

Driver information TV tuner

42

CC 2.0 TDI 4Motion

2

103

CFFB

11.2011-

Driver information Telephone

57

CC 2.0 TDI 4Motion

2

125

CFGB

11.2011-

Driver information TV tuner

42

CC 2.0 TDI 4Motion

2

125

CFGB

11.2011-

Driver information Telephone

57

CC 2.0 TDI 4Motion

2

125

CFGB

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TDI 4Motion

2

125

CFGB

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TDI 4Motion

2

125

CFGB

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI 4Motion

2

125

CFGB

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Convenience electronics Driver seat memory

42

CC 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Electr. energy management Battery management EBM

36

CC 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Convenience electronics Passenger seat memory

42

CC 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Driver information TV tuner

42

CC 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Driver information Telephone

57

CC 2.0 TFSI

2

149

CBFA

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TFSI

2

149

CBFA

11.2011-

Driver information TV tuner

42

CC 2.0 TFSI

2

149

CBFA

11.2011-

Driver information Telephone

57

CC 2.0 TFSI

2

149

CBFA

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TFSI

2

149

CBFA

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TFSI

2

149

CBFA

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TFSI

2

149

CBFA

11.2011-

Engine management Motronic MED

43

CC 2.0 TFSI

2

149

CCTA

11.2011-

Driver information Telephone

57

CC 2.0 TFSI

2

149

CCTA

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TFSI

2

149

CCTA

11.2011-

Driver information TV tuner

42

CC 2.0 TFSI

2

149

CCTA

11.2011-

Engine management Motronic MED

43

CC 2.0 TFSI

2

149

CCTA

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TFSI

2

149

CCTA

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TFSI

2

149

CCTA

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TSI

2

155

CCZB

11.2011-

Convenience electronics Driver seat memory

42

CC 2.0 TSI

2

155

CCZB

11.2011-

Electr. energy management Battery management EBM

36

CC 2.0 TSI

2

155

CCZB

11.2011-

Driver information Telephone

57

CC 2.0 TSI

2

155

CCZB

11.2011-

Convenience electronics Passenger seat memory

42

CC 2.0 TSI

2

155

CCZB

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 2.0 TSI

2

155

CCZB

11.2011-

Driver information TV tuner

42

CC 2.0 TSI

2

155

CCZB

11.2011-

Engine management Motronic MED

43

CC 2.0i

2

147

CGM

1.2011-

Engine management Motronic MED

43

CC 3.6 4Motion

3,6

206

CNNA

9.2011-

Engine management Motronic MED

4C

CC 3.6 4Motion

3,6

206

CNNA

9.2011-

Engine management Motronic MED

4C

CC 3.6 FSI

3,6

206

CNNA

9.2012-

Engine management Motronic MED

4C

CC 3.6 FSI

3,6

206

CNNA

9.2012-

Engine management Motronic MED

4C

CC 3.6 FSI 4Motion

3,6

220

BWS

11.2011-

Convenience electronics Passenger seat memory

42

CC 3.6 FSI 4Motion

3,6

220

BWS

11.2011-

Electr. energy management Battery management EBM

36

CC 3.6 FSI 4Motion

3,6

220

BWS

11.2011-

Driver information Telephone

57

CC 3.6 FSI 4Motion

3,6

220

BWS

11.2011-

Engine management Motronic MED

4C

CC 3.6 FSI 4Motion

3,6

220

BWS

11.2011-

Driver information TV tuner

42

CC 3.6 FSI 4Motion

3,6

220

BWS

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

CC 3.6 FSI 4Motion

3,6

220

BWS

11.2011-

Convenience electronics Driver seat memory

42

Clasico 1.8 GLI

1,8

132

AWP

1.2010-

Engine management Motronic ME

01

Clasico 2.0

2

85

EA113

1.2010-

Engine management Motronic ME

01

CrossFox 1.6

1,6

74

BAH

8.2005-

Vehicle internetworking CAN bus interface

30

CrossFox 1.6

1,6

74

BAH

8.2005-

Engine management Motronic ME

01

CrossFox 1.6

1,6

73

BLH

2.2006-

Vehicle internetworking CAN bus interface

30

CrossFox 1.6

1,6

73

BLH

2.2006-

Engine management Motronic ME

01

CrossFox 1.6 I Motion Total Flex

1,6

74

CCRA

1.2012-

Engine management Motronic ME

01

CrossFox 1.6 Total Flex

1,6

74

BPA

4.2005-4.2008

Vehicle internetworking CAN bus interface

30

CrossFox 1.6 Total Flex

1,6

74

BPA

4.2005-4.2008

Engine management Motronic ME

01

CrossFox 1.6 Total Flex

1,6

74

CCRA

5.2008-11.2009

Engine management Motronic ME

01

CrossFox 1.6 Total Flex

1,6

74

CCRA

12.2009-

Vehicle internetworking CAN bus interface

30

CrossFox 1.6 Total Flex

1,6

74

CCRA

12.2009-

Engine management Motronic ME

01

CrossFox 1.6 Total Flex

1,6

74

CCRA

5.2008-11.2009

Vehicle internetworking CAN bus interface

30

CrossPolo 1.6 i

1,6

77

BTS

6.2006-

Engine management Motronic ME

01

CrossPolo 1.6 i

1,6

77

BTS

6.2006-

Vehicle internetworking CAN bus interface

30

CrossPolo 1.9 TDI

1,9

74

ATD

10.2006-

Vehicle internetworking CAN bus interface

30

Derby 2.0

2

85

ADC

4.2001-

Engine management Motronic ME

01

e-Golf

0

85

EAGA

3.2014-

Electric drive control Electric drive control

42

e-Golf

0

85

EAGA

3.2014-

Electr. energy management HV battery charge control

42

Eos 1.4 TSI

1,4

118

CAVD

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Eos 1.4 TSI

1,4

118

CAVD

5.2008-11.2010

Anti-theft device Access system/immobilizer

36

Eos 1.4 TSI

1,4

118

CAVD

5.2008-11.2010

Engine management Motronic MED

43

Eos 1.4 TSI

1,4

118

CAVD

11.2010-

Driver information Telephone

57

Eos 1.4 TSI

1,4

118

CAVD

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Eos 1.4 TSI

1,4

118

CAVD

11.2010-

Electr. energy management Battery management EBM

36

Eos 1.4 TSI

1,4

118

CAVD

11.2010-

Driver information TV tuner

42

Eos 1.4 TSI

1,4

90

CAXA

11.2007-11.2010

Anti-theft device Access system/immobilizer

36

Eos 1.4 TSI

1,4

90

CAXA

11.2010-

Driver information TV tuner

42

Eos 1.4 TSI

1,4

90

CAXA

11.2010-

Driver information Telephone

57

Eos 1.4 TSI

1,4

90

CAXA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Eos 1.4 TSI

1,4

90

CAXA

11.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Eos 1.4 TSI

1,4

90

CAXA

11.2007-11.2010

Engine management Motronic MED

43

Eos 1.4 TSI

1,4

90

CAXA

11.2010-

Electr. energy management Battery management EBM

36

Eos 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information TV tuner

42

Eos 1.4 TSI

1,4

118

CTHD

9.2012-

Electr. energy management Battery management EBM

36

Eos 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information Telephone

57

Eos 1.4 TSI

1,4

118

CTHD

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Eos 1.6 FSI

1,6

85

BLF

5.2006-5.2008

Anti-theft device Access system/immobilizer

36

Eos 1.6 FSI

1,6

85

BLF

5.2006-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 FSI

2

147

BPY

9.2006-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 FSI

2

147

BPY

9.2006-11.2009

Anti-theft device Access system/immobilizer

36

Eos 2.0 FSI

2

110

BVY

5.2006-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 FSI

2

110

BVY

5.2006-5.2008

Anti-theft device Access system/immobilizer

36

Eos 2.0 FSI

2

110

BVZ

5.2006-5.2008

Anti-theft device Access system/immobilizer

36

Eos 2.0 FSI

2

110

BVZ

5.2006-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 FSI

2

147

CBFA

9.2007-9.2012

Anti-theft device Access system/immobilizer

36

Eos 2.0 FSI

2

147

CBFA

9.2007-9.2012

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 FSI

2

147

CBFA

9.2007-9.2012

Engine management Motronic MED

43

Eos 2.0 FSI

2

147

CCTA

9.2007-9.2012

Anti-theft device Access system/immobilizer

36

Eos 2.0 FSI

2

147

CCTA

9.2007-9.2012

Engine management Motronic MED

43

Eos 2.0 FSI

2

147

CCTA

9.2007-9.2012

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TDI

2

103

BMM

5.2006-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TDI

2

103

BMM

5.2006-5.2008

Anti-theft device Access system/immobilizer

36

Eos 2.0 TDI

2

103

CBAB

5.2008-11.2010

Anti-theft device Access system/immobilizer

36

Eos 2.0 TDI

2

103

CBAB

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TDI

2

100

CFFA

11.2010-

Driver information Telephone

57

Eos 2.0 TDI

2

100

CFFA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TDI

2

100

CFFA

11.2010-

Driver information TV tuner

42

Eos 2.0 TDI

2

100

CFFA

11.2010-

Electr. energy management Battery management EBM

36

Eos 2.0 TDI

2

103

CFFB

11.2010-

Electr. energy management Battery management EBM

36

Eos 2.0 TDI

2

103

CFFB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TDI

2

103

CFFB

11.2010-

Driver information TV tuner

42

Eos 2.0 TDI

2

103

CFFB

11.2010-

Driver information Telephone

57

Eos 2.0 TSI

2

147

BWA

5.2006-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TSI

2

147

BWA

5.2006-11.2010

Anti-theft device Access system/immobilizer

36

Eos 2.0 TSI

2

147

CAWB

5.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TSI

2

147

CAWB

5.2008-11.2009

Engine management Motronic MED

43

Eos 2.0 TSI

2

147

CAWB

5.2008-11.2009

Anti-theft device Access system/immobilizer

36

Eos 2.0 TSI

2

147

CCZA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TSI

2

147

CCZA

11.2010-

Engine management Motronic MED

4C

Eos 2.0 TSI

2

147

CCZA

5.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TSI

2

147

CCZA

5.2009-11.2010

Anti-theft device Access system/immobilizer

36

Eos 2.0 TSI

2

147

CCZA

5.2009-11.2010

Engine management Motronic MED

43

Eos 2.0 TSI

2

147

CCZA

11.2010-

Driver information TV tuner

42

Eos 2.0 TSI

2

147

CCZA

11.2010-

Electr. energy management Battery management EBM

36

Eos 2.0 TSI

2

147

CCZA

11.2010-

Driver information Telephone

57

Eos 2.0 TSI

2

155

CCZB

11.2009-11.2010

Anti-theft device Access system/immobilizer

36

Eos 2.0 TSI

2

155

CCZB

11.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TSI

2

155

CCZB

11.2010-

Driver information TV tuner

42

Eos 2.0 TSI

2

155

CCZB

11.2009-11.2010

Engine management Motronic MED

43

Eos 2.0 TSI

2

155

CCZB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Eos 2.0 TSI

2

155

CCZB

11.2010-

Electr. energy management Battery management EBM

36

Eos 2.0 TSI

2

155

CCZB

11.2010-

Engine management Motronic MED

43

Eos 2.0 TSI

2

155

CCZB

11.2010-

Driver information Telephone

57

Eos 3.2

3,2

184

BUB

5.2006-11.2010

Anti-theft device Access system/immobilizer

36

Eos 3.2

3,2

184

BUB

5.2006-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Eos 3.2

3,2

184

BUB

5.2006-11.2010

Engine management Motronic ME

01

Eos 3.2 FSI

3,2

184

CBRA

5.2007-5.2008

Engine management Motronic ME

01

Eos 3.2 FSI

3,2

184

CBRA

5.2007-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Eos 3.2 FSI

3,2

184

CBRA

5.2007-5.2008

Anti-theft device Access system/immobilizer

36

Eos 3.6

3,6

191

CDVA

5.2009-11.2010

Anti-theft device Access system/immobilizer

36

Eos 3.6

3,6

191

CDVA

5.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

e-up!

0

60

EABA

7.2013-

Electr. energy management Battery management EBM

36

e-up!

0

60

EABA

7.2013-

Electric drive control Electric drive control

42

e-up!

0

60

EABA

7.2013-

Anti-theft device Access system/immobilizer

36

e-up!

0

60

EABA

7.2013-

Electr. energy management HV battery

42

e-up!

0

60

EABA

7.2013-

Convenience electronics Actuator for external noise

57

e-up!

0

60

EABA

7.2013-

Electr. energy management HV battery charge control

30

e-up!

0

60

EABA

7.2013-

Electr. energy management HV battery charge control

42

Fox 1.0

1

53

AQZ

10.2003-4.2005

Engine management Marelli

57

Fox 1.0 Total Flex

1

52

BJE

10.2003-4.2005

Engine management Marelli

57

Fox 1.0 Total Flex

1

53

BNX

5.2005-4.2008

Engine management Marelli

57

Fox 1.0 Total Flex

1

53

CCNA

11.2009-

Service Service display

01

Fox 1.0 Total Flex

1

53

CCNA

11.2009-

Engine management Marelli

57

Fox 1.0 Total Flex

1

53

CCNA

11.2009-

Engine management Motronic ME

01

Fox 1.0 Total Flex

1

53

CCNA

5.2008-12.2009

Engine management Marelli

57

Fox 1.2

1,2

40

BMD

4.2005-

Engine management Simos

57

Fox 1.2

1,2

40

BMD

4.2005-

Vehicle internetworking CAN bus interface

30

Fox 1.2

1,2

44

CHFA

9.2010-

Vehicle internetworking CAN bus interface

30

Fox 1.2

1,2

40

CHFB

6.2009-

Vehicle internetworking CAN bus interface

30

Fox 1.4

1,4

55

BKR

4.2005-

Vehicle internetworking CAN bus interface

30

Fox 1.4

1,4

55

BKR

4.2005-

Engine management Marelli

57

Fox 1.4 TDI

1,4

51

BNM

4.2005-

Vehicle internetworking CAN bus interface

30

Fox 1.6

1,6

74

BAH

10.2003-10.2004

Engine management Motronic ME

01

Fox 1.6

1,6

69

BLH

10.2003-

Engine management Motronic ME

01

Fox 1.6 I Motion Total Flex

1,6

73

CCRA

11.2009-

Engine management Motronic ME

01

Fox 1.6 Total Flex

1,6

74

BJA

10.2003-1.2005

Engine management Motronic ME

01

Fox 1.6 Total Flex

1,6

74

BPA

2.2005-7.2008

Engine management Motronic ME

01

Fox 1.6 Total Flex

1,6

74

CCRA

8.2008-10.2009

Engine management Motronic ME

01

Fox 1.6 Total Flex

1,6

74

CCRA

11.2009-

Engine management Motronic ME

01

Gol II 1.0Mi 16V

1

51

AZP

9.1997-4.1999

Engine management Marelli

57

Gol II 1.0Mi 8V

1

40

AZN

12.1996-4.1999

Engine management Marelli

57

Gol II 1.6Mi

1,6

65

UNF

10.1996-8.1999

Engine management Marelli

57

Gol II 1.8Mi

1,8

72

UDH

10.1996-5.2002

Engine management Marelli

57

Gol II Special 1.6Mi

1,6

65

UNF

10.2002-2.2004

Engine management Marelli

57

Gol III 1.0Mi

1

40

AZN

5.1999-7.2001

Engine management Marelli

57

Gol III 1.0Mi

1

48

AZN

8.2001-2.2005

Engine management Marelli

57

Gol III 1.0Mi 16V

1

56

AZP

5.1999-8.2005

Engine management Marelli

57

Gol III 1.0Mi Total Flex

1

48

BTY

3.2005-7.2006

Engine management Motronic ME

01

Gol III 1.0Mi Total Flex

1

48

BTY

3.2005-7.2006

Engine management Marelli

57

Gol III 1.6Mi

1,6

65

UNF

9.1999-8.2005

Engine management Marelli

57

Gol III 1.6Mi Total Flex

1,6

71

BJF

5.2003-8.2005

Engine management Marelli

57

Gol III 1.8Mi

1,8

72

UDH

9.1999-9.2003

Engine management Marelli

57

Gol III 1.8Mi Total Flex

1,8

76

BNY

2.2005-8.2005

Engine management Marelli

57

Gol IV 1.0

1

48

AZN

8.2005-6.2008

Engine management Marelli

57

Gol IV 1.0 Ecomotion

1

50

CCPA

3.2010-

Engine management Motronic ME

01

Gol IV 1.0 Total Flex

1

50

BNW

10.2005-12.2013

Engine management Motronic ME

01

Gol IV 1.0 Total Flex

1

48

BTY

8.2005-9.2005

Engine management Motronic ME

01

Gol IV 1.0 Total Flex

1

48

BTY

8.2005-9.2005

Engine management Marelli

57

Gol IV 1.6

1,6

71

UNF

8.2005-6.2008

Engine management Marelli

57

Gol IV 1.6 Total Flex

1,6

71

BJF

8.2005-10.2006

Engine management Marelli

57

Gol IV 1.6 Total Flex

1,6

71

BWX

11.2006-6.2008

Engine management Marelli

57

Gol IV 1.8

1,8

76

BJY

8.2005-6.2008

Engine management Motronic ME

01

Gol IV 1.8 Total Flex

1,8

76

BNY

8.2005-6.2008

Engine management Marelli

57

Gol V 1.0 Total Flex

1

53

CCNA

7.2008-7.2012

Service Service display

01

Gol V 1.0 Total Flex

1

53

CCNA

7.2008-7.2012

Engine management Marelli

57

Gol V 1.6

1,6

74

CFZ

7.2008-

Service Service display

01

Gol V 1.6

1,6

74

CFZ

7.2008-

Instrumentation Instrument cluster

01

Gol V 1.6

1,6

74

CFZ

7.2008-

Engine management Motronic ME

01

Gol V 1.6 I Motion Total Flex

1,6

73

CCRA

1.2010-7.2012

Engine management Motronic ME

01

Gol V 1.6 I-Motion Total Flex

1,6

74

CCRA

8.2012-

Engine management Motronic ME

01

Gol V 1.6 Total Flex

1,6

74

CCRA

7.2008-7.2012

Service Service display

01

Gol V 1.6 Total Flex

1,6

74

CCRA

8.2012-

Engine management Motronic ME

01

Gol V 1.6 Total Flex

1,6

74

CCRA

7.2008-7.2012

Engine management Motronic ME

01

Golf 1.4 TSI

1,4

118

CAVD

9.2012-

Driver information Sound system

42

Golf 1.4 TSI

1,4

118

CAVD

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Golf 1.4 TSI

1,4

118

CAVD

9.2012-

Driver information TV tuner

42

Golf 1.4 TSI

1,4

118

CAVD

9.2012-

Driver information Telephone

57

Golf 1.6i

1,6

75

AAJ

5.1999-

Engine management Motronic ME

01

Golf 2.0 Cabriolet

2

85

ADC

8.1996-9.1998

Engine management Motronic ME

01

Golf City 2.0

2

85

BEV

8.2007-9.2010

Engine management Motronic ME

01

Golf IV 1.4

1,4

55

AHW

10.1997-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.4

1,4

55

AHW

10.1997-5.2004

Parking aid >>>

42

Golf IV 1.4

1,4

55

AHW

10.1997-5.2004

Engine management Marelli

57

Golf IV 1.4

1,4

55

AKQ

10.1997-5.2000

Parking aid >>>

42

Golf IV 1.4

1,4

55

AKQ

10.1997-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.4

1,4

55

AKQ

10.1997-5.2000

Engine management Marelli

57

Golf IV 1.4

1,4

55

APE

5.1999-5.2000

Engine management Marelli

57

Golf IV 1.4

1,4

55

APE

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.4

1,4

55

APE

5.1999-5.2000

Parking aid >>>

42

Golf IV 1.4

1,4

55

APE

5.1999-5.2000

Engine management Motronic ME

01

Golf IV 1.4

1,4

55

AXP

5.2000-11.2001

Parking aid >>>

42

Golf IV 1.4

1,4

55

AXP

5.2000-11.2001

Engine management Motronic ME

01

Golf IV 1.4

1,4

55

AXP

5.2000-11.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.4

1,4

55

BCA

10.2001-5.2004

Parking aid >>>

42

Golf IV 1.4

1,4

55

BCA

10.2001-5.2004

Engine management Motronic ME

01

Golf IV 1.4

1,4

55

BCA

10.2001-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.4 Variant

1,4

55

AHW

5.1999-6.2006

Parking aid >>>

42

Golf IV 1.4 Variant

1,4

55

AHW

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.4 Variant

1,4

55

AHW

5.1999-6.2006

Engine management Marelli

57

Golf IV 1.4 Variant

1,4

55

AKQ

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.4 Variant

1,4

55

AKQ

5.1999-5.2000

Parking aid >>>

42

Golf IV 1.4 Variant

1,4

55

AKQ

5.1999-5.2000

Engine management Marelli

57

Golf IV 1.4 Variant

1,4

55

APE

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.4 Variant

1,4

55

APE

5.1999-5.2000

Engine management Marelli

57

Golf IV 1.4 Variant

1,4

55

APE

5.1999-5.2000

Parking aid >>>

42

Golf IV 1.4 Variant

1,4

55

APE

5.1999-5.2000

Engine management Motronic ME

01

Golf IV 1.4 Variant

1,4

55

AXP

5.2000-11.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.4 Variant

1,4

55

AXP

5.2000-11.2001

Engine management Motronic ME

01

Golf IV 1.4 Variant

1,4

55

AXP

5.2000-11.2001

Parking aid >>>

42

Golf IV 1.4 Variant

1,4

55

BCA

10.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.4 Variant

1,4

55

BCA

10.2001-6.2006

Parking aid >>>

42

Golf IV 1.4 Variant

1,4

55

BCA

10.2001-6.2006

Engine management Motronic ME

01

Golf IV 1.6

1,6

74

AEH

1.1998-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

74

AEH

1.1998-5.2004

Parking aid >>>

42

Golf IV 1.6

1,6

74

AKL

10.1997-5.2004

Parking aid >>>

42

Golf IV 1.6

1,6

74

AKL

8.1999-6.2001

Parking aid >>>

42

Golf IV 1.6

1,6

74

AKL

8.1999-6.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

74

AKL

10.1997-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

74

AKL

10.1997-5.2004

Engine management Simos

57

Golf IV 1.6

1,6

74

APF

5.1999-8.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

74

APF

5.1999-8.2000

Parking aid >>>

42

Golf IV 1.6

1,6

74

APF

5.1999-8.2000

Engine management Simos

57

Golf IV 1.6

1,6

77

ATN

11.1999-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

77

ATN

11.1999-5.2000

Parking aid >>>

42

Golf IV 1.6

1,6

77

ATN

11.1999-5.2000

Engine management Marelli

57

Golf IV 1.6

1,6

77

AUS

5.2000-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

77

AUS

5.2000-10.2000

Parking aid >>>

42

Golf IV 1.6

1,6

77

AUS

5.2000-10.2000

Engine management Marelli

57

Golf IV 1.6

1,6

75

AVU

9.2000-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

75

AVU

9.2000-5.2004

Engine management Simos

57

Golf IV 1.6

1,6

75

AVU

9.2000-5.2004

Parking aid >>>

42

Golf IV 1.6

1,6

77

AZD

9.2000-11.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

77

AZD

9.2000-11.2001

Engine management Marelli

57

Golf IV 1.6

1,6

77

AZD

9.2000-11.2001

Parking aid >>>

42

Golf IV 1.6

1,6

74

BAH

2.2001-3.2007

Engine management Motronic ME

01

Golf IV 1.6

1,6

74

BAH

2.2001-3.2007

Parking aid >>>

42

Golf IV 1.6

1,6

74

BAH

2.2001-3.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

77

BCB

11.2001-5.2004

Parking aid >>>

42

Golf IV 1.6

1,6

77

BCB

11.2001-5.2004

Engine management Marelli

57

Golf IV 1.6

1,6

77

BCB

11.2001-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

75

BFQ

5.2002-5.2004

Parking aid >>>

42

Golf IV 1.6

1,6

75

BFQ

5.2002-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.6

1,6

75

BFQ

5.2002-5.2004

Engine management Simos

57

Golf IV 1.6 Cabriolet

1,6

74

AFT

4.1998-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Cabriolet

1,6

74

AFT

4.1998-10.2000

Parking aid >>>

42

Golf IV 1.6 Cabriolet

1,6

74

AKS

4.1998-10.2000

Parking aid >>>

42

Golf IV 1.6 Cabriolet

1,6

74

AKS

4.1998-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 FSI

1,6

81

BAD

8.2001-5.2004

Parking aid >>>

42

Golf IV 1.6 FSI

1,6

81

BAD

8.2001-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 FSI

1,6

81

BAD

8.2001-5.2004

Engine management Motronic MED

42

Golf IV 1.6 FSI Variant

1,6

81

BAD

8.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 FSI Variant

1,6

81

BAD

8.2001-6.2006

Parking aid >>>

42

Golf IV 1.6 FSI Variant

1,6

81

BAD

8.2001-6.2006

Engine management Motronic MED

42

Golf IV 1.6 i

1,6

74

AEH

10.1997-12.2005

Parking aid >>>

42

Golf IV 1.6 i

1,6

74

AEH

10.1997-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 i

1,6

74

AKL

2.1999-12.2005

Parking aid >>>

42

Golf IV 1.6 i

1,6

74

AKL

2.1999-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 i Station Wagon

1,6

74

AKL

1.2001-12.2005

Parking aid >>>

42

Golf IV 1.6 i Station Wagon

1,6

74

AKL

1.2001-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Total Flex

1,6

74

BJA

3.2006-3.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Total Flex

1,6

74

BJA

3.2006-3.2007

Engine management Motronic ME

01

Golf IV 1.6 Total Flex

1,6

74

BJA

3.2006-3.2007

Parking aid >>>

42

Golf IV 1.6 Total Flex

1,6

74

BPA

4.2007-4.2008

Parking aid >>>

42

Golf IV 1.6 Total Flex

1,6

74

BPA

4.2007-4.2008

Engine management Motronic ME

01

Golf IV 1.6 Total Flex

1,6

74

BPA

4.2007-4.2008

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Total Flex

1,6

74

CCRA

5.2008-

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Total Flex

1,6

74

CCRA

5.2008-

Parking aid >>>

42

Golf IV 1.6 Total Flex

1,6

74

CCRA

5.2008-

Engine management Motronic ME

01

Golf IV 1.6 Variant

1,6

74

AEH

5.1999-6.2006

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

74

AEH

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

74

AKL

5.1999-6.2006

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

74

AKL

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

74

APF

5.1999-4.2001

Engine management Simos

57

Golf IV 1.6 Variant

1,6

74

APF

5.1999-4.2001

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

74

APF

5.1999-4.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

77

ATN

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

77

ATN

5.1999-5.2000

Engine management Marelli

57

Golf IV 1.6 Variant

1,6

77

ATN

5.1999-5.2000

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

77

AUS

5.2000-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

77

AUS

5.2000-10.2000

Engine management Marelli

57

Golf IV 1.6 Variant

1,6

77

AUS

5.2000-10.2000

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

75

AVU

9.2000-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

75

AVU

9.2000-6.2006

Engine management Simos

57

Golf IV 1.6 Variant

1,6

75

AVU

9.2000-6.2006

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

77

AZD

9.2000-11.2001

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

77

AZD

9.2000-11.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

77

AZD

9.2000-11.2001

Engine management Marelli

57

Golf IV 1.6 Variant

1,6

77

BCB

11.2001-6.2006

Engine management Marelli

57

Golf IV 1.6 Variant

1,6

77

BCB

11.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

77

BCB

11.2001-6.2006

Parking aid >>>

42

Golf IV 1.6 Variant

1,6

75

BFQ

5.2002-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.6 Variant

1,6

75

BFQ

5.2002-6.2006

Engine management Simos

57

Golf IV 1.6 Variant

1,6

75

BFQ

5.2002-6.2006

Parking aid >>>

42

Golf IV 1.6i

1,6

78

AWB

12.2003-4.2008

Vehicle internetworking CAN bus interface

30

Golf IV 1.6i

1,6

78

AWB

12.2003-4.2008

Parking aid >>>

42

Golf IV 1.6i

1,6

78

AWB

12.2003-4.2008

Engine management Motronic ME

01

Golf IV 1.6i

1,6

75

BFQ

7.2003-2.2007

Engine management Simos

57

Golf IV 1.6i

1,6

75

BFQ

7.2003-2.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.6i

1,6

75

BFQ

7.2003-2.2007

Parking aid >>>

42

Golf IV 1.6i

1,6

74

BWG

4.2008-

Vehicle internetworking CAN bus interface

30

Golf IV 1.6i

1,6

74

BWG

4.2008-

Parking aid >>>

42

Golf IV 1.6i

1,6

74

BWG

4.2008-

Engine management Motronic ME

01

Golf IV 1.6i

1,6

77

CDF

12.2007-

Parking aid >>>

42

Golf IV 1.6i

1,6

77

CDF

12.2007-

Vehicle internetworking CAN bus interface

30

Golf IV 1.6i

1,6

77

CDF

12.2007-

Engine management Motronic MED

43

Golf IV 1.8

1,8

92

AGN

10.1997-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8

1,8

92

AGN

10.1997-10.2000

Parking aid >>>

42

Golf IV 1.8

1,8

110

AWD

12.1999-4.2001

Parking aid >>>

42

Golf IV 1.8

1,8

110

AWD

12.1999-4.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.8

1,8

110

AWD

12.1999-4.2001

Engine management Motronic ME

01

Golf IV 1.8

1,8

132

AWP

7.2001-3.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.8

1,8

132

AWP

7.2001-3.2007

Parking aid >>>

42

Golf IV 1.8

1,8

132

AWP

7.2001-3.2007

Engine management Motronic ME

01

Golf IV 1.8 4Motion

1,8

92

AGN

7.1998-10.2000

Parking aid >>>

42

Golf IV 1.8 4Motion

1,8

92

AGN

7.1998-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 Cabriolet

1,8

55

AAM

4.1998-10.2000

Parking aid >>>

42

Golf IV 1.8 Cabriolet

1,8

55

AAM

4.1998-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 Cabriolet

1,8

66

ADZ

4.1998-10.2000

Parking aid >>>

42

Golf IV 1.8 Cabriolet

1,8

66

ADZ

4.1998-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 Cabriolet

1,8

55

ANN

4.1998-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 Cabriolet

1,8

55

ANN

4.1998-10.2000

Parking aid >>>

42

Golf IV 1.8 Cabriolet

1,8

66

ANP

4.1998-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 Cabriolet

1,8

66

ANP

4.1998-10.2000

Parking aid >>>

42

Golf IV 1.8 GTI Turbo

1,8

110

AGU

8.1999-6.2002

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 GTI Turbo

1,8

110

AGU

8.1999-6.2002

Parking aid >>>

42

Golf IV 1.8 GTI Turbo

1,8

132

AUQ

7.2002-3.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 GTI Turbo

1,8

132

AUQ

7.2002-3.2007

Parking aid >>>

42

Golf IV 1.8 GTI Turbo

1,8

142

AUQ

4.2007-5.2008

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 GTI Turbo

1,8

142

AUQ

4.2007-5.2008

Parking aid >>>

42

Golf IV 1.8 GTI Turbo

1,8

132

AUQ

7.2002-3.2007

Engine management Motronic ME

01

Golf IV 1.8 GTI Turbo

1,8

142

AUQ

4.2007-5.2008

Engine management Motronic ME

01

Golf IV 1.8 GTI Turbo

1,8

110

AWD, AWW

3.2000-6.2002

Parking aid >>>

42

Golf IV 1.8 GTI Turbo

1,8

110

AWD, AWW

3.2000-6.2002

Engine management Motronic ME

01

Golf IV 1.8 GTI Turbo

1,8

110

AWD, AWW

3.2000-6.2002

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 GTI Turbo

1,8

110

AWW

8.2000-6.2001

Parking aid >>>

42

Golf IV 1.8 GTI Turbo

1,8

110

AWW

8.2000-6.2001

Engine management Motronic ME

01

Golf IV 1.8 GTI Turbo

1,8

110

AWW

8.2000-6.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 GTI Turbo

1,8

110

BEK

3.2002-8.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 GTI Turbo

1,8

110

BEK

3.2002-8.2007

Engine management Motronic ME

01

Golf IV 1.8 GTI Turbo

1,8

110

BEK

3.2002-8.2007

Parking aid >>>

42

Golf IV 1.8 i

1,8

92

AGN

2.1999-8.2000

Parking aid >>>

42

Golf IV 1.8 i

1,8

92

AGN

2.1999-8.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T

1,8

110

AGU

10.1997-5.2003

Parking aid >>>

42

Golf IV 1.8 T

1,8

110

AGU

2.1999-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T

1,8

110

AGU

10.1997-5.2003

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T

1,8

110

AGU

2.1999-12.2005

Parking aid >>>

42

Golf IV 1.8 T

1,8

110

ARZ

5.1999-9.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T

1,8

110

ARZ

5.1999-9.2000

Parking aid >>>

42

Golf IV 1.8 T

1,8

110

ARZ

5.1999-9.2000

Engine management Motronic ME

01

Golf IV 1.8 T

1,8

110

AUM

9.2000-5.2003

Parking aid >>>

42

Golf IV 1.8 T

1,8

110

AUM

9.2000-5.2003

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T

1,8

110

AUM

9.2000-5.2003

Engine management Motronic ME

01

Golf IV 1.8 T

1,8

132

AUQ

5.2003-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T

1,8

132

AUQ

5.2003-12.2005

Parking aid >>>

42

Golf IV 1.8 T

1,8

132

AUQ

5.2003-12.2005

Engine management Motronic ME

01

Golf IV 1.8 T

1,8

132

AUQ

6.2001-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T

1,8

132

AUQ

6.2001-5.2004

Parking aid >>>

42

Golf IV 1.8 T

1,8

132

AUQ

6.2001-5.2004

Engine management Motronic ME

01

Golf IV 1.8 T Variant

1,8

110

AGU

5.2000-5.2003

Parking aid >>>

42

Golf IV 1.8 T Variant

1,8

110

AGU

5.2000-5.2003

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T Variant

1,8

110

ARZ

5.1999-9.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T Variant

1,8

110

ARZ

5.1999-9.2000

Parking aid >>>

42

Golf IV 1.8 T Variant

1,8

110

ARZ

5.1999-9.2000

Engine management Motronic ME

01

Golf IV 1.8 T Variant

1,8

110

AUM

9.2000-5.2003

Engine management Motronic ME

01

Golf IV 1.8 T Variant

1,8

110

AUM

9.2000-5.2003

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 T Variant

1,8

110

AUM

9.2000-5.2003

Parking aid >>>

42

Golf IV 1.8 Variant 4Motion

1,8

92

AGN

5.1999-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.8 Variant 4Motion

1,8

92

AGN

5.1999-10.2000

Parking aid >>>

42

Golf IV 1.8i

1,8

92

BAF

12.2003-

Vehicle internetworking CAN bus interface

30

Golf IV 1.8i

1,8

92

BAF

12.2003-

Parking aid >>>

42

Golf IV 1.8i

1,8

92

BAF

12.2003-

Engine management Motronic ME

01

Golf IV 1.9 SDI

1,9

50

AGP

10.1997-4.2001

Parking aid >>>

42

Golf IV 1.9 SDI

1,9

50

AGP

10.1997-4.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 SDI

1,9

50

AQM

11.1998-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 SDI

1,9

50

AQM

11.1998-5.2004

Parking aid >>>

42

Golf IV 1.9 SDI Variant

1,9

50

AGP

5.2000-4.2001

Parking aid >>>

42

Golf IV 1.9 SDI Variant

1,9

50

AGP

5.2000-4.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 SDI Variant

1,9

50

AQM

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 SDI Variant

1,9

50

AQM

5.1999-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

66

AGR

4.2007-

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

66

AGR

7.2001-3.2007

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

66

AGR

10.1997-9.2002

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

66

AGR

4.2007-

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

66

AGR

7.2001-3.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

66

AGR

10.1997-9.2002

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

81

AHF

10.1997-5.2004

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

81

AHF

5.2000-12.2005

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

81

AHF

10.1997-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

81

AHF

5.2000-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

85

AJM

5.1999-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

85

AJM

5.1999-7.2001

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

66

ALH

10.1997-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

66

ALH

7.2001-3.2007

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

66

ALH

10.1997-5.2004

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

66

ALH

7.2001-3.2007

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

110

ARL

9.2000-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

110

ARL

9.2000-5.2004

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

81

ASV

5.2000-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

81

ASV

5.2000-5.2004

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

96

ASZ

4.2001-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

96

ASZ

4.2001-5.2004

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

74

ATD

2.2000-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

74

ATD

2.2000-5.2004

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

85

AUY

1.2000-7.2001

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

85

AUY

1.2000-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

74

AXR

5.2001-5.2004

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

74

AXR

5.2001-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

74

BEW

10.2005-9.2006

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

74

BEW

8.2003-9.2005

Parking aid >>>

42

Golf IV 1.9 TDI

1,9

74

BEW

10.2005-9.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI

1,9

74

BEW

8.2003-9.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI 4Motion

1,9

66

AGR

7.1998-4.2002

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI 4Motion

1,9

66

AGR

7.1998-4.2002

Parking aid >>>

42

Golf IV 1.9 TDI 4Motion

1,9

85

AJM

5.1999-7.2001

Parking aid >>>

42

Golf IV 1.9 TDI 4Motion

1,9

85

AJM

5.1999-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI 4Motion

1,9

110

ARL

9.2000-6.2005

Parking aid >>>

42

Golf IV 1.9 TDI 4Motion

1,9

110

ARL

9.2000-6.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI 4Motion

1,9

96

ASZ

4.2001-6.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI 4Motion

1,9

96

ASZ

4.2001-6.2005

Parking aid >>>

42

Golf IV 1.9 TDI 4Motion

1,9

74

ATD

2.2000-6.2005

Parking aid >>>

42

Golf IV 1.9 TDI 4Motion

1,9

74

ATD

2.2000-6.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI 4Motion

1,9

85

AUY

1.2000-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI 4Motion

1,9

85

AUY

1.2000-7.2001

Parking aid >>>

42

Golf IV 1.9 TDI Cabriolet

1,9

81

AFN

4.1998-8.1999

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Cabriolet

1,9

81

AFN

4.1998-8.1999

Parking aid >>>

42

Golf IV 1.9 TDI Cabriolet

1,9

66

AHU

4.1998-6.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Cabriolet

1,9

66

AHU

4.1998-6.2000

Parking aid >>>

42

Golf IV 1.9 TDI Cabriolet

1,9

66

ALE

4.1998-12.2001

Parking aid >>>

42

Golf IV 1.9 TDI Cabriolet

1,9

66

ALE

4.1998-12.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Cabriolet

1,9

81

AVG

8.1999-10.2000

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Cabriolet

1,9

81

AVG

8.1999-10.2000

Parking aid >>>

42

Golf IV 1.9 TDI Station Wagon

1,9

81

AHF

4.2002-12.2005

Parking aid >>>

42

Golf IV 1.9 TDI Station Wagon

1,9

81

AHF

4.2002-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

66

AGR

5.1999-9.2002

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

66

AGR

5.1999-9.2002

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

81

AHF

5.1999-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

81

AHF

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

85

AJM

5.1999-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

85

AJM

5.1999-7.2001

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

66

ALH

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

66

ALH

5.1999-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

81

ASV

5.2000-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

81

ASV

5.2000-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

96

ASZ

4.2001-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

96

ASZ

4.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

74

ATD

1.2000-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

74

ATD

1.2000-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

85

AUY

11.1999-7.2001

Parking aid >>>

42

Golf IV 1.9 TDI Variant

1,9

85

AUY

11.1999-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

74

AXR

5.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant

1,9

74

AXR

5.2001-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant 4Motion

1,9

66

AGR

5.1999-4.2002

Parking aid >>>

42

Golf IV 1.9 TDI Variant 4Motion

1,9

66

AGR

5.1999-4.2002

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant 4Motion

1,9

85

AJM

5.1999-7.2001

Parking aid >>>

42

Golf IV 1.9 TDI Variant 4Motion

1,9

85

AJM

5.1999-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant 4Motion

1,9

96

ASZ

4.2001-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant 4Motion

1,9

96

ASZ

4.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant 4Motion

1,9

74

ATD

2.2000-6.2006

Parking aid >>>

42

Golf IV 1.9 TDI Variant 4Motion

1,9

74

ATD

2.2000-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant 4Motion

1,9

85

AUY

1.2000-7.2001

Vehicle internetworking CAN bus interface

30

Golf IV 1.9 TDI Variant 4Motion

1,9

85

AUY

1.2000-7.2001

Parking aid >>>

42

Golf IV 2.0

2

85

AEG

12.1998-9.2000

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

AEG

9.1999-10.2002

Parking aid >>>

42

Golf IV 2.0

2

85

AEG

12.1998-9.2000

Parking aid >>>

42

Golf IV 2.0

2

85

AEG

9.1999-10.2002

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

APK

8.1998-5.2004

Parking aid >>>

42

Golf IV 2.0

2

85

APK

8.1999-6.2002

Parking aid >>>

42

Golf IV 2.0

2

85

APK

8.1998-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

APK

8.1999-6.2002

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

AQY

8.1998-5.2004

Parking aid >>>

42

Golf IV 2.0

2

85

AQY

8.1998-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

AVH

8.2000-7.2003

Parking aid >>>

42

Golf IV 2.0

2

85

AVH

8.2000-7.2003

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

AVH

8.2000-7.2003

Engine management Motronic ME

01

Golf IV 2.0

2

85

AZG

5.2001-4.2002

Parking aid >>>

42

Golf IV 2.0

2

85

AZG

5.2001-4.2002

Engine management Motronic ME

01

Golf IV 2.0

2

85

AZG

5.2001-4.2002

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

AZJ

5.2001-5.2004

Parking aid >>>

42

Golf IV 2.0

2

85

AZJ

5.2001-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

AZJ

5.2001-5.2004

Engine management Motronic ME

01

Golf IV 2.0

2

85

BER

3.2002-3.2007

Parking aid >>>

42

Golf IV 2.0

2

85

BER

3.2002-3.2007

Engine management Motronic ME

01

Golf IV 2.0

2

85

BER

3.2002-3.2007

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

BER

4.2007-5.2008

Parking aid >>>

42

Golf IV 2.0

2

85

BER

4.2007-5.2008

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

BER

4.2007-5.2008

Engine management Motronic ME

01

Golf IV 2.0

2

85

BEV

7.2003-5.2008

Parking aid >>>

42

Golf IV 2.0

2

85

BEV

7.2003-5.2008

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

BEV

7.2003-5.2008

Engine management Motronic ME

01

Golf IV 2.0

2

85

BHP

7.2003-8.2007

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

BHP

7.2003-8.2007

Engine management Motronic ME

01

Golf IV 2.0

2

85

BHP

4.2007-5.2008

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

BHP

4.2007-5.2008

Parking aid >>>

42

Golf IV 2.0

2

85

BHP

4.2007-5.2008

Engine management Motronic ME

01

Golf IV 2.0

2

85

BHP

7.2003-8.2007

Parking aid >>>

42

Golf IV 2.0

2

85

CBPA

10.2007-5.2008

Vehicle internetworking CAN bus interface

30

Golf IV 2.0

2

85

CBPA

10.2007-5.2008

Engine management Motronic ME

01

Golf IV 2.0

2

85

CBPA

10.2007-5.2008

Parking aid >>>

42

Golf IV 2.0 4Motion

2

85

AZH

4.2000-6.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 4Motion

2

85

AZH

4.2000-6.2001

Engine management Motronic ME

01

Golf IV 2.0 4Motion

2

85

AZH

4.2000-6.2001

Parking aid >>>

42

Golf IV 2.0 4Motion

2

85

AZJ

5.2001-6.2005

Engine management Motronic ME

01

Golf IV 2.0 4Motion

2

85

AZJ

5.2001-6.2005

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 4Motion

2

85

AZJ

5.2001-6.2005

Parking aid >>>

42

Golf IV 2.0 BiFuel

2

85

BEH

5.2002-5.2003

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 BiFuel

2

85

BEH

5.2002-5.2003

Engine management Motronic ME

01

Golf IV 2.0 BiFuel

2

85

BEH

5.2002-5.2003

Parking aid >>>

42

Golf IV 2.0 BiFuel Variant

2

85

BEH

5.2002-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 BiFuel Variant

2

85

BEH

5.2002-6.2006

Parking aid >>>

42

Golf IV 2.0 BiFuel Variant

2

85

BEH

5.2002-6.2006

Engine management Motronic ME

01

Golf IV 2.0 Cabriolet

2

85

AGG

4.1998-12.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Cabriolet

2

85

AGG

4.1998-12.2001

Parking aid >>>

42

Golf IV 2.0 Cabriolet

2

85

AKR

4.1998-4.2000

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Cabriolet

2

85

AKR

4.1998-4.2000

Parking aid >>>

42

Golf IV 2.0 Cabriolet

2

85

ATU

6.1999-6.2000

Parking aid >>>

42

Golf IV 2.0 Cabriolet

2

85

ATU

6.1999-6.2000

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Cabriolet

2

85

AWF

6.2000-6.2002

Parking aid >>>

42

Golf IV 2.0 Cabriolet

2

85

AWF

6.2000-6.2002

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Cabriolet

2

85

AWG

6.2000-6.2002

Parking aid >>>

42

Golf IV 2.0 Cabriolet

2

85

AWG

6.2000-6.2002

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 i

2

85

APK

2.1999-12.2005

Parking aid >>>

42

Golf IV 2.0 i

2

85

APK

2.1999-12.2005

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Total Flex

2

85

CFEA

6.2008-

Parking aid >>>

42

Golf IV 2.0 Total Flex

2

85

CFEA

6.2008-

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Total Flex

2

85

CFEA

6.2008-

Engine management Motronic ME

01

Golf IV 2.0 Variant

2

85

APK

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Variant

2

85

APK

5.1999-6.2006

Parking aid >>>

42

Golf IV 2.0 Variant

2

85

AQY

5.1999-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Variant

2

85

AQY

5.1999-6.2006

Parking aid >>>

42

Golf IV 2.0 Variant

2

85

AZJ

5.2001-6.2006

Parking aid >>>

42

Golf IV 2.0 Variant

2

85

AZJ

5.2001-6.2006

Engine management Motronic ME

01

Golf IV 2.0 Variant

2

85

AZJ

5.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Variant 4Motion

2

85

AZH

4.2000-6.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Variant 4Motion

2

85

AZH

4.2000-6.2001

Engine management Motronic ME

01

Golf IV 2.0 Variant 4Motion

2

85

AZH

4.2000-6.2001

Parking aid >>>

42

Golf IV 2.0 Variant 4Motion

2

85

AZJ

5.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.0 Variant 4Motion

2

85

AZJ

5.2001-6.2006

Engine management Motronic ME

01

Golf IV 2.0 Variant 4Motion

2

85

AZJ

5.2001-6.2006

Parking aid >>>

42

Golf IV 2.0i

2

85

APK

7.2003-2.2004

Parking aid >>>

42

Golf IV 2.0i

2

85

APK

7.2003-2.2004

Vehicle internetworking CAN bus interface

30

Golf IV 2.0i

2

85

BJZ

2.2003-

Vehicle internetworking CAN bus interface

30

Golf IV 2.0i

2

85

BJZ

2.2003-

Parking aid >>>

42

Golf IV 2.0i

2

85

BJZ

2.2003-

Engine management Motronic ME

01

Golf IV 2.3

2,3

110

AGZ

10.1997-2.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.3

2,3

110

AGZ

10.1997-2.2001

Parking aid >>>

42

Golf IV 2.3

2,3

125

AQN

9.2000-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 2.3

2,3

125

AQN

9.2000-5.2004

Engine management Motronic ME

01

Golf IV 2.3

2,3

125

AQN

9.2000-5.2004

Parking aid >>>

42

Golf IV 2.3 4Motion

2,3

110

AGZ

7.1998-2.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.3 4Motion

2,3

110

AGZ

7.1998-2.2001

Parking aid >>>

42

Golf IV 2.3 4Motion

2,3

125

AQN

9.2000-6.2005

Vehicle internetworking CAN bus interface

30

Golf IV 2.3 4Motion

2,3

125

AQN

9.2000-6.2005

Parking aid >>>

42

Golf IV 2.3 4Motion

2,3

125

AQN

9.2000-6.2005

Engine management Motronic ME

01

Golf IV 2.3 Variant

2,3

110

AGZ

5.1999-2.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.3 Variant

2,3

110

AGZ

5.1999-2.2001

Parking aid >>>

42

Golf IV 2.3 Variant

2,3

125

AQN

9.2000-6.2006

Engine management Motronic ME

01

Golf IV 2.3 Variant

2,3

125

AQN

9.2000-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.3 Variant

2,3

125

AQN

9.2000-6.2006

Parking aid >>>

42

Golf IV 2.3 Variant 4Motion

2,3

110

AGZ

5.1999-2.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.3 Variant 4Motion

2,3

110

AGZ

5.1999-2.2001

Parking aid >>>

42

Golf IV 2.3 Variant 4Motion

2,3

125

AQN

9.2000-6.2006

Parking aid >>>

42

Golf IV 2.3 Variant 4Motion

2,3

125

AQN

9.2000-6.2006

Engine management Motronic ME

01

Golf IV 2.3 Variant 4Motion

2,3

125

AQN

9.2000-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.8

2,8

130

AFP

12.1998-8.2002

Parking aid >>>

42

Golf IV 2.8

2,8

130

AFP

12.1998-8.2002

Vehicle internetworking CAN bus interface

30

Golf IV 2.8

2,8

130

AFP

12.1998-8.2002

Engine management Motronic ME

01

Golf IV 2.8 4Motion

2,8

150

AQP

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 2.8 4Motion

2,8

150

AQP

5.1999-5.2000

Parking aid >>>

42

Golf IV 2.8 4Motion

2,8

150

AQP

5.1999-5.2000

Engine management Motronic ME

01

Golf IV 2.8 4Motion

2,8

150

AUE

1.2000-4.2001

Engine management Motronic ME

01

Golf IV 2.8 4Motion

2,8

150

AUE

1.2000-4.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.8 4Motion

2,8

150

AUE

1.2000-4.2001

Parking aid >>>

42

Golf IV 2.8 4Motion

2,8

150

BDE

5.2001-6.2005

Parking aid >>>

42

Golf IV 2.8 4Motion

2,8

150

BDE

5.2001-6.2005

Engine management Motronic ME

01

Golf IV 2.8 4Motion

2,8

150

BDE

5.2001-6.2005

Vehicle internetworking CAN bus interface

30

Golf IV 2.8 Variant 4Motion

2,8

150

AQP

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Golf IV 2.8 Variant 4Motion

2,8

150

AQP

5.1999-5.2000

Parking aid >>>

42

Golf IV 2.8 Variant 4Motion

2,8

150

AQP

5.1999-5.2000

Engine management Motronic ME

01

Golf IV 2.8 Variant 4Motion

2,8

150

AUE

1.2000-4.2001

Vehicle internetworking CAN bus interface

30

Golf IV 2.8 Variant 4Motion

2,8

150

AUE

1.2000-4.2001

Parking aid >>>

42

Golf IV 2.8 Variant 4Motion

2,8

150

AUE

1.2000-4.2001

Engine management Motronic ME

01

Golf IV 2.8 Variant 4Motion

2,8

150

BDE

5.2001-6.2006

Vehicle internetworking CAN bus interface

30

Golf IV 2.8 Variant 4Motion

2,8

150

BDE

5.2001-6.2006

Parking aid >>>

42

Golf IV 2.8 Variant 4Motion

2,8

150

BDE

5.2001-6.2006

Engine management Motronic ME

01

Golf IV 2.8 VR6

2,8

147

BDF

9.2002-8.2005

Engine management Motronic ME

01

Golf IV 2.8 VR6

2,8

147

BDF

7.2002-7.2003

Parking aid >>>

42

Golf IV 2.8 VR6

2,8

147

BDF

7.2002-7.2003

Engine management Motronic ME

01

Golf IV 2.8 VR6

2,8

147

BDF

9.2002-8.2005

Parking aid >>>

42

Golf IV 2.8 VR6

2,8

147

BDF

7.2002-7.2003

Vehicle internetworking CAN bus interface

30

Golf IV 2.8 VR6

2,8

147

BDF

9.2002-8.2005

Vehicle internetworking CAN bus interface

30

Golf IV 3.2 4Motion R32

3,2

177

BFH

6.2002-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 3.2 4Motion R32

3,2

177

BFH

6.2002-5.2004

Engine management Motronic ME

01

Golf IV 3.2 4Motion R32

3,2

177

BFH

6.2002-5.2004

Parking aid >>>

42

Golf IV 3.2 4Motion R32

3,2

177

BJS

1.2004-5.2004

Parking aid >>>

42

Golf IV 3.2 4Motion R32

3,2

177

BJS

1.2004-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 3.2 4Motion R32

3,2

177

BJS

1.2004-5.2004

Engine management Motronic ME

01

Golf IV 3.2 4Motion R32

3,2

177

BML

10.2003-5.2004

Vehicle internetworking CAN bus interface

30

Golf IV 3.2 4Motion R32

3,2

177

BML

10.2003-5.2004

Parking aid >>>

42

Golf IV 3.2 4Motion R32

3,2

177

BML

10.2003-5.2004

Engine management Motronic ME

01

Golf Plus 1.2 TSI

1,2

63

CBZA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.2 TSI

1,2

63

CBZA

5.2010-

Driver information Sound system

42

Golf Plus 1.2 TSI

1,2

63

CBZA

5.2010-

Driver information TV tuner

42

Golf Plus 1.2 TSI

1,2

63

CBZA

5.2010-

Driver information Telephone

57

Golf Plus 1.2 TSI

1,2

63

CBZA

5.2010-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.2 TSI

1,2

63

CBZA

5.2010-

Electr. energy management Battery management EBM

36

Golf Plus 1.2 TSI

1,2

77

CBZB

8.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.2 TSI

1,2

77

CBZB

8.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.2 TSI

1,2

77

CBZB

8.2009-

Driver information Sound system

42

Golf Plus 1.2 TSI

1,2

77

CBZB

8.2009-

Driver information TV tuner

42

Golf Plus 1.2 TSI

1,2

77

CBZB

8.2009-

Driver information Telephone

57

Golf Plus 1.2 TSI

1,2

77

CBZB

8.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.4

1,4

55

BCA

1.2005-5.2006

Diagnosis/bus systems Gateway

3C

Golf Plus 1.4

1,4

55

BCA

1.2005-5.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4

1,4

55

BCA

1.2005-5.2006

Convenience electronics Driver seat memory

42

Golf Plus 1.4

1,4

55

BCA

1.2005-5.2006

Driver information Sound system

42

Golf Plus 1.4

1,4

55

BCA

1.2005-5.2006

Driver information TV tuner

42

Golf Plus 1.4

1,4

55

BCA

1.2005-5.2006

Engine management Motronic ME

01

Golf Plus 1.4

1,4

55

BCA

1.2005-5.2006

Convenience electronics Passenger seat memory

42

Golf Plus 1.4

1,4

59

BUD

5.2006-12.2008

Driver information TV tuner

42

Golf Plus 1.4

1,4

59

BUD

5.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.4

1,4

59

BUD

5.2006-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4

1,4

59

BUD

5.2006-12.2008

Convenience electronics Passenger seat memory

42

Golf Plus 1.4

1,4

59

BUD

5.2009-

Driver information TV tuner

42

Golf Plus 1.4

1,4

59

BUD

5.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.4

1,4

59

BUD

5.2009-

Engine management Marelli

57

Golf Plus 1.4

1,4

59

BUD

5.2006-12.2008

Driver information Sound system

42

Golf Plus 1.4

1,4

59

BUD

5.2006-12.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.4

1,4

59

BUD

5.2009-

Driver information Sound system

42

Golf Plus 1.4

1,4

59

BUD

5.2009-

Driver information Telephone

57

Golf Plus 1.4

1,4

59

BUD

5.2006-12.2008

Convenience electronics Driver seat memory

42

Golf Plus 1.4

1,4

59

BUD

5.2006-12.2008

Engine management Marelli

57

Golf Plus 1.4

1,4

59

BUD

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4

1,4

59

CGGA

1.2009-

Driver information Telephone

57

Golf Plus 1.4

1,4

59

CGGA

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4

1,4

59

CGGA

1.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.4

1,4

59

CGGA

1.2009-

Engine management Marelli

57

Golf Plus 1.4

1,4

59

CGGA

1.2009-

Driver information Sound system

42

Golf Plus 1.4

1,4

59

CGGA

1.2009-

Driver information TV tuner

42

Golf Plus 1.4

1,4

59

CGGA

1.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.4 FSI

1,4

66

BLN

5.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.4 FSI

1,4

66

BLN

7.2005-5.2006

Diagnosis/bus systems Gateway

3C

Golf Plus 1.4 FSI

1,4

66

BLN

5.2009-

Driver information Sound system

42

Golf Plus 1.4 FSI

1,4

66

BLN

5.2009-

Driver information Telephone

57

Golf Plus 1.4 FSI

1,4

66

BLN

7.2005-5.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 FSI

1,4

66

BLN

7.2005-5.2006

Convenience electronics Passenger seat memory

42

Golf Plus 1.4 FSI

1,4

66

BLN

7.2005-5.2006

Driver information Sound system

42

Golf Plus 1.4 FSI

1,4

66

BLN

7.2005-5.2006

Driver information TV tuner

42

Golf Plus 1.4 FSI

1,4

66

BLN

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 FSI

1,4

66

BLN

5.2009-

Driver information TV tuner

42

Golf Plus 1.4 FSI

1,4

66

BLN

5.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.4 FSI

1,4

66

BLN

7.2005-5.2006

Convenience electronics Driver seat memory

42

Golf Plus 1.4 TSI

1,4

125

BLG

5.2006-6.2008

Convenience electronics Driver seat memory

42

Golf Plus 1.4 TSI

1,4

125

BLG

5.2006-6.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.4 TSI

1,4

125

BLG

5.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 TSI

1,4

125

BLG

5.2006-6.2008

Convenience electronics Passenger seat memory

42

Golf Plus 1.4 TSI

1,4

125

BLG

5.2006-6.2008

Driver information Sound system

42

Golf Plus 1.4 TSI

1,4

125

BLG

5.2006-6.2008

Driver information TV tuner

42

Golf Plus 1.4 TSI

1,4

125

BLG

5.2006-6.2008

Engine management Motronic MED

43

Golf Plus 1.4 TSI

1,4

103

BMY

5.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 TSI

1,4

103

BMY

5.2006-6.2008

Driver information Sound system

42

Golf Plus 1.4 TSI

1,4

103

BMY

5.2006-6.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.4 TSI

1,4

103

BMY

5.2006-6.2008

Convenience electronics Driver seat memory

42

Golf Plus 1.4 TSI

1,4

103

BMY

5.2006-6.2008

Driver information TV tuner

42

Golf Plus 1.4 TSI

1,4

103

BMY

5.2006-6.2008

Engine management Motronic MED

43

Golf Plus 1.4 TSI

1,4

103

BMY

5.2006-6.2008

Convenience electronics Passenger seat memory

42

Golf Plus 1.4 TSI

1,4

118

CAVD

1.2009-

Driver information Sound system

42

Golf Plus 1.4 TSI

1,4

118

CAVD

1.2009-

Driver information TV tuner

42

Golf Plus 1.4 TSI

1,4

118

CAVD

1.2009-

Driver information Telephone

57

Golf Plus 1.4 TSI

1,4

118

CAVD

1.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.4 TSI

1,4

118

CAVD

5.2008-12.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.4 TSI

1,4

118

CAVD

5.2008-12.2008

Engine management Motronic MED

43

Golf Plus 1.4 TSI

1,4

118

CAVD

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 TSI

1,4

118

CAVD

1.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.4 TSI

1,4

118

CAVD

1.2009-

Engine management Motronic MED

43

Golf Plus 1.4 TSI

1,4

118

CAVD

5.2008-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 TSI

1,4

90

CAXA

7.2007-12.2008

Convenience electronics Driver seat memory

42

Golf Plus 1.4 TSI

1,4

90

CAXA

7.2007-12.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.4 TSI

1,4

90

CAXA

1.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.4 TSI

1,4

90

CAXA

1.2009-

Driver information Telephone

57

Golf Plus 1.4 TSI

1,4

90

CAXA

7.2007-12.2008

Driver information TV tuner

42

Golf Plus 1.4 TSI

1,4

90

CAXA

7.2007-12.2008

Convenience electronics Passenger seat memory

42

Golf Plus 1.4 TSI

1,4

90

CAXA

7.2007-12.2008

Driver information Sound system

42

Golf Plus 1.4 TSI

1,4

90

CAXA

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 TSI

1,4

90

CAXA

1.2009-

Driver information Sound system

42

Golf Plus 1.4 TSI

1,4

90

CAXA

1.2009-

Driver information TV tuner

42

Golf Plus 1.4 TSI

1,4

90

CAXA

1.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.4 TSI

1,4

90

CAXA

1.2009-

Engine management Motronic MED

43

Golf Plus 1.4 TSI

1,4

90

CAXA

7.2007-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 TSI

1,4

90

CAXA

7.2007-12.2008

Engine management Motronic MED

43

Golf Plus 1.4 TSI

1,4

118

CTHD

5.2012-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.4 TSI

1,4

118

CTHD

5.2012-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.4 TSI

1,4

118

CTHD

5.2012-

Driver information TV tuner

42

Golf Plus 1.4 TSI

1,4

118

CTHD

5.2012-

Driver information Telephone

57

Golf Plus 1.4 TSI

1,4

118

CTHD

5.2012-

Electr. energy management Battery management EBM

36

Golf Plus 1.4 TSI

1,4

118

CTHD

5.2012-

Driver information Sound system

42

Golf Plus 1.6

1,6

75

BSE

5.2005-12.2008

Convenience electronics Passenger seat memory

42

Golf Plus 1.6

1,6

75

BSE

5.2005-12.2008

Driver information Sound system

42

Golf Plus 1.6

1,6

75

BSE

5.2005-12.2008

Driver information TV tuner

42

Golf Plus 1.6

1,6

75

BSE

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6

1,6

75

BSE

5.2009-

Driver information Sound system

42

Golf Plus 1.6

1,6

75

BSE

5.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.6

1,6

75

BSE

5.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.6

1,6

75

BSE

5.2005-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6

1,6

75

BSE

5.2005-12.2008

Convenience electronics Driver seat memory

42

Golf Plus 1.6

1,6

75

BSE

5.2005-12.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.6

1,6

75

BSE

5.2009-

Driver information TV tuner

42

Golf Plus 1.6

1,6

75

BSE

5.2009-

Driver information Telephone

57

Golf Plus 1.6

1,6

75

BSF

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6

1,6

75

BSF

1.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.6

1,6

75

BSF

1.2009-

Driver information Telephone

57

Golf Plus 1.6

1,6

75

BSF

5.2005-12.2008

Driver information TV tuner

42

Golf Plus 1.6

1,6

75

BSF

1.2009-

Driver information Sound system

42

Golf Plus 1.6

1,6

75

BSF

5.2005-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6

1,6

75

BSF

5.2005-12.2008

Convenience electronics Driver seat memory

42

Golf Plus 1.6

1,6

75

BSF

5.2005-12.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.6

1,6

75

BSF

1.2009-

Driver information TV tuner

42

Golf Plus 1.6

1,6

75

BSF

1.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.6

1,6

75

BSF

5.2005-12.2008

Convenience electronics Passenger seat memory

42

Golf Plus 1.6

1,6

75

BSF

5.2005-12.2008

Driver information Sound system

42

Golf Plus 1.6 BiFuel

1,6

72

CHGA

5.2009-

Driver information Telephone

57

Golf Plus 1.6 BiFuel

1,6

72

CHGA

5.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.6 BiFuel

1,6

72

CHGA

5.2009-

Driver information Sound system

42

Golf Plus 1.6 BiFuel

1,6

72

CHGA

5.2009-

Driver information TV tuner

42

Golf Plus 1.6 BiFuel

1,6

72

CHGA

5.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.6 BiFuel

1,6

72

CHGA

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6 FSI

1,6

85

BLF

1.2005-1.2009

Convenience electronics Driver seat memory

42

Golf Plus 1.6 FSI

1,6

85

BLF

1.2005-1.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6 FSI

1,6

85

BLF

1.2005-1.2009

Driver information TV tuner

42

Golf Plus 1.6 FSI

1,6

85

BLF

1.2005-1.2009

Convenience electronics Passenger seat memory

42

Golf Plus 1.6 FSI

1,6

85

BLF

1.2005-1.2009

Driver information Sound system

42

Golf Plus 1.6 FSI

1,6

85

BLF

1.2005-1.2009

Diagnosis/bus systems Gateway

3C

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

1.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

11.2007-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

11.2007-12.2008

Driver information TV tuner

42

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

1.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

1.2009-

Driver information Telephone

57

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

11.2007-12.2008

Convenience electronics Driver seat memory

42

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

1.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

11.2007-12.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

1.2009-

Driver information Sound system

42

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

1.2009-

Driver information TV tuner

42

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

11.2007-12.2008

Convenience electronics Passenger seat memory

42

Golf Plus 1.6 MultiFuel

1,6

75

CCSA

11.2007-12.2008

Driver information Sound system

42

Golf Plus 1.6 MultiFuel

1,6

75

CMXA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6 MultiFuel

1,6

75

CMXA

5.2010-

Driver information Telephone

57

Golf Plus 1.6 MultiFuel

1,6

75

CMXA

5.2010-

Driver information Sound system

42

Golf Plus 1.6 MultiFuel

1,6

75

CMXA

5.2010-

Driver information TV tuner

42

Golf Plus 1.6 MultiFuel

1,6

75

CMXA

5.2010-

Electr. energy management Battery management EBM

36

Golf Plus 1.6 MultiFuel

1,6

75

CMXA

5.2010-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.6 TDI

1,6

66

CAYB

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6 TDI

1,6

66

CAYB

5.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.6 TDI

1,6

66

CAYB

5.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.6 TDI

1,6

66

CAYB

5.2009-

Driver information Sound system

42

Golf Plus 1.6 TDI

1,6

66

CAYB

5.2009-

Driver information TV tuner

42

Golf Plus 1.6 TDI

1,6

66

CAYB

5.2009-

Driver information Telephone

57

Golf Plus 1.6 TDI

1,6

66

CAYB

5.2009-

Engine management EDC Simos PCR 2

4C

Golf Plus 1.6 TDI

1,6

77

CAYC

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.6 TDI

1,6

77

CAYC

5.2009-

Driver information Sound system

42

Golf Plus 1.6 TDI

1,6

77

CAYC

5.2009-

Driver information TV tuner

42

Golf Plus 1.6 TDI

1,6

77

CAYC

5.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 1.6 TDI

1,6

77

CAYC

5.2009-

Electr. energy management Battery management EBM

36

Golf Plus 1.6 TDI

1,6

77

CAYC

5.2009-

Driver information Telephone

57

Golf Plus 1.6 TDI

1,6

77

CAYC

5.2009-

Engine management EDC Simos PCR 2

4C

Golf Plus 1.9 TDI

1,9

77

BKC

1.2005-5.2006

Convenience electronics Driver seat memory

42

Golf Plus 1.9 TDI

1,9

77

BKC

1.2005-5.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.9 TDI

1,9

77

BKC

1.2005-5.2006

Driver information Sound system

42

Golf Plus 1.9 TDI

1,9

77

BKC

1.2005-5.2006

Diagnosis/bus systems Gateway

3C

Golf Plus 1.9 TDI

1,9

77

BKC

1.2005-5.2006

Convenience electronics Passenger seat memory

42

Golf Plus 1.9 TDI

1,9

77

BKC

1.2005-5.2006

Driver information TV tuner

42

Golf Plus 1.9 TDI

1,9

77

BLS

6.2005-1.2009

Convenience electronics Driver seat memory

42

Golf Plus 1.9 TDI

1,9

77

BLS

6.2005-1.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.9 TDI

1,9

77

BLS

6.2005-1.2009

Driver information Sound system

42

Golf Plus 1.9 TDI

1,9

77

BLS

6.2005-1.2009

Diagnosis/bus systems Gateway

3C

Golf Plus 1.9 TDI

1,9

77

BLS

6.2005-1.2009

Convenience electronics Passenger seat memory

42

Golf Plus 1.9 TDI

1,9

77

BLS

6.2005-1.2009

Driver information TV tuner

42

Golf Plus 1.9 TDI

1,9

66

BRU

5.2005-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.9 TDI

1,9

66

BRU

5.2005-2.2006

Driver information Sound system

42

Golf Plus 1.9 TDI

1,9

66

BRU

5.2005-2.2006

Driver information TV tuner

42

Golf Plus 1.9 TDI

1,9

66

BRU

5.2005-2.2006

Convenience electronics Driver seat memory

42

Golf Plus 1.9 TDI

1,9

66

BRU

5.2005-2.2006

Convenience electronics Passenger seat memory

42

Golf Plus 1.9 TDI

1,9

66

BRU

5.2005-2.2006

Diagnosis/bus systems Gateway

3C

Golf Plus 1.9 TDI

1,9

77

BXE

5.2006-1.2009

Convenience electronics Passenger seat memory

42

Golf Plus 1.9 TDI

1,9

77

BXE

5.2006-1.2009

Diagnosis/bus systems Gateway

3C

Golf Plus 1.9 TDI

1,9

77

BXE

5.2006-1.2009

Convenience electronics Driver seat memory

42

Golf Plus 1.9 TDI

1,9

77

BXE

5.2006-1.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.9 TDI

1,9

77

BXE

5.2006-1.2009

Driver information Sound system

42

Golf Plus 1.9 TDI

1,9

77

BXE

5.2006-1.2009

Driver information TV tuner

42

Golf Plus 1.9 TDI

1,9

66

BXF

2.2006-1.2009

Driver information TV tuner

42

Golf Plus 1.9 TDI

1,9

66

BXF

2.2006-1.2009

Convenience electronics Driver seat memory

42

Golf Plus 1.9 TDI

1,9

66

BXF

2.2006-1.2009

Diagnosis/bus systems Gateway

3C

Golf Plus 1.9 TDI

1,9

66

BXF

2.2006-1.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.9 TDI

1,9

66

BXF

2.2006-1.2009

Convenience electronics Passenger seat memory

42

Golf Plus 1.9 TDI

1,9

66

BXF

2.2006-1.2009

Driver information Sound system

42

Golf Plus 1.9 TDI

1,9

66

BXJ

11.2007-1.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 1.9 TDI

1,9

66

BXJ

11.2007-1.2009

Driver information Sound system

42

Golf Plus 1.9 TDI

1,9

66

BXJ

11.2007-1.2009

Driver information TV tuner

42

Golf Plus 1.9 TDI

1,9

66

BXJ

11.2007-1.2009

Convenience electronics Driver seat memory

42

Golf Plus 1.9 TDI

1,9

66

BXJ

11.2007-1.2009

Convenience electronics Passenger seat memory

42

Golf Plus 1.9 TDI

1,9

66

BXJ

11.2007-1.2009

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 FSI

2

110

BLR

5.2005-11.2005

Convenience electronics Passenger seat memory

42

Golf Plus 2.0 FSI

2

110

BLR

5.2005-11.2005

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 FSI

2

110

BLR

5.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 FSI

2

110

BLR

5.2005-11.2005

Driver information Sound system

42

Golf Plus 2.0 FSI

2

110

BLR

5.2005-11.2005

Driver information TV tuner

42

Golf Plus 2.0 FSI

2

110

BLR

5.2005-11.2005

Convenience electronics Driver seat memory

42

Golf Plus 2.0 FSI

2

110

BLY

5.2005-11.2005

Convenience electronics Driver seat memory

42

Golf Plus 2.0 FSI

2

110

BLY

5.2005-11.2005

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 FSI

2

110

BLY

5.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 FSI

2

110

BLY

5.2005-11.2005

Convenience electronics Passenger seat memory

42

Golf Plus 2.0 FSI

2

110

BLY

5.2005-11.2005

Driver information Sound system

42

Golf Plus 2.0 FSI

2

110

BLY

5.2005-11.2005

Driver information TV tuner

42

Golf Plus 2.0 FSI

2

110

BVY

11.2005-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 FSI

2

110

BVY

11.2005-5.2008

Convenience electronics Passenger seat memory

42

Golf Plus 2.0 FSI

2

110

BVY

11.2005-5.2008

Driver information TV tuner

42

Golf Plus 2.0 FSI

2

110

BVY

11.2005-5.2008

Convenience electronics Driver seat memory

42

Golf Plus 2.0 FSI

2

110

BVY

11.2005-5.2008

Driver information Sound system

42

Golf Plus 2.0 FSI

2

110

BVY

11.2005-5.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 FSI

2

110

BVZ

11.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 FSI

2

110

BVZ

11.2005-6.2008

Convenience electronics Passenger seat memory

42

Golf Plus 2.0 FSI

2

110

BVZ

11.2005-6.2008

Convenience electronics Driver seat memory

42

Golf Plus 2.0 FSI

2

110

BVZ

11.2005-6.2008

Driver information Sound system

42

Golf Plus 2.0 FSI

2

110

BVZ

11.2005-6.2008

Driver information TV tuner

42

Golf Plus 2.0 FSI

2

110

BVZ

11.2005-6.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 TDI

2

100

AZV

1.2005-5.2009

Convenience electronics Passenger seat memory

42

Golf Plus 2.0 TDI

2

100

AZV

1.2005-5.2009

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

100

AZV

1.2005-5.2009

Convenience electronics Driver seat memory

42

Golf Plus 2.0 TDI

2

100

AZV

1.2005-5.2009

Driver information Sound system

42

Golf Plus 2.0 TDI

2

100

AZV

1.2005-5.2009

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 TDI

2

100

AZV

1.2005-5.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

96

BEE

5.2005-5.2007

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

96

BEE

5.2005-5.2007

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 TDI

2

103

BKD

1.2005-12.2008

Convenience electronics Passenger seat memory

42

Golf Plus 2.0 TDI

2

103

BKD

1.2005-12.2008

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 TDI

2

103

BKD

1.2005-12.2008

Convenience electronics Driver seat memory

42

Golf Plus 2.0 TDI

2

103

BKD

1.2005-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

103

BKD

1.2005-12.2008

Driver information Sound system

42

Golf Plus 2.0 TDI

2

103

BKD

1.2005-12.2008

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

103

BMM

12.2005-1.2009

Driver information Sound system

42

Golf Plus 2.0 TDI

2

103

BMM

12.2005-1.2009

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

103

BMM

12.2005-1.2009

Convenience electronics Driver seat memory

42

Golf Plus 2.0 TDI

2

103

BMM

12.2005-1.2009

Diagnosis/bus systems Gateway

3C

Golf Plus 2.0 TDI

2

103

BMM

12.2005-1.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

103

BMM

12.2005-1.2009

Convenience electronics Passenger seat memory

42

Golf Plus 2.0 TDI

2

100

CBDA

1.2009-11.2009

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

100

CBDA

1.2009-11.2009

Electr. energy management Battery management EBM

36

Golf Plus 2.0 TDI

2

100

CBDA

1.2009-11.2009

Driver information Telephone

57

Golf Plus 2.0 TDI

2

100

CBDA

1.2009-11.2009

Anti-theft device Access system/immobilizer

36

Golf Plus 2.0 TDI

2

100

CBDA

1.2009-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

100

CBDA

1.2009-11.2009

Driver information Sound system

42

Golf Plus 2.0 TDI

2

103

CBDB

1.2009-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

103

CBDB

1.2009-11.2009

Driver information Sound system

42

Golf Plus 2.0 TDI

2

103

CBDB

1.2009-11.2009

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

103

CBDB

1.2009-11.2009

Electr. energy management Battery management EBM

36

Golf Plus 2.0 TDI

2

103

CBDB

1.2009-11.2009

Driver information Telephone

57

Golf Plus 2.0 TDI

2

103

CBDB

1.2009-11.2009

Anti-theft device Access system/immobilizer

36

Golf Plus 2.0 TDI

2

81

CBDC

1.2009-5.2010

Driver information Sound system

42

Golf Plus 2.0 TDI

2

81

CBDC

1.2009-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

81

CBDC

1.2009-5.2010

Anti-theft device Access system/immobilizer

36

Golf Plus 2.0 TDI

2

81

CBDC

1.2009-5.2010

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

81

CBDC

1.2009-5.2010

Electr. energy management Battery management EBM

36

Golf Plus 2.0 TDI

2

81

CBDC

1.2009-5.2010

Driver information Telephone

57

Golf Plus 2.0 TDI

2

100

CFHB

11.2009-

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

100

CFHB

11.2009-

Electr. energy management Battery management EBM

36

Golf Plus 2.0 TDI

2

100

CFHB

11.2009-

Driver information Telephone

57

Golf Plus 2.0 TDI

2

100

CFHB

11.2009-

Driver information Sound system

42

Golf Plus 2.0 TDI

2

100

CFHB

11.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 2.0 TDI

2

100

CFHB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

103

CFHC

11.2009-

Driver information Sound system

42

Golf Plus 2.0 TDI

2

103

CFHC

11.2009-

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

103

CFHC

11.2009-

Driver information Telephone

57

Golf Plus 2.0 TDI

2

103

CFHC

11.2009-

Electr. energy management Battery management EBM

36

Golf Plus 2.0 TDI

2

103

CFHC

11.2009-

Anti-theft device Access system/immobilizer

36

Golf Plus 2.0 TDI

2

103

CFHC

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

81

CLCA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf Plus 2.0 TDI

2

81

CLCA

5.2010-

Driver information Sound system

42

Golf Plus 2.0 TDI

2

81

CLCA

5.2010-

Driver information TV tuner

42

Golf Plus 2.0 TDI

2

81

CLCA

5.2010-

Driver information Telephone

57

Golf Plus 2.0 TDI

2

81

CLCA

5.2010-

Electr. energy management Battery management EBM

36

Golf Plus 2.0 TDI

2

81

CLCA

5.2010-

Anti-theft device Access system/immobilizer

36

Golf Sportwagen 2.5

2,5

118

9.2009-

Driver information TV tuner

42

Golf Sportwagen 2.5

2,5

118

9.2009-

Driver information Telephone

57

Golf Sportwagen 2.5

2,5

118

9.2009-

Driver information Sound system

42

Golf Sportwagen 2.5

2,5

118

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4

1,4

55

BCA

10.2003-6.2006

Convenience electronics Passenger seat memory

42

Golf V 1.4

1,4

55

BCA

10.2003-6.2006

Engine management Motronic ME

01

Golf V 1.4

1,4

55

BCA

10.2003-6.2006

Driver information Sound system

42

Golf V 1.4

1,4

55

BCA

10.2003-6.2006

Diagnosis/bus systems Gateway

3C

Golf V 1.4

1,4

55

BCA

10.2003-6.2006

Convenience electronics Driver seat memory

42

Golf V 1.4

1,4

55

BCA

10.2003-6.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4

1,4

55

BCA

10.2003-6.2006

Driver information TV tuner

42

Golf V 1.4

1,4

59

BUD

5.2006-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.4

1,4

59

BUD

5.2006-11.2008

Engine management Marelli

57

Golf V 1.4

1,4

59

BUD

5.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4

1,4

59

BUD

5.2006-11.2008

Driver information TV tuner

42

Golf V 1.4

1,4

59

BUD

5.2006-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4

1,4

59

BUD

5.2006-11.2008

Driver information Sound system

42

Golf V 1.4

1,4

59

BUD

5.2006-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 FSI

1,4

66

BKG

10.2003-12.2004

Driver information TV tuner

42

Golf V 1.4 FSI

1,4

66

BKG

10.2003-12.2004

Convenience electronics Driver seat memory

42

Golf V 1.4 FSI

1,4

66

BKG

10.2003-12.2004

Diagnosis/bus systems Gateway

3C

Golf V 1.4 FSI

1,4

66

BKG

10.2003-12.2004

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 FSI

1,4

66

BKG

10.2003-12.2004

Convenience electronics Passenger seat memory

42

Golf V 1.4 FSI

1,4

66

BKG

10.2003-12.2004

Driver information Sound system

42

Golf V 1.4 FSI

1,4

66

BLN

11.2004-5.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 FSI

1,4

66

BLN

11.2004-5.2006

Driver information Sound system

42

Golf V 1.4 FSI

1,4

66

BLN

11.2004-5.2006

Diagnosis/bus systems Gateway

3C

Golf V 1.4 FSI

1,4

66

BLN

11.2004-5.2006

Convenience electronics Passenger seat memory

42

Golf V 1.4 FSI

1,4

66

BLN

11.2004-5.2006

Driver information TV tuner

42

Golf V 1.4 FSI

1,4

66

BLN

11.2004-5.2006

Convenience electronics Driver seat memory

42

Golf V 1.4 TSI

1,4

125

BLG

11.2005-11.2008

Driver information TV tuner

42

Golf V 1.4 TSI

1,4

125

BLG

11.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4 TSI

1,4

125

BLG

11.2005-11.2008

Driver information Sound system

42

Golf V 1.4 TSI

1,4

125

BLG

11.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 TSI

1,4

125

BLG

11.2005-11.2008

Engine management Motronic MED

43

Golf V 1.4 TSI

1,4

125

BLG

11.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.4 TSI

1,4

125

BLG

11.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 TSI

1,4

103

BMY

5.2006-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.4 TSI

1,4

103

BMY

5.2006-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 TSI

1,4

103

BMY

5.2006-11.2008

Engine management Motronic MED

43

Golf V 1.4 TSI

1,4

103

BMY

5.2006-11.2008

Driver information Sound system

42

Golf V 1.4 TSI

1,4

103

BMY

5.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 TSI

1,4

103

BMY

5.2006-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4 TSI

1,4

103

BMY

5.2006-11.2008

Driver information TV tuner

42

Golf V 1.4 TSI

1,4

90

CAXA

7.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.4 TSI

1,4

90

CAXA

7.2007-11.2008

Engine management Motronic MED

43

Golf V 1.4 TSI

1,4

90

CAXA

7.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 TSI

1,4

90

CAXA

7.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 TSI

1,4

90

CAXA

7.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4 TSI

1,4

90

CAXA

7.2007-11.2008

Driver information Sound system

42

Golf V 1.4 TSI

1,4

90

CAXA

7.2007-11.2008

Driver information TV tuner

42

Golf V 1.4 TSI Variant

1,4

125

BLG

5.2007-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 TSI Variant

1,4

125

BLG

5.2007-6.2008

Driver information TV tuner

42

Golf V 1.4 TSI Variant

1,4

125

BLG

5.2007-6.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4 TSI Variant

1,4

125

BLG

5.2007-6.2008

Engine management Motronic MED

43

Golf V 1.4 TSI Variant

1,4

125

BLG

5.2007-6.2008

Driver information Sound system

42

Golf V 1.4 TSI Variant

1,4

125

BLG

5.2007-6.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 TSI Variant

1,4

125

BLG

5.2007-6.2008

Convenience electronics Driver seat memory

42

Golf V 1.4 TSI Variant

1,4

103

BMY

5.2007-6.2008

Driver information Sound system

42

Golf V 1.4 TSI Variant

1,4

103

BMY

5.2007-6.2008

Driver information TV tuner

42

Golf V 1.4 TSI Variant

1,4

103

BMY

5.2007-6.2008

Convenience electronics Driver seat memory

42

Golf V 1.4 TSI Variant

1,4

103

BMY

5.2007-6.2008

Engine management Motronic MED

43

Golf V 1.4 TSI Variant

1,4

103

BMY

5.2007-6.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 TSI Variant

1,4

103

BMY

5.2007-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 TSI Variant

1,4

103

BMY

5.2007-6.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4 TSI Variant

1,4

118

CAVD

7.2008-7.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 TSI Variant

1,4

118

CAVD

7.2008-7.2009

Diagnosis/bus systems Gateway

3C

Golf V 1.4 TSI Variant

1,4

118

CAVD

7.2008-7.2009

Engine management Motronic MED

43

Golf V 1.4 TSI Variant

1,4

90

CAXA

8.2007-11.2008

Driver information TV tuner

42

Golf V 1.4 TSI Variant

1,4

90

CAXA

8.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 TSI Variant

1,4

90

CAXA

8.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4 TSI Variant

1,4

90

CAXA

8.2007-11.2008

Engine management Motronic MED

43

Golf V 1.4 TSI Variant

1,4

90

CAXA

8.2007-11.2008

Driver information Sound system

42

Golf V 1.4 TSI Variant

1,4

90

CAXA

8.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.4 TSI Variant

1,4

90

CAXA

8.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 Variant

1,4

59

BUD

8.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.4 Variant

1,4

59

BUD

8.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.4 Variant

1,4

59

BUD

8.2007-11.2008

Engine management Marelli

57

Golf V 1.4 Variant

1,4

59

BUD

8.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.4 Variant

1,4

59

BUD

8.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.4 Variant

1,4

59

BUD

8.2007-11.2008

Driver information Sound system

42

Golf V 1.4 Variant

1,4

59

BUD

8.2007-11.2008

Driver information TV tuner

42

Golf V 1.6

1,6

75

BGU

1.2004-5.2005

Driver information Sound system

42

Golf V 1.6

1,6

75

BGU

1.2004-5.2005

Driver information TV tuner

42

Golf V 1.6

1,6

75

BGU

1.2004-5.2005

Convenience electronics Driver seat memory

42

Golf V 1.6

1,6

75

BGU

1.2004-5.2005

Diagnosis/bus systems Gateway

3C

Golf V 1.6

1,6

75

BGU

5.2005-7.2007

Convenience electronics Passenger seat memory

42

Golf V 1.6

1,6

75

BGU

5.2005-7.2007

Driver information Sound system

42

Golf V 1.6

1,6

75

BGU

1.2004-5.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6

1,6

75

BGU

5.2005-7.2007

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6

1,6

75

BGU

5.2005-7.2007

Driver information TV tuner

42

Golf V 1.6

1,6

75

BGU

1.2004-5.2005

Convenience electronics Passenger seat memory

42

Golf V 1.6

1,6

75

BGU

5.2005-7.2007

Convenience electronics Driver seat memory

42

Golf V 1.6

1,6

75

BGU

5.2005-7.2007

Diagnosis/bus systems Gateway

3C

Golf V 1.6

1,6

75

BSE

6.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6

1,6

75

BSE

6.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.6

1,6

75

BSE

6.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.6

1,6

75

BSE

6.2005-11.2008

Driver information TV tuner

42

Golf V 1.6

1,6

75

BSE

6.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.6

1,6

75

BSE

6.2005-11.2008

Driver information Sound system

42

Golf V 1.6

1,6

75

BSF

6.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.6

1,6

75

BSF

6.2005-11.2008

Driver information Sound system

42

Golf V 1.6

1,6

75

BSF

6.2005-11.2008

Driver information TV tuner

42

Golf V 1.6

1,6

75

BSF

6.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6

1,6

75

BSF

6.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.6

1,6

75

BSF

6.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.6 FSI

1,6

85

BAG

10.2003-7.2004

Convenience electronics Passenger seat memory

42

Golf V 1.6 FSI

1,6

85

BAG

10.2003-7.2004

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6 FSI

1,6

85

BAG

10.2003-7.2004

Convenience electronics Driver seat memory

42

Golf V 1.6 FSI

1,6

85

BAG

10.2003-7.2004

Diagnosis/bus systems Gateway

3C

Golf V 1.6 FSI

1,6

85

BAG

10.2003-7.2004

Driver information Sound system

42

Golf V 1.6 FSI

1,6

85

BAG

10.2003-7.2004

Driver information TV tuner

42

Golf V 1.6 FSI

1,6

85

BLF

1.2005-7.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6 FSI

1,6

85

BLF

1.2005-7.2008

Driver information Sound system

42

Golf V 1.6 FSI

1,6

85

BLF

1.2005-7.2008

Driver information TV tuner

42

Golf V 1.6 FSI

1,6

85

BLF

1.2005-7.2008

Convenience electronics Driver seat memory

42

Golf V 1.6 FSI

1,6

85

BLF

1.2005-7.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.6 FSI

1,6

85

BLF

1.2005-7.2008

Convenience electronics Passenger seat memory

42

Golf V 1.6 FSI

1,6

85

BLP

5.2004-2.2005

Convenience electronics Driver seat memory

42

Golf V 1.6 FSI

1,6

85

BLP

5.2004-2.2005

Diagnosis/bus systems Gateway

3C

Golf V 1.6 FSI

1,6

85

BLP

5.2004-2.2005

Convenience electronics Passenger seat memory

42

Golf V 1.6 FSI

1,6

85

BLP

5.2004-2.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6 FSI

1,6

85

BLP

5.2004-2.2005

Driver information Sound system

42

Golf V 1.6 FSI

1,6

85

BLP

5.2004-2.2005

Driver information TV tuner

42

Golf V 1.6 MultiFuel

1,6

75

CCSA

11.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.6 MultiFuel

1,6

75

CCSA

11.2007-11.2008

Driver information TV tuner

42

Golf V 1.6 MultiFuel

1,6

75

CCSA

11.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6 MultiFuel

1,6

75

CCSA

11.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.6 MultiFuel

1,6

75

CCSA

11.2007-11.2008

Driver information Sound system

42

Golf V 1.6 MultiFuel

1,6

75

CCSA

11.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.6 MultiFuel Variant

1,6

75

CCSA

1.2008-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6 MultiFuel Variant

1,6

75

CCSA

1.2008-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.6 Variant

1,6

75

BSE

5.2007-11.2008

Driver information TV tuner

42

Golf V 1.6 Variant

1,6

75

BSE

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.6 Variant

1,6

75

BSE

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.6 Variant

1,6

75

BSE

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6 Variant

1,6

75

BSE

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.6 Variant

1,6

75

BSE

5.2007-11.2008

Driver information Sound system

42

Golf V 1.6 Variant

1,6

75

BSF

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.6 Variant

1,6

75

BSF

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.6 Variant

1,6

75

BSF

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.6 Variant

1,6

75

BSF

5.2007-11.2008

Driver information Sound system

42

Golf V 1.6 Variant

1,6

75

BSF

5.2007-11.2008

Driver information TV tuner

42

Golf V 1.6 Variant

1,6

75

BSF

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI

1,9

77

BKC

10.2003-2.2006

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI

1,9

77

BKC

10.2003-2.2006

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI

1,9

77

BKC

10.2003-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI

1,9

77

BKC

10.2003-2.2006

Driver information Sound system

42

Golf V 1.9 TDI

1,9

77

BKC

10.2003-2.2006

Driver information TV tuner

42

Golf V 1.9 TDI

1,9

77

BKC

10.2003-2.2006

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI

1,9

77

BLS

8.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI

1,9

77

BLS

8.2005-11.2008

Driver information Sound system

42

Golf V 1.9 TDI

1,9

77

BLS

8.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI

1,9

77

BLS

8.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI

1,9

77

BLS

8.2005-11.2008

Driver information TV tuner

42

Golf V 1.9 TDI

1,9

77

BLS

8.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI

1,9

66

BRU

5.2004-2.2006

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI

1,9

66

BRU

5.2004-2.2006

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI

1,9

66

BRU

5.2004-2.2006

Driver information Sound system

42

Golf V 1.9 TDI

1,9

66

BRU

5.2004-2.2006

Driver information TV tuner

42

Golf V 1.9 TDI

1,9

66

BRU

5.2004-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI

1,9

66

BRU

5.2004-2.2006

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Driver information Sound system

42

Golf V 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Driver information TV tuner

42

Golf V 1.9 TDI

1,9

66

BXF

2.2006-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI

1,9

66

BXF

2.2006-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI

1,9

66

BXF

2.2006-11.2008

Driver information Sound system

42

Golf V 1.9 TDI

1,9

66

BXF

2.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI

1,9

66

BXF

2.2006-11.2008

Driver information TV tuner

42

Golf V 1.9 TDI

1,9

66

BXF

2.2006-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI

1,9

66

BXJ

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI

1,9

66

BXJ

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI

1,9

66

BXJ

5.2007-11.2008

Driver information Sound system

42

Golf V 1.9 TDI

1,9

66

BXJ

5.2007-11.2008

Driver information TV tuner

42

Golf V 1.9 TDI

1,9

66

BXJ

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI

1,9

66

BXJ

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI 4Motion

1,9

77

BKC

10.2003-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI 4Motion

1,9

77

BKC

10.2003-2.2006

Driver information Sound system

42

Golf V 1.9 TDI 4Motion

1,9

77

BKC

10.2003-2.2006

Driver information TV tuner

42

Golf V 1.9 TDI 4Motion

1,9

77

BKC

10.2003-2.2006

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI 4Motion

1,9

77

BKC

10.2003-2.2006

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI 4Motion

1,9

77

BKC

10.2003-2.2006

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI 4Motion

1,9

77

BLS

8.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI 4Motion

1,9

77

BLS

8.2005-10.2008

Driver information Sound system

42

Golf V 1.9 TDI 4Motion

1,9

77

BLS

8.2005-10.2008

Driver information TV tuner

42

Golf V 1.9 TDI 4Motion

1,9

77

BLS

8.2005-10.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI 4Motion

1,9

77

BLS

8.2005-10.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI 4Motion

1,9

77

BLS

8.2005-10.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI 4Motion

1,9

77

BXE

2.2006-10.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI 4Motion

1,9

77

BXE

2.2006-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI 4Motion

1,9

77

BXE

2.2006-10.2008

Driver information Sound system

42

Golf V 1.9 TDI 4Motion

1,9

77

BXE

2.2006-10.2008

Driver information TV tuner

42

Golf V 1.9 TDI 4Motion

1,9

77

BXE

2.2006-10.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI 4Motion

1,9

77

BXE

2.2006-10.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI Variant

1,9

77

BLS

5.2007-11.2008

Driver information Sound system

42

Golf V 1.9 TDI Variant

1,9

77

BLS

5.2007-11.2008

Driver information TV tuner

42

Golf V 1.9 TDI Variant

1,9

77

BLS

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI Variant

1,9

77

BLS

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI Variant

1,9

77

BLS

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI Variant

1,9

77

BLS

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI Variant

1,9

77

BXE

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI Variant

1,9

77

BXE

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI Variant

1,9

77

BXE

5.2007-11.2008

Driver information Sound system

42

Golf V 1.9 TDI Variant

1,9

77

BXE

5.2007-11.2008

Driver information TV tuner

42

Golf V 1.9 TDI Variant

1,9

77

BXE

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI Variant

1,9

77

BXE

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 1.9 TDI Variant 4Motion

1,9

77

BLS

12.2007-6.2009

Convenience electronics Driver seat memory

42

Golf V 1.9 TDI Variant 4Motion

1,9

77

BLS

12.2007-6.2009

Driver information Sound system

42

Golf V 1.9 TDI Variant 4Motion

1,9

77

BLS

12.2007-6.2009

Convenience electronics Passenger seat memory

42

Golf V 1.9 TDI Variant 4Motion

1,9

77

BLS

12.2007-6.2009

Driver information TV tuner

42

Golf V 1.9 TDI Variant 4Motion

1,9

77

BLS

12.2007-6.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf V 1.9 TDI Variant 4Motion

1,9

77

BLS

12.2007-6.2009

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

110

AXW

1.2004-7.2004

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI

2

110

AXW

1.2004-7.2004

Driver information Sound system

42

Golf V 2.0 FSI

2

110

AXW

1.2004-7.2004

Driver information TV tuner

42

Golf V 2.0 FSI

2

110

AXW

1.2004-7.2004

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

110

AXW

1.2004-7.2004

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

110

AXW

1.2004-7.2004

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

85

BHY

3.2006-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

85

BHY

3.2006-11.2008

Driver information Sound system

42

Golf V 2.0 FSI

2

85

BHY

3.2006-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

85

BHY

3.2006-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

85

BHY

3.2006-11.2008

Driver information TV tuner

42

Golf V 2.0 FSI

2

85

BHY

3.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI

2

85

BHY

3.2006-11.2008

Engine management Motronic ME

01

Golf V 2.0 FSI

2

110

BLR

1.2005-11.2005

Driver information Sound system

42

Golf V 2.0 FSI

2

110

BLR

1.2005-11.2005

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

110

BLR

1.2005-11.2005

Driver information TV tuner

42

Golf V 2.0 FSI

2

110

BLR

1.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI

2

110

BLR

1.2005-11.2005

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

110

BLR

1.2005-11.2005

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

110

BLX

8.2004-11.2005

Driver information TV tuner

42

Golf V 2.0 FSI

2

110

BLX

8.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI

2

110

BLX

8.2004-11.2005

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

110

BLX

8.2004-11.2005

Driver information Sound system

42

Golf V 2.0 FSI

2

110

BLX

8.2004-11.2005

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

110

BLX

8.2004-11.2005

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

110

BLY

5.2004-11.2005

Driver information Sound system

42

Golf V 2.0 FSI

2

110

BLY

5.2004-11.2005

Driver information TV tuner

42

Golf V 2.0 FSI

2

110

BLY

5.2004-11.2005

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

110

BLY

5.2004-11.2005

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

110

BLY

5.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI

2

110

BLY

5.2004-11.2005

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

110

BVX

11.2005-11.2008

Driver information Sound system

42

Golf V 2.0 FSI

2

110

BVX

11.2005-11.2008

Driver information TV tuner

42

Golf V 2.0 FSI

2

110

BVX

11.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI

2

110

BVX

11.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

110

BVX

11.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

110

BVX

11.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

110

BVY

11.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

110

BVY

11.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI

2

110

BVY

11.2005-11.2008

Driver information Sound system

42

Golf V 2.0 FSI

2

110

BVY

11.2005-11.2008

Driver information TV tuner

42

Golf V 2.0 FSI

2

110

BVY

11.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

110

BVY

11.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

110

BVZ

11.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI

2

110

BVZ

11.2005-11.2008

Driver information Sound system

42

Golf V 2.0 FSI

2

110

BVZ

11.2005-11.2008

Driver information TV tuner

42

Golf V 2.0 FSI

2

110

BVZ

11.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI

2

110

BVZ

11.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI

2

110

BVZ

11.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSi

2

169

BYD

8.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSi

2

169

BYD

8.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI 4Motion

2

110

BLX

8.2004-11.2005

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI 4Motion

2

110

BLX

8.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI 4Motion

2

110

BLX

8.2004-11.2005

Driver information Sound system

42

Golf V 2.0 FSI 4Motion

2

110

BLX

8.2004-11.2005

Driver information TV tuner

42

Golf V 2.0 FSI 4Motion

2

110

BLX

8.2004-11.2005

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI 4Motion

2

110

BLX

8.2004-11.2005

Diagnosis/bus systems Gateway

3C

Golf V 2.0 FSI 4Motion

2

110

BVX

11.2005-10.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 FSI 4Motion

2

110

BVX

11.2005-10.2008

Driver information Sound system

42

Golf V 2.0 FSI 4Motion

2

110

BVX

11.2005-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 FSI 4Motion

2

110

BVX

11.2005-10.2008

Driver information TV tuner

42

Golf V 2.0 FSI 4Motion

2

110

BVX

11.2005-10.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 FSI 4Motion

2

110

BVX

11.2005-10.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

147

AXX

9.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI

2

147

AXX

9.2004-11.2005

Driver information Sound system

42

Golf V 2.0 GTI

2

147

AXX

9.2004-11.2005

Driver information TV tuner

42

Golf V 2.0 GTI

2

147

AXX

9.2004-11.2005

Convenience electronics Passenger seat memory

42

Golf V 2.0 GTI

2

147

AXX

9.2004-11.2005

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

147

AXX

9.2004-11.2005

Convenience electronics Driver seat memory

42

Golf V 2.0 GTI

2

147

BPY

11.2005-8.2008

Driver information TV tuner

42

Golf V 2.0 GTI

2

147

BPY

11.2005-8.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI

2

147

BPY

11.2005-8.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 GTI

2

147

BPY

11.2005-8.2008

Driver information Sound system

42

Golf V 2.0 GTI

2

147

BPY

11.2005-8.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

147

BPY

11.2005-8.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 GTI

2

147

BWA

11.2005-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI

2

147

BWA

11.2005-5.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 GTI

2

147

BWA

11.2005-5.2008

Driver information TV tuner

42

Golf V 2.0 GTI

2

147

BWA

11.2005-5.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 GTI

2

147

BWA

11.2005-5.2008

Driver information Sound system

42

Golf V 2.0 GTI

2

147

BWA

11.2005-5.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

169

BYD

9.2006-11.2008

Driver information TV tuner

42

Golf V 2.0 GTI

2

169

BYD

9.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI

2

169

BYD

9.2006-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 GTI

2

169

BYD

9.2006-11.2008

Driver information Sound system

42

Golf V 2.0 GTI

2

169

BYD

9.2006-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 GTI

2

169

BYD

9.2006-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

147

CAWB

3.2008-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

147

CAWB

3.2008-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI

2

147

CAWB

3.2008-11.2008

Engine management Motronic MED

43

Golf V 2.0 GTI

2

147

CBFA

11.2007-8.2010

Convenience electronics Passenger seat memory

42

Golf V 2.0 GTI

2

147

CBFA

11.2007-8.2010

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI

2

147

CBFA

11.2007-8.2010

Driver information Sound system

42

Golf V 2.0 GTI

2

147

CBFA

11.2007-8.2010

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

147

CBFA

11.2007-8.2010

Convenience electronics Driver seat memory

42

Golf V 2.0 GTI

2

147

CBFA

11.2007-8.2010

Driver information TV tuner

42

Golf V 2.0 GTI

2

147

CBFA

11.2007-8.2010

Engine management Motronic MED

43

Golf V 2.0 GTI

2

147

CCTA

11.2007-8.2010

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI

2

147

CCTA

11.2007-8.2010

Driver information Sound system

42

Golf V 2.0 GTI

2

147

CCTA

11.2007-8.2010

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI

2

147

CCTA

11.2007-8.2010

Convenience electronics Driver seat memory

42

Golf V 2.0 GTI

2

147

CCTA

11.2007-8.2010

Driver information TV tuner

42

Golf V 2.0 GTI

2

147

CCTA

11.2007-8.2010

Engine management Motronic MED

43

Golf V 2.0 GTI

2

147

CCTA

11.2007-8.2010

Convenience electronics Passenger seat memory

42

Golf V 2.0 GTI Variant

2

147

BWA

5.2007-3.2009

Driver information Sound system

42

Golf V 2.0 GTI Variant

2

147

BWA

5.2007-3.2009

Driver information TV tuner

42

Golf V 2.0 GTI Variant

2

147

BWA

5.2007-3.2009

Convenience electronics Driver seat memory

42

Golf V 2.0 GTI Variant

2

147

BWA

5.2007-3.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI Variant

2

147

BWA

5.2007-3.2009

Convenience electronics Passenger seat memory

42

Golf V 2.0 GTI Variant

2

147

BWA

5.2007-3.2009

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI Variant

2

147

CAWB

4.2008-6.2009

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI Variant

2

147

CAWB

4.2008-6.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI Variant

2

147

CAWB

4.2008-6.2009

Engine management Motronic MED

43

Golf V 2.0 GTI Variant

2

147

CBFA

3.2008-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 GTI Variant

2

147

CBFA

3.2008-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI Variant

2

147

CBFA

3.2008-11.2008

Engine management Motronic MED

43

Golf V 2.0 GTI Variant

2

147

CCTA

4.2008-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 GTI Variant

2

147

CCTA

4.2008-11.2008

Engine management Motronic MED

43

Golf V 2.0 GTI Variant

2

147

CCTA

4.2008-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 SDI

2

55

BDK

1.2004-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 SDI

2

55

BDK

1.2004-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 SDI

2

55

BDK

1.2004-11.2008

Driver information TV tuner

42

Golf V 2.0 SDI

2

55

BDK

1.2004-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 SDI

2

55

BDK

1.2004-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 SDI

2

55

BDK

1.2004-11.2008

Driver information Sound system

42

Golf V 2.0 TDI

2

100

AZV

10.2003-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI

2

100

AZV

10.2003-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI

2

100

AZV

10.2003-11.2008

Driver information TV tuner

42

Golf V 2.0 TDI

2

100

AZV

10.2003-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI

2

100

AZV

10.2003-11.2008

Driver information Sound system

42

Golf V 2.0 TDI

2

100

AZV

10.2003-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI

2

103

BKD

10.2003-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI

2

103

BKD

10.2003-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI

2

103

BKD

10.2003-11.2008

Driver information Sound system

42

Golf V 2.0 TDI

2

103

BKD

10.2003-11.2008

Driver information TV tuner

42

Golf V 2.0 TDI

2

103

BKD

10.2003-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI

2

103

BKD

10.2003-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI

2

103

BMM

12.2004-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI

2

103

BMM

12.2004-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI

2

103

BMM

12.2004-11.2008

Driver information Sound system

42

Golf V 2.0 TDI

2

103

BMM

12.2004-11.2008

Driver information TV tuner

42

Golf V 2.0 TDI

2

103

BMM

12.2004-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI

2

103

BMM

12.2004-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI

2

125

BMN

11.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI

2

125

BMN

11.2005-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI

2

125

BMN

11.2005-11.2008

Driver information TV tuner

42

Golf V 2.0 TDI

2

125

BMN

11.2005-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI

2

125

BMN

11.2005-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI

2

125

BMN

11.2005-11.2008

Driver information Sound system

42

Golf V 2.0 TDI 4Motion

2

103

BKD

10.2003-10.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI 4Motion

2

103

BKD

10.2003-10.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI 4Motion

2

103

BKD

10.2003-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI 4Motion

2

103

BKD

10.2003-10.2008

Driver information Sound system

42

Golf V 2.0 TDI 4Motion

2

103

BKD

10.2003-10.2008

Driver information TV tuner

42

Golf V 2.0 TDI 4Motion

2

103

BKD

10.2003-10.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI 4Motion

2

103

BMM

12.2004-10.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI 4Motion

2

103

BMM

12.2004-10.2008

Driver information Sound system

42

Golf V 2.0 TDI 4Motion

2

103

BMM

12.2004-10.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI 4Motion

2

103

BMM

12.2004-10.2008

Driver information TV tuner

42

Golf V 2.0 TDI 4Motion

2

103

BMM

12.2004-10.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI 4Motion

2

103

BMM

12.2004-10.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI Variant

2

100

AZV

5.2007-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI Variant

2

100

AZV

5.2007-5.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI Variant

2

100

AZV

5.2007-5.2008

Driver information Sound system

42

Golf V 2.0 TDI Variant

2

100

AZV

5.2007-5.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI Variant

2

100

AZV

5.2007-5.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI Variant

2

100

AZV

5.2007-5.2008

Driver information TV tuner

42

Golf V 2.0 TDI Variant

2

103

BKD

5.2007-5.2008

Driver information Sound system

42

Golf V 2.0 TDI Variant

2

103

BKD

5.2007-5.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI Variant

2

103

BKD

5.2007-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI Variant

2

103

BKD

5.2007-5.2008

Driver information TV tuner

42

Golf V 2.0 TDI Variant

2

103

BKD

5.2007-5.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI Variant

2

103

BKD

5.2007-5.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI Variant

2

103

BMM

5.2007-5.2008

Convenience electronics Driver seat memory

42

Golf V 2.0 TDI Variant

2

103

BMM

5.2007-5.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI Variant

2

103

BMM

5.2007-5.2008

Driver information Sound system

42

Golf V 2.0 TDI Variant

2

103

BMM

5.2007-5.2008

Driver information TV tuner

42

Golf V 2.0 TDI Variant

2

103

BMM

5.2007-5.2008

Convenience electronics Passenger seat memory

42

Golf V 2.0 TDI Variant

2

103

BMM

5.2007-5.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI Variant

2

96

BVB

6.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI Variant

2

96

BVB

6.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI Variant

2

100

CBDA

7.2008-7.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI Variant

2

100

CBDA

7.2008-7.2009

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI Variant

2

103

CBDB

7.2008-7.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI Variant

2

103

CBDB

7.2008-7.2009

Diagnosis/bus systems Gateway

3C

Golf V 2.0 TDI Variant 4Motion

2

100

AZV

5.2007-6.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.0 TDI Variant 4Motion

2

100

AZV

5.2007-6.2009

Diagnosis/bus systems Gateway

3C

Golf V 2.5

2,5

125

CBTA

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.5

2,5

125

CBTA

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.5

2,5

125

CBTA

5.2007-11.2008

Driver information TV tuner

42

Golf V 2.5

2,5

125

CBTA

5.2007-11.2008

Engine management Motronic ME

01

Golf V 2.5

2,5

125

CBTA

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.5

2,5

125

CBTA

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.5

2,5

125

CBTA

5.2007-11.2008

Driver information Sound system

42

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Driver information TV tuner

42

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Driver information Sound system

42

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Engine management Motronic MED

43

Golf V 2.5

2,5

125

CBUA

5.2007-11.2008

Engine management Motronic ME

01

Golf V 2.5 Variant

2,5

125

CBUA

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 2.5 Variant

2,5

125

CBUA

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 2.5 Variant

2,5

125

CBUA

5.2007-11.2008

Engine management Motronic ME

01

Golf V 2.5 Variant

2,5

125

CBUA

5.2007-11.2008

Engine management Motronic MED

43

Golf V 3.2 R32

3,2

184

BUB

5.2005-7.2007

Engine management Motronic ME

01

Golf V 3.2 R32

3,2

184

BUB

5.2005-7.2007

Transmission control Twin clutch transmission, 6 speed

31

Golf V 3.2 R32

3,2

184

BUB

5.2005-7.2007

Diagnosis/bus systems Gateway

3C

Golf V 3.2 R32 4Motion

3,2

184

BUB

11.2005-5.2007

Transmission control Twin clutch transmission, 6 speed

31

Golf V 3.2 R32 4Motion

3,2

184

BUB

11.2005-5.2007

Convenience electronics Passenger seat memory

42

Golf V 3.2 R32 4Motion

3,2

184

BUB

11.2005-5.2007

Driver information Sound system

42

Golf V 3.2 R32 4Motion

3,2

184

BUB

11.2005-5.2007

Diagnosis/bus systems Gateway

3C

Golf V 3.2 R32 4Motion

3,2

184

BUB

11.2005-5.2007

Convenience electronics Driver seat memory

42

Golf V 3.2 R32 4Motion

3,2

184

BUB

11.2005-5.2007

Engine management Motronic ME

01

Golf V 3.2 R32 4Motion

3,2

184

BUB

11.2005-5.2007

Driver information TV tuner

42

Golf V 3.2 R32 4Motion

3,2

184

CBRA

5.2007-11.2008

Convenience electronics Driver seat memory

42

Golf V 3.2 R32 4Motion

3,2

184

CBRA

5.2007-11.2008

Engine management Motronic ME

01

Golf V 3.2 R32 4Motion

3,2

184

CBRA

5.2007-11.2008

Driver information TV tuner

42

Golf V 3.2 R32 4Motion

3,2

184

CBRA

5.2007-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Golf V 3.2 R32 4Motion

3,2

184

CBRA

5.2007-11.2008

Convenience electronics Passenger seat memory

42

Golf V 3.2 R32 4Motion

3,2

184

CBRA

5.2007-11.2008

Diagnosis/bus systems Gateway

3C

Golf V 3.2 R32 4Motion

3,2

184

CBRA

5.2007-11.2008

Driver information Sound system

42

Golf VI 1.2 TSI

1,2

63

CBZA

5.2010-

Driver information Telephone

57

Golf VI 1.2 TSI

1,2

63

CBZA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.2 TSI

1,2

63

CBZA

5.2010-

Driver information Sound system

42

Golf VI 1.2 TSI

1,2

63

CBZA

5.2010-

Driver information TV tuner

42

Golf VI 1.2 TSI

1,2

63

CBZA

5.2010-

Anti-theft device Access system/immobilizer

36

Golf VI 1.2 TSI

1,2

63

CBZA

5.2010-

Electr. energy management Battery management EBM

36

Golf VI 1.2 TSI

1,2

77

CBZB

5.2009-

Driver information Sound system

42

Golf VI 1.2 TSI

1,2

77

CBZB

5.2009-

Driver information TV tuner

42

Golf VI 1.2 TSI

1,2

77

CBZB

5.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.2 TSI

1,2

77

CBZB

5.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.2 TSI

1,2

77

CBZB

5.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.2 TSI

1,2

77

CBZB

5.2009-

Driver information Telephone

57

Golf VI 1.2 TSI Cabrio

1,2

77

CBZB

3.2011-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.2 TSI Cabrio

1,2

77

CBZB

3.2011-

Driver information TV tuner

42

Golf VI 1.2 TSI Cabrio

1,2

77

CBZB

3.2011-

Electr. energy management Battery management EBM

36

Golf VI 1.2 TSI Cabrio

1,2

77

CBZB

3.2011-

Driver information Telephone

57

Golf VI 1.2 TSI Cabrio

1,2

77

CBZB

3.2011-

Driver information Sound system

42

Golf VI 1.2 TSI Cabrio

1,2

77

CJZA

11.2013-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.2 TSI Cabrio

1,2

77

CJZA

11.2013-

Driver information TV tuner

42

Golf VI 1.2 TSI Cabrio

1,2

77

CJZA

11.2013-

Driver information Telephone

57

Golf VI 1.2 TSI Cabrio

1,2

77

CJZA

11.2013-

Electr. energy management Battery management EBM

36

Golf VI 1.2 TSI Cabrio

1,2

77

CJZA

11.2013-

Driver information Sound system

42

Golf VI 1.2 TSI Variant

1,2

63

CBZA

7.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.2 TSI Variant

1,2

63

CBZA

7.2010-

Anti-theft device Access system/immobilizer

36

Golf VI 1.2 TSI Variant

1,2

63

CBZA

7.2010-

Driver information Sound system

42

Golf VI 1.2 TSI Variant

1,2

63

CBZA

7.2010-

Driver information TV tuner

42

Golf VI 1.2 TSI Variant

1,2

63

CBZA

7.2010-

Driver information Telephone

57

Golf VI 1.2 TSI Variant

1,2

63

CBZA

7.2010-

Electr. energy management Battery management EBM

36

Golf VI 1.2 TSI Variant

1,2

77

CBZB

8.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.2 TSI Variant

1,2

77

CBZB

8.2009-

Driver information TV tuner

42

Golf VI 1.2 TSI Variant

1,2

77

CBZB

8.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.2 TSI Variant

1,2

77

CBZB

8.2009-

Driver information Telephone

57

Golf VI 1.2 TSI Variant

1,2

77

CBZB

8.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.2 TSI Variant

1,2

77

CBZB

8.2009-

Driver information Sound system

42

Golf VI 1.4

1,4

59

CGGA

10.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4

1,4

59

CGGA

10.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.4

1,4

59

CGGA

10.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4

1,4

59

CGGA

10.2008-

Engine management Marelli

57

Golf VI 1.4

1,4

59

CGGA

10.2008-

Driver information Sound system

42

Golf VI 1.4

1,4

59

CGGA

10.2008-

Driver information TV tuner

42

Golf VI 1.4

1,4

59

CGGA

10.2008-

Driver information Telephone

57

Golf VI 1.4 TSI

1,4

118

CAVD

10.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI

1,4

118

CAVD

10.2008-

Driver information TV tuner

42

Golf VI 1.4 TSI

1,4

118

CAVD

10.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4 TSI

1,4

118

CAVD

10.2008-

Engine management Motronic MED

43

Golf VI 1.4 TSI

1,4

118

CAVD

10.2008-

Driver information Sound system

42

Golf VI 1.4 TSI

1,4

118

CAVD

10.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI

1,4

118

CAVD

10.2008-

Driver information Telephone

57

Golf VI 1.4 TSI

1,4

90

CAXA

10.2008-

Driver information Sound system

42

Golf VI 1.4 TSI

1,4

90

CAXA

10.2008-

Driver information TV tuner

42

Golf VI 1.4 TSI

1,4

90

CAXA

10.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI

1,4

90

CAXA

10.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4 TSI

1,4

90

CAXA

10.2008-

Engine management Motronic MED

43

Golf VI 1.4 TSI

1,4

90

CAXA

10.2008-

Driver information Telephone

57

Golf VI 1.4 TSI

1,4

90

CAXA

10.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI

1,4

96

CFB

10.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI

1,4

96

CFB

10.2009-

Driver information Telephone

57

Golf VI 1.4 TSI

1,4

96

CFB

10.2009-

Driver information Sound system

42

Golf VI 1.4 TSI

1,4

96

CFB

10.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI

1,4

96

CFB

10.2009-

Driver information TV tuner

42

Golf VI 1.4 TSI

1,4

96

CFB

10.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4 TSI

1,4

118

CTHD

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information TV tuner

42

Golf VI 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information Telephone

57

Golf VI 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information Sound system

42

Golf VI 1.4 TSI

1,4

118

CTHD

9.2012-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI Cabrio

1,4

118

CAVD

3.2011-

Driver information Sound system

42

Golf VI 1.4 TSI Cabrio

1,4

118

CAVD

3.2011-

Driver information Telephone

57

Golf VI 1.4 TSI Cabrio

1,4

118

CAVD

3.2011-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI Cabrio

1,4

118

CAVD

3.2011-

Driver information TV tuner

42

Golf VI 1.4 TSI Cabrio

1,4

118

CAVD

3.2011-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI Cabrio

1,4

90

CAXA

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI Cabrio

1,4

90

CAXA

11.2011-

Driver information TV tuner

42

Golf VI 1.4 TSI Cabrio

1,4

90

CAXA

11.2011-

Driver information Telephone

57

Golf VI 1.4 TSI Cabrio

1,4

90

CAXA

11.2011-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI Cabrio

1,4

90

CAXA

11.2011-

Driver information Sound system

42

Golf VI 1.4 TSI Cabrio

1,4

118

CTHD

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI Cabrio

1,4

118

CTHD

9.2012-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI Cabrio

1,4

118

CTHD

9.2012-

Driver information Sound system

42

Golf VI 1.4 TSI Cabrio

1,4

118

CTHD

9.2012-

Driver information TV tuner

42

Golf VI 1.4 TSI Cabrio

1,4

118

CTHD

9.2012-

Driver information Telephone

57

Golf VI 1.4 TSI Variant

1,4

118

CAVD

7.2009-

Driver information Sound system

42

Golf VI 1.4 TSI Variant

1,4

118

CAVD

7.2009-

Driver information TV tuner

42

Golf VI 1.4 TSI Variant

1,4

118

CAVD

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4 TSI Variant

1,4

118

CAVD

7.2009-

Engine management Motronic MED

43

Golf VI 1.4 TSI Variant

1,4

118

CAVD

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI Variant

1,4

118

CAVD

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI Variant

1,4

118

CAVD

7.2009-

Driver information Telephone

57

Golf VI 1.4 TSI Variant

1,4

90

CAXA

6.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI Variant

1,4

90

CAXA

6.2009-

Driver information Telephone

57

Golf VI 1.4 TSI Variant

1,4

90

CAXA

6.2009-

Engine management Motronic MED

43

Golf VI 1.4 TSI Variant

1,4

90

CAXA

6.2009-

Driver information TV tuner

42

Golf VI 1.4 TSI Variant

1,4

90

CAXA

6.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI Variant

1,4

90

CAXA

6.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4 TSI Variant

1,4

90

CAXA

6.2009-

Driver information Sound system

42

Golf VI 1.4 TSI Variant

1,4

118

CTHD

7.2012-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 TSI Variant

1,4

118

CTHD

7.2012-

Driver information Sound system

42

Golf VI 1.4 TSI Variant

1,4

118

CTHD

7.2012-

Driver information Telephone

57

Golf VI 1.4 TSI Variant

1,4

118

CTHD

7.2012-

Electr. energy management Battery management EBM

36

Golf VI 1.4 TSI Variant

1,4

118

CTHD

7.2012-

Driver information TV tuner

42

Golf VI 1.4 Variant

1,4

59

BUD

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.4 Variant

1,4

59

BUD

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4 Variant

1,4

59

BUD

7.2009-

Driver information Sound system

42

Golf VI 1.4 Variant

1,4

59

BUD

7.2009-

Driver information Telephone

57

Golf VI 1.4 Variant

1,4

59

BUD

7.2009-

Engine management Marelli

57

Golf VI 1.4 Variant

1,4

59

BUD

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 Variant

1,4

59

BUD

7.2009-

Driver information TV tuner

42

Golf VI 1.4 Variant

1,4

59

CGGA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.4 Variant

1,4

59

CGGA

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.4 Variant

1,4

59

CGGA

7.2009-

Driver information Sound system

42

Golf VI 1.4 Variant

1,4

59

CGGA

7.2009-

Driver information TV tuner

42

Golf VI 1.4 Variant

1,4

59

CGGA

7.2009-

Driver information Telephone

57

Golf VI 1.4 Variant

1,4

59

CGGA

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.4 Variant

1,4

59

CGGA

7.2009-

Engine management Marelli

57

Golf VI 1.6

1,6

75

BSE

10.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6

1,6

75

BSE

10.2008-

Driver information Sound system

42

Golf VI 1.6

1,6

75

BSE

10.2008-

Driver information TV tuner

42

Golf VI 1.6

1,6

75

BSE

10.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6

1,6

75

BSE

10.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.6

1,6

75

BSE

10.2008-

Driver information Telephone

57

Golf VI 1.6

1,6

75

BSF

10.2008-

Driver information Telephone

57

Golf VI 1.6

1,6

75

BSF

10.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.6

1,6

75

BSF

10.2008-

Driver information Sound system

42

Golf VI 1.6

1,6

75

BSF

10.2008-

Driver information TV tuner

42

Golf VI 1.6

1,6

75

BSF

10.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6

1,6

75

BSF

10.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 BiFuel

1,6

72

CHGA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 BiFuel

1,6

72

CHGA

11.2008-

Driver information Sound system

42

Golf VI 1.6 BiFuel

1,6

72

CHGA

11.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 BiFuel

1,6

72

CHGA

11.2008-

Driver information Telephone

57

Golf VI 1.6 BiFuel

1,6

72

CHGA

11.2008-

Driver information TV tuner

42

Golf VI 1.6 BiFuel

1,6

72

CHGA

11.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.6 MultiFuel

1,6

75

CCSA

10.2008-5.2010

Driver information TV tuner

42

Golf VI 1.6 MultiFuel

1,6

75

CCSA

10.2008-5.2010

Electr. energy management Battery management EBM

36

Golf VI 1.6 MultiFuel

1,6

75

CCSA

10.2008-5.2010

Driver information Telephone

57

Golf VI 1.6 MultiFuel

1,6

75

CCSA

10.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 MultiFuel

1,6

75

CCSA

10.2008-5.2010

Driver information Sound system

42

Golf VI 1.6 MultiFuel

1,6

75

CCSA

10.2008-5.2010

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 MultiFuel

1,6

75

CMXA

5.2010-11.2012

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 MultiFuel

1,6

75

CMXA

5.2010-11.2012

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 MultiFuel

1,6

75

CMXA

5.2010-11.2012

Driver information Sound system

42

Golf VI 1.6 MultiFuel

1,6

75

CMXA

5.2010-11.2012

Driver information TV tuner

42

Golf VI 1.6 MultiFuel

1,6

75

CMXA

5.2010-11.2012

Electr. energy management Battery management EBM

36

Golf VI 1.6 MultiFuel

1,6

75

CMXA

5.2010-11.2012

Driver information Telephone

57

Golf VI 1.6 MultiFuel Variant

1,6

75

CCSA

7.2009-

Driver information Telephone

57

Golf VI 1.6 MultiFuel Variant

1,6

75

CCSA

7.2009-

Driver information TV tuner

42

Golf VI 1.6 MultiFuel Variant

1,6

75

CCSA

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.6 MultiFuel Variant

1,6

75

CCSA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 MultiFuel Variant

1,6

75

CCSA

7.2009-

Driver information Sound system

42

Golf VI 1.6 MultiFuel Variant

1,6

75

CCSA

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 MultiFuel Variant

1,6

75

CMXA

7.2010-

Driver information TV tuner

42

Golf VI 1.6 MultiFuel Variant

1,6

75

CMXA

7.2010-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 MultiFuel Variant

1,6

75

CMXA

7.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 MultiFuel Variant

1,6

75

CMXA

7.2010-

Driver information Sound system

42

Golf VI 1.6 MultiFuel Variant

1,6

75

CMXA

7.2010-

Electr. energy management Battery management EBM

36

Golf VI 1.6 MultiFuel Variant

1,6

75

CMXA

7.2010-

Driver information Telephone

57

Golf VI 1.6 TDI

1,6

66

CAYB

2.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 TDI

1,6

66

CAYB

2.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.6 TDI

1,6

66

CAYB

2.2009-

Driver information Sound system

42

Golf VI 1.6 TDI

1,6

66

CAYB

2.2009-

Driver information TV tuner

42

Golf VI 1.6 TDI

1,6

66

CAYB

2.2009-

Driver information Telephone

57

Golf VI 1.6 TDI

1,6

66

CAYB

2.2009-

Engine management EDC Simos PCR 2

4C

Golf VI 1.6 TDI

1,6

66

CAYB

2.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 TDI

1,6

77

CAYC

12.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 TDI

1,6

77

CAYC

12.2008-

Driver information Sound system

42

Golf VI 1.6 TDI

1,6

77

CAYC

12.2008-

Driver information TV tuner

42

Golf VI 1.6 TDI

1,6

77

CAYC

12.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 TDI

1,6

77

CAYC

12.2008-

Driver information Telephone

57

Golf VI 1.6 TDI

1,6

77

CAYC

12.2008-

Engine management EDC Simos PCR 2

4C

Golf VI 1.6 TDI

1,6

77

CAYC

12.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.6 TDI 4Motion

1,6

77

CAYC

12.2008-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 TDI 4Motion

1,6

77

CAYC

12.2008-

Driver information Sound system

42

Golf VI 1.6 TDI 4Motion

1,6

77

CAYC

12.2008-

Driver information TV tuner

42

Golf VI 1.6 TDI 4Motion

1,6

77

CAYC

12.2008-

Electr. energy management Battery management EBM

36

Golf VI 1.6 TDI 4Motion

1,6

77

CAYC

12.2008-

Driver information Telephone

57

Golf VI 1.6 TDI 4Motion

1,6

77

CAYC

12.2008-

Engine management EDC Simos PCR 2

4C

Golf VI 1.6 TDI 4Motion

1,6

77

CAYC

12.2008-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 TDI Cabrio

1,6

77

CAYC

3.2011-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 TDI Cabrio

1,6

77

CAYC

3.2011-

Driver information Sound system

42

Golf VI 1.6 TDI Cabrio

1,6

77

CAYC

3.2011-

Engine management EDC Simos PCR 2

4C

Golf VI 1.6 TDI Cabrio

1,6

77

CAYC

3.2011-

Driver information TV tuner

42

Golf VI 1.6 TDI Cabrio

1,6

77

CAYC

3.2011-

Driver information Telephone

57

Golf VI 1.6 TDI Cabrio

1,6

77

CAYC

3.2011-

Electr. energy management Battery management EBM

36

Golf VI 1.6 TDI Variant

1,6

66

CAYB

12.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 TDI Variant

1,6

66

CAYB

12.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 TDI Variant

1,6

66

CAYB

12.2009-

Engine management EDC Simos PCR 2

4C

Golf VI 1.6 TDI Variant

1,6

66

CAYB

12.2009-

Driver information Sound system

42

Golf VI 1.6 TDI Variant

1,6

66

CAYB

12.2009-

Driver information TV tuner

42

Golf VI 1.6 TDI Variant

1,6

66

CAYB

12.2009-

Driver information Telephone

57

Golf VI 1.6 TDI Variant

1,6

66

CAYB

12.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.6 TDI Variant

1,6

77

CAYC

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 TDI Variant

1,6

77

CAYC

7.2009-

Driver information TV tuner

42

Golf VI 1.6 TDI Variant

1,6

77

CAYC

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.6 TDI Variant

1,6

77

CAYC

7.2009-

Engine management EDC Simos PCR 2

4C

Golf VI 1.6 TDI Variant

1,6

77

CAYC

7.2009-

Driver information Telephone

57

Golf VI 1.6 TDI Variant

1,6

77

CAYC

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 TDI Variant

1,6

77

CAYC

7.2009-

Driver information Sound system

42

Golf VI 1.6 TDI Variant 4Motion

1,6

77

CAYC

7.2009-

Driver information Sound system

42

Golf VI 1.6 TDI Variant 4Motion

1,6

77

CAYC

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 TDI Variant 4Motion

1,6

77

CAYC

7.2009-

Driver information TV tuner

42

Golf VI 1.6 TDI Variant 4Motion

1,6

77

CAYC

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.6 TDI Variant 4Motion

1,6

77

CAYC

7.2009-

Engine management EDC Simos PCR 2

4C

Golf VI 1.6 TDI Variant 4Motion

1,6

77

CAYC

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 TDI Variant 4Motion

1,6

77

CAYC

7.2009-

Driver information Telephone

57

Golf VI 1.6 Variant

1,6

75

BSE

7.2009-

Driver information Telephone

57

Golf VI 1.6 Variant

1,6

75

BSE

7.2009-

Driver information TV tuner

42

Golf VI 1.6 Variant

1,6

75

BSE

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 Variant

1,6

75

BSE

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.6 Variant

1,6

75

BSE

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 Variant

1,6

75

BSE

7.2009-

Driver information Sound system

42

Golf VI 1.6 Variant

1,6

75

BSF

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.6 Variant

1,6

75

BSF

7.2009-

Driver information Sound system

42

Golf VI 1.6 Variant

1,6

75

BSF

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 1.6 Variant

1,6

75

BSF

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 1.6 Variant

1,6

75

BSF

7.2009-

Driver information Telephone

57

Golf VI 1.6 Variant

1,6

75

BSF

7.2009-

Driver information TV tuner

42

Golf VI 1.8 TSI

1,8

118

CDAA

6.2009-1.2011

Electr. energy management Battery management EBM

36

Golf VI 1.8 TSI

1,8

118

CDAA

6.2009-1.2011

Engine management Motronic MED

43

Golf VI 1.8 TSI

1,8

118

CDAA

6.2009-1.2011

Driver information Sound system

42

Golf VI 1.8 TSI

1,8

118

CDAA

6.2009-1.2011

Driver information TV tuner

42

Golf VI 1.8 TSI

1,8

118

CDAA

6.2009-1.2011

Anti-theft device Access system/immobilizer

36

Golf VI 1.8 TSI

1,8

118

CDAA

6.2009-1.2011

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 1.8 TSI

1,8

118

CDAA

6.2009-1.2011

Driver information Telephone

57

Golf VI 2.0 4Motion

2

191

CRZA

9.2011-

Electr. energy management Battery management EBM

36

Golf VI 2.0 4Motion

2

191

CRZA

9.2011-

Driver information Sound system

42

Golf VI 2.0 4Motion

2

191

CRZA

9.2011-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 4Motion

2

191

CRZA

9.2011-

Driver information TV tuner

42

Golf VI 2.0 4Motion

2

191

CRZA

9.2011-

Driver information Telephone

57

Golf VI 2.0 GTI

2

147

CBFA

7.2009-

Driver information Sound system

42

Golf VI 2.0 GTI

2

147

CBFA

7.2009-

Driver information TV tuner

42

Golf VI 2.0 GTI

2

147

CBFA

7.2009-

Driver information Telephone

57

Golf VI 2.0 GTI

2

147

CBFA

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 GTI

2

147

CBFA

7.2009-

Engine management Motronic MED

43

Golf VI 2.0 GTI

2

147

CBFA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 GTI

2

147

CBFA

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 GTI

2

147

CCTA

7.2009-

Driver information Sound system

42

Golf VI 2.0 GTI

2

147

CCTA

7.2009-

Driver information TV tuner

42

Golf VI 2.0 GTI

2

147

CCTA

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 GTI

2

147

CCTA

7.2009-

Engine management Motronic MED

43

Golf VI 2.0 GTI

2

147

CCTA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 GTI

2

147

CCTA

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 GTI

2

147

CCTA

7.2009-

Driver information Telephone

57

Golf VI 2.0 GTI

2

155

CCZB

4.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 GTI

2

155

CCZB

4.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 GTI

2

155

CCZB

4.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 GTI

2

155

CCZB

4.2009-

Engine management Motronic MED

43

Golf VI 2.0 GTI

2

155

CCZB

4.2009-

Driver information Sound system

42

Golf VI 2.0 GTI

2

155

CCZB

4.2009-

Driver information TV tuner

42

Golf VI 2.0 GTI

2

155

CCZB

4.2009-

Driver information Telephone

57

Golf VI 2.0 GTI

2

173

CDLG

5.2011-

Driver information TV tuner

42

Golf VI 2.0 GTI

2

173

CDLG

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 GTI

2

173

CDLG

5.2011-

Electr. energy management Battery management EBM

36

Golf VI 2.0 GTI

2

173

CDLG

5.2011-

Driver information Telephone

57

Golf VI 2.0 GTI

2

173

CDLG

5.2011-

Driver information Sound system

42

Golf VI 2.0 GTI

2

147

CGM

2.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 GTI

2

147

CGM

2.2010-

Engine management Motronic MED

43

Golf VI 2.0 TDI

2

100

CBAA

10.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

100

CBAA

10.2008-11.2009

Driver information TV tuner

42

Golf VI 2.0 TDI

2

100

CBAA

10.2008-11.2009

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

100

CBAA

10.2008-11.2009

Driver information Sound system

42

Golf VI 2.0 TDI

2

100

CBAA

10.2008-11.2009

Driver information Telephone

57

Golf VI 2.0 TDI

2

100

CBAA

10.2008-11.2009

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

103

CBAB

10.2008-11.2009

Driver information TV tuner

42

Golf VI 2.0 TDI

2

103

CBAB

10.2008-11.2009

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

103

CBAB

10.2008-11.2009

Driver information Telephone

57

Golf VI 2.0 TDI

2

103

CBAB

10.2008-11.2009

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

103

CBAB

10.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

103

CBAB

10.2008-11.2009

Driver information Sound system

42

Golf VI 2.0 TDI

2

125

CBBB

4.2009-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

125

CBBB

4.2009-5.2010

Driver information Sound system

42

Golf VI 2.0 TDI

2

125

CBBB

4.2009-5.2010

Driver information TV tuner

42

Golf VI 2.0 TDI

2

125

CBBB

4.2009-5.2010

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

125

CBBB

4.2009-5.2010

Driver information Telephone

57

Golf VI 2.0 TDI

2

125

CBBB

4.2009-5.2010

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

81

CBDC

10.2008-5.2011

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

81

CBDC

10.2008-5.2011

Driver information TV tuner

42

Golf VI 2.0 TDI

2

81

CBDC

10.2008-5.2011

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

81

CBDC

10.2008-5.2011

Driver information Telephone

57

Golf VI 2.0 TDI

2

81

CBDC

10.2008-5.2011

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

81

CBDC

10.2008-5.2011

Driver information Sound system

42

Golf VI 2.0 TDI

2

100

CFFA

11.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

100

CFFA

11.2009-

Driver information Telephone

57

Golf VI 2.0 TDI

2

100

CFFA

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

100

CFFA

11.2009-

Driver information Sound system

42

Golf VI 2.0 TDI

2

100

CFFA

11.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI

2

100

CFFA

11.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

103

CFFB

11.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

103

CFFB

11.2009-

Driver information Sound system

42

Golf VI 2.0 TDI

2

103

CFFB

11.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI

2

103

CFFB

11.2009-

Driver information Telephone

57

Golf VI 2.0 TDI

2

103

CFFB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

103

CFFB

11.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

125

CFGB

11.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

125

CFGB

11.2009-

Driver information Sound system

42

Golf VI 2.0 TDI

2

125

CFGB

11.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI

2

125

CFGB

11.2009-

Driver information Telephone

57

Golf VI 2.0 TDI

2

125

CFGB

11.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

125

CFGB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

104

CJAA

9.2012-

Driver information Telephone

57

Golf VI 2.0 TDI

2

103

CJAA

9.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI

2

103

CJAA

9.2009-

Driver information Telephone

57

Golf VI 2.0 TDI

2

104

CJAA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

103

CJAA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

103

CJAA

9.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

103

CJAA

9.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

104

CJAA

9.2012-

Driver information Sound system

42

Golf VI 2.0 TDI

2

103

CJAA

9.2009-

Driver information Sound system

42

Golf VI 2.0 TDI

2

104

CJAA

9.2012-

Driver information TV tuner

42

Golf VI 2.0 TDI

2

81

CLCA

5.2010-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI

2

81

CLCA

5.2010-

Driver information Telephone

57

Golf VI 2.0 TDI

2

81

CLCA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI

2

81

CLCA

5.2010-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI

2

81

CLCA

5.2010-

Driver information Sound system

42

Golf VI 2.0 TDI

2

81

CLCA

5.2010-

Driver information TV tuner

42

Golf VI 2.0 TDI 4Motion

2

103

CBAB

10.2008-11.2009

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI 4Motion

2

103

CBAB

10.2008-11.2009

Driver information Telephone

57

Golf VI 2.0 TDI 4Motion

2

103

CBAB

10.2008-11.2009

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI 4Motion

2

103

CBAB

10.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI 4Motion

2

103

CBAB

10.2008-11.2009

Driver information Sound system

42

Golf VI 2.0 TDI 4Motion

2

103

CBAB

10.2008-11.2009

Driver information TV tuner

42

Golf VI 2.0 TDI 4Motion

2

103

CFFB

11.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI 4Motion

2

103

CFFB

11.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI 4Motion

2

103

CFFB

11.2009-

Driver information Telephone

57

Golf VI 2.0 TDI 4Motion

2

103

CFFB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI 4Motion

2

103

CFFB

11.2009-

Driver information Sound system

42

Golf VI 2.0 TDI 4Motion

2

103

CFFB

11.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI Cabrio

2

103

CFHC

11.2011-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Cabrio

2

103

CFHC

11.2011-

Driver information TV tuner

42

Golf VI 2.0 TDI Cabrio

2

103

CFHC

11.2011-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Cabrio

2

103

CFHC

11.2011-

Driver information Sound system

42

Golf VI 2.0 TDI Cabrio

2

103

CFHC

11.2011-

Driver information Telephone

57

Golf VI 2.0 TDI Variant

2

103

BMM

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Variant

2

103

BMM

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI Variant

2

103

BMM

7.2009-

Driver information Sound system

42

Golf VI 2.0 TDI Variant

2

103

BMM

7.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI Variant

2

103

BMM

7.2009-

Driver information Telephone

57

Golf VI 2.0 TDI Variant

2

103

BMM

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Variant

2

100

CBDA

7.2009-9.2010

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Variant

2

100

CBDA

7.2009-9.2010

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Variant

2

100

CBDA

7.2009-9.2010

Driver information Sound system

42

Golf VI 2.0 TDI Variant

2

100

CBDA

7.2009-9.2010

Driver information TV tuner

42

Golf VI 2.0 TDI Variant

2

100

CBDA

7.2009-9.2010

Driver information Telephone

57

Golf VI 2.0 TDI Variant

2

100

CBDA

7.2009-9.2010

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI Variant

2

103

CBDB

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Variant

2

103

CBDB

7.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI Variant

2

103

CBDB

7.2009-

Driver information Telephone

57

Golf VI 2.0 TDI Variant

2

103

CBDB

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Variant

2

103

CBDB

7.2009-

Driver information Sound system

42

Golf VI 2.0 TDI Variant

2

103

CBDB

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI Variant

2

100

CFHB

7.2010-

Driver information Sound system

42

Golf VI 2.0 TDI Variant

2

100

CFHB

7.2010-

Driver information Telephone

57

Golf VI 2.0 TDI Variant

2

100

CFHB

7.2010-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Variant

2

100

CFHB

7.2010-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI Variant

2

100

CFHB

7.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Variant

2

100

CFHB

7.2010-

Driver information TV tuner

42

Golf VI 2.0 TDI Variant

2

103

CFHC

7.2009-

Driver information Telephone

57

Golf VI 2.0 TDI Variant

2

103

CFHC

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Variant

2

103

CFHC

7.2009-

Driver information Sound system

42

Golf VI 2.0 TDI Variant

2

103

CFHC

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Variant

2

103

CFHC

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI Variant

2

103

CFHC

7.2009-

Driver information TV tuner

42

Golf VI 2.0 TDI Variant

2

107

CJAA

9.2010-

Driver information TV tuner

42

Golf VI 2.0 TDI Variant

2

107

CJAA

9.2010-

Driver information Telephone

57

Golf VI 2.0 TDI Variant

2

107

CJAA

9.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Variant

2

107

CJAA

9.2010-

Driver information Sound system

42

Golf VI 2.0 TDI Variant

2

107

CJAA

9.2010-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Variant

2

81

CLCA

1.2010-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TDI Variant

2

81

CLCA

1.2010-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TDI Variant

2

81

CLCA

1.2010-

Driver information Sound system

42

Golf VI 2.0 TDI Variant

2

81

CLCA

1.2010-

Driver information TV tuner

42

Golf VI 2.0 TDI Variant

2

81

CLCA

1.2010-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TDI Variant

2

81

CLCA

1.2010-

Driver information Telephone

57

Golf VI 2.0 TSI 4Motion

2

195

CDLA

11.2009-5.2011

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TSI 4Motion

2

195

CDLA

11.2009-5.2011

Driver information Sound system

42

Golf VI 2.0 TSI 4Motion

2

195

CDLA

11.2009-5.2011

Driver information Telephone

57

Golf VI 2.0 TSI 4Motion

2

195

CDLA

11.2009-5.2011

Driver information TV tuner

42

Golf VI 2.0 TSI 4Motion

2

195

CDLA

11.2009-5.2011

Electr. energy management Battery management EBM

36

Golf VI 2.0 TSI 4Motion

2

195

CDLA

11.2009-5.2011

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TSI 4Motion

2

188

CDLC

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TSI 4Motion

2

188

CDLC

11.2009-

Driver information Sound system

42

Golf VI 2.0 TSI 4Motion

2

188

CDLC

11.2009-

Driver information TV tuner

42

Golf VI 2.0 TSI 4Motion

2

188

CDLC

11.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TSI 4Motion

2

188

CDLC

11.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TSI 4Motion

2

188

CDLC

11.2009-

Driver information Telephone

57

Golf VI 2.0 TSI 4Motion

2

199

CDLF

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TSI 4Motion

2

199

CDLF

11.2009-

Driver information Sound system

42

Golf VI 2.0 TSI 4Motion

2

199

CDLF

11.2009-

Driver information TV tuner

42

Golf VI 2.0 TSI 4Motion

2

199

CDLF

11.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TSI 4Motion

2

199

CDLF

11.2009-

Driver information Telephone

57

Golf VI 2.0 TSI 4Motion

2

199

CDLF

11.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TSI Cabrio

2

155

CCZB

5.2012-

Driver information TV tuner

42

Golf VI 2.0 TSI Cabrio

2

155

CCZB

5.2012-

Driver information Telephone

57

Golf VI 2.0 TSI Cabrio

2

155

CCZB

5.2012-

Engine management Motronic MED

43

Golf VI 2.0 TSI Cabrio

2

155

CCZB

5.2012-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TSI Cabrio

2

155

CCZB

5.2012-

Driver information Sound system

42

Golf VI 2.0 TSI Cabrio

2

155

CCZB

5.2012-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TSI Cabrio

2

195

CDLA

1.2013-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TSI Cabrio

2

195

CDLA

1.2013-

Driver information Sound system

42

Golf VI 2.0 TSI Cabrio

2

195

CDLA

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TSI Cabrio

2

195

CDLA

1.2013-

Driver information TV tuner

42

Golf VI 2.0 TSI Cabrio

2

195

CDLA

1.2013-

Driver information Telephone

57

Golf VI 2.0 TSI Cabrio

2

188

CDLC

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TSI Cabrio

2

188

CDLC

1.2013-

Driver information TV tuner

42

Golf VI 2.0 TSI Cabrio

2

188

CDLC

1.2013-

Driver information Telephone

57

Golf VI 2.0 TSI Cabrio

2

188

CDLC

1.2013-

Driver information Sound system

42

Golf VI 2.0 TSI Cabrio

2

188

CDLC

1.2013-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TSI Variant

2

147

CCZA

7.2009-

Driver information Sound system

42

Golf VI 2.0 TSI Variant

2

147

CCZA

7.2009-

Driver information Telephone

57

Golf VI 2.0 TSI Variant

2

147

CCZA

7.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.0 TSI Variant

2

147

CCZA

7.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.0 TSI Variant

2

147

CCZA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.0 TSI Variant

2

147

CCZA

7.2009-

Driver information TV tuner

42

Golf VI 2.0 TSI Variant

2

147

CCZA

7.2009-

Engine management Motronic MED

43

Golf VI 2.5

2,5

112

CBTA

6.2009-

Engine management Motronic ME

01

Golf VI 2.5

2,5

112

CBTA

6.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.5

2,5

112

CBTA

6.2009-

Driver information Sound system

42

Golf VI 2.5

2,5

112

CBTA

6.2009-

Driver information TV tuner

42

Golf VI 2.5

2,5

112

CBTA

6.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.5

2,5

112

CBTA

6.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.5

2,5

112

CBTA

6.2009-

Driver information Telephone

57

Golf VI 2.5

2,5

125

CBUA

6.2009-

Anti-theft device Access system/immobilizer

36

Golf VI 2.5

2,5

125

CBUA

6.2009-

Driver information Sound system

42

Golf VI 2.5

2,5

125

CBUA

6.2009-

Driver information TV tuner

42

Golf VI 2.5

2,5

125

CBUA

6.2009-

Driver information Telephone

57

Golf VI 2.5

2,5

125

CBUA

6.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.5

2,5

125

CBUA

6.2009-

Engine management Motronic MED

43

Golf VI 2.5

2,5

125

CBUA

6.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.5 TSI Variant

2,5

0

CBTA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.5 TSI Variant

2,5

0

CBTA

9.2009-

Driver information TV tuner

42

Golf VI 2.5 TSI Variant

2,5

0

CBTA

9.2009-

Driver information Sound system

42

Golf VI 2.5 TSI Variant

2,5

0

CBTA

9.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.5 TSI Variant

2,5

0

CBTA

9.2009-

Driver information Telephone

57

Golf VI 2.5 TSI Variant

2,5

0

CBTA

9.2009-

Engine management Motronic ME

01

Golf VI 2.5 Variant

2,5

0

CBUA

9.2009-

Driver information TV tuner

42

Golf VI 2.5 Variant

2,5

0

CBUA

9.2009-

Electr. energy management Battery management EBM

36

Golf VI 2.5 Variant

2,5

0

CBUA

9.2009-

Engine management Motronic MED

43

Golf VI 2.5 Variant

2,5

0

CBUA

9.2009-

Driver information Telephone

57

Golf VI 2.5 Variant

2,5

0

CBUA

9.2009-

Transmission control Twin clutch transmission, 6 speed

31

Golf VI 2.5 Variant

2,5

0

CBUA

9.2009-

Driver information Sound system

42

Golf VII 1.2 TSI

1,2

77

CJZA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.2 TSI

1,2

77

CJZA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.2 TSI

1,2

77

CJZA

11.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.2 TSI

1,2

77

CJZA

11.2012-

Driver information Information electronics

57

Golf VII 1.2 TSI

1,2

77

CJZA

11.2012-

Driver information Sound system

57

Golf VII 1.2 TSI

1,2

77

CJZA

11.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.2 TSI

1,2

63

CJZB

8.2012-

Driver information Information electronics

57

Golf VII 1.2 TSI

1,2

63

CJZB

8.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.2 TSI

1,2

63

CJZB

8.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.2 TSI

1,2

63

CJZB

8.2012-

Driver information Sound system

57

Golf VII 1.2 TSI

1,2

63

CJZB

8.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.2 TSI

1,2

63

CJZB

8.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.2 TSI Multifuel Variant

1,2

77

CJZA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.2 TSI Multifuel Variant

1,2

77

CJZA

5.2013-

Driver information Information electronics

57

Golf VII 1.2 TSI Multifuel Variant

1,2

77

CJZA

5.2013-

Driver information Sound system

57

Golf VII 1.2 TSI Multifuel Variant

1,2

77

CJZA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.2 TSI Multifuel Variant

1,2

77

CJZA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.2 TSI Variant

1,2

77

CJZA

5.2013-

Driver information Sound system

57

Golf VII 1.2 TSI Variant

1,2

77

CJZA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.2 TSI Variant

1,2

77

CJZA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.2 TSI Variant

1,2

77

CJZA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.2 TSI Variant

1,2

77

CJZA

5.2013-

Driver information Information electronics

57

Golf VII 1.2 TSI Variant

1,2

63

CJZB

5.2013-

Driver information Sound system

57

Golf VII 1.2 TSI Variant

1,2

63

CJZB

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.2 TSI Variant

1,2

63

CJZB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.2 TSI Variant

1,2

63

CJZB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.2 TSI Variant

1,2

63

CJZB

5.2013-

Driver information Information electronics

57

Golf VII 1.4 TSI

1,4

103

CHPA

8.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI

1,4

103

CHPA

8.2012-

Driver information Information electronics

57

Golf VII 1.4 TSI

1,4

103

CHPA

8.2012-

Driver information Sound system

57

Golf VII 1.4 TSI

1,4

103

CHPA

8.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI

1,4

103

CHPA

8.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI

1,4

103

CHPA

8.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.4 TSI

1,4

90

CMBA

11.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.4 TSI

1,4

90

CMBA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI

1,4

90

CMBA

11.2012-

Driver information Information electronics

57

Golf VII 1.4 TSI

1,4

90

CMBA

11.2012-

Driver information Sound system

57

Golf VII 1.4 TSI

1,4

90

CMBA

11.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI

1,4

90

CMBA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI

1,4

90

CXSA

5.2013-

Driver information Sound system

57

Golf VII 1.4 TSI

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI

1,4

90

CXSA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI

1,4

90

CXSA

5.2013-

Driver information Information electronics

57

Golf VII 1.4 TSI

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI ACT

1,4

103

CPTA

8.2012-

Driver information Information electronics

57

Golf VII 1.4 TSI ACT

1,4

103

CPTA

8.2012-

Driver information Sound system

57

Golf VII 1.4 TSI ACT

1,4

103

CPTA

8.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI ACT

1,4

103

CPTA

8.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI ACT

1,4

103

CPTA

8.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.4 TSI ACT

1,4

103

CPTA

8.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI CNG

1,4

81

CPWA

6.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI CNG

1,4

81

CPWA

6.2013-

Driver information Information electronics

57

Golf VII 1.4 TSI CNG

1,4

81

CPWA

6.2013-

Driver information Sound system

57

Golf VII 1.4 TSI CNG

1,4

81

CPWA

6.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI CNG

1,4

81

CPWA

6.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI CNG Variant

1,4

81

CPWA

8.2013-

Driver information Information electronics

57

Golf VII 1.4 TSI CNG Variant

1,4

81

CPWA

8.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI CNG Variant

1,4

81

CPWA

8.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI CNG Variant

1,4

81

CPWA

8.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI CNG Variant

1,4

81

CPWA

8.2013-

Driver information Sound system

57

Golf VII 1.4 TSI MultiFuel

1,4

90

CPVA

11.2012-

Driver information Information electronics

57

Golf VII 1.4 TSI MultiFuel

1,4

90

CPVA

11.2012-

Driver information Sound system

57

Golf VII 1.4 TSI MultiFuel

1,4

90

CPVA

11.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI MultiFuel

1,4

90

CPVA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI MultiFuel

1,4

90

CPVA

11.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.4 TSI MultiFuel

1,4

90

CPVA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI Multifuel Variant

1,4

90

CPVA

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI Multifuel Variant

1,4

90

CPVA

4.2013-

Driver information Information electronics

57

Golf VII 1.4 TSI Multifuel Variant

1,4

90

CPVA

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI Multifuel Variant

1,4

90

CPVA

4.2013-

Driver information Sound system

57

Golf VII 1.4 TSI Multifuel Variant

1,4

90

CPVA

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI Variant

1,4

103

CHPA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI Variant

1,4

103

CHPA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI Variant

1,4

103

CHPA

5.2013-

Driver information Sound system

57

Golf VII 1.4 TSI Variant

1,4

103

CHPA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI Variant

1,4

103

CHPA

5.2013-

Driver information Information electronics

57

Golf VII 1.4 TSI Variant

1,4

90

CXSA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.4 TSI Variant

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.4 TSI Variant

1,4

90

CXSA

5.2013-

Driver information Sound system

57

Golf VII 1.4 TSI Variant

1,4

90

CXSA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.4 TSI Variant

1,4

90

CXSA

5.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI

1,6

77

CLHA

8.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.6 TDI

1,6

77

CLHA

8.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI

1,6

77

CLHA

8.2012-

Driver information Information electronics

57

Golf VII 1.6 TDI

1,6

77

CLHA

8.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI

1,6

77

CLHA

8.2012-

Driver information Sound system

57

Golf VII 1.6 TDI

1,6

77

CLHA

8.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI

1,6

66

CLHB

4.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI

1,6

66

CLHB

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI

1,6

66

CLHB

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI

1,6

66

CLHB

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI

1,6

66

CLHB

4.2013-

Driver information Sound system

57

Golf VII 1.6 TDI

1,6

66

CRKA

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI

1,6

66

CRKA

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI

1,6

66

CRKA

4.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI

1,6

66

CRKA

4.2013-

Driver information Sound system

57

Golf VII 1.6 TDI

1,6

66

CRKA

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI

1,6

81

CRKB

1.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI

1,6

81

CRKB

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI

1,6

81

CRKB

1.2013-

Electr. energy management Battery management EBM

36

Golf VII 1.6 TDI

1,6

81

CRKB

1.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI

1,6

81

CRKB

1.2013-

Driver information Sound system

57

Golf VII 1.6 TDI

1,6

81

CRKB

1.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI 4Motion

1,6

77

CLHA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI 4Motion

1,6

77

CLHA

11.2012-

Driver information Information electronics

57

Golf VII 1.6 TDI 4Motion

1,6

77

CLHA

11.2012-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI 4Motion

1,6

77

CLHA

11.2012-

Electr. energy management Battery management EBM

36

Golf VII 1.6 TDI 4Motion

1,6

77

CLHA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI 4Motion

1,6

77

CLHA

11.2012-

Driver information Sound system

57

Golf VII 1.6 TDI 4Motion

1,6

81

CRKB

1.2013-

Electr. energy management Battery management EBM

36

Golf VII 1.6 TDI 4Motion

1,6

81

CRKB

1.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI 4Motion

1,6

81

CRKB

1.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI 4Motion

1,6

81

CRKB

1.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI 4Motion

1,6

81

CRKB

1.2013-

Driver information Sound system

57

Golf VII 1.6 TDI 4Motion

1,6

81

CRKB

1.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI Variant

1,6

77

CLHA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI Variant

1,6

77

CLHA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI Variant

1,6

77

CLHA

5.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI Variant

1,6

77

CLHA

5.2013-

Driver information Sound system

57

Golf VII 1.6 TDI Variant

1,6

77

CLHA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI Variant

1,6

66

CLHB

5.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI Variant

1,6

66

CLHB

5.2013-

Driver information Sound system

57

Golf VII 1.6 TDI Variant

1,6

66

CLHB

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI Variant

1,6

66

CLHB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI Variant

1,6

66

CLHB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI Variant

1,6

66

CRKA

5.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI Variant

1,6

66

CRKA

5.2013-

Driver information Sound system

57

Golf VII 1.6 TDI Variant

1,6

66

CRKA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI Variant

1,6

66

CRKA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI Variant

1,6

66

CRKA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI Variant

1,6

81

CRKB

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI Variant

1,6

81

CRKB

5.2013-

Driver information Sound system

57

Golf VII 1.6 TDI Variant

1,6

81

CRKB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 1.6 TDI Variant

1,6

81

CRKB

5.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI Variant

1,6

81

CRKB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI Variant 4Motion

1,6

77

CLHA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 1.6 TDI Variant 4Motion

1,6

77

CLHA

5.2013-

Driver information Information electronics

57

Golf VII 1.6 TDI Variant 4Motion

1,6

77

CLHA

5.2013-

Driver information Sound system

57

Golf VII 1.6 TDI Variant 4Motion

1,6

77

CLHA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 1.6 TDI Variant 4Motion

1,6

77

CLHA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 GTD

2

135

CUNA

4.2013-

Driver information Information electronics

57

Golf VII 2.0 GTD

2

135

CUNA

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 GTD

2

135

CUNA

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 GTD

2

135

CUNA

4.2013-

Driver information Sound system

57

Golf VII 2.0 GTD

2

135

CUNA

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 GTI

2

162

CHHB

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 GTI

2

162

CHHB

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 GTI

2

162

CHHB

4.2013-

Driver information Information electronics

57

Golf VII 2.0 GTI

2

162

CHHB

4.2013-

Driver information Sound system

57

Golf VII 2.0 GTI

2

162

CHHB

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 GTI 4Motion

2

169

CHHA

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 GTI 4Motion

2

169

CHHA

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 GTI 4Motion

2

169

CHHA

4.2013-

Driver information Information electronics

57

Golf VII 2.0 GTI 4Motion

2

169

CHHA

4.2013-

Driver information Sound system

57

Golf VII 2.0 GTI 4Motion

2

169

CHHA

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 R-Line 4Motion

2

206

CJXB

11.2013-

Driver information Sound system

57

Golf VII 2.0 R-Line 4Motion

2

206

CJXB

11.2013-

Driver information Information electronics

57

Golf VII 2.0 R-Line 4Motion

2

206

CJXB

11.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 R-Line 4Motion

2

206

CJXB

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 R-Line 4Motion

2

206

CJXB

11.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 R-Line 4Motion

2

221

CJXC

11.2013-

Driver information Sound system

57

Golf VII 2.0 R-Line 4Motion

2

221

CJXC

11.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 R-Line 4Motion

2

221

CJXC

11.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 R-Line 4Motion

2

221

CJXC

11.2013-

Driver information Information electronics

57

Golf VII 2.0 R-Line 4Motion

2

221

CJXC

11.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI

2

105

CRBB

8.2012-

Driver information Information electronics

57

Golf VII 2.0 TDI

2

105

CRBB

8.2012-

Driver information Sound system

57

Golf VII 2.0 TDI

2

105

CRBB

8.2012-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI

2

105

CRBB

8.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI

2

105

CRBB

8.2012-

Electr. energy management Battery management EBM

36

Golf VII 2.0 TDI

2

105

CRBB

8.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI

2

110

CRBC

11.2012-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI

2

110

CRBC

11.2012-

Electr. energy management Battery management EBM

36

Golf VII 2.0 TDI

2

110

CRBC

11.2012-

Driver information Sound system

57

Golf VII 2.0 TDI

2

110

CRBC

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI

2

110

CRBC

11.2012-

Driver information Information electronics

57

Golf VII 2.0 TDI

2

110

CRBC

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI

2

110

CRLB

8.2012-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI

2

110

CRLB

8.2012-

Electr. energy management Battery management EBM

36

Golf VII 2.0 TDI

2

110

CRLB

8.2012-

Driver information Information electronics

57

Golf VII 2.0 TDI

2

110

CRLB

8.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI

2

110

CRLB

8.2012-

Driver information Sound system

57

Golf VII 2.0 TDI

2

110

CRLB

8.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI

2

81

CRVA

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI

2

81

CRVA

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI

2

81

CRVA

11.2012-

Electr. energy management Battery management EBM

36

Golf VII 2.0 TDI

2

81

CRVA

11.2012-

Driver information Information electronics

57

Golf VII 2.0 TDI

2

81

CRVA

11.2012-

Driver information Sound system

57

Golf VII 2.0 TDI

2

81

CRVA

11.2012-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI 4Motion

2

110

CRBC

5.2013-

Driver information Sound system

57

Golf VII 2.0 TDI 4Motion

2

110

CRBC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI 4Motion

2

110

CRBC

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI 4Motion

2

110

CRBC

5.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI 4Motion

2

110

CRBC

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI 4Motion

2

110

CRLB

11.2012-

Electr. energy management Battery management EBM

36

Golf VII 2.0 TDI 4Motion

2

110

CRLB

11.2012-

Driver information Information electronics

57

Golf VII 2.0 TDI 4Motion

2

110

CRLB

11.2012-

Driver information Sound system

57

Golf VII 2.0 TDI 4Motion

2

110

CRLB

11.2012-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI 4Motion

2

110

CRLB

11.2012-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI 4Motion

2

110

CRLB

11.2012-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant

2

110

CKFC

5.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant

2

110

CKFC

5.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant

2

110

CKFC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant

2

110

CKFC

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI Variant

2

110

CKFC

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant

2

105

CRBB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant

2

105

CRBB

5.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant

2

105

CRBB

5.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant

2

105

CRBB

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI Variant

2

105

CRBB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant

2

110

CRBC

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant

2

110

CRBC

4.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant

2

110

CRBC

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant

2

110

CRBC

4.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant

2

110

CRBC

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI Variant

2

110

CRLB

5.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant

2

110

CRLB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant

2

110

CRLB

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI Variant

2

110

CRLB

5.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant

2

110

CRLB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant

2

81

CRVA

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI Variant

2

81

CRVA

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant

2

81

CRVA

5.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant

2

81

CRVA

5.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant

2

81

CRVA

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CKFC

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CKFC

5.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CKFC

5.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CKFC

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CKFC

5.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRBC

4.2013-

Convenience electronics Actuator for external noise

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRBC

4.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRBC

4.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRBC

4.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRBC

4.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRLB

5.2013-

Vehicle speed ACC (Adaptive Cruise Control)

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRLB

5.2013-

Driver information Information electronics

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRLB

5.2013-

Convenience electronics Actuator for structure-borne noise

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRLB

5.2013-

Driver information Sound system

57

Golf VII 2.0 TDI Variant 4Motion

2

110

CRLB

5.2013-

Convenience electronics Actuator for external noise

57

Jetta 1.2 TSI

1,2

77

CBZB

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.2 TSI

1,2

77

CBZB

10.2010-

Driver information Telephone

57

Jetta 1.2 TSI

1,2

77

CBZB

10.2010-

Electr. energy management Battery management EBM

36

Jetta 1.2 TSI

1,2

77

CBZB

10.2010-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 Hybrid

1,4

110

CNLA

7.2012-

Engine management Motronic MED

4C

Jetta 1.4 Hybrid

1,4

110

CNLA

7.2012-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 Hybrid

1,4

110

CNLA

7.2012-

Driver information Telephone

57

Jetta 1.4 Hybrid

1,4

110

CNLA

7.2012-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 Hybrid

1,4

110

CNLA

7.2012-

Electr. energy management Battery management EBM

36

Jetta 1.4 Hybrid

1,4

110

CRJA

7.2012-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 Hybrid

1,4

110

CRJA

7.2012-

Engine management Motronic MED

4C

Jetta 1.4 Hybrid

1,4

110

CRJA

7.2012-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 Hybrid

1,4

110

CRJA

7.2012-

Electr. energy management Battery management EBM

36

Jetta 1.4 Hybrid

1,4

110

CRJA

7.2012-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

125

BLG

7.2006-6.2008

Engine management Motronic MED

43

Jetta 1.4 TSI

1,4

103

BMY

7.2006-6.2008

Engine management Motronic MED

43

Jetta 1.4 TSI

1,4

103

BMY

7.2006-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

110

CAVA

4.2011-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

110

CAVA

4.2011-

Electr. energy management Battery management EBM

36

Jetta 1.4 TSI

1,4

110

CAVA

4.2011-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

110

CAVA

4.2011-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

118

CAVD

4.2011-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

118

CAVD

4.2011-

Electr. energy management Battery management EBM

36

Jetta 1.4 TSI

1,4

118

CAVD

4.2011-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

118

CAVD

4.2011-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

118

CAVD

7.2008-10.2010

Engine management Motronic MED

43

Jetta 1.4 TSI

1,4

90

CAXA

3.2013-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

90

CAXA

3.2013-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

90

CAXA

7.2007-10.2010

Engine management Motronic MED

43

Jetta 1.4 TSI

1,4

90

CAXA

7.2011-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

90

CAXA

7.2011-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

90

CAXA

3.2013-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

90

CAXA

7.2011-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

90

CAXA

7.2011-

Electr. energy management Battery management EBM

36

Jetta 1.4 TSI

1,4

90

CMSB

7.2011-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

90

CMSB

7.2011-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

90

CMSB

7.2011-

Electr. energy management Battery management EBM

36

Jetta 1.4 TSI

1,4

90

CMSB

7.2011-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

110

CTHA

3.2013-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

110

CTHA

3.2013-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

110

CTHA

7.2012-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

110

CTHA

7.2012-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

110

CTHA

7.2012-

Driver information Telephone

57

Jetta 1.4 TSI

1,4

110

CTHA

3.2013-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

110

CTHA

7.2012-

Electr. energy management Battery management EBM

36

Jetta 1.4 TSI

1,4

118

CTHD

7.2012-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.4 TSI

1,4

118

CTHD

7.2012-

Anti-theft device Access system/immobilizer

36

Jetta 1.4 TSI

1,4

118

CTHD

7.2012-

Electr. energy management Battery management EBM

36

Jetta 1.4 TSI

1,4

118

CTHD

7.2012-

Driver information Telephone

57

Jetta 1.6

1,6

75

BSE

10.2005-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.6

1,6

75

BSF

10.2005-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.6

1,6

77

CFNA

3.2013-

Engine management Motronic ME

01

Jetta 1.6

1,6

77

CFNA

3.2013-

Anti-theft device Access system/immobilizer

36

Jetta 1.6

1,6

77

CFNA

3.2013-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.6

1,6

77

CFNA

3.2013-

Driver information Telephone

57

Jetta 1.6

1,6

77

CLRA

12.2011-

Electr. energy management Battery management EBM

36

Jetta 1.6

1,6

77

CLRA

12.2011-

Driver information Telephone

57

Jetta 1.6

1,6

77

CLRA

12.2011-

Engine management Motronic ME

01

Jetta 1.6

1,6

77

CLRA

12.2011-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.6

1,6

77

CLRA

12.2011-

Anti-theft device Access system/immobilizer

36

Jetta 1.6 FSI

1,6

85

BLF

9.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.6 MultiFuel

1,6

75

CCSA

1.2008-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.6 TDI

1,6

66

CAYB

12.2009-10.2010

Engine management EDC Simos PCR 2

4C

Jetta 1.6 TDI

1,6

77

CAYC

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.6 TDI

1,6

77

CAYC

10.2010-

Anti-theft device Access system/immobilizer

36

Jetta 1.6 TDI

1,6

77

CAYC

10.2010-

Driver information Telephone

57

Jetta 1.6 TDI

1,6

77

CAYC

10.2010-

Electr. energy management Battery management EBM

36

Jetta 1.6 TDI

1,6

77

CAYC

10.2010-

Engine management EDC Simos PCR 2

4C

Jetta 1.6 TDI

1,6

77

CAYC

7.2009-10.2010

Engine management EDC Simos PCR 2

4C

Jetta 1.6i

1,6

68

BJG

1.1998-

Vehicle internetworking CAN bus interface

30

Jetta 1.6i

1,6

68

BJG

1.1998-

Engine management Simos

57

Jetta 1.6i CI, GI, CIX, GIX

1,6

64

ATK

1.1998-2.2007

Engine management Simos

57

Jetta 1.6i CI, GI, CIX, GIX

1,6

64

ATK

1.1998-2.2007

Vehicle internetworking CAN bus interface

30

Jetta 1.6i King GT, GTX, AT

1,6

74

AHP

5.1998-1.2002

Vehicle internetworking CAN bus interface

30

Jetta 1.8

1,8

110

AWD

5.1999-

Vehicle internetworking CAN bus interface

30

Jetta 1.8

1,8

110

AWD

5.1999-

Engine management Motronic ME

01

Jetta 1.8

1,8

132

AWP

6.2000-

Vehicle internetworking CAN bus interface

30

Jetta 1.8

1,8

132

AWP

6.2000-

Engine management Motronic ME

01

Jetta 1.8

1,8

110

AWW

9.1998-8.2004

Vehicle internetworking CAN bus interface

30

Jetta 1.8

1,8

110

AWW

9.1998-8.2004

Engine management Motronic ME

01

Jetta 1.8 Wagon

1,8

127

AWD

9.2000-8.2001

Engine management Motronic ME

01

Jetta 1.8 Wagon

1,8

132

AWP

5.2002-5.2005

Vehicle internetworking CAN bus interface

30

Jetta 1.8 Wagon

1,8

132

AWP

5.2002-5.2005

Engine management Motronic ME

01

Jetta 1.8 Wagon

1,8

0

AWW

9.2000-8.2001

Engine management Motronic ME

01

Jetta 1.9 TDI

1,9

66

ALH

1.1999-6.2004

Vehicle internetworking CAN bus interface

30

Jetta 1.9 TDI

1,9

74

BEW

9.2003-8.2006

Vehicle internetworking CAN bus interface

30

Jetta 1.9 TDI

1,9

77

BKC

9.2005-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.9 TDI

1,9

77

BLS

9.2005-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.9 TDI

1,9

74

BRM

1.2005-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.9 TDI

1,9

77

BXE

3.2006-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Jetta 1.9 TDI Wagon

1,9

66

ALH

5.2001-5.2004

Vehicle internetworking CAN bus interface

30

Jetta 1.9 TDI Wagon

1,9

74

BEW

6.2003-5.2005

Vehicle internetworking CAN bus interface

30

Jetta 1.9D

1,9

47

AQM

1.2002-

Vehicle internetworking CAN bus interface

30

Jetta 1.9TDI

1,9

74

ATD

3.2004-2.2007

Vehicle internetworking CAN bus interface

30

Jetta 2.0

2

85

AEG

12.1998-10.2000

Vehicle internetworking CAN bus interface

30

Jetta 2.0

2

85

AVH

9.2000-6.2004

Engine management Motronic ME

01

Jetta 2.0

2

85

AVH

9.2000-6.2004

Vehicle internetworking CAN bus interface

30

Jetta 2.0

2

85

AZG

10.2000-8.2004

Engine management Motronic ME

01

Jetta 2.0

2

85

AZG

10.2000-8.2004

Vehicle internetworking CAN bus interface

30

Jetta 2.0

2

85

BBW

9.2003-8.2005

Engine management Motronic ME

01

Jetta 2.0

2

85

BBW

9.2003-8.2005

Vehicle internetworking CAN bus interface

30

Jetta 2.0

2

85

BEV

9.2003-8.2005

Vehicle internetworking CAN bus interface

30

Jetta 2.0

2

85

BEV

9.2003-8.2005

Engine management Motronic ME

01

Jetta 2.0

2

85

CBPA

9.2010-

Engine management Motronic ME

01

Jetta 2.0

2

85

EA113

7.2004-6.2010

Engine management Motronic ME

01

Jetta 2.0 GLI

2

147

CBFA

4.2008-

Engine management Motronic MED

43

Jetta 2.0 GLI

2

147

CCTA

7.2008-

Engine management Motronic MED

43

Jetta 2.0 TDI

2

100

AZV

9.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

103

BKD

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

103

BMM

10.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

100

CBDA

7.2008-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

103

CFFB

10.2010-

Electr. energy management Battery management EBM

36

Jetta 2.0 TDI

2

103

CFFB

10.2010-

Driver information Telephone

57

Jetta 2.0 TDI

2

103

CFFB

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

103

CFFB

10.2010-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TDI

2

103

CFHC

10.2010-7.2011

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TDI

2

103

CFHC

10.2010-7.2011

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

103

CFHC

10.2010-7.2011

Driver information Telephone

57

Jetta 2.0 TDI

2

103

CFHC

10.2010-7.2011

Electr. energy management Battery management EBM

36

Jetta 2.0 TDI

2

103

CJAA

7.2009-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

103

CLCB

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TDI

2

103

CLCB

10.2010-

Driver information Telephone

57

Jetta 2.0 TDI

2

103

CLCB

10.2010-

Electr. energy management Battery management EBM

36

Jetta 2.0 TDI

2

103

CLCB

10.2010-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TDI SportWagen

2

103

CBEA

4.2008-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TotalFlex

2

85

CKJA

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TotalFlex

2

85

CKJA

10.2010-

Electr. energy management Battery management EBM

36

Jetta 2.0 TotalFlex

2

85

CKJA

10.2010-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TotalFlex

2

85

CKJA

10.2010-

Engine management Motronic ME

01

Jetta 2.0 TotalFlex

2

85

CKJA

10.2010-

Driver information Telephone

57

Jetta 2.0 TSI

2

147

BPY

6.2005-3.2008

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TSI

2

147

BWA

9.2005-10.2010

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TSI

2

147

CAWB

7.2008-10.2010

Engine management Motronic MED

43

Jetta 2.0 TSI

2

147

CBFA

2.2011-

Driver information Telephone

57

Jetta 2.0 TSI

2

147

CBFA

2.2011-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TSI

2

147

CBFA

2.2011-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TSI

2

147

CBFA

2.2011-

Engine management Motronic MED

43

Jetta 2.0 TSI

2

147

CBFA

2.2011-

Electr. energy management Battery management EBM

36

Jetta 2.0 TSI

2

147

CCTA

2.2011-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TSI

2

147

CCTA

2.2011-

Electr. energy management Battery management EBM

36

Jetta 2.0 TSI

2

147

CCTA

4.2008-10.2010

Engine management Motronic MED

43

Jetta 2.0 TSI

2

147

CCTA

2.2011-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TSI

2

147

CCTA

2.2011-

Engine management Motronic MED

43

Jetta 2.0 TSI

2

147

CCTA

2.2011-

Driver information Telephone

57

Jetta 2.0 TSI

2

147

CCZA

10.2010-

Electr. energy management Battery management EBM

36

Jetta 2.0 TSI

2

147

CCZA

10.2010-

Driver information Telephone

57

Jetta 2.0 TSI

2

147

CCZA

10.2010-

Engine management Motronic MED

4C

Jetta 2.0 TSI

2

147

CCZA

10.2010-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TSI

2

147

CCZA

10.2010-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TSI

2

155

CPLA

12.2012-

Driver information Telephone

57

Jetta 2.0 TSI

2

155

CPLA

12.2012-

Electr. energy management Battery management EBM

36

Jetta 2.0 TSI

2

155

CPLA

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TSI

2

155

CPLA

12.2012-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TSI

2

157

CPPA

9.2012-

Driver information Telephone

57

Jetta 2.0 TSI

2

157

CPPA

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Jetta 2.0 TSI

2

157

CPPA

9.2012-

Anti-theft device Access system/immobilizer

36

Jetta 2.0 TSI SportWagen

2

147

CBFA

1.2008-

Engine management Motronic MED

43

Jetta 2.0 TSI SportWagen

2

147

CCTA

1.2008-

Engine management Motronic MED

43

Jetta 2.0 Wagon

2

85

AVH

9.2000-8.2004

Vehicle internetworking CAN bus interface

30

Jetta 2.0 Wagon

2

85

AVH

9.2000-8.2004

Engine management Motronic ME

01

Jetta 2.0 Wagon

2

85

AZG

1.2001-5.2004

Engine management Motronic ME

01

Jetta 2.0 Wagon

2

85

AZG

1.2001-5.2004

Vehicle internetworking CAN bus interface

30

Jetta 2.0 Wagon

2

85

BBW

9.2003-8.2005

Engine management Motronic ME

01

Jetta 2.0 Wagon

2

85

BEV

6.2003-5.2005

Engine management Motronic ME

01

Jetta 2.0 Wagon

2

85

BEV

6.2003-5.2005

Vehicle internetworking CAN bus interface

30

Jetta 2.0 Wagon

2

85

CBPA

9.2010-

Engine management Motronic ME

01

Jetta 2.0 Wagon

2

0

CBPA

9.2013-

Engine management Motronic ME

01

Jetta 2.5

2,5

110

BGP

6.2005-6.2007

Engine management Motronic ME

01

Jetta 2.5

2,5

110

BGP

1.2005-6.2008

Engine management Motronic ME

01

Jetta 2.5

2,5

110

BGQ

1.2005-6.2007

Engine management Motronic ME

01

Jetta 2.5

2,5

110

BTK

9.2006-6.2007

Engine management Motronic ME

01

Jetta 2.5

2,5

110

CBTA

7.2007-

Engine management Motronic ME

01

Jetta 2.5

2,5

110

CBTA

7.2007-

Anti-theft device Access system/immobilizer

36

Jetta 2.5

2,5

125

CBTA

7.2007-10.2010

Engine management Motronic ME

01

Jetta 2.5

2,5

112

CBUA

9.2007-

Engine management Motronic MED

43

Jetta 2.5

2,5

125

CBUA

9.2009-

Engine management Motronic MED

43

Jetta 2.5

2,5

125

CCCA

7.2007-10.2010

Engine management Motronic ME

01

Jetta 2.5 SportWagen

2,5

125

CBTA

8.2007-

Engine management Motronic ME

01

Jetta 2.5 SportWagen

2,5

112

CBUA

1.2008-8.2010

Engine management Motronic ME

01

Jetta 2.5 SportWagen

2,5

112

CBUA

1.2008-8.2010

Engine management Motronic MED

43

Jetta 2.5 SportWagen

2,5

112

CBUA

9.2010-

Engine management Motronic ME

01

Jetta 2.8

2,8

130

AFP

10.1998-12.2004

Vehicle internetworking CAN bus interface

30

Jetta 2.8

2,8

130

AFP

10.1998-12.2004

Engine management Motronic ME

01

Jetta 2.8

2,8

147

BDF

10.2001-6.2004

Vehicle internetworking CAN bus interface

30

Jetta 2.8

2,8

147

BDF

10.2001-6.2004

Engine management Motronic ME

01

Jetta 2.8 Wagon

2,8

130

AFP

1.2001-7.2002

Vehicle internetworking CAN bus interface

30

Jetta 2.8 Wagon

2,8

130

AFP

1.2001-7.2002

Engine management Motronic ME

01

Jetta 2.8 Wagon

2,8

0

BDF

10.2001-6.2004

Engine management Motronic ME

01

Jetta City 2.0

2

85

BEV

9.2006-8.2009

Engine management Motronic ME

01

Jetta City 2.0 Wagon

2

85

BEV

9.2006-8.2009

Engine management Motronic ME

01

Jetta GLI 2.0

2

147

C...

1.2010-

Engine management Motronic MED

43

Jetta IV 1.6 i

1,6

74

AKL

9.1999-12.2005

Vehicle internetworking CAN bus interface

30

Jetta IV 1.8 T

1,8

110

AGU

9.2003-12.2005

Vehicle internetworking CAN bus interface

30

Jetta IV 1.8 T

1,8

132

AUQ

9.2003-12.2005

Vehicle internetworking CAN bus interface

30

Jetta IV 1.8 T

1,8

132

AUQ

9.2003-12.2005

Engine management Motronic ME

01

Jetta IV 1.9 TDI

1,9

81

AHF

9.1999-12.2005

Vehicle internetworking CAN bus interface

30

Jetta IV 2.0 i

2

85

APK

9.1999-12.2005

Vehicle internetworking CAN bus interface

30

Jetta IV 2.3 i

2,3

110

AGZ

9.1999-8.2001

Vehicle internetworking CAN bus interface

30

Jetta IV 2.3 i

2,3

125

AQN

7.2001-12.2005

Vehicle internetworking CAN bus interface

30

Jetta IV 2.3 i

2,3

125

AQN

7.2001-12.2005

Engine management Motronic ME

01

Jetta V 1.4 TSI

1,4

125

BLG

7.2007-12.2008

Engine management Motronic MED

43

Jetta V 1.4 TSI

1,4

103

BMY

7.2007-12.2008

Engine management Motronic MED

43

Jetta V 1.4 TSI

1,4

118

CAVD

7.2009-

Engine management Motronic MED

43

Jetta V 1.4 TSI

1,4

90

CAXA

7.2009-

Engine management Motronic MED

43

Jetta V 1.6 TDI

1,6

77

CAYC

9.2009-

Engine management EDC Simos PCR 2

4C

Jetta V 1.9 TDI

1,9

77

BKC

3.2006-

Transmission control Twin clutch transmission, 6 speed

31

Jetta V 2.0 i

2

85

BHY

3.2006-

Engine management Motronic ME

01

Jetta V 2.0 TDI

2

103

BKD

3.2006-

Transmission control Twin clutch transmission, 6 speed

31

Jetta V 2.0 TSI

2

147

BWA

3.2006-

Transmission control Twin clutch transmission, 6 speed

31

Jetta Variant 2.5

2,5

125

CCCA

6.2008-

Engine management Motronic ME

01

Lavida 1.6i

1,6

77

CDE

6.2008-

Engine management Motronic ME

01

Lavida 1.6i

1,6

77

CFN

1.2008-

Engine management Motronic ME

01

Lavida 1.6i

1,6

77

CLS

5.2010-

Engine management Motronic ME

01

Lavida 2.0i

2

88

CEN

1.2008-

Engine management Motronic ME

01

Lavida 2.0i

2

88

CEN

1.2008-

Engine management Simos

57

Lupo 1.0

1

37

AER

10.1998-5.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.0

1

37

AHT

10.1998-5.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.0

1

37

ALD

10.1998-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.0

1

37

ALD

10.1998-7.2005

Engine management Motronic ME

01

Lupo 1.0

1

37

ALL

10.1998-5.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.0

1

37

ANV

10.1998-5.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.0

1

37

ANV

10.1998-5.2000

Engine management Motronic ME

01

Lupo 1.0

1

37

AUC

5.2000-7.2005

Engine management Motronic ME

01

Lupo 1.0

1

37

AUC

5.2000-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.2 TDI 3L

1,2

45

ANY

10.1998-11.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.2 TDI 3L

1,2

45

AYZ

11.2000-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

74

AFK

10.1998-10.2000

Engine management Marelli

57

Lupo 1.4

1,4

74

AFK

10.1998-10.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

55

AHW

10.1998-5.2004

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

55

AHW

10.1998-5.2004

Engine management Marelli

57

Lupo 1.4

1,4

55

AKQ

10.1998-5.1999

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

55

AKQ

10.1998-5.1999

Engine management Marelli

57

Lupo 1.4

1,4

55

APE

5.1999-9.2000

Engine management Marelli

57

Lupo 1.4

1,4

55

APE

5.1999-9.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

74

AQQ

5.1999-5.2000

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

74

AQQ

5.1999-5.2000

Engine management Marelli

57

Lupo 1.4

1,4

55

AUA

9.2000-4.2002

Engine management Marelli

57

Lupo 1.4

1,4

55

AUA

9.2000-4.2002

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

74

AUB

5.2000-7.2005

Engine management Marelli

57

Lupo 1.4

1,4

74

AUB

5.2000-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

44

AUD

9.2000-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.4

1,4

44

AUD

9.2000-7.2005

Engine management Motronic ME

01

Lupo 1.4

1,4

55

BBY

11.2001-7.2005

Engine management Marelli

57

Lupo 1.4

1,4

55

BBY

11.2001-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.4 FSI

1,4

77

ARR

9.2000-11.2003

Engine management Motronic MED

58

Lupo 1.4 FSI

1,4

77

ARR

9.2000-11.2003

Vehicle internetworking CAN bus interface

30

Lupo 1.4 TDI

1,4

55

AMF

6.1998-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.6 GTI

1,6

92

AVY

5.2000-7.2005

Vehicle internetworking CAN bus interface

30

Lupo 1.6 GTI

1,6

92

AVY

5.2000-7.2005

Engine management Simos

57

Lupo 1.7 SDI

1,7

44

AKU

10.1998-7.2005

Vehicle internetworking CAN bus interface

30

Magotan 1.8i

1,8

118

BYJ

12.2006-

Diagnosis/bus systems Gateway

3C

Magotan 1.8i

1,8

118

CEA

8.2011-

Engine management Motronic MED

43

Magotan 2.0i

2

85

BJZ

9.2007-

Engine management Motronic ME

01

Magotan 2.0i

2

147

CBL

4.2008-

Engine management Motronic MED

43

Magotan 2.0i

2

147

CGM

8.2011-

Engine management Motronic MED

43

New Beetle 1.4

1,4

55

BCA

11.2001-9.2010

Engine management Motronic ME

01

New Beetle 1.4

1,4

55

BCA

11.2001-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 1.4 Cabriolet

1,4

55

BCA

1.2003-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 1.4 Cabriolet

1,4

55

BCA

1.2003-9.2010

Parking aid >>>

42

New Beetle 1.4 Cabriolet

1,4

55

BCA

1.2003-9.2010

Engine management Motronic ME

01

New Beetle 1.6

1,6

74

AWH

10.1999-10.2000

Vehicle internetworking CAN bus interface

30

New Beetle 1.6

1,6

74

AWH

10.1999-10.2000

Engine management Simos

57

New Beetle 1.6

1,6

75

AYD

6.2000-6.2005

Engine management Simos

57

New Beetle 1.6

1,6

75

AYD

6.2000-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 1.6

1,6

75

BFS

6.2002-12.2010

Engine management Simos

57

New Beetle 1.6

1,6

75

BFS

6.2002-12.2010

Vehicle internetworking CAN bus interface

30

New Beetle 1.6 Cabriolet

1,6

75

BFS

1.2003-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 1.6 Cabriolet

1,6

75

BFS

1.2003-9.2010

Parking aid >>>

42

New Beetle 1.6 Cabriolet

1,6

75

BFS

1.2003-9.2010

Engine management Simos

57

New Beetle 1.8 T

1,8

110

AGU

1.1998-6.2000

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

110

APH

11.1998-5.2001

Engine management Motronic ME

01

New Beetle 1.8 T

1,8

110

APH

11.1998-5.2001

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

110

AVC

5.1999-10.2000

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

110

AVC

5.1999-10.2000

Engine management Motronic ME

01

New Beetle 1.8 T

1,8

132

AWP

6.2001-7.2005

Engine management Motronic ME

01

New Beetle 1.8 T

1,8

132

AWP

6.2001-7.2005

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

110

AWU

10.2000-

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

110

AWU

10.2000-

Engine management Motronic ME

01

New Beetle 1.8 T

1,8

110

AWV

6.2000-6.2004

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

110

AWV

6.2000-6.2004

Engine management Motronic ME

01

New Beetle 1.8 T

1,8

110

BKF

7.2004-6.2005

Engine management Motronic ME

01

New Beetle 1.8 T

1,8

110

BKF

7.2004-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

132

BNU

7.2004-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T

1,8

132

BNU

7.2004-6.2005

Engine management Motronic ME

01

New Beetle 1.8 T Cabriolet

1,8

110

AWU

12.2003-9.2010

Parking aid >>>

42

New Beetle 1.8 T Cabriolet

1,8

110

AWU

12.2003-9.2010

Engine management Motronic ME

01

New Beetle 1.8 T Cabriolet

1,8

110

AWU

12.2003-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T Cabriolet

1,8

110

AWV

1.2003-6.2004

Parking aid >>>

42

New Beetle 1.8 T Cabriolet

1,8

110

AWV

1.2003-6.2004

Engine management Motronic ME

01

New Beetle 1.8 T Cabriolet

1,8

110

AWV

1.2003-6.2004

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T Cabriolet

1,8

110

BKF

7.2004-6.2006

Vehicle internetworking CAN bus interface

30

New Beetle 1.8 T Cabriolet

1,8

110

BKF

7.2004-6.2006

Parking aid >>>

42

New Beetle 1.8 T Cabriolet

1,8

110

BKF

7.2004-6.2006

Engine management Motronic ME

01

New Beetle 1.9 TDI

1,9

66

ALH

1.1998-6.2004

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI

1,9

74

ATD

10.2000-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI

1,9

74

AXR

7.2004-

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI

1,9

74

BEW

6.2003-12.2006

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI

1,9

77

BSW

7.2005-

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI Cabriolet

1,9

67

ALH

9.2002-8.2004

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI Cabriolet

1,9

74

AXR

6.2003-6.2006

Parking aid >>>

42

New Beetle 1.9 TDI Cabriolet

1,9

74

AXR

6.2003-6.2006

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI Cabriolet

1,9

67

BEW

9.2003-8.2004

Vehicle internetworking CAN bus interface

30

New Beetle 1.9 TDI Cabriolet

1,9

77

BSW

7.2005-9.2010

Parking aid >>>

42

New Beetle 1.9 TDI Cabriolet

1,9

77

BSW

7.2005-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

AEG

1.1998-10.2001

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

APK

6.2000-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

AQY

11.1998-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

AVH

9.2000-6.2005

Engine management Motronic ME

01

New Beetle 2.0

2

85

AVH

9.2000-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

AZG

8.2000-7.2003

Engine management Motronic ME

01

New Beetle 2.0

2

85

AZG

8.2000-7.2003

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

AZJ

6.2001-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

AZJ

6.2001-9.2010

Engine management Motronic ME

01

New Beetle 2.0

2

85

BEJ

11.2001-6.2005

Engine management Motronic ME

01

New Beetle 2.0

2

85

BEJ

11.2001-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

BER

1.2003-6.2007

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

BER

1.2003-6.2007

Engine management Motronic ME

01

New Beetle 2.0

2

85

BEV

7.2004-9.2010

Engine management Motronic ME

01

New Beetle 2.0

2

85

BEV

7.2004-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

86

BGD

9.2003-8.2005

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

86

BGD

9.2003-8.2005

Engine management Motronic ME

01

New Beetle 2.0

2

85

BHP

7.2003-6.2007

Vehicle internetworking CAN bus interface

30

New Beetle 2.0

2

85

BHP

7.2003-6.2007

Engine management Motronic ME

01

New Beetle 2.0

2

85

CBPA

7.2007-9.2010

Engine management Motronic ME

01

New Beetle 2.0

2

85

CBPA

7.2007-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.0 Cabriolet

2

85

AZJ

1.2003-9.2010

Parking aid >>>

42

New Beetle 2.0 Cabriolet

2

85

AZJ

1.2003-9.2010

Engine management Motronic ME

01

New Beetle 2.0 Cabriolet

2

85

AZJ

1.2003-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.0 Cabriolet

2

85

BDC

1.2003-7.2005

Vehicle internetworking CAN bus interface

30

New Beetle 2.0 Cabriolet

2

85

BDC

1.2003-7.2005

Engine management Motronic ME

01

New Beetle 2.0 Cabriolet

2

85

BDC

1.2003-7.2005

Parking aid >>>

42

New Beetle 2.0 Cabriolet

2

85

BEV

7.2004-10.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.0 Cabriolet

2

85

BEV

7.2004-10.2010

Engine management Motronic ME

01

New Beetle 2.0 Cabriolet

2

85

BEV

7.2004-10.2010

Parking aid >>>

42

New Beetle 2.0 Cabriolet

2

85

BGD

1.2003-6.2006

Vehicle internetworking CAN bus interface

30

New Beetle 2.0 Cabriolet

2

85

BGD

1.2003-6.2006

Parking aid >>>

42

New Beetle 2.0 Cabriolet

2

85

BGD

1.2003-6.2006

Engine management Motronic ME

01

New Beetle 2.0 Convertible

2

85

AVH

9.2002-8.2003

Engine management Motronic ME

01

New Beetle 2.0 Convertible

2

85

AVH

9.2002-8.2003

Vehicle internetworking CAN bus interface

30

New Beetle 2.0 Convertible

2

0

AZG

9.2002-8.2003

Vehicle internetworking CAN bus interface

30

New Beetle 2.0 Convertible

2

0

AZG

9.2002-8.2003

Engine management Motronic ME

01

New Beetle 2.0 Hatchback

2

86

AVH

9.2000-8.2003

Engine management Motronic ME

01

New Beetle 2.3

2,3

125

AQN

10.2000-6.2005

Vehicle internetworking CAN bus interface

30

New Beetle 2.3

2,3

125

AQN

10.2000-6.2005

Engine management Motronic ME

01

New Beetle 2.5

2,5

110

BPR

7.2005-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.5

2,5

110

BPR

7.2005-9.2010

Engine management Motronic ME

01

New Beetle 2.5

2,5

110

BPS

7.2005-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.5

2,5

110

BPS

7.2005-9.2010

Engine management Motronic ME

01

New Beetle 2.5 Cabriolet

2,5

110

BPR

7.2005-9.2010

Parking aid >>>

42

New Beetle 2.5 Cabriolet

2,5

110

BPR

7.2005-9.2010

Engine management Motronic ME

01

New Beetle 2.5 Cabriolet

2,5

110

BPR

7.2005-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.5 Cabriolet

2,5

110

BPS

7.2005-9.2010

Parking aid >>>

42

New Beetle 2.5 Cabriolet

2,5

110

BPS

7.2005-9.2010

Vehicle internetworking CAN bus interface

30

New Beetle 2.5 Cabriolet

2,5

110

BPS

7.2005-9.2010

Engine management Motronic ME

01

New Beetle 3.2 RSI 4x4

3,2

165

AXJ

10.2000-5.2001

Vehicle internetworking CAN bus interface

30

New Beetle 3.2 RSI 4x4

3,2

165

AXJ

10.2000-5.2001

Engine management Motronic ME

01

Parati II 1.0Mi 16V

1

51

AZP

8.1997-4.1999

Engine management Marelli

57

Parati II 1.6Mi

1,6

65

UNF

10.1996-7.1999

Engine management Marelli

57

Parati II 1.8Mi

1,8

72

UDH

10.1996-7.1999

Engine management Marelli

57

Parati III 1.0Mi 16V

1

51

AZP

5.1999-9.2003

Engine management Marelli

57

Parati III 1.6Mi

1,6

65

UNF

8.1999-8.2005

Engine management Marelli

57

Parati III 1.6Mi Total Flex

1,6

71

BJF

5.2003-8.2005

Engine management Marelli

57

Parati III 1.8Mi

1,8

72

UDH

8.1999-8.2005

Engine management Marelli

57

Parati III 1.8Mi Total Flex

1,8

76

BNY

2.2005-8.2005

Engine management Marelli

57

Parati IV 1.6

1,6

68

UNF

9.2005-12.2008

Engine management Marelli

57

Parati IV 1.6 Total Flex

1,6

71

BJF

9.2005-10.2006

Engine management Marelli

57

Parati IV 1.6 Total Flex

1,6

71

BWX

11.2006-

Engine management Marelli

57

Parati IV 1.8

1,8

76

BJY

9.2005-7.2006

Engine management Motronic ME

01

Parati IV 1.8 Total Flex

1,8

76

BNY

9.2005-12.2008

Engine management Marelli

57

Passat 1.4 TSI

1,4

90

CAXA

5.2007-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI

1,4

90

CAXA

5.2007-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.4 TSI

1,4

90

CAXA

8.2010-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI

1,4

90

CAXA

8.2010-

Driver information TV tuner

42

Passat 1.4 TSI

1,4

90

CAXA

8.2010-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI

1,4

90

CAXA

8.2010-

Driver information Telephone

57

Passat 1.4 TSI

1,4

90

CAXA

8.2010-

Driver information Sound system

57

Passat 1.4 TSI

1,4

90

CAXA

5.2007-7.2010

Electr. energy management Battery management EBM

36

Passat 1.4 TSI

1,4

90

CAXA

5.2007-7.2010

Engine management Motronic MED

43

Passat 1.4 TSI

1,4

90

CAXA

8.2010-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI

1,4

90

CAXA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI

1,4

118

CKMA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI

1,4

118

CKMA

11.2010-

Driver information Sound system

57

Passat 1.4 TSI

1,4

118

CKMA

11.2010-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI

1,4

118

CKMA

11.2010-

Driver information TV tuner

42

Passat 1.4 TSI

1,4

118

CKMA

11.2010-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI

1,4

118

CKMA

11.2010-

Driver information Telephone

57

Passat 1.4 TSI

1,4

118

CKMA

11.2010-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI

1,4

118

CTHD

11.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI

1,4

118

CTHD

11.2012-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI

1,4

118

CTHD

11.2012-

Driver information Sound system

57

Passat 1.4 TSI

1,4

118

CTHD

11.2012-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI

1,4

118

CTHD

11.2012-

Driver information Telephone

57

Passat 1.4 TSI

1,4

118

CTHD

11.2012-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI

1,4

118

CTHD

11.2012-

Driver information TV tuner

42

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Driver information Sound system

42

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Driver information TV tuner

42

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Driver information Telephone

57

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Driver information Sound system

57

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI CC

1,4

118

CKMA

1.2011-

Diagnosis/bus systems Gateway

3C

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

11.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Driver information Sound system

57

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

11.2008-7.2010

Engine management Motronic MED

43

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Driver information TV tuner

42

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Driver information Telephone

57

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Engine management Motronic MED

43

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

11.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

11.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

11.2008-7.2010

Driver information Sound system

57

Passat 1.4 TSI EcoFuel

1,4

110

CDGA

9.2010-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

11.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

11.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

11.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Driver information Sound system

57

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

11.2008-11.2010

Engine management Motronic MED

43

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

11.2008-11.2010

Driver information Sound system

57

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Driver information TV tuner

42

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Driver information Telephone

57

Passat 1.4 TSI EcoFuel Variant

1,4

110

CDGA

9.2010-

Engine management Motronic MED

43

Passat 1.4 TSI Variant

1,4

90

CAXA

8.2010-

Driver information TV tuner

42

Passat 1.4 TSI Variant

1,4

90

CAXA

8.2010-

Driver information Sound system

57

Passat 1.4 TSI Variant

1,4

90

CAXA

8.2010-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI Variant

1,4

90

CAXA

8.2010-

Driver information Telephone

57

Passat 1.4 TSI Variant

1,4

90

CAXA

5.2007-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.4 TSI Variant

1,4

90

CAXA

5.2007-11.2010

Electr. energy management Battery management EBM

36

Passat 1.4 TSI Variant

1,4

90

CAXA

5.2007-11.2010

Engine management Motronic MED

43

Passat 1.4 TSI Variant

1,4

90

CAXA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI Variant

1,4

90

CAXA

8.2010-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI Variant

1,4

90

CAXA

5.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI Variant

1,4

90

CAXA

8.2010-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI Variant

1,4

118

CKMA

11.2010-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI Variant

1,4

118

CKMA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI Variant

1,4

118

CKMA

11.2010-

Driver information TV tuner

42

Passat 1.4 TSI Variant

1,4

118

CKMA

11.2010-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI Variant

1,4

118

CKMA

11.2010-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI Variant

1,4

118

CKMA

11.2010-

Driver information Telephone

57

Passat 1.4 TSI Variant

1,4

118

CKMA

11.2010-

Driver information Sound system

57

Passat 1.4 TSI Variant

1,4

118

CTHD

11.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.4 TSI Variant

1,4

118

CTHD

11.2012-

Electr. energy management Battery management EBM

36

Passat 1.4 TSI Variant

1,4

118

CTHD

11.2012-

Convenience electronics Driver seat memory

42

Passat 1.4 TSI Variant

1,4

118

CTHD

11.2012-

Driver information TV tuner

42

Passat 1.4 TSI Variant

1,4

118

CTHD

11.2012-

Driver information Telephone

57

Passat 1.4 TSI Variant

1,4

118

CTHD

11.2012-

Convenience electronics Passenger seat memory

42

Passat 1.4 TSI Variant

1,4

118

CTHD

11.2012-

Driver information Sound system

57

Passat 1.6

1,6

74

ADP

10.1996-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6

1,6

74

AHL

10.1996-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6

1,6

75

ALZ

10.2000-5.2005

Engine management Simos

57

Passat 1.6

1,6

75

ALZ

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.6

1,6

74

ANA

7.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6

1,6

74

ANA

7.1999-11.2000

Engine management Simos

57

Passat 1.6

1,6

74

ARM

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6

1,6

75

BSE

3.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6

1,6

75

BSE

3.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 1.6

1,6

75

BSE

3.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.6

1,6

75

BSF

3.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.6

1,6

75

BSF

3.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6

1,6

75

BSF

3.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 1.6 FSI

1,6

85

BLF

3.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 1.6 FSI

1,6

85

BLF

3.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 FSI

1,6

85

BLF

3.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 1.6 FSI Variant

1,6

85

BLF

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 FSI Variant

1,6

85

BLF

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 1.6 FSI Variant

1,6

85

BLF

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Convenience electronics Passenger seat memory

42

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Engine management EDC Simos PCR 2

4C

Passat 1.6 TDI

1,6

77

CAYC

8.2009-7.2010

Driver information Sound system

57

Passat 1.6 TDI

1,6

77

CAYC

8.2009-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 TDI

1,6

77

CAYC

8.2009-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.6 TDI

1,6

77

CAYC

8.2009-7.2010

Electr. energy management Battery management EBM

36

Passat 1.6 TDI

1,6

77

CAYC

8.2009-7.2010

Engine management EDC Simos PCR 2

4C

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Convenience electronics Driver seat memory

42

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Electr. energy management Battery management EBM

36

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Driver information Telephone

57

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Driver information TV tuner

42

Passat 1.6 TDI

1,6

77

CAYC

8.2010-

Driver information Sound system

57

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2009-11.2010

Engine management EDC Simos PCR 2

4C

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2009-11.2010

Driver information Sound system

57

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Driver information Sound system

57

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Convenience electronics Passenger seat memory

42

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Driver information TV tuner

42

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Driver information Telephone

57

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Convenience electronics Driver seat memory

42

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Electr. energy management Battery management EBM

36

Passat 1.6 TDI Variant

1,6

77

CAYC

8.2010-

Engine management EDC Simos PCR 2

4C

Passat 1.6 Variant

1,6

74

ADP

1.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6 Variant

1,6

74

AHL

5.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6 Variant

1,6

75

ALZ

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.6 Variant

1,6

75

ALZ

10.2000-5.2005

Engine management Simos

57

Passat 1.6 Variant

1,6

74

ANA

7.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6 Variant

1,6

74

ANA

7.1999-11.2000

Engine management Simos

57

Passat 1.6 Variant

1,6

74

ARM

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.6 Variant

1,6

75

BSE

8.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.6 Variant

1,6

75

BSE

8.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 1.6 Variant

1,6

75

BSE

8.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 Variant

1,6

75

BSF

8.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.6 Variant

1,6

75

BSF

8.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.6 Variant

1,6

75

BSF

8.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 1.8

1,8

92

ADR

12.1996-1.1999

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

85

AFY

1.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

92

APT

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

92

APT

1.1999-11.2000

Engine management Motronic ME

01

Passat 1.8

1,8

92

ARG

2.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

92

ARG

2.1999-11.2000

Engine management Motronic ME

01

Passat 1.8

1,8

110

ATW

8.1999-9.2000

Engine management Motronic ME

01

Passat 1.8

1,8

110

ATW

8.1999-9.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

110

AUG

5.2000-9.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

110

AUG

5.2000-9.2000

Engine management Motronic ME

01

Passat 1.8

1,8

125

AWM

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

125

AWM

10.2000-5.2005

Engine management Motronic ME

01

Passat 1.8

1,8

110

AWT

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.8

1,8

110

AWT

10.2000-5.2005

Engine management Motronic ME

01

Passat 1.8 4Motion

1,8

125

AWM

9.2003-9.2004

Engine management Motronic ME

01

Passat 1.8 4Motion

1,8

125

AWM

9.2003-9.2004

Vehicle internetworking CAN bus interface

30

Passat 1.8 FSI

1,8

118

CDAA

11.2009-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 FSI

1,8

118

CDAA

11.2009-7.2010

Engine management Motronic MED

43

Passat 1.8 FSI

1,8

118

CDAA

8.2010-

Driver information Telephone

57

Passat 1.8 FSI

1,8

118

CDAA

11.2009-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 FSI

1,8

118

CDAA

11.2009-7.2010

Electr. energy management Battery management EBM

36

Passat 1.8 FSI

1,8

118

CDAA

8.2010-

Convenience electronics Passenger seat memory

42

Passat 1.8 FSI

1,8

118

CDAA

11.2009-7.2010

Driver information Sound system

57

Passat 1.8 FSI

1,8

118

CDAA

8.2010-

Driver information TV tuner

42

Passat 1.8 FSI

1,8

118

CDAA

8.2010-

Driver information Sound system

57

Passat 1.8 FSI

1,8

118

CDAA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 FSI

1,8

118

CDAA

8.2010-

Convenience electronics Driver seat memory

42

Passat 1.8 FSI

1,8

118

CDAA

8.2010-

Electr. energy management Battery management EBM

36

Passat 1.8 FSI Variant

1,8

118

CDAA

11.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 FSI Variant

1,8

118

CDAA

11.2009-11.2010

Driver information Sound system

57

Passat 1.8 FSI Variant

1,8

118

CDAA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 FSI Variant

1,8

118

CDAA

8.2010-

Driver information Telephone

57

Passat 1.8 FSI Variant

1,8

118

CDAA

11.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 1.8 FSI Variant

1,8

118

CDAA

8.2010-

Convenience electronics Driver seat memory

42

Passat 1.8 FSI Variant

1,8

118

CDAA

8.2010-

Driver information TV tuner

42

Passat 1.8 FSI Variant

1,8

118

CDAA

8.2010-

Electr. energy management Battery management EBM

36

Passat 1.8 FSI Variant

1,8

118

CDAA

8.2010-

Driver information Sound system

57

Passat 1.8 FSI Variant

1,8

118

CDAA

11.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 FSI Variant

1,8

118

CDAA

11.2009-11.2010

Engine management Motronic MED

43

Passat 1.8 FSI Variant

1,8

118

CDAA

8.2010-

Convenience electronics Passenger seat memory

42

Passat 1.8 Syncro

1,8

92

ADR

6.1997-1.1999

Vehicle internetworking CAN bus interface

30

Passat 1.8 Syncro

1,8

92

APT

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Syncro

1,8

92

APT

1.1999-11.2000

Engine management Motronic ME

01

Passat 1.8 Syncro

1,8

92

ARG

2.1999-11.2000

Engine management Motronic ME

01

Passat 1.8 Syncro

1,8

92

ARG

2.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 TSI

1,8

118

BZB

5.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI

1,8

118

BZB

5.2008-7.2010

Engine management Motronic MED

43

Passat 1.8 TSI

1,8

118

BZB

5.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 1.8 TSI

1,8

118

BZB

5.2008-7.2010

Driver information Sound system

57

Passat 1.8 TSI

1,8

118

BZB

5.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI

1,8

112

CDAB

11.2009-7.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI

1,8

112

CDAB

11.2009-7.2010

Engine management Motronic MED

43

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Driver information TV tuner

42

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Engine management Motronic MED

43

Passat 1.8 TSI

1,8

112

CDAB

11.2009-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI

1,8

112

CDAB

11.2009-7.2010

Electr. energy management Battery management EBM

36

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Convenience electronics Driver seat memory

42

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Driver information Sound system

57

Passat 1.8 TSI

1,8

112

CDAB

11.2009-7.2010

Driver information Sound system

57

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Electr. energy management Battery management EBM

36

Passat 1.8 TSI

1,8

112

CDAB

2.2011-

Driver information Telephone

57

Passat 1.8 TSI

1,8

112

CGYA

11.2008-5.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI

1,8

112

CGYA

11.2008-5.2010

Electr. energy management Battery management EBM

36

Passat 1.8 TSI

1,8

112

CGYA

11.2008-5.2010

Engine management Motronic MED

43

Passat 1.8 TSI

1,8

112

CGYA

11.2008-5.2010

Driver information Sound system

57

Passat 1.8 TSI

1,8

112

CGYA

11.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Electr. energy management Battery management EBM

36

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Driver information TV tuner

42

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Driver information Telephone

57

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Driver information Sound system

57

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Convenience electronics Driver seat memory

42

Passat 1.8 TSI Alltrack

1,8

118

CDAA

1.2012-

Engine management Motronic MED

43

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Convenience electronics Driver seat memory

42

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Electr. energy management Battery management EBM

36

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Driver information Telephone

57

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Engine management Motronic MED

43

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Driver information TV tuner

42

Passat 1.8 TSI Alltrack

1,8

112

CDAB

1.2012-

Driver information Sound system

57

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Convenience electronics Driver seat memory

42

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Driver information Sound system

57

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Engine management Motronic MED

43

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Driver information Sound system

42

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Driver information TV tuner

42

Passat 1.8 TSI CC

1,8

118

BZB

5.2008-5.2010

Electr. energy management Battery management EBM

36

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Driver information Sound system

57

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Electr. energy management Battery management EBM

36

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Engine management Motronic MED

43

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Convenience electronics Driver seat memory

42

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Driver information Sound system

42

Passat 1.8 TSI CC

1,8

118

CDAA

11.2008-

Driver information TV tuner

42

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Driver information Sound system

42

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Driver information TV tuner

42

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Convenience electronics Driver seat memory

42

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Engine management Motronic MED

43

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Driver information Sound system

57

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Electr. energy management Battery management EBM

36

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI CC

1,8

112

CDAB

11.2009-

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Driver information Sound system

42

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Convenience electronics Driver seat memory

42

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Electr. energy management Battery management EBM

36

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Engine management Motronic MED

43

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Driver information TV tuner

42

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Driver information Sound system

57

Passat 1.8 TSI CC

1,8

112

CGYA

11.2008-11.2009

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI Variant

1,8

118

BZB

5.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI Variant

1,8

118

BZB

5.2007-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI Variant

1,8

118

BZB

5.2007-11.2010

Electr. energy management Battery management EBM

36

Passat 1.8 TSI Variant

1,8

118

BZB

5.2007-11.2010

Engine management Motronic MED

43

Passat 1.8 TSI Variant

1,8

112

CDAB

11.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 1.8 TSI Variant

1,8

112

CDAB

11.2009-11.2010

Engine management Motronic MED

43

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Driver information TV tuner

42

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Driver information Telephone

57

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Convenience electronics Passenger seat memory

42

Passat 1.8 TSI Variant

1,8

112

CDAB

11.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI Variant

1,8

112

CDAB

11.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 TSI Variant

1,8

112

CDAB

11.2009-11.2010

Driver information Sound system

57

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Driver information Sound system

57

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Convenience electronics Driver seat memory

42

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Electr. energy management Battery management EBM

36

Passat 1.8 TSI Variant

1,8

112

CDAB

2.2011-

Engine management Motronic MED

43

Passat 1.8 TSI Variant

1,8

112

CGYA

11.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 1.8 TSI Variant

1,8

112

CGYA

11.2008-11.2010

Engine management Motronic MED

43

Passat 1.8 TSI Variant

1,8

112

CGYA

11.2008-11.2010

Driver information Sound system

57

Passat 1.8 TSI Variant

1,8

112

CGYA

11.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.8 TSI Variant

1,8

112

CGYA

11.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 1.8 Turbo

1,8

110

AEB

10.1996-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Turbo

1,8

110

ANB

8.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Turbo

1,8

110

ANB

8.1998-11.2000

Engine management Motronic ME

01

Passat 1.8 Turbo

1,8

110

APU

1.1999-11.2000

Engine management Motronic ME

01

Passat 1.8 Turbo

1,8

110

APU

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Turbo Variant

1,8

110

AEB

5.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Turbo Variant

1,8

110

ANB

1.1999-11.2000

Engine management Motronic ME

01

Passat 1.8 Turbo Variant

1,8

110

ANB

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Turbo Variant

1,8

110

APU

1.1999-11.2000

Engine management Motronic ME

01

Passat 1.8 Turbo Variant

1,8

110

APU

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

92

ADR

5.1997-1.1999

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

92

ADR

5.1997-1.1999

Engine management Motronic ME

01

Passat 1.8 Variant

1,8

85

AFY

5.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

92

APT

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

92

APT

1.1999-11.2000

Engine management Motronic ME

01

Passat 1.8 Variant

1,8

92

ARG

2.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

92

ARG

2.1999-11.2000

Engine management Motronic ME

01

Passat 1.8 Variant

1,8

110

ATW

8.1999-9.2000

Engine management Motronic ME

01

Passat 1.8 Variant

1,8

110

ATW

8.1999-9.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

110

AUG

5.2000-9.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

110

AUG

5.2000-9.2000

Engine management Motronic ME

01

Passat 1.8 Variant

1,8

125

AWM

10.2000-5.2005

Engine management Motronic ME

01

Passat 1.8 Variant

1,8

125

AWM

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

110

AWT

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant

1,8

110

AWT

10.2000-5.2005

Engine management Motronic ME

01

Passat 1.8 Variant 4Motion

1,8

125

AWM

11.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant 4Motion

1,8

125

AWM

11.2003-5.2005

Engine management Motronic ME

01

Passat 1.8 Variant Syncro

1,8

92

ADR

8.1997-1.1999

Engine management Motronic ME

01

Passat 1.8 Variant Syncro

1,8

92

ADR

8.1997-1.1999

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant Syncro

1,8

92

APT

1.1999-8.2000

Engine management Motronic ME

01

Passat 1.8 Variant Syncro

1,8

92

APT

1.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant Syncro

1,8

92

ARG

2.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 1.8 Variant Syncro

1,8

92

ARG

2.1999-8.2000

Engine management Motronic ME

01

Passat 1.8i

1,8

92

ANQ

1.1998-4.2004

Vehicle internetworking CAN bus interface

30

Passat 1.8i GP Turbo

1,8

120

CED

4.2009-

Engine management Motronic ME

01

Passat 1.8i New

1,8

118

CEA

4.2011-

Engine management Motronic MED

43

Passat 1.8i Turbo

1,8

110

AWL

1.1998-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.8i Turbo

1,8

110

AWL

1.1998-5.2005

Engine management Motronic ME

01

Passat 1.8i Turbo

1,8

110

BGC

1.2010-

Engine management Motronic ME

01

Passat 1.8i Turbo

1,8

110

BGC

11.2005-2.2007

Diagnosis/bus systems Gateway

3C

Passat 1.8i Turbo

1,8

110

BGC

11.2005-2.2007

Engine management Motronic ME

01

Passat 1.9 TDI

1,9

81

AFN

10.1996-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

66

AHH

8.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

66

AHU

10.1996-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

85

AJM

1.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

85

ATJ

12.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

74

AVB

2.2000-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

74

AVB

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

96

AVF

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

81

AVG

8.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

96

AWX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI

1,9

77

BKC

3.2005-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.9 TDI

1,9

77

BKC

3.2005-2.2006

Diagnosis/bus systems Gateway

3C

Passat 1.9 TDI

1,9

77

BKC

3.2005-2.2006

Electr. energy management Battery management EBM

36

Passat 1.9 TDI

1,9

77

BLS

3.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.9 TDI

1,9

77

BLS

3.2005-11.2008

Diagnosis/bus systems Gateway

3C

Passat 1.9 TDI

1,9

77

BLS

3.2005-11.2008

Electr. energy management Battery management EBM

36

Passat 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Diagnosis/bus systems Gateway

3C

Passat 1.9 TDI

1,9

77

BXE

2.2006-11.2008

Electr. energy management Battery management EBM

36

Passat 1.9 TDI 4Motion

1,9

96

AVF

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Syncro

1,9

81

AFN

6.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Syncro

1,9

85

ATJ

1.2000-8.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Syncro

1,9

81

AVG

8.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

81

AFN

5.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

66

AHH

5.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

66

AHU

5.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

85

AJM

1.1999-12.1999

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

85

ATJ

12.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

74

AVB

2.2000-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

74

AVB

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

96

AVF

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

81

AVG

8.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

96

AWX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant

1,9

77

BKC

8.2005-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.9 TDI Variant

1,9

77

BKC

8.2005-2.2006

Diagnosis/bus systems Gateway

3C

Passat 1.9 TDI Variant

1,9

77

BKC

8.2005-2.2006

Electr. energy management Battery management EBM

36

Passat 1.9 TDI Variant

1,9

77

BLS

8.2005-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.9 TDI Variant

1,9

77

BLS

8.2005-11.2008

Diagnosis/bus systems Gateway

3C

Passat 1.9 TDI Variant

1,9

77

BLS

8.2005-11.2008

Electr. energy management Battery management EBM

36

Passat 1.9 TDI Variant

1,9

77

BXE

2.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 1.9 TDI Variant

1,9

77

BXE

2.2006-11.2008

Diagnosis/bus systems Gateway

3C

Passat 1.9 TDI Variant

1,9

77

BXE

2.2006-11.2008

Electr. energy management Battery management EBM

36

Passat 1.9 TDI Variant 4Motion

1,9

96

AVF

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant Syncro

1,9

81

AFN

6.1997-8.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant Syncro

1,9

85

ATJ

1.2000-8.2000

Vehicle internetworking CAN bus interface

30

Passat 1.9 TDI Variant Syncro

1,9

81

AVG

8.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.0

2

96

ALT

11.2001-5.2005

Engine management Motronic ME

01

Passat 2.0

2

96

ALT

11.2001-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0

2

88

ASU

1.2000-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.0

2

88

AUZ

1.2000-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.0

2

85

AZM

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0

2

85

AZM

10.2000-5.2005

Engine management Simos

57

Passat 2.0 4Motion

2

85

AZM

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 4Motion

2

85

AZM

10.2000-5.2005

Engine management Simos

57

Passat 2.0 FSI

2

110

BLR

3.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI

2

110

BLR

3.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI

2

110

BLR

3.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI

2

110

BLY

3.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI

2

110

BLY

3.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI

2

110

BLY

3.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI

2

110

BVY

11.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI

2

110

BVY

11.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 FSI

2

110

BVY

11.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI

2

110

BVZ

11.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 FSI

2

110

BVZ

11.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI

2

110

BVZ

11.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI 4Motion

2

110

BLX

9.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI 4Motion

2

110

BLX

9.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI 4Motion

2

110

BLX

9.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI 4Motion

2

110

BLY

9.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI 4Motion

2

110

BLY

9.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI 4Motion

2

110

BLY

9.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI 4Motion

2

110

BVX

11.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI 4Motion

2

110

BVX

11.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI 4Motion

2

110

BVX

11.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 FSI Variant

2

110

BLR

8.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI Variant

2

110

BLR

8.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI Variant

2

110

BLR

8.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI Variant

2

110

BLY

8.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI Variant

2

110

BLY

8.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI Variant

2

110

BLY

8.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI Variant

2

110

BVY

11.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI Variant

2

110

BVY

11.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 FSI Variant

2

110

BVY

11.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI Variant

2

110

BVZ

11.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI Variant

2

110

BVZ

11.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI Variant

2

110

BVZ

11.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 FSI Variant 4Motion

2

110

BLX

9.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI Variant 4Motion

2

110

BLX

9.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI Variant 4Motion

2

110

BLX

9.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI Variant 4Motion

2

110

BLY

9.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI Variant 4Motion

2

110

BLY

9.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 FSI Variant 4Motion

2

110

BLY

9.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI Variant 4Motion

2

110

BVX

11.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 FSI Variant 4Motion

2

110

BVX

11.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 FSI Variant 4Motion

2

110

BVX

11.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

100

BGW

11.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 TDI

2

100

BHW

11.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 TDI

2

103

BKP

3.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

103

BKP

3.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

103

BKP

3.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

100

BMA

3.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

100

BMA

3.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

100

BMA

3.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

103

BMP

3.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

103

BMP

3.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

103

BMP

3.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

125

BMR

3.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

125

BMR

3.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

125

BMR

3.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

120

BUZ

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

120

BUZ

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

120

BUZ

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

90

BVE

6.2005-2.2006

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

90

BVE

6.2005-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

90

BVE

6.2005-2.2006

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

88

BWV

3.2006-5.2006

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

88

BWV

3.2006-5.2006

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

88

BWV

3.2006-5.2006

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

100

CBAA

5.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

100

CBAA

5.2008-11.2009

Driver information Sound system

57

Passat 2.0 TDI

2

100

CBAA

5.2008-11.2009

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

100

CBAA

5.2008-11.2009

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

103

CBAB

5.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

103

CBAB

5.2008-7.2010

Driver information Sound system

57

Passat 2.0 TDI

2

103

CBAB

5.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

103

CBAB

5.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

105

CBAC

11.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

105

CBAC

11.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

105

CBAC

11.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

105

CBAC

11.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI

2

125

CBBB

5.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

125

CBBB

5.2008-7.2010

Driver information Sound system

57

Passat 2.0 TDI

2

125

CBBB

5.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

125

CBBB

5.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

81

CBDC

11.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

81

CBDC

11.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI

2

81

CBDC

11.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

81

CBDC

11.2008-7.2010

Driver information Sound system

57

Passat 2.0 TDI

2

100

CFFA

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI

2

100

CFFA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

100

CFFA

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

100

CFFA

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI

2

100

CFFA

8.2010-

Driver information Telephone

57

Passat 2.0 TDI

2

100

CFFA

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI

2

100

CFFA

8.2010-

Driver information Sound system

57

Passat 2.0 TDI

2

103

CFFB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

103

CFFB

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI

2

103

CFFB

8.2010-

Driver information Telephone

57

Passat 2.0 TDI

2

103

CFFB

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI

2

103

CFFB

8.2010-

Driver information Sound system

57

Passat 2.0 TDI

2

103

CFFB

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI

2

103

CFFB

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

125

CFGB

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI

2

125

CFGB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

125

CFGB

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI

2

125

CFGB

8.2010-

Driver information Telephone

57

Passat 2.0 TDI

2

125

CFGB

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI

2

125

CFGB

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

125

CFGB

8.2010-

Driver information Sound system

57

Passat 2.0 TDI

2

130

CFGC

12.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI

2

130

CFGC

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

130

CFGC

12.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

130

CFGC

12.2012-

Driver information Telephone

57

Passat 2.0 TDI

2

130

CFGC

12.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI

2

130

CFGC

12.2012-

Driver information TV tuner

42

Passat 2.0 TDI

2

130

CFGC

12.2012-

Driver information Sound system

57

Passat 2.0 TDI

2

125

CLLA

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI

2

125

CLLA

11.2010-

Driver information TV tuner

42

Passat 2.0 TDI

2

125

CLLA

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI

2

125

CLLA

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI

2

125

CLLA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI

2

125

CLLA

11.2010-

Driver information Telephone

57

Passat 2.0 TDI

2

125

CLLA

11.2010-

Driver information Sound system

57

Passat 2.0 TDI 4Motion

2

103

BKP

3.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI 4Motion

2

103

BKP

3.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI 4Motion

2

103

BKP

3.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI 4Motion

2

103

BMP

3.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI 4Motion

2

103

BMP

3.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI 4Motion

2

103

BMP

3.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI 4Motion

2

103

CBAB

5.2008-8.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI 4Motion

2

103

CBAB

5.2008-8.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI 4Motion

2

103

CBAB

5.2008-8.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI 4Motion

2

103

CBAB

5.2008-8.2010

Driver information Sound system

57

Passat 2.0 TDI 4Motion

2

125

CBBB

5.2009-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI 4Motion

2

125

CBBB

5.2009-7.2010

Driver information Sound system

57

Passat 2.0 TDI 4Motion

2

125

CBBB

5.2009-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI 4Motion

2

125

CBBB

5.2009-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI 4Motion

2

103

CFFB

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI 4Motion

2

103

CFFB

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI 4Motion

2

103

CFFB

8.2010-

Driver information Telephone

57

Passat 2.0 TDI 4Motion

2

103

CFFB

8.2010-

Driver information Sound system

57

Passat 2.0 TDI 4Motion

2

103

CFFB

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI 4Motion

2

103

CFFB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI 4Motion

2

103

CFFB

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI 4Motion

2

125

CFGB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI 4Motion

2

125

CFGB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI 4Motion

2

125

CFGB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI 4Motion

2

125

CFGB

11.2010-

Driver information TV tuner

42

Passat 2.0 TDI 4Motion

2

125

CFGB

11.2010-

Driver information Telephone

57

Passat 2.0 TDI 4Motion

2

125

CFGB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI 4Motion

2

125

CFGB

11.2010-

Driver information Sound system

57

Passat 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Driver information Sound system

57

Passat 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Driver information TV tuner

42

Passat 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Driver information Telephone

57

Passat 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI 4Motion

2

130

CFGC

12.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Alltrack

2

103

CFFB

1.2012-

Driver information TV tuner

42

Passat 2.0 TDI Alltrack

2

103

CFFB

1.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Alltrack

2

103

CFFB

1.2012-

Driver information Telephone

57

Passat 2.0 TDI Alltrack

2

103

CFFB

1.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Alltrack

2

103

CFFB

1.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Alltrack

2

103

CFFB

1.2012-

Driver information Sound system

57

Passat 2.0 TDI Alltrack

2

103

CFFB

1.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Alltrack 4Motion

2

103

CFFB

1.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Alltrack 4Motion

2

103

CFFB

1.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Alltrack 4Motion

2

103

CFFB

1.2012-

Driver information TV tuner

42

Passat 2.0 TDI Alltrack 4Motion

2

103

CFFB

1.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Alltrack 4Motion

2

103

CFFB

1.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Alltrack 4Motion

2

103

CFFB

1.2012-

Driver information Telephone

57

Passat 2.0 TDI Alltrack 4Motion

2

103

CFFB

1.2012-

Driver information Sound system

57

Passat 2.0 TDI Alltrack 4Motion

2

125

CFGB

1.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Alltrack 4Motion

2

125

CFGB

1.2012-

Driver information TV tuner

42

Passat 2.0 TDI Alltrack 4Motion

2

125

CFGB

1.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Alltrack 4Motion

2

125

CFGB

1.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Alltrack 4Motion

2

125

CFGB

1.2012-

Driver information Telephone

57

Passat 2.0 TDI Alltrack 4Motion

2

125

CFGB

1.2012-

Driver information Sound system

57

Passat 2.0 TDI Alltrack 4Motion

2

125

CFGB

1.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Alltrack 4Motion

2

130

CFGC

1.2013-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Alltrack 4Motion

2

130

CFGC

1.2013-

Driver information TV tuner

42

Passat 2.0 TDI Alltrack 4Motion

2

130

CFGC

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Alltrack 4Motion

2

130

CFGC

1.2013-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Alltrack 4Motion

2

130

CFGC

1.2013-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Alltrack 4Motion

2

130

CFGC

1.2013-

Driver information Telephone

57

Passat 2.0 TDI Alltrack 4Motion

2

130

CFGC

1.2013-

Driver information Sound system

57

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Driver information Sound system

42

Passat 2.0 TDI CC

2

100

CBAA

5.2008-11.2010

Driver information TV tuner

42

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Driver information Sound system

42

Passat 2.0 TDI CC

2

103

CBAB

5.2008-11.2010

Driver information TV tuner

42

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Driver information Sound system

42

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Driver information TV tuner

42

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Driver information Sound system

57

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC

2

105

CBAC

5.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Driver information TV tuner

42

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Driver information Sound system

42

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI CC

2

125

CBBB

8.2008-11.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Driver information TV tuner

42

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Driver information Sound system

42

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Driver information Telephone

57

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Driver information Sound system

57

Passat 2.0 TDI CC

2

100

CFFA

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Driver information Sound system

42

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Driver information TV tuner

42

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Driver information Telephone

57

Passat 2.0 TDI CC

2

103

CFFB

11.2010-

Driver information Sound system

57

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Driver information Sound system

42

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Driver information TV tuner

42

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Driver information Telephone

57

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Driver information Sound system

57

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC

2

125

CFGB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Driver information Sound system

42

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Driver information TV tuner

42

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Driver information Sound system

57

Passat 2.0 TDI CC 4Motion

2

103

CBAB

11.2009-11.2010

Driver information Telephone

57

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Driver information Sound system

42

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Driver information TV tuner

42

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Driver information Sound system

57

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC 4Motion

2

125

CBBB

11.2009-11.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Driver information Sound system

42

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Driver information TV tuner

42

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Driver information Telephone

57

Passat 2.0 TDI CC 4Motion

2

103

CFFB

11.2010-

Driver information Sound system

57

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Driver information Sound system

42

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Driver information TV tuner

42

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Driver information Telephone

57

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Driver information Sound system

57

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI CC 4Motion

2

125

CFGB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant

2

100

BGW

11.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 TDI Variant

2

100

BHW

11.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 TDI Variant

2

103

BKP

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

103

BKP

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

103

BKP

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

100

BMA

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

100

BMA

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

100

BMA

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

103

BMP

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

103

BMP

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

103

BMP

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

125

BMR

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

125

BMR

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

125

BMR

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

120

BUZ

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

120

BUZ

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

120

BUZ

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

90

BVE

8.2005-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

90

BVE

8.2005-2.2006

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

90

BVE

8.2005-2.2006

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

88

BWV

3.2006-5.2006

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

88

BWV

3.2006-5.2006

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

88

BWV

3.2006-5.2006

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

100

CBAA

1.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

100

CBAA

1.2008-11.2009

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

100

CBAA

1.2008-11.2009

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

100

CBAA

1.2008-11.2009

Driver information Sound system

57

Passat 2.0 TDI Variant

2

103

CBAB

1.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI Variant

2

103

CBAB

1.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

103

CBAB

1.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

103

CBAB

1.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

105

CBAC

11.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

105

CBAC

11.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI Variant

2

105

CBAC

11.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

105

CBAC

11.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

125

CBBB

5.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI Variant

2

125

CBBB

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

125

CBBB

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

125

CBBB

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

81

CBDC

11.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI Variant

2

81

CBDC

11.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant

2

81

CBDC

11.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

81

CBDC

11.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

100

CFFA

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant

2

100

CFFA

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

100

CFFA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

100

CFFA

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI Variant

2

100

CFFA

8.2010-

Driver information Telephone

57

Passat 2.0 TDI Variant

2

100

CFFA

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Variant

2

100

CFFA

8.2010-

Driver information Sound system

57

Passat 2.0 TDI Variant

2

103

CFFB

8.2010-

Driver information Sound system

57

Passat 2.0 TDI Variant

2

103

CFFB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

103

CFFB

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Variant

2

103

CFFB

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

103

CFFB

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI Variant

2

103

CFFB

8.2010-

Driver information Telephone

57

Passat 2.0 TDI Variant

2

103

CFFB

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant

2

125

CFGB

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant

2

125

CFGB

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI Variant

2

125

CFGB

8.2010-

Driver information Telephone

57

Passat 2.0 TDI Variant

2

125

CFGB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

125

CFGB

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Variant

2

125

CFGB

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

125

CFGB

8.2010-

Driver information Sound system

57

Passat 2.0 TDI Variant

2

130

CFGC

12.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Variant

2

130

CFGC

12.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

130

CFGC

12.2012-

Driver information TV tuner

42

Passat 2.0 TDI Variant

2

130

CFGC

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

130

CFGC

12.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant

2

130

CFGC

12.2012-

Driver information Telephone

57

Passat 2.0 TDI Variant

2

130

CFGC

12.2012-

Driver information Sound system

57

Passat 2.0 TDI Variant

2

125

CLLA

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant

2

125

CLLA

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI Variant

2

125

CLLA

8.2010-

Driver information Telephone

57

Passat 2.0 TDI Variant

2

125

CLLA

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Variant

2

125

CLLA

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant

2

125

CLLA

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant

2

125

CLLA

8.2010-

Driver information Sound system

57

Passat 2.0 TDI Variant 4Motion

2

103

BKP

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant 4Motion

2

103

BKP

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant 4Motion

2

103

BKP

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant 4Motion

2

103

BMP

8.2005-6.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant 4Motion

2

103

BMP

8.2005-6.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant 4Motion

2

103

BMP

8.2005-6.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant 4Motion

2

103

CBAB

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant 4Motion

2

103

CBAB

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant 4Motion

2

103

CBAB

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant 4Motion

2

103

CBAB

5.2008-11.2010

Driver information Sound system

57

Passat 2.0 TDI Variant 4Motion

2

125

CBBB

5.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TDI Variant 4Motion

2

125

CBBB

5.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant 4Motion

2

125

CBBB

5.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant 4Motion

2

125

CBBB

5.2009-11.2010

Driver information Sound system

57

Passat 2.0 TDI Variant 4Motion

2

103

CFFB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant 4Motion

2

103

CFFB

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant 4Motion

2

103

CFFB

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant 4Motion

2

103

CFFB

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI Variant 4Motion

2

103

CFFB

8.2010-

Driver information Telephone

57

Passat 2.0 TDI Variant 4Motion

2

103

CFFB

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Variant 4Motion

2

103

CFFB

8.2010-

Driver information Sound system

57

Passat 2.0 TDI Variant 4Motion

2

125

CFGB

8.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TDI Variant 4Motion

2

125

CFGB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant 4Motion

2

125

CFGB

8.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant 4Motion

2

125

CFGB

8.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant 4Motion

2

125

CFGB

8.2010-

Driver information Sound system

57

Passat 2.0 TDI Variant 4Motion

2

125

CFGB

8.2010-

Driver information TV tuner

42

Passat 2.0 TDI Variant 4Motion

2

125

CFGB

8.2010-

Driver information Telephone

57

Passat 2.0 TDI Variant 4Motion

2

130

CFGC

12.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TDI Variant 4Motion

2

130

CFGC

12.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TDI Variant 4Motion

2

130

CFGC

12.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TDI Variant 4Motion

2

130

CFGC

12.2012-

Driver information Telephone

57

Passat 2.0 TDI Variant 4Motion

2

130

CFGC

12.2012-

Driver information Sound system

57

Passat 2.0 TDI Variant 4Motion

2

130

CFGC

12.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TSI

2

147

AXX

3.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

147

AXX

3.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

147

AXX

3.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

147

BPY

8.2005-12.2007

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

147

BPY

8.2005-12.2007

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

147

BPY

8.2005-12.2007

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

147

BWA

11.2005-2.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

147

BWA

11.2005-2.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

147

BWA

11.2005-2.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

147

CAWB

5.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

147

CAWB

5.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

147

CAWB

5.2008-7.2010

Engine management Motronic MED

43

Passat 2.0 TSI

2

147

CAWB

5.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

147

CAWB

5.2008-7.2010

Driver information Sound system

57

Passat 2.0 TSI

2

147

CBFA

5.2008-7.2010

Driver information Sound system

57

Passat 2.0 TSI

2

147

CBFA

5.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

147

CBFA

5.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

147

CBFA

5.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

147

CBFA

5.2008-7.2010

Engine management Motronic MED

43

Passat 2.0 TSI

2

147

CCTA

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

147

CCTA

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

147

CCTA

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

147

CCTA

5.2008-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI

2

147

CCTA

5.2008-11.2010

Driver information Sound system

57

Passat 2.0 TSI

2

125

CCTB

5.2008-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

125

CCTB

5.2008-7.2010

Driver information Sound system

57

Passat 2.0 TSI

2

125

CCTB

5.2008-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

125

CCTB

5.2008-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

125

CCTB

5.2008-7.2010

Engine management Motronic MED

43

Passat 2.0 TSI

2

147

CCZA

11.2009-7.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

147

CCZA

11.2009-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

147

CCZA

11.2009-7.2010

Engine management Motronic MED

43

Passat 2.0 TSI

2

147

CCZA

11.2009-7.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI

2

147

CCZA

11.2009-7.2010

Driver information Sound system

57

Passat 2.0 TSI

2

155

CCZB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI

2

155

CCZB

11.2010-

Engine management Motronic MED

43

Passat 2.0 TSI

2

155

CCZB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI

2

155

CCZB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TSI

2

155

CCZB

11.2010-

Driver information TV tuner

42

Passat 2.0 TSI

2

155

CCZB

11.2010-

Driver information Sound system

57

Passat 2.0 TSI

2

155

CCZB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TSI

2

155

CCZB

11.2010-

Driver information Telephone

57

Passat 2.0 TSI 4X4

2

0

CCTA

5.2008-11.2010

Driver information Sound system

57

Passat 2.0 TSI 4X4

2

0

CCTA

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI 4X4

2

0

CCTA

5.2008-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI 4X4

2

0

CCTA

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI 4X4

2

0

CCTA

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Convenience electronics Driver seat memory

42

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Driver information Telephone

57

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Driver information TV tuner

42

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Driver information Sound system

57

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Alltrack 4Motion

2

155

CCZB

1.2012-

Engine management Motronic MED

43

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Driver information Sound system

42

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Driver information TV tuner

42

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Engine management Motronic MED

43

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI CC

2

147

CAWB

5.2008-12.2010

Driver information Sound system

57

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Driver information Sound system

42

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Engine management Motronic MED

43

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Driver information Sound system

57

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Driver information TV tuner

42

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Convenience electronics Driver seat memory

42

Passat 2.0 TSI CC

2

147

CBFA

5.2008-5.2012

Electr. energy management Battery management EBM

36

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Driver information Sound system

42

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Driver information TV tuner

42

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Convenience electronics Driver seat memory

42

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Electr. energy management Battery management EBM

36

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Engine management Motronic MED

43

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Driver information Sound system

57

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI CC

2

147

CCTA

8.2008-

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Driver information Sound system

42

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Driver information TV tuner

42

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Driver information Sound system

57

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Convenience electronics Driver seat memory

42

Passat 2.0 TSI CC

2

147

CCZA

11.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Driver information Sound system

42

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Driver information TV tuner

42

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Driver information Telephone

57

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Engine management Motronic MED

43

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Driver information Sound system

57

Passat 2.0 TSI CC

2

155

CCZB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI Variant

2

147

AXX

8.2005-11.2005

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

147

AXX

8.2005-11.2005

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

147

AXX

8.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

147

BPY

8.2005-12.2007

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

147

BPY

8.2005-12.2007

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

147

BPY

8.2005-12.2007

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

147

BWA

11.2005-2.2008

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

147

BWA

11.2005-2.2008

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

147

BWA

11.2005-2.2008

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

147

CAWB

11.2007-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI Variant

2

147

CAWB

11.2007-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

147

CAWB

11.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

147

CAWB

11.2007-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

147

CBFA

12.2007-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

147

CBFA

12.2007-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI Variant

2

147

CBFA

12.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

147

CBFA

12.2007-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

147

CCTA

12.2007-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

147

CCTA

12.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

147

CCTA

12.2007-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

147

CCTA

12.2007-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI Variant

2

125

CCTB

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

125

CCTB

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

125

CCTB

5.2008-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI Variant

2

125

CCTB

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

125

CCTB

5.2008-11.2010

Driver information Sound system

57

Passat 2.0 TSI Variant

2

147

CCZA

11.2009-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

147

CCZA

11.2009-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant

2

147

CCZA

11.2009-11.2010

Driver information Sound system

57

Passat 2.0 TSI Variant

2

147

CCZA

11.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

147

CCZA

11.2009-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Driver information TV tuner

42

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Driver information Telephone

57

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Convenience electronics Passenger seat memory

42

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Engine management Motronic MED

43

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Convenience electronics Driver seat memory

42

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Electr. energy management Battery management EBM

36

Passat 2.0 TSI Variant

2

155

CCZB

11.2010-

Driver information Sound system

57

Passat 2.0 TSI Variant 4X4

2

0

CCTA

12.2007-11.2010

Driver information Sound system

57

Passat 2.0 TSI Variant 4X4

2

0

CCTA

12.2007-11.2010

Diagnosis/bus systems Gateway

3C

Passat 2.0 TSI Variant 4X4

2

0

CCTA

12.2007-11.2010

Engine management Motronic MED

43

Passat 2.0 TSI Variant 4X4

2

0

CCTA

12.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 2.0 TSI Variant 4X4

2

0

CCTA

12.2007-11.2010

Electr. energy management Battery management EBM

36

Passat 2.0 Variant

2

96

ALT

11.2001-5.2005

Engine management Motronic ME

01

Passat 2.0 Variant

2

96

ALT

11.2001-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 Variant

2

85

AZM

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 Variant

2

85

AZM

10.2000-5.2005

Engine management Simos

57

Passat 2.0 Variant 4Motion

2

85

AZM

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.0 Variant 4Motion

2

85

AZM

10.2000-5.2005

Engine management Simos

57

Passat 2.0i

2

85

BFF

3.2003-2.2007

Vehicle internetworking CAN bus interface

30

Passat 2.0i

2

85

BFF

3.2003-2.2007

Engine management Motronic ME

01

Passat 2.0i

2

85

BNL

10.2006-2.2007

Engine management Motronic ME

01

Passat 2.0i

2

147

CGN

4.2011-

Engine management Motronic MED

43

Passat 2.0i GP

2

85

BNL

7.2007-

Engine management Motronic ME

01

Passat 2.3

2,3

110

AGZ

10.1996-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.3

2,3

125

AZX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.3

2,3

125

AZX

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.3 4Motion

2,3

125

AZX

1.2001-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.3 4Motion

2,3

125

AZX

1.2001-5.2005

Engine management Motronic ME

01

Passat 2.3 Syncro

2,3

110

AGZ

6.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.3 Variant

2,3

110

AGZ

9.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.3 Variant

2,3

125

AZX

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.3 Variant

2,3

125

AZX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.3 Variant 4Motion

2,3

125

AZX

1.2001-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.3 Variant 4Motion

2,3

125

AZX

1.2001-5.2005

Engine management Motronic ME

01

Passat 2.3 Variant Syncro

2,3

110

AGZ

9.1997-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5

2,5

0

CBTA

9.2011-

Engine management Motronic ME

01

Passat 2.5

2,5

0

CBUA

9.2011-

Engine management Motronic MED

43

Passat 2.5 TDI

2,5

110

AFB

8.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI

2,5

110

AKN

10.2000-5.2003

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI

2,5

110

AKN

8.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI

2,5

120

BDG

5.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI 4Motion

2,5

110

AKN

10.2000-1.2003

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI 4Motion

2,5

132

BAU

1.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI 4Motion

2,5

132

BDH

1.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Syncro

2,5

110

AFB

8.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Syncro

2,5

110

AKN

8.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant

2,5

110

AFB

8.1998-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant

2,5

110

AKN

10.2000-5.2003

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant

2,5

110

AKN

5.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant

2,5

120

BDG

5.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant 4Motion

2,5

110

AKN

10.2000-1.2003

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant 4Motion

2,5

132

BAU

1.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant 4Motion

2,5

132

BDH

1.2003-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant Syncro

2,5

110

AFB

2.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.5 TDI Variant Syncro

2,5

110

AKN

5.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

142

ACK

1.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

132

AGE

1.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

0

AHA

10.1997-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

142

AMX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

142

AMX

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8

2,8

142

APR

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

142

APR

1.1999-11.2000

Engine management Motronic ME

01

Passat 2.8

2,8

142

AQD

1.1999-11.2000

Engine management Motronic ME

01

Passat 2.8

2,8

142

AQD

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

142

ATQ

8.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

142

ATQ

8.1999-8.2000

Engine management Motronic ME

01

Passat 2.8

2,8

142

ATQ

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

142

ATQ

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8

2,8

140

ATX

10.1999-11.2000

Engine management Motronic ME

01

Passat 2.8

2,8

140

ATX

10.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

140

BBG

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8

2,8

140

BBG

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8

2,8

125

BDF

1.1998-10.2002

Engine management Motronic ME

01

Passat 2.8

2,8

125

BDF

1.1998-10.2002

Vehicle internetworking CAN bus interface

30

Passat 2.8 4Motion

2,8

142

AMX

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 4Motion

2,8

142

AMX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 4Motion

2,8

142

ATQ

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 4Motion

2,8

142

ATQ

8.1999-8.2000

Engine management Motronic ME

01

Passat 2.8 4Motion

2,8

142

ATQ

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 4Motion

2,8

142

ATQ

8.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 4Motion

2,8

140

BBG

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 4Motion

2,8

140

BBG

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 Syncro

2,8

142

ACK

1.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Syncro

2,8

142

ALG

6.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Syncro

2,8

142

APR

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Syncro

2,8

142

APR

1.1999-11.2000

Engine management Motronic ME

01

Passat 2.8 Syncro

2,8

142

AQD

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Syncro

2,8

142

AQD

1.1999-11.2000

Engine management Motronic ME

01

Passat 2.8 Syncro

2,8

142

ATX

10.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Syncro

2,8

142

ATX

10.1999-11.2000

Engine management Motronic ME

01

Passat 2.8 Variant

2,8

142

ACK

6.1997-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

132

AGE

9.1997-9.1999

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

142

AHA

6.1998-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

142

AMX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

142

AMX

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 Variant

2,8

142

APR

1.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

142

APR

1.1999-11.2000

Engine management Motronic ME

01

Passat 2.8 Variant

2,8

142

AQD

5.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

142

AQD

5.1999-11.2000

Engine management Motronic ME

01

Passat 2.8 Variant

2,8

142

ATQ

8.1999-8.2000

Engine management Motronic ME

01

Passat 2.8 Variant

2,8

142

ATQ

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

142

ATQ

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 Variant

2,8

142

ATQ

8.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

140

ATX

10.1999-11.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

140

ATX

10.1999-11.2000

Engine management Motronic ME

01

Passat 2.8 Variant

2,8

140

BBG

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant

2,8

140

BBG

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 Variant 4Motion

2,8

142

AMX

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 Variant 4Motion

2,8

142

AMX

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant 4Motion

2,8

142

ATQ

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant 4Motion

2,8

142

ATQ

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 Variant 4Motion

2,8

140

BBG

10.2000-5.2005

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant 4Motion

2,8

140

BBG

10.2000-5.2005

Engine management Motronic ME

01

Passat 2.8 Variant Syncro

2,8

142

ACK

1.1997-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant Syncro

2,8

142

ALG

6.1997-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant Syncro

2,8

142

APR

1.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant Syncro

2,8

142

APR

1.1999-8.2000

Engine management Motronic ME

01

Passat 2.8 Variant Syncro

2,8

142

AQD

1.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8 Variant Syncro

2,8

142

AQD

1.1999-8.2000

Engine management Motronic ME

01

Passat 2.8 Variant Syncro

2,8

142

ATX

10.1999-8.2000

Engine management Motronic ME

01

Passat 2.8 Variant Syncro

2,8

142

ATX

10.1999-8.2000

Vehicle internetworking CAN bus interface

30

Passat 2.8i

2,8

140

BBG

1.2002-2.2007

Vehicle internetworking CAN bus interface

30

Passat 2.8i

2,8

140

BBG

1.2002-2.2007

Engine management Motronic ME

01

Passat 3.2 FSI 4Motion

3,2

184

AXZ

9.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 3.2 FSI 4Motion

3,2

184

AXZ

9.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.2 FSI 4Motion

3,2

184

AXZ

9.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 3.2 FSI Variant 4Motion

3,2

184

AXZ

11.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.2 FSI Variant 4Motion

3,2

184

AXZ

11.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 3.2 FSI Variant 4Motion

3,2

184

AXZ

11.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6

3,6

0

CDVB

9.2011-

Engine management Motronic MED

4C

Passat 3.6 FSI

3,6

206

BLV

9.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI

3,6

206

BLV

9.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI

3,6

206

BLV

9.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI 4Motion

3,6

206

BLV

9.2005-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI 4Motion

3,6

206

BLV

9.2005-7.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI 4Motion

3,6

206

BLV

9.2005-7.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Driver information Sound system

42

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Driver information Sound system

57

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Convenience electronics Driver seat memory

42

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Driver information TV tuner

42

Passat 3.6 FSI CC

3,6

206

BLV

5.2008-11.2010

Convenience electronics Passenger seat memory

42

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Driver information Sound system

57

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Convenience electronics Driver seat memory

42

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Driver information Sound system

42

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Driver information TV tuner

42

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Convenience electronics Passenger seat memory

42

Passat 3.6 FSI CC 4Motion

3,6

206

BLV

5.2008-11.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Convenience electronics Passenger seat memory

42

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Driver information Sound system

57

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Convenience electronics Driver seat memory

42

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Electr. energy management Battery management EBM

36

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Driver information Sound system

42

Passat 3.6 FSI CC 4Motion

3,6

220

BWS

8.2008-

Driver information TV tuner

42

Passat 3.6 FSI R36 4Motion

3,6

220

BWS

4.2007-7.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI R36 4Motion

3,6

220

BWS

4.2007-7.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI R36 4Motion

3,6

220

BWS

4.2007-7.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI R36 Variant 4Motion

3,6

220

BWS

4.2007-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI R36 Variant 4Motion

3,6

220

BWS

4.2007-11.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI R36 Variant 4Motion

3,6

220

BWS

4.2007-11.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI Variant

3,6

206

BLV

9.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 FSI Variant

3,6

206

BLV

9.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI Variant

3,6

206

BLV

9.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI Variant 4Motion

3,6

206

BLV

9.2005-11.2010

Electr. energy management Battery management EBM

36

Passat 3.6 FSI Variant 4Motion

3,6

206

BLV

9.2005-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 FSI Variant 4Motion

3,6

206

BLV

9.2005-11.2010

Diagnosis/bus systems Gateway

3C

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Convenience electronics Passenger seat memory

42

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Driver information TV tuner

42

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Convenience electronics Driver seat memory

42

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Electr. energy management Battery management EBM

36

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Engine management Motronic MED

4C

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Driver information Telephone

57

Passat 3.6 V6 4Motion

3,6

220

BWS

1.2011-5.2011

Driver information Sound system

57

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Convenience electronics Driver seat memory

42

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Driver information TV tuner

42

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Driver information Telephone

57

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Driver information Sound system

57

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Transmission control Twin clutch transmission, 6 speed

31

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Engine management Motronic MED

4C

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Convenience electronics Passenger seat memory

42

Passat 3.6 V6 Variant 4Motion

3,6

220

BWS

1.2011-5.2011

Electr. energy management Battery management EBM

36

Passat 4.0

4

202

BDN

5.2002-9.2004

Vehicle internetworking CAN bus interface

30

Passat 4.0

4

202

BDN

5.2002-9.2004

Engine management Motronic ME

01

Passat 4.0

4

202

BDP

5.2002-9.2004

Engine management Motronic ME

01

Passat 4.0

4

202

BDP

5.2002-9.2004

Vehicle internetworking CAN bus interface

30

Passat 4.0 4Motion

4

202

BDN

9.2001-9.2004

Vehicle internetworking CAN bus interface

30

Passat 4.0 4Motion

4

202

BDN

9.2001-9.2004

Engine management Motronic ME

01

Passat 4.0 4Motion

4

202

BDP

11.2001-9.2004

Vehicle internetworking CAN bus interface

30

Passat 4.0 4Motion

4

202

BDP

11.2001-9.2004

Engine management Motronic ME

01

Passat 4.0 Variant

4

202

BDN

5.2002-9.2004

Vehicle internetworking CAN bus interface

30

Passat 4.0 Variant

4

202

BDN

5.2002-9.2004

Engine management Motronic ME

01

Passat 4.0 Variant

4

202

BDP

5.2002-9.2004

Vehicle internetworking CAN bus interface

30

Passat 4.0 Variant

4

202

BDP

5.2002-9.2004

Engine management Motronic ME

01

Passat 4.0 Variant 4Motion

4

202

BDN

9.2001-9.2004

Vehicle internetworking CAN bus interface

30

Passat 4.0 Variant 4Motion

4

202

BDN

9.2001-9.2004

Engine management Motronic ME

01

Passat 4.0 Variant 4Motion

4

202

BDP

11.2001-9.2004

Engine management Motronic ME

01

Passat 4.0 Variant 4Motion

4

202

BDP

11.2001-9.2004

Vehicle internetworking CAN bus interface

30

Passat CC

2

145

CBFA

9.2006-

Engine management Motronic MED

43

Phaeton 3.0 FSI 4Motion

3

184

CPFA

11.2011-

Driver information TV tuner

42

Phaeton 3.0 FSI 4Motion

3

184

CPFA

11.2011-

Driver information Sound system

42

Phaeton 3.0 FSI 4Motion

3

184

CPFA

11.2011-

Driver information Telephone

57

Phaeton 3.0 FSI 4Motion

3

184

CPFA

11.2011-

Engine management Motronic MED

4C

Phaeton 3.0 TDI 4Motion

3

180

CEXB

11.2013-

Driver information Telephone

57

Phaeton 3.0 TDI 4Motion

3

180

CEXB

11.2013-

Driver information Sound system

42

Phaeton 3.0 TDI 4Motion

3

180

CEXB

11.2013-

Driver information TV tuner

42

Phaeton 3.0 TDI 4Motion

3

165

BMK

9.2004-5.2007

Driver information TV tuner

42

Phaeton 3.0 TDI 4Motion

3

165

BMK

9.2004-5.2007

Instrumentation Instrument cluster

01

Phaeton 3.0 TDI 4Motion

3

171

CARA

6.2007-10.2008

Driver information Sound system

42

Phaeton 3.0 TDI 4Motion

3

171

CARA

6.2007-10.2008

Driver information Telephone

57

Phaeton 3.0 TDI 4Motion

3

171

CARA

6.2007-10.2008

Driver information TV tuner

42

Phaeton 3.0 TDI 4Motion

3

171

CARA

6.2007-10.2008

Instrumentation Instrument cluster

01

Phaeton 3.0 TDI 4Motion

3

176

CARB

3.2007-6.2007

Driver information Sound system

42

Phaeton 3.0 TDI 4Motion

3

176

CARB

3.2007-6.2007

Driver information TV tuner

42

Phaeton 3.0 TDI 4Motion

3

176

CARB

3.2007-6.2007

Driver information Telephone

57

Phaeton 3.0 TDI 4Motion

3

176

CARB

3.2007-6.2007

Instrumentation Instrument cluster

01

Phaeton 3.0 TDI 4Motion

3

176

CEXA

6.2008-

Driver information Telephone

57

Phaeton 3.0 TDI 4Motion

3

176

CEXA

6.2008-

Driver information Sound system

42

Phaeton 3.0 TDI 4Motion

3

176

CEXA

6.2008-

Instrumentation Instrument cluster

01

Phaeton 3.0 TDI 4Motion

3

176

CEXA

6.2008-

Driver information TV tuner

42

Phaeton 3.2

3,2

177

AYT

5.2002-5.2005

Engine management Motronic ME

01

Phaeton 3.2

3,2

177

AYT

5.2002-5.2005

Instrumentation Instrument cluster

01

Phaeton 3.2

3,2

177

AYT

5.2002-5.2005

Driver information TV tuner

42

Phaeton 3.2

3,2

177

BKL

8.2003-5.2005

Engine management Motronic ME

01

Phaeton 3.2

3,2

177

BKL

8.2003-5.2005

Driver information TV tuner

42

Phaeton 3.2

3,2

177

BKL

8.2003-5.2005

Instrumentation Instrument cluster

01

Phaeton 3.2 4Motion

3,2

177

BKL

2.2004-10.2008

Driver information TV tuner

42

Phaeton 3.2 4Motion

3,2

177

BKL

2.2004-10.2008

Instrumentation Instrument cluster

01

Phaeton 3.2 4Motion

3,2

177

BKL

2.2004-10.2008

Engine management Motronic ME

01

Phaeton 3.2 4Motion

3,2

177

BRK

5.2004-10.2008

Instrumentation Instrument cluster

01

Phaeton 3.2 4Motion

3,2

177

BRK

5.2004-10.2008

Engine management Motronic ME

01

Phaeton 3.2 4Motion

3,2

177

BRK

5.2004-10.2008

Driver information TV tuner

42

Phaeton 3.6 4Motion

3,6

206

CHNA

11.2008-5.2010

Driver information TV tuner

42

Phaeton 3.6 4Motion

3,6

206

CHNA

11.2008-5.2010

Driver information Sound system

42

Phaeton 3.6 4Motion

3,6

206

CHNA

11.2008-5.2010

Driver information Telephone

57

Phaeton 3.6 4Motion

3,6

206

CHNA

11.2008-5.2010

Instrumentation Instrument cluster

01

Phaeton 3.6 4Motion

3,6

206

CMVA

5.2010-

Driver information Sound system

42

Phaeton 3.6 4Motion

3,6

206

CMVA

5.2010-

Driver information TV tuner

42

Phaeton 3.6 4Motion

3,6

206

CMVA

5.2010-

Driver information Telephone

57

Phaeton 4.2 4Motion

4,2

246

BGH

8.2003-

Engine management Motronic ME

01

Phaeton 4.2 4Motion

4,2

246

BGH

8.2003-

Instrumentation Instrument cluster

01

Phaeton 4.2 4Motion

4,2

246

BGH

8.2003-

Driver information TV tuner

42

Phaeton 4.2 4Motion

4,2

246

BGJ

5.2003-7.2003

Engine management Motronic ME

01

Phaeton 4.2 4Motion

4,2

246

BGJ

5.2003-7.2003

Driver information TV tuner

42

Phaeton 4.2 4Motion

4,2

246

BGJ

5.2003-7.2003

Instrumentation Instrument cluster

01

Phaeton 5.0 TDI 4Motion

5

230

AJS

11.2002-10.2006

Instrumentation Instrument cluster

01

Phaeton 5.0 TDI 4Motion

5

230

AJS

11.2002-10.2006

Driver information TV tuner

42

Phaeton 6.0 4Motion

6

309

BAN

5.2002-5.2005

Engine management Motronic ME

01

Phaeton 6.0 4Motion

6

309

BAN

5.2002-5.2005

Instrumentation Instrument cluster

01

Phaeton 6.0 4Motion

6

309

BAN

5.2002-5.2005

Driver information TV tuner

42

Phaeton 6.0 4Motion

6

309

BAP

7.2003-5.2006

Engine management Motronic ME

01

Phaeton 6.0 4Motion

6

309

BAP

7.2003-5.2006

Driver information TV tuner

42

Phaeton 6.0 4Motion

6

309

BAP

7.2003-5.2006

Instrumentation Instrument cluster

01

Phaeton 6.0 4Motion

6

331

BRN

5.2005-

Engine management Motronic ME

01

Phaeton 6.0 4Motion

6

331

BRN

5.2005-

Instrumentation Instrument cluster

01

Phaeton 6.0 4Motion

6

331

BRN

5.2005-

Driver information TV tuner

42

Phaeton 6.0 4Motion

6

331

BRP

5.2005-5.2006

Driver information TV tuner

42

Phaeton 6.0 4Motion

6

331

BRP

5.2005-5.2006

Instrumentation Instrument cluster

01

Phaeton 6.0 4Motion

6

331

BRP

5.2005-5.2006

Engine management Motronic ME

01

Phaeton 6.0 4Motion

6

331

BTT

5.2005-

Driver information TV tuner

42

Phaeton 6.0 4Motion

6

331

BTT

5.2005-

Engine management Motronic ME

01

Phaeton 6.0 4Motion

6

331

BTT

5.2005-

Instrumentation Instrument cluster

01

Pointer 1.8i

1,8

73

UDH

9.2005-

Engine management Marelli

57

Polo 1.0

1

37

AER

3.1996-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.0

1

33

AEV

10.1994-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.0

1

37

ALD

7.1998-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.0

1

37

ALD

7.1998-9.2001

Engine management Motronic ME

01

Polo 1.0

1

37

ALL

5.1997-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.0

1

37

AUC

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.0

1

37

AUC

10.1999-9.2001

Engine management Motronic ME

01

Polo 1.0 16V

1

43

ARA

7.2002-5.2005

Engine management Marelli

57

Polo 1.2

1,2

40

AWY

11.2001-5.2004

Engine management Simos

57

Polo 1.2

1,2

40

AWY

11.2001-5.2004

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

47

AZQ

11.2001-5.2004

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

47

AZQ

11.2001-5.2004

Engine management Simos

57

Polo 1.2

1,2

44

BBM

5.2007-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

40

BMD

5.2004-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

40

BMD

4.2005-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

40

BMD

4.2005-5.2007

Engine management Simos

57

Polo 1.2

1,2

40

BMD

5.2004-5.2005

Engine management Simos

57

Polo 1.2

1,2

47

BME

11.2004-5.2005

Engine management Simos

57

Polo 1.2

1,2

47

BME

4.2005-7.2007

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

47

BME

4.2005-7.2007

Engine management Simos

57

Polo 1.2

1,2

47

BME

11.2004-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

51

BZG

5.2007-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.2

1,2

51

CGPA

6.2009-

Driver information Telephone

57

Polo 1.2

1,2

51

CGPA

6.2009-

Electr. energy management Battery management EBM

36

Polo 1.2

1,2

51

CGPA

6.2009-

Driver information TV tuner

42

Polo 1.2

1,2

51

CGPA

6.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.2

1,2

44

CGPB

6.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.2

1,2

44

CGPB

6.2009-

Driver information TV tuner

42

Polo 1.2

1,2

44

CGPB

6.2009-

Driver information Telephone

57

Polo 1.2

1,2

44

CGPB

6.2009-

Electr. energy management Battery management EBM

36

Polo 1.2 TDI

1,2

55

CFWA

10.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.2 TDI

1,2

55

CFWA

10.2009-

Driver information TV tuner

42

Polo 1.2 TDI

1,2

55

CFWA

10.2009-

Driver information Telephone

57

Polo 1.2 TDI

1,2

55

CFWA

10.2009-

Electr. energy management Battery management EBM

36

Polo 1.2 TSI

1,2

63

CBZA

1.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.2 TSI

1,2

63

CBZA

1.2010-

Driver information TV tuner

42

Polo 1.2 TSI

1,2

63

CBZA

1.2010-

Electr. energy management Battery management EBM

36

Polo 1.2 TSI

1,2

63

CBZA

1.2010-

Driver information Telephone

57

Polo 1.2 TSI

1,2

77

CBZB

6.2009-

Driver information TV tuner

42

Polo 1.2 TSI

1,2

77

CBZB

6.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.2 TSI

1,2

77

CBZB

6.2009-

Electr. energy management Battery management EBM

36

Polo 1.2 TSI

1,2

77

CBZB

6.2009-

Driver information Telephone

57

Polo 1.2 TSI

1,2

66

CBZC

5.2011-

Anti-theft device Access system/immobilizer

36

Polo 1.2 TSI

1,2

66

CBZC

5.2011-

Electr. energy management Battery management EBM

36

Polo 1.2 TSI

1,2

66

CBZC

5.2011-

Driver information TV tuner

42

Polo 1.2 TSI

1,2

66

CBZC

5.2011-

Driver information Telephone

57

Polo 1.3

1,3

40

ADX

10.1994-7.1995

Vehicle internetworking CAN bus interface

30

Polo 1.3

1,3

40

ADX

7.1996-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

40

AEX

7.1995-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

74

AFH

4.1996-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

44

AKK

9.1998-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

44

AKK

9.1998-9.2001

Engine management Motronic ME

01

Polo 1.4

1,4

40

AKP

9.1998-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

40

AKP

9.1998-9.2001

Engine management Motronic ME

01

Polo 1.4

1,4

44

AKV

5.1997-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

44

ANX

1.1998-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

44

APQ

11.1997-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

55

AUA

9.2001-1.2002

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

55

AUA

9.2001-1.2002

Engine management Marelli

57

Polo 1.4

1,4

74

AUB

11.2001-4.2002

Engine management Marelli

57

Polo 1.4

1,4

74

AUB

11.2001-4.2002

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

44

AUD

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

44

AUD

10.1999-9.2001

Engine management Motronic ME

01

Polo 1.4

1,4

55

BBY

9.2001-5.2004

Engine management Motronic ME

01

Polo 1.4

1,4

55

BBY

9.2001-5.2004

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

55

BBY

9.2001-5.2004

Engine management Marelli

57

Polo 1.4

1,4

74

BBZ

4.2005-5.2007

Engine management Marelli

57

Polo 1.4

1,4

74

BBZ

9.2001-4.2005

Engine management Marelli

57

Polo 1.4

1,4

74

BBZ

4.2005-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

74

BBZ

9.2001-4.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

55

BKY

5.2004-5.2005

Engine management Marelli

57

Polo 1.4

1,4

55

BKY

4.2005-7.2007

Engine management Marelli

57

Polo 1.4

1,4

55

BKY

4.2005-7.2007

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

55

BKY

5.2004-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

59

BUD

5.2006-12.2009

Engine management Marelli

57

Polo 1.4

1,4

59

BUD

5.2006-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.4

1,4

63

CDDA

10.2009-

Driver information TV tuner

42

Polo 1.4

1,4

63

CDDA

10.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.4

1,4

63

CDDA

2.2010-

Driver information TV tuner

42

Polo 1.4

1,4

63

CDDA

2.2010-

Electr. energy management Battery management EBM

36

Polo 1.4

1,4

63

CDDA

2.2010-

Driver information Telephone

57

Polo 1.4

1,4

63

CDDA

10.2009-

Electr. energy management Battery management EBM

36

Polo 1.4

1,4

63

CDDA

2.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.4

1,4

63

CDDA

10.2009-

Driver information Telephone

57

Polo 1.4

1,4

63

CDDA

2.2010-

Engine management Motronic ME

01

Polo 1.4

1,4

63

CDDA

10.2009-

Engine management Motronic ME

01

Polo 1.4

1,4

63

CGGB

6.2009-

Driver information TV tuner

42

Polo 1.4

1,4

63

CGGB

6.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.4

1,4

63

CGGB

6.2009-

Engine management Marelli

57

Polo 1.4

1,4

63

CGGB

6.2009-

Driver information Telephone

57

Polo 1.4

1,4

63

CGGB

6.2009-

Electr. energy management Battery management EBM

36

Polo 1.4

1,4

63

CLPA

2.2010-

Electr. energy management Battery management EBM

36

Polo 1.4

1,4

63

CLPA

2.2010-

Driver information TV tuner

42

Polo 1.4

1,4

63

CLPA

2.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.4

1,4

63

CLPA

2.2010-

Driver information Telephone

57

Polo 1.4

1,4

55

CLPB

2.2010-

Driver information Telephone

57

Polo 1.4

1,4

55

CLPB

2.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.4

1,4

55

CLPB

2.2010-

Driver information TV tuner

42

Polo 1.4

1,4

55

CLPB

2.2010-

Electr. energy management Battery management EBM

36

Polo 1.4 16V

1,4

74

AFK

9.1998-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 16V

1,4

74

AFK

9.1998-9.2001

Engine management Marelli

57

Polo 1.4 16V

1,4

55

AHW

1.1999-9.2001

Engine management Marelli

57

Polo 1.4 16V

1,4

55

AHW

1.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 16V

1,4

55

APE

5.2000-12.2000

Engine management Marelli

57

Polo 1.4 16V

1,4

55

APE

5.2000-12.2000

Vehicle internetworking CAN bus interface

30

Polo 1.4 16V

1,4

74

AQQ

7.1999-5.2000

Vehicle internetworking CAN bus interface

30

Polo 1.4 16V

1,4

74

AQQ

7.1999-5.2000

Engine management Marelli

57

Polo 1.4 16V

1,4

55

AUA

10.1999-9.2001

Engine management Marelli

57

Polo 1.4 16V

1,4

55

AUA

10.1999-9.2001

Engine management Motronic ME

01

Polo 1.4 16V

1,4

55

AUA

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 16V

1,4

74

AUB

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 16V

1,4

74

AUB

10.1999-9.2001

Engine management Marelli

57

Polo 1.4 16V

1,4

55

BBY

9.2002-2.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4 16V

1,4

55

BBY

9.2002-2.2005

Engine management Motronic ME

01

Polo 1.4 16V

1,4

55

BBY

9.2002-2.2005

Engine management Marelli

57

Polo 1.4 16V

1,4

55

BKY

8.2006-

Engine management Motronic ME

01

Polo 1.4 16V

1,4

55

BKY

8.2006-

Engine management Marelli

57

Polo 1.4 8V

1,4

61

BLM

5.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo 1.4 8V

1,4

61

BLM

5.2002-7.2006

Engine management Motronic ME

01

Polo 1.4 BiFuel

1,4

60

CMAA

3.2010-1.2011

Driver information TV tuner

42

Polo 1.4 BiFuel

1,4

60

CMAA

3.2010-1.2011

Anti-theft device Access system/immobilizer

36

Polo 1.4 BiFuel

1,4

60

CMAA

3.2010-1.2011

Engine management Marelli

57

Polo 1.4 BiFuel

1,4

60

CMAA

3.2010-1.2011

Electr. energy management Battery management EBM

36

Polo 1.4 BiFuel

1,4

60

CMAA

3.2010-1.2011

Driver information Telephone

57

Polo 1.4 Classic

1,4

44

AKK

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 Classic

1,4

44

AKK

10.1999-9.2001

Engine management Motronic ME

01

Polo 1.4 Classic

1,4

44

ANW

10.1999-8.2000

Engine management Motronic ME

01

Polo 1.4 Classic

1,4

44

ANW

10.1999-8.2000

Vehicle internetworking CAN bus interface

30

Polo 1.4 Classic

1,4

55

APE

10.1999-6.2000

Engine management Marelli

57

Polo 1.4 Classic

1,4

55

APE

10.1999-6.2000

Vehicle internetworking CAN bus interface

30

Polo 1.4 Classic

1,4

55

AUA

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 Classic

1,4

55

AUA

6.2000-9.2001

Engine management Marelli

57

Polo 1.4 Classic

1,4

44

AUD

6.2000-9.2001

Engine management Motronic ME

01

Polo 1.4 Classic

1,4

44

AUD

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 FSI

1,4

63

AXU

9.2001-5.2005

Engine management Motronic MED

42

Polo 1.4 FSI

1,4

63

AXU

4.2005-7.2006

Vehicle internetworking CAN bus interface

30

Polo 1.4 FSI

1,4

63

AXU

4.2005-7.2006

Engine management Motronic MED

42

Polo 1.4 FSI

1,4

63

AXU

9.2001-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4 GTI

1,4

132

CAVE

5.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.4 GTI

1,4

132

CAVE

5.2010-

Driver information TV tuner

42

Polo 1.4 GTI

1,4

132

CAVE

5.2010-

Electr. energy management Battery management EBM

36

Polo 1.4 GTI

1,4

132

CAVE

5.2010-

Driver information Telephone

57

Polo 1.4 GTI

1,4

132

CTHE

9.2012-

Electr. energy management Battery management EBM

36

Polo 1.4 GTI

1,4

132

CTHE

9.2012-

Driver information TV tuner

42

Polo 1.4 GTI

1,4

132

CTHE

9.2012-

Anti-theft device Access system/immobilizer

36

Polo 1.4 GTI

1,4

132

CTHE

9.2012-

Driver information Telephone

57

Polo 1.4 i

1,4

55

BBY

10.2002-12.2003

Vehicle internetworking CAN bus interface

30

Polo 1.4 i

1,4

55

BBY

10.2003-5.2005

Engine management Motronic ME

01

Polo 1.4 i

1,4

55

BBY

10.2002-12.2003

Engine management Motronic ME

01

Polo 1.4 i

1,4

55

BBY

10.2003-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4 i

1,4

55

BBY

10.2003-5.2005

Engine management Marelli

57

Polo 1.4 i

1,4

55

BBY

10.2002-12.2003

Engine management Marelli

57

Polo 1.4 Limousine

1,4

55

BBY

7.2003-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.4 Limousine

1,4

55

BBY

7.2003-5.2007

Engine management Marelli

57

Polo 1.4 Limousine

1,4

74

BBZ

11.2003-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.4 Limousine

1,4

74

BBZ

11.2003-5.2007

Engine management Marelli

57

Polo 1.4 Limousine

1,4

55

BKY

5.2004-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.4 Limousine

1,4

55

BKY

5.2004-5.2007

Engine management Marelli

57

Polo 1.4 Limousine

1,4

63

BLM

12.2003-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4 Limousine

1,4

63

BLM

12.2003-5.2005

Engine management Motronic ME

01

Polo 1.4 Sedan

1,4

63

CLPA

12.2010-

Driver information TV tuner

42

Polo 1.4 Sedan

1,4

63

CLPA

12.2010-

Electr. energy management Battery management EBM

36

Polo 1.4 Sedan

1,4

63

CLPA

12.2010-

Driver information Telephone

57

Polo 1.4 Sedan

1,4

63

CLPA

12.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.4 TDI

1,4

55

AMF

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

55

AMF

10.2003-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

55

AMF

10.2002-12.2003

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

55

AMF

9.2001-6.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

66

ATL

1.2000-4.2000

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

55

BAY

9.2001-6.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

59

BMS

10.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

51

BNM

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

58

BNV

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

58

BNV

4.2005-

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI

1,4

58

BNV

4.2005-

Parking aid >>>

42

Polo 1.4 TDI

1,4

51

BWB

10.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.4 TDI Limousine

1,4

55

BAY

7.2003-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.4 TSI ACT

1,4

103

CPTA

10.2012-

Anti-theft device Access system/immobilizer

36

Polo 1.4 TSI ACT

1,4

103

CPTA

10.2012-

Electr. energy management Battery management EBM

36

Polo 1.4 TSI ACT

1,4

103

CPTA

10.2012-

Driver information TV tuner

42

Polo 1.4 TSI ACT

1,4

103

CPTA

10.2012-

Driver information Telephone

57

Polo 1.4 Variant

1,4

44

AKK

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 Variant

1,4

44

AKK

10.1999-9.2001

Engine management Motronic ME

01

Polo 1.4 Variant

1,4

44

ANW

10.1999-8.2000

Vehicle internetworking CAN bus interface

30

Polo 1.4 Variant

1,4

44

ANW

10.1999-8.2000

Engine management Motronic ME

01

Polo 1.4 Variant

1,4

55

APE

10.1999-6.2000

Engine management Marelli

57

Polo 1.4 Variant

1,4

55

APE

10.1999-6.2000

Vehicle internetworking CAN bus interface

30

Polo 1.4 Variant

1,4

55

AUA

6.2000-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.4 Variant

1,4

55

AUA

6.2000-9.2001

Engine management Marelli

57

Polo 1.4i

1,4

55

BCC

6.2003-

Vehicle internetworking CAN bus interface

30

Polo 1.4i

1,4

55

BKY

6.2004-4.2010

Vehicle internetworking CAN bus interface

30

Polo 1.4i

1,4

55

BKY

6.2004-4.2010

Engine management Marelli

57

Polo 1.4i

1,4

55

BKY

6.2004-4.2010

Engine management Motronic ME

01

Polo 1.4i

1,4

62

BLM

6.2006-4.2010

Vehicle internetworking CAN bus interface

30

Polo 1.4i

1,4

62

BLM

6.2006-4.2010

Engine management Motronic ME

01

Polo 1.4i

1,4

55

BMG

6.2006-

Engine management Motronic ME

01

Polo 1.4i

1,4

63

CDD

11.2007-

Engine management Motronic ME

01

Polo 1.4i Hatchback

1,4

55

BCC

4.2002-

Vehicle internetworking CAN bus interface

30

Polo 1.4i Hatchback

1,4

55

BMG

1.2004-11.2005

Vehicle internetworking CAN bus interface

30

Polo 1.4i Hatchback

1,4

55

BMG

6.2006-

Vehicle internetworking CAN bus interface

30

Polo 1.4i Hatchback

1,4

55

BMG

1.2004-11.2005

Engine management Motronic ME

01

Polo 1.4i Hatchback

1,4

55

BMG

6.2006-

Engine management Motronic ME

01

Polo 1.4i Hatchback

1,4

63

CDD

11.2007-

Vehicle internetworking CAN bus interface

30

Polo 1.4i Hatchback

1,4

63

CDD

11.2007-

Engine management Motronic ME

01

Polo 1.6

1,6

55

AEA

10.1994-7.1995

Vehicle internetworking CAN bus interface

30

Polo 1.6

1,6

55

AEE

7.1995-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.6

1,6

55

AHS

3.1996-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.6

1,6

55

AHS

3.1996-12.1999

Engine management Marelli

57

Polo 1.6

1,6

88

AJV

4.1998-12.1999

Engine management Marelli

57

Polo 1.6

1,6

88

AJV

4.1998-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.6

1,6

92

ARC

11.1999-9.2001

Engine management Simos

57

Polo 1.6

1,6

92

ARC

11.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6

1,6

74

BAH

5.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo 1.6

1,6

74

BAH

5.2002-7.2006

Engine management Motronic ME

01

Polo 1.6

1,6

74

BAH

8.2006-

Engine management Motronic ME

01

Polo 1.6

1,6

77

BTS

5.2006-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.6

1,6

77

BTS

5.2006-12.2009

Engine management Motronic ME

01

Polo 1.6 16V

1,6

92

AVY

5.2000-9.2001

Engine management Simos

57

Polo 1.6 16V

1,6

92

AVY

5.2000-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 BiFuel

1,6

60

CNKA

1.2011-

Electr. energy management Battery management EBM

36

Polo 1.6 BiFuel

1,6

60

CNKA

1.2011-

Driver information TV tuner

42

Polo 1.6 BiFuel

1,6

60

CNKA

1.2011-

Driver information Telephone

57

Polo 1.6 BiFuel

1,6

60

CNKA

1.2011-

Anti-theft device Access system/immobilizer

36

Polo 1.6 Classic

1,6

74

AEH

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Classic

1,6

74

AKL

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Classic

1,6

55

ALM

7.1998-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Classic

1,6

74

APF

3.2000-10.2000

Vehicle internetworking CAN bus interface

30

Polo 1.6 Classic

1,6

74

APF

3.2000-10.2000

Engine management Simos

57

Polo 1.6 Classic

1,6

74

AUR

7.2000-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Classic

1,6

74

AUR

7.2000-9.2001

Engine management Simos

57

Polo 1.6 i

1,6

74

BAH

10.2002-12.2003

Engine management Motronic ME

01

Polo 1.6 i

1,6

74

BAH

10.2003-

Vehicle internetworking CAN bus interface

30

Polo 1.6 i

1,6

74

BAH

10.2002-12.2003

Vehicle internetworking CAN bus interface

30

Polo 1.6 i

1,6

74

BAH

10.2003-

Engine management Motronic ME

01

Polo 1.6 i

1,6

77

BTS

6.2006-

Engine management Motronic ME

01

Polo 1.6 i

1,6

77

BTS

6.2006-

Vehicle internetworking CAN bus interface

30

Polo 1.6 i

1,6

77

CDEA

2.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.6 i

1,6

77

CDEA

2.2010-

Engine management Motronic ME

01

Polo 1.6 i

1,6

77

CDEA

2.2010-

Driver information TV tuner

42

Polo 1.6 i

1,6

77

CDEA

2.2010-

Driver information Telephone

57

Polo 1.6 i

1,6

77

CDEA

2.2010-

Electr. energy management Battery management EBM

36

Polo 1.6 i

1,6

77

CLSA

2.2010-

Electr. energy management Battery management EBM

36

Polo 1.6 i

1,6

77

CLSA

2.2010-

Driver information TV tuner

42

Polo 1.6 i

1,6

77

CLSA

2.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.6 i

1,6

77

CLSA

2.2010-

Engine management Motronic ME

01

Polo 1.6 i

1,6

77

CLSA

2.2010-

Driver information Telephone

57

Polo 1.6 I Motion Total Flex

1,6

74

CCRA

1.2010-

Engine management Motronic ME

01

Polo 1.6 Limousine

1,6

74

BAH

7.2003-5.2007

Engine management Motronic ME

01

Polo 1.6 Limousine

1,6

74

BAH

7.2003-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.6 Sedan

1,6

77

CFNA

9.2010-

Driver information TV tuner

42

Polo 1.6 Sedan

1,6

77

CFNA

9.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.6 Sedan

1,6

77

CFNA

9.2010-

Engine management Motronic ME

01

Polo 1.6 Sedan

1,6

77

CFNA

9.2010-

Electr. energy management Battery management EBM

36

Polo 1.6 Sedan

1,6

77

CFNA

9.2010-

Driver information Telephone

57

Polo 1.6 Sedan

1,6

63

CFNB

11.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.6 Sedan

1,6

63

CFNB

11.2010-

Engine management Motronic ME

01

Polo 1.6 Sedan

1,6

63

CFNB

11.2010-

Driver information TV tuner

42

Polo 1.6 Sedan

1,6

63

CFNB

11.2010-

Driver information Telephone

57

Polo 1.6 Sedan

1,6

63

CFNB

11.2010-

Electr. energy management Battery management EBM

36

Polo 1.6 Sedan

1,6

77

CLSA

10.2010-

Engine management Motronic ME

01

Polo 1.6 Sedan

1,6

77

CLSA

10.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.6 Sedan

1,6

77

CLSA

10.2010-

Driver information TV tuner

42

Polo 1.6 Sedan

1,6

77

CLSA

10.2010-

Electr. energy management Battery management EBM

36

Polo 1.6 Sedan

1,6

77

CLSA

10.2010-

Driver information Telephone

57

Polo 1.6 TDI

1,6

55

CAYA

6.2009-

Electr. energy management Battery management EBM

36

Polo 1.6 TDI

1,6

55

CAYA

6.2009-

Engine management EDC Simos PCR 2

4C

Polo 1.6 TDI

1,6

55

CAYA

6.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.6 TDI

1,6

55

CAYA

6.2009-

Driver information TV tuner

42

Polo 1.6 TDI

1,6

55

CAYA

6.2009-

Driver information Telephone

57

Polo 1.6 TDI

1,6

66

CAYB

6.2009-

Driver information Telephone

57

Polo 1.6 TDI

1,6

66

CAYB

6.2009-

Engine management EDC Simos PCR 2

4C

Polo 1.6 TDI

1,6

66

CAYB

6.2009-

Driver information TV tuner

42

Polo 1.6 TDI

1,6

66

CAYB

6.2009-

Electr. energy management Battery management EBM

36

Polo 1.6 TDI

1,6

66

CAYB

6.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.6 TDI

1,6

77

CAYC

6.2009-

Driver information TV tuner

42

Polo 1.6 TDI

1,6

77

CAYC

6.2009-

Electr. energy management Battery management EBM

36

Polo 1.6 TDI

1,6

77

CAYC

6.2009-

Driver information Telephone

57

Polo 1.6 TDI

1,6

77

CAYC

6.2009-

Engine management EDC Simos PCR 2

4C

Polo 1.6 TDI

1,6

77

CAYC

6.2009-

Anti-theft device Access system/immobilizer

36

Polo 1.6 TDI

1,6

77

CLNA

2.2010-

Driver information TV tuner

42

Polo 1.6 TDI

1,6

77

CLNA

2.2010-

Electr. energy management Battery management EBM

36

Polo 1.6 TDI

1,6

77

CLNA

2.2010-

Anti-theft device Access system/immobilizer

36

Polo 1.6 TDI

1,6

77

CLNA

2.2010-

Driver information Telephone

57

Polo 1.6 TDI

1,6

77

CLNA

2.2010-

Engine management EDC Simos PCR 2

4C

Polo 1.6 TDI Sedan

1,6

77

CLNA

2.2011-

Electr. energy management Battery management EBM

36

Polo 1.6 TDI Sedan

1,6

77

CLNA

2.2011-

Engine management EDC Simos PCR 2

4C

Polo 1.6 TDI Sedan

1,6

77

CLNA

2.2011-

Anti-theft device Access system/immobilizer

36

Polo 1.6 TDI Sedan

1,6

77

CLNA

2.2011-

Driver information TV tuner

42

Polo 1.6 TDI Sedan

1,6

77

CLNA

2.2011-

Driver information Telephone

57

Polo 1.6 Total Flex

1,6

74

BPA

8.2006-4.2008

Engine management Motronic ME

01

Polo 1.6 Total Flex

1,6

74

BPA

12.2004-7.2006

Vehicle internetworking CAN bus interface

30

Polo 1.6 Total Flex

1,6

74

BPA

8.2006-4.2008

Parking aid >>>

42

Polo 1.6 Total Flex

1,6

74

BPA

12.2004-7.2006

Engine management Motronic ME

01

Polo 1.6 Total Flex

1,6

74

BPA

8.2006-4.2008

Vehicle internetworking CAN bus interface

30

Polo 1.6 Total Flex

1,6

74

CCRA

5.2008-

Parking aid >>>

42

Polo 1.6 Total Flex

1,6

74

CCRA

5.2008-

Engine management Motronic ME

01

Polo 1.6 Total Flex

1,6

74

CCRA

5.2008-

Vehicle internetworking CAN bus interface

30

Polo 1.6 Variant

1,6

74

AEH

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Variant

1,6

74

AKL

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Variant

1,6

55

ALM

7.1998-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Variant

1,6

74

APF

3.2000-10.2000

Vehicle internetworking CAN bus interface

30

Polo 1.6 Variant

1,6

74

APF

3.2000-10.2000

Engine management Simos

57

Polo 1.6 Variant

1,6

74

AUR

7.2000-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.6 Variant

1,6

74

AUR

7.2000-9.2001

Engine management Simos

57

Polo 1.6i

1,6

74

BAH

6.2005-

Engine management Motronic ME

01

Polo 1.6i

1,6

74

BAH

6.2005-

Vehicle internetworking CAN bus interface

30

Polo 1.6i

1,6

74

BCD

6.2003-

Engine management Motronic ME

01

Polo 1.6i

1,6

74

BCD

6.2003-

Vehicle internetworking CAN bus interface

30

Polo 1.6i

1,6

77

BMH

6.2006-

Engine management Motronic ME

01

Polo 1.6i

1,6

77

CDE

3.2008-

Engine management Motronic ME

01

Polo 1.6i Hatchback

1,6

74

BCD

9.2002-

Vehicle internetworking CAN bus interface

30

Polo 1.6i Hatchback

1,6

74

BCD

9.2002-

Engine management Motronic ME

01

Polo 1.6i Hatchback

1,6

77

BMH

7.2006-

Engine management Motronic ME

01

Polo 1.6i Hatchback

1,6

77

BMH

7.2006-

Vehicle internetworking CAN bus interface

30

Polo 1.6i Hatchback

1,6

77

CDE

6.2005-

Vehicle internetworking CAN bus interface

30

Polo 1.6i Hatchback

1,6

77

CDE

6.2005-

Engine management Motronic ME

01

Polo 1.6i Hatchback

1,6

77

CLS

12.2010-

Engine management Motronic ME

01

Polo 1.7 SDI

1,7

42

AHG

4.1997-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.7 SDI

1,7

42

AHG

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.7 SDI

1,7

44

AKU

5.1997-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.7 SDI

1,7

44

AKU

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.8 Classic

1,8

66

ADD

3.1998-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.8 GTI

1,8

132

BBU

7.2006-11.2009

Engine management Motronic ME

01

Polo 1.8 GTI

1,8

132

BBU

7.2006-11.2009

Vehicle internetworking CAN bus interface

30

Polo 1.8 GTI

1,8

110

BJX

9.2005-11.2009

Engine management Motronic ME

01

Polo 1.8 GTI

1,8

110

BJX

9.2005-11.2009

Vehicle internetworking CAN bus interface

30

Polo 1.8 i

1,8

110

BJX

9.2005-

Vehicle internetworking CAN bus interface

30

Polo 1.8 i

1,8

110

BJX

9.2005-

Engine management Motronic ME

01

Polo 1.9 D

1,9

47

AEF

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 D

1,9

47

AEF

10.1994-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.9 D Classic

1,9

47

1Y

1.1996-4.1996

Vehicle internetworking CAN bus interface

30

Polo 1.9 Diesel

1,9

47

AGD

7.1996-12.1999

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI

1,9

47

AGD

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI

1,9

47

ASX

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI

1,9

47

ASY

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI

1,9

47

ASY

5.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI

1,9

47

ASY

9.2001-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI Classic

1,9

47

AEY

12.1995-8.1999

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI Classic

1,9

50

AGP

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI Classic

1,9

50

AQM

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI Limousine

1,9

47

ASY

11.2003-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI Variant

1,9

50

AGP

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 SDI Variant

1,9

50

AQM

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

96

ASZ

11.2003-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

96

ASZ

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

96

ASZ

7.2006-

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

74

ATD

10.2004-

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

74

ATD

7.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

74

ATD

9.2001-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

74

ATD

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

74

AXR

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

74

AXR

6.2005-

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

96

BLT

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

96

BLT

5.2004-5.2005

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI

1,9

74

BMT

5.2006-12.2009

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Classic

1,9

66

AGR

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Classic

1,9

66

ALH

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Classic

1,9

81

ASV

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Coupe

1,9

74

ATD

10.2004-

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Limousine

1,9

74

ATD

7.2003-5.2007

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Variant

1,9

66

AGR

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Variant

1,9

66

ALH

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 1.9 TDI Variant

1,9

81

ASV

10.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 2.0

2

85

BBX

5.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo 2.0

2

85

BBX

6.2005-

Vehicle internetworking CAN bus interface

30

Polo 2.0

2

85

BBX

5.2002-7.2006

Engine management Motronic ME

01

Polo 2.0

2

85

BBX

6.2005-

Engine management Motronic ME

01

Polo 2.0 Classic

2

85

ADC

8.1999-9.2001

Engine management Motronic ME

01

Polo 2.0 Classic

2

85

ADC

8.1999-9.2001

Vehicle internetworking CAN bus interface

30

Polo 2.0 GT Flex

2

85

CFEA

10.2008-1.2012

Engine management Motronic ME

01

Polo 2.0 i

2

85

BBX

10.2004-

Engine management Motronic ME

01

Polo 2.0 i

2

85

BBX

10.2004-

Vehicle internetworking CAN bus interface

30

Polo 2.0 Limousine

2

85

BBX

7.2003-5.2007

Vehicle internetworking CAN bus interface

30

Polo 2.0 Limousine

2

85

BBX

7.2003-5.2007

Engine management Motronic ME

01

Polo 2.0 WRC

2

162

CDLJ

8.2013-

Electr. energy management Battery management EBM

36

Polo 2.0 WRC

2

162

CDLJ

8.2013-

Anti-theft device Access system/immobilizer

36

Polo 2.0 WRC

2

162

CDLJ

8.2013-

Driver information TV tuner

42

Polo 2.0 WRC

2

162

CDLJ

8.2013-

Driver information Telephone

57

Polo Classic 1.0Mi 16V

1

51

AZP

2.2001-7.2003

Vehicle internetworking CAN bus interface

30

Polo Classic 1.0Mi 16V

1

51

AZP

2.2001-7.2003

Engine management Marelli

57

Polo Classic 1.4 i

1,4

62

AGY

12.1994-10.2003

Vehicle internetworking CAN bus interface

30

Polo Classic 1.4 i

1,4

55

BBY

10.2004-5.2005

Engine management Motronic ME

01

Polo Classic 1.4 i

1,4

55

BBY

10.2004-5.2005

Vehicle internetworking CAN bus interface

30

Polo Classic 1.4 i

1,4

55

BBY

10.2004-5.2005

Engine management Marelli

57

Polo Classic 1.4 TDI

1,4

55

AMF

10.2004-5.2005

Vehicle internetworking CAN bus interface

30

Polo Classic 1.4 TDI

1,4

58

BNV

4.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo Classic 1.4 TDI

1,4

58

BNV

4.2005-12.2009

Parking aid >>>

42

Polo Classic 1.4i

1,4

55

BKY

6.2005-12.2009

Vehicle internetworking CAN bus interface

30

Polo Classic 1.4i

1,4

55

BKY

6.2005-12.2009

Engine management Marelli

57

Polo Classic 1.4i

1,4

55

BKY

6.2005-12.2009

Parking aid >>>

42

Polo Classic 1.4i

1,4

55

BKY

6.2005-12.2009

Engine management Motronic ME

01

Polo Classic 1.4i

1,4

62

BLM

6.2006-12.2009

Parking aid >>>

42

Polo Classic 1.4i

1,4

62

BLM

6.2006-12.2009

Engine management Motronic ME

01

Polo Classic 1.4i

1,4

62

BLM

6.2006-12.2009

Vehicle internetworking CAN bus interface

30

Polo Classic 1.6 i

1,6

74

BAH

10.2004-5.2005

Vehicle internetworking CAN bus interface

30

Polo Classic 1.6 i

1,6

74

BAH

10.2004-5.2005

Engine management Motronic ME

01

Polo Classic 1.6 i

1,6

77

BTS

6.2006-2.2010

Vehicle internetworking CAN bus interface

30

Polo Classic 1.6 i

1,6

77

BTS

6.2006-2.2010

Engine management Motronic ME

01

Polo Classic 1.6 i

1,6

77

BTS

6.2006-2.2010

Parking aid >>>

42

Polo Classic 1.6Mi

1,6

65

UVB

7.1996-5.1998

Vehicle internetworking CAN bus interface

30

Polo Classic 1.6Mi

1,6

66

UVC

6.1998-

Vehicle internetworking CAN bus interface

30

Polo Classic 1.8 i

1,8

82

AFV

12.1994-10.2003

Vehicle internetworking CAN bus interface

30

Polo Classic 1.8Mi

1,8

66

ADD

1.2001-12.2003

Vehicle internetworking CAN bus interface

30

Polo Classic 1.8Mi

1,8

66

ADZ

2.1997-9.2000

Vehicle internetworking CAN bus interface

30

Polo Classic 1.8Mi

1,8

73

USD

7.1996-5.1998

Vehicle internetworking CAN bus interface

30

Polo Classic 1.8Mi

1,8

66

USE

6.1998-12.2003

Vehicle internetworking CAN bus interface

30

Polo Classic 1.8Mi

1,8

77

USF

6.1998-12.2003

Vehicle internetworking CAN bus interface

30

Polo Classic 1.9 TDI

1,9

66

AHU

3.1999-8.2000

Vehicle internetworking CAN bus interface

30

Polo Classic 1.9 TDI

1,9

74

ATD

10.2004-

Vehicle internetworking CAN bus interface

30

Polo Classic 2.0 i

2

85

BBX

10.2004-

Vehicle internetworking CAN bus interface

30

Polo Classic 2.0 i

2

85

BBX

10.2004-

Engine management Motronic ME

01

Polo Classic 2.0Mi

2

85

ADC

2.2001-4.2002

Vehicle internetworking CAN bus interface

30

Polo Classic 2.0Mi

2

85

ADC

2.2001-4.2002

Engine management Motronic ME

01

Polo Playa 1.4 i

1,4

62

AGY

10.1998-10.2002

Vehicle internetworking CAN bus interface

30

Polo Playa 1.6 i

1,6

74

AFX

10.1998-10.2002

Vehicle internetworking CAN bus interface

30

Polo Playa 1.8 i

1,8

82

AFV

10.1998-10.2002

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.4 16V

1,4

55

BBY

11.2002-2.2005

Engine management Motronic ME

01

Polo Sedan 1.4 16V

1,4

55

BBY

11.2002-2.2005

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.4 16V

1,4

55

BBY

11.2002-2.2005

Parking aid >>>

42

Polo Sedan 1.4 16V

1,4

55

BBY

11.2002-2.2005

Engine management Marelli

57

Polo Sedan 1.4 16V

1,4

55

BKY

8.2006-

Engine management Marelli

57

Polo Sedan 1.4 16V

1,4

55

BKY

8.2006-

Parking aid >>>

42

Polo Sedan 1.4 16V

1,4

55

BKY

8.2006-

Engine management Motronic ME

01

Polo Sedan 1.4 16V

1,4

55

BKY

8.2006-

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.4 8V

1,4

61

BLM

5.2002-7.2006

Parking aid >>>

42

Polo Sedan 1.4 8V

1,4

61

BLM

5.2002-7.2006

Engine management Motronic ME

01

Polo Sedan 1.4 8V

1,4

61

BLM

5.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.6

1,6

74

BAH

11.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.6

1,6

74

BAH

11.2002-7.2006

Engine management Motronic ME

01

Polo Sedan 1.6

1,6

74

BAH

8.2006-

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.6

1,6

74

BAH

8.2006-

Engine management Motronic ME

01

Polo Sedan 1.6

1,6

74

BAH

11.2002-7.2006

Parking aid >>>

42

Polo Sedan 1.6

1,6

74

BAH

8.2006-

Parking aid >>>

42

Polo Sedan 1.6 I Motion Total Flex

1,6

74

CCRA

1.2010-

Engine management Motronic ME

01

Polo Sedan 1.6 Total Flex

1,6

74

BPA

8.2006-4.2008

Parking aid >>>

42

Polo Sedan 1.6 Total Flex

1,6

74

BPA

12.2004-7.2006

Parking aid >>>

42

Polo Sedan 1.6 Total Flex

1,6

74

BPA

12.2004-7.2006

Engine management Motronic ME

01

Polo Sedan 1.6 Total Flex

1,6

74

BPA

8.2006-4.2008

Engine management Motronic ME

01

Polo Sedan 1.6 Total Flex

1,6

74

BPA

12.2004-7.2006

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.6 Total Flex

1,6

74

BPA

8.2006-4.2008

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.6 Total Flex

1,6

74

CCRA

5.2008-

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.6 Total Flex

1,6

74

CCRA

5.2008-

Parking aid >>>

42

Polo Sedan 1.6 Total Flex

1,6

74

CCRA

5.2008-

Engine management Motronic ME

01

Polo Sedan 1.9 SDI

1,9

47

ASY

8.2006-

Parking aid >>>

42

Polo Sedan 1.9 SDI

1,9

47

ASY

11.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.9 SDI

1,9

47

ASY

8.2006-

Vehicle internetworking CAN bus interface

30

Polo Sedan 1.9 SDI

1,9

47

ASY

11.2002-7.2006

Parking aid >>>

42

Polo Sedan 1.9 TDI

1,9

74

ATD

11.2002-7.2006

Parking aid >>>

42

Polo Sedan 1.9 TDI

1,9

74

ATD

11.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo Sedan 2.0

2

85

BBX

11.2002-7.2006

Vehicle internetworking CAN bus interface

30

Polo Sedan 2.0

2

85

BBX

8.2006-

Parking aid >>>

42

Polo Sedan 2.0

2

85

BBX

8.2006-

Engine management Motronic ME

01

Polo Sedan 2.0

2

85

BBX

11.2002-7.2006

Parking aid >>>

42

Polo Sedan 2.0

2

85

BBX

8.2006-

Vehicle internetworking CAN bus interface

30

Polo Sedan 2.0

2

85

BBX

11.2002-7.2006

Engine management Motronic ME

01

Polo Sedan 2.0 Flex

2

85

CFEA

10.2008-

Vehicle internetworking CAN bus interface

30

Polo Sedan 2.0 Flex

2

85

CFEA

10.2008-

Engine management Motronic ME

01

Polo Sedan 2.0 Flex

2

85

CFEA

10.2008-

Parking aid >>>

42

Polo Vivo 1.4i

1,4

63

CLPA

4.2010-

Vehicle internetworking CAN bus interface

30

Polo Vivo 1.4i

1,4

63

CLPA

2.2010-

Vehicle internetworking CAN bus interface

30

Polo Vivo 1.4i

1,4

55

CLPB

4.2010-

Vehicle internetworking CAN bus interface

30

Polo Vivo 1.6 i

1,6

77

CLSA

4.2010-

Vehicle internetworking CAN bus interface

30

Polo Vivo 1.6 i

1,6

77

CLSA

4.2010-

Engine management Motronic ME

01

Rabbit 2.5

2,5

110

BGP

2.2006-5.2007

Engine management Motronic ME

01

Rabbit 2.5

2,5

110

BGQ

4.2006-5.2007

Engine management Motronic ME

01

Sagitar 1.6

1,6

77

CLR

12.2011-12.2013

Engine management Motronic ME

01

Sagitar 1.8

1,8

118

CEA

12.2011-6.2013

Engine management Motronic MED

43

Sagitar 1.8i

1,8

110

BPL

4.2006-

Engine management Motronic ME

01

Sagitar 2.0i

2

85

BJZ

2.2006-

Engine management Motronic ME

01

Santana 1.8

1,8

74

BKT

1.2004-

Engine management Motronic ME

01

Santana 2000 1.8i

1,8

74

BKU

4.2004-5.2005

Engine management Motronic ME

01

Santana 3000 1.8i

1,8

74

BKT

3.2004-

Engine management Motronic ME

01

Santana 3000 1.8i

1,8

74

BKU

3.2004-

Engine management Motronic ME

01

Santana 3000 2.0i

2

80

BTL

5.2006-12.2007

Engine management Motronic ME

01

Saveiro II 1.6Mi

1,6

65

UNF

7.1997-1.2000

Engine management Marelli

57

Saveiro II 1.8Mi

1,8

72

UDH

7.1997-1.2000

Engine management Marelli

57

Saveiro III 1.6Mi

1,6

65

UNF

2.2000-9.2003

Engine management Marelli

57

Saveiro III 1.6Mi Total Flex

1,6

71

BJF

5.2003-8.2005

Engine management Marelli

57

Saveiro III 1.8Mi

1,8

72

UDH

2.2000-8.2005

Engine management Marelli

57

Saveiro III 1.8Mi Total Flex

1,8

76

BNY

2.2005-8.2005

Engine management Marelli

57

Saveiro IV 1.6

1,6

68

UNF

9.2005-8.2009

Engine management Marelli

57

Saveiro IV 1.6 Total Flex

1,6

71

BJF

9.2005-10.2006

Engine management Marelli

57

Saveiro IV 1.6 Total Flex

1,6

71

BWX

11.2006-8.2009

Engine management Marelli

57

Saveiro IV 1.8

1,8

76

BJY

9.2005-6.2006

Engine management Motronic ME

01

Saveiro IV 1.8 Total Flex

1,8

76

BNY

9.2005-8.2009

Engine management Marelli

57

Saveiro V 1.6

1,6

74

CCRA

9.2009-

Service Service display

01

Saveiro V 1.6

1,6

74

CCRA

9.2009-

Engine management Motronic ME

01

Saveiro V 1.6 Total Flex

1,6

74

CCRA

9.2009-

Service Service display

01

Saveiro V 1.6 Total Flex

1,6

74

CCRA

9.2009-

Engine management Motronic ME

01

Scirocco 1.4 TSI

1,4

118

CAVD

8.2008-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 1.4 TSI

1,4

118

CAVD

8.2008-

Driver information TV tuner

42

Scirocco 1.4 TSI

1,4

118

CAVD

8.2008-

Electr. energy management Battery management EBM

36

Scirocco 1.4 TSI

1,4

118

CAVD

8.2008-

Anti-theft device Access system/immobilizer

36

Scirocco 1.4 TSI

1,4

118

CAVD

8.2008-

Engine management Motronic MED

43

Scirocco 1.4 TSI

1,4

90

CAXA

11.2008-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 1.4 TSI

1,4

90

CAXA

11.2008-

Driver information TV tuner

42

Scirocco 1.4 TSI

1,4

90

CAXA

11.2008-

Electr. energy management Battery management EBM

36

Scirocco 1.4 TSI

1,4

90

CAXA

11.2008-

Anti-theft device Access system/immobilizer

36

Scirocco 1.4 TSI

1,4

90

CAXA

11.2008-

Engine management Motronic MED

43

Scirocco 1.4 TSI

1,4

90

CMSB

5.2011-

Driver information TV tuner

42

Scirocco 1.4 TSI

1,4

90

CMSB

5.2011-

Anti-theft device Access system/immobilizer

36

Scirocco 1.4 TSI

1,4

90

CMSB

5.2011-

Driver information Telephone

57

Scirocco 1.4 TSI

1,4

90

CMSB

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 1.4 TSI

1,4

90

CMSB

5.2011-

Electr. energy management Battery management EBM

36

Scirocco 1.4 TSI

1,4

118

CTHD

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 1.4 TSI

1,4

118

CTHD

9.2012-

Electr. energy management Battery management EBM

36

Scirocco 1.4 TSI

1,4

118

CTHD

9.2012-

Anti-theft device Access system/immobilizer

36

Scirocco 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information TV tuner

42

Scirocco 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information Telephone

57

Scirocco 2.0 TDI

2

125

CBBB

5.2009-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TDI

2

125

CBBB

5.2009-11.2010

Driver information TV tuner

42

Scirocco 2.0 TDI

2

125

CBBB

5.2009-11.2010

Electr. energy management Battery management EBM

36

Scirocco 2.0 TDI

2

125

CBBB

5.2009-11.2010

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TDI

2

103

CBDB

10.2008-11.2010

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TDI

2

103

CBDB

10.2008-11.2010

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TDI

2

103

CBDB

10.2008-11.2010

Driver information TV tuner

42

Scirocco 2.0 TDI

2

103

CBDB

10.2008-11.2010

Electr. energy management Battery management EBM

36

Scirocco 2.0 TDI

2

125

CFGB

11.2010-

Driver information TV tuner

42

Scirocco 2.0 TDI

2

125

CFGB

11.2010-

Electr. energy management Battery management EBM

36

Scirocco 2.0 TDI

2

125

CFGB

11.2010-

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TDI

2

125

CFGB

11.2010-

Driver information Telephone

57

Scirocco 2.0 TDI

2

125

CFGB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TDI

2

130

CFGC

1.2013-

Electr. energy management Battery management EBM

36

Scirocco 2.0 TDI

2

130

CFGC

1.2013-

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TDI

2

130

CFGC

1.2013-

Driver information TV tuner

42

Scirocco 2.0 TDI

2

130

CFGC

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TDI

2

130

CFGC

1.2013-

Driver information Telephone

57

Scirocco 2.0 TDI

2

100

CFHB

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TDI

2

100

CFHB

11.2010-

Electr. energy management Battery management EBM

36

Scirocco 2.0 TDI

2

100

CFHB

11.2010-

Driver information Telephone

57

Scirocco 2.0 TDI

2

100

CFHB

11.2010-

Driver information TV tuner

42

Scirocco 2.0 TDI

2

100

CFHB

11.2010-

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TDI

2

103

CFHC

11.2010-

Electr. energy management Battery management EBM

36

Scirocco 2.0 TDI

2

103

CFHC

11.2010-

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TDI

2

103

CFHC

11.2010-

Driver information TV tuner

42

Scirocco 2.0 TDI

2

103

CFHC

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TDI

2

103

CFHC

11.2010-

Driver information Telephone

57

Scirocco 2.0 TSI

2

147

CAWB

8.2008-11.2009

Driver information TV tuner

42

Scirocco 2.0 TSI

2

147

CAWB

8.2008-11.2009

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TSI

2

147

CAWB

8.2008-11.2009

Electr. energy management Battery management EBM

36

Scirocco 2.0 TSI

2

147

CAWB

8.2008-11.2009

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TSI

2

147

CAWB

8.2008-11.2009

Engine management Motronic MED

43

Scirocco 2.0 TSI

2

155

CCZB

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TSI

2

155

CCZB

11.2009-

Driver information TV tuner

42

Scirocco 2.0 TSI

2

155

CCZB

11.2009-

Electr. energy management Battery management EBM

36

Scirocco 2.0 TSI

2

155

CCZB

11.2009-

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TSI

2

155

CCZB

11.2009-

Engine management Motronic MED

43

Scirocco 2.0 TSI

2

195

CDLA

11.2009-

Driver information TV tuner

42

Scirocco 2.0 TSI

2

195

CDLA

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TSI

2

195

CDLA

11.2009-

Electr. energy management Battery management EBM

36

Scirocco 2.0 TSI

2

195

CDLA

11.2009-

Anti-theft device Access system/immobilizer

36

Scirocco 2.0 TSI

2

188

CDLC

11.2009-

Driver information TV tuner

42

Scirocco 2.0 TSI

2

188

CDLC

11.2009-

Transmission control Twin clutch transmission, 6 speed

31

Scirocco 2.0 TSI

2

188

CDLC

11.2009-

Electr. energy management Battery management EBM

36

Scirocco 2.0 TSI

2

188

CDLC

11.2009-

Anti-theft device Access system/immobilizer

36

Sharan 1.4 TSI

1,4

110

CAVA

5.2010-

Driver information TV tuner

42

Sharan 1.4 TSI

1,4

110

CAVA

5.2010-

Anti-theft device Access system/immobilizer

36

Sharan 1.4 TSI

1,4

110

CAVA

5.2010-

Convenience electronics Passenger seat memory

42

Sharan 1.4 TSI

1,4

110

CAVA

5.2010-

Electr. energy management Battery management EBM

36

Sharan 1.4 TSI

1,4

110

CAVA

5.2010-

Driver information Telephone

57

Sharan 1.4 TSI

1,4

110

CAVA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 1.4 TSI

1,4

110

CAVA

5.2010-

Convenience electronics Driver seat memory

42

Sharan 1.4 TSI

1,4

110

CNWB

10.2011-

Convenience electronics Passenger seat memory

42

Sharan 1.4 TSI

1,4

110

CNWB

10.2011-

Electr. energy management Battery management EBM

36

Sharan 1.4 TSI

1,4

110

CNWB

10.2011-

Anti-theft device Access system/immobilizer

36

Sharan 1.4 TSI

1,4

110

CNWB

10.2011-

Driver information TV tuner

42

Sharan 1.4 TSI

1,4

110

CNWB

10.2011-

Driver information Telephone

57

Sharan 1.4 TSI

1,4

110

CNWB

10.2011-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 1.4 TSI

1,4

110

CNWB

10.2011-

Convenience electronics Driver seat memory

42

Sharan 1.4 TSI

1,4

110

CTHA

5.2012-

Driver information TV tuner

42

Sharan 1.4 TSI

1,4

110

CTHA

5.2012-

Anti-theft device Access system/immobilizer

36

Sharan 1.4 TSI

1,4

110

CTHA

5.2012-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 1.4 TSI

1,4

110

CTHA

5.2012-

Convenience electronics Passenger seat memory

42

Sharan 1.4 TSI

1,4

110

CTHA

5.2012-

Driver information Telephone

57

Sharan 1.4 TSI

1,4

110

CTHA

5.2012-

Convenience electronics Driver seat memory

42

Sharan 1.4 TSI

1,4

110

CTHA

5.2012-

Electr. energy management Battery management EBM

36

Sharan 1.8 T

1,8

110

AJH

11.1997-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 1.8 T

1,8

110

AJH

11.1997-2.2000

Parking aid >>>

42

Sharan 1.8 T

1,8

110

AWC

5.2000-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 1.8 T

1,8

110

AWC

5.2000-3.2010

Convenience electronics Driver seat memory

42

Sharan 1.8 T

1,8

110

AWC

5.2000-3.2010

Parking aid >>>

42

Sharan 1.8 T

1,8

110

AWC

5.2000-3.2010

Engine management Motronic ME

01

Sharan 1.9 TDI

1,9

66

1Z

9.1995-7.1996

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

66

1Z

9.1995-7.1996

Parking aid >>>

42

Sharan 1.9 TDI

1,9

81

AFN

9.1996-2.2000

Parking aid >>>

42

Sharan 1.9 TDI

1,9

81

AFN

9.1996-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

66

AHU

7.1996-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

66

AHU

7.1996-2.2000

Parking aid >>>

42

Sharan 1.9 TDI

1,9

66

ANU

4.2000-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

66

ANU

4.2000-3.2010

Convenience electronics Driver seat memory

42

Sharan 1.9 TDI

1,9

66

ANU

3.1999-2.2000

Parking aid >>>

42

Sharan 1.9 TDI

1,9

66

ANU

3.1999-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

66

ANU

4.2000-3.2010

Parking aid >>>

42

Sharan 1.9 TDI

1,9

96

ASZ

11.2002-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

96

ASZ

11.2002-3.2010

Convenience electronics Driver seat memory

42

Sharan 1.9 TDI

1,9

96

ASZ

11.2002-3.2010

Parking aid >>>

42

Sharan 1.9 TDI

1,9

85

AUY

5.2000-3.2010

Parking aid >>>

42

Sharan 1.9 TDI

1,9

85

AUY

5.2000-3.2010

Convenience electronics Driver seat memory

42

Sharan 1.9 TDI

1,9

85

AUY

5.2000-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

81

AVG

8.1999-2.2000

Parking aid >>>

42

Sharan 1.9 TDI

1,9

81

AVG

8.1999-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

110

BTB

1.2005-6.2006

Parking aid >>>

42

Sharan 1.9 TDI

1,9

110

BTB

1.2005-6.2006

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

110

BTB

1.2005-6.2006

Convenience electronics Driver seat memory

42

Sharan 1.9 TDI

1,9

85

BVK

11.2005-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI

1,9

85

BVK

11.2005-3.2010

Convenience electronics Driver seat memory

42

Sharan 1.9 TDI

1,9

85

BVK

11.2005-3.2010

Parking aid >>>

42

Sharan 1.9 TDI 4Motion

1,9

85

AUY

5.2000-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 1.9 TDI 4Motion

1,9

85

AUY

5.2000-3.2010

Parking aid >>>

42

Sharan 1.9 TDI 4Motion

1,9

85

AUY

5.2000-3.2010

Convenience electronics Driver seat memory

42

Sharan 1.9 TDI 4Motion

1,9

85

BVK

12.2006-3.2010

Parking aid >>>

42

Sharan 1.9 TDI 4Motion

1,9

85

BVK

12.2006-3.2010

Convenience electronics Driver seat memory

42

Sharan 1.9 TDI 4Motion

1,9

85

BVK

12.2006-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 2.0

2

85

ADY

9.1995-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 2.0

2

85

ADY

9.1995-2.2000

Parking aid >>>

42

Sharan 2.0

2

85

ATM

5.2000-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 2.0

2

85

ATM

5.2000-3.2010

Convenience electronics Driver seat memory

42

Sharan 2.0

2

85

ATM

5.2000-3.2010

Parking aid >>>

42

Sharan 2.0

2

85

ATM

5.2000-3.2010

Engine management Motronic ME

01

Sharan 2.0 TDI

2

103

BRT

11.2005-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 2.0 TDI

2

103

BRT

11.2005-3.2010

Parking aid >>>

42

Sharan 2.0 TDI

2

103

BRT

11.2005-3.2010

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI

2

100

BVH

11.2005-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 2.0 TDI

2

100

BVH

11.2005-3.2010

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI

2

100

BVH

11.2005-3.2010

Parking aid >>>

42

Sharan 2.0 TDI

2

100

CFFA

5.2010-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TDI

2

100

CFFA

5.2010-

Driver information TV tuner

42

Sharan 2.0 TDI

2

100

CFFA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TDI

2

100

CFFA

5.2010-

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI

2

100

CFFA

5.2010-

Anti-theft device Access system/immobilizer

36

Sharan 2.0 TDI

2

100

CFFA

5.2010-

Electr. energy management Battery management EBM

36

Sharan 2.0 TDI

2

100

CFFA

5.2010-

Driver information Telephone

57

Sharan 2.0 TDI

2

103

CFFB

5.2010-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TDI

2

103

CFFB

5.2010-

Driver information TV tuner

42

Sharan 2.0 TDI

2

103

CFFB

5.2010-

Electr. energy management Battery management EBM

36

Sharan 2.0 TDI

2

103

CFFB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TDI

2

103

CFFB

5.2010-

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI

2

103

CFFB

5.2010-

Anti-theft device Access system/immobilizer

36

Sharan 2.0 TDI

2

103

CFFB

5.2010-

Driver information Telephone

57

Sharan 2.0 TDI

2

85

CFFE

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TDI

2

85

CFFE

5.2011-

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI

2

85

CFFE

5.2011-

Driver information TV tuner

42

Sharan 2.0 TDI

2

85

CFFE

5.2011-

Anti-theft device Access system/immobilizer

36

Sharan 2.0 TDI

2

85

CFFE

5.2011-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TDI

2

85

CFFE

5.2011-

Electr. energy management Battery management EBM

36

Sharan 2.0 TDI

2

85

CFFE

5.2011-

Driver information Telephone

57

Sharan 2.0 TDI

2

125

CFGB

8.2010-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TDI

2

125

CFGB

8.2010-

Anti-theft device Access system/immobilizer

36

Sharan 2.0 TDI

2

125

CFGB

8.2010-

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI

2

125

CFGB

8.2010-

Driver information TV tuner

42

Sharan 2.0 TDI

2

125

CFGB

8.2010-

Electr. energy management Battery management EBM

36

Sharan 2.0 TDI

2

125

CFGB

8.2010-

Driver information Telephone

57

Sharan 2.0 TDI

2

125

CFGB

8.2010-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TDI

2

130

CFGC

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TDI

2

130

CFGC

1.2013-

Driver information TV tuner

42

Sharan 2.0 TDI

2

130

CFGC

1.2013-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TDI

2

130

CFGC

1.2013-

Electr. energy management Battery management EBM

36

Sharan 2.0 TDI

2

130

CFGC

1.2013-

Driver information Telephone

57

Sharan 2.0 TDI

2

130

CFGC

1.2013-

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI

2

130

CFGC

1.2013-

Anti-theft device Access system/immobilizer

36

Sharan 2.0 TDI 4Motion

2

100

CFFA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TDI 4Motion

2

100

CFFA

5.2010-

Driver information TV tuner

42

Sharan 2.0 TDI 4Motion

2

100

CFFA

5.2010-

Driver information Telephone

57

Sharan 2.0 TDI 4Motion

2

100

CFFA

5.2010-

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI 4Motion

2

100

CFFA

5.2010-

Electr. energy management Battery management EBM

36

Sharan 2.0 TDI 4Motion

2

100

CFFA

5.2010-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TDI 4Motion

2

100

CFFA

5.2010-

Anti-theft device Access system/immobilizer

36

Sharan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Electr. energy management Battery management EBM

36

Sharan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Driver information TV tuner

42

Sharan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Convenience electronics Driver seat memory

42

Sharan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Anti-theft device Access system/immobilizer

36

Sharan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Driver information Telephone

57

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Convenience electronics Driver seat memory

42

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Electr. energy management Battery management EBM

36

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Driver information TV tuner

42

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Driver information Telephone

57

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Transmission control Twin clutch transmission, 6 speed

31

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Convenience electronics Passenger seat memory

42

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Engine management Motronic MED

4C

Sharan 2.0 TSI

2

147

CCZA

11.2010-

Anti-theft device Access system/immobilizer

36

Sharan 2.8

2,8

128

AAA

9.1995-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 2.8

2,8

128

AAA

9.1995-2.2000

Parking aid >>>

42

Sharan 2.8

2,8

128

AMY

4.1998-2.2000

Parking aid >>>

42

Sharan 2.8

2,8

128

AMY

4.1998-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 2.8

2,8

150

AYL

5.2000-3.2010

Parking aid >>>

42

Sharan 2.8

2,8

150

AYL

5.2000-3.2010

Convenience electronics Driver seat memory

42

Sharan 2.8

2,8

150

AYL

5.2000-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 2.8

2,8

150

AYL

5.2000-3.2010

Engine management Motronic ME

01

Sharan 2.8 4Motion

2,8

150

AYL

5.2000-3.2010

Parking aid >>>

42

Sharan 2.8 4Motion

2,8

150

AYL

5.2000-3.2010

Engine management Motronic ME

01

Sharan 2.8 4Motion

2,8

150

AYL

5.2000-3.2010

Vehicle internetworking CAN bus interface

30

Sharan 2.8 4Motion

2,8

150

AYL

5.2000-3.2010

Convenience electronics Driver seat memory

42

Sharan 2.8 Syncro

2,8

128

AAA

7.1996-2.2000

Vehicle internetworking CAN bus interface

30

Sharan 2.8 Syncro

2,8

128

AAA

7.1996-2.2000

Parking aid >>>

42

Sharan 2.8 Syncro

2,8

128

AMY

4.1998-2.2000

Parking aid >>>

42

Sharan 2.8 Syncro

2,8

128

AMY

4.1998-2.2000

Vehicle internetworking CAN bus interface

30

Space Cross 1.6 Total Flex

1,6

74

CCRA

9.2011-

Engine management Motronic ME

01

SpaceFox 1.6 I Motion Total Flex

1,6

74

CCRA

1.2012-

Engine management Motronic ME

01

SpaceFox 1.6 Total Flex

1,6

74

BPA

4.2006-4.2008

Vehicle internetworking CAN bus interface

30

SpaceFox 1.6 Total Flex

1,6

74

BPA

4.2006-4.2008

Engine management Motronic ME

01

SpaceFox 1.6 Total Flex

1,6

74

CCRA

5.2008-6.2010

Engine management Motronic ME

01

SpaceFox 1.6 Total Flex

1,6

74

CCRA

7.2010-

Engine management Motronic ME

01

SpaceFox 1.6 Total Flex

1,6

74

CCRA

5.2008-6.2010

Vehicle internetworking CAN bus interface

30

SpaceFox 1.9 SDI

1,9

47

ASY

9.2007-

Vehicle internetworking CAN bus interface

30

Suran 1.6

1,6

74

BAH

4.2006-

Engine management Motronic ME

01

SuranCross 1.6

1,6

74

CFZ

4.2011-

Engine management Motronic ME

01

Tiguan 1.4 TSI

1,4

110

CAVA

5.2008-5.2011

Engine management Motronic MED

43

Tiguan 1.4 TSI

1,4

110

CAVA

5.2011-

Driver information TV tuner

42

Tiguan 1.4 TSI

1,4

110

CAVA

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI

1,4

110

CAVA

5.2008-5.2011

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI

1,4

110

CAVA

5.2011-

Driver information Telephone

57

Tiguan 1.4 TSI

1,4

110

CAVA

5.2008-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 1.4 TSI

1,4

118

CAVD

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI

1,4

118

CAVD

5.2011-

Driver information TV tuner

42

Tiguan 1.4 TSI

1,4

118

CAVD

5.2011-

Driver information Telephone

57

Tiguan 1.4 TSI

1,4

90

CAXA

8.2010-5.2011

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI

1,4

90

CAXA

8.2010-5.2011

Engine management Motronic MED

43

Tiguan 1.4 TSI

1,4

90

CAXA

8.2010-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 1.4 TSI

1,4

90

CAXA

5.2011-

Driver information TV tuner

42

Tiguan 1.4 TSI

1,4

90

CAXA

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI

1,4

90

CAXA

5.2011-

Driver information Telephone

57

Tiguan 1.4 TSI

1,4

110

CTHA

9.2012-

Driver information Telephone

57

Tiguan 1.4 TSI

1,4

110

CTHA

9.2012-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI

1,4

110

CTHA

9.2012-

Driver information TV tuner

42

Tiguan 1.4 TSI

1,4

118

CTHD

9.2012-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information TV tuner

42

Tiguan 1.4 TSI

1,4

118

CTHD

9.2012-

Driver information Telephone

57

Tiguan 1.4 TSI 4Motion

1,4

110

BWK

11.2007-11.2008

Driver information Sound system

42

Tiguan 1.4 TSI 4Motion

1,4

110

BWK

11.2007-11.2008

Anti-theft device Access system/immobilizer

36

Tiguan 1.4 TSI 4Motion

1,4

110

BWK

11.2007-11.2008

Convenience electronics Passenger seat memory

42

Tiguan 1.4 TSI 4Motion

1,4

110

BWK

11.2007-11.2008

Driver information TV tuner

42

Tiguan 1.4 TSI 4Motion

1,4

110

BWK

11.2007-11.2008

Engine management Motronic MED

43

Tiguan 1.4 TSI 4Motion

1,4

110

BWK

11.2007-11.2008

Convenience electronics Driver seat memory

42

Tiguan 1.4 TSI 4Motion

1,4

110

BWK

11.2007-11.2008

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI 4Motion

1,4

110

CAVA

5.2011-

Driver information TV tuner

42

Tiguan 1.4 TSI 4Motion

1,4

110

CAVA

3.2008-5.2011

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI 4Motion

1,4

110

CAVA

3.2008-5.2011

Engine management Motronic MED

43

Tiguan 1.4 TSI 4Motion

1,4

110

CAVA

5.2011-

Driver information Telephone

57

Tiguan 1.4 TSI 4Motion

1,4

110

CAVA

3.2008-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 1.4 TSI 4Motion

1,4

110

CAVA

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI 4Motion

1,4

118

CAVD

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI 4Motion

1,4

118

CAVD

5.2011-

Driver information TV tuner

42

Tiguan 1.4 TSI 4Motion

1,4

118

CAVD

5.2011-

Driver information Telephone

57

Tiguan 1.4 TSI 4Motion

1,4

110

CTHA

9.2012-

Driver information TV tuner

42

Tiguan 1.4 TSI 4Motion

1,4

110

CTHA

9.2012-

Driver information Telephone

57

Tiguan 1.4 TSI 4Motion

1,4

110

CTHA

9.2012-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI 4Motion

1,4

118

CTHD

9.2012-

Electr. energy management Battery management EBM

36

Tiguan 1.4 TSI 4Motion

1,4

118

CTHD

9.2012-

Driver information TV tuner

42

Tiguan 1.4 TSI 4Motion

1,4

118

CTHD

9.2012-

Driver information Telephone

57

Tiguan 1.8 TSI

1,8

118

CEA

9.2010-

Anti-theft device Access system/immobilizer

36

Tiguan 1.8 TSI

1,8

118

CEA

9.2010-

Electr. energy management Battery management EBM

36

Tiguan 1.8 TSI

1,8

118

CEA

9.2010-

Engine management Motronic MED

43

Tiguan 2.0 TDI

2

103

CBAB

3.2008-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI

2

103

CBAB

3.2008-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI

2

103

CFFB

5.2011-

Driver information Telephone

57

Tiguan 2.0 TDI

2

103

CFFB

11.2009-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI

2

103

CFFB

11.2009-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI

2

103

CFFB

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TDI

2

103

CFFB

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI

2

81

CFFD

5.2010-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI

2

81

CFFD

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TDI

2

81

CFFD

5.2011-

Driver information Telephone

57

Tiguan 2.0 TDI

2

81

CFFD

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI

2

81

CFFD

5.2010-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

100

CBAA

11.2007-5.2011

Convenience electronics Driver seat memory

42

Tiguan 2.0 TDI 4Motion

2

100

CBAA

11.2007-5.2011

Driver information Sound system

42

Tiguan 2.0 TDI 4Motion

2

100

CBAA

11.2007-5.2011

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

100

CBAA

11.2007-5.2011

Convenience electronics Passenger seat memory

42

Tiguan 2.0 TDI 4Motion

2

100

CBAA

11.2007-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

100

CBAA

11.2007-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

103

CBAB

11.2007-5.2011

Driver information Sound system

42

Tiguan 2.0 TDI 4Motion

2

103

CBAB

5.2011-

Driver information Telephone

57

Tiguan 2.0 TDI 4Motion

2

103

CBAB

11.2007-5.2011

Convenience electronics Passenger seat memory

42

Tiguan 2.0 TDI 4Motion

2

103

CBAB

11.2007-5.2011

Convenience electronics Driver seat memory

42

Tiguan 2.0 TDI 4Motion

2

103

CBAB

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

103

CBAB

11.2007-5.2011

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

103

CBAB

11.2007-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

103

CBAB

11.2007-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

103

CBAB

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

120

CBBA

3.2008-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

120

CBBA

3.2008-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

125

CBBB

2.2008-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

125

CBBB

2.2008-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

100

CFFA

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

100

CFFA

5.2010-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

100

CFFA

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

100

CFFA

5.2010-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

100

CFFA

5.2011-

Driver information Telephone

57

Tiguan 2.0 TDI 4Motion

2

103

CFFB

12.2009-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

103

CFFB

12.2009-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Driver information Telephone

57

Tiguan 2.0 TDI 4Motion

2

103

CFFB

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

125

CFGB

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

125

CFGB

5.2010-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

125

CFGB

5.2010-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

125

CFGB

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

125

CFGB

5.2011-

Driver information Telephone

57

Tiguan 2.0 TDI 4Motion

2

130

CFGC

11.2012-

Driver information Telephone

57

Tiguan 2.0 TDI 4Motion

2

130

CFGC

11.2012-

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

130

CFGC

11.2012-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

103

CLJA

11.2010-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TDI 4Motion

2

103

CLJA

11.2011-

Driver information TV tuner

42

Tiguan 2.0 TDI 4Motion

2

103

CLJA

11.2011-

Driver information Telephone

57

Tiguan 2.0 TDI 4Motion

2

103

CLJA

11.2010-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TDI 4Motion

2

103

CLJA

11.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TFSI

2

147

CCTA

9.2008-

Engine management Motronic MED

43

Tiguan 2.0 TFSI 4Motion

2

147

CCTA

5.2011-

Driver information Telephone

57

Tiguan 2.0 TFSI 4Motion

2

147

CCTA

11.2007-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TFSI 4Motion

2

147

CCTA

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TFSI 4Motion

2

147

CCTA

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TFSI 4Motion

2

147

CCTA

5.2011-

Engine management Motronic MED

43

Tiguan 2.0 TFSI 4Motion

2

147

CCTA

11.2007-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TFSI 4Motion

2

147

CCTA

11.2007-5.2011

Engine management Motronic MED

43

Tiguan 2.0 TSI

2

125

CCTB

3.2008-5.2011

Engine management Motronic MED

43

Tiguan 2.0 TSI

2

125

CCTB

3.2008-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI

2

125

CCTB

3.2008-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TSI

2

147

CGM

4.2010-

Engine management Motronic MED

43

Tiguan 2.0 TSI

2

147

CGM

4.2010-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

125

CAWA

3.2008-11.2009

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

125

CAWA

3.2008-11.2009

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TSI 4Motion

2

125

CAWA

3.2008-11.2009

Convenience electronics Passenger seat memory

42

Tiguan 2.0 TSI 4Motion

2

125

CAWA

3.2008-11.2009

Driver information TV tuner

42

Tiguan 2.0 TSI 4Motion

2

125

CAWA

5.2011-

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

125

CAWA

3.2008-11.2009

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

125

CAWA

3.2008-11.2009

Convenience electronics Driver seat memory

42

Tiguan 2.0 TSI 4Motion

2

125

CAWA

3.2008-11.2009

Driver information Sound system

42

Tiguan 2.0 TSI 4Motion

2

125

CAWA

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TSI 4Motion

2

125

CAWA

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

125

CAWA

5.2011-

Driver information Telephone

57

Tiguan 2.0 TSI 4Motion

2

147

CAWB

11.2007-11.2009

Convenience electronics Driver seat memory

42

Tiguan 2.0 TSI 4Motion

2

147

CAWB

11.2007-11.2009

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

147

CAWB

11.2007-11.2009

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

147

CAWB

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TSI 4Motion

2

147

CAWB

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

147

CAWB

5.2011-

Driver information Telephone

57

Tiguan 2.0 TSI 4Motion

2

147

CAWB

11.2007-11.2009

Convenience electronics Passenger seat memory

42

Tiguan 2.0 TSI 4Motion

2

147

CAWB

11.2007-11.2009

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TSI 4Motion

2

147

CAWB

11.2007-11.2009

Driver information Sound system

42

Tiguan 2.0 TSI 4Motion

2

147

CAWB

11.2007-11.2009

Driver information TV tuner

42

Tiguan 2.0 TSI 4Motion

2

147

CAWB

5.2011-

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

147

CCZA

11.2009-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

147

CCZA

11.2009-5.2011

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

147

CCZA

11.2009-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TSI 4Motion

2

155

CCZB

5.2011-

Driver information Telephone

57

Tiguan 2.0 TSI 4Motion

2

155

CCZB

5.2011-

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

155

CCZB

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TSI 4Motion

2

155

CCZB

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

125

CCZC

11.2009-5.2011

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

125

CCZC

11.2009-5.2011

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

125

CCZC

11.2009-5.2011

Anti-theft device Access system/immobilizer

36

Tiguan 2.0 TSI 4Motion

2

132

CCZD

5.2011-

Driver information TV tuner

42

Tiguan 2.0 TSI 4Motion

2

132

CCZD

5.2011-

Electr. energy management Battery management EBM

36

Tiguan 2.0 TSI 4Motion

2

132

CCZD

5.2011-

Engine management Motronic MED

43

Tiguan 2.0 TSI 4Motion

2

132

CCZD

5.2011-

Driver information Telephone

57

Touareg 2.5 TDI

2,5

128

BAC

1.2003-11.2006

Instrumentation Instrument cluster

01

Touareg 2.5 TDI

2,5

120

BLK

7.2003-11.2006

Instrumentation Instrument cluster

01

Touareg 2.5 TDI

2,5

120

BPD

1.2006-11.2006

Instrumentation Instrument cluster

01

Touareg 2.5 TDI

2,5

120

BPD

12.2006-5.2010

Convenience electronics Driver seat memory

42

Touareg 2.5 TDI

2,5

120

BPD

12.2006-5.2010

Driver information Sound system

42

Touareg 2.5 TDI

2,5

120

BPD

12.2006-5.2010

Convenience electronics Passenger seat memory

42

Touareg 2.5 TDI

2,5

128

BPE

1.2006-11.2006

Instrumentation Instrument cluster

01

Touareg 2.5 TDI

2,5

128

BPE

12.2006-5.2010

Convenience electronics Driver seat memory

42

Touareg 2.5 TDI

2,5

128

BPE

12.2006-5.2010

Driver information Sound system

42

Touareg 2.5 TDI

2,5

128

BPE

12.2006-5.2010

Convenience electronics Passenger seat memory

42

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Convenience electronics Passenger seat memory

42

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Engine management Simos

4C

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Driver information Sound system

42

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Convenience electronics Driver seat memory

42

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Electr. energy management Battery management EBM

36

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Driver information Night driving assistant

57

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Driver information Camera Surrounding

30

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Driver information TV tuner

42

Touareg 3.0 FSI

3

213

CJTA

4.2010-

Driver information Telephone

57

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Driver information TV tuner

42

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Convenience electronics Driver seat memory

42

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Electr. energy management Battery management EBM

36

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Engine management Motronic MED

4C

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Driver information Sound system

42

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Driver information Telephone

57

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Driver information Night driving assistant

57

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Convenience electronics Passenger seat memory

42

Touareg 3.0 FSI Hybrid

3

245

CGEA

3.2010-

Driver information Camera Surrounding

30

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Convenience electronics Driver seat memory

42

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Driver information Night driving assistant

57

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Driver information Camera Surrounding

30

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Driver information TV tuner

42

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Driver information Telephone

57

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Convenience electronics Passenger seat memory

42

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Electr. energy management Battery management EBM

36

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Engine management Motronic MED

4C

Touareg 3.0 FSI Hybrid

3

245

CGFA

3.2010-

Driver information Sound system

42

Touareg 3.0 TDI

3

165

BKS

12.2006-5.2008

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

165

BKS

12.2006-5.2008

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

165

BKS

11.2004-11.2006

Instrumentation Instrument cluster

01

Touareg 3.0 TDI

3

165

BKS

12.2006-5.2008

Driver information Sound system

42

Touareg 3.0 TDI

3

155

BUN

12.2006-11.2007

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

155

BUN

12.2006-11.2007

Driver information Sound system

42

Touareg 3.0 TDI

3

155

BUN

12.2006-11.2007

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

155

BUN

4.2006-11.2006

Instrumentation Instrument cluster

01

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Engine management EDC 17CP44

4C

Touareg 3.0 TDI

3

176

CASA

11.2007-5.2010

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Driver information TV tuner

42

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Driver information Camera Surrounding

30

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Driver information Sound system

42

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Driver information Telephone

57

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Driver information Night driving assistant

57

Touareg 3.0 TDI

3

176

CASA

11.2007-5.2010

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

176

CASA

1.2010-5.2011

Electr. energy management Battery management EBM

36

Touareg 3.0 TDI

3

176

CASA

11.2007-5.2010

Driver information Sound system

42

Touareg 3.0 TDI

3

155

CASB

11.2007-5.2010

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

155

CASB

11.2007-5.2010

Driver information Sound system

42

Touareg 3.0 TDI

3

155

CASB

11.2007-5.2010

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

176

CASC

1.2008-5.2010

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

176

CASC

1.2008-5.2010

Driver information Sound system

42

Touareg 3.0 TDI

3

176

CASC

1.2008-5.2010

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Driver information TV tuner

42

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Driver information Night driving assistant

57

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Driver information Camera Surrounding

30

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Driver information Sound system

42

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Driver information Telephone

57

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Electr. energy management Battery management EBM

36

Touareg 3.0 TDI

3

150

CASD

11.2010-5.2011

Engine management EDC 17CP44

4C

Touareg 3.0 TDI

3

165

CATA

5.2009-5.2010

Driver information Sound system

42

Touareg 3.0 TDI

3

165

CATA

9.2010-8.2012

Engine management EDC 17CP44

4C

Touareg 3.0 TDI

3

165

CATA

5.2009-5.2010

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

165

CATA

5.2009-5.2010

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Driver information TV tuner

42

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Driver information Telephone

57

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Driver information Sound system

42

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Driver information Night driving assistant

57

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Engine management EDC 17CP44

4C

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Electr. energy management Battery management EBM

36

Touareg 3.0 TDI

3

150

CJMA

5.2011-

Driver information Camera Surrounding

30

Touareg 3.0 TDI

3

179

CNRB

9.2012-

Engine management EDC 17CP44

4C

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Convenience electronics Passenger seat memory

42

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Engine management EDC 17CP44

4C

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Driver information TV tuner

42

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Convenience electronics Driver seat memory

42

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Electr. energy management Battery management EBM

36

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Driver information Camera Surrounding

30

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Driver information Sound system

42

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Driver information Telephone

57

Touareg 3.0 TDI

3

180

CRCA

5.2011-

Driver information Night driving assistant

57

Touareg 3.2

3,2

162

AZZ

11.2002-5.2004

Engine management Motronic ME

01

Touareg 3.2

3,2

162

AZZ

11.2002-5.2004

Instrumentation Instrument cluster

01

Touareg 3.2

3,2

162

BAA

9.2003-8.2005

Engine management Motronic ME

01

Touareg 3.2

3,2

162

BAA

9.2003-8.2005

Instrumentation Instrument cluster

01

Touareg 3.2

3,2

162

BKJ

5.2003-5.2004

Engine management Motronic ME

01

Touareg 3.2

3,2

162

BKJ

5.2003-5.2004

Instrumentation Instrument cluster

01

Touareg 3.2

3,2

162

BMV

5.2004-11.2006

Engine management Motronic ME

01

Touareg 3.2

3,2

162

BMV

5.2004-11.2006

Instrumentation Instrument cluster

01

Touareg 3.2

3,2

162

BMX

5.2004-11.2006

Instrumentation Instrument cluster

01

Touareg 3.2

3,2

162

BMX

5.2004-11.2006

Engine management Motronic ME

01

Touareg 3.2

3,2

162

BRJ

6.2005-5.2006

Instrumentation Instrument cluster

01

Touareg 3.2

3,2

162

BRJ

6.2005-5.2006

Engine management Motronic ME

01

Touareg 3.6 FSI

3,6

206

BHK

12.2006-5.2010

Convenience electronics Driver seat memory

42

Touareg 3.6 FSI

3,6

206

BHK

12.2006-5.2010

Driver information Sound system

42

Touareg 3.6 FSI

3,6

206

BHK

8.2005-11.2006

Instrumentation Instrument cluster

01

Touareg 3.6 FSI

3,6

206

BHK

12.2006-5.2010

Convenience electronics Passenger seat memory

42

Touareg 3.6 FSI

3,6

206

BHL

10.2005-11.2006

Engine management Motronic ME

01

Touareg 3.6 FSI

3,6

206

BHL

10.2005-11.2006

Instrumentation Instrument cluster

01

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Engine management Motronic MED

4C

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Convenience electronics Passenger seat memory

42

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Driver information Sound system

42

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Electr. energy management Battery management EBM

36

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Driver information Telephone

57

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Convenience electronics Driver seat memory

42

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Driver information TV tuner

42

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Driver information Night driving assistant

57

Touareg 3.6 FSI

3,6

206

CGRA

4.2010-

Driver information Camera Surrounding

30

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Engine management Motronic MED

4C

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Convenience electronics Driver seat memory

42

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Driver information Sound system

42

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Driver information Telephone

57

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Driver information Camera Surrounding

30

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Convenience electronics Passenger seat memory

42

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Driver information TV tuner

42

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Electr. energy management Battery management EBM

36

Touareg 3.6 FSI

3,6

183

CMTA

8.2010-

Driver information Night driving assistant

57

Touareg 4.2

4,2

228

AXQ

12.2002-11.2006

Engine management Motronic ME

01

Touareg 4.2

4,2

228

AXQ

12.2002-11.2006

Instrumentation Instrument cluster

01

Touareg 4.2

4,2

228

BHX

4.2003-11.2006

Instrumentation Instrument cluster

01

Touareg 4.2

4,2

228

BHX

4.2003-11.2006

Engine management Motronic ME

01

Touareg 4.2 FSI

4,2

257

BAR

12.2006-5.2010

Convenience electronics Passenger seat memory

42

Touareg 4.2 FSI

4,2

257

BAR

12.2006-5.2010

Driver information Sound system

42

Touareg 4.2 FSI

4,2

257

BAR

6.2006-11.2006

Instrumentation Instrument cluster

01

Touareg 4.2 FSI

4,2

257

BAR

12.2006-5.2010

Convenience electronics Driver seat memory

42

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Convenience electronics Passenger seat memory

42

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Driver information Night driving assistant

57

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Convenience electronics Driver seat memory

42

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Driver information Sound system

42

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Driver information Camera Surrounding

30

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Electr. energy management Battery management EBM

36

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Driver information Telephone

57

Touareg 4.2 FSI

4,2

265

CGNA

1.2011-

Driver information TV tuner

42

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Driver information Sound system

42

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Convenience electronics Passenger seat memory

42

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Driver information TV tuner

42

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Electr. energy management Battery management EBM

36

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Driver information Telephone

57

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Convenience electronics Driver seat memory

42

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Driver information Night driving assistant

57

Touareg 4.2 TDI

4,2

250

CKDA

1.2010-

Driver information Camera Surrounding

30

Touareg 4.9 TDI

4,9

230

BKW

11.2003-8.2005

Instrumentation Instrument cluster

01

Touareg 5.0 TDI

5

230

AYH

11.2002-11.2006

Instrumentation Instrument cluster

01

Touareg 5.0 TDI

5

230

BLE

12.2006-5.2010

Convenience electronics Passenger seat memory

42

Touareg 5.0 TDI

5

230

BLE

12.2006-5.2010

Driver information Sound system

42

Touareg 5.0 TDI

5

230

BLE

11.2004-11.2006

Instrumentation Instrument cluster

01

Touareg 5.0 TDI

5

230

BLE

12.2006-5.2010

Convenience electronics Driver seat memory

42

Touareg 5.0 TDI

5

230

BWF

12.2006-2.2009

Driver information Sound system

42

Touareg 5.0 TDI

5

230

BWF

12.2006-2.2009

Convenience electronics Passenger seat memory

42

Touareg 5.0 TDI

5

230

BWF

2.2006-11.2006

Instrumentation Instrument cluster

01

Touareg 5.0 TDI

5

230

BWF

12.2006-2.2009

Convenience electronics Driver seat memory

42

Touareg 5.0 TDI

5

258

CBWA

8.2007-5.2010

Driver information Sound system

42

Touareg 5.0 TDI

5

258

CBWA

8.2007-5.2010

Convenience electronics Passenger seat memory

42

Touareg 5.0 TDI

5

258

CBWA

8.2007-5.2010

Convenience electronics Driver seat memory

42

Touareg 6.0

6

316

BJN

12.2006-5.2010

Engine management Motronic ME

01

Touareg 6.0

6

316

BJN

12.2006-5.2010

Convenience electronics Passenger seat memory

42

Touareg 6.0

6

331

BJN

8.2004-11.2006

Engine management Motronic ME

01

Touareg 6.0

6

316

BJN

12.2006-5.2010

Driver information Sound system

42

Touareg 6.0

6

316

BJN

12.2006-5.2010

Convenience electronics Driver seat memory

42

Touareg 6.0

6

331

BJN

8.2004-11.2006

Instrumentation Instrument cluster

01

Touareg 6.0

6

331

CFRA

2.2008-5.2010

Convenience electronics Driver seat memory

42

Touareg 6.0

6

331

CFRA

2.2008-5.2010

Driver information Sound system

42

Touareg 6.0

6

331

CFRA

2.2008-5.2010

Convenience electronics Passenger seat memory

42

Touareg 6.0

6

331

CFRA

2.2008-5.2010

Engine management Motronic ME

01

Touran 1.2 TSI

1,2

77

CBZB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.2 TSI

1,2

77

CBZB

5.2010-

Driver information Telephone

57

Touran 1.2 TSI

1,2

77

CBZB

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 1.2 TSI

1,2

77

CBZB

5.2010-

Driver information TV tuner

42

Touran 1.2 TSI

1,2

77

CBZB

5.2010-

Electr. energy management Battery management EBM

36

Touran 1.4 TSI

1,4

125

BLG

11.2006-11.2008

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

125

BLG

11.2006-11.2008

Driver information Sound system

42

Touran 1.4 TSI

1,4

125

BLG

11.2006-11.2008

Diagnosis/bus systems Gateway

3C

Touran 1.4 TSI

1,4

125

BLG

11.2006-11.2008

Convenience electronics Driver seat memory

42

Touran 1.4 TSI

1,4

125

BLG

11.2006-11.2008

Driver information TV tuner

42

Touran 1.4 TSI

1,4

125

BLG

11.2006-11.2008

Engine management Motronic MED

43

Touran 1.4 TSI

1,4

125

BLG

11.2006-11.2008

Convenience electronics Passenger seat memory

42

Touran 1.4 TSI

1,4

103

BMY

11.2006-12.2008

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

103

BMY

11.2006-12.2008

Convenience electronics Passenger seat memory

42

Touran 1.4 TSI

1,4

103

BMY

2.2006-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

103

BMY

2.2006-11.2006

Driver information TV tuner

42

Touran 1.4 TSI

1,4

103

BMY

11.2006-12.2008

Driver information Sound system

42

Touran 1.4 TSI

1,4

103

BMY

11.2006-12.2008

Driver information TV tuner

42

Touran 1.4 TSI

1,4

103

BMY

2.2006-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.4 TSI

1,4

103

BMY

11.2006-12.2008

Convenience electronics Driver seat memory

42

Touran 1.4 TSI

1,4

103

BMY

11.2006-12.2008

Engine management Motronic MED

43

Touran 1.4 TSI

1,4

103

BMY

2.2006-11.2006

Driver information Sound system

42

Touran 1.4 TSI

1,4

103

BMY

2.2006-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.4 TSI

1,4

103

BMY

11.2006-12.2008

Diagnosis/bus systems Gateway

3C

Touran 1.4 TSI

1,4

103

BMY

2.2006-11.2006

Convenience electronics Driver seat memory

42

Touran 1.4 TSI

1,4

125

CAVB

11.2008-5.2010

Engine management Motronic MED

43

Touran 1.4 TSI

1,4

125

CAVB

11.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

125

CAVB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

125

CAVB

5.2010-

Electr. energy management Battery management EBM

36

Touran 1.4 TSI

1,4

125

CAVB

11.2008-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.4 TSI

1,4

125

CAVB

5.2010-

Driver information TV tuner

42

Touran 1.4 TSI

1,4

125

CAVB

5.2010-

Driver information Telephone

57

Touran 1.4 TSI

1,4

125

CAVB

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 1.4 TSI

1,4

125

CAVB

5.2010-

Engine management Motronic MED

43

Touran 1.4 TSI

1,4

103

CAVC

11.2008-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

103

CAVC

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

103

CAVC

11.2008-5.2010

Engine management Motronic MED

43

Touran 1.4 TSI

1,4

103

CAVC

11.2008-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.4 TSI

1,4

103

CAVC

5.2010-

Driver information TV tuner

42

Touran 1.4 TSI

1,4

103

CAVC

5.2010-

Driver information Telephone

57

Touran 1.4 TSI

1,4

103

CAVC

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 1.4 TSI

1,4

103

CAVC

5.2010-

Engine management Motronic MED

43

Touran 1.4 TSI

1,4

103

CAVC

5.2010-

Electr. energy management Battery management EBM

36

Touran 1.4 TSI

1,4

125

CTHB

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

125

CTHB

9.2012-

Driver information TV tuner

42

Touran 1.4 TSI

1,4

125

CTHB

9.2012-

Anti-theft device Access system/immobilizer

36

Touran 1.4 TSI

1,4

125

CTHB

9.2012-

Electr. energy management Battery management EBM

36

Touran 1.4 TSI

1,4

125

CTHB

9.2012-

Driver information Telephone

57

Touran 1.4 TSI

1,4

103

CTHC

9.2012-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI

1,4

103

CTHC

9.2012-

Driver information TV tuner

42

Touran 1.4 TSI

1,4

103

CTHC

9.2012-

Electr. energy management Battery management EBM

36

Touran 1.4 TSI

1,4

103

CTHC

9.2012-

Driver information Telephone

57

Touran 1.4 TSI

1,4

103

CTHC

9.2012-

Anti-theft device Access system/immobilizer

36

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2009-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2009-5.2010

Engine management Motronic MED

43

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2010-

Engine management Motronic MED

43

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2009-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2010-

Driver information TV tuner

42

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2010-

Electr. energy management Battery management EBM

36

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2010-

Driver information Telephone

57

Touran 1.4 TSI EcoFuel

1,4

110

CDGA

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 1.6

1,6

75

BGU

7.2003-5.2005

Convenience electronics Driver seat memory

42

Touran 1.6

1,6

75

BGU

7.2003-5.2005

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6

1,6

75

BGU

7.2003-5.2005

Convenience electronics Passenger seat memory

42

Touran 1.6

1,6

75

BGU

7.2003-5.2005

Driver information Sound system

42

Touran 1.6

1,6

75

BGU

7.2003-5.2005

Diagnosis/bus systems Gateway

3C

Touran 1.6

1,6

75

BGU

7.2003-5.2005

Driver information TV tuner

42

Touran 1.6

1,6

75

BSE

11.2006-5.2010

Driver information Sound system

42

Touran 1.6

1,6

75

BSE

11.2006-5.2010

Driver information TV tuner

42

Touran 1.6

1,6

75

BSE

6.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.6

1,6

75

BSE

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 1.6

1,6

75

BSE

6.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6

1,6

75

BSE

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.6

1,6

75

BSE

6.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 1.6

1,6

75

BSE

6.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.6

1,6

75

BSE

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6

1,6

75

BSE

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 1.6

1,6

75

BSE

6.2005-11.2006

Driver information Sound system

42

Touran 1.6

1,6

75

BSE

6.2005-11.2006

Driver information TV tuner

42

Touran 1.6

1,6

75

BSF

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 1.6

1,6

75

BSF

6.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6

1,6

75

BSF

6.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 1.6

1,6

75

BSF

6.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.6

1,6

75

BSF

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 1.6

1,6

75

BSF

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.6

1,6

75

BSF

6.2005-11.2006

Driver information TV tuner

42

Touran 1.6

1,6

75

BSF

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6

1,6

75

BSF

11.2006-5.2010

Driver information Sound system

42

Touran 1.6

1,6

75

BSF

11.2006-5.2010

Driver information TV tuner

42

Touran 1.6

1,6

75

BSF

6.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.6

1,6

75

BSF

6.2005-11.2006

Driver information Sound system

42

Touran 1.6 FSI

1,6

85

BAG

2.2003-5.2004

Diagnosis/bus systems Gateway

3C

Touran 1.6 FSI

1,6

85

BAG

2.2003-5.2004

Convenience electronics Passenger seat memory

42

Touran 1.6 FSI

1,6

85

BAG

2.2003-5.2004

Driver information Sound system

42

Touran 1.6 FSI

1,6

85

BAG

2.2003-5.2004

Driver information TV tuner

42

Touran 1.6 FSI

1,6

85

BAG

2.2003-5.2004

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6 FSI

1,6

85

BAG

2.2003-5.2004

Convenience electronics Driver seat memory

42

Touran 1.6 FSI

1,6

85

BLF

11.2006-1.2007

Convenience electronics Driver seat memory

42

Touran 1.6 FSI

1,6

85

BLF

11.2006-1.2007

Diagnosis/bus systems Gateway

3C

Touran 1.6 FSI

1,6

85

BLF

2.2005-11.2006

Driver information TV tuner

42

Touran 1.6 FSI

1,6

85

BLF

11.2006-1.2007

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6 FSI

1,6

85

BLF

2.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.6 FSI

1,6

85

BLF

11.2006-1.2007

Convenience electronics Passenger seat memory

42

Touran 1.6 FSI

1,6

85

BLF

11.2006-1.2007

Driver information Sound system

42

Touran 1.6 FSI

1,6

85

BLF

2.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 1.6 FSI

1,6

85

BLF

2.2005-11.2006

Driver information Sound system

42

Touran 1.6 FSI

1,6

85

BLF

11.2006-1.2007

Driver information TV tuner

42

Touran 1.6 FSI

1,6

85

BLF

2.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6 FSI

1,6

85

BLF

2.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.6 FSI

1,6

85

BLP

5.2004-5.2005

Convenience electronics Passenger seat memory

42

Touran 1.6 FSI

1,6

85

BLP

5.2004-5.2005

Driver information TV tuner

42

Touran 1.6 FSI

1,6

85

BLP

5.2004-5.2005

Driver information Sound system

42

Touran 1.6 FSI

1,6

85

BLP

5.2004-5.2005

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6 FSI

1,6

85

BLP

5.2004-5.2005

Convenience electronics Driver seat memory

42

Touran 1.6 FSI

1,6

85

BLP

5.2004-5.2005

Diagnosis/bus systems Gateway

3C

Touran 1.6 TDI

1,6

66

CAYB

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6 TDI

1,6

66

CAYB

5.2010-

Electr. energy management Battery management EBM

36

Touran 1.6 TDI

1,6

66

CAYB

5.2010-

Engine management EDC Simos PCR 2

4C

Touran 1.6 TDI

1,6

66

CAYB

5.2010-

Driver information Telephone

57

Touran 1.6 TDI

1,6

66

CAYB

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 1.6 TDI

1,6

66

CAYB

5.2010-

Driver information TV tuner

42

Touran 1.6 TDI

1,6

77

CAYC

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.6 TDI

1,6

77

CAYC

5.2010-

Driver information TV tuner

42

Touran 1.6 TDI

1,6

77

CAYC

5.2010-

Electr. energy management Battery management EBM

36

Touran 1.6 TDI

1,6

77

CAYC

5.2010-

Engine management EDC Simos PCR 2

4C

Touran 1.6 TDI

1,6

77

CAYC

5.2010-

Driver information Telephone

57

Touran 1.6 TDI

1,6

77

CAYC

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 1.8i Turbo

1,8

110

BPL

1.2004-

Convenience electronics Passenger seat memory

42

Touran 1.8i Turbo

1,8

110

BPL

1.2004-

Driver information Sound system

42

Touran 1.8i Turbo

1,8

110

BPL

1.2004-

Driver information TV tuner

42

Touran 1.8i Turbo

1,8

110

BPL

1.2004-

Convenience electronics Driver seat memory

42

Touran 1.8i Turbo

1,8

110

BPL

1.2004-

Diagnosis/bus systems Gateway

3C

Touran 1.8i Turbo

1,8

110

BPL

1.2004-

Engine management Motronic ME

01

Touran 1.8i Turbo

1,8

110

CFU

1.2008-

Engine management Motronic ME

01

Touran 1.9 TDI

1,9

74

AVQ

2.2003-5.2004

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

74

AVQ

2.2003-5.2004

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

74

AVQ

2.2003-5.2004

Driver information TV tuner

42

Touran 1.9 TDI

1,9

74

AVQ

2.2003-5.2004

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

74

AVQ

2.2003-5.2004

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

74

AVQ

2.2003-5.2004

Driver information Sound system

42

Touran 1.9 TDI

1,9

77

BKC

8.2003-2.2006

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

77

BKC

8.2003-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

77

BKC

8.2003-2.2006

Driver information Sound system

42

Touran 1.9 TDI

1,9

77

BKC

8.2003-2.2006

Driver information TV tuner

42

Touran 1.9 TDI

1,9

77

BKC

8.2003-2.2006

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

77

BKC

8.2003-2.2006

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

77

BLS

11.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

77

BLS

11.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

77

BLS

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

77

BLS

11.2005-11.2006

Driver information Sound system

42

Touran 1.9 TDI

1,9

77

BLS

11.2005-11.2006

Driver information TV tuner

42

Touran 1.9 TDI

1,9

77

BLS

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

77

BLS

11.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

77

BLS

11.2006-5.2010

Driver information Sound system

42

Touran 1.9 TDI

1,9

77

BLS

11.2006-5.2010

Driver information TV tuner

42

Touran 1.9 TDI

1,9

77

BLS

11.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

77

BLS

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

77

BLS

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

66

BRU

6.2005-2.2006

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

66

BRU

6.2005-2.2006

Driver information TV tuner

42

Touran 1.9 TDI

1,9

66

BRU

6.2005-2.2006

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

66

BRU

6.2005-2.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

66

BRU

6.2005-2.2006

Driver information Sound system

42

Touran 1.9 TDI

1,9

66

BRU

6.2005-2.2006

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

77

BXE

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

77

BXE

11.2006-5.2010

Driver information Sound system

42

Touran 1.9 TDI

1,9

77

BXE

2.2006-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

77

BXE

2.2006-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

77

BXE

11.2006-5.2010

Driver information TV tuner

42

Touran 1.9 TDI

1,9

77

BXE

2.2006-11.2006

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

77

BXE

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

77

BXE

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

77

BXE

2.2006-11.2006

Driver information Sound system

42

Touran 1.9 TDI

1,9

77

BXE

2.2006-11.2006

Driver information TV tuner

42

Touran 1.9 TDI

1,9

77

BXE

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

77

BXE

2.2006-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

66

BXF

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

66

BXF

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

66

BXF

2.2006-11.2006

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

66

BXF

2.2006-11.2006

Driver information Sound system

42

Touran 1.9 TDI

1,9

66

BXF

2.2006-11.2006

Driver information TV tuner

42

Touran 1.9 TDI

1,9

66

BXF

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

66

BXF

2.2006-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

66

BXF

2.2006-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

66

BXF

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

66

BXF

11.2006-5.2010

Driver information Sound system

42

Touran 1.9 TDI

1,9

66

BXF

11.2006-5.2010

Driver information TV tuner

42

Touran 1.9 TDI

1,9

66

BXF

2.2006-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

66

BXJ

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

66

BXJ

11.2006-5.2010

Driver information TV tuner

42

Touran 1.9 TDI

1,9

66

BXJ

7.2006-11.2006

Convenience electronics Passenger seat memory

42

Touran 1.9 TDI

1,9

66

BXJ

7.2006-11.2006

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

66

BXJ

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 1.9 TDI

1,9

66

BXJ

11.2006-5.2010

Driver information Sound system

42

Touran 1.9 TDI

1,9

66

BXJ

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 1.9 TDI

1,9

66

BXJ

7.2006-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

66

BXJ

7.2006-11.2006

Driver information Sound system

42

Touran 1.9 TDI

1,9

66

BXJ

7.2006-11.2006

Driver information TV tuner

42

Touran 1.9 TDI

1,9

66

BXJ

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 1.9 TDI

1,9

66

BXJ

7.2006-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 EcoFuel

2

80

BSX

11.2006-5.2010

Engine management Motronic ME

01

Touran 2.0 EcoFuel

2

80

BSX

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 2.0 EcoFuel

2

80

BSX

2.2006-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 EcoFuel

2

80

BSX

2.2006-11.2006

Diagnosis/bus systems Gateway

3C

Touran 2.0 EcoFuel

2

80

BSX

11.2006-5.2010

Driver information TV tuner

42

Touran 2.0 EcoFuel

2

80

BSX

2.2006-11.2006

Engine management Motronic ME

01

Touran 2.0 EcoFuel

2

80

BSX

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 2.0 EcoFuel

2

80

BSX

2.2006-11.2006

Convenience electronics Passenger seat memory

42

Touran 2.0 EcoFuel

2

80

BSX

2.2006-11.2006

Driver information Sound system

42

Touran 2.0 EcoFuel

2

80

BSX

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 EcoFuel

2

80

BSX

11.2006-5.2010

Driver information Sound system

42

Touran 2.0 EcoFuel

2

80

BSX

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 2.0 EcoFuel

2

80

BSX

2.2006-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 EcoFuel

2

80

BSX

2.2006-11.2006

Driver information TV tuner

42

Touran 2.0 FSI

2

110

AXW

10.2003-5.2004

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

AXW

10.2003-5.2004

Driver information Sound system

42

Touran 2.0 FSI

2

110

AXW

10.2003-5.2004

Driver information TV tuner

42

Touran 2.0 FSI

2

110

AXW

10.2003-5.2004

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

AXW

10.2003-5.2004

Convenience electronics Driver seat memory

42

Touran 2.0 FSI

2

110

AXW

10.2003-5.2004

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BLR

2.2005-11.2005

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

BLR

2.2005-11.2005

Driver information Sound system

42

Touran 2.0 FSI

2

110

BLR

2.2005-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

BLR

2.2005-11.2005

Convenience electronics Driver seat memory

42

Touran 2.0 FSI

2

110

BLR

2.2005-11.2005

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BLR

2.2005-11.2005

Driver information TV tuner

42

Touran 2.0 FSI

2

110

BLX

5.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

BLX

5.2004-11.2005

Driver information Sound system

42

Touran 2.0 FSI

2

110

BLX

5.2004-11.2005

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BLX

5.2004-11.2005

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

BLX

5.2004-11.2005

Driver information TV tuner

42

Touran 2.0 FSI

2

110

BLX

5.2004-11.2005

Convenience electronics Driver seat memory

42

Touran 2.0 FSI

2

110

BLY

5.2004-11.2005

Driver information Sound system

42

Touran 2.0 FSI

2

110

BLY

5.2004-11.2005

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BLY

5.2004-11.2005

Convenience electronics Driver seat memory

42

Touran 2.0 FSI

2

110

BLY

5.2004-11.2005

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

BLY

5.2004-11.2005

Driver information TV tuner

42

Touran 2.0 FSI

2

110

BLY

5.2004-11.2005

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

BVY

11.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

BVY

11.2005-11.2006

Driver information Sound system

42

Touran 2.0 FSI

2

110

BVY

11.2006-1.2007

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

BVY

11.2006-1.2007

Convenience electronics Driver seat memory

42

Touran 2.0 FSI

2

110

BVY

11.2006-1.2007

Driver information Sound system

42

Touran 2.0 FSI

2

110

BVY

11.2006-1.2007

Driver information TV tuner

42

Touran 2.0 FSI

2

110

BVY

11.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

BVY

11.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 FSI

2

110

BVY

11.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BVY

11.2006-1.2007

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

BVY

11.2005-11.2006

Driver information TV tuner

42

Touran 2.0 FSI

2

110

BVY

11.2006-1.2007

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BVZ

11.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

BVZ

11.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 FSI

2

110

BVZ

11.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BVZ

11.2006-1.2007

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 FSI

2

110

BVZ

11.2006-1.2007

Driver information Sound system

42

Touran 2.0 FSI

2

110

BVZ

11.2006-1.2007

Driver information TV tuner

42

Touran 2.0 FSI

2

110

BVZ

11.2005-11.2006

Driver information Sound system

42

Touran 2.0 FSI

2

110

BVZ

11.2005-11.2006

Driver information TV tuner

42

Touran 2.0 FSI

2

110

BVZ

11.2006-1.2007

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

BVZ

11.2006-1.2007

Diagnosis/bus systems Gateway

3C

Touran 2.0 FSI

2

110

BVZ

11.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 2.0 FSI

2

110

BVZ

11.2006-1.2007

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

100

AZV

11.2006-5.2010

Driver information TV tuner

42

Touran 2.0 TDI

2

100

AZV

2.2003-11.2006

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

100

AZV

2.2003-11.2006

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

100

AZV

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

100

AZV

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

100

AZV

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

100

AZV

2.2003-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

100

AZV

2.2003-11.2006

Driver information Sound system

42

Touran 2.0 TDI

2

100

AZV

2.2003-11.2006

Driver information TV tuner

42

Touran 2.0 TDI

2

100

AZV

11.2006-5.2010

Driver information Sound system

42

Touran 2.0 TDI

2

100

AZV

2.2003-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

100

AZV

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

103

BKD

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

103

BKD

11.2006-5.2010

Driver information TV tuner

42

Touran 2.0 TDI

2

103

BKD

8.2003-11.2006

Driver information Sound system

42

Touran 2.0 TDI

2

103

BKD

8.2003-11.2006

Driver information TV tuner

42

Touran 2.0 TDI

2

103

BKD

8.2003-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

103

BKD

8.2003-11.2006

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

103

BKD

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

103

BKD

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

103

BKD

11.2006-5.2010

Driver information Sound system

42

Touran 2.0 TDI

2

103

BKD

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

103

BKD

8.2003-11.2006

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

103

BKD

8.2003-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

103

BMM

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

103

BMM

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

103

BMM

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

103

BMM

6.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

103

BMM

6.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

103

BMM

11.2006-5.2010

Driver information TV tuner

42

Touran 2.0 TDI

2

103

BMM

6.2005-11.2006

Driver information Sound system

42

Touran 2.0 TDI

2

103

BMM

6.2005-11.2006

Driver information TV tuner

42

Touran 2.0 TDI

2

103

BMM

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

103

BMM

11.2006-5.2010

Driver information Sound system

42

Touran 2.0 TDI

2

103

BMM

6.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

103

BMM

6.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

125

BMN

11.2005-11.2006

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

125

BMN

11.2005-11.2006

Driver information Sound system

42

Touran 2.0 TDI

2

125

BMN

11.2005-11.2006

Driver information TV tuner

42

Touran 2.0 TDI

2

125

BMN

11.2006-5.2010

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

125

BMN

11.2006-5.2010

Driver information Sound system

42

Touran 2.0 TDI

2

125

BMN

11.2005-11.2006

Convenience electronics Passenger seat memory

42

Touran 2.0 TDI

2

125

BMN

11.2005-11.2006

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

125

BMN

11.2006-5.2010

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

125

BMN

11.2006-5.2010

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

125

BMN

11.2006-5.2010

Diagnosis/bus systems Gateway

3C

Touran 2.0 TDI

2

125

BMN

11.2005-11.2006

Convenience electronics Driver seat memory

42

Touran 2.0 TDI

2

125

BMN

11.2006-5.2010

Driver information TV tuner

42

Touran 2.0 TDI

2

103

CFHC

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

103

CFHC

5.2010-

Driver information TV tuner

42

Touran 2.0 TDI

2

103

CFHC

5.2010-

Electr. energy management Battery management EBM

36

Touran 2.0 TDI

2

103

CFHC

5.2010-

Driver information Telephone

57

Touran 2.0 TDI

2

103

CFHC

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 2.0 TDI

2

81

CFHF

4.2013-

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

81

CFHF

4.2013-

Driver information TV tuner

42

Touran 2.0 TDI

2

81

CFHF

4.2013-

Driver information Telephone

57

Touran 2.0 TDI

2

81

CFHF

4.2013-

Electr. energy management Battery management EBM

36

Touran 2.0 TDI

2

81

CFHF

4.2013-

Anti-theft device Access system/immobilizer

36

Touran 2.0 TDI

2

125

CFJA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

125

CFJA

5.2010-

Driver information TV tuner

42

Touran 2.0 TDI

2

125

CFJA

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 2.0 TDI

2

125

CFJA

5.2010-

Electr. energy management Battery management EBM

36

Touran 2.0 TDI

2

125

CFJA

5.2010-

Driver information Telephone

57

Touran 2.0 TDI

2

130

CFJB

1.2013-

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

130

CFJB

1.2013-

Anti-theft device Access system/immobilizer

36

Touran 2.0 TDI

2

130

CFJB

1.2013-

Electr. energy management Battery management EBM

36

Touran 2.0 TDI

2

130

CFJB

1.2013-

Driver information TV tuner

42

Touran 2.0 TDI

2

130

CFJB

1.2013-

Driver information Telephone

57

Touran 2.0 TDI

2

81

CLCA

5.2010-

Electr. energy management Battery management EBM

36

Touran 2.0 TDI

2

81

CLCA

5.2010-

Transmission control Twin clutch transmission, 6 speed

31

Touran 2.0 TDI

2

81

CLCA

5.2010-

Anti-theft device Access system/immobilizer

36

Touran 2.0 TDI

2

81

CLCA

5.2010-

Driver information TV tuner

42

Touran 2.0 TDI

2

81

CLCA

5.2010-

Driver information Telephone

57

Touran 2.0i

2

85

BJZ

11.2004-

Engine management Motronic ME

01

Touran 2.0i

2

85

BJZ

11.2004-

Convenience electronics Passenger seat memory

42

Touran 2.0i

2

85

BJZ

11.2004-

Driver information TV tuner

42

Touran 2.0i

2

85

BJZ

11.2004-

Convenience electronics Driver seat memory

42

Touran 2.0i

2

85

BJZ

11.2004-

Driver information Sound system

42

Touran 2.0i

2

85

BJZ

11.2004-

Diagnosis/bus systems Gateway

3C

up! 1.0

1

44

CHYA

12.2011-

Anti-theft device Access system/immobilizer

36

up! 1.0

1

44

CHYA

12.2011-

Convenience electronics Actuator for external noise

57

up! 1.0

1

44

CHYA

12.2011-

Electr. energy management Battery management EBM

36

up! 1.0

1

55

CHYB

12.2011-

Electr. energy management Battery management EBM

36

up! 1.0

1

55

CHYB

12.2011-

Anti-theft device Access system/immobilizer

36

up! 1.0

1

55

CHYB

12.2011-

Convenience electronics Actuator for external noise

57

up! 1.0

1

50

CPGA

11.2012-

Convenience electronics Actuator for external noise

57

up! 1.0

1

50

CPGA

11.2012-

Electr. energy management Battery management EBM

36

up! 1.0

1

50

CPGA

11.2012-

Anti-theft device Access system/immobilizer

36

up! 1.0

1

55

CWRA

2.2014-

Anti-theft device Access system/immobilizer

36

up! 1.0

1

55

CWRA

2.2014-

Convenience electronics Actuator for external noise

57

up! 1.0

1

55

CWRA

2.2014-

Electr. energy management Battery management EBM

36

up! 1.0 Flex

1

55

CSE...

2.2014-

Convenience electronics Actuator for external noise

57

up! 1.0 Flex

1

55

CSE...

2.2014-

Electr. energy management Battery management EBM

36

up! 1.0 Flex

1

55

CSE...

2.2014-

Anti-theft device Access system/immobilizer

36

Vento 1.6 D

1,6

77

CLNC

9.2010-

Engine management EDC Simos PCR 2

4C

Vento 1.6 i

1,6

77

CLSC

9.2010-

Engine management Motronic ME

01

Vento 2.0i

2

85

ADC

8.1996-

Engine management Motronic ME

01

Voyage 1.0 Total Flex

1

53

CCNA

10.2008-7.2012

Service Service display

01

Voyage 1.0 Total Flex

1

53

CCNA

10.2008-7.2012

Engine management Marelli

57

Voyage 1.0 Total Flex

1

53

CPBA

8.2012-

Engine management Marelli

57

Voyage 1.6 I Motion Total Flex

1,6

74

CCRA

1.2010-7.2012

Engine management Motronic ME

01

Voyage 1.6 I-Motion Total Flex

1,6

74

CCRA

8.2012-

Engine management Marelli

57

Voyage 1.6 I-Motion Total Flex

1,6

74

CCRA

8.2012-

Engine management Motronic ME

01

Voyage 1.6 I-Motion Total Flex

1,6

74

CCRA

8.2012-

Service Service display

01

Voyage 1.6 Total Flex

1,6

74

CCRA

10.2008-7.2012

Engine management Motronic ME

01

Voyage 1.6 Total Flex

1,6

74

CCRA

8.2012-

Engine management Motronic ME

01

Voyage 1.6 Total Flex

1,6

74

CCRA

10.2008-7.2012

Service Service display

01

Voyage NF 1.6

1,6

74

CCRA

10.2008-

Engine management Motronic ME

01


DVD 2014/3:PKW:ACURA:CL 2.2

ACURA CL 2.2

CL 2.2 | 2,2 | 108 | F22B1 | 9.1996-8.1997 | Engine management PGM-Fi | 01
CL 2.2 | 2,2 | 108 | F22B1 | 9.1996-8.1997 | Airbag AB | 30
CL 2.2 | 2,2 | 108 | F22B1 | 9.1996-8.1997 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:ACURA:CL 2.3

ACURA CL 2.3

CL 2.3 | 2,3 | 112 | F23A1 | 9.1997-8.1999 | Engine management PGM-Fi | 01
CL 2.3 | 2,3 | 112 | F23A1 | 9.1997-8.1999 | Airbag AB | 30
CL 2.3 | 2,3 | 112 | F23A1 | 9.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 01
CL 2.3 | 2,3 | 112 | F23A1 | 9.1997-8.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ACURA:CL 3.0

ACURA CL 3.0

CL 3.0 | 3 | 149 | J30A1 | 9.1996-8.1999 | Airbag AB | 30
CL 3.0 | 3 | 149 | J30A1 | 9.1996-8.1999 | Transmission control 4/5-speed automatic transmission | 01
CL 3.0 | 3 | 149 | J30A1 | 9.1996-8.1999 | Engine management PGM-Fi | 01
CL 3.0 | 3 | 149 | J30A1 | 9.1996-8.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ACURA:CL 3.2

ACURA CL 3.2

CL 3.2 | 3,2 | 168 | J32A1 | 9.2000-8.2003 | Engine management PGM-Fi | 01
CL 3.2 | 3,2 | 168 | J32A1 | 9.2000-8.2003 | Airbag AB | 30
CL 3.2 | 3,2 | 168 | J32A1 | 9.2000-8.2003 | Traction control system ABS/ASR | 47
CL 3.2 | 3,2 | 168 | J32A1 | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 01
CL 3.2 | 3,2 | 194 | J32A2 | 9.2000-8.2003 | Airbag AB | 30
CL 3.2 | 3,2 | 194 | J32A2 | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 01
CL 3.2 | 3,2 | 194 | J32A2 | 9.2000-8.2003 | Engine management PGM-Fi | 01
CL 3.2 | 3,2 | 194 | J32A2 | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:ACURA:Integra 1.8i 16V

ACURA Integra 1.8i 16V

Integra 1.8i 16V | 1,8 | 106 | B18B1 | 9.1993-12.2001 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:ACURA:RSX 2.0

ACURA RSX 2.0

RSX 2.0 | 2 | 149 | K20A2 | 9.2001-8.2004 | Airbag AB | 30
RSX 2.0 | 2 | 149 | K20A2 | 9.2001-8.2004 | Engine management PGM-Fi | 42
RSX 2.0 | 2 | 149 | K20A2 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
RSX 2.0 | 2 | 119 | K20A3 | 9.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 42
RSX 2.0 | 2 | 119 | K20A3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
RSX 2.0 | 2 | 119 | K20A3 | 9.2001-8.2006 | Engine management PGM-Fi | 42
RSX 2.0 | 2 | 119 | K20A3 | 9.2001-8.2006 | Airbag AB | 30
RSX 2.0 | 2 | 157 | K20Z1 | 9.2004-8.2006 | Engine management PGM-Fi | 42
RSX 2.0 | 2 | 157 | K20Z1 | 9.2004-8.2006 | Running gear/steering Electric power steering | 30
RSX 2.0 | 2 | 157 | K20Z1 | 9.2004-8.2006 | Airbag AB | 30
RSX 2.0 | 2 | 157 | K20Z1 | 9.2004-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ACURA:TL 2.5i

ACURA TL 2.5i

TL 2.5i | 2,5 | 131 | G25A4 | 9.1994-8.1998 | Engine management PGM-Fi | 01
TL 2.5i | 2,5 | 131 | G25A4 | 9.1994-8.1998 | Airbag AB | 30
TL 2.5i | 2,5 | 131 | G25A4 | 9.1994-8.1998 | Anti-lock braking system ABS | 42
TL 2.5i | 2,5 | 131 | G25A4 | 9.1994-8.1998 | Transmission control 4/5-speed automatic transmission | 01
TL 2.5i | 2,5 | 131 | G25A4 | 9.1994-8.1998 | Airbag AB | 30


DVD 2014/3:PKW:ACURA:TL 3.2

ACURA TL 3.2

TL 3.2 | 3,2 | 168 | J32A1 | 9.1998-8.2003 | Traction control system ABS/ASR | 47
TL 3.2 | 3,2 | 168 | J32A1 | 9.1998-8.2003 | Airbag AB | 30
TL 3.2 | 3,2 | 168 | J32A1 | 9.1998-8.2003 | Transmission control 4/5-speed automatic transmission | 01
TL 3.2 | 3,2 | 168 | J32A1 | 9.1998-8.2003 | Engine management PGM-Fi | 01
TL 3.2 | 3,2 | 168 | J32A1 | 9.1998-8.2003 | Airbag AB | 30
TL 3.2 | 3,2 | 168 | J32A1 | 9.1998-8.2003 | Engine management PGM-Fi | 42
TL 3.2 | 3,2 | 194 | J32A2 | 9.2001-8.2003 | Engine management PGM-Fi | 01
TL 3.2 | 3,2 | 194 | J32A2 | 9.2001-8.2003 | Transmission control 4/5-speed automatic transmission | 01
TL 3.2 | 3,2 | 194 | J32A2 | 9.2001-8.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
TL 3.2 | 3,2 | 194 | J32A2 | 9.2001-8.2003 | Driving safety system ESP Electronic stability program ESP | 42
TL 3.2 | 3,2 | 194 | J32A2 | 9.2001-8.2003 | Airbag AB | 30
TL 3.2 | 3,2 | 194 | J32A2 | 9.2001-8.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Central locking CL | 42
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Engine management PGM-Fi | 42
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 4D
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Instrumentation Instrument cluster | 47
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Driver information Info display | 42
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Wiper system Wiper control | 42
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Transmission control RAT | 60
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Diagnosis/bus systems Gateway | 2C
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Airbag AB | 30
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Convenience electronics Electric window lifter | 42
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Engine management PGM-Fi | 5A
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 42
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Convenience electronics Seat/mirror control | 42
TL 3.2 | 3,2 | 201 | J32A3 | 9.2003-8.2008 | Lighting Light function | 42


DVD 2014/3:PKW:ACURA:TL 3.2i

ACURA TL 3.2i

TL 3.2i | 3,2 | 149 | C32A6 | 9.1995-8.1998 | Engine management PGM-Fi | 01
TL 3.2i | 3,2 | 149 | C32A6 | 9.1995-8.1998 | Traction control system ABS/ASR | 47
TL 3.2i | 3,2 | 149 | C32A6 | 9.1995-8.1998 | Airbag AB | 30
TL 3.2i | 3,2 | 149 | C32A6 | 9.1995-8.1998 | Transmission control 4/5-speed automatic transmission | 01
TL 3.2i | 3,2 | 149 | C32A6 | 9.1995-8.1998 | Airbag AB | 30
TL 3.2i | 3,2 | 149 | C32A6 | 9.1995-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ACURA:TSX 2.4

ACURA TSX 2.4

TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Diagnosis/bus systems Gateway | 2C
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 4D
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Airbag AB | 30
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Engine management PGM-Fi | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Convenience electronics Electric window lifter | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Driver information Info display | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Driver information Emergency call system | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Driver information Satellite receiver | 30
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Transmission control RAT | 60
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Instrumentation Instrument cluster | 47
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Central locking CL | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Engine management PGM-Fi | 5A
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Convenience electronics Door control | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Convenience electronics Seat/mirror control | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Wiper system Wiper control | 42
TSX 2.4 | 2,4 | 153 | K24A2 | 9.2003-8.2008 | Lighting Light function | 42
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Diagnosis/bus systems Gateway | 2C
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Airbag AB | 57
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Convenience electronics Electric window lifter | 42
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Transmission control RAT | 60
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Instrumentation Instrument cluster | 47
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Engine management PGM-Fi | 5A
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Convenience electronics Seat/mirror control | 42
TSX 2.4 | 2,4 | 150 | K24Z3 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:AGRALE-DEUTZ:Marrua 2.8 TDi

AGRALE-DEUTZ Marrua 2.8 TDi

Marrua 2.8 TDi | 2,8 | 103 | 4.07 TCE | 7.2006- | Engine management EDC 16C | 4B


DVD 2014/3:PKW:ALFA ROMEO:Brera 2.2 JTS

ALFA ROMEO Brera 2.2 JTS

Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Heater/air conditioner Automatic A/C | 57
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Engine management Motronic MED | 45
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Lighting Litronic (Master) | 57
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Vehicle configuration Configuration alignment | 01
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Instrumentation Instrument cluster | 57
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Driver information Audio / telematics | 4B
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Service Service display | 01
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Central electronics ZE | 4B
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Convenience electronics Front left door control unit | 42
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Driver information Audio / telematics | 42
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Parking aid Park Distance Control (PDC) | 36
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Transmission control Selespeed CFC | 57
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Driver information Monitor | 57
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Lighting Litronic (Slave) | 30
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Airbag AB | 42
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Anti-lock braking system ABS | 4F
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Convenience electronics Front passenger side seat control unit | 42
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Convenience electronics Electronic ignition lock EZS | 57
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Driver information Audio / telematics | 40
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Convenience electronics Driver side seat control unit | 42
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Convenience electronics Steering interlock | 30
Brera 2.2 JTS | 2,2 | 136 | 939 A5.000 | 1.2006- | Convenience electronics Front right door control unit | 42


DVD 2014/3:PKW:ALFA ROMEO:Brera 2.4 JTDM 20V

ALFA ROMEO Brera 2.4 JTDM 20V

Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Parking aid Park Distance Control (PDC) | 36
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Convenience electronics Electronic ignition lock EZS | 57
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Driver information Monitor | 57
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Vehicle configuration Configuration alignment | 01
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Transmission control AISIN | 57
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Anti-lock braking system ABS | 4F
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Convenience electronics Front passenger side seat control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Central electronics ZE | 4B
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Lighting Litronic (Slave) | 30
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Convenience electronics Driver side seat control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Convenience electronics Front right door control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Heater/air conditioner Automatic A/C | 57
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Engine management EDC 16 C 39 | 4B
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Lighting Litronic (Master) | 57
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Service Service display | 33
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Instrumentation Instrument cluster | 57
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Driver information Audio / telematics | 4B
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Convenience electronics Steering interlock | 30
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Driver information Audio / telematics | 40
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Airbag AB | 42
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Convenience electronics Front left door control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 4.2006- | Driver information Audio / telematics | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Driver information Audio / telematics | 40
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Lighting Litronic (Slave) | 30
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Service Service display | 33
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Convenience electronics Front passenger side seat control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Convenience electronics Front left door control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Driver information Audio / telematics | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Heater/air conditioner Automatic A/C | 57
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Driver information Monitor | 57
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Airbag AB | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Anti-lock braking system ABS | 4F
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Convenience electronics Steering interlock | 30
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Engine management EDC 16 C 39 | 4B
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Vehicle configuration Configuration alignment | 01
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Transmission control AISIN | 57
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Convenience electronics Driver side seat control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Central electronics ZE | 4B
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Convenience electronics Front right door control unit | 42
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Parking aid Park Distance Control (PDC) | 36
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Convenience electronics Electronic ignition lock EZS | 57
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Lighting Litronic (Master) | 57
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Instrumentation Instrument cluster | 57
Brera 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 5.2007- | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:ALFA ROMEO:Brera 3.2 JTS 24V Q4

ALFA ROMEO Brera 3.2 JTS 24V Q4

Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Parking aid Park Distance Control (PDC) | 36
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Driver information Monitor | 57
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Transmission control AISIN | 57
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Anti-lock braking system ABS | 4F
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Convenience electronics Driver side seat control unit | 42
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Central electronics ZE | 4B
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Convenience electronics Front left door control unit | 42
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Heater/air conditioner Automatic A/C | 57
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Lighting Litronic (Master) | 57
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Vehicle configuration Configuration alignment | 01
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Convenience electronics Front passenger side seat control unit | 42
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Convenience electronics Electronic ignition lock EZS | 57
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Driver information Audio / telematics | 40
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Lighting Litronic (Slave) | 30
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Instrumentation Instrument cluster | 57
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Driver information Audio / telematics | 4B
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Convenience electronics Steering interlock | 30
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Convenience electronics Front right door control unit | 42
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Engine management Motronic MED | 45
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Service Service display | 01
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Airbag AB | 42
Brera 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 1.2006- | Driver information Audio / telematics | 42


DVD 2014/3:PKW:ALFA ROMEO:GT 1.8 TS

ALFA ROMEO GT 1.8 TS

GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Lighting Litronic (Master) | 43
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Driver information Audio / telematics | 40
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Instrumentation Instrument cluster | 49
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Traction control system ABS/ASR | 42
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Vehicle configuration Configuration alignment | 01
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Traction control system ABS/ASR | 64
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Anti-lock braking system ABS | 42
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Lighting Litronic (Slave) | 30
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Engine management Motronic ME | 45
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Service Service display | 01
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Anti-lock braking system ABS | 63
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Central electronics ZE | 4B
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Airbag AB Siemens | 77
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Driver information Audio / telematics | 4B
GT 1.8 TS | 1,8 | 103 | AR32205 | 10.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:ALFA ROMEO:GT 1.9 JTD 16V

ALFA ROMEO GT 1.9 JTD 16V

GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Lighting Litronic (Master) | 43
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Driver information Audio / telematics | 40
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Vehicle configuration Configuration alignment | 01
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Airbag AB Siemens | 77
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Driving safety system ESP Electronic stability program ESP | 65
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Anti-lock braking system ABS | 63
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Lighting Litronic (Master) | 43
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Engine management EDC 16 | 4B
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Engine management CR/EDC | 42
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Heater/air conditioner Automatic A/C | 42
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Traction control system ABS/ASR | 42
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Driver information Audio / telematics | 4B
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Central electronics ZE | 4B
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Airbag AB Siemens | 77
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Traction control system ABS/ASR | 64
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Anti-lock braking system ABS | 42
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Lighting Litronic (Slave) | 30
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Central electronics ZE | 4B
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Engine management EDC 16 C 39 | 4B
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Service Service display | 33
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Instrumentation Instrument cluster | 49
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Heater/air conditioner Automatic A/C | 42
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Lighting Litronic (Slave) | 30
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Driver information Audio / telematics | 40
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Service Service display | 33
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Instrumentation Instrument cluster | 49
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Anti-lock braking system ABS | 63
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Traction control system ABS/ASR | 64
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 1.2004- | Driving safety system ESP Electronic stability program ESP | 64
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Vehicle configuration Configuration alignment | 01
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 65
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Driver information Audio / telematics | 4B
GT 1.9 JTD 16V | 1,9 | 110 | 937A5000 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Central electronics ZE | 4B
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Vehicle configuration Configuration alignment | 01
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Airbag AB Siemens | 77
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Heater/air conditioner Automatic A/C | 42
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 64
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Driver information Audio / telematics | 40
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Driver information Audio / telematics | 4B
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Lighting Litronic (Master) | 43
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Engine management EDC 16 C 39 | 4B
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Service Service display | 33
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Instrumentation Instrument cluster | 49
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Traction control system ABS/ASR | 64
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Lighting Litronic (Slave) | 30
GT 1.9 JTD 16V | 1,9 | 125 | 937A6000 | 10.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:ALFA ROMEO:GT 2.0 JTS

ALFA ROMEO GT 2.0 JTS

GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Driver information Audio / telematics | 40
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Transmission control Selespeed CFC | 57
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Instrumentation Instrument cluster | 49
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Anti-lock braking system ABS | 42
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Lighting Litronic (Master) | 43
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Engine management Motronic MED | 45
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Anti-lock braking system ABS | 63
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Traction control system ABS/ASR | 42
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Service Service display | 01
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Airbag AB Siemens | 77
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Driver information Audio / telematics | 4B
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Lighting Litronic (Slave) | 30
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Central electronics ZE | 4B
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Vehicle configuration Configuration alignment | 01
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Traction control system ABS/ASR | 64
GT 2.0 JTS | 2 | 119 | 932A2000 | 10.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Lighting Litronic (Master) | 43
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Driver information Audio / telematics | 40
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Transmission control Selespeed CFC | 57
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Heater/air conditioner Automatic A/C | 42
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Traction control system ABS/ASR | 42
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Vehicle configuration Configuration alignment | 01
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 65
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Driver information Audio / telematics | 4B
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Lighting Litronic (Slave) | 30
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Engine management Motronic MED | 45
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Service Service display | 01
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Instrumentation Instrument cluster | 49
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Anti-lock braking system ABS | 63
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Central electronics ZE | 4B
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Airbag AB Siemens | 77
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Traction control system ABS/ASR | 64
GT 2.0 JTS | 2 | 121 | 937A1000 | 10.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:GT 3.2 V6

ALFA ROMEO GT 3.2 V6

GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Lighting Litronic (Master) | 43
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Service Service display | 01
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Airbag AB Siemens | 77
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Driver information Audio / telematics | 4B
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Central electronics ZE | 4B
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Instrumentation Instrument cluster | 49
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Traction control system ABS/ASR | 42
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Driver information Audio / telematics | 40
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Vehicle configuration Configuration alignment | 01
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Driving safety system ESP Electronic stability program ESP | 65
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Lighting Litronic (Slave) | 30
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Engine management Motronic ME | 45
GT 3.2 V6 | 3,2 | 176 | 936A000 | 10.2003- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:GTV 1.8 T.S. 16V

ALFA ROMEO GTV 1.8 T.S. 16V

GTV 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-12.2000 | Airbag AB | 77
GTV 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-12.2000 | Heater/air conditioner Automatic A/C | 42
GTV 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-12.2000 | Engine management Motronic M | 45
GTV 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:GTV 2.0 JTS

ALFA ROMEO GTV 2.0 JTS

GTV 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
GTV 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-12.2005 | Airbag AB | 77
GTV 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-12.2005 | Engine management Motronic MED | 45
GTV 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:GTV 2.0 T.S. 16V

ALFA ROMEO GTV 2.0 T.S. 16V

GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Engine management Motronic M | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Engine management Motronic M | 45
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Heater/air conditioner Automatic A/C | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Airbag AB | 77
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Engine management Motronic M | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Anti-lock braking system ABS | 42
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Heater/air conditioner Automatic A/C | 42
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Airbag AB | 77
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Engine management Motronic M | 45
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Anti-lock braking system ABS | 42
GTV 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Anti-lock braking system ABS | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 8.2000-12.2005 | Engine management Motronic ME | 45
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 8.2000-12.2005 | Anti-lock braking system ABS | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 8.2000-12.2005 | Engine management Motronic ME | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 8.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
GTV 2.0 T.S. 16V | 2 | 110 | AR 32310 | 8.2000-12.2005 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:GTV 2.0 V6 Turbo

ALFA ROMEO GTV 2.0 V6 Turbo

GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 4.1995-4.1998 | Heater/air conditioner Automatic A/C | 42
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 4.1995-4.1998 | Engine management Motronic M | 42
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 4.1995-4.1998 | Anti-lock braking system ABS | 42
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 5.1998-7.2000 | Airbag AB | 77
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 4.1995-4.1998 | Engine management Motronic ML | 22
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 5.1998-7.2000 | Anti-lock braking system ABS | 42
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 4.1995-4.1998 | Airbag AB | 77
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 5.1998-7.2000 | Engine management Motronic ML | 22
GTV 2.0 V6 Turbo | 2 | 148 | AR 16202 | 5.1998-7.2000 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:GTV 3.0 V6 24V

ALFA ROMEO GTV 3.0 V6 24V

GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 5.1998-7.2000 | Engine management Motronic M | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 5.1998-7.2000 | Airbag AB | 77
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.1996-4.1998 | Airbag AB | 77
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 5.1998-7.2000 | Heater/air conditioner Automatic A/C | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 5.1998-7.2000 | Anti-lock braking system ABS | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.1996-4.1998 | Anti-lock braking system ABS | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 5.1998-7.2000 | Engine management Motronic ME | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.1996-4.1998 | Engine management Motronic M | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 11.1996-4.1998 | Heater/air conditioner Automatic A/C | 42
GTV 3.0 V6 24V | 3 | 162 | AR 16102 | 5.1998-7.2000 | Anti-lock braking system ABS | 42
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 8.2000-12.2005 | Airbag AB | 77
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 8.2000-12.2005 | Engine management Motronic ME (OBD) | 72
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 8.2000-12.2005 | Anti-lock braking system ABS | 42
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 8.2000-12.2005 | Engine management Motronic ME | 45
GTV 3.0 V6 24V | 3 | 160 | AR 16105 | 8.2000-12.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:GTV 3.2 V6 24V

ALFA ROMEO GTV 3.2 V6 24V

GTV 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-12.2005 | Engine management Motronic ME | 45
GTV 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-12.2005 | Airbag AB | 77
GTV 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-12.2005 | Anti-lock braking system ABS | 42
GTV 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-12.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 1.8 T.S. 16V

ALFA ROMEO Spider 1.8 T.S. 16V

Spider 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-7.2000 | Airbag AB | 77
Spider 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-7.2000 | Anti-lock braking system ABS | 42
Spider 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-7.2000 | Engine management Motronic M | 45
Spider 1.8 T.S. 16V | 1,8 | 106 | AR 32201 | 5.1998-7.2000 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 2.0 i.e.

ALFA ROMEO Spider 2.0 i.e.

Spider 2.0 i.e. | 2 | 88 | AR 01588 | 1.1990-12.1994 | Engine management Motronic ML | 22
Spider 2.0 i.e. | 2 | 93 | AR 01590 | 1.1990-12.1994 | Engine management Motronic ML | 22


DVD 2014/3:PKW:ALFA ROMEO:Spider 2.0 JTS

ALFA ROMEO Spider 2.0 JTS

Spider 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-2.2006 | Airbag AB | 77
Spider 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-2.2006 | Anti-lock braking system ABS | 42
Spider 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-2.2006 | Engine management Motronic MED | 45
Spider 2.0 JTS | 2 | 121 | 937A1.000 | 4.2003-2.2006 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 2.0 T.S. 16V

ALFA ROMEO Spider 2.0 T.S. 16V

Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Engine management Motronic M | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Heater/air conditioner Automatic A/C | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Engine management Motronic M | 45
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Engine management Motronic M | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Anti-lock braking system ABS | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 16201 | 4.1995-4.1998 | Airbag AB | 77
Spider 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Heater/air conditioner Automatic A/C | 42
Spider 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Anti-lock braking system ABS | 42
Spider 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Airbag AB | 77
Spider 2.0 T.S. 16V | 2 | 114 | AR 32301 | 5.1998-7.2000 | Engine management Motronic M | 45
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 8.2000-2.2006 | Engine management Motronic ME | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 8.2000-2.2006 | Heater/air conditioner Automatic A/C | 42
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 8.2000-2.2006 | Airbag AB | 77
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 8.2000-2.2006 | Engine management Motronic ME | 45
Spider 2.0 T.S. 16V | 2 | 110 | AR 32310 CF3 | 8.2000-2.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 2.0 V6 Turbo

ALFA ROMEO Spider 2.0 V6 Turbo

Spider 2.0 V6 Turbo | 2 | 147 | AR 16202 | 4.1998-12.2000 | Anti-lock braking system ABS | 42
Spider 2.0 V6 Turbo | 2 | 147 | AR 16202 | 4.1998-12.2000 | Airbag AB | 77
Spider 2.0 V6 Turbo | 2 | 147 | AR 16202 | 4.1998-12.2000 | Engine management Motronic ML | 22
Spider 2.0 V6 Turbo | 2 | 147 | AR 16202 | 4.1998-12.2000 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 2.2 JTS

ALFA ROMEO Spider 2.2 JTS

Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Heater/air conditioner Automatic A/C | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Lighting Litronic (Master) | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Service Service display | 01
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Instrumentation Instrument cluster | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Driver information Audio / telematics | 4B
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Driver information Audio / telematics | 40
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Vehicle configuration Configuration alignment | 01
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Convenience electronics Steering interlock | 30
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Convenience electronics Front right door control unit | 42
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Transmission control Selespeed CFC | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Driver information Monitor | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Lighting Litronic (Slave) | 30
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Airbag AB | 42
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Anti-lock braking system ABS | 4F
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Central electronics ZE | 4B
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Engine management Motronic MED | 45
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Convenience electronics Electric convertible top control | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 2.2 JTS | 2,2 | 136 | 939 A5.000 | 3.2006-12.2010 | Convenience electronics Front left door control unit | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 2.4 JTDM 20V

ALFA ROMEO Spider 2.4 JTDM 20V

Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Driver information Monitor | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Transmission control AISIN | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Instrumentation Instrument cluster | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Convenience electronics Steering interlock | 30
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Driver information Audio / telematics | 40
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Lighting Litronic (Slave) | 30
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Service Service display | 33
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Convenience electronics Front left door control unit | 42
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Heater/air conditioner Automatic A/C | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Convenience electronics Electric convertible top control | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Lighting Litronic (Master) | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Airbag AB | 42
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Anti-lock braking system ABS | 4F
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Driver information Audio / telematics | 4B
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Engine management EDC 16 C 39 | 4B
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Vehicle configuration Configuration alignment | 01
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Central electronics ZE | 4B
Spider 2.4 JTDM 20V | 2,4 | 147 | 939 A3.000 | 3.2007-12.2010 | Convenience electronics Front right door control unit | 42
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Driver information Monitor | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Central electronics ZE | 4B
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Engine management EDC 16 C 39 | 4B
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Lighting Litronic (Master) | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Vehicle configuration Configuration alignment | 01
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Airbag AB | 42
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Anti-lock braking system ABS | 4F
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Driver information Audio / telematics | 4B
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Convenience electronics Front right door control unit | 42
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Service Service display | 33
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Convenience electronics Steering interlock | 30
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Heater/air conditioner Automatic A/C | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Driver information Audio / telematics | 40
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Convenience electronics Electric convertible top control | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Lighting Litronic (Slave) | 30
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Transmission control AISIN | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Instrumentation Instrument cluster | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 2.4 JTDM 20V | 2,4 | 154 | 939 A9.000 | 3.2008-12.2010 | Convenience electronics Front left door control unit | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 3.0 V6 12V

ALFA ROMEO Spider 3.0 V6 12V

Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 4.1995-4.1998 | Heater/air conditioner Automatic A/C | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 5.1998-8.2000 | Engine management Motronic M | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 4.1995-4.1998 | Engine management Motronic M | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 5.1998-8.2000 | Airbag AB | 77
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 4.1995-4.1998 | Anti-lock braking system ABS | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 5.1998-8.2000 | Anti-lock braking system ABS | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 4.1995-4.1998 | Airbag AB | 77
Spider 3.0 V6 12V | 3 | 141 | AR 16101 | 5.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 5.1998-2.2006 | Engine management Motronic M | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 4.1995-4.1998 | Engine management Motronic M | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 4.1995-4.1998 | Anti-lock braking system ABS | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 5.1998-2.2006 | Heater/air conditioner Automatic A/C | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 4.1995-4.1998 | Heater/air conditioner Automatic A/C | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 5.1998-2.2006 | Anti-lock braking system ABS | 42
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 4.1995-4.1998 | Airbag AB | 77
Spider 3.0 V6 12V | 3 | 141 | AR 16199 | 5.1998-2.2006 | Airbag AB | 77


DVD 2014/3:PKW:ALFA ROMEO:Spider 3.0 V6 24V

ALFA ROMEO Spider 3.0 V6 24V

Spider 3.0 V6 24V | 3 | 160 | AR 16105 CF3 | 8.2000-3.2003 | Engine management Motronic ME | 45
Spider 3.0 V6 24V | 3 | 160 | AR 16105 CF3 | 8.2000-3.2003 | Airbag AB | 77
Spider 3.0 V6 24V | 3 | 160 | AR 16105 CF3 | 8.2000-3.2003 | Anti-lock braking system ABS | 42
Spider 3.0 V6 24V | 3 | 160 | AR 16105 CF3 | 8.2000-3.2003 | Engine management Motronic ME (OBD) | 72
Spider 3.0 V6 24V | 3 | 160 | AR 16105 CF3 | 8.2000-3.2003 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:ALFA ROMEO:Spider 3.2 JTS 24V Q4

ALFA ROMEO Spider 3.2 JTS 24V Q4

Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Lighting Litronic (Slave) | 30
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Convenience electronics Front left door control unit | 42
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Parking aid Park Distance Control (PDC) | 36
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Driver information Monitor | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Service Service display | 01
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Airbag AB | 42
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Anti-lock braking system ABS | 4F
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Convenience electronics Steering interlock | 30
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Engine management Motronic MED | 45
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Driver information Audio / telematics | 40
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Transmission control AISIN | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Convenience electronics Driver side seat control unit | 42
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Central electronics ZE | 4B
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Convenience electronics Front right door control unit | 42
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Heater/air conditioner Automatic A/C | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Convenience electronics Electric convertible top control | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Lighting Litronic (Master) | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Vehicle configuration Configuration alignment | 01
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Instrumentation Instrument cluster | 57
Spider 3.2 JTS 24V Q4 | 3,2 | 191 | 939 A.000 | 9.2006-12.2010 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:ALFA ROMEO:Spider 3.2 V6 24V

ALFA ROMEO Spider 3.2 V6 24V

Spider 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-2.2006 | Airbag AB | 77
Spider 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-2.2006 | Heater/air conditioner Automatic A/C | 42
Spider 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-2.2006 | Engine management Motronic ME | 45
Spider 3.2 V6 24V | 3,2 | 176 | 936A6.000 | 4.2003-2.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 1.6

AUDI 100 1.6

100 1.6 | 1,6 | 75 | ABB | 3.1992-1.1994 | Anti-lock braking system ABS | 42
100 1.6 | 1,6 | 75 | ABB | 3.1992-1.1994 | Traction control system ABS/ABD | 42
100 1.6 | 1,6 | 75 | ABB | 3.1992-1.1994 | Airbag AB | 30
100 1.6 | 1,6 | 75 | ABB | 3.1992-1.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:100 1.6 Avant

AUDI 100 1.6 Avant

100 1.6 Avant | 1,6 | 75 | ABB | 3.1992-7.1993 | Airbag AB | 30
100 1.6 Avant | 1,6 | 75 | ABB | 3.1992-7.1993 | Traction control system ABS/ABD | 42
100 1.6 Avant | 1,6 | 75 | ABB | 3.1992-7.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 1.8

AUDI 100 1.8

100 1.8 | 1,8 | 66 | 4B | 1.1988-12.1990 | Single Point Injection Mono-Jetronic A | 10
100 1.8 | 1,8 | 66 | JW | 8.1988-12.1990 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 1.8 Avant

AUDI 100 1.8 Avant

100 1.8 Avant | 1,8 | 66 | 4B | 1.1988-7.1989 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:AUDI:100 1.8 Avant quattro

AUDI 100 1.8 Avant quattro

100 1.8 Avant quattro | 1,8 | 66 | 4B | 8.1988-11.1990 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:AUDI:100 1.8 quattro

AUDI 100 1.8 quattro

100 1.8 quattro | 1,8 | 66 | 4B | 8.1988-11.1990 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:AUDI:100 2.0

AUDI 100 2.0

100 2.0 | 2 | 85 | AAD | 1.1991-12.1992 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 85 | AAD | 1.1991-12.1992 | Engine management KE-Motronic MK | 30
100 2.0 | 2 | 85 | AAD | 1.1991-12.1992 | Airbag AB | 30
100 2.0 | 2 | 85 | AAD | 1.1991-12.1992 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 85 | AAD | 1.1991-12.1992 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 74 | AAE | 12.1990-7.1994 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 74 | AAE | 12.1990-7.1994 | Engine management Mono-Motr. MA | 42
100 2.0 | 2 | 74 | AAE | 12.1990-7.1994 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 74 | AAE | 12.1990-7.1994 | Airbag AB | 30
100 2.0 | 2 | 74 | AAE | 12.1990-7.1994 | Engine management Mono-Motr. MA | 42
100 2.0 | 2 | 74 | AAE | 12.1990-7.1994 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 85 | ABK | 1.1993-7.1994 | Airbag AB | 30
100 2.0 | 2 | 85 | ABK | 1.1993-7.1994 | Engine management Digifant ML | 31
100 2.0 | 2 | 85 | ABK | 1.1993-7.1994 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 85 | ABK | 1.1993-7.1994 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 85 | ABK | 1.1993-7.1994 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 103 | ACE | 1.1992-7.1994 | Engine management KE-Motronic MK | 30
100 2.0 | 2 | 103 | ACE | 1.1992-7.1994 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 103 | ACE | 1.1992-7.1994 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 103 | ACE | 1.1992-7.1994 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 103 | ACE | 1.1992-7.1994 | Airbag AB | 30
100 2.0 | 2 | 79 | ADW | 12.1993-7.1994 | Engine management Digifant ML | 31
100 2.0 | 2 | 79 | ADW | 12.1993-7.1994 | Traction control system ABS/ABD | 42
100 2.0 | 2 | 79 | ADW | 12.1993-7.1994 | Anti-lock braking system ABS | 42
100 2.0 | 2 | 79 | ADW | 12.1993-7.1994 | Traction control system ABS/ASR | 42
100 2.0 | 2 | 79 | ADW | 12.1993-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.0 Avant

AUDI 100 2.0 Avant

100 2.0 Avant | 2 | 85 | AAD | 8.1991-12.1992 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 85 | AAD | 8.1991-12.1992 | Airbag AB | 30
100 2.0 Avant | 2 | 85 | AAD | 8.1991-12.1992 | Engine management KE-Motronic MK | 30
100 2.0 Avant | 2 | 85 | AAD | 8.1991-12.1992 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 74 | AAE | 8.1991-7.1993 | Engine management Mono-Motr. MA | 42
100 2.0 Avant | 2 | 74 | AAE | 8.1991-7.1993 | Airbag AB | 30
100 2.0 Avant | 2 | 74 | AAE | 8.1991-7.1993 | Engine management Mono-Motr. MA | 42
100 2.0 Avant | 2 | 74 | AAE | 8.1991-7.1993 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 74 | AAE | 8.1991-7.1993 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 85 | ABK | 1.1993-7.1994 | Airbag AB | 30
100 2.0 Avant | 2 | 85 | ABK | 1.1993-7.1994 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 85 | ABK | 1.1993-7.1994 | Engine management Digifant ML | 31
100 2.0 Avant | 2 | 85 | ABK | 1.1993-7.1994 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 103 | ACE | 7.1992-7.1994 | Traction control system ABS/ABD | 42
100 2.0 Avant | 2 | 103 | ACE | 7.1992-7.1994 | Airbag AB | 30
100 2.0 Avant | 2 | 103 | ACE | 7.1992-7.1994 | Engine management KE-Motronic MK | 30
100 2.0 Avant | 2 | 103 | ACE | 7.1992-7.1994 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 79 | ADW | 12.1993-7.1994 | Anti-lock braking system ABS | 42
100 2.0 Avant | 2 | 79 | ADW | 12.1993-7.1994 | Engine management Digifant ML | 31
100 2.0 Avant | 2 | 79 | ADW | 12.1993-7.1994 | Airbag AB | 30
100 2.0 Avant | 2 | 79 | ADW | 12.1993-7.1994 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:100 2.0 Avant quattro

AUDI 100 2.0 Avant quattro

100 2.0 Avant quattro | 2 | 85 | AAD | 12.1990-7.1992 | Engine management KE-Motronic MK | 30
100 2.0 Avant quattro | 2 | 85 | AAD | 12.1990-7.1992 | Airbag AB | 30
100 2.0 Avant quattro | 2 | 103 | ACE | 7.1992-7.1994 | Airbag AB | 30
100 2.0 Avant quattro | 2 | 103 | ACE | 7.1992-7.1994 | Engine management KE-Motronic MK | 30
100 2.0 Avant quattro | 2 | 103 | ACE | 7.1992-7.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 2.0 quattro

AUDI 100 2.0 quattro

100 2.0 quattro | 2 | 85 | AAD | 12.1990-7.1992 | Engine management KE-Motronic MK | 30
100 2.0 quattro | 2 | 85 | AAD | 12.1990-7.1992 | Airbag AB | 30
100 2.0 quattro | 2 | 103 | ACE | 1.1992-7.1994 | Engine management KE-Motronic MK | 30
100 2.0 quattro | 2 | 103 | ACE | 1.1992-7.1994 | Anti-lock braking system ABS | 42
100 2.0 quattro | 2 | 103 | ACE | 1.1992-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.2E

AUDI 100 2.2E

100 2.2E | 2,2 | 96 | PR | 1.1992-12.1998 | Airbag AB | 30
100 2.2E | 2,2 | 96 | PR | 1.1992-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 2.3

AUDI 100 2.3

100 2.3 | 2,3 | 98 | AAR | 12.1990-7.1994 | Airbag AB | 30
100 2.3 | 2,3 | 98 | AAR | 12.1990-7.1994 | Traction control system ABS/ABD | 42
100 2.3 | 2,3 | 98 | AAR | 12.1990-7.1994 | Anti-lock braking system ABS | 42
100 2.3 | 2,3 | 98 | AAR | 12.1990-7.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:100 2.3 Avant

AUDI 100 2.3 Avant

100 2.3 Avant | 2,3 | 98 | AAR | 8.1991-7.1994 | Anti-lock braking system ABS | 42
100 2.3 Avant | 2,3 | 98 | AAR | 8.1991-7.1994 | Traction control system ABS/ABD | 42
100 2.3 Avant | 2,3 | 98 | AAR | 8.1991-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.3 Avant quattro

AUDI 100 2.3 Avant quattro

100 2.3 Avant quattro | 2,3 | 98 | AAR | 12.1990-7.1994 | Anti-lock braking system ABS | 42
100 2.3 Avant quattro | 2,3 | 98 | AAR | 12.1990-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.3 quattro

AUDI 100 2.3 quattro

100 2.3 quattro | 2,3 | 98 | AAR | 12.1990-7.1994 | Anti-lock braking system ABS | 42
100 2.3 quattro | 2,3 | 98 | AAR | 12.1990-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.4 Diesel

AUDI 100 2.4 Diesel

100 2.4 Diesel | 2,4 | 60 | AAS | 5.1991-7.1994 | Airbag AB | 30
100 2.4 Diesel | 2,4 | 60 | AAS | 5.1991-7.1994 | Traction control system ABS/ABD | 42
100 2.4 Diesel | 2,4 | 60 | AAS | 5.1991-7.1994 | Anti-lock braking system ABS | 42
100 2.4 Diesel | 2,4 | 60 | AAS | 5.1991-7.1994 | Traction control system ABS/ASR | 42
100 2.4 Diesel | 2,4 | 60 | AAS | 5.1991-7.1994 | Airbag AB | 22


DVD 2014/3:PKW:AUDI:100 2.4 Diesel Avant

AUDI 100 2.4 Diesel Avant

100 2.4 Diesel Avant | 2,4 | 60 | AAS | 8.1991-7.1994 | Anti-lock braking system ABS | 42
100 2.4 Diesel Avant | 2,4 | 60 | AAS | 8.1991-7.1994 | Traction control system ABS/ABD | 42
100 2.4 Diesel Avant | 2,4 | 60 | AAS | 8.1991-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.5 TDI

AUDI 100 2.5 TDI

100 2.5 TDI | 2,5 | 88 | 1T | 1.1990-12.1990 | Engine management VE/EDC | 42
100 2.5 TDI | 2,5 | 88 | 1T | 1.1990-12.1990 | Engine management EDC/MSA 6 | 54
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Anti-lock braking system ABS | 42
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Traction control system ABS/ABD | 42
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Engine management VE/EDC | 54
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Transmission control GS | 25
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Engine management VE/EDC | 42
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Traction control system ABS/ASR | 42
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Engine management VE/EDC | 42
100 2.5 TDI | 2,5 | 85 | AAT | 8.1991-7.1994 | Airbag AB | 30
100 2.5 TDI | 2,5 | 85 | ABP | 6.1991-7.1992 | Engine management EDC/MSA 6 | 54
100 2.5 TDI | 2,5 | 85 | ABP | 6.1991-7.1992 | Traction control system ABS/ABD | 42
100 2.5 TDI | 2,5 | 85 | ABP | 6.1991-7.1992 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.5 TDI Avant

AUDI 100 2.5 TDI Avant

100 2.5 TDI Avant | 2,5 | 88 | 1T | 1.1990-12.1990 | Engine management EDC/MSA 6 | 54
100 2.5 TDI Avant | 2,5 | 85 | AAT | 8.1991-7.1994 | Engine management VE/EDC | 42
100 2.5 TDI Avant | 2,5 | 85 | AAT | 8.1991-7.1994 | Traction control system ABS/ABD | 42
100 2.5 TDI Avant | 2,5 | 85 | AAT | 8.1991-7.1994 | Anti-lock braking system ABS | 42
100 2.5 TDI Avant | 2,5 | 85 | AAT | 8.1991-7.1994 | Engine management VE/EDC | 54
100 2.5 TDI Avant | 2,5 | 85 | AAT | 8.1991-7.1994 | Airbag AB | 30
100 2.5 TDI Avant | 2,5 | 85 | AAT | 8.1991-7.1994 | Transmission control GS | 25
100 2.5 TDI Avant | 2,5 | 85 | ABP | 8.1991-7.1992 | Engine management EDC/MSA 6 | 54
100 2.5 TDI Avant | 2,5 | 85 | ABP | 8.1991-7.1992 | Traction control system ABS/ABD | 42
100 2.5 TDI Avant | 2,5 | 85 | ABP | 8.1991-7.1992 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.6

AUDI 100 2.6

100 2.6 | 2,6 | 110 | ABC | 4.1992-7.1994 | Airbag AB | 30
100 2.6 | 2,6 | 110 | ABC | 4.1992-7.1994 | Engine management MSTG | 45
100 2.6 | 2,6 | 110 | ABC | 4.1992-7.1994 | Traction control system ABS/ASR | 42
100 2.6 | 2,6 | 110 | ABC | 4.1992-7.1994 | Transmission control GS | 25
100 2.6 | 2,6 | 110 | ABC | 4.1992-7.1994 | Anti-lock braking system ABS | 42
100 2.6 | 2,6 | 110 | ABC | 4.1992-7.1994 | Traction control system ABS/ABD | 42
100 2.6 | 2,6 | 102 | ACZ | 1.1993-7.1994 | Traction control system ABS/ASR | 42
100 2.6 | 2,6 | 102 | ACZ | 1.1993-7.1994 | Airbag AB | 30
100 2.6 | 2,6 | 102 | ACZ | 1.1993-7.1994 | Engine management MSTG | 45
100 2.6 | 2,6 | 102 | ACZ | 1.1993-7.1994 | Traction control system ABS/ABD | 42
100 2.6 | 2,6 | 102 | ACZ | 1.1993-7.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 2.6 Avant

AUDI 100 2.6 Avant

100 2.6 Avant | 2,6 | 110 | ABC | 7.1992-7.1994 | Traction control system ABS/ABD | 42
100 2.6 Avant | 2,6 | 110 | ABC | 7.1992-7.1994 | Airbag AB | 30
100 2.6 Avant | 2,6 | 110 | ABC | 7.1992-7.1994 | Engine management MSTG | 45
100 2.6 Avant | 2,6 | 110 | ABC | 7.1992-7.1994 | Transmission control GS | 25
100 2.6 Avant | 2,6 | 110 | ABC | 7.1992-7.1994 | Anti-lock braking system ABS | 42
100 2.6 Avant | 2,6 | 102 | ACZ | 7.1993-7.1994 | Traction control system ABS/ABD | 42
100 2.6 Avant | 2,6 | 102 | ACZ | 7.1993-7.1994 | Anti-lock braking system ABS | 42
100 2.6 Avant | 2,6 | 102 | ACZ | 7.1993-7.1994 | Engine management MSTG | 45
100 2.6 Avant | 2,6 | 102 | ACZ | 7.1993-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.6 Avant quattro

AUDI 100 2.6 Avant quattro

100 2.6 Avant quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Airbag AB | 30
100 2.6 Avant quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Anti-lock braking system ABS | 42
100 2.6 Avant quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Engine management MSTG | 45
100 2.6 Avant quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Transmission control GS | 25


DVD 2014/3:PKW:AUDI:100 2.6 quattro

AUDI 100 2.6 quattro

100 2.6 quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Anti-lock braking system ABS | 42
100 2.6 quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Transmission control GS | 25
100 2.6 quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Engine management MSTG | 45
100 2.6 quattro | 2,6 | 110 | ABC | 3.1992-7.1994 | Airbag AB | 30
100 2.6 quattro | 2,6 | 102 | ACZ | 1.1993-7.1994 | Engine management MSTG | 45
100 2.6 quattro | 2,6 | 102 | ACZ | 1.1993-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.6E

AUDI 100 2.6E

100 2.6E | 2,6 | 110 | ACZ | 1.1992-12.1998 | Airbag AB | 30
100 2.6E | 2,6 | 110 | ACZ | 1.1992-12.1998 | Engine management MSTG | 45
100 2.6E | 2,6 | 110 | ACZ | 1.1992-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 2.8

AUDI 100 2.8

100 2.8 | 2,8 | 128 | AAH | 12.1990-7.1994 | Airbag AB | 30
100 2.8 | 2,8 | 128 | AAH | 12.1990-7.1994 | Traction control system ABS/ABD | 42
100 2.8 | 2,8 | 128 | AAH | 12.1990-7.1994 | Anti-lock braking system ABS | 42
100 2.8 | 2,8 | 128 | AAH | 12.1990-7.1994 | Engine management MPI | 43
100 2.8 | 2,8 | 128 | AAH | 12.1990-7.1994 | Traction control system ABS/ASR | 42
100 2.8 | 2,8 | 128 | AAH | 12.1990-7.1994 | Transmission control GS | 25


DVD 2014/3:PKW:AUDI:100 2.8 Avant

AUDI 100 2.8 Avant

100 2.8 Avant | 2,8 | 125 | AAH | 8.1991-7.1994 | Traction control system ABS/ABD | 42
100 2.8 Avant | 2,8 | 125 | AAH | 8.1991-7.1994 | Engine management MPI | 43
100 2.8 Avant | 2,8 | 125 | AAH | 8.1991-7.1994 | Anti-lock braking system ABS | 42
100 2.8 Avant | 2,8 | 125 | AAH | 8.1991-7.1994 | Transmission control GS | 25
100 2.8 Avant | 2,8 | 125 | AAH | 8.1991-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:100 2.8 Avant quattro

AUDI 100 2.8 Avant quattro

100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Engine management MPI | 43
100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Airbag AB | 30
100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Transmission control GS | 25
100 2.8 Avant quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:100 2.8 quattro

AUDI 100 2.8 quattro

100 2.8 quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Engine management MPI | 43
100 2.8 quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Transmission control GS | 25
100 2.8 quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Anti-lock braking system ABS | 42
100 2.8 quattro | 2,8 | 128 | AAH | 12.1990-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:200 2.2 Avant quattro Turbo

AUDI 200 2.2 Avant quattro Turbo

200 2.2 Avant quattro Turbo | 2,2 | 162 | 3B | 3.1989-11.1990 | Engine management Motronic M | 43


DVD 2014/3:PKW:AUDI:200 2.2 quattro Turbo

AUDI 200 2.2 quattro Turbo

200 2.2 quattro Turbo | 2,2 | 162 | 3B | 3.1989-12.1990 | Engine management Motronic M | 43


DVD 2014/3:PKW:AUDI:500 2.2 i Turbo

AUDI 500 2.2 i Turbo

500 2.2 i Turbo | 2,2 | 125 | MC | 1.1989-3.1992 | Traction control system ABS/ASR | 42
500 2.2 i Turbo | 2,2 | 125 | MC | 1.1989-3.1992 | Anti-lock braking system ABS | 42
500 2.2 i Turbo | 2,2 | 125 | MC | 1.1989-3.1992 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:500 2.3 i

AUDI 500 2.3 i

500 2.3 i | 2,3 | 98 | AAR | 3.1992-3.1995 | Traction control system ABS/ASR | 42
500 2.3 i | 2,3 | 98 | AAR | 3.1992-3.1995 | Anti-lock braking system ABS | 42
500 2.3 i | 2,3 | 98 | AAR | 3.1992-3.1995 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:500 2.8 i

AUDI 500 2.8 i

500 2.8 i | 2,8 | 128 | AAH | 3.1992-3.1995 | Anti-lock braking system ABS | 42
500 2.8 i | 2,8 | 128 | AAH | 3.1992-3.1995 | Traction control system ABS/ABD | 42
500 2.8 i | 2,8 | 128 | AAH | 3.1992-3.1995 | Engine management MPI | 43
500 2.8 i | 2,8 | 128 | AAH | 3.1992-3.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:80 1.4

AUDI 80 1.4

80 1.4 | 1,4 | 48 | SE | 8.1986-7.1988 | Heater/air conditioner Compressor control | 25
80 1.4 | 1,4 | 48 | SE | 8.1986-7.1988 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:80 1.6

AUDI 80 1.6

80 1.6 | 1,6 | 75 | ABB | 3.1992-8.1993 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 75 | ABB | 3.1992-8.1993 | Traction control system ABS/ASR | 42
80 1.6 | 1,6 | 75 | ABB | 8.1990-12.1991 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 75 | ABB | 3.1992-8.1993 | Airbag AB | 22
80 1.6 | 1,6 | 75 | ABB | 3.1992-8.1993 | Anti-lock braking system ABS | 42
80 1.6 | 1,6 | 75 | ABB | 3.1992-8.1993 | Traction control system ABS/ABD | 42
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Airbag AB | 22
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Engine management Mono-Motr. MA | 42
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Airbag AB | 30
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Traction control system ABS/ABD | 42
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Anti-lock braking system ABS | 42
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Engine management Mono-Motr. MA | 42
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Airbag AB | 30
80 1.6 | 1,6 | 52 | ABM | 1.1992-8.1994 | Traction control system ABS/ASR | 42
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Engine management MPI | 31
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Airbag AB | 30
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Anti-lock braking system ABS | 42
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Airbag AB | 22
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Airbag AB | 30
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Traction control system ABS/ABD | 42
80 1.6 | 1,6 | 74 | ADA | 6.1993-5.1995 | Traction control system ABS/ASR | 42
80 1.6 | 1,6 | 51 | PP | 3.1987-12.1991 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 51 | PP | 3.1987-12.1991 | Engine management Ecotronic ECO | 10
80 1.6 | 1,6 | 55 | RN | 9.1986-12.1991 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 51 | RNA | 9.1986-7.1987 | Heater/air conditioner Compressor control | 25
80 1.6 | 1,6 | 55 | SA | 2.1986-3.1987 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.6 Avant

AUDI 80 1.6 Avant

80 1.6 Avant | 1,6 | 75 | ABB | 3.1992-5.1993 | Heater/air conditioner Compressor control | 25
80 1.6 Avant | 1,6 | 75 | ABB | 3.1992-5.1993 | Traction control system ABS/ASR | 42
80 1.6 Avant | 1,6 | 75 | ABB | 3.1992-5.1993 | Airbag AB | 30
80 1.6 Avant | 1,6 | 75 | ABB | 3.1992-5.1993 | Anti-lock braking system ABS | 42
80 1.6 Avant | 1,6 | 75 | ABB | 3.1992-5.1993 | Traction control system ABS/ABD | 42
80 1.6 Avant | 1,6 | 74 | ADA | 6.1993-7.1995 | Airbag AB | 30
80 1.6 Avant | 1,6 | 74 | ADA | 6.1993-7.1995 | Traction control system ABS/ABD | 42
80 1.6 Avant | 1,6 | 74 | ADA | 6.1993-7.1995 | Anti-lock braking system ABS | 42
80 1.6 Avant | 1,6 | 74 | ADA | 6.1993-7.1995 | Engine management MPI | 31
80 1.6 Avant | 1,6 | 74 | ADA | 6.1993-7.1995 | Traction control system ABS/ASR | 42
80 1.6 Avant | 1,6 | 74 | ADA | 6.1993-7.1995 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.6 Diesel

AUDI 80 1.6 Diesel

80 1.6 Diesel | 1,6 | 40 | JK | 9.1986-7.1989 | Airbag AB | 22
80 1.6 Diesel | 1,6 | 40 | JK | 9.1986-7.1989 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.6 TD

AUDI 80 1.6 TD

80 1.6 TD | 1,6 | 59 | RA | 4.1988-3.1989 | Heater/air conditioner Compressor control | 25
80 1.6 TD | 1,6 | 59 | RA | 4.1988-3.1989 | Airbag AB | 22
80 1.6 TD | 1,6 | 59 | SB | 4.1989-12.1991 | Heater/air conditioner Compressor control | 25
80 1.6 TD | 1,6 | 59 | SB | 4.1989-12.1991 | Airbag AB | 22


DVD 2014/3:PKW:AUDI:80 1.8

AUDI 80 1.8

80 1.8 | 1,8 | 82 | MU | 10.1984-3.1987 | Heater/air conditioner Compressor control | 25
80 1.8 | 1,8 | 81 | PV | 8.1985-3.1987 | Heater/air conditioner Compressor control | 25
80 1.8 | 1,8 | 55 | RU | 10.1986-1.1990 | Heater/air conditioner Compressor control | 25
80 1.8 | 1,8 | 64 | SF | 2.1986-3.1987 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.8 E

AUDI 80 1.8 E

80 1.8 E | 1,8 | 82 | DZ | 9.1986-12.1991 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.8 quattro

AUDI 80 1.8 quattro

80 1.8 quattro | 1,8 | 82 | DZ | 9.1986-9.1991 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 82 | DZ | 3.1985-8.1986 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | JN | 9.1986-7.1990 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | JN | 8.1985-8.1986 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | JV | 8.1984-8.1986 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 82 | MU | 3.1985-8.1986 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | NE | 9.1986-7.1988 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 66 | NE | 8.1984-8.1986 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 81 | PV | 3.1985-8.1986 | Heater/air conditioner Compressor control | 25
80 1.8 quattro | 1,8 | 64 | SF | 9.1986-7.1990 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.8 S

AUDI 80 1.8 S

80 1.8 S | 1,8 | 66 | JN | 9.1986-12.1991 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 66 | JV | 9.1986-7.1988 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 66 | NE | 8.1986-12.1991 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 66 | PM | 3.1988-12.1991 | Engine management Mono-Motr. MA | 42
80 1.8 S | 1,8 | 66 | PM | 3.1988-12.1991 | Single Point Injection Mono-Jetronic A | 10
80 1.8 S | 1,8 | 66 | PM | 3.1988-12.1991 | Heater/air conditioner Compressor control | 25
80 1.8 S | 1,8 | 64 | SF | 9.1986-1.1990 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.8 S quattro

AUDI 80 1.8 S quattro

80 1.8 S quattro | 1,8 | 66 | PM | 8.1990-8.1991 | Heater/air conditioner Compressor control | 25
80 1.8 S quattro | 1,8 | 66 | PM | 8.1990-8.1991 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:AUDI:80 1.9 Diesel

AUDI 80 1.9 Diesel

80 1.9 Diesel | 1,9 | 47 | 1Y | 8.1989-12.1991 | Airbag AB | 22
80 1.9 Diesel | 1,9 | 47 | 1Y | 8.1989-12.1991 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.9 E

AUDI 80 1.9 E

80 1.9 E | 1,9 | 83 | SD | 2.1987-7.1988 | Heater/air conditioner Compressor control | 25
80 1.9 E | 1,9 | 83 | SD | 2.1987-7.1988 | Ignition VEZ | 10


DVD 2014/3:PKW:AUDI:80 1.9 quattro

AUDI 80 1.9 quattro

80 1.9 quattro | 1,9 | 83 | SD | 9.1986-7.1988 | Ignition VEZ | 10
80 1.9 quattro | 1,9 | 83 | SD | 9.1986-7.1988 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.9 TD

AUDI 80 1.9 TD

80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Airbag AB | 30
80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Traction control system ABS/ABD | 42
80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Airbag AB | 22
80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Anti-lock braking system ABS | 42
80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Airbag AB | 30
80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Traction control system ABS/ASR | 42
80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Diesel injection Diesel pump electronics | 22
80 1.9 TD | 1,9 | 55 | AAZ | 9.1991-5.1995 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 1.9 TD Avant

AUDI 80 1.9 TD Avant

80 1.9 TD Avant | 1,9 | 55 | AAZ | 7.1993-7.1995 | Airbag AB | 30
80 1.9 TD Avant | 1,9 | 55 | AAZ | 7.1993-7.1995 | Anti-lock braking system ABS | 42
80 1.9 TD Avant | 1,9 | 55 | AAZ | 7.1993-7.1995 | Traction control system ABS/ASR | 42
80 1.9 TD Avant | 1,9 | 55 | AAZ | 7.1993-7.1995 | Heater/air conditioner Compressor control | 25
80 1.9 TD Avant | 1,9 | 55 | AAZ | 7.1993-7.1995 | Diesel injection Diesel pump electronics | 22
80 1.9 TD Avant | 1,9 | 55 | AAZ | 7.1993-7.1995 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:80 1.9 TDI

AUDI 80 1.9 TDI

80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Airbag AB | 30
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Engine management VE/EDC | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Engine management EDC/MSA 12 | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Heater/air conditioner Compressor control | 25
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Traction control system ABS/ABD | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Airbag AB | 30
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Anti-lock braking system ABS | 42
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Engine management EDC/MSA 15.5 | 54
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Airbag AB | 22
80 1.9 TDI | 1,9 | 66 | 1Z | 9.1991-5.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:80 1.9 TDI Avant

AUDI 80 1.9 TDI Avant

80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Engine management EDC/MSA 12 | 42
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Heater/air conditioner Compressor control | 25
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Traction control system ABS/ABD | 42
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Engine management EDC/MSA 15.5 | 54
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Airbag AB | 30
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Traction control system ABS/ASR | 42
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Engine management VE/EDC | 42
80 1.9 TDI Avant | 1,9 | 66 | 1Z | 8.1992-7.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:80 2.0

AUDI 80 2.0

80 2.0 | 2 | 101 | 6A | 9.1991-7.1992 | Traction control system ABS/ABD | 42
80 2.0 | 2 | 101 | 6A | 3.1990-12.1991 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 101 | 6A | 9.1991-7.1992 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 101 | 6A | 9.1991-7.1992 | Airbag AB | 22
80 2.0 | 2 | 101 | 6A | 3.1990-12.1991 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 101 | 6A | 9.1991-7.1992 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 101 | 6A | 9.1991-7.1992 | Traction control system ABS/ASR | 42
80 2.0 | 2 | 85 | AAD | 8.1990-12.1991 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 85 | AAD | 8.1990-12.1991 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Engine management Mono-Motr. MA | 42
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Airbag AB | 22
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Airbag AB | 30
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Anti-lock braking system ABS | 42
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Traction control system ABS/ABD | 42
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Engine management Mono-Motr. MA | 42
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Airbag AB | 30
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 66 | ABT | 9.1991-5.1995 | Traction control system ABS/ASR | 42
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Airbag AB | 22
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Airbag AB | 30
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Traction control system ABS/ASR | 42
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Engine management KE-Motronic MK | 30
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Airbag AB | 30
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Heater/air conditioner Compressor control | 25
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Traction control system ABS/ABD | 42
80 2.0 | 2 | 103 | ACE | 8.1992-5.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:80 2.0 Avant

AUDI 80 2.0 Avant

80 2.0 Avant | 2 | 66 | ABT | 8.1992-6.1995 | Traction control system ABS/ASR | 42
80 2.0 Avant | 2 | 66 | ABT | 8.1992-6.1995 | Airbag AB | 30
80 2.0 Avant | 2 | 66 | ABT | 8.1992-6.1995 | Anti-lock braking system ABS | 42
80 2.0 Avant | 2 | 66 | ABT | 8.1992-6.1995 | Engine management Mono-Motr. MA | 42
80 2.0 Avant | 2 | 66 | ABT | 8.1992-6.1995 | Traction control system ABS/ABD | 42
80 2.0 Avant | 2 | 66 | ABT | 8.1992-6.1995 | Heater/air conditioner Compressor control | 25
80 2.0 Avant | 2 | 103 | ACE | 8.1992-7.1995 | Engine management KE-Motronic MK | 30
80 2.0 Avant | 2 | 103 | ACE | 8.1992-7.1995 | Heater/air conditioner Compressor control | 25
80 2.0 Avant | 2 | 103 | ACE | 8.1992-7.1995 | Traction control system ABS/ASR | 42
80 2.0 Avant | 2 | 103 | ACE | 8.1992-7.1995 | Airbag AB | 30
80 2.0 Avant | 2 | 103 | ACE | 8.1992-7.1995 | Anti-lock braking system ABS | 42
80 2.0 Avant | 2 | 103 | ACE | 8.1992-7.1995 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:80 2.0 Avant quattro

AUDI 80 2.0 Avant quattro

80 2.0 Avant quattro | 2 | 103 | ACE | 7.1994-7.1995 | Airbag AB | 30
80 2.0 Avant quattro | 2 | 103 | ACE | 7.1994-7.1995 | Anti-lock braking system ABS | 42
80 2.0 Avant quattro | 2 | 103 | ACE | 7.1994-7.1995 | Engine management KE-Motronic MK | 30
80 2.0 Avant quattro | 2 | 103 | ACE | 7.1994-7.1995 | Heater/air conditioner Compressor control | 25
80 2.0 Avant quattro | 2 | 79 | ADW | 11.1993-7.1995 | Airbag AB | 30
80 2.0 Avant quattro | 2 | 79 | ADW | 11.1993-7.1995 | Engine management Digifant ML | 31
80 2.0 Avant quattro | 2 | 79 | ADW | 11.1993-7.1995 | Heater/air conditioner Compressor control | 25
80 2.0 Avant quattro | 2 | 79 | ADW | 11.1993-7.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:80 2.0 E

AUDI 80 2.0 E

80 2.0 E | 2 | 83 | 3A | 8.1988-10.1990 | Heater/air conditioner Compressor control | 25
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Airbag AB | 22
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Airbag AB | 30
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Traction control system ABS/ASR | 42
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Anti-lock braking system ABS | 42
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Engine management Digifant ML | 25
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Airbag AB | 30
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Heater/air conditioner Compressor control | 25
80 2.0 E | 2 | 85 | ABK | 9.1991-5.1995 | Traction control system ABS/ABD | 42
80 2.0 E | 2 | 79 | ADW | 7.1994-5.1995 | Airbag AB | 30
80 2.0 E | 2 | 79 | ADW | 7.1994-5.1995 | Anti-lock braking system ABS | 42
80 2.0 E | 2 | 79 | ADW | 7.1994-5.1995 | Traction control system ABS/ASR | 42
80 2.0 E | 2 | 79 | ADW | 7.1994-5.1995 | Heater/air conditioner Compressor control | 25
80 2.0 E | 2 | 79 | ADW | 7.1994-5.1995 | Engine management Digifant ML | 31
80 2.0 E | 2 | 79 | ADW | 7.1994-5.1995 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:80 2.0 E Avant

AUDI 80 2.0 E Avant

80 2.0 E Avant | 2 | 85 | ABK | 8.1992-7.1995 | Engine management Digifant ML | 25
80 2.0 E Avant | 2 | 85 | ABK | 8.1992-7.1995 | Heater/air conditioner Compressor control | 25
80 2.0 E Avant | 2 | 85 | ABK | 8.1992-7.1995 | Traction control system ABS/ABD | 42
80 2.0 E Avant | 2 | 85 | ABK | 8.1992-7.1995 | Anti-lock braking system ABS | 42
80 2.0 E Avant | 2 | 85 | ABK | 8.1992-7.1995 | Airbag AB | 30
80 2.0 E Avant | 2 | 85 | ABK | 8.1992-7.1995 | Traction control system ABS/ASR | 42
80 2.0 E Avant | 2 | 79 | ADW | 11.1993-6.1995 | Airbag AB | 30
80 2.0 E Avant | 2 | 79 | ADW | 11.1993-6.1995 | Anti-lock braking system ABS | 42
80 2.0 E Avant | 2 | 79 | ADW | 11.1993-6.1995 | Traction control system ABS/ABD | 42
80 2.0 E Avant | 2 | 79 | ADW | 11.1993-6.1995 | Heater/air conditioner Compressor control | 25
80 2.0 E Avant | 2 | 79 | ADW | 11.1993-6.1995 | Traction control system ABS/ASR | 42
80 2.0 E Avant | 2 | 79 | ADW | 11.1993-6.1995 | Engine management Digifant ML | 31


DVD 2014/3:PKW:AUDI:80 2.0 quattro

AUDI 80 2.0 quattro

80 2.0 quattro | 2 | 83 | 3A | 8.1988-9.1990 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 101 | 6A | 9.1991-7.1992 | Airbag AB | 22
80 2.0 quattro | 2 | 101 | 6A | 9.1991-7.1992 | Engine management KE-Motronic MK | 30
80 2.0 quattro | 2 | 101 | 6A | 9.1991-7.1992 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 85 | AAD | 9.1990-9.1991 | Engine management KE-Motronic MK | 30
80 2.0 quattro | 2 | 85 | AAD | 9.1990-9.1991 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 85 | ABK | 9.1991-12.1994 | Engine management Digifant ML | 25
80 2.0 quattro | 2 | 85 | ABK | 9.1991-12.1994 | Airbag AB | 30
80 2.0 quattro | 2 | 85 | ABK | 9.1991-12.1994 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 85 | ABK | 9.1991-12.1994 | Airbag AB | 22
80 2.0 quattro | 2 | 85 | ABK | 9.1991-12.1994 | Airbag AB | 30
80 2.0 quattro | 2 | 85 | ABK | 9.1991-12.1994 | Anti-lock braking system ABS | 42
80 2.0 quattro | 2 | 103 | ACE | 8.1992-5.1995 | Airbag AB | 30
80 2.0 quattro | 2 | 103 | ACE | 8.1992-5.1995 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 103 | ACE | 8.1992-5.1995 | Anti-lock braking system ABS | 42
80 2.0 quattro | 2 | 103 | ACE | 8.1992-5.1995 | Airbag AB | 22
80 2.0 quattro | 2 | 103 | ACE | 8.1992-5.1995 | Airbag AB | 30
80 2.0 quattro | 2 | 103 | ACE | 8.1992-5.1995 | Engine management KE-Motronic MK | 30
80 2.0 quattro | 2 | 79 | ADW | 11.1993-5.1995 | Engine management Digifant ML | 31
80 2.0 quattro | 2 | 79 | ADW | 11.1993-5.1995 | Heater/air conditioner Compressor control | 25
80 2.0 quattro | 2 | 79 | ADW | 11.1993-5.1995 | Airbag AB | 30
80 2.0 quattro | 2 | 79 | ADW | 11.1993-5.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:80 2.0 quattro 16V

AUDI 80 2.0 quattro 16V

80 2.0 quattro 16V | 2 | 101 | 6A | 3.1990-8.1991 | Heater/air conditioner Compressor control | 25
80 2.0 quattro 16V | 2 | 101 | 6A | 3.1990-8.1991 | Engine management KE-Motronic MK | 42


DVD 2014/3:PKW:AUDI:80 2.2 Avant quattro S2

AUDI 80 2.2 Avant quattro S2

80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 7.1994-7.1995 | Airbag AB | 30
80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 7.1994-7.1995 | Anti-lock braking system ABS | 42
80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 7.1994-7.1995 | Heater/air conditioner Compressor control | 25
80 2.2 Avant quattro S2 | 2,2 | 169 | ABY | 7.1994-7.1995 | Engine management Motronic M | 43


DVD 2014/3:PKW:AUDI:80 2.2 Avant RS2 quattro

AUDI 80 2.2 Avant RS2 quattro

80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 3.1994-7.1995 | Airbag AB | 30
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 3.1994-7.1995 | Anti-lock braking system ABS | 42
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 3.1994-7.1995 | Engine management Motronic M | 43
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 3.1994-7.1995 | Heater/air conditioner Compressor control | 25
80 2.2 Avant RS2 quattro | 2,2 | 232 | ADU | 3.1994-7.1995 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:80 2.2 quattro S2

AUDI 80 2.2 quattro S2

80 2.2 quattro S2 | 2,2 | 169 | ABY | 2.1993-5.1995 | Airbag AB | 22
80 2.2 quattro S2 | 2,2 | 169 | ABY | 2.1993-5.1995 | Airbag AB | 30
80 2.2 quattro S2 | 2,2 | 169 | ABY | 2.1993-5.1995 | Anti-lock braking system ABS | 42
80 2.2 quattro S2 | 2,2 | 169 | ABY | 2.1993-5.1995 | Engine management Motronic M | 43
80 2.2 quattro S2 | 2,2 | 169 | ABY | 2.1993-5.1995 | Airbag AB | 30
80 2.2 quattro S2 | 2,2 | 169 | ABY | 2.1993-5.1995 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 2.3

AUDI 80 2.3

80 2.3 | 2,3 | 98 | NG | 9.1990-11.1994 | Airbag AB | 22
80 2.3 | 2,3 | 98 | NG | 9.1990-11.1994 | Airbag AB | 30
80 2.3 | 2,3 | 98 | NG | 9.1990-11.1994 | Anti-lock braking system ABS | 42
80 2.3 | 2,3 | 98 | NG | 9.1990-11.1994 | Traction control system ABS/ABD | 42
80 2.3 | 2,3 | 98 | NG | 9.1990-11.1994 | Airbag AB | 30
80 2.3 | 2,3 | 98 | NG | 9.1990-11.1994 | Heater/air conditioner Compressor control | 25
80 2.3 | 2,3 | 98 | NG | 9.1990-11.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:80 2.3 Avant quattro

AUDI 80 2.3 Avant quattro

80 2.3 Avant quattro | 2,3 | 98 | NG | 8.1992-11.1994 | Anti-lock braking system ABS | 42
80 2.3 Avant quattro | 2,3 | 98 | NG | 8.1992-11.1994 | Heater/air conditioner Compressor control | 25
80 2.3 Avant quattro | 2,3 | 98 | NG | 8.1992-11.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:80 2.3 E Avant

AUDI 80 2.3 E Avant

80 2.3 E Avant | 2,3 | 98 | NG | 8.1992-11.1994 | Airbag AB | 30
80 2.3 E Avant | 2,3 | 98 | NG | 8.1992-11.1994 | Anti-lock braking system ABS | 42
80 2.3 E Avant | 2,3 | 98 | NG | 8.1992-11.1994 | Traction control system ABS/ABD | 42
80 2.3 E Avant | 2,3 | 98 | NG | 8.1992-11.1994 | Heater/air conditioner Compressor control | 25
80 2.3 E Avant | 2,3 | 98 | NG | 8.1992-11.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:80 2.3 quattro

AUDI 80 2.3 quattro

80 2.3 quattro | 2,3 | 98 | NG | 4.1987-8.1991 | Ignition VEZ | 10
80 2.3 quattro | 2,3 | 98 | NG | 9.1991-11.1994 | Airbag AB | 22
80 2.3 quattro | 2,3 | 98 | NG | 9.1991-11.1994 | Airbag AB | 30
80 2.3 quattro | 2,3 | 98 | NG | 9.1991-11.1994 | Anti-lock braking system ABS | 42
80 2.3 quattro | 2,3 | 98 | NG | 4.1987-8.1991 | Heater/air conditioner Compressor control | 25
80 2.3 quattro | 2,3 | 98 | NG | 9.1991-11.1994 | Airbag AB | 30
80 2.3 quattro | 2,3 | 98 | NG | 9.1991-11.1994 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 2.6 Avant quattro

AUDI 80 2.6 Avant quattro

80 2.6 Avant quattro | 2,6 | 110 | ABC | 8.1992-7.1995 | Engine management MSTG | 45
80 2.6 Avant quattro | 2,6 | 110 | ABC | 8.1992-7.1995 | Heater/air conditioner Compressor control | 25
80 2.6 Avant quattro | 2,6 | 110 | ABC | 8.1992-7.1995 | Airbag AB | 30
80 2.6 Avant quattro | 2,6 | 110 | ABC | 8.1992-7.1995 | Anti-lock braking system ABS | 42
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Airbag AB | 30
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Anti-lock braking system ABS | 42
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Engine management MSTG | 45
80 2.6 Avant quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:80 2.6 E

AUDI 80 2.6 E

80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Engine management MSTG | 45
80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Airbag AB | 30
80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Anti-lock braking system ABS | 42
80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Traction control system ABS/ABD | 42
80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Airbag AB | 30
80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Heater/air conditioner Compressor control | 25
80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Traction control system ABS/ASR | 42
80 2.6 E | 2,6 | 110 | ABC | 7.1992-5.1995 | Airbag AB | 22
80 2.6 E | 2,6 | 102 | ACZ | 5.1993-5.1995 | Airbag AB | 30
80 2.6 E | 2,6 | 102 | ACZ | 5.1993-5.1995 | Anti-lock braking system ABS | 42
80 2.6 E | 2,6 | 102 | ACZ | 5.1993-5.1995 | Traction control system ABS/ABD | 42
80 2.6 E | 2,6 | 102 | ACZ | 5.1993-5.1995 | Engine management MSTG | 45
80 2.6 E | 2,6 | 102 | ACZ | 5.1993-5.1995 | Heater/air conditioner Compressor control | 25
80 2.6 E | 2,6 | 102 | ACZ | 5.1993-5.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:80 2.6 E Avant

AUDI 80 2.6 E Avant

80 2.6 E Avant | 2,6 | 110 | ABC | 8.1992-5.1995 | Engine management MSTG | 45
80 2.6 E Avant | 2,6 | 110 | ABC | 8.1992-5.1995 | Heater/air conditioner Compressor control | 25
80 2.6 E Avant | 2,6 | 110 | ABC | 8.1992-5.1995 | Traction control system ABS/ABD | 42
80 2.6 E Avant | 2,6 | 110 | ABC | 8.1992-5.1995 | Airbag AB | 30
80 2.6 E Avant | 2,6 | 110 | ABC | 8.1992-5.1995 | Traction control system ABS/ASR | 42
80 2.6 E Avant | 2,6 | 110 | ABC | 8.1992-5.1995 | Anti-lock braking system ABS | 42
80 2.6 E Avant | 2,6 | 102 | ACZ | 5.1993-5.1995 | Engine management MSTG | 45
80 2.6 E Avant | 2,6 | 102 | ACZ | 5.1993-5.1995 | Heater/air conditioner Compressor control | 25
80 2.6 E Avant | 2,6 | 102 | ACZ | 5.1993-5.1995 | Traction control system ABS/ABD | 42
80 2.6 E Avant | 2,6 | 102 | ACZ | 5.1993-5.1995 | Anti-lock braking system ABS | 42
80 2.6 E Avant | 2,6 | 102 | ACZ | 5.1993-5.1995 | Airbag AB | 30
80 2.6 E Avant | 2,6 | 102 | ACZ | 5.1993-5.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:80 2.6 quattro

AUDI 80 2.6 quattro

80 2.6 quattro | 2,6 | 110 | ABC | 7.1992-5.1995 | Engine management MSTG | 45
80 2.6 quattro | 2,6 | 110 | ABC | 7.1992-5.1995 | Airbag AB | 30
80 2.6 quattro | 2,6 | 110 | ABC | 7.1992-5.1995 | Heater/air conditioner Compressor control | 25
80 2.6 quattro | 2,6 | 110 | ABC | 7.1992-5.1995 | Airbag AB | 22
80 2.6 quattro | 2,6 | 110 | ABC | 7.1992-5.1995 | Airbag AB | 30
80 2.6 quattro | 2,6 | 110 | ABC | 7.1992-5.1995 | Anti-lock braking system ABS | 42
80 2.6 quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Anti-lock braking system ABS | 42
80 2.6 quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Heater/air conditioner Compressor control | 25
80 2.6 quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Engine management MSTG | 45
80 2.6 quattro | 2,6 | 102 | ACZ | 11.1993-5.1995 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:80 2.8 Avant quattro

AUDI 80 2.8 Avant quattro

80 2.8 Avant quattro | 2,8 | 128 | AAH | 8.1992-7.1995 | Heater/air conditioner Compressor control | 25
80 2.8 Avant quattro | 2,8 | 128 | AAH | 8.1992-7.1995 | Engine management MPI | 43
80 2.8 Avant quattro | 2,8 | 128 | AAH | 8.1992-7.1995 | Anti-lock braking system ABS | 42
80 2.8 Avant quattro | 2,8 | 128 | AAH | 8.1992-7.1995 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:80 2.8 E

AUDI 80 2.8 E

80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Airbag AB | 30
80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Anti-lock braking system ABS | 42
80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Airbag AB | 30
80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Traction control system ABS/ABD | 42
80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Airbag AB | 22
80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Heater/air conditioner Compressor control | 25
80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Engine management MPI | 43
80 2.8 E | 2,8 | 128 | AAH | 9.1991-5.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:80 2.8 E Avant

AUDI 80 2.8 E Avant

80 2.8 E Avant | 2,8 | 128 | AAH | 8.1992-5.1995 | Traction control system ABS/ASR | 42
80 2.8 E Avant | 2,8 | 128 | AAH | 8.1992-5.1995 | Engine management MPI | 43
80 2.8 E Avant | 2,8 | 128 | AAH | 8.1992-5.1995 | Heater/air conditioner Compressor control | 25
80 2.8 E Avant | 2,8 | 128 | AAH | 8.1992-5.1995 | Traction control system ABS/ABD | 42
80 2.8 E Avant | 2,8 | 128 | AAH | 8.1992-5.1995 | Airbag AB | 30
80 2.8 E Avant | 2,8 | 128 | AAH | 8.1992-5.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:80 2.8 quattro

AUDI 80 2.8 quattro

80 2.8 quattro | 2,8 | 128 | AAH | 9.1991-5.1995 | Airbag AB | 22
80 2.8 quattro | 2,8 | 128 | AAH | 9.1991-5.1995 | Airbag AB | 30
80 2.8 quattro | 2,8 | 128 | AAH | 9.1991-5.1995 | Anti-lock braking system ABS | 42
80 2.8 quattro | 2,8 | 128 | AAH | 9.1991-5.1995 | Engine management MPI | 43
80 2.8 quattro | 2,8 | 128 | AAH | 9.1991-5.1995 | Airbag AB | 30
80 2.8 quattro | 2,8 | 128 | AAH | 9.1991-5.1995 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:AUDI:90 1.6 TD

AUDI 90 1.6 TD

90 1.6 TD | 1,6 | 59 | RA | 7.1987-7.1990 | Anti-lock braking system ABS | 42
90 1.6 TD | 1,6 | 59 | SB | 4.1989-12.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:90 1.8 E

AUDI 90 1.8 E

90 1.8 E | 1,8 | 82 | DZ | 8.1989-12.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:90 2.0

AUDI 90 2.0

90 2.0 | 2 | 83 | 3A | 9.1987-10.1990 | Anti-lock braking system ABS | 42
90 2.0 | 2 | 118 | NM | 8.1988-12.1991 | Anti-lock braking system ABS | 42
90 2.0 | 2 | 118 | NM | 8.1988-12.1991 | Airbag AB | 22
90 2.0 | 2 | 118 | NM | 8.1988-12.1991 | Engine management MPI | 43
90 2.0 | 2 | 85 | PS | 5.1987-12.1991 | Anti-lock braking system ABS | 42
90 2.0 | 2 | 85 | PS | 5.1987-12.1991 | Airbag AB | 22


DVD 2014/3:PKW:AUDI:90 2.0 quattro

AUDI 90 2.0 quattro

90 2.0 quattro | 2 | 118 | NM | 1.1988-9.1991 | Airbag AB | 22
90 2.0 quattro | 2 | 118 | NM | 1.1988-9.1991 | Engine management MPI | 43


DVD 2014/3:PKW:AUDI:90 2.3

AUDI 90 2.3

90 2.3 | 2,3 | 125 | 7A | 8.1988-12.1991 | Airbag AB | 22
90 2.3 | 2,3 | 125 | 7A | 8.1988-12.1991 | Engine management MPI | 43
90 2.3 | 2,3 | 125 | 7A | 8.1988-12.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:90 2.3 E

AUDI 90 2.3 E

90 2.3 E | 2,3 | 98 | NG | 4.1987-12.1991 | Ignition VEZ | 10
90 2.3 E | 2,3 | 98 | NG | 4.1987-12.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:90 2.3 quattro

AUDI 90 2.3 quattro

90 2.3 quattro | 2,3 | 125 | 7A | 7.1988-9.1991 | Engine management MPI | 43
90 2.3 quattro | 2,3 | 125 | 7A | 7.1988-9.1991 | Airbag AB | 22
90 2.3 quattro | 2,3 | 98 | NG | 4.1987-9.1991 | Ignition VEZ | 10


DVD 2014/3:PKW:AUDI:90 2.8

AUDI 90 2.8

90 2.8 | 2,8 | 128 | AAH | 1.1992-5.1995 | Engine management MPI | 43
90 2.8 | 2,8 | 128 | AFC | 8.1994-6.1995 | Engine management MPI | 43


DVD 2014/3:PKW:AUDI:90 2.8 quattro

AUDI 90 2.8 quattro

90 2.8 quattro | 2,8 | 128 | AAH | 3.1992-6.1995 | Engine management MPI | 43
90 2.8 quattro | 2,8 | 128 | AFC | 7.1994-7.1995 | Engine management MPI | 43


DVD 2014/3:PKW:AUDI:A2 1.2 TDI 3L

AUDI A2 1.2 TDI 3L

A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Central electronics ZE | 44
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Alarm system Intrusion detection | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Airbag AB | 30
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Transmission control Automated manual transmission DS 085 | 31
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Parking aid >>> | 42
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Engine management EDC 15P | 47
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Instrumentation Instrument cluster | 49
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 36
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Radio system >>> | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Service Interval reset | 49
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 42
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Vehicle internetworking CAN bus interface | 30
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Navigation system >>> | 22
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Airbag AB | 30
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A2 1.2 TDI 3L | 1,2 | 45 | ANY | 3.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:AUDI:A2 1.4

AUDI A2 1.4

A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Radio system >>> | 22
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Airbag AB | 30
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Running gear/steering Electro-hydraulic power steering | 36
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Vehicle internetworking CAN bus interface | 30
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Service Interval reset | 49
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Alarm system Intrusion detection | 22
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Engine management Marelli | 57
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Parking aid >>> | 42
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Navigation system >>> | 22
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Anti-theft device Immobilizer (WFS) | 25
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Central electronics ZE | 44
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Instrumentation Instrument cluster | 49
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Airbag AB | 30
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Transmission control Automated manual transmission DS 085 | 31
A2 1.4 | 1,4 | 55 | AUA | 9.1999-4.2002 | Engine management Marelli | 57
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Radio system >>> | 22
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Service Interval reset | 49
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Alarm system Intrusion detection | 22
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Transmission control Automated manual transmission DS 085 | 31
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Vehicle internetworking CAN bus interface | 30
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Navigation system >>> | 22
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Airbag AB | 30
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Central electronics ZE | 44
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Airbag AB | 30
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Engine management Marelli | 57
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Parking aid >>> | 42
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Instrumentation Instrument cluster | 49
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 36
A2 1.4 | 1,4 | 55 | BBY | 11.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:AUDI:A2 1.4 TDI

AUDI A2 1.4 TDI

A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Radio system >>> | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Service Interval reset | 49
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 42
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Vehicle internetworking CAN bus interface | 30
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Navigation system >>> | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 25
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Central electronics ZE | 44
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Alarm system Intrusion detection | 22
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 77
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Transmission control Automated manual transmission DS 085 | 31
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Parking aid >>> | 42
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Engine management EDC 15P | 47
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Instrumentation Instrument cluster | 49
A2 1.4 TDI | 1,4 | 55 | AMF | 9.1999-8.2003 | Running gear/steering Electro-hydraulic power steering | 36
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Central electronics ZE | 44
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 42
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Navigation system >>> | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Instrumentation Instrument cluster | 49
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 36
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Radio system >>> | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Service Interval reset | 49
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Alarm system Intrusion detection | 22
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 77
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Transmission control Automated manual transmission DS 085 | 31
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Parking aid >>> | 42
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Engine management EDC 15P | 47
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 TDI | 1,4 | 66 | ATL | 11.2003-8.2005 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Navigation system >>> | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Service Interval reset | 49
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Transmission control Automated manual transmission DS 085 | 31
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Engine management EDC 15P | 47
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Alarm system Intrusion detection | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 77
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Parking aid >>> | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Instrumentation Instrument cluster | 49
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 36
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 42
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Radio system >>> | 22
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Central electronics ZE | 44
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Airbag AB | 30
A2 1.4 TDI | 1,4 | 55 | BHC | 5.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A2 1.6 FSI

AUDI A2 1.6 FSI

A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Radio system >>> | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Central electronics ZE | 44
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Engine management Motronic MED | 42
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Airbag AB | 30
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Vehicle internetworking CAN bus interface | 30
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Airbag AB | 30
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 36
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 42
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Navigation system >>> | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Instrumentation Instrument cluster | 49
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Parking aid >>> | 42
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Service Interval reset | 49
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Alarm system Intrusion detection | 22
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 77
A2 1.6 FSI | 1,6 | 81 | BAD | 1.2002-8.2005 | Transmission control Automated manual transmission DS 085 | 31


DVD 2014/3:PKW:AUDI:A3 1.4 TFSI

AUDI A3 1.4 TFSI

A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Lighting ALWR | 58
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Convenience electronics Driver seat memory | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information Mediaplayer | 4D
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information Mediaplayer | 28
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Convenience electronics Driver side door control unit | 44
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Instrumentation Instrument cluster | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Heater/air conditioner Automatic A/C | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Airbag AB | 30
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | System overview System overview | 01
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information Sound system | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information TV tuner | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Anti-theft device Immobiliser | 30
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Airbag AB | 30
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Airbag AB | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Convenience electronics Passenger seat memory | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information Mediaplayer | 4D
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Parking aid Park Distance Control (PDC) | 44
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Convenience electronics Central door control unit | 51
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Service Interval reset | 43
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Traction control system ABS/ASR | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Engine management Motronic MED | 43
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Central electronics ZE | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information Mediaplayer | 28
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information Telephone | 28
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Convenience electronics Passenger side door control unit | 44
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Driver information Navigation system | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.4 TFSI | 1,4 | 92 | CAXC | 9.2007- | Parking aid Parking assistant | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | System overview System overview | 01
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Central electronics ZE | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Driver information Information electronics | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Driver information Sound system | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Engine management Motronic MED | 4C
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Parking aid Parking assistant | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Airbag AB | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Lighting Main beam assistant | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Service Interval reset | 33
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Parking aid Reversing camera | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Driver information TV tuner | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI | 1,4 | 90 | CMBA | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Lighting ALWR | 58
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Airbag AB | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 4D
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information Telephone | 28
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Passenger side door control unit | 44
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Central electronics ZE | 57
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Automatic A/C | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Central electronics ZE | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information Sound system | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information Navigation system | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Anti-theft device Immobiliser | 30
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Parking aid Parking assistant | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | System overview System overview | 01
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 4D
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 28
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information TV tuner | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Parking aid Park Distance Control (PDC) | 44
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Driver side door control unit | 44
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Service Interval reset | 20
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Instrumentation Instrument cluster | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Engine management Motronic MED | 4C
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 28
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Service Interval reset | 43
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Instrumentation Instrument cluster | 51
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI | 1,4 | 92 | CMSA | 4.2010- | Traction control system ABS/ASR | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | System overview System overview | 01
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Central electronics ZE | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Service Interval reset | 33
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Driver information Sound system | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Airbag AB | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Driver information TV tuner | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Engine management Motronic MED | 4C
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Driver information Information electronics | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI | 1,4 | 103 | CPTA | 1.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Driver information TV tuner | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Service Interval reset | 33
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Airbag AB | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | System overview System overview | 01
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Information electronics | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Central electronics ZE | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Sound system | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A3 1.6

AUDI A3 1.6

A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Vehicle internetworking CAN bus interface | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Transmission control 5-speed automatic transmission | 42
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Traction control system ABS/EDS | 42
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Engine management Simos | 43
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Anti-theft device Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Parking aid >>> | 42
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Central electronics ZE | 44
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Service Interval reset | 49
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Anti-lock braking system ABS | 30
A3 1.6 | 1,6 | 74 | AEH | 9.1996-6.2001 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Central electronics ZE | 44
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Anti-lock braking system ABS | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Vehicle internetworking CAN bus interface | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Anti-theft device Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Parking aid >>> | 42
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Transmission control 5-speed automatic transmission | 42
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Parking aid >>> | 42
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Central electronics ZE | 44
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Engine management Simos | 43
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Anti-lock braking system ABS | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Vehicle internetworking CAN bus interface | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Service Interval reset | 49
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Traction control system ABS/EDS | 42
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Engine management Simos | 43
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | AKL | 5.1999-9.2006 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Transmission control 5-speed automatic transmission | 42
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Service Interval reset | 49
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Traction control system ABS/EDS | 42
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 74 | AKL | 8.1997-6.2001 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Service Interval reset | 49
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Traction control system ABS/EDS | 42
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Parking aid >>> | 42
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Engine management Simos | 57
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Anti-lock braking system ABS | 30
A3 1.6 | 1,6 | 74 | APF | 8.1998-8.2000 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Central locking CL | 22
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Central electronics ZE | 44
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Service Interval reset | 49
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Traction control system ABS/EDS | 42
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Radio system >>> | 22
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Navigation system >>> | 22
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Engine management Simos | 57
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Anti-lock braking system ABS | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Parking aid >>> | 42
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Transmission control 5-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 75 | AVU | 5.2000-4.2002 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Vehicle internetworking CAN bus interface | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Central locking CL | 22
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Transmission control 5-speed automatic transmission | 42
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Radio system >>> | 22
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Service Interval reset | 49
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Anti-lock braking system ABS | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Parking aid >>> | 42
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Navigation system >>> | 22
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Engine management Motronic ME | 01
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Airbag AB | 30
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Central electronics ZE | 44
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Traction control system ABS/EDS | 42
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.6 | 1,6 | 74 | BAH | 9.2000-9.2006 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Central locking CL | 22
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Service Interval reset | 49
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Alarm system Intrusion detection | 22
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Anti-lock braking system ABS | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Parking aid >>> | 42
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Navigation system >>> | 22
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Engine management Simos | 57
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Transmission control AG 4 | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Central electronics ZE | 44
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Instrumentation Instrument cluster | 49
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Traction control system ABS/EDS | 42
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Anti-lock braking system ABS | 42
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Traction control system ABS/ASR | 64
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Radio system >>> | 22
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.6 | 1,6 | 75 | BFQ | 5.2002-6.2003 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Central electronics ZE | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Convenience electronics Driver seat memory | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Convenience electronics Central door control unit | 51
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Heater/air conditioner Climatronic | 57
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Parking aid Parking assistant | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Lighting ALWR | 58
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Transmission control 6-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information Sound system | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information TV tuner | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Anti-theft device Immobiliser | 30
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Engine management Simos | 4B
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Convenience electronics Passenger seat memory | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Convenience electronics Passenger side door control unit | 44
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Convenience electronics Driver side door control unit | 44
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Service Interval reset | 43
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | System overview System overview | 01
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Driver information Telephone | 28
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Instrumentation Instrument cluster | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Running gear/steering Electromechanical power steering | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
A3 1.6 | 1,6 | 75 | BGU | 5.2003-5.2005 | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Engine management Simos | 4B
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information TV tuner | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Central door control unit | 51
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Anti-theft device Immobiliser | 30
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Running gear/steering Electromechanical power steering | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Automatic A/C | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | System overview System overview | 01
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Airbag AB | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Passenger seat memory | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Passenger side door control unit | 44
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Service Interval reset | 43
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Climatronic | 57
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Lighting ALWR | 58
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information Sound system | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Instrumentation Instrument cluster | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Central electronics ZE | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Transmission control 6-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Driver seat memory | 42
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driver information Telephone | 28
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Driver side door control unit | 44
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 | 1,6 | 75 | BSE | 6.2005- | Parking aid Parking assistant | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Engine management Simos | 4B
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Passenger seat memory | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information Telephone | 28
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Central door control unit | 51
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Climatronic | 57
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Parking aid Parking assistant | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Lighting ALWR | 58
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Transmission control 6-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information TV tuner | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Anti-theft device Immobiliser | 30
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Central electronics ZE | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Driver seat memory | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Passenger side door control unit | 44
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Driver side door control unit | 44
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Service Interval reset | 43
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | System overview System overview | 01
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Airbag AB | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Driver information Sound system | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Instrumentation Instrument cluster | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Running gear/steering Electromechanical power steering | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Automatic A/C | 42
A3 1.6 | 1,6 | 75 | BSF | 6.2005- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Central electronics ZE | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information Sound system | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information TV tuner | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Central electronics ZE | 57
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Parking aid Parking assistant | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Engine management Simos | 4B
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Airbag AB | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Instrumentation Instrument cluster | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Airbag AB | 30
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Lighting ALWR | 58
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information Telephone | 28
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | System overview System overview | 01
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Transmission control 6-speed automatic transmission | 42
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Service Interval reset | 43
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 | 1,6 | 75 | CCSA | 7.2008- | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Diagnosis/bus systems Gateway | 44
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR | 58
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information TV tuner | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Electromechanical power steering | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Automatic A/C | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Engine management Simos | 4C
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Airbag AB | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 28
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Passenger side door control unit | 44
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 44
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Navigation system | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Service Interval reset | 43
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 57
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Sound system | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Trailer control unit | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 51
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Supplementary heater | 47
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Traction control system ABS/ASR | 42
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | System overview System overview | 01
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 4D
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 28
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Driver side door control unit | 44
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Electr. energy management Battery management EBM | 36
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Service Interval reset | 20
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Anti-theft device Immobiliser | 30
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 57
A3 1.6 | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A3 1.6 FSI

AUDI A3 1.6 FSI

A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | System overview System overview | 01
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Convenience electronics Passenger seat memory | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information Mediaplayer | 28
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information Navigation system | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Heater/air conditioner Climatronic | 57
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Heater/air conditioner Automatic A/C | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information Mediaplayer | 28
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information Telephone | 28
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Convenience electronics Passenger side door control unit | 44
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Convenience electronics Central door control unit | 51
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Anti-theft device Immobiliser | 30
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Running gear/steering Electromechanical power steering | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Traction control system ABS/ASR | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Engine management Motronic MED | 4C
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Lighting ALWR | 58
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Convenience electronics Driver seat memory | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information Mediaplayer | 4D
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Convenience electronics Driver side door control unit | 44
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Instrumentation Instrument cluster | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Central electronics ZE | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information Mediaplayer | 4D
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information Sound system | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driver information TV tuner | 42
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Service Interval reset | 43
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BAG | 8.2003-5.2004 | Parking aid Parking assistant | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Lighting ALWR | 58
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 4D
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Sound system | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Central door control unit | 51
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Running gear/steering Electromechanical power steering | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Traction control system ABS/ASR | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | System overview System overview | 01
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Passenger seat memory | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 28
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Passenger side door control unit | 44
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Driver side door control unit | 44
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Service Interval reset | 43
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Parking aid Parking assistant | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 28
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information TV tuner | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Instrumentation Instrument cluster | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Central electronics ZE | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Driver seat memory | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 4D
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Telephone | 28
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Navigation system | 42
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Anti-theft device Immobiliser | 30
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Climatronic | 57
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLF | 1.2005-9.2007 | Engine management Motronic MED | 4C
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Convenience electronics Passenger seat memory | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information Mediaplayer | 28
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Convenience electronics Driver side door control unit | 44
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Instrumentation Instrument cluster | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Traction control system ABS/ASR | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Lighting ALWR | 58
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information Mediaplayer | 28
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information Telephone | 28
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Convenience electronics Passenger side door control unit | 44
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information Navigation system | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Engine management Motronic MED | 4C
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | System overview System overview | 01
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Convenience electronics Driver seat memory | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information Mediaplayer | 4D
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Service Interval reset | 43
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Heater/air conditioner Climatronic | 57
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Airbag AB | 30
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Central electronics ZE | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information Mediaplayer | 4D
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information Sound system | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Driver information TV tuner | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Convenience electronics Central door control unit | 51
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Anti-theft device Immobiliser | 30
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Running gear/steering Electromechanical power steering | 42
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 FSI | 1,6 | 85 | BLP | 6.2004-12.2004 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A3 1.6 FSI Sportback

AUDI A3 1.6 FSI Sportback

A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Lighting Automatic headlight levelling control | 57
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Driver seat memory | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 4D
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 28
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Passenger side door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Rear left door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Anti-theft device Immobiliser | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Airbag AB | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 28
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information TV tuner | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Central door control unit | 51
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Service Interval reset | 43
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Climatronic | 57
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Parking aid Parking assistant | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | System overview System overview | 01
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Central electronics ZE | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Passenger seat memory | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Mediaplayer | 4D
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Telephone | 28
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Rear right door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Driver side door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Instrumentation Instrument cluster | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Airbag AB | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Engine management Motronic MED | 4C
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Lighting ALWR | 58
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Sound system | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Driver information Navigation system | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Running gear/steering Electromechanical power steering | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI Sportback | 1,6 | 85 | BLF | 1.2005-9.2007 | Traction control system ABS/ASR | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Central electronics ZE | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Passenger seat memory | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information Mediaplayer | 28
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Passenger side door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Central door control unit | 51
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Rear left door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Service Interval reset | 43
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Heater/air conditioner Climatronic | 57
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Parking aid Parking assistant | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Diagnosis/bus systems Gateway | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | System overview System overview | 01
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Lighting Automatic headlight levelling control | 57
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Transmission control 6-speed automatic transmission | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information Mediaplayer | 28
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information TV tuner | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Steering column switch module | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Instrumentation Instrument cluster | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Airbag AB | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Driver seat memory | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information Mediaplayer | 4D
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information Telephone | 28
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Trailer control unit | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Rear right door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information Navigation system | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Anti-theft device Immobiliser | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Running gear/steering Electromechanical power steering | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Airbag AB | 30
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Engine management Motronic MED | 4C
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Lighting ALWR | 58
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information Mediaplayer | 4D
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Driver information Sound system | 42
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Convenience electronics Driver side door control unit | 44
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Heater/air conditioner Supplementary heater | 47
A3 1.6 FSI Sportback | 1,6 | 85 | BLP | 9.2004-12.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A3 1.6 Sportback

AUDI A3 1.6 Sportback

A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | System overview System overview | 01
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Lighting Automatic headlight levelling control | 57
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Transmission control 6-speed automatic transmission | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Passenger seat memory | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Sound system | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Central door control unit | 51
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Instrumentation Instrument cluster | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Central electronics ZE | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Rear right door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Anti-theft device Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Parking aid Parking assistant | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Lighting ALWR | 58
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Driver seat memory | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information TV tuner | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Driver side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Engine management Simos | 4B
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Telephone | 28
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Rear left door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Service Interval reset | 43
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Climatronic | 57
A3 1.6 Sportback | 1,6 | 75 | BGU | 9.2004-5.2005 | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Engine management Simos | 4B
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information Sound system | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information TV tuner | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Central door control unit | 51
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Anti-theft device Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Running gear/steering Electromechanical power steering | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Automatic A/C | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Lighting Automatic headlight levelling control | 57
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Driver seat memory | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Passenger side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Rear left door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Service Interval reset | 43
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Climatronic | 57
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Lighting ALWR | 58
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Airbag AB | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information Telephone | 28
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Instrumentation Instrument cluster | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | System overview System overview | 01
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Central electronics ZE | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Transmission control 6-speed automatic transmission | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Passenger seat memory | 42
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Rear right door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Convenience electronics Driver side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 Sportback | 1,6 | 75 | BSE | 6.2005- | Parking aid Parking assistant | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Engine management Simos | 4B
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Driver seat memory | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Central door control unit | 51
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Climatronic | 57
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Parking aid Parking assistant | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Lighting ALWR | 58
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information Telephone | 28
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Rear left door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Instrumentation Instrument cluster | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Running gear/steering Electromechanical power steering | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Automatic A/C | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Central electronics ZE | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Airbag AB | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Passenger seat memory | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Passenger side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Driver side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Service Interval reset | 43
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | System overview System overview | 01
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Lighting Automatic headlight levelling control | 57
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Transmission control 6-speed automatic transmission | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information Sound system | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driver information TV tuner | 42
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Convenience electronics Rear right door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Anti-theft device Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 Sportback | 1,6 | 75 | BSF | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information Telephone | 28
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Service Interval reset | 43
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | System overview System overview | 01
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Engine management Simos | 4B
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Airbag AB | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Instrumentation Instrument cluster | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Airbag AB | 30
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Central electronics ZE | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information Sound system | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information TV tuner | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Central electronics ZE | 57
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Parking aid Parking assistant | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Lighting ALWR | 58
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Transmission control 6-speed automatic transmission | 42
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.6 Sportback | 1,6 | 75 | CCSA | 7.2008- | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Diagnosis/bus systems Gateway | 44
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR | 58
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 28
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Trailer control unit | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Electromechanical power steering | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Automatic A/C | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Engine management Simos | 4C
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Lighting Automatic headlight levelling control | 57
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Passenger side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 44
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear left door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information Navigation system | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Service Interval reset | 43
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 57
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 57
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Airbag AB | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 28
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information Sound system | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information TV tuner | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Anti-theft device Immobiliser | 30
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 51
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Supplementary heater | 47
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Traction control system ABS/ASR | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | System overview System overview | 01
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 42
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 4D
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Parking aid Park Distance Control (PDC) | 44
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear right door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Driver side door control unit | 44
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Electr. energy management Battery management EBM | 36
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Service Interval reset | 20
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.6 Sportback | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:AUDI:A3 1.8

AUDI A3 1.8

A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Central electronics ZE | 44
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Anti-lock braking system ABS | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Anti-lock braking system ABS | 42
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Transmission control AG 4 | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Central locking CL | 22
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Engine management Motronic M | 43
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Traction control system ABS/ASR | 64
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Parking aid >>> | 42
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Navigation system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Engine management Motronic M | 57
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Traction control system ABS/ASR | 64
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Central electronics ZE | 44
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Engine management Motronic M | 43
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Alarm system Intrusion detection | 22
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Anti-lock braking system ABS | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Anti-lock braking system ABS | 42
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Transmission control AG 4 | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Radio system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Service Interval reset | 49
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Alarm system Intrusion detection | 22
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Traction control system ABS/EDS | 42
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Traction control system ABS/ASR | 42
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Parking aid >>> | 42
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Navigation system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Instrumentation Instrument cluster | 49
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Vehicle internetworking CAN bus interface | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Central locking CL | 22
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Transmission control 5-speed automatic transmission | 42
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Instrumentation Instrument cluster | 49
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 5.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Radio system >>> | 22
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Service Interval reset | 49
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Traction control system ABS/EDS | 42
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 | 1,8 | 92 | AGN | 9.1996-6.2003 | Traction control system ABS/ASR | 42
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Central electronics ZE | 44
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Alarm system Intrusion detection | 22
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Anti-lock braking system ABS | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Anti-lock braking system ABS | 42
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Transmission control AG 4 | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Parking aid >>> | 42
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Navigation system >>> | 22
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Engine management Motronic ME | 01
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Traction control system ABS/ASR | 64
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Radio system >>> | 22
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Service Interval reset | 49
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Traction control system ABS/EDS | 42
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Traction control system ABS/ASR | 42
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Central locking CL | 22
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Instrumentation Instrument cluster | 49
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Airbag AB | 30
A3 1.8 | 1,8 | 92 | APG | 8.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:AUDI:A3 1.8 FSI

AUDI A3 1.8 FSI

A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Passenger side door control unit | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Lighting Automatic headlight levelling control | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Running gear/steering Electromechanical power steering | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Steering column lock | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Transmission control Inter-wheel lock | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Driver information Information electronics | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Driver information TV tuner | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Driver side seat memory | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Sensor electronics | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | System overview System overview | 01
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Diagnosis/bus systems Gateway | 4B
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Electr. energy management Battery management EBM | 36
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Service Interval reset | 33
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Airbag AB | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Engine management Simos | 4C
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Driver side door control unit | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Running gear/steering Adaptive damping system | 36
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Lane change assistant | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Anti-theft device Access/start authorization | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Heater/air conditioner Climatronic | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Driver information Sound system | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Lighting Main beam assistant | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Actuator for external noise | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Driver information Telephone/emergency call system | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Central electronics ZE | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Steering column switch module | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Convenience electronics Trailer control unit | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Instrumentation Instrument cluster | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Parking aid Reversing camera | 42
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Heater/air conditioner Climatic | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Parking aid Parking assistant | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 FSI | 1,8 | 132 | CJSA | 4.2012- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:AUDI:A3 1.8 quattro

AUDI A3 1.8 quattro

A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Vehicle internetworking CAN bus interface | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Radio system >>> | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Engine management Motronic M | 43
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Alarm system Intrusion detection | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Traction control system ABS/EDS | 42
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Central locking CL | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Instrumentation Instrument cluster | 49
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Anti-lock braking system ABS | 42
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Transmission control AG 4 | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Parking aid >>> | 42
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Transmission control 5-speed automatic transmission | 42
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Service Interval reset | 49
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Anti-lock braking system ABS | 30
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Traction control system ABS/ASR | 64
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Navigation system >>> | 22
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 quattro | 1,8 | 92 | AGN | 8.1998-6.1999 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A3 1.8 T

AUDI A3 1.8 T

A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Service Interval reset | 49
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Engine management Motronic M | 57
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Engine management Motronic M | 57
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Central electronics ZE | 44
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Service Interval reset | 49
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Central electronics ZE | 44
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Engine management Motronic M | 43
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | AGU | 12.1996-6.2003 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 110 | AGU | 5.1999-9.2006 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Service Interval reset | 49
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | AJQ | 8.1998-8.2000 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Service Interval reset | 49
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Service Interval reset | 49
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Central electronics ZE | 44
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | APP | 3.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | APP | 8.1998-5.2000 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Service Interval reset | 49
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AQA | 8.1998-6.1999 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Service Interval reset | 49
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Central electronics ZE | 44
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 132 | ARY | 9.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Service Interval reset | 49
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 110 | ARZ | 7.1999-4.2000 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Central electronics ZE | 44
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Central locking CL | 22
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Service Interval reset | 49
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Radio system >>> | 22
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 110 | AUM | 5.2000-6.2003 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Service Interval reset | 49
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Central locking CL | 22
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Navigation system >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Engine management Motronic ME | 01
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Central electronics ZE | 44
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Transmission control AG 4 | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Central electronics ZE | 44
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Instrumentation Instrument cluster | 49
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Anti-lock braking system ABS | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Traction control system ABS/ASR | 64
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Parking aid >>> | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Service Interval reset | 49
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Alarm system Intrusion detection | 22
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Anti-lock braking system ABS | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Radio system >>> | 22
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Airbag AB | 30
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | AUQ | 10.2000-9.2006 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Traction control system ABS/EDS | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Traction control system ABS/ASR | 42
A3 1.8 T | 1,8 | 132 | AUQ | 5.2000-6.2003 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:AUDI:A3 1.8 T quattro

AUDI A3 1.8 T quattro

A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Engine management Motronic M | 57
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Anti-lock braking system ABS | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Service Interval reset | 49
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Anti-lock braking system ABS | 42
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Traction control system ABS/ASR | 64
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Parking aid >>> | 42
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Engine management Motronic M | 43
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Traction control system ABS/EDS | 42
A3 1.8 T quattro | 1,8 | 110 | AGU | 8.1997-8.2000 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Engine management Motronic ME | 01
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Service Interval reset | 49
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Anti-lock braking system ABS | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Traction control system ABS/ASR | 64
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Parking aid >>> | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Traction control system ABS/EDS | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Anti-lock braking system ABS | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T quattro | 1,8 | 132 | AJQ | 8.1998-8.2000 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Central electronics ZE | 44
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Service Interval reset | 49
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Traction control system ABS/EDS | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Parking aid >>> | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Anti-lock braking system ABS | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Anti-lock braking system ABS | 42
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Engine management Motronic ME | 01
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | AQA | 8.1998-4.2001 | Traction control system ABS/ASR | 64
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Anti-lock braking system ABS | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Engine management Motronic ME | 01
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Parking aid >>> | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Central electronics ZE | 44
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Service Interval reset | 49
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Traction control system ABS/EDS | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Transmission control AG 4 | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Anti-lock braking system ABS | 42
A3 1.8 T quattro | 1,8 | 110 | ARX | 10.1999-6.2003 | Traction control system ABS/ASR | 64
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Radio system >>> | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Central electronics ZE | 44
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Anti-lock braking system ABS | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Traction control system ABS/ASR | 64
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Parking aid >>> | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Service Interval reset | 49
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Alarm system Intrusion detection | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Navigation system >>> | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Traction control system ABS/ASR | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Central locking CL | 22
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Engine management Motronic ME | 01
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Airbag AB | 30
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Traction control system ABS/EDS | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Anti-lock braking system ABS | 42
A3 1.8 T quattro | 1,8 | 132 | ARY | 9.2000-6.2003 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A3 1.9 TDI

AUDI A3 1.9 TDI

A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Engine management VE/EDC | 44
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 66 | AGR | 9.1996-8.2000 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Engine management VE/EDC | 44
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Central electronics ZE | 44
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 81 | AHF | 1.2000-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Central electronics ZE | 44
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Engine management VE/EDC | 44
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 66 | ALH | 8.1997-6.2001 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Central electronics ZE | 44
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Engine management EDC 15VM | 54
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 81 | ASV | 9.1999-6.2001 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Central electronics ZE | 44
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Engine management EDC 15P | 54
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 96 | ASZ | 5.2000-6.2003 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Central electronics ZE | 44
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Engine management EDC 15P | 54
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 74 | ATD | 9.2000-6.2003 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Central locking CL | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Service Interval reset | 49
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Anti-lock braking system ABS | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Traction control system ABS/ASR | 64
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Parking aid >>> | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Navigation system >>> | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Engine management EDC 15P | 54
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Central electronics ZE | 44
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Alarm system Intrusion detection | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Traction control system ABS/EDS | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Anti-lock braking system ABS | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Radio system >>> | 22
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Instrumentation Instrument cluster | 49
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI | 1,9 | 74 | AXR | 11.2001-6.2003 | Transmission control AG 4 | 30
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Lighting ALWR | 58
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information Mediaplayer | 4D
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information Mediaplayer | 28
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Engine management EDC 16U1 | 4C
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Instrumentation Instrument cluster | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Convenience electronics Driver seat memory | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information Mediaplayer | 28
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information Telephone | 28
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information Navigation system | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Anti-theft device Immobiliser | 30
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Heater/air conditioner Climatronic | 57
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | System overview System overview | 01
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information Mediaplayer | 4D
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information TV tuner | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Parking aid Park Distance Control (PDC) | 44
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Convenience electronics Driver side door control unit | 44
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Central electronics ZE | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Convenience electronics Passenger seat memory | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Driver information Sound system | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Convenience electronics Passenger side door control unit | 44
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Convenience electronics Central door control unit | 51
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Service Interval reset | 43
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Running gear/steering Electromechanical power steering | 42
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BKC | 6.2003-5.2006 | Parking aid Parking assistant | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Telephone | 28
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Navigation system | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | System overview System overview | 01
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Driver seat memory | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Engine management EDC 16U34 | 4C
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Instrumentation Instrument cluster | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Central electronics ZE | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Sound system | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information TV tuner | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Central door control unit | 51
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Anti-theft device Immobiliser | 30
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Parking assistant | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Lighting ALWR | 58
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Passenger seat memory | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Driver side door control unit | 44
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Service Interval reset | 43
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Climatronic | 57
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Lighting ALWR | 58
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Engine management EDC 16U34 | 4C
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Instrumentation Instrument cluster | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Driver seat memory | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Telephone | 28
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Central door control unit | 51
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Service Interval reset | 43
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Climatronic | 57
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Traction control system ABS/ASR | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | System overview System overview | 01
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information TV tuner | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Driver side door control unit | 44
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Anti-theft device Immobiliser | 30
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Airbag AB | 30
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Central electronics ZE | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Passenger seat memory | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Sound system | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Navigation system | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI | 1,9 | 77 | BXE | 6.2006-5.2010 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A3 1.9 TDI quattro

AUDI A3 1.9 TDI quattro

A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Parking aid >>> | 42
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Transmission control 5-speed automatic transmission | 42
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Anti-lock braking system ABS | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Traction control system ABS/ASR | 42
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Central locking CL | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Central electronics ZE | 44
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Instrumentation Instrument cluster | 49
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Anti-lock braking system ABS | 42
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Traction control system ABS/ASR | 64
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Radio system >>> | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Engine management EDC 15P | 54
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Transmission control AG 4 | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Vehicle internetworking CAN bus interface | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Navigation system >>> | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Service Interval reset | 49
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Alarm system Intrusion detection | 22
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Airbag AB | 30
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Traction control system ABS/EDS | 42
A3 1.9 TDI quattro | 1,9 | 96 | ASZ | 5.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:AUDI:A3 1.9 TDI Sportback

AUDI A3 1.9 TDI Sportback

A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | System overview System overview | 01
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Lighting Automatic headlight levelling control | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information Mediaplayer | 4D
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information Mediaplayer | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Engine management EDC 16U1 | 4C
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Rear left door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Anti-theft device Immobiliser | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Central electronics ZE | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Passenger seat memory | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information Sound system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Central door control unit | 51
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Service Interval reset | 43
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Heater/air conditioner Climatronic | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Traction control system ABS/ASR | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Lighting ALWR | 58
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information Mediaplayer | 4D
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information TV tuner | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Rear right door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Driver side door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Instrumentation Instrument cluster | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Driver seat memory | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information Mediaplayer | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information Telephone | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Driver information Navigation system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Running gear/steering Electromechanical power steering | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BKC | 9.2004-5.2006 | Parking aid Parking assistant | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Lighting ALWR | 58
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Sound system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Engine management EDC 16U34 | 4C
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Instrumentation Instrument cluster | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Traction control system ABS/ASR | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Lighting Automatic headlight levelling control | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Passenger seat memory | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Telephone | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Rear right door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Driver side door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Anti-theft device Immobiliser | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Climatronic | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information TV tuner | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Central door control unit | 51
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Navigation system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Parking assistant | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | System overview System overview | 01
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Central electronics ZE | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Driver seat memory | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Rear left door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Service Interval reset | 43
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BLS | 11.2005-5.2010 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | System overview System overview | 01
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Passenger seat memory | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Central door control unit | 51
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Engine management EDC 16U34 | 4C
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Service Interval reset | 43
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Lighting Automatic headlight levelling control | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Telephone | 28
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Rear left door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Instrumentation Instrument cluster | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Airbag AB | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Driver seat memory | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Driver side door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Navigation system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Climatronic | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Traction control system ABS/ASR | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Lighting ALWR | 58
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Central electronics ZE | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Mediaplayer | 4D
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information Sound system | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driver information TV tuner | 42
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Convenience electronics Rear right door control unit | 44
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Anti-theft device Immobiliser | 30
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.9 TDI Sportback | 1,9 | 77 | BXE | 6.2006-5.2010 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A3 2.0 FSI

AUDI A3 2.0 FSI

A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | AXW | 5.2003-5.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BHD | 10.2003-1.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | BLR | 1.2005-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | BLX | 6.2004-12.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BLY | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BMB | 1.2004-8.2004 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | System overview System overview | 01
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Engine management Motronic MED | 4C
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Central electronics ZE | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Telephone | 28
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Service Interval reset | 43
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Lighting ALWR | 58
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Sound system | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A3 2.0 FSI Sportback

AUDI A3 2.0 FSI Sportback

A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Lighting ALWR | 58
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Rear right door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Telephone | 28
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Parking aid Parking assistant | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | System overview System overview | 01
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Lighting Automatic headlight levelling control | 57
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information TV tuner | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Rear left door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Central electronics ZE | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Driver information Sound system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Service Interval reset | 43
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BLR | 1.2005-10.2005 | Engine management Motronic MED | 4C
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | System overview System overview | 01
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Central electronics ZE | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Rear right door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Service Interval reset | 43
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Parking aid Parking assistant | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Lighting Automatic headlight levelling control | 57
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information Sound system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information TV tuner | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Anti-theft device Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Lighting ALWR | 58
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Rear left door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Driver information Telephone | 28
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Convenience electronics Central door control unit | 51
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Instrumentation Instrument cluster | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLX | 9.2004-1.2005 | Engine management Motronic MED | 4C
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Telephone | 28
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Rear right door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | System overview System overview | 01
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Lighting Automatic headlight levelling control | 57
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Service Interval reset | 43
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Central electronics ZE | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Sound system | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information TV tuner | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Rear left door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Engine management Motronic MED | 4C
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Lighting ALWR | 58
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI Sportback | 2 | 110 | BLY | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Central electronics ZE | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Service Interval reset | 43
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Parking aid Parking assistant | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Lighting ALWR | 58
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information Telephone | 28
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Rear left door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Instrumentation Instrument cluster | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | System overview System overview | 01
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Central door control unit | 51
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Engine management Motronic MED | 4C
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Lighting Automatic headlight levelling control | 57
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information Sound system | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Driver information TV tuner | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Convenience electronics Rear right door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Anti-theft device Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI Sportback | 2 | 110 | BMB | 9.2004-1.2005 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Central door control unit | 51
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Parking assistant | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Lighting ALWR | 58
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Telephone | 28
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Rear left door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Central electronics ZE | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Service Interval reset | 43
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | System overview System overview | 01
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Lighting Automatic headlight levelling control | 57
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Sound system | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driver information TV tuner | 42
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Rear right door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Anti-theft device Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI Sportback | 2 | 110 | BVY | 11.2005-11.2006 | Engine management Motronic MED | 4C
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | System overview System overview | 01
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Lighting ALWR | 58
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Sound system | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Service Interval reset | 43
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Central electronics ZE | 42
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Telephone | 28
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 FSI Sportback | 2 | 110 | BVZ | 11.2005-6.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A3 2.0 TDI

AUDI A3 2.0 TDI

A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Engine management EDC 16U1 | 4C
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | System overview System overview | 01
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Service Interval reset | 43
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 100 | AZV | 5.2003-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | System overview System overview | 01
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Engine management EDC 16U1 | 4C
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Service Interval reset | 43
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | BKD | 5.2003-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | System overview System overview | 01
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Service Interval reset | 43
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI | 2 | 103 | BMM | 1.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Service Interval reset | 43
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | System overview System overview | 01
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Service Interval reset | 43
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | System overview System overview | 01
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 120 | BUY | 6.2006-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 100 | CBAA | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Airbag AB | 42
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 125 | CBBB | 9.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | System overview System overview | 01
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Service Interval reset | 20
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Service Interval reset | 43
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Airbag AB | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 100 | CFFA | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Airbag AB | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Transmission control 6-speed automatic transmission | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Airbag AB | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | System overview System overview | 01
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 125 | CFGB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Central electronics ZE | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Telephone | 28
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Service Interval reset | 43
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Instrumentation Instrument cluster | 51
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Lighting ALWR | 58
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Airbag AB | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Sound system | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Navigation system | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Anti-theft device Immobiliser | 30
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Traction control system ABS/ASR | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | System overview System overview | 01
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 4D
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 28
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Service Interval reset | 20
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Instrumentation Instrument cluster | 42
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Engine management EDC 17C46 | 4C
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Airbag AB | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Parking aid Parking assistant | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | System overview System overview | 01
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Parking aid Reversing camera | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Driver information Information electronics | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Lighting Main beam assistant | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Service Interval reset | 33
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Heater/air conditioner Climatic | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Driver information Sound system | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Engine management EDC 17C64 | 4C
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Instrumentation Instrument cluster | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Steering column lock | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI | 2 | 110 | CRBC | 4.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | System overview System overview | 01
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Service Interval reset | 33
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Airbag AB | 42
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI | 2 | 100 | CRBD | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | System overview System overview | 01
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Driver information Information electronics | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Driver information Sound system | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Service Interval reset | 33
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Airbag AB | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI | 2 | 81 | CRFA | 1.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Driver information Sound system | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | System overview System overview | 01
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Driver information Information electronics | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Service Interval reset | 33
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Airbag AB | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI | 2 | 105 | CRFC | 1.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Driver information Sound system | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Lighting Main beam assistant | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | System overview System overview | 01
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Service Interval reset | 33
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Airbag AB | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Engine management EDC 17C64 | 4C
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Steering column lock | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Driver information Information electronics | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Instrumentation Instrument cluster | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Parking aid Reversing camera | 42
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Heater/air conditioner Climatic | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Parking aid Parking assistant | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI | 2 | 110 | CRLB | 10.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Airbag AB | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Service Interval reset | 33
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | System overview System overview | 01
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI | 2 | 135 | CUNA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36


DVD 2014/3:PKW:AUDI:A3 2.0 TDI quattro

AUDI A3 2.0 TDI quattro

A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Engine management EDC 16U1 | 4C
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 100 | AZV | 5.2003-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Engine management EDC 16U1 | 4C
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | BKD | 11.2004-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 103 | BMM | 11.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 125 | BMN | 3.2006-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Airbag AB | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 103 | CBAB | 9.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Airbag AB | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Transmission control 6-speed automatic transmission | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 103 | CFFB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Airbag AB | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI quattro | 2 | 125 | CFGB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Steering column lock | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Airbag AB | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Driver information Information electronics | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | 4WD electronics Four-wheel drive electronics | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Service Interval reset | 33
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Parking aid Reversing camera | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Heater/air conditioner Climatic | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Driver information Sound system | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Parking aid Parking assistant | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Engine management EDC 17C64 | 4C
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Central electronics ZE | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Instrumentation Instrument cluster | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Lighting Main beam assistant | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI quattro | 2 | 110 | CRBC | 10.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | System overview System overview | 01
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Service Interval reset | 33
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Airbag AB | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI quattro | 2 | 135 | CUNA | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A3 2.0 TDI Sportback

AUDI A3 2.0 TDI Sportback

A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Engine management EDC 16U1 | 4C
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 100 | AZV | 9.2004-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Engine management EDC 16U1 | 4C
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 103 | BKD | 9.2004-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 103 | BMM | 2.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 120 | BUY | 6.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 100 | CBAA | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | CBAB | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Service Interval reset | 20
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 103 | CBEA | 9.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Service Interval reset | 20
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 100 | CFFA | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 125 | CFGB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Central electronics ZE | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information Sound system | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Service Interval reset | 43
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Service Interval reset | 20
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information Telephone | 28
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information Navigation system | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Lighting ALWR | 58
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Service Interval reset | 33
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Driver information Information electronics | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Driver information Sound system | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportback | 2 | 110 | CRBC | 9.2012- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Service Interval reset | 33
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback | 2 | 100 | CRBD | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Service Interval reset | 33
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 81 | CRFA | 3.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Service Interval reset | 33
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback | 2 | 105 | CRFC | 3.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Service Interval reset | 33
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Driver information Information electronics | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Driver information Sound system | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportback | 2 | 110 | CRLB | 10.2012- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Service Interval reset | 33
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | System overview System overview | 01
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Airbag AB | 42
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:AUDI:A3 2.0 TDI Sportback quattro

AUDI A3 2.0 TDI Sportback quattro

A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information Sound system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Engine management EDC 16U34 | 4C
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Service Interval reset | 43
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Lighting ALWR | 58
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Engine management EDC 16U1 | 4C
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Central electronics ZE | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information Telephone | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BKD | 9.2004-5.2007 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Central electronics ZE | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Telephone | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Sound system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Engine management EDC 16U34 | 4C
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Lighting ALWR | 58
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Service Interval reset | 43
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | BMM | 11.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Lighting ALWR | 58
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Sound system | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Central electronics ZE | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Telephone | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Service Interval reset | 43
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | BMN | 3.2006-6.2008 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback quattro | 2 | 103 | CBAB | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Central electronics ZE | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI Sportback quattro | 2 | 125 | CBBB | 7.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Airbag AB | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 103 | CFFB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Airbag AB | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Sportback quattro | 2 | 125 | CFGB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Airbag AB | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Service Interval reset | 33
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Engine management EDC 17C64 | 4C
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
A3 2.0 TDI Sportback quattro | 2 | 110 | CRBC | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Central electronics ZE | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Driver information Information electronics | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Service Interval reset | 33
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Driver information Sound system | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | System overview System overview | 01
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Driver information TV tuner | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Airbag AB | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Sportback quattro | 2 | 135 | CUNA | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A3 2.0 TFSI

AUDI A3 2.0 TFSI

A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Service Interval reset | 43
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Engine management Motronic MED | 4C
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Lighting ALWR | 58
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information TV tuner | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Central electronics ZE | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Telephone | 28
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Navigation system | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | System overview System overview | 01
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Sound system | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information Sound system | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Service Interval reset | 43
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | System overview System overview | 01
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Central electronics ZE | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Engine management Motronic MED | 4C
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Lighting ALWR | 58
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Driver information Telephone | 28
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI | 2 | 147 | BWA | 9.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information Telephone | 28
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Service Interval reset | 43
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | System overview System overview | 01
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information TV tuner | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Central electronics ZE | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information Sound system | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information Navigation system | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Lighting ALWR | 58
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | CAWB | 10.2007-6.2008 | Engine management Motronic MED | 43
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information Sound system | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information TV tuner | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Airbag AB | 30
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | System overview System overview | 01
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 57
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Lighting ALWR | 58
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Airbag AB | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information Telephone | 28
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Traction control system ABS/ASR | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Parking aid Parking assistant | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Driver information Navigation system | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Service Interval reset | 43
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI | 2 | 147 | CCZA | 7.2008- | Engine management Motronic MED | 43


DVD 2014/3:PKW:AUDI:A3 2.0 TFSI quattro

AUDI A3 2.0 TFSI quattro

A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Central electronics ZE | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Telephone | 28
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Navigation system | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Lighting ALWR | 58
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information TV tuner | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | System overview System overview | 01
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Service Interval reset | 43
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Engine management Motronic MED | 4C
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Sound system | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI quattro | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | System overview System overview | 01
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information TV tuner | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Central electronics ZE | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Service Interval reset | 43
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Lighting ALWR | 58
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information Sound system | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information Telephone | 28
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Driver information Navigation system | 42
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | BWA | 11.2005-6.2008 | Engine management Motronic MED | 4C
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | System overview System overview | 01
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Service Interval reset | 43
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Airbag AB | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information Telephone | 28
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Airbag AB | 30
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 57
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Engine management Motronic MED | 43
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Parking aid Parking assistant | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Lighting ALWR | 58
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information Sound system | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information TV tuner | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Driver information Navigation system | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI quattro | 2 | 147 | CCZA | 7.2008- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A3 2.0 TFSI Sportback

AUDI A3 2.0 TFSI Sportback

A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Lighting ALWR | 58
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Central electronics ZE | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Telephone | 28
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Sound system | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Service Interval reset | 43
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | AXX | 9.2004-10.2005 | Engine management Motronic MED | 4C
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Service Interval reset | 43
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Central electronics ZE | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information Telephone | 28
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Engine management Motronic MED | 4C
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Lighting ALWR | 58
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driver information Sound system | 42
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | BPY | 4.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Lighting ALWR | 58
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Service Interval reset | 43
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Central electronics ZE | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information Sound system | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information Telephone | 28
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI Sportback | 2 | 147 | BWA | 9.2005-5.2009 | Engine management Motronic MED | 4C
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information Sound system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Service Interval reset | 43
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information Telephone | 28
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Engine management Motronic MED | 43
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Central electronics ZE | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Lighting ALWR | 58
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI Sportback | 2 | 147 | CAWB | 6.2007-6.2008 | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Central electronics ZE | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Airbag AB | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Service Interval reset | 43
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Engine management Motronic MED | 43
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Lighting ALWR | 58
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information Telephone | 28
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Central electronics ZE | 57
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Driver information Sound system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback | 2 | 147 | CBFA | 7.2008- | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information Sound system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information Telephone | 28
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Service Interval reset | 43
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Lighting ALWR | 58
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Central electronics ZE | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Airbag AB | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Central electronics ZE | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCTA | 7.2008- | Engine management Motronic MED | 43
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Central electronics ZE | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Steering column switch module | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Instrumentation Instrument cluster | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Parking aid Parking assistant | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Sensor electronics | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Engine management Motronic MED | 43
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Trailer control unit | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Parking aid Reversing camera | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Transmission control Inter-wheel lock | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Heater/air conditioner Climatic | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Driver information Sound system | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Driver information Telephone/emergency call system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Lighting ALWR | 58
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information Sound system | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Airbag AB | 30
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 4B
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Lane change assistant | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Steering column lock | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Driver information Information electronics | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Lighting Main beam assistant | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Driver side seat memory | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Engine management Motronic MED | 4C
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | System overview System overview | 01
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Airbag AB | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driver information Telephone | 28
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Service Interval reset | 43
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Running gear/steering Adaptive damping system | 36
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Service Interval reset | 33
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Anti-theft device Access/start authorization | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Airbag AB | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TFSI Sportback | 2 | 147 | CCZA | 9.2012-8.2013 | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:AUDI:A3 2.0 TFSI Sportback quattro

AUDI A3 2.0 TFSI Sportback quattro

A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Lighting ALWR | 58
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Sound system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Engine management Motronic MED | 4C
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Service Interval reset | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Telephone | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | System overview System overview | 01
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Central electronics ZE | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback quattro | 2 | 147 | AXX | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | System overview System overview | 01
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Service Interval reset | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Central electronics ZE | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Telephone | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Engine management Motronic MED | 4C
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Lighting ALWR | 58
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Sound system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | BWA | 11.2005-5.2009 | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Lighting ALWR | 58
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information TV tuner | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Central electronics ZE | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Instrumentation Instrument cluster | 51
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Engine management Motronic MED | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | System overview System overview | 01
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information Navigation system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Airbag AB | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information Sound system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Service Interval reset | 20
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Central electronics ZE | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Driver information Telephone | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Service Interval reset | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CBFA | 9.2008-8.2009 | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Airbag AB | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information Sound system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information TV tuner | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Central electronics ZE | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | System overview System overview | 01
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Central electronics ZE | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Service Interval reset | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information Telephone | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Engine management Motronic MED | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Lighting ALWR | 58
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCTA | 7.2008- | Parking aid Parking assistant | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Airbag AB | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information Sound system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Airbag AB | 30
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information Telephone | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Lighting ALWR | 58
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Central electronics ZE | 57
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Engine management Motronic MED | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | System overview System overview | 01
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information Mediaplayer | 28
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information TV tuner | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Driver information Navigation system | 42
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Service Interval reset | 43
A3 2.0 TFSI Sportback quattro | 2 | 147 | CCZA | 7.2008- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A3 3.2 quattro

AUDI A3 3.2 quattro

A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Lighting ALWR | 58
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Engine management Motronic ME | 01
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Convenience electronics Passenger seat memory | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information Mediaplayer | 28
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Parking aid Park Distance Control (PDC) | 44
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Convenience electronics Central door control unit | 51
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Instrumentation Instrument cluster | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Heater/air conditioner Supplementary heater | 47
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Traction control system ABS/ASR | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information Mediaplayer | 4D
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information Telephone | 28
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Convenience electronics Passenger side door control unit | 44
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information Navigation system | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Anti-theft device Immobiliser | 30
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Running gear/steering Electromechanical power steering | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Parking aid Parking assistant | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Diagnosis/bus systems Gateway | 44
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | System overview System overview | 01
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Transmission control Twin clutch transmission, 6 speed | 31
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Convenience electronics Driver seat memory | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information Mediaplayer | 4D
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information Mediaplayer | 28
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Convenience electronics Steering column switch module | 44
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Convenience electronics Driver side door control unit | 44
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Heater/air conditioner Climatronic | 57
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Central electronics ZE | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information Sound system | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driver information TV tuner | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Convenience electronics Trailer control unit | 42
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Service Interval reset | 43
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 5A
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 3.2 quattro | 3,2 | 184 | BDB | 7.2003-8.2004 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | System overview System overview | 01
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Sound system | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Central electronics ZE | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Service Interval reset | 43
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Lighting ALWR | 58
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information TV tuner | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | 4WD electronics Four-wheel drive electronics | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Engine management Motronic ME | 01
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Telephone | 28
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Navigation system | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 3.2 quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Lighting ALWR | 58
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Engine management Motronic ME | 01
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 4D
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information TV tuner | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Parking aid Park Distance Control (PDC) | 44
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Driver side door control unit | 44
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Instrumentation Instrument cluster | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Central electronics ZE | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Passenger seat memory | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Sound system | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Trailer control unit | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Navigation system | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Running gear/steering Electromechanical power steering | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Supplementary heater | 47
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Parking aid Parking assistant | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Diagnosis/bus systems Gateway | 44
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | System overview System overview | 01
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 4D
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 28
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Passenger side door control unit | 44
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Steering column switch module | 44
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Anti-theft device Immobiliser | 30
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Airbag AB | 30
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | 4WD electronics Four-wheel drive electronics | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Driver seat memory | 42
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 28
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Telephone | 28
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Central door control unit | 51
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Service Interval reset | 43
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Climatronic | 57
A3 3.2 quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A3 3.2 Sportback quattro

AUDI A3 3.2 Sportback quattro

A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Diagnosis/bus systems Gateway | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | System overview System overview | 01
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Engine management Motronic ME | 01
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information TV tuner | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Steering column switch module | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Rear right door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Driver side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Instrumentation Instrument cluster | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Supplementary heater | 47
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Traction control system ABS/ASR | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Central electronics ZE | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Driver seat memory | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Telephone | 28
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Parking aid Park Distance Control (PDC) | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Anti-theft device Immobiliser | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Climatronic | 57
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Parking aid Parking assistant | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Lighting ALWR | 58
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 4D
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Sound system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Trailer control unit | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Central door control unit | 51
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Rear left door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Navigation system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Running gear/steering Electromechanical power steering | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Lighting Automatic headlight levelling control | 57
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Passenger seat memory | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driver information Mediaplayer | 28
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Convenience electronics Passenger side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Service Interval reset | 43
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 5A
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BMJ | 9.2004-10.2005 | 4WD electronics Four-wheel drive electronics | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Diagnosis/bus systems Gateway | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | System overview System overview | 01
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 4D
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Sound system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Parking aid Park Distance Control (PDC) | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Rear right door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Instrumentation Instrument cluster | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Lighting Automatic headlight levelling control | 57
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Driver seat memory | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 4D
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Telephone | 28
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Trailer control unit | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Rear left door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Service Interval reset | 43
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Supplementary heater | 47
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Parking aid Parking assistant | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Lighting ALWR | 58
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Engine management Motronic ME | 01
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 28
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information TV tuner | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Steering column switch module | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Driver side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Running gear/steering Electromechanical power steering | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Traction control system ABS/ASR | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | 4WD electronics Four-wheel drive electronics | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Central electronics ZE | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Passenger seat memory | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Mediaplayer | 28
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Passenger side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Convenience electronics Central door control unit | 51
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Driver information Navigation system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Anti-theft device Immobiliser | 30
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Climatronic | 57
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 3.2 Sportback quattro | 3,2 | 184 | BUB | 11.2005-5.2009 | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Central electronics ZE | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Passenger seat memory | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information Telephone | 28
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Trailer control unit | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Central door control unit | 51
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Service Interval reset | 43
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Running gear/steering Electromechanical power steering | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Heater/air conditioner Supplementary heater | 47
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Parking aid Parking assistant | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Parking aid Rear Park Distance Control (PDC) | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Lighting ALWR | 58
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Transmission control Twin clutch transmission, 6 speed | 31
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Engine management Motronic ME | 01
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information Mediaplayer | 4D
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information Sound system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Parking aid Park Distance Control (PDC) | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Rear left door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Driver side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driving safety system ESP Electronic stability program ESP | 5A
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Heater/air conditioner Automatic A/C | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | 4WD electronics Four-wheel drive electronics | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Driver seat memory | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information Mediaplayer | 28
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Passenger side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Steering column switch module | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information Navigation system | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Anti-theft device Immobiliser | 30
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Heater/air conditioner Climatronic | 57
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Traction control system ABS/ASR | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Airbag AB | 30
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Diagnosis/bus systems Gateway | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | System overview System overview | 01
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Lighting Automatic headlight levelling control | 57
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Airbag AB | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information Mediaplayer | 4D
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information Mediaplayer | 28
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Driver information TV tuner | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Rear right door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Convenience electronics Driver side door control unit | 44
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Instrumentation Instrument cluster | 42
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 3.2 Sportback quattro | 3,2 | 184 | CBRA | 6.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2014/3:PKW:AUDI:A4 1.6

AUDI A4 1.6

A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Central electronics ZE | 44
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Service Interval reset | 49
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Parking aid >>> | 42
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Engine management Motronic M | 43
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Traction control system ABS/ASR | 42
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Transmission control AG 4 | 30
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | ADP | 11.1994-10.1996 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Engine management Simos | 43
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ASR | 42
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Parking aid >>> | 42
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Central electronics ZE | 44
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Transmission control AG 4 | 30
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Service Interval reset | 49
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | AHL | 10.1996-7.1999 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Parking aid >>> | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Navigation system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Service Interval reset | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Instrumentation Instrument cluster | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Central electronics ZE | 44
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Driver information Audio | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Central locking CL | 22
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Navigation system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Central electronics ZE | 44
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Service Interval reset | 49
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Navigation system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Engine management Simos | 57
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Parking aid >>> | 42
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Central electronics ZE | 44
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Service Interval reset | 49
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Radio system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Lighting ALWR | 58
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Radio system >>> | 22
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Engine management Simos | 57
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 75 | ALZ | 10.2000-12.2004 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Parking aid >>> | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Service Interval reset | 42
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 75 | ALZ | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Engine management Simos | 57
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Airbag AB | 30
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.6 | 1,6 | 75 | ALZ | 6.2000-10.2000 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Parking aid >>> | 42
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Central electronics ZE | 44
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Service Interval reset | 49
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Engine management Simos | 57
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | ANA | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Radio system >>> | 22
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Engine management Simos | 43
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Central locking CL | 22
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Central electronics ZE | 44
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Parking aid >>> | 42
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Service Interval reset | 49
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Navigation system >>> | 22
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 | 1,6 | 74 | ARM | 8.1998-7.1999 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A4 1.6 Avant

AUDI A4 1.6 Avant

A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Central electronics ZE | 44
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Traction control system ABS/ASR | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Vehicle internetworking CAN bus interface | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Service Interval reset | 49
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Parking aid >>> | 42
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Engine management Motronic M | 43
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | ADP | 11.1994-10.1996 | Transmission control AG 4 | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Parking aid >>> | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Service Interval reset | 49
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Engine management Simos | 43
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ASR | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Central electronics ZE | 44
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | AHL | 10.1996-7.1999 | Transmission control AG 4 | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Service Interval reset | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Parking aid >>> | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Engine management Simos | 57
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Service Interval reset | 49
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Driver information Audio | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Parking aid >>> | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Service Interval reset | 49
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Parking aid >>> | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Lighting ALWR | 58
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Engine management Simos | 57
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Central electronics ZE | 44
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Service Interval reset | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Central electronics ZE | 44
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Engine management Simos | 57
A4 1.6 Avant | 1,6 | 75 | ALZ | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Central electronics ZE | 44
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 75 | ALZ | 6.2000-9.2001 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 75 | ALZ | 9.2001-12.2004 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Parking aid >>> | 42
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Service Interval reset | 49
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Transmission control AG 4 | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Engine management Simos | 57
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Central electronics ZE | 44
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | ANA | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Central locking CL | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Service Interval reset | 49
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Alarm system Intrusion detection | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Anti-lock braking system ABS | 42
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Traction control system ABS/ASR | 67
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Radio system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Transmission control AG 4 | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Parking aid >>> | 42
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Navigation system >>> | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Engine management Simos | 43
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Instrumentation Instrument cluster | 49
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Airbag AB | 30
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Traction control system ABS/ABD | 42
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Central electronics ZE | 44
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.6 Avant | 1,6 | 74 | ARM | 8.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A4 1.8

AUDI A4 1.8

A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ASR | 42
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Central electronics ZE | 44
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Service Interval reset | 49
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Parking aid >>> | 42
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Parking aid >>> | 42
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Navigation system >>> | 22
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Radio system >>> | 22
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Engine management Motronic M | 43
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Traction control system ABS/ASR | 42
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Central locking CL | 22
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Central electronics ZE | 44
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Service Interval reset | 49
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 85 | AFY | 4.1995-6.2000 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Service Interval reset | 49
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Engine management Motronic ME | 01
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Parking aid >>> | 42
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Central electronics ZE | 44
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 92 | APT | 4.1999-10.2000 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Service Interval reset | 49
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Transmission control AG 4 | 30
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Engine management Motronic ME | 01
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Parking aid >>> | 42
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Central electronics ZE | 44
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | ARG | 8.1998-10.2000 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Radio system >>> | 22
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Anti-lock braking system ABS | 42
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Central locking CL | 22
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Central electronics ZE | 44
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Service Interval reset | 49
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Traction control system ABS/ASR | 67
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Navigation system >>> | 22
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Parking aid >>> | 42
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Engine management Motronic ME | 01
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 | 1,8 | 92 | AVV | 6.2000-10.2000 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A4 1.8 Avant

AUDI A4 1.8 Avant

A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Central electronics ZE | 44
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Parking aid >>> | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Service Interval reset | 49
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ASR | 42
A4 1.8 Avant | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Central electronics ZE | 44
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Service Interval reset | 49
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Engine management Motronic M | 43
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Parking aid >>> | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Traction control system ABS/ASR | 42
A4 1.8 Avant | 1,8 | 85 | AFY | 7.1995-12.1998 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Central electronics ZE | 44
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Parking aid >>> | 42
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Engine management Motronic ME | 01
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Service Interval reset | 49
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | APT | 4.1999-7.1999 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Parking aid >>> | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Engine management Motronic ME | 01
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Transmission control AG 4 | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Service Interval reset | 49
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Central electronics ZE | 44
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | ARG | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Radio system >>> | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Central electronics ZE | 44
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Parking aid >>> | 42
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Navigation system >>> | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Service Interval reset | 49
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Anti-lock braking system ABS | 42
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Traction control system ABS/ASR | 67
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Central locking CL | 22
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Engine management Motronic ME | 01
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 Avant | 1,8 | 92 | AVV | 6.2000-9.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A4 1.8 Avant quattro

AUDI A4 1.8 Avant quattro

A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Parking aid >>> | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Service Interval reset | 49
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ASR | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Central electronics ZE | 44
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-lock braking system ABS | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Transmission control AG 4 | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Traction control system ABS/ASR | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Transmission control AG 4 | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Service Interval reset | 49
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Parking aid >>> | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Central electronics ZE | 44
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Engine management Motronic M | 43
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Anti-lock braking system ABS | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 85 | AFY | 7.1995-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Parking aid >>> | 42
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Engine management Motronic ME | 01
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Central electronics ZE | 44
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Service Interval reset | 49
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Transmission control AG 4 | 30
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 92 | APT | 4.1999-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Central locking CL | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Radio system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Central electronics ZE | 44
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Service Interval reset | 49
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Navigation system >>> | 22
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Parking aid >>> | 42
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Airbag AB | 30
A4 1.8 Avant quattro | 1,8 | 92 | ARG | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22


DVD 2014/3:PKW:AUDI:A4 1.8 quattro

AUDI A4 1.8 quattro

A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Parking aid >>> | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Service Interval reset | 49
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ASR | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Central electronics ZE | 44
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Anti-lock braking system ABS | 42
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Transmission control AG 4 | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 92 | ADR | 11.1994-4.1999 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Parking aid >>> | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Service Interval reset | 49
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Traction control system ABS/ASR | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Central electronics ZE | 44
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Anti-lock braking system ABS | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Engine management Motronic M | 43
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 85 | AFY | 7.1995-10.2001 | Transmission control AG 4 | 30
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Transmission control AG 4 | 30
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Engine management Motronic ME | 01
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Parking aid >>> | 42
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Central electronics ZE | 44
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Service Interval reset | 49
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 92 | APT | 2.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Radio system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Central locking CL | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Service Interval reset | 49
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Alarm system Intrusion detection | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Central electronics ZE | 44
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Transmission control AG 4 | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Parking aid >>> | 42
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Navigation system >>> | 22
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Engine management Motronic ME | 01
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Airbag AB | 30
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 quattro | 1,8 | 92 | ARG | 2.1999-6.2000 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A4 1.8 T

AUDI A4 1.8 T

A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Service Interval reset | 49
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | AEB | 9.1998-8.1999 | Engine management Motronic M | 53
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Traction control system ABS/ASR | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Transmission control GS | 25
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | AEB | 11.1994-7.1998 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Radio system >>> | 22
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Service Interval reset | 49
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Central locking CL | 22
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Airbag AB | 30
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 132 | AJL | 8.1997-12.1998 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Radio system >>> | 22
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Airbag AB | 30
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Service Interval reset | 42
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Service Interval reset | 49
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Airbag AB | 30
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Instrumentation Instrument cluster | 42
A4 1.8 T | 1,8 | 125 | AMB | 7.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Service Interval reset | 49
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | ANB | 5.1999-6.2000 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Service Interval reset | 49
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | APU | 8.1998-7.1999 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Transmission control AG 4 | 30
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Engine management Motronic M | 43
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Service Interval reset | 49
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | ARK | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Service Interval reset | 49
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | ATW | 8.1999-8.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Service Interval reset | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Instrumentation Instrument cluster | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Service Interval reset | 49
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | AVJ | 12.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Central locking CL | 22
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Service Interval reset | 49
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Airbag AB | 30
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Radio system >>> | 22
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Transmission control GS | 43
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 125 | AWM | 5.2000-8.2001 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Radio system >>> | 22
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Transmission control GS | 43
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Service Interval reset | 49
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Anti-lock braking system ABS | 42
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Traction control system ABS/ASR | 67
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Central locking CL | 22
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 T | 1,8 | 110 | AWT | 6.2000-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Radio system >>> | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 49
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 25
A4 1.8 T | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 25
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Service Interval reset | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Airbag AB | 30
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Radio system >>> | 22
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 42
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Navigation system >>> | 22
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting ALWR | 58
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Engine management Motronic ME | 01
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Driver information Audio | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 49
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T | 1,8 | 120 | BFB | 7.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A4 1.8 T Avant

AUDI A4 1.8 T Avant

A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Traction control system ABS/ASR | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Transmission control GS | 25
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | AEB | 10.1995-7.1998 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 132 | AJL | 8.1997-9.2001 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 125 | AMB | 7.2000-8.2005 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 125 | AMB | 7.2000-8.2005 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | ANB | 5.1999-7.1999 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Transmission control AG 4 | 30
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Engine management Motronic M | 43
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | APU | 8.1998-9.2001 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | ATW | 8.1999-5.2000 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Service Interval reset | 42
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | AVJ | 9.2001-6.2002 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Central locking CL | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Traction control system ABS/ASR | 67
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Anti-lock braking system ABS | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Transmission control GS | 43
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 25
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 42
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting ALWR | 58
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 49
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid >>> | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Service Interval reset | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Airbag AB | 30
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Navigation system >>> | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Radio system >>> | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Engine management Motronic ME | 01
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Driver information Audio | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 1.8 T Avant quattro

AUDI A4 1.8 T Avant quattro

A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Engine management Motronic M | 53
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Traction control system ABS/ASR | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Anti-lock braking system ABS | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1996-12.1998 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1999-5.2000 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 132 | AJL | 8.1997-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Service Interval reset | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 125 | AMB | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | APU | 2.1999-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Engine management Motronic M | 43
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ARK | 8.1998-12.1998 | Transmission control AG 4 | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Traction control system ABS/ASR | 67
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | ATW | 9.1999-5.2000 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Service Interval reset | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AVJ | 9.2001-6.2002 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Traction control system ABS/ASR | 67
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 125 | AWM | 5.2000-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Central locking CL | 22
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 110 | AWT | 6.2000-9.2001 | Traction control system ABS/ABD | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 49
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid >>> | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting ALWR | 58
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Driver information Audio | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Radio system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Transmission control GS | 43
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Service Interval reset | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 42
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30
A4 1.8 T Avant quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A4 1.8 T Cabriolet

AUDI A4 1.8 T Cabriolet

A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Central electronics ZE | 44
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Service Interval reset | 49
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Airbag AB | 30
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Parking aid >>> | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Navigation system >>> | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Transmission control GS | 43
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Engine management Motronic ME | 01
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Instrumentation Instrument cluster | 49
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Service Interval reset | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Alarm system Intrusion detection | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Instrumentation Instrument cluster | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Radio system >>> | 22
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Transmission control GS | 43
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Airbag AB | 30
A4 1.8 T Cabriolet | 1,8 | 125 | AMB | 10.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Central electronics ZE | 44
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Airbag AB | 30
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Parking aid >>> | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Instrumentation Instrument cluster | 49
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Navigation system >>> | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Service Interval reset | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Radio system >>> | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Service Interval reset | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Airbag AB | 30
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Lighting ALWR | 58
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Driver information Audio | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Airbag AB | 30
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Navigation system >>> | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Engine management Motronic ME | 01
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Instrumentation Instrument cluster | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Airbag AB | 30
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Parking aid >>> | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Engine management Motronic ME | 01
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Central electronics ZE | 44
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Service Interval reset | 49
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Alarm system Intrusion detection | 22
A4 1.8 T Cabriolet | 1,8 | 120 | BFB | 4.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A4 1.8 T Cabriolet quattro

AUDI A4 1.8 T Cabriolet quattro

A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Parking aid >>> | 42
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Navigation system >>> | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Transmission control GS | 43
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Engine management Motronic ME | 01
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Instrumentation Instrument cluster | 42
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Airbag AB | 30
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Service Interval reset | 49
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Airbag AB | 30
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Radio system >>> | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Transmission control GS | 43
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Service Interval reset | 42
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Instrumentation Instrument cluster | 49
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Central electronics ZE | 44
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Alarm system Intrusion detection | 22
A4 1.8 T Cabriolet quattro | 1,8 | 120 | BFB | 7.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A4 1.8 T quattro

AUDI A4 1.8 T quattro

A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Anti-lock braking system ABS | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Engine management Motronic M | 53
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Traction control system ABS/ASR | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 11.1994-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AEB | 9.1996-5.2000 | Traction control system ABS/ASR | 67
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 132 | AJL | 8.1997-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Service Interval reset | 42
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 125 | AMB | 7.2001-12.2004 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ANB | 7.1999-6.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | APU | 2.1999-10.2000 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Engine management Motronic M | 43
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Transmission control AG 4 | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | ARK | 7.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Traction control system ABS/ASR | 67
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | ATW | 8.1999-12.2001 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Service Interval reset | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Instrumentation Instrument cluster | 42
A4 1.8 T quattro | 1,8 | 110 | AVJ | 12.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Traction control system ABS/ASR | 67
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 125 | AWM | 5.2000-8.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Traction control system ABS/ABD | 42
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Central locking CL | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 110 | AWT | 6.2000-10.2000 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Service Interval reset | 42
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T quattro | 1,8 | 140 | BEX | 11.2002-12.2004 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Driver information Audio | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Radio system >>> | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Alarm system Intrusion detection | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Central electronics ZE | 44
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Service Interval reset | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Service Interval reset | 49
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Lighting ALWR | 58
A4 1.8 T quattro | 1,8 | 120 | BFB | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Parking aid >>> | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Navigation system >>> | 22
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Transmission control GS | 43
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Engine management Motronic ME | 01
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Airbag AB | 30
A4 1.8 T quattro | 1,8 | 120 | BFB | 7.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 1.9 TDI

AUDI A4 1.9 TDI

A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Engine management VE/EDC | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Engine management VE/EDC | 42
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | 1Z | 11.1994-7.1996 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Engine management VE/EDC | 44
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 55 | AFF | 3.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Engine management VE/EDC | 44
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 81 | AFN | 2.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Engine management VE/EDC | 44
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | AHH | 4.1997-10.2000 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ASR | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 85 | AJM | 8.1998-11.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Service Interval reset | 42
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 74 | AVB | 4.2001-5.2004 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Service Interval reset | 42
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 96 | AVF | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Central locking CL | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Engine management VE/EDC | 44
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Transmission control AG 4 | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Engine management EDC 15VM | 54
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 81 | AVG | 8.1999-6.2000 | Traction control system ABS/ASR | 67
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Instrumentation Instrument cluster | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Service Interval reset | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Engine management EDC 15P | 54
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Transmission control GS | 43
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 96 | AWX | 12.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Driver information Audio | 42
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Instrumentation Instrument cluster | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Engine management EDC 16U31 | 4C
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Parking aid Park Distance Control (PDC) | 30
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Lighting ALWR | 58
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Engine management EDC 16U31 | 4C
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Service Interval reset | 49
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Service Interval reset | 42
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Seat adjustment Driver"s seat | 42
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Radio system >>> | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Service Interval reset | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.9 TDI | 1,9 | 84 | BKE | 11.2004-11.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI | 1,9 | 85 | BKE | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Central electronics ZE | 44
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Driver information Audio | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Parking aid >>> | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Alarm system Intrusion detection | 22
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Airbag AB | 30
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Engine management EDC 16U31 | 4C
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Navigation system >>> | 22
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Lighting ALWR | 58
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Service Interval reset | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI | 1,9 | 85 | BRB | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 1.9 TDI Avant

AUDI A4 1.9 TDI Avant

A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Engine management VE/EDC | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 66 | 1Z | 1.1995-7.1996 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Engine management VE/EDC | 44
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1996-12.1998 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Engine management VE/EDC | 44
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Engine management EDC 15VM | 54
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Transmission control GS | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 66 | AHH | 4.1997-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 66 | AHU | 8.1996-6.2000 | Transmission control GS | 25
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 85 | AJM | 8.1998-9.2001 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Service Interval reset | 42
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 74 | AVB | 9.2001-5.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Service Interval reset | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 96 | AVF | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Engine management EDC 15VM | 54
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Central locking CL | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Traction control system ABS/ASR | 67
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Engine management VE/EDC | 44
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 81 | AVG | 8.1999-6.2000 | Transmission control AG 4 | 30
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Instrumentation Instrument cluster | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Service Interval reset | 42
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Engine management EDC 15P | 54
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 96 | AWX | 9.2001-6.2003 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Service Interval reset | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Instrumentation Instrument cluster | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Service Interval reset | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Driver information Audio | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Seat adjustment Driver"s seat | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Radio system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Engine management EDC 16U31 | 4C
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Parking aid Park Distance Control (PDC) | 30
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Lighting ALWR | 58
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Engine management EDC 16U31 | 4C
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 11.2004-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Service Interval reset | 49
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant | 1,9 | 85 | BKE | 6.2004-12.2004 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Parking aid >>> | 42
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Central electronics ZE | 44
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Engine management EDC 16U31 | 4C
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Airbag AB | 30
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Navigation system >>> | 22
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Lighting ALWR | 58
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Service Interval reset | 42
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Driver information Audio | 42
A4 1.9 TDI Avant | 1,9 | 85 | BRB | 1.2006-6.2008 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:AUDI:A4 1.9 TDI Avant quattro

AUDI A4 1.9 TDI Avant quattro

A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Service Interval reset | 49
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Traction control system ABS/ASR | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Parking aid >>> | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Engine management VE/EDC | 44
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Anti-lock braking system ABS | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Central electronics ZE | 44
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AFN | 7.1996-7.1999 | Transmission control AG 4 | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Parking aid >>> | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Central electronics ZE | 44
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Engine management EDC 15P | 54
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Service Interval reset | 49
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Transmission control AG 4 | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Parking aid >>> | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Service Interval reset | 49
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Central electronics ZE | 44
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Engine management EDC 15P | 54
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 85 | ATJ | 1.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Parking aid >>> | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Engine management EDC 15P | 54
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Service Interval reset | 49
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Service Interval reset | 42
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Central electronics ZE | 44
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 96 | AVF | 9.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Service Interval reset | 49
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Parking aid >>> | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Radio system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Transmission control AG 4 | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Central electronics ZE | 44
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Engine management EDC 15VM | 54
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Central locking CL | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Navigation system >>> | 22
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Engine management VE/EDC | 44
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI Avant quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 1.9 TDI quattro

AUDI A4 1.9 TDI quattro

A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Parking aid >>> | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Service Interval reset | 49
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Engine management EDC/MSA 15.5 | 54
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Anti-lock braking system ABS | 42
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Central electronics ZE | 44
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Transmission control AG 4 | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Engine management VE/EDC | 44
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Engine management EDC 15VM | 54
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AFN | 7.1996-12.1998 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Parking aid >>> | 42
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Service Interval reset | 49
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Engine management EDC 15P | 54
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Transmission control AG 4 | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Central electronics ZE | 44
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 85 | AJM | 12.1998-12.1998 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Service Interval reset | 49
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Parking aid >>> | 42
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Central electronics ZE | 44
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Engine management EDC 15P | 54
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 85 | ATJ | 1.2000-10.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Parking aid >>> | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Service Interval reset | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Engine management EDC 15P | 54
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Central electronics ZE | 44
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Transmission control GS | 43
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Service Interval reset | 49
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 96 | AVF | 4.2001-12.2004 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Central electronics ZE | 44
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Engine management EDC 15VM | 54
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Vehicle internetworking CAN bus interface | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Radio system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Lighting Headlight vertical-aim control | 2A
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Alarm system Intrusion detection | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Central locking CL | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Service Interval reset | 49
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Traction control system ABS/ABD | 42
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Parking aid >>> | 42
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Navigation system >>> | 22
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Engine management VE/EDC | 44
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Instrumentation Instrument cluster | 49
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Airbag AB | 30
A4 1.9 TDI quattro | 1,9 | 81 | AVG | 8.1999-1.2000 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A4 2.0

AUDI A4 2.0

A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Lighting ALWR | 58
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Navigation system >>> | 22
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Transmission control GS | 43
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Service Interval reset | 42
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Instrumentation Instrument cluster | 49
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Instrumentation Instrument cluster | 42
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Airbag AB | 30
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Engine management Motronic ME | 01
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Driver information Audio | 42
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Radio system >>> | 22
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Transmission control GS | 43
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Airbag AB | 30
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Navigation system >>> | 22
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Parking aid >>> | 42
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Engine management Motronic ME | 01
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Service Interval reset | 49
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Alarm system Intrusion detection | 22
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Parking aid >>> | 42
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Central electronics ZE | 44
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Service Interval reset | 42
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 | 2 | 96 | ALT | 11.2004-6.2008 | Airbag AB | 30
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Central electronics ZE | 44
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.0 | 2 | 96 | ALT | 12.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 2.0 Avant

AUDI A4 2.0 Avant

A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Parking aid >>> | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Parking aid >>> | 42
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Airbag AB | 30
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Lighting ALWR | 58
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Service Interval reset | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Airbag AB | 30
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Radio system >>> | 22
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Transmission control GS | 43
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Engine management Motronic ME | 01
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Navigation system >>> | 22
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Transmission control GS | 43
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Service Interval reset | 42
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Navigation system >>> | 22
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Central electronics ZE | 44
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Driver information Audio | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 Avant | 2 | 96 | ALT | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Central electronics ZE | 44
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Service Interval reset | 49
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 Avant | 2 | 96 | ALT | 9.2001-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.0 Cabriolet

AUDI A4 2.0 Cabriolet

A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Central electronics ZE | 44
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Airbag AB | 30
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Navigation system >>> | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Engine management Motronic ME | 01
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Service Interval reset | 49
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Alarm system Intrusion detection | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Radio system >>> | 22
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Parking aid >>> | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Service Interval reset | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Instrumentation Instrument cluster | 49
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Instrumentation Instrument cluster | 42
A4 2.0 Cabriolet | 2 | 96 | ALT | 5.2004-12.2005 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.0 FSI

AUDI A4 2.0 FSI

A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Radio system >>> | 22
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Central electronics ZE | 44
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Service Interval reset | 49
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Navigation system >>> | 22
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Parking aid >>> | 42
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Service Interval reset | 42
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Airbag AB | 30
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Engine management Motronic ME | 01
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Alarm system Intrusion detection | 22
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Airbag AB | 30
A4 2.0 FSI | 2 | 110 | AWA | 11.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 2.0 FSI Avant

AUDI A4 2.0 FSI Avant

A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Airbag AB | 30
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Parking aid >>> | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Service Interval reset | 49
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Navigation system >>> | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Service Interval reset | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Airbag AB | 30
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Radio system >>> | 22
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Central electronics ZE | 44
A4 2.0 FSI Avant | 2 | 110 | AWA | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A


DVD 2014/3:PKW:AUDI:A4 2.0 TDI

AUDI A4 2.0 TDI

A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Engine management EDC 16U31 | 4C
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Service Interval reset | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Airbag AB | 30
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Driver information Audio | 42
A4 2.0 TDI | 2 | 103 | BLB | 11.2004-5.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Service Interval reset | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Driver information Audio | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Airbag AB | 30
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Engine management EDC 16U31 | 4C
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 100 | BNA | 11.2004-10.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Airbag AB | 30
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Service Interval reset | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Driver information Audio | 42
A4 2.0 TDI | 2 | 103 | BPW | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 125 | BRD | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Audio | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Service Interval reset | 42
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Airbag AB | 30
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Driver information Audio | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Airbag AB | 30
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Service Interval reset | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 100 | BRF | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 120 | BVA | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Driver information Audio | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Airbag AB | 30
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Engine management EDC 16U31 | 4C
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Service Interval reset | 42
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 93 | BVF | 11.2005-11.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Navigation system >>> | 22
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Lighting ALWR | 58
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Engine management EDC 16U31 | 4C
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Instrumentation Instrument cluster | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Parking aid >>> | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Service Interval reset | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Driver information Audio | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Alarm system Intrusion detection | 22
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Central electronics ZE | 44
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI | 2 | 89 | BVG | 1.2006-9.2006 | Airbag AB | 30
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Airbag AB | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Service Interval reset | 33
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Airbag AB | 30
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Central electronics ZE II | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | System overview System overview | 01
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 105 | CAGA | 11.2007- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Central electronics ZE II | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Service Interval reset | 33
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | System overview System overview | 01
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Airbag AB | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Airbag AB | 30
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 100 | CAGB | 11.2007- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Central electronics ZE II | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Airbag AB | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Service Interval reset | 33
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | System overview System overview | 01
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Airbag AB | 30
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 88 | CAGC | 6.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | System overview System overview | 01
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Service Interval reset | 33
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Central electronics ZE II | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Airbag AB | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Airbag AB | 30
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI | 2 | 125 | CAHA | 1.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Airbag AB | 30
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Central electronics ZE II | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Airbag AB | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Service Interval reset | 33
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | System overview System overview | 01
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 120 | CAHB | 1.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Service Interval reset | 33
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | System overview System overview | 01
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Airbag AB | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Airbag AB | 30
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 130 | CGLC | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Airbag AB | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Service Interval reset | 33
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | System overview System overview | 01
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Airbag AB | 30
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 120 | CGLD | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Airbag AB | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Service Interval reset | 33
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Airbag AB | 30
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | System overview System overview | 01
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 105 | CJCA | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Service Interval reset | 33
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Airbag AB | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Airbag AB | 30
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | System overview System overview | 01
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 100 | CJCB | 11.2010- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | System overview System overview | 01
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Service Interval reset | 33
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Airbag AB | 30
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Airbag AB | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 88 | CJCC | 1.2012- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Airbag AB | 30
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 110 | CJCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | System overview System overview | 01
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Airbag AB | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Service Interval reset | 33
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Airbag AB | 30
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 105 | CMEA | 5.2010- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | System overview System overview | 01
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Airbag AB | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Airbag AB | 30
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Service Interval reset | 33
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 105 | CMFA | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Engine management EDC 17C46 | 4C
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Service Interval reset | 33
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | System overview System overview | 01
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Airbag AB | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Airbag AB | 30
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 110 | CMFB | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Airbag AB | 30
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Navigation system | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Information electronics | 4C
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Lighting ALWR | 58
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Central electronics ZE III | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information TV tuner | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Telephone | 28
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Audio | 4B
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Engine management EDC 17C64 | 4C
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | System overview System overview | 01
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Central electronics ZE | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Airbag AB | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Driver information Sound system | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Service Interval reset | 33
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Airbag AB | 30
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:AUDI:A4 2.0 TDI Avant

AUDI A4 2.0 TDI Avant

A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 103 | BLB | 11.2004-11.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 100 | BNA | 11.2004-10.2005 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant | 2 | 103 | BPW | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 125 | BRD | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 103 | BRE | 10.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 100 | BRF | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant | 2 | 93 | BVF | 11.2005-11.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Service Interval reset | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Driver information Audio | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Parking aid >>> | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Navigation system >>> | 22
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Central electronics ZE | 44
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant | 2 | 89 | BVG | 1.2006-9.2006 | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Central electronics ZE II | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 105 | CAGA | 4.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Central electronics ZE II | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 100 | CAGB | 4.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Central electronics ZE II | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 88 | CAGC | 6.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Central electronics ZE II | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 125 | CAHA | 4.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Central electronics ZE II | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant | 2 | 120 | CAHB | 4.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 130 | CGLC | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 120 | CGLD | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 105 | CJCA | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 100 | CJCB | 11.2010- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 88 | CJCC | 1.2012- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 105 | CMEA | 5.2010- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 105 | CMFA | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 110 | CMFB | 5.2013- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Central electronics ZE | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Airbag AB | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Service Interval reset | 33
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Audio | 4B
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Information electronics | 4C
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Engine management EDC 17C64 | 4C
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | System overview System overview | 01
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Sound system | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information TV tuner | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Central electronics ZE III | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Airbag AB | 30
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Lighting ALWR | 58
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Telephone | 28
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Driver information Navigation system | 42
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for external noise | 57


DVD 2014/3:PKW:AUDI:A4 2.0 TDI Avant quattro

AUDI A4 2.0 TDI Avant quattro

A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant quattro | 2 | 103 | BPW | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant quattro | 2 | 125 | BRD | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Avant quattro | 2 | 120 | BVA | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information TV tuner | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Central electronics ZE | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Airbag AB | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Sound system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Information electronics | 4C
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | System overview System overview | 01
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Central electronics ZE III | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Telephone | 28
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Navigation system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Service Interval reset | 33
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Audio | 4B
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CAGA | 5.2009- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Central electronics ZE II | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Central electronics ZE III | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Airbag AB | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Telephone | 28
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Service Interval reset | 33
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Navigation system | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | System overview System overview | 01
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Central electronics ZE | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Sound system | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information TV tuner | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Driver information Audio | 4B
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant quattro | 2 | 125 | CAHA | 6.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | System overview System overview | 01
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Airbag AB | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Service Interval reset | 33
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant quattro | 2 | 130 | CGLC | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | System overview System overview | 01
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Airbag AB | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Service Interval reset | 33
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant quattro | 2 | 105 | CJCA | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 28
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Airbag AB | 30
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI Avant quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A4 2.0 TDI Cabriolet

AUDI A4 2.0 TDI Cabriolet

A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Navigation system >>> | 22
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Service Interval reset | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Airbag AB | 30
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Parking aid >>> | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Central electronics ZE | 44
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Lighting ALWR | 58
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Driver information Audio | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Airbag AB | 30
A4 2.0 TDI Cabriolet | 2 | 103 | BPW | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Central electronics ZE | 44
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Engine management EDC 16U31 | 4C
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Parking aid >>> | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Service Interval reset | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Airbag AB | 30
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Navigation system >>> | 22
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Lighting ALWR | 58
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Driver information Audio | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 2.0 TDI Cabriolet | 2 | 100 | BRC | 1.2006-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.0 TDI quattro

AUDI A4 2.0 TDI quattro

A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Engine management EDC 16U31 | 4C
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI quattro | 2 | 103 | BPW | 1.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI quattro | 2 | 125 | BRD | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TDI quattro | 2 | 120 | BVA | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | System overview System overview | 01
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Central electronics ZE III | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information TV tuner | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Braking system Electronic parking brake | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Instrumentation Instrument cluster | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Parking aid Parking assistant | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Central electronics ZE | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Service Interval reset | 33
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Display/operating unit | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Running gear/steering Active steering | 36
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Telephone | 28
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Navigation system | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Lighting Main beam assistant | 30
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Airbag AB | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Sound system | 42
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Braking system Electronic parking brake | 44
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Audio | 4B
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Driver information Information electronics | 4C
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI quattro | 2 | 105 | CAGA | 5.2009- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | System overview System overview | 01
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Engine management EDC 17CP20 | 4C
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Central electronics ZE III | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Sound system | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Service Interval reset | 33
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Audio | 4B
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Engine management EDC 17CP14 | 4C
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Central electronics ZE II | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Telephone | 28
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Navigation system | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Central electronics ZE | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Airbag AB | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information TV tuner | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI quattro | 2 | 125 | CAHA | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | System overview System overview | 01
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Airbag AB | 42
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Service Interval reset | 33
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI quattro | 2 | 130 | CGLC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | System overview System overview | 01
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Telephone | 28
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Engine management EDC 17C46 | 4C
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Central electronics ZE III | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Display/operating unit | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Information electronics | 4C
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Lighting Main beam assistant | 30
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Sound system | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information TV tuner | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Navigation system | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Instrumentation Instrument cluster | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Parking aid Parking assistant | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Central electronics ZE | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Airbag AB | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Service Interval reset | 33
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 44
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Driver information Audio | 4B
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Braking system Electronic parking brake | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Running gear/steering Active steering | 36
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI quattro | 2 | 105 | CJCA | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Telephone | 28
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Service Interval reset | 33
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Navigation system | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | System overview System overview | 01
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE III | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Audio | 4B
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Engine management EDC 17C46 | 4C
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Sound system | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information TV tuner | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Central electronics ZE | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Airbag AB | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI quattro | 2 | 110 | CJCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Lighting Main beam assistant | 30
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Lighting ALWR | 58
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Airbag AB | 30
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TDI quattro | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI

AUDI A4 2.0 TFSI

A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid >>> | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Driver information Audio | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Central electronics ZE | 44
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Airbag AB | 30
A4 2.0 TFSI | 2 | 132 | BGB | 4.2009- | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Navigation system >>> | 22
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Service Interval reset | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Alarm system Intrusion detection | 22
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI | 2 | 147 | BGB | 11.2004-8.2005 | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Parking aid >>> | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Service Interval reset | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Airbag AB | 30
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Driver information Audio | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Alarm system Intrusion detection | 22
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Navigation system >>> | 22
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Central electronics ZE | 44
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI | 2 | 147 | BPG | 1.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Driver information Audio | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Airbag AB | 30
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Service Interval reset | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI | 2 | 125 | BPJ | 3.2007-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI | 2 | 162 | BUL | 6.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 147 | BWT | 6.2006-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Airbag AB | 30
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Driver information Audio | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Service Interval reset | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 125 | BYK | 10.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | System overview System overview | 01
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Central electronics ZE | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Airbag AB | 30
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Central electronics ZE II | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Airbag AB | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Telephone | 28
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Service Interval reset | 33
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Audio | 4B
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Central electronics ZE III | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Sound system | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information TV tuner | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Navigation system | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI | 2 | 132 | CAEA | 9.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | System overview System overview | 01
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Telephone | 28
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Central electronics ZE III | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Sound system | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information TV tuner | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Navigation system | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Central electronics ZE | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Airbag AB | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Service Interval reset | 33
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Driver information Audio | 4B
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Airbag AB | 30
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI | 2 | 155 | CAEB | 8.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Telephone | 28
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Navigation system | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Airbag AB | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Sound system | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Airbag AB | 30
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Central electronics ZE III | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Service Interval reset | 33
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Audio | 4B
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | System overview System overview | 01
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Central electronics ZE | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information TV tuner | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI | 2 | 162 | CAED | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Central electronics ZE | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Service Interval reset | 33
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Airbag AB | 30
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Sound system | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information TV tuner | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Central electronics ZE III | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Airbag AB | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Audio | 4B
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | System overview System overview | 01
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Central electronics ZE II | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Telephone | 28
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Driver information Navigation system | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI | 2 | 132 | CDNB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Airbag AB | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 28
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 33
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Airbag AB | 30
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI | 2 | 155 | CDNC | 6.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Airbag AB | 30
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI Avant

AUDI A4 2.0 TFSI Avant

A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Driver information Audio | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Navigation system >>> | 22
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Lighting ALWR | 58
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Central electronics ZE | 44
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid >>> | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Service Interval reset | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant | 2 | 147 | BGB | 11.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant | 2 | 147 | BPG | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Service Interval reset | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Driver information Audio | 4B
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Driver information Audio | 42
A4 2.0 TFSI Avant | 2 | 125 | BPJ | 3.2007-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant | 2 | 162 | BUL | 6.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant | 2 | 147 | BWE | 9.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Central electronics ZE II | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Sound system | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information TV tuner | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Lighting ALWR | 58
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Central electronics ZE III | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Telephone | 28
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Service Interval reset | 33
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Navigation system | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | System overview System overview | 01
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Central electronics ZE | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Airbag AB | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driver information Audio | 4B
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI Avant | 2 | 132 | CDNB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Airbag AB | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Airbag AB | 30
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 28
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 33
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI Avant | 2 | 155 | CDNC | 6.2008- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI Avant quattro

AUDI A4 2.0 TFSI Avant quattro

A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid >>> | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Service Interval reset | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Navigation system >>> | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Central electronics ZE | 44
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Driver information Audio | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BGB | 11.2004-8.2005 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Navigation system >>> | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Parking aid >>> | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Central electronics ZE | 44
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Service Interval reset | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Driver information Audio | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant quattro | 2 | 147 | BPG | 1.2005-5.2006 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI Avant quattro | 2 | 162 | BUL | 6.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWE | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TFSI Avant quattro | 2 | 147 | BWT | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | System overview System overview | 01
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Central electronics ZE III | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Telephone | 28
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Service Interval reset | 33
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Audio | 4B
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information TV tuner | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Navigation system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Central electronics ZE | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Airbag AB | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Sound system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI Avant quattro | 2 | 155 | CAEB | 5.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Airbag AB | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 28
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 33
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI Avant quattro | 2 | 155 | CDNC | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Airbag AB | 30
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI Avant quattro | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI Cabriolet

AUDI A4 2.0 TFSI Cabriolet

A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Lighting ALWR | 58
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Driver information Audio | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Airbag AB | 30
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Navigation system >>> | 22
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Central electronics ZE | 44
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Service Interval reset | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Airbag AB | 30
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Parking aid >>> | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWE | 1.2006-3.2009 | Engine management Motronic MED | 4C
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Service Interval reset | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Airbag AB | 30
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Engine management Motronic MED | 4C
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Navigation system >>> | 22
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Driver information Mediaplayer | 4D
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Parking aid >>> | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Central electronics ZE | 44
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Driver information Audio | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Airbag AB | 30
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Lighting ALWR | 58
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Cabriolet | 2 | 147 | BWT | 8.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI Cabriolet quattro

AUDI A4 2.0 TFSI Cabriolet quattro

A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Navigation system >>> | 22
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Airbag AB | 30
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Service Interval reset | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Alarm system Intrusion detection | 22
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Lighting ALWR | 58
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Airbag AB | 30
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Parking aid >>> | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Central electronics ZE | 44
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Driver information Mediaplayer | 28
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Driver information Audio | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI Cabriolet quattro | 2 | 147 | BWT | 8.2006-3.2009 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A4 2.0 TFSI quattro

AUDI A4 2.0 TFSI quattro

A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Navigation system >>> | 22
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Driver information Audio | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Parking aid >>> | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Central electronics ZE | 44
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Service Interval reset | 42
A4 2.0 TFSI quattro | 2 | 147 | BGB | 11.2004-8.2005 | Alarm system Intrusion detection | 22
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Driver information Audio | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Alarm system Intrusion detection | 22
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Navigation system >>> | 22
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Central electronics ZE | 44
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Parking aid >>> | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Service Interval reset | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI quattro | 2 | 147 | BPG | 1.2005-5.2006 | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI quattro | 2 | 162 | BUL | 6.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Service Interval reset | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Driver information Audio | 42
A4 2.0 TFSI quattro | 2 | 147 | BWE | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Navigation system >>> | 22
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Central electronics ZE | 44
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Service Interval reset | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Alarm system Intrusion detection | 22
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Parking aid >>> | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Driver information Audio | 42
A4 2.0 TFSI quattro | 2 | 147 | BWT | 6.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Navigation system | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Sound system | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information TV tuner | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | System overview System overview | 01
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Central electronics ZE III | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Central electronics ZE | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Airbag AB | 42
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Telephone | 28
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Service Interval reset | 33
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Audio | 4B
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI quattro | 2 | 155 | CAEB | 8.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Central electronics ZE III | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Sound system | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Navigation system | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Audio | 4B
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | System overview System overview | 01
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Airbag AB | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Telephone | 28
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Central electronics ZE | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information TV tuner | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Service Interval reset | 33
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TFSI quattro | 2 | 162 | CAED | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information TV tuner | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 44
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | System overview System overview | 01
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Sound system | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Service Interval reset | 33
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Navigation system | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Audio | 4B
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Parking aid Parking assistant | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Running gear/steering Active steering | 36
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE II | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Central electronics ZE III | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Airbag AB | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driver information Telephone | 28
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Lighting Main beam assistant | 30
A4 2.0 TFSI quattro | 2 | 155 | CDNC | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Sound system | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Service Interval reset | 33
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Audio | 4B
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone/emergency call system | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Engine management Simos | 4C
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Telephone | 28
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Navigation system | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information TV tuner | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | System overview System overview | 01
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Central electronics ZE III | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Airbag AB | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TFSI quattro | 2 | 165 | CNCD | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting ALWR | 58
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Central electronics ZE III | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Display/operating unit | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Information electronics | 4C
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Engine management Motronic MED | 4C
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Sound system | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information TV tuner | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Navigation system | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Instrumentation Instrument cluster | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Parking aid Parking assistant | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Lighting Main beam assistant | 30
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Transmission control 0AW Multitronic | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | System overview System overview | 01
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Central electronics ZE | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Driver seat memory | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 4D
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Braking system Electronic parking brake | 44
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Airbag AB | 30
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Active steering | 36
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Airbag AB | 42
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Mediaplayer | 28
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Telephone | 28
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Service Interval reset | 33
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Trailer control unit | 52
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Audio | 4B
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Heater/air conditioner Climatronic | 43
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.0 TFSI quattro | 2 | 162 | CPMB | 5.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A4 2.4

AUDI A4 2.4

A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Central electronics ZE | 44
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Radio system >>> | 22
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Central locking CL | 22
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Engine management MSTG | 45
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Parking aid >>> | 42
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Navigation system >>> | 22
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Service Interval reset | 49
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Airbag AB | 30
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Traction control system ABS/ASR | 42
A4 2.4 | 2,4 | 110 | AFM | 7.1995-7.1997 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 25
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Transmission control GS | 25
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control GS | 25
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Parking aid >>> | 42
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Central electronics ZE | 44
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Service Interval reset | 49
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Engine management Motronic ME | 01
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | AML | 8.1998-10.2000 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Parking aid >>> | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Central locking CL | 22
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Engine management Motronic ME | 01
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Engine management Motronic ME | 01
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Parking aid >>> | 42
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Service Interval reset | 49
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Service Interval reset | 49
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Central electronics ZE | 44
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Service Interval reset | 42
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | AMM | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Central electronics ZE | 44
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | AMM | 6.2000-10.2000 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Transmission control GS | 25
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Central electronics ZE | 44
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Service Interval reset | 49
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Parking aid >>> | 42
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Transmission control GS | 43
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Engine management Motronic ME | 01
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | APS | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Radio system >>> | 22
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Central locking CL | 22
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Service Interval reset | 49
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 120 | APZ | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Radio system >>> | 22
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Central locking CL | 22
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Service Interval reset | 49
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 2.4 | 2,4 | 121 | ARJ | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Central electronics ZE | 44
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Airbag AB | 30
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Parking aid >>> | 42
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Navigation system >>> | 22
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Transmission control GS | 43
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Service Interval reset | 49
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Radio system >>> | 22
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Transmission control GS | 43
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Service Interval reset | 42
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 2.4 | 2,4 | 125 | BDV | 9.2001-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.4 Avant

AUDI A4 2.4 Avant

A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Anti-lock braking system ABS | 42
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 25
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control GS | 25
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Anti-lock braking system ABS | 42
A4 2.4 Avant | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Engine management Motronic ME | 01
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | AML | 8.1998-9.2001 | Anti-lock braking system ABS | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Anti-lock braking system ABS | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Service Interval reset | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Engine management Motronic ME | 01
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 6.2000-9.2001 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 120 | AMM | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Transmission control GS | 43
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Transmission control GS | 25
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | APS | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 120 | APZ | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Central locking CL | 22
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 Avant | 2,4 | 121 | ARJ | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Central electronics ZE | 44
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Airbag AB | 30
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Navigation system >>> | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Service Interval reset | 49
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Radio system >>> | 22
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Parking aid >>> | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Service Interval reset | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 2.4 Avant | 2,4 | 125 | BDV | 9.2001-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.4 Avant quattro

AUDI A4 2.4 Avant quattro

A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 25
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | ALF | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Parking aid >>> | 42
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Central electronics ZE | 44
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Service Interval reset | 49
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Engine management Motronic ME | 01
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Parking aid >>> | 42
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Engine management Motronic ME | 01
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Central electronics ZE | 44
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Service Interval reset | 49
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Transmission control GS | 43
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | APS | 8.1998-9.2001 | Transmission control GS | 25
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Service Interval reset | 49
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 120 | APZ | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Central electronics ZE | 44
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Service Interval reset | 49
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Central locking CL | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Navigation system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Engine management Motronic ME | 01
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Instrumentation Instrument cluster | 49
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Engine management Motronic M | 43
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Transmission control AG 4 | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Parking aid >>> | 42
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Radio system >>> | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Airbag AB | 30
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Alarm system Intrusion detection | 22
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Avant quattro | 2,4 | 121 | ARJ | 2.1999-7.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A4 2.4 Cabriolet

AUDI A4 2.4 Cabriolet

A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Navigation system >>> | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Central electronics ZE | 44
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Alarm system Intrusion detection | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Radio system >>> | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Service Interval reset | 49
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Airbag AB | 30
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Parking aid >>> | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Service Interval reset | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Instrumentation Instrument cluster | 49
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Instrumentation Instrument cluster | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Engine management Motronic ME | 01
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Cabriolet | 2,4 | 120 | AMM | 4.2002-12.2005 | Airbag AB | 30
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Engine management Motronic ME | 01
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Service Interval reset | 49
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Alarm system Intrusion detection | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Airbag AB | 30
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Parking aid >>> | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Instrumentation Instrument cluster | 49
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Airbag AB | 30
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Radio system >>> | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Central electronics ZE | 44
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Service Interval reset | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Navigation system >>> | 22
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Instrumentation Instrument cluster | 42
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 Cabriolet | 2,4 | 125 | BDV | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 2.4 quattro

AUDI A4 2.4 quattro

A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 25
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | AGA | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Service Interval reset | 49
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 120 | AJG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Service Interval reset | 49
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Parking aid >>> | 42
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Engine management Motronic ME | 01
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Central electronics ZE | 44
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | AML | 8.1998-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Parking aid >>> | 42
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Engine management Motronic ME | 01
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Central electronics ZE | 44
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Service Interval reset | 49
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Transmission control GS | 25
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Transmission control GS | 43
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | APS | 2.1999-10.2000 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Parking aid >>> | 42
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Engine management Motronic ME | 01
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Central electronics ZE | 44
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Service Interval reset | 49
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 120 | APZ | 2.1999-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Central electronics ZE | 44
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Service Interval reset | 49
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Transmission control AG 4 | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Parking aid >>> | 42
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Radio system >>> | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Traction control system ABS/ABD | 42
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Engine management Motronic M | 43
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Alarm system Intrusion detection | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Airbag AB | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Central locking CL | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Navigation system >>> | 22
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Engine management Motronic ME | 01
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.4 quattro | 2,4 | 121 | ARJ | 2.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A4 2.5 TDI

AUDI A4 2.5 TDI

A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Central electronics ZE | 44
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Transmission control AG 4 | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Anti-lock braking system ABS | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Parking aid >>> | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Service Interval reset | 49
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Traction control system ABS/ASR | 67
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Engine management VR/EDC | 44
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 110 | AFB | 8.1997-6.2000 | Transmission control GS | 25
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Central locking CL | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Parking aid >>> | 42
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Central electronics ZE | 44
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Engine management VR/EDC | 44
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Anti-lock braking system ABS | 42
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Transmission control AG 4 | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Transmission control GS | 43
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Service Interval reset | 49
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 110 | AKN | 7.1998-10.2000 | Traction control system ABS/ASR | 67
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Central electronics ZE | 44
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Service Interval reset | 49
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Parking aid >>> | 42
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Instrumentation Instrument cluster | 42
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Service Interval reset | 42
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 114 | AYM | 4.2001-6.2002 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Parking aid >>> | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Central electronics ZE | 44
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Service Interval reset | 49
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Service Interval reset | 42
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 120 | BCZ | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Seat adjustment Driver"s seat | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Parking aid >>> | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Central electronics ZE | 44
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Central electronics ZE | 44
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Service Interval reset | 49
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Parking aid >>> | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Lighting ALWR | 58
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Service Interval reset | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Driver information Audio | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Instrumentation Instrument cluster | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 11.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Service Interval reset | 42
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 120 | BDG | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Radio system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Navigation system >>> | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Service Interval reset | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Service Interval reset | 49
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Alarm system Intrusion detection | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Parking aid >>> | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Instrumentation Instrument cluster | 42
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Central electronics ZE | 44
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Instrumentation Instrument cluster | 49
A4 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.5 TDI Avant

AUDI A4 2.5 TDI Avant

A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Central electronics ZE | 44
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control AG 4 | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Service Interval reset | 49
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Traction control system ABS/ASR | 67
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Parking aid >>> | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Engine management VR/EDC | 44
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Anti-lock braking system ABS | 42
A4 2.5 TDI Avant | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 25
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Parking aid >>> | 42
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Central electronics ZE | 44
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Central locking CL | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Transmission control GS | 43
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Engine management VR/EDC | 44
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Anti-lock braking system ABS | 42
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Traction control system ABS/ASR | 67
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Service Interval reset | 49
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 110 | AKN | 8.1998-9.2001 | Transmission control AG 4 | 30
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Service Interval reset | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Parking aid >>> | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Central electronics ZE | 44
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Service Interval reset | 49
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant | 2,5 | 114 | AYM | 9.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Central electronics ZE | 44
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Service Interval reset | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Service Interval reset | 49
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Parking aid >>> | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 120 | BCZ | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Central electronics ZE | 44
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Parking aid >>> | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Driver information Audio | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Seat adjustment Driver"s seat | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Central electronics ZE | 44
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Lighting ALWR | 58
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Service Interval reset | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Parking aid >>> | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Service Interval reset | 42
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Service Interval reset | 49
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 120 | BDG | 6.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Central electronics ZE | 44
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Parking aid >>> | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Navigation system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Service Interval reset | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Service Interval reset | 49
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Radio system >>> | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A4 2.5 TDI Avant quattro

AUDI A4 2.5 TDI Avant quattro

A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Central locking CL | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Service Interval reset | 49
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control AG 4 | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Parking aid >>> | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Engine management VR/EDC | 44
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Central electronics ZE | 44
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Traction control system ABS/ASR | 67
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Central electronics ZE | 44
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Service Interval reset | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Parking aid >>> | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Service Interval reset | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 9.2001-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Traction control system ABS/ABD | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Service Interval reset | 49
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Transmission control GS | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Central locking CL | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Central electronics ZE | 44
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Engine management VR/EDC | 44
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Parking aid >>> | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 7.1998-7.1999 | Transmission control AG 4 | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Parking aid >>> | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Service Interval reset | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Central electronics ZE | 44
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Service Interval reset | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Central electronics ZE | 44
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Parking aid >>> | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Navigation system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Service Interval reset | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Service Interval reset | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Radio system >>> | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Airbag AB | 30
A4 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 2.5 TDI Cabriolet

AUDI A4 2.5 TDI Cabriolet

A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Central electronics ZE | 44
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Parking aid >>> | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Airbag AB | 30
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Radio system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Airbag AB | 30
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Navigation system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Service Interval reset | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Service Interval reset | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Alarm system Intrusion detection | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BCZ | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Central electronics ZE | 44
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Parking aid >>> | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Airbag AB | 30
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Radio system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Airbag AB | 30
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Navigation system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Service Interval reset | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Service Interval reset | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Alarm system Intrusion detection | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BDG | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Service Interval reset | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Airbag AB | 30
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Navigation system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Airbag AB | 30
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Parking aid >>> | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Central electronics ZE | 44
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Service Interval reset | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Alarm system Intrusion detection | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Instrumentation Instrument cluster | 42
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Radio system >>> | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Instrumentation Instrument cluster | 49
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI Cabriolet | 2,5 | 120 | BFC | 8.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 2.5 TDI quattro

AUDI A4 2.5 TDI quattro

A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Service Interval reset | 49
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Parking aid >>> | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control AG 4 | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Central electronics ZE | 44
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Engine management VR/EDC | 44
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Central locking CL | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 110 | AFB | 11.1997-6.2000 | Transmission control GS | 25
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Parking aid >>> | 42
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Central electronics ZE | 44
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Service Interval reset | 49
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Instrumentation Instrument cluster | 42
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Service Interval reset | 42
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | AKE | 12.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Transmission control AG 4 | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Parking aid >>> | 42
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Engine management VR/EDC | 44
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Transmission control GS | 25
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Central electronics ZE | 44
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Central locking CL | 22
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Service Interval reset | 49
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 110 | AKN | 2.1999-10.2000 | Traction control system ABS/ABD | 42
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Central electronics ZE | 44
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Parking aid >>> | 42
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Service Interval reset | 42
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Service Interval reset | 49
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 132 | BAU | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Instrumentation Instrument cluster | 42
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Airbag AB | 30
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Parking aid >>> | 42
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Transmission control GS | 43
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Diesel injection Diesel pump electronics | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Instrumentation Instrument cluster | 49
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Radio system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Central electronics ZE | 44
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Engine management VR/EDC 15VM+ | 47
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Navigation system >>> | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Service Interval reset | 42
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Service Interval reset | 49
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Alarm system Intrusion detection | 22
A4 2.5 TDI quattro | 2,5 | 132 | BDH | 11.2002-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.6

AUDI A4 2.6

A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Central locking CL | 22
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Navigation system >>> | 22
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control GS | 43
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control GS | 25
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Engine management MSTG | 45
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ASR | 67
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Parking aid >>> | 42
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Radio system >>> | 22
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control GS | 43
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Instrumentation Instrument cluster | 49
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ASR | 42
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control GS | 25
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control AG 4 | 30
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Central electronics ZE | 44
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Service Interval reset | 49
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Alarm system Intrusion detection | 22
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Parking aid >>> | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 43
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-lock braking system ABS | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 25
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Central locking CL | 22
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Central electronics ZE | 44
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Service Interval reset | 49
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Radio system >>> | 22
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 43
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ABD | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ASR | 42
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ASR | 67
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control AG 4 | 30
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Vehicle internetworking CAN bus interface | 30
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Navigation system >>> | 22
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Engine management MSTG | 45
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Instrumentation Instrument cluster | 49
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Alarm system Intrusion detection | 22
A4 2.6 | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.6 Avant

AUDI A4 2.6 Avant

A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Parking aid >>> | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control GS | 25
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Central locking CL | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Engine management MSTG | 45
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Instrumentation Instrument cluster | 49
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Radio system >>> | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Central electronics ZE | 44
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Alarm system Intrusion detection | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ASR | 67
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control AG 4 | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Navigation system >>> | 22
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Service Interval reset | 49
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ASR | 42
A4 2.6 Avant | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Navigation system >>> | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control AG 4 | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Vehicle internetworking CAN bus interface | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Radio system >>> | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 43
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-lock braking system ABS | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ASR | 67
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Central locking CL | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Central electronics ZE | 44
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Engine management MSTG | 45
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Instrumentation Instrument cluster | 49
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Parking aid >>> | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Service Interval reset | 49
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Alarm system Intrusion detection | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ASR | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ABD | 42
A4 2.6 Avant | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 25


DVD 2014/3:PKW:AUDI:A4 2.6 Avant quattro

AUDI A4 2.6 Avant quattro

A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Radio system >>> | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Engine management MSTG | 45
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control AG 4 | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Parking aid >>> | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Navigation system >>> | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Service Interval reset | 49
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ASR | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Central electronics ZE | 44
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Central locking CL | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Instrumentation Instrument cluster | 49
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Alarm system Intrusion detection | 22
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 2.6 Avant quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Vehicle internetworking CAN bus interface | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Central electronics ZE | 44
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 43
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Instrumentation Instrument cluster | 49
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Parking aid >>> | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Navigation system >>> | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Service Interval reset | 49
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-lock braking system ABS | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control AG 4 | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Central locking CL | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Transmission control GS | 43
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Engine management MSTG | 45
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Radio system >>> | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Airbag AB | 30
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Alarm system Intrusion detection | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ABD | 42
A4 2.6 Avant quattro | 2,6 | 102 | ACZ | 1.1996-7.1997 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A4 2.6 Cabriolet

AUDI A4 2.6 Cabriolet

A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Parking aid >>> | 42
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Navigation system >>> | 22
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Central locking CL | 22
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Engine management MSTG | 45
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Instrumentation Instrument cluster | 49
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Radio system >>> | 22
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ASR | 67
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Central electronics ZE | 44
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Service Interval reset | 49
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Alarm system Intrusion detection | 22
A4 2.6 Cabriolet | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.6 quattro

AUDI A4 2.6 quattro

A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Central locking CL | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Anti-lock braking system ABS | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Radio system >>> | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Engine management MSTG | 45
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Alarm system Intrusion detection | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Transmission control AG 4 | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Parking aid >>> | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Navigation system >>> | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Instrumentation Instrument cluster | 49
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ASR | 42
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Central electronics ZE | 44
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Service Interval reset | 49
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 quattro | 2,6 | 110 | ABC | 11.1994-7.1998 | Traction control system ABS/ABD | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Central electronics ZE | 44
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Vehicle internetworking CAN bus interface | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Central locking CL | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Transmission control GS | 43
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Instrumentation Instrument cluster | 49
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Alarm system Intrusion detection | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Traction control system ABS/ABD | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Traction control system ABS/ASR | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Radio system >>> | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Engine management MSTG | 45
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Transmission control AG 4 | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Parking aid >>> | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Navigation system >>> | 22
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Transmission control GS | 43
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Service Interval reset | 49
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Airbag AB | 30
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Anti-lock braking system ABS | 42
A4 2.6 quattro | 2,6 | 102 | ACZ | 4.1995-7.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A4 2.7 TDI

AUDI A4 2.7 TDI

A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Navigation system >>> | 22
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Parking aid >>> | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Central electronics ZE | 44
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Engine management EDC 16CP34 | 4C
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Airbag AB | 30
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Lighting ALWR | 58
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Service Interval reset | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Driver information Audio | 42
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.7 TDI | 2,7 | 132 | BPP | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Parking aid >>> | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Service Interval reset | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Lighting ALWR | 58
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Navigation system >>> | 22
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Engine management EDC 16CP34 | 4C
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Central electronics ZE | 44
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Driver information Audio | 42
A4 2.7 TDI | 2,7 | 120 | BSG | 11.2005-6.2008 | Airbag AB | 30
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | System overview System overview | 01
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Central electronics ZE | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Sound system | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Braking system Electronic parking brake | 44
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Audio | 4B
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Airbag AB | 30
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Telephone/emergency call system | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Transmission control 0AW Multitronic | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Driver seat memory | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Telephone | 28
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Navigation system | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Instrumentation Instrument cluster | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Parking aid Parking assistant | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Information electronics | 4C
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Lighting ALWR | 58
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Central electronics ZE III | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information TV tuner | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Display/operating unit | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Running gear/steering Active steering | 36
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Central electronics ZE II | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Airbag AB | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Service Interval reset | 33
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Trailer control unit | 52
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Braking system Electronic parking brake | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Heater/air conditioner Climatronic | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Heater/air conditioner Climatronic | 43
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Lighting Main beam assistant | 30
A4 2.7 TDI | 2,7 | 140 | CAMA | 11.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | System overview System overview | 01
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Driver seat memory | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Telephone | 28
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Navigation system | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Instrumentation Instrument cluster | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Heater/air conditioner Climatronic | 43
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Information electronics | 4C
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Central electronics ZE II | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Service Interval reset | 33
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Trailer control unit | 52
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Airbag AB | 30
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Central electronics ZE III | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Sound system | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Audio | 4B
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Heater/air conditioner Climatronic | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Parking aid Parking assistant | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Running gear/steering Active steering | 36
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Telephone/emergency call system | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Lighting ALWR | 58
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Central electronics ZE | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Airbag AB | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information TV tuner | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Braking system Electronic parking brake | 44
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driver information Display/operating unit | 42
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Braking system Electronic parking brake | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Lighting Main beam assistant | 30
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI | 2,7 | 120 | CAMB | 11.2007-5.2008 | Transmission control 0AW Multitronic | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE III | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Telephone | 28
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Navigation system | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Parking aid Parking assistant | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Lighting ALWR | 58
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Braking system Electronic parking brake | 44
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Information electronics | 4C
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Lighting Main beam assistant | 30
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | System overview System overview | 01
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Sound system | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information TV tuner | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Audio | 4B
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE II | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Airbag AB | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Service Interval reset | 33
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Driver information Display/operating unit | 42
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Braking system Electronic parking brake | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Airbag AB | 30
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Active steering | 36
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI | 2,7 | 140 | CGKA | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Sound system | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information TV tuner | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Audio | 4B
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Central electronics ZE II | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Central electronics ZE III | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Braking system Electronic parking brake | 44
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Information electronics | 4C
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Lighting Main beam assistant | 30
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | System overview System overview | 01
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Telephone | 28
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Navigation system | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Parking aid Parking assistant | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Lighting ALWR | 58
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Central electronics ZE | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Airbag AB | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Service Interval reset | 33
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Driver information Display/operating unit | 42
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Braking system Electronic parking brake | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Airbag AB | 30
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Running gear/steering Active steering | 36
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI | 2,7 | 120 | CGKB | 6.2008- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 2.7 TDI Avant

AUDI A4 2.7 TDI Avant

A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Navigation system >>> | 22
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Driver information Audio | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Parking aid >>> | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Central electronics ZE | 44
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Engine management EDC 16CP34 | 4C
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Lighting ALWR | 58
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Service Interval reset | 42
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.7 TDI Avant | 2,7 | 132 | BPP | 11.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Navigation system >>> | 22
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Lighting ALWR | 58
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Service Interval reset | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Central electronics ZE | 44
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Driver information Audio | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Parking aid >>> | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Engine management EDC 16CP34 | 4C
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Alarm system Intrusion detection | 22
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 2.7 TDI Avant | 2,7 | 120 | BSG | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Central electronics ZE II | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Airbag AB | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Telephone | 28
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Heater/air conditioner Climatronic | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Running gear/steering Active steering | 36
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Telephone/emergency call system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Transmission control 0AW Multitronic | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Lighting ALWR | 58
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Trailer control unit | 52
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Navigation system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Braking system Electronic parking brake | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Lighting Main beam assistant | 30
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Central electronics ZE | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Driver seat memory | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Sound system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Service Interval reset | 33
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Audio | 4B
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Instrumentation Instrument cluster | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Heater/air conditioner Climatronic | 43
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Parking aid Parking assistant | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Information electronics | 4C
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | System overview System overview | 01
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Central electronics ZE III | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information TV tuner | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Braking system Electronic parking brake | 44
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driver information Display/operating unit | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI Avant | 2,7 | 140 | CAMA | 4.2008-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Central electronics ZE | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Driver seat memory | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Display/operating unit | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Heater/air conditioner Climatronic | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Parking aid Parking assistant | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Information electronics | 4C
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Transmission control 0AW Multitronic | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Lighting ALWR | 58
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Sound system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information TV tuner | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Trailer control unit | 52
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Navigation system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Lighting Main beam assistant | 30
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Central electronics ZE III | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Airbag AB | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Service Interval reset | 33
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Audio | 4B
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Instrumentation Instrument cluster | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Heater/air conditioner Climatronic | 43
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | System overview System overview | 01
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Telephone | 28
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Braking system Electronic parking brake | 44
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Braking system Electronic parking brake | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Running gear/steering Active steering | 36
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI Avant | 2,7 | 120 | CAMB | 4.2008-5.2008 | Driver information Telephone/emergency call system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE III | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information TV tuner | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Parking aid Parking assistant | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Lighting ALWR | 58
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Service Interval reset | 33
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Display/operating unit | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Information electronics | 4C
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | System overview System overview | 01
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Telephone | 28
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Navigation system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Active steering | 36
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE II | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Airbag AB | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Sound system | 42
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Braking system Electronic parking brake | 44
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Driver information Audio | 4B
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Braking system Electronic parking brake | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Lighting Main beam assistant | 30
A4 2.7 TDI Avant | 2,7 | 140 | CGKA | 6.2008- | Transmission control 0AW Multitronic | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Central electronics ZE III | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Telephone | 28
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Navigation system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Instrumentation Instrument cluster | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Engine management EDC 17CP04/14 | 4C
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Lighting ALWR | 58
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Central electronics ZE | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 28
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Braking system Electronic parking brake | 44
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Audio | 4B
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Braking system Electronic parking brake | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Airbag AB | 30
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Running gear/steering Active steering | 36
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | System overview System overview | 01
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Sound system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information TV tuner | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Parking aid Parking assistant | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Central electronics ZE II | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Airbag AB | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Mediaplayer | 4D
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Service Interval reset | 33
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Display/operating unit | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Driver information Information electronics | 4C
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Lighting Main beam assistant | 30
A4 2.7 TDI Avant | 2,7 | 120 | CGKB | 6.2008- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 2.7 TDI Cabriolet

AUDI A4 2.7 TDI Cabriolet

A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Navigation system >>> | 22
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Central electronics ZE | 44
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Airbag AB | 30
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Parking aid >>> | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Engine management EDC 16CP34 | 4C
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Alarm system Intrusion detection | 22
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Lighting ALWR | 58
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Service Interval reset | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Driver information Audio | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Seat adjustment Driver"s seat | 42
A4 2.7 TDI Cabriolet | 2,7 | 132 | BPP | 11.2005-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 2.8

AUDI A4 2.8

A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Parking aid >>> | 42
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Navigation system >>> | 22
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Transmission control GS | 43
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Central electronics ZE | 44
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Engine management MPI | 43
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Central locking CL | 22
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Radio system >>> | 22
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Transmission control GS | 43
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Service Interval reset | 49
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AAH | 11.1994-7.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 25
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 25
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Parking aid >>> | 42
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Service Interval reset | 49
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Navigation system >>> | 22
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Radio system >>> | 22
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Engine management MPI | 43
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Transmission control GS | 25
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Central locking CL | 22
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Central electronics ZE | 44
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 128 | AFC | 8.1995-4.1997 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Traction control system ABS/ASR | 42
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Engine management Motronic M | 53
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Engine management Motronic M | 53
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Airbag AB | 42
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | AHA | 10.1996-8.1999 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | AHA | 9.1999-12.2001 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Engine management Motronic M | 57
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Engine management Motronic ME | 01
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | AMX | 8.1998-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | APR | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | AQD | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Parking aid >>> | 42
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Service Interval reset | 49
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Navigation system >>> | 22
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Airbag AB | 30
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Traction control system ABS/ABD | 42
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Radio system >>> | 22
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Central electronics ZE | 44
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Transmission control GS | 43
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Central locking CL | 22
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Engine management Motronic ME | 01
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 142 | ATQ | 9.1999-8.2001 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Radio system >>> | 22
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Transmission control GS | 43
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Anti-lock braking system ABS | 42
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Engine management Motronic ME | 01
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Alarm system Intrusion detection | 22
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Traction control system ABS/ASR | 67
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Central locking CL | 22
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Navigation system >>> | 22
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Transmission control GS | 43
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Transmission control AG 4 | 30
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Parking aid >>> | 42
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Central electronics ZE | 44
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Service Interval reset | 49
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Airbag AB | 30
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 | 2,8 | 140 | ATX | 3.1999-10.2000 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A4 2.8 Avant

AUDI A4 2.8 Avant

A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Service Interval reset | 49
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ASR | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 25
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Parking aid >>> | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Central electronics ZE | 44
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 25
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | ACK | 3.1996-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Engine management Motronic M | 53
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Parking aid >>> | 42
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Central electronics ZE | 44
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Service Interval reset | 49
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | AHA | 8.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Service Interval reset | 49
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Engine management Motronic M | 57
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Service Interval reset | 49
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Parking aid >>> | 42
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Central electronics ZE | 44
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Engine management Motronic ME | 01
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | APR | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Central electronics ZE | 44
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Service Interval reset | 49
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Engine management Motronic M | 43
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Parking aid >>> | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Engine management Motronic ME | 01
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 142 | AQD | 8.1998-7.1999 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Parking aid >>> | 42
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Service Interval reset | 49
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Central electronics ZE | 44
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Engine management Motronic ME | 01
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant | 2,8 | 142 | ATQ | 8.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Central locking CL | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Engine management Motronic ME | 01
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Anti-lock braking system ABS | 42
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Traction control system ABS/ASR | 67
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Radio system >>> | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Transmission control AG 4 | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Parking aid >>> | 42
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Navigation system >>> | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Transmission control GS | 43
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Instrumentation Instrument cluster | 49
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 74
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Traction control system ABS/ABD | 42
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Central electronics ZE | 44
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Service Interval reset | 49
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Alarm system Intrusion detection | 22
A4 2.8 Avant | 2,8 | 140 | ATX | 3.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 2.8 Avant quattro

AUDI A4 2.8 Avant quattro

A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ASR | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Anti-lock braking system ABS | 42
A4 2.8 Avant quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Engine management Motronic M | 53
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AHA | 9.1997-12.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Engine management Motronic M | 57
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | ALG | 8.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Engine management Motronic ME | 01
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Engine management Motronic ME | 01
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Transmission control GS | 25
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Engine management Motronic ME | 01
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Engine management Motronic M | 43
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 142 | AQD | 8.1998-6.2000 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Traction control system ABS/ASR | 67
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Engine management Motronic ME | 01
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Traction control system ABS/ABD | 42
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 142 | ATQ | 8.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Central electronics ZE | 44
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Transmission control AG 4 | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Parking aid >>> | 42
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Navigation system >>> | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Engine management Motronic ME | 01
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Instrumentation Instrument cluster | 49
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Radio system >>> | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Transmission control GS | 43
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Central locking CL | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Service Interval reset | 49
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Airbag AB | 30
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Alarm system Intrusion detection | 22
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 Avant quattro | 2,8 | 140 | ATX | 9.1999-9.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A4 2.8 quattro

AUDI A4 2.8 quattro

A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Traction control system ABS/ASR | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Engine management MPI | 43
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Anti-lock braking system ABS | 42
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 128 | AAH | 11.1994-12.1996 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Anti-lock braking system ABS | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Traction control system ABS/ASR | 42
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | ACK | 3.1996-7.1998 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Engine management MPI | 43
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Anti-lock braking system ABS | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 128 | AFC | 8.1995-4.1997 | Traction control system ABS/ASR | 42
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Engine management Motronic M | 53
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | AHA | 6.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Engine management Motronic M | 57
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | ALG | 5.1997-7.1998 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Engine management Motronic ME | 01
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | AMX | 7.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Engine management Motronic ME | 01
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | APR | 2.1999-6.2000 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Engine management Motronic ME | 01
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Transmission control AG 4 | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Engine management Motronic M | 43
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | AQD | 2.1999-6.2000 | Transmission control GS | 25
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Traction control system ABS/ASR | 67
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Engine management Motronic ME | 01
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-8.2001 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Central locking CL | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Service Interval reset | 49
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Traction control system ABS/ABD | 42
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Parking aid >>> | 42
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Navigation system >>> | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Engine management Motronic ME | 01
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Instrumentation Instrument cluster | 49
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Central electronics ZE | 44
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Alarm system Intrusion detection | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Radio system >>> | 22
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Transmission control GS | 43
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Airbag AB | 30
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A4 2.8 quattro | 2,8 | 140 | ATX | 9.1999-10.2000 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A4 3.0

AUDI A4 3.0

A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Engine management Motronic ME | 01
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Service Interval reset | 49
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Radio system >>> | 22
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Parking aid >>> | 42
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Central electronics ZE | 44
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Service Interval reset | 42
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Airbag AB | 30
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Navigation system >>> | 22
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 162 | ASN | 12.2000-12.2004 | Airbag AB | 30
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Parking aid >>> | 42
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Central electronics ZE | 44
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Service Interval reset | 42
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Instrumentation Instrument cluster | 42
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Radio system >>> | 22
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Airbag AB | 30
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Engine management Motronic ME | 01
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Service Interval reset | 49
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Airbag AB | 30
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Navigation system >>> | 22
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 | 3 | 162 | AVK | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Driver information Audio | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Instrumentation Instrument cluster | 42
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Service Interval reset | 42
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Navigation system >>> | 22
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting ALWR | 58
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Engine management Motronic ME | 01
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Airbag AB | 30
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Radio system >>> | 22
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Airbag AB | 30
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Central electronics ZE | 44
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Service Interval reset | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Seat adjustment Driver"s seat | 42
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Central electronics ZE | 44
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Service Interval reset | 49
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Airbag AB | 30
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid >>> | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 160 | BBJ | 11.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Parking aid >>> | 42
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Navigation system >>> | 22
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Engine management Motronic ME | 01
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 | 3 | 160 | BBJ | 4.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Central electronics ZE | 44
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Service Interval reset | 49
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Airbag AB | 30
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Navigation system >>> | 22
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control 6-speed automatic transmission | 42
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Airbag AB | 30
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Radio system >>> | 22
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Service Interval reset | 42
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Parking aid >>> | 42
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Engine management Motronic ME | 01
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 | 3 | 162 | BGN | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A4 3.0 Avant

AUDI A4 3.0 Avant

A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Navigation system >>> | 22
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Airbag AB | 30
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Parking aid >>> | 42
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Central electronics ZE | 44
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Service Interval reset | 42
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Airbag AB | 30
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Radio system >>> | 22
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Service Interval reset | 49
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Avant | 3 | 162 | ASN | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Engine management Motronic ME | 01
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Airbag AB | 30
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Parking aid >>> | 42
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Service Interval reset | 42
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Alarm system Intrusion detection | 22
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Airbag AB | 30
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Navigation system >>> | 22
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Service Interval reset | 49
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Radio system >>> | 22
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Central electronics ZE | 44
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Avant | 3 | 162 | AVK | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid >>> | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Engine management Motronic ME | 01
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Instrumentation Instrument cluster | 42
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Airbag AB | 30
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting ALWR | 58
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Seat adjustment Driver"s seat | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Radio system >>> | 22
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Service Interval reset | 42
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Navigation system >>> | 22
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Service Interval reset | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Alarm system Intrusion detection | 22
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Central electronics ZE | 44
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Central electronics ZE | 44
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Driver information Audio | 42
A4 3.0 Avant | 3 | 160 | BBJ | 11.2004-5.2006 | Airbag AB | 30
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Parking aid >>> | 42
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Navigation system >>> | 22
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Service Interval reset | 49
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Avant | 3 | 160 | BBJ | 9.2001-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 3.0 Avant quattro

AUDI A4 3.0 Avant quattro

A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Radio system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Central electronics ZE | 44
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Service Interval reset | 42
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Navigation system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Service Interval reset | 49
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Parking aid >>> | 42
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 162 | ASN | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Navigation system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Radio system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Service Interval reset | 42
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Central electronics ZE | 44
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Parking aid >>> | 42
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Engine management Motronic ME | 01
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Service Interval reset | 49
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant quattro | 3 | 162 | AVK | 9.2001-5.2004 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Navigation system >>> | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Driver information Audio | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Parking aid >>> | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Engine management Motronic ME | 01
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Seat adjustment Driver"s seat | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Navigation system >>> | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Engine management Motronic ME | 01
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting ALWR | 58
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Radio system >>> | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Service Interval reset | 49
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid >>> | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Central electronics ZE | 44
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Service Interval reset | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Instrumentation Instrument cluster | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Central electronics ZE | 44
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Service Interval reset | 42
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Avant quattro | 3 | 160 | BBJ | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Navigation system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Engine management Motronic ME | 01
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Parking aid >>> | 42
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Service Interval reset | 49
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Service Interval reset | 42
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Airbag AB | 30
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Radio system >>> | 22
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Central electronics ZE | 44
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control GS | 43
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Avant quattro | 3 | 162 | BGN | 6.2004-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 3.0 Cabriolet

AUDI A4 3.0 Cabriolet

A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Parking aid >>> | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Navigation system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Engine management Motronic ME | 01
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Airbag AB | 30
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Service Interval reset | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Airbag AB | 30
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Radio system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Instrumentation Instrument cluster | 42
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Central electronics ZE | 44
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Service Interval reset | 49
A4 3.0 Cabriolet | 3 | 162 | ASN | 4.2002-12.2005 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Central electronics ZE | 44
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Engine management Motronic ME | 01
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Service Interval reset | 49
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Airbag AB | 30
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Parking aid >>> | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Navigation system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Airbag AB | 30
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Service Interval reset | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Radio system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Cabriolet | 3 | 162 | AVK | 10.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Radio system >>> | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Airbag AB | 30
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Engine management Motronic ME | 01
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Service Interval reset | 49
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Instrumentation Instrument cluster | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Parking aid >>> | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Navigation system >>> | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Central electronics ZE | 44
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Service Interval reset | 42
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet | 3 | 160 | BBJ | 4.2002-12.2005 | Airbag AB | 30
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Navigation system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Service Interval reset | 49
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Airbag AB | 30
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Parking aid >>> | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Instrumentation Instrument cluster | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Central electronics ZE | 44
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Engine management Motronic ME | 01
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Radio system >>> | 22
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Service Interval reset | 42
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet | 3 | 162 | BGN | 6.2004-6.2006 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 3.0 Cabriolet quattro

AUDI A4 3.0 Cabriolet quattro

A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Parking aid >>> | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Service Interval reset | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Instrumentation Instrument cluster | 42
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Airbag AB | 30
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Radio system >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Transmission control GS | 43
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Airbag AB | 30
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Navigation system >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Transmission control GS | 43
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Engine management Motronic ME | 01
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Service Interval reset | 49
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Central electronics ZE | 44
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Cabriolet quattro | 3 | 162 | ASN | 6.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Service Interval reset | 42
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Instrumentation Instrument cluster | 42
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Navigation system >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Transmission control GS | 43
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Parking aid >>> | 42
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Engine management Motronic ME | 01
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Service Interval reset | 49
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Airbag AB | 30
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Radio system >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Central electronics ZE | 44
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Transmission control GS | 43
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet quattro | 3 | 162 | AVK | 7.2003-5.2004 | Airbag AB | 30
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Parking aid >>> | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Transmission control GS | 43
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Instrumentation Instrument cluster | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Central electronics ZE | 44
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Engine management Motronic ME | 01
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Instrumentation Instrument cluster | 49
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Radio system >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Transmission control GS | 43
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Service Interval reset | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Alarm system Intrusion detection | 22
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Airbag AB | 30
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Navigation system >>> | 22
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Service Interval reset | 49
A4 3.0 Cabriolet quattro | 3 | 162 | BGN | 6.2004-6.2006 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 3.0 quattro

AUDI A4 3.0 quattro

A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Parking aid >>> | 42
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Engine management Motronic ME | 01
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Service Interval reset | 49
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Navigation system >>> | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Service Interval reset | 42
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Radio system >>> | 22
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Central electronics ZE | 44
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 162 | ASN | 12.2000-12.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Parking aid >>> | 42
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Engine management Motronic ME | 01
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Service Interval reset | 49
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Navigation system >>> | 22
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Radio system >>> | 22
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Service Interval reset | 42
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Instrumentation Instrument cluster | 42
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Central electronics ZE | 44
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 162 | AVK | 9.2001-5.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Engine management Motronic ME | 01
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Seat adjustment Driver"s seat | 42
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Radio system >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Central electronics ZE | 44
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Lighting ALWR | 58
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Instrumentation Instrument cluster | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Navigation system >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Engine management Motronic ME | 01
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Service Interval reset | 49
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Parking aid >>> | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Central electronics ZE | 44
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Service Interval reset | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Airbag AB | 30
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Navigation system >>> | 22
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Driver information Audio | 42
A4 3.0 quattro | 3 | 160 | BBJ | 11.2004-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Parking aid >>> | 42
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Service Interval reset | 42
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 160 | BBJ | 3.2001-12.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Radio system >>> | 22
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Engine management Motronic ME | 01
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Lighting Headlight vertical-aim control | 2A
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Parking aid >>> | 42
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Service Interval reset | 42
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Alarm system Intrusion detection | 22
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Airbag AB | 30
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Central electronics ZE | 44
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control GS | 43
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Service Interval reset | 49
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Seat adjustment Seat-/mirror-memory | 22
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Navigation system >>> | 22
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Transmission control 6-speed automatic transmission | 42
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Instrumentation Instrument cluster | 49
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Instrumentation Instrument cluster | 42
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 25
A4 3.0 quattro | 3 | 162 | BGN | 6.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 3.0 TDI Avant quattro

AUDI A4 3.0 TDI Avant quattro

A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Navigation system >>> | 22
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Service Interval reset | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Driver information Audio | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Parking aid >>> | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Engine management EDC 16CP34 | 4C
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Alarm system Intrusion detection | 22
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Central electronics ZE | 44
A4 3.0 TDI Avant quattro | 3 | 171 | ASB | 1.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Driver information Audio | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Engine management EDC 16CP34 | 4C
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Alarm system Intrusion detection | 22
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Navigation system >>> | 22
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Seat adjustment Driver"s seat | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Parking aid >>> | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Central electronics ZE | 44
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Service Interval reset | 42
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 TDI Avant quattro | 3 | 150 | BKN | 1.2005-5.2006 | Instrumentation Instrument cluster | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Central electronics ZE | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Service Interval reset | 33
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Navigation system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Audio | 4B
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Information electronics | 4C
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Engine management EDC 17CP04/14 | 4C
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | System overview System overview | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Central electronics ZE II | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Telephone | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Lighting Main beam assistant | 30
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Sound system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Display/operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Parking aid Parking assistant | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Running gear/steering Active steering | 36
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Central electronics ZE III | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Airbag AB | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Driver information TV tuner | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CAPA | 4.2008-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | System overview System overview | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Central electronics ZE III | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Airbag AB | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Telephone | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Service Interval reset | 33
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Navigation system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Running gear/steering Active steering | 36
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Central electronics ZE | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Audio | 4B
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Parking aid Parking assistant | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Information electronics | 4C
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information Sound system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Driver information TV tuner | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Lighting Main beam assistant | 30
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCLA | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Central electronics ZE II | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Telephone | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Service Interval reset | 33
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Audio | 4B
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Central electronics ZE III | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Running gear/steering Active steering | 36
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Sound system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information TV tuner | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Navigation system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Parking aid Parking assistant | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | System overview System overview | 01
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Central electronics ZE | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Airbag AB | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Driver information Information electronics | 4C
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Lighting Main beam assistant | 30
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant quattro | 3 | 176 | CCWA | 4.2008- | Engine management EDC 17CP04/14 | 4C
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Central electronics ZE | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Telephone | 28
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Service Interval reset | 33
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Audio | 4B
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Parking aid Parking assistant | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Running gear/steering Active steering | 36
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Central electronics ZE II | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Navigation system | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Airbag AB | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Sound system | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information TV tuner | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Information electronics | 4C
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Engine management EDC 17CP04/14 | 4C
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | System overview System overview | 01
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Central electronics ZE III | 57
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Lighting Main beam assistant | 30
A4 3.0 TDI Avant quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | System overview System overview | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Central electronics ZE III | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information TV tuner | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Navigation system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Parking aid Parking assistant | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Airbag AB | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Sound system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Information electronics | 4C
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Telephone | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Lighting Main beam assistant | 30
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Engine management EDC 17CP44 | 4C
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Central electronics ZE | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Service Interval reset | 33
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Audio | 4B
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Running gear/steering Active steering | 36
A4 3.0 TDI Avant quattro | 3 | 180 | CDUC | 11.2011- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Central electronics ZE | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Airbag AB | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information TV tuner | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Lighting Main beam assistant | 30
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | System overview System overview | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Central electronics ZE III | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Telephone | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Navigation system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Parking aid Parking assistant | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Information electronics | 4C
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Engine management EDC 17CP44 | 4C
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Sound system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Service Interval reset | 33
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Driver information Audio | 4B
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Running gear/steering Active steering | 36
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVB | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Central electronics ZE III | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Airbag AB | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Service Interval reset | 33
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Audio | 4B
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Airbag AB | 30
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Lighting ALWR | 58
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Sound system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information TV tuner | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Navigation system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Running gear/steering Active steering | 36
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Central electronics ZE | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 4D
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Display/operating unit | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Instrumentation Instrument cluster | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Information electronics | 4C
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | System overview System overview | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Driver information Telephone | 28
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Braking system Electronic parking brake | 44
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Braking system Electronic parking brake | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Parking aid Parking assistant | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Lighting Main beam assistant | 30
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI Avant quattro | 3 | 180 | CKVC | 5.2013- | Engine management EDC 17CP44 | 4C


DVD 2014/3:PKW:AUDI:A4 3.0 TDI Cabriolet quattro

AUDI A4 3.0 TDI Cabriolet quattro

A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Central electronics ZE | 44
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Driver information Audio | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Parking aid >>> | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Service Interval reset | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Lighting ALWR | 58
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Airbag AB | 30
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Navigation system >>> | 22
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Engine management EDC 16CP34 | 4C
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 3.0 TDI Cabriolet quattro | 3 | 171 | ASB | 1.2006-3.2009 | Airbag AB | 30
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Service Interval reset | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Airbag AB | 30
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Lighting ALWR | 58
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Parking aid >>> | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Central electronics ZE | 44
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Engine management EDC 16CP34 | 4C
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Airbag AB | 30
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Navigation system >>> | 22
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Driver information Audio | 42
A4 3.0 TDI Cabriolet quattro | 3 | 150 | BKN | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A4 3.0 TDI quattro

AUDI A4 3.0 TDI quattro

A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Parking aid >>> | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Engine management EDC 16CP34 | 4C
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Alarm system Intrusion detection | 22
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Navigation system >>> | 22
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Driver information Audio | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Central electronics ZE | 44
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Service Interval reset | 42
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.0 TDI quattro | 3 | 171 | ASB | 1.2006-6.2008 | Instrumentation Instrument cluster | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Central electronics ZE | 44
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Lighting Headlight vertical-aim control | 2A
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Parking aid >>> | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Service Interval reset | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Driver information Audio | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Instrumentation Instrument cluster | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Seat adjustment Driver"s seat | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Parking aid Park Distance Control (PDC) | 30
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Navigation system >>> | 22
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Engine management EDC 16CP34 | 4C
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Alarm system Intrusion detection | 22
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Heater/air conditioner Air conditioning regulator | 25
A4 3.0 TDI quattro | 3 | 150 | BKN | 1.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | System overview System overview | 01
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Driver seat memory | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Telephone | 28
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Navigation system | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Heater/air conditioner Climatronic | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Heater/air conditioner Climatronic | 43
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Lighting Main beam assistant | 30
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Transmission control 0AW Multitronic | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Central electronics ZE | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Sound system | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Braking system Electronic parking brake | 44
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Audio | 4B
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Braking system Electronic parking brake | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Running gear/steering Active steering | 36
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Telephone/emergency call system | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Central electronics ZE II | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Airbag AB | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Service Interval reset | 33
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Trailer control unit | 52
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Instrumentation Instrument cluster | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Parking aid Parking assistant | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Information electronics | 4C
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Central electronics ZE III | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information TV tuner | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Driver information Display/operating unit | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI quattro | 3 | 176 | CAPA | 11.2007-5.2008 | Engine management EDC 17CP04/14 | 4C
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Sound system | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information TV tuner | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Navigation system | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Instrumentation Instrument cluster | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Parking aid Parking assistant | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Central electronics ZE | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Airbag AB | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Audio | 4B
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Braking system Electronic parking brake | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Running gear/steering Active steering | 36
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Telephone | 28
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Service Interval reset | 33
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | System overview System overview | 01
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Central electronics ZE III | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Braking system Electronic parking brake | 44
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Display/operating unit | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Driver information Information electronics | 4C
A4 3.0 TDI quattro | 3 | 176 | CCLA | 11.2009- | Lighting Main beam assistant | 30
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Central electronics ZE | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Braking system Electronic parking brake | 44
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Audio | 4B
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Information electronics | 4C
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Lighting Main beam assistant | 30
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Sound system | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information TV tuner | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Braking system Electronic parking brake | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Instrumentation Instrument cluster | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Engine management EDC 17CP04/14 | 4C
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Central electronics ZE II | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Airbag AB | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Service Interval reset | 33
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Display/operating unit | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Running gear/steering Active steering | 36
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | System overview System overview | 01
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Central electronics ZE III | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Telephone | 28
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Driver information Navigation system | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Parking aid Parking assistant | 42
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI quattro | 3 | 176 | CCWA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | System overview System overview | 01
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Central electronics ZE III | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information TV tuner | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Display/operating unit | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Running gear/steering Active steering | 36
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Engine management EDC 17CP04/14 | 4C
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Central electronics ZE II | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Telephone | 28
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Braking system Electronic parking brake | 44
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Information electronics | 4C
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Navigation system | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Braking system Electronic parking brake | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Instrumentation Instrument cluster | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Parking aid Parking assistant | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Central electronics ZE | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Airbag AB | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Sound system | 42
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Service Interval reset | 33
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Audio | 4B
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Lighting Main beam assistant | 30
A4 3.0 TDI quattro | 3 | 155 | CCWB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Central electronics ZE | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Service Interval reset | 33
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Display/operating unit | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Braking system Electronic parking brake | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Lighting Main beam assistant | 30
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Central electronics ZE III | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information TV tuner | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Audio | 4B
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Instrumentation Instrument cluster | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Parking aid Parking assistant | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Engine management EDC 17CP44 | 4C
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Airbag AB | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Sound system | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Braking system Electronic parking brake | 44
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Information electronics | 4C
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | System overview System overview | 01
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Telephone | 28
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Navigation system | 42
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Running gear/steering Active steering | 36
A4 3.0 TDI quattro | 3 | 180 | CDUC | 11.2011- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Sound system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information TV tuner | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Navigation system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Braking system Electronic parking brake | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Instrumentation Instrument cluster | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Parking aid Parking assistant | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Running gear/steering Active steering | 36
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Central electronics ZE | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Airbag AB | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Display/operating unit | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Lighting Main beam assistant | 30
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Transmission control 0AW Multitronic | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Telephone | 28
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Service Interval reset | 33
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Audio | 4B
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Engine management EDC 17CP44 | 4C
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | System overview System overview | 01
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Central electronics ZE III | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Braking system Electronic parking brake | 44
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Driver information Information electronics | 4C
A4 3.0 TDI quattro | 3 | 180 | CKVB | 1.2012- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | System overview System overview | 01
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Telephone | 28
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear right door control unit | 01
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Audio | 4B
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Instrumentation Instrument cluster | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 43
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Parking aid Parking assistant | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 77
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Central electronics ZE | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Airbag AB | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger seat memory | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Service Interval reset | 33
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Braking system Electronic parking brake | 44
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Passenger side door control unit | 44
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Electronic rear lid actuation | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Airbag AB | 30
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Running gear/steering Adaptive damping system | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Running gear/steering Active steering | 36
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Transmission control 6-speed automatic transmission | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Actuator for external noise | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Telephone/emergency call system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Lighting ALWR / Adaptive cornering light | 51
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Sound system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information TV tuner | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Rear left door control unit | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Navigation system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Anti-theft device Access system/immobilizer | 01
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Diagnosis/bus systems Gateway | 4H
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Engine management EDC 17CP44 | 4C
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Lighting ALWR | 58
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Central electronics ZE III | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver seat memory | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 4D
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Mediaplayer | 28
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Trailer control unit | 52
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Driver side door control unit | 44
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Display/operating unit | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Braking system Electronic parking brake | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Heater/air conditioner Climatronic | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Driver information Information electronics | 4C
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Lighting Main beam assistant | 30
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.0 TDI quattro | 3 | 180 | CKVC | 5.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 3.2 FSI

AUDI A4 3.2 FSI

A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting ALWR | 58
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Service Interval reset | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Alarm system Intrusion detection | 22
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Airbag AB | 30
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Engine management Simos | 43
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid >>> | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Navigation system >>> | 22
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Central electronics ZE | 44
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Driver information Audio | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 3.2 FSI | 3,2 | 188 | AUK | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Parking aid >>> | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Lighting ALWR | 58
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Alarm system Intrusion detection | 22
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Central electronics ZE | 44
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Service Interval reset | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Navigation system >>> | 22
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Driver information Audio | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Airbag AB | 30
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Engine management Simos | 43
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI | 3,2 | 188 | BKH | 9.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Lighting ALWR | 58
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Sound system | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information TV tuner | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Trailer control unit | 52
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Rear left door control unit | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Audio | 4B
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Lighting Main beam assistant | 30
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Actuator for external noise | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Telephone/emergency call system | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Diagnosis/bus systems Gateway | 77
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Engine management Simos | 4B
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Central electronics ZE III | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Airbag AB | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Passenger seat memory | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Driver side door control unit | 44
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Heater/air conditioner Climatronic | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Heater/air conditioner Climatronic | 43
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Airbag AB | 30
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Running gear/steering Adaptive damping system | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Central electronics ZE II | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Telephone | 28
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Service Interval reset | 33
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Braking system Electronic parking brake | 44
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Rear right door control unit | 01
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Navigation system | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Braking system Electronic parking brake | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Running gear/steering Active steering | 36
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Engine management Simos | 4C
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | System overview System overview | 01
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Central electronics ZE | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Driver seat memory | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Display/operating unit | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Instrumentation Instrument cluster | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Parking aid Parking assistant | 42
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Driver information Information electronics | 4C
A4 3.2 FSI | 3,2 | 195 | CALA | 9.2008- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 3.2 FSI Avant quattro

AUDI A4 3.2 FSI Avant quattro

A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Navigation system >>> | 22
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting ALWR | 58
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Service Interval reset | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Engine management Simos | 43
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid >>> | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Airbag AB | 30
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Central electronics ZE | 44
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Driver information Audio | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Alarm system Intrusion detection | 22
A4 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Navigation system >>> | 22
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Lighting ALWR | 58
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Driver information Audio | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Airbag AB | 30
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Engine management Simos | 43
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Parking aid >>> | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Service Interval reset | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Alarm system Intrusion detection | 22
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Central electronics ZE | 44
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Diagnosis/bus systems Gateway | 77
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Engine management Simos | 4B
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Driver seat memory | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Telephone | 28
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Navigation system | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Instrumentation Instrument cluster | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Heater/air conditioner Climatronic | 43
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Parking aid Parking assistant | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Running gear/steering Active steering | 36
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Telephone/emergency call system | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Lighting ALWR | 58
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Central electronics ZE | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Airbag AB | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information TV tuner | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Braking system Electronic parking brake | 44
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Driver side door control unit | 44
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Display/operating unit | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Braking system Electronic parking brake | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Airbag AB | 30
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Running gear/steering Adaptive damping system | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | System overview System overview | 01
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Central electronics ZE III | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Passenger seat memory | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Sound system | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Rear left door control unit | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Audio | 4B
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Heater/air conditioner Climatronic | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Information electronics | 4C
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Engine management Simos | 4C
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Central electronics ZE II | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Service Interval reset | 33
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Trailer control unit | 52
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Rear right door control unit | 01
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Lighting Main beam assistant | 30
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Convenience electronics Actuator for external noise | 57
A4 3.2 FSI Avant quattro | 3,2 | 195 | CALA | 4.2008- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 3.2 FSI Cabriolet

AUDI A4 3.2 FSI Cabriolet

A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Central electronics ZE | 44
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Airbag AB | 30
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Navigation system >>> | 22
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Engine management Simos | 43
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Lighting ALWR | 58
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Driver information Audio | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Parking aid >>> | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Service Interval reset | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 3.2 FSI Cabriolet | 3,2 | 188 | AUK | 1.2006-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 3.2 FSI Cabriolet quattro

AUDI A4 3.2 FSI Cabriolet quattro

A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Lighting ALWR | 58
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Driver information Audio | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Airbag AB | 30
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Navigation system >>> | 22
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Central electronics ZE | 44
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Airbag AB | 30
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Engine management Simos | 43
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Parking aid >>> | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Service Interval reset | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Alarm system Intrusion detection | 22
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | AUK | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Central electronics ZE | 44
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Instrumentation Instrument cluster | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Engine management Simos | 43
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Navigation system >>> | 22
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Driver information Mediaplayer | 4D
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Airbag AB | 30
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Lighting ALWR | 58
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Service Interval reset | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Alarm system Intrusion detection | 22
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Parking aid >>> | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Driver information Audio | 42
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI Cabriolet quattro | 3,2 | 188 | BKH | 8.2006-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A4 3.2 FSI quattro

AUDI A4 3.2 FSI quattro

A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Central electronics ZE | 44
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Airbag AB | 30
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Navigation system >>> | 22
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting ALWR | 58
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Driver information Audio | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid >>> | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Service Interval reset | 42
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Alarm system Intrusion detection | 22
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI quattro | 3,2 | 188 | AUK | 1.2005-6.2008 | Engine management Simos | 43
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Parking aid >>> | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Driver information Audio | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Central electronics ZE | 44
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Navigation system >>> | 22
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Lighting ALWR | 58
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Service Interval reset | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Alarm system Intrusion detection | 22
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Airbag AB | 30
A4 3.2 FSI quattro | 3,2 | 188 | BKH | 8.2005-6.2008 | Engine management Simos | 43
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Lighting ALWR | 58
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Central electronics ZE II | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Driver seat memory | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Sound system | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Service Interval reset | 33
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Trailer control unit | 52
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Driver side door control unit | 44
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Heater/air conditioner Climatronic | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Running gear/steering Adaptive damping system | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Lighting Main beam assistant | 30
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Actuator for external noise | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Transmission control 0AW Multitronic | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Central electronics ZE III | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Rear left door control unit | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Navigation system | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Audio | 4B
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Instrumentation Instrument cluster | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Heater/air conditioner Climatronic | 43
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Parking aid Parking assistant | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Engine management Simos | 4C
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Diagnosis/bus systems Gateway | 77
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Engine management Simos | 4B
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Central electronics ZE | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Airbag AB | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Telephone | 28
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Braking system Electronic parking brake | 44
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Braking system Electronic parking brake | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Airbag AB | 30
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Information electronics | 4C
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Telephone/emergency call system | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | System overview System overview | 01
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Passenger seat memory | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information TV tuner | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Convenience electronics Rear right door control unit | 01
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driver information Display/operating unit | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Running gear/steering Active steering | 36
A4 3.2 FSI quattro | 3,2 | 195 | CALA | 1.2008- | Exhaust gas treatment AdBlue dosing system | 42


DVD 2014/3:PKW:AUDI:A4 4.2 Cabriolet quattro

AUDI A4 4.2 Cabriolet quattro

A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Radio system >>> | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Transmission control 6-speed automatic transmission | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Service Interval reset | 49
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Alarm system Intrusion detection | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Instrumentation Instrument cluster | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Parking aid >>> | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Transmission control GS | 43
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Instrumentation Instrument cluster | 49
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Anti-theft device Immobilizer (WFS) | 25
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Central electronics ZE | 44
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Service Interval reset | 42
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Lighting Headlight vertical-aim control | 2A
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Seat adjustment Seat-/mirror-memory | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Airbag AB | 30
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Navigation system >>> | 22
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Transmission control GS | 43
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Engine management Motronic ME | 01
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Heater/air conditioner Air conditioning regulator | 25
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Airbag AB | 30
A4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A5 1.8 TFSI Coupe

AUDI A5 1.8 TFSI Coupe

A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Central electronics ZE II | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Central electronics ZE III | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Mediaplayer | 4D
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Mediaplayer | 28
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Trailer control unit | 52
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Driver side door control unit | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Display/operating unit | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Electronic rear lid actuation | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Diagnosis/bus systems Gateway | 4H
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Transmission control 0AW Multitronic | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Lighting ALWR | 58
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Mediaplayer | 28
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Telephone | 28
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Navigation system | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Braking system Electronic parking brake | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Heater/air conditioner Climatronic | 43
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Parking aid Parking assistant | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Lighting Main beam assistant | 30
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Actuator for structure-borne noise | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Exhaust gas treatment AdBlue dosing system | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Diagnosis/bus systems Gateway | 77
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Central electronics ZE | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Airbag AB | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Mediaplayer | 4D
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Service Interval reset | 33
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Braking system Electronic parking brake | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Audio | 4B
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Parking aid Reversing camera | 30
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Running gear/steering Lane departure warning | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Information electronics | 4C
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | System overview System overview | 01
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Lighting ALWR / Adaptive cornering light | 51
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Sound system | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information TV tuner | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Running gear/steering Adaptive suspension system | 43
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Electr. energy management Battery management EBM | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Anti-theft device Access system/immobilizer | 01
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Engine management Motronic MED | 43
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Running gear/steering Active steering | 36
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Transmission control 6-speed automatic transmission | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Convenience electronics Actuator for external noise | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CABD | 10.2007-11.2008 | Driver information Telephone/emergency call system | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Lighting ALWR / Adaptive cornering light | 51
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Telephone | 28
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Service Interval reset | 33
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Convenience electronics Passenger side door control unit | 44
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Audio | 4B
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Parking aid Parking assistant | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Transmission control 6-speed automatic transmission | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Convenience electronics Actuator for external noise | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Telephone/emergency call system | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Lighting ALWR | 58
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Central electronics ZE III | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Convenience electronics Trailer control unit | 52
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Running gear/steering Electromechanical power steering | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Display/operating unit | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Parking aid Reversing camera | 30
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Running gear/steering Lane departure warning | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Running gear/steering Active steering | 36
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Transmission control 0AW Multitronic | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Central electronics ZE II | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Sound system | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information TV tuner | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Navigation system | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Anti-theft device Access system/immobilizer | 01
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Heater/air conditioner Climatronic | 43
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Convenience electronics Actuator for structure-borne noise | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Exhaust gas treatment AdBlue dosing system | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | System overview System overview | 01
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Central electronics ZE | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Airbag AB | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Mediaplayer | 28
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Braking system Electronic parking brake | 44
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Convenience electronics Driver side door control unit | 44
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Diagnosis/bus systems Gateway | 4H
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Driver information Information electronics | 4C
A5 1.8 TFSI Coupe | 1,8 | 118 | CDHB | 5.2009- | Lighting Main beam assistant | 30
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Lighting ALWR | 58
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Airbag AB | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Sound system | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Service Interval reset | 33
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Braking system Electronic parking brake | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Display/operating unit | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Active steering | 36
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Telephone/emergency call system | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Engine management Simos | 4C
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Telephone | 28
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Navigation system | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Heater/air conditioner Climatronic | 43
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Parking aid Parking assistant | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Information electronics | 4C
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE II | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Central electronics ZE III | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 4D
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information TV tuner | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Trailer control unit | 52
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Braking system Electronic parking brake | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Parking aid Reversing camera | 30
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Lighting Main beam assistant | 30
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Transmission control 0AW Multitronic | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | System overview System overview | 01
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Driver seat memory | 42
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Mediaplayer | 28
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Driver information Audio | 4B
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Instrumentation Instrument cluster | 57
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 1.8 TFSI Coupe | 1,8 | 125 | CJEB | 8.2011- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:AUDI:A5 2.7 TDI Coupe

AUDI A5 2.7 TDI Coupe

A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Lighting ALWR | 58
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Central electronics ZE | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Airbag AB | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Service Interval reset | 33
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Braking system Electronic parking brake | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Display/operating unit | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Braking system Electronic parking brake | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Running gear/steering Active steering | 36
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Sound system | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information TV tuner | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Navigation system | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Instrumentation Instrument cluster | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Parking aid Parking assistant | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Engine management EDC 17CP04/14 | 4C
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Central electronics ZE II | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Central electronics ZE III | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Audio | 4B
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Electr. energy management Battery management EBM | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Heater/air conditioner Supplementary heater | 47
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Running gear/steering Lane departure warning | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Information electronics | 4C
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Lighting Main beam assistant | 30
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | System overview System overview | 01
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Telephone | 28
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Parking aid Reversing camera | 30
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CAMA | 7.2007-5.2008 | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Telephone | 28
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Audio | 4B
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Instrumentation Instrument cluster | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Information electronics | 4C
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Engine management EDC 17CP04/14 | 4C
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Lighting ALWR | 58
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Central electronics ZE | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Airbag AB | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information TV tuner | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Braking system Electronic parking brake | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Display/operating unit | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Braking system Electronic parking brake | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Parking aid Reversing camera | 30
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Running gear/steering Lane departure warning | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Lighting Main beam assistant | 30
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Central electronics ZE III | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Sound system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Navigation system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Electr. energy management Battery management EBM | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Parking aid Parking assistant | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Running gear/steering Active steering | 36
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | System overview System overview | 01
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Central electronics ZE II | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Service Interval reset | 33
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CAMB | 9.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Lighting ALWR | 58
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Airbag AB | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Telephone | 28
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Service Interval reset | 33
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Audio | 4B
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Lighting Main beam assistant | 30
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | System overview System overview | 01
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Display/operating unit | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Parking aid Reversing camera | 30
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Parking aid Parking assistant | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Active steering | 36
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Engine management EDC 17CP04/14 | 4C
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE II | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Sound system | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information TV tuner | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Braking system Electronic parking brake | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Braking system Electronic parking brake | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Information electronics | 4C
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Central electronics ZE III | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driver information Navigation system | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Running gear/steering Lane departure warning | 42
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Coupe | 2,7 | 140 | CGKA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | System overview System overview | 01
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Central electronics ZE | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Airbag AB | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Sound system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Convenience electronics Trailer control unit | 52
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Display/operating unit | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Running gear/steering Active steering | 36
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Convenience electronics Actuator for external noise | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Telephone/emergency call system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Transmission control 0AW Multitronic | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Convenience electronics Passenger seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Telephone | 28
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Navigation system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Heater/air conditioner Climatronic | 43
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Parking aid Parking assistant | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Information electronics | 4C
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Lighting ALWR | 58
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Central electronics ZE III | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Mediaplayer | 28
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information TV tuner | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Braking system Electronic parking brake | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Convenience electronics Driver side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Braking system Electronic parking brake | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Running gear/steering Adaptive damping system | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Lighting Main beam assistant | 30
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Engine management EDC 17CP04/14 | 4C
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Central electronics ZE II | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Convenience electronics Driver seat memory | 42
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Mediaplayer | 4D
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Service Interval reset | 33
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Driver information Audio | 4B
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Instrumentation Instrument cluster | 57
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Parking aid Reversing camera | 30
A5 2.7 TDI Coupe | 2,7 | 120 | CGKB | 5.2008- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:AUDI:A5 3.0 TDI Coupe quattro

AUDI A5 3.0 TDI Coupe quattro

A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Central electronics ZE II | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Airbag AB | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Sound system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Display/operating unit | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Instrumentation Instrument cluster | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Running gear/steering Active steering | 36
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | System overview System overview | 01
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Central electronics ZE III | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information TV tuner | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Braking system Electronic parking brake | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Parking aid Parking assistant | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Lighting Main beam assistant | 30
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Engine management EDC 17CP04/14 | 4C
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Central electronics ZE | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Service Interval reset | 33
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Audio | 4B
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Electr. energy management Battery management EBM | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Heater/air conditioner Supplementary heater | 47
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Information electronics | 4C
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Lighting ALWR | 58
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Telephone | 28
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Braking system Electronic parking brake | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Driver information Navigation system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Parking aid Reversing camera | 30
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CAPA | 6.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | System overview System overview | 01
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Central electronics ZE II | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Airbag AB | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information TV tuner | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Braking system Electronic parking brake | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Display/operating unit | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Parking aid Reversing camera | 30
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Sound system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Navigation system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Parking aid Parking assistant | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Running gear/steering Active steering | 36
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Lighting ALWR | 58
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Central electronics ZE | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Service Interval reset | 33
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Braking system Electronic parking brake | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Lighting Main beam assistant | 30
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Central electronics ZE III | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Telephone | 28
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Audio | 4B
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Driver information Information electronics | 4C
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Coupe quattro | 3 | 176 | CCWA | 3.2008- | Engine management EDC 17CP04/14 | 4C
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | System overview System overview | 01
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Central electronics ZE III | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Display/operating unit | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Instrumentation Instrument cluster | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Parking aid Reversing camera | 30
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Parking aid Parking assistant | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Running gear/steering Active steering | 36
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Engine management EDC 17CP04/14 | 4C
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Central electronics ZE | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Airbag AB | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Telephone | 28
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Service Interval reset | 33
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Braking system Electronic parking brake | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Information electronics | 4C
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Lighting ALWR | 58
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Navigation system | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Central electronics ZE II | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Sound system | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information TV tuner | 42
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Braking system Electronic parking brake | 44
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Audio | 4B
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Lighting Main beam assistant | 30
A5 3.0 TDI Coupe quattro | 3 | 155 | CCWB | 3.2008-5.2010 | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | System overview System overview | 01
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Telephone | 28
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Audio | 4B
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE II | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE III | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Sound system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information TV tuner | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Navigation system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Lighting ALWR | 58
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Central electronics ZE | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Airbag AB | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Service Interval reset | 33
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CDUC | 8.2011- | Driver information Telephone/emergency call system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Telephone | 28
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Audio | 4B
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Heater/air conditioner Climatronic | 43
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Parking aid Parking assistant | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Information electronics | 4C
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | System overview System overview | 01
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE II | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE III | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information TV tuner | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Trailer control unit | 52
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Display/operating unit | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Lighting Main beam assistant | 30
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Transmission control 0AW Multitronic | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Driver seat memory | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 28
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Navigation system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Instrumentation Instrument cluster | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Parking aid Reversing camera | 30
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Lane departure warning | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Engine management EDC 17CP44 | 4C
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Lighting ALWR | 58
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Central electronics ZE | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Airbag AB | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Mediaplayer | 4D
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Sound system | 42
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Service Interval reset | 33
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Braking system Electronic parking brake | 44
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Braking system Electronic parking brake | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Running gear/steering Active steering | 36
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 3.0 TDI Coupe quattro | 3 | 180 | CKVB | 8.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:A5 3.2 FSI Coupe

AUDI A5 3.2 FSI Coupe

A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Engine management Simos | 4B
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Airbag AB | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Mediaplayer | 28
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Telephone | 28
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Service Interval reset | 33
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Running gear/steering Adaptive suspension system | 43
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Braking system Electronic parking brake | 44
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Driver side door control unit | 44
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Navigation system | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Electr. energy management Battery management EBM | 44
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Running gear/steering Adaptive damping system | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Telephone/emergency call system | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | System overview System overview | 01
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Central electronics ZE III | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Mediaplayer | 4D
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Trailer control unit | 52
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Electronic rear lid actuation | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Heater/air conditioner Climatronic | 43
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Diagnosis/bus systems Gateway | 4H
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Running gear/steering Lane departure warning | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Lighting Main beam assistant | 30
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Actuator for external noise | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Engine management Simos | 4C
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Lighting ALWR | 58
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Central electronics ZE II | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Mediaplayer | 4D
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Sound system | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information TV tuner | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Parking aid Park Distance Control (PDC) | 44
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Running gear/steering Electromechanical power steering | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Passenger side door control unit | 44
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Audio | 4B
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Anti-theft device Access system/immobilizer | 01
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Running gear/steering Active steering | 36
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Exhaust gas treatment AdBlue dosing system | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Diagnosis/bus systems Gateway | 77
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Central electronics ZE | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Lighting ALWR / Adaptive cornering light | 51
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Mediaplayer | 28
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Display/operating unit | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Braking system Electronic parking brake | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Parking aid Reversing camera | 30
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Parking aid Parking assistant | 42
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Driver information Information electronics | 4C
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Transmission control 6-speed automatic transmission | 57
A5 3.2 FSI Coupe | 3,2 | 195 | CALA | 6.2007- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A5 3.2 FSI Coupe quattro

AUDI A5 3.2 FSI Coupe quattro

A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Diagnosis/bus systems Gateway | 77
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Engine management Simos | 4B
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Central electronics ZE III | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Sound system | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Running gear/steering Adaptive suspension system | 43
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Navigation system | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Audio | 4B
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Instrumentation Instrument cluster | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Parking aid Parking assistant | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Running gear/steering Active steering | 36
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Telephone/emergency call system | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Engine management Simos | 4C
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Central electronics ZE II | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Airbag AB | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Passenger seat memory | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Mediaplayer | 4D
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Telephone | 28
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Braking system Electronic parking brake | 44
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Driver side door control unit | 44
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Electronic rear lid actuation | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Anti-theft device Access system/immobilizer | 01
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Heater/air conditioner Climatronic | 43
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Parking aid Reversing camera | 30
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Running gear/steering Lane departure warning | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Lighting Main beam assistant | 30
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Actuator for external noise | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Lighting ALWR | 58
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Central electronics ZE | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Mediaplayer | 28
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information TV tuner | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Parking aid Park Distance Control (PDC) | 44
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Display/operating unit | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Electr. energy management Battery management EBM | 44
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Diagnosis/bus systems Gateway | 4H
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Information electronics | 4C
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Actuator for structure-borne noise | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Transmission control 0AW Multitronic | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | System overview System overview | 01
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Lighting ALWR / Adaptive cornering light | 51
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Driver seat memory | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Mediaplayer | 4D
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driver information Mediaplayer | 28
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Service Interval reset | 33
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Trailer control unit | 52
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Running gear/steering Electromechanical power steering | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Convenience electronics Passenger side door control unit | 44
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Braking system Electronic parking brake | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Running gear/steering Adaptive damping system | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Transmission control 6-speed automatic transmission | 57
A5 3.2 FSI Coupe quattro | 3,2 | 195 | CALA | 11.2007- | Exhaust gas treatment AdBlue dosing system | 42


DVD 2014/3:PKW:AUDI:A6 1.8

AUDI A6 1.8

A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Service Interval reset | 49
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Parking aid >>> | 42
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Engine management Motronic M | 43
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | ADR | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Central locking CL | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Navigation system >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Parking aid >>> | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Radio system >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Engine management Motronic M | 43
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Sound system >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Service Interval reset | 49
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Airbag AB | 30
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 85 | AFY | 5.1997-5.2000 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Service Interval reset | 49
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Parking aid >>> | 42
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Engine management Motronic M | 43
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 92 | AJP | 12.1997-7.1999 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Central electronics ZE | 44
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Service Interval reset | 49
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Transmission control AG 4 | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Parking aid >>> | 42
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Engine management Motronic ME | 01
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | AQE | 1.1999-4.2001 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Central locking CL | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Navigation system >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Engine management Motronic ME | 01
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Traction control system ABS/ABD | 42
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Parking aid >>> | 42
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Radio system >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Central electronics ZE | 44
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Service Interval reset | 49
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Alarm system Intrusion detection | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Traction control system ABS/ASR | 67
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Sound system >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Sun roof control >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Adaptive suspension >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Emergency-call module >>> | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 | 1,8 | 92 | ARH | 1.1999-4.2001 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A6 1.8 Avant

AUDI A6 1.8 Avant

A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Engine management Motronic M | 43
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Service Interval reset | 49
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Traction control system ABS/ASR | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Anti-lock braking system ABS | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Parking aid >>> | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | ADR | 10.1995-10.1997 | Transmission control AG 4 | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Parking aid >>> | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Transmission control GS | 43
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Engine management Motronic M | 43
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Service Interval reset | 49
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 85 | AFY | 2.1998-5.2000 | Traction control system ABS/ASR | 67
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Parking aid >>> | 42
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Service Interval reset | 49
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Traction control system ABS/ASR | 67
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Engine management Motronic M | 43
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Transmission control AG 4 | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | AJP | 2.1998-4.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Transmission control AG 4 | 30
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Engine management Motronic ME | 01
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Central electronics ZE | 44
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Parking aid >>> | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Service Interval reset | 49
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | AQE | 1.1999-4.2001 | Traction control system ABS/ASR | 67
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Sound system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Sun roof control >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Traction control system ABS/ABD | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Adaptive suspension >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Emergency-call module >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Transmission control AG 4 | 30
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Central locking CL | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Navigation system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Engine management Motronic ME | 01
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Alarm system Intrusion detection | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Airbag AB | 30
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Parking aid >>> | 42
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Radio system >>> | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Central electronics ZE | 44
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Service Interval reset | 49
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 Avant | 1,8 | 92 | ARH | 1.1999-4.2001 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:AUDI:A6 1.8 Avant quattro

AUDI A6 1.8 Avant quattro

A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Engine management Motronic M | 43
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Central locking CL | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Radio system >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Navigation system >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Airbag AB | 30
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Service Interval reset | 49
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Parking aid >>> | 42
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Sound system >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Sun roof control >>> | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 1.8 Avant quattro | 1,8 | 92 | ADR | 7.1996-10.1997 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A6 1.8 quattro

AUDI A6 1.8 quattro

A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Adaptive suspension >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Central locking CL | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Navigation system >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Engine management Motronic M | 43
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Emergency-call module >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Alarm system Intrusion detection | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Transmission control AG 4 | 30
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Sound system >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Sun roof control >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Service Interval reset | 49
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Traction control system ABS/ASR | 42
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Parking aid >>> | 42
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Radio system >>> | 22
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Airbag AB | 30
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Airbag AB | 30
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 quattro | 1,8 | 92 | ADR | 10.1995-10.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A6 1.8 T

AUDI A6 1.8 T

A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Parking aid >>> | 42
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Transmission control GS | 25
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Service Interval reset | 49
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Engine management Motronic M | 43
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | AEB | 4.1997-1.1999 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Radio system >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Central locking CL | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Service Interval reset | 49
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Sound system >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Engine management Motronic M | 43
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Parking aid >>> | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 132 | AJL | 11.1997-10.2000 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Parking aid >>> | 42
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Engine management Motronic ME | 01
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Service Interval reset | 49
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Central electronics ZE | 44
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Parking aid >>> | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Service Interval reset | 49
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | APU | 11.1998-4.2001 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ABD | 42
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Parking aid >>> | 42
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Service Interval reset | 49
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control GS | 25
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic ME | 01
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic M | 43
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control AG 4 | 30
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Radio system >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Traction control system ABS/ASR | 67
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Parking aid >>> | 42
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Emergency-call module >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Navigation system >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Sun roof control >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Transmission control GS | 43
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Service Interval reset | 49
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Alarm system Intrusion detection | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Adaptive suspension >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Central electronics ZE | 44
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Central locking CL | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Sound system >>> | 22
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Engine management Motronic ME | 01
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Instrumentation Instrument cluster | 49
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Seat adjustment Driver"s seat | 42
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T | 1,8 | 110 | AWT | 5.2000-5.2004 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A6 1.8 T Avant

AUDI A6 1.8 T Avant

A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Parking aid >>> | 42
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Engine management Motronic M | 43
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Transmission control GS | 25
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Service Interval reset | 49
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AEB | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Service Interval reset | 49
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Transmission control AG 4 | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Parking aid >>> | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Engine management Motronic M | 43
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant | 1,8 | 132 | AJL | 2.1998-10.2000 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Service Interval reset | 49
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Parking aid >>> | 42
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Engine management Motronic ME | 01
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | ANB | 1.1999-9.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Central electronics ZE | 44
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Service Interval reset | 49
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Parking aid >>> | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | APU | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic ME | 01
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control GS | 25
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic M | 43
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Parking aid >>> | 42
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Service Interval reset | 49
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Central locking CL | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Navigation system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Engine management Motronic ME | 01
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Alarm system Intrusion detection | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Parking aid >>> | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Radio system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Central electronics ZE | 44
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Service Interval reset | 49
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Traction control system ABS/ASR | 67
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Sound system >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Sun roof control >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Traction control system ABS/ABD | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Adaptive suspension >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Emergency-call module >>> | 22
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Transmission control GS | 43
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant | 1,8 | 110 | AWT | 5.2000-1.2005 | Tire monitoring system Tire pressure monitoring | 42


DVD 2014/3:PKW:AUDI:A6 1.8 T Avant quattro

AUDI A6 1.8 T Avant quattro

A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Engine management Motronic M | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Parking aid >>> | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Service Interval reset | 49
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AEB | 2.1998-1.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Transmission control AG 4 | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Parking aid >>> | 42
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Traction control system ABS/ASR | 67
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Engine management Motronic M | 43
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Service Interval reset | 49
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 132 | AJL | 2.1998-10.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Service Interval reset | 49
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Parking aid >>> | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Engine management Motronic ME | 01
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ASR | 67
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Service Interval reset | 49
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Traction control system ABS/ASR | 67
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Central electronics ZE | 44
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Parking aid >>> | 42
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Engine management Motronic ME | 01
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic M | 43
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic ME | 01
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ASR | 67
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Parking aid >>> | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Service Interval reset | 49
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Central locking CL | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Navigation system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Sun roof control >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Engine management Motronic ME | 01
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Instrumentation Instrument cluster | 49
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Seat adjustment Driver"s seat | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Traction control system ABS/ABD | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Adaptive suspension >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Sound system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Parking aid >>> | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Emergency-call module >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Service Interval reset | 49
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Alarm system Intrusion detection | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Airbag AB | 30
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Traction control system ABS/ASR | 67
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Radio system >>> | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Central electronics ZE | 44
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Transmission control GS | 43
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T Avant quattro | 1,8 | 110 | AWT | 5.2000-1.2005 | Tire monitoring system Tire pressure monitoring | 42


DVD 2014/3:PKW:AUDI:A6 1.8 T quattro

AUDI A6 1.8 T quattro

A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Parking aid >>> | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Traction control system ABS/ASR | 67
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Engine management Motronic M | 43
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Service Interval reset | 49
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Transmission control AG 4 | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AEB | 4.1997-1.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Transmission control AG 4 | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Engine management Motronic M | 43
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Parking aid >>> | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Service Interval reset | 49
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 132 | AJL | 6.1997-10.2000 | Traction control system ABS/ASR | 67
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Service Interval reset | 49
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Parking aid >>> | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Engine management Motronic ME | 01
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Transmission control AG 4 | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Seat adjustment Driver"s seat | 42
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ANB | 1.1999-9.2000 | Traction control system ABS/ASR | 67
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Central electronics ZE | 44
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Seat adjustment Driver"s seat | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Service Interval reset | 49
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Parking aid >>> | 42
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Engine management Motronic ME | 01
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | APU | 11.1998-5.2001 | Traction control system ABS/ASR | 67
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ASR | 67
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic M | 43
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Parking aid >>> | 42
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Engine management Motronic ME | 01
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Transmission control AG 4 | 30
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Service Interval reset | 49
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Seat adjustment Driver"s seat | 42
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | ARK | 1.1999-5.1999 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Navigation system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Service Interval reset | 49
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Seat adjustment Driver"s seat | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Traction control system ABS/ABD | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Emergency-call module >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Sound system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Sun roof control >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Engine management Motronic ME | 01
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Alarm system Intrusion detection | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Traction control system ABS/ASR | 67
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Adaptive suspension >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Central locking CL | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Central electronics ZE | 44
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Instrumentation Instrument cluster | 49
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Airbag AB | 30
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Parking aid >>> | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Radio system >>> | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Transmission control GS | 43
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 1.8 T quattro | 1,8 | 110 | AWT | 5.2000-5.2004 | Tire monitoring system Tire pressure monitoring | 42


DVD 2014/3:PKW:AUDI:A6 1.9 TDI

AUDI A6 1.9 TDI

A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Service Interval reset | 49
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Parking aid >>> | 42
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Traction control system ABS/ASR | 42
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Engine management EDC/MSA 15.5 | 54
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 66 | 1Z | 6.1994-9.1996 | Anti-lock braking system ABS | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Engine management EDC 15VM | 54
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Traction control system ABS/ASR | 67
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Service Interval reset | 49
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Parking aid >>> | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Engine management VE/EDC | 44
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Anti-lock braking system ABS | 42
A6 1.9 TDI | 1,9 | 81 | AFN | 4.1997-8.1999 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Engine management EDC/MSA 15.5 | 54
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Parking aid >>> | 42
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Service Interval reset | 49
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 66 | AHU | 7.1996-10.1997 | Anti-lock braking system ABS | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Parking aid >>> | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Engine management EDC 15P | 54
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Traction control system ABS/ASR | 67
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Central electronics ZE | 44
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Service Interval reset | 49
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI | 1,9 | 85 | AJM | 5.1999-4.2001 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Service Interval reset | 49
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Engine management EDC 15VM | 54
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Parking aid >>> | 42
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Central electronics ZE | 44
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Engine management EDC 15P | 54
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 96 | AVF | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Parking aid >>> | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Transmission control AG 4 | 30
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Engine management EDC 15VM | 54
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Traction control system ABS/ABD | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Service Interval reset | 49
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 81 | AVG | 8.1999-10.2000 | Traction control system ABS/ASR | 67
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Central locking CL | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Sound system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Service Interval reset | 49
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Central electronics ZE | 44
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Transmission control GS | 43
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Parking aid >>> | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Navigation system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Sun roof control >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Airbag AB | 30
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Radio system >>> | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Engine management EDC 15P | 54
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI | 1,9 | 96 | AWX | 6.2001-5.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 1.9 TDI Avant

AUDI A6 1.9 TDI Avant

A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Engine management EDC/MSA 12 | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Traction control system ABS/ASR | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Service Interval reset | 49
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Transmission control AG 4 | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Engine management EDC/MSA 15.5 | 54
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Anti-lock braking system ABS | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Parking aid >>> | 42
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 66 | 1Z | 7.1994-6.1996 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Service Interval reset | 49
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Transmission control AG 4 | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Central electronics ZE | 44
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Engine management EDC 15VM | 54
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Parking aid >>> | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Traction control system ABS/ASR | 67
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Engine management VE/EDC | 44
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 81 | AFN | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Engine management EDC/MSA 15.5 | 54
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Transmission control AG 4 | 30
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Service Interval reset | 49
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Parking aid >>> | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Anti-lock braking system ABS | 42
A6 1.9 TDI Avant | 1,9 | 66 | AHU | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Traction control system ABS/ABD | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Parking aid >>> | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Engine management EDC 15P | 54
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Traction control system ABS/ASR | 67
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Central electronics ZE | 44
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Service Interval reset | 49
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 85 | AJM | 2.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Engine management EDC 15P | 54
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Parking aid >>> | 42
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Central electronics ZE | 44
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Service Interval reset | 49
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Engine management EDC 15VM | 54
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 96 | AVF | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Central electronics ZE | 44
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Engine management EDC 15P | 54
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Parking aid >>> | 42
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Navigation system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Sun roof control >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Transmission control GS | 43
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Radio system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Service Interval reset | 49
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Central locking CL | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Sound system >>> | 22
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Airbag AB | 30
A6 1.9 TDI Avant | 1,9 | 96 | AWX | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42


DVD 2014/3:PKW:AUDI:A6 2.0

AUDI A6 2.0

A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Central locking CL | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Sound system >>> | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Sun roof control >>> | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Service Interval reset | 49
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Parking aid >>> | 42
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Emergency-call module >>> | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Navigation system >>> | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Engine management Mono-Motr. MA | 42
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Radio system >>> | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 74 | AAE | 6.1994-8.1996 | Transmission control AG 4 | 30
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Parking aid >>> | 42
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Navigation system >>> | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Transmission control AG 4 | 30
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Radio system >>> | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Sun roof control >>> | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Service Interval reset | 49
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Central locking CL | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Airbag AB | 30
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Emergency-call module >>> | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Sound system >>> | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Engine management Digifant ML | 31
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 85 | ABK | 6.1994-8.1996 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Central locking CL | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Sound system >>> | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Radio system >>> | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Engine management KE-Motronic MK | 30
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Service Interval reset | 49
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 103 | ACE | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Sound system >>> | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Service Interval reset | 49
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Central locking CL | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Engine management Digifant ML | 31
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Radio system >>> | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.0 | 2 | 79 | ADW | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Central locking CL | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Navigation system >>> | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Central electronics ZE | 44
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Transmission control GS | 43
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Service Interval reset | 49
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Airbag AB | 30
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Airbag AB | 30
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Sound system >>> | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Sun roof control >>> | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Transmission control GS | 43
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Engine management Motronic ME | 45
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Airbag AB | 30
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Airbag AB | 30
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Parking aid >>> | 42
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Radio system >>> | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 | 2 | 96 | ALT | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42


DVD 2014/3:PKW:AUDI:A6 2.0 Avant

AUDI A6 2.0 Avant

A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Adaptive suspension >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Service Interval reset | 49
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Parking aid >>> | 42
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Radio system >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Engine management Digifant ML | 31
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Anti-lock braking system ABS | 42
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Transmission control AG 4 | 30
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Central locking CL | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Airbag AB | 30
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Sound system >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 85 | ABK | 6.1994-6.1996 | Traction control system ABS/ASR | 42
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Parking aid >>> | 42
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Service Interval reset | 49
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Anti-lock braking system ABS | 42
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Transmission control AG 4 | 30
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Sound system >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Central locking CL | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Airbag AB | 30
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Radio system >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Engine management KE-Motronic MK | 30
A6 2.0 Avant | 2 | 103 | ACE | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Radio system >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Central locking CL | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Sound system >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Service Interval reset | 49
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Engine management Digifant ML | 31
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.0 Avant | 2 | 79 | ADW | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Central locking CL | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Service Interval reset | 49
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Airbag AB | 30
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Parking aid >>> | 42
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Radio system >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Navigation system >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Sun roof control >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Transmission control GS | 43
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Airbag AB | 30
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Central electronics ZE | 44
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Engine management Motronic ME | 45
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Airbag AB | 30
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Airbag AB | 30
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Sound system >>> | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Transmission control GS | 43
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 Avant | 2 | 96 | ALT | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 2.0 Avant quattro

AUDI A6 2.0 Avant quattro

A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Central locking CL | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Radio system >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Service Interval reset | 49
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Sound system >>> | 22
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Engine management KE-Motronic MK | 30
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 Avant quattro | 2 | 103 | ACE | 6.1994-10.1997 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A6 2.0 quattro

AUDI A6 2.0 quattro

A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Service Interval reset | 49
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Sound system >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Central locking CL | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Radio system >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Engine management KE-Motronic MK | 30
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Airbag AB | 30
A6 2.0 quattro | 2 | 103 | ACE | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A6 2.0 TDI

AUDI A6 2.0 TDI

A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Airbag AB | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Engine management EDC 16U31 | 4C
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Audio | 4B
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Lighting ALWR | 58
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Central electronics ZE | 57
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Airbag AB | 30
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Sound system | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Service Interval reset | 33
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | System overview System overview | 01
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Telephone | 28
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Instrumentation Instrument cluster | 57
A6 2.0 TDI | 2 | 103 | BLB | 7.2004-11.2005 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Airbag AB | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Service Interval reset | 33
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Instrumentation Instrument cluster | 57
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | System overview System overview | 01
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Central electronics ZE | 57
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Sound system | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Telephone | 28
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Engine management EDC 16U31 | 4C
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Lighting ALWR | 58
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Airbag AB | 30
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Driver information Audio | 4B
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 100 | BNA | 7.2004-11.2005 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Sound system | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Engine management EDC 16U31 | 4C
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Instrumentation Instrument cluster | 57
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Lighting ALWR | 58
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Airbag AB | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Telephone | 28
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Service Interval reset | 33
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Audio | 4B
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | System overview System overview | 01
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Central electronics ZE | 57
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Airbag AB | 30
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 103 | BRE | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Sound system | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Engine management EDC 16U31 | 4C
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Audio | 4B
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Instrumentation Instrument cluster | 57
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | System overview System overview | 01
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Central electronics ZE | 57
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Airbag AB | 30
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Airbag AB | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Telephone | 28
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Service Interval reset | 33
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Lighting ALWR | 58
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 100 | BRF | 6.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | System overview System overview | 01
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Instrumentation Instrument cluster | 57
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Airbag AB | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Telephone | 28
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Service Interval reset | 33
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Audio | 4B
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Central electronics ZE | 57
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Lighting ALWR | 58
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Airbag AB | 30
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Sound system | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Engine management EDC 16U31 | 4C
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 89 | BVG | 9.2005-6.2006 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Lighting ALWR | 58
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Sound system | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Central electronics ZE | 57
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Airbag AB | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Airbag AB | 30
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Telephone | 28
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Service Interval reset | 33
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Audio | 4B
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | System overview System overview | 01
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 125 | CAHA | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Central electronics ZE | 57
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Airbag AB | 30
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Sound system | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Braking system Electronic parking brake | 44
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | System overview System overview | 01
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Navigation system | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Lighting Headlight vertical-aim control | 2A
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Instrumentation Instrument cluster | 57
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Airbag AB | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Service Interval reset | 33
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Audio | 4B
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Engine management EDC 17CP14 | 4C
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Lighting ALWR | 58
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Telephone | 28
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Driver information Display/operating unit | 42
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 120 | CAHB | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Audio | 4B
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Braking system Electronic parking brake | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Parking aid Parking assistant | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Assembly mounting | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Telephone | 28
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Head-up display | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Actuator for external noise | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Central electronics ZE | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Electr. energy management HV battery | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Airbag AB | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Service Interval reset | 20
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Night driving assistant | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Lighting Main beam assistant | 30
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Camera system | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Camera Surrounding | 30
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Engine management EDC 17C46 | 4C
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | System overview System overview | 01
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Sound system | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Telephone | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Parking aid Reversing camera | 30
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Parking aid Reversing camera | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Driver information Image editing system | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TDI | 2 | 130 | CGLC | 2.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Parking aid Reversing camera | 30
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Parking aid Reversing camera | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Camera system | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Actuator for external noise | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Electr. energy management HV battery | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Braking system Electronic parking brake | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Head-up display | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | System overview System overview | 01
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Telephone | 28
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Service Interval reset | 20
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Telephone | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Parking aid Parking assistant | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Image editing system | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Camera Surrounding | 30
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Engine management EDC 17C46 | 4C
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Central electronics ZE | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Airbag AB | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Sound system | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Audio | 4B
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Driver information Night driving assistant | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Lighting Main beam assistant | 30
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI | 2 | 120 | CGLD | 2.2011- | Convenience electronics Assembly mounting | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Electr. energy management HV battery | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Airbag AB | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Telephone | 28
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Braking system Electronic parking brake | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Head-up display | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Lighting Main beam assistant | 30
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Image editing system | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Actuator for external noise | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Central electronics ZE | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Parking aid Parking assistant | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Camera system | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Sound system | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Audio | 4B
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Telephone | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Instrumentation Instrument cluster | 51
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Night driving assistant | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Parking aid Reversing camera | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Assembly mounting | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Engine management EDC 17C46 | 4C
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | System overview System overview | 01
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Service Interval reset | 20
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Parking aid Reversing camera | 30
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI | 2 | 100 | CGLE | 1.2012- | Driver information Camera Surrounding | 30
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Central electronics ZE | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Airbag AB | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Sound system | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Audio | 4B
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Telephone | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Night driving assistant | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Parking aid Reversing camera | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Electr. energy management HV battery | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Braking system Electronic parking brake | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Parking aid Reversing camera | 30
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Parking aid Parking assistant | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Camera system | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Camera Surrounding | 30
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Engine management EDC 17C46 | 4C
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Telephone | 28
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Head-up display | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Assembly mounting | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | System overview System overview | 01
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Service Interval reset | 20
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Lighting Main beam assistant | 30
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Driver information Image editing system | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Convenience electronics Actuator for external noise | 57
A6 2.0 TDI | 2 | 130 | CMGB | 5.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | System overview System overview | 01
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Telephone | 28
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Head-up display | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Parking aid Reversing camera | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Image editing system | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Central electronics ZE II | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Central electronics ZE III | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Airbag AB | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Audio | 4B
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Information electronics | 4C
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Camera system | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Camera Surrounding | 30
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Engine management EDC 17C64 | 4C
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 4D
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Sound system | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information TV tuner | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Telephone | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Instrumentation Instrument cluster | 51
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Parking aid Reversing camera | 30
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Lighting Main beam assistant | 30
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Actuator for external noise | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Central electronics ZE | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Electr. energy management HV battery | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 28
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Service Interval reset | 20
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Driver information Night driving assistant | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Parking aid Parking assistant | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Convenience electronics Assembly mounting | 42
A6 2.0 TDI | 2 | 140 | CNHA | 11.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A6 2.0 TDI Avant

AUDI A6 2.0 TDI Avant

A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Instrumentation Instrument cluster | 57
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Service Interval reset | 33
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Engine management EDC 16U31 | 4C
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Lighting ALWR | 58
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Airbag AB | 30
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 103 | BLB | 6.2005-11.2005 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Instrumentation Instrument cluster | 57
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Lighting ALWR | 58
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Airbag AB | 30
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Service Interval reset | 33
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Engine management EDC 16U31 | 4C
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI Avant | 2 | 100 | BNA | 6.2005-11.2005 | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Lighting ALWR | 58
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Airbag AB | 30
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Service Interval reset | 33
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Engine management EDC 16U31 | 4C
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 103 | BRE | 6.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Lighting ALWR | 58
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Airbag AB | 30
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Service Interval reset | 33
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Engine management EDC 16U31 | 4C
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 100 | BRF | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Engine management EDC 16U31 | 4C
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Instrumentation Instrument cluster | 57
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Lighting ALWR | 58
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Airbag AB | 30
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Service Interval reset | 33
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 89 | BVG | 9.2005-6.2006 | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Service Interval reset | 33
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Engine management EDC 17CP14 | 4C
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Instrumentation Instrument cluster | 57
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Lighting ALWR | 58
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Airbag AB | 30
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI Avant | 2 | 125 | CAHA | 11.2008- | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Diagnosis/bus systems Gateway | 77
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Braking system Electronic parking brake | 44
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Airbag AB | 30
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Trailer control unit | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Display/operating unit | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Electr. energy management Battery management EBM | 44
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Instrumentation Instrument cluster | 57
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Lighting ALWR | 58
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Service Interval reset | 33
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Engine management EDC 17CP14 | 4C
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Navigation system | 42
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 120 | CAHB | 4.2009- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Electr. energy management HV battery | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Parking aid Reversing camera | 30
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Parking aid Parking assistant | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Camera system | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Braking system Electronic parking brake | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Telephone | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Night driving assistant | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Image editing system | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Service Interval reset | 20
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Lighting Main beam assistant | 30
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Engine management EDC 17C46 | 4C
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Driver information Head-up display | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Parking aid Reversing camera | 42
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI Avant | 2 | 130 | CGLC | 5.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Head-up display | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Parking aid Reversing camera | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Image editing system | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Electr. energy management HV battery | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Service Interval reset | 20
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Camera system | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Braking system Electronic parking brake | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Telephone | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Lighting Main beam assistant | 30
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Parking aid Reversing camera | 30
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Driver information Night driving assistant | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Parking aid Parking assistant | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI Avant | 2 | 120 | CGLD | 5.2011- | Engine management EDC 17C46 | 4C
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Braking system Electronic parking brake | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Parking aid Reversing camera | 30
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Night driving assistant | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Lighting Main beam assistant | 30
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Image editing system | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Engine management EDC 17C46 | 4C
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Parking aid Parking assistant | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Camera system | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Electr. energy management HV battery | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Service Interval reset | 20
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Head-up display | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Parking aid Reversing camera | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Driver information Telephone | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Instrumentation Instrument cluster | 51
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI Avant | 2 | 100 | CGLE | 1.2012- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Telephone | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Head-up display | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Electr. energy management HV battery | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Service Interval reset | 20
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Parking aid Reversing camera | 30
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Parking aid Reversing camera | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Camera system | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Engine management EDC 17C46 | 4C
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Braking system Electronic parking brake | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Night driving assistant | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Lighting Main beam assistant | 30
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Parking aid Parking assistant | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Driver information Image editing system | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI Avant | 2 | 130 | CMGB | 5.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | System overview System overview | 01
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Climatronic | 43
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Sound system | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information TV tuner | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Rear right door control unit | 01
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Head-up display | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Central electronics ZE II | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Central electronics ZE III | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Airbag AB | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Passenger seat memory | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Trailer control unit | 52
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Driver side door control unit | 44
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Audio | 4B
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Braking system Electronic parking brake | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Information electronics | 4C
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Parking aid Parking assistant | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Sensor electronics | 30
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Transmission control 0AW Multitronic | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Electr. energy management HV battery | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Telephone | 28
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Rear left door control unit | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Electr. energy management Battery management EBM | 36
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Telephone | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Instrumentation Instrument cluster | 51
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Parking aid Reversing camera | 30
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Parking aid Reversing camera | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Image editing system | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Lane change assistant | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Lighting Automatic headlight levelling control | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Central electronics ZE | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Driver seat memory | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 4D
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Mediaplayer | 28
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Service Interval reset | 20
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Night driving assistant | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Lighting Main beam assistant | 30
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Driver information Camera system | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TDI Avant | 2 | 140 | CNHA | 11.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A6 2.0 TFSI

AUDI A6 2.0 TFSI

A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Central electronics ZE III | 57
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information TV tuner | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Navigation system | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Lighting ALWR | 58
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Central electronics ZE | 57
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Service Interval reset | 33
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Display/operating unit | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | System overview System overview | 01
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Airbag AB | 30
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Telephone | 28
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Electr. energy management Battery management EBM | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Instrumentation Instrument cluster | 57
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Engine management Motronic MED | 4C
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Diagnosis/bus systems Gateway | 77
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Central electronics ZE II | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Airbag AB | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Sound system | 42
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Braking system Electronic parking brake | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Audio | 4B
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TFSI | 2 | 125 | BPJ | 6.2005- | Driver information Information electronics | 4C
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Central electronics ZE | 57
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Braking system Electronic parking brake | 44
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Display/operating unit | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Diagnosis/bus systems Gateway | 77
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Central electronics ZE II | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Airbag AB | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Sound system | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information TV tuner | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Instrumentation Instrument cluster | 57
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Engine management Motronic MED | 4C
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | System overview System overview | 01
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Central electronics ZE III | 57
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Navigation system | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Lighting Headlight vertical-aim control | 2A
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Lighting ALWR | 58
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Airbag AB | 30
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Telephone | 28
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Service Interval reset | 33
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Audio | 4B
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Electr. energy management Battery management EBM | 44
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TFSI | 2 | 125 | BYK | 1.2007- | Driver information Information electronics | 4C
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Airbag AB | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information TV tuner | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Audio | 4B
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Lighting Main beam assistant | 30
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Central electronics ZE | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Electr. energy management HV battery | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Service Interval reset | 20
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Parking aid Reversing camera | 30
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Night driving assistant | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Parking aid Reversing camera | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Camera system | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Camera Surrounding | 30
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Sound system | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Braking system Electronic parking brake | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Telephone | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Parking aid Parking assistant | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Actuator for external noise | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | System overview System overview | 01
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Central electronics ZE II | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Central electronics ZE III | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Telephone | 28
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Head-up display | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Information electronics | 4C
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Driver information Image editing system | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Convenience electronics Assembly mounting | 42
A6 2.0 TFSI | 2 | 155 | CAEB | 3.2011- | Engine management Motronic MED | 4C
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Electr. energy management HV battery | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Telephone | 28
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Audio | 4B
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Information electronics | 4C
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Image editing system | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Assembly mounting | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Engine management Motronic MED | 4C
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Central electronics ZE | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Airbag AB | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information TV tuner | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Electr. energy management Battery management EBM | 36
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Telephone | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Instrumentation Instrument cluster | 51
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Parking aid Reversing camera | 30
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Head-up display | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Parking aid Parking assistant | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Camera Surrounding | 30
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Central electronics ZE III | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Sound system | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Night driving assistant | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Parking aid Reversing camera | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Camera system | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Sensor electronics | 30
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Transmission control 0AW Multitronic | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | System overview System overview | 01
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Central electronics ZE II | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Service Interval reset | 20
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Lighting Main beam assistant | 30
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TFSI | 2 | 165 | CAED | 5.2013- | Convenience electronics Actuator for external noise | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Sound system | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information TV tuner | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Braking system Electronic parking brake | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Telephone | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Instrumentation Instrument cluster | 51
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Lighting Main beam assistant | 30
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Actuator for external noise | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | System overview System overview | 01
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Central electronics ZE III | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Airbag AB | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Service Interval reset | 20
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Information electronics | 4C
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Camera system | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Camera Surrounding | 30
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Transmission control 0AW Multitronic | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Central electronics ZE II | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Mediaplayer | 28
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Telephone | 28
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Audio | 4B
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Head-up display | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Parking aid Reversing camera | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Image editing system | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Lane change assistant | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Central electronics ZE | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Electr. energy management HV battery | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Mediaplayer | 4D
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Electr. energy management Battery management EBM | 36
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Parking aid Reversing camera | 30
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Driver information Night driving assistant | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Parking aid Parking assistant | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Sensor electronics | 30
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Convenience electronics Assembly mounting | 42
A6 2.0 TFSI | 2 | 132 | CDNB | 5.2011- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A6 2.0 TFSI Avant

AUDI A6 2.0 TFSI Avant

A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Lighting ALWR / Adaptive cornering light | 51
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Sound system | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information TV tuner | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Trailer control unit | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Rear right door control unit | 01
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Navigation system | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Anti-theft device Access system/immobilizer | 01
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Heater/air conditioner Climatronic | 43
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Engine management Motronic MED | 4C
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Diagnosis/bus systems Gateway | 77
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Lighting ALWR | 58
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Central electronics ZE III | 57
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Airbag AB | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Driver seat memory | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 4D
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Parking aid Park Distance Control (PDC) | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Braking system Electronic parking brake | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Display/operating unit | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Electr. energy management Battery management EBM | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Diagnosis/bus systems Gateway | 4H
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Information electronics | 4C
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Central electronics ZE II | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 28
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Telephone | 28
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Service Interval reset | 33
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Running gear/steering Adaptive suspension system | 43
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Rear left door control unit | 57
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Passenger side door control unit | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Audio | 4B
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Instrumentation Instrument cluster | 57
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | System overview System overview | 01
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Central electronics ZE | 57
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Transmission control 6-speed automatic transmission | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Airbag AB | 30
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Passenger seat memory | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driver information Mediaplayer | 28
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Trailer control unit | 52
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Driver side door control unit | 44
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Convenience electronics Electronic rear lid actuation | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Heater/air conditioner Supplementary heater | 47
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.0 TFSI Avant | 2 | 125 | BPJ | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6 2.3

AUDI A6 2.3

A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Radio system >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Central locking CL | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Sound system >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Service Interval reset | 49
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Airbag AB | 30
A6 2.3 | 2,3 | 98 | AAR | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A6 2.3 Avant

AUDI A6 2.3 Avant

A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Radio system >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Transmission control AG 4 | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Parking aid >>> | 42
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Emergency-call module >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Navigation system >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Service Interval reset | 49
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Traction control system ABS/ABD | 42
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Traction control system ABS/ASR | 42
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Adaptive suspension >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Central locking CL | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Sound system >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Sun roof control >>> | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Instrumentation Instrument cluster | 49
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Airbag AB | 30
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Alarm system Intrusion detection | 22
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 Avant | 2,3 | 98 | AAR | 6.1994-6.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:A6 2.3 Avant quattro

AUDI A6 2.3 Avant quattro

A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Radio system >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Transmission control AG 4 | 30
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Parking aid >>> | 42
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Emergency-call module >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Navigation system >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Service Interval reset | 49
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Airbag AB | 30
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Traction control system ABS/ASR | 42
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Adaptive suspension >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Lighting Headlight vertical-aim control | 2A
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Anti-theft device Immobilizer (WFS) | 25
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Vehicle internetworking CAN bus interface | 30
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Central locking CL | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Sound system >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Sun roof control >>> | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Instrumentation Instrument cluster | 49
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Alarm system Intrusion detection | 22
A6 2.3 Avant quattro | 2,3 | 98 | AAR | 8.1994-6.1995 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A6 2.3 quattro

AUDI A6 2.3 quattro

A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Parking aid >>> | 42
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Radio system >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Navigation system >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Lighting Headlight vertical-aim control | 2A
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Seat adjustment Seat-/mirror-memory | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 25
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Traction control system ABS/ASR | 42
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Vehicle internetworking CAN bus interface | 30
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Service Interval reset | 49
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Airbag AB | 30
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Emergency-call module >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Sound system >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Sun roof control >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Airbag AB | 30
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Heater/air conditioner Air conditioning regulator | 25
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Traction control system ABS/ABD | 42
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Transmission control AG 4 | 30
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Adaptive suspension >>> | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Central locking CL | 22
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Instrumentation Instrument cluster | 49
A6 2.3 quattro | 2,3 | 98 | AAR | 8.1994-7.1995 | Alarm system Intrusion detection | 22


DVD 2014/3:PKW:AUDI:A6 2.4

AUDI A6 2.4

A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Transmission control GS | 43
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Service Interval reset | 49
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Airbag AB | 30
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Parking aid >>> | 42
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Navigation system >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Transmission control GS | 43
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Airbag AB | 30
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Traction control system ABS/ASR | 42
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Transmission control GS | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Radio system >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Engine management MSTG | 45
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Central locking CL | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Sound system >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Anti-lock braking system ABS | 42
A6 2.4 | 2,4 | 110 | AFM | 7.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Parking aid >>> | 42
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Service Interval reset | 49
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 25
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Transmission control GS | 43
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Transmission control GS | 25
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Navigation system >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Parking aid >>> | 42
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Transmission control GS | 43
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Service Interval reset | 49
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AJG | 4.1997-7.1998 | Anti-lock braking system ABS | 42
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Navigation system >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Parking aid >>> | 42
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Service Interval reset | 49
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | ALF | 6.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Radio system >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Service Interval reset | 49
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Central locking CL | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Navigation system >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Parking aid >>> | 42
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Sound system >>> | 22
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 100 | ALW | 8.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Service Interval reset | 49
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Central electronics ZE | 44
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Parking aid >>> | 42
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | AML | 6.2000-4.2001 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Central electronics ZE | 44
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Service Interval reset | 49
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Parking aid >>> | 42
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Navigation system >>> | 22
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | AMM | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Engine management Motronic M | 43
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Parking aid >>> | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Sound system >>> | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Central electronics ZE | 44
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Central locking CL | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Radio system >>> | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Navigation system >>> | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Service Interval reset | 49
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 115 | APC | 4.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Service Interval reset | 49
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | APS | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Central locking CL | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Service Interval reset | 49
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Radio system >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Parking aid >>> | 42
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Navigation system >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Sound system >>> | 22
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 120 | APZ | 11.1998-5.2000 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Sound system >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Central locking CL | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Radio system >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Service Interval reset | 49
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 121 | ARJ | 11.1998-4.2001 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Radio system >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Service Interval reset | 49
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Transmission control AG 4 | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Parking aid >>> | 42
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Navigation system >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Traction control system ABS/ABD | 42
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Traction control system ABS/ASR | 67
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Central locking CL | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Sound system >>> | 22
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ARN | 2.1999-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Central locking CL | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Sound system >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Parking aid >>> | 42
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Service Interval reset | 49
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Navigation system >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Central electronics ZE | 44
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Radio system >>> | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 100 | ASM | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Sound system >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Sun roof control >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Transmission control 6-speed automatic transmission | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Parking aid >>> | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Radio system >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Transmission control GS | 43
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Service Interval reset | 49
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Central locking CL | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Navigation system >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Central electronics ZE | 44
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Transmission control GS | 43
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.4 | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Service Interval reset | 33
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Audio | 4B
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Instrumentation Instrument cluster | 57
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | System overview System overview | 01
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Central electronics ZE II | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Central electronics ZE III | 57
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Airbag AB | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information TV tuner | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Braking system Electronic parking brake | 44
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Engine management Simos | 43
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Engine management Motronic ME | 01
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Telephone | 28
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Navigation system | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Information electronics | 4C
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Lighting ALWR | 58
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Central electronics ZE | 57
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Airbag AB | 30
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Sound system | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driver information Display/operating unit | 42
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.4 | 2,4 | 130 | BDW | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6 2.4 Avant

AUDI A6 2.4 Avant

A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Anti-lock braking system ABS | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Engine management MSTG | 45
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Transmission control GS | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 110 | AFM | 7.1996-10.1997 | Transmission control AG 4 | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 25
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Transmission control GS | 25
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Transmission control GS | 43
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 120 | AJG | 2.1998-7.1998 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 121 | ALF | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ALW | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Central electronics ZE | 44
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | AML | 6.2000-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Central electronics ZE | 44
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 120 | AMM | 6.2000-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Central electronics ZE | 44
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Engine management Motronic M | 43
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 115 | APC | 4.1998-4.2001 | Transmission control AG 4 | 30
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | APS | 11.1998-6.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 120 | APZ | 11.1998-5.2000 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 121 | ARJ | 11.1998-4.2001 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Traction control system ABS/ABD | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Traction control system ABS/ASR | 67
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 100 | ARN | 2.1999-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Central electronics ZE | 44
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 100 | ASM | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Parking aid >>> | 42
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Radio system >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Service Interval reset | 49
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Navigation system >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Sound system >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Sun roof control >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Central locking CL | 22
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Central electronics ZE | 44
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Airbag AB | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Telephone | 28
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Service Interval reset | 33
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Engine management Simos | 43
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | System overview System overview | 01
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Central electronics ZE | 57
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Central electronics ZE II | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Sound system | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information TV tuner | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Navigation system | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Lighting ALWR | 58
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Central electronics ZE III | 57
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Airbag AB | 30
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Audio | 4B
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.4 Avant | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:A6 2.4 Avant quattro

AUDI A6 2.4 Avant quattro

A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 25
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 120 | AJG | 2.1998-1.1999 | Transmission control GS | 25
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Transmission control GS | 25
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Transmission control GS | 43
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ALF | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Central electronics ZE | 44
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Engine management Motronic ME | 01
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Transmission control AG 4 | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Transmission control AG 4 | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Central electronics ZE | 44
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Engine management Motronic M | 43
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 115 | APC | 8.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Engine management Motronic ME | 01
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Engine management Motronic ME | 01
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Central electronics ZE | 44
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 120 | APZ | 11.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Engine management Motronic ME | 01
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Traction control system ABS/ABD | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Central electronics ZE | 44
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 121 | ARJ | 11.1998-5.2001 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Sound system >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Central electronics ZE | 44
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Service Interval reset | 49
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Parking aid >>> | 42
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Navigation system >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Radio system >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Sun roof control >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Central locking CL | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 125 | BDV | 6.2001-1.2005 | Traction control system ABS/ASR | 67
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Central electronics ZE | 57
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Engine management Simos | 43
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Lighting ALWR | 58
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Airbag AB | 30
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Telephone | 28
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Service Interval reset | 33
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Audio | 4B
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | System overview System overview | 01
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Central electronics ZE III | 57
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Information electronics | 4C
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Central electronics ZE II | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Airbag AB | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Sound system | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information TV tuner | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Driver information Navigation system | 42
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.4 Avant quattro | 2,4 | 130 | BDW | 3.2005-10.2008 | Heater/air conditioner Supplementary heater | 47


DVD 2014/3:PKW:AUDI:A6 2.4 quattro

AUDI A6 2.4 quattro

A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | AGA | 4.1997-1.1999 | Transmission control GS | 25
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Transmission control GS | 25
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 120 | AJG | 6.1997-1.1999 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Transmission control GS | 43
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | ALF | 6.1997-1.1999 | Transmission control GS | 25
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Engine management Motronic ME | 01
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Central electronics ZE | 44
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | AML | 6.2000-5.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Engine management Motronic M | 43
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 115 | APC | 8.1998-7.1999 | Transmission control AG 4 | 30
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Engine management Motronic ME | 01
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | APS | 11.1998-6.1999 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Engine management Motronic ME | 01
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 120 | APZ | 11.1998-5.2000 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Central electronics ZE | 44
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Traction control system ABS/ABD | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Engine management Motronic ME | 01
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 121 | ARJ | 11.1998-9.2001 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Sound system >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Sun roof control >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Parking aid >>> | 42
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Radio system >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Navigation system >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Central locking CL | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Central electronics ZE | 44
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Service Interval reset | 49
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4 quattro | 2,4 | 125 | BDV | 6.2001-5.2004 | Traction control system ABS/ASR | 67
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Airbag AB | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Sound system | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information TV tuner | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Engine management Simos | 43
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | System overview System overview | 01
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Central electronics ZE | 57
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Navigation system | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Central electronics ZE II | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Telephone | 28
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Service Interval reset | 33
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Audio | 4B
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Information electronics | 4C
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Lighting ALWR | 58
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Central electronics ZE III | 57
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Airbag AB | 30
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.4 quattro | 2,4 | 130 | BDW | 1.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6 2.4i

AUDI A6 2.4i

A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Adaptive suspension >>> | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Parking aid >>> | 42
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Navigation system >>> | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Central electronics ZE | 44
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Instrumentation Instrument cluster | 49
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Traction control system ABS/ABD | 42
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Radio system >>> | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Sun roof control >>> | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Service Interval reset | 49
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Seat adjustment Driver"s seat | 42
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Central locking CL | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Engine management Motronic ME | 01
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Alarm system Intrusion detection | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Transmission control AG 4 | 30
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Emergency-call module >>> | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Sound system >>> | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4i | 2,4 | 121 | APS | 9.1999-9.2005 | Airbag AB | 30
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Central locking CL | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Sound system >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Traction control system ABS/ABD | 42
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Radio system >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Service Interval reset | 49
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Parking aid >>> | 42
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Navigation system >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Sun roof control >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Central electronics ZE | 44
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Airbag AB | 30
A6 2.4i | 2,4 | 125 | BDV | 6.2001-5.2004 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A6 2.5 TDI

AUDI A6 2.5 TDI

A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Engine management VE/EDC | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Engine management VE/EDC | 54
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 85 | AAT | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Engine management VE/EDC | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Engine management VE/EDC | 54
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 103 | AEL | 10.1994-10.1997 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Transmission control GS | 25
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Engine management VR/EDC | 44
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Anti-lock braking system ABS | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Traction control system ABS/ASR | 67
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 110 | AFB | 4.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Engine management EDC 15M | 54
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ASR | 67
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC | 44
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control AG 4 | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management EDC 15M | 54
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 114 | AYM | 6.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 132 | BAU | 11.2002-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 120 | BCZ | 11.2002-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 120 | BDG | 11.2002-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Transmission control GS | 43
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 132 | BDH | 11.2002-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Parking aid >>> | 42
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Navigation system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Radio system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Sun roof control >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Instrumentation Instrument cluster | 49
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Adaptive suspension >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Central locking CL | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Alarm system Intrusion detection | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Emergency-call module >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Sound system >>> | 22
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Central electronics ZE | 44
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Service Interval reset | 49
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Airbag AB | 30
A6 2.5 TDI | 2,5 | 120 | BFC | 7.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 2.5 TDI Avant

AUDI A6 2.5 TDI Avant

A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Engine management VE/EDC | 54
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Engine management VE/EDC | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 85 | AAT | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Engine management VE/EDC | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Traction control system ABS/ASR | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Engine management VE/EDC | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Engine management VE/EDC | 54
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Anti-lock braking system ABS | 42
A6 2.5 TDI Avant | 2,5 | 103 | AEL | 10.1994-7.1996 | Transmission control AG 4 | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control GS | 25
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Engine management VR/EDC | 44
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AFB | 2.1998-5.2000 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 132 | AKE | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC | 44
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI Avant | 2,5 | 114 | AYM | 6.2001-6.2002 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BAU | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BCZ | 11.2002-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BDG | 11.2002-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Transmission control GS | 43
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 132 | BDH | 11.2002-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Emergency-call module >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Navigation system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Central electronics ZE | 44
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Parking aid >>> | 42
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Central locking CL | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Sound system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Sun roof control >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Radio system >>> | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Service Interval reset | 49
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant | 2,5 | 120 | BFC | 7.2002-8.2003 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 2.5 TDI Avant quattro

AUDI A6 2.5 TDI Avant quattro

A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Parking aid >>> | 42
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Service Interval reset | 49
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Transmission control AG 4 | 30
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Engine management VE/EDC | 42
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Engine management VE/EDC | 54
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 103 | AEL | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Engine management VR/EDC | 44
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Service Interval reset | 49
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Parking aid >>> | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Transmission control GS | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AFB | 2.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Parking aid >>> | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Service Interval reset | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Central electronics ZE | 44
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC | 44
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 25
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Service Interval reset | 49
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Central electronics ZE | 44
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Parking aid >>> | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Service Interval reset | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BAU | 2.2003-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Adaptive suspension >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Emergency-call module >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Central electronics ZE | 44
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Service Interval reset | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Sound system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Transmission control GS | 43
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Instrumentation Instrument cluster | 49
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Traction control system ABS/ASR | 67
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Parking aid >>> | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Radio system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Airbag AB | 30
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Central locking CL | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Navigation system >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Sun roof control >>> | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Alarm system Intrusion detection | 22
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI Avant quattro | 2,5 | 132 | BDH | 2.2003-1.2005 | Tire monitoring system Tire pressure monitoring | 42


DVD 2014/3:PKW:AUDI:A6 2.5 TDI quattro

AUDI A6 2.5 TDI quattro

A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Parking aid >>> | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Engine management VE/EDC | 54
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Service Interval reset | 49
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Engine management VE/EDC | 42
A6 2.5 TDI quattro | 2,5 | 103 | AEL | 7.1995-10.1997 | Traction control system ABS/ASR | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Parking aid >>> | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Engine management VR/EDC | 44
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Traction control system ABS/ASR | 67
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Service Interval reset | 49
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Transmission control GS | 25
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 110 | AFB | 7.1997-5.2000 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Parking aid >>> | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ASR | 67
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Central electronics ZE | 44
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Service Interval reset | 49
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | AKE | 10.1999-8.2003 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Service Interval reset | 49
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 25
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Engine management VR/EDC | 44
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Transmission control AG 4 | 30
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 110 | AKN | 11.1998-4.2001 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Parking aid >>> | 42
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Service Interval reset | 49
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Traction control system ABS/ASR | 67
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Central electronics ZE | 44
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 132 | BAU | 2.2003-5.2004 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Radio system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Service Interval reset | 49
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Alarm system Intrusion detection | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Central locking CL | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Sound system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Sun roof control >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Diesel injection Diesel pump electronics | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Adaptive suspension >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Parking aid >>> | 42
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Instrumentation Instrument cluster | 49
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Airbag AB | 30
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Traction control system ABS/ASR | 67
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Emergency-call module >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Navigation system >>> | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Central electronics ZE | 44
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Transmission control GS | 43
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Engine management VR/EDC 15VM+ | 47
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.5 TDI quattro | 2,5 | 132 | BDH | 2.2003-5.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 2.6

AUDI A6 2.6

A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Sound system >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Service Interval reset | 49
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Radio system >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Central locking CL | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Engine management MSTG | 45
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.6 | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Sound system >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Service Interval reset | 49
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Central locking CL | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Engine management MSTG | 45
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Radio system >>> | 22
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.6 | 2,6 | 102 | ACZ | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25


DVD 2014/3:PKW:AUDI:A6 2.6 Avant

AUDI A6 2.6 Avant

A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Parking aid >>> | 42
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Radio system >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Sun roof control >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Alarm system Intrusion detection | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Anti-lock braking system ABS | 42
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Transmission control GS | 25
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Transmission control AG 4 | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Adaptive suspension >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Central locking CL | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Engine management MSTG | 45
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Instrumentation Instrument cluster | 49
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Emergency-call module >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Sound system >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Traction control system ABS/ABD | 42
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Traction control system ABS/ASR | 42
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Transmission control GS | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Navigation system >>> | 22
A6 2.6 Avant | 2,6 | 110 | ABC | 6.1994-6.1996 | Service Interval reset | 49
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Navigation system >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Instrumentation Instrument cluster | 49
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Anti-lock braking system ABS | 42
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Transmission control GS | 25
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Emergency-call module >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Sound system >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Service Interval reset | 49
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Traction control system ABS/ABD | 42
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Adaptive suspension >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Central locking CL | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Engine management MSTG | 45
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Airbag AB | 30
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Alarm system Intrusion detection | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Traction control system ABS/ASR | 42
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Parking aid >>> | 42
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Radio system >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Sun roof control >>> | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Transmission control GS | 43
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 Avant | 2,6 | 102 | ACZ | 6.1994-7.1996 | Transmission control AG 4 | 30


DVD 2014/3:PKW:AUDI:A6 2.6 Avant quattro

AUDI A6 2.6 Avant quattro

A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Central locking CL | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Sound system >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Service Interval reset | 49
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Radio system >>> | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Engine management MSTG | 45
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 Avant quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Emergency-call module >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Sound system >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Sun roof control >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Traction control system ABS/ABD | 42
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Engine management MSTG | 45
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Instrumentation Instrument cluster | 49
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Alarm system Intrusion detection | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Transmission control GS | 25
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Parking aid >>> | 42
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Radio system >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Navigation system >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Transmission control GS | 43
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Traction control system ABS/ASR | 42
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Adaptive suspension >>> | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Central locking CL | 22
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Service Interval reset | 49
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Airbag AB | 30
A6 2.6 Avant quattro | 2,6 | 102 | ACZ | 6.1994-6.1996 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A6 2.6 i

AUDI A6 2.6 i

A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Parking aid >>> | 42
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Radio system >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Sun roof control >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Alarm system Intrusion detection | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Anti-lock braking system ABS | 42
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Transmission control AG 4 | 30
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Adaptive suspension >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Central locking CL | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Engine management MSTG | 45
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Instrumentation Instrument cluster | 49
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Emergency-call module >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Sound system >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Airbag AB | 30
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Traction control system ABS/ABD | 42
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Traction control system ABS/ASR | 42
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Navigation system >>> | 22
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Service Interval reset | 49
A6 2.6 i | 2,6 | 110 | ABC | 6.1994-12.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A6 2.6 quattro

AUDI A6 2.6 quattro

A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Central locking CL | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Engine management MSTG | 45
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Radio system >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Service Interval reset | 49
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Sound system >>> | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 quattro | 2,6 | 110 | ABC | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Central locking CL | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Radio system >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Service Interval reset | 49
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Sound system >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Engine management MSTG | 45
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Airbag AB | 30
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 25
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Transmission control GS | 43
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.6 quattro | 2,6 | 102 | ACZ | 6.1994-10.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A6 2.7 Avant Biturbo

AUDI A6 2.7 Avant Biturbo

A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Central locking CL | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Engine management Motronic ME | 01
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Radio system >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Transmission control GS | 43
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Service Interval reset | 49
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Traction control system ABS/ABD | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Parking aid >>> | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Navigation system >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Central electronics ZE | 44
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Traction control system ABS/ASR | 67
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Sound system >>> | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Transmission control GS | 43
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Avant Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 2.7 Avant Biturbo quattro

AUDI A6 2.7 Avant Biturbo quattro

A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Parking aid >>> | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Engine management Motronic ME | 01
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Seat adjustment Driver"s seat | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Traction control system ABS/ABD | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Service Interval reset | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Navigation system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AJK | 2.1999-8.2000 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Engine management Motronic ME | 01
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Parking aid >>> | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Navigation system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Central electronics ZE | 44
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Service Interval reset | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Seat adjustment Driver"s seat | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Navigation system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Traction control system ABS/ABD | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Parking aid >>> | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Engine management Motronic ME | 01
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Central electronics ZE | 44
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Service Interval reset | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Central locking CL | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Navigation system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Sun roof control >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Alarm system Intrusion detection | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Emergency-call module >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Central electronics ZE | 44
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Transmission control GS | 43
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Service Interval reset | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Parking aid >>> | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Sound system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Instrumentation Instrument cluster | 49
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Airbag AB | 30
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Adaptive suspension >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Radio system >>> | 22
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Engine management Motronic ME | 01
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Avant Biturbo quattro | 2,7 | 184 | BES | 7.2002-1.2005 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:AUDI:A6 2.7 Biturbo

AUDI A6 2.7 Biturbo

A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Central locking CL | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Sound system >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Engine management Motronic ME | 01
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Traction control system ABS/ASR | 67
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Radio system >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Transmission control GS | 43
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Transmission control AG 4 | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Parking aid >>> | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Emergency-call module >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Navigation system >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Sun roof control >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Transmission control GS | 43
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Traction control system ABS/ABD | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Adaptive suspension >>> | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Central electronics ZE | 44
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Service Interval reset | 49
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Airbag AB | 30
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.7 Biturbo | 2,7 | 169 | AJK | 2.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42


DVD 2014/3:PKW:AUDI:A6 2.7 Biturbo quattro

AUDI A6 2.7 Biturbo quattro

A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Engine management Motronic ME | 01
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Traction control system ABS/ABD | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Parking aid >>> | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Transmission control AG 4 | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Service Interval reset | 49
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Seat adjustment Driver"s seat | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AJK | 10.1997-8.2000 | Traction control system ABS/ASR | 67
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Engine management Motronic ME | 01
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Central electronics ZE | 44
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Service Interval reset | 49
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Seat adjustment Driver"s seat | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Parking aid >>> | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Traction control system ABS/ASR | 67
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | ARE | 6.2001-6.2002 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Service Interval reset | 49
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Parking aid >>> | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Engine management Motronic ME | 01
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Traction control system ABS/ASR | 67
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Central electronics ZE | 44
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 169 | AZA | 9.2000-5.2001 | Traction control system ABS/ABD | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Parking aid >>> | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Engine management Motronic ME | 01
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Seat adjustment Driver"s seat | 42
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Central electronics ZE | 44
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Service Interval reset | 49
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 187 | BEL | 7.2002-7.2004 | Traction control system ABS/ASR | 67
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Parking aid >>> | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Emergency-call module >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Sound system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Engine management Motronic ME | 01
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Alarm system Intrusion detection | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Adaptive suspension >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Central locking CL | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Radio system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Navigation system >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Sun roof control >>> | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Transmission control GS | 43
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Service Interval reset | 49
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Instrumentation Instrument cluster | 49
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Seat adjustment Driver"s seat | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Airbag AB | 30
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Traction control system ABS/ASR | 67
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Central electronics ZE | 44
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 2.7 Biturbo quattro | 2,7 | 184 | BES | 7.2002-5.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 2.7 quattro

AUDI A6 2.7 quattro

A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Vehicle internetworking CAN bus interface | 30
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Central locking CL | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Sound system >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Service Interval reset | 49
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Alarm system Intrusion detection | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Heater/air conditioner Air conditioning regulator | 25
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Airbag AB | 30
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Tire monitoring system Tire pressure monitoring | 42
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Traction control system ABS/ABD | 42
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Radio system >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Transmission control GS | 43
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Seat adjustment Seat-/mirror-memory | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Airbag AB | 30
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Parking aid >>> | 42
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Emergency-call module >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Navigation system >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Sun roof control >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Engine management Motronic ME | 01
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Instrumentation Instrument cluster | 49
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Seat adjustment Driver"s seat | 42
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Airbag AB | 30
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Airbag AB | 30
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Traction control system ABS/ASR | 67
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Adaptive suspension >>> | 22
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Central electronics ZE | 44
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Lighting Headlight vertical-aim control | 2A
A6 2.7 quattro | 2,7 | 187 | APB | 9.1999-6.2002 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:A6 2.7 TDI

AUDI A6 2.7 TDI

A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | System overview System overview | 01
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Central electronics ZE | 57
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Information electronics | 4C
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Airbag AB | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Telephone | 28
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Service Interval reset | 33
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Audio | 4B
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Instrumentation Instrument cluster | 57
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Lighting ALWR | 58
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Central electronics ZE III | 57
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Airbag AB | 30
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Braking system Electronic parking brake | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Display/operating unit | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Central electronics ZE II | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Sound system | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information TV tuner | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Driver information Navigation system | 42
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI | 2,7 | 132 | BPP | 11.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | System overview System overview | 01
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Telephone | 28
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Central electronics ZE | 57
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Airbag AB | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Service Interval reset | 33
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Audio | 4B
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Instrumentation Instrument cluster | 57
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Information electronics | 4C
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Lighting ALWR | 58
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Airbag AB | 30
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Sound system | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information TV tuner | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Braking system Electronic parking brake | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Navigation system | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Central electronics ZE II | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Central electronics ZE III | 57
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driver information Display/operating unit | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI | 2,7 | 120 | BSG | 11.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Lighting ALWR | 58
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Central electronics ZE | 57
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Airbag AB | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Sound system | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information TV tuner | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | System overview System overview | 01
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Display/operating unit | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Central electronics ZE II | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Airbag AB | 30
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Telephone | 28
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Service Interval reset | 33
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Audio | 4B
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Information electronics | 4C
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Central electronics ZE III | 57
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driver information Navigation system | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI | 2,7 | 140 | CANA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Central electronics ZE | 57
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Airbag AB | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Service Interval reset | 33
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Braking system Electronic parking brake | 44
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Audio | 4B
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Engine management EDC 17CP14 | 4C
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | System overview System overview | 01
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Telephone | 28
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Navigation system | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Lighting Headlight vertical-aim control | 2A
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Instrumentation Instrument cluster | 57
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Central electronics ZE II | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Central electronics ZE III | 57
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 4D
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 28
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Display/operating unit | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Information electronics | 4C
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Lighting ALWR | 58
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Airbag AB | 30
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Sound system | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information TV tuner | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI | 2,7 | 120 | CANB | 10.2008-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:AUDI:A6 2.7 TDI Avant

AUDI A6 2.7 TDI Avant

A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | System overview System overview | 01
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Airbag AB | 30
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Sound system | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Audio | 4B
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Information electronics | 4C
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Central electronics ZE II | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Service Interval reset | 33
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Central electronics ZE III | 57
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Telephone | 28
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Navigation system | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Lighting ALWR | 58
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Central electronics ZE | 57
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Airbag AB | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information TV tuner | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant | 2,7 | 132 | BPP | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Central electronics ZE II | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Sound system | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information TV tuner | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Navigation system | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Central electronics ZE | 57
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Information electronics | 4C
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Lighting ALWR | 58
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Airbag AB | 30
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Telephone | 28
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Service Interval reset | 33
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Audio | 4B
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | System overview System overview | 01
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Central electronics ZE III | 57
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Airbag AB | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driver information Display/operating unit | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant | 2,7 | 120 | BSG | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | System overview System overview | 01
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Central electronics ZE II | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Central electronics ZE III | 57
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Airbag AB | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Sound system | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information TV tuner | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Navigation system | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Lighting ALWR | 58
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Central electronics ZE | 57
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Airbag AB | 30
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Audio | 4B
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Information electronics | 4C
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Driver information Telephone | 28
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Service Interval reset | 33
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant | 2,7 | 140 | CANA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Lighting ALWR | 58
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Central electronics ZE III | 57
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Airbag AB | 30
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Display/operating unit | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Airbag AB | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Telephone | 28
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Service Interval reset | 33
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Navigation system | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Engine management EDC 17CP14 | 4C
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | System overview System overview | 01
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Central electronics ZE | 57
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Information electronics | 4C
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Central electronics ZE II | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Sound system | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information TV tuner | 42
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Driver information Audio | 4B
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant | 2,7 | 120 | CANB | 10.2008-5.2009 | Heater/air conditioner Supplementary heater | 47


DVD 2014/3:PKW:AUDI:A6 2.7 TDI Avant quattro

AUDI A6 2.7 TDI Avant quattro

A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Central electronics ZE II | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Airbag AB | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Sound system | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information TV tuner | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Audio | 4B
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | System overview System overview | 01
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Central electronics ZE | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Airbag AB | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Central electronics ZE | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Display/operating unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Lighting Headlight vertical-aim control | 2A
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Central electronics ZE II | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Sound system | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information TV tuner | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Navigation system | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Lighting ALWR | 58
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Airbag AB | 30
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Telephone | 28
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Service Interval reset | 33
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Navigation system | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Lighting ALWR | 58
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Central electronics ZE III | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Airbag AB | 30
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Information electronics | 4C
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | System overview System overview | 01
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Central electronics ZE III | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 1.2009-6.2011 | Driver information Information electronics | 4C
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Telephone | 28
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Service Interval reset | 33
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Audio | 4B
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Lighting ALWR | 58
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Central electronics ZE III | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information TV tuner | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Navigation system | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Central electronics ZE | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Airbag AB | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Sound system | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Audio | 4B
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Information electronics | 4C
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | System overview System overview | 01
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Central electronics ZE II | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Telephone | 28
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Airbag AB | 30
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Service Interval reset | 33
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | System overview System overview | 01
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Central electronics ZE | 57
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Central electronics ZE II | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Telephone | 28
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Service Interval reset | 33
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Lighting ALWR | 58
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Central electronics ZE III | 57
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Airbag AB | 30
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Navigation system | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Information electronics | 4C
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Airbag AB | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Sound system | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information TV tuner | 42
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Audio | 4B
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant quattro | 2,7 | 140 | CANC | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Lighting ALWR | 58
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Central electronics ZE | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Service Interval reset | 33
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Display/operating unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Information electronics | 4C
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Central electronics ZE III | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Airbag AB | 30
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Telephone | 28
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Central electronics ZE II | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Airbag AB | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Sound system | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Braking system Electronic parking brake | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Audio | 4B
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | System overview System overview | 01
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information TV tuner | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Navigation system | 42
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI Avant quattro | 2,7 | 120 | CAND | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:AUDI:A6 2.7 TDI quattro

AUDI A6 2.7 TDI quattro

A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | System overview System overview | 01
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Central electronics ZE | 57
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Central electronics ZE II | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Sound system | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information TV tuner | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Navigation system | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Lighting ALWR | 58
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Central electronics ZE III | 57
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Airbag AB | 30
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Information electronics | 4C
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Airbag AB | 42
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Telephone | 28
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Service Interval reset | 33
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Driver information Audio | 4B
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.7 TDI quattro | 2,7 | 132 | BPP | 6.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Lighting ALWR | 58
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Sound system | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information TV tuner | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Braking system Electronic parking brake | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Navigation system | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Central electronics ZE | 57
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Airbag AB | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Display/operating unit | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Information electronics | 4C
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | System overview System overview | 01
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Central electronics ZE II | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Airbag AB | 30
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Telephone | 28
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Engine management EDC 16CP34 | 4C
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Central electronics ZE III | 57
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Service Interval reset | 33
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driver information Audio | 4B
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI quattro | 2,7 | 120 | BSG | 6.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | System overview System overview | 01
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information TV tuner | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Navigation system | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Central electronics ZE II | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Airbag AB | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Sound system | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Braking system Electronic parking brake | 44
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Audio | 4B
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Central electronics ZE III | 57
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Airbag AB | 30
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Telephone | 28
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Lighting ALWR | 58
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Central electronics ZE | 57
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Service Interval reset | 33
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Display/operating unit | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI quattro | 2,7 | 140 | CANC | 10.2008- | Driver information Information electronics | 4C
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Central electronics ZE II | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Central electronics ZE III | 57
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Airbag AB | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Display/operating unit | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Engine management EDC 17CP14 | 4C
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | System overview System overview | 01
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Sound system | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information TV tuner | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Lighting ALWR | 58
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Central electronics ZE | 57
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Airbag AB | 30
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 4D
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Service Interval reset | 33
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Braking system Electronic parking brake | 44
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Audio | 4B
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Information electronics | 4C
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Mediaplayer | 28
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Telephone | 28
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Driver information Navigation system | 42
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.7 TDI quattro | 2,7 | 120 | CAND | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:AUDI:A6 2.8

AUDI A6 2.8

A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Central locking CL | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Radio system >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Engine management MPI | 43
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 43
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Sound system >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Service Interval reset | 49
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 43
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 25
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Transmission control GS | 25
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ACK | 4.1997-7.1998 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Radio system >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Transmission control GS | 43
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Central locking CL | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Engine management MPI | 43
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Sound system >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Transmission control GS | 43
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Service Interval reset | 49
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Transmission control GS | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Parking aid >>> | 42
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Navigation system >>> | 22
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 120 | AEJ | 9.1994-10.1997 | Transmission control GS | 25
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Central locking CL | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Radio system >>> | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Navigation system >>> | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Engine management MPI | 43
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Sound system >>> | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Parking aid >>> | 42
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Service Interval reset | 49
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Airbag AB | 30
A6 2.8 | 2,8 | 128 | AFC | 8.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Central locking CL | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Service Interval reset | 49
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Parking aid >>> | 42
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Radio system >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Navigation system >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Transmission control GS | 43
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Sound system >>> | 22
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Transmission control GS | 43
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Airbag AB | 30
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 132 | AGE | 10.1997-5.2000 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Engine management Motronic M | 53
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | AHA | 8.1997-7.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Engine management Motronic M | 43
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Engine management Motronic M | 57
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Central electronics ZE | 44
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Engine management Motronic ME | 01
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | AMX | 6.2000-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | APR | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | AQD | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Navigation system >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Central electronics ZE | 44
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Radio system >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Service Interval reset | 49
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Central locking CL | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Sound system >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Parking aid >>> | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Engine management Motronic ME | 01
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 142 | ATQ | 8.1999-4.2001 | Traction control system ABS/ASR | 67
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Adaptive suspension >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Emergency-call module >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Service Interval reset | 49
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Central locking CL | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Navigation system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Parking aid >>> | 42
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Radio system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Central electronics ZE | 44
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Transmission control GS | 43
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Engine management Motronic ME | 01
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Transmission control AG 4 | 30
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Sound system >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Sun roof control >>> | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 | 2,8 | 140 | ATX | 7.1999-4.2001 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:AUDI:A6 2.8 Avant

AUDI A6 2.8 Avant

A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Anti-lock braking system ABS | 42
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Transmission control GS | 25
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Traction control system ABS/ASR | 42
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Transmission control GS | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Engine management MPI | 43
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 128 | AAH | 9.1994-7.1996 | Transmission control AG 4 | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Transmission control GS | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control AG 4 | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Anti-lock braking system ABS | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | ACK | 10.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | ACK | 2.1998-7.1998 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Engine management MPI | 43
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Anti-lock braking system ABS | 42
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Transmission control GS | 25
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Transmission control AG 4 | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 120 | AEJ | 6.1994-7.1996 | Traction control system ABS/ASR | 42
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Engine management MPI | 43
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Anti-lock braking system ABS | 42
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 128 | AFC | 8.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 132 | AGE | 2.1998-5.2000 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Engine management Motronic M | 57
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Engine management Motronic M | 43
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | APR | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Traction control system ABS/ASR | 67
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Central electronics ZE | 44
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Engine management Motronic ME | 01
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 142 | AQD | 11.1998-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Radio system >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Service Interval reset | 49
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Central locking CL | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Navigation system >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Sun roof control >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Emergency-call module >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Central electronics ZE | 44
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Transmission control GS | 43
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Engine management Motronic ME | 01
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Parking aid >>> | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Sound system >>> | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Airbag AB | 30
A6 2.8 Avant | 2,8 | 140 | ATX | 7.1999-4.2001 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:AUDI:A6 2.8 Avant quattro

AUDI A6 2.8 Avant quattro

A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Engine management MPI | 43
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 125 | AAH | 6.1994-10.1997 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 2.1998-12.1998 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | ACK | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Engine management MPI | 43
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 120 | AEJ | 7.1996-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Engine management MPI | 43
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Traction control system ABS/ASR | 42
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 128 | AFC | 8.1994-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Central electronics ZE | 44
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 132 | AGE | 4.1998-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Engine management Motronic M | 53
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Engine management Motronic M | 57
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Transmission control GS | 25
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Engine management Motronic M | 43
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ALG | 2.1998-1.1999 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Engine management Motronic ME | 01
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Central electronics ZE | 44
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Central electronics ZE | 44
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Engine management Motronic ME | 01
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Engine management Motronic ME | 01
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | AQD | 11.1998-7.1999 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Central electronics ZE | 44
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Engine management Motronic ME | 01
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 142 | ATQ | 9.1999-5.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Central locking CL | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Radio system >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Navigation system >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Sun roof control >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Engine management Motronic ME | 01
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Adaptive suspension >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Service Interval reset | 49
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Traction control system ABS/ABD | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Parking aid >>> | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Emergency-call module >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Sound system >>> | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Transmission control GS | 43
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Central electronics ZE | 44
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 Avant quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 2.8 FSI

AUDI A6 2.8 FSI

A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | System overview System overview | 01
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE II | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE III | 57
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Braking system Electronic parking brake | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Audio | 4B
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Information electronics | 4C
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Sound system | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information TV tuner | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Navigation system | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR | 58
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE | 57
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 30
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Display/operating unit | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Engine management Simos | 43
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Telephone | 28
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Service Interval reset | 33
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 2.8 FSI | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 30
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Engine management Motronic MED | 4C
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | System overview System overview | 01
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI | 2,8 | 140 | CCDA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Engine management Simos | 43
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | System overview System overview | 01
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 30
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI | 2,8 | 162 | CCEA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Electr. energy management HV battery | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Telephone | 28
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Audio | 4B
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Parking aid Reversing camera | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Image editing system | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Belt tensioner Front right belt tensioner | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Central electronics ZE II | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Central electronics ZE III | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Airbag AB | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Service Interval reset | 20
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Heating/compressor control | 30
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Information electronics | 4C
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Parking aid Parking assistant | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Belt tensioner Front left belt tensioner | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Sensor electronics | 30
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Actuator for external noise | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Assembly mounting | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Engine management Simos | 4C
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | System overview System overview | 01
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Sound system | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information TV tuner | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Electr. energy management Battery management EBM | 36
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Telephone | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Instrumentation Instrument cluster | 51
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Head-up display | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Running gear/steering Adaptive suspension system | 5A
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Lane change assistant | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Lighting Automatic headlight levelling control | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Central electronics ZE | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Diagnosis/bus systems Gateway | 4F
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 4D
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 28
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Running gear/steering Electromechanical power steering | 42
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Braking system Electronic parking brake | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Parking aid Reversing camera | 30
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Night driving assistant | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Lighting Main beam assistant | 30
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Camera system | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Transmission control 8-speed automatic transmission | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Driver information Camera Surrounding | 30
A6 2.8 FSI | 2,8 | 150 | CHVA | 11.2010- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A6 2.8 FSI Avant

AUDI A6 2.8 FSI Avant

A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | System overview System overview | 01
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE III | 57
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Telephone | 28
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Navigation system | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE | 57
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Service Interval reset | 33
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Information electronics | 4C
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR | 58
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information TV tuner | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Display/operating unit | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Engine management Simos | 43
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE II | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 30
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Sound system | 42
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Audio | 4B
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI Avant | 2,8 | 154 | BDX | 11.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | System overview System overview | 01
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Engine management Motronic MED | 4C
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 30
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | System overview System overview | 01
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 30
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant | 2,8 | 162 | CCEA | 10.2008- | Engine management Simos | 43
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Central electronics ZE II | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Sound system | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information TV tuner | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Audio | 4B
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Telephone | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Instrumentation Instrument cluster | 51
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Head-up display | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Engine management Simos | 4C
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Central electronics ZE III | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Service Interval reset | 20
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Lighting Main beam assistant | 30
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Parking aid Reversing camera | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Camera system | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Sensor electronics | 30
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Airbag AB | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Telephone | 28
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Night driving assistant | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Transmission control 0AW Multitronic | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | System overview System overview | 01
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Central electronics ZE | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Electr. energy management HV battery | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Electr. energy management Battery management EBM | 36
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Braking system Electronic parking brake | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Parking aid Reversing camera | 30
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Information electronics | 4C
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Parking aid Parking assistant | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Driver information Image editing system | 42
A6 2.8 FSI Avant | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Lane change assistant | 42


DVD 2014/3:PKW:AUDI:A6 2.8 FSI Avant quattro

AUDI A6 2.8 FSI Avant quattro

A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Central electronics ZE | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Display/operating unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Information electronics | 4C
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE II | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Sound system | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information TV tuner | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Navigation system | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Central electronics ZE II | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Airbag AB | 30
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Telephone | 28
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Service Interval reset | 33
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Navigation system | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Lighting Headlight vertical-aim control | 2A
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Instrumentation Instrument cluster | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Display/operating unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Information electronics | 4C
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | System overview System overview | 01
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Central electronics ZE III | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Engine management Simos | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR | 58
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 30
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Telephone | 28
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Service Interval reset | 33
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Audio | 4B
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Engine management Simos | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Lighting ALWR | 58
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Airbag AB | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Sound system | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information TV tuner | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Trailer control unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Driver information Audio | 4B
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 1.2009-6.2011 | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | System overview System overview | 01
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE III | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI Avant quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | System overview System overview | 01
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 30
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Engine management Motronic MED | 4C
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant quattro | 2,8 | 140 | CCDA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | System overview System overview | 01
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Engine management Simos | 43
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 30
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant quattro | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Central electronics ZE II | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Central electronics ZE III | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Airbag AB | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Audio | 4B
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Information electronics | 4C
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Camera system | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Transmission control 0AW Multitronic | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | System overview System overview | 01
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Telephone | 28
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Electr. energy management Battery management EBM | 36
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Telephone | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Instrumentation Instrument cluster | 51
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Parking aid Reversing camera | 30
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Lighting Main beam assistant | 30
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Central electronics ZE | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Electr. energy management HV battery | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 28
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Service Interval reset | 20
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Night driving assistant | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Parking aid Parking assistant | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Sensor electronics | 30
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Engine management Simos | 4C
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Mediaplayer | 4D
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Sound system | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information TV tuner | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Braking system Electronic parking brake | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Head-up display | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Parking aid Reversing camera | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Driver information Image editing system | 42
A6 2.8 FSI Avant quattro | 2,8 | 150 | CHVA | 5.2011- | Convenience electronics Lane change assistant | 42


DVD 2014/3:PKW:AUDI:A6 2.8 FSI quattro

AUDI A6 2.8 FSI quattro

A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE III | 57
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 30
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Sound system | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Navigation system | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Information electronics | 4C
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR | 58
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE | 57
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Service Interval reset | 33
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Engine management Simos | 43
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Telephone | 28
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Audio | 4B
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | System overview System overview | 01
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Central electronics ZE II | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Airbag AB | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information TV tuner | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Braking system Electronic parking brake | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driver information Display/operating unit | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI quattro | 2,8 | 154 | BDX | 11.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | System overview System overview | 01
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Engine management Motronic MED | 4C
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Airbag AB | 30
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI quattro | 2,8 | 140 | CCDA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | System overview System overview | 01
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE II | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE III | 57
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information TV tuner | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Display/operating unit | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Service Interval reset | 33
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Navigation system | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Instrumentation Instrument cluster | 57
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Lighting ALWR | 58
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Central electronics ZE | 57
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Airbag AB | 30
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Sound system | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Braking system Electronic parking brake | 44
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Engine management Simos | 43
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Telephone | 28
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Audio | 4B
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 2.8 FSI quattro | 2,8 | 162 | CCEA | 10.2008- | Driver information Information electronics | 4C
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Lighting Automatic headlight levelling control | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Central electronics ZE | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Airbag AB | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information TV tuner | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Running gear/steering Electromechanical power steering | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Driver side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Electr. energy management Battery management EBM | 36
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Telephone | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Instrumentation Instrument cluster | 51
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Parking aid Reversing camera | 30
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Head-up display | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Lighting Main beam assistant | 30
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Belt tensioner Front left belt tensioner | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Transmission control 8-speed automatic transmission | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Actuator for external noise | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Central electronics ZE III | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Diagnosis/bus systems Gateway | 4F
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Passenger seat memory | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Sound system | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Rear left door control unit | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Service Interval reset | 20
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Heating/compressor control | 30
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Parking aid Parking assistant | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Rear A/C operating unit | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Image editing system | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Assembly mounting | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Engine management Simos | 4C
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | System overview System overview | 01
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Central electronics ZE II | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Climatronic | 43
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 4D
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Trailer control unit | 52
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Rear right door control unit | 01
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Passenger side door control unit | 44
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Braking system Electronic parking brake | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Anti-theft device Access system/immobilizer | 01
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Night driving assistant | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Lane change assistant | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Sensor electronics | 30
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Electr. energy management HV battery | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Driver seat memory | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Mediaplayer | 28
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Telephone | 28
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Audio | 4B
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Information electronics | 4C
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Parking aid Reversing camera | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Camera system | 57
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Running gear/steering Adaptive suspension system | 5A
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Belt tensioner Front right belt tensioner | 42
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Driver information Camera Surrounding | 30
A6 2.8 FSI quattro | 2,8 | 150 | CHVA | 11.2010- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A6 2.8 i

AUDI A6 2.8 i

A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Emergency-call module >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Navigation system >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Transmission control GS | 43
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Instrumentation Instrument cluster | 49
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Parking aid >>> | 42
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Transmission control GS | 43
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Service Interval reset | 49
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Alarm system Intrusion detection | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Anti-lock braking system ABS | 42
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Traction control system ABS/ABD | 42
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Central locking CL | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Sound system >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Sun roof control >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Transmission control AG 4 | 30
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Adaptive suspension >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Radio system >>> | 22
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Engine management MPI | 43
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Airbag AB | 30
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Airbag AB | 30
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Traction control system ABS/ABD | 42
A6 2.8 i | 2,8 | 128 | AAH | 6.1994-12.1997 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A6 2.8 quattro

AUDI A6 2.8 quattro

A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Engine management MPI | 43
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 128 | AAH | 6.1994-10.1997 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | ACK | 10.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ACK | 4.1997-12.1998 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Engine management MPI | 43
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Engine management MPI | 43
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 128 | AFC | 8.1994-10.1997 | Traction control system ABS/ASR | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 74
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 132 | AGE | 4.1998-5.2000 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Engine management Motronic M | 53
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AHA | 8.1998-7.1999 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Engine management Motronic M | 43
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Transmission control AG 4 | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Transmission control GS | 25
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Engine management Motronic M | 57
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | ALG | 6.1997-1.1999 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Engine management Motronic ME | 01
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Central electronics ZE | 44
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | AMX | 6.2000-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Central electronics ZE | 44
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Engine management Motronic ME | 01
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | APR | 1.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Central electronics ZE | 44
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Engine management Motronic ME | 01
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | AQD | 11.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Engine management Motronic ME | 01
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Traction control system ABS/ABD | 42
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 142 | ATQ | 9.1999-10.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Adaptive suspension >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Central electronics ZE | 44
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Service Interval reset | 49
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Alarm system Intrusion detection | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Parking aid >>> | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Emergency-call module >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Navigation system >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Sun roof control >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Traction control system ABS/ASR | 67
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Radio system >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Transmission control GS | 43
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Central locking CL | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Sound system >>> | 22
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Engine management Motronic ME | 01
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Airbag AB | 30
A6 2.8 quattro | 2,8 | 140 | ATX | 7.1999-5.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A6 3.0

AUDI A6 3.0

A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Sound system >>> | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Sun roof control >>> | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Transmission control GS | 43
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Central locking CL | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Radio system >>> | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Navigation system >>> | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Transmission control GS | 43
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Parking aid >>> | 42
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Central electronics ZE | 44
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Service Interval reset | 49
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 162 | ASN | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Parking aid >>> | 42
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Radio system >>> | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Navigation system >>> | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Sun roof control >>> | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Transmission control GS | 43
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Lighting Headlight vertical-aim control | 2A
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Adaptive suspension >>> | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Central electronics ZE | 44
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Instrumentation Instrument cluster | 49
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Seat adjustment Driver"s seat | 42
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Vehicle internetworking CAN bus interface | 30
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Emergency-call module >>> | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Sound system >>> | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Engine management Motronic ME | 01
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Alarm system Intrusion detection | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Central locking CL | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Service Interval reset | 49
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | System overview System overview | 01
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Telephone | 28
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Braking system Electronic parking brake | 44
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Rear right door control unit | 01
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Electr. energy management Battery management EBM | 44
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Navigation system >>> | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Central electronics ZE | 44
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 77
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Central electronics ZE | 57
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Airbag AB | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Driver seat memory | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Trailer control unit | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Audio | 4B
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Instrumentation Instrument cluster | 57
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Heater/air conditioner Climatronic | 43
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Information electronics | 4C
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Radio system >>> | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Lighting ALWR | 58
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Sound system | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information TV tuner | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Trailer control unit | 52
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Rear left door control unit | 57
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Navigation system | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Central locking CL | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Sound system >>> | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Sun roof control >>> | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Central electronics ZE II | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Central electronics ZE III | 57
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Engine management Motronic ME | 01
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Passenger seat memory | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Service Interval reset | 33
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Driver side door control unit | 44
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Display/operating unit | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 3.0 | 3 | 160 | BBJ | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Parking aid >>> | 42
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Service Interval reset | 49
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 | 3 | 160 | BBJ | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:A6 3.0 Avant

AUDI A6 3.0 Avant

A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Parking aid >>> | 42
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Radio system >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Transmission control GS | 43
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Central locking CL | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Central electronics ZE | 44
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Sound system >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Sun roof control >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Transmission control GS | 43
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Service Interval reset | 49
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Navigation system >>> | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Lighting ALWR | 58
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Telephone | 28
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Service Interval reset | 33
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Braking system Electronic parking brake | 44
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Rear right door control unit | 01
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Navigation system | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Parking aid >>> | 42
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 77
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Central electronics ZE | 57
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Airbag AB | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Driver seat memory | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Trailer control unit | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Display/operating unit | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Radio system >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Navigation system >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Central electronics ZE II | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Airbag AB | 30
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Sound system | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information TV tuner | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Rear left door control unit | 57
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Electr. energy management Battery management EBM | 44
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Central locking CL | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Central electronics ZE | 44
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Service Interval reset | 49
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | System overview System overview | 01
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Central electronics ZE III | 57
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Engine management Motronic ME | 01
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Passenger seat memory | 42
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Trailer control unit | 52
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Driver side door control unit | 44
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Audio | 4B
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Instrumentation Instrument cluster | 57
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Heater/air conditioner Climatronic | 43
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 3.0 Avant | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Information electronics | 4C
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Sound system >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Sun roof control >>> | 22
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 3.0 Avant | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 3.0 Avant quattro

AUDI A6 3.0 Avant quattro

A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Navigation system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Radio system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Central electronics ZE | 44
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Central locking CL | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Sound system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Sun roof control >>> | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Transmission control GS | 43
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Parking aid >>> | 42
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Transmission control GS | 43
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Service Interval reset | 49
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | ASN | 6.2001-1.2005 | Traction control system ABS/ASR | 67
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Vehicle internetworking CAN bus interface | 30
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Central locking CL | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Sound system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Sun roof control >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Instrumentation Instrument cluster | 49
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Radio system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Central electronics ZE | 44
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Engine management Motronic ME | 01
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Parking aid >>> | 42
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Emergency-call module >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Navigation system >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Traction control system ABS/ASR | 67
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Adaptive suspension >>> | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Transmission control GS | 43
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Service Interval reset | 49
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Alarm system Intrusion detection | 22
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Seat adjustment Driver"s seat | 42
A6 3.0 Avant quattro | 3 | 162 | AVK | 6.2001-7.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 77
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Central electronics ZE II | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Sound system | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information TV tuner | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Driver side door control unit | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Audio | 4B
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Instrumentation Instrument cluster | 57
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Heater/air conditioner Climatronic | 43
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Sound system >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Central electronics ZE | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Traction control system ABS/ASR | 67
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Central electronics ZE | 57
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Engine management Motronic ME | 01
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Passenger seat memory | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Braking system Electronic parking brake | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Rear right door control unit | 01
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Display/operating unit | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Electr. energy management Battery management EBM | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Service Interval reset | 49
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Lighting ALWR | 58
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Airbag AB | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Telephone | 28
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Service Interval reset | 33
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Trailer control unit | 52
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Central locking CL | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Navigation system >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Sun roof control >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | System overview System overview | 01
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Central electronics ZE III | 57
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Driver seat memory | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Trailer control unit | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Rear left door control unit | 57
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Navigation system | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 3.0 Avant quattro | 3 | 160 | BBJ | 3.2005-5.2006 | Driver information Information electronics | 4C
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Parking aid >>> | 42
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Radio system >>> | 22
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30
A6 3.0 Avant quattro | 3 | 160 | BBJ | 6.2001-1.2005 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A6 3.0 quattro

AUDI A6 3.0 quattro

A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Parking aid >>> | 42
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Radio system >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Navigation system >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Sun roof control >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Transmission control GS | 43
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Central locking CL | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Service Interval reset | 49
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Sound system >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Transmission control GS | 43
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Traction control system ABS/ASR | 67
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Central electronics ZE | 44
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | ASN | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Adaptive suspension >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Central locking CL | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Engine management Motronic ME | 01
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Lighting Headlight vertical-aim control | 2A
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Alarm system Intrusion detection | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Emergency-call module >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Sound system >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Sun roof control >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Parking aid >>> | 42
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Service Interval reset | 49
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Instrumentation Instrument cluster | 49
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Traction control system ABS/ASR | 67
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Vehicle internetworking CAN bus interface | 30
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Radio system >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Navigation system >>> | 22
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Central electronics ZE | 44
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Transmission control GS | 43
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Seat adjustment Driver"s seat | 42
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 162 | AVK | 6.2001-7.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Central electronics ZE II | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Central electronics ZE III | 57
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Airbag AB | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Engine management Motronic ME | 01
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information TV tuner | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Braking system Electronic parking brake | 44
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Driver side door control unit | 44
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Display/operating unit | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Electr. energy management Battery management EBM | 44
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Parking aid >>> | 42
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Emergency-call module >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Sound system >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 77
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Driver seat memory | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Telephone | 28
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Rear left door control unit | 57
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Audio | 4B
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Instrumentation Instrument cluster | 57
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Heater/air conditioner Climatronic | 43
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Information electronics | 4C
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Adaptive suspension >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Engine management Motronic ME | 01
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Alarm system Intrusion detection | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Lighting ALWR | 58
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Central electronics ZE | 57
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Sound system | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Trailer control unit | 52
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Rear right door control unit | 01
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Central locking CL | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Radio system >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Navigation system >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Sun roof control >>> | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | System overview System overview | 01
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Passenger seat memory | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Service Interval reset | 33
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Convenience electronics Trailer control unit | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Driver information Navigation system | 42
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 3.0 quattro | 3 | 160 | BBJ | 4.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Central electronics ZE | 44
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Service Interval reset | 49
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Airbag AB | 30
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 3.0 quattro | 3 | 160 | BBJ | 6.2001-5.2004 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:AUDI:A6 3.0 TDI Avant quattro

AUDI A6 3.0 TDI Avant quattro

A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Lighting ALWR | 58
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Airbag AB | 30
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Lighting Headlight vertical-aim control | 2A
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Instrumentation Instrument cluster | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Service Interval reset | 33
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Service Interval reset | 33
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Lighting ALWR | 58
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Airbag AB | 30
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Engine management EDC 16CP34 | 4C
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 10.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 171 | ASB | 6.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Lighting ALWR | 58
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Instrumentation Instrument cluster | 57
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Engine management EDC 16CP34 | 4C
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Airbag AB | 30
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Service Interval reset | 33
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI Avant quattro | 3 | 165 | BMK | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Service Interval reset | 33
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Lighting ALWR | 58
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Airbag AB | 30
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Engine management EDC 16CP34 | 4C
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | BNG | 3.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Electr. energy management HV battery | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Braking system Electronic parking brake | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Head-up display | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Lighting Main beam assistant | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Image editing system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Camera system | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Telephone | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Night driving assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Parking aid Reversing camera | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Service Interval reset | 20
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUC | 5.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Electr. energy management HV battery | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Telephone | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Night driving assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Lighting Main beam assistant | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Image editing system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Instrumentation Instrument cluster | 51
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Braking system Electronic parking brake | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Head-up display | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Parking aid Reversing camera | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Service Interval reset | 20
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Driver information Camera system | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Lighting ALWR | 58
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Service Interval reset | 33
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Engine management EDC 17CP14 | 4C
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Airbag AB | 30
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Airbag AB | 30
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Engine management EDC 17CP14 | 4C
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Lighting ALWR | 58
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Service Interval reset | 33
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 155 | CDYB | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Engine management EDC 17CP14 | 4C
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Airbag AB | 30
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Service Interval reset | 33
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Lighting ALWR | 58
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Driver information Navigation system | 42
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 176 | CDYC | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Electr. energy management HV battery | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Head-up display | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Lighting Main beam assistant | 30
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Image editing system | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Braking system Electronic parking brake | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Telephone | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Night driving assistant | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Parking aid Reversing camera | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Service Interval reset | 20
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Driver information Camera system | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Telephone | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Night driving assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Lighting Main beam assistant | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Image editing system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Transmission control 0AW Multitronic | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Electr. energy management HV battery | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Service Interval reset | 20
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Parking aid Parking assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Camera system | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Sensor electronics | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Braking system Electronic parking brake | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Instrumentation Instrument cluster | 51
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Head-up display | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Parking aid Reversing camera | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Engine management EDC 17CP44 | 4C
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Electr. energy management Battery management EBM | 36
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Parking aid Reversing camera | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVB | 11.2011-5.2012 | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Braking system Electronic parking brake | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Night driving assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Parking aid Reversing camera | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Telephone | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Camera system | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Electr. energy management HV battery | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Service Interval reset | 20
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Head-up display | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Lighting Main beam assistant | 30
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Image editing system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Instrumentation Instrument cluster | 51
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI Avant quattro | 3 | 180 | CKVC | 4.2012- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Central electronics ZE | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Electr. energy management HV battery | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Telephone | 28
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Service Interval reset | 20
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Head-up display | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Information electronics | 4C
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | System overview System overview | 01
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Central electronics ZE II | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information TV tuner | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Braking system Electronic parking brake | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Lighting Main beam assistant | 30
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Camera system | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Central electronics ZE III | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Audio | 4B
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Night driving assistant | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Parking aid Reversing camera | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Image editing system | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Airbag AB | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Sound system | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Driver information Telephone | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI Avant quattro | 3 | 150 | CLAA | 5.2011- | Belt tensioner Front left belt tensioner | 42


DVD 2014/3:PKW:AUDI:A6 3.0 TDI quattro

AUDI A6 3.0 TDI quattro

A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Engine management EDC 16CP34 | 4C
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Lighting ALWR | 58
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Airbag AB | 30
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Service Interval reset | 33
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 3.0 TDI quattro | 3 | 171 | ASB | 6.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Lighting ALWR | 58
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Airbag AB | 30
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Engine management EDC 16CP34 | 4C
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Trailer control unit | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Service Interval reset | 33
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Instrumentation Instrument cluster | 57
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 165 | BMK | 4.2004-5.2006 | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Engine management EDC 16CP34 | 4C
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Service Interval reset | 33
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Lighting ALWR | 58
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Airbag AB | 30
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Instrumentation Instrument cluster | 57
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 155 | BNG | 4.2004-10.2008 | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Braking system Electronic parking brake | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Head-up display | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Lighting Main beam assistant | 30
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Image editing system | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Parking aid Parking assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Camera system | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Camera Surrounding | 30
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Electr. energy management HV battery | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Telephone | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Instrumentation Instrument cluster | 51
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Night driving assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Parking aid Reversing camera | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Service Interval reset | 20
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Parking aid Reversing camera | 30
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CDUC | 11.2010- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Parking aid Reversing camera | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Image editing system | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Electr. energy management HV battery | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Parking aid Reversing camera | 30
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Night driving assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Lighting Main beam assistant | 30
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Camera system | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Telephone | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Instrumentation Instrument cluster | 51
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Head-up display | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Service Interval reset | 20
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Parking aid Parking assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Driver information Camera Surrounding | 30
A6 3.0 TDI quattro | 3 | 180 | CDUD | 4.2012- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Engine management EDC 17CP14 | 4C
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Service Interval reset | 33
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Lighting ALWR | 58
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Airbag AB | 30
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI quattro | 3 | 176 | CDYA | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Engine management EDC 17CP14 | 4C
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Airbag AB | 30
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Service Interval reset | 33
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Lighting ALWR | 58
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 155 | CDYB | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Parking aid Park Distance Control (PDC) | 44
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Navigation system | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Engine management EDC 17CP14 | 4C
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Diagnosis/bus systems Gateway | 4H
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Lighting ALWR | 58
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Transmission control 6-speed automatic transmission | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Service Interval reset | 33
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Electronic rear lid actuation | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Airbag AB | 30
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Running gear/steering Adaptive suspension system | 43
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Trailer control unit | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Display/operating unit | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Electr. energy management Battery management EBM | 44
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Lighting Headlight vertical-aim control | 2A
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Instrumentation Instrument cluster | 57
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Diagnosis/bus systems Gateway | 77
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Lighting ALWR / Adaptive cornering light | 51
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Braking system Electronic parking brake | 44
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 176 | CDYC | 10.2008- | Heater/air conditioner Supplementary heater | 47
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Lighting Main beam assistant | 30
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Electr. energy management HV battery | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Camera system | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Braking system Electronic parking brake | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Telephone | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Head-up display | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Parking aid Reversing camera | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Image editing system | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Service Interval reset | 20
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Night driving assistant | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Driver information Camera Surrounding | 30
A6 3.0 TDI quattro | 3 | 230 | CGQB | 12.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Electr. energy management HV battery | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Camera Surrounding | 30
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Night driving assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Lighting Main beam assistant | 30
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Camera system | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Service Interval reset | 20
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Telephone | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Parking aid Reversing camera | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Image editing system | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Braking system Electronic parking brake | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Head-up display | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI quattro | 3 | 180 | CKVB | 11.2011- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Electr. energy management HV battery | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Head-up display | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Parking aid Reversing camera | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Service Interval reset | 20
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Camera Surrounding | 30
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Telephone | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Instrumentation Instrument cluster | 51
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Lighting Main beam assistant | 30
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Image editing system | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Braking system Electronic parking brake | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Parking aid Reversing camera | 30
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Night driving assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Parking aid Parking assistant | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Driver information Camera system | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI quattro | 3 | 180 | CKVC | 4.2012- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Head-up display | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Parking aid Reversing camera | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Exhaust gas treatment AdBlue dosing system | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Electr. energy management HV battery | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Service Interval reset | 20
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Lighting Main beam assistant | 30
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Transmission control 0AW Multitronic | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Braking system Electronic parking brake | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Telephone | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Instrumentation Instrument cluster | 51
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Night driving assistant | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Image editing system | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Parking aid Reversing camera | 30
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Parking aid Parking assistant | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Camera system | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI quattro | 3 | 150 | CLAA | 2.2011- | Driver information Camera Surrounding | 30
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | System overview System overview | 01
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Heater/air conditioner Climatronic | 43
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Driver seat memory | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Rear left door control unit | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Head-up display | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Parking aid Reversing camera | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Image editing system | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Belt tensioner Front right belt tensioner | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Assembly mounting | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Lighting Automatic headlight levelling control | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Central electronics ZE | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Airbag AB | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Sound system | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Trailer control unit | 52
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Rear right door control unit | 01
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Passenger side door control unit | 44
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Service Interval reset | 20
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Instrumentation Instrument cluster | 51
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Heater/air conditioner Heating/compressor control | 30
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Lighting Main beam assistant | 30
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Camera system | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Transmission control 8-speed automatic transmission | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Camera Surrounding | 30
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Electr. energy management HV battery | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Diagnosis/bus systems Gateway | 4F
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Passenger seat memory | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Telephone | 28
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Audio | 4B
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Telephone | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Information electronics | 4C
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Heater/air conditioner Rear A/C operating unit | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Running gear/steering Adaptive suspension system | 5A
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Lane change assistant | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Engine management EDC 17CP44 | 4C
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Central electronics ZE II | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Central electronics ZE III | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 4D
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Mediaplayer | 28
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information TV tuner | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Running gear/steering Electromechanical power steering | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Driver side door control unit | 44
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Electr. energy management Battery management EBM | 36
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Anti-theft device Access system/immobilizer | 01
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Parking aid Reversing camera | 30
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Driver information Night driving assistant | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Parking aid Parking assistant | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Belt tensioner Front left belt tensioner | 42
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Sensor electronics | 30
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Convenience electronics Actuator for external noise | 57
A6 3.0 TDI quattro | 3 | 176 | CPNB | 5.2013- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A6 3.2 FSI

AUDI A6 3.2 FSI

A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Central electronics ZE | 57
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Information electronics | 4C
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Central electronics ZE II | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Airbag AB | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Sound system | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information TV tuner | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Braking system Electronic parking brake | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Audio | 4B
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | System overview System overview | 01
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Central electronics ZE III | 57
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Display/operating unit | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Instrumentation Instrument cluster | 57
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Engine management Simos | 43
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Lighting ALWR | 58
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Airbag AB | 30
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Telephone | 28
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Service Interval reset | 33
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Navigation system | 42
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI | 3,2 | 188 | AUK | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Central electronics ZE | 57
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Airbag AB | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Mediaplayer | 4D
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Mediaplayer | 28
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Service Interval reset | 33
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Audio | 4B
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | System overview System overview | 01
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Central electronics ZE III | 57
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Telephone | 28
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Braking system Electronic parking brake | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Display/operating unit | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Central electronics ZE II | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Airbag AB | 30
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Mediaplayer | 4D
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Sound system | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Instrumentation Instrument cluster | 57
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Information electronics | 4C
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Lighting ALWR | 58
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Mediaplayer | 28
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information TV tuner | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Driver information Navigation system | 42
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Lighting Headlight vertical-aim control | 2A
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI | 3,2 | 188 | BKH | 6.2006-5.2009 | Engine management Simos | 43
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | System overview System overview | 01
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE | 57
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver seat memory | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Trailer control unit | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Display/operating unit | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Electr. energy management Battery management EBM | 44
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Information electronics | 4C
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Engine management Simos | 4B
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Airbag AB | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Telephone | 28
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Service Interval reset | 33
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Trailer control unit | 52
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Audio | 4B
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Instrumentation Instrument cluster | 57
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Climatronic | 43
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Lighting ALWR | 58
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE III | 57
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Airbag AB | 30
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 28
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Braking system Electronic parking brake | 44
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Lighting Headlight vertical-aim control | 2A
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Engine management Simos | 4C
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Central electronics ZE II | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Mediaplayer | 4D
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Sound system | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information TV tuner | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Driver information Navigation system | 42
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI | 3,2 | 195 | CALA | 3.2009- | Heater/air conditioner Supplementary heater | 47


DVD 2014/3:PKW:AUDI:A6 3.2 FSI Avant

AUDI A6 3.2 FSI Avant

A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Central electronics ZE II | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Telephone | 28
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Service Interval reset | 33
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Navigation system | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | System overview System overview | 01
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Central electronics ZE | 57
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Airbag AB | 30
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Braking system Electronic parking brake | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Display/operating unit | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Engine management Simos | 43
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Sound system | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information TV tuner | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Audio | 4B
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Lighting ALWR | 58
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Central electronics ZE III | 57
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Airbag AB | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI Avant | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:A6 3.2 FSI Avant quattro

AUDI A6 3.2 FSI Avant quattro

A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Central electronics ZE II | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Airbag AB | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Sound system | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information TV tuner | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Braking system Electronic parking brake | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Audio | 4B
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Central electronics ZE | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Information electronics | 4C
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Lighting ALWR | 58
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Airbag AB | 30
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Telephone | 28
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Service Interval reset | 33
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Navigation system | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | System overview System overview | 01
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Central electronics ZE III | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driver information Display/operating unit | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Engine management Simos | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | AUK | 3.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | System overview System overview | 01
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Telephone | 28
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Navigation system | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Information electronics | 4C
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Central electronics ZE II | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Central electronics ZE III | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Airbag AB | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information TV tuner | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Braking system Electronic parking brake | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Service Interval reset | 33
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Audio | 4B
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Lighting ALWR | 58
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Central electronics ZE | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Airbag AB | 30
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Sound system | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Display/operating unit | 42
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Engine management Simos | 43
A6 3.2 FSI Avant quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6 3.2 FSI quattro

AUDI A6 3.2 FSI quattro

A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Central electronics ZE | 57
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Airbag AB | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Sound system | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Service Interval reset | 33
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | System overview System overview | 01
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Central electronics ZE III | 57
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Navigation system | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Central electronics ZE II | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Airbag AB | 30
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Telephone | 28
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Audio | 4B
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Instrumentation Instrument cluster | 57
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Information electronics | 4C
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Lighting ALWR | 58
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information TV tuner | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Braking system Electronic parking brake | 44
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driver information Display/operating unit | 42
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Engine management Simos | 43
A6 3.2 FSI quattro | 3,2 | 188 | AUK | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Central electronics ZE II | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Sound system | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information TV tuner | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Navigation system | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Engine management Simos | 43
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Central electronics ZE | 57
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Braking system Electronic parking brake | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Display/operating unit | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Information electronics | 4C
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Lighting ALWR | 58
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Airbag AB | 30
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Telephone | 28
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Service Interval reset | 33
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Audio | 4B
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Instrumentation Instrument cluster | 57
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | System overview System overview | 01
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Central electronics ZE III | 57
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Airbag AB | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI quattro | 3,2 | 188 | BKH | 7.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Lighting ALWR | 58
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Central electronics ZE III | 57
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Airbag AB | 30
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Passenger seat memory | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Parking aid Park Distance Control (PDC) | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Braking system Electronic parking brake | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Rear right door control unit | 01
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Electronic rear lid actuation | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Lighting Headlight vertical-aim control | 2A
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Diagnosis/bus systems Gateway | 77
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Lighting ALWR / Adaptive cornering light | 51
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Airbag AB | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Mediaplayer | 28
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Telephone | 28
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Service Interval reset | 33
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Trailer control unit | 52
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Passenger side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Audio | 4B
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Instrumentation Instrument cluster | 57
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Heater/air conditioner Climatronic | 43
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | System overview System overview | 01
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Central electronics ZE | 57
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Driver seat memory | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Running gear/steering Adaptive suspension system | 43
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Trailer control unit | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Rear left door control unit | 57
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Display/operating unit | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Electr. energy management Battery management EBM | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Diagnosis/bus systems Gateway | 4H
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Information electronics | 4C
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Central electronics ZE II | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Transmission control 6-speed automatic transmission | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Mediaplayer | 4D
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Sound system | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information TV tuner | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Convenience electronics Driver side door control unit | 44
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Driver information Navigation system | 42
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Anti-theft device Access system/immobilizer | 01
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Heater/air conditioner Supplementary heater | 47
A6 3.2 FSI quattro | 3,2 | 183 | BYU | 9.2006-10.2008 | Engine management Simos | 43


DVD 2014/3:PKW:AUDI:A6 4.2 Avant quattro

AUDI A6 4.2 Avant quattro

A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Adaptive suspension >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Central locking CL | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Central electronics ZE | 44
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Service Interval reset | 49
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Alarm system Intrusion detection | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Traction control system ABS/ABD | 42
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Emergency-call module >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Sound system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Sun roof control >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Transmission control GS | 43
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Parking aid >>> | 42
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Engine management Motronic ME | 01
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Traction control system ABS/ASR | 67
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Radio system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Navigation system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 Avant quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Parking aid >>> | 42
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Navigation system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Radio system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Sun roof control >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Transmission control GS | 43
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Engine management Motronic ME | 01
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Adaptive suspension >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Central locking CL | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Alarm system Intrusion detection | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Traction control system ABS/ASR | 67
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Emergency-call module >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Sound system >>> | 22
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Central electronics ZE | 44
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Transmission control GS | 43
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Transmission control GS | 43
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Service Interval reset | 49
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 220 | ASG | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 77
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Central electronics ZE II | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Central electronics ZE III | 57
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Engine management Motronic ME | 01
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Passenger seat memory | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Service Interval reset | 33
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Driver side door control unit | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Display/operating unit | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Lighting ALWR | 58
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Airbag AB | 30
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Sound system | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information TV tuner | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Trailer control unit | 52
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Rear left door control unit | 57
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Navigation system | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | System overview System overview | 01
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Central electronics ZE | 57
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Airbag AB | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Driver seat memory | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Trailer control unit | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Audio | 4B
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Instrumentation Instrument cluster | 57
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Heater/air conditioner Climatronic | 43
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Information electronics | 4C
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Mediaplayer | 4D
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Mediaplayer | 28
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Driver information Telephone | 28
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Braking system Electronic parking brake | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Convenience electronics Rear right door control unit | 01
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Electr. energy management Battery management EBM | 44
A6 4.2 Avant quattro | 4,2 | 246 | BAT | 3.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:AUDI:A6 4.2 FSI Avant quattro

AUDI A6 4.2 FSI Avant quattro

A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Lighting ALWR | 58
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Transmission control 6-speed automatic transmission | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Airbag AB | 30
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 28
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Telephone | 28
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Service Interval reset | 33
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Running gear/steering Adaptive suspension system | 43
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Trailer control unit | 52
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Braking system Electronic parking brake | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Passenger side door control unit | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Electr. energy management Battery management EBM | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Heater/air conditioner Supplementary heater | 47
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | System overview System overview | 01
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Central electronics ZE III | 57
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Transmission control 6-speed automatic transmission | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Passenger seat memory | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 28
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Rear right door control unit | 01
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Display/operating unit | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Instrumentation Instrument cluster | 57
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Heater/air conditioner Climatronic | 43
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Diagnosis/bus systems Gateway | 4H
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Information electronics | 4C
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Diagnosis/bus systems Gateway | 77
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Central electronics ZE II | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Airbag AB | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 4D
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Sound system | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information TV tuner | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Parking aid Park Distance Control (PDC) | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Trailer control unit | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Driver side door control unit | 44
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Audio | 4B
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Anti-theft device Access system/immobilizer | 01
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Engine management Motronic MED | 4C
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Central electronics ZE | 57
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Lighting ALWR / Adaptive cornering light | 51
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Driver seat memory | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 4D
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Rear left door control unit | 57
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Navigation system | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 FSI Avant quattro | 4,2 | 257 | BVJ | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:A6 4.2 FSI quattro

AUDI A6 4.2 FSI quattro

A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | System overview System overview | 01
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Central electronics ZE III | 57
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Airbag AB | 30
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 4D
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Sound system | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information TV tuner | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Braking system Electronic parking brake | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Rear right door control unit | 01
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Anti-theft device Access system/immobilizer | 01
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Central electronics ZE II | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Lighting ALWR / Adaptive cornering light | 51
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Airbag AB | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Passenger seat memory | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Service Interval reset | 33
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Running gear/steering Adaptive suspension system | 43
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Trailer control unit | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Passenger side door control unit | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Audio | 4B
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Electr. energy management Battery management EBM | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Instrumentation Instrument cluster | 57
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Heater/air conditioner Climatronic | 43
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Information electronics | 4C
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Lighting ALWR | 58
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Transmission control 6-speed automatic transmission | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 4D
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 28
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Telephone | 28
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Trailer control unit | 52
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Rear left door control unit | 57
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Navigation system | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Diagnosis/bus systems Gateway | 4H
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Diagnosis/bus systems Gateway | 77
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Central electronics ZE | 57
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Transmission control 6-speed automatic transmission | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Driver seat memory | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Mediaplayer | 28
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Parking aid Park Distance Control (PDC) | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Driver side door control unit | 44
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driver information Display/operating unit | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Lighting Headlight vertical-aim control | 2A
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Heater/air conditioner Supplementary heater | 47
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A6 4.2 quattro

AUDI A6 4.2 quattro

A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Navigation system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Central electronics ZE | 44
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Seat adjustment Driver"s seat | 42
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Traction control system ABS/ABD | 42
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Parking aid >>> | 42
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Service Interval reset | 49
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Traction control system ABS/ASR | 67
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Engine management Motronic ME | 01
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Transmission control GS | 43
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 220 | ARS | 4.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Engine management Motronic ME | 01
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Seat adjustment Driver"s seat | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Traction control system ABS/ABD | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Parking aid >>> | 42
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Navigation system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Service Interval reset | 49
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Traction control system ABS/ASR | 67
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Transmission control GS | 43
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ART | 9.1999-5.2000 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Transmission control GS | 43
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Service Interval reset | 49
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Navigation system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Traction control system ABS/ASR | 67
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Engine management Motronic ME | 01
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Seat adjustment Driver"s seat | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Traction control system ABS/ABD | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Parking aid >>> | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Central electronics ZE | 44
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | ASG | 6.2000-5.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Comfort and conven. ECU Sun roof operating unit | 42
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Traction control system ABS/ASR | 67
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Parking aid >>> | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Emergency-call module >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Navigation system >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Engine management Motronic ME | 01
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Heater/air conditioner Air conditioning regulator | 25
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Driving safety system ESP Electronic stability program ESP | 74
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Vehicle internetworking CAN bus interface | 30
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Sun roof control >>> | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Engine management Motronic ME | 01
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Traction control system ABS/ABD | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Transmission control GS | 43
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Parking aid >>> | 42
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Radio system >>> | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Service Interval reset | 49
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Seat adjustment Seat-/mirror-memory | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Anti-theft device Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Vehicle internetworking CAN bus interface | 30
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Sound system >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Anti-theft device Immobilizer (WFS) | 25
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Tire monitoring system Tire pressure monitoring | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Traction control system ABS/ASR | 67
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Central locking CL | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Navigation system >>> | 22
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Central electronics ZE | 44
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Instrumentation Instrument cluster | 49
A6 4.2 quattro | 4,2 | 142 | AWN | 6.2001-12.2006 | Seat adjustment Driver"s seat | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Adaptive suspension >>> | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Central electronics ZE | 44
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Service Interval reset | 49
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Alarm system Intrusion detection | 22
A6 4.2 quattro | 4,2 | 220 | AWN | 6.2001-7.2004 | Seat adjustment Driver"s seat | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Lighting ALWR | 58
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Central electronics ZE III | 57
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information TV tuner | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Braking system Electronic parking brake | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Audio | 4B
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Electr. energy management Battery management EBM | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Anti-theft device Access system/immobilizer | 01
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | System overview System overview | 01
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Airbag AB | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Driver seat memory | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Telephone | 28
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Rear left door control unit | 57
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Driver side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Navigation system | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Information electronics | 4C
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 77
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Central electronics ZE | 57
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Mediaplayer | 4D
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Sound system | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Running gear/steering Adaptive suspension system | 43
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Trailer control unit | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Display/operating unit | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Lighting Headlight vertical-aim control | 2A
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 4H
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Central electronics ZE II | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Transmission control 6-speed automatic transmission | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Engine management Motronic ME | 01
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Passenger seat memory | 42
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driver information Mediaplayer | 28
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Service Interval reset | 33
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Trailer control unit | 52
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Rear right door control unit | 01
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Instrumentation Instrument cluster | 57
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Heater/air conditioner Climatronic | 43
A6 4.2 quattro | 4,2 | 246 | BAT | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Transmission control Continuously variable transmission (CVT) | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Lighting ALWR | 58
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Central electronics ZE III | 57
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Airbag AB | 30
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Sound system | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Running gear/steering Adaptive suspension system | 43
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Trailer control unit | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Navigation system | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Audio | 4B
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Electr. energy management Battery management EBM | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | System overview System overview | 01
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Lighting ALWR / Adaptive cornering light | 51
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Airbag AB | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Driver seat memory | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Mediaplayer | 4D
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Mediaplayer | 28
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Service Interval reset | 33
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Trailer control unit | 52
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Rear right door control unit | 01
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Passenger side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Instrumentation Instrument cluster | 57
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Heater/air conditioner Climatronic | 43
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Diagnosis/bus systems Gateway | 77
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Central electronics ZE | 57
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Transmission control 6-speed automatic transmission | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Mediaplayer | 28
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information TV tuner | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Parking aid Park Distance Control (PDC) | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Braking system Electronic parking brake | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Display/operating unit | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Electronic rear lid actuation | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Heater/air conditioner Supplementary heater | 47
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Diagnosis/bus systems Gateway | 4H
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Central electronics ZE II | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Transmission control 6-speed automatic transmission | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Engine management Motronic ME | 01
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Passenger seat memory | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Mediaplayer | 4D
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Telephone | 28
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Rear left door control unit | 57
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Convenience electronics Driver side door control unit | 44
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Anti-theft device Access system/immobilizer | 01
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A6 4.2 quattro | 4,2 | 246 | BNK | 9.2004-10.2007 | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:A8 2.5 TDI

AUDI A8 2.5 TDI

A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Navigation system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Service Interval reset | 49
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Instrumentation Instrument cluster | 49
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Parking aid >>> | 42
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Lighting Headlight vertical-aim control | 2A
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Alarm system Intrusion detection | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Traction control system ABS/ASR | 67
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Adaptive suspension >>> | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Central locking CL | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Diesel injection Diesel pump electronics | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Engine management VR/EDC | 44
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Traction control system ABS/ABD | 42
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Radio system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI | 2,5 | 110 | AFB | 6.1997-4.2000 | Transmission control GS | 25
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Radio system >>> | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Diesel injection Diesel pump electronics | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Adaptive suspension >>> | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Central locking CL | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Service Interval reset | 49
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Alarm system Intrusion detection | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Parking aid >>> | 42
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Navigation system >>> | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Central electronics ZE | 44
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Engine management VR/EDC 15VM+ | 47
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI | 2,5 | 132 | AKE | 5.2000-9.2002 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Radio system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Service Interval reset | 49
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Parking aid >>> | 42
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Navigation system >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Diesel injection Diesel pump electronics | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Instrumentation Instrument cluster | 49
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Alarm system Intrusion detection | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Traction control system ABS/ASR | 67
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Emergency-call module >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Central electronics ZE | 44
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Transmission control GS | 43
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Lighting Headlight vertical-aim control | 2A
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Transmission control GS | 25
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Adaptive suspension >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Central locking CL | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Sun roof control >>> | 22
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Engine management VR/EDC | 44
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Airbag AB | 30
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI | 2,5 | 110 | AKN | 11.1997-9.2002 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A8 2.5 TDI quattro

AUDI A8 2.5 TDI quattro

A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Radio system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Engine management VR/EDC | 44
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Adaptive suspension >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Parking aid >>> | 42
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Navigation system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Lighting Headlight vertical-aim control | 2A
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Transmission control GS | 25
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Service Interval reset | 49
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Instrumentation Instrument cluster | 49
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Central locking CL | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Diesel injection Diesel pump electronics | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Alarm system Intrusion detection | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI quattro | 2,5 | 110 | AFB | 6.1997-6.2000 | Traction control system ABS/ASR | 67
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Central locking CL | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Navigation system >>> | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Engine management VR/EDC 15VM+ | 47
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Central electronics ZE | 44
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Alarm system Intrusion detection | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Radio system >>> | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Diesel injection Diesel pump electronics | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Adaptive suspension >>> | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Parking aid >>> | 42
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Service Interval reset | 49
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI quattro | 2,5 | 132 | AKE | 11.1999-9.2002 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Navigation system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Service Interval reset | 49
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Instrumentation Instrument cluster | 49
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Parking aid >>> | 42
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Lighting Headlight vertical-aim control | 2A
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Alarm system Intrusion detection | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Transmission control GS | 25
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Adaptive suspension >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Central locking CL | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Diesel injection Diesel pump electronics | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Engine management VR/EDC | 44
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Traction control system ABS/ABD | 42
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Radio system >>> | 22
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Transmission control GS | 43
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Airbag AB | 30
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.5 TDI quattro | 2,5 | 110 | AKN | 3.1998-4.1999 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:AUDI:A8 2.8

AUDI A8 2.8

A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Radio system >>> | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Service Interval reset | 49
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Airbag AB | 30
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Navigation system >>> | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Airbag AB | 30
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Traction control system ABS/ASR | 42
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Parking aid >>> | 42
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Engine management MPI | 43
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Central locking CL | 22
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 128 | AAH | 6.1994-3.1996 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Service Interval reset | 49
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Sound system >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Anti-lock braking system ABS | 42
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 25
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Parking aid >>> | 42
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Engine management Motronic M | 43
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ASR | 42
A8 2.8 | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 25
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Central locking CL | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Sound system >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Engine management MPI | 43
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Airbag AB | 30
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Airbag AB | 30
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Traction control system ABS/ASR | 42
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Radio system >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Service Interval reset | 49
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Parking aid >>> | 42
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Navigation system >>> | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Transmission control GS | 43
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Anti-lock braking system ABS | 42
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Transmission control GS | 43
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 120 | AEJ | 7.1995-3.1996 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Parking aid >>> | 42
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Engine management Motronic M | 43
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Service Interval reset | 49
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Transmission control GS | 25
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Engine management Motronic M | 57
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | ALG | 10.1997-12.1998 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Engine management Motronic ME | 01
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Parking aid >>> | 42
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Sound system >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Anti-theft device Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Service Interval reset | 49
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Central electronics ZE | 44
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | AMX | 5.2000-9.2002 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Anti-theft device Immobilizer (WFS) | 25
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Parking aid >>> | 42
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Engine management Motronic ME | 01
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Emergency-call module >>> | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Sound system >>> | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Sun roof control >>> | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Service Interval reset | 49
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | APR | 1.1999-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Central electronics ZE | 44
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Instrumentation Instrument cluster | 49
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Traction control system ABS/ABD | 42
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Adaptive suspension >>> | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Central locking CL | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Engine management Motronic ME | 01
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Alarm system Intrusion detection | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Traction control system ABS/ASR | 67
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Transmission control GS | 25
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Radio system >>> | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Transmission control GS | 43
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Service Interval reset | 49
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Parking aid >>> | 42
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Navigation system >>> | 22
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Lighting Headlight vertical-aim control | 2A
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Airbag AB | 30
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 | 2,8 | 142 | AQD | 1.1999-2.2001 | Transmission control GS | 25


DVD 2014/3:PKW:AUDI:A8 2.8 FSI

AUDI A8 2.8 FSI

A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Diagnosis/bus systems Gateway | 77
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Central electronics ZE II | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Central electronics ZE III | 57
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Passenger seat memory | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Mediaplayer | 28
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Braking system Electronic parking brake | 44
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Audio | 4B
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Electr. energy management Battery management EBM | 44
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Lighting ALWR | 58
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Mediaplayer | 28
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Telephone | 28
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Service Interval reset | 33
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Rear left door control unit | 57
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Navigation system | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Instrumentation Instrument cluster | 57
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Airbag AB | 30
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Engine management Simos | 43
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | System overview System overview | 01
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Central electronics ZE | 57
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Driver seat memory | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Mediaplayer | 4D
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Trailer control unit | 52
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Driver side door control unit | 44
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Display/operating unit | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Airbag AB | 30
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Mediaplayer | 4D
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information Sound system | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driver information TV tuner | 42
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Convenience electronics Rear right door control unit | 01
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Heater/air conditioner Climatronic | 43
A8 2.8 FSI | 2,8 | 154 | BDX | 9.2007-7.2010 | Airbag AB | 30
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Diagnosis/bus systems Gateway | 77
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Central electronics ZE II | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Convenience electronics Driver seat memory | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Mediaplayer | 4D
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Telephone | 28
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Convenience electronics Driver side door control unit | 44
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Navigation system | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Airbag AB | 30
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Airbag AB | 30
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Lighting ALWR | 58
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Central electronics ZE III | 57
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Mediaplayer | 4D
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Sound system | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Convenience electronics Rear right door control unit | 01
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Audio | 4B
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | System overview System overview | 01
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Convenience electronics Passenger seat memory | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Mediaplayer | 28
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Service Interval reset | 33
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Convenience electronics Rear left door control unit | 57
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Instrumentation Instrument cluster | 57
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Heater/air conditioner Climatronic | 43
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Engine management Simos | 43
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Central electronics ZE | 57
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Mediaplayer | 28
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information TV tuner | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Braking system Electronic parking brake | 44
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driver information Display/operating unit | 42
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Electr. energy management Battery management EBM | 44
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 2.8 FSI | 2,8 | 170 | CJBA | 1.2009-7.2010 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A8 2.8 quattro

AUDI A8 2.8 quattro

A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Parking aid >>> | 42
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Engine management MPI | 43
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Traction control system ABS/ASR | 42
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Service Interval reset | 49
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Transmission control AG 4 | 30
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 128 | AAH | 9.1994-3.1996 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Anti-lock braking system ABS | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Engine management Motronic M | 43
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Parking aid >>> | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ASR | 42
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Service Interval reset | 49
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | ACK | 3.1996-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Parking aid >>> | 42
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Sun roof control >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Anti-theft device Immobilizer (WFS) | 25
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Vehicle internetworking CAN bus interface | 30
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Sound system >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Service Interval reset | 49
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Traction control system ABS/ASR | 42
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Emergency-call module >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Comfort and conven. ECU Sun roof operating unit | 42
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Engine management MPI | 43
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 120 | AEJ | 7.1995-3.1996 | Anti-lock braking system ABS | 42
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Parking aid >>> | 42
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Engine management Motronic M | 43
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Service Interval reset | 49
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Seat adjustment Driver"s seat | 42
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Engine management Motronic M | 57
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | ALG | 10.1997-12.1998 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Central electronics ZE | 44
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Service Interval reset | 49
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Engine management Motronic ME | 01
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Parking aid >>> | 42
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | AMX | 5.2000-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Parking aid >>> | 42
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Service Interval reset | 49
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Traction control system ABS/ABD | 42
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Engine management Motronic ME | 01
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | APR | 1.1999-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Radio system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Engine management Motronic ME | 01
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Instrumentation Instrument cluster | 49
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Heater/air conditioner Air conditioning regulator | 25
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Transmission control GS | 25
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Adaptive suspension >>> | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Central locking CL | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Alarm system Intrusion detection | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Driving safety system ESP Electronic stability program ESP | 65
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Parking aid >>> | 42
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Navigation system >>> | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Transmission control GS | 43
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Lighting Headlight vertical-aim control | 2A
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Traction control system ABS/ASR | 67
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Heater/air conditioner Auxiliary stationary heater | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Service Interval reset | 49
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Seat adjustment Seat-/mirror-memory | 22
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Airbag AB | 30
A8 2.8 quattro | 2,8 | 142 | AQD | 1.1999-4.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:A8 3.0

AUDI A8 3.0

A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Central electronics ZE II | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Central electronics ZE III | 57
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Mediaplayer | 4D
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Mediaplayer | 28
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information TV tuner | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Braking system Electronic parking brake | 44
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Driver side door control unit | 44
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Electronic rear lid actuation | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Anti-theft device Access system/immobilizer | 01
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Diagnosis/bus systems Gateway | 77
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Lighting ALWR / Adaptive cornering light | 51
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Transmission control 6-speed automatic transmission | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Passenger seat memory | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Telephone | 28
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Parking aid Park Distance Control (PDC) | 44
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Passenger side door control unit | 44
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Audio | 4B
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Heater/air conditioner Supplementary heater | 47
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Airbag AB | 30
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Airbag AB | 30
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Lighting ALWR | 58
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Central electronics ZE | 57
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Engine management Motronic ME | 01
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Mediaplayer | 28
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Sound system | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Trailer control unit | 52
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Rear right door control unit | 01
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Display/operating unit | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Electr. energy management Battery management EBM | 44
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Airbag AB | 30
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | System overview System overview | 01
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Transmission control 6-speed automatic transmission | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Driver seat memory | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Mediaplayer | 4D
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Service Interval reset | 33
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Running gear/steering Adaptive suspension system | 43
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Convenience electronics Rear left door control unit | 57
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Driver information Navigation system | 42
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Instrumentation Instrument cluster | 57
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Heater/air conditioner Climatronic | 43
A8 3.0 | 3 | 162 | ASN | 7.2003-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Lighting ALWR | 58
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Transmission control 6-speed automatic transmission | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Mediaplayer | 28
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Telephone | 28
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Service Interval reset | 33
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Parking aid Park Distance Control (PDC) | 44
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Braking system Electronic parking brake | 44
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Rear right door control unit | 01
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Navigation system | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Electr. energy management Battery management EBM | 44
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Airbag AB | 30
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Diagnosis/bus systems Gateway | 77
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Central electronics ZE | 57
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Engine management Motronic ME | 01
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Passenger seat memory | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Mediaplayer | 28
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Driver side door control unit | 44
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Central electronics ZE II | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Mediaplayer | 4D
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Sound system | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information TV tuner | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Trailer control unit | 52
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Rear left door control unit | 57
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Passenger side door control unit | 44
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Audio | 4B
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Anti-theft device Access system/immobilizer | 01
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Heater/air conditioner Supplementary heater | 47
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Airbag AB | 30
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | System overview System overview | 01
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Central electronics ZE III | 57
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Transmission control 6-speed automatic transmission | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Convenience electronics Driver seat memory | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Mediaplayer | 4D
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Running gear/steering Adaptive suspension system | 43
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Driver information Display/operating unit | 42
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Instrumentation Instrument cluster | 57
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Heater/air conditioner Climatronic | 43
A8 3.0 | 3 | 160 | BBJ | 7.2003-5.2006 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A8 3.0 quattro

AUDI A8 3.0 quattro

A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Central electronics ZE | 57
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Transmission control 6-speed automatic transmission | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Mediaplayer | 4D
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Sound system | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Parking aid Park Distance Control (PDC) | 44
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Rear right door control unit | 01
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Audio | 4B
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Electr. energy management Battery management EBM | 44
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Airbag AB | 30
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | System overview System overview | 01
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Driver seat memory | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Mediaplayer | 4D
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Telephone | 28
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Trailer control unit | 52
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Driver side door control unit | 44
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Navigation system | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Airbag AB | 30
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Airbag AB | 30
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Lighting ALWR | 58
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Central electronics ZE III | 57
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Engine management Motronic ME | 01
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Mediaplayer | 28
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information TV tuner | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Braking system Electronic parking brake | 44
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Display/operating unit | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Anti-theft device Access system/immobilizer | 01
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Heater/air conditioner Supplementary heater | 47
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Diagnosis/bus systems Gateway | 77
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Central electronics ZE II | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Transmission control 6-speed automatic transmission | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Passenger seat memory | 42
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Driver information Mediaplayer | 28
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Service Interval reset | 33
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Running gear/steering Adaptive suspension system | 43
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Rear left door control unit | 57
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Convenience electronics Passenger side door control unit | 44
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Instrumentation Instrument cluster | 57
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Heater/air conditioner Climatronic | 43
A8 3.0 quattro | 3 | 160 | BBJ | 11.2003-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Heater/air conditioner Climatronic | 43
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Sound system | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Driver side door control unit | 44
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Audio | 4B
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Anti-theft device Access system/immobilizer | 01
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Head-up display | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Parking aid Reversing camera | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Transmission control 8-speed automatic transmission | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | System overview System overview | 01
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Central electronics ZE | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Rear right door control unit | 01
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Service Interval reset | 20
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Information electronics | 4C
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Belt tensioner Front right belt tensioner | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Airbag AB | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Mediaplayer | 28
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information TV tuner | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Passenger side door control unit | 44
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Instrumentation Instrument cluster | 51
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Night driving assistant | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Image editing system | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Transmission control Selector lever module | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Assembly mounting | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Engine management EDC 17CP44 | 4C
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Central electronics ZE III | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Mediaplayer | 4D
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Electr. energy management Battery management EBM | 36
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Braking system Electronic parking brake | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Parking aid Reversing camera | 30
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Parking aid Parking assistant | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Camera system | 57
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Belt tensioner Front left belt tensioner | 42
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Convenience electronics Sensor electronics | 30
A8 3.0 quattro | 3 | 179 | CNRB | 9.2013- | Driver information Camera Surrounding | 30


DVD 2014/3:PKW:AUDI:A8 3.0 TDI quattro

AUDI A8 3.0 TDI quattro

A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Lighting ALWR | 58
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Telephone | 28
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Service Interval reset | 33
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Trailer control unit | 52
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Engine management EDC 16CP34 | 4C
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Airbag AB | 30
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Diagnosis/bus systems Gateway | 77
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Central electronics ZE II | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Navigation system | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Electr. energy management Battery management EBM | 44
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Instrumentation Instrument cluster | 57
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Airbag AB | 30
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Braking system Electronic parking brake | 44
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Driver information Display/operating unit | 42
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 171 | ASB | 1.2004-7.2010 | Airbag AB | 30
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Diagnosis/bus systems Gateway | 77
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Braking system Electronic parking brake | 44
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Lighting ALWR | 58
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Telephone | 28
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Service Interval reset | 33
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Navigation system | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Electr. energy management Battery management EBM | 44
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Instrumentation Instrument cluster | 57
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Airbag AB | 30
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Trailer control unit | 52
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Engine management EDC 16CP34 | 4C
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Display/operating unit | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Airbag AB | 30
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Central electronics ZE II | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 155 | BNG | 11.2003-7.2010 | Airbag AB | 30
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Night driving assistant | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Image editing system | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Transmission control Selector lever module | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Assembly mounting | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Engine management EDC 17CP44 | 4C
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Lighting Automatic headlight levelling control | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Service Interval reset | 20
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Parking aid Parking assistant | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Camera system | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Sensor electronics | 30
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Camera Surrounding | 30
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Airbag AB | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Instrumentation Instrument cluster | 51
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Head-up display | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Parking aid Reversing camera | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Lane change assistant | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Electr. energy management Battery management EBM | 36
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Braking system Electronic parking brake | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Parking aid Reversing camera | 30
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Driver information Information electronics | 4C
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TDI quattro | 3 | 184 | CDTA | 7.2010- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Night driving assistant | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Parking aid Reversing camera | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Engine management EDC 17CP44 | 4C
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Lighting Automatic headlight levelling control | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Electr. energy management Battery management EBM | 36
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Braking system Electronic parking brake | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Instrumentation Instrument cluster | 51
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Parking aid Reversing camera | 30
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Parking aid Parking assistant | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Camera system | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Lane change assistant | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Transmission control Selector lever module | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Camera Surrounding | 30
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Head-up display | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Information electronics | 4C
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Image editing system | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Sensor electronics | 30
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Assembly mounting | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Airbag AB | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Service Interval reset | 20
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TDI quattro | 3 | 155 | CDTB | 8.2010- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Braking system Electronic parking brake | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Night driving assistant | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Image editing system | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Lane change assistant | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Service Interval reset | 20
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Parking aid Reversing camera | 30
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Information electronics | 4C
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Sensor electronics | 30
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Camera Surrounding | 30
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Airbag AB | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Instrumentation Instrument cluster | 51
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Head-up display | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Parking aid Reversing camera | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Transmission control Selector lever module | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Assembly mounting | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Engine management EDC 17CP44 | 4C
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Lighting Automatic headlight levelling control | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Electr. energy management Battery management EBM | 36
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Parking aid Parking assistant | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Driver information Camera system | 57
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TDI quattro | 3 | 150 | CLAB | 9.2011- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Lighting Automatic headlight levelling control | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Airbag AB | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Electr. energy management Battery management EBM | 36
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Braking system Electronic parking brake | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Night driving assistant | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Camera system | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Sensor electronics | 30
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Camera Surrounding | 30
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Parking aid Reversing camera | 30
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Information electronics | 4C
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Lane change assistant | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Transmission control Selector lever module | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Engine management EDC 17CP44 | 4C
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Service Interval reset | 20
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Instrumentation Instrument cluster | 51
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Parking aid Parking assistant | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Head-up display | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Parking aid Reversing camera | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Driver information Image editing system | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 184 | CMHA | 3.2012- | Convenience electronics Assembly mounting | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Service Interval reset | 20
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Information electronics | 4C
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Camera system | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Sensor electronics | 30
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Assembly mounting | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Braking system Electronic parking brake | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Parking aid Reversing camera | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Image editing system | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Transmission control Selector lever module | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Engine management EDC 17CP44 | 4C
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Airbag AB | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Electr. energy management Battery management EBM | 36
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Parking aid Reversing camera | 30
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Night driving assistant | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Parking aid Parking assistant | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Camera Surrounding | 30
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Lighting Automatic headlight levelling control | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Instrumentation Instrument cluster | 51
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Driver information Head-up display | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Lane change assistant | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TDI quattro | 3 | 176 | CPNA | 11.2012- | Exhaust gas treatment AdBlue dosing system | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | System overview System overview | 01
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Central electronics ZE III | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information TV tuner | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Rear right door control unit | 01
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Service Interval reset | 20
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Instrumentation Instrument cluster | 51
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Parking aid Reversing camera | 30
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Belt tensioner Front left belt tensioner | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Driver"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Central electronics ZE | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Airbag AB | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Passenger seat memory | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Driver side door control unit | 44
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Audio | 4B
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Head-up display | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Information electronics | 4C
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Parking aid Reversing camera | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Image editing system | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Belt tensioner Front right belt tensioner | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Transmission control Selector lever module | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Driver side rear multi-contour seat | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Assembly mounting | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Lighting Automatic headlight levelling control | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Heater/air conditioner Climatronic | 43
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Mediaplayer | 4D
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Sound system | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Rear left door control unit | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Electr. energy management Battery management EBM | 36
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Anti-theft device Access system/immobilizer | 01
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Heater/air conditioner Rear A/C operating unit | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Lane change assistant | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Transmission control 8-speed automatic transmission | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Camera Surrounding | 30
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Diagnosis/bus systems Gateway | 4F
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Driver seat memory | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Mediaplayer | 28
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Passenger side door control unit | 44
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Night driving assistant | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Parking aid Parking assistant | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Driver information Camera system | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Running gear/steering Adaptive suspension system | 5A
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Passenger"s multi-contour seat | 42
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Sensor electronics | 30
A8 3.0 TDI quattro | 3 | 190 | CTBA | 10.2013- | Convenience electronics Passenger side rear multi-contour seat | 57


DVD 2014/3:PKW:AUDI:A8 3.2 FSI

AUDI A8 3.2 FSI

A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | System overview System overview | 01
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Sound system | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information TV tuner | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Rear left door control unit | 57
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Navigation system | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Instrumentation Instrument cluster | 57
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Diagnosis/bus systems Gateway | 77
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Central electronics ZE | 57
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Driver seat memory | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 4D
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 28
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Trailer control unit | 52
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Driver side door control unit | 44
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Display/operating unit | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Airbag AB | 30
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Lighting ALWR | 58
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 28
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Telephone | 28
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Rear right door control unit | 01
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Heater/air conditioner Climatronic | 43
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Airbag AB | 30
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Central electronics ZE II | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Central electronics ZE III | 57
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Passenger seat memory | 42
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 4D
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Service Interval reset | 33
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Braking system Electronic parking brake | 44
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Audio | 4B
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Electr. energy management Battery management EBM | 44
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Airbag AB | 30
A8 3.2 FSI | 3,2 | 191 | BPK | 6.2005-7.2010 | Engine management Simos | 43


DVD 2014/3:PKW:AUDI:A8 3.2 FSI quattro

AUDI A8 3.2 FSI quattro

A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Lighting ALWR | 58
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Central electronics ZE | 57
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 4D
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 28
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information TV tuner | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Trailer control unit | 52
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Rear right door control unit | 01
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Airbag AB | 30
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Diagnosis/bus systems Gateway | 77
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Driver seat memory | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 28
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Navigation system | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Instrumentation Instrument cluster | 57
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Heater/air conditioner Climatronic | 43
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Airbag AB | 30
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | System overview System overview | 01
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Central electronics ZE II | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Central electronics ZE III | 57
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Mediaplayer | 4D
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Sound system | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Service Interval reset | 33
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Braking system Electronic parking brake | 44
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Driver side door control unit | 44
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Display/operating unit | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Electr. energy management Battery management EBM | 44
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Airbag AB | 30
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Engine management Simos | 43
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Passenger seat memory | 42
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Telephone | 28
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Convenience electronics Rear left door control unit | 57
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Driver information Audio | 4B
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 3.2 FSI quattro | 3,2 | 191 | BPK | 6.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:AUDI:A8 3.3 TDI quattro

AUDI A8 3.3 TDI quattro

A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Engine management EDC 15C4 | 54
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Airbag AB | 30
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Parking aid >>> | 42
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Radio system >>> | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Service Interval reset | 49
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Adaptive suspension >>> | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Central electronics ZE | 44
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Engine management EDC 15C4 | 54
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Traction control system ABS/ABD | 42
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Central locking CL | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Navigation system >>> | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Alarm system Intrusion detection | 22
A8 3.3 TDI quattro | 3,3 | 165 | AKF | 12.1999-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A8 3.7

AUDI A8 3.7

A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Radio system >>> | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Service Interval reset | 49
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Traction control system ABS/ASR | 42
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Transmission control GS | 25
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Adaptive suspension >>> | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Central locking CL | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Engine management Motronic M | 43
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Parking aid >>> | 42
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Engine management Motronic M | 43
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Anti-lock braking system ABS | 42
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Traction control system ABS/ASR | 67
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Navigation system >>> | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Instrumentation Instrument cluster | 49
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 169 | AEW | 7.1995-12.1998 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Central locking CL | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Central electronics ZE | 44
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Radio system >>> | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Engine management Motronic ME | 01
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Navigation system >>> | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Adaptive suspension >>> | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Parking aid >>> | 42
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Service Interval reset | 49
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 | 3,7 | 191 | AKC | 5.2000-9.2002 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Parking aid >>> | 42
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Navigation system >>> | 22
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Service Interval reset | 49
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Transmission control GS | 25
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Central locking CL | 22
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Transmission control GS | 43
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Engine management Motronic M | 43
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Instrumentation Instrument cluster | 49
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Seat adjustment Driver"s seat | 42
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Airbag AB | 30
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Traction control system ABS/ASR | 67
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Radio system >>> | 22
A8 3.7 | 3,7 | 169 | AKJ | 5.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Adaptive suspension >>> | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Radio system >>> | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Parking aid >>> | 42
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Navigation system >>> | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Engine management Motronic ME | 01
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Instrumentation Instrument cluster | 49
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Traction control system ABS/ABD | 42
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Central electronics ZE | 44
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Lighting Headlight vertical-aim control | 2A
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Central locking CL | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Transmission control GS | 43
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Service Interval reset | 49
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Alarm system Intrusion detection | 22
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 | 3,7 | 191 | AQG | 10.1998-2.2001 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:AUDI:A8 3.7 quattro

AUDI A8 3.7 quattro

A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Parking aid >>> | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Engine management Motronic M | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Traction control system ABS/ASR | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Traction control system ABS/ASR | 67
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Engine management Motronic M | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Service Interval reset | 49
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Anti-lock braking system ABS | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Transmission control GS | 25
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 169 | AEW | 10.1995-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Emergency-call module >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Sound system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Engine management Motronic ME | 01
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Central electronics ZE | 44
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Anti-theft device Immobilizer (WFS) | 25
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Parking aid >>> | 42
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Sun roof control >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Service Interval reset | 49
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 191 | AKC | 5.2000-9.2002 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Parking aid >>> | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Traction control system ABS/ASR | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Traction control system ABS/ASR | 67
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Engine management Motronic M | 43
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Service Interval reset | 49
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 169 | AKJ | 5.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Radio system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Service Interval reset | 49
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Adaptive suspension >>> | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Central locking CL | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Central electronics ZE | 44
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Alarm system Intrusion detection | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Traction control system ABS/ABD | 42
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Heater/air conditioner Auxiliary stationary heater | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Engine management Motronic ME | 01
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Lighting Headlight vertical-aim control | 2A
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Seat adjustment Seat-/mirror-memory | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Heater/air conditioner Air conditioning regulator | 25
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Parking aid >>> | 42
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Navigation system >>> | 22
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Instrumentation Instrument cluster | 49
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 191 | AQG | 10.1998-2.2001 | Traction control system ABS/ASR | 67
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Lighting ALWR | 58
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Central electronics ZE III | 57
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Engine management Motronic ME | 01
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Passenger seat memory | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Mediaplayer | 28
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Parking aid Park Distance Control (PDC) | 44
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Rear left door control unit | 57
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Navigation system | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Central electronics ZE II | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Mediaplayer | 4D
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Sound system | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information TV tuner | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Driver side door control unit | 44
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Audio | 4B
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Instrumentation Instrument cluster | 57
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Heater/air conditioner Supplementary heater | 47
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Airbag AB | 30
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | System overview System overview | 01
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Central electronics ZE | 57
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Transmission control GS | 43
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Transmission control 6-speed automatic transmission | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Driver seat memory | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Mediaplayer | 4D
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Running gear/steering Adaptive suspension system | 43
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Braking system Electronic parking brake | 44
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Rear right door control unit | 01
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Display/operating unit | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Electr. energy management Battery management EBM | 44
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Diagnosis/bus systems Gateway | 77
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Mediaplayer | 28
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driver information Telephone | 28
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Service Interval reset | 33
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Trailer control unit | 52
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Convenience electronics Passenger side door control unit | 44
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Anti-theft device Access system/immobilizer | 01
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Driving safety system ESP Electr. stability program ESP | 65
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Heater/air conditioner Climatronic | 43
A8 3.7 quattro | 3,7 | 206 | BFL | 11.2002-5.2006 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A8 4.0 TDI quattro

AUDI A8 4.0 TDI quattro

A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Central electronics ZE III | 57
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Transmission control 6-speed automatic transmission | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Driver seat memory | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Mediaplayer | 28
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Telephone | 28
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Parking aid Park Distance Control (PDC) | 44
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Rear right door control unit | 01
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Audio | 4B
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Anti-theft device Access system/immobilizer | 01
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Instrumentation Instrument cluster | 57
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Diagnosis/bus systems Gateway | 77
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Central electronics ZE II | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Mediaplayer | 4D
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Mediaplayer | 28
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Service Interval reset | 33
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Trailer control unit | 52
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Driver side door control unit | 44
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Display/operating unit | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Engine management EDC 16C4 Slave | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Heater/air conditioner Supplementary heater | 47
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Airbag AB | 30
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | System overview System overview | 01
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Lighting ALWR / Adaptive cornering light | 51
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Transmission control 6-speed automatic transmission | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Passenger seat memory | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Sound system | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Running gear/steering Adaptive suspension system | 43
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Rear left door control unit | 57
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Navigation system | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Electr. energy management Battery management EBM | 44
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Engine management EDC 16C4 Master | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Heater/air conditioner Climatronic | 43
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Airbag AB | 30
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Lighting ALWR | 58
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Central electronics ZE | 57
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information Mediaplayer | 4D
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driver information TV tuner | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Braking system Electronic parking brake | 44
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Passenger side door control unit | 44
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Convenience electronics Electronic rear lid actuation | 42
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Driving safety system ESP Electr. stability program ESP | 65
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.0 TDI quattro | 4 | 202 | ASE | 5.2003-7.2005 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A8 4.2 FSI quattro

AUDI A8 4.2 FSI quattro

A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Transmission control Continuously variable transmission (CVT) | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Lighting ALWR | 58
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Mediaplayer | 28
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Telephone | 28
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Service Interval reset | 33
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Braking system Electronic parking brake | 44
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Audio | 4B
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | System overview System overview | 01
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Central electronics ZE III | 57
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Engine management Motronic ME | 01
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Passenger seat memory | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Mediaplayer | 28
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Rear left door control unit | 57
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Display/operating unit | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Instrumentation Instrument cluster | 57
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Heater/air conditioner Climatronic | 43
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Airbag AB | 30
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Engine management Motronic MED | 4C
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Diagnosis/bus systems Gateway | 77
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Central electronics ZE II | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Mediaplayer | 4D
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Sound system | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information TV tuner | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Driver side door control unit | 44
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Navigation system | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Electr. energy management Battery management EBM | 44
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Airbag AB | 30
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Central electronics ZE | 57
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Driver seat memory | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Driver information Mediaplayer | 4D
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Trailer control unit | 52
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Rear right door control unit | 01
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 4.2 FSI quattro | 4,2 | 257 | BVJ | 6.2006-7.2010 | Airbag AB | 30
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Lighting Automatic headlight levelling control | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Mediaplayer | 4D
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Sound system | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Rear left door control unit | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Anti-theft device Access system/immobilizer | 01
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Parking aid Reversing camera | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Image editing system | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Lane change assistant | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Passenger"s multi-contour seat | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Transmission control 8-speed automatic transmission | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Central electronics ZE | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Diagnosis/bus systems Gateway | 4F
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Driver seat memory | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Mediaplayer | 4D
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Driver side door control unit | 44
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Service Interval reset | 20
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Electronic rear lid actuation | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Parking aid Reversing camera | 30
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Night driving assistant | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Parking aid Parking assistant | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Belt tensioner Front left belt tensioner | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Sensor electronics | 30
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Assembly mounting | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Heater/air conditioner Climatronic | 43
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Mediaplayer | 28
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information TV tuner | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Rear right door control unit | 01
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Audio | 4B
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Instrumentation Instrument cluster | 51
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Head-up display | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Heater/air conditioner Rear A/C operating unit | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Running gear/steering Adaptive suspension system | 5A
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Driver"s multi-contour seat | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Transmission control Selector lever module | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | System overview System overview | 01
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Central electronics ZE III | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Airbag AB | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Passenger seat memory | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Mediaplayer | 28
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Electr. energy management Battery management EBM | 36
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Braking system Electronic parking brake | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Information electronics | 4C
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Camera system | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Belt tensioner Front right belt tensioner | 42
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Convenience electronics Driver side rear multi-contour seat | 57
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Driver information Camera Surrounding | 30
A8 4.2 FSI quattro | 4,2 | 273 | CDRA | 11.2009- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:A8 4.2 quattro

AUDI A8 4.2 quattro

A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Traction control system ABS/ASR | 67
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Transmission control GS | 25
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | ABZ | 6.1994-12.1998 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 180 | AEM | 6.1994-7.1996 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Transmission control GS | 25
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 210 | AGH | 6.1994-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Anti-theft device Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Central electronics ZE | 44
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Engine management Motronic ME | 01
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 228 | AKB | 5.1999-5.2003 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Traction control system ABS/ASR | 42
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Traction control system ABS/ASR | 67
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Engine management Motronic M | 43
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 220 | AKG | 4.1997-12.1998 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Lighting Headlight vertical-aim control | 2A
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Traction control system ABS/ASR | 67
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Engine management Motronic ME | 01
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Central electronics ZE | 44
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AQF | 10.1998-2.2001 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Anti-theft device Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Engine management Motronic ME | 01
A8 4.2 quattro | 4,2 | 175 | ARU | 2.1999-4.2000 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Vehicle internetworking CAN bus interface | 30
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Central electronics ZE | 44
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Anti-theft device Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Traction control system ABS/ABD | 42
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Engine management Motronic ME | 01
A8 4.2 quattro | 4,2 | 228 | AUW | 5.2000-9.2002 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Heater/air conditioner Auxiliary stationary heater | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Emergency-call module >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Seat adjustment Seat-/mirror-memory | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 25
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Adaptive suspension >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Sound system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Sun roof control >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Engine management Motronic ME | 01
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Instrumentation Instrument cluster | 49
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Parking aid >>> | 42
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Radio system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Alarm system Intrusion detection | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Heater/air conditioner Air conditioning regulator | 25
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Central locking CL | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Navigation system >>> | 22
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Central electronics ZE | 44
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Service Interval reset | 49
A8 4.2 quattro | 4,2 | 228 | AUX | 5.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Lighting ALWR | 58
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Transmission control 6-speed automatic transmission | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Mediaplayer | 28
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Telephone | 28
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Service Interval reset | 33
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Running gear/steering Adaptive suspension system | 43
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Rear left door control unit | 57
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Driver side door control unit | 44
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Navigation system | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Electr. energy management Battery management EBM | 44
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Instrumentation Instrument cluster | 57
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Heater/air conditioner Supplementary heater | 47
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Diagnosis/bus systems Gateway | 77
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Central electronics ZE | 57
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Lighting ALWR / Adaptive cornering light | 51
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Transmission control 6-speed automatic transmission | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Driver seat memory | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Mediaplayer | 4D
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Parking aid Park Distance Control (PDC) | 44
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Display/operating unit | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Central electronics ZE II | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Mediaplayer | 4D
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Sound system | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information TV tuner | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Trailer control unit | 52
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Rear right door control unit | 01
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Passenger side door control unit | 44
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Audio | 4B
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Anti-theft device Access system/immobilizer | 01
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driving safety system ESP Electr. stability program ESP | 65
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Heater/air conditioner Climatronic | 43
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | System overview System overview | 01
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Central electronics ZE III | 57
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Transmission control GS | 43
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Engine management Motronic ME | 01
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Passenger seat memory | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Driver information Mediaplayer | 28
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Braking system Electronic parking brake | 44
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Convenience electronics Electronic rear lid actuation | 42
A8 4.2 quattro | 4,2 | 246 | BFM | 11.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | System overview System overview | 01
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Central electronics ZE III | 57
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Engine management Motronic ME | 01
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Telephone | 28
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Running gear/steering Adaptive suspension system | 43
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Rear left door control unit | 57
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Navigation system | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Electr. energy management Battery management EBM | 44
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Instrumentation Instrument cluster | 57
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Heater/air conditioner Climatronic | 43
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Central electronics ZE II | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Lighting ALWR / Adaptive cornering light | 51
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Passenger seat memory | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Mediaplayer | 4D
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Sound system | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Braking system Electronic parking brake | 44
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Passenger side door control unit | 44
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Electronic rear lid actuation | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Heater/air conditioner Supplementary heater | 47
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Airbag AB | 30
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Lighting ALWR | 58
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Transmission control 6-speed automatic transmission | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Mediaplayer | 28
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information TV tuner | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Parking aid Park Distance Control (PDC) | 44
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Rear right door control unit | 01
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Display/operating unit | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Anti-theft device Access system/immobilizer | 01
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Diagnosis/bus systems Gateway | 77
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Central electronics ZE | 57
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Driver seat memory | 42
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Mediaplayer | 4D
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Mediaplayer | 28
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Service Interval reset | 33
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Trailer control unit | 52
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Convenience electronics Driver side door control unit | 44
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driver information Audio | 4B
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Driving safety system ESP Electr. stability program ESP | 65
A8 4.2 quattro | 4,2 | 246 | BGK | 6.2006-10.2007 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:A8 4.2 TDI quattro

AUDI A8 4.2 TDI quattro

A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | System overview System overview | 01
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Transmission control 6-speed automatic transmission | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Passenger seat memory | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Sound system | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Running gear/steering Adaptive suspension system | 43
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Rear left door control unit | 57
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Navigation system | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Audio | 4B
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Anti-theft device Access system/immobilizer | 01
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Engine management EDC 16CP34 Slave | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driving safety system ESP Electr. stability program ESP | 65
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Diagnosis/bus systems Gateway | 77
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Central electronics ZE II | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Lighting ALWR / Adaptive cornering light | 51
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Service Interval reset | 33
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Trailer control unit | 52
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Driver side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Electronic rear lid actuation | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Airbag AB | 30
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Central electronics ZE III | 57
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Driver seat memory | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Telephone | 28
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Parking aid Park Distance Control (PDC) | 44
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Rear right door control unit | 01
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Display/operating unit | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Electr. energy management Battery management EBM | 44
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Engine management EDC 16CP34 Master | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Instrumentation Instrument cluster | 57
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Heater/air conditioner Climatronic | 43
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Airbag AB | 30
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Lighting ALWR | 58
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Central electronics ZE | 57
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Transmission control 6-speed automatic transmission | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Driver information TV tuner | 42
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Braking system Electronic parking brake | 44
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Convenience electronics Passenger side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Heater/air conditioner Supplementary heater | 47
A8 4.2 TDI quattro | 4,2 | 235 | BMC | 1.2005-6.2005 | Airbag AB | 30
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Lighting ALWR | 58
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Telephone | 28
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Service Interval reset | 33
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Rear left door control unit | 57
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Driver side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Navigation system | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Electr. energy management Battery management EBM | 44
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Engine management EDC 16CP34 Slave | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Airbag AB | 30
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | System overview System overview | 01
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Central electronics ZE III | 57
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Passenger seat memory | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Trailer control unit | 52
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Instrumentation Instrument cluster | 57
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Heater/air conditioner Climatronic | 43
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Airbag AB | 30
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Central electronics ZE II | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Sound system | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information TV tuner | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Braking system Electronic parking brake | 44
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Rear right door control unit | 01
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Audio | 4B
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Airbag AB | 30
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Diagnosis/bus systems Gateway | 77
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Central electronics ZE | 57
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Convenience electronics Driver seat memory | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Driver information Display/operating unit | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Engine management EDC 16CP34 Master | 42
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 TDI quattro | 4,2 | 240 | BVN | 7.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | System overview System overview | 01
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Central electronics ZE III | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information TV tuner | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Service Interval reset | 20
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Electronic rear lid actuation | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Electronic brake system SBC (Sensotronic Brake Control) | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Heater/air conditioner Rear A/C operating unit | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Running gear/steering Adaptive suspension system | 5A
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Belt tensioner Front right belt tensioner | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Sensor electronics | 30
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Actuator for structure-borne noise | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Assembly mounting | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Engine management EDC 17 Master | 4C
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Heater/air conditioner Climatronic | 43
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Airbag AB | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Passenger seat memory | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Rear right door control unit | 01
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Anti-theft device Access system/immobilizer | 01
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Head-up display | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Information electronics | 4C
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Image editing system | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Driver"s multi-contour seat | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Transmission control Selector lever module | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Engine management EDC 17 Slave | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Central electronics ZE | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Sound system | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Audio | 4B
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Braking system Electronic parking brake | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Instrumentation Instrument cluster | 51
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Parking aid Reversing camera | 30
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Parking aid Parking assistant | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Camera system | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Belt tensioner Front left belt tensioner | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Transmission control 8-speed automatic transmission | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Camera Surrounding | 30
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Exhaust gas treatment AdBlue dosing system | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Lighting Automatic headlight levelling control | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Diagnosis/bus systems Gateway | 4F
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Driver seat memory | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Rear left door control unit | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Driver side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Electr. energy management Battery management EBM | 36
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Driver information Night driving assistant | 57
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Parking aid Reversing camera | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Lane change assistant | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Passenger"s multi-contour seat | 42
A8 4.2 TDI quattro | 4,2 | 258 | CDSB | 11.2009- | Convenience electronics Driver side rear multi-contour seat | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | System overview System overview | 01
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Sound system | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Rear left door control unit | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Audio | 4B
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Instrumentation Instrument cluster | 51
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Parking aid Reversing camera | 30
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Parking aid Reversing camera | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Image editing system | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Belt tensioner Front right belt tensioner | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Passenger"s multi-contour seat | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Driver side rear multi-contour seat | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Lighting Automatic headlight levelling control | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Central electronics ZE III | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Diagnosis/bus systems Gateway | 4F
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Driver seat memory | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Passenger side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Night driving assistant | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Parking aid Parking assistant | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Belt tensioner Front left belt tensioner | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Transmission control 8-speed automatic transmission | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Assembly mounting | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Engine management EDC 17 Slave | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Mediaplayer | 28
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information TV tuner | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Rear right door control unit | 01
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Electr. energy management Battery management EBM | 36
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Anti-theft device Access system/immobilizer | 01
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Head-up display | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Heater/air conditioner Rear A/C operating unit | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Running gear/steering Adaptive suspension system | 5A
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Lane change assistant | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Transmission control Selector lever module | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Passenger side rear multi-contour seat | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Central electronics ZE | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Heater/air conditioner Climatronic | 43
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Airbag AB | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Passenger seat memory | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Mediaplayer | 4D
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Driver side door control unit | 44
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Service Interval reset | 20
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Information electronics | 4C
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Camera system | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Driver"s multi-contour seat | 42
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Convenience electronics Sensor electronics | 30
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Driver information Camera Surrounding | 30
A8 4.2 TDI quattro | 4,2 | 283 | CTEC | 10.2013- | Engine management EDC 17 Master | 4C


DVD 2014/3:PKW:AUDI:A8 6.0 quattro

AUDI A8 6.0 quattro

A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Adaptive suspension >>> | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Radio system >>> | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Seat adjustment Seat-/mirror-memory | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Steering wheel electron. Multi-function steering wheel | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Central locking CL | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Engine management Motronic ME | 01
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Alarm system Intrusion detection | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Heater/air conditioner Air conditioning regulator | 25
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Heater/air conditioner Auxiliary stationary heater | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Central electronics ZE | 44
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Parking aid >>> | 42
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Navigation system >>> | 22
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Service Interval reset | 49
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
A8 6.0 quattro | 6 | 309 | AZC | 3.2001-8.2002 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | System overview System overview | 01
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Central electronics ZE III | 57
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Engine management Motronic ME | 01
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Passenger seat memory | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Mediaplayer | 28
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Driver side door control unit | 44
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Lighting ALWR | 58
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Mediaplayer | 4D
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Sound system | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information TV tuner | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Trailer control unit | 52
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Rear left door control unit | 57
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Audio | 4B
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Diagnosis/bus systems Gateway | 77
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Central electronics ZE | 57
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Driver seat memory | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Mediaplayer | 4D
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Display/operating unit | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Instrumentation Instrument cluster | 57
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Heater/air conditioner Climatronic | 43
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Central electronics ZE II | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Mediaplayer | 28
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Telephone | 28
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Service Interval reset | 33
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Braking system Electronic parking brake | 44
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Convenience electronics Rear right door control unit | 01
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driver information Navigation system | 42
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Electr. energy management Battery management EBM | 44
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 6.0 quattro | 6 | 331 | BHT | 2.2004-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | System overview System overview | 01
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Central electronics ZE II | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Central electronics ZE III | 57
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Mediaplayer | 4D
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Sound system | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Service Interval reset | 33
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Braking system Electronic parking brake | 44
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Driver side door control unit | 44
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Display/operating unit | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Electr. energy management Battery management EBM | 44
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Driver seat memory | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Mediaplayer | 28
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Navigation system | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Instrumentation Instrument cluster | 57
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Heater/air conditioner Climatronic | 43
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Lighting ALWR | 58
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Central electronics ZE | 57
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Mediaplayer | 4D
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Mediaplayer | 28
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information TV tuner | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Trailer control unit | 52
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Rear right door control unit | 01
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Diagnosis/bus systems Gateway | 77
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Engine management Motronic ME | 01
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Passenger seat memory | 42
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Telephone | 28
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Convenience electronics Rear left door control unit | 57
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Driver information Audio | 4B
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BSB | 10.2004-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Central electronics ZE II | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Driver seat memory | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Mediaplayer | 4D
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Mediaplayer | 28
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Braking system Electronic parking brake | 44
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Audio | 4B
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Lighting ALWR | 58
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Lighting ALWR / Adaptive cornering light | 51
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Mediaplayer | 28
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Telephone | 28
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Running gear/steering Adaptive suspension system | 43
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Rear left door control unit | 57
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Navigation system | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Anti-theft device Access system/immobilizer | 01
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Heater/air conditioner Climatronic | 43
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Diagnosis/bus systems Gateway | 77
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Central electronics ZE | 57
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Passenger seat memory | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Mediaplayer | 4D
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Service Interval reset | 33
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Trailer control unit | 52
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Driver side door control unit | 44
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Display/operating unit | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Electronic rear lid actuation | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Airbag AB | 30
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | System overview System overview | 01
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Central electronics ZE III | 57
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Engine management Motronic ME | 01
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information Sound system | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Driver information TV tuner | 42
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Convenience electronics Rear right door control unit | 01
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Electr. energy management Battery management EBM | 44
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Instrumentation Instrument cluster | 57
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A8 6.0 quattro | 6 | 331 | BTE | 2.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:AUDI:Cabriolet 1.8

AUDI Cabriolet 1.8

Cabriolet 1.8 | 1,8 | 92 | ADR | 1.1997-8.2000 | Engine management Motronic M | 43
Cabriolet 1.8 | 1,8 | 92 | ADR | 1.1997-8.2000 | Airbag AB | 30
Cabriolet 1.8 | 1,8 | 92 | ADR | 1.1997-8.2000 | Traction control system ABS/ASR | 42
Cabriolet 1.8 | 1,8 | 92 | ADR | 1.1997-8.2000 | Airbag AB | 30
Cabriolet 1.8 | 1,8 | 92 | ADR | 1.1997-8.2000 | Anti-lock braking system ABS | 42
Cabriolet 1.8 | 1,8 | 92 | ADR | 1.1997-8.2000 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:Cabriolet 1.9 TDI

AUDI Cabriolet 1.9 TDI

Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 7.1995-7.1996 | Airbag AB | 30
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 7.1995-7.1996 | Traction control system ABS/ASR | 42
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 7.1995-7.1996 | Engine management EDC/MSA 15.5 | 54
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 7.1995-7.1996 | Anti-lock braking system ABS | 42
Cabriolet 1.9 TDI | 1,9 | 66 | 1Z | 7.1995-7.1996 | Traction control system ABS/ABD | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 7.1996-8.2000 | Anti-lock braking system ABS | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 7.1996-8.2000 | Traction control system ABS/ABD | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 7.1996-8.2000 | Airbag AB | 30
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 7.1996-8.2000 | Airbag AB | 30
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 7.1996-8.2000 | Traction control system ABS/ASR | 42
Cabriolet 1.9 TDI | 1,9 | 66 | AHU | 7.1996-8.2000 | Engine management EDC/MSA 15.5 | 54


DVD 2014/3:PKW:AUDI:Cabriolet 2.0

AUDI Cabriolet 2.0

Cabriolet 2.0 | 2 | 85 | ABK | 1.1993-9.1998 | Traction control system ABS/ASR | 42
Cabriolet 2.0 | 2 | 85 | ABK | 1.1993-9.1998 | Engine management Digifant ML | 25
Cabriolet 2.0 | 2 | 85 | ABK | 1.1993-9.1998 | Airbag AB | 30
Cabriolet 2.0 | 2 | 85 | ABK | 1.1993-9.1998 | Traction control system ABS/ABD | 42
Cabriolet 2.0 | 2 | 85 | ABK | 1.1993-9.1998 | Airbag AB | 22
Cabriolet 2.0 | 2 | 85 | ABK | 1.1993-9.1998 | Anti-lock braking system ABS | 42
Cabriolet 2.0 | 2 | 103 | ACE | 5.1995-7.1996 | Traction control system ABS/ASR | 42
Cabriolet 2.0 | 2 | 103 | ACE | 5.1995-7.1996 | Engine management KE-Motronic MK | 30
Cabriolet 2.0 | 2 | 103 | ACE | 5.1995-7.1996 | Airbag AB | 30
Cabriolet 2.0 | 2 | 103 | ACE | 5.1995-7.1996 | Traction control system ABS/ABD | 42
Cabriolet 2.0 | 2 | 103 | ACE | 5.1995-7.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:Cabriolet 2.3

AUDI Cabriolet 2.3

Cabriolet 2.3 | 2,3 | 98 | NG | 6.1991-7.1994 | Anti-lock braking system ABS | 42
Cabriolet 2.3 | 2,3 | 98 | NG | 6.1991-7.1994 | Traction control system ABS/ABD | 42
Cabriolet 2.3 | 2,3 | 98 | NG | 6.1991-7.1994 | Airbag AB | 22
Cabriolet 2.3 | 2,3 | 98 | NG | 6.1991-7.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:Cabriolet 2.6

AUDI Cabriolet 2.6

Cabriolet 2.6 | 2,6 | 110 | ABC | 1.1994-8.2000 | Engine management MSTG | 45
Cabriolet 2.6 | 2,6 | 110 | ABC | 1.1994-8.2000 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 110 | ABC | 1.1994-8.2000 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 110 | ABC | 1.1994-8.2000 | Traction control system ABS/ABD | 42
Cabriolet 2.6 | 2,6 | 110 | ABC | 1.1994-8.2000 | Airbag AB | 22
Cabriolet 2.6 | 2,6 | 110 | ABC | 1.1994-8.2000 | Anti-lock braking system ABS | 42
Cabriolet 2.6 | 2,6 | 110 | ABC | 1.1994-8.2000 | Traction control system ABS/ASR | 42
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Transmission control GS | 43
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Engine management MSTG | 45
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Traction control system ABS/ASR | 42
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Anti-lock braking system ABS | 42
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Transmission control GS | 43
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Airbag AB | 30
Cabriolet 2.6 | 2,6 | 102 | ACZ | 5.1995-12.1999 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:Cabriolet 2.8

AUDI Cabriolet 2.8

Cabriolet 2.8 | 2,8 | 128 | AAH | 11.1992-8.2000 | Airbag AB | 22
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.1992-8.2000 | Anti-lock braking system ABS | 42
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.1992-8.2000 | Traction control system ABS/ASR | 42
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.1992-8.2000 | Engine management MPI | 43
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.1992-8.2000 | Airbag AB | 30
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.1992-8.2000 | Airbag AB | 30
Cabriolet 2.8 | 2,8 | 128 | AAH | 11.1992-8.2000 | Traction control system ABS/ABD | 42
Cabriolet 2.8 | 2,8 | 128 | AFC | 9.1994-7.1998 | Anti-lock braking system ABS | 42
Cabriolet 2.8 | 2,8 | 128 | AFC | 9.1994-7.1998 | Traction control system ABS/ASR | 42
Cabriolet 2.8 | 2,8 | 128 | AFC | 9.1994-7.1998 | Airbag AB | 30
Cabriolet 2.8 | 2,8 | 128 | AFC | 9.1994-7.1998 | Engine management MPI | 43
Cabriolet 2.8 | 2,8 | 128 | AFC | 9.1994-7.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:Coupe 1.8

AUDI Coupe 1.8

Coupe 1.8 | 1,8 | 82 | DZ | 8.1989-7.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:Coupe 2.0

AUDI Coupe 2.0

Coupe 2.0 | 2 | 83 | 3A | 5.1989-7.1990 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 83 | 3A | 5.1989-7.1990 | Airbag AB | 22
Coupe 2.0 | 2 | 101 | 6A | 1.1992-7.1992 | Engine management KE-Motronic MK | 30
Coupe 2.0 | 2 | 101 | 6A | 1.1992-7.1992 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 85 | AAD | 8.1990-7.1991 | Engine management KE-Motronic MK | 30
Coupe 2.0 | 2 | 85 | AAD | 8.1990-7.1991 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 85 | ABK | 9.1991-12.1995 | Engine management Digifant ML | 25
Coupe 2.0 | 2 | 85 | ABK | 9.1991-12.1995 | Airbag AB | 30
Coupe 2.0 | 2 | 85 | ABK | 9.1991-12.1995 | Traction control system ABS/ABD | 42
Coupe 2.0 | 2 | 85 | ABK | 9.1991-12.1995 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 85 | ABK | 9.1991-12.1995 | Traction control system ABS/ASR | 42
Coupe 2.0 | 2 | 103 | ACE | 8.1992-12.1995 | Engine management KE-Motronic MK | 30
Coupe 2.0 | 2 | 103 | ACE | 8.1992-12.1995 | Anti-lock braking system ABS | 42
Coupe 2.0 | 2 | 103 | ACE | 8.1992-12.1995 | Traction control system ABS/ABD | 42
Coupe 2.0 | 2 | 103 | ACE | 8.1992-12.1995 | Airbag AB | 30
Coupe 2.0 | 2 | 103 | ACE | 8.1992-12.1995 | Traction control system ABS/ASR | 42
Coupe 2.0 | 2 | 118 | NM | 8.1989-7.1991 | Engine management MPI | 43


DVD 2014/3:PKW:AUDI:Coupe 2.0 quattro

AUDI Coupe 2.0 quattro

Coupe 2.0 quattro | 2 | 118 | NM | 11.1988-7.1991 | Airbag AB | 30
Coupe 2.0 quattro | 2 | 118 | NM | 11.1988-7.1991 | Engine management MPI | 43


DVD 2014/3:PKW:AUDI:Coupe 2.2

AUDI Coupe 2.2

Coupe 2.2 | 2,2 | 98 | KV | 11.1988-7.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:Coupe 2.2 quattro

AUDI Coupe 2.2 quattro

Coupe 2.2 quattro | 2,2 | 98 | KV | 11.1988-7.1991 | Airbag AB | 30
Coupe 2.2 quattro | 2,2 | 98 | KV | 11.1988-7.1991 | Airbag AB | 22


DVD 2014/3:PKW:AUDI:Coupe 2.2 S2 T quattro

AUDI Coupe 2.2 S2 T quattro

Coupe 2.2 S2 T quattro | 2,2 | 162 | 3B | 9.1990-9.1992 | Engine management Motronic M | 43
Coupe 2.2 S2 T quattro | 2,2 | 162 | 3B | 9.1990-9.1992 | Airbag AB | 30
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.1992-12.1995 | Anti-lock braking system ABS | 42
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.1992-12.1995 | Airbag AB | 22
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.1992-12.1995 | Airbag AB | 30
Coupe 2.2 S2 T quattro | 2,2 | 169 | ABY | 10.1992-12.1995 | Engine management Motronic M | 43


DVD 2014/3:PKW:AUDI:Coupe 2.3

AUDI Coupe 2.3

Coupe 2.3 | 2,3 | 125 | 7A | 8.1989-7.1991 | Engine management MPI | 43
Coupe 2.3 | 2,3 | 125 | 7A | 8.1989-7.1991 | Anti-lock braking system ABS | 42
Coupe 2.3 | 2,3 | 98 | NG | 11.1988-7.1994 | Traction control system ABS/ASR | 42
Coupe 2.3 | 2,3 | 98 | NG | 11.1988-7.1994 | Ignition VEZ | 10
Coupe 2.3 | 2,3 | 98 | NG | 11.1988-7.1994 | Anti-lock braking system ABS | 42
Coupe 2.3 | 2,3 | 98 | NG | 11.1988-7.1994 | Airbag AB | 30
Coupe 2.3 | 2,3 | 98 | NG | 11.1988-7.1994 | Traction control system ABS/ABD | 42
Coupe 2.3 | 2,3 | 98 | NG | 11.1988-7.1994 | Airbag AB | 22


DVD 2014/3:PKW:AUDI:Coupe 2.3 quattro

AUDI Coupe 2.3 quattro

Coupe 2.3 quattro | 2,3 | 125 | 7A | 11.1988-7.1991 | Engine management MPI | 43
Coupe 2.3 quattro | 2,3 | 125 | 7A | 11.1988-7.1991 | Anti-lock braking system ABS | 42
Coupe 2.3 quattro | 2,3 | 125 | 7A | 11.1988-7.1991 | Airbag AB | 30
Coupe 2.3 quattro | 2,3 | 98 | NG | 1.1987-12.1987 | Ignition VEZ | 10
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.1988-7.1994 | Airbag AB | 22
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.1988-7.1994 | Anti-lock braking system ABS | 42
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.1988-7.1994 | Ignition VEZ | 10
Coupe 2.3 quattro | 2,3 | 98 | NG | 11.1988-7.1994 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:Coupe 2.6

AUDI Coupe 2.6

Coupe 2.6 | 2,6 | 110 | ABC | 8.1992-12.1995 | Airbag AB | 30
Coupe 2.6 | 2,6 | 110 | ABC | 8.1992-12.1995 | Engine management MSTG | 45
Coupe 2.6 | 2,6 | 110 | ABC | 8.1992-12.1995 | Traction control system ABS/ABD | 42
Coupe 2.6 | 2,6 | 110 | ABC | 8.1992-12.1995 | Anti-lock braking system ABS | 42
Coupe 2.6 | 2,6 | 110 | ABC | 8.1992-12.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:Coupe 2.6 quattro

AUDI Coupe 2.6 quattro

Coupe 2.6 quattro | 2,6 | 110 | ABC | 8.1992-12.1995 | Engine management MSTG | 45
Coupe 2.6 quattro | 2,6 | 110 | ABC | 8.1992-12.1995 | Airbag AB | 30
Coupe 2.6 quattro | 2,6 | 110 | ABC | 8.1992-12.1995 | Airbag AB | 22
Coupe 2.6 quattro | 2,6 | 110 | ABC | 8.1992-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:Coupe 2.8

AUDI Coupe 2.8

Coupe 2.8 | 2,8 | 128 | AAH | 9.1991-12.1995 | Traction control system ABS/ASR | 42
Coupe 2.8 | 2,8 | 128 | AAH | 9.1991-12.1995 | Engine management MPI | 43
Coupe 2.8 | 2,8 | 128 | AAH | 9.1991-12.1995 | Anti-lock braking system ABS | 42
Coupe 2.8 | 2,8 | 128 | AAH | 9.1991-12.1995 | Traction control system ABS/ABD | 42
Coupe 2.8 | 2,8 | 128 | AAH | 9.1991-12.1995 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:Coupe 2.8 quattro

AUDI Coupe 2.8 quattro

Coupe 2.8 quattro | 2,8 | 128 | AAH | 8.1991-12.1995 | Airbag AB | 22
Coupe 2.8 quattro | 2,8 | 128 | AAH | 8.1991-12.1995 | Airbag AB | 30
Coupe 2.8 quattro | 2,8 | 128 | AAH | 8.1991-12.1995 | Engine management MPI | 43
Coupe 2.8 quattro | 2,8 | 128 | AAH | 8.1991-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:AUDI:Q7 3.0 TDI

AUDI Q7 3.0 TDI

Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Airbag AB | 30
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Telephone | 28
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Service Interval reset | 33
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Running gear/steering Adaptive suspension system | 43
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Rear right door control unit | 01
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Navigation system | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Electr. energy management Battery management EBM | 44
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Instrumentation Instrument cluster | 57
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | System overview System overview | 01
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Central electronics ZE III | 57
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Transmission control 6-speed automatic transmission | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Passenger seat memory | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Trailer control unit | 52
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Engine management EDC 16CP34 | 4C
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Display/operating unit | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Central electronics ZE II | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Sound system | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information TV tuner | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Rear left door control unit | 57
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Passenger side door control unit | 44
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Audio | 4B
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Anti-theft device Access system/immobilizer | 01
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Heater/air conditioner Supplementary heater | 47
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Airbag AB | 30
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Diagnosis/bus systems Gateway | 77
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Central electronics ZE | 57
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Driver seat memory | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Parking aid Park Distance Control (PDC) | 44
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Driver side door control unit | 44
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 171 | BUG | 8.2006-5.2008 | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | System overview System overview | 01
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Central electronics ZE | 57
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Driver seat memory | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Running gear/steering Adaptive suspension system | 43
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Engine management EDC 16CP34 | 4C
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Passenger side door control unit | 44
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Audio | 4B
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Instrumentation Instrument cluster | 57
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Airbag AB | 30
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Telephone | 28
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Service Interval reset | 33
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Trailer control unit | 52
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Rear left door control unit | 57
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Navigation system | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Anti-theft device Access system/immobilizer | 01
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Airbag AB | 30
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Diagnosis/bus systems Gateway | 77
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Central electronics ZE II | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Central electronics ZE III | 57
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Transmission control 6-speed automatic transmission | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Passenger seat memory | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Parking aid Park Distance Control (PDC) | 44
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Driver side door control unit | 44
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Display/operating unit | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Heater/air conditioner Supplementary heater | 47
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information Sound system | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Driver information TV tuner | 42
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Convenience electronics Rear right door control unit | 01
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Electr. energy management Battery management EBM | 44
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 155 | BUN | 3.2006-11.2007 | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | System overview System overview | 01
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Central electronics ZE II | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Service Interval reset | 33
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Trailer control unit | 52
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Engine management EDC 16CP34 | 4C
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Rear right door control unit | 01
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Passenger side door control unit | 44
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Anti-theft device Access system/immobilizer | 01
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Central electronics ZE III | 57
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Driver seat memory | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Telephone | 28
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Parking aid Park Distance Control (PDC) | 44
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Audio | 4B
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Instrumentation Instrument cluster | 57
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Central electronics ZE | 57
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information TV tuner | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Rear left door control unit | 57
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Driver side door control unit | 44
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Display/operating unit | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Engine management EDC 17CP04 | 47
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Airbag AB | 30
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Diagnosis/bus systems Gateway | 77
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Airbag AB | 30
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Sound system | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Running gear/steering Adaptive suspension system | 43
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Navigation system | 42
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Electr. energy management Battery management EBM | 44
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 176 | CASA | 9.2007-5.2010 | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Airbag AB | 30
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information TV tuner | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Running gear/steering Adaptive suspension system | 43
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Navigation system | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Audio | 4B
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Instrumentation Instrument cluster | 57
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | System overview System overview | 01
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Central electronics ZE III | 57
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Rear right door control unit | 01
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Passenger side door control unit | 44
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Engine management EDC 17CP04 | 47
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Airbag AB | 30
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Diagnosis/bus systems Gateway | 77
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Central electronics ZE | 57
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Driver seat memory | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Sound system | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Service Interval reset | 33
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Parking aid Park Distance Control (PDC) | 44
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Display/operating unit | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Electr. energy management Battery management EBM | 44
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Central electronics ZE II | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Telephone | 28
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Trailer control unit | 52
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Rear left door control unit | 57
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Driver side door control unit | 44
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Anti-theft device Access system/immobilizer | 01
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | System overview System overview | 01
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Central electronics ZE | 57
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Driver seat memory | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Telephone | 28
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Passenger side door control unit | 44
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Instrumentation Instrument cluster | 57
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Sound system | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Service Interval reset | 33
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Parking aid Park Distance Control (PDC) | 44
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Rear right door control unit | 01
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Display/operating unit | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Anti-theft device Access system/immobilizer | 01
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Diagnosis/bus systems Gateway | 77
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Central electronics ZE II | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Central electronics ZE III | 57
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Transmission control 6-speed automatic transmission | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Passenger seat memory | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Running gear/steering Adaptive suspension system | 43
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Navigation system | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Airbag AB | 30
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information TV tuner | 42
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Trailer control unit | 52
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Rear left door control unit | 57
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Convenience electronics Driver side door control unit | 44
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Driver information Audio | 4B
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Electr. energy management Battery management EBM | 44
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Airbag AB | 30
Q7 3.0 TDI | 3 | 165 | CATA | 11.2008- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Central electronics ZE II | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Airbag AB | 30
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Telephone | 28
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Service Interval reset | 33
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Parking aid Park Distance Control (PDC) | 44
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Rear left door control unit | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Driver side door control unit | 44
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Navigation system | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Electr. energy management Battery management EBM | 44
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Airbag AB | 30
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | System overview System overview | 01
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Central electronics ZE III | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Passenger seat memory | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Mediaplayer | 28
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Display/operating unit | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Instrumentation Instrument cluster | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Airbag AB | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Sound system | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information TV tuner | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Rear right door control unit | 01
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Passenger side door control unit | 44
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Audio | 4B
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Anti-theft device Access system/immobilizer | 01
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Diagnosis/bus systems Gateway | 77
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Central electronics ZE | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Driver seat memory | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Driver information Mediaplayer | 4D
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Trailer control unit | 52
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Convenience electronics Electronic rear lid actuation | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 176 | CCMA | 6.2009-5.2011 | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Service Interval reset | 33
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | System overview System overview | 01
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Airbag AB | 42
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 176 | CJGA | 5.2010-5.2011 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Service Interval reset | 33
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | System overview System overview | 01
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Airbag AB | 42
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 150 | CJGC | 5.2010-11.2010 | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Airbag AB | 42
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | System overview System overview | 01
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Service Interval reset | 33
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 180 | CJGD | 5.2011- | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | System overview System overview | 01
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Airbag AB | 42
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Service Interval reset | 33
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 150 | CJMA | 11.2010- | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Airbag AB | 42
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | System overview System overview | 01
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Service Interval reset | 33
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 180 | CLZB | 5.2011- | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Airbag AB | 42
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | System overview System overview | 01
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Service Interval reset | 33
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Transmission control 8-speed automatic transmission | 57
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 176 | CNRB | 5.2012- | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Lighting ALWR / Adaptive cornering light | 51
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Service Interval reset | 33
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Running gear/steering Lane departure warning | 42
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Lighting Main beam assistant | 30
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Lighting ALWR | 58
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Diagnosis/bus systems Gateway | 4H
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | System overview System overview | 01
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Airbag AB | 42
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Heater/air conditioner Climatronic | 43
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Information electronics | 4C
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Engine management EDC 17CP44 | 4C
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Braking system Electronic parking brake | 44
Q7 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Transmission control 8-speed automatic transmission | 57


DVD 2014/3:PKW:AUDI:Q7 3.6 FSI

AUDI Q7 3.6 FSI

Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | System overview System overview | 01
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Airbag AB | 30
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Sound system | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Running gear/steering Adaptive suspension system | 43
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Rear left door control unit | 57
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Audio | 4B
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Instrumentation Instrument cluster | 57
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Diagnosis/bus systems Gateway | 4H
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Engine management Motronic MED | 4C
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Central electronics ZE II | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Mediaplayer | 4D
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Mediaplayer | 28
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Service Interval reset | 33
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Trailer control unit | 52
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Rear right door control unit | 01
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Passenger side door control unit | 44
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Airbag AB | 30
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Lighting Main beam assistant | 30
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Diagnosis/bus systems Gateway | 77
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Central electronics ZE III | 57
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Driver seat memory | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Mediaplayer | 28
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Telephone | 28
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Parking aid Park Distance Control (PDC) | 44
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Navigation system | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Electr. energy management Battery management EBM | 44
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Heater/air conditioner Climatronic | 43
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Information electronics | 4C
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Lighting ALWR | 58
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Central electronics ZE | 57
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Mediaplayer | 4D
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information TV tuner | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Braking system Electronic parking brake | 44
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Convenience electronics Driver side door control unit | 44
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Driver information Display/operating unit | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Anti-theft device Access system/immobilizer | 01
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Running gear/steering Lane departure warning | 42
Q7 3.6 FSI | 3,6 | 206 | BHK | 3.2007-5.2010 | Transmission control 8-speed automatic transmission | 57


DVD 2014/3:PKW:AUDI:Q7 4.2 FSI

AUDI Q7 4.2 FSI

Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Lighting ALWR | 58
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Central electronics ZE | 57
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Airbag AB | 30
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Mediaplayer | 4D
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Sound system | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Service Interval reset | 33
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Braking system Electronic parking brake | 44
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Display/operating unit | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Electr. energy management Battery management EBM | 44
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Lighting Main beam assistant | 30
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Diagnosis/bus systems Gateway | 77
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Telephone | 28
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Running gear/steering Adaptive suspension system | 43
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Rear left door control unit | 57
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Audio | 4B
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Airbag AB | 30
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Running gear/steering Lane departure warning | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Engine management Motronic MED | 4C
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | System overview System overview | 01
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Central electronics ZE II | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Central electronics ZE III | 57
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Mediaplayer | 4D
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Mediaplayer | 28
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information TV tuner | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Trailer control unit | 52
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Rear right door control unit | 01
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Anti-theft device Access system/immobilizer | 01
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Transmission control 8-speed automatic transmission | 57
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Convenience electronics Driver seat memory | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Mediaplayer | 28
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Navigation system | 42
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Instrumentation Instrument cluster | 57
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Heater/air conditioner Climatronic | 43
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Diagnosis/bus systems Gateway | 4H
Q7 4.2 FSI | 4,2 | 257 | BAR | 3.2006-5.2010 | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:Q7 4.2 TDI

AUDI Q7 4.2 TDI

Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Diagnosis/bus systems Gateway | 77
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Central electronics ZE | 57
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Lighting ALWR / Adaptive cornering light | 51
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Driver seat memory | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Mediaplayer | 28
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Running gear/steering Adaptive suspension system | 43
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Driver side door control unit | 44
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Display/operating unit | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Electronic rear lid actuation | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Engine management EDC 16CP34 Slave | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Heater/air conditioner Climatronic | 43
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Diagnosis/bus systems Gateway | 4H
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Information electronics | 4C
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Lighting ALWR | 58
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Mediaplayer | 4D
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Mediaplayer | 28
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Telephone | 28
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Braking system Electronic parking brake | 44
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Rear right door control unit | 01
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Electr. energy management Battery management EBM | 44
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Lighting Main beam assistant | 30
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Central electronics ZE II | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Central electronics ZE III | 57
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Transmission control 6-speed automatic transmission | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Passenger seat memory | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Service Interval reset | 33
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Parking aid Park Distance Control (PDC) | 44
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Passenger side door control unit | 44
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Audio | 4B
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Engine management EDC 16CP34 Master | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Instrumentation Instrument cluster | 57
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Running gear/steering Lane departure warning | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | System overview System overview | 01
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Airbag AB | 30
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Mediaplayer | 4D
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Sound system | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information TV tuner | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Trailer control unit | 52
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Convenience electronics Rear left door control unit | 57
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Driver information Navigation system | 42
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Anti-theft device Access system/immobilizer | 01
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Airbag AB | 30
Q7 4.2 TDI | 4,2 | 240 | BTR | 3.2007-6.2009 | Transmission control 8-speed automatic transmission | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Central electronics ZE II | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Lighting ALWR / Adaptive cornering light | 51
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Airbag AB | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Mediaplayer | 4D
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Mediaplayer | 28
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Service Interval reset | 33
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Trailer control unit | 52
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Electronic rear lid actuation | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Airbag AB | 30
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Information electronics | 4C
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Transmission control 8-speed automatic transmission | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | System overview System overview | 01
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Central electronics ZE III | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Passenger seat memory | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Sound system | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Parking aid Park Distance Control (PDC) | 44
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Rear right door control unit | 01
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Display/operating unit | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Electr. energy management Battery management EBM | 44
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Instrumentation Instrument cluster | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Engine management EDC 17 Master | 4C
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Diagnosis/bus systems Gateway | 77
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Central electronics ZE | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Transmission control 6-speed automatic transmission | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Driver seat memory | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Mediaplayer | 4D
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Telephone | 28
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Braking system Electronic parking brake | 44
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Running gear/steering Lane departure warning | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Lighting Main beam assistant | 30
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Engine management EDC 17 Slave | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Lighting ALWR | 58
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Airbag AB | 30
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Mediaplayer | 28
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information TV tuner | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Convenience electronics Rear left door control unit | 57
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Navigation system | 42
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Driver information Audio | 4B
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Anti-theft device Access system/immobilizer | 01
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Heater/air conditioner Climatronic | 43
Q7 4.2 TDI | 4,2 | 250 | CCFA | 6.2009-5.2010 | Diagnosis/bus systems Gateway | 4H
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Lighting ALWR | 58
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Service Interval reset | 33
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Braking system Electronic parking brake | 44
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Lighting Main beam assistant | 30
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Engine management EDC 17 Master | 4C
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | System overview System overview | 01
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Transmission control 6-speed automatic transmission | 42
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Running gear/steering Lane departure warning | 42
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Airbag AB | 30
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Heater/air conditioner Climatronic | 43
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Transmission control 8-speed automatic transmission | 57
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Engine management EDC 17 Slave | 57
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Airbag AB | 42
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Diagnosis/bus systems Gateway | 4H
Q7 4.2 TDI | 4,1 | 250 | CCFC | 5.2010- | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:Quattro 2.2 Turbo

AUDI Quattro 2.2 Turbo

Quattro 2.2 Turbo | 2,2 | 162 | RR | 8.1989-7.1991 | Engine management Motronic M | 43


DVD 2014/3:PKW:AUDI:RS4 2.7 Avant quattro

AUDI RS4 2.7 Avant quattro

RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Parking aid >>> | 42
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Service Interval reset | 49
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Airbag AB | 30
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Heater/air conditioner Air conditioning regulator | 25
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Central locking CL | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Central electronics ZE | 44
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Alarm system Intrusion detection | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Airbag AB | 30
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Radio system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Engine management Motronic ME | 01
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Navigation system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Instrumentation Instrument cluster | 49
RS4 2.7 Avant quattro | 2,7 | 280 | ASJ | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Central electronics ZE | 44
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Service Interval reset | 49
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Airbag AB | 30
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Radio system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Central locking CL | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Engine management Motronic ME | 01
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Instrumentation Instrument cluster | 49
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Alarm system Intrusion detection | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Airbag AB | 30
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Parking aid >>> | 42
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Navigation system >>> | 22
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
RS4 2.7 Avant quattro | 2,7 | 280 | AZR | 11.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25


DVD 2014/3:PKW:AUDI:RS4 4.2 Avant quattro

AUDI RS4 4.2 Avant quattro

RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Parking aid >>> | 42
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Lighting ALWR | 58
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Driver information Audio | 42
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Seat adjustment Driver"s seat | 42
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Airbag AB | 30
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Central electronics ZE | 44
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Lighting Headlight vertical-aim control | 2A
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Engine management Motronic MED | 4C
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Parking aid Park Distance Control (PDC) | 30
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Navigation system >>> | 22
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Alarm system Intrusion detection | 22
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Heater/air conditioner Air conditioning regulator | 25
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Service Interval reset | 42
RS4 4.2 Avant quattro | 4,2 | 309 | BNS | 5.2006-6.2008 | Instrumentation Instrument cluster | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | System overview System overview | 01
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Driver seat memory | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Mediaplayer | 28
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Rear right door control unit | 01
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Audio | 4B
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Instrumentation Instrument cluster | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Heater/air conditioner Climatronic | 43
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Parking aid Parking assistant | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Engine management Motronic MED | 4C
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Lighting ALWR | 58
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Central electronics ZE III | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Mediaplayer | 4D
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Mediaplayer | 28
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information TV tuner | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Trailer control unit | 52
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Driver side door control unit | 44
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Display/operating unit | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Braking system Electronic parking brake | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Airbag AB | 30
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Running gear/steering Adaptive damping system | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Lighting Main beam assistant | 30
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Actuator for structure-borne noise | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Exhaust gas treatment AdBlue dosing system | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Transmission control 0AW Multitronic | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Lighting ALWR / Adaptive cornering light | 51
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Passenger seat memory | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Telephone | 28
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Rear left door control unit | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Navigation system | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Anti-theft device Access system/immobilizer | 01
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Heater/air conditioner Climatronic | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Diagnosis/bus systems Gateway | 4H
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Information electronics | 4C
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Diagnosis/bus systems Gateway | 77
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Central electronics ZE | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Airbag AB | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Mediaplayer | 4D
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Sound system | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Service Interval reset | 33
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Braking system Electronic parking brake | 44
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Passenger side door control unit | 44
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Electronic rear lid actuation | 42
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 65
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Running gear/steering Active steering | 36
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Transmission control 6-speed automatic transmission | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Convenience electronics Actuator for external noise | 57
RS4 4.2 Avant quattro | 4,2 | 331 | CFSA | 5.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:RS4 4.2 Cabriolet quattro

AUDI RS4 4.2 Cabriolet quattro

RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Steering wheel electron. Multi-function steering wheel | 22
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Navigation system >>> | 22
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Central electronics ZE | 44
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Driver information Audio | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Instrumentation Instrument cluster | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Airbag AB | 30
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Transmission control Continuously variable transmission (CVT) | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Comfort and conven. ECU Sun roof operating unit | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Lighting Headlight vertical-aim control | 2A
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Heater/air conditioner Air conditioning regulator | 25
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Parking aid Park Distance Control (PDC) | 30
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Lighting ALWR | 58
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Service Interval reset | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Alarm system Intrusion detection | 22
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Airbag AB | 30
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Driving safety system ESP Electronic stability program ESP | 65
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Parking aid >>> | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Seat adjustment Driver"s seat | 42
RS4 4.2 Cabriolet quattro | 4,2 | 309 | BNS | 5.2006-1.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:RS4 4.2 quattro

AUDI RS4 4.2 quattro

RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Lighting ALWR | 58
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Parking aid >>> | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Central electronics ZE | 44
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Driver information Audio | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Navigation system >>> | 22
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Seat adjustment Driver"s seat | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Airbag AB | 30
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Service Interval reset | 42
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Alarm system Intrusion detection | 22
RS4 4.2 quattro | 4,2 | 309 | BNS | 11.2005-6.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:RS6 4.2 Avant quattro

AUDI RS6 4.2 Avant quattro

RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Transmission control Continuously variable transmission (CVT) | 42
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Radio system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Sun roof control >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Transmission control GS | 43
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Seat adjustment Seat-/mirror-memory | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Airbag AB | 30
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Parking aid >>> | 42
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Engine management Motronic ME | 01
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Instrumentation Instrument cluster | 49
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Emergency-call module >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Sound system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Central electronics ZE | 44
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Service Interval reset | 49
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Heater/air conditioner Air conditioning regulator | 25
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 74
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Adaptive suspension >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Navigation system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Lighting Headlight vertical-aim control | 2A
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Alarm system Intrusion detection | 22
RS6 4.2 Avant quattro | 4,2 | 331 | BCY | 5.2002-4.2004 | Tire monitoring system Tire pressure monitoring | 42
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Sound system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Sun roof control >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Instrumentation Instrument cluster | 49
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Airbag AB | 30
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Transmission control Continuously variable transmission (CVT) | 42
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Parking aid >>> | 42
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Radio system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Transmission control 6-speed automatic transmission | 42
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Lighting Headlight vertical-aim control | 2A
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Seat adjustment Seat-/mirror-memory | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Tire monitoring system Tire pressure monitoring | 42
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Navigation system >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Engine management Motronic ME | 01
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Heater/air conditioner Air conditioning regulator | 25
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Driving safety system ESP Electronic stability program ESP | 65
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Adaptive suspension >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Emergency-call module >>> | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Central electronics ZE | 44
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Service Interval reset | 49
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Alarm system Intrusion detection | 22
RS6 4.2 Avant quattro | 4,2 | 353 | BRV | 4.2004-9.2004 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:RS6 4.2 quattro

AUDI RS6 4.2 quattro

RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Vehicle internetworking CAN bus interface | 30
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Radio system >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Transmission control GS | 43
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Service Interval reset | 49
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Seat adjustment Driver"s seat | 42
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Airbag AB | 30
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Parking aid >>> | 42
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Sound system >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Sun roof control >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Alarm system Intrusion detection | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Heater/air conditioner Air conditioning regulator | 25
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Tire monitoring system Tire pressure monitoring | 42
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Emergency-call module >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Central electronics ZE | 44
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Engine management Motronic ME | 01
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Instrumentation Instrument cluster | 49
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Airbag AB | 30
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 74
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Adaptive suspension >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Central locking CL | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Navigation system >>> | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Lighting Headlight vertical-aim control | 2A
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Seat adjustment Seat-/mirror-memory | 22
RS6 4.2 quattro | 4,2 | 331 | BCY | 7.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:S3 1.8 quattro

AUDI S3 1.8 quattro

S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Radio system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Service Interval reset | 49
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Anti-lock braking system ABS | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Anti-lock braking system ABS | 42
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Transmission control 5-speed automatic transmission | 42
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Central electronics ZE | 44
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Traction control system ABS/EDS | 42
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Traction control system ABS/ASR | 42
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Transmission control AG 4 | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Parking aid >>> | 42
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Navigation system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Engine management Motronic ME | 01
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AMK | 9.2000-4.2002 | Traction control system ABS/ASR | 64
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Vehicle internetworking CAN bus interface | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Navigation system >>> | 22
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Service Interval reset | 49
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Anti-lock braking system ABS | 42
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Traction control system ABS/ASR | 64
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Radio system >>> | 22
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Transmission control AG 4 | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Engine management Motronic ME | 01
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Anti-lock braking system ABS | 30
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Parking aid >>> | 42
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Transmission control 5-speed automatic transmission | 42
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Traction control system ABS/EDS | 42
S3 1.8 quattro | 1,8 | 154 | APY | 8.1998-8.2000 | Traction control system ABS/ASR | 42
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Radio system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Transmission control 5-speed automatic transmission | 42
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Service Interval reset | 49
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Anti-lock braking system ABS | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Traction control system ABS/ASR | 42
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Navigation system >>> | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Anti-theft device Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Transmission control AG 4 | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Parking aid >>> | 42
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Central electronics ZE | 44
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Engine management Motronic ME | 01
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Traction control system ABS/EDS | 42
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Anti-lock braking system ABS | 42
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Traction control system ABS/ASR | 64
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 154 | AUL | 9.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Steering wheel electron. Multi-function steering wheel | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Radio system >>> | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Transmission control 5-speed automatic transmission | 42
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Service Interval reset | 49
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Anti-lock braking system ABS | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Traction control system ABS/ASR | 42
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Vehicle internetworking CAN bus interface | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Navigation system >>> | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Anti-theft device Immobilizer (WFS) | 25
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 77
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Transmission control AG 4 | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Parking aid >>> | 42
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Central electronics ZE | 44
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Engine management Motronic ME | 01
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Alarm system Intrusion detection | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Traction control system ABS/EDS | 42
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Anti-lock braking system ABS | 42
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Traction control system ABS/ASR | 64
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Central locking CL | 22
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Instrumentation Instrument cluster | 49
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Heater/air conditioner Air conditioning regulator | 25
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Airbag AB | 30
S3 1.8 quattro | 1,8 | 165 | BAM | 8.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:AUDI:S3 2.0 TFSI quattro

AUDI S3 2.0 TFSI quattro

S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Convenience electronics Driver seat memory | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information Sound system | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Convenience electronics Central door control unit | 51
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Instrumentation Instrument cluster | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Traction control system ABS/ASR | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Airbag AB | 30
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | System overview System overview | 01
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Convenience electronics Passenger seat memory | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information TV tuner | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information Navigation system | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information Telephone | 28
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Anti-theft device Immobiliser | 30
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Airbag AB | 30
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Central electronics ZE | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Engine management Motronic ME | 01
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Convenience electronics Driver side door control unit | 44
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Service Interval reset | 43
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
S3 2.0 TFSI quattro | 2 | 195 | BHZ | 11.2006-6.2008 | Parking aid Parking assistant | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information Sound system | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information TV tuner | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Parking aid Park Distance Control (PDC) | 44
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Service Interval reset | 43
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Airbag AB | 30
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Engine management Motronic MED | 4C
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Convenience electronics Passenger seat memory | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information Navigation system | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Heater/air conditioner Automatic A/C | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Central electronics ZE | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information Telephone | 28
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Convenience electronics Passenger side door control unit | 44
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Convenience electronics Central door control unit | 51
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Anti-theft device Immobiliser | 30
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Traction control system ABS/ASR | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Airbag AB | 30
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Parking aid Parking assistant | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | System overview System overview | 01
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Convenience electronics Driver seat memory | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Convenience electronics Driver side door control unit | 44
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Instrumentation Instrument cluster | 42
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI quattro | 2 | 188 | BZC | 2.2007-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | System overview System overview | 01
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Central electronics ZE | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information TV tuner | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information Navigation system | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Parking assistant | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Airbag AB | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information Sound system | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Central electronics ZE | 57
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Instrumentation Instrument cluster | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Traction control system ABS/ASR | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Lighting ALWR | 58
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information Telephone | 28
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Driver side door control unit | 44
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Engine management Motronic MED | 4C
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Convenience electronics Passenger side door control unit | 44
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Service Interval reset | 43
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Anti-theft device Immobiliser | 30
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Heater/air conditioner Automatic A/C | 42
S3 2.0 TFSI quattro | 2 | 195 | CDLA | 7.2008- | Airbag AB | 30
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Lighting ALWR | 58
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information Telephone | 28
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Trailer control unit | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Driver side door control unit | 44
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | 4WD electronics Four-wheel drive electronics | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Engine management Motronic MED | 4C
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Passenger side door control unit | 44
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Service Interval reset | 43
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Anti-theft device Immobiliser | 30
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Automatic A/C | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Airbag AB | 30
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | System overview System overview | 01
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Central electronics ZE | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 28
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information TV tuner | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Convenience electronics Steering column switch module | 44
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information Navigation system | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Parking assistant | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Diagnosis/bus systems Gateway | 44
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Airbag AB | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information Mediaplayer | 4D
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Driver information Sound system | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Parking aid Park Distance Control (PDC) | 44
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Central electronics ZE | 57
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Instrumentation Instrument cluster | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Heater/air conditioner Supplementary heater | 47
S3 2.0 TFSI quattro | 2 | 188 | CDLC | 7.2008- | Traction control system ABS/ASR | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Running gear/steering Adaptive damping system | 36
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Service Interval reset | 33
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Steering column lock | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Airbag AB | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Actuator for external noise | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | System overview System overview | 01
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Diagnosis/bus systems Gateway | 4B
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Trailer control unit | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Parking aid Reversing camera | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Driver information TV tuner | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Parking aid Parking assistant | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Driver side seat memory | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Lane change assistant | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Transmission control Inter-wheel lock | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Heater/air conditioner Climatic | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Driver information Sound system | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Driver information Telephone/emergency call system | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Central electronics ZE | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Instrumentation Instrument cluster | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Anti-theft device Access/start authorization | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Driver information Information electronics | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Lighting Main beam assistant | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Convenience electronics Sensor electronics | 42
S3 2.0 TFSI quattro | 2 | 206 | CJXB | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Driver side door control unit | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Running gear/steering Adaptive damping system | 36
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Lane change assistant | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Anti-theft device Access/start authorization | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Driver information TV tuner | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Sensor electronics | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Central electronics ZE | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Steering column switch module | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Trailer control unit | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Instrumentation Instrument cluster | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Parking aid Reversing camera | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Driver information Information electronics | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Driver information Sound system | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Driver side seat memory | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Passenger side door control unit | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Lighting Automatic headlight levelling control | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Running gear/steering Electromechanical power steering | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Steering column lock | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Transmission control Inter-wheel lock | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Heater/air conditioner Climatic | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Driver information Telephone/emergency call system | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | System overview System overview | 01
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Diagnosis/bus systems Gateway | 4B
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Electr. energy management Battery management EBM | 36
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Service Interval reset | 33
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Heater/air conditioner Climatronic | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Airbag AB | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Lighting Main beam assistant | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Convenience electronics Actuator for external noise | 57
S3 2.0 TFSI quattro | 2 | 221 | CJXC | 11.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:AUDI:S4 2.2 Avant quattro

AUDI S4 2.2 Avant quattro

S4 2.2 Avant quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Engine management Motronic M | 43
S4 2.2 Avant quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Traction control system ABS/ABD | 42
S4 2.2 Avant quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Airbag AB | 22


DVD 2014/3:PKW:AUDI:S4 2.2 quattro

AUDI S4 2.2 quattro

S4 2.2 quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Traction control system ABS/ABD | 42
S4 2.2 quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Engine management Motronic M | 43
S4 2.2 quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Anti-lock braking system ABS | 42
S4 2.2 quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Transmission control GS | 25
S4 2.2 quattro | 2,2 | 169 | AAN | 7.1992-7.1994 | Airbag AB | 22


DVD 2014/3:PKW:AUDI:S4 2.7 Avant quattro

AUDI S4 2.7 Avant quattro

S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Steering wheel electron. Multi-function steering wheel | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Parking aid >>> | 42
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Navigation system >>> | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Instrumentation Instrument cluster | 49
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Airbag AB | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Airbag AB | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Traction control system ABS/ASR | 67
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Central electronics ZE | 44
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Service Interval reset | 49
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Airbag AB | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Vehicle internetworking CAN bus interface | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Central locking CL | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Airbag AB | 30
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Alarm system Intrusion detection | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Traction control system ABS/ABD | 42
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Radio system >>> | 22
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Engine management Motronic ME | 01
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Lighting Headlight vertical-aim control | 2A
S4 2.7 Avant quattro | 2,7 | 187 | APB | 6.2000-8.2002 | Seat adjustment Seat-/mirror-memory | 22


DVD 2014/3:PKW:AUDI:S4 2.7 Biturbo Avant quattro

AUDI S4 2.7 Biturbo Avant quattro

S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Central locking CL | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Engine management Motronic ME | 01
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Lighting Headlight vertical-aim control | 2A
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Radio system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Central electronics ZE | 44
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Parking aid >>> | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Service Interval reset | 49
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Vehicle internetworking CAN bus interface | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Navigation system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AGB | 10.1997-9.2001 | Anti-theft device Immobilizer (WFS) | 25
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Parking aid >>> | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Navigation system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Engine management Motronic ME | 01
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Radio system >>> | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Service Interval reset | 49
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Central locking CL | 22
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Central electronics ZE | 44
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo Avant quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:S4 2.7 Biturbo quattro

AUDI S4 2.7 Biturbo quattro

S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Central electronics ZE | 44
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Lighting Headlight vertical-aim control | 2A
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Anti-theft device Immobilizer (WFS) | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Vehicle internetworking CAN bus interface | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Central locking CL | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Radio system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Service Interval reset | 49
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Parking aid >>> | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Navigation system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Engine management Motronic ME | 01
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AGB | 10.1997-10.2000 | Traction control system ABS/ABD | 42
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Radio system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Lighting Headlight vertical-aim control | 2A
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Anti-theft device Immobilizer (WFS) | 25
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Parking aid >>> | 42
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Navigation system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Engine management Motronic ME | 01
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Traction control system ABS/ABD | 42
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Central electronics ZE | 44
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Seat adjustment Seat-/mirror-memory | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Vehicle internetworking CAN bus interface | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Central locking CL | 22
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Service Interval reset | 49
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
S4 2.7 Biturbo quattro | 2,7 | 187 | APB | 10.1997-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Steering wheel electron. Multi-function steering wheel | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Central locking CL | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Engine management Motronic ME | 01
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Heater/air conditioner Air conditioning regulator | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Parking aid >>> | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Service Interval reset | 49
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Alarm system Intrusion detection | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Navigation system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Instrumentation Instrument cluster | 49
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Radio system >>> | 22
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Central electronics ZE | 44
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Lighting Headlight vertical-aim control | 2A
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Airbag AB | 30
S4 2.7 Biturbo quattro | 2,7 | 195 | AZB | 11.2000-9.2001 | Seat adjustment Seat-/mirror-memory | 22


DVD 2014/3:PKW:AUDI:S4 4.2 Avant quattro

AUDI S4 4.2 Avant quattro

S4 4.2 Avant quattro | 4,2 | 206 | ABH | 10.1992-7.1994 | Engine management Motronic M | 43
S4 4.2 Avant quattro | 4,2 | 206 | ABH | 10.1992-7.1994 | Traction control system ABS/ABD | 42
S4 4.2 Avant quattro | 4,2 | 206 | ABH | 10.1992-7.1994 | Airbag AB | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Service Interval reset | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Alarm system Intrusion detection | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Parking aid >>> | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Central electronics ZE | 44
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Engine management Motronic ME | 01
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Service Interval reset | 49
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Alarm system Intrusion detection | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Instrumentation Instrument cluster | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Navigation system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Lighting ALWR | 58
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Radio system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Transmission control GS | 43
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Instrumentation Instrument cluster | 49
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 25
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Central electronics ZE | 44
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Engine management Motronic ME | 01
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Driver information Audio | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Service Interval reset | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Parking aid >>> | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Navigation system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Transmission control GS | 43
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Avant quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Seat adjustment Driver"s seat | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Parking aid >>> | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Service Interval reset | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Parking aid >>> | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Service Interval reset | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Alarm system Intrusion detection | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Navigation system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Transmission control GS | 43
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Instrumentation Instrument cluster | 49
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Central electronics ZE | 44
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Driver information Audio | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Airbag AB | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Engine management Motronic ME | 01
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Service Interval reset | 49
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Alarm system Intrusion detection | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Instrumentation Instrument cluster | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Navigation system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Lighting ALWR | 58
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Engine management Motronic ME | 01
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Radio system >>> | 22
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Central electronics ZE | 44
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Transmission control GS | 43
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Avant quattro | 4,2 | 253 | BHF | 7.2003-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:S4 4.2 Cabriolet quattro

AUDI S4 4.2 Cabriolet quattro

S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Convenience electronics Driver seat memory | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Driver information Audio | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Alarm system Intrusion detection | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Instrumentation Instrument cluster | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Central electronics ZE | 44
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Driver information Audio | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Lighting ALWR | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Parking aid >>> | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Service Interval reset | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Seat adjustment Driver"s seat | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Parking aid >>> | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Central electronics ZE | 44
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Engine management Motronic ME | 01
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Service Interval reset | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Seat adjustment Driver"s seat | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Alarm system Intrusion detection | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Navigation system >>> | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 1.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Navigation system >>> | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Lighting ALWR | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Engine management Motronic ME | 01
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Instrumentation Instrument cluster | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 Cabriolet quattro | 4,2 | 253 | BBK | 2.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Seat adjustment Driver"s seat | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Convenience electronics Passenger seat memory | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Instrumentation Instrument cluster | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Parking aid >>> | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Central electronics ZE | 44
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Engine management Motronic ME | 01
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Driver information Audio | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Instrumentation Instrument cluster | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Lighting ALWR | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Service Interval reset | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Alarm system Intrusion detection | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Parking aid >>> | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Lighting Headlight vertical-aim control | 2A
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Navigation system >>> | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Lighting ALWR | 58
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Transmission control 6-speed automatic transmission | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Service Interval reset | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Alarm system Intrusion detection | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 2.2004-6.2006 | Airbag AB | 30
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Navigation system >>> | 22
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Central electronics ZE | 44
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Engine management Motronic ME | 01
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Driver information Audio | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Seat adjustment Driver"s seat | 42
S4 4.2 Cabriolet quattro | 4,2 | 253 | BHF | 8.2006-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:S4 4.2 quattro

AUDI S4 4.2 quattro

S4 4.2 quattro | 4,2 | 206 | ABH | 7.1992-7.1994 | Anti-lock braking system ABS | 42
S4 4.2 quattro | 4,2 | 206 | ABH | 7.1992-7.1994 | Airbag AB | 22
S4 4.2 quattro | 4,2 | 206 | ABH | 7.1992-7.1994 | Engine management Motronic M | 43
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Central electronics ZE | 44
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Driver information Audio | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Central electronics ZE | 44
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Service Interval reset | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Instrumentation Instrument cluster | 49
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Parking aid >>> | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Service Interval reset | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Alarm system Intrusion detection | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Parking aid >>> | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Navigation system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Transmission control GS | 43
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Engine management Motronic ME | 01
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Instrumentation Instrument cluster | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Transmission control 6-speed automatic transmission | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Seat adjustment Driver"s seat | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Transmission control 6-speed automatic transmission | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Service Interval reset | 49
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Alarm system Intrusion detection | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 25
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Navigation system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Lighting ALWR | 58
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Engine management Motronic ME | 01
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Lighting Headlight vertical-aim control | 2A
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Instrumentation Instrument cluster | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 11.2004-6.2008 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Radio system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Transmission control GS | 43
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Lighting Headlight vertical-aim control | 2A
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 quattro | 4,2 | 253 | BBK | 3.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Seat adjustment Driver"s seat | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Radio system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Transmission control GS | 43
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Service Interval reset | 49
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 74
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Navigation system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Lighting ALWR | 58
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Service Interval reset | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Parking aid >>> | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Transmission control 6-speed automatic transmission | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Lighting Headlight vertical-aim control | 2A
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Seat adjustment Seat-/mirror-memory | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 25
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Transmission control GS | 43
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Engine management Motronic ME | 01
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Instrumentation Instrument cluster | 49
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Airbag AB | 30
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Parking aid >>> | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Central electronics ZE | 44
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Engine management Motronic ME | 01
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Driver information Audio | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Alarm system Intrusion detection | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Navigation system >>> | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Central electronics ZE | 44
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Service Interval reset | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Alarm system Intrusion detection | 22
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Instrumentation Instrument cluster | 42
S4 4.2 quattro | 4,2 | 253 | BHF | 7.2003-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:S5 4.2 Coupe quattro

AUDI S5 4.2 Coupe quattro

S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Lighting ALWR | 58
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Mediaplayer | 4D
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Sound system | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information TV tuner | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Braking system Electronic parking brake | 44
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Passenger side door control unit | 44
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Audio | 4B
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Braking system Electronic parking brake | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Parking aid Parking assistant | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Running gear/steering Active steering | 36
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Actuator for external noise | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Telephone/emergency call system | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Diagnosis/bus systems Gateway | 77
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Lighting ALWR and cornering light | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Central electronics ZE III | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Airbag AB | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Passenger seat memory | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Mediaplayer | 28
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Trailer control unit | 52
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Display/operating unit | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Instrumentation Instrument cluster | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Heater/air conditioner Climatronic | 43
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Diagnosis/bus systems Gateway | 4H
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driving safety system ESP Electronic stability program ESP | 65
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Information electronics | 4C
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Transmission control 6-speed automatic transmission | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Central electronics ZE II | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Mediaplayer | 28
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Telephone | 28
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Service Interval reset | 33
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Parking aid Park Distance Control (PDC) | 44
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Running gear/steering Electromechanical power steering | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Navigation system | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Electr. energy management Battery management EBM | 44
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Anti-theft device Access system/immobilizer | 01
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Running gear/steering Adaptive damping system | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Actuator for structure-borne noise | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Exhaust gas treatment AdBlue dosing system | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Engine management Motronic MED | 4C
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | System overview System overview | 01
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Central electronics ZE | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Lighting ALWR / Adaptive cornering light | 51
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Driver seat memory | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Driver information Mediaplayer | 4D
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Running gear/steering Adaptive suspension system | 43
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Driver side door control unit | 44
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Convenience electronics Electronic rear lid actuation | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Parking aid Reversing camera | 30
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Running gear/steering Lane departure warning | 42
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Lighting Main beam assistant | 30
S5 4.2 Coupe quattro | 4,2 | 260 | CAUA | 6.2007- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:S6 2.2 Avant T quattro

AUDI S6 2.2 Avant T quattro

S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Central locking CL | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Sun roof control >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Instrumentation Instrument cluster | 49
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Traction control system ABS/ABD | 42
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 25
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Adaptive suspension >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 43
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Service Interval reset | 49
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Airbag AB | 30
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Seat adjustment Seat-/mirror-memory | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Parking aid >>> | 42
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Navigation system >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 43
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Heater/air conditioner Air conditioning regulator | 25
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Traction control system ABS/ASR | 42
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Radio system >>> | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Engine management Motronic M | 43
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Lighting Headlight vertical-aim control | 2A
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Alarm system Intrusion detection | 22
S6 2.2 Avant T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 25


DVD 2014/3:PKW:AUDI:S6 2.2 T quattro

AUDI S6 2.2 T quattro

S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Adaptive suspension >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Airbag AB | 30
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Airbag AB | 30
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Seat adjustment Seat-/mirror-memory | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 25
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Central locking CL | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Radio system >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Navigation system >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 43
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Engine management Motronic M | 43
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Instrumentation Instrument cluster | 49
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Traction control system ABS/ABD | 42
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 25
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Service Interval reset | 49
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Airbag AB | 30
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Alarm system Intrusion detection | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Anti-theft device Immobilizer (WFS) | 25
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Parking aid >>> | 42
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Emergency-call module >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Sound system >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Sun roof control >>> | 22
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Transmission control GS | 43
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Lighting Headlight vertical-aim control | 2A
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Heater/air conditioner Air conditioning regulator | 25
S6 2.2 T quattro | 2,2 | 169 | AAN | 6.1994-7.1997 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:S6 4.2 Avant quattro

AUDI S6 4.2 Avant quattro

S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Engine management Motronic M | 43
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Transmission control GS | 25
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Traction control system ABS/ASR | 42
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Parking aid >>> | 42
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Service Interval reset | 49
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Traction control system ABS/ABD | 42
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Parking aid >>> | 42
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Central electronics ZE | 44
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Traction control system ABS/ASR | 67
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Engine management Motronic ME | 01
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Seat adjustment Driver"s seat | 42
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 74
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Service Interval reset | 49
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Anti-theft device Immobilizer (WFS) | 25
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Vehicle internetworking CAN bus interface | 30
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Instrumentation Instrument cluster | 49
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | ANK | 6.2001-1.2005 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Seat adjustment Driver"s seat | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Engine management Motronic ME | 01
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Instrumentation Instrument cluster | 49
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Traction control system ABS/ABD | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Parking aid >>> | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Central electronics ZE | 44
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Service Interval reset | 49
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 Avant quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Traction control system ABS/ASR | 67
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Emergency-call module >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Sound system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Sun roof control >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Service Interval reset | 49
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Alarm system Intrusion detection | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Traction control system ABS/ASR | 67
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Adaptive suspension >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Central locking CL | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Central electronics ZE | 44
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Seat adjustment Driver"s seat | 42
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Parking aid >>> | 42
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Radio system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Transmission control GS | 43
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Engine management Motronic ME | 01
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Lighting Headlight vertical-aim control | 2A
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Anti-theft device Immobilizer (WFS) | 25
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Vehicle internetworking CAN bus interface | 30
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Navigation system >>> | 22
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Instrumentation Instrument cluster | 49
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Driving safety system ESP Electronic stability program ESP | 65
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Airbag AB | 30
S6 4.2 Avant quattro | 4,2 | 250 | BBD | 6.2001-7.2004 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:AUDI:S6 4.2 quattro

AUDI S6 4.2 quattro

S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Adaptive suspension >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Engine management Motronic M | 43
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Anti-theft device Immobilizer (WFS) | 25
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Emergency-call module >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Sound system >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Sun roof control >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Lighting Headlight vertical-aim control | 2A
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Traction control system ABS/ASR | 42
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Central locking CL | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Service Interval reset | 49
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Alarm system Intrusion detection | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Parking aid >>> | 42
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Radio system >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Navigation system >>> | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Transmission control GS | 43
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Traction control system ABS/ABD | 42
S6 4.2 quattro | 4,2 | 213 | AEC | 9.1994-7.1997 | Transmission control GS | 25
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Adaptive suspension >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Emergency-call module >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Service Interval reset | 49
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Central locking CL | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Navigation system >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Engine management Motronic ME | 01
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Alarm system Intrusion detection | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 74
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Transmission control Continuously variable transmission (CVT) | 42
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Parking aid >>> | 42
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Radio system >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Central electronics ZE | 44
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Transmission control GS | 43
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Lighting Headlight vertical-aim control | 2A
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Traction control system ABS/ASR | 67
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Sound system >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Sun roof control >>> | 22
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | ANK | 6.2001-5.2004 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Emergency-call module >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Sound system >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Sun roof control >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Transmission control GS | 43
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Lighting Headlight vertical-aim control | 2A
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Seat adjustment Driver"s seat | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Heater/air conditioner Air conditioning regulator | 25
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Traction control system ABS/ASR | 67
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Adaptive suspension >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Central locking CL | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Central electronics ZE | 44
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Instrumentation Instrument cluster | 49
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Parking aid >>> | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Radio system >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Service Interval reset | 49
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Seat adjustment Seat-/mirror-memory | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 65
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Navigation system >>> | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Engine management Motronic ME | 01
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Alarm system Intrusion detection | 22
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Airbag AB | 30
S6 4.2 quattro | 4,2 | 250 | AQJ | 9.1999-5.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:S6 5.2 FSI Avant quattro

AUDI S6 5.2 FSI Avant quattro

S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Central electronics ZE III | 57
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Airbag AB | 30
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Telephone | 28
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Running gear/steering Adaptive suspension system | 43
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Trailer control unit | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Rear right door control unit | 01
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Electr. energy management Battery management EBM | 44
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Anti-theft device Access system/immobilizer | 01
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Engine management Motronic MED | 4C
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Diagnosis/bus systems Gateway | 77
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Central electronics ZE II | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Lighting ALWR / Adaptive cornering light | 51
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Airbag AB | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Passenger seat memory | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Mediaplayer | 4D
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Sound system | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Vehicle speed ACC (Adaptive Cruise Control) | 57
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Braking system Electronic parking brake | 44
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Passenger side door control unit | 44
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Audio | 4B
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Heater/air conditioner Supplementary heater | 47
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Information electronics | 4C
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | System overview System overview | 01
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Transmission control 6-speed automatic transmission | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Mediaplayer | 28
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information TV tuner | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Parking aid Park Distance Control (PDC) | 44
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Rear left door control unit | 57
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Navigation system | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Lighting Headlight vertical-aim control | 2A
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Instrumentation Instrument cluster | 57
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Heater/air conditioner Climatronic | 43
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Diagnosis/bus systems Gateway | 4H
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Transmission control Continuously variable transmission (CVT) | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Lighting ALWR | 58
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Central electronics ZE | 57
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Transmission control 6-speed automatic transmission | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Driver seat memory | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Mediaplayer | 4D
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Mediaplayer | 28
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Service Interval reset | 33
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Trailer control unit | 52
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Driver side door control unit | 44
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driver information Display/operating unit | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Convenience electronics Electronic rear lid actuation | 42
S6 5.2 FSI Avant quattro | 5,2 | 320 | BXA | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:AUDI:S6 5.2 FSI quattro

AUDI S6 5.2 FSI quattro

S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Diagnosis/bus systems Gateway | 77
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Central electronics ZE II | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Lighting ALWR / Adaptive cornering light | 51
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Airbag AB | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Passenger seat memory | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Mediaplayer | 4D
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Sound system | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Braking system Electronic parking brake | 44
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Passenger side door control unit | 44
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Electronic rear lid actuation | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 65
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Central electronics ZE III | 57
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Airbag AB | 30
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Telephone | 28
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Running gear/steering Adaptive suspension system | 43
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Trailer control unit | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Rear right door control unit | 01
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Audio | 4B
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Lighting Headlight vertical-aim control | 2A
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Instrumentation Instrument cluster | 57
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Heater/air conditioner Climatronic | 43
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Diagnosis/bus systems Gateway | 4H
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Lighting ALWR | 58
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Central electronics ZE | 57
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Transmission control 6-speed automatic transmission | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Driver seat memory | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Mediaplayer | 4D
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Mediaplayer | 28
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Service Interval reset | 33
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Trailer control unit | 52
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Driver side door control unit | 44
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Display/operating unit | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Heater/air conditioner Supplementary heater | 47
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Information electronics | 4C
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | System overview System overview | 01
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Transmission control 6-speed automatic transmission | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Mediaplayer | 28
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information TV tuner | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Parking aid Park Distance Control (PDC) | 44
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Convenience electronics Rear left door control unit | 57
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Driver information Navigation system | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Electr. energy management Battery management EBM | 44
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Anti-theft device Access system/immobilizer | 01
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
S6 5.2 FSI quattro | 5,2 | 320 | BXA | 6.2006-8.2011 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:AUDI:S6 Plus 4.2 Avant quattro

AUDI S6 Plus 4.2 Avant quattro

S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Adaptive suspension >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Navigation system >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Instrumentation Instrument cluster | 49
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Alarm system Intrusion detection | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Traction control system ABS/ASR | 42
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Emergency-call module >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Transmission control GS | 43
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Central locking CL | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Engine management Motronic M | 43
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Airbag AB | 30
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Parking aid >>> | 42
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Radio system >>> | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Service Interval reset | 49
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22
S6 Plus 4.2 Avant quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:S6 Plus 4.2 quattro

AUDI S6 Plus 4.2 quattro

S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Adaptive suspension >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Engine management Motronic M | 43
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Lighting Headlight vertical-aim control | 2A
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Alarm system Intrusion detection | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Traction control system ABS/ABD | 42
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Central locking CL | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Radio system >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Navigation system >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Transmission control GS | 43
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Anti-theft device Immobilizer (WFS) | 25
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Steering wheel electron. Multi-function steering wheel | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Parking aid >>> | 42
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Service Interval reset | 49
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Airbag AB | 30
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Heater/air conditioner Air conditioning regulator | 25
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Traction control system ABS/ASR | 42
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Emergency-call module >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Sound system >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Sun roof control >>> | 22
S6 Plus 4.2 quattro | 4,2 | 240 | AHK | 6.1996-10.1997 | Seat adjustment Seat-/mirror-memory | 22


DVD 2014/3:PKW:AUDI:S8 4.2 quattro

AUDI S8 4.2 quattro

S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Service Interval reset | 49
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Vehicle internetworking CAN bus interface | 30
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Engine management Motronic M | 43
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Anti-theft device Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Parking aid >>> | 42
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 250 | AHC | 9.1996-12.1998 | Traction control system ABS/ASR | 67
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Engine management Motronic M | 43
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Driving safety system ESP Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Parking aid >>> | 42
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Steering wheel electron. Multi-function steering wheel | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Vehicle internetworking CAN bus interface | 30
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Service Interval reset | 49
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Heater/air conditioner Auxiliary stationary heater | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 250 | AKH | 8.1997-12.1998 | Traction control system ABS/ASR | 67
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Vehicle internetworking CAN bus interface | 30
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Engine management Motronic ME | 01
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Heater/air conditioner Auxiliary stationary heater | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Central electronics ZE | 44
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Service Interval reset | 49
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | AQH | 5.1999-2.2001 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Vehicle internetworking CAN bus interface | 30
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Engine management Motronic ME | 01
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Central electronics ZE | 44
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Anti-theft device Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Service Interval reset | 49
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | AVP | 9.2000-9.2002 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Service Interval reset | 49
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Vehicle internetworking CAN bus interface | 30
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Heater/air conditioner Auxiliary stationary heater | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Central electronics ZE | 44
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Traction control system ABS/ABD | 42
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Parking aid >>> | 42
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Engine management Motronic ME | 01
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | AYS | 2.2001-9.2002 | Anti-theft device Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Parking aid >>> | 42
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Radio system >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Navigation system >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Sun roof control >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Engine management Motronic ME | 01
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Anti-theft device Immobilizer (WFS) | 25
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Adaptive suspension >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Central locking CL | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Service Interval reset | 49
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Seat adjustment Seat-/mirror-memory | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Vehicle internetworking CAN bus interface | 30
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Emergency-call module >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Sound system >>> | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Transmission control GS | 43
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Instrumentation Instrument cluster | 49
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Heater/air conditioner Air conditioning regulator | 25
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Heater/air conditioner Auxiliary stationary heater | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Central electronics ZE | 44
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Alarm system Intrusion detection | 22
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Airbag AB | 30
S8 4.2 quattro | 4,2 | 265 | BCS | 9.2000-2.2001 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:AUDI:S8 5.2 FSI quattro

AUDI S8 5.2 FSI quattro

S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Lighting ALWR | 58
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Mediaplayer | 4D
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Mediaplayer | 28
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Telephone | 28
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Trailer control unit | 52
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Rear left door control unit | 57
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Navigation system | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driving safety system ESP Electr. stability program ESP | 65
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Diagnosis/bus systems Gateway | 77
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Central electronics ZE | 57
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Lighting ALWR / Adaptive cornering light | 51
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Driver seat memory | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Mediaplayer | 28
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Parking aid Park Distance Control (PDC) | 44
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Passenger side door control unit | 44
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Audio | 4B
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Electr. energy management Battery management EBM | 44
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Heater/air conditioner Supplementary heater | 47
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Airbag AB | 30
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Engine management Motronic MED | 4C
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | System overview System overview | 01
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Airbag AB | 30
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Mediaplayer | 4D
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Sound system | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information TV tuner | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Braking system Electronic parking brake | 44
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Rear right door control unit | 01
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Anti-theft device Access system/immobilizer | 01
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Airbag AB | 30
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Central electronics ZE II | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Central electronics ZE III | 57
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Transmission control 6-speed automatic transmission | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Passenger seat memory | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Service Interval reset | 33
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Running gear/steering Adaptive suspension system | 43
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Driver side door control unit | 44
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Driver information Display/operating unit | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Convenience electronics Electronic rear lid actuation | 42
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Instrumentation Instrument cluster | 57
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Heater/air conditioner Climatronic | 43
S8 5.2 FSI quattro | 5,2 | 331 | BSM | 6.2006-7.2010 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:TT 1.8 T Coupe

AUDI TT 1.8 T Coupe

TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Transmission control AG 4 | 30
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | AJQ | 7.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Transmission control AG 4 | 30
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | APP | 11.1999-9.2000 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Transmission control AG 4 | 30
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | ATC | 3.1999-8.2001 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 110 | AUM | 1.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 132 | AUQ | 9.2000-6.2006 | Transmission control AG 4 | 30
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Central electronics ZE | 44
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Transmission control AG 4 | 30
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 0 | AWP | 9.2000-8.2002 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 132 | AWP | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Coupe | 1,8 | 120 | BVP | 9.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Central locking CL | 22
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:TT 1.8 T Coupe quattro

AUDI TT 1.8 T Coupe quattro

TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Traction control system ABS/EDS | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AJQ | 7.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Traction control system ABS/EDS | 42
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | APX | 7.1998-8.2001 | Traction control system ABS/ASR | 64
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Traction control system ABS/EDS | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Traction control system ABS/EDS | 42
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Coupe quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Transmission control AG 4 | 30
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 180 | BFV | 3.2005-6.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Central locking CL | 22
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Coupe quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30


DVD 2014/3:PKW:AUDI:TT 1.8 T Roadster

AUDI TT 1.8 T Roadster

TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Transmission control AG 4 | 30
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Traction control system ABS/ASR | 64
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | AJQ | 4.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Transmission control AG 4 | 30
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Central electronics ZE | 44
TT 1.8 T Roadster | 1,8 | 132 | APP | 9.1999-10.2001 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | ATC | 11.1999-9.2000 | Transmission control AG 4 | 30
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Central electronics ZE | 44
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 110 | AUM | 1.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Central electronics ZE | 44
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Transmission control AG 4 | 30
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | AUQ | 8.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Central electronics ZE | 44
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Central electronics ZE | 44
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Lighting Headlight vertical-aim control | 2A
TT 1.8 T Roadster | 1,8 | 0 | AWP | 9.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 132 | AWP | 9.2000-8.2002 | Transmission control AG 4 | 30
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 120 | BVP | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Central locking CL | 22
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster | 1,8 | 140 | BVR | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:AUDI:TT 1.8 T Roadster quattro

AUDI TT 1.8 T Roadster quattro

TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AJQ | 7.1999-8.2000 | Traction control system ABS/ASR | 64
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | AMU | 3.2000-8.2002 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Traction control system ABS/ASR | 64
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | APX | 3.1999-8.2001 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ARY | 9.2000-5.2005 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | ATC | 11.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AUQ | 6.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 132 | AWP | 9.2000-8.2002 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | BAM | 9.2000-6.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 165 | BEA | 9.2002-5.2006 | Transmission control AG 4 | 30
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Central electronics ZE | 44
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Service Interval reset | 49
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Navigation system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Central locking CL | 22
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Engine management Motronic ME | 01
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Alarm system Intrusion detection | 22
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Airbag AB | 30
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Radio system >>> | 22
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Instrumentation Instrument cluster | 49
TT 1.8 T Roadster quattro | 1,8 | 140 | BVR | 9.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:AUDI:TT 2.0 TFSI Coupe

AUDI TT 2.0 TFSI Coupe

TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Central electronics ZE | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Driver seat memory | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Airbag AB | 30
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information TV tuner | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Navigation system | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | System overview System overview | 01
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Passenger seat memory | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Telephone | 28
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Engine management Motronic MED | 4C
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Lighting ALWR | 58
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Sound system | 42
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Service Interval reset | 43
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe | 2 | 147 | BPY | 3.2007-5.2009 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Passenger seat memory | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | System overview System overview | 01
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Engine management Motronic MED | 4C
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Driver seat memory | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Airbag AB | 30
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Coupe | 2 | 147 | BWA | 7.2006-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Engine management Motronic MED | 43
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | System overview System overview | 01
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Central electronics ZE | 57
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe | 2 | 147 | CCTA | 6.2009-6.2010 | Airbag AB | 30
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Central electronics ZE | 57
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Engine management Motronic MED | 43
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driver information Telephone | 28
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Lighting ALWR | 58
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Airbag AB | 30
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | System overview System overview | 01
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driver information TV tuner | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Driver information Navigation system | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Service Interval reset | 43
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:AUDI:TT 2.0 TFSI Roadster

AUDI TT 2.0 TFSI Roadster

TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | System overview System overview | 01
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information TV tuner | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Central electronics ZE | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Driver seat memory | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Service Interval reset | 43
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Engine management Motronic MED | 4C
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Lighting ALWR | 58
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Sound system | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Airbag AB | 30
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Passenger seat memory | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Telephone | 28
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Driver information Navigation system | 42
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Roadster | 2 | 147 | BPY | 3.2007-5.2009 | Parking aid Parking assistant | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | System overview System overview | 01
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Passenger seat memory | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Airbag AB | 30
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Engine management Motronic MED | 4C
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Driver seat memory | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster | 2 | 147 | BWA | 2.2007-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | System overview System overview | 01
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Engine management Motronic MED | 43
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Central electronics ZE | 57
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Roadster | 2 | 147 | CCTA | 6.2009-6.2010 | Airbag AB | 30
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Lighting ALWR | 58
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Airbag AB | 30
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driver information TV tuner | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Service Interval reset | 43
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | System overview System overview | 01
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driver information Telephone | 28
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driver information Navigation system | 42
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Central electronics ZE | 57
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster | 2 | 155 | CESA | 5.2010- | Engine management Motronic MED | 43


DVD 2014/3:PKW:AUDI:TT 3.2 Coupe quattro

AUDI TT 3.2 Coupe quattro

TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Central electronics ZE | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Instrumentation Instrument cluster | 49
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Airbag AB | 30
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Central locking CL | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Engine management Motronic ME | 01
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Alarm system Intrusion detection | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Radio system >>> | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Service Interval reset | 49
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Airbag AB | 30
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Navigation system >>> | 22
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Lighting Headlight vertical-aim control | 2A
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 3.2 Coupe quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Driver seat memory | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information Mediaplayer | 4D
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Trailer control unit | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Driver side door control unit | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Electr. energy management Battery management EBM | 36
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Instrumentation Instrument cluster | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Lighting ALWR | 58
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information Mediaplayer | 4D
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information Sound system | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information TV tuner | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Central door control unit | 51
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Traction control system ABS/ASR | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Parking aid Parking assistant | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Diagnosis/bus systems Gateway | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | System overview System overview | 01
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Engine management Motronic ME | 01
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Passenger seat memory | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information Mediaplayer | 28
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Steering column switch module | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information Navigation system | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Service Interval reset | 43
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Heater/air conditioner Climatronic | 57
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | 4WD electronics Four-wheel drive electronics | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Central electronics ZE | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information Mediaplayer | 28
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Driver information Telephone | 28
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Anti-theft device Immobiliser | 30
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Heater/air conditioner Climatronic | 43
TT 3.2 Coupe quattro | 3,2 | 184 | BUB | 7.2006-6.2010 | Airbag AB | 30
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Lighting ALWR | 58
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 4D
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Sound system | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information TV tuner | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Parking aid Park Distance Control (PDC) | 44
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Navigation system | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driving safety system ESP Electronic stability program ESP | 5A
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Anti-theft device Immobilizer (WFS) | 25
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Parking aid Parking assistant | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | System overview System overview | 01
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Engine management Motronic ME | 01
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Passenger seat memory | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 28
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Steering column switch module | 44
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Driver side door control unit | 44
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Service Interval reset | 43
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Climatronic | 57
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Traction control system ABS/ASR | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Central electronics ZE | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Transmission control 6-speed automatic transmission | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 28
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Telephone | 28
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Passenger side door control unit | 44
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Trailer control unit | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Anti-theft device Immobiliser | 30
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Running gear/steering Electromechanical power steering | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Climatronic | 43
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | 4WD electronics Four-wheel drive electronics | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Lighting ALWR / Adaptive cornering light | 51
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Driver seat memory | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 4D
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Electric convertible top control | 4D
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Central door control unit | 51
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Electr. energy management Battery management EBM | 36
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Instrumentation Instrument cluster | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Supplementary heater | 47
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Automatic A/C | 42
TT 3.2 Coupe quattro | 3,2 | 184 | CBRA | 3.2007- | Airbag AB | 30


DVD 2014/3:PKW:AUDI:TT 3.2 Roadster quattro

AUDI TT 3.2 Roadster quattro

TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Radio system >>> | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Transmission control 6-speed automatic transmission | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Instrumentation Instrument cluster | 49
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Anti-theft device Immobilizer (WFS) | 25
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Alarm system Intrusion detection | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Central locking CL | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Navigation system >>> | 22
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Engine management Motronic ME | 01
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Heater/air conditioner Air conditioning regulator | 25
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Airbag AB | 30
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Central electronics ZE | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Service Interval reset | 49
TT 3.2 Roadster quattro | 3,2 | 184 | BHE | 7.2003-6.2006 | Airbag AB | 30
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information Mediaplayer | 4D
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information Mediaplayer | 28
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information Telephone | 28
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Central door control unit | 51
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Anti-theft device Immobiliser | 30
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Heater/air conditioner Climatronic | 57
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Traction control system ABS/ASR | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | System overview System overview | 01
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Central electronics ZE | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Engine management Motronic ME | 01
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information Mediaplayer | 28
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Trailer control unit | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Driver side door control unit | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Electr. energy management Battery management EBM | 36
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Parking aid Parking assistant | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Diagnosis/bus systems Gateway | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Driver seat memory | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information Mediaplayer | 4D
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information Sound system | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Service Interval reset | 43
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Instrumentation Instrument cluster | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Airbag AB | 30
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Lighting ALWR | 58
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Passenger seat memory | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information TV tuner | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Convenience electronics Steering column switch module | 44
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Driver information Navigation system | 42
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | Heater/air conditioner Climatronic | 43
TT 3.2 Roadster quattro | 3,2 | 184 | BUB | 2.2007-6.2010 | 4WD electronics Four-wheel drive electronics | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Diagnosis/bus systems Gateway | 44
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | System overview System overview | 01
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Transmission control Twin clutch transmission, 6 speed | 31
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 4D
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 28
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Electric convertible top control | 4D
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Steering column switch module | 44
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Electr. energy management Battery management EBM | 36
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Instrumentation Instrument cluster | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | 4WD electronics Four-wheel drive electronics | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Lighting ALWR / Adaptive cornering light | 51
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Driver seat memory | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 28
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Telephone | 28
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Trailer control unit | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Navigation system | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Running gear/steering Electromechanical power steering | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Supplementary heater | 47
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Traction control system ABS/ASR | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Parking aid Rear Park Distance Control (PDC) | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Lighting ALWR | 58
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Transmission control 6-speed automatic transmission | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Mediaplayer | 4D
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information TV tuner | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Parking aid Park Distance Control (PDC) | 44
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Driver side door control unit | 44
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Anti-theft device Immobiliser | 30
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driving safety system ESP Electronic stability program ESP | 5A
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Automatic A/C | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Airbag AB | 30
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Central electronics ZE | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Engine management Motronic ME | 01
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Passenger seat memory | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Driver information Sound system | 42
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Passenger side door control unit | 44
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Convenience electronics Central door control unit | 51
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Service Interval reset | 43
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Climatronic | 57
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Heater/air conditioner Climatronic | 43
TT 3.2 Roadster quattro | 3,2 | 184 | CBRA | 3.2007- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:V8 3.6 quattro

AUDI V8 3.6 quattro

V8 3.6 quattro | 3,6 | 184 | PT | 10.1988-11.1993 | Airbag AB | 22
V8 3.6 quattro | 3,6 | 184 | PT | 10.1988-11.1993 | Engine management Motronic M | 43
V8 3.6 quattro | 3,6 | 184 | PT | 10.1988-11.1993 | Engine management Motronic M | 43
V8 3.6 quattro | 3,6 | 184 | PT | 10.1988-11.1993 | Transmission control GS | 22
V8 3.6 quattro | 3,6 | 184 | PT | 10.1988-11.1993 | Transmission control GS | 25


DVD 2014/3:PKW:AUDI:V8 4.2 quattro

AUDI V8 4.2 quattro

V8 4.2 quattro | 4,2 | 206 | ABH | 10.1991-11.1993 | Airbag AB | 22
V8 4.2 quattro | 4,2 | 206 | ABH | 10.1991-11.1993 | Engine management Motronic M | 43
V8 4.2 quattro | 4,2 | 206 | ABH | 10.1991-11.1993 | Transmission control GS | 25


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.1 i.e

AUTOBIANCHI Y 10 1.1 i.e

Y 10 1.1 i.e | 1,1 | 37 | 156 C 046 | 9.1992-1.1995 | Engine management Mono-Motr. MA | 42
Y 10 1.1 i.e | 1,1 | 43 | 176 B 2.000 | 2.1995-12.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.1 i.e 4x4

AUTOBIANCHI Y 10 1.1 i.e 4x4

Y 10 1.1 i.e 4x4 | 1,1 | 37 | 156 C 046 | 9.1992-1.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.1 i.e ECVT

AUTOBIANCHI Y 10 1.1 i.e ECVT

Y 10 1.1 i.e ECVT | 1,1 | 40 | 176 B 2.000 | 2.1995-12.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:AUTOBIANCHI:Y 10 1.1 i.e Selectronic

AUTOBIANCHI Y 10 1.1 i.e Selectronic

Y 10 1.1 i.e Selectronic | 1,1 | 37 | 156 C 046 | 9.1992-1.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:BMW:116 i

BMW 116 i

116 i | 1,6 | 100 | N13 B16A | 9.2011- | Airbag ACSM | 57
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Lighting Adaptable xenon light, right | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Running gear/steering Air suspension | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Driver information Console switch module | 4C
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Lane change assistant | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Parking aid Parking assistant | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Transmission control Selector lever module | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Lighting Main beam assistant | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Central electronics Front central electronics | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Heater/air conditioner Automatic A/C | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Lighting Adaptable xenon light, left | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Running gear/steering Active running gear | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Instrumentation Instrument cluster | 4B
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Driver information Head-up display | 47
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Trailer control unit | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Driver information Camera system | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | System overview System overview | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Diagnosis/bus systems Gateway | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Steering column switch module | 57
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Service Service display | 01
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Engine management EKP control | 4K
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Running gear/steering Active steering | 3C
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Driver side seat control unit | 47
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Airbag ACSM | 4H
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Driver information Camera system | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Airbag ACSM | 57
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Diagnosis/bus systems Gateway | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Service Service display | 01
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Electr. energy management Battery diagnosis | 1D
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Running gear/steering Active steering | 3C
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Driver information Console switch module | 4C
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Rear lid control unit | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Transmission control Selector lever module | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Engine management Motronic MED | 4B
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Central electronics Front central electronics | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Transmission control 8-speed automatic transmission | 57
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Roof operating unit | 43
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Running gear/steering Active running gear | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Electr. energy management Battery diagnosis | 1D
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Driver information Head-up display | 47
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Trailer control unit | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Driver information Image editing system | 4B
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Transmission control 8-speed automatic transmission | 36
116 i | 1,6 | 100 | N13 B16A | 9.2012- | System overview System overview | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Transmission control 8-speed automatic transmission | 57
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Roof operating unit | 43
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Lighting Adaptable xenon light, right | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Steering column switch module | 57
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Engine management EKP control | 4K
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Lane change assistant | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Parking aid Parking assistant | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Transmission control 8-speed automatic transmission | 36
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Lighting Adaptable xenon light, left | 30
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Driver information Info display | 01
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Instrumentation Instrument cluster | 4B
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Electr. energy management Battery replacement | 1B
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Convenience electronics Rear lid control unit | 42
116 i | 1,6 | 100 | N13 B16A | 9.2011- | Engine management Motronic MED | 4B
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Driver information Info display | 01
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Running gear/steering Air suspension | 30
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Electr. energy management Battery replacement | 1B
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Convenience electronics Driver side seat control unit | 47
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Airbag ACSM | 4H
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Driver information Image editing system | 4B
116 i | 1,6 | 100 | N13 B16A | 9.2012- | Lighting Main beam assistant | 30
116 i | 1,6 | 90 | N43 B16A | 9.2007- | System overview System overview | 30
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Console switch module | 01
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 30
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Engine management MS | 57
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Electr. energy management Battery diagnosis | 1D
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio gateway | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Telephone | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information MOST device management | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Console switch module | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Airbag AB | 36
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Audio operating element | 01
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Engine management Automatic start/stop | 3B
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Info display | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information TV tuner | 28
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Service Service display | 0B
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Anti-theft device Access system/immobilizer | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4E
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio gateway | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Anti-theft device Access system/immobilizer | 30
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Engine management MS | 57
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Electr. energy management Battery replacement | 1B
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Transmission control 6-speed automatic transmission | 57
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Info display | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information CD changer | 28
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Antenna amplifier | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Ring bus diagnosis | 22
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Convenience electronics Rain/light sensor | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Instrumentation Instrument cluster | 4B
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Heater/air conditioner Automatic A/C | 5A
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 01
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 01
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Engine management EKP control | 28
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Electr. energy management Battery replacement | 1B
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Transmission control 6-speed automatic transmission | 57
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information CD changer | 28
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Antenna amplifier | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Ring bus diagnosis | 22
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Service Service display | 0B
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Instrumentation Instrument cluster | 4B
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | System overview System overview | 30
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 30
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Heater/air conditioner Manual air conditioner | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Audio gateway | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Parking aid Park Distance Control (PDC) | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Audio | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Audio operating element | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Audio operating element | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Anti-theft device Alarm system/tilt sensor | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Airbag AB | 36
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Engine management Automatic start/stop | 3B
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information TV tuner | 28
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Rain/light sensor | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Info display | 01
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Console switch module | 01
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Engine management EKP control | 28
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Engine management Motronic ME | 57
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Electr. energy management Battery diagnosis | 1D
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Convenience electronics Trailer attachment recognition | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Audio gateway | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Telephone | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information MOST device management | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Driver information Console switch module | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Anti-theft device Anti-theft alarm system | 42
116 i | 1,6 | 90 | N43 B16A | 9.2007-6.2011 | Heater/air conditioner Comfort air conditioning | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Convenience electronics Roof operating unit | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Central electronics Driver side central electronics | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Audio operating element | 01
116 i | 2 | 90 | N43 B20A | 3.2009- | Engine management EKP control | 28
116 i | 2 | 90 | N43 B20A | 3.2009- | Electr. energy management Battery diagnosis | 1D
116 i | 2 | 90 | N43 B20A | 3.2009- | Convenience electronics Roof operating unit | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Info display | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Telephone | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Antenna amplifier | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Convenience electronics Rain/light sensor | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Instrumentation Instrument cluster | 4B
116 i | 2 | 90 | N43 B20A | 3.2009- | System overview System overview | 30
116 i | 2 | 90 | N43 B20A | 3.2009- | Central electronics Driver side central electronics | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Central electronics Driver side central electronics | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Central electronics Passenger side central electronics | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Audio gateway | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Electr. energy management Battery replacement | 1B
116 i | 2 | 90 | N43 B20A | 3.2009- | Parking aid Park Distance Control (PDC) | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Audio | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Audio operating element | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information MOST device management | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Audio operating element | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Anti-theft device Alarm system/tilt sensor | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Airbag AB | 36
116 i | 2 | 90 | N43 B20A | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4E
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Info display | 01
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Console switch module | 01
116 i | 2 | 90 | N43 B20A | 3.2009- | Anti-theft device Access system/immobilizer | 30
116 i | 2 | 90 | N43 B20A | 3.2009- | Engine management MS | 57
116 i | 2 | 90 | N43 B20A | 3.2009- | Convenience electronics Trailer attachment recognition | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Convenience electronics Electronic ignition lock EZS | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Audio gateway | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information TV tuner | 28
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Console switch module | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Anti-theft device Anti-theft alarm system | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Heater/air conditioner Comfort air conditioning | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Convenience electronics Electronic ignition lock EZS | 30
116 i | 2 | 90 | N43 B20A | 3.2009- | Central electronics Passenger side central electronics | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Central electronics Driver side central electronics | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Heater/air conditioner Manual air conditioner | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Engine management Automatic start/stop | 3B
116 i | 2 | 90 | N43 B20A | 3.2009- | Transmission control 6-speed automatic transmission | 57
116 i | 2 | 90 | N43 B20A | 3.2009- | Convenience electronics Park Distance Control (PDC) | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Info display | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information CD changer | 28
116 i | 2 | 90 | N43 B20A | 3.2009- | Driver information Ring bus diagnosis | 22
116 i | 2 | 90 | N43 B20A | 3.2009- | Service Service display | 0B
116 i | 2 | 90 | N43 B20A | 3.2009- | Anti-theft device Access system/immobilizer | 42
116 i | 2 | 90 | N43 B20A | 3.2009- | Heater/air conditioner Automatic A/C | 5A
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Info display | 01
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Engine management EKP control | 28
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Transmission control 6-speed automatic transmission | 57
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Convenience electronics Trailer attachment recognition | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Audio | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Audio gateway | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Convenience electronics Rain/light sensor | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Heater/air conditioner Comfort air conditioning | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Engine management Automatic start/stop | 3B
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Info display | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information TV tuner | 28
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Convenience electronics Rain/light sensor | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | System overview System overview | 30
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Convenience electronics Electronic ignition lock EZS | 30
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Audio gateway | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Engine management Automatic start/stop | 3B
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Electr. energy management Battery diagnosis | 1D
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information CD changer | 28
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information MOST device management | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Audio operating element | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Airbag AB | 36
116 i | 1,6 | 85 | N45 B16A | 9.2007- | System overview System overview | 30
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Console switch module | 01
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 30
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Engine management MS | 57
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Electr. energy management Battery diagnosis | 1D
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Engine management Motronic ME | 57
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Info display | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information CD changer | 28
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Antenna amplifier | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Ring bus diagnosis | 22
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Service Service display | 0B
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Airbag AB | 36
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Heater/air conditioner Manual air conditioner | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Transmission control 6-speed automatic transmission | 01
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Engine management Motronic ME | 57
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Convenience electronics Electronic ignition lock EZS | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Audio operating element | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Console switch module | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Instrumentation Instrument cluster | 4B
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Heater/air conditioner Automatic A/C | 5A
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Audio gateway | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Engine management Motronic ME | 57
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Audio | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Audio operating element | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Audio operating element | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Audio operating element | 01
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Anti-theft device Access system/immobilizer | 30
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Electr. energy management Battery replacement | 1B
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Parking aid Park Distance Control (PDC) | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Convenience electronics Park Distance Control (PDC) | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Telephone | 42
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driver information Ring bus diagnosis | 22
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Service Service display | 0B
116 i | 1,6 | 85 | N45 B16A | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4E
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Info display | 01
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Central electronics Driver side central electronics | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Audio operating element | 01
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Engine management EKP control | 28
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Electr. energy management Battery replacement | 1B
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Transmission control 6-speed automatic transmission | 57
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Engine management Motronic MEV | 57
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Audio gateway | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Telephone | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information MOST device management | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driver information Console switch module | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Instrumentation Instrument cluster | 4B
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
116 i | 1,6 | 85 | N45 B16A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:118 d

BMW 118 d

118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Heater/air conditioner Manual air conditioner | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio gateway | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio operating element | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Ring bus diagnosis | 22
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 5A
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Central electronics Passenger side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Anti-theft device Access system/immobilizer | 30
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 01
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Electr. energy management Battery replacement | 1B
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio gateway | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information MOST device management | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Service Service display | 0B
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Airbag AB | 36
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Central electronics Passenger side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio operating element | 01
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Engine management Automatic start/stop | 3B
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information CD changer | 28
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio operating element | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Heater/air conditioner Comfort air conditioning | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | System overview System overview | 30
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Info display | 01
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Engine management EKP control | 28
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Engine management EDC 16 C(P) | 4B
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Telephone | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driver information Console switch module | 42
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Instrumentation Instrument cluster | 4B
118 d | 2 | 90 | 20 4D 4 | 9.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4E
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Heater/air conditioner Manual air conditioner | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Engine management EKP control | 28
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Exhaust gas treatment Particulate filter | 01
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 57
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Audio | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Audio gateway | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Ring bus diagnosis | 22
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Audio operating element | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Engine management EDC 17CP | 57
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Heater/air conditioner Automatic A/C | 5A
118 d | 2 | 100 | N47 D20... | 5.2007- | Convenience electronics Electronic ignition lock EZS | 30
118 d | 2 | 100 | N47 D20... | 5.2007- | Driver information Audio gateway | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Transmission control 6-speed automatic transmission | 01
118 d | 2 | 100 | N47 D20... | 5.2007- | Electr. energy management Battery diagnosis | 1D
118 d | 2 | 100 | N47 D20... | 5.2007- | Service Service display | 0B
118 d | 2 | 100 | N47 D20... | 5.2007- | Instrumentation Instrument cluster | 4B
118 d | 2 | 100 | N47 D20... | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4E
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 30
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Audio gateway | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 01
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Electr. energy management Battery diagnosis | 1D
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information MOST device management | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Instrumentation Instrument cluster | 4B
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4E
118 d | 2 | 100 | N47 D20... | 5.2007- | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Heater/air conditioner Manual air conditioner | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Engine management EKP control | 28
118 d | 2 | 100 | N47 D20... | 5.2007- | Exhaust gas treatment Particulate filter | 01
118 d | 2 | 100 | N47 D20... | 5.2007- | Transmission control 6-speed automatic transmission | 57
118 d | 2 | 100 | N47 D20... | 5.2007- | Convenience electronics Rain/light sensor | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Convenience electronics Roof operating unit | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Central electronics Passenger side central electronics | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Audio operating element | 01
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Engine management Automatic start/stop | 3B
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Engine management EDC 17 | 4B
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Parking aid Park Distance Control (PDC) | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Audio operating element | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information CD changer | 28
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Console switch module | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Convenience electronics Rain/light sensor | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Heater/air conditioner Comfort air conditioning | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | System overview System overview | 30
118 d | 2 | 100 | N47 D20... | 5.2007- | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Anti-theft device Access system/immobilizer | 30
118 d | 2 | 100 | N47 D20... | 5.2007- | Electr. energy management Battery replacement | 1B
118 d | 2 | 100 | N47 D20... | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Engine management EDC 17CP | 57
118 d | 2 | 100 | N47 D20... | 5.2007- | Airbag AB | 36
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | System overview System overview | 30
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Info display | 01
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Anti-theft device Access system/immobilizer | 30
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Electr. energy management Battery replacement | 1B
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Convenience electronics Trailer attachment recognition | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Driver information Telephone | 42
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Service Service display | 0B
118 d | 2 | 100 | N47 D20... | 3.2007-6.2011 | Airbag AB | 36
118 d | 2 | 100 | N47 D20... | 5.2007- | Convenience electronics Roof operating unit | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Central electronics Passenger side central electronics | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Driver information Audio operating element | 01
118 d | 2 | 100 | N47 D20... | 5.2007- | Engine management Automatic start/stop | 3B
118 d | 2 | 100 | N47 D20... | 5.2007- | Engine management EDC 17 | 4B
118 d | 2 | 100 | N47 D20... | 5.2007- | Parking aid Park Distance Control (PDC) | 42
118 d | 2 | 100 | N47 D20... | 5.2007- | Heater/air conditioner Automatic A/C | 5A
118 d | 2 | 105 | N47 D20C | 9.2011- | Airbag ACSM | 57
118 d | 2 | 105 | N47 D20C | 9.2011- | Heater/air conditioner Automatic A/C | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Lighting Adaptable xenon light, right | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Parking aid Park Distance Control (PDC) | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Running gear/steering Air suspension | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Electr. energy management Battery replacement | 1B
118 d | 2 | 105 | N47 D20C | 9.2011- | Driver information Console switch module | 4C
118 d | 2 | 105 | N47 D20C | 9.2011- | Parking aid Parking assistant | 5A
118 d | 2 | 105 | N47 D20C | 9.2011- | Transmission control Selector lever module | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Central electronics Front central electronics | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Transmission control 8-speed automatic transmission | 57
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Roof operating unit | 43
118 d | 2 | 105 | N47 D20C | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Parking aid Park Distance Control (PDC) | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Running gear/steering Active running gear | 5A
118 d | 2 | 105 | N47 D20C | 9.2012- | Running gear/steering Air suspension | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Driver side seat control unit | 47
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Trailer control unit | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Driver information Camera system | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Lighting Main beam assistant | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | System overview System overview | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Roof operating unit | 43
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Steering column switch module | 57
118 d | 2 | 105 | N47 D20C | 9.2011- | Service Service display | 01
118 d | 2 | 105 | N47 D20C | 9.2011- | Engine management EKP control | 4K
118 d | 2 | 105 | N47 D20C | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Driver side seat control unit | 47
118 d | 2 | 105 | N47 D20C | 9.2011- | Driver information Head-up display | 47
118 d | 2 | 105 | N47 D20C | 9.2011- | Airbag ACSM | 4H
118 d | 2 | 105 | N47 D20C | 9.2011- | Exhaust gas treatment Particulate filter | 2F
118 d | 2 | 105 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 36
118 d | 2 | 105 | N47 D20C | 9.2012- | System overview System overview | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Diagnosis/bus systems Gateway | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Driver information Info display | 01
118 d | 2 | 105 | N47 D20C | 9.2012- | Electr. energy management Battery diagnosis | 1D
118 d | 2 | 105 | N47 D20C | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
118 d | 2 | 105 | N47 D20C | 9.2012- | Driver information Head-up display | 47
118 d | 2 | 105 | N47 D20C | 9.2012- | Airbag ACSM | 4H
118 d | 2 | 105 | N47 D20C | 9.2012- | Exhaust gas treatment Particulate filter | 2F
118 d | 2 | 105 | N47 D20C | 9.2012- | Transmission control Selector lever module | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Central electronics Front central electronics | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 57
118 d | 2 | 105 | N47 D20C | 9.2011- | Lighting Adaptable xenon light, left | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Running gear/steering Active running gear | 5A
118 d | 2 | 105 | N47 D20C | 9.2011- | Electr. energy management Battery diagnosis | 1D
118 d | 2 | 105 | N47 D20C | 9.2011- | Running gear/steering Active steering | 3C
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Trailer control unit | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Driver information Image editing system | 4B
118 d | 2 | 105 | N47 D20C | 9.2011- | Lighting Main beam assistant | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Airbag ACSM | 57
118 d | 2 | 105 | N47 D20C | 9.2012- | Heater/air conditioner Automatic A/C | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Lighting Adaptable xenon light, left | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Steering column switch module | 57
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
118 d | 2 | 105 | N47 D20C | 9.2012- | Engine management EKP control | 4K
118 d | 2 | 105 | N47 D20C | 9.2012- | Instrumentation Instrument cluster | 4B
118 d | 2 | 105 | N47 D20C | 9.2012- | Electr. energy management Battery replacement | 1B
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
118 d | 2 | 105 | N47 D20C | 9.2012- | Parking aid Parking assistant | 5A
118 d | 2 | 105 | N47 D20C | 9.2012- | Transmission control 8-speed automatic transmission | 36
118 d | 2 | 105 | N47 D20C | 9.2012- | Engine management EDC 17 | 57
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Diagnosis/bus systems Gateway | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Driver information Info display | 01
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
118 d | 2 | 105 | N47 D20C | 9.2011- | Instrumentation Instrument cluster | 4B
118 d | 2 | 105 | N47 D20C | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Lane change assistant | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Convenience electronics Rear lid control unit | 42
118 d | 2 | 105 | N47 D20C | 9.2011- | Driver information Camera system | 30
118 d | 2 | 105 | N47 D20C | 9.2011- | Engine management EDC 17 | 57
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Lighting Adaptable xenon light, right | 30
118 d | 2 | 105 | N47 D20C | 9.2012- | Service Service display | 01
118 d | 2 | 105 | N47 D20C | 9.2012- | Running gear/steering Active steering | 3C
118 d | 2 | 105 | N47 D20C | 9.2012- | Driver information Console switch module | 4C
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Lane change assistant | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Convenience electronics Rear lid control unit | 42
118 d | 2 | 105 | N47 D20C | 9.2012- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:118 i

BMW 118 i

118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Info display | 01
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Active steering | 3C
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Console switch module | 4C
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Transmission control Selector lever module | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Engine management Motronic MED | 4B
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Heater/air conditioner Automatic A/C | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Running gear/steering Air suspension | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Running gear/steering Active steering | 3C
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Driver side seat control unit | 47
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Lane change assistant | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Driver information Image editing system | 4B
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Lighting Main beam assistant | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | System overview System overview | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Airbag ACSM | 57
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Roof operating unit | 43
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Lighting Adaptable xenon light, right | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Steering column switch module | 57
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Active running gear | 5A
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Air suspension | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Head-up display | 47
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Trailer control unit | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Parking aid Parking assistant | 5A
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Image editing system | 4B
118 i | 1,6 | 125 | N13 B16A | 9.2011- | System overview System overview | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Transmission control 8-speed automatic transmission | 57
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Roof operating unit | 43
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Lighting Adaptable xenon light, left | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Steering column switch module | 57
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Engine management EKP control | 4K
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Airbag ACSM | 4H
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Parking aid Parking assistant | 5A
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Transmission control 8-speed automatic transmission | 36
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Transmission control 8-speed automatic transmission | 57
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Diagnosis/bus systems Gateway | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Service Service display | 01
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Electr. energy management Battery replacement | 1B
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Driver side seat control unit | 47
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Airbag ACSM | 4H
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Transmission control 8-speed automatic transmission | 36
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Airbag ACSM | 57
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Service Service display | 01
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Running gear/steering Active running gear | 5A
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Electr. energy management Battery replacement | 1B
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Driver information Console switch module | 4C
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Trailer control unit | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Transmission control Selector lever module | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Engine management Motronic MED | 4B
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Central electronics Front central electronics | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Heater/air conditioner Automatic A/C | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Lighting Adaptable xenon light, left | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Parking aid Park Distance Control (PDC) | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Engine management EKP control | 4K
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Instrumentation Instrument cluster | 4B
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Electr. energy management Battery diagnosis | 1D
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Lane change assistant | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Convenience electronics Rear lid control unit | 42
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Driver information Camera system | 30
118 i | 1,6 | 125 | N13 B16A | 11.2012- | Lighting Main beam assistant | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Central electronics Front central electronics | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Diagnosis/bus systems Gateway | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Lighting Adaptable xenon light, right | 30
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Driver information Info display | 01
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Instrumentation Instrument cluster | 4B
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Electr. energy management Battery diagnosis | 1D
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Driver information Head-up display | 47
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Convenience electronics Rear lid control unit | 42
118 i | 1,6 | 125 | N13 B16A | 9.2011- | Driver information Camera system | 30
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 30
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Anti-theft device Access system/immobilizer | 30
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Engine management MS | 57
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Convenience electronics Trailer attachment recognition | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Audio | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information CD changer | 28
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Console switch module | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Instrumentation Instrument cluster | 4B
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Heater/air conditioner Automatic A/C | 5A
118 i | 2 | 105 | N43 B20A | 5.2007- | Convenience electronics Roof operating unit | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Heater/air conditioner Manual air conditioner | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Driver information Audio gateway | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Transmission control 6-speed automatic transmission | 01
118 i | 2 | 105 | N43 B20A | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Airbag AB | 36
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | System overview System overview | 30
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Heater/air conditioner Manual air conditioner | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Audio gateway | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 01
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Electr. energy management Battery diagnosis | 1D
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Convenience electronics Roof operating unit | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Audio operating element | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information MOST device management | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Service Service display | 0B
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4E
118 i | 2 | 105 | N43 B20A | 5.2007- | Anti-theft device Access system/immobilizer | 30
118 i | 2 | 105 | N43 B20A | 5.2007- | Engine management MS | 57
118 i | 2 | 105 | N43 B20A | 5.2007- | Electr. energy management Battery diagnosis | 1D
118 i | 2 | 105 | N43 B20A | 5.2007- | Convenience electronics Rain/light sensor | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Heater/air conditioner Automatic A/C | 5A
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Info display | 01
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Engine management EKP control | 28
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 57
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Audio gateway | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Ring bus diagnosis | 22
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Convenience electronics Rain/light sensor | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Heater/air conditioner Comfort air conditioning | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | System overview System overview | 30
118 i | 2 | 105 | N43 B20A | 5.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Central electronics Passenger side central electronics | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Driver information Audio operating element | 01
118 i | 2 | 105 | N43 B20A | 5.2007- | Engine management Automatic start/stop | 3B
118 i | 2 | 105 | N43 B20A | 5.2007- | Parking aid Park Distance Control (PDC) | 42
118 i | 2 | 105 | N43 B20A | 5.2007- | Service Service display | 0B
118 i | 2 | 105 | N43 B20A | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4E
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Convenience electronics Roof operating unit | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Audio operating element | 01
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Engine management Automatic start/stop | 3B
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Electr. energy management Battery replacement | 1B
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Parking aid Park Distance Control (PDC) | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Telephone | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Driver information Audio operating element | 42
118 i | 2 | 100 | N43 B20A | 3.2007-6.2011 | Airbag AB | 36
118 i | 2 | 105 | N43 B20A | 5.2007- | Convenience electronics Electronic ignition lock EZS | 30
118 i | 2 | 105 | N43 B20A | 5.2007- | Engine management EKP control | 28
118 i | 2 | 105 | N43 B20A | 5.2007- | Electr. energy management Battery replacement | 1B
118 i | 2 | 105 | N43 B20A | 5.2007- | Transmission control 6-speed automatic transmission | 57
118 i | 2 | 105 | N43 B20A | 5.2007- | Instrumentation Instrument cluster | 4B
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | System overview System overview | 30
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Heater/air conditioner Manual air conditioner | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Audio gateway | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Engine management Automatic start/stop | 3B
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Telephone | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Audio operating element | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Airbag AB | 36
118 i | 2 | 100 | N46 B20B | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
118 i | 2 | 100 | N46 B20B | 3.2007- | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Audio gateway | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Transmission control 6-speed automatic transmission | 01
118 i | 2 | 100 | N46 B20B | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Audio operating element | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Convenience electronics Rain/light sensor | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
118 i | 2 | 100 | N46 B20B | 5.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Driver information Audio operating element | 01
118 i | 2 | 100 | N46 B20B | 5.2007- | Engine management EKP control | 28
118 i | 2 | 100 | N46 B20B | 5.2007- | Transmission control 6-speed automatic transmission | 01
118 i | 2 | 100 | N46 B20B | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Engine management EKP control | 28
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Electr. energy management Battery replacement | 1B
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Audio operating element | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Ring bus diagnosis | 22
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Convenience electronics Rain/light sensor | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Heater/air conditioner Comfort air conditioning | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | System overview System overview | 30
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Info display | 01
118 i | 2 | 100 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Anti-theft device Access system/immobilizer | 30
118 i | 2 | 100 | N46 B20B | 3.2007- | Electr. energy management Battery replacement | 1B
118 i | 2 | 100 | N46 B20B | 3.2007- | Transmission control 6-speed automatic transmission | 57
118 i | 2 | 100 | N46 B20B | 3.2007- | Convenience electronics Trailer attachment recognition | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Convenience electronics Electronic ignition lock EZS | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information CD changer | 28
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information MOST device management | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Console switch module | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Airbag AB | 36
118 i | 2 | 100 | N46 B20B | 3.2007- | Heater/air conditioner Automatic A/C | 5A
118 i | 2 | 100 | N46 B20B | 5.2007- | Convenience electronics Electronic ignition lock EZS | 30
118 i | 2 | 100 | N46 B20B | 5.2007- | Heater/air conditioner Manual air conditioner | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Electr. energy management Battery replacement | 1B
118 i | 2 | 100 | N46 B20B | 5.2007- | Transmission control 6-speed automatic transmission | 57
118 i | 2 | 100 | N46 B20B | 5.2007- | Convenience electronics Rain/light sensor | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Instrumentation Instrument cluster | 4B
118 i | 2 | 100 | N46 B20B | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4E
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Convenience electronics Roof operating unit | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Central electronics Passenger side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Central electronics Driver side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Audio operating element | 01
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Anti-theft device Access system/immobilizer | 30
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Engine management Motronic MEV | 57
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Convenience electronics Roof operating unit | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information CD changer | 28
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information MOST device management | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Service Service display | 0B
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4E
118 i | 2 | 100 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Heater/air conditioner Manual air conditioner | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Engine management Automatic start/stop | 3B
118 i | 2 | 100 | N46 B20B | 3.2007- | Parking aid Park Distance Control (PDC) | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Audio | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Audio operating element | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Service Service display | 0B
118 i | 2 | 100 | N46 B20B | 5.2007- | Convenience electronics Roof operating unit | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Central electronics Passenger side central electronics | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Driver information Audio gateway | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Engine management Automatic start/stop | 3B
118 i | 2 | 100 | N46 B20B | 5.2007- | Engine management Motronic MEV | 57
118 i | 2 | 100 | N46 B20B | 5.2007- | Airbag AB | 36
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Info display | 01
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Central electronics Passenger side central electronics | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Transmission control 6-speed automatic transmission | 01
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Audio | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Audio gateway | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Driver information Console switch module | 42
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Instrumentation Instrument cluster | 4B
118 i | 2 | 95 | N46 B20B | 11.2004-3.2007 | Heater/air conditioner Automatic A/C | 5A
118 i | 2 | 100 | N46 B20B | 3.2007- | Convenience electronics Roof operating unit | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Audio operating element | 01
118 i | 2 | 100 | N46 B20B | 3.2007- | Engine management EKP control | 28
118 i | 2 | 100 | N46 B20B | 3.2007- | Electr. energy management Battery diagnosis | 1D
118 i | 2 | 100 | N46 B20B | 3.2007- | Engine management Motronic MEV | 57
118 i | 2 | 100 | N46 B20B | 3.2007- | Convenience electronics Roof operating unit | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Audio gateway | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Telephone | 42
118 i | 2 | 100 | N46 B20B | 3.2007- | Driver information Ring bus diagnosis | 22
118 i | 2 | 100 | N46 B20B | 3.2007- | Instrumentation Instrument cluster | 4B
118 i | 2 | 100 | N46 B20B | 3.2007- | Heater/air conditioner Comfort air conditioning | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | System overview System overview | 30
118 i | 2 | 100 | N46 B20B | 5.2007- | Central electronics Driver side central electronics | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Anti-theft device Access system/immobilizer | 30
118 i | 2 | 100 | N46 B20B | 5.2007- | Electr. energy management Battery diagnosis | 1D
118 i | 2 | 100 | N46 B20B | 5.2007- | Parking aid Park Distance Control (PDC) | 42
118 i | 2 | 100 | N46 B20B | 5.2007- | Service Service display | 0B
118 i | 2 | 100 | N46 B20B | 5.2007- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:120 d

BMW 120 d

120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Anti-theft device Access system/immobilizer | 30
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 01
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Electr. energy management Battery replacement | 1B
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio gateway | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information MOST device management | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | System overview System overview | 30
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio gateway | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio operating element | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Ring bus diagnosis | 22
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Service Service display | 0B
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Heater/air conditioner Comfort air conditioning | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4E
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Info display | 01
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio operating element | 01
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Engine management EKP control | 28
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Engine management EDC 16 C(P) | 4B
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Telephone | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Console switch module | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Instrumentation Instrument cluster | 4B
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Heater/air conditioner Manual air conditioner | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Engine management Automatic start/stop | 3B
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information CD changer | 28
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Driver information Audio operating element | 42
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Airbag AB | 36
120 d | 2 | 120 | 20 4D 4 | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 5A
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Convenience electronics Roof operating unit | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Engine management EKP control | 28
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Convenience electronics Trailer attachment recognition | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Audio operating element | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information CD changer | 28
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Convenience electronics Rain/light sensor | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | System overview System overview | 30
120 d | 2 | 120 | N47 D20... | 5.2007- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Anti-theft device Access system/immobilizer | 30
120 d | 2 | 120 | N47 D20... | 5.2007- | Transmission control 6-speed automatic transmission | 01
120 d | 2 | 120 | N47 D20... | 5.2007- | Exhaust gas treatment Particulate filter | 01
120 d | 2 | 120 | N47 D20... | 5.2007- | Transmission control 6-speed automatic transmission | 57
120 d | 2 | 120 | N47 D20... | 5.2007- | Service Service display | 0B
120 d | 2 | 120 | N47 D20... | 5.2007- | Airbag AB | 36
120 d | 2 | 120 | N47 D20... | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4E
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 30
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Heater/air conditioner Manual air conditioner | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Anti-theft device Access system/immobilizer | 30
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 01
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Exhaust gas treatment Particulate filter | 01
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 57
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information MOST device management | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Audio operating element | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Instrumentation Instrument cluster | 4B
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Heater/air conditioner Comfort air conditioning | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4E
120 d | 2 | 120 | N47 D20... | 5.2007- | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Heater/air conditioner Manual air conditioner | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Engine management EKP control | 28
120 d | 2 | 120 | N47 D20... | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Engine management EDC 17CP | 57
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Info display | 01
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Audio operating element | 01
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Engine management EDC 17 | 4B
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Convenience electronics Roof operating unit | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Audio | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Audio gateway | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Console switch module | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Engine management EDC 17CP | 57
120 d | 2 | 120 | N47 D20... | 5.2007- | Convenience electronics Electronic ignition lock EZS | 30
120 d | 2 | 120 | N47 D20... | 5.2007- | Driver information Audio gateway | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Engine management Automatic start/stop | 3B
120 d | 2 | 120 | N47 D20... | 5.2007- | Electr. energy management Battery replacement | 1B
120 d | 2 | 120 | N47 D20... | 5.2007- | Electr. energy management Battery diagnosis | 1D
120 d | 2 | 120 | N47 D20... | 5.2007- | Parking aid Park Distance Control (PDC) | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Instrumentation Instrument cluster | 4B
120 d | 2 | 120 | N47 D20... | 5.2007- | Heater/air conditioner Automatic A/C | 5A
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | System overview System overview | 30
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Audio gateway | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Engine management Automatic start/stop | 3B
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Electr. energy management Battery replacement | 1B
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Electr. energy management Battery diagnosis | 1D
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Parking aid Park Distance Control (PDC) | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Telephone | 42
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Driver information Ring bus diagnosis | 22
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Service Service display | 0B
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Airbag AB | 36
120 d | 2 | 120 | N47 D20... | 3.2007-6.2011 | Heater/air conditioner Automatic A/C | 5A
120 d | 2 | 120 | N47 D20... | 5.2007- | Convenience electronics Roof operating unit | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Central electronics Passenger side central electronics | 42
120 d | 2 | 120 | N47 D20... | 5.2007- | Driver information Audio operating element | 01
120 d | 2 | 120 | N47 D20... | 5.2007- | Engine management EDC 17 | 4B
120 d | 2 | 120 | N47 D20... | 5.2007- | Convenience electronics Rain/light sensor | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | System overview System overview | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Diagnosis/bus systems Gateway | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, right | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Driver information Info display | 01
120 d | 2 | 135 | N47 D20C | 11.2012- | Engine management EKP control | 4K
120 d | 2 | 135 | N47 D20C | 11.2012- | Instrumentation Instrument cluster | 4B
120 d | 2 | 135 | N47 D20C | 11.2012- | Electr. energy management Battery diagnosis | 1D
120 d | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
120 d | 2 | 135 | N47 D20C | 11.2012- | Exhaust gas treatment Particulate filter | 2F
120 d | 2 | 135 | N47 D20C | 11.2012- | Lighting Main beam assistant | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | System overview System overview | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Diagnosis/bus systems Gateway | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Steering column switch module | 57
120 d | 2 | 135 | N47 D20C | 9.2011- | Electr. energy management Battery diagnosis | 1D
120 d | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Lane change assistant | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Rear lid control unit | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Driver information Image editing system | 4B
120 d | 2 | 135 | N47 D20C | 11.2012- | Airbag ACSM | 57
120 d | 2 | 135 | N47 D20C | 11.2012- | Heater/air conditioner Automatic A/C | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Parking aid Park Distance Control (PDC) | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Active running gear | 5A
120 d | 2 | 135 | N47 D20C | 11.2012- | Driver information Console switch module | 4C
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Lane change assistant | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Rear lid control unit | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Driver information Image editing system | 4B
120 d | 2 | 135 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 36
120 d | 2 | 135 | N47 D20C | 9.2011- | Airbag ACSM | 57
120 d | 2 | 135 | N47 D20C | 9.2011- | Heater/air conditioner Automatic A/C | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Lighting Adaptable xenon light, left | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Driver information Info display | 01
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
120 d | 2 | 135 | N47 D20C | 9.2011- | Engine management EKP control | 4K
120 d | 2 | 135 | N47 D20C | 9.2011- | Instrumentation Instrument cluster | 4B
120 d | 2 | 135 | N47 D20C | 9.2011- | Electr. energy management Battery replacement | 1B
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Driver side seat control unit | 47
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Trailer control unit | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Driver information Camera system | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Lighting Main beam assistant | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Central electronics Front central electronics | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Roof operating unit | 43
120 d | 2 | 135 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, left | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Steering column switch module | 57
120 d | 2 | 135 | N47 D20C | 11.2012- | Service Service display | 01
120 d | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Air suspension | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Electr. energy management Battery replacement | 1B
120 d | 2 | 135 | N47 D20C | 11.2012- | Airbag ACSM | 4H
120 d | 2 | 135 | N47 D20C | 11.2012- | Driver information Camera system | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Engine management EDC 17 | 57
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Lighting Adaptable xenon light, right | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Service Service display | 01
120 d | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Active steering | 3C
120 d | 2 | 135 | N47 D20C | 9.2011- | Driver information Head-up display | 47
120 d | 2 | 135 | N47 D20C | 9.2011- | Airbag ACSM | 4H
120 d | 2 | 135 | N47 D20C | 9.2011- | Exhaust gas treatment Particulate filter | 2F
120 d | 2 | 135 | N47 D20C | 9.2011- | Transmission control Selector lever module | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 57
120 d | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
120 d | 2 | 135 | N47 D20C | 11.2012- | Running gear/steering Active steering | 3C
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Driver side seat control unit | 47
120 d | 2 | 135 | N47 D20C | 11.2012- | Driver information Head-up display | 47
120 d | 2 | 135 | N47 D20C | 11.2012- | Convenience electronics Trailer control unit | 30
120 d | 2 | 135 | N47 D20C | 11.2012- | Parking aid Parking assistant | 5A
120 d | 2 | 135 | N47 D20C | 11.2012- | Transmission control Selector lever module | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Central electronics Front central electronics | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 57
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Roof operating unit | 43
120 d | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Parking aid Park Distance Control (PDC) | 42
120 d | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Active running gear | 5A
120 d | 2 | 135 | N47 D20C | 9.2011- | Running gear/steering Air suspension | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
120 d | 2 | 135 | N47 D20C | 9.2011- | Driver information Console switch module | 4C
120 d | 2 | 135 | N47 D20C | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
120 d | 2 | 135 | N47 D20C | 9.2011- | Parking aid Parking assistant | 5A
120 d | 2 | 135 | N47 D20C | 9.2011- | Transmission control 8-speed automatic transmission | 36
120 d | 2 | 135 | N47 D20C | 9.2011- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:120 i

BMW 120 i

120 i | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
120 i | 2 | 120 | N43 B20A | 3.2007- | Central electronics Passenger side central electronics | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio gateway | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Engine management EKP control | 28
120 i | 2 | 120 | N43 B20A | 3.2007- | Transmission control 6-speed automatic transmission | 01
120 i | 2 | 120 | N43 B20A | 3.2007- | Electr. energy management Battery diagnosis | 1D
120 i | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Roof operating unit | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information MOST device management | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Service Service display | 0B
120 i | 2 | 120 | N43 B20A | 3.2007- | Airbag AB | 36
120 i | 2 | 120 | N43 B20A | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
120 i | 2 | 120 | N43 B20A | 5.2007- | Driver information Audio operating element | 01
120 i | 2 | 120 | N43 B20A | 5.2007- | Engine management EKP control | 28
120 i | 2 | 120 | N43 B20A | 5.2007- | Electr. energy management Battery replacement | 1B
120 i | 2 | 120 | N43 B20A | 5.2007- | Transmission control 6-speed automatic transmission | 57
120 i | 2 | 120 | N43 B20A | 5.2007- | Instrumentation Instrument cluster | 4B
120 i | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Roof operating unit | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Central electronics Passenger side central electronics | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio operating element | 01
120 i | 2 | 120 | N43 B20A | 3.2007- | Transmission control 6-speed automatic transmission | 57
120 i | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio gateway | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Ring bus diagnosis | 22
120 i | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Rain/light sensor | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Convenience electronics Roof operating unit | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Central electronics Passenger side central electronics | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Driver information Audio gateway | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Transmission control 6-speed automatic transmission | 01
120 i | 2 | 120 | N43 B20A | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Airbag AB | 36
120 i | 2 | 120 | N43 B20A | 3.2007- | System overview System overview | 30
120 i | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Info display | 01
120 i | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Anti-theft device Access system/immobilizer | 30
120 i | 2 | 120 | N43 B20A | 3.2007- | Engine management MS | 57
120 i | 2 | 120 | N43 B20A | 3.2007- | Electr. energy management Battery replacement | 1B
120 i | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Trailer attachment recognition | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Telephone | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Console switch module | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Instrumentation Instrument cluster | 4B
120 i | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Comfort air conditioning | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | System overview System overview | 30
120 i | 2 | 120 | N43 B20A | 5.2007- | Anti-theft device Access system/immobilizer | 30
120 i | 2 | 120 | N43 B20A | 5.2007- | Engine management MS | 57
120 i | 2 | 120 | N43 B20A | 5.2007- | Electr. energy management Battery diagnosis | 1D
120 i | 2 | 120 | N43 B20A | 5.2007- | Convenience electronics Rain/light sensor | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Heater/air conditioner Automatic A/C | 5A
120 i | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Manual air conditioner | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Engine management Automatic start/stop | 3B
120 i | 2 | 120 | N43 B20A | 3.2007- | Parking aid Park Distance Control (PDC) | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio operating element | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information CD changer | 28
120 i | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio operating element | 42
120 i | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Automatic A/C | 5A
120 i | 2 | 120 | N43 B20A | 5.2007- | Convenience electronics Electronic ignition lock EZS | 30
120 i | 2 | 120 | N43 B20A | 5.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Heater/air conditioner Manual air conditioner | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Engine management Automatic start/stop | 3B
120 i | 2 | 120 | N43 B20A | 5.2007- | Parking aid Park Distance Control (PDC) | 42
120 i | 2 | 120 | N43 B20A | 5.2007- | Service Service display | 0B
120 i | 2 | 120 | N43 B20A | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4E
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Central electronics Passenger side central electronics | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Audio gateway | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Engine management EKP control | 28
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Electr. energy management Battery replacement | 1B
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Engine management Motronic MEV | 57
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Telephone | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Console switch module | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Airbag AB | 36
120 i | 2 | 115 | N46 B20... | 5.2007- | Convenience electronics Electronic ignition lock EZS | 30
120 i | 2 | 115 | N46 B20... | 5.2007- | Central electronics Passenger side central electronics | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Anti-theft device Access system/immobilizer | 30
120 i | 2 | 115 | N46 B20... | 5.2007- | Transmission control 6-speed automatic transmission | 57
120 i | 2 | 115 | N46 B20... | 5.2007- | Instrumentation Instrument cluster | 4B
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Central electronics Passenger side central electronics | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Audio operating element | 01
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Audio | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information CD changer | 28
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Audio operating element | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Instrumentation Instrument cluster | 4B
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 5A
120 i | 2 | 115 | N46 B20... | 5.2007- | Convenience electronics Roof operating unit | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Driver information Audio operating element | 01
120 i | 2 | 115 | N46 B20... | 5.2007- | Engine management EKP control | 28
120 i | 2 | 115 | N46 B20... | 5.2007- | Transmission control 6-speed automatic transmission | 01
120 i | 2 | 115 | N46 B20... | 5.2007- | Engine management Motronic MEV | 57
120 i | 2 | 115 | N46 B20... | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Airbag AB | 36
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | System overview System overview | 30
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Info display | 01
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Anti-theft device Access system/immobilizer | 30
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 01
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Audio gateway | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information MOST device management | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Service Service display | 0B
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4E
120 i | 2 | 115 | N46 B20... | 5.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Heater/air conditioner Manual air conditioner | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Electr. energy management Battery replacement | 1B
120 i | 2 | 115 | N46 B20... | 5.2007- | Convenience electronics Rain/light sensor | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Heater/air conditioner Automatic A/C | 5A
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Central electronics Driver side central electronics | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Heater/air conditioner Manual air conditioner | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Engine management Automatic start/stop | 3B
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Audio operating element | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Driver information Ring bus diagnosis | 22
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 42
120 i | 2 | 110 | N46 B20... | 9.2004-3.2007 | Heater/air conditioner Comfort air conditioning | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | System overview System overview | 30
120 i | 2 | 115 | N46 B20... | 5.2007- | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Driver information Audio gateway | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Engine management Automatic start/stop | 3B
120 i | 2 | 115 | N46 B20... | 5.2007- | Electr. energy management Battery diagnosis | 1D
120 i | 2 | 115 | N46 B20... | 5.2007- | Parking aid Park Distance Control (PDC) | 42
120 i | 2 | 115 | N46 B20... | 5.2007- | Service Service display | 0B
120 i | 2 | 115 | N46 B20... | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4E
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 30
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Heater/air conditioner Manual air conditioner | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Engine management Automatic start/stop | 3B
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Parking aid Park Distance Control (PDC) | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Convenience electronics Roof operating unit | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Audio operating element | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Ring bus diagnosis | 22
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Instrumentation Instrument cluster | 4B
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Heater/air conditioner Comfort air conditioning | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | System overview System overview | 30
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Info display | 01
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Anti-theft device Access system/immobilizer | 30
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 01
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Electr. energy management Battery diagnosis | 1D
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Telephone | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Console switch module | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Service Service display | 0B
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Convenience electronics Roof operating unit | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Central electronics Passenger side central electronics | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Central electronics Passenger side central electronics | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Audio operating element | 01
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Transmission control 6-speed automatic transmission | 57
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Convenience electronics Trailer attachment recognition | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Audio | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information CD changer | 28
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Audio operating element | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Airbag AB | 36
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Heater/air conditioner Automatic A/C | 5A
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Central electronics Driver side central electronics | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Audio gateway | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Engine management EKP control | 28
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Electr. energy management Battery replacement | 1B
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Engine management Motronic MEV | 57
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information Audio gateway | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driver information MOST device management | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Convenience electronics Rain/light sensor | 42
120 i | 2 | 115 | N46B20... | 3.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:130 i

BMW 130 i

130 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Electronic ignition lock EZS | 30
130 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Passenger side central electronics | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Driver side central electronics | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Console switch module | 01
130 i | 3 | 190 | N52 B30... | 9.2009- | Engine management EKP control | 28
130 i | 3 | 190 | N52 B30... | 9.2009- | Electr. energy management Battery replacement | 1B
130 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Trailer attachment recognition | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Info display | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information TV tuner | 28
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information MOST device management | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Service Service display | 0B
130 i | 3 | 190 | N52 B30... | 9.2009- | Anti-theft device Access system/immobilizer | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Airbag AB | 36
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Engine management MSV | 45
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Driver information Audio gateway | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Engine management Automatic start/stop | 3B
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Transmission control 6-speed automatic transmission | 01
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Electr. energy management Battery diagnosis | 1D
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Airbag AB | 36
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 4E
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | System overview System overview | 30
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Audio gateway | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Engine management Automatic start/stop | 3B
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Transmission control 6-speed automatic transmission | 01
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Electr. energy management Battery diagnosis | 1D
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information MOST device management | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Service Service display | 0B
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 5A
130 i | 3 | 190 | N52 B30... | 9.2009- | Engine management MSV | 45
130 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Driver side central electronics | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Heater/air conditioner Manual air conditioner | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Audio gateway | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Parking aid Park Distance Control (PDC) | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Info display | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Audio gateway | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Ring bus diagnosis | 22
130 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Rain/light sensor | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Heater/air conditioner Comfort air conditioning | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Convenience electronics Roof operating unit | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Central electronics Passenger side central electronics | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Driver information Audio operating element | 01
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Transmission control 6-speed automatic transmission | 57
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Instrumentation Instrument cluster | 4B
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Info display | 01
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Central electronics Passenger side central electronics | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Audio operating element | 01
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Audio | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Audio gateway | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Ring bus diagnosis | 22
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Convenience electronics Rain/light sensor | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | System overview System overview | 30
130 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Driver side central electronics | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Info display | 01
130 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Driver side central electronics | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Anti-theft device Access system/immobilizer | 30
130 i | 3 | 190 | N52 B30... | 9.2009- | Engine management MS | 57
130 i | 3 | 190 | N52 B30... | 9.2009- | Electr. energy management Battery diagnosis | 1D
130 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Roof operating unit | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Telephone | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Antenna amplifier | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Console switch module | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Anti-theft device Alarm system/tilt sensor | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Instrumentation Instrument cluster | 4B
130 i | 3 | 190 | N52 B30... | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4E
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | System overview System overview | 30
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Anti-theft device Access system/immobilizer | 30
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Engine management MS | 57
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Electr. energy management Battery replacement | 1B
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Parking aid Park Distance Control (PDC) | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Service Service display | 0B
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Heater/air conditioner Automatic A/C | 5A
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Engine management MSV | 45
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Central electronics Passenger side central electronics | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Anti-theft device Access system/immobilizer | 30
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Engine management MS | 57
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Electr. energy management Battery replacement | 1B
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Transmission control 6-speed automatic transmission | 57
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Convenience electronics Roof operating unit | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Telephone | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Audio operating element | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Airbag AB | 36
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 4E
130 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Roof operating unit | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Passenger side central electronics | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Audio operating element | 01
130 i | 3 | 190 | N52 B30... | 9.2009- | Transmission control 6-speed automatic transmission | 57
130 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Audio | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Audio operating element | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information CD changer | 28
130 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Audio operating element | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Anti-theft device Anti-theft alarm system | 42
130 i | 3 | 190 | N52 B30... | 9.2009- | Heater/air conditioner Automatic A/C | 5A
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Heater/air conditioner Manual air conditioner | 42
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Engine management EKP control | 28
130 i | 3 | 195 | N52 B30... | 5.2007-8.2009 | Convenience electronics Rain/light sensor | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Convenience electronics Roof operating unit | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Central electronics Driver side central electronics | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Heater/air conditioner Manual air conditioner | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Engine management EKP control | 28
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Audio operating element | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information CD changer | 28
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Driver information Console switch module | 42
130 i | 3 | 195 | N52 B30... | 9.2005-8.2009 | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:316

BMW 316

316 | 1,8 | 66 | 18 4V D | 10.1985-4.1989 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:316 Ci Coupe

BMW 316 Ci Coupe

316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Convenience electronics Lower control panel | 30
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Central electronics ZE | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Airbag AB | 77
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Airbag AB | 77
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Traction control system ABS/ASR | 47
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Transmission control GS | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Parking aid Park Distance Control (PDC) | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Transmission control 5-speed automatic transmission | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Airbag AB | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Service Interval reset with KTS | 20
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Anti-theft device Immobilizer (WFS) | 77
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Traction control system ABS/ASR | 47
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Convenience electronics Roof operating unit | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Lighting Light control unit | 45
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Service Interval reset | 20
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Instrumentation Instrument cluster | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Driving safety system ESP Steering wheel angle sensor | 30
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Transmission control 5-speed automatic transmission | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Engine management BMS | 57
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Parking aid Park Distance Control (PDC) | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 75 | 16 4E 3 | 10.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Convenience electronics Roof operating unit | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Lighting Light control unit | 45
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Anti-theft device Immobilizer (WFS) | 77
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Engine management Motronic ME | 57
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Service Interval reset | 20
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Convenience electronics Lower control panel | 30
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Central electronics ZE | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Instrumentation Instrument cluster | 42
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Traction control system ABS/ASR | 47
316 Ci Coupe | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control GS | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Convenience electronics Lower control panel | 30
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Central electronics ZE | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Parking aid Park Distance Control (PDC) | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Transmission control 5-speed automatic transmission | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Engine management Motronic ME | 57
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Service Interval reset | 20
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Lighting Light control unit | 45
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Transmission control 5-speed automatic transmission | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Instrumentation Instrument cluster | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Anti-theft device Immobilizer (WFS) | 77
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Transmission control GS | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Airbag AB | 42
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Airbag AB | 77
316 Ci Coupe | 1,6 | 85 | N45 B16A | 4.2004-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:BMW:316 g Compact

BMW 316 g Compact

316 g Compact | 1,6 | 64 | 16 4E 2 | 9.1995-9.2000 | Engine management Motronic M | 42
316 g Compact | 1,6 | 64 | 16 4E 2 | 9.1995-9.2000 | Service Interval reset with KTS | 20
316 g Compact | 1,6 | 64 | 16 4E 2 | 9.1995-9.2000 | Anti-lock braking system ABS | 30
316 g Compact | 1,6 | 64 | 16 4E 2 | 9.1995-9.2000 | Traction control system ABS/ASR | 47
316 g Compact | 1,6 | 64 | 16 4E 2 | 9.1995-9.2000 | Airbag AB | 77
316 g Compact | 1,6 | 64 | 16 4E 2 | 9.1995-9.2000 | Anti-lock braking system ABS | 30
316 g Compact | 1,6 | 64 | 16 4E 2 | 9.1995-9.2000 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:BMW:316 i

BMW 316 i

316 i | 1,6 | 73 | 16 4E 1 | 9.1988-12.1991 | Service Interval reset with KTS | 20
316 i | 1,6 | 73 | 16 4E 1 | 9.1990-2.1994 | Airbag AB | 77
316 i | 1,6 | 73 | 16 4E 1 | 9.1990-2.1994 | Heater/air conditioner Automatic A/C | 30
316 i | 1,6 | 73 | 16 4E 1 | 9.1988-12.1991 | Engine management Motronic M | 42
316 i | 1,6 | 73 | 16 4E 1 | 9.1990-2.1994 | Anti-lock braking system ABS | 30
316 i | 1,6 | 73 | 16 4E 1 | 9.1990-2.1994 | Engine management Motronic M | 30
316 i | 1,6 | 73 | 16 4E 1 | 9.1990-2.1994 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 1 | 10.1989-10.1993 | Engine management Motronic M | 42
316 i | 1,6 | 73 | 16 4E 1 | 9.1990-2.1994 | Service Interval reset with KTS | 20
316 i | 1,6 | 75 | 16 4E 1 | 10.1989-10.1993 | Service Interval reset with KTS | 20
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Engine management Motronic M | 42
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Heater/air conditioner Automatic A/C | 30
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Transmission control GS | 01
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Service Interval reset with KTS | 20
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Anti-lock braking system ABS | 30
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Engine management Motronic M | 42
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Engine management BMS | 42
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Anti-lock braking system ABS | 30
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Anti-lock braking system ABS | 30
316 i | 1,6 | 75 | 16 4E 2 | 9.1993-12.1998 | Traction control system ABS/ASR | 47
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Convenience electronics Lower control panel | 30
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Central electronics ZE | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Engine management BMS | 57
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Service Interval reset | 20
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Transmission control GS | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Instrumentation Instrument cluster | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Transmission control 5-speed automatic transmission | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Lighting Light control unit | 45
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Transmission control 5-speed automatic transmission | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Airbag AB | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Airbag AB | 77
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Driving safety system ESP Steering wheel angle sensor | 30
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Convenience electronics Roof operating unit | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Service Interval reset with KTS | 20
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Anti-theft device Immobilizer (WFS) | 77
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Traction control system ABS/ASR | 47
316 i | 1,6 | 75 | 16 4E 3 | 4.1998-9.2002 | Traction control system ABS/ASR | 47
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Service Interval reset with KTS | 20
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Engine management Motronic M | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Airbag AB | 77
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Anti-lock braking system ABS | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Transmission control GS | 22
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Airbag AB | 77
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Heater/air conditioner Automatic A/C | 30
316 i | 1,8 | 85 | 18 4E 1 | 10.1991-10.1994 | Anti-lock braking system ABS | 30
316 i | 1,8 | 75 | 18 4K A | 9.1987-12.1988 | Service Interval reset with KTS | 20
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Convenience electronics Lower control panel | 30
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Heater/air conditioner Automatic A/C | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Airbag AB | 77
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Airbag AB | 77
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Transmission control 5-speed automatic transmission | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Airbag AB | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Service Interval reset with KTS | 20
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Anti-theft device Immobilizer (WFS) | 77
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Traction control system ABS/ASR | 47
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Transmission control 5-speed automatic transmission | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Convenience electronics Roof operating unit | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Central electronics ZE | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Service Interval reset | 20
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Instrumentation Instrument cluster | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Driving safety system ESP Steering wheel angle sensor | 30
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Traction control system ABS/ASR | 47
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Lighting Light control unit | 45
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Engine management BMS | 57
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Heater/air conditioner Automatic A/C | 42
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,9 | 77 | 19 4E 1 | 4.1998-9.2002 | Transmission control GS | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Central electronics Front central electronics | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Diagnosis/bus systems Gateway | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Engine management EKP control | 4K
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Driver information Head-up display | 47
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Trailer control unit | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Rear lid control unit | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Transmission control Selector lever module | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | System overview System overview | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Transmission control 8-speed automatic transmission | 57
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Roof operating unit | 43
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Lighting Adaptable xenon light, right | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Driver information Info display | 01
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Service Service display | 01
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Electr. energy management Battery diagnosis | 1D
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Driver information Console switch module | 4C
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Parking aid Parking assistant | 5A
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Lighting Main beam assistant | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Running gear/steering Active running gear | 5A
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Instrumentation Instrument cluster | 4B
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Running gear/steering Active steering | 3C
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Lane change assistant | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Airbag ACSM | 4H
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Driver information Camera system | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Engine management Motronic MED | 4B
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Airbag ACSM | 57
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Lighting Adaptable xenon light, left | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Steering column switch module | 57
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Running gear/steering Air suspension | 30
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Electr. energy management Battery replacement | 1B
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Convenience electronics Driver side seat control unit | 47
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Driver information Image editing system | 4B
316 i | 1,6 | 100 | N13 B16A | 7.2012- | Transmission control 8-speed automatic transmission | 36
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Engine management Motronic ME | 57
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 77
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 77
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Traction control system ABS/ASR | 47
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Convenience electronics Roof operating unit | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Lighting Light control unit | 45
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control GS | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Service Interval reset | 20
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Instrumentation Instrument cluster | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Convenience electronics Lower control panel | 30
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Anti-theft device Immobilizer (WFS) | 77
316 i | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Convenience electronics Lower control panel | 30
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Airbag AB | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Service Interval reset | 20
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Airbag AB | 77
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Anti-theft device Immobilizer (WFS) | 77
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Transmission control GS | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Lighting Light control unit | 45
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Engine management Motronic ME | 57
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Airbag AB | 77
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Convenience electronics Roof operating unit | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Instrumentation Instrument cluster | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 i | 1,8 | 85 | N42 B18A | 2.2002-3.2004 | Traction control system ABS/ASR | 47
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 01
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Engine management Automatic start/stop | 3B
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information CD changer | 28
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Console switch module | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Rain/light sensor | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Instrumentation Instrument cluster | 4B
316 i | 1,6 | 90 | N43 B16A | 9.2007- | System overview System overview | 30
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 01
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio gateway | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Engine management MS | 57
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Electr. energy management Battery diagnosis | 1D
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Telephone | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Antenna amplifier | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Service Service display | 0B
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Engine management EKP control | 28
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Transmission control 6-speed automatic transmission | 57
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio gateway | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Ring bus diagnosis | 22
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Console switch module | 01
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 30
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Electr. energy management Battery replacement | 1B
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Transmission control Transfer case | 01
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information TV tuner | 28
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driver information MOST device management | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Airbag AB | 36
316 i | 1,6 | 90 | N43 B16A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Airbag AB | 77
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Airbag AB | 77
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Convenience electronics Roof operating unit | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Heater/air conditioner Manual air conditioner | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Audio gateway | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Engine management Automatic start/stop | 3B
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Electr. energy management Battery diagnosis | 1D
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Engine management Motronic MEV | 57
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Convenience electronics Roof operating unit | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Info display | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information MOST device management | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Service Service display | 0B
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Anti-theft device Access system/immobilizer | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4E
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Engine management Motronic ME | 57
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Info display | 01
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Central electronics Passenger side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Transmission control 6-speed automatic transmission | 01
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Engine management Motronic ME | 57
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Audio operating element | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information CD changer | 28
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Antenna amplifier | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Console switch module | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Anti-theft device Anti-theft alarm system | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Heater/air conditioner Comfort air conditioning | 42
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Service Interval reset | 20
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Instrumentation Instrument cluster | 42
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | System overview System overview | 30
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Convenience electronics Electronic ignition lock EZS | 30
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Central electronics Passenger side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Audio operating element | 01
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Anti-theft device Access system/immobilizer | 30
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Electr. energy management Battery replacement | 1B
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Transmission control Transfer case | 01
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Parking aid Park Distance Control (PDC) | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Telephone | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Audio operating element | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Anti-theft device Alarm system/tilt sensor | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Airbag AB | 36
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Lighting Light control unit | 45
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Airbag AB | 42
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Anti-theft device Immobilizer (WFS) | 77
316 i | 1,6 | 85 | N45 B16A | 4.2004-3.2005 | Transmission control GS | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Central electronics ZE | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Central electronics Driver side central electronics | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Engine management EKP control | 28
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Transmission control 6-speed automatic transmission | 57
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Convenience electronics Trailer attachment recognition | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Audio | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Audio gateway | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information TV tuner | 28
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Driver information Ring bus diagnosis | 22
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Convenience electronics Rain/light sensor | 42
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Instrumentation Instrument cluster | 4B
316 i | 1,6 | 85 | N45 B16A | 9.2005- | Heater/air conditioner Automatic A/C | 5A
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Engine management Motronic MEV | 57
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Airbag AB | 77
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Parking aid Park Distance Control (PDC) | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Transmission control GS | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Lighting Light control unit | 45
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Service Interval reset | 20
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Airbag AB | 77
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Airbag AB | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Instrumentation Instrument cluster | 42
316 i | 1,8 | 85 | N46 B18A | 4.2004-3.2005 | Anti-theft device Immobilizer (WFS) | 77


DVD 2014/3:PKW:BMW:316 i Compact

BMW 316 i Compact

316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Engine management Motronic M | 42
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Airbag AB | 77
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Heater/air conditioner Automatic A/C | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Airbag AB | 77
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Anti-lock braking system ABS | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Anti-lock braking system ABS | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Transmission control GS | 01
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Engine management Motronic M | 42
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Airbag AB | 77
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Engine management BMS | 42
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Service Interval reset with KTS | 20
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Anti-lock braking system ABS | 30
316 i Compact | 1,6 | 75 | 16 4E 2 | 3.1994-9.2000 | Traction control system ABS/ASR | 47
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.1998-9.2000 | Service Interval reset with KTS | 20
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.1998-9.2000 | Traction control system ABS/ASR | 47
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.1998-9.2000 | Engine management BMS | 57
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.1998-9.2000 | Anti-lock braking system ABS | 30
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.1998-9.2000 | Heater/air conditioner Automatic A/C | 30
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.1998-9.2000 | Transmission control GS | 01
316 i Compact | 1,9 | 77 | 19 4E 1 | 12.1998-9.2000 | Airbag AB | 77


DVD 2014/3:PKW:BMW:316 i Coupe

BMW 316 i Coupe

316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Engine management Motronic M | 42
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Engine management BMS | 42
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Airbag AB | 77
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Anti-lock braking system ABS | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Airbag AB | 77
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Heater/air conditioner Automatic A/C | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Transmission control GS | 01
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Engine management Motronic M | 42
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Airbag AB | 77
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Anti-lock braking system ABS | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Anti-lock braking system ABS | 30
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Service Interval reset with KTS | 20
316 i Coupe | 1,6 | 75 | 16 4E 2 | 9.1993-12.1999 | Traction control system ABS/ASR | 47
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | System overview System overview | 30
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 01
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 30
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Electr. energy management Battery diagnosis | 1D
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Telephone | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Antenna amplifier | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Service Service display | 0B
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Access system/immobilizer | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio gateway | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Engine management Automatic start/stop | 3B
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Transmission control 6-speed automatic transmission | 57
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information CD changer | 28
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Console switch module | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Rain/light sensor | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Instrumentation Instrument cluster | 4B
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Driver side central electronics | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Console switch module | 01
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Electr. energy management Battery replacement | 1B
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information TV tuner | 28
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information MOST device management | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Airbag AB | 36
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Central electronics Passenger side central electronics | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 01
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Engine management EKP control | 28
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Engine management MS | 57
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Convenience electronics Roof operating unit | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Info display | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio gateway | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Ring bus diagnosis | 22
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Driver information Audio operating element | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
316 i Coupe | 1,6 | 90 | N43 B16A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42


DVD 2014/3:PKW:BMW:316 i Touring

BMW 316 i Touring

316 i Touring | 1,6 | 73 | 16 4E 1 | 9.1991-6.1994 | Engine management Motronic M | 42
316 i Touring | 1,6 | 73 | 16 4E 1 | 9.1991-6.1994 | Service Interval reset with KTS | 20
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Service Interval reset with KTS | 20
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Traction control system ABS/ASR | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Traction control system ABS/ASR | 47
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Engine management Motronic M | 42
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Heater/air conditioner Automatic A/C | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Engine management BMS | 42
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Anti-lock braking system ABS | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Anti-lock braking system ABS | 30
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Transmission control GS | 01
316 i Touring | 1,6 | 75 | 16 4E 2 | 1.1996-12.1999 | Airbag AB | 77
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | System overview System overview | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Transmission control 8-speed automatic transmission | 57
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Diagnosis/bus systems Gateway | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Lighting Adaptable xenon light, right | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Driver information Info display | 01
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Engine management EKP control | 4K
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Driver information Head-up display | 47
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Trailer control unit | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Parking aid Parking assistant | 5A
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Transmission control 8-speed automatic transmission | 36
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Running gear/steering Air suspension | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Running gear/steering Active steering | 3C
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Driver information Console switch module | 4C
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Driver information Image editing system | 4B
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Transmission control Selector lever module | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Engine management Motronic MED | 4B
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Central electronics Front central electronics | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Roof operating unit | 43
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Lighting Adaptable xenon light, left | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Steering column switch module | 57
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Running gear/steering Active running gear | 5A
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Instrumentation Instrument cluster | 4B
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Electr. energy management Battery replacement | 1B
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Lane change assistant | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Rear lid control unit | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Driver information Camera system | 30
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Airbag ACSM | 57
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Heater/air conditioner Automatic A/C | 42
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Service Service display | 01
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Electr. energy management Battery diagnosis | 1D
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Convenience electronics Driver side seat control unit | 47
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Airbag ACSM | 4H
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
316 i Touring | 1,6 | 100 | N13 B16A | 3.2013- | Lighting Main beam assistant | 30
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Lighting Light control unit | 45
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Convenience electronics Roof operating unit | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Engine management Motronic ME | 57
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Anti-theft device Immobilizer (WFS) | 77
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Transmission control GS | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Convenience electronics Lower control panel | 30
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Airbag AB | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Service Interval reset | 20
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Central electronics ZE | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Instrumentation Instrument cluster | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 i Touring | 1,8 | 85 | N42 B18A | 3.2002-3.2004 | Traction control system ABS/ASR | 47
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | System overview System overview | 30
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Central electronics Driver side central electronics | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Info display | 01
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Central electronics Driver side central electronics | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Audio gateway | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Electr. energy management Battery replacement | 1B
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Transmission control Transfer case | 01
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Telephone | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Antenna amplifier | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Service Service display | 0B
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Anti-theft device Access system/immobilizer | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Airbag AB | 36
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Convenience electronics Roof operating unit | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Central electronics Passenger side central electronics | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Audio operating element | 01
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Engine management Automatic start/stop | 3B
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Transmission control 6-speed automatic transmission | 57
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Convenience electronics Roof operating unit | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Audio | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Audio operating element | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information CD changer | 28
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Console switch module | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Convenience electronics Rain/light sensor | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Central electronics Passenger side central electronics | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Central electronics Driver side central electronics | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Console switch module | 01
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Anti-theft device Access system/immobilizer | 30
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Electr. energy management Battery diagnosis | 1D
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Info display | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information TV tuner | 28
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information MOST device management | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Instrumentation Instrument cluster | 4B
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4E
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Central electronics Driver side central electronics | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Engine management EKP control | 28
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Engine management MS | 57
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Info display | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Audio gateway | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Ring bus diagnosis | 22
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Driver information Audio operating element | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
316 i Touring | 1,6 | 90 | N43 B16A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Central electronics ZE | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Service Interval reset | 20
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Instrumentation Instrument cluster | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Transmission control 5-speed automatic transmission | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Airbag AB | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Transmission control 5-speed automatic transmission | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Convenience electronics Lower control panel | 30
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Airbag AB | 77
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Lighting Light control unit | 45
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Engine management Motronic MEV | 57
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Parking aid Park Distance Control (PDC) | 42
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Anti-theft device Immobilizer (WFS) | 77
316 i Touring | 1,8 | 85 | N46 B18A | 4.2004-9.2005 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:316 ti Compact

BMW 316 ti Compact

316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Lighting Light control unit | 45
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Service Interval reset | 20
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Convenience electronics Roof operating unit | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Anti-theft device Immobilizer (WFS) | 77
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control GS | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Central electronics ZE | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Engine management Motronic ME | 57
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,6 | 85 | N40 B16A | 3.2002-3.2004 | Traction control system ABS/ASR | 47
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Airbag AB | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Central electronics ZE | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Anti-theft device Immobilizer (WFS) | 77
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Engine management Motronic ME | 57
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Service Interval reset | 20
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Convenience electronics Roof operating unit | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Lighting Light control unit | 45
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Traction control system ABS/ASR | 47
316 ti Compact | 1,8 | 85 | N42 B18A | 6.2001-3.2004 | Transmission control GS | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Lighting Light control unit | 45
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 77
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Engine management Motronic ME | 57
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Service Interval reset | 20
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Transmission control GS | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Central electronics ZE | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Airbag AB | 42
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Airbag AB | 77
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 ti Compact | 1,6 | 85 | N45 B16A | 4.2004-12.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Lighting Light control unit | 45
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Airbag AB | 77
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 77
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Airbag AB | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Service Interval reset | 20
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 91
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Transmission control 5-speed automatic transmission | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Convenience electronics Lower control panel | 30
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Central electronics ZE | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Instrumentation Instrument cluster | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Engine management Motronic MEV | 57
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Parking aid Park Distance Control (PDC) | 42
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
316 ti Compact | 1,8 | 85 | N46 B18A | 4.2004-12.2004 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:318 Ci Cabrio

BMW 318 Ci Cabrio

318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Service Interval reset | 20
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control GS | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Central electronics ZE | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Instrumentation Instrument cluster | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Anti-theft device Immobilizer (WFS) | 77
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Traction control system ABS/ASR | 47
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Lower control panel | 30
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Lighting Light control unit | 45
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Engine management Motronic ME | 57
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 Ci Cabrio | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Convenience electronics Lower control panel | 30
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Engine management Motronic MEV | 57
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Parking aid Park Distance Control (PDC) | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 77
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Central electronics ZE | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Transmission control 5-speed automatic transmission | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Airbag AB | 77
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 91
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Lighting Light control unit | 45
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Airbag AB | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Transmission control GS | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Service Interval reset | 20
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Instrumentation Instrument cluster | 42
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
318 Ci Cabrio | 2 | 105 | N46 B20... | 4.2004-8.2006 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:318 Ci Coupe

BMW 318 Ci Coupe

318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Convenience electronics Lower control panel | 30
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Airbag AB | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Service Interval reset | 20
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Convenience electronics Roof operating unit | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Central electronics ZE | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Service Interval reset with KTS | 20
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Traction control system ABS/ASR | 47
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Engine management BMS | 57
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Airbag AB | 77
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Lighting Light control unit | 45
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Instrumentation Instrument cluster | 42
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Airbag AB | 77
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 77
318 Ci Coupe | 1,9 | 87 | 19 4E 1 | 4.1999-9.2001 | Transmission control GS | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Engine management Motronic ME | 57
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control GS | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Lighting Light control unit | 45
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Service Interval reset | 20
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Traction control system ABS/ASR | 47
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Roof operating unit | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Instrumentation Instrument cluster | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Anti-theft device Immobilizer (WFS) | 77
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Lower control panel | 30
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Central electronics ZE | 42
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
318 Ci Coupe | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Airbag AB | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Airbag AB | 77
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Convenience electronics Lower control panel | 30
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Central electronics ZE | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Engine management Motronic MEV | 57
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Transmission control GS | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Service Interval reset | 20
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Instrumentation Instrument cluster | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Transmission control 5-speed automatic transmission | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Lighting Light control unit | 45
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Transmission control 5-speed automatic transmission | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Parking aid Park Distance Control (PDC) | 42
318 Ci Coupe | 2 | 105 | N46 B20... | 4.2004-5.2006 | Anti-theft device Immobilizer (WFS) | 77


DVD 2014/3:PKW:BMW:318 d

BMW 318 d

318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Convenience electronics Roof operating unit | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Central electronics ZE | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Service Interval reset | 20
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Traction control system ABS/ASR | 47
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Transmission control GS | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Parking aid Park Distance Control (PDC) | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Heater/air conditioner Automatic A/C | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Airbag AB | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Heater/air conditioner Automatic A/C | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Lighting Light control unit | 45
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Diesel injection Diesel pump electronics | 22
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Engine management EDC 15M | 47
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Instrumentation Instrument cluster | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Anti-theft device Immobilizer (WFS) | 77
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Driving safety system ESP Electronic stability program ESP | 91
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Transmission control 5-speed automatic transmission | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Convenience electronics Lower control panel | 30
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Transmission control 5-speed automatic transmission | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Parking aid Park Distance Control (PDC) | 42
318 d | 2 | 85 | 20 4D 1 | 9.2001-3.2003 | Driving safety system ESP Steering wheel angle sensor | 30
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Service Interval reset | 20
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Instrumentation Instrument cluster | 42
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Anti-theft device Immobilizer (WFS) | 77
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 30
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 01
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Exhaust gas treatment Particulate filter | 01
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 57
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Parking aid Park Distance Control (PDC) | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information CD changer | 28
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information MOST device management | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio operating element | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Service Service display | 0B
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Instrumentation Instrument cluster | 4B
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 5A
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Lighting Light control unit | 45
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Airbag AB | 42
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Transmission control 5-speed automatic transmission | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Central electronics ZE | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio operating element | 01
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Engine management EKP control | 28
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio gateway | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Antenna amplifier | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Alarm system/tilt sensor | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Airbag AB | 36
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Airbag AB | 77
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | System overview System overview | 30
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Manual air conditioner | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Engine management Automatic start/stop | 3B
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery replacement | 1B
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery diagnosis | 1D
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Transmission control Transfer case | 01
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Trailer attachment recognition | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Telephone | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Ring bus diagnosis | 22
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Anti-theft alarm system | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4E
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Transmission control 5-speed automatic transmission | 42
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Engine management EDC 16C | 4B
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Engine management EDC 16C | 01
318 d | 2 | 85 | 20 4D 4 | 3.2003-3.2005 | Transmission control GS | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 01
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio gateway | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Engine management EDC 16 C(P) | 4B
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio operating element | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information TV tuner | 28
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Driver information Console switch module | 42
318 d | 2 | 90 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | System overview System overview | 30
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Info display | 01
318 d | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Access system/immobilizer | 30
318 d | 2 | 100 | N47 D20... | 9.2007- | Electr. energy management Battery replacement | 1B
318 d | 2 | 100 | N47 D20... | 9.2007- | Transmission control Transfer case | 01
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Info display | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Telephone | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Antenna amplifier | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Console switch module | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Service Service display | 0B
318 d | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Access system/immobilizer | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Roof operating unit | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Central electronics Passenger side central electronics | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Central electronics Passenger side central electronics | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Console switch module | 01
318 d | 2 | 100 | N47 D20... | 9.2007- | Engine management Automatic start/stop | 3B
318 d | 2 | 100 | N47 D20... | 9.2007- | Engine management EDC 17 | 4B
318 d | 2 | 100 | N47 D20... | 9.2007- | Parking aid Park Distance Control (PDC) | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Roof operating unit | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio operating element | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Ring bus diagnosis | 22
318 d | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Airbag AB | 36
318 d | 2 | 100 | N47 D20... | 9.2007- | Heater/air conditioner Automatic A/C | 5A
318 d | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio gateway | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Engine management EKP control | 28
318 d | 2 | 100 | N47 D20... | 9.2007- | Electr. energy management Battery diagnosis | 1D
318 d | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio gateway | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information TV tuner | 28
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information MOST device management | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Rain/light sensor | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Anti-theft alarm system | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Engine management EDC 17CP | 57
318 d | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
318 d | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Heater/air conditioner Manual air conditioner | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio operating element | 01
318 d | 2 | 100 | N47 D20... | 9.2007- | Exhaust gas treatment Particulate filter | 01
318 d | 2 | 100 | N47 D20... | 9.2007- | Transmission control 6-speed automatic transmission | 57
318 d | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Trailer attachment recognition | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Info display | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information CD changer | 28
318 d | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio operating element | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Instrumentation Instrument cluster | 4B
318 d | 2 | 100 | N47 D20... | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
318 d | 2 | 100 | N47 D20... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
318 d | 2 | 105 | N47 D20C | 3.2012- | Central electronics Front central electronics | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Roof operating unit | 43
318 d | 2 | 105 | N47 D20C | 3.2012- | Lighting Adaptable xenon light, right | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Running gear/steering Active running gear | 5A
318 d | 2 | 105 | N47 D20C | 3.2012- | Instrumentation Instrument cluster | 4B
318 d | 2 | 105 | N47 D20C | 3.2012- | Running gear/steering Active steering | 3C
318 d | 2 | 105 | N47 D20C | 3.2012- | Driver information Console switch module | 4C
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Lane change assistant | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Driver information Camera system | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Lighting Main beam assistant | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Diagnosis/bus systems Gateway | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Driver information Info display | 01
318 d | 2 | 105 | N47 D20C | 3.2012- | Service Service display | 01
318 d | 2 | 105 | N47 D20C | 3.2012- | Engine management EKP control | 4K
318 d | 2 | 105 | N47 D20C | 3.2012- | Electr. energy management Battery replacement | 1B
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Rear lid control unit | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Parking aid Parking assistant | 5A
318 d | 2 | 105 | N47 D20C | 3.2012- | Transmission control Selector lever module | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Engine management EDC 17 | 57
318 d | 2 | 105 | N47 D20C | 3.2012- | System overview System overview | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Airbag ACSM | 57
318 d | 2 | 105 | N47 D20C | 3.2012- | Lighting Adaptable xenon light, left | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Steering column switch module | 57
318 d | 2 | 105 | N47 D20C | 3.2012- | Running gear/steering Air suspension | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Electr. energy management Battery diagnosis | 1D
318 d | 2 | 105 | N47 D20C | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
318 d | 2 | 105 | N47 D20C | 3.2012- | Driver information Head-up display | 47
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Trailer control unit | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Driver information Image editing system | 4B
318 d | 2 | 105 | N47 D20C | 3.2012- | Transmission control 8-speed automatic transmission | 57
318 d | 2 | 105 | N47 D20C | 3.2012- | Heater/air conditioner Automatic A/C | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Parking aid Park Distance Control (PDC) | 42
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
318 d | 2 | 105 | N47 D20C | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
318 d | 2 | 105 | N47 D20C | 3.2012- | Convenience electronics Driver side seat control unit | 47
318 d | 2 | 105 | N47 D20C | 3.2012- | Airbag ACSM | 4H
318 d | 2 | 105 | N47 D20C | 3.2012- | Exhaust gas treatment Particulate filter | 2F
318 d | 2 | 105 | N47 D20C | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
318 d | 2 | 105 | N47 D20C | 3.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:318 d Touring

BMW 318 d Touring

318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Central electronics ZE | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Service Interval reset | 20
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Driving safety system ESP Electronic stability program ESP | 91
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Convenience electronics Roof operating unit | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Lighting Light control unit | 45
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Airbag AB | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Parking aid Park Distance Control (PDC) | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Anti-theft device Immobilizer (WFS) | 77
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Transmission control GS | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Parking aid Park Distance Control (PDC) | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Engine management EDC 15M | 47
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Instrumentation Instrument cluster | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Driving safety system ESP Steering wheel angle sensor | 30
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Transmission control 5-speed automatic transmission | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Convenience electronics Lower control panel | 30
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Transmission control 5-speed automatic transmission | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Diesel injection Diesel pump electronics | 22
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 85 | 20 4D 1 | 3.2002-3.2003 | Traction control system ABS/ASR | 47
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Central electronics ZE | 42
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Instrumentation Instrument cluster | 42
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Convenience electronics Roof operating unit | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Central electronics Passenger side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Audio gateway | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Transmission control 6-speed automatic transmission | 01
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Parking aid Park Distance Control (PDC) | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Audio | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information TV tuner | 28
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Service Service display | 0B
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Anti-theft device Alarm system/tilt sensor | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Airbag AB | 36
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Convenience electronics Lower control panel | 30
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Transmission control 5-speed automatic transmission | 42
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Engine management EDC 16C | 4B
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Engine management EDC 16C | 01
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Transmission control 5-speed automatic transmission | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Info display | 01
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Audio operating element | 01
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Engine management EKP control | 28
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Electr. energy management Battery replacement | 1B
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Transmission control 6-speed automatic transmission | 57
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Convenience electronics Roof operating unit | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Info display | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information CD changer | 28
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Antenna amplifier | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Ring bus diagnosis | 22
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Convenience electronics Rain/light sensor | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Heater/air conditioner Comfort air conditioning | 42
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Airbag AB | 77
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Anti-theft device Immobilizer (WFS) | 77
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Central electronics Passenger side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Heater/air conditioner Manual air conditioner | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Engine management Automatic start/stop | 3B
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Transmission control Transfer case | 01
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Audio operating element | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Audio operating element | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Anti-theft device Anti-theft alarm system | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Anti-theft device Access system/immobilizer | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driving safety system ESP Electronic stability program ESP | 4E
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Lighting Light control unit | 45
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Airbag AB | 42
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Parking aid Park Distance Control (PDC) | 42
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Service Interval reset | 20
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
318 d Touring | 2 | 85 | 20 4D 4 | 3.2003-9.2005 | Transmission control GS | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | System overview System overview | 30
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Anti-theft device Access system/immobilizer | 30
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Engine management EDC 16 C(P) | 4B
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Electr. energy management Battery diagnosis | 1D
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Convenience electronics Trailer attachment recognition | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Audio gateway | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Telephone | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information MOST device management | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Driver information Console switch module | 42
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Instrumentation Instrument cluster | 4B
318 d Touring | 2 | 90 | 20 4D 4 | 3.2006-9.2007 | Heater/air conditioner Automatic A/C | 5A
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Info display | 01
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Access system/immobilizer | 30
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Electr. energy management Battery diagnosis | 1D
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Info display | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information TV tuner | 28
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information MOST device management | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Rain/light sensor | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Anti-theft alarm system | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Central electronics Passenger side central electronics | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio operating element | 01
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Engine management EKP control | 28
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Exhaust gas treatment Particulate filter | 01
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Transmission control 6-speed automatic transmission | 57
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Trailer attachment recognition | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio operating element | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information CD changer | 28
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio operating element | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Access system/immobilizer | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Airbag AB | 36
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Heater/air conditioner Automatic A/C | 5A
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | System overview System overview | 30
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Central electronics Passenger side central electronics | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Console switch module | 01
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Electr. energy management Battery replacement | 1B
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Transmission control Transfer case | 01
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Telephone | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Antenna amplifier | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Console switch module | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Service Service display | 0B
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Engine management EDC 17CP | 57
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Roof operating unit | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Heater/air conditioner Manual air conditioner | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio gateway | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Engine management Automatic start/stop | 3B
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Engine management EDC 17 | 4B
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Parking aid Park Distance Control (PDC) | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Convenience electronics Roof operating unit | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Info display | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Audio gateway | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Driver information Ring bus diagnosis | 22
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Instrumentation Instrument cluster | 4B
318 d Touring | 2 | 100 | N47 D20... | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | System overview System overview | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Airbag ACSM | 57
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, left | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Steering column switch module | 57
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Parking aid Park Distance Control (PDC) | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Instrumentation Instrument cluster | 4B
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Electr. energy management Battery replacement | 1B
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Driver information Console switch module | 4C
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Driver information Image editing system | 4B
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Lighting Main beam assistant | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Diagnosis/bus systems Gateway | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Service Service display | 01
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Running gear/steering Active running gear | 5A
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Driver side seat control unit | 47
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Driver information Head-up display | 47
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Trailer control unit | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Rear lid control unit | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Driver information Camera system | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 36
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Central electronics Front central electronics | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Transmission control 8-speed automatic transmission | 57
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Roof operating unit | 43
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Lighting Adaptable xenon light, right | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Driver information Info display | 01
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Running gear/steering Air suspension | 30
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Electr. energy management Battery diagnosis | 1D
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Running gear/steering Active steering | 3C
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Exhaust gas treatment Particulate filter | 2F
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Heater/air conditioner Automatic A/C | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Engine management EKP control | 4K
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Convenience electronics Lane change assistant | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Airbag ACSM | 4H
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Parking aid Parking assistant | 5A
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Transmission control Selector lever module | 42
318 d Touring | 2 | 105 | N47 D20C | 11.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:318 i

BMW 318 i

318 i | 1,8 | 83 | 18 4E 1 | 12.1990-2.1994 | Airbag AB | 77
318 i | 1,8 | 83 | 18 4E 1 | 12.1990-2.1994 | Anti-lock braking system ABS | 30
318 i | 1,8 | 83 | 18 4E 1 | 9.1987-12.1991 | Airbag AB | 77
318 i | 1,8 | 83 | 18 4E 1 | 12.1990-2.1994 | Airbag AB | 77
318 i | 1,8 | 83 | 18 4E 1 | 12.1990-2.1994 | Transmission control GS | 22
318 i | 1,8 | 85 | 18 4E 1 | 7.1988-12.1992 | Engine management Motronic M | 42
318 i | 1,8 | 83 | 18 4E 1 | 12.1990-2.1994 | Engine management Motronic M | 30
318 i | 1,8 | 83 | 18 4E 1 | 12.1990-2.1994 | Service Interval reset with KTS | 20
318 i | 1,8 | 83 | 18 4E 1 | 9.1987-12.1991 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 1 | 7.1988-12.1992 | Service Interval reset with KTS | 20
318 i | 1,8 | 83 | 18 4E 1 | 12.1990-2.1994 | Heater/air conditioner Automatic A/C | 30
318 i | 1,8 | 83 | 18 4E 1 | 9.1987-12.1991 | Service Interval reset with KTS | 20
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Transmission control GS | 22
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Engine management BMS | 42
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Service Interval reset with KTS | 20
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Engine management Motronic M | 42
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Anti-lock braking system ABS | 30
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Engine management BMS | 42
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Service Interval reset with KTS | 20
318 i | 1,8 | 85 | 18 4E 2 | 11.1992-10.1998 | Traction control system ABS/ASR | 47
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Airbag AB | 77
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Heater/air conditioner Automatic A/C | 30
318 i | 1,8 | 85 | 18 4E 2 | 9.1993-12.1998 | Traction control system ABS/ASR | 47
318 i | 1,8 | 75 | 18 4K A | 10.1984-12.1987 | Service Interval reset with KTS | 20
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Service Interval reset with KTS | 20
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Anti-lock braking system ABS | 30
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Engine management Motronic M | 30
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Anti-lock braking system ABS | 30
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Engine management Motronic M | 42
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Airbag AB | 77
318 i | 1,8 | 103 | 18 4S 1 | 3.1992-10.1996 | Heater/air conditioner Automatic A/C | 30
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Convenience electronics Lower control panel | 30
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Airbag AB | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Instrumentation Instrument cluster | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Instrumentation Instrument cluster | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Transmission control GS | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Convenience electronics Lower control panel | 30
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Central electronics ZE | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Transmission control GS | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Central electronics ZE | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Convenience electronics Roof operating unit | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Instrumentation Instrument cluster | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Traction control system ABS/ASR | 47
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Convenience electronics Roof operating unit | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Lighting Light control unit | 45
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Engine management BMS | 57
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Service Interval reset with KTS | 20
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 77
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Traction control system ABS/ASR | 47
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Lighting Light control unit | 45
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Engine management BMS | 57
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Service Interval reset with KTS | 20
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Instrumentation Instrument cluster | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Airbag AB | 77
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 11.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Airbag AB | 42
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Service Interval reset | 20
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 77
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 i | 1,9 | 87 | 19 4E 1 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Airbag AB | 77
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Airbag AB | 77
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Anti-lock braking system ABS | 30
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Heater/air conditioner Automatic A/C | 30
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Transmission control GS | 01
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Engine management Motronic M | 17
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Airbag AB | 77
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Anti-lock braking system ABS | 30
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Service Interval reset with KTS | 20
318 i | 1,9 | 103 | 19 4S 1 | 9.1995-8.1998 | Traction control system ABS/ASR | 47
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Lighting Light control unit | 45
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Service Interval reset | 20
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control GS | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Roof operating unit | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Instrumentation Instrument cluster | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Anti-theft device Immobilizer (WFS) | 77
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Traction control system ABS/ASR | 47
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Lower control panel | 30
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Central electronics ZE | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Engine management Motronic ME | 57
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Instrumentation Instrument cluster | 42
318 i | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Service Interval reset | 20
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Instrumentation Instrument cluster | 42
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Engine management Motronic ME | 57
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Transmission control GS | 42
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Lighting Light control unit | 45
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Airbag AB | 77
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Airbag AB | 77
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Airbag AB | 42
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Anti-theft device Immobilizer (WFS) | 77
318 i | 2 | 105 | N42 B20BZ | 12.2003-2.2004 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
318 i | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Ring bus diagnosis | 22
318 i | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Rain/light sensor | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | System overview System overview | 30
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Info display | 01
318 i | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 30
318 i | 2 | 100 | N43 B20A | 9.2007- | Engine management MS | 57
318 i | 2 | 100 | N43 B20A | 9.2007- | Electr. energy management Battery diagnosis | 1D
318 i | 2 | 100 | N43 B20A | 9.2007- | Transmission control Transfer case | 01
318 i | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Info display | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Telephone | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Antenna amplifier | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Console switch module | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Airbag AB | 36
318 i | 2 | 100 | N43 B20A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
318 i | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio operating element | 01
318 i | 2 | 100 | N43 B20A | 9.2007- | Engine management Automatic start/stop | 3B
318 i | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Info display | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information CD changer | 28
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
318 i | 2 | 100 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Console switch module | 01
318 i | 2 | 100 | N43 B20A | 9.2007- | Engine management EKP control | 28
318 i | 2 | 100 | N43 B20A | 9.2007- | Electr. energy management Battery replacement | 1B
318 i | 2 | 100 | N43 B20A | 9.2007- | Transmission control 6-speed automatic transmission | 57
318 i | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information TV tuner | 28
318 i | 2 | 100 | N43 B20A | 9.2007- | Driver information MOST device management | 42
318 i | 2 | 100 | N43 B20A | 9.2007- | Service Service display | 0B
318 i | 2 | 100 | N43 B20A | 9.2007- | Instrumentation Instrument cluster | 4B
318 i | 2 | 100 | N43 B20A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | System overview System overview | 30
318 i | 2 | 95 | N46 B20... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 30
318 i | 2 | 95 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Info display | 01
318 i | 2 | 95 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Audio gateway | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Engine management EKP control | 28
318 i | 2 | 95 | N46 B20... | 9.2005- | Electr. energy management Battery diagnosis | 1D
318 i | 2 | 95 | N46 B20... | 9.2005- | Transmission control Transfer case | 01
318 i | 2 | 95 | N46 B20... | 9.2005- | Engine management Motronic MEV | 57
318 i | 2 | 95 | N46 B20... | 9.2005- | Convenience electronics Roof operating unit | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information CD changer | 28
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Antenna amplifier | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Ring bus diagnosis | 22
318 i | 2 | 95 | N46 B20... | 9.2005- | Service Service display | 0B
318 i | 2 | 95 | N46 B20... | 9.2005- | Anti-theft device Access system/immobilizer | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Airbag AB | 36
318 i | 2 | 95 | N46 B20... | 9.2005- | Heater/air conditioner Automatic A/C | 5A
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Airbag AB | 77
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Airbag AB | 77
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
318 i | 2 | 95 | N46 B20... | 9.2005- | Central electronics Passenger side central electronics | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Engine management Automatic start/stop | 3B
318 i | 2 | 95 | N46 B20... | 9.2005- | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Audio operating element | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information TV tuner | 28
318 i | 2 | 95 | N46 B20... | 9.2005- | Convenience electronics Rain/light sensor | 42
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Lighting Light control unit | 45
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Engine management Motronic MEV | 57
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Convenience electronics Roof operating unit | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Central electronics ZE | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Central electronics Passenger side central electronics | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Audio operating element | 01
318 i | 2 | 95 | N46 B20... | 9.2005- | Anti-theft device Access system/immobilizer | 30
318 i | 2 | 95 | N46 B20... | 9.2005- | Electr. energy management Battery replacement | 1B
318 i | 2 | 95 | N46 B20... | 9.2005- | Transmission control 6-speed automatic transmission | 57
318 i | 2 | 95 | N46 B20... | 9.2005- | Engine management Motronic ME | 57
318 i | 2 | 95 | N46 B20... | 9.2005- | Convenience electronics Trailer attachment recognition | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Info display | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Telephone | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information MOST device management | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Console switch module | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Anti-theft device Alarm system/tilt sensor | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Instrumentation Instrument cluster | 4B
318 i | 2 | 95 | N46 B20... | 9.2005- | Heater/air conditioner Comfort air conditioning | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4E
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Service Interval reset | 20
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Instrumentation Instrument cluster | 42
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Heater/air conditioner Manual air conditioner | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Transmission control 6-speed automatic transmission | 01
318 i | 2 | 95 | N46 B20... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Audio | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Audio gateway | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Driver information Audio operating element | 42
318 i | 2 | 95 | N46 B20... | 9.2005- | Anti-theft device Anti-theft alarm system | 42
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Airbag AB | 42
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Anti-theft device Immobilizer (WFS) | 77
318 i | 2 | 105 | N46 B20... | 4.2004-3.2005 | Transmission control GS | 42
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Lighting Light control unit | 45
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Airbag AB | 42
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 77
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Transmission control 5-speed automatic transmission | 42
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Airbag AB | 77
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Airbag AB | 77
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Engine management Motronic ME | 57
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Transmission control GS | 42
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Service Interval reset | 20
318 i | 2 | 105 | N46 B20C.. | 3.2004-5.2005 | Instrumentation Instrument cluster | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | System overview System overview | 30
318 i | 2 | 115 | N46B20CC | 2.2009- | Central electronics Driver side central electronics | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Central electronics Driver side central electronics | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Heater/air conditioner Manual air conditioner | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Audio gateway | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Engine management Automatic start/stop | 3B
318 i | 2 | 115 | N46B20CC | 2.2009- | Electr. energy management Battery diagnosis | 1D
318 i | 2 | 115 | N46B20CC | 2.2009- | Engine management Motronic MEV | 57
318 i | 2 | 115 | N46B20CC | 2.2009- | Convenience electronics Roof operating unit | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Telephone | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information MOST device management | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Service Service display | 0B
318 i | 2 | 115 | N46B20CC | 2.2009- | Anti-theft device Access system/immobilizer | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4E
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Info display | 01
318 i | 2 | 115 | N46B20CC | 2.2009- | Central electronics Passenger side central electronics | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Engine management Motronic ME | 57
318 i | 2 | 115 | N46B20CC | 2.2009- | Transmission control 6-speed automatic transmission | 57
318 i | 2 | 115 | N46B20CC | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Info display | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Audio gateway | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Antenna amplifier | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Console switch module | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Anti-theft device Anti-theft alarm system | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Heater/air conditioner Comfort air conditioning | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Convenience electronics Roof operating unit | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Central electronics Passenger side central electronics | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Central electronics Driver side central electronics | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Audio operating element | 01
318 i | 2 | 115 | N46B20CC | 2.2009- | Anti-theft device Access system/immobilizer | 30
318 i | 2 | 115 | N46B20CC | 2.2009- | Transmission control 6-speed automatic transmission | 01
318 i | 2 | 115 | N46B20CC | 2.2009- | Transmission control Transfer case | 01
318 i | 2 | 115 | N46B20CC | 2.2009- | Parking aid Park Distance Control (PDC) | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information TV tuner | 28
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Audio operating element | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Anti-theft device Alarm system/tilt sensor | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Airbag AB | 36
318 i | 2 | 115 | N46B20CC | 2.2009- | Convenience electronics Electronic ignition lock EZS | 30
318 i | 2 | 115 | N46B20CC | 2.2009- | Central electronics Driver side central electronics | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Engine management EKP control | 28
318 i | 2 | 115 | N46B20CC | 2.2009- | Electr. energy management Battery replacement | 1B
318 i | 2 | 115 | N46B20CC | 2.2009- | Convenience electronics Trailer attachment recognition | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Audio | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Audio operating element | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information CD changer | 28
318 i | 2 | 115 | N46B20CC | 2.2009- | Driver information Ring bus diagnosis | 22
318 i | 2 | 115 | N46B20CC | 2.2009- | Convenience electronics Rain/light sensor | 42
318 i | 2 | 115 | N46B20CC | 2.2009- | Instrumentation Instrument cluster | 4B
318 i | 2 | 115 | N46B20CC | 2.2009- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:318 i A

BMW 318 i A

318 i A | 1,9 | 88 | M43TU | 10.2001- | Central electronics ZE | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Service Interval reset | 20
318 i A | 1,9 | 88 | M43TU | 10.2001- | Airbag AB | 77
318 i A | 1,9 | 88 | M43TU | 10.2001- | Heater/air conditioner Automatic A/C | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Airbag AB | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Instrumentation Instrument cluster | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Anti-theft device Immobilizer (WFS) | 77
318 i A | 1,9 | 88 | M43TU | 10.2001- | Transmission control GS | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Lighting Light control unit | 45
318 i A | 1,9 | 88 | M43TU | 10.2001- | Engine management BMS | 57
318 i A | 1,9 | 88 | M43TU | 10.2001- | Airbag AB | 77
318 i A | 1,9 | 88 | M43TU | 10.2001- | Transmission control 5-speed automatic transmission | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Transmission control 5-speed automatic transmission | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Parking aid Park Distance Control (PDC) | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Heater/air conditioner Automatic A/C | 42
318 i A | 1,9 | 88 | M43TU | 10.2001- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:BMW:318 i Cabrio

BMW 318 i Cabrio

318 i Cabrio | 1,8 | 83 | 18 4E 1 | 9.1990-12.1993 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 83 | 18 4E 1 | 9.1990-12.1993 | Service Interval reset with KTS | 20
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Airbag AB | 77
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Airbag AB | 77
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Service Interval reset with KTS | 20
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Traction control system ABS/ASR | 47
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Airbag AB | 77
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Engine management BMS | 42
318 i Cabrio | 1,8 | 85 | 18 4E 2 | 1.1994-12.1999 | Heater/air conditioner Automatic A/C | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 7.1990-12.1992 | Engine management Motronic M | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Airbag AB | 77
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Airbag AB | 77
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Heater/air conditioner Automatic A/C | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Engine management Motronic M | 42
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Airbag AB | 77
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,8 | 103 | 18 4S 1 | 9.1993-9.1996 | Service Interval reset with KTS | 20
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Engine management Motronic M | 17
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Traction control system ABS/ASR | 47
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Service Interval reset with KTS | 20
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Anti-lock braking system ABS | 30
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Airbag AB | 77
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Transmission control GS | 01
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Heater/air conditioner Automatic A/C | 30
318 i Cabrio | 1,9 | 103 | 19 4S 1 | 9.1995-12.1998 | Anti-lock braking system ABS | 30
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Central electronics Passenger side central electronics | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio gateway | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Transmission control 6-speed automatic transmission | 01
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Rain/light sensor | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Roof operating unit | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Central electronics Passenger side central electronics | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio operating element | 01
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Engine management EKP control | 28
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Airbag ACSM | 4B
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Electr. energy management Battery diagnosis | 1D
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Roof operating unit | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Instrumentation Instrument cluster | 4B
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Central electronics Driver side central electronics | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Engine management Automatic start/stop | 3B
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Electric convertible top control | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Driver information Audio operating element | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | System overview System overview | 30
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Central electronics Driver side central electronics | 42
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Anti-theft device Access system/immobilizer | 30
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Engine management MS | 57
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Electr. energy management Battery replacement | 1B
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Transmission control 6-speed automatic transmission | 57
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Service Service display | 0B
318 i Cabrio | 2 | 105 | N43 B20A | 3.2010- | Airbag AB | 36


DVD 2014/3:PKW:BMW:318 i Touring

BMW 318 i Touring

318 i Touring | 1,8 | 83 | 18 4E 1 | 4.1989-6.1994 | Engine management Motronic M | 30
318 i Touring | 1,8 | 83 | 18 4E 1 | 4.1989-6.1994 | Engine management Motronic M | 42
318 i Touring | 1,8 | 83 | 18 4E 1 | 4.1989-6.1994 | Service Interval reset with KTS | 20
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Engine management Motronic M | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Airbag AB | 77
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Airbag AB | 77
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Traction control system ABS/ASR | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Traction control system ABS/ASR | 47
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Driving safety system ESP Steering wheel angle sensor | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Transmission control GS | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Central electronics ZE | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Engine management BMS | 42
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Airbag AB | 77
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Anti-lock braking system ABS | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Anti-lock braking system ABS | 30
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Service Interval reset with KTS | 20
318 i Touring | 1,8 | 85 | 18 4E 2 | 7.1995-12.1999 | Heater/air conditioner Automatic A/C | 30
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Lighting Light control unit | 45
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Engine management BMS | 57
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Service Interval reset with KTS | 20
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Lighting Light switch centre | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Transmission control GS | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Airbag AB | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Airbag AB | 77
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Airbag AB | 77
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Traction control system ABS/ASR | 47
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Convenience electronics Lower control panel | 30
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Central electronics ZE | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 77
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Convenience electronics Roof operating unit | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Service Interval reset | 20
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Instrumentation Instrument cluster | 42
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
318 i Touring | 1,9 | 87 | 19 4E 1 | 10.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Lighting Light control unit | 45
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Engine management Motronic ME | 57
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Anti-theft device Immobilizer (WFS) | 77
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control GS | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Lower control panel | 30
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Roof operating unit | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Central electronics ZE | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Instrumentation Instrument cluster | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Traction control system ABS/ASR | 47
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 42
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Service Interval reset | 20
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
318 i Touring | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Electr. energy management Battery replacement | 1B
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Transmission control Transfer case | 01
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information MOST device management | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Service Service display | 0B
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Console switch module | 01
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Engine management EKP control | 28
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Transmission control 6-speed automatic transmission | 57
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Telephone | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Ring bus diagnosis | 22
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Rain/light sensor | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Instrumentation Instrument cluster | 4B
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | System overview System overview | 30
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio operating element | 01
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Engine management Automatic start/stop | 3B
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Electr. energy management Battery diagnosis | 1D
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Info display | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information TV tuner | 28
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Airbag AB | 36
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Info display | 01
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 30
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Engine management MS | 57
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Info display | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information CD changer | 28
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Antenna amplifier | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Driver information Console switch module | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
318 i Touring | 2 | 100 | N43 B20A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Central electronics ZE | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Engine management Motronic MEV | 57
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Airbag AB | 77
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Convenience electronics Lower control panel | 30
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Transmission control GS | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Service Interval reset | 20
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Airbag AB | 77
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Lighting Light control unit | 45
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Airbag AB | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Instrumentation Instrument cluster | 42
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Anti-theft device Immobilizer (WFS) | 77
318 i Touring | 2 | 105 | N46 B20... | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Convenience electronics Roof operating unit | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Central electronics Passenger side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Heater/air conditioner Manual air conditioner | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Audio gateway | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Engine management Automatic start/stop | 3B
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Transmission control Transfer case | 01
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Parking aid Park Distance Control (PDC) | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information CD changer | 28
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information TV tuner | 28
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Audio operating element | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Anti-theft device Alarm system/tilt sensor | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Airbag AB | 36
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Central electronics Passenger side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Transmission control 6-speed automatic transmission | 01
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Transmission control 6-speed automatic transmission | 57
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Convenience electronics Electronic ignition lock EZS | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Audio operating element | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Antenna amplifier | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Console switch module | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Anti-theft device Anti-theft alarm system | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Heater/air conditioner Comfort air conditioning | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | System overview System overview | 30
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Audio operating element | 01
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Anti-theft device Access system/immobilizer | 30
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Electr. energy management Battery diagnosis | 1D
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Engine management Motronic MEV | 57
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Convenience electronics Roof operating unit | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Info display | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Telephone | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information MOST device management | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Service Service display | 0B
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Anti-theft device Access system/immobilizer | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4E
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Info display | 01
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Central electronics Driver side central electronics | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Engine management EKP control | 28
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Electr. energy management Battery replacement | 1B
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Convenience electronics Trailer attachment recognition | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Audio | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Audio gateway | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Driver information Ring bus diagnosis | 22
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Convenience electronics Rain/light sensor | 42
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Instrumentation Instrument cluster | 4B
318 i Touring | 2 | 95 | N46 B20B | 3.2006-3.2010 | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:318 is

BMW 318 is

318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Airbag AB | 77
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Heater/air conditioner Automatic A/C | 30
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Anti-lock braking system ABS | 30
318 is | 1,8 | 100 | 18 4S 1 | 9.1989-12.1991 | Engine management Motronic M | 30
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Engine management Motronic M | 42
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Service Interval reset with KTS | 20
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Engine management Motronic M | 30
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Airbag AB | 77
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Anti-lock braking system ABS | 30
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Anti-lock braking system ABS | 30
318 is | 1,8 | 100 | 18 4S 1 | 9.1989-12.1991 | Service Interval reset with KTS | 20
318 is | 1,8 | 103 | 18 4S 1 | 3.1993-12.1996 | Airbag AB | 77
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Airbag AB | 77
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Traction control system ABS/ASR | 30
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Service Interval reset with KTS | 20
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Traction control system ABS/ASR | 30
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Traction control system ABS/ASR | 47
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Engine management Motronic M | 17
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Service Interval reset with KTS | 20
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Transmission control GS | 01
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Airbag AB | 77
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Airbag AB | 77
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Transmission control GS | 01
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Airbag AB | 77
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Anti-lock braking system ABS | 30
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Heater/air conditioner Automatic A/C | 30
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Anti-lock braking system ABS | 30
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Engine management Motronic M | 30
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Airbag AB | 77
318 IS | 1,8 | 103 | 19 4S 1 | 7.1996-10.1998 | Traction control system ABS/ASR | 47
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Engine management Motronic M | 17
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Airbag AB | 77
318 is | 1,9 | 103 | 19 4S 1 | 3.1995-12.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:BMW:318 is Coupe

BMW 318 is Coupe

318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Service Interval reset with KTS | 20
318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Anti-lock braking system ABS | 30
318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Engine management Motronic M | 42
318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Airbag AB | 77
318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Anti-lock braking system ABS | 30
318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Engine management Motronic M | 30
318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Airbag AB | 77
318 is Coupe | 1,8 | 103 | 18 4S 1 | 3.1992-9.1996 | Heater/air conditioner Automatic A/C | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Service Interval reset with KTS | 20
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Heater/air conditioner Automatic A/C | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Traction control system ABS/ASR | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Traction control system ABS/ASR | 47
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Airbag AB | 77
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Engine management Motronic M | 17
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Anti-lock braking system ABS | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Anti-lock braking system ABS | 30
318 is Coupe | 1,9 | 103 | 19 4S 1 | 12.1995-8.1999 | Transmission control GS | 01


DVD 2014/3:PKW:BMW:318 td Compact

BMW 318 td Compact

318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Central electronics ZE | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Airbag AB | 77
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Airbag AB | 77
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Anti-theft device Immobilizer (WFS) | 77
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Transmission control 5-speed automatic transmission | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Engine management EDC 16C | 4B
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Engine management EDC 16C | 01
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Transmission control GS | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Convenience electronics Lower control panel | 30
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Heater/air conditioner Automatic A/C | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Instrumentation Instrument cluster | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Heater/air conditioner Automatic A/C | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Lighting Light control unit | 45
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Airbag AB | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Parking aid Park Distance Control (PDC) | 42
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Service Interval reset | 20
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 td Compact | 2 | 85 | 20 4D 4 | 3.2003-12.2004 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:318 tds

BMW 318 tds

318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Airbag AB | 77
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Heater/air conditioner Automatic A/C | 30
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Traction control system ABS/ASR | 47
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Service Interval reset with KTS | 20
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Engine management VE/EDC | 47
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Airbag AB | 77
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Anti-lock braking system ABS | 30
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Airbag AB | 77
318 tds | 1,7 | 66 | 17 4T 1 | 10.1994-3.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:BMW:318 tds Compact

BMW 318 tds Compact

318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Airbag AB | 77
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Anti-lock braking system ABS | 30
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Engine management VE/EDC | 47
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Service Interval reset with KTS | 20
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Airbag AB | 77
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Heater/air conditioner Automatic A/C | 30
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Traction control system ABS/ASR | 47
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Airbag AB | 77
318 tds Compact | 1,7 | 66 | 17 4T 1 | 1.1995-9.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:BMW:318 tds Touring

BMW 318 tds Touring

318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Heater/air conditioner Automatic A/C | 30
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Engine management VE/EDC | 47
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Airbag AB | 77
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Anti-lock braking system ABS | 30
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Service Interval reset with KTS | 20
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Traction control system ABS/ASR | 47
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Airbag AB | 77
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Airbag AB | 77
318 tds Touring | 1,7 | 66 | 17 4T 1 | 3.1995-12.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:BMW:318 ti Compact

BMW 318 ti Compact

318 ti Compact | 1,8 | 103 | 18 4S 1 | 9.1994-9.1996 | Airbag AB | 77
318 ti Compact | 1,8 | 103 | 18 4S 1 | 9.1994-9.1996 | Anti-lock braking system ABS | 30
318 ti Compact | 1,8 | 103 | 18 4S 1 | 9.1994-9.1996 | Service Interval reset with KTS | 20
318 ti Compact | 1,8 | 103 | 18 4S 1 | 9.1994-9.1996 | Engine management Motronic M | 42
318 ti Compact | 1,8 | 103 | 18 4S 1 | 9.1994-9.1996 | Airbag AB | 77
318 ti Compact | 1,8 | 103 | 18 4S 1 | 9.1994-9.1996 | Airbag AB | 77
318 ti Compact | 1,8 | 103 | 18 4S 1 | 9.1994-9.1996 | Heater/air conditioner Automatic A/C | 30
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Service Interval reset with KTS | 20
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Traction control system ABS/ASR | 47
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Airbag AB | 77
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Anti-lock braking system ABS | 30
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Engine management Motronic M | 17
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Heater/air conditioner Automatic A/C | 30
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Transmission control GS | 01
318 ti Compact | 1,9 | 103 | 19 4S 1 | 12.1995-9.2000 | Anti-lock braking system ABS | 30
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Service Interval reset | 20
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Instrumentation Instrument cluster | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Steering wheel angle sensor | 30
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Roof operating unit | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Lighting Light control unit | 45
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control GS | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Heater/air conditioner Automatic A/C | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Engine management Motronic ME | 57
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Airbag AB | 77
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Traction control system ABS/ASR | 47
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Transmission control 5-speed automatic transmission | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Convenience electronics Lower control panel | 30
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Central electronics ZE | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Parking aid Park Distance Control (PDC) | 42
318 ti Compact | 2 | 105 | N42 B20A | 9.2001-3.2004 | Anti-theft device Immobilizer (WFS) | 77
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Convenience electronics Lower control panel | 30
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Airbag AB | 77
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Anti-theft device Immobilizer (WFS) | 77
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Lighting Light control unit | 45
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Airbag AB | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Service Interval reset | 20
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Instrumentation Instrument cluster | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Driving safety system ESP Electronic stability program ESP | 91
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Central electronics ZE | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Engine management Motronic MEV | 57
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Transmission control GS | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Transmission control 5-speed automatic transmission | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Parking aid Park Distance Control (PDC) | 42
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Airbag AB | 77
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
318 ti Compact | 2 | 105 | N46 B20... | 4.2004-12.2004 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:320 Cd Cabrio

BMW 320 Cd Cabrio

320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Transmission control 5-speed automatic transmission | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Engine management EDC 16C | 4B
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Engine management EDC 16C | 01
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 91
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Transmission control 5-speed automatic transmission | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Central electronics ZE | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Service Interval reset | 20
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Instrumentation Instrument cluster | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Lighting Light control unit | 45
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Airbag AB | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Parking aid Park Distance Control (PDC) | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Anti-theft device Immobilizer (WFS) | 77
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Transmission control GS | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Convenience electronics Lower control panel | 30
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Heater/air conditioner Automatic A/C | 42
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Airbag AB | 77
320 Cd Cabrio | 2 | 110 | 20 4D 4 | 1.2005-8.2006 | Airbag AB | 77


DVD 2014/3:PKW:BMW:320 Cd Coupe

BMW 320 Cd Coupe

320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Airbag AB | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Parking aid Park Distance Control (PDC) | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Anti-theft device Immobilizer (WFS) | 77
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Lighting Light control unit | 45
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Engine management EDC 16C | 01
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Airbag AB | 77
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Airbag AB | 77
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Transmission control 5-speed automatic transmission | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Transmission control 5-speed automatic transmission | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Engine management EDC 16C | 4B
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Convenience electronics Lower control panel | 30
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Central electronics ZE | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Service Interval reset | 20
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Instrumentation Instrument cluster | 42
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
320 Cd Coupe | 2 | 110 | 20 4D 4 | 9.2003-5.2006 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:320 Ci Cabrio

BMW 320 Ci Cabrio

320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Lighting Light control unit | 45
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Airbag AB | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 77
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Traction control system ABS/ASR | 47
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Parking aid Park Distance Control (PDC) | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Central electronics ZE | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Engine management MS | 46
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Airbag AB | 77
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 91
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Engine management MS | 57
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Parking aid Park Distance Control (PDC) | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Traction control system ABS/ASR | 47
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Transmission control GS | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Convenience electronics Lower control panel | 30
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Service Interval reset | 20
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Airbag AB | 77
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
320 Ci Cabrio | 2,2 | 120 | 22 6S 1 | 9.2000-8.2006 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:320 Ci Coupe

BMW 320 Ci Coupe

320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Central electronics ZE | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Instrumentation Instrument cluster | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Airbag AB | 77
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 77
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Transmission control GS | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Convenience electronics Lower control panel | 30
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Airbag AB | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Service Interval reset | 20
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Convenience electronics Roof operating unit | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Service Interval reset with KTS | 20
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Traction control system ABS/ASR | 47
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Lighting Light control unit | 45
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Engine management MS | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Airbag AB | 77
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 Ci Coupe | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Convenience electronics Lower control panel | 30
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Heater/air conditioner Automatic A/C | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Airbag AB | 77
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Convenience electronics Roof operating unit | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Transmission control 5-speed automatic transmission | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Airbag AB | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Engine management MS | 46
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Heater/air conditioner Automatic A/C | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Traction control system ABS/ASR | 47
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Transmission control GS | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Central electronics ZE | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Service Interval reset | 20
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Airbag AB | 77
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Lighting Light control unit | 45
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Engine management MS | 57
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Instrumentation Instrument cluster | 42
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Anti-theft device Immobilizer (WFS) | 77
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Traction control system ABS/ASR | 47
320 Ci Coupe | 2,2 | 120 | 22 6S 1 | 9.2000-5.2006 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:320 d

BMW 320 d

320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Convenience electronics Roof operating unit | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Airbag AB | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Airbag AB | 77
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Lighting Light control unit | 45
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Instrumentation Instrument cluster | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Instrumentation Instrument cluster | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Transmission control GS | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Service Interval reset | 20
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Airbag AB | 77
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Convenience electronics Lower control panel | 30
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Central electronics ZE | 42
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Diesel injection Diesel pump electronics | 22
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Engine management EDC 15M | 47
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Service Interval reset with KTS | 20
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 77
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Traction control system ABS/ASR | 47
320 d | 2 | 100 | 20 4D 1 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Convenience electronics Lower control panel | 30
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Transmission control 5-speed automatic transmission | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Engine management EDC 16C | 4B
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Engine management EDC 16C | 01
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Airbag AB | 77
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Transmission control GS | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | System overview System overview | 30
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio gateway | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management Automatic start/stop | 3B
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery replacement | 1B
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 57
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Antenna amplifier | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio operating element | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Alarm system/tilt sensor | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Instrumentation Instrument cluster | 4B
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4E
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Central electronics Passenger side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Audio gateway | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Engine management Automatic start/stop | 3B
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Electr. energy management Battery replacement | 1B
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Electr. energy management Battery diagnosis | 1D
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Transmission control Transfer case | 01
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Convenience electronics Roof operating unit | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Info display | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Telephone | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Ring bus diagnosis | 22
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Service Service display | 0B
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Anti-theft device Access system/immobilizer | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Heater/air conditioner Automatic A/C | 5A
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Convenience electronics Roof operating unit | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Central electronics ZE | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Airbag AB | 77
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Anti-theft device Immobilizer (WFS) | 77
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 01
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio operating element | 01
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EDC 16 C(P) | 4B
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Trailer attachment recognition | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio operating element | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information CD changer | 28
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Ring bus diagnosis | 22
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Trailer control unit | 30
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Central electronics ZE | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Audio operating element | 01
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Engine management EDC 16 C(P) | 4B
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Audio operating element | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information TV tuner | 28
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Console switch module | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Anti-theft device Anti-theft alarm system | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Airbag AB | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Service Interval reset | 20
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Transmission control 5-speed automatic transmission | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 30
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 01
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery diagnosis | 1D
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Transmission control Transfer case | 01
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Telephone | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information MOST device management | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Service Service display | 0B
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag AB | 36
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 5A
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | System overview System overview | 30
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Heater/air conditioner Manual air conditioner | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Anti-theft device Access system/immobilizer | 30
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Transmission control 6-speed automatic transmission | 01
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Exhaust gas treatment Particulate filter | 01
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Transmission control 6-speed automatic transmission | 57
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information CD changer | 28
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information MOST device management | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Audio operating element | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Anti-theft device Alarm system/tilt sensor | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Airbag AB | 36
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4E
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Lighting Light control unit | 45
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Instrumentation Instrument cluster | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 110 | 20 4D 4 | 9.2001-3.2005 | Traction control system ABS/ASR | 47
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Manual air conditioner | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EKP control | 28
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Exhaust gas treatment Particulate filter | 01
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio gateway | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information TV tuner | 28
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Console switch module | 42
320 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Anti-theft device Anti-theft alarm system | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Convenience electronics Roof operating unit | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Info display | 01
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Central electronics Passenger side central electronics | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Engine management EKP control | 28
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Convenience electronics Trailer attachment recognition | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Audio | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Audio gateway | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Driver information Antenna amplifier | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Convenience electronics Rain/light sensor | 42
320 d | 2 | 120 | 20 4D 4 | 3.2005-9.2007 | Instrumentation Instrument cluster | 4B
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Convenience electronics Roof operating unit | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Central electronics Passenger side central electronics | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Audio operating element | 01
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Engine management Automatic start/stop | 3B
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Engine management EDC 17 | 4B
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Audio | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Audio operating element | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information CD changer | 28
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Audio operating element | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Anti-theft device Anti-theft alarm system | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Heater/air conditioner Comfort air conditioning | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | System overview System overview | 30
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Central electronics Driver side central electronics | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Info display | 01
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Central electronics Driver side central electronics | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Anti-theft device Access system/immobilizer | 30
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Electr. energy management Battery replacement | 1B
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Transmission control Transfer case | 01
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Convenience electronics Electronic ignition lock EZS | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Info display | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information TV tuner | 28
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information MOST device management | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Service Service display | 0B
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Anti-theft device Access system/immobilizer | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Airbag AB | 36
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Central electronics Driver side central electronics | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Heater/air conditioner Manual air conditioner | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Audio gateway | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Exhaust gas treatment Particulate filter | 01
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Transmission control 6-speed automatic transmission | 57
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Convenience electronics Roof operating unit | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Info display | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Audio gateway | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Ring bus diagnosis | 22
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Convenience electronics Rain/light sensor | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Instrumentation Instrument cluster | 4B
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 5A
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Central electronics Passenger side central electronics | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Central electronics Driver side central electronics | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Console switch module | 01
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Engine management EKP control | 28
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Electr. energy management Battery diagnosis | 1D
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Convenience electronics Trailer attachment recognition | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Telephone | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Antenna amplifier | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driver information Console switch module | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Anti-theft device Alarm system/tilt sensor | 42
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Engine management EDC 17CP | 57
320 d | 2 | 130 | N47 D20... | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4E
320 d | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Info display | 01
320 d | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 01
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Info display | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Ring bus diagnosis | 22
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A
320 d | 2 | 135 | N47 D20C | 2.2012- | Heater/air conditioner Automatic A/C | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Service Service display | 01
320 d | 2 | 135 | N47 D20C | 2.2012- | Running gear/steering Active running gear | 5A
320 d | 2 | 135 | N47 D20C | 2.2012- | Running gear/steering Active steering | 3C
320 d | 2 | 135 | N47 D20C | 2.2012- | Driver information Console switch module | 4C
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Front passenger side seat control unit | 47
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Rear right seat control unit | 5A
320 d | 2 | 135 | N47 D20C | 2.2012- | Airbag ACSM | 4H
320 d | 2 | 135 | N47 D20C | 2.2012- | Driver information Image editing system | 4B
320 d | 2 | 135 | N47 D20C | 2.2012- | Transmission control Selector lever module | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Telephone | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Antenna amplifier | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d | 2 | 120 | N47 D20C | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4E
320 d | 2 | 135 | N47 D20C | 2.2012- | Central electronics Front central electronics | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Diagnosis/bus systems Gateway | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Lighting Adaptable xenon light, right | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Driver information Info display | 01
320 d | 2 | 135 | N47 D20C | 2.2012- | Engine management EKP control | 4K
320 d | 2 | 135 | N47 D20C | 2.2012- | Instrumentation Instrument cluster | 4B
320 d | 2 | 135 | N47 D20C | 2.2012- | Electr. energy management Battery diagnosis | 1D
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Lane change assistant | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Parking aid Parking assistant | 5A
320 d | 2 | 135 | N47 D20C | 2.2012- | Lighting Main beam assistant | 30
320 d | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Trailer attachment recognition | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information CD changer | 28
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Console switch module | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Alarm system/tilt sensor | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Comfort air conditioning | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Airbag ACSM | 57
320 d | 2 | 135 | N47 D20C | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 d | 2 | 135 | N47 D20C | 2.2012- | Electr. energy management Battery replacement | 1B
320 d | 2 | 135 | N47 D20C | 2.2012- | Running gear/steering Dynamic Drive Control | 5A
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Driver side seat control unit | 47
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Rear left seat control unit | 5A
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Trailer control unit | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Rear lid control unit | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 d | 2 | 135 | N47 D20C | 2.2012- | Transmission control 8-speed automatic transmission | 36
320 d | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information Info display | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driver information TV tuner | 28
320 d | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Anti-theft alarm system | 42
320 d | 2 | 120 | N47 D20C | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
320 d | 2 | 135 | N47 D20C | 2.2012- | System overview System overview | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Transmission control 8-speed automatic transmission | 57
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Roof operating unit | 43
320 d | 2 | 135 | N47 D20C | 2.2012- | Lighting Adaptable xenon light, left | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Convenience electronics Steering column switch module | 57
320 d | 2 | 135 | N47 D20C | 2.2012- | Parking aid Park Distance Control (PDC) | 42
320 d | 2 | 135 | N47 D20C | 2.2012- | Running gear/steering Air suspension | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Driver information Head-up display | 47
320 d | 2 | 135 | N47 D20C | 2.2012- | Exhaust gas treatment Particulate filter | 2F
320 d | 2 | 135 | N47 D20C | 2.2012- | Driver information Camera system | 30
320 d | 2 | 135 | N47 D20C | 2.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:320 d Coupe

BMW 320 d Coupe

320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Heater/air conditioner Manual air conditioner | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Engine management Automatic start/stop | 3B
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Audio | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information TV tuner | 28
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Anti-theft device Access system/immobilizer | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Central electronics Passenger side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Audio operating element | 01
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Engine management EKP control | 28
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Exhaust gas treatment Particulate filter | 01
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Audio gateway | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Telephone | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information MOST device management | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Console switch module | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Airbag AB | 36
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 5A
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Central electronics Passenger side central electronics | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Audio gateway | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 01
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Audio operating element | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Audio operating element | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Anti-theft device Anti-theft alarm system | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Engine management EDC 17CP | 57
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | System overview System overview | 30
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Info display | 01
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Engine management EDC 17 | 4B
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Info display | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information CD changer | 28
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Antenna amplifier | 42
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Driver information Ring bus diagnosis | 22
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Service Service display | 0B
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
320 d Coupe | 2 | 130 | N47 D20... | 3.2007-2.2010 | Heater/air conditioner Comfort air conditioning | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d Coupe | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:320 d Touring

BMW 320 d Touring

320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Traction control system ABS/ASR | 47
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Lighting Light control unit | 45
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Diesel injection Diesel pump electronics | 22
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Engine management EDC 15M | 47
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Airbag AB | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Service Interval reset with KTS | 20
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 77
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Transmission control GS | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Convenience electronics Lower control panel | 30
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Central electronics ZE | 42
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Service Interval reset | 20
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Airbag AB | 77
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Airbag AB | 77
320 d Touring | 2 | 100 | 20 4D 1 | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Lighting Light control unit | 45
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Engine management EDC 16C | 4B
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Airbag AB | 77
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Info display | 01
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Access system/immobilizer | 30
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Engine management EDC 16 C(P) | 4B
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Electr. energy management Battery diagnosis | 1D
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Transmission control Transfer case | 01
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Info display | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information CD changer | 28
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Antenna amplifier | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Ring bus diagnosis | 22
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Rain/light sensor | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Instrumentation Instrument cluster | 4B
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 5A
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Central electronics ZE | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio gateway | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Engine management Automatic start/stop | 3B
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Electr. energy management Battery replacement | 1B
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Transmission control 6-speed automatic transmission | 57
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Info display | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Telephone | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information MOST device management | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Service Service display | 0B
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Access system/immobilizer | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4E
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Airbag AB | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Engine management EDC 16C | 01
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Transmission control GS | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Heater/air conditioner Manual air conditioner | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Engine management Automatic start/stop | 3B
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information TV tuner | 28
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Service Service display | 0B
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Access system/immobilizer | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4E
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Info display | 01
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Engine management EKP control | 28
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio operating element | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information TV tuner | 28
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio operating element | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Anti-theft alarm system | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Convenience electronics Lower control panel | 30
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Central electronics ZE | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Service Interval reset | 20
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Airbag AB | 77
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Traction control system ABS/ASR | 47
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | System overview System overview | 30
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio operating element | 01
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Engine management EKP control | 28
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Electr. energy management Battery replacement | 1B
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Transmission control 6-speed automatic transmission | 57
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio gateway | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Telephone | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information MOST device management | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Console switch module | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Alarm system/tilt sensor | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | System overview System overview | 30
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio operating element | 01
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Access system/immobilizer | 30
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Engine management EDC 16 C(P) | 4B
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Electr. energy management Battery diagnosis | 1D
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Transmission control Transfer case | 01
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information CD changer | 28
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Antenna amplifier | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Ring bus diagnosis | 22
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Alarm system/tilt sensor | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Airbag AB | 36
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Transmission control 5-speed automatic transmission | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Instrumentation Instrument cluster | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Anti-theft device Immobilizer (WFS) | 77
320 d Touring | 2 | 110 | 20 4D 4 | 9.2001-9.2005 | Transmission control 5-speed automatic transmission | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio gateway | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Transmission control 6-speed automatic transmission | 01
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio operating element | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio operating element | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Anti-theft device Anti-theft alarm system | 42
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Airbag AB | 36
320 d Touring | 2 | 110 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Trailer control unit | 30
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Heater/air conditioner Manual air conditioner | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Transmission control 6-speed automatic transmission | 01
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Audio gateway | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Driver information Console switch module | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Convenience electronics Rain/light sensor | 42
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Instrumentation Instrument cluster | 4B
320 d Touring | 2 | 120 | 20 4D 4 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 5A
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Audio gateway | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Engine management EDC 17 | 4B
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Info display | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information TV tuner | 28
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Anti-theft device Access system/immobilizer | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | System overview System overview | 30
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Console switch module | 01
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Electr. energy management Battery replacement | 1B
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Transmission control Transfer case | 01
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Info display | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information CD changer | 28
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Antenna amplifier | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Ring bus diagnosis | 22
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Service Service display | 0B
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Engine management EDC 17CP | 57
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Airbag AB | 36
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 5A
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Heater/air conditioner Manual air conditioner | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Engine management Automatic start/stop | 3B
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Audio | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Audio operating element | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Audio operating element | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Anti-theft device Anti-theft alarm system | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Info display | 01
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Audio operating element | 01
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Engine management EKP control | 28
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Exhaust gas treatment Particulate filter | 01
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Audio gateway | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Telephone | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information MOST device management | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Driver information Console switch module | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Instrumentation Instrument cluster | 4B
320 d Touring | 2 | 130 | N47 D20... | 9.2007-2.2010 | Heater/air conditioner Comfort air conditioning | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Central electronics Front central electronics | 42
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Roof operating unit | 43
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Lighting Adaptable xenon light, left | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Steering column switch module | 57
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Engine management EKP control | 4K
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Electr. energy management Battery replacement | 1B
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Airbag ACSM | 4H
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Exhaust gas treatment Particulate filter | 2F
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Driver information Camera system | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Engine management EDC 17 | 57
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Airbag ACSM | 57
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Heater/air conditioner Automatic A/C | 42
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Running gear/steering Air suspension | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Driver information Console switch module | 4C
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Lane change assistant | 42
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Driver information Image editing system | 4B
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Transmission control Selector lever module | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | System overview System overview | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Diagnosis/bus systems Gateway | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Lighting Adaptable xenon light, right | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Driver information Info display | 01
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Instrumentation Instrument cluster | 4B
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Electr. energy management Battery diagnosis | 1D
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Rear lid control unit | 42
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Parking aid Parking assistant | 5A
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Lighting Main beam assistant | 30
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d Touring | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Transmission control 8-speed automatic transmission | 57
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Service Service display | 01
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Running gear/steering Active running gear | 5A
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Running gear/steering Active steering | 3C
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Driver side seat control unit | 47
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Driver information Head-up display | 47
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Convenience electronics Trailer control unit | 30
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 d Touring | 2 | 135 | N47 D20C | 9.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:320 i

BMW 320 i

320 i | 2 | 90 | 20 6E E/20 6K A | 12.1985-12.1991 | Engine management Motronic M | 42
320 i | 2 | 90 | 20 6E E/20 6K A | 12.1985-12.1991 | Engine management Motronic M | 42
320 i | 2 | 90 | 20 6E E/20 6K A | 12.1985-12.1991 | Service Interval reset with KTS | 20
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Engine management MS | 22
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Service Interval reset with KTS | 20
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Engine management MS | 22
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Anti-lock braking system ABS | 30
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Transmission control GS | 22
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Traction control system ABS/ASR | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Airbag AB | 77
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Anti-lock braking system ABS | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Transmission control GS | 22
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Engine management Motronic M | 57
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Anti-lock braking system ABS | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Engine management Motronic M | 57
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Airbag AB | 77
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Traction control system ABS/ASR | 30
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Service Interval reset with KTS | 20
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Engine management MS | 22
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Transmission control GS | 22
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Anti-lock braking system ABS | 30
320 i | 2 | 95 | 20 6S 1/2 | 10.1991-10.1996 | Traction control system ABS/ASR | 30
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Airbag AB | 77
320 i | 2 | 109 | 20 6S 1/2 | 9.1993-3.1995 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 1/2 | 9.1990-12.1995 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Engine management MS | 42
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Transmission control GS | 22
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 2 | 4.1995-8.1996 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Engine management MS | 42
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Traction control system ABS/ASR | 30
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Heater/air conditioner Automatic A/C | 30
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Anti-lock braking system ABS | 30
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Service Interval reset | 20
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Traction control system ABS/ASR | 30
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Engine management MS | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Convenience electronics Roof operating unit | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Lighting Light control unit | 45
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Service Interval reset | 20
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Instrumentation Instrument cluster | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Transmission control GS | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Convenience electronics Roof operating unit | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Lighting Light control unit | 45
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Instrumentation Instrument cluster | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Airbag AB | 77
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Traction control system ABS/ASR | 47
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Engine management MS | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Airbag AB | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 77
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Convenience electronics Lower control panel | 30
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Central electronics ZE | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Airbag AB | 77
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Service Interval reset with KTS | 20
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Convenience electronics Lower control panel | 30
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Airbag AB | 77
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Service Interval reset with KTS | 20
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
320 i | 2 | 100 | 20 6S 4 | 4.1998-9.2000 | Transmission control GS | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Airbag AB | 42
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 77
320 i | 2 | 110 | 20 6S 4 | 4.1998-9.2001 | Traction control system ABS/ASR | 47
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Central electronics ZE | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Instrumentation Instrument cluster | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Traction control system ABS/ASR | 47
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Lighting Light control unit | 45
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Airbag AB | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Service Interval reset | 20
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Transmission control GS | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Convenience electronics Roof operating unit | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Airbag AB | 77
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Airbag AB | 77
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Anti-theft device Immobilizer (WFS) | 77
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Traction control system ABS/ASR | 47
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Convenience electronics Lower control panel | 30
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Engine management MS | 57
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Engine management MS | 46
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
320 i | 2,2 | 120 | 22 6S 1 | 9.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Diagnosis/bus systems Gateway | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Driver information Info display | 01
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 i | 2 | 135 | N20 B20... | 3.2012- | Running gear/steering Active steering | 3C
320 i | 2 | 135 | N20 B20... | 3.2012- | Driver information Console switch module | 4C
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Rear lid control unit | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Transmission control Selector lever module | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Engine management Motronic MED | 4B
320 i | 2 | 135 | N20 B20... | 3.2012- | Central electronics Front central electronics | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Roof operating unit | 43
320 i | 2 | 135 | N20 B20... | 3.2012- | Lighting Adaptable xenon light, right | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Engine management EKP control | 4K
320 i | 2 | 135 | N20 B20... | 3.2012- | Instrumentation Instrument cluster | 4B
320 i | 2 | 135 | N20 B20... | 3.2012- | Electr. energy management Battery diagnosis | 1D
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Lane change assistant | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Parking aid Parking assistant | 5A
320 i | 2 | 135 | N20 B20... | 3.2012- | Driver information Image editing system | 4B
320 i | 2 | 135 | N20 B20... | 3.2012- | Transmission control 8-speed automatic transmission | 57
320 i | 2 | 135 | N20 B20... | 3.2012- | Heater/air conditioner Automatic A/C | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 i | 2 | 135 | N20 B20... | 3.2012- | Service Service display | 01
320 i | 2 | 135 | N20 B20... | 3.2012- | Electr. energy management Battery replacement | 1B
320 i | 2 | 135 | N20 B20... | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Driver side seat control unit | 47
320 i | 2 | 135 | N20 B20... | 3.2012- | Airbag ACSM | 4H
320 i | 2 | 135 | N20 B20... | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i | 2 | 135 | N20 B20... | 3.2012- | Transmission control 8-speed automatic transmission | 36
320 i | 2 | 135 | N20 B20... | 3.2012- | System overview System overview | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Airbag ACSM | 57
320 i | 2 | 135 | N20 B20... | 3.2012- | Lighting Adaptable xenon light, left | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Steering column switch module | 57
320 i | 2 | 135 | N20 B20... | 3.2012- | Running gear/steering Active running gear | 5A
320 i | 2 | 135 | N20 B20... | 3.2012- | Running gear/steering Air suspension | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Driver information Head-up display | 47
320 i | 2 | 135 | N20 B20... | 3.2012- | Convenience electronics Trailer control unit | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Driver information Camera system | 30
320 i | 2 | 135 | N20 B20... | 3.2012- | Lighting Main beam assistant | 30
320 i | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Console switch module | 01
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Engine management Automatic start/stop | 3B
320 i | 2 | 120 | N43 B20A | 9.2007- | Electr. energy management Battery diagnosis | 1D
320 i | 2 | 120 | N43 B20A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Info display | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Telephone | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information MOST device management | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Service Service display | 0B
320 i | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
320 i | 2 | 120 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Engine management MS | 57
320 i | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Ring bus diagnosis | 22
320 i | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Rain/light sensor | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Instrumentation Instrument cluster | 4B
320 i | 2 | 120 | N43 B20A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
320 i | 2 | 120 | N43 B20A | 9.2007- | System overview System overview | 30
320 i | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
320 i | 2 | 120 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio operating element | 01
320 i | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 30
320 i | 2 | 120 | N43 B20A | 9.2007- | Electr. energy management Battery replacement | 1B
320 i | 2 | 120 | N43 B20A | 9.2007- | Transmission control Transfer case | 01
320 i | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Info display | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information CD changer | 28
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information TV tuner | 28
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Airbag AB | 36
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Info display | 01
320 i | 2 | 120 | N43 B20A | 9.2007- | Engine management EKP control | 28
320 i | 2 | 120 | N43 B20A | 9.2007- | Transmission control 6-speed automatic transmission | 57
320 i | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Antenna amplifier | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Driver information Console switch module | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
320 i | 2 | 120 | N43 B20A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Convenience electronics Roof operating unit | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Heater/air conditioner Manual air conditioner | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Audio gateway | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Transmission control 6-speed automatic transmission | 57
320 i | 2 | 110 | N46 B20... | 3.2005- | Convenience electronics Trailer attachment recognition | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Audio | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Audio gateway | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Ring bus diagnosis | 22
320 i | 2 | 110 | N46 B20... | 3.2005- | Anti-theft device Alarm system/tilt sensor | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Instrumentation Instrument cluster | 4B
320 i | 2 | 110 | N46 B20... | 3.2005- | Heater/air conditioner Comfort air conditioning | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | System overview System overview | 30
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Info display | 01
320 i | 2 | 110 | N46 B20... | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Engine management EKP control | 28
320 i | 2 | 110 | N46 B20... | 3.2005- | Electr. energy management Battery replacement | 1B
320 i | 2 | 110 | N46 B20... | 3.2005- | Transmission control Transfer case | 01
320 i | 2 | 110 | N46 B20... | 3.2005- | Convenience electronics Electronic ignition lock EZS | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Info display | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information TV tuner | 28
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information MOST device management | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Convenience electronics Rain/light sensor | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Anti-theft device Anti-theft alarm system | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Central electronics ZE | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Audio operating element | 01
320 i | 2 | 110 | N46 B20... | 3.2005- | Engine management Automatic start/stop | 3B
320 i | 2 | 110 | N46 B20... | 3.2005- | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Convenience electronics Roof operating unit | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Audio operating element | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information CD changer | 28
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Audio operating element | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Anti-theft device Access system/immobilizer | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Airbag AB | 36
320 i | 2 | 110 | N46 B20... | 3.2005- | Heater/air conditioner Automatic A/C | 5A
320 i | 2 | 110 | N46 B20... | 3.2005- | Convenience electronics Electronic ignition lock EZS | 30
320 i | 2 | 110 | N46 B20... | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Anti-theft device Access system/immobilizer | 30
320 i | 2 | 110 | N46 B20... | 3.2005- | Transmission control 6-speed automatic transmission | 01
320 i | 2 | 110 | N46 B20... | 3.2005- | Electr. energy management Battery diagnosis | 1D
320 i | 2 | 110 | N46 B20... | 3.2005- | Engine management Motronic MEV | 57
320 i | 2 | 110 | N46 B20... | 3.2005- | Convenience electronics Park Distance Control (PDC) | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Telephone | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Antenna amplifier | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Driver information Console switch module | 42
320 i | 2 | 110 | N46 B20... | 3.2005- | Service Service display | 0B
320 i | 2 | 110 | N46 B20... | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4E
320 i | 2 | 110 | N46 B20E | 3.2005- | Central electronics ZE | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Central electronics Passenger side central electronics | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Audio operating element | 01
320 i | 2 | 110 | N46 B20E | 3.2005- | Engine management Automatic start/stop | 3B
320 i | 2 | 110 | N46 B20E | 3.2005- | Parking aid Park Distance Control (PDC) | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Convenience electronics Roof operating unit | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Audio operating element | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information CD changer | 28
320 i | 2 | 110 | N46 B20E | 3.2005- | Anti-theft device Alarm system/tilt sensor | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Instrumentation Instrument cluster | 4B
320 i | 2 | 110 | N46 B20E | 3.2005- | Heater/air conditioner Comfort air conditioning | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | System overview System overview | 30
320 i | 2 | 110 | N46 B20E | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Anti-theft device Access system/immobilizer | 30
320 i | 2 | 110 | N46 B20E | 3.2005- | Transmission control 6-speed automatic transmission | 01
320 i | 2 | 110 | N46 B20E | 3.2005- | Electr. energy management Battery diagnosis | 1D
320 i | 2 | 110 | N46 B20E | 3.2005- | Engine management Motronic MEV | 57
320 i | 2 | 110 | N46 B20E | 3.2005- | Convenience electronics Park Distance Control (PDC) | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Telephone | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Antenna amplifier | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Console switch module | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Service Service display | 0B
320 i | 2 | 110 | N46 B20E | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4E
320 i | 2 | 110 | N46 B20E | 3.2005- | Convenience electronics Roof operating unit | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Heater/air conditioner Manual air conditioner | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Audio gateway | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Transmission control 6-speed automatic transmission | 57
320 i | 2 | 110 | N46 B20E | 3.2005- | Convenience electronics Trailer attachment recognition | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Audio | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Audio gateway | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Ring bus diagnosis | 22
320 i | 2 | 110 | N46 B20E | 3.2005- | Anti-theft device Access system/immobilizer | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Airbag AB | 36
320 i | 2 | 110 | N46 B20E | 3.2005- | Heater/air conditioner Automatic A/C | 5A
320 i | 2 | 110 | N46 B20E | 3.2005- | Convenience electronics Electronic ignition lock EZS | 30
320 i | 2 | 110 | N46 B20E | 3.2005- | Central electronics Driver side central electronics | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Engine management EKP control | 28
320 i | 2 | 110 | N46 B20E | 3.2005- | Electr. energy management Battery replacement | 1B
320 i | 2 | 110 | N46 B20E | 3.2005- | Transmission control Transfer case | 01
320 i | 2 | 110 | N46 B20E | 3.2005- | Convenience electronics Electronic ignition lock EZS | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information Info display | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information TV tuner | 28
320 i | 2 | 110 | N46 B20E | 3.2005- | Driver information MOST device management | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Convenience electronics Rain/light sensor | 42
320 i | 2 | 110 | N46 B20E | 3.2005- | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:BMW:320 i Cabrio

BMW 320 i Cabrio

320 i Cabrio | 2 | 92 | 20 6E B | 4.1986-9.1987 | Service Interval reset with KTS | 20
320 i Cabrio | 2 | 95 | 20 6E E/20 6K A | 4.1986-12.1993 | Engine management Motronic M | 42
320 i Cabrio | 2 | 95 | 20 6E E/20 6K A | 4.1986-12.1993 | Engine management Motronic M | 42
320 i Cabrio | 2 | 95 | 20 6E E/20 6K A | 4.1986-12.1993 | Service Interval reset with KTS | 20
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Heater/air conditioner Automatic A/C | 30
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Anti-lock braking system ABS | 30
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Transmission control GS | 22
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Service Interval reset with KTS | 20
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Engine management MS | 22
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Anti-lock braking system ABS | 30
320 i Cabrio | 2 | 110 | 20 6S 2 | 3.1993-12.1995 | Traction control system ABS/ASR | 30
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Engine management MS | 42
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Anti-lock braking system ABS | 30
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Service Interval reset with KTS | 20
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Traction control system ABS/ASR | 30
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Airbag AB | 77
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Traction control system ABS/ASR | 30
320 i Cabrio | 2 | 110 | 20 6S 3 | 9.1994-12.1999 | Heater/air conditioner Automatic A/C | 30
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Roof operating unit | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio operating element | 01
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Engine management EKP control | 28
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Electric convertible top control | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio operating element | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information CD changer | 28
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Antenna amplifier | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Rain/light sensor | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | System overview System overview | 30
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Manual air conditioner | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Engine management Automatic start/stop | 3B
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Transmission control 6-speed automatic transmission | 01
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Electr. energy management Battery diagnosis | 1D
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Parking aid Park Distance Control (PDC) | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Telephone | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Ring bus diagnosis | 22
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Service Service display | 0B
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Anti-theft device Access system/immobilizer | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Airbag AB | 36
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Automatic A/C | 5A
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Info display | 01
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Central electronics Passenger side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio gateway | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Airbag ACSM | 4B
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Roof operating unit | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio gateway | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information TV tuner | 28
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Console switch module | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Anti-theft device Anti-theft alarm system | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Central electronics Passenger side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Anti-theft device Access system/immobilizer | 30
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Engine management MS | 57
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Electr. energy management Battery replacement | 1B
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Transmission control 6-speed automatic transmission | 57
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Trailer attachment recognition | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Info display | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information MOST device management | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio operating element | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Anti-theft device Alarm system/tilt sensor | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Instrumentation Instrument cluster | 4B
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Comfort air conditioning | 42
320 i Cabrio | 2 | 120 | N43 B20A | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Heater/air conditioner Manual air conditioner | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Engine management EKP control | 28
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Electric convertible top control | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Rain/light sensor | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Driver information Audio gateway | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Engine management Automatic start/stop | 3B
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Electr. energy management Battery replacement | 1B
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Transmission control 6-speed automatic transmission | 57
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Parking aid Park Distance Control (PDC) | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Driver information Audio operating element | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Instrumentation Instrument cluster | 4B
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Heater/air conditioner Automatic A/C | 5A
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Roof operating unit | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Central electronics Passenger side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Driver information Audio operating element | 01
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Airbag ACSM | 4B
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Roof operating unit | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Driver information Console switch module | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | System overview System overview | 30
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Central electronics Passenger side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Anti-theft device Access system/immobilizer | 30
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Transmission control 6-speed automatic transmission | 01
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Electr. energy management Battery diagnosis | 1D
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Engine management Motronic MEV | 57
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Electronic ignition lock EZS | 42
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Service Service display | 0B
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Airbag AB | 36
320 i Cabrio | 2 | 115 | N46 B20B | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:320 i Coupe

BMW 320 i Coupe

320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Anti-lock braking system ABS | 30
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Engine management Motronic M | 57
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Service Interval reset | 20
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Traction control system ABS/ASR | 30
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Service Interval reset with KTS | 20
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Anti-lock braking system ABS | 30
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Engine management MS | 22
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 1/2 | 3.1992-12.1995 | Heater/air conditioner Automatic A/C | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Service Interval reset with KTS | 20
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Traction control system ABS/ASR | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Traction control system ABS/ASR | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Heater/air conditioner Automatic A/C | 30
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Engine management MS | 42
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Airbag AB | 77
320 i Coupe | 2 | 110 | 20 6S 3 | 9.1994-12.1998 | Anti-lock braking system ABS | 30
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Engine management EKP control | 28
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Transmission control 6-speed automatic transmission | 57
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Instrumentation Instrument cluster | 4B
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | System overview System overview | 30
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Manual air conditioner | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio gateway | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Engine management Automatic start/stop | 3B
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Electr. energy management Battery replacement | 1B
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Parking aid Park Distance Control (PDC) | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Service Service display | 0B
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Central electronics Passenger side central electronics | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Engine management MS | 57
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Rain/light sensor | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Heater/air conditioner Automatic A/C | 5A
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Roof operating unit | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Driver information Audio operating element | 01
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Anti-theft device Access system/immobilizer | 30
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Transmission control 6-speed automatic transmission | 01
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Electr. energy management Battery diagnosis | 1D
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
320 i Coupe | 2 | 120 | N43 B20A | 3.2007- | Airbag AB | 36
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Central electronics Passenger side central electronics | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Transmission control 6-speed automatic transmission | 01
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Transmission control 6-speed automatic transmission | 57
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Instrumentation Instrument cluster | 4B
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | System overview System overview | 30
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Driver information Audio operating element | 01
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Anti-theft device Access system/immobilizer | 30
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Electr. energy management Battery diagnosis | 1D
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Parking aid Park Distance Control (PDC) | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Service Service display | 0B
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Central electronics Driver side central electronics | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Engine management EKP control | 28
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Electr. energy management Battery replacement | 1B
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Rain/light sensor | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Heater/air conditioner Automatic A/C | 5A
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Roof operating unit | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Heater/air conditioner Manual air conditioner | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Driver information Audio gateway | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Engine management Automatic start/stop | 3B
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Engine management Motronic MEV | 57
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
320 i Coupe | 2 | 115 | N46 B20B | 3.2007- | Airbag AB | 36


DVD 2014/3:PKW:BMW:320 i Touring

BMW 320 i Touring

320 i Touring | 2 | 90 | 20 6E E/20 6K A | 1.1988-12.1991 | Engine management Motronic M | 42
320 i Touring | 2 | 90 | 20 6E E/20 6K A | 1.1988-12.1991 | Service Interval reset with KTS | 20
320 i Touring | 2 | 90 | 20 6E E/20 6K A | 1.1988-12.1991 | Engine management Motronic M | 42
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Heater/air conditioner Automatic A/C | 30
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Engine management MS | 42
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Traction control system ABS/ASR | 30
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Service Interval reset with KTS | 20
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Traction control system ABS/ASR | 30
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 3 | 3.1995-12.1999 | Anti-lock braking system ABS | 30
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Central electronics ZE | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Engine management MS | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Service Interval reset | 20
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Lighting Light switch centre | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Convenience electronics Roof operating unit | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Instrumentation Instrument cluster | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Traction control system ABS/ASR | 47
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Convenience electronics Lower control panel | 30
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Airbag AB | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Airbag AB | 77
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Driving safety system ESP Steering wheel angle sensor | 30
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 91
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Transmission control 5-speed automatic transmission | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Lighting Light control unit | 45
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Service Interval reset with KTS | 20
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 77
320 i Touring | 2 | 110 | 20 6S 4 | 10.1999-9.2001 | Transmission control GS | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Convenience electronics Lower control panel | 30
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Airbag AB | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Anti-theft device Immobilizer (WFS) | 77
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Lighting Light control unit | 45
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Engine management MS | 46
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Instrumentation Instrument cluster | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Transmission control GS | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Engine management MS | 57
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Airbag AB | 77
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Convenience electronics Roof operating unit | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Central electronics ZE | 42
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Service Interval reset | 20
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Airbag AB | 77
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Traction control system ABS/ASR | 47
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Traction control system ABS/ASR | 47
320 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Electronic ignition lock EZS | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Diagnosis/bus systems Gateway | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Driver information Info display | 01
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Electronic rear lid actuation | 5A
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Electr. energy management Battery replacement | 1B
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Running gear/steering Dynamic Drive Control | 5A
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Driver side seat control unit | 47
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Airbag ACSM | 4H
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Transmission control 8-speed automatic transmission | 36
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | System overview System overview | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Transmission control 8-speed automatic transmission | 57
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Lighting Adaptable xenon light, left | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Steering column switch module | 57
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Running gear/steering Active running gear | 5A
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Instrumentation Instrument cluster | 4B
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Electr. energy management Battery diagnosis | 1D
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Lane change assistant | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Rear lid control unit | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Driver information Camera system | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Airbag ACSM | 57
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Heater/air conditioner Automatic A/C | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Running gear/steering Electro-hydraulic power steering | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Service Service display | 01
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Running gear/steering Air suspension | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Running gear/steering Active steering | 3C
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Driver information Console switch module | 4C
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Front passenger side seat control unit | 47
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Driver information Image editing system | 4B
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Transmission control Selector lever module | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Engine management Motronic MED | 4B
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Central electronics Front central electronics | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Roof operating unit | 43
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Lighting Adaptable xenon light, right | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Engine management EKP control | 4K
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Driver information Head-up display | 47
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Convenience electronics Trailer control unit | 30
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Parking aid Parking assistant | 5A
320 i Touring | 2 | 135 | N20 B20B | 11.2012- | Lighting Main beam assistant | 30
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Engine management MS | 57
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Transmission control Transfer case | 01
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Info display | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information CD changer | 28
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Service Service display | 0B
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Instrumentation Instrument cluster | 4B
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio operating element | 01
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 30
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Electr. energy management Battery replacement | 1B
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information TV tuner | 28
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information MOST device management | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Airbag AB | 36
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | System overview System overview | 30
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Central electronics Passenger side central electronics | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Engine management Automatic start/stop | 3B
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Transmission control 6-speed automatic transmission | 57
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Roof operating unit | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio operating element | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Ring bus diagnosis | 22
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Convenience electronics Rain/light sensor | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Info display | 01
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Console switch module | 01
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Audio gateway | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Engine management EKP control | 28
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Electr. energy management Battery diagnosis | 1D
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Info display | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Telephone | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Antenna amplifier | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Driver information Console switch module | 42
320 i Touring | 2 | 120 | N43 B20A | 9.2007- | Anti-theft device Access system/immobilizer | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Convenience electronics Roof operating unit | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Info display | 01
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Central electronics Passenger side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Anti-theft device Access system/immobilizer | 30
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Transmission control 6-speed automatic transmission | 01
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Convenience electronics Roof operating unit | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Audio | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Audio gateway | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Antenna amplifier | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Convenience electronics Rain/light sensor | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | System overview System overview | 30
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Heater/air conditioner Manual air conditioner | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Engine management Automatic start/stop | 3B
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Electr. energy management Battery diagnosis | 1D
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Transmission control Transfer case | 01
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Parking aid Park Distance Control (PDC) | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Audio operating element | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Telephone | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Ring bus diagnosis | 22
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Service Service display | 0B
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Anti-theft device Access system/immobilizer | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Airbag AB | 36
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Heater/air conditioner Automatic A/C | 5A
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Central electronics ZE | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Audio operating element | 01
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Engine management EKP control | 28
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Convenience electronics Trailer attachment recognition | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Info display | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information TV tuner | 28
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Console switch module | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Anti-theft device Anti-theft alarm system | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 30
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Central electronics Passenger side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Central electronics Driver side central electronics | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Audio gateway | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Electr. energy management Battery replacement | 1B
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Transmission control 6-speed automatic transmission | 57
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Engine management Motronic MEV | 57
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information CD changer | 28
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information MOST device management | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driver information Audio operating element | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Anti-theft device Alarm system/tilt sensor | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Instrumentation Instrument cluster | 4B
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Heater/air conditioner Comfort air conditioning | 42
320 i Touring | 2 | 110 | N46 B20... | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:320 is

BMW 320 is

320 is | 2 | 141 | 20 4E A | 1.1988-12.1990 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:320 si

BMW 320 si

320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Convenience electronics Electronic ignition lock EZS | 30
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Anti-theft device Access system/immobilizer | 30
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Transmission control 6-speed automatic transmission | 01
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Electr. energy management Battery diagnosis | 1D
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Transmission control Transfer case | 01
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Parking aid Park Distance Control (PDC) | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Convenience electronics Electronic ignition lock EZS | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Telephone | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Ring bus diagnosis | 22
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Convenience electronics Rain/light sensor | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Anti-theft device Anti-theft alarm system | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Heater/air conditioner Comfort air conditioning | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Convenience electronics Roof operating unit | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Central electronics Passenger side central electronics | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Audio operating element | 01
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Engine management EKP control | 28
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Convenience electronics Park Distance Control (PDC) | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Audio operating element | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information CD changer | 28
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Antenna amplifier | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Anti-theft device Alarm system/tilt sensor | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Airbag AB | 36
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | System overview System overview | 30
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Heater/air conditioner Manual air conditioner | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Engine management Automatic start/stop | 3B
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Electr. energy management Battery replacement | 1B
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Transmission control 6-speed automatic transmission | 57
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Engine management Motronic MEV | 57
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Convenience electronics Trailer attachment recognition | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Info display | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information MOST device management | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Audio operating element | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Service Service display | 0B
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Instrumentation Instrument cluster | 4B
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driving safety system ESP Electronic stability program ESP | 4E
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Central electronics Driver side central electronics | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Info display | 01
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Central electronics Passenger side central electronics | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Audio gateway | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Convenience electronics Roof operating unit | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Audio | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Audio gateway | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information TV tuner | 28
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Driver information Console switch module | 42
320 si | 2 | 127 | N45 B20A | 3.2006-9.2006 | Anti-theft device Access system/immobilizer | 42


DVD 2014/3:PKW:BMW:320 td Compact

BMW 320 td Compact

320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Convenience electronics Roof operating unit | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Heater/air conditioner Automatic A/C | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Airbag AB | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Engine management EDC 16C | 01
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Heater/air conditioner Automatic A/C | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Traction control system ABS/ASR | 47
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Parking aid Park Distance Control (PDC) | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Central electronics ZE | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Service Interval reset | 20
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Airbag AB | 77
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 91
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Lighting Light control unit | 45
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Transmission control 5-speed automatic transmission | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Parking aid Park Distance Control (PDC) | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Instrumentation Instrument cluster | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 77
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Transmission control GS | 42
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Convenience electronics Lower control panel | 30
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Engine management EDC 16C | 4B
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Airbag AB | 77
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
320 td Compact | 2 | 110 | 20 4D 4 | 9.2001-12.2004 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:323 Ci Cabrio

BMW 323 Ci Cabrio

323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Convenience electronics Lower control panel | 30
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Airbag AB | 77
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Transmission control 5-speed automatic transmission | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Transmission control 5-speed automatic transmission | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Service Interval reset with KTS | 20
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Anti-theft device Immobilizer (WFS) | 77
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Transmission control GS | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Central electronics ZE | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Engine management MS | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Airbag AB | 77
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Lighting Light control unit | 45
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Airbag AB | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Instrumentation Instrument cluster | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Heater/air conditioner Automatic A/C | 42
323 Ci Cabrio | 2,5 | 125 | 25 6S 4 | 3.2000-9.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:BMW:323 Ci Coupe

BMW 323 Ci Coupe

323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Convenience electronics Roof operating unit | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Service Interval reset with KTS | 20
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 77
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Transmission control GS | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Convenience electronics Lower control panel | 30
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Airbag AB | 77
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Lighting Light control unit | 45
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Airbag AB | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Instrumentation Instrument cluster | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Traction control system ABS/ASR | 47
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Central electronics ZE | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Engine management MS | 42
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Airbag AB | 77
323 Ci Coupe | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:BMW:323 i

BMW 323 i

323 i | 2,4 | 140 | 24 6S 2 | 3.1996-4.1999 | Airbag AB | 77
323 i | 2,4 | 140 | 24 6S 2 | 3.1996-4.1999 | Engine management MS | 42
323 i | 2,4 | 140 | 24 6S 2 | 3.1996-4.1999 | Airbag AB | 77
323 i | 2,4 | 140 | 24 6S 2 | 3.1996-4.1999 | Traction control system ABS/ASR | 47
323 i | 2,4 | 140 | 24 6S 2 | 3.1996-4.1999 | Service Interval reset with KTS | 20
323 i | 2,4 | 140 | 24 6S 2 | 3.1996-4.1999 | Airbag AB | 77
323 i | 2,4 | 140 | 24 6S 2 | 3.1996-4.1999 | Heater/air conditioner Automatic A/C | 30
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Parking aid Park Distance Control (PDC) | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Heater/air conditioner Automatic A/C | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Service Interval reset | 20
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Airbag AB | 77
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 91
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Transmission control 5-speed automatic transmission | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Convenience electronics Lower control panel | 30
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Transmission control 5-speed automatic transmission | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Parking aid Park Distance Control (PDC) | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Service Interval reset with KTS | 20
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Anti-theft device Immobilizer (WFS) | 77
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Transmission control GS | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Central electronics ZE | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Engine management MS | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Airbag AB | 77
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Driving safety system ESP Steering wheel angle sensor | 30
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 91
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Convenience electronics Roof operating unit | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Lighting Light control unit | 45
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Airbag AB | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Instrumentation Instrument cluster | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Heater/air conditioner Automatic A/C | 42
323 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2003 | Traction control system ABS/ASR | 47
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Service Interval reset with KTS | 20
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Traction control system ABS/ASR | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Engine management MS | 42
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Heater/air conditioner Automatic A/C | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.1996-10.1998 | Engine management MS | 42
323 i | 2,5 | 125 | 25 6S 3 | 10.1996-10.1998 | Anti-lock braking system ABS | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Anti-lock braking system ABS | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.1996-10.1998 | Service Interval reset with KTS | 20
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.1994-12.1998 | Traction control system ABS/ASR | 30
323 i | 2,5 | 125 | 25 6S 3 | 10.1996-10.1998 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 3 | 10.1996-10.1998 | Traction control system ABS/ASR | 30
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Lighting Light control unit | 45
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Instrumentation Instrument cluster | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 77
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Traction control system ABS/ASR | 47
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Airbag AB | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Instrumentation Instrument cluster | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Convenience electronics Roof operating unit | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Engine management MS | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Airbag AB | 77
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Convenience electronics Lower control panel | 30
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Service Interval reset with KTS | 20
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
323 i | 2,5 | 125 | 25 6S 4 | 4.1998-9.2000 | Transmission control GS | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | System overview System overview | 30
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Heater/air conditioner Manual air conditioner | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Engine management MS | 57
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Electr. energy management Battery diagnosis | 1D
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Transmission control Transfer case | 01
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Convenience electronics Trailer attachment recognition | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information CD changer | 28
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Ring bus diagnosis | 22
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Convenience electronics Rain/light sensor | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Anti-theft device Alarm system/tilt sensor | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Instrumentation Instrument cluster | 4B
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Heater/air conditioner Comfort air conditioning | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4E
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Info display | 01
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Central electronics Passenger side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Audio gateway | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Engine management EKP control | 28
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Info display | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Telephone | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Antenna amplifier | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Anti-theft device Anti-theft alarm system | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Engine management MSV | 45
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 30
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Central electronics Passenger side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Engine management Automatic start/stop | 3B
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Electr. energy management Battery replacement | 1B
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Transmission control 6-speed automatic transmission | 57
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Parking aid Park Distance Control (PDC) | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Convenience electronics Roof operating unit | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Audio operating element | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information MOST device management | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Audio operating element | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Service Service display | 0B
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Anti-theft device Access system/immobilizer | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Airbag AB | 36
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Heater/air conditioner Automatic A/C | 5A
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Convenience electronics Roof operating unit | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Audio operating element | 01
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Anti-theft device Access system/immobilizer | 30
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Transmission control 6-speed automatic transmission | 01
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Audio | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Audio gateway | 42
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information TV tuner | 28
323 i | 2,5 | 130 | N52 B25... | 9.2005- | Driver information Console switch module | 42


DVD 2014/3:PKW:BMW:323 i Cabrio

BMW 323 i Cabrio

323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Engine management MS | 42
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Service Interval reset with KTS | 20
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Traction control system ABS/ASR | 30
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Airbag AB | 77
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Traction control system ABS/ASR | 30
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Airbag AB | 77
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Heater/air conditioner Automatic A/C | 30
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Airbag AB | 77
323 i Cabrio | 2,5 | 125 | 25 6S 3 | 5.1995-9.1999 | Anti-lock braking system ABS | 30
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | System overview System overview | 30
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Central electronics Driver side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Info display | 01
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Central electronics Driver side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Anti-theft device Access system/immobilizer | 30
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Electr. energy management Battery replacement | 1B
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Electronic ignition lock EZS | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Info display | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information TV tuner | 28
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information MOST device management | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Anti-theft device Alarm system/tilt sensor | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driving safety system ESP Electronic stability program ESP | 4E
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Roof operating unit | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Central electronics Passenger side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Audio operating element | 01
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Engine management EKP control | 28
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Airbag ACSM | 4B
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Electric convertible top control | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Trailer attachment recognition | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Audio | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Audio operating element | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information CD changer | 28
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Console switch module | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Rain/light sensor | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Instrumentation Instrument cluster | 4B
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Heater/air conditioner Automatic A/C | 5A
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Electronic ignition lock EZS | 30
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Central electronics Passenger side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Central electronics Driver side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Console switch module | 01
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Transmission control 6-speed automatic transmission | 01
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Electr. energy management Battery diagnosis | 1D
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Park Distance Control (PDC) | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Telephone | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Antenna amplifier | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Service Service display | 0B
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Anti-theft device Access system/immobilizer | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Engine management MSV | 45
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Central electronics Driver side central electronics | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Heater/air conditioner Manual air conditioner | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Audio gateway | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Engine management MS | 57
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Transmission control 6-speed automatic transmission | 57
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Parking aid Park Distance Control (PDC) | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Convenience electronics Roof operating unit | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Info display | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Audio gateway | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Ring bus diagnosis | 22
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Driver information Audio operating element | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Anti-theft device Anti-theft alarm system | 42
323 i Cabrio | 2,5 | 130 | N52 B25A.. | 9.2007-4.2012 | Heater/air conditioner Comfort air conditioning | 42


DVD 2014/3:PKW:BMW:323 i Coupe

BMW 323 i Coupe

323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Airbag AB | 77
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Heater/air conditioner Automatic A/C | 30
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Engine management MS | 42
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Airbag AB | 77
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Traction control system ABS/ASR | 30
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Service Interval reset with KTS | 20
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Traction control system ABS/ASR | 30
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Airbag AB | 77
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Anti-lock braking system ABS | 30
323 i Coupe | 2,5 | 125 | 25 6S 3 | 3.1995-6.1999 | Transmission control GS | 01
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Convenience electronics Electronic ignition lock EZS | 30
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Engine management Automatic start/stop | 3B
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Electr. energy management Battery replacement | 1B
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Parking aid Park Distance Control (PDC) | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Info display | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information TV tuner | 28
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information MOST device management | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Service Service display | 0B
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Instrumentation Instrument cluster | 4B
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Heater/air conditioner Automatic A/C | 5A
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Engine management MSV | 45
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Info display | 01
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Central electronics Passenger side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Audio operating element | 01
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Engine management EKP control | 28
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Transmission control 6-speed automatic transmission | 57
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Convenience electronics Roof operating unit | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Audio | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Audio gateway | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Ring bus diagnosis | 22
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Audio operating element | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Anti-theft device Access system/immobilizer | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | System overview System overview | 30
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Anti-theft device Access system/immobilizer | 30
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Transmission control 6-speed automatic transmission | 01
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Electr. energy management Battery diagnosis | 1D
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Convenience electronics Electronic ignition lock EZS | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Telephone | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Antenna amplifier | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Convenience electronics Rain/light sensor | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Anti-theft device Anti-theft alarm system | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Heater/air conditioner Comfort air conditioning | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driving safety system ESP Electronic stability program ESP | 4E
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Convenience electronics Roof operating unit | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Central electronics Passenger side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Central electronics Driver side central electronics | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Heater/air conditioner Manual air conditioner | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Audio gateway | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Engine management MS | 57
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Convenience electronics Trailer attachment recognition | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Convenience electronics Park Distance Control (PDC) | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Audio operating element | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information CD changer | 28
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Driver information Console switch module | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Anti-theft device Alarm system/tilt sensor | 42
323 i Coupe | 2,5 | 130 | N52 B25A.. | 9.2006-2.2012 | Airbag AB | 36


DVD 2014/3:PKW:BMW:323 i Touring

BMW 323 i Touring

323 i Touring | 2,5 | 125 | 25 6S 3 | 10.1995-6.1999 | Anti-lock braking system ABS | 30
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.1995-6.1999 | Traction control system ABS/ASR | 30
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.1995-6.1999 | Airbag AB | 77
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.1995-6.1999 | Service Interval reset with KTS | 20
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.1995-6.1999 | Traction control system ABS/ASR | 30
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.1995-6.1999 | Engine management MS | 42
323 i Touring | 2,5 | 125 | 25 6S 3 | 10.1995-6.1999 | Heater/air conditioner Automatic A/C | 30
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Convenience electronics Lower control panel | 30
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Service Interval reset with KTS | 20
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Traction control system ABS/ASR | 47
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Engine management MS | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Instrumentation Instrument cluster | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Convenience electronics Roof operating unit | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Central electronics ZE | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Airbag AB | 77
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 77
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Transmission control GS | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Lighting Light control unit | 45
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Airbag AB | 42
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Airbag AB | 77
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
323 i Touring | 2,5 | 125 | 25 6S 4 | 10.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Convenience electronics Electronic ignition lock EZS | 30
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Info display | 01
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Engine management MS | 57
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Electr. energy management Battery diagnosis | 1D
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Parking aid Park Distance Control (PDC) | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Convenience electronics Electronic ignition lock EZS | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information MOST device management | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Audio operating element | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Service Service display | 0B
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Instrumentation Instrument cluster | 4B
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Heater/air conditioner Automatic A/C | 5A
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Convenience electronics Roof operating unit | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Central electronics Passenger side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Central electronics Passenger side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Audio gateway | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Engine management EKP control | 28
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Transmission control 6-speed automatic transmission | 01
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Convenience electronics Roof operating unit | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Audio | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Audio operating element | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Telephone | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Antenna amplifier | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Anti-theft device Alarm system/tilt sensor | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Airbag AB | 36
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | System overview System overview | 30
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Central electronics ZE | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Heater/air conditioner Manual air conditioner | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Electr. energy management Battery replacement | 1B
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Transmission control 6-speed automatic transmission | 57
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Convenience electronics Trailer attachment recognition | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information CD changer | 28
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Ring bus diagnosis | 22
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Convenience electronics Rain/light sensor | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Anti-theft device Anti-theft alarm system | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Heater/air conditioner Comfort air conditioning | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Engine management MSV | 45
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Central electronics Driver side central electronics | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Audio operating element | 01
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Anti-theft device Access system/immobilizer | 30
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Engine management Automatic start/stop | 3B
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Transmission control Transfer case | 01
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Convenience electronics Park Distance Control (PDC) | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Info display | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Audio gateway | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information TV tuner | 28
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driver information Console switch module | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Anti-theft device Access system/immobilizer | 42
323 i Touring | 2,5 | 130 | N52 B25A.. | 9.2005-5.2012 | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:323 ti Compact

BMW 323 ti Compact

323 ti Compact | 2,5 | 125 | 25 6S 3 | 6.1997-9.2000 | Heater/air conditioner Automatic A/C | 30
323 ti Compact | 2,5 | 125 | 25 6S 3 | 6.1997-9.2000 | Airbag AB | 77
323 ti Compact | 2,5 | 125 | 25 6S 3 | 6.1997-9.2000 | Engine management MS | 42
323 ti Compact | 2,5 | 125 | 25 6S 3 | 6.1997-9.2000 | Traction control system ABS/ASR | 30
323 ti Compact | 2,5 | 125 | 25 6S 3 | 6.1997-9.2000 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:324 d

BMW 324 d

324 d | 2,4 | 63 | 24 6D A/B | 9.1985-12.1990 | Service Interval reset with KTS | 20
324 d | 2,4 | 63 | 24 6D A/B | 9.1985-12.1990 | Engine management VE/EDC | 42
324 d | 2,4 | 63 | 24 6D A/B | 9.1985-12.1990 | Engine management VE/EDC | 42


DVD 2014/3:PKW:BMW:324 td

BMW 324 td

324 td | 2,4 | 85 | 24 6T B | 9.1987-12.1990 | Service Interval reset with KTS | 20
324 td | 2,4 | 85 | 24 6T B | 9.1987-12.1990 | Engine management VE/EDC | 42


DVD 2014/3:PKW:BMW:324 td Touring

BMW 324 td Touring

324 td Touring | 2,4 | 85 | 24 6T B | 1.1988-12.1993 | Service Interval reset with KTS | 20
324 td Touring | 2,4 | 85 | 24 6T B | 1.1988-12.1993 | Engine management VE/EDC | 42


DVD 2014/3:PKW:BMW:325 Ci Cabrio

BMW 325 Ci Cabrio

325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Convenience electronics Lower control panel | 30
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Central electronics ZE | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Service Interval reset | 20
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Airbag AB | 77
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Airbag AB | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 77
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Traction control system ABS/ASR | 47
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Parking aid Park Distance Control (PDC) | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Lighting Light control unit | 45
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Engine management MS | 57
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Engine management MS | 46
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Airbag AB | 77
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 91
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Parking aid Park Distance Control (PDC) | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Traction control system ABS/ASR | 47
325 Ci Cabrio | 2,5 | 141 | 25 6S 5 | 9.2000-8.2006 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:325 Ci Coupe

BMW 325 Ci Coupe

325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Convenience electronics Roof operating unit | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Engine management MS | 57
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Airbag AB | 77
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Heater/air conditioner Automatic A/C | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Instrumentation Instrument cluster | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Lighting Light control unit | 45
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Transmission control 5-speed automatic transmission | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Service Interval reset | 20
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Instrumentation Instrument cluster | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Traction control system ABS/ASR | 47
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Transmission control GS | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Heater/air conditioner Automatic A/C | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Airbag AB | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Airbag AB | 77
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Anti-theft device Immobilizer (WFS) | 77
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Traction control system ABS/ASR | 47
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Convenience electronics Lower control panel | 30
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Central electronics ZE | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Engine management MS | 46
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
325 Ci Coupe | 2,5 | 141 | 25 6S 5 | 9.2000-5.2006 | Transmission control 5-speed automatic transmission | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Service Interval reset | 20
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Airbag AB | 77
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Parking aid Park Distance Control (PDC) | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Lighting Light control unit | 45
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Transmission control 5-speed automatic transmission | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Engine management MS | 46
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Traction control system ABS/ASR | 47
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Transmission control GS | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Convenience electronics Roof operating unit | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Airbag AB | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Airbag AB | 77
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Convenience electronics Lower control panel | 30
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Central electronics ZE | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Parking aid Park Distance Control (PDC) | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Instrumentation Instrument cluster | 42
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Anti-theft device Immobilizer (WFS) | 77
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
325 Ci Coupe | 2,5 | 137 | 25 6S 6 | 9.2002-5.2006 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:325 d

BMW 325 d

325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Passenger side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Engine management EKP control | 28
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Engine management EDC 16 C(P) | 4B
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 57
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio operating element | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Console switch module | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Anti-theft alarm system | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Heater/air conditioner Comfort air conditioning | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | System overview System overview | 30
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Passenger side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio operating element | 01
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Access system/immobilizer | 30
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Electr. energy management Battery replacement | 1B
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Transmission control Transfer case | 01
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Info display | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Telephone | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Antenna amplifier | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Ring bus diagnosis | 22
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Service Service display | 0B
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Access system/immobilizer | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Info display | 01
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Heater/air conditioner Manual air conditioner | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 01
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Exhaust gas treatment Particulate filter | 01
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Trailer attachment recognition | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio gateway | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Rain/light sensor | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Instrumentation Instrument cluster | 4B
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 5A
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio gateway | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Engine management Automatic start/stop | 3B
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Electr. energy management Battery diagnosis | 1D
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Parking aid Park Distance Control (PDC) | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information CD changer | 28
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information TV tuner | 28
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information MOST device management | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio operating element | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
325 d | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Airbag AB | 36
325 d | 2 | 160 | N47 D20D | 3.2013- | System overview System overview | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Heater/air conditioner Automatic A/C | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Lighting Adaptable xenon light, right | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Active running gear | 5A
325 d | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Active steering | 3C
325 d | 2 | 160 | N47 D20D | 3.2013- | Driver information Head-up display | 47
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Trailer control unit | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Rear lid control unit | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Airbag ACSM | 57
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Driver information Info display | 01
325 d | 2 | 160 | N47 D20D | 3.2013- | Service Service display | 01
325 d | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Air suspension | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Electr. energy management Battery diagnosis | 1D
325 d | 2 | 160 | N47 D20D | 3.2013- | Driver information Console switch module | 4C
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
325 d | 2 | 160 | N47 D20D | 3.2013- | Driver information Camera system | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
325 d | 2 | 160 | N47 D20D | 3.2013- | Transmission control 8-speed automatic transmission | 36
325 d | 2 | 160 | N47 D20D | 3.2013- | Engine management EDC 17 | 57
325 d | 2 | 160 | N47 D20D | 3.2013- | Central electronics Front central electronics | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Diagnosis/bus systems Gateway | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
325 d | 2 | 160 | N47 D20D | 3.2013- | Instrumentation Instrument cluster | 4B
325 d | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Lane change assistant | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Airbag ACSM | 4H
325 d | 2 | 160 | N47 D20D | 3.2013- | Exhaust gas treatment Particulate filter | 2F
325 d | 2 | 160 | N47 D20D | 3.2013- | Transmission control 8-speed automatic transmission | 57
325 d | 2 | 160 | N47 D20D | 3.2013- | Lighting Adaptable xenon light, left | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Steering column switch module | 57
325 d | 2 | 160 | N47 D20D | 3.2013- | Parking aid Park Distance Control (PDC) | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Engine management EKP control | 4K
325 d | 2 | 160 | N47 D20D | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
325 d | 2 | 160 | N47 D20D | 3.2013- | Electr. energy management Battery replacement | 1B
325 d | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Driver side seat control unit | 47
325 d | 2 | 160 | N47 D20D | 3.2013- | Parking aid Parking assistant | 5A
325 d | 2 | 160 | N47 D20D | 3.2013- | Driver information Image editing system | 4B
325 d | 2 | 160 | N47 D20D | 3.2013- | Transmission control Selector lever module | 42
325 d | 2 | 160 | N47 D20D | 3.2013- | Lighting Main beam assistant | 30
325 d | 3 | 150 | N57 D30A | 3.2010- | System overview System overview | 30
325 d | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
325 d | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
325 d | 3 | 150 | N57 D30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Service Service display | 0B
325 d | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
325 d | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio gateway | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Engine management EKP control | 28
325 d | 3 | 150 | N57 D30A | 3.2010- | Engine management EDC 17CP | 57
325 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
325 d | 3 | 150 | N57 D30A | 3.2010- | Engine management Automatic start/stop | 3B
325 d | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery replacement | 1B
325 d | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
325 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Rain/light sensor | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Instrumentation Instrument cluster | 4B
325 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Roof operating unit | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Central electronics Passenger side central electronics | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio operating element | 01
325 d | 3 | 150 | N57 D30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
325 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
325 d | 3 | 150 | N57 D30A | 3.2010- | Airbag AB | 36


DVD 2014/3:PKW:BMW:325 d Coupe

BMW 325 d Coupe

325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | System overview System overview | 30
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Engine management EDC 16 C(P) | 4B
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Service Service display | 0B
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag AB | 36
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Central electronics Passenger side central electronics | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Driver information Audio gateway | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 01
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Driver information Audio operating element | 01
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Engine management EKP control | 28
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 5A
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Heater/air conditioner Manual air conditioner | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Engine management Automatic start/stop | 3B
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
325 d Coupe | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Roof operating unit | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio operating element | 01
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Engine management EDC 17CP | 57
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio gateway | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Engine management Automatic start/stop | 3B
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery replacement | 1B
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Service Service display | 0B
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Airbag AB | 36
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Central electronics Passenger side central electronics | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Engine management EKP control | 28
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Rain/light sensor | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | System overview System overview | 30
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Instrumentation Instrument cluster | 4B
325 d Coupe | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:325 d Touring

BMW 325 d Touring

325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Passenger side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio operating element | 01
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Access system/immobilizer | 30
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 57
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Trailer attachment recognition | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Info display | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Telephone | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information MOST device management | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Service Service display | 0B
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Access system/immobilizer | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Airbag AB | 36
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 5A
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Passenger side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Engine management EKP control | 28
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 01
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Electr. energy management Battery replacement | 1B
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio gateway | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Console switch module | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Rain/light sensor | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | System overview System overview | 30
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Info display | 01
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio gateway | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Electr. energy management Battery diagnosis | 1D
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Transmission control Transfer case | 01
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information CD changer | 28
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Antenna amplifier | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Ring bus diagnosis | 22
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Instrumentation Instrument cluster | 4B
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Heater/air conditioner Comfort air conditioning | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Heater/air conditioner Manual air conditioner | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Engine management Automatic start/stop | 3B
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Engine management EDC 16 C(P) | 4B
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Parking aid Park Distance Control (PDC) | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio operating element | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information TV tuner | 28
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Driver information Audio operating element | 42
325 d Touring | 3 | 145 | 30 6D 3 | 9.2006-2.2010 | Anti-theft device Anti-theft alarm system | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Transmission control 8-speed automatic transmission | 57
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Roof operating unit | 43
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Steering column switch module | 57
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Parking aid Park Distance Control (PDC) | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Active running gear | 5A
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Air suspension | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Driver side seat control unit | 47
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Driver information Camera system | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Transmission control 8-speed automatic transmission | 36
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Engine management EDC 17 | 57
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Airbag ACSM | 57
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Lighting Adaptable xenon light, left | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Service Service display | 01
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Active steering | 3C
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Driver information Console switch module | 4C
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Lane change assistant | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Airbag ACSM | 4H
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Exhaust gas treatment Particulate filter | 2F
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | System overview System overview | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Heater/air conditioner Automatic A/C | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Driver information Info display | 01
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Engine management EKP control | 4K
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Instrumentation Instrument cluster | 4B
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Electr. energy management Battery replacement | 1B
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Parking aid Parking assistant | 5A
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Transmission control Selector lever module | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Lighting Main beam assistant | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Central electronics Front central electronics | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Lighting Adaptable xenon light, right | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Electr. energy management Battery diagnosis | 1D
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Driver information Head-up display | 47
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Trailer control unit | 30
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Convenience electronics Rear lid control unit | 42
325 d Touring | 2 | 160 | N47 D20D | 3.2013- | Driver information Image editing system | 4B
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Roof operating unit | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Central electronics Passenger side central electronics | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio operating element | 01
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Engine management EKP control | 28
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Instrumentation Instrument cluster | 4B
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery replacement | 1B
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Service Service display | 0B
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio gateway | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Engine management Automatic start/stop | 3B
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Airbag AB | 36
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | System overview System overview | 30
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Rain/light sensor | 42
325 d Touring | 3 | 150 | N57 D30A | 3.2010- | Engine management EDC 17CP | 57


DVD 2014/3:PKW:BMW:325 e

BMW 325 e

325 e | 2,7 | 90 | 27 6K A/B | 1.1985-12.1987 | Service Interval reset with KTS | 20
325 e | 2,7 | 90 | 27 6K A/B | 1.1985-12.1987 | Engine management Motronic M | 42


DVD 2014/3:PKW:BMW:325 i

BMW 325 i

325 i | 2,5 | 126 | 25 6E 1/2 | 9.1985-12.1991 | Service Interval reset with KTS | 20
325 i | 2,5 | 126 | 25 6E 1/2 | 9.1985-12.1991 | Engine management Motronic M | 42
325 i | 2,5 | 125 | 25 6K 1 | 12.1986-12.1991 | Service Interval reset with KTS | 20
325 i | 2,5 | 125 | 25 6K 1 | 12.1986-12.1991 | Engine management Motronic M | 42
325 i | 2,5 | 125 | 25 6K 1 | 12.1986-12.1991 | Engine management Motronic M | 42
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Engine management Motronic M | 57
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Service Interval reset with KTS | 20
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Engine management Motronic M | 57
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Traction control system ABS/ASR | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Anti-lock braking system ABS | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Transmission control GS | 22
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Airbag AB | 77
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Anti-lock braking system ABS | 30
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Transmission control GS | 22
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Service Interval reset with KTS | 20
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Engine management Motronic M | 57
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Heater/air conditioner Automatic A/C | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Traction control system ABS/ASR | 30
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Engine management Motronic M | 57
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Traction control system ABS/ASR | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Heater/air conditioner Automatic A/C | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Engine management Motronic M | 57
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Transmission control GS | 22
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Transmission control GS | 22
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Airbag AB | 77
325 i | 2,5 | 138 | 25 6S 1/2 | 4.1991-8.1995 | Anti-lock braking system ABS | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Engine management Motronic M | 57
325 i | 2,5 | 141 | 25 6S 1/2 | 1.1995-12.1997 | Anti-lock braking system ABS | 30
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Service Interval reset with KTS | 20
325 i | 2,5 | 141 | 25 6S 1/2 | 9.1990-12.1995 | Anti-lock braking system ABS | 30
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Lighting Light control unit | 45
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Convenience electronics Roof operating unit | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Anti-theft device Immobilizer (WFS) | 77
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Traction control system ABS/ASR | 47
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Traction control system ABS/ASR | 47
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Engine management MS | 57
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 77
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 91
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Convenience electronics Lower control panel | 30
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Central electronics ZE | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Service Interval reset | 20
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Transmission control GS | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Service Interval reset | 20
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Driving safety system ESP Steering wheel angle sensor | 30
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Airbag AB | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Engine management MS | 46
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Airbag AB | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 141 | 25 6S 5 | 10.2003-8.2005 | Transmission control GS | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Lighting Light control unit | 45
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Engine management MS | 57
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Airbag AB | 77
325 i | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Convenience electronics Roof operating unit | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Central electronics ZE | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Instrumentation Instrument cluster | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Transmission control GS | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Lighting Light control unit | 45
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Airbag AB | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Service Interval reset | 20
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Airbag AB | 77
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 91
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Convenience electronics Lower control panel | 30
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Heater/air conditioner Automatic A/C | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Airbag AB | 77
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 77
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Traction control system ABS/ASR | 47
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Engine management MS | 46
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
325 i | 2,5 | 137 | 25 6S 6 | 9.2002-12.2004 | Transmission control 5-speed automatic transmission | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Central electronics ZE | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Heater/air conditioner Manual air conditioner | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Engine management MS | 57
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Electr. energy management Battery diagnosis | 1D
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Convenience electronics Trailer attachment recognition | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Audio | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Audio gateway | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Antenna amplifier | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Console switch module | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Anti-theft device Anti-theft alarm system | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Heater/air conditioner Comfort air conditioning | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Engine management MSV | 45
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Convenience electronics Roof operating unit | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Central electronics Passenger side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Central electronics Passenger side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Audio gateway | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Engine management Automatic start/stop | 3B
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Transmission control Transfer case | 01
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Convenience electronics Roof operating unit | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Info display | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information TV tuner | 28
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Audio operating element | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Anti-theft device Alarm system/tilt sensor | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Airbag AB | 36
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Convenience electronics Electronic ignition lock EZS | 30
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Info display | 01
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Engine management EKP control | 28
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Electr. energy management Battery replacement | 1B
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Transmission control 6-speed automatic transmission | 57
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Convenience electronics Electronic ignition lock EZS | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Audio operating element | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information CD changer | 28
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Ring bus diagnosis | 22
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Convenience electronics Rain/light sensor | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Instrumentation Instrument cluster | 4B
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Heater/air conditioner Automatic A/C | 5A
325 i | 2,5 | 160 | N52 B25... | 3.2005- | System overview System overview | 30
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Audio operating element | 01
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Anti-theft device Access system/immobilizer | 30
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Transmission control 6-speed automatic transmission | 01
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Convenience electronics Park Distance Control (PDC) | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information Telephone | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driver information MOST device management | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Service Service display | 0B
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Anti-theft device Access system/immobilizer | 42
325 i | 2,5 | 160 | N52 B25... | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4E
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | System overview System overview | 30
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Audio gateway | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Engine management Automatic start/stop | 3B
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Transmission control 6-speed automatic transmission | 01
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Electr. energy management Battery diagnosis | 1D
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Parking aid Park Distance Control (PDC) | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Info display | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information TV tuner | 28
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information MOST device management | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Anti-theft device Alarm system/tilt sensor | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Instrumentation Instrument cluster | 4B
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Heater/air conditioner Comfort air conditioning | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driving safety system ESP Electronic stability program ESP | 4E
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Info display | 01
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Central electronics Passenger side central electronics | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Audio operating element | 01
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Transmission control 6-speed automatic transmission | 57
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Convenience electronics Roof operating unit | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Audio | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Audio gateway | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Ring bus diagnosis | 22
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Audio operating element | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Anti-theft device Anti-theft alarm system | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Engine management MSV | 45
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Convenience electronics Electronic ignition lock EZS | 30
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Central electronics Passenger side central electronics | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Anti-theft device Access system/immobilizer | 30
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Engine management MS | 57
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Electr. energy management Battery replacement | 1B
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Transmission control Transfer case | 01
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Convenience electronics Electronic ignition lock EZS | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Telephone | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Antenna amplifier | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Service Service display | 0B
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Anti-theft device Access system/immobilizer | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Airbag AB | 36
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Heater/air conditioner Automatic A/C | 5A
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Convenience electronics Roof operating unit | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Central electronics Driver side central electronics | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Heater/air conditioner Manual air conditioner | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Engine management EKP control | 28
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Convenience electronics Trailer attachment recognition | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Convenience electronics Park Distance Control (PDC) | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Audio operating element | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information CD changer | 28
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Driver information Console switch module | 42
325 i | 2,5 | 160 | N52 B25BF | 7.2004- | Convenience electronics Rain/light sensor | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Lighting Light control unit | 45
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Passenger side central electronics | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Engine management Automatic start/stop | 3B
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control Transfer case | 01
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Roof operating unit | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information CD changer | 28
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio operating element | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Braking system Electronic parking brake | 36
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Anti-theft alarm system | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Comfort air conditioning | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 4E
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Info display | 01
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio operating element | 01
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Access system/immobilizer | 30
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control 6-speed automatic transmission | 01
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Electr. energy management Battery diagnosis | 1D
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Info display | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Telephone | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information MOST device management | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Access system/immobilizer | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics ZE | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Manual air conditioner | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control 6-speed automatic transmission | 57
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Trailer attachment recognition | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Electronic ignition lock EZS | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio operating element | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Ring bus diagnosis | 22
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Rain/light sensor | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Service Service display | 0B
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Instrumentation Instrument cluster | 4B
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 5A
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Engine management MSV | 45
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Passenger side central electronics | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio gateway | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Engine management EKP control | 28
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Electr. energy management Battery replacement | 1B
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio gateway | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information TV tuner | 28
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Alarm system/tilt sensor | 42
325 i | 3 | 160 | N52 B30A | 9.2005-8.2006 | Airbag AB | 36
325 i | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
325 i | 3 | 155 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Console switch module | 01
325 i | 3 | 155 | N53 B30A | 9.2007- | Electr. energy management Battery replacement | 1B
325 i | 3 | 155 | N53 B30A | 9.2007- | Transmission control Transfer case | 01
325 i | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Telephone | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Antenna amplifier | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Rain/light sensor | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 01
325 i | 3 | 155 | N53 B30A | 9.2007- | Engine management EKP control | 28
325 i | 3 | 155 | N53 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 57
325 i | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information CD changer | 28
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Console switch module | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Instrumentation Instrument cluster | 4B
325 i | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | System overview System overview | 30
325 i | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 01
325 i | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 30
325 i | 3 | 155 | N53 B30A | 9.2007- | Electr. energy management Battery diagnosis | 1D
325 i | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information TV tuner | 28
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information MOST device management | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Service Service display | 0B
325 i | 3 | 155 | N53 B30A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
325 i | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Engine management MS | 57
325 i | 3 | 155 | N53 B30A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Ring bus diagnosis | 22
325 i | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 42
325 i | 3 | 155 | N53 B30A | 9.2007- | Airbag AB | 36
325 i | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:325 i Cabrio

BMW 325 i Cabrio

325 i Cabrio | 2,5 | 126 | 25 6E 1/2 | 9.1985-1.1993 | Service Interval reset with KTS | 20
325 i Cabrio | 2,5 | 125 | 25 6K 1 | 12.1986-1.1993 | Engine management Motronic M | 42
325 i Cabrio | 2,5 | 125 | 25 6K 1 | 12.1986-1.1993 | Engine management Motronic M | 42
325 i Cabrio | 2,5 | 125 | 25 6K 1 | 12.1986-1.1993 | Service Interval reset with KTS | 20
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Service Interval reset with KTS | 20
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Traction control system ABS/ASR | 30
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Airbag AB | 77
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Heater/air conditioner Automatic A/C | 30
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Engine management Motronic M | 57
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Anti-lock braking system ABS | 30
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Airbag AB | 77
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Airbag AB | 77
325 i Cabrio | 2,5 | 141 | 25 6S 2 | 3.1993-12.1995 | Anti-lock braking system ABS | 30
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Central electronics Driver side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Heater/air conditioner Manual air conditioner | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Transmission control 6-speed automatic transmission | 01
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Parking aid Park Distance Control (PDC) | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Convenience electronics Rain/light sensor | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Convenience electronics Roof operating unit | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Central electronics Passenger side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Central electronics Driver side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Driver information Audio gateway | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Engine management EKP control | 28
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Airbag ACSM | 4B
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Electr. energy management Battery diagnosis | 1D
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Convenience electronics Roof operating unit | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Service Service display | 0B
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Airbag AB | 36
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Engine management MSV | 45
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Central electronics Passenger side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Engine management Automatic start/stop | 3B
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Convenience electronics Electric convertible top control | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Convenience electronics Electronic ignition lock EZS | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Driver information Audio operating element | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | System overview System overview | 30
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Central electronics Driver side central electronics | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Driver information Audio operating element | 01
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Anti-theft device Access system/immobilizer | 30
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Engine management MS | 57
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Electr. energy management Battery replacement | 1B
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Transmission control 6-speed automatic transmission | 57
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Driver information Console switch module | 42
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Instrumentation Instrument cluster | 4B
325 i Cabrio | 2,5 | 160 | N52 B25... | 3.2007- | Heater/air conditioner Automatic A/C | 5A
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Convenience electronics Roof operating unit | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Central electronics Driver side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Driver information Audio operating element | 01
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Anti-theft device Access system/immobilizer | 30
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Airbag ACSM | 4B
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Convenience electronics Electric convertible top control | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Driver information Console switch module | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | System overview System overview | 30
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Central electronics Driver side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Heater/air conditioner Manual air conditioner | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Engine management MS | 57
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Electr. energy management Battery diagnosis | 1D
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Parking aid Park Distance Control (PDC) | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Convenience electronics Rain/light sensor | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Instrumentation Instrument cluster | 4B
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Central electronics Passenger side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Central electronics Passenger side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Driver information Audio gateway | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Engine management EKP control | 28
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Transmission control 6-speed automatic transmission | 01
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Airbag AB | 36
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Central electronics Driver side central electronics | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Engine management Automatic start/stop | 3B
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Electr. energy management Battery replacement | 1B
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Transmission control 6-speed automatic transmission | 57
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Convenience electronics Roof operating unit | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Driver information Audio operating element | 42
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Service Service display | 0B
325 i Cabrio | 3 | 155 | N53 B30A | 3.2007- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:325 i Coupe

BMW 325 i Coupe

325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Airbag AB | 77
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Heater/air conditioner Automatic A/C | 30
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Service Interval reset with KTS | 20
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Anti-lock braking system ABS | 30
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Airbag AB | 77
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Traction control system ABS/ASR | 30
325 i Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1992-12.1995 | Anti-lock braking system ABS | 30
325 i Coupe | 2,5 | 138 | 25 6S 2 | 4.1992-8.1993 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 138 | 25 6S 2 | 4.1992-8.1993 | Engine management Motronic M | 57
325 i Coupe | 2,5 | 138 | 25 6S 2 | 4.1992-8.1993 | Airbag AB | 77
325 i Coupe | 2,5 | 138 | 25 6S 2 | 4.1992-8.1993 | Traction control system ABS/ASR | 30
325 i Coupe | 2,5 | 138 | 25 6S 2 | 4.1992-8.1993 | Service Interval reset with KTS | 20
325 i Coupe | 2,5 | 138 | 25 6S 2 | 4.1992-8.1993 | Airbag AB | 77
325 i Coupe | 2,5 | 138 | 25 6S 2 | 4.1992-8.1993 | Anti-lock braking system ABS | 30
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Info display | 01
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Central electronics Passenger side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Engine management EKP control | 28
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Audio operating element | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information TV tuner | 28
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Audio operating element | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Anti-theft device Anti-theft alarm system | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Engine management MSV | 45
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Convenience electronics Roof operating unit | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Audio operating element | 01
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Anti-theft device Access system/immobilizer | 30
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Engine management MS | 57
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Electr. energy management Battery diagnosis | 1D
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Parking aid Park Distance Control (PDC) | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Convenience electronics Roof operating unit | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Info display | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Telephone | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information MOST device management | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Service Service display | 0B
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Anti-theft device Access system/immobilizer | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Heater/air conditioner Manual air conditioner | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Transmission control 6-speed automatic transmission | 01
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Audio | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Audio gateway | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Console switch module | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Convenience electronics Rain/light sensor | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Instrumentation Instrument cluster | 4B
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Heater/air conditioner Automatic A/C | 5A
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | System overview System overview | 30
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Central electronics Passenger side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Central electronics Driver side central electronics | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Audio gateway | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Engine management Automatic start/stop | 3B
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Electr. energy management Battery replacement | 1B
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Transmission control 6-speed automatic transmission | 57
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Convenience electronics Trailer attachment recognition | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information CD changer | 28
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Antenna amplifier | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Driver information Ring bus diagnosis | 22
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
325 i Coupe | 2,5 | 160 | N52 B25... | 9.2006- | Airbag AB | 36
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Console switch module | 01
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Engine management EKP control | 28
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information TV tuner | 28
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Console switch module | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Engine management MS | 57
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Electr. energy management Battery diagnosis | 1D
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information CD changer | 28
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Ring bus diagnosis | 22
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Rain/light sensor | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Airbag AB | 36
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 01
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 01
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 30
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Telephone | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Antenna amplifier | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | System overview System overview | 30
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Electr. energy management Battery replacement | 1B
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 57
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information MOST device management | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Service Service display | 0B
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Instrumentation Instrument cluster | 4B
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
325 i Coupe | 3 | 155 | N53 B30A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:325 i Touring

BMW 325 i Touring

325 i Touring | 2,5 | 125 | 25 6K 1 | 7.1987-12.1993 | Service Interval reset with KTS | 20
325 i Touring | 2,5 | 125 | 25 6K 1 | 7.1987-12.1993 | Engine management Motronic M | 42
325 i Touring | 2,5 | 125 | 25 6K 1 | 7.1987-12.1993 | Engine management Motronic M | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Lighting Light control unit | 45
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Airbag AB | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Engine management MS | 46
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Anti-theft device Immobilizer (WFS) | 77
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Transmission control GS | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Convenience electronics Roof operating unit | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Central electronics ZE | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Engine management MS | 57
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Airbag AB | 77
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Airbag AB | 77
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Traction control system ABS/ASR | 47
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Convenience electronics Lower control panel | 30
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Service Interval reset | 20
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Instrumentation Instrument cluster | 42
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
325 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Traction control system ABS/ASR | 47
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Convenience electronics Lower control panel | 30
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Transmission control 5-speed automatic transmission | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Airbag AB | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Service Interval reset | 20
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Driving safety system ESP Steering wheel angle sensor | 30
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Convenience electronics Roof operating unit | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Central electronics ZE | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Airbag AB | 77
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Anti-theft device Immobilizer (WFS) | 77
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Driving safety system ESP Electronic stability program ESP | 91
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Heater/air conditioner Automatic A/C | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Engine management MS | 57
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Airbag AB | 77
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Transmission control GS | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Lighting Light control unit | 45
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Instrumentation Instrument cluster | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Heater/air conditioner Automatic A/C | 42
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Traction control system ABS/ASR | 47
325 i Touring | 2,5 | 137 | 25 6S 6 | 9.2002-1.2005 | Transmission control 5-speed automatic transmission | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Convenience electronics Roof operating unit | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Info display | 01
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Central electronics Passenger side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Audio operating element | 01
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Engine management EKP control | 28
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Audio operating element | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information CD changer | 28
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Ring bus diagnosis | 22
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Anti-theft device Alarm system/tilt sensor | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Airbag AB | 36
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 30
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Engine management Automatic start/stop | 3B
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Transmission control 6-speed automatic transmission | 01
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Electr. energy management Battery diagnosis | 1D
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Transmission control Transfer case | 01
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Convenience electronics Trailer attachment recognition | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Info display | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Antenna amplifier | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Audio operating element | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Service Service display | 0B
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Instrumentation Instrument cluster | 4B
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Heater/air conditioner Automatic A/C | 5A
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Engine management MSV | 45
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Central electronics ZE | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Central electronics Passenger side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Heater/air conditioner Manual air conditioner | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Audio gateway | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Convenience electronics Roof operating unit | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Audio | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Audio gateway | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information TV tuner | 28
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Console switch module | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Anti-theft device Access system/immobilizer | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | System overview System overview | 30
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Central electronics Driver side central electronics | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Anti-theft device Access system/immobilizer | 30
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Engine management MS | 57
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Electr. energy management Battery replacement | 1B
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Transmission control 6-speed automatic transmission | 57
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information Telephone | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driver information MOST device management | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Convenience electronics Rain/light sensor | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Anti-theft device Anti-theft alarm system | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Heater/air conditioner Comfort air conditioning | 42
325 i Touring | 2,5 | 160 | N52 B25... | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4E
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 30
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Engine management MS | 57
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 57
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information CD changer | 28
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Antenna amplifier | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Console switch module | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | System overview System overview | 30
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Transmission control Transfer case | 01
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information TV tuner | 28
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Airbag AB | 36
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Info display | 01
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Console switch module | 01
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Engine management EKP control | 28
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Electr. energy management Battery diagnosis | 1D
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Telephone | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Ring bus diagnosis | 22
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Rain/light sensor | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Instrumentation Instrument cluster | 4B
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 01
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Electr. energy management Battery replacement | 1B
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driver information MOST device management | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Service Service display | 0B
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 42
325 i Touring | 3 | 155 | N53 B30A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:325 is Coupe

BMW 325 is Coupe

325 is Coupe | 2,5 | 125 | 25 6K 1 | 12.1986-12.1991 | Engine management Motronic M | 42
325 is Coupe | 2,5 | 125 | 25 6K 1 | 12.1986-12.1991 | Service Interval reset with KTS | 20
325 is Coupe | 2,5 | 125 | 25 6K 1 | 12.1986-12.1991 | Engine management Motronic M | 42
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Engine management Motronic M | 57
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Traction control system ABS/ASR | 30
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Airbag AB | 77
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Anti-lock braking system ABS | 30
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Engine management Motronic M | 57
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Airbag AB | 77
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Transmission control GS | 22
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Service Interval reset with KTS | 20
325 is Coupe | 2,5 | 141 | 25 6S 1/2 | 3.1991-9.1995 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:BMW:325 iX

BMW 325 iX

325 iX | 2,5 | 126 | 25 6E 1/2 | 3.1986-2.1991 | Service Interval reset with KTS | 20
325 iX | 2,5 | 125 | 25 6K 1 | 12.1986-2.1991 | Engine management Motronic M | 42
325 iX | 2,5 | 125 | 25 6K 1 | 12.1986-2.1991 | Engine management Motronic M | 42
325 iX | 2,5 | 125 | 25 6K 1 | 12.1986-2.1991 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:325 iX Touring

BMW 325 iX Touring

325 iX Touring | 2,5 | 125 | 25 6K 1 | 6.1988-3.1993 | Service Interval reset with KTS | 20
325 iX Touring | 2,5 | 125 | 25 6K 1 | 6.1988-3.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:BMW:325 td

BMW 325 td

325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Engine management VE/EDC | 47
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Airbag AB | 77
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Traction control system ABS/ASR | 47
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Airbag AB | 77
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Heater/air conditioner Automatic A/C | 30
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Airbag AB | 77
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Anti-lock braking system ABS | 30
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Engine management VE/EDC | 42
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Service Interval reset with KTS | 20
325 td | 2,5 | 85 | 25 6T 1 | 9.1991-12.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:BMW:325 tds

BMW 325 tds

325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Airbag AB | 77
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Anti-lock braking system ABS | 30
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Traction control system ABS/ASR | 47
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Airbag AB | 77
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Engine management VE/EDC | 47
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Service Interval reset with KTS | 20
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Anti-lock braking system ABS | 30
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Airbag AB | 77
325 tds | 2,5 | 105 | 25 6T 1 | 5.1993-12.1998 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:BMW:325 tds Touring

BMW 325 tds Touring

325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Airbag AB | 77
325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Anti-lock braking system ABS | 30
325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Airbag AB | 77
325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Heater/air conditioner Automatic A/C | 30
325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Engine management VE/EDC | 47
325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Service Interval reset with KTS | 20
325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Traction control system ABS/ASR | 47
325 tds Touring | 2,5 | 105 | 25 6T 1 | 9.1995-12.1999 | Airbag AB | 77


DVD 2014/3:PKW:BMW:325 ti Compact

BMW 325 ti Compact

325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Convenience electronics Roof operating unit | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Engine management MS | 57
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Service Interval reset | 20
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Airbag AB | 77
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Traction control system ABS/ASR | 47
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Convenience electronics Lower control panel | 30
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Central electronics ZE | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Parking aid Park Distance Control (PDC) | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Instrumentation Instrument cluster | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 91
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Transmission control 5-speed automatic transmission | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Heater/air conditioner Automatic A/C | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Airbag AB | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Airbag AB | 77
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Heater/air conditioner Automatic A/C | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Anti-theft device Immobilizer (WFS) | 77
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Parking aid Park Distance Control (PDC) | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Lighting Light control unit | 45
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Transmission control 5-speed automatic transmission | 42
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Engine management MS | 46
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Traction control system ABS/ASR | 47
325 ti Compact | 2,5 | 141 | 25 6S 5 | 6.2001-12.2004 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:325 xi

BMW 325 xi

325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Convenience electronics Roof operating unit | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Lighting Light control unit | 45
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Service Interval reset | 20
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Airbag AB | 77
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Airbag AB | 77
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Airbag AB | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Driving safety system ESP Electronic stability program ESP | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Anti-theft device Immobilizer (WFS) | 77
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Convenience electronics Lower control panel | 30
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Central electronics ZE | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Engine management MS | 46
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Instrumentation Instrument cluster | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Instrumentation Instrument cluster | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Engine management MS | 57
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
325 xi | 2,5 | 141 | 25 6S 5 | 9.2000-3.2005 | Transmission control GS | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management MSV | 45
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio gateway | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management MS | 57
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Transmission control Transfer case | 01
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information CD changer | 28
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information MOST device management | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio operating element | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Instrumentation Instrument cluster | 4B
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Heater/air conditioner Comfort air conditioning | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics ZE | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio operating element | 01
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management EKP control | 28
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Info display | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information TV tuner | 28
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Console switch module | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Anti-theft alarm system | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | System overview System overview | 30
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Heater/air conditioner Manual air conditioner | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management Automatic start/stop | 3B
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio operating element | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Telephone | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Ring bus diagnosis | 22
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Service Service display | 0B
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Airbag AB | 36
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 5A
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Info display | 01
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 30
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio gateway | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Antenna amplifier | 42
325 xi | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | System overview System overview | 30
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Access system/immobilizer | 30
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control 6-speed automatic transmission | 01
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control Transfer case | 01
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Service Service display | 0B
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Engine management MSV | 45
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Manual air conditioner | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Engine management Automatic start/stop | 3B
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Parking aid Park Distance Control (PDC) | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Instrumentation Instrument cluster | 4B
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio gateway | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Engine management EKP control | 28
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Electr. energy management Battery replacement | 1B
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Airbag AB | 36
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Roof operating unit | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Passenger side central electronics | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio operating element | 01
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control 6-speed automatic transmission | 57
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Rain/light sensor | 42
325 xi | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 5A
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Passenger side central electronics | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management EKP control | 28
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | System overview System overview | 30
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driver information Audio gateway | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Service Service display | 0B
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management MS | 57
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driver information Audio operating element | 01
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control Transfer case | 01
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
325 xi | 3 | 160 | N53 B30A | 9.2007-8.2008 | Airbag AB | 36


DVD 2014/3:PKW:BMW:325 xi Coupe

BMW 325 xi Coupe

325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Engine management EKP control | 28
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Audio operating element | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information CD changer | 28
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Engine management MSV | 45
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Engine management MS | 57
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Info display | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Antenna amplifier | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Audio operating element | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Info display | 01
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Audio operating element | 01
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Audio | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Audio gateway | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information TV tuner | 28
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Console switch module | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | System overview System overview | 30
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Audio gateway | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information Telephone | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Driver information MOST device management | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Service Service display | 0B
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Airbag AB | 36
325 xi Coupe | 2,5 | 160 | N52 B25A.. | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Passenger side central electronics | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driver information Audio operating element | 01
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driver information Audio gateway | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Service Service display | 0B
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management EKP control | 28
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | System overview System overview | 30
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management MS | 57
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Airbag AB | 36
325 xi Coupe | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:325 xi Touring

BMW 325 xi Touring

325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Convenience electronics Lower control panel | 30
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Central electronics ZE | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Engine management MS | 46
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Instrumentation Instrument cluster | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Transmission control GS | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Anti-theft device Immobilizer (WFS) | 77
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Convenience electronics Roof operating unit | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Lighting Light control unit | 45
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Engine management MS | 57
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Airbag AB | 77
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Airbag AB | 77
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Airbag AB | 42
325 xi Touring | 2,5 | 141 | 25 6S 5 | 9.2000-9.2005 | Service Interval reset | 20
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management MSV | 45
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio gateway | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management EKP control | 28
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Info display | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Telephone | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Antenna amplifier | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Airbag AB | 36
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Info display | 01
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Heater/air conditioner Manual air conditioner | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management MS | 57
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information CD changer | 28
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Ring bus diagnosis | 22
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Anti-theft alarm system | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Heater/air conditioner Comfort air conditioning | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio operating element | 01
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 30
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio gateway | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information TV tuner | 28
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Console switch module | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | System overview System overview | 30
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics ZE | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Engine management Automatic start/stop | 3B
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Transmission control Transfer case | 01
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio operating element | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information MOST device management | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Driver information Audio operating element | 42
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Service Service display | 0B
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Instrumentation Instrument cluster | 4B
325 xi Touring | 2,5 | 160 | N52 B25A.. | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 5A
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Roof operating unit | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Passenger side central electronics | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Manual air conditioner | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio operating element | 01
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Access system/immobilizer | 30
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Parking aid Park Distance Control (PDC) | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Roof operating unit | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Info display | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio gateway | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Ring bus diagnosis | 22
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio operating element | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Access system/immobilizer | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Airbag AB | 36
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 5A
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | System overview System overview | 30
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Electr. energy management Battery replacement | 1B
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control Transfer case | 01
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Telephone | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Antenna amplifier | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Rain/light sensor | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Anti-theft alarm system | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Info display | 01
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Passenger side central electronics | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Console switch module | 01
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio gateway | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Transmission control 6-speed automatic transmission | 57
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Trailer attachment recognition | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Audio operating element | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information CD changer | 28
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Console switch module | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Anti-theft device Alarm system/tilt sensor | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Instrumentation Instrument cluster | 4B
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Heater/air conditioner Comfort air conditioning | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Engine management MSV | 45
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Electr. energy management Battery diagnosis | 1D
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Convenience electronics Electronic ignition lock EZS | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information Info display | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information TV tuner | 28
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driver information MOST device management | 42
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Service Service display | 0B
325 xi Touring | 3 | 160 | N52 B30A | 9.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 4E
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Passenger side central electronics | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driver information Audio gateway | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management MS | 57
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driver information Audio operating element | 01
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management EKP control | 28
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | System overview System overview | 30
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control Transfer case | 01
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Service Service display | 0B
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Airbag AB | 36
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
325 xi Touring | 3 | 160 | N53 B30A | 9.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:328 Ci Coupe

BMW 328 Ci Coupe

328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Convenience electronics Lower control panel | 30
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Central electronics ZE | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Service Interval reset with KTS | 20
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Transmission control GS | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Engine management MS | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Instrumentation Instrument cluster | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Convenience electronics Roof operating unit | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Lighting Light control unit | 45
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Airbag AB | 77
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Airbag AB | 77
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Airbag AB | 42
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Service Interval reset | 20
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 77
328 Ci Coupe | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:BMW:328 i

BMW 328 i

328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Service Interval reset with KTS | 20
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Traction control system ABS/ASR | 30
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Service Interval reset with KTS | 20
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Traction control system ABS/ASR | 30
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Anti-lock braking system ABS | 30
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Engine management MS | 42
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Heater/air conditioner Automatic A/C | 30
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Airbag AB | 77
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Anti-lock braking system ABS | 30
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Engine management MS | 42
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 1 | 10.1994-12.1998 | Traction control system ABS/ASR | 30
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Airbag AB | 77
328 i | 2,8 | 148 | 28 6S 1 | 8.1995-10.1998 | Traction control system ABS/ASR | 30
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Convenience electronics Lower control panel | 30
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Service Interval reset | 20
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Convenience electronics Roof operating unit | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Service Interval reset with KTS | 20
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 77
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Traction control system ABS/ASR | 47
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Convenience electronics Roof operating unit | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Airbag AB | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Instrumentation Instrument cluster | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Instrumentation Instrument cluster | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Traction control system ABS/ASR | 47
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Convenience electronics Lower control panel | 30
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Airbag AB | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Lighting Light control unit | 45
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Lighting Light control unit | 45
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Instrumentation Instrument cluster | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Instrumentation Instrument cluster | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Transmission control GS | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Engine management MS | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Service Interval reset with KTS | 20
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Anti-theft device Immobilizer (WFS) | 77
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
328 i | 2,8 | 142 | 28 6S 2 | 11.1998-9.2000 | Transmission control GS | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Engine management MS | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Service Interval reset | 20
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Airbag AB | 77
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Lighting Light switch centre | 42
328 i | 2,8 | 142 | 28 6S 2 | 4.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Transmission control 8-speed automatic transmission | 57
328 i | 2 | 180 | N20 B20A | 2.2012- | Driver information Info display | 01
328 i | 2 | 180 | N20 B20A | 2.2012- | Service Service display | 01
328 i | 2 | 180 | N20 B20A | 2.2012- | Engine management EKP control | 4K
328 i | 2 | 180 | N20 B20A | 2.2012- | Instrumentation Instrument cluster | 4B
328 i | 2 | 180 | N20 B20A | 2.2012- | Electr. energy management Battery replacement | 1B
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Front passenger side seat control unit | 47
328 i | 2 | 180 | N20 B20A | 2.2012- | Driver information Camera system | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Transmission control 8-speed automatic transmission | 36
328 i | 2 | 180 | N20 B20A | 2.2012- | Central electronics Front central electronics | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Heater/air conditioner Automatic A/C | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Diagnosis/bus systems Gateway | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Lighting Adaptable xenon light, right | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Steering column switch module | 57
328 i | 2 | 180 | N20 B20A | 2.2012- | Electr. energy management Battery diagnosis | 1D
328 i | 2 | 180 | N20 B20A | 2.2012- | Running gear/steering Dynamic Drive Control | 5A
328 i | 2 | 180 | N20 B20A | 2.2012- | Driver information Head-up display | 47
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Trailer control unit | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Rear lid control unit | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
328 i | 2 | 180 | N20 B20A | 2.2012- | System overview System overview | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Parking aid Park Distance Control (PDC) | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Electronic rear lid actuation | 5A
328 i | 2 | 180 | N20 B20A | 2.2012- | Running gear/steering Air suspension | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Driver side seat control unit | 47
328 i | 2 | 180 | N20 B20A | 2.2012- | Parking aid Parking assistant | 5A
328 i | 2 | 180 | N20 B20A | 2.2012- | Transmission control Selector lever module | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Lighting Main beam assistant | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Airbag ACSM | 57
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Roof operating unit | 43
328 i | 2 | 180 | N20 B20A | 2.2012- | Lighting Adaptable xenon light, left | 30
328 i | 2 | 180 | N20 B20A | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Running gear/steering Active running gear | 5A
328 i | 2 | 180 | N20 B20A | 2.2012- | Running gear/steering Active steering | 3C
328 i | 2 | 180 | N20 B20A | 2.2012- | Driver information Console switch module | 4C
328 i | 2 | 180 | N20 B20A | 2.2012- | Convenience electronics Lane change assistant | 42
328 i | 2 | 180 | N20 B20A | 2.2012- | Airbag ACSM | 4H
328 i | 2 | 180 | N20 B20A | 2.2012- | Driver information Image editing system | 4B
328 i | 2 | 180 | N20 B20A | 2.2012- | Engine management Motronic MED | 4B
328 i | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 01
328 i | 3 | 170 | N51 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information TV tuner | 28
328 i | 3 | 170 | N51 B30A | 9.2006- | Service Service display | 0B
328 i | 3 | 170 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Info display | 01
328 i | 3 | 170 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 i | 3 | 170 | N51 B30A | 9.2006- | Engine management MS | 57
328 i | 3 | 170 | N51 B30A | 9.2006- | Electr. energy management Battery diagnosis | 1D
328 i | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Trailer attachment recognition | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Telephone | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information MOST device management | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Console switch module | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Anti-theft device Anti-theft alarm system | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | System overview System overview | 30
328 i | 3 | 170 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio operating element | 01
328 i | 3 | 170 | N51 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 i | 3 | 170 | N51 B30A | 9.2006- | Transmission control Transfer case | 01
328 i | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Airbag AB | 36
328 i | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 i | 3 | 170 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Engine management EKP control | 28
328 i | 3 | 170 | N51 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 i | 3 | 170 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 i | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Info display | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information CD changer | 28
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Antenna amplifier | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Driver information Ring bus diagnosis | 22
328 i | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328 i | 3 | 170 | N51 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328 i | 3 | 170 | N51 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 i | 3 | 172 | N52 B30A | 9.2006- | System overview System overview | 30
328 i | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 i | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio gateway | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Engine management MS | 57
328 i | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 i | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Trailer attachment recognition | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information CD changer | 28
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Antenna amplifier | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Ring bus diagnosis | 22
328 i | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Airbag AB | 36
328 i | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Info display | 01
328 i | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Engine management EKP control | 28
328 i | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 01
328 i | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information TV tuner | 28
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Anti-theft alarm system | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Engine management MSV | 45
328 i | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 01
328 i | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 i | 3 | 172 | N52 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 i | 3 | 172 | N52 B30A | 9.2006- | Transmission control Transfer case | 01
328 i | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Info display | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Telephone | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information MOST device management | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Service Service display | 0B
328 i | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
328 i | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 i | 3 | 172 | N52 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio gateway | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Driver information Console switch module | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328 i | 3 | 172 | N52 B30A | 9.2006- | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:BMW:328 i Cabrio

BMW 328 i Cabrio

328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Airbag AB | 77
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Airbag AB | 77
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Service Interval reset with KTS | 20
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Anti-lock braking system ABS | 30
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Engine management MS | 42
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Airbag AB | 77
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Traction control system ABS/ASR | 30
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Heater/air conditioner Automatic A/C | 30
328 i Cabrio | 2,8 | 142 | 28 6S 1 | 3.1995-9.1999 | Traction control system ABS/ASR | 30
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio operating element | 01
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Engine management EKP control | 28
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Driver information Console switch module | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Airbag ACSM | 4B
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | System overview System overview | 30
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Engine management MS | 57
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Electr. energy management Battery diagnosis | 1D
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Service Service display | 0B
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Airbag AB | 36
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 01
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 i Cabrio | 3 | 170 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Engine management MS | 57
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 01
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electric convertible top control | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | System overview System overview | 30
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 01
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Airbag AB | 36
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Engine management EKP control | 28
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Airbag ACSM | 4B
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Engine management MSV | 45
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio gateway | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Service Service display | 0B
328 i Cabrio | 3 | 172 | N52 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:328 i Coupe

BMW 328 i Coupe

328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Airbag AB | 77
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Traction control system ABS/ASR | 30
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Airbag AB | 77
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Anti-lock braking system ABS | 30
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Airbag AB | 77
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Heater/air conditioner Automatic A/C | 30
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Engine management MS | 42
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Service Interval reset with KTS | 20
328 i Coupe | 2,8 | 142 | 28 6S 1 | 3.1995-6.1999 | Traction control system ABS/ASR | 30
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Convenience electronics Trailer attachment recognition | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Ring bus diagnosis | 22
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Airbag AB | 36
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | System overview System overview | 30
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Info display | 01
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 01
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information TV tuner | 28
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information MOST device management | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Anti-theft device Anti-theft alarm system | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Audio operating element | 01
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Engine management MS | 57
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Audio | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information CD changer | 28
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Engine management EKP control | 28
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Info display | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Telephone | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Antenna amplifier | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Driver information Console switch module | 42
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Service Service display | 0B
328 i Coupe | 3 | 172 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | System overview System overview | 30
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio gateway | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Engine management EKP control | 28
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Driver information Info display | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Service Service display | 0B
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Driver information Info display | 01
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 01
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Engine management MS | 57
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Airbag AB | 36
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Engine management MSV | 45
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 01
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Anti-theft alarm system | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
328 i Coupe | 3 | 172 | N52 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:328 i Touring

BMW 328 i Touring

328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Anti-lock braking system ABS | 30
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Engine management MS | 42
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Traction control system ABS/ASR | 30
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Service Interval reset with KTS | 20
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Traction control system ABS/ASR | 30
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 1 | 3.1995-12.1999 | Heater/air conditioner Automatic A/C | 30
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Convenience electronics Roof operating unit | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Transmission control 5-speed automatic transmission | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Airbag AB | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Service Interval reset | 20
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 77
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Traction control system ABS/ASR | 47
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Convenience electronics Lower control panel | 30
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Central electronics ZE | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Service Interval reset with KTS | 20
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Heater/air conditioner Automatic A/C | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Transmission control GS | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Heater/air conditioner Automatic A/C | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Engine management MS | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Instrumentation Instrument cluster | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Parking aid Park Distance Control (PDC) | 42
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Lighting Light control unit | 45
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Airbag AB | 77
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30
328 i Touring | 2,8 | 142 | 28 6S 2 | 10.1999-9.2000 | Transmission control 5-speed automatic transmission | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Airbag ACSM | 57
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Lighting Adaptable xenon light, left | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Driver information Info display | 01
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Service Service display | 01
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Running gear/steering Air suspension | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Electr. energy management Battery diagnosis | 1D
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Driver information Console switch module | 4C
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Parking aid Parking assistant | 5A
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Transmission control Selector lever module | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Lighting Main beam assistant | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Heater/air conditioner Automatic A/C | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Lighting Adaptable xenon light, right | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Lane change assistant | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Rear lid control unit | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | System overview System overview | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Transmission control 8-speed automatic transmission | 57
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Diagnosis/bus systems Gateway | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Steering column switch module | 57
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Engine management EKP control | 4K
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Instrumentation Instrument cluster | 4B
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Electr. energy management Battery replacement | 1B
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Driver side seat control unit | 47
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Airbag ACSM | 4H
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Driver information Image editing system | 4B
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Transmission control 8-speed automatic transmission | 36
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Central electronics Front central electronics | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Roof operating unit | 43
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Running gear/steering Active running gear | 5A
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Running gear/steering Active steering | 3C
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Driver information Head-up display | 47
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Convenience electronics Trailer control unit | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Driver information Camera system | 30
328 i Touring | 2 | 180 | N20 B20A | 9.2012- | Engine management Motronic MED | 4B
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Info display | 01
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 01
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Engine management MS | 57
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio gateway | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Ring bus diagnosis | 22
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Anti-theft alarm system | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | System overview System overview | 30
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio gateway | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Telephone | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Antenna amplifier | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Service Service display | 0B
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Airbag AB | 36
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Engine management EKP control | 28
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Audio operating element | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information CD changer | 28
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Console switch module | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Rain/light sensor | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Engine management MSV | 45
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 01
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Transmission control Transfer case | 01
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Convenience electronics Trailer attachment recognition | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information Info display | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information TV tuner | 28
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driver information MOST device management | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
328 i Touring | 3 | 172 | N52 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:328 xi

BMW 328 xi

328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Info display | 01
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio operating element | 01
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Engine management MS | 57
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information CD changer | 28
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Airbag AB | 36
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Transmission control Transfer case | 01
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Telephone | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Antenna amplifier | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Console switch module | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Service Service display | 0B
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | System overview System overview | 30
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Engine management EKP control | 28
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Info display | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information TV tuner | 28
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information MOST device management | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
328 xi | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management MSV | 45
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information TV tuner | 28
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management MS | 57
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control Transfer case | 01
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information CD changer | 28
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Antenna amplifier | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Service Service display | 0B
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Airbag AB | 36
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | System overview System overview | 30
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Info display | 01
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 01
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management EKP control | 28
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Info display | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Telephone | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information MOST device management | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Console switch module | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
328 xi | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42


DVD 2014/3:PKW:BMW:328 xi Coupe

BMW 328 xi Coupe

328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | System overview System overview | 30
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Engine management MS | 57
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Info display | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information CD changer | 28
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Antenna amplifier | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Info display | 01
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio operating element | 01
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Engine management EKP control | 28
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Telephone | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information MOST device management | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Console switch module | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information Audio | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Driver information TV tuner | 28
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Service Service display | 0B
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
328 xi Coupe | 3 | 172 | N51 B30A | 9.2006-8.2008 | Airbag AB | 36
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management MSV | 45
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 01
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information CD changer | 28
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | System overview System overview | 30
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Info display | 01
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management MS | 57
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Info display | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Telephone | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Antenna amplifier | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Console switch module | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Service Service display | 0B
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Airbag AB | 36
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management EKP control | 28
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information TV tuner | 28
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information MOST device management | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
328 xi Coupe | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42


DVD 2014/3:PKW:BMW:328 xi Touring

BMW 328 xi Touring

328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Info display | 01
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Audio operating element | 01
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Engine management EKP control | 28
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Info display | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Telephone | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Antenna amplifier | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Anti-theft device Anti-theft alarm system | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | System overview System overview | 30
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Heater/air conditioner Manual air conditioner | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Engine management Automatic start/stop | 3B
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Electr. energy management Battery diagnosis | 1D
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Transmission control Transfer case | 01
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Info display | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information CD changer | 28
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Ring bus diagnosis | 22
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Service Service display | 0B
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Airbag AB | 36
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Heater/air conditioner Automatic A/C | 5A
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Convenience electronics Roof operating unit | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Console switch module | 01
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Anti-theft device Access system/immobilizer | 30
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Convenience electronics Trailer attachment recognition | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Audio | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information TV tuner | 28
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Console switch module | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Engine management MSV | 45
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Central electronics Passenger side central electronics | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Audio gateway | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Electr. energy management Battery replacement | 1B
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Transmission control 6-speed automatic transmission | 57
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Parking aid Park Distance Control (PDC) | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information MOST device management | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driver information Audio operating element | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Instrumentation Instrument cluster | 4B
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
328 xi Touring | 3 | 160 | N51 B30A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 64
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | System overview System overview | 30
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Info display | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Antenna amplifier | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Info display | 01
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 01
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio operating element | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information CD changer | 28
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management MSV | 45
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management MS | 57
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Transmission control Transfer case | 01
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Telephone | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information MOST device management | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Service Service display | 0B
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Airbag AB | 36
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Engine management EKP control | 28
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Audio gateway | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information TV tuner | 28
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Driver information Console switch module | 42
328 xi Touring | 3 | 172 | N52 B30A | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:BMW:330 Cd Cabrio

BMW 330 Cd Cabrio

330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Lighting Light control unit | 45
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Transmission control 5-speed automatic transmission | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Parking aid Park Distance Control (PDC) | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Instrumentation Instrument cluster | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Transmission control GS | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Convenience electronics Lower control panel | 30
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Service Interval reset | 20
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Heater/air conditioner Automatic A/C | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Airbag AB | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Engine management EDC 16C | 01
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Anti-theft device Immobilizer (WFS) | 77
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Transmission control 5-speed automatic transmission | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Central electronics ZE | 42
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Airbag AB | 77
330 Cd Cabrio | 3 | 150 | 30 6D 2 | 4.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:BMW:330 Cd Coupe

BMW 330 Cd Coupe

330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Central electronics ZE | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Parking aid Park Distance Control (PDC) | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Airbag AB | 77
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Convenience electronics Lower control panel | 30
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Airbag AB | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Engine management EDC 16C | 01
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Anti-theft device Immobilizer (WFS) | 77
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Lighting Light control unit | 45
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Service Interval reset | 20
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Instrumentation Instrument cluster | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Transmission control 5-speed automatic transmission | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Transmission control 5-speed automatic transmission | 42
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Engine management EDC 16C | 4B
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Airbag AB | 77
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
330 Cd Coupe | 3 | 150 | 30 6D 2 | 3.2003-5.2006 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:330 Ci Cabrio

BMW 330 Ci Cabrio

330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Engine management MS | 57
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Service Interval reset with KTS | 20
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 77
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Transmission control GS | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Lighting Light control unit | 45
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Parking aid Park Distance Control (PDC) | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Engine management MS | 46
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Instrumentation Instrument cluster | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Traction control system ABS/ASR | 47
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Convenience electronics Lower control panel | 30
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Airbag AB | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Traction control system ABS/ASR | 47
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Parking aid Park Distance Control (PDC) | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Central electronics ZE | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Service Interval reset | 20
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Airbag AB | 77
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Airbag AB | 77
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 91
330 Ci Cabrio | 3 | 170 | 30 6S 3 | 5.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:BMW:330 Ci Coupe

BMW 330 Ci Coupe

330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Convenience electronics Roof operating unit | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Heater/air conditioner Automatic A/C | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Service Interval reset with KTS | 20
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Anti-theft device Immobilizer (WFS) | 77
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Traction control system ABS/ASR | 47
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Central electronics ZE | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Engine management MS | 57
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Engine management MS | 46
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Airbag AB | 77
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Transmission control 5-speed automatic transmission | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Lighting Light control unit | 45
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Airbag AB | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Instrumentation Instrument cluster | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Heater/air conditioner Automatic A/C | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Traction control system ABS/ASR | 47
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Transmission control GS | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Convenience electronics Lower control panel | 30
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Transmission control 5-speed automatic transmission | 42
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Service Interval reset | 20
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Airbag AB | 77
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
330 Ci Coupe | 3 | 170 | 30 6S 3 | 5.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:BMW:330 d

BMW 330 d

330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Convenience electronics Roof operating unit | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Airbag AB | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Airbag AB | 77
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Traction control system ABS/ASR | 47
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Convenience electronics Lower control panel | 30
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Central electronics ZE | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Parking aid Park Distance Control (PDC) | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Instrumentation Instrument cluster | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Driving safety system ESP Steering wheel angle sensor | 30
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Traction control system ABS/ASR | 47
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Transmission control GS | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Service Interval reset | 20
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Airbag AB | 77
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 77
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Parking aid Park Distance Control (PDC) | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Lighting Light control unit | 45
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Transmission control 5-speed automatic transmission | 42
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Engine management EDC 15C4 | 47
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Service Interval reset with KTS | 20
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 91
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 91
330 d | 3 | 135 | 30 6D 1 | 10.1999-4.2003 | Transmission control 5-speed automatic transmission | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Transmission control 5-speed automatic transmission | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Engine management EDC 16C | 4B
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Service Interval reset | 20
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Airbag AB | 77
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Driving safety system ESP Steering wheel angle sensor | 30
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Lighting Light control unit | 45
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Instrumentation Instrument cluster | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Transmission control GS | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Airbag AB | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Airbag AB | 77
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Anti-theft device Immobilizer (WFS) | 77
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Engine management EDC 16C | 01
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 91
330 d | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Transmission control 5-speed automatic transmission | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 01
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EKP control | 28
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EDC 16 C(P) | 4B
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information TV tuner | 28
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information MOST device management | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Service Service display | 0B
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4E
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Exhaust gas treatment Particulate filter | 01
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information CD changer | 28
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Anti-theft alarm system | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Comfort air conditioning | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | System overview System overview | 30
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics ZE | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 30
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control Transfer case | 01
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Telephone | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Antenna amplifier | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Console switch module | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Airbag AB | 36
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 01
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management Automatic start/stop | 3B
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Ring bus diagnosis | 22
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 42
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Instrumentation Instrument cluster | 4B
330 d | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 5A
330 d | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 01
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 01
330 d | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 d | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Engine management EDC 17CP | 57
330 d | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
330 d | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
330 d | 3 | 190 | N57 D30A | 7.2012- | Engine management EKP control | 4K
330 d | 3 | 190 | N57 D30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Trailer control unit | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Exhaust gas treatment Particulate filter | 2F
330 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Camera system | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Engine management EDC 17 | 57
330 d | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 d | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 d | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information MOST device management | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 0B
330 d | 3 | 180 | N57 D30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 d | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
330 d | 3 | 190 | N57 D30A | 7.2012- | Central electronics Front central electronics | 42
330 d | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
330 d | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, right | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Info display | 01
330 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active running gear | 5A
330 d | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
330 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
330 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Head-up display | 47
330 d | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 4H
330 d | 3 | 190 | N57 D30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
330 d | 3 | 190 | N57 D30A | 7.2012- | Lighting Main beam assistant | 30
330 d | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 28
330 d | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 36
330 d | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 57
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Roof operating unit | 43
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Steering column switch module | 57
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
330 d | 3 | 190 | N57 D30A | 7.2012- | Instrumentation Instrument cluster | 4B
330 d | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 1B
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear lid control unit | 42
330 d | 3 | 190 | N57 D30A | 7.2012- | Parking aid Parking assistant | 5A
330 d | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
330 d | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 01
330 d | 3 | 180 | N57 D30A | 9.2008- | Exhaust gas treatment Particulate filter | 01
330 d | 3 | 180 | N57 D30A | 9.2008- | Transmission control Transfer case | 01
330 d | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information CD changer | 28
330 d | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 d | 3 | 180 | N57 D30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4E
330 d | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
330 d | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, left | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
330 d | 3 | 190 | N57 D30A | 7.2012- | Service Service display | 01
330 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Air suspension | 30
330 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active steering | 3C
330 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Console switch module | 4C
330 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Lane change assistant | 42
330 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Image editing system | 4B
330 d | 3 | 190 | N57 D30A | 7.2012- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:330 d Cabrio

BMW 330 d Cabrio

330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | System overview System overview | 30
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Electronic ignition lock EZS | 30
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Central electronics Passenger side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Audio operating element | 01
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Anti-theft device Access system/immobilizer | 30
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Engine management EDC 16 C(P) | 4B
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Electr. energy management Battery diagnosis | 1D
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Trailer attachment recognition | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Info display | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Telephone | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information MOST device management | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Service Service display | 0B
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Anti-theft device Access system/immobilizer | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Airbag AB | 36
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Heater/air conditioner Automatic A/C | 5A
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Heater/air conditioner Manual air conditioner | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Engine management Automatic start/stop | 3B
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Electric convertible top control | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Electronic ignition lock EZS | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Audio | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Audio gateway | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Console switch module | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Rain/light sensor | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Roof operating unit | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Info display | 01
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Audio gateway | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Airbag ACSM | 4B
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Electr. energy management Battery replacement | 1B
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Transmission control 6-speed automatic transmission | 57
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Roof operating unit | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information CD changer | 28
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Antenna amplifier | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Ring bus diagnosis | 22
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Anti-theft device Alarm system/tilt sensor | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Instrumentation Instrument cluster | 4B
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Heater/air conditioner Comfort air conditioning | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driving safety system ESP Electronic stability program ESP | 4E
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Central electronics Passenger side central electronics | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Engine management EKP control | 28
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Transmission control 6-speed automatic transmission | 01
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Parking aid Park Distance Control (PDC) | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Audio operating element | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information TV tuner | 28
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Driver information Audio operating element | 42
330 d Cabrio | 3 | 170 | 30 6D 3 | 3.2007-2.2009 | Anti-theft device Anti-theft alarm system | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Console switch module | 01
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Transmission control 6-speed automatic transmission | 57
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Trailer attachment recognition | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Audio | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Audio operating element | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information CD changer | 28
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Ring bus diagnosis | 22
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Rain/light sensor | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Engine management EDC 17CP | 57
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Heater/air conditioner Comfort air conditioning | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | System overview System overview | 30
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Electronic ignition lock EZS | 30
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Central electronics Passenger side central electronics | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Audio operating element | 01
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Anti-theft device Access system/immobilizer | 30
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Electr. energy management Battery replacement | 1B
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Parking aid Park Distance Control (PDC) | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Park Distance Control (PDC) | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Telephone | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information MOST device management | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Service Service display | 0B
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Anti-theft device Access system/immobilizer | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Info display | 01
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Central electronics Passenger side central electronics | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Exhaust gas treatment Particulate filter | 01
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Electric convertible top control | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Electronic ignition lock EZS | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Info display | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Audio gateway | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Antenna amplifier | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Console switch module | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Anti-theft device Anti-theft alarm system | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Instrumentation Instrument cluster | 4B
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Heater/air conditioner Automatic A/C | 5A
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Roof operating unit | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Central electronics Driver side central electronics | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Heater/air conditioner Manual air conditioner | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Audio gateway | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Airbag ACSM | 4B
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Electr. energy management Battery diagnosis | 1D
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Roof operating unit | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Info display | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information TV tuner | 28
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driver information Audio operating element | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Anti-theft device Alarm system/tilt sensor | 42
330 d Cabrio | 3 | 180 | N57 D30A | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:330 d Coupe

BMW 330 d Coupe

330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio operating element | 01
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information CD changer | 28
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information TV tuner | 28
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information MOST device management | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio operating element | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Airbag AB | 36
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Info display | 01
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Engine management EKP control | 28
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Engine management EDC 16 C(P) | 4B
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio gateway | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | System overview System overview | 30
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio gateway | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Info display | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Telephone | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Antenna amplifier | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Service Service display | 0B
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4E
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio operating element | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Console switch module | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42
330 d Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 01
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 01
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Exhaust gas treatment Particulate filter | 01
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information CD changer | 28
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4E
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 01
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 28
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information MOST device management | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 0B
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Engine management EDC 17CP | 57
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 36
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 d Coupe | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:330 d Touring

BMW 330 d Touring

330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Convenience electronics Lower control panel | 30
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Airbag AB | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Service Interval reset | 20
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Airbag AB | 77
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Driving safety system ESP Electronic stability program ESP | 91
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Transmission control 5-speed automatic transmission | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Central electronics ZE | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Service Interval reset with KTS | 20
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Traction control system ABS/ASR | 47
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Transmission control GS | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Parking aid Park Distance Control (PDC) | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Lighting Light control unit | 45
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Transmission control 5-speed automatic transmission | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Parking aid Park Distance Control (PDC) | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Engine management EDC 15C4 | 47
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Driving safety system ESP Steering wheel angle sensor | 30
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Driving safety system ESP Electronic stability program ESP | 91
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Convenience electronics Roof operating unit | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Instrumentation Instrument cluster | 42
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Airbag AB | 77
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Anti-theft device Immobilizer (WFS) | 77
330 d Touring | 3 | 135 | 30 6D 1 | 10.1999-3.2003 | Traction control system ABS/ASR | 47
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Convenience electronics Lower control panel | 30
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Airbag AB | 77
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Airbag AB | 77
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Anti-theft device Immobilizer (WFS) | 77
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Airbag AB | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Parking aid Park Distance Control (PDC) | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Service Interval reset | 20
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Transmission control 5-speed automatic transmission | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Central electronics ZE | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Instrumentation Instrument cluster | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Lighting Light control unit | 45
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Transmission control 5-speed automatic transmission | 42
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Engine management EDC 16C | 4B
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Engine management EDC 16C | 01
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
330 d Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Transmission control GS | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Anti-theft alarm system | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics ZE | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 01
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 30
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EDC 16 C(P) | 4B
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control Transfer case | 01
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information CD changer | 28
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Antenna amplifier | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Ring bus diagnosis | 22
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Service Service display | 0B
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Airbag AB | 36
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 5A
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management Automatic start/stop | 3B
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information TV tuner | 28
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | System overview System overview | 30
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 01
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EKP control | 28
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Telephone | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information MOST device management | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Console switch module | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Instrumentation Instrument cluster | 4B
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Comfort air conditioning | 42
330 d Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4E
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 01
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Exhaust gas treatment Particulate filter | 01
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Parking aid Park Distance Control (PDC) | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Ring bus diagnosis | 22
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Service Service display | 0B
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4E
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Heater/air conditioner Automatic A/C | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Electronic rear lid actuation | 5A
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Engine management EKP control | 4K
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Running gear/steering Dynamic Drive Control | 5A
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Front passenger side seat control unit | 47
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Lane change assistant | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Rear lid control unit | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Transmission control Selector lever module | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Access system/immobilizer | 30
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery replacement | 1B
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Transmission control 6-speed automatic transmission | 57
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Roof operating unit | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Telephone | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Antenna amplifier | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Anti-theft alarm system | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Instrumentation Instrument cluster | 4B
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Automatic A/C | 5A
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Airbag ACSM | 57
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Electronic ignition lock EZS | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Diagnosis/bus systems Gateway | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Lighting Adaptable xenon light, right | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Driver information Info display | 01
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Service Service display | 01
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Instrumentation Instrument cluster | 4B
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Electr. energy management Battery replacement | 1B
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Driver information Console switch module | 4C
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Exhaust gas treatment Particulate filter | 2F
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Driver information Camera system | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Transmission control 8-speed automatic transmission | 36
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Engine management EDC 17 | 57
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | System overview System overview | 30
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Central electronics Passenger side central electronics | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Central electronics Driver side central electronics | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Manual air conditioner | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Transmission control Transfer case | 01
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information CD changer | 28
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio operating element | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Anti-theft device Alarm system/tilt sensor | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Airbag AB | 36
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Central electronics Front central electronics | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Running gear/steering Electro-hydraulic power steering | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Running gear/steering Active running gear | 5A
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Driver side seat control unit | 47
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Driver information Head-up display | 47
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Trailer control unit | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Info display | 01
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Console switch module | 01
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Engine management EKP control | 28
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Electr. energy management Battery diagnosis | 1D
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Trailer attachment recognition | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Electronic ignition lock EZS | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information Audio gateway | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information TV tuner | 28
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Driver information MOST device management | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Convenience electronics Rain/light sensor | 42
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Engine management EDC 17CP | 57
330 d Touring | 3 | 180 | N57 D30A | 9.2008- | Heater/air conditioner Comfort air conditioning | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | System overview System overview | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Transmission control 8-speed automatic transmission | 57
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Roof operating unit | 43
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Lighting Adaptable xenon light, left | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Convenience electronics Steering column switch module | 57
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Parking aid Park Distance Control (PDC) | 42
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Running gear/steering Air suspension | 30
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Electr. energy management Battery diagnosis | 1D
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Running gear/steering Active steering | 3C
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Airbag ACSM | 4H
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Parking aid Parking assistant | 5A
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Driver information Image editing system | 4B
330 d Touring | 3 | 190 | N57 D30A | 9.2012- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:330 i

BMW 330 i

330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Convenience electronics Roof operating unit | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Lighting Light control unit | 45
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Transmission control 5-speed automatic transmission | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Parking aid Park Distance Control (PDC) | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Service Interval reset with KTS | 20
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Anti-theft device Immobilizer (WFS) | 77
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Traction control system ABS/ASR | 47
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Parking aid Park Distance Control (PDC) | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Airbag AB | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Airbag AB | 77
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Airbag AB | 77
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Driving safety system ESP Electronic stability program ESP | 91
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Driving safety system ESP Electronic stability program ESP | 91
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Convenience electronics Lower control panel | 30
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Central electronics ZE | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Engine management MS | 57
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Engine management MS | 46
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Heater/air conditioner Automatic A/C | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Instrumentation Instrument cluster | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Transmission control GS | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Heater/air conditioner Automatic A/C | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Service Interval reset | 20
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Instrumentation Instrument cluster | 42
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Driving safety system ESP Steering wheel angle sensor | 30
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Traction control system ABS/ASR | 47
330 i | 3 | 170 | 30 6S 3 | 5.2000-4.2005 | Transmission control 5-speed automatic transmission | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Convenience electronics Roof operating unit | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Heater/air conditioner Manual air conditioner | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Engine management Automatic start/stop | 3B
330 i | 3 | 190 | N52 B30... | 3.2005- | Parking aid Park Distance Control (PDC) | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Audio | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information TV tuner | 28
330 i | 3 | 190 | N52 B30... | 3.2005- | Service Service display | 0B
330 i | 3 | 190 | N52 B30... | 3.2005- | Anti-theft device Access system/immobilizer | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4E
330 i | 3 | 190 | N52 B30... | 3.2005- | Central electronics ZE | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Audio operating element | 01
330 i | 3 | 190 | N52 B30... | 3.2005- | Engine management EKP control | 28
330 i | 3 | 190 | N52 B30... | 3.2005- | Electr. energy management Battery replacement | 1B
330 i | 3 | 190 | N52 B30... | 3.2005- | Transmission control 6-speed automatic transmission | 57
330 i | 3 | 190 | N52 B30... | 3.2005- | Convenience electronics Trailer attachment recognition | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Convenience electronics Electronic ignition lock EZS | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Audio gateway | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Telephone | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information MOST device management | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Console switch module | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Anti-theft device Alarm system/tilt sensor | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Heater/air conditioner Comfort air conditioning | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Engine management MSV | 45
330 i | 3 | 190 | N52 B30... | 3.2005- | Convenience electronics Electronic ignition lock EZS | 30
330 i | 3 | 190 | N52 B30... | 3.2005- | Central electronics Passenger side central electronics | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Central electronics Passenger side central electronics | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Audio gateway | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Transmission control 6-speed automatic transmission | 01
330 i | 3 | 190 | N52 B30... | 3.2005- | Convenience electronics Park Distance Control (PDC) | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Audio operating element | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Audio operating element | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Anti-theft device Anti-theft alarm system | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Airbag AB | 36
330 i | 3 | 190 | N52 B30... | 3.2005- | System overview System overview | 30
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Info display | 01
330 i | 3 | 190 | N52 B30... | 3.2005- | Central electronics Driver side central electronics | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Anti-theft device Access system/immobilizer | 30
330 i | 3 | 190 | N52 B30... | 3.2005- | Engine management MS | 57
330 i | 3 | 190 | N52 B30... | 3.2005- | Electr. energy management Battery diagnosis | 1D
330 i | 3 | 190 | N52 B30... | 3.2005- | Transmission control Transfer case | 01
330 i | 3 | 190 | N52 B30... | 3.2005- | Convenience electronics Roof operating unit | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Info display | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information CD changer | 28
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Antenna amplifier | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Driver information Ring bus diagnosis | 22
330 i | 3 | 190 | N52 B30... | 3.2005- | Convenience electronics Rain/light sensor | 42
330 i | 3 | 190 | N52 B30... | 3.2005- | Instrumentation Instrument cluster | 4B
330 i | 3 | 190 | N52 B30... | 3.2005- | Heater/air conditioner Automatic A/C | 5A
330 i | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | System overview System overview | 30
330 i | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 01
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 01
330 i | 3 | 200 | N53 B30A | 9.2007- | Engine management EKP control | 28
330 i | 3 | 200 | N53 B30A | 9.2007- | Electr. energy management Battery replacement | 1B
330 i | 3 | 200 | N53 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 57
330 i | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Telephone | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information MOST device management | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Console switch module | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Airbag AB | 36
330 i | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
330 i | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information TV tuner | 28
330 i | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Rain/light sensor | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Console switch module | 01
330 i | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 30
330 i | 3 | 200 | N53 B30A | 9.2007- | Engine management MS | 57
330 i | 3 | 200 | N53 B30A | 9.2007- | Electr. energy management Battery diagnosis | 1D
330 i | 3 | 200 | N53 B30A | 9.2007- | Transmission control Transfer case | 01
330 i | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information CD changer | 28
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Antenna amplifier | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driver information Ring bus diagnosis | 22
330 i | 3 | 200 | N53 B30A | 9.2007- | Service Service display | 0B
330 i | 3 | 200 | N53 B30A | 9.2007- | Instrumentation Instrument cluster | 4B
330 i | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
330 i | 3 | 200 | N53 B30A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:330 i Cabrio

BMW 330 i Cabrio

330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Convenience electronics Electronic ignition lock EZS | 30
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Heater/air conditioner Manual air conditioner | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Engine management MS | 57
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Transmission control 6-speed automatic transmission | 57
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Convenience electronics Roof operating unit | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Driver information Audio operating element | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Service Service display | 0B
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Heater/air conditioner Automatic A/C | 5A
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Engine management MSV | 45
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Central electronics Passenger side central electronics | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Driver information Audio operating element | 01
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Anti-theft device Access system/immobilizer | 30
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Airbag ACSM | 4B
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Electr. energy management Battery diagnosis | 1D
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Convenience electronics Park Distance Control (PDC) | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Airbag AB | 36
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | System overview System overview | 30
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Central electronics Passenger side central electronics | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Engine management Automatic start/stop | 3B
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Electr. energy management Battery replacement | 1B
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Parking aid Park Distance Control (PDC) | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Convenience electronics Electronic ignition lock EZS | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Convenience electronics Rain/light sensor | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Instrumentation Instrument cluster | 4B
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Driving safety system ESP Electronic stability program ESP | 4E
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Convenience electronics Roof operating unit | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Driver information Audio gateway | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Engine management EKP control | 28
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Transmission control 6-speed automatic transmission | 01
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Convenience electronics Electric convertible top control | 42
330 i Cabrio | 3 | 190 | N52 B30... | 3.2007-1.2013 | Driver information Console switch module | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 30
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Central electronics Passenger side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Driver information Audio gateway | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Airbag ACSM | 4B
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Convenience electronics Electric convertible top control | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Convenience electronics Electronic ignition lock EZS | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Driver information Audio operating element | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | System overview System overview | 30
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Central electronics Passenger side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Anti-theft device Access system/immobilizer | 30
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Engine management MS | 57
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Electr. energy management Battery diagnosis | 1D
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Convenience electronics Roof operating unit | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Service Service display | 0B
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Airbag AB | 36
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4E
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Central electronics Driver side central electronics | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Heater/air conditioner Manual air conditioner | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Engine management Automatic start/stop | 3B
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Transmission control 6-speed automatic transmission | 01
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Parking aid Park Distance Control (PDC) | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Convenience electronics Rain/light sensor | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Convenience electronics Roof operating unit | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Driver information Audio operating element | 01
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Engine management EKP control | 28
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Electr. energy management Battery replacement | 1B
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Transmission control 6-speed automatic transmission | 57
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Driver information Console switch module | 42
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Instrumentation Instrument cluster | 4B
330 i Cabrio | 3 | 200 | N53 B30A | 3.2007- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:330 i Coupe

BMW 330 i Coupe

330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Engine management MSV | 45
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Audio gateway | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Engine management EKP control | 28
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Electr. energy management Battery replacement | 1B
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Audio gateway | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information TV tuner | 28
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information MOST device management | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Convenience electronics Rain/light sensor | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Anti-theft device Anti-theft alarm system | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Convenience electronics Roof operating unit | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Central electronics Passenger side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Central electronics Passenger side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Audio operating element | 01
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Engine management MS | 57
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Parking aid Park Distance Control (PDC) | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Convenience electronics Roof operating unit | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Audio | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information CD changer | 28
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Audio operating element | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Instrumentation Instrument cluster | 4B
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | System overview System overview | 30
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Info display | 01
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Anti-theft device Access system/immobilizer | 30
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Transmission control 6-speed automatic transmission | 01
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Electr. energy management Battery diagnosis | 1D
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Info display | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Telephone | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Antenna amplifier | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Console switch module | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Service Service display | 0B
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Anti-theft device Access system/immobilizer | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Heater/air conditioner Manual air conditioner | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Engine management Automatic start/stop | 3B
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Transmission control 6-speed automatic transmission | 57
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Convenience electronics Trailer attachment recognition | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Audio operating element | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Driver information Ring bus diagnosis | 22
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Airbag AB | 36
330 i Coupe | 3 | 200 | N52 B30... | 9.2006- | Heater/air conditioner Automatic A/C | 5A
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Engine management EKP control | 28
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information TV tuner | 28
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Console switch module | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | System overview System overview | 30
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Console switch module | 01
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 30
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Electr. energy management Battery diagnosis | 1D
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Antenna amplifier | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Airbag AB | 36
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 01
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 01
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Engine management MS | 57
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information CD changer | 28
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Ring bus diagnosis | 22
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Rain/light sensor | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Instrumentation Instrument cluster | 4B
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Electr. energy management Battery replacement | 1B
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 57
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information Telephone | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driver information MOST device management | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Service Service display | 0B
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
330 i Coupe | 3 | 200 | N53 B30A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:330 i Touring

BMW 330 i Touring

330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Convenience electronics Lower control panel | 30
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Airbag AB | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Service Interval reset with KTS | 20
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Anti-theft device Immobilizer (WFS) | 77
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Convenience electronics Roof operating unit | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Central electronics ZE | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Engine management MS | 46
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Instrumentation Instrument cluster | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 91
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Engine management MS | 57
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Airbag AB | 77
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Transmission control GS | 42
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Lighting Light control unit | 45
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Service Interval reset | 20
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Airbag AB | 77
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Traction control system ABS/ASR | 47
330 i Touring | 3 | 170 | 30 6S 3 | 5.2000-9.2005 | Traction control system ABS/ASR | 47
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Engine management MSV | 45
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Central electronics Passenger side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Audio gateway | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Transmission control 6-speed automatic transmission | 01
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Audio operating element | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Audio operating element | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Anti-theft device Anti-theft alarm system | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | System overview System overview | 30
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Central electronics ZE | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Info display | 01
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Anti-theft device Access system/immobilizer | 30
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Engine management MS | 57
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Electr. energy management Battery diagnosis | 1D
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Transmission control Transfer case | 01
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Convenience electronics Roof operating unit | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Info display | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information CD changer | 28
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Antenna amplifier | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Ring bus diagnosis | 22
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Service Service display | 0B
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Instrumentation Instrument cluster | 4B
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Heater/air conditioner Comfort air conditioning | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4E
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Convenience electronics Electronic ignition lock EZS | 30
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Heater/air conditioner Manual air conditioner | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Engine management Automatic start/stop | 3B
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Parking aid Park Distance Control (PDC) | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Audio | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information TV tuner | 28
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Convenience electronics Rain/light sensor | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Anti-theft device Access system/immobilizer | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Convenience electronics Roof operating unit | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Central electronics Passenger side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Audio operating element | 01
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Engine management EKP control | 28
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Electr. energy management Battery replacement | 1B
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Transmission control 6-speed automatic transmission | 57
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Convenience electronics Trailer attachment recognition | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Audio gateway | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Telephone | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information MOST device management | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Driver information Console switch module | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Anti-theft device Alarm system/tilt sensor | 42
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Airbag AB | 36
330 i Touring | 3 | 190 | N52 B30A | 9.2005- | Heater/air conditioner Automatic A/C | 5A
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | System overview System overview | 30
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 01
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 30
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Electr. energy management Battery replacement | 1B
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Transmission control Transfer case | 01
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information CD changer | 28
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Antenna amplifier | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Ring bus diagnosis | 22
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Service Service display | 0B
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Access system/immobilizer | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Manual air conditioner | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Transmission control 6-speed automatic transmission | 57
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information TV tuner | 28
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Rain/light sensor | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Instrumentation Instrument cluster | 4B
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Automatic A/C | 5A
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Roof operating unit | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Console switch module | 01
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Engine management MS | 57
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Electr. energy management Battery diagnosis | 1D
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Parking aid Park Distance Control (PDC) | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Telephone | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information MOST device management | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio operating element | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Airbag AB | 36
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Info display | 01
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Central electronics Driver side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Central electronics Passenger side central electronics | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Engine management EKP control | 28
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Convenience electronics Trailer attachment recognition | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Audio gateway | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Driver information Console switch module | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Anti-theft device Anti-theft alarm system | 42
330 i Touring | 3 | 200 | N53 B30A | 9.2007- | Heater/air conditioner Comfort air conditioning | 42


DVD 2014/3:PKW:BMW:330 xd

BMW 330 xd

330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Parking aid Park Distance Control (PDC) | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Transmission control 5-speed automatic transmission | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Parking aid Park Distance Control (PDC) | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Engine management EDC 15C4 | 47
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Instrumentation Instrument cluster | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Transmission control GS | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Convenience electronics Roof operating unit | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Central electronics ZE | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Service Interval reset with KTS | 20
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Heater/air conditioner Automatic A/C | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Instrumentation Instrument cluster | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Lighting Light control unit | 45
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Airbag AB | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Service Interval reset | 20
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Airbag AB | 77
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Driving safety system ESP Electronic stability program ESP | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Transmission control 5-speed automatic transmission | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Convenience electronics Lower control panel | 30
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Heater/air conditioner Automatic A/C | 42
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Airbag AB | 77
330 xd | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Anti-theft device Immobilizer (WFS) | 77
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Lighting Light control unit | 45
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Airbag AB | 77
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Anti-theft device Immobilizer (WFS) | 77
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Airbag AB | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Service Interval reset | 20
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Transmission control 5-speed automatic transmission | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Instrumentation Instrument cluster | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Instrumentation Instrument cluster | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Transmission control 5-speed automatic transmission | 42
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Engine management EDC 16C | 4B
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Engine management EDC 16C | 01
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Airbag AB | 77
330 xd | 3 | 150 | 30 6D 2 | 3.2003-3.2005 | Transmission control GS | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management Automatic start/stop | 3B
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information TV tuner | 28
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Anti-theft alarm system | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics ZE | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 01
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 30
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control Transfer case | 01
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information CD changer | 28
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Antenna amplifier | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Ring bus diagnosis | 22
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Instrumentation Instrument cluster | 4B
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Comfort air conditioning | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EKP control | 28
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Console switch module | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | System overview System overview | 30
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 01
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EDC 16 C(P) | 4B
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Exhaust gas treatment Particulate filter | 01
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Telephone | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information MOST device management | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Service Service display | 0B
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 42
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Airbag AB | 36
330 xd | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:330 xd Coupe

BMW 330 xd Coupe

330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Engine management EKP control | 28
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Trailer attachment recognition | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio operating element | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information CD changer | 28
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Console switch module | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Rain/light sensor | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Heater/air conditioner Comfort air conditioning | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | System overview System overview | 30
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio gateway | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Telephone | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Antenna amplifier | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Service Service display | 0B
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Airbag AB | 36
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Info display | 01
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio operating element | 01
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Engine management Automatic start/stop | 3B
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Roof operating unit | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio gateway | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Ring bus diagnosis | 22
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Audio operating element | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Anti-theft alarm system | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 5A
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Passenger side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Central electronics Driver side central electronics | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Access system/immobilizer | 30
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Engine management EDC 16 C(P) | 4B
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information Info display | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information TV tuner | 28
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driver information MOST device management | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
330 xd Coupe | 3 | 170 | 30 6D 3 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:330 xd Touring

BMW 330 xd Touring

330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Heater/air conditioner Automatic A/C | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Airbag AB | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Service Interval reset | 20
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Airbag AB | 77
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Anti-theft device Immobilizer (WFS) | 77
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Convenience electronics Lower control panel | 30
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Central electronics ZE | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Instrumentation Instrument cluster | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Driving safety system ESP Electronic stability program ESP | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Transmission control 5-speed automatic transmission | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Parking aid Park Distance Control (PDC) | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Transmission control 5-speed automatic transmission | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Parking aid Park Distance Control (PDC) | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Airbag AB | 77
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Heater/air conditioner Automatic A/C | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Convenience electronics Roof operating unit | 42
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Lighting Light control unit | 45
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Engine management EDC 15C4 | 47
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Service Interval reset with KTS | 20
330 xd Touring | 3 | 135 | 30 6D 1 | 7.2000-3.2003 | Transmission control GS | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Lighting Light control unit | 45
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Airbag AB | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Parking aid Park Distance Control (PDC) | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Transmission control GS | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Convenience electronics Lower control panel | 30
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Airbag AB | 77
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Airbag AB | 77
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Transmission control 5-speed automatic transmission | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Engine management EDC 16C | 4B
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Engine management EDC 16C | 01
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Anti-theft device Immobilizer (WFS) | 77
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Transmission control 5-speed automatic transmission | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Central electronics ZE | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Service Interval reset | 20
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Instrumentation Instrument cluster | 42
330 xd Touring | 3 | 150 | 30 6D 2 | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 01
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 01
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EKP control | 28
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Info display | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information CD changer | 28
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Antenna amplifier | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Ring bus diagnosis | 22
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Service Service display | 0B
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Airbag AB | 36
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 5A
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio operating element | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Anti-theft alarm system | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | System overview System overview | 30
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics ZE | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Passenger side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Access system/immobilizer | 30
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Exhaust gas treatment Particulate filter | 01
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Transmission control Transfer case | 01
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Roof operating unit | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio gateway | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Telephone | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information MOST device management | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Console switch module | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Instrumentation Instrument cluster | 4B
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Comfort air conditioning | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Central electronics Driver side central electronics | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management Automatic start/stop | 3B
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Engine management EDC 16 C(P) | 4B
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information Audio | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driver information TV tuner | 28
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 42
330 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:330 xi

BMW 330 xi

330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Convenience electronics Lower control panel | 30
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Instrumentation Instrument cluster | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Driving safety system ESP Electronic stability program ESP | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Transmission control GS | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Convenience electronics Roof operating unit | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Service Interval reset | 20
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Airbag AB | 77
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Instrumentation Instrument cluster | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Parking aid Park Distance Control (PDC) | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Lighting Light control unit | 45
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Airbag AB | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Engine management MS | 46
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Service Interval reset with KTS | 20
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Anti-theft device Immobilizer (WFS) | 77
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Transmission control 5-speed automatic transmission | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Central electronics ZE | 42
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Engine management MS | 57
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Airbag AB | 77
330 xi | 3 | 170 | 30 6S 3 | 7.2000-3.2005 | Heater/air conditioner Automatic A/C | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management MSV | 45
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio operating element | 01
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management Automatic start/stop | 3B
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Electr. energy management Battery replacement | 1B
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Parking aid Park Distance Control (PDC) | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information TV tuner | 28
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio operating element | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Alarm system/tilt sensor | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Airbag AB | 36
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Info display | 01
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 30
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management MS | 57
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 57
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Info display | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information CD changer | 28
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Antenna amplifier | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Console switch module | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Anti-theft alarm system | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | System overview System overview | 30
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Heater/air conditioner Manual air conditioner | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio gateway | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 01
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Transmission control Transfer case | 01
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio operating element | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information MOST device management | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Service Service display | 0B
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management EKP control | 28
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Electr. energy management Battery diagnosis | 1D
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Trailer attachment recognition | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio gateway | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Telephone | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Ring bus diagnosis | 22
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Instrumentation Instrument cluster | 4B
330 xi | 3 | 190 | N52 B30A | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 5A
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management EKP control | 28
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control Transfer case | 01
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Passenger side central electronics | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driver information Audio operating element | 01
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | System overview System overview | 30
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management MS | 57
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Service Service display | 0B
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Airbag AB | 36
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driver information Audio gateway | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 xi | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:330 xi Coupe

BMW 330 xi Coupe

330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Engine management MSV | 45
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Central electronics Passenger side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Audio operating element | 01
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Engine management EKP control | 28
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Engine management MS | 57
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Parking aid Park Distance Control (PDC) | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Convenience electronics Roof operating unit | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Audio operating element | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information CD changer | 28
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Console switch module | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Anti-theft device Alarm system/tilt sensor | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Instrumentation Instrument cluster | 4B
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Heater/air conditioner Comfort air conditioning | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | System overview System overview | 30
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Central electronics Passenger side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Anti-theft device Access system/immobilizer | 30
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Electr. energy management Battery replacement | 1B
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Info display | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information TV tuner | 28
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information MOST device management | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Service Service display | 0B
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Convenience electronics Roof operating unit | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Heater/air conditioner Manual air conditioner | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Audio gateway | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Engine management Automatic start/stop | 3B
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Transmission control 6-speed automatic transmission | 57
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Convenience electronics Trailer attachment recognition | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Audio | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Audio gateway | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Ring bus diagnosis | 22
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Audio operating element | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Anti-theft device Access system/immobilizer | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Airbag AB | 36
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Heater/air conditioner Automatic A/C | 5A
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Info display | 01
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Transmission control 6-speed automatic transmission | 01
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Electr. energy management Battery diagnosis | 1D
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Telephone | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Driver information Antenna amplifier | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Convenience electronics Rain/light sensor | 42
330 xi Coupe | 3 | 200 | N52 B30A | 9.2006-9.2007 | Anti-theft device Anti-theft alarm system | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Passenger side central electronics | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driver information Audio operating element | 01
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Service Service display | 0B
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driver information Audio gateway | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management EKP control | 28
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management MS | 57
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Airbag AB | 36
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | System overview System overview | 30
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
330 xi Coupe | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:330 xi Touring

BMW 330 xi Touring

330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Engine management MS | 57
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Anti-theft device Immobilizer (WFS) | 77
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Convenience electronics Lower control panel | 30
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Central electronics ZE | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Engine management MS | 46
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Parking aid Park Distance Control (PDC) | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Transmission control 5-speed automatic transmission | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Airbag AB | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Service Interval reset with KTS | 20
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Heater/air conditioner Automatic A/C | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Transmission control GS | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Convenience electronics Roof operating unit | 42
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Lighting Light control unit | 45
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Service Interval reset | 20
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Airbag AB | 77
330 xi Touring | 3 | 170 | 30 6S 3 | 7.2000-9.2005 | Airbag AB | 77
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Info display | 01
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management Automatic start/stop | 3B
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Electr. energy management Battery replacement | 1B
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 57
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Parking aid Park Distance Control (PDC) | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Telephone | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Ring bus diagnosis | 22
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Anti-theft alarm system | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Passenger side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio gateway | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management EKP control | 28
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio operating element | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information TV tuner | 28
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Console switch module | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | System overview System overview | 30
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics ZE | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Heater/air conditioner Manual air conditioner | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management MS | 57
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Electr. energy management Battery diagnosis | 1D
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Transmission control Transfer case | 01
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Trailer attachment recognition | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information CD changer | 28
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information MOST device management | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio operating element | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Service Service display | 0B
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Instrumentation Instrument cluster | 4B
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 5A
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Engine management MSV | 45
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio operating element | 01
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Access system/immobilizer | 30
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 01
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Info display | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Audio gateway | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Driver information Antenna amplifier | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Anti-theft device Alarm system/tilt sensor | 42
330 xi Touring | 3 | 190 | N52 B30A | 9.2005-9.2007 | Airbag AB | 36
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driver information Audio gateway | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Airbag AB | 36
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management MS | 57
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control Transfer case | 01
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | System overview System overview | 30
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management EKP control | 28
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Central electronics Passenger side central electronics | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Driver information Audio operating element | 01
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Service Service display | 0B
330 xi Touring | 3 | 200 | N53 B30A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:333 i

BMW 333 i

333 i | 3,2 | 145 | 32 6E A | 5.1987-12.1988 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:335 d

BMW 335 d

335 d | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Info display | 01
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Passenger side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 01
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Access system/immobilizer | 30
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Exhaust gas treatment Particulate filter | 01
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Roof operating unit | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information CD changer | 28
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Access system/immobilizer | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Airbag AB | 36
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Automatic A/C | 5A
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control 6-speed automatic transmission | 01
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Electr. energy management Battery replacement | 1B
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control Transfer case | 01
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Telephone | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Antenna amplifier | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Console switch module | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Service Service display | 0B
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Roof operating unit | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Passenger side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Manual air conditioner | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio gateway | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Engine management Automatic start/stop | 3B
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control 6-speed automatic transmission | 57
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Trailer attachment recognition | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio gateway | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Ring bus diagnosis | 22
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Instrumentation Instrument cluster | 4B
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | System overview System overview | 30
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Engine management EKP control | 28
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Engine management EDC 16 C(P) | 4B
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Electr. energy management Battery diagnosis | 1D
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Info display | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information TV tuner | 28
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Driver information MOST device management | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Rain/light sensor | 42
335 d | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:BMW:335 d Coupe

BMW 335 d Coupe

335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Roof operating unit | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Passenger side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Manual air conditioner | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio gateway | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Engine management EDC 16 C(P) | 4B
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Roof operating unit | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information CD changer | 28
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Console switch module | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Airbag AB | 36
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Engine management Automatic start/stop | 3B
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Electr. energy management Battery replacement | 1B
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control 6-speed automatic transmission | 57
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Trailer attachment recognition | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Info display | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information TV tuner | 28
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information MOST device management | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Service Service display | 0B
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Instrumentation Instrument cluster | 4B
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Automatic A/C | 5A
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Info display | 01
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Passenger side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 01
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Engine management EKP control | 28
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Exhaust gas treatment Particulate filter | 01
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio gateway | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Ring bus diagnosis | 22
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Access system/immobilizer | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | System overview System overview | 30
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Access system/immobilizer | 30
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control 6-speed automatic transmission | 01
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Electr. energy management Battery diagnosis | 1D
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Telephone | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Antenna amplifier | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Rain/light sensor | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Anti-theft alarm system | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
335 d Coupe | 3 | 210 | 30 6D 5 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:335 d Touring

BMW 335 d Touring

335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Roof operating unit | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Passenger side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Manual air conditioner | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio gateway | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Exhaust gas treatment Particulate filter | 01
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control Transfer case | 01
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Roof operating unit | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information CD changer | 28
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Antenna amplifier | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Ring bus diagnosis | 22
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Service Service display | 0B
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Access system/immobilizer | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Airbag AB | 36
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Automatic A/C | 5A
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Engine management Automatic start/stop | 3B
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Engine management EDC 16 C(P) | 4B
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Electr. energy management Battery diagnosis | 1D
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio gateway | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Anti-theft alarm system | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | System overview System overview | 30
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Info display | 01
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Passenger side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 01
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Access system/immobilizer | 30
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control 6-speed automatic transmission | 57
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Trailer attachment recognition | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Info display | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Telephone | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information MOST device management | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Console switch module | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Anti-theft device Alarm system/tilt sensor | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Instrumentation Instrument cluster | 4B
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Heater/air conditioner Comfort air conditioning | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4E
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Central electronics Driver side central electronics | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Engine management EKP control | 28
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Transmission control 6-speed automatic transmission | 01
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Electr. energy management Battery replacement | 1B
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information Audio operating element | 42
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Driver information TV tuner | 28
335 d Touring | 3 | 210 | 30 6D 5 | 9.2006- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:335 i

BMW 335 i

335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | System overview System overview | 30
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Central electronics Passenger side central electronics | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Audio operating element | 01
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Engine management EKP control | 28
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Electr. energy management Battery replacement | 1B
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Transmission control 6-speed automatic transmission | 57
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Convenience electronics Trailer attachment recognition | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Convenience electronics Electronic ignition lock EZS | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Audio gateway | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information TV tuner | 28
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information MOST device management | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Console switch module | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Anti-theft device Alarm system/tilt sensor | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Airbag AB | 36
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Heater/air conditioner Automatic A/C | 5A
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Central electronics Passenger side central electronics | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Audio gateway | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Transmission control 6-speed automatic transmission | 01
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Audio operating element | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Audio operating element | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Anti-theft device Anti-theft alarm system | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4E
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Convenience electronics Roof operating unit | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Info display | 01
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Anti-theft device Access system/immobilizer | 30
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Engine management MS | 57
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Electr. energy management Battery diagnosis | 1D
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Transmission control Transfer case | 01
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Convenience electronics Roof operating unit | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Info display | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Telephone | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Antenna amplifier | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Ring bus diagnosis | 22
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Service Service display | 0B
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Instrumentation Instrument cluster | 4B
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Heater/air conditioner Comfort air conditioning | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Heater/air conditioner Manual air conditioner | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Engine management Automatic start/stop | 3B
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Parking aid Park Distance Control (PDC) | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information Audio | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Driver information CD changer | 28
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Convenience electronics Rain/light sensor | 42
335 i | 3 | 225 | N54 B30A | 9.2006-3.2010 | Anti-theft device Access system/immobilizer | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | System overview System overview | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Transmission control 8-speed automatic transmission | 57
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Roof operating unit | 43
335 i | 3 | 225 | N55 B30A | 2.2012- | Lighting Adaptable xenon light, right | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Driver information Info display | 01
335 i | 3 | 225 | N55 B30A | 2.2012- | Service Service display | 01
335 i | 3 | 225 | N55 B30A | 2.2012- | Instrumentation Instrument cluster | 4B
335 i | 3 | 225 | N55 B30A | 2.2012- | Electr. energy management Battery replacement | 1B
335 i | 3 | 225 | N55 B30A | 2.2012- | Driver information Console switch module | 4C
335 i | 3 | 225 | N55 B30A | 2.2012- | Driver information Camera system | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 i | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
335 i | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
335 i | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
335 i | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
335 i | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
335 i | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Transmission control 8-speed automatic transmission | 57
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Lighting Adaptable xenon light, left | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Steering column switch module | 57
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Parking aid Park Distance Control (PDC) | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Running gear/steering Active running gear | 5A
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Running gear/steering Air suspension | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Driver information Console switch module | 4C
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Front passenger side seat control unit | 47
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Driver information Camera system | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Transmission control Selector lever module | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Lighting Main beam assistant | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Heater/air conditioner Automatic A/C | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Running gear/steering Active running gear | 5A
335 i | 3 | 225 | N55 B30A | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Driver side seat control unit | 47
335 i | 3 | 225 | N55 B30A | 2.2012- | Driver information Head-up display | 47
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Trailer control unit | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Rear lid control unit | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Transmission control 8-speed automatic transmission | 36
335 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
335 i | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
335 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Central electronics Front central electronics | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Roof operating unit | 43
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Lighting Adaptable xenon light, right | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Electr. energy management Battery diagnosis | 1D
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Running gear/steering Dynamic Drive Control | 5A
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Lane change assistant | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Airbag ACSM | 4H
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Driver information Image editing system | 4B
335 i | 3 | 225 | N55 B30A | 2.2012- | Airbag ACSM | 57
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Electronic ignition lock EZS | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Lighting Adaptable xenon light, left | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Steering column switch module | 57
335 i | 3 | 225 | N55 B30A | 2.2012- | Parking aid Park Distance Control (PDC) | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Running gear/steering Air suspension | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Electr. energy management Battery diagnosis | 1D
335 i | 3 | 225 | N55 B30A | 2.2012- | Running gear/steering Active steering | 3C
335 i | 3 | 225 | N55 B30A | 2.2012- | Parking aid Parking assistant | 5A
335 i | 3 | 225 | N55 B30A | 2.2012- | Driver information Image editing system | 4B
335 i | 3 | 225 | N55 B30A | 2.2012- | Lighting Main beam assistant | 30
335 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 i | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
335 i | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
335 i | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
335 i | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Airbag ACSM | 57
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Electronic ignition lock EZS | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Running gear/steering Electro-hydraulic power steering | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Driver information Info display | 01
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Electronic rear lid actuation | 5A
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Engine management EKP control | 4K
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Instrumentation Instrument cluster | 4B
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Electr. energy management Battery replacement | 1B
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Driver side seat control unit | 47
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Parking aid Parking assistant | 5A
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Transmission control 8-speed automatic transmission | 36
335 i | 3 | 225 | N55 B30A | 2.2012- | Central electronics Front central electronics | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Diagnosis/bus systems Gateway | 30
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Electronic rear lid actuation | 5A
335 i | 3 | 225 | N55 B30A | 2.2012- | Engine management EKP control | 4K
335 i | 3 | 225 | N55 B30A | 2.2012- | Running gear/steering Dynamic Drive Control | 5A
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Front passenger side seat control unit | 47
335 i | 3 | 225 | N55 B30A | 2.2012- | Convenience electronics Lane change assistant | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Airbag ACSM | 4H
335 i | 3 | 225 | N55 B30A | 2.2012- | Transmission control Selector lever module | 42
335 i | 3 | 225 | N55 B30A | 2.2012- | Engine management Motronic MED | 4B
335 i | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
335 i | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
335 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | System overview System overview | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Heater/air conditioner Automatic A/C | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Diagnosis/bus systems Gateway | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Service Service display | 01
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Running gear/steering Active steering | 3C
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Driver information Head-up display | 47
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Trailer control unit | 30
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Convenience electronics Rear lid control unit | 42
335 i | 3 | 250 | N55 B30A | 6.2012-12.2013 | Engine management Motronic MED | 4B


DVD 2014/3:PKW:BMW:335 i Cabrio

BMW 335 i Cabrio

335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Heater/air conditioner Manual air conditioner | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Engine management EKP control | 28
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag ACSM | 4B
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Electric convertible top control | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Audio | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Audio gateway | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Ring bus diagnosis | 22
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Audio operating element | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Anti-theft device Anti-theft alarm system | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 5A
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Central electronics Passenger side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Audio gateway | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Engine management MS | 57
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Info display | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information TV tuner | 28
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information MOST device management | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Central electronics Passenger side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Audio operating element | 01
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Engine management Automatic start/stop | 3B
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Audio operating element | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information CD changer | 28
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Console switch module | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Heater/air conditioner Comfort air conditioning | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | System overview System overview | 30
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Info display | 01
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 01
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Telephone | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Antenna amplifier | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Service Service display | 0B
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Anti-theft device Access system/immobilizer | 42
335 i Cabrio | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag AB | 36
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electric convertible top control | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Airbag ACSM | 4B
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:335 i Coupe

BMW 335 i Coupe

335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Passenger side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio operating element | 01
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Engine management Automatic start/stop | 3B
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Electr. energy management Battery replacement | 1B
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio operating element | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio operating element | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Airbag AB | 36
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Info display | 01
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Anti-theft device Access system/immobilizer | 30
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Engine management MS | 57
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio gateway | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Telephone | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Ring bus diagnosis | 22
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Rain/light sensor | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 5A
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | System overview System overview | 30
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Heater/air conditioner Manual air conditioner | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio gateway | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 01
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Parking aid Park Distance Control (PDC) | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information MOST device management | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Service Service display | 0B
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Engine management EKP control | 28
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Electr. energy management Battery diagnosis | 1D
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Info display | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information CD changer | 28
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Antenna amplifier | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Console switch module | 42
335 i Coupe | 3 | 225 | N54 B30A | 9.2006-2.2010 | Instrumentation Instrument cluster | 4B
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
335 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42


DVD 2014/3:PKW:BMW:335 i Touring

BMW 335 i Touring

335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | System overview System overview | 30
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Passenger side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio operating element | 01
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Engine management EKP control | 28
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Electr. energy management Battery replacement | 1B
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 57
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Trailer attachment recognition | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio gateway | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Telephone | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information MOST device management | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Console switch module | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Airbag AB | 36
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Heater/air conditioner Automatic A/C | 5A
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Passenger side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio gateway | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Transmission control 6-speed automatic transmission | 01
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio operating element | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio operating element | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Anti-theft device Anti-theft alarm system | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Info display | 01
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Anti-theft device Access system/immobilizer | 30
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Engine management MS | 57
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Electr. energy management Battery diagnosis | 1D
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Transmission control Transfer case | 01
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Roof operating unit | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Info display | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information CD changer | 28
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Antenna amplifier | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Ring bus diagnosis | 22
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Service Service display | 0B
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Instrumentation Instrument cluster | 4B
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Heater/air conditioner Comfort air conditioning | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Heater/air conditioner Manual air conditioner | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Engine management Automatic start/stop | 3B
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Parking aid Park Distance Control (PDC) | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information Audio | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Driver information TV tuner | 28
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Convenience electronics Rain/light sensor | 42
335 i Touring | 3 | 225 | N54 B30A | 9.2006-2.2010 | Anti-theft device Access system/immobilizer | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | System overview System overview | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Airbag ACSM | 57
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Roof operating unit | 43
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Lighting Adaptable xenon light, left | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Steering column switch module | 57
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Engine management EKP control | 4K
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Instrumentation Instrument cluster | 4B
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Electr. energy management Battery diagnosis | 1D
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Driver information Head-up display | 47
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Airbag ACSM | 4H
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Driver information Camera system | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Lighting Main beam assistant | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Heater/air conditioner Automatic A/C | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Parking aid Park Distance Control (PDC) | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Electronic rear lid actuation | 5A
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Electr. energy management Battery replacement | 1B
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Driver information Console switch module | 4C
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Front passenger side seat control unit | 47
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Rear lid control unit | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Transmission control Selector lever module | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Engine management Motronic MED | 4B
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Central electronics Front central electronics | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Electronic ignition lock EZS | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Diagnosis/bus systems Gateway | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Lighting Adaptable xenon light, right | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Driver information Info display | 01
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Air suspension | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Dynamic Drive Control | 5A
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Lane change assistant | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Parking aid Parking assistant | 5A
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Driver information Image editing system | 4B
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Transmission control 8-speed automatic transmission | 57
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Electro-hydraulic power steering | 42
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Service Service display | 01
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Active running gear | 5A
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Running gear/steering Active steering | 3C
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Driver side seat control unit | 47
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Convenience electronics Trailer control unit | 30
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
335 i Touring | 3 | 225 | N55 B30A | 3.2013- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:335 xi

BMW 335 xi

335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | System overview System overview | 30
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio operating element | 01
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management EKP control | 28
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management Automatic start/stop | 3B
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Service Service display | 0B
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management MS | 57
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Transmission control Transfer case | 01
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Passenger side central electronics | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio gateway | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
335 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag AB | 36


DVD 2014/3:PKW:BMW:335 xi Touring

BMW 335 xi Touring

335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | System overview System overview | 30
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Transmission control Transfer case | 01
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Trailer attachment recognition | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Info display | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information TV tuner | 28
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information MOST device management | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Anti-theft device Anti-theft alarm system | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Heater/air conditioner Comfort air conditioning | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Info display | 01
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Passenger side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio operating element | 01
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management EKP control | 28
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio gateway | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Ring bus diagnosis | 22
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Anti-theft device Alarm system/tilt sensor | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag AB | 36
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Passenger side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management Automatic start/stop | 3B
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Telephone | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Antenna amplifier | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio operating element | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Service Service display | 0B
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio gateway | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management MS | 57
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Audio operating element | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information CD changer | 28
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Console switch module | 42
335 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2008 | Anti-theft device Access system/immobilizer | 42


DVD 2014/3:PKW:BMW:518 g Touring

BMW 518 g Touring

518 g Touring | 1,8 | 75 | 18 4E 2 | 11.1995-6.1996 | Engine management Motronic M | 42
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.1995-6.1996 | Anti-lock braking system ABS | 42
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.1995-6.1996 | Traction control system ABS/ASR | 42
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.1995-6.1996 | Airbag AB | 77
518 g Touring | 1,8 | 75 | 18 4E 2 | 11.1995-6.1996 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:518 i

BMW 518 i

518 i | 1,8 | 83 | 18 4E 1 | 9.1989-12.1994 | Engine management Motronic M | 30
518 i | 1,8 | 83 | 18 4E 1 | 9.1989-12.1994 | Anti-lock braking system ABS | 42
518 i | 1,8 | 83 | 18 4E 1 | 9.1989-12.1994 | Airbag AB | 77
518 i | 1,8 | 83 | 18 4E 1 | 9.1989-12.1994 | Service Interval reset with KTS | 20
518 i | 1,8 | 83 | 18 4E 1 | 9.1989-12.1994 | Engine management Motronic M | 42
518 i | 1,8 | 85 | 18 4E 2 | 9.1990-12.1995 | Airbag AB | 77
518 i | 1,8 | 85 | 18 4E 2 | 9.1990-12.1995 | Anti-lock braking system ABS | 42
518 i | 1,8 | 85 | 18 4E 2 | 9.1990-12.1995 | Airbag AB | 77
518 i | 1,8 | 85 | 18 4E 2 | 9.1990-12.1995 | Service Interval reset with KTS | 20
518 i | 1,8 | 85 | 18 4E 2 | 9.1990-12.1995 | Engine management Motronic M | 42
518 i | 1,8 | 77 | 18 4E B/Y | 9.1984-12.1987 | Service Interval reset with KTS | 20
518 i | 1,8 | 77 | 18 4E W | 1.1984-12.1987 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:518 i Touring

BMW 518 i Touring

518 i Touring | 1,8 | 83 | 18 4E 1 | 3.1993-12.1994 | Airbag AB | 77
518 i Touring | 1,8 | 83 | 18 4E 1 | 3.1993-12.1994 | Service Interval reset with KTS | 20
518 i Touring | 1,8 | 83 | 18 4E 1 | 3.1993-12.1994 | Engine management Motronic M | 30
518 i Touring | 1,8 | 83 | 18 4E 1 | 3.1993-12.1994 | Anti-lock braking system ABS | 42
518 i Touring | 1,8 | 85 | 18 4E 2 | 9.1994-12.1996 | Airbag AB | 77
518 i Touring | 1,8 | 85 | 18 4E 2 | 9.1994-12.1996 | Anti-lock braking system ABS | 42
518 i Touring | 1,8 | 85 | 18 4E 2 | 9.1994-12.1996 | Service Interval reset with KTS | 20
518 i Touring | 1,8 | 85 | 18 4E 2 | 9.1994-12.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:BMW:520 d

BMW 520 d

520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Lighting Light control unit | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Diesel injection Diesel pump electronics | 22
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Front left door control unit | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Service Interval reset | 20
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Airbag AB | 77
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Central electronics ZE | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Front right door control unit | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Service Interval reset with KTS | 20
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Anti-theft device Immobilizer (WFS) | 77
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Tire monitoring system Flat tire indicator | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Lower control panel | 30
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Airbag AB | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Driver information Info display | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Parking aid Park Distance Control (PDC) | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Engine management EDC 15M | 47
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Central electronics ZE | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Transmission control 6-speed automatic transmission | 57
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Lower control panel | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Airbag AB | 77
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Instrumentation Instrument cluster | 42
520 d | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Traction control system ABS/ASR | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics ZE | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Lower control panel | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EKP control | 28
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Exhaust gas treatment Particulate filter | 01
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 57
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Trailer attachment recognition | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio gateway | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Ring bus diagnosis | 22
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 31
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery management EBM | 47
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Lighting Light control unit | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Console switch module | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Service Service display | 33
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Engine management EDC 16 C(P) | 4B
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag ACSM | 01
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Steering column switch module | 01
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Lower control panel | 44
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Driver side door control unit | 85
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Vehicle center control unit | 85
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Left B-pillar control unit | 85
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery management EBM | 30
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Running gear/steering Level control | 03
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Lighting Adaptive cornering light | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driver information Console switch module | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Service Service display | 33
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Transmission control Selector lever module | 22
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Trailer attachment recognition | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driver information Ring bus diagnosis | 22
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driver information Console switch module | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag Front passenger side door control unit | 85
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag Steering column switch module | 85
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Electr. energy management Battery management EBM | 30
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Running gear/steering Level control | 03
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | System overview System overview | 30
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Lighting Light control unit | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Running gear/steering Dynamic Drive Control | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Running gear/steering Level control | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Transmission control Selector lever module | 22
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag ACSM | 01
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Steering column switch module | 01
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 57
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Console switch module | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Vehicle center control unit | 85
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Left B-pillar control unit | 85
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Trailer control unit | 30
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Central electronics ZE | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Steering column switch module | 36
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Roof operating unit | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery replacement | 1B
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Transmission control Selector lever module | 22
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Transmission control 6-speed automatic transmission | 57
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Trailer attachment recognition | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Info display | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Ring bus diagnosis | 22
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Info display | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Rain/light sensor | 31
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Instrumentation Instrument cluster | 4B
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Lighting Light control unit | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Steering column switch module | 36
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Lower control panel | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Running gear/steering Level control | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Electr. energy management Battery replacement | 1B
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag SGMS | 85
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Steering column switch module | 01
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driver information Info display | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Roof operating unit | 57
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driver information Info display | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag Left B-pillar control unit | 85
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Parking aid Park Distance Control (PDC) | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Lighting Adaptive cornering light | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics ZE | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Console switch module | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Service Service display | 33
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EDC 16 C(P) | 4B
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery diagnosis | 1D
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Telephone | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Right B-pillar control unit | 85
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Instrumentation Instrument cluster | 4B
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Lower control panel | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Engine management EKP control | 28
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag SGMS | 85
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Audio gateway | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Console switch module | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Front passenger side door control unit | 85
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Steering column switch module | 85
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery management EBM | 47
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | System overview System overview | 30
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Central electronics ZE | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Roof operating unit | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Engine management EKP control | 28
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Electr. energy management Battery diagnosis | 1D
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Transmission control 6-speed automatic transmission | 57
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driver information Telephone | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Rain/light sensor | 31
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag Driver side door control unit | 85
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag Vehicle center control unit | 85
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Electr. energy management Battery management EBM | 47
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Instrumentation Instrument cluster | 4B
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Steering column switch module | 36
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery replacement | 1B
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag SGMS | 85
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 42
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Lower control panel | 44
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EDC 16C | 4B
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Driver side door control unit | 85
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Steering column switch module | 85
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery management EBM | 30
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Running gear/steering Level control | 03
520 d | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Parking aid Park Distance Control (PDC) | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | System overview System overview | 30
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Lighting Adaptive cornering light | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Central electronics ZE | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Running gear/steering Dynamic Drive Control | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Running gear/steering Level control | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Exhaust gas treatment Particulate filter | 01
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery diagnosis | 1D
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Telephone | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Roof operating unit | 57
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Right B-pillar control unit | 85
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 d | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 64
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Electronic ignition lock EZS | 30
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Central electronics ZE | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Running gear/steering Dynamic Drive Control | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Engine management EDC 16 C(P) | 4B
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag ACSM | 01
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Electronic ignition lock EZS | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driver information Audio gateway | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Lower control panel | 44
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Airbag Right B-pillar control unit | 85
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 d | 2 | 130 | 20 4D 4 | 7.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Central electronics ZE | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Convenience electronics Roof operating unit | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Transmission control Selector lever module | 22
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Driver information Info display | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Airbag Driver side door control unit | 85
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Airbag Steering column switch module | 85
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Lighting Adaptive cornering light | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Convenience electronics Lower control panel | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Running gear/steering Level control | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Engine management EKP control | 28
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Exhaust gas treatment Particulate filter | 01
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Airbag Right B-pillar control unit | 85
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Engine management EDC 17CP | 57
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | System overview System overview | 30
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Lighting Light control unit | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Driver information Console switch module | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Electr. energy management Battery replacement | 1B
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Airbag SGMS | 85
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Driver information Telephone | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Airbag Vehicle center control unit | 85
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Instrumentation Instrument cluster | 4B
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Central electronics ZE | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Service Service display | 33
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Engine management Automatic start/stop | 3B
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Airbag ACSM | 01
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Convenience electronics Steering column switch module | 01
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Airbag Left B-pillar control unit | 85
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Electr. energy management Battery management EBM | 47
520 d | 2 | 120 | N47 D20... | 9.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 d | 2 | 135 | N47 D20C | 5.2010- | Airbag ACSM | 57
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Electronic ignition lock EZS | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | Diagnosis/bus systems Gateway | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Driver information Info display | 01
520 d | 2 | 135 | N47 D20C | 5.2010- | Braking system Electronic parking brake | 4B
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Air suspension | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Electr. energy management Battery replacement | 1B
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Dynamic Drive Control | 5A
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Driver side seat control unit | 47
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Rear left seat control unit | 5A
520 d | 2 | 135 | N47 D20C | 5.2010- | Driver information Night driving assistant | 4K
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Front right electronic damper monitoring | 4K
520 d | 2 | 135 | N47 D20C | 5.2010- | Airbag ACSM | 4H
520 d | 2 | 135 | N47 D20C | 5.2010- | Heater/air conditioner Rear A/C operating unit | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 d | 2 | 135 | N47 D20C | 5.2010- | Transmission control 8-speed automatic transmission | 36
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Roof operating unit | 43
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Steering column switch module | 57
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Active running gear | 5A
520 d | 2 | 135 | N47 D20C | 5.2010- | Instrumentation Instrument cluster | 4B
520 d | 2 | 135 | N47 D20C | 5.2010- | Electr. energy management Battery diagnosis | 1D
520 d | 2 | 135 | N47 D20C | 5.2010- | Central electronics Passenger side central electronics | 57
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Lane change assistant | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Trailer control unit | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Parking aid Parking assistant | 5A
520 d | 2 | 135 | N47 D20C | 5.2010- | Lighting Main beam assistant | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Transmission control 6-speed automatic transmission | 57
520 d | 2 | 135 | N47 D20C | 5.2010- | Heater/air conditioner Automatic A/C | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | Service Service display | 01
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Electronic rear lid actuation | 5A
520 d | 2 | 135 | N47 D20C | 5.2010- | Transmission control Rear axle lock | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Active steering | 3C
520 d | 2 | 135 | N47 D20C | 5.2010- | Driver information Console switch module | 4C
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Front passenger side seat control unit | 47
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Rear right seat control unit | 5A
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Front left electronic damper monitoring | 4K
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
520 d | 2 | 135 | N47 D20C | 5.2010- | Convenience electronics Rear lid control unit | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | Driver information Image editing system | 4B
520 d | 2 | 135 | N47 D20C | 5.2010- | Transmission control Selector lever module | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | System overview System overview | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Parking aid Park Distance Control (PDC) | 42
520 d | 2 | 135 | N47 D20C | 5.2010- | Engine management EKP control | 4K
520 d | 2 | 135 | N47 D20C | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Central electronics Driver side central electronics | 57
520 d | 2 | 135 | N47 D20C | 5.2010- | Driver information Head-up display | 47
520 d | 2 | 135 | N47 D20C | 5.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
520 d | 2 | 135 | N47 D20C | 5.2010- | Exhaust gas treatment Particulate filter | 2F
520 d | 2 | 135 | N47 D20C | 5.2010- | Driver information Camera system | 30
520 d | 2 | 135 | N47 D20C | 5.2010- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:520 d Touring

BMW 520 d Touring

520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Central electronics ZE | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Front right door control unit | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Service Interval reset | 20
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Airbag AB | 77
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Tire monitoring system Flat tire indicator | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Central electronics ZE | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Airbag AB | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Parking aid Park Distance Control (PDC) | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Engine management EDC 15M | 47
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Instrumentation Instrument cluster | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Lower control panel | 30
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Diesel injection Diesel pump electronics | 22
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Driver information Info display | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Airbag AB | 77
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Lighting Light control unit | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Transmission control 6-speed automatic transmission | 57
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Front left door control unit | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Convenience electronics Lower control panel | 42
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Service Interval reset with KTS | 20
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Anti-theft device Immobilizer (WFS) | 77
520 d Touring | 2 | 100 | 20 4D 1 | 4.2000-7.2003 | Traction control system ABS/ASR | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 30
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics ZE | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EKP control | 28
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery replacement | 1B
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Transmission control Selector lever module | 22
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Trailer attachment recognition | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Ring bus diagnosis | 22
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Console switch module | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Vehicle center control unit | 85
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery management EBM | 30
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag AB | 77
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Running gear/steering Level control | 03
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | System overview System overview | 30
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Central electronics ZE | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Roof operating unit | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Engine management EKP control | 28
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery replacement | 1B
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery diagnosis | 1D
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag ACSM | 01
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Telephone | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Lower control panel | 44
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Console switch module | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Right B-pillar control unit | 85
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 64
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Central electronics ZE | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Lower control panel | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Running gear/steering Level control | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag SGMS | 85
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Steering column switch module | 01
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Info display | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Lower control panel | 44
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EDC 16C | 4B
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Right B-pillar control unit | 85
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Central electronics ZE | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Lower control panel | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Service Service display | 33
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Transmission control 6-speed automatic transmission | 57
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Info display | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Driver side door control unit | 85
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Steering column switch module | 85
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery management EBM | 30
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag AB | 77
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | System overview System overview | 30
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Lighting Adaptive cornering light | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Console switch module | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Service Service display | 33
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Engine management EDC 16 C(P) | 4B
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Exhaust gas treatment Particulate filter | 01
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery diagnosis | 1D
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 57
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Telephone | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Roof operating unit | 57
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 31
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Driver side door control unit | 85
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Steering column switch module | 85
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Instrumentation Instrument cluster | 4B
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag AB | 36
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Lighting Light control unit | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Console switch module | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Engine management EDC 16 C(P) | 4B
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Transmission control Selector lever module | 22
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag SGMS | 85
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Steering column switch module | 01
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Audio gateway | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Roof operating unit | 57
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Info display | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Rain/light sensor | 31
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Left B-pillar control unit | 85
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Running gear/steering Level control | 03
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Lighting Light control unit | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Steering column switch module | 36
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag ACSM | 01
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Electronic ignition lock EZS | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Driver information Audio gateway | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Airbag Left B-pillar control unit | 85
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Electr. energy management Battery management EBM | 47
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Parking aid Park Distance Control (PDC) | 42
520 d Touring | 2 | 110 | 20 4D 4 | 9.2005-9.2007 | Convenience electronics Trailer control unit | 30
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Lighting Adaptive cornering light | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Steering column switch module | 36
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Running gear/steering Level control | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Exhaust gas treatment Particulate filter | 01
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Convenience electronics Trailer attachment recognition | 42
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Driver information Ring bus diagnosis | 22
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag Vehicle center control unit | 85
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Electr. energy management Battery management EBM | 47
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Instrumentation Instrument cluster | 4B
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Airbag AB | 36
520 d Touring | 2 | 120 | 20 4D 4 | 9.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Lighting Adaptive cornering light | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Convenience electronics Lower control panel | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Service Service display | 33
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Exhaust gas treatment Particulate filter | 01
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag Driver side door control unit | 85
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag Steering column switch module | 85
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Instrumentation Instrument cluster | 4B
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag AB | 36
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | System overview System overview | 30
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Lighting Light control unit | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Driver information Console switch module | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Electr. energy management Battery replacement | 1B
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag SGMS | 85
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Convenience electronics Steering column switch module | 01
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Driver information Telephone | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag Left B-pillar control unit | 85
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Engine management EDC 17CP | 57
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Central electronics ZE | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Running gear/steering Level control | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Engine management Automatic start/stop | 3B
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Driver information Info display | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag Vehicle center control unit | 85
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Electr. energy management Battery management EBM | 47
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag AB | 77
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Central electronics ZE | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Convenience electronics Roof operating unit | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Engine management EKP control | 28
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Transmission control Selector lever module | 22
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag ACSM | 01
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Convenience electronics Rain/light sensor | 42
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Airbag Right B-pillar control unit | 85
520 d Touring | 2 | 120 | N47 D20... | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Heater/air conditioner Automatic A/C | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Steering column switch module | 57
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Engine management EKP control | 4K
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Airbag ACSM | 4H
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Exhaust gas treatment Particulate filter | 2F
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Transmission control Selector lever module | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Engine management EDC 17 | 57
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Transmission control 6-speed automatic transmission | 57
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Roof operating unit | 43
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Parking aid Park Distance Control (PDC) | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Braking system Electronic parking brake | 4B
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Air suspension | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Electr. energy management Battery diagnosis | 1D
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Central electronics Passenger side central electronics | 57
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Driver information Console switch module | 4C
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Rear right seat control unit | 5A
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Driver information Night driving assistant | 4K
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Driver information Image editing system | 4B
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Lighting Main beam assistant | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | System overview System overview | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Diagnosis/bus systems Gateway | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Instrumentation Instrument cluster | 4B
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Electr. energy management Battery replacement | 1B
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Driver side seat control unit | 47
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Lane change assistant | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Trailer control unit | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Rear lid control unit | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Parking aid Parking assistant | 5A
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Driver information Camera system | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Transmission control 8-speed automatic transmission | 36
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Airbag ACSM | 57
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Driver information Info display | 01
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Service Service display | 01
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Active running gear | 5A
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Transmission control Rear axle lock | 30
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Central electronics Driver side central electronics | 57
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Active steering | 3C
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Convenience electronics Rear left seat control unit | 5A
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Driver information Head-up display | 47
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
520 d Touring | 2 | 135 | N47 D20C | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:520 i

BMW 520 i

520 i | 2 | 95 | 20 6E E/20 6K A | 1.1988-12.1990 | Engine management Motronic M | 42
520 i | 2 | 95 | 20 6E E/20 6K A | 1.1988-12.1990 | Airbag AB | 77
520 i | 2 | 95 | 20 6E E/20 6K A | 1.1988-12.1990 | Engine management Motronic M | 42
520 i | 2 | 95 | 20 6E E/20 6K A | 1.1988-12.1990 | Service Interval reset with KTS | 20
520 i | 2 | 90 | 20 6K A | 12.1986-12.1987 | Engine management Motronic M | 42
520 i | 2 | 90 | 20 6K A | 12.1986-12.1987 | Engine management Motronic M | 42
520 i | 2 | 90 | 20 6K A | 12.1986-12.1987 | Service Interval reset with KTS | 20
520 i | 2 | 100 | 20 6S 1/2 | 10.1990-12.1994 | Airbag AB | 77
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Airbag AB | 77
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Anti-lock braking system ABS | 42
520 i | 2 | 100 | 20 6S 1/2 | 10.1990-12.1994 | Service Interval reset with KTS | 20
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Engine management Motronic M | 57
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Service Interval reset with KTS | 20
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Transmission control GS | 22
520 i | 2 | 100 | 20 6S 1/2 | 10.1990-12.1994 | Engine management Motronic M | 57
520 i | 2 | 100 | 20 6S 1/2 | 10.1990-12.1994 | Anti-lock braking system ABS | 42
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Airbag AB | 77
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Transmission control GS | 22
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Engine management Motronic M | 57
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Engine management MS | 22
520 i | 2 | 110 | 20 6S 1/2 | 9.1989-12.1995 | Transmission control GS | 22
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Lighting Light control unit | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Engine management MS | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Airbag AB | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Convenience electronics Lower control panel | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Anti-theft device Immobilizer (WFS) | 77
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Traction control system ABS/ASR | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Convenience electronics Lower control panel | 30
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Transmission control 6-speed automatic transmission | 57
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Convenience electronics Front left door control unit | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Instrumentation Instrument cluster | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Traction control system ABS/ASR | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Central electronics ZE | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Engine management MS | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Driver information Info display | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Service Interval reset | 20
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Airbag AB | 77
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Tire monitoring system Flat tire indicator | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Traction control system ABS/ASR | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Central electronics ZE | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Convenience electronics Front right door control unit | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Parking aid Park Distance Control (PDC) | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Service Interval reset with KTS | 20
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Anti-lock braking system ABS | 42
520 i | 2 | 100 | 20 6S 3/4 | 9.1995-6.2003 | Transmission control 5-speed automatic transmission | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Central electronics ZE | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Convenience electronics Front right door control unit | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Service Interval reset | 20
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Airbag AB | 77
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Steering column switch module | 36
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Lower control panel | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Service Service display | 33
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Airbag SGMS | 85
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Steering column switch module | 01
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Audio gateway | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Lower control panel | 44
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Airbag Right B-pillar control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Electr. energy management Battery management EBM | 30
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Instrumentation Instrument cluster | 4B
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Parking aid Park Distance Control (PDC) | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Running gear/steering Dynamic Drive Control | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Running gear/steering Level control | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag ACSM | 01
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Audio gateway | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Rain/light sensor | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag Left B-pillar control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Electr. energy management Battery management EBM | 47
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Running gear/steering Level control | 03
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Tire monitoring system Flat tire indicator | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Lighting Light control unit | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Transmission control 6-speed automatic transmission | 57
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Convenience electronics Front left door control unit | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Convenience electronics Lower control panel | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Service Interval reset with KTS | 20
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Anti-theft device Immobilizer (WFS) | 77
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Traction control system ABS/ASR | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | System overview System overview | 30
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Lighting Light control unit | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Console switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Running gear/steering Level control | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Navigation system | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Telephone | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Info display | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Console switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Airbag Vehicle center control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Airbag Left B-pillar control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driving safety system ESP Electronic stability program ESP | 64
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Roof operating unit | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Engine management EKP control | 28
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Transmission control Selector lever module | 22
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Telephone | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Lower control panel | 44
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Rain/light sensor | 31
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag Driver side door control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag Steering column switch module | 85
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 64
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Convenience electronics Lower control panel | 30
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Engine management MS | 57
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Driver information Info display | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Airbag AB | 77
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Tire monitoring system Flat tire indicator | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Central electronics ZE | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Running gear/steering Dynamic Drive Control | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Rain/light sensor | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Engine management EKP control | 28
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Transmission control 6-speed automatic transmission | 57
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Trailer attachment recognition | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Ring bus diagnosis | 22
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Rain/light sensor | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Electr. energy management Battery management EBM | 47
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Engine management MS | 46
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Lighting Adaptive cornering light | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Steering column switch module | 36
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Lower control panel | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Service Service display | 33
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag SGMS | 85
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Steering column switch module | 01
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Info display | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Ring bus diagnosis | 22
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag Front passenger side door control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag Right B-pillar control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Engine management MS | 46
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Central electronics ZE | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Airbag AB | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Parking aid Park Distance Control (PDC) | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Engine management MS | 46
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Instrumentation Instrument cluster | 42
520 i | 2,2 | 120 | 22 6S 1 | 9.2000-7.2003 | Transmission control GS | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Electronic ignition lock EZS | 30
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Lighting Adaptive cornering light | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Roof operating unit | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Electr. energy management Battery replacement | 1B
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Airbag ACSM | 01
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Electronic ignition lock EZS | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Driver information Info display | 42
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Roof operating unit | 57
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Convenience electronics Rain/light sensor | 31
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Airbag Driver side door control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Airbag Steering column switch module | 85
520 i | 2,2 | 125 | 22 6S 1 | 1.2004-2.2005 | Running gear/steering Level control | 03
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | System overview System overview | 30
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Lighting Light control unit | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Console switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Rain/light sensor | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Electr. energy management Battery replacement | 1B
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Electr. energy management Battery diagnosis | 1D
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Transmission control 6-speed automatic transmission | 57
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Navigation system | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Convenience electronics Roof operating unit | 57
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Info display | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Driver information Console switch module | 42
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Airbag Vehicle center control unit | 85
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Electr. energy management Battery management EBM | 30
520 i | 2,2 | 125 | 22 6S 1 | 7.2003-3.2005 | Instrumentation Instrument cluster | 4B
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Driver information Info display | 01
520 i | 2 | 135 | N20 B20... | 9.2011- | Braking system Electronic parking brake | 4B
520 i | 2 | 135 | N20 B20... | 9.2011- | Transmission control Rear axle lock | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Active steering | 3C
520 i | 2 | 135 | N20 B20... | 9.2011- | Driver information Console switch module | 4C
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
520 i | 2 | 135 | N20 B20... | 9.2011- | Driver information Night driving assistant | 4K
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
520 i | 2 | 135 | N20 B20... | 9.2011- | Airbag ACSM | 4H
520 i | 2 | 135 | N20 B20... | 9.2011- | Transmission control Selector lever module | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Lighting Main beam assistant | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | System overview System overview | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | Transmission control 6-speed automatic transmission | 57
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Roof operating unit | 43
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Parking aid Park Distance Control (PDC) | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Engine management EKP control | 4K
520 i | 2 | 135 | N20 B20... | 9.2011- | Instrumentation Instrument cluster | 4B
520 i | 2 | 135 | N20 B20... | 9.2011- | Electr. energy management Battery diagnosis | 1D
520 i | 2 | 135 | N20 B20... | 9.2011- | Central electronics Passenger side central electronics | 57
520 i | 2 | 135 | N20 B20... | 9.2011- | Driver information Head-up display | 47
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Rear lid control unit | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Driver information Image editing system | 4B
520 i | 2 | 135 | N20 B20... | 9.2011- | Diagnosis/bus systems Gateway | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | Service Service display | 01
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
520 i | 2 | 135 | N20 B20... | 9.2011- | Electr. energy management Battery replacement | 1B
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Driver side seat control unit | 47
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Rear left seat control unit | 5A
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
520 i | 2 | 135 | N20 B20... | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 i | 2 | 135 | N20 B20... | 9.2011- | Transmission control 8-speed automatic transmission | 36
520 i | 2 | 135 | N20 B20... | 9.2011- | Engine management Motronic MED | 4B
520 i | 2 | 135 | N20 B20... | 9.2011- | Airbag ACSM | 57
520 i | 2 | 135 | N20 B20... | 9.2011- | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Steering column switch module | 57
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Active running gear | 5A
520 i | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Air suspension | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | Central electronics Driver side central electronics | 57
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Rear right seat control unit | 5A
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Lane change assistant | 42
520 i | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Trailer control unit | 30
520 i | 2 | 135 | N20 B20... | 9.2011- | Parking aid Parking assistant | 5A
520 i | 2 | 135 | N20 B20... | 9.2011- | Driver information Camera system | 30
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | System overview System overview | 30
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Convenience electronics Roof operating unit | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Engine management Automatic start/stop | 3B
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Transmission control Selector lever module | 22
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Airbag SGMS | 85
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Driver information Info display | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Airbag Vehicle center control unit | 85
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Airbag Left B-pillar control unit | 85
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Central electronics ZE | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Convenience electronics Lower control panel | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Engine management EKP control | 28
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Driver information Telephone | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Airbag Right B-pillar control unit | 85
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Instrumentation Instrument cluster | 4B
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Lighting Light control unit | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Running gear/steering Level control | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Electr. energy management Battery replacement | 1B
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Airbag ACSM | 01
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Convenience electronics Steering column switch module | 01
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Airbag Driver side door control unit | 85
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Airbag Steering column switch module | 85
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Lighting Adaptive cornering light | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Central electronics ZE | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Driver information Console switch module | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Service Service display | 33
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Engine management MS | 57
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Driver information Navigation system | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Electr. energy management Battery management EBM | 47
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 i | 2 | 120 | N43 B20A | 9.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Driver information Console switch module | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Service Service display | 33
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Transmission control Selector lever module | 22
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Airbag SGMS | 85
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Airbag Driver side door control unit | 85
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Airbag Steering column switch module | 85
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Electr. energy management Battery management EBM | 47
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Lighting Adaptive cornering light | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Central electronics ZE | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Running gear/steering Level control | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Electr. energy management Battery replacement | 1B
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Engine management Motronic MEV | 57
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Convenience electronics Steering column switch module | 01
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Driver information Info display | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Instrumentation Instrument cluster | 4B
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Convenience electronics Lower control panel | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Engine management EKP control | 28
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Airbag ACSM | 01
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Driver information Navigation system | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Airbag Vehicle center control unit | 85
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Airbag Left B-pillar control unit | 85
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | System overview System overview | 30
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Lighting Light control unit | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Central electronics ZE | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Convenience electronics Roof operating unit | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Engine management Automatic start/stop | 3B
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Driver information Telephone | 42
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Airbag Right B-pillar control unit | 85
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 i | 2 | 115 | N46 B20B | 9.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:520 i Touring

BMW 520 i Touring

520 i Touring | 2 | 110 | 20 6S 1/2 | 11.1991-12.1996 | Engine management Motronic M | 57
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.1991-12.1996 | Engine management Motronic M | 57
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.1991-12.1996 | Airbag AB | 77
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.1991-12.1996 | Anti-lock braking system ABS | 42
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.1991-12.1996 | Airbag AB | 77
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.1991-12.1996 | Engine management MS | 22
520 i Touring | 2 | 110 | 20 6S 1/2 | 11.1991-12.1996 | Service Interval reset with KTS | 20
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Lighting Light control unit | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Engine management MS | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Driver information Info display | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Service Interval reset | 20
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Airbag AB | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Tire monitoring system Flat tire indicator | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Convenience electronics Lower control panel | 30
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Transmission control 6-speed automatic transmission | 57
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Convenience electronics Front right door control unit | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Parking aid Park Distance Control (PDC) | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Service Interval reset with KTS | 20
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Instrumentation Instrument cluster | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Traction control system ABS/ASR | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Transmission control 5-speed automatic transmission | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Central electronics ZE | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Engine management MS | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Convenience electronics Lower control panel | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Airbag AB | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Traction control system ABS/ASR | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Central electronics ZE | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Airbag AB | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Convenience electronics Front left door control unit | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Airbag AB | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Driving safety system ESP Electronic stability program ESP | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Anti-theft device Immobilizer (WFS) | 77
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i Touring | 2 | 100 | 20 6S 3/4 | 12.1996-12.2001 | Traction control system ABS/ASR | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Convenience electronics Lower control panel | 30
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Transmission control 6-speed automatic transmission | 57
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Airbag AB | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Convenience electronics Front left door control unit | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Service Interval reset | 20
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Transmission control 5-speed automatic transmission | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Central electronics ZE | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Convenience electronics Lower control panel | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Airbag AB | 77
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Airbag AB | 77
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Instrumentation Instrument cluster | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Lighting Light control unit | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Engine management MS | 57
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Driver information Info display | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Parking aid Park Distance Control (PDC) | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Traction control system ABS/ASR | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Central electronics ZE | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Convenience electronics Front right door control unit | 42
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Engine management MS | 46
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Service Interval reset with KTS | 20
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 77
520 i Touring | 2,2 | 120 | 22 6S 1 | 9.2000-5.2004 | Tire monitoring system Flat tire indicator | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Airbag ACSM | 57
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Steering column switch module | 57
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Active running gear | 5A
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Air suspension | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Central electronics Driver side central electronics | 57
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Driver information Head-up display | 47
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Rear lid control unit | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Lighting Main beam assistant | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Diagnosis/bus systems Gateway | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Service Service display | 01
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Electr. energy management Battery replacement | 1B
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Driver side seat control unit | 47
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Rear left seat control unit | 5A
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Driver information Night driving assistant | 4K
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Airbag ACSM | 4H
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Transmission control 8-speed automatic transmission | 36
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | System overview System overview | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Transmission control 6-speed automatic transmission | 57
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Roof operating unit | 43
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Parking aid Park Distance Control (PDC) | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Engine management EKP control | 4K
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Instrumentation Instrument cluster | 4B
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Electr. energy management Battery diagnosis | 1D
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Central electronics Passenger side central electronics | 57
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Lane change assistant | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Trailer control unit | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Parking aid Parking assistant | 5A
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Driver information Camera system | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Driver information Info display | 01
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Braking system Electronic parking brake | 4B
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Transmission control Rear axle lock | 30
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Active steering | 3C
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Driver information Console switch module | 4C
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Convenience electronics Rear right seat control unit | 5A
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Driver information Image editing system | 4B
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Transmission control Selector lever module | 42
520 i Touring | 2 | 135 | N20 B20... | 9.2011- | Engine management Motronic MED | 4B
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Lighting Light control unit | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Driver information Console switch module | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Convenience electronics Rain/light sensor | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Electr. energy management Battery replacement | 1B
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag Driver side door control unit | 85
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag Steering column switch module | 85
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag AB | 77
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Lighting Adaptive cornering light | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Convenience electronics Lower control panel | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Service Service display | 33
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Engine management MS | 57
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag ACSM | 01
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Driver information Info display | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag Left B-pillar control unit | 85
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Electr. energy management Battery management EBM | 47
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | System overview System overview | 30
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Central electronics ZE | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Convenience electronics Roof operating unit | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Engine management EKP control | 28
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Transmission control Selector lever module | 22
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag SGMS | 85
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Driver information Telephone | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag Vehicle center control unit | 85
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Instrumentation Instrument cluster | 4B
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag AB | 36
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Central electronics ZE | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Running gear/steering Level control | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Engine management Automatic start/stop | 3B
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Convenience electronics Steering column switch module | 01
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Convenience electronics Rain/light sensor | 42
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Airbag Right B-pillar control unit | 85
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
520 i Touring | 2 | 120 | N43 B20A | 9.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:523 i

BMW 523 i

523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Engine management MS | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Airbag AB | 77
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Heater/air conditioner Automatic A/C | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Tire monitoring system Flat tire indicator | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Convenience electronics Lower control panel | 30
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Central electronics ZE | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Convenience electronics Front right door control unit | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Convenience electronics Front left door control unit | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Convenience electronics Lower control panel | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Anti-theft device Immobilizer (WFS) | 77
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Traction control system ABS/ASR | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Service Interval reset | 20
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Airbag AB | 77
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Traction control system ABS/ASR | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Central electronics ZE | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Transmission control 6-speed automatic transmission | 57
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Driver information Info display | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Service Interval reset with KTS | 20
523 i | 2,4 | 140 | 24 6S 2 | 3.1997-9.1998 | Instrumentation Instrument cluster | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Convenience electronics Lower control panel | 30
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Central electronics ZE | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Airbag AB | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Driver information Info display | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Service Interval reset with KTS | 20
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Instrumentation Instrument cluster | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Engine management MS | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Airbag AB | 77
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Driving safety system ESP Electronic stability program ESP | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Traction control system ABS/ASR | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Lighting Light control unit | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Transmission control 6-speed automatic transmission | 57
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Convenience electronics Front right door control unit | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Convenience electronics Lower control panel | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 77
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Central electronics ZE | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Convenience electronics Front left door control unit | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Service Interval reset | 20
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Airbag AB | 77
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Heater/air conditioner Automatic A/C | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Tire monitoring system Flat tire indicator | 42
523 i | 2,4 | 135 | 24 6S 3 | 3.1999-12.2002 | Transmission control 5-speed automatic transmission | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Transmission control 6-speed automatic transmission | 57
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Convenience electronics Lower control panel | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Instrumentation Instrument cluster | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Transmission control GS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Engine management MS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Convenience electronics Front right door control unit | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Anti-lock braking system ABS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Transmission control 5-speed automatic transmission | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Convenience electronics Lower control panel | 30
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Driver information Info display | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Service Interval reset with KTS | 20
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Anti-theft device Immobilizer (WFS) | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Tire monitoring system Flat tire indicator | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Engine management MS | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Airbag AB | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Convenience electronics Front left door control unit | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Service Interval reset | 20
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,5 | 125 | 25 6S 3/4 | 9.1995-9.2000 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Airbag AB | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Convenience electronics Front left door control unit | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 77
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Traction control system ABS/ASR | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Central electronics ZE | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Convenience electronics Front right door control unit | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Service Interval reset | 20
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Service Interval reset with KTS | 20
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Transmission control 5-speed automatic transmission | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Engine management MS | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Driver information Info display | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Tire monitoring system Flat tire indicator | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Convenience electronics Lower control panel | 30
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Transmission control 6-speed automatic transmission | 57
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Convenience electronics Lower control panel | 42
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Airbag AB | 77
523 i | 2,5 | 125 | 25 6S 4 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Lighting Light control unit | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Central electronics ZE | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Console switch module | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Service Service display | 33
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Engine management MS | 57
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag SGMS | 85
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Trailer attachment recognition | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Audio gateway | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Electr. energy management Battery management EBM | 47
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Instrumentation Instrument cluster | 4B
523 i | 2,5 | 150 | N52 B25... | 3.2010- | System overview System overview | 30
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Driver information Info display | 01
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Service Service display | 01
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Air suspension | 30
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Electr. energy management Battery diagnosis | 1D
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Central electronics Driver side central electronics | 57
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Driver information Console switch module | 4C
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Rear right seat control unit | 5A
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Driver information Image editing system | 4B
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Transmission control 8-speed automatic transmission | 36
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Engine management MSV | 45
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Steering column switch module | 36
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Roof operating unit | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Electr. energy management Battery replacement | 1B
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Electr. energy management Battery diagnosis | 1D
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag ACSM | 01
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Steering column switch module | 01
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Info display | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Ring bus diagnosis | 22
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Info display | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Console switch module | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag Front passenger side door control unit | 85
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag Steering column switch module | 85
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Running gear/steering Level control | 03
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Transmission control 6-speed automatic transmission | 57
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Diagnosis/bus systems Gateway | 30
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Engine management EKP control | 4K
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Rear left seat control unit | 5A
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Lane change assistant | 42
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Trailer control unit | 30
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Rear lid control unit | 42
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Driver information Camera system | 30
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Central electronics ZE | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Lower control panel | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Engine management EKP control | 28
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Transmission control 6-speed automatic transmission | 01
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Navigation system | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Lower control panel | 44
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag Right B-pillar control unit | 85
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Electr. energy management Battery management EBM | 30
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Airbag ACSM | 57
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Roof operating unit | 43
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Steering column switch module | 57
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Parking aid Park Distance Control (PDC) | 42
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Braking system Electronic parking brake | 4B
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Transmission control Rear axle lock | 30
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Electr. energy management Battery replacement | 1B
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Central electronics Passenger side central electronics | 57
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Driver side seat control unit | 47
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Parking aid Parking assistant | 5A
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Lighting Main beam assistant | 30
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | System overview System overview | 30
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Lighting Adaptive cornering light | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Running gear/steering Dynamic Drive Control | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Running gear/steering Level control | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Transmission control Selector lever module | 22
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Transmission control 6-speed automatic transmission | 57
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Driver information Telephone | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Roof operating unit | 57
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 31
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag Driver side door control unit | 85
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag Vehicle center control unit | 85
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Airbag Left B-pillar control unit | 85
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,5 | 130 | N52 B25... | 3.2005-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Active running gear | 5A
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Instrumentation Instrument cluster | 4B
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Active steering | 3C
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Driver information Head-up display | 47
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Driver information Night driving assistant | 4K
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Airbag ACSM | 4H
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
523 i | 2,5 | 150 | N52 B25... | 3.2010- | Transmission control Selector lever module | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Central electronics ZE | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Running gear/steering Level control | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Engine management MS | 57
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Driver information Info display | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | System overview System overview | 30
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Lighting Light control unit | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Driver information Console switch module | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Airbag ACSM | 01
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Driver information Navigation system | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Airbag Driver side door control unit | 85
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Airbag Steering column switch module | 85
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Service Service display | 33
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Central electronics ZE | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Engine management EKP control | 28
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Transmission control Selector lever module | 22
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Airbag SGMS | 85
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Driver information Telephone | 42
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
523 i | 2,5 | 140 | N53 B25A | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
523 i | 3 | 150 | N53 B30A | 3.2010- | System overview System overview | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Steering column switch module | 57
523 i | 3 | 150 | N53 B30A | 3.2010- | Service Service display | 01
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
523 i | 3 | 150 | N53 B30A | 3.2010- | Transmission control Rear axle lock | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Central electronics Driver side central electronics | 57
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
523 i | 3 | 150 | N53 B30A | 3.2010- | Driver information Night driving assistant | 4K
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
523 i | 3 | 150 | N53 B30A | 3.2010- | Airbag ACSM | 4H
523 i | 3 | 150 | N53 B30A | 3.2010- | Transmission control Selector lever module | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Lighting Main beam assistant | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Engine management EKP control | 4K
523 i | 3 | 150 | N53 B30A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Central electronics Passenger side central electronics | 57
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Rear right seat control unit | 5A
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Lane change assistant | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Trailer control unit | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Parking aid Parking assistant | 5A
523 i | 3 | 150 | N53 B30A | 3.2010- | Driver information Camera system | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
523 i | 3 | 150 | N53 B30A | 3.2010- | Diagnosis/bus systems Gateway | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Driver information Info display | 01
523 i | 3 | 150 | N53 B30A | 3.2010- | Braking system Electronic parking brake | 4B
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Air suspension | 30
523 i | 3 | 150 | N53 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Active steering | 3C
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Driver side seat control unit | 47
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Rear left seat control unit | 5A
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
523 i | 3 | 150 | N53 B30A | 3.2010- | Driver information Image editing system | 4B
523 i | 3 | 150 | N53 B30A | 3.2010- | Transmission control 8-speed automatic transmission | 36
523 i | 3 | 150 | N53 B30A | 3.2010- | Airbag ACSM | 57
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Roof operating unit | 43
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Active running gear | 5A
523 i | 3 | 150 | N53 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
523 i | 3 | 150 | N53 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
523 i | 3 | 150 | N53 B30A | 3.2010- | Driver information Console switch module | 4C
523 i | 3 | 150 | N53 B30A | 3.2010- | Driver information Head-up display | 47
523 i | 3 | 150 | N53 B30A | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
523 i | 3 | 150 | N53 B30A | 3.2010- | Convenience electronics Rear lid control unit | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
523 i | 3 | 150 | N53 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:523 i Touring

BMW 523 i Touring

523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Engine management MS | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Airbag AB | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Convenience electronics Front left door control unit | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Airbag AB | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Central electronics ZE | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Convenience electronics Front right door control unit | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Service Interval reset | 20
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Airbag AB | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Tire monitoring system Flat tire indicator | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Transmission control 5-speed automatic transmission | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Central electronics ZE | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Engine management MS | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Driver information Info display | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Parking aid Park Distance Control (PDC) | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Service Interval reset with KTS | 20
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Instrumentation Instrument cluster | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Convenience electronics Lower control panel | 30
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Transmission control 6-speed automatic transmission | 57
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Convenience electronics Lower control panel | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Airbag AB | 77
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 125 | 25 6S 3/4 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Engine management MSV | 45
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Lighting Light control unit | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Lower control panel | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Roof operating unit | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Engine management EKP control | 28
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery replacement | 1B
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag SGMS | 85
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driver information Audio gateway | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Roof operating unit | 57
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driver information Info display | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Rain/light sensor | 31
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag Steering column switch module | 85
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag Right B-pillar control unit | 85
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Running gear/steering Level control | 03
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Transmission control 6-speed automatic transmission | 57
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Roof operating unit | 43
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Engine management EKP control | 4K
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Central electronics Passenger side central electronics | 57
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Rear right seat control unit | 5A
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Lane change assistant | 42
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Trailer control unit | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Parking aid Parking assistant | 5A
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Central electronics ZE | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Running gear/steering Level control | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Engine management MS | 57
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Transmission control 6-speed automatic transmission | 57
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Trailer attachment recognition | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driver information Info display | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag Driver side door control unit | 85
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery management EBM | 30
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag AB | 77
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Parking aid Park Distance Control (PDC) | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Airbag ACSM | 57
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Diagnosis/bus systems Gateway | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Driver information Info display | 01
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Braking system Electronic parking brake | 4B
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Instrumentation Instrument cluster | 4B
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Electr. energy management Battery diagnosis | 1D
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Central electronics Driver side central electronics | 57
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Driver information Night driving assistant | 4K
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Airbag ACSM | 4H
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Driver information Image editing system | 4B
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Lighting Main beam assistant | 30
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | System overview System overview | 30
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Central electronics ZE | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driver information Console switch module | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Rain/light sensor | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Transmission control 6-speed automatic transmission | 01
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery diagnosis | 1D
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag ACSM | 01
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Steering column switch module | 01
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driver information Telephone | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Lower control panel | 44
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Rain/light sensor | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driver information Console switch module | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag Left B-pillar control unit | 85
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery management EBM | 47
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Parking aid Park Distance Control (PDC) | 42
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Active running gear | 5A
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Driver information Console switch module | 4C
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Driver information Head-up display | 47
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Rear lid control unit | 42
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Transmission control Selector lever module | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Lighting Adaptive cornering light | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Steering column switch module | 36
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Service Service display | 33
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Transmission control Selector lever module | 22
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driver information Ring bus diagnosis | 22
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag Vehicle center control unit | 85
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Instrumentation Instrument cluster | 4B
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Airbag AB | 36
523 i Touring | 2,5 | 130 | N52 B25... | 3.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | System overview System overview | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Steering column switch module | 57
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Service Service display | 01
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Air suspension | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Transmission control Rear axle lock | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Electr. energy management Battery replacement | 1B
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Active steering | 3C
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Driver side seat control unit | 47
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Convenience electronics Rear left seat control unit | 5A
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Driver information Camera system | 30
523 i Touring | 2,5 | 150 | N52 B25... | 9.2010- | Transmission control 8-speed automatic transmission | 36
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | System overview System overview | 30
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Lighting Light control unit | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Driver information Console switch module | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Engine management MS | 57
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Transmission control Selector lever module | 22
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Driver information Telephone | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag AB | 77
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Central electronics ZE | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Running gear/steering Level control | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Engine management EKP control | 28
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag ACSM | 01
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Driver information Info display | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag Driver side door control unit | 85
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag Steering column switch module | 85
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag AB | 36
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Central electronics ZE | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Service Service display | 33
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag SGMS | 85
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
523 i Touring | 2,5 | 140 | N53 B25A | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Heater/air conditioner Automatic A/C | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Steering column switch module | 57
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Engine management EKP control | 4K
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Instrumentation Instrument cluster | 4B
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Transmission control Rear axle lock | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Central electronics Driver side central electronics | 57
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Driver side seat control unit | 47
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Trailer control unit | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Lighting Main beam assistant | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Diagnosis/bus systems Gateway | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Service Service display | 01
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Lane change assistant | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Rear lid control unit | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Transmission control Selector lever module | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Airbag ACSM | 57
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Roof operating unit | 43
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Active running gear | 5A
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Air suspension | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Electr. energy management Battery replacement | 1B
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Central electronics Passenger side central electronics | 57
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Parking aid Parking assistant | 5A
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Driver information Camera system | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Transmission control 8-speed automatic transmission | 36
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | System overview System overview | 30
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Driver information Info display | 01
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Braking system Electronic parking brake | 4B
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Active steering | 3C
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Driver information Console switch module | 4C
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Driver information Head-up display | 47
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Driver information Night driving assistant | 4K
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Airbag ACSM | 4H
523 i Touring | 3 | 150 | N53 B30A | 9.2010- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:523 Li

BMW 523 Li

523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Engine management MSV | 45
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Running gear/steering Dynamic Drive Control | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Rain/light sensor | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Engine management EKP control | 28
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Heater/air conditioner Automatic A/C | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Ring bus diagnosis | 22
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Console switch module | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag Vehicle center control unit | 85
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag Left B-pillar control unit | 85
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Electr. energy management Battery management EBM | 30
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Lighting Adaptive cornering light | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Central electronics ZE | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Roof operating unit | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Transmission control 6-speed automatic transmission | 01
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Heater/air conditioner Automatic A/C | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag ACSM | 01
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Steering column switch module | 01
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Info display | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Roof operating unit | 57
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Rain/light sensor | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag Right B-pillar control unit | 85
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Instrumentation Instrument cluster | 4B
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Steering column switch module | 36
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Lower control panel | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Service Service display | 33
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Engine management MS | 57
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag SGMS | 85
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Audio gateway | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Lower control panel | 44
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag Driver side door control unit | 85
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag Steering column switch module | 85
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Electr. energy management Battery management EBM | 47
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Airbag AB | 36
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Parking aid Park Distance Control (PDC) | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | System overview System overview | 30
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Lighting Light control unit | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Central electronics ZE | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Console switch module | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Running gear/steering Level control | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Electr. energy management Battery replacement | 1B
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Transmission control 6-speed automatic transmission | 57
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Trailer attachment recognition | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Navigation system | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Telephone | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Driver information Info display | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Convenience electronics Rain/light sensor | 31
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
523 Li | 2,5 | 130 | N52 B25... | 3.2006-8.2010 | Running gear/steering Level control | 03


DVD 2014/3:PKW:BMW:524 d

BMW 524 d

524 d | 2,4 | 63 | 24 6D A | 3.1986-12.1987 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:524 td

BMW 524 td

524 td | 2,4 | 85 | 24 6T A | 1.1987-12.1987 | Service Interval reset with KTS | 20
524 td | 2,4 | 85 | 24 6T A | 1.1987-12.1987 | Engine management VE/EDC | 42
524 td | 2,4 | 85 | 24 6T B | 3.1988-12.1991 | Engine management VE/EDC | 42
524 td | 2,4 | 85 | 24 6T B | 3.1988-12.1991 | Service Interval reset with KTS | 20
524 td | 2,4 | 85 | 24 6T B | 3.1988-12.1991 | Airbag AB | 77


DVD 2014/3:PKW:BMW:525 d

BMW 525 d

525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Convenience electronics Lower control panel | 30
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Transmission control 5-speed automatic transmission | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Convenience electronics Front right door control unit | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Parking aid Park Distance Control (PDC) | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Service Interval reset with KTS | 20
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Anti-theft device Immobilizer (WFS) | 77
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Traction control system ABS/ASR | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Service Interval reset | 20
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Airbag AB | 77
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Lighting Light control unit | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Transmission control 6-speed automatic transmission | 57
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Airbag AB | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Convenience electronics Front left door control unit | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Convenience electronics Lower control panel | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Instrumentation Instrument cluster | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Transmission control GS | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Driver information Info display | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Engine management EDC 15C4 | 47
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Airbag AB | 77
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 1 | 4.2000-7.2003 | Tire monitoring system Flat tire indicator | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Steering column switch module | 36
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Console switch module | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EKP control | 28
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery replacement | 1B
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag ACSM | 01
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Steering column switch module | 01
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Lower control panel | 44
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Console switch module | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Vehicle center control unit | 85
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Left B-pillar control unit | 85
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery management EBM | 47
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | System overview System overview | 30
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Lighting Light control unit | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Central electronics ZE | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Console switch module | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EDC 16 C(P) | 4B
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag ACSM | 01
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EDC 16C | 4B
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Telephone | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Info display | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Rain/light sensor | 31
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | System overview System overview | 30
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Lighting Adaptive cornering light | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Roof operating unit | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Service Service display | 33
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EDC 16C | 4B
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Telephone | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Roof operating unit | 57
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Instrumentation Instrument cluster | 4B
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Running gear/steering Dynamic Drive Control | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Service Service display | 33
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag SGMS | 85
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Ring bus diagnosis | 22
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EDC 16C | 4B
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Driver side door control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Vehicle center control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Left B-pillar control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery management EBM | 30
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Lighting Light control unit | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Lower control panel | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EDC 16 C(P) | 4B
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Transmission control Selector lever module | 22
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag SGMS | 85
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Info display | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EDC 16C | 4B
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Driver side door control unit | 85
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Steering column switch module | 85
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Right B-pillar control unit | 85
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery management EBM | 30
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Running gear/steering Level control | 03
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Trailer control unit | 30
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Lighting Adaptive cornering light | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Central electronics ZE | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Roof operating unit | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery replacement | 1B
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Steering column switch module | 01
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Info display | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Roof operating unit | 57
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Right B-pillar control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Instrumentation Instrument cluster | 4B
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Central electronics ZE | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Running gear/steering Dynamic Drive Control | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Running gear/steering Level control | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Audio gateway | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Ring bus diagnosis | 22
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Info display | 42
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Rain/light sensor | 31
525 d | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Steering column switch module | 36
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Lower control panel | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Running gear/steering Level control | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EKP control | 28
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Transmission control Selector lever module | 22
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Audio gateway | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Lower control panel | 44
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Console switch module | 42
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Front passenger side door control unit | 85
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Steering column switch module | 85
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery management EBM | 47
525 d | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Running gear/steering Level control | 03
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | System overview System overview | 30
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Lighting Light control unit | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Central electronics ZE | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Driver information Console switch module | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Engine management EDC 16 C(P) | 4B
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Transmission control Selector lever module | 22
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Driver information Telephone | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag Driver side door control unit | 85
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag Steering column switch module | 85
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Running gear/steering Level control | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Engine management EKP control | 28
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag SGMS | 85
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Central electronics ZE | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag ACSM | 01
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Driver information Info display | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Service Service display | 33
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Exhaust gas treatment Particulate filter | 01
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
525 d | 3 | 145 | 30 6D 3 | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 57
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Driver information Info display | 01
525 d | 2 | 160 | N47 D20D | 9.2011- | Braking system Electronic parking brake | 4B
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Air suspension | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active steering | 3C
525 d | 2 | 160 | N47 D20D | 9.2011- | Driver information Console switch module | 4C
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear right seat control unit | 5A
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear lid control unit | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Driver information Image editing system | 4B
525 d | 2 | 160 | N47 D20D | 9.2011- | Transmission control Selector lever module | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | System overview System overview | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Roof operating unit | 43
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Parking aid Park Distance Control (PDC) | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Engine management EKP control | 4K
525 d | 2 | 160 | N47 D20D | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery diagnosis | 1D
525 d | 2 | 160 | N47 D20D | 9.2011- | Central electronics Passenger side central electronics | 57
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Lane change assistant | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Trailer control unit | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Lighting Main beam assistant | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Transmission control 6-speed automatic transmission | 57
525 d | 2 | 160 | N47 D20D | 9.2011- | Diagnosis/bus systems Gateway | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Service Service display | 01
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
525 d | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery replacement | 1B
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Driver side seat control unit | 47
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear left seat control unit | 5A
525 d | 2 | 160 | N47 D20D | 9.2011- | Driver information Night driving assistant | 4K
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
525 d | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 4H
525 d | 2 | 160 | N47 D20D | 9.2011- | Exhaust gas treatment Particulate filter | 2F
525 d | 2 | 160 | N47 D20D | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
525 d | 2 | 160 | N47 D20D | 9.2011- | Transmission control 8-speed automatic transmission | 36
525 d | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Automatic A/C | 42
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Steering column switch module | 57
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active running gear | 5A
525 d | 2 | 160 | N47 D20D | 9.2011- | Instrumentation Instrument cluster | 4B
525 d | 2 | 160 | N47 D20D | 9.2011- | Transmission control Rear axle lock | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Central electronics Driver side central electronics | 57
525 d | 2 | 160 | N47 D20D | 9.2011- | Driver information Head-up display | 47
525 d | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
525 d | 2 | 160 | N47 D20D | 9.2011- | Parking aid Parking assistant | 5A
525 d | 2 | 160 | N47 D20D | 9.2011- | Driver information Camera system | 30
525 d | 2 | 160 | N47 D20D | 9.2011- | Engine management EDC 17 | 57
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Braking system Electronic parking brake | 4B
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Air suspension | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Transmission control Rear axle lock | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Active steering | 3C
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Driver side seat control unit | 47
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Rear left seat control unit | 5A
525 d | 3 | 150 | N57 D30A | 3.2010- | Airbag ACSM | 4H
525 d | 3 | 150 | N57 D30A | 3.2010- | Parking aid Parking assistant | 5A
525 d | 3 | 150 | N57 D30A | 3.2010- | Transmission control Selector lever module | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Lighting Main beam assistant | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Roof operating unit | 43
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Steering column switch module | 57
525 d | 3 | 150 | N57 D30A | 3.2010- | Engine management EKP control | 4K
525 d | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
525 d | 3 | 150 | N57 D30A | 3.2010- | Central electronics Passenger side central electronics | 57
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Rear right seat control unit | 5A
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Lane change assistant | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Rear lid control unit | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Camera system | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Engine management EDC 17 | 57
525 d | 3 | 150 | N57 D30A | 3.2010- | Airbag ACSM | 57
525 d | 3 | 150 | N57 D30A | 3.2010- | Diagnosis/bus systems Gateway | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Info display | 01
525 d | 3 | 150 | N57 D30A | 3.2010- | Service Service display | 01
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
525 d | 3 | 150 | N57 D30A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery replacement | 1B
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
525 d | 3 | 150 | N57 D30A | 3.2010- | Exhaust gas treatment Particulate filter | 2F
525 d | 3 | 150 | N57 D30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
525 d | 3 | 150 | N57 D30A | 3.2010- | Transmission control 8-speed automatic transmission | 36
525 d | 3 | 150 | N57 D30A | 3.2010- | System overview System overview | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Automatic A/C | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Active running gear | 5A
525 d | 3 | 150 | N57 D30A | 3.2010- | Instrumentation Instrument cluster | 4B
525 d | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 57
525 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Console switch module | 4C
525 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Head-up display | 47
525 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Night driving assistant | 4K
525 d | 3 | 150 | N57 D30A | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
525 d | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Trailer control unit | 30
525 d | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
525 d | 3 | 150 | N57 D30A | 3.2010- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:525 d Touring

BMW 525 d Touring

525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Transmission control 5-speed automatic transmission | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Driver information Info display | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Parking aid Park Distance Control (PDC) | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Service Interval reset with KTS | 20
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Instrumentation Instrument cluster | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Traction control system ABS/ASR | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Convenience electronics Lower control panel | 30
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Convenience electronics Lower control panel | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Airbag AB | 77
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Transmission control 6-speed automatic transmission | 57
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Airbag AB | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Convenience electronics Front left door control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Engine management EDC 15C4 | 47
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 77
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Transmission control GS | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Lighting Light control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Convenience electronics Front right door control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Service Interval reset | 20
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Airbag AB | 77
525 d Touring | 2,5 | 120 | 25 6D 1 | 4.2000-5.2004 | Tire monitoring system Flat tire indicator | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Lower control panel | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Running gear/steering Level control | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EKP control | 28
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag SGMS | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Steering column switch module | 01
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Audio gateway | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Lower control panel | 44
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EDC 16C | 4B
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Right B-pillar control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery management EBM | 30
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Trailer control unit | 30
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Lighting Light control unit | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Central electronics ZE | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Console switch module | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EKP control | 28
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery replacement | 1B
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag ACSM | 01
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Audio gateway | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Lower control panel | 44
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EDC 16C | 4B
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Vehicle center control unit | 85
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | System overview System overview | 30
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Lighting Light control unit | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Console switch module | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EDC 16 C(P) | 4B
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Transmission control Selector lever module | 22
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Telephone | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Info display | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Console switch module | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Front passenger side door control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Steering column switch module | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag AB | 36
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Lighting Adaptive cornering light | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Roof operating unit | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Service Service display | 33
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EDC 16C | 4B
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Info display | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Roof operating unit | 57
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Steering column switch module | 85
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Right B-pillar control unit | 85
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag AB | 77
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Running gear/steering Level control | 03
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Central electronics ZE | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Steering column switch module | 36
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Service Service display | 33
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Ring bus diagnosis | 22
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Left B-pillar control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery management EBM | 47
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag AB | 77
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | System overview System overview | 30
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Central electronics ZE | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Lower control panel | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Rain/light sensor | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Engine management EDC 16 C(P) | 4B
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Transmission control Selector lever module | 22
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag SGMS | 85
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Telephone | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Info display | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Rain/light sensor | 31
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Driver side door control unit | 85
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery management EBM | 47
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Instrumentation Instrument cluster | 4B
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Lighting Adaptive cornering light | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Roof operating unit | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery replacement | 1B
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag ACSM | 01
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Engine management EDC 16C | 4B
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Driver information Info display | 42
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Roof operating unit | 57
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Convenience electronics Rain/light sensor | 31
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Driver side door control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Airbag Vehicle center control unit | 85
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Instrumentation Instrument cluster | 4B
525 d Touring | 2,5 | 120 | 25 6D 2 | 12.2004-3.2007 | Running gear/steering Level control | 03
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Steering column switch module | 36
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Running gear/steering Level control | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Steering column switch module | 01
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Ring bus diagnosis | 22
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driver information Console switch module | 42
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag Left B-pillar control unit | 85
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Electr. energy management Battery management EBM | 30
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Airbag AB | 36
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 d Touring | 2,5 | 130 | 25 6D 2 | 5.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Running gear/steering Level control | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Exhaust gas treatment Particulate filter | 01
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag ACSM | 01
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Lighting Light control unit | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Engine management EKP control | 28
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Driver information Telephone | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag AB | 36
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Central electronics ZE | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Service Service display | 33
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag SGMS | 85
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Driver information Info display | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag Steering column switch module | 85
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | System overview System overview | 30
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Central electronics ZE | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Driver information Console switch module | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Engine management EDC 16 C(P) | 4B
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Transmission control Selector lever module | 22
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag Driver side door control unit | 85
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Airbag AB | 77
525 d Touring | 3 | 145 | 30 6D 3 | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Automatic A/C | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Engine management EKP control | 4K
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear right seat control unit | 5A
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Lane change assistant | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Trailer control unit | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Transmission control Selector lever module | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | System overview System overview | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Diagnosis/bus systems Gateway | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Steering column switch module | 57
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Parking aid Park Distance Control (PDC) | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Braking system Electronic parking brake | 4B
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Instrumentation Instrument cluster | 4B
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery diagnosis | 1D
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Central electronics Driver side central electronics | 57
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active steering | 3C
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Driver side seat control unit | 47
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 4H
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Parking aid Parking assistant | 5A
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Driver information Image editing system | 4B
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Lighting Main beam assistant | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Transmission control 6-speed automatic transmission | 57
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Active running gear | 5A
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Driver information Head-up display | 47
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Driver information Night driving assistant | 4K
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear lid control unit | 42
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Engine management EDC 17 | 57
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Airbag ACSM | 57
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Roof operating unit | 43
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Driver information Info display | 01
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Service Service display | 01
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Air suspension | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Transmission control Rear axle lock | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Electr. energy management Battery replacement | 1B
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Central electronics Passenger side central electronics | 57
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Driver information Console switch module | 4C
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Convenience electronics Rear left seat control unit | 5A
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Exhaust gas treatment Particulate filter | 2F
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Driver information Camera system | 30
525 d Touring | 2 | 160 | N47 D20D | 9.2011- | Transmission control 8-speed automatic transmission | 36
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | System overview System overview | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Driver information Info display | 01
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Service Service display | 01
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Air suspension | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Transmission control Rear axle lock | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Electr. energy management Battery replacement | 1B
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Central electronics Passenger side central electronics | 57
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Driver information Console switch module | 4C
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Airbag ACSM | 4H
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Parking aid Parking assistant | 5A
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Driver information Image editing system | 4B
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Lighting Main beam assistant | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Heater/air conditioner Automatic A/C | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Active running gear | 5A
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Lane change assistant | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Trailer control unit | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Transmission control Selector lever module | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Airbag ACSM | 57
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Diagnosis/bus systems Gateway | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Steering column switch module | 57
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Braking system Electronic parking brake | 4B
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Instrumentation Instrument cluster | 4B
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Central electronics Driver side central electronics | 57
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Active steering | 3C
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Driver side seat control unit | 47
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Exhaust gas treatment Particulate filter | 2F
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Driver information Camera system | 30
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Transmission control 8-speed automatic transmission | 36
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Roof operating unit | 43
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Engine management EKP control | 4K
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Driver information Head-up display | 47
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Driver information Night driving assistant | 4K
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Convenience electronics Rear lid control unit | 42
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
525 d Touring | 3 | 150 | N57 D30A | 9.2010- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:525 e

BMW 525 e

525 e | 2,7 | 90 | 27 6K A/B | 12.1984-12.1987 | Service Interval reset with KTS | 20
525 e | 2,7 | 90 | 27 6K A/B | 12.1984-12.1987 | Engine management Motronic M | 42


DVD 2014/3:PKW:BMW:525 i

BMW 525 i

525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Central electronics ZE | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Driver information Console switch module | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Service Service display | 33
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Engine management Motronic M | 57
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Convenience electronics Electronic ignition lock EZS | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag Right B-pillar control unit | 85
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Engine management MS | 46
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Service Interval reset with KTS | 20
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Transmission control GS | 01
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | System overview System overview | 30
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Lighting Light control unit | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Convenience electronics Roof operating unit | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Electr. energy management Battery replacement | 1B
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag SGMS | 85
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Driver information Info display | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag Driver side door control unit | 85
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag Steering column switch module | 85
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag AB | 77
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Convenience electronics Lower control panel | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Engine management EKP control | 28
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Transmission control 6-speed automatic transmission | 57
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Engine management Motronic M | 57
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Convenience electronics Steering column switch module | 01
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Instrumentation Instrument cluster | 4B
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Parking aid Park Distance Control (PDC) | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Convenience electronics Electronic ignition lock EZS | 30
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Lighting Adaptive cornering light | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Running gear/steering Level control | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag ACSM | 01
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Driver information Navigation system | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Driver information Telephone | 42
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag Vehicle center control unit | 85
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Airbag Left B-pillar control unit | 85
525 i | 2,5 | 141 | 24 6S 4 | 4.2004- | Driving safety system ESP Electronic stability program ESP | 64
525 i | 2,5 | 125 | 25 6K 1 | 1.1988-12.1990 | Engine management Motronic M | 42
525 i | 2,5 | 125 | 25 6K 1 | 1.1988-12.1990 | Service Interval reset with KTS | 20
525 i | 2,5 | 125 | 25 6K 1 | 1.1988-12.1990 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 1 | 10.1990-1.1993 | Anti-lock braking system ABS | 42
525 i | 2,5 | 141 | 25 6S 1 | 10.1990-1.1993 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 1 | 10.1990-1.1993 | Service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 1 | 10.1990-1.1993 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Anti-lock braking system ABS | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Transmission control GS | 22
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Transmission control GS | 22
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 1/2 | 9.1989-12.1995 | Transmission control GS | 22
525 i | 2,5 | 141 | 25 6S 2 | 1.1993-12.1996 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 2 | 1.1993-12.1996 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 2 | 1.1993-12.1996 | Service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 2 | 1.1993-12.1996 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 2 | 1.1993-12.1996 | Anti-lock braking system ABS | 42
525 i | 2,5 | 141 | 25 6S 2 | 1.1993-12.1996 | Engine management Motronic M | 57
525 i | 2,5 | 141 | 25 6S 2 | 1.1993-12.1996 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Running gear/steering Dynamic Drive Control | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Service Service display | 33
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Driver information Console switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Airbag Vehicle center control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Engine management MS | 46
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Running gear/steering Level control | 03
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Transmission control 6-speed automatic transmission | 57
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Service Interval reset | 20
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Traction control system ABS/ASR | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Transmission control 5-speed automatic transmission | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Roof operating unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Transmission control Selector lever module | 22
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag ACSM | 01
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Roof operating unit | 57
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag Left B-pillar control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 64
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Central electronics ZE | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Service Service display | 33
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Airbag ACSM | 01
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Convenience electronics Steering column switch module | 01
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Airbag Right B-pillar control unit | 85
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | System overview System overview | 30
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Lighting Light control unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Driver information Console switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Electr. energy management Battery replacement | 1B
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Airbag SGMS | 85
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Electronic ignition lock EZS | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Roof operating unit | 57
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Rain/light sensor | 31
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Airbag Right B-pillar control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Lighting Light control unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Convenience electronics Front right door control unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Service Interval reset with KTS | 20
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Instrumentation Instrument cluster | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Running gear/steering Dynamic Drive Control | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Service Service display | 33
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Ring bus diagnosis | 22
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Console switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag Front passenger side door control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag Steering column switch module | 85
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Electr. energy management Battery management EBM | 30
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Instrumentation Instrument cluster | 4B
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Central electronics ZE | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Convenience electronics Roof operating unit | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Electr. energy management Battery replacement | 1B
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Electr. energy management Battery diagnosis | 1D
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Transmission control 6-speed automatic transmission | 57
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Driver information Navigation system | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Driver information Telephone | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Airbag Vehicle center control unit | 85
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Instrumentation Instrument cluster | 4B
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Lighting Adaptive cornering light | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Steering column switch module | 36
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Lower control panel | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Running gear/steering Level control | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Engine management EKP control | 28
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Transmission control 6-speed automatic transmission | 57
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Trailer attachment recognition | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Airbag Driver side door control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Airbag Steering column switch module | 85
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Electr. energy management Battery management EBM | 30
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Instrumentation Instrument cluster | 4B
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Parking aid Park Distance Control (PDC) | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Airbag AB | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Parking aid Park Distance Control (PDC) | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Engine management MS | 46
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Transmission control GS | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | System overview System overview | 30
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Lighting Light control unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Console switch module | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Electr. energy management Battery replacement | 1B
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Electr. energy management Battery diagnosis | 1D
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag SGMS | 85
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Steering column switch module | 01
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Navigation system | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Telephone | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Info display | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Rain/light sensor | 31
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag Right B-pillar control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Running gear/steering Level control | 03
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Lighting Adaptive cornering light | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Convenience electronics Lower control panel | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Running gear/steering Level control | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Engine management EKP control | 28
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Airbag SGMS | 85
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Airbag Left B-pillar control unit | 85
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Parking aid Park Distance Control (PDC) | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Electronic ignition lock EZS | 30
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Roof operating unit | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Airbag ACSM | 01
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Steering column switch module | 01
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Driver information Navigation system | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Driver information Telephone | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Lower control panel | 44
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Airbag Left B-pillar control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 2.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Convenience electronics Lower control panel | 30
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Central electronics ZE | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Engine management MS | 57
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Convenience electronics Lower control panel | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2000-7.2003 | Airbag AB | 77
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Lighting Adaptive cornering light | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Steering column switch module | 36
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Lower control panel | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Running gear/steering Level control | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Engine management EKP control | 28
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Transmission control 6-speed automatic transmission | 57
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Driver information Audio gateway | 42
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Convenience electronics Lower control panel | 44
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag Driver side door control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Airbag Vehicle center control unit | 85
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Engine management MS | 46
525 i | 2,5 | 141 | 25 6S 5 | 9.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | System overview System overview | 30
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Lighting Light control unit | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Driver information Console switch module | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Engine management MS | 57
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Transmission control Selector lever module | 22
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Driver information Info display | 42
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Airbag Driver side door control unit | 85
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Airbag Steering column switch module | 85
525 i | 2,5 | 158 | 25 6S 5 | 3.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Engine management MSV | 45
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Lighting Adaptive cornering light | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Console switch module | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Transmission control 6-speed automatic transmission | 01
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Transmission control Selector lever module | 22
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Info display | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Roof operating unit | 57
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 31
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag Driver side door control unit | 85
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag Vehicle center control unit | 85
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Running gear/steering Level control | 03
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Steering column switch module | 36
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Lower control panel | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Running gear/steering Level control | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Engine management EKP control | 28
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag SGMS | 85
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Steering column switch module | 01
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Ring bus diagnosis | 22
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag Right B-pillar control unit | 85
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Electr. energy management Battery management EBM | 30
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | System overview System overview | 30
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Lighting Light control unit | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Central electronics ZE | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Roof operating unit | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Electr. energy management Battery replacement | 1B
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Electr. energy management Battery diagnosis | 1D
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag ACSM | 01
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Trailer attachment recognition | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Navigation system | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Telephone | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Info display | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Console switch module | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag Front passenger side door control unit | 85
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag Steering column switch module | 85
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Running gear/steering Dynamic Drive Control | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Service Service display | 33
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Engine management MS | 57
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Transmission control 6-speed automatic transmission | 57
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Driver information Audio gateway | 42
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Convenience electronics Lower control panel | 44
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Airbag Left B-pillar control unit | 85
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Electr. energy management Battery management EBM | 47
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Instrumentation Instrument cluster | 4B
525 i | 2,5 | 160 | N52 B25A | 3.2005-2.2010 | Parking aid Park Distance Control (PDC) | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Lighting Adaptive cornering light | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Electr. energy management Battery diagnosis | 1D
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag SGMS | 85
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Driver information Telephone | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Vehicle center control unit | 85
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Left B-pillar control unit | 85
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Engine management EKP control | 28
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Convenience electronics Rain/light sensor | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Electr. energy management Battery replacement | 1B
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Heater/air conditioner Automatic A/C | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag ACSM | 01
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Driver side door control unit | 85
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Steering column switch module | 85
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Parking aid Park Distance Control (PDC) | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Lighting Light control unit | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Driver information Navigation system | 42
525 i | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Right B-pillar control unit | 85
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Lighting Light control unit | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Central electronics ZE | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Engine management MS | 57
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | System overview System overview | 30
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Service Service display | 33
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Transmission control Selector lever module | 22
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Airbag ACSM | 01
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Driver information Navigation system | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Driver information Telephone | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Central electronics ZE | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Driver information Console switch module | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Engine management EKP control | 28
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Running gear/steering Level control | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Airbag SGMS | 85
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Driver information Info display | 42
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Airbag Driver side door control unit | 85
525 i | 3 | 160 | N53 B30A | 3.2007-2.2010 | Airbag Steering column switch module | 85


DVD 2014/3:PKW:BMW:525 i Touring

BMW 525 i Touring

525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Engine management Motronic M | 57
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Engine management Motronic M | 57
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Service Interval reset with KTS | 20
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Anti-lock braking system ABS | 42
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Automatic lock ADS | 22
525 i Touring | 2,5 | 141 | 25 6S 1/2 | 11.1991-12.1996 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Lower control panel | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Rain/light sensor | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Engine management EKP control | 28
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag SGMS | 85
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Steering column switch module | 01
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Lower control panel | 44
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag Right B-pillar control unit | 85
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Electr. energy management Battery management EBM | 30
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Convenience electronics Lower control panel | 30
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Transmission control 6-speed automatic transmission | 57
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Airbag AB | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Convenience electronics Front left door control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Service Interval reset | 20
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Service Interval reset with KTS | 20
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Instrumentation Instrument cluster | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Transmission control GS | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Steering column switch module | 36
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Running gear/steering Level control | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Transmission control Selector lever module | 22
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Trailer attachment recognition | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driver information Info display | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driver information Ring bus diagnosis | 22
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driver information Info display | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driver information Console switch module | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag Vehicle center control unit | 85
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag Left B-pillar control unit | 85
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Instrumentation Instrument cluster | 4B
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Running gear/steering Level control | 03
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driving safety system ESP Electronic stability program ESP | 64
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Convenience electronics Lower control panel | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Transmission control 5-speed automatic transmission | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Lighting Light control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driver information Console switch module | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Service Service display | 33
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag ACSM | 01
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driver information Audio gateway | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Rain/light sensor | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Electr. energy management Battery management EBM | 47
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Engine management MS | 46
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Lighting Light control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Engine management MS | 57
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Driver information Info display | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Parking aid Park Distance Control (PDC) | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Airbag AB | 77
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Tire monitoring system Flat tire indicator | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | System overview System overview | 30
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Lighting Adaptive cornering light | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Roof operating unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Electr. energy management Battery replacement | 1B
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Electr. energy management Battery diagnosis | 1D
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Transmission control 6-speed automatic transmission | 57
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Driver information Telephone | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Roof operating unit | 57
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Convenience electronics Rain/light sensor | 31
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag Driver side door control unit | 85
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag Steering column switch module | 85
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Airbag AB | 36
525 i Touring | 2,5 | 141 | 25 6S 5 | 5.2004-3.2005 | Parking aid Park Distance Control (PDC) | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Central electronics ZE | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Convenience electronics Front right door control unit | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Engine management MS | 46
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 141 | 25 6S 5 | 9.2000-5.2004 | Traction control system ABS/ASR | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Lighting Light control unit | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Central electronics ZE | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driver information Console switch module | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Engine management EKP control | 28
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Transmission control 6-speed automatic transmission | 01
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Lower control panel | 44
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag Right B-pillar control unit | 85
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery management EBM | 30
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Engine management MSV | 45
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Steering column switch module | 36
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Running gear/steering Level control | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery replacement | 1B
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery diagnosis | 1D
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag ACSM | 01
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Steering column switch module | 01
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driver information Telephone | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Roof operating unit | 57
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Rain/light sensor | 31
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag Driver side door control unit | 85
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag Steering column switch module | 85
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag AB | 77
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Running gear/steering Level control | 03
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Central electronics ZE | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Lower control panel | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Rain/light sensor | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Engine management MS | 57
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag SGMS | 85
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Trailer attachment recognition | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driver information Audio gateway | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Rain/light sensor | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Electr. energy management Battery management EBM | 47
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Instrumentation Instrument cluster | 4B
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | System overview System overview | 30
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Lighting Adaptive cornering light | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Convenience electronics Roof operating unit | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Service Service display | 33
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Transmission control Selector lever module | 22
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Transmission control 6-speed automatic transmission | 57
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driver information Info display | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driver information Ring bus diagnosis | 22
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driver information Info display | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Driver information Console switch module | 42
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag Vehicle center control unit | 85
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag Left B-pillar control unit | 85
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Airbag AB | 36
525 i Touring | 2,5 | 160 | N52 B25... | 3.2005-8.2010 | Parking aid Park Distance Control (PDC) | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Running gear/steering Level control | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Engine management EKP control | 28
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Central electronics ZE | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Transmission control Selector lever module | 22
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag ACSM | 01
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Driver information Telephone | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag AB | 36
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Central electronics ZE | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Service Service display | 33
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Engine management MS | 57
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag AB | 77
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | System overview System overview | 30
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Lighting Light control unit | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Driver information Console switch module | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag SGMS | 85
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Driver information Info display | 42
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag Driver side door control unit | 85
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Airbag Steering column switch module | 85
525 i Touring | 3 | 160 | N53 B30A | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:525 ix

BMW 525 ix

525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Engine management Motronic M | 57
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Traction control system ABS/ASR | 42
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Airbag AB | 77
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Anti-lock braking system ABS | 42
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Engine management Motronic M | 57
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Service Interval reset with KTS | 20
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Airbag AB | 77
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Traction control system ABS/ABD | 42
525 ix | 2,5 | 141 | 25 6S 1/2 | 9.1991-12.1995 | Transmission control GS | 22


DVD 2014/3:PKW:BMW:525 ix Touring

BMW 525 ix Touring

525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Engine management Motronic M | 57
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Airbag AB | 77
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Traction control system ABS/ABD | 42
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Traction control system ABS/ASR | 42
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Service Interval reset with KTS | 20
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Engine management Motronic M | 57
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Airbag AB | 77
525 ix Touring | 2,5 | 141 | 25 6S 1/2 | 2.1992-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BMW:525 Li

BMW 525 Li

525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Engine management MSV | 45
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Electronic ignition lock EZS | 30
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Running gear/steering Dynamic Drive Control | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Running gear/steering Level control | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Electr. energy management Battery replacement | 1B
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag ACSM | 01
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Steering column switch module | 01
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driver information Telephone | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Roof operating unit | 57
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Rain/light sensor | 31
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag Driver side door control unit | 85
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag Steering column switch module | 85
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Electr. energy management Battery management EBM | 30
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Running gear/steering Level control | 03
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Central electronics ZE | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Lower control panel | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Rain/light sensor | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Engine management MS | 57
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Heater/air conditioner Automatic A/C | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag SGMS | 85
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Trailer attachment recognition | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driver information Audio gateway | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag Right B-pillar control unit | 85
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | System overview System overview | 30
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Lighting Adaptive cornering light | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Roof operating unit | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Service Service display | 33
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Transmission control 6-speed automatic transmission | 57
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driver information Info display | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driver information Ring bus diagnosis | 22
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driver information Info display | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driver information Console switch module | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag Vehicle center control unit | 85
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag Left B-pillar control unit | 85
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Airbag AB | 36
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Parking aid Park Distance Control (PDC) | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Lighting Light control unit | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Central electronics ZE | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Driver information Console switch module | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Engine management EKP control | 28
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Transmission control 6-speed automatic transmission | 01
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Heater/air conditioner Automatic A/C | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Electronic ignition lock EZS | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Convenience electronics Rain/light sensor | 42
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Electr. energy management Battery management EBM | 47
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Instrumentation Instrument cluster | 4B
525 Li | 2,5 | 160 | N52 B25... | 3.2006-4.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:525 td

BMW 525 td

525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Airbag AB | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Parking aid Park Distance Control (PDC) | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Tire monitoring system Flat tire indicator | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
525 td | 2,5 | 85 | 25 6T 1 | 3.1993-12.1995 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Convenience electronics Lower control panel | 30
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Transmission control 6-speed automatic transmission | 57
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Driver information Info display | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Service Interval reset with KTS | 20
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 77
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Anti-lock braking system ABS | 42
525 td | 2,5 | 85 | 25 6T 1 | 3.1993-12.1995 | Engine management VE/EDC | 47
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Central electronics ZE | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Convenience electronics Front left door control unit | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Convenience electronics Lower control panel | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Airbag AB | 77
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
525 td | 2,5 | 85 | 25 6T 1 | 3.1993-12.1995 | Engine management VE/EDC | 42
525 td | 2,5 | 85 | 25 6T 1 | 3.1993-12.1995 | Anti-lock braking system ABS | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Central electronics ZE | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Convenience electronics Front right door control unit | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Engine management EDC/MSA 11 | 31
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Instrumentation Instrument cluster | 42
525 td | 2,5 | 85 | 25 6T 1 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
525 td | 2,5 | 85 | 25 6T 1 | 3.1993-12.1995 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:525 td Touring

BMW 525 td Touring

525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Service Interval reset with KTS | 20
525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Traction control system ABS/ASR | 42
525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Airbag AB | 77
525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Traction control system ABS/ASR | 42
525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Engine management VE/EDC | 42
525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Anti-lock braking system ABS | 42
525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Engine management VE/EDC | 47
525 td Touring | 2,5 | 85 | 25 6T 1 | 3.1993-12.1996 | Airbag AB | 77


DVD 2014/3:PKW:BMW:525 tds

BMW 525 tds

525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Convenience electronics Lower control panel | 30
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Airbag AB | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Convenience electronics Front left door control unit | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Service Interval reset | 20
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Heater/air conditioner Automatic A/C | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Traction control system ABS/ASR | 42
525 tds | 2,5 | 105 | 25 6T 1 | 9.1991-12.1995 | Engine management VE/EDC | 47
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Central electronics ZE | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Driver information Info display | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Anti-theft device Immobilizer (WFS) | 77
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Tire monitoring system Flat tire indicator | 42
525 tds | 2,5 | 105 | 25 6T 1 | 9.1991-12.1995 | Engine management VE/EDC | 42
525 tds | 2,5 | 105 | 25 6T 1 | 9.1991-12.1995 | Anti-lock braking system ABS | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Transmission control 6-speed automatic transmission | 57
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Convenience electronics Front right door control unit | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Parking aid Park Distance Control (PDC) | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Engine management EDC/MSA 11 | 31
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Service Interval reset with KTS | 20
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Heater/air conditioner Automatic A/C | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Traction control system ABS/ASR | 42
525 tds | 2,5 | 105 | 25 6T 1 | 9.1991-12.1995 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Central electronics ZE | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Convenience electronics Lower control panel | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Airbag AB | 77
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Instrumentation Instrument cluster | 42
525 tds | 2,5 | 105 | 25 6T 1 | 1.1996-9.2000 | Traction control system ABS/ASR | 42
525 tds | 2,5 | 105 | 25 6T 1 | 9.1991-12.1995 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:525 tds Touring

BMW 525 tds Touring

525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.1991-12.1996 | Engine management VE/EDC | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.1991-12.1996 | Traction control system ABS/ASR | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Airbag AB | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Convenience electronics Front left door control unit | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Convenience electronics Lower control panel | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Instrumentation Instrument cluster | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Traction control system ABS/ASR | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.1991-12.1996 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.1991-12.1996 | Anti-lock braking system ABS | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Central electronics ZE | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Convenience electronics Front right door control unit | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Engine management EDC/MSA 11 | 31
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Traction control system ABS/ASR | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.1991-12.1996 | Service Interval reset with KTS | 20
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Central electronics ZE | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Driver information Info display | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Parking aid Park Distance Control (PDC) | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Service Interval reset with KTS | 20
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Traction control system ABS/ASR | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.1991-12.1996 | Engine management VE/EDC | 47
525 tds Touring | 2,5 | 105 | 25 6T 1 | 12.1991-12.1996 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Convenience electronics Lower control panel | 30
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Transmission control 6-speed automatic transmission | 57
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Service Interval reset | 20
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Airbag AB | 77
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
525 tds Touring | 2,5 | 105 | 25 6T 1 | 3.1997-9.2000 | Tire monitoring system Flat tire indicator | 42


DVD 2014/3:PKW:BMW:525 xd

BMW 525 xd

525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Central electronics ZE | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Service Service display | 33
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Exhaust gas treatment Particulate filter | 01
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag ACSM | 01
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Steering column switch module | 01
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Right B-pillar control unit | 85
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Lighting Adaptive cornering light | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driver information Console switch module | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Engine management EDC 16 C(P) | 4B
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Transmission control Selector lever module | 22
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag SGMS | 85
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driver information Info display | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Driver side door control unit | 85
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Steering column switch module | 85
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Lower control panel | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Running gear/steering Level control | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Engine management EKP control | 28
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Left B-pillar control unit | 85
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electr. energy management Battery management EBM | 47
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | System overview System overview | 30
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Lighting Light control unit | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Central electronics ZE | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driver information Telephone | 42
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Vehicle center control unit | 85
525 xd | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:525 xd Touring

BMW 525 xd Touring

525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Service Service display | 33
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Driver side door control unit | 85
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Left B-pillar control unit | 85
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag AB | 77
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | System overview System overview | 30
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Central electronics ZE | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Lower control panel | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Engine management EDC 16 C(P) | 4B
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Transmission control Selector lever module | 22
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag SGMS | 85
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driver information Telephone | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Vehicle center control unit | 85
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Lighting Adaptive cornering light | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Running gear/steering Level control | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Exhaust gas treatment Particulate filter | 01
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag ACSM | 01
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Steering column switch module | 01
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driver information Info display | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Steering column switch module | 85
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag Right B-pillar control unit | 85
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Airbag AB | 36
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Lighting Light control unit | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Central electronics ZE | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Driver information Console switch module | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Engine management EKP control | 28
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xd Touring | 3 | 145 | 30 6D 3 | 9.2007-8.2008 | Electr. energy management Battery management EBM | 47


DVD 2014/3:PKW:BMW:525 xi

BMW 525 xi

525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Engine management MSV | 45
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Lighting Adaptive cornering light | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Roof operating unit | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Transmission control 6-speed automatic transmission | 01
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Transmission control Selector lever module | 22
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Navigation system | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Telephone | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Info display | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Console switch module | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Front passenger side door control unit | 85
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Steering column switch module | 85
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Running gear/steering Level control | 03
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Central electronics ZE | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Steering column switch module | 36
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Lower control panel | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Service Service display | 33
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Engine management MS | 57
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Transmission control 6-speed automatic transmission | 57
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Trailer attachment recognition | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Ring bus diagnosis | 22
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Rain/light sensor | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery management EBM | 47
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Instrumentation Instrument cluster | 4B
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Parking aid Park Distance Control (PDC) | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | System overview System overview | 30
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Lighting Light control unit | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Console switch module | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Running gear/steering Level control | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery replacement | 1B
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery diagnosis | 1D
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag ACSM | 01
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Info display | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Roof operating unit | 57
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Rain/light sensor | 31
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Driver side door control unit | 85
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Vehicle center control unit | 85
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Left B-pillar control unit | 85
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Central electronics ZE | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Running gear/steering Dynamic Drive Control | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Rain/light sensor | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Engine management EKP control | 28
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag SGMS | 85
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Steering column switch module | 01
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Audio gateway | 42
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Lower control panel | 44
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Right B-pillar control unit | 85
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery management EBM | 30
525 xi | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Lighting Adaptive cornering light | 42
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag ACSM | 01
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Left B-pillar control unit | 85
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Lighting Light control unit | 42
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Heater/air conditioner Automatic A/C | 42
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Driver information Navigation system | 42
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Driver side door control unit | 85
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Steering column switch module | 85
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Engine management EKP control | 28
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Convenience electronics Rain/light sensor | 42
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Right B-pillar control unit | 85
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Parking aid Park Distance Control (PDC) | 42
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Electr. energy management Battery replacement | 1B
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag SGMS | 85
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Driver information Telephone | 42
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Airbag Vehicle center control unit | 85
525 xi | 3 | 160 | N52 B30A | 9.2005-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Lighting Light control unit | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driver information Console switch module | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag SGMS | 85
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Running gear/steering Level control | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Engine management MS | 57
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driver information Navigation system | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Driver side door control unit | 85
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | System overview System overview | 30
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Engine management EKP control | 28
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag ACSM | 01
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driver information Info display | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Steering column switch module | 85
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Service Service display | 33
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Transmission control Selector lever module | 22
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driver information Telephone | 42
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
525 xi | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:525 xi Touring

BMW 525 xi Touring

525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | System overview System overview | 30
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Steering column switch module | 36
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Console switch module | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Service Service display | 33
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Transmission control Selector lever module | 22
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag SGMS | 85
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Info display | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Lower control panel | 44
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Console switch module | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Vehicle center control unit | 85
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Left B-pillar control unit | 85
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery management EBM | 30
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag AB | 36
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Central electronics ZE | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Roof operating unit | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Engine management EKP control | 28
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery replacement | 1B
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Ring bus diagnosis | 22
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Info display | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Right B-pillar control unit | 85
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Engine management MSV | 45
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Lighting Light control unit | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Lower control panel | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Rain/light sensor | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Transmission control 6-speed automatic transmission | 01
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag ACSM | 01
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Steering column switch module | 01
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Telephone | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Rain/light sensor | 31
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Driver side door control unit | 85
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag Steering column switch module | 85
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery management EBM | 47
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Airbag AB | 77
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Running gear/steering Level control | 03
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Lighting Adaptive cornering light | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Central electronics ZE | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Running gear/steering Level control | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Engine management MS | 57
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Electr. energy management Battery diagnosis | 1D
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Transmission control 6-speed automatic transmission | 57
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Trailer attachment recognition | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Driver information Audio gateway | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Roof operating unit | 57
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Convenience electronics Rain/light sensor | 42
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Instrumentation Instrument cluster | 4B
525 xi Touring | 2,5 | 160 | N52 B25A.. | 3.2005-3.2007 | Parking aid Park Distance Control (PDC) | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Running gear/steering Level control | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Engine management EKP control | 28
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag ACSM | 01
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | System overview System overview | 30
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Lighting Light control unit | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driver information Console switch module | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Engine management MS | 57
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Transmission control Selector lever module | 22
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag SGMS | 85
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driver information Info display | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Driver side door control unit | 85
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Steering column switch module | 85
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag AB | 77
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Service Service display | 33
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Driver information Telephone | 42
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Airbag AB | 36
525 xi Touring | 3 | 160 | N53 B30A | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:528 i

BMW 528 i

528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Service Interval reset with KTS | 20
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Anti-theft device Immobilizer (WFS) | 77
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Transmission control GS | 01
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Airbag AB | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Driver information Info display | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Parking aid Park Distance Control (PDC) | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Tire monitoring system Flat tire indicator | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Transmission control 5-speed automatic transmission | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Transmission control 6-speed automatic transmission | 57
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Convenience electronics Lower control panel | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Heater/air conditioner Automatic A/C | 30
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Instrumentation Instrument cluster | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Transmission control GS | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Convenience electronics Lower control panel | 30
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Convenience electronics Front right door control unit | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Convenience electronics Front left door control unit | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Service Interval reset | 20
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Driving safety system ESP Electronic stability program ESP | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i | 2,8 | 142 | 28 6S 1 | 6.1996-9.1998 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Transmission control 6-speed automatic transmission | 57
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Convenience electronics Lower control panel | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Driving safety system ESP Electronic stability program ESP | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Instrumentation Instrument cluster | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Convenience electronics Lower control panel | 30
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Convenience electronics Front right door control unit | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Convenience electronics Front left door control unit | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Anti-lock braking system ABS | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Transmission control 5-speed automatic transmission | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Parking aid Park Distance Control (PDC) | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Service Interval reset with KTS | 20
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Anti-theft device Immobilizer (WFS) | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Automatic lock ADS | 22
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Airbag AB | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Driver information Info display | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Service Interval reset | 20
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Airbag AB | 22
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Tire monitoring system Flat tire indicator | 42
528 i | 2,8 | 142 | 28 6S 1/2 | 9.1995-11.2012 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Convenience electronics Lower control panel | 30
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Convenience electronics Front right door control unit | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Parking aid Park Distance Control (PDC) | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Driving safety system ESP Electronic stability program ESP | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Instrumentation Instrument cluster | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Transmission control 5-speed automatic transmission | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Airbag AB | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Convenience electronics Lower control panel | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Heater/air conditioner Automatic A/C | 30
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Traction control system ABS/ASR | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Central electronics ZE | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Transmission control 6-speed automatic transmission | 57
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Convenience electronics Front left door control unit | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Service Interval reset with KTS | 20
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Anti-theft device Immobilizer (WFS) | 77
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Transmission control GS | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Engine management MS | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Driver information Info display | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Service Interval reset | 20
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Airbag AB | 77
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Heater/air conditioner Automatic A/C | 42
528 i | 2,8 | 142 | 28 6S 2 | 9.1998-1.2000 | Tire monitoring system Flat tire indicator | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Info display | 01
528 i | 2 | 180 | N20 B20A | 9.2011- | Service Service display | 01
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
528 i | 2 | 180 | N20 B20A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
528 i | 2 | 180 | N20 B20A | 9.2011- | Parking aid Parking assistant | 5A
528 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control Selector lever module | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 43
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active running gear | 5A
528 i | 2 | 180 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
528 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 57
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active steering | 3C
528 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Console switch module | 4C
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Lane change assistant | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
528 i | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 4H
528 i | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 i | 2 | 180 | N20 B20A | 9.2011- | Engine management Motronic MED | 4B
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Braking system Electronic parking brake | 4B
528 i | 2 | 180 | N20 B20A | 9.2011- | Engine management EKP control | 4K
528 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control Rear axle lock | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Driver side seat control unit | 47
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
528 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Camera system | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 36
528 i | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 57
528 i | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Steering column switch module | 57
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Air suspension | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
528 i | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
528 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Head-up display | 47
528 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Night driving assistant | 4K
528 i | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Trailer control unit | 30
528 i | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear lid control unit | 42
528 i | 2 | 180 | N20 B20A | 9.2011- | Driver information Image editing system | 4B
528 i | 2 | 180 | N20 B20A | 9.2011- | Lighting Main beam assistant | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | System overview System overview | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Driver information Info display | 01
528 i | 3 | 190 | N52 B30... | 3.2010- | Braking system Electronic parking brake | 4B
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Air suspension | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Transmission control Rear axle lock | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Electr. energy management Battery replacement | 1B
528 i | 3 | 190 | N52 B30... | 3.2010- | Central electronics Passenger side central electronics | 57
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Driver side seat control unit | 47
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Rear left seat control unit | 5A
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
528 i | 3 | 190 | N52 B30... | 3.2010- | Parking aid Parking assistant | 5A
528 i | 3 | 190 | N52 B30... | 3.2010- | Driver information Image editing system | 4B
528 i | 3 | 190 | N52 B30... | 3.2010- | Lighting Main beam assistant | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Transmission control 6-speed automatic transmission | 57
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Roof operating unit | 43
528 i | 3 | 190 | N52 B30... | 3.2010- | Parking aid Park Distance Control (PDC) | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Active running gear | 5A
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Rear right seat control unit | 5A
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Lane change assistant | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Trailer control unit | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Transmission control Selector lever module | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Airbag ACSM | 57
528 i | 3 | 190 | N52 B30... | 3.2010- | Diagnosis/bus systems Gateway | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Steering column switch module | 57
528 i | 3 | 190 | N52 B30... | 3.2010- | Service Service display | 01
528 i | 3 | 190 | N52 B30... | 3.2010- | Engine management EKP control | 4K
528 i | 3 | 190 | N52 B30... | 3.2010- | Instrumentation Instrument cluster | 4B
528 i | 3 | 190 | N52 B30... | 3.2010- | Electr. energy management Battery diagnosis | 1D
528 i | 3 | 190 | N52 B30... | 3.2010- | Central electronics Driver side central electronics | 57
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Active steering | 3C
528 i | 3 | 190 | N52 B30... | 3.2010- | Driver information Console switch module | 4C
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
528 i | 3 | 190 | N52 B30... | 3.2010- | Airbag ACSM | 4H
528 i | 3 | 190 | N52 B30... | 3.2010- | Driver information Camera system | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Transmission control 8-speed automatic transmission | 36
528 i | 3 | 190 | N52 B30... | 3.2010- | Engine management MS | 01
528 i | 3 | 190 | N52 B30... | 3.2010- | Heater/air conditioner Automatic A/C | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
528 i | 3 | 190 | N52 B30... | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 i | 3 | 190 | N52 B30... | 3.2010- | Driver information Head-up display | 47
528 i | 3 | 190 | N52 B30... | 3.2010- | Driver information Night driving assistant | 4K
528 i | 3 | 190 | N52 B30... | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
528 i | 3 | 190 | N52 B30... | 3.2010- | Convenience electronics Rear lid control unit | 42
528 i | 3 | 190 | N52 B30... | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Engine management MSV | 45
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 01
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Transmission control Selector lever module | 22
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Driver information Navigation system | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Driver information Telephone | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Airbag Driver side door control unit | 85
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Airbag Steering column switch module | 85
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Central electronics ZE | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Engine management EKP control | 28
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | System overview System overview | 30
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Lighting Light control unit | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Driver information Console switch module | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Running gear/steering Level control | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Airbag ACSM | 01
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Driver information Info display | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Service Service display | 33
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Engine management MS | 57
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Airbag SGMS | 85
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
528 i | 3 | 172 | N52 B30A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Engine management MS | 01
528 i | 3 | 190 | N53 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Roof operating unit | 43
528 i | 3 | 190 | N53 B30A | 3.2010- | Service Service display | 01
528 i | 3 | 190 | N53 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
528 i | 3 | 190 | N53 B30A | 3.2010- | Central electronics Passenger side central electronics | 57
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Rear left seat control unit | 5A
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Lane change assistant | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
528 i | 3 | 190 | N53 B30A | 3.2010- | Airbag ACSM | 4H
528 i | 3 | 190 | N53 B30A | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 i | 3 | 190 | N53 B30A | 3.2010- | System overview System overview | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Steering column switch module | 57
528 i | 3 | 190 | N53 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
528 i | 3 | 190 | N53 B30A | 3.2010- | Engine management EKP control | 4K
528 i | 3 | 190 | N53 B30A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
528 i | 3 | 190 | N53 B30A | 3.2010- | Driver information Camera system | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Transmission control 8-speed automatic transmission | 36
528 i | 3 | 190 | N53 B30A | 3.2010- | Airbag ACSM | 57
528 i | 3 | 190 | N53 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Diagnosis/bus systems Gateway | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Air suspension | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Central electronics Driver side central electronics | 57
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Active steering | 3C
528 i | 3 | 190 | N53 B30A | 3.2010- | Driver information Console switch module | 4C
528 i | 3 | 190 | N53 B30A | 3.2010- | Driver information Head-up display | 47
528 i | 3 | 190 | N53 B30A | 3.2010- | Driver information Night driving assistant | 4K
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Trailer control unit | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Rear lid control unit | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Driver information Image editing system | 4B
528 i | 3 | 190 | N53 B30A | 3.2010- | Lighting Main beam assistant | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
528 i | 3 | 190 | N53 B30A | 3.2010- | Driver information Info display | 01
528 i | 3 | 190 | N53 B30A | 3.2010- | Braking system Electronic parking brake | 4B
528 i | 3 | 190 | N53 B30A | 3.2010- | Running gear/steering Active running gear | 5A
528 i | 3 | 190 | N53 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
528 i | 3 | 190 | N53 B30A | 3.2010- | Transmission control Rear axle lock | 30
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Driver side seat control unit | 47
528 i | 3 | 190 | N53 B30A | 3.2010- | Convenience electronics Rear right seat control unit | 5A
528 i | 3 | 190 | N53 B30A | 3.2010- | Parking aid Parking assistant | 5A
528 i | 3 | 190 | N53 B30A | 3.2010- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:528 i Touring

BMW 528 i Touring

528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Central electronics ZE | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Airbag AB | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Convenience electronics Front left door control unit | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Airbag AB | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Instrumentation Instrument cluster | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Convenience electronics Lower control panel | 30
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Engine management MS | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Convenience electronics Front right door control unit | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Service Interval reset | 20
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Airbag AB | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Tire monitoring system Flat tire indicator | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Transmission control 6-speed automatic transmission | 57
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Driver information Info display | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Parking aid Park Distance Control (PDC) | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Service Interval reset with KTS | 20
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Transmission control 5-speed automatic transmission | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Central electronics ZE | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Engine management MS | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Convenience electronics Lower control panel | 42
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Airbag AB | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 77
528 i Touring | 2,8 | 142 | 28 6S 1/2 | 1.1997-9.2000 | Traction control system ABS/ASR | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 57
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Automatic A/C | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Steering column switch module | 57
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active running gear | 5A
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Air suspension | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Central electronics Driver side central electronics | 57
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Lane change assistant | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Trailer control unit | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Parking aid Parking assistant | 5A
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Driver information Camera system | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Driver information Info display | 01
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Braking system Electronic parking brake | 4B
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Transmission control Rear axle lock | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Active steering | 3C
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Driver information Console switch module | 4C
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Driver information Night driving assistant | 4K
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Airbag ACSM | 4H
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Transmission control Selector lever module | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Lighting Main beam assistant | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | System overview System overview | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Transmission control 6-speed automatic transmission | 57
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Roof operating unit | 43
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Engine management EKP control | 4K
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Instrumentation Instrument cluster | 4B
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery diagnosis | 1D
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Central electronics Passenger side central electronics | 57
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Driver information Head-up display | 47
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear lid control unit | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Driver information Image editing system | 4B
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Diagnosis/bus systems Gateway | 30
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Service Service display | 01
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Electr. energy management Battery replacement | 1B
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Driver side seat control unit | 47
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Transmission control 8-speed automatic transmission | 36
528 i Touring | 2 | 180 | N20 B20A | 9.2011- | Engine management Motronic MED | 4B
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Electronic ignition lock EZS | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Driver information Info display | 01
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Braking system Electronic parking brake | 4B
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Active running gear | 5A
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Air suspension | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Electr. energy management Battery replacement | 1B
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Driver information Console switch module | 4C
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Front passenger side seat control unit | 47
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Front left electronic damper monitoring | 4K
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Driver information Camera system | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Transmission control Selector lever module | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Lighting Main beam assistant | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Engine management MS | 01
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Heater/air conditioner Automatic A/C | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Diagnosis/bus systems Gateway | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Electr. energy management Battery diagnosis | 1D
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Active steering | 3C
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Rear left seat control unit | 5A
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Lane change assistant | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Front right electronic damper monitoring | 4K
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Rear right electronic damper monitoring | 4K
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Airbag ACSM | 4H
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Heater/air conditioner Rear A/C operating unit | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Airbag ACSM | 57
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Electro-hydraulic power steering | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Steering column switch module | 57
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Parking aid Park Distance Control (PDC) | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Electronic rear lid actuation | 5A
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Engine management EKP control | 4K
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Instrumentation Instrument cluster | 4B
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Transmission control Rear axle lock | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Central electronics Driver side central electronics | 57
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Driver side seat control unit | 47
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Rear right seat control unit | 5A
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Parking aid Parking assistant | 5A
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 36
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Transmission control 8-speed automatic transmission | 36
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | System overview System overview | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Transmission control 6-speed automatic transmission | 57
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Roof operating unit | 43
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Service Service display | 01
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Central electronics Passenger side central electronics | 57
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Dynamic Drive Control | 5A
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Driver information Head-up display | 47
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Driver information Night driving assistant | 4K
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Running gear/steering Rear left electronic damper monitoring | 4K
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Trailer control unit | 30
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Convenience electronics Rear lid control unit | 42
528 i Touring | 3 | 190 | N52 B30A | 9.2010-8.2011 | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:528 xi

BMW 528 xi

528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Central electronics ZE | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Driver information Console switch module | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Engine management EKP control | 28
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Driver information Telephone | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Lighting Light control unit | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Airbag ACSM | 01
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | System overview System overview | 30
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Service Service display | 33
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Engine management MS | 57
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Driver information Navigation system | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Airbag Driver side door control unit | 85
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Engine management MSV | 45
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Running gear/steering Level control | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Airbag SGMS | 85
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Driver information Info display | 42
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Airbag Steering column switch module | 85
528 xi | 3 | 172 | N52 B30A | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85


DVD 2014/3:PKW:BMW:530 d

BMW 530 d

530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Convenience electronics Lower control panel | 30
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Transmission control 5-speed automatic transmission | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Convenience electronics Front right door control unit | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Convenience electronics Front left door control unit | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Service Interval reset | 20
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Tire monitoring system Flat tire indicator | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Central electronics ZE | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Convenience electronics Lower control panel | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Service Interval reset with KTS | 20
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Anti-theft device Immobilizer (WFS) | 77
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Traction control system ABS/ASR | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Lighting Light control unit | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Airbag AB | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Driver information Info display | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Parking aid Park Distance Control (PDC) | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Airbag AB | 77
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Central electronics ZE | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Transmission control 6-speed automatic transmission | 57
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Engine management EDC 15C4 | 47
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Airbag AB | 77
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Instrumentation Instrument cluster | 42
530 d | 3 | 135 | 30 6D 1 | 8.1998-7.2003 | Transmission control GS | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Lighting Adaptive cornering light | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Central electronics ZE | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Roof operating unit | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Electr. energy management Battery replacement | 1B
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Transmission control Selector lever module | 22
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Engine management EDC 16C | 4B
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Trailer attachment recognition | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driver information Info display | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Roof operating unit | 57
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag Right B-pillar control unit | 85
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Instrumentation Instrument cluster | 4B
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Running gear/steering Dynamic Drive Control | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driver information Console switch module | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Service Service display | 33
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Engine management EDC 16 C(P) | 4B
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag SGMS | 85
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driver information Audio gateway | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Lower control panel | 44
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driver information Console switch module | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag Front passenger side door control unit | 85
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag Steering column switch module | 85
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Electr. energy management Battery management EBM | 47
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Running gear/steering Level control | 03
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Parking aid Park Distance Control (PDC) | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | System overview System overview | 30
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Lighting Light control unit | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Central electronics ZE | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Steering column switch module | 36
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Running gear/steering Level control | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Exhaust gas treatment Particulate filter | 01
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Electr. energy management Battery diagnosis | 1D
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Transmission control 6-speed automatic transmission | 57
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Steering column switch module | 01
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Electronic ignition lock EZS | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driver information Telephone | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driver information Info display | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Rain/light sensor | 31
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Lower control panel | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Engine management EKP control | 28
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag ACSM | 01
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Driver information Ring bus diagnosis | 22
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Engine management EDC 16C | 4B
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag Driver side door control unit | 85
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag Vehicle center control unit | 85
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Airbag Left B-pillar control unit | 85
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Electr. energy management Battery management EBM | 30
530 d | 3 | 160 | 30 6D 2 | 7.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | System overview System overview | 30
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Light control unit | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EDC 16 C(P) | 4B
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control Selector lever module | 22
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag ACSM | 01
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Telephone | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 44
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 31
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Vehicle center control unit | 85
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Lighting Light control unit | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Running gear/steering Level control | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Engine management EDC 16 C(P) | 4B
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Airbag ACSM | 01
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Adaptive cornering light | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 36
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Service Service display | 33
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 01
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Ring bus diagnosis | 22
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Left B-pillar control unit | 85
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 47
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Instrumentation Instrument cluster | 4B
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | System overview System overview | 30
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Central electronics ZE | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Exhaust gas treatment Particulate filter | 01
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Driver information Info display | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Airbag Driver side door control unit | 85
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Airbag Steering column switch module | 85
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EKP control | 28
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery replacement | 1B
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery diagnosis | 1D
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag SGMS | 85
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 57
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Driver side door control unit | 85
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Steering column switch module | 85
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Central electronics ZE | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Engine management EKP control | 28
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Airbag SGMS | 85
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Dynamic Drive Control | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Exhaust gas treatment Particulate filter | 01
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control 6-speed automatic transmission | 57
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Trailer attachment recognition | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Audio gateway | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Front passenger side door control unit | 85
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Right B-pillar control unit | 85
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 30
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 03
530 d | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Parking aid Park Distance Control (PDC) | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Driver information Console switch module | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Service Service display | 33
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Transmission control Selector lever module | 22
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Driver information Telephone | 42
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
530 d | 3 | 173 | 30 6D 3 | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 d | 3 | 180 | N57 D30A | 3.2010- | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
530 d | 3 | 180 | N57 D30A | 3.2010- | Driver information Console switch module | 4C
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Rear right seat control unit | 5A
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Lane change assistant | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Rear lid control unit | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d | 3 | 180 | N57 D30A | 3.2010- | Engine management EDC 17 | 57
530 d | 3 | 190 | N57 D30A | 9.2011- | Heater/air conditioner Automatic A/C | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Steering column switch module | 57
530 d | 3 | 190 | N57 D30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
530 d | 3 | 190 | N57 D30A | 9.2011- | Engine management EKP control | 4K
530 d | 3 | 190 | N57 D30A | 9.2011- | Instrumentation Instrument cluster | 4B
530 d | 3 | 190 | N57 D30A | 9.2011- | Transmission control Rear axle lock | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Driver side seat control unit | 47
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Trailer control unit | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d | 3 | 190 | N57 D30A | 9.2011- | Lighting Main beam assistant | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | System overview System overview | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Diagnosis/bus systems Gateway | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Driver information Info display | 01
530 d | 3 | 180 | N57 D30A | 3.2010- | Braking system Electronic parking brake | 4B
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Air suspension | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
530 d | 3 | 180 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 57
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Active steering | 3C
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Driver side seat control unit | 47
530 d | 3 | 180 | N57 D30A | 3.2010- | Driver information Night driving assistant | 4K
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d | 3 | 180 | N57 D30A | 3.2010- | Exhaust gas treatment Particulate filter | 2F
530 d | 3 | 180 | N57 D30A | 3.2010- | Transmission control 8-speed automatic transmission | 36
530 d | 3 | 190 | N57 D30A | 9.2011- | System overview System overview | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Service Service display | 01
530 d | 3 | 190 | N57 D30A | 9.2011- | Central electronics Driver side central electronics | 57
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Active steering | 3C
530 d | 3 | 190 | N57 D30A | 9.2011- | Driver information Console switch module | 4C
530 d | 3 | 190 | N57 D30A | 9.2011- | Driver information Head-up display | 47
530 d | 3 | 190 | N57 D30A | 9.2011- | Driver information Night driving assistant | 4K
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d | 3 | 190 | N57 D30A | 9.2011- | Airbag ACSM | 4H
530 d | 3 | 190 | N57 D30A | 9.2011- | Exhaust gas treatment Particulate filter | 2F
530 d | 3 | 190 | N57 D30A | 9.2011- | Transmission control Selector lever module | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Airbag ACSM | 57
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Active running gear | 5A
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
530 d | 3 | 180 | N57 D30A | 3.2010- | Driver information Head-up display | 47
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Trailer control unit | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Parking aid Parking assistant | 5A
530 d | 3 | 180 | N57 D30A | 3.2010- | Driver information Image editing system | 4B
530 d | 3 | 180 | N57 D30A | 3.2010- | Transmission control Selector lever module | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Airbag ACSM | 57
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Roof operating unit | 43
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Driver information Info display | 01
530 d | 3 | 190 | N57 D30A | 9.2011- | Braking system Electronic parking brake | 4B
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Active running gear | 5A
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Air suspension | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Electr. energy management Battery replacement | 1B
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
530 d | 3 | 190 | N57 D30A | 9.2011- | Parking aid Parking assistant | 5A
530 d | 3 | 190 | N57 D30A | 9.2011- | Driver information Camera system | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Transmission control 8-speed automatic transmission | 36
530 d | 3 | 190 | N57 D30A | 9.2011- | Engine management EDC 17 | 57
530 d | 3 | 180 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Roof operating unit | 43
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Steering column switch module | 57
530 d | 3 | 180 | N57 D30A | 3.2010- | Service Service display | 01
530 d | 3 | 180 | N57 D30A | 3.2010- | Engine management EKP control | 4K
530 d | 3 | 180 | N57 D30A | 3.2010- | Instrumentation Instrument cluster | 4B
530 d | 3 | 180 | N57 D30A | 3.2010- | Transmission control Rear axle lock | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Electr. energy management Battery replacement | 1B
530 d | 3 | 180 | N57 D30A | 3.2010- | Central electronics Passenger side central electronics | 57
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
530 d | 3 | 180 | N57 D30A | 3.2010- | Convenience electronics Rear left seat control unit | 5A
530 d | 3 | 180 | N57 D30A | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d | 3 | 180 | N57 D30A | 3.2010- | Airbag ACSM | 4H
530 d | 3 | 180 | N57 D30A | 3.2010- | Driver information Camera system | 30
530 d | 3 | 180 | N57 D30A | 3.2010- | Lighting Main beam assistant | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
530 d | 3 | 190 | N57 D30A | 9.2011- | Diagnosis/bus systems Gateway | 30
530 d | 3 | 190 | N57 D30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
530 d | 3 | 190 | N57 D30A | 9.2011- | Central electronics Passenger side central electronics | 57
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Lane change assistant | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
530 d | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Rear lid control unit | 42
530 d | 3 | 190 | N57 D30A | 9.2011- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:530 d Touring

BMW 530 d Touring

530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Lighting Light control unit | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Central electronics ZE | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Convenience electronics Lower control panel | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Airbag AB | 77
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Instrumentation Instrument cluster | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Traction control system ABS/ASR | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Transmission control 6-speed automatic transmission | 57
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Airbag AB | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Convenience electronics Front left door control unit | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Service Interval reset | 20
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Service Interval reset with KTS | 20
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Central electronics ZE | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Driver information Info display | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Airbag AB | 77
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Anti-theft device Immobilizer (WFS) | 77
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Tire monitoring system Flat tire indicator | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Convenience electronics Lower control panel | 30
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Transmission control 5-speed automatic transmission | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Convenience electronics Front right door control unit | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Parking aid Park Distance Control (PDC) | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Engine management EDC 15C4 | 47
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 135 | 30 6D 1 | 8.1998-5.2004 | Transmission control GS | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Central electronics ZE | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Lower control panel | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag SGMS | 85
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Steering column switch module | 01
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driver information Info display | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driver information Console switch module | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag Right B-pillar control unit | 85
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | System overview System overview | 30
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Lighting Adaptive cornering light | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driver information Console switch module | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Engine management EKP control | 28
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Exhaust gas treatment Particulate filter | 01
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Electr. energy management Battery diagnosis | 1D
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Engine management EDC 16C | 4B
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driver information Audio gateway | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driver information Ring bus diagnosis | 22
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driver information Info display | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag Driver side door control unit | 85
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag Steering column switch module | 85
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Instrumentation Instrument cluster | 4B
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag AB | 36
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Lighting Light control unit | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Steering column switch module | 36
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Running gear/steering Level control | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag ACSM | 01
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Lower control panel | 44
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Engine management EDC 16C | 4B
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag Left B-pillar control unit | 85
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Electr. energy management Battery management EBM | 47
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Running gear/steering Level control | 03
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Parking aid Park Distance Control (PDC) | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Central electronics ZE | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Roof operating unit | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Service Service display | 33
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Electr. energy management Battery replacement | 1B
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Transmission control Selector lever module | 22
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Transmission control 6-speed automatic transmission | 57
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Trailer attachment recognition | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driver information Telephone | 42
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Roof operating unit | 57
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Convenience electronics Rain/light sensor | 31
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag Vehicle center control unit | 85
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Electr. energy management Battery management EBM | 30
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Airbag AB | 77
530 d Touring | 3 | 160 | 30 6D 2 | 5.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery replacement | 1B
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery diagnosis | 1D
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag SGMS | 85
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 57
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Driver side door control unit | 85
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Steering column switch module | 85
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 03
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | System overview System overview | 30
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Running gear/steering Level control | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Engine management EDC 16 C(P) | 4B
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Transmission control Selector lever module | 22
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag ACSM | 01
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Driver information Info display | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag Driver side door control unit | 85
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag Steering column switch module | 85
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag AB | 36
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EKP control | 28
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Trailer attachment recognition | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Ring bus diagnosis | 22
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Right B-pillar control unit | 85
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 30
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag AB | 77
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Parking aid Park Distance Control (PDC) | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Lighting Light control unit | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Central electronics ZE | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | System overview System overview | 30
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Light control unit | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EDC 16 C(P) | 4B
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control Selector lever module | 22
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag ACSM | 01
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Telephone | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 31
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Vehicle center control unit | 85
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag AB | 36
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Service Service display | 33
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Exhaust gas treatment Particulate filter | 01
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag SGMS | 85
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Driver information Telephone | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag AB | 77
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Adaptive cornering light | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 36
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Service Service display | 33
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Exhaust gas treatment Particulate filter | 01
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control 6-speed automatic transmission | 57
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 01
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Audio gateway | 42
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 44
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Left B-pillar control unit | 85
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 47
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Instrumentation Instrument cluster | 4B
530 d Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Central electronics ZE | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Driver information Console switch module | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Engine management EKP control | 28
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 d Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | System overview System overview | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Steering column switch module | 57
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Instrumentation Instrument cluster | 4B
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Active steering | 3C
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Rear left seat control unit | 5A
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Lane change assistant | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Trailer control unit | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Rear lid control unit | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Transmission control Selector lever module | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Driver information Info display | 01
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Braking system Electronic parking brake | 4B
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Active running gear | 5A
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Air suspension | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Electr. energy management Battery replacement | 1B
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Driver information Console switch module | 4C
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Driver information Camera system | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Transmission control Selector lever module | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Lighting Main beam assistant | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Airbag ACSM | 57
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Roof operating unit | 43
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Active running gear | 5A
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Transmission control Rear axle lock | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Electr. energy management Battery replacement | 1B
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Central electronics Passenger side central electronics | 57
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Driver side seat control unit | 47
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Rear right seat control unit | 5A
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Driver information Image editing system | 4B
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Transmission control 8-speed automatic transmission | 36
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Engine management EDC 17 | 57
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Diagnosis/bus systems Gateway | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Service Service display | 01
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Central electronics Passenger side central electronics | 57
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Driver information Head-up display | 47
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Driver information Night driving assistant | 4K
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Trailer control unit | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Rear lid control unit | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Transmission control 6-speed automatic transmission | 57
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Diagnosis/bus systems Gateway | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Service Service display | 01
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Engine management EKP control | 4K
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Driver information Head-up display | 47
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Driver information Night driving assistant | 4K
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Airbag ACSM | 4H
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Exhaust gas treatment Particulate filter | 2F
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Driver information Camera system | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Airbag ACSM | 57
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Roof operating unit | 43
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Engine management EKP control | 4K
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Instrumentation Instrument cluster | 4B
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Transmission control Rear axle lock | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Central electronics Driver side central electronics | 57
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Driver side seat control unit | 47
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Parking aid Parking assistant | 5A
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Transmission control 8-speed automatic transmission | 36
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Engine management EDC 17 | 57
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Heater/air conditioner Automatic A/C | 42
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Driver information Info display | 01
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Braking system Electronic parking brake | 4B
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Air suspension | 30
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Electr. energy management Battery diagnosis | 1D
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Central electronics Driver side central electronics | 57
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Driver information Console switch module | 4C
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Parking aid Parking assistant | 5A
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 d Touring | 3 | 180 | N57 D30A | 9.2010- | Lighting Main beam assistant | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | System overview System overview | 30
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Steering column switch module | 57
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Active steering | 3C
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Convenience electronics Lane change assistant | 42
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Airbag ACSM | 4H
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Exhaust gas treatment Particulate filter | 2F
530 d Touring | 3 | 190 | N57 D30A | 9.2011- | Driver information Image editing system | 4B


DVD 2014/3:PKW:BMW:530 i

BMW 530 i

530 i | 3 | 138 | 30 6K A | 1.1988-12.1990 | Service Interval reset with KTS | 20
530 i | 3 | 138 | 30 6K A | 1.1988-12.1990 | Engine management Motronic M | 42
530 i | 3 | 138 | 30 6K A | 1.1988-12.1990 | Airbag AB | 77
530 i | 3 | 138 | 30 6K A | 1.1988-12.1990 | Engine management Motronic M | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Lighting Adaptive cornering light | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Steering column switch module | 36
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Lower control panel | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Service Service display | 33
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Transmission control 6-speed automatic transmission | 57
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Info display | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Ring bus diagnosis | 22
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Console switch module | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag Left B-pillar control unit | 85
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Electr. energy management Battery management EBM | 47
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Engine management MS | 46
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Convenience electronics Lower control panel | 30
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Convenience electronics Front right door control unit | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Service Interval reset | 20
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Airbag AB | 77
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Convenience electronics Electronic ignition lock EZS | 30
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Lighting Adaptive cornering light | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Driver information Console switch module | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Running gear/steering Level control | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Electr. energy management Battery replacement | 1B
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Transmission control 6-speed automatic transmission | 57
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Convenience electronics Electronic ignition lock EZS | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag Right B-pillar control unit | 85
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | System overview System overview | 30
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Lighting Light control unit | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Console switch module | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Electr. energy management Battery replacement | 1B
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Electr. energy management Battery diagnosis | 1D
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag SGMS | 85
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Navigation system | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Roof operating unit | 57
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Info display | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag Driver side door control unit | 85
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag Steering column switch module | 85
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Instrumentation Instrument cluster | 4B
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Lighting Light control unit | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Transmission control 6-speed automatic transmission | 57
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Airbag AB | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Convenience electronics Front left door control unit | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Service Interval reset with KTS | 20
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Instrumentation Instrument cluster | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Traction control system ABS/ASR | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Transmission control 5-speed automatic transmission | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Running gear/steering Dynamic Drive Control | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Driver information Info display | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag Driver side door control unit | 85
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag Steering column switch module | 85
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Electr. energy management Battery management EBM | 47
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag AB | 36
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Running gear/steering Dynamic Drive Control | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Running gear/steering Level control | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Steering column switch module | 01
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Audio gateway | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag Front passenger side door control unit | 85
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag Right B-pillar control unit | 85
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Electr. energy management Battery management EBM | 30
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Running gear/steering Level control | 03
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Convenience electronics Lower control panel | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Engine management MS | 46
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Airbag AB | 77
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Tire monitoring system Flat tire indicator | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Lighting Light control unit | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Central electronics ZE | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Convenience electronics Roof operating unit | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Engine management EKP control | 28
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag ACSM | 01
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Convenience electronics Steering column switch module | 01
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Instrumentation Instrument cluster | 4B
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Driving safety system ESP Electronic stability program ESP | 64
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Roof operating unit | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Engine management EKP control | 28
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Transmission control Selector lever module | 22
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag ACSM | 01
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driver information Telephone | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Lower control panel | 44
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Convenience electronics Rain/light sensor | 31
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Airbag Vehicle center control unit | 85
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i | 3 | 170 | 30 6S 3 | 7.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 64
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Central electronics ZE | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Engine management MS | 57
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Driver information Info display | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Anti-theft device Immobilizer (WFS) | 77
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 i | 3 | 170 | 30 6S 3 | 9.2000-7.2003 | Transmission control GS | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | System overview System overview | 30
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Convenience electronics Lower control panel | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Service Service display | 33
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag SGMS | 85
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Driver information Navigation system | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Driver information Telephone | 42
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag Vehicle center control unit | 85
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Airbag Left B-pillar control unit | 85
530 i | 3 | 190 | 30 6S 3 | 10.2003-2.2005 | Engine management MS | 46
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Engine management Motronic M | 42
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Automatic lock ADS | 22
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Traction control system ABS/ASR | 42
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Traction control system ABS/ASR | 42
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Airbag AB | 77
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Anti-lock braking system ABS | 42
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Service Interval reset with KTS | 20
530 i | 3 | 160 | 30 8S 1 | 9.1992-12.1995 | Transmission control GS | 22
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Lighting Adaptive cornering light | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Convenience electronics Lower control panel | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Service Service display | 33
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Transmission control 6-speed automatic transmission | 57
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Driver information Info display | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag Left B-pillar control unit | 85
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Electr. energy management Battery management EBM | 47
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | System overview System overview | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Diagnosis/bus systems Gateway | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Electronic rear lid actuation | 5A
530 i | 3 | 200 | N52 B30... | 5.2012- | Engine management EKP control | 4K
530 i | 3 | 200 | N52 B30... | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Driver side seat control unit | 47
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
530 i | 3 | 200 | N52 B30... | 5.2012- | Parking aid Parking assistant | 5A
530 i | 3 | 200 | N52 B30... | 5.2012- | Driver information Camera system | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Transmission control 8-speed automatic transmission | 36
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Central electronics ZE | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Convenience electronics Roof operating unit | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Engine management EKP control | 28
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Electr. energy management Battery replacement | 1B
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Electr. energy management Battery diagnosis | 1D
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag ACSM | 01
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Driver information Navigation system | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Driver information Telephone | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag Vehicle center control unit | 85
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Instrumentation Instrument cluster | 4B
530 i | 3 | 200 | N52 B30... | 5.2012- | Airbag ACSM | 57
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | Driver information Info display | 01
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Air suspension | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Electr. energy management Battery diagnosis | 1D
530 i | 3 | 200 | N52 B30... | 5.2012- | Central electronics Passenger side central electronics | 57
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Dynamic Drive Control | 5A
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Rear left seat control unit | 5A
530 i | 3 | 200 | N52 B30... | 5.2012- | Driver information Head-up display | 47
530 i | 3 | 200 | N52 B30... | 5.2012- | Driver information Night driving assistant | 4K
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Front right electronic damper monitoring | 4K
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Trailer control unit | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Driver information Image editing system | 4B
530 i | 3 | 200 | N52 B30... | 5.2012- | Lighting Main beam assistant | 30
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Engine management MSV | 45
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Running gear/steering Dynamic Drive Control | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Running gear/steering Level control | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Engine management MS | 57
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Convenience electronics Steering column switch module | 01
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Driver information Ring bus diagnosis | 22
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag Front passenger side door control unit | 85
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag Right B-pillar control unit | 85
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i | 3 | 200 | N52 B30... | 5.2012- | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Service Service display | 01
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Active running gear | 5A
530 i | 3 | 200 | N52 B30... | 5.2012- | Instrumentation Instrument cluster | 4B
530 i | 3 | 200 | N52 B30... | 5.2012- | Electr. energy management Battery replacement | 1B
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Front passenger side seat control unit | 47
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Rear lid control unit | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | Heater/air conditioner Rear A/C operating unit | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | Transmission control Selector lever module | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | System overview System overview | 30
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Lighting Light control unit | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Driver information Console switch module | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Transmission control 6-speed automatic transmission | 01
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Transmission control Selector lever module | 22
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag SGMS | 85
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Driver information Audio gateway | 42
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag Driver side door control unit | 85
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Airbag Steering column switch module | 85
530 i | 3 | 190 | N52 B30... | 3.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i | 3 | 200 | N52 B30... | 5.2012- | Transmission control 6-speed automatic transmission | 57
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Roof operating unit | 43
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Steering column switch module | 57
530 i | 3 | 200 | N52 B30... | 5.2012- | Braking system Electronic parking brake | 4B
530 i | 3 | 200 | N52 B30... | 5.2012- | Transmission control Rear axle lock | 30
530 i | 3 | 200 | N52 B30... | 5.2012- | Central electronics Driver side central electronics | 57
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Active steering | 3C
530 i | 3 | 200 | N52 B30... | 5.2012- | Driver information Console switch module | 4C
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Rear right seat control unit | 5A
530 i | 3 | 200 | N52 B30... | 5.2012- | Convenience electronics Lane change assistant | 42
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Front left electronic damper monitoring | 4K
530 i | 3 | 200 | N52 B30... | 5.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
530 i | 3 | 200 | N52 B30... | 5.2012- | Airbag ACSM | 4H
530 i | 3 | 200 | N52 B30... | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Central electronics ZE | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Service Service display | 33
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Airbag ACSM | 01
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Driver information Info display | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Airbag Steering column switch module | 85
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | System overview System overview | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Steering column switch module | 57
530 i | 3 | 200 | N53 B30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | Braking system Electronic parking brake | 4B
530 i | 3 | 200 | N53 B30A | 9.2011- | Engine management EKP control | 4K
530 i | 3 | 200 | N53 B30A | 9.2011- | Instrumentation Instrument cluster | 4B
530 i | 3 | 200 | N53 B30A | 9.2011- | Transmission control Rear axle lock | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Central electronics Driver side central electronics | 57
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Driver side seat control unit | 47
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
530 i | 3 | 200 | N53 B30A | 9.2011- | Parking aid Parking assistant | 5A
530 i | 3 | 200 | N53 B30A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 i | 3 | 200 | N53 B30A | 9.2011- | Transmission control 8-speed automatic transmission | 36
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | System overview System overview | 30
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Central electronics ZE | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Driver information Console switch module | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Engine management MS | 57
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Transmission control Selector lever module | 22
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Airbag SGMS | 85
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Driver information Navigation system | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Airbag Driver side door control unit | 85
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i | 3 | 200 | N53 B30A | 9.2011- | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | Diagnosis/bus systems Gateway | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Active running gear | 5A
530 i | 3 | 200 | N53 B30A | 9.2011- | Central electronics Passenger side central electronics | 57
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
530 i | 3 | 200 | N53 B30A | 9.2011- | Driver information Head-up display | 47
530 i | 3 | 200 | N53 B30A | 9.2011- | Driver information Night driving assistant | 4K
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Trailer control unit | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Rear lid control unit | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | Driver information Image editing system | 4B
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Running gear/steering Level control | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i | 3 | 200 | N53 B30A | 9.2011- | Airbag ACSM | 57
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Driver information Info display | 01
530 i | 3 | 200 | N53 B30A | 9.2011- | Service Service display | 01
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Air suspension | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Electr. energy management Battery replacement | 1B
530 i | 3 | 200 | N53 B30A | 9.2011- | Driver information Console switch module | 4C
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
530 i | 3 | 200 | N53 B30A | 9.2011- | Driver information Camera system | 30
530 i | 3 | 200 | N53 B30A | 9.2011- | Transmission control Selector lever module | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | Lighting Main beam assistant | 30
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Lighting Light control unit | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Engine management EKP control | 28
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Driver information Telephone | 42
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
530 i | 3 | 200 | N53 B30A | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
530 i | 3 | 200 | N53 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Roof operating unit | 43
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Active steering | 3C
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
530 i | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Lane change assistant | 42
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
530 i | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
530 i | 3 | 200 | N53 B30A | 9.2011- | Airbag ACSM | 4H
530 i | 3 | 200 | N53 B30A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42


DVD 2014/3:PKW:BMW:530 i Touring

BMW 530 i Touring

530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Central electronics ZE | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Convenience electronics Front right door control unit | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Parking aid Park Distance Control (PDC) | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Engine management MS | 46
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Transmission control 5-speed automatic transmission | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Lighting Light control unit | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Engine management MS | 57
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Driver information Info display | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Service Interval reset with KTS | 20
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 77
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Tire monitoring system Flat tire indicator | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Transmission control 6-speed automatic transmission | 57
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Convenience electronics Front left door control unit | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Service Interval reset | 20
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Airbag AB | 77
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Convenience electronics Lower control panel | 30
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Central electronics ZE | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Airbag AB | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Convenience electronics Lower control panel | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Airbag AB | 77
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Instrumentation Instrument cluster | 42
530 i Touring | 3 | 170 | 30 6S 3 | 9.2000-5.2004 | Traction control system ABS/ASR | 42
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Service Interval reset with KTS | 20
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Traction control system ABS/ASR | 42
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Airbag AB | 77
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Traction control system ABS/ASR | 42
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Engine management Motronic M | 42
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Automatic lock ADS | 22
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Airbag AB | 77
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Anti-lock braking system ABS | 42
530 i Touring | 3 | 160 | 30 8S 1 | 9.1992-12.1996 | Transmission control GS | 22
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Central electronics ZE | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Lower control panel | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Running gear/steering Level control | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Engine management EKP control | 28
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Electronic ignition lock EZS | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driver information Ring bus diagnosis | 22
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag Right B-pillar control unit | 85
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Instrumentation Instrument cluster | 4B
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Parking aid Park Distance Control (PDC) | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | System overview System overview | 30
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Lighting Light control unit | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driver information Console switch module | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Engine management MS | 57
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Transmission control Selector lever module | 22
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag SGMS | 85
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Trailer attachment recognition | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driver information Telephone | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driver information Info display | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driver information Console switch module | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag Vehicle center control unit | 85
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Electr. energy management Battery management EBM | 30
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag AB | 36
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Lighting Adaptive cornering light | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Steering column switch module | 36
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Service Service display | 33
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Transmission control 6-speed automatic transmission | 01
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag ACSM | 01
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Steering column switch module | 01
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driver information Audio gateway | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Lower control panel | 44
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag Left B-pillar control unit | 85
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Electr. energy management Battery management EBM | 47
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Engine management MSV | 45
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Electronic ignition lock EZS | 30
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Central electronics ZE | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Roof operating unit | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Electr. energy management Battery replacement | 1B
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Electr. energy management Battery diagnosis | 1D
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Transmission control 6-speed automatic transmission | 57
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Driver information Info display | 42
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Roof operating unit | 57
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Convenience electronics Rain/light sensor | 31
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag Driver side door control unit | 85
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag Steering column switch module | 85
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Airbag AB | 77
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Running gear/steering Level control | 03
530 i Touring | 3 | 190 | N52 B30... | 3.2005-3.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Diagnosis/bus systems Gateway | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Driver information Info display | 01
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Service Service display | 01
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Electronic rear lid actuation | 5A
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Electr. energy management Battery replacement | 1B
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Driver side seat control unit | 47
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Front left electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Parking aid Parking assistant | 5A
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Transmission control Selector lever module | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | System overview System overview | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Transmission control 6-speed automatic transmission | 57
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Roof operating unit | 43
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Steering column switch module | 57
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Air suspension | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Electr. energy management Battery diagnosis | 1D
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Central electronics Passenger side central electronics | 57
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Driver information Console switch module | 4C
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Rear right seat control unit | 5A
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Lane change assistant | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Front right electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Rear lid control unit | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Driver information Camera system | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Lighting Main beam assistant | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Electro-hydraulic power steering | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Parking aid Park Distance Control (PDC) | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Braking system Electronic parking brake | 4B
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Engine management EKP control | 4K
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Transmission control Rear axle lock | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Active steering | 3C
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Front passenger side seat control unit | 47
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Airbag ACSM | 4H
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Transmission control 8-speed automatic transmission | 36
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Airbag ACSM | 57
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Electro-hydraulic power steering | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Active running gear | 5A
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Instrumentation Instrument cluster | 4B
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Central electronics Driver side central electronics | 57
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Dynamic Drive Control | 5A
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Rear left seat control unit | 5A
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Driver information Head-up display | 47
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Driver information Night driving assistant | 4K
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Convenience electronics Trailer control unit | 30
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Heater/air conditioner Rear A/C operating unit | 42
530 i Touring | 3 | 200 | N52 B30A | 5.2012- | Driver information Image editing system | 4B
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Central electronics ZE | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Service Service display | 33
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | System overview System overview | 30
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Roof operating unit | 43
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Parking aid Park Distance Control (PDC) | 42
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Engine management EKP control | 4K
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Electr. energy management Battery diagnosis | 1D
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Central electronics Passenger side central electronics | 57
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Lane change assistant | 42
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Trailer control unit | 30
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Parking aid Parking assistant | 5A
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Driver information Camera system | 30
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | System overview System overview | 30
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag ACSM | 01
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag Driver side door control unit | 85
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag AB | 36
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Airbag ACSM | 57
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Driver information Info display | 01
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Braking system Electronic parking brake | 4B
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Air suspension | 30
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Active steering | 3C
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Driver information Console switch module | 4C
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Rear right seat control unit | 5A
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Driver information Image editing system | 4B
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Transmission control Selector lever module | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Central electronics ZE | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Running gear/steering Level control | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Engine management MS | 57
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Driver information Info display | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Steering column switch module | 57
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Active running gear | 5A
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Instrumentation Instrument cluster | 4B
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Transmission control Rear axle lock | 30
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Central electronics Driver side central electronics | 57
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Driver information Head-up display | 47
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Rear lid control unit | 42
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Lighting Main beam assistant | 30
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Lighting Light control unit | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Driver information Console switch module | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Engine management EKP control | 28
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Transmission control Selector lever module | 22
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag SGMS | 85
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Driver information Telephone | 42
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag Steering column switch module | 85
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Airbag AB | 77
530 i Touring | 3 | 200 | N53 B30A | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Transmission control 6-speed automatic transmission | 57
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Diagnosis/bus systems Gateway | 30
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Service Service display | 01
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Electr. energy management Battery replacement | 1B
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Driver side seat control unit | 47
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Convenience electronics Rear left seat control unit | 5A
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Driver information Night driving assistant | 4K
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Airbag ACSM | 4H
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
530 i Touring | 3 | 200 | N53 B30A | 9.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:530 Li

BMW 530 Li

530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Central electronics ZE | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Running gear/steering Dynamic Drive Control | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Rain/light sensor | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Engine management EKP control | 28
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Heater/air conditioner Automatic A/C | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag ACSM | 01
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Steering column switch module | 01
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Lower control panel | 44
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag Right B-pillar control unit | 85
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Parking aid Park Distance Control (PDC) | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | System overview System overview | 30
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Lighting Light control unit | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Console switch module | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Running gear/steering Level control | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Electr. energy management Battery replacement | 1B
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag SGMS | 85
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Navigation system | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Telephone | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Roof operating unit | 57
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Rain/light sensor | 31
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag Driver side door control unit | 85
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag Steering column switch module | 85
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Electr. energy management Battery management EBM | 30
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Running gear/steering Level control | 03
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Central electronics ZE | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Steering column switch module | 36
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Lower control panel | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Service Service display | 33
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Transmission control 6-speed automatic transmission | 01
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Transmission control 6-speed automatic transmission | 57
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Trailer attachment recognition | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Audio gateway | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Rain/light sensor | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Electr. energy management Battery management EBM | 47
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Instrumentation Instrument cluster | 4B
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Engine management MSV | 45
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Electronic ignition lock EZS | 30
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Lighting Adaptive cornering light | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Convenience electronics Roof operating unit | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Engine management MS | 57
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Heater/air conditioner Automatic A/C | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Info display | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Ring bus diagnosis | 22
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Info display | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driver information Console switch module | 42
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag Vehicle center control unit | 85
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag Left B-pillar control unit | 85
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Airbag AB | 36
530 Li | 3 | 190 | N52 B30... | 3.2004-5.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:530 xd

BMW 530 xd

530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | System overview System overview | 30
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Light control unit | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Dynamic Drive Control | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag SGMS | 85
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 44
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Front passenger side door control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Left B-pillar control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 30
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Lighting Light control unit | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Central electronics ZE | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driver information Console switch module | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Engine management EKP control | 28
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driver information Telephone | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Driver side door control unit | 85
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EKP control | 28
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery replacement | 1B
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery diagnosis | 1D
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Telephone | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Vehicle center control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Instrumentation Instrument cluster | 4B
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Running gear/steering Level control | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Exhaust gas treatment Particulate filter | 01
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag ACSM | 01
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Steering column switch module | 85
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 36
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control Selector lever module | 22
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag ACSM | 01
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 01
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 57
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Driver side door control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Steering column switch module | 85
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Right B-pillar control unit | 85
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 03
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Parking aid Park Distance Control (PDC) | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | System overview System overview | 30
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Central electronics ZE | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Engine management EDC 16 C(P) | 4B
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Transmission control Selector lever module | 22
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Adaptive cornering light | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Service Service display | 33
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EDC 16 C(P) | 4B
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Exhaust gas treatment Particulate filter | 01
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control 6-speed automatic transmission | 57
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Trailer attachment recognition | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Audio gateway | 42
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Ring bus diagnosis | 22
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 31
530 xd | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 47
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Service Service display | 33
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag SGMS | 85
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driver information Info display | 42
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xd | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:530 xd Touring

BMW 530 xd Touring

530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Light control unit | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag SGMS | 85
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 44
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Steering column switch module | 85
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Right B-pillar control unit | 85
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag AB | 36
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | System overview System overview | 30
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Central electronics ZE | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driver information Console switch module | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Engine management EKP control | 28
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Transmission control Selector lever module | 22
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Driver side door control unit | 85
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag AB | 77
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Lighting Adaptive cornering light | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Service Service display | 33
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EDC 16 C(P) | 4B
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Exhaust gas treatment Particulate filter | 01
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery diagnosis | 1D
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Telephone | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Info display | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 31
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Vehicle center control unit | 85
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 30
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Lighting Light control unit | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Running gear/steering Level control | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag ACSM | 01
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 36
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag ACSM | 01
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Steering column switch module | 01
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Roof operating unit | 57
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Console switch module | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Left B-pillar control unit | 85
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag AB | 77
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Running gear/steering Level control | 03
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Parking aid Park Distance Control (PDC) | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Service Service display | 33
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Engine management EDC 16 C(P) | 4B
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Exhaust gas treatment Particulate filter | 01
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driver information Telephone | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag AB | 36
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | System overview System overview | 30
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Central electronics ZE | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Lower control panel | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Engine management EKP control | 28
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery replacement | 1B
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control Selector lever module | 22
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Transmission control 6-speed automatic transmission | 57
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Trailer attachment recognition | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Audio gateway | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Driver information Ring bus diagnosis | 22
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Convenience electronics Rain/light sensor | 42
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Airbag Driver side door control unit | 85
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Electr. energy management Battery management EBM | 47
530 xd Touring | 3 | 170 | 30 6D 3 | 9.2005-3.2007 | Instrumentation Instrument cluster | 4B
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Central electronics ZE | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag SGMS | 85
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Driver information Info display | 42
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Steering column switch module | 85
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85
530 xd Touring | 3 | 173 | 30 6D 3 | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:530 xi

BMW 530 xi

530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Engine management MSV | 45
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Lighting Light control unit | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Steering column switch module | 36
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Roof operating unit | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag SGMS | 85
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Roof operating unit | 57
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Right B-pillar control unit | 85
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Lighting Adaptive cornering light | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Running gear/steering Dynamic Drive Control | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Service Service display | 33
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Transmission control Selector lever module | 22
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Info display | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Ring bus diagnosis | 22
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Rain/light sensor | 31
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Driver side door control unit | 85
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Vehicle center control unit | 85
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery management EBM | 47
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Instrumentation Instrument cluster | 4B
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Central electronics ZE | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Console switch module | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Engine management EKP control | 28
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery replacement | 1B
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag ACSM | 01
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Steering column switch module | 01
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Audio gateway | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Info display | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Left B-pillar control unit | 85
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | System overview System overview | 30
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Central electronics ZE | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Lower control panel | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Running gear/steering Level control | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Engine management MS | 57
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Navigation system | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Telephone | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Lower control panel | 44
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Console switch module | 42
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Front passenger side door control unit | 85
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Steering column switch module | 85
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery management EBM | 30
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Running gear/steering Level control | 03
530 xi | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Service Service display | 33
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driver information Info display | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | System overview System overview | 30
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Lighting Light control unit | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driver information Console switch module | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Engine management EKP control | 28
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Transmission control Selector lever module | 22
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag ACSM | 01
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driver information Telephone | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Driver side door control unit | 85
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Steering column switch module | 85
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Running gear/steering Level control | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Engine management MS | 57
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag SGMS | 85
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driver information Navigation system | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
530 xi | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:530 xi Touring

BMW 530 xi Touring

530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | System overview System overview | 30
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Lighting Light control unit | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Console switch module | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Running gear/steering Level control | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery replacement | 1B
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Telephone | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Info display | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Rain/light sensor | 31
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Vehicle center control unit | 85
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Left B-pillar control unit | 85
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag AB | 36
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Central electronics ZE | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Lower control panel | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Service Service display | 33
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Engine management MS | 57
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag SGMS | 85
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Steering column switch module | 01
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Ring bus diagnosis | 22
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Console switch module | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery management EBM | 47
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag AB | 77
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Engine management MSV | 45
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Lighting Adaptive cornering light | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Roof operating unit | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Transmission control Selector lever module | 22
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag ACSM | 01
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Trailer attachment recognition | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Info display | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Roof operating unit | 57
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Driver side door control unit | 85
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Steering column switch module | 85
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Instrumentation Instrument cluster | 4B
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Running gear/steering Level control | 03
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Central electronics ZE | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Steering column switch module | 36
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Engine management EKP control | 28
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Driver information Audio gateway | 42
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Convenience electronics Lower control panel | 44
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Airbag Right B-pillar control unit | 85
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electr. energy management Battery management EBM | 30
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xi Touring | 3 | 190 | N52 B30A | 3.2005-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Running gear/steering Level control | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Engine management EKP control | 28
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag ACSM | 01
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driver information Console switch module | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Engine management MS | 57
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Transmission control Selector lever module | 22
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag SGMS | 85
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driver information Info display | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Driver side door control unit | 85
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Steering column switch module | 85
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag AB | 36
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Service Service display | 33
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | System overview System overview | 30
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Lighting Light control unit | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Central electronics ZE | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driver information Telephone | 42
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Airbag AB | 77
530 xi Touring | 3 | 200 | N53 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:535 d

BMW 535 d

535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Lighting Light control unit | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Steering column switch module | 36
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Lower control panel | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Running gear/steering Level control | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag ACSM | 01
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Steering column switch module | 01
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Audio gateway | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Right B-pillar control unit | 85
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Central electronics ZE | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Engine management EDC 16 C(P) | 4B
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Telephone | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 57
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 31
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Driver side door control unit | 85
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Vehicle center control unit | 85
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery management EBM | 30
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Running gear/steering Level control | 03
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Central electronics ZE | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Running gear/steering Dynamic Drive Control | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Engine management EKP control | 28
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag SGMS | 85
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Lower control panel | 44
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Left B-pillar control unit | 85
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery management EBM | 47
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | System overview System overview | 30
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Lighting Adaptive cornering light | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Console switch module | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Service Service display | 33
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery replacement | 1B
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Transmission control Selector lever module | 22
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Info display | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Ring bus diagnosis | 22
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Info display | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Console switch module | 42
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Front passenger side door control unit | 85
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Steering column switch module | 85
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Instrumentation Instrument cluster | 4B
535 d | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Service Service display | 33
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Exhaust gas treatment Particulate filter | 01
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Airbag SGMS | 85
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Driver information Info display | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Central electronics ZE | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Engine management EDC 16 C(P) | 4B
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | System overview System overview | 30
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Running gear/steering Level control | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Transmission control Selector lever module | 22
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Airbag ACSM | 01
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Airbag Driver side door control unit | 85
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Airbag Steering column switch module | 85
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Lighting Light control unit | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Central electronics ZE | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Driver information Console switch module | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Engine management EKP control | 28
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Driver information Telephone | 42
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
535 d | 3 | 210 | 30 6D 5 | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Parking aid Park Distance Control (PDC) | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Braking system Electronic parking brake | 4B
535 d | 3 | 220 | N57 D30B | 9.2010- | Engine management EKP control | 4K
535 d | 3 | 220 | N57 D30B | 9.2010- | Transmission control Rear axle lock | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Driver side seat control unit | 47
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 d | 3 | 220 | N57 D30B | 9.2010- | Parking aid Parking assistant | 5A
535 d | 3 | 220 | N57 D30B | 9.2010- | Transmission control Selector lever module | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Engine management EDC 17 | 57
535 d | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Roof operating unit | 43
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Steering column switch module | 57
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Air suspension | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Transmission control Rear axle lock | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Central electronics Driver side central electronics | 57
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active steering | 3C
535 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Console switch module | 4C
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear right seat control unit | 5A
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Lane change assistant | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 4H
535 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Image editing system | 4B
535 d | 3 | 220 | N57 D30B | 9.2010- | System overview System overview | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Transmission control 6-speed automatic transmission | 57
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Roof operating unit | 43
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Active running gear | 5A
535 d | 3 | 220 | N57 D30B | 9.2010- | Instrumentation Instrument cluster | 4B
535 d | 3 | 220 | N57 D30B | 9.2010- | Central electronics Driver side central electronics | 57
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Active steering | 3C
535 d | 3 | 220 | N57 D30B | 9.2010- | Driver information Console switch module | 4C
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear right seat control unit | 5A
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Lane change assistant | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d | 3 | 220 | N57 D30B | 9.2010- | Airbag ACSM | 4H
535 d | 3 | 220 | N57 D30B | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Driver information Image editing system | 4B
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Info display | 01
535 d | 3 | 230 | N57 D30B | 9.2011- | Service Service display | 01
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
535 d | 3 | 230 | N57 D30B | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Driver side seat control unit | 47
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d | 3 | 230 | N57 D30B | 9.2011- | Exhaust gas treatment Particulate filter | 2F
535 d | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Transmission control Selector lever module | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Engine management EDC 17 | 57
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Driver information Info display | 01
535 d | 3 | 220 | N57 D30B | 9.2010- | Service Service display | 01
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 d | 3 | 220 | N57 D30B | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Electr. energy management Battery replacement | 1B
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
535 d | 3 | 220 | N57 D30B | 9.2010- | Exhaust gas treatment Particulate filter | 2F
535 d | 3 | 220 | N57 D30B | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d | 3 | 220 | N57 D30B | 9.2010- | Transmission control 8-speed automatic transmission | 36
535 d | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Transmission control 6-speed automatic transmission | 57
535 d | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active running gear | 5A
535 d | 3 | 230 | N57 D30B | 9.2011- | Instrumentation Instrument cluster | 4B
535 d | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery diagnosis | 1D
535 d | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear left seat control unit | 5A
535 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Head-up display | 47
535 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Night driving assistant | 4K
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Trailer control unit | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Driver information Camera system | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Lighting Main beam assistant | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Airbag ACSM | 57
535 d | 3 | 220 | N57 D30B | 9.2010- | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Diagnosis/bus systems Gateway | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Steering column switch module | 57
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Air suspension | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Electr. energy management Battery diagnosis | 1D
535 d | 3 | 220 | N57 D30B | 9.2010- | Central electronics Passenger side central electronics | 57
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear left seat control unit | 5A
535 d | 3 | 220 | N57 D30B | 9.2010- | Driver information Head-up display | 47
535 d | 3 | 220 | N57 D30B | 9.2010- | Driver information Night driving assistant | 4K
535 d | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Trailer control unit | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear lid control unit | 42
535 d | 3 | 220 | N57 D30B | 9.2010- | Driver information Camera system | 30
535 d | 3 | 220 | N57 D30B | 9.2010- | Lighting Main beam assistant | 30
535 d | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Automatic A/C | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Parking aid Park Distance Control (PDC) | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Braking system Electronic parking brake | 4B
535 d | 3 | 230 | N57 D30B | 9.2011- | Engine management EKP control | 4K
535 d | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 1B
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
535 d | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear lid control unit | 42
535 d | 3 | 230 | N57 D30B | 9.2011- | Parking aid Parking assistant | 5A
535 d | 3 | 230 | N57 D30B | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d | 3 | 230 | N57 D30B | 9.2011- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:535 d Touring

BMW 535 d Touring

535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | System overview System overview | 30
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Lighting Adaptive cornering light | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Lower control panel | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Engine management EKP control | 28
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Transmission control Selector lever module | 22
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Telephone | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 57
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 31
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Vehicle center control unit | 85
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Instrumentation Instrument cluster | 4B
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag AB | 36
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Lighting Light control unit | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Steering column switch module | 36
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Running gear/steering Level control | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery replacement | 1B
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag SGMS | 85
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Info display | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Info display | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Steering column switch module | 85
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Right B-pillar control unit | 85
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Electronic ignition lock EZS | 30
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Central electronics ZE | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Console switch module | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Service Service display | 33
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Exhaust gas treatment Particulate filter | 01
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 57
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Trailer attachment recognition | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Audio gateway | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Ring bus diagnosis | 22
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Rain/light sensor | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Driver side door control unit | 85
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery management EBM | 30
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag AB | 77
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Central electronics ZE | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Roof operating unit | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Engine management EDC 16 C(P) | 4B
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery diagnosis | 1D
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag ACSM | 01
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Steering column switch module | 01
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Convenience electronics Lower control panel | 44
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Driver information Console switch module | 42
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Airbag Left B-pillar control unit | 85
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Electr. energy management Battery management EBM | 47
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Running gear/steering Level control | 03
535 d Touring | 3 | 200 | 30 6D 4 | 9.2004-3.2007 | Parking aid Park Distance Control (PDC) | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Running gear/steering Level control | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag SGMS | 85
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Driver information Telephone | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag AB | 36
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Lighting Light control unit | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Central electronics ZE | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Engine management EDC 16 C(P) | 4B
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | System overview System overview | 30
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Service Service display | 33
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Transmission control Selector lever module | 22
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag ACSM | 01
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Driver information Info display | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag Driver side door control unit | 85
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag Steering column switch module | 85
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Airbag AB | 77
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Central electronics ZE | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Driver information Console switch module | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Engine management EKP control | 28
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Exhaust gas treatment Particulate filter | 01
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
535 d Touring | 3 | 210 | 30 6D 5 | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Transmission control 6-speed automatic transmission | 57
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Roof operating unit | 43
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Steering column switch module | 57
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Service Service display | 01
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Active running gear | 5A
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Transmission control Rear axle lock | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Central electronics Driver side central electronics | 57
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Active steering | 3C
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Driver information Console switch module | 4C
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear right seat control unit | 5A
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Lane change assistant | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Driver information Image editing system | 4B
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Lighting Main beam assistant | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Instrumentation Instrument cluster | 4B
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Lane change assistant | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Trailer control unit | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear lid control unit | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Parking aid Parking assistant | 5A
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Driver information Camera system | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Transmission control 8-speed automatic transmission | 36
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | System overview System overview | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Diagnosis/bus systems Gateway | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Parking aid Park Distance Control (PDC) | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Engine management EKP control | 4K
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Driver side seat control unit | 47
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear lid control unit | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Parking aid Parking assistant | 5A
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Driver information Camera system | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Transmission control 8-speed automatic transmission | 36
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 57
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Steering column switch module | 57
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Parking aid Park Distance Control (PDC) | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Braking system Electronic parking brake | 4B
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Air suspension | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery diagnosis | 1D
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Central electronics Driver side central electronics | 57
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active steering | 3C
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear left seat control unit | 5A
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Driver information Night driving assistant | 4K
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Driver information Image editing system | 4B
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Lighting Main beam assistant | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Airbag ACSM | 57
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Driver information Info display | 01
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Braking system Electronic parking brake | 4B
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Air suspension | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Electr. energy management Battery diagnosis | 1D
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Central electronics Passenger side central electronics | 57
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Dynamic Drive Control | 5A
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Rear left seat control unit | 5A
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Driver information Head-up display | 47
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Driver information Night driving assistant | 4K
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Airbag ACSM | 4H
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | System overview System overview | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Diagnosis/bus systems Gateway | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Engine management EKP control | 4K
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Driver side seat control unit | 47
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Driver information Head-up display | 47
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Airbag ACSM | 4H
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Exhaust gas treatment Particulate filter | 2F
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Transmission control Selector lever module | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Engine management EDC 17 | 57
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Heater/air conditioner Automatic A/C | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Instrumentation Instrument cluster | 4B
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Electr. energy management Battery replacement | 1B
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Front passenger side seat control unit | 47
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Convenience electronics Trailer control unit | 30
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Exhaust gas treatment Particulate filter | 2F
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Transmission control Selector lever module | 42
535 d Touring | 3 | 220 | N57 D30B | 9.2010- | Engine management EDC 17 | 57
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Transmission control 6-speed automatic transmission | 57
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Roof operating unit | 43
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Driver information Info display | 01
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Service Service display | 01
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Active running gear | 5A
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Transmission control Rear axle lock | 30
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Electr. energy management Battery replacement | 1B
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Central electronics Passenger side central electronics | 57
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Driver information Console switch module | 4C
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Convenience electronics Rear right seat control unit | 5A
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
535 d Touring | 3 | 230 | N57 D30B | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36


DVD 2014/3:PKW:BMW:535 i

BMW 535 i

535 i | 3,4 | 160 | 34 6E C | 9.1984-12.1987 | Service Interval reset with KTS | 20
535 i | 3,4 | 160 | 34 6E C | 9.1984-12.1987 | Engine management Motronic M | 42
535 i | 3,4 | 134 | 34 6K A | 9.1984-12.1987 | Service Interval reset with KTS | 20
535 i | 3,4 | 136 | 34 6K A | 1.1985-12.1987 | Engine management Motronic M | 42
535 i | 3,4 | 136 | 34 6K A | 1.1985-12.1987 | Service Interval reset with KTS | 20
535 i | 3,5 | 155 | 34 6K B | 1.1988-4.1993 | Airbag AB | 77
535 i | 3,5 | 155 | 34 6K B | 1.1989-12.1994 | Service Interval reset with KTS | 20
535 i | 3,5 | 155 | 34 6K B | 1.1988-4.1993 | Engine management Motronic M | 42
535 i | 3,5 | 155 | 34 6K B | 1.1988-4.1993 | Service Interval reset with KTS | 20
535 i | 3,5 | 155 | 34 6K B | 1.1989-12.1994 | Anti-lock braking system ABS | 42
535 i | 3,5 | 155 | 34 6K B | 1.1988-4.1993 | Electr. accelerator pedal EMS | 22
535 i | 3,5 | 155 | 34 6K B | 1.1989-12.1994 | Engine management Motronic M | 42
535 i | 3,5 | 155 | 34 6K B | 1.1988-4.1993 | Engine management Motronic M | 42
535 i | 3,5 | 155 | 34 6K B | 1.1988-4.1993 | Electr. accelerator pedal EMS | 22
535 i | 3,5 | 155 | 34 6K B | 1.1989-12.1994 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Convenience electronics Lower control panel | 30
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Engine management Motronic M | 17
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Driver information Info display | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Heater/air conditioner Automatic A/C | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Tire monitoring system Flat tire indicator | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Lighting Light control unit | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Transmission control 6-speed automatic transmission | 57
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Engine management Motronic ME | 45
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Convenience electronics Front left door control unit | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Convenience electronics Lower control panel | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Instrumentation Instrument cluster | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Traction control system ABS/ASR | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Central electronics ZE | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Convenience electronics Front right door control unit | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Service Interval reset | 20
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Airbag AB | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Heater/air conditioner Automatic A/C | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Transmission control 5-speed automatic transmission | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Central electronics ZE | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Engine management Motronic M | 17
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Airbag AB | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Parking aid Park Distance Control (PDC) | 42
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Service Interval reset with KTS | 20
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Anti-theft device Immobilizer (WFS) | 77
535 i | 3,5 | 173 | 35 8S 1/2 | 1.1996-7.2003 | Traction control system ABS/ASR | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Lighting Adaptive cornering light | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Lower control panel | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Running gear/steering Level control | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Engine management EKP control | 28
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Transmission control Selector lever module | 22
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Navigation system | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Telephone | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag Vehicle center control unit | 85
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Electr. energy management Battery management EBM | 47
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | System overview System overview | 30
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Lighting Light control unit | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Roof operating unit | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag ACSM | 01
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Steering column switch module | 01
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag Right B-pillar control unit | 85
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Central electronics ZE | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Rain/light sensor | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Service Service display | 33
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Engine management MS | 57
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Info display | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag Driver side door control unit | 85
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag Steering column switch module | 85
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Instrumentation Instrument cluster | 4B
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Driver information Console switch module | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Electr. energy management Battery replacement | 1B
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag SGMS | 85
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Airbag Left B-pillar control unit | 85
535 i | 3 | 225 | N54 B30A | 3.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
535 i | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Diagnosis/bus systems Gateway | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 01
535 i | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 4K
535 i | 3 | 225 | N55 B30A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rear left seat control unit | 5A
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Lane change assistant | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
535 i | 3 | 225 | N55 B30A | 3.2010- | Airbag ACSM | 4H
535 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Camera system | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Airbag ACSM | 57
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Info display | 01
535 i | 3 | 225 | N55 B30A | 3.2010- | Braking system Electronic parking brake | 4B
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Air suspension | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
535 i | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 57
535 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 4C
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rear right seat control unit | 5A
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
535 i | 3 | 225 | N55 B30A | 3.2010- | Parking aid Parking assistant | 5A
535 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Image editing system | 4B
535 i | 3 | 225 | N55 B30A | 3.2010- | Transmission control Selector lever module | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Lighting Main beam assistant | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 43
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Steering column switch module | 57
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
535 i | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Active steering | 3C
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
535 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Head-up display | 47
535 i | 3 | 225 | N55 B30A | 3.2010- | Driver information Night driving assistant | 4K
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rear lid control unit | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic MED | 4B
535 i | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Active running gear | 5A
535 i | 3 | 225 | N55 B30A | 3.2010- | Transmission control Rear axle lock | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
535 i | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 57
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Driver side seat control unit | 47
535 i | 3 | 225 | N55 B30A | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
535 i | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Trailer control unit | 30
535 i | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
535 i | 3 | 225 | N55 B30A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
535 i | 3 | 225 | N55 B30A | 3.2010- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:535 xi

BMW 535 xi

535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | System overview System overview | 30
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Lighting Light control unit | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Console switch module | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Electr. energy management Battery replacement | 1B
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag ACSM | 01
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Navigation system | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag Driver side door control unit | 85
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag Steering column switch module | 85
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Lighting Adaptive cornering light | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Running gear/steering Level control | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management MS | 57
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Info display | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag Left B-pillar control unit | 85
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Electr. energy management Battery management EBM | 47
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Central electronics ZE | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Roof operating unit | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Engine management EKP control | 28
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag SGMS | 85
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driver information Telephone | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag Vehicle center control unit | 85
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Lower control panel | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Service Service display | 33
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Steering column switch module | 01
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Convenience electronics Rain/light sensor | 42
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Airbag Right B-pillar control unit | 85
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Instrumentation Instrument cluster | 4B
535 xi | 3 | 225 | N54 B30A | 3.2007-8.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:535 xi Touring

BMW 535 xi Touring

535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Central electronics ZE | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Engine management MS | 57
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driver information Info display | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driver information Ring bus diagnosis | 22
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Lower control panel | 44
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 31
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag Driver side door control unit | 85
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag Steering column switch module | 85
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag AB | 36
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Central electronics ZE | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Running gear/steering Dynamic Drive Control | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Engine management EKP control | 28
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag SGMS | 85
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | System overview System overview | 30
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driver information Console switch module | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Service Service display | 33
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Trailer attachment recognition | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driver information Telephone | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Roof operating unit | 57
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driver information Info display | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driver information Console switch module | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Electr. energy management Battery management EBM | 30
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag AB | 77
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Running gear/steering Level control | 03
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Lighting Light control unit | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Steering column switch module | 36
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Running gear/steering Level control | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag ACSM | 01
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driver information Audio gateway | 42
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
535 xi Touring | 3 | 225 | N54 B30A | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:540 i

BMW 540 i

540 i | 4 | 210 | 40 8S 1 | 9.1992-9.1995 | Traction control system ABS/ASR | 42
540 i | 4 | 210 | 40 8S 1 | 9.1993-12.1996 | Airbag AB | 77
540 i | 4 | 210 | 40 8S 1 | 9.1993-12.1996 | Anti-lock braking system ABS | 42
540 i | 4 | 210 | 40 8S 1 | 9.1992-9.1995 | Engine management Motronic M | 42
540 i | 4 | 210 | 40 8S 1 | 9.1992-9.1995 | Automatic lock ADS | 22
540 i | 4 | 210 | 40 8S 1 | 9.1992-9.1995 | Traction control system ABS/ASR | 42
540 i | 4 | 210 | 40 8S 1 | 9.1993-12.1996 | Service Interval reset with KTS | 20
540 i | 4 | 210 | 40 8S 1 | 9.1992-9.1995 | Service Interval reset with KTS | 20
540 i | 4 | 210 | 40 8S 1 | 9.1993-12.1996 | Engine management Motronic M | 42
540 i | 4 | 210 | 40 8S 1 | 9.1993-12.1996 | Automatic lock ADS | 22
540 i | 4 | 210 | 40 8S 1 | 9.1993-12.1996 | Traction control system ABS/ASR | 42
540 i | 4 | 210 | 40 8S 1 | 9.1992-9.1995 | Airbag AB | 77
540 i | 4 | 210 | 40 8S 1 | 9.1992-9.1995 | Anti-lock braking system ABS | 42
540 i | 4 | 210 | 40 8S 1 | 9.1993-12.1996 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Central electronics ZE | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Engine management Motronic ME | 45
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Convenience electronics Front left door control unit | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Service Interval reset | 20
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Heater/air conditioner Automatic A/C | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Traction control system ABS/ASR | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Transmission control 5-speed automatic transmission | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Lighting Light control unit | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Transmission control 6-speed automatic transmission | 57
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Engine management MS | 57
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Driver information Info display | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Service Interval reset with KTS | 20
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Heater/air conditioner Automatic A/C | 30
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Instrumentation Instrument cluster | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Engine management Motronic M | 17
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Convenience electronics Front right door control unit | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Parking aid Park Distance Control (PDC) | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Driving safety system ESP Electronic stability program ESP | 65
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Heater/air conditioner Automatic A/C | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Traction control system ABS/ASR | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Convenience electronics Lower control panel | 30
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Central electronics ZE | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Engine management Motronic M | 17
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Airbag AB | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Convenience electronics Lower control panel | 42
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Airbag AB | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Anti-theft device Immobilizer (WFS) | 77
540 i | 4,4 | 210 | 44 8S 1/2 | 1.1996-7.2003 | Tire monitoring system Flat tire indicator | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | System overview System overview | 30
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Lighting Light control unit | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Console switch module | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Rain/light sensor | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Electr. energy management Battery replacement | 1B
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Electr. energy management Battery diagnosis | 1D
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Transmission control 6-speed automatic transmission | 57
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Navigation system | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Roof operating unit | 57
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Info display | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag Driver side door control unit | 85
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag Steering column switch module | 85
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Instrumentation Instrument cluster | 4B
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Central electronics ZE | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Running gear/steering Dynamic Drive Control | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Running gear/steering Level control | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag ACSM | 01
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Audio gateway | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Rain/light sensor | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag Front passenger side door control unit | 85
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag Right B-pillar control unit | 85
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Running gear/steering Level control | 03
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Parking aid Park Distance Control (PDC) | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Engine management Motronic ME | 57
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Central electronics ZE | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Roof operating unit | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Engine management EKP control | 28
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Transmission control Selector lever module | 22
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Trailer attachment recognition | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Telephone | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Lower control panel | 44
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Rain/light sensor | 31
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag Vehicle center control unit | 85
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Electr. energy management Battery management EBM | 30
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Lighting Adaptive cornering light | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Steering column switch module | 36
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Lower control panel | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Service Service display | 33
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag SGMS | 85
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Convenience electronics Steering column switch module | 01
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Info display | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Ring bus diagnosis | 22
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Driver information Console switch module | 42
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Airbag Left B-pillar control unit | 85
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Electr. energy management Battery management EBM | 47
540 i | 4 | 225 | N62 B40A | 9.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C


DVD 2014/3:PKW:BMW:540 i Touring

BMW 540 i Touring

540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Airbag AB | 77
540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Anti-lock braking system ABS | 42
540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Engine management Motronic M | 42
540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Automatic lock ADS | 22
540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Airbag AB | 77
540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Traction control system ABS/ASR | 42
540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Service Interval reset with KTS | 20
540 i Touring | 4 | 210 | 40 8S 1 | 10.1993-12.1996 | Traction control system ABS/ASR | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Central electronics ZE | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Engine management Motronic ME | 45
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Convenience electronics Lower control panel | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Service Interval reset with KTS | 20
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Anti-theft device Immobilizer (WFS) | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Lighting Light control unit | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Engine management Motronic M | 17
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Engine management MS | 57
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Driver information Info display | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Parking aid Park Distance Control (PDC) | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Airbag AB | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Heater/air conditioner Automatic A/C | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Traction control system ABS/ASR | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Convenience electronics Lower control panel | 30
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Transmission control 6-speed automatic transmission | 57
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Convenience electronics Front right door control unit | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Airbag AB | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Heater/air conditioner Automatic A/C | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Instrumentation Instrument cluster | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Transmission control 5-speed automatic transmission | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Central electronics ZE | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Engine management Motronic M | 17
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Airbag AB | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Convenience electronics Front left door control unit | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Service Interval reset | 20
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Airbag AB | 77
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Tire monitoring system Flat tire indicator | 42
540 i Touring | 4,4 | 210 | 44 8S 1/2 | 3.1997-5.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:545 i

BMW 545 i

545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Central electronics ZE | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Lower control panel | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Rain/light sensor | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag SGMS | 85
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Audio gateway | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Lower control panel | 44
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Rain/light sensor | 31
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Electr. energy management Battery management EBM | 47
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | System overview System overview | 30
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Lighting Adaptive cornering light | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Running gear/steering Dynamic Drive Control | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Running gear/steering Level control | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Electr. energy management Battery replacement | 1B
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Electr. energy management Battery diagnosis | 1D
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Trailer attachment recognition | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Info display | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Roof operating unit | 57
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Console switch module | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag Front passenger side door control unit | 85
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag Steering column switch module | 85
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Running gear/steering Level control | 03
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Lighting Light control unit | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Central electronics ZE | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Console switch module | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Engine management EKP control | 28
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag ACSM | 01
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Navigation system | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Telephone | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Rain/light sensor | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag Right B-pillar control unit | 85
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Electr. energy management Battery management EBM | 30
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Instrumentation Instrument cluster | 4B
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Engine management Motronic ME | 57
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Steering column switch module | 36
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Roof operating unit | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Service Service display | 33
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Transmission control Selector lever module | 22
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 57
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Steering column switch module | 01
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Convenience electronics Electronic ignition lock EZS | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Ring bus diagnosis | 22
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Driver information Info display | 42
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag Driver side door control unit | 85
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag Vehicle center control unit | 85
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Airbag Left B-pillar control unit | 85
545 i | 4,4 | 245 | N62 B44A | 9.2003-9.2005 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:545 i Touring

BMW 545 i Touring

545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Central electronics ZE | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Roof operating unit | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Service Service display | 33
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driver information Ring bus diagnosis | 22
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Rain/light sensor | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag Vehicle center control unit | 85
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Instrumentation Instrument cluster | 4B
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | System overview System overview | 30
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Central electronics ZE | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driver information Console switch module | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Engine management EKP control | 28
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Transmission control Selector lever module | 22
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag SGMS | 85
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driver information Audio gateway | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Lower control panel | 44
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Rain/light sensor | 31
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag Steering column switch module | 85
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag Right B-pillar control unit | 85
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Running gear/steering Level control | 03
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Lighting Adaptive cornering light | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Steering column switch module | 36
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Running gear/steering Level control | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Transmission control 6-speed automatic transmission | 57
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Trailer attachment recognition | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driver information Info display | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Roof operating unit | 57
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag Driver side door control unit | 85
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Electr. energy management Battery management EBM | 30
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag AB | 77
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Parking aid Park Distance Control (PDC) | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Engine management Motronic ME | 57
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Lighting Light control unit | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Lower control panel | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Rain/light sensor | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Electr. energy management Battery replacement | 1B
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Electr. energy management Battery diagnosis | 1D
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag ACSM | 01
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Convenience electronics Steering column switch module | 01
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driver information Telephone | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driver information Info display | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Driver information Console switch module | 42
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag Left B-pillar control unit | 85
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Electr. energy management Battery management EBM | 47
545 i Touring | 4,4 | 245 | N62 B44A | 5.2004-9.2005 | Airbag AB | 36


DVD 2014/3:PKW:BMW:550 i

BMW 550 i

550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Engine management Motronic ME | 57
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Steering column switch module | 36
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Roof operating unit | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Service Service display | 33
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Transmission control Selector lever module | 22
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag ACSM | 01
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Steering column switch module | 01
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Telephone | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Lower control panel | 44
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Rain/light sensor | 31
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag Driver side door control unit | 85
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag Vehicle center control unit | 85
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag Left B-pillar control unit | 85
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Running gear/steering Level control | 03
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Lighting Adaptive cornering light | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Central electronics ZE | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Console switch module | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Engine management EKP control | 28
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Transmission control 6-speed automatic transmission | 57
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Trailer attachment recognition | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Navigation system | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Ring bus diagnosis | 22
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag Right B-pillar control unit | 85
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Instrumentation Instrument cluster | 4B
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | System overview System overview | 30
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Lighting Light control unit | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Running gear/steering Dynamic Drive Control | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Running gear/steering Level control | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Electr. energy management Battery replacement | 1B
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Electr. energy management Battery diagnosis | 1D
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag SGMS | 85
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Info display | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Roof operating unit | 57
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Info display | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Console switch module | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag Front passenger side door control unit | 85
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Airbag Steering column switch module | 85
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Electr. energy management Battery management EBM | 30
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Parking aid Park Distance Control (PDC) | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Central electronics ZE | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Lower control panel | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Rain/light sensor | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Driver information Audio gateway | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Convenience electronics Rain/light sensor | 42
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Electr. energy management Battery management EBM | 47
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
550 i | 4,8 | 270 | N62 B48B | 9.2005-2.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Engine management MS | 4C
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Active running gear | 5A
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Front passenger side seat control unit | 47
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Lane change assistant | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Trailer control unit | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Heater/air conditioner Rear A/C operating unit | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Transmission control Selector lever module | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Airbag ACSM | 57
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Roof operating unit | 43
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Driver information Info display | 01
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Service Service display | 01
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Air suspension | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Transmission control Rear axle lock | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Electr. energy management Battery replacement | 1B
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Central electronics Passenger side central electronics | 57
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Driver information Console switch module | 4C
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Rear left seat control unit | 5A
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Front left electronic damper monitoring | 4K
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Airbag ACSM | 4H
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Driver information Camera system | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Transmission control 8-speed automatic transmission | 36
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Transmission control 6-speed automatic transmission | 57
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Heater/air conditioner Automatic A/C | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Electronic rear lid actuation | 5A
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Engine management EKP control | 4K
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Dynamic Drive Control | 5A
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Driver information Head-up display | 47
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Driver information Night driving assistant | 4K
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Rear lid control unit | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i | 4,4 | 300 | N63 B44A | 3.2010- | System overview System overview | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Diagnosis/bus systems Gateway | 30
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Steering column switch module | 57
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Braking system Electronic parking brake | 4B
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Instrumentation Instrument cluster | 4B
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Electr. energy management Battery diagnosis | 1D
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Central electronics Driver side central electronics | 57
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Active steering | 3C
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Driver side seat control unit | 47
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Convenience electronics Rear right seat control unit | 5A
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Running gear/steering Front right electronic damper monitoring | 4K
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Parking aid Parking assistant | 5A
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Driver information Image editing system | 4B
550 i | 4,4 | 300 | N63 B44A | 3.2010- | Lighting Main beam assistant | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Heater/air conditioner Automatic A/C | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Service Service display | 01
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Active running gear | 5A
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control Rear axle lock | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Active steering | 3C
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Console switch module | 4C
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear right seat control unit | 5A
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Front left electronic damper monitoring | 4K
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Airbag ACSM | 4H
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Image editing system | 4B
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control Selector lever module | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | System overview System overview | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Roof operating unit | 43
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Electro-hydraulic power steering | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Info display | 01
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Braking system Electronic parking brake | 4B
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Instrumentation Instrument cluster | 4B
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Electr. energy management Battery diagnosis | 1D
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Central electronics Passenger side central electronics | 57
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Lane change assistant | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear lid control unit | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Camera system | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Engine management MS | 4C
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Air suspension | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Electr. energy management Battery replacement | 1B
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Driver side seat control unit | 47
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear left seat control unit | 5A
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Night driving assistant | 4K
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Front right electronic damper monitoring | 4K
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Trailer control unit | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Heater/air conditioner Rear A/C operating unit | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Lighting Main beam assistant | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Diagnosis/bus systems Gateway | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Steering column switch module | 57
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Parking aid Park Distance Control (PDC) | 42
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Engine management EKP control | 4K
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Central electronics Driver side central electronics | 57
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Head-up display | 47
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Parking aid Parking assistant | 5A
550 i | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:550 i Touring

BMW 550 i Touring

550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Engine management Motronic ME | 57
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Lighting Adaptive cornering light | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driver information Console switch module | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Electr. energy management Battery replacement | 1B
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Electr. energy management Battery diagnosis | 1D
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Transmission control 6-speed automatic transmission | 57
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driver information Info display | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Roof operating unit | 57
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Rain/light sensor | 31
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag Driver side door control unit | 85
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag Steering column switch module | 85
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag AB | 77
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Running gear/steering Level control | 03
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Steering column switch module | 36
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Rain/light sensor | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Service Service display | 33
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driver information Ring bus diagnosis | 22
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Rain/light sensor | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag Right B-pillar control unit | 85
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Instrumentation Instrument cluster | 4B
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | System overview System overview | 30
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Lighting Light control unit | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Central electronics ZE | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Roof operating unit | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Transmission control Selector lever module | 22
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag SGMS | 85
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Trailer attachment recognition | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driver information Telephone | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driver information Info display | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driver information Console switch module | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag Vehicle center control unit | 85
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Electr. energy management Battery management EBM | 30
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag AB | 36
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Central electronics ZE | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Lower control panel | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Running gear/steering Level control | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Engine management EKP control | 28
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag ACSM | 01
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Steering column switch module | 01
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Driver information Audio gateway | 42
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Convenience electronics Lower control panel | 44
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Airbag Left B-pillar control unit | 85
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Electr. energy management Battery management EBM | 47
550 i Touring | 4,8 | 270 | N62 B48B | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Airbag ACSM | 57
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Heater/air conditioner Automatic A/C | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Electronic rear lid actuation | 5A
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Air suspension | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Active steering | 3C
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Driver side seat control unit | 47
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Rear left seat control unit | 5A
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Head-up display | 47
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Front left electronic damper monitoring | 4K
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Trailer control unit | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Parking aid Parking assistant | 5A
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Image editing system | 4B
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control Selector lever module | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | System overview System overview | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Diagnosis/bus systems Gateway | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Info display | 01
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Braking system Electronic parking brake | 4B
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Instrumentation Instrument cluster | 4B
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Electr. energy management Battery diagnosis | 1D
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Central electronics Driver side central electronics | 57
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Dynamic Drive Control | 5A
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Airbag ACSM | 4H
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Lighting Main beam assistant | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Engine management MS | 4C
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Active running gear | 5A
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control Rear axle lock | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Console switch module | 4C
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Front passenger side seat control unit | 47
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Rear right seat control unit | 5A
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Lane change assistant | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Front right electronic damper monitoring | 4K
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Rear lid control unit | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Heater/air conditioner Rear A/C operating unit | 42
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control 8-speed automatic transmission | 36
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control 6-speed automatic transmission | 57
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Roof operating unit | 43
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Steering column switch module | 57
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Service Service display | 01
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Engine management EKP control | 4K
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Electr. energy management Battery replacement | 1B
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Central electronics Passenger side central electronics | 57
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Night driving assistant | 4K
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i Touring | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Camera system | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Engine management MS | 4C
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Electro-hydraulic power steering | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Steering column switch module | 57
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Parking aid Park Distance Control (PDC) | 42
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Braking system Electronic parking brake | 4B
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Air suspension | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Electr. energy management Battery diagnosis | 1D
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Central electronics Driver side central electronics | 57
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Driver side seat control unit | 47
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear right seat control unit | 5A
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Parking aid Parking assistant | 5A
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Image editing system | 4B
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control Selector lever module | 42
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Lighting Main beam assistant | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Heater/air conditioner Automatic A/C | 42
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Diagnosis/bus systems Gateway | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Active running gear | 5A
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Active steering | 3C
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear left seat control unit | 5A
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Lane change assistant | 42
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Front right electronic damper monitoring | 4K
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Rear right electronic damper monitoring | 4K
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Airbag ACSM | 4H
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Heater/air conditioner Rear A/C operating unit | 42
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Electronic ignition lock EZS | 42
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Electro-hydraulic power steering | 42
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Info display | 01
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Service Service display | 01
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Engine management EKP control | 4K
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control Rear axle lock | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Electr. energy management Battery replacement | 1B
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Console switch module | 4C
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Front passenger side seat control unit | 47
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Front left electronic damper monitoring | 4K
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Camera system | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 36
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Transmission control 8-speed automatic transmission | 36
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | System overview System overview | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Roof operating unit | 43
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Electronic rear lid actuation | 5A
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Instrumentation Instrument cluster | 4B
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Central electronics Passenger side central electronics | 57
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Dynamic Drive Control | 5A
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Head-up display | 47
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Driver information Night driving assistant | 4K
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Running gear/steering Rear left electronic damper monitoring | 4K
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Trailer control unit | 30
550 i Touring | 4,4 | 330 | N63 B44B | 7.2013- | Convenience electronics Rear lid control unit | 42


DVD 2014/3:PKW:BMW:628 CSi

BMW 628 CSi

628 CSi | 2,8 | 135 | 28 6E A | 9.1984-12.1987 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:630 i

BMW 630 i

630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Lighting Adaptive cornering light | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Steering column switch module | 36
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Running gear/steering Level control | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Engine management MS | 57
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Steering column switch module | 01
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Info display | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Rain/light sensor | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Left B-pillar control unit | 85
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery management EBM | 47
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Instrumentation Instrument cluster | 4B
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Central electronics ZE | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Roof operating unit | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Engine management EKP control | 28
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery replacement | 1B
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag SGMS | 85
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Audio gateway | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Roof operating unit | 57
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Info display | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Driver side door control unit | 85
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Steering column switch module | 85
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Engine management MSV | 45
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Central electronics ZE | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Lower control panel | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Service Service display | 33
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Transmission control 6-speed automatic transmission | 57
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Trailer attachment recognition | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Ring bus diagnosis | 22
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Console switch module | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Right B-pillar control unit | 85
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery management EBM | 30
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Running gear/steering Level control | 03
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | System overview System overview | 30
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Lighting Light control unit | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Console switch module | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Rain/light sensor | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Transmission control 6-speed automatic transmission | 01
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery diagnosis | 1D
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag ACSM | 01
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Telephone | 42
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Lower control panel | 44
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Rain/light sensor | 31
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Vehicle center control unit | 85
630 i | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Central electronics ZE | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Roof operating unit | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electr. energy management Battery replacement | 1B
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driver information Telephone | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Vehicle center control unit | 85
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Instrumentation Instrument cluster | 4B
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Central electronics ZE | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Service Service display | 33
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag ACSM | 01
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Steering column switch module | 01
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Left B-pillar control unit | 85
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electr. energy management Battery management EBM | 47
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | System overview System overview | 30
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Lighting Light control unit | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driver information Console switch module | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Engine management MS | 57
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Transmission control 6-speed automatic transmission | 57
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driver information Info display | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Driver side door control unit | 85
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Steering column switch module | 85
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Lighting Adaptive cornering light | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Lower control panel | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Running gear/steering Level control | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Engine management EKP control | 28
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag SGMS | 85
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
630 i | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Right B-pillar control unit | 85


DVD 2014/3:PKW:BMW:630 i Cabrio

BMW 630 i Cabrio

630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Engine management MSV | 45
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Lighting Adaptive cornering light | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Roof operating unit | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Service Service display | 33
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Transmission control 6-speed automatic transmission | 57
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Steering column switch module | 01
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Info display | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Roof operating unit | 57
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Steering column switch module | 85
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Right B-pillar control unit | 85
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Running gear/steering Level control | 03
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Lighting Light control unit | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Central electronics ZE | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Console switch module | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Engine management EKP control | 28
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery replacement | 1B
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag SGMS | 85
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Trailer attachment recognition | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Audio gateway | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Lower control panel | 44
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Rain/light sensor | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Driver side door control unit | 85
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery management EBM | 47
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Steering column switch module | 36
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Running gear/steering Level control | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Engine management MS | 57
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Ring bus diagnosis | 22
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Console switch module | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Left B-pillar control unit | 85
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery management EBM | 30
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | System overview System overview | 30
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Central electronics ZE | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Lower control panel | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Rain/light sensor | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Transmission control 6-speed automatic transmission | 01
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Electr. energy management Battery diagnosis | 1D
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag ACSM | 01
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Electric convertible top control | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Telephone | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Driver information Info display | 42
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Convenience electronics Rain/light sensor | 31
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Airbag Vehicle center control unit | 85
630 i Cabrio | 3 | 190 | N52 B30... | 9.2004-7.2010 | Instrumentation Instrument cluster | 4B
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Lighting Adaptive cornering light | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driver information Console switch module | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Engine management EKP control | 28
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electr. energy management Battery replacement | 1B
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Transmission control 6-speed automatic transmission | 57
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Driver side door control unit | 85
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Steering column switch module | 85
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Central electronics ZE | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Running gear/steering Level control | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag ACSM | 01
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Steering column switch module | 01
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Right B-pillar control unit | 85
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | System overview System overview | 30
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Central electronics ZE | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Roof operating unit | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Service Service display | 33
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Engine management MS | 57
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driver information Telephone | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Vehicle center control unit | 85
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Instrumentation Instrument cluster | 4B
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Lighting Light control unit | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Lower control panel | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag SGMS | 85
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Electric convertible top control | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Driver information Info display | 42
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Airbag Left B-pillar control unit | 85
630 i Cabrio | 3 | 200 | N53 B30A | 9.2007-7.2010 | Electr. energy management Battery management EBM | 47


DVD 2014/3:PKW:BMW:635 CSi

BMW 635 CSi

635 CSi | 3,4 | 136 | 1.1985-4.1989 | Service Interval reset with KTS | 20
635 CSi | 3,4 | 136 | 1.1985-4.1989 | Engine management Motronic M | 42
635 CSi | 3,4 | 135 | 9.1984-4.1989 | Service Interval reset with KTS | 20
635 CSi | 3,4 | 136 | 1.1985-4.1989 | Engine management Motronic M | 42


DVD 2014/3:PKW:BMW:645 Ci

BMW 645 Ci

645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | System overview System overview | 30
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Central electronics ZE | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Lower control panel | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Rain/light sensor | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Engine management EKP control | 28
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Electr. energy management Battery diagnosis | 1D
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driver information Telephone | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Rain/light sensor | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Airbag Vehicle center control unit | 85
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Instrumentation Instrument cluster | 4B
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Engine management Motronic ME | 57
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Lighting Light control unit | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Roof operating unit | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Airbag SGMS | 85
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Roof operating unit | 57
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driver information Info display | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Airbag Driver side door control unit | 85
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Airbag Left B-pillar control unit | 85
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Electr. energy management Battery management EBM | 30
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Lighting Adaptive cornering light | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Central electronics ZE | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driver information Console switch module | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Service Service display | 33
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Electr. energy management Battery replacement | 1B
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Transmission control 6-speed automatic transmission | 57
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Trailer attachment recognition | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driver information Audio gateway | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driver information Ring bus diagnosis | 22
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Rain/light sensor | 31
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Electr. energy management Battery management EBM | 47
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Steering column switch module | 36
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Running gear/steering Level control | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Airbag ACSM | 01
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Steering column switch module | 01
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driver information Info display | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Convenience electronics Lower control panel | 44
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Driver information Console switch module | 42
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Airbag Steering column switch module | 85
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Airbag Right B-pillar control unit | 85
645 Ci | 4,4 | 245 | N62 B44A | 1.2004-9.2005 | Running gear/steering Level control | 03


DVD 2014/3:PKW:BMW:645 Ci Cabrio

BMW 645 Ci Cabrio

645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Lower control panel | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Rain/light sensor | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Engine management EKP control | 28
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Airbag SGMS | 85
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Lower control panel | 44
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Airbag Driver side door control unit | 85
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Airbag Steering column switch module | 85
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Electr. energy management Battery management EBM | 47
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Running gear/steering Level control | 03
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Lighting Adaptive cornering light | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Central electronics ZE | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Roof operating unit | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Electr. energy management Battery replacement | 1B
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 47
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Trailer attachment recognition | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driver information Info display | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driver information Ring bus diagnosis | 22
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driver information Info display | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Rain/light sensor | 31
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Instrumentation Instrument cluster | 4B
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Engine management Motronic ME | 57
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driver information Console switch module | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Service Service display | 33
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Airbag ACSM | 01
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Electric convertible top control | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driver information Audio gateway | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driver information Console switch module | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Airbag Vehicle center control unit | 85
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Airbag Left B-pillar control unit | 85
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Electr. energy management Battery management EBM | 30
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | System overview System overview | 30
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Lighting Light control unit | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Central electronics ZE | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Steering column switch module | 36
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Running gear/steering Level control | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Electr. energy management Battery diagnosis | 1D
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Transmission control 6-speed automatic transmission | 57
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Steering column switch module | 01
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Electronic ignition lock EZS | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driver information Telephone | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Roof operating unit | 57
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Convenience electronics Rain/light sensor | 42
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Airbag Right B-pillar control unit | 85
645 Ci Cabrio | 4,4 | 245 | N62 B44A | 4.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:650 i

BMW 650 i

650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | System overview System overview | 30
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Lighting Adaptive cornering light | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Roof operating unit | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Service Service display | 33
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag ACSM | 01
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Steering column switch module | 01
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Info display | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Roof operating unit | 57
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Console switch module | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Steering column switch module | 85
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Right B-pillar control unit | 85
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Central electronics ZE | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Lower control panel | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Rain/light sensor | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery replacement | 1B
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag SGMS | 85
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Trailer attachment recognition | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Audio gateway | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Lower control panel | 44
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Rain/light sensor | 31
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery management EBM | 47
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Instrumentation Instrument cluster | 4B
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Engine management Motronic ME | 57
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Steering column switch module | 36
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Running gear/steering Level control | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Transmission control 6-speed automatic transmission | 57
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Ring bus diagnosis | 22
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Info display | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Driver side door control unit | 85
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Left B-pillar control unit | 85
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Running gear/steering Level control | 03
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Lighting Light control unit | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Central electronics ZE | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Console switch module | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Engine management EKP control | 28
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery diagnosis | 1D
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Telephone | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Rain/light sensor | 42
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Vehicle center control unit | 85
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery management EBM | 30
650 i | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:650 i Cabrio

BMW 650 i Cabrio

650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Central electronics ZE | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Lower control panel | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Rain/light sensor | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Engine management EKP control | 28
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag SGMS | 85
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Electric convertible top control | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Trailer attachment recognition | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Audio gateway | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Rain/light sensor | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery management EBM | 47
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Instrumentation Instrument cluster | 4B
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Engine management Motronic ME | 57
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Steering column switch module | 36
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Running gear/steering Level control | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery diagnosis | 1D
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Transmission control 6-speed automatic transmission | 57
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Info display | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Ring bus diagnosis | 22
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Info display | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Console switch module | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Vehicle center control unit | 85
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Left B-pillar control unit | 85
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Lighting Light control unit | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Central electronics ZE | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Console switch module | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Service Service display | 33
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Steering column switch module | 01
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Lower control panel | 44
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Right B-pillar control unit | 85
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery management EBM | 30
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | System overview System overview | 30
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Lighting Adaptive cornering light | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Roof operating unit | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Electr. energy management Battery replacement | 1B
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag ACSM | 01
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Driver information Telephone | 42
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Roof operating unit | 57
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Convenience electronics Rain/light sensor | 31
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Driver side door control unit | 85
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Airbag Steering column switch module | 85
650 i Cabrio | 4,8 | 270 | N62 B48B | 9.2005-7.2010 | Running gear/steering Level control | 03
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | System overview System overview | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 42
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Steering column switch module | 57
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Braking system Electronic parking brake | 4B
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Engine management EKP control | 4K
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Electr. energy management Battery replacement | 1B
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Driver side seat control unit | 47
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Rear right seat control unit | 5A
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Parking aid Parking assistant | 5A
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Electric convertible top control | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Lighting Main beam assistant | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Heater/air conditioner Automatic A/C | 42
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Diagnosis/bus systems Gateway | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Active running gear | 5A
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Electr. energy management Battery diagnosis | 1D
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Central electronics Passenger side central electronics | 57
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Dynamic Drive Control | 5A
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Head-up display | 47
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Night driving assistant | 4K
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Trailer control unit | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Rear lid control unit | 42
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Image editing system | 4B
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Airbag ACSM | 57
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Info display | 01
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Service Service display | 01
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Electronic rear lid actuation | 5A
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Air suspension | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control Rear axle lock | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Console switch module | 4C
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Front passenger side seat control unit | 47
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Driver information Camera system | 30
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control Selector lever module | 42
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control 8-speed automatic transmission | 36
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Transmission control 6-speed automatic transmission | 57
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Roof operating unit | 43
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Electro-hydraulic power steering | 42
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Instrumentation Instrument cluster | 4B
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Central electronics Driver side central electronics | 57
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Active steering | 3C
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Rear left seat control unit | 5A
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Convenience electronics Lane change assistant | 42
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Airbag ACSM | 4H
650 i Cabrio | 4,4 | 300 | N63 B44A | 3.2011- | Heater/air conditioner Rear A/C operating unit | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Rear axle lock | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear lid control unit | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
650 i Cabrio | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electric convertible top control | 30


DVD 2014/3:PKW:BMW:725 tds

BMW 725 tds

725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Airbag AB | 42
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Traction control system ABS/ASR | 42
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Parking aid Park Distance Control (PDC) | 42
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Service Interval reset with KTS | 20
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Anti-theft device Immobilizer (WFS) | 77
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Instrumentation Instrument cluster | 42
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Service Interval reset | 20
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Airbag AB | 77
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Traction control system ABS/ASR | 42
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Engine management EDC/MSA 11 | 31
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Driving safety system ESP Electronic stability program ESP | 42
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Instrumentation Instrument cluster | 49
725 tds | 2,5 | 105 | 25 6T 1 | 1.1996-12.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:728 i,iL

BMW 728 i,iL

728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Airbag AB | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Service Interval reset with KTS | 20
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Anti-theft device Immobilizer (WFS) | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Instrumentation Instrument cluster | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Traction control system ABS/ASR | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Engine management MS | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Anti-lock braking system ABS | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Transmission control 5-speed automatic transmission | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Central electronics ZE | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Parking aid Park Distance Control (PDC) | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Driving safety system ESP Electronic stability program ESP | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Instrumentation Instrument cluster | 49
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Traction control system ABS/ASR | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Engine management MS | 42
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Service Interval reset | 20
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Airbag AB | 77
728 i,iL | 2,8 | 142 | 28 6S 1/2 | 9.1995-10.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:730 d

BMW 730 d

730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Airbag AB | 42
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Service Interval reset | 20
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Driving safety system ESP Electronic stability program ESP | 42
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Instrumentation Instrument cluster | 42
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Engine management EDC 15C4 | 47
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Service Interval reset with KTS | 20
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Anti-theft device Immobilizer (WFS) | 77
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Parking aid Park Distance Control (PDC) | 42
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Airbag AB | 77
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Instrumentation Instrument cluster | 49
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Traction control system ABS/ASR | 42
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Airbag AB | 77
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Airbag AB | 77
730 d | 3 | 135 | 30 6D 1 | 8.1998-12.2001 | Transmission control 5-speed automatic transmission | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Lighting Adaptive cornering light | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Exhaust gas treatment Particulate filter | 01
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Electr. energy management Battery diagnosis | 1D
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Engine management EDC 16C | 4B
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Driver information Telephone | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Front right door control unit | 01
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Rear right door control unit | 01
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Right A-pillar control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Right B-pillar control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag 2nd row seat control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Diagnosis/bus systems Gateway | 22
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Rear passenger side seat control unit | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Braking system Electronic parking brake | 47
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Service Service display | 33
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Engine management EDC 16 C(P) | 4B
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Engine management EDC 16C | 4B
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Front left door control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Driver side seat control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag SIM | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Instrumentation Instrument cluster | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Electr. energy management Battery management EBM | 01
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | System overview System overview | 30
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Lighting Light control unit | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Electr. energy management Battery replacement | 1B
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Lower control panel | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Transmission control 6-speed automatic transmission | 57
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Front left door control unit | 01
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Rear left door control unit | 01
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Steering column switch module | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Front passenger side seat control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Vehicle center control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Driver information Audio amplifier | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Convenience electronics Rear driver side seat control unit | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Heater/air conditioner Automatic A/C | 42
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Engine management EKP control | 01
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Wiper system Wiper control | 57
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Left A-pillar control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Front right door control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Airbag Left B-pillar control unit | 85
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
730 d | 3 | 160 | 30 6D 2 | 10.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Braking system Electronic parking brake | 47
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Service Service display | 33
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Electr. energy management Battery replacement | 1B
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Front right door control unit | 01
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Steering column switch module | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Right A-pillar control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Front passenger side seat control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag 2nd row seat control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Electr. energy management Battery management EBM | 01
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Lighting Adaptive cornering light | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Engine management EKP control | 28
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Exhaust gas treatment Particulate filter | 01
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Driver information Telephone | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Front right door control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Left B-pillar control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag SIM | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Diagnosis/bus systems Gateway | 22
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | System overview System overview | 30
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Lighting Light control unit | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Engine management EKP control | 01
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Wiper system Wiper control | 57
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Front left door control unit | 01
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Rear right door control unit | 01
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Left A-pillar control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Front left door control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Right B-pillar control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Engine management EDC 16 C(P) | 4B
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Lower control panel | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Convenience electronics Rear left door control unit | 01
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Driver side seat control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Airbag Vehicle center control unit | 85
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Instrumentation Instrument cluster | 42
730 d | 3 | 170 | 30 6D 3 | 4.2005-10.2008 | Driver information Audio amplifier | 42
730 d | 3 | 180 | N57 D30A | 11.2008- | System overview System overview | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Roof operating unit | 43
730 d | 3 | 180 | N57 D30A | 11.2008- | Lighting Adaptable xenon light, right | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
730 d | 3 | 180 | N57 D30A | 11.2008- | Parking aid Park Distance Control (PDC) | 42
730 d | 3 | 180 | N57 D30A | 11.2008- | Engine management EKP control | 4K
730 d | 3 | 180 | N57 D30A | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Central electronics Driver side central electronics | 57
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Rear right seat control unit | 5A
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Lane change assistant | 42
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Trailer control unit | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Heater/air conditioner Rear A/C operating unit | 42
730 d | 3 | 180 | N57 D30A | 11.2008- | Lighting Main beam assistant | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
730 d | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, right | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Air suspension | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Central electronics Driver side central electronics | 57
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active steering | 3C
730 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Console switch module | 4C
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Lane change assistant | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
730 d | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 4H
730 d | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
730 d | 3 | 180 | N57 D30A | 11.2008- | Airbag ACSM | 57
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
730 d | 3 | 180 | N57 D30A | 11.2008- | Driver information Info display | 01
730 d | 3 | 180 | N57 D30A | 11.2008- | Braking system Electronic parking brake | 4B
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Air suspension | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Active steering | 3C
730 d | 3 | 180 | N57 D30A | 11.2008- | Driver information Console switch module | 4C
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Front passenger side seat control unit | 47
730 d | 3 | 180 | N57 D30A | 11.2008- | Driver information Night driving assistant | 4K
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Rear left electronic damper monitoring | 4K
730 d | 3 | 180 | N57 D30A | 11.2008- | Airbag ACSM | 4H
730 d | 3 | 180 | N57 D30A | 11.2008- | Driver information Image editing system | 4B
730 d | 3 | 180 | N57 D30A | 11.2008- | Transmission control Selector lever module | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Steering column switch module | 57
730 d | 3 | 190 | N57 D30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
730 d | 3 | 190 | N57 D30A | 7.2012- | Engine management EKP control | 4K
730 d | 3 | 190 | N57 D30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
730 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Camera system | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
730 d | 3 | 180 | N57 D30A | 11.2008- | Heater/air conditioner Automatic A/C | 42
730 d | 3 | 180 | N57 D30A | 11.2008- | Lighting Adaptable xenon light, left | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Steering column switch module | 57
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Active running gear | 5A
730 d | 3 | 180 | N57 D30A | 11.2008- | Instrumentation Instrument cluster | 4B
730 d | 3 | 180 | N57 D30A | 11.2008- | Electr. energy management Battery diagnosis | 1D
730 d | 3 | 180 | N57 D30A | 11.2008- | Central electronics Passenger side central electronics | 57
730 d | 3 | 180 | N57 D30A | 11.2008- | Driver information Head-up display | 47
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Front left electronic damper monitoring | 4K
730 d | 3 | 180 | N57 D30A | 11.2008- | Parking aid Parking assistant | 5A
730 d | 3 | 180 | N57 D30A | 11.2008- | Driver information Camera system | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Engine management EDC 17 | 57
730 d | 3 | 190 | N57 D30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Roof operating unit | 43
730 d | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, left | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Service Service display | 01
730 d | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
730 d | 3 | 190 | N57 D30A | 7.2012- | Central electronics Passenger side central electronics | 57
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
730 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Head-up display | 47
730 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Night driving assistant | 4K
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Trailer control unit | 30
730 d | 3 | 190 | N57 D30A | 7.2012- | Exhaust gas treatment Particulate filter | 2F
730 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Image editing system | 4B
730 d | 3 | 190 | N57 D30A | 7.2012- | Lighting Main beam assistant | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Transmission control 6-speed automatic transmission | 57
730 d | 3 | 180 | N57 D30A | 11.2008- | Diagnosis/bus systems Gateway | 30
730 d | 3 | 180 | N57 D30A | 11.2008- | Service Service display | 01
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Electronic rear lid actuation | 5A
730 d | 3 | 180 | N57 D30A | 11.2008- | Electr. energy management Battery replacement | 1B
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Dynamic Drive Control | 5A
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Driver side seat control unit | 47
730 d | 3 | 180 | N57 D30A | 11.2008- | Convenience electronics Rear left seat control unit | 5A
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Front right electronic damper monitoring | 4K
730 d | 3 | 180 | N57 D30A | 11.2008- | Running gear/steering Rear right electronic damper monitoring | 4K
730 d | 3 | 180 | N57 D30A | 11.2008- | Exhaust gas treatment Particulate filter | 2F
730 d | 3 | 180 | N57 D30A | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 36
730 d | 3 | 180 | N57 D30A | 11.2008- | Transmission control 8-speed automatic transmission | 36
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | Driver information Info display | 01
730 d | 3 | 190 | N57 D30A | 7.2012- | Braking system Electronic parking brake | 4B
730 d | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active running gear | 5A
730 d | 3 | 190 | N57 D30A | 7.2012- | Instrumentation Instrument cluster | 4B
730 d | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 1B
730 d | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
730 d | 3 | 190 | N57 D30A | 7.2012- | Parking aid Parking assistant | 5A
730 d | 3 | 190 | N57 D30A | 7.2012- | Transmission control Selector lever module | 42
730 d | 3 | 190 | N57 D30A | 7.2012- | Engine management EDC 17 | 57


DVD 2014/3:PKW:BMW:730 i

BMW 730 i

730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Braking system Electronic parking brake | 47
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Lighting Adaptive cornering light | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Electr. energy management Battery replacement | 1B
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Electr. energy management Battery diagnosis | 1D
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Antenna amplifier | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Front right door control unit | 01
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear right door control unit | 01
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Right A-pillar control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Right B-pillar control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag 2nd row seat control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Audio amplifier | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Engine management EKP control | 01
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Audio | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Front left door control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Driver side seat control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag SIM | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear passenger side seat control unit | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | System overview System overview | 30
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Lighting Light control unit | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Lower control panel | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Transmission control 6-speed automatic transmission | 57
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Telephone | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Front left door control unit | 01
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear left door control unit | 01
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Steering column switch module | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Front passenger side seat control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Vehicle center control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Service Service display | 33
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Wiper system Wiper control | 57
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Left A-pillar control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Front right door control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Left B-pillar control unit | 85
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Engine management MS | 46
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Instrumentation Instrument cluster | 42
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Diagnosis/bus systems Gateway | 22
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Electr. energy management Battery management EBM | 01
730 i | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear driver side seat control unit | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Service Service display | 33
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Wiper system Wiper control | 57
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Audio | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Right A-pillar control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Right B-pillar control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag 2nd row seat control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Instrumentation Instrument cluster | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Diagnosis/bus systems Gateway | 22
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Electr. energy management Battery management EBM | 01
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Transmission control 6-speed automatic transmission | 57
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Electronic rear lid actuation | 5A
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Air suspension | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Active steering | 3C
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Driver side seat control unit | 47
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Rear left seat control unit | 5A
730 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Night driving assistant | 4K
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Front right electronic damper monitoring | 4K
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Trailer control unit | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
730 i | 3 | 190 | N52 B30... | 9.2009- | Lighting Main beam assistant | 30
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | System overview System overview | 30
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Lighting Light control unit | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 01
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Lower control panel | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Antenna amplifier | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Front right door control unit | 01
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear right door control unit | 01
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Front left door control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Driver side seat control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag SIM | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Audio amplifier | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Diagnosis/bus systems Gateway | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Lighting Adaptable xenon light, right | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Steering column switch module | 57
730 i | 3 | 190 | N52 B30... | 9.2009- | Parking aid Park Distance Control (PDC) | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Engine management EKP control | 4K
730 i | 3 | 190 | N52 B30... | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Driver side central electronics | 57
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Dynamic Drive Control | 5A
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Lane change assistant | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Parking aid Parking assistant | 5A
730 i | 3 | 190 | N52 B30... | 9.2009- | Transmission control 8-speed automatic transmission | 36
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Engine management MSV | 45
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Engine management EKP control | 01
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Steering column switch module | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Front passenger side seat control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Vehicle center control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Airbag ACSM | 57
730 i | 3 | 190 | N52 B30... | 9.2009- | Heater/air conditioner Automatic A/C | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | Service Service display | 01
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Active running gear | 5A
730 i | 3 | 190 | N52 B30... | 9.2009- | Electr. energy management Battery replacement | 1B
730 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Console switch module | 4C
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Front passenger side seat control unit | 47
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Rear right seat control unit | 5A
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Front left electronic damper monitoring | 4K
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
730 i | 3 | 190 | N52 B30... | 9.2009- | Airbag ACSM | 4H
730 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Image editing system | 4B
730 i | 3 | 190 | N52 B30... | 9.2009- | Transmission control Selector lever module | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Braking system Electronic parking brake | 47
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Lighting Adaptive cornering light | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Engine management MS | 57
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Electr. energy management Battery replacement | 1B
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Telephone | 42
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Front left door control unit | 01
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear left door control unit | 01
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Left A-pillar control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Front right door control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Left B-pillar control unit | 85
730 i | 3 | 190 | N52 B30... | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 i | 3 | 190 | N52 B30... | 9.2009- | System overview System overview | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Convenience electronics Roof operating unit | 43
730 i | 3 | 190 | N52 B30... | 9.2009- | Lighting Adaptable xenon light, left | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
730 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Info display | 01
730 i | 3 | 190 | N52 B30... | 9.2009- | Braking system Electronic parking brake | 4B
730 i | 3 | 190 | N52 B30... | 9.2009- | Instrumentation Instrument cluster | 4B
730 i | 3 | 190 | N52 B30... | 9.2009- | Electr. energy management Battery diagnosis | 1D
730 i | 3 | 190 | N52 B30... | 9.2009- | Central electronics Passenger side central electronics | 57
730 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Head-up display | 47
730 i | 3 | 190 | N52 B30... | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
730 i | 3 | 190 | N52 B30... | 9.2009- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:730 i,iL

BMW 730 i,iL

730 i,iL | 3 | 136 | 30 6K A | 9.1986-6.1994 | Electr. accelerator pedal EMS | 22
730 i,iL | 3 | 136 | 30 6K A | 9.1986-6.1994 | Engine management Motronic M | 42
730 i,iL | 3 | 136 | 30 6K A | 9.1986-6.1994 | Airbag AB | 77
730 i,iL | 3 | 136 | 30 6K A | 9.1986-6.1994 | Service Interval reset with KTS | 20
730 i,iL | 3 | 136 | 30 6K A | 9.1986-6.1994 | Engine management Motronic M | 42
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Parking aid Park Distance Control (PDC) | 42
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Airbag AB | 77
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Airbag AB | 77
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Anti-lock braking system ABS | 42
730 i,iL | 3 | 160 | 30 8S 1 | 9.1991-10.1994 | Service Interval reset with KTS | 20
730 i,iL | 3 | 160 | 30 8S 1 | 9.1991-10.1994 | Transmission control GS | 22
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Engine management Motronic M | 42
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Anti-theft device Immobilizer (WFS) | 77
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Instrumentation Instrument cluster | 42
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Traction control system ABS/ASR | 42
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Service Interval reset | 20
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Airbag AB | 77
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Driving safety system ESP Electronic stability program ESP | 42
730 i,iL | 3 | 160 | 30 8S 1 | 9.1991-10.1994 | Engine management Motronic M | 42
730 i,iL | 3 | 160 | 30 8S 1 | 9.1991-10.1994 | Automatic lock ADS | 22
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Central electronics ZE | 42
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Service Interval reset with KTS | 20
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Instrumentation Instrument cluster | 49
730 i,iL | 3 | 155 | 30 8S 1 | 6.1994-12.1996 | Traction control system ABS/ASR | 42
730 i,iL | 3 | 160 | 30 8S 1 | 9.1991-10.1994 | Airbag AB | 77


DVD 2014/3:PKW:BMW:730 Ld

BMW 730 Ld

730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Lighting Adaptive cornering light | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Exhaust gas treatment Particulate filter | 01
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Driver information Telephone | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Front right door control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Left B-pillar control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag SIM | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Driver information Audio amplifier | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Braking system Electronic parking brake | 47
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Lighting Light control unit | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Engine management EKP control | 01
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Front right door control unit | 01
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Steering column switch module | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Right A-pillar control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Front passenger side seat control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag 2nd row seat control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Electr. energy management Battery management EBM | 01
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Electr. energy management Battery replacement | 1B
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Lower control panel | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Rear left door control unit | 01
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Driver side seat control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Vehicle center control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Diagnosis/bus systems Gateway | 22
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | System overview System overview | 30
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Service Service display | 33
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Engine management EDC 16 C(P) | 4B
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Front left door control unit | 01
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Rear right door control unit | 01
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Left A-pillar control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Front left door control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Airbag Right B-pillar control unit | 85
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
730 Ld | 3 | 170 | 30 6D 3 | 9.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Diagnosis/bus systems Gateway | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Service Service display | 01
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Electronic rear lid actuation | 5A
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Active steering | 3C
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Driver information Console switch module | 4C
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Front passenger side seat control unit | 47
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Driver information Night driving assistant | 4K
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Airbag ACSM | 4H
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Driver information Image editing system | 4B
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Transmission control Selector lever module | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Lighting Main beam assistant | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Service Service display | 01
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active running gear | 5A
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery replacement | 1B
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Driver information Night driving assistant | 4K
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 4H
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Driver information Image editing system | 4B
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Transmission control Selector lever module | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | System overview System overview | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Transmission control 6-speed automatic transmission | 57
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Roof operating unit | 43
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Lighting Adaptable xenon light, right | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Parking aid Park Distance Control (PDC) | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Engine management EKP control | 4K
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Instrumentation Instrument cluster | 4B
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Electr. energy management Battery diagnosis | 1D
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Central electronics Passenger side central electronics | 57
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Driver information Head-up display | 47
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Front left electronic damper monitoring | 4K
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Parking aid Parking assistant | 5A
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Driver information Camera system | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | System overview System overview | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Diagnosis/bus systems Gateway | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, right | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Steering column switch module | 57
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Engine management EKP control | 4K
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Central electronics Driver side central electronics | 57
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Driver information Head-up display | 47
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Exhaust gas treatment Particulate filter | 2F
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Driver information Camera system | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Engine management EDC 17 | 57
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Electronic ignition lock EZS | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Driver information Info display | 01
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Braking system Electronic parking brake | 4B
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Electr. energy management Battery replacement | 1B
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Dynamic Drive Control | 5A
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Driver side seat control unit | 47
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Rear left seat control unit | 5A
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Front right electronic damper monitoring | 4K
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Exhaust gas treatment Particulate filter | 2F
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Transmission control 8-speed automatic transmission | 36
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Airbag ACSM | 57
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Air suspension | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Active steering | 3C
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Driver information Console switch module | 4C
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Lighting Main beam assistant | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Airbag ACSM | 57
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Heater/air conditioner Automatic A/C | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Lighting Adaptable xenon light, left | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Steering column switch module | 57
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Active running gear | 5A
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Running gear/steering Air suspension | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Central electronics Driver side central electronics | 57
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Rear right seat control unit | 5A
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Lane change assistant | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Convenience electronics Trailer control unit | 30
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Heater/air conditioner Rear A/C operating unit | 42
730 Ld | 3 | 180 | N57 D30A | 3.2009- | Engine management EDC 17 | 57
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Roof operating unit | 43
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Lighting Adaptable xenon light, left | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Driver information Info display | 01
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Braking system Electronic parking brake | 4B
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Instrumentation Instrument cluster | 4B
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Central electronics Passenger side central electronics | 57
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Lane change assistant | 42
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Convenience electronics Trailer control unit | 30
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Parking aid Parking assistant | 5A
730 Ld | 3 | 190 | N57 D30A | 7.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:730 Li

BMW 730 Li

730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Braking system Electronic parking brake | 47
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Electr. energy management Battery replacement | 1B
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Front left door control unit | 01
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear right door control unit | 01
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Left A-pillar control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Front left door control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Right B-pillar control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Electr. energy management Battery management EBM | 01
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Lighting Light control unit | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Engine management EKP control | 01
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Electr. energy management Battery diagnosis | 1D
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Telephone | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear left door control unit | 01
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Driver side seat control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Vehicle center control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear driver side seat control unit | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | System overview System overview | 30
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Lighting Adaptive cornering light | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Transmission control 6-speed automatic transmission | 57
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Front right door control unit | 01
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Steering column switch module | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Right A-pillar control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Front passenger side seat control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag 2nd row seat control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Diagnosis/bus systems Gateway | 22
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Rear passenger side seat control unit | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Service Service display | 33
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Convenience electronics Lower control panel | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag AB | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Audio | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Antenna amplifier | 42
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Front right door control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag Left B-pillar control unit | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Airbag SIM | 85
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Engine management MS | 46
730 Li | 3 | 170 | 30 6S 3 | 3.2003-3.2005 | Driver information Audio amplifier | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Lighting Light control unit | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 01
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Telephone | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear left door control unit | 01
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Driver side seat control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Vehicle center control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Electr. energy management Battery management EBM | 01
730 Li | 3 | 190 | N52 B30... | 5.2009- | System overview System overview | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Roof operating unit | 43
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Electro-hydraulic power steering | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Parking aid Park Distance Control (PDC) | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Active running gear | 5A
730 Li | 3 | 190 | N52 B30... | 5.2009- | Instrumentation Instrument cluster | 4B
730 Li | 3 | 190 | N52 B30... | 5.2009- | Electr. energy management Battery replacement | 1B
730 Li | 3 | 190 | N52 B30... | 5.2009- | Central electronics Passenger side central electronics | 57
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Front passenger side seat control unit | 47
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Trailer control unit | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Heater/air conditioner Rear A/C operating unit | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Transmission control 8-speed automatic transmission | 36
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Braking system Electronic parking brake | 47
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Engine management MS | 57
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Lower control panel | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Audio | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Front right door control unit | 01
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Steering column switch module | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Right A-pillar control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Front passenger side seat control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag 2nd row seat control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Diagnosis/bus systems Gateway | 22
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Transmission control 6-speed automatic transmission | 57
730 Li | 3 | 190 | N52 B30... | 5.2009- | Diagnosis/bus systems Gateway | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Lighting Adaptable xenon light, right | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Service Service display | 01
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Air suspension | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Active steering | 3C
730 Li | 3 | 190 | N52 B30... | 5.2009- | Driver information Console switch module | 4C
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Rear right seat control unit | 5A
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Lane change assistant | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Front right electronic damper monitoring | 4K
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
730 Li | 3 | 190 | N52 B30... | 5.2009- | Driver information Image editing system | 4B
730 Li | 3 | 190 | N52 B30... | 5.2009- | Transmission control Selector lever module | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Service Service display | 33
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Engine management EKP control | 01
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Antenna amplifier | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Front right door control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Left B-pillar control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag SIM | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Heater/air conditioner Automatic A/C | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Electro-hydraulic power steering | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Steering column switch module | 57
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Electronic rear lid actuation | 5A
730 Li | 3 | 190 | N52 B30... | 5.2009- | Engine management EKP control | 4K
730 Li | 3 | 190 | N52 B30... | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Central electronics Driver side central electronics | 57
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Driver side seat control unit | 47
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Front left electronic damper monitoring | 4K
730 Li | 3 | 190 | N52 B30... | 5.2009- | Parking aid Parking assistant | 5A
730 Li | 3 | 190 | N52 B30... | 5.2009- | Driver information Camera system | 30
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Engine management MSV | 45
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | System overview System overview | 30
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Lighting Adaptive cornering light | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Electr. energy management Battery replacement | 1B
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Front left door control unit | 01
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Convenience electronics Rear right door control unit | 01
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Left A-pillar control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Front left door control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Airbag Right B-pillar control unit | 85
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
730 Li | 3 | 190 | N52 B30... | 4.2005-10.2008 | Driver information Audio amplifier | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Airbag ACSM | 57
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Electronic ignition lock EZS | 42
730 Li | 3 | 190 | N52 B30... | 5.2009- | Lighting Adaptable xenon light, left | 30
730 Li | 3 | 190 | N52 B30... | 5.2009- | Driver information Info display | 01
730 Li | 3 | 190 | N52 B30... | 5.2009- | Braking system Electronic parking brake | 4B
730 Li | 3 | 190 | N52 B30... | 5.2009- | Electr. energy management Battery diagnosis | 1D
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Dynamic Drive Control | 5A
730 Li | 3 | 190 | N52 B30... | 5.2009- | Convenience electronics Rear left seat control unit | 5A
730 Li | 3 | 190 | N52 B30... | 5.2009- | Driver information Head-up display | 47
730 Li | 3 | 190 | N52 B30... | 5.2009- | Driver information Night driving assistant | 4K
730 Li | 3 | 190 | N52 B30... | 5.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
730 Li | 3 | 190 | N52 B30... | 5.2009- | Airbag ACSM | 4H
730 Li | 3 | 190 | N52 B30... | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
730 Li | 3 | 190 | N52 B30... | 5.2009- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:735 i

BMW 735 i

735 i | 3,4 | 135 |  | 9.1984-6.1986 | Service Interval reset with KTS | 20
735 i | 3,4 | 136 | 34 6K A | 1.1985-8.1986 | Service Interval reset with KTS | 20
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | System overview System overview | 30
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Lighting Light control unit | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Heater/air conditioner Automatic A/C | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Lower control panel | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Driver information Antenna amplifier | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Front right door control unit | 01
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Rear right door control unit | 01
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Left A-pillar control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Front left door control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Driver side seat control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag SIM | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Driver information Audio amplifier | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Service Service display | 33
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Transmission control 6-speed automatic transmission | 57
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Driver information Audio | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Right B-pillar control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag 2nd row seat control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Instrumentation Instrument cluster | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Diagnosis/bus systems Gateway | 22
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Electr. energy management Battery management EBM | 01
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Rear driver side seat control unit | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Braking system Electronic parking brake | 47
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Lighting Adaptive cornering light | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Electr. energy management Battery replacement | 1B
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Electr. energy management Battery diagnosis | 1D
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Driver information Telephone | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Front left door control unit | 01
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Rear left door control unit | 01
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Steering column switch module | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Right A-pillar control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Front right door control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Left B-pillar control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Engine management Motronic ME | 57
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Engine management EKP control | 01
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Wiper system Wiper control | 57
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Front passenger side seat control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Airbag Vehicle center control unit | 85
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Parking aid Park Distance Control (PDC) | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
735 i | 3,6 | 200 | N62 B36A | 11.2001-3.2005 | Convenience electronics Rear passenger side seat control unit | 42


DVD 2014/3:PKW:BMW:735 i,iL

BMW 735 i,iL

735 i,iL | 3,4 | 155 | 34 6E C/K B | 9.1986-12.1992 | Electr. accelerator pedal EMS | 22
735 i,iL | 3,4 | 155 | 34 6E C/K B | 9.1986-12.1992 | Engine management Motronic M | 42
735 i,iL | 3,4 | 155 | 34 6E C/K B | 9.1986-12.1992 | Electr. accelerator pedal EMS | 22
735 i,iL | 3,4 | 155 | 34 6E C/K B | 9.1986-12.1992 | Service Interval reset with KTS | 20
735 i,iL | 3,4 | 155 | 34 6E C/K B | 9.1986-12.1992 | Engine management Motronic M | 42
735 i,iL | 3,4 | 155 | 34 6E C/K B | 9.1986-12.1992 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Engine management Motronic M | 17
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Parking aid Park Distance Control (PDC) | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Driving safety system ESP Electronic stability program ESP | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Instrumentation Instrument cluster | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Engine management Motronic M | 17
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Service Interval reset | 20
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Traction control system ABS/ASR | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Transmission control 5-speed automatic transmission | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Central electronics ZE | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Engine management Motronic ME | 45
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Service Interval reset with KTS | 20
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Anti-theft device Immobilizer (WFS) | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Anti-lock braking system ABS | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Airbag AB | 42
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Airbag AB | 77
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Instrumentation Instrument cluster | 49
735 i,iL | 3,5 | 173 | 35 8S 1/2 | 9.1994-10.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:735 Li

BMW 735 Li

735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Braking system Electronic parking brake | 47
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Electr. energy management Battery replacement | 1B
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Electr. energy management Battery diagnosis | 1D
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Driver information Telephone | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Front left door control unit | 01
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Rear left door control unit | 01
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Steering column switch module | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Right A-pillar control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Front right door control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag SIM | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Driver information Audio amplifier | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Lighting Adaptive cornering light | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Engine management EKP control | 01
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Driver information Audio | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Front passenger side seat control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Vehicle center control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Diagnosis/bus systems Gateway | 22
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Rear passenger side seat control unit | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | System overview System overview | 30
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Lighting Light control unit | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Lower control panel | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Driver information Antenna amplifier | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Front right door control unit | 01
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Rear right door control unit | 01
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Left A-pillar control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Front left door control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Left B-pillar control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Engine management Motronic ME | 57
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Service Service display | 33
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Transmission control 6-speed automatic transmission | 57
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Driver side seat control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag Right B-pillar control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Airbag 2nd row seat control unit | 85
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Electr. energy management Battery management EBM | 01
735 Li | 3,6 | 200 | N62 B36A | 3.2002-3.2005 | Convenience electronics Rear driver side seat control unit | 42


DVD 2014/3:PKW:BMW:740 d

BMW 740 d

740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Service Interval reset | 20
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Airbag AB | 77
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Braking system Electronic parking brake | 47
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Lighting Adaptive cornering light | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Transmission control 6-speed automatic transmission | 57
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Front right door control unit | 01
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Left A-pillar control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Front left door control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Rear passenger side seat control unit | 42
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Engine management EDC 15C4 | 47
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Driving safety system ESP Electronic stability program ESP | 42
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Instrumentation Instrument cluster | 49
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Transmission control GS | 01
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Lighting Light control unit | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Service Service display | 33
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Electr. energy management Battery replacement | 1B
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Wiper system Wiper control | 57
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Rear left door control unit | 01
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Front right door control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Front passenger side seat control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Right B-pillar control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag SIM | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Driver information Audio amplifier | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Rear driver side seat control unit | 42
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Airbag AB | 42
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Airbag AB | 77
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Airbag AB | 77
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Lower control panel | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Engine management EDC 16C | 4B
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Front left door control unit | 01
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Steering column switch module | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Right A-pillar control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag 2nd row seat control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Diagnosis/bus systems Gateway | 22
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Parking aid Park Distance Control (PDC) | 42
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Service Interval reset with KTS | 20
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Anti-theft device Immobilizer (WFS) | 77
740 d | 3,9 | 180 | 39 8D 1 | 10.1998-12.2001 | Instrumentation Instrument cluster | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | System overview System overview | 30
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Heater/air conditioner Automatic A/C | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Engine management EKP control | 01
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Electr. energy management Battery diagnosis | 1D
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Driver information Telephone | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Convenience electronics Rear right door control unit | 01
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Driver side seat control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Left B-pillar control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Airbag Vehicle center control unit | 85
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Instrumentation Instrument cluster | 42
740 d | 3,9 | 190 | 39 8D 1 | 10.2002-3.2005 | Electr. energy management Battery management EBM | 01
740 d | 3 | 225 | N57 D30B | 9.2009- | Airbag ACSM | 57
740 d | 3 | 225 | N57 D30B | 9.2009- | Diagnosis/bus systems Gateway | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Driver information Info display | 01
740 d | 3 | 225 | N57 D30B | 9.2009- | Service Service display | 01
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Electronic rear lid actuation | 5A
740 d | 3 | 225 | N57 D30B | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Active steering | 3C
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Driver side seat control unit | 47
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Rear left seat control unit | 5A
740 d | 3 | 225 | N57 D30B | 9.2009- | Airbag ACSM | 4H
740 d | 3 | 225 | N57 D30B | 9.2009- | Parking aid Parking assistant | 5A
740 d | 3 | 225 | N57 D30B | 9.2009- | Transmission control Selector lever module | 42
740 d | 3 | 225 | N57 D30B | 9.2009- | Lighting Main beam assistant | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Central electronics Front central electronics | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Transmission control 6-speed automatic transmission | 57
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Roof operating unit | 43
740 d | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, right | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Steering column switch module | 57
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Air suspension | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery diagnosis | 1D
740 d | 3 | 230 | N57 D30B | 7.2012- | Central electronics Passenger side central electronics | 57
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
740 d | 3 | 230 | N57 D30B | 7.2012- | Driver information Head-up display | 47
740 d | 3 | 230 | N57 D30B | 7.2012- | Driver information Night driving assistant | 4K
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Trailer control unit | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Driver information Camera system | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Lighting Main beam assistant | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Transmission control 6-speed automatic transmission | 57
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Roof operating unit | 43
740 d | 3 | 225 | N57 D30B | 9.2009- | Lighting Adaptable xenon light, right | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Steering column switch module | 57
740 d | 3 | 225 | N57 D30B | 9.2009- | Engine management EKP control | 4K
740 d | 3 | 225 | N57 D30B | 9.2009- | Electr. energy management Battery diagnosis | 1D
740 d | 3 | 225 | N57 D30B | 9.2009- | Central electronics Passenger side central electronics | 57
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Rear right seat control unit | 5A
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Lane change assistant | 42
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Front right electronic damper monitoring | 4K
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
740 d | 3 | 225 | N57 D30B | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
740 d | 3 | 225 | N57 D30B | 9.2009- | Driver information Image editing system | 4B
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Braking system Electronic parking brake | 4B
740 d | 3 | 230 | N57 D30B | 7.2012- | Engine management EKP control | 4K
740 d | 3 | 230 | N57 D30B | 7.2012- | Electr. energy management Battery replacement | 1B
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
740 d | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 4H
740 d | 3 | 230 | N57 D30B | 7.2012- | Parking aid Parking assistant | 5A
740 d | 3 | 230 | N57 D30B | 7.2012- | Transmission control Selector lever module | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Engine management EDC 17 | 57
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Parking aid Park Distance Control (PDC) | 42
740 d | 3 | 225 | N57 D30B | 9.2009- | Braking system Electronic parking brake | 4B
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Air suspension | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Electr. energy management Battery replacement | 1B
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Dynamic Drive Control | 5A
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Front passenger side seat control unit | 47
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Front left electronic damper monitoring | 4K
740 d | 3 | 225 | N57 D30B | 9.2009- | Exhaust gas treatment Particulate filter | 2F
740 d | 3 | 225 | N57 D30B | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 d | 3 | 225 | N57 D30B | 9.2009- | Transmission control 8-speed automatic transmission | 36
740 d | 3 | 230 | N57 D30B | 7.2012- | System overview System overview | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Airbag ACSM | 57
740 d | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Automatic A/C | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Lighting Adaptable xenon light, left | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active running gear | 5A
740 d | 3 | 230 | N57 D30B | 7.2012- | Instrumentation Instrument cluster | 4B
740 d | 3 | 230 | N57 D30B | 7.2012- | Central electronics Driver side central electronics | 57
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Active steering | 3C
740 d | 3 | 230 | N57 D30B | 7.2012- | Driver information Console switch module | 4C
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Lane change assistant | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
740 d | 3 | 230 | N57 D30B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
740 d | 3 | 230 | N57 D30B | 7.2012- | Driver information Image editing system | 4B
740 d | 3 | 225 | N57 D30B | 9.2009- | System overview System overview | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Heater/air conditioner Automatic A/C | 42
740 d | 3 | 225 | N57 D30B | 9.2009- | Lighting Adaptable xenon light, left | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Active running gear | 5A
740 d | 3 | 225 | N57 D30B | 9.2009- | Instrumentation Instrument cluster | 4B
740 d | 3 | 225 | N57 D30B | 9.2009- | Central electronics Driver side central electronics | 57
740 d | 3 | 225 | N57 D30B | 9.2009- | Driver information Console switch module | 4C
740 d | 3 | 225 | N57 D30B | 9.2009- | Driver information Head-up display | 47
740 d | 3 | 225 | N57 D30B | 9.2009- | Driver information Night driving assistant | 4K
740 d | 3 | 225 | N57 D30B | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
740 d | 3 | 225 | N57 D30B | 9.2009- | Convenience electronics Trailer control unit | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Driver information Camera system | 30
740 d | 3 | 225 | N57 D30B | 9.2009- | Engine management EDC 17 | 57
740 d | 3 | 230 | N57 D30B | 7.2012- | Diagnosis/bus systems Gateway | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Driver information Info display | 01
740 d | 3 | 230 | N57 D30B | 7.2012- | Service Service display | 01
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
740 d | 3 | 230 | N57 D30B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 d | 3 | 230 | N57 D30B | 7.2012- | Convenience electronics Driver side seat control unit | 47
740 d | 3 | 230 | N57 D30B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
740 d | 3 | 230 | N57 D30B | 7.2012- | Exhaust gas treatment Particulate filter | 2F
740 d | 3 | 230 | N57 D30B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 d | 3 | 230 | N57 D30B | 7.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:740 i

BMW 740 i

740 i | 3 | 240 | N54 B30A | 11.2008- | Engine management MS | 01
740 i | 3 | 240 | N54 B30A | 11.2008- | Transmission control 6-speed automatic transmission | 57
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Roof operating unit | 43
740 i | 3 | 240 | N54 B30A | 11.2008- | Lighting Adaptable xenon light, left | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Steering column switch module | 57
740 i | 3 | 240 | N54 B30A | 11.2008- | Braking system Electronic parking brake | 4B
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Air suspension | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Electr. energy management Battery diagnosis | 1D
740 i | 3 | 240 | N54 B30A | 11.2008- | Central electronics Passenger side central electronics | 57
740 i | 3 | 240 | N54 B30A | 11.2008- | Driver information Head-up display | 47
740 i | 3 | 240 | N54 B30A | 11.2008- | Driver information Night driving assistant | 4K
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Front right electronic damper monitoring | 4K
740 i | 3 | 240 | N54 B30A | 11.2008- | Driver information Camera system | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Lighting Main beam assistant | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Parking aid Park Distance Control (PDC) | 42
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Electronic rear lid actuation | 5A
740 i | 3 | 240 | N54 B30A | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Active steering | 3C
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Driver side seat control unit | 47
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Rear left seat control unit | 5A
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Rear right electronic damper monitoring | 4K
740 i | 3 | 240 | N54 B30A | 11.2008- | Airbag ACSM | 4H
740 i | 3 | 240 | N54 B30A | 11.2008- | Heater/air conditioner Rear A/C operating unit | 42
740 i | 3 | 240 | N54 B30A | 11.2008- | Transmission control Selector lever module | 42
740 i | 3 | 240 | N54 B30A | 11.2008- | System overview System overview | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Airbag ACSM | 57
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
740 i | 3 | 240 | N54 B30A | 11.2008- | Diagnosis/bus systems Gateway | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Lighting Adaptable xenon light, right | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Driver information Info display | 01
740 i | 3 | 240 | N54 B30A | 11.2008- | Engine management EKP control | 4K
740 i | 3 | 240 | N54 B30A | 11.2008- | Instrumentation Instrument cluster | 4B
740 i | 3 | 240 | N54 B30A | 11.2008- | Central electronics Driver side central electronics | 57
740 i | 3 | 240 | N54 B30A | 11.2008- | Driver information Console switch module | 4C
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Lane change assistant | 42
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Front left electronic damper monitoring | 4K
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Rear left electronic damper monitoring | 4K
740 i | 3 | 240 | N54 B30A | 11.2008- | Driver information Image editing system | 4B
740 i | 3 | 240 | N54 B30A | 11.2008- | Heater/air conditioner Automatic A/C | 42
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
740 i | 3 | 240 | N54 B30A | 11.2008- | Service Service display | 01
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Active running gear | 5A
740 i | 3 | 240 | N54 B30A | 11.2008- | Electr. energy management Battery replacement | 1B
740 i | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Dynamic Drive Control | 5A
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Front passenger side seat control unit | 47
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Rear right seat control unit | 5A
740 i | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Trailer control unit | 30
740 i | 3 | 240 | N54 B30A | 11.2008- | Parking aid Parking assistant | 5A
740 i | 3 | 240 | N54 B30A | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 i | 3 | 240 | N54 B30A | 11.2008- | Transmission control 8-speed automatic transmission | 36
740 i | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
740 i | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
740 i | 3 | 235 | N55 B30A | 7.2012- | Instrumentation Instrument cluster | 4B
740 i | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
740 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Head-up display | 47
740 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Night driving assistant | 4K
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Trailer control unit | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
740 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Image editing system | 4B
740 i | 3 | 235 | N55 B30A | 7.2012- | Engine management Motronic MED | 4B
740 i | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
740 i | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, left | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Steering column switch module | 57
740 i | 3 | 235 | N55 B30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
740 i | 3 | 235 | N55 B30A | 7.2012- | Braking system Electronic parking brake | 4B
740 i | 3 | 235 | N55 B30A | 7.2012- | Engine management EKP control | 4K
740 i | 3 | 235 | N55 B30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Central electronics Driver side central electronics | 57
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
740 i | 3 | 235 | N55 B30A | 7.2012- | Parking aid Parking assistant | 5A
740 i | 3 | 235 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
740 i | 3 | 235 | N55 B30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Roof operating unit | 43
740 i | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, right | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active running gear | 5A
740 i | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active steering | 3C
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Lane change assistant | 42
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
740 i | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 4H
740 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Camera system | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 i | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Info display | 01
740 i | 3 | 235 | N55 B30A | 7.2012- | Service Service display | 01
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Air suspension | 30
740 i | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 1B
740 i | 3 | 235 | N55 B30A | 7.2012- | Driver information Console switch module | 4C
740 i | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
740 i | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
740 i | 3 | 235 | N55 B30A | 7.2012- | Transmission control Selector lever module | 42
740 i | 3 | 235 | N55 B30A | 7.2012- | Lighting Main beam assistant | 30
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Braking system Electronic parking brake | 47
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Lighting Light control unit | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Engine management EKP control | 01
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Antenna amplifier | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear right door control unit | 01
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Driver side seat control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Left B-pillar control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Vehicle center control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Instrumentation Instrument cluster | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Lighting Adaptive cornering light | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Lower control panel | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Audio | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Front right door control unit | 01
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Left A-pillar control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Front left door control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Audio amplifier | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Engine management Motronic ME | 57
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | System overview System overview | 30
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Service Service display | 33
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Electr. energy management Battery replacement | 1B
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Wiper system Wiper control | 57
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Telephone | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear left door control unit | 01
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Front right door control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Front passenger side seat control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Right B-pillar control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag SIM | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Electr. energy management Battery management EBM | 01
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Front left door control unit | 01
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Steering column switch module | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Right A-pillar control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag 2nd row seat control unit | 85
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Diagnosis/bus systems Gateway | 22
740 i | 4 | 225 | N62 B40A | 4.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:BMW:740 i,iL

BMW 740 i,iL

740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Central electronics ZE | 42
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Parking aid Park Distance Control (PDC) | 42
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Airbag AB | 77
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Anti-theft device Immobilizer (WFS) | 77
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Traction control system ABS/ASR | 42
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Airbag AB | 77
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Instrumentation Instrument cluster | 42
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Traction control system ABS/ASR | 42
740 i,iL | 4 | 210 | 40 8S 1 | 9.1991-10.1994 | Airbag AB | 77
740 i,iL | 4 | 210 | 40 8S 1 | 9.1991-10.1994 | Automatic lock ADS | 22
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Engine management Motronic M | 42
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Service Interval reset | 20
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Driving safety system ESP Electronic stability program ESP | 42
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Instrumentation Instrument cluster | 49
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Airbag AB | 77
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Service Interval reset with KTS | 20
740 i,iL | 4 | 210 | 40 8S 1 | 6.1994-6.1996 | Anti-lock braking system ABS | 42
740 i,iL | 4 | 210 | 40 8S 1 | 9.1991-10.1994 | Engine management Motronic M | 42
740 i,iL | 4 | 210 | 40 8S 1 | 9.1991-10.1994 | Service Interval reset with KTS | 20
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Central electronics ZE | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Parking aid Park Distance Control (PDC) | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Driving safety system ESP Electronic stability program ESP | 65
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Instrumentation Instrument cluster | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Traction control system ABS/ASR | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Engine management Motronic M | 17
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Service Interval reset | 20
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Transmission control 5-speed automatic transmission | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Airbag AB | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Service Interval reset with KTS | 20
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Driving safety system ESP Electronic stability program ESP | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Instrumentation Instrument cluster | 49
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Traction control system ABS/ASR | 42
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Engine management Motronic M | 17
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Engine management Motronic ME | 45
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Airbag AB | 77
740 i,iL | 4,4 | 210 | 44 8S 1/2 | 1.1996-8.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BMW:740 Li

BMW 740 Li

740 Li | 3 | 240 | N54 B30A | 11.2008- | Engine management MS | 01
740 Li | 3 | 240 | N54 B30A | 11.2008- | Transmission control 6-speed automatic transmission | 57
740 Li | 3 | 240 | N54 B30A | 11.2008- | Diagnosis/bus systems Gateway | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Service Service display | 01
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Electronic rear lid actuation | 5A
740 Li | 3 | 240 | N54 B30A | 11.2008- | Electr. energy management Battery replacement | 1B
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Dynamic Drive Control | 5A
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Driver side seat control unit | 47
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Rear left seat control unit | 5A
740 Li | 3 | 240 | N54 B30A | 11.2008- | Driver information Night driving assistant | 4K
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Rear left electronic damper monitoring | 4K
740 Li | 3 | 240 | N54 B30A | 11.2008- | Airbag ACSM | 4H
740 Li | 3 | 240 | N54 B30A | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 Li | 3 | 240 | N54 B30A | 11.2008- | Lighting Main beam assistant | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Heater/air conditioner Automatic A/C | 42
740 Li | 3 | 240 | N54 B30A | 11.2008- | Lighting Adaptable xenon light, left | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Steering column switch module | 57
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Active running gear | 5A
740 Li | 3 | 240 | N54 B30A | 11.2008- | Instrumentation Instrument cluster | 4B
740 Li | 3 | 240 | N54 B30A | 11.2008- | Electr. energy management Battery diagnosis | 1D
740 Li | 3 | 240 | N54 B30A | 11.2008- | Central electronics Passenger side central electronics | 57
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Lane change assistant | 42
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Trailer control unit | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Heater/air conditioner Rear A/C operating unit | 42
740 Li | 3 | 240 | N54 B30A | 11.2008- | Transmission control 8-speed automatic transmission | 36
740 Li | 3 | 240 | N54 B30A | 11.2008- | Airbag ACSM | 57
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
740 Li | 3 | 240 | N54 B30A | 11.2008- | Driver information Info display | 01
740 Li | 3 | 240 | N54 B30A | 11.2008- | Braking system Electronic parking brake | 4B
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Air suspension | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Active steering | 3C
740 Li | 3 | 240 | N54 B30A | 11.2008- | Driver information Console switch module | 4C
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Front passenger side seat control unit | 47
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Rear right seat control unit | 5A
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Front right electronic damper monitoring | 4K
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Rear right electronic damper monitoring | 4K
740 Li | 3 | 240 | N54 B30A | 11.2008- | Driver information Image editing system | 4B
740 Li | 3 | 240 | N54 B30A | 11.2008- | Transmission control Selector lever module | 42
740 Li | 3 | 240 | N54 B30A | 11.2008- | System overview System overview | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Convenience electronics Roof operating unit | 43
740 Li | 3 | 240 | N54 B30A | 11.2008- | Lighting Adaptable xenon light, right | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
740 Li | 3 | 240 | N54 B30A | 11.2008- | Parking aid Park Distance Control (PDC) | 42
740 Li | 3 | 240 | N54 B30A | 11.2008- | Engine management EKP control | 4K
740 Li | 3 | 240 | N54 B30A | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 Li | 3 | 240 | N54 B30A | 11.2008- | Central electronics Driver side central electronics | 57
740 Li | 3 | 240 | N54 B30A | 11.2008- | Driver information Head-up display | 47
740 Li | 3 | 240 | N54 B30A | 11.2008- | Running gear/steering Front left electronic damper monitoring | 4K
740 Li | 3 | 240 | N54 B30A | 11.2008- | Parking aid Parking assistant | 5A
740 Li | 3 | 240 | N54 B30A | 11.2008- | Driver information Camera system | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | System overview System overview | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
740 Li | 3 | 235 | N55 B30A | 7.2012- | Diagnosis/bus systems Gateway | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, right | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Driver information Info display | 01
740 Li | 3 | 235 | N55 B30A | 7.2012- | Braking system Electronic parking brake | 4B
740 Li | 3 | 235 | N55 B30A | 7.2012- | Instrumentation Instrument cluster | 4B
740 Li | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery diagnosis | 1D
740 Li | 3 | 235 | N55 B30A | 7.2012- | Central electronics Driver side central electronics | 57
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active steering | 3C
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Driver side seat control unit | 47
740 Li | 3 | 235 | N55 B30A | 7.2012- | Driver information Night driving assistant | 4K
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
740 Li | 3 | 235 | N55 B30A | 7.2012- | Driver information Camera system | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 57
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Parking aid Park Distance Control (PDC) | 42
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Active running gear | 5A
740 Li | 3 | 235 | N55 B30A | 7.2012- | Driver information Console switch module | 4C
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear right seat control unit | 5A
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Lane change assistant | 42
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
740 Li | 3 | 235 | N55 B30A | 7.2012- | Parking aid Parking assistant | 5A
740 Li | 3 | 235 | N55 B30A | 7.2012- | Driver information Image editing system | 4B
740 Li | 3 | 235 | N55 B30A | 7.2012- | Transmission control Selector lever module | 42
740 Li | 3 | 235 | N55 B30A | 7.2012- | Lighting Main beam assistant | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Transmission control 6-speed automatic transmission | 57
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Roof operating unit | 43
740 Li | 3 | 235 | N55 B30A | 7.2012- | Lighting Adaptable xenon light, left | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Steering column switch module | 57
740 Li | 3 | 235 | N55 B30A | 7.2012- | Service Service display | 01
740 Li | 3 | 235 | N55 B30A | 7.2012- | Engine management EKP control | 4K
740 Li | 3 | 235 | N55 B30A | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Electr. energy management Battery replacement | 1B
740 Li | 3 | 235 | N55 B30A | 7.2012- | Central electronics Passenger side central electronics | 57
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Rear left seat control unit | 5A
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
740 Li | 3 | 235 | N55 B30A | 7.2012- | Airbag ACSM | 4H
740 Li | 3 | 235 | N55 B30A | 7.2012- | Engine management Motronic MED | 4B
740 Li | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Automatic A/C | 42
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Air suspension | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
740 Li | 3 | 235 | N55 B30A | 7.2012- | Driver information Head-up display | 47
740 Li | 3 | 235 | N55 B30A | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
740 Li | 3 | 235 | N55 B30A | 7.2012- | Convenience electronics Trailer control unit | 30
740 Li | 3 | 235 | N55 B30A | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
740 Li | 3 | 235 | N55 B30A | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
740 Li | 3 | 235 | N55 B30A | 7.2012- | Transmission control 8-speed automatic transmission | 36
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Engine management Motronic ME | 57
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Service Service display | 33
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Lower control panel | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Antenna amplifier | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Front right door control unit | 01
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear right door control unit | 01
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Front passenger side seat control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Vehicle center control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Diagnosis/bus systems Gateway | 22
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Braking system Electronic parking brake | 47
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Engine management EKP control | 01
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Audio | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Left A-pillar control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Front left door control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Left B-pillar control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Electr. energy management Battery management EBM | 01
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | System overview System overview | 30
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Lighting Adaptive cornering light | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Electr. energy management Battery replacement | 1B
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Telephone | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Front left door control unit | 01
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear left door control unit | 01
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Driver side seat control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Right B-pillar control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag SIM | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Lighting Light control unit | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Steering column switch module | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Right A-pillar control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag Front right door control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Airbag 2nd row seat control unit | 85
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Driver information Audio amplifier | 42
740 Li | 4 | 225 | N62 B40A | 4.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42


DVD 2014/3:PKW:BMW:745 d

BMW 745 d

745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Braking system Electronic parking brake | 47
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Service Service display | 33
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Lower control panel | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Left A-pillar control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Front right door control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Left B-pillar control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Driving safety system ESP Electronic stability program ESP | 66
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Parking aid Park Distance Control (PDC) | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Driver information Audio amplifier | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Exhaust gas treatment Particulate filter | 01
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Driver information Telephone | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Front right door control unit | 01
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Left A-pillar control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Driver side seat control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Vehicle center control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Driver information Audio amplifier | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | System overview System overview | 30
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Lighting Light control unit | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Electr. energy management Battery replacement | 1B
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Electr. energy management Battery diagnosis | 1D
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Wiper system Wiper control | 57
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Driver information Telephone | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Front right door control unit | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Rear right door control unit | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Right A-pillar control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Right B-pillar control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag 2nd row seat control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Rear passenger side seat control unit | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Braking system Electronic parking brake | 47
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Service Service display | 33
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Wiper system Wiper control | 57
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Rear left door control unit | 01
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Right A-pillar control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Front passenger side seat control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag 2nd row seat control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Electr. energy management Battery management EBM | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Heater/air conditioner Automatic A/C | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Engine management EKP control | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Electronic ignition lock EZS | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Front left door control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Driver side seat control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag SIM | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Instrumentation Instrument cluster | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Diagnosis/bus systems Gateway | 22
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | System overview System overview | 30
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Lighting Adaptive cornering light | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Electr. energy management Battery replacement | 1B
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Lower control panel | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Front left door control unit | 01
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Rear right door control unit | 01
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Front right door control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Left B-pillar control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag SIM | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Diagnosis/bus systems Gateway | 22
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Electronic ignition lock EZS | 30
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Lighting Adaptive cornering light | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Exhaust gas treatment Particulate filter | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Transmission control 6-speed automatic transmission | 57
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Front left door control unit | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Rear left door control unit | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Steering column switch module | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Front passenger side seat control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Airbag Vehicle center control unit | 85
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Electr. energy management Battery management EBM | 01
745 d | 4,4 | 220 | 44 8D 1 | 3.2005-8.2005 | Convenience electronics Rear driver side seat control unit | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Lighting Light control unit | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Engine management EKP control | 01
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Steering column switch module | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Front left door control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Airbag Right B-pillar control unit | 85
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Instrumentation Instrument cluster | 42
745 d | 4,4 | 242 | 44 8D 1 | 9.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42


DVD 2014/3:PKW:BMW:745 i

BMW 745 i

745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Braking system Electronic parking brake | 47
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Lighting Adaptive cornering light | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Driver information Audio | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Steering column switch module | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Right A-pillar control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Front right door control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Electr. energy management Battery management EBM | 01
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | System overview System overview | 30
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Service Service display | 33
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Electr. energy management Battery replacement | 1B
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Electr. energy management Battery diagnosis | 1D
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Wiper system Wiper control | 57
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Driver information Telephone | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Front left door control unit | 01
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Rear right door control unit | 01
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Front passenger side seat control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Right B-pillar control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag SIM | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Instrumentation Instrument cluster | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Driver information Audio amplifier | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Rear driver side seat control unit | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Engine management Motronic ME | 57
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Heater/air conditioner Automatic A/C | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Front right door control unit | 01
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Left A-pillar control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Front left door control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag 2nd row seat control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Parking aid Park Distance Control (PDC) | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Rear passenger side seat control unit | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Lighting Light control unit | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Engine management EKP control | 01
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Lower control panel | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Transmission control 6-speed automatic transmission | 57
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Driver information Antenna amplifier | 42
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Convenience electronics Rear left door control unit | 01
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Driver side seat control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Left B-pillar control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Airbag Vehicle center control unit | 85
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Diagnosis/bus systems Gateway | 22
745 i | 4,4 | 245 | N62 B44A | 11.2001-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:BMW:745 Li

BMW 745 Li

745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Engine management Motronic ME | 57
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Service Service display | 33
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Driver information Telephone | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Front left door control unit | 01
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Rear left door control unit | 01
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Right A-pillar control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Right B-pillar control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag 2nd row seat control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Diagnosis/bus systems Gateway | 22
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Rear passenger side seat control unit | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | System overview System overview | 30
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Engine management EKP control | 01
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Lower control panel | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Transmission control 6-speed automatic transmission | 57
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Driver information Antenna amplifier | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Rear right door control unit | 01
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Driver side seat control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Left B-pillar control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Vehicle center control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Service Interval reset with KTS | 20
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Diagnosis/bus systems Gateway | 22
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Rear driver side seat control unit | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Lighting Adaptive cornering light | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Electr. energy management Battery replacement | 1B
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Electr. energy management Battery diagnosis | 1D
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Steering column switch module | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Front left door control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Driver side seat control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag SIM | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Engine management Motronic ME | 57
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Service Service display | 33
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Driver information Audio | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Front right door control unit | 01
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Left A-pillar control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Front left door control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Electr. energy management Battery management EBM | 01
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | System overview System overview | 30
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Engine management EKP control | 01
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Driver information Antenna amplifier | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Front right door control unit | 01
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Rear right door control unit | 01
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Front passenger side seat control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Vehicle center control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Driving safety system ESP Electronic stability program ESP | 66
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Electr. energy management Battery management EBM | 01
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Rear driver side seat control unit | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Lighting Light control unit | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Electr. energy management Battery replacement | 1B
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Electr. energy management Battery diagnosis | 1D
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Driver information Telephone | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Rear left door control unit | 01
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Front right door control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Front passenger side seat control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Right B-pillar control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag SIM | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Driver information Audio amplifier | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Braking system Electronic parking brake | 47
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Lighting Light control unit | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Heater/air conditioner Automatic A/C | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Convenience electronics Lower control panel | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Transmission control 6-speed automatic transmission | 57
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Driver information Audio | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Left A-pillar control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Front right door control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Airbag Left B-pillar control unit | 85
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 Li | 4,4 | 245 | N62 B44A | 3.2002-3.2005 | Driver information Audio amplifier | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Braking system Electronic parking brake | 47
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Lighting Adaptive cornering light | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Front left door control unit | 01
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Steering column switch module | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag Right A-pillar control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Airbag 2nd row seat control unit | 85
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Parking aid Park Distance Control (PDC) | 42
745 Li | 4,4 | 248 | N62 B44A | 5.2002-10.2008 | Convenience electronics Rear passenger side seat control unit | 42


DVD 2014/3:PKW:BMW:750 i

BMW 750 i

750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Braking system Electronic parking brake | 47
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Lighting Adaptive cornering light | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Running gear/steering Dynamic Drive Control | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Audio | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Steering column switch module | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Right A-pillar control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Front right door control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Electr. energy management Battery management EBM | 01
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | System overview System overview | 30
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Service Service display | 33
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Electr. energy management Battery replacement | 1B
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Antenna amplifier | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear left door control unit | 01
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Driver side seat control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Left B-pillar control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Vehicle center control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Instrumentation Instrument cluster | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Engine management Motronic ME | 57
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Front right door control unit | 01
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Left A-pillar control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Front left door control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag 2nd row seat control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Diagnosis/bus systems Gateway | 22
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Lighting Light control unit | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Engine management EKP control | 01
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Lower control panel | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Wiper system Wiper control | 57
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Telephone | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Front left door control unit | 01
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear right door control unit | 01
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Front passenger side seat control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Right B-pillar control unit | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag SIM | 85
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Audio amplifier | 42
750 i | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Diagnosis/bus systems Gateway | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Parking aid Park Distance Control (PDC) | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Braking system Electronic parking brake | 4B
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Engine management EKP control | 4K
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Electr. energy management Battery replacement | 1B
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Dynamic Drive Control | 5A
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Front passenger side seat control unit | 47
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Rear right seat control unit | 5A
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Airbag ACSM | 4H
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Heater/air conditioner Rear A/C operating unit | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Transmission control Selector lever module | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | System overview System overview | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Transmission control 6-speed automatic transmission | 57
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Lighting Adaptable xenon light, left | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Steering column switch module | 57
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Air suspension | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Electr. energy management Battery diagnosis | 1D
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Central electronics Passenger side central electronics | 57
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Head-up display | 47
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Night driving assistant | 4K
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Front right electronic damper monitoring | 4K
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Trailer control unit | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Image editing system | 4B
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Engine management MS | 4C
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Heater/air conditioner Automatic A/C | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Info display | 01
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Service Service display | 01
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Electronic rear lid actuation | 5A
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Active steering | 3C
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Driver side seat control unit | 47
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Rear left seat control unit | 5A
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Rear right electronic damper monitoring | 4K
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Parking aid Parking assistant | 5A
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Transmission control 8-speed automatic transmission | 36
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Airbag ACSM | 57
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Roof operating unit | 43
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Lighting Adaptable xenon light, right | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Active running gear | 5A
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Instrumentation Instrument cluster | 4B
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Central electronics Driver side central electronics | 57
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Console switch module | 4C
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Lane change assistant | 42
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Front left electronic damper monitoring | 4K
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Rear left electronic damper monitoring | 4K
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Camera system | 30
750 i | 4,4 | 300 | N63 B44A | 11.2008- | Lighting Main beam assistant | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, right | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
750 i | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, left | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
750 i | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36


DVD 2014/3:PKW:BMW:750 i,iL

BMW 750 i,iL

750 i,iL | 5 | 220 | 50 12 A | 9.1987-10.1994 | Engine management Motronic M | 30
750 i,iL | 5 | 220 | 50 12 A | 9.1987-10.1994 | Airbag AB | 77
750 i,iL | 5 | 220 | 50 12 A | 9.1987-10.1994 | Engine management Motronic M | 42
750 i,iL | 5 | 220 | 50 12 A | 9.1987-10.1994 | Electr. accelerator pedal EMS | 22
750 i,iL | 5 | 220 | 50 12 A | 9.1987-10.1994 | Service Interval reset with KTS | 20
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Engine management Motronic M | 17
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Airbag AB | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Traction control system ABS/ASR | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Traction control system ABS/ASR | 42
750 i,iL | 5,4 | 241 | 54 12 1/2 | 9.1997-8.2001 | Engine management Motronic M | 17
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Driving safety system ESP Electronic stability program ESP | 65
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Anti-theft device Immobilizer (WFS) | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Anti-lock braking system ABS | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Transmission control 5-speed automatic transmission | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Central electronics ZE | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Engine management Motronic M | 17
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Service Interval reset | 20
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Airbag AB | 77
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Instrumentation Instrument cluster | 49
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Traction control system ABS/ASR | 42
750 i,iL | 5,4 | 241 | 54 12 1/2 | 9.1997-8.2001 | Engine management Motronic M | 17
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Parking aid Park Distance Control (PDC) | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Service Interval reset with KTS | 20
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Instrumentation Instrument cluster | 42
750 i,iL | 5,4 | 240 | 54 12 1/2 | 6.1994-6.2001 | Traction control system ABS/ASR | 42
750 i,iL | 5,4 | 241 | 54 12 1/2 | 9.1997-8.2001 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:BMW:750 Li

BMW 750 Li

750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Braking system Electronic parking brake | 47
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Service Service display | 33
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Transmission control 6-speed automatic transmission | 57
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Audio | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Left A-pillar control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Front left door control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Left B-pillar control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Diagnosis/bus systems Gateway | 22
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | System overview System overview | 30
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Lighting Light control unit | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Electr. energy management Battery replacement | 1B
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Electr. energy management Battery diagnosis | 1D
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Antenna amplifier | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Front right door control unit | 01
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear right door control unit | 01
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Front passenger side seat control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Vehicle center control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Engine management Motronic ME | 57
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Engine management EKP control | 01
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Steering column switch module | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Right A-pillar control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Front right door control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag SIM | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Parking aid Park Distance Control (PDC) | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Electr. energy management Battery management EBM | 01
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear driver side seat control unit | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Lighting Adaptive cornering light | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Lower control panel | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Telephone | 42
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Front left door control unit | 01
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Convenience electronics Rear left door control unit | 01
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Driver side seat control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag Right B-pillar control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Airbag 2nd row seat control unit | 85
750 Li | 4,8 | 270 | N62 B48B | 4.2005-10.2008 | Driver information Audio amplifier | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Airbag ACSM | 57
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Diagnosis/bus systems Gateway | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Steering column switch module | 57
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Service Service display | 01
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Electronic rear lid actuation | 5A
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Electr. energy management Battery replacement | 1B
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Dynamic Drive Control | 5A
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Front passenger side seat control unit | 47
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Night driving assistant | 4K
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Rear left electronic damper monitoring | 4K
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Airbag ACSM | 4H
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Transmission control Selector lever module | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Lighting Main beam assistant | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Engine management MS | 4C
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Roof operating unit | 43
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Parking aid Park Distance Control (PDC) | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Engine management EKP control | 4K
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Central electronics Driver side central electronics | 57
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Console switch module | 4C
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Head-up display | 47
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Front left electronic damper monitoring | 4K
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Parking aid Parking assistant | 5A
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Camera system | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | System overview System overview | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Lighting Adaptable xenon light, left | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Info display | 01
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Braking system Electronic parking brake | 4B
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Air suspension | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Active steering | 3C
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Driver side seat control unit | 47
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Rear left seat control unit | 5A
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Front right electronic damper monitoring | 4K
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Rear right electronic damper monitoring | 4K
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Driver information Image editing system | 4B
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Transmission control 8-speed automatic transmission | 36
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Transmission control 6-speed automatic transmission | 57
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Heater/air conditioner Automatic A/C | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Lighting Adaptable xenon light, right | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Electro-hydraulic power steering | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Running gear/steering Active running gear | 5A
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Instrumentation Instrument cluster | 4B
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Electr. energy management Battery diagnosis | 1D
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Central electronics Passenger side central electronics | 57
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Rear right seat control unit | 5A
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Lane change assistant | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Convenience electronics Trailer control unit | 30
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Heater/air conditioner Rear A/C operating unit | 42
750 Li | 4,4 | 300 | N63 B44A | 11.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 6-speed automatic transmission | 57
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, left | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 42
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Service Service display | 01
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Air suspension | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Driver side central electronics | 57
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active steering | 3C
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear left seat control unit | 5A
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Head-up display | 47
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Night driving assistant | 4K
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front right electronic damper monitoring | 4K
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Trailer control unit | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Rear A/C operating unit | 42
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Main beam assistant | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic ignition lock EZS | 42
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Diagnosis/bus systems Gateway | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Steering column switch module | 57
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Braking system Electronic parking brake | 4B
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Engine management EKP control | 4K
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Dynamic Drive Control | 5A
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Front passenger side seat control unit | 47
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Parking assistant | 5A
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control 8-speed automatic transmission | 36
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 57
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Heater/air conditioner Automatic A/C | 42
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Lighting Adaptable xenon light, right | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Info display | 01
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Active running gear | 5A
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery diagnosis | 1D
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Central electronics Passenger side central electronics | 57
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Console switch module | 4C
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Rear right seat control unit | 5A
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Lane change assistant | 42
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Front left electronic damper monitoring | 4K
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Airbag ACSM | 4H
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Image editing system | 4B
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Transmission control Selector lever module | 42
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | System overview System overview | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Roof operating unit | 43
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Electro-hydraulic power steering | 30
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Parking aid Park Distance Control (PDC) | 42
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Electronic rear lid actuation | 5A
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Instrumentation Instrument cluster | 4B
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Electr. energy management Battery replacement | 1B
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Convenience electronics Driver side seat control unit | 47
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
750 Li | 4,4 | 330 | N63 B44B | 7.2012- | Driver information Camera system | 30


DVD 2014/3:PKW:BMW:760 i

BMW 760 i

760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Heater/air conditioner Automatic A/C | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Steering column switch module | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Right A-pillar control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Front right door control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag 2nd row seat control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Parking aid Park Distance Control (PDC) | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | System overview System overview | 30
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Service Service display | 33
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Electr. energy management Battery replacement | 1B
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Electr. energy management Battery diagnosis | 1D
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Wiper system Wiper control | 57
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Telephone | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Front left door control unit | 01
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear left door control unit | 01
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Driver side seat control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Right B-pillar control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag SIM | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear driver side seat control unit | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Braking system Electronic parking brake | 47
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Lighting Light control unit | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Audio | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Left A-pillar control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Front left door control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Left B-pillar control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Instrumentation Instrument cluster | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Audio amplifier | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Engine management Motronic ME | 57
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Lighting Adaptive cornering light | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Engine management EKP control | 01
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Lower control panel | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Transmission control 6-speed automatic transmission | 57
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Antenna amplifier | 42
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Front right door control unit | 01
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear right door control unit | 01
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Front passenger side seat control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Vehicle center control unit | 85
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Diagnosis/bus systems Gateway | 22
760 i | 6 | 327 | N73 B60... | 12.2002-10.2008 | Electr. energy management Battery management EBM | 01
760 i | 6 | 400 | N74 B60A | 9.2009- | System overview System overview | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Driver information Info display | 01
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Electronic rear lid actuation | 5A
760 i | 6 | 400 | N74 B60A | 9.2009- | Engine management EKP control | 4K
760 i | 6 | 400 | N74 B60A | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Driver side seat control unit | 47
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
760 i | 6 | 400 | N74 B60A | 9.2009- | Parking aid Parking assistant | 5A
760 i | 6 | 400 | N74 B60A | 9.2009- | Transmission control 8-speed automatic transmission | 36
760 i | 6 | 400 | N74 B60A | 9.2009- | Transmission control 6-speed automatic transmission | 57
760 i | 6 | 400 | N74 B60A | 9.2009- | Heater/air conditioner Automatic A/C | 42
760 i | 6 | 400 | N74 B60A | 9.2009- | Lighting Adaptable xenon light, left | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
760 i | 6 | 400 | N74 B60A | 9.2009- | Braking system Electronic parking brake | 4B
760 i | 6 | 400 | N74 B60A | 9.2009- | Electr. energy management Battery diagnosis | 1D
760 i | 6 | 400 | N74 B60A | 9.2009- | Central electronics Passenger side central electronics | 57
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Dynamic Drive Control | 5A
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Rear left seat control unit | 5A
760 i | 6 | 400 | N74 B60A | 9.2009- | Driver information Head-up display | 47
760 i | 6 | 400 | N74 B60A | 9.2009- | Driver information Night driving assistant | 4K
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 4K
760 i | 6 | 400 | N74 B60A | 9.2009- | Airbag ACSM | 4H
760 i | 6 | 400 | N74 B60A | 9.2009- | Driver information Image editing system | 4B
760 i | 6 | 400 | N74 B60A | 9.2009- | Transmission control Selector lever module | 42
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Roof operating unit | 43
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Steering column switch module | 57
760 i | 6 | 400 | N74 B60A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Active running gear | 5A
760 i | 6 | 400 | N74 B60A | 9.2009- | Instrumentation Instrument cluster | 4B
760 i | 6 | 400 | N74 B60A | 9.2009- | Electr. energy management Battery replacement | 1B
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Front passenger side seat control unit | 47
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Trailer control unit | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Driver information Camera system | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Airbag ACSM | 57
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
760 i | 6 | 400 | N74 B60A | 9.2009- | Diagnosis/bus systems Gateway | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Lighting Adaptable xenon light, right | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Service Service display | 01
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Air suspension | 30
760 i | 6 | 400 | N74 B60A | 9.2009- | Central electronics Driver side central electronics | 57
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Active steering | 3C
760 i | 6 | 400 | N74 B60A | 9.2009- | Driver information Console switch module | 4C
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Rear right seat control unit | 5A
760 i | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Lane change assistant | 42
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 4K
760 i | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
760 i | 6 | 400 | N74 B60A | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
760 i | 6 | 400 | N74 B60A | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
760 i | 6 | 400 | N74 B60A | 9.2009- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:760 Li

BMW 760 Li

760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | System overview System overview | 30
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Lighting Light control unit | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Electr. energy management Battery replacement | 1B
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Electr. energy management Battery diagnosis | 1D
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 47
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Antenna amplifier | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Front right door control unit | 01
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear right door control unit | 01
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Front passenger side seat control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Vehicle center control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Diagnosis/bus systems Gateway | 22
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Braking system Electronic parking brake | 47
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Heater/air conditioner Automatic A/C | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Transmission control 6-speed automatic transmission | 57
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Audio | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Left A-pillar control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Front left door control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Left B-pillar control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Parking aid Park Distance Control (PDC) | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Electr. energy management Battery management EBM | 01
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Engine management Motronic ME | 57
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Electronic ignition lock EZS | 30
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Engine management EKP control | 01
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Lower control panel | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Telephone | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Front left door control unit | 01
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear left door control unit | 01
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Driver side seat control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Right B-pillar control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag SIM | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driving safety system ESP Electronic stability program ESP | 66
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear driver side seat control unit | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Lighting Adaptive cornering light | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Service Service display | 33
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Electronic ignition lock EZS | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Steering column switch module | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Right A-pillar control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag Front right door control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Airbag 2nd row seat control unit | 85
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Driver information Audio amplifier | 42
760 Li | 6 | 327 | N73 B60... | 12.2002-10.2008 | Convenience electronics Rear passenger side seat control unit | 42
760 Li | 6 | 400 | N74 B60A | 9.2009- | Airbag ACSM | 57
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Roof operating unit | 43
760 Li | 6 | 400 | N74 B60A | 9.2009- | Lighting Adaptable xenon light, right | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Driver information Info display | 01
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Air suspension | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Electr. energy management Battery diagnosis | 1D
760 Li | 6 | 400 | N74 B60A | 9.2009- | Central electronics Passenger side central electronics | 57
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Dynamic Drive Control | 5A
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Rear left seat control unit | 5A
760 Li | 6 | 400 | N74 B60A | 9.2009- | Driver information Head-up display | 47
760 Li | 6 | 400 | N74 B60A | 9.2009- | Driver information Night driving assistant | 4K
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Front right electronic damper monitoring | 4K
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Trailer control unit | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Driver information Camera system | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Lighting Main beam assistant | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Heater/air conditioner Automatic A/C | 42
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Parking aid Park Distance Control (PDC) | 42
760 Li | 6 | 400 | N74 B60A | 9.2009- | Braking system Electronic parking brake | 4B
760 Li | 6 | 400 | N74 B60A | 9.2009- | Engine management EKP control | 4K
760 Li | 6 | 400 | N74 B60A | 9.2009- | Electr. energy management Battery replacement | 1B
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Front passenger side seat control unit | 47
760 Li | 6 | 400 | N74 B60A | 9.2009- | Parking aid Parking assistant | 5A
760 Li | 6 | 400 | N74 B60A | 9.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 36
760 Li | 6 | 400 | N74 B60A | 9.2009- | Transmission control 8-speed automatic transmission | 36
760 Li | 6 | 400 | N74 B60A | 9.2009- | System overview System overview | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Transmission control 6-speed automatic transmission | 57
760 Li | 6 | 400 | N74 B60A | 9.2009- | Lighting Adaptable xenon light, left | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Steering column switch module | 57
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Active running gear | 5A
760 Li | 6 | 400 | N74 B60A | 9.2009- | Instrumentation Instrument cluster | 4B
760 Li | 6 | 400 | N74 B60A | 9.2009- | Central electronics Driver side central electronics | 57
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Active steering | 3C
760 Li | 6 | 400 | N74 B60A | 9.2009- | Driver information Console switch module | 4C
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Rear right seat control unit | 5A
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Lane change assistant | 42
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Front left electronic damper monitoring | 4K
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Rear left electronic damper monitoring | 4K
760 Li | 6 | 400 | N74 B60A | 9.2009- | Airbag ACSM | 4H
760 Li | 6 | 400 | N74 B60A | 9.2009- | Driver information Image editing system | 4B
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Electronic ignition lock EZS | 42
760 Li | 6 | 400 | N74 B60A | 9.2009- | Diagnosis/bus systems Gateway | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
760 Li | 6 | 400 | N74 B60A | 9.2009- | Service Service display | 01
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Electronic rear lid actuation | 5A
760 Li | 6 | 400 | N74 B60A | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
760 Li | 6 | 400 | N74 B60A | 9.2009- | Convenience electronics Driver side seat control unit | 47
760 Li | 6 | 400 | N74 B60A | 9.2009- | Running gear/steering Rear right electronic damper monitoring | 4K
760 Li | 6 | 400 | N74 B60A | 9.2009- | Heater/air conditioner Rear A/C operating unit | 42
760 Li | 6 | 400 | N74 B60A | 9.2009- | Transmission control Selector lever module | 42


DVD 2014/3:PKW:BMW:840 Ci

BMW 840 Ci

840 Ci | 4,4 | 210 | 44 8S 1 | 9.1994-12.1999 | Service Interval reset with KTS | 20
840 Ci | 4,4 | 210 | 44 8S 1 | 9.1994-12.1999 | Airbag AB | 77
840 Ci | 4,4 | 210 | 44 8S 1 | 9.1994-12.1999 | Engine management Motronic M | 17
840 Ci | 4,4 | 210 | 44 8S 1 | 9.1994-12.1999 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:840 i

BMW 840 i

840 i | 4 | 210 | 40 8S 1 | 4.1993-3.1996 | Engine management Motronic M | 42
840 i | 4 | 210 | 40 8S 1 | 4.1993-3.1996 | Automatic lock ADS | 22
840 i | 4 | 210 | 40 8S 1 | 4.1993-3.1996 | Traction control system ABS/ASR | 42
840 i | 4 | 210 | 40 8S 1 | 4.1993-3.1996 | Airbag AB | 77
840 i | 4 | 210 | 40 8S 1 | 4.1993-3.1996 | Service Interval reset with KTS | 20
840 i | 4 | 210 | 40 8S 1 | 4.1993-3.1996 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:850 Ci

BMW 850 Ci

850 Ci | 5,4 | 240 | 54 12 1 | 3.1994-12.1999 | Engine management Motronic M | 17
850 Ci | 5,4 | 240 | 54 12 1 | 3.1994-12.1999 | Service Interval reset with KTS | 20
850 Ci | 5,4 | 240 | 54 12 1 | 3.1994-12.1999 | Traction control system ABS/ASR | 42
850 Ci | 5,4 | 240 | 54 12 1 | 3.1994-12.1999 | Airbag AB | 77
850 Ci | 5,4 | 240 | 54 12 1 | 3.1994-12.1999 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:850 CSi

BMW 850 CSi

850 CSi | 5,6 | 280 | 56 12 1 | 8.1992-10.1996 | Airbag AB | 77
850 CSi | 5,6 | 280 | 56 12 1 | 8.1992-10.1996 | Traction control system ABS/ASR | 42
850 CSi | 5,6 | 280 | 56 12 1 | 8.1992-10.1996 | Engine management Motronic M | 17
850 CSi | 5,6 | 280 | 56 12 1 | 8.1992-10.1996 | Service Interval reset with KTS | 20
850 CSi | 5,6 | 280 | 56 12 1 | 8.1992-10.1996 | Engine management Motronic M | 30


DVD 2014/3:PKW:BMW:850 i,Ci

BMW 850 i,Ci

850 i,Ci | 5 | 220 | 50 12 A | 7.1989-12.1994 | Engine management Motronic M | 30
850 i,Ci | 5 | 220 | 50 12 A | 7.1989-12.1994 | Electr. accelerator pedal EMS | 22
850 i,Ci | 5 | 220 | 50 12 A | 7.1989-12.1994 | Service Interval reset with KTS | 20
850 i,Ci | 5 | 220 | 50 12 A | 7.1989-12.1994 | Engine management Motronic M | 17
850 i,Ci | 5 | 220 | 50 12 A | 7.1989-12.1994 | Airbag AB | 77
850 i,Ci | 5 | 220 | 50 12 A | 7.1989-12.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:M 3

BMW M 3

M 3 | 2,3 | 143 | 23 4E A/S 2 | 7.1986-12.1990 | Service Interval reset with KTS | 20
M 3 | 3 | 210 | 30 6S 1 | 1.1994-9.1995 | Airbag AB | 77
M 3 | 3 | 210 | 30 6S 1 | 1.1994-9.1995 | Anti-lock braking system ABS | 30
M 3 | 3 | 210 | 30 6S 1 | 1.1994-9.1995 | Heater/air conditioner Automatic A/C | 30
M 3 | 3 | 210 | 30 6S 1 | 1.1994-9.1995 | Engine management Motronic M | 42
M 3 | 3 | 210 | 30 6S 1 | 1.1994-9.1995 | Airbag AB | 77
M 3 | 3 | 210 | 30 6S 1 | 1.1994-9.1995 | Service Interval reset with KTS | 20
M 3 | 3 | 210 | 30 6S 1 | 1.1994-9.1995 | Anti-lock braking system ABS | 30
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Info display | 01
M 3 | 4 | 309 | S65 B40A | 11.2007- | Central electronics Driver side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Heater/air conditioner Manual air conditioner | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Audio operating element | 01
M 3 | 4 | 309 | S65 B40A | 11.2007- | Transmission control 6-speed automatic transmission | 57
M 3 | 4 | 309 | S65 B40A | 11.2007- | Convenience electronics Trailer attachment recognition | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Convenience electronics Electronic ignition lock EZS | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Info display | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information CD changer | 28
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Audio operating element | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Service Service display | 0B
M 3 | 4 | 309 | S65 B40A | 11.2007- | Instrumentation Instrument cluster | 4B
M 3 | 4 | 309 | S65 B40A | 11.2007- | Heater/air conditioner Automatic A/C | 5A
M 3 | 4 | 309 | S65 B40A | 11.2007- | System overview System overview | 30
M 3 | 4 | 309 | S65 B40A | 11.2007- | Central electronics Driver side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Central electronics Driver side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Anti-theft device Access system/immobilizer | 30
M 3 | 4 | 309 | S65 B40A | 11.2007- | Electr. energy management Battery diagnosis | 1D
M 3 | 4 | 309 | S65 B40A | 11.2007- | Convenience electronics Park Distance Control (PDC) | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Audio gateway | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information TV tuner | 28
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information MOST device management | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Anti-theft device Anti-theft alarm system | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Airbag AB | 36
M 3 | 4 | 309 | S65 B40A | 11.2007- | Convenience electronics Electronic ignition lock EZS | 30
M 3 | 4 | 309 | S65 B40A | 11.2007- | Central electronics Driver side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Central electronics Passenger side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Console switch module | 01
M 3 | 4 | 309 | S65 B40A | 11.2007- | Engine management MS | 4B
M 3 | 4 | 309 | S65 B40A | 11.2007- | Parking aid Park Distance Control (PDC) | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Convenience electronics Roof operating unit | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Audio | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Audio operating element | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Ring bus diagnosis | 22
M 3 | 4 | 309 | S65 B40A | 11.2007- | Convenience electronics Rain/light sensor | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Anti-theft device Alarm system/tilt sensor | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Heater/air conditioner Comfort air conditioning | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4E
M 3 | 4 | 309 | S65 B40A | 11.2007- | Convenience electronics Roof operating unit | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Central electronics Passenger side central electronics | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Audio gateway | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Electr. energy management Battery replacement | 1B
M 3 | 4 | 309 | S65 B40A | 11.2007- | Transmission control Transfer case | 01
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Info display | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Telephone | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Antenna amplifier | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Driver information Console switch module | 42
M 3 | 4 | 309 | S65 B40A | 11.2007- | Anti-theft device Access system/immobilizer | 42


DVD 2014/3:PKW:BMW:M 3 3.2

BMW M 3 3.2

M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.1995-12.1997 | Airbag AB | 77
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.1995-12.1997 | Airbag AB | 77
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.1995-12.1997 | Engine management MS | 42
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.1995-12.1997 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.1995-12.1997 | Airbag AB | 77
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.1995-12.1997 | Anti-lock braking system ABS | 30
M 3 3.2 | 3,2 | 236 | 32 6S 1 | 10.1995-12.1997 | Service Interval reset with KTS | 20
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 9.1996-6.1998 | Engine management MS | 42
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 9.1996-6.1998 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 9.1996-6.1998 | Anti-lock braking system ABS | 30
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 9.1996-6.1998 | Service Interval reset with KTS | 20
M 3 3.2 | 3,2 | 179 | 32 6S 2 | 9.1996-6.1998 | Airbag AB | 77


DVD 2014/3:PKW:BMW:M 3 3.2 Cabrio

BMW M 3 3.2 Cabrio

M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 1.1996-12.1999 | Engine management MS | 42
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 1.1996-12.1999 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 1.1996-12.1999 | Anti-lock braking system ABS | 30
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 1.1996-12.1999 | Service Interval reset with KTS | 20
M 3 3.2 Cabrio | 3,2 | 236 | 32 6S 1 | 1.1996-12.1999 | Airbag AB | 77
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 9.1997-8.1999 | Airbag AB | 77
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 9.1997-8.1999 | Engine management MS | 42
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 9.1997-8.1999 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 9.1997-8.1999 | Anti-lock braking system ABS | 30
M 3 3.2 Cabrio | 3,2 | 179 | 32 6S 2 | 9.1997-8.1999 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:M 3 3.2 Coupe

BMW M 3 3.2 Coupe

M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.1995-12.1998 | Engine management MS | 42
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.1995-12.1998 | Anti-lock braking system ABS | 30
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.1995-12.1998 | Heater/air conditioner Automatic A/C | 30
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.1995-12.1998 | Airbag AB | 77
M 3 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 10.1995-12.1998 | Service Interval reset with KTS | 20
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.1995-5.1999 | Airbag AB | 77
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.1995-5.1999 | Anti-lock braking system ABS | 30
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.1995-5.1999 | Service Interval reset with KTS | 20
M 3 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 10.1995-5.1999 | Engine management MS | 42


DVD 2014/3:PKW:BMW:M 3 Cabrio

BMW M 3 Cabrio

M 3 Cabrio | 2,3 | 143 | 23 4E A/S 2 | 3.1988-9.1991 | Service Interval reset with KTS | 20
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Airbag AB | 77
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Anti-lock braking system ABS | 30
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Transmission control GS | 22
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Airbag AB | 77
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Engine management Motronic M | 42
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Service Interval reset with KTS | 20
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Anti-lock braking system ABS | 30
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Airbag AB | 77
M 3 Cabrio | 3 | 210 | 30 6S 1 | 1.1994-12.1995 | Heater/air conditioner Automatic A/C | 30
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Central electronics ZE | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Airbag AB | 77
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Anti-theft device Immobilizer (WFS) | 77
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Parking aid Park Distance Control (PDC) | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Transmission control 5-speed automatic transmission | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Airbag AB | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Service Interval reset | 20
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Instrumentation Instrument cluster | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 91
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Transmission control GS | 01
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Convenience electronics Lower control panel | 30
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Transmission control GS | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Lighting Light control unit | 45
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Engine management MS | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Parking aid Park Distance Control (PDC) | 42
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Airbag AB | 77
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 91
M 3 Cabrio | 3,2 | 252 | 32 6S 4 | 4.2001-8.2006 | Transmission control 5-speed automatic transmission | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Central electronics Passenger side central electronics | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Central electronics Driver side central electronics | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Heater/air conditioner Manual air conditioner | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Anti-theft device Access system/immobilizer | 30
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Engine management MS | 4B
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Transmission control 6-speed automatic transmission | 57
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Trailer attachment recognition | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Info display | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Telephone | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Ring bus diagnosis | 22
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Rain/light sensor | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Anti-theft device Alarm system/tilt sensor | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Instrumentation Instrument cluster | 4B
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Heater/air conditioner Automatic A/C | 5A
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Roof operating unit | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Central electronics Passenger side central electronics | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Audio gateway | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Electric convertible top control | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Audio operating element | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information CD changer | 28
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Antenna amplifier | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Anti-theft device Anti-theft alarm system | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | System overview System overview | 30
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Central electronics Driver side central electronics | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Central electronics Driver side central electronics | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Central electronics Driver side central electronics | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Console switch module | 01
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Electr. energy management Battery replacement | 1B
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Electr. energy management Battery diagnosis | 1D
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Parking aid Park Distance Control (PDC) | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Electronic ignition lock EZS | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Info display | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information MOST device management | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Audio operating element | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Service Service display | 0B
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Anti-theft device Access system/immobilizer | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Heater/air conditioner Comfort air conditioning | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Info display | 01
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Audio operating element | 01
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Airbag ACSM | 4B
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Convenience electronics Roof operating unit | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Audio | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Audio gateway | 42
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information TV tuner | 28
M 3 Cabrio | 4 | 309 | S65 B40A | 3.2008- | Driver information Console switch module | 42


DVD 2014/3:PKW:BMW:M 3 Coupe

BMW M 3 Coupe

M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-12.1994 | Engine management Motronic M | 42
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-12.1994 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-12.1994 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-12.1994 | Service Interval reset with KTS | 20
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-9.1995 | Engine management Motronic M | 42
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-9.1995 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-9.1995 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-12.1994 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-12.1994 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-9.1995 | Service Interval reset with KTS | 20
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-12.1994 | Heater/air conditioner Automatic A/C | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-9.1995 | Airbag AB | 77
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-9.1995 | Heater/air conditioner Automatic A/C | 30
M 3 Coupe | 3 | 210 | 30 6S 1 | 9.1992-9.1995 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Service Interval reset with KTS | 20
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Airbag AB | 77
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Transmission control GS | 22
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Airbag AB | 77
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Anti-lock braking system ABS | 30
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Engine management Motronic M | 57
M 3 Coupe | 3 | 179 | 30 6S 2 | 9.1993-12.1996 | Airbag AB | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Airbag AB | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Service Interval reset | 20
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Airbag AB | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Anti-theft device Immobilizer (WFS) | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Convenience electronics Lower control panel | 30
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Central electronics ZE | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Instrumentation Instrument cluster | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Transmission control GS | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Transmission control 5-speed automatic transmission | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Transmission control 5-speed automatic transmission | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Parking aid Park Distance Control (PDC) | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Airbag AB | 77
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Heater/air conditioner Automatic A/C | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Convenience electronics Roof operating unit | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Lighting Light control unit | 45
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Engine management MS | 42
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Driving safety system ESP Steering wheel angle sensor | 30
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Driving safety system ESP Electronic stability program ESP | 91
M 3 Coupe | 3,2 | 252 | 32 6S 4 | 9.2000-5.2006 | Transmission control GS | 01
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Convenience electronics Roof operating unit | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Central electronics Passenger side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Anti-theft device Access system/immobilizer | 30
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Convenience electronics Park Distance Control (PDC) | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Convenience electronics Rain/light sensor | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | System overview System overview | 30
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Central electronics Driver side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Central electronics Driver side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Driver information Audio gateway | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Electr. energy management Battery replacement | 1B
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Electr. energy management Battery diagnosis | 1D
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Parking aid Park Distance Control (PDC) | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Anti-theft device Access system/immobilizer | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Heater/air conditioner Comfort air conditioning | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Driving safety system ESP Electronic stability program ESP | 4E
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Central electronics Driver side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Driver information Audio operating element | 01
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Transmission control 6-speed automatic transmission | 01
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Driver information Console switch module | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Instrumentation Instrument cluster | 4B
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Convenience electronics Electronic ignition lock EZS | 30
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Central electronics Passenger side central electronics | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Heater/air conditioner Manual air conditioner | 42
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Engine management Automatic start/stop | 3B
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Engine management MS | 4B
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Transmission control 6-speed automatic transmission | 57
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Service Service display | 0B
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Airbag AB | 36
M 3 Coupe | 4 | 309 | S65 B40A | 5.2007- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:M 3 CSL Coupe

BMW M 3 CSL Coupe

M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Transmission control 5-speed automatic transmission | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Parking aid Park Distance Control (PDC) | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Anti-theft device Immobilizer (WFS) | 77
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Convenience electronics Lower control panel | 30
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Central electronics ZE | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Airbag AB | 77
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Airbag AB | 77
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Driving safety system ESP Electronic stability program ESP | 91
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Transmission control 5-speed automatic transmission | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Airbag AB | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Service Interval reset | 20
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Transmission control GS | 01
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Lighting Light control unit | 45
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Engine management MS | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Instrumentation Instrument cluster | 42
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Driving safety system ESP Steering wheel angle sensor | 30
M 3 CSL Coupe | 3,2 | 265 | 32 6S 4 | 3.2003-12.2003 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:M 3 Evolution I

BMW M 3 Evolution I

M 3 Evolution I | 2,3 | 147 | 23 4E A | 2.1987-5.1989 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:M 3 Evolution II

BMW M 3 Evolution II

M 3 Evolution II | 2,3 | 162 | 23 4S 1 | 3.1988-10.1989 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:M 3 Evolution III

BMW M 3 Evolution III

M 3 Evolution III | 2,5 | 175 | 25 4S 1 | 12.1989-12.1990 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:M 5

BMW M 5

M 5 | 3,5 | 191 | 35 6E D | 1.1985-12.1987 | Service Interval reset with KTS | 20
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Transmission control 6-speed automatic transmission | 57
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Driver information Info display | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Parking aid Park Distance Control (PDC) | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Driving safety system ESP Electronic stability program ESP | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Instrumentation Instrument cluster | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Convenience electronics Lower control panel | 30
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Convenience electronics Front right door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Service Interval reset | 20
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Tire monitoring system Flat tire indicator | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Lighting Light control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Engine management MS | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Convenience electronics Lower control panel | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Heater/air conditioner Automatic A/C | 30
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Tire monitoring system Flat tire indicator | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Engine management MS | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Convenience electronics Front left door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Convenience electronics Lower control panel | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Instrumentation Instrument cluster | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Airbag AB | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Convenience electronics Front left door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Service Interval reset with KTS | 20
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 77
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Driver information Info display | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Convenience electronics Lower control panel | 30
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Central electronics ZE | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Convenience electronics Front right door control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Service Interval reset | 20
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Airbag AB | 77
M 5 | 5 | 294 | 50 8S 1 | 1.1999-12.2002 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Lighting Light control unit | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Transmission control 6-speed automatic transmission | 57
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Airbag AB | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Parking aid Park Distance Control (PDC) | 42
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Service Interval reset with KTS | 20
M 5 | 5 | 294 | 50 8S 1 | 10.1998-7.2003 | Anti-theft device Immobilizer (WFS) | 77
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | System overview System overview | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Roof operating unit | 43
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Steering column switch module | 57
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Service Service display | 01
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Engine management EKP control | 4K
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Electr. energy management Battery replacement | 1B
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Central electronics Passenger side central electronics | 57
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Rear right electronic damper monitoring | 4K
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Parking aid Parking assistant | 5A
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Lighting Main beam assistant | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Transmission control 6-speed automatic transmission | 57
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Parking aid Park Distance Control (PDC) | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Active running gear | 5A
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Transmission control Rear axle lock | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Driver information Console switch module | 4C
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Front passenger side seat control unit | 47
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Rear right seat control unit | 5A
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Lane change assistant | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Front left electronic damper monitoring | 4K
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Rear left electronic damper monitoring | 4K
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Rear lid control unit | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Driver information Image editing system | 4B
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Transmission control Selector lever module | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Diagnosis/bus systems Gateway | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Driver information Info display | 01
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Braking system Electronic parking brake | 4B
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Instrumentation Instrument cluster | 4B
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Electr. energy management Battery diagnosis | 1D
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Central electronics Driver side central electronics | 57
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Dynamic Drive Control | 5A
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Airbag ACSM | 4H
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Driver information Camera system | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Airbag ACSM | 57
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Heater/air conditioner Automatic A/C | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Electro-hydraulic power steering | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Electronic rear lid actuation | 5A
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Air suspension | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Active steering | 3C
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Driver side seat control unit | 47
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Rear left seat control unit | 5A
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Driver information Head-up display | 47
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Driver information Night driving assistant | 4K
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Running gear/steering Front right electronic damper monitoring | 4K
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Convenience electronics Trailer control unit | 30
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Heater/air conditioner Rear A/C operating unit | 42
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 36
M 5 | 4,4 | 412 | S63 B44B | 9.2011- | Transmission control 8-speed automatic transmission | 36
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Steering column switch module | 36
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Running gear/steering Level control | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Electr. energy management Battery replacement | 1B
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Electr. energy management Battery diagnosis | 1D
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag SGMS | 85
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Info display | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Lower control panel | 44
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Console switch module | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag Front passenger side door control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag Steering column switch module | 85
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Electr. energy management Battery management EBM | 30
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Lighting Adaptive cornering light | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Central electronics ZE | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Lower control panel | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Rain/light sensor | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Engine management MS | 4B
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Transmission control 6-speed automatic transmission | 57
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Steering column switch module | 01
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Electronic ignition lock EZS | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Ring bus diagnosis | 22
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Info display | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag Right B-pillar control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | System overview System overview | 30
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Roof operating unit | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Service Service display | 33
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Transmission control Selector lever module | 22
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag ACSM | 01
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Navigation system | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Telephone | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Rain/light sensor | 31
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag Driver side door control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag Vehicle center control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Airbag Left B-pillar control unit | 85
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Running gear/steering Level control | 03
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Lighting Light control unit | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Central electronics ZE | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Running gear/steering Dynamic Drive Control | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Console switch module | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Engine management EKP control | 28
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Heater/air conditioner Automatic A/C | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 47
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Trailer attachment recognition | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Driver information Audio gateway | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Roof operating unit | 57
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Convenience electronics Rain/light sensor | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Electr. energy management Battery management EBM | 47
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Instrumentation Instrument cluster | 4B
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Parking aid Park Distance Control (PDC) | 42
M 5 | 5 | 373 | S85 B50A | 11.2004-12.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:M 5 3.6

BMW M 5 3.6

M 5 3.6 | 3,6 | 232 | 36 6S 1 | 10.1988-12.1993 | Anti-lock braking system ABS | 42
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 11.1990-12.1994 | Anti-lock braking system ABS | 42
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 10.1988-12.1993 | Service Interval reset with KTS | 20
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 11.1990-12.1994 | Engine management Motronic M | 42
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 11.1990-12.1994 | Traction control system ABS/ASR | 42
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 10.1988-12.1993 | Airbag AB | 77
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 11.1990-12.1994 | Airbag AB | 77
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 10.1988-12.1993 | Engine management Motronic M | 42
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 10.1988-12.1993 | Traction control system ABS/ASR | 42
M 5 3.6 | 3,6 | 232 | 36 6S 1 | 11.1990-12.1994 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:M 5 3.8

BMW M 5 3.8

M 5 3.8 | 3,8 | 240 | 38 6S 1 | 3.1992-12.1995 | Airbag AB | 77
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 3.1992-12.1995 | Anti-lock braking system ABS | 42
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 3.1992-12.1995 | Service Interval reset with KTS | 20
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 3.1992-12.1995 | Airbag AB | 77
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 3.1992-12.1995 | Engine management Motronic M | 42
M 5 3.8 | 3,8 | 240 | 38 6S 1 | 3.1992-12.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BMW:M 5 Touring

BMW M 5 Touring

M 5 Touring | 3,8 | 240 | 38 6S 1 | 4.1992-12.1995 | Airbag AB | 77
M 5 Touring | 3,8 | 240 | 38 6S 1 | 4.1992-12.1995 | Anti-lock braking system ABS | 42
M 5 Touring | 3,8 | 240 | 38 6S 1 | 4.1992-12.1995 | Airbag AB | 77
M 5 Touring | 3,8 | 240 | 38 6S 1 | 4.1992-12.1995 | Engine management Motronic M | 42
M 5 Touring | 3,8 | 240 | 38 6S 1 | 4.1992-12.1995 | Service Interval reset with KTS | 20
M 5 Touring | 3,8 | 240 | 38 6S 1 | 4.1992-12.1995 | Traction control system ABS/ASR | 42
M 5 Touring | 3,8 | 240 | 38 6S 1 | 4.1992-12.1995 | Automatic lock ADS | 22
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Lighting Adaptive cornering light | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Central electronics ZE | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Driver information Console switch module | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Service Service display | 33
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Electr. energy management Battery replacement | 1B
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Transmission control 6-speed automatic transmission | 57
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Electr. energy management Battery management EBM | 47
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | System overview System overview | 30
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Convenience electronics Roof operating unit | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Transmission control Selector lever module | 22
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag ACSM | 01
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Convenience electronics Steering column switch module | 01
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag Driver side door control unit | 85
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag Left B-pillar control unit | 85
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag AB | 77
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Central electronics ZE | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Convenience electronics Lower control panel | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Convenience electronics Rain/light sensor | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Engine management EKP control | 28
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Electr. energy management Battery diagnosis | 1D
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Driver information Telephone | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag Vehicle center control unit | 85
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Instrumentation Instrument cluster | 4B
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Lighting Light control unit | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Running gear/steering Level control | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag SGMS | 85
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Driver information Info display | 42
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag Steering column switch module | 85
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag Right B-pillar control unit | 85
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Airbag AB | 36
M 5 Touring | 5 | 373 | S85 B50A | 3.2007-8.2010 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:M 535 i

BMW M 535 i

M 535 i | 3,4 | 150 | 34 6E A | 9.1984-12.1987 | Service Interval reset with KTS | 20
M 535 i | 3,4 | 150 | 34 6E A | 9.1984-12.1987 | Engine management Motronic M | 42
M 535 i | 3,4 | 136 | 34 6K A | 1.1985-12.1987 | Engine management Motronic M | 42
M 535 i | 3,4 | 136 | 34 6K A | 1.1985-12.1987 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:M 6

BMW M 6

M 6 | 3,5 | 191 | 35 6E E | 9.1986-7.1988 | Service Interval reset with KTS | 20
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Lighting Adaptive cornering light | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Roof operating unit | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Electr. energy management Battery replacement | 1B
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Driver information Telephone | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Driver information Info display | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Driver information Console switch module | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Airbag Vehicle center control unit | 85
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Airbag Left B-pillar control unit | 85
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Central electronics ZE | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Steering column switch module | 36
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Rain/light sensor | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Engine management EKP control | 28
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Transmission control 6-speed automatic transmission | 57
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Airbag ACSM | 01
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Steering column switch module | 01
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Driver information Ring bus diagnosis | 22
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Rain/light sensor | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Electr. energy management Battery management EBM | 47
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Instrumentation Instrument cluster | 4B
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | System overview System overview | 30
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Lighting Light control unit | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Driver information Console switch module | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Running gear/steering Level control | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Electr. energy management Battery diagnosis | 1D
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Driver information Info display | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Roof operating unit | 57
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Rain/light sensor | 31
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Airbag Driver side door control unit | 85
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Airbag Steering column switch module | 85
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Running gear/steering Level control | 03
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Central electronics ZE | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Lower control panel | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Service Service display | 33
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Airbag SGMS | 85
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Trailer attachment recognition | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Driver information Audio gateway | 42
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Convenience electronics Lower control panel | 44
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Airbag Right B-pillar control unit | 85
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Electr. energy management Battery management EBM | 30
M 6 | 5 | 373 | S85 B50A | 3.2005-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63


DVD 2014/3:PKW:BMW:M 6 Cabrio

BMW M 6 Cabrio

M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Roof operating unit | 43
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Electro-hydraulic power steering | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Parking aid Park Distance Control (PDC) | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Electronic rear lid actuation | 5A
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Engine management EKP control | 4K
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Driver side seat control unit | 47
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Rear right electronic damper monitoring | 4K
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Parking aid Parking assistant | 5A
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Driver information Camera system | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Electric convertible top control | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Airbag ACSM | 57
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Service Service display | 01
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Transmission control Rear axle lock | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Central electronics Driver side central electronics | 57
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Active steering | 3C
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Driver information Console switch module | 4C
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Lane change assistant | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Front left electronic damper monitoring | 4K
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Rear left electronic damper monitoring | 4K
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Airbag ACSM | 4H
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 36
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | System overview System overview | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Diagnosis/bus systems Gateway | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Steering column switch module | 57
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Braking system Electronic parking brake | 4B
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Active running gear | 5A
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Instrumentation Instrument cluster | 4B
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Electr. energy management Battery replacement | 1B
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Front passenger side seat control unit | 47
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Rear lid control unit | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Heater/air conditioner Rear A/C operating unit | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Transmission control Selector lever module | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Transmission control 8-speed automatic transmission | 36
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Transmission control 6-speed automatic transmission | 57
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Heater/air conditioner Automatic A/C | 42
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Driver information Info display | 01
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Air suspension | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Electr. energy management Battery diagnosis | 1D
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Central electronics Passenger side central electronics | 57
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Dynamic Drive Control | 5A
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Driver information Head-up display | 47
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Driver information Night driving assistant | 4K
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Running gear/steering Front right electronic damper monitoring | 4K
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Convenience electronics Trailer control unit | 30
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Driver information Image editing system | 4B
M 6 Cabrio | 4,4 | 412 | S63 B44B | 3.2012- | Lighting Main beam assistant | 30
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Central electronics ZE | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driver information Console switch module | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Service Service display | 33
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Steering column switch module | 01
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Lower control panel | 44
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Airbag Right B-pillar control unit | 85
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Instrumentation Instrument cluster | 4B
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | System overview System overview | 30
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Lighting Light control unit | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Steering column switch module | 36
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Running gear/steering Level control | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Electr. energy management Battery diagnosis | 1D
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Airbag SGMS | 85
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driver information Info display | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driver information Ring bus diagnosis | 22
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driver information Info display | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driver information Console switch module | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Airbag Vehicle center control unit | 85
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Airbag Left B-pillar control unit | 85
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Running gear/steering Level control | 03
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Central electronics ZE | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Lower control panel | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Rain/light sensor | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Engine management EKP control | 28
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Transmission control 6-speed automatic transmission | 57
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Electric convertible top control | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Trailer attachment recognition | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driver information Audio gateway | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Rain/light sensor | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Electr. energy management Battery management EBM | 47
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Lighting Adaptive cornering light | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Roof operating unit | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Electr. energy management Battery replacement | 1B
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Airbag ACSM | 01
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driver information Telephone | 42
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Roof operating unit | 57
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Convenience electronics Rain/light sensor | 31
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Airbag Driver side door control unit | 85
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Airbag Steering column switch module | 85
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Electr. energy management Battery management EBM | 30
M 6 Cabrio | 5 | 373 | S85 B50A | 11.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:BMW:M 635 CSi

BMW M 635 CSi

M 635 CSi | 3,5 | 191 | 35 6E D | 3.1984-4.1989 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:X 3 2.0 d

BMW X 3 2.0 d

X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Engine management EDC 16 C(P) | 4B
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Electr. energy management Battery diagnosis | 1D
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Airbag AB | 77
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Airbag AB | 77
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Instrumentation Instrument cluster | 49
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Lighting Light control unit | 45
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Instrumentation Instrument cluster | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Transmission control 6-speed automatic transmission | 57
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Engine management EDC 16C | 4B
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Convenience electronics Lower control panel | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Anti-theft device Immobilizer (WFS) | 77
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Transmission control GS | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Transmission control 6-speed automatic transmission | 01
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Electr. energy management Battery replacement | 1B
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Transmission control 5-speed automatic transmission | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Service Interval reset | 20
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Convenience electronics Lower control panel | 30
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Central electronics ZE | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Exhaust gas treatment Particulate filter | 01
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Transmission control Transfer case | 01
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Parking aid Park Distance Control (PDC) | 42
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Engine management EDC 16C | 01
X 3 2.0 d | 2 | 110 | 20 4D 4 | 10.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Lighting Light control unit | 45
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Engine management EDC 17CP | 57
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Convenience electronics Lower control panel | 30
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Transmission control 5-speed automatic transmission | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Anti-theft device Immobilizer (WFS) | 77
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Central electronics ZE | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Engine management EDC 17 | 4B
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Airbag AB | 77
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Service Interval reset | 20
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Transmission control GS | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Transmission control Transfer case | 01
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Convenience electronics Lower control panel | 42
X 3 2.0 d | 2 | 130 | N47 D20A | 9.2007-8.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:BMW:X 3 2.0 i

BMW X 3 2.0 i

X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Transmission control Transfer case | 01
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Engine management Motronic MEV | 57
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Service Interval reset | 20
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Instrumentation Instrument cluster | 49
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Lighting Light control unit | 45
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Convenience electronics Lower control panel | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Transmission control 5-speed automatic transmission | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 77
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Convenience electronics Lower control panel | 30
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Central electronics ZE | 42
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Engine management Automatic start/stop | 3B
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Airbag AB | 77
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 2.0 i | 2 | 110 | N46 B20B | 9.2005-8.2008 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:X 3 2.5 i

BMW X 3 2.5 i

X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Electr. energy management Battery replacement | 1B
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Airbag AB | 77
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Airbag AB | 77
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Instrumentation Instrument cluster | 49
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Convenience electronics Lower control panel | 30
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Central electronics ZE | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Transmission control 6-speed automatic transmission | 57
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Transmission control 5-speed automatic transmission | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Convenience electronics Lower control panel | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 77
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Transmission control GS | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Transmission control 6-speed automatic transmission | 01
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Electr. energy management Battery diagnosis | 1D
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Service Interval reset | 20
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Tire monitoring system Flat tire indicator | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Lighting Light control unit | 45
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Instrumentation Instrument cluster | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Transmission control Transfer case | 01
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Parking aid Park Distance Control (PDC) | 42
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Engine management MS | 46
X 3 2.5 i | 2,5 | 141 | 25 6S 5 | 3.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:BMW:X 3 2.5 si

BMW X 3 2.5 si

X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Lighting Light control unit | 45
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Engine management EKP control | 28
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Convenience electronics Lower control panel | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Airbag AB | 77
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Transmission control GS | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Convenience electronics Lower control panel | 30
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Transmission control Transfer case | 01
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Central electronics ZE | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Engine management MS | 57
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Service Interval reset | 20
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Engine management MSV | 45
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Transmission control 5-speed automatic transmission | 42
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 2.5 si | 2,5 | 160 | N52 B25... | 9.2006-8.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:BMW:X 3 3.0 d

BMW X 3 3.0 d

X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Central electronics ZE | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Instrumentation Instrument cluster | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Service Interval reset | 20
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Electr. energy management Battery replacement | 1B
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Transmission control 6-speed automatic transmission | 57
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Transmission control 5-speed automatic transmission | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Convenience electronics Lower control panel | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Instrumentation Instrument cluster | 49
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Lighting Light control unit | 45
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Airbag AB | 77
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Convenience electronics Lower control panel | 30
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Transmission control 6-speed automatic transmission | 01
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Electr. energy management Battery diagnosis | 1D
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Transmission control Transfer case | 01
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Engine management EDC 16C | 4B
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Engine management EDC 16C | 01
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Anti-theft device Immobilizer (WFS) | 77
X 3 3.0 d | 3 | 150 | 30 6D 2 | 1.2004-9.2005 | Transmission control GS | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Engine management EDC 16 C(P) | 4B
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery diagnosis | 1D
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Transmission control 5-speed automatic transmission | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Service Interval reset | 20
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Instrumentation Instrument cluster | 49
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Lighting Light control unit | 45
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Airbag AB | 77
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Airbag AB | 77
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 01
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Electr. energy management Battery replacement | 1B
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Transmission control Transfer case | 01
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 77
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Lower control panel | 30
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Central electronics ZE | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Convenience electronics Lower control panel | 42
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 3.0 d | 3 | 160 | 30 6D 3 | 9.2005-8.2008 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:X 3 3.0 i

BMW X 3 3.0 i

X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Electr. energy management Battery replacement | 1B
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Transmission control Transfer case | 01
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 77
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Lighting Light control unit | 45
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Transmission control 6-speed automatic transmission | 57
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Convenience electronics Lower control panel | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Airbag AB | 77
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Convenience electronics Lower control panel | 30
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Transmission control 6-speed automatic transmission | 01
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Electr. energy management Battery diagnosis | 1D
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Transmission control 5-speed automatic transmission | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Instrumentation Instrument cluster | 49
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Central electronics ZE | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Instrumentation Instrument cluster | 42
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Airbag AB | 77
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Service Interval reset | 20
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Engine management MS | 46
X 3 3.0 i | 3 | 170 | 30 6S 3 | 1.2004-8.2006 | Transmission control GS | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Lighting Light control unit | 45
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Engine management MS | 57
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Transmission control Transfer case | 01
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Airbag AB | 77
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Service Interval reset | 20
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Transmission control GS | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Central electronics ZE | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Engine management MSV | 45
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Engine management EKP control | 28
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Transmission control 5-speed automatic transmission | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Convenience electronics Lower control panel | 30
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Convenience electronics Lower control panel | 42
X 3 3.0 i | 3 | 160 | N52 B30A | 9.2006-8.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:BMW:X 3 3.0 sd

BMW X 3 3.0 sd

X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Convenience electronics Lower control panel | 30
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Central electronics ZE | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Convenience electronics Lower control panel | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Transmission control GS | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Engine management EDC 16 C(P) | 4B
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Transmission control 5-speed automatic transmission | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Lighting Light control unit | 45
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Airbag AB | 77
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Service Interval reset | 20
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Transmission control Transfer case | 01
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 sd | 3 | 210 | 30 6D 5 | 9.2006-8.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:BMW:X 3 3.0 si

BMW X 3 3.0 si

X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Convenience electronics Lower control panel | 30
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Central electronics ZE | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Service Interval reset | 20
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Instrumentation Instrument cluster | 49
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Engine management EKP control | 28
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Electr. energy management Battery replacement | 1B
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Transmission control 5-speed automatic transmission | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Transmission control GS | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Engine management MSV | 45
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Lighting Light control unit | 45
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Convenience electronics Lower control panel | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Engine management MS | 57
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Electr. energy management Battery diagnosis | 1D
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Transmission control Transfer case | 01
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Airbag AB | 77
X 3 3.0 si | 3 | 200 | N52 B30... | 9.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77


DVD 2014/3:PKW:BMW:X 5 3.0 d

BMW X 5 3.0 d

X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Heater/air conditioner Automatic A/C | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Airbag AB | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Engine management EDC 15C4 | 47
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Instrumentation Instrument cluster | 49
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Central electronics ZE | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Transmission control Transfer case | 01
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Instrumentation Instrument cluster | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Electr. energy management Battery replacement | 1B
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Service Interval reset | 20
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Airbag AB | 77
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Convenience electronics Lower control panel | 30
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Transmission control 6-speed automatic transmission | 57
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Transmission control 5-speed automatic transmission | 42
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 77
X 5 3.0 d | 3 | 135 | 30 6D 1 | 3.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Heater/air conditioner Automatic A/C | 42
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Electr. energy management Battery replacement | 1B
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Service Interval reset | 20
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Instrumentation Instrument cluster | 49
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Central electronics ZE | 42
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Transmission control Transfer case | 01
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Anti-theft device Immobilizer (WFS) | 77
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 4C
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Central electronics ZE | 42
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Engine management EDC 16 C(P) | 4B
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Airbag AB | 42
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Airbag AB | 77
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Convenience electronics Lower control panel | 30
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Transmission control 6-speed automatic transmission | 57
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Engine management EDC 16C | 4B
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Engine management EDC 16C | 01
X 5 3.0 d | 3 | 155 | 30 6D 2 | 10.2003-10.2006 | Instrumentation Instrument cluster | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Convenience electronics Roof operating unit | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Central electronics Passenger side central electronics | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Running gear/steering Level control | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Driver information Audio operating element | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Airbag ACSM | 4B
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Transmission control 6-speed automatic transmission | 57
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Driver information Info display | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Heater/air conditioner Automatic A/C | 5A
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Driver information Audio amplifier | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Running gear/steering Rear right electronic damper monitoring | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Convenience electronics Electronic ignition lock EZS | 30
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Driver information Console switch module | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Driver information Audio gateway | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Engine management EDC 16 C(P) | 4B
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Electr. energy management Battery diagnosis | 1D
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Transmission control Transfer case | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Service Service display | 0B
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Instrumentation Instrument cluster | 4B
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Running gear/steering Front left electronic damper monitoring | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Central electronics Driver side central electronics | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Convenience electronics Lower control panel | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Heater/air conditioner Manual air conditioner | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Engine management EKP control | 28
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Exhaust gas treatment Particulate filter | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Convenience electronics Rain/light sensor | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Running gear/steering Front right electronic damper monitoring | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | System overview System overview | 30
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Central electronics Driver side central electronics | 42
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Driver information Console switch module | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Anti-theft device Access system/immobilizer | 30
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Electr. energy management Battery replacement | 1B
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Transmission control Selector lever module | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Braking system Electronic parking brake | 36
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Engine management EDC 17CP | 57
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Convenience electronics Rear lid control unit | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Running gear/steering Air suspension | 01
X 5 3.0 d | 3 | 155 | 30 6D 3 | 3.2007-9.2008 | Running gear/steering Rear left electronic damper monitoring | 01


DVD 2014/3:PKW:BMW:X 5 3.0 i

BMW X 5 3.0 i

X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Central electronics ZE | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Transmission control Transfer case | 01
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Engine management MS | 57
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Service Interval reset | 20
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Heater/air conditioner Automatic A/C | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Heater/air conditioner Automatic A/C | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Service Interval reset with KTS | 20
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Instrumentation Instrument cluster | 49
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Convenience electronics Lower control panel | 30
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Electr. energy management Battery replacement | 1B
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Transmission control 5-speed automatic transmission | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Airbag AB | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Airbag AB | 77
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Tire monitoring system Flat tire indicator | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Central electronics ZE | 42
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Transmission control 6-speed automatic transmission | 57
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Engine management MS | 46
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Anti-theft device Immobilizer (WFS) | 77
X 5 3.0 i | 3 | 170 | 30 6S 3 | 10.1999-9.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:BMW:X 5 3.0 si

BMW X 5 3.0 si

X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Engine management MSV | 45
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Convenience electronics Electronic ignition lock EZS | 30
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Driver information Console switch module | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Electr. energy management Battery replacement | 1B
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Transmission control Selector lever module | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Convenience electronics Electronic ignition lock EZS | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Braking system Electronic parking brake | 36
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Convenience electronics Rear lid control unit | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Running gear/steering Front right electronic damper monitoring | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Central electronics Driver side central electronics | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Convenience electronics Lower control panel | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Heater/air conditioner Manual air conditioner | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Engine management EKP control | 28
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Airbag ACSM | 4B
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Driver information Info display | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Heater/air conditioner Automatic A/C | 5A
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Running gear/steering Front left electronic damper monitoring | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | System overview System overview | 30
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Central electronics Driver side central electronics | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Transmission control 6-speed automatic transmission | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Electr. energy management Battery diagnosis | 1D
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Transmission control Transfer case | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Convenience electronics Rain/light sensor | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Service Service display | 0B
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Driver information Audio amplifier | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Running gear/steering Rear right electronic damper monitoring | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Central electronics Passenger side central electronics | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Running gear/steering Level control | 42
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Driver information Console switch module | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Engine management MS | 57
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Transmission control 6-speed automatic transmission | 57
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Instrumentation Instrument cluster | 4B
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Running gear/steering Air suspension | 01
X 5 3.0 si | 3 | 200 | N52 B30... | 11.2006-9.2008 | Running gear/steering Rear left electronic damper monitoring | 01


DVD 2014/3:PKW:BMW:X 5 4.4 i

BMW X 5 4.4 i

X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Heater/air conditioner Automatic A/C | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Transmission control 6-speed automatic transmission | 57
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Airbag AB | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Service Interval reset with KTS | 20
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Instrumentation Instrument cluster | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Transmission control 5-speed automatic transmission | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Central electronics ZE | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Engine management Motronic ME | 45
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Airbag AB | 77
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Instrumentation Instrument cluster | 49
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Central electronics ZE | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Electr. energy management Battery replacement | 1B
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Transmission control 5-speed automatic transmission | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Parking aid Park Distance Control (PDC) | 42
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 77
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Convenience electronics Lower control panel | 30
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Transmission control Transfer case | 01
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Service Interval reset | 20
X 5 4.4 i | 4,4 | 210 | 44 8S 2 | 3.1999-9.2003 | Heater/air conditioner Automatic A/C | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Central electronics ZE | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Electr. energy management Battery replacement | 1B
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Airbag AB | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Heater/air conditioner Automatic A/C | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Instrumentation Instrument cluster | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Convenience electronics Lower control panel | 30
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Transmission control 6-speed automatic transmission | 57
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Airbag AB | 77
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 4C
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Heater/air conditioner Automatic A/C | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Transmission control Transfer case | 01
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Parking aid Park Distance Control (PDC) | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Anti-theft device Immobilizer (WFS) | 77
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Engine management Motronic ME | 57
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Central electronics ZE | 42
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Service Interval reset | 20
X 5 4.4 i | 4,4 | 235 | N62 B44A | 10.2003-10.2006 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:BMW:X 5 4.6 is

BMW X 5 4.6 is

X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Convenience electronics Lower control panel | 30
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Transmission control 6-speed automatic transmission | 57
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Airbag AB | 77
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Instrumentation Instrument cluster | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Central electronics ZE | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Electr. energy management Battery replacement | 1B
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Airbag AB | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Service Interval reset | 20
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Instrumentation Instrument cluster | 49
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Central electronics ZE | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Engine management Motronic ME | 45
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Heater/air conditioner Automatic A/C | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Transmission control 5-speed automatic transmission | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Heater/air conditioner Automatic A/C | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Transmission control Transfer case | 01
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Parking aid Park Distance Control (PDC) | 42
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Anti-theft device Immobilizer (WFS) | 77
X 5 4.6 is | 4,6 | 255 | 46 8S 1 | 2.2002-9.2003 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:BMW:X 5 4.8 i

BMW X 5 4.8 i

X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | System overview System overview | 30
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Convenience electronics Lower control panel | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Driver information Console switch module | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Airbag ACSM | 4B
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Electr. energy management Battery diagnosis | 1D
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Convenience electronics Rain/light sensor | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Running gear/steering Front right electronic damper monitoring | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Convenience electronics Electronic ignition lock EZS | 30
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Running gear/steering Level control | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Transmission control 6-speed automatic transmission | 57
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Convenience electronics Electronic ignition lock EZS | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Braking system Electronic parking brake | 36
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Instrumentation Instrument cluster | 4B
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Driver information Audio amplifier | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Running gear/steering Air suspension | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Engine management Motronic ME | 57
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Central electronics Driver side central electronics | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Driver information Console switch module | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Engine management EKP control | 28
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Electr. energy management Battery replacement | 1B
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Transmission control Transfer case | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Running gear/steering Front left electronic damper monitoring | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Running gear/steering Rear right electronic damper monitoring | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Central electronics Driver side central electronics | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Heater/air conditioner Manual air conditioner | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Transmission control Selector lever module | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Driver information Info display | 42
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Service Service display | 0B
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Heater/air conditioner Automatic A/C | 5A
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Convenience electronics Rear lid control unit | 01
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 4.8 i | 4,8 | 261 | N62 B48B | 11.2006-9.2008 | Running gear/steering Rear left electronic damper monitoring | 01


DVD 2014/3:PKW:BMW:X 5 4.8 is

BMW X 5 4.8 is

X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Heater/air conditioner Automatic A/C | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Transmission control 6-speed automatic transmission | 57
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Airbag AB | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Anti-theft device Immobilizer (WFS) | 77
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Engine management Motronic ME | 57
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Central electronics ZE | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Airbag AB | 77
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Instrumentation Instrument cluster | 49
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Central electronics ZE | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Electr. energy management Battery replacement | 1B
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Transmission control Transfer case | 01
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Parking aid Park Distance Control (PDC) | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Instrumentation Instrument cluster | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Convenience electronics Lower control panel | 30
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Service Interval reset | 20
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Heater/air conditioner Automatic A/C | 42
X 5 4.8 is | 4,8 | 265 | N62 B48A | 3.2004-10.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:BMW:Z 1

BMW Z 1

Z 1 | 2,5 | 125 | 25 6K 1 | 7.1988-6.1991 | Engine management Motronic M | 42
Z 1 | 2,5 | 125 | 25 6K 1 | 7.1988-6.1991 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:Z 3 1.8

BMW Z 3 1.8

Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Airbag AB | 42
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Airbag AB | 77
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Traction control system ABS/ASR | 30
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Service Interval reset with KTS | 20
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Traction control system ABS/ASR | 47
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Engine management Motronic M | 42
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Service Interval reset | 20
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Airbag AB | 77
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Engine management BMS | 42
Z 3 1.8 | 1,8 | 85 | 18 4E 2 | 3.1995-12.1998 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:BMW:Z 3 1.9

BMW Z 3 1.9

Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Airbag AB | 42
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Heater/air conditioner Automatic A/C | 30
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Traction control system ABS/ASR | 47
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Airbag AB | 77
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Airbag AB | 77
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Service Interval reset | 20
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Engine management BMS | 57
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Service Interval reset with KTS | 20
Z 3 1.9 | 1,9 | 87 | 19 4E 1 | 9.1998-9.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Airbag AB | 77
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Engine management Motronic M | 17
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Service Interval reset with KTS | 20
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Traction control system ABS/ASR | 47
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Service Interval reset | 20
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Airbag AB | 77
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Airbag AB | 42
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Heater/air conditioner Automatic A/C | 30
Z 3 1.9 | 1,9 | 103 | 19 4S 1 | 9.1995-12.1999 | Transmission control GS | 01


DVD 2014/3:PKW:BMW:Z 3 2.0

BMW Z 3 2.0

Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Airbag AB | 42
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Airbag AB | 77
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Service Interval reset with KTS | 20
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Traction control system ABS/ASR | 47
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Engine management MS | 42
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Service Interval reset | 20
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Airbag AB | 77
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Transmission control GS | 01
Z 3 2.0 | 2 | 110 | 20 6S 4 | 4.1999-12.2000 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:BMW:Z 3 2.2 i

BMW Z 3 2.2 i

Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Transmission control 5-speed automatic transmission | 42
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Airbag AB | 42
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Airbag AB | 77
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Engine management MS | 46
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 30
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Traction control system ABS/ASR | 47
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Engine management MS | 57
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Service Interval reset | 20
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Service Interval reset with KTS | 20
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Transmission control GS | 42
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Airbag AB | 77
Z 3 2.2 i | 2,2 | 125 | 22 6S 1 | 9.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:BMW:Z 3 2.5

BMW Z 3 2.5

Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Engine management MS | 42
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Airbag AB | 77
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Transmission control GS | 01
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Airbag AB | 77
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Heater/air conditioner Automatic A/C | 30
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Airbag AB | 42
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Traction control system ABS/ASR | 30
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Traction control system ABS/ASR | 47
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Service Interval reset with KTS | 20
Z 3 2.5 | 2,5 | 125 | 25 6S 4 | 9.1998-9.2000 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:BMW:Z 3 2.5 i

BMW Z 3 2.5 i

Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Engine management MS | 46
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Engine management MS | 57
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Airbag AB | 77
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Airbag AB | 77
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Transmission control GS | 42
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Heater/air conditioner Automatic A/C | 30
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Transmission control 5-speed automatic transmission | 42
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Airbag AB | 42
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Service Interval reset with KTS | 20
Z 3 2.5 i | 2,5 | 141 | 25 6S 5 | 9.2000-6.2002 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:BMW:Z 3 2.8

BMW Z 3 2.8

Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Engine management MS | 42
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Airbag AB | 77
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Airbag AB | 77
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Traction control system ABS/ASR | 30
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Transmission control GS | 01
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Engine management MS | 42
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Heater/air conditioner Automatic A/C | 30
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Airbag AB | 42
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Service Interval reset with KTS | 20
Z 3 2.8 | 2,8 | 142 | 28 6S 1/2 | 11.1996-8.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:BMW:Z 3 2.8 Coupe

BMW Z 3 2.8 Coupe

Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Airbag AB | 42
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Heater/air conditioner Automatic A/C | 30
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Traction control system ABS/ASR | 47
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Engine management MS | 42
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Airbag AB | 77
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Service Interval reset with KTS | 20
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Traction control system ABS/ASR | 30
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Engine management MS | 42
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Service Interval reset | 20
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Airbag AB | 77
Z 3 2.8 Coupe | 2,8 | 142 | 28 6S 1/2 | 9.1997-9.2000 | Transmission control GS | 01


DVD 2014/3:PKW:BMW:Z 3 3.0 i

BMW Z 3 3.0 i

Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Engine management MS | 57
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Service Interval reset with KTS | 20
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Transmission control GS | 42
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Service Interval reset | 20
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Airbag AB | 77
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Heater/air conditioner Automatic A/C | 30
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Transmission control 5-speed automatic transmission | 42
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Engine management MS | 46
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Traction control system ABS/ASR | 47
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Airbag AB | 42
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Airbag AB | 77
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Z 3 3.0 i | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:BMW:Z 3 3.0 i Coupe

BMW Z 3 3.0 i Coupe

Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Airbag AB | 42
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Airbag AB | 77
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Transmission control 5-speed automatic transmission | 42
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Engine management MS | 46
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Traction control system ABS/ASR | 47
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Service Interval reset | 20
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Airbag AB | 77
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Heater/air conditioner Automatic A/C | 30
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Engine management MS | 57
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Service Interval reset with KTS | 20
Z 3 3.0 i Coupe | 3 | 170 | 30 6S 3 | 5.2000-6.2002 | Transmission control GS | 42


DVD 2014/3:PKW:BMW:Z 3 M 3.2

BMW Z 3 M 3.2

Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Service Interval reset | 20
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Driving safety system ESP Steering wheel angle sensor | 30
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Automatic lock ADS | 22
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Traction control system ABS/ASR | 47
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Airbag AB | 42
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Service Interval reset with KTS | 20
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Engine management MS | 42
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 | 3,2 | 236 | 32 6S 1 | 11.1996-12.2000 | Traction control system ABS/ASR | 30
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Engine management MS | 42
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Automatic lock ADS | 22
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Traction control system ABS/ASR | 42
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Airbag AB | 42
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Service Interval reset with KTS | 20
Z 3 M 3.2 | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Service Interval reset | 20
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Engine management MS | 42
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Airbag AB | 77
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Airbag AB | 42
Z 3 M 3.2 | 3,2 | 239 | 32 6S 4 | 2.2001-9.2002 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:Z 3 M 3.2 Coupe

BMW Z 3 M 3.2 Coupe

Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Airbag AB | 42
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Service Interval reset | 20
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Automatic lock ADS | 22
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Service Interval reset with KTS | 20
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Engine management MS | 42
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 Coupe | 3,2 | 236 | 32 6S 1/3 | 9.1997-12.2000 | Traction control system ABS/ASR | 47
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Automatic lock ADS | 22
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Traction control system ABS/ASR | 47
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Airbag AB | 42
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Engine management MS | 42
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Service Interval reset with KTS | 20
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 Coupe | 3,2 | 179 | 32 6S 2 | 9.1997-7.2000 | Traction control system ABS/ASR | 42
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Service Interval reset | 20
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Driving safety system ESP Electronic stability program ESP | 91
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Airbag AB | 42
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Heater/air conditioner Automatic A/C | 30
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Airbag AB | 77
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Driving safety system ESP Steering wheel angle sensor | 30
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Engine management MS | 42
Z 3 M 3.2 Coupe | 3,2 | 239 | 32 6S 4 | 3.2001-6.2002 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:BMW:Z 4 2.0 i

BMW Z 4 2.0 i

Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Parking aid Park Distance Control (PDC) | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Instrumentation Instrument cluster | 49
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Convenience electronics Lower control panel | 30
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Central electronics ZE | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Engine management Automatic start/stop | 3B
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Engine management Motronic MEV | 57
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Airbag Right B-pillar control unit | 85
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 77
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Electr. energy management Battery replacement | 1B
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Service Interval reset | 20
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 91
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Lighting Light control unit | 45
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Instrumentation Instrument cluster | 42
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Airbag Left B-pillar control unit | 85
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Airbag AB | 36
Z 4 2.0 i | 2 | 110 | N46 B20... | 3.2005-8.2008 | Airbag SIM | 30


DVD 2014/3:PKW:BMW:Z 4 2.2 i

BMW Z 4 2.2 i

Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Central electronics ZE | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Transmission control 6-speed automatic transmission | 57
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Anti-theft device Immobilizer (WFS) | 77
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Lighting Light control unit | 45
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Instrumentation Instrument cluster | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Parking aid Park Distance Control (PDC) | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Service Interval reset | 20
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Airbag AB | 36
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Transmission control 5-speed automatic transmission | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Convenience electronics Lower control panel | 30
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Electr. energy management Battery replacement | 1B
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Airbag Right B-pillar control unit | 85
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Instrumentation Instrument cluster | 49
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Heater/air conditioner Automatic A/C | 42
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Engine management Automatic start/stop | 3B
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Airbag Left B-pillar control unit | 85
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Engine management MS | 46
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 91
Z 4 2.2 i | 2,2 | 125 | 22 6S 1 | 10.2003-11.2005 | Airbag SIM | 30


DVD 2014/3:PKW:BMW:Z 4 2.5 i

BMW Z 4 2.5 i

Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Lighting Light control unit | 45
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Instrumentation Instrument cluster | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Parking aid Park Distance Control (PDC) | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Engine management MS | 46
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Driving safety system ESP Electronic stability program ESP | 91
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Airbag SIM | 30
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Engine management Automatic start/stop | 3B
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Airbag Left B-pillar control unit | 85
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Anti-theft device Immobilizer (WFS) | 77
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Tire monitoring system Flat tire indicator | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Convenience electronics Lower control panel | 30
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Heater/air conditioner Automatic A/C | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Transmission control 6-speed automatic transmission | 57
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Service Interval reset | 20
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Airbag AB | 36
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Transmission control 5-speed automatic transmission | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Central electronics ZE | 42
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Electr. energy management Battery replacement | 1B
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Airbag Right B-pillar control unit | 85
Z 4 2.5 i | 2,5 | 141 | 25 6S 5 | 10.2002-11.2005 | Instrumentation Instrument cluster | 49
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Electr. energy management Battery replacement | 1B
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Service Interval reset | 20
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Instrumentation Instrument cluster | 49
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Convenience electronics Lower control panel | 30
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Central electronics ZE | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Engine management Automatic start/stop | 3B
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Airbag Right B-pillar control unit | 85
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Airbag SIM | 30
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Transmission control 6-speed automatic transmission | 01
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Parking aid Park Distance Control (PDC) | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Anti-theft device Immobilizer (WFS) | 77
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Engine management MSV | 45
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Lighting Light control unit | 45
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Instrumentation Instrument cluster | 42
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Engine management MS | 57
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Airbag Left B-pillar control unit | 85
Z 4 2.5 i | 2,5 | 130 | N52 B25... | 2.2006-7.2008 | Airbag AB | 36


DVD 2014/3:PKW:BMW:Z 4 2.5 si

BMW Z 4 2.5 si

Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Engine management MSV | 45
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Airbag Left B-pillar control unit | 85
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Service Interval reset | 20
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Instrumentation Instrument cluster | 49
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Convenience electronics Lower control panel | 30
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Engine management Automatic start/stop | 3B
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Central electronics ZE | 42
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Instrumentation Instrument cluster | 42
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Electr. energy management Battery replacement | 1B
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Airbag Right B-pillar control unit | 85
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Airbag AB | 36
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Airbag SIM | 30
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Lighting Light control unit | 45
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Engine management MS | 57
Z 4 2.5 si | 2,5 | 160 | N52 B25... | 2.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:BMW:Z 4 3.0 i

BMW Z 4 3.0 i

Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Central electronics ZE | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Electr. energy management Battery replacement | 1B
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Airbag Right B-pillar control unit | 85
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Anti-theft device Immobilizer (WFS) | 77
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Convenience electronics Lower control panel | 30
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Transmission control 6-speed automatic transmission | 57
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Driving safety system ESP Electronic stability program ESP | 91
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Airbag SIM | 30
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Engine management Automatic start/stop | 3B
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Airbag Left B-pillar control unit | 85
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Service Interval reset | 20
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Instrumentation Instrument cluster | 49
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Lighting Light control unit | 45
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Instrumentation Instrument cluster | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Airbag AB | 42
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Engine management MS | 46
Z 4 3.0 i | 3 | 170 | 30 6S 3 | 10.2002-11.2005 | Transmission control 5-speed automatic transmission | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Engine management MSV | 45
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Engine management Automatic start/stop | 3B
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Airbag Left B-pillar control unit | 85
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Airbag AB | 36
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Convenience electronics Lower control panel | 30
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Airbag Right B-pillar control unit | 85
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Instrumentation Instrument cluster | 49
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Lighting Light control unit | 45
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Instrumentation Instrument cluster | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Engine management MS | 57
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Service Interval reset | 20
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Airbag SIM | 30
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Central electronics ZE | 42
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Electr. energy management Battery replacement | 1B
Z 4 3.0 i | 3 | 160 | N52 B30A | 2.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77


DVD 2014/3:PKW:BMW:Z 4 3.0 si

BMW Z 4 3.0 si

Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Convenience electronics Lower control panel | 30
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Central electronics ZE | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Engine management Automatic start/stop | 3B
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Airbag AB | 36
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Airbag SIM | 30
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Electr. energy management Battery replacement | 1B
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Airbag Right B-pillar control unit | 85
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Instrumentation Instrument cluster | 49
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Lighting Light control unit | 45
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Instrumentation Instrument cluster | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Engine management MS | 57
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Engine management MSV | 45
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Airbag Left B-pillar control unit | 85
Z 4 3.0 si | 3 | 195 | N52 B30... | 2.2006-8.2008 | Service Interval reset | 20


DVD 2014/3:PKW:BMW:Z 4 3.0 si Coupe

BMW Z 4 3.0 si Coupe

Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Engine management MSV | 45
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | System overview System overview | 30
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Engine management Automatic start/stop | 3B
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Service Interval reset | 20
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Airbag SIM | 30
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Engine management MS | 57
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Convenience electronics Lower control panel | 30
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Lighting Light control unit | 45
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Electr. energy management Battery replacement | 1B
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Airbag Left B-pillar control unit | 85
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Airbag AB | 36
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Central electronics ZE | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Instrumentation Instrument cluster | 42
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Transmission control 6-speed automatic transmission | 01
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Airbag Right B-pillar control unit | 85
Z 4 3.0 si Coupe | 3 | 195 | N52 B30... | 3.2006-8.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:BMW:Z 4 M 3.2

BMW Z 4 M 3.2

Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Electr. energy management Battery replacement | 1B
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Central electronics ZE | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Instrumentation Instrument cluster | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Airbag Left B-pillar control unit | 85
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Service Interval reset | 20
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Instrumentation Instrument cluster | 49
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Lighting Light control unit | 45
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Convenience electronics Lower control panel | 30
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Engine management Automatic start/stop | 3B
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Airbag Right B-pillar control unit | 85
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Airbag AB | 36
Z 4 M 3.2 | 3,2 | 252 | 32 6S 4 | 2.2006-8.2008 | Airbag SIM | 30


DVD 2014/3:PKW:BMW:Z 4 M 3.2 Coupe

BMW Z 4 M 3.2 Coupe

Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | System overview System overview | 30
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Electr. energy management Battery replacement | 1B
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Parking aid Park Distance Control (PDC) | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Service Interval reset | 20
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Instrumentation Instrument cluster | 49
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Lighting Light control unit | 45
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Airbag Right B-pillar control unit | 85
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Convenience electronics Lower control panel | 30
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Engine management Automatic start/stop | 3B
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Transmission control 6-speed automatic transmission | 57
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Airbag Left B-pillar control unit | 85
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Airbag AB | 36
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Airbag SIM | 30
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Central electronics ZE | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Instrumentation Instrument cluster | 42
Z 4 M 3.2 Coupe | 3,2 | 252 | 32 6S 4 | 3.2006-8.2008 | Anti-theft device Immobilizer (WFS) | 77


DVD 2014/3:PKW:BMW:Z 8

BMW Z 8

Z 8 | 5 | 294 | 50 8S 1 | 3.2000-7.2003 | Engine management MS | 42
Z 8 | 5 | 294 | 50 8S 1 | 3.2000-7.2003 | Airbag AB | 77
Z 8 | 5 | 294 | 50 8S 1 | 3.2000-7.2003 | Service Interval reset | 20
Z 8 | 5 | 294 | 50 8S 1 | 3.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
Z 8 | 5 | 294 | 50 8S 1 | 3.2000-7.2003 | Service Interval reset with KTS | 20
Z 8 | 5 | 294 | 50 8S 1 | 3.2000-7.2003 | Parking aid Park Distance Control (PDC) | 42
Z 8 | 5 | 294 | 50 8S 1 | 3.2000-7.2003 | Airbag AB | 77


DVD 2014/3:PKW:BERTONE:Freeclimber 1.6 i

BERTONE Freeclimber 1.6 i

Freeclimber 1.6 i | 1,6 | 74 | M 40 B 16 | 2.1992- | Engine management Motronic M | 30


DVD 2014/3:PKW:BUICK:Century 2.5i

BUICK Century 2.5i

Century 2.5i | 2,5 | 112 | LB8 | 1.1998-2.2003 | Central electronics ZE | 42
Century 2.5i | 2,5 | 112 | LB8 | 1.1998-2.2003 | Anti-lock braking system ABS | 30
Century 2.5i | 2,5 | 112 | LB8 | 1.1998-2.2003 | Engine management Multec | 42
Century 2.5i | 2,5 | 112 | LB8 | 1.1998-2.2003 | Airbag AB | 22
Century 2.5i | 2,5 | 112 | LB8 | 1.1998-2.2003 | Transmission control GS | 42


DVD 2014/3:PKW:BUICK:Century 3.0i

BUICK Century 3.0i

Century 3.0i | 3 | 126 | L46 | 9.1999-3.2004 | Traction control system ABS/ASR | 30
Century 3.0i | 3 | 126 | L46 | 9.1999-3.2004 | Airbag AB | 22
Century 3.0i | 3 | 126 | L46 | 9.1999-3.2004 | Engine management Multec | 42
Century 3.0i | 3 | 126 | L46 | 9.1999-3.2004 | Central electronics ZE | 42
Century 3.0i | 3 | 126 | L46 | 9.1999-3.2004 | Transmission control GS | 42
Century 3.0i | 3 | 126 | LW9 | 10.1999-12.2002 | Central electronics ZE | 42
Century 3.0i | 3 | 126 | LW9 | 10.1999-12.2002 | Airbag AB | 22
Century 3.0i | 3 | 126 | LW9 | 10.1999-12.2002 | Engine management Multec | 42
Century 3.0i | 3 | 126 | LW9 | 10.1999-12.2002 | Traction control system ABS/ASR | 30
Century 3.0i | 3 | 126 | LW9 | 10.1999-12.2002 | Transmission control GS | 42


DVD 2014/3:PKW:BUICK:Excelle 1.6i

BUICK Excelle 1.6i

Excelle 1.6i | 1,6 | 81 | F16D3 | 10.2010- | Airbag AB | 30
Excelle 1.6i | 1,6 | 78 | F16D3 | 9.2003-1.2008 | Transmission control 4-speed automatic transmission | 47
Excelle 1.6i | 1,6 | 78 | F16D3 | 9.2003-1.2008 | Airbag AB | 30
Excelle 1.6i | 1,6 | 78 | F16D3 | 9.2003-1.2008 | Anti-lock braking system ABS | 47
Excelle 1.6i | 1,6 | 81 | F16D3 | 10.2010- | Transmission control 4-speed automatic transmission | 47
Excelle 1.6i | 1,6 | 78 | F16D3 | 9.2003-1.2008 | Engine management Motronic M | 47
Excelle 1.6i | 1,6 | 81 | F16D3 | 10.2010- | Anti-lock braking system ABS | 47
Excelle 1.6i | 1,6 | 78 | F16D3 | 9.2003-1.2008 | Transmission control 4-speed automatic transmission | 42
Excelle 1.6i | 1,6 | 78 | F16D3 | 9.2003-1.2008 | Engine management MR | 4B
Excelle 1.6i | 1,6 | 78 | F16D3 | 9.2003-1.2008 | Airbag AB | 22
Excelle 1.6i | 1,6 | 81 | F16D3 | 10.2010- | Engine management Motronic M | 47


DVD 2014/3:PKW:BUICK:Excelle 1.8i

BUICK Excelle 1.8i

Excelle 1.8i | 1,8 | 88 | T18SED | 7.2003- | Anti-lock braking system ABS | 63
Excelle 1.8i | 1,8 | 88 | T18SED | 7.2003- | Airbag AB | 22
Excelle 1.8i | 1,8 | 88 | T18SED | 7.2003- | Engine management MR | 4B
Excelle 1.8i | 1,8 | 88 | T18SED | 7.2003- | Transmission control 4HP-16 | 30


DVD 2014/3:PKW:BUICK:GL 8 2.5i

BUICK GL 8 2.5i

GL 8 2.5i | 2,5 | 112 | LB8 | 11.2005- | Airbag AB | 22
GL 8 2.5i | 2,5 | 112 | LB8 | 11.2005- | Central electronics ZE | 42
GL 8 2.5i | 2,5 | 112 | LB8 | 11.2005- | Engine management Multec | 42
GL 8 2.5i | 2,5 | 112 | LB8 | 11.2005- | Transmission control GS | 42
GL 8 2.5i | 2,5 | 112 | LB8 | 11.2005- | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:BUICK:GL 8 3.0i

BUICK GL 8 3.0i

GL 8 3.0i | 3 | 128 | LW9 | 1.2002- | Transmission control GS | 42
GL 8 3.0i | 3 | 128 | LW9 | 1.2002- | Traction control system ABS/ASR | 30
GL 8 3.0i | 3 | 128 | LW9 | 1.2002- | Engine management Multec | 42
GL 8 3.0i | 3 | 128 | LW9 | 1.2002- | Airbag AB | 22


DVD 2014/3:PKW:BUICK:LaCrosse 2.4i

BUICK LaCrosse 2.4i

LaCrosse 2.4i | 2,4 | 125 | L85024A | 3.2006- | Central electronics ZE | 42
LaCrosse 2.4i | 2,4 | 125 | L85024A | 3.2006- | Airbag AB | 22
LaCrosse 2.4i | 2,4 | 125 | L85024A | 3.2006- | Traction control system ABS/ASR | 42
LaCrosse 2.4i | 2,4 | 125 | L85024A | 3.2006- | Engine management Motronic ME | 57
LaCrosse 2.4i | 2,4 | 125 | L85024A | 3.2006- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:BUICK:LaCrosse 3.0i

BUICK LaCrosse 3.0i

LaCrosse 3.0i | 3 | 131 | LZDX30A | 6.2006- | Airbag AB | 22
LaCrosse 3.0i | 3 | 131 | LZDX30A | 6.2006- | Instrumentation Instrument cluster | 42
LaCrosse 3.0i | 3 | 131 | LZDX30A | 6.2006- | Engine management Motronic ME | 57
LaCrosse 3.0i | 3 | 131 | LZDX30A | 6.2006- | Central electronics ZE | 42
LaCrosse 3.0i | 3 | 131 | LZDX30A | 6.2006- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:BUICK:LaCrosse 3.6

BUICK LaCrosse 3.6

LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Engine management Motronic ME | 57
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Transmission control TCM | 30
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Central electronics ZE | 42
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Engine management ECM | 4B
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 22
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Transmission control TCM | 30
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 42
LaCrosse 3.6 | 3,6 | 179 | LY7 | 9.2004-8.2008 | Airbag AB | 42


DVD 2014/3:PKW:BUICK:LaCrosse 3.8

BUICK LaCrosse 3.8

LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Heater/air conditioner Automatic A/C | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Airbag AB | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Heater/air conditioner Automatic A/C | 30
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Engine management PCM | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Transmission control PCM | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Heater/air conditioner Automatic A/C | 22
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Anti-lock braking system ABS | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Anti-lock braking system ABS | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Engine management PCM | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Transmission control PCM | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Central electronics ZE | 42
LaCrosse 3.8 | 3,8 | 149 | L26 | 9.2004- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BUICK:LeSabre 3.8i Kompressor

BUICK LeSabre 3.8i Kompressor

LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Transmission control PCM | 42
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Airbag AB | 30
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Transmission control PCM | 4B
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Engine management PCM | 42
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Transmission control PCM | 42
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Driver information Driver information | 23
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Heater/air conditioner Automatic A/C | 30
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Engine management PCM | 42
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Engine management PCM | 4B
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Engine management PCM | 42
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Central electronics ZE | 42
LeSabre 3.8i Kompressor | 3,8 | 179 | L67 | 9.2002-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BUICK:Lucerne 3.8

BUICK Lucerne 3.8

Lucerne 3.8 | 3,8 | 145 | L26 | 9.2005-8.2008 | Engine management PCM | 42
Lucerne 3.8 | 3,8 | 145 | L26 | 9.2005-8.2008 | Anti-lock braking system ABS | 30
Lucerne 3.8 | 3,8 | 145 | L26 | 9.2005-8.2008 | Transmission control PCM | 42
Lucerne 3.8 | 3,8 | 145 | L26 | 9.2005-8.2008 | Transmission control PCM | 42
Lucerne 3.8 | 3,8 | 145 | L26 | 9.2005-8.2008 | Engine management PCM | 42
Lucerne 3.8 | 3,8 | 145 | L26 | 9.2005-8.2008 | Central electronics ZE | 42


DVD 2014/3:PKW:BUICK:Lucerne 4.6

BUICK Lucerne 4.6

Lucerne 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2008 | Engine management ECM | 42
Lucerne 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2008 | Anti-lock braking system ABS | 30
Lucerne 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2008 | Transmission control TCM | 30


DVD 2014/3:PKW:BUICK:Park Avenue Ultra 3.8i

BUICK Park Avenue Ultra 3.8i

Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Transmission control PCM | 4B
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Transmission control PCM | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Engine management PCM | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Central electronics ZE | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Central electronics ZE | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Airbag AB | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Anti-lock braking system ABS | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Heater/air conditioner Automatic A/C | 22
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Instrumentation Instrument cluster | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Engine management PCM | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Engine management PCM | 4B
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Engine management PCM | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Transmission control PCM | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Central electronics ZE | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Heater/air conditioner Automatic A/C | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Airbag AB | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Transmission control PCM | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Heater/air conditioner Automatic A/C | 42
Park Avenue Ultra 3.8i | 3,8 | 179 | L67 | 9.1996-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:BUICK:Rainier 4.2

BUICK Rainier 4.2

Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Central electronics ZE | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Airbag AB | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Instrumentation Instrument cluster | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Central electronics ZE | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Airbag AB | 30
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Airbag AB | 30
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Central electronics ZE | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42
Rainier 4.2 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:BUICK:Rainier 4.2 4x4

BUICK Rainier 4.2 4x4

Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Central electronics ZE | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Airbag AB | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Central electronics ZE | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Transmission control PCM | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Airbag AB | 30
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Instrumentation Instrument cluster | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Airbag AB | 30
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Anti-lock braking system ABS | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Central electronics ZE | 42
Rainier 4.2 4x4 | 4,2 | 205 | LL8 | 9.2003-8.2007 | Engine management PCM | 42


DVD 2014/3:PKW:BUICK:Rainier 5.3

BUICK Rainier 5.3

Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Airbag AB | 30
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Engine management ECM | 42
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Central electronics ZE | 42
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Engine management PCM | 4B
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Central electronics ZE | 42
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Central electronics ZE | 42
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Transmission control TCM | 30
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Transmission control PCM | 4B
Rainier 5.3 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Airbag AB | 30
Rainier 5.3 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Anti-lock braking system ABS | 42
Rainier 5.3 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Transmission control PCM | 4B
Rainier 5.3 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Engine management PCM | 4B
Rainier 5.3 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Anti-lock braking system ABS | 42
Rainier 5.3 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Instrumentation Instrument cluster | 42
Rainier 5.3 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:BUICK:Rainier 5.3 4x4

BUICK Rainier 5.3 4x4

Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Airbag AB | 30
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Engine management PCM | 4B
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Central electronics ZE | 42
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Central electronics ZE | 42
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Engine management ECM | 42
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Transmission control TCM | 42
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Central electronics ZE | 42
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Transmission control PCM | 4B
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Transmission control TCM | 30
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Airbag AB | 30
Rainier 5.3 4x4 | 5,3 | 216 | LH6 | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Rainier 5.3 4x4 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Transmission control PCM | 4B
Rainier 5.3 4x4 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Instrumentation Instrument cluster | 42
Rainier 5.3 4x4 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Engine management PCM | 4B
Rainier 5.3 4x4 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Anti-lock braking system ABS | 42
Rainier 5.3 4x4 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Airbag AB | 30
Rainier 5.3 4x4 | 5,3 | 0 | LM4 | 9.2003-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BUICK:Regal 2.0i

BUICK Regal 2.0i

Regal 2.0i | 2 | 95 | L34 | 2.2003- | Engine management Multec SFI | 42
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Braking system Electronic parking brake | 4C
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Convenience electronics Trailer control unit | 42
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Airbag AB | 22
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Engine management Motronic M | 47
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Instrumentation Instrument cluster | 4B
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Convenience electronics Electronic rear lid actuation | 57
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Parking aid Park Distance Control (PDC) | 57
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Lighting Main beam control | 42
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Transmission control GS | 42
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Lighting Adaptive xenon light | 4B
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Heater/air conditioner Automatic A/C | 4B
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Driving safety system ESP Yaw rate sensor | 42
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Anti-lock braking system ABS | 30
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Central electronics ZE | 42
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Central electronics ZE | 4B
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Convenience electronics Seat control unit | 42
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Engine management EKP control | 57
Regal 2.0i | 2 | 95 | L34 | 2.2003- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Convenience electronics Trailer control unit | 42
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Parking aid Park Distance Control (PDC) | 57
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Driver information Telephone | 42
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Instrumentation Instrument cluster | 4B
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Heater/air conditioner Automatic A/C | 4B
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Convenience electronics Seat control unit | 42
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Driver information Telephone | 42
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Convenience electronics Electronic rear lid actuation | 57
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Driving safety system ESP Yaw rate sensor | 42
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Lighting Main beam control | 42
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Lighting Adaptive xenon light | 4B
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Braking system Electronic parking brake | 4C
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Central electronics ZE | 4B
Regal 2.0i | 2 | 113 | LTD | 12.2008- | Engine management EKP control | 57


DVD 2014/3:PKW:BUICK:Regal 2.5i

BUICK Regal 2.5i

Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Central electronics ZE | 42
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Instrumentation Instrument cluster | 4B
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Heater/air conditioner Automatic A/C | 4B
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Parking aid Park Distance Control (PDC) | 57
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Engine management EKP control | 57
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Convenience electronics Electronic rear lid actuation | 57
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Lighting Main beam control | 42
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Traction control system ABS/ASR | 30
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Transmission control GS | 42
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Engine management Multec | 42
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Lighting Adaptive xenon light | 4B
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Braking system Electronic parking brake | 4C
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Convenience electronics Trailer control unit | 42
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Driving safety system ESP Yaw rate sensor | 42
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Central electronics ZE | 4B
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Convenience electronics Seat control unit | 42
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Airbag AB | 22
Regal 2.5i | 2,5 | 112 | LB8 | 2.2003- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:BUICK:Regal 3.0i

BUICK Regal 3.0i

Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Heater/air conditioner Automatic A/C | 4B
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Convenience electronics Seat control unit | 42
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Driving safety system ESP Yaw rate sensor | 42
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Traction control system ABS/ASR | 30
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Engine management Multec | 42
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Lighting Adaptive xenon light | 4B
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Braking system Electronic parking brake | 4C
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Convenience electronics Trailer control unit | 42
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Lighting Main beam control | 42
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Convenience electronics Electronic rear lid actuation | 57
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Parking aid Park Distance Control (PDC) | 57
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Driving safety system ESP Steering wheel angle sensor | 2C
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Airbag AB | 22
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Driving safety system ESP Electronic stability program ESP | 4G
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Central electronics ZE | 42
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Instrumentation Instrument cluster | 4B
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Central electronics ZE | 4B
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Engine management EKP control | 57
Regal 3.0i | 3 | 128 | LW9 | 12.2002- | Transmission control GS | 42


DVD 2014/3:PKW:BUICK:Sail 1.6i 8V

BUICK Sail 1.6i 8V

Sail 1.6i 8V | 1,6 | 66 | L01 | 6.2000-1.2005 | Engine management Motronic M | 42
Sail 1.6i 8V | 1,6 | 66 | L01 | 6.2000-1.2005 | Transmission control AF | 42
Sail 1.6i 8V | 1,6 | 66 | L01 | 6.2000-1.2005 | Anti-lock braking system ABS | 63
Sail 1.6i 8V | 1,6 | 66 | L01 | 6.2000-1.2005 | Airbag AB | 77
Sail 1.6i 8V | 1,6 | 66 | L01 | 6.2000-1.2005 | Engine management Multec | 42


DVD 2014/3:PKW:BUICK:Terraza 3.5

BUICK Terraza 3.5

Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control TCM | 30
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Terraza 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42


DVD 2014/3:PKW:BUICK:Terraza 3.5 4x4

BUICK Terraza 3.5 4x4

Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control TCM | 30
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Terraza 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42


DVD 2014/3:PKW:BUICK:Terraza 3.9

BUICK Terraza 3.9

Terraza 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Engine management ECM | 42
Terraza 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Terraza 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Transmission control TCM | 30


DVD 2014/3:PKW:BUICK:Terraza 3.9 FFV

BUICK Terraza 3.9 FFV

Terraza 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2007 | Engine management ECM | 42
Terraza 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2007 | Transmission control TCM | 30
Terraza 3.9 FFV | 3,9 | 179 | LGD | 9.2006-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CADILLAC:BLS 1.9

CADILLAC BLS 1.9

BLS 1.9 | 1,9 | 132 |  | 10.2007- | System overview System overview | 22
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Convenience electronics Rear right door control unit | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Convenience electronics Steering interlock | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Parking aid Park Distance Control (PDC) | 30
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Central electronics Rear central electronics | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Anti-lock braking system ABS | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Transmission control 6-speed automatic transmission | 46
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Central electronics ZE | 47
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Driver information Audio operating element | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Lighting Xenon light | 60
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Central electronics Front central electronics | 47
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Instrumentation Instrument cluster | 44
BLS 1.9 | 1,9 | 132 |  | 10.2007- | Convenience electronics Sun roof | 30
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Lighting Xenon light | 60
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Central electronics Rear central electronics | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Heater/air conditioner Automatic A/C | 44
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Convenience electronics Front left door control unit | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Convenience electronics Sun roof | 30
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Transmission control 6-speed automatic transmission | 46
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Convenience electronics Front right door control unit | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Convenience electronics Steering column switch module | 57
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Driver information Audio operating element | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Transmission control 5-speed automatic transmission | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Central electronics Front central electronics | 47
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Instrumentation Instrument cluster | 44
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Convenience electronics Rear right door control unit | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Anti-lock braking system ABS | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | System overview System overview | 22
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Central electronics ZE | 47
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Convenience electronics Rear left door control unit | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Convenience electronics Steering interlock | 42
BLS 1.9 | 1,9 | 110 | Z 19 DTH | 10.2005- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:CADILLAC:BLS 2.0

CADILLAC BLS 2.0

BLS 2.0 | 2 | 129 | B207L | 10.2005- | Transmission control 5-speed automatic transmission | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Instrumentation Instrument cluster | 44
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Front right door control unit | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Steering interlock | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Driver information CD player | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Parking aid Park Distance Control (PDC) | 30
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Engine management Trionic | 57
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Central electronics Rear central electronics | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Heater/air conditioner Automatic A/C | 44
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Steering column switch module | 57
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Driver information Audio operating element | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Lighting Xenon light | 60
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Mirror control | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Front left door control unit | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Rear right door control unit | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Sun roof | 30
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Driver information Front audio amplifier | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Anti-lock braking system ABS | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | System overview System overview | 22
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Central electronics ZE | 47
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Central electronics Front central electronics | 47
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Convenience electronics Rear left door control unit | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Driver information Audio | 42
BLS 2.0 | 2 | 129 | B207L | 10.2005- | Driver information Rear audio amplifier | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | System overview System overview | 22
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Central electronics Rear central electronics | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Heater/air conditioner Automatic A/C | 44
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Convenience electronics Steering column switch module | 57
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Lighting Xenon light | 60
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Convenience electronics Front left door control unit | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Convenience electronics Rear right door control unit | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Convenience electronics Sun roof | 30
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Anti-lock braking system ABS | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Engine management Trionic | 57
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Central electronics ZE | 47
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Central electronics Front central electronics | 47
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Convenience electronics Rear left door control unit | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Driver information Audio operating element | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Transmission control 5-speed automatic transmission | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Instrumentation Instrument cluster | 44
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Convenience electronics Front right door control unit | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Convenience electronics Steering interlock | 42
BLS 2.0 | 2 | 154 | B207R | 10.2005- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:CADILLAC:BLS 2.8

CADILLAC BLS 2.8

BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Transmission control 6-speed automatic transmission | 46
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Central electronics Front central electronics | 47
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Convenience electronics Rear left door control unit | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Convenience electronics Steering interlock | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Engine management Motronic ME | 57
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | System overview System overview | 22
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Heater/air conditioner Automatic A/C | 44
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Convenience electronics Front left door control unit | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Driver information Audio operating element | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Anti-lock braking system ABS | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Transmission control 5-speed automatic transmission | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Central electronics Rear central electronics | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Convenience electronics Front right door control unit | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Convenience electronics Rear right door control unit | 42
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Convenience electronics Sun roof | 30
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Lighting Xenon light | 60
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Central electronics ZE | 47
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Instrumentation Instrument cluster | 44
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Convenience electronics Steering column switch module | 57
BLS 2.8 | 2,8 | 188 | B284L | 10.2005- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:CADILLAC:Catera 3.0

CADILLAC Catera 3.0

Catera 3.0 | 3 | 149 | X30... | 10.1996-12.2001 | Traction control system ABS/ASR | 42
Catera 3.0 | 3 | 149 | X30... | 10.1996-12.2001 | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:CADILLAC:CTS 2.8

CADILLAC CTS 2.8

CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Engine management ECM | 42
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Transmission control TCM | 30
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Airbag AB | 30
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Engine management ECM | 42
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Airbag AB | 30
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Airbag AB | 42
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Driver information Driver information | 23
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 42
CTS 2.8 | 2,8 | 156 | LP1 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CADILLAC:CTS 2.8i

CADILLAC CTS 2.8i

CTS 2.8i | 2,8 | 150 | LP1 | 4.2006- | Heater/air conditioner Automatic A/C | 42
CTS 2.8i | 2,8 | 150 | LP1 | 4.2006- | Airbag AB | 30


DVD 2014/3:PKW:CADILLAC:CTS 3.2

CADILLAC CTS 3.2

CTS 3.2 | 3,2 | 164 | LA3 | 9.2002-8.2004 | Driver information Driver information | 30
CTS 3.2 | 3,2 | 164 | LA3 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47
CTS 3.2 | 3,2 | 164 | LA3 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 42
CTS 3.2 | 3,2 | 164 | LA3 | 9.2002-8.2004 | Airbag AB | 30
CTS 3.2 | 3,2 | 164 | LA3 | 9.2002-8.2004 | Central electronics Rear central electronics | 30
CTS 3.2 | 3,2 | 164 | LA3 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
CTS 3.2 | 3,2 | 164 | LA3 | 9.2002-8.2004 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:CADILLAC:CTS 3.6

CADILLAC CTS 3.6

CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Transmission control TCM | 30
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Heater/air conditioner Automatic A/C | 4B
CTS 3.6 | 3,6 | 190 | LY7 | 9.2007-8.2009 | Airbag AB | 30
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Engine management Motronic ME | 57
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Airbag AB | 42
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Driver information Driver information | 23
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Instrumentation Instrument cluster | 30
CTS 3.6 | 3,6 | 190 | LY7 | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 42
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Airbag AB | 30
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Heater/air conditioner Automatic A/C | 30
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Instrumentation Instrument cluster | 47
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Engine management ECM | 4B
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Airbag AB | 30
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Anti-lock braking system ABS | 42
CTS 3.6 | 3,6 | 190 | LY7 | 9.2003-9.2007 | Heater/air conditioner Automatic A/C | 42
CTS 3.6 | 3,6 | 190 | LY7 | 9.2007-8.2009 | Transmission control TCM | 30
CTS 3.6 | 3,6 | 190 | LY7 | 9.2007-8.2009 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CADILLAC:CTS 3.6i

CADILLAC CTS 3.6i

CTS 3.6i | 3,6 | 190 | LY7 | 4.2005- | Engine management ECM | 4B
CTS 3.6i | 3,6 | 190 | LY7 | 4.2005- | Instrumentation Instrument cluster | 47
CTS 3.6i | 3,6 | 190 | LY7 | 4.2005- | Transmission control TCM | 30
CTS 3.6i | 3,6 | 190 | LY7 | 4.2005- | Instrumentation Instrument cluster | 30
CTS 3.6i | 3,6 | 190 | LY7 | 4.2005- | Airbag AB | 30
CTS 3.6i | 3,6 | 190 | LY7 | 4.2005- | Engine management Motronic ME | 57
CTS 3.6i | 3,6 | 190 | LY7 | 4.2005- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CADILLAC:CTS-V 5.7

CADILLAC CTS-V 5.7

CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 30
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Airbag AB | 42
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Engine management ECM | 42
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Airbag AB | 30
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Driver information Driver information | 23
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Engine management ECM | 42
CTS-V 5.7 | 5,7 | 298 | LS6 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CADILLAC:CTS-V 6.0

CADILLAC CTS-V 6.0

CTS-V 6.0 | 6 | 298 | LS2 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
CTS-V 6.0 | 6 | 298 | LS2 | 9.2005-8.2007 | Airbag AB | 30
CTS-V 6.0 | 6 | 298 | LS2 | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
CTS-V 6.0 | 6 | 298 | LS2 | 9.2005-8.2007 | Engine management ECM | 42


DVD 2014/3:PKW:CADILLAC:DeVille 4.6

CADILLAC DeVille 4.6

DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Transmission control PCM | 4B
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Transmission control TCM | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Heater/air conditioner Automatic air conditioning rear | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Transmission control PCM | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Anti-lock braking system ABS | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Airbag AB | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Driver information Driver information | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Instrumentation Instrument cluster | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Instrumentation Instrument cluster | 22
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Engine management PCM | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Airbag AB | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Driver information Driver information | 23
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Instrumentation Instrument cluster | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Airbag AB | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Anti-lock braking system ABS | 42
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Central electronics Rear central electronics | 30
DeVille 4.6 | 4,6 | 224 | L37 | 9.1995-8.2005 | Instrumentation Instrument cluster | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Airbag AB | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Instrumentation Instrument cluster | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Anti-lock braking system ABS | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Driver information Driver information | 30
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Central electronics Rear central electronics | 30
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Instrumentation Instrument cluster | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Transmission control PCM | 4B
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Transmission control TCM | 30
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Instrumentation Instrument cluster | 22
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Engine management PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Transmission control PCM | 42
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Driver information Driver information | 23
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Heater/air conditioner Automatic air conditioning rear | 30
DeVille 4.6 | 4,6 | 205 | LD8 | 9.1993-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CADILLAC:DTS 4.6

CADILLAC DTS 4.6

DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Transmission control PCM | 42
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Airbag AB | 42
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Driver information Driver information | 23
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Instrumentation Instrument cluster | 42
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Anti-lock braking system ABS | 30
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Heater/air conditioner Automatic air conditioning rear | 30
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Transmission control TCM | 30
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Anti-lock braking system ABS | 42
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Driver information Driver information | 30
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Instrumentation Instrument cluster | 22
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Engine management PCM | 42
DTS 4.6 | 4,6 | 217 | L37 | 9.2005-8.2010 | Instrumentation Instrument cluster | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Anti-lock braking system ABS | 30
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Airbag AB | 30
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Central electronics Rear central electronics | 30
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Instrumentation Instrument cluster | 22
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Airbag AB | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Anti-lock braking system ABS | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Heater/air conditioner Automatic air conditioning rear | 30
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Transmission control PCM | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Engine management ECM | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Engine management PCM | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Instrumentation Instrument cluster | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Transmission control TCM | 30
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Airbag AB | 42
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Driver information Driver information | 23
DTS 4.6 | 4,6 | 205 | LD8 | 9.2005-8.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CADILLAC:Eldorado 4.6i Coupe

CADILLAC Eldorado 4.6i Coupe

Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Transmission control PCM | 42
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Transmission control PCM | 42
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Central electronics ZE | 42
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Heater/air conditioner Automatic A/C | 30
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Engine management PCM | 42
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Airbag AB | 30
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Engine management PCM | 42
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Heater/air conditioner Automatic A/C | 42
Eldorado 4.6i Coupe | 4,6 | 220 | L37 | 9.1992-8.2002 | Instrumentation Instrument cluster | 42
Eldorado 4.6i Coupe | 4,6 | 201 | LD8 | 9.1992-8.2002 | Central electronics ZE | 42
Eldorado 4.6i Coupe | 4,6 | 201 | LD8 | 9.1992-8.2002 | Heater/air conditioner Automatic A/C | 30
Eldorado 4.6i Coupe | 4,6 | 201 | LD8 | 9.1992-8.2002 | Engine management PCM | 42
Eldorado 4.6i Coupe | 4,6 | 201 | LD8 | 9.1992-8.2002 | Transmission control PCM | 42
Eldorado 4.6i Coupe | 4,6 | 201 | LD8 | 9.1992-8.2002 | Heater/air conditioner Automatic A/C | 42
Eldorado 4.6i Coupe | 4,6 | 201 | LD8 | 9.1992-8.2002 | Instrumentation Instrument cluster | 42
Eldorado 4.6i Coupe | 4,6 | 201 | LD8 | 9.1992-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:CADILLAC:Escalade 5.3

CADILLAC Escalade 5.3

Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Central electronics ZE | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Airbag AB | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Central electronics ZE | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Instrumentation Instrument cluster | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Central electronics ZE | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Airbag AB | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 30
Escalade 5.3 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 30


DVD 2014/3:PKW:CADILLAC:Escalade 5.3 4x4

CADILLAC Escalade 5.3 4x4

Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Central electronics ZE | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Airbag AB | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Central electronics ZE | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Central electronics ZE | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Engine management PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 4B
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Transmission control PCM | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Airbag AB | 30
Escalade 5.3 4x4 | 5,3 | 220 | LM7 | 9.2001-8.2005 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CADILLAC:Escalade 5.7

CADILLAC Escalade 5.7

Escalade 5.7 | 5,7 | 190 | L31 | 9.1998-8.2000 | Central electronics ZE | 42
Escalade 5.7 | 5,7 | 190 | L31 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
Escalade 5.7 | 5,7 | 190 | L31 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Escalade 5.7 | 5,7 | 190 | L31 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Escalade 5.7 | 5,7 | 190 | L31 | 9.1998-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:CADILLAC:Escalade 6.0

CADILLAC Escalade 6.0

Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Central electronics ZE | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Transmission control PCM | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Airbag AB | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Central electronics ZE | 42
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Engine management PCM | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Escalade 6.0 | 6 | 257 | LQ9 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CADILLAC:Escalade 6.2

CADILLAC Escalade 6.2

Escalade 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Escalade 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Transmission control TCM | 42
Escalade 6.2 | 6,2 | 301 | L92 | 9.2006-8.2008 | Engine management ECM | 42


DVD 2014/3:PKW:CADILLAC:Seville 4.6i

CADILLAC Seville 4.6i

Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Engine management PCM | 42
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Engine management PCM | 42
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Central electronics Rear central electronics | 30
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Transmission control PCM | 4B
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Airbag AB | 42
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Transmission control PCM | 42
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Transmission control PCM | 42
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Driver information Driver information | 30
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Instrumentation Instrument cluster | 42
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Engine management PCM | 42
Seville 4.6i | 4,6 | 201 | LD8 | 9.1997-12.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CADILLAC:SRX 3.6

CADILLAC SRX 3.6

SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 4B
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Engine management ECM | 4B
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Engine management Motronic ME | 57
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Airbag AB | 42
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Driver information Driver information | 23
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Instrumentation Instrument cluster | 30
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 30
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Instrumentation Instrument cluster | 47
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Airbag AB | 30
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Transmission control TCM | 30
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Anti-lock braking system ABS | 42
SRX 3.6 | 3,6 | 190 | LY7 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CADILLAC:SRX 3.6 4x4

CADILLAC SRX 3.6 4x4

SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Engine management ECM | 4B
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Engine management Motronic ME | 57
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Driver information Driver information | 23
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Instrumentation Instrument cluster | 30
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Heater/air conditioner Automatic A/C | 4B
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Airbag AB | 30
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Transmission control TCM | 30
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Heater/air conditioner Automatic A/C | 42
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Airbag AB | 42
SRX 3.6 4x4 | 3,6 | 190 | LY7 | 9.2003- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:CADILLAC:SRX 4.6

CADILLAC SRX 4.6

SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Transmission control TCM | 30
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Heater/air conditioner Automatic A/C | 4B
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Instrumentation Instrument cluster | 47
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Engine management ECM | 42
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Airbag AB | 42
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Driver information Driver information | 23
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Airbag AB | 30
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Engine management ECM | 42
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Heater/air conditioner Automatic A/C | 42
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Instrumentation Instrument cluster | 30
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Heater/air conditioner Automatic A/C | 30
SRX 4.6 | 4,6 | 239 | LH2 | 9.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CADILLAC:SRX 4.6 4x4

CADILLAC SRX 4.6 4x4

SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Engine management ECM | 42
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Airbag AB | 42
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Instrumentation Instrument cluster | 30
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Transmission control TCM | 30
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Heater/air conditioner Automatic A/C | 42
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Engine management ECM | 42
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Driver information Driver information | 23
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Airbag AB | 30
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Heater/air conditioner Automatic A/C | 4B
SRX 4.6 4x4 | 4,6 | 239 | LH2 | 9.2003- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:CADILLAC:STS 3.6

CADILLAC STS 3.6

STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Engine management ECM | 4B
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Airbag AB | 42
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Engine management Motronic ME | 57
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Engine management ECM | 4B
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 22
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Instrumentation Instrument cluster | 22
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Transmission control TCM | 30
STS 3.6 | 3,6 | 190 | LY7 | 9.2004-8.2007 | Airbag AB | 30


DVD 2014/3:PKW:CADILLAC:STS 3.6 4x4

CADILLAC STS 3.6 4x4

STS 3.6 4x4 | 3,6 | 190 | LY7 | 9.2004- | Engine management ECM | 4B
STS 3.6 4x4 | 3,6 | 190 | LY7 | 9.2004- | Airbag AB | 42
STS 3.6 4x4 | 3,6 | 190 | LY7 | 9.2004- | Anti-lock braking system ABS | 42
STS 3.6 4x4 | 3,6 | 190 | LY7 | 9.2004- | Engine management ECM | 4B
STS 3.6 4x4 | 3,6 | 190 | LY7 | 9.2004- | Transmission control TCM | 30
STS 3.6 4x4 | 3,6 | 190 | LY7 | 9.2004- | Instrumentation Instrument cluster | 22
STS 3.6 4x4 | 3,6 | 190 | LY7 | 9.2004- | Airbag AB | 30


DVD 2014/3:PKW:CADILLAC:STS 4.6

CADILLAC STS 4.6

STS 4.6 | 4,6 | 238 | LH2 | 9.2004- | Engine management ECM | 42
STS 4.6 | 4,6 | 238 | LH2 | 9.2004- | Anti-lock braking system ABS | 42
STS 4.6 | 4,6 | 238 | LH2 | 9.2004- | Instrumentation Instrument cluster | 22
STS 4.6 | 4,6 | 238 | LH2 | 9.2004- | Transmission control TCM | 30
STS 4.6 | 4,6 | 238 | LH2 | 9.2004- | Heater/air conditioner Automatic A/C | 22
STS 4.6 | 4,6 | 238 | LH2 | 9.2004- | Airbag AB | 42
STS 4.6 | 4,6 | 238 | LH2 | 9.2004- | Airbag AB | 30


DVD 2014/3:PKW:CADILLAC:STS 4.6 4x4

CADILLAC STS 4.6 4x4

STS 4.6 4x4 | 4,6 | 238 | LH2 | 9.2004- | Airbag AB | 42
STS 4.6 4x4 | 4,6 | 238 | LH2 | 9.2004- | Transmission control TCM | 30
STS 4.6 4x4 | 4,6 | 238 | LH2 | 9.2004- | Anti-lock braking system ABS | 42
STS 4.6 4x4 | 4,6 | 238 | LH2 | 9.2004- | Engine management ECM | 42
STS 4.6 4x4 | 4,6 | 238 | LH2 | 9.2004- | Instrumentation Instrument cluster | 22
STS 4.6 4x4 | 4,6 | 238 | LH2 | 9.2004- | Heater/air conditioner Automatic A/C | 22
STS 4.6 4x4 | 4,6 | 238 | LH2 | 9.2004- | Airbag AB | 30


DVD 2014/3:PKW:CADILLAC:STS-V 4.4

CADILLAC STS-V 4.4

STS-V 4.4 | 4,4 | 350 | LC3 | 9.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CADILLAC:XLR 4.6

CADILLAC XLR 4.6

XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Engine management ECM | 30
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Transmission control TCM | 30
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Heater/air conditioner Automatic A/C | 22
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Anti-lock braking system ABS | 42
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Airbag AB | 42
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Engine management ECM | 42
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Anti-lock braking system ABS | 30
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Engine management ECM | 42
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Anti-lock braking system ABS | 30
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Airbag AB | 30
XLR 4.6 | 4,6 | 239 | LH2 | 9.2003- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CADILLAC:XLR-V 4.4

CADILLAC XLR-V 4.4

XLR-V 4.4 | 4,4 | 330 | LC3 | 9.2005- | Anti-lock braking system ABS | 42
XLR-V 4.4 | 4,4 | 330 | LC3 | 9.2005- | Transmission control TCM | 42
XLR-V 4.4 | 4,4 | 330 | LC3 | 9.2005- | Engine management ECM | 30


DVD 2014/3:PKW:CHANA:CM8 1.3i

CHANA CM8 1.3i

CM8 1.3i | 1,3 | 60 | JL474Q | 9.2004- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:Leimeng 1.0i

CHANA Leimeng 1.0i

Leimeng 1.0i | 1 | 39 | JL465Q5 | 5.2004- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:Leimeng 1.3i

CHANA Leimeng 1.3i

Leimeng 1.3i | 1,3 | 60 | JL474Q | 5.2004- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:Mini-Bus 1.0i

CHANA Mini-Bus 1.0i

Mini-Bus 1.0i | 0,8 | 28 | JL462Q3 | 1.2001-2.2007 | Engine management Motronic M | 42


DVD 2014/3:PKW:CHANA:Rainbow 1.0i

CHANA Rainbow 1.0i

Rainbow 1.0i | 1 | 39 | JL465Q5 | 1.2005- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:YunTong 0.8i

CHANA YunTong 0.8i

YunTong 0.8i | 0,8 | 0 | JL462Q3 | 1.2002- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANA:YunTong 1.0i

CHANA YunTong 1.0i

YunTong 1.0i | 1 | 0 | JL465Q7 | 1.2002- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHEVROLET:Alero 2.2 Coupe

CHEVROLET Alero 2.2 Coupe

Alero 2.2 Coupe | 2,2 | 104 | L61 | 1.2002-12.2004 | Engine management ECM | 42
Alero 2.2 Coupe | 2,2 | 104 | L61 | 1.2002-12.2004 | Transmission control PCM | 4B
Alero 2.2 Coupe | 2,2 | 104 | L61 | 1.2002-12.2004 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Alero 3.4 Coupe

CHEVROLET Alero 3.4 Coupe

Alero 3.4 Coupe | 3,4 | 138 | LA1 | 1.1999-12.2004 | Transmission control PCM | 4B
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 1.1999-12.2004 | Engine management PCM | 42
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 1.1999-12.2004 | Transmission control PCM | 4B
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 1.1999-12.2004 | Engine management PCM | 42
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 1.1999-12.2004 | Transmission control PCM | 4B
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 1.1999-12.2004 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Alero Pack A 2.4 16V

CHEVROLET Alero Pack A 2.4 16V

Alero Pack A 2.4 16V | 2,4 | 104 | LD9 | 9.1998- | Engine management ECM | 4B
Alero Pack A 2.4 16V | 2,4 | 104 | LD9 | 9.1998- | Transmission control PCM | 42
Alero Pack A 2.4 16V | 2,4 | 104 | LD9 | 9.1998- | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Astra 1.8 MPFI

CHEVROLET Astra 1.8 MPFI

Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Airbag AB | 77
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Anti-theft device Immobiliser | 30
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Airbag AB | 77
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Engine management Motronic M | 47
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Engine management Motronic M | 43
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Driver information Triple Information Display | 42
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Instrumentation Instrument cluster | 57
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Airbag AB | 77
Astra 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Astra 2.0 GLS TD 16v

CHEVROLET Astra 2.0 GLS TD 16v

Astra 2.0 GLS TD 16v | 2 | 74 | Y 20 DTH | 9.2000-1.2004 | Engine management EDC 15M | 45
Astra 2.0 GLS TD 16v | 2 | 74 | Y 20 DTH | 9.2000-1.2004 | Engine management EDC 15M | 57
Astra 2.0 GLS TD 16v | 2 | 74 | Y 20 DTH | 9.2000-1.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Astra 2.0 MPFI

CHEVROLET Astra 2.0 MPFI

Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Engine management Motronic ME | 46
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Engine management Motronic ME | 46
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Anti-theft device Immobiliser | 30
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Central electronics ZE | 42
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Anti-lock braking system ABS | 42
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Transmission control 4-speed automatic transmission | 42
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Driver information Triple Information Display | 42
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 84 |  | 9.2003- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Transmission control 4-speed automatic transmission | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Anti-theft device Immobiliser | 30
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.1994-12.1996 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Engine management Motronic M | 47
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Instrumentation Instrument cluster | 57
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.1994-12.1996 | Engine management Motronic M | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.1994-12.1996 | Airbag SRS | 22
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.2000- | Transmission control 4-speed automatic transmission | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Radiator fan control Radiator fan control unit | 30
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Airbag AB | 77
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Heater/air conditioner Automatic A/C | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.2000- | Instrumentation Instrument cluster | 57
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Driver information Triple Information Display | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Anti-lock braking system ABS | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.1994-12.1996 | Driver information Triple Information Display | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.1994-12.1996 | Anti-lock braking system ABS | 42
Astra 2.0 MPFI | 2 | 85 | C20NE | 9.2000- | Engine management Motronic M | 47


DVD 2014/3:PKW:CHEVROLET:Astra 2.0 MPFI Flexpower

CHEVROLET Astra 2.0 MPFI Flexpower

Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Airbag AB | 77
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Airbag AB | 77
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Driver information Triple Information Display | 42
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Anti-lock braking system ABS | 42
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Engine management Motronic ME | 46
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Engine management Motronic ME | 46
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Anti-theft device Immobiliser | 30
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Airbag AB | 77
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Central electronics ZE | 42
Astra 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CHEVROLET:Astra 2.0 SFI 16V

CHEVROLET Astra 2.0 SFI 16V

Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Airbag AB | 77
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Airbag AB | 77
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Engine management Motronic M | 47
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Airbag AB | 77
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Engine management Motronic M | 43
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Driver information Triple Information Display | 42
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-6.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Astra 2.0i DTL 16V

CHEVROLET Astra 2.0i DTL 16V

Astra 2.0i DTL 16V | 2 | 60 | X20DTL | 10.1999- | Engine management EDC 15M | 45
Astra 2.0i DTL 16V | 2 | 60 | X20DTL | 10.1999- | Engine management EDC | 42


DVD 2014/3:PKW:CHEVROLET:Astra 2.4 16V

CHEVROLET Astra 2.4 16V

Astra 2.4 16V | 2,4 | 108 | 8.2005- | Transmission control 4-speed automatic transmission | 42
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Engine management Motronic ME | 46
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Anti-theft device Immobiliser | 30
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Central electronics ZE | 42
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Anti-lock braking system ABS | 42
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Lighting Autom. right headlight range control | 4B
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Driver information Triple Information Display | 42
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Heater/air conditioner Automatic A/C | 42
Astra 2.4 16V | 2,4 | 108 | 8.2005- | Lighting Autom. left headlight range control | 4B


DVD 2014/3:PKW:CHEVROLET:Astra 2.4 GSI SFI 16V

CHEVROLET Astra 2.4 GSI SFI 16V

Astra 2.4 GSI SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 9.2003- | Anti-lock braking system ABS | 42
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 9.2003- | Engine management Motronic ME | 46
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 9.2003- | Anti-lock braking system ABS | 42
Astra 2.4 GSI SFI 16V | 2,4 | 109 | 9.2003- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:CHEVROLET:Astra 2.4 SFI 16V

CHEVROLET Astra 2.4 SFI 16V

Astra 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Engine management Motronic ME | 46
Astra 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77
Astra 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77
Astra 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Astra Sedan 1.8

CHEVROLET Astra Sedan 1.8

Astra Sedan 1.8 | 1,8 | 77 | 1.2003- | Engine management Motronic ME | 46


DVD 2014/3:PKW:CHEVROLET:Astra Sedan 1.8 MPFI

CHEVROLET Astra Sedan 1.8 MPFI

Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Engine management Motronic M | 47
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Anti-lock braking system ABS | 42
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Airbag AB | 77
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Instrumentation Instrument cluster | 57
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Airbag AB | 77
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Engine management Motronic M | 43
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Driver information Triple Information Display | 42
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Radiator fan control Radiator fan control unit | 30
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Anti-theft device Immobiliser | 30
Astra Sedan 1.8 MPFI | 1,8 | 73 | C18NE | 10.1998-9.2001 | Airbag AB | 77
Astra Sedan 1.8 MPFI | 1,8 | 82 | C18YE | 5.2001-12.2004 | Engine management Motronic M | 47


DVD 2014/3:PKW:CHEVROLET:Astra Sedan 2.0 MPFI

CHEVROLET Astra Sedan 2.0 MPFI

Astra Sedan 2.0 MPFI | 2 | 84 |  | 9.2003- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 84 |  | 9.2003- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 84 |  | 9.2003- | Anti-lock braking system ABS | 42
Astra Sedan 2.0 MPFI | 2 | 84 |  | 9.2003- | Engine management Motronic ME | 46
Astra Sedan 2.0 MPFI | 2 | 84 |  | 9.2003- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 84 |  | 9.2003- | Anti-lock braking system ABS | 42
Astra Sedan 2.0 MPFI | 2 | 84 |  | 9.2003- | Transmission control 4-speed automatic transmission | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Transmission control 4-speed automatic transmission | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Driver information Triple Information Display | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Instrumentation Instrument cluster | 57
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Heater/air conditioner Automatic A/C | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Engine management Motronic M | 47
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Anti-lock braking system ABS | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Radiator fan control Radiator fan control unit | 30
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Anti-theft device Immobiliser | 30
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Airbag AB | 77
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Running gear/steering Electromechanical power steering | 57
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Central electronics ZE | 42
Astra Sedan 2.0 MPFI | 2 | 85 | C20NE | 10.1998- | Running gear/steering Electro-hydraulic power steering | 42


DVD 2014/3:PKW:CHEVROLET:Astra Sedan 2.0 MPFI Flexpower

CHEVROLET Astra Sedan 2.0 MPFI Flexpower

Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Engine management Motronic ME | 46
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Anti-lock braking system ABS | 42
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Transmission control 4-speed automatic transmission | 42
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Driver information Triple Information Display | 42
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Airbag AB | 77
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Heater/air conditioner Automatic A/C | 42
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Central electronics ZE | 42
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Airbag AB | 77
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Anti-theft device Immobiliser | 30
Astra Sedan 2.0 MPFI Flexpower | 2 | 89 | X20XE | 4.2004-2.2009 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Astra Sedan 2.0 MPFI Multipower

CHEVROLET Astra Sedan 2.0 MPFI Multipower

Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Transmission control 4-speed automatic transmission | 42
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Engine management Motronic ME | 46
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Driver information Triple Information Display | 42
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Airbag AB | 77
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Central electronics ZE | 42
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Anti-theft device Immobiliser | 30
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Airbag AB | 77
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Airbag AB | 77
Astra Sedan 2.0 MPFI Multipower | 2 | 78 | J5 | 10.2004-12.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Astra Sedan 2.0 SFI 16V

CHEVROLET Astra Sedan 2.0 SFI 16V

Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Engine management Motronic M | 47
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Anti-theft device Immobiliser | 30
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Radiator fan control Radiator fan control unit | 30
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Airbag AB | 77
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Airbag AB | 77
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Transmission control 4-speed automatic transmission | 42
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Driver information Triple Information Display | 42
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Instrumentation Instrument cluster | 57
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Engine management Motronic M | 43
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Airbag AB | 77
Astra Sedan 2.0 SFI 16V | 2 | 100 | C20SEL | 2.1999-3.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Astra Sedan 2.4 SFI 16V

CHEVROLET Astra Sedan 2.4 SFI 16V

Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Transmission control 4-speed automatic transmission | 42
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Anti-lock braking system ABS | 42
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Engine management Motronic ME | 46
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Anti-lock braking system ABS | 42
Astra Sedan 2.4 SFI 16V | 2,4 | 109 | 9.2003- | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Astra SW 2.0 MPFI

CHEVROLET Astra SW 2.0 MPFI

Astra SW 2.0 MPFI | 2 | 85 | C20NE | 9.1994-12.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:Astro 4.3

CHEVROLET Astro 4.3

Astro 4.3 | 4,3 | 134 | L35 | 9.1991-9.2001 | Airbag AB | 30
Astro 4.3 | 4,3 | 134 | L35 | 9.1991-9.2001 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 | 4,3 | 134 | L35 | 9.1991-9.2001 | Central electronics ZE | 42
Astro 4.3 | 4,3 | 134 | L35 | 9.1991-9.2001 | Airbag AB | 30
Astro 4.3 | 4,3 | 134 | L35 | 9.1991-9.2001 | Instrumentation Instrument cluster | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 4B
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 4B
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Astro 4.3 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Astro 4.3 4x4

CHEVROLET Astro 4.3 4x4

Astro 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-9.2001 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-9.2001 | Airbag AB | 30
Astro 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-9.2001 | Airbag AB | 30
Astro 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-9.2001 | Central electronics ZE | 42
Astro 4.3 4x4 | 4,3 | 134 | L35 | 9.1991-9.2001 | Instrumentation Instrument cluster | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 4B
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 4B
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control Transfer case | 30
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Astro 4.3 4x4 | 4,3 | 142 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Avalanche 5.3

CHEVROLET Avalanche 5.3

Avalanche 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Avalanche 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30
Avalanche 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Avalanche 5.3 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Avalanche 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Avalanche 5.3 4x4

CHEVROLET Avalanche 5.3 4x4

Avalanche 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Avalanche 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Avalanche 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Avalanche 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30
Avalanche 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Avalanche 5.3 FFV

CHEVROLET Avalanche 5.3 FFV

Avalanche 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management ECM | 42
Avalanche 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Transmission control TCM | 42
Avalanche 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 30
Avalanche 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management EKP control | 30
Avalanche 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Avalanche 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Avalanche 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Avalanche 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Avalanche 6.0

CHEVROLET Avalanche 6.0

Avalanche 6.0 | 6 | 273 | L76 | 9.2006- | Engine management ECM | 42
Avalanche 6.0 | 6 | 273 | L76 | 9.2006- | Transmission control TCM | 42
Avalanche 6.0 | 6 | 273 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Avalanche 6.0 | 6 | 273 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Avalanche 6.0 | 6 | 273 | L76 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Aveo 1.2i

CHEVROLET Aveo 1.2i

Aveo 1.2i | 1,2 | 53 | ... | 2.2006-10.2008 | Anti-lock braking system ABS | 4C
Aveo 1.2i | 1,2 | 53 | ... | 2.2006-10.2008 | Engine management Sirius | 30
Aveo 1.2i | 1,2 | 53 | ... | 2.2006-10.2008 | Airbag AB | 30
Aveo 1.2i | 1,2 | 53 | ... | 2.2006-10.2008 | Anti-lock braking system ABS/ASR | 4C
Aveo 1.2i | 1,2 | 56 | B12S1 | 1.2007- | Engine management Sirius | 30
Aveo 1.2i | 1,2 | 56 | B12S1 | 1.2007- | Anti-lock braking system ABS | 4C
Aveo 1.2i | 1,2 | 56 | B12S1 | 1.2007- | Airbag AB | 30
Aveo 1.2i | 1,2 | 56 | B12S1 | 1.2007- | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:CHEVROLET:Aveo 1.4i

CHEVROLET Aveo 1.4i

Aveo 1.4i | 1,4 | 69 | F14D3 | 1.2008- | Engine management MR | 4B
Aveo 1.4i | 1,4 | 69 | F14D3 | 2.2006-10.2008 | Engine management MR | 4B
Aveo 1.4i | 1,4 | 69 | F14D3 | 1.2004- | Engine management MR | 4B
Aveo 1.4i | 1,4 | 69 | F14D3 | 2.2006-10.2008 | Airbag AB | 30
Aveo 1.4i | 1,4 | 69 | F14D3 | 3.2006- | Airbag AB | 30
Aveo 1.4i | 1,4 | 69 | F14D3 | 2.2006-10.2008 | Transmission control 4-speed automatic transmission | 42
Aveo 1.4i | 1,4 | 69 | F14D3 | 2.2006-10.2008 | Anti-lock braking system ABS | 4C
Aveo 1.4i | 1,4 | 69 | F14D3 | 1.2004- | Airbag AB | 22
Aveo 1.4i | 1,4 | 69 | F14D3 | 3.2006- | Engine management MR | 4B
Aveo 1.4i | 1,4 | 69 | F14D3 | 3.2006- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:CHEVROLET:Aveo 1.4i Hatchback

CHEVROLET Aveo 1.4i Hatchback

Aveo 1.4i Hatchback | 1,4 | 69 | L95 | 7.2005- | Engine management MR | 4B
Aveo 1.4i Hatchback | 1,4 | 69 | L95 | 7.2005- | Engine management Motronic M | 42
Aveo 1.4i Hatchback | 1,4 | 69 | L95 | 7.2005- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Aveo 1.5

CHEVROLET Aveo 1.5

Aveo 1.5 | 1,5 | 62 | A15 SMS | 11.2003- | Airbag AB | 22
Aveo 1.5 | 1,5 | 62 | A15 SMS | 11.2003- | Engine management MR | 4B
Aveo 1.5 | 1,5 | 62 | A15 SMS | 11.2003- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Aveo 1.5i

CHEVROLET Aveo 1.5i

Aveo 1.5i | 1,5 | 61 | LS | 8.2003- | Airbag AB | 30
Aveo 1.5i | 1,5 | 61 | LS | 8.2003- | Engine management MR | 4B
Aveo 1.5i | 1,5 | 61 | LS | 8.2003- | Airbag AB | 22


DVD 2014/3:PKW:CHEVROLET:Aveo 1.5i Hatchback

CHEVROLET Aveo 1.5i Hatchback

Aveo 1.5i Hatchback | 1,5 | 63 | F15S3 | 2.2003- | Airbag AB | 30
Aveo 1.5i Hatchback | 1,5 | 63 | F15S3 | 2.2003- | Engine management MR | 4B


DVD 2014/3:PKW:CHEVROLET:Aveo 1.6

CHEVROLET Aveo 1.6

Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Airbag SDM | 57
Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Driver information Audio | 57
Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.6 | 1,6 | 85 | F16D4 | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.6 | 1,6 | 77 | L91 | 9.2003-8.2008 | Airbag AB | 30
Aveo 1.6 | 1,6 | 77 | L91 | 9.2003-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Aveo 1.6 Hatchback

CHEVROLET Aveo 1.6 Hatchback

Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Parking aid Park Distance Control (PDC) | 57
Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Driving safety system ESP Yaw rate sensor | 42
Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Running gear/steering Electric power steering | 42
Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Driver information Audio | 57
Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Airbag SDM | 57
Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Instrumentation Instrument cluster | 4B
Aveo 1.6 Hatchback | 1,6 | 85 | F16D4 | 6.2011- | Convenience electronics Seat control unit | 42
Aveo 1.6 Hatchback | 1,6 | 77 | L91 | 9.2003-8.2007 | Anti-lock braking system ABS | 4C
Aveo 1.6 Hatchback | 1,6 | 77 | L91 | 9.2003-8.2007 | Transmission control 4-speed automatic transmission | 42
Aveo 1.6 Hatchback | 1,6 | 77 | L91 | 9.2003-8.2007 | Airbag AB | 30
Aveo 1.6 Hatchback | 1,6 | 77 | L91 | 9.2003-8.2007 | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:CHEVROLET:Aveo 1.6i

CHEVROLET Aveo 1.6i

Aveo 1.6i | 1,6 | 75 | A16DMS | 3.2006-9.2010 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Aveo Hatchback 1.5

CHEVROLET Aveo Hatchback 1.5

Aveo Hatchback 1.5 | 1,5 | 62 | A15 SMS | 11.2003- | Airbag AB | 22
Aveo Hatchback 1.5 | 1,5 | 62 | A15 SMS | 11.2003- | Engine management MR | 4B
Aveo Hatchback 1.5 | 1,5 | 62 | A15 SMS | 11.2003- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Beretta 2.0i

CHEVROLET Beretta 2.0i

Beretta 2.0i | 2 | 67 | LL8 | 9.1986-8.1989 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 2.2 EFI

CHEVROLET Blazer 2.2 EFI

Blazer 2.2 EFI | 2,2 | 83 | B22NZ | 3.1995-10.1998 | Anti-lock braking system ABS | 42
Blazer 2.2 EFI | 2,2 | 83 | B22NZ | 3.1995-10.1998 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Blazer 2.2 MPFI

CHEVROLET Blazer 2.2 MPFI

Blazer 2.2 MPFI | 2,2 | 100 | C22SE | 8.1997-4.2000 | Engine management Motronic M | 22
Blazer 2.2 MPFI | 2,2 | 100 | C22SE | 8.1997-4.2000 | Engine management Motronic M | 4B
Blazer 2.2 MPFI | 2,2 | 100 | C22SE | 8.1997-4.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 2.2i

CHEVROLET Blazer 2.2i

Blazer 2.2i | 2,2 | 84 | X 22 SE | 1.1996- | Engine management ECM | 42
Blazer 2.2i | 2,2 | 84 | X 22 SE | 1.1996- | Engine management PCM | 42
Blazer 2.2i | 2,2 | 84 | X 22 SE | 1.1996- | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Blazer 2.4 MPFI

CHEVROLET Blazer 2.4 MPFI

Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000- | Anti-theft device Immobilizer (WFS) | 30
Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000- | Engine management Motronic M | 22
Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000- | Anti-theft device Immobiliser | 30
Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000- | Anti-lock braking system ABS | 42
Blazer 2.4 MPFI | 2,4 | 94 | C24NE | 5.2000- | Engine management Motronic M | 4B


DVD 2014/3:PKW:CHEVROLET:Blazer 2.4 MPFI Flexpower

CHEVROLET Blazer 2.4 MPFI Flexpower

Blazer 2.4 MPFI Flexpower | 2,4 | 104 | X24XF | 2.2007-1.2012 | Anti-theft device Immobiliser | 30
Blazer 2.4 MPFI Flexpower | 2,4 | 104 | X24XF | 2.2007-1.2012 | Anti-lock braking system ABS | 42
Blazer 2.4 MPFI Flexpower | 2,4 | 104 | X24XF | 2.2007-1.2012 | Engine management Motronic ME | 46


DVD 2014/3:PKW:CHEVROLET:Blazer 2.4i

CHEVROLET Blazer 2.4i

Blazer 2.4i | 2,4 | 94 | LW1 | 1.2003-3.2004 | Anti-theft device Immobiliser | 30
Blazer 2.4i | 2,4 | 94 | LW1 | 1.2003-3.2004 | Engine management Motronic M | 4B


DVD 2014/3:PKW:CHEVROLET:Blazer 2.5 4x4 Diesel

CHEVROLET Blazer 2.5 4x4 Diesel

Blazer 2.5 4x4 Diesel | 2,5 | 74 | 4A | 10.1997-1.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 2.5 Diesel

CHEVROLET Blazer 2.5 Diesel

Blazer 2.5 Diesel | 2,5 | 74 | 4A | 10.1997-1.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 2.8 Diesel

CHEVROLET Blazer 2.8 Diesel

Blazer 2.8 Diesel | 2,8 | 97 | 4.07 TCA | 3.2001-7.2005 | Anti-lock braking system ABS | 42
Blazer 2.8 Diesel | 2,8 | 97 | 4.07 TCA | 2.2000-2.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 3.0i 4WD

CHEVROLET Blazer 3.0i 4WD

Blazer 3.0i 4WD | 3 | 126 | LW9 | 2.2003-3.2004 | Anti-theft device Immobiliser | 30
Blazer 3.0i 4WD | 3 | 126 | LW9 | 2.2003-3.2004 | Engine management Motronic M | 4B


DVD 2014/3:PKW:CHEVROLET:Blazer 4.3 V6 MPFI

CHEVROLET Blazer 4.3 V6 MPFI

Blazer 4.3 V6 MPFI | 4,3 | 132 | C43NE | 8.1996-10.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 4.3i

CHEVROLET Blazer 4.3i

Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 4B
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 22
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 4B
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Airbag AB | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Blazer 4.3i 4WD

CHEVROLET Blazer 4.3i 4WD

Blazer 4.3i 4WD | 4,3 | 94 | LG3 | 1.2003-3.2004 | Anti-theft device Immobiliser | 30
Blazer 4.3i 4WD | 4,3 | 94 | LG3 | 1.2003-3.2004 | Engine management Motronic M | 4B


DVD 2014/3:PKW:CHEVROLET:Blazer 4.3i 4x4

CHEVROLET Blazer 4.3i 4x4

Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 4B
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management Motronic M | 4B
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control PCM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Central electronics ZE | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management ECM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 4B
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 22
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Engine management PCM | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Airbag AB | 42
Blazer 4.3i 4x4 | 4,3 | 142 | LU3 | 9.2002-8.2005 | Transmission control Transfer case | 30


DVD 2014/3:PKW:CHEVROLET:C1500 5.0 Pickup

CHEVROLET C1500 5.0 Pickup

C1500 5.0 Pickup | 5 | 164 | L30 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:C1500 5.7 Pickup

CHEVROLET C1500 5.7 Pickup

C1500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.1999 | Transmission control PCM | 30
C1500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42
C1500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.1999 | Anti-lock braking system ABS | 42
C1500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.1999 | Engine management PCM | 30
C1500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:C1500 Suburban 5.7

CHEVROLET C1500 Suburban 5.7

C1500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Engine management PCM | 30
C1500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Transmission control PCM | 30
C1500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:C2500 5.0 Pickup

CHEVROLET C2500 5.0 Pickup

C2500 5.0 Pickup | 5 | 164 | L30 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:C2500 5.7 Pickup

CHEVROLET C2500 5.7 Pickup

C2500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
C2500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
C2500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Airbag AB | 30
C2500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C2500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:CHEVROLET:C2500 7.4 Pickup

CHEVROLET C2500 7.4 Pickup

C2500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30
C2500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
C2500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C2500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C2500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:C2500 Suburban 5.7

CHEVROLET C2500 Suburban 5.7

C2500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Engine management PCM | 30
C2500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Transmission control PCM | 30
C2500 Suburban 5.7 | 5,7 | 183 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:C2500 Suburban 7.4

CHEVROLET C2500 Suburban 7.4

C2500 Suburban 7.4 | 7,4 | 216 | L29 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:C3500 5.7 Pickup

CHEVROLET C3500 5.7 Pickup

C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Transmission control PCM | 30
C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Engine management PCM | 30
C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C3500 5.7 Pickup | 5,7 | 187 | L31 | 9.1995-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:C3500 6.5 Pickup

CHEVROLET C3500 6.5 Pickup

C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Central electronics ZE | 42
C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Transmission control PCM | 4B
C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Engine management ECM | 4B
C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Engine management PCM | 4B
C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Heater/air conditioner Automatic A/C | 30
C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Anti-lock braking system ABS | 42
C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Engine management PCM | 4B
C3500 6.5 Pickup | 6,5 | 134 | L65 | 9.1991-8.2002 | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:C3500 7.4 Pickup

CHEVROLET C3500 7.4 Pickup

C3500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30
C3500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
C3500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
C3500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
C3500 7.4 Pickup | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Calibra 2.0 16V

CHEVROLET Calibra 2.0 16V

Calibra 2.0 16V | 2 | 110 | C20XE | 10.1993-3.1996 | Engine management Motronic M | 42
Calibra 2.0 16V | 2 | 110 | C20XE | 10.1993-3.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Camaro 3.8i Cabrio

CHEVROLET Camaro 3.8i Cabrio

Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Transmission control PCM | 4B
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Engine management PCM | 42
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Engine management PCM | 42
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Engine management ECM | 42
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Instrumentation Instrument cluster | 30
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Transmission control PCM | 4B
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Transmission control PCM | 4B
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Engine management PCM | 42
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Transmission control PCM | 4B
Camaro 3.8i Cabrio | 3,8 | 147 | L36 | 9.1994- | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Camaro 3.8i Coupe

CHEVROLET Camaro 3.8i Coupe

Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Engine management PCM | 42
Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Instrumentation Instrument cluster | 30
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Engine management PCM | 42
Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Transmission control PCM | 4B
Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Airbag AB | 42
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Engine management ECM | 42
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Instrumentation Instrument cluster | 30
Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Transmission control PCM | 4B
Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Engine management PCM | 42
Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Anti-lock braking system ABS | 42
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Engine management PCM | 42
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Anti-lock braking system ABS | 42
Camaro 3.8i Coupe | 3,8 | 147 | L36 | 9.1994- | Engine management ECM | 42
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Transmission control PCM | 4B
Camaro 3.8i Coupe | 3,8 | 149 | L36 | 9.1994-8.2002 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Camaro 5.7 Coupe

CHEVROLET Camaro 5.7 Coupe

Camaro 5.7 Coupe | 5,7 | 228 | LS1 | 9.1997-8.2002 | Engine management PCM | 42
Camaro 5.7 Coupe | 5,7 | 228 | LS1 | 9.1997-8.2002 | Engine management ECM | 4B
Camaro 5.7 Coupe | 5,7 | 228 | LS1 | 9.1997-8.2002 | Transmission control PCM | 4B
Camaro 5.7 Coupe | 5,7 | 228 | LS1 | 9.1997-8.2002 | Instrumentation Instrument cluster | 42
Camaro 5.7 Coupe | 5,7 | 228 | LS1 | 9.1997-8.2002 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Camaro 5.7i Coupe

CHEVROLET Camaro 5.7i Coupe

Camaro 5.7i Coupe | 5,7 | 228 | LS1 | 9.1997- | Transmission control PCM | 4B
Camaro 5.7i Coupe | 5,7 | 228 | LS1 | 9.1997- | Engine management ECM | 4B
Camaro 5.7i Coupe | 5,7 | 228 | LS1 | 9.1997- | Instrumentation Instrument cluster | 42
Camaro 5.7i Coupe | 5,7 | 228 | LS1 | 9.1997- | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Captiva 2.0 CDRi

CHEVROLET Captiva 2.0 CDRi

Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Driving safety system ESP Electronic stability program | 47
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Anti-theft device Immobiliser | 30
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Braking system Electronic parking brake | 4H
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Central electronics ZE | 47
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Airbag SDM | 77
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Transmission control Transfer case | 57
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Transmission control 5-speed automatic transmission | 45
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Instrumentation Instrument cluster | 42
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Engine management CR/EDC | 4C
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Anti-lock braking system ABS | 42
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Add. central electronics ZE | 42
Captiva 2.0 CDRi | 2 | 120 | Z20D1 | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Driving safety system ESP Electronic stability program | 47
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Engine management EDC 16 C | 4C
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Instrumentation Instrument cluster | 42
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Braking system Electronic parking brake | 4H
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Transmission control 5-speed automatic transmission | 45
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Anti-theft device Immobiliser | 30
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Airbag SDM | 77
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Central electronics ZE | 47
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Engine management EDC 16 C | 4C
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Braking system Electronic parking brake | 4H
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Anti-lock braking system ABS | 42
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Add. central electronics ZE | 42
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Airbag SDM | 77
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Driving safety system ESP Electronic stability program | 47
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Central electronics ZE | 47
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Add. central electronics ZE | 42
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Transmission control 5-speed automatic transmission | 45
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Anti-theft device Immobiliser | 30
Captiva 2.0 CDRi | 2 | 93 | Z20S | 10.2006-2.2011 | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Anti-lock braking system ABS | 42
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Instrumentation Instrument cluster | 42
Captiva 2.0 CDRi | 2 | 110 | Z20S | 10.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 28


DVD 2014/3:PKW:CHEVROLET:Captiva 2.0 CDRi 4x4

CHEVROLET Captiva 2.0 CDRi 4x4

Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Anti-theft device Immobiliser | 30
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Transmission control 5-speed automatic transmission | 45
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Central electronics ZE | 47
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Airbag SDM | 77
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Anti-lock braking system ABS | 42
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Engine management EDC 16 C | 4C
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Add. central electronics ZE | 42
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Instrumentation Instrument cluster | 42
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Braking system Electronic parking brake | 4H
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Anti-theft device Immobiliser | 30
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Driving safety system ESP Electronic stability program | 47
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Heater/air conditioner Automatic A/C | 28
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Anti-lock braking system ABS | 42
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Engine management EDC 16 C | 4C
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Add. central electronics ZE | 42
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Instrumentation Instrument cluster | 42
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Braking system Electronic parking brake | 4H
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Transmission control 5-speed automatic transmission | 45
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Central electronics ZE | 47
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.0 CDRi 4x4 | 2 | 93 | Z20S | 10.2006-2.2011 | Airbag SDM | 77
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Lighting Automatic headlight levelling control | 4B
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Driving safety system ESP Electronic stability program | 47
Captiva 2.0 CDRi 4x4 | 2 | 110 | Z20S | 10.2006-2.2011 | Heater/air conditioner Automatic A/C | 28


DVD 2014/3:PKW:CHEVROLET:Captiva 2.4

CHEVROLET Captiva 2.4

Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Central electronics ZE | 47
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Transmission control Transfer case | 57
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Transmission control 5-speed automatic transmission | 45
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Add. central electronics ZE | 42
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.4 | 2,4 | 123 | LE... | 4.2011- | Airbag SDM | 77
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Engine management Motronic ME | 57
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Central electronics ZE | 47
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Add. central electronics ZE | 42
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Heater/air conditioner Automatic A/C | 28
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Airbag SDM | 77
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Lighting Automatic headlight levelling control | 4B
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Driving safety system ESP Electronic stability program | 47
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Transmission control 5-speed automatic transmission | 45
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Anti-theft device Immobiliser | 30
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Instrumentation Instrument cluster | 42
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Braking system Electronic parking brake | 4H
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Captiva 2.4 4x4

CHEVROLET Captiva 2.4 4x4

Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Transmission control 5-speed automatic transmission | 45
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Instrumentation Instrument cluster | 42
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Lighting Automatic headlight levelling control | 4B
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Anti-lock braking system ABS | 42
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Add. central electronics ZE | 42
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Transmission control 6-speed automatic transmission | 4C
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Transmission control Transfer case | 57
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Driving safety system ESP Electronic stability program | 47
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Anti-theft device Immobiliser | 30
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Heater/air conditioner Automatic A/C | 28
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Central electronics ZE | 47
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Airbag SDM | 77
Captiva 2.4 4x4 | 2,4 | 123 | LE... | 4.2011- | Braking system Electronic parking brake | 4H
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Driving safety system ESP Electronic stability program | 47
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Central electronics ZE | 47
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Lighting Automatic headlight levelling control | 4B
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Anti-theft device Immobiliser | 30
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Heater/air conditioner Automatic A/C | 28
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Airbag SDM | 77
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Anti-lock braking system ABS | 42
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Add. central electronics ZE | 42
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Engine management Motronic ME | 57
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Transmission control 5-speed automatic transmission | 45
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Instrumentation Instrument cluster | 42
Captiva 2.4 4x4 | 2,4 | 100 | Z 24 S... | 10.2006-2.2011 | Braking system Electronic parking brake | 4H


DVD 2014/3:PKW:CHEVROLET:Captiva 3.2 4x4

CHEVROLET Captiva 3.2 4x4

Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Anti-lock braking system ABS | 42
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Instrumentation Instrument cluster | 42
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Engine management Motronic ME | 57
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Transmission control 5-speed automatic transmission | 45
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Anti-theft device Immobiliser | 30
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Airbag SDM | 77
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Transmission control 4-speed automatic transmission | 43
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Braking system Electronic parking brake | 4H
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Lighting Automatic headlight levelling control | 4B
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Driving safety system ESP Electronic stability program | 47
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Central electronics ZE | 47
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Add. central electronics ZE | 42
Captiva 3.2 4x4 | 3,2 | 165 | 10HM | 10.2006-2.2011 | Heater/air conditioner Automatic A/C | 28


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.2i

CHEVROLET Cavalier 2.2i

Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 30
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Central electronics ZE | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 4B
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Central electronics ZE | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 30
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 30
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 42
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 4B
Cavalier 2.2i | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 42
Cavalier 2.2i | 2,2 | 85 | LN2 | 9.1991-8.2002 | Engine management ECM | 42
Cavalier 2.2i | 2,2 | 85 | LN2 | 9.1991-8.2002 | Anti-lock braking system ABS | 42
Cavalier 2.2i | 2,2 | 85 | LN2 | 9.1991-8.2002 | Central electronics ZE | 42
Cavalier 2.2i | 2,2 | 85 | LN2 | 9.1991-8.2002 | Instrumentation Instrument cluster | 42
Cavalier 2.2i | 2,2 | 85 | LN2 | 9.1991-8.2002 | Airbag AB | 42
Cavalier 2.2i | 2,2 | 85 | LN2 | 9.1991-8.2002 | Engine management PCM | 42
Cavalier 2.2i | 2,2 | 85 | LN2 | 9.1991-8.2002 | Transmission control PCM | 4B
Cavalier 2.2i | 2,2 | 104 | LN2, L43 | 1.1994-12.2004 | Central electronics ZE | 42
Cavalier 2.2i | 2,2 | 104 | LN2, L43 | 1.1994-12.2004 | Engine management ECM | 42
Cavalier 2.2i | 2,2 | 104 | LN2, L43 | 1.1994-12.2004 | Airbag AB | 42
Cavalier 2.2i | 2,2 | 104 | LN2, L43 | 1.1994-12.2004 | Transmission control PCM | 4B
Cavalier 2.2i | 2,2 | 104 | LN2, L43 | 1.1994-12.2004 | Engine management PCM | 42
Cavalier 2.2i | 2,2 | 104 | LN2, L43 | 1.1994-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.2i Convertible

CHEVROLET Cavalier 2.2i Convertible

Cavalier 2.2i Convertible | 2,2 | 86 | LN2 | 9.1991-8.2000 | Central electronics ZE | 42
Cavalier 2.2i Convertible | 2,2 | 86 | LN2 | 9.1991-8.2000 | Engine management ECM | 42
Cavalier 2.2i Convertible | 2,2 | 86 | LN2 | 9.1991-8.2000 | Anti-lock braking system ABS | 42
Cavalier 2.2i Convertible | 2,2 | 86 | LN2 | 9.1991-8.2000 | Engine management PCM | 42
Cavalier 2.2i Convertible | 2,2 | 86 | LN2 | 9.1991-8.2000 | Transmission control PCM | 4B
Cavalier 2.2i Convertible | 2,2 | 86 | LN2 | 9.1991-8.2000 | Airbag AB | 42
Cavalier 2.2i Convertible | 2,2 | 86 | LN2 | 9.1991-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.2i Coupe

CHEVROLET Cavalier 2.2i Coupe

Cavalier 2.2i Coupe | 2,2 | 86 |  | 9.2001- | Transmission control PCM | 4B
Cavalier 2.2i Coupe | 2,2 | 86 |  | 9.2001- | Engine management PCM | 42
Cavalier 2.2i Coupe | 2,2 | 86 |  | 9.2001- | Central electronics ZE | 42
Cavalier 2.2i Coupe | 2,2 | 86 |  | 9.2001- | Engine management ECM | 42
Cavalier 2.2i Coupe | 2,2 | 86 |  | 9.2001- | Central electronics ZE | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 30
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Central electronics ZE | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 4B
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Central electronics ZE | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 4B
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Transmission control PCM | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Airbag AB | 30
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 30
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management PCM | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 42
Cavalier 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-8.2005 | Engine management ECM | 42
Cavalier 2.2i Coupe | 2,2 | 86 | LN2 | 9.1991-8.2002 | Central electronics ZE | 42
Cavalier 2.2i Coupe | 2,2 | 86 | LN2 | 9.1991-8.2002 | Anti-lock braking system ABS | 42
Cavalier 2.2i Coupe | 2,2 | 86 | LN2 | 9.1991-8.2002 | Transmission control PCM | 4B
Cavalier 2.2i Coupe | 2,2 | 86 | LN2 | 9.1991-8.2002 | Engine management ECM | 42
Cavalier 2.2i Coupe | 2,2 | 86 | LN2 | 9.1991-8.2002 | Engine management PCM | 42
Cavalier 2.2i Coupe | 2,2 | 86 | LN2 | 9.1991-8.2002 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Cavalier 2.4i 16V

CHEVROLET Cavalier 2.4i 16V

Cavalier 2.4i 16V | 2,4 | 112 | LD9 | 1.1994-12.2004 | Airbag AB | 42
Cavalier 2.4i 16V | 2,4 | 112 | LD9 | 1.1994-12.2004 | Instrumentation Instrument cluster | 42
Cavalier 2.4i 16V | 2,4 | 112 | LD9 | 1.1994-12.2004 | Engine management PCM | 42
Cavalier 2.4i 16V | 2,4 | 112 | LD9 | 1.1994-12.2004 | Central electronics ZE | 42
Cavalier 2.4i 16V | 2,4 | 112 | LD9 | 1.1994-12.2004 | Anti-lock braking system ABS | 42
Cavalier 2.4i 16V | 2,4 | 112 | LD9 | 1.1994-12.2004 | Engine management ECM | 4B
Cavalier 2.4i 16V | 2,4 | 112 | LD9 | 1.1994-12.2004 | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Celta 1.0 MPFI

CHEVROLET Celta 1.0 MPFI

Celta 1.0 MPFI | 1 | 37 | C10NE | 8.2000-12.2002 | Anti-theft device Immobiliser | 30
Celta 1.0 MPFI | 1 | 37 | C10NE | 8.2000-12.2002 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Celta 1.0 VHC

CHEVROLET Celta 1.0 VHC

Celta 1.0 VHC | 1 | 52 | C10YEH | 10.2002-3.2006 | Engine management Multec | 4B
Celta 1.0 VHC | 1 | 52 | C10YEH | 10.2002-3.2006 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Celta 1.0 VHC Flexpower

CHEVROLET Celta 1.0 VHC Flexpower

Celta 1.0 VHC Flexpower | 1 | 52 | X10YFH | 6.2005-3.2006 | Anti-theft device Immobiliser | 30
Celta 1.0 VHC Flexpower | 1 | 52 | X10YFH | 4.2006-12.2008 | Anti-theft device Immobiliser | 30
Celta 1.0 VHC Flexpower | 1 | 52 | X10YFH | 6.2005-3.2006 | Engine management Multec | 4B
Celta 1.0 VHC Flexpower | 1 | 52 | X10YFH | 4.2006-12.2008 | Engine management Multec | 4B


DVD 2014/3:PKW:CHEVROLET:Celta 1.4 MPFI

CHEVROLET Celta 1.4 MPFI

Celta 1.4 MPFI | 1,4 | 63 | 5N | 8.2003-3.2006 | Engine management Multec | 4B
Celta 1.4 MPFI | 1,4 | 63 | 5N | 4.2006-12.2008 | Engine management Multec | 4B
Celta 1.4 MPFI | 1,4 | 63 | 5N | 8.2003-3.2006 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Classic 2.2

CHEVROLET Classic 2.2

Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Airbag AB | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Engine management PCM | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Transmission control PCM | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Airbag AB | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Central electronics ZE | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Engine management ECM | 42
Classic 2.2 | 2,2 | 104 | L61 Ecotec 2.2 | 9.2003-8.2005 | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:Classic Fleet 2.2 16V

CHEVROLET Classic Fleet 2.2 16V

Classic Fleet 2.2 16V | 2,2 | 104 | L61 Ecotec 2.2 | 9.2004- | Central electronics ZE | 42
Classic Fleet 2.2 16V | 2,2 | 104 | L61 Ecotec 2.2 | 9.2004- | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:Cobalt 2.0 Coupe

CHEVROLET Cobalt 2.0 Coupe

Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Engine management PCM | 42
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Anti-lock braking system ABS | 30
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Airbag AB | 30
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Engine management ECM | 42
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Transmission control PCM | 42
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Central electronics ZE | 42
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Cobalt 2.0 Coupe | 2 | 194 | LSJ | 9.2004-8.2007 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Cobalt 2.2

CHEVROLET Cobalt 2.2

Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Central electronics ZE | 42
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Anti-lock braking system ABS | 30
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Airbag AB | 30
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Transmission control TCM | 30
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Engine management ECM | 42
Cobalt 2.2 | 2,2 | 116 | L61 | 9.2004-8.2008 | Airbag AB | 30
Cobalt 2.2 | 2,2 | 116 | LAP | 9.2009-8.2010 | Lighting Automatic headlight levelling control | 43


DVD 2014/3:PKW:CHEVROLET:Cobalt 2.2 Coupe

CHEVROLET Cobalt 2.2 Coupe

Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Airbag AB | 30
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Engine management ECM | 42
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Anti-lock braking system ABS | 30
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Central electronics ZE | 42
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Transmission control TCM | 30
Cobalt 2.2 Coupe | 2,2 | 116 | L61 | 9.2004-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Cobalt 2.4

CHEVROLET Cobalt 2.4

Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Central electronics ZE | 42
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Engine management ECM | 42
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Airbag AB | 30
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 | 2,4 | 129 | LE5 | 9.2005-8.2008 | Transmission control TCM | 30


DVD 2014/3:PKW:CHEVROLET:Cobalt 2.4 Coupe

CHEVROLET Cobalt 2.4 Coupe

Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Engine management ECM | 42
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Central electronics ZE | 42
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Airbag AB | 30
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Cobalt 2.4 Coupe | 2,4 | 129 | LE5 | 9.2005-8.2008 | Transmission control TCM | 30


DVD 2014/3:PKW:CHEVROLET:Colorado 2.8

CHEVROLET Colorado 2.8

Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Central electronics ZE | 42
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 42
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 4B
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42
Colorado 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Colorado 3.5

CHEVROLET Colorado 3.5

Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 4B
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 42
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 42
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Central electronics ZE | 42
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Colorado 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Colorado 4.2

CHEVROLET Colorado 4.2

Colorado 4.2 | 4,2 | 162 | 1.2004- | Transmission control PCM | 42
Colorado 4.2 | 4,2 | 162 | 1.2004- | Engine management PCM | 42
Colorado 4.2 | 4,2 | 129 | 1.2004- | Engine management PCM | 42
Colorado 4.2 | 4,2 | 129 | 1.2004- | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Corsa 1.0 EFI

CHEVROLET Corsa 1.0 EFI

Corsa 1.0 EFI | 1 | 36 | B10NZ | 4.1994-12.1996 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Corsa 1.0 MPFI

CHEVROLET Corsa 1.0 MPFI

Corsa 1.0 MPFI | 1 | 44 | C10NE | 3.1996-1.2002 | Engine management Multec | 57
Corsa 1.0 MPFI | 1 | 47 | C10YE | 3.2000-12.2005 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Corsa 1.0 MPFI 16V

CHEVROLET Corsa 1.0 MPFI 16V

Corsa 1.0 MPFI 16V | 1 | 50 | CJ | 4.1999-10.2002 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Corsa 1.0 VHC

CHEVROLET Corsa 1.0 VHC

Corsa 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Engine management Multec | 4B
Corsa 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Airbag AB | 77
Corsa 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Central electronics ZE | 42
Corsa 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHEVROLET:Corsa 1.0 VHC Flexpower

CHEVROLET Corsa 1.0 VHC Flexpower

Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-4.2008 | Engine management Multec | 4B
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-4.2008 | Engine management Motronic ME | 46
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-4.2008 | Instrumentation Instrument cluster | 57
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-4.2008 | Central electronics ZE | 42
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-4.2008 | Anti-theft device Immobiliser | 30
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-4.2008 | Airbag AB | 77
Corsa 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-4.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Corsa 1.4 EFI

CHEVROLET Corsa 1.4 EFI

Corsa 1.4 EFI | 1,4 | 44 | B14NZ | 6.1994-12.1996 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Corsa 1.4 MPFI

CHEVROLET Corsa 1.4 MPFI

Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 2.2002- | Traction control system ABS/ASR | 42
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 2.2002- | Central electronics ZE | 42
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 2.2002- | Transmission control 5-speed direct shift transmission | 30
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 2.2002- | Instrumentation Instrument cluster | 57
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 2.2002- | Anti-lock braking system ABS | 42
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 2.2002- | Engine management Multec | 4B
Corsa 1.4 MPFI | 1,4 | 62 | C14NE | 2.2002- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Corsa 1.4 MPFI Evolution

CHEVROLET Corsa 1.4 MPFI Evolution

Corsa 1.4 MPFI Evolution | 1,4 | 61 | C14NE | 1.2002- | Engine management Multec | 4B
Corsa 1.4 MPFI Evolution | 1,4 | 61 | C14NE | 1.2002- | Anti-theft device Immobiliser | 30
Corsa 1.4 MPFI Evolution | 1,4 | 61 | C14NE | 1.2002- | Driver information Triple Information Display | 42
Corsa 1.4 MPFI Evolution | 1,4 | 61 | C14NE | 1.2002- | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:Corsa 1.4 Sport

CHEVROLET Corsa 1.4 Sport

Corsa 1.4 Sport | 1,4 | 66 | C14NZ | 5.2001-5.2002 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Corsa 1.6 MPFI

CHEVROLET Corsa 1.6 MPFI

Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2004 | Engine management Multec | 57
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2004 | Instrumentation Instrument cluster | 57
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-12.2002 | Anti-lock braking system ABS | 63
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-12.2002 | Engine management Multec | 57
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2004 | Airbag AB | 77
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-12.2002 | Airbag AB | 77
Corsa 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Corsa 1.6 MPFI 16V

CHEVROLET Corsa 1.6 MPFI 16V

Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Engine management Multec | 57
Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Anti-lock braking system ABS | 63
Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Anti-lock braking system ABS | 42
Corsa 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Corsa 1.8 MPFI

CHEVROLET Corsa 1.8 MPFI

Corsa 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Central electronics ZE | 42
Corsa 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Instrumentation Instrument cluster | 57
Corsa 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Anti-lock braking system ABS | 42
Corsa 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Engine management Multec | 4B
Corsa 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Anti-theft device Immobiliser | 30
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Central electronics ZE | 42
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Anti-theft device Immobiliser | 30
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Driver information Navigation system | 42
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Airbag AB | 77
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Anti-lock braking system ABS | 42
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Engine management Multec | 4B
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Driver information Triple Information Display | 42
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Driver information CD changer | 30
Corsa 1.8 MPFI | 1,8 | 75 | CE 18 NE | 2.2002- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHEVROLET:Corsa 1.8 MPFI Flexpower

CHEVROLET Corsa 1.8 MPFI Flexpower

Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Engine management Multec | 4B
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Central electronics ZE | 42
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Anti-lock braking system ABS | 42
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Instrumentation Instrument cluster | 57
Corsa 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Engine management Multec | 4B
Corsa 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Central electronics ZE | 42
Corsa 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Anti-lock braking system ABS | 42
Corsa 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Anti-theft device Immobiliser | 30
Corsa 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHEVROLET:Corsa GSi 1.6 SFI 16V

CHEVROLET Corsa GSi 1.6 SFI 16V

Corsa GSi 1.6 SFI 16V | 1,6 | 80 | X16XE | 3.1995-12.1996 | Engine management Multec | 22
Corsa GSi 1.6 SFI 16V | 1,6 | 80 | X16XE | 3.1995-12.1996 | Anti-lock braking system ABS | 42
Corsa GSi 1.6 SFI 16V | 1,6 | 80 | X16XE | 3.1995-12.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Corsa Pick-Up 1.6 EFI

CHEVROLET Corsa Pick-Up 1.6 EFI

Corsa Pick-Up 1.6 EFI | 1,6 | 58 | B16NZ | 5.1995-12.1996 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Corsa Pick-Up 1.6 MPFI

CHEVROLET Corsa Pick-Up 1.6 MPFI

Corsa Pick-Up 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2003 | Central electronics ZE | 42
Corsa Pick-Up 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2003 | Airbag AB | 77
Corsa Pick-Up 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2003 | Engine management Multec | 57
Corsa Pick-Up 1.6 MPFI | 1,6 | 68 | C16NE | 1.1996-8.2003 | Anti-theft device Immobiliser | 31


DVD 2014/3:PKW:CHEVROLET:Corsa Pick-Up 1.7 Diesel

CHEVROLET Corsa Pick-Up 1.7 Diesel

Corsa Pick-Up 1.7 Diesel | 1,7 | 44 | 17 D | 12.1995-2.2003 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.0 MPFI

CHEVROLET Corsa Sedan 1.0 MPFI

Corsa Sedan 1.0 MPFI | 1 | 44 | C10NE | 3.1996-12.2002 | Engine management Multec | 57
Corsa Sedan 1.0 MPFI | 1 | 44 | C10NE | 3.1996-12.2002 | Instrumentation Instrument cluster | 57
Corsa Sedan 1.0 MPFI | 1 | 47 | C10YE | 3.2000-12.2005 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.0 MPFI 16V

CHEVROLET Corsa Sedan 1.0 MPFI 16V

Corsa Sedan 1.0 MPFI 16V | 1 | 50 | CJ | 4.1999-10.2002 | Anti-theft device Immobiliser | 31
Corsa Sedan 1.0 MPFI 16V | 1 | 50 | CJ | 4.1999-10.2002 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.0 VHC

CHEVROLET Corsa Sedan 1.0 VHC

Corsa Sedan 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Central electronics ZE | 42
Corsa Sedan 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Anti-theft device Immobiliser | 30
Corsa Sedan 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Instrumentation Instrument cluster | 57
Corsa Sedan 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Engine management Multec | 4B
Corsa Sedan 1.0 VHC | 1 | 52 | C10YEH | 2.2002-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.0 VHC Flexpower

CHEVROLET Corsa Sedan 1.0 VHC Flexpower

Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-6.2007 | Instrumentation Instrument cluster | 57
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-6.2007 | Central electronics ZE | 42
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-6.2007 | Anti-theft device Immobiliser | 30
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-6.2007 | Anti-lock braking system ABS | 42
Corsa Sedan 1.0 VHC Flexpower | 1 | 57 | X10YFH | 9.2005-6.2007 | Engine management Multec | 4B


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.4 MPFI

CHEVROLET Corsa Sedan 1.4 MPFI

Corsa Sedan 1.4 MPFI | 1,4 | 62 | 2.2002- | Instrumentation Instrument cluster | 57
Corsa Sedan 1.4 MPFI | 1,4 | 62 | 2.2002- | Engine management Multec | 4B
Corsa Sedan 1.4 MPFI | 1,4 | 62 | 2.2002- | Anti-theft device Immobiliser | 30
Corsa Sedan 1.4 MPFI | 1,4 | 62 | 2.2002- | Central electronics ZE | 42
Corsa Sedan 1.4 MPFI | 1,4 | 62 | 2.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.6 MPFI

CHEVROLET Corsa Sedan 1.6 MPFI

Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-10.2006 | Anti-lock braking system ABS | 63
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-10.2006 | Anti-theft device Immobiliser | 31
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-10.2006 | Anti-lock braking system ABS | 42
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-8.2003 | Airbag AB | 77
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-10.2006 | Central electronics ZE | 42
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-10.2006 | Engine management Multec | 57
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-10.2006 | Airbag AB | 77
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-8.2003 | Engine management Multec | 57
Corsa Sedan 1.6 MPFI | 1,6 | 68 | B16NE | 12.1995-8.2003 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.6 MPFI 16V

CHEVROLET Corsa Sedan 1.6 MPFI 16V

Corsa Sedan 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Airbag AB | 77
Corsa Sedan 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Engine management Multec | 57
Corsa Sedan 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.7 Turbo Diesel

CHEVROLET Corsa Sedan 1.7 Turbo Diesel

Corsa Sedan 1.7 Turbo Diesel | 1,7 | 48 | Y17DTL | 1.2002- | Central electronics ZE | 42
Corsa Sedan 1.7 Turbo Diesel | 1,7 | 48 | Y17DTL | 1.2002- | Driver information Triple Information Display | 42
Corsa Sedan 1.7 Turbo Diesel | 1,7 | 48 | Y17DTL | 1.2002- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.8 MPFI

CHEVROLET Corsa Sedan 1.8 MPFI

Corsa Sedan 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Anti-theft device Immobiliser | 30
Corsa Sedan 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Anti-lock braking system ABS | 42
Corsa Sedan 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Engine management Multec | 4B
Corsa Sedan 1.8 MPFI | 1,8 | 82 |  | 9.2005- | Instrumentation Instrument cluster | 57
Corsa Sedan 1.8 MPFI | 1,8 | 75 | C18NE | 2.2002- | Driver information Triple Information Display | 42
Corsa Sedan 1.8 MPFI | 1,8 | 75 | C18NE | 2.2002- | Airbag AB | 77
Corsa Sedan 1.8 MPFI | 1,8 | 75 | C18NE | 2.2002- | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI | 1,8 | 75 | C18NE | 2.2002- | Engine management Multec | 4B
Corsa Sedan 1.8 MPFI | 1,8 | 75 | C18NE | 2.2002- | Anti-theft device Immobiliser | 30
Corsa Sedan 1.8 MPFI | 1,8 | 75 | C18NE | 2.2002- | Instrumentation Instrument cluster | 57
Corsa Sedan 1.8 MPFI | 1,8 | 75 | C18NE | 2.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.8 MPFI Flexpower

CHEVROLET Corsa Sedan 1.8 MPFI Flexpower

Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Engine management Multec | 4B
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Instrumentation Instrument cluster | 57
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Anti-theft device Immobiliser | 30
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 6.2003-8.2005 | Anti-lock braking system ABS | 42
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Engine management Multec | 4B
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Instrumentation Instrument cluster | 57
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Central electronics ZE | 42
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Anti-theft device Immobiliser | 30
Corsa Sedan 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-12.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Corsa Wagon 1.0 MPFI

CHEVROLET Corsa Wagon 1.0 MPFI

Corsa Wagon 1.0 MPFI | 1 | 44 | C10NE | 3.1996-7.2002 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Corsa Wagon 1.0 MPFI 16V

CHEVROLET Corsa Wagon 1.0 MPFI 16V

Corsa Wagon 1.0 MPFI 16V | 1 | 50 | CJ | 4.1999-7.2002 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Corsa Wagon 1.6 MPFI

CHEVROLET Corsa Wagon 1.6 MPFI

Corsa Wagon 1.6 MPFI | 1,6 | 68 | C16NE | 9.1997-7.2002 | Anti-theft device Immobiliser | 31
Corsa Wagon 1.6 MPFI | 1,6 | 68 | C16NE | 9.1997-7.2002 | Central electronics ZE | 42
Corsa Wagon 1.6 MPFI | 1,6 | 68 | C16NE | 9.1997-7.2002 | Engine management Multec | 57
Corsa Wagon 1.6 MPFI | 1,6 | 68 | C16NE | 9.1997-7.2002 | Airbag AB | 77
Corsa Wagon 1.6 MPFI | 1,6 | 68 | C16NE | 9.1997-7.2002 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Corsa Wagon 1.6 MPFI 16V

CHEVROLET Corsa Wagon 1.6 MPFI 16V

Corsa Wagon 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Airbag AB | 77
Corsa Wagon 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Engine management Multec | 57
Corsa Wagon 1.6 MPFI 16V | 1,6 | 78 | BE | 1.1997-9.2001 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Corvette 5.7 Cabrio

CHEVROLET Corvette 5.7 Cabrio

Corvette 5.7 Cabrio | 5,7 | 253 | LS1 | 3.2002- | Engine management PCM | 4B
Corvette 5.7 Cabrio | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management PCM | 42
Corvette 5.7 Cabrio | 5,7 | 254 | LS1 | 1.1997-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Cabrio | 5,7 | 253 | LS1 | 3.2002- | Engine management PCM | 42
Corvette 5.7 Cabrio | 5,7 | 253 | LS1 | 3.2002- | Transmission control PCM | 4B
Corvette 5.7 Cabrio | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management ECM | 42
Corvette 5.7 Cabrio | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management ECM | 42
Corvette 5.7 Cabrio | 5,7 | 253 | LS1 | 3.2002- | Engine management ECM | 42
Corvette 5.7 Cabrio | 5,7 | 253 | LS1 | 3.2002- | Engine management ECM | 42
Corvette 5.7 Cabrio | 5,7 | 254 | LS1 | 1.1997-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Cabrio | 5,7 | 253 | LS1 | 3.2002- | Engine management ECM | 4B
Corvette 5.7 Cabrio | 5,7 | 253 | LS1 | 3.2002- | Transmission control PCM | 4B
Corvette 5.7 Cabrio | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management ECM | 4B
Corvette 5.7 Cabrio | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management PCM | 4B
Corvette 5.7 Cabrio | 5,7 | 261 | LS6 | 3.2001- | Engine management ECM | 42
Corvette 5.7 Cabrio | 5,7 | 261 | LS6 | 3.2001- | Engine management ECM | 4B
Corvette 5.7 Cabrio | 5,7 | 261 | LS6 | 3.2001- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Corvette 5.7 Coupe

CHEVROLET Corvette 5.7 Coupe

Corvette 5.7 Coupe | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management PCM | 42
Corvette 5.7 Coupe | 5,7 | 254 | LS1 | 1.1997-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Coupe | 5,7 | 253 | LS1 | 3.2002- | Engine management ECM | 42
Corvette 5.7 Coupe | 5,7 | 253 | LS1 | 3.2002- | Transmission control PCM | 4B
Corvette 5.7 Coupe | 5,7 | 253 | LS1 | 3.2002- | Engine management PCM | 4B
Corvette 5.7 Coupe | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management ECM | 4B
Corvette 5.7 Coupe | 5,7 | 253 | LS1 | 3.2002- | Engine management ECM | 4B
Corvette 5.7 Coupe | 5,7 | 254 | LS1 | 1.1997-8.2004 | Transmission control PCM | 4B
Corvette 5.7 Coupe | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management PCM | 4B
Corvette 5.7 Coupe | 5,7 | 253 | LS1 | 3.2002- | Engine management PCM | 42
Corvette 5.7 Coupe | 5,7 | 253 | LS1 | 3.2002- | Transmission control PCM | 4B
Corvette 5.7 Coupe | 5,7 | 253 | LS1 | 3.2002- | Engine management ECM | 42
Corvette 5.7 Coupe | 5,7 | 254 | LS1 | 1.1997-8.2004 | Engine management ECM | 42
Corvette 5.7 Coupe | 5,7 | 261 | LS6 | 3.2001- | Engine management ECM | 42
Corvette 5.7 Coupe | 5,7 | 283 | LS6 | 8.2000- | Engine management ECM | 42
Corvette 5.7 Coupe | 5,7 | 287 | LS6 | 9.2000-8.2004 | Engine management ECM | 4B
Corvette 5.7 Coupe | 5,7 | 287 | LS6 | 9.2000-8.2004 | Airbag AB | 42
Corvette 5.7 Coupe | 5,7 | 261 | LS6 | 3.2001- | Engine management ECM | 4B
Corvette 5.7 Coupe | 5,7 | 283 | LS6 | 8.2000- | Engine management ECM | 4B
Corvette 5.7 Coupe | 5,7 | 283 | LS6 | 8.2000- | Engine management ECM | 42
Corvette 5.7 Coupe | 5,7 | 287 | LS6 | 9.2000-8.2004 | Engine management ECM | 42
Corvette 5.7 Coupe | 5,7 | 302 | LS6 | 9.2004- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Corvette 6.0 Coupe

CHEVROLET Corvette 6.0 Coupe

Corvette 6.0 Coupe | 6 | 298 | LS2 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 22
Corvette 6.0 Coupe | 6 | 298 | LS2 | 9.2004-8.2007 | Anti-lock braking system ABS | 30
Corvette 6.0 Coupe | 6 | 298 | LS2 | 9.2004-8.2007 | Engine management ECM | 42
Corvette 6.0 Coupe | 6 | 298 | LS2 | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Corvette 6.0 Coupe | 6 | 298 | LS2 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Corvette 6.0 Coupe | 6 | 298 | LS2 | 9.2004-8.2007 | Airbag AB | 42
Corvette 6.0 Coupe | 6 | 298 | LS2 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Epica 2.0

CHEVROLET Epica 2.0

Epica 2.0 | 2 | 105 | X20D1 | 6.2006-12.2011 | Airbag AB | 30
Epica 2.0 | 2 | 105 | X20D1 | 6.2006-12.2011 | Anti-lock braking system ABS/ASR | 4C
Epica 2.0 | 2 | 105 | X20D1 | 6.2006-12.2011 | Transmission control 4-speed automatic transmission | 47
Epica 2.0 | 2 | 105 | X20D1 | 6.2006-12.2011 | Anti-lock braking system ABS | 4C
Epica 2.0 | 2 | 105 | X20D1 | 6.2006-12.2011 | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:Epica 2.0 16V

CHEVROLET Epica 2.0 16V

Epica 2.0 16V | 2 | 93 | L88 | 1.2004- | Airbag AB | 30
Epica 2.0 16V | 2 | 93 | L88 | 1.2004- | Anti-lock braking system ABS | 4C
Epica 2.0 16V | 2 | 93 | L88 | 1.2004- | Central electronics ZE | 42
Epica 2.0 16V | 2 | 93 | L88 | 1.2004- | Transmission control 4-speed automatic transmission | 47
Epica 2.0 16V | 2 | 93 | L88 | 1.2004- | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:CHEVROLET:Epica 2.0 CDRi

CHEVROLET Epica 2.0 CDRi

Epica 2.0 CDRi | 2 | 110 | Z20S | 9.2006-12.2011 | Anti-lock braking system ABS | 4C
Epica 2.0 CDRi | 2 | 110 | Z20S | 9.2006-12.2011 | Engine management EDC 16 C | 4C
Epica 2.0 CDRi | 2 | 110 | Z20S | 9.2006-12.2011 | Airbag AB | 30
Epica 2.0 CDRi | 2 | 110 | Z20S | 9.2006-12.2011 | Transmission control 4-speed automatic transmission | 47
Epica 2.0 CDRi | 2 | 110 | Z20S | 9.2006-12.2011 | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:CHEVROLET:Epica 2.0i

CHEVROLET Epica 2.0i

Epica 2.0i | 2 | 95 | L34 | 4.2005- | Transmission control 4-speed automatic transmission | 47
Epica 2.0i | 2 | 95 | L34 | 4.2005- | Engine management Motronic M | 47
Epica 2.0i | 2 | 95 | L34 | 4.2005- | Central electronics ZE | 42
Epica 2.0i | 2 | 95 | L34 | 4.2005- | Anti-lock braking system ABS | 4E
Epica 2.0i | 2 | 95 | L34 | 4.2005- | Airbag AB | 57
Epica 2.0i | 2 | 94 | T 20 SED | 4.2005-3.2007 | Engine management Motronic M | 42
Epica 2.0i | 2 | 94 | T 20 SED | 4.2005-3.2007 | Central electronics ZE | 42
Epica 2.0i | 2 | 94 | T 20 SED | 4.2005-3.2007 | Anti-lock braking system ABS/ASR | 4C
Epica 2.0i | 2 | 94 | T 20 SED | 4.2005-3.2007 | Airbag AB | 30
Epica 2.0i | 2 | 94 | T 20 SED | 4.2005-3.2007 | Transmission control 4-speed automatic transmission | 47
Epica 2.0i | 2 | 94 | T 20 SED | 4.2005-3.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:CHEVROLET:Epica 2.5

CHEVROLET Epica 2.5

Epica 2.5 | 2,5 | 115 | X25D1 | 6.2006-12.2011 | Central electronics ZE | 42
Epica 2.5 | 2,5 | 115 | X25D1 | 6.2006-12.2011 | Anti-lock braking system ABS | 4C
Epica 2.5 | 2,5 | 115 | X25D1 | 6.2006-12.2011 | Airbag AB | 30
Epica 2.5 | 2,5 | 115 | X25D1 | 6.2006-12.2011 | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:CHEVROLET:Equinox 3.4

CHEVROLET Equinox 3.4

Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Engine management ECM | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Airbag AB | 30
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Airbag AB | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Engine management ECM | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Central electronics ZE | 30
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Anti-lock braking system ABS | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Central electronics ZE | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Transmission control TCM | 30
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Airbag AB | 30
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Anti-lock braking system ABS | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Central electronics ZE | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Transmission control TCM | 42
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Heater/air conditioner Automatic A/C | 30
Equinox 3.4 | 3,4 | 138 | LNJ | 9.2004- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Equinox 3.4 4x4

CHEVROLET Equinox 3.4 4x4

Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Engine management ECM | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Airbag AB | 30
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Airbag AB | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Central electronics ZE | 30
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Anti-lock braking system ABS | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Central electronics ZE | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Anti-lock braking system ABS | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Central electronics ZE | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Transmission control TCM | 30
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Airbag AB | 30
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Engine management ECM | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Transmission control TCM | 42
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Heater/air conditioner Automatic A/C | 30
Equinox 3.4 4x4 | 3,4 | 138 | LNJ | 9.2004- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Evanda 2.0 i

CHEVROLET Evanda 2.0 i

Evanda 2.0 i | 2 | 96 | X 20 SED | 2.2005-9.2006 | Central electronics ZE | 42
Evanda 2.0 i | 2 | 96 | X 20 SED | 2.2005-9.2006 | Airbag AB | 22
Evanda 2.0 i | 2 | 96 | X 20 SED | 2.2005-9.2006 | Engine management MR | 4B


DVD 2014/3:PKW:CHEVROLET:Grand Blazer 4.1 MPFI

CHEVROLET Grand Blazer 4.1 MPFI

Grand Blazer 4.1 MPFI | 4,1 | 102 | C41GE | 1.1998-12.1999 | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:HHR 2.2

CHEVROLET HHR 2.2

HHR 2.2 | 2,2 | 107 | L61 | 9.2005-8.2008 | Central electronics ZE | 42
HHR 2.2 | 2,2 | 107 | L61 | 9.2005-8.2008 | Engine management ECM | 42
HHR 2.2 | 2,2 | 107 | L61 | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
HHR 2.2 | 2,2 | 107 | L61 | 9.2005-8.2008 | Airbag AB | 30
HHR 2.2 | 2,2 | 107 | L61 | 9.2005-8.2008 | Transmission control TCM | 30
HHR 2.2 | 2,2 | 107 | L61 | 9.2005-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:HHR 2.4

CHEVROLET HHR 2.4

HHR 2.4 | 2,4 | 125 | LE5 | 2.2008-5.2009 | Instrumentation Instrument cluster | 42
HHR 2.4 | 2,4 | 125 | LE5 | 2.2008-5.2009 | Airbag AB | 30
HHR 2.4 | 2,4 | 127 | LE5 | 9.2005- | Instrumentation Instrument cluster | 42
HHR 2.4 | 2,4 | 127 | LE5 | 9.2005- | Anti-lock braking system ABS | 42
HHR 2.4 | 2,4 | 127 | LE5 | 9.2005- | Engine management ECM | 42
HHR 2.4 | 2,4 | 125 | LE5 | 2.2008-5.2009 | Central electronics ZE | 42
HHR 2.4 | 2,4 | 127 | LE5 | 9.2005- | Transmission control TCM | 30
HHR 2.4 | 2,4 | 127 | LE5 | 9.2005- | Central electronics ZE | 42
HHR 2.4 | 2,4 | 127 | LE5 | 9.2005- | Airbag AB | 30
HHR 2.4 | 2,4 | 127 | LE5 | 9.2005- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Impala 3.4

CHEVROLET Impala 3.4

Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Central electronics ZE | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Airbag AB | 30
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Airbag AB | 30
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Transmission control PCM | 4B
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Central electronics ZE | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Airbag AB | 42
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 22
Impala 3.4 | 3,4 | 134 | LA1 | 9.1999-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Impala 3.5

CHEVROLET Impala 3.5

Impala 3.5 | 3,5 | 157 | LZ4 | 9.2005- | Anti-lock braking system ABS | 30
Impala 3.5 | 3,5 | 157 | LZ4 | 9.2005- | Engine management ECM | 42
Impala 3.5 | 3,5 | 157 | LZ4 | 9.2005- | Transmission control TCM | 30
Impala 3.5 | 3,5 | 157 | LZ4 | 9.2005- | Transmission control TCM | 30
Impala 3.5 | 3,5 | 157 | LZ4 | 9.2005- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Impala 3.5 FFV

CHEVROLET Impala 3.5 FFV

Impala 3.5 FFV | 3,5 | 157 | LZE | 9.2005- | Anti-lock braking system ABS | 30
Impala 3.5 FFV | 3,5 | 157 | LZE | 9.2005- | Transmission control TCM | 30
Impala 3.5 FFV | 3,5 | 157 | LZE | 9.2005- | Transmission control TCM | 30
Impala 3.5 FFV | 3,5 | 157 | LZE | 9.2005- | Engine management ECM | 42
Impala 3.5 FFV | 3,5 | 157 | LZE | 9.2005- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Impala 3.8

CHEVROLET Impala 3.8

Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Airbag AB | 30
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Airbag AB | 30
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Central electronics ZE | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Transmission control PCM | 4B
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Central electronics ZE | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Airbag AB | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Engine management PCM | 42
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 22
Impala 3.8 | 3,8 | 149 | L36 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Engine management PCM | 4B
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Central electronics ZE | 42
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Transmission control PCM | 42
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Airbag AB | 42
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Transmission control PCM | 4B
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Engine management PCM | 42
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Airbag AB | 30
Impala 3.8 | 3,8 | 179 | L67 | 9.2003-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Impala 3.8 Kompressor

CHEVROLET Impala 3.8 Kompressor

Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Engine management PCM | 42
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Transmission control PCM | 42
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Transmission control PCM | 4B
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Heater/air conditioner Automatic A/C | 22
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Central electronics ZE | 42
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Engine management PCM | 42
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Heater/air conditioner Automatic A/C | 30
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Engine management PCM | 4B
Impala 3.8 Kompressor | 3,8 | 179 | L67 | 1.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Impala 3.9

CHEVROLET Impala 3.9

Impala 3.9 | 3,9 | 174 | LZ8 | 9.2006-8.2007 | Anti-lock braking system ABS | 30
Impala 3.9 | 3,9 | 174 | LZ8 | 9.2006-8.2007 | Engine management ECM | 42
Impala 3.9 | 3,9 | 174 | LZ8 | 9.2006-8.2007 | Engine management ECM | 42
Impala 3.9 | 3,9 | 174 | LZ8 | 9.2006-8.2007 | Transmission control TCM | 30
Impala 3.9 | 3,9 | 181 | LZ9 | 9.2005-8.2006 | Anti-lock braking system ABS | 30
Impala 3.9 | 3,9 | 181 | LZ9 | 9.2005-8.2006 | Transmission control TCM | 30
Impala 3.9 | 3,9 | 181 | LZ9 | 9.2005-8.2006 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Impala 5.3

CHEVROLET Impala 5.3

Impala 5.3 | 5,3 | 226 | LS4 | 9.2005- | Engine management ECM | 42
Impala 5.3 | 5,3 | 226 | LS4 | 9.2005- | Transmission control TCM | 30
Impala 5.3 | 5,3 | 226 | LS4 | 9.2005- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Ipanema 1.8 EFI

CHEVROLET Ipanema 1.8 EFI

Ipanema 1.8 EFI | 1,8 | 72 | B18NZ | 3.1991-12.1997 | Engine management Multec | 47
Ipanema 1.8 EFI | 1,8 | 73 | B18YZ | 3.1991-12.1997 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Ipanema 2.0 EFI

CHEVROLET Ipanema 2.0 EFI

Ipanema 2.0 EFI | 2 | 81 | B20NZ | 3.1991-12.1997 | Engine management Multec | 47
Ipanema 2.0 EFI | 2 | 85 | B20YZ | 3.1991-12.1997 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Ipanema 2.0 MPFI

CHEVROLET Ipanema 2.0 MPFI

Ipanema 2.0 MPFI | 2 | 90 | C20NE | 12.1996-12.1997 | Engine management Motronic M | 4B


DVD 2014/3:PKW:CHEVROLET:K1500 5.0 Pickup 4x4

CHEVROLET K1500 5.0 Pickup 4x4

K1500 5.0 Pickup 4x4 | 5 | 164 | L30 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:K1500 5.7 Pickup 4x4

CHEVROLET K1500 5.7 Pickup 4x4

K1500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:K2500 5.7 Pickup 4x4

CHEVROLET K2500 5.7 Pickup 4x4

K2500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
K2500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Airbag AB | 30
K2500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
K2500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K2500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K2500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
K2500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:K2500 6.5 Pickup 4x4

CHEVROLET K2500 6.5 Pickup 4x4

K2500 6.5 Pickup 4x4 | 6,5 | 134 | L65 | 9.1991-8.2000 | Heater/air conditioner Automatic A/C | 30
K2500 6.5 Pickup 4x4 | 6,5 | 134 | L65 | 9.1991-8.2000 | Central electronics ZE | 42
K2500 6.5 Pickup 4x4 | 6,5 | 134 | L65 | 9.1991-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:K2500 7.4 Pickup 4x4

CHEVROLET K2500 7.4 Pickup 4x4

K2500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30
K2500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K2500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
K2500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
K2500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:CHEVROLET:K2500 Suburban 7.4 4x4

CHEVROLET K2500 Suburban 7.4 4x4

K2500 Suburban 7.4 4x4 | 7,4 | 216 | L29 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:K3500 5.7 Pickup 4x4

CHEVROLET K3500 5.7 Pickup 4x4

K3500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Airbag AB | 30
K3500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
K3500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
K3500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K3500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
K3500 5.7 Pickup 4x4 | 5,7 | 187 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:K3500 6.5 Pickup 4x4

CHEVROLET K3500 6.5 Pickup 4x4

K3500 6.5 Pickup 4x4 | 6,5 | 134 | L65 | 9.1991-8.2000 | Anti-lock braking system ABS | 42
K3500 6.5 Pickup 4x4 | 6,5 | 134 | L65 | 9.1991-8.2000 | Heater/air conditioner Automatic A/C | 30
K3500 6.5 Pickup 4x4 | 6,5 | 134 | L65 | 9.1991-8.2000 | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:K3500 7.4 Pickup 4x4

CHEVROLET K3500 7.4 Pickup 4x4

K3500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Central electronics ZE | 42
K3500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Airbag AB | 30
K3500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
K3500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
K3500 7.4 Pickup 4x4 | 7,4 | 216 | L29 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Kadett 1.8 EFI

CHEVROLET Kadett 1.8 EFI

Kadett 1.8 EFI | 1,8 | 72 | B18NZ | 3.1991-12.1997 | Engine management Multec | 47
Kadett 1.8 EFI | 1,8 | 73 | B18YZ | 3.1991-12.1997 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Kadett 2.0 EFI

CHEVROLET Kadett 2.0 EFI

Kadett 2.0 EFI | 2 | 81 | B20NZ | 3.1991-12.1997 | Engine management Multec | 47
Kadett 2.0 EFI | 2 | 85 | B20YZ | 3.1991-12.1997 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Kadett 2.0 MPFI

CHEVROLET Kadett 2.0 MPFI

Kadett 2.0 MPFI | 2 | 90 | C20NE | 12.1996-12.1998 | Engine management Motronic M | 4B


DVD 2014/3:PKW:CHEVROLET:Kalos 1.2 Hatchback

CHEVROLET Kalos 1.2 Hatchback

Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 2.2005-4.2008 | Airbag AB | 22
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 2.2005-4.2008 | Engine management Sirius | 30
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 2.2005-4.2008 | Airbag AB | 22
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 2.2005-4.2008 | Anti-lock braking system ABS | 4C
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 2.2005-4.2008 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:CHEVROLET:Kalos 1.4

CHEVROLET Kalos 1.4

Kalos 1.4 | 1,4 | 69 | F14D3 | 2.2005-8.2006 | Engine management MR | 4B
Kalos 1.4 | 1,4 | 69 | F14D3 | 2.2005-8.2006 | Anti-lock braking system ABS | 4C
Kalos 1.4 | 1,4 | 69 | F14D3 | 2.2005-8.2006 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 69 | F14D3 | 2.2005-8.2006 | Airbag AB | 22
Kalos 1.4 | 1,4 | 61 | F14S3 | 2.2005-8.2006 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 61 | F14S3 | 2.2005-8.2006 | Airbag AB | 22
Kalos 1.4 | 1,4 | 61 | F14S3 | 2.2005-8.2006 | Engine management MR | 4B
Kalos 1.4 | 1,4 | 61 | F14S3 | 2.2005-8.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:CHEVROLET:Kalos 1.4 Hatchback

CHEVROLET Kalos 1.4 Hatchback

Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 2.2005-4.2008 | Airbag AB | 22
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 2.2005-4.2008 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 2.2005-4.2008 | Engine management MR | 4B
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 2.2005-4.2008 | Anti-lock braking system ABS | 4C
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 2.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 2.2005-9.2006 | Engine management MR | 4B
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 2.2005-9.2006 | Anti-lock braking system ABS | 4C
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 2.2005-9.2006 | Airbag AB | 22


DVD 2014/3:PKW:CHEVROLET:Lacetti 1.4

CHEVROLET Lacetti 1.4

Lacetti 1.4 | 1,4 | 70 | F14D3 | 2.2005- | Engine management Sirius | 30
Lacetti 1.4 | 1,4 | 70 | F14D3 | 2.2005- | Anti-lock braking system ABS | 42
Lacetti 1.4 | 1,4 | 70 | F14D3 | 2.2005- | Airbag AB | 22
Lacetti 1.4 | 1,4 | 70 | F14D3 | 2.2005- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:CHEVROLET:Lacetti 1.6

CHEVROLET Lacetti 1.6

Lacetti 1.6 | 1,6 | 80 | F16D3 | 2.2005- | Engine management Sirius | 30
Lacetti 1.6 | 1,6 | 80 | F16D3 | 2.2005- | Anti-lock braking system ABS | 42
Lacetti 1.6 | 1,6 | 80 | F16D3 | 2.2005- | Transmission control 4-speed automatic transmission | 42
Lacetti 1.6 | 1,6 | 80 | F16D3 | 2.2005- | Airbag AB | 22


DVD 2014/3:PKW:CHEVROLET:Lacetti 1.8

CHEVROLET Lacetti 1.8

Lacetti 1.8 | 1,8 | 90 | T18SED | 2.2005-8.2005 | Anti-lock braking system ABS | 42
Lacetti 1.8 | 1,8 | 90 | T18SED | 2.2005-8.2005 | Airbag AB | 22
Lacetti 1.8 | 1,8 | 90 | T18SED | 2.2005-8.2005 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.8 | 1,8 | 90 | T18SED | 2.2005-8.2005 | Engine management MR | 4B


DVD 2014/3:PKW:CHEVROLET:Lova 1.4i

CHEVROLET Lova 1.4i

Lova 1.4i | 1,4 | 69 | L95 | 3.2006- | Transmission control 4-speed automatic transmission | 47
Lova 1.4i | 1,4 | 69 | L95 | 3.2006- | Anti-lock braking system ABS | 47
Lova 1.4i | 1,4 | 69 | L95 | 3.2006- | Engine management Motronic M | 42
Lova 1.4i | 1,4 | 69 | L95 | 3.2006- | Engine management MR | 4B
Lova 1.4i | 1,4 | 69 | L95 | 3.2006- | Engine management MT | 4B
Lova 1.4i | 1,4 | 69 | L95 | 3.2006- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Lova 1.6i

CHEVROLET Lova 1.6i

Lova 1.6i | 1,6 | 78 | F16D3 | 3.2006- | Airbag AB | 30
Lova 1.6i | 1,6 | 78 | F16D3 | 3.2006- | Engine management MR | 4B
Lova 1.6i | 1,6 | 78 | F16D3 | 3.2006- | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:Lumina 3.8 i

CHEVROLET Lumina 3.8 i

Lumina 3.8 i | 3,8 | 152 | 7.2003- | Engine management PCM | 42
Lumina 3.8 i | 3,8 | 152 | 7.2003- | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Malibu 2.2

CHEVROLET Malibu 2.2

Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Central electronics ZE | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Central electronics ZE | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 22
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Anti-theft device Immobiliser | 22
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Anti-lock braking system ABS | 30
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Airbag AB | 30
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Transmission control PCM | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Airbag AB | 30
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Instrumentation Instrument cluster | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Engine management PCM | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Malibu 2.2 | 2,2 | 107 | L61 | 9.2003-8.2008 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Malibu 3.5

CHEVROLET Malibu 3.5

Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Central electronics ZE | 30
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Engine management PCM | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 22
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Transmission control PCM | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Airbag AB | 30
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Central electronics ZE | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Engine management PCM | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Airbag AB | 30
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Transmission control PCM | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Malibu 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-theft device Immobiliser | 22
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Instrumentation Instrument cluster | 42
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Transmission control TCM | 42
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Transmission control TCM | 30
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Engine management PCM | 42
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Central electronics ZE | 42
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Engine management ECM | 42
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Transmission control PCM | 42
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Airbag AB | 30
Malibu 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Malibu 3.9

CHEVROLET Malibu 3.9

Malibu 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Central electronics ZE | 42
Malibu 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Malibu 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Engine management ECM | 30
Malibu 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Airbag AB | 30
Malibu 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Malibu 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2007 | Transmission control TCM | 30


DVD 2014/3:PKW:CHEVROLET:Malibu Maxx 3.5

CHEVROLET Malibu Maxx 3.5

Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Central electronics ZE | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Transmission control PCM | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Central electronics ZE | 30
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Engine management PCM | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Transmission control PCM | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Airbag AB | 30
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 22
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Engine management PCM | 42
Malibu Maxx 3.5 | 3,5 | 149 | LX9 | 9.2003-8.2006 | Airbag AB | 30
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Central electronics ZE | 42
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Engine management ECM | 42
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Airbag AB | 30
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Transmission control TCM | 30
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Instrumentation Instrument cluster | 42
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Transmission control TCM | 42
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Anti-lock braking system ABS | 42
Malibu Maxx 3.5 | 3,5 | 162 | LZ4 | 9.2006-8.2007 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Malibu Maxx 3.9

CHEVROLET Malibu Maxx 3.9

Malibu Maxx 3.9 | 3,9 | 179 | LZ9 | 1.2006-8.2007 | Anti-lock braking system ABS | 42
Malibu Maxx 3.9 | 3,9 | 179 | LZ9 | 1.2006-8.2007 | Airbag AB | 30
Malibu Maxx 3.9 | 3,9 | 179 | LZ9 | 1.2006-8.2007 | Engine management ECM | 30
Malibu Maxx 3.9 | 3,9 | 179 | LZ9 | 1.2006-8.2007 | Central electronics ZE | 42
Malibu Maxx 3.9 | 3,9 | 179 | LZ9 | 1.2006-8.2007 | Anti-lock braking system ABS | 42
Malibu Maxx 3.9 | 3,9 | 179 | LZ9 | 1.2006-8.2007 | Transmission control TCM | 30


DVD 2014/3:PKW:CHEVROLET:Matiz 0.8 i

CHEVROLET Matiz 0.8 i

Matiz 0.8 i | 0,8 | 38 | A08S3 | 2.2005-12.2010 | Anti-lock braking system ABS | 42
Matiz 0.8 i | 0,8 | 38 | A08S3 | 2.2005-12.2010 | Engine management Sirius | 30
Matiz 0.8 i | 0,8 | 38 | A08S3 | 2.2005-12.2010 | Engine management Sirius | 88


DVD 2014/3:PKW:CHEVROLET:Matiz 1.0 i

CHEVROLET Matiz 1.0 i

Matiz 1.0 i | 1 | 48 |  | 9.2010- | Anti-lock braking system ABS | 42
Matiz 1.0 i | 1 | 48 | B10S1 | 2.2005-12.2010 | Engine management Sirius | 30
Matiz 1.0 i | 1 | 48 | B10S1 | 2.2005-12.2010 | Engine management Sirius | 88
Matiz 1.0 i | 1 | 48 | B10S1 | 2.2005-12.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Meriva 1.7 Turbo Diesel

CHEVROLET Meriva 1.7 Turbo Diesel

Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Engine management VE/EDC | 42
Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Engine management CR/EDC | 4B
Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Anti-theft device Immobiliser | 30
Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Instrumentation Instrument cluster | 57
Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Central electronics ZE | 42
Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Driver information Triple Information Display | 42
Meriva 1.7 Turbo Diesel | 1,7 | 55 | 1.2003- | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Meriva 1.8 MPFI

CHEVROLET Meriva 1.8 MPFI

Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Running gear/steering Electromechanical power steering | 31
Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Anti-lock braking system ABS | 42
Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Engine management Multec | 4B
Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Anti-theft device Immobiliser | 30
Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Driver information Triple Information Display | 42
Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Central electronics ZE | 42
Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 MPFI | 1,8 | 82 | 9.2005- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHEVROLET:Meriva 1.8 MPFI 8V

CHEVROLET Meriva 1.8 MPFI 8V

Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Anti-lock braking system ABS | 42
Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Driver information Triple Information Display | 42
Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Airbag AB | 77
Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Central electronics ZE | 42
Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Instrumentation Instrument cluster | 57
Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Engine management Multec | 4B
Meriva 1.8 MPFI 8V | 1,8 | 75 | C 18 NE 1 | 8.2002- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Meriva 1.8 MPFI Flexpower

CHEVROLET Meriva 1.8 MPFI Flexpower

Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Central electronics ZE | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Driver information Triple Information Display | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Instrumentation Instrument cluster | 57
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Engine management Multec | 4B
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Anti-theft device Immobiliser | 30
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Airbag AB | 77
Meriva 1.8 MPFI Flexpower | 1,8 | 77 | 5U | 11.2003-8.2005 | Anti-lock braking system ABS | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Driver information Triple Information Display | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Instrumentation Instrument cluster | 57
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Central electronics ZE | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Anti-theft device Immobiliser | 30
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Airbag AB | 77
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Anti-lock braking system ABS | 42
Meriva 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005- | Engine management Multec | 4B


DVD 2014/3:PKW:CHEVROLET:Meriva 1.8 SFI 16V

CHEVROLET Meriva 1.8 SFI 16V

Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 8.2002-12.2003 | Central electronics ZE | 42
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 8.2002-12.2003 | Anti-lock braking system ABS | 42
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 8.2002-12.2003 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 8.2002-12.2003 | Anti-theft device Immobiliser | 30
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 8.2002-12.2003 | Instrumentation Instrument cluster | 57
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 8.2002-12.2003 | Engine management Multec | 4B
Meriva 1.8 SFI 16V | 1,8 | 90 | 3C | 8.2002-12.2003 | Driver information Triple Information Display | 42


DVD 2014/3:PKW:CHEVROLET:Montana 1.8 MPFI Flexpower

CHEVROLET Montana 1.8 MPFI Flexpower

Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 9.2003-8.2005 | Engine management Multec | 4B
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 9.2003-8.2005 | Driver information Triple Information Display | 42
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 9.2003-8.2005 | Central electronics ZE | 42
Montana 1.8 MPFI Flexpower | 1,8 | 77 | 4Y | 9.2003-8.2005 | Anti-theft device Immobiliser | 30
Montana 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-6.2007 | Central electronics ZE | 42
Montana 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-6.2007 | Anti-theft device Immobiliser | 30
Montana 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-6.2007 | Engine management Multec | 4B
Montana 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-6.2007 | Driver information Triple Information Display | 42
Montana 1.8 MPFI Flexpower | 1,8 | 82 | X18XF | 9.2005-6.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Montana RC 1.8

CHEVROLET Montana RC 1.8

Montana RC 1.8 | 1,8 | 75 | 1.2004- | Driver information Triple Information Display | 42
Montana RC 1.8 | 1,8 | 75 | 1.2004- | Instrumentation Instrument cluster | 57
Montana RC 1.8 | 1,8 | 75 | 1.2004- | Engine management Multec | 4B
Montana RC 1.8 | 1,8 | 75 | 1.2004- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Monza 1.8 EFI

CHEVROLET Monza 1.8 EFI

Monza 1.8 EFI | 1,8 | 72 | B18NZ | 3.1991-12.1995 | Engine management Multec | 47
Monza 1.8 EFI | 1,8 | 73 | B18YZ | 3.1991-12.1995 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Monza 2.0 EFI

CHEVROLET Monza 2.0 EFI

Monza 2.0 EFI | 2 | 81 | B20NZ | 3.1991-12.1996 | Engine management Multec | 47
Monza 2.0 EFI | 2 | 85 | B20YZ | 3.1991-12.1996 | Engine management Multec | 47


DVD 2014/3:PKW:CHEVROLET:Monza 2.0 MPFI

CHEVROLET Monza 2.0 MPFI

Monza 2.0 MPFI | 2 | 89 | 6.1991-12.1993 | Airbag SRS | 22
Monza 2.0 MPFI | 2 | 89 | 6.1991-12.1993 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Niva 1.7i

CHEVROLET Niva 1.7i

Niva 1.7i | 1,7 | 58 | 21214 | 1.2006- | Engine management Motronic M | 46
Niva 1.7i | 1,7 | 58 | 2123 | 9.2002- | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 58 | 2123 | 9.2002- | Engine management Motronic M | 46


DVD 2014/3:PKW:CHEVROLET:Nubira 1.4 i

CHEVROLET Nubira 1.4 i

Nubira 1.4 i | 1,4 | 70 | F14D3 | 2.2005- | Engine management Sirius | 30
Nubira 1.4 i | 1,4 | 70 | F14D3 | 2.2005- | Airbag AB | 30
Nubira 1.4 i | 1,4 | 70 | F14D3 | 2.2005- | Airbag AB | 22
Nubira 1.4 i | 1,4 | 70 | F14D3 | 2.2005- | Transmission control 4-speed automatic transmission | 42
Nubira 1.4 i | 1,4 | 70 | F14D3 | 2.2005- | Traction control system ABS/ABD | 64
Nubira 1.4 i | 1,4 | 70 | F14D3 | 2.2005- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Nubira 1.6 i

CHEVROLET Nubira 1.6 i

Nubira 1.6 i | 1,6 | 80 | F16D3 | 2.2005- | Anti-lock braking system ABS | 42
Nubira 1.6 i | 1,6 | 80 | F16D3 | 2.2005- | Engine management Sirius | 30
Nubira 1.6 i | 1,6 | 80 | F16D3 | 2.2005- | Airbag AB | 22
Nubira 1.6 i | 1,6 | 80 | F16D3 | 2.2005- | Transmission control 4-speed automatic transmission | 42
Nubira 1.6 i | 1,6 | 80 | F16D3 | 2.2005- | Anti-lock braking system ABS | 63
Nubira 1.6 i | 1,6 | 80 | F16D3 | 2.2005- | Airbag AB | 30
Nubira 1.6 i | 1,6 | 80 | F16D3 | 2.2005- | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:CHEVROLET:Nubira 1.8 i

CHEVROLET Nubira 1.8 i

Nubira 1.8 i | 1,8 | 89 | F18D3 | 8.2005- | Anti-lock braking system ABS | 63
Nubira 1.8 i | 1,8 | 89 | F18D3 | 8.2005- | Traction control system ABS/ABD | 64
Nubira 1.8 i | 1,8 | 90 | T18SED | 2.2005-8.2005 | Engine management MR | 4B
Nubira 1.8 i | 1,8 | 90 | T18SED | 2.2005-8.2005 | Airbag AB | 22
Nubira 1.8 i | 1,8 | 90 | T18SED | 2.2005-8.2005 | Airbag AB | 30
Nubira 1.8 i | 1,8 | 90 | T18SED | 2.2005-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Nubira 2.0 D

CHEVROLET Nubira 2.0 D

Nubira 2.0 D | 2 | 89 | Z20S | 9.2006- | Airbag AB | 22
Nubira 2.0 D | 2 | 89 | Z20S | 9.2006- | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Omega 2.0 MPFI

CHEVROLET Omega 2.0 MPFI

Omega 2.0 MPFI | 2 | 89 | C20NE | 9.1992-12.1994 | Engine management Motronic M | 42
Omega 2.0 MPFI | 2 | 96 | C20YE | 3.1993-12.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:Omega 2.2 MPFI

CHEVROLET Omega 2.2 MPFI

Omega 2.2 MPFI | 2,2 | 88 | C22NE | 10.1994-12.1998 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Omega 3.0 MPFI

CHEVROLET Omega 3.0 MPFI

Omega 3.0 MPFI | 3 | 125 | C30NE | 9.1992-12.1994 | Transmission control GS | 42
Omega 3.0 MPFI | 3 | 125 | C30NE | 9.1992-12.1994 | Engine management Motronic M | 42
Omega 3.0 MPFI | 3 | 125 | C30NE | 9.1992-12.1994 | Transmission control GS | 22


DVD 2014/3:PKW:CHEVROLET:Omega 3.6 V6 24V

CHEVROLET Omega 3.6 V6 24V

Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Heater/air conditioner Automatic A/C | 42
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Instrumentation Instrument cluster | 44
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Engine management Motronic ME | 57
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Driver information Audio | 42
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Airbag AB | 22
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Airbag AB | 30
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Anti-lock braking system ABS | 4E
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Central electronics ZE | 42
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Diagnosis/bus systems Gateway | 30
Omega 3.6 V6 24V | 3,6 | 190 | LY7 | 3.2005-7.2007 | Traction control system ABS/ASR | 01


DVD 2014/3:PKW:CHEVROLET:Omega 3.8 V6

CHEVROLET Omega 3.8 V6

Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Driver information Audio | 42
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Anti-lock braking system ABS | 42
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Transmission control GS | 47
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Central electronics ZE | 57
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Engine management MPI | 60
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Heater/air conditioner Automatic A/C | 47
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Airbag AB | 30
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Anti-lock braking system ABS | 63
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Central electronics ZE | 42
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Airbag AB | 30
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Traction control system ABS/ASR | 42
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Transmission control GS | 47
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Engine management MPI | 60
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Instrumentation Instrument cluster | 47
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Omega 3.8 V6 | 3,8 | 147 | 3.1998-5.2005 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:CHEVROLET:Omega 4.1 MPFI

CHEVROLET Omega 4.1 MPFI

Omega 4.1 MPFI | 4,1 | 125 | C41GE | 10.1994-12.1998 | Engine management Motronic M | 42
Omega 4.1 MPFI | 4,1 | 125 | C41GE | 10.1994-12.1998 | Transmission control GS | 22
Omega 4.1 MPFI | 4,1 | 125 | C41GE | 10.1994-12.1998 | Anti-theft device Immobiliser | 31


DVD 2014/3:PKW:CHEVROLET:Omega Suprema 2.0 MPFI

CHEVROLET Omega Suprema 2.0 MPFI

Omega Suprema 2.0 MPFI | 2 | 89 | C20NE | 4.1993-12.1994 | Engine management Motronic M | 42
Omega Suprema 2.0 MPFI | 2 | 96 | C20YE | 4.1993-12.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:Omega Suprema 2.2 MPFI

CHEVROLET Omega Suprema 2.2 MPFI

Omega Suprema 2.2 MPFI | 2,2 | 88 | C22NE-Kat | 10.1994-12.1996 | Engine management Multec | 57


DVD 2014/3:PKW:CHEVROLET:Omega Suprema 3.0 MPFI

CHEVROLET Omega Suprema 3.0 MPFI

Omega Suprema 3.0 MPFI | 3 | 125 | C30NE-Kat. | 4.1993-12.1994 | Transmission control GS | 42
Omega Suprema 3.0 MPFI | 3 | 125 | C30NE-Kat. | 4.1993-12.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:Omega Suprema 4.1 MPFI

CHEVROLET Omega Suprema 4.1 MPFI

Omega Suprema 4.1 MPFI | 4,1 | 125 | C41GE-Kat | 10.1994-12.1996 | Transmission control GS | 22
Omega Suprema 4.1 MPFI | 4,1 | 125 | C41GE-Kat | 10.1994-12.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:CHEVROLET:Optra 1.6i 16V

CHEVROLET Optra 1.6i 16V

Optra 1.6i 16V | 1,6 | 77 | A16DMS | 12.2003- | Airbag AB | 22
Optra 1.6i 16V | 1,6 | 77 | A16DMS | 12.2003- | Engine management MR | 4B
Optra 1.6i 16V | 1,6 | 77 | A16DMS | 12.2003- | Anti-lock braking system ABS | 42
Optra 1.6i 16V | 1,6 | 80 | E-tech DOHC | 10.2003- | Engine management MR | 4B
Optra 1.6i 16V | 1,6 | 80 | E-tech DOHC | 10.2003- | Airbag AB | 22
Optra 1.6i 16V | 1,6 | 80 | E-tech DOHC | 10.2003- | Transmission control 4-speed automatic transmission | 42
Optra 1.6i 16V | 1,6 | 80 | E-tech DOHC | 10.2003- | Engine management Sirius | 88
Optra 1.6i 16V | 1,6 | 80 | E-tech DOHC | 10.2003- | Airbag AB | 22
Optra 1.6i 16V | 1,6 | 80 | E-tech DOHC | 10.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Optra 1.8 16V

CHEVROLET Optra 1.8 16V

Optra 1.8 16V | 1,8 | 89 | L84 | 9.2003- | Engine management MR | 4B
Optra 1.8 16V | 1,8 | 89 | L84 | 9.2003- | Traction control system ABS/ABD | 64
Optra 1.8 16V | 1,8 | 89 | L84 | 9.2003- | Airbag AB | 22


DVD 2014/3:PKW:CHEVROLET:Optra 1.8i 16V

CHEVROLET Optra 1.8i 16V

Optra 1.8i 16V | 1,8 | 85 | C18SED | 7.2003-5.2007 | Engine management MR | 4B
Optra 1.8i 16V | 1,8 | 85 | C18SED | 7.2003-5.2007 | Airbag AB | 22
Optra 1.8i 16V | 1,8 | 85 | C18SED | 7.2003-5.2007 | Transmission control 4-speed automatic transmission | 42
Optra 1.8i 16V | 1,8 | 85 | C18SED | 7.2003-5.2007 | Airbag AB | 22
Optra 1.8i 16V | 1,8 | 85 | C18SED | 7.2003-5.2007 | Traction control system ABS/ABD | 64
Optra 1.8i 16V | 1,8 | 90 | E-tech DOHC | 10.2003- | Traction control system ABS/ABD | 64
Optra 1.8i 16V | 1,8 | 90 | E-tech DOHC | 10.2003- | Engine management MR | 4B


DVD 2014/3:PKW:CHEVROLET:Prisma 1.4 Econo.Flex

CHEVROLET Prisma 1.4 Econo.Flex

Prisma 1.4 Econo.Flex | 1,4 | 69 | N14YF | 3.2009- | Engine management Multec | 4B
Prisma 1.4 Econo.Flex | 1,4 | 69 | N14YF | 3.2009- | Anti-theft device Immobiliser | 30
Prisma 1.4 Econo.Flex | 1,4 | 66 | X14YFL | 10.2006-2.2009 | Engine management Multec | 4B
Prisma 1.4 Econo.Flex | 1,4 | 66 | X14YFL | 10.2006-2.2009 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:CHEVROLET:Rezzo 1.6 i

CHEVROLET Rezzo 1.6 i

Rezzo 1.6 i | 1,6 | 74 | A16DMS | 2.2005-5.2009 | Engine management Sirius | 30
Rezzo 1.6 i | 1,6 | 74 | A16DMS | 2.2005-5.2009 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Rezzo 2.0 i

CHEVROLET Rezzo 2.0 i

Rezzo 2.0 i | 2 | 88 | T 20 SED | 2.2005-5.2009 | Airbag AB | 30
Rezzo 2.0 i | 2 | 88 | T 20 SED | 2.2005-5.2009 | Engine management MR | 4B


DVD 2014/3:PKW:CHEVROLET:Sail 1.6i

CHEVROLET Sail 1.6i

Sail 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Anti-lock braking system ABS | 42
Sail 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Engine management Motronic M | 42
Sail 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Anti-lock braking system ABS | 63
Sail 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Transmission control AF | 42
Sail 1.6i | 1,6 | 66 | BPR6YE | 2.2005-12.2007 | Airbag AB | 77
Sail 1.6i | 1,6 | 66 | L01 | 12.2005-2.2007 | Anti-lock braking system ABS | 42
Sail 1.6i | 1,6 | 66 | L01 | 12.2005-2.2007 | Engine management Motronic M | 42
Sail 1.6i | 1,6 | 66 | L01 | 12.2005-2.2007 | Anti-lock braking system ABS | 63
Sail 1.6i | 1,6 | 66 | L01 | 12.2005-2.2007 | Transmission control AF | 42
Sail 1.6i | 1,6 | 66 | L01 | 12.2005-2.2007 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 4.3

CHEVROLET Silverado 1500 4.3

Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Airbag AB | 30
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Instrumentation Instrument cluster | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Airbag AB | 30
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Engine management ECM | 42
Silverado 1500 4.3 | 4,3 | 134 | L35 | 9.1998-8.2002 | Anti-theft device Immobiliser | 22
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Central electronics ZE | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Transmission control TCM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-theft device Immobiliser | 22
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Central electronics ZE | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 4B
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Instrumentation Instrument cluster | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 4B
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 42
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 30
Silverado 1500 4.3 | 4,3 | 145 | LU3 | 9.2001- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 4.3 4x4

CHEVROLET Silverado 1500 4.3 4x4

Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Engine management ECM | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Airbag AB | 30
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Anti-theft device Immobiliser | 22
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Airbag AB | 30
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 134 | L35 | 9.1998-8.2002 | Instrumentation Instrument cluster | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 4B
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Instrumentation Instrument cluster | 30
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 30
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management ECM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Transmission control TCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Engine management PCM | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 42
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-theft device Immobiliser | 22
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 30
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Transmission control PCM | 4B
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Anti-lock braking system ABS | 30
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Airbag AB | 30
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Transmission control Transfer case | 30
Silverado 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 4.8

CHEVROLET Silverado 1500 4.8

Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Transmission control TCM | 42
Silverado 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Silverado 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management ECM | 42
Silverado 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management EKP control | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 4.8 4x4

CHEVROLET Silverado 1500 4.8 4x4

Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control Transfer case | 30
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 4.8 4x4 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Silverado 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management EKP control | 30
Silverado 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management ECM | 42
Silverado 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 4.8 4x4 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Transmission control TCM | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 5.3

CHEVROLET Silverado 1500 5.3

Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Airbag AB | 30
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Airbag AB | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 | 5,3 | 231 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Engine management ECM | 42
Silverado 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Transmission control TCM | 42
Silverado 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Silverado 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Transmission control TCM | 42
Silverado 1500 5.3 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 42
Silverado 1500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Engine management ECM | 42
Silverado 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Engine management EKP control | 30
Silverado 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Transmission control TCM | 42
Silverado 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 5.3 4x4

CHEVROLET Silverado 1500 5.3 4x4

Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Airbag AB | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Transmission control Transfer case | 30
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Airbag AB | 30
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 231 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Silverado 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Transmission control TCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Engine management ECM | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Transmission control TCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 4B
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Transmission control PCM | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Airbag AB | 30
Silverado 1500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Transmission control TCM | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Engine management ECM | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Silverado 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Engine management EKP control | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 1500 5.3 FFV

CHEVROLET Silverado 1500 5.3 FFV

Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Instrumentation Instrument cluster | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Airbag AB | 30
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Central electronics ZE | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Airbag AB | 30
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Transmission control PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Engine management PCM | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Airbag AB | 42
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Anti-theft device Immobiliser | 22
Silverado 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2007 | Instrumentation Instrument cluster | 30
Silverado 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 30
Silverado 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006-8.2011 | Engine management EKP control | 30
Silverado 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006-8.2011 | Engine management ECM | 42
Silverado 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006-8.2011 | Transmission control TCM | 42
Silverado 1500 5.3 FFV | 5,3 | 235 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Engine management ECM | 42
Silverado 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Silverado 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Engine management EKP control | 30
Silverado 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Transmission control TCM | 42
Silverado 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Silverado 1500 5.3 FFV | 5,3 | 235 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 5.3

CHEVROLET Silverado 2500 5.3

Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Transmission control PCM | 42
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Engine management PCM | 42
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Engine management PCM | 42
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Instrumentation Instrument cluster | 42
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Central electronics ZE | 42
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Airbag AB | 30
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Silverado 2500 5.3 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Airbag AB | 30
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 5.3 4x4

CHEVROLET Silverado 2500 5.3 4x4

Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Transmission control PCM | 42
Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Transmission control PCM | 42
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Airbag AB | 30
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Instrumentation Instrument cluster | 42
Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Engine management PCM | 42
Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Airbag AB | 30
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Anti-lock braking system ABS | 42
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Engine management PCM | 42
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 5.3 4x4 | 5,3 | 220 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Central electronics ZE | 42
Silverado 2500 5.3 4x4 | 5,3 | 231 | LM7 | 10.1998-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0

CHEVROLET Silverado 2500 6.0

Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-theft device Immobiliser | 22
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.0 4x4

CHEVROLET Silverado 2500 6.0 4x4

Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control Transfer case | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Silverado 2500 6.0 4x4 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-theft device Immobiliser | 22


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.6

CHEVROLET Silverado 2500 6.6

Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Central electronics ZE | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Anti-theft device Immobiliser | 22
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control TCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Airbag AB | 30
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control TCM | 30
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Central electronics ZE | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Instrumentation Instrument cluster | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Central electronics ZE | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 4B
Silverado 2500 6.6 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Airbag AB | 30
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Engine management Glow time control | 30
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Transmission control TCM | 57
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Transmission control TCM | 30
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Airbag AB | 30
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Central electronics ZE | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Transmission control PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Airbag AB | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Airbag AB | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Transmission control PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Airbag AB | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management Glow time control | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management PCM | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-theft device Immobiliser | 22
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Transmission control TCM | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Transmission control TCM | 30
Silverado 2500 6.6 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.6 | 6,6 | 272 | LMM | 1.2007- | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 272 | LMM | 1.2007- | Transmission control TCM | 30
Silverado 2500 6.6 | 6,6 | 272 | LMM | 1.2007- | Anti-lock braking system ABS | 42
Silverado 2500 6.6 | 6,6 | 272 | LMM | 1.2007- | Engine management ECM | 42
Silverado 2500 6.6 | 6,6 | 272 | LMM | 1.2007- | Anti-lock braking system ABS | 30
Silverado 2500 6.6 | 6,6 | 272 | LMM | 1.2007- | Engine management Glow time control | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 6.6 4x4

CHEVROLET Silverado 2500 6.6 4x4

Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control TCM | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Instrumentation Instrument cluster | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Airbag AB | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control TCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Anti-theft device Immobiliser | 22
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Engine management PCM | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Airbag AB | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LB7 | 10.2000-12.2004 | Instrumentation Instrument cluster | 42
Silverado 2500 6.6 4x4 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Transmission control TCM | 57
Silverado 2500 6.6 4x4 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Airbag AB | 30
Silverado 2500 6.6 4x4 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 269 | LBZ | 1.2006-12.2007 | Transmission control Transfer case | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Airbag AB | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Central electronics ZE | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Transmission control PCM | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Transmission control TCM | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 6.6 4x4 | 6,6 | 224 | LLY | 1.2004-12.2006 | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 272 | LMM | 1.2007- | Anti-lock braking system ABS | 30
Silverado 2500 6.6 4x4 | 6,6 | 272 | LMM | 1.2007- | Engine management ECM | 42
Silverado 2500 6.6 4x4 | 6,6 | 272 | LMM | 1.2007- | Anti-lock braking system ABS | 42
Silverado 2500 6.6 4x4 | 6,6 | 272 | LMM | 1.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Silverado 2500 8.1

CHEVROLET Silverado 2500 8.1

Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Central electronics ZE | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management PCM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control PCM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control TCM | 57
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Airbag AB | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Anti-theft device Immobiliser | 22
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Instrumentation Instrument cluster | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Central electronics ZE | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control PCM | 4B
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management PCM | 4B
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control PCM | 4B
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control TCM | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management PCM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Heater/air conditioner Automatic A/C | 4B
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management PCM | 4B
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Heater/air conditioner Automatic A/C | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Airbag AB | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Instrumentation Instrument cluster | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Airbag AB | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Central electronics ZE | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Anti-lock braking system ABS | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management ECM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control PCM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Engine management PCM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control PCM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Heater/air conditioner Automatic A/C | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control TCM | 42
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Airbag AB | 30
Silverado 2500 8.1 | 8,1 | 246 | L18 | 10.2000-6.2007 | Transmission control TCM | 30


DVD 2014/3:PKW:CHEVROLET:Silverado 4.8i

CHEVROLET Silverado 4.8i

Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Anti-lock braking system ABS | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management ECM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management ECM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Transmission control PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management PCM | 42
Silverado 4.8i | 4,8 | 213 | Vortec 4800 | 8.1999- | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Spark 0.8i

CHEVROLET Spark 0.8i

Spark 0.8i | 0,8 | 38 | M-TEC (F8CV) | 6.2003- | Airbag AB | 30
Spark 0.8i | 0,8 | 38 | M-TEC (F8CV) | 6.2003- | Engine management Fenix | 83
Spark 0.8i | 0,8 | 38 | M-TEC (F8CV) | 6.2003- | Airbag AB | 22
Spark 0.8i | 0,8 | 38 | M-TEC (F8CV) | 6.2003- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CHEVROLET:Spark 1.0

CHEVROLET Spark 1.0

Spark 1.0 | 1 | 46 | LQ4 | 7.2004- | Airbag AB | 22
Spark 1.0 | 1 | 46 | LQ4 | 7.2004- | Engine management Sirius | 30


DVD 2014/3:PKW:CHEVROLET:Spark 1.0i

CHEVROLET Spark 1.0i

Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Instrumentation Instrument cluster | 42
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Driver information Audio | 57
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Engine management Sirius | 30
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.0i | 1 | 47 | B10S1 | 1.1998- | Engine management Sirius | 30
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Airbag SDM | 57
Spark 1.0i | 1 | 47 | B10S1 | 1.1998- | Airbag AB | 22
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Running gear/steering Electric power steering | 42
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Convenience electronics Gong | 28
Spark 1.0i | 1 | 44 | B10S1 | 6.2009- | Driving safety system ESP ABS/ESP | 57
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Running gear/steering Electric power steering | 42
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Instrumentation Instrument cluster | 42
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Driver information Audio | 57
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Driving safety system ESP Electronic stability program ESP | 36
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Convenience electronics Gong | 28
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Airbag SDM | 57
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Spark 1.0i | 1 | 51 | LMT | 1.2009- | Driving safety system ESP ABS/ESP | 57


DVD 2014/3:PKW:CHEVROLET:Spark Hatchback 0.8

CHEVROLET Spark Hatchback 0.8

Spark Hatchback 0.8 | 0,8 | 38 | F8CV | 10.2003- | Airbag AB | 22
Spark Hatchback 0.8 | 0,8 | 38 | F8CV | 10.2003- | Engine management Fenix | 83


DVD 2014/3:PKW:CHEVROLET:SSR 5.3

CHEVROLET SSR 5.3

SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Engine management PCM | 42
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Transmission control PCM | 42
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Transmission control PCM | 42
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Airbag AB | 30
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Engine management PCM | 4B
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Engine management PCM | 42
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Transmission control PCM | 4B
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Central electronics ZE | 42
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
SSR 5.3 | 5,3 | 224 | LM4 | 9.2002-8.2004 | Central electronics ZE | 42


DVD 2014/3:PKW:CHEVROLET:SSR 6.0

CHEVROLET SSR 6.0

SSR 6.0 | 6 | 291 | LS2 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
SSR 6.0 | 6 | 291 | LS2 | 9.2004-8.2006 | Transmission control TCM | 30
SSR 6.0 | 6 | 291 | LS2 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
SSR 6.0 | 6 | 291 | LS2 | 9.2004-8.2006 | Engine management ECM | 42
SSR 6.0 | 6 | 291 | LS2 | 9.2004-8.2006 | Central electronics ZE | 42
SSR 6.0 | 6 | 291 | LS2 | 9.2004-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:CHEVROLET:Suburban 1500 5.3

CHEVROLET Suburban 1500 5.3

Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 4B
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-theft device Immobiliser | 22
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 30
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 42
Suburban 1500 5.3 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
Suburban 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30
Suburban 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Suburban 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Suburban 1500 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Suburban 1500 5.3 4x4

CHEVROLET Suburban 1500 5.3 4x4

Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-theft device Immobiliser | 22
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 4B
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Airbag AB | 30
Suburban 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
Suburban 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Suburban 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006-8.2009 | Engine management ECM | 42
Suburban 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006-8.2009 | Engine management EKP control | 30
Suburban 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006-8.2009 | Transmission control TCM | 42
Suburban 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Suburban 1500 5.3 4x4 FFV

CHEVROLET Suburban 1500 5.3 4x4 FFV

Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control Transfer case | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-theft device Immobiliser | 22
Suburban 1500 5.3 4x4 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Transmission control TCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management ECM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management EKP control | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Suburban 1500 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Suburban 1500 5.3 FFV

CHEVROLET Suburban 1500 5.3 FFV

Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-theft device Immobiliser | 22
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 30
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 1500 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Suburban 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 30
Suburban 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management EKP control | 30
Suburban 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Engine management ECM | 42
Suburban 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 231 | LC9 | 9.2006-8.2011 | Transmission control TCM | 42
Suburban 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Suburban 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Suburban 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Suburban 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Suburban 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Suburban 1500 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Suburban 2500 6.0

CHEVROLET Suburban 2500 6.0

Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-theft device Immobiliser | 22
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 | 6 | 242 | LQ4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Suburban 2500 6.0 | 6 | 263 | LY6 | 9.2006- | Anti-lock braking system ABS | 30
Suburban 2500 6.0 | 6 | 263 | LY6 | 9.2006- | Transmission control TCM | 42
Suburban 2500 6.0 | 6 | 263 | LY6 | 9.2006- | Transmission control TCM | 42
Suburban 2500 6.0 | 6 | 263 | LY6 | 9.2006- | Engine management ECM | 42
Suburban 2500 6.0 | 6 | 263 | LY6 | 9.2006- | Anti-lock braking system ABS | 42
Suburban 2500 6.0 | 6 | 263 | LY6 | 9.2006- | Transmission control TCM | 42
Suburban 2500 6.0 | 6 | 263 | LY6 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Suburban 2500 6.0 4x4

CHEVROLET Suburban 2500 6.0 4x4

Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Central electronics ZE | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Airbag AB | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-theft device Immobiliser | 22
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control PCM | 4B
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Engine management PCM | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Suburban 2500 6.0 4x4 | 6 | 242 | LQ4 | 9.1999-8.2006 | Transmission control Transfer case | 30
Suburban 2500 6.0 4x4 | 6 | 263 | LY6 | 9.2006-8.2009 | Transmission control TCM | 42
Suburban 2500 6.0 4x4 | 6 | 263 | LY6 | 9.2006-8.2009 | Transmission control TCM | 42
Suburban 2500 6.0 4x4 | 6 | 263 | LY6 | 9.2006-8.2009 | Engine management ECM | 42
Suburban 2500 6.0 4x4 | 6 | 263 | LY6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 263 | LY6 | 9.2006-8.2009 | Transmission control TCM | 42
Suburban 2500 6.0 4x4 | 6 | 263 | LY6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Suburban 2500 6.0 4x4 | 6 | 263 | LY6 | 9.2006-8.2009 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHEVROLET:Suburban 2500 8.1

CHEVROLET Suburban 2500 8.1

Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-theft device Immobiliser | 22
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 57
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Suburban 2500 8.1 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:CHEVROLET:Suburban 2500 8.1 4x4

CHEVROLET Suburban 2500 8.1 4x4

Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 4B
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 4B
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Instrumentation Instrument cluster | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 57
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Airbag AB | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Central electronics ZE | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management ECM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control PCM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Engine management PCM | 42
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Transmission control TCM | 30
Suburban 2500 8.1 4x4 | 8,1 | 239 | L18 | 9.2000-8.2006 | Anti-theft device Immobiliser | 22


DVD 2014/3:PKW:CHEVROLET:Suburban 5.3

CHEVROLET Suburban 5.3

Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Engine management PCM | 42
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Transmission control PCM | 4B
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Transmission control PCM | 42
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Transmission control PCM | 42
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Engine management PCM | 42
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Engine management PCM | 4B
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Transmission control PCM | 30
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Transmission control PCM | 4B
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Engine management PCM | 42
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Transmission control PCM | 4B
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Engine management PCM | 42
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Engine management PCM | 42
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Transmission control PCM | 30
Suburban 5.3 | 5,3 | 210 | Vortec | 1.1999- | Engine management PCM | 30


DVD 2014/3:PKW:CHEVROLET:Tahoe 4.8

CHEVROLET Tahoe 4.8

Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-theft device Immobiliser | 22
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Tahoe 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 | 4,8 | 216 | LY2 | 9.2006- | Anti-lock braking system ABS | 30
Tahoe 4.8 | 4,8 | 216 | LY2 | 9.2006- | Engine management EKP control | 30
Tahoe 4.8 | 4,8 | 216 | LY2 | 9.2006- | Engine management ECM | 42
Tahoe 4.8 | 4,8 | 216 | LY2 | 9.2006- | Transmission control TCM | 42
Tahoe 4.8 | 4,8 | 216 | LY2 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 216 | LY2 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 4.8 | 4,8 | 216 | LY2 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Tahoe 4.8 4x4

CHEVROLET Tahoe 4.8 4x4

Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control Transfer case | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-theft device Immobiliser | 22
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Tahoe 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Engine management EKP control | 30
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Engine management ECM | 42
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Central electronics ZE | 42
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Transmission control TCM | 42
Tahoe 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Tahoe 5.3

CHEVROLET Tahoe 5.3

Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-theft device Immobiliser | 22
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Tahoe 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Tahoe 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Tahoe 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30
Tahoe 5.3 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42


DVD 2014/3:PKW:CHEVROLET:Tahoe 5.3 4x4

CHEVROLET Tahoe 5.3 4x4

Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-theft device Immobiliser | 22
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Central electronics ZE | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 4B
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Engine management PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Transmission control PCM | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Airbag AB | 30
Tahoe 5.3 4x4 | 5,3 | 220 | LM7 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Tahoe 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Tahoe 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30
Tahoe 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5/LC9 | 1.2006- | Engine management ECM | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5/LC9 | 1.2006- | Engine management EKP control | 30
Tahoe 5.3 4x4 | 5,3 | 239 | LY5/LC9 | 1.2006- | Anti-lock braking system ABS | 30
Tahoe 5.3 4x4 | 5,3 | 239 | LY5/LC9 | 1.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5/LC9 | 1.2006- | Transmission control TCM | 42
Tahoe 5.3 4x4 | 5,3 | 239 | LY5/LC9 | 1.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Tahoe 5.3 4x4 FFV

CHEVROLET Tahoe 5.3 4x4 FFV

Tahoe 5.3 4x4 FFV | 5,3 | 239 | LC9 | 9.2008- | Engine management EKP control | 30
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LC9 | 9.2008- | Anti-lock braking system ABS | 30
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LC9 | 9.2008- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LC9 | 9.2008- | Engine management ECM | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LC9 | 9.2008- | Transmission control TCM | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LC9 | 9.2008- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Tahoe 5.3 4x4 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Tahoe 5.3 FFV

CHEVROLET Tahoe 5.3 FFV

Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 30
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Airbag AB | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Central electronics ZE | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Transmission control PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Engine management PCM | 42
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.3 FFV | 5,3 | 220 | L59 | 9.2001-8.2006 | Anti-theft device Immobiliser | 22
Tahoe 5.3 FFV | 5,3 | 239 | LC9 | 9.2008- | Transmission control TCM | 42
Tahoe 5.3 FFV | 5,3 | 239 | LC9 | 9.2008- | Engine management ECM | 42
Tahoe 5.3 FFV | 5,3 | 239 | LC9 | 9.2008- | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 239 | LC9 | 9.2008- | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 239 | LC9 | 9.2008- | Anti-lock braking system ABS | 30
Tahoe 5.3 FFV | 5,3 | 239 | LC9 | 9.2008- | Engine management EKP control | 30
Tahoe 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Tahoe 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Tahoe 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Tahoe 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Tahoe 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30


DVD 2014/3:PKW:CHEVROLET:Tahoe 5.7

CHEVROLET Tahoe 5.7

Tahoe 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
Tahoe 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Transmission control PCM | 30
Tahoe 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Engine management PCM | 30
Tahoe 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Tahoe 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Airbag AB | 30
Tahoe 5.7 | 5,7 | 183 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:Tahoe 5.7 4x4

CHEVROLET Tahoe 5.7 4x4

Tahoe 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 30
Tahoe 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Airbag AB | 30
Tahoe 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
Tahoe 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Central electronics ZE | 42
Tahoe 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Transmission control PCM | 30
Tahoe 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Engine management PCM | 30
Tahoe 5.7 4x4 | 5,7 | 183 | L31 | 9.1995-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Tahoe 6.0i

CHEVROLET Tahoe 6.0i

Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 4B
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 4B
Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 42
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 42
Tahoe 6.0i | 6 | 224 | 9.1999- | Central electronics ZE | 42
Tahoe 6.0i | 6 | 224 | 9.1999- | Heater/air conditioner Automatic A/C | 30
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 42
Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 4B
Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 30
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 42
Tahoe 6.0i | 6 | 224 | 9.1999- | Heater/air conditioner Automatic A/C | 30
Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 42
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 30
Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 30
Tahoe 6.0i | 6 | 224 | 9.1999- | Central electronics ZE | 42
Tahoe 6.0i | 6 | 224 | 9.1999- | Heater/air conditioner Automatic A/C | 30
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 4B
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 4B
Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 4B
Tahoe 6.0i | 6 | 224 | 9.1999- | Engine management PCM | 30
Tahoe 6.0i | 6 | 224 | 9.1999- | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Tigra 1.6 16V

CHEVROLET Tigra 1.6 16V

Tigra 1.6 16V | 1,6 | 74 | C16SEL | 8.1997-8.1998 | Anti-theft device Immobiliser | 31
Tigra 1.6 16V | 1,6 | 74 | C16SEL | 8.1997-8.1998 | Traction control system ABS/ASR | 48
Tigra 1.6 16V | 1,6 | 74 | C16SEL | 8.1997-8.1998 | Engine management Multec | 57
Tigra 1.6 16V | 1,6 | 74 | C16SEL | 8.1997-8.1998 | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Tracker 2.0 Diesel

CHEVROLET Tracker 2.0 Diesel

Tracker 2.0 Diesel | 2 | 81 | DW10ATED | 1.2002-12.2004 | Engine management EDC 15 C2 | 47
Tracker 2.0 Diesel | 2 | 81 | DW10ATED | 1.2002-12.2004 | Anti-lock braking system ABS | 47
Tracker 2.0 Diesel | 2 | 81 | DW10ATED | 1.2002-12.2004 | Engine management CR/EDC | 47
Tracker 2.0 Diesel | 2 | 81 | DW10ATED | 1.2002-12.2004 | Engine management EDC 15 C2 | 47


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 4.2

CHEVROLET TrailBlazer 4.2

TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 4B
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic air conditioning rear | 22
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Instrumentation Instrument cluster | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-theft device Immobiliser | 22


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 4.2 24V

CHEVROLET TrailBlazer 4.2 24V

TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Central electronics ZE | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Engine management PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Anti-lock braking system ABS | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Transmission control PCM | 4B
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Transmission control PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Central electronics ZE | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Engine management PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Anti-theft device Immobiliser | 22
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Central electronics ZE | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Anti-lock braking system ABS | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Transmission control PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Transmission control PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Airbag AB | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Heater/air conditioner Automatic air conditioning rear | 22
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Airbag AB | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Engine management PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Engine management PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Transmission control PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Airbag AB | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Engine management PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Anti-lock braking system ABS | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Engine management PCM | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Transmission control PCM | 30
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Anti-lock braking system ABS | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Airbag AB | 42
TrailBlazer 4.2 24V | 4,2 | 199 | LL8 | 9.2002- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 4.2 4x4

CHEVROLET TrailBlazer 4.2 4x4

TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Instrumentation Instrument cluster | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 4B
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-theft device Immobiliser | 22
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
TrailBlazer 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic air conditioning rear | 22


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 5.3

CHEVROLET TrailBlazer 5.3

TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 30
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Engine management ECM | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Central electronics ZE | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Central electronics ZE | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Airbag AB | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Heater/air conditioner Automatic air conditioning rear | 22
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Transmission control TCM | 30
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Airbag AB | 30
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Transmission control TCM | 42
TrailBlazer 5.3 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CHEVROLET:TrailBlazer 5.3 4x4

CHEVROLET TrailBlazer 5.3 4x4

TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Transmission control TCM | 30
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Central electronics ZE | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Transmission control TCM | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Airbag AB | 30
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Engine management ECM | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Airbag AB | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Central electronics ZE | 42
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Anti-lock braking system ABS | 30
TrailBlazer 5.3 4x4 | 5,3 | 224 | LH6 | 9.2004-8.2008 | Heater/air conditioner Automatic air conditioning rear | 22


DVD 2014/3:PKW:CHEVROLET:Trans Sport 3.4

CHEVROLET Trans Sport 3.4

Trans Sport 3.4 | 3,4 | 138 | 10.2001- | Engine management PCM | 42
Trans Sport 3.4 | 3,4 | 138 | 10.2001- | Engine management PCM | 42
Trans Sport 3.4 | 3,4 | 138 | 10.2001- | Transmission control PCM | 4B
Trans Sport 3.4 | 3,4 | 138 | 10.2001- | Engine management PCM | 42
Trans Sport 3.4 | 3,4 | 138 | 10.2001- | Transmission control PCM | 4B
Trans Sport 3.4 | 3,4 | 138 | 10.2001- | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Trans Sport 3.4 AWD

CHEVROLET Trans Sport 3.4 AWD

Trans Sport 3.4 AWD | 3,4 | 138 | LA1 | 10.2001- | Transmission control PCM | 42
Trans Sport 3.4 AWD | 3,4 | 138 | LA1 | 10.2001- | Engine management PCM | 42
Trans Sport 3.4 AWD | 3,4 | 138 | LA1 | 10.2001- | Transmission control PCM | 4B
Trans Sport 3.4 AWD | 3,4 | 138 | LA1 | 10.2001- | Engine management PCM | 42
Trans Sport 3.4 AWD | 3,4 | 138 | LA1 | 10.2001- | Engine management PCM | 42
Trans Sport 3.4 AWD | 3,4 | 138 | LA1 | 10.2001- | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Trans Sport 3.4 Pack

CHEVROLET Trans Sport 3.4 Pack

Trans Sport 3.4 Pack | 3,4 | 138 | LA1 | 9.1996- | Engine management PCM | 42
Trans Sport 3.4 Pack | 3,4 | 138 | LA1 | 9.1996- | Transmission control PCM | 4B
Trans Sport 3.4 Pack | 3,4 | 138 | LA1 | 9.1996- | Engine management PCM | 42
Trans Sport 3.4 Pack | 3,4 | 138 | LA1 | 9.1996- | Engine management PCM | 42
Trans Sport 3.4 Pack | 3,4 | 138 | LA1 | 9.1996- | Transmission control PCM | 4B
Trans Sport 3.4 Pack | 3,4 | 138 | LA1 | 9.1996- | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Trans Sport 3.4 Venture

CHEVROLET Trans Sport 3.4 Venture

Trans Sport 3.4 Venture | 3,4 | 138 | LA1 | 9.1996- | Transmission control PCM | 4B
Trans Sport 3.4 Venture | 3,4 | 138 | LA1 | 9.1996- | Engine management PCM | 42
Trans Sport 3.4 Venture | 3,4 | 138 | LA1 | 9.1996- | Transmission control PCM | 4B
Trans Sport 3.4 Venture | 3,4 | 138 | LA1 | 9.1996- | Engine management PCM | 42
Trans Sport 3.4 Venture | 3,4 | 138 | LA1 | 9.1996- | Transmission control PCM | 4B
Trans Sport 3.4 Venture | 3,4 | 138 | LA1 | 9.1996- | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Uplander 3.5

CHEVROLET Uplander 3.5

Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Uplander 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Uplander 3.5 4x4

CHEVROLET Uplander 3.5 4x4

Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Uplander 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Uplander 3.9

CHEVROLET Uplander 3.9

Uplander 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Anti-lock braking system ABS | 42
Uplander 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Transmission control TCM | 30
Uplander 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Engine management ECM | 42


DVD 2014/3:PKW:CHEVROLET:Vectra 2.0 Flexpower

CHEVROLET Vectra 2.0 Flexpower

Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Heater/air conditioner Automatic A/C | 30
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Engine management Motronic ME | 46
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Central electronics ZE | 42
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Driver information Triple Information Display | 42
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Anti-lock braking system ABS | 42
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Engine management Motronic ME | 46
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Anti-theft device Immobiliser | 30
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Flexpower | 2 | 89 | X20XE | 10.2005-2.2009 | Driver information Multi Information Display | 58


DVD 2014/3:PKW:CHEVROLET:Vectra 2.0 GSi SFI 16V

CHEVROLET Vectra 2.0 GSi SFI 16V

Vectra 2.0 GSi SFI 16V | 2 | 110 | C20XE | 10.1993-3.1996 | Engine management Motronic M | 42
Vectra 2.0 GSi SFI 16V | 2 | 110 | C20XE | 10.1993-3.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Vectra 2.0 MPFI

CHEVROLET Vectra 2.0 MPFI

Vectra 2.0 MPFI | 2 | 81 | C20NE | 4.1996-6.1998 | Anti-theft device Immobiliser | 31
Vectra 2.0 MPFI | 2 | 81 | C20NE | 1.2003-6.2005 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 MPFI | 2 | 81 | C20NE | 1.2003-6.2005 | Airbag AB | 77
Vectra 2.0 MPFI | 2 | 81 | C20NE | 4.1996-6.1998 | Engine management Motronic M | 22
Vectra 2.0 MPFI | 2 | 81 | C20NE | 4.1996-6.1998 | Airbag AB | 77
Vectra 2.0 MPFI | 2 | 85 | C20NE | 10.1993-3.1996 | Engine management Motronic M | 42
Vectra 2.0 MPFI | 2 | 81 | C20NE | 1.2003-6.2005 | Traction control system ABS/ASR | 42
Vectra 2.0 MPFI | 2 | 85 | C20NE | 10.1993-3.1996 | Anti-lock braking system ABS | 42
Vectra 2.0 MPFI | 2 | 81 | C20NE | 1.2003-6.2005 | Engine management Motronic M | 4B
Vectra 2.0 MPFI | 2 | 81 | C20NE | 1.2003-6.2005 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 MPFI | 2 | 81 | C20NE | 4.1996-6.1998 | Engine management Motronic M | 4B
Vectra 2.0 MPFI | 2 | 85 | C20NE | 10.1993-3.1996 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:CHEVROLET:Vectra 2.0 SFI 16V

CHEVROLET Vectra 2.0 SFI 16V

Vectra 2.0 SFI 16V | 2 | 100 | C20SE | 4.1996-11.1997 | Engine management Motronic M | 4B
Vectra 2.0 SFI 16V | 2 | 100 | C20SE | 4.1996-11.1997 | Anti-theft device Immobiliser | 31
Vectra 2.0 SFI 16V | 2 | 100 | C20SE | 4.1996-11.1997 | Airbag AB | 77
Vectra 2.0 SFI 16V | 2 | 100 | C20SE | 4.1996-11.1997 | Traction control system ABS/ASR | 48


DVD 2014/3:PKW:CHEVROLET:Vectra 2.2 MPFI

CHEVROLET Vectra 2.2 MPFI

Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 7.1998-12.2002 | Airbag AB | 77
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 7.1998-12.2002 | Instrumentation Instrument cluster | 42
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 7.1998-12.2002 | Engine management Motronic M | 4B
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 7.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 7.1998-12.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 MPFI | 2,2 | 90 | C22NE | 7.1998-12.2002 | Engine management Motronic M | 22


DVD 2014/3:PKW:CHEVROLET:Vectra 2.2 SFI 16V

CHEVROLET Vectra 2.2 SFI 16V

Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Traction control system ABS/ASR | 42
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Engine management Motronic M | 22
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Anti-theft device Immobiliser | 31
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Airbag AB | 77
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Instrumentation Instrument cluster | 42
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Anti-lock braking system ABS | 63
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Engine management Motronic M | 4B
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Airbag SAB 6 | 22
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 SFI 16V | 2,2 | 101 | JW, JX | 12.1997-6.2005 | Traction control system ABS/ASR | 48


DVD 2014/3:PKW:CHEVROLET:Vectra 2.4 16V

CHEVROLET Vectra 2.4 16V

Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Engine management Motronic ME | 46
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Driver information Triple Information Display | 42
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Anti-lock braking system ABS | 42
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Transmission control 4-speed automatic transmission | 42
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Anti-theft device Immobiliser | 30
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Engine management Motronic ME | 46
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Driver information Multi Information Display | 58
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Central electronics ZE | 42
Vectra 2.4 16V | 2,4 | 107 | 10.2005-6.2011 | Running gear/steering Electro-hydraulic power steering | 42


DVD 2014/3:PKW:CHEVROLET:Vectra 2.4 16V Flexpower

CHEVROLET Vectra 2.4 16V Flexpower

Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Engine management Motronic ME | 46
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Driver information Multi Information Display | 58
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Central electronics ZE | 42
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Anti-theft device Immobiliser | 30
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Engine management Motronic ME | 46
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Anti-lock braking system ABS | 42
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Transmission control 4-speed automatic transmission | 42
Vectra 2.4 16V Flexpower | 2,4 | 107 | X24XF | 10.2005-1.2009 | Driver information Triple Information Display | 42


DVD 2014/3:PKW:CHEVROLET:Venture 3.4

CHEVROLET Venture 3.4

Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Engine management PCM | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Engine management PCM | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Heater/air conditioner Automatic A/C | 22
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Anti-lock braking system ABS | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Engine management PCM | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Transmission control PCM | 4B
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Transmission control PCM | 4B
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Transmission control PCM | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Airbag AB | 30
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Engine management PCM | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Engine management PCM | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Transmission control PCM | 4B
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Airbag AB | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Instrumentation Instrument cluster | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Engine management PCM | 42
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Transmission control PCM | 4B
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Transmission control PCM | 4B
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Airbag AB | 30
Venture 3.4 | 3,4 | 134 | LA1 | 9.1996-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Zafira 1.8i

CHEVROLET Zafira 1.8i

Zafira 1.8i | 1,8 | 86 | X18XE1 | 2.2001- | Vehicle speed Cruise control | 42
Zafira 1.8i | 1,8 | 86 | X18XE1 | 2.2001- | Engine management Simtec | 57
Zafira 1.8i | 1,8 | 86 | X18XE1 | 2.2001- | Lighting Autom. left headlight range control | 4B
Zafira 1.8i | 1,8 | 86 | X18XE1 | 2.2001- | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 86 | X18XE1 | 2.2001- | Lighting Autom. right headlight range control | 4B
Zafira 1.8i | 1,8 | 86 | X18XE1 | 2.2001- | Central electronics ZE | 42
Zafira 1.8i | 1,8 | 86 | X18XE1 | 2.2001- | Driver information Multi Information Display | 42


DVD 2014/3:PKW:CHEVROLET:Zafira 2.0

CHEVROLET Zafira 2.0

Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Lighting Autom. right headlight range control | 4B
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Lighting Adaptive xenon light | 60
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Airbag AB | 77
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Driver information Multi Information Display | 42
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Airbag AB | 77
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Lighting Autom. left headlight range control | 4B
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Anti-lock braking system ABS | 42
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Driver information Triple Information Display | 42
Zafira 2.0 | 2 | 85 | LE4 | 4.2002- | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Zafira 2.0 MPFI

CHEVROLET Zafira 2.0 MPFI

Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Engine management Motronic ME | 46
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Engine management Motronic M | 47
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Airbag AB | 77
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Airbag AB | 77
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Anti-lock braking system ABS | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Anti-theft device Immobiliser | 30
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Airbag AB | 77
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Lighting Autom. right headlight range control | 4B
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Engine management Motronic ME | 46
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Driver information Triple Information Display | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Central electronics ZE | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Lighting Autom. left headlight range control | 4B
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Driver information Multi Information Display | 42
Zafira 2.0 MPFI | 2 | 85 | C20NE | 4.2001- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHEVROLET:Zafira 2.0 MPFI Flexpower

CHEVROLET Zafira 2.0 MPFI Flexpower

Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Lighting Adaptive xenon light | 60
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Lighting Autom. left headlight range control | 4B
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Engine management Motronic ME | 46
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Anti-lock braking system ABS | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Driver information Triple Information Display | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Anti-theft device Immobiliser | 30
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Airbag AB | 77
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Engine management Motronic ME | 46
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Lighting Autom. right headlight range control | 4B
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Central electronics ZE | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Airbag AB | 77
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Driver information Multi Information Display | 42
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Instrumentation Instrument cluster | 57
Zafira 2.0 MPFI Flexpower | 2 | 89 | 5F | 3.2004- | Airbag AB | 77


DVD 2014/3:PKW:CHEVROLET:Zafira 2.0 SFI 16V

CHEVROLET Zafira 2.0 SFI 16V

Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Airbag AB | 77
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Airbag AB | 77
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Anti-lock braking system ABS | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Central electronics ZE | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Driver information Triple Information Display | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Instrumentation Instrument cluster | 57
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Airbag AB | 77
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Traction control system ABS/ASR | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Engine management Motronic M | 47
Zafira 2.0 SFI 16V | 2 | 100 | C20SE | 4.2001-6.2005 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:CHEVROLET:Zafira 2.2i

CHEVROLET Zafira 2.2i

Zafira 2.2i | 2,2 | 106 | Z 22 SE | 6.2000-4.2007 | Airbag AB | 77
Zafira 2.2i | 2,2 | 106 | Z 22 SE | 6.2000-4.2007 | Engine management GMPT-E | 42
Zafira 2.2i | 2,2 | 106 | Z 22 SE | 6.2000-4.2007 | Lighting Autom. left headlight range control | 4B
Zafira 2.2i | 2,2 | 106 | Z 22 SE | 6.2000-4.2007 | Lighting Adaptive xenon light | 60
Zafira 2.2i | 2,2 | 106 | Z 22 SE | 6.2000-4.2007 | Lighting Autom. right headlight range control | 4B


DVD 2014/3:PKW:CHANGHE:Changlingwang 1.0i

CHANGHE Changlingwang 1.0i

Changlingwang 1.0i | 1 | 35 | DA465QE | 1.2004- | Engine management Motronic M | 04
Changlingwang 1.0i | 1 | 35 | DA465QE | 1.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:CHANGHE:Furida 1.1i

CHANGHE Furida 1.1i

Furida 1.1i | 1,1 | 38 | DA465QE-1A | 5.2006- | Diagnosis system OBD II | 12
Furida 1.1i | 1,1 | 38 | DA465QE-1A | 5.2006- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANGHE:Furida 1.3i

CHANGHE Furida 1.3i

Furida 1.3i | 1,3 | 58 | DA471QLR | 5.2006- | Diagnosis system OBD II | 12
Furida 1.3i | 1,3 | 58 | DA471QLR | 5.2006- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANGHE:Haitun 1.0i

CHANGHE Haitun 1.0i

Haitun 1.0i | 1 | 35 | DA465QE | 1.2004- | Engine management Motronic M | 04
Haitun 1.0i | 1 | 35 | DA465QE | 1.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:CHANGHE:Ideal 1.0i

CHANGHE Ideal 1.0i

Ideal 1.0i | 1 | 34 | DA465Q-2/D1 | 1.2006- | Diagnosis system OBD II | 12
Ideal 1.0i | 1 | 34 | DA465Q-2/D1 | 1.2006- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANGHE:Ideal 1.1i

CHANGHE Ideal 1.1i

Ideal 1.1i | 1,1 | 38 | C13DC | 12.2003-2.2007 | Diagnosis system OBD II | 12
Ideal 1.1i | 1,1 | 38 | C13DC | 12.2003-2.2007 | Engine management Motronic M | 30


DVD 2014/3:PKW:CHANGHE:Ideal II 1.1i

CHANGHE Ideal II 1.1i

Ideal II 1.1i | 1 | 34 | DA465Q-2/D1 | 5.2006- | Diagnosis system OBD II | 12
Ideal II 1.1i | 1 | 34 | DA465Q-2/D1 | 5.2006- | Engine management Motronic M | 04
Ideal II 1.1i | 1,1 | 48 | DA468Q | 12.2003- | Diagnosis system OBD II | 12
Ideal II 1.1i | 1,1 | 48 | DA468Q | 12.2003- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANGHE:Ideal II 1.3i

CHANGHE Ideal II 1.3i

Ideal II 1.3i | 1,3 | 58 | DA471QL | 5.2006- | Engine management Motronic M | 04
Ideal II 1.3i | 1,3 | 58 | DA471QL | 5.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:CHANGHE:Ideal II 1.4i

CHANGHE Ideal II 1.4i

Ideal II 1.4i | 1,4 | 70 | K14B | 3.2007- | Diagnosis system OBD II | 12
Ideal II 1.4i | 1,4 | 70 | K14B | 3.2007- | Engine management Motronic M | 04


DVD 2014/3:PKW:CHANGHE:Junma 0.8i

CHANGHE Junma 0.8i

Junma 0.8i | 0,8 | 29 | DA462QE | 1.2004- | Engine management Motronic M | 04
Junma 0.8i | 0,8 | 29 | DA462QE | 1.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:CHANGHE:Junma 0.9i

CHANGHE Junma 0.9i

Junma 0.9i | 0,9 | 32 | DA462-1A/QE | 4.2002- | Engine management Motronic M | 04
Junma 0.9i | 0,9 | 32 | DA462-1A/QE | 4.2002- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:CHRYSLER:300 2.7

CHRYSLER 300 2.7

300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Transmission control Transmission control | 4C
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Video module | 57
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Airbag AB | 4H
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Transmission control EGS | 31
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Central electronics ZE | 47
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 4H
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | System overview System overview | 22
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Video module | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Seat heating | 57
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Central electronics ZE | 47
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Transmission control GS | 4K
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | System overview System overview | 22
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Lighting Main beam control | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Driver side seat memory | 01
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Steering column switch module | 42
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control GS | 4K
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Lighting Main beam control | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Engine management NGC | 4C
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Airbag AB | 57
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Sun roof control Sliding/tilting roof | 42
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 57
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Seat heating | 57
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 57
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Transmission control EATX | 45
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Engine management NGC | 4C
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Driver information Info display | 4B
300 2.7 | 2,7 | 142 | EER | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control EATX | 45
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
300 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300C 2.7

CHRYSLER 300C 2.7

300C 2.7 | 2,7 | 142 | EER | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Lighting Main beam control | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Traction control system ABS/ASR | 4C
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Video module | 57
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Seat heating | 57
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Central electronics ZE | 47
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Airbag AB | 57
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Transmission control EGS | 31
300C 2.7 | 2,7 | 142 | EER | 10.2004- | System overview System overview | 22
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Engine management NGC | 4C
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Front right door control unit | 42
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Transmission control GS | 4K
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Transmission control Transmission control | 4C
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Instrumentation Instrument cluster | 42
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Anti-lock braking system ABS | 4C
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Engine management NGC | 4C
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Video module | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Driver information Info display | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Steering column switch module | 42
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Airbag AB | 4H
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Transmission control EATX | 45
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Airbag Seat occupied sensor | 90
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Engine management MPI (OBD II) | 17
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 2.7 | 2,7 | 142 | EER | 10.2004- | Convenience electronics Front left door control unit | 42


DVD 2014/3:PKW:CHRYSLER:300C 2.7 Touring

CHRYSLER 300C 2.7 Touring

300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Transmission control Transmission control | 4C
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Instrumentation Instrument cluster | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Engine management NGC | 4C
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Anti-lock braking system ABS | 4C
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Video module | 57
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Front left door control unit | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Central electronics ZE | 47
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Airbag AB | 57
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | System overview System overview | 22
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Lighting Main beam control | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Front right door control unit | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Airbag AB | 4H
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Engine management MPI (OBD II) | 17
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Traction control system ABS/ASR | 4C
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Engine management NGC | 4C
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Video module | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Seat heating | 57
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Steering column switch module | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Transmission control EGS | 31
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Transmission control EATX | 45
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Airbag Seat occupied sensor | 90
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Driver information Info display | 4B
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 2.7 Touring | 2,7 | 142 | EER | 10.2004- | Transmission control GS | 4K


DVD 2014/3:PKW:CHRYSLER:300C 3.0 CRD

CHRYSLER 300C 3.0 CRD

300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Anti-lock braking system ABS | 4C
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Video module | 57
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Hands-free unit | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Seat heating | 57
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Driver information Info display | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Engine management CR/EDC 16CP | 46
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Airbag AB | 4H
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Heater/air conditioner Automatic A/C | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Sun roof control Sliding/tilting roof | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Transmission control EATX | 45
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4C
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Transmission control Transmission control | 4C
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Instrumentation Instrument cluster | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Transmission control Electr. gear selector lever (ESM) | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Driver side seat memory | 01
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Two-way radio control unit | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Steering column switch module | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Transmission control GS | 4K
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Traction control system ABS/ASR | 4C
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Rain/light sensor | 57
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Video module | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Front left door control unit | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Engine management EDC 16CP | 57
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Central electronics ZE | 47
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Airbag AB | 57
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Alarm system Anti-theft alarm system | 57
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Parking aid Park Distance Control (PDC) | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | System overview System overview | 22
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Driving safety system ESP Electronic stability program ESP | 47
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Lighting Main beam control | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Heater/air conditioner Automatic A/C | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Airbag Seat occupied sensor | 90
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Transmission control Electr. gear selector lever (ESM) | 01
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 57
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Hands-free unit | 4B
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Convenience electronics Front right door control unit | 42
300C 3.0 CRD | 3 | 160 | EXL | 10.2005- | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300C 3.0 CRD Touring

CHRYSLER 300C 3.0 CRD Touring

300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Sun roof control Sliding/tilting roof | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Lighting Main beam control | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Heater/air conditioner Automatic A/C | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Transmission control Electr. gear selector lever (ESM) | 01
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 57
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Hands-free unit | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Front right door control unit | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Driver information Info display | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Parking aid Park Distance Control (PDC) | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Transmission control EATX | 45
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Airbag Seat occupied sensor | 90
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Traction control system ABS/ASR | 4C
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Rain/light sensor | 57
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Video module | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Seat heating | 57
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Steering column switch module | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Airbag AB | 4H
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Heater/air conditioner Automatic A/C | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Transmission control GS | 4K
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4C
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Transmission control Transmission control | 4C
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Instrumentation Instrument cluster | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Anti-lock braking system ABS | 4C
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Video module | 57
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Two-way radio control unit | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Engine management EDC 16CP | 57
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Airbag AB | 57
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | System overview System overview | 22
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Driving safety system ESP Electronic stability program ESP | 47
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Transmission control Electr. gear selector lever (ESM) | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Driver side seat memory | 01
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Convenience electronics Front left door control unit | 42
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Central electronics ZE | 47
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Engine management CR/EDC 16CP | 46
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Alarm system Anti-theft alarm system | 57
300C 3.0 CRD Touring | 3 | 160 | EXL | 10.2005- | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300C 3.5

CHRYSLER 300C 3.5

300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Video module | 57
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Front right door control unit | 42
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Airbag AB | 57
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Transmission control EGS | 31
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Transmission control EATX | 45
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Driver information Info display | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Airbag AB | 57
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Transmission control GS | 4K
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | System overview System overview | 22
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Transmission control Transmission control | 4C
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Instrumentation Instrument cluster | 42
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Traction control system ABS/ASR | 4C
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Video module | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Driver information Info display | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Steering column switch module | 42
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Lighting Main beam control | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Airbag AB | 4H
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Lighting Main beam control | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Anti-lock braking system ABS | 4C
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Engine management NGC | 4C
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Seat heating | 57
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Airbag AB | 4H
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | System overview System overview | 22
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Transmission control Transmission control | 4C
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Seat heating | 57
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Transmission control EGS | 31
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Transmission control EATX | 45
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Airbag Seat occupied sensor | 90
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Engine management NGC | 4C
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Front left door control unit | 42
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Central electronics ZE | 47
300C 3.5 | 3,5 | 183 | EGG | 10.2004- | Transmission control GS | 4K
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 57
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Central electronics ZE | 47
300c 3.5 | 3,5 | 183 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:300C 3.5 Touring

CHRYSLER 300C 3.5 Touring

300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Transmission control Transmission control | 4C
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Front right door control unit | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Airbag AB | 57
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | System overview System overview | 22
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Airbag Seat occupied sensor | 90
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Engine management NGC | 4C
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Traction control system ABS/ASR | 4C
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Engine management NGC | 4C
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Video module | 57
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Front left door control unit | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Central electronics ZE | 47
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Airbag AB | 4H
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Transmission control GS | 4K
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Lighting Main beam control | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Instrumentation Instrument cluster | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Anti-lock braking system ABS | 4C
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Driver information Info display | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Transmission control EATX | 45
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Engine management MPI (OBD II) | 17
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Video module | 4B
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Seat heating | 57
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Steering column switch module | 42
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 3.5 Touring | 3,5 | 183 | EGG | 10.2004- | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300C 3.5 Touring 4x4

CHRYSLER 300C 3.5 Touring 4x4

300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Transmission control Transmission control | 4C
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Instrumentation Instrument cluster | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Traction control system ABS/ASR | 4C
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Video module | 57
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Steering column switch module | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Transmission control EGS | 31
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | System overview System overview | 22
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Airbag Seat occupied sensor | 90
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Engine management NGC | 4C
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Front left door control unit | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Central electronics ZE | 47
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Transmission control GS | 4K
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Transmission control EATX | 45
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Lighting Main beam control | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Anti-lock braking system ABS | 4C
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Engine management NGC | 4C
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Video module | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Seat heating | 57
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Airbag AB | 57
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Convenience electronics Front right door control unit | 42
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Driver information Info display | 4B
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Airbag AB | 4H
300C 3.5 Touring 4x4 | 3,5 | 183 | EGG | 10.2004- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:300C 5.7

CHRYSLER 300C 5.7

300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | System overview System overview | 22
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Engine management NGC | 4C
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Front right door control unit | 42
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Driver information Info display | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Instrumentation Instrument cluster | 42
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Anti-lock braking system ABS | 4C
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Engine management NGC | 4C
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Video module | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Central electronics ZE | 47
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Airbag AB | 57
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Transmission control EGS | 31
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Transmission control EATX | 45
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Lighting Main beam control | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Airbag Seat occupied sensor | 90
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Engine management MPI (OBD II) | 17
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Front left door control unit | 42
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Transmission control GS | 4K
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Transmission control Transmission control | 4C
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Traction control system ABS/ASR | 4C
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Video module | 57
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Seat heating | 57
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Steering column switch module | 42
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Airbag AB | 4H
300C 5.7 | 5,7 | 250 | EZ... | 10.2004- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:300C 5.7 Touring

CHRYSLER 300C 5.7 Touring

300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Lighting Main beam control | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Instrumentation Instrument cluster | 42
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Anti-lock braking system ABS | 4C
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Driver information Info display | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Transmission control GS | 4K
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | System overview System overview | 22
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Airbag Seat occupied sensor | 90
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Engine management NGC | 4C
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Traction control system ABS/ASR | 4C
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Engine management NGC | 4C
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Video module | 57
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Front left door control unit | 42
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Central electronics ZE | 47
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Airbag AB | 4H
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Transmission control Transmission control | 4C
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Front right door control unit | 42
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Airbag AB | 57
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Transmission control EATX | 45
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Engine management MPI (OBD II) | 17
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Video module | 4B
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Seat heating | 57
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Steering column switch module | 42
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 5.7 Touring | 5,7 | 250 | EZ... | 10.2004- | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300C 5.7 Touring 4x4

CHRYSLER 300C 5.7 Touring 4x4

300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Sun roof control Sliding/tilting roof | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4C
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Transmission control Transmission control | 4C
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 01
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Rain/light sensor | 57
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Two-way radio control unit | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Driver information Info display | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Alarm system Anti-theft alarm system | 57
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Transmission control GS | 4K
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Driving safety system ESP Electronic stability program ESP | 47
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Instrumentation Instrument cluster | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Engine management NGC | 4C
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Engine management NGC | 4C
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Video module | 57
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Front left door control unit | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Central electronics ZE | 47
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Airbag AB | 57
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Parking aid Park Distance Control (PDC) | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Transmission control EATX | 45
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Lighting Main beam control | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Transmission control Electr. gear selector lever (ESM) | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Anti-lock braking system ABS | 4C
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Multi-purpose receiver control unit | 57
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Hands-free unit | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Front right door control unit | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Airbag AB | 4H
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | System overview System overview | 22
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Heater/air conditioner Automatic A/C | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Airbag Seat occupied sensor | 90
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Traction control system ABS/ASR | 4C
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Driver side seat memory | 01
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Video module | 4B
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Seat heating | 57
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Convenience electronics Steering column switch module | 42
300C 5.7 Touring 4x4 | 5,7 | 250 | EZ... | 10.2004- | Transmission control EGS | 31


DVD 2014/3:PKW:CHRYSLER:300C 6.1 SRT-8

CHRYSLER 300C 6.1 SRT-8

300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Transmission control EATX | 45
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Lighting Main beam control | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Heater/air conditioner Automatic A/C | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Engine management NGC | 4C
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Traction control system ABS/ASR | 4C
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Multi-purpose receiver control unit | 57
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Engine management NGC | 4C
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Hands-free unit | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Seat heating | 57
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Airbag AB | 57
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Transmission control EGS | 31
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | System overview System overview | 22
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Airbag Seat occupied sensor | 90
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Multi-purpose receiver control unit | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Video module | 57
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Two-way radio control unit | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Driver information Info display | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Airbag AB | 4H
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Transmission control GS | 4K
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Parking aid Park Distance Control (PDC) | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Driving safety system ESP Electronic stability program ESP | 47
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Transmission control Transmission control | 4C
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Instrumentation Instrument cluster | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Transmission control Electr. gear selector lever (ESM) | 01
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Anti-lock braking system ABS | 4C
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Rain/light sensor | 57
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Video module | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Front left door control unit | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Steering column switch module | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Alarm system Anti-theft alarm system | 57
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Sun roof control Sliding/tilting roof | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Driving safety system ESP Electronic stability program ESP | 4C
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Transmission control Electr. gear selector lever (ESM) | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Driver side seat memory | 01
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Hands-free unit | 4B
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Convenience electronics Front right door control unit | 42
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Central electronics ZE | 47
300C 6.1 SRT-8 | 6,1 | 312 | ESF | 1.2005- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:300M 2.7

CHRYSLER 300M 2.7

300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Airbag AB | 26
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Engine management MPI (OBD II) | 17
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Airbag AB | 42
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Central electronics ZE | 47
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Anti-lock braking system ABS | 47
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | System overview System overview | 22
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Airbag SIACM | 22
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Engine management SBEC | 47
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Traction control system ABS/ASR | 47
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Driver information Info display | 85
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Transmission control 4/5-speed automatic transmission | 42
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Airbag AB | 26
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Airbag SIACM | 22
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Anti-lock braking system ABS | 47
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Heater/air conditioner Automatic A/C | 30
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Engine management NGC | 30
300M 2.7 | 2,7 | 150 | ERR | 6.1998-12.2004 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:300M 3.5

CHRYSLER 300M 3.5

300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Engine management MPI (OBD II) | 17
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Airbag AB | 26
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Traction control system ABS/ASR | 47
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Anti-lock braking system ABS | 47
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Driver information Info display | 85
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Engine management SBEC | 47
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Airbag SIACM | 22
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Airbag AB | 26
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Engine management NGC | 30
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Traction control system ABS/ASR | 47
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Central electronics ZE | 47
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Airbag SIACM | 22
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 42
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Airbag AB | 42
300M 3.5 | 3,5 | 185 | EGG | 9.1998-8.2004 | Anti-lock braking system ABS | 47
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Driver information Info display | 85
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Engine management SBEC | 47
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Traction control system ABS/ASR | 47
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Airbag AB | 42
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Anti-lock braking system ABS | 47
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Airbag SIACM | 22
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Transmission control 4/5-speed automatic transmission | 42
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Traction control system ABS/ASR | 47
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Airbag SIACM | 22
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Engine management NGC | 30
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Central electronics ZE | 47
300M 3.5 | 3,5 | 190 | EGK | 9.2001-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Aspen 4.7

CHRYSLER Aspen 4.7

Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | System overview System overview | 22
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Driver side seat memory | 01
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Front right door control unit | 42
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Driver information Info display | 4B
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Instrumentation Instrument cluster | 47
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Engine management NGC | 4C
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Video module | 4B
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Seat heating | 57
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Airbag AB | 57
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Traction control system ABS/ABD | 42
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 57
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Video module | 57
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Central electronics ZE | 47
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Aspen 4.7 | 4,7 | 175 | EVA | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Aspen 4.7 4x4

CHRYSLER Aspen 4.7 4x4

Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | System overview System overview | 22
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Driver side seat memory | 01
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Seat heating | 57
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Video module | 57
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Front right door control unit | 42
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Central electronics ZE | 47
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Traction control system ABS/ABD | 42
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 57
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Engine management NGC | 4C
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Video module | 4B
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Instrumentation Instrument cluster | 47
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Driver information Info display | 4B
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Airbag AB | 57
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Aspen 4.7 4x4 | 4,7 | 175 | EVA | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Aspen 4.7 FFV

CHRYSLER Aspen 4.7 FFV

Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | System overview System overview | 22
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Instrumentation Instrument cluster | 47
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Driver side seat memory | 01
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 43
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Video module | 57
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Driver information Info display | 4B
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Airbag AB | 57
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 57
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Rear lid control unit | 42
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Video module | 4B
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Traction control system ABS/ABD | 42
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Engine management NGC | 4C
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Convenience electronics Seat heating | 57
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Central electronics ZE | 47
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 4.7 FFV | 4,7 | 225 | EVD | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Aspen 5.7

CHRYSLER Aspen 5.7

Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 57
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Central electronics ZE | 47
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 57
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Engine management NGC | 4C
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Front right door control unit | 42
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Driver information Info display | 4B
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Driver side seat memory | 01
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 4B
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | System overview System overview | 22
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Instrumentation Instrument cluster | 47
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Seat heating | 57
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Airbag AB | 57
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Aspen 5.7 | 5,7 | 226 | EZB | 9.2006-8.2008 | Traction control system ABS/ABD | 42
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Driver side seat memory | 01
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Front right door control unit | 42
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Central electronics ZE | 47
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Rear lid control unit | 42
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Heater/air conditioner Automatic A/C | 43
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Video module | 57
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Hands-free unit | 4B
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Driver information Info display | 4B
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Anti-lock braking system ABS | 42
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | System overview System overview | 22
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Hands-free unit | 4B
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Front left door control unit | 42
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Instrumentation Instrument cluster | 47
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Engine management NGC | 4C
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Video module | 4B
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Seat heating | 57
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Airbag AB | 57
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Aspen 5.7 | 5,7 | 0 | EZD | 9.2008- | Traction control system ABS/ABD | 42
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 57
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Engine management NGC | 4C
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Video module | 4B
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Seat heating | 57
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Airbag AB | 57
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Anti-lock braking system ABS | 42
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Central electronics ZE | 47
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 42
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 43
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Video module | 57
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Driver information Info display | 4B
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Traction control system ABS/ABD | 42
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Aspen 5.7 | 5,7 | 0 | EZH | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Aspen 5.7 4x4

CHRYSLER Aspen 5.7 4x4

Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Engine management NGC | 4C
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 4B
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Seat heating | 57
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Airbag AB | 57
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Traction control system ABS/ABD | 42
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | System overview System overview | 22
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 57
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Instrumentation Instrument cluster | 47
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Video module | 57
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Driver information Info display | 4B
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Driver side seat memory | 01
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Convenience electronics Front right door control unit | 42
Aspen 5.7 4x4 | 5,7 | 226 | EZB | 9.2006-8.2008 | Central electronics ZE | 47
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Rear lid control unit | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Heater/air conditioner Automatic A/C | 43
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Video module | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Driver information Info display | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Airbag AB | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Traction control system ABS/ABD | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | System overview System overview | 22
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Front left door control unit | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Instrumentation Instrument cluster | 47
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Engine management NGC | 4C
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Video module | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Seat heating | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Central electronics ZE | 47
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Anti-lock braking system ABS | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Driver side seat memory | 01
Aspen 5.7 4x4 | 5,7 | 0 | EZD | 9.2008- | Convenience electronics Front right door control unit | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Engine management NGC | 4C
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Video module | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Front left door control unit | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Central electronics ZE | 47
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Anti-lock braking system ABS | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Rear lid control unit | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Driver side seat memory | 01
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Front right door control unit | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Heater/air conditioner Automatic A/C | 43
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Video module | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Seat heating | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Airbag AB | 57
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Traction control system ABS/ABD | 42
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | System overview System overview | 22
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Instrumentation Instrument cluster | 47
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | Driver information Info display | 4B
Aspen 5.7 4x4 | 5,7 | 0 | EZE | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 42
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 43
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Video module | 57
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Driver information Info display | 4B
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Airbag AB | 57
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Anti-lock braking system ABS | 42
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 57
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Engine management NGC | 4C
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Video module | 4B
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Seat heating | 57
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Central electronics ZE | 47
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Traction control system ABS/ABD | 42
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Aspen 5.7 4X4 | 5,7 | 0 | EZH | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:CHRYSLER:Cherokee 2.5 D

CHRYSLER Cherokee 2.5 D

Cherokee 2.5 D | 2,5 | 83 | VM | 1.1999-1.2004 | Engine management EDC/MSA 15.5 | 43
Cherokee 2.5 D | 2,5 | 83 | VM | 1.1999-1.2004 | Engine management EDC 15V | 47
Cherokee 2.5 D | 2,5 | 83 | VM | 1.1999-1.2004 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Cherokee 3.1 D

CHRYSLER Cherokee 3.1 D

Cherokee 3.1 D | 3,1 | 110 | EXA | 1.2000-12.2001 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Cherokee 4.0 MPI

CHRYSLER Cherokee 4.0 MPI

Cherokee 4.0 MPI | 4 | 127 | ERH | 1.1999-12.2000 | Engine management MPI (OBD II) | 17
Cherokee 4.0 MPI | 4 | 127 | ERH | 1.1999-12.2000 | Airbag AB | 26
Cherokee 4.0 MPI | 4 | 127 | ERH | 1.1999-12.2000 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:CHRYSLER:Cirrus 2.5i 24V

CHRYSLER Cirrus 2.5i 24V

Cirrus 2.5i 24V | 2,5 | 118 | EEB | 9.1994-8.2000 | Engine management MPI (OBD II) | 17
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 9.1994-8.2000 | Engine management SBEC | 47
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 9.1994-8.2000 | Airbag AB | 26
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 9.1994-8.2000 | Central electronics ZE | 47
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 9.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 9.1994-8.2000 | Airbag AB | 42
Cirrus 2.5i 24V | 2,5 | 118 | EEB | 9.1994-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Concorde 2.7i 24V

CHRYSLER Concorde 2.7i 24V

Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Heater/air conditioner Automatic A/C | 30
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag SIACM | 22
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Driver information Info display | 85
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag AB | 42
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Central electronics ZE | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Engine management NGC | 30
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Anti-lock braking system ABS | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag SIACM | 22
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Engine management MPI (OBD II) | 17
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Engine management SBEC | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Concorde 2.7i 24V | 2,7 | 149 | EER | 9.1997-8.2004 | Anti-lock braking system ABS | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Engine management MPI (OBD II) | 17
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Airbag AB | 42
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Airbag SIACM | 22
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Heater/air conditioner Automatic A/C | 30
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Driver information Info display | 85
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Engine management SBEC | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Traction control system ABS/ASR | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Anti-lock braking system ABS | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Airbag SIACM | 22
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Engine management NGC | 30
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Central electronics ZE | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Anti-lock braking system ABS | 47
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Transmission control 4/5-speed automatic transmission | 42
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Airbag AB | 26
Concorde 2.7i 24V | 2,7 | 149 | EES | 1.1998-12.2002 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:Concorde 3.2i 24V

CHRYSLER Concorde 3.2i 24V

Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag SIACM | 22
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Traction control system ABS/ASR | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag SIACM | 22
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag AB | 26
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Engine management NGC | 30
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag AB | 26
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Driver information Info display | 85
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Engine management SBEC | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Traction control system ABS/ASR | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Heater/air conditioner Automatic A/C | 30
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Engine management MPI (OBD II) | 17
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag AB | 42
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Central electronics ZE | 47
Concorde 3.2i 24V | 3,2 | 168 | EGW | 9.1997-8.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Concorde 3.3

CHRYSLER Concorde 3.3

Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Airbag AB | 26
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Airbag AB | 26
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Driver information Info display | 85
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Engine management NGC | 30
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Airbag AB | 26
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Central electronics ZE | 47
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Heater/air conditioner Automatic A/C | 30
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Airbag AB | 26
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Engine management MPI (OBD II) | 17
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Engine management SBEC | 47
Concorde 3.3 | 3,3 | 114 | EGB | 9.1992-8.1996 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Concorde 3.3i

CHRYSLER Concorde 3.3i

Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Heater/air conditioner Automatic A/C | 30
Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Airbag AB | 26
Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Engine management MPI (OBD II) | 17
Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Engine management SBEC | 47
Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Engine management NGC | 30
Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Driver information Info display | 85
Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.3i | 3,3 | 120 | EGB | 1.1997-12.1997 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Concorde 3.5

CHRYSLER Concorde 3.5

Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Airbag AB | 26
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Engine management NGC | 30
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Airbag AB | 26
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Driver information Info display | 85
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Engine management SBEC | 47
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Heater/air conditioner Automatic A/C | 30
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Engine management MPI (OBD II) | 17
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Airbag AB | 26
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Airbag AB | 26
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.5 | 3,5 | 160 | EGE | 9.1992-8.1997 | Airbag AB | 26
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Engine management NGC | 30
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Traction control system ABS/ASR | 47
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Airbag SIACM | 22
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Airbag AB | 42
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Airbag SIACM | 22
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Traction control system ABS/ASR | 47
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Anti-lock braking system ABS | 47
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Driver information Info display | 85
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Engine management SBEC | 47
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Central electronics ZE | 47
Concorde 3.5 | 3,5 | 189 | EGG | 9.2001-8.2004 | Anti-lock braking system ABS | 47
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Driver information Info display | 85
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Engine management SBEC | 47
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Traction control system ABS/ASR | 47
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Airbag SIACM | 22
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Traction control system ABS/ASR | 47
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Airbag SIACM | 22
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Airbag AB | 42
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Central electronics ZE | 47
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Anti-lock braking system ABS | 47
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Engine management NGC | 30
Concorde 3.5 | 3,5 | 175 | EGJ | 9.2001-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Concorde 3.5i

CHRYSLER Concorde 3.5i

Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Airbag SIACM | 22
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Engine management SBEC | 47
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Traction control system ABS/ASR | 47
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Airbag AB | 26
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Engine management MPI (OBD II) | 17
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Airbag AB | 42
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Central electronics ZE | 47
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Anti-lock braking system ABS | 47
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Heater/air conditioner Automatic A/C | 30
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Engine management NGC | 30
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Airbag AB | 26
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Anti-lock braking system ABS | 47
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Driver information Info display | 85
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Transmission control 4/5-speed automatic transmission | 42
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Traction control system ABS/ASR | 47
Concorde 3.5i | 3,5 | 160 | EGE | 1.1997-12.2004 | Airbag SIACM | 22


DVD 2014/3:PKW:CHRYSLER:Convertible 2.0i 16V

CHRYSLER Convertible 2.0i 16V

Convertible 2.0i 16V | 2 | 96 | ECB,ECO | 9.1996-12.2000 | Airbag AB | 26
Convertible 2.0i 16V | 2 | 96 | ECB,ECO | 9.1996-12.2000 | Airbag AB | 26
Convertible 2.0i 16V | 2 | 96 | ECB,ECO | 9.1996-12.2000 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Convertible 2.4i 16V

CHRYSLER Convertible 2.4i 16V

Convertible 2.4i 16V | 2,4 | 112 | EDZ,EDO | 9.1996-12.1999 | Engine management MPI (OBD II) | 17
Convertible 2.4i 16V | 2,4 | 112 | EDZ,EDO | 9.1996-12.1999 | Airbag AB | 26
Convertible 2.4i 16V | 2,4 | 112 | EDZ,EDO | 9.1996-12.1999 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Convertible 2.5i 24V

CHRYSLER Convertible 2.5i 24V

Convertible 2.5i 24V | 2,5 | 118 | EEB,EEO | 9.1996-12.2000 | Airbag AB | 26
Convertible 2.5i 24V | 2,5 | 118 | EEB,EEO | 9.1996-12.2000 | Airbag AB | 26
Convertible 2.5i 24V | 2,5 | 118 | EEB,EEO | 9.1996-12.2000 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Crossfire 3.2 Coupe

CHRYSLER Crossfire 3.2 Coupe

Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Central electronics ZE | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Engine management Motronic ME | 35
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Instrumentation Instrument cluster | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Engine management Motronic ME | 35
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Convenience electronics Multi-purpose receiver control unit | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Convenience electronics Electric convertible top control | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Airbag AB | 77
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 22
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Central locking CL | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Convenience electronics Front left door control unit | 42
Crossfire 3.2 Coupe | 3,2 | 163 | EGX | 9.2003-8.2008 | Transmission control EGS | 42


DVD 2014/3:PKW:CHRYSLER:Crossfire 3.2 Roadster

CHRYSLER Crossfire 3.2 Roadster

Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Engine management Motronic ME | 35
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Central locking CL | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Transmission control EGS | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Central electronics ZE | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Engine management Motronic ME | 35
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Convenience electronics Electric convertible top control | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Airbag AB | 77
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 22
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 42
Crossfire 3.2 Roadster | 3,2 | 163 | EGX | 9.2004-8.2008 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:CHRYSLER:Crossfire 3.2 SRT-6 Coupe

CHRYSLER Crossfire 3.2 SRT-6 Coupe

Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Central electronics ZE | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Convenience electronics Multi-purpose receiver control unit | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Transmission control EGS | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Engine management Motronic ME | 35
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Central locking CL | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Engine management Motronic ME | 35
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Convenience electronics Electric convertible top control | 42
Crossfire 3.2 SRT-6 Coupe | 3,2 | 264 | EGZ | 9.2004-8.2006 | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Crossfire 3.2 SRT-6 Roadster

CHRYSLER Crossfire 3.2 SRT-6 Roadster

Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Central electronics ZE | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Engine management Motronic ME | 35
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Transmission control EGS | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Engine management Motronic ME | 35
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Convenience electronics Multi-purpose receiver control unit | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Convenience electronics Front left door control unit | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Central locking CL | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Convenience electronics Electric convertible top control | 42
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Airbag AB | 77
Crossfire 3.2 SRT-6 Roadster | 3,2 | 264 | EGZ | 9.2004-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:CHRYSLER:ES 2.2i Turbo

CHRYSLER ES 2.2i Turbo

ES 2.2i Turbo | 2,2 | 109 | EDR | 1.1988-9.1998 | Engine management SBEC | 47
ES 2.2i Turbo | 2,2 | 109 | EDR | 1.1988-9.1998 | Airbag AB | 26
ES 2.2i Turbo | 2,2 | 109 | EDR | 1.1988-9.1998 | Airbag AB | 26
ES 2.2i Turbo | 2,2 | 109 | EDR | 1.1988-9.1998 | Transmission control 4/5-speed automatic transmission | 42
ES 2.2i Turbo | 2,2 | 109 | EDR | 1.1988-9.1998 | Airbag AB | 26
ES 2.2i Turbo | 2,2 | 109 | EDR | 1.1988-9.1998 | Engine management MPI (OBD II) | 17
ES 2.2i Turbo | 2,2 | 109 | EDR | 1.1988-9.1998 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:ES 2.5i

CHRYSLER ES 2.5i

ES 2.5i | 2,5 | 72 | EDM | 1.1988-9.1998 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Grand Cherokee 4.0 MPI

CHRYSLER Grand Cherokee 4.0 MPI

Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 2.1991-10.2001 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 2.1991-10.2001 | Airbag AB | 26
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 2.1991-10.2001 | Airbag AB | 26
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 2.1991-10.2001 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 2.1991-10.2001 | Airbag AB | 26
Grand Cherokee 4.0 MPI | 4 | 140 | ERH | 2.1991-10.2001 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Grand Cherokee 4.7 MPI

CHRYSLER Grand Cherokee 4.7 MPI

Grand Cherokee 4.7 MPI | 4,7 | 162 | 1.1999-1.2004 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7 MPI | 4,7 | 162 | 1.1999-1.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.7 MPI | 4,7 | 162 | 1.1999-1.2004 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 MPI | 4,7 | 162 | 1.1999-1.2004 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 MPI | 4,7 | 162 | 1.1999-1.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 MPI | 4,7 | 162 | 1.1999-1.2004 | Airbag AB | 26
Grand Cherokee 4.7 MPI | 4,7 | 162 | 1.1999-1.2004 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:CHRYSLER:GTS 2.2i Turbo

CHRYSLER GTS 2.2i Turbo

GTS 2.2i Turbo | 2,2 | 109 | TCII | 1.1988-9.1998 | Airbag AB | 26
GTS 2.2i Turbo | 2,2 | 109 | TCII | 1.1988-9.1998 | Engine management MPI (OBD II) | 17
GTS 2.2i Turbo | 2,2 | 109 | TCII | 1.1988-9.1998 | Airbag AB | 26
GTS 2.2i Turbo | 2,2 | 109 | TCII | 1.1988-9.1998 | Transmission control 4/5-speed automatic transmission | 42
GTS 2.2i Turbo | 2,2 | 109 | TCII | 1.1988-9.1998 | Airbag AB | 26
GTS 2.2i Turbo | 2,2 | 109 | TCII | 1.1988-9.1998 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:GTS 2.5i Turbo

CHRYSLER GTS 2.5i Turbo

GTS 2.5i Turbo | 2,5 | 110 | K EFI | 1.1989-9.1998 | Airbag AB | 26
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 1.1989-9.1998 | Airbag AB | 26
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 1.1989-9.1998 | Transmission control 4/5-speed automatic transmission | 42
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 1.1989-9.1998 | Airbag AB | 26
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 1.1989-9.1998 | Engine management MPI (OBD II) | 17
GTS 2.5i Turbo | 2,5 | 110 | K EFI | 1.1989-9.1998 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:GTS Shelby 2.2i Turbo

CHRYSLER GTS Shelby 2.2i Turbo

GTS Shelby 2.2i Turbo | 2,2 | 130 | TCII | 1.1989-9.1998 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Intrepid 2.7

CHRYSLER Intrepid 2.7

Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Driver information Info display | 85
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Engine management NGC | 30
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag SIACM | 22
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag AB | 42
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Airbag SIACM | 22
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Heater/air conditioner Automatic A/C | 30
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Engine management SBEC | 47
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Anti-lock braking system ABS | 47
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Engine management MPI (OBD II) | 17
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Central electronics ZE | 47
Intrepid 2.7 | 2,7 | 149 | EER | 9.1997-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Intrepid 3.2

CHRYSLER Intrepid 3.2

Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Engine management MPI (OBD II) | 17
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Engine management SBEC | 47
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Traction control system ABS/ASR | 47
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag SIACM | 22
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag SIACM | 22
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag AB | 42
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Driver information Info display | 85
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Airbag AB | 26
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Central electronics ZE | 47
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Engine management NGC | 30
Intrepid 3.2 | 3,2 | 168 | EGW | 9.1997-8.2001 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:Intrepid 3.3

CHRYSLER Intrepid 3.3

Intrepid 3.3 | 3,3 | 120 | EGB | 9.1996-8.1997 | Engine management NGC | 30
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Engine management NGC | 30
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Airbag AB | 26
Intrepid 3.3 | 3,3 | 120 | EGB | 9.1996-8.1997 | Engine management MPI (OBD II) | 17
Intrepid 3.3 | 3,3 | 120 | EGB | 9.1996-8.1997 | Engine management SBEC | 47
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Airbag AB | 26
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Engine management MPI (OBD II) | 17
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Engine management SBEC | 47
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Airbag AB | 26
Intrepid 3.3 | 3,3 | 120 | EGB | 9.1996-8.1997 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Airbag AB | 26
Intrepid 3.3 | 3,3 | 120 | EGB | 9.1996-8.1997 | Driver information Info display | 85
Intrepid 3.3 | 3,3 | 120 | EGB | 9.1996-8.1997 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.3 | 3,3 | 120 | EGB | 9.1996-8.1997 | Airbag AB | 26
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Driver information Info display | 85
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.3 | 3,3 | 160 | EGB | 9.1992-8.1996 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Intrepid 3.5

CHRYSLER Intrepid 3.5

Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Airbag AB | 42
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Central electronics ZE | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Central electronics ZE | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 0 |  | 9.1999-8.2000 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 0 |  | 9.2000-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 0 | EGE | 9.1996-8.1997 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 0 | EGE | 9.1996-8.1997 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 0 | EGE | 9.1996-8.1997 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 0 | EGE | 9.1996-8.1997 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 0 | EGE | 9.1996-8.1997 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 0 | EGJ | 9.1992-8.1997 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 0 | EGJ | 9.1992-8.1997 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 0 | EGJ | 9.1992-8.1997 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 0 | EGJ | 9.1992-8.1997 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 0 | EGJ | 9.1992-8.1997 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 160 | EGW | 1.1996-12.1997 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 160 | EGW | 1.1996-12.1997 | Engine management MPI (OBD II) | 17
Intrepid 3.5 | 3,5 | 160 | EGW | 1.1996-12.1997 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 160 | EGW | 1.1996-12.1997 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 160 | EGW | 1.1996-12.1997 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 160 | EGW | 1.1996-12.1997 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:LHS 3.5i 24V

CHRYSLER LHS 3.5i 24V

LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Airbag AB | 26
LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Engine management NGC | 30
LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Driver information Info display | 85
LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Engine management SBEC | 47
LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 30
LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Engine management MPI (OBD II) | 17
LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Airbag AB | 26
LHS 3.5i 24V | 3,5 | 155 | EGE | 9.1993-8.1997 | Transmission control 4/5-speed automatic transmission | 42
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Airbag SIACM | 22
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Engine management NGC | 30
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Traction control system ABS/ASR | 47
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Anti-lock braking system ABS | 47
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Airbag AB | 26
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Engine management MPI (OBD II) | 17
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Airbag AB | 26
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Airbag SIACM | 22
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Transmission control 4/5-speed automatic transmission | 42
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Engine management SBEC | 47
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Traction control system ABS/ASR | 47
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Heater/air conditioner Automatic A/C | 30
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Driver information Info display | 85
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Airbag AB | 42
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Central electronics ZE | 47
LHS 3.5i 24V | 3,5 | 189 | EGG | 9.1997-8.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Neon 1.8i 16V

CHRYSLER Neon 1.8i 16V

Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Airbag AB TRW | 30
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Engine management MPI (OBD II) | 17
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Instrumentation Instrument cluster | 57
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Anti-lock braking system ABS | 47
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Engine management SBEC | 47
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Airbag AB | 26
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Airbag SIACM | 22
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Engine management NGC | 30
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Airbag SIACM | 22
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Traction control system ABS/ASR | 47
Neon 1.8i 16V | 1,8 | 85 | EBD | 9.1997-12.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Neon 2.0i 16V

CHRYSLER Neon 2.0i 16V

Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Engine management NGC | 30
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Instrumentation Instrument cluster | 57
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Airbag AB | 26
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Airbag AB | 26
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Airbag AB TRW | 30
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Engine management SBEC | 47
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Airbag AB | 26
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Engine management NGC | 30
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Airbag AB | 26
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Airbag AB TRW | 30
Neon 2.0i 16V | 2 | 98 | ECB | 6.1994-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Engine management SBEC | 47
Neon 2.0i 16V | 2 | 98 | ECB | 9.1999-12.2005 | Instrumentation Instrument cluster | 57
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Engine management SBEC | 47
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Airbag AB | 26
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Engine management NGC | 30
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Instrumentation Instrument cluster | 57
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Airbag AB TRW | 30
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Airbag AB | 26
Neon 2.0i 16V | 2 | 107 | ECC | 6.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Airbag AB | 26
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Anti-lock braking system ABS | 47
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Airbag AB TRW | 30
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Traction control system ABS/ASR | 47
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Engine management NGC | 30
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Airbag AB | 26
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Anti-lock braking system ABS | 42
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Airbag SIACM | 22
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Engine management SBEC | 47
Neon 2.0i 16V | 2 | 112 | ECH | 9.2000-12.2005 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHRYSLER:New Yorker 3.5i

CHRYSLER New Yorker 3.5i

New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Airbag AB | 26
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Engine management MPI (OBD II) | 17
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Airbag AB | 26
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 30
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Airbag AB | 26
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Driver information Info display | 85
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Transmission control 4/5-speed automatic transmission | 42
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Airbag AB | 26
New Yorker 3.5i | 3,5 | 160 | EGE | 9.1993-8.1996 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:New Yorker "94 3.5i 24V

CHRYSLER New Yorker "94 3.5i 24V

New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Driver information Info display | 85
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Airbag SIACM | 22
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Engine management MPI (OBD II) | 17
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Central electronics ZE | 47
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Airbag SIACM | 22
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Transmission control 4/5-speed automatic transmission | 42
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Airbag AB | 26
New Yorker "94 3.5i 24V | 3,5 | 160 | F MPI | 4.1993-9.1999 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:New Yorker Fifth Avenue 3.3i

CHRYSLER New Yorker Fifth Avenue 3.3i

New Yorker Fifth Avenue 3.3i | 3,3 | 110 | EGA | 8.1990-9.1993 | Central electronics ZE | 47
New Yorker Fifth Avenue 3.3i | 3,3 | 110 | EGA | 8.1990-9.1993 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Pacifica 3.5

CHRYSLER Pacifica 3.5

Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Rear lid control unit | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Front right door control unit | 30
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driver information Navigation system | 4B
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics ZE | 47
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics Front central electronics | 47
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Hands-free unit | 57
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 4C
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag AB | 77
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | System overview System overview | 22
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 58
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Front left door control unit | 30
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 4C
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Central electronics ZE | 47
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag AB | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Convenience electronics Rear lid control unit | 42
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Engine management NGC | 30
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Airbag Seat occupied sensor | 57
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 3.5 | 3,5 | 186 | EGN | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Pacifica 3.8

CHRYSLER Pacifica 3.8

Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Central electronics ZE | 47
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Central electronics Front central electronics | 47
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Front left door control unit | 30
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag Seat occupied sensor | 57
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Engine management NGC | 4C
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 58
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Front right door control unit | 30
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Central electronics ZE | 47
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag AB | 57
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Engine management NGC | 4C
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Convenience electronics Hands-free unit | 57
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag AB | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | System overview System overview | 22
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Traction control system ABS/ASR | 47
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Engine management NGC | 30
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Driver information Navigation system | 4B
Pacifica 3.8 | 3,8 | 157 | EGH | 9.2003-8.2008 | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Pacifica 4.0

CHRYSLER Pacifica 4.0

Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Front right door control unit | 30
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Driver information Navigation system | 4B
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | System overview System overview | 22
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Central electronics Front central electronics | 47
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Hands-free unit | 57
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Airbag AB | 42
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Airbag AB | 77
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 58
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Front left door control unit | 30
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Central electronics ZE | 47
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Central electronics ZE | 47
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Airbag Seat occupied sensor | 57
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Engine management NGC | 4C
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Airbag AB | 57
Pacifica 4.0 | 4 | 189 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:CHRYSLER:Pacifica 4.0 4x4

CHRYSLER Pacifica 4.0 4x4

Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Front left door control unit | 30
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Engine management NGC | 4C
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Airbag AB | 57
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | System overview System overview | 22
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 58
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Rear lid control unit | 42
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Central electronics ZE | 47
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Airbag Seat occupied sensor | 57
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Central electronics ZE | 47
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Central electronics Front central electronics | 47
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Hands-free unit | 57
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Parking aid Park Distance Control (PDC) | 4F
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Airbag AB | 77
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Convenience electronics Front right door control unit | 30
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Driver information Navigation system | 4B
Pacifica 4.0 4x4 | 4 | 189 | 9.2006-8.2008 | Airbag AB | 42


DVD 2014/3:PKW:CHRYSLER:Prowler 3.5

CHRYSLER Prowler 3.5

Prowler 3.5 | 3,5 | 189 | EGG | 9.2000-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Prowler 3.5 | 3,5 | 189 | EGG | 9.2000-8.2002 | Engine management SBEC | 47
Prowler 3.5 | 3,5 | 189 | EGG | 9.2000-8.2002 | Engine management MPI (OBD II) | 17
Prowler 3.5 | 3,5 | 189 | EGG | 9.2000-8.2002 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 1.6

CHRYSLER PT Cruiser 1.6

PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Transmission control EATX | 45
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Instrumentation Instrument cluster | 4B
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Traction control system ABS/ASR | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Convenience electronics Front left door control unit | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Alarm system Anti-theft alarm system | 57
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Airbag SIACM | 22
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Airbag Seat occupied sensor | 90
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Convenience electronics Hands-free unit | 57
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Anti-lock braking system ABS | 4C
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Instrumentation Instrument cluster | 57
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Convenience electronics Front right door control unit | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Airbag SIACM | 22
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Traction control system ABS/ASR | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Engine management NGC | 30
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Convenience electronics Hands-free unit | 4B
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Airbag AB | 77
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Anti-lock braking system ABS | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Anti-lock braking system ABS | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Transmission control Transmission control | 4C
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Engine management NGC | 4C
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Engine management SBEC | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Airbag AB | 42
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Central electronics ZE | 47
PT Cruiser 1.6 | 1,6 | 85 | EJD | 10.2002-12.2007 | Airbag AB | 57


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.0

CHRYSLER PT Cruiser 2.0

PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Transmission control EATX | 45
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Airbag SIACM | 22
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Engine management NGC | 4C
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Engine management SBEC | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Airbag AB | 42
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Airbag AB | 77
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Transmission control Transmission control | 4C
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Engine management NGC | 30
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Anti-lock braking system ABS | 4C
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Instrumentation Instrument cluster | 57
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Anti-lock braking system ABS | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Anti-lock braking system ABS | 42
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Engine management SIM | 17
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Traction control system ABS/ASR | 4C
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Central electronics ZE | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Airbag Seat occupied sensor | 90
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.0 | 2 | 100 | ECC | 6.2000-12.2005 | Airbag SIACM | 22


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.0 Cabrio

CHRYSLER PT Cruiser 2.0 Cabrio

PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Convenience electronics Front left door control unit | 30
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Airbag Seat occupied sensor | 90
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Engine management NGC | 30
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Anti-lock braking system ABS | 4C
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Instrumentation Instrument cluster | 57
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Transmission control EATX | 45
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Airbag SIACM | 22
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Engine management SBEC | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Airbag SIACM | 22
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Anti-lock braking system ABS | 42
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Transmission control Transmission control | 4C
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Engine management NGC | 4C
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Traction control system ABS/ASR | 4C
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Airbag AB | 42
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Central electronics ZE | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Airbag AB | 77
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Anti-lock braking system ABS | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Traction control system ABS/ASR | 47
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.0 Cabrio | 2 | 100 | ECC | 9.2000-12.2005 | Convenience electronics Front right door control unit | 42


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.2 CRD

CHRYSLER PT Cruiser 2.2 CRD

PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Transmission control EATX | 45
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Traction control system ABS/ASR | 47
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Engine management EDC 16 C | 57
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Airbag AB | 77
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Airbag SIACM | 22
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Airbag Seat occupied sensor | 90
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Traction control system ABS/ASR | 47
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Engine management EDC 16 C | 4B
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Engine management EDC 15 C | 01
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Airbag SIACM | 22
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Airbag Seat occupied sensor | 90
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Anti-lock braking system ABS | 4C
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Traction control system ABS/ASR | 47
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Airbag SIACM | 22
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Traction control system ABS/ASR | 4C
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Instrumentation Instrument cluster | 57
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Central electronics ZE | 47
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Engine management CR/EDC | 47
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Airbag SIACM | 22
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Transmission control Transmission control | 4C
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Central electronics ZE | 47
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Engine management EDC 15 C | 01
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Transmission control EATX | 45
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Traction control system ABS/ASR | 47
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Transmission control Transmission control | 4C
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Anti-lock braking system ABS | 4C
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Airbag AB | 57
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Anti-lock braking system ABS | 42
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Traction control system ABS/ASR | 4C
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Airbag AB | 42
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Instrumentation Instrument cluster | 57
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Engine management CR/EDC | 47
PT Cruiser 2.2 CRD | 2,2 | 89 | EDJ | 9.2002-12.2005 | Anti-lock braking system ABS | 47
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Traction control system ABS/ASR | 4C
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Airbag AB | 42
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Engine management EDC 16 C | 57
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.2 CRD | 2,2 | 110 | EDJ | 1.2006-12.2009 | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.4

CHRYSLER PT Cruiser 2.4

PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Transmission control EATX | 45
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Airbag SIACM | 22
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Engine management NGC | 30
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Transmission control EATX | 45
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Engine management NGC | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Airbag AB | 77
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Engine management NGC | 4C
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Central electronics ZE | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Airbag AB | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Central electronics ZE | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Airbag AB | 77
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Transmission control Transmission control | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Engine management NGC | 30
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Transmission control Transmission control | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Engine management SBEC | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Airbag AB | 57
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Convenience electronics Front left door control unit | 30
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Airbag AB | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Central electronics ZE | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Airbag SIACM | 22
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Transmission control EATX | 45
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Engine management NGC | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Airbag SIACM | 22
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 6.2000-12.2010 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Airbag SIACM | 22
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 | 2,4 | 105 | EDZ | 9.2004-8.2008 | Airbag AB | 57
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Transmission control Transmission control | 4C
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 | 2,4 | 112 | EDZ | 9.2008- | Airbag AB | 57


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.4 Cabrio

CHRYSLER PT Cruiser 2.4 Cabrio

PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Engine management NGC | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Engine management SBEC | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Airbag AB | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | System overview System overview | 22
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Airbag SIACM | 22
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Transmission control Transmission control | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Central electronics ZE | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Airbag AB | 57
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Airbag SIACM | 22
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Transmission control EATX | 45
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Engine management NGC | 30
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 |  | 9.2004-8.2008 | Airbag AB | 77
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Engine management NGC | 30
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Central electronics ZE | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Airbag AB | 77
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Transmission control EATX | 45
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Transmission control Transmission control | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Airbag SIACM | 22
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Convenience electronics Front left door control unit | 30
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Engine management NGC | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Airbag AB | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | System overview System overview | 22
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Airbag SIACM | 22
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Engine management SBEC | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Cabrio | 2,4 | 105 | EDZ | 1.2004-12.2010 | Airbag AB | 57


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.4 Turbo

CHRYSLER PT Cruiser 2.4 Turbo

PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Transmission control EATX | 45
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Airbag AB | 42
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Convenience electronics Front left door control unit | 30
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Engine management NGC | 4C
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Engine management NGC | 30
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Central electronics ZE | 47
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Airbag AB | 57
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Airbag AB | 77
PT Cruiser 2.4 Turbo | 2,4 | 172 |  | 9.2004-8.2007 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Transmission control Transmission control | 4C
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Central electronics ZE | 47
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Engine management NGC | 4C
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Airbag AB | 42
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Engine management NGC | 30
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Airbag AB | 57
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Transmission control EATX | 45
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Engine management SBEC | 47
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 164 | ED... | 9.2002-12.2009 | Airbag AB | 77
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Engine management NGC | 4C
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Airbag SIACM | 22
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Convenience electronics Front left door control unit | 30
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Airbag SIACM | 22
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Airbag AB | 57
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Transmission control EATX | 45
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Airbag AB | 42
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Airbag AB | 77
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Anti-lock braking system ABS | 47
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Transmission control Transmission control | 4C
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Engine management NGC | 30
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Central electronics ZE | 47
PT Cruiser 2.4 Turbo | 2,4 | 160 | EDT | 9.2003- | Convenience electronics Front left door control unit | 42


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.4 Turbo Cabrio

CHRYSLER PT Cruiser 2.4 Turbo Cabrio

PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | System overview System overview | 22
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Convenience electronics Front left door control unit | 30
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Engine management NGC | 30
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Instrumentation Instrument cluster | 57
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Transmission control EATX | 45
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Transmission control Transmission control | 4C
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Engine management SBEC | 47
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Engine management NGC | 4C
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Airbag AB | 42
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Central electronics ZE | 47
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Airbag AB | 57
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Airbag AB | 77
PT Cruiser 2.4 Turbo Cabrio | 2,4 | 164 | ED... | 1.2003-12.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Saratoga 2.5 L Turbo

CHRYSLER Saratoga 2.5 L Turbo

Saratoga 2.5 L Turbo | 2,5 | 107 | TCI | 9.1990-12.2000 | Instrumentation Instrument cluster | 57
Saratoga 2.5 L Turbo | 2,5 | 107 | TCI | 9.1990-12.2000 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Sebring 2.0

CHRYSLER Sebring 2.0

Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Driver information Info display | 22
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Engine management NGC | 30
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Central electronics ZE | 47
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Engine management MPI (OBD II) | 17
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Engine management SBEC | 47
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Anti-lock braking system ABS | 47
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Airbag AB | 42
Sebring 2.0 | 2 | 104 | ECC | 9.2000-8.2006 | Airbag AB | 77
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Anti-lock braking system ABS | 4C
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Central electronics ZE | 47
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Alarm system Anti-theft alarm system | 57
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | System overview System overview | 22
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Heater/air conditioner Automatic A/C | 58
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Convenience electronics Video module | 4B
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Convenience electronics Front left door control unit | 42
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Airbag AB | 4H
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Engine management GPEC | 4C
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Convenience electronics Front right door control unit | 42
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Airbag AB | 57
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Transmission control GS | 4C
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 | 2 | 115 | ECN | 9.2006- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CHRYSLER:Sebring 2.0 Coupe

CHRYSLER Sebring 2.0 Coupe

Sebring 2.0 Coupe | 2 | 104 | ECF | 9.1994-8.2000 | Airbag AB | 26
Sebring 2.0 Coupe | 2 | 104 | ECF | 9.1994-8.2000 | Airbag AB | 26
Sebring 2.0 Coupe | 2 | 104 | ECF | 9.1994-8.2000 | Airbag AB | 26
Sebring 2.0 Coupe | 2 | 104 | ECF | 9.1994-8.2000 | Airbag AB | 26
Sebring 2.0 Coupe | 2 | 104 | ECF | 9.1994-8.2000 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Sebring 2.0 CRD

CHRYSLER Sebring 2.0 CRD

Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | System overview System overview | 22
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Anti-lock braking system ABS | 4C
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Convenience electronics Front right door control unit | 42
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Alarm system Anti-theft alarm system | 57
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Airbag AB | 57
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Convenience electronics Hands-free unit | 4B
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Engine management EDC 16U31 | 47
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Transmission control GS | 4C
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Convenience electronics Video module | 4B
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Convenience electronics Front left door control unit | 42
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Central electronics ZE | 47
Sebring 2.0 CRD | 2 | 103 | ECD | 9.2006- | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:Sebring 2.4

CHRYSLER Sebring 2.4

Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Engine management SBEC | 47
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Engine management NGC | 30
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Airbag AB | 42
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Airbag AB | 77
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Video module | 4B
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Airbag AB | 4H
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Engine management NGC | 30
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Airbag AB | 77
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Engine management GPEC | 4C
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Driver information Info display | 22
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Airbag AB | 42
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Driver information Info display | 22
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Engine management SBEC | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 30
Sebring 2.4 | 2,4 | 106 |  | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2003-8.2005 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | System overview System overview | 22
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Sebring 2.4 | 2,4 | 129 |  | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Transmission control GS | 4C
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Instrumentation Instrument cluster | 57
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Engine management GPEC | 4C
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | System overview System overview | 22
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Airbag AB | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Driver information Info display | 22
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Engine management NGC | 4C
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Airbag AB | 57
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Airbag AB | 77
Sebring 2.4 | 2,4 | 128 | ED3 | 9.2006-8.2008 | Anti-lock braking system ABS | 47
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | System overview System overview | 22
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Video module | 4B
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Engine management GPEC | 4C
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Airbag AB | 57
Sebring 2.4 | 2,4 | 129 | EDG | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Engine management EDC 16U31 | 47
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Transmission control GS | 4C
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Engine management GPEC | 4C
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Airbag AB | 57
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | System overview System overview | 22
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.4 | 2,4 | 129 | EDG / ED3 | 9.2006- | Airbag AB | 4H
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Engine management NGC | 30
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Engine management SBEC | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Central electronics ZE | 47
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Driver information Info display | 22
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Engine management MPI (OBD II) | 17
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag AB | 42
Sebring 2.4 | 2,4 | 112 | EDZ | 9.2000-8.2006 | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Sebring 2.5 Coupe

CHRYSLER Sebring 2.5 Coupe

Sebring 2.5 Coupe | 2,5 | 116 | EEB | 9.1994-8.1995 | Engine management SBEC | 47
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 9.1994-8.1995 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 9.1994-8.1995 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 9.1994-8.1995 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 9.1994-8.1995 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 9.1995-8.2000 | Engine management SBEC | 47
Sebring 2.5 Coupe | 2,5 | 116 | EEB | 9.1994-8.1995 | Engine management NGC | 30
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 9.1995-8.2000 | Engine management NGC | 30
Sebring 2.5 Coupe | 2,5 | 122 | EEB | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Sebring 2.7

CHRYSLER Sebring 2.7

Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | System overview System overview | 22
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Engine management MPI (OBD II) | 17
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Central electronics ZE | 47
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | System overview System overview | 22
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Transmission control GS | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Transmission control Transmission control | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Engine management NGC | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Airbag AB | 4H
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Transmission control GS | 4C
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 30
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Driver information Info display | 22
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Central electronics ZE | 47
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Airbag AB | 77
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Engine management NGC | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Airbag AB | 4H
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Central electronics ZE | 47
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Central electronics ZE | 47
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Transmission control Transmission control | 4C
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Engine management NGC | 30
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Airbag AB | 57
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Anti-lock braking system ABS | 47
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control GS | 4C
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Transmission control GS | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Transmission control Transmission control | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Engine management EDC 16U31 | 47
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Airbag AB | 57
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Convenience electronics Video module | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Airbag AB | 57
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Anti-lock braking system ABS | 42
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Instrumentation Instrument cluster | 57
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Airbag AB | 42
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Airbag SIACM | 22
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 2.7 | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 4H
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 2.7 | 2,7 | 141 | EER | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 2.7 | 2,7 | 141 | EER | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Airbag SIACM | 22
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Engine management SBEC | 47
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Engine management NGC | 4C
Sebring 2.7 | 2,7 | 149 | EER | 9.2001-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Instrumentation Instrument cluster | 57
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Central electronics ZE | 47
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Driver information Info display | 22
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management NGC | 30
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 42
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 77
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 30
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management MPI (OBD II) | 17
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management SBEC | 47
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Sebring 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Sebring 2.7 FFV

CHRYSLER Sebring 2.7 FFV

Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Instrumentation Instrument cluster | 57
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 42
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 30
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management NGC | 30
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 77
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Central electronics ZE | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Driver information Info display | 22
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management SBEC | 47
Sebring 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 4H
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control GS | 4C
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Airbag AB | 57
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 2.7 FFV | 2,7 | 0 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:CHRYSLER:Sebring 3.0 Coupe

CHRYSLER Sebring 3.0 Coupe

Sebring 3.0 Coupe | 3 | 149 | EF7 | 9.2000-8.2005 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Stratus 2.0i 16V

CHRYSLER Stratus 2.0i 16V

Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 77
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Engine management SBEC | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 42
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Engine management SBEC | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Central electronics ZE | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Engine management NGC | 30
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Engine management NGC | 30
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Stratus 2.0i 16V Cabrio

CHRYSLER Stratus 2.0i 16V Cabrio

Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Central electronics ZE | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Engine management SBEC | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 42
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Engine management NGC | 30
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Engine management NGC | 30
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 77
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Engine management SBEC | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Engine management MPI (OBD II) | 17
Stratus 2.0i 16V Cabrio | 2 | 96 | ECB,ECO | 8.1996-12.1999 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Stratus 2.4i 16V

CHRYSLER Stratus 2.4i 16V

Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Central electronics ZE | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Engine management SBEC | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Engine management NGC | 30
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 42
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 77
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Engine management SBEC | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Traction control system ABS/ASR | 47
Stratus 2.4i 16V | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.4i 16V | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.4i 16V | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Stratus 2.4i 16V Cabrio

CHRYSLER Stratus 2.4i 16V Cabrio

Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Engine management SBEC | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Engine management NGC | 30
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Central electronics ZE | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 42
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ | 8.1995-4.2001 | Airbag AB | 77
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Engine management MPI (OBD II) | 17
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Engine management SBEC | 47
Stratus 2.4i 16V Cabrio | 2,4 | 118 | EDZ,EDO | 8.1996-12.1999 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:Stratus 2.5i 24V

CHRYSLER Stratus 2.5i 24V

Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 77
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Central electronics ZE | 47
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Engine management NGC | 30
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 77
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Engine management SBEC | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Engine management NGC | 30
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 42
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Central electronics ZE | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 42
Stratus 2.5i 24V | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Engine management SBEC | 47
Stratus 2.5i 24V | 2,5 | 120 | EEB | 8.1997-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB,EEO | 8.1996-12.1999 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V | 2,5 | 118 | EEB,EEO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 118 | EEB,EEO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.5i 24V | 2,5 | 118 | EEB,EEO | 8.1996-12.1999 | Engine management SBEC | 47
Stratus 2.5i 24V | 2,5 | 118 | EEB,EEO | 8.1996-12.1999 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:Stratus 2.5i 24V Cabrio

CHRYSLER Stratus 2.5i 24V Cabrio

Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Central electronics ZE | 47
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Engine management NGC | 30
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 42
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Engine management SBEC | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 42
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Engine management SBEC | 47
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Central electronics ZE | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 26
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 26
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag AB | 77
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 26
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag AB | 77
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V Cabrio | 2,5 | 118 | EEB | 8.1995-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Engine management NGC | 30
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Airbag SIACM | 22
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB | 8.1997-4.2001 | Anti-lock braking system ABS | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB,EEO | 8.1996-12.1999 | Airbag AB | 26
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB,EEO | 8.1996-12.1999 | Engine management MPI (OBD II) | 17
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB,EEO | 8.1996-12.1999 | Engine management SBEC | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB,EEO | 8.1996-12.1999 | Traction control system ABS/ASR | 47
Stratus 2.5i 24V Cabrio | 2,5 | 120 | EEB,EEO | 8.1996-12.1999 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.0

CHRYSLER Town & Country 3.0

Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Convenience electronics Rear right door control unit | 42
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Engine management SBEC | 47
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Airbag AB | 26
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Heater/air conditioner Air conditioner | 43
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Instrumentation Instrument cluster | 78
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Convenience electronics Rear left door control unit | 42
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Driver information Info display | 47
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Convenience electronics Hands-free unit | 57
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Airbag AB | 42
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Convenience electronics Rear lid control unit | 42
Town & Country 3.0 | 3 | 101 | 6G72 | 10.1989-9.1999 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.3

CHRYSLER Town & Country 3.3

Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Anti-lock braking system ABS | 42
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Engine management MPI (OBD II) | 17
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Airbag AB | 77
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Instrumentation Instrument cluster | 78
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Anti-lock braking system ABS | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 77
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Central electronics Front central electronics | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Airbag AB | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics Front central electronics | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Driver information Info display | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Driver information Info display | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Central electronics ZE | 47
Town & Country 3.3 | 3,3 | 112 | EGA | 1.1990-8.2000 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management NGC | 30
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics ZE | 47
Town & Country 3.3 | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Instrumentation Instrument cluster | 78
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Central electronics Front central electronics | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Transmission control GS | 4C
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Central electronics ZE | 4C
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag AB | 4H
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Engine management NGC | 30
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Central electronics Front central electronics | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Anti-lock braking system ABS | 42
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag AB | 42
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Anti-lock braking system ABS | 42
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Driver information Info display | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Engine management NGC | 30
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Engine management NGC | 4C
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Central electronics ZE | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Anti-lock braking system ABS | 47
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Driver information Info display | 47
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Engine management NGC | 30
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Central electronics ZE | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag AB | 77
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Anti-lock braking system ABS | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Lighting Main beam control | 4B
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag Seat occupied sensor | 57
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag AB | 42
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Instrumentation Instrument cluster | 78
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 121 | EGH | 1.1994-12.1998 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Driver information Info display | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Engine management SBEC | 47
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag AB | 26
Town & Country 3.3 | 3,3 | 134 | EGH | 1.1999-12.2000 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag SIACM | 22
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Instrumentation Instrument cluster | 78
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Traction control system ABS/ASR | 47
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 4F
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Airbag AB | 77
Town & Country 3.3 | 3,3 | 160 | EGH | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.8

CHRYSLER Town & Country 3.8

Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Rear left door control unit | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Anti-lock braking system ABS | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Engine management SBEC | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Central electronics Front central electronics | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Driver information Info display | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Hands-free unit | 57
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Driver information Info display | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Engine management NGC | 30
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Instrumentation Instrument cluster | 78
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag AB | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Rear left door control unit | 42
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Engine management SBEC | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Transmission control GS | 4C
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag AB | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Central electronics Front central electronics | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Driver information Info display | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Hands-free unit | 57
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Instrumentation Instrument cluster | 78
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Central electronics ZE | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 77
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Anti-lock braking system ABS | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Engine management SBEC | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Central electronics ZE | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag AB | 77
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Rear right door control unit | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Engine management NGC | 30
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Central electronics ZE | 47
Town & Country 3.8 | 3,8 | 119 | EGH | 9.1993-8.1997 | Anti-lock braking system ABS | 47
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Rear right door control unit | 42
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Engine management NGC | 30
Town & Country 3.8 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Central electronics Front central electronics | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag SIACM | 22
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 | 3,8 | 158 | EGH | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Rear right door control unit | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Rear electronic seat adjustment | 57
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 57
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Central electronics ZE | 4C
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Front left door control unit | 42
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Lighting Main beam control | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Engine management NGC | 4C
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Video module | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Alarm system Anti-theft alarm system | 57
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Transmission control GS | 4C
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Engine management NGC | 4C
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Video module | 57
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Rear electronic seat adjustment | 57
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Rear left door control unit | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Transmission control GS | 4C
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Driver side seat memory | 01
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Hands-free unit | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Lighting Main beam control | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Front right door control unit | 42
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Central electronics ZE | 4C
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Instrumentation Instrument cluster | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Convenience electronics Video module | 57
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 | 3,8 | 0 | EGL | 9.2008- | Airbag AB | 4H
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Driver side seat memory | 01
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Convenience electronics Video module | 4B
Town & Country 3.8 | 3,8 | 147 | EGL | 9.2007-8.2008 | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.8 4x4

CHRYSLER Town & Country 3.8 4x4

Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Engine management NGC | 30
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Anti-lock braking system ABS | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Rear left door control unit | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Engine management SBEC | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Rear left door control unit | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Anti-lock braking system ABS | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Instrumentation Instrument cluster | 78
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Rear right door control unit | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Engine management NGC | 30
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Central electronics ZE | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Central electronics Front central electronics | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Engine management NGC | 30
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag AB | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Airbag AB | 77
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Driver information Info display | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Engine management SBEC | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Central electronics ZE | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag AB | 26
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Central electronics Front central electronics | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Driver information Info display | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Convenience electronics Hands-free unit | 57
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag SIACM | 22
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Transmission control GS | 4C
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Driver information Info display | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Engine management SBEC | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Central electronics Front central electronics | 47
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Rear right door control unit | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Rear lid control unit | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Convenience electronics Hands-free unit | 57
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag AB | 42
Town & Country 3.8 4x4 | 3,8 | 119 | EGH | 9.1993-8.1997 | Airbag AB | 77
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Heater/air conditioner Air conditioner | 43
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Instrumentation Instrument cluster | 78
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 42
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Airbag AB | 77
Town & Country 3.8 4x4 | 3,8 | 130 | EGH | 9.1997-8.2000 | Anti-lock braking system ABS | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Central electronics ZE | 47
Town & Country 3.8 4x4 | 3,8 | 158 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Viper 8.0 GTS Convertible

CHRYSLER Viper 8.0 GTS Convertible

Viper 8.0 GTS Convertible | 8 | 283 | EWB | 6.1997- | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Viper 8.0 GTS Coupe

CHRYSLER Viper 8.0 GTS Coupe

Viper 8.0 GTS Coupe | 8 | 283 | EWB | 6.1997- | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Viper 8.0 GTS Lemans Coupe

CHRYSLER Viper 8.0 GTS Lemans Coupe

Viper 8.0 GTS Lemans Coupe | 8 | 335 | EWB | 6.1996- | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Viper 8.0 RT/10 Coupe

CHRYSLER Viper 8.0 RT/10 Coupe

Viper 8.0 RT/10 Coupe | 8 | 290 | EWB | 8.1992-12.1996 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Viper 8.3 SRT-10 Convertible

CHRYSLER Viper 8.3 SRT-10 Convertible

Viper 8.3 SRT-10 Convertible | 8,3 | 372 | EWC | 9.2002- | Transmission control 4/5-speed automatic transmission | 42
Viper 8.3 SRT-10 Convertible | 8,3 | 372 | EWC | 9.2002- | Airbag AB TRW | 30
Viper 8.3 SRT-10 Convertible | 8,3 | 372 | EWC | 9.2002- | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Viper 8.3 SRT-10 Coupe

CHRYSLER Viper 8.3 SRT-10 Coupe

Viper 8.3 SRT-10 Coupe | 8,3 | 372 | EWC | 9.2002- | Engine management MPI (OBD II) | 17
Viper 8.3 SRT-10 Coupe | 8,3 | 372 | EWC | 9.2002- | Airbag AB TRW | 30
Viper 8.3 SRT-10 Coupe | 8,3 | 372 | EWC | 9.2002- | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:CHRYSLER:Vision 3.3i

CHRYSLER Vision 3.3i

Vision 3.3i | 3,3 | 120 | EGB, MPI | 9.1993-12.1997 | Engine management MPI (OBD II) | 17
Vision 3.3i | 3,3 | 120 | EGB, MPI | 9.1993-12.1997 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Vision 3.5i

CHRYSLER Vision 3.5i

Vision 3.5i | 3,5 | 155 | EGE | 9.1993-12.1997 | Airbag AB | 26
Vision 3.5i | 3,5 | 155 | EGE | 9.1993-12.1997 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:CHRYSLER:Voyager 2.0i

CHRYSLER Voyager 2.0i

Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Traction control system ABS/ASR | 47
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Anti-lock braking system ABS | 47
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Convenience electronics Rear left door control unit | 42
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Airbag AB | 42
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Convenience electronics Rear lid control unit | 42
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Airbag AB | 26
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Central electronics ZE | 47
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Central electronics Front central electronics | 47
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Convenience electronics Rear right door control unit | 42
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Engine management SBEC | 47
Voyager 2.0i | 2 | 98 | ECO,ECB | 8.1996-12.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Voyager 2.4i

CHRYSLER Voyager 2.4i

Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Anti-lock braking system ABS | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Rear lid control unit | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Engine management NGC | 30
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Central electronics ZE | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag AB | 77
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Central electronics Front central electronics | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Rear right door control unit | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Engine management MPI (OBD II) | 17
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Engine management SBEC | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag Seat occupied sensor | 57
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Heater/air conditioner Automatic A/C | 4B
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Heater/air conditioner Air conditioner | 43
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag SIACM | 22
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Instrumentation Instrument cluster | 78
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Anti-lock braking system ABS | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Rear left door control unit | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Driver information Info display | 47
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Hands-free unit | 57
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag AB | 42
Voyager 2.4i | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag SIACM | 22
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Airbag AB | 26
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Airbag AB | 26
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Anti-lock braking system ABS | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Airbag AB | 42
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Engine management SBEC | 47
Voyager 2.4i | 2,4 | 110 | EDZ,EDO | 1.1996-12.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:Voyager 2.5 CRD

CHRYSLER Voyager 2.5 CRD

Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Rear left door control unit | 42
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Instrumentation Instrument cluster | 78
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag AB | 42
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Engine management CR/EDC | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag SIACM | 22
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Engine management EDC 15 C | 01
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Central electronics Front central electronics | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Rear right door control unit | 42
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Rear lid control unit | 42
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Hands-free unit | 57
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Central electronics ZE | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag AB | 77
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Heater/air conditioner Air conditioner | 43
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 58
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Driver information Info display | 47
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag Seat occupied sensor | 57
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.5 CRD | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag SIACM | 22
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Driver information Info display | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Anti-theft device Anti-theft alarm system | 57
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC/MSA 15.5 | 43
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC 15 C | 01
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Central electronics Front central electronics | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Heater/air conditioner Air conditioner | 43
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag Seat occupied sensor | 57
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag SIACM | 22
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Rear right door control unit | 42
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Rear lid control unit | 42
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Instrumentation Instrument cluster | 78
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Central electronics ZE | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC/MSA 15.5 | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management CR/EDC | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag AB | 77
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Rear left door control unit | 42
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag SIACM | 22
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Hands-free unit | 57
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag AB | 42
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC 15V | 47
Voyager 2.5 CRD | 2,5 | 105 | ENJ | 9.2001-8.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Voyager 2.5 TD

CHRYSLER Voyager 2.5 TD

Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-12.2000 | Engine management EDC/MSA 15.5 | 47
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-12.2000 | Airbag AB | 26
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-12.2000 | Engine management EDC 15V | 47
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-12.2000 | Engine management EDC/MSA 15.5 | 43
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-12.2000 | Airbag AB | 42
Voyager 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-12.2000 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Voyager 2.8 CRD

CHRYSLER Voyager 2.8 CRD

Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Rear left door control unit | 42
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Anti-lock braking system ABS | 42
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag AB | 42
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag SIACM | 22
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag SIACM | 22
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Instrumentation Instrument cluster | 78
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Anti-theft device Anti-theft alarm system | 57
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Engine management CR/EDC | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Anti-lock braking system ABS | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Central electronics Front central electronics | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Rear right door control unit | 42
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Rear lid control unit | 42
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Hands-free unit | 57
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Engine management EDC 15 C | 01
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Heater/air conditioner Air conditioner | 43
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Driver information Info display | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag Seat occupied sensor | 57
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Central electronics ZE | 47
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.8 CRD | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag AB | 77
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Central electronics ZE | 4C
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Video module | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Heater/air conditioner Automatic A/C | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Engine management CR/EDC 16CP | 46
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Rear left door control unit | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Transmission control EATX | 45
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Front right door control unit | 42
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Lighting Main beam control | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Rear lid control unit | 42
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Hands-free unit | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Alarm system Anti-theft alarm system | 57
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Transmission control EGS | 31
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Video module | 57
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Rear electronic seat adjustment | 57
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Heater/air conditioner Automatic A/C | 42
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Airbag AB | 4H
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Rear right door control unit | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | System overview System overview | 22
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Front left door control unit | 42
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Transmission control GS | 4C
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Instrumentation Instrument cluster | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Driver side seat memory | 01
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Convenience electronics Two-way radio control unit | 4B
Voyager 2.8 CRD | 2,8 | 120 | ENS | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:CHRYSLER:Voyager 3.0i

CHRYSLER Voyager 3.0i

Voyager 3.0i | 3 | 112 | EFA | 1.1995-12.1996 | Airbag AB | 26
Voyager 3.0i | 3 | 112 | EFA | 1.1995-12.1996 | Airbag AB | 26
Voyager 3.0i | 3 | 112 | EFA | 1.1995-12.1996 | Engine management SBEC | 47
Voyager 3.0i | 3 | 112 | EFA | 1.1995-12.1996 | Airbag AB | 26
Voyager 3.0i | 3 | 112 | EFA | 1.1995-12.1996 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.0i | 3 | 112 | EFA | 1.1995-12.1996 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Voyager 3.3i

CHRYSLER Voyager 3.3i

Voyager 3.3i | 3,3 | 110 | EFI | 4.1992-12.1995 | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 116 | EG... | 1.1995-12.1999 | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 116 | EG... | 1.1995-12.1999 | Engine management SBEC | 47
Voyager 3.3i | 3,3 | 116 | EG... | 1.1995-12.1999 | Airbag AB | 42
Voyager 3.3i | 3,3 | 116 | EG... | 1.1995-12.1999 | Airbag AB | 26
Voyager 3.3i | 3,3 | 116 | EG... | 1.1995-12.1999 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3i | 3,3 | 116 | EG... | 1.1995-12.1999 | Airbag AB | 26
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Driver information Info display | 47
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Engine management NGC | 30
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag Seat occupied sensor | 57
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Anti-lock braking system ABS | 47
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Rear left door control unit | 42
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Heater/air conditioner Air conditioner | 43
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Instrumentation Instrument cluster | 78
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Hands-free unit | 57
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Heater/air conditioner Automatic A/C | 4B
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Parking aid Park Distance Control (PDC) | 4F
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag AB | 77
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag SIACM | 22
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Engine management SBEC | 47
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Central electronics Front central electronics | 47
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Rear right door control unit | 42
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Anti-lock braking system ABS | 42
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Rear lid control unit | 42
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Engine management MPI (OBD II) | 17
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag AB | 42
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Central electronics ZE | 47
Voyager 3.3i | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag SIACM | 22


DVD 2014/3:PKW:CHRYSLER:Voyager 3.3i 4x4

CHRYSLER Voyager 3.3i 4x4

Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Rear right door control unit | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Anti-lock braking system ABS | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag SIACM | 22
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Hands-free unit | 57
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag AB | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Parking aid Park Distance Control (PDC) | 4F
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Anti-lock braking system ABS | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Rear left door control unit | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Driver information Info display | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Heater/air conditioner Air conditioner | 43
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Convenience electronics Rear lid control unit | 42
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Engine management NGC | 30
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag Seat occupied sensor | 57
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Central electronics ZE | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag SIACM | 22
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Central electronics Front central electronics | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Instrumentation Instrument cluster | 78
Voyager 3.3i 4x4 | 3,3 | 128 | EGA | 1.2001-12.2007 | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Voyager 3.5

CHRYSLER Voyager 3.5

Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Convenience electronics Rear left door control unit | 42
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Convenience electronics Rear lid control unit | 42
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Traction control system ABS/ASR | 47
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Airbag SIACM | 22
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Engine management NGC | 30
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Airbag Seat occupied sensor | 57
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Airbag SIACM | 22
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Central electronics Front central electronics | 47
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Convenience electronics Rear right door control unit | 42
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Engine management MPI (OBD II) | 17
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Central electronics ZE | 47
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Engine management SBEC | 47
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Airbag AB | 42
Voyager 3.5 | 3,5 | 128 | EGF | 2.2001-12.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Voyager 3.8i

CHRYSLER Voyager 3.8i

Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag SIACM | 22
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Traction control system ABS/ASR | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag AB | 77
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Central electronics Front central electronics | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Convenience electronics Rear right door control unit | 42
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Convenience electronics Rear lid control unit | 42
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag Seat occupied sensor | 57
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag SIACM | 22
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Traction control system ABS/ASR | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Engine management NGC | 30
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Central electronics ZE | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Anti-lock braking system ABS | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Convenience electronics Rear left door control unit | 42
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Anti-lock braking system ABS | 42
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Engine management MPI (OBD II) | 17
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Engine management SBEC | 47
Voyager 3.8i | 3,8 | 160 | EGH,EGO | 2.2002- | Heater/air conditioner Automatic A/C | 42
Voyager 3.8i | 3,8 | 131 | EGO,EGH | 1.1998-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.8i | 3,8 | 131 | EGO,EGH | 1.1998-12.2000 | Airbag AB | 26
Voyager 3.8i | 3,8 | 131 | EGO,EGH | 1.1998-12.2000 | Airbag AB | 26
Voyager 3.8i | 3,8 | 131 | EGO,EGH | 1.1998-12.2000 | Anti-lock braking system ABS | 47
Voyager 3.8i | 3,8 | 131 | EGO,EGH | 1.1998-12.2000 | Airbag AB | 42
Voyager 3.8i | 3,8 | 131 | EGO,EGH | 1.1998-12.2000 | Engine management SBEC | 47
Voyager 3.8i | 3,8 | 131 | EGO,EGH | 1.1998-12.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:CHRYSLER:Voyager 3.8i AWD

CHRYSLER Voyager 3.8i AWD

Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 1.1997-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 1.1997-12.2000 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 1.1997-12.2000 | Engine management SBEC | 47
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 1.1997-12.2000 | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Convenience electronics Rear left door control unit | 42
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Anti-lock braking system ABS | 42
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Convenience electronics Rear lid control unit | 42
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Engine management SBEC | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Central electronics ZE | 47
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 1.1997-12.2000 | Engine management SBEC | 47
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 1.1997-12.2000 | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 1.1997-12.2000 | Airbag AB | 42
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 1.1997-12.2000 | Anti-lock braking system ABS | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag SIACM | 22
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 1.1997-12.2000 | Airbag AB | 42
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 1.1997-12.2000 | Anti-lock braking system ABS | 47
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 1.1997-12.2000 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Central electronics Front central electronics | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Convenience electronics Rear right door control unit | 42
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag SIACM | 22
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag Seat occupied sensor | 57
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Airbag AB | 77
Voyager 3.8i AWD | 3,8 | 122 | EGH,EGO | 1.1997-12.2000 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 1.1997-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 131 | EGH,EGO | 1.1997-12.2000 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Engine management NGC | 30
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Heater/air conditioner Automatic A/C | 42
Voyager 3.8i AWD | 3,8 | 160 | EGH,EGO | 2.2002- | Anti-lock braking system ABS | 47
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 1.1996-12.2000 | Engine management MPI (OBD II) | 17
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 1.1996-12.2000 | Airbag AB | 26
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 1.1996-12.2000 | Engine management SBEC | 47
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 1.1996-12.2000 | Airbag AB | 42
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 1.1996-12.2000 | Traction control system ABS/ASR | 47
Voyager 3.8i AWD | 3,8 | 122 | EGO,EGH | 1.1996-12.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:CHRYSLER:Voyager 3.8i V6

CHRYSLER Voyager 3.8i V6

Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Airbag Seat occupied sensor | 57
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Heater/air conditioner Automatic A/C | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Airbag SIACM | 22
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Convenience electronics Rear right door control unit | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Convenience electronics Rear lid control unit | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Engine management MPI (OBD II) | 17
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Airbag AB | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Central electronics ZE | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Anti-lock braking system ABS | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Convenience electronics Rear left door control unit | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Airbag SIACM | 22
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Engine management SBEC | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Parking aid Park Distance Control (PDC) | 4F
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Central electronics Front central electronics | 47
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Anti-lock braking system ABS | 42
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Instrumentation Instrument cluster | 78
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Engine management NGC | 30
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Engine management NGC | 4C
Voyager 3.8i V6 | 3,8 | 160 | EGH | 3.2001- | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Voyager 3.8i V6 AWD

CHRYSLER Voyager 3.8i V6 AWD

Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Anti-lock braking system ABS | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Engine management SBEC | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Anti-lock braking system ABS | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Convenience electronics Rear left door control unit | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Traction control system ABS/ASR | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Engine management MPI (OBD II) | 17
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Heater/air conditioner Automatic A/C | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Airbag SIACM | 22
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Airbag SIACM | 22
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Engine management NGC | 30
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Airbag Seat occupied sensor | 57
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Parking aid Park Distance Control (PDC) | 4F
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Central electronics Front central electronics | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Convenience electronics Rear right door control unit | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Convenience electronics Rear lid control unit | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Airbag AB | 42
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Central electronics ZE | 47
Voyager 3.8i V6 AWD | 3,8 | 160 | EGH | 3.2001- | Airbag AB | 77


DVD 2014/3:PKW:CITROEN:AX 1.0i

CITROEN AX 1.0i

AX 1.0i | 1 | 31 | CDY Kat. | 7.1992-12.1998 | Engine management Mono-Motr. MA | 42
AX 1.0i | 1 | 37 | CDZ Kat. | 7.1992-12.1998 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:CITROEN:AX 1.1i

CITROEN AX 1.1i

AX 1.1i | 1,1 | 44 | HDY Kat. | 6.1992-6.1998 | Engine management IAW | 42
AX 1.1i | 1,1 | 40 | HDZ Kat. | 10.1989-5.1992 | Engine management IAW | 42
AX 1.1i | 1,1 | 40 | HDZ Kat. | 10.1989-5.1992 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:CITROEN:AX 1.4i

CITROEN AX 1.4i

AX 1.4i | 1,4 | 70 | K6B | 5.1991-12.1996 | Engine management Motronic MP | 42
AX 1.4i | 1,4 | 55 | KDX Kat.(Gußmot.) | 1.1993-12.1996 | Engine management Mono-Motr. MA | 42
AX 1.4i | 1,4 | 55 | KDX Kat.(Gußmot.) | 1.1993-12.1996 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 55 | KDY Kat. | 6.1990-12.1996 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 55 | KDY Kat.(Gußmot.) | 5.1991-12.1996 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 55 | KDZ Kat. | 6.1988-12.1998 | Single Point Injection Mono-Jetronic A | 10
AX 1.4i | 1,4 | 66 | KFY Kat. | 5.1991-12.1996 | Engine management Motronic MP | 42
AX 1.4i | 1,4 | 69 | KFZ Kat. | 5.1991-12.1996 | Engine management Motronic MP | 42


DVD 2014/3:PKW:CITROEN:Berlingo 1.1i

CITROEN Berlingo 1.1i

Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Engine management Mono-Motr. MA | 42
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Service Interval reset | 98
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Central electronics ZE | 01
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Airbag Front airbag | 29
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.1i | 1,1 | 44 | HDY | 7.1996-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Central electronics ZE | 01
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Engine management Mono-Motr. MA | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Airbag Front airbag | 29
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Service Interval reset | 98
Berlingo 1.1i | 1,1 | 44 | HDZ | 7.1996-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Airbag AB TC | 77
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Central electronics ZE | 01
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Engine management Motronic M | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Driver information Telephone/emergency call system | 45
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Engine management IAW | 5A
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Service Interval reset | 98
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Central electronics ZE | 01
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Convenience electronics Steering column unit | 30
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Anti-lock braking system ABS | 64
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Engine management Motronic M | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Driver information Audio | 42
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Service Interval reset | 98
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Anti-lock braking system ABS | 4F
Berlingo 1.1i | 1,1 | 44 | HFX | 11.2002-4.2008 | Anti-lock braking system ABS | 63
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.1i | 1,1 | 44 | HFX | 6.2000-11.2002 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Berlingo 1.4

CITROEN Berlingo 1.4

Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Central electronics ZE | 01
Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Airbag Front airbag | 29
Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Driver information Audio | 42
Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.4 | 1,4 | 51 | K5A | 10.1996-11.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Berlingo 1.4i

CITROEN Berlingo 1.4i

Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Convenience electronics Steering column unit | 30
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Anti-lock braking system ABS | 64
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Engine management SAX500 | 45
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Central electronics ZE | 01
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Engine management SAX 500 | 45
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Engine management Sagem | 07
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Transmission control 4-speed automatic transmission | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Driver information Telephone/emergency call system | 45
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Service Interval reset | 98
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Anti-lock braking system ABS | 4F
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Anti-lock braking system ABS | 63
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Transmission control 4-speed automatic transmission | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Airbag Front airbag | 29
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Central electronics ZE | 01
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Airbag AB TC | 77
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Engine management SAX 500 | 45
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Engine management Sagem | 45
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Driver information Audio | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Engine management JCAE | 01
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 11.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Driver information Audio | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Engine management Mono-Motr. MA | 42
Berlingo 1.4i | 1,4 | 55 | KFW | 6.2000-11.2002 | Service Interval reset | 98
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Central electronics ZE | 01
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Engine management Motronic MP | 42
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Service Interval reset | 98
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Driving safety system ESP Electronic stability program ESP | 64
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Central electronics ZE | 01
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Anti-lock braking system ABS | 64
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Engine management Motronic MP | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Service Interval reset | 98
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Engine management IAW | 45
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Convenience electronics Steering column unit | 30
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Airbag AB TC | 77
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Driver information Audio | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Engine management Sagem | 42
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Airbag Front airbag | 29
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Driver information Audio | 42
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Instrumentation Instrument cluster | 42
Berlingo 1.4i | 1,4 | 49 | KFX | 7.2003- | Anti-lock braking system ABS | 4F
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Engine management IAW | 45
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.4i | 1,4 | 55 | KFX | 7.1996-11.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:Berlingo 1.4i GNC

CITROEN Berlingo 1.4i GNC

Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Driver information Audio | 42
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Instrumentation Instrument cluster | 42
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Driving safety system ESP Electronic stability program ESP | 64
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Engine management IAW | 45
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Airbag AB TC | 77
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Engine management Motronic MP | 42
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Service Interval reset | 98
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Anti-lock braking system ABS | 4F
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Central electronics ZE | 01
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Convenience electronics Steering column unit | 30
Berlingo 1.4i GNC | 1,4 | 49 | KFX | 7.2003- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:CITROEN:Berlingo 1.6 HDi

CITROEN Berlingo 1.6 HDi

Berlingo 1.6 HDi | 1,6 | 84 |  | 3.2012- | Engine management CR/EDC | 45
Berlingo 1.6 HDi | 1,6 | 84 |  | 3.2012- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 84 |  | 3.2012- | Engine management CR/EDC | 45
Berlingo 1.6 HDi | 1,6 | 84 |  | 3.2012- | Engine management Automatic start/stop | 57
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Engine management Automatic start/stop | 57
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Engine management CR/EDC | 45
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Engine management CR/EDC | 45
Berlingo 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Engine management Automatic start/stop | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Transmission control Selespeed CFC | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Engine management Automatic start/stop | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Engine management Automatic start/stop | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Engine management Automatic start/stop | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Transmission control Selespeed CFC | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Engine management EDC 17C10 | 4C
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Engine management Automatic start/stop | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Engine management EDC 16 C | 4C
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Engine management EDC 16 C | 4C
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Airbag AB | 77
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Engine management EDC 16 C | 4C
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Central electronics ZE | 01
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Convenience electronics Steering column unit | 30
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driver information Multi Information Display | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Anti-lock braking system ABS | 64
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Service Interval reset | 98
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Heater/air conditioner Auxiliary/supplementary heater | 01
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Engine management EDC 16C34 | 45
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Airbag AB TC | 77
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driver information Audio | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driver information Telephone/emergency call system | 45
Berlingo 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Instrumentation Instrument cluster | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Central electronics ZE | 01
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driver information Telephone/emergency call system | 45
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Airbag AB TC | 77
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Engine management EDC 16 C | 4C
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Convenience electronics Steering column unit | 30
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Service Interval reset | 98
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Diesel injection Additive system | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driver information Multi Information Display | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Instrumentation Instrument cluster | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Anti-lock braking system ABS | 64
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Engine management EDC 16 C | 4C
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 55 | 9HX | 5.2008-11.2011 | Heater/air conditioner Automatic A/C | 4B
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driver information Audio | 42
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Engine management EDC 16C34 | 45
Berlingo 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | System overview System overview | 01
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Diesel injection Additive pump | 45
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Driver information Multi Information Display | 47
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Convenience electronics Rain/light sensor | 22
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Convenience electronics Traction control switch | 40
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Driver information Audio | 5A
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Electr. energy management Energy saving mode | 1B
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Service Interval reset | 36
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Anti-lock braking system ABS | 63
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Convenience electronics Hands-free unit | 57
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Engine management EDC 16 C | 4C
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Airbag AB | 36
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Convenience electronics Steering column switch module | 42
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Driver information CD changer | 28
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Central electronics ZE | 57
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Driver information Audio / telematics | 57
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Electr. energy management Battery management EBM | 2F
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Instrumentation Instrument cluster | 44
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:CITROEN:Berlingo 1.6i 16V

CITROEN Berlingo 1.6i 16V

Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Engine management Motronic ME | 4C
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Convenience electronics Steering column unit | 30
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Service Interval reset | 98
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Airbag AB TC | 77
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Driver information Audio | 42
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Driving safety system ESP Electronic stability program ESP | 64
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Driver information Multi Information Display | 42
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Instrumentation Instrument cluster | 42
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Anti-lock braking system ABS | 64
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Central electronics ZE | 01
Berlingo 1.6i 16V | 1,6 | 81 |  | 8.2005- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Central electronics ZE | 01
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Transmission control 4-speed automatic transmission | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Convenience electronics Steering column unit | 30
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Engine management Motronic ME | 4C
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Service Interval reset | 98
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Engine management Motronic ME | 01
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Instrumentation Instrument cluster | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Anti-lock braking system ABS | 64
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Central electronics ZE | 01
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Driver information Audio | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Driver information Telephone/emergency call system | 45
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Driver information Audio | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Engine management Motronic ME | 4C
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Service Interval reset | 98
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Airbag AB TC | 77
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Anti-lock braking system ABS | 4F
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 11.2002-4.2008 | Anti-lock braking system ABS | 63
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Transmission control 4-speed automatic transmission | 57
Berlingo 1.6i 16V | 1,6 | 80 | NFU | 6.2000-11.2002 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Berlingo 1.8 Diesel

CITROEN Berlingo 1.8 Diesel

Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Driver information Audio | 42
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Airbag Front airbag | 29
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Central electronics ZE | 01
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.8 Diesel | 1,8 | 43 | A9A-161A | 7.1996-11.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:Berlingo 1.8i

CITROEN Berlingo 1.8i

Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Central electronics ZE | 01
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Service Interval reset | 98
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Engine management IAW | 45
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Airbag Front airbag | 29
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Driver information Audio | 42
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.8i | 1,8 | 66 | LFX | 3.1997-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Driver information Audio | 42
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Service Interval reset | 98
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Instrumentation Instrument cluster | 42
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Engine management IAW | 57
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Convenience electronics Steering column unit | 30
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Anti-lock braking system ABS | 4F
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Airbag Front airbag | 29
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Central electronics ZE | 01
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Engine management IAW | 45
Berlingo 1.8i | 1,8 | 74 | XU7JB | 10.1999-12.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:Berlingo 1.8i GNC

CITROEN Berlingo 1.8i GNC

Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Central electronics ZE | 01
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Convenience electronics Steering column unit | 30
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Anti-lock braking system ABS | 4F
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Driver information Audio | 42
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Service Interval reset | 98
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Engine management IAW | 45
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Airbag AB TC | 77
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Driving safety system ESP Electronic stability program ESP | 64
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.8i GNC | 1,8 | 58 | XU7JB | 7.2003-4.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:Berlingo 1.9 D

CITROEN Berlingo 1.9 D

Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.1999- | Engine management VE/EDC | 42
Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.1999- | Instrumentation Instrument cluster | 42
Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.1999- | Central electronics ZE | 01
Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.1999- | Driver information Audio | 42
Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.1999- | Driver information Multi Information Display | 42
Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.1999- | Anti-lock braking system ABS | 4F
Berlingo 1.9 D | 1,9 | 51 | DW8 | 10.1999- | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Berlingo 1.9 Diesel

CITROEN Berlingo 1.9 Diesel

Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Central electronics ZE | 01
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Driver information Audio | 42
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.9 Diesel | 1,9 | 50 | D9B | 7.1996-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Driver information Audio | 42
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Central electronics ZE | 01
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Central electronics ZE | 01
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Driver information Audio | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJC/WJZ | 7.1998-11.2002 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Central electronics ZE | 01
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Engine management VE/EDC | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Anti-lock braking system ABS | 64
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Central electronics ZE | 01
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Anti-lock braking system ABS | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Driver information Telephone/emergency call system | 45
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Driver information Audio | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Airbag AB TC | 77
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Airbag Front airbag | 29
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Driver information Audio | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Anti-lock braking system ABS | 4F
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 11.2002-4.2008 | Anti-lock braking system ABS | 63
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Engine management VE/EDC | 42
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-11.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Berlingo 2.0 HDI

CITROEN Berlingo 2.0 HDI

Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Parking aid Park Distance Control (PDC) | 57
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Instrumentation Instrument cluster | 42
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Anti-lock braking system ABS | 4F
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Convenience electronics Steering column unit | 30
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Airbag Front airbag | 29
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Central electronics ZE | 01
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Engine management CR/EDC | 47
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Anti-lock braking system ABS | 64
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Driver information Audio | 42
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Service Interval reset | 98
Berlingo 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Driving safety system ESP Electronic stability program ESP | 64
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Driver information Audio | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Driver information Telephone/emergency call system | 45
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Instrumentation Instrument cluster | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Anti-lock braking system ABS | 4F
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Anti-lock braking system ABS | 63
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Parking aid Park Distance Control (PDC) | 57
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Airbag Front airbag | 29
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Central electronics ZE | 01
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Engine management CR/EDC | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Engine management CR/EDC | 47
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Engine management CR/EDC | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Service Interval reset | 98
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Anti-lock braking system ABS | 4F
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Parking aid Park Distance Control (PDC) | 57
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Service Interval reset | 98
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Anti-lock braking system ABS | 64
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Central electronics ZE | 01
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Engine management CR/EDC | 47
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Instrumentation Instrument cluster | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Convenience electronics Steering column unit | 30
Berlingo 2.0 HDi | 2 | 66 | RHY | 11.2002-4.2008 | Airbag AB TC | 77
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Driver information Audio | 42
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Convenience electronics Steering column unit | 30
Berlingo 2.0 HDi | 2 | 66 | RHY | 12.1999-11.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:Berlingo Electrique

CITROEN Berlingo Electrique

Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Central electronics ZE | 01
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Airbag AB TC | 77
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Berlingo Electrique | 0 | 24 | SA18 | 10.1998-11.2002 | Anti-lock braking system ABS | 42
Berlingo Electrique | 0 | 24 | SA18 | 10.1998-11.2002 | Anti-lock braking system ABS | 42
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Parking aid Park Distance Control (PDC) | 57
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Service Interval reset | 98
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Anti-lock braking system ABS | 64
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Convenience electronics Steering column unit | 30
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Anti-lock braking system ABS | 42
Berlingo Electrique | 0 | 24 | SA18 | 10.1998-11.2002 | Airbag Front airbag | 29
Berlingo Electrique | 0 | 24 | SA18 | 10.1998-11.2002 | Anti-lock braking system ABS | 4F
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Driver information Audio | 42
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Driver information Telephone/emergency call system | 45
Berlingo Electrique | 0 | 28 | SA18 | 11.2002-4.2008 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:CITROEN:BX 14i

CITROEN BX 14i

BX 14i | 1,4 | 55 | KDY Kat. | 6.1990-9.1993 | Single Point Injection Mono-Jetronic A | 10
BX 14i | 1,4 | 55 | KDZ Kat. | 9.1988-5.1990 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:CITROEN:BX 16i

CITROEN BX 16i

BX 16i | 1,6 | 65 | BDY Kat. | 4.1991-12.1994 | Engine management IAW | 42
BX 16i | 1,6 | 65 | BDZ Kat. | 5.1989-3.1991 | Engine management IAW | 42
BX 16i | 1,6 | 65 | BDZ Kat. | 5.1989-3.1991 | Engine management IAW | 42


DVD 2014/3:PKW:CITROEN:BX 19 Diesel

CITROEN BX 19 Diesel

BX 19 Diesel | 1,9 | 47 | DJZ | 1.1989-12.1994 | Engine management EDC AS 3.1 | 42


DVD 2014/3:PKW:CITROEN:BX 19i

CITROEN BX 19i

BX 19i | 1,9 | 90 | D6A | 7.1986-7.1990 | Engine management Motronic MP | 42
BX 19i | 1,9 | 90 | D6A | 7.1986-7.1990 | Engine management Motronic M | 42
BX 19i | 1,9 | 90 | D6D | 7.1990-9.1993 | Engine management Motronic MP | 42
BX 19i | 1,9 | 88 | DKZ Kat. | 6.1988-3.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:CITROEN:BX 19i 16S

CITROEN BX 19i 16S

BX 19i 16S | 1,9 | 116 | D6C | 7.1987-12.1992 | Engine management Motronic ML | 10
BX 19i 16S | 1,9 | 116 | D6C | 7.1987-12.1992 | Engine management Motronic M | 42
BX 19i 16S | 1,9 | 108 | DFW Kat. | 3.1988-3.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:CITROEN:C 15 E 1.1i

CITROEN C 15 E 1.1i

C 15 E 1.1i | 1,1 | 44 | HDZ Kat. | 6.1989-12.1996 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:CITROEN:C 15 E 1.4i

CITROEN C 15 E 1.4i

C 15 E 1.4i | 1,4 | 55 | KDY Kat.(Gußmot.) | 1.1992-12.1996 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:CITROEN:C1 1.4 HDi

CITROEN C1 1.4 HDi

C1 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Running gear/steering Electric power steering | 01
C1 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
C1 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Anti-theft device Immobiliser | 30
C1 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Airbag AB | 30
C1 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Engine management CR/EDC | 01
C1 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C2 1.4 HDi

CITROEN C2 1.4 HDi

C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Central electronics ZE | 57
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Transmission control Automated manual transmission ASG | 43
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Driver information Navigation system | 30
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Airbag AB TC | 77
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 91
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Driver information Audio | 42
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Parking aid Park Distance Control (PDC) | 57
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Driver information Multi Information Display | 42
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Convenience electronics Rain/light sensor | 22
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Service Interval reset | 98
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Instrumentation Instrument cluster | 42
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Anti-lock braking system ABS | 48
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 48
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | System overview System overview | 01
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Central electronics ZE | 01
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Engine management CR/EDC | 01
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Driver information Audio | 5A
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Electr. energy management Energy saving mode | 1B
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Airbag AB | 77
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Engine management CR/EDC | 47
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Convenience electronics Steering column switch module | 42
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Driver information Multi Information Display | 47
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Service Interval reset | 36
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Running gear/steering Electric power steering | 30
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Instrumentation Instrument cluster | 44
C2 1.4 HDi | 1,4 | 50 | 8H... | 9.2003-12.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C3 1.1i

CITROEN C3 1.1i

C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Engine management IAW | 5A
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Transmission control Automated manual transmission ASG | 43
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Airbag AB TC | 77
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Instrumentation Instrument cluster | 42
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Anti-lock braking system ABS | 48
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Central electronics ZE | 57
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Heater/air conditioner Automatic A/C | 42
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Running gear/steering Electric power steering | 30
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Driver information Audio | 5A
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Service Interval reset | 36
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Airbag AB | 77
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Convenience electronics Driving school control unit | 01
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Central electronics ZE | 01
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Engine management Sagem | 45
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Driver information Multi Information Display | 42
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Driver information Telephone/emergency call system | 45
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Convenience electronics Steering column switch module | 42
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Driver information CD changer | 28
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Convenience electronics Rain/light sensor | 22
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 91
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Anti-lock braking system ABS | 48
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Anti-theft device Anti-theft alarm system | 44
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Convenience electronics Rain/light sensor | 2B
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Service Interval reset | 98
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Running gear/steering Electric power steering | 30
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Anti-theft device Anti-theft alarm system | 42
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Engine management Automatic start/stop | 01
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Parking aid Park Distance Control (PDC) | 4B
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Electr. energy management Energy saving mode | 1B
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Engine management Sagem | 5A
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Driver information Audio | 42
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Transmission control 4-speed automatic transmission | 57
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Parking aid Park Distance Control (PDC) | 57
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Driver information CD changer | 42
C3 1.1i | 1,1 | 44 | HFX | 1.2002-8.2005 | Driver information Navigation system | 30
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | System overview System overview | 01
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Driver information Multi Information Display | 47
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Engine management JCAE | 01
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Instrumentation Instrument cluster | 42
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Instrumentation Instrument cluster | 44
C3 1.1i | 1,1 | 44 | HFX | 9.2005-9.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C3 1.4 8V

CITROEN C3 1.4 8V

C3 1.4 8V | 1,4 | 54 | 7.2003- | Engine management Sagem | 45
C3 1.4 8V | 1,4 | 54 | 7.2003- | Airbag AB TC | 77
C3 1.4 8V | 1,4 | 54 | 7.2003- | Heater/air conditioner Automatic A/C | 42
C3 1.4 8V | 1,4 | 54 | 7.2003- | Engine management Sagem | 07
C3 1.4 8V | 1,4 | 54 | 7.2003- | Driver information Multi Information Display | 42
C3 1.4 8V | 1,4 | 54 | 7.2003- | Running gear/steering Electric power steering | 30
C3 1.4 8V | 1,4 | 54 | 7.2003- | Anti-lock braking system ABS | 48
C3 1.4 8V | 1,4 | 54 | 7.2003- | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4 8V | 1,4 | 54 | 7.2003- | Central electronics ZE | 01
C3 1.4 8V | 1,4 | 54 | 7.2003- | Engine management Motronic ME Flex-Fuel | 01
C3 1.4 8V | 1,4 | 54 | 7.2003- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 8V | 1,4 | 54 | 7.2003- | Driver information Audio | 42
C3 1.4 8V | 1,4 | 54 | 7.2003- | Parking aid Park Distance Control (PDC) | 57
C3 1.4 8V | 1,4 | 54 | 7.2003- | Service Interval reset | 98
C3 1.4 8V | 1,4 | 54 | 7.2003- | Instrumentation Instrument cluster | 42
C3 1.4 8V | 1,4 | 54 | 7.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C3 1.4 8V Flex

CITROEN C3 1.4 8V Flex

C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Driver information Audio | 42
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Engine management Motronic ME | 4C
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Driver information Multi Information Display | 47
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Anti-lock braking system ABS | 42
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Running gear/steering Electric power steering | 30
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Driver information Multi Information Display | 42
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Airbag AB TC | 77
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Instrumentation Instrument cluster | 42
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Instrumentation Instrument cluster | 44
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Convenience electronics Hands-free unit | 57
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Central electronics ZE | 01
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Engine management Motronic ME Flex-Fuel | 01
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Heater/air conditioner Automatic A/C | 42
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Parking aid Park Distance Control (PDC) | 57
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Service Interval reset | 98
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Running gear/steering Electric power steering | 30
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Airbag AB | 77
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Anti-lock braking system ABS | 48
C3 1.4 8V Flex | 1,4 | 58 | KFV | 12.2005- | Engine management SAX 500 | 45


DVD 2014/3:PKW:CITROEN:C3 1.4 HDi

CITROEN C3 1.4 HDi

C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Convenience electronics Rain/light sensor | 2B
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Airbag AB TC | 77
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Anti-lock braking system ABS | 48
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Driver information Multi Information Display | 47
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Engine management EDC 17C10 | 4C
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Anti-lock braking system ABS | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Anti-theft device Anti-theft alarm system | 44
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Driver information Belt warning lamps | 2E
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Instrumentation Instrument cluster | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Central electronics ZE | 01
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Transmission control Automated manual transmission ASG | 43
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Driver information Multi Information Display | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Driver information Telephone/emergency call system | 45
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Service Interval reset | 98
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Anti-theft device Anti-theft alarm system | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Diesel injection Additive pump | 45
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Parking aid Park Distance Control (PDC) | 4B
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Convenience electronics Central door control unit | 47
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Electr. energy management Energy saving mode | 1B
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Service Interval reset | 36
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Heater/air conditioner Automatic A/C | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Engine management CR/EDC | 47
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Instrumentation Instrument cluster | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | System overview System overview | 01
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Convenience electronics Steering column switch module | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Driver information Audio / telematics | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Transmission control BVMP | 01
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Engine management Automatic start/stop | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Convenience electronics Hands-free unit | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Driver information Audio | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Transmission control 4-speed automatic transmission | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Parking aid Park Distance Control (PDC) | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Driver information CD changer | 42
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Driver information Navigation system | 30
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Running gear/steering Electric power steering | 30
C3 1.4 HDi | 1,4 | 50 | 8H... | 1.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Central electronics ZE | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Airbag AB | 36
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Driver information Audio | 5A
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Convenience electronics Rain/light sensor | 22
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Electr. energy management Battery management EBM | 2F
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Engine management EDC 17C10 | 4C
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Driver information Emergency call system | 57
C3 1.4 HDi | 1,4 | 50 | 8H... | 6.2010- | Running gear/steering Electric power steering | 57
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Engine management EDC 16 C | 60
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Engine management EDC 16C34 | 45
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Airbag AB TC | 77
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Heater/air conditioner Automatic A/C | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Engine management CR/EDC | 47
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Driver information Audio | 5A
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Running gear/steering Electric power steering | 30
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Anti-lock braking system ABS | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Driver information Audio | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Diesel injection Additive system | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Driver information Multi Information Display | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Instrumentation Instrument cluster | 42
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Anti-lock braking system ABS | 48
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Central electronics ZE | 01
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Parking aid Park Distance Control (PDC) | 57
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Service Interval reset | 98
C3 1.4 Hdi | 1,4 | 52 | 8HW | 7.2003- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Heater/air conditioner Automatic A/C | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Running gear/steering Electric power steering | 30
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Driver information Audio | 5A
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Convenience electronics Rain/light sensor | 22
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Instrumentation Instrument cluster | 44
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Anti-lock braking system ABS | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Anti-theft device Anti-theft alarm system | 44
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Convenience electronics Hands-free unit | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Driver information Audio | 5A
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Central electronics ZE | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Parking aid Park Distance Control (PDC) | 4B
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Driver information CD changer | 28
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Instrumentation Instrument cluster | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Central electronics ZE | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Convenience electronics Central door control unit | 47
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Transmission control BVMP | 01
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Convenience electronics Steering column switch module | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Driver information Multi Information Display | 47
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Service Interval reset | 36
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Anti-lock braking system ABS | 48
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Convenience electronics Driving school control unit | 01
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Airbag AB | 36
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Driver information Multi Information Display | 47
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Service Interval reset | 36
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Driver information Emergency call system | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | System overview System overview | 01
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Engine management CR/EDC | 01
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Engine management EDC 16C34 | 45
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Electr. energy management Energy saving mode | 1B
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2005-9.2009 | Airbag AB | 77
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | System overview System overview | 01
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Engine management EDC 16 C | 4C
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Driver information Audio / telematics | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Anti-lock braking system ABS | 42
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.4 HDi | 1,4 | 50 | 8HZ | 9.2009- | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:CITROEN:C3 1.4 HDi 16V

CITROEN C3 1.4 HDi 16V

C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Parking aid Park Distance Control (PDC) | 57
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Service Interval reset | 98
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Instrumentation Instrument cluster | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Anti-lock braking system ABS | 48
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Anti-theft device Anti-theft alarm system | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Convenience electronics Rain/light sensor | 2B
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Driver information Multi Information Display | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Driver information Navigation system | 30
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Driver information Audio | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Driver information CD changer | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Running gear/steering Electric power steering | 30
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Central electronics ZE | 01
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Engine management CR/EDC | 42
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Driver information Telephone/emergency call system | 45
C3 1.4 HDi 16V | 1,4 | 66 | 8HY | 1.2002-8.2005 | Airbag AB TC | 77


DVD 2014/3:PKW:CITROEN:C3 1.4i

CITROEN C3 1.4i

C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Transmission control Automated manual transmission ASG | 43
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Driver information Audio | 5A
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Convenience electronics Rain/light sensor | 22
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Service Interval reset | 36
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Engine management SAX500 | 45
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Convenience electronics Driving school control unit | 01
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Convenience electronics Rain/light sensor | 2B
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Instrumentation Instrument cluster | 42
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Engine management SAX500 | 45
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Engine management Sagem | 07
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Heater/air conditioner Automatic A/C | 42
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Running gear/steering Electric power steering | 30
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Driver information CD changer | 28
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Engine management Sagem | 5A
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Airbag AB | 77
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Anti-lock braking system ABS | 48
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Convenience electronics Hands-free unit | 57
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Engine management Sagem | 07
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Transmission control Automated manual transmission ASG | 43
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Driver information Multi Information Display | 42
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Driver information Telephone/emergency call system | 45
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Service Interval reset | 98
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Anti-lock braking system ABS | 48
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Engine management SAX 500 | 45
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Engine management Automatic start/stop | 01
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Parking aid Park Distance Control (PDC) | 4B
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Driver information Multi Information Display | 47
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Electr. energy management Energy saving mode | 1B
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Engine management SAX 500 | 45
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Central electronics ZE | 01
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Airbag AB TC | 77
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | System overview System overview | 01
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Central electronics ZE | 57
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Convenience electronics Steering column switch module | 42
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Engine management JCAE | 01
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Instrumentation Instrument cluster | 42
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Instrumentation Instrument cluster | 44
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Anti-lock braking system ABS | 42
C3 1.4i | 1,4 | 54 | KFV | 9.2005-9.2009 | Anti-theft device Anti-theft alarm system | 44
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Driver information Audio | 42
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Transmission control 4-speed automatic transmission | 57
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Parking aid Park Distance Control (PDC) | 57
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Driver information CD changer | 42
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Driver information Navigation system | 30
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Running gear/steering Electric power steering | 30
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4i | 1,4 | 55 | KFV | 1.2002-8.2005 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:CITROEN:C3 1.4i 16V

CITROEN C3 1.4i 16V

C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Engine management IAW | 07
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Transmission control Automated manual transmission ASG | 43
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Airbag AB TC | 77
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Engine management SAX 500 | 45
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Engine management Automatic start/stop | 01
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Running gear/steering Electric power steering | 30
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Driver information Audio | 5A
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Convenience electronics Rain/light sensor | 22
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Service Interval reset | 36
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Convenience electronics Hands-free unit | 57
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Parking aid Park Distance Control (PDC) | 57
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Driver information CD changer | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Service Interval reset | 98
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Instrumentation Instrument cluster | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Central electronics ZE | 57
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Convenience electronics Steering column switch module | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Instrumentation Instrument cluster | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 91
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Anti-lock braking system ABS | 48
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Anti-theft device Anti-theft alarm system | 44
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Central electronics ZE | 01
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Convenience electronics Rain/light sensor | 2B
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Driver information Navigation system | 30
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Anti-theft device Anti-theft alarm system | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Heater/air conditioner Automatic A/C | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Transmission control Automated manual transmission ASG | 43
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Parking aid Park Distance Control (PDC) | 4B
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Driver information Multi Information Display | 47
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Electr. energy management Energy saving mode | 1B
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Engine management IAW | 5A
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Convenience electronics Driving school control unit | 01
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Driver information Audio | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Driver information Multi Information Display | 42
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Driver information Telephone/emergency call system | 45
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Running gear/steering Electric power steering | 30
C3 1.4i 16V | 1,4 | 65 | KFU | 10.2003-8.2005 | Anti-lock braking system ABS | 48
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | System overview System overview | 01
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Engine management IAW | 07
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Driver information CD changer | 28
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Airbag AB | 77
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Instrumentation Instrument cluster | 44
C3 1.4i 16V | 1,4 | 65 | KFU | 9.2005-9.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:C3 1.6 16V

CITROEN C3 1.6 16V

C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Central electronics ZE | 01
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Airbag AB TC | 77
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Heater/air conditioner Automatic A/C | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Driver information Audio | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Parking aid Park Distance Control (PDC) | 57
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Running gear/steering Electric power steering | 30
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Anti-lock braking system ABS | 48
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Driver information Multi Information Display | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Convenience electronics Hands-free unit | 57
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Engine management Motronic ME | 4C
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Service Interval reset | 98
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Instrumentation Instrument cluster | 42
C3 1.6 16V | 1,6 | 81 | TU5JP4 | 5.2003- | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C3 1.6 16V Flex

CITROEN C3 1.6 16V Flex

C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Central electronics ZE | 57
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Engine management Motronic ME Flex-Fuel | 01
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Driver information Multi Information Display | 47
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Service Interval reset | 98
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Running gear/steering Electric power steering | 30
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Anti-lock braking system ABS | 48
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Driver information Audio | 42
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Heater/air conditioner Automatic A/C | 42
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Parking aid Park Distance Control (PDC) | 57
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Driver information Audio | 5A
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Anti-lock braking system ABS | 42
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Convenience electronics Hands-free unit | 57
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | System overview System overview | 01
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Engine management Motronic ME | 4C
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Electr. energy management Energy saving mode | 1B
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Airbag AB TC | 77
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Instrumentation Instrument cluster | 42
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Instrumentation Instrument cluster | 44
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Anti-theft device Anti-theft alarm system | 44
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Central electronics ZE | 01
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Running gear/steering Electric power steering | 30
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Driver information Multi Information Display | 42
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Airbag AB | 77
C3 1.6 16V Flex | 1,6 | 81 | 10.2005- | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C3 1.6 HDi

CITROEN C3 1.6 HDi

C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management Automatic start/stop | 57
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Hands-free unit | 57
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | System overview System overview | 01
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Airbag AB | 36
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 45
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Running gear/steering Electric power steering | 57
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Audio / telematics | 57
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Engine management CR/EDC | 45
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Convenience electronics Central door control unit | 47
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Electr. energy management Battery management EBM | 2F
C3 1.6 HDi | 1,6 | 84 | 9HD | 9.2012- | Driver information Belt warning lamps | 2E
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Central door control unit | 47
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Electr. energy management Energy saving mode | 1B
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management EDC 17C10 | 4C
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management Automatic start/stop | 57
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Engine management EDC 17C10 | 4C
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Emergency call system | 57
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Hands-free unit | 57
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Airbag AB | 36
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Audio / telematics | 57
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Driver information Belt warning lamps | 2E
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | System overview System overview | 01
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Electr. energy management Battery management EBM | 2F
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Anti-theft device Anti-theft alarm system | 44
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.6 HDi | 1,6 | 68 | 9HJ | 1.2012- | Running gear/steering Electric power steering | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Electr. energy management Battery management EBM | 2F
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Anti-theft device Anti-theft alarm system | 44
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Heater/air conditioner Automatic A/C | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Running gear/steering Electric power steering | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Central door control unit | 47
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Electr. energy management Energy saving mode | 1B
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management EDC 17C10 | 4C
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management Automatic start/stop | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | System overview System overview | 01
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Engine management EDC 17C10 | 4C
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Emergency call system | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Hands-free unit | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Airbag AB | 36
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Audio / telematics | 57
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 HDi | 1,6 | 55 | 9HK | 1.2012- | Driver information Belt warning lamps | 2E
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | System overview System overview | 01
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Central door control unit | 47
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Anti-theft device Anti-theft alarm system | 44
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Hands-free unit | 57
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Electr. energy management Battery management EBM | 2F
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management EDC 17C10 | 4C
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Heater/air conditioner Automatic A/C | 57
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Running gear/steering Electric power steering | 57
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Audio / telematics | 57
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management EDC 17C10 | 4C
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Anti-lock braking system ABS | 42
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Engine management Automatic start/stop | 57
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Airbag AB | 36
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Electr. energy management Energy saving mode | 1B
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Emergency call system | 57
C3 1.6 HDi | 1,6 | 68 | 9HP | 1.2010- | Driver information Belt warning lamps | 2E
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Driver information Emergency call system | 57
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Running gear/steering Electric power steering | 57
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Engine management CR/EDC | 45
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Airbag AB | 36
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Convenience electronics Central door control unit | 47
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Engine management Automatic start/stop | 57
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | System overview System overview | 01
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Driver information Audio / telematics | 57
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Anti-lock braking system ABS | 42
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Engine management CR/EDC | 45
C3 1.6 HDi | 1,6 | 82 | 9HR | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Anti-lock braking system ABS | 48
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Convenience electronics Driving school control unit | 01
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Airbag AB | 36
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Driver information Audio / telematics | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Anti-lock braking system ABS | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | System overview System overview | 01
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Running gear/steering Electric power steering | 30
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Electr. energy management Energy saving mode | 1B
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Airbag AB | 77
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Anti-theft device Anti-theft alarm system | 44
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | System overview System overview | 01
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Heater/air conditioner Automatic A/C | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Driver information CD changer | 28
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Instrumentation Instrument cluster | 44
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Anti-lock braking system ABS | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Convenience electronics Central door control unit | 47
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Electr. energy management Energy saving mode | 1B
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Driver information Belt warning lamps | 2E
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Running gear/steering Electric power steering | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Engine management EDC 16 C | 4C
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Diesel injection Additive system | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Engine management EDC 16C34 | 45
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-12.2009 | Convenience electronics Hands-free unit | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Engine management EDC 16 C | 4C
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Electr. energy management Battery management EBM | 2F
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Driver information Emergency call system | 57
C3 1.6 HDi | 1,6 | 66 | 9HX | 9.2009- | Convenience electronics Hands-free unit | 57
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Diesel injection Additive pump | 45
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Diesel injection Additive system | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Engine management EDC 16C34 | 45
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Convenience electronics Rain/light sensor | 22
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Service Interval reset | 36
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Convenience electronics Driving school control unit | 01
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Engine management EDC 16 C | 4C
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Running gear/steering Electric power steering | 30
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Driver information Multi Information Display | 47
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Instrumentation Instrument cluster | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Anti-lock braking system ABS | 48
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Anti-theft device Anti-theft alarm system | 44
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Central electronics ZE | 57
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Parking aid Park Distance Control (PDC) | 4B
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Driver information Audio | 5A
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Electr. energy management Energy saving mode | 1B
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | System overview System overview | 01
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Convenience electronics Steering column switch module | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Driver information CD changer | 28
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Airbag AB | 77
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Instrumentation Instrument cluster | 44
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Anti-lock braking system ABS | 42
C3 1.6 HDi | 1,6 | 80 | 9HZ | 9.2005-5.2009 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C3 1.6i

CITROEN C3 1.6i

C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Driver information Audio | 42
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Engine management Motronic ME | 4C
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Driver information Multi Information Display | 42
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Driver information Telephone/emergency call system | 45
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Running gear/steering Electric power steering | 30
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Anti-lock braking system ABS | 48
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | System overview System overview | 01
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Central electronics ZE | 57
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Running gear/steering Electric power steering | 30
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Convenience electronics Steering column switch module | 42
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Convenience electronics Rain/light sensor | 22
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 91
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Anti-lock braking system ABS | 48
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Central electronics ZE | 01
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Transmission control Automated manual transmission ASG | 43
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Airbag AB TC | 77
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Anti-theft device Anti-theft alarm system | 42
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Transmission control Automated manual transmission ASG | 43
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Driver information CD changer | 28
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Service Interval reset | 36
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Anti-lock braking system ABS | 42
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Convenience electronics Driving school control unit | 01
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Transmission control 4-speed automatic transmission | 57
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Parking aid Park Distance Control (PDC) | 57
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Driver information CD changer | 42
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Service Interval reset | 98
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Instrumentation Instrument cluster | 42
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Engine management Motronic ME | 01
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Engine management Motronic ME | 01
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Parking aid Park Distance Control (PDC) | 4B
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Driver information Multi Information Display | 47
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Instrumentation Instrument cluster | 42
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Instrumentation Instrument cluster | 44
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Anti-theft device Anti-theft alarm system | 44
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Convenience electronics Rain/light sensor | 2B
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Driver information Navigation system | 30
C3 1.6i | 1,6 | 80 | NFU | 1.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Engine management Automatic start/stop | 01
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Driver information Audio | 5A
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Electr. energy management Energy saving mode | 1B
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Airbag AB | 77
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 48
C3 1.6i | 1,6 | 80 | NFU | 9.2005-5.2009 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:C3-Pluriel 1.4 HDi

CITROEN C3-Pluriel 1.4 HDi

C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Central electronics ZE | 57
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Engine management CR/EDC | 47
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Driver information CD changer | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Convenience electronics Rain/light sensor | 22
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Service Interval reset | 36
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Convenience electronics Sun roof | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | System overview System overview | 01
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Engine management CR/EDC | 01
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Parking aid Park Distance Control (PDC) | 57
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Driver information Multi Information Display | 47
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Airbag AB | 77
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Instrumentation Instrument cluster | 44
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Anti-lock braking system ABS | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Convenience electronics Hands-free unit | 57
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Central electronics ZE | 01
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Convenience electronics Rain/light sensor | 2B
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Driver information Audio | 5A
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Driver information Navigation system | 30
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Electr. energy management Energy saving mode | 1B
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Airbag AB TC | 77
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Driving safety system ESP Electronic stability program ESP | 48
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Heater/air conditioner Automatic A/C | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Running gear/steering Electric power steering | 30
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Convenience electronics Steering column switch module | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Service Interval reset | 98
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Instrumentation Instrument cluster | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Driving safety system ESP Electronic stability program ESP | 91
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Anti-lock braking system ABS | 48
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Anti-theft device Anti-theft alarm system | 42
C3-Pluriel 1.4 HDi | 1,4 | 50 | 8H... | 10.2003-1.2010 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:CITROEN:C4 1.6 HDi

CITROEN C4 1.6 HDi

C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | System overview System overview | 01
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Engine management EDC 16 C | 4C
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Airbag AB | 36
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio | 5A
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio / telematics | 60
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Service Interval reset | 36
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Engine management EDC 16C34 | 01
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Transmission control Automated manual transmission ASG | 57
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Wiper system Wiper control | 57
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Engine management EDC 16C34 | 45
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio / telematics | 57
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Instrumentation Instrument cluster | 44
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Instrumentation Speed display | 42
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Hands-free unit | 57
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Diesel injection Additive pump | 45
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driver information Multi Information Display | 47
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Running gear/steering Electric power steering | 36
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Anti-lock braking system ABS | 63
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Central electronics ZE | 57
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driver information CD changer | 28
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Diesel injection Additive system | 01
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Airbag AB | 77
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Anti-lock braking system ABS | 6B
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio amplifier | 42
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Driving school control unit | 01
C4 1.6 HDi | 1,6 | 80 | 9H... | 11.2004- | Lighting Adaptive cornering light | 43
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Transmission control Automated manual transmission ASG | 57
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Energy saving mode | 1D
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Diesel injection Additive pump | 45
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 45
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management Automatic start/stop | 57
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Convenience electronics Trailer control unit | 42
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Central electronics ZE | 22
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Engine management CR/EDC | 45
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi | 1,6 | 84 | 9HD | 7.2012- | Service Interval reset | 1D
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Wiper system Wiper control | 57
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio | 5A
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio / telematics | 60
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Anti-lock braking system ABS | 63
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Lighting Adaptive cornering light | 43
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Diesel injection Additive pump | 45
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driver information Multi Information Display | 47
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Running gear/steering Electric power steering | 36
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Instrumentation Speed display | 42
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Central electronics ZE | 57
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driver information CD changer | 28
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Service Interval reset | 36
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Hands-free unit | 57
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | System overview System overview | 01
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Engine management EDC 16 C | 4C
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Airbag AB | 36
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio / telematics | 57
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Diesel injection Additive system | 01
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Driver information Audio amplifier | 42
C4 1.6 HDi | 1,6 | 80 | 9HG | 4.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Central electronics ZE | 22
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driver information Audio amplifier | 2D
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Electr. energy management Energy saving mode | 1D
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driver information Belt warning lamps | 2E
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Convenience electronics Lower control panel | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Service Interval reset | 1D
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driver information Audio / telematics | 57
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driver information Multi Information Display | 57
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Running gear/steering Electric power steering | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Airbag AB | 36
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Convenience electronics Rain/light sensor | 36
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Driver information Audio | 36
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Engine management EDC 17C10 | 4C
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Engine management Automatic start/stop | 57
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Anti-lock braking system ABS | 63
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Instrumentation Instrument cluster | 01
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 HDi | 1,6 | 68 | 9HJ | 11.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Diesel injection Additive pump | 45
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Engine management EDC 17C10 | 4C
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Central electronics ZE | 22
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Airbag AB | 36
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driver information Multi Information Display | 57
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Service Interval reset | 1D
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driver information Audio / telematics | 57
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Engine management Automatic start/stop | 57
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Electr. energy management Energy saving mode | 1D
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Braking system Electronic parking brake | 01
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Instrumentation Instrument cluster | 01
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driver information Audio | 36
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Engine management EDC 17C10 | 4C
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Driver information Audio amplifier | 2D
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Anti-lock braking system ABS | 63
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Convenience electronics Rain/light sensor | 36
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.6 HDi | 1,6 | 68 | 9HP | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Central electronics ZE | 22
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Airbag AB | 36
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Engine management CR/EDC | 45
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driver information Audio amplifier | 2D
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Anti-lock braking system ABS | 63
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driver information Belt warning lamps | 2E
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driver information Multi Information Display | 57
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driver information Audio | 36
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Engine management Automatic start/stop | 57
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Lighting Adaptive cornering light | 4B
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Electr. energy management Energy saving mode | 1D
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Braking system Electronic parking brake | 01
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Convenience electronics Lower control panel | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Diesel injection Additive pump | 45
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Engine management CR/EDC | 45
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Convenience electronics Rain/light sensor | 36
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Running gear/steering Electric power steering | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Transmission control Automated manual transmission ASG | 57
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driver information Audio / telematics | 57
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Convenience electronics Trailer control unit | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Instrumentation Instrument cluster | 01
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 1.6 HDi | 1,6 | 82 | 9HR | 9.2010- | Service Interval reset | 1D
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Central electronics ZE | 57
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information CD changer | 28
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Instrumentation Instrument cluster | 44
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Airbag AB | 77
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Hands-free unit | 57
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Wiper system Wiper control | 57
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Airbag AB | 36
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio | 5A
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio / telematics | 57
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Service Interval reset | 36
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Instrumentation Speed display | 42
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Lighting Adaptive cornering light | 43
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | System overview System overview | 01
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Engine management EDC 16 C | 4C
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio / telematics | 60
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Running gear/steering Electric power steering | 36
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio amplifier | 42
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Anti-lock braking system ABS | 63
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Multi Information Display | 47
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Diesel injection Additive system | 01
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Driving school control unit | 01
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | System overview System overview | 01
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Engine management EDC 16 C | 4C
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio / telematics | 60
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Instrumentation Instrument cluster | 44
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Airbag AB | 77
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Emergency call system | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Driving school control unit | 01
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Central electronics ZE | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Engine management EDC 16C34 | 45
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information CD changer | 28
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Service Interval reset | 36
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Instrumentation Speed display | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Steering column switch module | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Diesel injection Additive pump | 45
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Airbag AB | 36
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Multi Information Display | 47
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Running gear/steering Electric power steering | 36
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Anti-lock braking system ABS | 6B
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Hands-free unit | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Wiper system Wiper control | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio | 5A
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio / telematics | 57
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Diesel injection Additive system | 01
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio amplifier | 42
C4 1.6 HDi | 1,6 | 66 | 9HX | 11.2004-7.2010 | Lighting Adaptive cornering light | 43
C4 1.6 Hdi | 1,6 | 80 | 9HY | 4.2011- | Engine management EDC 16 C | 4C


DVD 2014/3:PKW:CITROEN:C4 1.6 HDi Coupe

CITROEN C4 1.6 HDi Coupe

C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | System overview System overview | 01
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Engine management EDC 16 C | 4C
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driver information Multi Information Display | 47
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Running gear/steering Electric power steering | 36
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Instrumentation Speed display | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Steering column switch module | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio | 5A
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio / telematics | 60
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Airbag AB | 77
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Anti-lock braking system ABS | 63
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Transmission control Automated manual transmission ASG | 57
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Central electronics ZE | 57
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio / telematics | 57
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Diesel injection Additive system | 01
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driver information Audio amplifier | 42
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Lighting Adaptive cornering light | 43
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Wiper system Wiper control | 57
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Diesel injection Additive pump | 45
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Engine management EDC 16C34 | 45
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Driver information CD changer | 28
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Service Interval reset | 36
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Anti-lock braking system ABS | 6B
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Engine management EDC 16C34 | 01
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi Coupe | 1,6 | 80 | 9H... | 11.2004- | Convenience electronics Hands-free unit | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Central electronics ZE | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio / telematics | 60
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Instrumentation Speed display | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Lighting Adaptive cornering light | 43
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Multi Information Display | 47
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Diesel injection Additive system | 01
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | System overview System overview | 01
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Wiper system Wiper control | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information CD changer | 28
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio / telematics | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Airbag AB | 77
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Anti-lock braking system ABS | 6B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio amplifier | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Hands-free unit | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Steering column switch module | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Engine management EDC 16 C | 4C
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driver information Audio | 5A
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Service Interval reset | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Running gear/steering Electric power steering | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HV | 5.2007-7.2009 | Anti-lock braking system ABS | 63
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Driver side seat control unit | 44
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Transmission control 4-speed automatic transmission | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio | 5A
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Passenger side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Service Interval reset | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Anti-lock braking system ABS | 6B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Running gear/steering Lane departure warning | 4B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Lighting Adaptive cornering light | 43
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Central electronics ZE | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Multi Information Display | 47
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio / telematics | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Driver side door control unit | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Diesel injection Additive system | 01
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio amplifier | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Steering column switch module | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Wiper system Wiper control | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Heater/air conditioner Automatic A/C | 42
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Engine management EDC 16C34 | 45
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information Audio / telematics | 60
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Electr. energy management Energy saving mode | 1B
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Airbag AB | 77
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Hands-free unit | 57
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | System overview System overview | 01
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Engine management EDC 16 C | 4C
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Driver information CD changer | 28
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Convenience electronics Rain/light sensor | 22
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Electr. energy management Battery management EBM | 2F
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Running gear/steering Electric power steering | 36
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Anti-theft device Anti-theft alarm system | 44
C4 1.6 HDi Coupe | 1,6 | 66 | 9HX | 11.2004-7.2010 | Instrumentation Speed display | 42


DVD 2014/3:PKW:CITROEN:C4 2.0

CITROEN C4 2.0

C4 2.0 | 2 | 103 |  | 7.2011- | Transmission control Automated manual transmission ASG | 57
C4 2.0 | 2 | 103 |  | 7.2011- | Airbag AB | 36
C4 2.0 | 2 | 103 |  | 7.2011- | Electr. energy management Battery management EBM | 2F
C4 2.0 | 2 | 103 |  | 7.2011- | Driver assistance systems Blind spot object detection | 57
C4 2.0 | 2 | 103 |  | 7.2011- | Driver information Belt warning lamps | 2E
C4 2.0 | 2 | 103 |  | 7.2011- | Driver information Multi Information Display | 57
C4 2.0 | 2 | 103 |  | 7.2011- | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 | 2 | 103 |  | 7.2011- | Service Interval reset | 1D
C4 2.0 | 2 | 103 |  | 7.2011- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 2.0 | 2 | 105 |  | 4.2007- | Transmission control 4-speed automatic transmission | 57
C4 2.0 | 2 | 105 |  | 4.2007- | Driver information Audio | 5A
C4 2.0 | 2 | 105 |  | 4.2007- | Driver information Audio / telematics | 60
C4 2.0 | 2 | 105 |  | 4.2007- | Service Interval reset | 36
C4 2.0 | 2 | 105 |  | 4.2007- | Airbag AB | 77
C4 2.0 | 2 | 105 |  | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Convenience electronics Hands-free unit | 57
C4 2.0 | 2 | 103 |  | 7.2011- | Central electronics ZE | 22
C4 2.0 | 2 | 103 |  | 7.2011- | Engine management IAW | 5A
C4 2.0 | 2 | 103 |  | 7.2011- | Driver information Emergency call system | 57
C4 2.0 | 2 | 103 |  | 7.2011- | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 | 2 | 103 |  | 7.2011- | Lighting Adaptive cornering light | 4B
C4 2.0 | 2 | 103 |  | 7.2011- | Instrumentation Instrument cluster display unit | 2D
C4 2.0 | 2 | 103 |  | 7.2011- | Convenience electronics Rain/light sensor | 36
C4 2.0 | 2 | 103 |  | 7.2011- | Running gear/steering Electric power steering | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Central electronics ZE | 57
C4 2.0 | 2 | 105 |  | 4.2007- | Airbag AB | 36
C4 2.0 | 2 | 105 |  | 4.2007- | Driver information Multi Information Display | 47
C4 2.0 | 2 | 105 |  | 4.2007- | Convenience electronics Rain/light sensor | 22
C4 2.0 | 2 | 105 |  | 4.2007- | Convenience electronics Passenger side door control unit | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Engine management IAW | 5A
C4 2.0 | 2 | 105 |  | 4.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 | 2 | 105 |  | 4.2007- | Anti-theft device Anti-theft alarm system | 44
C4 2.0 | 2 | 105 |  | 4.2007- | Instrumentation Speed display | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Convenience electronics Steering column switch module | 42
C4 2.0 | 2 | 103 |  | 7.2011- | Convenience electronics Steering column switch module | 42
C4 2.0 | 2 | 103 |  | 7.2011- | Driver information Audio / telematics | 57
C4 2.0 | 2 | 103 |  | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 | 2 | 103 |  | 7.2011- | Braking system Electronic parking brake | 01
C4 2.0 | 2 | 103 |  | 7.2011- | Instrumentation Instrument cluster | 01
C4 2.0 | 2 | 103 |  | 7.2011- | Convenience electronics Lower control panel | 42
C4 2.0 | 2 | 103 |  | 7.2011- | Driver information Audio | 36
C4 2.0 | 2 | 103 |  | 7.2011- | Convenience electronics Driver side door control unit | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Heater/air conditioner Automatic A/C | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 | 2 | 105 |  | 4.2007- | Driver information CD changer | 28
C4 2.0 | 2 | 105 |  | 4.2007- | Transmission control 6-speed automatic transmission AISIN | 45
C4 2.0 | 2 | 105 |  | 4.2007- | Instrumentation Instrument cluster | 44
C4 2.0 | 2 | 105 |  | 4.2007- | Anti-lock braking system ABS | 6B
C4 2.0 | 2 | 105 |  | 4.2007- | Running gear/steering Lane departure warning | 4B
C4 2.0 | 2 | 103 |  | 7.2011- | Convenience electronics Driver side seat control unit | 44
C4 2.0 | 2 | 103 |  | 7.2011- | Heater/air conditioner Automatic A/C | 4B
C4 2.0 | 2 | 103 |  | 7.2011- | Anti-theft device Anti-theft alarm system | 44
C4 2.0 | 2 | 103 |  | 7.2011- | Driver information Audio amplifier | 2D
C4 2.0 | 2 | 103 |  | 7.2011- | Running gear/steering Lane departure warning | 4B
C4 2.0 | 2 | 103 |  | 7.2011- | Convenience electronics Trailer control unit | 42
C4 2.0 | 2 | 103 |  | 7.2011- | Electr. energy management Energy saving mode | 1D
C4 2.0 | 2 | 103 |  | 7.2011- | Steering wheel electron. Multi-function steering wheel | 42
C4 2.0 | 2 | 105 |  | 4.2007- | System overview System overview | 01
C4 2.0 | 2 | 105 |  | 4.2007- | Transmission control 4-speed automatic transmission | 57
C4 2.0 | 2 | 105 |  | 4.2007- | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 | 2 | 105 |  | 4.2007- | Driver information Audio / telematics | 57
C4 2.0 | 2 | 105 |  | 4.2007- | Convenience electronics Driver side door control unit | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Electr. energy management Energy saving mode | 1B
C4 2.0 | 2 | 105 |  | 4.2007- | Running gear/steering Electric power steering | 36
C4 2.0 | 2 | 105 |  | 4.2007- | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 | 2 | 105 |  | 4.2007- | Driver information Audio amplifier | 42
C4 2.0 | 2 | 105 |  | 4.2007- | Lighting Adaptive cornering light | 43
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Transmission control Automated manual transmission ASG | 57
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Driver side seat control unit | 44
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Transmission control 4-speed automatic transmission | 57
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio | 5A
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio / telematics | 57
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Electr. energy management Energy saving mode | 1B
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Instrumentation Instrument cluster | 44
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-lock braking system ABS | 63
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Lighting Adaptive cornering light | 43
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Central electronics ZE | 57
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Multi Information Display | 47
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Rain/light sensor | 22
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Electr. energy management Battery management EBM | 2F
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Running gear/steering Electric power steering | 36
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio amplifier | 42
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Hands-free unit | 57
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Wiper system Wiper control | 57
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Airbag AB | 36
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Audio / telematics | 60
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Service Interval reset | 36
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-lock braking system ABS | 6B
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information Emergency call system | 57
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Running gear/steering Lane departure warning | 4B
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Driving school control unit | 01
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | System overview System overview | 01
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Engine management IAW | 07
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Driver information CD changer | 28
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Driver side door control unit | 42
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Engine management IAW | 5A
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Airbag AB | 77
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Anti-theft device Anti-theft alarm system | 44
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Instrumentation Speed display | 42
C4 2.0 | 2 | 103 | RFJ | 11.2004-7.2008 | Convenience electronics Steering column switch module | 42
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Central electronics ZE | 57
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driver information CD changer | 28
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Passenger side door control unit | 42
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Engine management IAW | 5A
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Airbag AB | 77
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Anti-theft device Anti-theft alarm system | 44
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio amplifier | 42
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Hands-free unit | 57
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Wiper system Wiper control | 57
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Heater/air conditioner Automatic A/C | 42
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Airbag AB | 36
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio | 5A
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio / telematics | 57
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Electr. energy management Energy saving mode | 1B
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Instrumentation Instrument cluster | 44
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Driving school control unit | 01
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | System overview System overview | 01
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Engine management IAW | 07
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Multi Information Display | 47
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Driver side door control unit | 42
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Electr. energy management Battery management EBM | 2F
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Running gear/steering Electric power steering | 36
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Emergency call system | 57
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Instrumentation Speed display | 42
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Steering column switch module | 42
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Driver side seat control unit | 44
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Transmission control 4-speed automatic transmission | 57
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Driver information Audio / telematics | 60
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Convenience electronics Rain/light sensor | 22
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Service Interval reset | 36
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Anti-lock braking system ABS | 6B
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Running gear/steering Lane departure warning | 4B
C4 2.0 | 2 | 100 | RFN | 11.2004-10.2005 | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C4 2.0 HDi

CITROEN C4 2.0 HDi

C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Convenience electronics Driver side seat control unit | 44
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driver information Audio / telematics | 57
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Convenience electronics Trailer control unit | 42
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driver assistance systems Blind spot object detection | 57
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Instrumentation Instrument cluster | 01
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Central electronics ZE | 22
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Airbag AB | 36
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Engine management CR/EDC | 45
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Anti-theft device Anti-theft alarm system | 44
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driver information Audio amplifier | 2D
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Anti-lock braking system ABS | 63
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driver information Belt warning lamps | 2E
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driver information Multi Information Display | 57
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Transmission control Automated manual transmission ASG | 57
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Convenience electronics Steering column switch module | 42
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Engine management Automatic start/stop | 57
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Lighting Adaptive cornering light | 4B
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Electr. energy management Energy saving mode | 1D
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Braking system Electronic parking brake | 01
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Convenience electronics Lower control panel | 42
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Running gear/steering Electric power steering | 42
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driver information Audio | 36
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Engine management CR/EDC | 01
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Driver information Emergency call system | 57
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Running gear/steering Lane departure warning | 4B
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Instrumentation Instrument cluster display unit | 2D
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Convenience electronics Rain/light sensor | 36
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Service Interval reset | 1D
C4 2.0 HDi | 2 | 110 | RHE | 9.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Wiper system Wiper control | 57
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Engine management CR/EDC | 4B
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driver information Audio | 5A
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driver information Audio / telematics | 57
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Service Interval reset | 36
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Driving school control unit | 01
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | System overview System overview | 01
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Engine management CR/EDC | 60
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driver information Audio / telematics | 60
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Airbag AB | 77
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driver information Emergency call system | 57
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Running gear/steering Lane departure warning | 4B
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Hands-free unit | 57
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Central electronics ZE | 57
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Airbag AB | 36
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driver information Multi Information Display | 47
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Diesel injection Additive system | 01
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Instrumentation Speed display | 42
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Lighting Adaptive cornering light | 43
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driver information CD changer | 28
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Running gear/steering Electric power steering | 36
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Driver information Audio amplifier | 42
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Anti-lock braking system ABS | 63
C4 2.0 HDi | 2 | 103 | RHF | 7.2008- | Convenience electronics Steering column switch module | 42
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Steering column switch module | 42
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio / telematics | 57
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Trailer control unit | 42
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Belt warning lamps | 2E
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Multi Information Display | 57
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Steering wheel electron. Multi-function steering wheel | 42
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Parking aid Park Distance Control (PDC) | 4F
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Service Interval reset | 1D
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side seat control unit | 44
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Heater/air conditioner Automatic A/C | 4B
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Engine management CR/EDC | 01
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Emergency call system | 57
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio amplifier | 2D
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Running gear/steering Lane departure warning | 4B
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster display unit | 2D
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Rain/light sensor | 36
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Transmission control Automated manual transmission ASG | 57
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Airbag AB | 36
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Lighting Adaptive cornering light | 4B
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver assistance systems Blind spot object detection | 57
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Instrumentation Instrument cluster | 01
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Lower control panel | 42
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Running gear/steering Electric power steering | 42
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driver information Audio | 36
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Central electronics ZE | 22
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Battery management EBM | 2F
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Anti-theft device Anti-theft alarm system | 44
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Engine management Automatic start/stop | 57
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Anti-lock braking system ABS | 63
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Electr. energy management Energy saving mode | 1D
C4 2.0 HDi | 2 | 120 | RHH | 10.2010- | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Central electronics ZE | 57
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Heater/air conditioner Automatic A/C | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driver information CD changer | 28
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Electr. energy management Battery management EBM | 2F
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Instrumentation Instrument cluster | 44
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Airbag AB | 77
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Anti-theft device Anti-theft alarm system | 44
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driver information Audio amplifier | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Instrumentation Speed display | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Steering column switch module | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Wiper system Wiper control | 57
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Engine management CR/EDC | 4B
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Engine management CR/EDC | 60
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driver information Multi Information Display | 47
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Rain/light sensor | 22
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Service Interval reset | 36
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Running gear/steering Lane departure warning | 4B
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Lighting Adaptive cornering light | 43
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | System overview System overview | 01
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Diesel injection Additive pump | 45
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driver information Audio / telematics | 60
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Passenger side door control unit | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Diesel injection Additive system | 01
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Running gear/steering Electric power steering | 36
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driver information Emergency call system | 57
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Anti-lock braking system ABS | 63
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Hands-free unit | 57
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Transmission control Automated manual transmission ASG | 57
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Driver side seat control unit | 44
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Airbag AB | 36
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Engine management CR/EDC | 45
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driver information Audio | 5A
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driver information Audio / telematics | 57
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Electr. energy management Energy saving mode | 1B
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Anti-lock braking system ABS | 6B
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 HDi | 2 | 100 | RHR | 11.2004-1.2010 | Convenience electronics Driving school control unit | 01


DVD 2014/3:PKW:CITROEN:C4 2.0 HDi Coupe

CITROEN C4 2.0 HDi Coupe

C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Central electronics ZE | 57
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Engine management CR/EDC | 4B
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Driver information Audio / telematics | 60
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Convenience electronics Passenger side door control unit | 42
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Service Interval reset | 36
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Running gear/steering Lane departure warning | 4B
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Lighting Adaptive cornering light | 43
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Convenience electronics Driver side seat control unit | 44
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Driver information CD changer | 28
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Diesel injection Additive system | 01
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Airbag AB | 77
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Driver information Audio amplifier | 42
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Convenience electronics Hands-free unit | 57
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Wiper system Wiper control | 57
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Heater/air conditioner Automatic A/C | 42
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Engine management CR/EDC | 60
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Driver information Audio | 5A
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Driver information Audio / telematics | 57
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Electr. energy management Energy saving mode | 1B
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Anti-lock braking system ABS | 63
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | System overview System overview | 01
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Driver information Multi Information Display | 47
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Convenience electronics Rain/light sensor | 22
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Electr. energy management Battery management EBM | 2F
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Running gear/steering Electric power steering | 36
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Instrumentation Speed display | 42
C4 2.0 HDi Coupe | 2 | 103 | RHF | 7.2008- | Convenience electronics Steering column switch module | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Convenience electronics Driver side seat control unit | 44
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driver information Audio | 5A
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driver information Audio / telematics | 57
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Service Interval reset | 36
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Running gear/steering Electric power steering | 36
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | System overview System overview | 01
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Wiper system Wiper control | 57
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Heater/air conditioner Automatic A/C | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Parking aid Park Distance Control (PDC) | 4B
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driver information Audio / telematics | 60
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Convenience electronics Passenger side door control unit | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Electr. energy management Battery management EBM | 2F
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Anti-theft device Anti-theft alarm system | 44
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Running gear/steering Lane departure warning | 4B
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Convenience electronics Hands-free unit | 57
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Convenience electronics Steering column switch module | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Transmission control Automated manual transmission ASG | 57
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Engine management CR/EDC | 4B
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Engine management CR/EDC | 45
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driver information CD changer | 28
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Convenience electronics Rain/light sensor | 22
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Diesel injection Additive system | 01
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driving safety system ESP Electronic stability program ESP | 64
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Instrumentation Speed display | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Central electronics ZE | 57
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Diesel injection Additive pump | 45
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Engine management CR/EDC | 60
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driver information Multi Information Display | 47
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Convenience electronics Driver side door control unit | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Electr. energy management Energy saving mode | 1B
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Airbag AB | 77
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Anti-lock braking system ABS | 6B
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Driver information Audio amplifier | 42
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Anti-lock braking system ABS | 63
C4 2.0 HDi Coupe | 2 | 100 | RHR | 11.2004-7.2009 | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C4 Picasso 1.6 HDi

CITROEN C4 Picasso 1.6 HDi

C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driver information CD changer | 28
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Airbag AB | 77
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Diesel injection Additive pump | 45
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information CD changer | 28
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management CR/EDC | 45
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management Automatic start/stop | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Braking system Electronic parking brake | 01
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Wiper system Wiper control | 57
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Airbag AB | 36
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driver information Audio | 5A
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Service Interval reset | 36
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driver information Emergency call system | 57
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Lighting Adaptive cornering light | 45
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Central electronics ZE | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Airbag AB | 36
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio | 5A
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Driver side door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Electr. energy management Energy saving mode | 1B
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Lighting Adaptive cornering light | 45
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | System overview System overview | 01
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Engine management EDC 16 C | 4C
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Engine management EDC 16C34 | 45
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driver information Audio / telematics | 57
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Running gear/steering Lane departure warning | 4B
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Braking system Electronic parking brake | 01
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Instrumentation Instrument cluster | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio / telematics | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Service Interval reset | 36
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management CR/EDC | 45
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Emergency call system | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Central electronics ZE | 57
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Diesel injection Additive pump | 45
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driver information Audio / telematics | 60
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Rain/light sensor | 22
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Engine management EDC 16C34 | 01
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Driver information Audio amplifier | 42
C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 2.2007- | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | System overview System overview | 01
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Wiper system Wiper control | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio amplifier | 42
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Hands-free unit | 57
C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Lighting Adaptive cornering light | 43
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Central electronics ZE | 22
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Transmission control Selector lever module | 45
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Driver information CD changer | 42
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Engine management Automatic start/stop | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Rain/light sensor | 36
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Service Interval reset | 1D
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Central door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Belt tensioner Passenger side belt tensioner | 45
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Electr. energy management Energy saving mode | 1D
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Airbag AB | 36
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Driver side seat control unit | 45
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Engine management CR/EDC | 45
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Belt tensioner Driver side belt tensioner | 45
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Driver information Audio amplifier | 2D
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Running gear/steering Electric power steering | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Diesel injection Additive system | 45
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Driver assistance systems Distance warning system | 45
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Driver information Camera Surrounding | 42
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Driver information Camera system | 57
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Instrumentation Instrument cluster | 01
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 2.2013- | Wiper system Wiper control | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Steering column switch module | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Diesel injection Additive system | 45
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Driver assistance systems Distance warning system | 45
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Driver information Camera Surrounding | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Engine management Automatic start/stop | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Instrumentation Instrument cluster | 01
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Lower control panel | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Parking aid Park Distance Control (PDC) | 4F
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Wiper system Wiper control | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Airbag AB | 36
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Electr. energy management Battery management EBM | 2F
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Lighting Additional rear lights | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Belt tensioner Driver side belt tensioner | 45
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Access/start authorization | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Driver information Camera system | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Running gear/steering Electric power steering | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Electronic ignition lock EZS | 30
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Engine management EDC 17C10 | 4C
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Central door control unit | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Belt tensioner Passenger side belt tensioner | 45
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Driver information Emergency call system | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Electr. energy management Energy saving mode | 1D
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Remote control unit | 30
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Steering wheel electron. Multi-function steering wheel | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Central electronics ZE | 22
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Transmission control Selector lever module | 45
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Driver information Audio / telematics | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Driver side seat control unit | 45
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Driver information CD changer | 42
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Driver information Audio amplifier | 2D
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Braking system Electronic parking brake | 57
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Convenience electronics Rain/light sensor | 36
C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 2.2013- | Service Interval reset | 1D


DVD 2014/3:PKW:CITROEN:C4 Picasso 2.0 HDi

CITROEN C4 Picasso 2.0 HDi

C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | System overview System overview | 01
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio / telematics | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Hands-free unit | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Wiper system Wiper control | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Airbag AB | 36
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio | 5A
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Diesel injection Additive system | 01
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management CR/EDC | 45
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio amplifier | 42
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information CD changer | 28
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management CR/EDC | 01
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management Automatic start/stop | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Lane departure warning | 4B
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Braking system Electronic parking brake | 01
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Central electronics ZE | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Diesel injection Additive pump | 45
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Electr. energy management Energy saving mode | 1B
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Service Interval reset | 36
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Emergency call system | 57
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Lighting Adaptive cornering light | 45
C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Lighting Adaptive cornering light | 43
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | System overview System overview | 01
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Diesel injection Additive pump | 45
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Diesel injection Additive system | 01
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management Automatic start/stop | 57
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Braking system Electronic parking brake | 01
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Central electronics ZE | 57
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information CD changer | 28
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management CR/EDC | 45
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Airbag AB | 36
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information Emergency call system | 57
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Electr. energy management Energy saving mode | 1B
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management CR/EDC | 01
C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Lighting Adaptive cornering light | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driver information Audio | 5A
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driver information Audio / telematics | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Service Interval reset | 36
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Braking system Electronic parking brake | 01
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Central electronics ZE | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Diesel injection Additive pump | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driver information Audio amplifier | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Lighting Adaptive cornering light | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Engine management CR/EDC | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Engine management CR/EDC | 60
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driver information CD changer | 28
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Diesel injection Additive system | 01
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | System overview System overview | 01
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Wiper system Wiper control | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Transmission control Selector lever module | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driver information Audio / telematics | 60
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Electr. energy management Energy saving mode | 1B
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Airbag AB | 77
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Driver information Emergency call system | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Running gear/steering Lane departure warning | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Convenience electronics Hands-free unit | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 2.2007- | Lighting Adaptive cornering light | 43
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Transmission control Automated manual transmission ASG | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Engine management CR/EDC | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Engine management CR/EDC | 60
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information CD changer | 28
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Diesel injection Additive system | 01
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Braking system Electronic parking brake | 01
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Central electronics ZE | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Diesel injection Additive pump | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Transmission control Selector lever module | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Running gear/steering Adaptive suspension system | 5A
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio / telematics | 60
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Driver side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Electr. energy management Energy saving mode | 1B
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio amplifier | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Lighting Adaptive cornering light | 45
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Instrumentation Instrument cluster | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Steering column switch module | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Driver side seat control unit | 44
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio | 5A
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio / telematics | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Service Interval reset | 36
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Airbag AB | 77
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Anti-theft device Anti-theft alarm system | 44
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Passenger compartment lighting | 40
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | System overview System overview | 01
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Wiper system Wiper control | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Airbag AB | 36
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Heater/air conditioner Automatic A/C | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Rain/light sensor | 22
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Passenger side door control unit | 42
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Electr. energy management Battery management EBM | 2F
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Emergency call system | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Running gear/steering Lane departure warning | 4B
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Hands-free unit | 57
C4 Picasso 2.0 HDi | 2 | 100 | RHR | 2.2007- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:C5 1.6 HDi

CITROEN C5 1.6 HDi

C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | System overview System overview | 01
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Steering column switch module | 42
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information CD changer | 28
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Airbag AB | 77
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Central electronics ZE | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information CD changer | 45
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio / telematics | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Service Interval reset | 36
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Engine management CR/EDC | 45
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Engine management Automatic start/stop | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Lane departure warning | 4B
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Lighting Adaptive cornering light | 43
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Diesel injection Additive pump | 45
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio | 5A
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Service Interval reset | 36
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Engine management Automatic start/stop | 57
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Running gear/steering Adaptive damping system | 45
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information Multi Information Display | 47
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Service Interval reset | 36
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Running gear/steering Lane departure warning | 4B
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Diesel injection Additive pump | 45
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information Multi Information Display | 47
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Anti-theft device Anti-theft alarm system | 44
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive damping system | 45
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information Belt warning lamps | 2E
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Central electronics ZE | 57
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Engine management EDC 16 C | 4C
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Engine management EDC 16C34 | 45
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Instrumentation Instrument cluster | 44
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Wiper system Wiper control | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio | 5A
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information Emergency call system | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Hands-free unit | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Steering column switch module | 42
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Airbag AB | 36
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Driver information Multi Information Display | 47
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Engine management CR/EDC | 45
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Central electronics ZE | 57
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information Audio | 5A
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information Audio / telematics | 60
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Driver side door control unit | 42
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Sun roof | 42
C5 1.6 HDi | 1,6 | 80 | 9H... | 10.2004-3.2008 | Lighting Adaptive cornering light | 43
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | System overview System overview | 01
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Airbag AB | 36
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio / telematics | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Convenience electronics Central door control unit | 47
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Electr. energy management Battery management EBM | 2F
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Driver information Audio amplifier | 42
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Running gear/steering Adaptive damping system | 42
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Braking system Electronic parking brake | 57
C5 1.6 HDi | 1,6 | 82 | 9H... | 3.2010- | Instrumentation Instrument cluster | 57
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Driver information Audio / telematics | 57
C5 1.6 HDi | 1,6 | 84 | 9H... | 3.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Wiper system Wiper control | 57
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio | 5A
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 42
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive damping system | 45
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Lighting Adaptive cornering light | 43
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | System overview System overview | 01
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Airbag AB | 36
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio / telematics | 57
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Braking system Electronic parking brake | 57
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Instrumentation Instrument cluster | 57
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Central electronics ZE | 57
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information CD changer | 45
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Audio / telematics | 60
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Electronic rear lid actuation | 42
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Service Interval reset | 36
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Emergency call system | 57
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Lane departure warning | 4B
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Hands-free unit | 57
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Steering column switch module | 42
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Engine management EDC 16 C | 4C
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Multi Information Display | 47
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Convenience electronics Central door control unit | 47
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Electr. energy management Battery management EBM | 2F
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Running gear/steering Adaptive damping system | 42
C5 1.6 HDi | 1,6 | 80 | 9HZ | 4.2008-7.2010 | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:CITROEN:C5 1.6 HDi Break

CITROEN C5 1.6 HDi Break

C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | System overview System overview | 01
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Engine management EDC 16 C | 4C
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information Multi Information Display | 47
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Rain/light sensor | 22
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Central electronics ZE | 57
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information Audio | 5A
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Service Interval reset | 36
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Airbag AB | 77
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Lighting Adaptive cornering light | 43
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Steering column switch module | 42
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information CD changer | 28
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Driver side door control unit | 42
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Convenience electronics Sun roof | 42
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Engine management EDC 16C34 | 45
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Driver information Audio / telematics | 60
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Electr. energy management Energy saving mode | 1B
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Instrumentation Instrument cluster | 44
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Running gear/steering Lane departure warning | 4B
C5 1.6 HDi Break | 1,6 | 80 | 9H... | 10.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 45


DVD 2014/3:PKW:CITROEN:C5 1.8i

CITROEN C5 1.8i

C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Steering column switch module | 42
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Electr. energy management Energy saving mode | 1B
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Instrumentation Instrument cluster | 44
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Sun roof | 42
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Central electronics ZE | 57
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information Audio | 5A
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information CD changer | 28
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Driver side door control unit | 42
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Service Interval reset | 36
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Lighting Adaptive cornering light | 43
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | System overview System overview | 01
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information Audio / telematics | 60
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Engine management IAW | 5A
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Airbag AB | 77
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Running gear/steering Lane departure warning | 4B
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Engine management IAW | 07
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information Multi Information Display | 47
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Rain/light sensor | 22
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i | 1,8 | 92 | 6FY | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Engine management Sagem | 45
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Driver information Audio | 5A
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Convenience electronics Passenger side door control unit | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Service Interval reset | 36
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 48
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Lighting Adaptive cornering light | 43
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Engine management Sagem | 07
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Convenience electronics Steering column switch module | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Driver information CD changer | 28
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Convenience electronics Rain/light sensor | 22
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Central electronics ZE | 57
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Parking aid Park Distance Control (PDC) | 4B
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Convenience electronics Driver side door control unit | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Electr. energy management Energy saving mode | 1B
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Instrumentation Instrument cluster | 44
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Convenience electronics Sun roof | 42
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | System overview System overview | 01
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Convenience electronics Driver side seat control unit | 44
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Running gear/steering Adaptive suspension system | 4C
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Driver information Multi Information Display | 47
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Driver information Audio / telematics | 60
C5 1.8i | 1,8 | 85 | 6FZ | 10.2004-9.2005 | Airbag AB | 77


DVD 2014/3:PKW:CITROEN:C5 1.8i 16V

CITROEN C5 1.8i 16V

C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Central electronics ZE | 01
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Engine management Sagem | 45
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Driver information Navigation system | 30
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Engine management Sagem | 07
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Airbag AB TC | 77
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Convenience electronics Sun roof | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Driver information Audio | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Driver information Navigation system | 40
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Service Interval reset | 98
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Driver information CD changer | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 1.8i 16V | 1,8 | 85 | 6FZ | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C5 1.8i 16V Break

CITROEN C5 1.8i 16V Break

C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Driver information Audio | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Driver information Navigation system | 40
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Central electronics ZE | 01
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Engine management Sagem | 45
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Driver information Navigation system | 30
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Engine management Sagem | 07
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Driver information CD changer | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Service Interval reset | 98
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Convenience electronics Sun roof | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 1.8i 16V Break | 1,8 | 85 | 6FZ | 6.2001-9.2004 | Airbag AB TC | 77


DVD 2014/3:PKW:CITROEN:C5 1.8i Break

CITROEN C5 1.8i Break

C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information Audio | 5A
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information CD changer | 28
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Service Interval reset | 36
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Airbag AB | 77
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Running gear/steering Lane departure warning | 4B
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Central electronics ZE | 57
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Rain/light sensor | 22
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Engine management IAW | 5A
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Lighting Adaptive cornering light | 43
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information Multi Information Display | 47
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driver information Audio / telematics | 60
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Instrumentation Instrument cluster | 44
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | System overview System overview | 01
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Engine management IAW | 07
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Steering column switch module | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Driver side door control unit | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Electr. energy management Energy saving mode | 1B
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Convenience electronics Sun roof | 42
C5 1.8i Break | 1,8 | 92 | 6FY | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Engine management Sagem | 07
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Convenience electronics Front passenger side seat control unit | 44
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Driver information CD changer | 28
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Convenience electronics Driver side door control unit | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Airbag AB | 77
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 48
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Convenience electronics Driver side seat control unit | 44
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Engine management Sagem | 45
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Driver information Audio | 5A
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Convenience electronics Rain/light sensor | 22
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Electr. energy management Energy saving mode | 1B
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Lighting Adaptive cornering light | 43
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | System overview System overview | 01
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Central electronics ZE | 57
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Convenience electronics Steering column switch module | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Driver information Audio / telematics | 60
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Instrumentation Instrument cluster | 44
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Anti-theft device Anti-theft alarm system | 44
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Running gear/steering Adaptive suspension system | 4C
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Parking aid Park Distance Control (PDC) | 4B
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Driver information Multi Information Display | 47
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Convenience electronics Passenger side door control unit | 42
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Service Interval reset | 36
C5 1.8i Break | 1,8 | 85 | 6FZ | 10.2004-8.2005 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:CITROEN:C5 2.0 HDi

CITROEN C5 2.0 HDi

C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information Audio | 5A
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Service Interval reset | 36
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | System overview System overview | 01
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Wiper system Wiper control | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Convenience electronics Central door control unit | 47
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Braking system Electronic parking brake | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information CD changer | 45
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Engine management CR/EDC | 60
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 60
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information Emergency call system | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information Belt warning lamps | 2E
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Instrumentation Instrument cluster | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Central electronics ZE | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Airbag AB | 36
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information Multi Information Display | 47
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Diesel injection Additive system | 01
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Engine management CR/EDC | 5A
C5 2.0 HDi | 2 | 100 | RH... | 4.2008- | Lighting Adaptive cornering light | 43
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | System overview System overview | 01
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Wiper system Wiper control | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Airbag AB | 36
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information Multi Information Display | 47
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Convenience electronics Central door control unit | 47
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Engine management CR/EDC | 01
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information Audio amplifier | 42
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information CD changer | 45
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information Audio | 5A
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Service Interval reset | 36
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Engine management Automatic start/stop | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information Belt warning lamps | 2E
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Central electronics ZE | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information Emergency call system | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Braking system Electronic parking brake | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Lighting Adaptive cornering light | 43
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi | 2 | 100 | RHD | 12.2010- | Instrumentation Instrument cluster | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Airbag AB | 36
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio | 5A
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Service Interval reset | 36
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Belt warning lamps | 2E
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | System overview System overview | 01
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Wiper system Wiper control | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Diesel injection Additive pump | 45
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Central door control unit | 47
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 01
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Emergency call system | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management Automatic start/stop | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Instrumentation Instrument cluster | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Central electronics ZE | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information CD changer | 45
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Multi Information Display | 47
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Engine management CR/EDC | 45
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Driver information Audio amplifier | 42
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Braking system Electronic parking brake | 57
C5 2.0 HDi | 2 | 110 | RHE | 9.2009- | Lighting Adaptive cornering light | 43
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Central electronics ZE | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Airbag AB | 36
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio | 5A
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Central door control unit | 47
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Electronic rear lid actuation | 42
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Battery management EBM | 2F
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Emergency call system | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Lighting Adaptive cornering light | 43
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | System overview System overview | 01
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information CD changer | 45
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio / telematics | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 45
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management Automatic start/stop | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive damping system | 45
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Hands-free unit | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Wiper system Wiper control | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Diesel injection Additive pump | 45
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Multi Information Display | 47
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Service Interval reset | 36
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Engine management CR/EDC | 01
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Audio amplifier | 42
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Braking system Electronic parking brake | 57
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Steering column switch module | 42
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Running gear/steering Adaptive damping system | 42
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Driver information Belt warning lamps | 2E
C5 2.0 HDi | 2 | 120 | RHH | 9.2009- | Instrumentation Instrument cluster | 57
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Central electronics ZE | 57
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information Multi Information Display | 47
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Driver side door control unit | 42
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Sun roof | 42
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Engine management CR/EDC | 4B
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Engine management CR/EDC | 60
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information CD changer | 28
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Service Interval reset | 36
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Airbag AB | 77
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | System overview System overview | 01
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Steering column switch module | 42
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Transmission control 4-speed automatic transmission | 42
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Diesel injection Additive system | 01
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Lighting Adaptive cornering light | 43
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Engine management CR/EDC | 45
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information Audio | 5A
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information Audio / telematics | 60
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Instrumentation Instrument cluster | 44
C5 2.0 HDi | 2 | 93 | RHR... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Driver information Audio | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Diesel injection Additive system | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Service Interval reset | 98
C5 2.0 HDi | 2 | 79 | RHS | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Driver information Audio | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Engine management CR/EDC | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Service Interval reset | 98
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HDi | 2 | 66 | RHY | 3.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Diesel injection Additive system | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Driver information Audio | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Engine management CR/EDC | 47
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Service Interval reset | 98
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HDi | 2 | 80 | RHZ | 3.2001-9.2004 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:CITROEN:C5 2.0 HDi Break

CITROEN C5 2.0 HDi Break

C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Central electronics ZE | 57
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Steering column switch module | 42
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Transmission control 4-speed automatic transmission | 42
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Driver side door control unit | 42
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Electr. energy management Energy saving mode | 1B
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Airbag AB | 77
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Lighting Adaptive cornering light | 43
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Engine management CR/EDC | 4B
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Engine management CR/EDC | 60
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information Multi Information Display | 47
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Rain/light sensor | 22
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Instrumentation Instrument cluster | 44
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Running gear/steering Lane departure warning | 4B
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | System overview System overview | 01
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information Audio / telematics | 60
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Diesel injection Additive system | 01
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Sun roof | 42
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Engine management CR/EDC | 45
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information Audio | 5A
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Driver information CD changer | 28
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Service Interval reset | 36
C5 2.0 HDi Break | 2 | 93 | RHR... | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Driver information Audio | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Service Interval reset | 98
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Diesel injection Additive system | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HDi Break | 2 | 79 | RHS | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Service Interval reset | 98
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Driver information Audio | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Engine management CR/EDC | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0 HDi Break | 2 | 66 | RHY | 6.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Diesel injection Additive system | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Service Interval reset | 98
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Transmission control 4-speed automatic transmission | 57
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Driver information Audio | 42
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HDi Break | 2 | 80 | RHZ | 6.2001-9.2004 | Engine management CR/EDC | 47


DVD 2014/3:PKW:CITROEN:C5 2.0 HPi

CITROEN C5 2.0 HPi

C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Engine management Sirius | 45
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Driver information Audio | 42
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Service Interval reset | 98
C5 2.0 HPi | 2 | 103 | RLZ | 3.2001-9.2004 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:CITROEN:C5 2.0 HPi Break

CITROEN C5 2.0 HPi Break

C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Central electronics ZE | 01
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Driver information Navigation system | 40
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Service Interval reset | 98
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Engine management Sirius | 45
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Driver information CD changer | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Driver information Audio | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Driver information Navigation system | 30
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Airbag AB TC | 77
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0 HPi Break | 2 | 103 | RLZ | 6.2001-9.2004 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:CITROEN:C5 2.0i

CITROEN C5 2.0i

C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Central electronics ZE | 57
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Engine management IAW | 07
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Driver information Audio / telematics | 60
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Driver side door control unit | 42
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Electr. energy management Energy saving mode | 1B
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Instrumentation Instrument cluster | 44
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Sun roof | 42
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Steering column switch module | 42
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Transmission control 4-speed automatic transmission | 57
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Driver information Audio | 5A
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Driver information CD changer | 28
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Running gear/steering Electric power steering | 36
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Running gear/steering Lane departure warning | 4B
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | System overview System overview | 01
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Rain/light sensor | 22
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Engine management IAW | 5A
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Lighting Adaptive cornering light | 43
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Convenience electronics Steering column switch module | 42
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Driver information Multi Information Display | 47
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Service Interval reset | 36
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Airbag AB | 77
C5 2.0i | 2 | 103 | RFJ | 10.2004-3.2008 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:CITROEN:C5 2.0i 16V

CITROEN C5 2.0i 16V

C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Driver information Audio | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Engine management IAW | 5A
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Driver information Navigation system | 40
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Central electronics ZE | 01
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Transmission control 4-speed automatic transmission | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Transmission control 4-speed automatic transmission | 57
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Driver information CD changer | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Service Interval reset | 98
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Driver information Navigation system | 30
C5 2.0i 16V | 2 | 100 | RFN | 3.2001-9.2004 | Airbag AB TC | 77


DVD 2014/3:PKW:CITROEN:C5 2.0i 16V Break

CITROEN C5 2.0i 16V Break

C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Central electronics ZE | 01
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Driver information CD changer | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Service Interval reset | 98
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Engine management IAW | 5A
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Driver information Navigation system | 40
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Airbag AB TC | 77
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Driver information Audio | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Driver information Navigation system | 30
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Transmission control 4-speed automatic transmission | 57
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Transmission control 4-speed automatic transmission | 42
C5 2.0i 16V Break | 2 | 100 | RFN | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CITROEN:C5 2.0i Break

CITROEN C5 2.0i Break

C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Central electronics ZE | 57
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Parking aid Park Distance Control (PDC) | 4B
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Driver information Audio / telematics | 60
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Electr. energy management Energy saving mode | 1B
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Engine management IAW | 5A
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Airbag AB | 77
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Running gear/steering Lane departure warning | 4B
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Running gear/steering Electro-hydraulic power steering | 45
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Convenience electronics Driver side seat control unit | 44
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Running gear/steering Adaptive suspension system | 4C
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Convenience electronics Steering column switch module | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Driver information CD changer | 28
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Convenience electronics Driver side door control unit | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Driver information Audio | 5A
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Convenience electronics Passenger side door control unit | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Service Interval reset | 36
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Instrumentation Instrument cluster | 44
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Convenience electronics Sun roof | 42
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Lighting Adaptive cornering light | 43
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | System overview System overview | 01
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Convenience electronics Front passenger side seat control unit | 44
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Engine management IAW | 07
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Driver information Multi Information Display | 47
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Convenience electronics Rain/light sensor | 22
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 91
C5 2.0i Break | 2 | 103 | RFJ | 10.2004-9.2007 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:CITROEN:C5 2.2 HDi

CITROEN C5 2.2 HDi

C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Engine management EDC | 4C
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Driver information Multi Information Display | 47
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Running gear/steering Lane departure warning | 4B
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Wiper system Wiper control | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio | 5A
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio / telematics | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Electronic rear lid actuation | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Electr. energy management Battery management EBM | 2F
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Lane departure warning | 4B
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Lighting Adaptive cornering light | 43
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | System overview System overview | 01
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Convenience electronics Steering column switch module | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Driver information Audio / telematics | 60
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Instrumentation Instrument cluster | 44
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Lighting Adaptive cornering light | 43
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | System overview System overview | 01
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Engine management EDC | 4C
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Central door control unit | 47
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Emergency call system | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive damping system | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Braking system Electronic parking brake | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Instrumentation Instrument cluster | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Driver information Audio | 5A
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Service Interval reset | 36
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Convenience electronics Sun roof | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Central electronics ZE | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information CD changer | 45
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Audio / telematics | 60
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Service Interval reset | 36
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driving safety system ESP Electronic stability program ESP | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Hands-free unit | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Steering column switch module | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Central electronics ZE | 57
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Driver information CD changer | 28
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Airbag AB | 77
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 2.2 HDi | 2,2 | 120 | 4H... | 3.2006-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Airbag AB | 36
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Multi Information Display | 47
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Running gear/steering Adaptive damping system | 45
C5 2.2 HDi | 2,2 | 120 | 4H... | 4.2008-9.2009 | Driver information Belt warning lamps | 2E
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Central electronics ZE | 57
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio | 5A
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Service Interval reset | 36
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive damping system | 45
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Instrumentation Instrument cluster | 57
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Steering column switch module | 42
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information Multi Information Display | 47
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio / telematics | 57
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Central door control unit | 47
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Electr. energy management Battery management EBM | 2F
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Engine management EDC 17 | 01
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio amplifier | 42
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Adaptive damping system | 42
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information Belt warning lamps | 2E
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Wiper system Wiper control | 57
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information CD changer | 45
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information Emergency call system | 57
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Running gear/steering Lane departure warning | 4B
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Hands-free unit | 57
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Lighting Adaptive cornering light | 43
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | System overview System overview | 01
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Airbag AB | 36
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Driver information Audio / telematics | 57
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Anti-theft device Anti-theft alarm system | 44
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi | 2,2 | 150 | 4HL | 7.2010- | Braking system Electronic parking brake | 57
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | System overview System overview | 01
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Steering column switch module | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information Audio / telematics | 60
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Engine management EDC 15 C2 | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Airbag AB | 77
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Anti-theft device Anti-theft alarm system | 44
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Driver information Navigation system | 40
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Service Interval reset | 98
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Airbag AB TC | 77
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Diesel injection Additive system | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information Audio | 5A
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Sun roof | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Driver information Audio | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Central electronics ZE | 01
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Driver information CD changer | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Engine management CR/EDC | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Central electronics ZE | 57
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information CD changer | 28
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Instrumentation Instrument cluster | 44
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Lighting Adaptive cornering light | 43
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Diesel injection Additive system | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Transmission control 4-speed automatic transmission | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information Multi Information Display | 47
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi | 2,2 | 98 | 4HX | 10.2004-9.2005 | Service Interval reset | 36
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Driver information Navigation system | 30
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.2 HDi | 2,2 | 98 | 4HX | 3.2001-9.2004 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:CITROEN:C5 2.2 HDi Break

CITROEN C5 2.2 HDi Break

C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Central electronics ZE | 57
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Driver information Audio / telematics | 60
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Instrumentation Instrument cluster | 44
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Driving safety system ESP Electronic stability program ESP | 91
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Anti-theft device Anti-theft alarm system | 44
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Driver information Audio | 5A
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Driver information CD changer | 28
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Convenience electronics Sun roof | 42
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Running gear/steering Electro-hydraulic power steering | 45
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | System overview System overview | 01
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Engine management EDC | 4C
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Airbag AB | 77
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Lighting Adaptive cornering light | 43
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Driver information Multi Information Display | 47
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Service Interval reset | 36
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.2 HDi Break | 2,2 | 120 | 4H ... | 4.2006-3.2008 | Running gear/steering Lane departure warning | 4B
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Central electronics ZE | 57
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Parking aid Park Distance Control (PDC) | 4B
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information Audio / telematics | 60
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Passenger side door control unit | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Service Interval reset | 36
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 48
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Lighting Adaptive cornering light | 43
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Driver information Navigation system | 30
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Driver side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Steering column switch module | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information CD changer | 28
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Transmission control 6-speed automatic transmission AISIN | 45
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Engine management EDC 15 C2 | 47
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Anti-theft device Anti-theft alarm system | 44
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Diesel injection Additive system | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Driver information CD changer | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Engine management EDC 15 C2 | 47
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Convenience electronics Sun roof | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Diesel injection Additive system | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information Audio | 5A
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Driver side door control unit | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Electr. energy management Energy saving mode | 1B
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Instrumentation Instrument cluster | 44
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Sun roof | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Driver information Audio | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Driver information Navigation system | 40
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Service Interval reset | 98
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | System overview System overview | 01
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Front passenger side seat control unit | 44
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Driver information Multi Information Display | 47
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Convenience electronics Rain/light sensor | 22
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 10.2004-9.2005 | Airbag AB | 77
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Central electronics ZE | 01
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 01
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Transmission control 4-speed automatic transmission | 42
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Airbag AB TC | 77
C5 2.2 HDi Break | 2,2 | 98 | 4HX | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C5 3.0i

CITROEN C5 3.0i

C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Central electronics ZE | 57
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Driver information Audio | 5A
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Service Interval reset | 36
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Instrumentation Instrument cluster | 57
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Engine management Motronic ME | 5A
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Wiper system Wiper control | 57
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Convenience electronics Multi-purpose receiver control unit | 30
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Driver information Multi Information Display | 47
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Electr. energy management Energy saving mode | 1B
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Braking system Electronic parking brake | 57
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Airbag AB | 36
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Driver information Audio / telematics | 57
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Convenience electronics Central door control unit | 47
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Heater/air conditioner Automatic A/C | 42
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Convenience electronics Steering column switch module | 42
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | System overview System overview | 01
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Driver information CD changer | 45
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Parking aid Park Distance Control (PDC) | 4B
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Airbag AB | 77
C5 3.0i | 3 | 162 | 10FJ5PXFVPSA | 10.2009- | Running gear/steering Adaptive damping system | 45
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | System overview System overview | 01
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Front passenger side seat control unit | 44
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Driver information CD changer | 28
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Transmission control 4-speed automatic transmission | 42
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Instrumentation Instrument cluster | 44
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 91
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Anti-theft device Anti-theft alarm system | 44
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Central electronics ZE | 57
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Parking aid Park Distance Control (PDC) | 4B
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Driver information Multi Information Display | 47
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Driver side door control unit | 42
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Electr. energy management Energy saving mode | 1B
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Sun roof | 42
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Lighting Adaptive cornering light | 43
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Driver side seat control unit | 44
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Steering column switch module | 42
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Driver information Audio / telematics | 60
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Airbag AB | 77
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Engine management Motronic ME | 5A
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Running gear/steering Adaptive suspension system | 4C
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Driver information Audio | 5A
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Rain/light sensor | 22
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Passenger side door control unit | 42
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Service Interval reset | 36
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 48
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Running gear/steering Lane departure warning | 4B
C5 3.0i | 3 | 155 | XFU | 10.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 45
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Driver information Audio | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Driver information Navigation system | 40
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Transmission control 4-speed automatic transmission | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Central electronics ZE | 01
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Engine management Motronic ME | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Driver information Multi Information Display | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Convenience electronics Sun roof | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Driver information Navigation system | 30
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Service Interval reset | 98
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Driver information CD changer | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Airbag AB TC | 77
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 3.0i | 3 | 150 | XFX | 3.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C5 3.0i Break

CITROEN C5 3.0i Break

C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | System overview System overview | 01
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Front passenger side seat control unit | 44
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Driver information CD changer | 28
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Instrumentation Instrument cluster | 44
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 91
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Anti-theft device Anti-theft alarm system | 44
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Engine management Motronic ME | 5A
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Running gear/steering Adaptive suspension system | 4C
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Driver information Audio | 5A
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Driver information Audio / telematics | 60
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Rain/light sensor | 22
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Passenger side door control unit | 42
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Service Interval reset | 36
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 48
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Running gear/steering Lane departure warning | 4B
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Driver side seat control unit | 44
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Steering column switch module | 42
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Transmission control 6-speed automatic transmission AISIN | 45
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Airbag AB | 77
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 45
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Central electronics ZE | 57
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Parking aid Park Distance Control (PDC) | 4B
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Driver information Multi Information Display | 47
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Transmission control 4-speed automatic transmission | 42
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Driver side door control unit | 42
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Electr. energy management Energy saving mode | 1B
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Convenience electronics Sun roof | 42
C5 3.0i Break | 3 | 155 | XFU | 10.2004-4.2007 | Lighting Adaptive cornering light | 43
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Convenience electronics Front right door control unit | 79
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Lighting Static ALWR (Slave) | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Convenience electronics Steering column unit | 30
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Driver information Navigation system | 30
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Service Interval reset | 98
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Driver information Audio | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Running gear/steering Adaptive suspension system | 4C
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Parking aid Park Distance Control (PDC) | 57
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Driver information CD changer | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Heater/air conditioner Automatic A/C | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Anti-lock braking system ABS | 6B
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Convenience electronics Sun roof | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Convenience electronics Front left door control unit | 79
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Lighting Static ALWR (Master) | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Driver information Navigation system | 40
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Transmission control 4-speed automatic transmission | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Airbag AB TC | 77
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Central electronics ZE | 01
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Engine management Motronic ME | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Driver information Multi Information Display | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Instrumentation Instrument cluster | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Anti-theft device Anti-theft alarm (ATA) | 42
C5 3.0i Break | 3 | 150 | XFX | 6.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:CITROEN:C6 2.2 HDi

CITROEN C6 2.2 HDi

C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Central electronics ZE | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Heater/air conditioner Rear A/C operating unit | 47
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Parking aid Park Distance Control (PDC) | 4B
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Driver information Audio / telematics | 60
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Electr. energy management Energy saving mode | 1B
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Electric spoiler | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Braking system Electronic parking brake | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Hands-free unit | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Rear electronic seat memory | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Driver side seat control unit | 44
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Running gear/steering Adaptive suspension system | 4C
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Steering column switch module | 42
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Engine management EDC | 4C
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Driver information Multi Information Display | 47
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Rain/light sensor | 22
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Anti-theft device Anti-theft alarm system | 44
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Running gear/steering Lane departure warning | 4B
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Driver side seat switch panel | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Passenger seat switch panel | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Lighting ALWR and cornering light | 42
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Wiper system Wiper control | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Passenger side door control unit | 42
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Driver information CD changer | 28
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Driver information Audio / telematics | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Airbag AB | 77
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Airbag Pedestrian impact detection | 36
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Instrumentation Head-up display | 57
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 45
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | System overview System overview | 01
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Front passenger side seat control unit | 44
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Convenience electronics Driver side door control unit | 42
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Driver information Audio | 5A
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Transmission control 6-speed automatic transmission AISIN | 45
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Service Interval reset | 36
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 42
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Running gear/steering Adaptive damping system | 42
C6 2.2 HDi | 2,2 | 120 | 4H... | 6.2006-7.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CITROEN:C6 2.7 HDi

CITROEN C6 2.7 HDi

C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | System overview System overview | 01
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Lighting ALWR and cornering light | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Running gear/steering Adaptive suspension system | 4C
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Driver side door control unit | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Driver information CD changer | 28
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Transmission control 6-speed automatic transmission AISIN | 45
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Heater/air conditioner Automatic A/C | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Anti-theft device Anti-theft alarm system | 44
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Driver side seat switch panel | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Braking system Electronic parking brake | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Instrumentation Instrument cluster | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 01
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Driver side seat control unit | 44
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Heater/air conditioner Rear A/C operating unit | 47
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Passenger side door control unit | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Driver information Audio | 5A
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Electr. energy management Energy saving mode | 1B
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Airbag AB | 77
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Running gear/steering Lane departure warning | 4B
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Hands-free unit | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Rear electronic seat memory | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Central electronics ZE | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Front passenger side seat control unit | 44
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Lighting ALWR / right xenon light | 30
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Steering column switch module | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Driver information Multi Information Display | 47
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Driver information Audio / telematics | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Rain/light sensor | 22
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Running gear/steering Adaptive damping system | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Electric spoiler | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Instrumentation Head-up display | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Convenience electronics Passenger seat switch panel | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Wiper system Wiper control | 57
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Lighting ALWR / left xenon light | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Engine management CR/EDC | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Parking aid Park Distance Control (PDC) | 4B
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Driver information Audio / telematics | 60
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Service Interval reset | 36
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Driving safety system ESP Electronic stability program ESP | 42
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Airbag Pedestrian impact detection | 36
C6 2.7 HDi | 2,7 | 150 | UHZ | 11.2005-7.2009 | Running gear/steering Electro-hydraulic power steering | 45


DVD 2014/3:PKW:CITROEN:C8 2.0 HDi

CITROEN C8 2.0 HDi

C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Audio | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Steering column unit | 30
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Audio / telematics | 57
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Service Interval reset | 98
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front sunroof | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front left door control unit | 79
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Central electronics ZE | 57
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Lighting PSA 1.0 | 43
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Airbag AB | 36
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Parking aid Park Distance Control (PDC) | 57
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information CD changer | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Rear sunroof | 57
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Central sunroof | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Multi Information Display | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Additional instrumentation | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information CD changer | 28
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front sunroof | 57
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Sliding door control unit | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Additional instrumentation | 45
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front right door control unit | 79
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Central electronics ZE | 01
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Lighting PSA 1.0 | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Diesel injection Additive system | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Multi Information Display | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Central sunroof | 57
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Engine management EDC 15 C2 | 47
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Airbag AB TC | 77
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Rear sunroof | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Hands-free unit | 57
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Driver side seat control unit | 44
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information Audio | 5A
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Front sunroof | 57
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Rain/light sensor | 22
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Electr. energy management Energy saving mode | 1B
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Instrumentation Additional instrumentation | 45
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | System overview System overview | 01
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Front passenger side seat control unit | 44
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Parking aid Park Distance Control (PDC) | 4B
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information CD changer | 28
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Driver side door control unit | 42
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Sliding door control unit | 45
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Central electronics ZE | 01
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information Multi Information Display | 47
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Rear sunroof | 57
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Passenger side door control unit | 42
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Service Interval reset | 36
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Running gear/steering Electro-hydraulic power steering | 45
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Central electronics ZE | 57
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Steering column switch module | 42
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information Audio / telematics | 60
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Central sunroof | 57
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Airbag AB | 77
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Engine management CR/EDC | 45
C8 2.0 HDi | 2 | 100 | RHD | 6.2010- | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Driver side seat control unit | 44
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Steering column switch module | 42
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Transmission control 6-speed automatic transmission AISIN | 45
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Airbag AB | 77
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Central electronics ZE | 57
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Parking aid Park Distance Control (PDC) | 4B
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information Multi Information Display | 47
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Central sunroof | 57
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Rain/light sensor | 22
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Passenger side door control unit | 42
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Service Interval reset | 36
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Sliding door control unit | 45
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Instrumentation Additional instrumentation | 45
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | System overview System overview | 01
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Front passenger side seat control unit | 44
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information CD changer | 28
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Front sunroof | 57
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Central electronics ZE | 01
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information Audio | 5A
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information Audio / telematics | 60
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Rear sunroof | 57
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Driver side door control unit | 42
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Electr. energy management Energy saving mode | 1B
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Engine management CR/EDC | 45
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 120 | RHH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 45
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Driver side seat control unit | 44
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Lighting PSA 1.0 | 43
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Steering column switch module | 42
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information CD changer | 28
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Front sunroof | 57
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Rain/light sensor | 22
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Diesel injection Additive system | 01
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Anti-theft device Anti-theft alarm system | 44
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Central electronics ZE | 57
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Engine management CR/EDC | 4B
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Parking aid Park Distance Control (PDC) | 4B
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Audio / telematics | 60
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Passenger side door control unit | 42
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Service Interval reset | 36
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Airbag AB | 77
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Instrumentation Additional instrumentation | 45
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | System overview System overview | 01
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Front passenger side seat control unit | 44
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Airbag AB | 36
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Multi Information Display | 47
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Audio / telematics | 57
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Rear sunroof | 57
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Driver side door control unit | 42
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Sliding door control unit | 45
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Central electronics ZE | 01
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Lighting PSA 1.0 | 42
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Audio | 5A
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Central sunroof | 57
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Electr. energy management Energy saving mode | 1B
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Hands-free unit | 57
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | System overview System overview | 01
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Front passenger side seat control unit | 44
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Lighting PSA 1.0 | 42
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Engine management CR/EDC | 60
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Driver information Multi Information Display | 47
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Transmission control 6-speed automatic transmission AISIN | 45
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Rear sunroof | 57
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Diesel injection Additive system | 01
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Anti-theft device Anti-theft alarm system | 44
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Central electronics ZE | 57
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Engine management CR/EDC | 4B
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Driver information Audio | 5A
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Driver information Audio / telematics | 57
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Driver side door control unit | 42
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Electr. energy management Energy saving mode | 1B
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Hands-free unit | 57
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Driver side seat control unit | 44
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Lighting PSA 1.0 | 43
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Airbag AB | 36
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Steering column switch module | 42
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Driver information CD changer | 28
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Central sunroof | 57
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Rain/light sensor | 22
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Central electronics ZE | 01
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Parking aid Park Distance Control (PDC) | 4B
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Driver information Audio / telematics | 60
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Front sunroof | 57
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Passenger side door control unit | 42
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Service Interval reset | 36
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Airbag AB | 77
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Convenience electronics Sliding door control unit | 45
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Instrumentation Additional instrumentation | 45
C8 2.0 HDi | 2 | 100 | RHR | 3.2006-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Audio | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Parking aid Park Distance Control (PDC) | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Multi Information Display | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Central sunroof | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Multi Information Display | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Additional instrumentation | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front right door control unit | 79
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Lighting PSA 1.0 | 43
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Audio / telematics | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Rear sunroof | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Engine management EDC 15 C2 | 47
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Central sunroof | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front left door control unit | 79
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Central electronics ZE | 01
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Lighting PSA 1.0 | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Diesel injection Additive system | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Steering column unit | 30
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information CD changer | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Sliding door control unit | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Additional instrumentation | 45
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Hands-free unit | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Central electronics ZE | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Airbag AB | 36
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information CD changer | 28
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front sunroof | 57
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Service Interval reset | 98
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Airbag AB TC | 77
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front sunroof | 42
C8 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Rear sunroof | 42


DVD 2014/3:PKW:CITROEN:C8 2.2 HDi

CITROEN C8 2.2 HDi

C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | System overview System overview | 01
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Front passenger side seat control unit | 44
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Multi Information Display | 47
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Audio / telematics | 60
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Transmission control 6-speed automatic transmission AISIN | 45
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Rear sunroof | 57
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Airbag AB | 77
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Anti-theft device Anti-theft alarm system | 44
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Central electronics ZE | 57
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Lighting PSA 1.0 | 43
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Airbag AB | 36
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Engine management EDC | 4C
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Front sunroof | 57
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Passenger side door control unit | 42
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Service Interval reset | 36
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Hands-free unit | 57
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Driver side seat control unit | 44
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Steering column switch module | 42
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information CD changer | 28
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Audio / telematics | 57
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Central sunroof | 57
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Rain/light sensor | 22
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Central electronics ZE | 01
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Lighting PSA 1.0 | 42
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Parking aid Park Distance Control (PDC) | 4B
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Audio | 5A
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Driver side door control unit | 42
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Electr. energy management Energy saving mode | 1B
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Instrumentation Instrument cluster | 44
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Sliding door control unit | 45
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Instrumentation Additional instrumentation | 45
C8 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Central electronics ZE | 57
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Airbag AB | 36
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information CD changer | 28
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front sunroof | 57
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Service Interval reset | 98
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Airbag AB TC | 77
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front sunroof | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Rear sunroof | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front left door control unit | 79
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Central electronics ZE | 01
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Lighting PSA 1.0 | 43
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Multi-purpose receiver control unit | 01
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Parking aid Park Distance Control (PDC) | 57
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Multi Information Display | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Central sunroof | 57
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Instrument cluster | 44
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Multi Information Display | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Additional instrumentation | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front right door control unit | 79
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Lighting PSA 1.0 | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Audio / telematics | 57
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Rear sunroof | 57
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Engine management EDC 15 C2 | 47
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Central sunroof | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Heater/air conditioner Automatic A/C | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Audio | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Diesel injection Additive system | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Steering column unit | 30
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information CD changer | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Instrument cluster | 44
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 64
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Sliding door control unit | 42
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Additional instrumentation | 45
C8 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CITROEN:Elysee 1.6i

CITROEN Elysee 1.6i

Elysee 1.6i | 1,6 | 65 |  | 1.1998- | Engine management Motronic MP | 42
Elysee 1.6i | 1,6 | 65 |  | 1.1998- | Anti-lock braking system ABS | 4F
Elysee 1.6i | 1,6 | 65 |  | 1.1998- | Airbag Front airbag | 29
Elysee 1.6i | 1,6 | 65 |  | 1.1998- | Central electronics ZE | 30
Elysee 1.6i | 1,6 | 65 |  | 1.1998- | Airbag AB | 30
Elysee 1.6i | 1,6 | 65 |  | 1.1998- | Transmission control 4-speed automatic transmission | 57
Elysee 1.6i | 1,6 | 65 |  | 1.1998- | Anti-lock braking system ABS | 42
Elysee 1.6i | 1,6 | 70 | N6A10XA4APSA | 1.1998- | Engine management Motronic M | 42
Elysee 1.6i | 1,6 | 70 | N6A10XA4APSA | 1.1998- | Anti-lock braking system ABS | 4F
Elysee 1.6i | 1,6 | 70 | N6A10XA4APSA | 1.1998- | Central electronics ZE | 30
Elysee 1.6i | 1,6 | 70 | N6A10XA4APSA | 1.1998- | Airbag AB | 30


DVD 2014/3:PKW:CITROEN:Elysee 1.6i 16V

CITROEN Elysee 1.6i 16V

Elysee 1.6i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 64
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Central electronics ZE | 30
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Airbag AB | 30
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 42
Elysee 1.6i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Transmission control 4-speed automatic transmission | 57
Elysee 1.6i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Airbag AB | 30
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Engine management Motronic ME | 4C
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 4F
Elysee 1.6i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 4F
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Transmission control 4-speed automatic transmission | 57
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Airbag Front airbag | 29
Elysee 1.6i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Central electronics ZE | 30
Elysee 1.6i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Engine management Motronic ME | 4C
Elysee 1.6i 16V | 1,6 | 0 | N6A10FX3APSA | 1.2003- | Airbag Front airbag | 29
Elysee 1.6i 16V | 1,6 | 78 | N6A10FX3APSA | 1.2003- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:CITROEN:Evasion 1.8i

CITROEN Evasion 1.8i

Evasion 1.8i | 1,8 | 72 | LFW | 9.1996-7.2002 | Engine management IAW | 57
Evasion 1.8i | 1,8 | 72 | LFW | 9.1996-7.2002 | Airbag AB Autoliv | 77
Evasion 1.8i | 1,8 | 72 | LFW | 9.1996-7.2002 | Airbag Front airbag | 29
Evasion 1.8i | 1,8 | 72 | LFW | 9.1996-7.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Evasion 1.9 Diesel Turbo

CITROEN Evasion 1.9 Diesel Turbo

Evasion 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1994-7.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
Evasion 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1994-7.2002 | Airbag AB Autoliv | 77
Evasion 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1994-7.2002 | Anti-lock braking system ABS | 4F
Evasion 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1994-7.2002 | Airbag Front airbag | 29
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1994-7.2002 | Engine management EDC AS 3.1 | 42
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1994-7.2002 | Airbag AB Autoliv | 77
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1994-7.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1994-7.2002 | Engine management VE/EDC 106.1/2 | 42
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1994-7.2002 | Anti-lock braking system ABS | 4F
Evasion 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1994-7.2002 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Evasion 2.0 HDi

CITROEN Evasion 2.0 HDi

Evasion 2.0 HDi | 2 | 81 | RHW | 6.2000-7.2002 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0 HDi | 2 | 81 | RHW | 6.2000-7.2002 | Airbag Front airbag | 29
Evasion 2.0 HDi | 2 | 81 | RHW | 6.2000-7.2002 | Anti-lock braking system ABS | 4F
Evasion 2.0 HDi | 2 | 81 | RHW | 6.2000-7.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
Evasion 2.0 HDi | 2 | 81 | RHW | 6.2000-7.2002 | Engine management CR/EDC | 47
Evasion 2.0 HDi | 2 | 81 | RHW | 6.2000-7.2002 | Airbag AB Autoliv | 77
Evasion 2.0 HDi | 2 | 80 | RHZ | 1.1999-7.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
Evasion 2.0 HDi | 2 | 80 | RHZ | 1.1999-7.2002 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0 HDi | 2 | 80 | RHZ | 1.1999-7.2002 | Airbag Front airbag | 29
Evasion 2.0 HDi | 2 | 80 | RHZ | 1.1999-7.2002 | Anti-lock braking system ABS | 4F
Evasion 2.0 HDi | 2 | 80 | RHZ | 1.1999-7.2002 | Engine management CR/EDC | 47
Evasion 2.0 HDi | 2 | 80 | RHZ | 1.1999-7.2002 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:CITROEN:Evasion 2.0i

CITROEN Evasion 2.0i

Evasion 2.0i | 2 | 89 | RFU | 6.1994-7.2002 | Anti-lock braking system ABS | 4F
Evasion 2.0i | 2 | 89 | RFU | 6.1994-7.2002 | Airbag Front airbag | 29
Evasion 2.0i | 2 | 89 | RFU | 6.1994-7.2002 | Airbag AB side airbag, right | 42
Evasion 2.0i | 2 | 89 | RFU | 6.1994-7.2002 | Airbag AB Autoliv | 77
Evasion 2.0i | 2 | 89 | RFU | 6.1994-7.2002 | Engine management IAW | 57
Evasion 2.0i | 2 | 89 | RFU | 6.1994-7.2002 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Evasion 2.0i 16V

CITROEN Evasion 2.0i 16V

Evasion 2.0i 16V | 2 | 100 | RFN | 4.2000-7.2002 | Airbag AB side airbag, left | 42
Evasion 2.0i 16V | 2 | 100 | RFN | 4.2000-7.2002 | Airbag AB Autoliv | 77
Evasion 2.0i 16V | 2 | 100 | RFN | 4.2000-7.2002 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0i 16V | 2 | 100 | RFN | 4.2000-7.2002 | Airbag Front airbag | 29
Evasion 2.0i 16V | 2 | 100 | RFN | 4.2000-7.2002 | Airbag AB side airbag, right | 42
Evasion 2.0i 16V | 2 | 100 | RFN | 4.2000-7.2002 | Anti-lock braking system ABS | 4F
Evasion 2.0i 16V | 2 | 100 | RFN | 4.2000-7.2002 | Engine management IAW | 5A
Evasion 2.0i 16V | 2 | 97 | RFV | 5.1998-4.2000 | Transmission control 4-speed automatic transmission | 57
Evasion 2.0i 16V | 2 | 97 | RFV | 5.1998-4.2000 | Airbag Front airbag | 29
Evasion 2.0i 16V | 2 | 97 | RFV | 5.1998-4.2000 | Airbag AB Autoliv | 77
Evasion 2.0i 16V | 2 | 97 | RFV | 5.1998-4.2000 | Anti-lock braking system ABS | 4F
Evasion 2.0i 16V | 2 | 97 | RFV | 5.1998-4.2000 | Engine management Motronic MP | 42
Evasion 2.0i 16V | 2 | 97 | RFV | 5.1998-4.2000 | Airbag AB side airbag, right | 42
Evasion 2.0i 16V | 2 | 97 | RFV | 5.1998-4.2000 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Evasion 2.0i Turbo

CITROEN Evasion 2.0i Turbo

Evasion 2.0i Turbo | 2 | 108 | RGX | 6.1994-7.2002 | Engine management Motronic MP | 42
Evasion 2.0i Turbo | 2 | 108 | RGX | 6.1994-7.2002 | Anti-lock braking system ABS | 4F
Evasion 2.0i Turbo | 2 | 108 | RGX | 6.1994-7.2002 | Airbag AB side airbag, left | 42
Evasion 2.0i Turbo | 2 | 108 | RGX | 6.1994-7.2002 | Airbag AB Autoliv | 77
Evasion 2.0i Turbo | 2 | 108 | RGX | 6.1994-7.2002 | Airbag Front airbag | 29
Evasion 2.0i Turbo | 2 | 108 | RGX | 6.1994-7.2002 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Evasion 2.1 Diesel Turbo

CITROEN Evasion 2.1 Diesel Turbo

Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-7.2002 | Airbag AB side airbag, left | 42
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-7.2002 | Airbag Front airbag | 29
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-7.2002 | Airbag AB Autoliv | 77
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-7.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-7.2002 | Engine management VE/EDC | 22
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-7.2002 | Airbag AB side airbag, right | 42
Evasion 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-7.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Grand C4 Picasso 1.6 HDi

CITROEN Grand C4 Picasso 1.6 HDi

Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | System overview System overview | 01
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Engine management EDC 16 C | 4C
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Engine management EDC 16C34 | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driver information Audio / telematics | 60
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driver information Audio amplifier | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Central electronics ZE | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Diesel injection Additive pump | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Service Interval reset | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Diesel injection Additive pump | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 64
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | System overview System overview | 01
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management CR/EDC | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management Automatic start/stop | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Central electronics ZE | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driver information CD changer | 28
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Airbag AB | 77
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Engine management EDC 16C34 | 01
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Wiper system Wiper control | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Airbag AB | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio | 5A
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information Audio amplifier | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Airbag AB | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driver information Audio | 5A
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Service Interval reset | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 80 | 9H... | 10.2006- | Braking system Electronic parking brake | 01
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driver information CD changer | 28
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Engine management CR/EDC | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 82 | 9H... | 5.2010- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Central electronics ZE | 22
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Transmission control Selector lever module | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Central door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver assistance systems Distance warning system | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Camera Surrounding | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Camera system | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Engine management CR/EDC | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Belt tensioner Driver side belt tensioner | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Engine management Automatic start/stop | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Braking system Electronic parking brake | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Rain/light sensor | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Lower control panel | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Airbag AB | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Diesel injection Additive system | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Driver side seat control unit | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Belt tensioner Passenger side belt tensioner | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Access/start authorization | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Instrumentation Instrument cluster | 01
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Running gear/steering Electric power steering | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Wiper system Wiper control | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Lighting Additional rear lights | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information CD changer | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Audio amplifier | 2D
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Energy saving mode | 1D
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Remote control unit | 30
Grand C4 Picasso 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Service Interval reset | 1D
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Audio / telematics | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information CD changer | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Emergency call system | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Audio amplifier | 2D
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Energy saving mode | 1D
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Remote control unit | 30
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Service Interval reset | 1D
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Transmission control Selector lever module | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Diesel injection Additive system | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Driver side seat control unit | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Belt tensioner Passenger side belt tensioner | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Access/start authorization | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Instrumentation Instrument cluster | 01
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Running gear/steering Electric power steering | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Electronic rear lid actuation | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Wiper system Wiper control | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Central electronics ZE | 22
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Lighting Additional rear lights | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Belt tensioner Driver side belt tensioner | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Engine management Automatic start/stop | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Braking system Electronic parking brake | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Rain/light sensor | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Lower control panel | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Electronic ignition lock EZS | 30
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Airbag AB | 36
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Engine management EDC 17C10 | 4C
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Central door control unit | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver assistance systems Distance warning system | 45
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Camera Surrounding | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Camera system | 57
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
Grand C4 Picasso 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 30


DVD 2014/3:PKW:CITROEN:Grand C4 Picasso 2.0 HDi

CITROEN Grand C4 Picasso 2.0 HDi

Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Wiper system Wiper control | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio | 5A
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Diesel injection Additive system | 01
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management CR/EDC | 45
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | System overview System overview | 01
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Airbag AB | 36
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information CD changer | 28
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management CR/EDC | 01
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Emergency call system | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Central electronics ZE | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio / telematics | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Service Interval reset | 36
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Driver information Audio amplifier | 42
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Engine management Automatic start/stop | 57
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 2.0 HDi | 2 | 110 | RH... | 7.2009- | Braking system Electronic parking brake | 01
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Central electronics ZE | 57
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information CD changer | 28
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management CR/EDC | 45
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management Automatic start/stop | 57
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Airbag AB | 36
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Diesel injection Additive system | 01
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | System overview System overview | 01
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Engine management CR/EDC | 01
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Diesel injection Additive pump | 45
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Driver information Emergency call system | 57
Grand C4 Picasso 2.0 HDi | 2 | 120 | RHH | 9.2010- | Braking system Electronic parking brake | 01
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Transmission control Selector lever module | 45
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Engine management CR/EDC | 60
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driver information Emergency call system | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Wiper system Wiper control | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driver information CD changer | 28
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Diesel injection Additive system | 01
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driver information Audio amplifier | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Braking system Electronic parking brake | 01
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | System overview System overview | 01
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Diesel injection Additive pump | 45
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driver information Audio / telematics | 60
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Central electronics ZE | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Engine management CR/EDC | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driver information Audio | 5A
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driver information Audio / telematics | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Service Interval reset | 36
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Airbag AB | 77
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Driving safety system ESP Electronic stability program ESP | 64
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHJ | 10.2006- | Lighting Adaptive cornering light | 43
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | System overview System overview | 01
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Diesel injection Additive pump | 45
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Transmission control Selector lever module | 45
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Engine management CR/EDC | 60
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Rain/light sensor | 22
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Anti-theft device Anti-theft alarm system | 44
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Passenger compartment lighting | 40
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Transmission control Automated manual transmission ASG | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Wiper system Wiper control | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Heater/air conditioner Automatic A/C | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driver information CD changer | 28
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Running gear/steering Electro-hydraulic power steering | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Passenger side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Electr. energy management Battery management EBM | 2F
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Airbag AB | 77
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driving safety system ESP Electronic stability program ESP | 64
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Lighting Adaptive cornering light | 45
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Hands-free unit | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Steering column switch module | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Driver side seat control unit | 44
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Airbag AB | 36
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driver information Audio / telematics | 60
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Diesel injection Additive system | 01
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driver information Emergency call system | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Running gear/steering Lane departure warning | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Instrumentation Instrument cluster | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Central electronics ZE | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Engine management CR/EDC | 4B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Running gear/steering Adaptive suspension system | 5A
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driver information Audio | 5A
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driver information Audio / telematics | 57
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Convenience electronics Driver side door control unit | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Electr. energy management Energy saving mode | 1B
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Service Interval reset | 36
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Driver information Audio amplifier | 42
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Braking system Electronic parking brake | 01
Grand C4 Picasso 2.0 HDi | 2 | 100 | RHR | 10.2006- | Lighting Adaptive cornering light | 43


DVD 2014/3:PKW:CITROEN:Jumpy 1.6 HDi

CITROEN Jumpy 1.6 HDi

Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | System overview System overview | 01
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information CD changer | 28
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Engine management EDC 17C10 | 4C
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Airbag AB | 77
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Anti-lock braking system ABS | 6B
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Anti-theft device Anti-theft alarm system | 44
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Hands-free unit | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Diesel injection Additive pump | 45
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Multi Information Display | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Rain/light sensor | 22
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Service Interval reset | 36
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Traction control switch | 40
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Central electronics ZE | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Steering column switch module | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Audio / telematics | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Instrumentation Instrument cluster | 44
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Engine management Automatic start/stop | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Heater/air conditioner Automatic A/C | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Running gear/steering Adaptive suspension system | 5A
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Audio | 5A
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Audio / telematics | 60
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Electr. energy management Energy saving mode | 1B
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Engine management EDC 17C10 | 4C
Jumpy 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Running gear/steering Adaptive suspension system | 5A
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Multi Information Display | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Rain/light sensor | 22
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Service Interval reset | 36
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | System overview System overview | 01
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Diesel injection Additive pump | 45
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Steering column switch module | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Audio / telematics | 60
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Engine management EDC 17C10 | 4C
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Airbag AB | 77
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Anti-theft device Anti-theft alarm system | 44
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Anti-lock braking system ABS | 63
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Audio | 5A
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Audio / telematics | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Electr. energy management Energy saving mode | 1B
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Anti-lock braking system ABS | 6B
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Engine management Automatic start/stop | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Central electronics ZE | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Heater/air conditioner Automatic A/C | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information CD changer | 28
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Engine management EDC 17C10 | 4C
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Instrumentation Instrument cluster | 44
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Traction control switch | 40
Jumpy 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Hands-free unit | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Audio | 5A
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Electr. energy management Energy saving mode | 1B
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Instrumentation Instrument cluster | 44
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Hands-free unit | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | System overview System overview | 01
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Multi Information Display | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Audio / telematics | 60
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Central electronics ZE | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Audio / telematics | 57
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Service Interval reset | 36
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Airbag AB | 77
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Anti-lock braking system ABS | 6B
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Heater/air conditioner Automatic A/C | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Steering column switch module | 42
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information CD changer | 28
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Rain/light sensor | 22
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Engine management EDC 16C34 | 01
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Traction control switch | 40
Jumpy 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:CITROEN:Jumpy 1.6i

CITROEN Jumpy 1.6i

Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.1995-1.2007 | Airbag AB Autoliv | 77
Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.1995-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.1995-1.2007 | Engine management Mono-Motr. MA | 42
Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.1995-1.2007 | Anti-lock braking system ABS | 4F
Jumpy 1.6i | 1,6 | 58 | 220 A2.000 | 10.1995-1.2007 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Jumpy 1.9 Diesel

CITROEN Jumpy 1.9 Diesel

Jumpy 1.9 Diesel | 1,9 | 50 | D9B | 10.1995-1.2007 | Anti-lock braking system ABS | 4F
Jumpy 1.9 Diesel | 1,9 | 50 | D9B | 10.1995-1.2007 | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel | 1,9 | 50 | D9B | 10.1995-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 1.9 Diesel | 1,9 | 50 | D9B | 10.1995-1.2007 | Airbag Front airbag | 29
Jumpy 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Engine management VE/EDC | 42
Jumpy 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Anti-lock braking system ABS | 4F
Jumpy 1.9 Diesel | 1,9 | 51 | WJZ | 10.1998-8.2001 | Anti-lock braking system ABS | 4F
Jumpy 1.9 Diesel | 1,9 | 51 | WJZ | 10.1998-8.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 1.9 Diesel | 1,9 | 51 | WJZ | 10.1998-8.2001 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Jumpy 1.9 Diesel Turbo

CITROEN Jumpy 1.9 Diesel Turbo

Jumpy 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1995-1.2007 | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1995-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1995-1.2007 | Airbag Front airbag | 29
Jumpy 1.9 Diesel Turbo | 1,9 | 67 | D8B | 10.1995-1.2007 | Anti-lock braking system ABS | 4F
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1995-1.2007 | Airbag Front airbag | 29
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1995-1.2007 | Airbag AB Autoliv | 77
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1995-1.2007 | Engine management EDC AS 3.1 | 42
Jumpy 1.9 Diesel Turbo | 1,9 | 66 | DHX | 10.1995-1.2007 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Jumpy 2.0 HDi

CITROEN Jumpy 2.0 HDi

Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Central electronics ZE | 57
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Audio / telematics | 57
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Anti-theft device Anti-theft alarm system | 44
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Diesel injection Additive pump | 45
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Running gear/steering Adaptive suspension system | 5A
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information CD changer | 28
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Electr. energy management Energy saving mode | 1B
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Instrumentation Instrument cluster | 44
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Anti-lock braking system ABS | 6B
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Engine management Automatic start/stop | 57
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Anti-lock braking system ABS | 63
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | System overview System overview | 01
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Multi Information Display | 47
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Traction control switch | 40
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Audio | 5A
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Audio / telematics | 60
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Service Interval reset | 36
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Airbag AB | 77
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Engine management CR/EDC | 01
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Hands-free unit | 57
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Audio / telematics | 60
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Service Interval reset | 36
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Airbag AB | 77
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Engine management CR/EDC | 01
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Hands-free unit | 57
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | System overview System overview | 01
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Diesel injection Additive pump | 45
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Multi Information Display | 47
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Audio / telematics | 57
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Anti-theft device Anti-theft alarm system | 44
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Running gear/steering Adaptive suspension system | 5A
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Audio | 5A
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Electr. energy management Energy saving mode | 1B
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Instrumentation Instrument cluster | 44
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Anti-lock braking system ABS | 6B
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Engine management Automatic start/stop | 57
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Anti-lock braking system ABS | 63
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Central electronics ZE | 57
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information CD changer | 28
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Traction control switch | 40
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Multi Information Display | 47
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Audio / telematics | 57
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Electr. energy management Energy saving mode | 1B
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Anti-lock braking system ABS | 6B
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | System overview System overview | 01
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Audio / telematics | 60
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Instrumentation Instrument cluster | 44
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Traction control switch | 40
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Hands-free unit | 57
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Engine management CR/EDC | 4B
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Audio | 5A
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information CD changer | 28
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Service Interval reset | 36
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Central electronics ZE | 57
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Transmission control 6-speed automatic transmission AISIN | 45
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Airbag AB | 77
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Jumpy 2.0 HDi | 2 | 88 | RH... | 2.2007- | Anti-lock braking system ABS | 63
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | System overview System overview | 01
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Running gear/steering Adaptive suspension system | 5A
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Multi Information Display | 47
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Transmission control 6-speed automatic transmission AISIN | 45
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Anti-theft device Anti-theft alarm system | 44
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Diesel injection Additive pump | 45
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information CD changer | 28
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Electr. energy management Energy saving mode | 1B
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Instrumentation Instrument cluster | 44
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Anti-lock braking system ABS | 6B
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Hands-free unit | 57
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Central electronics ZE | 57
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Audio | 5A
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Audio / telematics | 57
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Traction control switch | 40
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Audio / telematics | 60
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Service Interval reset | 36
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Airbag AB | 77
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Engine management CR/EDC | 45
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Anti-lock braking system ABS | 63
Jumpy 2.0 HDi | 2 | 120 | RHH | 4.2010- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Central electronics ZE | 57
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Steering column switch module | 42
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Electr. energy management Energy saving mode | 1B
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Engine management CR/EDC | 4B
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Heater/air conditioner Automatic A/C | 42
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Engine management CR/EDC | 60
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Multi Information Display | 47
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio / telematics | 60
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Rain/light sensor | 22
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Instrumentation Instrument cluster | 44
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Anti-lock braking system ABS | 6B
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Traction control switch | 40
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Anti-lock braking system ABS | 63
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | System overview System overview | 01
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio / telematics | 57
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio | 5A
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information CD changer | 28
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Transmission control 6-speed automatic transmission AISIN | 45
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Service Interval reset | 36
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Airbag AB | 77
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Jumpy 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Hands-free unit | 57
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Engine management EDC 15 C2 | 47
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Anti-lock braking system ABS | 4F
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Transmission control 4-speed automatic transmission | 57
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Airbag Front airbag | 29
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Diesel injection Additive system | 42
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Airbag AB Autoliv | 77
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Engine management CR/EDC | 47
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Airbag AB Autoliv | 77
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Diesel injection Additive system | 42
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Airbag Front airbag | 29
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Engine management EDC 15 C2 | 47
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Anti-lock braking system ABS | 4F
Jumpy 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Engine management CR/EDC | 47
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Transmission control 4-speed automatic transmission | 57
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Airbag Front airbag | 29
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Engine management CR/EDC | 60
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Anti-lock braking system ABS | 4F
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Engine management CR/EDC | 47
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:CITROEN:Jumpy 2.0i

CITROEN Jumpy 2.0i

Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Transmission control 4-speed automatic transmission | 57
Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Engine management IAW | 07
Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Airbag Front airbag | 29
Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Engine management IAW | 5A
Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Engine management IAW | 5A
Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Airbag AB Autoliv | 77
Jumpy 2.0i | 2 | 100 | RFN | 4.2000-1.2007 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Saxo 1.0i

CITROEN Saxo 1.0i

Saxo 1.0i | 1 | 33 | CDY | 2.1996-9.2003 | Engine management Mono-Motr. MA | 42
Saxo 1.0i | 1 | 33 | CDY | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.0i | 1 | 33 | CDY | 2.1996-9.2003 | Airbag AB side airbag, left | 42
Saxo 1.0i | 1 | 33 | CDY | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.0i | 1 | 33 | CDY | 2.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.0i | 1 | 33 | CDY | 2.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.0i | 1 | 33 | CDY | 2.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.0i | 1 | 37 | CDZ | 2.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.0i | 1 | 37 | CDZ | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.0i | 1 | 37 | CDZ | 2.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.0i | 1 | 37 | CDZ | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.0i | 1 | 37 | CDZ | 2.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.0i | 1 | 37 | CDZ | 2.1996-9.2003 | Engine management Mono-Motr. MA | 42
Saxo 1.0i | 1 | 37 | CDZ | 2.1996-9.2003 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Saxo 1.1i

CITROEN Saxo 1.1i

Saxo 1.1i | 1,1 | 40 | HDY | 2.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.1i | 1,1 | 40 | HDY | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 40 | HDY | 2.1996-9.2003 | Engine management Mono-Motr. MA | 42
Saxo 1.1i | 1,1 | 40 | HDY | 2.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.1i | 1,1 | 40 | HDY | 2.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.1i | 1,1 | 40 | HDY | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 40 | HDY | 2.1996-9.2003 | Airbag AB side airbag, left | 42
Saxo 1.1i | 1,1 | 40 | HDZ | 2.1996-9.2003 | Engine management Mono-Motr. MA | 42
Saxo 1.1i | 1,1 | 40 | HDZ | 2.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.1i | 1,1 | 40 | HDZ | 2.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.1i | 1,1 | 40 | HDZ | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 40 | HDZ | 2.1996-9.2003 | Airbag AB side airbag, left | 42
Saxo 1.1i | 1,1 | 40 | HDZ | 2.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.1i | 1,1 | 40 | HDZ | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 44 | HFX | 3.2000-9.2003 | Engine management Motronic M | 42
Saxo 1.1i | 1,1 | 44 | HFX | 3.2000-9.2003 | Airbag AB side airbag, left | 42
Saxo 1.1i | 1,1 | 44 | HFX | 3.2000-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.1i | 1,1 | 44 | HFX | 3.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 44 | HFX | 3.2000-9.2003 | Airbag Front airbag | 29
Saxo 1.1i | 1,1 | 44 | HFX | 3.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.1i | 1,1 | 44 | HFX | 3.2000-9.2003 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:CITROEN:Saxo 1.4i

CITROEN Saxo 1.4i

Saxo 1.4i | 1,4 | 55 | KFW | 6.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Saxo 1.4i | 1,4 | 55 | KFW | 6.2000-9.2003 | Engine management Sagem | 45
Saxo 1.4i | 1,4 | 55 | KFW | 6.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.4i | 1,4 | 55 | KFW | 6.2000-9.2003 | Airbag AB Autoliv | 77
Saxo 1.4i | 1,4 | 55 | KFW | 6.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Engine management Sagem | 42
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Engine management IAW | 45
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Engine management Motronic MP | 42
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.4i | 1,4 | 55 | KFX | 2.1996-9.2003 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Saxo 1.5 Diesel

CITROEN Saxo 1.5 Diesel

Saxo 1.5 Diesel | 1,5 | 40 | VJX | 9.2000-9.2003 | Engine management EDC AS 4.1 | 42
Saxo 1.5 Diesel | 1,5 | 40 | VJX | 9.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.5 Diesel | 1,5 | 40 | VJX | 9.2000-9.2003 | Airbag AB Autoliv | 77
Saxo 1.5 Diesel | 1,5 | 40 | VJX | 9.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 7.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 7.1996-9.2003 | Airbag AB side airbag, left | 42
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 7.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 7.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.5 Diesel | 1,5 | 40 | VJY | 7.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 7.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 7.1996-9.2003 | Airbag AB side airbag, left | 42
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 7.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 7.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.5 Diesel | 1,5 | 42 | VJZ | 7.1996-9.2003 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Saxo 1.6i

CITROEN Saxo 1.6i

Saxo 1.6i | 1,6 | 74 | NFT | 6.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.6i | 1,6 | 74 | NFT | 6.2000-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.6i | 1,6 | 74 | NFT | 6.2000-9.2003 | Engine management Motronic M | 42
Saxo 1.6i | 1,6 | 74 | NFT | 6.2000-9.2003 | Airbag AB Autoliv | 77
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Engine management Motronic MP | 28
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Engine management Motronic MP | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Engine management Motronic MP | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Airbag AB side airbag, left | 42
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Transmission control 4-speed automatic transmission | 57
Saxo 1.6i | 1,6 | 65 | NFZ | 2.1996-9.2003 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Saxo 1.6i 16V

CITROEN Saxo 1.6i 16V

Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Engine management IAW | 45
Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Airbag AB Autoliv | 77
Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Airbag Front airbag | 29
Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Engine management IAW | 5A
Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Airbag AB side airbag, right | 42
Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Anti-lock braking system ABS | 30
Saxo 1.6i 16V | 1,6 | 87 | NFX | 7.1996-9.2003 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Saxo Electrique

CITROEN Saxo Electrique

Saxo Electrique | 0 | 11 | SA13 | 1.1997-9.2003 | Airbag AB side airbag, left | 42
Saxo Electrique | 0 | 11 | SA13 | 1.1997-9.2003 | Airbag Front airbag | 29
Saxo Electrique | 0 | 11 | SA13 | 1.1997-9.2003 | Anti-lock braking system ABS | 30
Saxo Electrique | 0 | 11 | SA13 | 1.1997-9.2003 | Airbag AB Autoliv | 77
Saxo Electrique | 0 | 11 | SA13 | 1.1997-9.2003 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xantia 1.6i

CITROEN Xantia 1.6i

Xantia 1.6i | 1,6 | 65 | BFZ | 3.1993-1.1998 | Engine management IAW | 57
Xantia 1.6i | 1,6 | 66 | BFZ | 3.1998-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.6i | 1,6 | 66 | BFZ | 3.1998-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.6i | 1,6 | 66 | BFZ | 3.1998-12.2001 | Airbag Front airbag | 29
Xantia 1.6i | 1,6 | 66 | BFZ | 3.1998-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.6i | 1,6 | 65 | BFZ | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.6i | 1,6 | 65 | BFZ | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.6i | 1,6 | 66 | BFZ | 3.1998-12.2001 | Engine management IAW | 57
Xantia 1.6i | 1,6 | 66 | BFZ | 3.1998-12.2001 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xantia 1.8i

CITROEN Xantia 1.8i

Xantia 1.8i | 1,8 | 70 | L6A | 3.1993-1.1998 | Engine management Motronic MP | 28
Xantia 1.8i | 1,8 | 70 | L6A | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 70 | L6A | 3.1993-1.1998 | Engine management IAW | 57
Xantia 1.8i | 1,8 | 70 | L6A | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 66 | LFX | 10.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.8i | 1,8 | 66 | LFX | 10.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.8i | 1,8 | 66 | LFX | 10.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.8i | 1,8 | 66 | LFX | 4.1997-1.1998 | Engine management IAW | 45
Xantia 1.8i | 1,8 | 66 | LFX | 10.1997-12.2001 | Engine management IAW | 45
Xantia 1.8i | 1,8 | 66 | LFX | 10.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.8i | 1,8 | 66 | LFX | 4.1997-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 66 | LFX | 10.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 66 | LFX | 4.1997-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 3.1993-1.1998 | Engine management IAW | 57
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 3.1993-1.1998 | Airbag AB side airbag, left | 42
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 3.1993-1.1998 | Engine management Motronic MP | 28
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 3.1993-1.1998 | Airbag AB side airbag, right | 42
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 3.1993-1.1998 | Airbag Front airbag | 29
Xantia 1.8i | 1,8 | 74 | LFZ Kat. | 3.1993-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 1.8i 16V

CITROEN Xantia 1.8i 16V

Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Engine management Sagem | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 5.1995-1.1998 | Engine management Sagem | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 5.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 5.1995-1.1998 | Engine management Motronic MP | 42
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 5.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V | 1,8 | 81 | LFY Kat. | 5.1995-1.1998 | Engine management Motronic MP | 42


DVD 2014/3:PKW:CITROEN:Xantia 1.8i 16V Break

CITROEN Xantia 1.8i 16V Break

Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Engine management Sagem | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.8i 16V Break | 1,8 | 81 | LFY | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 4.1997-1.1998 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 4.1997-1.1998 | Airbag Front airbag | 29
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 4.1997-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 4.1997-1.1998 | Engine management Motronic MP | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 4.1997-1.1998 | Engine management Sagem | 42
Xantia 1.8i 16V Break | 1,8 | 81 | LFY Kat. | 4.1997-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 1.8i Break

CITROEN Xantia 1.8i Break

Xantia 1.8i Break | 1,8 | 70 | L6A | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 70 | L6A | 9.1995-1.1998 | Engine management IAW | 57
Xantia 1.8i Break | 1,8 | 70 | L6A | 9.1995-1.1998 | Engine management Motronic MP | 28
Xantia 1.8i Break | 1,8 | 70 | L6A | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.1997-12.2001 | Engine management IAW | 45
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.8i Break | 1,8 | 66 | LFX | 4.1997-1.1998 | Airbag Front airbag | 29
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 66 | LFX | 4.1997-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.8i Break | 1,8 | 66 | LFX | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.8i Break | 1,8 | 66 | LFX | 4.1997-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 66 | LFX | 4.1997-1.1998 | Engine management IAW | 45
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 9.1995-1.1998 | Engine management Motronic MP | 28
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 9.1995-1.1998 | Engine management IAW | 57
Xantia 1.8i Break | 1,8 | 74 | LFZ Kat. | 9.1995-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 1.9 Diesel

CITROEN Xantia 1.9 Diesel

Xantia 1.9 Diesel | 1,9 | 50 | D9B | 7.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel | 1,9 | 50 | D9B | 7.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel | 1,9 | 50 | DJY/DJZ | 5.1994-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel | 1,9 | 50 | DJY/DJZ | 5.1994-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 1.9 Diesel Turbo

CITROEN Xantia 1.9 Diesel Turbo

Xantia 1.9 Diesel Turbo | 1,9 | 67 | D8B | 7.1993-12.1996 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 67 | D8B | 7.1993-12.1996 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 9.1996-1.1998 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 9.1996-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.1997-12.2001 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 55 | DHW | 9.1996-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1997-12.2001 | Engine management VE/EDC 106.1/2 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1997-12.2001 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX, DHY | 2.1994-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX, DHY | 2.1994-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo | 1,9 | 66 | DHX, DHY | 2.1994-1.1998 | Engine management EDC AS 3.1 | 42


DVD 2014/3:PKW:CITROEN:Xantia 1.9 Diesel Turbo Break

CITROEN Xantia 1.9 Diesel Turbo Break

Xantia 1.9 Diesel Turbo Break | 1,9 | 67 | D8B | 9.1995-12.1996 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 67 | D8B | 9.1995-12.1996 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 4.1997-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 4.1997-1.1998 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 4.1997-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.1997-12.2001 | Engine management VE/EDC 106.1/2 | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.1997-12.2001 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX, DHY | 9.1995-1.1998 | Engine management EDC AS 3.1 | 42
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX, DHY | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 1.9 Diesel Turbo Break | 1,9 | 66 | DHX, DHY | 9.1995-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 2.0 HDi

CITROEN Xantia 2.0 HDi

Xantia 2.0 HDi | 2 | 66 | RHY | 3.1999-12.2001 | Engine management CR/EDC | 47
Xantia 2.0 HDi | 2 | 66 | RHY | 3.1999-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0 HDi | 2 | 66 | RHY | 3.1999-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi | 2 | 66 | RHY | 3.1999-12.2001 | Airbag Front airbag | 29
Xantia 2.0 HDi | 2 | 66 | RHY | 3.1999-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0 HDi | 2 | 66 | RHY | 3.1999-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.1998-12.2001 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.1998-12.2001 | Engine management CR/EDC | 47
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.1998-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.1998-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.1998-12.2001 | Airbag Front airbag | 29
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.1998-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi | 2 | 81 | RHZ | 10.1998-12.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 2.0 HDi Break

CITROEN Xantia 2.0 HDi Break

Xantia 2.0 HDi Break | 2 | 66 | RHY | 3.1999-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0 HDi Break | 2 | 66 | RHY | 3.1999-12.2001 | Airbag Front airbag | 29
Xantia 2.0 HDi Break | 2 | 66 | RHY | 3.1999-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0 HDi Break | 2 | 66 | RHY | 3.1999-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi Break | 2 | 66 | RHY | 3.1999-12.2001 | Engine management CR/EDC | 47
Xantia 2.0 HDi Break | 2 | 66 | RHY | 3.1999-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.1998-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.1998-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.1998-12.2001 | Engine management CR/EDC | 47
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.1998-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.1998-12.2001 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.1998-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0 HDi Break | 2 | 81 | RHZ | 10.1998-12.2001 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Xantia 2.0i

CITROEN Xantia 2.0i

Xantia 2.0i | 2 | 91 | R6D | 3.1993-1.1998 | Engine management IAW | 57
Xantia 2.0i | 2 | 91 | R6D | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 91 | R6D | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 89 | RFX | 12.1997-12.2001 | Engine management IAW | 57
Xantia 2.0i | 2 | 89 | RFX | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0i | 2 | 89 | RFX | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0i | 2 | 89 | RFX | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0i | 2 | 89 | RFX | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 2.0i | 2 | 89 | RFX | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 89 | RFX Kat. | 3.1993-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i | 2 | 89 | RFX Kat. | 3.1993-1.1998 | Engine management IAW | 57
Xantia 2.0i | 2 | 89 | RFX Kat. | 3.1993-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 2.0i 16V

CITROEN Xantia 2.0i 16V

Xantia 2.0i 16V | 2 | 97 | RFV | 12.1994-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1994-1.1998 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1997-12.2001 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1994-1.1998 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1994-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 2.0i 16V | 2 | 97 | RFV | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 3.1993-12.1998 | Airbag AB side airbag, right | 42
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 3.1993-12.1998 | Airbag Front airbag | 29
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 3.1993-12.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 3.1993-12.1998 | Engine management Motronic MP | 42
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 3.1993-12.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V | 2 | 110 | RFY, RFT | 3.1993-12.1998 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xantia 2.0i 16V Break

CITROEN Xantia 2.0i 16V Break

Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 2.0i 16V Break | 2 | 97 | RFV | 9.1995-1.1998 | Engine management Motronic MP | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 9.1995-1.1998 | Engine management Motronic MP | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.1997-12.2001 | Transmission control 4-speed automatic transmission | 57
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 2.0i 16V Break | 2 | 97 | RFV | 12.1997-12.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 2.0i Break

CITROEN Xantia 2.0i Break

Xantia 2.0i Break | 2 | 91 | R6D | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i Break | 2 | 91 | R6D | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i Break | 2 | 91 | R6D | 9.1995-1.1998 | Engine management IAW | 57
Xantia 2.0i Break | 2 | 89 | RFX Kat. | 9.1995-1.1998 | Engine management IAW | 57
Xantia 2.0i Break | 2 | 89 | RFX Kat. | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i Break | 2 | 89 | RFX Kat. | 9.1995-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 2.0i Turbo

CITROEN Xantia 2.0i Turbo

Xantia 2.0i Turbo | 2 | 108 | RGX | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 5.1995-1.1998 | Engine management Motronic MP | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 5.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo | 2 | 108 | RGX | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 2.0i Turbo | 2 | 108 | RGX | 5.1995-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 2.0i Turbo Break

CITROEN Xantia 2.0i Turbo Break

Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 9.1995-1.1998 | Engine management Motronic MP | 42
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 9.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 2.0i Turbo Break | 2 | 108 | RGX | 12.1997-12.2001 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xantia 2.1 Diesel Turbo

CITROEN Xantia 2.1 Diesel Turbo

Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 5.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 5.1995-1.1998 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1997-12.2001 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 5.1995-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1997-12.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:Xantia 2.1 Diesel Turbo Break

CITROEN Xantia 2.1 Diesel Turbo Break

Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 6.1996-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.1997-12.2001 | Airbag AB side airbag, left | 42
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 6.1996-1.1998 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 6.1996-1.1998 | Anti-lock braking system ABS | 30
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.1997-12.2001 | Engine management VE/EDC | 22
Xantia 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 12.1997-12.2001 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xantia 3.0i

CITROEN Xantia 3.0i

Xantia 3.0i | 3 | 140 | XFZ | 12.1997-12.2001 | Engine management Motronic MP | 42
Xantia 3.0i | 3 | 140 | XFZ | 12.1997-12.2001 | Airbag AB side airbag, right | 42
Xantia 3.0i | 3 | 140 | XFZ | 10.1996-1.1998 | Engine management Motronic MP | 42
Xantia 3.0i | 3 | 140 | XFZ | 10.1996-1.1998 | Anti-lock braking system ABS | 30
Xantia 3.0i | 3 | 140 | XFZ | 12.1997-12.2001 | Airbag Front airbag | 29
Xantia 3.0i | 3 | 140 | XFZ | 12.1997-12.2001 | Transmission control 4-speed automatic transmission | 42
Xantia 3.0i | 3 | 140 | XFZ | 12.1997-12.2001 | Anti-lock braking system ABS | 30
Xantia 3.0i | 3 | 140 | XFZ | 10.1996-1.1998 | Anti-lock braking system ABS | 30
Xantia 3.0i | 3 | 140 | XFZ | 12.1997-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 3.0i | 3 | 140 | XFZ | 12.1997-12.2001 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xantia 3.0i Break

CITROEN Xantia 3.0i Break

Xantia 3.0i Break | 3 | 140 | XFZ | 1.1998-12.2001 | Engine management Motronic MP | 42
Xantia 3.0i Break | 3 | 140 | XFZ | 1.1998-12.2001 | Airbag AB side airbag, right | 42
Xantia 3.0i Break | 3 | 140 | XFZ | 1.1998-12.2001 | Airbag AB side airbag, left | 42
Xantia 3.0i Break | 3 | 140 | XFZ | 1.1998-12.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xantia 3.0i Break | 3 | 140 | XFZ | 1.1998-12.2001 | Airbag Front airbag | 29
Xantia 3.0i Break | 3 | 140 | XFZ | 1.1998-12.2001 | Transmission control 4-speed automatic transmission | 42
Xantia 3.0i Break | 3 | 140 | XFZ | 1.1998-12.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:XM 2.0i

CITROEN XM 2.0i

XM 2.0i | 2 | 90 | R6A | 5.1989-6.1994 | Engine management IAW | 42
XM 2.0i | 2 | 90 | R6A | 5.1989-6.1994 | Engine management Motronic MP | 28
XM 2.0i | 2 | 90 | R6A | 7.1994-10.2000 | Anti-lock braking system ABS | 30
XM 2.0i | 2 | 90 | R6A | 5.1989-6.1994 | Engine management Motronic MP | 42
XM 2.0i | 2 | 90 | R6A | 7.1994-10.2000 | Engine management IAW | 42
XM 2.0i | 2 | 90 | R6A | 7.1994-10.2000 | Airbag Front airbag | 29
XM 2.0i | 2 | 79 | RDZ Kat. | 5.1989-6.1994 | Engine management IAW | 42
XM 2.0i | 2 | 89 | RFZ Kat. | 5.1989-6.1994 | Engine management Motronic MP | 42
XM 2.0i | 2 | 89 | RFZ Kat. | 5.1989-6.1994 | Engine management Motronic MP | 28


DVD 2014/3:PKW:CITROEN:XM 2.0i 16V

CITROEN XM 2.0i 16V

XM 2.0i 16V | 2 | 97 | RFV | 7.1994-10.2000 | Engine management Motronic MP | 42
XM 2.0i 16V | 2 | 97 | RFV | 7.1994-10.2000 | Anti-lock braking system ABS | 30
XM 2.0i 16V | 2 | 97 | RFV | 7.1994-10.2000 | Airbag Front airbag | 29
XM 2.0i 16V | 2 | 97 | RFV | 7.1994-10.2000 | Engine management Motronic MP | 42
XM 2.0i 16V | 2 | 97 | RFV | 7.1994-10.2000 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:CITROEN:XM 2.0i Turbo

CITROEN XM 2.0i Turbo

XM 2.0i Turbo | 2 | 108 | RGX | 4.1995-10.2000 | Engine management Motronic MP | 42
XM 2.0i Turbo | 2 | 108 | RGX | 4.1995-10.2000 | Anti-lock braking system ABS | 30
XM 2.0i Turbo | 2 | 108 | RGX | 4.1995-10.2000 | Airbag Front airbag | 29
XM 2.0i Turbo | 2 | 104 | RGY | 9.1992-6.1994 | Engine management Motronic MP | 42
XM 2.0i Turbo | 2 | 108 | RGY | 7.1994-9.1995 | Airbag Front airbag | 29
XM 2.0i Turbo | 2 | 108 | RGY | 7.1994-9.1995 | Engine management Motronic MP | 42
XM 2.0i Turbo | 2 | 108 | RGY | 7.1994-9.1995 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:XM 2.1 Diesel

CITROEN XM 2.1 Diesel

XM 2.1 Diesel | 2,1 | 60 | P9A | 7.1994-12.1996 | Airbag Front airbag | 29
XM 2.1 Diesel | 2,1 | 60 | P9A | 7.1994-12.1996 | Anti-lock braking system ABS | 30
XM 2.1 Diesel | 2,1 | 60 | PJZ | 7.1994-12.1996 | Airbag Front airbag | 29
XM 2.1 Diesel | 2,1 | 60 | PJZ | 7.1994-12.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:XM 2.1 Diesel Turbo

CITROEN XM 2.1 Diesel Turbo

XM 2.1 Diesel Turbo | 2,1 | 80 | P8B | 7.1994-10.2000 | Airbag Front airbag | 29
XM 2.1 Diesel Turbo | 2,1 | 80 | P8B | 7.1994-10.2000 | Anti-lock braking system ABS | 30
XM 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-10.2000 | Airbag Front airbag | 29
XM 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-10.2000 | Engine management VE/EDC | 22
XM 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-10.2000 | Anti-lock braking system ABS | 30
XM 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 7.1994-10.2000 | Airbag Front airbag | 29
XM 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 7.1994-10.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:XM 2.5 Diesel Turbo

CITROEN XM 2.5 Diesel Turbo

XM 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-10.2000 | Engine management VE/EDC | 42
XM 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-10.2000 | Airbag Front airbag | 29
XM 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-10.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CITROEN:XM 3.0i

CITROEN XM 3.0i

XM 3.0i | 3 | 123 | SFZ,S6A | 5.1989-6.1993 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFY | 7.1994-12.1997 | Airbag Front airbag | 29
XM 3.0i | 3 | 123 | UFY | 7.1994-12.1997 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFY | 7.1994-12.1997 | Anti-lock braking system ABS | 30
XM 3.0i | 3 | 123 | UFZ | 7.1994-12.1997 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFZ | 7.1994-12.1997 | Anti-lock braking system ABS | 30
XM 3.0i | 3 | 123 | UFZ | 6.1993-6.1994 | Engine management Fenix | 10
XM 3.0i | 3 | 123 | UFZ | 7.1994-12.1997 | Airbag Front airbag | 29
XM 3.0i | 3 | 140 | XFZ | 7.1994-10.2000 | Engine management Motronic MP | 42
XM 3.0i | 3 | 140 | XFZ | 7.1994-10.2000 | Transmission control 4-speed automatic transmission | 42
XM 3.0i | 3 | 140 | XFZ | 7.1994-10.2000 | Anti-lock braking system ABS | 30
XM 3.0i | 3 | 140 | XFZ | 7.1994-10.2000 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:XM 3.0i 24V

CITROEN XM 3.0i 24V

XM 3.0i 24V | 3 | 147 | SKZ | 5.1989-6.1993 | Engine management Fenix | 10
XM 3.0i 24V | 3 | 147 | UKZ | 7.1994-12.1997 | Anti-lock braking system ABS | 30
XM 3.0i 24V | 3 | 147 | UKZ | 7.1994-12.1997 | Engine management Fenix | 10
XM 3.0i 24V | 3 | 147 | UKZ | 6.1993-6.1994 | Engine management Fenix | 10
XM 3.0i 24V | 3 | 147 | UKZ | 6.1993-6.1994 | Anti-lock braking system ABS | 30
XM 3.0i 24V | 3 | 147 | UKZ | 7.1994-12.1997 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Xsara 1.4 HDi

CITROEN Xsara 1.4 HDi

Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Engine management EDC 16 C | 60
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Service Interval reset | 98
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Airbag AB Autoliv | 77
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Central electronics ZE | 01
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Driver information Multi Information Display | 42
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Airbag AB TC | 77
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Driver information Audio | 42
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.4 HDi | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 1.4 HDi Break

CITROEN Xsara 1.4 HDi Break

Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Central electronics ZE | 01
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Airbag AB TC | 77
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Service Interval reset | 98
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Driver information Audio | 42
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Engine management EDC 16 C | 60
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Driver information Multi Information Display | 42
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Airbag AB Autoliv | 77
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.4 HDi Break | 1,4 | 50 | 8HZ | 1.2003-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01


DVD 2014/3:PKW:CITROEN:Xsara 1.4i

CITROEN Xsara 1.4i

Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Engine management Motronic ME | 4C
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Service Interval reset | 98
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Engine management Sagem | 07
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Engine management Sagem | 45
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.4i | 1,4 | 55 | KFW | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Engine management Sagem | 42
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Engine management IAW | 45
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.4i | 1,4 | 55 | KFX | 7.1997-8.2000 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.4i Break

CITROEN Xsara 1.4i Break

Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Engine management Sagem | 45
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Service Interval reset | 98
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Engine management Motronic ME | 4C
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.4i Break | 1,4 | 55 | KFW | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.4i Break | 1,4 | 55 | KFX | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.4i Break | 1,4 | 55 | KFX | 4.1998-8.2000 | Engine management Motronic MP | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 4.1998-8.2000 | Engine management Sagem | 42
Xsara 1.4i Break | 1,4 | 55 | KFX | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.4i Break | 1,4 | 55 | KFX | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.4i Break | 1,4 | 55 | KFX | 4.1998-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.4i Coupe

CITROEN Xsara 1.4i Coupe

Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Engine management Sagem | 45
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Service Interval reset | 98
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Engine management Motronic ME | 4C
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.4i Coupe | 1,4 | 55 | KFW | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 7.1997-8.2000 | Engine management Sagem | 42
Xsara 1.4i Coupe | 1,4 | 55 | KFX | 7.1997-8.2000 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Xsara 1.5 Diesel

CITROEN Xsara 1.5 Diesel

Xsara 1.5 Diesel | 1,5 | 42 | VJY | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.5 Diesel | 1,5 | 42 | VJY | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJY | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.5 Diesel | 1,5 | 42 | VJY | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.5 Diesel | 1,5 | 42 | VJY | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel | 1,5 | 42 | VJZ | 7.1997-8.2000 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Xsara 1.5 Diesel Break

CITROEN Xsara 1.5 Diesel Break

Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.5 Diesel Break | 1,5 | 42 | VJY | 10.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.5 Diesel Break | 1,5 | 42 | VJZ | 10.1997-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.6i

CITROEN Xsara 1.6i

Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.6i | 1,6 | 65 | NFZ | 7.1997-8.2000 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:CITROEN:Xsara 1.6i 16V

CITROEN Xsara 1.6i 16V

Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.6i 16V | 1,6 | 81 | NFU | 4.2000-10.2003 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V | 1,6 | 81 | NFU | 4.2000-10.2003 | Airbag AB TC | 77
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Engine management Motronic ME | 4C
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.6i 16V | 1,6 | 81 | NFU | 4.2000-10.2003 | Heater/air conditioner Automatic A/C | 42
Xsara 1.6i 16V | 1,6 | 81 | NFU | 4.2000-10.2003 | Anti-lock braking system ABS | 4F
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.6i 16V | 1,6 | 81 | NFU | 4.2000-10.2003 | Engine management Motronic ME | 4C
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Service Interval reset | 98
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.6i 16V | 1,6 | 80 | NFU | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.6i 16V | 1,6 | 81 | NFU | 4.2000-10.2003 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CITROEN:Xsara 1.6i 16V Break

CITROEN Xsara 1.6i 16V Break

Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Engine management Motronic ME | 4C
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Convenience electronics Steering column unit | 30
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Service Interval reset | 98
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Airbag AB Autoliv | 77
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Anti-lock braking system ABS | 4F
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Central electronics ZE | 01
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Convenience electronics Rain/light sensor | 2B
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Driver information Multi Information Display | 42
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Airbag AB TC | 77
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Driver information Audio | 42
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V Break | 1,6 | 80 | NFU | 9.2000-3.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.6i 16V Coupe

CITROEN Xsara 1.6i 16V Coupe

Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Service Interval reset | 98
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Engine management Motronic ME | 4C
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.6i 16V Coupe | 1,6 | 80 | NFU | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CITROEN:Xsara 1.6i Break

CITROEN Xsara 1.6i Break

Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Transmission control 4-speed automatic transmission | 57
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.6i Break | 1,6 | 65 | NFZ | 10.1997-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.8 Diesel

CITROEN Xsara 1.8 Diesel

Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8 Diesel | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 1.8 Diesel Break

CITROEN Xsara 1.8 Diesel Break

Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8 Diesel Break | 1,8 | 44 | A9A,161A | 4.1998-8.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 1.8 Diesel Coupe

CITROEN Xsara 1.8 Diesel Coupe

Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8 Diesel Coupe | 1,8 | 44 | A9A,161A | 7.1997-8.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 1.8i

CITROEN Xsara 1.8i

Xsara 1.8i | 1,8 | 74 | L6A | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i | 1,8 | 74 | L6A | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8i | 1,8 | 74 | L6A | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i | 1,8 | 74 | L6A | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i | 1,8 | 74 | L6A | 7.1997-8.2000 | Engine management IAW | 57
Xsara 1.8i | 1,8 | 74 | L6A | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i | 1,8 | 66 | LFX | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i | 1,8 | 66 | LFX | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i | 1,8 | 66 | LFX | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i | 1,8 | 66 | LFX | 7.1997-8.2000 | Engine management IAW | 45
Xsara 1.8i | 1,8 | 66 | LFX | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i | 1,8 | 66 | LFX | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8i | 1,8 | 74 | LFZ | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i | 1,8 | 74 | LFZ | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8i | 1,8 | 74 | LFZ | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i | 1,8 | 74 | LFZ | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i | 1,8 | 74 | LFZ | 7.1997-8.2000 | Engine management IAW | 57
Xsara 1.8i | 1,8 | 74 | LFZ | 7.1997-8.2000 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.8i 16V

CITROEN Xsara 1.8i 16V

Xsara 1.8i 16V | 1,8 | 81 | LFY | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i 16V | 1,8 | 81 | LFY | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 1.8i 16V | 1,8 | 81 | LFY | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i 16V | 1,8 | 81 | LFY | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i 16V | 1,8 | 81 | LFY | 7.1997-8.2000 | Engine management Sagem | 42
Xsara 1.8i 16V | 1,8 | 81 | LFY | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8i 16V | 1,8 | 81 | LFY | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 6.1998-11.2001 | Engine management IAW | 57
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 6.1998-11.2001 | Airbag AB TC | 77
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 6.1998-11.2001 | Heater/air conditioner Automatic A/C | 42
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 6.1998-11.2001 | Airbag Front airbag | 29
Xsara 1.8i 16V | 1,8 | 82 | LFZ | 6.1998-11.2001 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 1.8i 16V Break

CITROEN Xsara 1.8i 16V Break

Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 4.1998-8.2000 | Engine management Sagem | 42
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 4.1998-8.2000 | Engine management Motronic MP | 42
Xsara 1.8i 16V Break | 1,8 | 81 | LFY | 4.1998-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.8i 16V Coupe

CITROEN Xsara 1.8i 16V Coupe

Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 7.1997-8.2000 | Engine management Sagem | 42
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i 16V Coupe | 1,8 | 81 | LFY | 7.1997-8.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 1.8i Break

CITROEN Xsara 1.8i Break

Xsara 1.8i Break | 1,8 | 74 | L6A | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i Break | 1,8 | 74 | L6A | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i Break | 1,8 | 74 | L6A | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i Break | 1,8 | 74 | L6A | 4.1998-8.2000 | Engine management IAW | 57
Xsara 1.8i Break | 1,8 | 74 | L6A | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i Break | 1,8 | 74 | L6A | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.8i Break | 1,8 | 66 | LFX | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i Break | 1,8 | 66 | LFX | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i Break | 1,8 | 66 | LFX | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i Break | 1,8 | 66 | LFX | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.8i Break | 1,8 | 66 | LFX | 4.1998-8.2000 | Engine management IAW | 45
Xsara 1.8i Break | 1,8 | 66 | LFX | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i Break | 1,8 | 74 | LFZ | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i Break | 1,8 | 74 | LFZ | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.8i Break | 1,8 | 74 | LFZ | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i Break | 1,8 | 74 | LFZ | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i Break | 1,8 | 74 | LFZ | 4.1998-8.2000 | Engine management IAW | 57
Xsara 1.8i Break | 1,8 | 74 | LFZ | 4.1998-8.2000 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.8i Coupe

CITROEN Xsara 1.8i Coupe

Xsara 1.8i Coupe | 1,8 | 66 | LFX | 7.1997-8.2000 | Engine management IAW | 45
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i Coupe | 1,8 | 66 | LFX | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 7.1997-8.2000 | Engine management IAW | 57
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.8i Coupe | 1,8 | 74 | LFZ | 7.1997-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.9 D

CITROEN Xsara 1.9 D

Xsara 1.9 D | 1,9 | 53 | WJY | 7.2001-10.2003 | Engine management VE/EDC | 42
Xsara 1.9 D | 1,9 | 53 | WJY | 7.2001-10.2003 | Heater/air conditioner Automatic A/C | 42
Xsara 1.9 D | 1,9 | 52 | WJZ | 6.1998-11.2001 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.9 Diesel

CITROEN Xsara 1.9 Diesel

Xsara 1.9 Diesel | 1,9 | 50 | DJY | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel | 1,9 | 50 | DJY | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel | 1,9 | 50 | DJY | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel | 1,9 | 50 | DJY | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel | 1,9 | 50 | DJY | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Engine management VE/EDC | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJY | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.9 Diesel Break

CITROEN Xsara 1.9 Diesel Break

Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Break | 1,9 | 50 | DJY | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Engine management VE/EDC | 42
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.9 Diesel Break | 1,9 | 52 | WJY | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Break | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.9 Diesel Coupe

CITROEN Xsara 1.9 Diesel Coupe

Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Coupe | 1,9 | 50 | DJY | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Driver information Audio | 42
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Engine management VE/EDC | 42
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 1.9 Diesel Coupe | 1,9 | 52 | WJY | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Coupe | 1,9 | 51 | WJZ | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01


DVD 2014/3:PKW:CITROEN:Xsara 1.9 Diesel Turbo

CITROEN Xsara 1.9 Diesel Turbo

Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo | 1,9 | 66 | D8A | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 1.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 1.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 1.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 1.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 1.1998-8.2000 | Engine management EDC AS 3.1 | 42
Xsara 1.9 Diesel Turbo | 1,9 | 55 | DHV | 1.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1997-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.9 Diesel Turbo Break

CITROEN Xsara 1.9 Diesel Turbo Break

Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 4.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 4.1998-8.2000 | Engine management EDC AS 3.1 | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 4.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 4.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 4.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 4.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 4.1998-8.2000 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xsara 1.9 Diesel Turbo Coupe

CITROEN Xsara 1.9 Diesel Turbo Coupe

Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 1.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 1.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 1.1998-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 1.1998-8.2000 | Engine management EDC AS 3.1 | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 1.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 55 | DHV | 1.1998-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 1.9 Diesel Turbo Coupe | 1,9 | 66 | DHY | 7.1997-8.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 1.9 TD

CITROEN Xsara 1.9 TD

Xsara 1.9 TD | 1,9 | 66 | DHY | 6.1998-11.2001 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:CITROEN:Xsara 2.0 Hdi

CITROEN Xsara 2.0 Hdi

Xsara 2.0 Hdi | 2 | 68 | DHY | 4.2000-10.2003 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0 Hdi | 2 | 68 | DHY | 4.2000-10.2003 | Airbag Front airbag | 29
Xsara 2.0 Hdi | 2 | 68 | DHY | 4.2000-10.2003 | Anti-lock braking system ABS | 4F
Xsara 2.0 Hdi | 2 | 68 | DHY | 4.2000-10.2003 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0 Hdi | 2 | 68 | DHY | 4.2000-10.2003 | Engine management EDC AS 3.1 | 42
Xsara 2.0 Hdi | 2 | 68 | DHY | 4.2000-10.2003 | Airbag AB TC | 77
Xsara 2.0 HDi | 2 | 66 | RHY | 2.1999-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi | 2 | 66 | RHY | 2.1999-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Engine management CR/EDC | 47
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0 HDi | 2 | 66 | RHY | 2.1999-8.2000 | Engine management CR/EDC | 47
Xsara 2.0 HDi | 2 | 66 | RHY | 2.1999-8.2000 | Airbag AB side airbag, right | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi | 2 | 66 | RHY | 2.1999-8.2000 | Airbag AB side airbag, left | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Driver information Audio | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Service Interval reset | 98
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi | 2 | 66 | RHY | 2.1999-8.2000 | Airbag Front airbag | 29
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Engine management CR/EDC | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 2.0 HDi | 2 | 66 | RHY | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Driver information Audio | 42
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Diesel injection Additive system | 42
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Service Interval reset | 98
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0 HDi | 2 | 80 | RHZ | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CITROEN:Xsara 2.0 HDi Break

CITROEN Xsara 2.0 HDi Break

Xsara 2.0 HDi Break | 2 | 66 | RHY | 2.1999-8.2000 | Engine management CR/EDC | 47
Xsara 2.0 HDi Break | 2 | 66 | RHY | 2.1999-8.2000 | Airbag AB side airbag, right | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Driver information Audio | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Engine management CR/EDC | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0 HDi Break | 2 | 66 | RHY | 2.1999-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Central electronics ZE | 01
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Driver information Multi Information Display | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Engine management CR/EDC | 47
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Airbag AB Autoliv | 77
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi Break | 2 | 66 | RHY | 2.1999-8.2000 | Airbag Front airbag | 29
Xsara 2.0 HDi Break | 2 | 66 | RHY | 2.1999-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Convenience electronics Steering column unit | 30
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi Break | 2 | 66 | RHY | 2.1999-8.2000 | Airbag AB side airbag, left | 42
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Service Interval reset | 98
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Airbag AB TC | 77
Xsara 2.0 HDi Break | 2 | 66 | RHY | 9.2000-3.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Diesel injection Additive system | 42
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Driver information Multi Information Display | 42
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Airbag AB TC | 77
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Driver information Audio | 42
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Convenience electronics Steering column unit | 30
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Service Interval reset | 98
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Airbag AB Autoliv | 77
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Central electronics ZE | 01
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Break | 2 | 80 | RHZ | 9.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CITROEN:Xsara 2.0 HDi Coupe

CITROEN Xsara 2.0 HDi Coupe

Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 2.1999-8.2000 | Engine management CR/EDC | 47
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Engine management CR/EDC | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 2.1999-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 2.1999-8.2000 | Airbag AB side airbag, right | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Driver information Audio | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Engine management CR/EDC | 47
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 2.1999-8.2000 | Airbag Front airbag | 29
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 2.1999-8.2000 | Airbag AB side airbag, left | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 2.1999-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Service Interval reset | 98
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0 HDi Coupe | 2 | 66 | RHY | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Driver information Audio | 42
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Service Interval reset | 98
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Diesel injection Additive system | 42
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Engine management EDC 15 C2 | 47
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 2.0 HDi Coupe | 2 | 80 | RHZ | 9.2000-12.2005 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara 2.0i

CITROEN Xsara 2.0i

Xsara 2.0i | 2 | 99 | PSARFN10LH46 | 3.2003-2.2007 | Transmission control 4-speed automatic transmission | 01
Xsara 2.0i | 2 | 99 | PSARFN10LH46 | 3.2003-2.2007 | Airbag AB TC | 77
Xsara 2.0i | 2 | 99 | PSARFN10LH46 | 3.2003-2.2007 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0i | 2 | 99 | PSARFN10LH46 | 3.2003-2.2007 | Engine management IAW | 07
Xsara 2.0i | 2 | 99 | PSARFN10LH46 | 3.2003-2.2007 | Anti-lock braking system ABS | 4F
Xsara 2.0i | 2 | 99 | PSARFN10LH46 | 3.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CITROEN:Xsara 2.0i 16V

CITROEN Xsara 2.0i 16V

Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Engine management IAW | 07
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Service Interval reset | 98
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Driver information Audio | 42
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Engine management IAW | 5A
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 2.0i 16V | 2 | 100 | RFN | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0i 16V | 2 | 120 | RFS | 7.1997-8.2000 | Engine management IAW | 45
Xsara 2.0i 16V | 2 | 120 | RFS | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V | 2 | 120 | RFS | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0i 16V | 2 | 120 | RFS | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V | 2 | 120 | RFS | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V | 2 | 120 | RFS | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 2.0i 16V | 2 | 97 | RFV | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V | 2 | 97 | RFV | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0i 16V | 2 | 97 | RFV | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 2.0i 16V | 2 | 97 | RFV | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 2.0i 16V | 2 | 97 | RFV | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V | 2 | 97 | RFV | 7.1997-8.2000 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V | 2 | 97 | RFV | 7.1997-8.2000 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:CITROEN:Xsara 2.0i 16V Break

CITROEN Xsara 2.0i 16V Break

Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Engine management IAW | 5A
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Convenience electronics Steering column unit | 30
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Airbag AB Autoliv | 77
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Driver information Audio | 42
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Service Interval reset | 98
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Central electronics ZE | 01
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Airbag AB TC | 77
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Driver information Multi Information Display | 42
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0i 16V Break | 2 | 100 | RFN | 9.2000-1.2007 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0i 16V Break | 2 | 97 | RFV | 7.1998-8.2000 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V Break | 2 | 97 | RFV | 7.1998-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0i 16V Break | 2 | 97 | RFV | 7.1998-8.2000 | Airbag Front airbag | 29
Xsara 2.0i 16V Break | 2 | 97 | RFV | 7.1998-8.2000 | Engine management Motronic MP | 42
Xsara 2.0i 16V Break | 2 | 97 | RFV | 7.1998-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V Break | 2 | 97 | RFV | 7.1998-8.2000 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Break | 2 | 97 | RFV | 7.1998-8.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:CITROEN:Xsara 2.0i 16V Coupe

CITROEN Xsara 2.0i 16V Coupe

Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Service Interval reset | 98
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Engine management IAW | 5A
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Driver information Audio | 42
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 2.0i 16V Coupe | 2 | 100 | RFN | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Central electronics ZE | 01
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Convenience electronics Steering column unit | 30
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 7.1997-8.2000 | Airbag Front airbag | 29
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Parking aid Park Distance Control (PDC) | 57
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Service Interval reset | 98
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Airbag AB Autoliv | 77
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 7.1997-8.2000 | Engine management IAW | 45
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Driver information Audio | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Convenience electronics Rain/light sensor | 2B
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Engine management IAW | 45
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Driver information Multi Information Display | 42
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Airbag AB TC | 77
Xsara 2.0i 16V Coupe | 2 | 120 | RFS | 9.2000-12.2005 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 7.1997-8.2000 | Engine management Motronic MP | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 7.1997-8.2000 | Anti-lock braking system ABS | 4F
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 7.1997-8.2000 | Transmission control 4-speed automatic transmission | 57
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 7.1997-8.2000 | Airbag AB side airbag, right | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 7.1997-8.2000 | Airbag AB side airbag, left | 42
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 7.1997-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara 2.0i 16V Coupe | 2 | 97 | RFV | 7.1997-8.2000 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:Xsara Picasso 1.6 HDi

CITROEN Xsara Picasso 1.6 HDi

Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Central electronics ZE | 01
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Diesel injection Additive system | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Engine management EDC 16C34 | 45
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Engine management EDC 16 C | 60
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Convenience electronics Steering column unit | 30
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Airbag AB TC | 77
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Anti-lock braking system ABS | 4F
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Driver information Audio | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Transmission control 4-speed automatic transmission | 57
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Service Interval reset | 98
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Diesel injection Additive system | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Airbag AB TC | 77
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Driver information Audio | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Central electronics ZE | 01
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Engine management EDC 16C34 | 45
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Service Interval reset | 98
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CITROEN:Xsara Picasso 1.6i

CITROEN Xsara Picasso 1.6i

Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Driver information Audio | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Service Interval reset | 98
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Anti-lock braking system ABS | 4F
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Central electronics ZE | 01
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Airbag AB side airbag, left | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Airbag AB TC | 77
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Engine management Motronic M | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Driver information Telephone/emergency call system | 45
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Airbag AB side airbag, right | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Airbag Front airbag | 29
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 74 | NFV | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Driver information Telephone/emergency call system | 45
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Anti-lock braking system ABS | 4F
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Transmission control 4-speed automatic transmission | 57
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Engine management Motronic MP | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Airbag AB side airbag, left | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Airbag AB TC | 77
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Driver information Audio | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Central electronics ZE | 01
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Airbag Front airbag | 29
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Airbag AB side airbag, right | 42
Xsara Picasso 1.6i | 1,6 | 66 | NFZ | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:CITROEN:Xsara Picasso 1.6i 16V

CITROEN Xsara Picasso 1.6i 16V

Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Convenience electronics Steering column unit | 30
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Central electronics ZE | 01
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Airbag AB Autoliv | 77
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Anti-lock braking system ABS | 4F
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Driver information Audio | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Service Interval reset | 98
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Engine management Motronic ME | 01
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Airbag AB TC | 77
Xsara Picasso 1.6i 16V | 1,6 | 81 |  | 6.2005- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Convenience electronics Steering column unit | 30
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Airbag AB TC | 77
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Driver information Audio | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Engine management Motronic ME | 01
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Service Interval reset | 98
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Central electronics ZE | 01
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | N6A | 3.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Driver information Audio | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Anti-lock braking system ABS | 4F
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Central electronics ZE | 01
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Engine management Motronic ME | 01
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Service Interval reset | 98
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i 16V | 1,6 | 80 | NFU | 9.2005-4.2010 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:CITROEN:Xsara Picasso 1.6i 16V Flex

CITROEN Xsara Picasso 1.6i 16V Flex

Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Engine management Motronic ME Flex-Fuel | 01
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Instrumentation Instrument cluster | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Engine management Motronic ME | 4C
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Driver information Multi Information Display | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Airbag AB Autoliv | 77
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Anti-lock braking system ABS | 64
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Central electronics ZE | 01
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Convenience electronics Steering column unit | 30
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Airbag AB TC | 77
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Driver information Audio | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Service Interval reset | 98
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.6i 16V Flex | 1,6 | 81 | 10.2006- | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara Picasso 1.8i

CITROEN Xsara Picasso 1.8i

Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Driver information Audio | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Central electronics ZE | 01
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Airbag AB side airbag, left | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Driver information Telephone/emergency call system | 45
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Airbag Front airbag | 29
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Airbag AB TC | 77
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Engine management Sagem | 07
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Engine management Sagem | 45
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Service Interval reset | 98
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Airbag AB side airbag, right | 42
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 1.8i | 1,8 | 85 | 6FZ | 1.2000-4.2010 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara Picasso 2.0 HDi

CITROEN Xsara Picasso 2.0 HDi

Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Driver information Audio | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Service Interval reset | 98
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Anti-lock braking system ABS | 4F
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Central electronics ZE | 01
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Driver information Multi Information Display | 42
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Engine management CR/EDC | 47
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Airbag AB TC | 77
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 2.0 HDi | 2 | 80 |  | 10.2000- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Driver information Audio | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Engine management CR/EDC | 47
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Airbag Front airbag | 29
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Driver information Telephone/emergency call system | 45
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Airbag AB side airbag, right | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Central electronics ZE | 01
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Transmission control 4-speed automatic transmission | 57
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Engine management EDC 15 C2 | 47
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Airbag AB side airbag, left | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Service Interval reset | 98
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Airbag AB TC | 77
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0 HDi | 2 | 66 | RHY | 1.2000-4.2010 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:Xsara Picasso 2.0i 16V

CITROEN Xsara Picasso 2.0i 16V

Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Driver information Audio | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Engine management IAW | 07
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Service Interval reset | 98
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Anti-lock braking system ABS | 64
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Central electronics ZE | 01
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Airbag AB TC | 77
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Engine management IAW | 5A
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Driver information Multi Information Display | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Airbag AB Autoliv | 77
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Anti-lock braking system ABS | 4F
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Transmission control 4-speed automatic transmission | 57
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0i 16V | 2 | 100 |  | 10.2000- | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Transmission control 4-speed automatic transmission | 57
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Engine management IAW | 07
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Driver information Telephone/emergency call system | 45
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Convenience electronics Rain/light sensor | 2B
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Instrumentation Instrument cluster | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Airbag AB Autoliv | 77
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Anti-theft device Anti-theft alarm (ATA) | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Driving safety system ESP Electronic stability program ESP | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Central electronics ZE | 01
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Engine management Sagem | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Parking aid Park Distance Control (PDC) | 57
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Driver information Audio | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Driver information Multi Information Display | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Airbag AB TC | 77
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Heater/air conditioner Automatic A/C | 42
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Anti-lock braking system ABS | 64
Xsara Picasso 2.0i 16V | 2 | 100 | RF... | 3.2001-4.2010 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:CITROEN:ZX 1.1

CITROEN ZX 1.1

ZX 1.1 | 1,1 | 40 | H1A,H1B | 3.1991-8.1996 | Anti-lock braking system ABS | 42
ZX 1.1 | 1,1 | 40 | H1A,H1B | 3.1991-8.1996 | Anti-lock braking system ABS | 42
ZX 1.1 | 1,1 | 40 | H1A,H1B | 3.1991-8.1996 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:CITROEN:ZX 1.1i

CITROEN ZX 1.1i

ZX 1.1i | 1,1 | 44 | HDY | 9.1996-6.1997 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDY | 9.1996-6.1997 | Engine management Mono-Motr. MA | 42
ZX 1.1i | 1,1 | 44 | HDY | 9.1996-6.1997 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDY Kat. | 4.1994-8.1996 | Engine management Mono-Motr. MA | 42
ZX 1.1i | 1,1 | 44 | HDY Kat. | 4.1994-8.1996 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDY Kat. | 4.1994-8.1996 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDZ | 9.1996-6.1997 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDZ | 9.1996-6.1997 | Engine management Mono-Motr. MA | 42
ZX 1.1i | 1,1 | 44 | HDZ Kat. | 10.1991-3.1994 | Anti-lock braking system ABS | 42
ZX 1.1i | 1,1 | 44 | HDZ Kat. | 10.1991-3.1994 | Single Point Injection Mono-Jetronic A | 10
ZX 1.1i | 1,1 | 44 | HDZ Kat. | 10.1991-3.1994 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:CITROEN:ZX 1.4

CITROEN ZX 1.4

ZX 1.4 | 1,4 | 55 | K2D | 3.1991-8.1993 | Anti-lock braking system ABS | 42
ZX 1.4 | 1,4 | 55 | K2D | 3.1991-8.1993 | Anti-lock braking system ABS | 42
ZX 1.4 | 1,4 | 55 | K5A | 9.1993-12.1995 | Anti-lock braking system ABS | 42
ZX 1.4 | 1,4 | 55 | K5A | 9.1993-12.1995 | Anti-lock braking system ABS | 42
ZX 1.4 | 1,4 | 55 | TU3F2/K | 2.1992-12.1999 | Anti-lock braking system ABS | 4F
ZX 1.4 | 1,4 | 55 | TU3F2/K | 2.1992-12.1999 | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:ZX 1.4 Diesel

CITROEN ZX 1.4 Diesel

ZX 1.4 Diesel | 1,4 | 37 | K9Y | 6.1994-6.1997 | Anti-lock braking system ABS | 42
ZX 1.4 Diesel | 1,4 | 37 | K9Y | 6.1994-6.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 1.4i

CITROEN ZX 1.4i

ZX 1.4i | 1,4 | 55 | KDX Kat. | 8.1992-8.1996 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KDX Kat. | 8.1992-8.1996 | Engine management IAW | 42
ZX 1.4i | 1,4 | 55 | KDX Kat. | 8.1992-8.1996 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KDX Kat. | 8.1992-8.1996 | Engine management Mono-Motr. MA | 42
ZX 1.4i | 1,4 | 55 | KDY,HDY Kat. | 3.1991-8.1992 | Single Point Injection Mono-Jetronic A | 10
ZX 1.4i | 1,4 | 55 | KDY,HDY Kat. | 3.1991-8.1992 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KFX | 5.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 1.4i | 1,4 | 55 | KFX | 5.1996-10.1997 | Engine management IAW | 45
ZX 1.4i | 1,4 | 55 | KFX | 5.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 1.4i 8V

CITROEN ZX 1.4i 8V

ZX 1.4i 8V | 1,4 | 55 | KFX | 1.1998- | Anti-lock braking system ABS | 4F
ZX 1.4i 8V | 1,4 | 55 | KFX | 1.1998- | Engine management Motronic MP | 42
ZX 1.4i 8V | 1,4 | 55 | KFX | 1.1998- | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:ZX 1.5 Diesel

CITROEN ZX 1.5 Diesel

ZX 1.5 Diesel | 1,5 | 42 | VJY | 9.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 1.5 Diesel | 1,5 | 42 | VJY | 9.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 1.5 Diesel | 1,5 | 42 | VJZ | 9.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 1.5 Diesel | 1,5 | 42 | VJZ | 9.1996-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 1.6i

CITROEN ZX 1.6i

ZX 1.6i | 1,6 | 65 | B4A | 3.1991-12.1994 | Engine management IAW | 42
ZX 1.6i | 1,6 | 65 | B4A | 3.1991-12.1994 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | B4A | 3.1991-12.1994 | Engine management IAW | 42
ZX 1.6i | 1,6 | 65 | B4A | 3.1991-12.1994 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BDY Kat. | 3.1991-12.1994 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BDY Kat. | 3.1991-12.1994 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BDY Kat. | 3.1991-12.1994 | Engine management IAW | 42
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 7.1993-10.1997 | Engine management Sagem | 57
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 7.1993-10.1997 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 7.1993-10.1997 | Engine management IAW | 57
ZX 1.6i | 1,6 | 65 | BFZ Kat. | 7.1993-10.1997 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | NFZ | 2.1996-10.1997 | Engine management Motronic MP | 42
ZX 1.6i | 1,6 | 65 | NFZ | 2.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 65 | NFZ | 2.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 1.6i | 1,6 | 78 | TU5JP4 | 2.2005- | Anti-lock braking system ABS | 4F
ZX 1.6i | 1,6 | 78 | TU5JP4 | 2.2005- | Engine management Motronic ME | 4C
ZX 1.6i | 1,6 | 78 | TU5JP4 | 2.2005- | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:ZX 1.6i 8V

CITROEN ZX 1.6i 8V

ZX 1.6i 8V | 1,6 | 78 | N6A10FX3APSA | 4.1992-12.1999 | Anti-lock braking system ABS | 4F
ZX 1.6i 8V | 1,6 | 78 | N6A10FX3APSA | 4.1992-12.1999 | Airbag Front airbag | 29
ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.1996- | Engine management Motronic MP | 42
ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.1996- | Transmission control 4-speed automatic transmission | 57
ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.1996- | Anti-lock braking system ABS | 4F
ZX 1.6i 8V | 1,6 | 65 | NFZ | 10.1996- | Airbag Front airbag | 29


DVD 2014/3:PKW:CITROEN:ZX 1.8 Diesel

CITROEN ZX 1.8 Diesel

ZX 1.8 Diesel | 1,8 | 44 | A9A,161A | 3.1991-10.1997 | Anti-lock braking system ABS | 42
ZX 1.8 Diesel | 1,8 | 44 | A9A,161A | 3.1991-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 1.8i

CITROEN ZX 1.8i

ZX 1.8i | 1,8 | 74 | L6A | 7.1993-10.1997 | Engine management Motronic MP | 28
ZX 1.8i | 1,8 | 74 | L6A | 7.1993-10.1997 | Anti-lock braking system ABS | 42
ZX 1.8i | 1,8 | 74 | L6A | 7.1993-10.1997 | Engine management IAW | 57
ZX 1.8i | 1,8 | 74 | L6A | 7.1993-10.1997 | Anti-lock braking system ABS | 42
ZX 1.8i | 1,8 | 74 | LFZ Kat. | 7.1992-10.1997 | Anti-lock braking system ABS | 42
ZX 1.8i | 1,8 | 74 | LFZ Kat. | 7.1992-10.1997 | Engine management Motronic MP | 28
ZX 1.8i | 1,8 | 74 | LFZ Kat. | 7.1992-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 1.8i 16V

CITROEN ZX 1.8i 16V

ZX 1.8i 16V | 1,8 | 81 | LFY | 1.1996-2.1998 | Anti-lock braking system ABS | 42
ZX 1.8i 16V | 1,8 | 81 | LFY | 1.1996-2.1998 | Anti-lock braking system ABS | 42
ZX 1.8i 16V | 1,8 | 81 | LFY | 1.1996-2.1998 | Engine management Motronic MP | 42
ZX 1.8i 16V | 1,8 | 81 | LFY | 1.1996-2.1998 | Engine management Sagem | 42


DVD 2014/3:PKW:CITROEN:ZX 1.9 Diesel

CITROEN ZX 1.9 Diesel

ZX 1.9 Diesel | 1,9 | 51 | D9B | 3.1991-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 51 | D9B | 3.1991-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 50 | DJY | 5.1994-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 50 | DJY | 5.1994-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel | 1,9 | 47 | DJZ | 3.1991-4.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 1.9 Diesel Turbo

CITROEN ZX 1.9 Diesel Turbo

ZX 1.9 Diesel Turbo | 1,9 | 68 | D8A | 7.1992-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel Turbo | 1,9 | 68 | D8A | 7.1992-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1992-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1992-10.1997 | Anti-lock braking system ABS | 4F
ZX 1.9 Diesel Turbo | 1,9 | 66 | DHY | 7.1992-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 1.9i

CITROEN ZX 1.9i

ZX 1.9i | 1,9 | 93 | D6E | 3.1991-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9i | 1,9 | 93 | D6E | 3.1991-10.1997 | Engine management Motronic MP | 42
ZX 1.9i | 1,9 | 93 | D6E | 3.1991-10.1997 | Engine management Motronic M | 42
ZX 1.9i | 1,9 | 93 | D6E | 3.1991-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 3.1991-10.1997 | Engine management Motronic MP | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 3.1991-10.1997 | Anti-lock braking system ABS | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 3.1991-10.1997 | Engine management Motronic M | 42
ZX 1.9i | 1,9 | 88 | DKZ,DFY Kat. | 3.1991-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 2.0i

CITROEN ZX 2.0i

ZX 2.0i | 2 | 89 | R6D | 7.1993-10.1997 | Engine management IAW | 57
ZX 2.0i | 2 | 89 | R6D | 7.1993-10.1997 | Anti-lock braking system ABS | 42
ZX 2.0i | 2 | 89 | R6D | 7.1993-10.1997 | Anti-lock braking system ABS | 42
ZX 2.0i | 2 | 89 | RFX Kat. | 7.1992-10.1997 | Engine management IAW | 57
ZX 2.0i | 2 | 89 | RFX Kat. | 7.1992-10.1997 | Anti-lock braking system ABS | 42
ZX 2.0i | 2 | 89 | RFX Kat. | 7.1992-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CITROEN:ZX 2.0i 16V

CITROEN ZX 2.0i 16V

ZX 2.0i 16V | 2 | 120 | RFS | 9.1996-10.1997 | Engine management IAW | 45
ZX 2.0i 16V | 2 | 120 | RFS | 9.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 2.0i 16V | 2 | 120 | RFS | 9.1996-10.1997 | Anti-lock braking system ABS | 42
ZX 2.0i 16V | 2 | 110 | RFY,RFT Kat. | 7.1992-10.1997 | Engine management Motronic MP | 42
ZX 2.0i 16V | 2 | 110 | RFY,RFT Kat. | 7.1992-10.1997 | Anti-lock braking system ABS | 42
ZX 2.0i 16V | 2 | 110 | RFY,RFT Kat. | 7.1992-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHERY:A5 2.0

CHERY A5 2.0

A5 2.0 | 2 | 102 | SQR484F | 1.2006- | Anti-lock braking system ABS | 30
A5 2.0 | 2 | 102 | SQR484F | 1.2006- | Engine management Motronic ME | 40
A5 2.0 | 2 | 102 | SQR484F | 1.2006- | Airbag AB | 22
A5 2.0 | 2 | 102 | SQR484F | 1.2006- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHERY:Eastar 1.8i

CHERY Eastar 1.8i

Eastar 1.8i | 1,8 | 97 | SQR481FC | 12.2006- | Anti-lock braking system ABS | 30
Eastar 1.8i | 1,8 | 97 | SQR481FC | 12.2006- | Central electronics ZE | 30
Eastar 1.8i | 1,8 | 97 | SQR481FC | 12.2006- | Airbag AB | 22
Eastar 1.8i | 1,8 | 97 | SQR481FC | 12.2006- | Engine management Motronic ME | 40


DVD 2014/3:PKW:CHERY:Eastar 2.0i

CHERY Eastar 2.0i

Eastar 2.0i | 2 | 92 | 4G63S4M | 12.2003- | Engine management MPI | 42
Eastar 2.0i | 2 | 92 | 4G63S4M | 12.2003- | Anti-lock braking system ABS | 30
Eastar 2.0i | 2 | 92 | 4G63S4M | 12.2003- | Central electronics ZE | 30
Eastar 2.0i | 2 | 92 | 4G63S4M | 12.2003- | Airbag AB | 22
Eastar 2.0i | 2 | 92 | 4G63S4M | 12.2003- | Airbag AB | 22
Eastar 2.0i | 2 | 102 | SQR484F | 5.2007- | Engine management Motronic ME | 40
Eastar 2.0i | 2 | 102 | SQR484F | 5.2007- | Anti-lock braking system ABS | 30
Eastar 2.0i | 2 | 102 | SQR484F | 5.2007- | Transmission control GS | 42
Eastar 2.0i | 2 | 102 | SQR484F | 5.2007- | Airbag AB | 22
Eastar 2.0i | 2 | 102 | SQR484F | 5.2007- | Central electronics ZE | 30


DVD 2014/3:PKW:CHERY:Eastar 2.4i

CHERY Eastar 2.4i

Eastar 2.4i | 2,4 | 95 | 4G64S4M | 7.2003-6.2006 | Engine management MPI | 42
Eastar 2.4i | 2,4 | 95 | 4G64S4M | 7.2003-6.2006 | Anti-lock braking system ABS | 30
Eastar 2.4i | 2,4 | 95 | 4G64S4M | 7.2003-6.2006 | Central electronics ZE | 42
Eastar 2.4i | 2,4 | 95 | 4G64S4M | 7.2003-6.2006 | Airbag AB | 22
Eastar 2.4i | 2,4 | 95 | 4G64S4M | 7.2003-6.2006 | Central electronics ZE | 30
Eastar 2.4i | 2,4 | 95 | 4G64S4M | 7.2003-6.2006 | Airbag AB | 22


DVD 2014/3:PKW:CHERY:Tiggo 2.0i

CHERY Tiggo 2.0i

Tiggo 2.0i | 2 | 92 | 4G63S4M | 4.2005-5.2007 | Engine management MPI | 42
Tiggo 2.0i | 2 | 92 | 4G63S4M | 4.2005-5.2007 | Anti-lock braking system ABS | 30
Tiggo 2.0i | 2 | 92 | 4G63S4M | 4.2005-5.2007 | Engine management Motronic ME | 40
Tiggo 2.0i | 2 | 92 | 4G63S4M | 4.2005-5.2007 | Anti-lock braking system ABS | 4D
Tiggo 2.0i | 2 | 92 | 4G63S4M | 4.2005-5.2007 | Airbag AB | 22
Tiggo 2.0i | 2 | 92 | 4G63S4M | 4.2005-5.2007 | Transmission control Selespeed CFC | 42
Tiggo 2.0i | 2 | 92 | 4G63S4M | 4.2005-5.2007 | Engine management IAW | 42
Tiggo 2.0i | 2 | 95 | SQR484F | 4.2005- | Engine management Motronic ME | 40
Tiggo 2.0i | 2 | 95 | SQR484F | 4.2005- | Anti-theft device Immobilizer (WFS) | 30
Tiggo 2.0i | 2 | 95 | SQR484F | 4.2005- | Airbag AB | 22
Tiggo 2.0i | 2 | 95 | SQR484F | 4.2005- | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:CHERY:Tiggo 2.4i 4x4

CHERY Tiggo 2.4i 4x4

Tiggo 2.4i 4x4 | 2,4 | 95 | 4G64S4M | 3.2005-5.2007 | Airbag AB | 22
Tiggo 2.4i 4x4 | 2,4 | 95 | 4G64S4M | 3.2005-5.2007 | Engine management MPI | 42
Tiggo 2.4i 4x4 | 2,4 | 95 | 4G64S4M | 3.2005-5.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:DAIHATSU:Altis 2.2i

DAIHATSU Altis 2.2i

Altis 2.2i | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Anti-lock braking system ABS | 47
Altis 2.2i | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Engine management EFI/MPI | 42
Altis 2.2i | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Transmission control 4-speed automatic transmission | 57
Altis 2.2i | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Engine management EFI (OBD II) | 01
Altis 2.2i | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Anti-lock braking system ABS | 47
Altis 2.2i | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Altis 2.2i 4WD

DAIHATSU Altis 2.2i 4WD

Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Airbag AB | 22
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Transmission control 4-speed automatic transmission | 57
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Engine management EFI/MPI | 42
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Anti-lock braking system ABS | 47
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Engine management EFI (OBD II) | 01
Altis 2.2i 4WD | 2,2 | 103 | 5SFE | 3.2000-9.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Altis 2.4i

DAIHATSU Altis 2.4i

Altis 2.4i | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Anti-lock braking system ABS | 47
Altis 2.4i | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Anti-lock braking system ABS | 47
Altis 2.4i | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Engine management EFI/MPI | 42
Altis 2.4i | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Altis 2.4i | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Anti-lock braking system ABS | 47
Altis 2.4i | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Airbag AB | 22
Altis 2.4i | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Engine management EFI (OBD II) | 01
Altis 2.4i | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Engine management EFI (OBD II) | 01
Altis 2.4i | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Anti-lock braking system ABS | 47
Altis 2.4i | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Altis 2.4i 4WD

DAIHATSU Altis 2.4i 4WD

Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Engine management EFI (OBD II) | 01
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Airbag AB | 22
Altis 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Airbag AB | 22
Altis 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Anti-lock braking system ABS | 47
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Engine management EFI/MPI | 42
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Anti-lock braking system ABS | 47
Altis 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Anti-lock braking system ABS | 47
Altis 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-12.2005 | Anti-lock braking system ABS | 47
Altis 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-2.2010 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Applause 1.6

DAIHATSU Applause 1.6

Applause 1.6 | 1,6 | 66 | HDCF | 6.1989-7.1997 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Applause 1.6i

DAIHATSU Applause 1.6i

Applause 1.6i | 1,6 | 73 | HDE | 9.1997-4.2000 | Anti-lock braking system ABS | 47
Applause 1.6i | 1,6 | 77 | HDE | 6.1989-7.1997 | Anti-lock braking system ABS | 47
Applause 1.6i | 1,6 | 88 | HDE | 6.1989-5.2000 | Airbag AB | 87
Applause 1.6i | 1,6 | 73 | HDE | 9.1997-4.2000 | Engine management EFI | 30
Applause 1.6i | 1,6 | 73 | HDE | 9.1997-4.2000 | Anti-lock braking system ABS | 47
Applause 1.6i | 1,6 | 88 | HDE | 6.1989-5.2000 | Anti-lock braking system ABS | 47
Applause 1.6i | 1,6 | 73 | HDE | 9.1997-4.2000 | Engine management EFI (OBD II) | 01
Applause 1.6i | 1,6 | 77 | HDE | 6.1989-7.1997 | Airbag AB | 87
Applause 1.6i | 1,6 | 88 | HDE | 6.1989-5.2000 | Engine management EFI | 30
Applause 1.6i | 1,6 | 88 | HDE | 6.1989-5.2000 | Anti-lock braking system ABS | 47
Applause 1.6i | 1,6 | 73 | HDE | 9.1997-4.2000 | Airbag AB | 87
Applause 1.6i | 1,6 | 88 | HDE | 6.1989-5.2000 | Engine management EFI (OBD II) | 01
Applause 1.6i | 1,6 | 77 | HEE | 6.1989-12.1999 | Airbag AB | 87
Applause 1.6i | 1,6 | 77 | HEE | 6.1989-12.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Applause 1.6i 4WD

DAIHATSU Applause 1.6i 4WD

Applause 1.6i 4WD | 1,6 | 77 | HDE | 6.1989-7.1997 | Airbag AB | 87
Applause 1.6i 4WD | 1,6 | 77 | HDE | 6.1989-7.1997 | Anti-lock braking system ABS | 47
Applause 1.6i 4WD | 1,6 | 77 | HDE | 6.1989-12.1999 | Airbag AB | 87
Applause 1.6i 4WD | 1,6 | 77 | HDE | 6.1989-12.1999 | Anti-lock braking system ABS | 47
Applause 1.6i 4WD | 1,6 | 88 | HDE | 6.1989-4.1994 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Atrai 1.3 4x4

DAIHATSU Atrai 1.3 4x4

Atrai 1.3 4x4 | 1,3 | 68 | 10.1999- | Anti-lock braking system ABS | 47
Atrai 1.3 4x4 | 1,3 | 68 | 10.1999- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Atrai Wagon 0.7i

DAIHATSU Atrai Wagon 0.7i

Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Engine management EFI | 30
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Airbag AB | 22
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Transmission control 4-speed automatic transmission | 57
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Airbag AB | 87
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i | 0,7 | 35 | EFVE | 5.1999-4.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Atrai Wagon 0.7i 4WD

DAIHATSU Atrai Wagon 0.7i 4WD

Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Airbag AB | 87
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Transmission control 4-speed automatic transmission | 57
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Airbag AB | 22
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Engine management EFI | 30
Atrai Wagon 0.7i 4WD | 0,7 | 35 | EFVE | 5.1999-4.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Atrai Wagon 0.7i Turbo

DAIHATSU Atrai Wagon 0.7i Turbo

Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Airbag AB | 22
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.2005-12.2007 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.2005-12.2007 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Airbag AB | 87
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.2005-12.2007 | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.2005-12.2007 | Airbag AB | 22
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Engine management EFI | 30
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.1999-4.2005 | Transmission control 4-speed automatic transmission | 57
Atrai Wagon 0.7i Turbo | 0,7 | 47 | EFDET | 5.2005-12.2007 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Central electronics ZE | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Airbag AB | 22
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Engine management EFI/MPI | 4C
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Running gear/steering Electric power steering | 30
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Anti-theft device Access system/immobilizer | 42
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo | 0,7 | 47 | KFDET | 9.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Atrai Wagon 0.7i Turbo 4WD

DAIHATSU Atrai Wagon 0.7i Turbo 4WD

Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Engine management EFI | 30
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.2005-12.2007 | Airbag AB | 22
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.2005-12.2007 | Transmission control 4-speed automatic transmission | 57
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Airbag AB | 87
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Transmission control 4-speed automatic transmission | 57
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.2005-12.2007 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.2005-12.2007 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Engine management EFI/MPI | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Airbag AB | 22
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.1999-4.2005 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.2005-12.2007 | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 5.2005-12.2007 | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Running gear/steering Electric power steering | 30
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Engine management EFI/MPI | 4C
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Anti-theft device Access system/immobilizer | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Engine management EFI (OBD II) | 01
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Anti-lock braking system ABS | 47
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Central electronics ZE | 42
Atrai Wagon 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 9.2007- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Bego 1.5i

DAIHATSU Bego 1.5i

Bego 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Anti-lock braking system ABS | 47
Bego 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Engine management EFI/MPI | 4C
Bego 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Airbag AB | 22
Bego 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Transmission control 4-speed automatic transmission | 57
Bego 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Engine management EFI (OBD II) | 01
Bego 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Bego 1.5i 4WD

DAIHATSU Bego 1.5i 4WD

Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 1.2006- | Anti-lock braking system ABS | 47
Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 1.2006- | Engine management EFI/MPI | 4C
Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 1.2006- | Anti-lock braking system ABS | 47
Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 1.2006- | Engine management EFI (OBD II) | 01
Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 1.2006- | Transmission control 4-speed automatic transmission | 57
Bego 1.5i 4WD | 1,5 | 80 | 3SZVE | 1.2006- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Boon 0.9i Turbo 4WD

DAIHATSU Boon 0.9i Turbo 4WD

Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Running gear/steering Electric power steering | 30
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Airbag AB | 22
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Transmission control 4-speed automatic transmission | 57
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Engine management EFI (OBD II) | 01
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Anti-lock braking system ABS | 47
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Central electronics ZE | 42
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Anti-lock braking system ABS | 47
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Anti-theft device Immobilizer (WFS) | 42
Boon 0.9i Turbo 4WD | 0,9 | 98 | KJVET | 3.2006-2.2010 | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Boon 1.0i

DAIHATSU Boon 1.0i

Boon 1.0i | 1 | 51 | 1KRFE | 2.2010- | Transmission control 4-speed automatic transmission | 57
Boon 1.0i | 1 | 51 | 1KRFE | 2.2010- | Anti-lock braking system ABS | 47
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management EFI (OBD II) | 01
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-lock braking system ABS | 47
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management EFI/MPI | 4C
Boon 1.0i | 1 | 51 | 1KRFE | 2.2010- | Running gear/steering Electric power steering | 30
Boon 1.0i | 1 | 51 | 1KRFE | 2.2010- | Anti-lock braking system ABS | 47
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Running gear/steering Electric power steering | 30
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-lock braking system ABS | 47
Boon 1.0i | 1 | 51 | 1KRFE | 2.2010- | Airbag AB | 22
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-theft device Immobilizer (WFS) | 42
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management EFI/MPI | 42
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Transmission control 4-speed automatic transmission | 57
Boon 1.0i | 1 | 51 | 1KRFE | 2.2010- | Engine management EFI (OBD II) | 01
Boon 1.0i | 1 | 51 | 1KRFE | 2.2010- | Central electronics ZE | 42
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Running gear/steering Electric power steering | 30
Boon 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Boon 1.0i 4WD

DAIHATSU Boon 1.0i 4WD

Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management EFI (OBD II) | 01
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Airbag AB | 22
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Transmission control 4-speed automatic transmission | 57
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management EFI/MPI | 42
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Running gear/steering Electric power steering | 30
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-lock braking system ABS | 47
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-theft device Immobilizer (WFS) | 42
Boon 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Boon 1.3i

DAIHATSU Boon 1.3i

Boon 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Central electronics ZE | 42
Boon 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Airbag AB | 22
Boon 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Engine management EFI (OBD II) | 01
Boon 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Running gear/steering Electric power steering | 30
Boon 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Transmission control 4-speed automatic transmission | 57
Boon 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Anti-lock braking system ABS | 47
Boon 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Anti-lock braking system ABS | 47
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Engine management EFI/MPI | 42
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Anti-theft device Immobilizer (WFS) | 42
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Airbag AB | 22
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Anti-lock braking system ABS | 47
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Engine management EFI (OBD II) | 01
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Transmission control 4-speed automatic transmission | 57
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Running gear/steering Electric power steering | 30
Boon 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Charade 1.0

DAIHATSU Charade 1.0

Charade 1.0 | 1 | 51 | 1KRFE | 5.2006- | Engine management EFI (OBD II) | 01
Charade 1.0 | 1 | 51 | 1KRFE | 5.2006- | Anti-lock braking system ABS | 47
Charade 1.0 | 1 | 51 | 1KRFE | 5.2006- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Charade 1.3

DAIHATSU Charade 1.3

Charade 1.3 | 1,3 | 44 | HC | 1.1993-11.1999 | Engine management EFI | 30
Charade 1.3 | 1,3 | 44 | HC | 1.1993-11.1999 | Airbag AB | 87
Charade 1.3 | 1,3 | 44 | HC | 1.1993-11.1999 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Charade 1.3i

DAIHATSU Charade 1.3i

Charade 1.3i | 1,3 | 62 | HCE | 5.1993-5.2003 | Engine management EFI | 30
Charade 1.3i | 1,3 | 62 | HCE | 5.1993-5.2003 | Airbag AB | 87
Charade 1.3i | 1,3 | 62 | HCE | 5.1993-5.2003 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Charade 1.3i Hatchback

DAIHATSU Charade 1.3i Hatchback

Charade 1.3i Hatchback | 1,3 | 62 | HCE | 1.1993-9.2000 | Engine management EFI (OBD II) | 01
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 1.1993-3.2000 | Anti-lock braking system ABS | 47
Charade 1.3i Hatchback | 1,3 | 62 | HCE | 1.1993-9.2000 | Airbag AB | 87
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 1.1993-3.2000 | Airbag AB | 87
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 1.1993-3.2000 | Engine management EFI | 30
Charade 1.3i Hatchback | 1,3 | 62 | HCE | 1.1993-9.2000 | Engine management EFI | 30
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 1.1993-3.2000 | Engine management EFI (OBD II) | 01
Charade 1.3i Hatchback | 1,3 | 67 | HCE | 1.1993-3.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Charade 1.5i

DAIHATSU Charade 1.5i

Charade 1.5i | 1,5 | 71 | HEE | 8.1993-8.2003 | Engine management EFI (OBD II) | 01
Charade 1.5i | 1,5 | 55 | HEEG | 6.1994-9.2000 | Airbag AB | 87
Charade 1.5i | 1,5 | 66 | HEEG | 6.1994-9.2000 | Airbag AB | 87
Charade 1.5i | 1,5 | 55 | HEEG | 6.1994-9.2000 | Engine management EFI (OBD II) | 01
Charade 1.5i | 1,5 | 66 | HEEG | 6.1994-9.2000 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Charade 1.5i 4WD Hatchback

DAIHATSU Charade 1.5i 4WD Hatchback

Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 7.1993-3.2000 | Engine management EFI (OBD II) | 01
Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 7.1993-3.2000 | Engine management EFI | 30
Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 7.1993-3.2000 | Anti-lock braking system ABS | 47
Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 7.1993-3.2000 | Anti-lock braking system ABS | 47
Charade 1.5i 4WD Hatchback | 1,5 | 71 | HEEG | 7.1993-3.2000 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Charade 1.5i Hatchback

DAIHATSU Charade 1.5i Hatchback

Charade 1.5i Hatchback | 1,5 | 66 | HEE | 1.1997-4.2000 | Engine management EFI (OBD II) | 01
Charade 1.5i Hatchback | 1,5 | 66 | HEE | 1.1997-4.2000 | Airbag AB | 87
Charade 1.5i Hatchback | 1,5 | 66 | HEE | 1.1997-4.2000 | Engine management EFI/MPI | 42
Charade 1.5i Hatchback | 1,5 | 66 | HEE | 1.1997-4.2000 | Engine management EFI | 30
Charade 1.5i Hatchback | 1,5 | 71 | HEEG | 7.1993-9.1999 | Airbag AB | 87
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 9.1999-3.2000 | Engine management EFI (OBD II) | 01
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 9.1999-3.2000 | Engine management EFI | 30
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 9.1999-3.2000 | Anti-lock braking system ABS | 47
Charade 1.5i Hatchback | 1,5 | 71 | HEEG | 7.1993-9.1999 | Engine management EFI | 30
Charade 1.5i Hatchback | 1,5 | 71 | HEEG | 7.1993-9.1999 | Anti-lock braking system ABS | 47
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 9.1999-3.2000 | Anti-lock braking system ABS | 47
Charade 1.5i Hatchback | 1,5 | 74 | HEEG | 9.1999-3.2000 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Charade 1.6i Hatchback

DAIHATSU Charade 1.6i Hatchback

Charade 1.6i Hatchback | 1,6 | 77 | HDE | 1.1993-9.2000 | Engine management EFI (OBD II) | 01
Charade 1.6i Hatchback | 1,6 | 77 | HDE | 1.1993-9.2000 | Airbag AB | 87
Charade 1.6i Hatchback | 1,6 | 92 | HDEG | 7.1993-7.1998 | Anti-lock braking system ABS | 47
Charade 1.6i Hatchback | 1,6 | 92 | HDEG | 7.1993-7.1998 | Airbag AB | 87
Charade 1.6i Hatchback | 1,6 | 92 | HDEG | 7.1993-7.1998 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Charade 660

DAIHATSU Charade 660

Charade 660 | 0,7 | 31 | EFEL | 3.1995-5.2005 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Charade Social 1.5i

DAIHATSU Charade Social 1.5i

Charade Social 1.5i | 1,5 | 71 | HEEG | 4.1994-3.2000 | Airbag AB | 87
Charade Social 1.5i | 1,5 | 71 | HEEG | 4.1994-3.2000 | Engine management EFI | 30
Charade Social 1.5i | 1,5 | 71 | HEEG | 4.1994-3.2000 | Engine management EFI (OBD II) | 01
Charade Social 1.5i | 1,5 | 71 | HEEG | 4.1994-3.2000 | Anti-lock braking system ABS | 47
Charade Social 1.5i | 1,5 | 71 | HEEG | 4.1994-3.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Charade Social 1.5i 4WD

DAIHATSU Charade Social 1.5i 4WD

Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 4.1994-3.2000 | Anti-lock braking system ABS | 47
Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 4.1994-3.2000 | Airbag AB | 87
Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 4.1994-3.2000 | Engine management EFI | 30
Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 4.1994-3.2000 | Engine management EFI (OBD II) | 01
Charade Social 1.5i 4WD | 1,5 | 71 | HEEG | 4.1994-3.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Coo 1.3i

DAIHATSU Coo 1.3i

Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Driving safety system ESP Electronic stability program ESP | 30
Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Anti-lock braking system ABS | 47
Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Anti-theft device Immobilizer (WFS) | 42
Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Anti-lock braking system ABS | 47
Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Engine management EFI (OBD II) | 01
Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Airbag AB | 22
Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Transmission control 4-speed automatic transmission | 57
Coo 1.3i | 1,3 | 68 | K3VE | 5.2006- | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Coo 1.3i 4WD

DAIHATSU Coo 1.3i 4WD

Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Anti-theft device Immobilizer (WFS) | 42
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Anti-lock braking system ABS | 47
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Driving safety system ESP Electronic stability program ESP | 30
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Anti-lock braking system ABS | 47
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Engine management EFI/MPI | 42
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Engine management EFI (OBD II) | 01
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Airbag AB | 22
Coo 1.3i 4WD | 1,3 | 68 | K3VE | 5.2006- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Coo 1.5i

DAIHATSU Coo 1.5i

Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Driving safety system ESP Electronic stability program ESP | 30
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Transmission control 4-speed automatic transmission | 57
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Engine management EFI (OBD II) | 01
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Anti-lock braking system ABS | 47
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Engine management EFI/MPI | 42
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Anti-lock braking system ABS | 47
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Anti-theft device Immobilizer (WFS) | 42
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Airbag AB | 22
Coo 1.5i | 1,5 | 80 | 3SZVE | 5.2006- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Copen 0.7

DAIHATSU Copen 0.7

Copen 0.7 | 0,7 | 47 | JB-DET | 5.2002-12.2005 | Airbag AB | 22
Copen 0.7 | 0,7 | 47 | JB-DET | 5.2002-12.2005 | Anti-lock braking system ABS | 47
Copen 0.7 | 0,7 | 47 | JB-DET | 6.2002- | Airbag AB | 22
Copen 0.7 | 0,7 | 47 | JB-DET | 5.2002-12.2005 | Engine management EFI/MPI | 42
Copen 0.7 | 0,7 | 47 | JB-DET | 6.2002- | Engine management EFI/MPI | 42
Copen 0.7 | 0,7 | 47 | JB-DET | 6.2002- | Transmission control 4-speed automatic transmission | 57
Copen 0.7 | 0,7 | 47 | JB-DET | 5.2002-12.2005 | Engine management EFI (OBD II) | 01
Copen 0.7 | 0,7 | 47 | JB-DET | 5.2002-12.2005 | Anti-lock braking system ABS | 47
Copen 0.7 | 0,7 | 47 | JB-DET | 6.2002- | Transmission control Continuously variable transmission (CVT) | 4H
Copen 0.7 | 0,7 | 47 | JB-DET | 6.2002- | Anti-lock braking system ABS | 47
Copen 0.7 | 0,7 | 47 | JB-DET | 6.2002- | Engine management EFI (OBD II) | 01
Copen 0.7 | 0,7 | 47 | JB-DET | 6.2002- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Copen 1.3

DAIHATSU Copen 1.3

Copen 1.3 | 1,3 | 64 | K3VE | 10.2005- | Engine management EFI (OBD II) | 01
Copen 1.3 | 1,3 | 64 | K3VE | 10.2005- | Anti-lock braking system ABS | 47
Copen 1.3 | 1,3 | 64 | K3VE | 10.2005- | Anti-lock braking system ABS | 47
Copen 1.3 | 1,3 | 64 | K3VE | 10.2005- | Engine management EFI/MPI | 42
Copen 1.3 | 1,3 | 64 | K3VE | 10.2005- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Cuore 1.0i 12V

DAIHATSU Cuore 1.0i 12V

Cuore 1.0i 12V | 1 | 40 | EJDE | 10.1998-12.2002 | Engine management EFI | 30
Cuore 1.0i 12V | 1 | 40 | EJDE | 10.1998-12.2002 | Engine management EFI/MPI | 42
Cuore 1.0i 12V | 1 | 40 | EJDE | 10.1998-12.2002 | Engine management EFI (OBD II) | 01
Cuore 1.0i 12V | 1 | 40 | EJDE | 10.1998-12.2002 | Airbag AB | 87
Cuore 1.0i 12V | 1 | 40 | EJVE | 7.2000-3.2003 | Engine management EFI (OBD II) | 01
Cuore 1.0i 12V | 1 | 40 | EJVE | 7.2000-3.2003 | Airbag AB | 22
Cuore 1.0i 12V | 1 | 40 | EJVE | 7.2000-3.2003 | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Cuore 850

DAIHATSU Cuore 850

Cuore 850 | 0,8 | 30 | ED20 | 3.1997-12.1999 | Airbag AB | 87
Cuore 850 | 0,8 | 30 | ED20 | 3.1997-12.1999 | Engine management EFI/MPI | 42
Cuore 850 | 0,8 | 30 | ED20 | 3.1997-12.1999 | Engine management EFI | 30
Cuore 850 | 0,8 | 31 | ED20 | 8.1994-12.1999 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Delta Wagon 2.0i

DAIHATSU Delta Wagon 2.0i

Delta Wagon 2.0i | 2 | 96 | 3SFE | 10.1996-10.2001 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Delta Wagon 2.0i 4WD

DAIHATSU Delta Wagon 2.0i 4WD

Delta Wagon 2.0i 4WD | 2 | 96 | 3SFE | 1.1998-10.2001 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Delta Wagon 2.2 Diesel Turbo

DAIHATSU Delta Wagon 2.2 Diesel Turbo

Delta Wagon 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 1.1999-10.2001 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Delta Wagon 2.2 Diesel Turbo 4WD

DAIHATSU Delta Wagon 2.2 Diesel Turbo 4WD

Delta Wagon 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 1.1999-10.2001 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Esse 0.7i

DAIHATSU Esse 0.7i

Esse 0.7i | 0,7 | 43 | KFVE | 11.2005- | Engine management EFI/MPI | 4C
Esse 0.7i | 0,7 | 43 | KFVE | 11.2005- | Airbag AB | 22
Esse 0.7i | 0,7 | 43 | KFVE | 11.2005- | Transmission control 4-speed automatic transmission | 57
Esse 0.7i | 0,7 | 43 | KFVE | 11.2005- | Anti-lock braking system ABS | 47
Esse 0.7i | 0,7 | 43 | KFVE | 11.2005- | Engine management EFI (OBD II) | 01
Esse 0.7i | 0,7 | 43 | KFVE | 11.2005- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Esse 0.7i 4WD

DAIHATSU Esse 0.7i 4WD

Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.2005- | Airbag AB | 22
Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.2005- | Anti-lock braking system ABS | 47
Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.2005- | Engine management EFI (OBD II) | 01
Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.2005- | Anti-lock braking system ABS | 47
Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.2005- | Engine management EFI/MPI | 4C
Esse 0.7i 4WD | 0,7 | 43 | KFVE | 11.2005- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Gran Move 1.5i 16V

DAIHATSU Gran Move 1.5i 16V

Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 11.1996-3.2000 | Engine management EFI (OBD II) | 01
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 11.1996-3.2000 | Airbag AB | 87
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 6.1997-12.2000 | Airbag AB | 87
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 11.1996-3.2000 | Engine management EFI | 30
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 6.1997-12.2000 | Engine management EFI (OBD II) | 01
Gran Move 1.5i 16V | 1,5 | 66 | HEEG | 6.1997-12.2000 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Gran Move 1.6

DAIHATSU Gran Move 1.6

Gran Move 1.6 | 1,6 | 67 | HDEP | 5.1998-7.2002 | Airbag AB | 87
Gran Move 1.6 | 1,6 | 67 | HDEP | 5.1998-7.2002 | Engine management EFI (OBD II) | 01
Gran Move 1.6 | 1,6 | 67 | HDEP | 5.1998-7.2002 | Engine management EFI | 30
Gran Move 1.6 | 1,6 | 67 | HDEP | 5.1998-7.2002 | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Materia 1.3

DAIHATSU Materia 1.3

Materia 1.3 | 1,3 | 67 | K3VE | 9.2006- | Running gear/steering Electric power steering | 30
Materia 1.3 | 1,3 | 67 | K3VE | 9.2006- | Engine management EFI (OBD II) | 01
Materia 1.3 | 1,3 | 67 | K3VE | 9.2006- | Engine management EFI/MPI | 4C
Materia 1.3 | 1,3 | 67 | K3VE | 9.2006- | Airbag AB | 22
Materia 1.3 | 1,3 | 67 | K3VE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:DAIHATSU:Materia 1.5

DAIHATSU Materia 1.5

Materia 1.5 | 1,5 | 76 | 3SZVE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 30
Materia 1.5 | 1,5 | 76 | 3SZVE | 9.2006- | Engine management EFI (OBD II) | 01
Materia 1.5 | 1,5 | 76 | 3SZVE | 9.2006- | Airbag AB | 22
Materia 1.5 | 1,5 | 76 | 3SZVE | 9.2006- | Engine management EFI/MPI | 4C
Materia 1.5 | 1,5 | 76 | 3SZVE | 9.2006- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:DAIHATSU:Materia 1.5 4WD

DAIHATSU Materia 1.5 4WD

Materia 1.5 4WD | 1,5 | 76 | 3SZVE | 9.2006- | Engine management EFI (OBD II) | 01
Materia 1.5 4WD | 1,5 | 76 | 3SZVE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 30
Materia 1.5 4WD | 1,5 | 76 | 3SZVE | 9.2006- | Airbag AB | 22
Materia 1.5 4WD | 1,5 | 76 | 3SZVE | 9.2006- | Engine management EFI/MPI | 4C
Materia 1.5 4WD | 1,5 | 76 | 3SZVE | 9.2006- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:DAIHATSU:Max 0.7

DAIHATSU Max 0.7

Max 0.7 | 0,7 | 43 | 10.2002- | Engine management EFI (OBD II) | 01
Max 0.7 | 0,7 | 43 | 10.2002- | Transmission control 4-speed automatic transmission | 57
Max 0.7 | 0,7 | 47 | 10.2002- | Engine management EFI/MPI | 42
Max 0.7 | 0,7 | 43 | 10.2002- | Engine management EFI/MPI | 42
Max 0.7 | 0,7 | 47 | 10.2002- | Engine management EFI (OBD II) | 01
Max 0.7 | 0,7 | 47 | 10.2002- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Max 0.7 4x4

DAIHATSU Max 0.7 4x4

Max 0.7 4x4 | 0,7 | 43 | 10.2002- | Engine management EFI/MPI | 42
Max 0.7 4x4 | 0,7 | 43 | 10.2002- | Engine management EFI (OBD II) | 01
Max 0.7 4x4 | 0,7 | 43 | 10.2002- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:MAX 0.7i

DAIHATSU MAX 0.7i

MAX 0.7i | 0,7 | 43 | EFVE | 11.2001-11.2005 | Engine management EFI/MPI | 42
MAX 0.7i | 0,7 | 43 | EFVE | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i | 0,7 | 43 | EFVE | 11.2001-11.2005 | Airbag AB | 22
MAX 0.7i | 0,7 | 43 | EFVE | 11.2001-11.2005 | Engine management EFI (OBD II) | 01
MAX 0.7i | 0,7 | 43 | EFVE | 11.2001-11.2005 | Transmission control Continuously variable transmission (CVT) | 4H
MAX 0.7i | 0,7 | 43 | EFVE | 11.2001-11.2005 | Transmission control 4-speed automatic transmission | 57
MAX 0.7i | 0,7 | 43 | EFVE | 11.2001-11.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:MAX 0.7i 4WD

DAIHATSU MAX 0.7i 4WD

MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.2001-11.2005 | Transmission control Continuously variable transmission (CVT) | 4H
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.2001-11.2005 | Engine management EFI (OBD II) | 01
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.2001-11.2005 | Airbag AB | 22
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.2001-11.2005 | Engine management EFI/MPI | 42
MAX 0.7i 4WD | 0,7 | 43 | EFVE | 11.2001-11.2005 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:MAX 0.7i Turbo

DAIHATSU MAX 0.7i Turbo

MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.2001-11.2005 | Transmission control Continuously variable transmission (CVT) | 4H
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.2001-11.2005 | Engine management EFI (OBD II) | 01
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.2001-11.2005 | Engine management EFI/MPI | 42
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.2001-11.2005 | Airbag AB | 22
MAX 0.7i Turbo | 0,7 | 47 | EFDET | 11.2001-11.2005 | Transmission control 4-speed automatic transmission | 57
MAX 0.7i Turbo | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Engine management EFI/MPI | 42
MAX 0.7i Turbo | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Transmission control 4-speed automatic transmission | 57
MAX 0.7i Turbo | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Airbag AB | 22
MAX 0.7i Turbo | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Engine management EFI (OBD II) | 01
MAX 0.7i Turbo | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i Turbo | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Transmission control Continuously variable transmission (CVT) | 4H
MAX 0.7i Turbo | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:MAX 0.7i Turbo 4WD

DAIHATSU MAX 0.7i Turbo 4WD

MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2001-11.2005 | Engine management EFI/MPI | 42
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2001-11.2005 | Transmission control Continuously variable transmission (CVT) | 4H
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2001-11.2005 | Engine management EFI (OBD II) | 01
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2001-11.2005 | Airbag AB | 22
MAX 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2001-11.2005 | Transmission control 4-speed automatic transmission | 57
MAX 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Engine management EFI/MPI | 42
MAX 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Anti-lock braking system ABS | 47
MAX 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Engine management EFI (OBD II) | 01
MAX 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Transmission control Continuously variable transmission (CVT) | 4H
MAX 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Airbag AB | 22
MAX 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.2001-11.2005 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Mira 0.7i

DAIHATSU Mira 0.7i

Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 87
Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 35 | EFSE | 12.2002-11.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Mira 0.7i | 0,7 | 35 | EFSE | 12.2002-11.2006 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 35 | EFSE | 12.2002-11.2006 | Engine management EFI (OBD II) | 01
Mira 0.7i | 0,7 | 35 | EFSE | 12.2002-11.2006 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI (OBD II) | 01
Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 22
Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 35 | EFSE | 12.2002-11.2006 | Airbag AB | 87
Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI | 30
Mira 0.7i | 0,7 | 33 | EFSE | 10.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i | 0,7 | 35 | EFSE | 12.2002-11.2006 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 35 | EFSE | 12.2002-11.2006 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i | 0,7 | 44 | EFVD | 12.2002-11.2006 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i | 0,7 | 44 | EFVD | 12.2002-11.2006 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 44 | EFVD | 12.2002-11.2006 | Airbag AB | 87
Mira 0.7i | 0,7 | 44 | EFVD | 12.2002-11.2006 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 44 | EFVD | 12.2002-11.2006 | Engine management EFI (OBD II) | 01
Mira 0.7i | 0,7 | 44 | EFVD | 12.2002-11.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Mira 0.7i | 0,7 | 44 | EFVD | 12.2002-11.2006 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Airbag AB | 22
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Airbag AB | 22
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2004 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2004 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Engine management EFI/MPI | 42
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2004 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Engine management EFI (OBD II) | 01
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Engine management EFI (OBD II) | 01
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2004 | Engine management EFI (OBD II) | 01
Mira 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2004 | Transmission control Continuously variable transmission (CVT) | 4H
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Engine management EFI | 30
Mira 0.7i | 0,7 | 38 | EFVE | 12.1998-12.2002 | Airbag AB | 87
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Engine management EFI | 30
Mira 0.7i | 0,7 | 43 | EFVE | 10.1998-12.2002 | Airbag AB | 87
Mira 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2004 | Airbag AB | 87
Mira 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2004 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i | 0,7 | 40 | EFZL | 10.1995-8.1998 | Engine management EFI | 30
Mira 0.7i | 0,7 | 43 | JBEL | 8.1994-8.1998 | Engine management EFI | 30
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Transmission control Continuously variable transmission (CVT) | 4H
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Running gear/steering Electric power steering | 30
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Airbag AB | 22
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI (OBD II) | 01
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Central electronics ZE | 42
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI/MPI | 4C
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Anti-theft device Access system/immobilizer | 42
Mira 0.7i | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Mira 0.7i 4WD

DAIHATSU Mira 0.7i 4WD

Mira 0.7i 4WD | 0,7 | 40 | EFEL | 8.1994-10.1995 | Engine management EFI | 30
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-11.2006 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-11.2006 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 22
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-11.2006 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI | 30
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-11.2006 | Engine management EFI (OBD II) | 01
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-11.2006 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Engine management EFI (OBD II) | 01
Mira 0.7i 4WD | 0,7 | 33 | EFSE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-11.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Mira 0.7i 4WD | 0,7 | 35 | EFSE | 12.2002-11.2006 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2004 | Engine management EFI (OBD II) | 01
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2004 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2004 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Airbag AB | 87
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2004 | Engine management EFI/MPI | 42
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Engine management EFI | 30
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2004 | Transmission control Continuously variable transmission (CVT) | 4H
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2004 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Engine management EFI (OBD II) | 01
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Airbag AB | 22
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-12.2002 | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2004 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i 4WD | 0,7 | 40 | EFZL | 10.1995-8.1998 | Engine management EFI | 30
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Running gear/steering Electric power steering | 30
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Central electronics ZE | 42
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Airbag AB | 22
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI (OBD II) | 01
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Transmission control Continuously variable transmission (CVT) | 4H
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Anti-theft device Access system/immobilizer | 42
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47
Mira 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Mira 0.7i Turbo

DAIHATSU Mira 0.7i Turbo

Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2001 | Airbag AB | 87
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2001 | Engine management EFI (OBD II) | 01
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2001 | Anti-lock braking system ABS | 47
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2001 | Engine management EFI | 30
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2001 | Anti-lock braking system ABS | 47
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2001 | Airbag AB | 22
Mira 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2001 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i Turbo | 0,7 | 47 | EFRL | 10.1995-8.1998 | Engine management EFI | 30
Mira 0.7i Turbo | 0,7 | 47 | JBJL | 8.1994-8.1998 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Mira 0.7i Turbo 4WD

DAIHATSU Mira 0.7i Turbo 4WD

Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2001 | Airbag AB | 87
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2001 | Anti-lock braking system ABS | 47
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2001 | Engine management EFI | 30
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2001 | Engine management EFI (OBD II) | 01
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2001 | Airbag AB | 22
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2001 | Transmission control 4-speed automatic transmission | 57
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2001 | Anti-lock braking system ABS | 47
Mira 0.7i Turbo 4WD | 0,7 | 47 | EFRL | 8.1997-8.1998 | Engine management EFI | 30
Mira 0.7i Turbo 4WD | 0,7 | 47 | JBJL | 8.1994-8.1998 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Mira Avy 0.7i

DAIHATSU Mira Avy 0.7i

Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2006 | Anti-lock braking system ABS | 47
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2006 | Anti-lock braking system ABS | 47
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2006 | Engine management EFI/MPI | 42
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2006 | Airbag AB | 87
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2006 | Engine management EFI (OBD II) | 01
Mira Avy 0.7i | 0,7 | 43 | EFVE | 12.2002-12.2006 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Mira Avy 0.7i 4WD

DAIHATSU Mira Avy 0.7i 4WD

Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2006 | Anti-lock braking system ABS | 47
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2006 | Engine management EFI/MPI | 42
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2006 | Airbag AB | 87
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2006 | Anti-lock braking system ABS | 47
Mira Avy 0.7i 4WD | 0,7 | 43 | EFVE | 12.2002-12.2006 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Mira Avy 0.7i Turbo

DAIHATSU Mira Avy 0.7i Turbo

Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.2002-12.2006 | Anti-lock braking system ABS | 47
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.2002-12.2006 | Engine management EFI (OBD II) | 01
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.2002-12.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.2002-12.2006 | Airbag AB | 87
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.2002-12.2006 | Engine management EFI/MPI | 42
Mira Avy 0.7i Turbo | 0,7 | 47 | EFDET | 12.2002-12.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Mira Avy 0.7i Turbo 4WD

DAIHATSU Mira Avy 0.7i Turbo 4WD

Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.2002-12.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.2002-12.2006 | Anti-lock braking system ABS | 47
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.2002-12.2006 | Anti-lock braking system ABS | 47
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.2002-12.2006 | Engine management EFI (OBD II) | 01
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.2002-12.2006 | Airbag AB | 87
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.2002-12.2006 | Engine management EFI/MPI | 42
Mira Avy 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 12.2002-12.2006 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Mira Gino 0.7i

DAIHATSU Mira Gino 0.7i

Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.2004-3.2009 | Central electronics ZE | 42
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.2004-3.2009 | Anti-lock braking system ABS | 47
Mira Gino 0.7i | 0,7 | 43 | EFVE | 3.1999-10.2004 | Engine management EFI (OBD II) | 01
Mira Gino 0.7i | 0,7 | 43 | EFVE | 3.1999-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.2004-3.2009 | Transmission control 4-speed automatic transmission | 57
Mira Gino 0.7i | 0,7 | 43 | EFVE | 3.1999-10.2004 | Airbag AB | 22
Mira Gino 0.7i | 0,7 | 43 | EFVE | 3.1999-10.2004 | Transmission control 4-speed automatic transmission | 57
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.2004-3.2009 | Engine management EFI/MPI | 42
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.2004-3.2009 | Airbag AB | 87
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.2004-3.2009 | Anti-lock braking system ABS | 47
Mira Gino 0.7i | 0,7 | 43 | EFVE | 3.1999-10.2004 | Engine management EFI/MPI | 42
Mira Gino 0.7i | 0,7 | 43 | EFVE | 11.2004-3.2009 | Engine management EFI (OBD II) | 01
Mira Gino 0.7i | 0,7 | 43 | EFVE | 3.1999-10.2004 | Airbag AB | 87
Mira Gino 0.7i | 0,7 | 43 | EFVE | 3.1999-10.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Mira Gino 0.7i 4WD

DAIHATSU Mira Gino 0.7i 4WD

Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.2004-3.2009 | Central electronics ZE | 42
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.2004-3.2009 | Anti-lock braking system ABS | 47
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 3.1999-10.2004 | Engine management EFI (OBD II) | 01
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 3.1999-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.2004-3.2009 | Engine management EFI (OBD II) | 01
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.2004-3.2009 | Anti-lock braking system ABS | 47
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 3.1999-10.2004 | Airbag AB | 22
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.2004-3.2009 | Airbag AB | 87
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.2004-3.2009 | Transmission control 4-speed automatic transmission | 57
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 3.1999-10.2004 | Engine management EFI/MPI | 42
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 3.1999-10.2004 | Transmission control 4-speed automatic transmission | 57
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 11.2004-3.2009 | Engine management EFI/MPI | 42
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 3.1999-10.2004 | Airbag AB | 87
Mira Gino 0.7i 4WD | 0,7 | 43 | EFVE | 3.1999-10.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Mira Gino 0.7i Turbo

DAIHATSU Mira Gino 0.7i Turbo

Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Transmission control 4-speed automatic transmission | 57
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Engine management EFI (OBD II) | 01
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Airbag AB | 22
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Engine management EFI/MPI | 42
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Engine management EFI | 30
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Airbag AB | 87
Mira Gino 0.7i Turbo | 0,7 | 47 | EFDET | 3.1999-10.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Mira Gino 0.7i Turbo 4WD

DAIHATSU Mira Gino 0.7i Turbo 4WD

Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Airbag AB | 22
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Transmission control 4-speed automatic transmission | 57
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Engine management EFI (OBD II) | 01
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Airbag AB | 87
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Engine management EFI | 30
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Engine management EFI/MPI | 42
Mira Gino 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 3.1999-10.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Mira Gino 1.0i

DAIHATSU Mira Gino 1.0i

Mira Gino 1.0i | 1 | 47 | EJVE | 8.2002-10.2004 | Airbag AB | 87
Mira Gino 1.0i | 1 | 47 | EJVE | 8.2002-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 1.0i | 1 | 47 | EJVE | 8.2002-10.2004 | Transmission control 4-speed automatic transmission | 57
Mira Gino 1.0i | 1 | 47 | EJVE | 8.2002-10.2004 | Engine management EFI (OBD II) | 01
Mira Gino 1.0i | 1 | 47 | EJVE | 8.2002-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 1.0i | 1 | 47 | EJVE | 8.2002-10.2004 | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Mira Gino 1.0i 4WD

DAIHATSU Mira Gino 1.0i 4WD

Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 8.2002-10.2004 | Engine management EFI (OBD II) | 01
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 8.2002-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 8.2002-10.2004 | Engine management EFI/MPI | 42
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 8.2002-10.2004 | Airbag AB | 87
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 8.2002-10.2004 | Anti-lock braking system ABS | 47
Mira Gino 1.0i 4WD | 1 | 47 | EJVE | 8.2002-10.2004 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Move 0.7i

DAIHATSU Move 0.7i

Move 0.7i | 0,7 | 33 | EFSE | 10.1998-10.2000 | Engine management EFI/MPI | 42
Move 0.7i | 0,7 | 33 | EFSE | 10.1998-10.2000 | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 33 | EFSE | 10.1998-10.2000 | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 33 | EFSE | 10.1998-10.2000 | Engine management EFI | 30
Move 0.7i | 0,7 | 33 | EFSE | 10.1998-10.2000 | Airbag AB | 87
Move 0.7i | 0,7 | 33 | EFSE | 10.1998-10.2000 | Engine management EFI (OBD II) | 01
Move 0.7i | 0,7 | 33 | EFSE | 10.1998-10.2000 | Transmission control 4-speed automatic transmission | 57
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Airbag AB | 87
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 43 | EFVE | 10.2002-9.2006 | Engine management EFI/MPI | 42
Move 0.7i | 0,7 | 43 | EFVE | 10.2002-9.2006 | Transmission control 4-speed automatic transmission | 57
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Engine management EFI/MPI | 42
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Transmission control 4-speed automatic transmission | 57
Move 0.7i | 0,7 | 43 | EFVE | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Engine management EFI | 30
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Airbag AB | 22
Move 0.7i | 0,7 | 43 | EFVE | 10.2002-9.2006 | Engine management EFI (OBD II) | 01
Move 0.7i | 0,7 | 43 | EFVE | 10.2002-9.2006 | Airbag AB | 22
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Engine management EFI (OBD II) | 01
Move 0.7i | 0,7 | 43 | EFVE | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 43 | EFVE | 10.2002-9.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i | 0,7 | 43 | EFVE | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 40 | EFZL | 8.1995-9.1998 | Engine management EFI | 30
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Central electronics ZE | 42
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Anti-lock braking system ABS | 42
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Engine management EFI/MPI | 4C
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Anti-theft device Access system/immobilizer | 42
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Engine management EFI/MPI | 4C
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Airbag AB | 22
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Airbag AB | 22
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Anti-theft device Access system/immobilizer | 42
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Engine management EFI (OBD II) | 01
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Central electronics ZE | 42
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Anti-lock braking system ABS | 47
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Running gear/steering Electric power steering | 30
Move 0.7i | 0,7 | 38 | KFVE | 12.2010- | Instrumentation Instrument cluster | 42
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Running gear/steering Electric power steering | 30
Move 0.7i | 0,7 | 43 | KFVE | 10.2006-12.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Move 0.7i 4WD

DAIHATSU Move 0.7i 4WD

Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Engine management EFI/MPI | 42
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.2002-9.2006 | Airbag AB | 22
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Engine management EFI | 30
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.2002-9.2006 | Engine management EFI/MPI | 42
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Engine management EFI (OBD II) | 01
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Airbag AB | 87
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.2002-9.2006 | Engine management EFI (OBD II) | 01
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Airbag AB | 22
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.1998-9.2002 | Transmission control 4-speed automatic transmission | 57
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.2002-9.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i 4WD | 0,7 | 43 | EFVE | 10.2002-9.2006 | Transmission control 4-speed automatic transmission | 57
Move 0.7i 4WD | 0,7 | 40 | EFZL | 8.1995-9.1998 | Engine management EFI | 30
Move 0.7i 4WD | 0,7 | 38 | KFVE | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Engine management EFI (OBD II) | 01
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Anti-theft device Access system/immobilizer | 42
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Engine management EFI/MPI | 4C
Move 0.7i 4WD | 0,7 | 38 | KFVE | 12.2010- | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i 4WD | 0,7 | 38 | KFVE | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 38 | KFVE | 12.2010- | Central electronics ZE | 42
Move 0.7i 4WD | 0,7 | 38 | KFVE | 12.2010- | Engine management EFI/MPI | 4C
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Central electronics ZE | 42
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Anti-lock braking system ABS | 47
Move 0.7i 4WD | 0,7 | 38 | KFVE | 12.2010- | Running gear/steering Electric power steering | 30
Move 0.7i 4WD | 0,7 | 38 | KFVE | 12.2010- | Airbag AB | 22
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Running gear/steering Electric power steering | 30
Move 0.7i 4WD | 0,7 | 43 | KFVE | 10.2006-12.2010 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Move 0.7i Turbo

DAIHATSU Move 0.7i Turbo

Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Airbag AB | 87
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.2002-9.2006 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Transmission control 4-speed automatic transmission | 57
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.2002-9.2006 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.2002-9.2006 | Transmission control 4-speed automatic transmission | 57
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.2002-9.2006 | Engine management EFI/MPI | 42
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Engine management EFI | 30
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.1998-9.2002 | Engine management EFI/MPI | 42
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.2002-9.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i Turbo | 0,7 | 47 | EFDET | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | EFRL | 4.1996-9.1998 | Engine management EFI | 30
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.2002-9.2006 | Engine management EFI/MPI | 42
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.1998-9.2002 | Engine management EFI | 30
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.1998-9.2002 | Airbag AB | 87
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.2002-9.2006 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.1998-9.2002 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.1998-9.2002 | Transmission control 4-speed automatic transmission | 57
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.2002-9.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.2002-9.2006 | Transmission control 4-speed automatic transmission | 57
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.1998-9.2002 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | JB-DET | 10.2002-9.2006 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | JBJL | 8.1995-9.1998 | Engine management EFI | 30
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Central electronics ZE | 42
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | KFDET | 12.2010- | Central electronics ZE | 42
Move 0.7i Turbo | 0,7 | 47 | KFDET | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | KFDET | 12.2010- | Engine management EFI/MPI | 4C
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | KFDET | 12.2010- | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Running gear/steering Electric power steering | 30
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | KFDET | 12.2010- | Running gear/steering Electric power steering | 30
Move 0.7i Turbo | 0,7 | 47 | KFDET | 12.2010- | Airbag AB | 22
Move 0.7i Turbo | 0,7 | 47 | KFDET | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Anti-theft device Access system/immobilizer | 42
Move 0.7i Turbo | 0,7 | 47 | KFDET | 10.2006-12.2010 | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Move 0.7i Turbo 4WD

DAIHATSU Move 0.7i Turbo 4WD

Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Engine management EFI | 30
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Engine management EFI/MPI | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Transmission control 4-speed automatic transmission | 57
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.2002-9.2006 | Engine management EFI/MPI | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.2002-9.2006 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.2002-9.2006 | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.2002-9.2006 | Transmission control 4-speed automatic transmission | 57
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998-9.2002 | Airbag AB | 87
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.2002-9.2006 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.2002-9.2006 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i Turbo 4WD | 0,7 | 47 | EFRL | 4.1996-9.1998 | Engine management EFI | 30
Move 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 10.2001-9.2002 | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 10.2001-9.2002 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 10.2001-9.2002 | Transmission control 4-speed automatic transmission | 57
Move 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 10.2001-9.2002 | Engine management EFI | 30
Move 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 10.2001-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 10.2001-9.2002 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Running gear/steering Electric power steering | 30
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Anti-theft device Access system/immobilizer | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2010- | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2010- | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Engine management EFI (OBD II) | 01
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Central electronics ZE | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Airbag AB | 22
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2010- | Running gear/steering Electric power steering | 30
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2010- | Central electronics ZE | 42
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2010- | Anti-lock braking system ABS | 47
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2010- | Engine management EFI/MPI | 4C
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Transmission control Continuously variable transmission (CVT) | 4H
Move 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 10.2006-12.2010 | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Move 1.0i 12V

DAIHATSU Move 1.0i 12V

Move 1.0i 12V | 1 | 40 | EJDE | 10.1998-9.2002 | Engine management EFI (OBD II) | 01
Move 1.0i 12V | 1 | 40 | EJDE | 10.1998-9.2002 | Airbag AB | 87
Move 1.0i 12V | 1 | 40 | EJDE | 10.1998-9.2002 | Engine management EFI | 30
Move 1.0i 12V | 1 | 40 | EJDE | 10.1998-9.2002 | Engine management EFI/MPI | 42
Move 1.0i 12V | 1 | 40 | EJVE | 7.2000-9.2002 | Engine management EFI (OBD II) | 01
Move 1.0i 12V | 1 | 40 | EJVE | 7.2000-9.2002 | Airbag AB | 87
Move 1.0i 12V | 1 | 40 | EJVE | 7.2000-9.2002 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Move 850

DAIHATSU Move 850

Move 850 | 0,9 | 31 | ED20 | 1.1997-9.1998 | Airbag AB | 87
Move 850 | 0,9 | 31 | ED20 | 6.1997-12.2000 | Airbag AB | 87
Move 850 | 0,9 | 31 | ED20 | 1.1997-9.1998 | Anti-lock braking system ABS | 47
Move 850 | 0,9 | 31 | ED20 | 6.1997-12.2000 | Engine management EFI (OBD II) | 01
Move 850 | 0,9 | 31 | ED20 | 1.1997-9.1998 | Engine management EFI | 30
Move 850 | 0,9 | 31 | ED20 | 6.1997-12.2000 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Move CX 660 12V

DAIHATSU Move CX 660 12V

Move CX 660 12V | 0,7 | 41 | EFZL | 8.1995- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Move Latte 0.7i

DAIHATSU Move Latte 0.7i

Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Engine management EFI/MPI | 42
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Central electronics ZE | 42
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Anti-lock braking system ABS | 47
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Airbag AB | 22
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Engine management EFI (OBD II) | 01
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Transmission control Continuously variable transmission (CVT) | 4H
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Anti-theft device Access system/immobilizer | 42
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Transmission control 4-speed automatic transmission | 57
Move Latte 0.7i | 0,7 | 43 | EFVE | 8.2004-3.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Move Latte 0.7i 4WD

DAIHATSU Move Latte 0.7i 4WD

Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Engine management EFI/MPI | 42
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Transmission control Continuously variable transmission (CVT) | 4H
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Anti-theft device Access system/immobilizer | 42
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Anti-lock braking system ABS | 47
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Engine management EFI (OBD II) | 01
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Transmission control 4-speed automatic transmission | 57
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Central electronics ZE | 42
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Airbag AB | 22
Move Latte 0.7i 4WD | 0,7 | 43 | EFVE | 8.2004-3.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Move Latte 0.7i Turbo

DAIHATSU Move Latte 0.7i Turbo

Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Transmission control 4-speed automatic transmission | 57
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Transmission control Continuously variable transmission (CVT) | 4H
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Anti-theft device Access system/immobilizer | 42
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Anti-lock braking system ABS | 47
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Engine management EFI/MPI | 42
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Engine management EFI (OBD II) | 01
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Central electronics ZE | 42
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Airbag AB | 22
Move Latte 0.7i Turbo | 0,7 | 47 | EFDET | 8.2004-3.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Move Latte 0.7i Turbo 4WD

DAIHATSU Move Latte 0.7i Turbo 4WD

Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Engine management EFI/MPI | 42
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Anti-theft device Access system/immobilizer | 42
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Transmission control Continuously variable transmission (CVT) | 4H
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Anti-lock braking system ABS | 47
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Engine management EFI (OBD II) | 01
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Central electronics ZE | 42
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Anti-lock braking system ABS | 47
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Airbag AB | 22
Move Latte 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 8.2004-3.2009 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Move SR 660 16V Turbo

DAIHATSU Move SR 660 16V Turbo

Move SR 660 16V Turbo | 0,7 | 47 | JBJL | 8.1995- | Engine management EFI (OBD II) | 01
Move SR 660 16V Turbo | 0,7 | 47 | JBJL | 8.1995- | Engine management EFI | 30
Move SR 660 16V Turbo | 0,7 | 47 | JBJL | 8.1995- | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Naked 0.7

DAIHATSU Naked 0.7

Naked 0.7 | 0,7 | 43 | EFVE | 1.2001- | Engine management EFI/MPI | 42
Naked 0.7 | 0,7 | 43 | EFVE | 1.2001- | Engine management EFI (OBD II) | 01
Naked 0.7 | 0,7 | 43 | EFVE | 1.2001- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Naked 0.7 Turbo

DAIHATSU Naked 0.7 Turbo

Naked 0.7 Turbo | 0,7 | 47 | EFDET | 1.2001- | Engine management EFI/MPI | 42
Naked 0.7 Turbo | 0,7 | 47 | EFDET | 1.2001- | Engine management EFI (OBD II) | 01
Naked 0.7 Turbo | 0,7 | 47 | EFDET | 1.2001- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Naked 0.7i

DAIHATSU Naked 0.7i

Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Engine management EFI/MPI | 42
Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Transmission control 4-speed automatic transmission | 57
Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Airbag AB | 87
Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Anti-lock braking system ABS | 47
Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Engine management EFI (OBD II) | 01
Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Anti-lock braking system ABS | 47
Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Engine management EFI | 30
Naked 0.7i | 0,7 | 43 | EFVE | 11.1999-12.2003 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Naked 0.7i 4WD

DAIHATSU Naked 0.7i 4WD

Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Engine management EFI | 30
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Airbag AB | 87
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Engine management EFI (OBD II) | 01
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Anti-lock braking system ABS | 47
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Engine management EFI/MPI | 42
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Anti-lock braking system ABS | 47
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Airbag AB | 22
Naked 0.7i 4WD | 0,7 | 43 | EFVE | 11.1999-12.2003 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Naked 0.7i Turbo

DAIHATSU Naked 0.7i Turbo

Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Airbag AB | 87
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Anti-lock braking system ABS | 47
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Engine management EFI (OBD II) | 01
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Anti-lock braking system ABS | 47
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Engine management EFI | 30
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Airbag AB | 22
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Transmission control 4-speed automatic transmission | 57
Naked 0.7i Turbo | 0,7 | 47 | EFDET | 11.1999-12.2003 | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Naked 0.7i Turbo 4WD

DAIHATSU Naked 0.7i Turbo 4WD

Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Engine management EFI | 30
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Anti-lock braking system ABS | 47
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Engine management EFI (OBD II) | 01
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Airbag AB | 22
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Engine management EFI/MPI | 42
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Transmission control 4-speed automatic transmission | 57
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Airbag AB | 87
Naked 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1999-12.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Opti 0.7

DAIHATSU Opti 0.7

Opti 0.7 | 0,7 | 33 | EFSE | 1.1998- | Transmission control 4-speed automatic transmission | 57
Opti 0.7 | 0,7 | 33 | EFSE | 1.1998- | Engine management EFI/MPI | 42
Opti 0.7 | 0,7 | 33 | EFSE | 1.1998- | Engine management EFI (OBD II) | 01
Opti 0.7 | 0,7 | 43 | EFVE | 1.1998- | Engine management EFI (OBD II) | 01
Opti 0.7 | 0,7 | 43 | EFVE | 1.1998- | Transmission control 4-speed automatic transmission | 57
Opti 0.7 | 0,7 | 43 | EFVE | 1.1998- | Engine management EFI/MPI | 42
Opti 0.7 | 0,7 | 40 | FEEL | 1.1992-1.2002 | Engine management EFI/MPI | 42
Opti 0.7 | 0,7 | 40 | FEEL | 1.1992-1.2002 | Engine management EFI (OBD II) | 01
Opti 0.7 | 0,7 | 40 | FEEL | 1.1992-1.2002 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Opti 0.7 Turbo

DAIHATSU Opti 0.7 Turbo

Opti 0.7 Turbo | 0,7 | 47 | EFDET | 1.1998- | Transmission control 4-speed automatic transmission | 57
Opti 0.7 Turbo | 0,7 | 47 | EFDET | 1.1998- | Engine management EFI/MPI | 42
Opti 0.7 Turbo | 0,7 | 47 | EFDET | 1.1998- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Opti 0.7i

DAIHATSU Opti 0.7i

Opti 0.7i | 0,7 | 33 | EFSE | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i | 0,7 | 33 | EFSE | 11.1998-8.2002 | Engine management EFI/MPI | 42
Opti 0.7i | 0,7 | 33 | EFSE | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i | 0,7 | 33 | EFSE | 11.1998-8.2002 | Airbag AB | 22
Opti 0.7i | 0,7 | 33 | EFSE | 11.1998-8.2002 | Engine management EFI (OBD II) | 01
Opti 0.7i | 0,7 | 33 | EFSE | 11.1998-8.2002 | Airbag AB | 87
Opti 0.7i | 0,7 | 33 | EFSE | 11.1998-8.2002 | Transmission control 4-speed automatic transmission | 57
Opti 0.7i | 0,7 | 43 | EFVE | 11.1998-8.2002 | Engine management EFI/MPI | 42
Opti 0.7i | 0,7 | 43 | EFVE | 11.1998-8.2002 | Airbag AB | 87
Opti 0.7i | 0,7 | 43 | EFVE | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i | 0,7 | 43 | EFVE | 11.1998-8.2002 | Engine management EFI (OBD II) | 01
Opti 0.7i | 0,7 | 43 | EFVE | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i | 0,7 | 43 | EFVE | 11.1998-8.2002 | Airbag AB | 22
Opti 0.7i | 0,7 | 43 | EFVE | 11.1998-8.2002 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Opti 0.7i 4WD

DAIHATSU Opti 0.7i 4WD

Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.1998-8.2002 | Airbag AB | 87
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.1998-8.2002 | Engine management EFI (OBD II) | 01
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.1998-8.2002 | Engine management EFI/MPI | 42
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.1998-8.2002 | Airbag AB | 22
Opti 0.7i 4WD | 0,7 | 33 | EFSE | 11.1998-8.2002 | Transmission control 4-speed automatic transmission | 57
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.1998-8.2002 | Engine management EFI (OBD II) | 01
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.1998-8.2002 | Airbag AB | 22
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.1998-8.2002 | Engine management EFI/MPI | 42
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.1998-8.2002 | Transmission control 4-speed automatic transmission | 57
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.1998-8.2002 | Airbag AB | 87
Opti 0.7i 4WD | 0,7 | 43 | EFVE | 11.1998-8.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Opti 0.7i Turbo

DAIHATSU Opti 0.7i Turbo

Opti 0.7i Turbo | 0,7 | 47 | EFDET | 2.2000-8.2002 | Engine management EFI/MPI | 42
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 2.2000-8.2002 | Engine management EFI (OBD II) | 01
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 2.2000-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 2.2000-8.2002 | Engine management EFI | 30
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 2.2000-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 2.2000-8.2002 | Airbag AB | 22
Opti 0.7i Turbo | 0,7 | 47 | EFDET | 2.2000-8.2002 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Opti 0.7i Turbo 4WD

DAIHATSU Opti 0.7i Turbo 4WD

Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1998-8.2002 | Airbag AB | 22
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1998-8.2002 | Engine management EFI (OBD II) | 01
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1998-8.2002 | Airbag AB | 87
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1998-8.2002 | Anti-lock braking system ABS | 47
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1998-8.2002 | Engine management EFI/MPI | 42
Opti 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.1998-8.2002 | Transmission control 4-speed automatic transmission | 57
Opti 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.1998-2.2000 | Airbag AB | 87
Opti 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.1998-2.2000 | Transmission control 4-speed automatic transmission | 57
Opti 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.1998-2.2000 | Engine management EFI/MPI | 42
Opti 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.1998-2.2000 | Engine management EFI | 30
Opti 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.1998-2.2000 | Anti-lock braking system ABS | 47
Opti 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.1998-2.2000 | Engine management EFI (OBD II) | 01
Opti 0.7i Turbo 4WD | 0,7 | 47 | JB-DET | 11.1998-2.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Pyzar 1.5i

DAIHATSU Pyzar 1.5i

Pyzar 1.5i | 1,5 | 74 | HEEG | 8.1996-7.2002 | Anti-lock braking system ABS | 47
Pyzar 1.5i | 1,5 | 74 | HEEG | 8.1996-7.2002 | Airbag AB | 87
Pyzar 1.5i | 1,5 | 74 | HEEG | 8.1996-7.2002 | Engine management EFI | 30
Pyzar 1.5i | 1,5 | 74 | HEEG | 8.1996-7.2002 | Engine management EFI (OBD II) | 01
Pyzar 1.5i | 1,5 | 74 | HEEG | 8.1996-7.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Pyzar 1.5i 4WD

DAIHATSU Pyzar 1.5i 4WD

Pyzar 1.5i 4WD | 1,5 | 74 | HEEG | 8.1996-8.1997 | Engine management EFI | 30
Pyzar 1.5i 4WD | 1,5 | 74 | HEEG | 8.1996-8.1997 | Anti-lock braking system ABS | 47
Pyzar 1.5i 4WD | 1,5 | 74 | HEEG | 8.1996-8.1997 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Pyzar 1.6i

DAIHATSU Pyzar 1.6i

Pyzar 1.6i | 1,6 | 74 | HD | 9.1996-7.2002 | Engine management EFI (OBD II) | 01
Pyzar 1.6i | 1,6 | 85 | HDEP | 9.1997-7.2002 | Engine management EFI (OBD II) | 01
Pyzar 1.6i | 1,6 | 85 | HDEP | 9.1997-7.2002 | Anti-lock braking system ABS | 47
Pyzar 1.6i | 1,6 | 85 | HDEP | 9.1997-7.2002 | Engine management EFI | 30
Pyzar 1.6i | 1,6 | 85 | HDEP | 9.1997-7.2002 | Airbag AB | 87
Pyzar 1.6i | 1,6 | 85 | HDEP | 9.1997-7.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Pyzar 1.6i 4WD

DAIHATSU Pyzar 1.6i 4WD

Pyzar 1.6i 4WD | 1,6 | 74 |  | 9.1996-7.2002 | Engine management EFI | 30
Pyzar 1.6i 4WD | 1,6 | 74 |  | 9.1996-7.2002 | Engine management EFI/MPI | 42
Pyzar 1.6i 4WD | 1,6 | 74 |  | 9.1996-7.2002 | Engine management EFI (OBD II) | 01
Pyzar 1.6i 4WD | 1,6 | 85 | HDEP | 9.1997-7.2002 | Engine management EFI (OBD II) | 01
Pyzar 1.6i 4WD | 1,6 | 85 | HDEP | 9.1997-7.2002 | Anti-lock braking system ABS | 47
Pyzar 1.6i 4WD | 1,6 | 85 | HDEP | 9.1997-7.2002 | Engine management EFI | 30
Pyzar 1.6i 4WD | 1,6 | 85 | HDEP | 9.1997-7.2002 | Airbag AB | 87
Pyzar 1.6i 4WD | 1,6 | 85 | HDEP | 9.1997-7.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Rocky 2.8 Diesel Turbo 4WD

DAIHATSU Rocky 2.8 Diesel Turbo 4WD

Rocky 2.8 Diesel Turbo 4WD | 2,8 | 72 | DL | 5.1993-3.2002 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Sirion 1.0i 12V

DAIHATSU Sirion 1.0i 12V

Sirion 1.0i 12V | 1 | 40 | EJDE | 1.1999-12.2004 | Engine management EFI (OBD II) | 01
Sirion 1.0i 12V | 1 | 40 | EJDE | 1.1999-12.2004 | Engine management EFI/MPI | 42
Sirion 1.0i 12V | 1 | 40 | EJDE | 1.1999-12.2004 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:Sirion I 1.0 12V

DAIHATSU Sirion I 1.0 12V

Sirion I 1.0 12V | 1 | 41 | EJDE | 4.1998-5.2000 | Engine management EFI (OBD II) | 01
Sirion I 1.0 12V | 1 | 41 | EJDE | 4.1998-5.2000 | Engine management EFI | 30
Sirion I 1.0 12V | 1 | 41 | EJDE | 4.1998-5.2000 | Airbag AB | 87
Sirion I 1.0 12V | 1 | 43 | EJVE | 5.2000-7.2004 | Engine management EFI/MPI | 42
Sirion I 1.0 12V | 1 | 43 | EJVE | 5.2000-7.2004 | Airbag AB | 22
Sirion I 1.0 12V | 1 | 43 | EJVE | 5.2000-7.2004 | Engine management EFI (OBD II) | 01
Sirion I 1.0 12V | 1 | 43 | EJVE | 5.2000-7.2004 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Sirion I 1.0 12V 4WD

DAIHATSU Sirion I 1.0 12V 4WD

Sirion I 1.0 12V 4WD | 1 | 41 | EJDE | 4.1998-5.2000 | Airbag AB | 87
Sirion I 1.0 12V 4WD | 1 | 41 | EJDE | 4.1998-5.2000 | Engine management EFI (OBD II) | 01
Sirion I 1.0 12V 4WD | 1 | 41 | EJDE | 4.1998-5.2000 | Engine management EFI | 30
Sirion I 1.0 12V 4WD | 1 | 43 | EJVE | 5.2000-12.2001 | Engine management EFI (OBD II) | 01
Sirion I 1.0 12V 4WD | 1 | 43 | EJVE | 5.2000-12.2001 | Airbag AB | 22
Sirion I 1.0 12V 4WD | 1 | 43 | EJVE | 5.2000-12.2001 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Sirion I 1.3 16V

DAIHATSU Sirion I 1.3 16V

Sirion I 1.3 16V | 1,3 | 75 | K3VE | 8.2000-7.2004 | Engine management EFI (OBD II) | 01
Sirion I 1.3 16V | 1,3 | 75 | K3VE | 8.2000-7.2004 | Transmission control 4-speed automatic transmission | 57
Sirion I 1.3 16V | 1,3 | 75 | K3VE | 8.2000-7.2004 | Airbag AB | 22
Sirion I 1.3 16V | 1,3 | 75 | K3VE | 8.2000-7.2004 | Engine management EFI/MPI | 42
Sirion I 1.3 16V | 1,3 | 75 | K3VE | 8.2000-7.2004 | Engine management EFI | 30


DVD 2014/3:PKW:DAIHATSU:Sirion I 1.3 16V 4WD

DAIHATSU Sirion I 1.3 16V 4WD

Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 8.2000-7.2004 | Engine management EFI | 30
Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 8.2000-7.2004 | Transmission control 4-speed automatic transmission | 57
Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 8.2000-7.2004 | Airbag AB | 22
Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 8.2000-7.2004 | Engine management EFI/MPI | 42
Sirion I 1.3 16V 4WD | 1,3 | 75 | K3VE | 8.2000-7.2004 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Sirion II 1.0

DAIHATSU Sirion II 1.0

Sirion II 1.0 | 1 | 51 | 1KRFE | 10.2004- | Engine management EFI (OBD II) | 01
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.2004- | Running gear/steering Electric power steering | 30
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.2004- | Airbag AB | 22
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.2004- | Transmission control 4-speed automatic transmission | 57
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.2004- | Engine management EFI/MPI | 42
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.2004- | Anti-theft device Immobilizer (WFS) | 42
Sirion II 1.0 | 1 | 51 | 1KRFE | 10.2004- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Sirion II 1.3

DAIHATSU Sirion II 1.3

Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Engine management EFI/MPI | 42
Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Engine management EFI | 30
Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Engine management EFI (OBD II) | 01
Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Airbag AB | 22
Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Transmission control 4-speed automatic transmission | 57
Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Anti-theft device Immobilizer (WFS) | 42
Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Running gear/steering Electric power steering | 30
Sirion II 1.3 | 1,3 | 67 | K3VE | 10.2004- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Sirion II 1.3 4WD

DAIHATSU Sirion II 1.3 4WD

Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Engine management EFI/MPI | 42
Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Engine management EFI | 30
Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Running gear/steering Electric power steering | 30
Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Anti-lock braking system ABS | 47
Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Engine management EFI (OBD II) | 01
Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Transmission control 4-speed automatic transmission | 57
Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Anti-theft device Immobilizer (WFS) | 42
Sirion II 1.3 4WD | 1,3 | 67 | K3VE | 2.2006- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Sonica 0.7i Turbo

DAIHATSU Sonica 0.7i Turbo

Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Engine management EFI (OBD II) | 01
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Engine management EFI/MPI | 4C
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Transmission control Continuously variable transmission (CVT) | 4H
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Airbag AB | 22
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Anti-lock braking system ABS | 47
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Running gear/steering Electric power steering | 30
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Anti-theft device Access system/immobilizer | 42
Sonica 0.7i Turbo | 0,7 | 47 | KFDET | 5.2006-4.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Sonica 0.7i Turbo 4WD

DAIHATSU Sonica 0.7i Turbo 4WD

Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Anti-theft device Access system/immobilizer | 42
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Engine management EFI/MPI | 4C
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Transmission control Continuously variable transmission (CVT) | 4H
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Anti-lock braking system ABS | 47
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Engine management EFI (OBD II) | 01
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Anti-lock braking system ABS | 47
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Running gear/steering Electric power steering | 30
Sonica 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 5.2006-4.2009 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Storia 0.7i Turbo 4WD

DAIHATSU Storia 0.7i Turbo 4WD

Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Engine management EFI (OBD II) | 01
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Transmission control 4-speed automatic transmission | 57
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Airbag AB | 87
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Anti-lock braking system ABS | 47
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Engine management EFI/MPI | 42
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Engine management EFI | 30
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Airbag AB | 22
Storia 0.7i Turbo 4WD | 0,7 | 88 | JCDET | 3.1998-5.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Storia 1.0i

DAIHATSU Storia 1.0i

Storia 1.0i | 1 | 44 | EJDE | 1.1998-5.2000 | Airbag AB | 87
Storia 1.0i | 1 | 44 | EJDE | 1.1998-5.2000 | Anti-lock braking system ABS | 47
Storia 1.0i | 1 | 44 | EJDE | 1.1998-5.2000 | Engine management EFI (OBD II) | 01
Storia 1.0i | 1 | 44 | EJDE | 1.1998-5.2000 | Engine management EFI | 30
Storia 1.0i | 1 | 44 | EJDE | 1.1998-5.2000 | Anti-lock braking system ABS | 47
Storia 1.0i | 1 | 44 | EJDE | 1.1998-5.2000 | Transmission control 4-speed automatic transmission | 57
Storia 1.0i | 1 | 47 | EJVE | 5.2000-5.2004 | Engine management EFI (OBD II) | 01
Storia 1.0i | 1 | 47 | EJVE | 5.2000-5.2004 | Anti-lock braking system ABS | 47
Storia 1.0i | 1 | 47 | EJVE | 5.2000-5.2004 | Anti-lock braking system ABS | 47
Storia 1.0i | 1 | 47 | EJVE | 5.2000-5.2004 | Airbag AB | 22
Storia 1.0i | 1 | 47 | EJVE | 5.2000-5.2004 | Engine management EFI/MPI | 42
Storia 1.0i | 1 | 47 | EJVE | 5.2000-5.2004 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Storia 1.0i 4WD

DAIHATSU Storia 1.0i 4WD

Storia 1.0i 4WD | 1 | 44 | EJDE | 1.1998-5.2000 | Engine management EFI | 30
Storia 1.0i 4WD | 1 | 44 | EJDE | 1.1998-5.2000 | Anti-lock braking system ABS | 47
Storia 1.0i 4WD | 1 | 44 | EJDE | 1.1998-5.2000 | Transmission control 4-speed automatic transmission | 57
Storia 1.0i 4WD | 1 | 44 | EJDE | 1.1998-5.2000 | Engine management EFI (OBD II) | 01
Storia 1.0i 4WD | 1 | 44 | EJDE | 1.1998-5.2000 | Airbag AB | 87
Storia 1.0i 4WD | 1 | 44 | EJDE | 1.1998-5.2000 | Anti-lock braking system ABS | 47
Storia 1.0i 4WD | 1 | 47 | EJVE | 5.2000-5.2004 | Engine management EFI/MPI | 42
Storia 1.0i 4WD | 1 | 47 | EJVE | 5.2000-5.2004 | Transmission control 4-speed automatic transmission | 57
Storia 1.0i 4WD | 1 | 47 | EJVE | 5.2000-5.2004 | Airbag AB | 22
Storia 1.0i 4WD | 1 | 47 | EJVE | 5.2000-5.2004 | Anti-lock braking system ABS | 47
Storia 1.0i 4WD | 1 | 47 | EJVE | 5.2000-5.2004 | Engine management EFI (OBD II) | 01
Storia 1.0i 4WD | 1 | 47 | EJVE | 5.2000-5.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Storia 1.3i

DAIHATSU Storia 1.3i

Storia 1.3i | 1,3 | 66 | K3VE | 12.2001-5.2004 | Transmission control 4-speed automatic transmission | 57
Storia 1.3i | 1,3 | 66 | K3VE | 12.2001-5.2004 | Airbag AB | 22
Storia 1.3i | 1,3 | 66 | K3VE | 12.2001-5.2004 | Anti-lock braking system ABS | 47
Storia 1.3i | 1,3 | 66 | K3VE | 12.2001-5.2004 | Engine management EFI/MPI | 42
Storia 1.3i | 1,3 | 66 | K3VE | 12.2001-5.2004 | Engine management EFI (OBD II) | 01
Storia 1.3i | 1,3 | 66 | K3VE | 12.2001-5.2004 | Anti-lock braking system ABS | 47
Storia 1.3i | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Engine management EFI/MPI | 42
Storia 1.3i | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Engine management EFI (OBD II) | 01
Storia 1.3i | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Anti-lock braking system ABS | 47
Storia 1.3i | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Anti-lock braking system ABS | 47
Storia 1.3i | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Airbag AB | 22
Storia 1.3i | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Storia 1.3i 4WD

DAIHATSU Storia 1.3i 4WD

Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-5.2004 | Anti-lock braking system ABS | 47
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-5.2004 | Engine management EFI (OBD II) | 01
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-5.2004 | Anti-lock braking system ABS | 47
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-5.2004 | Airbag AB | 22
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-5.2004 | Transmission control 4-speed automatic transmission | 57
Storia 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-5.2004 | Engine management EFI/MPI | 42
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Anti-lock braking system ABS | 47
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Engine management EFI (OBD II) | 01
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Airbag AB | 22
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Transmission control 4-speed automatic transmission | 57
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Engine management EFI/MPI | 42
Storia 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-5.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Tanto 0.7i

DAIHATSU Tanto 0.7i

Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Running gear/steering Electric power steering | 30
Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Transmission control 4-speed automatic transmission | 57
Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Engine management EFI (OBD II) | 01
Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Airbag AB | 22
Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Engine management EFI/MPI | 42
Tanto 0.7i | 0,7 | 43 | EFVE | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Running gear/steering Electric power steering | 30
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Central electronics ZE | 42
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Airbag AB | 22
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Engine management Automatic start/stop | 01
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Anti-theft device Access system/immobilizer | 42
Tanto 0.7i | 0,7 | 38 | KFVE | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Tanto 0.7i 4WD

DAIHATSU Tanto 0.7i 4WD

Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Engine management EFI (OBD II) | 01
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Running gear/steering Electric power steering | 30
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Airbag AB | 22
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Transmission control 4-speed automatic transmission | 57
Tanto 0.7i 4WD | 0,7 | 43 | EFVE | 11.2003-12.2007 | Engine management EFI/MPI | 42
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Engine management EFI (OBD II) | 01
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Anti-theft device Access system/immobilizer | 42
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Anti-lock braking system ABS | 47
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Central electronics ZE | 42
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Engine management EFI/MPI | 4C
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Running gear/steering Electric power steering | 30
Tanto 0.7i 4WD | 0,7 | 38 | KFVE | 12.2007- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Tanto 0.7i Turbo

DAIHATSU Tanto 0.7i Turbo

Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Engine management EFI (OBD II) | 01
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Airbag AB | 22
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Transmission control 4-speed automatic transmission | 57
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Engine management EFI/MPI | 42
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Running gear/steering Electric power steering | 30
Tanto 0.7i Turbo | 0,7 | 47 | EFDET | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI/MPI | 4C
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Running gear/steering Electric power steering | 30
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Central electronics ZE | 42
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Airbag AB | 22
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI (OBD II) | 01
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Anti-theft device Access system/immobilizer | 42
Tanto 0.7i Turbo | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Tanto 0.7i Turbo 4WD

DAIHATSU Tanto 0.7i Turbo 4WD

Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Engine management EFI/MPI | 42
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Airbag AB | 22
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Transmission control 4-speed automatic transmission | 57
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Engine management EFI (OBD II) | 01
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Running gear/steering Electric power steering | 30
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 11.2003-12.2007 | Anti-lock braking system ABS | 47
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Running gear/steering Electric power steering | 30
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI (OBD II) | 01
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Central electronics ZE | 42
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Engine management EFI/MPI | 4C
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Airbag AB | 22
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Anti-lock braking system ABS | 47
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Transmission control Continuously variable transmission (CVT) | 4H
Tanto 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2007- | Anti-theft device Access system/immobilizer | 42


DVD 2014/3:PKW:DAIHATSU:Taruna

DAIHATSU Taruna

Taruna | 1,6 | 67 | 10.2002- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Taruna 1.5i

DAIHATSU Taruna 1.5i

Taruna 1.5i | 1,5 | 63 | HEE | 7.2001- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Taruna 1.6i

DAIHATSU Taruna 1.6i

Taruna 1.6i | 1,6 | 66 | HDE | 4.2001-11.2002 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:Terios 1.3i

DAIHATSU Terios 1.3i

Terios 1.3i | 1,3 | 63 | K3VE | 5.2000-12.2005 | Engine management EFI (OBD II) | 01
Terios 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3i | 1,3 | 63 | K3VE | 5.2000-12.2005 | Airbag AB | 22
Terios 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management EFI (OBD II) | 01
Terios 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3i | 1,3 | 63 | K3VE | 5.2000-12.2005 | Engine management EFI | 30
Terios 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Airbag AB | 22
Terios 1.3i | 1,3 | 63 | K3VE | 5.2000-12.2005 | Engine management EFI/MPI | 42
Terios 1.3i | 1,3 | 63 | K3VE | 5.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Terios 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management EFI/MPI | 42
Terios 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Terios 1.3i 4WD

DAIHATSU Terios 1.3i 4WD

Terios 1.3i 4WD | 1,3 | 61 | HCEJ | 3.1997-5.2000 | Transmission control 4-speed automatic transmission | 57
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 3.1997-5.2000 | Airbag AB | 87
Terios 1.3i 4WD | 1,3 | 61 | HCEJ | 3.1997-5.2000 | Engine management EFI | 30
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 3.1997-5.2000 | Engine management EFI (OBD II) | 01
Terios 1.3i 4WD | 1,3 | 61 | HCEJ | 3.1997-5.2000 | Engine management EFI (OBD II) | 01
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 3.1997-5.2000 | Engine management EFI | 30
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 3.1997-5.2000 | Anti-lock braking system ABS | 47
Terios 1.3i 4WD | 1,3 | 61 | HCEJ | 3.1997-5.2000 | Airbag AB | 87
Terios 1.3i 4WD | 1,3 | 68 | HCEJ | 3.1997-5.2000 | Anti-lock braking system ABS | 47
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 1.2006- | Airbag AB | 22
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 5.2000-12.2005 | Airbag AB | 22
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management EFI (OBD II) | 01
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 30
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 5.2000-12.2005 | Engine management EFI (OBD II) | 01
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 5.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 1.2006- | Engine management EFI (OBD II) | 01
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Airbag AB | 22
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 1.2006- | Engine management EFI/MPI | 4C
Terios 1.3i 4WD | 1,3 | 63 | K3VE | 5.2000-12.2005 | Engine management EFI/MPI | 42
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management EFI/MPI | 42
Terios 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Terios 1.3i Turbo 4WD

DAIHATSU Terios 1.3i Turbo 4WD

Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-12.2005 | Engine management EFI/MPI | 42
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-12.2005 | Airbag AB | 22
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-12.2005 | Transmission control 4-speed automatic transmission | 57
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-12.2005 | Engine management EFI (OBD II) | 01
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-12.2005 | Anti-lock braking system ABS | 47
Terios 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-12.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Terios 1.5i

DAIHATSU Terios 1.5i

Terios 1.5i | 1,5 | 77 | 3SZVE | 1.2006- | Engine management EFI (OBD II) | 01
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Anti-theft device Immobilizer (WFS) | 42
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Airbag AB | 22
Terios 1.5i | 1,5 | 77 | 3SZVE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Terios 1.5i | 1,5 | 77 | 3SZVE | 1.2006- | Running gear/steering Electric power steering | 30
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Engine management EFI (OBD II) | 01
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Transmission control 4-speed automatic transmission | 57
Terios 1.5i | 1,5 | 77 | 3SZVE | 1.2006- | Engine management EFI/MPI | 4C
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Anti-lock braking system ABS | 47
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Anti-lock braking system ABS | 47
Terios 1.5i | 1,5 | 77 | 3SZVE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 30
Terios 1.5i | 1,5 | 77 | 3SZVE | 1.2006- | Airbag AB | 22
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 30
Terios 1.5i | 1,5 | 80 | 3SZVE | 1.2007- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Terios 1.5i 4WD

DAIHATSU Terios 1.5i 4WD

Terios 1.5i 4WD | 1,5 | 77 | 3SZVE | 1.2006- | Engine management EFI/MPI | 4C
Terios 1.5i 4WD | 1,5 | 77 | 3SZVE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 30
Terios 1.5i 4WD | 1,5 | 77 | 3SZVE | 1.2006- | Engine management EFI (OBD II) | 01
Terios 1.5i 4WD | 1,5 | 77 | 3SZVE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Terios 1.5i 4WD | 1,5 | 77 | 3SZVE | 1.2006- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Terios Kid 0.7 4WD

DAIHATSU Terios Kid 0.7 4WD

Terios Kid 0.7 4WD | 0,7 | 44 | EFDEM | 1.1998-12.2003 | Engine management EFI (OBD II) | 01
Terios Kid 0.7 4WD | 0,7 | 44 | EFDEM | 1.1998-12.2003 | Airbag AB | 87
Terios Kid 0.7 4WD | 0,7 | 44 | EFDEM | 1.1998-12.2003 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Terios Kid 0.7 Turbo 4WD

DAIHATSU Terios Kid 0.7 Turbo 4WD

Terios Kid 0.7 Turbo 4WD | 0,7 | 47 | EF-DET | 1.1998-12.2003 | Airbag AB | 87
Terios Kid 0.7 Turbo 4WD | 0,7 | 47 | EF-DET | 1.1998-12.2003 | Engine management EFI (OBD II) | 01
Terios Kid 0.7 Turbo 4WD | 0,7 | 47 | EF-DET | 1.1998-12.2003 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Terios Kid 0.7i Turbo

DAIHATSU Terios Kid 0.7i Turbo

Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Transmission control 4-speed automatic transmission | 57
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Airbag AB | 87
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Anti-lock braking system ABS | 47
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Engine management EFI (OBD II) | 01
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Anti-lock braking system ABS | 47
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Engine management EFI | 30
Terios Kid 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2000-8.2006 | Airbag AB | 22
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Engine management EFI | 30
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Airbag AB | 87
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Anti-lock braking system ABS | 47
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Engine management EFI (OBD II) | 01
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Anti-lock braking system ABS | 47
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Airbag AB | 22
Terios Kid 0.7i Turbo | 0,7 | 47 | EFDET | 1.2000- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:Terios Kid 0.7i Turbo 4WD

DAIHATSU Terios Kid 0.7i Turbo 4WD

Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Airbag AB | 87
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Anti-lock braking system ABS | 47
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Transmission control 4-speed automatic transmission | 57
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Engine management EFI | 30
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Airbag AB | 22
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Engine management EFI (OBD II) | 01
Terios Kid 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 10.1998-8.2006 | Anti-lock braking system ABS | 47
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Engine management EFI | 30
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Anti-lock braking system ABS | 47
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Engine management EFI (OBD II) | 01
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Airbag AB | 22
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Engine management EFI/MPI | 42
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Transmission control 4-speed automatic transmission | 57
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Airbag AB | 87
Terios Kid 0.7i Turbo 4WD | 0,7 | 47 | EFDET | 10.1998- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Terios Lucia 0.7i Turbo

DAIHATSU Terios Lucia 0.7i Turbo

Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Anti-lock braking system ABS | 47
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Engine management EFI/MPI | 42
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Transmission control 4-speed automatic transmission | 57
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Airbag AB | 22
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Engine management EFI (OBD II) | 01
Terios Lucia 0.7i Turbo | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Terios Lucia 0.7i Turbo 4WD

DAIHATSU Terios Lucia 0.7i Turbo 4WD

Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Engine management EFI/MPI | 42
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Engine management EFI (OBD II) | 01
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Anti-lock braking system ABS | 47
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Transmission control 4-speed automatic transmission | 57
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Airbag AB | 22
Terios Lucia 0.7i Turbo 4WD | 0,7 | 44 | EFDEM | 1.2002-8.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Trevis 1.0

DAIHATSU Trevis 1.0

Trevis 1.0 | 1 | 43 | EJVE | 8.2006- | Engine management EFI/MPI | 42
Trevis 1.0 | 1 | 43 | EJVE | 8.2006- | Anti-theft device Immobilizer (WFS) | 42
Trevis 1.0 | 1 | 43 | EJVE | 8.2006- | Airbag AB | 22
Trevis 1.0 | 1 | 43 | EJVE | 8.2006- | Engine management EFI (OBD II) | 01
Trevis 1.0 | 1 | 43 | EJVE | 8.2006- | Anti-lock braking system ABS | 47
Trevis 1.0 | 1 | 43 | EJVE | 8.2006- | Running gear/steering Electric power steering | 30
Trevis 1.0 | 1 | 43 | EJVE | 8.2006- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Xenia 1.0i

DAIHATSU Xenia 1.0i

Xenia 1.0i | 1 | 42 | EJDE | 1.2004- | Engine management EFI/MPI | 42
Xenia 1.0i | 1 | 42 | EJDE | 1.2004- | Engine management EFI (OBD II) | 01
Xenia 1.0i | 1 | 42 | EJDE | 1.2004- | Airbag AB | 87
Xenia 1.0i | 1 | 46 | EJVE | 6.2006- | Engine management EFI (OBD II) | 01
Xenia 1.0i | 1 | 46 | EJVE | 6.2006- | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:Xenia 1.3i

DAIHATSU Xenia 1.3i

Xenia 1.3i | 1,3 | 63 | K3DE | 1.2004- | Engine management EFI (OBD II) | 01
Xenia 1.3i | 1,3 | 63 | K3DE | 1.2004- | Engine management EFI/MPI | 42
Xenia 1.3i | 1,3 | 63 | K3VE2 | 6.2007- | Engine management EFI (OBD II) | 01
Xenia 1.3i | 1,3 | 63 | K3VE2 | 6.2007- | Airbag AB | 87
Xenia 1.3i | 1,3 | 63 | K3VE2 | 6.2007- | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:YRV 1.0

DAIHATSU YRV 1.0

YRV 1.0 | 1 | 47 | EJ | 8.2000-7.2005 | Engine management EFI (OBD II) | 01
YRV 1.0 | 1 | 47 | EJ | 8.2000-7.2005 | Transmission control 4-speed automatic transmission | 57
YRV 1.0 | 1 | 47 | EJ | 8.2000-7.2005 | Engine management EFI | 30
YRV 1.0 | 1 | 47 | EJ | 8.2000-7.2005 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:YRV 1.0 4WD

DAIHATSU YRV 1.0 4WD

YRV 1.0 4WD | 1 | 47 | EJ | 8.2000-7.2005 | Airbag AB | 22
YRV 1.0 4WD | 1 | 47 | EJ | 8.2000-7.2005 | Engine management EFI | 30
YRV 1.0 4WD | 1 | 47 | EJ | 8.2000-7.2005 | Transmission control 4-speed automatic transmission | 57
YRV 1.0 4WD | 1 | 47 | EJ | 8.2000-7.2005 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:YRV 1.0i

DAIHATSU YRV 1.0i

YRV 1.0i | 1 | 47 | EJVE | 8.2000-12.2002 | Anti-lock braking system ABS | 47
YRV 1.0i | 1 | 47 | EJVE | 8.2000-12.2002 | Engine management EFI/MPI | 42
YRV 1.0i | 1 | 47 | EJVE | 8.2000-12.2002 | Transmission control 4-speed automatic transmission | 57
YRV 1.0i | 1 | 47 | EJVE | 8.2000-12.2002 | Airbag AB | 22
YRV 1.0i | 1 | 47 | EJVE | 8.2000-12.2002 | Engine management EFI (OBD II) | 01
YRV 1.0i | 1 | 47 | EJVE | 8.2000-12.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:YRV 1.3

DAIHATSU YRV 1.3

YRV 1.3 | 1,3 | 64 | K3 | 8.2000-7.2005 | Transmission control 4-speed automatic transmission | 57
YRV 1.3 | 1,3 | 64 | K3 | 8.2000-7.2005 | Engine management EFI/MPI | 42
YRV 1.3 | 1,3 | 64 | K3 | 8.2000-7.2005 | Engine management EFI (OBD II) | 01
YRV 1.3 | 1,3 | 64 | K3 | 8.2000-7.2005 | Airbag AB | 87


DVD 2014/3:PKW:DAIHATSU:YRV 1.3 4WD

DAIHATSU YRV 1.3 4WD

YRV 1.3 4WD | 1,3 | 64 | K3 | 8.2000-7.2005 | Airbag AB | 22
YRV 1.3 4WD | 1,3 | 64 | K3 | 8.2000-7.2005 | Engine management EFI | 30
YRV 1.3 4WD | 1,3 | 64 | K3 | 8.2000-7.2005 | Engine management EFI (OBD II) | 01
YRV 1.3 4WD | 1,3 | 64 | K3 | 8.2000-7.2005 | Transmission control 4-speed automatic transmission | 57
YRV 1.3 4WD | 1,3 | 64 | K3 | 8.2000-7.2005 | Engine management EFI/MPI | 42


DVD 2014/3:PKW:DAIHATSU:YRV 1.3 Turbo

DAIHATSU YRV 1.3 Turbo

YRV 1.3 Turbo | 1,3 | 95 | K3VET | 2.2001-7.2005 | Transmission control 4-speed automatic transmission | 57
YRV 1.3 Turbo | 1,3 | 95 | K3VET | 2.2001-7.2005 | Engine management EFI/MPI | 42
YRV 1.3 Turbo | 1,3 | 95 | K3VET | 2.2001-7.2005 | Airbag AB | 22
YRV 1.3 Turbo | 1,3 | 95 | K3VET | 2.2001-7.2005 | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:DAIHATSU:YRV 1.3i

DAIHATSU YRV 1.3i

YRV 1.3i | 1,3 | 66 | K3VE | 8.2000-4.2005 | Engine management EFI/MPI | 42
YRV 1.3i | 1,3 | 66 | K3VE | 8.2000-4.2005 | Engine management EFI (OBD II) | 01
YRV 1.3i | 1,3 | 66 | K3VE | 8.2000-4.2005 | Anti-lock braking system ABS | 47
YRV 1.3i | 1,3 | 66 | K3VE | 8.2000-4.2005 | Anti-lock braking system ABS | 47
YRV 1.3i | 1,3 | 66 | K3VE | 8.2000-4.2005 | Airbag AB | 22
YRV 1.3i | 1,3 | 66 | K3VE | 8.2000-4.2005 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:YRV 1.3i 4WD

DAIHATSU YRV 1.3i 4WD

YRV 1.3i 4WD | 1,3 | 66 | K3VE | 8.2000-4.2005 | Anti-lock braking system ABS | 47
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 8.2000-4.2005 | Engine management EFI (OBD II) | 01
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 8.2000-4.2005 | Anti-lock braking system ABS | 47
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 8.2000-4.2005 | Engine management EFI/MPI | 42
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 8.2000-4.2005 | Transmission control 4-speed automatic transmission | 57
YRV 1.3i 4WD | 1,3 | 66 | K3VE | 8.2000-4.2005 | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:YRV 1.3i Turbo

DAIHATSU YRV 1.3i Turbo

YRV 1.3i Turbo | 1,3 | 103 | K3VET | 8.2000-4.2005 | Airbag AB | 22
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 8.2000-4.2005 | Anti-lock braking system ABS | 47
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 8.2000-4.2005 | Engine management EFI/MPI | 42
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 8.2000-4.2005 | Anti-lock braking system ABS | 47
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 8.2000-4.2005 | Engine management EFI (OBD II) | 01
YRV 1.3i Turbo | 1,3 | 103 | K3VET | 8.2000-4.2005 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:DAIHATSU:YRV 1.3i Turbo 4WD

DAIHATSU YRV 1.3i Turbo 4WD

YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-4.2005 | Anti-lock braking system ABS | 47
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-4.2005 | Engine management EFI/MPI | 42
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-4.2005 | Transmission control 4-speed automatic transmission | 57
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-4.2005 | Airbag AB | 22
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-4.2005 | Engine management EFI (OBD II) | 01
YRV 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 8.2000-4.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DACIA:1310 1.6

DACIA 1310 1.6

1310 1.6 | 1,6 | 53 | 2.1996-12.1997 | Engine management Mono-Motr. MA | 42
1310 1.6 | 1,6 | 53 | 2.1997- | Engine management Mono-Motr. MA | 42
1310 1.6 | 1,6 | 53 | 2.1997-6.2004 | Airbag AB | 36
1310 1.6 | 1,6 | 53 | 2.1996-12.1997 | Airbag AB | 36
1310 1.6 | 1,6 | 53 | 2.1997-6.2004 | Engine management Mono-Motr. MA | 42
1310 1.6 | 1,6 | 53 | 2.1997- | Airbag AB | 36


DVD 2014/3:PKW:DACIA:Logan 1.5 dCi

DACIA Logan 1.5 dCi

Logan 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Logan 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Engine management CR/EDC 17CP | 57
Logan 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Transmission control 5-speed automatic transmission | 57
Logan 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Airbag AB | 57
Logan 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Engine management CR/EDC 17CP | 57
Logan 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Logan 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Central electronics Pass. compartment central electronics | 4B
Logan 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Airbag AB | 57
Logan 1.5 dCi | 1,5 | 55 | K9K 612 | 8.2012- | Instrumentation Instrument cluster | 57
Logan 1.5 dCi | 1,5 | 66 | K9K 612 | 8.2012- | Heater/air conditioner Automatic A/C | 57
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Engine management CR/EDC | 4B
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Airbag AB | 09
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Anti-lock braking system ABS | 64
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Anti-lock braking system ABS | 64
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Engine management CR/EDC | 4B
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Airbag AB | 09
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Engine management CR/EDC | 4B
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Airbag AB | 09
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Anti-lock braking system ABS | 64
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64
Logan 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 09
Logan 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 09
Logan 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Logan 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Engine management CR/EDC | 4B
Logan 1.5 dCi | 1,5 | 55 | K9K 892 | 11.2010- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 65 | K9K 892 | 11.2010- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:DACIA:Logan 1.6 16V

DACIA Logan 1.6 16V

Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Running gear/steering Electric power steering | 30
Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Airbag AB | 09
Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Central electronics ZE | 44
Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Engine management EMS | 57
Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Airbag AB | 36
Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Anti-lock braking system ABS | 63
Logan 1.6 16V | 1,6 | 77 | K4M 69... | 12.2005- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:DACIA:Nova 1.4

DACIA Nova 1.4

Nova 1.4 | 1,4 | 48 | 1.4 | 5.1996-9.2000 | Airbag AB | 36
Nova 1.4 | 1,4 | 48 | 1.4 | 5.1996-9.2000 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:DACIA:Nova 1.6i

DACIA Nova 1.6i

Nova 1.6i | 1,6 | 53 | 1.6 | 5.1996-9.2000 | Engine management Mono-Motr. MA | 42
Nova 1.6i | 1,6 | 53 | 1.6 | 5.1996-9.2000 | Airbag AB | 36


DVD 2014/3:PKW:DACIA:Solenza 1.4i

DACIA Solenza 1.4i

Solenza 1.4i | 1,4 | 55 | E7J-A262 | 4.2003-4.2005 | Airbag AB | 36
Solenza 1.4i | 1,4 | 55 | E7J-A262 | 4.2003-4.2005 | Engine management Sirius | 42


DVD 2014/3:PKW:DACIA:Super Nova 1.4i

DACIA Super Nova 1.4i

Super Nova 1.4i | 1,4 | 55 | E7J-A2 | 10.2000-9.2003 | Engine management Sirius | 42
Super Nova 1.4i | 1,4 | 55 | E7J-A2 | 10.2000-9.2003 | Airbag AB | 36


DVD 2014/3:PKW:DAEWOO:Aranos 1.8i

DAEWOO Aranos 1.8i

Aranos 1.8i | 1,8 | 70 | 11.1994-12.1999 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Aranos 2.0i

DAEWOO Aranos 2.0i

Aranos 2.0i | 2 | 81 | 11.1994-12.1999 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Brougham New 2.0 LPG

DAEWOO Brougham New 2.0 LPG

Brougham New 2.0 LPG | 2 | 70 | 10.1996-1.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Brougham New 2.0i

DAEWOO Brougham New 2.0i

Brougham New 2.0i | 2 | 85 | 10.1996-1.2000 | Engine management Multec | 80
Brougham New 2.0i | 2 | 85 | 10.1996-1.2000 | Anti-lock braking system ABS | 42
Brougham New 2.0i | 2 | 107 | 10.1996-1.2000 | Anti-lock braking system ABS | 42
Brougham New 2.0i | 2 | 85 | 10.1996-1.2000 | Engine management MS | 58
Brougham New 2.0i | 2 | 107 | 10.1996-1.2000 | Engine management MS | 58


DVD 2014/3:PKW:DAEWOO:Brougham New 2.2i

DAEWOO Brougham New 2.2i

Brougham New 2.2i | 2,2 | 110 | 10.1996-1.2000 | Anti-lock braking system ABS | 42
Brougham New 2.2i | 2,2 | 110 | 10.1996-1.2000 | Engine management MS | 58


DVD 2014/3:PKW:DAEWOO:Cielo 1.5i

DAEWOO Cielo 1.5i

Cielo 1.5i | 1,5 | 66 |  | 5.1994-11.1996 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 74 |  | 5.1994-11.1996 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 74 | A15MF | 8.1994-8.1997 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 57 | G15MF | 8.1994-8.1997 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 55 | G15MF | 3.1996-12.1999 | Engine management Multec | 80
Cielo 1.5i | 1,5 | 59 | G15MF | 7.1995-3.2001 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Espero 1.5i

DAEWOO Espero 1.5i

Espero 1.5i | 1,5 | 66 |  | 10.1990-12.1996 | Engine management Multec | 80
Espero 1.5i | 1,5 | 65 |  | 9.1993-12.1994 | Engine management Multec | 80
Espero 1.5i | 1,5 | 66 | A15MF | 1.1995-10.1999 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Espero 1.5i 16V

DAEWOO Espero 1.5i 16V

Espero 1.5i 16V | 1,5 | 74 | A15MF | 10.1990-12.1996 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Espero 1.8i

DAEWOO Espero 1.8i

Espero 1.8i | 1,8 | 81 |  | 10.1990-5.1995 | Engine management Multec | 80
Espero 1.8i | 1,8 | 81 |  | 6.1995-12.1996 | Engine management Multec | 80
Espero 1.8i | 1,8 | 66 | C18LE | 1.1995-10.1999 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Espero 2.0i

DAEWOO Espero 2.0i

Espero 2.0i | 2 | 77 | C20LE | 1.1995-10.1999 | Engine management Multec | 80
Espero 2.0i | 2 | 81 | C20LE | 9.1993-10.1994 | Engine management Multec | 80
Espero 2.0i | 2 | 74 | C20LZ | 9.1991-10.1993 | Engine management Multec | 80
Espero 2.0i | 2 | 74 | DOHC Family II | 10.1990-12.1996 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Evanda 2.0i

DAEWOO Evanda 2.0i

Evanda 2.0i | 2 | 96 | T20SED | 3.2003-1.2005 | Traction control system ABS/ASR | 47
Evanda 2.0i | 2 | 96 | T20SED | 3.2003-1.2005 | Airbag AB | 22
Evanda 2.0i | 2 | 96 | T20SED | 3.2003-1.2005 | Anti-lock braking system ABS | 42
Evanda 2.0i | 2 | 96 | T20SED | 3.2003-1.2005 | Engine management MR | 4B


DVD 2014/3:PKW:DAEWOO:Kalos 1.2 Hatchback

DAEWOO Kalos 1.2 Hatchback

Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 4.2003-1.2005 | Engine management Sirius | 30
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 4.2003-1.2005 | Airbag AB | 22
Kalos 1.2 Hatchback | 1,2 | 53 | B12S1 | 4.2003-1.2005 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:DAEWOO:Kalos 1.2i

DAEWOO Kalos 1.2i

Kalos 1.2i | 1,2 | 52 | 5.2002- | Engine management Sirius | 30
Kalos 1.2i | 1,2 | 52 | 5.2002- | Anti-lock braking system ABS | 42
Kalos 1.2i | 1,2 | 52 | 5.2002- | Anti-lock braking system ABS/ASR | 4C
Kalos 1.2i | 1,2 | 52 | 5.2002- | Transmission control 4-speed automatic transmission | 42
Kalos 1.2i | 1,2 | 52 | 5.2002- | Anti-lock braking system ABS | 4C
Kalos 1.2i | 1,2 | 52 | 5.2002- | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Kalos 1.4

DAEWOO Kalos 1.4

Kalos 1.4 | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Airbag AB | 22
Kalos 1.4 | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Anti-lock braking system ABS/ASR | 4C
Kalos 1.4 | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Anti-lock braking system ABS | 42
Kalos 1.4 | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Engine management MR | 4B
Kalos 1.4 | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Anti-lock braking system ABS | 4C
Kalos 1.4 | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Traction control system ABS/ASR | 47
Kalos 1.4 | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Engine management MR | 4B
Kalos 1.4 | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Anti-lock braking system ABS | 42
Kalos 1.4 | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Anti-lock braking system ABS | 4C
Kalos 1.4 | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Airbag AB | 22
Kalos 1.4 | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Traction control system ABS/ASR | 47
Kalos 1.4 | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:DAEWOO:Kalos 1.4 Hatchback

DAEWOO Kalos 1.4 Hatchback

Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Airbag AB | 22
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Anti-lock braking system ABS | 42
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Engine management MR | 4B
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 69 | F14D3 | 4.2003-1.2005 | Traction control system ABS/ASR | 47
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Anti-lock braking system ABS | 42
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Engine management MR | 4B
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Transmission control 4-speed automatic transmission | 42
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Traction control system ABS/ASR | 47
Kalos 1.4 Hatchback | 1,4 | 61 | F14S3 | 9.2002-1.2005 | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Kalos 1.5i

DAEWOO Kalos 1.5i

Kalos 1.5i | 1,5 | 63 | F15S3 | 5.2002- | Engine management MR | 4B
Kalos 1.5i | 1,5 | 63 | F15S3 | 5.2002- | Anti-lock braking system ABS | 42
Kalos 1.5i | 1,5 | 63 | F15S3 | 5.2002- | Anti-lock braking system ABS/ASR | 4C
Kalos 1.5i | 1,5 | 63 | F15S3 | 5.2002- | Transmission control 4-speed automatic transmission | 42
Kalos 1.5i | 1,5 | 63 | F15S3 | 5.2002- | Airbag AB | 22
Kalos 1.5i | 1,5 | 63 | F15S3 | 5.2002- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:DAEWOO:Korando 2.3i 16V

DAEWOO Korando 2.3i 16V

Korando 2.3i 16V | 2,3 | 103 | M161 E23 | 7.1996-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Lacetti 1.5i

DAEWOO Lacetti 1.5i

Lacetti 1.5i | 1,5 | 78 | 11.2002-7.2005 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.5i | 1,5 | 78 | 11.2002-7.2005 | Traction control system ABS/ABD | 64
Lacetti 1.5i | 1,5 | 78 | 11.2002-7.2005 | Engine management Sirius | 30
Lacetti 1.5i | 1,5 | 78 | 11.2002-7.2005 | Anti-lock braking system ABS | 42
Lacetti 1.5i | 1,5 | 78 | 11.2002-7.2005 | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Lacetti 1.6i

DAEWOO Lacetti 1.6i

Lacetti 1.6i | 1,6 | 78 |  | 9.2004- | Engine management Sirius | 30
Lacetti 1.6i | 1,6 | 78 |  | 9.2004- | Anti-lock braking system ABS | 42
Lacetti 1.6i | 1,6 | 78 |  | 9.2004- | Transmission control 4-speed automatic transmission | 42
Lacetti 1.6i | 1,6 | 78 |  | 9.2004- | Airbag AB | 22
Lacetti 1.6i | 1,6 | 78 |  | 9.2004- | Traction control system ABS/ABD | 64
Lacetti 1.6i | 1,6 | 80 | F16D3 | 3.2004-1.2005 | Engine management Sirius | 30
Lacetti 1.6i | 1,6 | 80 | F16D3 | 3.2004-1.2005 | Anti-lock braking system ABS | 42
Lacetti 1.6i | 1,6 | 80 | F16D3 | 3.2004-1.2005 | Airbag AB | 22
Lacetti 1.6i | 1,6 | 80 | F16D3 | 3.2004-1.2005 | Transmission control 4-speed automatic transmission | 42
Lacetti 1.6i | 1,6 | 80 | F16D3 | 3.2004-1.2005 | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:DAEWOO:Lanos 1.4i

DAEWOO Lanos 1.4i

Lanos 1.4i | 1,4 | 55 | A14SMS | 4.1997-9.2003 | Airbag AB | 22
Lanos 1.4i | 1,4 | 55 | A14SMS | 4.1997-9.2003 | Engine management ITMS | 80
Lanos 1.4i | 1,4 | 55 | A14SMS | 4.1997-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Lanos 1.4i Hatchback

DAEWOO Lanos 1.4i Hatchback

Lanos 1.4i Hatchback | 1,4 | 55 | A14SMS | 4.1997-9.2003 | Engine management ITMS | 80
Lanos 1.4i Hatchback | 1,4 | 55 | A14SMS | 4.1997-9.2003 | Anti-lock braking system ABS | 42
Lanos 1.4i Hatchback | 1,4 | 55 | A14SMS | 4.1997-9.2003 | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Lanos 1.5i

DAEWOO Lanos 1.5i

Lanos 1.5i | 1,5 | 63 | A15SMS | 11.1996-9.2003 | Engine management Multec | 80
Lanos 1.5i | 1,5 | 63 | A15SMS | 11.1996-9.2003 | Anti-lock braking system ABS | 42
Lanos 1.5i | 1,5 | 74 | A15SMS | 11.1996-9.2003 | Anti-lock braking system ABS | 42
Lanos 1.5i | 1,5 | 74 | A15SMS | 11.1996-9.2003 | Airbag AB | 22
Lanos 1.5i | 1,5 | 63 | A15SMS | 11.1996-9.2003 | Airbag AB | 22
Lanos 1.5i | 1,5 | 74 | A15SMS | 11.1996-9.2003 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Lanos 1.5i Hatchback

DAEWOO Lanos 1.5i Hatchback

Lanos 1.5i Hatchback | 1,5 | 63 | A15SMS | 11.1996-9.2003 | Airbag AB | 22
Lanos 1.5i Hatchback | 1,5 | 63 | A15SMS | 11.1996-9.2003 | Engine management Multec | 80
Lanos 1.5i Hatchback | 1,5 | 63 | A15SMS | 11.1996-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Lanos 1.6i

DAEWOO Lanos 1.6i

Lanos 1.6i | 1,6 | 78 | A16DMS | 4.1997-9.2003 | Engine management ITMS | 80
Lanos 1.6i | 1,6 | 78 | A16DMS | 4.1997-9.2003 | Engine management Multec | 80
Lanos 1.6i | 1,6 | 78 | A16DMS | 4.1997-9.2003 | Anti-lock braking system ABS | 42
Lanos 1.6i | 1,6 | 78 | A16DMS | 4.1997-9.2003 | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Lanos 1.6i Hatchback

DAEWOO Lanos 1.6i Hatchback

Lanos 1.6i Hatchback | 1,6 | 78 | A16DMS | 4.1997-9.2003 | Engine management ITMS | 80
Lanos 1.6i Hatchback | 1,6 | 78 | A16DMS | 4.1997-9.2003 | Anti-lock braking system ABS | 42
Lanos 1.6i Hatchback | 1,6 | 78 | A16DMS | 4.1997-9.2003 | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Lanos I 1.5i

DAEWOO Lanos I 1.5i

Lanos I 1.5i | 1,5 | 71 | 11.1996-4.2000 | Airbag AB | 22
Lanos I 1.5i | 1,5 | 71 | 11.1996-4.2000 | Anti-lock braking system ABS | 42
Lanos I 1.5i | 1,5 | 81 | 11.1996-4.2000 | Anti-lock braking system ABS | 42
Lanos I 1.5i | 1,5 | 71 | 11.1996-4.2000 | Engine management Multec | 80
Lanos I 1.5i | 1,5 | 81 | 11.1996-4.2000 | Airbag AB | 22
Lanos I 1.5i | 1,5 | 81 | 11.1996-4.2000 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Lanos II 1.5i

DAEWOO Lanos II 1.5i

Lanos II 1.5i | 1,5 | 81 |  | 4.2000-5.2003 | Engine management Multec | 80
Lanos II 1.5i | 1,5 | 81 |  | 4.2000-5.2003 | Airbag AB | 22
Lanos II 1.5i | 1,5 | 81 |  | 4.2000-5.2003 | Anti-lock braking system ABS | 42
Lanos II 1.5i | 1,5 | 71 | A15SMS | 4.2000-5.2003 | Engine management Multec | 80
Lanos II 1.5i | 1,5 | 71 | A15SMS | 4.2000-5.2003 | Airbag AB | 22
Lanos II 1.5i | 1,5 | 71 | A15SMS | 4.2000-5.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Leganza 1.8 LPG

DAEWOO Leganza 1.8 LPG

Leganza 1.8 LPG | 1,8 | 77 | 3.1997-7.2002 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Leganza 1.8i

DAEWOO Leganza 1.8i

Leganza 1.8i | 1,8 | 77 |  | 3.1997-7.2002 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 96 |  | 3.1997-7.2002 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 77 |  | 3.1997-7.2002 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 96 |  | 3.1997-7.2002 | Engine management Sirius | 30
Leganza 1.8i | 1,8 | 96 |  | 3.1997-7.2002 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 77 |  | 3.1997-7.2002 | Engine management Sirius | 30
Leganza 1.8i | 1,8 | 77 |  | 3.1997-7.2002 | Traction control system ABS/ABD | 64
Leganza 1.8i | 1,8 | 96 |  | 3.1997-7.2002 | Traction control system ABS/ABD | 64
Leganza 1.8i | 1,8 | 77 |  | 3.1997-7.2002 | Airbag AB | 30
Leganza 1.8i | 1,8 | 96 |  | 3.1997-7.2002 | Airbag AB | 30
Leganza 1.8i | 1,8 | 100 | D-TEC | 3.1997-12.2002 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 100 | D-TEC | 3.1997-12.2002 | Engine management Sirius | 30
Leganza 1.8i | 1,8 | 100 | D-TEC | 3.1997-12.2002 | Traction control system ABS/ABD | 64
Leganza 1.8i | 1,8 | 100 | D-TEC | 3.1997-12.2002 | Airbag AB | 30
Leganza 1.8i | 1,8 | 100 | D-TEC | 3.1997-12.2002 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 66 | E-TEC | 3.1997-12.2002 | Engine management Sirius | 30
Leganza 1.8i | 1,8 | 66 | E-TEC | 3.1997-12.2002 | Anti-lock braking system ABS | 42
Leganza 1.8i | 1,8 | 66 | E-TEC | 3.1997-12.2002 | Traction control system ABS/ABD | 64
Leganza 1.8i | 1,8 | 66 | E-TEC | 3.1997-12.2002 | Engine management ITMS | 80
Leganza 1.8i | 1,8 | 66 | E-TEC | 3.1997-12.2002 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Leganza 2.0 LPG

DAEWOO Leganza 2.0 LPG

Leganza 2.0 LPG | 2 | 81 | 3.1997-7.2002 | Airbag AB | 30
Leganza 2.0 LPG | 2 | 81 | 3.1997-7.2002 | Anti-lock braking system ABS | 42
Leganza 2.0 LPG | 2 | 81 | 3.1997-7.2002 | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:DAEWOO:Leganza 2.0i

DAEWOO Leganza 2.0i

Leganza 2.0i | 2 | 107 |  | 3.1997-7.2002 | Traction control system ABS/ABD | 64
Leganza 2.0i | 2 | 81 |  | 3.1997-7.2002 | Engine management ITMS | 80
Leganza 2.0i | 2 | 81 |  | 3.1997-7.2002 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 107 |  | 3.1997-7.2002 | Engine management Sirius | 30
Leganza 2.0i | 2 | 107 |  | 3.1997-7.2002 | Airbag AB | 30
Leganza 2.0i | 2 | 81 |  | 3.1997-7.2002 | Engine management Sirius | 30
Leganza 2.0i | 2 | 81 |  | 3.1997-7.2002 | Airbag AB | 30
Leganza 2.0i | 2 | 81 |  | 3.1997-7.2002 | Traction control system ABS/ABD | 64
Leganza 2.0i | 2 | 107 |  | 3.1997-7.2002 | Engine management ITMS | 80
Leganza 2.0i | 2 | 107 |  | 3.1997-7.2002 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 93 | T20SED | 3.1997-12.2002 | Airbag AB | 30
Leganza 2.0i | 2 | 93 | T20SED | 3.1997-12.2002 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 93 | T20SED | 3.1997-12.2002 | Engine management ITMS | 80
Leganza 2.0i | 2 | 93 | T20SED | 3.1997-12.2002 | Engine management Sirius | 30
Leganza 2.0i | 2 | 93 | T20SED | 3.1997-12.2002 | Traction control system ABS/ABD | 64
Leganza 2.0i | 2 | 98 | X20SED | 3.1997-12.2002 | Airbag AB | 30
Leganza 2.0i | 2 | 98 | X20SED | 3.1997-12.2002 | Anti-lock braking system ABS | 42
Leganza 2.0i | 2 | 98 | X20SED | 3.1997-12.2002 | Engine management ITMS | 80
Leganza 2.0i | 2 | 98 | X20SED | 3.1997-12.2002 | Engine management Sirius | 30
Leganza 2.0i | 2 | 98 | X20SED | 3.1997-12.2002 | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:DAEWOO:Leganza 2.2i

DAEWOO Leganza 2.2i

Leganza 2.2i | 2,2 | 100 | T22SED | 9.1998-12.2002 | Airbag AB | 30
Leganza 2.2i | 2,2 | 100 | T22SED | 9.1998-12.2002 | Anti-lock braking system ABS | 42
Leganza 2.2i | 2,2 | 100 | T22SED | 9.1998-12.2002 | Engine management ITMS | 80
Leganza 2.2i | 2,2 | 100 | T22SED | 9.1998-12.2002 | Engine management Sirius | 30
Leganza 2.2i | 2,2 | 100 | T22SED | 9.1998-12.2002 | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:DAEWOO:LeMans 1.5i

DAEWOO LeMans 1.5i

LeMans 1.5i | 1,5 | 65 |  | 7.1986-2.1997 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 73 | A15MF | 4.1993-10.1996 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 66 | Opel-G 15 MF | 6.1992-3.1994 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 55 | Opel-G 15 SF | 4.1994-10.1996 | Engine management Multec | 80
LeMans 1.5i | 1,5 | 55 | Opel-G 15 SF | 9.1988-3.1994 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:LeMans 1.6i

DAEWOO LeMans 1.6i

LeMans 1.6i | 1,6 | 68 | G16SF | 6.1986-3.1993 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:LeMans 2.0i

DAEWOO LeMans 2.0i

LeMans 2.0i | 2 | 73 | Holden-C 20 LZ | 1.1990-3.1993 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Magnus 2.0 LPG

DAEWOO Magnus 2.0 LPG

Magnus 2.0 LPG | 2 | 72 | 12.1999-1.2006 | Airbag AB | 22
Magnus 2.0 LPG | 2 | 72 | 12.1999-1.2006 | Anti-lock braking system ABS/ASR | 4C
Magnus 2.0 LPG | 2 | 72 | 12.1999-1.2006 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0 LPG | 2 | 72 | 12.1999-1.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:DAEWOO:Magnus 2.0i

DAEWOO Magnus 2.0i

Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Engine management ITMS | 80
Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Anti-lock braking system ABS/ASR | 4C
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Traction control system ABS/ASR | 47
Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Airbag AB | 22
Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Anti-lock braking system ABS | 4C
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Central electronics ZE | 42
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Anti-lock braking system ABS | 42
Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Traction control system ABS/ASR | 47
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Engine management ITMS | 80
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Anti-lock braking system ABS/ASR | 4C
Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Central electronics ZE | 42
Magnus 2.0i | 2 | 85 | 12.1999-1.2006 | Anti-lock braking system ABS | 42
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Airbag AB | 22
Magnus 2.0i | 2 | 109 | 12.1999-1.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:DAEWOO:Magnus 2.0i L6

DAEWOO Magnus 2.0i L6

Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Transmission control 4-speed automatic transmission | 57
Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Airbag AB | 22
Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Anti-lock braking system ABS | 4C
Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Anti-lock braking system ABS/ASR | 4C
Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Engine management Sirius | 30
Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Central electronics ZE | 42
Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Anti-lock braking system ABS | 42
Magnus 2.0i L6 | 2 | 105 | 3.2002-1.2006 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:DAEWOO:Magnus 2.5i L6

DAEWOO Magnus 2.5i L6

Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Engine management Sirius | 30
Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Traction control system ABS/ASR | 47
Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Anti-lock braking system ABS/ASR | 4C
Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Central electronics ZE | 42
Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Anti-lock braking system ABS | 42
Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Anti-lock braking system ABS | 4C
Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Transmission control 4-speed automatic transmission | 57
Magnus 2.5i L6 | 2,5 | 116 | 3.2002-1.2006 | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Matiz 0.8

DAEWOO Matiz 0.8

Matiz 0.8 | 0,8 | 38 | F8CV | 1.2001- | Engine management Sirius | 30
Matiz 0.8 | 0,8 | 38 | F8CV | 1.2001- | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Matiz 0.8i

DAEWOO Matiz 0.8i

Matiz 0.8i | 0,8 | 38 |  | 4.1998-8.2000 | Airbag AB | 22
Matiz 0.8i | 0,8 | 38 |  | 4.1998-8.2000 | Anti-lock braking system ABS | 42
Matiz 0.8i | 0,8 | 38 |  | 4.1998-8.2000 | Engine management Fenix | 83
Matiz 0.8i | 0,8 | 38 | F8CV | 11.1998-2.2002 | Engine management Sirius | 30
Matiz 0.8i | 0,8 | 38 | F8CV | 4.1998-1.2005 | Engine management Sirius | 30
Matiz 0.8i | 0,8 | 38 | F8CV | 4.1998-1.2005 | Anti-lock braking system ABS | 42
Matiz 0.8i | 0,8 | 38 | F8CV | 4.1998-1.2005 | Engine management Sirius | 88
Matiz 0.8i | 0,8 | 38 | F8CV | 11.1998-2.2002 | Airbag AB | 22
Matiz 0.8i | 0,8 | 38 | F8CV | 4.1998-1.2005 | Engine management Fenix | 83
Matiz 0.8i | 0,8 | 38 | F8CV | 11.1998-2.2002 | Engine management Fenix | 83
Matiz 0.8i | 0,8 | 38 | F8CV | 4.1998-1.2005 | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Matiz 1.0

DAEWOO Matiz 1.0

Matiz 1.0 | 1 | 47 | B10S | 1.2001- | Anti-lock braking system ABS | 42
Matiz 1.0 | 1 | 47 | B10S | 1.2001- | Engine management Sirius | 30
Matiz 1.0 | 1 | 47 | B10S | 1.2001- | Airbag AB | 22


DVD 2014/3:PKW:DAEWOO:Matiz II 0.8i

DAEWOO Matiz II 0.8i

Matiz II 0.8i | 0,8 | 38 | 7.2000- | Engine management Fenix | 83
Matiz II 0.8i | 0,8 | 38 | 7.2000- | Transmission control 4-speed automatic transmission | 42
Matiz II 0.8i | 0,8 | 38 | 7.2000- | Airbag AB | 22
Matiz II 0.8i | 0,8 | 38 | 7.2000- | Engine management Sirius | 30
Matiz II 0.8i | 0,8 | 38 | 7.2000- | Anti-lock braking system ABS | 42
Matiz II 0.8i | 0,8 | 38 | 7.2000- | Engine management Sirius | 88


DVD 2014/3:PKW:DAEWOO:New Prince 2.0 LPG

DAEWOO New Prince 2.0 LPG

New Prince 2.0 LPG | 2 | 83 | 4.1996-2.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:New Prince 2.0i

DAEWOO New Prince 2.0i

New Prince 2.0i | 2 | 85 | 4.1996-2.1997 | Engine management MS | 58
New Prince 2.0i | 2 | 85 | 4.1996-2.1997 | Engine management Multec | 80
New Prince 2.0i | 2 | 85 | 4.1996-2.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Nexia 1.5i

DAEWOO Nexia 1.5i

Nexia 1.5i | 1,5 | 66 | A15MF | 11.1994-10.1996 | Engine management Multec | 80
Nexia 1.5i | 1,5 | 62 | A15MF | 1.1995- | Engine management MR | 4B
Nexia 1.5i | 1,5 | 59 | A15SMS | 1.1995- | Engine management MR | 4B
Nexia 1.5i | 1,5 | 44 | G15MF | 8.1996-8.1997 | Engine management Multec | 80
Nexia 1.5i | 1,5 | 55 | G15MF | 12.1994-10.1996 | Engine management Multec | 80
Nexia 1.5i | 1,5 | 55 | G15MF | 1.1995- | Engine management MR | 4B
Nexia 1.5i | 1,5 | 52 | G15MF | 8.1996-8.1997 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Nexia 1.5i Hatchback

DAEWOO Nexia 1.5i Hatchback

Nexia 1.5i Hatchback | 1,5 | 66 | A15MF | 11.1994-10.1996 | Engine management Multec | 80
Nexia 1.5i Hatchback | 1,5 | 52 | G15MF | 8.1996-8.1997 | Engine management Multec | 80
Nexia 1.5i Hatchback | 1,5 | 44 | G15MF | 8.1996-8.1997 | Engine management Multec | 80
Nexia 1.5i Hatchback | 1,5 | 55 | G15MF | 12.1994-10.1996 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Nexia 1.6i

DAEWOO Nexia 1.6i

Nexia 1.6i | 1,6 | 68 | A15MF | 4.1999-3.2001 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Nubira 1.6i

DAEWOO Nubira 1.6i

Nubira 1.6i | 1,6 | 76 | A16DMS | 10.1999-6.2003 | Airbag AB | 30
Nubira 1.6i | 1,6 | 76 | A16DMS | 10.1999-6.2003 | Transmission control 4-speed automatic transmission | 57
Nubira 1.6i | 1,6 | 76 | A16DMS | 10.1999-6.2003 | Engine management ITMS | 80
Nubira 1.6i | 1,6 | 78 | A16DMS | 9.1997-9.1999 | Engine management ITMS | 80
Nubira 1.6i | 1,6 | 78 | A16DMS | 9.1997-9.1999 | Airbag AB | 30
Nubira 1.6i | 1,6 | 80 | F16D3 | 7.2003-1.2005 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Nubira 1.6i Hatchback

DAEWOO Nubira 1.6i Hatchback

Nubira 1.6i Hatchback | 1,6 | 78 | A16DMS | 9.1997-9.1999 | Engine management ITMS | 80
Nubira 1.6i Hatchback | 1,6 | 78 | A16DMS | 9.1997-9.1999 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Nubira 1.6i Station Wagon

DAEWOO Nubira 1.6i Station Wagon

Nubira 1.6i Station Wagon | 1,6 | 76 | A16DMS | 10.1999-6.2003 | Engine management ITMS | 80
Nubira 1.6i Station Wagon | 1,6 | 76 | A16DMS | 10.1999-6.2003 | Airbag AB | 30
Nubira 1.6i Station Wagon | 1,6 | 78 | A16DMS | 9.1997-9.1999 | Airbag AB | 30
Nubira 1.6i Station Wagon | 1,6 | 76 | A16DMS | 10.1999-6.2003 | Transmission control 4-speed automatic transmission | 57
Nubira 1.6i Station Wagon | 1,6 | 78 | A16DMS | 9.1997-9.1999 | Engine management ITMS | 80
Nubira 1.6i Station Wagon | 1,6 | 80 | F16D3 | 3.2004-1.2005 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Nubira 1.8i

DAEWOO Nubira 1.8i

Nubira 1.8i | 1,8 | 90 | T18SED | 7.2003-1.2005 | Engine management MR | 4B
Nubira 1.8i | 1,8 | 90 | T18SED | 7.2003-1.2005 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Nubira 1.8i Station Wagon

DAEWOO Nubira 1.8i Station Wagon

Nubira 1.8i Station Wagon | 1,8 | 90 | T18SED | 3.2004-1.2005 | Airbag AB | 30
Nubira 1.8i Station Wagon | 1,8 | 90 | T18SED | 3.2004-1.2005 | Engine management MR | 4B


DVD 2014/3:PKW:DAEWOO:Nubira 2.0i

DAEWOO Nubira 2.0i

Nubira 2.0i | 2 | 79 |  | 10.1999-6.2003 | Engine management Multec | 80
Nubira 2.0i | 2 | 79 |  | 10.1999-6.2003 | Airbag AB | 30
Nubira 2.0i | 2 | 79 |  | 10.1999-6.2003 | Transmission control 4-speed automatic transmission | 57
Nubira 2.0i | 2 | 98 | X20SED | 10.1999-6.2003 | Anti-lock braking system ABS | 42
Nubira 2.0i | 2 | 98 | X20SED | 10.1999-6.2003 | Engine management ITMS | 80
Nubira 2.0i | 2 | 98 | X20SED | 9.1997-9.1999 | Engine management ITMS | 80
Nubira 2.0i | 2 | 98 | X20SED | 10.1999-6.2003 | Transmission control 4-speed automatic transmission | 57
Nubira 2.0i | 2 | 98 | X20SED | 9.1997-9.1999 | Airbag AB | 30
Nubira 2.0i | 2 | 98 | X20SED | 10.1999-6.2003 | Airbag AB | 30
Nubira 2.0i | 2 | 98 | X20SED | 9.1997-9.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Nubira 2.0i Hatchback

DAEWOO Nubira 2.0i Hatchback

Nubira 2.0i Hatchback | 2 | 98 | X20SED | 9.1997-9.1999 | Airbag AB | 30
Nubira 2.0i Hatchback | 2 | 98 | X20SED | 9.1997-9.1999 | Engine management ITMS | 80


DVD 2014/3:PKW:DAEWOO:Nubira 2.0i Station Wagon

DAEWOO Nubira 2.0i Station Wagon

Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 9.1997-9.1999 | Airbag AB | 30
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 8.1999-6.2003 | Engine management ITMS | 80
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 9.1997-9.1999 | Engine management ITMS | 80
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 8.1999-6.2003 | Transmission control 4-speed automatic transmission | 57
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 8.1999-6.2003 | Airbag AB | 30
Nubira 2.0i Station Wagon | 2 | 98 | X20SED | 9.1997-9.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Nubira I 1.5i

DAEWOO Nubira I 1.5i

Nubira I 1.5i | 1,5 | 66 | 2.1997-2.1999 | Airbag AB | 30
Nubira I 1.5i | 1,5 | 81 | 2.1997-2.1999 | Airbag AB | 30
Nubira I 1.5i | 1,5 | 66 | 2.1997-2.1999 | Anti-lock braking system ABS | 42
Nubira I 1.5i | 1,5 | 66 | 2.1997-2.1999 | Engine management Multec | 80
Nubira I 1.5i | 1,5 | 81 | 2.1997-2.1999 | Engine management Multec | 80
Nubira I 1.5i | 1,5 | 81 | 2.1997-2.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Nubira I 1.8i

DAEWOO Nubira I 1.8i

Nubira I 1.8i | 1,8 | 96 | 6.1996-2.1999 | Engine management ITMS | 80
Nubira I 1.8i | 1,8 | 96 | 6.1996-2.1999 | Anti-lock braking system ABS | 42
Nubira I 1.8i | 1,8 | 96 | 6.1996-2.1999 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Nubira I 2.0i

DAEWOO Nubira I 2.0i

Nubira I 2.0i | 2 | 104 | C20SED | 2.1997-2.1999 | Engine management ITMS | 80
Nubira I 2.0i | 2 | 104 | C20SED | 2.1997-2.1999 | Airbag AB | 30


DVD 2014/3:PKW:DAEWOO:Nubira II 1.5i

DAEWOO Nubira II 1.5i

Nubira II 1.5i | 1,5 | 79 | 3.1999-11.2002 | Airbag AB | 30
Nubira II 1.5i | 1,5 | 79 | 3.1999-11.2002 | Engine management Sirius | 30
Nubira II 1.5i | 1,5 | 79 | 3.1999-11.2002 | Transmission control 4-speed automatic transmission | 57
Nubira II 1.5i | 1,5 | 79 | 3.1999-11.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Nubira II 2.0i

DAEWOO Nubira II 2.0i

Nubira II 2.0i | 2 | 79 | 3.1999-11.2002 | Transmission control 4-speed automatic transmission | 57
Nubira II 2.0i | 2 | 79 | 3.1999-11.2002 | Airbag AB | 30
Nubira II 2.0i | 2 | 79 | 3.1999-11.2002 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Prince 1.8i

DAEWOO Prince 1.8i

Prince 1.8i | 1,8 | 81 |  | 6.1991-12.1995 | Engine management Multec | 80
Prince 1.8i | 1,8 | 81 |  | 6.1996-3.1997 | Engine management MS | 58
Prince 1.8i | 1,8 | 78 | Holden-C 18 LE | 9.1992-3.1996 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Prince 2.0i

DAEWOO Prince 2.0i

Prince 2.0i | 2 | 85 |  | 6.1991-12.1995 | Engine management Multec | 80
Prince 2.0i | 2 | 85 | Holden-C 20 LE | 1.1991-3.1996 | Engine management Multec | 80


DVD 2014/3:PKW:DAEWOO:Prince New 1.8i

DAEWOO Prince New 1.8i

Prince New 1.8i | 1,8 | 81 | 1.1996-3.1997 | Anti-lock braking system ABS | 42
Prince New 1.8i | 1,8 | 81 | 1.1996-3.1997 | Engine management MS | 58
Prince New 1.8i | 1,8 | 81 | 1.1996-3.1997 | Engine management Multec | 80
Prince New 1.8i | 1,8 | 102 | 1.1996-3.1997 | Anti-lock braking system ABS | 42
Prince New 1.8i | 1,8 | 102 | 1.1996-3.1997 | Engine management MS | 58


DVD 2014/3:PKW:DAEWOO:Prince New 2.0i

DAEWOO Prince New 2.0i

Prince New 2.0i | 2 | 85 | 1.1996-3.1997 | Engine management MS | 58
Prince New 2.0i | 2 | 107 | 1.1996-3.1997 | Engine management MS | 58
Prince New 2.0i | 2 | 85 | 1.1996-3.1997 | Engine management Multec | 80
Prince New 2.0i | 2 | 85 | 1.1996-3.1997 | Anti-lock braking system ABS | 42
Prince New 2.0i | 2 | 107 | 1.1996-3.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Rezzo 1.6i

DAEWOO Rezzo 1.6i

Rezzo 1.6i | 1,6 | 74 | A16DMS | 9.2000-1.2005 | Airbag AB | 30
Rezzo 1.6i | 1,6 | 74 | A16DMS | 9.2000-1.2005 | Traction control system ABS/ASR | 47
Rezzo 1.6i | 1,6 | 74 | A16DMS | 9.2000-1.2005 | Anti-lock braking system ABS/ASR | 4C
Rezzo 1.6i | 1,6 | 74 | A16DMS | 9.2000-1.2005 | Engine management Sirius | 30
Rezzo 1.6i | 1,6 | 74 | A16DMS | 9.2000-1.2005 | Anti-lock braking system ABS | 42
Rezzo 1.6i | 1,6 | 74 | A16DMS | 9.2000-1.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:DAEWOO:Rezzo 1.8i

DAEWOO Rezzo 1.8i

Rezzo 1.8i | 1,8 | 71 | A18DMS | 9.2000-1.2005 | Airbag AB | 30
Rezzo 1.8i | 1,8 | 71 | A18DMS | 9.2000-1.2005 | Anti-lock braking system ABS/ASR | 4C
Rezzo 1.8i | 1,8 | 71 | A18DMS | 9.2000-1.2005 | Anti-lock braking system ABS | 42
Rezzo 1.8i | 1,8 | 71 | A18DMS | 9.2000-1.2005 | Anti-lock braking system ABS | 4C
Rezzo 1.8i | 1,8 | 71 | A18DMS | 9.2000-1.2005 | Engine management Sirius | 30
Rezzo 1.8i | 1,8 | 71 | A18DMS | 9.2000-1.2005 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:DAEWOO:Rezzo 2.0 LPG

DAEWOO Rezzo 2.0 LPG

Rezzo 2.0 LPG | 2 | 70 | 1.2000- | Transmission control 4-speed automatic transmission | 30
Rezzo 2.0 LPG | 2 | 70 | 1.2000- | Anti-lock braking system ABS/ASR | 4C
Rezzo 2.0 LPG | 2 | 70 | 1.2000- | Airbag AB | 30
Rezzo 2.0 LPG | 2 | 70 | 1.2000- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:DAEWOO:Rezzo 2.0i

DAEWOO Rezzo 2.0i

Rezzo 2.0i | 2 | 88 | T20SED | 9.2000-1.2005 | Anti-lock braking system ABS | 42
Rezzo 2.0i | 2 | 88 | T20SED | 9.2000-1.2005 | Traction control system ABS/ASR | 47
Rezzo 2.0i | 2 | 88 | T20SED | 9.2000-1.2005 | Anti-lock braking system ABS/ASR | 4C
Rezzo 2.0i | 2 | 88 | T20SED | 9.2000-1.2005 | Airbag AB | 30
Rezzo 2.0i | 2 | 88 | T20SED | 9.2000-1.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:DAEWOO:Rezzo 2.0i 16V

DAEWOO Rezzo 2.0i 16V

Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 1.2000- | Transmission control 4-speed automatic transmission | 57
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 1.2000- | Anti-lock braking system ABS | 4C
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 1.2000- | Airbag AB | 30
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 1.2000- | Engine management ITMS | 80
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 1.2000- | Anti-lock braking system ABS/ASR | 4C
Rezzo 2.0i 16V | 2 | 94 | T 20 SED | 1.2000- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DAEWOO:Tosca 2.0i L6

DAEWOO Tosca 2.0i L6

Tosca 2.0i L6 | 2 | 106 | 2.2006- | Transmission control 4-speed automatic transmission | 47
Tosca 2.0i L6 | 2 | 106 | 2.2006- | Central electronics ZE | 42
Tosca 2.0i L6 | 2 | 106 | 2.2006- | Anti-lock braking system ABS | 4C
Tosca 2.0i L6 | 2 | 106 | 2.2006- | Transmission control 5-speed automatic transmission | 45
Tosca 2.0i L6 | 2 | 106 | 2.2006- | Airbag AB | 30
Tosca 2.0i L6 | 2 | 106 | 2.2006- | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:DAEWOO:Tosca 2.5i L6

DAEWOO Tosca 2.5i L6

Tosca 2.5i L6 | 2,5 | 116 | 2.2006- | Anti-lock braking system ABS | 4C
Tosca 2.5i L6 | 2,5 | 116 | 2.2006- | Transmission control 5-speed automatic transmission | 45
Tosca 2.5i L6 | 2,5 | 116 | 2.2006- | Central electronics ZE | 42
Tosca 2.5i L6 | 2,5 | 116 | 2.2006- | Anti-lock braking system ABS/ASR | 4C
Tosca 2.5i L6 | 2,5 | 116 | 2.2006- | Airbag AB | 30


DVD 2014/3:PKW:DODGE:Avenger 2.0

DODGE Avenger 2.0

Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Transmission control Transmission control | 4C
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Engine management NGC | 4C
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Convenience electronics Hands-free unit | 4B
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Heater/air conditioner Automatic A/C | 4B
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Alarm system Anti-theft alarm system | 57
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | System overview System overview | 22
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Traction control system ABS/ASR | 4C
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Convenience electronics Hands-free unit | 4B
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Central electronics ZE | 47
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Anti-lock braking system ABS | 4C
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Engine management GPEC | 4C
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Convenience electronics Front right door control unit | 42
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Airbag AB | 57
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Transmission control GS | 4C
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Instrumentation Instrument cluster | 4B
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Convenience electronics Video module | 4B
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Convenience electronics Front left door control unit | 42
Avenger 2.0 | 2 | 115 | ECN | 9.2007-8.2011 | Airbag AB | 4H


DVD 2014/3:PKW:DODGE:Avenger 2.0 CRD

DODGE Avenger 2.0 CRD

Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Transmission control GS | 4C
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Instrumentation Instrument cluster | 4B
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Convenience electronics Video module | 4B
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4B
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Airbag AB | 4H
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Anti-lock braking system ABS | 4C
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Engine management EDC 16U31 | 47
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | System overview System overview | 22
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Traction control system ABS/ASR | 4C
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Convenience electronics Front left door control unit | 42
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Central electronics ZE | 47
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Alarm system Anti-theft alarm system | 57
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Transmission control Transmission control | 4C
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Convenience electronics Front right door control unit | 42
Avenger 2.0 CRD | 2 | 103 | ECD | 9.2007-8.2010 | Airbag AB | 57


DVD 2014/3:PKW:DODGE:Avenger 2.0i Coupe

DODGE Avenger 2.0i Coupe

Avenger 2.0i Coupe | 2 | 104 | ECF | 1.1995-12.2000 | Airbag AB | 26
Avenger 2.0i Coupe | 2 | 104 | ECF | 1.1995-12.2000 | Engine management MPI (OBD II) | 17
Avenger 2.0i Coupe | 2 | 104 | ECF | 1.1995-12.2000 | Engine management SBEC | 47
Avenger 2.0i Coupe | 2 | 104 | ECF | 1.1995-12.2000 | Airbag AB | 26
Avenger 2.0i Coupe | 2 | 104 | ECF | 1.1995-12.2000 | Airbag AB TRW | 26
Avenger 2.0i Coupe | 2 | 104 | ECF | 1.1995-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Avenger 2.0i Coupe | 2 | 104 | ECF | 1.1995-12.2000 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Avenger 2.4

DODGE Avenger 2.4

Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | System overview System overview | 22
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Convenience electronics Front left door control unit | 42
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Convenience electronics Front right door control unit | 42
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Airbag AB | 4H
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Transmission control Transmission control | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Anti-lock braking system ABS | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Engine management GPEC | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Airbag AB | 57
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Alarm system Anti-theft alarm system | 57
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | System overview System overview | 22
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Instrumentation Instrument cluster | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Traction control system ABS/ASR | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Engine management NGC | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Convenience electronics Video module | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Convenience electronics Front left door control unit | 42
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Airbag AB | 57
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Transmission control GS | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Instrumentation Instrument cluster | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Convenience electronics Front right door control unit | 42
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Heater/air conditioner Automatic A/C | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Alarm system Anti-theft alarm system | 57
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Traction control system ABS/ASR | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Engine management NGC | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Convenience electronics Video module | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Central electronics ZE | 47
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Airbag AB | 4H
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2007-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Transmission control Transmission control | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Anti-lock braking system ABS | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Engine management GPEC | 4C
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | ED3 | 9.2008- | Central electronics ZE | 47
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | System overview System overview | 22
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Transmission control GS | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Transmission control Transmission control | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Convenience electronics Front left door control unit | 42
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Convenience electronics Front right door control unit | 42
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Alarm system Anti-theft alarm system | 57
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Instrumentation Instrument cluster | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Anti-lock braking system ABS | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Engine management GPEC | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Heater/air conditioner Automatic A/C | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Airbag AB | 4H
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Transmission control Transmission control | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Anti-lock braking system ABS | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Engine management GPEC | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Airbag AB | 57
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | 4WD electronics Four-wheel drive electronics | 42
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Convenience electronics Video module | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Central electronics ZE | 47
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | System overview System overview | 22
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Convenience electronics Front left door control unit | 42
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Airbag AB | 4H
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Traction control system ABS/ASR | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Engine management NGC | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Convenience electronics Hands-free unit | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Convenience electronics Front right door control unit | 42
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Airbag AB | 57
Avenger 2.4 | 2,4 | 129 | EDG | 9.2007-8.2011 | Alarm system Anti-theft alarm system | 57
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Instrumentation Instrument cluster | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Traction control system ABS/ASR | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Engine management NGC | 4C
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Convenience electronics Video module | 4B
Avenger 2.4 | 2,4 | 129 | EDG | 9.2008- | Central electronics ZE | 47


DVD 2014/3:PKW:DODGE:Avenger 2.5 Coupe

DODGE Avenger 2.5 Coupe

Avenger 2.5 Coupe | 2,5 | 116 | EEB | 1.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 1.1995-8.2000 | Airbag AB | 26
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 1.1995-8.2000 | Engine management MPI (OBD II) | 17
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 1.1995-8.2000 | Airbag AB | 26
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 1.1995-8.2000 | Engine management SBEC | 47
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 1.1995-8.2000 | Airbag AB TRW | 26
Avenger 2.5 Coupe | 2,5 | 116 | EEB | 1.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Avenger 2.7 FFV

DODGE Avenger 2.7 FFV

Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Airbag AB | 57
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Airbag AB | 4H
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Transmission control GS | 4C
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Transmission control Transmission control | 4C
Avenger 2.7 FFV | 2,7 | 139 | EER | 9.2008-8.2010 | Engine management NGC | 4C


DVD 2014/3:PKW:DODGE:Avenger 3.5

DODGE Avenger 3.5

Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Anti-lock braking system ABS | 4C
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Airbag AB | 4H
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Instrumentation Instrument cluster | 4B
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Convenience electronics Video module | 4B
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Convenience electronics Front right door control unit | 42
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Central electronics ZE | 47
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Traction control system ABS/ASR | 4C
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Engine management NGC | 4C
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 4B
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Alarm system Anti-theft alarm system | 57
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | System overview System overview | 22
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Transmission control GS | 4C
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Transmission control Transmission control | 4C
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Convenience electronics Front left door control unit | 42
Avenger 3.5 | 3,5 | 173 | EGF | 9.2007-8.2010 | Airbag AB | 57


DVD 2014/3:PKW:DODGE:Avenger 3.5 4x4

DODGE Avenger 3.5 4x4

Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Transmission control Transmission control | 4C
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Convenience electronics Video module | 4B
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Airbag AB | 57
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | System overview System overview | 22
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Engine management NGC | 4C
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Central electronics ZE | 47
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Transmission control GS | 4C
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Avenger 3.5 4x4 | 3,5 | 173 | EGF | 9.2007-8.2008 | Airbag AB | 4H


DVD 2014/3:PKW:DODGE:B1500 3.9

DODGE B1500 3.9

B1500 3.9 | 3,9 | 124 | EHC | 9.1998- | Airbag AB | 26
B1500 3.9 | 3,9 | 124 | EHC | 9.1998- | Engine management JTEC | 47
B1500 3.9 | 3,9 | 124 | EHC | 9.1998- | Airbag AB | 26


DVD 2014/3:PKW:DODGE:B2500 3.9

DODGE B2500 3.9

B2500 3.9 | 3,9 | 124 | EHC | 9.1994-8.1997 | Airbag AB | 26
B2500 3.9 | 3,9 | 124 | EHC | 9.1994-8.1997 | Engine management JTEC | 47
B2500 3.9 | 3,9 | 124 | EHC | 9.1994-8.1997 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:B3500 5.2

DODGE B3500 5.2

B3500 5.2 | 5,2 | 161 | ELF | 9.1994-8.1998 | Airbag AB | 26
B3500 5.2 | 5,2 | 161 | ELF | 9.1994-8.1998 | Engine management JTEC | 47
B3500 5.2 | 5,2 | 161 | ELF | 9.1994-8.1998 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Caliber 1.8

DODGE Caliber 1.8

Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Airbag AB | 57
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | System overview System overview | 22
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Airbag AB | 4H
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Central electronics ZE | 47
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Instrumentation Electronic boost gauge | 36
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Airbag Seat occupied sensor | 90
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Anti-lock braking system ABS | 4C
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Airbag AB | 57
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Instrumentation Electronic boost gauge | 36
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Airbag Seat occupied sensor | 90
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Transmission control EATX | 45
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Convenience electronics Hands-free unit | 4B
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | System overview System overview | 22
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2007 | Traction control system ABS/ASR | 4C
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Instrumentation Instrument cluster | 4B
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Traction control system ABS/ASR | 4C
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Engine management GPEC | 4C
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Central electronics ZE | 47
Caliber 1.8 | 1,8 | 110 | EBA | 9.2006-8.2010 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:DODGE:Caliber 2.0

DODGE Caliber 2.0

Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Instrumentation Electronic boost gauge | 36
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Airbag Seat occupied sensor | 90
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Engine management GPEC | 4C
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Convenience electronics Hands-free unit | 4B
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Airbag AB | 57
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Alarm system Anti-theft alarm system | 57
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Central electronics ZE | 47
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Airbag Seat occupied sensor | 90
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Transmission control EATX | 45
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Airbag Seat occupied sensor | 90
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Airbag AB | 57
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Traction control system ABS/ASR | 4C
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Convenience electronics Hands-free unit | 4B
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Airbag AB | 57
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Instrumentation Instrument cluster | 4B
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Anti-lock braking system ABS | 4C
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Convenience electronics Hands-free unit | 4B
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Central electronics ZE | 47
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Airbag AB | 4H
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Instrumentation Instrument cluster | 4B
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Traction control system ABS/ASR | 4C
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Engine management GPEC | 4C
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Airbag AB | 4H
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | System overview System overview | 22
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 47
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | 4WD electronics Four-wheel drive electronics | 42
Caliber 2.0 | 2 | 115 | ECN | 9.2006-12.2010 | Traction control system ABS/ASR | 4C
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | System overview System overview | 22
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Instrumentation Electronic boost gauge | 36
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Engine management GPEC | 4C
Caliber 2.0 | 2 | 115 | ECN | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Instrumentation Instrument cluster | 4B
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Engine management MPI (OBD II) | 17
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Anti-lock braking system ABS | 4C
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Central electronics ZE | 47
Caliber 2.0 | 2 | 116 | ECN | 9.2008- | Alarm system Anti-theft alarm system | 57
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Instrumentation Instrument cluster | 4B
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Airbag AB | 57
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | System overview System overview | 22
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Central electronics ZE | 47
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Instrumentation Electronic boost gauge | 36
Caliber 2.0 | 2 | 115 | ECQ | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Caliber 2.0 CRD

DODGE Caliber 2.0 CRD

Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Instrumentation Electronic boost gauge | 36
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Airbag AB | 57
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Instrumentation Instrument cluster | 4B
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Traction control system ABS/ASR | 4C
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Central electronics ZE | 47
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Airbag AB | 4H
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Instrumentation Instrument cluster | 4B
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Airbag AB | 4H
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | System overview System overview | 22
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Airbag Seat occupied sensor | 90
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Traction control system ABS/ASR | 4C
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | System overview System overview | 22
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Instrumentation Electronic boost gauge | 36
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Traction control system ABS/ASR | 4C
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Engine management EDC 16U31 | 47
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Airbag AB | 57
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Engine management EDC 16U31 | 47
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Instrumentation Electronic boost gauge | 36
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Airbag Seat occupied sensor | 90
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Anti-lock braking system ABS | 4C
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Engine management EDC 16U31 | 47
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Airbag AB | 57
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Alarm system Anti-theft alarm system | 57
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | System overview System overview | 22
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Alarm system Anti-theft alarm system | 57
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Instrumentation Instrument cluster | 4B
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 CRD | 2 | 88 | ECD | 9.2006-8.2009 | Central electronics ZE | 47
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Caliber 2.0 CRD | 2 | 103 | ECD | 1.2006-8.2009 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Airbag Seat occupied sensor | 90
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Anti-lock braking system ABS | 4C
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Central electronics ZE | 47
Caliber 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Instrumentation Instrument cluster | 4B
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Traction control system ABS/ASR | 4C
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Airbag AB | 57
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Engine management EDC 16U31 | 47
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.0 CRD | 2 | 103 | ECE | 9.2007-8.2009 | Central electronics ZE | 47


DVD 2014/3:PKW:DODGE:Caliber 2.4

DODGE Caliber 2.4

Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 47
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | 4WD electronics Four-wheel drive electronics | 42
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Convenience electronics Hands-free unit | 4B
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Airbag AB | 4H
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Transmission control EATX | 45
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Instrumentation Instrument cluster | 4B
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Engine management GPEC | 4C
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Central electronics ZE | 47
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | System overview System overview | 22
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Airbag Seat occupied sensor | 90
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Traction control system ABS/ASR | 4C
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Airbag AB | 57
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Instrumentation Electronic boost gauge | 36
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Anti-lock braking system ABS | 4C
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Convenience electronics Hands-free unit | 4B
Caliber 2.4 | 2,4 | 125 | ED... | 9.2006-8.2011 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:DODGE:Caliber 2.4 4x4

DODGE Caliber 2.4 4x4

Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Transmission control EATX | 45
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Engine management GPEC | 4C
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Airbag AB | 57
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | System overview System overview | 22
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Central electronics ZE | 47
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Instrumentation Electronic boost gauge | 36
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Airbag AB | 4H
Caliber 2.4 4x4 | 2,4 | 125 | ED3 | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Caravan 2.0

DODGE Caravan 2.0

Caravan 2.0 | 2 | 98 | 1.1995-3.2001 | Airbag AB | 42
Caravan 2.0 | 2 | 98 | 1.1995-3.2001 | Airbag AB | 26
Caravan 2.0 | 2 | 98 | 1.1995-3.2001 | Airbag AB | 26
Caravan 2.0 | 2 | 98 | 1.1995-3.2001 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:DODGE:Caravan 2.4

DODGE Caravan 2.4

Caravan 2.4 | 2,4 | 111 | EDZ | 9.1994-8.2000 | Airbag AB | 26
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Driver information Info display | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Airbag AB | 42
Caravan 2.4 | 2,4 | 111 | EDZ | 9.1994-8.2000 | Engine management MPI (OBD II) | 17
Caravan 2.4 | 2,4 | 111 | EDZ | 9.1994-8.2000 | Airbag AB | 26
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Airbag SIACM | 22
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Central electronics Front central electronics | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Engine management MPI (OBD II) | 17
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Engine management SBEC | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Airbag SIACM | 22
Caravan 2.4 | 2,4 | 111 | EDZ | 9.1994-8.2000 | Engine management SBEC | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.1994-8.2000 | Airbag AB | 42
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Engine management NGC | 30
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Central electronics ZE | 47
Caravan 2.4 | 2,4 | 111 | EDZ | 9.2000-8.2007 | Airbag AB | 77


DVD 2014/3:PKW:DODGE:Caravan 2.5 TD

DODGE Caravan 2.5 TD

Caravan 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-8.2003 | Airbag AB | 26
Caravan 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-8.2003 | Airbag AB | 42
Caravan 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-8.2003 | Engine management EDC/MSA 15.5 | 47
Caravan 2.5 TD | 2,5 | 85 | VM HR 425 CLIEE | 1.1995-8.2003 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Caravan 3.0

DODGE Caravan 3.0

Caravan 3.0 | 3 | 112 | EFA | 1.1995-3.2001 | Airbag AB | 26
Caravan 3.0 | 3 | 112 | EFA | 1.1995-3.2001 | Airbag AB | 42
Caravan 3.0 | 3 | 112 | EFA | 1.1995-3.2001 | Engine management SBEC | 47
Caravan 3.0 | 3 | 112 | EFA | 1.1995-3.2001 | Engine management MPI (OBD II) | 17
Caravan 3.0 | 3 | 112 | EFA | 1.1995-3.2001 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Caravan 3.3

DODGE Caravan 3.3

Caravan 3.3 | 3,3 | 121 | EG... | 9.1995-9.2000 | Airbag AB | 42
Caravan 3.3 | 3,3 | 121 | EG... | 9.1995-9.2000 | Engine management SBEC | 47
Caravan 3.3 | 3,3 | 121 | EG... | 9.1995-9.2000 | Engine management MPI (OBD II) | 17
Caravan 3.3 | 3,3 | 121 | EG... | 9.1995-9.2000 | Airbag AB | 26
Caravan 3.3 | 3,3 | 121 | EG... | 9.1995-9.2000 | Airbag AB | 26
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Driver information Info display | 47
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Engine management NGC | 30
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Central electronics ZE | 47
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Central electronics Front central electronics | 47
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Engine management MPI (OBD II) | 17
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Engine management SBEC | 47
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Airbag AB | 42
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Caravan 3.3 | 3,3 | 128 | EGA | 9.2000-8.2007 | Airbag AB | 77


DVD 2014/3:PKW:DODGE:Caravan 3.3 4x4

DODGE Caravan 3.3 4x4

Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Central electronics Front central electronics | 47
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Convenience electronics Rear right door control unit | 42
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Engine management MPI (OBD II) | 17
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Engine management SBEC | 47
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Airbag Seat occupied sensor | 57
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Heater/air conditioner Air conditioner | 43
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Airbag SIACM | 22
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Instrumentation Instrument cluster | 78
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Airbag AB | 77
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Convenience electronics Rear left door control unit | 42
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Anti-lock braking system ABS | 42
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Convenience electronics Rear lid control unit | 42
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Convenience electronics Hands-free unit | 57
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Airbag AB | 42
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Driver information Info display | 47
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Engine management NGC | 30
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Central electronics ZE | 47
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Airbag SIACM | 22
Caravan 3.3 4x4 | 3,3 | 128 | EGA | 1.2001-8.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DODGE:Caravan 3.3 4x4 FFV

DODGE Caravan 3.3 4x4 FFV

Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Convenience electronics Rear left door control unit | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Anti-lock braking system ABS | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Airbag SIACM | 22
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Engine management SBEC | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Airbag Seat occupied sensor | 57
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Airbag SIACM | 22
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Convenience electronics Rear right door control unit | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Convenience electronics Rear lid control unit | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Instrumentation Instrument cluster | 78
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Airbag AB | 77
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Central electronics Front central electronics | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Heater/air conditioner Air conditioner | 43
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Convenience electronics Hands-free unit | 57
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Airbag AB | 42
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Anti-lock braking system ABS | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Traction control system ABS/ASR | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Driver information Info display | 47
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Engine management NGC | 30
Caravan 3.3 4x4 FFV | 3,3 | 134 | EGM | 1.2001-8.2003 | Central electronics ZE | 47


DVD 2014/3:PKW:DODGE:Caravan 3.3 FFV

DODGE Caravan 3.3 FFV

Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Central electronics Front central electronics | 47
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Convenience electronics Rear right door control unit | 42
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Instrumentation Instrument cluster | 78
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Heater/air conditioner Air conditioner | 43
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Anti-lock braking system ABS | 47
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Convenience electronics Rear left door control unit | 42
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Convenience electronics Rear lid control unit | 42
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Convenience electronics Hands-free unit | 57
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Airbag AB | 77
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Anti-lock braking system ABS | 42
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Driver information Info display | 47
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Engine management NGC | 30
Caravan 3.3 FFV | 3,3 | 0 |  | 9.2003-8.2004 | Central electronics ZE | 47
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Heater/air conditioner Air conditioner | 43
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Engine management SBEC | 47
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Instrumentation Instrument cluster | 78
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag AB | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Central electronics ZE | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Anti-lock braking system ABS | 47
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear left door control unit | 42
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear lid control unit | 42
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag AB | 42
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Central electronics Front central electronics | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Driver information Info display | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Engine management SBEC | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag Seat occupied sensor | 57
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Driver information Info display | 47
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Engine management NGC | 30
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag Seat occupied sensor | 57
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Central electronics ZE | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Engine management NGC | 30
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag AB | 77
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Central electronics Front central electronics | 47
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear right door control unit | 42
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Instrumentation Instrument cluster | 78
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Parking aid Park Distance Control (PDC) | 4F
Caravan 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag AB | 77
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Driver information Info display | 47
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Engine management NGC | 30
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Convenience electronics Rear left door control unit | 42
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Heater/air conditioner Air conditioner | 43
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 58
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Convenience electronics Rear lid control unit | 42
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Convenience electronics Hands-free unit | 57
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Central electronics ZE | 47
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Engine management SBEC | 47
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Central electronics Front central electronics | 47
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Convenience electronics Rear right door control unit | 42
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Airbag SIACM | 22
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Instrumentation Instrument cluster | 78
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Airbag Seat occupied sensor | 57
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Caravan 3.3 FFV | 3,3 | 129 | EGV | 9.2004-8.2007 | Airbag AB | 77


DVD 2014/3:PKW:DODGE:Caravan 3.5

DODGE Caravan 3.5

Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Traction control system ABS/ASR | 47
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Instrumentation Instrument cluster | 78
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Convenience electronics Hands-free unit | 57
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Airbag SIACM | 22
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Central electronics Front central electronics | 47
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Convenience electronics Rear right door control unit | 42
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Anti-lock braking system ABS | 42
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Airbag SIACM | 22
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Engine management MPI (OBD II) | 17
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Engine management SBEC | 47
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Airbag AB | 42
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Airbag AB | 77
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Driver information Info display | 47
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Engine management NGC | 30
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Traction control system ABS/ASR | 47
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Anti-lock braking system ABS | 47
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Convenience electronics Rear left door control unit | 42
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Heater/air conditioner Air conditioner | 43
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Heater/air conditioner Automatic A/C | 58
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Convenience electronics Rear lid control unit | 42
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Airbag Seat occupied sensor | 57
Caravan 3.5 | 3,5 | 128 | EGF | 1.2001-12.2001 | Central electronics ZE | 47


DVD 2014/3:PKW:DODGE:Caravan 3.8

DODGE Caravan 3.8

Caravan 3.8 | 3,8 | 124 | EGH | 9.1994-8.2000 | Engine management SBEC | 47
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Central electronics Front central electronics | 47
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Rear right door control unit | 42
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag SIACM | 22
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Engine management MPI (OBD II) | 17
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Engine management NGC | 30
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag Seat occupied sensor | 57
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Central electronics ZE | 47
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag SIACM | 22
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Anti-lock braking system ABS | 47
Caravan 3.8 | 3,8 | 124 | EGH | 9.1994-8.2000 | Airbag AB | 42
Caravan 3.8 | 3,8 | 130 | EGH | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Caravan 3.8 | 3,8 | 130 | EGH | 9.1995-8.2000 | Airbag AB | 26
Caravan 3.8 | 3,8 | 130 | EGH | 9.1995-8.2000 | Airbag AB | 26
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Driver information Info display | 47
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Hands-free unit | 57
Caravan 3.8 | 3,8 | 124 | EGH | 9.1994-8.2000 | Airbag AB | 26
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Rear left door control unit | 42
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Heater/air conditioner Air conditioner | 43
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 58
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Rear lid control unit | 42
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Engine management SBEC | 47
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag AB | 42
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag AB | 77
Caravan 3.8 | 3,8 | 124 | EGH | 9.1994-8.2000 | Engine management MPI (OBD II) | 17
Caravan 3.8 | 3,8 | 124 | EGH | 9.1994-8.2000 | Airbag AB | 26
Caravan 3.8 | 3,8 | 130 | EGH | 9.1995-8.2000 | Engine management SBEC | 47
Caravan 3.8 | 3,8 | 130 | EGH | 9.1995-8.2000 | Airbag AB | 42
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Instrumentation Instrument cluster | 78
Caravan 3.8 | 3,8 | 160 | EGH | 9.2001-8.2007 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:DODGE:Caravan 3.8 4x4

DODGE Caravan 3.8 4x4

Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Central electronics Front central electronics | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Rear right door control unit | 42
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Rear lid control unit | 42
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Engine management MPI (OBD II) | 17
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag AB | 42
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag AB | 77
Caravan 3.8 4x4 | 3,8 | 153 | EGH | 4.2001-8.2007 | Airbag Seat occupied sensor | 57
Caravan 3.8 4x4 | 3,8 | 153 | EGH | 4.2001-8.2007 | Anti-lock braking system ABS | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag SIACM | 22
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Engine management SBEC | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Caravan 3.8 4x4 | 3,8 | 153 | EGH | 4.2001-8.2007 | Engine management NGC | 30
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Rear left door control unit | 42
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Heater/air conditioner Air conditioner | 43
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 58
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Instrumentation Instrument cluster | 78
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Convenience electronics Hands-free unit | 57
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag SIACM | 22
Caravan 3.8 4x4 | 3,8 | 153 | EGH | 4.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Caravan 3.8 4x4 | 3,8 | 153 | EGH | 4.2001-8.2007 | Central electronics ZE | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Traction control system ABS/ASR | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Driver information Info display | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Engine management NGC | 30
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Airbag Seat occupied sensor | 57
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Central electronics ZE | 47
Caravan 3.8 4x4 | 3,8 | 160 | EGH | 9.2001-8.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DODGE:Caravan 3.8 AWD

DODGE Caravan 3.8 AWD

Caravan 3.8 AWD | 3,8 | 122 | EGH | 1.1995-3.2001 | Airbag AB | 42
Caravan 3.8 AWD | 3,8 | 131 | EGH | 1.1995-3.2001 | Engine management SBEC | 47
Caravan 3.8 AWD | 3,8 | 122 | EGH | 1.1995-3.2001 | Engine management SBEC | 47
Caravan 3.8 AWD | 3,8 | 131 | EGH | 1.1995-3.2001 | Engine management MPI (OBD II) | 17
Caravan 3.8 AWD | 3,8 | 131 | EGH | 1.1995-3.2001 | Airbag AB | 26
Caravan 3.8 AWD | 3,8 | 122 | EGH | 1.1995-3.2001 | Engine management MPI (OBD II) | 17
Caravan 3.8 AWD | 3,8 | 122 | EGH | 1.1995-3.2001 | Airbag AB | 26
Caravan 3.8 AWD | 3,8 | 131 | EGH | 1.1995-3.2001 | Airbag AB | 26
Caravan 3.8 AWD | 3,8 | 122 | EGH | 1.1995-3.2001 | Airbag AB | 26
Caravan 3.8 AWD | 3,8 | 131 | EGH | 1.1995-3.2001 | Airbag AB | 42


DVD 2014/3:PKW:DODGE:Charger 2.7

DODGE Charger 2.7

Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | System overview System overview | 22
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Lighting Main beam control | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Airbag AB | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Transmission control GS | 4K
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Engine management NGC | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Central electronics ZE | 47
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 4H
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Traction control system ABS/ASR | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Central electronics ZE | 47
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control EGS | 31
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Transmission control EATX | 45
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Engine management NGC | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Anti-lock braking system ABS | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Engine management NGC | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Video module | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Steering column switch module | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Transmission control EGS | 31
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | System overview System overview | 22
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Airbag AB | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Transmission control Transmission control | 4C
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Video module | 57
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Convenience electronics Two-way radio control unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Driver information Info display | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2005-8.2008 | Airbag AB | 4H
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Lighting Main beam control | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Convenience electronics Steering column switch module | 42
Charger 2.7 | 2,7 | 142 | EER | 9.2008-8.2010 | Transmission control GS | 4K


DVD 2014/3:PKW:DODGE:Charger 3.5

DODGE Charger 3.5

Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Lighting Main beam control | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 57
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Video module | 57
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Two-way radio control unit | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Airbag AB | 57
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control EGS | 31
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Transmission control EATX | 45
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Traction control system ABS/ASR | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Driver information Info display | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Steering column switch module | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Video module | 57
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Steering column switch module | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Airbag AB | 4H
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Engine management NGC | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Anti-lock braking system ABS | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Engine management NGC | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Video module | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Airbag AB | 4H
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Transmission control EGS | 31
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Traction control system ABS/ASR | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Video module | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control GS | 4K
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | System overview System overview | 22
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Transmission control Transmission control | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Central electronics ZE | 47
Charger 3.5 | 3,5 | 186 | EGG | 9.2005-8.2008 | Transmission control GS | 4K
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Lighting Main beam control | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Engine management NGC | 4C
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Airbag AB | 57
Charger 3.5 | 3,5 | 186 | EGG | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:DODGE:Charger 5.7

DODGE Charger 5.7

Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Lighting Main beam control | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Airbag AB | 57
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Transmission control EATX | 45
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Traction control system ABS/ASR | 4C
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 57
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Central electronics ZE | 47
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Anti-lock braking system ABS | 4C
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 57
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Two-way radio control unit | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Steering column switch module | 42
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Airbag AB | 4H
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Transmission control EGS | 31
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | System overview System overview | 22
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Transmission control Transmission control | 4C
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Driver information Info display | 4B
Charger 5.7 | 5,7 | 254 | EZB | 9.2005-8.2008 | Transmission control GS | 4K
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 4H
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Transmission control GS | 4K
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Anti-lock braking system ABS | 4C
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Airbag AB | 57
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | System overview System overview | 22
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 5.7 | 5,7 | 269 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 42
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Convenience electronics Steering column switch module | 42
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Transmission control GS | 4K
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Traction control system ABS/ASR | 4C
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Airbag AB | 4H
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | System overview System overview | 22
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Instrumentation Instrument cluster | 42
Charger 5.7 | 5,7 | 276 | EZH | 9.2008- | Engine management NGC | 4C


DVD 2014/3:PKW:DODGE:Charger 6.1 SRT-8

DODGE Charger 6.1 SRT-8

Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Sun roof control Sliding/tilting roof | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Transmission control EATX | 45
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Instrumentation Instrument cluster | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Anti-lock braking system ABS | 4C
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Video module | 57
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Two-way radio control unit | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Driver information Info display | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Airbag AB | 57
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Lighting Main beam control | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Rain/light sensor | 57
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Video module | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Front left door control unit | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Steering column switch module | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Transmission control GS | 4K
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | System overview System overview | 22
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Transmission control Transmission control | 4C
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Airbag Seat occupied sensor | 90
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Engine management NGC | 4C
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Front right door control unit | 42
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Central electronics ZE | 47
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Engine management NGC | 4C
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Traction control system ABS/ASR | 4C
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Driver side seat memory | 01
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Hands-free unit | 4B
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Convenience electronics Seat heating | 57
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Airbag AB | 4H
Charger 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2010 | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Dakota 2.5

DODGE Dakota 2.5

Dakota 2.5 | 2,5 | 74 | EDA | 9.1988-8.1995 | Transmission control 4/5-speed automatic transmission | 42
Dakota 2.5 | 2,5 | 74 | EDA | 9.1988-8.1995 | Airbag AB TRW | 26
Dakota 2.5 | 2,5 | 74 | EDA | 9.1988-8.1995 | Engine management JTEC | 47
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Anti-lock braking system Rear axle ABS | 42
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Heater/air conditioner Air conditioner | 58
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Airbag AB TRW | 26
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Airbag AB | 26
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Engine management MPI (OBD II) | 17
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Engine management SBEC | 47
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Anti-lock braking system ABS | 42
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Central electronics ZE | 47
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Engine management JTEC | 47
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Airbag AB TRW | 30
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Dakota 2.5 | 2,5 | 89 | EPE | 9.1995-8.2003 | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:DODGE:Dakota 3.7

DODGE Dakota 3.7

Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 57
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Transmission control EATX | 45
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Instrumentation Instrument cluster | 42
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Front left door control unit | 42
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Instrumentation Instrument cluster | 42
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Anti-lock braking system ABS | 42
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Central electronics ZE | 47
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Engine management JTEC | 47
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Instrumentation Instrument cluster | 47
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Engine management NGC | 4C
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Engine management NGC | 4C
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Central electronics ZE | 47
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Airbag AB | 4H
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Airbag AB TRW | 30
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Engine management SBEC | 47
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | System overview System overview | 22
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Anti-lock braking system Rear axle ABS | 47
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Transmission control Transmission control | 4C
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Airbag Seat occupied sensor | 90
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Front right door control unit | 42
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Driver information Info display | 4B
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Heater/air conditioner Air conditioner | 58
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Engine management MPI (OBD II) | 17
Dakota 3.7 | 3,7 | 157 | EKG | 9.2003-8.2004 | Airbag AB | 26
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 43
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Anti-lock braking system ABS | 4C
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Hands-free unit | 4B
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Airbag AB | 57
Dakota 3.7 | 3,7 | 157 | EKG | 9.2004-8.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Dakota 3.7 4x4

DODGE Dakota 3.7 4x4

Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Central electronics ZE | 47
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | 4WD electronics Four-wheel drive electronics | 57
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Anti-lock braking system Rear axle ABS | 47
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 43
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Engine management NGC | 4C
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Engine management NGC | 4C
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Front left door control unit | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Airbag AB | 57
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Airbag AB | 26
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Transmission control EATX | 45
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Instrumentation Instrument cluster | 47
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Driver information Info display | 4B
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Anti-lock braking system ABS | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Heater/air conditioner Air conditioner | 58
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Airbag AB TRW | 30
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Engine management SBEC | 47
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Engine management JTEC | 47
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Transmission control Transmission control | 4C
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Instrumentation Instrument cluster | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Anti-lock braking system ABS | 4C
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Hands-free unit | 4B
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Central electronics ZE | 47
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Instrumentation Instrument cluster | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 10.2003-8.2004 | Anti-lock braking system ABS | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | System overview System overview | 22
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Airbag Seat occupied sensor | 90
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Convenience electronics Front right door control unit | 42
Dakota 3.7 4x4 | 3,7 | 157 | EKG | 9.2004-8.2010 | Airbag AB | 4H


DVD 2014/3:PKW:DODGE:Dakota 3.9

DODGE Dakota 3.9

Dakota 3.9 | 3,9 | 131 | EHC | 9.1991-8.1996 | Heater/air conditioner Air conditioner | 58
Dakota 3.9 | 3,9 | 131 | EHC | 9.1991-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Engine management MPI (OBD II) | 17
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Heater/air conditioner Air conditioner | 58
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Airbag AB TRW | 26
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Engine management SBEC | 47
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Engine management JTEC | 47
Dakota 3.9 | 3,9 | 131 | EHC | 9.1991-8.1996 | Airbag AB TRW | 26
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Airbag AB TRW | 30
Dakota 3.9 | 3,9 | 131 | EHC | 9.1991-8.1996 | Engine management JTEC | 47
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Anti-lock braking system ABS | 42
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Central electronics ZE | 47
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | 4WD electronics Four-wheel drive electronics | 57
Dakota 3.9 | 3,9 | 131 | EHC | 9.1996-8.2003 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Dakota 3.9 4x4

DODGE Dakota 3.9 4x4

Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Anti-lock braking system Rear axle ABS | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Central electronics ZE | 47
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Airbag AB | 26
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1991-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Anti-lock braking system ABS | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Airbag AB TRW | 26
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Engine management JTEC | 47
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1991-8.1996 | Heater/air conditioner Air conditioner | 58
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Heater/air conditioner Air conditioner | 58
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1991-8.1996 | Airbag AB TRW | 26
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1991-8.1996 | Engine management JTEC | 47
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | Airbag AB TRW | 30
Dakota 3.9 4x4 | 3,9 | 131 | EHC | 9.1996-8.2003 | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:DODGE:Dakota 4.7

DODGE Dakota 4.7

Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 26
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management NGC | 30
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB | 26
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Transmission control EATX | 45
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Airbag Seat occupied sensor | 90
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Front left door control unit | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Instrumentation Instrument cluster | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system ABS | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Central electronics ZE | 47
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | 4WD electronics Four-wheel drive electronics | 57
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Instrumentation Instrument cluster | 47
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Anti-lock braking system ABS | 4C
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Central electronics ZE | 47
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management MPI (OBD II) | 17
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management JTEC | 47
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | System overview System overview | 22
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Engine management NGC | 4C
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Front right door control unit | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Airbag AB | 4H
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Heater/air conditioner Air conditioner | 58
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 30
Dakota 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management SBEC | 47
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Transmission control Transmission control | 4C
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Instrumentation Instrument cluster | 42
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Engine management NGC | 4C
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Driver information Info display | 4B
Dakota 4.7 | 4,7 | 172 | EVA | 9.2004-9.2008 | Airbag AB | 57


DVD 2014/3:PKW:DODGE:Dakota 4.7 4x4

DODGE Dakota 4.7 4x4

Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 30
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management SBEC | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | System overview System overview | 22
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Airbag Seat occupied sensor | 90
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Front right door control unit | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system Rear axle ABS | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Heater/air conditioner Air conditioner | 58
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 26
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management JTEC | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Engine management NGC | 4C
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Engine management NGC | 4C
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Front left door control unit | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Central electronics ZE | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Airbag AB | 4H
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | 4WD electronics Four-wheel drive electronics | 57
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Transmission control EATX | 45
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Instrumentation Instrument cluster | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system ABS | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Central electronics ZE | 47
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management NGC | 30
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB | 26
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Transmission control Transmission control | 4C
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Instrumentation Instrument cluster | 42
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Anti-lock braking system ABS | 4C
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Driver information Info display | 4B
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Airbag AB | 57
Dakota 4.7 4x4 | 4,7 | 172 | EVA | 9.2004-9.2008 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:DODGE:Dakota 4.7 H.O.

DODGE Dakota 4.7 H.O.

Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Transmission control EATX | 45
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Transmission control Transmission control | 4C
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Central electronics ZE | 47
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | System overview System overview | 22
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Anti-lock braking system ABS | 4C
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Airbag AB | 57
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Driver information Info display | 4B
Dakota 4.7 H.O. | 4,7 | 194 | EVC | 9.2004-8.2007 | Airbag AB | 4H


DVD 2014/3:PKW:DODGE:Dakota 4.7 H.O. 4x4

DODGE Dakota 4.7 H.O. 4x4

Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | System overview System overview | 22
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Transmission control Transmission control | 4C
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Multi-purpose receiver control unit | 4B
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Driver information Info display | 4B
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 43
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Airbag Seat occupied sensor | 90
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Front left door control unit | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Airbag AB | 57
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Transmission control EATX | 45
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Anti-lock braking system ABS | 4C
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Front right door control unit | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Airbag AB | 4H
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Anti-lock braking system Rear axle ABS | 47
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Engine management NGC | 4C
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Convenience electronics Hands-free unit | 4B
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Central electronics ZE | 47
Dakota 4.7 H.O. 4x4 | 4,7 | 194 | EVC | 9.2004-8.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:DODGE:Dakota 5.2

DODGE Dakota 5.2

Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Airbag AB TRW | 26
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Engine management SBEC | 47
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Engine management JTEC | 47
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Anti-lock braking system ABS | 42
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Central electronics ZE | 47
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Airbag AB | 26
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Airbag AB TRW | 30
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | 4WD electronics Four-wheel drive electronics | 57
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Heater/air conditioner Air conditioner | 58
Dakota 5.2 | 5,2 | 164 |  | 9.1991-8.1999 | Engine management MPI (OBD II) | 17
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 9.1988-8.1991 | Airbag AB TRW | 26
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 9.1988-8.1991 | Airbag AB | 26
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 9.1988-8.1991 | Airbag AB | 26
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 9.1988-8.1991 | Airbag AB | 26
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 9.1988-8.1991 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 | 5,2 | 164 | ELF, ELG | 9.1988-8.1991 | Engine management JTEC | 47
Dakota 5.2 | 5,2 | 164 | ELN | 9.1994-8.1996 | Airbag AB TRW | 26
Dakota 5.2 | 5,2 | 164 | ELN | 9.1994-8.1996 | Engine management JTEC | 47
Dakota 5.2 | 5,2 | 164 | ELN | 9.1994-8.1996 | Heater/air conditioner Air conditioner | 58
Dakota 5.2 | 5,2 | 164 | ELN | 9.1994-8.1996 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:DODGE:Dakota 5.2 4x4

DODGE Dakota 5.2 4x4

Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Airbag AB TRW | 30
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | 4WD electronics Four-wheel drive electronics | 57
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Heater/air conditioner Air conditioner | 58
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Airbag AB | 26
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Airbag AB TRW | 26
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Engine management JTEC | 47
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Anti-lock braking system ABS | 42
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Central electronics ZE | 47
Dakota 5.2 4x4 | 5,2 | 164 |  | 9.1991-8.1999 | Engine management SBEC | 47
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 9.1989-8.1991 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 9.1989-8.1991 | Engine management JTEC | 47
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 9.1989-8.1991 | Airbag AB | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 9.1989-8.1991 | Airbag AB | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 9.1989-8.1991 | Airbag AB TRW | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELF | 9.1989-8.1991 | Airbag AB | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELN | 9.1994-8.1996 | Airbag AB TRW | 26
Dakota 5.2 4x4 | 5,2 | 164 | ELN | 9.1994-8.1996 | Engine management JTEC | 47
Dakota 5.2 4x4 | 5,2 | 164 | ELN | 9.1994-8.1996 | Heater/air conditioner Air conditioner | 58
Dakota 5.2 4x4 | 5,2 | 164 | ELN | 9.1994-8.1996 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:DODGE:Dakota 5.9

DODGE Dakota 5.9

Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Heater/air conditioner Air conditioner | 58
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Airbag AB TRW | 26
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Engine management JTEC | 47
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Airbag AB TRW | 30
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Engine management SBEC | 47
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Anti-lock braking system ABS | 42
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Central electronics ZE | 47
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Engine management MPI (OBD II) | 17
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Airbag AB | 26
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.9 | 5,9 | 183 | EML | 9.1996-8.2003 | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:DODGE:Dakota 5.9 4x4

DODGE Dakota 5.9 4x4

Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Anti-lock braking system ABS | 42
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Engine management JTEC | 47
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Heater/air conditioner Air conditioner | 58
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Airbag AB TRW | 30
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Engine management SBEC | 47
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Anti-lock braking system Rear axle ABS | 42
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Airbag AB TRW | 26
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Airbag AB | 26
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Central electronics ZE | 47
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Dakota 5.9 4x4 | 5,9 | 183 | EML | 9.1996-8.2003 | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:DODGE:Durango 3.7

DODGE Durango 3.7

Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Instrumentation Instrument cluster | 47
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Engine management MPI (OBD II) | 17
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Transmission control 4/5-speed automatic transmission | 42
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Video module | 57
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Seat heating | 57
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Heater/air conditioner Automatic A/C | 4B
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Airbag AB | 4H
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Driving safety system ESP Electronic stability program ESP | 65
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | System overview System overview | 22
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Transmission control Transmission control | 4C
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Airbag Seat occupied sensor | 90
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Driver side seat memory | 01
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Hands-free unit | 4B
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Front left door control unit | 42
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Driving safety system ESP Steering wheel angle sensor | 30
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | 4WD electronics Four-wheel drive electronics | 42
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Rear lid control unit | 42
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Heater/air conditioner Automatic A/C | 43
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Engine management NGC | 4C
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Engine management NGC | 4C
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Hands-free unit | 4B
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Central electronics ZE | 47
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Airbag AB | 57
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Anti-lock braking system ABS | 42
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Parking aid Park Distance Control (PDC) | 57
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Transmission control EATX | 45
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Instrumentation Instrument cluster | 42
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Video module | 4B
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Front right door control unit | 42
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Driver information Info display | 4B
Durango 3.7 | 3,7 | 157 | EKG | 9.2003- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:DODGE:Durango 3.7 4x4

DODGE Durango 3.7 4x4

Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Parking aid Park Distance Control (PDC) | 57
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Transmission control EATX | 45
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Instrumentation Instrument cluster | 47
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Hands-free unit | 4B
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Heater/air conditioner Automatic A/C | 4B
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Transmission control Transmission control | 4C
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Instrumentation Instrument cluster | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Engine management NGC | 4C
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Video module | 4B
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Front left door control unit | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Driver information Info display | 4B
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Airbag AB | 57
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Instrumentation Instrument cluster | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | 4WD electronics Four-wheel drive electronics | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | System overview System overview | 22
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Rear lid control unit | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Airbag Seat occupied sensor | 90
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Driver side seat memory | 01
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Front right door control unit | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Driving safety system ESP Steering wheel angle sensor | 30
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Heater/air conditioner Automatic A/C | 43
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Engine management NGC | 4C
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Video module | 57
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Hands-free unit | 4B
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Convenience electronics Seat heating | 57
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Central electronics ZE | 47
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Airbag AB | 4H
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Anti-lock braking system ABS | 42
Durango 3.7 4x4 | 3,7 | 157 | EKG | 9.2003- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:DODGE:Durango 3.9

DODGE Durango 3.9

Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag SIACM | 22
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Engine management NGC | 30
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag SIACM | 22
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Central electronics ZE | 47
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Engine management MPI (OBD II) | 17
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag AB | 26
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag AB TRW | 30
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | 4WD electronics Four-wheel drive electronics | 57
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Anti-lock braking system Rear axle ABS | 42
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Heater/air conditioner Air conditioner | 58
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag AB TRW | 26
Durango 3.9 | 3,9 | 130 | EHC | 9.1997-8.2000 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Durango 3.9 4x4

DODGE Durango 3.9 4x4

Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Anti-lock braking system Rear axle ABS | 42
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Central electronics ZE | 47
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag AB | 26
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag AB TRW | 30
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag AB TRW | 26
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | 4WD electronics Four-wheel drive electronics | 57
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag SIACM | 22
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Engine management NGC | 30
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Heater/air conditioner Air conditioner | 58
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Airbag SIACM | 22
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Durango 3.9 4x4 | 3,9 | 130 | EHC | 9.1997-8.2000 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Durango 4.7

DODGE Durango 4.7

Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system Rear axle ABS | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Central electronics ZE | 47
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 57
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Video module | 57
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Airbag AB | 4H
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system ABS | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 26
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management NGC | 30
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management JTEC | 47
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | System overview System overview | 22
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Transmission control Transmission control | 4C
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Driver information Info display | 4B
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Heater/air conditioner Air conditioner | 58
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag SIACM | 22
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB | 26
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Rear lid control unit | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 43
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Engine management NGC | 4C
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Airbag AB | 57
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 30
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management MPI (OBD II) | 17
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | 4WD electronics Four-wheel drive electronics | 57
Durango 4.7 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag SIACM | 22
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Transmission control EATX | 45
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Engine management NGC | 4C
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Video module | 4B
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Convenience electronics Seat heating | 57
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Central electronics ZE | 47
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Durango 4.7 | 4,7 | 172 | EVA | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:DODGE:Durango 4.7 4x4

DODGE Durango 4.7 4x4

Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag SIACM | 22
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management JTEC | 47
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Rear lid control unit | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Transmission control Transmission control | 4C
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Instrumentation Instrument cluster | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Front right door control unit | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Airbag AB | 4H
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system Rear axle ABS | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Heater/air conditioner Air conditioner | 58
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Engine management NGC | 30
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Parking aid Park Distance Control (PDC) | 57
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Transmission control EATX | 45
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Engine management MPI (OBD II) | 17
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Engine management NGC | 4C
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Video module | 57
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Hands-free unit | 4B
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Seat heating | 57
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Central electronics ZE | 47
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Instrumentation Instrument cluster | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | 4WD electronics Four-wheel drive electronics | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 30
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB TRW | 26
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | 4WD electronics Four-wheel drive electronics | 57
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag SIACM | 22
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Instrumentation Instrument cluster | 47
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Heater/air conditioner Automatic A/C | 43
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Transmission control 4/5-speed automatic transmission | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Hands-free unit | 4B
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Airbag AB | 57
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Driving safety system ESP Steering wheel angle sensor | 30
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Anti-lock braking system ABS | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Central electronics ZE | 47
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.1999-8.2004 | Airbag AB | 26
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | System overview System overview | 22
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Airbag Seat occupied sensor | 90
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Engine management NGC | 4C
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Driver side seat memory | 01
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Video module | 4B
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Convenience electronics Front left door control unit | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Driver information Info display | 4B
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Anti-lock braking system ABS | 42
Durango 4.7 4x4 | 4,7 | 172 | EVA | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:DODGE:Durango 4.7 FFV

DODGE Durango 4.7 FFV

Durango 4.7 FFV | 4,7 | 0 |  | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Durango 4.7 FFV | 4,7 | 0 |  | 9.2007-8.2008 | System overview System overview | 22
Durango 4.7 FFV | 4,7 | 0 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Durango 4.7 FFV | 4,7 | 0 |  | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 57
Durango 4.7 FFV | 4,7 | 0 |  | 9.2007-8.2008 | Driver information Info display | 4B
Durango 4.7 FFV | 4,7 | 0 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 57
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Transmission control EATX | 45
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Transmission control Transmission control | 4C
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Airbag Seat occupied sensor | 90
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Video module | 4B
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Front left door control unit | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 4B
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Instrumentation Instrument cluster | 47
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Driver side seat memory | 01
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Driver information Info display | 4B
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Anti-lock braking system ABS | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | System overview System overview | 22
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Rear lid control unit | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Instrumentation Instrument cluster | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Engine management NGC | 4C
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Engine management NGC | 4C
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Seat heating | 57
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Airbag AB | 57
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 43
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Video module | 57
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Front right door control unit | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Central electronics ZE | 47
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | Instrumentation Instrument cluster | 42
Durango 4.7 FFV | 4,7 | 172 | EVD | 9.2005-8.2009 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:DODGE:Durango 4.7 FFV 4x4

DODGE Durango 4.7 FFV 4x4

Durango 4.7 FFV 4x4 | 4,7 | 0 |  | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 57
Durango 4.7 FFV 4x4 | 4,7 | 0 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Durango 4.7 FFV 4x4 | 4,7 | 0 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Durango 4.7 FFV 4x4 | 4,7 | 0 |  | 9.2007-8.2008 | System overview System overview | 22
Durango 4.7 FFV 4x4 | 4,7 | 0 |  | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Durango 4.7 FFV 4x4 | 4,7 | 0 |  | 9.2007-8.2008 | Driver information Info display | 4B
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Rear lid control unit | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 43
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Engine management NGC | 4C
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Front right door control unit | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Airbag AB | 57
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | System overview System overview | 22
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Transmission control Transmission control | 4C
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Airbag Seat occupied sensor | 90
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Driver side seat memory | 01
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Front left door control unit | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Driver information Info display | 4B
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Anti-lock braking system ABS | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 57
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Instrumentation Instrument cluster | 47
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Engine management NGC | 4C
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Video module | 4B
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Hands-free unit | 4B
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 4B
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Transmission control EATX | 45
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Instrumentation Instrument cluster | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Video module | 57
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Convenience electronics Seat heating | 57
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Central electronics ZE | 47
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | Instrumentation Instrument cluster | 42
Durango 4.7 FFV 4x4 | 4,7 | 172 | EVD | 9.2005-8.2009 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:DODGE:Durango 5.2

DODGE Durango 5.2

Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Engine management MPI (OBD II) | 17
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag AB | 26
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Central electronics ZE | 47
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag SIACM | 22
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | 4WD electronics Four-wheel drive electronics | 57
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag SIACM | 22
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag AB TRW | 26
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Engine management NGC | 30
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Anti-lock braking system Rear axle ABS | 42
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Heater/air conditioner Air conditioner | 58
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag AB TRW | 30
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.2 | 5,2 | 172 | ELF | 9.1997-8.2000 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Durango 5.2 4x4

DODGE Durango 5.2 4x4

Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Anti-lock braking system Rear axle ABS | 42
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Heater/air conditioner Air conditioner | 58
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag AB TRW | 30
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag AB TRW | 26
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | 4WD electronics Four-wheel drive electronics | 57
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag AB | 26
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Central electronics ZE | 47
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag SIACM | 22
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Engine management NGC | 30
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Engine management JTEC | 47
Durango 5.2 4x4 | 5,2 | 172 | ELF | 9.1997-8.2000 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Durango 5.7

DODGE Durango 5.7

Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Instrumentation Instrument cluster | 47
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Engine management NGC | 4C
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Video module | 4B
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Seat heating | 57
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Central electronics ZE | 47
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | System overview System overview | 22
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Engine management NGC | 4C
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Driver side seat memory | 01
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Front right door control unit | 42
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Anti-lock braking system ABS | 42
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Rear lid control unit | 42
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 43
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Video module | 57
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Driver information Info display | 4B
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Airbag AB | 57
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Instrumentation Instrument cluster | 42
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Transmission control EATX | 45
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Front left door control unit | 42
Durango 5.7 | 5,7 | 250 | EZ... | 9.2008- | Airbag AB | 4H
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Rear lid control unit | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 43
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Engine management NGC | 4C
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Engine management NGC | 4C
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Central electronics ZE | 47
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 57
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Transmission control EATX | 45
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Video module | 4B
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Front right door control unit | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Seat heating | 57
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Airbag AB | 57
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Instrumentation Instrument cluster | 47
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Engine management MPI (OBD II) | 17
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Video module | 57
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Driver information Info display | 4B
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | System overview System overview | 22
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Transmission control Transmission control | 4C
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Airbag Seat occupied sensor | 90
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Driver side seat memory | 01
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Front left door control unit | 42
Durango 5.7 | 5,7 | 250 | EZA | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 57
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 43
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 57
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Driver information Info display | 4B
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Airbag AB | 57
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Transmission control EATX | 45
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Rear lid control unit | 42
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Transmission control Transmission control | 4C
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 4B
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Central electronics ZE | 47
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | System overview System overview | 22
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Durango 5.7 | 5,7 | 250 | EZB | 9.2005-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Durango 5.7 4x4

DODGE Durango 5.7 4x4

Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Rear lid control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 43
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Engine management NGC | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Video module | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Front left door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | System overview System overview | 22
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Driver information Info display | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Airbag AB | 57
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Instrumentation Instrument cluster | 42
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Parking aid Park Distance Control (PDC) | 57
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Instrumentation Instrument cluster | 47
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Engine management NGC | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Driver side seat memory | 01
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Seat heating | 57
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Airbag AB | 4H
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Transmission control EATX | 45
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Video module | 57
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Convenience electronics Front right door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Central electronics ZE | 47
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Anti-lock braking system ABS | 42
Durango 5.7 4x4 | 5,7 | 250 | EZ... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Transmission control EATX | 45
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Engine management NGC | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Driver side seat memory | 01
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Front left door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Central electronics ZE | 47
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 57
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Instrumentation Instrument cluster | 47
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 43
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Engine management NGC | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Front right door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Airbag AB | 57
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | System overview System overview | 22
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Airbag Seat occupied sensor | 90
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Video module | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Seat heating | 57
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Rear lid control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Transmission control Transmission control | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Video module | 57
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Convenience electronics Hands-free unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Driver information Info display | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 5.7 4x4 | 5,7 | 250 | EZA | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | System overview System overview | 22
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Rear lid control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Transmission control Transmission control | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 57
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Central electronics ZE | 47
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 57
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Transmission control EATX | 45
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 43
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Driver information Info display | 4B
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Airbag AB | 57
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Durango 5.7 4x4 | 5,7 | 250 | EZB | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:DODGE:Durango 5.9

DODGE Durango 5.9

Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Anti-lock braking system ABS | 42
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Central electronics ZE | 47
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag SIACM | 22
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | 4WD electronics Four-wheel drive electronics | 57
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag SIACM | 22
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Engine management MPI (OBD II) | 17
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag AB | 26
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Anti-lock braking system Rear axle ABS | 42
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Heater/air conditioner Air conditioner | 58
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag AB TRW | 30
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Engine management JTEC | 47
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag AB TRW | 26
Durango 5.9 | 5,9 | 184 | EML | 9.1997-8.2003 | Engine management NGC | 30


DVD 2014/3:PKW:DODGE:Durango 5.9 4x4

DODGE Durango 5.9 4x4

Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Anti-lock braking system Rear axle ABS | 42
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Heater/air conditioner Air conditioner | 58
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Engine management NGC | 30
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag AB | 26
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag SIACM | 22
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag SIACM | 22
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Anti-lock braking system ABS | 42
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Central electronics ZE | 47
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Engine management JTEC | 47
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag AB TRW | 30
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | Airbag AB TRW | 26
Durango 5.9 4x4 | 5,9 | 184 | EML | 9.1997-8.2003 | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:DODGE:Grand Caravan 2.4i

DODGE Grand Caravan 2.4i

Grand Caravan 2.4i | 2,4 | 112 | 9.1994-8.2000 | Engine management SBEC | 47
Grand Caravan 2.4i | 2,4 | 112 | 9.1994-8.2000 | Airbag AB | 42
Grand Caravan 2.4i | 2,4 | 112 | 9.1994-8.2000 | Airbag AB | 26
Grand Caravan 2.4i | 2,4 | 112 | 9.1994-8.2000 | Airbag AB | 26
Grand Caravan 2.4i | 2,4 | 112 | 9.1994-8.2000 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:DODGE:Grand Caravan 3.0i

DODGE Grand Caravan 3.0i

Grand Caravan 3.0i | 3 | 112 | EFA | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Grand Caravan 3.0i | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 42
Grand Caravan 3.0i | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.0i | 3 | 112 | EFA | 9.1995-8.2000 | Engine management SBEC | 47
Grand Caravan 3.0i | 3 | 112 | EFA | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3i

DODGE Grand Caravan 3.3i

Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag AB | 77
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics Front central electronics | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Driver information Info display | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management SBEC | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Engine management NGC | 30
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Central electronics ZE | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i | 3,3 | 134 | EGA | 9.2000-8.2007 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3i 4x4 FFV

DODGE Grand Caravan 3.3i 4x4 FFV

Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Driver information Info display | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Engine management NGC | 30
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag Seat occupied sensor | 57
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Central electronics ZE | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Parking aid Park Distance Control (PDC) | 4F
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag AB | 77
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag SIACM | 22
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Engine management SBEC | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Central electronics Front central electronics | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Instrumentation Instrument cluster | 78
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag AB | 42
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag SIACM | 22
Grand Caravan 3.3i 4x4 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3i FFV

DODGE Grand Caravan 3.3i FFV

Grand Caravan 3.3i FFV | 3,3 | 118 | EGM | 9.1997-8.2001 | Airbag AB | 26
Grand Caravan 3.3i FFV | 3,3 | 118 | EGM | 9.1997-8.2001 | Engine management SBEC | 47
Grand Caravan 3.3i FFV | 3,3 | 118 | EGM | 9.1997-8.2001 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Grand Caravan 3.8i

DODGE Grand Caravan 3.8i

Grand Caravan 3.8i | 3,8 | 134 |  | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Grand Caravan 3.8i | 3,8 | 134 |  | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.8i | 3,8 | 134 |  | 9.1995-8.2000 | Engine management SBEC | 47
Grand Caravan 3.8i | 3,8 | 134 |  | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i | 3,8 | 134 |  | 9.1995-8.2000 | Airbag AB | 42
Grand Caravan 3.8i | 3,8 | 134 |  | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Grand Caravan 3.8i | 3,8 | 134 |  | 9.1995-8.2000 | Airbag AB | 26
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Engine management NGC | 30
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag AB | 77
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Central electronics Front central electronics | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Driver information Info display | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Central electronics ZE | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Engine management SBEC | 47
Grand Caravan 3.8i | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:DODGE:Grand Caravan 3.8i 4x4

DODGE Grand Caravan 3.8i 4x4

Grand Caravan 3.8i 4x4 | 3,8 | 134 |  | 9.1998-8.2000 | Airbag AB | 26
Grand Caravan 3.8i 4x4 | 3,8 | 134 |  | 9.1998-8.2000 | Airbag AB | 26
Grand Caravan 3.8i 4x4 | 3,8 | 124 |  | 9.1995-8.1998 | Airbag AB | 26
Grand Caravan 3.8i 4x4 | 3,8 | 124 |  | 9.1995-8.1998 | Airbag AB | 26
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Rear right door control unit | 42
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Engine management NGC | 30
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Central electronics ZE | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Central electronics Front central electronics | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Driver information Info display | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Engine management SBEC | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag Seat occupied sensor | 57
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Instrumentation Instrument cluster | 78
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag AB | 42
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag AB | 77
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Rear left door control unit | 42
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag SIACM | 22
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.8i 4x4 | 3,8 | 154 | EGH | 9.2000-8.2007 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Intrepid 2.7

DODGE Intrepid 2.7

Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Driver information Info display | 85
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Engine management SBEC | 47
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Central electronics ZE | 47
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Anti-lock braking system ABS | 47
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Airbag SIACM | 22
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Engine management MPI (OBD II) | 17
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Engine management NGC | 30
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Airbag AB | 42
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Airbag SIACM | 22
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Heater/air conditioner Automatic A/C | 30
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 138 | EER | 9.1997-8.2004 | Anti-lock braking system ABS | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Airbag AB TRW | 26
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Central electronics ZE | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Anti-lock braking system ABS | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Airbag SIACM | 22
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Heater/air conditioner Automatic A/C | 30
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Engine management NGC | 30
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Airbag AB | 42
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Airbag AB | 26
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Anti-lock braking system ABS | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Driver information Info display | 85
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Engine management SBEC | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Traction control system ABS/ASR | 47
Intrepid 2.7 | 2,7 | 149 | EES | 10.1999-12.2004 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Intrepid 3.2

DODGE Intrepid 3.2

Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Engine management MPI (OBD II) | 17
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Traction control system ABS/ASR | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Airbag SIACM | 22
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Airbag AB | 42
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Traction control system ABS/ASR | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Engine management NGC | 30
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Central electronics ZE | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Driver information Info display | 85
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Engine management SBEC | 47
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Airbag AB | 26
Intrepid 3.2 | 3,2 | 164 | EGW | 9.1997-8.2001 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Intrepid 3.3i

DODGE Intrepid 3.3i

Intrepid 3.3i | 3,3 | 114 | EGB | 9.1993-8.1997 | Driver information Info display | 85
Intrepid 3.3i | 3,3 | 114 | EGB | 9.1993-8.1997 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.3i | 3,3 | 114 | EGB | 9.1993-8.1997 | Airbag AB | 26
Intrepid 3.3i | 3,3 | 114 | EGB | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.3i | 3,3 | 114 | EGB | 9.1993-8.1997 | Engine management MPI (OBD II) | 17
Intrepid 3.3i | 3,3 | 114 | EGB | 9.1993-8.1997 | Engine management SBEC | 47


DVD 2014/3:PKW:DODGE:Intrepid 3.3i FFV

DODGE Intrepid 3.3i FFV

Intrepid 3.3i FFV | 3,3 | 125 | 8.1993-8.1996 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.3i FFV | 3,3 | 125 | 8.1993-8.1996 | Airbag AB | 26
Intrepid 3.3i FFV | 3,3 | 125 | 8.1993-8.1996 | Airbag AB TRW | 26
Intrepid 3.3i FFV | 3,3 | 125 | 8.1993-8.1996 | Engine management SBEC | 47
Intrepid 3.3i FFV | 3,3 | 125 | 8.1993-8.1996 | Driver information Info display | 85
Intrepid 3.3i FFV | 3,3 | 125 | 8.1993-8.1996 | Central electronics ZE | 47
Intrepid 3.3i FFV | 3,3 | 125 | 8.1993-8.1996 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:DODGE:Intrepid 3.5

DODGE Intrepid 3.5

Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Engine management MPI (OBD II) | 17
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Central electronics ZE | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Airbag AB | 42
Intrepid 3.5 | 3,5 | 174 | EGC | 9.1999-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Airbag AB | 26
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Central electronics ZE | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 160 | EGG | 9.1997-8.2004 | Airbag AB | 42
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Anti-lock braking system ABS | 47
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Airbag AB | 42
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Airbag SIACM | 22
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Engine management NGC | 30
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Central electronics ZE | 47
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Driver information Info display | 85
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Engine management SBEC | 47
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Traction control system ABS/ASR | 47
Intrepid 3.5 | 3,5 | 158 | EGJ | 10.2001-8.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DODGE:Intrepid 3.5i

DODGE Intrepid 3.5i

Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Engine management MPI (OBD II) | 17
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Airbag AB | 26
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Traction control system ABS/ASR | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Airbag SIACM | 22
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Anti-lock braking system ABS | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Airbag SIACM | 22
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Engine management SBEC | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Driver information Info display | 85
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Traction control system ABS/ASR | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Central electronics ZE | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Anti-lock braking system ABS | 47
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Heater/air conditioner Automatic A/C | 30
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Engine management NGC | 30
Intrepid 3.5i | 3,5 | 160 | EGE | 1.1993-8.2001 | Airbag AB | 42


DVD 2014/3:PKW:DODGE:Lancer 2.2i Turbo

DODGE Lancer 2.2i Turbo

Lancer 2.2i Turbo | 2,2 | 128 | MPI | 9.1984-8.1988 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:DODGE:Magnum 2.7

DODGE Magnum 2.7

Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Transmission control EATX | 45
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Video module | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Central electronics ZE | 47
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Transmission control Transmission control | 4C
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Seat heating | 57
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | System overview System overview | 22
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Airbag AB | 4H
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Transmission control EGS | 31
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Lighting Main beam control | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Video module | 57
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Driver information Info display | 4B
Magnum 2.7 | 2,7 | 138 | EER | 9.2004-8.2008 | Airbag AB | 57


DVD 2014/3:PKW:DODGE:Magnum 2.7 4x4

DODGE Magnum 2.7 4x4

Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | System overview System overview | 22
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Driving safety system ESP Electronic stability program ESP | 47
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Transmission control Transmission control | 4C
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Airbag Seat occupied sensor | 90
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Video module | 57
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Two-way radio control unit | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Driver information Info display | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Airbag AB | 57
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Lighting Main beam control | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Engine management NGC | 4C
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Traction control system ABS/ASR | 4C
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Engine management NGC | 4C
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Video module | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Front left door control unit | 42
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Steering column switch module | 42
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Sun roof control Sliding/tilting roof | 42
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Transmission control EATX | 45
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Instrumentation Instrument cluster | 42
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Anti-lock braking system ABS | 4C
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Hands-free unit | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Front right door control unit | 42
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Central electronics ZE | 47
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Parking aid Park Distance Control (PDC) | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Engine management MPI (OBD II) | 17
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Rain/light sensor | 57
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Driver side seat memory | 01
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Hands-free unit | 4B
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Convenience electronics Seat heating | 57
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Airbag AB | 4H
Magnum 2.7 4x4 | 2,7 | 138 | EER | 9.2004- | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Magnum 3.5

DODGE Magnum 3.5

Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Transmission control | 4C
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 57
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Seat heating | 57
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Central electronics ZE | 47
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 57
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | System overview System overview | 22
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Driver information Info display | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 4H
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EGS | 31
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EATX | 45
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Lighting Main beam control | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 3.5 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42


DVD 2014/3:PKW:DODGE:Magnum 3.5 4x4

DODGE Magnum 3.5 4x4

Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EATX | 45
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Lighting Main beam control | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 57
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Seat heating | 57
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Central electronics ZE | 47
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 57
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | System overview System overview | 22
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Transmission control | 4C
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Video module | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Driver information Info display | 4B
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Airbag AB | 4H
Magnum 3.5 4x4 | 3,5 | 187 | EGG | 9.2004-8.2008 | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Magnum 5.7

DODGE Magnum 5.7

Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EATX | 45
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Lighting Main beam control | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Seat heating | 57
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Central electronics ZE | 47
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 57
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | System overview System overview | 22
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Transmission control | 4C
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Driver information Info display | 4B
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 4H
Magnum 5.7 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Magnum 5.7 4x4

DODGE Magnum 5.7 4x4

Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | System overview System overview | 22
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Transmission control | 4C
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Instrumentation Instrument cluster | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management MPI (OBD II) | 17
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Anti-lock braking system ABS | 4C
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Rain/light sensor | 57
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front left door control unit | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Steering column switch module | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EGS | 31
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Video module | 57
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Two-way radio control unit | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Driver information Info display | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 4H
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control EATX | 45
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Lighting Main beam control | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag Seat occupied sensor | 90
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Traction control system ABS/ASR | 4C
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Engine management NGC | 4C
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Seat heating | 57
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Airbag AB | 57
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Sun roof control Sliding/tilting roof | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Driver side seat memory | 01
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Convenience electronics Front right door control unit | 42
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Central electronics ZE | 47
Magnum 5.7 4x4 | 5,7 | 254 | EZB | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:DODGE:Magnum 6.1 SRT-8

DODGE Magnum 6.1 SRT-8

Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Lighting Main beam control | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Engine management NGC | 4C
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Traction control system ABS/ASR | 4C
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Engine management NGC | 4C
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Video module | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Steering column switch module | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Transmission control EATX | 45
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Video module | 57
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Central electronics ZE | 47
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 57
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Airbag AB | 4H
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Transmission control EGS | 31
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | System overview System overview | 22
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Transmission control Transmission control | 4C
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Anti-lock braking system ABS | 4C
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Driver information Info display | 4B
Magnum 6.1 SRT-8 | 6,1 | 317 | ESF | 9.2005-8.2008 | Airbag AB | 57


DVD 2014/3:PKW:DODGE:Magnum 6.1 SRT-8 4x4

DODGE Magnum 6.1 SRT-8 4x4

Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Transmission control Transmission control | 4C
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Instrumentation Instrument cluster | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Anti-lock braking system ABS | 4C
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Engine management NGC | 4C
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Hands-free unit | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Two-way radio control unit | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Seat heating | 57
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Airbag AB | 57
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | System overview System overview | 22
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Driving safety system ESP Electronic stability program ESP | 47
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Traction control system ABS/ASR | 4C
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 57
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Video module | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Driver information Info display | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Central electronics ZE | 47
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Transmission control GS | 4K
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Parking aid Park Distance Control (PDC) | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Lighting Main beam control | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 01
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Rain/light sensor | 57
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Video module | 57
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Hands-free unit | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Front right door control unit | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Steering column switch module | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Airbag AB | 4H
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Sun roof control Sliding/tilting roof | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Transmission control EATX | 45
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Airbag Seat occupied sensor | 90
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Engine management NGC | 4C
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 4B
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Driver side seat memory | 01
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Convenience electronics Front left door control unit | 42
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Central electronics ZE | 47
Magnum 6.1 SRT-8 4x4 | 6,1 | 318 | ESF | 9.2004- | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Monaco 3.0

DODGE Monaco 3.0

Monaco 3.0 | 3 | 110 | Z7X-711 | 9.1989-8.1990 | Airbag AB | 26
Monaco 3.0 | 3 | 110 | Z7X-711 | 9.1989-8.1990 | Airbag AB | 26
Monaco 3.0 | 3 | 110 | Z7X-711 | 9.1989-8.1990 | Airbag AB TRW | 26
Monaco 3.0 | 3 | 110 | Z7X-711 | 9.1989-8.1990 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Neon 2.0

DODGE Neon 2.0

Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Airbag AB TRW | 30
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Engine management NGC | 30
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Airbag AB TRW | 30
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Engine management NGC | 30
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Engine management JTEC | 47
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Engine management SBEC | 47
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Engine management JTEC | 47
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Engine management SBEC | 47
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Airbag SIACM | 22
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Airbag AB | 26
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.1999 | Airbag AB | 26
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 98 | ECB | 9.1999-8.2005 | Airbag SIACM | 22
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Engine management JTEC | 47
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Airbag AB TRW | 30
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Engine management SBEC | 47
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Engine management NGC | 30
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Airbag AB | 26
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Airbag SIACM | 22
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Engine management JTEC | 47
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Airbag AB TRW | 30
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Engine management NGC | 30
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Airbag SIACM | 22
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Engine management SBEC | 47
Neon 2.0 | 2 | 112 | ECH | 9.2000-8.2005 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Neon 2.0 Coupe

DODGE Neon 2.0 Coupe

Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Engine management SBEC | 47
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Engine management NGC | 30
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Airbag AB | 26
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Airbag AB TRW | 30
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Engine management JTEC | 47
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Airbag AB TRW | 30
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Engine management SBEC | 47
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Airbag SIACM | 22
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Engine management NGC | 30
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Airbag AB | 26
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Anti-lock braking system ABS | 42
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Neon 2.4 SRT-4

DODGE Neon 2.4 SRT-4

Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Airbag AB TRW | 30
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Engine management MPI (OBD II) | 17
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Engine management SBEC | 47
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Engine management NGC | 30
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Engine management JTEC | 47
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Airbag SIACM | 22
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Airbag SIACM | 22
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Traction control system ABS/ASR | 47
Neon 2.4 SRT-4 | 2,4 | 160 | EDV | 9.2002-8.2005 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Nitro 3.7

DODGE Nitro 3.7

Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | System overview System overview | 22
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Front left door control unit | 42
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Airbag Seat occupied sensor | 90
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Video module | 4B
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Central electronics ZE | 47
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Front right door control unit | 42
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Airbag AB | 4H
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Transmission control EGS | 31
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Transmission control EATX | 45
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Engine management NGC | 4C
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Airbag AB | 57
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Transmission control GS | 4K
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Instrumentation Instrument cluster | 42
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Central electronics ZE | 4C
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Hands-free unit | 4B
Nitro 3.7 | 3,7 | 151 | EKG | 9.2006- | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:DODGE:Nitro 3.7 4x4

DODGE Nitro 3.7 4x4

Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Front left door control unit | 42
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Engine management NGC | 4C
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Hands-free unit | 4B
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Alarm system Anti-theft alarm system | 57
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | System overview System overview | 22
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Front right door control unit | 42
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Airbag Seat occupied sensor | 90
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Instrumentation Instrument cluster | 42
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Central electronics ZE | 4C
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Convenience electronics Video module | 4B
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Airbag AB | 4H
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Transmission control EGS | 31
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Transmission control EATX | 45
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Airbag AB | 57
Nitro 3.7 4x4 | 3,7 | 151 | EKG | 9.2006- | Transmission control GS | 4K


DVD 2014/3:PKW:DODGE:Nitro 4.0

DODGE Nitro 4.0

Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Instrumentation Instrument cluster | 42
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Video module | 4B
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Front left door control unit | 42
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Central electronics ZE | 4C
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Hands-free unit | 4B
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Airbag AB | 4H
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Engine management NGC | 4C
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Airbag AB | 57
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Transmission control EGS | 31
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Front right door control unit | 42
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Airbag Seat occupied sensor | 90
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Heater/air conditioner Automatic A/C | 4B
Nitro 4.0 | 4 | 194 |  | 9.2008-8.2011 | Alarm system Anti-theft alarm system | 57
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Transmission control EATX | 45
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Convenience electronics Front right door control unit | 42
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Transmission control GS | 4K
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Instrumentation Instrument cluster | 42
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Airbag Seat occupied sensor | 90
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Convenience electronics Video module | 4B
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Airbag AB | 57
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | System overview System overview | 22
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Convenience electronics Front left door control unit | 42
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Central electronics ZE | 4C
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Convenience electronics Hands-free unit | 4B
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Airbag AB | 4H
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Engine management NGC | 4C
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Central electronics ZE | 47
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Alarm system Anti-theft alarm system | 57
Nitro 4.0 | 4 | 191 | EGS | 9.2006- | Transmission control EGS | 31


DVD 2014/3:PKW:DODGE:Nitro 4.0 4x4

DODGE Nitro 4.0 4x4

Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Front right door control unit | 42
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Central electronics ZE | 4C
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Engine management NGC | 4C
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Heater/air conditioner Automatic A/C | 4B
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Airbag AB | 57
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Parking aid Park Distance Control (PDC) | 57
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Alarm system Anti-theft alarm system | 57
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Front left door control unit | 42
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Airbag Seat occupied sensor | 90
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Video module | 4B
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Airbag AB | 4H
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Instrumentation Instrument cluster | 42
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Convenience electronics Hands-free unit | 4B
Nitro 4.0 4x4 | 4 | 194 |  | 9.2008-8.2011 | Transmission control EGS | 31
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | System overview System overview | 22
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Instrumentation Instrument cluster | 42
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Convenience electronics Video module | 4B
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Airbag AB | 57
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Convenience electronics Front left door control unit | 42
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Central electronics ZE | 4C
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Convenience electronics Hands-free unit | 4B
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Airbag AB | 4H
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Transmission control EATX | 45
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Engine management NGC | 4C
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Central electronics ZE | 47
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Transmission control EGS | 31
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Convenience electronics Front right door control unit | 42
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Airbag Seat occupied sensor | 90
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 4B
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Alarm system Anti-theft alarm system | 57
Nitro 4.0 4x4 | 4 | 191 | EGS | 9.2006- | Transmission control GS | 4K


DVD 2014/3:PKW:DODGE:Ram 1500 3.9 Pickup

DODGE Ram 1500 3.9 Pickup

Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Heater/air conditioner Air conditioner | 58
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Engine management JTEC | 47
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Airbag AB | 26
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 30
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 26
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Driver information Info display | 4B
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 42
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Airbag AB TRW | 26
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Central electronics ZE | 42
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Airbag AB | 26
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Driver information Info display | 4B
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Airbag AB TRW | 44
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 43
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Airbag AB | 26
Ram 1500 3.9 Pickup | 3,9 | 125 | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 42
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Instrumentation Instrument cluster | 78
Ram 1500 3.9 Pickup | 3,9 | 131 | 9.1993-8.2001 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 1500 4.7 Pickup

DODGE Ram 1500 4.7 Pickup

Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control GS | 4C
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Central electronics ZE | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag SIACM | 22
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control Transmission control | 4C
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Instrumentation Instrument cluster | 78
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management NGC | 30
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Convenience electronics Video module | 57
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Central electronics ZE | 47
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB | 26
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB TRW | 30
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag SIACM | 22
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management JTEC | 47
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Driver information Info display | 4B
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control EATX | 45
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB TRW | 44
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB | 57
Ram 1500 4.7 Pickup | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Ram 1500 4.7 Pickup 4x4

DODGE Ram 1500 4.7 Pickup 4x4

Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB TRW | 44
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management NGC | 30
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB | 57
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control EATX | 45
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Driver information Info display | 4B
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control GS | 4C
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB TRW | 30
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag SIACM | 22
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management NGC | 4C
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Engine management JTEC | 47
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Convenience electronics Video module | 57
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Central electronics ZE | 47
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag SIACM | 22
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Central electronics ZE | 42
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Transmission control Transmission control | 4C
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Instrumentation Instrument cluster | 78
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Airbag AB | 26
Ram 1500 4.7 Pickup 4x4 | 4,7 | 175 | EVA | 9.2001-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Ram 1500 5.2 Pickup

DODGE Ram 1500 5.2 Pickup

Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Central electronics ZE | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Instrumentation Instrument cluster | 78
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag AB | 26
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag SIACM | 22
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag AB | 26
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag SIACM | 22
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Instrumentation Instrument cluster | 42
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Engine management NGC | 30
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag AB TRW | 44
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag AB TRW | 30
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag AB TRW | 26
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Airbag AB | 26
Ram 1500 5.2 Pickup | 5,2 | 172 |  | 9.1998-8.2004 | Engine management JTEC | 47
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB TRW | 30
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Instrumentation Instrument cluster | 78
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Engine management NGC | 30
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Driver information Info display | 4B
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB TRW | 44
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Engine management JTEC | 47
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Central electronics ZE | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB TRW | 26
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Instrumentation Instrument cluster | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 Pickup | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 1500 5.2 Pickup 4x4

DODGE Ram 1500 5.2 Pickup 4x4

Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag AB TRW | 30
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag AB TRW | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Engine management NGC | 30
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Instrumentation Instrument cluster | 78
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag AB TRW | 44
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Central electronics ZE | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag SIACM | 22
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag SIACM | 22
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Instrumentation Instrument cluster | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 172 |  | 9.1998-8.2001 | Engine management JTEC | 47
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB TRW | 44
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB TRW | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Engine management NGC | 30
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Central electronics ZE | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag SIACM | 22
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Instrumentation Instrument cluster | 78
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB TRW | 30
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Instrumentation Instrument cluster | 42
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag AB | 26
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Engine management JTEC | 47
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Driver information Info display | 4B
Ram 1500 5.2 Pickup 4x4 | 5,2 | 164 | ELF | 9.1993-8.2001 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Ram 1500 5.7 Pickup

DODGE Ram 1500 5.7 Pickup

Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Transmission control GS | 4C
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Video module | 57
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Central electronics ZE | 47
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Engine management NGC | 30
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Traction control system ABS/ASR | 4C
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Engine management NGC | 4C
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Airbag AB | 36
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Anti-lock braking system ABS | 4C
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Airbag AB | 57
Ram 1500 5.7 Pickup | 5,7 | 291 | EZ... | 9.2008- | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 44
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 47
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 47
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 4B
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control GS | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control EATX | 45
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Central electronics ZE | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Transmission control Transmission control | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB TRW | 44
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Central electronics ZE | 47
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Transmission control GS | 4C
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB TRW | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 78
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management NGC | 30
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Driver information Info display | 4B
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management JTEC | 47
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 57
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB | 57
Ram 1500 5.7 Pickup | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 1500 5.7 Pickup 4x4

DODGE Ram 1500 5.7 Pickup 4x4

Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Traction control system ABS/ASR | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Engine management NGC | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Airbag AB | 57
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Engine management NGC | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Anti-lock braking system ABS | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Video module | 57
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Central electronics ZE | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Transmission control GS | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 1500 5.7 Pickup 4x4 | 5,7 | 291 | EZ... | 9.2008- | Airbag AB | 36
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 44
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control Transmission control | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control EATX | 45
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control GS | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB TRW | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 78
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Engine management JTEC | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Convenience electronics Video module | 57
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Driver information Info display | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 57
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Airbag AB | 26
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Central electronics ZE | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZA | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Transmission control GS | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB TRW | 44
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Central electronics ZE | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Central electronics ZE | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Transmission control Transmission control | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management NGC | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system ABS | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB TRW | 30
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag SIACM | 22
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Engine management JTEC | 47
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 57
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Driver information Info display | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB | 57
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 78
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Airbag AB | 26
Ram 1500 5.7 Pickup 4x4 | 5,7 | 257 | EZB | 9.2005-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:DODGE:Ram 1500 5.9 Pickup

DODGE Ram 1500 5.9 Pickup

Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Anti-lock braking system ABS | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Central electronics ZE | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Driver information Info display | 4B
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag AB TRW | 44
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag SIACM | 22
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Engine management JTEC | 47
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag AB TRW | 30
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Engine management NGC | 30
Ram 1500 5.9 Pickup | 5,9 | 183 | EML | 9.1993-8.2003 | Airbag SIACM | 22


DVD 2014/3:PKW:DODGE:Ram 1500 5.9 Pickup 4x4

DODGE Ram 1500 5.9 Pickup 4x4

Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Anti-lock braking system Rear axle ABS | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag AB TRW | 44
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 43
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Convenience electronics Two-way radio control unit | 4B
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag SIACM | 22
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Central electronics ZE | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag SIACM | 22
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Engine management NGC | 30
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Anti-lock braking system ABS | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Heater/air conditioner Air conditioner | 58
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag AB TRW | 26
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Engine management JTEC | 47
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Heater/air conditioner Automatic A/C | 42
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag AB | 26
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Airbag AB TRW | 30
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Instrumentation Instrument cluster | 78
Ram 1500 5.9 Pickup 4x4 | 5,9 | 172 | EML | 9.1993-8.2003 | Driver information Info display | 4B


DVD 2014/3:PKW:DODGE:Ram 2500 5.2 Van

DODGE Ram 2500 5.2 Van

Ram 2500 5.2 Van | 5,2 | 172 | ELN | 9.1993-8.2003 | Airbag AB | 26
Ram 2500 5.2 Van | 5,2 | 172 | ELN | 9.1993-8.2003 | Engine management NGC | 30
Ram 2500 5.2 Van | 5,2 | 172 | ELN | 9.1993-8.2003 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Ram 3500 5.2 Van

DODGE Ram 3500 5.2 Van

Ram 3500 5.2 Van | 5,2 | 0 | 9.1998-8.2003 | Engine management JTEC | 47
Ram 3500 5.2 Van | 5,2 | 0 | 9.1998-8.2003 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Spirit 2.5i LE

DODGE Spirit 2.5i LE

Spirit 2.5i LE | 2,5 | 74 | EDM | 9.1988-8.1993 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:DODGE:Spirit 2.5i Turbo

DODGE Spirit 2.5i Turbo

Spirit 2.5i Turbo | 2,5 | 107 | 9.1988-8.1992 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:DODGE:Stratus 2.0 CRD

DODGE Stratus 2.0 CRD

Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Transmission control GS | 4C
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Convenience electronics Video module | 4B
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Central electronics ZE | 47
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Airbag AB | 4H
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Anti-lock braking system ABS | 4C
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Engine management EDC 16U31 | 47
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Alarm system Anti-theft alarm system | 57
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | System overview System overview | 22
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | 4WD electronics Four-wheel drive electronics | 42
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Traction control system ABS/ASR | 4C
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Convenience electronics Hands-free unit | 4B
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Airbag AB | 57
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Airbag AB | 57
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Transmission control Transmission control | 4C
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Convenience electronics Hands-free unit | 4B
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 4B
Stratus 2.0 CRD | 2 | 103 | ECD | 9.2006-8.2007 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Stratus 2.0i

DODGE Stratus 2.0i

Stratus 2.0i | 2 | 98 | ECB | 9.1994-8.2000 | Engine management SBEC | 47
Stratus 2.0i | 2 | 98 | ECB | 9.1994-8.2000 | Engine management MPI (OBD II) | 17
Stratus 2.0i | 2 | 98 | ECB | 9.1994-8.2000 | Airbag AB | 26
Stratus 2.0i | 2 | 98 | ECB | 9.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.0i | 2 | 98 | ECB | 9.1994-8.2000 | Airbag AB | 26
Stratus 2.0i | 2 | 98 | ECB | 9.1994-8.2000 | Airbag AB | 42


DVD 2014/3:PKW:DODGE:Stratus 2.0i 16V

DODGE Stratus 2.0i 16V

Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Airbag SIACM | 22
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Engine management SBEC | 47
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Airbag AB | 77
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Central electronics ZE | 47
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Engine management NGC | 30
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Airbag SIACM | 22
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Anti-lock braking system ABS | 47
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Instrumentation Instrument cluster | 57
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Airbag AB | 42
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.0i 16V | 2 | 104 | ECC | 9.2000-8.2006 | Airbag AB | 26
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | System overview System overview | 22
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Transmission control GS | 4C
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Airbag AB | 57
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Traction control system ABS/ASR | 4C
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Transmission control Transmission control | 4C
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Airbag AB | 57
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Instrumentation Instrument cluster | 4B
Stratus 2.0i 16V | 2 | 115 | ECN | 9.2006-3.2007 | Engine management GPEC | 4C


DVD 2014/3:PKW:DODGE:Stratus 2.4

DODGE Stratus 2.4

Stratus 2.4 | 2,4 | 0 |  | 9.2003-8.2005 | Airbag AB | 42
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | Transmission control Transmission control | 4C
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | Airbag AB | 57
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | Transmission control GS | 4C
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | Airbag AB | 57
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | Engine management GPEC | 4C
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | System overview System overview | 22
Stratus 2.4 | 2,4 | 125 | ED3 | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Airbag AB | 42
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Central electronics ZE | 47
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Engine management NGC | 30
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Airbag AB | 77
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Anti-lock braking system ABS | 47
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Instrumentation Instrument cluster | 57
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Engine management SBEC | 47
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Airbag SIACM | 22
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Airbag SIACM | 22
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.4 | 2,4 | 160 | EDV | 9.2000-8.2006 | Airbag AB | 26
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Central electronics ZE | 47
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Engine management NGC | 30
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Airbag AB | 77
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 47
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Engine management MPI (OBD II) | 17
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Airbag AB | 42
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Airbag AB | 26
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Instrumentation Instrument cluster | 57
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Engine management SBEC | 47
Stratus 2.4 | 2,4 | 103 | EDZ | 9.2000-8.2006 | Airbag SIACM | 22
Stratus 2.4 | 2,4 | 110 | EY7 | 9.2000-8.2005 | Engine management SBEC | 47
Stratus 2.4 | 2,4 | 110 | EY7 | 9.2000-8.2005 | Engine management NGC | 30
Stratus 2.4 | 2,4 | 110 | EY7 | 9.2000-8.2005 | Airbag AB | 42


DVD 2014/3:PKW:DODGE:Stratus 2.4 Coupe

DODGE Stratus 2.4 Coupe

Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Airbag SIACM | 22
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Airbag AB | 42
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Central electronics ZE | 47
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Traction control system ABS/ASR | 47
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Engine management SBEC | 47
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Airbag AB | 77
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 30
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Engine management NGC | 30
Stratus 2.4 Coupe | 2,4 | 112 | EDZ | 9.2000-8.2005 | Airbag SIACM | 22
Stratus 2.4 Coupe | 2,4 | 110 | EY7 | 9.2000-8.2005 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:DODGE:Stratus 2.4i

DODGE Stratus 2.4i

Stratus 2.4i | 2,4 | 112 | EDZ | 9.1994-12.2000 | Engine management MPI (OBD II) | 17
Stratus 2.4i | 2,4 | 112 | EDZ | 9.1994-12.2000 | Airbag AB | 26
Stratus 2.4i | 2,4 | 112 | EDZ | 9.1994-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.4i | 2,4 | 112 | EDZ | 9.1994-12.2000 | Heater/air conditioner Automatic A/C | 4B
Stratus 2.4i | 2,4 | 112 | EDZ | 9.1994-12.2000 | Engine management SBEC | 47
Stratus 2.4i | 2,4 | 112 | EDZ | 9.1994-12.2000 | Airbag AB | 42
Stratus 2.4i | 2,4 | 112 | EDZ | 9.1994-12.2000 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Stratus 2.5i

DODGE Stratus 2.5i

Stratus 2.5i | 2,5 | 125 | EEB | 9.1994-8.2000 | Engine management SBEC | 47
Stratus 2.5i | 2,5 | 125 | EEB | 9.1994-8.2000 | Heater/air conditioner Automatic A/C | 4B
Stratus 2.5i | 2,5 | 125 | EEB | 9.1994-8.2000 | Airbag AB | 42
Stratus 2.5i | 2,5 | 125 | EEB | 9.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.5i | 2,5 | 125 | EEB | 9.1994-8.2000 | Airbag AB | 26
Stratus 2.5i | 2,5 | 125 | EEB | 9.1994-8.2000 | Engine management MPI (OBD II) | 17
Stratus 2.5i | 2,5 | 125 | EEB | 9.1994-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Stratus 2.7

DODGE Stratus 2.7

Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Transmission control Transmission control | 4C
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Airbag AB | 57
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Airbag SIACM | 22
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Engine management NGC | 30
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | System overview System overview | 22
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Instrumentation Instrument cluster | 4B
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Instrumentation Instrument cluster | 57
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Airbag AB | 42
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Airbag AB | 26
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Engine management NGC | 4C
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Airbag AB | 57
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Engine management SBEC | 47
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Airbag SIACM | 22
Stratus 2.7 | 2,7 | 141 | EER | 9.2006-8.2007 | Transmission control GS | 4C
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Central electronics ZE | 47
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Engine management MPI (OBD II) | 17
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Airbag AB | 77
Stratus 2.7 | 2,7 | 150 | EER | 9.2001-8.2006 | Anti-lock braking system ABS | 47
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 30
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Instrumentation Instrument cluster | 57
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 42
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management SBEC | 47
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag SIACM | 22
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Central electronics ZE | 47
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Engine management NGC | 30
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Airbag AB | 77
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 | 2,7 | 149 | EES | 9.2000-8.2001 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:DODGE:Stratus 2.7 FFV

DODGE Stratus 2.7 FFV

Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Anti-lock braking system ABS | 47
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Central electronics ZE | 47
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Instrumentation Instrument cluster | 57
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management SBEC | 47
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag SIACM | 22
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 30
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Engine management NGC | 30
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 77
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB TRW | 26
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Stratus 2.7 FFV | 2,7 | 149 | EEE | 9.2002-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:DODGE:Stratus 3.0i Coupe

DODGE Stratus 3.0i Coupe

Stratus 3.0i Coupe | 3 | 151 | EF7 | 9.2000-8.2005 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:DODGE:Viper GTS 8.0 Coupe

DODGE Viper GTS 8.0 Coupe

Viper GTS 8.0 Coupe | 8 | 331 | EWB | 9.1990-8.2001 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Viper GTS-R 8.0 Coupe

DODGE Viper GTS-R 8.0 Coupe

Viper GTS-R 8.0 Coupe | 8 | 306 | EWB | 9.1995-8.2002 | Engine management MPI (OBD II) | 17
Viper GTS-R 8.0 Coupe | 8 | 306 | EWB | 9.1995-8.2002 | Engine management JTEC | 47


DVD 2014/3:PKW:DODGE:Viper SRT-10 8.3 Convertible

DODGE Viper SRT-10 8.3 Convertible

Viper SRT-10 8.3 Convertible | 8,3 | 372 | EWC | 9.2002-8.2006 | Engine management JTEC | 47
Viper SRT-10 8.3 Convertible | 8,3 | 372 | EWC | 9.2002-8.2006 | Airbag AB TRW | 30
Viper SRT-10 8.3 Convertible | 8,3 | 372 | EWC | 9.2002-8.2006 | Central electronics ZE | 47
Viper SRT-10 8.3 Convertible | 8,3 | 372 | EWC | 9.2002-8.2006 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:DODGE:Viper SRT-10 8.3 Coupe

DODGE Viper SRT-10 8.3 Coupe

Viper SRT-10 8.3 Coupe | 8,3 | 372 | EWC | 9.2002-8.2006 | Engine management JTEC | 47
Viper SRT-10 8.3 Coupe | 8,3 | 372 | EWC | 9.2002-8.2006 | Airbag AB TRW | 30
Viper SRT-10 8.3 Coupe | 8,3 | 372 | EWC | 9.2002-8.2006 | Engine management MPI (OBD II) | 17
Viper SRT-10 8.3 Coupe | 8,3 | 372 | EWC | 9.2002-8.2006 | Central electronics ZE | 47


DVD 2014/3:PKW:FAW:Besturn 2.3i

FAW Besturn 2.3i

Besturn 2.3i | 2,3 | 120 | L3 | 9.2006- | Engine management EGI CAN | 85
Besturn 2.3i | 2,3 | 120 | L3 | 9.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Jiabao 0.9i

FAW Jiabao 0.9i

Jiabao 0.9i | 0,9 | 32 | DA462 | 2.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Jiabao 1.0i

FAW Jiabao 1.0i

Jiabao 1.0i | 1 | 35 | CF465QE1 | 2.2004- | Diagnosis system OBD II | 12
Jiabao 1.0i | 0,9 | 32 | DA462-1A/D | 2.2004-2.2007 | Diagnosis system OBD II | 12
Jiabao 1.0i | 1 | 36 | DA465Q | 2.2004- | Diagnosis system OBD II | 12
Jiabao 1.0i | 1 | 32 | LJ462-1AE1 | 2.2004-2.2007 | Diagnosis system OBD II | 12
Jiabao 1.0i | 1 | 36 | LJ465-1AE1 | 2.2004-2.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Jiabao 1.1i

FAW Jiabao 1.1i

Jiabao 1.1i | 1,1 | 38 | CF465Q-1AE1 | 2.2004- | Diagnosis system OBD II | 12
Jiabao 1.1i | 1,1 | 38 | DA465Q-1A | 2.2004- | Diagnosis system OBD II | 12
Jiabao 1.1i | 1,1 | 38 | LJ465Q-1AE1 | 2.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Vela 1.3i

FAW Vela 1.3i

Vela 1.3i | 1,3 | 63 | 8A | 5.2004-4.2006 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Vela 1.5i

FAW Vela 1.5i

Vela 1.5i | 1,5 | 66 | 5A | 3.2004- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Vela 1.6i

FAW Vela 1.6i

Vela 1.6i | 1,6 | 68 | CA4GB2 | 5.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Vizi 1.0i

FAW Vizi 1.0i

Vizi 1.0i | 1 | 51 | 1SZ | 12.2002- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Vizi 1.3i

FAW Vizi 1.3i

Vizi 1.3i | 1,3 | 63 | 8AFE | 12.2002- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FAW:Ziyoufeng 2.2i

FAW Ziyoufeng 2.2i

Ziyoufeng 2.2i | 2,2 | 76 | JM491/XG491 | 5.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:FIAT:Albea 1.2 i.e. 16 V LPG

FIAT Albea 1.2 i.e. 16 V LPG

Albea 1.2 i.e. 16 V LPG | 1,2 | 57 | 188 A5.000 | 7.2005- | Airbag AB Siemens | 77
Albea 1.2 i.e. 16 V LPG | 1,2 | 57 | 188 A5.000 | 7.2005- | Anti-lock braking system ABS | 6B
Albea 1.2 i.e. 16 V LPG | 1,2 | 57 | 188 A5.000 | 7.2005- | Engine management Motronic ME (OBD) | 45
Albea 1.2 i.e. 16 V LPG | 1,2 | 57 | 188 A5.000 | 7.2005- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Albea 1.2 i.e. 16V

FIAT Albea 1.2 i.e. 16V

Albea 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 1.2002- | Engine management Motronic ME (OBD) | 45
Albea 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 1.2002- | Airbag AB | 77
Albea 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 1.2002- | Airbag AB Siemens | 77
Albea 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 1.2002- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:FIAT:Albea 1.2 i.e. 8V

FIAT Albea 1.2 i.e. 8V

Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2002- | Airbag AB | 77
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2002- | Anti-lock braking system ABS | 6B
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2002- | Engine management IAW | 42
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2002- | Engine management IAW | 4K
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2002- | Airbag AB Siemens | 77
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2002- | Engine management IAW | 45
Albea 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2002- | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Albea 1.3 JTD 16V

FIAT Albea 1.3 JTD 16V

Albea 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Engine management CR/EDC | 43
Albea 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Anti-lock braking system ABS | 6B
Albea 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Airbag AB Siemens | 77
Albea 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Albea 1.4 i.e. 8V

FIAT Albea 1.4 i.e. 8V

Albea 1.4 i.e. 8V | 1,4 | 57 | 350 A1.000 | 7.2006- | Airbag AB Siemens | 77
Albea 1.4 i.e. 8V | 1,4 | 57 | 350 A1.000 | 7.2006- | Airbag AB | 77
Albea 1.4 i.e. 8V | 1,4 | 57 | 350 A1.000 | 7.2006- | Engine management IAW | 45
Albea 1.4 i.e. 8V | 1,4 | 57 | 350 A1.000 | 7.2006- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:FIAT:Albea 1.6 i.e. 16V

FIAT Albea 1.6 i.e. 16V

Albea 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2002- | Airbag AB | 77
Albea 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2002- | Anti-lock braking system ABS | 6B
Albea 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2002- | Engine management IAW | 45
Albea 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2002- | Airbag AB Siemens | 77


DVD 2014/3:PKW:FIAT:Barchetta 1.8 i.e. 16V

FIAT Barchetta 1.8 i.e. 16V

Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 1.1995-9.2000 | Engine management MPI | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 1.1995-9.2000 | Airbag AB | 77
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 1.1995-9.2000 | Anti-lock braking system ABS | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 1.1995-9.2000 | Engine management MPI | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 183 A 1.000 | 1.1995-9.2000 | Anti-lock braking system ABS | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 188 A 6.000 | 10.2000-2.2005 | Engine management Hitachi | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 188 A 6.000 | 10.2000-2.2005 | Anti-lock braking system ABS | 42
Barchetta 1.8 i.e. 16V | 1,8 | 96 | 188 A 6.000 | 10.2000-2.2005 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Brava 1.2 16V

FIAT Brava 1.2 16V

Brava 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Engine management Motronic M | 45
Brava 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Brava 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Brava 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Airbag AB | 77
Brava 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Engine management Motronic ME | 42
Brava 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Airbag AB | 77
Brava 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 24
Brava 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Engine management Motronic ME (OBD) | 45
Brava 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Traction control system ABS/ASR | 44


DVD 2014/3:PKW:FIAT:Brava 1.4 12V

FIAT Brava 1.4 12V

Brava 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Airbag AB | 77
Brava 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Brava 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Brava 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Engine management Mono-Motr. MA | 42
Brava 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Brava 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Engine management Mono-Motr. MA | 42
Brava 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Brava 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Brava 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Airbag AB | 77
Brava 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44


DVD 2014/3:PKW:FIAT:Brava 1.6 16V

FIAT Brava 1.6 16V

Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1999-9.2001 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1999-9.2001 | Engine management IAW | 42
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1999-9.2001 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1999-9.2001 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Engine management IAW | 42
Brava 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 76 | 182 A4.027 | 10.1995-10.1998 | Airbag AB Breed | 30
Brava 1.6 16V | 1,6 | 77 | 182 A4.027 | 11.1998-9.2001 | Engine management IAW | 42
Brava 1.6 16V | 1,6 | 77 | 182 A4.027 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 77 | 182 A4.027 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.6 16V | 1,6 | 76 | 182 A4.027 | 10.1995-10.1998 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 76 | 182 A4.027 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 77 | 182 A4.027 | 11.1998-9.2001 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 76 | 182 A4.027 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 77 | 182 A4.027 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-10.1998 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Brava 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-10.1998 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 75 | 182 B6.000 | 1.1999-12.2001 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 77 | 182 B6.000 | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.6 16V | 1,6 | 75 | 182 B6.000 | 1.1999-12.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.6 16V | 1,6 | 77 | 182 B6.000 | 8.2000-9.2001 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 77 | 182 B6.000 | 8.2000-9.2001 | Traction control system ABS/ASR | 44
Brava 1.6 16V | 1,6 | 75 | 182 B6.000 | 1.1999-12.2001 | Engine management IAW | 45
Brava 1.6 16V | 1,6 | 77 | 182 B6.000 | 8.2000-9.2001 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 B6.000 | 1.1999-12.2001 | Airbag AB | 77
Brava 1.6 16V | 1,6 | 75 | 182 B6.000 | 1.1999-12.2001 | Anti-lock braking system ABS | 24
Brava 1.6 16V | 1,6 | 77 | 182 B6.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Brava 1.6 MPI 16V

FIAT Brava 1.6 MPI 16V

Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 8.1999-3.2000 | Engine management IAW | 45
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 8.1999-3.2000 | Airbag AB | 77
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 8.1999-3.2000 | Traction control system ABS/ASR | 44
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 8.1999-3.2000 | Engine management IAW | 45
Brava 1.6 MPI 16V | 1,6 | 78 | 178 A 8.011 | 8.1999-3.2000 | Anti-lock braking system ABS | 24
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 4.2000-6.2003 | Engine management IAW | 45
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 4.2000-6.2003 | Traction control system ABS/ASR | 44
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 4.2000-6.2003 | Anti-lock braking system ABS | 24
Brava 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 4.2000-6.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Brava 1.8 16V

FIAT Brava 1.8 16V

Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Airbag AB | 77
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Airbag AB | 77
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Engine management Hitachi | 42
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Engine management MPI | 42
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Engine management MPI | 42
Brava 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Brava 1.8 MPI 16V

FIAT Brava 1.8 MPI 16V

Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 2.2000-6.2003 | Traction control system ABS/ASR | 44
Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 2.2000-6.2003 | Anti-lock braking system ABS | 24
Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 2.2000-6.2003 | Engine management MPI | 42
Brava 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 2.2000-6.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Brava 1.9 D

FIAT Brava 1.9 D

Brava 1.9 D | 1,9 | 48 | 160 A7.000 | 10.1995-10.1998 | Airbag AB | 77
Brava 1.9 D | 1,9 | 48 | 160 A7.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Brava 1.9 D | 1,9 | 48 | 160 A7.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Brava 1.9 JTD

FIAT Brava 1.9 JTD

Brava 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 1.2001-12.2002 | Airbag AB | 77
Brava 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 1.2001-12.2002 | Engine management EDC 15 | 4B
Brava 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 1.2001-12.2002 | Anti-lock braking system ABS | 24
Brava 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Engine management CR/EDC | 42
Brava 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Brava 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Brava 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Airbag AB | 77
Brava 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Engine management CR/EDC | 60
Brava 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 24
Brava 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Engine management EDC 15 | 4B
Brava 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Airbag AB | 77
Brava 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Traction control system ABS/ASR | 44


DVD 2014/3:PKW:FIAT:Brava 1.9 TD

FIAT Brava 1.9 TD

Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Anti-lock braking system ABS | 24
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Engine management VE/EDC | 22
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Engine management VE/EDC | 22
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Traction control system ABS/ASR | 44
Brava 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Airbag AB Breed | 30
Brava 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Brava 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1996-10.1998 | Airbag AB | 77
Brava 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1996-10.1998 | Traction control system ABS/ASR | 44
Brava 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Brava 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Brava 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1996-10.1998 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Bravo 1.2 16V

FIAT Bravo 1.2 16V

Bravo 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Engine management Motronic M | 45
Bravo 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.2 16V | 1,2 | 60 | 182 B2.000 | 11.1998-9.2001 | Airbag AB | 77
Bravo 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Engine management Motronic ME | 42
Bravo 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Engine management Motronic ME (OBD) | 45
Bravo 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Airbag AB | 77
Bravo 1.2 16V | 1,2 | 60 | 188 A5.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Bravo 1.4 12V

FIAT Bravo 1.4 12V

Bravo 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Engine management Mono-Motr. MA | 42
Bravo 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Bravo 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Bravo 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Bravo 1.4 12V | 1,4 | 59 | 182 A3.000 | 10.1995-10.1998 | Airbag AB | 77
Bravo 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Engine management Mono-Motr. MA | 42
Bravo 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Bravo 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Bravo 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Airbag AB | 77
Bravo 1.4 12V | 1,4 | 55 | 182 A5.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44


DVD 2014/3:PKW:FIAT:Bravo 1.4 16V

FIAT Bravo 1.4 16V

Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Transmission control Selespeed CFC | 57
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Engine management Motronic ME (OBD) | 45
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Engine management Motronic ME | 45
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Service Service display | 01
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Driver information Monitor | 57
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.4 16V | 1,4 | 66 | 192 B2.000 | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Bravo 1.4 Turbo 16V

FIAT Bravo 1.4 Turbo 16V

Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Engine management Motronic ME | 45
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Driver information Monitor | 57
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Service Service display | 01
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo 16V | 1,4 | 110 | 198 A1.000 | 7.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Airbag AB Siemens | 42
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Lighting Litronic (Master) | 57
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Vehicle configuration Configuration alignment | 01
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Driver information Audio / telematics | 4B
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Running gear/steering Lane departure warning | 42
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Heater/air conditioner Automatic A/C | 51
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Engine management Motronic ME | 45
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Anti-lock braking system ABS | 63
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Driver information Audio / telematics | 42
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Driver information Monitor | 57
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Convenience electronics Driver side seat control unit | 42
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Instrumentation Instrument cluster | 57
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Running gear/steering Electric power steering | 36
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Central electronics ZE | 4B
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Driver information Audio / telematics | 40
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Lighting Litronic (Slave) | 30
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Service Service display | 01
Bravo 1.4 Turbo 16V | 1,4 | 88 | 198 A4.000 | 10.2007-12.2009 | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Bravo 1.6 16V

FIAT Bravo 1.6 16V

Bravo 1.6 16V | 1,6 | 75 | 178 A8.011 | 11.1998-9.2001 | Engine management IAW | 42
Bravo 1.6 16V | 1,6 | 75 | 178 A8.011 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 75 | 178 A8.011 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.6 16V | 1,6 | 75 | 178 A8.011 | 11.1998-9.2001 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 178 A8.011 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Engine management IAW | 45
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Engine management IAW | 42
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Bravo 1.6 16V | 1,6 | 75 | 182 A4.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-4.1998 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-4.1998 | Anti-lock braking system ABS | 24
Bravo 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-4.1998 | Airbag AB Breed | 30
Bravo 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-4.1998 | Engine management IAW | 45
Bravo 1.6 16V | 1,6 | 66 | 182 A6.000 | 10.1995-4.1998 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 75 | 182 B6.000 | 8.2000-9.2001 | Airbag AB | 77
Bravo 1.6 16V | 1,6 | 75 | 182 B6.000 | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.6 16V | 1,6 | 75 | 182 B6.000 | 8.2000-9.2001 | Engine management IAW | 45
Bravo 1.6 16V | 1,6 | 75 | 182 B6.000 | 8.2000-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.6 16V | 1,6 | 75 | 182 B6.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Bravo 1.8 16V

FIAT Bravo 1.8 16V

Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Engine management MPI | 42
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Airbag AB | 77
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Engine management MPI | 42
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Airbag AB | 77
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Engine management Hitachi | 42
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Bravo 1.8 16V | 1,8 | 83 | 182 A2.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Service Service display | 01
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Transmission control Selespeed CFC | 5A
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Heater/air conditioner Automatic A/C | 51
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Instrumentation Instrument cluster | 57
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Driving safety system ESP Electronic stability program ESP | 64
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Parking aid Park Distance Control (PDC) | 40
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Airbag AB Siemens | 42
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Engine management IAW | 57
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Anti-lock braking system ABS | 63
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Driver information Audio / telematics | 4B
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Running gear/steering Electric power steering | 36
Bravo 1.8 16V | 1,8 | 96 | 370A0011 | 12.2010- | Central electronics ZE | 4B


DVD 2014/3:PKW:FIAT:Bravo 1.9 D

FIAT Bravo 1.9 D

Bravo 1.9 D | 1,9 | 48 | 160 A7.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Bravo 1.9 D | 1,9 | 48 | 160 A7.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Bravo 1.9 D | 1,9 | 48 | 160 A7.000 | 10.1995-10.1998 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Bravo 1.9 JTD

FIAT Bravo 1.9 JTD

Bravo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Engine management CR/EDC | 42
Bravo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Airbag AB | 77
Bravo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Engine management EDC 15 | 4B
Bravo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Airbag AB | 77
Bravo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Engine management CR/EDC | 60
Bravo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Bravo 1.9 TD

FIAT Bravo 1.9 TD

Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Engine management VE/EDC | 22
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Traction control system ABS/ASR | 44
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Engine management VE/EDC | 22
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Airbag AB Breed | 30
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 74 | 182 A7.000 | 3.1996-10.1998 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1996-10.1998 | Airbag AB | 77
Bravo 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1996-10.1998 | Traction control system ABS/ASR | 44
Bravo 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1996-10.1998 | Anti-lock braking system ABS | 24
Bravo 1.9 TD | 1,9 | 55 | 182 A8.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44


DVD 2014/3:PKW:FIAT:Bravo 2.0 20V

FIAT Bravo 2.0 20V

Bravo 2.0 20V | 2 | 108 | 182 A1.000 | 10.1995-10.1998 | Airbag AB Breed | 30
Bravo 2.0 20V | 2 | 108 | 182 A1.000 | 10.1995-10.1998 | Anti-lock braking system ABS | 24
Bravo 2.0 20V | 2 | 108 | 182 A1.000 | 10.1995-10.1998 | Engine management Motronic M | 42
Bravo 2.0 20V | 2 | 108 | 182 A1.000 | 10.1995-10.1998 | Airbag AB | 77
Bravo 2.0 20V | 2 | 108 | 182 A1.000 | 10.1995-10.1998 | Traction control system ABS/ASR | 44
Bravo 2.0 20V | 2 | 113 | 182 B7.000 | 11.1998-9.2001 | Heater/air conditioner Automatic A/C | 36
Bravo 2.0 20V | 2 | 113 | 182 B7.000 | 11.1998-9.2001 | Airbag AB | 77
Bravo 2.0 20V | 2 | 113 | 182 B7.000 | 11.1998-9.2001 | Traction control system ABS/ASR | 44
Bravo 2.0 20V | 2 | 113 | 182 B7.000 | 11.1998-9.2001 | Engine management Motronic ME | 42
Bravo 2.0 20V | 2 | 113 | 182 B7.000 | 11.1998-9.2001 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Cinquecento 1.1 i.e

FIAT Cinquecento 1.1 i.e

Cinquecento 1.1 i.e | 1,1 | 40 | 176 B2.000 | 10.1994-7.1998 | Engine management (SPI) IAW | 42
Cinquecento 1.1 i.e | 1,1 | 40 | 176 B2.000 | 10.1994-7.1998 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Cinquecento 900 i.e

FIAT Cinquecento 900 i.e

Cinquecento 900 i.e | 0,9 | 30 | 1170 A1.046 | 7.1991-7.1998 | Engine management (SPI) IAW | 42
Cinquecento 900 i.e | 0,9 | 30 | 1170 A1.046 | 7.1991-7.1998 | Engine management (SPI) IAW | 42
Cinquecento 900 i.e | 0,9 | 30 | 170 A1.046 | 10.1991-7.1998 | Engine management (SPI) IAW | 42
Cinquecento 900 i.e | 0,9 | 30 | 170 A1.046 | 10.1991-7.1998 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Coupe 1.8 16V

FIAT Coupe 1.8 16V

Coupe 1.8 16V | 1,8 | 96 | 183 A1.000 | 10.1996-9.2000 | Heater/air conditioner Automatic A/C | 36
Coupe 1.8 16V | 1,8 | 96 | 183 A1.000 | 10.1996-9.2000 | Engine management MPI | 42
Coupe 1.8 16V | 1,8 | 96 | 183 A1.000 | 10.1996-9.2000 | Anti-lock braking system ABS | 42
Coupe 1.8 16V | 1,8 | 96 | 183 A1.000 | 10.1996-9.2000 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Coupe 1.8i 16V

FIAT Coupe 1.8i 16V

Coupe 1.8i 16V | 1,8 | 96 | 183 A1.000 | 3.1996-9.1996 | Anti-lock braking system ABS | 42
Coupe 1.8i 16V | 1,8 | 96 | 183 A1.000 | 3.1996-9.1996 | Engine management MPI | 42
Coupe 1.8i 16V | 1,8 | 96 | 183 A1.000 | 3.1996-9.1996 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Coupe 2.0 20V

FIAT Coupe 2.0 20V

Coupe 2.0 20V | 2 | 108 | 182 A1.000 | 10.1996-3.1998 | Heater/air conditioner Automatic A/C | 36
Coupe 2.0 20V | 2 | 108 | 182 A1.000 | 10.1996-3.1998 | Anti-lock braking system ABS | 42
Coupe 2.0 20V | 2 | 108 | 182 A1.000 | 10.1996-3.1998 | Airbag AB | 77
Coupe 2.0 20V | 2 | 108 | 182 A1.000 | 10.1996-3.1998 | Engine management Motronic M | 42
Coupe 2.0 20V | 2 | 113 | 182 B3.000 | 4.1998-9.2000 | Heater/air conditioner Automatic A/C | 36
Coupe 2.0 20V | 2 | 113 | 182 B3.000 | 4.1998-9.2000 | Airbag AB | 77
Coupe 2.0 20V | 2 | 113 | 182 B3.000 | 4.1998-9.2000 | Engine management Motronic ME | 42
Coupe 2.0 20V | 2 | 113 | 182 B3.000 | 4.1998-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Coupe 2.0 20V Turbo

FIAT Coupe 2.0 20V Turbo

Coupe 2.0 20V Turbo | 2 | 162 | 175 A3.000 | 10.1996-9.2000 | Engine management Motronic M | 42
Coupe 2.0 20V Turbo | 2 | 162 | 175 A3.000 | 10.1996-9.2000 | Heater/air conditioner Automatic A/C | 36
Coupe 2.0 20V Turbo | 2 | 162 | 175 A3.000 | 10.1996-9.2000 | Anti-lock braking system ABS | 42
Coupe 2.0 20V Turbo | 2 | 162 | 175 A3.000 | 10.1996-9.2000 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Coupe 2.0i 16V

FIAT Coupe 2.0i 16V

Coupe 2.0i 16V | 2 | 104 | 836 A3.000 | 4.1994-9.1996 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V | 2 | 104 | 836 A3.000 | 4.1994-9.1996 | Airbag AB | 77
Coupe 2.0i 16V | 2 | 104 | 836 A3.000 | 4.1994-9.1996 | Engine management IAW | 42
Coupe 2.0i 16V | 2 | 104 | 836 A3.000 | 4.1994-9.1996 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V | 2 | 104 | 836 A3.011 | 4.1994-9.1996 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V | 2 | 104 | 836 A3.011 | 4.1994-9.1996 | Airbag AB | 77
Coupe 2.0i 16V | 2 | 104 | 836 A3.011 | 4.1994-9.1996 | Engine management IAW | 42
Coupe 2.0i 16V | 2 | 104 | 836 A3.011 | 4.1994-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Coupe 2.0i 16V Turbo

FIAT Coupe 2.0i 16V Turbo

Coupe 2.0i 16V Turbo | 2 | 143 | 175 A1.000 | 2.1994-9.1996 | Airbag AB | 77
Coupe 2.0i 16V Turbo | 2 | 143 | 175 A1.000 | 2.1994-9.1996 | Anti-lock braking system ABS | 42
Coupe 2.0i 16V Turbo | 2 | 143 | 175 A1.000 | 2.1994-9.1996 | Engine management IAW | 42
Coupe 2.0i 16V Turbo | 2 | 143 | 175 A1.000 | 2.1994-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Croma 1.8 i.e.

FIAT Croma 1.8 i.e.

Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Driver information Audio / telematics | 40
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Lighting Litronic (Slave) | 30
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Parking aid Park Distance Control (PDC) | 36
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Lighting Litronic (Master) | 57
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Instrumentation Instrument cluster | 49
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Driver information Audio / telematics | 4B
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Driver information Audio / telematics | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Engine management Simtec | 45
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Driver information Monitor | 57
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Convenience electronics Rear door control unit | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Convenience electronics Driver side seat control unit | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Convenience electronics Steering interlock | 30
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Central electronics ZE | 4B
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Service Service display | 01
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Airbag AB | 42
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Anti-lock braking system ABS | 4F
Croma 1.8 i.e. | 1,8 | 103 | 939 A4.000 | 6.2005-12.2010 | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:FIAT:Croma 1.9 JTD 16V

FIAT Croma 1.9 JTD 16V

Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Lighting Litronic (Master) | 57
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Instrumentation Instrument cluster | 49
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Running gear/steering Electric power steering | 57
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Central electronics ZE | 4B
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Service Service display | 33
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Convenience electronics Driver side seat control unit | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Driver information Audio / telematics | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Driver information Monitor | 57
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Airbag AB | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Anti-lock braking system ABS | 4F
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Driver information Audio / telematics | 4B
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Convenience electronics Steering interlock | 30
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Driver information Audio / telematics | 40
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Convenience electronics Rear door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Transmission control AISIN | 57
Croma 1.9 JTD 16V | 1,9 | 110 | 939 A2.000 | 6.2005-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Engine management EDC 16 C 39 | 4B
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Service Service display | 33
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Driver information Audio / telematics | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Driver information Audio / telematics | 40
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Lighting Litronic (Master) | 57
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Transmission control AISIN | 57
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Instrumentation Instrument cluster | 49
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Running gear/steering Electric power steering | 57
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Driver information Monitor | 57
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Convenience electronics Rear door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Anti-lock braking system ABS | 4F
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Convenience electronics Steering interlock | 30
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Central electronics ZE | 4B
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Vehicle configuration Configuration alignment | 01
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Airbag AB | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Convenience electronics Driver side seat control unit | 42
Croma 1.9 JTD 16V | 1,9 | 100 | 939 A8.000 | 12.2006-12.2010 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:FIAT:Croma 1.9 JTD 8V

FIAT Croma 1.9 JTD 8V

Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Lighting Litronic (Master) | 57
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Airbag AB | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Anti-lock braking system ABS | 4F
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Running gear/steering Electric power steering | 57
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Driver information Monitor | 57
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Convenience electronics Rear door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Driver information Audio / telematics | 4B
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Instrumentation Instrument cluster | 49
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Driver information Audio / telematics | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Central electronics ZE | 4B
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Driver information Audio / telematics | 40
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Service Service display | 33
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Convenience electronics Driver side seat control unit | 42
Croma 1.9 JTD 8V | 1,9 | 88 | 939 A1.000 | 6.2005-12.2010 | Convenience electronics Steering interlock | 30
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Service Service display | 33
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Convenience electronics Steering interlock | 30
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Parking aid Park Distance Control (PDC) | 36
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Lighting Litronic (Master) | 57
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Airbag AB | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Anti-lock braking system ABS | 4F
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Convenience electronics Driver side seat control unit | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Driver information Audio / telematics | 4B
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Central electronics ZE | 4B
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Driver information Monitor | 57
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Running gear/steering Electric power steering | 57
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Driver information Audio / telematics | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Driver information Audio / telematics | 40
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Lighting Litronic (Slave) | 30
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Convenience electronics Rear door control unit | 42
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Instrumentation Instrument cluster | 49
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Croma 1.9 JTD 8V | 1,9 | 85 | 939 A7.000 | 6.2005-12.2010 | Convenience electronics Front passenger side seat control unit | 42


DVD 2014/3:PKW:FIAT:Croma 1.9 TD i.d.

FIAT Croma 1.9 TD i.d.

Croma 1.9 TD i.d. | 1,9 | 66 | 154 C6.000 | 7.1990-10.1992 | Anti-lock braking system ABS | 42
Croma 1.9 TD i.d. | 1,9 | 69 | 154 D1.000 | 11.1992-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Croma 2.0

FIAT Croma 2.0

Croma 2.0 | 2 | 72 | 154 C2.000 CHT | 3.1989-6.1990 | Anti-lock braking system ABS | 42
Croma 2.0 | 2 | 74 | 154 C5.000 CHT | 7.1990-11.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Croma 2.0 i.e.

FIAT Croma 2.0 i.e.

Croma 2.0 i.e. | 2 | 88 | 154 C3.000 | 7.1990-11.1992 | Engine management (MPI) IAW | 42
Croma 2.0 i.e. | 2 | 88 | 154 C3.000 | 7.1990-11.1992 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 86 | 154 C3.000 | 5.1991-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 86 | 154 C3.000 | 12.1992-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 85 | 154 C3.046 | 10.1990-10.1992 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 85 | 154 C3.046 | 11.1992-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 86 | 834 B.146 | 11.1992-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. | 2 | 85 | 834 B.146 | 11.1992-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Croma 2.0 i.e. 16V

FIAT Croma 2.0 i.e. 16V

Croma 2.0 i.e. 16V | 2 | 101 | 154 E1.000 | 11.1992-12.1996 | Engine management Motronic M | 42
Croma 2.0 i.e. 16V | 2 | 101 | 154 E1.000 | 11.1992-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. 16V | 2 | 101 | 154 E1.027 | 3.1995-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e. 16V | 2 | 101 | 154 E1.027 | 3.1995-12.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Croma 2.0 i.e.Turbo

FIAT Croma 2.0 i.e.Turbo

Croma 2.0 i.e.Turbo | 2 | 117 | 154 C4.000 | 11.1992-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e.Turbo | 2 | 116 | 154 C4.000 | 7.1990-11.1992 | Anti-lock braking system ABS | 42
Croma 2.0 i.e.Turbo | 2 | 110 | 154 C4.046 | 12.1992-12.1996 | Anti-lock braking system ABS | 42
Croma 2.0 i.e.Turbo | 2 | 110 | 154 C4.046 | 10.1990-11.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Croma 2.2 i.e.

FIAT Croma 2.2 i.e.

Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Lighting Litronic (Slave) | 30
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Transmission control 5-speed automatic transmission AISIN | 45
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Convenience electronics Driver side seat control unit | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Driver information Audio / telematics | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Central electronics ZE | 4B
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Lighting Litronic (Master) | 57
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Service Service display | 01
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Instrumentation Instrument cluster | 49
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Convenience electronics Front passenger side seat control unit | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Running gear/steering Electric power steering | 57
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Lighting Litronic (Master) | 43
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Driver information Audio / telematics | 40
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Convenience electronics Rear door control unit | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Convenience electronics Steering interlock | 30
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Parking aid Park Distance Control (PDC) | 36
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Engine management Motorola | 45
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Driver information Monitor | 57
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Lighting Litronic (Slave) | 30
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Airbag AB | 42
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Anti-lock braking system ABS | 4F
Croma 2.2 i.e. | 2,2 | 108 | 194 A1.000 | 6.2005-12.2010 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:FIAT:Croma 2.4 JTD

FIAT Croma 2.4 JTD

Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Central electronics ZE | 4B
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Driver information Monitor | 57
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Anti-lock braking system ABS | 4F
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Running gear/steering Electric power steering | 57
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Driver information Audio / telematics | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Heater/air conditioner Automatic A/C | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Driver information Audio / telematics | 40
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Lighting Litronic (Slave) | 30
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Convenience electronics Rear door control unit | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Airbag AB | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Convenience electronics Driver side seat control unit | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Driver information Audio / telematics | 4B
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Convenience electronics Electronic ignition lock EZS | 57
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Service Service display | 33
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Convenience electronics Steering interlock | 30
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Parking aid Park Distance Control (PDC) | 36
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Convenience electronics Front right door control unit | 42
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Lighting Litronic (Master) | 57
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Transmission control AISIN | 57
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Instrumentation Instrument cluster | 49
Croma 2.4 JTD | 2,4 | 147 | 939 A3.000 | 6.2005-12.2010 | Convenience electronics Front passenger side seat control unit | 42


DVD 2014/3:PKW:FIAT:Croma 2.5 i.e.

FIAT Croma 2.5 i.e.

Croma 2.5 i.e. | 2,5 | 119 | 834 G.000 | 6.1993-12.1996 | Anti-lock braking system ABS | 42
Croma 2.5 i.e. | 2,5 | 119 | 834 G.000 | 6.1993-12.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Croma 2.5 TD

FIAT Croma 2.5 TD

Croma 2.5 TD | 2,5 | 86 | 8144.97 | 7.1990-10.1992 | Anti-lock braking system ABS | 42
Croma 2.5 TD | 2,5 | 77 | 8144.97 S | 12.1991-11.1992 | Anti-lock braking system ABS | 42
Croma 2.5 TD | 2,5 | 85 | 8144.97.2200 | 3.1989-6.1990 | Anti-lock braking system ABS | 42
Croma 2.5 TD | 2,5 | 85 | 8144.97Y (EM.04) | 11.1992-12.1996 | Anti-lock braking system ABS | 42
Croma 2.5 TD | 2,5 | 85 | 8144.97Y (EM.04) | 11.1992-12.1996 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:FIAT:Croma 2.5 TDI

FIAT Croma 2.5 TDI

Croma 2.5 TDI | 2,5 | 85 | 8144.97Y (US87) | 9.1993-11.1996 | Engine management VE/EDC | 47
Croma 2.5 TDI | 2,5 | 85 | 8144.97Y (US87) | 9.1993-11.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Doblo 1.2 i.e. 8V

FIAT Doblo 1.2 i.e. 8V

Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Airbag AB Autoliv | 77
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Central electronics ZE | 57
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Engine management IAW | 45
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Engine management IAW | 4K
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Central electronics ZE | 4B
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Service Service display | 01
Doblo 1.2 i.e. 8V | 1,2 | 48 | 223 A5.000 | 7.2000-9.2005 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Doblo 1.3 JTD 16V

FIAT Doblo 1.3 JTD 16V

Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Engine management CR/EDC | 43
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Central electronics ZE | 57
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Airbag AB Autoliv | 77
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Anti-lock braking system ABS | 24
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Central electronics ZE | 4B
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Service Service display | 33
Doblo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo 1.3 MPI 16V

FIAT Doblo 1.3 MPI 16V

Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Engine management Motronic ME | 42
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Central electronics ZE | 47
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Airbag AB | 77
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Central electronics ZE | 57
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Airbag AB Autoliv | 77
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Anti-lock braking system ABS | 24
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Engine management Motronic ME | 42
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Instrumentation Instrument cluster | 01
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Anti-lock braking system ABS | 42
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Service Service display | 01
Doblo 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 11.2001-1.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo 1.4 i.e.

FIAT Doblo 1.4 i.e.

Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Engine management IAW | 45
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Service Service display | 01
Doblo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Doblo 1.6 i.e. 16V

FIAT Doblo 1.6 i.e. 16V

Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Central electronics ZE | 57
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Engine management IAW | 45
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Service Service display | 01
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Airbag AB Autoliv | 77
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Anti-lock braking system ABS | 24
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Service Service display | 01
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Airbag AB | 77
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Engine management IAW | 42
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Engine management IAW | 45
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Instrumentation Instrument cluster | 01
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Anti-lock braking system ABS | 42
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Engine management IAW | 45
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Central electronics ZE | 47
Doblo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo 1.6 i.e. 16V Bipower

FIAT Doblo 1.6 i.e. 16V Bipower

Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management IAW | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Central electronics ZE | 4B
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Anti-lock braking system ABS | 24
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management IAW | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management Bipower Metatron | 46
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Service Service display | 01
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management IAW | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Central electronics ZE | 57
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management IAW | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Airbag AB Autoliv | 77
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management Bipower Metatron | 46
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Service Service display | 01
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management Bipower Metatron | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management Bipower Metatron | 45
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo 1.6 MPI 16V

FIAT Doblo 1.6 MPI 16V

Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Service Service display | 01
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Anti-lock braking system ABS | 42
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Instrumentation Instrument cluster | 01
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Anti-lock braking system ABS | 24
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Central electronics ZE | 57
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Engine management IAW | 42
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Airbag AB Autoliv | 77
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Central electronics ZE | 47
Doblo 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 11.2003-12.2005 | Airbag AB | 77
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Central electronics ZE | 47
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Airbag AB | 77
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Service Service display | 01
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Engine management IAW | 42
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Service Service display | 01
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Anti-lock braking system ABS | 24
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Instrumentation Instrument cluster | 01
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Central electronics ZE | 57
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Engine management IAW | 45
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Airbag AB Autoliv | 77
Doblo 1.6 MPI 16V | 1,6 | 78 | 182 B 6.000 | 11.2001-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Doblo 1.8 MPI 8V

FIAT Doblo 1.8 MPI 8V

Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Engine management IAW | 01
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Instrumentation Instrument cluster | 01
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Anti-lock braking system ABS | 42
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Service Service display | 01
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Engine management IAW | 45
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Anti-lock braking system ABS | 24
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Central electronics ZE | 47
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Airbag AB | 77
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Central electronics ZE | 57
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Engine management IAW | 45
Doblo 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:FIAT:Doblo 1.8 MPI 8V Flex

FIAT Doblo 1.8 MPI 8V Flex

Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Service Service display | 01
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Anti-lock braking system ABS | 24
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Engine management DEP | 01
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Instrumentation Instrument cluster | 01
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Anti-lock braking system ABS | 24
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Engine management DEP | 01
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Airbag AB | 77
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Service Service display | 01
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Airbag AB | 77
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Central electronics ZE | 47
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Anti-lock braking system ABS | 42
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Central electronics ZE | 57
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Airbag AB Autoliv | 77
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Anti-lock braking system ABS | 42
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Instrumentation Instrument cluster | 01
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 11.2009-7.2010 | Anti-lock braking system ABS | 63
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Engine management IAW | 01
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Central electronics ZE | 47
Doblo 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo 1.9 D

FIAT Doblo 1.9 D

Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Airbag AB | 77
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Service Service display | 01
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Central electronics ZE | 47
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Anti-lock braking system ABS | 24
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Instrumentation Instrument cluster | 01
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Central electronics ZE | 57
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Engine management VE/EDC EPIC | 42
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Airbag AB Autoliv | 77
Doblo 1.9 D | 1,9 | 46 |  | 11.2003-1.2006 | Anti-lock braking system ABS | 42
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 01
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Airbag AB Autoliv | 77
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Anti-lock braking system ABS | 42
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Service Service display | 01
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Central electronics ZE | 47
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Engine management VE/EDC EPIC | 42
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Service Service display | 33
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Anti-lock braking system ABS | 24
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Central electronics ZE | 57
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Doblo 1.9 JTD

FIAT Doblo 1.9 JTD

Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Central electronics ZE | 4B
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Service Service display | 33
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Instrumentation Instrument cluster | 42
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Instrumentation Instrument cluster | 42
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Central electronics ZE | 57
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Airbag AB Autoliv | 77
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Vehicle configuration Configuration alignment | 01
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Engine management CR/EDC | 60
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Instrumentation Instrument cluster | 42
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Anti-lock braking system ABS | 24
Doblo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Engine management EDC 15 | 4B
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Central electronics ZE | 4B
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Central electronics ZE | 57
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Instrumentation Instrument cluster | 42
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Service Service display | 33
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Anti-lock braking system ABS | 24
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Engine management EDC 15 | 4B
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Airbag AB Autoliv | 77
Doblo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo Adventure 1.8 MPI 8V

FIAT Doblo Adventure 1.8 MPI 8V

Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Central electronics ZE | 57
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Engine management IAW | 45
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Service Service display | 01
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Airbag AB | 77
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Anti-lock braking system ABS | 42
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Anti-lock braking system ABS | 24
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Engine management IAW | 01
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Service Service display | 01
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Engine management IAW | 45
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Instrumentation Instrument cluster | 01
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Airbag AB Autoliv | 77
Doblo Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 9.2003-1.2006 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Doblo Adventure 1.8 MPI 8V Flex

FIAT Doblo Adventure 1.8 MPI 8V Flex

Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Central electronics ZE | 57
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Service Service display | 01
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Airbag AB | 77
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Anti-lock braking system ABS | 24
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Central electronics ZE | 47
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Anti-lock braking system ABS | 42
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Service Service display | 01
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Instrumentation Instrument cluster | 01
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Anti-lock braking system ABS | 63
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Engine management IAW | 01
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Airbag AB Autoliv | 77
Doblo Adventure 1.8 MPI 8V Flex | 1,8 | 82 | X9 | 2.2006-11.2009 | Engine management DEP | 01


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.2 i.e. 8V

FIAT Doblo Cargo 1.2 i.e. 8V

Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Service Service display | 01
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Engine management IAW | 4K
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Engine management IAW | 45
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Central electronics ZE | 57
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Airbag AB Autoliv | 77
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Anti-lock braking system ABS | 24
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Central electronics ZE | 4B
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.2 i.e. 8V | 1,2 | 47 | 223 A5.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.3 JTD 16V

FIAT Doblo Cargo 1.3 JTD 16V

Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Central electronics ZE | 4B
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Airbag AB Autoliv | 77
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Anti-lock braking system ABS | 24
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Central electronics ZE | 57
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Engine management CR/EDC | 43
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Service Service display | 33
Doblo Cargo 1.3 JTD 16V | 1,3 | 51 | 188 A9.000 | 2.2004-9.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.4 i.e.

FIAT Doblo Cargo 1.4 i.e.

Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Central electronics ZE | 4B
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Central electronics ZE | 57
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Airbag AB Autoliv | 77
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Instrumentation Instrument cluster | 42
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Engine management IAW | 45
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Instrumentation Instrument cluster | 42
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Service Service display | 01
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Instrumentation Instrument cluster | 42
Doblo Cargo 1.4 i.e. | 1,4 | 55 | 350 A1.000 | 10.2005- | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.6 i.e. 16V

FIAT Doblo Cargo 1.6 i.e. 16V

Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Central electronics ZE | 57
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Airbag AB Autoliv | 77
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Central electronics ZE | 4B
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Service Service display | 01
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2005 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.6 i.e. 16V Bipower

FIAT Doblo Cargo 1.6 i.e. 16V Bipower

Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Central electronics ZE | 4B
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management Bipower Metatron | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Airbag AB Autoliv | 77
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Central electronics ZE | 57
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Central electronics ZE | 4B
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management Bipower Metatron | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management Bipower Metatron | 46
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Service Service display | 01
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Anti-lock braking system ABS | 24
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Central electronics ZE | 57
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Service Service display | 01
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 24
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Engine management IAW | 45
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Airbag AB Autoliv | 77
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 68 | 182 B6.000 | 1.2003-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Engine management Bipower Metatron | 46
Doblo Cargo 1.6 i.e. 16V Bipower | 1,6 | 76 | 182 B6.000 | 10.2005-12.2010 | Vehicle configuration Configuration alignment | 01


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.9 D

FIAT Doblo Cargo 1.9 D

Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Central electronics ZE | 57
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Central electronics ZE | 47
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Service Service display | 33
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Anti-lock braking system ABS | 42
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Service Service display | 01
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Airbag AB | 77
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Engine management VE/EDC EPIC | 42
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Instrumentation Instrument cluster | 01
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 D | 1,9 | 46 | 223 A6.000 | 7.2000-9.2005 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:FIAT:Doblo Cargo 1.9 JTD

FIAT Doblo Cargo 1.9 JTD

Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Service Service display | 33
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Anti-lock braking system ABS | 24
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Central electronics ZE | 4B
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Engine management CR/EDC | 60
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Central electronics ZE | 57
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Engine management EDC 15 | 4B
Doblo Cargo 1.9 JTD | 1,9 | 74 | 182 B9.000 | 10.2001-1.2004 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Engine management EDC 15 | 4B
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Central electronics ZE | 57
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Vehicle configuration Configuration alignment | 01
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Instrumentation Instrument cluster | 42
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Service Service display | 33
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Anti-lock braking system ABS | 24
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Central electronics ZE | 4B
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Airbag AB Autoliv | 77
Doblo Cargo 1.9 JTD | 1,9 | 77 | 223 A7.000 | 11.2002-9.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Elba 1.5 SPI

FIAT Elba 1.5 SPI

Elba 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 6.1992-10.1996 | Engine management IAW | 42
Elba 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 6.1993-10.1996 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Elba 1.6 MPI

FIAT Elba 1.6 MPI

Elba 1.6 MPI | 1,6 | 66 | 146 B 7.011 | 7.1994-10.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Elba 1.6 SPI

FIAT Elba 1.6 SPI

Elba 1.6 SPI | 1,6 | 60 | 146 B 7.011 | 6.1992-10.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Fiorino 1.3

FIAT Fiorino 1.3

Fiorino 1.3 | 1,3 | 49 | 146 A5.000 | 9.1993-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Fiorino 1.4 i.e.

FIAT Fiorino 1.4 i.e.

Fiorino 1.4 i.e. | 1,4 | 52 | 146 C5.000 | 9.1993-6.1995 | Anti-lock braking system ABS | 42
Fiorino 1.4 i.e. | 1,4 | 52 | 146 C5.000 | 9.1993-6.1995 | Single Point Injection Mono-Jetronic A | 22
Fiorino 1.4 i.e. | 1,4 | 49 | 146 D5.000 | 6.1995-12.2001 | Anti-lock braking system ABS | 42
Fiorino 1.4 i.e. | 1,4 | 49 | 146 D5.000 | 6.1995-12.2001 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Fiorino 1.5 i.e.

FIAT Fiorino 1.5 i.e.

Fiorino 1.5 i.e. | 1,5 | 55 | 149 C1.000 | 1.1988-8.1993 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Fiorino 1.6 i.e.

FIAT Fiorino 1.6 i.e.

Fiorino 1.6 i.e. | 1,6 | 55 | 146 C6.000 | 9.1993-6.1995 | Single Point Injection Mono-Jetronic A | 22
Fiorino 1.6 i.e. | 1,6 | 55 | 146 C6.000 | 9.1993-6.1995 | Anti-lock braking system ABS | 42
Fiorino 1.6 i.e. | 1,6 | 55 | 146 D6.000 | 6.1995-12.2001 | Engine management Mono-Motr. MA | 42
Fiorino 1.6 i.e. | 1,6 | 55 | 146 D6.000 | 6.1995-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Fiorino 1.7 Diesel

FIAT Fiorino 1.7 Diesel

Fiorino 1.7 Diesel | 1,7 | 43 | 146 B2.000 | 9.1993-12.2001 | Anti-lock braking system ABS | 42
Fiorino 1.7 Diesel | 1,7 | 43 | 146 B2.000 | 9.1993-12.2001 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:FIAT:Fiorino 1.7 TDS

FIAT Fiorino 1.7 TDS

Fiorino 1.7 TDS | 1,7 | 46 | 146 D7.000 | 2.1997-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Fiorino Furgao 1.0 SPI

FIAT Fiorino Furgao 1.0 SPI

Fiorino Furgao 1.0 SPI | 1 | 42 | 146 A7.011 | 8.1995-11.1995 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Fiorino Furgao 1.3 MPI

FIAT Fiorino Furgao 1.3 MPI

Fiorino Furgao 1.3 MPI | 1,3 | 49 | 178 E8.011 | 1.2003-9.2004 | Engine management IAW | 45
Fiorino Furgao 1.3 MPI | 1,3 | 49 | 178 E8.011 | 1.2003-9.2004 | Engine management IAW | 42
Fiorino Furgao 1.3 MPI | 1,3 | 49 | 178 E8.011 | 1.2003-9.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Fiorino Furgao 1.3 MPI 8V

FIAT Fiorino Furgao 1.3 MPI 8V

Fiorino Furgao 1.3 MPI 8V | 1,3 | 49 | 178 E8.011 | 1.2004- | Anti-lock braking system ABS | 42
Fiorino Furgao 1.3 MPI 8V | 1,3 | 49 | 178 E8.011 | 2.2003-12.2006 | Anti-lock braking system ABS | 42
Fiorino Furgao 1.3 MPI 8V | 1,3 | 49 | 178 E8.011 | 1.2004- | Engine management IAW | 45
Fiorino Furgao 1.3 MPI 8V | 1,3 | 49 | 178 E8.011 | 2.2003-12.2006 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Fiorino Furgao 1.3 MPI 8V Flex

FIAT Fiorino Furgao 1.3 MPI 8V Flex

Fiorino Furgao 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 1.2007- | Engine management IAW | 45
Fiorino Furgao 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 1.2007- | Anti-lock braking system ABS | 42
Fiorino Furgao 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 1.2007- | Engine management IAW | 57
Fiorino Furgao 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 1.2007- | Anti-theft device Immobiliser | 57


DVD 2014/3:PKW:FIAT:Fiorino Furgao 1.3 MPI GNC

FIAT Fiorino Furgao 1.3 MPI GNC

Fiorino Furgao 1.3 MPI GNC | 1,3 | 49 | 178 A.2000 | 3.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Fiorino Furgao 1.5 MPI

FIAT Fiorino Furgao 1.5 MPI

Fiorino Furgao 1.5 MPI | 1,5 | 56 | 160 E1.011 | 9.1997-6.2002 | Engine management IAW | 42
Fiorino Furgao 1.5 MPI | 1,5 | 56 | 160 E1.011 | 9.1997-6.2002 | Anti-lock braking system ABS | 42
Fiorino Furgao 1.5 MPI | 1,5 | 57 | 178 A 6.011 | 9.2000-12.2004 | Engine management IAW | 42
Fiorino Furgao 1.5 MPI | 1,5 | 57 | 178 A 6.011 | 9.2000-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Fiorino Furgao 1.5 SPI

FIAT Fiorino Furgao 1.5 SPI

Fiorino Furgao 1.5 SPI | 1,5 | 49 | 146 B8.011 | 11.1994-9.1996 | Engine management IAW | 42
Fiorino Furgao 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 11.1994-9.1996 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Fiorino Pick-up 1.0 SPI

FIAT Fiorino Pick-up 1.0 SPI

Fiorino Pick-up 1.0 SPI | 1 | 42 | 146 A7.011 | 8.1995-11.1995 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Fiorino Pick-up 1.5 MPI

FIAT Fiorino Pick-up 1.5 MPI

Fiorino Pick-up 1.5 MPI | 1,5 | 56 | 160 E1.011 | 9.1997-6.2002 | Anti-lock braking system ABS | 42
Fiorino Pick-up 1.5 MPI | 1,5 | 56 | 160 E1.011 | 9.1997-6.2002 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Fiorino Pick-up 1.5 SPI

FIAT Fiorino Pick-up 1.5 SPI

Fiorino Pick-up 1.5 SPI | 1,5 | 49 | 146 B8.011 | 11.1994-9.1996 | Engine management IAW | 42
Fiorino Pick-up 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 11.1994-9.1996 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Fiorino Pick-up 1.6 MPI

FIAT Fiorino Pick-up 1.6 MPI

Fiorino Pick-up 1.6 MPI | 1,6 | 66 | 146 B7.011 | 10.1995-10.1996 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Fiorino Pick-up 1.6 SPI

FIAT Fiorino Pick-up 1.6 SPI

Fiorino Pick-up 1.6 SPI | 1,6 | 61 | 160 A2.011 | 12.1993-12.1994 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Idea 1.4 Flex

FIAT Idea 1.4 Flex

Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Engine management Motronic ME | 45
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Central electronics ZE | 47
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Airbag AB | 42
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Central electronics ZE | 4B
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Driver information Audio / telematics | 40
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Anti-lock braking system ABS | 63
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Driver information Audio / telematics | 4B
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Anti-lock braking system ABS | 42
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Service Service display | 01
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Airbag AB | 77
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Driver information Audio / telematics | 42
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Instrumentation Instrument cluster | 57
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Instrumentation Instrument cluster | 01
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.4 Flex | 1,4 | 59 | 178 F 3.011 | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Engine management Motronic ME | 45
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Airbag AB | 77
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Parking aid Park Distance Control (PDC) | 36
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Instrumentation Instrument cluster | 01
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Service Service display | 01
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Anti-lock braking system ABS | 63
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Central electronics ZE | 47
Idea 1.4 Flex | 1,4 | 59 | 178F3011 | 8.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Idea 1.8

FIAT Idea 1.8

Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Airbag AB | 77
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Service Service display | 01
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Driver information Audio / telematics | 40
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Airbag AB | 42
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Anti-lock braking system ABS | 63
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Engine management DEP | 01
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Driver information Audio / telematics | 42
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Central electronics ZE | 47
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Engine management IAW | 01
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Engine management IAW | 45
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Instrumentation Instrument cluster | 01
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Driver information Audio / telematics | 4B
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Anti-lock braking system ABS | 42
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Central electronics ZE | 4B
Idea 1.8 | 1,8 | 81 | 1.2006-7.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Idea 1.8 Flex

FIAT Idea 1.8 Flex

Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Engine management IAW | 01
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Instrumentation Instrument cluster | 01
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Airbag AB | 42
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Driver information Audio / telematics | 4B
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Central electronics ZE | 4B
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Service Service display | 01
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Anti-lock braking system ABS | 42
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Driver information Audio / telematics | 40
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Airbag AB | 77
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Anti-lock braking system ABS | 63
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Driver information Audio / telematics | 42
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Central electronics ZE | 47
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Running gear/steering Electric power steering | 36
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Engine management DEP | 01
Idea 1.8 Flex | 1,8 | 82 | 93313090-7U | 9.2005-7.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Idea Adventure 1.8

FIAT Idea Adventure 1.8

Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Service Service display | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Driver information Audio / telematics | 4B
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Driver information Audio / telematics | 42
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Engine management IAW | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Central electronics ZE | 47
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Driver information Audio / telematics | 42
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Engine management IAW | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Driver information Audio / telematics | 40
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Airbag AB | 77
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Anti-lock braking system ABS | 63
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Engine management DEP | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Heater/air conditioner Automatic A/C | 4B
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Instrumentation Instrument cluster | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Anti-lock braking system ABS | 63
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Engine management DEP | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Central electronics ZE | 47
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Anti-lock braking system ABS | 42
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Instrumentation Instrument cluster | 57
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Service Service display | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Airbag AB | 77
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Central electronics ZE | 4B
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Heater/air conditioner Automatic A/C | 4B
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Engine management IAW | 45
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Instrumentation Instrument cluster | 01
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Airbag AB | 42
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea Adventure 1.8 | 1,8 | 81 | 1.2006-7.2010 | Central electronics ZE | 4B
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Driver information Audio / telematics | 40
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Airbag AB | 42
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Driver information Audio / telematics | 4B
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Anti-lock braking system ABS | 42
Idea Adventure 1.8 | 1,8 | 81 | 1.2008-7.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FIAT:Idea Adventure 1.8 Flex

FIAT Idea Adventure 1.8 Flex

Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Engine management IAW | 01
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Airbag AB | 42
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Anti-lock braking system ABS | 63
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 22
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Central electronics ZE | 4B
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 4B
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Driver information Audio / telematics | 40
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Instrumentation Instrument cluster | 01
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Service Service display | 01
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Running gear/steering Electric power steering | 36
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Driver information Audio / telematics | 4B
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Anti-lock braking system ABS | 42
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Driver information Audio / telematics | 42
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Central electronics ZE | 47
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Airbag AB | 77
Idea Adventure 1.8 Flex | 1,8 | 82 | 93313090-7U | 8.2006-7.2010 | Engine management DEP | 01


DVD 2014/3:PKW:FIAT:Linea 1.3 JTD

FIAT Linea 1.3 JTD

Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Driver information Audio / telematics | 4B
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 64
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Engine management CR/EDC IAW | 4C
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Heater/air conditioner Automatic A/C | 40
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Central electronics ZE | 47
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Anti-lock braking system ABS | 63
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Driver information Audio / telematics | 40
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Service Service display | 33
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Parking aid Park Distance Control (PDC) | 40
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Transmission control Selespeed CFC | 57
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Airbag AB Autoliv | 42
Linea 1.3 JTD | 1,3 | 63 | 199 A3.000 | 12.2008- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:FIAT:Marea 1.2i 16V

FIAT Marea 1.2i 16V

Marea 1.2i 16V | 1,2 | 60 | 182 B2.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 1.2i 16V | 1,2 | 60 | 182 B2.000 | 3.1999-9.2002 | Engine management Motronic M | 45
Marea 1.2i 16V | 1,2 | 60 | 182 B2.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.2i 16V | 1,2 | 60 | 182 B2.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.2i 16V | 1,2 | 60 | 182 B2.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 1.2i 16V | 1,2 | 60 | 182 B2.000 | 3.1999-9.2002 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Marea 1.4i 12V

FIAT Marea 1.4i 12V

Marea 1.4i 12V | 1,4 | 59 | 182 A3.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.4i 12V | 1,4 | 59 | 182 A3.000 | 10.1996-2.1999 | Engine management Mono-Motr. MA | 42
Marea 1.4i 12V | 1,4 | 59 | 182 A3.000 | 10.1996-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 1.4i 12V | 1,4 | 59 | 182 A3.000 | 10.1996-2.1999 | Anti-lock braking system ABS | 30
Marea 1.4i 12V | 1,4 | 59 | 182 A3.000 | 10.1996-2.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Marea 1.6 MPI 16V

FIAT Marea 1.6 MPI 16V

Marea 1.6 MPI 16V | 1,6 | 78 |  | 6.2005-12.2007 | Engine management IAW | 45
Marea 1.6 MPI 16V | 1,6 | 78 |  | 6.2005-12.2007 | Anti-lock braking system ABS | 42
Marea 1.6 MPI 16V | 1,6 | 78 |  | 6.2005-12.2007 | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 76 | 178A8011 | 11.1998-10.2001 | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 76 | 178A8011 | 11.1998-10.2001 | Anti-lock braking system ABS | 30
Marea 1.6 MPI 16V | 1,6 | 76 | 178A8011 | 11.1998-10.2001 | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 76 | 182A4000 | 8.2003-12.2007 | Airbag AB | 77
Marea 1.6 MPI 16V | 1,6 | 76 | 182A4000 | 8.2003-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Marea 1.6 MPI 16V GNC

FIAT Marea 1.6 MPI 16V GNC

Marea 1.6 MPI 16V GNC | 1,6 | 76 | 182A4000 | 7.2004-12.2007 | Anti-lock braking system ABS | 42
Marea 1.6 MPI 16V GNC | 1,6 | 76 | 182A4000 | 7.2004-12.2007 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Marea 1.6i 16V

FIAT Marea 1.6i 16V

Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1996-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1999-12.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1999-12.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1999-12.2002 | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 3.1999-9.2002 | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1996-2.1999 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1999-12.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1999-12.2002 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1996-2.1999 | Engine management IAW | 45
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 10.1999-12.2002 | Anti-lock braking system ABS | 42
Marea 1.6i 16V | 1,6 | 76 | 182 A4.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 10.1998-2.1999 | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 10.1998-2.1999 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 10.1998-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 10.1998-2.1999 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 3.1999-9.2002 | Engine management IAW | 42
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 10.1998-2.1999 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B5.098 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 5.2001-12.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2002 | Anti-lock braking system ABS | 30
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 5.2001-12.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 5.2001-12.2002 | Engine management IAW | 45
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 5.2001-12.2002 | Anti-lock braking system ABS | 42
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 5.2001-12.2002 | Airbag AB | 77
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2002 | Engine management IAW | 45
Marea 1.6i 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Marea 1.6i 16V BI-Power

FIAT Marea 1.6i 16V BI-Power

Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 10.1997-2.1999 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 10.1997-2.1999 | Anti-lock braking system ABS | 30
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 10.1997-2.1999 | Engine management Bipower | 45
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 10.1997-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 3.1999-9.2002 | Engine management Bipower | 45
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 10.1997-2.1999 | Airbag AB | 77
Marea 1.6i 16V BI-Power | 1,6 | 68 | 185 A3.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Marea 1.8 MPI 16V

FIAT Marea 1.8 MPI 16V

Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 8.1999-12.2007 | Engine management MPI | 42
Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 8.1999-12.2007 | Airbag AB | 77
Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 8.1999-12.2007 | Anti-lock braking system ABS | 42
Marea 1.8 MPI 16V | 1,8 | 97 | 183 A 1.000 | 8.1999-12.2007 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Marea 1.8i 16V

FIAT Marea 1.8i 16V

Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 10.1996-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 10.1996-2.1999 | Anti-lock braking system ABS | 30
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 10.1996-2.1999 | Engine management MPI | 42
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 3.1999-9.2002 | Engine management MPI | 42
Marea 1.8i 16V | 1,8 | 83 | 182 A2.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Marea 1.9 JTD

FIAT Marea 1.9 JTD

Marea 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 1.2001-12.2007 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 1.2001-12.2007 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 79 | 182 B 9.000 | 1.2001-12.2007 | Anti-lock braking system ABS | 42
Marea 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Engine management CR/EDC | 42
Marea 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Engine management EDC 15 | 4B
Marea 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Engine management CR/EDC | 60
Marea 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Anti-lock braking system ABS | 42
Marea 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Airbag AB | 77
Marea 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FIAT:Marea 1.9 TD

FIAT Marea 1.9 TD

Marea 1.9 TD | 1,9 | 74 | 182 A7.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 74 | 182 A7.000 | 10.1996-2.1999 | Anti-lock braking system ABS | 30
Marea 1.9 TD | 1,9 | 74 | 182 A7.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 74 | 182 A7.000 | 10.1996-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 10.1996-2.1999 | Anti-lock braking system ABS | 30
Marea 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FIAT:Marea 1.9 TDi

FIAT Marea 1.9 TDi

Marea 1.9 TDi | 1,9 | 74 | 182A7000 | 11.1998-2.2000 | Airbag AB | 77
Marea 1.9 TDi | 1,9 | 74 | 182A7000 | 11.1998-2.2000 | Airbag AB | 77
Marea 1.9 TDi | 1,9 | 74 | 182A7000 | 11.1998-2.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FIAT:Marea 2.0 MPI 20V

FIAT Marea 2.0 MPI 20V

Marea 2.0 MPI 20V | 2 | 109 | 182A1011 | 11.1998-3.2001 | Anti-lock braking system ABS | 42
Marea 2.0 MPI 20V | 2 | 109 | 182A1011 | 11.1998-3.2001 | Anti-lock braking system ABS | 30
Marea 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 5.1998-9.2000 | Airbag AB | 77
Marea 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 5.1998-9.2000 | Airbag AB | 77
Marea 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 5.1998-9.2000 | Engine management Motronic M | 42
Marea 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 5.1998-9.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FIAT:Marea 2.0 MPI 20V Turbo

FIAT Marea 2.0 MPI 20V Turbo

Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Airbag AB | 77
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Airbag AB | 77
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Engine management Motronic M | 42
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Anti-lock braking system ABS | 30
Marea 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Marea 2.0i 20V

FIAT Marea 2.0i 20V

Marea 2.0i 20V | 2 | 108 | 182 A1.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 2.0i 20V | 2 | 108 | 182 A1.000 | 10.1996-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 2.0i 20V | 2 | 108 | 182 A1.000 | 10.1996-2.1999 | Engine management Motronic M | 42
Marea 2.0i 20V | 2 | 108 | 182 A1.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 2.0i 20V | 2 | 108 | 182 A1.000 | 10.1996-2.1999 | Anti-lock braking system ABS | 30
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 10.2000-12.2002 | Heater/air conditioner Automatic A/C | 36
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 10.2000-12.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 3.1999-9.2002 | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 10.2000-12.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 10.2000-12.2002 | Anti-lock braking system ABS | 30
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 10.2000-12.2002 | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 10.2000-12.2002 | Anti-lock braking system ABS | 42
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 113 | 182 B7.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 5.2001-12.2002 | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 5.2001-12.2002 | Heater/air conditioner Automatic A/C | 36
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 8.2000-9.2002 | Engine management Motronic ME (OBD) | 72
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 8.2000-9.2002 | Anti-lock braking system ABS | 42
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 5.2001-12.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 8.2000-9.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 8.2000-9.2002 | Anti-lock braking system ABS | 30
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 5.2001-12.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 8.2000-9.2002 | Engine management Motronic ME | 42
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 8.2000-9.2002 | Airbag AB | 77
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 5.2001-12.2002 | Engine management Motronic ME (OBD) | 72
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 5.2001-12.2002 | Anti-lock braking system ABS | 42
Marea 2.0i 20V | 2 | 110 | 185 A8.000 | 8.2000-9.2002 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Marea 2.4 JTD

FIAT Marea 2.4 JTD

Marea 2.4 JTD | 2,4 | 100 | 185 A6.000 | 3.1999-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea 2.4 JTD | 2,4 | 100 | 185 A6.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 30
Marea 2.4 JTD | 2,4 | 100 | 185 A6.000 | 3.1999-9.2002 | Engine management CR/EDC | 42
Marea 2.4 JTD | 2,4 | 100 | 185 A6.000 | 3.1999-9.2002 | Airbag AB | 77
Marea 2.4 JTD | 2,4 | 100 | 185 A6.000 | 3.1999-9.2002 | Anti-lock braking system ABS | 42
Marea 2.4 JTD | 2,4 | 100 | 185 A6.000 | 3.1999-9.2002 | Engine management CR/EDC | 42
Marea 2.4 JTD | 2,4 | 100 | 185 A6.000 | 3.1999-9.2002 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Marea 2.4 MPI 20V

FIAT Marea 2.4 MPI 20V

Marea 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 8.2000-12.2007 | Engine management Motronic ME | 42
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 8.2000-12.2007 | Anti-lock braking system ABS | 42
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 8.2000-12.2007 | Airbag AB | 77
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 8.2000-12.2007 | Airbag AB | 77
Marea 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 8.2000-12.2007 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Marea 2.4 TD

FIAT Marea 2.4 TD

Marea 2.4 TD | 2,4 | 91 | 185 A2.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 2.4 TD | 2,4 | 91 | 185 A2.000 | 10.1996-2.1999 | Anti-lock braking system ABS | 30
Marea 2.4 TD | 2,4 | 91 | 185 A2.000 | 10.1996-2.1999 | Airbag AB | 77
Marea 2.4 TD | 2,4 | 91 | 185 A2.000 | 10.1996-2.1999 | Heater/air conditioner Automatic A/C | 36
Marea 2.4 TD | 2,4 | 91 | 185 A2.000 | 10.1996-2.1999 | Engine management VE/EDC | 47


DVD 2014/3:PKW:FIAT:Marea Weekend 1.6 MPI 16V

FIAT Marea Weekend 1.6 MPI 16V

Marea Weekend 1.6 MPI 16V | 1,6 | 78 | 6.2005-12.2007 | Engine management IAW | 45
Marea Weekend 1.6 MPI 16V | 1,6 | 78 | 6.2005-12.2007 | Anti-lock braking system ABS | 42
Marea Weekend 1.6 MPI 16V | 1,6 | 78 | 6.2005-12.2007 | Heater/air conditioner Automatic A/C | 36
Marea Weekend 1.6 MPI 16V | 1,6 | 78 | 6.2005-12.2007 | Airbag AB | 77
Marea Weekend 1.6 MPI 16V | 1,6 | 78 | 6.2005-12.2007 | Airbag AB | 77
Marea Weekend 1.6 MPI 16V | 1,6 | 78 | 6.2005-12.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FIAT:Marea Weekend 1.8 MPI 16V

FIAT Marea Weekend 1.8 MPI 16V

Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A1.000 | 8.1999-12.2007 | Anti-lock braking system ABS | 42
Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A1.000 | 8.1999-12.2007 | Airbag AB | 77
Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A1.000 | 8.1999-12.2007 | Anti-lock braking system ABS | 30
Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A1.000 | 8.1999-12.2007 | Heater/air conditioner Automatic A/C | 36
Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A1.000 | 8.1999-12.2007 | Engine management MPI | 42
Marea Weekend 1.8 MPI 16V | 1,8 | 97 | 183 A1.000 | 8.1999-12.2007 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Marea Weekend 1.9 JTD

FIAT Marea Weekend 1.9 JTD

Marea Weekend 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.2000-9.2002 | Heater/air conditioner Automatic A/C | 36
Marea Weekend 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.2000-9.2002 | Anti-lock braking system ABS | 42
Marea Weekend 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.2000-9.2002 | Anti-lock braking system ABS | 30
Marea Weekend 1.9 JTD | 1,9 | 79 | 182 B9.000 | 1.2001-12.2007 | Airbag AB | 77
Marea Weekend 1.9 JTD | 1,9 | 79 | 182 B9.000 | 1.2001-12.2007 | Anti-lock braking system ABS | 42
Marea Weekend 1.9 JTD | 1,9 | 79 | 182 B9.000 | 1.2001-12.2007 | Anti-lock braking system ABS | 30
Marea Weekend 1.9 JTD | 1,9 | 79 | 182 B9.000 | 1.2001-12.2007 | Airbag AB | 77
Marea Weekend 1.9 JTD | 1,9 | 79 | 182 B9.000 | 1.2001-12.2007 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Marea Weekend 1.9 TDi

FIAT Marea Weekend 1.9 TDi

Marea Weekend 1.9 TDi | 1,9 | 74 | 182 A7.000 | 11.1998-2.2000 | Heater/air conditioner Automatic A/C | 36
Marea Weekend 1.9 TDi | 1,9 | 74 | 182 A7.000 | 11.1998-2.2000 | Anti-lock braking system ABS | 42
Marea Weekend 1.9 TDi | 1,9 | 74 | 182 A7.000 | 11.1998-2.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FIAT:Marea Weekend 2.0 MPI 20V

FIAT Marea Weekend 2.0 MPI 20V

Marea Weekend 2.0 MPI 20V | 2 | 109 | 182 A1.011 | 11.1998-2.2000 | Heater/air conditioner Automatic A/C | 36
Marea Weekend 2.0 MPI 20V | 2 | 109 | 182 A1.011 | 11.1998-2.2000 | Anti-lock braking system ABS | 30
Marea Weekend 2.0 MPI 20V | 2 | 109 | 182 A1.011 | 11.1998-2.2000 | Anti-lock braking system ABS | 42
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 8.1998-9.2000 | Heater/air conditioner Automatic A/C | 36
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 8.1998-9.2000 | Engine management Motronic M | 42
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 8.1998-9.2000 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 8.1998-9.2000 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V | 2 | 104 | 185 A5.011 | 8.1998-9.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FIAT:Marea Weekend 2.0 MPI 20V Turbo

FIAT Marea Weekend 2.0 MPI 20V Turbo

Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Airbag AB | 77
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Anti-lock braking system ABS | 30
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Engine management Motronic M | 42
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Anti-lock braking system ABS | 42
Marea Weekend 2.0 MPI 20V Turbo | 2 | 134 | 185 A4.011 | 12.1998-3.2007 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Marea Weekend 2.4 MPI 20V

FIAT Marea Weekend 2.4 MPI 20V

Marea Weekend 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 7.2000-12.2007 | Airbag AB | 77
Marea Weekend 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 7.2000-12.2007 | Engine management Motronic ME | 42
Marea Weekend 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 7.2000-12.2007 | Heater/air conditioner Automatic A/C | 36
Marea Weekend 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 7.2000-12.2007 | Anti-lock braking system ABS | 30
Marea Weekend 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 7.2000-12.2007 | Airbag AB | 77
Marea Weekend 2.4 MPI 20V | 2,4 | 118 | 185 A7.011 | 7.2000-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Marengo 1.9 JTD

FIAT Marengo 1.9 JTD

Marengo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Airbag AB | 77
Marengo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Engine management CR/EDC | 42
Marengo 1.9 JTD | 1,9 | 77 | 182 B4.000 | 3.1999-9.2002 | Airbag AB | 77
Marengo 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Engine management EDC 15 | 4B
Marengo 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Airbag AB | 77
Marengo 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Airbag AB | 77
Marengo 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-9.2002 | Engine management CR/EDC | 60


DVD 2014/3:PKW:FIAT:Marengo 1.9 TD

FIAT Marengo 1.9 TD

Marengo 1.9 TD | 1,9 | 74 | 182 A7.000 | 1.1997-2.1999 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 74 | 182 A7.000 | 1.1997-2.1999 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A8.000 | 1.1997-9.2002 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1999-9.2002 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A8.000 | 1.1997-9.2002 | Airbag AB | 77
Marengo 1.9 TD | 1,9 | 55 | 182 A8.000 | 3.1999-9.2002 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Multipla 1.6 16V

FIAT Multipla 1.6 16V

Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Engine management IAW | 42
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Engine management IAW | 4K
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Airbag AB | 77
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Engine management IAW | 45
Multipla 1.6 16V | 1,6 | 76 | 182 A4.000 | 1.1999-12.2010 | Airbag AB Siemens | 77
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Engine management IAW | 4K
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Engine management IAW | 45
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Airbag AB | 77
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Airbag AB Siemens | 77
Multipla 1.6 16V | 1,6 | 76 | 182 B6.000 | 9.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FIAT:Multipla 1.6 Blupower

FIAT Multipla 1.6 Blupower

Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Airbag AB | 77
Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Engine management Blupower | 45
Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Airbag AB Siemens | 77
Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.6 Blupower | 1,6 | 70 | 182 B6.000 | 4.2002-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 Blupower | 1,6 | 70 | 186 A3.000 | 1.1999-3.2002 | Anti-theft device Immobiliser | 57
Multipla 1.6 Blupower | 1,6 | 70 | 186 A3.000 | 1.1999-3.2002 | Anti-lock braking system ABS | 42
Multipla 1.6 Blupower | 1,6 | 70 | 186 A3.000 | 1.1999-3.2002 | Airbag AB | 77
Multipla 1.6 Blupower | 1,6 | 70 | 186 A3.000 | 1.1999-3.2002 | Alarm system Anti-theft alarm system | 57
Multipla 1.6 Blupower | 1,6 | 70 | 186 A3.000 | 1.1999-3.2002 | Engine management Blupower | 45
Multipla 1.6 Blupower | 1,6 | 70 | 186 A3.000 | 1.1999-3.2002 | Heater/air conditioner Automatic A/C | 36


DVD 2014/3:PKW:FIAT:Multipla 1.9 JTD

FIAT Multipla 1.9 JTD

Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Engine management EDC 15 | 4B
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Airbag AB | 77
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Heater/air conditioner Automatic A/C | 36
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Anti-theft device Immobiliser | 57
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Heater/air conditioner Auxiliary heater | 4D
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Engine management CR/EDC | 42
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 77 | 182 B4.000 | 1.1999-12.2000 | Alarm system Anti-theft alarm system | 57
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Alarm system Anti-theft alarm system | 57
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Engine management EDC 15 | 4B
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Airbag AB | 77
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Heater/air conditioner Automatic A/C | 36
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Anti-theft device Immobiliser | 57
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Heater/air conditioner Auxiliary heater | 4D
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Engine management CR/EDC | 60
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 81 | 186 A6.000 | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Engine management EDC 16 C 39 | 4B
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Service Service display | 01
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Airbag AB | 77
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Heater/air conditioner Auxiliary heater | 4D
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Heater/air conditioner Auxiliary heater | 4D
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Service Service display | 01
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Engine management EDC 15 | 4B
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Engine management CR/EDC | 60
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 10.2003-12.2010 | Anti-lock braking system ABS | 42
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.9 JTD | 1,9 | 85 | 186 A8.000 | 4.2002-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Heater/air conditioner Auxiliary heater | 4D
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Anti-theft device Immobiliser | 57
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Alarm system Anti-theft alarm system | 57
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Heater/air conditioner Automatic A/C | 36
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Service Service display | 01
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Engine management EDC 16 C 39 | 4B
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Airbag AB Siemens | 77
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Multipla 1.9 JTD | 1,9 | 88 | 186 A9.000 | 10.2005-12.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.0 MPI 16V

FIAT Palio 1.0 MPI 16V

Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Engine management Motronic ME | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Engine management IAW | 45
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Central electronics ZE | 57
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Engine management Motronic ME | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 8.2000-2.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.0 MPI 8V

FIAT Palio 1.0 MPI 8V

Palio 1.0 MPI 8V | 1 | 45 | 178 A 3.011 | 6.1996-8.2001 | Engine management IAW | 42
Palio 1.0 MPI 8V | 1 | 45 | 178 A 3.011 | 6.1996-8.2001 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V | 1 | 45 | 178 A 3.011 | 6.1996-8.2001 | Airbag AB | 77
Palio 1.0 MPI 8V | 1 | 45 | 178 A 4.011 | 3.1999-5.2001 | Engine management IAW | 42
Palio 1.0 MPI 8V | 1 | 45 | 178 A 4.011 | 3.1999-5.2001 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V | 1 | 45 | 178 A 4.011 | 3.1999-5.2001 | Airbag AB | 77
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2000-10.2003 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2000-10.2003 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2000-10.2003 | Central electronics ZE | 57
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2000-10.2003 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2000-10.2003 | Airbag AB | 77
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2000-10.2003 | Engine management IAW | 45
Palio 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2000-10.2003 | Engine management IAW | 45
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Central electronics ZE | 57
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Airbag AB | 77
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Engine management IAW | 45
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Instrumentation Instrument cluster | 01
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Service Service display | 01
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Anti-lock braking system ABS | 63
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Central electronics ZE | 47
Palio 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 11.2003-7.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.0 MPI 8V 6 Marchas

FIAT Palio 1.0 MPI 8V 6 Marchas

Palio 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-10.2000 | Airbag AB | 77
Palio 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-10.2000 | Engine management IAW | 42
Palio 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-10.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.0 MPI 8V Flex

FIAT Palio 1.0 MPI 8V Flex

Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Engine management IAW | 57
Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Service Service display | 01
Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Instrumentation Instrument cluster | 01
Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Engine management IAW | 57
Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Anti-lock braking system ABS | 63
Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Central electronics ZE | 47
Palio 1.0 MPI 8V Flex | 1 | 54 |  | 8.2010-10.2011 | Airbag AB | 77
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Central electronics ZE | 47
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Airbag AB | 77
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Central electronics ZE | 57
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Anti-lock braking system ABS | 63
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Engine management IAW | 45
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Driver information Audio / telematics | 40
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Anti-lock braking system ABS | 63
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Airbag AB | 77
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Instrumentation Instrument cluster | 01
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Engine management IAW | 45
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Service Service display | 01
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Service Service display | 01
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Central electronics ZE | 47
Palio 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-1.2007 | Instrumentation Instrument cluster | 01
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Engine management IAW | 45
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Engine management IAW | 57
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Central electronics ZE | 47
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Anti-lock braking system ABS | 42
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Instrumentation Instrument cluster | 01
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Service Service display | 01
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Engine management IAW | 57
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Airbag AB | 77
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Instrumentation Instrument cluster | 42
Palio 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 1.2009-7.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Palio 1.1

FIAT Palio 1.1

Palio 1.1 | 1,1 | 40 | 178 B9.033 | 3.1998-7.2001 | Anti-lock braking system ABS | 42
Palio 1.1 | 1,1 | 40 | 178 B9.033 | 3.1998-7.2001 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.2 i.e. 16V

FIAT Palio 1.2 i.e. 16V

Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Transmission control Autotronic | 30
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Airbag AB | 77
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Engine management Motronic ME (OBD) | 45
Palio 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Central electronics ZE | 57


DVD 2014/3:PKW:FIAT:Palio 1.2 i.e. 8V

FIAT Palio 1.2 i.e. 8V

Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Central electronics ZE | 57
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 5.2000-9.2001 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 9.2000-8.2002 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 5.2000-9.2001 | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 5.2000-9.2001 | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 9.2000-8.2002 | Engine management (MPI) IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Central electronics ZE | 4B
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 5.2000-9.2001 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Central electronics ZE | 4B
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 10.2001-12.2005 | Central electronics ZE | 57
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 3.2000-9.2001 | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Central electronics ZE | 57
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Anti-lock braking system ABS | 63
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 10.2001-12.2005 | Central electronics ZE | 4B
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 10.2001-12.2005 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Engine management Motronic ME (OBD) | 45
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 10.2001-12.2005 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 3.2000-9.2001 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Service Service display | 33
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 10.2001-12.2005 | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 B7.045 | 3.2000-9.2001 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C4.066 | 7.2001- | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C4.066 | 7.2001- | Central electronics ZE | 4B
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C4.066 | 7.2001- | Central electronics ZE | 57
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C4.066 | 7.2001- | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 46 | 178 C4.066 | 7.2001- | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 E 2.000 | 11.1999-9.2001 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 E 2.000 | 11.1999-9.2001 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 E 2.000 | 11.1999-9.2001 | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 54 | 178 E 2.000 | 11.1999-9.2001 | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Engine management IAW | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2001-9.2001 | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2001-9.2001 | Anti-lock braking system ABS | 42
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Central electronics ZE | 4B
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Central electronics ZE | 57
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Engine management IAW | 45
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2001-9.2001 | Central electronics ZE | 57
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 1.2001-9.2001 | Airbag AB | 77
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Engine management IAW | 4K
Palio 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.2 MPI 8V

FIAT Palio 1.2 MPI 8V

Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Engine management IAW | 4K
Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Central electronics ZE | 4B
Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Engine management IAW | 45
Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Airbag AB | 77
Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Engine management IAW | 45
Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Central electronics ZE | 57
Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Engine management IAW | 42
Palio 1.2 MPI 8V | 1,2 | 43 | 188 A4.000 | 1.2002-2.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.3 JTD 16V

FIAT Palio 1.3 JTD 16V

Palio 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Central electronics ZE | 4B
Palio 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Central electronics ZE | 57
Palio 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Engine management CR/EDC | 43
Palio 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Airbag AB | 77
Palio 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Engine management CR/EDC IAW | 4C
Palio 1.3 JTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.3 MPI

FIAT Palio 1.3 MPI

Palio 1.3 MPI | 1,3 | 54 | 178 P 6.011 | 2.1999-8.2001 | Airbag AB | 77
Palio 1.3 MPI | 1,3 | 54 | 178 P 6.011 | 2.1999-8.2001 | Engine management IAW | 42
Palio 1.3 MPI | 1,3 | 54 | 178 P 6.011 | 2.1999-8.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.3 MPI 16V

FIAT Palio 1.3 MPI 16V

Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Service Service display | 01
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Airbag AB | 77
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Central electronics ZE | 57
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Engine management IAW | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Service Service display | 01
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Instrumentation Instrument cluster | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Central electronics ZE | 57
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Instrumentation Instrument cluster | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Central electronics ZE | 57
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Service Service display | 01
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Central electronics ZE | 57
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Engine management Motronic ME (OBD) | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Airbag AB | 77
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Instrumentation Instrument cluster | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Engine management Motronic ME (OBD) | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2003-12.2004 | Engine management IAW | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Engine management Motronic ME (OBD) | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2004 | Airbag AB | 77
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Engine management IAW | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2007 | Anti-lock braking system ABS | 63
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management IAW | 45
Palio 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Airbag AB | 77
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Service Service display | 01
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Central electronics ZE | 57
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Anti-lock braking system ABS | 63
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Central electronics ZE | 47
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Instrumentation Instrument cluster | 42
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Service Service display | 01
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Central electronics ZE | 57
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Airbag AB | 77
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Engine management Motronic ME | 42
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Instrumentation Instrument cluster | 42
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Engine management Motronic ME (OBD) | 45
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Engine management IAW | 45
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 16V | 1,3 | 53 | 178D7055 | 7.2001-6.2005 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 7.2005-10.2007 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Palio 1.3 MPI 8V

FIAT Palio 1.3 MPI 8V

Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Engine management IAW | 01
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Service Service display | 01
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Central electronics ZE | 47
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Engine management IAW | 45
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Central electronics ZE | 4B
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Engine management IAW | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Airbag AB | 77
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Central electronics ZE | 57
Palio 1.3 MPI 8V | 1,3 | 49 | 146 A 5.011 | 1.2003-12.2004 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 178 A .. | 1.1996-12.2001 | Engine management IAW | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 178 A .. | 1.1996-12.2001 | Engine management IAW | 45
Palio 1.3 MPI 8V | 1,3 | 49 | 178 A .. | 1.1996-12.2001 | Engine management IAW | 01
Palio 1.3 MPI 8V | 1,3 | 49 | 178 A .. | 1.1996-12.2001 | Airbag AB | 77
Palio 1.3 MPI 8V | 1,3 | 49 | 178 A .. | 1.1996-12.2001 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-10.2003 | Central electronics ZE | 57
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-10.2003 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-10.2003 | Engine management IAW | 45
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-10.2003 | Engine management Motronic ME | 42
Palio 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-10.2003 | Airbag AB | 77
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Central electronics ZE | 47
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Anti-lock braking system ABS | 42
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Service Service display | 01
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Airbag AB | 77
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Engine management IAW | 45
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Engine management IAW | 01
Palio 1.3 MPI 8V | 1,3 | 53 | 178A2000 | 6.2001-10.2004 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Palio 1.3 MPI 8V Flex

FIAT Palio 1.3 MPI 8V Flex

Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Service Service display | 01
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Airbag AB | 77
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Central electronics ZE | 57
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Anti-lock braking system ABS | 63
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Central electronics ZE | 47
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Engine management IAW | 45
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Instrumentation Instrument cluster | 01
Palio 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 11.2003-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.4 i.e.

FIAT Palio 1.4 i.e.

Palio 1.4 i.e. | 1,4 | 51 | 178 B2.000 | 3.2000-9.2001 | Anti-lock braking system ABS | 42
Palio 1.4 i.e. | 1,4 | 51 | 178 B2.000 | 3.2000-9.2001 | Airbag AB | 77
Palio 1.4 i.e. | 1,4 | 51 | 178 B2.016 | 3.1998-9.2001 | Anti-lock braking system ABS | 42
Palio 1.4 i.e. | 1,4 | 51 | 178 B2.016 | 3.1998-9.2001 | Airbag AB | 77
Palio 1.4 i.e. | 1,4 | 51 | 178 B2.016 | 3.1998-9.2001 | Engine management IAW | 42
Palio 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 7.2003- | Central electronics ZE | 4B
Palio 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 7.2003- | Central electronics ZE | 57
Palio 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 7.2003- | Engine management IAW | 45
Palio 1.4 i.e. | 1,4 | 57 | 350 A1.000 | 7.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.4 MPI 8V

FIAT Palio 1.4 MPI 8V

Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Engine management IAW | 57
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Central electronics ZE | 47
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Instrumentation Instrument cluster | 01
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Engine management IAW | 45
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Service Service display | 01
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Engine management IAW | 57
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Engine management IAW | 45
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Instrumentation Instrument cluster | 42
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Airbag AB | 77
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Engine management IAW | 01
Palio 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Anti-lock braking system ABS | 63
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Engine management IAW | 57
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Engine management IAW | 57
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Driver information Audio / telematics | 4B
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Engine management IAW | 01
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Driver information Audio / telematics | 40
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Instrumentation Instrument cluster | 42
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Anti-lock braking system ABS | 63
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Engine management IAW | 57
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Engine management IAW | 45
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Engine management IAW | 45
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Service Service display | 01
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Service Service display | 01
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Airbag AB | 77
Palio 1.4 MPI 8V | 1,4 | 59 | 178F5038 | 2.2007-7.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.4 MPI 8V Flex

FIAT Palio 1.4 MPI 8V Flex

Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Engine management IAW | 57
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Instrumentation Instrument cluster | 01
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Service Service display | 01
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Airbag AB | 77
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Engine management IAW | 45
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Engine management IAW | 57
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Anti-lock braking system ABS | 63
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Central electronics ZE | 47
Palio 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010-10.2011 | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Central electronics ZE | 47
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Airbag AB | 77
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Instrumentation Instrument cluster | 42
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Anti-lock braking system ABS | 63
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Engine management IAW | 01
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Driver information Audio / telematics | 40
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Anti-lock braking system ABS | 63
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Anti-lock braking system ABS | 42
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Service Service display | 01
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Airbag AB | 77
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Engine management IAW | 57
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Instrumentation Instrument cluster | 01
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Engine management IAW | 01
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Instrumentation Instrument cluster | 01
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Engine management IAW | 45
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Service Service display | 01
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Instrumentation Instrument cluster | 42
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 2.2007-12.2008 | Driver information Audio / telematics | 4B
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Central electronics ZE | 57
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Central electronics ZE | 47
Palio 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-1.2007 | Anti-lock braking system ABS | 42
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Engine management IAW | 57
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Instrumentation Instrument cluster | 42
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Anti-lock braking system ABS | 63
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Engine management IAW | 01
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Central electronics ZE | 47
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Engine management IAW | 45
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Engine management IAW | 57
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Instrumentation Instrument cluster | 01
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Anti-lock braking system ABS | 42
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Service Service display | 01
Palio 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 1.2009-7.2010 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.5 MPI

FIAT Palio 1.5 MPI

Palio 1.5 MPI | 1,5 | 60 | 178 E5.027 | 1.2002-11.2006 | Engine management IAW | 45
Palio 1.5 MPI | 1,5 | 60 | 178 E5.027 | 1.2002-11.2006 | Central electronics ZE | 57
Palio 1.5 MPI | 1,5 | 60 | 178 E5.027 | 1.2002-11.2006 | Central electronics ZE | 4B
Palio 1.5 MPI | 1,5 | 60 | 178 E5.027 | 1.2002-11.2006 | Airbag AB | 77
Palio 1.5 MPI | 1,5 | 60 | 178 E5.027 | 1.2002-11.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.5 MPI 8V

FIAT Palio 1.5 MPI 8V

Palio 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 4.1996-11.1999 | Airbag AB | 77
Palio 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 4.1996-11.1999 | Engine management IAW | 42
Palio 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 4.1996-11.1999 | Anti-lock braking system ABS | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 8.1998-12.2000 | Airbag AB | 77
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Engine management IAW | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Airbag AB | 77
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 8.1998-12.2000 | Engine management IAW | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Central electronics ZE | 57
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Palio 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.6 i.e. 16V

FIAT Palio 1.6 i.e. 16V

Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 3.1998-12.2000 | Engine management IAW | 45
Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 3.1998-12.2000 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 3.1998-12.2000 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 3.1998-12.2000 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 1.2005- | Central electronics ZE | 57
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 1.2005- | Anti-lock braking system ABS | 63
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 1.2005- | Central electronics ZE | 4B
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 1.2005- | Engine management IAW | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 1.2005- | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D 2.011 | 1.2005- | Service Service display | 33
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 3.2000-9.2001 | Engine management MPI | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 10.2001-12.2005 | Central electronics ZE | 4B
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 10.2001-12.2005 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 3.2000-9.2001 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 10.2001-12.2005 | Central electronics ZE | 57
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 3.2000-9.2001 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 10.2001-12.2005 | Engine management IAW | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 178 D2.011 | 10.2001-12.2005 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 7.2001-2.2004 | Central electronics ZE | 57
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 7.2001-2.2004 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Engine management IAW | 45
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Central electronics ZE | 4B
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 7.2001-2.2004 | Central electronics ZE | 4B
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Engine management IAW | 45
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 7.2001-2.2004 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Central electronics ZE | 4B
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Airbag AB | 77
Palio 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 7.2001-2.2004 | Engine management IAW | 45
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Central electronics ZE | 57
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Central electronics ZE | 57
Palio 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.6 i.e. 16V Sport

FIAT Palio 1.6 i.e. 16V Sport

Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E7.000 | 10.2001- | Central electronics ZE | 57
Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E7.000 | 10.2001- | Central electronics ZE | 4B
Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E7.000 | 10.2001- | Anti-lock braking system ABS | 42
Palio 1.6 i.e. 16V Sport | 1,6 | 76 | 178 E7.000 | 10.2001- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.6 MPI 16V

FIAT Palio 1.6 MPI 16V

Palio 1.6 MPI 16V | 1,6 | 85 | 178 A 8011 | 2.1997-10.2001 | Anti-lock braking system ABS | 42
Palio 1.6 MPI 16V | 1,6 | 85 | 178 A 8011 | 2.1997-10.2001 | Engine management IAW | 45
Palio 1.6 MPI 16V | 1,6 | 85 | 178 A 8011 | 2.1997-10.2001 | Airbag AB | 77
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Engine management IAW | 45
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Airbag AB Autoliv | 77
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Engine management IAW | 45
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Airbag AB | 77
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Central electronics ZE | 57
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Engine management IAW | 42
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Anti-lock braking system ABS | 42
Palio 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 4.1996-2.2003 | Engine management IAW | 45
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 8.2003-12.2004 | Engine management IAW | 45
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 8.2003-12.2004 | Central electronics ZE | 4B
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 8.2003-12.2004 | Airbag AB | 77
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 8.2003-12.2004 | Central electronics ZE | 57
Palio 1.6 MPI 16V | 1,6 | 75 | 182 B 6000 | 8.2003-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.6 MPI 8V

FIAT Palio 1.6 MPI 8V

Palio 1.6 MPI 8V | 1,6 | 68 | 178 C 8.011 | 8.1997-12.2001 | Anti-lock braking system ABS | 42
Palio 1.6 MPI 8V | 1,6 | 68 | 178 C 8.011 | 8.1997-12.2001 | Airbag AB | 77
Palio 1.6 MPI 8V | 1,6 | 68 | 178 C 8.011 | 8.1997-12.2001 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Palio 1.6 SPI 8V

FIAT Palio 1.6 SPI 8V

Palio 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 8.1997-9.1999 | Engine management (SPI) IAW | 42
Palio 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 8.1997-9.1999 | Anti-lock braking system ABS | 42
Palio 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 8.1997-9.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.7 D

FIAT Palio 1.7 D

Palio 1.7 D | 1,7 | 46 | 176 B3.000 | 3.1998-7.2001 | Airbag AB | 77
Palio 1.7 D | 1,7 | 46 | 176 B3.000 | 3.1998-7.2001 | Anti-lock braking system ABS | 42
Palio 1.7 D | 1,7 | 52 | M 708 N7 17 L | 9.1997-8.2001 | Airbag AB | 77
Palio 1.7 D | 1,7 | 52 | M 708 N7 17 L | 9.1997-8.2001 | Anti-lock braking system ABS | 42
Palio 1.7 D | 1,7 | 52 | M 708 N7 17 L | 9.1997-8.2001 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:FIAT:Palio 1.7 D Turbo

FIAT Palio 1.7 D Turbo

Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2004 | Central electronics ZE | 47
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Central electronics ZE | 57
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Airbag AB | 77
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2004 | Central electronics ZE | 57
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2004 | Anti-lock braking system ABS | 42
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Instrumentation Instrument cluster | 01
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2004 | Service Service display | 01
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2004 | Airbag AB | 77
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Service Service display | 01
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2004 | Instrumentation Instrument cluster | 01
Palio 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Palio 1.7 TD

FIAT Palio 1.7 TD

Palio 1.7 TD | 1,7 | 51 |  | 1.2005- | Central electronics ZE | 57
Palio 1.7 TD | 1,7 | 51 |  | 1.2005- | Central electronics ZE | 4B
Palio 1.7 TD | 1,7 | 51 | 176 A 3.000 | 1.2005- | Central electronics ZE | 47
Palio 1.7 TD | 1,7 | 51 | 176 A 3.000 | 1.2005- | Anti-lock braking system ABS | 42
Palio 1.7 TD | 1,7 | 51 | 176 A 3.000 | 1.2005- | Service Service display | 01
Palio 1.7 TD | 1,7 | 51 | 176 A 3.000 | 1.2005- | Airbag AB | 77
Palio 1.7 TD | 1,7 | 74 | 176 A3.000 | 10.2001-12.2005 | Central electronics ZE | 4B
Palio 1.7 TD | 1,7 | 74 | 176 A3.000 | 10.2001-12.2005 | Central electronics ZE | 57
Palio 1.7 TD | 1,7 | 74 | 176 A3.000 | 10.2001-12.2005 | Airbag AB | 77
Palio 1.7 TD | 1,7 | 52 | 176A3000 | 2.1997-8.2001 | Airbag AB | 77
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 1.2004-12.2007 | Central electronics ZE | 57
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 6.2001-12.2003 | Instrumentation Instrument cluster | 01
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 1.2004-12.2007 | Service Service display | 01
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 1.2004-12.2007 | Airbag AB | 77
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 6.2001-12.2003 | Central electronics ZE | 47
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 6.2001-12.2003 | Anti-lock braking system ABS | 42
Palio 1.7 TD | 1,7 | 52 | 176A3000 | 2.1997-8.2001 | Anti-theft device Diesel theft deterrent | 42
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 01
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 6.2001-12.2003 | Central electronics ZE | 57
Palio 1.7 TD | 1,7 | 52 | 176A3000 | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 1.2004-12.2007 | Central electronics ZE | 47
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 6.2001-12.2003 | Service Service display | 01
Palio 1.7 TD | 1,7 | 53 | 176A3000 | 6.2001-12.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.8 MPI 8V

FIAT Palio 1.8 MPI 8V

Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Instrumentation Instrument cluster | 01
Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Engine management DEP | 01
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2007 | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Service Service display | 01
Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Airbag AB | 77
Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Service Service display | 01
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Central electronics ZE | 47
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Driving safety system ESP Electronic stability program ESP | 64
Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2007 | Service Service display | 01
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Instrumentation Instrument cluster | 01
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Driver information Audio / telematics | 4B
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Engine management DEP | 01
Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Central electronics ZE | 47
Palio 1.8 MPI 8V | 1,8 | 0 |  | 2.2007-7.2010 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Driver information Audio / telematics | 40
Palio 1.8 MPI 8V | 1,8 | 81 |  | 1.2008- | Airbag AB | 77
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Engine management IAW | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Service Service display | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Instrumentation Instrument cluster | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Service Service display | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-10.2003 | Central electronics ZE | 57
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-10.2003 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Airbag AB | 77
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Central electronics ZE | 57
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Central electronics ZE | 47
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Airbag AB | 77
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-10.2003 | Engine management IAW | 45
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Central electronics ZE | 57
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Engine management IAW | 45
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Engine management DEP | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Engine management IAW | 45
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-10.2003 | Engine management IAW | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-10.2003 | Engine management IAW | 45
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Central electronics ZE | 47
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Engine management IAW | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Engine management IAW | 45
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Instrumentation Instrument cluster | 01
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 11.2003-2.2004 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-10.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.8 MPI 8V Flex

FIAT Palio 1.8 MPI 8V Flex

Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 57
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Airbag AB | 77
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Instrumentation Instrument cluster | 01
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 47
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 42
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Engine management IAW | 01
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Central electronics ZE | 47
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management IAW | 01
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Service Service display | 01
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Engine management DEP | 01
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Instrumentation Instrument cluster | 01
Palio 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management DEP | 01
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Service Service display | 01
Palio 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-1.2007 | Airbag AB | 77
Palio 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 1.2009-7.2010 | Instrumentation Instrument cluster | 01
Palio 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 1.2009-7.2010 | Service Service display | 01
Palio 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 1.2009-7.2010 | Anti-lock braking system ABS | 63
Palio 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 1.2009-7.2010 | Central electronics ZE | 47
Palio 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 1.2009-7.2010 | Engine management DEP | 01
Palio 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 1.2009-7.2010 | Airbag AB | 77
Palio 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 1.2009-7.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio 1.8 R MPI 8V

FIAT Palio 1.8 R MPI 8V

Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2006-12.2007 | Central electronics ZE | 47
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2008- | Airbag AB | 77
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Instrumentation Instrument cluster | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Driver information Audio / telematics | 4B
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Engine management DEP | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2006-12.2007 | Instrumentation Instrument cluster | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2006-12.2007 | Engine management DEP | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2008- | Service Service display | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2008- | Driver information Audio / telematics | 4B
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Engine management IAW | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Central electronics ZE | 47
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2006-12.2007 | Service Service display | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Driver information Audio / telematics | 40
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Anti-lock braking system ABS | 63
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2006-12.2007 | Engine management IAW | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2006-12.2007 | Anti-lock braking system ABS | 63
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2008- | Driver information Audio / telematics | 40
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2008- | Anti-lock braking system ABS | 63
Palio 1.8 R MPI 8V | 1,8 | 81 | 1.2008- | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Service Service display | 01
Palio 1.8 R MPI 8V | 1,8 | 81 | 2.2007-7.2010 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio 1.8 R MPI 8V Flex

FIAT Palio 1.8 R MPI 8V Flex

Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Central electronics ZE | 57
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Airbag AB | 77
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Central electronics ZE | 47
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Engine management IAW | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Service Service display | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Anti-lock braking system ABS | 63
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Instrumentation Instrument cluster | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | 93313090-H2 | 12.2005-1.2007 | Engine management DEP | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Service Service display | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Instrumentation Instrument cluster | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Anti-lock braking system ABS | 42
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Anti-lock braking system ABS | 63
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Engine management DEP | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Engine management IAW | 01
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Central electronics ZE | 47
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Airbag AB | 77
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Driver information Audio / telematics | 40
Palio 1.8 R MPI 8V Flex | 1,8 | 83 | X7 | 2.2007-7.2010 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:FIAT:Palio 1.9 D

FIAT Palio 1.9 D

Palio 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-6.2005 | Central electronics ZE | 4B
Palio 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-6.2005 | Central electronics ZE | 57
Palio 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-6.2005 | Anti-lock braking system ABS | 42
Palio 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-6.2005 | Airbag AB | 77
Palio 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-6.2005 | Engine management VE/EDC EPIC | 42


DVD 2014/3:PKW:FIAT:Palio Adventure 1.6 MPI 16V

FIAT Palio Adventure 1.6 MPI 16V

Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 10.2004-12.2005 | Central electronics ZE | 57
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 10.2004-12.2005 | Service Service display | 01
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Engine management IAW | 45
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Engine management IAW | 45
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Airbag AB Autoliv | 77
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 10.2004-12.2005 | Central electronics ZE | 4B
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 10.2004-12.2005 | Engine management IAW | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D 2.011 | 10.2004-12.2005 | Anti-lock braking system ABS | 63
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Central electronics ZE | 57
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Engine management IAW | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Engine management IAW | 45
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Anti-lock braking system ABS | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.2000-2.2003 | Airbag AB | 77
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 8.2003-12.2004 | Airbag AB | 77
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 8.2003-12.2004 | Engine management IAW | 42
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 8.2003-12.2004 | Central electronics ZE | 4B
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 8.2003-12.2004 | Central electronics ZE | 57
Palio Adventure 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 8.2003-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Adventure 1.7 TD

FIAT Palio Adventure 1.7 TD

Palio Adventure 1.7 TD | 1,7 | 53 | 10.2006-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Adventure 1.8 MPI 8V

FIAT Palio Adventure 1.8 MPI 8V

Palio Adventure 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Service Service display | 01
Palio Adventure 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Central electronics ZE | 4B
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Engine management IAW | 45
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Engine management DEP | 01
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Anti-lock braking system ABS | 63
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Engine management IAW | 01
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Central electronics ZE | 47
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Engine management IAW | 01
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Central electronics ZE | 57
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Instrumentation Instrument cluster | 01
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Central electronics ZE | 57
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2008 | Service Service display | 01
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Airbag AB | 77
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Central electronics ZE | 57
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Engine management IAW | 45
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Anti-lock braking system ABS | 42
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Engine management IAW | 01
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Engine management IAW | 45
Palio Adventure 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:FIAT:Palio Fire 1.0 MPI 8V

FIAT Palio Fire 1.0 MPI 8V

Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 1.2004-12.2007 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Central electronics ZE | 57
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Instrumentation Instrument cluster | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Anti-lock braking system ABS | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Engine management IAW | 01
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Instrumentation Instrument cluster | 01
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 1.2004-12.2007 | Central electronics ZE | 57
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Instrumentation Instrument cluster | 42
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 1.2004-12.2007 | Central electronics ZE | 4B
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Service Service display | 01
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Central electronics ZE | 47
Palio Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 6.2002-2.2005 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Fire 1.0 MPI 8V Flex

FIAT Palio Fire 1.0 MPI 8V Flex

Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Instrumentation Instrument cluster | 42
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Airbag AB | 77
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Anti-lock braking system ABS | 63
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Service Service display | 01
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Anti-lock braking system ABS | 42
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Engine management IAW | 57
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Instrumentation Instrument cluster | 01
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Instrumentation Instrument cluster | 42
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Engine management IAW | 45
Palio Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Palio Fire 1.0 MPI Flex

FIAT Palio Fire 1.0 MPI Flex

Palio Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Engine management IAW | 45
Palio Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Central electronics ZE | 47
Palio Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Anti-lock braking system ABS | 42
Palio Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Central electronics ZE | 57
Palio Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Instrumentation Instrument cluster | 01
Palio Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Sedan 1.6 MPI 16V

FIAT Palio Sedan 1.6 MPI 16V

Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.2004-12.2005 | Central electronics ZE | 4B
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.2004-12.2005 | Central electronics ZE | 57
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.2004-12.2005 | Service Service display | 01
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 8.2003-12.2004 | Engine management IAW | 42
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 8.2003-12.2004 | Central electronics ZE | 4B
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.2004-12.2005 | Engine management IAW | 42
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 10.2004-12.2005 | Anti-lock braking system ABS | 63
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 8.2003-12.2004 | Central electronics ZE | 57
Palio Sedan 1.6 MPI 16V | 1,6 | 75 | 178 D 2.011 | 8.2003-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Sedan 1.8 MPI 8V

FIAT Palio Sedan 1.8 MPI 8V

Palio Sedan 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Anti-lock braking system ABS | 63
Palio Sedan 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Service Service display | 01
Palio Sedan 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Anti-lock braking system ABS | 42
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Central electronics ZE | 4B
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Anti-lock braking system ABS | 63
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Engine management IAW | 01
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Central electronics ZE | 57
Palio Sedan 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio SW 1.7 T

FIAT Palio SW 1.7 T

Palio SW 1.7 T | 1,7 | 53 | M 708 H7 17D | 9.1997-8.2001 | Anti-lock braking system ABS | 42
Palio SW 1.7 T | 1,7 | 53 | M 708 H7 17D | 9.1997-8.2001 | Anti-theft device Diesel theft deterrent | 42
Palio SW 1.7 T | 1,7 | 53 | M 708 H7 17D | 9.1997-8.2001 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.0 MPI 16V

FIAT Palio Weekend 1.0 MPI 16V

Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Engine management Motronic ME | 42
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Instrumentation Instrument cluster | 42
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Instrumentation Instrument cluster | 42
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Anti-lock braking system ABS | 42
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Engine management Motronic ME | 42
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Engine management IAW | 45
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Airbag AB | 77
Palio Weekend 1.0 MPI 16V | 1 | 51 | 178 D 8.011 | 9.2000-2.2003 | Central electronics ZE | 57


DVD 2014/3:PKW:FIAT:Palio Weekend 1.0 MPI 8V 6 Marchas

FIAT Palio Weekend 1.0 MPI 8V 6 Marchas

Palio Weekend 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-10.2000 | Anti-lock braking system ABS | 42
Palio Weekend 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-10.2000 | Airbag AB | 77
Palio Weekend 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-10.2000 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.2 i.e.

FIAT Palio Weekend 1.2 i.e.

Palio Weekend 1.2 i.e. | 1,2 | 44 | 178 C4.066 | 8.2000-2.2002 | Airbag AB | 77
Palio Weekend 1.2 i.e. | 1,2 | 44 | 178 C4.066 | 8.2000-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.2 i.e. 16V

FIAT Palio Weekend 1.2 i.e. 16V

Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Transmission control Autotronic | 30
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Engine management Motronic ME (OBD) | 45
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Central electronics ZE | 4B
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Central electronics ZE | 57
Palio Weekend 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 10.2001- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.2 i.e. 8V

FIAT Palio Weekend 1.2 i.e. 8V

Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Central electronics ZE | 57
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Engine management IAW | 45
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 10.1999-9.2001 | Engine management IAW | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 10.1999-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 3.1999-9.2001 | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 3.1999-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Engine management IAW | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 10.1999-9.2001 | Engine management IAW | 45
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 3.1999-9.2001 | Engine management (MPI) IAW | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 1.2001-9.2001 | Central electronics ZE | 4B
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 178 B5.000 | 10.1999-9.2001 | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Central electronics ZE | 4B
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Airbag AB | 77
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Anti-lock braking system ABS | 42
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Engine management IAW | 45
Palio Weekend 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 10.2001- | Central electronics ZE | 57


DVD 2014/3:PKW:FIAT:Palio Weekend 1.3 MPI 16V

FIAT Palio Weekend 1.3 MPI 16V

Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Anti-lock braking system ABS | 42
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Airbag AB | 77
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management IAW | 45
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Palio Weekend 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Palio Weekend 1.3 MPI 8V

FIAT Palio Weekend 1.3 MPI 8V

Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-2.2004 | Engine management IAW | 45
Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-2.2004 | Anti-lock braking system ABS | 42
Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-2.2004 | Central electronics ZE | 57
Palio Weekend 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-2.2004 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.3 MPI 8V Flex

FIAT Palio Weekend 1.3 MPI 8V Flex

Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Service Service display | 01
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Airbag AB | 77
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Anti-lock braking system ABS | 42
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Lighting Litronic (Master) | 43
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Central electronics ZE | 57
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Instrumentation Instrument cluster | 01
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Anti-lock braking system ABS | 63
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Engine management IAW | 45
Palio Weekend 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Palio Weekend 1.4 i.e.

FIAT Palio Weekend 1.4 i.e.

Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B2.000 | 2.2000-6.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B2.000 | 11.1997-2.1999 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B2.000 | 11.1997-2.1999 | Airbag AB | 77
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B2.000 | 11.1997-2.1999 | Engine management (SPI) IAW | 42
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B2.000 | 2.2000-6.2001 | Airbag AB | 77
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B2.016 | 9.1998-6.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 i.e. | 1,4 | 51 | 178 B2.016 | 9.1998-6.2001 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.4 MPI 8V

FIAT Palio Weekend 1.4 MPI 8V

Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Instrumentation Instrument cluster | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Anti-lock braking system ABS | 42
Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Central electronics ZE | 47
Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Anti-lock braking system ABS | 63
Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Service Service display | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Airbag AB | 77
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Central electronics ZE | 47
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Service Service display | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Airbag AB | 77
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Instrumentation Instrument cluster | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Engine management IAW | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Instrumentation Instrument cluster | 42
Palio Weekend 1.4 MPI 8V | 1,4 | 59 | 178F3011 | 5.2008-7.2010 | Anti-lock braking system ABS | 63
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Central electronics ZE | 47
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Engine management IAW | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Instrumentation Instrument cluster | 42
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Airbag AB | 77
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Service Service display | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Engine management IAW | 45
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Instrumentation Instrument cluster | 01
Palio Weekend 1.4 MPI 8V | 1,4 | 60 | 178F5038 | 1.2006-12.2008 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Palio Weekend 1.4 MPI 8V Flex

FIAT Palio Weekend 1.4 MPI 8V Flex

Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Central electronics ZE | 47
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Instrumentation Instrument cluster | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Anti-lock braking system ABS | 42
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Service Service display | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Airbag AB | 77
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Anti-lock braking system ABS | 63
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Instrumentation Instrument cluster | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Engine management IAW | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Service Service display | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Anti-lock braking system ABS | 63
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Central electronics ZE | 47
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Airbag AB | 77
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Central electronics ZE | 57
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Instrumentation Instrument cluster | 42
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-4.2008 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Service Service display | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Central electronics ZE | 47
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Anti-lock braking system ABS | 42
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Service Service display | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Instrumentation Instrument cluster | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Anti-lock braking system ABS | 63
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Engine management IAW | 01
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Driver information Audio / telematics | 4B
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Engine management IAW | 57
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Driver information Audio / telematics | 40
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Instrumentation Instrument cluster | 42
Palio Weekend 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 5.2008-7.2010 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.5 MPI

FIAT Palio Weekend 1.5 MPI

Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E5.022 | 7.2003-11.2006 | Central electronics ZE | 4B
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E5.022 | 7.2003-11.2006 | Central electronics ZE | 57
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E5.022 | 7.2003-11.2006 | Anti-lock braking system ABS | 42
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E5.022 | 7.2003-11.2006 | Airbag AB | 77
Palio Weekend 1.5 MPI | 1,5 | 62 | 178 E5.022 | 7.2003-11.2006 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Palio Weekend 1.5 MPI 8V

FIAT Palio Weekend 1.5 MPI 8V

Palio Weekend 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 2.1997-4.1999 | Engine management IAW | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 2.1997-4.1999 | Anti-lock braking system ABS | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 2.1997-4.1999 | Airbag AB | 77
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Airbag AB | 77
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.1998-12.2000 | Airbag AB | 77
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Anti-lock braking system ABS | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Central electronics ZE | 57
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.1998-12.2000 | Engine management IAW | 42
Palio Weekend 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.6 i.e 16V

FIAT Palio Weekend 1.6 i.e 16V

Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 4.1998-12.2000 | Engine management IAW | 42
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 4.1998-12.2000 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 4.1998-12.2000 | Engine management IAW | 45
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 4.1998-12.2000 | Airbag AB | 77
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Central electronics ZE | 4B
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Central electronics ZE | 57
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Airbag AB | 77
Palio Weekend 1.6 i.e 16V | 1,6 | 76 | 182 B6.000 | 1.2001-9.2001 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Palio Weekend 1.6 i.e. 16V

FIAT Palio Weekend 1.6 i.e. 16V

Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D2.011 | 1.2001-2.2002 | Engine management MPI | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D2.011 | 1.2001-2.2002 | Engine management IAW | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 74 | 176 D2.011 | 2.2000- | Engine management MPI | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 74 | 176 D2.011 | 2.2000- | Anti-lock braking system ABS | 63
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D2.011 | 1.2001-2.2002 | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D2.011 | 1.2001-2.2002 | Central electronics ZE | 57
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 176 D2.011 | 1.2001-2.2002 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 74 | 176 D2.011 | 2.2000- | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 74 | 176 D2.011 | 2.2000- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 11.1997-9.2001 | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 11.1997-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 11.1997-9.2001 | Engine management IAW | 45
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 C7.098 | 7.2000-9.2002 | Engine management IAW | 45
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 C7.098 | 7.2000-9.2002 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 C7.098 | 7.2000-9.2002 | Anti-lock braking system ABS | 63
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 178 C7.098 | 7.2000-9.2002 | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Engine management IAW | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 3.2002-2.2004 | Central electronics ZE | 57
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Airbag AB | 77
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 3.2002-2.2004 | Central electronics ZE | 4B
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 3.2002-2.2004 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Central electronics ZE | 57
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001- | Central electronics ZE | 4B
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 3.2002-2.2004 | Engine management IAW | 45
Palio Weekend 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 3.2002-2.2004 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.6 i.e. 8V

FIAT Palio Weekend 1.6 i.e. 8V

Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C8.098 | 6.2001-9.2002 | Central electronics ZE | 57
Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C8.098 | 6.2001-9.2002 | Engine management IAW | 42
Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C8.098 | 6.2001-9.2002 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 i.e. 8V | 1,6 | 69 | 178 C8.098 | 6.2001-9.2002 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 1.6 MPI 16V

FIAT Palio Weekend 1.6 MPI 16V

Palio Weekend 1.6 MPI 16V | 1,6 | 76 | 178 A 8011 | 6.1997-10.2001 | Engine management IAW | 45
Palio Weekend 1.6 MPI 16V | 1,6 | 76 | 178 A 8011 | 6.1997-10.2001 | Airbag AB | 77
Palio Weekend 1.6 MPI 16V | 1,6 | 76 | 178 A 8011 | 6.1997-10.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Engine management IAW | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Engine management IAW | 45
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Airbag AB Autoliv | 77
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Anti-lock braking system ABS | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Airbag AB | 77
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Engine management IAW | 45
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Airbag AB | 77
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Central electronics ZE | 57
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Central electronics ZE | 47
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Central electronics ZE | 57
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Engine management IAW | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Instrumentation Instrument cluster | 42
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Instrumentation Instrument cluster | 01
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Engine management IAW | 45
Palio Weekend 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 5.1997-2.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.6 MPI 8V

FIAT Palio Weekend 1.6 MPI 8V

Palio Weekend 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 8.1998-9.2000 | Engine management (SPI) IAW | 42
Palio Weekend 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 8.1998-9.2000 | Airbag AB | 77
Palio Weekend 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 8.1998-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.7 D Turbo

FIAT Palio Weekend 1.7 D Turbo

Palio Weekend 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2005 | Central electronics ZE | 57
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.2004-12.2008 | Instrumentation Instrument cluster | 01
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2005 | Central electronics ZE | 4B
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.2004-12.2008 | Service Service display | 01
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.2004-12.2008 | Airbag AB | 77
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2005 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.2004-12.2008 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.2004-12.2008 | Central electronics ZE | 57
Palio Weekend 1.7 D Turbo | 1,7 | 52 | 10.2004-12.2008 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Palio Weekend 1.7 TD

FIAT Palio Weekend 1.7 TD

Palio Weekend 1.7 TD | 1,7 | 51 | 176 A3.000 | 9.1997-10.2000 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 51 | 176 A3.000 | 9.1997-10.2000 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 51 | 176 A3.000 | 9.1997-10.2000 | Anti-theft device Diesel theft deterrent | 42
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A5.000 | 2.2002-9.2002 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A5.000 | 2.2002-9.2002 | Central electronics ZE | 4B
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A5.000 | 2.2002-9.2002 | Central electronics ZE | 57
Palio Weekend 1.7 TD | 1,7 | 53 | 176 A5.000 | 2.2002-9.2002 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 51 | 176 B7.000 | 8.2000-2.2002 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 51 | 176 B7.000 | 8.2000-2.2002 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 52 | 176A3000 | 2.1997-8.2001 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 52 | 176A3000 | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 59 | 176A5000 | 6.2001-12.2003 | Anti-lock braking system ABS | 42
Palio Weekend 1.7 TD | 1,7 | 59 | 176A5000 | 6.2001-12.2003 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 46 | 178 C9.066 | 8.2000-2.2002 | Airbag AB | 77
Palio Weekend 1.7 TD | 1,7 | 46 | 178 C9.066 | 8.2000-2.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.8 MPI 8V

FIAT Palio Weekend 1.8 MPI 8V

Palio Weekend 1.8 MPI 8V | 1,8 | 81 |  | 5.2008-7.2010 | Anti-lock braking system ABS | 63
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Service Service display | 01
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Engine management IAW | 45
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Instrumentation Instrument cluster | 01
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Anti-lock braking system ABS | 42
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Engine management IAW | 01
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Central electronics ZE | 57
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Central electronics ZE | 47
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Anti-lock braking system ABS | 63
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2004-12.2008 | Engine management DEP | 01
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Engine management IAW | 45
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Airbag AB | 77
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Airbag AB Autoliv | 77
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Engine management IAW | 01
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Engine management IAW | 45
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Central electronics ZE | 57
Palio Weekend 1.8 MPI 8V | 1,8 | 76 | 5M | 2.2003-2.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.8 MPI 8V Flex

FIAT Palio Weekend 1.8 MPI 8V Flex

Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 57
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 47
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 42
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 63
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management IAW | 01
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Service Service display | 01
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Airbag AB | 77
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Instrumentation Instrument cluster | 01
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management DEP | 01
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Service Service display | 01
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Anti-lock braking system ABS | 63
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Central electronics ZE | 47
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Engine management DEP | 01
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Engine management IAW | 01
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Airbag AB | 77
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Anti-lock braking system ABS | 42
Palio Weekend 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 5.2006-12.2008 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Palio Weekend 1.9 D

FIAT Palio Weekend 1.9 D

Palio Weekend 1.9 D | 1,9 | 51 | 188 A2.000 | 4.2003-9.2004 | Central electronics ZE | 57
Palio Weekend 1.9 D | 1,9 | 51 | 188 A2.000 | 4.2003-9.2004 | Central electronics ZE | 4B
Palio Weekend 1.9 D | 1,9 | 51 | 188 A2.000 | 4.2003-9.2004 | Anti-lock braking system ABS | 42
Palio Weekend 1.9 D | 1,9 | 51 | 188 A2.000 | 4.2003-9.2004 | Airbag AB | 77
Palio Weekend 1.9 D | 1,9 | 46 | 223 A6.000 | 11.2000-9.2001 | Airbag AB | 77
Palio Weekend 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-2.2004 | Airbag AB | 77
Palio Weekend 1.9 D | 1,9 | 46 | 223 A6.000 | 11.2000-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-2.2004 | Engine management VE/EDC EPIC | 42
Palio Weekend 1.9 D | 1,9 | 46 | 223 A6.000 | 11.2000-9.2001 | Central electronics ZE | 4B
Palio Weekend 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-2.2004 | Central electronics ZE | 4B
Palio Weekend 1.9 D | 1,9 | 46 | 223 A6.000 | 11.2000-9.2001 | Central electronics ZE | 57
Palio Weekend 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-2.2004 | Central electronics ZE | 57
Palio Weekend 1.9 D | 1,9 | 48 | 223 A6.000 | 1.2003-2.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 1.9 JTD

FIAT Palio Weekend 1.9 JTD

Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A2.000 | 10.2001-9.2004 | Airbag AB | 77
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A2.000 | 10.2001-9.2004 | Central electronics ZE | 57
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A2.000 | 10.2001-9.2004 | Engine management CR/EDC | 60
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A2.000 | 6.2002-12.2008 | Central electronics ZE | 57
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A2.000 | 6.2002-12.2008 | Engine management CR/EDC | 60
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A2.000 | 6.2002-12.2008 | Anti-lock braking system ABS | 42
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A2.000 | 10.2001-9.2004 | Central electronics ZE | 4B
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A2.000 | 6.2002-12.2008 | Engine management EDC 15 | 4B
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A2.000 | 10.2001-9.2004 | Engine management EDC 15 | 4B
Palio Weekend 1.9 JTD | 1,9 | 57 | 188 A2.000 | 10.2001-9.2004 | Anti-lock braking system ABS | 42
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A2.000 | 6.2002-12.2008 | Central electronics ZE | 4B
Palio Weekend 1.9 JTD | 1,9 | 80 | 188 A2.000 | 6.2002-12.2008 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Palio Weekend 100 1.6 i.e. 16V

FIAT Palio Weekend 100 1.6 i.e. 16V

Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 9.1997-9.2001 | Engine management IAW | 45
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 9.1997-9.2001 | Airbag AB | 77
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 178 B3.000 | 9.1997-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2004 | Central electronics ZE | 57
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2004 | Central electronics ZE | 4B
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2004 | Airbag AB | 77
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2001 | Airbag AB | 77
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2004 | Anti-lock braking system ABS | 42
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 10.2001-9.2004 | Engine management IAW | 45
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2001 | Engine management IAW | 45
Palio Weekend 100 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 75 1.2 i.e.

FIAT Palio Weekend 75 1.2 i.e.

Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 178 B5.000 | 9.1997-9.2001 | Anti-lock braking system ABS | 42
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 178 B5.000 | 9.1997-9.2001 | Airbag AB | 77
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 178 B5.000 | 9.1997-9.2001 | Engine management (MPI) IAW | 42
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 188 A4.000 | 8.2000-9.2001 | Engine management IAW | 45
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 188 A4.000 | 8.2000-9.2001 | Airbag AB | 77
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 188 A4.000 | 8.2000-9.2001 | Engine management IAW | 42
Palio Weekend 75 1.2 i.e. | 1,2 | 54 | 188 A4.000 | 8.2000-9.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 75 1.2 i.e. 8V

FIAT Palio Weekend 75 1.2 i.e. 8V

Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A4.000 | 10.2001-9.2004 | Engine management IAW | 45
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A4.000 | 10.2001-9.2004 | Engine management IAW | 45
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A4.000 | 10.2001-9.2004 | Central electronics ZE | 4B
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A4.000 | 10.2001-9.2004 | Anti-lock braking system ABS | 42
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A4.000 | 10.2001-9.2004 | Airbag AB | 77
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A4.000 | 10.2001-9.2004 | Central electronics ZE | 57
Palio Weekend 75 1.2 i.e. 8V | 1,2 | 54 | 188 A4.000 | 10.2001-9.2004 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Palio Weekend 85 1.2 i.e. 16V

FIAT Palio Weekend 85 1.2 i.e. 16V

Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A5.000 | 10.2001-9.2004 | Central electronics ZE | 4B
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A5.000 | 10.2001-9.2004 | Central electronics ZE | 57
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A5.000 | 10.2001-9.2004 | Engine management Motronic ME (OBD) | 45
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A5.000 | 10.2001-9.2004 | Airbag AB | 77
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A5.000 | 10.2001-9.2004 | Transmission control Autotronic | 30
Palio Weekend 85 1.2 i.e. 16V | 1,2 | 63 | 188 A5.000 | 10.2001-9.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Panda 1.1 i.e.

FIAT Panda 1.1 i.e.

Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Engine management IAW | 45
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Airbag AB | 77
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Driver information Audio / telematics | 42
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Engine management IAW | 45
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Airbag AB TRW | 36
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Central electronics ZE | 4B
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Engine management IAW | 4K
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Service Service display | 01
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Anti-lock braking system ABS | 63
Panda 1.1 i.e. | 1,1 | 40 | 187 A1.000 | 10.2003-12.2009 | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:FIAT:Panda 1.2 i.e.

FIAT Panda 1.2 i.e.

Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Transmission control Selespeed CFC | 57
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Airbag AB | 77
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Driver information Audio / telematics | 42
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Engine management IAW | 45
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Airbag AB TRW | 36
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Anti-lock braking system ABS | 63
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Central electronics ZE | 4B
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Engine management IAW | 45
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Engine management IAW | 4K
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Service Service display | 01
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 i.e. | 1,2 | 44 | 188 A4.000 | 10.2003-12.2009 | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:FIAT:Panda 1.2 i.e. 4x4

FIAT Panda 1.2 i.e. 4x4

Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Traction control system ABS/ASR | 64
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Driver information Audio / telematics | 42
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Engine management IAW | 45
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Service Service display | 01
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Airbag AB TRW | 36
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Anti-lock braking system ABS | 63
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Central electronics ZE | 4B
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Transmission control Selespeed CFC | 57
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Airbag AB | 77
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. 4x4 | 1,2 | 44 | 188 A4.000 | 10.2004-12.2009 | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:FIAT:Panda 1.2 i.e. Natural Power

FIAT Panda 1.2 i.e. Natural Power

Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Engine management IAW | 4K
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Airbag AB TRW | 36
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Anti-lock braking system ABS | 63
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Driver information Audio / telematics | 42
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Running gear/steering Electric power steering | 57
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Engine management Bipower Metatron | 46
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Service Service display | 01
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Airbag AB | 77
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Central electronics ZE | 4B
Panda 1.2 i.e. Natural Power | 1,2 | 38 | 188 A4.000 | 12.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:FIAT:Panda 1.3 JTD

FIAT Panda 1.3 JTD

Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Engine management 8DF | 4C
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Central electronics ZE | 4B
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Engine management CR/EDC IAW | 4C
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Airbag AB | 77
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Service Service display | 33
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Anti-lock braking system ABS | 63
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Running gear/steering Electric power steering | 57
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Engine management CR/EDC | 43
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Airbag AB TRW | 36
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 55 | 169 A1.000 | 5.2006-12.2009 | Driver information Audio / telematics | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Engine management CR/EDC IAW | 4C
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Engine management 8DF | 4C
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Engine management CR/EDC IAW | 4C
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Service Service display | 33
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Service Service display | 33
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Anti-lock braking system ABS | 63
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Running gear/steering Electric power steering | 57
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Airbag AB TRW | 36
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Running gear/steering Electric power steering | 57
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Engine management CR/EDC | 43
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Airbag AB TRW | 36
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Airbag AB | 77
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Airbag AB | 77
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Central electronics ZE | 4B
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2004-12.2009 | Driver information Audio / telematics | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Engine management 8DF | 4C
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD | 1,3 | 52 | 188 A8.000 | 1.2009- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Panda 1.3 JTD 4x4

FIAT Panda 1.3 JTD 4x4

Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Vehicle configuration Configuration alignment | 01
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Airbag AB | 77
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Central electronics ZE | 4B
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Parking aid Park Distance Control (PDC) | 30
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Airbag AB TRW | 36
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Instrumentation Instrument cluster | 42
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Central electronics ZE | 4B
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Engine management CR/EDC | 43
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Engine management 8DF | 4C
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Anti-lock braking system ABS | 63
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Airbag AB | 77
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Traction control system ABS/ASR | 64
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Driver information Audio / telematics | 42
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Engine management CR/EDC IAW | 4C
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Service Service display | 33
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Traction control system ABS/ASR | 64
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Driver information Audio / telematics | 42
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Engine management CR/EDC IAW | 4C
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Engine management 8DF | 4C
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Service Service display | 33
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Anti-lock braking system ABS | 63
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 1.2009- | Running gear/steering Electric power steering | 57
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Airbag AB TRW | 36
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.3 JTD 4x4 | 1,3 | 52 | 188 A8.000 | 9.2005-12.2009 | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:FIAT:Panda 1.4 i.e. 16V

FIAT Panda 1.4 i.e. 16V

Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Parking aid Park Distance Control (PDC) | 30
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Service Service display | 01
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Airbag AB TRW | 36
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Anti-lock braking system ABS | 63
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Running gear/steering Electric power steering | 57
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Engine management Motronic ME | 45
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Vehicle configuration Configuration alignment | 01
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Airbag AB | 77
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Instrumentation Instrument cluster | 42
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Central electronics ZE | 4B
Panda 1.4 i.e. 16V | 1,4 | 74 | 169 A3.000 | 10.2006-12.2009 | Driver information Audio / telematics | 42


DVD 2014/3:PKW:FIAT:Panda 1000 ACT

FIAT Panda 1000 ACT

Panda 1000 ACT | 1 | 33 | 156 A2.146 | 10.1987-5.1991 | Single Point Injection Mono-Jetronic A | 22
Panda 1000 ACT | 1 | 33 | 156 A2.146 | 10.1987-6.1990 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Panda 1000 i.e

FIAT Panda 1000 i.e

Panda 1000 i.e | 1 | 33 | 156 A2.246 | 7.1990-3.1997 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Panda 1000 i.e 4x4

FIAT Panda 1000 i.e 4x4

Panda 1000 i.e 4x4 | 1 | 33 | 156 A2.246 | 7.1990-4.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Panda 1000 i.e.

FIAT Panda 1000 i.e.

Panda 1000 i.e. | 1 | 33 | 141 C2.000 | 1.1995-9.2003 | Engine management (SPI) IAW | 42
Panda 1000 i.e. | 1 | 33 | 141 C2.000 | 1.1995-9.2003 | Engine management (SPI) IAW | 42
Panda 1000 i.e. | 1 | 33 | 156 A2.246 | 1.1986-6.1990 | Single Point Injection Mono-Jetronic A | 22
Panda 1000 i.e. | 1 | 33 | 156 A2.246 | 1.1986-6.1990 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Panda 1000 i.e. 4x4

FIAT Panda 1000 i.e. 4x4

Panda 1000 i.e. 4x4 | 1 | 33 | 156 A2.246 | 1.1986-6.1990 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Panda 1100 i.e.

FIAT Panda 1100 i.e.

Panda 1100 i.e. | 1,1 | 37 | 156 C.046 | 4.1992-12.1992 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e. | 1,1 | 37 | 156 C.046 | 1.1993-3.1997 | Engine management (SPI) IAW | 42
Panda 1100 i.e. | 1,1 | 40 | 176 B2.000 | 1.1995-9.2003 | Engine management (SPI) IAW | 42
Panda 1100 i.e. | 1,1 | 40 | 176 B2.000 | 1.1995-9.2003 | Engine management IAW | 45
Panda 1100 i.e. | 1,1 | 37 | 187 A1.000 | 12.2000-9.2003 | Engine management IAW | 45
Panda 1100 i.e. | 1,1 | 37 | 187 A1.000 | 12.2000-9.2003 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Panda 1100 i.e. 4x4

FIAT Panda 1100 i.e. 4x4

Panda 1100 i.e. 4x4 | 1,1 | 37 | 156 C.046 | 1.1993-12.1994 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e. 4x4 | 1,1 | 37 | 156 C.046 | 3.1992-12.1992 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e. 4x4 | 1,1 | 40 | 176 B2.000 | 1.1995-9.2003 | Engine management IAW | 45
Panda 1100 i.e. 4x4 | 1,1 | 40 | 176 B2.000 | 1.1995-9.2003 | Engine management (SPI) IAW | 42
Panda 1100 i.e. 4x4 | 1,1 | 37 | 187 A1.000 | 12.2000-9.2003 | Engine management IAW | 45
Panda 1100 i.e. 4x4 | 1,1 | 37 | 187 A1.000 | 12.2000-9.2003 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Panda 1100 i.e. Selecta

FIAT Panda 1100 i.e. Selecta

Panda 1100 i.e. Selecta | 1,1 | 40 | 176 B2.000 | 1.1995-9.2003 | Engine management IAW | 45
Panda 1100 i.e. Selecta | 1,1 | 40 | 176 B2.000 | 1.1995-9.2003 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Panda 1100 i.e.Selecta

FIAT Panda 1100 i.e.Selecta

Panda 1100 i.e.Selecta | 1,1 | 37 | 156 C.046 | 7.1990-12.1992 | Single Point Injection Mono-Jetronic A | 22
Panda 1100 i.e.Selecta | 1,1 | 37 | 156 C.046 | 1.1993-3.1997 | Engine management (SPI) IAW | 42
Panda 1100 i.e.Selecta | 1,1 | 37 | 156 C.046 | 1.1986-6.1990 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Panda 900 i.e.

FIAT Panda 900 i.e.

Panda 900 i.e. | 0,9 | 29 | 1170 A1.046 | 4.1992-9.2003 | Engine management (SPI) IAW | 42
Panda 900 i.e. | 0,9 | 29 | 1170 A1.046 | 4.1992-9.2003 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Perla 1.7 MPI

FIAT Perla 1.7 MPI

Perla 1.7 MPI | 1,7 | 70 | 311A1027 | 9.2006- | Transmission control Selespeed CFC | 57
Perla 1.7 MPI | 1,7 | 70 | 311A1027 | 9.2006- | Engine management IAW | 01
Perla 1.7 MPI | 1,7 | 70 | 311A1027 | 9.2006- | Service Service display | 33
Perla 1.7 MPI | 1,7 | 70 | 311A1027 | 9.2006- | Airbag AB Siemens | 77
Perla 1.7 MPI | 1,7 | 70 | 311A1027 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Petra 1.2 i.e. 16V

FIAT Petra 1.2 i.e. 16V

Petra 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 3.2003- | Engine management Motronic ME (OBD) | 45
Petra 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 3.2003- | Anti-lock braking system ABS | 42
Petra 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 3.2003- | Airbag AB Siemens | 77
Petra 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 3.2003- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Petra 1.6 i.e. 16V

FIAT Petra 1.6 i.e. 16V

Petra 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 4.2004-6.2006 | Engine management IAW | 45
Petra 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 7.2002- | Anti-lock braking system ABS | 42
Petra 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 4.2004-6.2006 | Anti-lock braking system ABS | 42
Petra 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 7.2002- | Airbag AB Siemens | 77
Petra 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 7.2002- | Airbag AB | 77
Petra 1.6 i.e. 16V | 1,6 | 74 | 182 B6.000 | 4.2004-6.2006 | Airbag AB | 77
Petra 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 7.2002- | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Petra 1.9 Ds

FIAT Petra 1.9 Ds

Petra 1.9 Ds | 1,9 | 46 | 223 A6.000 | 4.2004-6.2006 | Engine management VE/EDC EPIC | 42
Petra 1.9 Ds | 1,9 | 46 | 223 A6.000 | 4.2004-6.2006 | Airbag AB | 77
Petra 1.9 Ds | 1,9 | 46 | 223 A6.000 | 4.2004-6.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Premio 1.5 SPI

FIAT Premio 1.5 SPI

Premio 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 6.1992-9.1994 | Engine management IAW | 42
Premio 1.5 SPI | 1,5 | 49 | 146 D 1.011 | 6.1992-9.1993 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Premio 1.6 SPI

FIAT Premio 1.6 SPI

Premio 1.6 SPI | 1,6 | 60 | 160 A 2.011 | 10.1993-10.1994 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Punto 1.2 i.e. 16V

FIAT Punto 1.2 i.e. 16V

Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Engine management Motronic ME (OBD) | 45
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Transmission control Autotronic | 30
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.2 i.e. 16V | 1,2 | 59 | 188 A5.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto 1.2 i.e. 8V

FIAT Punto 1.2 i.e. 8V

Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 45
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 4K
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.2 i.e. 8V | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto 1.2i 16V

FIAT Punto 1.2i 16V

Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Engine management Motronic ME | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Anti-lock braking system ABS | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Transmission control Autotronic | 30
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Central electronics ZE | 57
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Engine management Motronic ME (OBD) | 45
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Engine management Motronic ME | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Anti-lock braking system ABS | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Airbag AB | 77
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Traction control system ABS/ABD | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Airbag AB | 77
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Transmission control Autotronic | 30
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 10.2000-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Central electronics ZE | 57
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Engine management Motronic ME (OBD) | 45
Punto 1.2i 16V | 1,2 | 59 | 188 A5.000 | 7.1999-6.2003 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:FIAT:Punto 1.2i 8V

FIAT Punto 1.2i 8V

Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Central electronics ZE | 57
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Engine management IAW | 45
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Engine management IAW | 4K
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Traction control system ABS/ABD | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Engine management IAW | 45
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Anti-lock braking system ABS | 42
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Airbag AB | 77
Punto 1.2i 8V | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto 1.2i 8V Bipower

FIAT Punto 1.2i 8V Bipower

Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Central electronics ZE | 57
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Anti-lock braking system ABS | 42
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Engine management IAW | 4K
Punto 1.2i 8V Bipower | 1,2 | 59 | 188 A4.000 | 11.2002-6.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 1.2i 8V Van

FIAT Punto 1.2i 8V Van

Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Anti-lock braking system ABS | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Engine management IAW | 45
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 45
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Central electronics ZE | 4B
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Airbag AB | 77
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Engine management IAW | 4K
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Central electronics ZE | 57
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.2i 8V Van | 1,2 | 44 | 188 A4.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto 1.4

FIAT Punto 1.4

Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Engine management IAW | 01
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Central electronics ZE | 47
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Engine management IAW | 57
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Central electronics ZE | 47
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Engine management IAW | 57
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Engine management IAW | 57
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Parking aid Park Distance Control (PDC) | 40
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Engine management IAW | 57
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Airbag AB Autoliv | 42
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Service Service display | 01
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.4 | 1,4 | 64 |  | 8.2007-7.2012 | Parking aid Park Distance Control (PDC) | 40
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Service Service display | 01
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 | 1,4 | 64 |  | 8.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Engine management IAW | 5A
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Service Service display | 01
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Transmission control Selespeed CFC | 57
Punto 1.4 | 1,4 | 55 | 199 A7.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Engine management IAW | 5A
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Engine management IAW | 5A
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Transmission control Selespeed CFC | 57
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Service Service display | 01
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.4 | 1,4 | 57 | 350 A1.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Engine management IAW | 45
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Service Service display | 01
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Running gear/steering Electric power steering | 36
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.4 | 1,4 | 99 | 955 A2.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Driver information Audio / telematics | 4B
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Vehicle configuration Configuration alignment | 42
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Instrumentation Instrument cluster | 57
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Airbag AB Continental | 57
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Parking aid Park Distance Control (PDC) | 36
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Engine management IAW | 45
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Central electronics ZE | 4B
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Heater/air conditioner Supplementary heater | 22
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 65
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Service Service display | 01
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 4C
Punto 1.4 | 1,4 | 77 | 955 A6.000 | 1.2012- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:FIAT:Punto 1.4 Flex

FIAT Punto 1.4 Flex

Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Engine management IAW | 57
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Driver information Audio / telematics | 4B
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Service Service display | 01
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Anti-lock braking system ABS | 63
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Parking aid Park Distance Control (PDC) | 40
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Engine management IAW | 57
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Instrumentation Instrument cluster | 57
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Airbag AB Autoliv | 42
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Central electronics ZE | 47
Punto 1.4 Flex | 1,4 | 63 | 310 A 2.011 | 8.2007-6.2010 | Anti-lock braking system ABS | 63
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Airbag AB Autoliv | 42
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Central electronics ZE | 47
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Driver information Audio / telematics | 4B
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Engine management IAW | 57
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Service Service display | 01
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Anti-lock braking system ABS | 63
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Parking aid Park Distance Control (PDC) | 40
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Engine management IAW | 57
Punto 1.4 Flex | 1,4 | 63 | 310A2011 | 7.2010-7.2012 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Anti-lock braking system ABS | 63
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Service Service display | 01
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Instrumentation Instrument cluster | 42
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Driver information Audio / telematics | 4B
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Engine management IAW | 57
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Central electronics ZE | 47
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Parking aid Park Distance Control (PDC) | 40
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Airbag AB Autoliv | 42
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Instrumentation Instrument cluster | 57
Punto 1.4 Flex | 1,4 | 63 | 327A011 | 8.2012- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Punto 1.4 i.e. 16V

FIAT Punto 1.4 i.e. 16V

Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Engine management Motronic ME (OBD) | 45
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.4 i.e. 16V | 1,4 | 70 | 843 A1.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto 1.7 D

FIAT Punto 1.7 D

Punto 1.7 D | 1,7 | 42 | 176 B3.000 | 8.1993-4.1997 | Airbag AB | 77
Punto 1.7 D | 1,7 | 42 | 176 B3.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 1.7 D | 1,7 | 42 | 176 B3.000 | 8.1993-4.1997 | Airbag AB | 22
Punto 1.7 D | 1,7 | 42 | 176 B3.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Punto 1.7 D Van

FIAT Punto 1.7 D Van

Punto 1.7 D Van | 1,7 | 42 | 176 B3.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 1.7 D Van | 1,7 | 42 | 176 B3.000 | 5.1997-8.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 1.7 TD

FIAT Punto 1.7 TD

Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 5.1997-8.1999 | Anti-theft device Diesel theft deterrent | 42
Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 8.1993-4.1997 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 8.1993-4.1997 | Anti-theft device Diesel theft deterrent | 42
Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 8.1993-4.1997 | Airbag AB | 22
Punto 1.7 TD | 1,7 | 51 | 176 A3.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A5.000 | 8.1993-4.1997 | Airbag AB | 22
Punto 1.7 TD | 1,7 | 51 | 176 A5.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 51 | 176 A5.000 | 8.1993-4.1997 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 51 | 176 A5.000 | 8.1993-4.1997 | Anti-theft device Diesel theft deterrent | 42
Punto 1.7 TD | 1,7 | 51 | 176 A5.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 46 | 176 B7.000 | 5.1997-8.1999 | Anti-theft device Diesel theft deterrent | 42
Punto 1.7 TD | 1,7 | 46 | 176 B7.000 | 6.1996-4.1997 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 46 | 176 B7.000 | 6.1996-4.1997 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 46 | 176 B7.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 1.7 TD | 1,7 | 46 | 176 B7.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 1.7 TD | 1,7 | 46 | 176 B7.000 | 6.1996-4.1997 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:FIAT:Punto 1.7 TD SOFT VAN

FIAT Punto 1.7 TD SOFT VAN

Punto 1.7 TD SOFT VAN | 1,7 | 46 | 176 B7.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 1.7 TD SOFT VAN | 1,7 | 46 | 176 B7.000 | 5.1997-8.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 1.7 TD Van

FIAT Punto 1.7 TD Van

Punto 1.7 TD Van | 1,7 | 51 | 176 A3.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 1.7 TD Van | 1,7 | 51 | 176 A3.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 1.7 TD Van | 1,7 | 53 | 176 A5.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 1.7 TD Van | 1,7 | 53 | 176 A5.000 | 5.1997-8.1999 | Anti-theft device Diesel theft deterrent | 42
Punto 1.7 TD Van | 1,7 | 53 | 176 A5.000 | 5.1997-8.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 1.8

FIAT Punto 1.8

Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Service Service display | 01
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Anti-lock braking system ABS | 63
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Parking aid Park Distance Control (PDC) | 40
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Central electronics ZE | 47
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Anti-lock braking system ABS | 63
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Instrumentation Instrument cluster | 57
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Driver information Audio / telematics | 4B
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Engine management DEP | 01
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Airbag AB Autoliv | 42
Punto 1.8 | 1,8 | 81 | 8.2007-7.2012 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Punto 1.8 Flex

FIAT Punto 1.8 Flex

Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Service Service display | 01
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Anti-lock braking system ABS | 63
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Engine management DEP | 01
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Airbag AB Autoliv | 42
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Central electronics ZE | 47
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Driver information Audio / telematics | 4B
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Anti-lock braking system ABS | 63
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Instrumentation Instrument cluster | 57
Punto 1.8 Flex | 1,8 | 82 | J2 | 8.2007-6.2010 | Parking aid Park Distance Control (PDC) | 40


DVD 2014/3:PKW:FIAT:Punto 1.8 i.e. 16V

FIAT Punto 1.8 i.e. 16V

Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Service Service display | 01
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Engine management Hitachi | 42
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.8 i.e. 16V | 1,8 | 96 | 188 A6.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto 1.8i 16V

FIAT Punto 1.8i 16V

Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Airbag AB | 77
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Engine management MPI | 42
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Anti-lock braking system ABS | 42
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Engine management Hitachi | 42
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Central electronics ZE | 57
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,8 | 96 | 183 A1.000 | 7.1999-6.2003 | Traction control system ABS/ABD | 42
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Engine management Hitachi | 42
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Anti-lock braking system ABS | 42
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Central electronics ZE | 57
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Airbag AB | 77
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.8i 16V | 1,8 | 96 | 188 A6.000 | 9.2000-6.2003 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:FIAT:Punto 1.9 D

FIAT Punto 1.9 D

Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Airbag AB | 77
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Engine management VE/EDC EPIC | 42
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Traction control system ABS/ABD | 42
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Central electronics ZE | 57
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Engine management VE/EDC | 22
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 D | 1,9 | 44 | 188 A3.000 | 7.1999-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Punto 1.9 D Van

FIAT Punto 1.9 D Van

Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Engine management VE/EDC EPIC | 42
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Airbag AB | 77
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Central electronics ZE | 57
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Anti-lock braking system ABS | 42
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Central electronics ZE | 4B
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.9 D Van | 1,9 | 44 | 188 A3.000 | 5.1999-6.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto 1.9 JTD

FIAT Punto 1.9 JTD

Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Central electronics ZE | 57
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Traction control system ABS/ABD | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Airbag AB | 77
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Anti-lock braking system ABS | 42
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Engine management EDC 15 | 4B
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Engine management CR/EDC | 60
Punto 1.9 JTD | 1,9 | 59 | 188 A2.000 | 7.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Airbag AB | 77
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Engine management EDC 15 | 4B
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Central electronics ZE | 57
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Engine management CR/EDC | 60
Punto 1.9 JTD | 1,9 | 63 | 188 A7.000 | 6.2001-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Punto 1.9 JTD 8V

FIAT Punto 1.9 JTD 8V

Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Engine management EDC 15 | 4B
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Service Service display | 33
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.9 JTD 8V | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Service Service display | 33
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Engine management CR/EDC | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Engine management EDC 16 | 4B
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.9 JTD 8V | 1,9 | 74 | 188 B2.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FIAT:Punto 1.9 JTD 8V Van

FIAT Punto 1.9 JTD 8V Van

Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Engine management EDC 15 | 4B
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Service Service display | 33
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD 8V Van | 1,9 | 63 | 188 A7.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Punto 1.9 JTD Van

FIAT Punto 1.9 JTD Van

Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Engine management EDC 15 | 4B
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Airbag AB | 77
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Central electronics ZE | 4B
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Engine management CR/EDC | 60
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Central electronics ZE | 57
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Vehicle configuration Configuration alignment | 01
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Instrumentation Instrument cluster | 42
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Anti-lock braking system ABS | 42
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Parking aid Park Distance Control (PDC) | 30
Punto 1.9 JTD Van | 1,9 | 63 | 188 A7.000 | 5.1999-6.2003 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:FIAT:Punto 55 1.1i.e.

FIAT Punto 55 1.1i.e.

Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 8.1993-4.1997 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 8.1993-4.1997 | Airbag AB | 22
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 8.1993-4.1997 | Airbag AB | 77
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 8.1993-4.1997 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 A6.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 1.1995-4.1997 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 1.1995-4.1997 | Airbag AB | 77
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 1.1995-4.1997 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 1.1995-4.1997 | Engine management (SPI) IAW | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 1.1995-4.1997 | Anti-lock braking system ABS | 42
Punto 55 1.1i.e. | 1,1 | 40 | 176 B2.000 | 5.1997-8.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 60 1.2i.e.

FIAT Punto 60 1.2i.e.

Punto 60 1.2i.e. | 1,2 | 43 | 176 A7.000 | 8.1993-5.1994 | Airbag AB | 22
Punto 60 1.2i.e. | 1,2 | 43 | 176 A7.000 | 8.1993-5.1994 | Airbag AB | 77
Punto 60 1.2i.e. | 1,2 | 43 | 176 A7.000 | 8.1993-5.1994 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 A7.000 | 8.1993-5.1994 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 43 | 176 A7.000 | 8.1993-5.1994 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 44 | 176 B4.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. | 1,2 | 44 | 176 B4.000 | 6.1995-4.1997 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. | 1,2 | 44 | 176 B4.000 | 6.1995-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 44 | 176 B4.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 60 1.2i.e. | 1,2 | 44 | 176 B4.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. | 1,2 | 44 | 176 B4.000 | 6.1995-4.1997 | Airbag AB | 77
Punto 60 1.2i.e. | 1,2 | 44 | 176 B4.000 | 6.1995-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Punto 60 1.2i.e. Cabrio

FIAT Punto 60 1.2i.e. Cabrio

Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Airbag AB | 22
Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Airbag AB | 77
Punto 60 1.2i.e. Cabrio | 1,2 | 44 | 176 A7.000 | 4.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B4.000 | 5.1995-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B4.000 | 5.1995-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B4.000 | 5.1995-4.1997 | Airbag AB | 77
Punto 60 1.2i.e. Cabrio | 1,2 | 43 | 176 B4.000 | 5.1995-4.1997 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Punto 60 1.2i.e. Selecta

FIAT Punto 60 1.2i.e. Selecta

Punto 60 1.2i.e. Selecta | 1,2 | 44 | 176 B1.000 | 6.1994-4.1997 | Airbag AB | 77
Punto 60 1.2i.e. Selecta | 1,2 | 44 | 176 B1.000 | 6.1994-4.1997 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. Selecta | 1,2 | 44 | 176 B1.000 | 6.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 60 1.2i.e. Selecta | 1,2 | 44 | 176 B1.000 | 6.1994-4.1997 | Engine management (SPI) IAW | 42
Punto 60 1.2i.e. Selecta | 1,2 | 44 | 176 B1.000 | 6.1994-4.1997 | Airbag AB | 22


DVD 2014/3:PKW:FIAT:Punto 60 Cabrio 1.2i.e.

FIAT Punto 60 Cabrio 1.2i.e.

Punto 60 Cabrio 1.2i.e. | 1,2 | 44 | 176 B4.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 60 Cabrio 1.2i.e. | 1,2 | 44 | 176 B4.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 60 Cabrio 1.2i.e. | 1,2 | 44 | 176 B4.000 | 5.1997-8.1999 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Punto 75 1.2i.e.

FIAT Punto 75 1.2i.e.

Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 5.1997-8.1999 | Engine management (MPI) IAW | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 8.1993-4.1997 | Airbag AB | 77
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 5.1997-8.1999 | Engine management IAW | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 8.1993-4.1997 | Engine management (MPI) IAW | 42
Punto 75 1.2i.e. | 1,2 | 54 | 176 A8.000 | 8.1993-4.1997 | Airbag AB | 22


DVD 2014/3:PKW:FIAT:Punto 85 1.2i.e. 16V

FIAT Punto 85 1.2i.e. 16V

Punto 85 1.2i.e. 16V | 1,2 | 63 | 176 B9.000 | 5.1997-8.1999 | Engine management (MPI) IAW | 42
Punto 85 1.2i.e. 16V | 1,2 | 63 | 176 B9.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 85 1.2i.e. 16V | 1,2 | 63 | 176 B9.000 | 5.1997-8.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 85 Cabrio 1.2i.e. 16V

FIAT Punto 85 Cabrio 1.2i.e. 16V

Punto 85 Cabrio 1.2i.e. 16V | 1,2 | 63 | 176 B9.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto 85 Cabrio 1.2i.e. 16V | 1,2 | 63 | 176 B9.000 | 5.1997-8.1999 | Airbag AB | 77
Punto 85 Cabrio 1.2i.e. 16V | 1,2 | 63 | 176 B9.000 | 5.1997-8.1999 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:FIAT:Punto 90 1.6i.e

FIAT Punto 90 1.6i.e

Punto 90 1.6i.e | 1,6 | 65 | 176 A9.000 | 1.1994-4.1997 | Airbag AB | 22
Punto 90 1.6i.e | 1,6 | 65 | 176 A9.000 | 1.1994-4.1997 | Engine management MPI | 42
Punto 90 1.6i.e | 1,6 | 65 | 176 A9.000 | 1.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 90 1.6i.e | 1,6 | 65 | 176 A9.000 | 1.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 90 1.6i.e | 1,6 | 65 | 176 A9.000 | 1.1994-4.1997 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Punto 90 1.6i.e Cabrio

FIAT Punto 90 1.6i.e Cabrio

Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A9.000 | 4.1994-4.1997 | Airbag AB | 77
Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A9.000 | 4.1994-4.1997 | Engine management MPI | 42
Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A9.000 | 4.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A9.000 | 4.1994-4.1997 | Anti-lock braking system ABS | 42
Punto 90 1.6i.e Cabrio | 1,6 | 65 | 176 A9.000 | 4.1994-4.1997 | Airbag AB | 22


DVD 2014/3:PKW:FIAT:Punto GT 1.4i.e. Turbo

FIAT Punto GT 1.4i.e. Turbo

Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A4.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A4.000 | 8.1993-4.1997 | Airbag AB | 22
Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A4.000 | 8.1993-4.1997 | Airbag AB | 77
Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A4.000 | 8.1993-4.1997 | Engine management Motronic M | 42
Punto GT 1.4i.e. Turbo | 1,4 | 98 | 176 A4.000 | 8.1993-4.1997 | Anti-lock braking system ABS | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B6.000 | 3.1996-4.1997 | Airbag AB | 77
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B6.000 | 5.1997-8.1999 | Engine management Motronic M | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B6.000 | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B6.000 | 3.1996-4.1997 | Engine management Motronic M | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B6.000 | 3.1996-4.1997 | Anti-lock braking system ABS | 42
Punto GT 1.4i.e. Turbo | 1,4 | 96 | 176 B6.000 | 5.1997-8.1999 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Regata 75 i.e.

FIAT Regata 75 i.e.

Regata 75 i.e. | 1,5 | 55 | 149 C1.000 | 5.1987-6.1990 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Regata 90 i.e.

FIAT Regata 90 i.e.

Regata 90 i.e. | 1,6 | 66 | 149 C2.000 | 1.1987-7.1989 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Ritmo 75 i.e.

FIAT Ritmo 75 i.e.

Ritmo 75 i.e. | 1,5 | 55 | 149 C1.000 | 5.1987-12.1988 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Ritmo 90 i.e

FIAT Ritmo 90 i.e

Ritmo 90 i.e | 1,6 | 66 | 149 C2.000 | 5.1987-12.1987 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Scudo 1.6i

FIAT Scudo 1.6i

Scudo 1.6i | 1,6 | 58 | 220 A2.000 | 10.1995-5.2000 | Anti-lock braking system ABS | 4F
Scudo 1.6i | 1,6 | 58 | 220 A2.000 | 10.1995-5.2000 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Scudo 1.9 D

FIAT Scudo 1.9 D

Scudo 1.9 D | 1,9 | 51 | D9B | 10.1995-5.2000 | Anti-lock braking system ABS | 4F
Scudo 1.9 D | 1,9 | 52 | WJY | 9.2001-5.2004 | Anti-lock braking system ABS | 4F
Scudo 1.9 D | 1,9 | 51 | WJY | 6.2004-1.2007 | Airbag AB ACU | 77
Scudo 1.9 D | 1,9 | 52 | WJY | 9.2001-5.2004 | Airbag AB ACU | 77
Scudo 1.9 D | 1,9 | 51 | WJY | 6.2004-1.2007 | Anti-lock braking system ABS | 4F
Scudo 1.9 D | 1,9 | 51 | WJY | 6.2004-1.2007 | Airbag AB Autoliv | 75
Scudo 1.9 D | 1,9 | 52 | WJY | 9.2001-5.2004 | Airbag AB Autoliv | 75
Scudo 1.9 D | 1,9 | 51 | WJZ | 6.1998-8.2001 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:FIAT:Scudo 1.9 TD

FIAT Scudo 1.9 TD

Scudo 1.9 TD | 1,9 | 68 | D8B | 10.1995-5.2000 | Anti-lock braking system ABS | 4F
Scudo 1.9 TD | 1,9 | 66 | DHX | 3.1997-5.2000 | Engine management VE/EDC 106.1/2 | 42
Scudo 1.9 TD | 1,9 | 66 | DHX | 3.1997-5.2000 | Engine management EDC AS 3.1 | 42
Scudo 1.9 TD | 1,9 | 66 | DHX | 3.1997-5.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:FIAT:Scudo 2.0 16V

FIAT Scudo 2.0 16V

Scudo 2.0 16V | 2 | 100 | RFN | 6.2004-1.2007 | Engine management IAW | 45
Scudo 2.0 16V | 2 | 100 | RFN | 6.2004-1.2007 | Airbag AB ACU | 77
Scudo 2.0 16V | 2 | 100 | RFN | 5.2000-5.2004 | Transmission control 4-speed automatic transmission | 57
Scudo 2.0 16V | 2 | 100 | RFN | 5.2000-5.2004 | Airbag AB Autoliv | 75
Scudo 2.0 16V | 2 | 100 | RFN | 5.2000-5.2004 | Anti-lock braking system ABS | 4F
Scudo 2.0 16V | 2 | 100 | RFN | 6.2004-1.2007 | Airbag AB Autoliv | 75
Scudo 2.0 16V | 2 | 100 | RFN | 6.2004-1.2007 | Anti-lock braking system ABS | 4F
Scudo 2.0 16V | 2 | 100 | RFN | 5.2000-5.2004 | Engine management IAW | 45
Scudo 2.0 16V | 2 | 100 | RFN | 5.2000-5.2004 | Airbag AB ACU | 77


DVD 2014/3:PKW:FIAT:Scudo 2.0 16V JTD

FIAT Scudo 2.0 16V JTD

Scudo 2.0 16V JTD | 2 | 81 | RHM | 6.2004-1.2007 | Airbag AB ACU | 77
Scudo 2.0 16V JTD | 2 | 81 | RHM | 6.2004-1.2007 | Anti-lock braking system ABS | 4F
Scudo 2.0 16V JTD | 2 | 81 | RHM | 6.2004-1.2007 | Airbag AB Autoliv | 75
Scudo 2.0 16V JTD | 2 | 81 | RHM | 6.2004-1.2007 | Engine management EDC 15 C2 | 47
Scudo 2.0 16V JTD | 2 | 81 | RHW | 9.2000-5.2004 | Airbag AB Autoliv | 75
Scudo 2.0 16V JTD | 2 | 81 | RHW | 9.2000-5.2004 | Engine management EDC 15 C2 | 47
Scudo 2.0 16V JTD | 2 | 81 | RHW | 9.2000-5.2004 | Anti-lock braking system ABS | 4F
Scudo 2.0 16V JTD | 2 | 81 | RHW | 9.2000-5.2004 | Engine management CR/EDC | 47
Scudo 2.0 16V JTD | 2 | 81 | RHW | 9.2000-5.2004 | Airbag AB ACU | 77
Scudo 2.0 16V JTD | 2 | 81 | RHW | 9.2000-5.2004 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:FIAT:Scudo 2.0 8V JTD

FIAT Scudo 2.0 8V JTD

Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.1999-5.2004 | Airbag AB Autoliv | 75
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.1999-5.2004 | Anti-lock braking system ABS | 4F
Scudo 2.0 8V JTD | 2 | 70 | RHX | 6.2004-1.2007 | Airbag AB Autoliv | 75
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.1999-5.2004 | Transmission control 4-speed automatic transmission | 57
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.1999-5.2004 | Airbag AB ACU | 77
Scudo 2.0 8V JTD | 2 | 70 | RHX | 6.2004-1.2007 | Anti-lock braking system ABS | 4F
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.1999-5.2004 | Diesel injection Additive system | 42
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.1999-5.2004 | Engine management EDC 15 C2 | 47
Scudo 2.0 8V JTD | 2 | 70 | RHX | 6.2004-1.2007 | Diesel injection Additive system | 42
Scudo 2.0 8V JTD | 2 | 70 | RHX | 6.2004-1.2007 | Airbag AB ACU | 77
Scudo 2.0 8V JTD | 2 | 70 | RHX | 10.1999-5.2004 | Engine management CR/EDC | 47
Scudo 2.0 8V JTD | 2 | 70 | RHX | 6.2004-1.2007 | Engine management EDC 15 C2 | 47
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.1999-5.2004 | Engine management CR/EDC | 47
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.1999-5.2004 | Anti-lock braking system ABS | 4F
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.1999-5.2004 | Transmission control 4-speed automatic transmission | 57
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.1999-5.2004 | Engine management EDC 15 C2 | 47
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 6.2004-1.2007 | Engine management EDC 15 C2 | 47
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 6.2004-1.2007 | Anti-lock braking system ABS | 4F
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.1999-5.2004 | Engine management CR/EDC | 60
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 6.2004-1.2007 | Airbag AB Autoliv | 75
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.1999-5.2004 | Airbag AB Autoliv | 75
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 10.1999-5.2004 | Airbag AB ACU | 77
Scudo 2.0 8V JTD | 2 | 81 | RHZ | 6.2004-1.2007 | Airbag AB ACU | 77


DVD 2014/3:PKW:FIAT:Sedici 1.6

FIAT Sedici 1.6

Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Airbag AB | 77
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Engine management ECM | 42
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Running gear/steering Electric power steering | 30
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Anti-lock braking system ABS | 42
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Airbag AB | 77
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Running gear/steering Electric power steering | 30
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Anti-lock braking system ABS | 42
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Central electronics ZE | 57
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Running gear/steering Electric power steering | 30
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Anti-theft device Immobiliser | 30
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Central electronics ZE | 57
Sedici 1.6 | 1,6 | 79 | M16A | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Running gear/steering Electric power steering | 30
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Anti-theft device Immobiliser | 30
Sedici 1.6 | 1,6 | 88 | M16A | 8.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:FIAT:Sedici 1.6 4x4

FIAT Sedici 1.6 4x4

Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Engine management ECM | 42
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | 4WD electronics Four-wheel drive electronics | 36
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Anti-lock braking system ABS | 42
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Heater/air conditioner Automatic A/C | 30
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Central electronics ZE | 57
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Running gear/steering Electric power steering | 30
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Anti-theft device Immobiliser | 30
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Central electronics ZE | 57
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Running gear/steering Electric power steering | 30
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Airbag AB | 77
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Anti-theft device Immobiliser | 30
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Airbag AB | 77
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Running gear/steering Electric power steering | 30
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | 4WD electronics Four-wheel drive electronics | 36
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Anti-lock braking system ABS | 42
Sedici 1.6 4x4 | 1,6 | 79 | M16A | 5.2006- | Heater/air conditioner Automatic A/C | 30
Sedici 1.6 4x4 | 1,6 | 88 | M16A | 8.2009- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:FIAT:Sedici 1.9 JTD 4x4

FIAT Sedici 1.9 JTD 4x4

Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | 4WD electronics Four-wheel drive electronics | 36
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Airbag AB | 77
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Running gear/steering Electric power steering | 30
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Anti-theft device Immobiliser | 30
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C | 60
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Service Service display | 01
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Central electronics ZE | 57
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Engine management EDC 16 C 39 | 4B
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Anti-lock braking system ABS | 42
Sedici 1.9 JTD 4x4 | 1,9 | 88 | D19AA | 5.2006- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FIAT:Seicento 1100

FIAT Seicento 1100

Seicento 1100 | 1,1 | 40 | 176 B2.000 | 3.1998-12.2003 | Engine management IAW | 45
Seicento 1100 | 1,1 | 40 | 176 B2.000 | 3.1998-12.2003 | Engine management (SPI) IAW | 42
Seicento 1100 | 1,1 | 40 | 176 B2.000 | 3.1998-12.2003 | Anti-theft device Immobiliser | 57
Seicento 1100 | 1,1 | 40 | 176 B2.000 | 3.1998-12.2003 | Anti-lock braking system ABS | 42
Seicento 1100 | 1,1 | 40 | 176 B2.000 | 3.1998-12.2003 | Engine management IAW | 45
Seicento 1100 | 1,1 | 40 | 176 B2.000 | 3.1998-12.2003 | Running gear/steering Electric power steering | 42
Seicento 1100 | 1,1 | 40 | 176 B2.000 | 3.1998-12.2003 | Airbag AB | 77
Seicento 1100 | 1,1 | 40 | 187 A1.000 | 9.2000-12.2010 | Airbag AB | 77
Seicento 1100 | 1,1 | 40 | 187 A1.000 | 9.2000-12.2010 | Engine management IAW | 45
Seicento 1100 | 1,1 | 40 | 187 A1.000 | 9.2000-12.2010 | Running gear/steering Electric power steering | 42
Seicento 1100 | 1,1 | 40 | 187 A1.000 | 9.2000-12.2010 | Anti-lock braking system ABS | 42
Seicento 1100 | 1,1 | 40 | 187 A1.000 | 9.2000-12.2010 | Engine management IAW | 45
Seicento 1100 | 1,1 | 40 | 187 A1.000 | 9.2000-12.2010 | Engine management IAW | 45
Seicento 1100 | 1,1 | 40 | 187 A1.000 | 9.2000-12.2010 | Anti-theft device Immobiliser | 57


DVD 2014/3:PKW:FIAT:Seicento 900

FIAT Seicento 900

Seicento 900 | 0,9 | 29 | 1170 A1.046 | 3.1998-12.2003 | Engine management (SPI) IAW | 42
Seicento 900 | 0,9 | 29 | 1170 A1.046 | 3.1998-12.2003 | Anti-lock braking system ABS | 42
Seicento 900 | 0,9 | 29 | 1170 A1.046 | 3.1998-12.2003 | Airbag AB | 77
Seicento 900 | 0,9 | 29 | 1170 A1.046 | 3.1998-12.2003 | Running gear/steering Electric power steering | 42
Seicento 900 | 0,9 | 29 | 1170 A1.046 | 3.1998-12.2003 | Anti-theft device Immobiliser | 57


DVD 2014/3:PKW:FIAT:Seicento Elettra

FIAT Seicento Elettra

Seicento Elettra | 0 | 0 | 10.1998-12.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.0 MPI 16V

FIAT Siena 1.0 MPI 16V

Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Central electronics ZE | 57
Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Engine management IAW | 45
Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Instrumentation Instrument cluster | 42
Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Instrumentation Instrument cluster | 42
Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Airbag AB | 77
Siena 1.0 MPI 16V | 1 | 52 | 178 D 8.011 | 3.2000-2.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.0 MPI 8V

FIAT Siena 1.0 MPI 8V

Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 3.2004-7.2005 | Instrumentation Instrument cluster | 01
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 3.2004-7.2005 | Engine management IAW | 45
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 3.2004-7.2005 | Central electronics ZE | 47
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 3.2004-7.2005 | Engine management IAW | 45
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 3.2004-7.2005 | Airbag AB | 77
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 3.2004-7.2005 | Service Service display | 01
Siena 1.0 MPI 8V | 1 | 48 | 178 F 1.011 | 3.2004-7.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.0 MPI 8V 6 Marchas

FIAT Siena 1.0 MPI 8V 6 Marchas

Siena 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-8.2000 | Engine management IAW | 42
Siena 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-8.2000 | Anti-lock braking system ABS | 42
Siena 1.0 MPI 8V 6 Marchas | 1 | 45 | 178 A 3.011 | 1.1999-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.0 MPI 8V Flex

FIAT Siena 1.0 MPI 8V Flex

Siena 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-10.2007 | Airbag AB | 77
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Instrumentation Instrument cluster | 42
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Anti-lock braking system ABS | 63
Siena 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-10.2007 | Engine management IAW | 45
Siena 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-10.2007 | Instrumentation Instrument cluster | 42
Siena 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-10.2007 | Anti-lock braking system ABS | 42
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Engine management IAW | 57
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Central electronics ZE | 47
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Airbag AB Siemens | 77
Siena 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-10.2007 | Service Service display | 01
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Service Service display | 01
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Airbag AB | 77
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Anti-lock braking system ABS | 42
Siena 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-10.2007 | Central electronics ZE | 47
Siena 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2005-10.2007 | Instrumentation Instrument cluster | 01
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Engine management IAW | 45
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Engine management IAW | 57
Siena 1.0 MPI 8V Flex | 1 | 54 | 178 F 1.011 | 11.2007-7.2010 | Instrumentation Instrument cluster | 01
Siena 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 8.2010- | Instrumentation Instrument cluster | 01
Siena 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 8.2010- | Anti-lock braking system ABS | 63
Siena 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 8.2010- | Engine management IAW | 57
Siena 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 8.2010- | Anti-lock braking system ABS | 42
Siena 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 8.2010- | Airbag AB | 77
Siena 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 8.2010- | Service Service display | 01
Siena 1.0 MPI 8V Flex | 1 | 54 | 310 A 1.011 | 8.2010- | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Siena 1.2 i.e 8V

FIAT Siena 1.2 i.e 8V

Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 1.1998-10.2001 | Airbag AB | 77
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 3.1999-8.2001 | Airbag AB | 77
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 3.2000-6.2001 | Engine management IAW | 45
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 3.2000-6.2001 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 7.2001-12.2001 | Airbag AB | 77
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 1.1998-10.2001 | Engine management (MPI) IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 3.1999-8.2001 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 1.1998-10.2001 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 3.2000-6.2001 | Engine management IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 3.2000-6.2001 | Airbag AB | 77
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 7.2001-12.2001 | Engine management IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 7.2001-12.2001 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 3.1999-8.2001 | Engine management (MPI) IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 B5.000 | 7.2001-12.2001 | Engine management IAW | 45
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B7.045 | 1.2000-12.2001 | Engine management IAW | 42
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Engine management Motronic ME (OBD) | 45
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Airbag AB | 77
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B7.045 | 1.2000-12.2001 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 54 | 178 B7.045 | 1.2005- | Airbag AB Siemens | 77
Siena 1.2 i.e 8V | 1,2 | 44 | 178 C4.066 | 5.1999-12.2001 | Engine management (MPI) IAW | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 C4.066 | 5.1999-12.2001 | Anti-lock braking system ABS | 42
Siena 1.2 i.e 8V | 1,2 | 44 | 178 C4.066 | 5.1999-12.2001 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.2 i.e. 8V

FIAT Siena 1.2 i.e. 8V

Siena 1.2 i.e. 8V | 1,2 | 44 | 178 C4.066 | 1.2002-3.2004 | Airbag AB | 77
Siena 1.2 i.e. 8V | 1,2 | 44 | 178 C4.066 | 1.2002-3.2004 | Anti-lock braking system ABS | 42
Siena 1.2 i.e. 8V | 1,2 | 44 | 178 C4.066 | 1.2002-3.2004 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Siena 1.2 MPI 8V

FIAT Siena 1.2 MPI 8V

Siena 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 1.2002-2.2007 | Engine management IAW | 45
Siena 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Siena 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 1.2002-2.2007 | Engine management IAW | 45
Siena 1.2 MPI 8V | 1,2 | 44 | 188 A4.000 | 1.2002-2.2007 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.3 MPI 16V

FIAT Siena 1.3 MPI 16V

Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2006 | Central electronics ZE | 47
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2006 | Airbag AB Siemens | 77
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Service Service display | 01
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Instrumentation Instrument cluster | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2008 | Instrumentation Instrument cluster | 01
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Airbag AB | 77
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2006 | Service Service display | 01
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Central electronics ZE | 57
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Central electronics ZE | 47
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Instrumentation Instrument cluster | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2008 | Central electronics ZE | 47
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2008 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2006 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2006 | Instrumentation Instrument cluster | 01
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Airbag AB | 77
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2008 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2008 | Airbag AB | 77
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2006 | Airbag AB | 77
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Instrumentation Instrument cluster | 01
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 1.2004-12.2007 | Airbag AB Siemens | 77
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2008 | Service Service display | 01
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 10.2004-12.2008 | Airbag AB Siemens | 77
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 59 | 178 D 6.011 | 3.2000-2.2003 | Engine management IAW | 45
Siena 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 8.2005-10.2007 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 8.2005-10.2007 | Airbag AB | 77
Siena 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 8.2005-10.2007 | Airbag AB Siemens | 77
Siena 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 8.2005-10.2007 | Service Service display | 01
Siena 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 8.2005-10.2007 | Central electronics ZE | 47
Siena 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 8.2005-10.2007 | Instrumentation Instrument cluster | 01
Siena 1.3 MPI 16V | 1,3 | 60 | 178D7055 | 8.2005-10.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.3 MPI 16V GNC

FIAT Siena 1.3 MPI 16V GNC

Siena 1.3 MPI 16V GNC | 1,3 | 60 | 178 D 6.011 | 3.2000-2.2003 | Airbag AB | 77
Siena 1.3 MPI 16V GNC | 1,3 | 60 | 178 D 6.011 | 3.2000-2.2003 | Engine management Motronic ME | 42
Siena 1.3 MPI 16V GNC | 1,3 | 60 | 178 D 6.011 | 3.2000-2.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.3 MPI 8V

FIAT Siena 1.3 MPI 8V

Siena 1.3 MPI 8V | 1,3 | 55 |  | 10.1998-3.2001 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 8V | 1,3 | 55 |  | 10.1998-3.2001 | Engine management Motronic ME | 42
Siena 1.3 MPI 8V | 1,3 | 55 |  | 10.1998-3.2001 | Airbag AB | 77
Siena 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-2.2004 | Anti-lock braking system ABS | 42
Siena 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-2.2004 | Engine management IAW | 45
Siena 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-2.2004 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.3 MPI 8V Flex

FIAT Siena 1.3 MPI 8V Flex

Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Instrumentation Instrument cluster | 01
Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Engine management IAW | 45
Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Instrumentation Instrument cluster | 42
Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Central electronics ZE | 47
Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Airbag AB | 77
Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Service Service display | 01
Siena 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 3.2004-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.4 i.e

FIAT Siena 1.4 i.e

Siena 1.4 i.e | 1,4 | 51 | 178 B2.000 | 3.2000-6.2001 | Anti-lock braking system ABS | 42
Siena 1.4 i.e | 1,4 | 51 | 178 B2.000 | 4.1997-2.1999 | Engine management (SPI) IAW | 42
Siena 1.4 i.e | 1,4 | 51 | 178 B2.000 | 4.1997-2.1999 | Anti-lock braking system ABS | 42
Siena 1.4 i.e | 1,4 | 51 | 178 B2.016 | 5.1998-6.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.4 i.e 8V

FIAT Siena 1.4 i.e 8V

Siena 1.4 i.e 8V | 1,4 | 51 | 178 B2.000 | 2.2000-6.2002 | Anti-lock braking system ABS | 42
Siena 1.4 i.e 8V | 1,4 | 51 | 178 B2.000 | 2.2000-6.2002 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.4 MPI 8V

FIAT Siena 1.4 MPI 8V

Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Central electronics ZE | 47
Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Instrumentation Instrument cluster | 01
Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Service Service display | 01
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Anti-lock braking system ABS | 63
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Engine management IAW | 01
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Service Service display | 01
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Engine management IAW | 45
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Central electronics ZE | 47
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Instrumentation Instrument cluster | 01
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Instrumentation Instrument cluster | 01
Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Airbag AB Siemens | 77
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Engine management IAW | 01
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Airbag AB | 77
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Service Service display | 01
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Anti-lock braking system ABS | 63
Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Engine management IAW | 01
Siena 1.4 MPI 8V | 1,4 | 59 |  | 1.2006-12.2007 | Airbag AB | 77
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 |  | 7.2009- | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Central electronics ZE | 47
Siena 1.4 MPI 8V | 1,4 | 60 |  | 8.2010- | Airbag AB | 77
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Anti-lock braking system ABS | 63
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Engine management IAW | 01
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Instrumentation Instrument cluster | 01
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Service Service display | 01
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Airbag AB | 77
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Engine management IAW | 45
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Engine management IAW | 57
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Central electronics ZE | 47
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Airbag AB Siemens | 77
Siena 1.4 MPI 8V | 1,4 | 60 | 178F3011 | 11.2007-6.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.4 MPI 8V Flex

FIAT Siena 1.4 MPI 8V Flex

Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Service Service display | 01
Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Airbag AB | 77
Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Engine management IAW | 57
Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Anti-lock braking system ABS | 63
Siena 1.4 MPI 8V Flex | 1,4 | 63 |  | 8.2010- | Engine management IAW | 57
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-10.2007 | Service Service display | 01
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-10.2007 | Airbag AB | 77
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-10.2007 | Engine management IAW | 01
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-10.2007 | Instrumentation Instrument cluster | 01
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-10.2007 | Central electronics ZE | 47
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-10.2007 | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-10.2007 | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Engine management IAW | 57
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Airbag AB | 77
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Engine management IAW | 45
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Engine management IAW | 57
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Airbag AB Siemens | 77
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Service Service display | 01
Siena 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2.011 | 11.2007-7.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Siena 1.4 MPI 8V Tetrafuel

FIAT Siena 1.4 MPI 8V Tetrafuel

Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Service Service display | 01
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Anti-lock braking system ABS | 63
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 8.2006-10.2007 | Engine management IAW | 57
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 8.2006-10.2007 | Airbag AB | 77
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Engine management IAW | 57
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Airbag AB Siemens | 77
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 8.2006-10.2007 | Instrumentation Instrument cluster | 42
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Engine management IAW | 57
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Airbag AB | 77
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 8.2006-10.2007 | Service Service display | 01
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 8.2006-10.2007 | Central electronics ZE | 47
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 8.2006-10.2007 | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Engine management IAW | 57
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 11.2007- | Anti-lock braking system ABS | 42
Siena 1.4 MPI 8V Tetrafuel | 1,4 | 50 | 8.2006-10.2007 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Siena 1.5 MPI

FIAT Siena 1.5 MPI

Siena 1.5 MPI | 1,5 | 62 | 178 E5.022 | 9.2002- | Engine management IAW | 45
Siena 1.5 MPI | 1,5 | 62 | 178 E5.022 | 9.2002- | Anti-lock braking system ABS | 42
Siena 1.5 MPI | 1,5 | 62 | 178 E5.022 | 9.2002- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.5 MPI 8V

FIAT Siena 1.5 MPI 8V

Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 8.1998-12.2000 | Engine management IAW | 42
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Airbag AB | 77
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Anti-lock braking system ABS | 42
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 8.1998-12.2000 | Airbag AB | 77
Siena 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 9.2002-2.2004 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Siena 1.6 i.e 16V

FIAT Siena 1.6 i.e 16V

Siena 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 5.1998-12.2001 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 2.2000-6.2002 | Airbag AB | 77
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 4.1997-8.2001 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 2.2000-6.2002 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 5.1998-12.2001 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 2.2000-6.2002 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 B3.000 | 4.1997-8.2001 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D2.011 | 1.2005- | Engine management IAW | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D2.011 | 1.2001-12.2001 | Airbag AB | 77
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D2.011 | 1.2000-12.2001 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D2.011 | 1.2005- | Airbag AB Siemens | 77
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D2.011 | 1.2001-12.2001 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D2.011 | 9.2000-5.2002 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D2.011 | 1.2000-12.2001 | Engine management IAW | 45
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D2.011 | 1.2005- | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D2.011 | 9.2000-5.2002 | Airbag AB | 77
Siena 1.6 i.e 16V | 1,6 | 74 | 178 D2.011 | 1.2005- | Airbag AB | 77
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D2.011 | 1.2001-12.2001 | Engine management (MPI) IAW | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 178 D2.011 | 9.2000-5.2002 | Engine management IAW | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 182 B6.000 | 1.2000-12.2001 | Anti-lock braking system ABS | 42
Siena 1.6 i.e 16V | 1,6 | 76 | 182 B6.000 | 1.2000-12.2001 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Siena 1.6 i.e. 16V

FIAT Siena 1.6 i.e. 16V

Siena 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2002-3.2004 | Airbag AB | 77
Siena 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2002-3.2004 | Engine management IAW | 45
Siena 1.6 i.e. 16V | 1,6 | 76 | 182 B6.000 | 1.2002-3.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.6 MPI 16V

FIAT Siena 1.6 MPI 16V

Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Engine management IAW | 45
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Engine management Motronic ME | 42
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Airbag AB Autoliv | 77
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Engine management IAW | 42
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Anti-lock braking system ABS | 42
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Engine management IAW | 45
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Engine management IAW | 45
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Engine management IAW | 42
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Engine management IAW | 45
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Anti-lock braking system ABS | 42
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 1.2004-12.2004 | Airbag AB | 77
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Central electronics ZE | 57
Siena 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 10.1997-2.2003 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.6 MPI 8V

FIAT Siena 1.6 MPI 8V

Siena 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 3.1999-3.2000 | Engine management IAW | 42
Siena 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 3.1999-3.2000 | Anti-lock braking system ABS | 42
Siena 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 3.1999-3.2000 | Airbag AB | 77
Siena 1.6 MPI 8V | 1,6 | 52 | 178A5011 | 1.2000-8.2001 | Anti-lock braking system ABS | 42
Siena 1.6 MPI 8V | 1,6 | 52 | 178A5011 | 1.2000-8.2001 | Airbag AB | 77
Siena 1.6 MPI 8V | 1,6 | 52 | 178A5011 | 1.2000-8.2001 | Engine management IAW | 42
Siena 1.6 MPI 8V | 1,6 | 52 | 178A5011 | 1.2000-8.2001 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Siena 1.6 MPI 8V GNC

FIAT Siena 1.6 MPI 8V GNC

Siena 1.6 MPI 8V GNC | 1,6 | 53 | 178A5011 | 1.2000-9.2002 | Engine management IAW | 42
Siena 1.6 MPI 8V GNC | 1,6 | 53 | 178A5011 | 1.2000-9.2002 | Engine management IAW | 45
Siena 1.6 MPI 8V GNC | 1,6 | 53 | 178A5011 | 1.2000-9.2002 | Anti-lock braking system ABS | 42
Siena 1.6 MPI 8V GNC | 1,6 | 53 | 178A5011 | 1.2000-9.2002 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.6 SPI 8V

FIAT Siena 1.6 SPI 8V

Siena 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 9.1997-10.1998 | Airbag AB | 77
Siena 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 9.1997-10.1998 | Engine management (SPI) IAW | 42
Siena 1.6 SPI 8V | 1,6 | 60 | 178 C 1.011 | 9.1997-10.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.7 D

FIAT Siena 1.7 D

Siena 1.7 D | 1,7 | 46 | 176 B3.000 | 1.1998-12.2001 | Anti-lock braking system ABS | 42
Siena 1.7 D | 1,7 | 46 | 176 B3.000 | 1.1998-12.2001 | Airbag AB | 77
Siena 1.7 D | 1,7 | 43 | 176A3000 | 11.1998-3.2001 | Anti-lock braking system ABS | 42
Siena 1.7 D | 1,7 | 52 | 176A3000 | 3.2002-12.2007 | Instrumentation Instrument cluster | 01
Siena 1.7 D | 1,7 | 43 | 176A3000 | 11.1998-3.2001 | Airbag AB | 77
Siena 1.7 D | 1,7 | 52 | 176A3000 | 3.2002-12.2007 | Anti-lock braking system ABS | 42
Siena 1.7 D | 1,7 | 52 | 176A3000 | 3.2002-12.2007 | Central electronics ZE | 47
Siena 1.7 D | 1,7 | 52 | 176A3000 | 3.2002-12.2007 | Airbag AB | 77
Siena 1.7 D | 1,7 | 52 | 176A3000 | 3.2002-12.2007 | Service Service display | 01
Siena 1.7 D | 1,7 | 52 | M 708 NT 17 L | 5.2000-12.2006 | Airbag AB | 77
Siena 1.7 D | 1,7 | 52 | M 708 NT 17 L | 8.1997-4.2000 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:FIAT:Siena 1.7 D Turbo

FIAT Siena 1.7 D Turbo

Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Service Service display | 01
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Airbag AB | 77
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2006 | Anti-lock braking system ABS | 42
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Airbag AB Siemens | 77
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2006 | Airbag AB Siemens | 77
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Instrumentation Instrument cluster | 01
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2006 | Airbag AB | 77
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Central electronics ZE | 47
Siena 1.7 D Turbo | 1,7 | 52 | 1.2004-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena 1.7 TD

FIAT Siena 1.7 TD

Siena 1.7 TD | 1,7 | 51 | 176 A3.000 | 1.2005- | Airbag AB Siemens | 77
Siena 1.7 TD | 1,7 | 51 | 176 A3.000 | 1.2005- | Airbag AB | 77
Siena 1.7 TD | 1,7 | 47 | 176 B7.000 | 1.2000-12.2001 | Anti-lock braking system ABS | 42
Siena 1.7 TD | 1,7 | 47 | 176 B7.000 | 1.2000-12.2001 | Airbag AB | 77
Siena 1.7 TD | 1,7 | 46 | 178 C9.066 | 5.1999-12.2001 | Anti-lock braking system ABS | 42
Siena 1.7 TD | 1,7 | 46 | 178 C9.066 | 5.1999-12.2001 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.8 MPI 8V

FIAT Siena 1.8 MPI 8V

Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Service Service display | 01
Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Anti-lock braking system ABS | 63
Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Engine management DEP | 01
Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Instrumentation Instrument cluster | 01
Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Central electronics ZE | 47
Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Engine management IAW | 01
Siena 1.8 MPI 8V | 1,8 | 81 |  | 11.2007-7.2010 | Airbag AB | 77
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Central electronics ZE | 47
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Engine management IAW | 45
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Airbag AB Siemens | 77
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Service Service display | 01
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Airbag AB | 77
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Engine management IAW | 01
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Instrumentation Instrument cluster | 01
Siena 1.8 MPI 8V | 1,8 | 77 | 1V0 | 8.2004-12.2007 | Engine management DEP | 01
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Central electronics ZE | 47
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Airbag AB Siemens | 77
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Engine management DEP | 01
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-2.2004 | Engine management IAW | 45
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-2.2004 | Airbag AB | 77
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Service Service display | 01
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-2.2004 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Engine management IAW | 45
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Instrumentation Instrument cluster | 01
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-2.2004 | Engine management IAW | 01
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 2.2003-2.2004 | Engine management IAW | 45
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Engine management IAW | 01
Siena 1.8 MPI 8V | 1,8 | 76 | 3E | 10.2004-12.2007 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena 1.8 MPI 8V Flex

FIAT Siena 1.8 MPI 8V Flex

Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management IAW | 01
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Instrumentation Instrument cluster | 01
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Engine management DEP | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-10.2007 | Service Service display | 01
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Service Service display | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-10.2007 | Central electronics ZE | 47
Siena 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-10.2007 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Central electronics ZE | 47
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-10.2007 | Engine management IAW | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-10.2007 | Airbag AB | 77
Siena 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 3.2004-4.2006 | Airbag AB | 77
Siena 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-10.2007 | Instrumentation Instrument cluster | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-10.2007 | Engine management DEP | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 11.2007-7.2010 | Service Service display | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 11.2007-7.2010 | Anti-lock braking system ABS | 42
Siena 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 11.2007-7.2010 | Airbag AB | 77
Siena 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 11.2007-7.2010 | Engine management IAW | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 11.2007-7.2010 | Anti-lock braking system ABS | 63
Siena 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 11.2007-7.2010 | Engine management DEP | 01
Siena 1.8 MPI 8V Flex | 1,8 | 82 | H2 | 11.2007-7.2010 | Airbag AB Siemens | 77


DVD 2014/3:PKW:FIAT:Siena Fire 1.0 MPI 8V

FIAT Siena Fire 1.0 MPI 8V

Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2002-2.2005 | Engine management IAW | 45
Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2002-2.2005 | Engine management IAW | 01
Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2002-2.2005 | Engine management IAW | 45
Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2002-2.2005 | Anti-lock braking system ABS | 42
Siena Fire 1.0 MPI 8V | 1 | 40 | 178 D 9.011 | 3.2002-2.2005 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Siena Fire 1.0 MPI 8V Flex

FIAT Siena Fire 1.0 MPI 8V Flex

Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Instrumentation Instrument cluster | 42
Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Anti-lock braking system ABS | 42
Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Engine management IAW | 57
Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Service Service display | 01
Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Airbag AB | 77
Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Engine management IAW | 45
Siena Fire 1.0 MPI 8V Flex | 1 | 48 | 178 F 1.011 | 8.2006-12.2009 | Airbag AB Siemens | 77
Siena Fire 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Engine management IAW | 57
Siena Fire 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Airbag AB Siemens | 77
Siena Fire 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Airbag AB | 77
Siena Fire 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Engine management IAW | 57
Siena Fire 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Service Service display | 01
Siena Fire 1.0 MPI 8V Flex | 1 | 54 | 310 A 1011 | 1.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Siena Fire 1.0 MPI Flex

FIAT Siena Fire 1.0 MPI Flex

Siena Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Airbag AB | 77
Siena Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Anti-lock braking system ABS | 42
Siena Fire 1.0 MPI Flex | 1 | 48 | 178 F 1.011 | 3.2005-7.2006 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Stilo 1.2 16V

FIAT Stilo 1.2 16V

Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 51
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Lighting Litronic (Master) | 43
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Convenience electronics Front left door control unit | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Service Service display | 01
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Instrumentation Instrument cluster | 49
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Traction control system ABS/ABD | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Driver information Audio / telematics | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Vehicle configuration Configuration alignment | 01
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Convenience electronics Rear door control unit | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Anti-lock braking system ABS | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Lighting Litronic (Slave) | 30
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Engine management Motronic ME (OBD) | 45
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Convenience electronics Front right door control unit | 42
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Airbag AB Siemens | 77
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.2 16V | 1,2 | 59 | 188 A5.000 | 10.2001-12.2003 | Traction control system ABS/ASR | 66


DVD 2014/3:PKW:FIAT:Stilo 1.4 16V

FIAT Stilo 1.4 16V

Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Service Service display | 01
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V | 1,4 | 66 | 192 B2.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Service Service display | 01
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Stilo 1.4 16V S.W.

FIAT Stilo 1.4 16V S.W.

Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Service Service display | 01
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.4 16V S.W. | 1,4 | 66 | 192 B2.000 | 9.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Service Service display | 01
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Engine management Motronic ME (OBD) | 45
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.4 16V S.W. | 1,4 | 70 | 843 A1.000 | 1.2004-12.2007 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:FIAT:Stilo 1.6 16V

FIAT Stilo 1.6 16V

Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Instrumentation Instrument cluster | 49
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 51
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Engine management IAW | 45
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Lighting Litronic (Master) | 43
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Engine management IAW | 45
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Service Service display | 01
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Traction control system ABS/ABD | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Driver information Audio / telematics | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Vehicle configuration Configuration alignment | 01
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Airbag AB Siemens | 77
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Anti-lock braking system ABS | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Service Service display | 01
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Lighting Litronic (Slave) | 30
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 76 | 182 B6.000 | 10.2001-12.2003 | Traction control system ABS/ASR | 66
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Engine management IAW | 45
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Service Service display | 01
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Stilo 1.6 16V S.W.

FIAT Stilo 1.6 16V S.W.

Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Airbag AB Siemens | 77
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Service Service display | 01
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Engine management IAW | 45
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Traction control system ABS/ASR | 66
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. | 1,6 | 76 | 182 B6.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Engine management IAW | 45
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Service Service display | 01
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Engine management EDC 16 | 4B
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. | 1,6 | 77 | 192 B3.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Stilo 1.6 16V S.W. Natural Power

FIAT Stilo 1.6 16V S.W. Natural Power

Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Engine management Bipower Metatron | 45
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Airbag AB Siemens | 77
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Engine management IAW | 45
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Engine management IAW | 45
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Central electronics ZE | 4B
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Engine management Bipower Metatron | 46
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Service Service display | 01
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.6 16V S.W. Natural Power | 1,6 | 76 | 182 B6.000 | 4.2006-12.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Stilo 1.8 16V

FIAT Stilo 1.8 16V

Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Engine management Hitachi | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Convenience electronics Front left door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Anti-lock braking system ABS | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Engine management DEP | 47
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Service Service display | 01
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Engine management DEP | 47
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Lighting Litronic (Slave) | 30
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Service Service display | 01
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Convenience electronics Rear door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Traction control system ABS/ASR | 66
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Driver information Audio / telematics | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Vehicle configuration Configuration alignment | 01
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Traction control system ABS/ABD | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Lighting Litronic (Master) | 43
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Convenience electronics Front right door control unit | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Engine management Hitachi | 42
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Airbag AB Siemens | 77
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Instrumentation Instrument cluster | 49
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V | 1,8 | 98 | 192 A4.000 | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Stilo 1.8 16V S.W.

FIAT Stilo 1.8 16V S.W.

Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Engine management Hitachi | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Traction control system ABS/ASR | 66
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Service Service display | 01
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Airbag AB Siemens | 77
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.8 16V S.W. | 1,8 | 98 | 192 A4.000 | 10.2002-12.2007 | Engine management DEP | 47


DVD 2014/3:PKW:FIAT:Stilo 1.8 MPI 16V

FIAT Stilo 1.8 MPI 16V

Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Engine management HSFI- | 47
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Service Service display | 01
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.8 MPI 16V | 1,8 | 97 |  | 1.2004-12.2007 | Engine management DEP | 47
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Central electronics ZE | 4B
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Convenience electronics Rear door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Service Service display | 01
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Airbag AB Siemens | 77
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Anti-lock braking system ABS | 63
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Heater/air conditioner Automatic A/C | 51
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Lighting Litronic (Master) | 43
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Engine management HSFI- | 47
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Lighting Litronic (Slave) | 30
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Central electronics ZE | 4B
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 MPI 16V | 1,8 | 90 | 8D | 6.2002-12.2004 | Engine management DEP | 47


DVD 2014/3:PKW:FIAT:Stilo 1.8 MPI 8V

FIAT Stilo 1.8 MPI 8V

Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Engine management HSFI- | 47
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Traction control system ABS/ASR | 66
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Engine management DEP | 47
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Service Service display | 01
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 MPI 8V | 1,8 | 76 |  | 1.2005-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Lighting Litronic (Master) | 43
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Traction control system ABS/ABD | 42
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Engine management DEP | 47
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Engine management HSFI- | 47
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Central electronics ZE | 4B
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Heater/air conditioner Automatic A/C | 51
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Lighting Litronic (Slave) | 30
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Central electronics ZE | 4B
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Traction control system ABS/ASR | 66
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Service Service display | 01
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V | 1,8 | 76 | 7D | 6.2002-9.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Stilo 1.8 MPI 8V Flex

FIAT Stilo 1.8 MPI 8V Flex

Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Convenience electronics Front left door control unit | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Central electronics ZE | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Instrumentation Instrument cluster | 49
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Traction control system ABS/ABD | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Central electronics ZE | 4B
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Central electronics ZE | 4B
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Anti-lock braking system ABS | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Engine management DEP | 01
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Service Service display | 01
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Convenience electronics Rear door control unit | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Anti-lock braking system ABS | 63
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Convenience electronics Front right door control unit | 42
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Airbag AB Siemens | 77
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Running gear/steering Electric power steering | 36
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.8 MPI 8V Flex | 1,8 | 82 | 93337154J1 | 10.2005-11.2010 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Stilo 1.9 JTD

FIAT Stilo 1.9 JTD

Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Traction control system ABS/ASR | 66
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Engine management EDC 15 | 4B
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Engine management CR/EDC | 60
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Service Service display | 33
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD | 1,9 | 85 | 6.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Stilo 1.9 JTD 16V

FIAT Stilo 1.9 JTD 16V

Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Engine management EDC 16 | 4B
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Engine management EDC 16 | 4B
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 100 | 192 B1.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Engine management EDC 16 | 4B
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 93 | 937 A4.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Stilo 1.9 JTD 16V S.W.

FIAT Stilo 1.9 JTD 16V S.W.

Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Engine management EDC 16 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 103 | 192 A5.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Engine management EDC 16 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 100 | 192 B1.000 | 9.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Engine management CR/EDC | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Engine management EDC 16 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 93 | 937 A4.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Engine management EDC 16 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 16V S.W. | 1,9 | 110 | 937 A5.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Stilo 1.9 JTD 8V

FIAT Stilo 1.9 JTD 8V

Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Traction control system ABS/ASR | 66
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Driver information Audio / telematics | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 192 A1.000 | 10.2001-12.2003 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Driver information Audio / telematics | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 59 | 192 A3.000 | 10.2001-12.2003 | Traction control system ABS/ASR | 66
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 74 | 192 A9.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Stilo 1.9 JTD 8V S.W.

FIAT Stilo 1.9 JTD 8V S.W.

Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 192 A1.000 | 10.2002-12.2007 | Traction control system ABS/ASR | 66
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Engine management CR/EDC | 60
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 59 | 192 A3.000 | 10.2002-12.2007 | Traction control system ABS/ASR | 66
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 88 | 192 A8.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Engine management EDC 15 | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 74 | 192 A9.000 | 9.2004-12.2007 | Traction control system ABS/ABD | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V S.W. | 1,9 | 66 | 192 B5.000 | 10.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Lighting Litronic (Slave) | 30
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Heater/air conditioner Auxiliary heater | 4D
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Airbag AB Siemens | 77
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Anti-lock braking system ABS | 63
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Lighting Litronic (Master) | 43
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Engine management EDC 16 C 39 | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Central door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Running gear/steering Electric power steering | 36
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Central electronics ZE | 4B
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Service Service display | 33
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Instrumentation Instrument cluster | 49
Stilo 1.9 JTD 8V S.W. | 1,9 | 85 | 937 A7.000 | 7.2005-12.2007 | Heater/air conditioner Automatic A/C | 51


DVD 2014/3:PKW:FIAT:Stilo 2.4 20V

FIAT Stilo 2.4 20V

Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Transmission control Selespeed CFC | 57
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Lighting Litronic (Slave) | 30
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Service Service display | 01
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Traction control system ABS/ASR | 66
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Engine management Motronic ME (OBD) | 72
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Parking aid Park Distance Control (PDC) | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Engine management Motronic ME (OBD) | 72
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Vehicle configuration Configuration alignment | 01
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Airbag AB Siemens | 77
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 51
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Service Service display | 01
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Lighting Litronic (Master) | 43
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Convenience electronics Front left door control unit | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Convenience electronics Rear door control unit | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Traction control system ABS/ABD | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Driver information Audio / telematics | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Transmission control Selespeed CFC | 57
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Convenience electronics Front right door control unit | 42
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Central electronics ZE | 4B
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Instrumentation Instrument cluster | 49
Stilo 2.4 20V | 2,4 | 125 | 192 A2.000 | 10.2001-12.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Stilo 2.4 20V S.W.

FIAT Stilo 2.4 20V S.W.

Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Lighting Litronic (Slave) | 30
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Engine management Motronic ME (OBD) | 72
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 63
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Heater/air conditioner Automatic A/C | 51
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Lighting Litronic (Master) | 43
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Convenience electronics Front left door control unit | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Vehicle configuration Configuration alignment | 01
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Instrumentation Instrument cluster | 49
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Traction control system ABS/ABD | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Transmission control Selespeed CFC | 57
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Service Service display | 01
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Convenience electronics Rear door control unit | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Anti-lock braking system ABS | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Parking aid Park Distance Control (PDC) | 36
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Central electronics ZE | 4B
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Convenience electronics Front right door control unit | 42
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Airbag AB Siemens | 77
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Running gear/steering Electric power steering | 36
Stilo 2.4 20V S.W. | 2,4 | 125 | 192 A2.000 | 1.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FIAT:Stilo 2.4 MPI 20V

FIAT Stilo 2.4 MPI 20V

Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Transmission control Selespeed CFC | 57
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Convenience electronics Front left door control unit | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Airbag AB Siemens | 77
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Anti-lock braking system ABS | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Driving safety system ESP Electronic stability program ESP | 64
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Lighting Litronic (Slave) | 30
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Central electronics ZE | 4B
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Convenience electronics Front right door control unit | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Central electronics ZE | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Running gear/steering Electric power steering | 36
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Running gear/steering Electric power steering | 36
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Running gear/steering Electric power steering | 36
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Parking aid Park Distance Control (PDC) | 36
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Engine management Motronic ME (OBD) | 72
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Central electronics ZE | 4B
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Traction control system ABS/ABD | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Heater/air conditioner Automatic A/C | 51
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Lighting Litronic (Master) | 43
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Engine management Motronic ME | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Service Service display | 01
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Convenience electronics Rear door control unit | 42
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Instrumentation Instrument cluster | 49
Stilo 2.4 MPI 20V | 2,4 | 123 | 192 A7.011 | 6.2002-12.2008 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Strada 1.2 MPI 8V

FIAT Strada 1.2 MPI 8V

Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Service Service display | 01
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Central electronics ZE | 47
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Engine management IAW | 42
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Anti-lock braking system ABS | 42
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Engine management (MPI) IAW | 42
Strada 1.2 MPI 8V | 1,2 | 44 | 178 B5.000 | 3.1999-3.2005 | Instrumentation Instrument cluster | 01
Strada 1.2 MPI 8V | 1,2 | 54 | 178 B7.045 | 7.2005- | Engine management Motronic ME (OBD) | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 178 B7.045 | 7.2005- | Anti-lock braking system ABS | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 178 B7.045 | 7.2005- | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Engine management IAW | 4K
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Instrumentation Instrument cluster | 01
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Central electronics ZE | 47
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Engine management (MPI) IAW | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Service Service display | 01
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Engine management IAW | 45
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Central electronics ZE | 47
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Airbag AB | 77
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Engine management IAW | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Instrumentation Instrument cluster | 01
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Anti-lock braking system ABS | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Service Service display | 01
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Engine management IAW | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 4.2003-6.2005 | Anti-lock braking system ABS | 42
Strada 1.2 MPI 8V | 1,2 | 54 | 188 A4.000 | 5.2001-3.2003 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:FIAT:Strada 1.3 JTD

FIAT Strada 1.3 JTD

Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Central electronics ZE | 57
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Engine management CR/EDC | 43
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Anti-lock braking system ABS | 42
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Service Service display | 33
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Instrumentation Instrument cluster | 42
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Engine management CR/EDC IAW | 4C
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Anti-lock braking system ABS | 63
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Vehicle configuration Configuration alignment | 01
Strada 1.3 JTD | 1,3 | 63 | 223 A9.000 | 7.2005- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Strada 1.3 MPI 8V

FIAT Strada 1.3 MPI 8V

Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2005 | Engine management IAW | 45
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2005 | Instrumentation Instrument cluster | 01
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-5.2005 | Airbag AB | 77
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2005 | Airbag AB | 77
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-5.2005 | Engine management IAW | 45
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-5.2005 | Central electronics ZE | 47
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2005 | Central electronics ZE | 47
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-5.2005 | Instrumentation Instrument cluster | 01
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2005 | Service Service display | 01
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2005 | Anti-lock braking system ABS | 42
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-5.2005 | Service Service display | 01
Strada 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 9.2002-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.3 MPI 8V GNC

FIAT Strada 1.3 MPI 8V GNC

Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Service Service display | 01
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Engine management IAW | 42
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Instrumentation Instrument cluster | 01
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Airbag AB | 77
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Engine management IAW | 45
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Engine management (MPI) IAW | 42
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Engine management IAW | 45
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Central electronics ZE | 47
Strada 1.3 MPI 8V GNC | 1,3 | 54 | 178B5000 | 7.2004-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.4 MPI 8V Flex

FIAT Strada 1.4 MPI 8V Flex

Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Engine management IAW | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Instrumentation Instrument cluster | 42
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-8.2006 | Service Service display | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Engine management IAW | 57
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Instrumentation Instrument cluster | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-8.2006 | Engine management IAW | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-8.2006 | Instrumentation Instrument cluster | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Service Service display | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Airbag AB | 77
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-8.2006 | Airbag AB | 77
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Central electronics ZE | 47
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 12.2005-7.2008 | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-8.2006 | Central electronics ZE | 47
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 6.2005-8.2006 | Anti-lock braking system ABS | 42
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Instrumentation Instrument cluster | 42
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Airbag AB | 77
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Service Service display | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Anti-lock braking system ABS | 63
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Central electronics ZE | 47
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Instrumentation Instrument cluster | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Engine management IAW | 01
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Engine management IAW | 57
Strada 1.4 MPI 8V Flex | 1,4 | 59 | 310 A 2.011 | 8.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.5 MPI 8V

FIAT Strada 1.5 MPI 8V

Strada 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 10.1998-2.2003 | Anti-lock braking system ABS | 42
Strada 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 10.1998-2.2003 | Airbag AB | 77
Strada 1.5 MPI 8V | 1,5 | 56 | 178 A 5.011 | 10.1998-2.2003 | Engine management IAW | 42
Strada 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 7.1999-2.2004 | Airbag AB | 77
Strada 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 7.1999-2.2004 | Engine management IAW | 42
Strada 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 7.1999-2.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.6 MPI 16V

FIAT Strada 1.6 MPI 16V

Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 2.1998-2.2003 | Engine management IAW | 45
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 2.1998-2.2003 | Engine management IAW | 45
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 2.1998-2.2003 | Engine management IAW | 45
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 2.1998-2.2003 | Central electronics ZE | 57
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 2.1998-2.2003 | Engine management IAW | 42
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 2.1998-2.2003 | Anti-lock braking system ABS | 42
Strada 1.6 MPI 16V | 1,6 | 78 | 178 D 2.011 | 2.1998-2.2003 | Airbag AB | 77
Strada 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 7.2005- | Anti-lock braking system ABS | 42
Strada 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 7.2005- | Engine management IAW | 42
Strada 1.6 MPI 16V | 1,6 | 74 | 178 D2.011 | 7.2005- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Strada 1.6 MPI 8V

FIAT Strada 1.6 MPI 8V

Strada 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 11.1998-12.2000 | Anti-lock braking system ABS | 42
Strada 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 11.1998-12.2000 | Engine management IAW | 42
Strada 1.6 MPI 8V | 1,6 | 68 | 178 C 1.011 | 11.1998-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Strada 1.7 D Turbo

FIAT Strada 1.7 D Turbo

Strada 1.7 D Turbo | 1,7 | 52 | 7.1999-12.2004 | Instrumentation Instrument cluster | 01
Strada 1.7 D Turbo | 1,7 | 52 | 1.2005-12.2008 | Service Service display | 01
Strada 1.7 D Turbo | 1,7 | 52 | 1.2005-12.2008 | Airbag AB | 77
Strada 1.7 D Turbo | 1,7 | 52 | 7.1999-12.2004 | Service Service display | 01
Strada 1.7 D Turbo | 1,7 | 52 | 7.1999-12.2004 | Anti-lock braking system ABS | 42
Strada 1.7 D Turbo | 1,7 | 52 | 1.2005-12.2008 | Instrumentation Instrument cluster | 01
Strada 1.7 D Turbo | 1,7 | 52 | 7.1999-12.2004 | Airbag AB | 77
Strada 1.7 D Turbo | 1,7 | 52 | 1.2005-12.2008 | Central electronics ZE | 47
Strada 1.7 D Turbo | 1,7 | 52 | 1.2005-12.2008 | Anti-lock braking system ABS | 42
Strada 1.7 D Turbo | 1,7 | 52 | 7.1999-12.2004 | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Strada 1.7 TD

FIAT Strada 1.7 TD

Strada 1.7 TD | 1,7 | 51 | 176 A3.000 | 7.2005- | Anti-lock braking system ABS | 42
Strada 1.7 TD | 1,7 | 51 | 176 A3.000 | 7.2005- | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Strada 1.7 TDS

FIAT Strada 1.7 TDS

Strada 1.7 TDS | 1,7 | 51 | 176 A3.000 | 3.1999-3.2003 | Airbag AB | 77
Strada 1.7 TDS | 1,7 | 51 | 176 A3.000 | 3.1999-3.2003 | Central electronics ZE | 47
Strada 1.7 TDS | 1,7 | 51 | 176 A3.000 | 3.1999-3.2003 | Service Service display | 01
Strada 1.7 TDS | 1,7 | 51 | 176 A3.000 | 3.1999-3.2003 | Anti-lock braking system ABS | 42
Strada 1.7 TDS | 1,7 | 51 | 176 A3.000 | 3.1999-3.2003 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:FIAT:Strada 1.8 MPI 8V

FIAT Strada 1.8 MPI 8V

Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Engine management IAW | 45
Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Anti-lock braking system ABS | 42
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Engine management IAW | 01
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Airbag AB | 77
Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Engine management IAW | 01
Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Central electronics ZE | 47
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Service Service display | 01
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Anti-lock braking system ABS | 42
Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Instrumentation Instrument cluster | 01
Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Engine management DEP | 01
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Instrumentation Instrument cluster | 01
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Anti-lock braking system ABS | 63
Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Service Service display | 01
Strada 1.8 MPI 8V | 1,8 | 78 |  | 1.2005-12.2008 | Airbag AB | 77
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Central electronics ZE | 47
Strada 1.8 MPI 8V | 1,8 | 81 |  | 8.2008- | Engine management DEP | 01
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2003-5.2004 | Engine management IAW | 45
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2003-5.2004 | Engine management IAW | 45
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2003-5.2004 | Engine management IAW | 01
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2003-5.2004 | Airbag AB | 77
Strada 1.8 MPI 8V | 1,8 | 76 | 3E | 1.2003-5.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.8 MPI 8V Flex

FIAT Strada 1.8 MPI 8V Flex

Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Service Service display | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Engine management IAW | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Instrumentation Instrument cluster | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Engine management DEP | 01
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Instrumentation Instrument cluster | 01
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Engine management DEP | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Airbag AB | 77
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Engine management IAW | 01
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Anti-lock braking system ABS | 42
Strada 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Service Service display | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Anti-lock braking system ABS | 42
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Central electronics ZE | 47
Strada 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Airbag AB | 77
Strada 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Central electronics ZE | 47
Strada 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Instrumentation Instrument cluster | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Anti-lock braking system ABS | 63
Strada 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Central electronics ZE | 47
Strada 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Engine management DEP | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Airbag AB | 77
Strada 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Service Service display | 01
Strada 1.8 MPI 8V Flex | 1,8 | 82 | X7 | 8.2008-7.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.9 D

FIAT Strada 1.9 D

Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 11.2000-3.2003 | Anti-lock braking system ABS | 42
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Engine management VE/EDC EPIC | 42
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Anti-lock braking system ABS | 63
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Vehicle configuration Configuration alignment | 01
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Airbag AB | 77
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Central electronics ZE | 57
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Instrumentation Instrument cluster | 42
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 11.2000-3.2003 | Airbag AB | 77
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Service Service display | 33
Strada 1.9 D | 1,9 | 46 | 223 A6.000 | 4.2003-6.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada 1.9 JTD

FIAT Strada 1.9 JTD

Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Engine management EDC 15 | 4B
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Engine management CR/EDC | 60
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Anti-lock braking system ABS | 63
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Service Service display | 33
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Central electronics ZE | 57
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Vehicle configuration Configuration alignment | 01
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Instrumentation Instrument cluster | 42
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Anti-lock braking system ABS | 42
Strada 1.9 JTD | 1,9 | 59 | 188 A2.000 | 4.2003-6.2005 | Airbag AB | 77


DVD 2014/3:PKW:FIAT:Strada Adventure 1.7 TD

FIAT Strada Adventure 1.7 TD

Strada Adventure 1.7 TD | 1,7 | 52 | 10.2006-12.2008 | Central electronics ZE | 47
Strada Adventure 1.7 TD | 1,7 | 52 | 10.2006-12.2008 | Anti-lock braking system ABS | 42
Strada Adventure 1.7 TD | 1,7 | 52 | 10.2006-12.2008 | Airbag AB | 77
Strada Adventure 1.7 TD | 1,7 | 52 | 10.2006-12.2008 | Instrumentation Instrument cluster | 01
Strada Adventure 1.7 TD | 1,7 | 52 | 10.2006-12.2008 | Service Service display | 01


DVD 2014/3:PKW:FIAT:Strada Adventure 1.8 MPI 8V

FIAT Strada Adventure 1.8 MPI 8V

Strada Adventure 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Anti-lock braking system ABS | 42
Strada Adventure 1.8 MPI 8V | 1,8 | 81 |  | 1.2006-12.2008 | Airbag AB | 77
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Service Service display | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Anti-lock braking system ABS | 42
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Engine management IAW | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Airbag AB | 77
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Engine management DEP | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Instrumentation Instrument cluster | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Service Service display | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Anti-lock braking system ABS | 42
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Engine management IAW | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Engine management IAW | 45
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Engine management DEP | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Instrumentation Instrument cluster | 01
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Anti-lock braking system ABS | 63
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Central electronics ZE | 47
Strada Adventure 1.8 MPI 8V | 1,8 | 78 | 1V0 | 1.2005-12.2008 | Airbag AB | 77
Strada Adventure 1.8 MPI 8V | 1,8 | 81 | 1V0 | 8.2008- | Central electronics ZE | 47


DVD 2014/3:PKW:FIAT:Strada Adventure 1.8 MPI 8V Flex

FIAT Strada Adventure 1.8 MPI 8V Flex

Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Engine management IAW | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Engine management IAW | 45
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Engine management DEP | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Central electronics ZE | 47
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Airbag AB | 77
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Service Service display | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Airbag AB | 77
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Engine management DEP | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Service Service display | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Anti-lock braking system ABS | 42
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Instrumentation Instrument cluster | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 78 | 93313090-7U | 6.2004-4.2006 | Instrumentation Instrument cluster | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Engine management IAW | 01
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Central electronics ZE | 47
Strada Adventure 1.8 MPI 8V Flex | 1,8 | 82 | 93313090-7U | 5.2006-7.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Strada Fire 1.4 MPI 8V Flex

FIAT Strada Fire 1.4 MPI 8V Flex

Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Instrumentation Instrument cluster | 42
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Airbag AB | 77
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Service Service display | 01
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Anti-lock braking system ABS | 42
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Engine management IAW | 57
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Instrumentation Instrument cluster | 01
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Engine management IAW | 01
Strada Fire 1.4 MPI 8V Flex | 1,4 | 59 | 178 F 3.011 | 9.2006-12.2009 | Central electronics ZE | 47
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Engine management IAW | 57
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Instrumentation Instrument cluster | 01
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Central electronics ZE | 47
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Anti-lock braking system ABS | 63
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Engine management IAW | 57
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Service Service display | 01
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Airbag AB | 77
Strada Fire 1.4 MPI 8V Flex | 1,4 | 63 | 310 A 2011 | 1.2010- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Tempra 1.4 i.e.

FIAT Tempra 1.4 i.e.

Tempra 1.4 i.e. | 1,4 | 51 | 160 A1.046 | 4.1993-12.1996 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. | 1,4 | 51 | 160 A1.046 | 3.1992-3.1993 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. | 1,4 | 51 | 836 A4.000 | 3.1995-12.1996 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Tempra 1.4 i.e. S.W.

FIAT Tempra 1.4 i.e. S.W.

Tempra 1.4 i.e. S.W. | 1,4 | 51 | 160 A1.046 | 4.1994-12.1996 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. S.W. | 1,4 | 51 | 160 A1.046 | 3.1992-3.1993 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.4 i.e. S.W. | 1,4 | 51 | 836 A4.000 | 3.1995-12.1996 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Tempra 1.4 S.W.

FIAT Tempra 1.4 S.W.

Tempra 1.4 S.W. | 1,4 | 56 | 159 A2.000 | 12.1990-3.1993 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:FIAT:Tempra 1.6 i.e.

FIAT Tempra 1.6 i.e.

Tempra 1.6 i.e. | 1,6 | 57 | 159 A3.046 | 6.1990-7.1992 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. | 1,6 | 55 | 159 A3.048 | 6.1992-3.1993 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. | 1,6 | 66 | 159 B9.000 | 5.1994-12.1996 | Engine management MPI | 42
Tempra 1.6 i.e. | 1,6 | 55 | 835 C1.000 | 4.1993-12.1996 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Tempra 1.6 i.e. S.W.

FIAT Tempra 1.6 i.e. S.W.

Tempra 1.6 i.e. S.W. | 1,6 | 57 | 159 A3.046 | 1.1991-7.1992 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. S.W. | 1,6 | 55 | 159 A3.048 | 6.1992-3.1993 | Single Point Injection Mono-Jetronic A | 22
Tempra 1.6 i.e. S.W. | 1,6 | 66 | 159 B9.000 | 5.1994-12.1996 | Engine management MPI | 42
Tempra 1.6 i.e. S.W. | 1,6 | 55 | 835 C1.000 | 4.1993-12.1996 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Tempra 1.6 i.e. S.W. Selecta

FIAT Tempra 1.6 i.e. S.W. Selecta

Tempra 1.6 i.e. S.W. Selecta | 1,6 | 55 | 159 A3.048 | 4.1993-12.1996 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Tempra 1.6 i.e. Selecta

FIAT Tempra 1.6 i.e. Selecta

Tempra 1.6 i.e. Selecta | 1,6 | 55 | 159 A3.048 | 4.1993-12.1996 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Tempra 1.8 i.e.

FIAT Tempra 1.8 i.e.

Tempra 1.8 i.e. | 1,8 | 80 | 159 A4.000 | 2.1990-9.1992 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. | 1,8 | 77 | 159 A4.046 | 4.1993-12.1996 | Engine management IAW | 42
Tempra 1.8 i.e. | 1,8 | 77 | 159 A4.046 | 6.1990-3.1993 | Engine management IAW | 42
Tempra 1.8 i.e. | 1,8 | 77 | 835 C2.000 | 4.1993-12.1996 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. | 1,8 | 66 | 835 C4.000 | 4.1993-12.1996 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. | 1,8 | 71 | 836 A5.000 | 3.1995-12.1996 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:FIAT:Tempra 1.8 i.e. S.W.

FIAT Tempra 1.8 i.e. S.W.

Tempra 1.8 i.e. S.W. | 1,8 | 80 | 159 A4.000 | 12.1990-9.1992 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 77 | 159 A4.046 | 6.1990-3.1993 | Engine management IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 77 | 159 A4.046 | 4.1993-12.1996 | Engine management IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 77 | 835 C2.000 | 4.1993-12.1996 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 66 | 835 C4.000 | 4.1993-12.1996 | Engine management (MPI) IAW | 42
Tempra 1.8 i.e. S.W. | 1,8 | 71 | 836 A5.000 | 3.1995-12.1996 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:FIAT:Tempra 2.0 i.e.

FIAT Tempra 2.0 i.e.

Tempra 2.0 i.e. | 2 | 88 |  | 1.1996-12.1998 | Engine management IAW | 42
Tempra 2.0 i.e. | 2 | 83 | 159 A6.046 | 4.1993-12.1996 | Engine management IAW | 42
Tempra 2.0 i.e. | 2 | 83 | 159 A6.046 | 2.1990-3.1993 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tempra 2.0 i.e. S.W.

FIAT Tempra 2.0 i.e. S.W.

Tempra 2.0 i.e. S.W. | 2 | 83 | 159 A6.046 | 3.1992-3.1993 | Engine management IAW | 42
Tempra 2.0 i.e. S.W. | 2 | 83 | 159 A6.046 | 4.1993-12.1996 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tempra 2.0 i.e. S.W. 4x4

FIAT Tempra 2.0 i.e. S.W. 4x4

Tempra 2.0 i.e. S.W. 4x4 | 2 | 83 | 159 A6.046 | 3.1992-3.1993 | Engine management IAW | 42
Tempra 2.0 i.e. S.W. 4x4 | 2 | 83 | 159 A6.046 | 4.1993-12.1996 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tempra 2.0 MPI 16V

FIAT Tempra 2.0 MPI 16V

Tempra 2.0 MPI 16V | 2 | 93 | 159 B 5.011 | 9.1993-8.1996 | Engine management IAW | 42
Tempra 2.0 MPI 16V | 2 | 93 | 159 B 7.011 | 9.1996-12.1998 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tempra 2.0 SPI 8V

FIAT Tempra 2.0 SPI 8V

Tempra 2.0 SPI 8V | 2 | 76 | 159 B 1.011 | 5.1994-12.1998 | Engine management IAW | 42
Tempra 2.0 SPI 8V | 2 | 81 | 159 B 2.011 | 5.1994-12.1998 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tempra Turbo 2.0 MPI 8V

FIAT Tempra Turbo 2.0 MPI 8V

Tempra Turbo 2.0 MPI 8V | 2 | 121 | 159 B 4.011 | 11.1994-5.1998 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Tipo 1.1 i.e

FIAT Tipo 1.1 i.e

Tipo 1.1 i.e | 1,1 | 37 | 156 C.046 | 10.1994-10.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Tipo 1.4 i.e.

FIAT Tipo 1.4 i.e.

Tipo 1.4 i.e. | 1,4 | 51 | 160 A1.046 | 3.1993-10.1995 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.4 i.e. | 1,4 | 51 | 160 A1.046 | 5.1989-3.1993 | Heater/air conditioner Automatic A/C | 40
Tipo 1.4 i.e. | 1,4 | 51 | 160 A1.046 | 5.1989-3.1993 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.4 i.e. | 1,4 | 51 | 160 A1.046 | 3.1993-10.1995 | Engine management Mono-Motr. MA | 42
Tipo 1.4 i.e. | 1,4 | 51 | 836 A4.000 | 10.1993-10.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Tipo 1.6 i.e.

FIAT Tipo 1.6 i.e.

Tipo 1.6 i.e. | 1,6 | 57 | 159 A3.046 | 3.1990-3.1993 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.6 i.e. | 1,6 | 55 | 159 A3.048 | 1.1992-3.1993 | Single Point Injection Mono-Jetronic A | 22
Tipo 1.6 i.e. | 1,6 | 56 | 160 E2.011 | 3.1993-10.1995 | Engine management Mono-Motr. MA | 42
Tipo 1.6 i.e. | 1,6 | 56 | 835 C1.000 | 3.1993-10.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:FIAT:Tipo 1.6 i.e. Selecta

FIAT Tipo 1.6 i.e. Selecta

Tipo 1.6 i.e. Selecta | 1,6 | 56 | 159 A3.048 | 3.1993-10.1995 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Tipo 1.6 MPI 8V

FIAT Tipo 1.6 MPI 8V

Tipo 1.6 MPI 8V | 1,6 | 66 | 160 E 1.011 | 12.1995-5.1997 | Engine management Motronic M | 42


DVD 2014/3:PKW:FIAT:Tipo 1.8 i.e.

FIAT Tipo 1.8 i.e.

Tipo 1.8 i.e. | 1,8 | 80 | 159 A4.000 | 6.1990-3.1992 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 77 | 835 C2.000 | 3.1993-10.1995 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 66 | 835 C4.000 | 3.1993-10.1995 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 71 | 836 A5.000 | 3.1993-10.1995 | Engine management (MPI) IAW | 42
Tipo 1.8 i.e. | 1,8 | 66 | 836 A6.000 | 3.1993-10.1995 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:FIAT:Tipo 1.8 i.e. GT

FIAT Tipo 1.8 i.e. GT

Tipo 1.8 i.e. GT | 1,8 | 77 | 159 A4.046 | 3.1992-3.1993 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tipo 1.8 i.e.16V

FIAT Tipo 1.8 i.e.16V

Tipo 1.8 i.e.16V | 1,8 | 101 | 160 A5.000 | 6.1989-9.1991 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:FIAT:Tipo 2.0 i.e.

FIAT Tipo 2.0 i.e.

Tipo 2.0 i.e. | 2 | 83 | 159 A5.046/6.046 | 3.1990-3.1992 | Engine management IAW | 42
Tipo 2.0 i.e. | 2 | 85 | 159 A6.046 | 3.1993-10.1995 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tipo 2.0 i.e. 16V

FIAT Tipo 2.0 i.e. 16V

Tipo 2.0 i.e. 16V | 2 | 104 | 836 A3.000 | 3.1993-10.1995 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Tipo 2.0 i.e.16V

FIAT Tipo 2.0 i.e.16V

Tipo 2.0 i.e.16V | 2 | 107 | 160 A8.046 | 12.1990-3.1993 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Ulysse 1.8 i.e.

FIAT Ulysse 1.8 i.e.

Ulysse 1.8 i.e. | 1,8 | 75 | LFW | 5.1996-5.2000 | Airbag AB ACU | 77
Ulysse 1.8 i.e. | 1,8 | 75 | LFW | 5.1996-5.2000 | Engine management IAW | 57
Ulysse 1.8 i.e. | 1,8 | 75 | LFW | 5.1996-5.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:FIAT:Ulysse 1.9 TD

FIAT Ulysse 1.9 TD

Ulysse 1.9 TD | 1,9 | 66 | D8B | 1.1995-5.1998 | Anti-lock braking system ABS | 4F
Ulysse 1.9 TD | 1,9 | 66 | D8B | 1.1995-5.1998 | Airbag AB ACU | 77
Ulysse 1.9 TD | 1,9 | 66 | DHX | 1.1995-5.1998 | Airbag AB ACU | 77
Ulysse 1.9 TD | 1,9 | 66 | DHX | 10.1996-12.1999 | Airbag AB ACU | 77
Ulysse 1.9 TD | 1,9 | 66 | DHX | 10.1996-12.1999 | Anti-lock braking system ABS | 4F
Ulysse 1.9 TD | 1,9 | 66 | DHX | 10.1996-12.1999 | Engine management EDC AS 3.1 | 42
Ulysse 1.9 TD | 1,9 | 66 | DHX | 1.1995-5.1998 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:FIAT:Ulysse 2.0 16V

FIAT Ulysse 2.0 16V

Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Convenience electronics Front left door control unit | 79
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Central electronics ZE | 01
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Convenience electronics Steering column unit | 30
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Lighting PSA 1.0 | 43
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Engine management IAW | 45
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Driver information CD changer | 42
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Instrumentation Additional instrumentation | 42
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Convenience electronics Front right door control unit | 79
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Engine management IAW | 45
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Airbag AB TC | 77
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Driver information Audio | 42
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Lighting PSA 1.0 | 42
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Driver information Multi Information Display | 42
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Service Interval reset | 98
Ulysse 2.0 16V | 2 | 100 | RFN | 10.2002-10.2005 | Convenience electronics Sliding door control unit | 42


DVD 2014/3:PKW:FIAT:Ulysse 2.0 16V JTD

FIAT Ulysse 2.0 16V JTD

Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Driver side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Engine management CR/EDC | 4B
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Steering column switch module | 42
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Driver information CD changer | 28
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Service Interval reset | 36
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Instrumentation Instrument cluster | 44
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Central electronics ZE | 57
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Lighting PSA 1.0 | 42
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Driver information Multi Information Display | 47
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Central sunroof | 57
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Rain/light sensor | 22
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Sliding door control unit | 45
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Hands-free unit | 57
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Driver information Audio | 5A
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Front sunroof | 57
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Diesel injection Additive system | 01
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Airbag AB | 77
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Anti-theft device Anti-theft alarm system | 44
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Instrumentation Additional instrumentation | 45
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Lighting PSA 1.0 | 43
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Driver information Audio / telematics | 60
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Rear sunroof | 57
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Convenience electronics Driver side door control unit | 42
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Ulysse 2.0 16V JTD | 2 | 88 | RHK | 2.2006-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driver information CD changer | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Engine management EDC 15 C2 | 47
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Airbag AB TC | 77
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Convenience electronics Sliding door control unit | 45
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Convenience electronics Hands-free unit | 57
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Convenience electronics Front left door control unit | 79
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driver information Audio | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Lighting PSA 1.0 | 43
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driver information Multi Information Display | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Service Interval reset | 98
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 65
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Instrumentation Additional instrumentation | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Transmission control 4-speed automatic transmission AL 4 | 45
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Convenience electronics Steering column unit | 30
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driver information CD changer | 28
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Instrumentation Instrument cluster | 44
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Instrumentation Additional instrumentation | 45
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Running gear/steering Electro-hydraulic power steering | 45
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Convenience electronics Front right door control unit | 79
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Central electronics ZE | 01
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Lighting PSA 1.0 | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Diesel injection Additive system | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driver information Audio | 5A
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 64
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Convenience electronics Sliding door control unit | 42
Ulysse 2.0 16V JTD | 2 | 79 | RHM | 6.2003-1.2006 | Heater/air conditioner Automatic A/C | 42
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Central electronics ZE | 57
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Lighting PSA 1.0 | 43
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Driver information Audio / telematics | 60
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Driver side door control unit | 42
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Instrumentation Instrument cluster | 44
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Sliding door control unit | 45
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Hands-free unit | 57
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Driver side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Driver information Multi Information Display | 47
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Front sunroof | 57
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Rain/light sensor | 22
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Diesel injection Additive system | 01
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Lighting PSA 1.0 | 42
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Steering column switch module | 42
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Central sunroof | 57
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Airbag AB | 77
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Anti-theft device Anti-theft alarm system | 44
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Engine management CR/EDC | 4B
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Driver information Audio | 5A
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Driver information CD changer | 28
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Convenience electronics Rear sunroof | 57
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Service Interval reset | 36
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Ulysse 2.0 16V JTD | 2 | 100 | RHR | 2.2006-12.2010 | Instrumentation Additional instrumentation | 45
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Driver information Audio | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Transmission control 4-speed automatic transmission AL 4 | 45
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Diesel injection Additive system | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Driver information Multi Information Display | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Engine management EDC 15 C2 | 47
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Driving safety system ESP Electronic stability program ESP | 64
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Instrumentation Additional instrumentation | 45
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Convenience electronics Hands-free unit | 57
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Convenience electronics Front left door control unit | 79
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Service Interval reset | 98
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Convenience electronics Front right door control unit | 79
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Lighting PSA 1.0 | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Convenience electronics Steering column unit | 30
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Driver information CD changer | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Instrumentation Instrument cluster | 44
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Convenience electronics Sliding door control unit | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Heater/air conditioner Automatic A/C | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Instrumentation Additional instrumentation | 42
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Running gear/steering Electro-hydraulic power steering | 45
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Central electronics ZE | 01
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Lighting PSA 1.0 | 43
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Driver information Audio | 5A
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Airbag AB TC | 77
Ulysse 2.0 16V JTD | 2 | 80 | RHW | 10.2002-1.2006 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FIAT:Ulysse 2.0 i.e.

FIAT Ulysse 2.0 i.e.

Ulysse 2.0 i.e. | 2 | 90 | RFU | 9.1994-5.2000 | Airbag AB ACU | 77
Ulysse 2.0 i.e. | 2 | 90 | RFU | 9.1994-5.2000 | Engine management IAW | 57
Ulysse 2.0 i.e. | 2 | 90 | RFU | 9.1994-5.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:FIAT:Ulysse 2.0 i.e. 16V

FIAT Ulysse 2.0 i.e. 16V

Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 3.2000-9.2002 | Anti-lock braking system ABS | 4F
Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 3.2000-9.2002 | Airbag AB ACU | 77
Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 3.2000-9.2002 | Engine management IAW | 45
Ulysse 2.0 i.e. 16V | 2 | 100 | RFN | 3.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 5.1998-5.2000 | Engine management Motronic MP | 42
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 5.1998-5.2000 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 5.1998-5.2000 | Anti-lock braking system ABS | 4F
Ulysse 2.0 i.e. 16V | 2 | 97 | RFV | 5.1998-5.2000 | Airbag AB ACU | 77


DVD 2014/3:PKW:FIAT:Ulysse 2.0 i.e. Turbo

FIAT Ulysse 2.0 i.e. Turbo

Ulysse 2.0 i.e. Turbo | 2 | 110 | RGX | 9.1994-5.2000 | Anti-lock braking system ABS | 4F
Ulysse 2.0 i.e. Turbo | 2 | 110 | RGX | 9.1994-5.2000 | Airbag AB ACU | 77
Ulysse 2.0 i.e. Turbo | 2 | 110 | RGX | 9.1994-5.2000 | Engine management Motronic MP | 42
Ulysse 2.0 i.e. Turbo | 2 | 110 | RGX | 9.1994-5.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Ulysse 2.0 JTD 16V

FIAT Ulysse 2.0 JTD 16V

Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.2000-9.2002 | Engine management CR/EDC | 47
Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.2000-9.2002 | Anti-lock braking system ABS | 4F
Ulysse 2.0 JTD 16V | 2 | 80 | RHW | 11.2000-9.2002 | Airbag AB ACU | 77


DVD 2014/3:PKW:FIAT:Ulysse 2.0 JTD 8V

FIAT Ulysse 2.0 JTD 8V

Ulysse 2.0 JTD 8V | 2 | 80 | RHZ | 7.1999-9.2002 | Airbag AB ACU | 77
Ulysse 2.0 JTD 8V | 2 | 80 | RHZ | 7.1999-9.2002 | Engine management CR/EDC | 47
Ulysse 2.0 JTD 8V | 2 | 80 | RHZ | 7.1999-9.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:FIAT:Ulysse 2.1 TD

FIAT Ulysse 2.1 TD

Ulysse 2.1 TD | 2,1 | 80 | P8C | 5.1996-10.1999 | Anti-lock braking system ABS | 4F
Ulysse 2.1 TD | 2,1 | 80 | P8C | 5.1996-10.1999 | Engine management VE/EDC | 22
Ulysse 2.1 TD | 2,1 | 80 | P8C | 5.1996-10.1999 | Airbag AB ACU | 77


DVD 2014/3:PKW:FIAT:Ulysse 2.2 16V JTD

FIAT Ulysse 2.2 16V JTD

Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Driver side seat control unit | 44
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Steering column switch module | 42
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Driver information CD changer | 28
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Front sunroof | 57
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Passenger side door control unit | 42
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Diesel injection Additive system | 01
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Instrumentation Additional instrumentation | 45
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Lighting PSA 1.0 | 43
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Engine management EDC | 4C
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Driver information Audio / telematics | 60
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Rear sunroof | 57
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Instrumentation Instrument cluster | 44
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Sliding door control unit | 45
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Central electronics ZE | 57
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Driver information Audio | 5A
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Transmission control 6-speed automatic transmission AISIN | 45
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Driver side door control unit | 42
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Service Interval reset | 36
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Anti-theft device Anti-theft alarm system | 44
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Lighting PSA 1.0 | 42
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Driver information Multi Information Display | 47
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Central sunroof | 57
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Rain/light sensor | 22
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Airbag AB | 77
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Ulysse 2.2 16V JTD | 2,2 | 120 | 4H... | 10.2007-12.2010 | Convenience electronics Hands-free unit | 57
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Driver side seat control unit | 44
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Driver information Multi Information Display | 47
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Rear sunroof | 57
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Driver side door control unit | 42
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Diesel injection Additive system | 01
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 65
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Engine management EDC | 4C
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Driver information Audio / telematics | 60
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Central sunroof | 57
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Instrumentation Instrument cluster | 44
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Anti-theft device Anti-theft alarm system | 44
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Hands-free unit | 57
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Central electronics ZE | 57
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Lighting PSA 1.0 | 43
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Driver information Audio | 5A
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Front sunroof | 57
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Rain/light sensor | 22
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Service Interval reset | 36
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Sliding door control unit | 45
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Lighting PSA 1.0 | 42
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Steering column switch module | 42
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Driver information CD changer | 28
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Transmission control 6-speed automatic transmission AISIN | 45
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Convenience electronics Passenger side door control unit | 42
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Airbag AB | 77
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Instrumentation Additional instrumentation | 45
Ulysse 2.2 16V JTD | 2,2 | 125 | 4HT | 10.2007-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Service Interval reset | 98
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Airbag AB TC | 77
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 65
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Driver information Audio | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Lighting PSA 1.0 | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Diesel injection Additive system | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Driver information Multi Information Display | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Driver information CD changer | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Airbag AB | 77
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Convenience electronics Sliding door control unit | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Instrumentation Additional instrumentation | 45
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Convenience electronics Hands-free unit | 57
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Convenience electronics Front right door control unit | 79
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Lighting PSA 1.0 | 43
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Engine management EDC 15 C2 | 47
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Convenience electronics Sliding door control unit | 45
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Convenience electronics Front left door control unit | 79
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Central electronics ZE | 01
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Convenience electronics Steering column unit | 30
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Driver information Audio | 5A
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Instrumentation Instrument cluster | 44
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Instrumentation Additional instrumentation | 42
Ulysse 2.2 16V JTD | 2,2 | 94 | 4HW | 10.2002-9.2007 | Running gear/steering Electro-hydraulic power steering | 45


DVD 2014/3:PKW:FIAT:Ulysse 3.0 V6 24V

FIAT Ulysse 3.0 V6 24V

Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Convenience electronics Front right door control unit | 79
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Central electronics ZE | 01
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Lighting PSA 1.0 | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Driver information Multi Information Display | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Service Interval reset | 98
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Convenience electronics Sliding door control unit | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Convenience electronics Steering column unit | 30
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Airbag AB TC | 77
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Convenience electronics Front left door control unit | 79
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Driver information Audio | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Lighting PSA 1.0 | 43
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Driver information CD changer | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Instrumentation Additional instrumentation | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Engine management Motronic ME | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Transmission control 4-speed automatic transmission | 42
Ulysse 3.0 V6 24V | 3 | 150 | XFW | 1.2003-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:FIAT:Uno 0.9 i.e

FIAT Uno 0.9 i.e

Uno 0.9 i.e | 0,9 | 29 | 1170 A1.046 | 10.1999-12.2002 | Anti-lock braking system ABS | 42
Uno 0.9 i.e | 0,9 | 29 | 1170 A1.046 | 10.1999-12.2002 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:FIAT:Uno 1.0

FIAT Uno 1.0

Uno 1.0 | 1 | 33 | 146 A2.166 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.0 Base

FIAT Uno 1.0 Base

Uno 1.0 Base | 1 | 33 | 146 C7.000 | 9.1989-3.1994 | Anti-lock braking system ABS | 42
Uno 1.0 Base | 1 | 33 | 146 C7.000 | 9.1989-3.1994 | Engine management IAW | 42


DVD 2014/3:PKW:FIAT:Uno 1.0 i.e

FIAT Uno 1.0 i.e

Uno 1.0 i.e | 1 | 33 | 146 D8.000 | 1.1996-12.2002 | Anti-lock braking system ABS | 42
Uno 1.0 i.e | 1 | 33 | 146 D8.000 | 1.1996-12.2002 | Engine management Mono-Motr. MA | 42
Uno 1.0 i.e | 1 | 33 | 156 A2.246 | 1.1996-12.2002 | Anti-lock braking system ABS | 42
Uno 1.0 i.e | 1 | 33 | 156 A2.246 | 1.1996-12.2002 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Uno 1.0 Trend

FIAT Uno 1.0 Trend

Uno 1.0 Trend | 1 | 32 | 146 B4.000 | 7.1990-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.1

FIAT Uno 1.1

Uno 1.1 | 1,1 | 41 | 160 A3.000 | 9.1989-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.1 i.e.

FIAT Uno 1.1 i.e.

Uno 1.1 i.e. | 1,1 | 36 | 146 C3.000 | 9.1989-3.1994 | Single Point Injection Mono-Jetronic A | 22
Uno 1.1 i.e. | 1,1 | 36 | 146 C3.000 | 9.1989-3.1994 | Anti-lock braking system ABS | 42
Uno 1.1 i.e. | 1,1 | 38 | 156 C.046 | 9.1989-3.1994 | Single Point Injection Mono-Jetronic A | 22
Uno 1.1 i.e. | 1,1 | 38 | 156 C.046 | 9.1989-3.1994 | Anti-lock braking system ABS | 42
Uno 1.1 i.e. | 1,1 | 38 | 156 C.046 | 9.1989-3.1994 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Uno 1.2 i

FIAT Uno 1.2 i

Uno 1.2 i | 1,2 | 44 | 178 D5.066 | 4.2000-3.2004 | Engine management (SPI) IAW | 42
Uno 1.2 i | 1,2 | 44 | 178 D5.066 | 4.2000-3.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.3

FIAT Uno 1.3

Uno 1.3 | 1,3 | 50 | 1.2009- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.3 D

FIAT Uno 1.3 D

Uno 1.3 D | 1,3 | 33 | 146 B1.000 | 9.1989-3.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.3 Fire

FIAT Uno 1.3 Fire

Uno 1.3 Fire | 1,3 | 53 | 178 E 8.011 | 1.2004-12.2008 | Anti-lock braking system ABS | 42
Uno 1.3 Fire | 1,3 | 53 | 178 E 8.011 | 1.2004-12.2008 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Uno 1.3 MPI

FIAT Uno 1.3 MPI

Uno 1.3 MPI | 1,3 | 53 | 146 A 5.011 | 4.2001-12.2003 | Engine management IAW | 42
Uno 1.3 MPI | 1,3 | 53 | 146 A 5.011 | 4.2001-12.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.3 Turbo i.e.

FIAT Uno 1.3 Turbo i.e.

Uno 1.3 Turbo i.e. | 1,3 | 74 | 146 A2.246 | 9.1989-3.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.3i

FIAT Uno 1.3i

Uno 1.3i | 1,3 | 59 | Tipo | 3.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.4

FIAT Uno 1.4

Uno 1.4 | 1,4 | 63 | 5.2010- | Engine management IAW | 57
Uno 1.4 | 1,4 | 63 | 5.2010- | Airbag AB Siemens | 42
Uno 1.4 | 1,4 | 63 | 5.2010- | Anti-lock braking system ABS | 63
Uno 1.4 | 1,4 | 63 | 5.2010- | Service Service display | 01
Uno 1.4 | 1,4 | 63 | 5.2010- | Instrumentation Instrument cluster | 42
Uno 1.4 | 1,4 | 63 | 5.2010- | Service Service display | 01


DVD 2014/3:PKW:FIAT:Uno 1.4 DAV-15

FIAT Uno 1.4 DAV-15

Uno 1.4 DAV-15 | 1,4 | 52 | 160 A1.048 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.4 i

FIAT Uno 1.4 i

Uno 1.4 i | 1,4 | 52 | 146 A4.045 | 5.1990-12.1998 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 A4.045 | 5.1990-12.1998 | Anti-lock braking system ABS | 42
Uno 1.4 i | 1,4 | 52 | 146 C1.000 | 2.1998-12.2000 | Anti-lock braking system ABS | 42
Uno 1.4 i | 1,4 | 52 | 146 C1.000 | 5.1996-12.2000 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 C1.000 | 5.1996-12.2000 | Anti-lock braking system ABS | 42
Uno 1.4 i | 1,4 | 52 | 146 C1.000 | 2.1998-12.2000 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 C1.000 | 5.1990-5.1996 | Single Point Injection Mono-Jetronic A | 22
Uno 1.4 i | 1,4 | 52 | 146 C1.000 | 5.1990-5.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.4 MPI Turbo

FIAT Uno 1.4 MPI Turbo

Uno 1.4 MPI Turbo | 1,4 | 85 | 146 A 8.011 | 3.1994-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.4 Turbo Diesel

FIAT Uno 1.4 Turbo Diesel

Uno 1.4 Turbo Diesel | 1,4 | 52 | 146 B3.000 | 9.1989-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.4 Turbo i.e.

FIAT Uno 1.4 Turbo i.e.

Uno 1.4 Turbo i.e. | 1,4 | 87 | 146 A8.000 | 9.1989-9.1992 | Anti-lock braking system ABS | 42
Uno 1.4 Turbo i.e. | 1,4 | 85 | 146 A8.000 | 5.1990-12.1998 | Anti-lock braking system ABS | 42
Uno 1.4 Turbo i.e. | 1,4 | 84 | 146 A8.046 | 10.1990-12.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.4i

FIAT Uno 1.4i

Uno 1.4i | 1,4 | 54 | Tipo | 3.1996- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.5 SPI

FIAT Uno 1.5 SPI

Uno 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 3.1992-1.1996 | Anti-lock braking system ABS | 42
Uno 1.5 SPI | 1,5 | 49 | 146 B 8.011 | 3.1992-1.1996 | Engine management IAW | 42
Uno 1.5 SPI | 1,5 | 49 | 146 B 9.011 | 10.1993-1.1996 | Engine management IAW | 42
Uno 1.5 SPI | 1,5 | 49 | 146 B 9.011 | 10.1993-1.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.6 MPI

FIAT Uno 1.6 MPI

Uno 1.6 MPI | 1,6 | 66 | 146 B 7.011 | 10.1994-12.1995 | Engine management Motronic M | 42
Uno 1.6 MPI | 1,6 | 66 | 146 B 7.011 | 10.1994-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.6 R MPI

FIAT Uno 1.6 R MPI

Uno 1.6 R MPI | 1,6 | 66 | 146 B 7.011 | 5.1993-9.1994 | Engine management Motronic M | 42
Uno 1.6 R MPI | 1,6 | 66 | 146 B 7.011 | 5.1993-9.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 1.7 Diesel

FIAT Uno 1.7 Diesel

Uno 1.7 Diesel | 1,7 | 42 | 146 B2.000 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 45

FIAT Uno 45

Uno 45 | 0,9 | 33 | 146 A.048 | 9.1989-9.1992 | Anti-lock braking system ABS | 42
Uno 45 | 1 | 32 | 156 A2.048 | 9.1989-5.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 45 DAV-15

FIAT Uno 45 DAV-15

Uno 45 DAV-15 | 1 | 32 | 156 A2.100 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 45 fire i.e.

FIAT Uno 45 fire i.e.

Uno 45 fire i.e. | 1 | 33 | 156 A2.246 | 10.1987-8.1989 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Uno 45 i.e.

FIAT Uno 45 i.e.

Uno 45 i.e. | 1 | 33 | 156 A2.246 | 9.1989-3.1994 | Single Point Injection Mono-Jetronic A | 22
Uno 45 i.e. | 1 | 33 | 156 A2.246 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 45 i.e.Van

FIAT Uno 45 i.e.Van

Uno 45 i.e.Van | 1 | 33 | 156 A2.246 | 9.1989-3.1994 | Single Point Injection Mono-Jetronic A | 22
Uno 45 i.e.Van | 1 | 33 | 156 A2.246 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 60

FIAT Uno 60

Uno 60 | 1,1 | 43 | 146 A6.000 | 9.1989-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 70 i.e.

FIAT Uno 70 i.e.

Uno 70 i.e. | 1,4 | 52 | 146 C1.000 | 9.1989-9.1992 | Anti-lock braking system ABS | 42
Uno 70 i.e. | 1,4 | 52 | 146 C1.000 | 9.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Uno 70 i.e. | 1,4 | 51 | 160 A1.046 | 9.1989-3.1994 | Single Point Injection Mono-Jetronic A | 22
Uno 70 i.e. | 1,4 | 51 | 160 A1.046 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 75 i.e.

FIAT Uno 75 i.e.

Uno 75 i.e. | 1,5 | 55 | 149 C1.000 | 9.1989-3.1994 | Single Point Injection Mono-Jetronic A | 22
Uno 75 i.e. | 1,5 | 55 | 149 C1.000 | 9.1987-8.1989 | Single Point Injection Mono-Jetronic A | 22
Uno 75 i.e. | 1,5 | 55 | 149 C1.000 | 9.1989-3.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno 75 i.e. Selecta

FIAT Uno 75 i.e. Selecta

Uno 75 i.e. Selecta | 1,5 | 55 | 149 C1.000 | 5.1992-3.1994 | Anti-lock braking system ABS | 42
Uno 75 i.e. Selecta | 1,5 | 55 | 149 C1.000 | 5.1992-3.1994 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:FIAT:Uno Furgoneta 1.3 MPI 8V

FIAT Uno Furgoneta 1.3 MPI 8V

Uno Furgoneta 1.3 MPI 8V | 1,3 | 48 | 178 E 8.011 | 1.2004- | Engine management IAW | 45
Uno Furgoneta 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2006 | Engine management IAW | 45
Uno Furgoneta 1.3 MPI 8V | 1,3 | 48 | 178 E 8.011 | 1.2004- | Anti-lock braking system ABS | 42
Uno Furgoneta 1.3 MPI 8V | 1,3 | 49 | 178 E 8.011 | 1.2004-12.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno Furgoneta 1.3 MPI 8V Flex

FIAT Uno Furgoneta 1.3 MPI 8V Flex

Uno Furgoneta 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 1.2007- | Engine management IAW | 57
Uno Furgoneta 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 1.2007- | Engine management IAW | 45
Uno Furgoneta 1.3 MPI 8V Flex | 1,3 | 52 | 178 E9.011 | 1.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno Furgoneta 1.5 MPI 8V

FIAT Uno Furgoneta 1.5 MPI 8V

Uno Furgoneta 1.5 MPI 8V | 1,5 | 56 | 160 E 1.011 | 4.1997-12.2000 | Anti-lock braking system ABS | 42
Uno Furgoneta 1.5 MPI 8V | 1,5 | 56 | 160 E 1.011 | 4.1997-12.2000 | Engine management IAW | 42
Uno Furgoneta 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 3.2000-12.2004 | Engine management IAW | 42
Uno Furgoneta 1.5 MPI 8V | 1,5 | 57 | 178 A 6.011 | 3.2000-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno Mille 1.0 MPI

FIAT Uno Mille 1.0 MPI

Uno Mille 1.0 MPI | 1 | 40 | 178 A 4.011 | 9.1998-12.2003 | Anti-lock braking system ABS | 42
Uno Mille 1.0 MPI | 1 | 40 | 178 A 4.011 | 9.1998-12.2003 | Engine management IAW | 42
Uno Mille 1.0 MPI | 1 | 40 | 178 D 9.011 | 1.2004-6.2006 | Anti-lock braking system ABS | 42
Uno Mille 1.0 MPI | 1 | 40 | 178 D 9.011 | 6.2001-12.2003 | Engine management IAW | 45
Uno Mille 1.0 MPI | 1 | 40 | 178 D 9.011 | 6.2001-12.2003 | Engine management IAW | 45
Uno Mille 1.0 MPI | 1 | 40 | 178 D 9.011 | 6.2001-12.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FIAT:Uno Mille 1.0 MPI Flex

FIAT Uno Mille 1.0 MPI Flex

Uno Mille 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 3.2005-12.2008 | Anti-lock braking system ABS | 42
Uno Mille 1.0 MPI Flex | 1 | 48 | 146 E 1.011 | 3.2005-12.2008 | Engine management IAW | 45


DVD 2014/3:PKW:FIAT:Uno Mille 1.0 SPI

FIAT Uno Mille 1.0 SPI

Uno Mille 1.0 SPI | 1 | 42 | 146 A7.011 | 7.1995-6.2001 | Engine management IAW | 42
Uno Mille 1.0 SPI | 1 | 42 | 146 A7.011 | 7.1995-6.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Bantam 1.3i

FORD Bantam 1.3i

Bantam 1.3i | 1,3 | 55 | Rocam | 10.2002- | Engine management Motronic M | 30


DVD 2014/3:PKW:FORD:Bantam 1.6i

FORD Bantam 1.6i

Bantam 1.6i | 1,6 | 77 | F6 EGi | 8.1994-9.2002 | Engine management EEC5 | 17
Bantam 1.6i | 1,6 | 77 | F6 EGi | 8.1994-9.2002 | Engine management EEC4 EFI/SEFI | 81
Bantam 1.6i | 1,6 | 70 | Rocam | 10.2002- | Engine management Motronic M | 30


DVD 2014/3:PKW:FORD:Belina II 1.8

FORD Belina II 1.8

Belina II 1.8 | 1,8 | 68 | UD | 11.1989-12.1991 | Engine management EEC SAE | 47
Belina II 1.8 | 1,8 | 68 | UD | 11.1989-12.1991 | Anti-lock braking system ABS | 47
Belina II 1.8 | 1,8 | 68 | UD | 11.1989-12.1991 | Central electronics ZE | 47
Belina II 1.8 | 1,8 | 72 | UE | 11.1989-12.1991 | Engine management EEC SAE | 47
Belina II 1.8 | 1,8 | 72 | UE | 11.1989-12.1991 | Anti-lock braking system ABS | 47
Belina II 1.8 | 1,8 | 72 | UE | 11.1989-12.1991 | Engine management HSCAN | 47
Belina II 1.8 | 1,8 | 72 | UE | 11.1989-12.1991 | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:Bronco 4.9i

FORD Bronco 4.9i

Bronco 4.9i | 4,9 | 0 | Y | 9.1992-8.1997 | Engine management EEC4 | 10
Bronco 4.9i | 4,9 | 0 | Y | 9.1992-8.1997 | Engine management EEC5 | 17
Bronco 4.9i | 4,9 | 0 | Y | 9.1992-8.1997 | Engine management EEC4 EFI/SEFI | 81


DVD 2014/3:PKW:FORD:Capri Convertible

FORD Capri Convertible

Capri Convertible | 1,6 | 77 | D | 4.1992-7.1993 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 77 | D | 10.1990-3.1992 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 77 | D | 8.1993-7.1994 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 100 | T | 8.1993-7.1994 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 100 | T | 7.1992-7.1993 | Engine management EEC4 | 10
Capri Convertible | 1,6 | 100 | T | 10.1990-3.1992 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Contour 2.5i 24V

FORD Contour 2.5i 24V

Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Engine management EEC5 | 17
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Anti-lock braking system ABS | 47
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Central locking CL | 22
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Anti-lock braking system ABS | 42
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Engine management Gas | 22
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Engine management EEC4 EFI/SEFI | 81
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Airbag AB | 30
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Engine management EEC SAE | 47
Contour 2.5i 24V | 2,5 | 127 | 9.1994-8.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Cougar 2.0i

FORD Cougar 2.0i

Cougar 2.0i | 2 | 96 | EDBA | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBA | 8.1998-12.2000 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBA | 8.1998-12.2000 | Traction control system ABS/ASR | 42
Cougar 2.0i | 2 | 96 | EDBB | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBB | 8.1998-12.2000 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBB | 8.1998-12.2000 | Traction control system ABS/ASR | 42
Cougar 2.0i | 2 | 96 | EDBC | 8.1998-12.2000 | Traction control system ABS/ASR | 42
Cougar 2.0i | 2 | 96 | EDBC | 8.1998-12.2000 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBC | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBD | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.0i | 2 | 96 | EDBD | 8.1998-12.2000 | Engine management EEC5 Zetec-E | 30
Cougar 2.0i | 2 | 96 | EDBD | 8.1998-12.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Cougar 2.5i

FORD Cougar 2.5i

Cougar 2.5i | 2,5 | 125 | LCBA | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBA | 8.1998-12.2000 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBA | 8.1998-12.2000 | Traction control system ABS/ASR | 42
Cougar 2.5i | 2,5 | 125 | LCBB | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBB | 8.1998-12.2000 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBB | 8.1998-12.2000 | Traction control system ABS/ASR | 42
Cougar 2.5i | 2,5 | 125 | LCBC | 8.1998-12.2000 | Traction control system ABS/ASR | 42
Cougar 2.5i | 2,5 | 125 | LCBC | 8.1998-12.2000 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBC | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBE | 8.1998-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.5i | 2,5 | 125 | LCBE | 8.1998-12.2000 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i | 2,5 | 125 | LCBE | 8.1998-12.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Cougar 2.5i ST200

FORD Cougar 2.5i ST200

Cougar 2.5i ST200 | 2,5 | 147 | MABB | 1.2000-12.2000 | Anti-lock braking system ABS | 42
Cougar 2.5i ST200 | 2,5 | 147 | MABB | 1.2000-12.2000 | Engine management EEC5 Duratec-VE | 30
Cougar 2.5i ST200 | 2,5 | 147 | MABB | 1.2000-12.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Courier 1.3i

FORD Courier 1.3i

Courier 1.3i | 1,3 | 44 | JKKC | 7.1997-8.1999 | Airbag AB | 01
Courier 1.3i | 1,3 | 44 | JKKC | 7.1997-8.1999 | Engine management EEC5 Endura-E | 30
Courier 1.3i | 1,3 | 44 | JKKC | 7.1997-8.1999 | Airbag AB | 30
Courier 1.3i | 1,3 | 44 | JKKC | 7.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 30
Courier 1.3i | 1,3 | 44 | JKKC | 7.1997-8.1999 | Anti-lock braking system ABS | 30
Courier 1.3i | 1,3 | 44 | JKKC | 7.1997-8.1999 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Courier 1.4i 16V

FORD Courier 1.4i 16V

Courier 1.4i 16V | 1,4 | 66 | FVKB | 7.1997-8.1999 | System overview System overview | 01
Courier 1.4i 16V | 1,4 | 66 | FVKB | 7.1997-8.1999 | Airbag AB | 01
Courier 1.4i 16V | 1,4 | 66 | FVKB | 7.1997-8.1999 | Airbag AB | 30
Courier 1.4i 16V | 1,4 | 66 | FVKB | 7.1997-8.1999 | Engine management EEC5 Zetec-SE | 30
Courier 1.4i 16V | 1,4 | 66 | FVKB | 7.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Courier 1.6i

FORD Courier 1.6i

Courier 1.6i | 1,6 | 70 | CCKA | 9.1999- | Engine management EEC5 | 17
Courier 1.6i | 1,6 | 70 | CCKA | 9.1999- | Airbag AB | 30
Courier 1.6i | 1,6 | 70 | CCKA | 9.1999- | Airbag AB | 01
Courier 1.6i | 1,6 | 68 | CLKB | 4.2005- | Engine management Motronic M | 60
Courier 1.6i | 1,6 | 68 | CLKB | 4.2005- | Engine management EEC5 Zetec | 30


DVD 2014/3:PKW:FORD:Courier 1.8D

FORD Courier 1.8D

Courier 1.8D | 1,8 | 44 | DKK | 1.1997- | Anti-lock braking system ABS | 30
Courier 1.8D | 1,8 | 44 | DKK | 1.1997- | Engine management EEC5 | 30
Courier 1.8D | 1,8 | 44 | DKK | 1.1997- | System overview System overview | 01


DVD 2014/3:PKW:FORD:Courier 2.5 Diesel

FORD Courier 2.5 Diesel

Courier 2.5 Diesel | 2,5 | 62 | WL | 8.2002- | System overview System overview | 01


DVD 2014/3:PKW:FORD:Courier Van 1.6i

FORD Courier Van 1.6i

Courier Van 1.6i | 1,6 | 70 | 8.2006- | Engine management EEC5 Zetec | 30
Courier Van 1.6i | 1,6 | 70 | 8.2006- | System overview System overview | 01


DVD 2014/3:PKW:FORD:Courier Van 1.8D

FORD Courier Van 1.8D

Courier Van 1.8D | 1,8 | 44 | RTK | 1.1997-10.2000 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Crown Victoria 4.6

FORD Crown Victoria 4.6

Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Engine management EEC SAE | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Instrumentation Instrument cluster | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Airbag AB | 30
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Running gear/steering Electric power steering | 22
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Driver information Info display | 22
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Engine management HSCAN | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Traction control system ABS/ASR | 42
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Lighting Light function | 22
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Running gear/steering Level control | 22
Crown Victoria 4.6 | 4,6 | 164 | OHC V8 SEFI | 9.2000-8.2007 | Lighting Light function | 47
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Engine management EEC4 EFI/SEFI | 81
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Anti-lock braking system ABS | 42
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Airbag AB | 30
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Engine management EEC4 | 10
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Heater/air conditioner Automatic A/C | 47
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Engine management EEC5 | 17
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Traction control system ABS/ASR | 42
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Engine management EEC SAE | 47
Crown Victoria 4.6 | 4,6 | 149 | SOHC | 9.1991-8.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Crown Victoria 4.6i

FORD Crown Victoria 4.6i

Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Engine management EEC SAE | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Lighting Light function | 22
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Traction control system ABS/ASR | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Instrumentation Instrument cluster | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Anti-lock braking system ABS | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Engine management HSCAN | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Heater/air conditioner Automatic A/C | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Anti-lock braking system ABS | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Running gear/steering Level control | 22
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Lighting Light function | 47
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 30
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Airbag AB | 30
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Running gear/steering Electric power steering | 22
Crown Victoria 4.6i | 4,6 | 149 | 9.2007- | Driver information Info display | 22


DVD 2014/3:PKW:FORD:Crown Victoria 4.6i LX Sport

FORD Crown Victoria 4.6i LX Sport

Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Traction control system ABS/ASR | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Anti-lock braking system ABS | 42
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Airbag AB | 30
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Driver information Info display | 22
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Engine management HSCAN | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Convenience electronics Driver side door control unit | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Heater/air conditioner Automatic A/C | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Instrumentation Instrument cluster | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Traction control system ABS/ASR | 42
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Anti-lock braking system ABS | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Running gear/steering Electric power steering | 22
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Lighting Light function | 22
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Lighting Light function | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Engine management EEC SAE | 47
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Crown Victoria 4.6i LX Sport | 4,6 | 175 | OHC V8 SEFI | 9.2000-8.2007 | Running gear/steering Level control | 22


DVD 2014/3:PKW:FORD:Crown Victoria 4.9i LTD

FORD Crown Victoria 4.9i LTD

Crown Victoria 4.9i LTD | 4,9 | 112 | 9.1985-8.1998 | Engine management EEC4 EFI/SEFI | 81
Crown Victoria 4.9i LTD | 4,9 | 112 | 9.1985-8.1998 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Del Rey 1.8

FORD Del Rey 1.8

Del Rey 1.8 | 1,8 | 69 | UD | 8.1989-12.1991 | Engine management EEC SAE | 47
Del Rey 1.8 | 1,8 | 69 | UD | 8.1989-12.1991 | Anti-lock braking system ABS | 47
Del Rey 1.8 | 1,8 | 69 | UD | 8.1989-12.1991 | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:EcoSport 1.0i Supercharger

FORD EcoSport 1.0i Supercharger

EcoSport 1.0i Supercharger | 1 | 70 | CPJA | 2.2003-5.2006 | Airbag AB | 30
EcoSport 1.0i Supercharger | 1 | 70 | CPJA | 2.2003-5.2006 | Engine management EEC VI Zetec | 30
EcoSport 1.0i Supercharger | 1 | 70 | CPJA | 2.2003-5.2006 | Instrumentation Instrument cluster | 42
EcoSport 1.0i Supercharger | 1 | 70 | CPJA | 2.2003-5.2006 | Airbag AB | 30


DVD 2014/3:PKW:FORD:EcoSport 1.4 TDCi

FORD EcoSport 1.4 TDCi

EcoSport 1.4 TDCi | 1,4 | 50 |  | 10.2007- | Airbag AB | 30
EcoSport 1.4 TDCi | 1,4 | 50 |  | 10.2007- | Engine management CR/EDC | 42
EcoSport 1.4 TDCi | 1,4 | 50 |  | 10.2007- | Instrumentation Instrument cluster | 42
EcoSport 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003-9.2007 | Engine management CR/EDC | 42
EcoSport 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003-9.2007 | Airbag AB | 30
EcoSport 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003-9.2007 | Airbag AB | 30


DVD 2014/3:PKW:FORD:EcoSport 1.6i

FORD EcoSport 1.6i

EcoSport 1.6i | 1,6 | 72 | CCJA | 2.2003-9.2007 | Airbag AB | 30
EcoSport 1.6i | 1,6 | 72 | CCJA | 2.2003-9.2007 | Engine management EEC VI Zetec | 30
EcoSport 1.6i | 1,6 | 72 | CCJA | 2.2003-9.2007 | Airbag AB | 30
EcoSport 1.6i | 1,6 | 72 | CCJA | 2.2003-9.2007 | Anti-lock braking system ABS | 6B
EcoSport 1.6i | 1,6 | 72 | CCJA | 2.2003-9.2007 | Instrumentation Instrument cluster | 42
EcoSport 1.6i | 1,6 | 72 | CDJC | 10.2007- | Engine management Motronic M | 60
EcoSport 1.6i | 1,6 | 72 | CDJC | 10.2007- | Airbag AB | 30
EcoSport 1.6i | 1,6 | 72 | CDJC | 10.2007- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:EcoSport 1.6i Flex

FORD EcoSport 1.6i Flex

EcoSport 1.6i Flex | 1,6 | 77 | 10.2007- | Airbag AB | 30
EcoSport 1.6i Flex | 1,6 | 77 | 6.2005-9.2007 | System overview System overview | 01
EcoSport 1.6i Flex | 1,6 | 77 | 6.2005-9.2007 | Instrumentation Instrument cluster | 42
EcoSport 1.6i Flex | 1,6 | 77 | 10.2007- | Engine management IAW | 57
EcoSport 1.6i Flex | 1,6 | 77 | 6.2005-9.2007 | Engine management IAW | 57
EcoSport 1.6i Flex | 1,6 | 77 | 6.2005-9.2007 | Airbag AB | 30
EcoSport 1.6i Flex | 1,6 | 77 | 10.2007- | System overview System overview | 01
EcoSport 1.6i Flex | 1,6 | 77 | 10.2007- | Anti-lock braking system ABS | 6B
EcoSport 1.6i Flex | 1,6 | 77 | 6.2005-9.2007 | Engine management IAW | 57
EcoSport 1.6i Flex | 1,6 | 77 | 6.2005-9.2007 | Anti-lock braking system ABS | 6B
EcoSport 1.6i Flex | 1,6 | 77 | 10.2007- | Instrumentation Instrument cluster | 42
EcoSport 1.6i Flex | 1,6 | 77 | 6.2005-9.2007 | Airbag AB | 30


DVD 2014/3:PKW:FORD:EcoSport 2.0i 16V

FORD EcoSport 2.0i 16V

EcoSport 2.0i 16V | 2 | 105 |  | 10.2007- | Instrumentation Instrument cluster | 42
EcoSport 2.0i 16V | 2 | 105 |  | 10.2007- | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V | 2 | 105 |  | 10.2007- | Engine management Motronic M | 60
EcoSport 2.0i 16V | 2 | 105 |  | 10.2007- | Anti-lock braking system ABS | 47
EcoSport 2.0i 16V | 2 | 105 |  | 10.2007- | Anti-lock braking system ABS | 6B
EcoSport 2.0i 16V | 2 | 105 |  | 10.2007- | Engine management Duratec-HE CAN | 30
EcoSport 2.0i 16V | 2 | 105 |  | 10.2007- | Airbag AB | 30
EcoSport 2.0i 16V | 2 | 105 | FPJA | 2.2003-9.2007 | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V | 2 | 105 | FPJA | 2.2003-9.2007 | Instrumentation Instrument cluster | 42
EcoSport 2.0i 16V | 2 | 105 | FPJA | 2.2003-9.2007 | Engine management Duratec-HE CAN | 30
EcoSport 2.0i 16V | 2 | 105 | FPJA | 2.2003-9.2007 | Airbag AB | 30
EcoSport 2.0i 16V | 2 | 105 | FPJA | 2.2003-9.2007 | Airbag AB | 30
EcoSport 2.0i 16V | 2 | 105 | FPJA | 2.2003-9.2007 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:FORD:EcoSport 2.0i 16V 4WD

FORD EcoSport 2.0i 16V 4WD

EcoSport 2.0i 16V 4WD | 2 | 105 |  | 10.2007- | Instrumentation Instrument cluster | 42
EcoSport 2.0i 16V 4WD | 2 | 105 |  | 10.2007- | Anti-lock braking system ABS | 6B
EcoSport 2.0i 16V 4WD | 2 | 105 |  | 10.2007- | Engine management Motronic M | 60
EcoSport 2.0i 16V 4WD | 2 | 105 |  | 10.2007- | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V 4WD | 2 | 105 |  | 10.2007- | Airbag AB | 30
EcoSport 2.0i 16V 4WD | 2 | 105 |  | 10.2007- | Engine management Duratec-HE CAN | 30
EcoSport 2.0i 16V 4WD | 2 | 105 |  | 10.2007- | Anti-lock braking system ABS | 47
EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 4.2004-9.2007 | Engine management Duratec-HE CAN | 30
EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 4.2004-9.2007 | Airbag AB | 30
EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 4.2004-9.2007 | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 4.2004-9.2007 | Airbag AB | 30
EcoSport 2.0i 16V 4WD | 2 | 105 | FPJA | 4.2004-9.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:EcoSport 2.0i 16V Automatico

FORD EcoSport 2.0i 16V Automatico

EcoSport 2.0i 16V Automatico | 2 | 102 | 10.2007- | Engine management Motronic M | 60
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.2006-9.2007 | Engine management Duratec-HE CAN | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 10.2007- | Instrumentation Instrument cluster | 42
EcoSport 2.0i 16V Automatico | 2 | 102 | 10.2007- | Transmission control EGS | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.2006-9.2007 | Airbag AB | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.2006-9.2007 | Airbag AB | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 10.2007- | Engine management Duratec-HE CAN | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 10.2007- | Airbag AB | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.2006-9.2007 | Anti-lock braking system ABS | 6B
EcoSport 2.0i 16V Automatico | 2 | 102 | 10.2007- | Anti-lock braking system ABS | 6B
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.2006-9.2007 | Engine management EEC VI Zetec | 30
EcoSport 2.0i 16V Automatico | 2 | 102 | 12.2006-9.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Edge 3.5

FORD Edge 3.5

Edge 3.5 | 3,5 | 197 | 9.2006- | Engine management HSCAN | 47
Edge 3.5 | 3,5 | 197 | 9.2006- | Central electronics ZE | 47
Edge 3.5 | 3,5 | 197 | 9.2006- | Airbag Seat occupied sensor | 30
Edge 3.5 | 3,5 | 197 | 9.2006- | Parking aid Park Distance Control (PDC) | 22
Edge 3.5 | 3,5 | 197 | 9.2006- | Instrumentation Instrument cluster | 47
Edge 3.5 | 3,5 | 197 | 9.2006- | Airbag AB | 30
Edge 3.5 | 3,5 | 197 | 9.2006- | Convenience electronics Driver side seat control unit | 22
Edge 3.5 | 3,5 | 197 | 9.2006- | Driver information Satellite receiver | 22
Edge 3.5 | 3,5 | 197 | 9.2006- | Heater/air conditioner Automatic A/C | 47
Edge 3.5 | 3,5 | 197 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Edge 3.5 | 3,5 | 197 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Edge 3.5 | 3,5 | 197 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
Edge 3.5 | 3,5 | 197 | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
Edge 3.5 | 3,5 | 197 | 9.2006- | Anti-lock braking system ABS | 47
Edge 3.5 | 3,5 | 197 | 9.2006- | Convenience electronics Rear lid control unit | 30
Edge 3.5 | 3,5 | 197 | 9.2006- | Driver information Rear entertainment electronics | 22


DVD 2014/3:PKW:FORD:Edge 3.5 4x4

FORD Edge 3.5 4x4

Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Instrumentation Instrument cluster | 47
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Airbag AB | 30
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Convenience electronics Driver side seat control unit | 22
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Convenience electronics Rear lid control unit | 30
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Heater/air conditioner Automatic A/C | 47
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Engine management HSCAN | 47
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Anti-lock braking system ABS | 47
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Driver information Satellite receiver | 22
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Central electronics ZE | 47
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Airbag Seat occupied sensor | 30
Edge 3.5 4x4 | 3,5 | 197 | 9.2006- | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:FORD:Endeavour 2.5 Turbo intercooled

FORD Endeavour 2.5 Turbo intercooled

Endeavour 2.5 Turbo intercooled | 2,5 | 105 | WLC | 6.2007- | Engine management EDC 16 C | 02


DVD 2014/3:PKW:FORD:Escape 2.0i

FORD Escape 2.0i

Escape 2.0i | 2 | 95 | YF | 4.2002- | Engine management EEC SAE | 47
Escape 2.0i | 2 | 95 | YF | 4.2002- | Airbag AB | 40
Escape 2.0i | 2 | 95 | YF | 4.2002- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.0i | 2 | 95 | YF | 4.2002- | Central electronics ZE | 47
Escape 2.0i | 2 | 95 | YF | 4.2002- | Anti-lock braking system ABS | 47
Escape 2.0i | 2 | 95 | YF | 4.2002- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Escape 2.0i 4WD

FORD Escape 2.0i 4WD

Escape 2.0i 4WD | 2 | 97 | YF | 4.2002- | Airbag AB | 30
Escape 2.0i 4WD | 2 | 97 | YF | 4.2002- | Engine management EEC SAE | 47
Escape 2.0i 4WD | 2 | 97 | YF | 4.2002- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.0i 4WD | 2 | 97 | YF | 4.2002- | Instrumentation Instrument cluster | 47
Escape 2.0i 4WD | 2 | 97 | YF | 4.2002- | Anti-lock braking system ABS | 47
Escape 2.0i 4WD | 2 | 97 | YF | 4.2002- | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:Escape 2.3 Hybrid

FORD Escape 2.3 Hybrid

Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Electr. energy management Battery management EBM | 30
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Airbag AB | 30
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Central electronics ZE | 47
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Heater/air conditioner Automatic A/C | 47
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Running gear/steering Electric power steering | 30
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Engine management HSCAN | 47
Escape 2.3 Hybrid | 2,3 | 114 | 12.2003-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47


DVD 2014/3:PKW:FORD:Escape 2.3 Hybrid 4x4

FORD Escape 2.3 Hybrid 4x4

Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Engine management HSCAN | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Running gear/steering Electric power steering | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Electr. energy management Battery management EBM | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Central electronics ZE | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 99 | Atkinson | 12.2003-8.2008 | Airbag AB | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Engine management EEC SAE | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Central electronics ZE | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Airbag Seat occupied sensor | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Running gear/steering Electric power steering | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Engine management HSCAN | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Central electronics ZE | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Electr. energy management Battery management EBM | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Airbag AB | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Running gear/steering Electric power steering | 22
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3 Hybrid 4x4 | 2,3 | 116 | Duratec | 9.2004-8.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Escape 2.3i

FORD Escape 2.3i

Escape 2.3i | 2,3 | 98 | Duratec-HE D-VIT | 3.2004- | Airbag AB | 30
Escape 2.3i | 2,3 | 98 | Duratec-HE D-VIT | 3.2004- | Engine management HSCAN | 47
Escape 2.3i | 2,3 | 98 | Duratec-HE D-VIT | 3.2004- | Central electronics ZE | 47
Escape 2.3i | 2,3 | 98 | Duratec-HE D-VIT | 3.2004- | Anti-lock braking system ABS | 47
Escape 2.3i | 2,3 | 116 | L3 | 8.2004- | Airbag AB | 30
Escape 2.3i | 2,3 | 116 | L3 | 8.2004- | Engine management HSCAN | 47
Escape 2.3i | 2,3 | 116 | L3 | 8.2004- | Airbag AB | 40
Escape 2.3i | 2,3 | 116 | L3 | 8.2004- | Engine management HSCAN | 30
Escape 2.3i | 2,3 | 116 | L3 | 8.2004- | Anti-lock braking system ABS | 47
Escape 2.3i | 2,3 | 116 | L3 | 8.2004- | Central electronics ZE | 47
Escape 2.3i | 2,3 | 116 | L3 | 8.2004- | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Escape 2.3i 4WD

FORD Escape 2.3i 4WD

Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Central electronics ZE | 47
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Running gear/steering Electric power steering | 30
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Airbag AB | 30
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Engine management HSCAN | 47
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Instrumentation Instrument cluster | 47
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Central electronics ZE | 47
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Airbag AB | 30
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Anti-lock braking system ABS | 47
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Heater/air conditioner Automatic A/C | 47
Escape 2.3i 4WD | 2,3 | 107 | L3 | 10.2004- | Airbag Seat occupied sensor | 30


DVD 2014/3:PKW:FORD:Escape 2.3i 4x4

FORD Escape 2.3i 4x4

Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Airbag AB | 30
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Running gear/steering Electric power steering | 22
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Engine management HSCAN | 47
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Anti-lock braking system ABS | 47
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Vehicle internetworking CAN bus interface | 22
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Heater/air conditioner Automatic A/C | 4D
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Central electronics ZE | 47
Escape 2.3i 4x4 | 2,3 | 108 | Duratec 23 | 8.2000- | Anti-lock braking system ABS | 47
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | Engine management HSCAN | 47
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | 4WD electronics Four-wheel drive electronics | 47
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | Airbag AB | 30
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | Running gear/steering Electric power steering | 22
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | Central electronics ZE | 47
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | Anti-lock braking system ABS | 47
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | Vehicle internetworking CAN bus interface | 22
Escape 2.3i 4x4 | 2,3 | 108 | L3 | 1.2004- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:FORD:Escape 3.0i

FORD Escape 3.0i

Escape 3.0i | 3 | 152 | AJ | 10.2002- | Anti-lock braking system ABS | 47
Escape 3.0i | 3 | 152 | AJ | 10.2002- | Engine management EEC SAE | 47
Escape 3.0i | 3 | 152 | AJ | 10.2002- | Central electronics ZE | 47
Escape 3.0i | 3 | 152 | AJ | 10.2002- | Airbag AB | 30
Escape 3.0i | 3 | 152 | AJ | 10.2002- | Engine management HSCAN | 47
Escape 3.0i | 3 | 152 | AJ | 10.2002- | Central electronics ZE | 47
Escape 3.0i | 3 | 152 | AJ | 10.2002- | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Engine management EEC SAE | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Central electronics ZE | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Instrumentation Instrument cluster | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Anti-lock braking system ABS | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Running gear/steering Electric power steering | 22
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Engine management HSCAN | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Central electronics ZE | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Instrumentation Instrument cluster | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Airbag AB | 30
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Anti-lock braking system ABS | 47
Escape 3.0i | 3 | 152 | Duratec | 9.2000-8.2008 | Vehicle internetworking CAN bus interface | 22


DVD 2014/3:PKW:FORD:Escape 3.0i 4WD

FORD Escape 3.0i 4WD

Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | Engine management HSCAN | 47
Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | Central electronics ZE | 47
Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | Anti-lock braking system ABS | 47
Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | Airbag AB | 30
Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | Engine management EEC SAE | 47
Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | Central electronics ZE | 47
Escape 3.0i 4WD | 3 | 152 | AJ | 10.2002- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Escape 3.0i 4x4

FORD Escape 3.0i 4x4

Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | Engine management HSCAN | 47
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | Central electronics ZE | 47
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | Airbag AB | 30
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | Engine management EEC SAE | 47
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | Central electronics ZE | 47
Escape 3.0i 4x4 | 3 | 152 | Duratec | 12.2000-8.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Escort 1.3i

FORD Escort 1.3i

Escort 1.3i | 1,3 | 43 |  | 10.1996-10.1998 | Anti-lock braking system ABS | 30
Escort 1.3i | 1,3 | 43 |  | 10.1996-10.1998 | System overview System overview | 01
Escort 1.3i | 1,3 | 44 | J4B | 1.1995-9.2001 | System overview System overview | 01
Escort 1.3i | 1,3 | 44 | J4B | 1.1995-9.2001 | Engine management EEC5 Endura-E | 30
Escort 1.3i | 1,3 | 44 | J4B | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.3i | 1,3 | 44 | J6A | 1.1995-9.2001 | System overview System overview | 01
Escort 1.3i | 1,3 | 44 | J6A | 5.1991-12.1994 | Engine management EEC4 | 10
Escort 1.3i | 1,3 | 44 | J6A | 1.1995-9.2001 | Engine management EEC4 | 10
Escort 1.3i | 1,3 | 44 | J6A | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.4 i

FORD Escort 1.4 i

Escort 1.4 i | 1,4 | 56 | CHV/PTE | 10.1995-1.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.6

FORD Escort 1.6

Escort 1.6 | 1,6 | 55 | UY | 12.1992-10.1994 | Anti-lock braking system ABS | 30
Escort 1.6 | 1,6 | 54 | UZ | 12.1992-10.1994 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.6 i

FORD Escort 1.6 i

Escort 1.6 i | 1,6 | 67 | Zetec | 10.1995-1.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.6i

FORD Escort 1.6i

Escort 1.6i | 1,6 | 70 | L1R | 2.2000-10.2002 | Central locking CL | 22
Escort 1.6i | 1,6 | 70 | L1R | 2.2000-10.2002 | Engine management EEC5 Zetec | 30
Escort 1.6i | 1,6 | 70 | L1R | 2.2000-10.2002 | Anti-lock braking system ABS | 30
Escort 1.6i | 1,6 | 79 | LJE | 8.1990-9.1992 | Engine management EEC4 | 10
Escort 1.6i | 1,6 | 77 | LJF | 8.1990-9.1992 | Engine management EEC4 | 10
Escort 1.6i | 1,6 | 60 | UVA | 3.1994-9.1996 | Engine management EEC4 | 10
Escort 1.6i | 1,6 | 60 | UVA | 3.1994-9.1996 | Anti-lock braking system ABS | 30
Escort 1.6i | 1,6 | 64 | UVZ | 3.1994-2.1996 | Anti-lock braking system ABS | 30
Escort 1.6i | 1,6 | 64 | UVZ | 3.1994-2.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.6i 16V

FORD Escort 1.6i 16V

Escort 1.6i 16V | 1,6 | 65 |  | 12.1997-1.2000 | Anti-lock braking system ABS | 30
Escort 1.6i 16V | 1,6 | 65 |  | 12.1997-1.2000 | Engine management Mono-Motr. MA | 42
Escort 1.6i 16V | 1,6 | 65 |  | 12.1997-1.2000 | Transmission control 6-speed automatic transmission | 47
Escort 1.6i 16V | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i 16V | 1,6 | 66 | L1E | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V | 1,6 | 66 | L1E | 7.1993-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V | 1,6 | 66 | L1E | 9.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V | 1,6 | 66 | L1E | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.6i 16V | 1,6 | 66 | L1E | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i 16V | 1,6 | 66 | L1E | 7.1993-12.1994 | Engine management EEC4 | 84
Escort 1.6i 16V | 1,6 | 66 | L1E | 9.1992-12.1994 | Engine management EEC4 | 84
Escort 1.6i 16V | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 Zetec-E | 10
Escort 1.6i 16V | 1,6 | 65 | L1H | 1.1995-9.2001 | Engine management EEC4 | 84
Escort 1.6i 16V | 1,6 | 65 | L1H | 7.1993-12.1994 | Engine management EEC4 Zetec-E | 10
Escort 1.6i 16V | 1,6 | 65 | L1H | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V | 1,6 | 65 | L1H | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i 16V | 1,6 | 65 | L1H | 9.1992-12.1994 | Engine management EEC4 Zetec-E | 10
Escort 1.6i 16V | 1,6 | 66 | L1K | 1.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.6i 16V | 1,6 | 66 | L1K | 1.1995-9.2001 | System overview System overview | 01
Escort 1.6i 16V | 1,6 | 66 | L1K | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.6i 16V | 1,6 | 66 | L7 | 8.1996-1.2000 | Engine management Mono-Motr. MA | 42
Escort 1.6i 16V | 1,6 | 66 | L7 | 8.1996-1.2000 | Anti-lock braking system ABS | 30
Escort 1.6i 16V | 1,6 | 66 | L7 | 8.1996-1.2000 | System overview System overview | 01
Escort 1.6i 16V | 1,6 | 66 | L7 | 8.1996-1.2000 | Transmission control 6-speed automatic transmission | 47


DVD 2014/3:PKW:FORD:Escort 1.8

FORD Escort 1.8

Escort 1.8 | 1,8 | 67 | UD | 12.1992-5.1994 | Anti-lock braking system ABS | 30
Escort 1.8 | 1,8 | 73 | UE | 12.1992-5.1994 | Anti-lock braking system ABS | 30
Escort 1.8 | 1,8 | 66 | USB | 6.1989-11.1992 | Anti-lock braking system ABS | 30
Escort 1.8 | 1,8 | 73 | UTB | 6.1989-11.1992 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8 D

FORD Escort 1.8 D

Escort 1.8 D | 1,8 | 44 | RT... | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8 D | 1,8 | 44 | RTH | 1.1995-9.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8 i

FORD Escort 1.8 i

Escort 1.8 i | 1,8 | 78 | Zetec | 10.1995-1.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8 Tdi

FORD Escort 1.8 Tdi

Escort 1.8 Tdi | 1,8 | 66 | RTF | 4.1999-4.2004 | System overview System overview | 01
Escort 1.8 Tdi | 1,8 | 66 | RTF | 4.1999-4.2004 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 1.8i

FORD Escort 1.8i

Escort 1.8i | 1,8 | 66 | USC | 1.1994-9.1996 | Engine management EEC4 | 10
Escort 1.8i | 1,8 | 66 | USC | 1.1994-9.1996 | Anti-lock braking system ABS | 30
Escort 1.8i | 1,8 | 74 | UTC | 1.1994-9.1996 | Anti-lock braking system ABS | 30
Escort 1.8i | 1,8 | 74 | UTC | 1.1994-9.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Escort 1.8i 16V

FORD Escort 1.8i 16V

Escort 1.8i 16V | 1,8 | 85 |  | 9.1996-1.2000 | Engine management Mono-Motr. MA | 42
Escort 1.8i 16V | 1,8 | 85 |  | 9.1996-1.2000 | System overview System overview | 01
Escort 1.8i 16V | 1,8 | 85 |  | 9.1996-1.2000 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 77 | RDA | 1.1995-9.2001 | Engine management EEC4 Zetec | 10
Escort 1.8i 16V | 1,8 | 77 | RDA | 3.1992-12.1994 | Engine management EEC4 Zetec | 10
Escort 1.8i 16V | 1,8 | 77 | RDA | 1.1995-9.2001 | System overview System overview | 01
Escort 1.8i 16V | 1,8 | 77 | RDA | 1.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 66 | RKC | 1.1998-10.2003 | System overview System overview | 01
Escort 1.8i 16V | 1,8 | 85 | RKC | 9.1995-9.2001 | System overview System overview | 01
Escort 1.8i 16V | 1,8 | 85 | RKC | 9.1996-1.2000 | System overview System overview | 01
Escort 1.8i 16V | 1,8 | 85 | RKC | 10.1995-8.2002 | System overview System overview | 01
Escort 1.8i 16V | 1,8 | 85 | RKC | 9.1996-1.2000 | Engine management Mono-Motr. MA | 42
Escort 1.8i 16V | 1,8 | 85 | RKC | 10.1995-8.2002 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 85 | RKC | 9.1995-9.2001 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 66 | RKC | 1.1998-10.2003 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 85 | RKC | 9.1995-9.2001 | Engine management EEC5 Zetec-E | 30
Escort 1.8i 16V | 1,8 | 85 | RKC | 9.1996-1.2000 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 85 | RKD | 9.1996-10.2002 | Anti-lock braking system ABS | 30
Escort 1.8i 16V | 1,8 | 85 | RKD | 9.1996-10.2002 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Escort 2.0

FORD Escort 2.0

Escort 2.0 | 2 | 82 | 9.1996-8.2002 | Engine management EEC SAE | 47
Escort 2.0 | 2 | 82 | 9.1996-8.2002 | Anti-lock braking system ABS | 30
Escort 2.0 | 2 | 82 | 9.1996-8.2002 | Anti-lock braking system ABS | 47
Escort 2.0 | 2 | 82 | 9.1996-8.2002 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Escort 2.0i

FORD Escort 2.0i

Escort 2.0i | 2 | 82 | SPI | 1.1997-12.1999 | Anti-lock braking system ABS | 30
Escort 2.0i | 2 | 82 | SPI | 1.1997-12.1999 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Escort 2.0i Convertible

FORD Escort 2.0i Convertible

Escort 2.0i Convertible | 2 | 60 | 9.1998-8.2003 | Anti-lock braking system ABS | 30
Escort 2.0i Convertible | 2 | 60 | 9.1998-8.2003 | Engine management EEC SAE | 47


DVD 2014/3:PKW:FORD:Escort 2.0i Sport Convertible

FORD Escort 2.0i Sport Convertible

Escort 2.0i Sport Convertible | 2 | 71 | 9.1997-8.2003 | Anti-lock braking system ABS | 30
Escort 2.0i Sport Convertible | 2 | 71 | 9.1997-8.2003 | Engine management EEC SAE | 47


DVD 2014/3:PKW:FORD:Escort 2.0i XR3

FORD Escort 2.0i XR3

Escort 2.0i XR3 | 2 | 85 | ULB | 2.1994-9.1996 | Engine management EEC4 | 10
Escort 2.0i XR3 | 2 | 85 | ULB | 2.1994-9.1996 | Anti-lock braking system ABS | 30
Escort 2.0i XR3 | 2 | 88 | UUA | 3.1994-9.1996 | Engine management EEC4 | 10
Escort 2.0i XR3 | 2 | 88 | UUA | 3.1994-9.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort 2.0i ZX2 Coupe

FORD Escort 2.0i ZX2 Coupe

Escort 2.0i ZX2 Coupe | 2 | 97 | 9.1997-8.2003 | Anti-lock braking system ABS | 30
Escort 2.0i ZX2 Coupe | 2 | 97 | 9.1997-8.2003 | Engine management EEC SAE | 47
Escort 2.0i ZX2 Coupe | 2 | 97 | 9.1997-8.2003 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Escort Sedan 1.8i 16V

FORD Escort Sedan 1.8i 16V

Escort Sedan 1.8i 16V | 1,8 | 85 | RKD | 9.1996-2.2000 | Anti-lock braking system ABS | 30
Escort Sedan 1.8i 16V | 1,8 | 85 | RKD | 9.1996-2.2000 | Engine management EEC5 Zetec-S | 30


DVD 2014/3:PKW:FORD:Escort SW 1.6i

FORD Escort SW 1.6i

Escort SW 1.6i | 1,6 | 70 | L1R | 2.2000-10.2002 | Anti-lock braking system ABS | 30
Escort SW 1.6i | 1,6 | 70 | L1R | 2.2000-10.2002 | Engine management EEC5 Zetec | 30
Escort SW 1.6i | 1,6 | 70 | L1R | 2.2000-10.2002 | Central locking CL | 22
Escort SW 1.6i | 1,6 | 80 | L1X | 11.2000-10.2002 | Engine management EEC5 Zetec | 30
Escort SW 1.6i | 1,6 | 80 | L1X | 11.2000-10.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Escort SW 1.8i 16V

FORD Escort SW 1.8i 16V

Escort SW 1.8i 16V | 1,8 | 85 | RKC | 1.1996-11.2002 | Anti-lock braking system ABS | 30
Escort SW 1.8i 16V | 1,8 | 85 | RKC | 1.1996-11.2002 | System overview System overview | 01
Escort SW 1.8i 16V | 1,8 | 85 | RKD | 9.1996-10.2002 | Anti-lock braking system ABS | 30
Escort SW 1.8i 16V | 1,8 | 85 | RKD | 9.1996-10.2002 | Engine management EEC5 Zetec-S | 30


DVD 2014/3:PKW:FORD:Excursion 5.4

FORD Excursion 5.4

Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Engine management EEC SAE | 47
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Instrumentation On-board computer | 22
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Engine management HSCAN | 47
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Airbag AB | 30
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Excursion 5.4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Excursion 5.4 4x4

FORD Excursion 5.4 4x4

Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Airbag AB | 30
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Central locking CL | 22
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Engine management EEC SAE | 47
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Instrumentation On-board computer | 22
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Engine management HSCAN | 47
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Central electronics ZE | 47
Excursion 5.4 4x4 | 5,4 | 190 | Trition | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Excursion 6.0 TD

FORD Excursion 6.0 TD

Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Engine management HSCAN | 47
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Convenience electronics Driver side seat control unit | 22
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Central electronics ZE | 47
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Transmission control 4/5/6-speed automatic transmission | 47
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Instrumentation On-board computer | 22
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Airbag AB | 30
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Excursion 6.0 TD | 6 | 242 | 9.2002-8.2005 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Excursion 6.0 TD 4x4

FORD Excursion 6.0 TD 4x4

Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Airbag AB | 30
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Central electronics ZE | 47
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Instrumentation On-board computer | 22
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Transmission control 4/5/6-speed automatic transmission | 47
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Engine management HSCAN | 47
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Excursion 6.0 TD 4x4 | 6 | 242 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:Excursion 6.8

FORD Excursion 6.8

Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Engine management EEC SAE | 47
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Instrumentation On-board computer | 22
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Central locking CL | 22
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Airbag AB | 30
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Central electronics ZE | 47
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Driver information Info display | 22
Excursion 6.8 | 6,8 | 231 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:Excursion 7.3 TD

FORD Excursion 7.3 TD

Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Central electronics ZE | 47
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Central locking CL | 22
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Anti-lock braking system ABS | 47
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Instrumentation On-board computer | 22
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Engine management Diesel EEC SAE | 47
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Engine management EEC SAE | 47
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 30
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Airbag AB | 30
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Excursion 7.3 TD | 7,3 | 175 | 9.1999-8.2003 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Expedition 4.6

FORD Expedition 4.6

Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Airbag AB | 30
Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Anti-lock braking system ABS | 47
Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Engine management EEC SAE | 47
Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 47
Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Airbag AB | 30
Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Expedition 4.6 | 4,6 | 160 |  | 9.1996-8.2000 | Instrumentation Instrument cluster | 47
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Central electronics ZE | 47
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Engine management EEC SAE | 47
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Airbag AB | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Running gear/steering Level control | 42
Expedition 4.6 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22


DVD 2014/3:PKW:FORD:Expedition 4.6 4x4

FORD Expedition 4.6 4x4

Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 47
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Convenience electronics Driver side seat control unit | 22
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Central electronics ZE | 47
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Instrumentation Instrument cluster | 47
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Central locking CL | 22
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Airbag AB | 30
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Engine management EEC SAE | 47
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Anti-lock braking system ABS | 47
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Expedition 4.6 4x4 | 4,6 | 160 |  | 9.1996-8.2000 | Running gear/steering Level control | 42
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Airbag AB | 30
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 30
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Engine management EEC SAE | 47
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Central electronics ZE | 47
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Running gear/steering Level control | 42
Expedition 4.6 4x4 | 4,6 | 160 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Expedition 5.4

FORD Expedition 5.4

Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Running gear/steering Level control | 42
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Engine management HSCAN | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central electronics ZE | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Rear lid control unit | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driver information Audio | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driver information Satellite receiver | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driver information Rear entertainment electronics | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Airbag AB | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central locking CL | 23
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Airbag AB | 30
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Engine management EEC SAE | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central electronics ZE | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Airbag AB | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central locking CL | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Running gear/steering Level control | 42
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Engine management EEC SAE | 47
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Central electronics ZE | 47
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Expedition 5.4 4x4

FORD Expedition 5.4 4x4

Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central locking CL | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Running gear/steering Level control | 42
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driver information Rear entertainment electronics | 22
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Running gear/steering Level control | 42
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central electronics ZE | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Airbag AB | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Rear lid control unit | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driver information Satellite receiver | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Airbag AB | 30
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-lock braking system ABS | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Engine management HSCAN | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Driver information Audio | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Engine management EEC SAE | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Central electronics ZE | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Parking aid Park Distance Control (PDC) | 22
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Central locking CL | 22
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 4x4 | 5,4 | 194 | V8 OHC | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Engine management EEC SAE | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central electronics ZE | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Airbag AB | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-lock braking system ABS | 47
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Central locking CL | 23
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Expedition 5.4 4x4 | 5,4 | 224 | V8 OHC | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Explorer 2.3i

FORD Explorer 2.3i

Explorer 2.3i | 2,3 | 0 | A | 9.1993-12.1999 | Engine management EEC5 | 17
Explorer 2.3i | 2,3 | 0 | A | 9.1993-12.1999 | Anti-lock braking system ABS | 30
Explorer 2.3i | 2,3 | 0 | A | 9.1993-12.1999 | Traction control system ABS/ASR | 30
Explorer 2.3i | 2,3 | 0 | A | 9.1993-12.1999 | Engine management EEC4 EFI/SEFI | 81
Explorer 2.3i | 2,3 | 0 | A | 9.1993-12.1999 | Airbag AB | 30
Explorer 2.3i | 2,3 | 0 | A | 9.1993-12.1999 | Anti-lock braking system ABS | 44
Explorer 2.3i | 2,3 | 0 | A | 9.1993-12.1999 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Explorer 3.0i

FORD Explorer 3.0i

Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Airbag AB | 30
Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Anti-lock braking system ABS | 44
Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Engine management EEC5 | 17
Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Traction control system ABS/ASR | 30
Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Engine management EEC4 EFI/SEFI | 81
Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Airbag AB | 30
Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Engine management EEC4 | 10
Explorer 3.0i | 3 | 108 | U | 9.1993-12.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Explorer 4.0 i

FORD Explorer 4.0 i

Explorer 4.0 i | 4 | 152 | X MPI | 10.1996-12.1998 | Engine management EEC5 | 30
Explorer 4.0 i | 4 | 152 | X MPI | 10.1996-12.1998 | Airbag AB | 30
Explorer 4.0 i | 4 | 152 | X MPI | 10.1996-12.1998 | Central electronics ZE | 47
Explorer 4.0 i | 4 | 152 | X MPI | 10.1996-12.1998 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Explorer 4.0i

FORD Explorer 4.0i

Explorer 4.0i | 4 | 157 | 1.2002- | Central electronics ZE | 30
Explorer 4.0i | 4 | 157 | 1.2002- | Anti-lock braking system ABS | 47
Explorer 4.0i | 4 | 157 | 1.2002- | Engine management EEC SAE | 47
Explorer 4.0i | 4 | 157 | 1.2002- | Central electronics ZE | 47
Explorer 4.0i | 4 | 157 | 1.2002- | Anti-lock braking system ABS | 33
Explorer 4.0i | 4 | 157 | 1.2002- | Engine management HSCAN | 47


DVD 2014/3:PKW:FORD:Explorer 4.0i 4WD

FORD Explorer 4.0i 4WD

Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Anti-lock braking system ABS | 47
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Engine management EEC5 | 30
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Airbag AB | 30
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Central electronics ZE | 47
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Anti-lock braking system ABS | 47
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0i 4WD | 4 | 157 | E | 10.2001-12.2003 | Anti-lock braking system ABS | 33


DVD 2014/3:PKW:FORD:Explorer 4.6i

FORD Explorer 4.6i

Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Engine management EEC5 | 42
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Airbag AB | 30
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i | 4,6 | 179 | 1.2002- | Anti-lock braking system ABS | 47
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Central electronics ZE | 47
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Running gear/steering Level control | 42
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Driver information Rear entertainment electronics | 22
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Engine management EEC SAE | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.6i | 4,6 | 179 | 1.2002- | Engine management HSCAN | 47
Explorer 4.6i | 4,6 | 179 | 1.2002- | Central electronics ZE | 47
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Airbag Seat occupied sensor | 30
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Convenience electronics Entry aid | 22
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Central electronics ZE | 30
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Airbag AB | 30
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Airbag AB | 30
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i | 4,6 | 179 | 1.2002- | Anti-lock braking system ABS | 33
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Engine management HSCAN | 47
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Central locking CL | 22
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Driver information Satellite receiver | 22
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Engine management HSCAN | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Running gear/steering Level control | 42
Explorer 4.6i | 4,6 | 178 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.6i | 4,6 | 179 | 1.2002- | Engine management EEC SAE | 47
Explorer 4.6i | 4,6 | 179 | 1.2002- | Central electronics ZE | 30
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i | 4,6 | 218 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Explorer 4.6i 4x4

FORD Explorer 4.6i 4x4

Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Airbag AB | 30
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Running gear/steering Level control | 42
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Airbag AB | 30
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Convenience electronics Entry aid | 22
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Engine management EEC SAE | 47
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Central electronics ZE | 47
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Running gear/steering Level control | 42
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Driver information Rear entertainment electronics | 22
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Central locking CL | 22
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Engine management HSCAN | 47
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.6i 4x4 | 4,6 | 178 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 30
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Engine management HSCAN | 47
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Anti-lock braking system ABS | 47
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Central locking CL | 22
Explorer 4.6i 4x4 | 4,6 | 218 | 9.2005-8.2010 | Driver information Satellite receiver | 22


DVD 2014/3:PKW:FORD:Explorer 5.0i

FORD Explorer 5.0i

Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Airbag AB | 30
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Anti-lock braking system ABS | 47
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Central locking CL | 22
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Heater/air conditioner Automatic A/C | 47
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Airbag AB | 30
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Traction control system ABS/ASR | 30
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Running gear/steering Level control | 42
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Airbag AB | 30
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Engine management EEC SAE | 47
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Central electronics ZE | 47
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Anti-lock braking system ABS | 30
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Convenience electronics Driver side seat control unit | 22
Explorer 5.0i | 5 | 160 | 9.1995-8.2001 | Running gear/steering Adaptive damping system | 47


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.0

FORD Explorer Sport Trac 4.0

Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Instrumentation Instrument cluster | 47
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Airbag Seat occupied sensor | 30
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Engine management HSCAN | 47
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Airbag AB | 30
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer Sport Trac 4.0 | 4 | 151 | 9.2006-8.2010 | Central electronics ZE | 47


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.6

FORD Explorer Sport Trac 4.6

Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Instrumentation Instrument cluster | 47
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Central electronics ZE | 47
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Airbag Seat occupied sensor | 30
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 22
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Engine management HSCAN | 47
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Airbag AB | 30
Explorer Sport Trac 4.6 | 4,6 | 218 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.6 4x4

FORD Explorer Sport Trac 4.6 4x4

Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Instrumentation Instrument cluster | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | 4WD electronics Four-wheel drive electronics | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Engine management HSCAN | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Airbag Seat occupied sensor | 30
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Airbag AB | 30
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Central electronics ZE | 47
Explorer Sport Trac 4.6 4x4 | 4,6 | 218 | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:FORD:F-150 4.6

FORD F-150 4.6

F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Anti-lock braking system ABS | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Central locking CL | 22
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Central locking CL | 22
F-150 4.6 | 4,6 | 185 | 9.2008-8.2010 | Convenience electronics Driver side seat control unit | 22
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Engine management EEC SAE | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Engine management EEC5 | 17
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | 4WD electronics Four-wheel drive electronics | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Anti-lock braking system ABS | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Convenience electronics Driver side seat control unit | 22
F-150 4.6 | 4,6 | 185 | 9.2008-8.2010 | Central electronics ZE | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Engine management HSCAN | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Airbag AB | 30
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 30
F-150 4.6 | 4,6 | 185 | 9.2008-8.2010 | Airbag AB | 30
F-150 4.6 | 4,6 | 185 | 9.2008-8.2010 | Heater/air conditioner Seat climate control | 22
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Heater/air conditioner Automatic A/C | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Central electronics ZE | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Airbag AB | 30
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Instrumentation Instrument cluster | 47
F-150 4.6 | 4,6 | 164 | 9.1996-8.2004 | Anti-theft device Immobilizer (WFS) | 30
F-150 4.6 | 4,6 | 185 | 9.2008-8.2010 | Engine management HSCAN | 47
F-150 4.6 | 4,6 | 185 | 9.2008-8.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:F-150 4.6 4x4

FORD F-150 4.6 4x4

F-150 4.6 4x4 | 4,6 | 185 | 9.2008-8.2010 | Anti-lock braking system ABS | 47
F-150 4.6 4x4 | 4,6 | 185 | 9.2008-8.2010 | Central electronics ZE | 47
F-150 4.6 4x4 | 4,6 | 185 | 9.2008-8.2010 | Heater/air conditioner Seat climate control | 22
F-150 4.6 4x4 | 4,6 | 185 | 9.2008-8.2010 | Engine management HSCAN | 47
F-150 4.6 4x4 | 4,6 | 185 | 9.2008-8.2010 | Convenience electronics Driver side seat control unit | 22
F-150 4.6 4x4 | 4,6 | 185 | 9.2008-8.2010 | Airbag AB | 30


DVD 2014/3:PKW:FORD:F-150 5.4

FORD F-150 5.4

F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Engine management EEC SAE | 47
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Central electronics ZE | 47
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Anti-lock braking system ABS | 47
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Anti-theft device Immobilizer (WFS) | 30
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Airbag AB | 30
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Heater/air conditioner Automatic A/C | 47
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Airbag AB | 30
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Instrumentation Instrument cluster | 47
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Engine management HSCAN | 47
F-150 5.4 | 5,4 | 194 | 9.1996-8.2003 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Fairlane

FORD Fairlane

Fairlane | 4 | 182 | H | 3.2005-9.2005 | Central electronics ZE | 30
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Traction control system ABS/ASR | 42
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Central electronics ZE | 30
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Heater/air conditioner Automatic A/C | 30
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Traction control system ABS/ASR | 42
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Airbag AB | 30
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Heater/air conditioner Automatic A/C | 30
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fairlane | 4 | 157 | H | 3.1995-9.1995 | Engine management EEC4 | 10
Fairlane | 4 | 157 | H | 9.1996-2.1999 | Anti-lock braking system ABS | 42
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Driver information Audio | 42
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Engine management EEC5 | 30
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Anti-lock braking system ABS | 42
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Airbag AB | 30
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Transmission control 4-speed automatic transmission | 42
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Instrumentation Instrument cluster | 22
Fairlane | 4 | 157 | H | 10.1995-8.1996 | Engine management EEC4 | 10
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Transmission control 4-speed automatic transmission | 42
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Engine management EEC5 | 30
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Anti-lock braking system ABS | 42
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Central electronics ZE | 30
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Engine management EEC5 | 30
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Traction control system ABS/ASR | 64
Fairlane | 4 | 148 | H | 3.1992-2.1995 | Engine management EEC4 | 10
Fairlane | 4 | 157 | H | 9.1996-2.1999 | Engine management EEC4 | 10
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Airbag AB | 30
Fairlane | 4 | 182 | H | 3.2005-9.2005 | Instrumentation Instrument cluster | 22
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Driver information Audio | 42
Fairlane | 4 | 182 | H | 7.2003-2.2005 | Instrumentation Instrument cluster | 22
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Driver information Audio | 42
Fairlane | 4 | 190 | H | 10.2005-12.2007 | Anti-lock braking system ABS | 64
Fairlane | 3,9 | 139 | P | 10.1989-6.1991 | Engine management EEC4 | 10
Fairlane | 3,9 | 139 | P | 7.1991-2.1992 | Engine management EEC4 | 10
Fairlane | 3,9 | 139 | P | 6.1988-9.1989 | Engine management EEC4 | 10
Fairlane | 4,1 | 120 | T | 9.1984-5.1988 | Engine management EEC4 | 10
Fairlane | 4 | 162 | X | 9.1996-2.1999 | Anti-lock braking system ABS | 42
Fairlane | 4 | 162 | X | 9.1996-2.1999 | Engine management EEC4 | 10
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Transmission control 4-speed automatic transmission | 30
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Airbag AB | 30
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Instrumentation Instrument cluster | 47
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Central electronics ZE | 42
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Airbag AB | 30
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Anti-lock braking system ABS | 42
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Engine management EEC5 | 42
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Anti-lock braking system ABS | 42
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Driver information Audio | 30
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Engine management EEC5 | 42
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Transmission control 4-speed automatic transmission | 30
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Driver information Audio | 30
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Central electronics ZE | 42
Fairlane | 4 | 168 | Y | 2.1999-6.2000 | Traction control system ABS/ASR | 42
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Instrumentation Instrument cluster | 47
Fairlane | 4 | 168 | Y | 7.2000-2.2003 | Traction control system ABS/ASR | 42
Fairlane | 5 | 165 | Z | 3.1995-9.1995 | Engine management EEC4 | 10
Fairlane | 5 | 165 | Z | 9.1996-2.1999 | Anti-lock braking system ABS | 42
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Anti-lock braking system ABS | 42
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Driver information Audio | 30
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Anti-lock braking system ABS | 42
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Central electronics ZE | 30
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Airbag AB | 30
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Anti-lock braking system ABS | 42
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Transmission control 4-speed automatic transmission | 42
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Driver information Audio | 42
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Anti-lock braking system ABS | 42
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Driver information Audio | 42
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Instrumentation Instrument cluster | 22
Fairlane | 5 | 165 | Z | 10.1995-8.1996 | Engine management EEC4 | 10
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Transmission control 4-speed automatic transmission | 30
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Airbag AB | 30
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Instrumentation Instrument cluster | 47
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Central electronics ZE | 42
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Engine management EEC5 | 42
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Airbag AB | 30
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Heater/air conditioner Automatic A/C | 30
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Central electronics ZE | 30
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Heater/air conditioner Automatic A/C | 30
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fairlane | 5 | 165 | Z | 3.1992-2.1995 | Engine management EEC4 | 10
Fairlane | 5 | 165 | Z | 9.1996-2.1999 | Engine management EEC4 | 10
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Central electronics ZE | 42
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Traction control system ABS/ASR | 42
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Instrumentation Instrument cluster | 47
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Traction control system ABS/ASR | 42
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Driver information Audio | 42
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Engine management EEC5 | 30
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Instrumentation Instrument cluster | 22
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Traction control system ABS/ASR | 42
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Central electronics ZE | 30
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Instrumentation Instrument cluster | 22
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Traction control system ABS/ASR | 42
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Airbag AB | 30
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Traction control system ABS/ASR | 64
Fairlane | 5 | 165 | Z | 7.1991-2.1992 | Engine management EEC4 | 10
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Driver information Audio | 30
Fairlane | 5 | 175 | Z | 2.1999-6.2000 | Engine management EEC5 | 42
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Transmission control 4-speed automatic transmission | 30
Fairlane | 5 | 175 | Z | 7.2000-2.2003 | Airbag AB | 30
Fairlane | 5,4 | 220 | Z | 3.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
Fairlane | 5,4 | 220 | Z | 7.2003-2.2005 | Engine management EEC5 | 30
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Transmission control 4-speed automatic transmission | 42
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Engine management EEC5 | 30
Fairlane | 5,4 | 230 | Z | 10.2005-12.2007 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:FORD:Fairmont

FORD Fairmont

Fairmont | 3,9 | 120 | D | 10.1989-6.1991 | Engine management EEC4 | 10
Fairmont | 3,9 | 120 | D | 7.1991-2.1992 | Engine management EEC4 | 10
Fairmont | 3,9 | 120 | D | 3.1988-9.1989 | Engine management EEC4 | 10
Fairmont | 4 | 148 | H | 3.1992-7.1993 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 10.1995-8.1996 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Fairmont | 4 | 157 | H | 9.1996-8.1998 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Driver information Audio | 30
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Airbag AB | 30
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Driver information Audio | 42
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Central electronics ZE | 42
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Airbag AB | 30
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Anti-lock braking system ABS | 42
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Central electronics ZE | 42
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Airbag AB | 30
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Airbag AB | 30
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Anti-lock braking system ABS | 42
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Driver information Audio | 42
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Central electronics ZE | 30
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Airbag AB | 30
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Central electronics ZE | 30
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Airbag AB | 30
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Fairmont | 4 | 148 | H | 8.1993-8.1994 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Fairmont | 4 | 157 | H | 9.1994-9.1995 | Engine management EEC4 | 10
Fairmont | 4 | 157 | H | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Central electronics ZE | 42
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Engine management EEC5 | 30
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Engine management EEC5 | 30
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Central electronics ZE | 30
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Airbag AB | 30
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Driver information Audio | 30
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Engine management EEC5 | 42
Fairmont | 4 | 157 | H | 10.2001-9.2002 | Traction control system ABS/ASR | 42
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Driver information Audio | 30
Fairmont | 4 | 157 | H | 4.2000-9.2001 | Engine management EEC5 | 42
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Engine management EEC5 | 42
Fairmont | 4 | 157 | H | 9.1998-3.2000 | Traction control system ABS/ASR | 42
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Central electronics ZE | 30
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 182 | H | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Driver information Audio | 42
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Engine management EEC5 | 30
Fairmont | 4 | 182 | H | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Driver information Audio | 42
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Fairmont | 4 | 190 | H | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Engine management EEC5 | 30
Fairmont | 4 | 190 | H | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Fairmont | 3,9 | 139 | P | 10.1989-6.1991 | Engine management EEC4 | 10
Fairmont | 3,9 | 139 | P | 7.1991-2.1992 | Engine management EEC4 | 10
Fairmont | 3,9 | 139 | P | 3.1988-9.1989 | Engine management EEC4 | 10
Fairmont | 4 | 164 | X | 10.1995-8.1996 | Engine management EEC4 | 10
Fairmont | 4 | 162 | X | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Fairmont | 4 | 162 | X | 9.1996-8.1998 | Engine management EEC4 | 10
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Central electronics ZE | 42
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Engine management EEC5 | 42
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Traction control system ABS/ASR | 42
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Central electronics ZE | 42
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Engine management EEC5 | 42
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Engine management EEC5 | 42
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Traction control system ABS/ASR | 42
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Driver information Audio | 30
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Driver information Audio | 30
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Driver information Audio | 30
Fairmont | 4,1 | 120 | Y | 9.1984-10.1987 | Engine management EEC4 | 10
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Airbag AB | 30
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Anti-lock braking system ABS | 42
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Airbag AB | 30
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Airbag AB | 30
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Anti-lock braking system ABS | 42
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Fairmont | 4 | 168 | Y | 10.2001-9.2002 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Fairmont | 4 | 168 | Y | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Central electronics ZE | 42
Fairmont | 4 | 168 | Y | 9.1998-3.2000 | Instrumentation Instrument cluster | 47
Fairmont | 5 | 165 | Z | 10.1995-8.1996 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 7.1991-2.1992 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 9.1994-9.1995 | Engine management EEC4 | 10
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Central electronics ZE | 42
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Instrumentation Instrument cluster | 47
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Transmission control 4-speed automatic transmission | 30
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Driver information Audio | 30
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Driver information Audio | 42
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Driver information Audio | 42
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Fairmont | 5 | 165 | Z | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Engine management EEC5 | 42
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Traction control system ABS/ASR | 42
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Central electronics ZE | 42
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Airbag AB | 30
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Airbag AB | 30
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Anti-lock braking system ABS | 42
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Engine management EEC5 | 30
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Driver information Audio | 42
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Engine management EEC5 | 30
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Driver information Audio | 42
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Fairmont | 5 | 165 | Z | 3.1992-7.1993 | Engine management EEC4 | 10
Fairmont | 5 | 165 | Z | 8.1993-8.1994 | Engine management EEC4 | 10
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Driver information Audio | 30
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Central electronics ZE | 42
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Instrumentation Instrument cluster | 47
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Airbag AB | 30
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Central electronics ZE | 30
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Airbag AB | 30
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Fairmont | 5 | 165 | Z | 9.1996-8.1998 | Engine management EEC4 | 10
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Airbag AB | 30
Fairmont | 5 | 175 | Z | 10.2001-9.2002 | Anti-lock braking system ABS | 42
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Driver information Audio | 30
Fairmont | 5 | 175 | Z | 4.2000-9.2001 | Engine management EEC5 | 42
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Engine management EEC5 | 42
Fairmont | 5 | 175 | Z | 9.1998-3.2000 | Traction control system ABS/ASR | 42
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Central electronics ZE | 30
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 220 | Z | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Central electronics ZE | 30
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Airbag AB | 30
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Fairmont | 5,4 | 220 | Z | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Central electronics ZE | 30
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Airbag AB | 30
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Fairmont | 5,4 | 230 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
Fairmont | 5,4 | 230 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:FORD:Fairmont 4.0

FORD Fairmont 4.0

Fairmont 4.0 | 4 | 162 | X | 10.1995-8.1996 | Anti-lock braking system ABS | 42
Fairmont 4.0 | 4 | 162 | X | 10.1995-8.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Falcon

FORD Falcon

Falcon | 4 | 157 |  | 9.1998-3.2000 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 157 |  | 9.1998-3.2000 | Driver information Audio | 30
Falcon | 4 | 157 |  | 9.1998-3.2000 | Engine management EEC5 | 42
Falcon | 4 | 157 |  | 9.1998-3.2000 | Traction control system ABS/ASR | 42
Falcon | 4 | 157 |  | 9.1998-3.2000 | Central electronics ZE | 42
Falcon | 4 | 157 |  | 9.1998-3.2000 | Airbag AB | 30
Falcon | 4 | 157 |  | 9.1998-3.2000 | Anti-lock braking system ABS | 42
Falcon | 4 | 157 |  | 9.1998-3.2000 | Instrumentation Instrument cluster | 47
Falcon | 3,2 | 92 | A | 3.1988-12.1988 | Engine management EEC4 | 10
Falcon | 3,9 | 120 | D | 10.1989-6.1991 | Engine management EEC4 | 10
Falcon | 3,9 | 120 | D | 7.1991-2.1992 | Engine management EEC4 | 10
Falcon | 3,9 | 120 | D | 3.1988-9.1989 | Engine management EEC4 | 10
Falcon | 4 | 157 | H | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Falcon | 4 | 157 | H | 4.2001-9.2002 | Central electronics ZE | 42
Falcon | 4 | 157 | H | 4.2001-9.2002 | Airbag AB | 30
Falcon | 4 | 157 | H | 9.1996-8.1998 | Engine management EEC4 | 10
Falcon | 4 | 182 | H | 10.2002-9.2004 | Central electronics ZE | 30
Falcon | 4 | 182 | H | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon | 4 | 182 | H | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon | 4 | 182 | H | 10.2004-9.2005 | Central electronics ZE | 30
Falcon | 4 | 182 | H | 10.2004-9.2005 | Airbag AB | 30
Falcon | 4 | 182 | H | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 182 | H | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon | 4 | 190 | H | 10.2005-9.2006 | Central electronics ZE | 30
Falcon | 4 | 190 | H | 10.2005-9.2006 | Airbag AB | 30
Falcon | 4 | 190 | H | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon | 4 | 190 | H | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 190 | H | 10.2006-5.2008 | Driver information Audio | 42
Falcon | 4 | 190 | H | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 190 | H | 5.2008- | Central electronics ZE | 30
Falcon | 4 | 190 | H | 5.2008- | Driver information Audio | 42
Falcon | 4 | 190 | H | 5.2008- | Engine management EEC5 | 30
Falcon | 4 | 190 | H | 5.2008- | Traction control system ABS/ASR | 64
Falcon | 4 | 195 | H | 4.2008- | Central electronics ZE | 4B
Falcon | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
Falcon | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 195 | H | 4.2008- | Driver information Audio | 01
Falcon | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 4D
Falcon | 4 | 148 | H | 8.1993-8.1994 | Engine management EEC4 | 10
Falcon | 4 | 157 | H | 4.2000-3.2001 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 157 | H | 4.2000-3.2001 | Airbag AB | 30
Falcon | 4 | 157 | H | 4.2000-3.2001 | Instrumentation Instrument cluster | 47
Falcon | 4 | 157 | H | 4.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon | 4 | 157 | H | 4.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon | 4 | 157 | H | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Falcon | 4 | 182 | H | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon | 4 | 190 | H | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 190 | H | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 190 | H | 10.2006-5.2008 | Central electronics ZE | 30
Falcon | 4 | 190 | H | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon | 4 | 190 | H | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 190 | H | 5.2008- | Instrumentation Instrument cluster | 22
Falcon | 4 | 195 | H | 4.2008- | Engine management EEC5 | 4D
Falcon | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon | 4 | 157 | H | 4.2000-3.2001 | Central electronics ZE | 42
Falcon | 4 | 157 | H | 4.2000-3.2001 | Traction control system ABS/ASR | 42
Falcon | 4 | 157 | H | 4.2001-9.2002 | Driver information Audio | 30
Falcon | 4 | 157 | H | 4.2001-9.2002 | Engine management EEC5 | 42
Falcon | 4 | 182 | H | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 182 | H | 10.2002-9.2004 | Driver information Audio | 42
Falcon | 4 | 182 | H | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 182 | H | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon | 4 | 182 | H | 10.2004-9.2005 | Driver information Audio | 42
Falcon | 4 | 182 | H | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon | 4 | 182 | H | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon | 4 | 182 | H | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon | 4 | 190 | H | 10.2005-9.2006 | Driver information Audio | 42
Falcon | 4 | 190 | H | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon | 4 | 190 | H | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 190 | H | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon | 4 | 190 | H | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon | 4 | 190 | H | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon | 4 | 190 | H | 5.2008- | Transmission control 6-speed automatic transmission | 30
Falcon | 4 | 190 | H | 5.2008- | Airbag AB | 30
Falcon | 4 | 190 | H | 5.2008- | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 190 | H | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
Falcon | 4 | 195 | H | 4.2008- | Airbag AB | 42
Falcon | 4 | 195 | H | 4.2008- | Driver information Info display | 01
Falcon | 4 | 148 | H | 3.1992-7.1993 | Engine management EEC4 | 10
Falcon | 4 | 157 | H | 10.1995-8.1996 | Engine management EEC4 | 10
Falcon | 4 | 157 | H | 4.2000-3.2001 | Driver information Audio | 30
Falcon | 4 | 157 | H | 4.2000-3.2001 | Engine management EEC5 | 42
Falcon | 4 | 157 | H | 4.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 157 | H | 4.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon | 4 | 157 | H | 9.1994-9.1995 | Engine management EEC4 | 10
Falcon | 4 | 182 | H | 10.2002-9.2004 | Airbag AB | 30
Falcon | 4 | 182 | H | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 190 | H | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon | 4 | 190 | H | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon | 4 | 190 | H | 10.2006-5.2008 | Airbag AB | 30
Falcon | 4 | 190 | H | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon | 4 | 190 | H | 5.2008- | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 190 | H | 5.2008- | Anti-lock braking system ABS | 64
Falcon | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
Falcon | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon | 5 | 200 | J | 10.1992-4.1993 | Engine management EEC4 | 10
Falcon | 3,9 | 139 | P | 10.1989-6.1991 | Engine management EEC4 | 10
Falcon | 3,9 | 139 | P | 3.1988-9.1989 | Engine management EEC4 | 10
Falcon | 3,9 | 139 | P | 7.1991-2.1992 | Engine management EEC4 | 10
Falcon | 4 | 143 | S | 4.2001-9.2002 | Airbag AB | 30
Falcon | 4 | 143 | S | 4.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon | 4 | 143 | S | 7.2000-3.2001 | Driver information Audio | 30
Falcon | 4 | 143 | S | 7.2000-3.2001 | Engine management EEC5 | 42
Falcon | 4 | 156 | S | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.2004-9.2005 | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon | 4 | 156 | S | 10.2006-5.2008 | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 156 | S | 4.2008- | Anti-lock braking system ABS | 64
Falcon | 4 | 156 | S | 4.2008- | Airbag AB | 42
Falcon | 4 | 156 | S | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon | 4 | 156 | S | 5.2008- | Airbag AB | 30
Falcon | 4 | 156 | S | 5.2008- | Anti-lock braking system ABS | 64
Falcon | 4 | 143 | S | 4.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 143 | S | 4.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon | 4 | 143 | S | 7.2000-3.2001 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 143 | S | 7.2000-3.2001 | Anti-lock braking system ABS | 42
Falcon | 4 | 156 | S | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.2002-9.2004 | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon | 4 | 156 | S | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.2004-9.2005 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon | 4 | 156 | S | 10.2005-9.2006 | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon | 4 | 156 | S | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon | 4 | 156 | S | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon | 4 | 156 | S | 4.2008- | Traction control system ABS/ASR | 64
Falcon | 4 | 156 | S | 4.2008- | Driver information Audio | 01
Falcon | 4 | 156 | S | 4.2008- | Driver information Audio operating element | 4D
Falcon | 4 | 156 | S | 5.2008- | Transmission control 6-speed automatic transmission | 30
Falcon | 4 | 156 | S | 5.2008- | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 5.2008- | Traction control system ABS/ASR | 64
Falcon | 4 | 143 | S | 4.2001-9.2002 | Driver information Audio | 30
Falcon | 4 | 143 | S | 4.2001-9.2002 | Engine management EEC5 | 42
Falcon | 4 | 143 | S | 7.2000-3.2001 | Central electronics ZE | 42
Falcon | 4 | 143 | S | 7.2000-3.2001 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.2002-9.2004 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon | 4 | 156 | S | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 10.2006-5.2008 | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.2006-5.2008 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon | 4 | 156 | S | 4.2008- | Engine management EEC5 | 4D
Falcon | 4 | 156 | S | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon | 4 | 156 | S | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon | 4 | 156 | S | 5.2008- | Central electronics ZE | 30
Falcon | 4 | 156 | S | 5.2008- | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 143 | S | 4.2001-9.2002 | Central electronics ZE | 42
Falcon | 4 | 143 | S | 4.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon | 4 | 143 | S | 7.2000-3.2001 | Instrumentation Instrument cluster | 47
Falcon | 4 | 143 | S | 7.2000-3.2001 | Traction control system ABS/ASR | 42
Falcon | 4 | 156 | S | 10.2002-9.2004 | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon | 4 | 156 | S | 10.2004-9.2005 | Driver information Audio | 42
Falcon | 4 | 156 | S | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon | 4 | 156 | S | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 10.2005-9.2006 | Central electronics ZE | 30
Falcon | 4 | 156 | S | 10.2005-9.2006 | Airbag AB | 30
Falcon | 4 | 156 | S | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon | 4 | 156 | S | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 156 | S | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon | 4 | 156 | S | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon | 4 | 156 | S | 4.2008- | Central electronics ZE | 4B
Falcon | 4 | 156 | S | 4.2008- | Instrumentation Instrument cluster | 42
Falcon | 4 | 156 | S | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 4 | 156 | S | 4.2008- | Driver information Info display | 01
Falcon | 4 | 156 | S | 5.2008- | Transmission control 4-speed automatic transmission | 42
Falcon | 4 | 156 | S | 5.2008- | Driver information Audio | 42
Falcon | 4 | 156 | S | 5.2008- | Heater/air conditioner Automatic A/C | 30
Falcon | 4,1 | 120 | T | 9.1984-10.1987 | Engine management EEC4 | 10
Falcon | 4 | 164 | X | 4.2000-3.2001 | Airbag AB | 30
Falcon | 4 | 164 | X | 4.2000-3.2001 | Transmission control 4-speed automatic transmission | 30
Falcon | 4 | 164 | X | 4.2000-3.2001 | Instrumentation Instrument cluster | 47
Falcon | 4 | 164 | X | 4.2000-3.2001 | Traction control system ABS/ASR | 42
Falcon | 4 | 164 | X | 4.2000-3.2001 | Central electronics ZE | 42
Falcon | 4 | 164 | X | 4.2000-3.2001 | Engine management EEC5 | 42
Falcon | 4 | 164 | X | 4.2000-3.2001 | Driver information Audio | 30
Falcon | 4 | 164 | X | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Falcon | 5 | 165 | Z | 3.1992-7.1993 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 9.1996-8.1998 | Engine management EEC4 | 10
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Central electronics ZE | 42
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Traction control system ABS/ASR | 42
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Central electronics ZE | 42
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Airbag AB | 30
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Airbag AB | 30
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Traction control system ABS/ASR | 42
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Central electronics ZE | 30
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Airbag AB | 30
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Central electronics ZE | 30
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Airbag AB | 30
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon | 5 | 165 | Z | 10.1995-8.1996 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 9.1994-9.1995 | Engine management EEC4 | 10
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Driver information Audio | 30
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Engine management EEC5 | 42
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Central electronics ZE | 42
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Engine management EEC5 | 42
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Airbag AB | 30
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Central electronics ZE | 30
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Airbag AB | 30
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon | 5 | 165 | Z | 7.1991-2.1992 | Engine management EEC4 | 10
Falcon | 5 | 165 | Z | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Driver information Audio | 30
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Engine management EEC5 | 42
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Anti-lock braking system ABS | 42
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Central electronics ZE | 30
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Driver information Audio | 42
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Driver information Audio | 42
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon | 5 | 165 | Z | 8.1993-8.1994 | Engine management EEC4 | 10
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Transmission control 4-speed automatic transmission | 30
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Airbag AB | 30
Falcon | 5 | 175 | Z | 4.2000-3.2001 | Instrumentation Instrument cluster | 47
Falcon | 5 | 175 | Z | 4.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Transmission control 4-speed automatic transmission | 30
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Driver information Audio | 30
Falcon | 5 | 175 | Z | 9.1998-3.2000 | Instrumentation Instrument cluster | 47
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Driver information Audio | 42
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon | 5,4 | 220 | Z | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon | 5,4 | 220 | Z | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon | 5,4 | 230 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Driver information Audio | 42
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon | 5,4 | 230 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FORD:Falcon 4.0 i

FORD Falcon 4.0 i

Falcon 4.0 i | 4 | 157 | H | 4.1996- | Anti-lock braking system ABS | 42
Falcon 4.0 i | 4 | 157 | H | 4.1996- | Engine management EEC4 | 10
Falcon 4.0 i | 4 | 164 | X | 4.1996- | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Falcon 4.0 Utility

FORD Falcon 4.0 Utility

Falcon 4.0 Utility | 4 | 148 | H | 3.1997- | Engine management EEC4 | 10
Falcon 4.0 Utility | 4 | 157 | X | 3.1997- | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Falcon Utility

FORD Falcon Utility

Falcon Utility | 4 | 148 | H | 4.1996-11.1999 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Engine management EEC5 | 42
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Central electronics ZE | 42
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Driver information Audio | 42
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Driver information Audio | 42
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 4 | 195 | H | 4.2008- | Engine management EEC5 | 4D
Falcon Utility | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
Falcon Utility | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon Utility | 4 | 195 | H | 4.2008- | Driver information Info display | 01
Falcon Utility | 4 | 148 | H | 3.1993-3.1996 | Engine management EEC4 | 10
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Central electronics ZE | 42
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Airbag AB | 30
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Central electronics ZE | 42
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Airbag AB | 30
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Central electronics ZE | 30
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Airbag AB | 30
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Airbag AB | 30
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Central electronics ZE | 30
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Driver information Audio | 42
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon Utility | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon Utility | 4 | 148 | H | 4.1996-11.1999 | Engine management EEC4 | 10
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Engine management EEC5 | 42
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Airbag AB | 30
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Central electronics ZE | 30
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Central electronics ZE | 30
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Airbag AB | 30
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 195 | H | 4.2008- | Central electronics ZE | 4B
Falcon Utility | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon Utility | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 195 | H | 4.2008- | Driver information Audio | 01
Falcon Utility | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 4D
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 157 | H | 10.2001-9.2002 | Driver information Audio | 30
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 157 | H | 4.2000-9.2001 | Driver information Audio | 30
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Driver information Audio | 30
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Engine management EEC5 | 42
Falcon Utility | 4 | 157 | H | 6.1999-3.2000 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 182 | H | 10.2002-9.2004 | Driver information Audio | 42
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Airbag AB | 30
Falcon Utility | 4 | 182 | H | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 190 | H | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon Utility | 4 | 190 | H | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 4 | 195 | H | 4.2008- | Airbag AB | 42
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Engine management EEC5 | 42
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Driver information Audio | 30
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Engine management EEC5 | 42
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 156 | S | 4.2008- | Instrumentation Instrument cluster | 42
Falcon Utility | 4 | 156 | S | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon Utility | 4 | 156 | S | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 4 | 156 | S | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon Utility | 4 | 156 | S | 4.2008- | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 156 | S | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon Utility | 4 | 156 | S | 4.2008- | Driver information Audio operating element | 4D
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Driver information Audio | 30
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Central electronics ZE | 42
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Airbag AB | 30
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Central electronics ZE | 30
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 4.2008- | Central electronics ZE | 4B
Falcon Utility | 4 | 156 | S | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 4 | 156 | S | 4.2008- | Driver information Audio | 01
Falcon Utility | 4 | 143 | S | 10.2001-9.2002 | Central electronics ZE | 42
Falcon Utility | 4 | 143 | S | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon Utility | 4 | 156 | S | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon Utility | 4 | 156 | S | 10.2004-9.2005 | Airbag AB | 30
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Driver information Audio | 42
Falcon Utility | 4 | 156 | S | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon Utility | 4 | 156 | S | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon Utility | 4 | 156 | S | 4.2008- | Engine management EEC5 | 4D
Falcon Utility | 4 | 156 | S | 4.2008- | Anti-lock braking system ABS | 64
Falcon Utility | 4 | 156 | S | 4.2008- | Airbag AB | 42
Falcon Utility | 4 | 156 | S | 4.2008- | Driver information Info display | 01
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Engine management EEC4 | 10
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Anti-lock braking system ABS | 42
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Driver information Audio | 30
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Airbag AB | 30
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Instrumentation Instrument cluster | 47
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Central electronics ZE | 42
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Engine management EEC5 | 42
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Central electronics ZE | 42
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Central electronics ZE | 42
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Driver information Audio | 30
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Traction control system ABS/ASR | 42
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Engine management EEC5 | 42
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Driver information Audio | 42
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Airbag AB | 30
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon Utility | 4,9 | 175 | Z | 6.1999-3.2000 | Airbag AB | 30
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 5 | 175 | Z | 10.2001-9.2002 | Airbag AB | 30
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Falcon Utility | 5 | 175 | Z | 4.2000-9.2001 | Driver information Audio | 30
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon Utility | 5,4 | 220 | Z | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Central electronics ZE | 30
Falcon Utility | 5,4 | 220 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon Utility | 5,4 | 220 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:FORD:Falcon Utility XR6

FORD Falcon Utility XR6

Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Driver information Info display | 01
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Airbag AB | 30
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Airbag AB | 30
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Airbag AB | 30
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Engine management EEC5 | 4D
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Airbag AB | 42
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 182 | H | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 182 | H | 3.2005-9.2005 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 190 | H | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Central electronics ZE | 4B
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Driver information Audio | 01
Falcon Utility XR6 | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 4D
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Traction control system ABS/ASR | 64
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Driver information Info display | 01
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Engine management EEC5 | 4D
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Airbag AB | 42
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Central electronics ZE | 4B
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Instrumentation Instrument cluster | 42
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Driver information Audio | 01
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Driver information Audio operating element | 4D
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon Utility XR6 | 4 | 156 | S | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon Utility XR6 | 4 | 161 | X | 10.1993-3.1996 | Engine management EEC4 | 10
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Airbag AB | 30
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Central electronics ZE | 42
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Driver information Audio | 30
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Engine management EEC5 | 42
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Falcon Utility XR6 | 4 | 164 | X | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Airbag AB | 30
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Airbag AB | 30
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Airbag AB | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Traction control system ABS/ASR | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Airbag AB | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 240 | Y | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 240 | Y | 3.2005-9.2005 | Instrumentation Instrument cluster | 22
Falcon Utility XR6 | 4 | 245 | Y | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Central electronics ZE | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Driver information Audio | 42
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon Utility XR6 | 4 | 245 | Y | 10.2006-5.2008 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:FORD:Falcon Utility XR8

FORD Falcon Utility XR8

Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Central electronics ZE | 42
Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Engine management EEC5 | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Traction control system ABS/ASR | 64
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Driver information Audio | 01
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Driver information Audio operating element | 4D
Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Instrumentation Instrument cluster | 47
Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Traction control system ABS/ASR | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Traction control system ABS/ASR | 42
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Anti-lock braking system ABS | 64
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Transmission control 4-speed automatic transmission | 30
Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Airbag AB | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Central electronics ZE | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Driver information Audio | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Central electronics ZE | 4B
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Instrumentation Instrument cluster | 42
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Airbag AB | 42
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Driver information Info display | 01
Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Driver information Audio | 30
Falcon Utility XR8 | 5 | 185 | Z | 4.2000-9.2001 | Anti-lock braking system ABS | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Driver information Audio | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Driver information Audio | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon Utility XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Anti-lock braking system ABS | 42
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Engine management EEC5 | 4D
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon Utility XR8 | 5,4 | 290 | Z | 4.2008- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:FORD:Falcon Van

FORD Falcon Van

Falcon Van | 4 | 148 | H | 3.1993-3.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Falcon XR6

FORD Falcon XR6

Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Driver information Audio | 42
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Central electronics ZE | 30
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Airbag AB | 30
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 195 | H | 4.2008- | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 195 | H | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Airbag AB | 30
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Driver information Audio | 42
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Central electronics ZE | 30
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Driver information Audio | 42
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 195 | H | 4.2008- | Central electronics ZE | 4B
Falcon XR6 | 4 | 195 | H | 4.2008- | Instrumentation Instrument cluster | 42
Falcon XR6 | 4 | 195 | H | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR6 | 4 | 195 | H | 4.2008- | Driver information Audio | 01
Falcon XR6 | 4 | 195 | H | 4.2008- | Driver information Info display | 01
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Driver information Audio | 42
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 195 | H | 4.2008- | Engine management EEC5 | 4D
Falcon XR6 | 4 | 195 | H | 4.2008- | Airbag AB | 42
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Central electronics ZE | 30
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon XR6 | 4 | 182 | H | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Central electronics ZE | 30
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Airbag AB | 30
Falcon XR6 | 4 | 182 | H | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 190 | H | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Airbag AB | 30
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 190 | H | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR6 | 4 | 195 | H | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon XR6 | 4 | 195 | H | 4.2008- | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 195 | H | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon XR6 | 4 | 195 | H | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon XR6 | 4 | 195 | H | 4.2008- | Driver information Audio operating element | 4D
Falcon XR6 | 4 | 161 | X | 8.1993-7.1994 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 9.1994-9.1995 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Central electronics ZE | 42
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Engine management EEC5 | 42
Falcon XR6 | 4 | 164 | X | 10.1995-8.1996 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 10.1995-8.1996 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Driver information Audio | 30
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Engine management EEC5 | 42
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Airbag AB | 30
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 161 | X | 10.1992-7.1993 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Central electronics ZE | 42
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 164 | X | 9.1996-8.1998 | Engine management EEC4 | 10
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Driver information Audio | 30
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 10.1995-8.1996 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Airbag AB | 30
Falcon XR6 | 4 | 164 | X | 4.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 164 | X | 9.1998-2.2000 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Central electronics ZE | 42
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Airbag AB | 30
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Central electronics ZE | 30
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Airbag AB | 30
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Central electronics ZE | 42
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Engine management EEC5 | 42
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Instrumentation Instrument cluster | 47
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Central electronics ZE | 30
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Driver information Audio | 42
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Engine management EEC5 | 30
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Driver information Audio | 42
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Driver information Audio | 30
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Transmission control 4-speed automatic transmission | 30
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Driver information Audio | 30
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Airbag AB | 30
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Driver information Audio | 42
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Airbag AB | 30
Falcon XR6 | 4 | 164 | Y | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Engine management EEC5 | 42
Falcon XR6 | 4 | 172 | Y | 9.1998-2.2000 | Anti-lock braking system ABS | 42
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Driver information Audio | 42
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon XR6 | 4 | 240 | Y | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Central electronics ZE | 30
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Airbag AB | 30
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
Falcon XR6 | 4 | 240 | Y | 10.2004-9.2005 | Traction control system ABS/ASR | 42
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Central electronics ZE | 30
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Airbag AB | 30
Falcon XR6 | 4 | 245 | Y | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon XR6 | 4 | 245 | Y | 10.2006-5.2008 | Instrumentation Instrument cluster | 22


DVD 2014/3:PKW:FORD:Falcon XR8

FORD Falcon XR8

Falcon XR8 | 5 | 192 | T | 8.1993-8.1994 | Engine management EEC4 | 10
Falcon XR8 | 5 | 170 | Z | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Driver information Audio | 30
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Transmission control 4-speed automatic transmission | 30
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Driver information Audio | 30
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Engine management EEC5 | 42
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Central electronics ZE | 42
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Anti-lock braking system ABS | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Traction control system ABS/ASR | 42
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Airbag AB | 42
Falcon XR8 | 5 | 165 | Z | 8.1993-8.1994 | Engine management EEC4 | 10
Falcon XR8 | 5 | 170 | Z | 10.1995-8.1996 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 170 | Z | 9.1994-9.1995 | Engine management EEC4 | 10
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Transmission control 4-speed automatic transmission | 30
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Airbag AB | 30
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Transmission control 4-speed automatic transmission | 30
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Anti-lock braking system ABS | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Central electronics ZE | 4B
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Transmission control 6-speed automatic transmission | 30
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Traction control system ABS/ASR | 64
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Transmission control 4/5-speed automatic transmission | 30
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Parking aid Rear Park Distance Control (PDC) | 01
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Driver information Audio operating element | 4D
Falcon XR8 | 5 | 170 | Z | 9.1996-8.1998 | Engine management EEC4 | 10
Falcon XR8 | 5 | 185 | Z | 10.1997-8.1998 | Anti-lock braking system ABS | 42
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Instrumentation Instrument cluster | 47
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Traction control system ABS/ASR | 42
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Central electronics ZE | 42
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Airbag AB | 30
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Instrumentation Instrument cluster | 47
Falcon XR8 | 5 | 200 | Z | 4.2000-3.2001 | Traction control system ABS/ASR | 42
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Instrumentation Instrument cluster | 47
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Traction control system ABS/ASR | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Airbag AB | 30
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Anti-lock braking system ABS | 64
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Heater/air conditioner Automatic A/C | 42
Falcon XR8 | 5 | 170 | Z | 10.1995-8.1996 | Engine management EEC4 | 10
Falcon XR8 | 5 | 170 | Z | 10.1995-8.1996 | Traction control system ABS/ASR | 42
Falcon XR8 | 5 | 185 | Z | 10.1997-8.1998 | Engine management EEC4 | 10
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Central electronics ZE | 42
Falcon XR8 | 5 | 185 | Z | 9.1998-2.2000 | Engine management EEC5 | 42
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Driver information Audio | 30
Falcon XR8 | 5 | 200 | Z | 4.2001-9.2002 | Engine management EEC5 | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 260 | Z | 10.2002-9.2004 | Traction control system ABS/ASR | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Driver information Audio | 42
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
Falcon XR8 | 5,4 | 260 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Central electronics ZE | 30
Falcon XR8 | 5,4 | 260 | Z | 3.2005-9.2005 | Anti-lock braking system ABS | 42
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Engine management EEC5 | 4D
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Instrumentation Instrument cluster | 42
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Driving safety system ESP Electronic stability program ESP | 64
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Driver information Audio | 01
Falcon XR8 | 5,4 | 290 | Z | 4.2008- | Driver information Info display | 01


DVD 2014/3:PKW:FORD:Festiva 1.5i 16V

FORD Festiva 1.5i 16V

Festiva 1.5i 16V | 1,5 | 74 | Mazda-B5-MI | 1.1993-10.2000 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Festiva Hatchback

FORD Festiva Hatchback

Festiva Hatchback | 1,5 | 56 | E | 1.1998-12.2000 | Engine management EGI (SAE) | 30
Festiva Hatchback | 1,5 | 67 | E | 2.1997-12.1997 | Engine management EGI | 10
Festiva Hatchback | 1,3 | 47 | U | 1.1998-12.2000 | Engine management EGI (SAE) | 30
Festiva Hatchback | 1,3 | 47 | U | 4.1994-12.1996 | Engine management EGI | 10
Festiva Hatchback | 1,3 | 47 | U | 2.1997-12.1997 | Engine management EGI | 10


DVD 2014/3:PKW:FORD:Fiesta 1.0i

FORD Fiesta 1.0i

Fiesta 1.0i | 1 | 39 | C4A | 4.1996-8.1999 | Engine management EEC5 Endura-E | 30
Fiesta 1.0i | 1 | 39 | C4A | 4.1996-8.1999 | Airbag AB | 01
Fiesta 1.0i | 1 | 39 | C4A | 4.1996-8.1999 | Airbag AB | 30
Fiesta 1.0i | 1 | 39 | C4A | 4.1996-8.1999 | Anti-theft device Immobilizer (WFS) | 30
Fiesta 1.0i | 1 | 39 | C4A | 4.1996-8.1999 | Anti-lock braking system ABS | 30
Fiesta 1.0i | 1 | 48 | C4E | 9.1999-6.2006 | Engine management EEC5 Zetec | 30
Fiesta 1.0i | 1 | 48 | C4E | 9.1999-6.2006 | Airbag AB | 30
Fiesta 1.0i | 1 | 48 | C4E | 9.1999-6.2006 | Anti-lock braking system ABS | 30
Fiesta 1.0i | 1 | 48 | C4E | 9.1999-6.2006 | Central electronics ZE | 42
Fiesta 1.0i | 1 | 48 | C4E | 9.1999-6.2006 | Airbag AB | 01
Fiesta 1.0i | 1 | 49 | CAJA | 5.2002-8.2006 | Instrumentation Instrument cluster | 42
Fiesta 1.0i | 1 | 49 | CAJA | 5.2002-8.2006 | Engine management EEC VI Zetec | 30
Fiesta 1.0i | 1 | 49 | CAJA | 5.2002-8.2006 | Airbag AB | 30
Fiesta 1.0i | 1 | 49 | CAJA | 5.2002-8.2006 | Airbag AB | 30
Fiesta 1.0i | 1 | 49 | CAJA | 5.2002-8.2006 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Fiesta 1.0i Flex

FORD Fiesta 1.0i Flex

Fiesta 1.0i Flex | 1 | 51 | 4.2010- | System overview System overview | 01
Fiesta 1.0i Flex | 1 | 51 | 4.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.0i Flex | 1 | 52 | 1.2007-3.2010 | Airbag AB | 30
Fiesta 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Engine management IAW | 57
Fiesta 1.0i Flex | 1 | 52 | 1.2007-3.2010 | Engine management IAW | 57
Fiesta 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Instrumentation Instrument cluster | 42
Fiesta 1.0i Flex | 1 | 51 | 4.2010- | Engine management IAW | 57
Fiesta 1.0i Flex | 1 | 52 | 1.2007-3.2010 | System overview System overview | 01
Fiesta 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Engine management IAW | 57
Fiesta 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Airbag AB | 30
Fiesta 1.0i Flex | 1 | 52 | 1.2007-3.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Fiesta 1.0i Supercharger

FORD Fiesta 1.0i Supercharger

Fiesta 1.0i Supercharger | 1 | 70 | CPJA | 5.2002-12.2006 | Engine management EEC VI Zetec | 30
Fiesta 1.0i Supercharger | 1 | 70 | CPJA | 5.2002-12.2006 | Airbag AB | 30
Fiesta 1.0i Supercharger | 1 | 70 | CPJA | 5.2002-12.2006 | Instrumentation Instrument cluster | 42
Fiesta 1.0i Supercharger | 1 | 70 | CPJA | 5.2002-12.2006 | Airbag AB | 30
Fiesta 1.0i Supercharger | 1 | 70 | CPJA | 5.2002-12.2006 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Fiesta 1.3 i

FORD Fiesta 1.3 i

Fiesta 1.3 i | 1,3 | 44 |  | 9.1997-12.2000 | Engine management EEC5 Endura-E | 30
Fiesta 1.3 i | 1,3 | 55 |  | 3.2003-12.2004 | Engine management EEC5 Zetec | 30
Fiesta 1.3 i | 1,3 | 44 |  | 9.1997-12.2000 | Anti-lock braking system ABS | 30
Fiesta 1.3 i | 1,3 | 44 | J6B | 5.1997-12.1999 | Engine management EEC5 Endura-E | 30
Fiesta 1.3 i | 1,3 | 44 | J6B | 5.1997-12.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Fiesta 1.3i

FORD Fiesta 1.3i

Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | System overview System overview | 01
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Central electronics ZE | 42
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Engine management SIM | 01
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Central electronics ZE | 01
Fiesta 1.3i | 1,3 | 51 | A9J... | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Engine management SIM | 01
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Central electronics ZE | 42
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Driver information Audio | 30
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | System overview System overview | 01
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Central electronics ZE | 01
Fiesta 1.3i | 1,3 | 44 | BAJA | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.3i | 1,3 | 44 | J4... | 11.1995-12.2002 | Engine management EEC5 Endura-E | 30
Fiesta 1.3i | 1,3 | 44 | J4... | 11.1995-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.3i | 1,3 | 44 | J4... | 11.1995-12.2002 | System overview System overview | 01
Fiesta 1.3i | 1,3 | 44 | J4... | 11.1995-12.2002 | Airbag AB | 01
Fiesta 1.3i | 1,3 | 42 | J4C, J4D | 4.1996-8.1999 | System overview System overview | 01
Fiesta 1.3i | 1,3 | 42 | J4C, J4D | 4.1996-8.1999 | Engine management EEC5 Endura-E | 30
Fiesta 1.3i | 1,3 | 42 | J4C, J4D | 4.1996-8.1999 | Anti-lock braking system ABS | 30
Fiesta 1.3i | 1,3 | 44 | J4E | 4.1996-8.1999 | Anti-theft device Immobilizer (WFS) | 30
Fiesta 1.3i | 1,3 | 44 | J4E | 4.1996-8.1999 | Engine management EEC5 Endura-E | 30
Fiesta 1.3i | 1,3 | 44 | J4E | 4.1996-8.1999 | Anti-lock braking system ABS | 30
Fiesta 1.3i | 1,3 | 43 | J6B | 6.1991-12.1996 | Engine management EEC4 | 10
Fiesta 1.3i | 1,3 | 37 | JJ... | 11.1995-12.2002 | System overview System overview | 01
Fiesta 1.3i | 1,3 | 37 | JJ... | 11.1995-12.2002 | Anti-lock braking system ABS | 30
Fiesta 1.3i | 1,3 | 37 | JJ... | 11.1995-12.2002 | Engine management EEC5 Endura-E | 30
Fiesta 1.3i | 1,3 | 37 | JJ... | 11.1995-12.2002 | Airbag AB | 01
Fiesta 1.3i | 1,3 | 51 | JL474QA | 1.2003-2.2007 | Central electronics ZE | 42
Fiesta 1.3i | 1,3 | 51 | JL474QA | 1.2003-2.2007 | Airbag AB | 30
Fiesta 1.3i | 1,3 | 51 | JL474QA | 1.2003-2.2007 | Engine management Motronic M | 30
Fiesta 1.3i | 1,3 | 51 | JL474QA | 1.2003-2.2007 | Central electronics ZE | 01
Fiesta 1.3i | 1,3 | 51 | JL474QA | 1.2003-2.2007 | Anti-lock braking system ABS | 6B
Fiesta 1.3i | 1,3 | 51 | JL474QA | 1.2003-2.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Fiesta 1.4 i

FORD Fiesta 1.4 i

Fiesta 1.4 i | 1,4 | 55 |  | 10.1998-2.2000 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.4 i | 1,4 | 55 |  | 3.2000-12.2004 | Transmission control EGS | 30
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Central electronics ZE | 01
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Transmission control EGS | 30
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 i | 1,4 | 55 |  | 3.2000-12.2004 | Anti-lock braking system ABS | 30
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.4 i | 1,4 | 55 |  | 10.1998-2.2000 | Engine management Motronic M | 30
Fiesta 1.4 i | 1,4 | 55 |  | 10.1998-2.2000 | Anti-lock braking system ABS | 30
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Central electronics ZE | 42
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Airbag AB | 30
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Convenience electronics Voice control | 30
Fiesta 1.4 i | 1,4 | 55 |  | 3.2000-12.2004 | Engine management Motronic M | 30
Fiesta 1.4 i | 1,4 | 60 |  | 2.2004-12.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | System overview System overview | 01
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Central electronics ZE | 42
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Transmission control EGS | 30
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Engine management SIM | 01
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Central electronics ZE | 01
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.4 i | 1,4 | 56 | FXJ... | 11.2001-9.2008 | Convenience electronics Voice control | 30


DVD 2014/3:PKW:FORD:Fiesta 1.4 TDCi

FORD Fiesta 1.4 TDCi

Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Engine management CR/EDC | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | System overview System overview | 01
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Central electronics ZE | 01
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Central electronics ZE | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Transmission control EGS | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J.. | 11.2001-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Airbag AB | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Engine management EDC 16C34 | 4C
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Convenience electronics Voice control | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Central electronics ZE | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Driver information Display/operating unit | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Driver information Audio | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | System overview System overview | 01
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Instrumentation Instrument cluster | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6J... | 7.2008- | Anti-lock braking system ABS | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Engine management CR/EDC | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Central electronics ZE | 01
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Anti-lock braking system ABS | 6B
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Instrumentation Instrument cluster | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Central electronics ZE | 42
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Airbag AB | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Transmission control EGS | 30
Fiesta 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Airbag AB | 30
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Airbag AB | 30
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | System overview System overview | 01
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Anti-lock braking system ABS | 30
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Convenience electronics Voice control | 30
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Central electronics ZE | 42
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Driver information Audio | 30
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Engine management EDC 16C34 | 4C
Fiesta 1.4 TDCi | 1,4 | 51 | KVJA | 9.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:FORD:Fiesta 1.4 Turbodiesel

FORD Fiesta 1.4 Turbodiesel

Fiesta 1.4 Turbodiesel | 1,4 | 50 | F6JA-B | 11.2005- | Engine management CR/EDC | 42
Fiesta 1.4 Turbodiesel | 1,4 | 50 | F6JA-B | 11.2005- | Airbag AB | 30
Fiesta 1.4 Turbodiesel | 1,4 | 50 | F6JA-B | 11.2005- | Central electronics ZE | 01
Fiesta 1.4 Turbodiesel | 1,4 | 50 | F6JA-B | 11.2005- | Transmission control EGS | 30
Fiesta 1.4 Turbodiesel | 1,4 | 50 | F6JA-B | 11.2005- | Anti-lock braking system ABS | 6B
Fiesta 1.4 Turbodiesel | 1,4 | 50 | F6JA-B | 11.2005- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4 Turbodiesel | 1,4 | 50 | F6JA-B | 11.2005- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Fiesta 1.4i

FORD Fiesta 1.4i

Fiesta 1.4i | 1,4 | 60 | Duratec | 11.2005-6.2008 | Central electronics ZE | 01
Fiesta 1.4i | 1,4 | 60 | Duratec | 11.2005-6.2008 | Engine management SIM | 01
Fiesta 1.4i | 1,4 | 60 | Duratec | 11.2005-6.2008 | Airbag AB | 30
Fiesta 1.4i | 1,4 | 60 | Duratec | 11.2005-6.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4i | 1,4 | 60 | Duratec | 11.2005-6.2008 | Airbag AB | 30
Fiesta 1.4i | 1,4 | 60 | Duratec | 11.2005-6.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.4i | 1,4 | 60 | Duratec | 11.2005-6.2008 | Transmission control EGS | 30
Fiesta 1.4i | 1,4 | 54 | F4A | 1.1994-12.1996 | Engine management EEC4 | 10
Fiesta 1.4i | 1,4 | 52 | F6... | 10.1986-2.1989 | Engine management EEC4 | 10
Fiesta 1.4i | 1,4 | 52 | F6E | 3.1989-12.1996 | Engine management EEC4 | 10
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 01
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Anti-lock braking system ABS | 30
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Instrumentation Instrument cluster | 42
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Airbag AB | 30
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Engine management SIM | 4F
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Driver information Display/operating unit | 30
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Driver information Audio | 30
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | System overview System overview | 01
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Convenience electronics Voice control | 30
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Central electronics ZE | 42
Fiesta 1.4i | 1,4 | 71 | SPJ... | 7.2008- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | System overview System overview | 01
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Convenience electronics Voice control | 30
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Central electronics ZE | 42
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Engine management SIM | 4F
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Anti-lock braking system ABS | 30
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Driver information Display/operating unit | 30
Fiesta 1.4i | 1,4 | 70 | SPJA | 9.2010- | Driver information Audio | 30


DVD 2014/3:PKW:FORD:Fiesta 1.4i 16V

FORD Fiesta 1.4i 16V

Fiesta 1.4i 16V | 1,4 | 66 | FH... | 1.1996-12.2000 | System overview System overview | 01
Fiesta 1.4i 16V | 1,4 | 66 | FH... | 1.1996-12.2000 | Airbag AB | 01
Fiesta 1.4i 16V | 1,4 | 66 | FH... | 1.1996-12.2000 | Anti-lock braking system ABS | 30
Fiesta 1.4i 16V | 1,4 | 66 | FH... | 1.1996-12.2000 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.4i 16V | 1,4 | 66 | FHC | 4.1996-8.1999 | Engine management EEC5 Zetec-SE | 30
Fiesta 1.4i 16V | 1,4 | 66 | FHC | 4.1996-8.1999 | Anti-lock braking system ABS | 30
Fiesta 1.4i 16V | 1,4 | 66 | FHC | 4.1996-8.1999 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Fiesta 1.6 i

FORD Fiesta 1.6 i

Fiesta 1.6 i | 1,6 | 74 | 2.2004-12.2008 | Central electronics ZE | 01
Fiesta 1.6 i | 1,6 | 74 | 2.2004-12.2008 | Transmission control EGS | 30
Fiesta 1.6 i | 1,6 | 70 | 3.2000-12.2004 | Anti-lock braking system ABS | 30
Fiesta 1.6 i | 1,6 | 74 | 2.2004-12.2008 | Engine management SIM | 01
Fiesta 1.6 i | 1,6 | 74 | 2.2004-12.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.6 i | 1,6 | 70 | 8.2000-12.2004 | Anti-lock braking system ABS | 30
Fiesta 1.6 i | 1,6 | 74 | 2.2004-12.2008 | Airbag AB | 30
Fiesta 1.6 i | 1,6 | 70 | 3.2000-12.2004 | Engine management Motronic M | 30
Fiesta 1.6 i | 1,6 | 70 | 8.2000-12.2004 | Engine management Motronic M | 30
Fiesta 1.6 i | 1,6 | 74 | 2.2004-12.2008 | Central electronics ZE | 42
Fiesta 1.6 i | 1,6 | 74 | 2.2004-12.2008 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:Fiesta 1.6 TDCi

FORD Fiesta 1.6 TDCi

Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Transmission control EGS | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Engine management CR/EDC | 57
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Central electronics ZE | 01
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Engine management EDC 16C34 | 4K
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ.. | 11.2005-12.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Central electronics ZE | 01
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Engine management CR/EDC | 57
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | System overview System overview | 01
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Convenience electronics Voice control | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | System overview System overview | 01
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Engine management EDC 16C34 | 4K
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Central electronics ZE | 42
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Anti-lock braking system ABS | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Central electronics ZE | 42
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Transmission control EGS | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Engine management EDC 16C34 | 4C
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Running gear/steering Electro-hydraulic power steering | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Instrumentation Instrument cluster | 42
Fiesta 1.6 TDCi | 1,6 | 66 | HHJ... | 7.2008- | Driver information Audio | 30
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Driver information Display/operating unit | 30
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Engine management EDC 16C34 | 4C
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Central electronics ZE | 42
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | System overview System overview | 01
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Convenience electronics Voice control | 30
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Anti-lock braking system ABS | 30
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Instrumentation Instrument cluster | 42
Fiesta 1.6 TDCi | 1,6 | 55 | HHJF | 1.2009- | Driver information Audio | 30
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Anti-theft device Access system/immobilizer | 30
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | System overview System overview | 01
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Central electronics ZE | 42
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Driver information Display/operating unit | 30
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Convenience electronics Voice control | 30
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Instrumentation Instrument cluster | 42
Fiesta 1.6 TDCi | 1,6 | 70 | T3JA | 2.2012- | Driver information Audio | 30
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 11.2012- | Running gear/steering Electro-hydraulic power steering | 36
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 11.2012- | Instrumentation Instrument cluster | 30
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 3.2010- | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 3.2010- | Engine management EDC 16C34 | 4C
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 11.2012- | Convenience electronics Driver"s door control unit | 30
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 3.2010- | Central electronics ZE | 42
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 11.2012- | System overview System overview | 01
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 11.2012- | Convenience electronics Passenger door control unit | 30
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 3.2010- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 3.2010- | System overview System overview | 01
Fiesta 1.6 TDCi | 1,6 | 70 | TZJ... | 3.2010- | Anti-lock braking system ABS | 30
Fiesta 1.6 TDCi | 1,6 | 55 | UBJA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Fiesta 1.6 TDCi | 1,6 | 55 | UBJA | 4.2010- | Central electronics ZE | 42
Fiesta 1.6 TDCi | 1,6 | 55 | UBJA | 4.2010- | Airbag AB | 30
Fiesta 1.6 TDCi | 1,6 | 55 | UBJA | 4.2010- | Engine management EDC 16C34 | 4C
Fiesta 1.6 TDCi | 1,6 | 55 | UBJA | 4.2010- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:Fiesta 1.6i

FORD Fiesta 1.6i

Fiesta 1.6i | 1,6 | 72 |  | 4.2010- | Anti-lock braking system ABS | 6B
Fiesta 1.6i | 1,6 | 72 |  | 4.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.6i | 1,6 | 72 |  | 4.2010- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 72 |  | 4.2010- | Engine management Motronic M | 60
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Instrumentation Instrument cluster | 42
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Anti-theft device Immobilizer (WFS) | 30
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Central electronics ZE | 01
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Anti-lock braking system ABS | 47
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Anti-lock braking system ABS | 6B
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Engine management EEC VI Zetec | 30
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Central electronics ZE | 42
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Engine management Motronic M | 60
Fiesta 1.6i | 1,6 | 72 | CCJA | 5.2002- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 72 | CDJB | 5.2002- | Engine management EEC5 Zetec | 30
Fiesta 1.6i | 1,6 | 72 | CDJB | 5.2002- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Engine management SIM | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Transmission control EGS | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Central electronics ZE | 01
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Anti-lock braking system ABS | 6B
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Engine management SIM | 01
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6i | 1,6 | 74 | Duratec | 11.2005- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Central electronics ZE | 01
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Instrumentation Instrument cluster | 42
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | System overview System overview | 01
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Anti-lock braking system ABS | 6B
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Heater/air conditioner Automatic A/C | 30
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Airbag AB | 30
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Transmission control EGS | 30
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Engine management SIM | 01
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Central electronics ZE | 42
Fiesta 1.6i | 1,6 | 74 | FYJ... | 11.2001-9.2008 | Convenience electronics Voice control | 30
Fiesta 1.6i | 1,6 | 68 | JL482QA | 1.2003- | Engine management Motronic M | 30
Fiesta 1.6i | 1,6 | 68 | JL482QA | 1.2003- | Central electronics ZE | 01
Fiesta 1.6i | 1,6 | 68 | JL482QA | 1.2003- | Anti-lock braking system ABS | 30
Fiesta 1.6i | 1,6 | 68 | JL482QA | 1.2003- | Central electronics ZE | 42
Fiesta 1.6i | 1,6 | 68 | JL482QA | 1.2003- | Airbag AB | 30
Fiesta 1.6i | 1,6 | 70 | L1M | 9.1999-4.2005 | Central electronics ZE | 42
Fiesta 1.6i | 1,6 | 70 | L1M | 9.1999-4.2005 | Airbag AB | 30
Fiesta 1.6i | 1,6 | 70 | L1M | 9.1999-4.2005 | Anti-lock braking system ABS | 30
Fiesta 1.6i | 1,6 | 70 | L1M | 9.1999-4.2005 | Engine management EEC5 Zetec | 30
Fiesta 1.6i | 1,6 | 70 | L1M | 9.1999-4.2005 | Airbag AB | 01
Fiesta 1.6i | 1,6 | 72 | L1PY | 2.1999-9.2002 | Engine management EEC5 Zetec | 30


DVD 2014/3:PKW:FORD:Fiesta 1.6i Flex

FORD Fiesta 1.6i Flex

Fiesta 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | Engine management IAW | 57
Fiesta 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | Instrumentation Instrument cluster | 42
Fiesta 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Engine management IAW | 57
Fiesta 1.6i Flex | 1,6 | 74 | 4.2010- | Engine management IAW | 57
Fiesta 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Instrumentation Instrument cluster | 42
Fiesta 1.6i Flex | 1,6 | 74 | 4.2010- | Instrumentation Instrument cluster | 42
Fiesta 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | Engine management IAW | 57
Fiesta 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | Airbag AB | 30
Fiesta 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Airbag AB | 30
Fiesta 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Engine management IAW | 57


DVD 2014/3:PKW:FORD:Fiesta 2.0 i ST

FORD Fiesta 2.0 i ST

Fiesta 2.0 i ST | 2 | 112 | 6.2005-12.2008 | Central electronics ZE | 01
Fiesta 2.0 i ST | 2 | 112 | 6.2005-12.2008 | Airbag AB | 30
Fiesta 2.0 i ST | 2 | 112 | 6.2005-12.2008 | Engine management Electronic scanner unit | 30
Fiesta 2.0 i ST | 2 | 112 | 6.2005-12.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:FORD:Fiesta Sedan 1.0i

FORD Fiesta Sedan 1.0i

Fiesta Sedan 1.0i | 1 | 49 |  | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.0i | 1 | 49 |  | 9.2004-8.2006 | Engine management EEC VI Zetec | 30
Fiesta Sedan 1.0i | 1 | 49 |  | 9.2004-8.2006 | Airbag AB | 30
Fiesta Sedan 1.0i | 1 | 48 | C4E | 10.2001-8.2004 | Airbag AB | 01
Fiesta Sedan 1.0i | 1 | 48 | C4E | 10.2001-8.2004 | Engine management EEC5 Zetec | 30
Fiesta Sedan 1.0i | 1 | 48 | C4E | 10.2001-8.2004 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Fiesta Sedan 1.0i Flex

FORD Fiesta Sedan 1.0i Flex

Fiesta Sedan 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Engine management IAW | 57
Fiesta Sedan 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.0i Flex | 1 | 51 | 4.2010- | Engine management IAW | 57
Fiesta Sedan 1.0i Flex | 1 | 52 | 1.2007-3.2010 | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.0i Flex | 1 | 52 | 1.2007-3.2010 | Engine management IAW | 57
Fiesta Sedan 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Engine management IAW | 57
Fiesta Sedan 1.0i Flex | 1 | 52 | 9.2006-12.2006 | Airbag AB | 30
Fiesta Sedan 1.0i Flex | 1 | 51 | 4.2010- | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.0i Flex | 1 | 52 | 1.2007-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Fiesta Sedan 1.0i Supercharger

FORD Fiesta Sedan 1.0i Supercharger

Fiesta Sedan 1.0i Supercharger | 1 | 70 | 9.2004-12.2006 | Airbag AB | 30
Fiesta Sedan 1.0i Supercharger | 1 | 70 | 9.2004-12.2006 | Engine management EEC VI Zetec | 30
Fiesta Sedan 1.0i Supercharger | 1 | 70 | 9.2004-12.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Fiesta Sedan 1.6i

FORD Fiesta Sedan 1.6i

Fiesta Sedan 1.6i | 1,6 | 72 | CDJB | 8.2004- | Airbag AB | 30
Fiesta Sedan 1.6i | 1,6 | 72 | CDJC | 8.2004- | Engine management Motronic M | 60
Fiesta Sedan 1.6i | 1,6 | 72 | CDJC | 8.2004- | Airbag AB | 30
Fiesta Sedan 1.6i | 1,6 | 72 | CDJC | 8.2004- | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.6i | 1,6 | 72 | CDJC | 8.2004- | Engine management EEC VI Zetec | 30
Fiesta Sedan 1.6i | 1,6 | 72 | CDJC | 8.2004- | Airbag AB | 30
Fiesta Sedan 1.6i | 1,6 | 72 | CDJC | 8.2004- | Anti-lock braking system ABS | 47
Fiesta Sedan 1.6i | 1,6 | 72 | CDJC | 8.2004- | Anti-lock braking system ABS | 6B
Fiesta Sedan 1.6i | 1,6 | 70 | L1M | 10.2001-8.2004 | Anti-lock braking system ABS | 30
Fiesta Sedan 1.6i | 1,6 | 70 | L1M | 10.2001-8.2004 | Airbag AB | 01
Fiesta Sedan 1.6i | 1,6 | 70 | L1M | 10.2001-8.2004 | Engine management EEC5 Zetec | 30


DVD 2014/3:PKW:FORD:Fiesta Sedan 1.6i Flex

FORD Fiesta Sedan 1.6i Flex

Fiesta Sedan 1.6i Flex | 1,6 | 74 | 4.2010- | Engine management IAW | 57
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Engine management IAW | 57
Fiesta Sedan 1.6i Flex | 1,6 | 74 | 4.2010- | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | Engine management IAW | 57
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Engine management IAW | 57
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Anti-lock braking system ABS | 6B
Fiesta Sedan 1.6i Flex | 1,6 | 74 | 4.2010- | System overview System overview | 01
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | Airbag AB | 30
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | System overview System overview | 01
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 1.2007-3.2010 | Instrumentation Instrument cluster | 42
Fiesta Sedan 1.6i Flex | 1,6 | 77 | 9.2004-12.2006 | Airbag AB | 30


DVD 2014/3:PKW:FORD:FiestaMax 1.4 TDCi

FORD FiestaMax 1.4 TDCi

FiestaMax 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Engine management CR/EDC | 42
FiestaMax 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Airbag AB | 30
FiestaMax 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Instrumentation Instrument cluster | 42
FiestaMax 1.4 TDCi | 1,4 | 50 | F6JC | 1.2003- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Five Hundred 3.0i

FORD Five Hundred 3.0i

Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Transmission control Continuously variable transmission (CVT) | 33
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Engine management HSCAN | 47
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Central electronics ZE | 47
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Airbag AB | 30
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Transmission control 6-speed automatic transmission | 47
Five Hundred 3.0i | 3 | 150 |  | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Engine management HSCAN | 47
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Transmission control 4/5/6-speed automatic transmission | 47
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Anti-lock braking system ABS | 47
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Central electronics ZE | 47
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Airbag AB | 30
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 47
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Transmission control 6-speed automatic transmission | 47
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Convenience electronics Driver side seat control unit | 22
Five Hundred 3.0i | 3 | 150 | DURATEC | 9.2004-8.2005 | Transmission control Continuously variable transmission (CVT) | 33


DVD 2014/3:PKW:FORD:Five Hundred 3.0i 4x4

FORD Five Hundred 3.0i 4x4

Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | 4WD electronics Four-wheel drive electronics | 47
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Central electronics ZE | 47
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Airbag AB | 30
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Engine management HSCAN | 47
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Transmission control 6-speed automatic transmission | 47
Five Hundred 3.0i 4x4 | 3 | 150 |  | 9.2004-8.2007 | Transmission control Continuously variable transmission (CVT) | 33
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Engine management HSCAN | 47
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Central electronics ZE | 47
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Transmission control 6-speed automatic transmission | 47
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Airbag AB | 30
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Convenience electronics Driver side seat control unit | 22
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 47
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Transmission control 4/5/6-speed automatic transmission | 47
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Five Hundred 3.0i 4x4 | 3 | 150 | DURATEC | 9.2004-8.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Focus 1.6 i

FORD Focus 1.6 i

Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Lighting Static ALWR | 30
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Engine management SIM | 30
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Anti-lock braking system ABS | 6B
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Central electronics ZE | 42
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Anti-lock braking system ABS | 6B
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Airbag AB | 77
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Anti-lock braking system ABS | 30
Focus 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2005 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus 1.6i

FORD Focus 1.6i

Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Airbag AB | 30
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Engine management SIM | 01
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | System overview System overview | 01
Focus 1.6i | 1,6 | 72 | CDDA | 9.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Airbag AB | 01
Focus 1.6i | 1,6 | 74 | FYD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Airbag AB | 01
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | FYDA | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Airbag AB | 01
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDB | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i | 1,6 | 74 | FYDC | 8.1998-5.2005 | Airbag AB | 01
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Airbag AB | 01
Focus 1.6i | 1,6 | 74 | FYDD | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Airbag AB | 30
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Traction control system ABS/ASR MK | 22
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Engine management EEC5 Zetec-SE | 30
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Anti-lock braking system ABS | 6B
Focus 1.6i | 1,6 | 80 | H | 6.2000-6.2004 | Anti-lock braking system ABS | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Engine management SIM | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Airbag AB | 77
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6i | 1,6 | 74 | HWD... | 7.2004-1.2008 | Diesel injection Additive system | 36
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Engine management SIM | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Airbag AB | 36
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 1.6i | 1,6 | 74 | SHD... | 12.2007-12.2011 | Driver information Audio | 01
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Lighting Static ALWR | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Navigation system | 22
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Central electronics ZE | 42
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 01
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Anti-lock braking system ABS | 42
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 4D
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | System overview System overview | 01
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Voice control | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Navigation system | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Driver information Audio | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Lighting Cornering light | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Airbag AB | 77
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.6i | 1,6 | 74 | SHDA | 3.2007-1.2008 | Diesel injection Additive system | 36


DVD 2014/3:PKW:FORD:Focus 1.6i 8V

FORD Focus 1.6i 8V

Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | Central electronics ZE | 42
Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | Central electronics ZE | 47
Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | Airbag AB | 30
Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | Airbag AB | 01
Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | Lighting Static ALWR | 30
Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | Engine management EEC5 Zetec | 30
Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | Engine management Motronic M | 60
Focus 1.6i 8V | 1,6 | 75 | FYDA | 9.2003- | System overview System overview | 01


DVD 2014/3:PKW:FORD:Focus 1.6i 8V Flex

FORD Focus 1.6i 8V Flex

Focus 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Engine management EEC VI Zetec | 30
Focus 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Central electronics ZE | 42
Focus 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Heater/air conditioner Automatic A/C | 42
Focus 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Lighting Static ALWR | 30
Focus 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Engine management IAW | 57
Focus 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Airbag AB | 77


DVD 2014/3:PKW:FORD:Focus 1.8 TDCi

FORD Focus 1.8 TDCi

Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Central electronics ZE | 42
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Anti-lock braking system ABS | 42
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Airbag AB | 77
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Airbag AB | 30
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Lighting Static ALWR | 30
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Airbag AB | 01
Focus 1.8 TDCi | 1,8 | 85 |  | 10.2004- | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | System overview System overview | 01
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Airbag AB | 01
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 85 | F9D... | 5.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | System overview System overview | 01
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Airbag AB | 01
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 85 | F9DA | 5.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Airbag AB | 01
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | System overview System overview | 01
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi | 1,8 | 85 | F9DB | 5.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Central electronics ZE | 42
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Engine management EEC5/EDC | 4G
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | System overview System overview | 01
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Airbag AB | 30
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Lighting Static ALWR | 30
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8 TDCi | 1,8 | 74 | FFDA | 8.2002-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Lighting Cornering light | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Lighting Static ALWR | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Airbag AB | 36
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 4D
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 01
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Engine management CR/EDC | 03
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Driver information Audio | 01
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | System overview System overview | 01
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Airbag AB | 77
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 4D
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | System overview System overview | 01
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Driver information Navigation system | 22
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Engine management CR/EDC | 03
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Central electronics ZE | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 12.2007- | Central electronics ZE | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Lighting Cornering light | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Lighting Static ALWR | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Navigation system | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Driver information Audio | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8 TDCi | 1,8 | 85 | KKD... | 4.2005-1.2008 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus 1.8i

FORD Focus 1.8i

Focus 1.8i | 1,8 | 92 |  | 10.2005- | Convenience electronics Voice control | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Driver information Audio | 4D
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Lighting Cornering light | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Driver information Navigation system | 22
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Anti-lock braking system ABS | 42
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Driver information Audio | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Airbag AB | 77
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Convenience electronics Driver"s door control unit | 42
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Convenience electronics Driver side rear door control unit | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Parking aid Park Distance Control (PDC) | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Central electronics ZE | 42
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Driver information Audio | 01
Focus 1.8i | 1,8 | 92 |  | 10.2005- | System overview System overview | 01
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Driver information Navigation system | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Convenience electronics Passenger door control unit | 42
Focus 1.8i | 1,8 | 92 |  | 10.2005- | Transmission control 4-speed automatic transmission | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 8.2006- | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 8.2006- | Anti-lock braking system ABS | 42
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 8.2006- | Transmission control 4-speed automatic transmission | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 9.2005- | Anti-lock braking system ABS | 42
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 8.2006- | Driver information Navigation system | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 9.2005- | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 8.2006- | Airbag AB | 77
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 9.2005- | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 91 | CAF483Q0 | 9.2005- | Airbag AB | 77
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | System overview System overview | 01
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYD... | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | System overview System overview | 01
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDB | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | System overview System overview | 01
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDC | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDD | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | System overview System overview | 01
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDE | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | System overview System overview | 01
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDF | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDG | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDI | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDJ | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Airbag AB | 01
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Traction control system ABS/ASR MK | 22
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 1.8i | 1,8 | 85 | EYDL | 1.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Lighting Cornering light | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Convenience electronics Voice control | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Driver information Navigation system | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Airbag AB | 77
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Convenience electronics Passenger door control unit | 42
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Central electronics ZE | 42
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Driver information Audio | 01
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Driver information Navigation system | 22
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Anti-lock braking system ABS | 42
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Engine management SIM | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Convenience electronics Driver"s door control unit | 42
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Convenience electronics Driver side rear door control unit | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Transmission control 4-speed automatic transmission | 30
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8i | 1,8 | 92 | H | 10.2005- | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Lighting Cornering light | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 22
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Central electronics ZE | 42
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 01
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Airbag AB | 77
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | System overview System overview | 01
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Driver information Navigation system | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Navigation system | 22
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Central electronics ZE | 42
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 4D
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Voice control | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 4D
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Lighting Cornering light | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Anti-lock braking system ABS | 42
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Engine management Electronic scanner unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Lighting Static ALWR | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Anti-lock braking system ABS | 42
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Driver information Audio | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Instrumentation Instrument cluster | 42
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 12.2007- | Airbag AB | 36
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | System overview System overview | 01
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Voice control | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Engine management SIM | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 1.8i | 1,8 | 92 | QQDB | 5.2005-1.2008 | Driver information Audio | 01


DVD 2014/3:PKW:FORD:Focus 1.8i 16V

FORD Focus 1.8i 16V

Focus 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Central electronics ZE | 42
Focus 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Central electronics ZE | 47
Focus 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Engine management EEC5 Zetec-S | 30
Focus 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Lighting Static ALWR | 30
Focus 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Engine management EEC5 Zetec-E | 30
Focus 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Airbag AB | 01
Focus 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Focus 1.8TDCi

FORD Focus 1.8TDCi

Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Heater/air conditioner Automatic A/C | 42
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Anti-lock braking system ABS | 30
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Central electronics ZE | 42
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Airbag AB | 77
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Traction control system ABS/ASR MK | 22
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Anti-lock braking system ABS | 6B
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Lighting Static ALWR | 30
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Engine management CR/EDC | 03
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Anti-lock braking system ABS | 6B
Focus 1.8TDCi | 1,8 | 85 | KKDA | 6.2004-12.2004 | Diesel injection Additive system | 36


DVD 2014/3:PKW:FORD:Focus 2.0 i

FORD Focus 2.0 i

Focus 2.0 i | 2 | 96 | EDDC | 1.2002-5.2004 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.1998-1.2002 | Lighting Static ALWR | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.1998-1.2002 | Airbag AB | 01
Focus 2.0 i | 2 | 96 | EDDC | 10.1998-1.2002 | Anti-lock braking system ABS | 47
Focus 2.0 i | 2 | 96 | EDDC | 1.2002-5.2004 | Engine management EEC5 Zetec-E | 30
Focus 2.0 i | 2 | 96 | EDDC | 1.2002-5.2004 | Airbag AB | 01
Focus 2.0 i | 2 | 96 | EDDC | 10.1998-1.2002 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 1.2002-5.2004 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 1.2002-5.2004 | Anti-lock braking system ABS | 47
Focus 2.0 i | 2 | 96 | EDDC | 10.1998-1.2002 | Engine management EEC5 Zetec-E | 30
Focus 2.0 i | 2 | 96 | EDDC | 10.1998-1.2002 | Airbag AB | 30
Focus 2.0 i | 2 | 96 | EDDC | 1.2002-5.2004 | Lighting Static ALWR | 30
Focus 2.0 i | 2 | 96 | EDDC | 1.2002-5.2004 | Central electronics ZE | 47
Focus 2.0 i | 2 | 96 | EDDC | 10.1998-1.2002 | Central electronics ZE | 42


DVD 2014/3:PKW:FORD:Focus 2.0 i ST

FORD Focus 2.0 i ST

Focus 2.0 i ST | 2 | 126 | 6.2004-12.2004 | Engine management HSCAN | 47
Focus 2.0 i ST | 2 | 126 | 6.2004-12.2004 | Lighting Static ALWR | 30
Focus 2.0 i ST | 2 | 126 | 6.2004-12.2004 | Airbag AB | 30
Focus 2.0 i ST | 2 | 126 | 6.2004-12.2004 | Airbag AB | 77
Focus 2.0 i ST | 2 | 126 | 6.2004-12.2004 | Central electronics ZE | 47
Focus 2.0 i ST | 2 | 126 | 6.2004-12.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Focus 2.0i

FORD Focus 2.0i

Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Central electronics ZE | 47
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Central electronics ZE | 47
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Focus 2.0i | 2 | 97 |  | 9.2007-8.2011 | Central electronics ZE | 47
Focus 2.0i | 2 | 97 |  | 9.2007-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i | 2 | 97 |  | 9.2007-8.2011 | Anti-lock braking system ABS | 47
Focus 2.0i | 2 | 101 |  | 8.2000-8.2004 | Central electronics ZE | 47
Focus 2.0i | 2 | 101 |  | 8.2000-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Engine management HSCAN | 47
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Central electronics ZE | 47
Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Airbag AB | 30
Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Central locking CL | 22
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Anti-lock braking system ABS | 47
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Engine management HSCAN | 47
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Central electronics ZE | 47
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Airbag AB | 30
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i | 2 | 101 |  | 8.2000-8.2004 | Engine management HSCAN | 47
Focus 2.0i | 2 | 101 |  | 8.2000-8.2004 | Instrumentation Instrument cluster | 47
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Airbag AB | 77
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Airbag AB | 30
Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Convenience electronics Time control | 47
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Airbag AB | 30
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Instrumentation Instrument cluster | 47
Focus 2.0i | 2 | 97 |  | 9.2007-8.2011 | Instrumentation Instrument cluster | 47
Focus 2.0i | 2 | 97 |  | 9.2007-8.2011 | Airbag AB | 30
Focus 2.0i | 2 | 97 |  | 9.2007-8.2011 | Vehicle internetworking CAN bus interface | 22
Focus 2.0i | 2 | 101 |  | 8.2000-8.2004 | Airbag AB | 30
Focus 2.0i | 2 | 101 |  | 8.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Engine management HSCAN | 47
Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Airbag AB | 30
Focus 2.0i | 2 | 82 |  | 9.1999-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Airbag AB | 30
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Instrumentation Instrument cluster | 47
Focus 2.0i | 2 | 96 |  | 9.1999-8.2002 | Central locking CL | 22
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Focus 2.0i | 2 | 97 |  | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Focus 2.0i | 2 | 97 |  | 9.2007-8.2011 | Engine management HSCAN | 47
Focus 2.0i | 2 | 101 |  | 8.2000-8.2004 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Engine management EEC5 Duratec-VE | 30
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Airbag AB | 30
Focus 2.0i | 2 | 127 |  | 9.2003-8.2004 | Anti-lock braking system ABS | 47
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Driver information Audio | 4D
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Lighting Cornering light | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 22
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Central electronics ZE | 42
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 4D
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Voice control | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 4D
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Lighting Cornering light | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Lighting Static ALWR | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Driver information Navigation system | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Engine management Electronic scanner unit | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Convenience electronics Driver"s door control unit | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Instrumentation Instrument cluster | 2D
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Transmission control 4-speed automatic transmission | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Anti-lock braking system ABS | 42
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 4D
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Passenger door control unit | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Transmission control 4-speed automatic transmission | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | System overview System overview | 01
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Navigation system | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Engine management Electronic scanner unit | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Instrumentation Instrument cluster | 42
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 42
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Transmission control 4-speed automatic transmission | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Convenience electronics Voice control | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Central electronics ZE | 42
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Heater/air conditioner Automatic A/C | 4D
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Driver information Audio | 01
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Running gear/steering Electro-hydraulic power steering | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Instrumentation Instrument cluster | 2D
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Audio | 01
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Parking aid Park Distance Control (PDC) | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Central electronics ZE | 42
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 01
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | System overview System overview | 01
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Driver information Navigation system | 22
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Anti-lock braking system ABS | 42
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Driver information Audio | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Parking aid Rear Park Distance Control (PDC) | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Convenience electronics Passenger door control unit | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007- | Airbag AB | 36
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | System overview System overview | 01
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Voice control | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Driver information Navigation system | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4H
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Engine management Electronic scanner unit | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Convenience electronics Driver"s door control unit | 30
Focus 2.0i | 2 | 107 | AOD... | 12.2007-12.2011 | Airbag AB | 36
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Lighting Cornering light | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Navigation system | 22
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Anti-lock braking system ABS | 42
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Driver information Audio | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Airbag AB | 77
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver"s door control unit | 42
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Driver side rear door control unit | 30
Focus 2.0i | 2 | 107 | AOD... | 7.2004-1.2008 | Convenience electronics Passenger door control unit | 30
Focus 2.0i | 2 | 104 | CAF488Q1 | 9.2005- | Anti-lock braking system ABS | 42
Focus 2.0i | 2 | 104 | CAF488Q1 | 9.2005- | Airbag AB | 77
Focus 2.0i | 2 | 104 | CAF488Q1 | 9.2005- | Engine management Electronic scanner unit | 30
Focus 2.0i | 2 | 104 | CAF488Q1 | 9.2005- | Driver information Audio | 4D
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | System overview System overview | 01
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Airbag AB | 01
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Central electronics ZE | 47
Focus 2.0i | 2 | 96 | EDD... | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Airbag AB | 01
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | System overview System overview | 01
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i | 2 | 96 | EDDB | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | System overview System overview | 01
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Airbag AB | 01
Focus 2.0i | 2 | 96 | EDDC | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | System overview System overview | 01
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Airbag AB | 01
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i | 2 | 96 | EDDD | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Engine management EEC SAE | 47
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Central electronics ZE | 42
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Anti-lock braking system ABS | 30
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 42
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | System overview System overview | 01
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Traction control system ABS/ASR MK | 22
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Lighting Static ALWR | 30
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Airbag AB | 01
Focus 2.0i | 2 | 96 | EDDF | 8.1998-5.2005 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:FORD:Focus 2.0i 16V

FORD Focus 2.0i 16V

Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Transmission control 4-speed automatic transmission | 30
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Instrumentation Instrument cluster | 42
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Airbag AB | 01
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Lighting Cornering light | 30
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Central electronics ZE | 47
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Engine management Motronic M | 60
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Convenience electronics Driver"s door control unit | 42
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Engine management Motronic ME | 57
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Engine management EEC5 Zetec-E | 30
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Heater/air conditioner Automatic A/C | 30
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Airbag AB | 30
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Engine management Duratec-HE CAN | 30
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Airbag AB | 77
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Anti-lock braking system ABS | 47
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Central electronics ZE | 42
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Anti-lock braking system ABS | 6B
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Anti-lock braking system ABS | 47
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Engine management Electronic scanner unit | 30
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Airbag AB | 30
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Engine management EEC VI Zetec | 30
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Heater/air conditioner Automatic A/C | 42
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Anti-lock braking system ABS | 47
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Convenience electronics Passenger door control unit | 42
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Lighting Static ALWR | 30
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Central electronics ZE | 47
Focus 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Airbag AB | 01
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Engine management HSCAN | 47
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Central electronics ZE | 47
Focus 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Airbag AB | 30
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Lighting Static ALWR | 30
Focus 2.0i 16V | 2 | 107 |  | 10.2008- | Instrumentation Instrument cluster | 2D
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Engine management EEC5 Zetec-E | 30
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Anti-lock braking system ABS | 30
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Engine management EEC5 Zetec-E | 30
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Central electronics ZE | 42
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Anti-lock braking system ABS | 6B
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Engine management HSCAN | 47
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Anti-lock braking system ABS | 42
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Anti-lock braking system ABS | 47
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Vehicle internetworking CAN bus interface | 22
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Lighting Static ALWR | 30
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Anti-lock braking system ABS | 6B
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Lighting Static ALWR | 30
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Heater/air conditioner Automatic A/C | 4D
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 | EDDC | 2.2000-4.2004 | Traction control system ABS/ASR MK | 22
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Central electronics ZE | 42
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Airbag AB | 30
Focus 2.0i 16V | 2 | 96 | EDDC | 4.2003- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Focus 2.3i

FORD Focus 2.3i

Focus 2.3i | 2,3 | 108 | 9.2002-8.2007 | Airbag AB | 30
Focus 2.3i | 2,3 | 108 | 9.2002-8.2007 | Engine management HSCAN | 47
Focus 2.3i | 2,3 | 108 | 9.2002-8.2007 | Airbag AB | 30
Focus 2.3i | 2,3 | 108 | 9.2002-8.2007 | Lighting Static ALWR | 30
Focus 2.3i | 2,3 | 108 | 9.2002-8.2007 | Anti-lock braking system ABS | 47
Focus 2.3i | 2,3 | 108 | 9.2002-8.2007 | Central electronics ZE | 47
Focus 2.3i | 2,3 | 108 | 9.2002-8.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Focus 2.3i Station Wagon

FORD Focus 2.3i Station Wagon

Focus 2.3i Station Wagon | 2,3 | 108 | 9.2002-8.2004 | Engine management HSCAN | 47
Focus 2.3i Station Wagon | 2,3 | 108 | 9.2002-8.2004 | Lighting Static ALWR | 30
Focus 2.3i Station Wagon | 2,3 | 108 | 9.2002-8.2004 | Anti-lock braking system ABS | 47
Focus 2.3i Station Wagon | 2,3 | 108 | 9.2002-8.2004 | Central electronics ZE | 47
Focus 2.3i Station Wagon | 2,3 | 108 | 9.2002-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Focus C-MAX 1.6

FORD Focus C-MAX 1.6

Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | System overview System overview | 01
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Engine management SIM | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Driver information Audio | 01
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Driver information Audio | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Airbag AB | 77
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.6 | 1,6 | 74 | HWD... | 9.2003-3.2007 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Focus C-MAX 1.6 TDCi

FORD Focus C-MAX 1.6 TDCi

Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Driver information Navigation system | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Driver information Audio | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Engine management EDC 16C34 | 4K
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Driver information Audio | 4D
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | System overview System overview | 01
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Engine management CR/EDC 16 C | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Engine management CR/EDC | 57
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Driver information Audio | 01
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Airbag AB | 77
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.6 TDCi | 1,6 | 66 | ... | 11.2004-3.2007 | Diesel injection Additive system | 36
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Airbag AB | 77
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Convenience electronics Passenger door control unit | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | System overview System overview | 01
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Driver information Audio | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Convenience electronics Driver"s door control unit | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Driver information Audio | 4D
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Engine management EDC 16C34 | 4K
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Diesel injection Additive system | 36
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Engine management CR/EDC 16 C | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Driver information Navigation system | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Engine management CR/EDC | 57
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 6.2003-3.2007 | Driver information Audio | 01


DVD 2014/3:PKW:FORD:Focus C-MAX 1.6 Ti-VCT

FORD Focus C-MAX 1.6 Ti-VCT

Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | System overview System overview | 01
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Engine management SIM | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Driver information Navigation system | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Driver information Audio | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Airbag AB | 77
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Driver information Audio | 01
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | HXDA | 7.2004-3.2007 | Driver information Audio | 4D
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | System overview System overview | 01
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Airbag AB | 77
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Driver information Audio | 01
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Engine management SIM | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Driver information Audio | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Diesel injection Additive system | 36
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.6 Ti-VCT | 1,6 | 85 | SIDA | 7.2004-3.2007 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Focus C-MAX 1.8

FORD Focus C-MAX 1.8

Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Lighting Cornering light | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Driver information Navigation system | 22
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Airbag AB | 77
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | System overview System overview | 01
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Convenience electronics Voice control | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Driver information Navigation system | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Central electronics ZE | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Driver information Audio | 4D
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Lighting Static ALWR | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Anti-lock braking system ABS | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Driver information Audio | 01
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Braking system Electronic parking brake | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Driver information Audio | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDA | 6.2003-5.2004 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | System overview System overview | 01
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Braking system Electronic parking brake | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Driver information Audio | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Lighting Cornering light | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Anti-lock braking system ABS | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Airbag AB | 77
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Lighting Static ALWR | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Convenience electronics Voice control | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Central electronics ZE | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Driver information Audio | 4D
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Driver information Navigation system | 22
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.8 | 1,8 | 88 | CSDB | 6.2003-5.2004 | Driver information Audio | 01
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Driver information Navigation system | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Airbag AB | 77
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Driver information Audio | 4D
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Driver information Audio | 01
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | System overview System overview | 01
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Driver information Audio | 30
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.8 | 1,8 | 90 | QQD... | 4.2004-3.2007 | Diesel injection Additive system | 36


DVD 2014/3:PKW:FORD:Focus C-MAX 1.8 FFV

FORD Focus C-MAX 1.8 FFV

Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Driver information Navigation system | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Engine management Electronic scanner unit | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Driver information Audio | 01
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | System overview System overview | 01
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Driver information Audio | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Airbag AB | 77
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 5.2005-3.2007 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:Focus C-MAX 1.8 TDCi

FORD Focus C-MAX 1.8 TDCi

Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Lighting Cornering light | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | System overview System overview | 01
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Engine management CR/EDC | 03
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Driver information Navigation system | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Driver information Audio | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Driver information Audio | 4D
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Driver information Navigation system | 22
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Central electronics ZE | 42
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Driver information Audio | 01
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Airbag AB | 77
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 4.2005-3.2007 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Focus C-MAX 2.0

FORD Focus C-MAX 2.0

Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Lighting Cornering light | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Engine management Electronic scanner unit | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Driver information Audio | 01
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | System overview System overview | 01
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Driver information Navigation system | 22
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Driver information Navigation system | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Driver information Audio | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Airbag AB | 77
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Driver information Audio | 4D
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Central electronics ZE | 42
Focus C-MAX 2.0 | 2 | 107 | AOD... | 4.2004-3.2007 | Convenience electronics Passenger side rear door control unit | 30


DVD 2014/3:PKW:FORD:Focus C-MAX 2.0 CNG

FORD Focus C-MAX 2.0 CNG

Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | System overview System overview | 01
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Driver information Navigation system | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Driver information Audio | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Airbag AB | 77
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Lighting Cornering light | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Driver information Navigation system | 22
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Central electronics ZE | 42
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Driver information Audio | 01
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Engine management Electronic scanner unit | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Driver information Audio | 4D
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 2.0 CNG | 2 | 93 | SYDA | 11.2005-3.2007 | Convenience electronics Passenger side rear door control unit | 30


DVD 2014/3:PKW:FORD:Focus C-MAX 2.0 TDCi

FORD Focus C-MAX 2.0 TDCi

Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Lighting Cornering light | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Lighting Static ALWR | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Convenience electronics Voice control | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Driver information Navigation system | 22
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Anti-lock braking system ABS | 42
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Driver information Audio | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Instrumentation Instrument cluster | 42
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Convenience electronics Passenger door control unit | 42
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Transmission control 4-speed automatic transmission | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Driver information Audio | 4D
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Parking aid Park Distance Control (PDC) | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Central electronics ZE | 42
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Convenience electronics Passenger side rear door control unit | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | System overview System overview | 01
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Engine management CR/EDC | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Braking system Electronic parking brake | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Heater/air conditioner Automatic A/C | 42
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Airbag AB | 77
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Convenience electronics Driver"s door control unit | 42
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Convenience electronics Driver side rear door control unit | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Diesel injection Additive system | 36
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Engine management CR/EDC | 57
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 4H
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Running gear/steering Electro-hydraulic power steering | 30
Focus C-MAX 2.0 TDCi | 2 | 98 | G6D... | 6.2003-3.2007 | Driver information Audio | 01


DVD 2014/3:PKW:FORD:Focus II 1.6 i

FORD Focus II 1.6 i

Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Central electronics ZE | 42
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Anti-lock braking system ABS | 6B
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Convenience electronics Driver side rear door control unit | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Heater/air conditioner Automatic A/C | 42
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Anti-lock braking system ABS | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Convenience electronics Driver"s door control unit | 42
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Convenience electronics Passenger side rear door control unit | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Lighting Static ALWR | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Engine management SIM | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Anti-lock braking system ABS | 6B
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Lighting Cornering light | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Convenience electronics Voice control | 30
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Airbag AB | 77
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Traction control system ABS/ASR MK | 22
Focus II 1.6 i | 1,6 | 77 | BZ | 6.2004-12.2008 | Convenience electronics Passenger door control unit | 42


DVD 2014/3:PKW:FORD:Focus II 2.0 i

FORD Focus II 2.0 i

Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Lighting Cornering light | 30
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Central electronics ZE | 47
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Engine management HSCAN | 47
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Heater/air conditioner Automatic A/C | 42
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Airbag AB | 77
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Lighting Static ALWR | 30
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Anti-lock braking system ABS | 47
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
Focus II 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Engine management Electronic scanner unit | 30


DVD 2014/3:PKW:FORD:Focus II Hatchback 1.6 i

FORD Focus II Hatchback 1.6 i

Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Central electronics ZE | 42
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Anti-lock braking system ABS | 6B
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Lighting Cornering light | 30
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Heater/air conditioner Automatic A/C | 42
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Anti-lock braking system ABS | 30
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Engine management SIM | 30
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Anti-lock braking system ABS | 6B
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Lighting Static ALWR | 30
Focus II Hatchback 1.6 i | 1,6 | 74 | HWD | 6.2004-12.2008 | Airbag AB | 77


DVD 2014/3:PKW:FORD:Focus II Hatchback 2.0 i

FORD Focus II Hatchback 2.0 i

Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Engine management HSCAN | 47
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Lighting Static ALWR | 30
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Anti-lock braking system ABS | 42
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Engine management Electronic scanner unit | 30
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Anti-lock braking system ABS | 47
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Lighting Cornering light | 30
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Central electronics ZE | 47
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Heater/air conditioner Automatic A/C | 42
Focus II Hatchback 2.0 i | 2 | 107 | Duratec HE | 6.2004-12.2008 | Airbag AB | 77


DVD 2014/3:PKW:FORD:Focus II Hatchback 2.0 TDCi

FORD Focus II Hatchback 2.0 TDCi

Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Lighting Cornering light | 30
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Heater/air conditioner Automatic A/C | 42
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Diesel injection Additive system | 36
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Engine management CR/EDC | 57
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Engine management CR/EDC | 30
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Airbag AB | 77
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Lighting Static ALWR | 30
Focus II Hatchback 2.0 TDCi | 2 | 100 | Duratorq | 6.2004-12.2008 | Central electronics ZE | 42


DVD 2014/3:PKW:FORD:Focus Sedan 1.6i 8V

FORD Focus Sedan 1.6i 8V

Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Lighting Static ALWR | 30
Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Central electronics ZE | 47
Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Airbag AB | 30
Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Heater/air conditioner Automatic A/C | 42
Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Central electronics ZE | 42
Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Engine management Motronic M | 60
Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Engine management EEC5 Zetec | 30
Focus Sedan 1.6i 8V | 1,6 | 75 | 3.2004- | Airbag AB | 01


DVD 2014/3:PKW:FORD:Focus Sedan 1.6i 8V Flex

FORD Focus Sedan 1.6i 8V Flex

Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Heater/air conditioner Automatic A/C | 42
Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Engine management EEC VI Zetec | 30
Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Central electronics ZE | 42
Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Transmission control 4-speed automatic transmission | 30
Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Engine management IAW | 57
Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Lighting Cornering light | 30
Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Lighting Static ALWR | 30
Focus Sedan 1.6i 8V Flex | 1,6 | 77 | 4.2007-11.2009 | Airbag AB | 77


DVD 2014/3:PKW:FORD:Focus Sedan 1.8 TDCi

FORD Focus Sedan 1.8 TDCi

Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Lighting Cornering light | 30
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Airbag AB | 30
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Anti-lock braking system ABS | 6B
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Central electronics ZE | 42
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Engine management CR/EDC | 03
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Airbag AB | 01
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Engine management CR/EDC | 42
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Heater/air conditioner Automatic A/C | 30
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Lighting Static ALWR | 30
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Engine management EEC5/EDC | 4G
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Central electronics ZE | 47
Focus Sedan 1.8 TDCi | 1,8 | 85 | 10.2004- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Focus Sedan 1.8 Turbo Diesel

FORD Focus Sedan 1.8 Turbo Diesel

Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Lighting Static ALWR | 30
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Diesel injection Diesel pump electronics | 22
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Engine management EEC5/EDC | 30
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 30
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Central electronics ZE | 42
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Engine management EEC5-2 EDC | 30
Focus Sedan 1.8 Turbo Diesel | 1,8 | 66 | C9DC | 9.2000- | Airbag AB | 01


DVD 2014/3:PKW:FORD:Focus Sedan 1.8i 16V

FORD Focus Sedan 1.8i 16V

Focus Sedan 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Central electronics ZE | 42
Focus Sedan 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Engine management EEC5 Zetec-S | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Airbag AB | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Lighting Static ALWR | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Engine management EEC5 Zetec-E | 30
Focus Sedan 1.8i 16V | 1,8 | 85 | 9.2000-7.2004 | Airbag AB | 01


DVD 2014/3:PKW:FORD:Focus Sedan 2.0i 16V

FORD Focus Sedan 2.0i 16V

Focus Sedan 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Lighting Static ALWR | 30
Focus Sedan 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Central electronics ZE | 47
Focus Sedan 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Anti-lock braking system ABS | 47
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Lighting Static ALWR | 30
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Airbag AB | 77
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Airbag AB | 30
Focus Sedan 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Airbag AB | 01
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Engine management HSCAN | 47
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Central electronics ZE | 47
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Heater/air conditioner Automatic A/C | 30
Focus Sedan 2.0i 16V | 2 | 107 |  | 10.2008- | Engine management Motronic M | 60
Focus Sedan 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Engine management EEC5 Zetec-S | 30
Focus Sedan 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Airbag AB | 30
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Engine management EEC VI Zetec | 30
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Engine management Duratec-HE CAN | 30
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Anti-lock braking system ABS | 6B
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Anti-lock braking system ABS | 47
Focus Sedan 2.0i 16V | 2 | 96 |  | 7.2000-5.2005 | Airbag AB | 30
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Central electronics ZE | 42
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Engine management Electronic scanner unit | 30
Focus Sedan 2.0i 16V | 2 | 103 |  | 6.2005-9.2008 | Airbag AB | 01
Focus Sedan 2.0i 16V | 2 | 107 |  | 10.2008- | Engine management Motronic ME | 57
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 11.2003- | Central electronics ZE | 42
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 11.2003- | Airbag AB | 01
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Lighting Static ALWR | 30
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Anti-lock braking system ABS | 6B
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 11.2003- | Anti-lock braking system ABS | 6B
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Central electronics ZE | 42
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Anti-lock braking system ABS | 30
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 11.2003- | Lighting Static ALWR | 30
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 11.2003- | Engine management EEC5 Zetec-E | 30
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 11.2003- | Vehicle internetworking CAN bus interface | 22
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Engine management EEC5 Zetec-E | 30
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Anti-lock braking system ABS | 6B
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 11.2003- | Heater/air conditioner Automatic A/C | 4D
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Airbag AB | 30
Focus Sedan 2.0i 16V | 2 | 96 | EDDC | 2.2000-10.2003 | Traction control system ABS/ASR MK | 22


DVD 2014/3:PKW:FORD:FPV F6 Tornado

FORD FPV F6 Tornado

FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Central electronics ZE | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Airbag AB | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Anti-lock braking system ABS | 64
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Central electronics ZE | 30
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Airbag AB | 30
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Anti-lock braking system ABS | 42
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Airbag AB | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Driver information Audio | 42
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Engine management EEC5 | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Traction control system ABS/ASR | 64
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Driver information Audio | 42
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Engine management EEC5 | 30
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Instrumentation Instrument cluster | 22
FPV F6 Tornado | 4 | 270 | Y | 1.2005-9.2005 | Traction control system ABS/ASR | 42
FPV F6 Tornado | 4 | 270 | Y | 10.2005-9.2006 | Anti-lock braking system ABS | 64
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Central electronics ZE | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Driver information Audio | 42
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Engine management EEC5 | 30
FPV F6 Tornado | 4 | 270 | Y | 10.2006-5.2008 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:FORD:FPV F6 Typhoon

FORD FPV F6 Typhoon

FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Traction control system ABS/ASR | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Driver information Audio | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 65
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Driver information Audio | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Engine management EEC5 | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Airbag AB | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Airbag AB | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Anti-lock braking system ABS | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Engine management EEC5 | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Anti-lock braking system ABS | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Central electronics ZE | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Central electronics ZE | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Airbag AB | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Central electronics ZE | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Driver information Audio | 42
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Engine management EEC5 | 30
FPV F6 Typhoon | 4 | 270 | Y | 10.2006-5.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:FPV Force 6

FORD FPV Force 6

FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Driver information Audio | 42
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Anti-lock braking system ABS | 64
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Airbag AB | 30
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Central electronics ZE | 30
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Engine management EEC5 | 30
FPV Force 6 | 4 | 270 | Y | 10.2006-5.2008 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:FORD:FPV Force 8

FORD FPV Force 8

FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Driver information Audio | 42
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Central electronics ZE | 30
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Airbag AB | 30
FPV Force 8 | 5,4 | 290 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:FPV GT

FORD FPV GT

FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Airbag AB | 30
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Driver information Audio | 42
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Engine management EEC5 | 30
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Central electronics ZE | 30
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Driver information Audio | 42
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
FPV GT | 5,4 | 315 | Z | 5.2008- | Traction control system ABS/ASR | 64
FPV GT | 5,4 | 315 | Z | 5.2008- | Transmission control 4/5-speed automatic transmission | 30
FPV GT | 5,4 | 315 | Z | 5.2008- | Driver information Audio operating element | 4D
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Central electronics ZE | 30
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Engine management EEC5 | 30
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Anti-lock braking system ABS | 42
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Airbag AB | 30
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Central electronics ZE | 30
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Anti-lock braking system ABS | 42
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Airbag AB | 30
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
FPV GT | 5,4 | 315 | Z | 5.2008- | Transmission control 6-speed automatic transmission | 30
FPV GT | 5,4 | 315 | Z | 5.2008- | Anti-lock braking system ABS | 64
FPV GT | 5,4 | 315 | Z | 5.2008- | Heater/air conditioner Automatic A/C | 42
FPV GT | 5,4 | 315 | Z | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 01
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Central electronics ZE | 30
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Airbag AB | 30
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
FPV GT | 5,4 | 315 | Z | 5.2008- | Central electronics ZE | 4B
FPV GT | 5,4 | 315 | Z | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV GT | 5,4 | 315 | Z | 5.2008- | Driver information Info display | 01
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Driver information Audio | 42
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
FPV GT | 5,4 | 290 | Z | 10.2004-9.2005 | Traction control system ABS/ASR | 42
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
FPV GT | 5,4 | 290 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Transmission control 4-speed automatic transmission | 42
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Driver information Audio | 42
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Instrumentation Instrument cluster | 22
FPV GT | 5,4 | 290 | Z | 2.2003-9.2004 | Traction control system ABS/ASR | 42
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
FPV GT | 5,4 | 302 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 42
FPV GT | 5,4 | 315 | Z | 5.2008- | Engine management EEC5 | 4D
FPV GT | 5,4 | 315 | Z | 5.2008- | Instrumentation Instrument cluster | 42
FPV GT | 5,4 | 315 | Z | 5.2008- | Airbag AB | 42
FPV GT | 5,4 | 315 | Z | 5.2008- | Driver information Audio | 01


DVD 2014/3:PKW:FORD:FPV GT-P

FORD FPV GT-P

FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Traction control system ABS/ASR | 42
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Driver information Audio | 42
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Engine management EEC5 | 30
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Anti-lock braking system ABS | 42
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Central electronics ZE | 30
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Driver information Audio | 42
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Central electronics ZE | 30
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Airbag AB | 30
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Central electronics ZE | 30
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Airbag AB | 30
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Engine management EEC5 | 30
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Anti-lock braking system ABS | 42
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Central electronics ZE | 30
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Airbag AB | 30
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Transmission control 4-speed automatic transmission | 42
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Traction control system ABS/ASR | 42
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Airbag AB | 30
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Driver information Audio | 42
FPV GT-P | 5,4 | 290 | Z | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
FPV GT-P | 5,4 | 290 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Driver information Audio | 42
FPV GT-P | 5,4 | 290 | Z | 2.2003-9.2004 | Instrumentation Instrument cluster | 22
FPV GT-P | 5,4 | 302 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22


DVD 2014/3:PKW:FORD:FPV Pursuit

FORD FPV Pursuit

FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Airbag AB | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Traction control system ABS/ASR | 42
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Airbag AB | 30
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Central electronics ZE | 4B
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Transmission control 6-speed automatic transmission | 30
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Heater/air conditioner Automatic A/C | 42
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Driver information Audio operating element | 4D
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Central electronics ZE | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Traction control system ABS/ASR | 42
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Central electronics ZE | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Driver information Audio | 42
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Driver information Audio | 42
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Instrumentation Instrument cluster | 42
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Airbag AB | 42
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Driver information Info display | 01
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Airbag AB | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Central electronics ZE | 30
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Engine management EEC5 | 4D
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Traction control system ABS/ASR | 64
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 01
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Driver information Audio | 42
FPV Pursuit | 5,4 | 290 | Z | 10.2004-9.2005 | Anti-lock braking system ABS | 42
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Driver information Audio | 42
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
FPV Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Airbag AB | 30
FPV Pursuit | 5,4 | 290 | Z | 2.2003-9.2004 | Anti-lock braking system ABS | 42
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Central electronics ZE | 30
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
FPV Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Anti-lock braking system ABS | 64
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Transmission control 4/5-speed automatic transmission | 30
FPV Pursuit | 5,4 | 315 | Z | 5.2008- | Driver information Audio | 01


DVD 2014/3:PKW:FORD:FPV Super Pursuit

FORD FPV Super Pursuit

FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 30
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Airbag AB | 30
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Anti-lock braking system ABS | 64
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Instrumentation Instrument cluster | 42
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Traction control system ABS/ASR | 64
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Heater/air conditioner Automatic A/C | 42
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Driver information Audio operating element | 4D
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Central electronics ZE | 30
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Airbag AB | 30
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Instrumentation Instrument cluster | 22
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 64
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Central electronics ZE | 30
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Instrumentation Instrument cluster | 22
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Traction control system ABS/ASR | 42
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Central electronics ZE | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Airbag AB | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Heater/air conditioner Automatic A/C | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Traction control system ABS/ASR | 64
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Central electronics ZE | 4B
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Driving safety system ESP Electronic stability program ESP | 64
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Driver information Audio | 01
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Anti-lock braking system ABS | 64
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Engine management EEC5 | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 6-speed automatic transmission | 30
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Transmission control 6-speed automatic transmission | 30
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Anti-lock braking system ABS | 64
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Airbag AB | 42
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Driver information Info display | 01
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Driver information Audio | 42
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Engine management EEC5 | 30
FPV Super Pursuit | 5,4 | 290 | Z | 10.2005-9.2006 | Traction control system ABS/ASR | 64
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Driver information Audio | 42
FPV Super Pursuit | 5,4 | 290 | Z | 6.2005-9.2005 | Anti-lock braking system ABS | 42
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Transmission control 4-speed automatic transmission | 42
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Driver information Audio | 42
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Engine management EEC5 | 30
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Instrumentation Instrument cluster | 22
FPV Super Pursuit | 5,4 | 302 | Z | 10.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Engine management EEC5 | 4D
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Transmission control 4/5-speed automatic transmission | 30
FPV Super Pursuit | 5,4 | 315 | Z | 5.2008- | Parking aid Rear Park Distance Control (PDC) | 01


DVD 2014/3:PKW:FORD:Freestar 3.9i

FORD Freestar 3.9i

Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Engine management EEC SAE | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Instrumentation Instrument cluster | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Anti-lock braking system ABS | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Airbag AB | 30
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Vehicle speed Tempomat | 22
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Convenience electronics Sliding door control unit front right | 22
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Engine management HSCAN | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Central electronics ZE | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Airbag AB | 30
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Heater/air conditioner Seat climate control | 22
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | System overview System overview | 01
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Anti-lock braking system ABS | 47
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Convenience electronics Sliding door control unit front left | 22
Freestar 3.9i | 3,9 | 144 | 1.2004-8.2007 | Convenience electronics Rear lid control unit | 23


DVD 2014/3:PKW:FORD:Freestar 4.2i

FORD Freestar 4.2i

Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Instrumentation Instrument cluster | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Airbag AB | 30
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Convenience electronics Sliding door control unit front left | 22
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Heater/air conditioner Seat climate control | 22
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Engine management EEC CAN | 30
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Engine management EEC SAE | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Anti-lock braking system ABS | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Heater/air conditioner Seat climate control | 22
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | System overview System overview | 01
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Airbag AB | 30
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Anti-lock braking system ABS | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Vehicle speed Tempomat | 22
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Convenience electronics Rear lid control unit | 23
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Engine management HSCAN | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Central electronics ZE | 47
Freestar 4.2i | 4,2 | 150 | 1.2004-8.2007 | Convenience electronics Sliding door control unit front right | 22


DVD 2014/3:PKW:FORD:Freestyle 3.0

FORD Freestyle 3.0

Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Engine management HSCAN | 47
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Central electronics ZE | 47
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Transmission control Continuously variable transmission (CVT) | 33
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Driver information Rear entertainment electronics | 22
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Airbag AB | 30
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Transmission control 6-speed automatic transmission | 47
Freestyle 3.0 | 3 | 151 | 9.2004-8.2007 | Driver information Satellite receiver | 22


DVD 2014/3:PKW:FORD:Freestyle 3.0 4x4

FORD Freestyle 3.0 4x4

Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Engine management HSCAN | 47
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Transmission control 6-speed automatic transmission | 47
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Airbag AB | 30
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Driver information Satellite receiver | 22
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Transmission control Continuously variable transmission (CVT) | 33
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Central electronics ZE | 47
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | 4WD electronics Four-wheel drive electronics | 47
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Driver information Rear entertainment electronics | 22
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Freestyle 3.0 4x4 | 3 | 151 | 9.2004-8.2007 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Fusion 1.25i

FORD Fusion 1.25i

Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Instrumentation Instrument cluster | 42
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | System overview System overview | 01
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Airbag AB | 30
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Convenience electronics Voice control | 30
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Anti-lock braking system ABS | 6B
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Engine management SIM | 01
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Central electronics ZE | 01
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Transmission control EGS | 30
Fusion 1.25i | 1,2 | 55 | FUJ... | 3.2005-6.2012 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:Fusion 1.4 TDCi

FORD Fusion 1.4 TDCi

Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Engine management CR/EDC | 42
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Central electronics ZE | 01
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Convenience electronics Voice control | 30
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Anti-lock braking system ABS | 6B
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Instrumentation Instrument cluster | 42
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | System overview System overview | 01
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Central electronics ZE | 42
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Airbag AB | 30
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Heater/air conditioner Automatic A/C | 30
Fusion 1.4 TDCi | 1,4 | 50 | F6J... | 10.2002-6.2012 | Transmission control EGS | 30


DVD 2014/3:PKW:FORD:Fusion 1.6 TDCi

FORD Fusion 1.6 TDCi

Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Central electronics ZE | 01
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Transmission control EGS | 30
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Heater/air conditioner Automatic A/C | 30
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Airbag AB | 30
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Engine management CR/EDC | 57
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Anti-lock braking system ABS | 6B
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Convenience electronics Voice control | 30
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | System overview System overview | 01
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Engine management EDC 16C34 | 4K
Fusion 1.6 TDCi | 1,6 | 66 | HHJ... | 11.2004- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:FORD:Fusion 1.6i

FORD Fusion 1.6i

Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | System overview System overview | 01
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Anti-lock braking system ABS | 6B
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Heater/air conditioner Automatic A/C | 30
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Airbag AB | 30
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Instrumentation Instrument cluster | 42
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Engine management SIM | 01
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Central electronics ZE | 42
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Convenience electronics Voice control | 30
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Central electronics ZE | 01
Fusion 1.6i | 1,6 | 74 | FYJ... | 10.2002-6.2012 | Transmission control EGS | 30


DVD 2014/3:PKW:FORD:Fusion 2.3i

FORD Fusion 2.3i

Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Transmission control 5-speed automatic transmission | 47
Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Airbag AB | 30
Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Anti-lock braking system ABS | 47
Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Central electronics ZE | 47
Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Anti-theft device Immobilizer (WFS) | 30
Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Engine management HSCAN | 47
Fusion 2.3i | 2,3 | 119 | 5.2006-4.2009 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:FORD:Fusion 3.0i

FORD Fusion 3.0i

Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | Engine management HSCAN | 47
Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | Transmission control 6-speed automatic transmission | 47
Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | Airbag AB | 30
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | Airbag AB | 30
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Engine management HSCAN | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Transmission control 6-speed automatic transmission | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Airbag AB | 30
Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | Central electronics ZE | 47
Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 22
Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 47
Fusion 3.0i | 3 | 159 | 9.2005-8.2009 | Anti-lock braking system ABS | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Central electronics ZE | 47
Fusion 3.0i | 3 | 181 | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Galaxy 1.8 TDCi

FORD Galaxy 1.8 TDCi

Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Convenience electronics Driver"s door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Heater/air conditioner Automatic A/C | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Convenience electronics Trailer control unit | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Anti-theft device Access system/immobilizer | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Running gear/steering Adaptive damping system | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Lighting Cornering light | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Convenience electronics Voice control | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Driver information Navigation system | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Transmission control 6-speed automatic transmission | 01
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Driver information Audio | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Convenience electronics Passenger door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Engine management CR/EDC | 4G
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Braking system Electronic parking brake | 42
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Driver information Navigation system | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | System overview System overview | 01
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Convenience electronics Driver side seat control unit | 30
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Central electronics ZE | 36
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Driver information Navigation system | 22
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Instrumentation Instrument cluster | 57
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Lighting Static ALWR | 36
Galaxy 1.8 TDCi | 1,8 | 74 | FFWA | 3.2006-3.2010 | Airbag AB | 77
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Passenger door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Heater/air conditioner Automatic A/C | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Transmission control 6-speed automatic transmission | 01
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Anti-theft device Access system/immobilizer | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Audio | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | System overview System overview | 01
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Driver side seat control unit | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Central electronics ZE | 36
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Navigation system | 22
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Running gear/steering Adaptive damping system | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Airbag AB | 77
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Lighting Cornering light | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Driver"s door control unit | 85
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Voice control | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Engine management CR/EDC | 4G
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Parking aid Park Distance Control (PDC) | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Braking system Electronic parking brake | 42
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Trailer control unit | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Navigation system | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Instrumentation Instrument cluster | 57
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Lighting Static ALWR | 36
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Navigation system | 30
Galaxy 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:FORD:Galaxy 1.8i

FORD Galaxy 1.8i

Galaxy 1.8i | 1,8 | 68 | UQC | 8.1994-10.1996 | System overview System overview | 01
Galaxy 1.8i | 1,8 | 68 | UQC | 8.1994-10.1996 | Lighting Litronic (Master) | 43
Galaxy 1.8i | 1,8 | 68 | UQC | 8.1994-10.1996 | Central electronics ZE | 42
Galaxy 1.8i | 1,8 | 68 | UQC | 8.1994-10.1996 | Traction control system ABS/EDS | 44
Galaxy 1.8i | 1,8 | 68 | UQC | 8.1994-10.1996 | Lighting Litronic (Slave) | 30
Galaxy 1.8i | 1,8 | 68 | UQC | 8.1994-10.1996 | Anti-lock braking system ABS | 44
Galaxy 1.8i | 1,8 | 68 | UQC | 8.1994-10.1996 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Galaxy 1.9 TDI

FORD Galaxy 1.9 TDI

Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Engine management EDC/MSA 12 | 42
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Anti-lock braking system ABS | 44
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Engine management VE/EDC | 42
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Traction control system ABS/EDS | 44
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | 1Z | 2.1995-9.1996 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Traction control system ABS/EDS | 44
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Anti-lock braking system ABS | 44
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 81 | AFN | 11.1997-3.2000 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Anti-lock braking system ABS | 44
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Traction control system ABS/EDS | 44
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | AHU | 9.1996-3.2000 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Anti-lock braking system ABS | 42
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Traction control system ABS/ASR | 42
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 4.2000-8.2006 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 66 | ANU | 9.1999-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Traction control system ABS/ASR | 42
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Anti-lock braking system ABS | 42
Galaxy 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-8.2006 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Engine management EDC 15P | 54
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Anti-lock braking system ABS | 42
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Traction control system ABS/ASR | 42
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 85 | AUY | 4.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Central ECU >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Navigation system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Engine management EDC/MSA 15.5 | 54
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Radio system >>> | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Anti-lock braking system ABS | 30
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 81 | AVG | 6.1999-3.2000 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Central locking CL | 22
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Lighting Litronic (Master) | 95
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Airbag AB | 30
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Engine management EDC 15P+ | 42
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Instrumentation Instrument cluster | 44
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Anti-lock braking system ABS | 42
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Parking aid >>> | 42
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Central electronics ZE | 42
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Traction control system ABS/EDS | 47
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Service Interval reset | 49
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Alarm system Intrusion detection | 22
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 1.9 TDI | 1,9 | 110 | BTB | 1.2005-8.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Galaxy 2.0

FORD Galaxy 2.0

Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Heater/air conditioner Climatronic | 22
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Central ECU >>> | 22
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Navigation system >>> | 22
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Traction control system ABS/EDS | 47
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Radio system >>> | 22
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Anti-lock braking system ABS | 44
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Central locking CL | 22
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Traction control system ABS/EDS | 44
Galaxy 2.0 | 2 | 77 |  | 5.1992-12.1996 | Anti-lock braking system ABS | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Braking system Electronic parking brake | 42
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Lighting Cornering light | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | System overview System overview | 01
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Central electronics ZE | 36
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Navigation system | 22
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Navigation system | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Engine management Electronic scanner unit | 36
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Lighting Static ALWR | 36
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Audio | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Voice control | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Navigation system | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Instrumentation Instrument cluster | 57
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 | 2 | 107 | AOW... | 3.2006- | Airbag AB | 77


DVD 2014/3:PKW:FORD:Galaxy 2.0 i

FORD Galaxy 2.0 i

Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Central ECU >>> | 22
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Anti-lock braking system ABS | 44
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Traction control system ABS/EDS | 47
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Navigation system >>> | 22
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Anti-lock braking system ABS | 30
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Central locking CL | 22
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Traction control system ABS/EDS | 44
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Radio system >>> | 22
Galaxy 2.0 i | 2 | 82 | 5.1992-12.1996 | Heater/air conditioner Climatronic | 22


DVD 2014/3:PKW:FORD:Galaxy 2.0 TDCi

FORD Galaxy 2.0 TDCi

Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Engine management CR/EDC | 4G
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Instrumentation Instrument cluster | 57
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Engine management CR/EDC | 4A
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Instrumentation Instrument cluster | 57
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Engine management CR/EDC | 4G
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 85 | KLWA | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Engine management CR/EDC | 4A
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Airbag AB | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Engine management CR/EDC | 4G
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Instrumentation Instrument cluster | 57
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Airbag AB | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Engine management CR/EDC | 4A
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Airbag AB | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Engine management CR/EDC | 4A
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Airbag AB | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Instrumentation Instrument cluster | 57
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Engine management CR/EDC | 4A
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Central electronics ZE | 36
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driver information Audio | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Lane departure warning | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | System overview System overview | 01
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Airbag AB | 77
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Lighting Cornering light | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Airbag AB | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Voice control | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Trailer control unit | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Braking system Electronic parking brake | 42
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Passenger door control unit | 85
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driver information Navigation system | 22
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Lighting Static ALWR | 36
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driver information Navigation system | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Engine management CR/EDC | 4A


DVD 2014/3:PKW:FORD:Galaxy 2.0i

FORD Galaxy 2.0i

Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Engine management EEC5 DOHC | 30
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Central ECU >>> | 22
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Central electronics ZE | 42
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Alarm system Intrusion detection | 22
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Anti-lock braking system ABS | 30
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Parking aid >>> | 42
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Radio system >>> | 22
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Traction control system ABS/EDS | 44
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Anti-lock braking system ABS | 30
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Lighting Litronic (Master) | 95
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Service Interval reset | 49
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Anti-lock braking system ABS | 44
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Central locking CL | 22
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Navigation system >>> | 22
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Airbag AB | 30
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Traction control system ABS/EDS | 47
Galaxy 2.0i | 2 | 85 | NSE | 2.1995-3.2000 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Central electronics ZE | 42
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Anti-lock braking system ABS | 42
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Parking aid >>> | 42
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Instrumentation Instrument cluster | 44
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Traction control system ABS/ASR | 42
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Anti-lock braking system ABS | 30
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Engine management EEC5 DOHC | 30
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Lighting Litronic (Master) | 95
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Service Interval reset | 49
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Central locking CL | 22
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Airbag AB | 30
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Alarm system Intrusion detection | 22
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 2.0i | 2 | 85 | ZVSA | 1.2001-8.2006 | Traction control system ABS/EDS | 47


DVD 2014/3:PKW:FORD:Galaxy 2.3i

FORD Galaxy 2.3i

Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Central locking CL | 22
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Central electronics ZE | 42
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Traction control system ABS/EDS | 47
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Engine management EEC5 DOHC | 30
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Parking aid >>> | 42
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Service Interval reset | 49
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Instrumentation Instrument cluster | 44
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Traction control system ABS/ASR | 42
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Anti-lock braking system ABS | 42
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Anti-lock braking system ABS | 30
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Lighting Litronic (Master) | 95
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Airbag AB | 30
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Alarm system Intrusion detection | 22
Galaxy 2.3i | 2,3 | 107 | E5SA | 4.2000-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Parking aid >>> | 42
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Lighting Litronic (Master) | 95
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Engine management EEC5 DOHC | 30
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Traction control system ABS/ASR | 42
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Airbag AB | 30
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Central locking CL | 22
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Central electronics ZE | 42
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Alarm system Intrusion detection | 22
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Anti-lock braking system ABS | 42
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Traction control system ABS/EDS | 47
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Service Interval reset | 49
Galaxy 2.3i | 2,3 | 103 | E5SB | 11.2002-8.2006 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:FORD:Galaxy 2.3i 16V

FORD Galaxy 2.3i 16V

Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Engine management EEC5 DOHC | 30
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Central ECU >>> | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Anti-lock braking system ABS | 44
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Central locking CL | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Navigation system >>> | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Lighting Litronic (Master) | 95
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Airbag AB | 30
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Alarm system Intrusion detection | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Traction control system ABS/EDS | 44
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Anti-lock braking system ABS | 30
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Central electronics ZE | 42
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Anti-lock braking system ABS | 30
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Parking aid >>> | 42
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Radio system >>> | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Service Interval reset | 49
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Traction control system ABS/EDS | 47
Galaxy 2.3i 16V | 2,3 | 107 | Y5B | 1.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:FORD:Galaxy 2.8i

FORD Galaxy 2.8i

Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Central ECU >>> | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Lighting Litronic (Slave) | 77
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Central electronics ZE | 42
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Airbag AB | 30
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Anti-lock braking system ABS | 44
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Traction control system ABS/EDS | 47
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Radio system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Engine management Motronic M | 43
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Central locking CL | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Lighting Litronic (Master) | 95
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Service Interval reset | 49
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Alarm system Intrusion detection | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Traction control system ABS/EDS | 44
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Anti-lock braking system ABS | 30
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Parking aid >>> | 42
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Navigation system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Instrumentation Instrument cluster | 44
Galaxy 2.8i | 2,8 | 128 | AAA | 2.1995-4.1998 | Anti-lock braking system ABS | 30
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Central ECU >>> | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Central locking CL | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Central electronics ZE | 42
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Radio system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Lighting Litronic (Master) | 95
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Airbag AB | 30
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Anti-lock braking system ABS | 30
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Parking aid >>> | 42
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Navigation system >>> | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Engine management Motronic M | 43
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Traction control system ABS/EDS | 47
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Service Interval reset | 49
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Alarm system Intrusion detection | 22
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Anti-lock braking system ABS | 30
Galaxy 2.8i | 2,8 | 128 | AMY | 4.1998-3.2000 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Central locking CL | 22
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Central electronics ZE | 42
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Service Interval reset | 49
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 42
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Traction control system ABS/EDS | 47
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Engine management Motronic ME | 59
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Instrumentation Instrument cluster | 44
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Anti-lock braking system ABS | 42
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Convenience electronics Driver side seat control unit | 22
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Parking aid >>> | 42
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Lighting Litronic (Master) | 95
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Engine management Motronic ME | 01
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Alarm system Intrusion detection | 22
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Traction control system ABS/ASR | 42
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Lighting Litronic (Slave) | 77
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Airbag AB | 30
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i | 2,8 | 150 | AYL | 4.2000-8.2006 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Galaxy 2.8i 4x4

FORD Galaxy 2.8i 4x4

Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Central ECU >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Lighting Litronic (Slave) | 77
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Airbag AB | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Anti-lock braking system ABS | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Radio system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Lighting Litronic (Master) | 95
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Service Interval reset | 49
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Alarm system Intrusion detection | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Anti-lock braking system ABS | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Central locking CL | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Central electronics ZE | 42
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Traction control system ABS/EDS | 47
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Parking aid >>> | 42
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Navigation system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Engine management Motronic M | 43
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Instrumentation Instrument cluster | 44
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AAA | 7.1996-4.1998 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Vehicle internetworking CAN bus interface | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Central locking CL | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Central electronics ZE | 42
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Traction control system ABS/EDS | 47
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Parking aid >>> | 42
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Navigation system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Engine management Motronic M | 43
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Instrumentation Instrument cluster | 44
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Heater/air conditioner Climatronic | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Driving safety system ESP Electronic stability program ESP | 77
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Steering wheel electron. Multi-function steering wheel | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Central ECU >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Lighting Litronic (Slave) | 77
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Airbag AB | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Anti-lock braking system ABS | 30
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Radio system >>> | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Lighting Litronic (Master) | 95
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Service Interval reset | 49
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Alarm system Intrusion detection | 22
Galaxy 2.8i 4x4 | 2,8 | 128 | AMY | 4.1998-3.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Grand Marquis 4.6i

FORD Grand Marquis 4.6i

Grand Marquis 4.6i | 4,6 | 0 | 9.1992- | Engine management EEC4 EFI/SEFI | 81
Grand Marquis 4.6i | 4,6 | 0 | 9.1992- | Engine management EEC4 | 10
Grand Marquis 4.6i | 4,6 | 0 | 9.1992- | Engine management EEC5 | 17


DVD 2014/3:PKW:FORD:GT 5.4

FORD GT 5.4

GT 5.4 | 5,4 | 368 | 9.2004-8.2006 | Central electronics ZE | 47
GT 5.4 | 5,4 | 368 | 9.2004-8.2006 | Instrumentation Instrument cluster | 47
GT 5.4 | 5,4 | 368 | 9.2004-8.2006 | Engine management EEC SAE | 47
GT 5.4 | 5,4 | 368 | 9.2004-8.2006 | Anti-lock braking system ABS | 47
GT 5.4 | 5,4 | 368 | 9.2004-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Ikon 1.3 i

FORD Ikon 1.3 i

Ikon 1.3 i | 1,3 | 55 | 10.2001-12.2007 | Engine management Motronic M | 30


DVD 2014/3:PKW:FORD:Ikon 1.3i

FORD Ikon 1.3i

Ikon 1.3i | 1,3 | 51 | ZH13J4J | 1.2003-10.2008 | Engine management Motronic M | 30


DVD 2014/3:PKW:FORD:Ikon 1.3i 8V

FORD Ikon 1.3i 8V

Ikon 1.3i 8V | 1,3 | 43 | Endura-E-Petrol | 1.2000-6.2003 | Engine management EEC5 Endura-E | 30


DVD 2014/3:PKW:FORD:Ikon 1.6 i

FORD Ikon 1.6 i

Ikon 1.6 i | 1,6 | 70 | 2.2001- | Engine management Motronic M | 30


DVD 2014/3:PKW:FORD:Ikon 1.6i 8V

FORD Ikon 1.6i 8V

Ikon 1.6i 8V | 1,6 | 67 | Rocam 1.6l | 10.1999-11.2005 | Engine management Motronic M | 30
Ikon 1.6i 8V | 1,6 | 67 | Rocam 1.6l | 10.1999-11.2005 | Engine management EEC5 Zetec | 30


DVD 2014/3:PKW:FORD:Ka 1.0i

FORD Ka 1.0i

Ka 1.0i | 1 | 48 |  | 1.2008- | Engine management Motronic M | 60
Ka 1.0i | 1 | 48 |  | 1.2008- | Engine management EEC VI Zetec | 30
Ka 1.0i | 1 | 48 |  | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ka 1.0i | 1 | 48 |  | 1.2008- | Instrumentation Instrument cluster | 57
Ka 1.0i | 1 | 48 |  | 1.2008- | System overview System overview | 01
Ka 1.0i | 1 | 48 |  | 1.2008- | Anti-lock braking system ABS | 63
Ka 1.0i | 1 | 39 | C4B | 1.1997-7.1999 | Anti-lock braking system ABS | 6B
Ka 1.0i | 1 | 39 | C4B | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 30
Ka 1.0i | 1 | 39 | C4B | 1.1997-7.1999 | Engine management EEC5 Endura-E | 30
Ka 1.0i | 1 | 48 | C4C | 8.1999-12.2007 | Engine management EEC5 Zetec | 30
Ka 1.0i | 1 | 48 | C4C | 8.1999-12.2007 | Airbag AB | 01
Ka 1.0i | 1 | 48 | C4C | 8.1999-12.2007 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:FORD:Ka 1.3 i

FORD Ka 1.3 i

Ka 1.3 i | 1,3 | 55 | 10.2005- | Engine management EEC5 Zetec | 30
Ka 1.3 i | 1,3 | 55 | 10.2005- | Airbag AB | 30
Ka 1.3 i | 1,3 | 55 | 10.2005- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:FORD:Ka 1.3i

FORD Ka 1.3i

Ka 1.3i | 1,3 | 51 | A9A | 10.2002-9.2008 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 51 | A9A | 10.2002-9.2008 | Airbag AB | 01
Ka 1.3i | 1,3 | 51 | A9A | 10.2002-9.2008 | Engine management SIM | 01
Ka 1.3i | 1,3 | 51 | A9A | 10.2002-9.2008 | System overview System overview | 01
Ka 1.3i | 1,3 | 51 | A9B | 10.2002-9.2008 | Airbag AB | 01
Ka 1.3i | 1,3 | 51 | A9B | 10.2002-9.2008 | Engine management SIM | 01
Ka 1.3i | 1,3 | 51 | A9B | 10.2002-9.2008 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 51 | A9B | 10.2002-9.2008 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | BAA | 10.2002-9.2008 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | BAA | 10.2002-9.2008 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 44 | BAA | 10.2002-9.2008 | Engine management SIM | 01
Ka 1.3i | 1,3 | 44 | BAA | 10.2002-9.2008 | Airbag AB | 01
Ka 1.3i | 1,3 | 44 | J4D | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | J4D | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4D | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 44 | J4D | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 44 | J4G | 1.1997-8.1999 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 44 | J4G | 1.1997-8.1999 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4G | 1.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 30
Ka 1.3i | 1,3 | 44 | J4K | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 44 | J4K | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 44 | J4K | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4K | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | J4M | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | J4M | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4M | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 44 | J4M | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 44 | J4N | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 44 | J4N | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 44 | J4N | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4N | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | J4P | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | J4P | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 44 | J4P | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4P | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 44 | J4S | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 44 | J4S | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 44 | J4S | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 44 | J4S | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 37 | JJB | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 37 | JJB | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 37 | JJB | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 37 | JJB | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 36 | JJD | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 36 | JJD | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 36 | JJD | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJD | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 36 | JJF | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJF | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 36 | JJF | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 36 | JJF | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 36 | JJG | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 36 | JJG | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 36 | JJG | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJG | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 36 | JJH | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 36 | JJH | 9.1996-10.2002 | Airbag AB | 01
Ka 1.3i | 1,3 | 36 | JJH | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJH | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 36 | JJL | 9.1996-10.2002 | Engine management EEC5 Endura-E | 30
Ka 1.3i | 1,3 | 36 | JJL | 9.1996-10.2002 | Anti-lock braking system ABS | 6B
Ka 1.3i | 1,3 | 36 | JJL | 9.1996-10.2002 | System overview System overview | 01
Ka 1.3i | 1,3 | 36 | JJL | 9.1996-10.2002 | Airbag AB | 01


DVD 2014/3:PKW:FORD:Ka 1.6i

FORD Ka 1.6i

Ka 1.6i | 1,6 | 68 | C4D | 10.2006-12.2007 | Anti-lock braking system ABS | 6B
Ka 1.6i | 1,6 | 70 | CCA | 2.2001-12.2007 | Airbag AB | 01
Ka 1.6i | 1,6 | 70 | CCA | 2.2001-12.2007 | Engine management EEC5 Zetec | 30
Ka 1.6i | 1,6 | 70 | CCA | 2.2001-12.2007 | Anti-lock braking system ABS | 6B
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | Engine management EEC VI Zetec | 30
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | Instrumentation Instrument cluster | 42
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | System overview System overview | 01
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ka 1.6i | 1,6 | 70 | CCB | 2.2001- | Engine management EEC5 Zetec | 30
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | Engine management Motronic M | 60
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | Instrumentation Instrument cluster | 57
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | Airbag AB | 30
Ka 1.6i | 1,6 | 70 | CCB | 2.2008- | Anti-lock braking system ABS | 63
Ka 1.6i | 1,6 | 70 | CD... | 7.2003-9.2008 | Engine management SIM | 01
Ka 1.6i | 1,6 | 70 | CD... | 7.2003-9.2008 | Anti-lock braking system ABS | 6B
Ka 1.6i | 1,6 | 70 | CD... | 7.2003-9.2008 | Airbag AB | 01
Ka 1.6i | 1,6 | 70 | CD... | 7.2003-9.2008 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Laser

FORD Laser

Laser | 1,6 | 80 | B | 10.1994-11.1996 | Engine management EGI | 10
Laser | 1,6 | 80 | B | 12.1997-3.1999 | Engine management EGI | 10
Laser | 1,6 | 61 | F | 10.1987-2.1990 | Engine management EGI | 10
Laser | 1,8 | 88 | FP | 3.2001-12.2003 | Engine management EGI (SAE) | 30
Laser | 1,8 | 92 | FP | 3.1999-2.2001 | Engine management EGI (SAE) | 30
Laser | 2 | 96 | FS | 3.2001-12.2003 | Engine management EGI (SAE) | 30
Laser | 1,8 | 92 | N | 12.1996-12.1997 | Engine management EGI | 10
Laser | 1,8 | 92 | N | 10.1994-11.1996 | Engine management EGI | 10
Laser | 1,8 | 76 | N | 3.1990-9.1991 | Engine management EGI | 10
Laser | 1,8 | 76 | N | 10.1992-9.1994 | Engine management EGI | 10
Laser | 1,8 | 92 | N | 12.1997-3.1999 | Engine management EGI | 10
Laser | 1,6 | 75 | ZM | 3.2001-12.2003 | Engine management EGI (SAE) | 30
Laser | 1,6 | 78 | ZM | 3.1999-2.2001 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:FORD:Laser 1.8 i

FORD Laser 1.8 i

Laser 1.8 i | 1,8 | 92 | BP | 2.1990-9.1994 | Engine management MECS | 10
Laser 1.8 i | 1,8 | 78 | BP | 2.1990-9.1994 | Engine management MECS | 10


DVD 2014/3:PKW:FORD:Laser Hatchback

FORD Laser Hatchback

Laser Hatchback | 1,6 | 80 | B | 12.1996-12.1997 | Engine management EGI | 10
Laser Hatchback | 1,6 | 80 | B | 10.1994-11.1996 | Engine management EGI | 10
Laser Hatchback | 1,6 | 80 | B | 12.1997-3.1999 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | C | 3.1990-9.1991 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | C | 10.1991-9.1992 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | C | 10.1992-9.1994 | Engine management EGI | 10
Laser Hatchback | 1,6 | 61 | F | 10.1987-2.1990 | Engine management EGI | 10
Laser Hatchback | 1,6 | 61 | F | 10.1985-9.1987 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | FP | 3.2001-12.2003 | Engine management EGI (SAE) | 30
Laser Hatchback | 1,8 | 92 | FP | 3.1999-2.2001 | Engine management EGI | 10
Laser Hatchback | 2 | 96 | FS | 3.2001-12.2003 | Engine management EGI (SAE) | 30
Laser Hatchback | 1,8 | 76 | N | 10.1992-9.1994 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | N | 12.1996-12.1997 | Engine management EGI | 10
Laser Hatchback | 1,8 | 76 | N | 10.1991-9.1992 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | N | 10.1994-11.1996 | Engine management EGI | 10
Laser Hatchback | 1,8 | 92 | N | 12.1997-3.1999 | Engine management EGI | 10
Laser Hatchback | 1,6 | 75 | ZM | 3.2001-12.2003 | Engine management EGI (SAE) | 30
Laser Hatchback | 1,6 | 78 | ZM | 3.1999-2.2001 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:FORD:Laser Hatchback Turbo 4WD

FORD Laser Hatchback Turbo 4WD

Laser Hatchback Turbo 4WD | 1,8 | 117 | H | 10.1992-7.1993 | Engine management EGI | 10
Laser Hatchback Turbo 4WD | 1,8 | 117 | H | 10.1991-9.1992 | Engine management EGI | 10
Laser Hatchback Turbo 4WD | 1,8 | 117 | H | 6.1990-9.1991 | Engine management EGI | 10
Laser Hatchback Turbo 4WD | 1,6 | 100 | T | 10.1987-2.1990 | Engine management EGI | 10


DVD 2014/3:PKW:FORD:Laser Wagon

FORD Laser Wagon

Laser Wagon | 1,6 | 61 | F | 10.1987-2.1990 | Engine management EGI | 10


DVD 2014/3:PKW:FORD:LTD

FORD LTD

LTD | 4 | 157 | H | 3.1995-9.1995 | Engine management EEC4 | 10
LTD | 4 | 157 | H | 9.1996-5.1999 | Engine management EEC4 | 10
LTD | 4 | 148 | H | 3.1992-2.1995 | Engine management EEC4 | 10
LTD | 4 | 157 | H | 10.1995-8.1996 | Engine management EEC4 | 10
LTD | 4 | 157 | H | 9.1996-5.1999 | Anti-lock braking system ABS | 42
LTD | 3,9 | 139 | P | 7.1991-2.1992 | Engine management EEC4 | 10
LTD | 3,9 | 139 | P | 6.1988-9.1989 | Engine management EEC4 | 10
LTD | 3,9 | 139 | P | 10.1989-6.1991 | Engine management EEC4 | 10
LTD | 4,1 | 120 | T | 9.1984-5.1988 | Engine management EEC4 | 10
LTD | 4 | 168 | Y | 10.1999-9.2000 | Instrumentation Instrument cluster | 47
LTD | 4 | 168 | Y | 10.1999-9.2000 | Traction control system ABS/ASR | 42
LTD | 4 | 168 | Y | 6.2000-6.2003 | Instrumentation Instrument cluster | 47
LTD | 4 | 168 | Y | 10.1999-9.2000 | Central electronics ZE | 42
LTD | 4 | 168 | Y | 10.1999-9.2000 | Engine management EEC5 | 42
LTD | 4 | 168 | Y | 6.2000-6.2003 | Driver information Audio | 30
LTD | 4 | 168 | Y | 6.2000-6.2003 | Engine management EEC5 | 42
LTD | 4 | 168 | Y | 6.2000-6.2003 | Traction control system ABS/ASR | 42
LTD | 4 | 168 | Y | 10.1999-9.2000 | Driver information Audio | 30
LTD | 4 | 168 | Y | 10.1999-9.2000 | Anti-lock braking system ABS | 42
LTD | 4 | 168 | Y | 6.2000-6.2003 | Central electronics ZE | 42
LTD | 4 | 168 | Y | 10.1999-9.2000 | Transmission control 4-speed automatic transmission | 30
LTD | 4 | 168 | Y | 10.1999-9.2000 | Airbag AB | 30
LTD | 4 | 168 | Y | 6.2000-6.2003 | Transmission control 4-speed automatic transmission | 30
LTD | 4 | 168 | Y | 6.2000-6.2003 | Airbag AB | 30
LTD | 4 | 168 | Y | 6.2000-6.2003 | Anti-lock braking system ABS | 42
LTD | 5 | 165 | Z | 3.1995-9.1995 | Engine management EEC4 | 10
LTD | 5 | 185 | Z | 5.1999-5.2000 | Transmission control 4-speed automatic transmission | 30
LTD | 5 | 185 | Z | 5.1999-5.2000 | Anti-lock braking system ABS | 42
LTD | 5 | 185 | Z | 6.2000-6.2003 | Transmission control 4-speed automatic transmission | 30
LTD | 5 | 185 | Z | 6.2000-6.2003 | Driver information Audio | 30
LTD | 5 | 185 | Z | 6.2000-6.2003 | Instrumentation Instrument cluster | 47
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Driver information Audio | 42
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Engine management EEC5 | 30
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Anti-lock braking system ABS | 42
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Airbag AB | 30
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Airbag AB | 30
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Traction control system ABS/ASR | 64
LTD | 5 | 165 | Z | 3.1992-2.1995 | Engine management EEC4 | 10
LTD | 5 | 165 | Z | 7.1991-2.1992 | Engine management EEC4 | 10
LTD | 5 | 185 | Z | 5.1999-5.2000 | Central electronics ZE | 42
LTD | 5 | 185 | Z | 5.1999-5.2000 | Airbag AB | 30
LTD | 5 | 185 | Z | 6.2000-6.2003 | Engine management EEC5 | 42
LTD | 5 | 185 | Z | 6.2000-6.2003 | Traction control system ABS/ASR | 42
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Heater/air conditioner Automatic A/C | 30
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Transmission control 4-speed automatic transmission | 42
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Engine management EEC5 | 30
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Anti-lock braking system ABS | 42
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Transmission control 4-speed automatic transmission | 42
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Driver information Audio | 42
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Heater/air conditioner Automatic A/C | 30
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
LTD | 5 | 165 | Z | 9.1996-5.1999 | Engine management EEC4 | 10
LTD | 5 | 185 | Z | 5.1999-5.2000 | Instrumentation Instrument cluster | 47
LTD | 5 | 185 | Z | 5.1999-5.2000 | Traction control system ABS/ASR | 42
LTD | 5 | 185 | Z | 6.2000-6.2003 | Central electronics ZE | 42
LTD | 5 | 185 | Z | 6.2000-6.2003 | Airbag AB | 30
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Transmission control 4-speed automatic transmission | 42
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Airbag AB | 30
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Instrumentation Instrument cluster | 22
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Driver information Audio | 42
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Instrumentation Instrument cluster | 22
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Instrumentation Instrument cluster | 22
LTD | 5 | 165 | Z | 10.1995-8.1996 | Engine management EEC4 | 10
LTD | 5 | 165 | Z | 3.1995-9.1995 | Engine management EEC4 EFI/SEFI | 81
LTD | 5 | 165 | Z | 9.1996-5.1999 | Anti-lock braking system ABS | 42
LTD | 5 | 185 | Z | 5.1999-5.2000 | Driver information Audio | 30
LTD | 5 | 185 | Z | 5.1999-5.2000 | Engine management EEC5 | 42
LTD | 5 | 185 | Z | 6.2000-6.2003 | Anti-lock braking system ABS | 42
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Central electronics ZE | 30
LTD | 5,4 | 220 | Z | 3.2005-9.2005 | Traction control system ABS/ASR | 42
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Central electronics ZE | 30
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Heater/air conditioner Automatic A/C | 30
LTD | 5,4 | 220 | Z | 7.2003-9.2004 | Traction control system ABS/ASR | 42
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Central electronics ZE | 30
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Engine management EEC5 | 30
LTD | 5,4 | 230 | Z | 10.2005-12.2007 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:FORD:Maverick 2.0i

FORD Maverick 2.0i

Maverick 2.0i | 2 | 91 | YF | 10.2000-12.2003 | Engine management EEC5 Zetec-E | 30
Maverick 2.0i | 2 | 91 | YF | 10.2000-12.2003 | Airbag AB | 40
Maverick 2.0i | 2 | 91 | YF | 10.2000-12.2003 | Airbag AB | 30
Maverick 2.0i | 2 | 91 | YF | 10.2000-12.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Maverick 2.0i 4x4

FORD Maverick 2.0i 4x4

Maverick 2.0i 4x4 | 2 | 91 | YF | 10.2000-12.2003 | Airbag AB | 30
Maverick 2.0i 4x4 | 2 | 91 | YF | 10.2000-12.2003 | Airbag AB | 40
Maverick 2.0i 4x4 | 2 | 91 | YF | 10.2000-12.2003 | Engine management EEC5 Zetec-E | 30
Maverick 2.0i 4x4 | 2 | 91 | YF | 10.2000-12.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Maverick 2.3i

FORD Maverick 2.3i

Maverick 2.3i | 2,3 | 112 | GZ | 12.2003-1.2007 | Engine management Duratec-HE CAN | 30
Maverick 2.3i | 2,3 | 112 | GZ | 12.2003-1.2007 | Transmission control 4/5-speed automatic transmission | 30
Maverick 2.3i | 2,3 | 112 | GZ | 12.2003-1.2007 | Anti-lock braking system ABS | 47
Maverick 2.3i | 2,3 | 112 | GZ | 12.2003-1.2007 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Maverick 2.3i 4x4

FORD Maverick 2.3i 4x4

Maverick 2.3i 4x4 | 2,3 | 112 | GZ | 12.2003-1.2007 | Airbag AB | 30
Maverick 2.3i 4x4 | 2,3 | 112 | GZ | 12.2003-1.2007 | Engine management Duratec-HE CAN | 30
Maverick 2.3i 4x4 | 2,3 | 112 | GZ | 12.2003-1.2007 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:Maverick 2.7 TD

FORD Maverick 2.7 TD

Maverick 2.7 TD | 2,7 | 92 | TD27E | 5.1996-12.1998 | Engine management VE/EDC Covec F | 01


DVD 2014/3:PKW:FORD:Maverick 3.0i

FORD Maverick 3.0i

Maverick 3.0i | 3 | 147 | AJ | 7.2001-1.2007 | Transmission control 4/5-speed automatic transmission | 30
Maverick 3.0i | 3 | 147 | AJ | 7.2001-1.2007 | Airbag AB | 30
Maverick 3.0i | 3 | 147 | AJ | 7.2001-1.2007 | Anti-theft device Immobilizer (WFS) | 30
Maverick 3.0i | 3 | 147 | AJ | 7.2001-1.2007 | Airbag AB | 40
Maverick 3.0i | 3 | 147 | AJ | 7.2001-1.2007 | Engine management EEC5 Duratec-VE | 30
Maverick 3.0i | 3 | 147 | AJ | 7.2001-1.2007 | Engine management EEC5 Duratec-VE | 30


DVD 2014/3:PKW:FORD:Maverick 3.0i 4x4

FORD Maverick 3.0i 4x4

Maverick 3.0i 4x4 | 3 | 145 | AJ | 7.2001-1.2007 | Airbag AB | 40
Maverick 3.0i 4x4 | 3 | 145 | AJ | 7.2001-1.2007 | Anti-theft device Immobilizer (WFS) | 30
Maverick 3.0i 4x4 | 3 | 145 | AJ | 7.2001-1.2007 | 4WD electronics Four-wheel drive electronics | 47
Maverick 3.0i 4x4 | 3 | 145 | AJ | 7.2001-1.2007 | Transmission control 4/5-speed automatic transmission | 30
Maverick 3.0i 4x4 | 3 | 145 | AJ | 7.2001-1.2007 | Airbag AB | 30
Maverick 3.0i 4x4 | 3 | 145 | AJ | 7.2001-1.2007 | Engine management EEC5 Duratec-VE | 30


DVD 2014/3:PKW:FORD:Merkur 2.9 i

FORD Merkur 2.9 i

Merkur 2.9 i | 2,9 | 107 | 11.1986-2.1992 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Merkur 2.9i

FORD Merkur 2.9i

Merkur 2.9i | 2,9 | 107 | 5.1988-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Meteor 1.6 i

FORD Meteor 1.6 i

Meteor 1.6 i | 1,6 | 77 | B6 | 4.1995-12.1995 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Meteor 2.0 i

FORD Meteor 2.0 i

Meteor 2.0 i | 2 | 109 | FE-EGi | 11.1991-12.1994 | Engine management EEC4 EFI/SEFI | 81
Meteor 2.0 i | 2 | 109 | FE-EGi | 11.1991-12.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Mondeo 1.8 i

FORD Mondeo 1.8 i

Mondeo 1.8 i | 1,8 | 85 | RKB | 11.1997-7.2001 | Anti-lock braking system ABS | 42
Mondeo 1.8 i | 1,8 | 85 | RKB | 11.1997-7.2001 | Central locking CL | 30
Mondeo 1.8 i | 1,8 | 85 | RKB | 11.1997-7.2001 | Engine management EEC5 Zetec-E | 30
Mondeo 1.8 i | 1,8 | 85 | RKB | 11.1997-7.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Mondeo 1.8 Turbo Diesel

FORD Mondeo 1.8 Turbo Diesel

Mondeo 1.8 Turbo Diesel | 1,8 | 66 | RFN | 11.1997-12.1998 | Anti-lock braking system ABS | 42
Mondeo 1.8 Turbo Diesel | 1,8 | 66 | RFN | 11.1997-12.1998 | Engine management EEC5/EDC | 30
Mondeo 1.8 Turbo Diesel | 1,8 | 66 | RFN | 11.1997-12.1998 | Traction control system ABS/ASR | 42
Mondeo 1.8 Turbo Diesel | 1,8 | 66 | RFN | 11.1997-12.1998 | Central locking CL | 30


DVD 2014/3:PKW:FORD:Mondeo 2.0 i

FORD Mondeo 2.0 i

Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Lighting Litronic (Master) | 43
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Convenience electronics Voice control | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Airbag AB | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Lighting Litronic (Slave) | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Central electronics ZE | 42
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0 i | 2 | 107 | CJBB Duratec-HE | 8.2001- | Transmission control EGS | 30
Mondeo 2.0 i | 2 | 97 | NGB | 11.1997-7.2001 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0 i | 2 | 97 | NGB | 11.1997-7.2001 | Central locking CL | 30
Mondeo 2.0 i | 2 | 97 | NGB | 1.1998-12.2001 | Traction control system ABS/ASR | 42
Mondeo 2.0 i | 2 | 97 | NGB | 1.1998-12.2001 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0 i | 2 | 97 | NGB | 11.1997-7.2001 | Anti-lock braking system ABS | 42
Mondeo 2.0 i | 2 | 97 | NGB | 1.1998-12.2001 | Anti-lock braking system ABS | 42
Mondeo 2.0 i | 2 | 97 | NGB | 11.1997-7.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Mondeo 2.0i

FORD Mondeo 2.0i

Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driver information Audio | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Lighting Cornering light | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Transmission control 6-speed automatic transmission | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Central electronics ZE | 36
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Airbag AB | 77
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Airbag AB | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Engine management Electronic scanner unit | 36
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Convenience electronics Voice control | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Lighting Static ALWR | 36
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driver information Navigation system | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driver information CD changer | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Driver information Audio | 30
Mondeo 2.0i | 2 | 107 | CAF488Q2 | 11.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | System overview System overview | 01
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.0i | 2 | 107 | CJB... | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.0i | 2 | 105 | J | 4.2003- | Lighting Litronic (Slave) | 30
Mondeo 2.0i | 2 | 105 | J | 4.2003- | Convenience electronics Voice control | 30
Mondeo 2.0i | 2 | 105 | J | 4.2003- | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i | 2 | 105 | J | 4.2003- | Transmission control EGS | 30
Mondeo 2.0i | 2 | 105 | J | 4.2003- | Lighting Litronic (Master) | 43
Mondeo 2.0i | 2 | 105 | J | 4.2003- | Airbag AB | 30
Mondeo 2.0i | 2 | 105 | J | 4.2003- | Traction control system ABS/ABD | 47
Mondeo 2.0i | 2 | 96 | NG... | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i | 2 | 96 | NG... | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.0i | 2 | 96 | NG... | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i | 2 | 96 | NG... | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i | 2 | 96 | NG... | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i | 2 | 96 | NG... | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.0i | 2 | 97 | NGA | 7.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i | 2 | 96 | NGA | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i | 2 | 96 | NGA | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i | 2 | 96 | NGA | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.0i | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 2.0i | 2 | 100 | NGA | 1.1993-7.1996 | Engine management EEC4 Zetec | 10
Mondeo 2.0i | 2 | 96 | NGA | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.0i | 2 | 100 | NGA | 1.1993-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i | 2 | 96 | NGA | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i | 2 | 96 | NGA | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i | 2 | 97 | NGA | 7.1993-7.1996 | Engine management EEC4 | 84
Mondeo 2.0i | 2 | 100 | NGA | 1.1993-7.1996 | Engine management EEC4 | 84
Mondeo 2.0i | 2 | 96 | NGB | 8.1998-9.2000 | System overview System overview | 01
Mondeo 2.0i | 2 | 96 | NGB | 8.1998-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i | 2 | 96 | NGB | 8.1998-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i | 2 | 96 | NGB | 8.1998-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i | 2 | 96 | NGC | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i | 2 | 96 | NGC | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.0i | 2 | 96 | NGC | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.0i | 2 | 96 | NGC | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.0i | 2 | 96 | NGC | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i | 2 | 96 | NGC | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i | 2 | 96 | NGD | 8.1996-9.2000 | Engine management EEC5 Zetec-E | 30
Mondeo 2.0i | 2 | 96 | NGD | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.0i | 2 | 96 | NGD | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.0i | 2 | 96 | NGD | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.0i | 2 | 96 | NGD | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.0i | 2 | 96 | NGD | 8.1996-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Mondeo 2.0i Ghia

FORD Mondeo 2.0i Ghia

Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Convenience electronics Voice control | 30
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Airbag AB | 30
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Lighting Litronic (Master) | 43
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Traction control system ABS/ABD | 47
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Lighting Litronic (Slave) | 30
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Engine management EEC5 Duratec-HE | 30
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Transmission control EGS | 30
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Central electronics ZE | 42
Mondeo 2.0i Ghia | 2 | 105 | D6BA | 4.2005- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:FORD:Mondeo 2.5 i

FORD Mondeo 2.5 i

Mondeo 2.5 i | 2,5 | 125 | SEA V6 | 2.1998-12.2001 | Traction control system ABS/ASR | 42
Mondeo 2.5 i | 2,5 | 125 | SEA V6 | 2.1998-12.2001 | Anti-lock braking system ABS | 42
Mondeo 2.5 i | 2,5 | 125 | SEA V6 | 2.1998-12.2001 | Engine management EEC5 Duratec-VE | 30


DVD 2014/3:PKW:FORD:Mondeo 2.5i

FORD Mondeo 2.5i

Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Convenience electronics Voice control | 30
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Transmission control EGS | 30
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Lighting Litronic (Master) | 43
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Traction control system ABS/ABD | 47
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Central electronics ZE | 42
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Airbag AB | 30
Mondeo 2.5i | 2,5 | 127 | Duratec-V6 | 6.2004-11.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Lighting Litronic (Master) | 43
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Lighting Litronic (Slave) | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Convenience electronics Voice control | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Instrumentation Instrument cluster | 42
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information CD changer | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Audio | 4D
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | System overview System overview | 01
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 66
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Transmission control EGS | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Heater/air conditioner Automatic A/C | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Central electronics ZE | 42
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Navigation system | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Airbag AB | 30
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Anti-lock braking system ABS | 42
Mondeo 2.5i | 2,5 | 125 | LCBD | 10.2000-3.2007 | Driver information Display/operating unit | 30
Mondeo 2.5i | 2,5 | 125 | SE... | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.5i | 2,5 | 125 | SE... | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i | 2,5 | 125 | SE... | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i | 2,5 | 125 | SE... | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 125 | SE... | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i | 2,5 | 125 | SE... | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1994-7.1996 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1994-7.1996 | Engine management EEC4 | 84
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1994-7.1996 | Engine management EEC4 Duratec-VE | 10
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.5i | 2,5 | 125 | SEA | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i | 2,5 | 125 | SEB | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i | 2,5 | 125 | SEB | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.5i | 2,5 | 125 | SEB | 8.1996-9.2000 | Central locking CL | 30
Mondeo 2.5i | 2,5 | 125 | SEB | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i | 2,5 | 125 | SEB | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i | 2,5 | 125 | SEB | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 125 | SEC | 8.1996-9.2000 | System overview System overview | 01
Mondeo 2.5i | 2,5 | 125 | SEC | 8.1996-9.2000 | Anti-lock braking system ABS Mecatronic | 23
Mondeo 2.5i | 2,5 | 125 | SEC | 8.1996-9.2000 | Traction control system ABS/ASR | 42
Mondeo 2.5i | 2,5 | 125 | SEC | 8.1996-9.2000 | Engine management EEC5 Duratec-VE | 30
Mondeo 2.5i | 2,5 | 125 | SEC | 8.1996-9.2000 | Anti-lock braking system ABS | 42
Mondeo 2.5i | 2,5 | 125 | SEC | 8.1996-9.2000 | Central locking CL | 30


DVD 2014/3:PKW:FORD:Orion 1.8i

FORD Orion 1.8i

Orion 1.8i | 1,8 | 65 | 1.1994-9.1996 | Engine management EEC4 | 84
Orion 1.8i | 1,8 | 65 | 1.1994-9.1996 | Engine management EEC4 Zetec | 10


DVD 2014/3:PKW:FORD:Pampa 1.8i

FORD Pampa 1.8i

Pampa 1.8i | 1,8 | 68 | UDB | 12.1996-6.1997 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Probe 2.0i 16V

FORD Probe 2.0i 16V

Probe 2.0i 16V | 2 | 85 | FS | 9.1992-8.1997 | Engine management MECS | 10


DVD 2014/3:PKW:FORD:Probe 2.2i GT

FORD Probe 2.2i GT

Probe 2.2i GT | 2,2 | 82 | 99C | 9.1988-8.1992 | Engine management MECS | 10


DVD 2014/3:PKW:FORD:Probe 2.2i LX Turbo

FORD Probe 2.2i LX Turbo

Probe 2.2i LX Turbo | 2,2 | 108 | 9.1988-8.1992 | Engine management MECS | 10


DVD 2014/3:PKW:FORD:Probe 2.5i 24V

FORD Probe 2.5i 24V

Probe 2.5i 24V | 2,5 | 120 | KL | 9.1992-8.1997 | Engine management MECS | 10


DVD 2014/3:PKW:FORD:Puma 1.4i

FORD Puma 1.4i

Puma 1.4i | 1,4 | 66 | FHD | 1.1998-11.2000 | Anti-lock braking system ABS | 30
Puma 1.4i | 1,4 | 66 | FHD | 1.1998-11.2000 | Engine management EEC5 Zetec-SE | 30
Puma 1.4i | 1,4 | 66 | FHD | 1.1998-11.2000 | Airbag AB | 01
Puma 1.4i | 1,4 | 66 | FHD | 1.1998-11.2000 | System overview System overview | 01
Puma 1.4i | 1,4 | 66 | FHD | 1.1998-11.2000 | Airbag AB | 30
Puma 1.4i | 1,4 | 66 | FHF | 1.1998-11.2000 | System overview System overview | 01
Puma 1.4i | 1,4 | 66 | FHF | 1.1998-11.2000 | Airbag AB | 30
Puma 1.4i | 1,4 | 66 | FHF | 1.1998-11.2000 | Airbag AB | 01
Puma 1.4i | 1,4 | 66 | FHF | 1.1998-11.2000 | Engine management EEC5 Zetec-SE | 30
Puma 1.4i | 1,4 | 66 | FHF | 1.1998-11.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Puma 1.6i

FORD Puma 1.6i

Puma 1.6i | 1,6 | 75 | L1W | 8.2000-12.2001 | Engine management EEC5 Zetec-SE | 30
Puma 1.6i | 1,6 | 75 | L1W | 8.2000-12.2001 | Airbag AB | 01
Puma 1.6i | 1,6 | 75 | L1W | 8.2000-12.2001 | System overview System overview | 01
Puma 1.6i | 1,6 | 75 | L1W | 8.2000-12.2001 | Airbag AB | 30
Puma 1.6i | 1,6 | 75 | L1W | 8.2000-12.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Puma 1.7i

FORD Puma 1.7i

Puma 1.7i | 1,7 | 92 | MHA | 6.1997-12.2001 | Airbag AB | 01
Puma 1.7i | 1,7 | 92 | MHA | 6.1997-12.2001 | System overview System overview | 01
Puma 1.7i | 1,7 | 92 | MHA | 6.1997-12.2001 | Airbag AB | 30
Puma 1.7i | 1,7 | 92 | MHA | 6.1997-12.2001 | Anti-lock braking system ABS | 30
Puma 1.7i | 1,7 | 92 | MHA | 6.1997-12.2001 | Engine management EEC5 Zetec-S | 30
Puma 1.7i | 1,7 | 92 | MHB | 6.1997-12.2001 | Airbag AB | 30
Puma 1.7i | 1,7 | 92 | MHB | 6.1997-12.2001 | System overview System overview | 01
Puma 1.7i | 1,7 | 92 | MHB | 6.1997-12.2001 | Engine management EEC5 Zetec-S | 30
Puma 1.7i | 1,7 | 92 | MHB | 6.1997-12.2001 | Airbag AB | 01
Puma 1.7i | 1,7 | 92 | MHB | 6.1997-12.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Puma 1.7i ST160

FORD Puma 1.7i ST160

Puma 1.7i ST160 | 1,7 | 118 | 6.1999-12.2001 | Engine management EEC5 Zetec-S | 30
Puma 1.7i ST160 | 1,7 | 118 | 6.1999-12.2001 | Anti-lock braking system ABS | 30
Puma 1.7i ST160 | 1,7 | 118 | 6.1999-12.2001 | System overview System overview | 01
Puma 1.7i ST160 | 1,7 | 118 | 6.1999-12.2001 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Ranger 2.3i

FORD Ranger 2.3i

Ranger 2.3i | 2,3 | 99 | 10.2000-10.2007 | Airbag AB | 30
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Engine management HSCAN | 47
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Central electronics ZE | 47
Ranger 2.3i | 2,3 | 99 | 10.2000-10.2007 | Central electronics ZE | 47
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Heater/air conditioner Automatic A/C | 47
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Anti-lock braking system ABS | 47
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Ranger 2.3i | 2,3 | 99 | 10.2000-10.2007 | Anti-lock braking system ABS | 47
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Engine management EEC SAE | 47
Ranger 2.3i | 2,3 | 99 | 10.2000-10.2007 | Engine management EEC SAE | 47
Ranger 2.3i | 2,3 | 99 | 10.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 30
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Airbag AB | 30
Ranger 2.3i | 2,3 | 101 | 9.2000-8.2011 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Ranger 2.3i 4x4

FORD Ranger 2.3i 4x4

Ranger 2.3i 4x4 | 2,3 | 99 | 10.2000-10.2007 | Engine management EEC SAE | 47
Ranger 2.3i 4x4 | 2,3 | 99 | 10.2000-10.2007 | Anti-lock braking system ABS | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Airbag AB | 30
Ranger 2.3i 4x4 | 2,3 | 99 | 10.2000-10.2007 | 4WD electronics Four-wheel drive electronics | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Engine management HSCAN | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Central electronics ZE | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | 4WD electronics Four-wheel drive electronics | 47
Ranger 2.3i 4x4 | 2,3 | 99 | 10.2000-10.2007 | Central electronics ZE | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Heater/air conditioner Automatic A/C | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Anti-lock braking system ABS | 47
Ranger 2.3i 4x4 | 2,3 | 99 | 10.2000-10.2007 | Airbag AB | 30
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Engine management EEC SAE | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Central electronics ZE | 47
Ranger 2.3i 4x4 | 2,3 | 101 | 9.2000-8.2011 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Ranger 2.5 D

FORD Ranger 2.5 D

Ranger 2.5 D | 2,5 | 57 | WL | 1.1999-10.2007 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Ranger 2.5 D 4x4

FORD Ranger 2.5 D 4x4

Ranger 2.5 D 4x4 | 2,5 | 57 | WL | 1.1999-10.2007 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Ranger 2.5 Diesel

FORD Ranger 2.5 Diesel

Ranger 2.5 Diesel | 2,5 | 62 | WL3 | 3.2006- | Engine management EDC 16 C | 02
Ranger 2.5 Diesel | 2,5 | 62 | WL3 | 3.2006- | System overview System overview | 01
Ranger 2.5 Diesel | 2,5 | 62 | WL3 | 3.2006- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Ranger 2.5 TD

FORD Ranger 2.5 TD

Ranger 2.5 TD | 2,5 | 80 | WL-T | 1.1999-10.2007 | System overview System overview | 01
Ranger 2.5 TD | 2,5 | 62 | WL-T | 4.2002-10.2007 | System overview System overview | 01
Ranger 2.5 TD | 2,5 | 85 | WL-T | 10.2002-10.2007 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Ranger 2.5 TD 4x4

FORD Ranger 2.5 TD 4x4

Ranger 2.5 TD 4x4 | 2,5 | 80 | WL-T | 1.1999-10.2007 | System overview System overview | 01
Ranger 2.5 TD 4x4 | 2,5 | 62 | WL-T | 4.2002-10.2007 | System overview System overview | 01


DVD 2014/3:PKW:FORD:Ranger 2.5i

FORD Ranger 2.5i

Ranger 2.5i | 2,5 | 90 | 9.1997-8.2001 | Engine management EEC SAE | 47
Ranger 2.5i | 2,5 | 90 | 9.1997-8.2001 | Anti-lock braking system ABS | 47
Ranger 2.5i | 2,5 | 90 | 9.1997-8.2001 | Airbag AB | 30
Ranger 2.5i | 2,5 | 90 | 9.1997-8.2001 | Central electronics ZE | 47
Ranger 2.5i | 2,5 | 90 | 9.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:FORD:Ranger 3.0 Diesel Turbo

FORD Ranger 3.0 Diesel Turbo

Ranger 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | System overview System overview | 01
Ranger 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | Transmission control 5-speed automatic transmission | 30
Ranger 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | Airbag AB | 30
Ranger 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | Engine management EDC 16 C | 02
Ranger 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Ranger 3.0i

FORD Ranger 3.0i

Ranger 3.0i | 3 | 112 | 10.2000-10.2007 | Airbag AB | 30
Ranger 3.0i | 3 | 112 | 10.2000-10.2007 | Central electronics ZE | 47
Ranger 3.0i | 3 | 112 | 10.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i | 3 | 112 | 10.2000-10.2007 | Engine management EEC SAE | 47
Ranger 3.0i | 3 | 112 | 10.2000-10.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Ranger 3.0i 4x4

FORD Ranger 3.0i 4x4

Ranger 3.0i 4x4 | 3 | 115 | 10.2000-10.2007 | Engine management EEC SAE | 47
Ranger 3.0i 4x4 | 3 | 115 | 10.2000-10.2007 | Airbag AB | 30
Ranger 3.0i 4x4 | 3 | 115 | 10.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 30
Ranger 3.0i 4x4 | 3 | 115 | 10.2000-10.2007 | Central electronics ZE | 47
Ranger 3.0i 4x4 | 3 | 115 | 10.2000-10.2007 | Anti-lock braking system ABS | 47
Ranger 3.0i 4x4 | 3 | 115 | 10.2000-10.2007 | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:FORD:Ranger 4.0i

FORD Ranger 4.0i

Ranger 4.0i | 4 | 119 | 10.1999-10.2007 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i | 4 | 119 | 9.1992-8.1997 | Engine management EEC4 EFI/SEFI | 81
Ranger 4.0i | 4 | 119 | 9.1997-8.2000 | Engine management EEC SAE | 47
Ranger 4.0i | 4 | 119 | 9.1997-8.2000 | Anti-lock braking system ABS | 47
Ranger 4.0i | 4 | 119 | 9.1997-8.2000 | Central locking CL | 22
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Engine management HSCAN | 47
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Central electronics ZE | 47
Ranger 4.0i | 4 | 119 | 10.1999-10.2007 | Engine management EEC SAE | 47
Ranger 4.0i | 4 | 119 | 10.1999-10.2007 | Central electronics ZE | 47
Ranger 4.0i | 4 | 119 | 9.1997-8.2000 | Central electronics ZE | 47
Ranger 4.0i | 4 | 152 | 10.2000-10.2007 | Central electronics ZE | 47
Ranger 4.0i | 4 | 152 | 10.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Airbag AB | 30
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Anti-lock braking system ABS | 47
Ranger 4.0i | 4 | 119 | 10.1999-10.2007 | Anti-lock braking system ABS | 47
Ranger 4.0i | 4 | 119 | 10.1999-10.2007 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i | 4 | 119 | 9.1992-8.1997 | Engine management EEC5 | 17
Ranger 4.0i | 4 | 119 | 9.1997-8.2000 | Airbag AB | 30
Ranger 4.0i | 4 | 119 | 9.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i | 4 | 152 | 10.2000-10.2007 | System overview System overview | 01
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Engine management EEC SAE | 47
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i | 4 | 119 | 10.1999-10.2007 | System overview System overview | 01
Ranger 4.0i | 4 | 119 | 9.1992-8.1997 | Engine management EEC4 | 10
Ranger 4.0i | 4 | 152 | 10.2000-10.2007 | Engine management EEC SAE | 47
Ranger 4.0i | 4 | 152 | 10.2000-10.2007 | Anti-lock braking system ABS | 47
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Heater/air conditioner Automatic A/C | 47
Ranger 4.0i | 4 | 154 | 9.2000-8.2011 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Ranger 4.0i 4x4

FORD Ranger 4.0i 4x4

Ranger 4.0i 4x4 | 4 | 119 |  | 9.1997-8.2000 | Engine management EEC SAE | 47
Ranger 4.0i 4x4 | 4 | 119 |  | 9.1997-8.2000 | Anti-lock braking system ABS | 47
Ranger 4.0i 4x4 | 4 | 119 |  | 9.1997-8.2000 | Central locking CL | 22
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | Engine management EEC SAE | 47
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | 4WD electronics Four-wheel drive electronics | 47
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | Airbag AB | 30
Ranger 4.0i 4x4 | 4 | 119 |  | 9.1997-8.2000 | Central electronics ZE | 47
Ranger 4.0i 4x4 | 4 | 119 |  | 9.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | Engine management HSCAN | 47
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | Central electronics ZE | 47
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | Anti-lock braking system ABS | 47
Ranger 4.0i 4x4 | 4 | 119 |  | 9.1997-8.2000 | Airbag AB | 30
Ranger 4.0i 4x4 | 4 | 154 |  | 9.2000-8.2011 | Anti-lock braking system ABS | 47
Ranger 4.0i 4x4 | 4 | 152 | Cologne | 10.2000-10.2007 | Anti-lock braking system ABS | 47
Ranger 4.0i 4x4 | 4 | 152 | Cologne | 10.2000-10.2007 | Engine management EEC SAE | 47
Ranger 4.0i 4x4 | 4 | 152 | Cologne | 10.2000-10.2007 | 4WD electronics Four-wheel drive electronics | 47
Ranger 4.0i 4x4 | 4 | 152 | Cologne | 10.2000-10.2007 | Anti-theft device Immobilizer (WFS) | 30
Ranger 4.0i 4x4 | 4 | 152 | Cologne | 10.2000-10.2007 | Airbag AB | 30


DVD 2014/3:PKW:FORD:Royale 1.8i

FORD Royale 1.8i

Royale 1.8i | 1,8 | 68 | UDB | 2.1994-10.1996 | Engine management EEC4 | 10
Royale 1.8i | 1,8 | 68 | UEB | 2.1994-10.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Royale 2.0i

FORD Royale 2.0i

Royale 2.0i | 2 | 88 | UQB | 2.1992-8.1993 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 88 | UQB | 2.1992-8.1993 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 83 | UQC | 1.1993-10.1996 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 83 | UQC | 1.1993-10.1996 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 83 | UQC | 1.1993-10.1996 | Engine management EEC4 | 10
Royale 2.0i | 2 | 87 | URA | 1.1994-10.1996 | Engine management EEC4 | 10
Royale 2.0i | 2 | 87 | URA | 1.1994-10.1996 | Anti-lock braking system ABS | 42
Royale 2.0i | 2 | 87 | URA | 1.1994-10.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Sierra 1.6 Sapphire

FORD Sierra 1.6 Sapphire

Sierra 1.6 Sapphire | 1,6 | 55 | LSE | 2.1987-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 1.6i

FORD Sierra 1.6i

Sierra 1.6i | 1,6 | 59 | L6B | 10.1989-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 1.6i Turnier

FORD Sierra 1.6i Turnier

Sierra 1.6i Turnier | 1,6 | 59 | L6B | 10.1989-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 1.8i

FORD Sierra 1.8i

Sierra 1.8i | 1,8 | 63 | R6A | 4.1992-2.1993 | Engine management EEC4 | 18


DVD 2014/3:PKW:FORD:Sierra 1.8i Turnier

FORD Sierra 1.8i Turnier

Sierra 1.8i Turnier | 1,8 | 63 | R6A | 4.1992-2.1993 | Engine management EEC4 | 18


DVD 2014/3:PKW:FORD:Sierra 2.0 Sapphire

FORD Sierra 2.0 Sapphire

Sierra 2.0 Sapphire | 2 | 90 | N9A | 5.1989-2.1993 | Engine management EEC4 | 10
Sierra 2.0 Sapphire | 2 | 87 | N9C | 5.1989-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.0 XR4i

FORD Sierra 2.0 XR4i

Sierra 2.0 XR4i | 2 | 88 | N9C | 1.1990-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.0i

FORD Sierra 2.0i

Sierra 2.0i | 2 | 85 | N4A | 1.1987-2.1993 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 74 | N4B | 1.1987-2.1993 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | N4I | 1.1987-10.1989 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 90 | N9A | 5.1989-2.1993 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 88 | N9C | 5.1989-2.1993 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | N9E | 5.1989-2.1993 | System overview System overview | 01
Sierra 2.0i | 2 | 85 | N9E | 5.1989-2.1993 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | NR2 | 10.1985-12.1986 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | NRB | 3.1985-12.1986 | Engine management EEC4 | 10
Sierra 2.0i | 2 | 85 | NRB | 3.1985-12.1986 | System overview System overview | 01
Sierra 2.0i | 2 | 74 | NRD | 10.1985-12.1986 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.0i 4x4

FORD Sierra 2.0i 4x4

Sierra 2.0i 4x4 | 2 | 92 | N9A | 1.1990-2.1993 | Engine management EEC4 | 10
Sierra 2.0i 4x4 | 2 | 88 | N9C | 1.1990-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.0i Turnier

FORD Sierra 2.0i Turnier

Sierra 2.0i Turnier | 2 | 85 | N4A | 1.1987-2.1993 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 74 | N4B | 1.1987-2.1993 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | N4I | 1.1987-10.1989 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 92 | N9A | 5.1989-2.1993 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 88 | N9C | 5.1989-2.1993 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | N9E | 5.1989-2.1993 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | NR2 | 10.1985-12.1986 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 85 | NRB | 3.1985-12.1986 | Engine management EEC4 | 10
Sierra 2.0i Turnier | 2 | 74 | NRD | 10.1985-12.1986 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.0i Turnier 4x4

FORD Sierra 2.0i Turnier 4x4

Sierra 2.0i Turnier 4x4 | 2 | 88 | N9C | 5.1989-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.8i

FORD Sierra 2.8i

Sierra 2.8i | 2,8 | 105 | PR8 | 1.1987-12.1988 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.8i Turnier 4x4

FORD Sierra 2.8i Turnier 4x4

Sierra 2.8i Turnier 4x4 | 2,8 | 105 | PR7 | 1.1987-12.1988 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.8i XR 4x4

FORD Sierra 2.8i XR 4x4

Sierra 2.8i XR 4x4 | 2,8 | 105 | PR... | 1.1987-12.1988 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.9i

FORD Sierra 2.9i

Sierra 2.9i | 2,9 | 107 | B4... | 8.1988-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.9i Turnier

FORD Sierra 2.9i Turnier

Sierra 2.9i Turnier | 2,9 | 107 | B4... | 8.1988-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.9i Turnier 4x4

FORD Sierra 2.9i Turnier 4x4

Sierra 2.9i Turnier 4x4 | 2,9 | 107 | B4... | 8.1988-2.1993 | Engine management EEC4 | 10
Sierra 2.9i Turnier 4x4 | 2,9 | 110 | B4A | 8.1988-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Sierra 2.9i XR 4x4

FORD Sierra 2.9i XR 4x4

Sierra 2.9i XR 4x4 | 2,9 | 107 | B4... | 8.1988-2.1993 | Engine management EEC4 | 10
Sierra 2.9i XR 4x4 | 2,9 | 110 | B4A | 8.1988-2.1993 | Anti-lock braking system ABS | 44
Sierra 2.9i XR 4x4 | 2,9 | 110 | B4A | 8.1988-2.1993 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:S-MAX 1.8 TDCi

FORD S-MAX 1.8 TDCi

S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Convenience electronics Passenger door control unit | 85
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Convenience electronics Voice control | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Transmission control 6-speed automatic transmission | 01
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Lighting Static ALWR | 36
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Driver information Navigation system | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Airbag AB | 77
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Convenience electronics Driver"s door control unit | 85
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Heater/air conditioner Automatic A/C | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Convenience electronics Trailer control unit | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Braking system Electronic parking brake | 42
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Central electronics ZE | 36
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Parking aid Park Distance Control (PDC) | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Running gear/steering Adaptive damping system | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Driver information Audio | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Lighting Cornering light | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Convenience electronics Driver side seat control unit | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Engine management CR/EDC | 4G
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Driver information Navigation system | 22
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Anti-theft device Access system/immobilizer | 30
S-MAX 1.8 TDCi | 1,8 | 74 | FFWA | 1.2007-3.2010 | Driver information Audio | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Driver side seat control unit | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Trailer control unit | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Navigation system | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Transmission control 6-speed automatic transmission | 01
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Audio | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | System overview System overview | 01
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Passenger door control unit | 85
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Engine management CR/EDC | 4G
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Anti-theft device Access system/immobilizer | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Running gear/steering Adaptive damping system | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Audio | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Voice control | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Central electronics ZE | 36
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Navigation system | 22
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Instrumentation Instrument cluster | 57
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Lighting Static ALWR | 36
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Airbag AB | 77
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Convenience electronics Driver"s door control unit | 85
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Heater/air conditioner Automatic A/C | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Parking aid Park Distance Control (PDC) | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Braking system Electronic parking brake | 42
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driver information Navigation system | 30
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 1.8 TDCi | 1,8 | 92 | QYWA | 3.2006-3.2010 | Lighting Cornering light | 30


DVD 2014/3:PKW:FORD:S-MAX 2.0

FORD S-MAX 2.0

S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Audio | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | System overview System overview | 01
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Engine management Electronic scanner unit | 36
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Voice control | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Central electronics ZE | 36
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Navigation system | 22
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Audio | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Airbag AB | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Braking system Electronic parking brake | 42
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Navigation system | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Instrumentation Instrument cluster | 57
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Lighting Static ALWR | 36
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Driver information Navigation system | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Airbag AB | 77
S-MAX 2.0 | 2 | 107 | AOW... | 3.2006- | Lighting Cornering light | 30


DVD 2014/3:PKW:FORD:S-MAX 2.0 TDCi

FORD S-MAX 2.0 TDCi

S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Engine management CR/EDC | 4G
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Instrumentation Instrument cluster | 57
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 96 | AZWA | 3.2006-2.2010 | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Airbag AB | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Engine management CR/EDC | 4G
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 100 | AZWC | 9.2008- | Engine management CR/EDC | 4A
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Airbag AB | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Instrumentation Instrument cluster | 57
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Engine management CR/EDC | 4G
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 85 | KLWA | 9.2007- | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Airbag AB | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Instrumentation Instrument cluster | 57
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Engine management CR/EDC | 4A
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Engine management CR/EDC | 4G
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 103 | QXW... | 3.2006- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Airbag AB | 77
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Airbag AB | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 120 | TXWA | 3.2010- | Engine management CR/EDC | 4A
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Airbag AB | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 TDCi | 2 | 85 | TYWA | 3.2010- | Engine management CR/EDC | 4A
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Airbag AB | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 103 | UFWA | 3.2010- | Engine management CR/EDC | 4A
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | System overview System overview | 01
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Central electronics ZE | 36
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Lighting Static ALWR | 36
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Lane departure warning | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Lighting Cornering light | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driver information Audio | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Convenience electronics Voice control | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driver information Navigation system | 22
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Braking system Electronic parking brake | 42
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driver information Navigation system | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Engine management CR/EDC | 4A
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.0 TDCi | 2 | 100 | UKWA | 3.2010- | Airbag AB | 30


DVD 2014/3:PKW:FORD:S-MAX 2.5

FORD S-MAX 2.5

S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | System overview System overview | 01
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Convenience electronics Passenger door control unit | 85
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Driver information Navigation system | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Anti-theft device Access system/immobilizer | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Running gear/steering Adaptive damping system | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Driver information Audio | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Convenience electronics Voice control | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Central electronics ZE | 36
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Instrumentation Instrument cluster | 57
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Driver information Audio | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Engine management Motronic ME | 85
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Convenience electronics Driver"s door control unit | 85
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Heater/air conditioner Automatic A/C | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Driver information Navigation system | 22
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Lighting Static ALWR | 36
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Braking system Electronic parking brake | 42
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Driver information Navigation system | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Lighting Cornering light | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Convenience electronics Driver side seat control unit | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Convenience electronics Trailer control unit | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Transmission control 6-speed automatic transmission | 01
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.5 | 2,5 | 162 | HUWA | 3.2006-3.2010 | Airbag AB | 77


DVD 2014/3:PKW:FORD:StreetKa 1.6i

FORD StreetKa 1.6i

StreetKa 1.6i | 1,6 | 70 | CDR... | 12.2002-12.2005 | System overview System overview | 01
StreetKa 1.6i | 1,6 | 70 | CDR... | 12.2002-12.2005 | Airbag AB | 01
StreetKa 1.6i | 1,6 | 70 | CDR... | 12.2002-12.2005 | Engine management SIM | 01
StreetKa 1.6i | 1,6 | 70 | CDR... | 12.2002-12.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:FORD:Taurus 3.0i FFV

FORD Taurus 3.0i FFV

Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Airbag AB | 30
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Engine management HSCAN | 47
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Central electronics ZE | 47
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Anti-lock braking system ABS | 47
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0i FFV | 3 | 112 | Vulcan | 9.1999-8.2006 | Engine management EEC SAE | 47


DVD 2014/3:PKW:FORD:Taurus 3.0i FFV Wagon

FORD Taurus 3.0i FFV Wagon

Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Engine management EEC SAE | 47
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Airbag AB | 30
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Engine management HSCAN | 47
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Central electronics ZE | 47
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0i FFV Wagon | 3 | 112 | Vulcan | 9.1999-12.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:TE50

FORD TE50

TE50 | 5 | 200 | Z | 10.1999-9.2000 | Central electronics ZE | 42
TE50 | 5 | 200 | Z | 10.1999-9.2000 | Engine management EEC5 | 42
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Transmission control 4-speed automatic transmission | 30
TE50 | 5 | 200 | Z | 10.1999-9.2000 | Airbag AB | 30
TE50 | 5 | 200 | Z | 10.1999-9.2000 | Traction control system ABS/ASR | 42
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Central electronics ZE | 42
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Airbag AB | 30
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Instrumentation Instrument cluster | 47
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Traction control system ABS/ASR | 42
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Driver information Audio | 30
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Engine management EEC5 | 42
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Traction control system ABS/ASR | 42
TE50 | 5 | 200 | Z | 10.1999-9.2000 | Transmission control 4-speed automatic transmission | 30
TE50 | 5 | 200 | Z | 10.1999-9.2000 | Driver information Audio | 30
TE50 | 5 | 200 | Z | 10.1999-9.2000 | Anti-lock braking system ABS | 42
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Instrumentation Instrument cluster | 47
TE50 | 5 | 200 | Z | 10.1999-9.2000 | Instrumentation Instrument cluster | 47
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Transmission control 4-speed automatic transmission | 30
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Driver information Audio | 30
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Engine management EEC5 | 42
TE50 | 5 | 220 | Z | 10.2000-10.2001 | Anti-lock braking system ABS | 42
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Central electronics ZE | 42
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Airbag AB | 30
TE50 | 5,6 | 250 | Z | 11.2001-12.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Telstar

FORD Telstar

Telstar | 2 | 85 | N | 12.1992-8.1994 | Engine management EGI | 10
Telstar | 2 | 85 | N | 9.1994-11.1996 | Engine management EGI | 10
Telstar | 2,2 | 84 | T | 10.1987-10.1989 | Engine management EGI | 10
Telstar | 2,5 | 121 | U | 9.1994-11.1996 | Engine management EGI | 10
Telstar | 2,5 | 121 | U | 1.1992-8.1994 | Engine management EGI | 10


DVD 2014/3:PKW:FORD:Telstar Hatchback

FORD Telstar Hatchback

Telstar Hatchback | 2 | 85 | N | 1.1992-8.1994 | Engine management EGI | 10
Telstar Hatchback | 2 | 85 | N | 9.1994-11.1996 | Engine management EGI | 10
Telstar Hatchback | 2,2 | 84 | T | 1.1990-10.1991 | Engine management EGI | 10
Telstar Hatchback | 2,2 | 84 | T | 10.1987-10.1989 | Engine management EGI | 10
Telstar Hatchback | 2,5 | 121 | U | 1.1992-8.1994 | Engine management EGI | 10
Telstar Hatchback | 2,5 | 121 | U | 9.1994-11.1996 | Engine management EGI | 10


DVD 2014/3:PKW:FORD:Telstar Hatchback Turbo

FORD Telstar Hatchback Turbo

Telstar Hatchback Turbo | 2 | 87 | N | 1.1986-9.1987 | Engine management EGI | 10
Telstar Hatchback Turbo | 2,2 | 100 | T | 10.1987-10.1989 | Engine management EGI | 10
Telstar Hatchback Turbo | 2,2 | 108 | T | 1.1990-10.1991 | Engine management EGI | 10


DVD 2014/3:PKW:FORD:Tempo 2.3i

FORD Tempo 2.3i

Tempo 2.3i | 2,3 | 75 | 9.1987-8.1991 | Engine management EEC4 | 10
Tempo 2.3i | 2,3 | 75 | 9.1987-8.1991 | Engine management EEC4 EFI/SEFI | 81


DVD 2014/3:PKW:FORD:Territory

FORD Territory

Territory | 4 | 182 | H | 5.2004-9.2005 | Instrumentation Instrument cluster | 22
Territory | 4 | 182 | H | 5.2004-9.2005 | Traction control system ABS/ASR | 42
Territory | 4 | 190 | H | 10.2005-4.2009 | Central electronics ZE | 30
Territory | 4 | 190 | H | 10.2005-4.2009 | Heater/air conditioner Automatic A/C | 30
Territory | 4 | 190 | H | 10.2005-4.2009 | Anti-lock braking system ABS | 64
Territory | 4 | 190 | H | 10.2005-4.2009 | Traction control system ABS/ASR | 42
Territory | 4 | 190 | H | 5.2009- | Transmission control 4-speed automatic transmission | 42
Territory | 4 | 190 | H | 5.2009- | Anti-lock braking system ABS | 64
Territory | 4 | 182 | H | 5.2004-9.2005 | Driver information Audio | 42
Territory | 4 | 182 | H | 5.2004-9.2005 | Engine management EEC5 | 30
Territory | 4 | 182 | H | 5.2004-9.2005 | Anti-lock braking system ABS | 42
Territory | 4 | 182 | H | 5.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Territory | 4 | 190 | H | 10.2005-4.2009 | Airbag AB | 30
Territory | 4 | 190 | H | 10.2005-4.2009 | Traction control system ABS/ASR | 64
Territory | 4 | 190 | H | 5.2009- | Central electronics ZE | 30
Territory | 4 | 190 | H | 5.2009- | Driver information Audio | 42
Territory | 4 | 190 | H | 5.2009- | Engine management EEC5 | 30
Territory | 4 | 190 | H | 5.2009- | Traction control system ABS/ASR | 64
Territory | 4 | 190 | H | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
Territory | 4 | 182 | H | 5.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Territory | 4 | 182 | H | 5.2004-9.2005 | Anti-lock braking system ABS | 42
Territory | 4 | 190 | H | 10.2005-4.2009 | Transmission control 4-speed automatic transmission | 42
Territory | 4 | 190 | H | 10.2005-4.2009 | Engine management EEC5 | 30
Territory | 4 | 190 | H | 10.2005-4.2009 | Anti-lock braking system ABS | 42
Territory | 4 | 190 | H | 10.2005-4.2009 | Anti-lock braking system ABS | 42
Territory | 4 | 190 | H | 10.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 64
Territory | 4 | 190 | H | 5.2009- | Instrumentation Instrument cluster | 22
Territory | 4 | 182 | H | 5.2004-9.2005 | Central electronics ZE | 30
Territory | 4 | 182 | H | 5.2004-9.2005 | Airbag AB | 30
Territory | 4 | 182 | H | 5.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Territory | 4 | 182 | H | 5.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Territory | 4 | 190 | H | 10.2005-4.2009 | Driver information Audio | 42
Territory | 4 | 190 | H | 10.2005-4.2009 | Instrumentation Instrument cluster | 22
Territory | 4 | 190 | H | 10.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Territory | 4 | 190 | H | 5.2009- | Transmission control 6-speed automatic transmission | 30
Territory | 4 | 190 | H | 5.2009- | Airbag AB | 30
Territory | 4 | 190 | H | 5.2009- | Heater/air conditioner Automatic A/C | 30
Territory | 4 | 190 | H | 5.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FORD:Territory 4WD

FORD Territory 4WD

Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Transmission control 4-speed automatic transmission | 42
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Engine management EEC5 | 30
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 64
Territory 4WD | 4 | 190 | H | 5.2009- | Anti-lock braking system ABS | 64
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Central electronics ZE | 30
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Airbag AB | 30
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Instrumentation Instrument cluster | 22
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Driver information Audio | 42
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Instrumentation Instrument cluster | 22
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Territory 4WD | 4 | 190 | H | 5.2009- | Central electronics ZE | 30
Territory 4WD | 4 | 190 | H | 5.2009- | Driver information Audio | 42
Territory 4WD | 4 | 190 | H | 5.2009- | Engine management EEC5 | 30
Territory 4WD | 4 | 190 | H | 5.2009- | Traction control system ABS/ASR | 64
Territory 4WD | 4 | 190 | H | 5.2009- | Driving safety system ESP Electronic stability program ESP | 65
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Heater/air conditioner Automatic A/C | 30
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Central electronics ZE | 30
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Heater/air conditioner Automatic A/C | 30
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Anti-lock braking system ABS | 64
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Traction control system ABS/ASR | 42
Territory 4WD | 4 | 190 | H | 5.2009- | Heater/air conditioner Automatic A/C | 30
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Transmission control 4-speed automatic transmission | 42
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Driver information Audio | 42
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Engine management EEC5 | 30
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Anti-lock braking system ABS | 42
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Traction control system ABS/ASR | 42
Territory 4WD | 4 | 182 | H | 5.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Airbag AB | 30
Territory 4WD | 4 | 190 | H | 10.2005-4.2009 | Traction control system ABS/ASR | 64
Territory 4WD | 4 | 190 | H | 5.2009- | Transmission control 4-speed automatic transmission | 42
Territory 4WD | 4 | 190 | H | 5.2009- | Transmission control 6-speed automatic transmission | 30
Territory 4WD | 4 | 190 | H | 5.2009- | Airbag AB | 30
Territory 4WD | 4 | 190 | H | 5.2009- | Instrumentation Instrument cluster | 22
Territory 4WD | 4 | 190 | H | 5.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:FORD:Thunderbird 3.8i Coupe

FORD Thunderbird 3.8i Coupe

Thunderbird 3.8i Coupe | 3,8 | 157 | Essex | 9.1988-8.1995 | Engine management EEC4 EFI/SEFI | 81
Thunderbird 3.8i Coupe | 3,8 | 157 | Essex | 9.1988-8.1995 | Engine management EEC4 | 10
Thunderbird 3.8i Coupe | 3,8 | 104 | Essex | 9.1988-8.1997 | Engine management EEC4 | 10
Thunderbird 3.8i Coupe | 3,8 | 104 | Essex | 9.1988-8.1997 | Engine management EEC4 EFI/SEFI | 81


DVD 2014/3:PKW:FORD:Thunderbird 4.6i Coupe

FORD Thunderbird 4.6i Coupe

Thunderbird 4.6i Coupe | 4,6 | 155 | 9.1993-8.1997 | Engine management EEC4 EFI/SEFI | 81
Thunderbird 4.6i Coupe | 4,6 | 155 | 9.1993-8.1997 | Engine management EEC4 | 10
Thunderbird 4.6i Coupe | 4,6 | 155 | 9.1993-8.1997 | Engine management EEC5 | 17


DVD 2014/3:PKW:FORD:TL50

FORD TL50

TL50 | 5 | 200 | Z | 10.1999-9.2000 | Instrumentation Instrument cluster | 47
TL50 | 5 | 200 | Z | 10.1999-9.2000 | Traction control system ABS/ASR | 42
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Central electronics ZE | 42
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Airbag AB | 30
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Instrumentation Instrument cluster | 47
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Transmission control 4-speed automatic transmission | 30
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Driver information Audio | 30
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Engine management EEC5 | 42
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Traction control system ABS/ASR | 42
TL50 | 5 | 200 | Z | 10.1999-9.2000 | Central electronics ZE | 42
TL50 | 5 | 200 | Z | 10.1999-9.2000 | Airbag AB | 30
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Instrumentation Instrument cluster | 47
TL50 | 5 | 200 | Z | 10.1999-9.2000 | Engine management EEC5 | 42
TL50 | 5 | 200 | Z | 10.1999-9.2000 | Anti-lock braking system ABS | 42
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Transmission control 4-speed automatic transmission | 30
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Driver information Audio | 30
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Engine management EEC5 | 42
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Anti-lock braking system ABS | 42
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Central electronics ZE | 42
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Airbag AB | 30
TL50 | 5,6 | 250 | Z | 11.2001-12.2002 | Anti-lock braking system ABS | 42
TL50 | 5 | 200 | Z | 10.1999-9.2000 | Transmission control 4-speed automatic transmission | 30
TL50 | 5 | 200 | Z | 10.1999-9.2000 | Driver information Audio | 30
TL50 | 5 | 220 | Z | 10.2000-10.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:TS50

FORD TS50

TS50 | 5 | 220 | Z | 10.1999-9.2000 | Central electronics ZE | 42
TS50 | 5 | 220 | Z | 10.1999-9.2000 | Airbag AB | 30
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Central electronics ZE | 42
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Instrumentation Instrument cluster | 47
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Driver information Audio | 30
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Engine management EEC5 | 42
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Anti-lock braking system ABS | 42
TS50 | 5 | 220 | Z | 10.1999-9.2000 | Engine management EEC5 | 42
TS50 | 5 | 220 | Z | 10.1999-9.2000 | Anti-lock braking system ABS | 42
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Airbag AB | 30
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Anti-lock braking system ABS | 42
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Central electronics ZE | 42
TS50 | 5 | 220 | Z | 10.1999-9.2000 | Transmission control 4-speed automatic transmission | 30
TS50 | 5 | 220 | Z | 10.1999-9.2000 | Driver information Audio | 30
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Transmission control 4-speed automatic transmission | 30
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Driver information Audio | 30
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Transmission control 4-speed automatic transmission | 30
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Airbag AB | 30
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Instrumentation Instrument cluster | 47
TS50 | 5,6 | 250 | Z | 11.2001-12.2002 | Traction control system ABS/ASR | 42
TS50 | 5 | 220 | Z | 10.1999-9.2000 | Instrumentation Instrument cluster | 47
TS50 | 5 | 220 | Z | 10.1999-9.2000 | Traction control system ABS/ASR | 42
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Engine management EEC5 | 42
TS50 | 5 | 220 | Z | 10.2000-10.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:FORD:Verona 1.8i

FORD Verona 1.8i

Verona 1.8i | 1,8 | 70 | USC | 5.1994-9.1996 | Engine management EEC4 | 10
Verona 1.8i | 1,8 | 72 | UTC | 6.1994-9.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Verona 2.0i

FORD Verona 2.0i

Verona 2.0i | 2 | 89 | ULB | 2.1994-9.1996 | Engine management EEC4 | 10
Verona 2.0i | 2 | 88 | UUA | 3.1994-9.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Versailles 1.8i

FORD Versailles 1.8i

Versailles 1.8i | 1,8 | 68 | UDB | 2.1994-10.1996 | Engine management EEC4 | 10
Versailles 1.8i | 1,8 | 72 | UEB | 2.1994-10.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:FORD:Versailles 2.0i

FORD Versailles 2.0i

Versailles 2.0i | 2 | 88 | UQB | 3.1991-8.1993 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 88 | UQB | 3.1991-8.1993 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 82 | UQC | 1.1993-10.1996 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 82 | UQC | 1.1993-10.1996 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 82 | UQC | 1.1993-10.1996 | Engine management EEC4 | 10
Versailles 2.0i | 2 | 89 | URA | 1.1994-10.1996 | Engine management EEC4 | 10
Versailles 2.0i | 2 | 89 | URA | 1.1994-10.1996 | Anti-lock braking system ABS | 42
Versailles 2.0i | 2 | 89 | URA | 1.1994-10.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:FORD:Windstar 3.0i

FORD Windstar 3.0i

Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Engine management EEC5 | 30
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Anti-lock braking system ABS | 47
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Engine management EEC SAE | 47
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Convenience electronics Sliding door control unit front left | 22
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Airbag AB | 30
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Vehicle speed Tempomat | 22
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Engine management EEC5 | 30
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Central electronics Front central electronics | 47
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Convenience electronics Driver side seat control unit | 22
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Airbag AB | 30
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Convenience electronics Sliding door control unit front right | 22
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Airbag AB | 30
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Engine management EEC SAE | 47
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Instrumentation Instrument cluster | 47
Windstar 3.0i | 3 | 109 | 10.1994-8.2003 | Convenience electronics Sliding door control unit front left | 22
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Airbag AB | 30
Windstar 3.0i | 3 | 109 | 2.1999-8.2003 | Convenience electronics Sliding door control unit front right | 22


DVD 2014/3:PKW:FSO:Polonez Atu 1.6

FSO Polonez Atu 1.6

Polonez Atu 1.6 | 1,6 | 57 | CE | 1.1996-12.2002 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:GAZ:Volga 2.1 TD

GAZ Volga 2.1 TD

Volga 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Engine management UIS | 30
Volga 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Anti-lock braking system ABS | 63
Volga 2.1 TD | 2,1 | 70 | 560 | 1.2004- | Engine management UIS | 30
Volga 2.1 TD | 2,1 | 70 | 560 | 1.2004- | Anti-lock braking system ABS | 63
Volga 2.1 TD | 2,1 | 81 | 5601 | 9.1997- | Engine management UIS | 30
Volga 2.1 TD | 2,1 | 81 | 5601 | 9.1997- | Anti-lock braking system ABS | 63
Volga 2.1 TD | 2,1 | 81 | 5602 | 9.1997- | Anti-lock braking system ABS | 63
Volga 2.1 TD | 2,1 | 81 | 5602 | 9.1997- | Engine management UIS | 30


DVD 2014/3:PKW:GAZ:Volga 2.3i

GAZ Volga 2.3i

Volga 2.3i | 2,3 | 110 | 4062 | 1.1989-12.1999 | Engine management Mikas | 46
Volga 2.3i | 2,3 | 110 | 4062 | 1.1989-12.1999 | Engine management Avtron | 76
Volga 2.3i | 2,3 | 110 | 4062 | 1.1999-12.2003 | Anti-lock braking system ABS | 63
Volga 2.3i | 2,3 | 107 | 4062.10 | 10.1997- | Engine management Avtron | 76
Volga 2.3i | 2,3 | 110 | 4062.10 | 1.1997- | Engine management Avtron | 76
Volga 2.3i | 2,3 | 110 | 4062.10 | 1.1997- | Engine management VS | 06
Volga 2.3i | 2,3 | 110 | 4062.10 | 1.1997- | Anti-lock braking system ABS | 63
Volga 2.3i | 2,3 | 107 | 4062.10 | 10.1997- | Anti-lock braking system ABS | 63
Volga 2.3i | 2,3 | 107 | 4062.10 | 10.1997- | Engine management Mikas | 06
Volga 2.3i | 2,3 | 110 | 4062.10 | 1.1997- | Engine management Mikas | 06
Volga 2.3i | 2,3 | 106 | 40621.10 | 1.2004- | Engine management Mikas | 06
Volga 2.3i | 2,3 | 106 | 40621.10 | 1.2004- | Engine management Avtron | 76
Volga 2.3i | 2,3 | 106 | 40621.10 | 1.2004- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:GAZ:Volga 2.4L

GAZ Volga 2.4L

Volga 2.4L | 2,4 | 112 | EDZ | 7.2005- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:GAZ:Volga Kombi 2.1 TD

GAZ Volga Kombi 2.1 TD

Volga Kombi 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Anti-lock braking system ABS | 63
Volga Kombi 2.1 TD | 2,1 | 70 | 560 | 9.1997- | Engine management UIS | 30


DVD 2014/3:PKW:GAZ:Volga Kombi 2.3 16V

GAZ Volga Kombi 2.3 16V

Volga Kombi 2.3 16V | 2,3 | 106 | 40621 | 1.1997-12.2000 | Engine management Mikas | 06
Volga Kombi 2.3 16V | 2,3 | 106 | 40621 | 1.1997-12.2000 | Engine management Avtron | 76
Volga Kombi 2.3 16V | 2,3 | 106 | 40621 | 1.1997-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:GAZ:Volga Kombi 2.3i

GAZ Volga Kombi 2.3i

Volga Kombi 2.3i | 2,3 | 107 | 4062.10 | 10.1997- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:GAZ:Volga Kombi 2.3i 16V

GAZ Volga Kombi 2.3i 16V

Volga Kombi 2.3i 16V | 2,3 | 106 | 4062.10 | 1.1997-12.2003 | Anti-lock braking system ABS | 63
Volga Kombi 2.3i 16V | 2,3 | 96 | 40621 | 1.1997- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:GEELY:Geely 1.0i

GEELY Geely 1.0i

Geely 1.0i | 1 | 39 | JL368QE | 6.1999-2.2007 | Diagnosis system OBD II | 12
Geely 1.0i | 1 | 39 | JL368QE | 6.1999-2.2007 | Engine management Motronic M | 04
Geely 1.0i | 1 | 39 | JL368QE | 6.1999-2.2007 | Engine management Motronic M | 30
Geely 1.0i | 1 | 39 | JL368QE | 6.1999-2.2007 | Engine management MPI | 30


DVD 2014/3:PKW:GEELY:Haoqing 1.0i

GEELY Haoqing 1.0i

Haoqing 1.0i | 1 | 38 | JL376QE | 1.2001-1.2007 | Diagnosis system OBD II | 12
Haoqing 1.0i | 1 | 38 | JL376QE | 1.2001-1.2007 | Engine management Motronic M | 30
Haoqing 1.0i | 1 | 38 | JL376QE | 8.2005-1.2007 | Engine management Motronic M | 04
Haoqing 1.0i | 1 | 38 | JL376QE | 1.2001-1.2007 | Engine management Motronic M | 04
Haoqing 1.0i | 1 | 38 | JL376QE | 1.2001-1.2007 | Engine management MPI | 30
Haoqing 1.0i | 1 | 38 | JL376QE | 8.2005-1.2007 | Diagnosis system OBD II | 12
Haoqing 1.0i | 1 | 38 | JL376QE | 8.2005-1.2007 | Engine management Motronic M | 30
Haoqing 1.0i | 1 | 38 | JL376QE | 8.2005-1.2007 | Engine management MPI | 30


DVD 2014/3:PKW:GEELY:Haoqing 1.3i

GEELY Haoqing 1.3i

Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2003-1.2007 | Engine management MPI | 30
Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2001-12.2006 | Diagnosis system OBD II | 12
Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2001-12.2006 | Engine management Motronic M | 04
Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2003-1.2007 | Engine management Motronic M | 04
Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2003-1.2007 | Diagnosis system OBD II | 12
Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2003-1.2007 | Engine management Motronic M | 30
Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2001-12.2006 | Engine management MPI | 30
Haoqing 1.3i | 1,3 | 63 | MR479Q | 1.2001-12.2006 | Engine management Motronic M | 30


DVD 2014/3:PKW:GEELY:Haoqing 1.5i

GEELY Haoqing 1.5i

Haoqing 1.5i | 1,5 | 69 | MR479QA | 12.2005-12.2006 | Engine management Motronic M | 30
Haoqing 1.5i | 1,5 | 69 | MR479QA | 12.2005-12.2006 | Engine management MPI | 30
Haoqing 1.5i | 1,5 | 69 | MR479QA | 12.2005-12.2006 | Diagnosis system OBD II | 12
Haoqing 1.5i | 1,5 | 69 | MR479QA | 12.2005-12.2006 | Engine management Motronic M | 04


DVD 2014/3:PKW:GEELY:KingKong 1.6i

GEELY KingKong 1.6i

KingKong 1.6i | 1,6 | 78 | MR481QA | 4.2006- | Engine management Motronic M | 04
KingKong 1.6i | 1,6 | 78 | MR481QA | 4.2006- | Diagnosis system OBD II | 12
KingKong 1.6i | 1,6 | 78 | MR481QA | 4.2006- | Engine management Motronic M | 30


DVD 2014/3:PKW:GEELY:Meiri 1.3i

GEELY Meiri 1.3i

Meiri 1.3i | 1,3 | 63 | MR479Q | 1.2000- | Diagnosis system OBD II | 12
Meiri 1.3i | 1,3 | 63 | MR479Q | 1.2000- | Engine management Motronic M | 04
Meiri 1.3i | 1,3 | 63 | MR479Q | 1.2000- | Engine management Motronic M | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Acadia 3.6

GMC (GENERAL MOTORS CORP.) Acadia 3.6

Acadia 3.6 | 3,6 | 215 | LLT | 9.2008- | Engine management Motronic ME | 57


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Envoy 4.2

GMC (GENERAL MOTORS CORP.) Envoy 4.2

Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 4B
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Instrumentation Instrument cluster | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic air conditioning rear | 22


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Envoy 4.2 4x4

GMC (GENERAL MOTORS CORP.) Envoy 4.2 4x4

Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 4B
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic air conditioning rear | 22
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 30
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Central electronics ZE | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Transmission control PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Airbag AB | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Engine management PCM | 42
Envoy 4.2 4x4 | 4,2 | 205 | LL8 | 9.2001-8.2009 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Envoy 4.3 4x4

GMC (GENERAL MOTORS CORP.) Envoy 4.3 4x4

Envoy 4.3 4x4 | 4,3 | 142 | L35 | 10.1997-9.2002 | Transmission control PCM | 42
Envoy 4.3 4x4 | 4,3 | 142 | L35 | 10.1997-9.2002 | Heater/air conditioner Automatic A/C | 30
Envoy 4.3 4x4 | 4,3 | 142 | L35 | 10.1997-9.2002 | Central electronics ZE | 42
Envoy 4.3 4x4 | 4,3 | 142 | L35 | 10.1997-9.2002 | Engine management PCM | 42
Envoy 4.3 4x4 | 4,3 | 142 | L35 | 10.1997-9.2002 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Jimmy 4.3

GMC (GENERAL MOTORS CORP.) Jimmy 4.3

Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Heater/air conditioner Automatic A/C | 30
Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Instrumentation Instrument cluster | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Engine management PCM | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Airbag AB | 30
Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Central electronics ZE | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Airbag AB | 30
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Instrumentation Instrument cluster | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Anti-lock braking system ABS | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Airbag AB | 30
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Transmission control PCM | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Central electronics ZE | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Instrumentation Instrument cluster | 30
Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Heater/air conditioner Automatic A/C | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.1997-8.2001 | Instrumentation Instrument cluster | 30
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Central electronics ZE | 42
Jimmy 4.3 | 4,3 | 131 | L35 | 9.2001-8.2004 | Engine management ECM | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management ECM | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management PCM | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Instrumentation Instrument cluster | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Transmission control PCM | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management ECM | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Central electronics ZE | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Airbag AB | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 22
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Transmission control Transfer case | 30
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Transmission control PCM | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management PCM | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Central electronics ZE | 42
Jimmy 4.3 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Central electronics ZE | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Jimmy 4.3 4x4

GMC (GENERAL MOTORS CORP.) Jimmy 4.3 4x4

Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Heater/air conditioner Automatic A/C | 30
Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Airbag AB | 30
Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Anti-lock braking system ABS | 42
Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Heater/air conditioner Automatic A/C | 42
Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Airbag AB | 30
Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Instrumentation Instrument cluster | 42
Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Central electronics ZE | 42
Jimmy 4.3 4x4 | 4,3 | 131 | L35 | 9.1997-8.2004 | Instrumentation Instrument cluster | 30
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Anti-lock braking system ABS | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Central electronics ZE | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Transmission control Transfer case | 30
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Transmission control PCM | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management ECM | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 22
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Airbag AB | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Transmission control PCM | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Central electronics ZE | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management ECM | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management PCM | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Central electronics ZE | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Engine management PCM | 42
Jimmy 4.3 4x4 | 4,3 | 145 | LU3 | 9.2004-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Safari 4.3

GMC (GENERAL MOTORS CORP.) Safari 4.3

Safari 4.3 | 4,3 | 142 | L35 | 9.1993-8.2001 | Airbag AB | 30
Safari 4.3 | 4,3 | 142 | L35 | 9.1993-8.2001 | Airbag AB | 30
Safari 4.3 | 4,3 | 142 | L35 | 9.1993-8.2001 | Central electronics ZE | 42
Safari 4.3 | 4,3 | 142 | L35 | 9.1993-8.2001 | Anti-lock braking system ABS | 42
Safari 4.3 | 4,3 | 142 | L35 | 9.1993-8.2001 | Instrumentation Instrument cluster | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 4B
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 4B
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Safari 4.3 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Safari 4.3 4x4

GMC (GENERAL MOTORS CORP.) Safari 4.3 4x4

Safari 4.3 4x4 | 4,3 | 142 | L35 | 10.1993- | Heater/air conditioner Automatic A/C | 42
Safari 4.3 4x4 | 4,3 | 142 | L35 | 10.1993- | Central electronics ZE | 42
Safari 4.3 4x4 | 4,3 | 142 | L35 | 9.1993-8.2001 | Airbag AB | 30
Safari 4.3 4x4 | 4,3 | 142 | L35 | 10.1993- | Heater/air conditioner Automatic A/C | 30
Safari 4.3 4x4 | 4,3 | 142 | L35 | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 42
Safari 4.3 4x4 | 4,3 | 142 | L35 | 10.1993- | Central electronics ZE | 42
Safari 4.3 4x4 | 4,3 | 142 | L35 | 9.1993-8.2001 | Central electronics ZE | 42
Safari 4.3 4x4 | 4,3 | 142 | L35 | 9.1993-8.2001 | Instrumentation Instrument cluster | 42
Safari 4.3 4x4 | 4,3 | 142 | L35 | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 30
Safari 4.3 4x4 | 4,3 | 142 | L35 | 9.1993-8.2001 | Airbag AB | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control Transfer case | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management ECM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Transmission control PCM | 4B
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 4B
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Engine management PCM | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Central electronics ZE | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 30
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Airbag AB | 42
Safari 4.3 4x4 | 4,3 | 145 | LU3 | 9.2001-8.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 4.3

GMC (GENERAL MOTORS CORP.) Sierra 1500 4.3

Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Instrumentation Instrument cluster | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Airbag AB | 30
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | L35 | 9.1998-8.2002 | Airbag AB | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 4B
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Instrumentation Instrument cluster | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Central electronics ZE | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 4B
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Central electronics ZE | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 4B
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 4B
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Central electronics ZE | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 42
Sierra 1500 4.3 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Central electronics ZE | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 30
Sierra 1500 4.3 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 4.3 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 4.3 4x4

Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Airbag AB | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Central electronics ZE | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Airbag AB | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Instrumentation Instrument cluster | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | L35 | 9.1998-8.2002 | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Central electronics ZE | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 4B
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 4B
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 4B
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Instrumentation Instrument cluster | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Central electronics ZE | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Central electronics ZE | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 4B
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Transmission control Transfer case | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Central electronics ZE | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Airbag AB | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Instrumentation Instrument cluster | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management ECM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Transmission control PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 4.3 4x4 | 4,3 | 145 | LU3 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Engine management PCM | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Anti-lock braking system ABS | 42
Sierra 1500 4.3 4x4 | 4,3 | 146 | LU3 | 9.2001-8.2006 | Transmission control Transfer case | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 4.8

GMC (GENERAL MOTORS CORP.) Sierra 1500 4.8

Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Central electronics ZE | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Transmission control PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management PCM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Engine management ECM | 42
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Airbag AB | 30
Sierra 1500 4.8 | 4,8 | 190 | LR4 | 9.1998-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Sierra 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management ECM | 42
Sierra 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Sierra 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Transmission control TCM | 42
Sierra 1500 4.8 | 4,8 | 220 | LY2 | 9.2006-8.2009 | Engine management EKP control | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.0 4x4

Sierra 1500 5.0 4x4 | 5 | 127 | 10.1998- | Central electronics ZE | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 5.3 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 5.3 4x4

Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Airbag AB | 30
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Airbag AB | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 0 | L33 | 9.2004-8.2007 | Transmission control Transfer case | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Airbag AB | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Engine management ECM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Transmission control TCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LH6 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Instrumentation Instrument cluster | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Central electronics ZE | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Central electronics ZE | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Instrumentation Instrument cluster | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Airbag AB | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 4B
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Transmission control PCM | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Engine management PCM | 30
Sierra 1500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2005 | Airbag AB | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Airbag AB | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Engine management PCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LM7 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Engine management EKP control | 30
Sierra 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Engine management ECM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Transmission control TCM | 42
Sierra 1500 5.3 4x4 | 5,3 | 235 | LY5 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 6.0

GMC (GENERAL MOTORS CORP.) Sierra 1500 6.0

Sierra 1500 6.0 | 6 | 274 | L76 | 9.2006- | Engine management ECM | 42
Sierra 1500 6.0 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 6.0 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 6.0 | 6 | 274 | L76 | 9.2006- | Transmission control TCM | 42
Sierra 1500 6.0 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management ECM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Airbag AB | 30
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Central electronics ZE | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management ECM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Central electronics ZE | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management ECM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 | 6 | 224 | LQ4 | 1.2001-12.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Central electronics ZE | 42
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Engine management PCM | 42
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Airbag AB | 30
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 | 6 | 220 | LQ9 | 9.2004-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 1500 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 1500 6.0 4x4

Sierra 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Engine management ECM | 42
Sierra 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Transmission control TCM | 42
Sierra 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 30
Sierra 1500 6.0 4x4 | 6 | 274 | L76 | 9.2006- | Anti-lock braking system ABS | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Airbag AB | 30
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Central electronics ZE | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management ECM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management ECM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Central electronics ZE | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Transmission control PCM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management ECM | 42
Sierra 1500 6.0 4x4 | 6 | 224 | LQ4 | 1.2001-12.2006 | Engine management PCM | 4B
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Engine management PCM | 42
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Instrumentation Instrument cluster | 30
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Airbag AB | 30
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Transmission control PCM | 42
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 30
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Central electronics ZE | 42
Sierra 1500 6.0 4x4 | 6 | 220 | LQ9 | 9.2004-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 5.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 5.0 4x4

Sierra 2500 5.0 4x4 | 5 | 127 | 10.1998- | Central electronics ZE | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 5.3 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 5.3 4x4

Sierra 2500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
Sierra 2500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Sierra 2500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Central electronics ZE | 42
Sierra 2500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Sierra 2500 5.3 4x4 | 5,3 | 201 | LM7 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0

Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management ECM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Sierra 2500 6.0 | 6 | 224 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 6.0 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 6.0 4x4

Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Central electronics ZE | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management ECM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Airbag AB | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Instrumentation Instrument cluster | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management PCM | 4B
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control PCM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Engine management ECM | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 42
Sierra 2500 6.0 4x4 | 6 | 220 | LQ4 | 9.1998-8.2004 | Transmission control Transfer case | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 7.4

GMC (GENERAL MOTORS CORP.) Sierra 2500 7.4

Sierra 2500 7.4 | 7,4 | 216 | 10.1996- | Anti-lock braking system ABS | 42
Sierra 2500 7.4 | 7,4 | 216 | 10.1996- | Heater/air conditioner Automatic A/C | 30
Sierra 2500 7.4 | 7,4 | 216 | 10.1996- | Central electronics ZE | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sierra 2500 7.4 4x4

GMC (GENERAL MOTORS CORP.) Sierra 2500 7.4 4x4

Sierra 2500 7.4 4x4 | 7,4 | 216 | 10.1996- | Anti-lock braking system ABS | 42
Sierra 2500 7.4 4x4 | 7,4 | 216 | 10.1996- | Heater/air conditioner Automatic A/C | 30
Sierra 2500 7.4 4x4 | 7,4 | 216 | 10.1996- | Central electronics ZE | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sonoma 2.2

GMC (GENERAL MOTORS CORP.) Sonoma 2.2

Sonoma 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Anti-lock braking system ABS | 42
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Airbag AB | 30
Sonoma 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Central electronics ZE | 42
Sonoma 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Airbag AB | 30
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Anti-lock braking system ABS | 42
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Transmission control PCM | 4B
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Engine management PCM | 42
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Engine management ECM | 42
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Instrumentation Instrument cluster | 42
Sonoma 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Heater/air conditioner Automatic A/C | 42
Sonoma 2.2 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Instrumentation Instrument cluster | 30
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Sonoma 2.2 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Central electronics ZE | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sonoma 2.2 4x4

GMC (GENERAL MOTORS CORP.) Sonoma 2.2 4x4

Sonoma 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Engine management ECM | 42
Sonoma 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Anti-lock braking system ABS | 42
Sonoma 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Heater/air conditioner Automatic A/C | 42
Sonoma 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Instrumentation Instrument cluster | 30
Sonoma 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Central electronics ZE | 42
Sonoma 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Instrumentation Instrument cluster | 42
Sonoma 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Airbag AB | 30
Sonoma 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Central electronics ZE | 42
Sonoma 2.2 4x4 | 2,2 | 88 | LN2 | 9.1993-8.2000 | Airbag AB | 30
Sonoma 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Transmission control PCM | 4B
Sonoma 2.2 4x4 | 2,2 | 90 | LN2 | 9.2002-8.2003 | Engine management PCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sonoma 2.2 FFV

GMC (GENERAL MOTORS CORP.) Sonoma 2.2 FFV

Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Instrumentation Instrument cluster | 30
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Anti-lock braking system ABS | 42
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Engine management PCM | 42
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Central electronics ZE | 42
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Engine management ECM | 42
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Airbag AB | 30
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
Sonoma 2.2 FFV | 2,2 | 90 | L43 | 9.1999-8.2002 | Transmission control PCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sonoma 4.3

GMC (GENERAL MOTORS CORP.) Sonoma 4.3

Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Anti-lock braking system ABS | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Transmission control PCM | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Airbag AB | 30
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Central electronics ZE | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Central electronics ZE | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Airbag AB | 30
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Anti-lock braking system ABS | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Engine management PCM | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Instrumentation Instrument cluster | 30
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Engine management ECM | 42
Sonoma 4.3 | 4,3 | 131 | L35 | 9.1993-8.2002 | Instrumentation Instrument cluster | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Transmission control PCM | 4B
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Anti-lock braking system ABS | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management PCM | 4B
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management PCM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management PCM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Central electronics ZE | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Anti-lock braking system ABS | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Transmission control PCM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management ECM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Engine management PCM | 42
Sonoma 4.3 | 4,3 | 127 | LU3 | 9.2002-8.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Sonoma 4.3 4x4

GMC (GENERAL MOTORS CORP.) Sonoma 4.3 4x4

Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Anti-lock braking system ABS | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Engine management PCM | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Instrumentation Instrument cluster | 30
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Central electronics ZE | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Central electronics ZE | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Airbag AB | 30
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Anti-lock braking system ABS | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Transmission control PCM | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Airbag AB | 30
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Instrumentation Instrument cluster | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Sonoma 4.3 4x4 | 4,3 | 134 | L35 | 9.1993-8.2002 | Engine management ECM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management PCM | 4B
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management PCM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management PCM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Transmission control Transfer case | 30
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Transmission control PCM | 4B
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Central electronics ZE | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Anti-lock braking system ABS | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management ECM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Transmission control PCM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Engine management PCM | 42
Sonoma 4.3 4x4 | 4,3 | 127 | LU3 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 4.8

GMC (GENERAL MOTORS CORP.) Yukon 4.8

Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management ECM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 42
Yukon 4.8 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Yukon 4.8 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Yukon 4.8 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Engine management EKP control | 30
Yukon 4.8 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Engine management ECM | 42
Yukon 4.8 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Yukon 4.8 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Transmission control TCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 4.8 4x4

GMC (GENERAL MOTORS CORP.) Yukon 4.8 4x4

Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control Transfer case | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Central electronics ZE | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Airbag AB | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Transmission control PCM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Engine management ECM | 42
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 4.8 4x4 | 4,8 | 213 | LR4 | 9.1999-8.2006 | Instrumentation Instrument cluster | 30
Yukon 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 30
Yukon 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Engine management EKP control | 30
Yukon 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Transmission control TCM | 42
Yukon 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Yukon 4.8 4x4 | 4,8 | 216 | LY2 | 9.2006-8.2009 | Engine management ECM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 5.3

GMC (GENERAL MOTORS CORP.) Yukon 5.3

Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Airbag AB | 30
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 30
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Central electronics ZE | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 42
Yukon 5.3 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 4B
Yukon 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Yukon 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 5.3 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Yukon 5.3 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Yukon 5.3 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 5.3 4x4

GMC (GENERAL MOTORS CORP.) Yukon 5.3 4x4

Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Instrumentation Instrument cluster | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 4B
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 30
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 30
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Transmission control PCM | 30
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Central electronics ZE | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Airbag AB | 30
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Central electronics ZE | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 0 | LM7 | 9.2005-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 4B
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 42
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Transmission control PCM | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Engine management PCM | 30
Yukon 5.3 4x4 | 5,3 | 213 | LM7 | 9.1999-8.2005 | Instrumentation Instrument cluster | 42
Yukon 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Transmission control TCM | 42
Yukon 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 30
Yukon 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management ECM | 42
Yukon 5.3 4x4 | 5,3 | 239 | LY5 | 9.2006- | Engine management EKP control | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 5.3 4x4 FFV

GMC (GENERAL MOTORS CORP.) Yukon 5.3 4x4 FFV

Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Instrumentation Instrument cluster | 30
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Central electronics ZE | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Instrumentation Instrument cluster | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Central electronics ZE | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Airbag AB | 30
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Central electronics ZE | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 4x4 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 5.3 FFV

GMC (GENERAL MOTORS CORP.) Yukon 5.3 FFV

Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Central electronics ZE | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Central electronics ZE | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Instrumentation Instrument cluster | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Airbag AB | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Instrumentation Instrument cluster | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Airbag AB | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Central electronics ZE | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 4B
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Airbag AB | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Central electronics ZE | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Engine management PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2001-8.2004 | Airbag AB | 30
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Transmission control PCM | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon 5.3 FFV | 5,3 | 213 | L59 | 9.2004-8.2006 | Instrumentation Instrument cluster | 30
Yukon 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 30
Yukon 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management ECM | 42
Yukon 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Engine management EKP control | 30
Yukon 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Transmission control TCM | 42
Yukon 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42
Yukon 5.3 FFV | 5,3 | 239 | LMG | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 5.7

GMC (GENERAL MOTORS CORP.) Yukon 5.7

Yukon 5.7 | 5,7 | 183 | L31 | 9.1993-8.1997 | Engine management PCM | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon 5.7 4x4

GMC (GENERAL MOTORS CORP.) Yukon 5.7 4x4

Yukon 5.7 4x4 | 5,7 | 183 | L31 | 9.1993-8.1997 | Engine management PCM | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon Denali 6.0 4x4

GMC (GENERAL MOTORS CORP.) Yukon Denali 6.0 4x4

Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Instrumentation Instrument cluster | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control Transfer case | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Anti-lock braking system ABS | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Central electronics ZE | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Heater/air conditioner Automatic A/C | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Engine management PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 4B
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Transmission control PCM | 42
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30
Yukon Denali 6.0 4x4 | 6 | 0 | LQ4 | 9.2000-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Yukon Denali 6.2 4x4

GMC (GENERAL MOTORS CORP.) Yukon Denali 6.2 4x4

Yukon Denali 6.2 4x4 | 6,2 | 283 | L92 | 9.2006- | Transmission control TCM | 42
Yukon Denali 6.2 4x4 | 6,2 | 283 | L92 | 9.2006- | Anti-lock braking system ABS | 42
Yukon Denali 6.2 4x4 | 6,2 | 283 | L92 | 9.2006- | Engine management ECM | 42
Yukon Denali 6.2 4x4 | 6,2 | 283 | L92 | 9.2006- | Engine management EKP control | 30
Yukon Denali 6.2 4x4 | 6,2 | 283 | L92 | 9.2006- | Transmission control TCM | 42
Yukon Denali 6.2 4x4 | 6,2 | 283 | L92 | 9.2006- | Anti-lock braking system ABS | 42
Yukon Denali 6.2 4x4 | 6,2 | 283 | L92 | 9.2006- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:GREAT WALL:GWM 2.2i

GREAT WALL GWM 2.2i

GWM 2.2i | 2,2 | 78 | GW491QE | 11.2006- | Diagnosis system OBD II | 12
GWM 2.2i | 2,2 | 78 | GW491QE | 11.2006- | Engine management Motronic M | 30


DVD 2014/3:PKW:GREAT WALL:Pegasus 2.2i

GREAT WALL Pegasus 2.2i

Pegasus 2.2i | 2,2 | 78 | 491QE | 1.2005- | Engine management Motronic M | 30
Pegasus 2.2i | 2,2 | 74 | 491QE | 1.2004- | Engine management Motronic M | 30
Pegasus 2.2i | 2,2 | 74 | 491QE | 1.2004- | Diagnosis system OBD II | 12
Pegasus 2.2i | 2,2 | 74 | 491QE | 1.2004- | Engine management Motronic M | 04


DVD 2014/3:PKW:GREAT WALL:Sing 2.2i

GREAT WALL Sing 2.2i

Sing 2.2i | 2,2 | 78 | 491QE | 12.2003- | Engine management Motronic M | 04
Sing 2.2i | 2,2 | 78 | 491QE | 12.2003- | Traction control system ABS/ASR | 63
Sing 2.2i | 2,2 | 78 | 491QE | 12.2003- | Anti-lock braking system ABS | 63
Sing 2.2i | 2,2 | 78 | 491QE | 12.2003- | Engine management Motronic M | 30
Sing 2.2i | 2,2 | 78 | 491QE | 12.2003- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:HOLDEN:Apollo

HOLDEN Apollo

Apollo | 2 | 82 | 3SFC | 8.1989-7.1991 | Engine management TCCS | 10
Apollo | 2 | 88 | 3SFE | 8.1991-2.1993 | Engine management TCCS | 10
Apollo | 2 | 88 | 3SFE | 8.1989-7.1991 | Engine management TCCS | 10
Apollo | 3 | 136 | 3VZFE | 4.1993-7.1995 | Engine management TCCS | 10
Apollo | 3 | 136 | 3VZFE | 8.1995-5.1997 | Engine management TCCS | 10
Apollo | 2,2 | 93 | 5SFE | 8.1995-5.1997 | Engine management TCCS | 10
Apollo | 2,2 | 93 | 5SFE | 4.1993-7.1995 | Engine management TCCS | 10


DVD 2014/3:PKW:HOLDEN:Astra

HOLDEN Astra

Astra | 1,6 | 55 | 16LF | 10.1987-7.1989 | Engine management MPI | 30
Astra | 1,8 | 79 | 18LE | 10.1987-7.1989 | Engine management MPI | 30
Astra | 1,6 | 74 | C16SE | 9.1996-9.1998 | Anti-lock braking system ABS | 42
Astra | 1,6 | 74 | C16SE | 9.1996-9.1998 | Engine management Multec | 22
Astra | 1,6 | 74 | C16SE | 9.1996-9.1998 | Anti-theft device Immobiliser | 31
Astra | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Engine management Simtec | 57
Astra | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Driver information Triple Information Display | 42
Astra | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Anti-lock braking system ABS | 42
Astra | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Engine management Simtec | 57
Astra | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Transmission control AF | 22
Astra | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Anti-theft device Immobiliser | 31
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Driver information Audio | 77
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Central locking CL | 22
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Airbag AB | 77
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Driver information Audio | 44
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Instrumentation Instrument cluster | 57
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Airbag AB | 77
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Vehicle speed Cruise control | 42
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Driver information Triple Information Display | 42
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Anti-theft device Immobiliser | 30
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Traction control system ABS/ASR | 42
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Radiator fan control Radiator fan control unit | 30
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Engine management Simtec | 57
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Driver information Multi Information Display | 22
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Driver information Audio | 44
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Airbag AB | 77
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Central locking CL | 22
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Transmission control 4-speed automatic transmission | 42
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Driver information Audio | 44
Astra | 1,8 | 85 | X18XE1 | 2.1999-11.2000 | Anti-lock braking system ABS | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Lighting Adaptive xenon light | 60
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Central electronics Front central electronics | 4B
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Driver information Info display | 57
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Central electronics Rear central electronics | 57
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Airbag SDM | 77
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Anti-lock braking system ABS | 47
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | System overview System overview | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Lighting Automatic headlight levelling control | 43
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Engine management EDC 16 C | 4C
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Engine management CR/EDC | 4C
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Driver information Navigation system | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Running gear/steering Active running gear | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Convenience electronics Steering column switch module | 57
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Driver information Audio | 42
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Instrumentation Instrument cluster | 57
Astra | 1,9 | 88 | Z 19 .. | 6.2008-3.2010 | Service Interval reset | 36
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Lighting Automatic headlight levelling control | 43
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Engine management EDC 17 | 5A
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Running gear/steering Active running gear | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Engine management CR/EDC | 4C
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Driver information Navigation system | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Anti-lock braking system ABS | 47
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Lighting Adaptive xenon light | 60
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Instrumentation Instrument cluster | 57
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | System overview System overview | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Central electronics Front central electronics | 4B
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Engine management EDC 16 C | 4C
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Driver information Info display | 57
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Driver information Audio | 42
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Airbag SDM | 77
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Central electronics Rear central electronics | 57
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Convenience electronics Steering column switch module | 57
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra | 1,9 | 88 | Z 19 DT | 6.2006-3.2010 | Service Interval reset | 36
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Engine management EDC 16 C | 4C
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Anti-theft device Access lock / immobilizer | 36
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Engine management EDC 17 | 5A
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Airbag SDM | 77
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Lighting Adaptive xenon light | 60
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Engine management CR/EDC | 4B
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Anti-lock braking system ABS | 47
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Lighting Automatic headlight levelling control | 43
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Engine management CR/EDC | 4C
Astra | 1,9 | 110 | Z 19 DTH | 6.2006-3.2008 | Service Interval reset | 36
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Transmission control 4-speed automatic transmission | 42
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 44
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Anti-theft device Immobiliser | 30
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 77
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Engine management Simtec | 57
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Triple Information Display | 42
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 44
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Navigation system | 42
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Instrumentation Instrument cluster | 57
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Airbag AB | 77
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Traction control system ABS/ASR | 42
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Central locking CL | 22
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 44
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Radiator fan control Radiator fan control unit | 30
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Airbag AB | 77
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Multi Information Display | 22
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information CD changer | 30
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Info display | 42
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Airbag AB | 77
Astra | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Anti-lock braking system ABS | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Central electronics Front central electronics | 4B
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Airbag SDM | 77
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Driver information Audio | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Anti-lock braking system ABS | 47
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Engine management Simtec | 4C
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Central electronics Rear central electronics | 57
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | System overview System overview | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Running gear/steering Active running gear | 42
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Driver information Info display | 57
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra | 1,8 | 103 | Z18XER | 8.2005-3.2010 | Service Interval reset | 36
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | System overview System overview | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Driver information Navigation system | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Anti-lock braking system ABS | 47
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Central electronics Front central electronics | 4B
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Running gear/steering Active running gear | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Driver information Audio | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Engine management Motronic ME | 48
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Driver information Info display | 57
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Service Interval reset | 36
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Central electronics Rear central electronics | 57
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra | 2 | 147 | Z20LER | 3.2005-3.2010 | Airbag SDM | 77
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Lighting Automatic headlight levelling control | 43
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Engine management Simtec | 60
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Service Interval reset | 36
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Lighting Adaptive xenon light | 4B
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Transmission control 6-speed automatic transmission | 46
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Running gear/steering Active running gear | 42
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Driver information Info display | 57
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Driver information Audio | 42
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Airbag SDM | 77
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Lighting Adaptive xenon light | 60
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Transmission control 5-speed direct shift transmission | 57
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Driver information Info display | 42
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Airbag SDM | 77
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | System overview System overview | 42
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Lighting Automatic headlight levelling control | 60
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Transmission control 5-speed automatic transmission | 57
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Heater/air conditioner Comfort air conditioning | 43
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Driver information Navigation system | 42
Astra | 2,2 | 110 | Z22YH | 12.2006-3.2008 | Anti-theft device Access lock / immobilizer | 36


DVD 2014/3:PKW:HOLDEN:Astra 1.8i

HOLDEN Astra 1.8i

Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Engine management Simtec | 58
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-8.2009 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-8.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Multi Information Display | 58
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-8.2009 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-8.2009 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-12.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-8.2009 | Engine management Simtec | 58
Astra 1.8i | 1,8 | 92 | Z18XE | 3.2004-8.2009 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 92 | Z18XE | 9.2000-8.2009 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:HOLDEN:Astra 2.0i Hatchback Turbo

HOLDEN Astra 2.0i Hatchback Turbo

Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Engine management Motronic ME | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Info display | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 77
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Central locking CL | 22
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Airbag AB | 77
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information CD changer | 30
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Airbag AB | 77
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0i Hatchback Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:HOLDEN:Astra 2.0i Sedan Turbo

HOLDEN Astra 2.0i Sedan Turbo

Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Engine management Motronic ME | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 77
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Central locking CL | 22
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Airbag AB | 77
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Info display | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Airbag AB | 77
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Driver information CD changer | 30
Astra 2.0i Sedan Turbo | 2 | 141 | Z20LET | 9.2002-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:HOLDEN:Astra 2.2i

HOLDEN Astra 2.2i

Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-8.2009 | Lighting Autom. left headlight range control | 4B
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-8.2009 | Engine management GMPT-E | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-8.2009 | Lighting Autom. right headlight range control | 4B
Astra 2.2i | 2,2 | 108 | Z22SE | 9.2000-8.2009 | Engine management GMPT-E | 42


DVD 2014/3:PKW:HOLDEN:Astra 2.2i Convertible

HOLDEN Astra 2.2i Convertible

Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Central locking CL | 22
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Convertible | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:HOLDEN:Astra 2.2i Coupe

HOLDEN Astra 2.2i Coupe

Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Central locking CL | 22
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.2i Coupe | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HOLDEN:Astra 2.2i Sedan

HOLDEN Astra 2.2i Sedan

Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Central locking CL | 22
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Multi Information Display | 58
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Navigation system | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Instrumentation Instrument cluster | 57
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Airbag AB | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Anti-lock braking system ABS | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Airbag AB | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Multi Information Display | 22
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Audio | 44
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Anti-theft device Immobiliser | 30
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Radiator fan control Radiator fan control unit | 30
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Engine management GMPT-E | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Triple Information Display | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information CD changer | 30
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Info display | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Airbag AB | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Audio | 77
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Audio | 44
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driver information Audio | 44
Astra 2.2i Sedan | 2,2 | 108 | Z22SE | 9.2000- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HOLDEN:Astra Convertible Turbo

HOLDEN Astra Convertible Turbo

Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Transmission control 4-speed automatic transmission | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Audio | 44
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Radiator fan control Radiator fan control unit | 30
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Engine management Motronic ME | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Triple Information Display | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Multi Information Display | 58
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Navigation system | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Instrumentation Instrument cluster | 57
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Airbag AB | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Anti-lock braking system ABS | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Central locking CL | 22
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Audio | 44
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Anti-theft device Immobiliser | 30
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Audio | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Lighting Automatic headlight levelling control | 4B
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Airbag AB | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Audio | 44
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information CD changer | 30
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Driver information Info display | 42
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Airbag AB | 77
Astra Convertible Turbo | 2 | 141 | Z20LET | 5.2003-12.2004 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:HOLDEN:Astra Hatchback

HOLDEN Astra Hatchback

Astra Hatchback | 1,6 | 55 | 16LF | 7.1987-7.1989 | Engine management MPI | 30
Astra Hatchback | 1,6 | 55 | 16LF | 7.1987-7.1989 | Anti-theft device Diesel theft deterrent | 30
Astra Hatchback | 1,8 | 79 | 18LE | 7.1987-7.1989 | Engine management MPI | 30
Astra Hatchback | 1,6 | 74 | C16SE | 9.1996-9.1998 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,6 | 74 | C16SE | 9.1996-9.1998 | Engine management Multec | 22
Astra Hatchback | 1,6 | 74 | C16SE | 9.1996-9.1998 | Anti-theft device Immobiliser | 31
Astra Hatchback | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Transmission control AF | 22
Astra Hatchback | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Anti-theft device Immobiliser | 31
Astra Hatchback | 1,8 | 85 | C18SEL | 9.1996-9.1998 | Driver information Triple Information Display | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Radiator fan control Radiator fan control unit | 30
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Lighting Automatic headlight levelling control | 4B
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Driver information Audio | 44
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Airbag AB | 77
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Traction control system ABS/ASR | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Central locking CL | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Driver information Triple Information Display | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Driver information Audio | 44
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Instrumentation Instrument cluster | 57
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Traction control system ABS/ASR | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Central locking CL | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Transmission control 4-speed automatic transmission | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Airbag AB | 77
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Anti-theft device Immobiliser | 30
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Driver information Audio | 77
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Vehicle speed Cruise control | 42
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Driver information Multi Information Display | 22
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Driver information Audio | 44
Astra Hatchback | 1,8 | 85 | X18XE1 | 10.1998-11.2000 | Airbag AB | 77
Astra Hatchback | 2 | 100 | X20XEV | 9.1996-9.1998 | Vehicle speed Cruise control | 42
Astra Hatchback | 2 | 100 | X20XEV | 9.1996-9.1998 | Engine management Simtec | 57
Astra Hatchback | 2 | 100 | X20XEV | 9.1996-9.1998 | Anti-theft device Immobiliser | 31
Astra Hatchback | 2 | 100 | X20XEV | 9.1996-9.1998 | Transmission control AF | 22
Astra Hatchback | 2 | 100 | X20XEV | 9.1996-9.1998 | Engine management Simtec | 22
Astra Hatchback | 2 | 100 | X20XEV | 9.1996-9.1998 | Anti-lock braking system ABS | 42
Astra Hatchback | 2 | 100 | X20XEV | 9.1996-9.1998 | Traction control system ETC | 30
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Transmission control 4-speed automatic transmission | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Navigation system | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Anti-theft device Immobiliser | 30
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Anti-lock braking system ABS | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Engine management Simtec | 58
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Central electronics Rear central electronics | 57
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Anti-lock braking system ABS | 47
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Radiator fan control Radiator fan control unit | 30
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Lighting Automatic headlight levelling control | 4B
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Airbag AB | 77
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Multi Information Display | 22
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 44
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information CD changer | 30
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Airbag AB | 77
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Central electronics Front central electronics | 4B
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Running gear/steering Active running gear | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Driver information Navigation system | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Airbag SDM | 77
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Triple Information Display | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Info display | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Traction control system ABS/ASR | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Service Interval reset | 36
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 77
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Central locking CL | 22
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Engine management Simtec | 57
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 44
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Driver information Audio | 44
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Instrumentation Instrument cluster | 57
Astra Hatchback | 1,8 | 90 | Z18XE | 12.2000-9.2004 | Airbag AB | 77
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Driver information Info display | 57
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Driver information Audio | 42
Astra Hatchback | 1,8 | 92 | Z18XE | 3.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:HOLDEN:Barina 1.4 Twinport

HOLDEN Barina 1.4 Twinport

Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Audio | 44
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Audio | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Running gear/steering Electromechanical power steering | 57
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Central electronics ZE | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Triple Information Display | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Info display | 57
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Navigation system | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Audio | 44
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Engine management EKP control | 57
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Instrumentation Instrument cluster | 57
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Traction control system ABS/ASR | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Transmission control 4-speed automatic transmission | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information CD changer | 30
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Anti-theft device Immobiliser | 30
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Audio | 77
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Lighting Automatic headlight levelling control | 4B
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Engine management Motronic ME | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Audio | 44
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Navigation system | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information Info display | 42
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Driver information CD changer | 30
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Airbag AB | 77
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Anti-lock braking system ABS | 4D
Barina 1.4 Twinport | 1,4 | 66 | Z14XEP | 9.2003-10.2005 | Anti-lock braking system ABS 5.3 | 4C


DVD 2014/3:PKW:HOLDEN:Barina 1.8 i 16 V

HOLDEN Barina 1.8 i 16 V

Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Central electronics ZE | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Engine management Simtec | 57
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Running gear/steering Electromechanical power steering | 57
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Heater/air conditioner Automatic A/C | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Driver information Audio | 44
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Anti-theft device Immobiliser | 30
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Instrumentation Instrument cluster | 57
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Driver information Audio | 77
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Central electronics ZE | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Driver information Audio | 44
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Traction control system ABS/ASR | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Driver information Triple Information Display | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Driver information Info display | 42
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Airbag AB | 77
Barina 1.8 i 16 V | 1,8 | 92 | Z18XE | 9.2001-10.2005 | Anti-lock braking system ABS 5.3 | 4C


DVD 2014/3:PKW:HOLDEN:Barina Hatchback

HOLDEN Barina Hatchback

Barina Hatchback | 1,2 | 33 | C12NZ | 4.1994-7.1997 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,2 | 33 | C12NZ | 4.1994-7.1997 | Anti-theft device Immobiliser | 31
Barina Hatchback | 1,2 | 33 | C12NZ | 4.1994-7.1997 | Airbag AB | 77
Barina Hatchback | 1,2 | 33 | C12NZ | 4.1994-7.1997 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,2 | 33 | C12NZ | 4.1994-7.1997 | Engine management Multec | 22
Barina Hatchback | 1,2 | 33 | C12NZ | 4.1994-7.1997 | Airbag AB | 77
Barina Hatchback | 1,4 | 44 | C14NZ | 4.1994-7.1997 | Airbag AB | 77
Barina Hatchback | 1,4 | 44 | C14NZ | 4.1994-7.1997 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,4 | 44 | C14NZ | 4.1994-7.1997 | Engine management Multec | 22
Barina Hatchback | 1,4 | 44 | C14NZ | 4.1994-7.1997 | Airbag AB | 77
Barina Hatchback | 1,4 | 44 | C14NZ | 4.1994-7.1997 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,4 | 44 | C14NZ | 4.1994-7.1997 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,4 | 60 | C14SE | 8.1997-3.2001 | Anti-theft device Immobiliser | 31
Barina Hatchback | 1,4 | 60 | C14SE | 8.1997-3.2001 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,4 | 60 | C14SE | 8.1997-3.2001 | Engine management Multec | 47
Barina Hatchback | 1,4 | 60 | C14SE | 8.1997-3.2001 | Engine management Multec | 22
Barina Hatchback | 1,4 | 60 | C14SE | 8.1997-3.2001 | Airbag AB | 77
Barina Hatchback | 1,4 | 60 | C14SE | 8.1997-3.2001 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,4 | 60 | C14SE | 8.1997-3.2001 | Airbag AB | 77
Barina Hatchback | 1,6 | 80 | C16XE | 4.1994-11.1995 | Anti-theft device Immobiliser | 31
Barina Hatchback | 1,6 | 80 | C16XE | 4.1994-11.1995 | Airbag AB | 77
Barina Hatchback | 1,6 | 80 | C16XE | 4.1994-11.1995 | Anti-lock braking system ABS | 22
Barina Hatchback | 1,6 | 80 | C16XE | 4.1994-11.1995 | Engine management Multec | 22
Barina Hatchback | 1,6 | 80 | C16XE | 4.1994-11.1995 | Airbag AB | 77
Barina Hatchback | 1,6 | 80 | C16XE | 4.1994-11.1995 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,3 | 50 | G13B | 9.1991-4.1994 | Anti-lock braking system ABS 5.3 | 4C
Barina Hatchback | 1,6 | 78 | X16XE | 12.1995-9.1998 | Engine management Multec | 57
Barina Hatchback | 1,6 | 78 | X16XE | 12.1995-9.1998 | Airbag AB | 77
Barina Hatchback | 1,6 | 78 | X16XE | 12.1995-9.1998 | Anti-lock braking system ABS | 42
Barina Hatchback | 1,6 | 78 | X16XE | 12.1995-9.1998 | Engine management Multec | 22
Barina Hatchback | 1,6 | 78 | X16XE | 12.1995-9.1998 | Anti-theft device Immobiliser | 31
Barina Hatchback | 1,6 | 78 | X16XE | 12.1995-9.1998 | Airbag AB | 77
Barina Hatchback | 1,6 | 78 | X16XE | 12.1995-9.1998 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:HOLDEN:Barina Hatchback 1.6i

HOLDEN Barina Hatchback 1.6i

Barina Hatchback 1.6i | 1,6 | 85 | A16XER | 11.2011- | Running gear/steering Electric power steering | 42
Barina Hatchback 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Barina Hatchback 1.6i | 1,6 | 85 | A16XER | 11.2011- | Driving safety system ESP ABS/ESP | 57
Barina Hatchback 1.6i | 1,6 | 76 | F16D3 | 11.2005- | Transmission control 4-speed automatic transmission | 42
Barina Hatchback 1.6i | 1,6 | 76 | F16D3 | 11.2005- | Anti-lock braking system ABS | 4C
Barina Hatchback 1.6i | 1,6 | 76 | F16D3 | 11.2005- | Engine management Sirius | 30
Barina Hatchback 1.6i | 1,6 | 76 | F16D3 | 11.2005- | Airbag AB | 22
Barina Hatchback 1.6i | 1,6 | 76 | F16D3 | 11.2005- | Anti-lock braking system ABS/ASR | 4C


DVD 2014/3:PKW:HOLDEN:Calais

HOLDEN Calais

Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Engine management Motronic ME | 57
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Driver information Audio | 42
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Traction control system ABS/ASR | 01
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 3,6 | 195 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Running gear/steering Active running gear | 42
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Anti-lock braking system ABS | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Heater/air conditioner Automatic A/C | 43
Calais | 3,6 | 195 | H7 | 9.2006- | Instrumentation Instrument cluster | 57
Calais | 3,6 | 195 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Calais | 3,6 | 195 | H7 | 9.2006- | Driver information Navigation system | 30
Calais | 3,6 | 195 | H7 | 9.2006- | Driver information Rear entertainment electronics | 42
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 30
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Airbag AB | 30
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Driver information Audio | 4B
Calais | 3,6 | 195 | H7 | 9.2006- | Driver information Info display | 42
Calais | 3,6 | 195 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Central electronics ZE | 42
Calais | 3,6 | 190 | H7 | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Calais | 3,6 | 195 | H7 | 9.2006- | Central electronics ZE | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Engine management Motronic ME | 57
Calais | 3,6 | 195 | H7 | 9.2006- | Airbag AB | 30
Calais | 3,6 | 195 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Calais | 3,6 | 195 | H7 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
Calais | 3,6 | 195 | H7 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Calais | 3,6 | 210 | HV | 9.2009- | Driver information Audio | 4B
Calais | 3,6 | 210 | HV | 9.2009- | Driver information Info display | 42
Calais | 3,6 | 210 | HV | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 3,6 | 210 | HV | 9.2009- | Driver information Rear entertainment electronics | 42
Calais | 3,6 | 210 | HV | 9.2009- | Central electronics ZE | 01
Calais | 3,6 | 210 | HV | 9.2009- | Engine management Motronic MED | 4C
Calais | 3,6 | 210 | HV | 9.2009- | Airbag AB | 30
Calais | 3,6 | 210 | HV | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Calais | 3,6 | 210 | HV | 9.2009- | Engine management EKP control | 57
Calais | 3,6 | 210 | HV | 9.2009- | Driver information Navigation system | 30
Calais | 3,6 | 210 | HV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Calais | 3,6 | 210 | HV | 9.2009- | Running gear/steering Active running gear | 42
Calais | 3,6 | 210 | HV | 9.2009- | Heater/air conditioner Automatic A/C | 43
Calais | 3,6 | 210 | HV | 9.2009- | Instrumentation Instrument cluster | 57
Calais | 3,6 | 210 | HV | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Calais | 3,6 | 210 | HV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Engine management MPI | 4B
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Airbag AB | 30
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Instrumentation Instrument cluster | 44
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Traction control system ABS/ASR | 01
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Central electronics ZE | 42
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Driver information Audio | 42
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Heater/air conditioner Automatic A/C | 42
Calais | 6 | 260 | L76 | 1.2006-8.2006 | Anti-lock braking system ABS | 01
Calais | 6 | 260 | L76 AFM | 1.2009- | Engine management MPI | 4B
Calais | 6 | 260 | L76 AFM | 1.2009- | Driver information Audio | 4B
Calais | 6 | 260 | L76 AFM | 1.2009- | Parking aid Park Distance Control (PDC) | 42
Calais | 6 | 260 | L76 AFM | 1.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 6 | 260 | L76 AFM | 1.2009- | Central electronics ZE | 01
Calais | 6 | 260 | L76 AFM | 1.2009- | Anti-theft device Immobilizer (WFS) | 30
Calais | 6 | 260 | L76 AFM | 1.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Calais | 6 | 260 | L76 AFM | 1.2009- | Running gear/steering Active running gear | 42
Calais | 6 | 260 | L76 AFM | 1.2009- | Heater/air conditioner Automatic A/C | 43
Calais | 6 | 260 | L76 AFM | 1.2009- | Instrumentation Instrument cluster | 57
Calais | 6 | 260 | L76 AFM | 1.2009- | Driver information Navigation system | 30
Calais | 6 | 260 | L76 AFM | 1.2009- | Driving safety system ESP Electronic stability program ESP | 65
Calais | 6 | 260 | L76 AFM | 1.2009- | Airbag AB | 30
Calais | 6 | 260 | L76 AFM | 1.2009- | Driver information Info display | 42
Calais | 6 | 260 | L76 AFM | 1.2009- | Driver information Rear entertainment electronics | 42
Calais | 6 | 270 | L98 | 9.2006- | Heater/air conditioner Automatic A/C | 43
Calais | 6 | 270 | L98 | 9.2006- | Airbag AB | 30
Calais | 6 | 270 | L98 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
Calais | 6 | 270 | L98 | 9.2006- | Driver information Navigation system | 30
Calais | 6 | 270 | L98 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Calais | 6 | 270 | L98 | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Calais | 6 | 270 | L98 | 9.2006- | Engine management MPI | 4B
Calais | 6 | 270 | L98 | 9.2006- | Traction control system ABS/ASR | 01
Calais | 6 | 270 | L98 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Calais | 6 | 270 | L98 | 9.2006- | Driver information Rear entertainment electronics | 42
Calais | 6 | 270 | L98 | 9.2006- | Instrumentation Instrument cluster | 57
Calais | 6 | 270 | L98 | 9.2006- | Anti-lock braking system ABS | 01
Calais | 6 | 270 | L98 | 9.2006- | Driver information Info display | 42
Calais | 6 | 270 | L98 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Calais | 6 | 270 | L98 | 9.2006- | Anti-lock braking system ABS | 01
Calais | 6 | 270 | L98 | 9.2006- | Central electronics ZE | 01
Calais | 6 | 270 | L98 | 9.2006- | Driver information Audio | 4B
Calais | 6 | 270 | L98 | 9.2006- | Traction control system ABS/ASR | 01
Calais | 6 | 270 | L98 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Calais | 6 | 270 | L98 | 9.2006- | Running gear/steering Active running gear | 42
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Airbag AB | 30
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Airbag AB | 30
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Transmission control GS | 47
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Driver information Audio | 42
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag AB | 30
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Transmission control GS | 47
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Driver information Audio | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Transmission control GS | 47
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Central electronics ZE | 57
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Engine management MPI | 60
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Transmission control GS | 47
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Driver information Audio | 42
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Engine management MPI | 60
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Transmission control GS | 47
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Engine management MPI | 60
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Engine management MPI | 60
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 64
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Engine management MPI | 60
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Airbag AB | 30
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 64
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Traction control system ABS/ASR | 64
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Engine management MPI | 60
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Airbag AB | 30
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Central electronics ZE | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 42
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Calais | 5,7 | 220 | VF | 6.1999-8.2000 | Transmission control GS | 47
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Central electronics ZE | 57
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Instrumentation Instrument cluster | 47
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Central electronics ZE | 42
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Airbag AB | 30
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Central electronics ZE | 57
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Calais | 5,7 | 225 | VF | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Central electronics ZE | 42
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Calais | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 42
Calais | 5,7 | 235 | VF | 9.2004-8.2006 | Airbag AB | 30
Calais | 3,8 | 127 | VH | 8.1988-2.1990 | Engine management MPI | 30
Calais | 3,8 | 130 | VH | 7.1993-8.1994 | Central electronics ZE | 57
Calais | 3,8 | 130 | VH | 7.1993-8.1994 | Transmission control GS | 47
Calais | 3,8 | 130 | VH | 9.1994-3.1995 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 4.1995-5.1996 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 6.1996-7.1997 | Airbag AB | 22
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Traction control system ABS/ASR | 64
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Calais | 3,8 | 127 | VH | 3.1990-9.1991 | Engine management MPI | 30
Calais | 3,8 | 130 | VH | 7.1993-8.1994 | Engine management MPI | 60
Calais | 3,8 | 130 | VH | 9.1994-3.1995 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 4.1995-5.1996 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 6.1996-7.1997 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Driver information Audio | 42
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Central electronics ZE | 57
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Driver information Audio | 42
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Calais | 3,8 | 128 | VH | 2.1993-6.1993 | Engine management MPI | 30
Calais | 3,8 | 130 | VH | 7.1993-8.1994 | Airbag AB | 30
Calais | 3,8 | 130 | VH | 9.1994-3.1995 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 4.1995-5.1996 | Airbag AB | 22
Calais | 3,8 | 147 | VH | 4.1995-5.1996 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Traction control system ABS/ASR | 64
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Airbag AB | 30
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Traction control system ABS/ASR | 64
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Transmission control GS | 47
Calais | 3,8 | 128 | VH | 10.1991-12.1992 | Engine management MPI | 30
Calais | 3,8 | 130 | VH | 9.1994-3.1995 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 4.1995-5.1996 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 6.1996-7.1997 | Engine management MPI | 60
Calais | 3,8 | 147 | VH | 6.1996-7.1997 | Transmission control GS | 47
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Calais | 3,8 | 147 | VH | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Central electronics ZE | 57
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 147 | VH | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Central electronics ZE | 57
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 152 | VH | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Central electronics ZE | 42
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Engine management MPI | 60
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Airbag AB | 30
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 10.2002-7.2003 | Transmission control GS | 47
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Central electronics ZE | 42
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Calais | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Calais | 5 | 180 | VM | 9.1997-5.1999 | Airbag AB | 30
Calais | 5 | 180 | VM | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Calais | 5 | 180 | VM | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Calais | 5 | 180 | VM | 9.1997-5.1999 | Engine management MPI | 60
Calais | 5 | 180 | VM | 9.1997-5.1999 | Traction control system ABS/ASR | 64
Calais | 5 | 180 | VM | 9.1997-5.1999 | Central electronics ZE | 57
Calais | 5 | 180 | VM | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Calais | 5 | 180 | VM | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Calais | 5 | 180 | VM | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Calais | 5 | 180 | VM | 9.1997-5.1999 | Airbag AB | 30
Calais | 5 | 180 | VM | 9.1997-5.1999 | Transmission control GS | 47
Calais | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Airbag AB | 22
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Traction control system ABS/ASR | 64
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Traction control system ABS/ASR | 64
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Traction control system ABS/ASR | 64
Calais | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Central electronics ZE | 57
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Central electronics ZE | 42
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Central electronics ZE | 57
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Central electronics ZE | 57
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Central electronics ZE | 57
Calais | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Driver information Audio | 42
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Central electronics ZE | 57
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Transmission control GS | 47
Calais | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Driver information Audio | 42
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Airbag AB | 30
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Transmission control GS | 47
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Engine management MPI | 60
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Calais | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Central electronics ZE | 42
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Calais | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Calais | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Airbag AB | 30
Calais | 5 | 165 | VU | 3.1990-9.1991 | Engine management MPI | 30
Calais | 5 | 165 | VU | 6.1996-7.1997 | Engine management MPI | 60
Calais | 5 | 165 | VU | 7.1993-8.1994 | Transmission control GS | 47
Calais | 5 | 165 | VU | 9.1994-3.1995 | Transmission control GS | 47
Calais | 5 | 165 | VU | 4.1995-5.1996 | Central electronics ZE | 57
Calais | 5 | 165 | VU | 4.1995-5.1996 | Anti-lock braking system ABS | 42
Calais | 5 | 165 | VU | 6.1996-7.1997 | Central electronics ZE | 57
Calais | 5 | 165 | VU | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Calais | 5 | 165 | VU | 7.1993-8.1994 | Engine management MPI | 60
Calais | 5 | 165 | VU | 8.1988-2.1990 | Engine management MPI | 30
Calais | 5 | 165 | VU | 9.1994-3.1995 | Airbag AB | 30
Calais | 5 | 165 | VU | 2.1993-6.1993 | Engine management MPI | 30
Calais | 5 | 165 | VU | 4.1995-5.1996 | Engine management MPI | 60
Calais | 5 | 165 | VU | 7.1993-8.1994 | Central electronics ZE | 57
Calais | 5 | 165 | VU | 9.1994-3.1995 | Engine management MPI | 60
Calais | 5 | 165 | VU | 10.1991-12.1992 | Engine management MPI | 30
Calais | 5 | 165 | VU | 4.1995-5.1996 | Airbag AB | 22
Calais | 5 | 165 | VU | 4.1995-5.1996 | Transmission control GS | 47
Calais | 5 | 165 | VU | 6.1996-7.1997 | Airbag AB | 22
Calais | 5 | 165 | VU | 6.1996-7.1997 | Transmission control GS | 47
Calais | 5 | 165 | VU | 7.1993-8.1994 | Airbag AB | 30
Calais | 5 | 165 | VU | 9.1994-3.1995 | Central electronics ZE | 57


DVD 2014/3:PKW:HOLDEN:Calibra Coupe

HOLDEN Calibra Coupe

Calibra Coupe | 2 | 85 | C20NE | 9.1991-7.1995 | Engine management Motronic M | 43
Calibra Coupe | 2 | 85 | C20NE | 9.1991-7.1995 | Anti-lock braking system ABS | 42
Calibra Coupe | 2 | 85 | C20NE | 9.1991-7.1995 | Anti-theft device Immobiliser | 31
Calibra Coupe | 2 | 85 | C20NE | 9.1991-7.1995 | Engine management Simtec | 22
Calibra Coupe | 2 | 85 | C20NE | 9.1991-7.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:HOLDEN:Calibra Coupe 16V

HOLDEN Calibra Coupe 16V

Calibra Coupe 16V | 2 | 110 | C20XE | 9.1991-7.1995 | Engine management Motronic M | 42
Calibra Coupe 16V | 2 | 110 | C20XE | 9.1991-7.1995 | Anti-lock braking system ABS | 42
Calibra Coupe 16V | 2 | 110 | C20XE | 9.1991-7.1995 | Engine management Motronic M | 42
Calibra Coupe 16V | 2 | 110 | C20XE | 9.1991-7.1995 | Anti-theft device Immobiliser | 31
Calibra Coupe 16V | 2 | 100 | X20XEV | 8.1995-10.1997 | Engine management Simtec | 57
Calibra Coupe 16V | 2 | 100 | X20XEV | 8.1995-10.1997 | Anti-theft device Immobiliser | 31
Calibra Coupe 16V | 2 | 100 | X20XEV | 8.1995-10.1997 | Engine management Simtec | 22
Calibra Coupe 16V | 2 | 100 | X20XEV | 8.1995-10.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HOLDEN:Calibra Coupe Turbo 4x4

HOLDEN Calibra Coupe Turbo 4x4

Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 9.1991-10.1997 | Engine management Simtec | 22
Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 9.1991-10.1997 | Engine management Motronic M | 22
Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 9.1991-10.1997 | Anti-lock braking system ABS | 42
Calibra Coupe Turbo 4x4 | 2 | 150 | C20LET | 9.1991-10.1997 | Anti-theft device Immobiliser | 31


DVD 2014/3:PKW:HOLDEN:Calibra Coupe V6

HOLDEN Calibra Coupe V6

Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Central locking CL | 22
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Engine management Motronic M | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Driver information Audio | 44
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Anti-lock braking system ABS | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Engine management Motronic M | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Anti-theft device Immobiliser | 31
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Central locking CL | 22
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Transmission control 4-speed automatic transmission | 57
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Driver information Triple Information Display | 22
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Driver information Info display | 42
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Traction control system ETC | 30
Calibra Coupe V6 | 2,5 | 125 | C25XE, X25XE | 8.1995-10.1997 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:HOLDEN:Camira

HOLDEN Camira

Camira | 2 | 85 | JD | 4.1987-9.1989 | Engine management MPI | 30


DVD 2014/3:PKW:HOLDEN:Caprice

HOLDEN Caprice

Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Instrumentation Instrument cluster | 44
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Engine management MPI | 4B
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Airbag AB | 30
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Traction control system ABS/ASR | 01
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Heater/air conditioner Automatic A/C | 42
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Central electronics ZE | 42
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Driver information Audio | 42
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Anti-lock braking system ABS | 01
Caprice | 6 | 260 | 6M | 1.2006-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Airbag AB | 30
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Driver information Audio | 4B
Caprice | 3,6 | 195 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Running gear/steering Active running gear | 42
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 30
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Traction control system ABS/ASR | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Heater/air conditioner Automatic A/C | 43
Caprice | 3,6 | 195 | H7 | 9.2006- | Instrumentation Instrument cluster | 57
Caprice | 3,6 | 195 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Driver information Info display | 42
Caprice | 3,6 | 195 | H7 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Caprice | 3,6 | 195 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Anti-lock braking system ABS | 01
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 3,6 | 195 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Caprice | 3,6 | 195 | H7 | 9.2006- | Driver information Rear entertainment electronics | 42
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Engine management Motronic ME | 57
Caprice | 3,6 | 190 | H7 | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Caprice | 3,6 | 195 | H7 | 9.2006- | Central electronics ZE | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Engine management Motronic ME | 57
Caprice | 3,6 | 195 | H7 | 9.2006- | Airbag AB | 30
Caprice | 3,6 | 195 | H7 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
Caprice | 3,6 | 195 | H7 | 9.2006- | Driver information Navigation system | 30
Caprice | 3,6 | 195 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Caprice | 3,6 | 195 | H7 | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 3,6 | 210 | HV | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Caprice | 3,6 | 210 | HV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Caprice | 3,6 | 210 | HV | 9.2009- | Running gear/steering Active running gear | 42
Caprice | 3,6 | 210 | HV | 9.2009- | Heater/air conditioner Automatic A/C | 43
Caprice | 3,6 | 210 | HV | 9.2009- | Instrumentation Instrument cluster | 57
Caprice | 3,6 | 210 | HV | 9.2009- | Airbag AB | 30
Caprice | 3,6 | 210 | HV | 9.2009- | Driver information Info display | 42
Caprice | 3,6 | 210 | HV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Caprice | 3,6 | 210 | HV | 9.2009- | Driver information Audio | 4B
Caprice | 3,6 | 210 | HV | 9.2009- | Driver information Navigation system | 30
Caprice | 3,6 | 210 | HV | 9.2009- | Driver information Rear entertainment electronics | 42
Caprice | 3,6 | 210 | HV | 9.2009- | Central electronics ZE | 01
Caprice | 3,6 | 210 | HV | 9.2009- | Engine management Motronic MED | 4C
Caprice | 3,6 | 210 | HV | 9.2009- | Engine management EKP control | 57
Caprice | 3,6 | 210 | HV | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Caprice | 3,6 | 210 | HV | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Central electronics ZE | 01
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Anti-theft device Immobilizer (WFS) | 30
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Driver information Rear entertainment electronics | 42
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Engine management MPI | 4B
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Driver information Audio | 4B
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Parking aid Park Distance Control (PDC) | 42
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Driver information Navigation system | 30
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Driving safety system ESP Electronic stability program ESP | 65
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Airbag AB | 30
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Convenience electronics Multi-purpose receiver control unit | 57
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Running gear/steering Active running gear | 42
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Heater/air conditioner Automatic A/C | 43
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Instrumentation Instrument cluster | 57
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Driver information Info display | 42
Caprice | 6 | 260 | L76 AFM | 9.2009-5.2013 | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 6 | 270 | L98 | 9.2006- | Engine management MPI | 4B
Caprice | 6 | 270 | L98 | 9.2006- | Driver information Audio | 4B
Caprice | 6 | 270 | L98 | 9.2006- | Airbag AB | 30
Caprice | 6 | 270 | L98 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Caprice | 6 | 270 | L98 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Caprice | 6 | 270 | L98 | 9.2006- | Driver information Rear entertainment electronics | 42
Caprice | 6 | 270 | L98 | 9.2006- | Anti-lock braking system ABS | 01
Caprice | 6 | 270 | L98 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
Caprice | 6 | 270 | L98 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Caprice | 6 | 270 | L98 | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Caprice | 6 | 270 | L98 | 9.2006- | Heater/air conditioner Automatic A/C | 43
Caprice | 6 | 270 | L98 | 9.2006- | Instrumentation Instrument cluster | 57
Caprice | 6 | 270 | L98 | 9.2006- | Traction control system ABS/ASR | 01
Caprice | 6 | 270 | L98 | 9.2006- | Driver information Navigation system | 30
Caprice | 6 | 270 | L98 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Caprice | 6 | 270 | L98 | 9.2006- | Central electronics ZE | 01
Caprice | 6 | 270 | L98 | 9.2006- | Traction control system ABS/ASR | 01
Caprice | 6 | 270 | L98 | 9.2006- | Driver information Info display | 42
Caprice | 6 | 270 | L98 | 9.2006- | Anti-lock braking system ABS | 01
Caprice | 6 | 270 | L98 | 9.2006- | Running gear/steering Active running gear | 42
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Engine management MPI | 60
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Heater/air conditioner Automatic A/C | 47
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Traction control system ABS/ASR | 42
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Diagnosis/bus systems Gateway | 42
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Instrumentation Instrument cluster | 47
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Transmission control GS | 47
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Engine management MPI | 60
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Traction control system ABS/ASR | 64
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Airbag AB | 30
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Traction control system ABS/ASR | 64
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Engine management MPI | 60
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Central electronics ZE | 42
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Traction control system ABS/ASR | 42
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Driver information Audio | 42
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Transmission control GS | 47
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Central electronics ZE | 57
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Instrumentation Instrument cluster | 47
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Transmission control GS | 47
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Central electronics ZE | 57
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Heater/air conditioner Automatic A/C | 47
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Traction control system ABS/ASR | 42
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Airbag AB | 30
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Transmission control GS | 47
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Airbag AB | 30
Caprice | 5,7 | 220 | VF | 6.1999-7.2001 | Traction control system ABS/ASR | 64
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Airbag AB | 30
Caprice | 5,7 | 225 | VF | 8.2001-4.2003 | Traction control system ABS/ASR | 64
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Driver information Audio | 42
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Instrumentation Instrument cluster | 44
Caprice | 5,7 | 245 | VF | 5.2003-8.2004 | Anti-lock braking system ABS | 42
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Central electronics ZE | 42
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Engine management MPI | 60
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Instrumentation Instrument cluster | 44
Caprice | 5,7 | 250 | VF | 9.2004-12.2005 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 128 | VH | 12.1991-2.1994 | Engine management MPI | 60
Caprice | 3,8 | 128 | VH | 12.1991-2.1994 | Transmission control GS | 47
Caprice | 3,8 | 130 | VH | 3.1994-8.1994 | Transmission control GS | 47
Caprice | 3,8 | 130 | VH | 9.1994-4.1995 | Airbag AB | 30
Caprice | 3,8 | 147 | VH | 4.1995-8.1996 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 147 | VH | 6.1998-5.1999 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 6.1998-5.1999 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Airbag AB | 30
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Traction control system ABS/ASR | 64
Caprice | 3,8 | 128 | VH | 12.1991-2.1994 | Central electronics ZE | 57
Caprice | 3,8 | 130 | VH | 3.1994-8.1994 | Engine management MPI | 60
Caprice | 3,8 | 130 | VH | 9.1994-4.1995 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 4.1995-8.1996 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Traction control system ABS/ASR | 64
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 9.1996-5.1998 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 9.1996-5.1998 | Transmission control GS | 47
Caprice | 3,8 | 128 | VH | 12.1991-2.1994 | Airbag AB | 30
Caprice | 3,8 | 130 | VH | 3.1994-8.1994 | Airbag AB | 30
Caprice | 3,8 | 130 | VH | 9.1994-4.1995 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 4.1995-8.1996 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 4.1995-8.1996 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 6.1998-5.1999 | Airbag AB | 22
Caprice | 3,8 | 147 | VH | 6.1998-5.1999 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Transmission control GS | 47
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 147 | VH | 9.1996-5.1998 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 130 | VH | 3.1994-8.1994 | Central electronics ZE | 57
Caprice | 3,8 | 130 | VH | 9.1994-4.1995 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 4.1995-8.1996 | Airbag AB | 22
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Central electronics ZE | 57
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 147 | VH | 5.2003-8.2004 | Airbag AB | 30
Caprice | 3,8 | 147 | VH | 6.1998-5.1999 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Airbag AB | 30
Caprice | 3,8 | 147 | VH | 6.1999-7.2001 | Traction control system ABS/ASR | 64
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 147 | VH | 8.2001-4.2003 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 147 | VH | 9.1996-5.1998 | Engine management MPI | 60
Caprice | 3,8 | 147 | VH | 9.1996-5.1998 | Airbag AB | 22
Caprice | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Engine management MPI | 60
Caprice | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Central electronics ZE | 57
Caprice | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Airbag AB | 30
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Traction control system ABS/ASR | 64
Caprice | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Central electronics ZE | 57
Caprice | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Airbag AB | 22
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Central electronics ZE | 57
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Instrumentation Instrument cluster | 47
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Traction control system ABS/ASR | 42
Caprice | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Engine management MPI | 60
Caprice | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Transmission control GS | 47
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Airbag AB | 30
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Transmission control GS | 47
Caprice | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Airbag AB | 22
Caprice | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Transmission control GS | 47
Caprice | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Anti-lock braking system ABS | 42
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Engine management MPI | 60
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Heater/air conditioner Automatic A/C | 47
Caprice | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 12.1991-2.1994 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 3.1990-10.1991 | Engine management MPI | 30
Caprice | 5 | 165 | VU | 3.1994-8.1994 | Airbag AB | 30
Caprice | 5 | 165 | VU | 3.1995-8.1996 | Airbag AB | 22
Caprice | 5 | 165 | VU | 3.1995-8.1996 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 3.1995-8.1996 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 5.1998-6.1999 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 9.1994-4.1995 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 9.1996-4.1998 | Airbag AB | 22
Caprice | 5 | 165 | VU | 12.1991-2.1994 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 3.1994-8.1994 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 5.1998-6.1999 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 9.1994-4.1995 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 9.1994-4.1995 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 9.1996-4.1998 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 12.1991-2.1994 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 3.1994-8.1994 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 3.1995-8.1996 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 3.1995-8.1996 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 3.1995-8.1996 | Anti-lock braking system ABS | 42
Caprice | 5 | 165 | VU | 5.1998-6.1999 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 5.1998-6.1999 | Transmission control GS | 47
Caprice | 5 | 165 | VU | 9.1996-4.1998 | Central electronics ZE | 57
Caprice | 5 | 165 | VU | 12.1991-2.1994 | Airbag AB | 30
Caprice | 5 | 165 | VU | 3.1994-8.1994 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 3.1995-8.1996 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 5.1998-6.1999 | Airbag AB | 22
Caprice | 5 | 165 | VU | 9.1994-4.1995 | Airbag AB | 30
Caprice | 5 | 165 | VU | 9.1996-4.1998 | Engine management MPI | 60
Caprice | 5 | 165 | VU | 9.1996-4.1998 | Transmission control GS | 47


DVD 2014/3:PKW:HOLDEN:Captiva

HOLDEN Captiva

Captiva | 3,2 | 165 | HMA | 5.2006- | Lighting Automatic headlight levelling control | 4B
Captiva | 3,2 | 165 | HMA | 5.2006- | Anti-lock braking system ABS | 42
Captiva | 3,2 | 165 | HMA | 5.2006- | Driver information Info display | 57
Captiva | 3,2 | 165 | HMA | 5.2006- | Airbag SDM | 77
Captiva | 3,2 | 165 | HMA | 5.2006- | Transmission control Transfer case | 30
Captiva | 3,2 | 165 | HMA | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Captiva | 3,2 | 165 | HMA | 5.2006- | Central electronics ZE | 47
Captiva | 3,2 | 165 | HMA | 5.2006- | Add. central electronics ZE | 42
Captiva | 3,2 | 165 | HMA | 5.2006- | Instrumentation Instrument cluster | 42
Captiva | 3,2 | 165 | HMA | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Captiva | 3,2 | 165 | HMA | 5.2006- | System overview System overview | 42
Captiva | 3,2 | 165 | HMA | 5.2006- | Engine management Motronic ME | 57
Captiva | 3,2 | 165 | HMA | 5.2006- | Transmission control 5-speed automatic transmission | 45
Captiva | 3,2 | 165 | HMA | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva | 3,2 | 165 | HMA | 5.2006- | Braking system Electronic parking brake | 4H
Captiva | 3,2 | 165 | HMA | 5.2006- | Lighting Automatic headlight levelling control | 4B
Captiva | 3,2 | 165 | HMA | 5.2006- | Driving safety system ESP Electronic stability program | 47
Captiva | 3,2 | 165 | HMA | 5.2006- | Anti-theft device Immobiliser | 30
Captiva | 3,2 | 165 | HMA | 5.2006- | Heater/air conditioner Automatic A/C | 28
Captiva | 3,2 | 165 | HMA | 5.2006- | Transmission control Transfer case | 57
Captiva | 2,4 | 123 | LE5 | 2.2011- | System overview System overview | 42
Captiva | 2,4 | 123 | LE5 | 2.2011- | Transmission control 5-speed automatic transmission | 45
Captiva | 2,4 | 123 | LE5 | 2.2011- | Heater/air conditioner Automatic A/C | 28
Captiva | 2,4 | 123 | LE5 | 2.2011- | Transmission control Transfer case | 57
Captiva | 2,4 | 123 | LE5 | 2.2011- | Lighting Automatic headlight levelling control | 4B
Captiva | 2,4 | 123 | LE5 | 2.2011- | Driving safety system ESP Electronic stability program | 47
Captiva | 2,4 | 123 | LE5 | 2.2011- | Driver information Audio | 42
Captiva | 2,4 | 123 | LE5 | 2.2011- | Anti-theft device Immobiliser | 30
Captiva | 2,4 | 123 | LE5 | 2.2011- | Instrumentation Instrument cluster | 42
Captiva | 2,4 | 123 | LE5 | 2.2011- | Transmission control Transfer case | 30
Captiva | 2,4 | 123 | LE5 | 2.2011- | Anti-lock braking system ABS | 42
Captiva | 2,4 | 123 | LE5 | 2.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva | 2,4 | 123 | LE5 | 2.2011- | Braking system Electronic parking brake | 4H
Captiva | 2,4 | 123 | LE5 | 2.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva | 2,4 | 123 | LE5 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva | 2,4 | 123 | LE5 | 2.2011- | Driver information Info display | 57
Captiva | 2,4 | 123 | LE5 | 2.2011- | Central electronics ZE | 47
Captiva | 2,4 | 123 | LE5 | 2.2011- | Add. central electronics ZE | 42
Captiva | 2,4 | 123 | LE5 | 2.2011- | Airbag SDM | 77
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | System overview System overview | 42
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Central electronics ZE | 47
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Add. central electronics ZE | 42
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Instrumentation Instrument cluster | 42
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control Transfer case | 57
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control Transfer case | 30
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Transmission control 5-speed automatic transmission | 45
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Driver information Audio | 42
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Braking system Electronic parking brake | 4H
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Lighting Automatic headlight levelling control | 4B
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Driving safety system ESP Electronic stability program | 47
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Anti-theft device Immobiliser | 30
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Heater/air conditioner Automatic A/C | 28
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Airbag SDM | 77
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Engine management CR/EDC | 4C
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Anti-lock braking system ABS | 42
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Driver information Info display | 57
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva | 2,2 | 135 | Z 22 D1 | 2.2011- | Running gear/steering Electro-hydraulic power steering | 28
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Parking aid Park Distance Control (PDC) | 42
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Transmission control 5-speed automatic transmission | 45
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Anti-theft device Immobiliser | 30
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Instrumentation Instrument cluster | 42
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | System overview System overview | 42
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driver information Info display | 57
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Convenience electronics Multi-purpose receiver control unit | 30
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Running gear/steering Electro-hydraulic power steering | 28
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Lighting Automatic headlight levelling control | 4B
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driving safety system ESP Electronic stability program | 47
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Central electronics ZE | 47
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Add. central electronics ZE | 42
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Airbag SDM | 77
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Anti-lock braking system ABS | 42
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Driver information Audio | 42
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Heater/air conditioner Automatic A/C | 28
Captiva | 2,4 | 103 | Z 24 SED | 12.2009-1.2011 | Transmission control Transfer case | 30
Captiva | 2 | 110 | Z20S1 | 3.2007- | Transmission control 5-speed automatic transmission | 45
Captiva | 2 | 110 | Z20S1 | 3.2007- | Central electronics ZE | 47
Captiva | 2 | 110 | Z20S1 | 3.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Captiva | 2 | 110 | Z20S1 | 3.2007- | System overview System overview | 42
Captiva | 2 | 110 | Z20S1 | 3.2007- | Driving safety system ESP Electronic stability program | 47
Captiva | 2 | 110 | Z20S1 | 3.2007- | Engine management EDC 16 C | 4C
Captiva | 2 | 110 | Z20S1 | 3.2007- | Instrumentation Instrument cluster | 42
Captiva | 2 | 110 | Z20S1 | 3.2007- | Braking system Electronic parking brake | 4H
Captiva | 2 | 110 | Z20S1 | 3.2007- | Engine management CR/EDC | 4C
Captiva | 2 | 110 | Z20S1 | 3.2007- | Transmission control Transfer case | 30
Captiva | 2 | 110 | Z20S1 | 3.2007- | Lighting Automatic headlight levelling control | 4B
Captiva | 2 | 110 | Z20S1 | 3.2007- | Driver information Info display | 57
Captiva | 2 | 110 | Z20S1 | 3.2007- | Anti-theft device Immobiliser | 30
Captiva | 2 | 110 | Z20S1 | 3.2007- | Heater/air conditioner Automatic A/C | 28
Captiva | 2 | 110 | Z20S1 | 3.2007- | Parking aid Park Distance Control (PDC) | 42
Captiva | 2 | 110 | Z20S1 | 3.2007- | Anti-lock braking system ABS | 42
Captiva | 2 | 110 | Z20S1 | 3.2007- | Add. central electronics ZE | 42
Captiva | 2 | 110 | Z20S1 | 3.2007- | Airbag SDM | 77
Captiva | 2 | 110 | Z20S1 | 3.2007- | Transmission control Transfer case | 57
Captiva | 2 | 110 | Z20S1 | 3.2007- | Running gear/steering Electro-hydraulic power steering | 28


DVD 2014/3:PKW:HOLDEN:Combo

HOLDEN Combo

Combo | 1,4 | 44 | C14NZ | 2.1996-6.1997 | Anti-lock braking system ABS | 22
Combo | 1,4 | 44 | C14NZ | 2.1996-6.1997 | Anti-lock braking system ABS | 42
Combo | 1,4 | 44 | C14NZ | 2.1996-6.1997 | Engine management Multec | 22
Combo | 1,4 | 44 | C14NZ | 2.1996-6.1997 | Anti-lock braking system ABS | 42
Combo | 1,4 | 60 | C14SE | 8.1997-12.2002 | Engine management Multec | 47
Combo | 1,4 | 60 | C14SE | 8.1997-12.2002 | Anti-lock braking system ABS | 42
Combo | 1,4 | 60 | C14SE | 8.1997-12.2002 | Engine management Multec | 22
Combo | 1,4 | 60 | C14SE | 8.1997-12.2002 | Anti-lock braking system ABS | 42
Combo | 1,4 | 60 | C14SE | 8.1997-12.2002 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:HOLDEN:Combo 1.4 i Twinport

HOLDEN Combo 1.4 i Twinport

Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Driver information Triple Information Display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Airbag AB | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Driver information Audio | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Engine management Motronic ME | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Anti-theft device Immobiliser | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Instrumentation Instrument cluster | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Lighting Automatic headlight levelling control | 4B
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Central electronics ZE | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Driver information Info display | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z14XEP | 9.2004- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:HOLDEN:Combo 1.6i

HOLDEN Combo 1.6i

Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Central electronics ZE | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Driver information Info display | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Airbag AB | 77
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Anti-lock braking system ABS | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Engine management Multec | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Driver information Audio | 44
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Running gear/steering Electromechanical power steering | 57
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Driver information Triple Information Display | 42
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Anti-theft device Immobiliser | 30
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Instrumentation Instrument cluster | 57
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Driver information Audio | 77
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Lighting Automatic headlight levelling control | 4B
Combo 1.6i | 1,6 | 64 | Z16SE | 10.2001- | Driver information Audio | 44


DVD 2014/3:PKW:HOLDEN:Commodore

HOLDEN Commodore

Commodore | 2 | 85 | 20SE | 1.1989-12.1991 | Engine management Motronic ML | 22
Commodore | 3,6 | 180 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Commodore | 3,6 | 180 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Engine management Motronic ME | 57
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 195 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
Commodore | 3,6 | 195 | H7 | 9.2006- | Driver information Navigation system | 30
Commodore | 3,6 | 195 | H7 | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 180 | H7 | 9.2006- | Central electronics ZE | 01
Commodore | 3,6 | 180 | H7 | 9.2006- | Engine management Motronic ME | 57
Commodore | 3,6 | 180 | H7 | 9.2006- | Airbag AB | 30
Commodore | 3,6 | 180 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Commodore | 3,6 | 180 | H7 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
Commodore | 3,6 | 180 | H7 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 3,6 | 180 | H7 | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 180 | H7 | 9.2006- | Running gear/steering Active running gear | 42
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 30
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Traction control system ABS/ASR | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 195 | H7 | 9.2006- | Instrumentation Instrument cluster | 57
Commodore | 3,6 | 195 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 3,6 | 195 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Commodore | 3,6 | 180 | H7 | 9.2006- | Driver information Audio | 4B
Commodore | 3,6 | 180 | H7 | 9.2006- | Driver information Navigation system | 30
Commodore | 3,6 | 180 | H7 | 9.2006- | Anti-lock braking system ABS | 01
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Driver information Audio | 42
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Airbag AB | 30
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Engine management Motronic ME | 57
Commodore | 3,6 | 195 | H7 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Commodore | 3,6 | 195 | H7 | 9.2006- | Driver information Info display | 42
Commodore | 3,6 | 195 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Driver information Rear entertainment electronics | 42
Commodore | 3,6 | 180 | H7 | 9.2006- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 180 | H7 | 9.2006- | Instrumentation Instrument cluster | 57
Commodore | 3,6 | 180 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Commodore | 3,6 | 180 | H7 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Commodore | 3,6 | 180 | H7 | 9.2006- | Driver information Info display | 42
Commodore | 3,6 | 180 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 3,6 | 180 | H7 | 9.2006- | Driver information Rear entertainment electronics | 42
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Central electronics ZE | 42
Commodore | 3,6 | 190 | H7 | 9.2004-8.2006 | Anti-lock braking system ABS | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Central electronics ZE | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Driver information Audio | 4B
Commodore | 3,6 | 195 | H7 | 9.2006- | Airbag AB | 30
Commodore | 3,6 | 195 | H7 | 9.2006- | Traction control system ABS/ASR | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 3,6 | 195 | H7 | 9.2006- | Running gear/steering Active running gear | 42
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Diagnosis/bus systems Gateway | 30
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Instrumentation Instrument cluster | 44
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Traction control system ABS/ASR | 01
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Driver information Audio | 42
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Engine management Motronic ME | 57
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Anti-lock braking system ABS | 01
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Central electronics ZE | 42
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Airbag AB | 30
Commodore | 3,6 | 175 | HB | 9.2004-4.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3 | 190 | HF | 9.2009- | Engine management EKP control | 57
Commodore | 3 | 190 | HF | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3 | 190 | HF | 9.2009- | Running gear/steering Active running gear | 42
Commodore | 3 | 190 | HF | 9.2009- | Engine management GMPT-E | 4C
Commodore | 3 | 190 | HF | 9.2009- | Instrumentation Instrument cluster | 57
Commodore | 3 | 190 | HF | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Commodore | 3 | 190 | HF | 9.2009- | Driver information Navigation system | 30
Commodore | 3 | 190 | HF | 9.2009- | Driver information Rear entertainment electronics | 42
Commodore | 3 | 190 | HF | 9.2009- | Driver information Audio | 4B
Commodore | 3 | 190 | HF | 9.2009- | Driver information Info display | 42
Commodore | 3 | 190 | HF | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Commodore | 3 | 190 | HF | 9.2009- | Central electronics ZE | 01
Commodore | 3 | 190 | HF | 9.2009- | Heater/air conditioner Automatic A/C | 43
Commodore | 3 | 190 | HF | 9.2009- | Airbag AB | 30
Commodore | 3 | 190 | HF | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Commodore | 3 | 190 | HF | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Central electronics ZE | 01
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Engine management Motronic MED | 4C
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Airbag AB | 30
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Driver information Navigation system | 30
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Driver information Rear entertainment electronics | 42
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Engine management EKP control | 57
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Driver information Info display | 42
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Instrumentation Instrument cluster | 57
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Driver information Audio | 4B
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 175 | HF LPG | 9.2009- | Running gear/steering Active running gear | 42
Commodore | 3,6 | 180 | HNG | 9.2006- | Anti-lock braking system ABS | 01
Commodore | 3,6 | 180 | HNG | 9.2006- | Running gear/steering Active running gear | 42
Commodore | 3,6 | 180 | HNG | 9.2006- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 180 | HNG | 9.2006- | Instrumentation Instrument cluster | 57
Commodore | 3,6 | 180 | HNG | 9.2006- | Traction control system ABS/ASR | 01
Commodore | 3,6 | 180 | HNG | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 3,6 | 180 | HNG | 9.2006- | Driver information Rear entertainment electronics | 42
Commodore | 3,6 | 180 | HNG | 9.2006- | Driver information Audio | 4B
Commodore | 3,6 | 180 | HNG | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 180 | HNG | 9.2006- | Central electronics ZE | 01
Commodore | 3,6 | 180 | HNG | 9.2006- | Engine management Motronic ME | 57
Commodore | 3,6 | 180 | HNG | 9.2006- | Airbag AB | 30
Commodore | 3,6 | 180 | HNG | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 3,6 | 180 | HNG | 9.2006- | Lighting Automatic headlight levelling control | 57
Commodore | 3,6 | 210 | HV | 9.2009- | Heater/air conditioner Automatic A/C | 43
Commodore | 3,6 | 210 | HV | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Commodore | 3,6 | 210 | HV | 9.2009- | Driver information Info display | 42
Commodore | 3,6 | 210 | HV | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 3,6 | 210 | HV | 9.2009- | Central electronics ZE | 01
Commodore | 3,6 | 210 | HV | 9.2009- | Instrumentation Instrument cluster | 57
Commodore | 3,6 | 210 | HV | 9.2009- | Airbag AB | 30
Commodore | 3,6 | 210 | HV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Commodore | 3,6 | 210 | HV | 9.2009- | Driver information Audio | 4B
Commodore | 3,6 | 210 | HV | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Commodore | 3,6 | 210 | HV | 9.2009- | Driver information Navigation system | 30
Commodore | 3,6 | 210 | HV | 9.2009- | Driver information Rear entertainment electronics | 42
Commodore | 3,6 | 210 | HV | 9.2009- | Engine management Motronic MED | 4C
Commodore | 3,6 | 210 | HV | 9.2009- | Engine management EKP control | 57
Commodore | 3,6 | 210 | HV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 3,6 | 210 | HV | 9.2009- | Running gear/steering Active running gear | 42
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Airbag AB | 30
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Diagnosis/bus systems Gateway | 30
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Heater/air conditioner Automatic A/C | 42
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Traction control system ABS/ASR | 01
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Engine management MPI | 4B
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Anti-lock braking system ABS | 01
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Central electronics ZE | 42
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Driver information Audio | 42
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Instrumentation Instrument cluster | 44
Commodore | 6 | 260 | L76 | 1.2006-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 6 | 260 | L76 AFM | 1.2009- | Heater/air conditioner Automatic A/C | 43
Commodore | 6 | 260 | L76 AFM | 1.2009- | Instrumentation Instrument cluster | 57
Commodore | 6 | 260 | L76 AFM | 1.2009- | Driver information Navigation system | 30
Commodore | 6 | 260 | L76 AFM | 1.2009- | Central electronics ZE | 01
Commodore | 6 | 260 | L76 AFM | 1.2009- | Parking aid Park Distance Control (PDC) | 42
Commodore | 6 | 260 | L76 AFM | 1.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 6 | 260 | L76 AFM | 1.2009- | Driving safety system ESP Electronic stability program ESP | 65
Commodore | 6 | 260 | L76 AFM | 1.2009- | Engine management MPI | 4B
Commodore | 6 | 260 | L76 AFM | 1.2009- | Driver information Audio | 4B
Commodore | 6 | 260 | L76 AFM | 1.2009- | Anti-theft device Immobilizer (WFS) | 30
Commodore | 6 | 260 | L76 AFM | 1.2009- | Driver information Rear entertainment electronics | 42
Commodore | 6 | 260 | L76 AFM | 1.2009- | Airbag AB | 30
Commodore | 6 | 260 | L76 AFM | 1.2009- | Driver information Info display | 42
Commodore | 6 | 260 | L76 AFM | 1.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 6 | 260 | L76 AFM | 1.2009- | Running gear/steering Active running gear | 42
Commodore | 6 | 270 | L98 | 9.2006- | Heater/air conditioner Automatic A/C | 43
Commodore | 6 | 270 | L98 | 9.2006- | Airbag AB | 30
Commodore | 6 | 270 | L98 | 9.2006- | Parking aid Park Distance Control (PDC) | 42
Commodore | 6 | 270 | L98 | 9.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore | 6 | 270 | L98 | 9.2006- | Engine management MPI | 4B
Commodore | 6 | 270 | L98 | 9.2006- | Anti-lock braking system ABS | 01
Commodore | 6 | 270 | L98 | 9.2006- | Traction control system ABS/ASR | 01
Commodore | 6 | 270 | L98 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 6 | 270 | L98 | 9.2006- | Anti-lock braking system ABS | 01
Commodore | 6 | 270 | L98 | 9.2006- | Running gear/steering Active running gear | 42
Commodore | 6 | 270 | L98 | 9.2006- | Central electronics ZE | 01
Commodore | 6 | 270 | L98 | 9.2006- | Instrumentation Instrument cluster | 57
Commodore | 6 | 270 | L98 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Commodore | 6 | 270 | L98 | 9.2006- | Driver information Navigation system | 30
Commodore | 6 | 270 | L98 | 9.2006- | Driver information Rear entertainment electronics | 42
Commodore | 6 | 270 | L98 | 9.2006- | Driver information Audio | 4B
Commodore | 6 | 270 | L98 | 9.2006- | Traction control system ABS/ASR | 01
Commodore | 6 | 270 | L98 | 9.2006- | Driver information Info display | 42
Commodore | 6 | 270 | L98 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 01
Commodore | 6 | 270 | L98 | 9.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Airbag AB | 30
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Transmission control GS | 47
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Engine management MPI | 60
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Transmission control GS | 47
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Engine management MPI | 60
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag AB | 30
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Central electronics ZE | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Central electronics ZE | 57
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Central electronics ZE | 57
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Instrumentation Instrument cluster | 47
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Airbag AB | 30
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Airbag AB | 30
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Central electronics ZE | 57
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Airbag AB | 30
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Driver information Audio | 42
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Airbag AB | 30
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Transmission control GS | 47
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Central electronics ZE | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Diagnosis/bus systems Gateway | 42
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Transmission control GS | 47
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Transmission control GS | 47
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Driver information Audio | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Airbag AB | 30
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 64
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Engine management MPI | 60
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 220 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 64
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Engine management MPI | 60
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 225 | VF | 10.2000-7.2001 | Traction control system ABS/ASR | 64
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Driver information Audio | 42
Commodore | 5,7 | 225 | VF | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Engine management MPI | 60
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Commodore | 5,7 | 225 | VF | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Central electronics ZE | 42
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Engine management MPI | 60
Commodore | 5,7 | 235 | VF | 9.2004-8.2006 | Transmission control GS | 47
Commodore | 3,8 | 128 | VH | 10.1991-12.1992 | Engine management MPI | 30
Commodore | 3,8 | 130 | VH | 7.1993-8.1994 | Airbag AB | 30
Commodore | 3,8 | 130 | VH | 9.1994-3.1995 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 4.1995-5.1996 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Central electronics ZE | 42
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Transmission control GS | 47
Commodore | 3,8 | 130 | VH | 7.1993-8.1994 | Central electronics ZE | 57
Commodore | 3,8 | 130 | VH | 9.1994-3.1995 | Central electronics ZE | 57
Commodore | 3,8 | 130 | VH | 9.1994-3.1995 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 4.1995-5.1996 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 4.1995-5.1996 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 6.1996-7.1997 | Airbag AB | 22
Commodore | 3,8 | 147 | VH | 6.1996-7.1997 | Transmission control GS | 47
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Central electronics ZE | 57
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Central electronics ZE | 57
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Driver information Audio | 42
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 128 | VH | 1.1993-6.1993 | Engine management MPI | 30
Commodore | 3,8 | 130 | VH | 7.1993-8.1994 | Engine management MPI | 60
Commodore | 3,8 | 130 | VH | 7.1993-8.1994 | Anti-lock braking system ABS | 63
Commodore | 3,8 | 130 | VH | 9.1994-3.1995 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 6.1996-7.1997 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Airbag AB | 30
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Driver information Audio | 42
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 127 | VH | 8.1988-9.1991 | Engine management MPI | 30
Commodore | 3,8 | 130 | VH | 7.1993-8.1994 | Transmission control GS | 47
Commodore | 3,8 | 130 | VH | 9.1994-3.1995 | Anti-lock braking system ABS | 63
Commodore | 3,8 | 147 | VH | 4.1995-5.1996 | Engine management MPI | 60
Commodore | 3,8 | 147 | VH | 4.1995-5.1996 | Airbag AB | 22
Commodore | 3,8 | 147 | VH | 6.1996-7.1997 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Central electronics ZE | 57
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 147 | VH | 9.1997-5.1999 | Transmission control GS | 47
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Airbag AB | 30
Commodore | 3,8 | 152 | VH | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Central electronics ZE | 42
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Engine management MPI | 60
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Engine management MPI | 60
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Airbag AB | 30
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Traction control system ABS/ASR | 64
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Airbag AB | 30
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Central electronics ZE | 57
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Transmission control GS | 47
Commodore | 5 | 180 | VM | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Central electronics ZE | 42
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Central electronics ZE | 42
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Airbag AB | 22
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Driver information Audio | 42
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Commodore | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Engine management MPI | 60
Commodore | 3,8 | 165 | VS S/C | 6.1996-7.1997 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 10.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Driver information Audio | 42
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 10.2002-7.2003 | Transmission control GS | 47
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Commodore | 3,8 | 171 | VS S/C | 6.1999-8.2000 | Traction control system ABS/ASR | 64
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Central electronics ZE | 57
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Commodore | 3,8 | 171 | VS S/C | 8.2001-9.2002 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Engine management MPI | 60
Commodore | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Airbag AB | 30
Commodore | 3,8 | 171 | VS S/C | 9.1997-5.1999 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 2.1993-6.1993 | Engine management MPI | 30
Commodore | 5 | 165 | VU | 4.1995-5.1996 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 6.1996-7.1997 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 7.1993-8.1994 | Airbag AB | 30
Commodore | 5 | 165 | VU | 7.1993-8.1994 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 9.1994-3.1995 | Airbag AB | 30
Commodore | 5 | 165 | VU | 9.1994-3.1995 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 4.1995-5.1996 | Airbag AB | 22
Commodore | 5 | 165 | VU | 6.1996-7.1997 | Airbag AB | 22
Commodore | 5 | 165 | VU | 6.1996-7.1997 | Transmission control GS | 47
Commodore | 5 | 165 | VU | 9.1994-3.1995 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 10.1991-12.1992 | Engine management MPI | 30
Commodore | 5 | 165 | VU | 4.1995-5.1996 | Engine management MPI | 60
Commodore | 5 | 165 | VU | 6.1996-7.1997 | Engine management MPI | 60
Commodore | 5 | 165 | VU | 7.1993-8.1994 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 7.1993-8.1994 | Anti-lock braking system ABS | 63
Commodore | 5 | 165 | VU | 8.1988-9.1991 | Engine management MPI | 30
Commodore | 5 | 165 | VU | 9.1994-3.1995 | Anti-lock braking system ABS | 63
Commodore | 5 | 165 | VU | 4.1995-5.1996 | Central electronics ZE | 57
Commodore | 5 | 165 | VU | 4.1995-5.1996 | Anti-lock braking system ABS | 42
Commodore | 5 | 165 | VU | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Commodore | 5 | 165 | VU | 7.1993-8.1994 | Engine management MPI | 60
Commodore | 5 | 165 | VU | 9.1994-3.1995 | Engine management MPI | 60


DVD 2014/3:PKW:HOLDEN:Commodore 5.0 HSV

HOLDEN Commodore 5.0 HSV

Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Airbag AB | 30
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Traction control system ABS/ASR | 64
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Central electronics ZE | 57
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Engine management MPI | 60
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Airbag AB | 30
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Transmission control GS | 47
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Commodore 5.0 HSV | 5 | 195 | VM High Performance | 9.1997-5.1999 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:HOLDEN:Commodore Utility

HOLDEN Commodore Utility

Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Airbag AB | 30
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Anti-lock braking system ABS | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Central electronics ZE | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Driver information Audio | 4B
Commodore Utility | 6 | 270 | 6M | 10.2007- | Driver information Navigation system | 30
Commodore Utility | 6 | 270 | 6M | 10.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Engine management MPI | 4B
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Driver information Audio | 42
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Instrumentation Instrument cluster | 57
Commodore Utility | 6 | 270 | 6M | 10.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Anti-theft device Immobilizer (WFS) | 30
Commodore Utility | 6 | 270 | 6M | 10.2007- | Driver information Info display | 42
Commodore Utility | 6 | 270 | 6M | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Driver information Rear entertainment electronics | 42
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Instrumentation Instrument cluster | 44
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 6 | 270 | 6M | 10.2007- | Engine management MPI | 4B
Commodore Utility | 6 | 270 | 6M | 10.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Central electronics ZE | 42
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Diagnosis/bus systems Gateway | 30
Commodore Utility | 6 | 260 | 6M | 1.2006-8.2007 | Traction control system ABS/ASR | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Heater/air conditioner Automatic A/C | 43
Commodore Utility | 6 | 270 | 6M | 10.2007- | Airbag AB | 30
Commodore Utility | 6 | 270 | 6M | 10.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 6 | 270 | 6M | 10.2007- | Parking aid Park Distance Control (PDC) | 42
Commodore Utility | 6 | 270 | 6M | 10.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore Utility | 6 | 270 | 6M | 10.2007- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 6 | 270 | 6M | 10.2007- | Running gear/steering Active running gear | 42
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Diagnosis/bus systems Gateway | 30
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Traction control system ABS/ASR | 01
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Engine management Motronic ME | 57
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Parking aid Park Distance Control (PDC) | 42
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Central electronics ZE | 42
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Instrumentation Instrument cluster | 57
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Driver information Navigation system | 30
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Engine management Motronic ME | 57
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Instrumentation Instrument cluster | 44
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Central electronics ZE | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Driver information Audio | 4B
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Driver information Info display | 42
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Running gear/steering Active running gear | 42
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Driver information Audio | 42
Commodore Utility | 3,6 | 190 | H7 | 5.2007-8.2007 | Airbag AB | 30
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Heater/air conditioner Automatic A/C | 43
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Airbag AB | 30
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Anti-theft device Immobilizer (WFS) | 30
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore Utility | 3,6 | 195 | H7 | 10.2007- | Driver information Rear entertainment electronics | 42
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Driver information Info display | 42
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Central electronics ZE | 01
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Engine management Motronic MED | 4C
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Engine management EKP control | 57
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Running gear/steering Active running gear | 42
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Driver information Audio | 4B
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Driver information Navigation system | 30
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Driver information Rear entertainment electronics | 42
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Heater/air conditioner Automatic A/C | 43
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Instrumentation Instrument cluster | 57
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Airbag AB | 30
Commodore Utility | 3,6 | 175 | H7 LPG | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Driver information Audio | 4B
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Running gear/steering Active running gear | 42
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Diagnosis/bus systems Gateway | 30
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Central electronics ZE | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Driver information Info display | 42
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Central electronics ZE | 01
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Engine management Motronic ME | 57
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Airbag AB | 30
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Parking aid Park Distance Control (PDC) | 42
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Driver information Navigation system | 30
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Driver information Audio | 42
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Airbag AB | 30
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Traction control system ABS/ABD | 01
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Engine management Motronic ME | 57
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Airbag AB | 30
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Driver information Navigation system | 30
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Driver information Rear entertainment electronics | 42
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Traction control system ABS/ASR | 01
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Anti-theft device Immobilizer (WFS) | 30
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Driver information Rear entertainment electronics | 42
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Engine management Motronic ME | 57
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Driver information Audio | 4B
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Parking aid Park Distance Control (PDC) | 42
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Running gear/steering Active running gear | 42
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Heater/air conditioner Automatic A/C | 43
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Instrumentation Instrument cluster | 57
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Driver information Info display | 42
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore Utility | 3,6 | 175 | HB | 11.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Central electronics ZE | 42
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Instrumentation Instrument cluster | 44
Commodore Utility | 3,6 | 175 | HB | 9.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Heater/air conditioner Automatic A/C | 43
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Instrumentation Instrument cluster | 57
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Anti-lock braking system ABS | 01
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Anti-theft device Immobilizer (WFS) | 30
Commodore Utility | 3,6 | 180 | HB | 10.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Central electronics ZE | 01
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Airbag AB | 30
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Driver information Info display | 42
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Running gear/steering Active running gear | 42
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Heater/air conditioner Automatic A/C | 43
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Instrumentation Instrument cluster | 57
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Driver information Navigation system | 30
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Engine management Motronic MED | 4C
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Engine management GMPT-E | 4C
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Driver information Audio | 4B
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 3,6 | 210 | HV | 9.2009- | Driver information Rear entertainment electronics | 42
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Parking aid Park Distance Control (PDC) | 42
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Transmission control 4/5/6-speed automatic transmission | 47
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Central electronics ZE | 01
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Driver information Audio | 4B
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Airbag AB | 30
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Driver information Navigation system | 30
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Engine management MPI | 4B
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Driver information Info display | 42
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Running gear/steering Active running gear | 42
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Heater/air conditioner Automatic A/C | 43
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Instrumentation Instrument cluster | 57
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Anti-theft device Immobilizer (WFS) | 30
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Convenience electronics Multi-purpose receiver control unit | 57
Commodore Utility | 6 | 260 | L76 AFM | 9.2009- | Driver information Rear entertainment electronics | 42
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Instrumentation Instrument cluster | 47
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Transmission control GS | 47
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Central electronics ZE | 57
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Airbag AB | 30
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Transmission control GS | 47
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Central electronics ZE | 42
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Airbag AB | 30
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Transmission control GS | 47
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Engine management MPI | 60
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Airbag AB | 30
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Driver information Audio | 42
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Central electronics ZE | 42
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Airbag AB | 30
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Central electronics ZE | 57
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Traction control system ABS/ASR | 64
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Engine management MPI | 60
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Driver information Audio | 42
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Engine management MPI | 60
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Instrumentation Instrument cluster | 44
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Transmission control GS | 47
Commodore Utility | 5,7 | 225 | VF | 12.2000-7.2001 | Engine management MPI | 60
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 225 | VF | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Central electronics ZE | 42
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Engine management MPI | 60
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag AB | 30
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 8.2003-8.2004 | Transmission control GS | 47
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Driver information Audio | 42
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Commodore Utility | 5,7 | 235 | VF | 9.2004-8.2007 | Traction control system ABS/ASR | 64
Commodore Utility | 3,8 | 130 | VH | 7.1993-3.1995 | Engine management MPI | 60
Commodore Utility | 3,8 | 130 | VH | 7.1993-3.1995 | Transmission control GS | 47
Commodore Utility | 3,8 | 147 | VH | 4.1995-5.1996 | Central electronics ZE | 57
Commodore Utility | 3,8 | 147 | VH | 5.1998-12.2000 | Airbag AB | 22
Commodore Utility | 3,8 | 147 | VH | 6.1996-7.1997 | Engine management MPI | 60
Commodore Utility | 3,8 | 147 | VH | 6.1996-7.1997 | Airbag AB | 22
Commodore Utility | 3,8 | 147 | VH | 6.1996-7.1997 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Instrumentation Instrument cluster | 44
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Central electronics ZE | 57
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Traction control system ABS/ASR | 64
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Central electronics ZE | 42
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Commodore Utility | 3,8 | 130 | VH | 7.1993-3.1995 | Central electronics ZE | 57
Commodore Utility | 3,8 | 147 | VH | 4.1995-5.1996 | Airbag AB | 22
Commodore Utility | 3,8 | 147 | VH | 5.1998-12.2000 | Engine management MPI | 60
Commodore Utility | 3,8 | 147 | VH | 5.1998-12.2000 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Driver information Audio | 42
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Heater/air conditioner Automatic A/C | 47
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Transmission control GS | 47
Commodore Utility | 3,8 | 128 | VH | 9.1991-6.1993 | Engine management MPI | 30
Commodore Utility | 3,8 | 130 | VH | 7.1993-3.1995 | Airbag AB | 30
Commodore Utility | 3,8 | 147 | VH | 4.1995-5.1996 | Engine management MPI | 60
Commodore Utility | 3,8 | 147 | VH | 4.1995-5.1996 | Transmission control GS | 47
Commodore Utility | 3,8 | 147 | VH | 5.1998-12.2000 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 147 | VH | 6.1996-7.1997 | Central electronics ZE | 57
Commodore Utility | 3,8 | 147 | VH | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Traction control system ABS/ASR | 64
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Instrumentation Instrument cluster | 47
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Transmission control GS | 47
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Driver information Audio | 42
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 127 | VH | 8.1990-8.1991 | Engine management MPI | 30
Commodore Utility | 3,8 | 130 | VH | 7.1993-3.1995 | Anti-lock braking system ABS | 63
Commodore Utility | 3,8 | 147 | VH | 4.1995-5.1996 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 147 | VH | 5.1998-12.2000 | Central electronics ZE | 57
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Central electronics ZE | 42
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 10.2002-7.2003 | Traction control system ABS/ASR | 42
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Central electronics ZE | 57
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Instrumentation Instrument cluster | 47
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Airbag AB | 30
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Anti-lock braking system ABS | 42
Commodore Utility | 3,8 | 152 | VH | 12.2000-7.2001 | Traction control system ABS/ASR | 64
Commodore Utility | 3,8 | 152 | VH | 8.2001-9.2002 | Engine management MPI | 60
Commodore Utility | 3,8 | 152 | VH | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Commodore Utility | 5 | 165 | VU | 4.1995-5.1996 | Central electronics ZE | 57
Commodore Utility | 5 | 165 | VU | 4.1995-5.1996 | Anti-lock braking system ABS | 42
Commodore Utility | 5 | 165 | VU | 6.1996-7.1997 | Airbag AB | 22
Commodore Utility | 5 | 165 | VU | 6.1996-7.1997 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 7.1993-3.1995 | Airbag AB | 30
Commodore Utility | 5 | 165 | VU | 7.1993-3.1995 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 9.1991-6.1993 | Engine management MPI | 30
Commodore Utility | 5 | 165 | VU | 4.1995-5.1996 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 5.1998-12.2000 | Airbag AB | 22
Commodore Utility | 5 | 165 | VU | 5.1998-12.2000 | Transmission control GS | 47
Commodore Utility | 5 | 165 | VU | 6.1996-7.1997 | Central electronics ZE | 57
Commodore Utility | 5 | 165 | VU | 4.1995-5.1996 | Airbag AB | 22
Commodore Utility | 5 | 165 | VU | 5.1998-12.2000 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 6.1996-7.1997 | Anti-lock braking system ABS | 42
Commodore Utility | 5 | 165 | VU | 7.1993-3.1995 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 7.1993-3.1995 | Anti-lock braking system ABS | 63
Commodore Utility | 5 | 165 | VU | 8.1990-8.1991 | Engine management MPI | 30
Commodore Utility | 5 | 165 | VU | 4.1995-5.1996 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 5.1998-12.2000 | Central electronics ZE | 57
Commodore Utility | 5 | 165 | VU | 5.1998-12.2000 | Anti-lock braking system ABS | 42
Commodore Utility | 5 | 165 | VU | 6.1996-7.1997 | Engine management MPI | 60
Commodore Utility | 5 | 165 | VU | 7.1993-3.1995 | Central electronics ZE | 57


DVD 2014/3:PKW:HOLDEN:Crewman

HOLDEN Crewman

Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 30
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Engine management Motronic ME | 57
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Traction control system ABS/ABD | 01
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Central electronics ZE | 42
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Anti-lock braking system ABS | 01
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Driver information Audio | 42
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Airbag AB | 30
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Traction control system ABS/ASR | 01
Crewman | 3,6 | 175 | HB | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Central electronics ZE | 42
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Engine management MPI | 60
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Engine management MPI | 60
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Airbag AB | 30
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Transmission control GS | 47
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Driver information Audio | 42
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 42
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Driver information Audio | 42
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Transmission control GS | 47
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Crewman | 5,7 | 235 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Central electronics ZE | 42
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Airbag AB | 30
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Crewman | 5,7 | 235 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 64
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Driver information Audio | 42
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Airbag AB | 30
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Central electronics ZE | 42
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Engine management MPI | 60
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Crewman | 3,8 | 152 | VH | 8.2003-8.2004 | Transmission control GS | 47


DVD 2014/3:PKW:HOLDEN:Jackaroo 2.8DT 4x4

HOLDEN Jackaroo 2.8DT 4x4

Jackaroo 2.8DT 4x4 | 2,8 | 75 | 4JB1-T | 1.1991-4.1992 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:HOLDEN:Jackaroo 3.0DT 4x4

HOLDEN Jackaroo 3.0DT 4x4

Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 1.1998-9.1999 | Anti-theft device Immobilizer (WFS) | 01
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 10.1999-9.2004 | Anti-theft device Immobilizer (WFS) | 01
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 4.2000-1.2004 | Anti-lock braking system ABS | 4D
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 1.1998-9.1999 | Engine management CR/EDC | 46
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 10.1999-9.2004 | Transmission control 4-speed automatic transmission | 46
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 10.1999-9.2004 | Anti-lock braking system ABS | 4D
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 4.2000-1.2004 | Airbag AB | 30
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 1.1998-9.1999 | Airbag AB | 30
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 10.1999-9.2004 | Engine management CR/EDC | 46
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 4.2000-1.2004 | Engine management CR/EDC | 46
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 1.1998-9.1999 | Transmission control 4-speed automatic transmission | 46
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 1.1998-9.1999 | Anti-lock braking system ABS | 4D
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 10.1999-9.2004 | Airbag AB | 30
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 4.2000-1.2004 | Transmission control 4-speed automatic transmission | 46
Jackaroo 3.0DT 4x4 | 3 | 118 | 4JX1 | 4.2000-1.2004 | Anti-theft device Immobilizer (WFS) | 01


DVD 2014/3:PKW:HOLDEN:Jackaroo 3.2i 4x4

HOLDEN Jackaroo 3.2i 4x4

Jackaroo 3.2i 4x4 | 3,2 | 130 | 6VD1 | 7.1995-12.1997 | Engine management Hitachi | 46


DVD 2014/3:PKW:HOLDEN:Jackaroo 3.5i 4x4

HOLDEN Jackaroo 3.5i 4x4

Jackaroo 3.5i 4x4 | 3,5 | 158 | 6VE1 | 1.1998-1.2004 | Engine management MPI | 46
Jackaroo 3.5i 4x4 | 3,5 | 158 | 6VE1 | 1.1998-1.2004 | Airbag AB | 30
Jackaroo 3.5i 4x4 | 3,5 | 158 | 6VE1 | 1.1998-1.2004 | Anti-theft device Immobilizer (WFS) | 01
Jackaroo 3.5i 4x4 | 3,5 | 158 | 6VE1 | 1.1998-1.2004 | Transmission control 4-speed automatic transmission | 46
Jackaroo 3.5i 4x4 | 3,5 | 158 | 6VE1 | 1.1998-1.2004 | Transmission control 4-speed automatic transmission | 46
Jackaroo 3.5i 4x4 | 3,5 | 158 | 6VE1 | 1.1998-1.2004 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:HOLDEN:Jackaroo 4x4

HOLDEN Jackaroo 4x4

Jackaroo 4x4 | 3,2 | 130 | 6VD1 | 5.1992-6.1995 | Engine management Hitachi | 46


DVD 2014/3:PKW:HOLDEN:Monaro

HOLDEN Monaro

Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Central electronics ZE | 42
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Airbag AB | 30
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Diagnosis/bus systems Gateway | 42
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Engine management MPI | 60
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Diagnosis/bus systems Gateway | 42
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Engine management MPI | 60
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 64
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Engine management MPI | 60
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Transmission control GS | 47
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Airbag AB | 30
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Traction control system ABS/ASR | 64
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Central electronics ZE | 42
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Instrumentation Instrument cluster | 44
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Central electronics ZE | 42
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 42
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Driver information Audio | 42
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Instrumentation Instrument cluster | 44
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Traction control system ABS/ASR | 64
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Central electronics ZE | 57
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Heater/air conditioner Automatic A/C | 47
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Driver information Audio | 42
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Transmission control GS | 47
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Airbag AB | 30
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Diagnosis/bus systems Gateway | 42
Monaro | 5,7 | 235 | VF | 1.2003-7.2003 | Heater/air conditioner Automatic A/C | 42
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Instrumentation Instrument cluster | 47
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Traction control system ABS/ASR | 42
Monaro | 5,7 | 235 | VF | 12.2001-12.2002 | Transmission control GS | 47
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Engine management MPI | 60
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Airbag AB | 30
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 245 | VF | 8.2003-8.2006 | Traction control system ABS/ASR | 64
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Driver information Audio | 42
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Monaro | 5,7 | 260 | VF | 9.2004-8.2006 | Transmission control GS | 47
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Instrumentation Instrument cluster | 47
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Anti-lock braking system ABS | 42
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Traction control system ABS/ASR | 42
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Instrumentation Instrument cluster | 47
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Airbag AB | 30
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Engine management MPI | 60
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Traction control system ABS/ASR | 64
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Central electronics ZE | 57
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Anti-lock braking system ABS | 42
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Transmission control GS | 47
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Central electronics ZE | 57
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Heater/air conditioner Automatic A/C | 47
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Anti-lock braking system ABS | 42
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Engine management MPI | 60
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Heater/air conditioner Automatic A/C | 47
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Traction control system ABS/ASR | 64
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Airbag AB | 30
Monaro | 3,8 | 171 | VS S/C | 1.2003-7.2003 | Transmission control GS | 47
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Anti-lock braking system ABS | 42
Monaro | 3,8 | 171 | VS S/C | 12.2001-12.2002 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:HOLDEN:Nova

HOLDEN Nova

Nova | 1,6 | 67 | 4AFC | 7.1989-8.1991 | Engine management TCCS | 10
Nova | 1,6 | 76 | 4AFE | 9.1994-9.1996 | Engine management TCCS | 10
Nova | 1,6 | 76 | 4AFE | 9.1991-10.1994 | Engine management TCCS | 10
Nova | 1,8 | 86 | 7AFE | 9.1994-9.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:HOLDEN:Nova Hatchback

HOLDEN Nova Hatchback

Nova Hatchback | 1,6 | 67 | 4AFC | 7.1989-8.1991 | Engine management TCCS | 10
Nova Hatchback | 1,6 | 67 | 4AFC | 9.1991-10.1994 | Engine management TCCS | 10
Nova Hatchback | 1,6 | 76 | 4AFE | 9.1991-10.1994 | Engine management TCCS | 10
Nova Hatchback | 1,6 | 76 | 4AFE | 9.1994-9.1996 | Engine management TCCS | 10
Nova Hatchback | 1,4 | 60 | 6AFC | 9.1991-11.1992 | Engine management TCCS | 10
Nova Hatchback | 1,4 | 60 | 6AFC | 7.1989-8.1991 | Engine management TCCS | 10
Nova Hatchback | 1,8 | 86 | 7AFE | 10.1992-10.1994 | Engine management TCCS | 10
Nova Hatchback | 1,8 | 86 | 7AFE | 9.1994-9.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:HOLDEN:Statesman

HOLDEN Statesman

Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Airbag AB | 30
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Central electronics ZE | 42
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Heater/air conditioner Automatic A/C | 42
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Anti-lock braking system ABS | 01
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Engine management MPI | 4B
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Traction control system ABS/ASR | 01
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Driver information Audio | 42
Statesman | 6 | 260 | 6M | 1.2006-8.2006 | Instrumentation Instrument cluster | 44
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Airbag AB | 30
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Anti-lock braking system ABS | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 43
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Instrumentation Instrument cluster | 57
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Anti-lock braking system ABS | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Driver information Info display | 42
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Anti-lock braking system ABS | 01
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Engine management Motronic ME | 57
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Traction control system ABS/ASR | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Central electronics ZE | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Traction control system ABS/ASR | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Driver information Rear entertainment electronics | 42
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Instrumentation Instrument cluster | 44
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Engine management Motronic ME | 57
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Airbag AB | 30
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Diagnosis/bus systems Gateway | 30
Statesman | 3,6 | 190 | H7 | 9.2004-8.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Driver information Audio | 4B
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Traction control system ABS/ASR | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Driver information Navigation system | 30
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 01
Statesman | 3,6 | 195 | H7 | 9.2006-8.2009 | Running gear/steering Active running gear | 42
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 43
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Instrumentation Instrument cluster | 57
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Airbag AB | 30
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Driver information Navigation system | 30
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Driver information Audio | 4B
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Driver information Info display | 42
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Running gear/steering Active running gear | 42
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Central electronics ZE | 01
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Engine management Motronic MED | 4C
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Engine management EKP control | 57
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Driver information Rear entertainment electronics | 42
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
Statesman | 3,6 | 210 | HV | 9.2009-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Central electronics ZE | 01
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Instrumentation Instrument cluster | 57
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Parking aid Park Distance Control (PDC) | 42
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Driver information Navigation system | 30
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Engine management MPI | 4B
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Running gear/steering Active running gear | 42
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Heater/air conditioner Automatic A/C | 43
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Airbag AB | 30
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Driver information Info display | 42
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Driver information Audio | 4B
Statesman | 6 | 260 | L76 AFM | 1.2009-8.2010 | Driver information Rear entertainment electronics | 42
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Engine management MPI | 4B
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Traction control system ABS/ASR | 01
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Driver information Info display | 42
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 01
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Transmission control 4/5/6-speed automatic transmission | 47
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Central electronics ZE | 01
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Instrumentation Instrument cluster | 57
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Anti-lock braking system ABS | 01
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Parking aid Park Distance Control (PDC) | 42
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Driver information Audio | 4B
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 01
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Anti-lock braking system ABS | 01
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Running gear/steering Active running gear | 42
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Heater/air conditioner Automatic A/C | 43
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Airbag AB | 30
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Traction control system ABS/ASR | 01
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Driver information Navigation system | 30
Statesman | 6 | 270 | L98 | 9.2006-8.2010 | Driver information Rear entertainment electronics | 42
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Diagnosis/bus systems Gateway | 42
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Transmission control GS | 47
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Central electronics ZE | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Engine management MPI | 60
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Instrumentation Instrument cluster | 44
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Transmission control GS | 47
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Engine management MPI | 60
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Heater/air conditioner Automatic A/C | 47
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Central electronics ZE | 57
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Heater/air conditioner Automatic A/C | 47
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Central electronics ZE | 42
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Airbag AB | 30
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Diagnosis/bus systems Gateway | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Airbag AB | 30
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Transmission control GS | 47
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Engine management MPI | 60
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Driver information Audio | 42
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Transmission control GS | 47
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Driver information Audio | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Central electronics ZE | 57
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Instrumentation Instrument cluster | 47
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 220 | VF | 6.1999-7.2001 | Traction control system ABS/ASR | 64
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Instrumentation Instrument cluster | 47
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Airbag AB | 30
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Statesman | 5,7 | 225 | VF | 8.2001-4.2003 | Traction control system ABS/ASR | 64
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Engine management MPI | 60
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Instrumentation Instrument cluster | 44
Statesman | 5,7 | 235 | VF | 9.2004-12.2005 | Traction control system ABS/ASR | 64
Statesman | 5,7 | 245 | VF | 8.2003-8.2004 | Airbag AB | 30
Statesman | 3,8 | 128 | VH | 12.1991-2.1994 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 3.1995-8.1996 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 3.1995-8.1996 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 5.1998-6.1999 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Traction control system ABS/ASR | 64
Statesman | 3,8 | 147 | VH | 9.1996-4.1998 | Central electronics ZE | 57
Statesman | 3,8 | 128 | VH | 12.1991-2.1994 | Central electronics ZE | 57
Statesman | 3,8 | 128 | VH | 12.1991-2.1994 | Airbag AB | 30
Statesman | 3,8 | 130 | VH | 3.1994-4.1995 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 3.1995-8.1996 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 5.1998-6.1999 | Airbag AB | 22
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Traction control system ABS/ASR | 64
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 9.1996-4.1998 | Airbag AB | 22
Statesman | 3,8 | 130 | VH | 3.1994-4.1995 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 3.1995-8.1996 | Airbag AB | 22
Statesman | 3,8 | 147 | VH | 3.1995-8.1996 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 5.1998-6.1999 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 147 | VH | 9.1996-4.1998 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 9.1996-4.1998 | Transmission control GS | 47
Statesman | 3,8 | 128 | VH | 12.1991-2.1994 | Engine management MPI | 60
Statesman | 3,8 | 130 | VH | 3.1994-4.1995 | Central electronics ZE | 57
Statesman | 3,8 | 130 | VH | 3.1994-4.1995 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 5.1998-6.1999 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 5.1998-6.1999 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Engine management MPI | 60
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Airbag AB | 30
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 5.2003-8.2004 | Traction control system ABS/ASR | 64
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Central electronics ZE | 57
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 147 | VH | 6.1999-7.2001 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 8.2001-4.2003 | Transmission control GS | 47
Statesman | 3,8 | 147 | VH | 9.1996-4.1998 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Central electronics ZE | 57
Statesman | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Central electronics ZE | 57
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Traction control system ABS/ASR | 64
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Central electronics ZE | 57
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Traction control system ABS/ASR | 64
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Central electronics ZE | 57
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Central electronics ZE | 57
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Traction control system ABS/ASR | 64
Statesman | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Airbag AB | 22
Statesman | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Engine management MPI | 60
Statesman | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Airbag AB | 22
Statesman | 3,8 | 165 | VS S/C | 9.1996-4.1998 | Transmission control GS | 47
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Engine management MPI | 60
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Transmission control GS | 47
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Instrumentation Instrument cluster | 47
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Traction control system ABS/ASR | 42
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Transmission control GS | 47
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Engine management MPI | 60
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Heater/air conditioner Automatic A/C | 47
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Anti-lock braking system ABS | 42
Statesman | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Engine management MPI | 60
Statesman | 3,8 | 165 | VS S/C | 5.1998-6.1999 | Transmission control GS | 47
Statesman | 3,8 | 171 | VS S/C | 6.1999-7.2001 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 8.2001-4.2003 | Engine management MPI | 60
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Airbag AB | 30
Statesman | 3,8 | 171 | VS S/C | 8.2003-8.2004 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 12.1991-2.1994 | Airbag AB | 30
Statesman | 5 | 165 | VU | 3.1994-4.1995 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 3.1995-8.1996 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 3.1995-8.1996 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 5.1998-6.1999 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 5.1998-6.1999 | Airbag AB | 22
Statesman | 5 | 165 | VU | 5.1998-6.1999 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 9.1996-5.1998 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 12.1991-2.1994 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 3.1994-4.1995 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 3.1995-8.1996 | Airbag AB | 22
Statesman | 5 | 165 | VU | 3.1995-8.1996 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 9.1996-5.1998 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 12.1991-2.1994 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 3.1990-10.1991 | Engine management MPI | 30
Statesman | 5 | 165 | VU | 3.1994-4.1995 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 3.1995-8.1996 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 3.1995-8.1996 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 5.1998-6.1999 | Central electronics ZE | 57
Statesman | 5 | 165 | VU | 5.1998-6.1999 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 9.1996-5.1998 | Engine management MPI | 60
Statesman | 5 | 165 | VU | 9.1996-5.1998 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 12.1991-2.1994 | Transmission control GS | 47
Statesman | 5 | 165 | VU | 3.1994-4.1995 | Airbag AB | 30
Statesman | 5 | 165 | VU | 3.1995-8.1996 | Anti-lock braking system ABS | 42
Statesman | 5 | 165 | VU | 9.1996-5.1998 | Airbag AB | 22


DVD 2014/3:PKW:HOLDEN:Suburban 1500

HOLDEN Suburban 1500

Suburban 1500 | 5,7 | 190 | L31 | 1.1998-8.2005 | Transmission control GS | 47


DVD 2014/3:PKW:HOLDEN:Tigra

HOLDEN Tigra

Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Airbag AB | 77
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Central electronics ZE | 42
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Driver information Info display | 57
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Anti-theft device Immobiliser | 30
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Driver information Navigation system | 42
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Instrumentation Instrument cluster | 57
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Engine management Simtec | 57
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Driver information Audio | 42
Tigra | 1,8 | 92 | Z18XE | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:HOLDEN:Vectra

HOLDEN Vectra

Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Vehicle speed Cruise control | 42
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Lighting Autom. left headlight range control | 4B
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information CD changer | 30
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-theft device Immobiliser | 31
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Airbag AB | 77
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-lock braking system ABS | 4D
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Central locking CL | 22
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Lighting Autom. right headlight range control | 4B
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Triple Information Display | 22
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 44
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Navigation system | 42
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-theft device Immobiliser | 30
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Heater/air conditioner Automatic A/C | 42
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Central locking CL | 22
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Vehicle speed Cruise control | 42
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 44
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Info display | 42
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Airbag AB | 77
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-lock braking system ABS | 22
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 77
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Transmission control 4-speed automatic transmission | 57
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Engine management Simtec | 57
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Multi Information Display | 22
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 44
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Multi Information Display | 42
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Instrumentation Instrument cluster | 57
Vectra | 2 | 100 | C20SEL | 6.1997-7.1998 | Traction control system ABS/ASR | 30
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Multi Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information CD changer | 30
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Anti-theft device Immobiliser | 31
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 77
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Lighting Autom. left headlight range control | 4B
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Engine management Simtec | 57
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Multi Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Info display | 42
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Navigation system | 42
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Anti-theft device Immobiliser | 30
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Multi Information Display | 42
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Anti-theft device Immobiliser | 30
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Heater/air conditioner Automatic A/C | 42
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Anti-lock braking system ABS | 4D
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 77
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Triple Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Info display | 42
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Airbag AB | 77
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Instrumentation Instrument cluster | 42
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Transmission control 4-speed automatic transmission | 57
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Lighting Autom. right headlight range control | 4B
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Triple Information Display | 22
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information CD changer | 30
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Engine management Simtec | 57
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Multi Information Display | 42
Vectra | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Anti-lock braking system ABS | 4D
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Central locking CL | 22
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Navigation system | 42
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Anti-theft device Immobiliser | 31
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Airbag AB | 77
Vectra | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:HOLDEN:Vectra 2.2i Hatchback

HOLDEN Vectra 2.2i Hatchback

Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | System overview System overview | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Lighting Adaptive xenon light | 4B
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Lighting Automatic headlight levelling control | 60
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Engine management GMPT-E | 60
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Audio | 44
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Audio | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Triple Information Display | 30
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Service Interval reset | 36
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Anti-lock braking system ABS | 47
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Central electronics ZE | 57
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Convenience electronics Steering column switch module | 57
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Info display | 57
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Navigation system | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information CD changer | 30
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Airbag SDM | 77
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Lighting Adaptive xenon light | 60
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Lighting Automatic headlight levelling control | 43
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Central electronics Front central electronics | 4B
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Running gear/steering Active running gear | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information CD changer | 30
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Info display | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Instrumentation Instrument cluster | 49
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Traction control system ABS/ASR | 4C
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Info display | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Central electronics Rear central electronics | 57
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Audio | 44
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Navigation system | 42
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Driver information Audio | 44
Vectra 2.2i Hatchback | 2,2 | 108 | Z22SE | 9.2001-12.2006 | Airbag SDM | 77


DVD 2014/3:PKW:HOLDEN:Vectra 3.2i Hatchback

HOLDEN Vectra 3.2i Hatchback

Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Convenience electronics Passenger side door control unit | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Central electronics Rear central electronics | 57
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Heater/air conditioner Automatic A/C | 4B
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Engine management Motronic ME | 60
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Audio | 44
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Navigation system | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Instrumentation Instrument cluster | 49
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Info display | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | System overview System overview | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Lighting Automatic headlight levelling control | 43
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Central electronics ZE | 57
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Transmission control 5-speed automatic transmission | 57
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Navigation system | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Audio | 44
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Info display | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Airbag SDM | 77
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Anti-lock braking system ABS | 47
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Lighting Adaptive xenon light | 4B
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Transmission control 6-speed automatic transmission | 46
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Convenience electronics Steering column switch module | 57
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Audio | 44
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Info display | 57
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Service Interval reset | 36
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Convenience electronics Driver"s door control unit | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Lighting Adaptive xenon light | 60
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Lighting Automatic headlight levelling control | 60
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Central electronics Front central electronics | 4B
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Running gear/steering Active running gear | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information CD changer | 30
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Audio | 42
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information CD changer | 30
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Driver information Triple Information Display | 30
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Airbag SDM | 77
Vectra 3.2i Hatchback | 3,2 | 155 | Z32SE | 8.2002- | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:HOLDEN:Vectra Hatchback

HOLDEN Vectra Hatchback

Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 77
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Lighting Autom. left headlight range control | 4B
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Multi Information Display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-lock braking system ABS | 4D
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Engine management Simtec | 57
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Info display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Anti-lock braking system ABS | 4D
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Anti-theft device Immobiliser | 31
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Anti-lock braking system ABS | 4D
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Triple Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information CD changer | 30
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-theft device Immobiliser | 30
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Traction control system ABS/ASR | 30
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Multi Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information CD changer | 30
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Multi Information Display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Instrumentation Instrument cluster | 57
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Lighting Autom. right headlight range control | 4B
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Multi Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Navigation system | 42
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Engine management Simtec | 57
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Navigation system | 42
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-theft device Immobiliser | 31
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Audio | 77
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Triple Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Anti-theft device Immobiliser | 31
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Airbag AB | 77
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Traction control system ABS/ASR | 30
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Engine management Simtec | 57
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Info display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Anti-theft device Immobiliser | 30
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Traction control system ABS/ASR | 30
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Lighting Autom. right headlight range control | 4B
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Multi Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Driver information Info display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 6.1997-7.1998 | Instrumentation Instrument cluster | 57
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Driver information Navigation system | 42
Vectra Hatchback | 2 | 100 | C20SEL | 7.1999-9.2002 | Anti-theft device Immobiliser | 30
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Audio | 77
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Central locking CL | 22
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Lighting Autom. left headlight range control | 4B
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Triple Information Display | 22
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information CD changer | 30
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Driver information Multi Information Display | 42
Vectra Hatchback | 2 | 100 | C20SEL | 8.1998-6.1999 | Instrumentation Instrument cluster | 57
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Audio | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Triple Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Engine management Motronic M | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Info display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Anti-theft device Immobiliser | 31
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Lighting Autom. left headlight range control | 4B
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Info display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Lighting Autom. right headlight range control | 4B
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information CD changer | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Multi Information Display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Anti-theft device Immobiliser | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Audio | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Navigation system | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Instrumentation Instrument cluster | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Audio | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Lighting Autom. right headlight range control | 4B
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Triple Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Multi Information Display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Lighting Autom. left headlight range control | 4B
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Info display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Multi Information Display | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Anti-theft device Immobiliser | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information CD changer | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Anti-theft device Immobiliser | 31
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Engine management Motronic M | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Audio | 44
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Driver information Navigation system | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Anti-theft device Immobiliser | 31
Vectra Hatchback | 2,5 | 125 | X25XE | 6.1997-7.1998 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Vehicle speed Cruise control | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information Triple Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Driver information CD changer | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Airbag AB | 77
Vectra Hatchback | 2,5 | 125 | X25XE | 7.1999-8.2000 | Anti-lock braking system ABS | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Central locking CL | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Engine management Motronic M | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Multi Information Display | 22
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Driver information Navigation system | 42
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Anti-theft device Immobiliser | 30
Vectra Hatchback | 2,5 | 125 | X25XE | 8.1998-6.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:HOLDEN:Vectra Hatchback 2.6i

HOLDEN Vectra Hatchback 2.6i

Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Central locking CL | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Triple Information Display | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Airbag AB | 77
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information CD changer | 30
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Audio | 77
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Central electronics ZE | 57
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Airbag AB | 77
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Central locking CL | 22
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Engine management Motronic ME | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra Hatchback 2.6i | 2,6 | 130 | Y26SE | 9.2000-9.2002 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:HOLDEN:Vectra Wagon

HOLDEN Vectra Wagon

Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Triple Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Navigation system | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Instrumentation Instrument cluster | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Lighting Autom. left headlight range control | 4B
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Triple Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Info display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Heater/air conditioner Automatic A/C | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Info display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Anti-lock braking system ABS | 4D
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Lighting Autom. right headlight range control | 4B
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information CD changer | 30
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Multi Information Display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Anti-lock braking system ABS | 4D
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Engine management Simtec | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Multi Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information Multi Information Display | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Transmission control 4-speed automatic transmission | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Engine management Simtec | 57
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Multi Information Display | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Anti-theft device Immobiliser | 31
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Airbag AB | 77
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Instrumentation Instrument cluster | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Driver information CD changer | 30
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Anti-theft device Immobiliser | 31
Vectra Wagon | 2,2 | 104 | C22SEL | 7.1999-9.2002 | Anti-theft device Immobiliser | 30
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Central locking CL | 22
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Audio | 44
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Driver information Navigation system | 42
Vectra Wagon | 2,2 | 104 | C22SEL | 8.1998-6.1999 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:HOLDEN:Viva 1.8i

HOLDEN Viva 1.8i

Viva 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Viva 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Airbag AB | 22
Viva 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Engine management MR | 4B
Viva 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Traction control system ABS/ABD | 01


DVD 2014/3:PKW:HOLDEN:Viva Hatchback 1.8i

HOLDEN Viva Hatchback 1.8i

Viva Hatchback 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Airbag AB | 22
Viva Hatchback 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Viva Hatchback 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Engine management MR | 4B
Viva Hatchback 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Traction control system ABS/ABD | 01


DVD 2014/3:PKW:HOLDEN:Viva Wagon 1.8i

HOLDEN Viva Wagon 1.8i

Viva Wagon 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Transmission control 4-speed automatic transmission | 57
Viva Wagon 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Airbag AB | 22
Viva Wagon 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Engine management MR | 4B
Viva Wagon 1.8i | 1,8 | 89 | F18D3 | 10.2005-5.2009 | Traction control system ABS/ABD | 01


DVD 2014/3:PKW:HOLDEN:VT 3.8 Station Wagon

HOLDEN VT 3.8 Station Wagon

VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Engine management MPI | 60
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Heater/air conditioner Automatic A/C | 47
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Traction control system ABS/ASR | 42
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Airbag AB | 30
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Central electronics ZE | 57
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Instrumentation Instrument cluster | 47
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Anti-lock braking system ABS | 42
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Airbag AB | 30
VT 3.8 Station Wagon | 3,8 | 147 | 1.1997-8.2005 | Transmission control GS | 47


DVD 2014/3:PKW:HOLDEN:VT 5.0

HOLDEN VT 5.0

VT 5.0 | 5 | 195 | 1.1997-8.2005 | Transmission control GS | 47
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Engine management MPI | 60
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Instrumentation Instrument cluster | 47
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Anti-lock braking system ABS | 42
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Heater/air conditioner Automatic A/C | 47
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Central electronics ZE | 57
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Airbag AB | 30
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Airbag AB | 30
VT 5.0 | 5 | 195 | 1.1997-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:HOLDEN:Zafira 2.2

HOLDEN Zafira 2.2

Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Navigation system | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Multi Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Central locking CL | 22
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Lighting Adaptive xenon light | 60
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Driver information CD changer | 30
Zafira 2.2 | 2,2 | 108 | Z22SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Accord 1.6i Sedan

HONDA Accord 1.6i Sedan

Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 01
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 30
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Anti-lock braking system ABS | 64
Accord 1.6i Sedan | 1,6 | 85 | D16B6 | 10.1998-2.2003 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Accord 1.8i

HONDA Accord 1.8i

Accord 1.8i | 1,8 | 92 | F18B | 9.1993-9.1997 | Anti-lock braking system ABS | 63
Accord 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Anti-lock braking system ABS | 64
Accord 1.8i | 1,8 | 92 | F18B | 9.1993-9.1997 | Engine management PGM-Fi | 10
Accord 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Engine management PGM-Fi | 01
Accord 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Airbag AB | 30
Accord 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Airbag AB | 30
Accord 1.8i | 1,8 | 92 | F18B | 9.1993-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 1.8i | 1,8 | 92 | F18B | 9.1993-9.1997 | Airbag AB | 30
Accord 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:HONDA:Accord 1.8i 16V Sedan

HONDA Accord 1.8i 16V Sedan

Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 | 9.1995-10.1998 | Anti-lock braking system ABS | 63
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 | 9.1995-10.1998 | Engine management PGM-Fi | 01
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 | 9.1995-10.1998 | Engine management PGM-Fi | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 9.1993-9.1995 | Engine management PGM-Fi | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 9.1993-9.1995 | Airbag AB | 30
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 9.1993-9.1995 | Engine management PGM-Fi | 01
Accord 1.8i 16V Sedan | 1,8 | 85 | F18A3 SOHC Kat. | 9.1993-9.1995 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HONDA:Accord 1.8i Sedan

HONDA Accord 1.8i Sedan

Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Engine management PGM-Fi | 01
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Airbag AB | 30
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Engine management PGM-Fi | 30
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Engine management PGM-Fi | 57
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Airbag AB | 30
Accord 1.8i Sedan | 1,8 | 100 | F18B2 | 10.1998-2.2003 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Accord 2.0

HONDA Accord 2.0

Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Engine management PGM-Fi | 57
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Airbag AB | 30
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Central locking CL | 42
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Lighting Automatic headlight levelling control | 30
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Wiper system Wiper control | 42
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Airbag AB | 30
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Instrumentation Instrument cluster | 47
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Driving safety system ESP Electronic stability program ESP | 47
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Convenience electronics Electric window lifter | 42
Accord 2.0 | 2 | 114 | K20A6 | 2.2003-6.2008 | Lighting Light function | 42
Accord 2.0 | 2 | 114 | K20Z2 | 1.2006-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0 | 2 | 114 | K20Z2 | 1.2006-6.2008 | Engine management PGM-Fi | 5A
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Engine management PGM-Fi | 57
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Convenience electronics Hands-free unit | 23
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Convenience electronics Door control | 42
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Wiper system Wiper control | 42
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Airbag AB | 57
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Central locking CL | 42
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Engine management PGM-Fi | 5A
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Convenience electronics Electric window lifter | 42
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Driver information Info display | 42
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Lighting Light function | 42
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Instrumentation Instrument cluster | 47
Accord 2.0 | 2 | 115 | R20A3 | 7.2008- | Lighting Automatic headlight levelling control | 30


DVD 2014/3:PKW:HONDA:Accord 2.0 Diesel Turbo Sedan

HONDA Accord 2.0 Diesel Turbo Sedan

Accord 2.0 Diesel Turbo Sedan | 2 | 77 | 20T2N | 9.1995-10.1998 | Anti-lock braking system ABS | 63
Accord 2.0 Diesel Turbo Sedan | 2 | 77 | 20T2N | 9.1995-10.1998 | Engine management VE/EDC | 47


DVD 2014/3:PKW:HONDA:Accord 2.0 TDi Hatchback

HONDA Accord 2.0 TDi Hatchback

Accord 2.0 TDi Hatchback | 2 | 77 | 20T2N | 1.1999-10.2000 | Engine management VE/EDC | 47
Accord 2.0 TDi Hatchback | 2 | 77 | 20T2N | 1.1999-10.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0 TDi Hatchback | 2 | 77 | 20T2N | 1.1999-10.2000 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Accord 2.0 TDi Sedan

HONDA Accord 2.0 TDi Sedan

Accord 2.0 TDi Sedan | 2 | 77 | 20T2N | 1.1999-2.2003 | Engine management VE/EDC | 47
Accord 2.0 TDi Sedan | 2 | 77 | 20T2N | 1.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0 TDi Sedan | 2 | 77 | 20T2N | 1.1999-2.2003 | Anti-lock braking system ABS | 64
Accord 2.0 TDi Sedan | 2 | 77 | 20T2N | 1.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Accord 2.0 Tourer

HONDA Accord 2.0 Tourer

Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Engine management PGM-Fi | 57
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Convenience electronics Door control | 42
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Wiper system Wiper control | 42
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Airbag AB | 30
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Instrumentation Instrument cluster | 47
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Convenience electronics Electric window lifter | 42
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Driver information Info display | 42
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Airbag AB | 30
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Central locking CL | 42
Accord 2.0 Tourer | 2 | 114 | K20A6 | 2.2003-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Instrumentation Instrument cluster | 47
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Wiper system Wiper control | 42
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Lighting Automatic headlight levelling control | 30
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Engine management PGM-Fi | 57
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Convenience electronics Electric window lifter | 42
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Engine management PGM-Fi | 5A
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Airbag AB | 30
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Convenience electronics Door control | 42
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Lighting Light function | 42
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Central locking CL | 42
Accord 2.0 Tourer | 2 | 114 | K20Z2 | 1.2006-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Engine management PGM-Fi | 57
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Convenience electronics Door control | 42
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Central locking CL | 42
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Wiper system Wiper control | 42
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Lighting Automatic headlight levelling control | 30
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Engine management PGM-Fi | 5A
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Driver information Info display | 42
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | System overview System overview | 23
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Instrumentation Instrument cluster | 47
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Convenience electronics Electric window lifter | 42
Accord 2.0 Tourer | 2 | 115 | R20A3 | 9.2008- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Accord 2.0i

HONDA Accord 2.0i

Accord 2.0i | 2 | 107 | B20A (DOHC) | 6.1985-9.1989 | Engine management PGM-Fi | 10
Accord 2.0i | 2 | 84 | F20A | 6.1995-6.2001 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 111 | F20A | 3.1995-10.1998 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 111 | F20A | 11.2003-9.2008 | Engine management PGM-Fi | 30
Accord 2.0i | 2 | 110 | F20A (DOHC) | 9.1989-9.1993 | Engine management PGM-Fi | 10
Accord 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Airbag AB | 30
Accord 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-6.2000 | Engine management PGM-Fi | 01
Accord 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-6.2000 | Airbag AB | 30
Accord 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-6.2000 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Airbag AB | 30
Accord 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-6.2000 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Engine management PGM-Fi | 01
Accord 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-6.2000 | Airbag AB | 30
Accord 2.0i | 2 | 99 | F20B (SOHC) | 9.1993-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.0i | 2 | 99 | F20B (SOHC) | 9.1993-9.1997 | Airbag AB | 30
Accord 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Engine management PGM-Fi | 57
Accord 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-6.2000 | Engine management PGM-Fi | 01
Accord 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-6.2000 | Airbag AB | 30
Accord 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.0i | 2 | 99 | F20B (SOHC) | 9.1993-9.1997 | Engine management PGM-Fi | 10
Accord 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Engine management PGM-Fi | 01
Accord 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 99 | F20B (SOHC) | 9.1993-9.1997 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-6.2000 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-6.2000 | Anti-lock braking system ABS | 64
Accord 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Airbag AB | 30
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Engine management PGM-Fi | 57
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Wiper system Wiper control | 42
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Engine management PGM-Fi | 57
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Central electronics ZE | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Airbag AB | 30
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Wiper system Wiper control | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Lighting Automatic headlight levelling control | 30
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Convenience electronics Rain sensor | 30
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Airbag AB | 30
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Convenience electronics Door control | 42
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Lighting Light function | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Central electronics ZE | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Service Interval reset | 1G
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Instrumentation Instrument cluster | 47
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Convenience electronics Electric window lifter | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Lighting Light function | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Lighting Automatic headlight levelling control | 30
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Instrumentation Instrument cluster | 47
Accord 2.0i | 2 | 114 | K20A | 10.2002-11.2008 | Central locking CL | 42
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Convenience electronics Steering column switch module | 30
Accord 2.0i | 2 | 162 | K20A | 10.2002-11.2008 | Central locking CL | 42
Accord 2.0i | 2 | 116 | K20A3 | 10.1998-12.2003 | Engine management PGM-Fi | 57
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Engine management PGM-Fi | 5A
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Convenience electronics Door control | 42
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Heater/air conditioner Automatic A/C | 4D
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Central locking CL | 42
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Diagnosis/bus systems Gateway | 2C
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Convenience electronics Electric window lifter | 42
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Driver information Info display | 42
Accord 2.0i | 2 | 115 | R20A | 2.2011- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:HONDA:Accord 2.0i 16V

HONDA Accord 2.0i 16V

Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Diagnosis/bus systems Gateway | 2C
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Airbag AB | 30
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Instrumentation Instrument cluster | 47
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Central locking CL | 42
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Lighting Light function | 42
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Engine management PGM-Fi | 57
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Convenience electronics Door control | 42
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Anti-lock braking system ABS | 64
Accord 2.0i 16V | 2 | 110 | F20B1 | 1.2001-2.2007 | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:Accord 2.0i 16V Aerodeck

HONDA Accord 2.0i 16V Aerodeck

Accord 2.0i 16V Aerodeck | 2 | 98 | F20B3 | 9.1993-6.1998 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Accord 2.0i 16V Coupe

HONDA Accord 2.0i 16V Coupe

Accord 2.0i 16V Coupe | 2 | 98 | F20A7 | 1.1992-8.1993 | Engine management PGM-Fi | 30
Accord 2.0i 16V Coupe | 2 | 100 | F20B3 | 9.1993-12.1997 | Engine management PGM-Fi | 30
Accord 2.0i 16V Coupe | 2 | 110 | F20B5 | 12.1997-12.2002 | Engine management PGM-Fi | 01
Accord 2.0i 16V Coupe | 2 | 110 | F20B5 | 12.1997-12.2002 | Engine management PGM-Fi | 30
Accord 2.0i 16V Coupe | 2 | 110 | F20B5 | 12.1997-12.2002 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Accord 2.0i 16V Sedan

HONDA Accord 2.0i 16V Sedan

Accord 2.0i 16V Sedan | 2 | 101 | B20A2 | 10.1986-12.1989 | Engine management PGM-Fi | 10
Accord 2.0i 16V Sedan | 2 | 98 | B20A8 | 10.1987-12.1989 | Engine management PGM-Fi | 10
Accord 2.0i 16V Sedan | 2 | 99 | F20A4 | 1.1990-5.1993 | Engine management PGM-Fi | 10
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 9.1995-10.1998 | Engine management PGM-Fi | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 3.1993-9.1995 | Airbag AB | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 9.1995-10.1998 | Airbag AB | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 3.1993-9.1995 | Anti-lock braking system ABS | 63
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 3.1993-9.1995 | Engine management PGM-Fi | 30
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 9.1995-10.1998 | Engine management PGM-Fi | 01
Accord 2.0i 16V Sedan | 2 | 96 | F20Z1 | 9.1995-10.1998 | Anti-lock braking system ABS | 63
Accord 2.0i 16V Sedan | 2 | 85 | F20Z2 | 3.1993-9.1995 | Engine management PGM-Fi | 30
Accord 2.0i 16V Sedan | 2 | 85 | F20Z2 | 3.1993-9.1995 | Airbag AB | 30
Accord 2.0i 16V Sedan | 2 | 85 | F20Z2 | 3.1993-9.1995 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HONDA:Accord 2.0i 4WD

HONDA Accord 2.0i 4WD

Accord 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Airbag AB | 30
Accord 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Engine management PGM-Fi | 01
Accord 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Anti-lock braking system ABS | 64
Accord 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Airbag AB | 30
Accord 2.0i 4WD | 2 | 112 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Accord 2.0i 4WD | 2 | 112 | K20A | 10.2002-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.0i 4WD | 2 | 112 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0i 4WD | 2 | 112 | K20A | 10.2002-11.2008 | Airbag AB | 30
Accord 2.0i 4WD | 2 | 112 | K20A | 10.2002-11.2008 | Engine management PGM-Fi | 57
Accord 2.0i 4WD | 2 | 112 | K20A | 10.2002-11.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Accord 2.0i Hatchback

HONDA Accord 2.0i Hatchback

Accord 2.0i Hatchback | 2 | 85 | A20A3 | 8.1987-12.1989 | Engine management PGM-Fi | 10
Accord 2.0i Hatchback | 2 | 90 | A20A4 | 10.1987-12.1989 | Engine management PGM-Fi | 10
Accord 2.0i Hatchback | 2 | 85 | A20A4 | 4.1987-10.1989 | Engine management PGM-Fi | 10
Accord 2.0i Hatchback | 2 | 108 | F20B6 | 1.1999-8.2002 | Airbag AB | 30
Accord 2.0i Hatchback | 2 | 108 | F20B6 | 1.1999-8.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0i Hatchback | 2 | 108 | F20B6 | 1.1999-8.2002 | Anti-lock braking system ABS | 64
Accord 2.0i Hatchback | 2 | 108 | F20B6 | 1.1999-8.2002 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:HONDA:Accord 2.0i LS Coupe

HONDA Accord 2.0i LS Coupe

Accord 2.0i LS Coupe | 2 | 85 | F20B3 | 9.1993-12.1999 | Engine management PGM-Fi | 30
Accord 2.0i LS Coupe | 2 | 85 | F20B3 | 9.1993-12.1999 | Anti-lock braking system ABS | 63
Accord 2.0i LS Coupe | 2 | 85 | F20B3 | 9.1993-12.1999 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Accord 2.0i Sedan

HONDA Accord 2.0i Sedan

Accord 2.0i Sedan | 2 | 85 | A20A3 | 10.1986-12.1989 | Engine management PGM-Fi | 10
Accord 2.0i Sedan | 2 | 90 | A20A4 | 11.1985-12.1989 | Engine management PGM-Fi | 10
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Engine management PGM-Fi | 30
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Airbag AB | 30
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Anti-lock braking system ABS | 64
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Engine management PGM-Fi | 01
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Engine management PGM-Fi | 57
Accord 2.0i Sedan | 2 | 108 | F20B6 | 10.1998-2.2003 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.0i16V

HONDA Accord 2.0i16V

Accord 2.0i16V | 2 | 110 | F20B2 | 10.1999-12.2000 | Engine management PGM-Fi | 30
Accord 2.0i16V | 2 | 110 | F20B2 | 10.1999-12.2000 | Engine management PGM-Fi | 01
Accord 2.0i16V | 2 | 110 | F20B2 | 10.1999-12.2000 | Airbag AB | 30
Accord 2.0i16V | 2 | 110 | F20B2 | 10.1999-12.2000 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Accord 2.2 16V Sedan

HONDA Accord 2.2 16V Sedan

Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.1993-12.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.1993-12.1997 | Engine management PGM-Fi | 30
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.1993-12.1997 | Anti-lock braking system ABS | 63
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.1993-12.1997 | Engine management PGM-Fi | 01
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.1993-12.1997 | Airbag AB | 30
Accord 2.2 16V Sedan | 2,2 | 107 | F22B1 | 10.1993-12.1997 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.2 CTDI

HONDA Accord 2.2 CTDI

Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Engine management EDC 16 C | 47
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Airbag AB | 30
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Central locking CL | 42
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Convenience electronics Door control | 42
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Wiper system Wiper control | 42
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Airbag AB | 30
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Instrumentation Instrument cluster | 47
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Convenience electronics Electric window lifter | 42
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Driver information Info display | 42
Accord 2.2 CTDI | 2,2 | 103 | N22A1 | 1.2004-6.2008 | Engine management EDC 16 C | 42


DVD 2014/3:PKW:HONDA:Accord 2.2 CTDI Tourer

HONDA Accord 2.2 CTDI Tourer

Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Engine management EDC 16 C | 47
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Airbag AB | 30
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Central locking CL | 42
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Lighting Automatic headlight levelling control | 30
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Convenience electronics Door control | 42
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Wiper system Wiper control | 42
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Airbag AB | 30
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Instrumentation Instrument cluster | 47
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Convenience electronics Electric window lifter | 42
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Driver information Info display | 42
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Lighting Light function | 42
Accord 2.2 CTDI Tourer | 2,2 | 103 | N22A1 | 1.2004-8.2008 | Engine management EDC 16 C | 42


DVD 2014/3:PKW:HONDA:Accord 2.2i

HONDA Accord 2.2i

Accord 2.2i | 2,2 | 92 | F22A1 | 1.1990-12.1993 | Engine management PGM-Fi | 30
Accord 2.2i | 2,2 | 92 | F22A1 | 1.1990-12.1993 | Engine management PGM-Fi | 10
Accord 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1993-9.1997 | Engine management PGM-Fi | 10
Accord 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1993-9.1997 | Anti-lock braking system ABS | 63
Accord 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1993-9.1997 | Engine management PGM-Fi | 30
Accord 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1993-9.1997 | Airbag AB | 30
Accord 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1993-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i | 2,2 | 96 | F22B2 | 9.1993-8.1997 | Engine management PGM-Fi | 01
Accord 2.2i | 2,2 | 96 | F22B2 | 9.1993-8.1997 | Airbag AB | 30
Accord 2.2i | 2,2 | 96 | F22B2 | 9.1993-8.1997 | Engine management PGM-Fi | 30
Accord 2.2i | 2,2 | 96 | F22B2 | 9.1993-8.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i | 2,2 | 140 | H22A | 9.1993-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Engine management PGM-Fi | 01
Accord 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Anti-lock braking system ABS | 64
Accord 2.2i | 2,2 | 140 | H22A | 9.1993-9.1997 | Engine management PGM-Fi | 10
Accord 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i | 2,2 | 140 | H22A | 9.1993-9.1997 | Airbag AB | 30
Accord 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Engine management PGM-Fi | 57
Accord 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.2i | 2,2 | 140 | H22A | 9.1993-9.1997 | Anti-lock braking system ABS | 63
Accord 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.2i 16V 4WS Sedan

HONDA Accord 2.2i 16V 4WS Sedan

Accord 2.2i 16V 4WS Sedan | 2,2 | 94 | F22A5 | 11.1990-9.1993 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Accord 2.2i 16V Aerodeck

HONDA Accord 2.2i 16V Aerodeck

Accord 2.2i 16V Aerodeck | 2,2 | 108 | F22A7/8 | 1.1991-6.1994 | Engine management PGM-Fi | 10
Accord 2.2i 16V Aerodeck | 2,2 | 108 | F22A7/8 | 1.1991-6.1994 | Engine management PGM-Fi | 30
Accord 2.2i 16V Aerodeck | 2,2 | 110 | F22B5 | 9.1993-9.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Accord 2.2i 16V Coupe

HONDA Accord 2.2i 16V Coupe

Accord 2.2i 16V Coupe | 2,2 | 110 | F22B4 | 9.1995-12.2001 | Engine management PGM-Fi | 01
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B4 | 9.1995-12.2001 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B4 | 9.1995-12.2001 | Anti-lock braking system ABS | 64
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 9.1993-6.1998 | Engine management PGM-Fi | 01
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 9.1993-6.1998 | Airbag AB | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 9.1993-6.1998 | Engine management PGM-Fi | 30
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 9.1993-6.1998 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i 16V Coupe | 2,2 | 110 | F22B5 | 9.1993-6.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HONDA:Accord 2.2i 16V Sedan

HONDA Accord 2.2i 16V Sedan

Accord 2.2i 16V Sedan | 2,2 | 108 | F22A3 | 1.1990-5.1993 | Engine management PGM-Fi | 10
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.1993-12.1997 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.1993-12.1997 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.1993-12.1997 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22A6 | 10.1993-12.1997 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 1.1993-1.2002 | Engine management PGM-Fi | 01
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 1.1993-1.2002 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 1.1993-1.2002 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 1.1993-1.2002 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 107 | F22B1 | 1.1993-1.2002 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 1.1993-1.2002 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 1.1993-1.2002 | Engine management PGM-Fi | 01
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 1.1993-1.2002 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 1.1993-1.2002 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Sedan | 2,2 | 103 | F22B3 | 1.1993-1.2002 | Airbag AB | 30
Accord 2.2i 16V Sedan | 2,2 | 110 | F22Z2 | 9.1995-10.1998 | Engine management PGM-Fi | 30
Accord 2.2i 16V Sedan | 2,2 | 110 | F22Z2 | 9.1995-10.1998 | Anti-lock braking system ABS | 63
Accord 2.2i 16V Sedan | 2,2 | 110 | F22Z2 | 9.1995-10.1998 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Accord 2.2i 4WS Sedan

HONDA Accord 2.2i 4WS Sedan

Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 1.1991-12.1999 | Engine management PGM-Fi | 30
Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 1.1991-12.1999 | Anti-lock braking system ABS | 64
Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 1.1991-12.1999 | Airbag AB | 30
Accord 2.2i 4WS Sedan | 2,2 | 110 | F22A3 | 1.1991-12.1999 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Accord 2.2i Aerodeck

HONDA Accord 2.2i Aerodeck

Accord 2.2i Aerodeck | 2,2 | 94 | F22A | 5.1992-4.1994 | Engine management PGM-Fi | 30
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 6.1993-1.1997 | Engine management PGM-Fi | 10
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 6.1993-1.1997 | Anti-lock braking system ABS | 63
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 6.1993-1.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 6.1993-1.1997 | Engine management PGM-Fi | 30
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 6.1993-1.1997 | Airbag AB | 30
Accord 2.2i Aerodeck | 2,2 | 107 | F22B1 | 6.1993-1.1997 | Engine management PGM-Fi | 01
Accord 2.2i Aerodeck | 2,2 | 103 | F22B3 | 10.1993-9.1997 | Engine management PGM-Fi | 30
Accord 2.2i Aerodeck | 2,2 | 103 | F22B3 | 10.1993-9.1997 | Anti-lock braking system ABS | 63
Accord 2.2i Aerodeck | 2,2 | 110 | F22B5 | 9.1993-9.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Accord 2.2i Coupe

HONDA Accord 2.2i Coupe

Accord 2.2i Coupe | 2,2 | 140 | H22A | 2.1994-12.1996 | Engine management PGM-Fi | 30
Accord 2.2i Coupe | 2,2 | 140 | H22A | 2.1994-12.1996 | Anti-lock braking system ABS | 42
Accord 2.2i Coupe | 2,2 | 140 | H22A | 2.1994-12.1996 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i Coupe | 2,2 | 140 | H22A | 2.1994-12.1996 | Airbag AB | 30
Accord 2.2i Coupe | 2,2 | 140 | H22A | 2.1994-12.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HONDA:Accord 2.2i Sedan

HONDA Accord 2.2i Sedan

Accord 2.2i Sedan | 2,2 | 94 | F22A5 | 11.1989-9.1993 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Accord 2.2i Typ R Sedan

HONDA Accord 2.2i Typ R Sedan

Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 1.1999-2.2003 | Engine management PGM-Fi | 57
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 1.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 1.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 1.1999-2.2003 | Engine management PGM-Fi | 30
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 1.1999-2.2003 | Anti-lock braking system ABS | 64
Accord 2.2i Typ R Sedan | 2,2 | 156 | H22A7 | 1.1999-2.2003 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Accord 2.2i Wagon

HONDA Accord 2.2i Wagon

Accord 2.2i Wagon | 2,2 | 103 | F22A | 4.1991-2.1994 | Engine management PGM-Fi | 10
Accord 2.2i Wagon | 2,2 | 107 | F22B1 | 2.1994-9.1997 | Engine management PGM-Fi | 01
Accord 2.2i Wagon | 2,2 | 107 | F22B1 | 2.1994-9.1997 | Anti-lock braking system ABS | 42
Accord 2.2i Wagon | 2,2 | 107 | F22B1 | 2.1994-9.1997 | Anti-lock braking system ABS | 63
Accord 2.2i Wagon | 2,2 | 107 | F22B1 | 2.1994-9.1997 | Engine management PGM-Fi | 30
Accord 2.2i Wagon | 2,2 | 107 | F22B1 | 2.1994-9.1997 | Airbag AB | 30
Accord 2.2i Wagon | 2,2 | 107 | F22B1 | 2.1994-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i Wagon | 2,2 | 96 | F22B2 | 2.1994-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.2i Wagon | 2,2 | 96 | F22B2 | 2.1994-9.1997 | Airbag AB | 30
Accord 2.2i Wagon | 2,2 | 96 | F22B2 | 2.1994-9.1997 | Engine management PGM-Fi | 01
Accord 2.2i Wagon | 2,2 | 140 | H22A | 8.1996-9.1997 | Engine management PGM-Fi | 30
Accord 2.2i Wagon | 2,2 | 140 | H22A | 8.1996-9.1997 | Anti-lock braking system ABS | 63
Accord 2.2i Wagon | 2,2 | 140 | H22A | 8.1996-9.1997 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.3 16V Sedan

HONDA Accord 2.3 16V Sedan

Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 1.1999- | Airbag AB | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.1997-4.1999 | Engine management PGM-Fi | 01
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.1997-4.1999 | Anti-lock braking system ABS | 64
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 1.1999- | Engine management PGM-Fi | 01
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 1.1999- | Anti-lock braking system ABS | 64
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 1.1999- | Engine management PGM-Fi | 57
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 1.1999- | Heater/air conditioner Automatic A/C | 23
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.1997-4.1999 | Airbag AB | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 1.1999- | Engine management PGM-Fi | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 1.1999- | Airbag AB | 30
Accord 2.3 16V Sedan | 2,3 | 110 | F23A1 | 12.1997-4.1999 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Accord 2.3i

HONDA Accord 2.3i

Accord 2.3i | 2,3 | 110 | F23A | 2.1998-2.2003 | Engine management PGM-Fi | 57
Accord 2.3i | 2,3 | 110 | F23A | 2.1998-2.2003 | Anti-lock braking system ABS | 64
Accord 2.3i | 2,3 | 110 | F23A | 2.1998-2.2003 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3i | 2,3 | 110 | F23A | 2.1998-2.2003 | Engine management PGM-Fi | 30
Accord 2.3i | 2,3 | 110 | F23A | 2.1998-2.2003 | Airbag AB | 30
Accord 2.3i | 2,3 | 110 | F23A | 2.1998-2.2003 | Engine management PGM-Fi | 01
Accord 2.3i | 2,3 | 112 | F23A1 | 9.1997-10.2002 | Engine management PGM-Fi | 30
Accord 2.3i | 2,3 | 112 | F23A1 | 9.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3i | 2,3 | 112 | F23A1 | 9.1997-10.2002 | Airbag AB | 30
Accord 2.3i | 2,3 | 112 | F23A1 | 9.1997-10.2002 | Engine management PGM-Fi | 01
Accord 2.3i | 2,3 | 112 | F23A1 | 9.1997-10.2002 | Airbag AB | 30
Accord 2.3i | 2,3 | 112 | F23A1 | 9.1997-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Accord 2.3i 16V

HONDA Accord 2.3i 16V

Accord 2.3i 16V | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Engine management PGM-Fi | 30
Accord 2.3i 16V | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Anti-lock braking system ABS | 64
Accord 2.3i 16V | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3i 16V | 2,3 | 100 | F23A3 | 1.1998-12.2002 | Airbag AB | 30
Accord 2.3i 16V | 2,3 | 82 | F23A4 | 12.1997-12.2002 | Engine management PGM-Fi | 01
Accord 2.3i 16V | 2,3 | 82 | F23A4 | 12.1997-12.2002 | Airbag AB | 30
Accord 2.3i 16V | 2,3 | 82 | F23A4 | 12.1997-12.2002 | Anti-lock braking system ABS | 42
Accord 2.3i 16V | 2,3 | 82 | F23A4 | 12.1997-12.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3i 16V | 2,3 | 82 | F23A4 | 12.1997-12.2002 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.3i 16V Aerodeck

HONDA Accord 2.3i 16V Aerodeck

Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Engine management PGM-Fi | 01
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Anti-lock braking system ABS | 64
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Engine management PGM-Fi | 30
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Airbag AB | 30
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Engine management PGM-Fi | 57
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3i 16V Aerodeck | 2,3 | 118 | F23A7 | 2.1998-12.2002 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Accord 2.3i 16V Coupe

HONDA Accord 2.3i 16V Coupe

Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.1997-12.2002 | Airbag AB | 30
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.1997-12.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.1997-12.2002 | Anti-lock braking system ABS | 42
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.1997-12.2002 | Engine management PGM-Fi | 01
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.1997-12.2002 | Anti-lock braking system ABS | 64
Accord 2.3i 16V Coupe | 2,3 | 84 | F23A1 | 12.1997-12.2002 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 2.3i 16V Sedan

HONDA Accord 2.3i 16V Sedan

Accord 2.3i 16V Sedan | 2,3 | 116 | H23A3 | 3.1993-9.1995 | Anti-lock braking system ABS | 63
Accord 2.3i 16V Sedan | 2,3 | 116 | H23A3 | 3.1993-9.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Accord 2.3i Hatchback

HONDA Accord 2.3i Hatchback

Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Engine management PGM-Fi | 30
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Engine management PGM-Fi | 57
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Airbag AB | 30
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Engine management PGM-Fi | 01
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Airbag AB | 30
Accord 2.3i Hatchback | 2,3 | 113 | F23Z5 | 11.2000-8.2002 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Accord 2.3i Sedan

HONDA Accord 2.3i Sedan

Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.1999-2.2003 | Engine management PGM-Fi | 30
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.1999-2.2003 | Anti-lock braking system ABS | 64
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.1999-2.2003 | Engine management PGM-Fi | 01
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.1999-2.2003 | Engine management PGM-Fi | 57
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.3i Sedan | 2,3 | 113 | F23Z5 | 12.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Accord 2.4

HONDA Accord 2.4

Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Engine management PGM-Fi | 57
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 23
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Central locking CL | 42
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Lighting Automatic headlight levelling control | 30
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Airbag AB | 30
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Convenience electronics Electric window lifter | 42
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Lighting Light function | 42
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Airbag AB | 30
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Instrumentation Instrument cluster | 47
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Anti-lock braking system ABS | 42
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Wiper system Wiper control | 42
Accord 2.4 | 2,4 | 140 | K24A3 | 2.2003-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Airbag AB | 57
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Convenience electronics Electric window lifter | 42
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Wiper system Wiper control | 42
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Diagnosis/bus systems Gateway | 2C
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Engine management PGM-Fi | 5A
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Instrumentation Instrument cluster | 47
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Central locking CL | 42
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Lighting Light function | 42
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Airbag AB | 30
Accord 2.4 | 2,4 | 132 | K24Z2 | 9.2007- | Transmission control RAT | 60
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Convenience electronics Door control | 42
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Transmission control RAT | 60
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Convenience electronics Door control | 42
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Airbag AB | 57
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Instrumentation Instrument cluster | 47
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Central locking CL | 42
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Wiper system Wiper control | 42
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Instrumentation Instrument cluster | 47
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Driver information Info display | 42
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Diagnosis/bus systems Gateway | 2C
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Driver information Info display | 42
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Engine management PGM-Fi | 57
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Central locking CL | 42
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Engine management PGM-Fi | 5A
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Airbag AB | 30
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Convenience electronics Electric window lifter | 42
Accord 2.4 | 2,4 | 142 | K24Z3 | 9.2007-8.2009 | Lighting Light function | 42
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Engine management PGM-Fi | 5A
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Convenience electronics Electric window lifter | 42
Accord 2.4 | 2,4 | 148 | K24Z3 | 7.2008- | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:Accord 2.4 Tourer

HONDA Accord 2.4 Tourer

Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Instrumentation Instrument cluster | 47
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Convenience electronics Electric window lifter | 42
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Engine management PGM-Fi | 57
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Heater/air conditioner Automatic A/C | 23
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Wiper system Wiper control | 42
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Central locking CL | 42
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Driver information Info display | 42
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Diagnosis/bus systems Gateway | 2C
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Convenience electronics Door control | 42
Accord 2.4 Tourer | 2,4 | 140 | K24A3 | 2.2003-8.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Central locking CL | 42
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Driver information Info display | 42
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Lighting Light function | 42
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Engine management PGM-Fi | 57
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Instrumentation Instrument cluster | 47
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Convenience electronics Electric window lifter | 42
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Wiper system Wiper control | 42
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Engine management PGM-Fi | 5A
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Convenience electronics Door control | 42
Accord 2.4 Tourer | 2,4 | 148 | K24Z3 | 9.2008- | Lighting Automatic headlight levelling control | 30


DVD 2014/3:PKW:HONDA:Accord 2.4i

HONDA Accord 2.4i

Accord 2.4i | 2,4 | 147 | K24A | 10.2002-11.2008 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Engine management PGM-Fi | 5A
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Central locking CL | 42
Accord 2.4i | 2,4 | 147 | K24A | 10.2002-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.4i | 2,4 | 147 | K24A | 10.2002-11.2008 | Heater/air conditioner Automatic A/C | 23
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Diagnosis/bus systems Gateway | 2C
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Convenience electronics Door control | 42
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Accord 2.4i | 2,4 | 147 | K24A | 10.2002-11.2008 | Engine management PGM-Fi | 57
Accord 2.4i | 2,4 | 147 | K24A | 10.2002-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Instrumentation Instrument cluster | 47
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Convenience electronics Electric window lifter | 42
Accord 2.4i | 2,4 | 147 | K24A | 10.2002-11.2008 | Airbag AB | 30
Accord 2.4i | 2,4 | 147 | K24A | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i | 2,4 | 151 | K24A | 12.2008- | Driver information Info display | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Convenience electronics Electric window lifter | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Convenience electronics Seat/mirror control | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Lighting Light function | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Engine management PGM-Fi | 57
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Instrumentation Instrument cluster | 47
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Central locking CL | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Convenience electronics Door control | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Wiper system Wiper control | 42
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Diagnosis/bus systems Gateway | 2C
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Airbag AB | 30
Accord 2.4i | 2,4 | 93 | K24A8 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Accord 2.4i | 2,4 | 133 | K24K2 | 4.2008- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Accord 2.4i 16V

HONDA Accord 2.4i 16V

Accord 2.4i 16V | 2,4 | 105 | iVTEC | 7.2003-4.2008 | Engine management PGM-Fi | 57
Accord 2.4i 16V | 2,4 | 105 | iVTEC | 7.2003-4.2008 | Engine management PGM-Fi | 01
Accord 2.4i 16V | 2,4 | 105 | iVTEC | 7.2003-4.2008 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Accord 2.4i V-Tec

HONDA Accord 2.4i V-Tec

Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Heater/air conditioner Automatic A/C | 4D
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Heater/air conditioner Automatic A/C | 23
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Convenience electronics Electric window lifter | 42
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Lighting Light function | 42
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Engine management PGM-Fi | 30
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Airbag AB | 30
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Central locking CL | 42
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Engine management PGM-Fi | 01
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 42
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Anti-lock braking system ABS | 42
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Wiper system Wiper control | 42
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Diagnosis/bus systems Gateway | 2C
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Engine management PGM-Fi | 57
Accord 2.4i V-Tec | 2,4 | 112 | K24A4 | 1.2000-10.2006 | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:HONDA:Accord 3.0i

HONDA Accord 3.0i

Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Diagnosis/bus systems Gateway | 2C
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Engine management PGM-Fi | 57
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Anti-lock braking system ABS | 64
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Convenience electronics Electric window lifter | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Wiper system Wiper control | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Engine management PGM-Fi | 30
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Transmission control 4/5-speed automatic transmission | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Airbag AB | 30
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Heater/air conditioner Automatic A/C | 23
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Convenience electronics Door control | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Engine management PGM-Fi | 01
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Heater/air conditioner Automatic A/C | 4D
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Central locking CL | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Driver information Info display | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Lighting Light function | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Transmission control 4/5-speed automatic transmission | 01
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Traction control system ABS/ASR | 42
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Airbag AB | 30
Accord 3.0i | 3 | 177 | J30A4 | 1.1998-11.2006 | Instrumentation Instrument cluster | 47
Accord 3.0i | 3 | 165 | VTEC | 4.2004-4.2008 | Engine management PGM-Fi | 01
Accord 3.0i | 3 | 165 | VTEC | 4.2004-4.2008 | Engine management PGM-Fi | 57
Accord 3.0i | 3 | 165 | VTEC | 4.2004-4.2008 | Traction control system ABS/ASR | 42
Accord 3.0i | 3 | 165 | VTEC | 4.2004-4.2008 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Accord 3.0i 24V

HONDA Accord 3.0i 24V

Accord 3.0i 24V | 3 | 147 | J30A1 | 1.1999-2.2007 | Airbag AB | 30
Accord 3.0i 24V | 3 | 147 | J30A1 | 1.1999-2.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord 3.0i 24V | 3 | 147 | J30A1 | 1.1999-2.2007 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord 3.0i 24V | 3 | 147 | J30A1 | 1.1999-2.2007 | Engine management PGM-Fi | 57
Accord 3.0i 24V | 3 | 147 | J30A1 | 1.1999-2.2007 | Anti-lock braking system ABS | 64
Accord 3.0i 24V | 3 | 147 | J30A1 | 1.1999-2.2007 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:HONDA:Accord 3.0i 24V Coupe

HONDA Accord 3.0i 24V Coupe

Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Engine management PGM-Fi | 01
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Engine management PGM-Fi | 10
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Engine management PGM-Fi | 30
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Airbag AB | 30
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Anti-lock braking system ABS | 64
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Airbag AB | 30
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Traction control system ABS/ASR | 47
Accord 3.0i 24V Coupe | 3 | 147 | J30A1 | 9.1997-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Accord 3.0i Sedan

HONDA Accord 3.0i Sedan

Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Engine management PGM-Fi | 30
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Engine management PGM-Fi | 57
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Airbag AB | 30
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Transmission control 4/5-speed automatic transmission | 01
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Heater/air conditioner Automatic A/C | 23
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Engine management PGM-Fi | 01
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Traction control system ABS/ASR | 47
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Anti-lock braking system ABS | 64
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Airbag AB | 30
Accord 3.0i Sedan | 3 | 147 | J30A1 | 12.1997- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Accord 3.0i Sport Sedan

HONDA Accord 3.0i Sport Sedan

Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 8.2000- | Airbag AB | 30
Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 8.2000- | Anti-lock braking system ABS | 64
Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 8.2000- | Engine management PGM-Fi | 01
Accord 3.0i Sport Sedan | 3 | 147 | J30A1 | 8.2000- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Accord Aerodeck 2.0i

HONDA Accord Aerodeck 2.0i

Accord Aerodeck 2.0i | 2 | 107 | B20A (DOHC) | 8.1985-9.1989 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Accord Coupe 2.0i

HONDA Accord Coupe 2.0i

Accord Coupe 2.0i | 2 | 110 | F20A (DOHC) | 4.1990-2.1994 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Accord Wagon 2.0i

HONDA Accord Wagon 2.0i

Accord Wagon 2.0i | 2 | 114 | K20A | 10.2004-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord Wagon 2.0i | 2 | 114 | K20A | 10.2004-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.0i | 2 | 114 | K20A | 10.2004-11.2008 | Airbag AB | 30
Accord Wagon 2.0i | 2 | 114 | K20A | 10.2004-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord Wagon 2.0i | 2 | 114 | K20A | 10.2004-11.2008 | Running gear/steering Electric power steering | 30
Accord Wagon 2.0i | 2 | 114 | K20A | 10.2004-11.2008 | Engine management PGM-Fi | 57
Accord Wagon 2.0i | 2 | 114 | K20A | 10.2004-11.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Accord Wagon 2.3i

HONDA Accord Wagon 2.3i

Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.1997-11.2002 | Engine management PGM-Fi | 01
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.1997-11.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.1997-11.2002 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.1997-11.2002 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.1997-11.2002 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 118 | F23A | 10.1997-11.2002 | Anti-lock braking system ABS | 64
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.1998-11.2002 | Anti-lock braking system ABS | 64
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.1998-11.2002 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.1998-11.2002 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.1998-11.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.1998-11.2002 | Engine management PGM-Fi | 01
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.1998-11.2002 | Airbag AB | 30
Accord Wagon 2.3i | 2,3 | 147 | H23A | 12.1998-11.2002 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Accord Wagon 2.3i 4WD

HONDA Accord Wagon 2.3i 4WD

Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.1997-11.2002 | Engine management PGM-Fi | 01
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.1997-11.2002 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.1997-11.2002 | Anti-lock braking system ABS | 64
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.1997-11.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.1997-11.2002 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 116 | F23A | 10.1997-11.2002 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Transmission control 4/5-speed automatic transmission | 01
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Anti-lock braking system ABS | 42
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Engine management PGM-Fi | 01
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Anti-lock braking system ABS | 64
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Transmission control 4/5-speed automatic transmission | 42
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Airbag AB | 30
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Engine management PGM-Fi | 57
Accord Wagon 2.3i 4WD | 2,3 | 140 | H23A | 6.2000-11.2002 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Accord Wagon 2.4i

HONDA Accord Wagon 2.4i

Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Engine management PGM-Fi | 57
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Instrumentation Instrument cluster | 47
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Central locking CL | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Diagnosis/bus systems Gateway | 2C
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Airbag AB | 30
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Convenience electronics Door control | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Wiper system Wiper control | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Convenience electronics Door control | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Wiper system Wiper control | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Diagnosis/bus systems Gateway | 2C
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Airbag AB | 30
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Engine management PGM-Fi | 57
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Instrumentation Instrument cluster | 47
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Central locking CL | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Heater/air conditioner Automatic A/C | 4D
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Running gear/steering Electric power steering | 30
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Convenience electronics Electric window lifter | 42
Accord Wagon 2.4i | 2,4 | 118 | K24A | 11.2002-11.2008 | Driver information Info display | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Heater/air conditioner Automatic A/C | 4D
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Airbag AB | 30
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Convenience electronics Electric window lifter | 42
Accord Wagon 2.4i | 2,4 | 147 | K24A | 11.2002-11.2008 | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Accord Wagon 2.4i 4WD

HONDA Accord Wagon 2.4i 4WD

Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 2.2003-11.2008 | Engine management PGM-Fi | 57
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 2.2003-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Heater/air conditioner Automatic A/C | 4D
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Central locking CL | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Driver information Info display | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 2.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Engine management PGM-Fi | 57
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Running gear/steering Electric power steering | 30
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Convenience electronics Door control | 42
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 2.2003-11.2008 | Airbag AB | 30
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 2.2003-11.2008 | Anti-lock braking system ABS | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Convenience electronics Electric window lifter | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Wiper system Wiper control | 42
Accord Wagon 2.4i 4WD | 2,4 | 118 | K24A | 2.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Diagnosis/bus systems Gateway | 2C
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Airbag AB | 30
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Instrumentation Instrument cluster | 47
Accord Wagon 2.4i 4WD | 2,4 | 140 | K24A | 11.2002-11.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Airwave 1.5i

HONDA Airwave 1.5i

Airwave 1.5i | 1,5 | 81 | L15A | 4.2005-8.2010 | Transmission control Continuously variable transmission (CVT) | 30
Airwave 1.5i | 1,5 | 81 | L15A | 4.2005-8.2010 | Airbag AB | 30
Airwave 1.5i | 1,5 | 81 | L15A | 4.2005-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Airwave 1.5i | 1,5 | 81 | L15A | 4.2005-8.2010 | Engine management PGM-Fi | 57
Airwave 1.5i | 1,5 | 81 | L15A | 4.2005-8.2010 | Anti-lock braking system ABS | 42
Airwave 1.5i | 1,5 | 81 | L15A | 4.2005-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Airwave 1.5i 4WD

HONDA Airwave 1.5i 4WD

Airwave 1.5i 4WD | 1,5 | 81 | L15A | 4.2005-8.2010 | Engine management PGM-Fi | 57
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 4.2005-8.2010 | Anti-lock braking system ABS | 42
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 4.2005-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 01
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 4.2005-8.2010 | Airbag AB | 30
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 4.2005-8.2010 | Transmission control Continuously variable transmission (CVT) | 30
Airwave 1.5i 4WD | 1,5 | 81 | L15A | 4.2005-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Ascot 2.0i

HONDA Ascot 2.0i

Ascot 2.0i | 2 | 110 | F20A (DOHC) | 9.1989-10.1993 | Engine management PGM-Fi | 10
Ascot 2.0i | 2 | 96 | F20A (SOHC) | 9.1989-10.1993 | Engine management PGM-Fi | 10
Ascot 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Anti-lock braking system ABS | 42
Ascot 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Airbag AB | 30
Ascot 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Transmission control 4-speed automatic transmission | 30
Ascot 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Ascot 2.5i

HONDA Ascot 2.5i

Ascot 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Airbag AB | 30
Ascot 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Transmission control 4-speed automatic transmission | 30
Ascot 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Engine management PGM-Fi | 30
Ascot 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Ascot Innova 2.0i

HONDA Ascot Innova 2.0i

Ascot Innova 2.0i | 2 | 110 | F20A (DOHC) | 3.1992-2.1997 | Engine management PGM-Fi | 10
Ascot Innova 2.0i | 2 | 110 | F20A (DOHC) | 3.1992-2.1997 | Transmission control 4-speed automatic transmission | 30
Ascot Innova 2.0i | 2 | 110 | F20A (DOHC) | 3.1992-2.1997 | Airbag AB | 30
Ascot Innova 2.0i | 2 | 99 | F20A (SOHC) | 3.1992-2.1997 | Airbag AB | 30
Ascot Innova 2.0i | 2 | 99 | F20A (SOHC) | 3.1992-2.1997 | Engine management PGM-Fi | 10
Ascot Innova 2.0i | 2 | 99 | F20A (SOHC) | 3.1992-2.1997 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:HONDA:Ascot Innova 2.3i

HONDA Ascot Innova 2.3i

Ascot Innova 2.3i | 2,3 | 121 | H23A | 3.1992-12.1996 | Engine management PGM-Fi | 10
Ascot Innova 2.3i | 2,3 | 121 | H23A | 3.1992-12.1996 | Transmission control 4-speed automatic transmission | 30
Ascot Innova 2.3i | 2,3 | 121 | H23A | 3.1992-12.1996 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Avancier 2.3i

HONDA Avancier 2.3i

Avancier 2.3i | 2,3 | 110 | F23A | 9.1999-7.2003 | Airbag AB | 30
Avancier 2.3i | 2,3 | 110 | F23A | 9.1999-7.2003 | Transmission control 4/5-speed automatic transmission | 01
Avancier 2.3i | 2,3 | 110 | F23A | 9.1999-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Avancier 2.3i | 2,3 | 110 | F23A | 9.1999-7.2003 | Engine management PGM-Fi | 01
Avancier 2.3i | 2,3 | 110 | F23A | 9.1999-7.2003 | Anti-lock braking system ABS | 42
Avancier 2.3i | 2,3 | 110 | F23A | 9.1999-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Avancier 2.3i 4WD

HONDA Avancier 2.3i 4WD

Avancier 2.3i 4WD | 2,3 | 110 | F23A | 9.1999-7.2003 | Engine management PGM-Fi | 01
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 9.1999-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 9.1999-7.2003 | Airbag AB | 30
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 9.1999-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 9.1999-7.2003 | Transmission control 4/5-speed automatic transmission | 01
Avancier 2.3i 4WD | 2,3 | 110 | F23A | 9.1999-7.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Avancier 3.0i

HONDA Avancier 3.0i

Avancier 3.0i | 3 | 158 | J30A | 9.1999-7.2003 | Transmission control 4/5-speed automatic transmission | 01
Avancier 3.0i | 3 | 158 | J30A | 9.1999-7.2003 | Anti-lock braking system ABS | 42
Avancier 3.0i | 3 | 158 | J30A | 9.1999-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Avancier 3.0i | 3 | 158 | J30A | 9.1999-7.2003 | Engine management PGM-Fi | 01
Avancier 3.0i | 3 | 158 | J30A | 9.1999-7.2003 | Airbag AB | 30
Avancier 3.0i | 3 | 158 | J30A | 9.1999-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Avancier 3.0i 4WD

HONDA Avancier 3.0i 4WD

Avancier 3.0i 4WD | 3 | 158 | J30A | 2.2000-7.2003 | Engine management PGM-Fi | 01
Avancier 3.0i 4WD | 3 | 158 | J30A | 2.2000-7.2003 | Transmission control 4/5-speed automatic transmission | 01
Avancier 3.0i 4WD | 3 | 158 | J30A | 2.2000-7.2003 | Anti-lock braking system ABS | 42
Avancier 3.0i 4WD | 3 | 158 | J30A | 2.2000-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Avancier 3.0i 4WD | 3 | 158 | J30A | 2.2000-7.2003 | Airbag AB | 30
Avancier 3.0i 4WD | 3 | 158 | J30A | 2.2000-7.2003 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Ballade 1.5 i

HONDA Ballade 1.5 i

Ballade 1.5 i | 1,5 | 78 | D15ZA/D15B7 | 6.1996-2.2001 | Engine management PGM-Fi | 57
Ballade 1.5 i | 1,5 | 78 | D15ZA/D15B7 | 6.1996-2.2001 | Engine management PGM-Fi | 01
Ballade 1.5 i | 1,5 | 74 | EW3 | 10.1986-12.1989 | Engine management PGM-Fi | 10
Ballade 1.5 i | 1,5 | 75 | EW3 | 9.1985-12.1988 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Ballade 1.6 E

HONDA Ballade 1.6 E

Ballade 1.6 E | 1,6 | 97 | D16A9 | 6.1992-12.1994 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Ballade 1.6 i

HONDA Ballade 1.6 i

Ballade 1.6 i | 1,6 | 118 | B16A6 | 1.1997-2.2001 | Engine management PGM-Fi | 01
Ballade 1.6 i | 1,6 | 118 | B16A6 | 1.1997-2.2001 | Engine management PGM-Fi | 57
Ballade 1.6 i | 1,6 | 86 | D16A7 | 1.1989-12.1992 | Engine management PGM-Fi | 10
Ballade 1.6 i | 1,6 | 86 | D16A7 | 1.1992-12.1996 | Engine management PGM-Fi | 30
Ballade 1.6 i | 1,6 | 97 | D16A9 | 1.1989-12.1992 | Engine management PGM-Fi | 10
Ballade 1.6 i | 1,6 | 89 | D16Y9 | 1.1996-2.2001 | Engine management PGM-Fi | 57
Ballade 1.6 i | 1,6 | 89 | D16Y9 | 1.1996-2.2001 | Engine management PGM-Fi | 01
Ballade 1.6 i | 1,6 | 91 | ZC1 | 1.1987-12.1989 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Ballade 1.8 i

HONDA Ballade 1.8 i

Ballade 1.8 i | 1,8 | 97 | B18B3 | 3.1994-12.1996 | Engine management PGM-Fi | 30
Ballade 1.8 i | 1,8 | 97 | B18B3 | 1.1994-12.1996 | Engine management PGM-Fi | 30
Ballade 1.8 i | 1,8 | 103 | B18B4 | 1.1996-2.2001 | Engine management PGM-Fi | 01
Ballade 1.8 i | 1,8 | 103 | B18B4 | 1.1996-2.2001 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Beat 650i 12V

HONDA Beat 650i 12V

Beat 650i 12V | 0,7 | 47 | E07A | 5.1991-12.1999 | Engine management PGM-Fi | 01
Beat 650i 12V | 0,7 | 47 | E07A | 5.1991-12.1999 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Capa 1.5i

HONDA Capa 1.5i

Capa 1.5i | 1,5 | 72 | D15B | 4.1998-1.2002 | Anti-lock braking system ABS | 42
Capa 1.5i | 1,5 | 72 | D15B | 4.1998-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Capa 1.5i | 1,5 | 72 | D15B | 4.1998-1.2002 | Engine management PGM-Fi | 30
Capa 1.5i | 1,5 | 72 | D15B | 4.1998-1.2002 | Airbag AB | 30
Capa 1.5i | 1,5 | 72 | D15B | 4.1998-1.2002 | Transmission control Continuously variable transmission (CVT) | 01
Capa 1.5i | 1,5 | 72 | D15B | 4.1998-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Capa 1.5i | 1,5 | 72 | D15B | 4.1998-1.2002 | Transmission control Continuously variable transmission (CVT) | 30


DVD 2014/3:PKW:HONDA:Capa 1.5i 16V

HONDA Capa 1.5i 16V

Capa 1.5i 16V | 1,5 | 72 | 4.1998- | Anti-lock braking system ABS/ASR/ESP module | 36
Capa 1.5i 16V | 1,5 | 72 | 4.1998- | Engine management PGM-Fi | 30
Capa 1.5i 16V | 1,5 | 72 | 4.1998- | Engine management PGM-Fi | 01
Capa 1.5i 16V | 1,5 | 72 | 4.1998- | Anti-lock braking system ABS/ASR/ESP module | 01
Capa 1.5i 16V | 1,5 | 72 | 4.1998- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Capa 1.5i 4WD

HONDA Capa 1.5i 4WD

Capa 1.5i 4WD | 1,5 | 72 | D15B | 9.1999-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Capa 1.5i 4WD | 1,5 | 72 | D15B | 9.1999-1.2002 | Transmission control Continuously variable transmission (CVT) | 30
Capa 1.5i 4WD | 1,5 | 72 | D15B | 9.1999-1.2002 | Anti-lock braking system ABS | 42
Capa 1.5i 4WD | 1,5 | 72 | D15B | 9.1999-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Capa 1.5i 4WD | 1,5 | 72 | D15B | 9.1999-1.2002 | Engine management PGM-Fi | 30
Capa 1.5i 4WD | 1,5 | 72 | D15B | 9.1999-1.2002 | Airbag AB | 30
Capa 1.5i 4WD | 1,5 | 72 | D15B | 9.1999-1.2002 | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:HONDA:City 1.3 L 16V

HONDA City 1.3 L 16V

City 1.3 L 16V | 1,3 | 70 |  | 1.1997- | Engine management PGM-Fi | 57
City 1.3 L 16V | 1,3 | 70 |  | 1.1997- | Engine management PGM-Fi | 01
City 1.3 L 16V | 1,3 | 70 |  | 9.1996- | Engine management PGM-Fi | 01
City 1.3 L 16V | 1,3 | 70 |  | 1.1997- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 |  | 9.1996- | Engine management PGM-Fi | 57
City 1.3 L 16V | 1,3 | 70 |  | 9.1996- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 | D13B4 | 8.1996- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 | D13B4 | 9.1996- | Engine management PGM-Fi | 01
City 1.3 L 16V | 1,3 | 70 | D13B4 | 9.1996- | Engine management PGM-Fi | 30
City 1.3 L 16V | 1,3 | 70 | D13B4 | 8.1996- | Engine management PGM-Fi | 57
City 1.3 L 16V | 1,3 | 70 | D13B4 | 8.1996- | Engine management PGM-Fi | 01
City 1.3 L 16V | 1,3 | 70 | D13B4 | 9.1996- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:City 1.3i

HONDA City 1.3i

City 1.3i | 1,3 | 71 | D13B4 | 6.1996- | Engine management PGM-Fi | 30
City 1.3i | 1,3 | 71 | D13B4 | 6.1996- | Engine management PGM-Fi | 57
City 1.3i | 1,3 | 71 | D13B4 | 6.1996- | Engine management PGM-Fi | 01
City 1.3i | 1,3 | 74 | D13C | 10.1988-6.1994 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:City 1.3i 16V

HONDA City 1.3i 16V

City 1.3i 16V | 1,3 | 66 | D13B | 1.1998-10.2003 | Engine management PGM-Fi | 30
City 1.3i 16V | 1,3 | 66 | D13B | 1.1998-10.2003 | Engine management PGM-Fi | 57
City 1.3i 16V | 1,3 | 66 | D13B | 1.1998-10.2003 | Engine management PGM-Fi | 01
City 1.3i 16V | 1,3 | 70 | D13B4 | 10.1996- | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:City 1.5i

HONDA City 1.5i

City 1.5i | 1,5 | 78 | D15B9 | 4.1997-12.2000 | Airbag AB | 30
City 1.5i | 1,5 | 78 | D15B9 | 4.1997-12.2000 | Engine management PGM-Fi | 57
City 1.5i | 1,5 | 78 | D15B9 | 4.1997-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:City 1.5i 16V

HONDA City 1.5i 16V

City 1.5i 16V | 1,5 | 74 | D15B | 2.1998-10.2003 | Engine management PGM-Fi | 30
City 1.5i 16V | 1,5 | 87 | L15A7 | 9.2008- | Engine management PGM-Fi | 5A


DVD 2014/3:PKW:HONDA:City 1.5i 16V VTEC

HONDA City 1.5i 16V VTEC

City 1.5i 16V VTEC | 1,5 | 78 | D15B | 8.2000-10.2003 | Engine management PGM-Fi | 01
City 1.5i 16V VTEC | 1,5 | 78 | D15B | 8.2000-10.2003 | Engine management PGM-Fi | 30
City 1.5i 16V VTEC | 1,5 | 78 | D15B | 8.2000-10.2003 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:City 1.5i CVT

HONDA City 1.5i CVT

City 1.5i CVT | 1,5 | 82 | L15A1 | 6.2003- | Anti-lock braking system ABS | 42
City 1.5i CVT | 1,5 | 82 | L15A1 | 6.2003- | Engine management PGM-Fi | 57
City 1.5i CVT | 1,5 | 82 | L15A1 | 6.2003- | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:HONDA:City 1.5i i-DSI

HONDA City 1.5i i-DSI

City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.2002-1.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.2002-1.2009 | Engine management PGM-Fi | 57
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.2002-1.2009 | Airbag AB | 30
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.2002-1.2009 | Transmission control 4/5-speed automatic transmission | 42
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.2002-1.2009 | Anti-lock braking system ABS/ASR/ESP module | 01
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.2002-1.2009 | Airbag AB | 30
City 1.5i i-DSI | 1,5 | 66 | L15A2 | 11.2002-1.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:City Type Z 1.5i

HONDA City Type Z 1.5i

City Type Z 1.5i | 1,5 | 86 | B15C2 | 8.2001-11.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
City Type Z 1.5i | 1,5 | 86 | B15C2 | 8.2001-11.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
City Type Z 1.5i | 1,5 | 78 | B15C9 | 6.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
City Type Z 1.5i | 1,5 | 78 | B15C9 | 6.1999-2.2003 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.3 16V Hatchback

HONDA Civic 1.3 16V Hatchback

Civic 1.3 16V Hatchback | 1,3 | 55 | D13B2 | 9.1989-9.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic 1.3 Hybrid

HONDA Civic 1.3 Hybrid

Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 1.2002-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 1.2002-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 1.2002-12.2005 | Running gear/steering Electric power steering | 42
Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 1.2002-12.2005 | Engine management PGM-Fi | 57
Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 1.2002-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
Civic 1.3 Hybrid | 1,3 | 61 | LDA1 | 1.2002-12.2005 | Airbag AB | 30
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Engine management PGM-Fi | 57
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Running gear/steering Electric power steering | 36
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Transmission control Continuously variable transmission (CVT) | 01
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Engine management PGM-Fi | 5A
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Instrumentation Instrument cluster | 47
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Anti-lock braking system ABS | 42
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Central locking CL | 42
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Wiper system Wiper control | 42
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Hybrid control Hybrid control | 57
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Engine management PGM-Fi | 5A
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Instrumentation Instrument cluster | 47
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Central locking CL | 42
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Driver information Info display | 42
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Lighting Light function | 42
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Engine management PGM-Fi | 57
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Airbag AB | 57
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Diagnosis/bus systems Gateway | 2C
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Heater/air conditioner Automatic A/C | 4D
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Convenience electronics Door control | 42
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 47
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Running gear/steering Electric power steering | 36
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Transmission control Continuously variable transmission (CVT) | 01
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Driver information Info display | 42
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Lighting Light function | 42
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Airbag AB | 57
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Convenience electronics Electric window lifter | 42
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Wiper system Wiper control | 42
Civic 1.3 Hybrid | 1,3 | 0 | LDA2 | 1.2006- | Hybrid control Hybrid control | 57
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Diagnosis/bus systems Gateway | 2C
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Heater/air conditioner Automatic A/C | 4D
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.3 Hybrid | 1,3 | 70 | LDA2 | 1.2006- | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:HONDA:Civic 1.3i

HONDA Civic 1.3i

Civic 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Engine management PGM-Fi | 30
Civic 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Engine management PGM-Fi | 01
Civic 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Airbag AB | 30
Civic 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Civic 1.3i Hybrid

HONDA Civic 1.3i Hybrid

Civic 1.3i Hybrid | 1,3 | 63 | LDA1 | 11.2001-3.2005 | Transmission control Continuously variable transmission (CVT) | 30
Civic 1.3i Hybrid | 1,3 | 63 | LDA1 | 11.2001-3.2005 | Running gear/steering Electric power steering | 30
Civic 1.3i Hybrid | 1,3 | 63 | LDA1 | 11.2001-3.2005 | Airbag AB | 30
Civic 1.3i Hybrid | 1,3 | 63 | LDA1 | 11.2001-3.2005 | Engine management PGM-Fi | 57
Civic 1.3i Hybrid | 1,3 | 63 | LDA1 | 11.2001-3.2005 | Running gear/steering Electric power steering | 42
Civic 1.3i Hybrid | 1,3 | 63 | LDA1 | 11.2001-3.2005 | Anti-lock braking system ABS | 42
Civic 1.3i Hybrid | 1,3 | 63 | LDA1 | 11.2001-3.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Running gear/steering Electric power steering | 36
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Convenience electronics Electric window lifter | 42
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Driver information Info display | 42
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Lighting Light function | 42
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Instrumentation Instrument cluster | 47
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Anti-lock braking system ABS | 42
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Diagnosis/bus systems Gateway | 2C
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Airbag AB | 30
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Convenience electronics Door control | 42
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Wiper system Wiper control | 42
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Engine management PGM-Fi | 57
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Transmission control 4/5-speed automatic transmission | 42
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.3i Hybrid | 1,3 | 70 | LDA2 | 11.2005- | Central locking CL | 42


DVD 2014/3:PKW:HONDA:Civic 1.4 Hatchback

HONDA Civic 1.4 Hatchback

Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Diagnosis/bus systems Gateway | 2C
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Heater/air conditioner Automatic A/C | 4D
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Running gear/steering Electric power steering | 30
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Airbag AB | 30
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Anti-lock braking system ABS | 64
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Convenience electronics Electric window lifter | 42
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Wiper system Wiper control | 42
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Engine management PGM-Fi | 57
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Airbag AB | 30
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Convenience electronics Door control | 42
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Instrumentation Instrument cluster | 47
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Central locking CL | 42
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Driver information Info display | 42
Civic 1.4 Hatchback | 1,4 | 55 | D14Z6 | 2.2001-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Engine management PGM-Fi | 57
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Running gear/steering Electric power steering | 36
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Central locking CL | 42
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Wiper system Wiper control | 42
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Diagnosis/bus systems Gateway | 2C
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Heater/air conditioner Automatic A/C | 4D
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Engine management PGM-Fi | 5A
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Instrumentation Instrument cluster | 47
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Driver information Info display | 42
Civic 1.4 Hatchback | 1,3 | 61 | L13A7 | 1.2006-10.2008 | Lighting Light function | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Diagnosis/bus systems Gateway | 2C
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Central electronics ZE | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Running gear/steering Electric power steering | 36
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Driver information Info display | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | System overview System overview | 23
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Airbag AB | 57
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Wiper system Wiper control | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Engine management PGM-Fi | 57
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Engine management PGM-Fi | 5A
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Airbag AB | 30
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Heater/air conditioner Automatic A/C | 4D
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Instrumentation Instrument cluster | 47
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Central locking CL | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z1 | 10.2008-12.2011 | Lighting Light function | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Running gear/steering Electric power steering | 36
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Diagnosis/bus systems Gateway | 2C
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Engine management PGM-Fi | 5A
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Central locking CL | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Driver information Info display | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Lighting Light function | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Anti-theft device Immobilizer (WFS) | 23
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Central electronics ZE | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Instrumentation Instrument cluster | 47
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Convenience electronics Electric window lifter | 42
Civic 1.4 Hatchback | 1,3 | 73 | L13Z4 | 9.2011- | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:Civic 1.4 Sedan

HONDA Civic 1.4 Sedan

Civic 1.4 Sedan | 1,4 | 66 | D14Z5 | 2.2001-12.2002 | Engine management PGM-Fi | 57
Civic 1.4 Sedan | 1,4 | 66 | D14Z5 | 2.2001-12.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.4 Sedan | 1,4 | 66 | D14Z5 | 2.2001-12.2002 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.4i 16V Aerodeck

HONDA Civic 1.4i 16V Aerodeck

Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 3.1998-2.2001 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 3.1998-2.2001 | Engine management PGM-Fi | 01
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 3.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 3.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14A7 | 3.1998-2.2001 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 3.1998-2.2001 | Engine management PGM-Fi | 01
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 3.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 3.1998-2.2001 | Airbag AB | 30
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 3.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 3.1998-2.2001 | Engine management PGM-Fi | 30
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14A8 | 3.1998-2.2001 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 3.1999-12.2000 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 3.1999-12.2000 | Engine management PGM-Fi | 01
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 3.1999-12.2000 | Engine management PGM-Fi | 57
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 3.1999-12.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.4i 16V Aerodeck | 1,4 | 55 | D14Z3 | 3.1999-12.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 3.1999-12.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 3.1999-12.2000 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 3.1999-12.2000 | Engine management PGM-Fi | 01
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 3.1999-12.2000 | Engine management PGM-Fi | 57
Civic 1.4i 16V Aerodeck | 1,4 | 66 | D14Z4 | 3.1999-12.2000 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.4i 16V Fastback

HONDA Civic 1.4i 16V Fastback

Civic 1.4i 16V Fastback | 1,4 | 66 | D14A2 | 9.1994-1.1997 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A2 | 9.1994-1.1997 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A2 | 9.1994-1.1997 | Anti-lock braking system ABS | 63
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A3 | 9.1995-1.1997 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A3 | 9.1995-1.1997 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A3 | 9.1995-1.1997 | Anti-lock braking system ABS | 63
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 3.1997-2.2001 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 3.1997-2.2001 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 3.1997-2.2001 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Fastback | 1,4 | 55 | D14A7 | 3.1997-2.2001 | Engine management PGM-Fi | 01
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 3.1997-2.2001 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 3.1997-2.2001 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 3.1997-2.2001 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 3.1997-2.2001 | Engine management PGM-Fi | 01
Civic 1.4i 16V Fastback | 1,4 | 66 | D14A8 | 3.1997-2.2001 | Airbag AB | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14Z3 | 1.1999-12.2000 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 55 | D14Z3 | 1.1999-12.2000 | Anti-lock braking system ABS | 64
Civic 1.4i 16V Fastback | 1,4 | 66 | D14Z4 | 1.1999-12.2000 | Engine management PGM-Fi | 01
Civic 1.4i 16V Fastback | 1,4 | 66 | D14Z4 | 1.1999-12.2000 | Engine management PGM-Fi | 30
Civic 1.4i 16V Fastback | 1,4 | 66 | D14Z4 | 1.1999-12.2000 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.4i 16V Hatchback

HONDA Civic 1.4i 16V Hatchback

Civic 1.4i 16V Hatchback | 1,4 | 55 | D14A3 | 10.1995-9.1998 | Airbag AB | 30
Civic 1.4i 16V Hatchback | 1,4 | 55 | D14A3 | 10.1995-9.1998 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14A4 | 10.1995-10.1998 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14A4 | 10.1995-10.1998 | Airbag AB | 30
Civic 1.4i 16V Hatchback | 1,4 | 55 | D14Z1 | 10.1998-2.2001 | Engine management PGM-Fi | 01
Civic 1.4i 16V Hatchback | 1,4 | 55 | D14Z1 | 10.1998-2.2001 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14Z2 | 10.1998-2.2001 | Engine management PGM-Fi | 30
Civic 1.4i 16V Hatchback | 1,4 | 66 | D14Z2 | 10.1998-2.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.4i 16V Sedan

HONDA Civic 1.4i 16V Sedan

Civic 1.4i 16V Sedan | 1,4 | 66 | D14Z2 | 10.1995-2.2001 | Engine management PGM-Fi | 01
Civic 1.4i 16V Sedan | 1,4 | 66 | D14Z2 | 10.1995-2.2001 | Engine management PGM-Fi | 30
Civic 1.4i 16V Sedan | 1,4 | 66 | D14Z2 | 10.1995-2.2001 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.5 Hatchback

HONDA Civic 1.5 Hatchback

Civic 1.5 Hatchback | 1,5 | 74 | D15B7 | 10.1993-9.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic 1.5 i Coupe

HONDA Civic 1.5 i Coupe

Civic 1.5 i Coupe | 1,5 | 77 | D15B7 | 6.1996-2.2001 | Engine management PGM-Fi | 01
Civic 1.5 i Coupe | 1,5 | 77 | D15B7 | 6.1996-2.2001 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic 1.5 i Hatchback

HONDA Civic 1.5 i Hatchback

Civic 1.5 i Hatchback | 1,5 | 77 | D15Z6 | 6.1996-2.2001 | Engine management PGM-Fi | 30
Civic 1.5 i Hatchback | 1,5 | 77 | D15Z6 | 6.1996-2.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.5 i Sedan

HONDA Civic 1.5 i Sedan

Civic 1.5 i Sedan | 1,5 | 81 | D15Y | 10.2000- | Engine management PGM-Fi | 01
Civic 1.5 i Sedan | 1,5 | 81 | D15Y | 10.2000- | Engine management PGM-Fi | 57
Civic 1.5 i Sedan | 1,5 | 81 | D15Y | 10.2000- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.5 Sedan

HONDA Civic 1.5 Sedan

Civic 1.5 Sedan | 1,5 | 74 | D15B7 | 10.1993-9.1995 | Engine management PGM-Fi | 30
Civic 1.5 Sedan | 1,5 | 66 | D15Z1 | 2.1993-9.1993 | Engine management PGM-Fi | 30
Civic 1.5 Sedan | 1,5 | 66 | D15Z1 | 10.1993-9.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic 1.5i

HONDA Civic 1.5i

Civic 1.5i | 1,5 | 69 | D15B | 8.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Airbag AB | 30
Civic 1.5i | 1,5 | 77 | D15B | 9.2000-9.2003 | Engine management PGM-Fi | 57
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Engine management PGM-Fi | 57
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.5i | 1,5 | 96 | D15B | 8.1991-9.1995 | Airbag AB | 30
Civic 1.5i | 1,5 | 69 | D15B | 8.1991-9.1995 | Airbag AB | 30
Civic 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.5i | 1,5 | 77 | D15B | 9.2000-9.2003 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.5i | 1,5 | 77 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Engine management PGM-Fi | 01
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Airbag AB | 30
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS | 64
Civic 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 01
Civic 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 77 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Running gear/steering Electric power steering | 30
Civic 1.5i | 1,5 | 96 | D15B | 8.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 69 | D15B | 8.1991-9.1995 | Transmission control 4-speed automatic transmission | 30
Civic 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 77 | D15B | 9.2000-9.2003 | Engine management PGM-Fi | 01
Civic 1.5i | 1,5 | 77 | D15B | 9.2000-9.2003 | Airbag AB | 30
Civic 1.5i | 1,5 | 77 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS | 64
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.5i | 1,5 | 85 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS | 42
Civic 1.5i | 1,5 | 96 | D15B | 8.1991-9.1995 | Transmission control 4-speed automatic transmission | 30
Civic 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 01
Civic 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Airbag AB | 30
Civic 1.5i | 1,5 | 66 | D15Z3 | 6.1995-6.1999 | Engine management PGM-Fi | 01
Civic 1.5i | 1,5 | 66 | D15Z3 | 6.1995-6.1999 | Engine management PGM-Fi | 30
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Engine management PGM-Fi | 57
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Central locking CL | 42
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Driver information Info display | 42
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Heater/air conditioner Automatic A/C | 4D
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Diagnosis/bus systems Gateway | 2C
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Instrumentation Instrument cluster | 47
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Convenience electronics Electric window lifter | 42
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Wiper system Wiper control | 42
Civic 1.5i | 1,5 | 82 | L15A1 | 3.1995-12.2004 | Convenience electronics Door control | 42


DVD 2014/3:PKW:HONDA:Civic 1.5i 16V Aerodeck

HONDA Civic 1.5i 16V Aerodeck

Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 3.1998-2.2001 | Anti-lock braking system ABS | 64
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 3.1998-2.2001 | Engine management PGM-Fi | 01
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 3.1998-2.2001 | Airbag AB | 30
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 3.1998-2.2001 | Engine management PGM-Fi | 30
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 3.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 3.1998-2.2001 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.5i 16V Aerodeck | 1,5 | 84 | D15Z8 | 3.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Civic 1.5i 16V Fastback

HONDA Civic 1.5i 16V Fastback

Civic 1.5i 16V Fastback | 1,5 | 66 | D15Z3 | 9.1994-1.1997 | Anti-lock braking system ABS | 63
Civic 1.5i 16V Fastback | 1,5 | 66 | D15Z3 | 9.1994-1.1997 | Engine management PGM-Fi | 30
Civic 1.5i 16V Fastback | 1,5 | 84 | D15Z8 | 3.1997-2.2001 | Engine management PGM-Fi | 30
Civic 1.5i 16V Fastback | 1,5 | 84 | D15Z8 | 3.1997-2.2001 | Anti-lock braking system ABS | 64
Civic 1.5i 16V Fastback | 1,5 | 84 | D15Z8 | 3.1997-2.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.5i 16V Hatchback

HONDA Civic 1.5i 16V Hatchback

Civic 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 10.1991-9.1995 | Airbag AB | 30
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.5i 16V Hatchback | 1,5 | 75 | D15B7 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 75 | D15B7 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15Z1 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15Z1 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 66 | D15Z1 | 10.1991-9.1995 | Airbag AB | 30
Civic 1.5i 16V Hatchback | 1,5 | 84 | D15Z6 | 10.1995-2.2001 | Airbag AB | 30
Civic 1.5i 16V Hatchback | 1,5 | 84 | D15Z6 | 10.1995-2.2001 | Engine management PGM-Fi | 30
Civic 1.5i 16V Hatchback | 1,5 | 84 | D15Z6 | 10.1995-2.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.5i 16V Sedan

HONDA Civic 1.5i 16V Sedan

Civic 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 10.1991-9.1995 | Airbag AB | 30
Civic 1.5i 16V Sedan | 1,5 | 74 | D15B7 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.5i 16V Sedan | 1,5 | 74 | D15B7 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i 16V Sedan | 1,5 | 84 | D15Z6 | 10.1995-2.2001 | Airbag AB | 30
Civic 1.5i 16V Sedan | 1,5 | 84 | D15Z6 | 10.1995-2.2001 | Airbag AB | 30
Civic 1.5i 16V Sedan | 1,5 | 84 | D15Z6 | 10.1995-2.2001 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic 1.5i 16V Shuttle

HONDA Civic 1.5i 16V Shuttle

Civic 1.5i 16V Shuttle | 1,5 | 69 | D15B2 | 1.1988-11.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic 1.5i 4WD

HONDA Civic 1.5i 4WD

Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Running gear/steering Electric power steering | 30
Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Engine management PGM-Fi | 57
Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS | 42
Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Engine management PGM-Fi | 01
Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Airbag AB | 30
Civic 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-9.2003 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.5i Hatchback

HONDA Civic 1.5i Hatchback

Civic 1.5i Hatchback | 1,5 | 66 | D15B2 | 10.1988-9.1991 | Engine management PGM-Fi | 10
Civic 1.5i Hatchback | 1,5 | 67 | D15B4 | 10.1993-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i Hatchback | 1,5 | 66 | D15Z1 | 10.1993-9.1995 | Engine management PGM-Fi | 30
Civic 1.5i Hatchback | 1,5 | 66 | D15Z1 | 10.1993-9.1995 | Engine management PGM-Fi | 10
Civic 1.5i Hatchback | 1,5 | 74 | EW3 | 1.1985-10.1987 | Engine management PGM-Fi | 10
Civic 1.5i Hatchback | 1,5 | 69 | EW4 | 3.1986-10.1987 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic 1.5i Sedan

HONDA Civic 1.5i Sedan

Civic 1.5i Sedan | 1,5 | 66 | D15B1/2 | 10.1987-9.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic 1.6 Hatchback

HONDA Civic 1.6 Hatchback

Civic 1.6 Hatchback | 1,6 | 96 | D16A6 | 11.1991-9.1993 | Engine management PGM-Fi | 30
Civic 1.6 Hatchback | 1,6 | 88 | D16Y4 | 10.1995-9.2000 | Engine management PGM-Fi | 01
Civic 1.6 Hatchback | 1,6 | 88 | D16Y4 | 10.1995-9.2000 | Engine management PGM-Fi | 30
Civic 1.6 Hatchback | 1,6 | 78 | D16Y7 | 9.1995-8.2000 | Engine management PGM-Fi | 01
Civic 1.6 Hatchback | 1,6 | 78 | D16Y7 | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6 Hatchback | 1,6 | 78 | D16Y7 | 9.1995-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.6 i 16V Coupe

HONDA Civic 1.6 i 16V Coupe

Civic 1.6 i 16V Coupe | 1,6 | 118 | D16A6 | 6.1996-2.2001 | Engine management PGM-Fi | 57
Civic 1.6 i 16V Coupe | 1,6 | 118 | D16A6 | 6.1996-2.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.6 i Coupe

HONDA Civic 1.6 i Coupe

Civic 1.6 i Coupe | 1,6 | 77 |  | 3.1999-9.2000 | Engine management PGM-Fi | 01
Civic 1.6 i Coupe | 1,6 | 77 |  | 3.1999-9.2000 | Engine management PGM-Fi | 57
Civic 1.6 i Coupe | 1,6 | 90 | D16Y9 | 6.1996-2.2001 | Engine management PGM-Fi | 30
Civic 1.6 i Coupe | 1,6 | 90 | D16Y9 | 6.1996-2.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.6 i Hatchback

HONDA Civic 1.6 i Hatchback

Civic 1.6 i Hatchback | 1,6 | 118 | B16A2 | 4.1996-2.2001 | Engine management PGM-Fi | 57
Civic 1.6 i Hatchback | 1,6 | 118 | B16A2 | 4.1996-2.2001 | Engine management PGM-Fi | 01
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Airbag AB | 30
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Instrumentation Instrument cluster | 47
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Diagnosis/bus systems Gateway | 2C
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Central locking CL | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Driver information Info display | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Airbag AB | 30
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Convenience electronics Door control | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Engine management PGM-Fi | 57
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Anti-lock braking system ABS | 64
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Convenience electronics Electric window lifter | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V1 | 2.2001-12.2005 | Wiper system Wiper control | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Diagnosis/bus systems Gateway | 2C
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Airbag AB | 30
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Central locking CL | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Convenience electronics Electric window lifter | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Driver information Info display | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Engine management PGM-Fi | 57
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Anti-lock braking system ABS | 64
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Instrumentation Instrument cluster | 47
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Convenience electronics Door control | 42
Civic 1.6 i Hatchback | 1,6 | 81 | D16V3 | 2.2001-12.2005 | Wiper system Wiper control | 42
Civic 1.6 i Hatchback | 1,6 | 89 | D16Y5 | 4.1996-12.1998 | Engine management PGM-Fi | 57
Civic 1.6 i Hatchback | 1,6 | 89 | D16Y5 | 4.1996-12.1998 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.6 Sedan

HONDA Civic 1.6 Sedan

Civic 1.6 Sedan | 1,6 | 96 | D16A6 | 11.1991-9.1993 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 81 | D16W7 | 2.2001-12.2006 | Engine management PGM-Fi | 57
Civic 1.6 Sedan | 1,6 | 81 | D16W7 | 2.2001-12.2006 | Anti-lock braking system ABS | 64
Civic 1.6 Sedan | 1,6 | 81 | D16W7 | 2.2001-12.2006 | Engine management PGM-Fi | 01
Civic 1.6 Sedan | 1,6 | 81 | D16W7 | 2.2001-12.2006 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 81 | D16W7 | 2.2001-12.2006 | Airbag AB | 30
Civic 1.6 Sedan | 1,6 | 81 | D16W7 | 2.2001-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.6 Sedan | 1,6 | 96 | D16Y1 | 10.1993-9.1995 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 88 | D16Y4 | 10.1995-9.2000 | Engine management PGM-Fi | 01
Civic 1.6 Sedan | 1,6 | 88 | D16Y4 | 10.1995-9.2000 | Engine management PGM-Fi | 30
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Diagnosis/bus systems Gateway | 2C
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Central locking CL | 42
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Instrumentation Instrument cluster | 47
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Wiper system Wiper control | 42
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Lighting Automatic headlight levelling control | 30
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Engine management PGM-Fi | 57
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Running gear/steering Electric power steering | 36
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Driver information Info display | 42
Civic 1.6 Sedan | 1,6 | 92 | R16A... | 9.2006- | Lighting Light function | 42
Civic 1.6 Sedan | 1,6 | 92 | R16B1 | 9.2011- | Instrumentation Instrument cluster | 47
Civic 1.6 Sedan | 1,6 | 92 | R16B1 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.6 Sedan | 1,6 | 92 | R16B1 | 9.2011- | Diagnosis/bus systems Gateway | 2C
Civic 1.6 Sedan | 1,6 | 92 | R16B1 | 9.2011- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Civic 1.6i

HONDA Civic 1.6i

Civic 1.6i | 1,6 | 114 | B16A | 7.1998-9.2000 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 114 | B16A | 7.1998-9.2000 | Airbag AB | 30
Civic 1.6i | 1,6 | 125 | B16A | 8.1991-9.1995 | Airbag AB | 30
Civic 1.6i | 1,6 | 125 | B16A | 8.1995-7.1998 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 125 | B16A | 8.1995-7.1998 | Anti-lock braking system ABS | 42
Civic 1.6i | 1,6 | 79 | B16A | 9.1989-9.1991 | Anti-lock braking system ABS | 42
Civic 1.6i | 1,6 | 93 | B16A | 6.1995-6.2004 | Engine management PGM-Fi | 57
Civic 1.6i | 1,6 | 125 | B16A | 8.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 93 | B16A | 6.1995-6.2004 | Engine management PGM-Fi | 01
Civic 1.6i | 1,6 | 114 | B16A | 7.1998-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 114 | B16A | 7.1998-9.2000 | Anti-lock braking system ABS | 64
Civic 1.6i | 1,6 | 125 | B16A | 8.1995-7.1998 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 125 | B16A | 8.1995-7.1998 | Airbag AB | 30
Civic 1.6i | 1,6 | 79 | B16A | 9.1989-9.1991 | Engine management PGM-Fi | 10
Civic 1.6i | 1,6 | 93 | B16A | 6.1995-6.2004 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 93 | B16A | 6.1995-6.2004 | Anti-lock braking system ABS | 64
Civic 1.6i | 1,6 | 125 | B16A | 8.1991-9.1995 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 93 | B16A1 | 6.1995-6.1997 | Engine management PGM-Fi | 01
Civic 1.6i | 1,6 | 93 | B16A1 | 6.1995-6.1997 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 136 | B16B | 7.1997-9.2000 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 136 | B16B | 7.1997-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 136 | B16B | 7.1997-9.2000 | Anti-lock braking system ABS | 42
Civic 1.6i | 1,6 | 136 | B16B | 7.1997-9.2000 | Engine management PGM-Fi | 01
Civic 1.6i | 1,6 | 136 | B16B | 7.1997-9.2000 | Airbag AB | 30
Civic 1.6i | 1,6 | 85 | D16W3 | 1.1995-6.2001 | Engine management PGM-Fi | 57
Civic 1.6i | 1,6 | 85 | D16W3 | 1.1995-6.2001 | Engine management PGM-Fi | 01
Civic 1.6i | 1,6 | 85 | D16W3 | 1.1995-6.2001 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 92 | D16W4 | 6.1995-6.2000 | Engine management PGM-Fi | 01
Civic 1.6i | 1,6 | 92 | D16W4 | 6.1995-6.2000 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 81 | D16W7 | 6.1995-6.2000 | Engine management PGM-Fi | 57
Civic 1.6i | 1,6 | 90 | D16Y4 | 3.1995-11.2001 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6i | 1,6 | 90 | D16Y4 | 3.1995-11.2001 | Engine management PGM-Fi | 01
Civic 1.6i | 1,6 | 90 | D16Y4 | 3.1995-11.2001 | Airbag AB | 30
Civic 1.6i | 1,6 | 97 | D16Y8 | 6.2001-12.2004 | Engine management PGM-Fi | 57
Civic 1.6i | 1,6 | 96 | D16Y8 | 3.2001-8.2003 | Anti-lock braking system ABS | 64
Civic 1.6i | 1,6 | 97 | D16Y8 | 6.2001-12.2004 | Anti-lock braking system ABS | 64
Civic 1.6i | 1,6 | 96 | ZC (DOHC) | 5.1992-9.1995 | Airbag AB | 30
Civic 1.6i | 1,6 | 96 | ZC (DOHC) | 5.1992-9.1995 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i | 1,6 | 96 | ZC (DOHC) | 5.1992-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i | 1,6 | 96 | ZC (DOHC) | 9.1987-8.1991 | Anti-lock braking system ABS | 42
Civic 1.6i | 1,6 | 96 | ZC (DOHC) | 9.1987-8.1991 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V 4WD Sedan

HONDA Civic 1.6i 16V 4WD Sedan

Civic 1.6i 16V 4WD Sedan | 1,6 | 88 | D16Z7 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V 4WD Sedan | 1,6 | 88 | D16Z7 | 10.1991-9.1995 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V 4WD Shuttle

HONDA Civic 1.6i 16V 4WD Shuttle

Civic 1.6i 16V 4WD Shuttle | 1,6 | 80 | D16A6 | 1.1988-6.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V 4WD Shuttle | 1,6 | 80 | D16A6 | 1.1988-6.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V 4WD Shuttle | 1,6 | 85 | D16A7 | 1.1988-6.1995 | Airbag AB | 30
Civic 1.6i 16V 4WD Shuttle | 1,6 | 85 | D16A7 | 1.1988-6.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V 4WD Shuttle | 1,6 | 85 | D16A7 | 1.1988-6.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V 4WD Shuttle | 1,6 | 81 | D16Z2 | 1.1990-6.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V 4WD Shuttle | 1,6 | 81 | D16Z2 | 1.1990-6.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V Aerodeck

HONDA Civic 1.6i 16V Aerodeck

Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16B2 | 3.1998-12.1998 | Engine management PGM-Fi | 30
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16B2 | 3.1998-12.1998 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16B2 | 3.1998-12.1998 | Engine management PGM-Fi | 01
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16B2 | 3.1998-12.1998 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16W3 | 3.1999-2.2001 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16W3 | 3.1999-2.2001 | Engine management PGM-Fi | 30
Civic 1.6i 16V Aerodeck | 1,6 | 85 | D16W3 | 3.1999-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.6i 16V Aerodeck | 1,6 | 93 | D16W4 | 3.1999-12.2000 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Aerodeck | 1,6 | 93 | D16W4 | 3.1999-12.2000 | Engine management PGM-Fi | 30
Civic 1.6i 16V Aerodeck | 1,6 | 93 | D16W4 | 3.1999-12.2000 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V Coupe

HONDA Civic 1.6i 16V Coupe

Civic 1.6i 16V Coupe | 1,6 | 81 |  | 2.2001-12.2004 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 81 |  | 2.2001-12.2004 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Coupe | 1,6 | 81 |  | 2.2001-12.2004 | Engine management PGM-Fi | 57
Civic 1.6i 16V Coupe | 1,6 | 81 |  | 2.2001-12.2004 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Engine management PGM-Fi | 01
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Instrumentation Instrument cluster | 47
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Convenience electronics Door control | 42
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Wiper system Wiper control | 42
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 23
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Convenience electronics Electric window lifter | 42
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Driver information Info display | 42
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Diagnosis/bus systems Gateway | 2C
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 118 | B16A2 | 9.1998-8.2000 | Central locking CL | 42
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 1.1996-4.2000 | Engine management PGM-Fi | 01
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 1.1996-4.2000 | Airbag AB | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 1.1996-4.2000 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 1.1996-4.2000 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i 16V Coupe | 1,6 | 81 | D16Y6 | 1.1996-4.2000 | Anti-lock braking system ABS | 42
Civic 1.6i 16V Coupe | 1,6 | 93 | D16Y8 | 5.1996-4.1999 | Engine management PGM-Fi | 01
Civic 1.6i 16V Coupe | 1,6 | 118 | D16Y8 | 1.1996-4.2000 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 93 | D16Y8 | 5.1996-4.1999 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 118 | D16Y8 | 1.1996-4.2000 | Engine management PGM-Fi | 01
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Z9 | 1.1994-12.1995 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Z9 | 1.1994-12.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V Coupe | 1,6 | 92 | D16Z9 | 1.1994-12.1995 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V EX Sedan

HONDA Civic 1.6i 16V EX Sedan

Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.1995-12.2000 | Transmission control 4-speed automatic transmission | 30
Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.1995-12.2000 | Airbag AB | 30
Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.1995-12.2000 | Engine management PGM-Fi | 30
Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.1995-12.2000 | Engine management PGM-Fi | 01
Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.1995-12.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6i 16V EX Sedan | 1,6 | 93 | D16Y8 | 10.1995-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V Fastback

HONDA Civic 1.6i 16V Fastback

Civic 1.6i 16V Fastback | 1,6 | 85 | D16B2 | 3.1997-2.2001 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 85 | D16B2 | 3.1997-2.2001 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Fastback | 1,6 | 85 | D16W3 | 1.1999-12.2000 | Engine management PGM-Fi | 57
Civic 1.6i 16V Fastback | 1,6 | 85 | D16W3 | 1.1999-12.2000 | Engine management PGM-Fi | 01
Civic 1.6i 16V Fastback | 1,6 | 85 | D16W3 | 1.1999-12.2000 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Fastback | 1,6 | 93 | D16W4 | 1.1999-12.2000 | Engine management PGM-Fi | 01
Civic 1.6i 16V Fastback | 1,6 | 93 | D16W4 | 1.1999-12.2000 | Anti-lock braking system ABS | 64
Civic 1.6i 16V Fastback | 1,6 | 93 | D16W4 | 1.1999-12.2000 | Engine management PGM-Fi | 57
Civic 1.6i 16V Fastback | 1,6 | 93 | D16Y2 | 9.1994-1.1997 | Anti-lock braking system ABS | 63
Civic 1.6i 16V Fastback | 1,6 | 93 | D16Y2 | 9.1994-1.1997 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 83 | D16Y3 | 9.1994-1.1997 | Engine management PGM-Fi | 30
Civic 1.6i 16V Fastback | 1,6 | 83 | D16Y3 | 9.1994-1.1997 | Anti-lock braking system ABS | 63
Civic 1.6i 16V Fastback | 1,6 | 83 | D16Y3 | 9.1994-1.1997 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V Hatchback

HONDA Civic 1.6i 16V Hatchback

Civic 1.6i 16V Hatchback | 1,6 | 110 | B16A | 10.1989-9.1991 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A2 | 10.1995-10.1998 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A2 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A2 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 117 | B16A2 | 10.1995-3.1999 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A3 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 118 | B16A3 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 118 | D16A1 | 10.1995-9.1998 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 81 | D16A6 | 10.1987-9.1991 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 91 | D16A9 | 10.1987-9.1991 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 118 | D16B2 | 1.1997-2.2001 | Engine management PGM-Fi | 01
Civic 1.6i 16V Hatchback | 1,6 | 118 | D16B2 | 1.1997-2.2001 | Engine management PGM-Fi | 57
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.1995-2.2001 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.1995-2.2001 | Airbag AB | 30
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.1995-2.2001 | Engine management PGM-Fi | 01
Civic 1.6i 16V Hatchback | 1,6 | 84 | D16Y5 | 10.1995-2.2001 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6i 16V Hatchback | 1,6 | 92 | D16Z6 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V Hatchback | 1,6 | 92 | D16Z6 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V Hatchback | 1,6 | 92 | D16Z6 | 10.1991-9.1995 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V LX Sedan

HONDA Civic 1.6i 16V LX Sedan

Civic 1.6i 16V LX Sedan | 1,6 | 78 | B16Y7 | 10.1997-12.2000 | Engine management PGM-Fi | 57
Civic 1.6i 16V LX Sedan | 1,6 | 78 | B16Y7 | 10.1997-12.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6i 16V LX Sedan | 1,6 | 78 | B16Y7 | 10.1997-12.2000 | Engine management PGM-Fi | 01
Civic 1.6i 16V LX Sedan | 1,6 | 78 | B16Y7 | 10.1997-12.2000 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i 16V Sedan

HONDA Civic 1.6i 16V Sedan

Civic 1.6i 16V Sedan | 1,6 | 117 | B16A2 | 10.1995-2.2001 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 118 | B16A2 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V Sedan | 1,6 | 118 | B16A2 | 10.1995-2.2001 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 118 | B16A2 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 117 | B16A2 | 10.1995-2.2001 | Engine management PGM-Fi | 01
Civic 1.6i 16V Sedan | 1,6 | 92 | D16Z6 | 10.1991-9.1995 | Engine management PGM-Fi | 10
Civic 1.6i 16V Sedan | 1,6 | 92 | D16Z6 | 10.1991-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i 16V Sedan | 1,6 | 92 | D16Z6 | 10.1991-9.1995 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i 4WD Sedan

HONDA Civic 1.6i 4WD Sedan

Civic 1.6i 4WD Sedan | 1,6 | 79 | D16A6 | 10.1988-12.1989 | Engine management PGM-Fi | 10
Civic 1.6i 4WD Sedan | 1,6 | 79 | D16Z2 | 10.1989-9.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic 1.6i Coupe

HONDA Civic 1.6i Coupe

Civic 1.6i Coupe | 1,6 | 93 | D16Y5 | 10.1995-12.2000 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6i Coupe | 1,6 | 93 | D16Y5 | 10.1995-12.2000 | Engine management PGM-Fi | 01
Civic 1.6i Coupe | 1,6 | 93 | D16Y5 | 10.1995-12.2000 | Engine management PGM-Fi | 30
Civic 1.6i Coupe | 1,6 | 93 | D16Y5 | 10.1995-12.2000 | Heater/air conditioner Automatic A/C | 23
Civic 1.6i Coupe | 1,6 | 93 | D16Y5 | 10.1995-12.2000 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.6i Hatchback

HONDA Civic 1.6i Hatchback

Civic 1.6i Hatchback | 1,6 | 96 | D16Y1 | 10.1993-9.1995 | Engine management PGM-Fi | 30
Civic 1.6i Hatchback | 1,6 | 93 | D16Y5 | 10.1995-9.1998 | Engine management PGM-Fi | 30
Civic 1.6i Hatchback | 1,6 | 93 | D16Y5 | 10.1995-9.1998 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.6i Sedan

HONDA Civic 1.6i Sedan

Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Diagnosis/bus systems Gateway | 2C
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Heater/air conditioner Automatic A/C | 4D
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Driver information Info display | 42
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 10.1987-12.1989 | Engine management PGM-Fi | 10
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Central locking CL | 42
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Wiper system Wiper control | 42
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Engine management PGM-Fi | 57
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Convenience electronics Door control | 42
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Instrumentation Instrument cluster | 47
Civic 1.6i Sedan | 1,6 | 81 | D16A6 | 3.2001-1.2006 | Convenience electronics Electric window lifter | 42
Civic 1.6i Sedan | 1,6 | 96 | D16A7 | 10.1987-9.1991 | Engine management PGM-Fi | 10
Civic 1.6i Sedan | 1,6 | 94 | D16Y8 | 10.1995-2.2001 | Airbag AB | 30
Civic 1.6i Sedan | 1,6 | 94 | D16Y8 | 10.1995-2.2001 | Engine management PGM-Fi | 01
Civic 1.6i Sedan | 1,6 | 94 | D16Y8 | 10.1995-2.2001 | Engine management PGM-Fi | 30
Civic 1.6i Sedan | 1,6 | 94 | D16Y8 | 10.1995-2.2001 | Anti-lock braking system ABS | 42
Civic 1.6i Sedan | 1,6 | 94 | D16Y8 | 10.1995-2.2001 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.6i Sedan | 1,6 | 79 | D16Z2 | 10.1989-9.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic 1.6i Vti

HONDA Civic 1.6i Vti

Civic 1.6i Vti | 1,6 | 95 | D16Y8 | 3.1995-11.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.7

HONDA Civic 1.7

Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Engine management PGM-Fi | 57
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Convenience electronics Door control | 42
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Convenience electronics Electric window lifter | 42
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Wiper system Wiper control | 42
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Diagnosis/bus systems Gateway | 2C
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Airbag AB | 30
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Anti-lock braking system ABS | 64
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 4D
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Central locking CL | 42
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Driver information Info display | 42
Civic 1.7 | 1,7 | 86 | D17A1 | 9.2000-8.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.7 CTDi Hatchback

HONDA Civic 1.7 CTDi Hatchback

Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Diagnosis/bus systems Gateway | 2C
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Airbag AB | 30
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Convenience electronics Door control | 42
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Instrumentation Instrument cluster | 47
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Convenience electronics Electric window lifter | 42
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Wiper system Wiper control | 42
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Heater/air conditioner Automatic A/C | 4D
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Anti-lock braking system ABS | 64
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Engine management CR/EDC | 47
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Central locking CL | 42
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Driver information Info display | 42
Civic 1.7 CTDi Hatchback | 1,7 | 74 | 4EE2 | 1.2002-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.7 Exi-S Coupe

HONDA Civic 1.7 Exi-S Coupe

Civic 1.7 Exi-S Coupe | 1,7 | 120 | 2.2001- | Anti-lock braking system ABS | 64
Civic 1.7 Exi-S Coupe | 1,7 | 120 | 2.2001- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Civic 1.7 i Sedan

HONDA Civic 1.7 i Sedan

Civic 1.7 i Sedan | 1,7 | 96 | 10.2000- | Engine management PGM-Fi | 01
Civic 1.7 i Sedan | 1,7 | 96 | 10.2000- | Anti-lock braking system ABS | 64
Civic 1.7 i Sedan | 1,7 | 96 | 10.2000- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Civic 1.7 Sedan

HONDA Civic 1.7 Sedan

Civic 1.7 Sedan | 1,7 | 88 | D17Z1 | 10.2000- | Engine management PGM-Fi | 01
Civic 1.7 Sedan | 1,7 | 88 | D17Z1 | 10.2000- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7 Sedan | 1,7 | 88 | D17Z1 | 10.2000- | Anti-lock braking system ABS | 64
Civic 1.7 Sedan | 1,7 | 88 | D17Z1 | 10.2000- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Civic 1.7 Vti Coupe

HONDA Civic 1.7 Vti Coupe

Civic 1.7 Vti Coupe | 1,7 | 130 | 2.2001- | Anti-lock braking system ABS | 64
Civic 1.7 Vti Coupe | 1,7 | 130 | 2.2001- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Civic 1.7i

HONDA Civic 1.7i

Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Engine management PGM-Fi | 57
Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Running gear/steering Electric power steering | 30
Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Airbag AB | 30
Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS | 42
Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Engine management PGM-Fi | 01
Civic 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS | 64
Civic 1.7i | 1,7 | 97 | D17Z1 | 12.2000-10.2004 | Anti-lock braking system ABS | 64
Civic 1.7i | 1,7 | 97 | D17Z1 | 12.2000-10.2004 | Engine management PGM-Fi | 57
Civic 1.7i | 1,7 | 97 | D17Z1 | 12.2000-10.2004 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.7i 16V EX Sedan

HONDA Civic 1.7i 16V EX Sedan

Civic 1.7i 16V EX Sedan | 1,7 | 96 | 1.2001-4.2006 | Airbag AB | 30
Civic 1.7i 16V EX Sedan | 1,7 | 96 | 1.2001-4.2006 | Engine management PGM-Fi | 01
Civic 1.7i 16V EX Sedan | 1,7 | 96 | 1.2001-4.2006 | Engine management PGM-Fi | 57
Civic 1.7i 16V EX Sedan | 1,7 | 96 | 1.2001-4.2006 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.7i 16V LX Sedan

HONDA Civic 1.7i 16V LX Sedan

Civic 1.7i 16V LX Sedan | 1,7 | 85 | D17Z2 | 1.2001-4.2006 | Engine management PGM-Fi | 57
Civic 1.7i 16V LX Sedan | 1,7 | 85 | D17Z2 | 1.2001-4.2006 | Engine management PGM-Fi | 01
Civic 1.7i 16V LX Sedan | 1,7 | 85 | D17Z2 | 1.2001-4.2006 | Anti-lock braking system ABS | 64
Civic 1.7i 16V LX Sedan | 1,7 | 85 | D17Z2 | 1.2001-4.2006 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.7i 4WD

HONDA Civic 1.7i 4WD

Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS | 42
Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Engine management PGM-Fi | 01
Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Airbag AB | 30
Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Transmission control 4/5-speed automatic transmission | 01
Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS | 64
Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Engine management PGM-Fi | 57
Civic 1.7i 4WD | 1,7 | 96 | D17A | 9.2000-9.2005 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:HONDA:Civic 1.7i Coupe

HONDA Civic 1.7i Coupe

Civic 1.7i Coupe | 1,7 | 88 | D17A8 | 5.2001-12.2005 | Engine management PGM-Fi | 57
Civic 1.7i Coupe | 1,7 | 88 | D17A8 | 5.2001-12.2005 | Anti-lock braking system ABS | 64
Civic 1.7i Coupe | 1,7 | 88 | D17A8 | 5.2001-12.2005 | Airbag AB | 30
Civic 1.7i Coupe | 1,7 | 88 | D17A8 | 5.2001-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 1.7i Sedan

HONDA Civic 1.7i Sedan

Civic 1.7i Sedan | 1,7 | 85 | D17A6 | 2.2001-1.2006 | Engine management PGM-Fi | 57
Civic 1.7i Sedan | 1,7 | 85 | D17A6 | 2.2001-1.2006 | Anti-lock braking system ABS | 64
Civic 1.7i Sedan | 1,7 | 85 | D17A6 | 2.2001-1.2006 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.7i Vtec

HONDA Civic 1.7i Vtec

Civic 1.7i Vtec | 1,7 | 97 | D17A2 | 12.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic 1.7i Vtec | 1,7 | 97 | D17A2 | 12.2000-12.2005 | Airbag AB | 30
Civic 1.7i Vtec | 1,7 | 97 | D17A2 | 12.2000-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7i Vtec | 1,7 | 97 | D17A2 | 12.2000-12.2005 | Engine management PGM-Fi | 57
Civic 1.7i Vtec | 1,7 | 97 | D17A2 | 12.2000-12.2005 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.7i VTEC Coupe

HONDA Civic 1.7i VTEC Coupe

Civic 1.7i VTEC Coupe | 1,7 | 92 | D17A9 | 5.2001-12.2005 | Anti-lock braking system ABS | 64
Civic 1.7i VTEC Coupe | 1,7 | 92 | D17A9 | 5.2001-12.2005 | Engine management PGM-Fi | 57
Civic 1.7i VTEC Coupe | 1,7 | 92 | D17A9 | 5.2001-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.7i VTEC Coupe | 1,7 | 92 | D17A9 | 5.2001-12.2005 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic 1.7i VTi

HONDA Civic 1.7i VTi

Civic 1.7i VTi | 1,7 | 96 | B16A2 | 6.2003- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.8 Hatchback

HONDA Civic 1.8 Hatchback

Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Diagnosis/bus systems Gateway | 2C
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Airbag AB | 57
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Instrumentation Instrument cluster | 47
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Convenience electronics Door control | 42
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Anti-lock braking system ABS | 42
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Convenience electronics Electric window lifter | 42
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Wiper system Wiper control | 42
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Engine management PGM-Fi | 5A
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Airbag AB | 30
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Engine management PGM-Fi | 57
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Running gear/steering Electric power steering | 36
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Central locking CL | 42
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Driver information Info display | 42
Civic 1.8 Hatchback | 1,8 | 103 | R18A2 | 9.2005- | Lighting Light function | 42
Civic 1.8 Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Diagnosis/bus systems Gateway | 2C
Civic 1.8 Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Driver information Info display | 42
Civic 1.8 Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8 Hatchback | 1,8 | 104 | R18Z4 | 9.2011- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:HONDA:Civic 1.8i

HONDA Civic 1.8i

Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Anti-lock braking system ABS | 64
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Convenience electronics Electric window lifter | 42
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Wiper system Wiper control | 42
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Diagnosis/bus systems Gateway | 2C
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Convenience electronics Door control | 42
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Instrumentation Instrument cluster | 47
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Central locking CL | 42
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Driver information Info display | 42
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.8i | 1,8 | 108 | B18B4 | 6.1999-3.2000 | Heater/air conditioner Automatic A/C | 4D
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Diagnosis/bus systems Gateway | 2C
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Driving safety system ESP Electronic stability program ESP | 47
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Airbag AB | 57
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Airbag AB | 30
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Transmission control RAT | 60
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Convenience electronics Electric window lifter | 42
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Driver information Info display | 42
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Lighting Light function | 42
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Engine management PGM-Fi | 57
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Engine management PGM-Fi | 5A
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Running gear/steering Electric power steering | 36
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Central locking CL | 42
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Instrumentation Instrument cluster | 47
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Anti-lock braking system ABS | 42
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Convenience electronics Door control | 42
Civic 1.8i | 1,8 | 102 | R18A1 | 11.2005- | Wiper system Wiper control | 42
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Diagnosis/bus systems Gateway | 2C
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Central locking CL | 42
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | System overview System overview | 23
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Service Interval reset | 1G
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Airbag AB | 30
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Central electronics ZE | 42
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Running gear/steering Electric power steering | 36
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Lighting Light function | 42
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Engine management PGM-Fi | 5A
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Airbag AB | 57
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Instrumentation Instrument cluster | 47
Civic 1.8i | 1,8 | 97 | R18A11 | 6.2006- | Wiper system Wiper control | 42
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Running gear/steering Electric power steering | 36
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Instrumentation Instrument cluster | 47
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Transmission control RAT | 60
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Engine management PGM-Fi | 5A
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Airbag AB | 57
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Anti-theft device Immobilizer (WFS) | 23
Civic 1.8i | 1,8 | 102 | R18Z1 | 9.2011- | Central electronics ZE | 42
Civic 1.8i | 1,8 | 104 | R18Z2 | 10.2011- | Heater/air conditioner Automatic A/C | 4D
Civic 1.8i | 1,8 | 104 | R18Z2 | 10.2011- | Central electronics ZE | 42
Civic 1.8i | 1,8 | 104 | R18Z2 | 10.2011- | Engine management PGM-Fi | 5A
Civic 1.8i | 1,8 | 104 | R18Z2 | 10.2011- | Transmission control RAT | 60
Civic 1.8i | 1,8 | 104 | R18Z2 | 10.2011- | Airbag AB | 57
Civic 1.8i | 1,8 | 104 | R18Z2 | 10.2011- | Driving safety system ESP Electronic stability program ESP | 47
Civic 1.8i | 1,8 | 104 | R18Z2 | 10.2011- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Civic 1.8i 16V Aerodeck

HONDA Civic 1.8i 16V Aerodeck

Civic 1.8i 16V Aerodeck | 1,8 | 124 | B18C4 | 3.1998-2.2001 | Anti-lock braking system ABS | 64
Civic 1.8i 16V Aerodeck | 1,8 | 124 | B18C4 | 3.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 1.8i 16V Aerodeck | 1,8 | 124 | B18C4 | 3.1998-2.2001 | Engine management PGM-Fi | 30
Civic 1.8i 16V Aerodeck | 1,8 | 124 | B18C4 | 3.1998-2.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic 1.8i 16V Fastback

HONDA Civic 1.8i 16V Fastback

Civic 1.8i 16V Fastback | 1,8 | 124 | B18C4 | 3.1997-2.2001 | Engine management PGM-Fi | 30
Civic 1.8i 16V Fastback | 1,8 | 124 | B18C4 | 3.1997-2.2001 | Engine management PGM-Fi | 01
Civic 1.8i 16V Fastback | 1,8 | 124 | B18C4 | 3.1997-2.2001 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 1.8i 16V Sedan Flex

HONDA Civic 1.8i 16V Sedan Flex

Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Diagnosis/bus systems Gateway | 2C
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Airbag AB | 57
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Central locking CL | 42
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Engine management PGM-Fi | 5A
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Wiper system Wiper control | 42
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Transmission control RAT | 60
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Engine management PGM-Fi | 57
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Anti-lock braking system ABS | 42
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Central electronics ZE | 42
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Instrumentation Instrument cluster | 47
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65
Civic 1.8i 16V Sedan Flex | 1,8 | 102 | R18A1 | 11.2006- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Civic 2.0 Diesel Fastback

HONDA Civic 2.0 Diesel Fastback

Civic 2.0 Diesel Fastback | 2 | 74 | 20T2N | 3.1997-2.2001 | Anti-lock braking system ABS | 64
Civic 2.0 Diesel Fastback | 2 | 74 | 20T2N | 3.1997-2.2001 | Engine management VE/EDC | 47


DVD 2014/3:PKW:HONDA:Civic 2.0 Diesel Turbo Aerodeck

HONDA Civic 2.0 Diesel Turbo Aerodeck

Civic 2.0 Diesel Turbo Aerodeck | 2 | 77 | 20T2N | 4.1998-2.2001 | Engine management VE/EDC | 47
Civic 2.0 Diesel Turbo Aerodeck | 2 | 77 | 20T2N | 4.1998-2.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 2.0 Diesel Turbo Aerodeck | 2 | 77 | 20T2N | 4.1998-2.2001 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic 2.0 Type R Hatchback

HONDA Civic 2.0 Type R Hatchback

Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 9.2001-12.2005 | Engine management PGM-Fi | 57
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 9.2001-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 9.2001-12.2005 | Anti-lock braking system ABS | 42
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 9.2001-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 9.2001-12.2005 | Airbag AB | 30
Civic 2.0 Type R Hatchback | 2 | 147 | K20A2 | 9.2001-12.2005 | Anti-lock braking system ABS | 64
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Engine management PGM-Fi | 57
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Airbag AB | 57
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 36
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | System overview System overview | 23
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Heater/air conditioner Automatic A/C | 4D
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Convenience electronics Door control | 42
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Wiper system Wiper control | 42
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Diagnosis/bus systems Gateway | 2C
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Engine management PGM-Fi | 5A
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Running gear/steering Electric power steering | 36
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Central locking CL | 42
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4F
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Anti-theft device Access/start authorization | 23
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Instrumentation Instrument cluster | 47
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Driver information Info display | 42
Civic 2.0 Type R Hatchback | 2 | 148 | K20Z4 | 1.2007- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Civic 2.0 VSA Hatchback

HONDA Civic 2.0 VSA Hatchback

Civic 2.0 VSA Hatchback | 2 | 118 | K20A2 | 1.2004-12.2005 | Airbag AB | 30
Civic 2.0 VSA Hatchback | 2 | 118 | K20A2 | 1.2004-12.2005 | Engine management PGM-Fi | 57
Civic 2.0 VSA Hatchback | 2 | 118 | K20A2 | 1.2004-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic 2.0i

HONDA Civic 2.0i

Civic 2.0i | 2 | 114 | K20A2 | 6.2000- | Driving safety system ESP Electronic stability program ESP | 65
Civic 2.0i | 2 | 114 | K20A2 | 6.2000- | Engine management PGM-Fi | 01
Civic 2.0i | 2 | 114 | K20A2 | 6.2000- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 2.0i | 2 | 114 | K20A2 | 6.2000- | Engine management PGM-Fi | 57
Civic 2.0i | 2 | 114 | K20A2 | 6.2000- | Engine management PGM-Fi | 30
Civic 2.0i | 2 | 114 | K20A2 | 6.2000- | Anti-lock braking system ABS | 64
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Heater/air conditioner Automatic A/C | 4D
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Central locking CL | 42
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Lighting Light function | 42
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Engine management PGM-Fi | 5A
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Instrumentation Instrument cluster | 47
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Driving safety system ESP Electronic stability program ESP | 6C
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Transmission control RAT | 60
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Anti-lock braking system ABS | 42
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Wiper system Wiper control | 42
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Diagnosis/bus systems Gateway | 2C
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Airbag AB | 30
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Anti-lock braking system ABS | 64
Civic 2.0i | 2 | 113 | K20Z2 | 11.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HONDA:Civic Coupe 1.6i Vti

HONDA Civic Coupe 1.6i Vti

Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Diagnosis/bus systems Gateway | 2C
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Anti-lock braking system ABS | 64
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Driver information Info display | 42
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Instrumentation Instrument cluster | 47
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Convenience electronics Electric window lifter | 42
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Heater/air conditioner Automatic A/C | 4D
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Convenience electronics Door control | 42
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Engine management PGM-Fi | 01
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Central locking CL | 42
Civic Coupe 1.6i Vti | 1,6 | 95 | D16Y8 | 1.1998-11.2001 | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:Civic CRX 1.6i

HONDA Civic CRX 1.6i

Civic CRX 1.6i | 1,6 | 80 | D16A | 10.1987-2.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic CRX 1.6i 16V

HONDA Civic CRX 1.6i 16V

Civic CRX 1.6i 16V | 1,6 | 118 | B16A | 3.1992-12.1998 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 110 | B16A | 10.1989-2.1992 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 117 | B16A2 | 6.1992-6.1998 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 117 | B16A2 | 6.1992-6.1998 | Engine management PGM-Fi | 01
Civic CRX 1.6i 16V | 1,6 | 88 | D16A | 10.1987-2.1992 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 96 | D16A8 | 11.1987-5.1992 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 92 | D16Y | 1.1996-12.1998 | Engine management PGM-Fi | 01
Civic CRX 1.6i 16V | 1,6 | 92 | D16Y | 1.1996-12.1998 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 91 | D16Z | 10.1988-2.1992 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 92 | D16Z | 3.1992-12.1995 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 92 | D16Z | 3.1992-12.1995 | Engine management PGM-Fi | 30
Civic CRX 1.6i 16V | 1,6 | 92 | D16Z | 3.1992-12.1995 | Airbag AB | 30
Civic CRX 1.6i 16V | 1,6 | 99 | ZC | 3.1986-10.1987 | Engine management PGM-Fi | 10
Civic CRX 1.6i 16V | 1,6 | 92 | ZC | 3.1986-10.1987 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic Ferio 1.3i

HONDA Civic Ferio 1.3i

Civic Ferio 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Anti-lock braking system ABS | 42
Civic Ferio 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Airbag AB | 30
Civic Ferio 1.3i | 1,3 | 67 | D13B | 8.1995-9.2000 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Civic Ferio 1.5i

HONDA Civic Ferio 1.5i

Civic Ferio 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Engine management PGM-Fi | 01
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i | 1,5 | 69 | D15B | 8.1991-8.1995 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Engine management PGM-Fi | 57
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1991-8.1995 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1991-8.1995 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 69 | D15B | 8.1991-8.1995 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 01
Civic Ferio 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Airbag AB | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Transmission control 4/5-speed automatic transmission | 01
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS | 64
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 69 | D15B | 8.1991-8.1995 | Engine management PGM-Fi | 30
Civic Ferio 1.5i | 1,5 | 77 | D15B | 8.1995-9.2000 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1991-8.1995 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.5i | 1,5 | 96 | D15B | 8.1995-9.2000 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Civic Ferio 1.5i 4WD

HONDA Civic Ferio 1.5i 4WD

Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Transmission control 4/5-speed automatic transmission | 01
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Engine management PGM-Fi | 01
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Airbag AB | 30
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Engine management PGM-Fi | 57
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Anti-lock braking system ABS | 42
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Transmission control 4/5-speed automatic transmission | 01
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Anti-lock braking system ABS | 64
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Engine management PGM-Fi | 01
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Airbag AB | 30
Civic Ferio 1.5i 4WD | 1,5 | 77 | D15B | 9.2000-9.2005 | Anti-lock braking system ABS | 64
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Engine management PGM-Fi | 57
Civic Ferio 1.5i 4WD | 1,5 | 85 | D15B | 9.2000-1.2004 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Civic Ferio 1.6i

HONDA Civic Ferio 1.6i

Civic Ferio 1.6i | 1,6 | 114 | B16A | 8.1998-9.2000 | Anti-lock braking system ABS | 64
Civic Ferio 1.6i | 1,6 | 125 | B16A | 8.1995-8.1998 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 114 | B16A | 8.1998-9.2000 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 8.1991-8.1995 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 8.1995-8.1998 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 114 | B16A | 8.1998-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 8.1991-8.1995 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 114 | B16A | 8.1998-9.2000 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 8.1991-8.1995 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 8.1995-8.1998 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 125 | B16A | 8.1995-8.1998 | Anti-lock braking system ABS | 42
Civic Ferio 1.6i | 1,6 | 77 | D16A | 1.1997-8.1998 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 77 | D16A | 1.1997-8.1998 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i | 1,6 | 77 | D16A | 1.1997-8.1998 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 77 | D16A | 1.1997-8.1998 | Anti-lock braking system ABS | 42
Civic Ferio 1.6i | 1,6 | 96 | ZC (SOHC) | 9.1993-8.1995 | Engine management PGM-Fi | 30
Civic Ferio 1.6i | 1,6 | 96 | ZC (SOHC) | 9.1993-8.1995 | Airbag AB | 30
Civic Ferio 1.6i | 1,6 | 96 | ZC (SOHC) | 9.1993-8.1995 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:HONDA:Civic Ferio 1.6i 4WD

HONDA Civic Ferio 1.6i 4WD

Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 8.1995-9.2000 | Engine management PGM-Fi | 30
Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 8.1995-9.2000 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 8.1995-9.2000 | Airbag AB | 30
Civic Ferio 1.6i 4WD | 1,6 | 88 | D16A | 8.1995-9.2000 | Anti-lock braking system ABS | 42
Civic Ferio 1.6i 4WD | 1,6 | 96 | ZC (DOHC) | 8.1991-8.1995 | Transmission control 4-speed automatic transmission | 30
Civic Ferio 1.6i 4WD | 1,6 | 96 | ZC (DOHC) | 8.1991-8.1995 | Engine management PGM-Fi | 30
Civic Ferio 1.6i 4WD | 1,6 | 96 | ZC (DOHC) | 8.1991-8.1995 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Civic Ferio 1.7i

HONDA Civic Ferio 1.7i

Civic Ferio 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Airbag AB | 30
Civic Ferio 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Engine management PGM-Fi | 57
Civic Ferio 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS | 64
Civic Ferio 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Transmission control 4/5-speed automatic transmission | 01
Civic Ferio 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Engine management PGM-Fi | 01
Civic Ferio 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS | 42
Civic Ferio 1.7i | 1,7 | 96 | D17A | 9.2000-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Civic Ferio 1.7i 4WD

HONDA Civic Ferio 1.7i 4WD

Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 9.2003-9.2005 | Transmission control 4/5-speed automatic transmission | 42
Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 9.2003-9.2005 | Anti-lock braking system ABS | 42
Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 9.2003-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 9.2003-9.2005 | Engine management PGM-Fi | 57
Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 9.2003-9.2005 | Airbag AB | 30
Civic Ferio 1.7i 4WD | 1,7 | 96 | D17A | 9.2003-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Civic Hatchback

HONDA Civic Hatchback

Civic Hatchback | 1,7 | 96 | D17A2 | 10.2000- | Heater/air conditioner Automatic A/C | 23
Civic Hatchback | 1,7 | 96 | D17A2 | 10.2000- | Engine management PGM-Fi | 57
Civic Hatchback | 1,7 | 96 | D17A2 | 10.2000- | Engine management PGM-Fi | 01
Civic Hatchback | 1,7 | 96 | D17A2 | 10.2000- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:HONDA:Civic Sedan 1.6i

HONDA Civic Sedan 1.6i

Civic Sedan 1.6i | 1,6 | 96 | ZC (DOHC) | 9.1987-8.1991 | Engine management PGM-Fi | 10
Civic Sedan 1.6i | 1,6 | 96 | ZC (DOHC) | 9.1987-8.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Civic Sedan 1.6i 4WD

HONDA Civic Sedan 1.6i 4WD

Civic Sedan 1.6i 4WD | 1,6 | 96 | ZC (DOHC) | 9.1987-8.1991 | Engine management PGM-Fi | 10
Civic Sedan 1.6i 4WD | 1,6 | 96 | ZC (DOHC) | 9.1987-8.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Civic Sedan 1.8i

HONDA Civic Sedan 1.8i

Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 4D
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Anti-lock braking system ABS | 42
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Convenience electronics Door control | 42
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Wiper system Wiper control | 42
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Lighting Automatic headlight levelling control | 30
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Engine management PGM-Fi | 57
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Airbag AB | 57
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Airbag AB | 30
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Convenience electronics Electric window lifter | 42
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Driver information Info display | 42
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Lighting Light function | 42
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Diagnosis/bus systems Gateway | 2C
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Engine management PGM-Fi | 5A
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Running gear/steering Electric power steering | 36
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Instrumentation Instrument cluster | 47
Civic Sedan 1.8i | 1,8 | 103 | R18A1 | 9.2005-8.2010 | Central locking CL | 42


DVD 2014/3:PKW:HONDA:Civic Sedan 2.0i

HONDA Civic Sedan 2.0i

Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Diagnosis/bus systems Gateway | 2C
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Instrumentation Instrument cluster | 47
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Lighting Light function | 42
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Lighting Automatic headlight levelling control | 30
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Engine management PGM-Fi | 57
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Running gear/steering Electric power steering | 36
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Instrumentation Instrument cluster | 47
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Heater/air conditioner Automatic A/C | 4D
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Driver information Info display | 42
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Central locking CL | 42
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Lighting Light function | 42
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Engine management PGM-Fi | 57
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Running gear/steering Electric power steering | 36
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Central locking CL | 42
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Diagnosis/bus systems Gateway | 2C
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Engine management PGM-Fi | 5A
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Airbag AB | 30
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Driver information Info display | 42
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Lighting Automatic headlight levelling control | 30
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Airbag AB | 30
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Anti-lock braking system ABS | 42
Civic Sedan 2.0i | 2 | 114 | K20A | 4.2006-8.2010 | Wiper system Wiper control | 42
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Civic Sedan 2.0i | 2 | 165 | K20A | 3.2007-8.2010 | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:Civic Shuttle 1.6i

HONDA Civic Shuttle 1.6i

Civic Shuttle 1.6i | 1,6 | 88 | ZC (SOHC) | 9.1987-10.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Civic Shuttle 1.6i 4WD

HONDA Civic Shuttle 1.6i 4WD

Civic Shuttle 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 9.1987-3.1996 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Concerto 1.4 GL 16V Sedan

HONDA Concerto 1.4 GL 16V Sedan

Concerto 1.4 GL 16V Sedan | 1,4 | 65 | D14A1 | 8.1989-10.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Concerto 1.5i 16V Hatchback

HONDA Concerto 1.5i 16V Hatchback

Concerto 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 8.1989-3.1995 | Airbag AB | 30
Concerto 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 8.1989-3.1995 | Engine management PGM-Fi | 10
Concerto 1.5i 16V Hatchback | 1,5 | 66 | D15B2 | 8.1989-3.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Concerto 1.5i 16V Sedan

HONDA Concerto 1.5i 16V Sedan

Concerto 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 8.1989-3.1995 | Engine management PGM-Fi | 10
Concerto 1.5i 16V Sedan | 1,5 | 66 | D15B2 | 8.1989-3.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Concerto 1.6i

HONDA Concerto 1.6i

Concerto 1.6i | 1,6 | 88 | ZC (SOHC) | 6.1988-9.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Concerto 1.6i 16V Hatchback

HONDA Concerto 1.6i 16V Hatchback

Concerto 1.6i 16V Hatchback | 1,6 | 90 | D16A8 | 8.1989-3.1995 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Hatchback | 1,6 | 90 | D16A8 | 8.1989-3.1995 | Engine management PGM-Fi | 10
Concerto 1.6i 16V Hatchback | 1,6 | 82 | D16Z2 | 8.1989-3.1995 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Hatchback | 1,6 | 82 | D16Z2 | 8.1989-3.1995 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Concerto 1.6i 16V Sedan

HONDA Concerto 1.6i 16V Sedan

Concerto 1.6i 16V Sedan | 1,6 | 90 | D16A8 | 8.1989-3.1995 | Engine management PGM-Fi | 10
Concerto 1.6i 16V Sedan | 1,6 | 90 | D16A8 | 8.1989-3.1995 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Sedan | 1,6 | 82 | D16Z2 | 8.1989-3.1995 | Engine management PGM-Fi | 30
Concerto 1.6i 16V Sedan | 1,6 | 82 | D16Z2 | 8.1989-3.1995 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Concerto 1.6i 4WD

HONDA Concerto 1.6i 4WD

Concerto 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 7.1988-9.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Concerto 1.6i Hatchback

HONDA Concerto 1.6i Hatchback

Concerto 1.6i Hatchback | 1,6 | 85 | D16A6 | 11.1988-7.1993 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Cross Road 1.8i

HONDA Cross Road 1.8i

Cross Road 1.8i | 1,8 | 103 | R18A | 2.2007-8.2010 | Running gear/steering Electric power steering | 36
Cross Road 1.8i | 1,8 | 103 | R18A | 2.2007-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Cross Road 1.8i | 1,8 | 103 | R18A | 2.2007-8.2010 | Engine management PGM-Fi | 5A
Cross Road 1.8i | 1,8 | 103 | R18A | 2.2007-8.2010 | Airbag AB | 30
Cross Road 1.8i | 1,8 | 103 | R18A | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HONDA:Cross Road 1.8i 4WD

HONDA Cross Road 1.8i 4WD

Cross Road 1.8i 4WD | 1,8 | 103 | R18A | 2.2007-8.2010 | Engine management PGM-Fi | 5A
Cross Road 1.8i 4WD | 1,8 | 103 | R18A | 2.2007-8.2010 | Airbag AB | 30
Cross Road 1.8i 4WD | 1,8 | 103 | R18A | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Cross Road 1.8i 4WD | 1,8 | 103 | R18A | 2.2007-8.2010 | Running gear/steering Electric power steering | 36
Cross Road 1.8i 4WD | 1,8 | 103 | R18A | 2.2007-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Cross Road 2.0i

HONDA Cross Road 2.0i

Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Engine management PGM-Fi | 5A
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Instrumentation Instrument cluster | 47
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Driver information Info display | 42
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Diagnosis/bus systems Gateway | 2C
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Airbag AB | 30
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Central locking CL | 42
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Cross Road 2.0i | 2 | 110 | R20A | 2.2007-8.2010 | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:HONDA:Cross Road 2.0i 4WD

HONDA Cross Road 2.0i 4WD

Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Engine management PGM-Fi | 5A
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Instrumentation Instrument cluster | 47
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Diagnosis/bus systems Gateway | 2C
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Heater/air conditioner Automatic A/C | 4D
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Central locking CL | 42
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Airbag AB | 30
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Driver information Info display | 42
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Running gear/steering Electric power steering | 36
Cross Road 2.0i 4WD | 2 | 110 | R20A | 2.2007-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:CR-V 2.0i

HONDA CR-V 2.0i

CR-V 2.0i | 2 | 110 | B20B | 12.1998-8.2001 | Transmission control 4/5-speed automatic transmission | 01
CR-V 2.0i | 2 | 110 | B20B | 12.1998-8.2001 | Engine management PGM-Fi | 30
CR-V 2.0i | 2 | 110 | B20B | 12.1998-8.2001 | Anti-lock braking system ABS | 42
CR-V 2.0i | 2 | 110 | B20B | 12.1998-8.2001 | Engine management PGM-Fi | 01
CR-V 2.0i | 2 | 110 | B20B | 12.1998-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
CR-V 2.0i | 2 | 110 | B20B | 12.1998-8.2001 | Airbag AB | 30
CR-V 2.0i | 2 | 110 | B20B | 12.1998-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.0i | 2 | 93 | B20Z | 9.2000-4.2002 | Airbag AB | 30
CR-V 2.0i | 2 | 116 | K20A | 8.2001-9.2004 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.0i | 2 | 116 | K20A | 8.2001-9.2004 | Airbag AB | 30
CR-V 2.0i | 2 | 116 | K20A | 8.2001-9.2004 | Anti-lock braking system ABS/ASR/ESP module | 01
CR-V 2.0i | 2 | 116 | K20A | 8.2001-9.2004 | Engine management PGM-Fi | 57
CR-V 2.0i | 2 | 116 | K20A | 8.2001-9.2004 | Transmission control 4-speed automatic transmission | 30
CR-V 2.0i | 2 | 116 | K20A | 8.2001-9.2004 | Anti-lock braking system ABS | 42
CR-V 2.0i | 2 | 110 | R20A | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:HONDA:CR-V 2.0i 16V

HONDA CR-V 2.0i 16V

CR-V 2.0i 16V | 2 | 102 |  | 8.2004- | Engine management PGM-Fi | 01
CR-V 2.0i 16V | 2 | 102 |  | 8.2004- | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.0i 16V | 2 | 102 |  | 8.2004- | Engine management PGM-Fi | 57
CR-V 2.0i 16V | 2 | 108 | B20Z2 | 9.1997-7.2001 | Transmission control 4/5-speed automatic transmission | 01
CR-V 2.0i 16V | 2 | 108 | B20Z2 | 9.1997-7.2001 | Anti-lock braking system ABS | 42
CR-V 2.0i 16V | 2 | 108 | B20Z2 | 9.1997-7.2001 | Engine management PGM-Fi | 01
CR-V 2.0i 16V | 2 | 108 | B20Z2 | 9.1997-7.2001 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:CR-V 2.0i 16V 4WD

HONDA CR-V 2.0i 16V 4WD

CR-V 2.0i 16V 4WD | 2 | 96 | B20B | 10.1995-1.1999 | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 96 | B20B | 10.1995-1.1999 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Diagnosis/bus systems Gateway | 2C
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 9.1996-11.2000 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 9.1996-11.2000 | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Convenience electronics Electric window lifter | 42
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Driver information Info display | 42
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 9.1996-11.2000 | Engine management PGM-Fi | 01
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Engine management PGM-Fi | 57
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Central locking CL | 42
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 9.1996-11.2000 | Transmission control 4/5-speed automatic transmission | 01
CR-V 2.0i 16V 4WD | 2 | 97 | B20B3 | 9.1996-11.2000 | Anti-lock braking system ABS | 42
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Engine management PGM-Fi | 01
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Instrumentation Instrument cluster | 47
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Convenience electronics Door control | 42
CR-V 2.0i 16V 4WD | 2 | 108 | B20B3 | 2.1999-12.2001 | Wiper system Wiper control | 42
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.1995-1.1999 | Engine management PGM-Fi | 01
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.1995-1.1999 | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.1995-1.1999 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.1995-1.1999 | Transmission control 4/5-speed automatic transmission | 01
CR-V 2.0i 16V 4WD | 2 | 94 | B20B4 | 10.1995-1.1999 | Anti-lock braking system ABS | 42
CR-V 2.0i 16V 4WD | 2 | 108 | B20Z1 | 1.1999-7.2002 | Engine management PGM-Fi | 30
CR-V 2.0i 16V 4WD | 2 | 97 | B20Z1 | 11.2000- | Engine management PGM-Fi | 01
CR-V 2.0i 16V 4WD | 2 | 97 | B20Z1 | 11.2000- | Anti-lock braking system ABS | 42
CR-V 2.0i 16V 4WD | 2 | 108 | B20Z1 | 1.1999-7.2002 | Transmission control 4/5-speed automatic transmission | 01
CR-V 2.0i 16V 4WD | 2 | 97 | B20Z1 | 11.2000- | Anti-lock braking system ABS/ASR/ESP module | 01
CR-V 2.0i 16V 4WD | 2 | 108 | B20Z1 | 1.1999-7.2002 | Anti-lock braking system ABS | 42
CR-V 2.0i 16V 4WD | 2 | 97 | B20Z1 | 11.2000- | Airbag AB | 30
CR-V 2.0i 16V 4WD | 2 | 108 | B20Z1 | 1.1999-7.2002 | Engine management PGM-Fi | 01
CR-V 2.0i 16V 4WD | 2 | 108 | B20Z1 | 1.1999-7.2002 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:CR-V 2.0i 4WD

HONDA CR-V 2.0i 4WD

CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Transmission control 4/5-speed automatic transmission | 01
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Convenience electronics Door control | 42
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Wiper system Wiper control | 42
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Diagnosis/bus systems Gateway | 2C
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Anti-lock braking system ABS | 42
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Engine management PGM-Fi | 01
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Transmission control 4-speed automatic transmission | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Convenience electronics Electric window lifter | 42
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Driver information Info display | 42
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Engine management PGM-Fi | 30
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Instrumentation Instrument cluster | 47
CR-V 2.0i 4WD | 2 | 96 | B20B | 10.1995-8.2001 | Central locking CL | 42
CR-V 2.0i 4WD | 2 | 102 | K20 A4-A5 | 7.2003-10.2004 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 102 | K20 A4-A5 | 7.2003-10.2004 | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.0i 4WD | 2 | 116 | K20A | 8.2001-9.2004 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.0i 4WD | 2 | 116 | K20A | 8.2001-9.2004 | Transmission control 4/5-speed automatic transmission | 42
CR-V 2.0i 4WD | 2 | 116 | K20A | 8.2001-9.2004 | Anti-lock braking system ABS | 42
CR-V 2.0i 4WD | 2 | 116 | K20A | 8.2001-9.2004 | Engine management PGM-Fi | 57
CR-V 2.0i 4WD | 2 | 116 | K20A | 8.2001-9.2004 | Anti-lock braking system ABS/ASR/ESP module | 01
CR-V 2.0i 4WD | 2 | 116 | K20A | 8.2001-9.2004 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 110 | K20A4 | 7.2002-9.2006 | Engine management PGM-Fi | 57
CR-V 2.0i 4WD | 2 | 110 | K20A4 | 7.2002-9.2006 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 110 | K20A4 | 7.2002-9.2006 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 110 | R20A | 1.2002-9.2006 | Engine management PGM-Fi | 57
CR-V 2.0i 4WD | 2 | 110 | R20A | 1.2002-9.2006 | Airbag AB | 30
CR-V 2.0i 4WD | 2 | 110 | R20A | 1.2002-9.2006 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:HONDA:CR-V 2.0i Vtec

HONDA CR-V 2.0i Vtec

CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Transmission control 4/5-speed automatic transmission | 42
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Diagnosis/bus systems Gateway | 2C
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Airbag AB | 30
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Instrumentation Instrument cluster | 47
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Central locking CL | 42
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Lighting Light function | 42
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Convenience electronics Door control | 42
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Engine management PGM-Fi | 57
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Airbag AB | 30
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Anti-lock braking system ABS | 42
CR-V 2.0i Vtec | 2 | 112 | K20A4 | 5.2002- | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:CR-V 2.4i

HONDA CR-V 2.4i

CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Engine management PGM-Fi | 57
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Airbag AB | 30
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Anti-lock braking system ABS | 42
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Anti-lock braking system ABS/ASR/ESP module | 01
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Driving safety system ESP Electronic stability program ESP | 47
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Transmission control 4/5-speed automatic transmission | 42
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Airbag AB | 30
CR-V 2.4i | 2,4 | 119 | K24A1 | 1.2002-10.2006 | Anti-lock braking system ABS | 42
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Diagnosis/bus systems Gateway | 2C
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Convenience electronics Electric window lifter | 42
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Transmission control RAT | 60
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Engine management PGM-Fi | 5A
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Airbag AB | 30
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Driver information Info display | 42
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Central locking CL | 42
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Lighting Light function | 42
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Anti-lock braking system ABS/ASR/ESP module | 36
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Airbag AB | 57
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Instrumentation Instrument cluster | 47
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Convenience electronics Door control | 42
CR-V 2.4i | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:CR-V 2.4i 4WD

HONDA CR-V 2.4i 4WD

CR-V 2.4i 4WD | 2,4 | 111 |  | 11.2004- | Driving safety system ESP Electronic stability program ESP | 47
CR-V 2.4i 4WD | 2,4 | 111 |  | 11.2004- | Engine management PGM-Fi | 57
CR-V 2.4i 4WD | 2,4 | 111 |  | 11.2004- | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.4i 4WD | 2,4 | 140 | K24A | 11.2011- | Driving safety system ESP Electronic stability program ESP | 4F
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Instrumentation Instrument cluster | 47
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Convenience electronics Electric window lifter | 42
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Driver information Info display | 42
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Lighting Light function | 42
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Diagnosis/bus systems Gateway | 2C
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Airbag AB | 57
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Central locking CL | 42
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Engine management PGM-Fi | 5A
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Driving safety system ESP Electronic stability program ESP | 6C
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Convenience electronics Door control | 42
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Wiper system Wiper control | 42
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Transmission control RAT | 60
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Heater/air conditioner Automatic A/C | 4D
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Airbag AB | 30
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Anti-lock braking system ABS | 42
CR-V 2.4i 4WD | 2,4 | 125 | K24Z1 | 10.2006-12.2011 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:CR-X 1.6i

HONDA CR-X 1.6i

CR-X 1.6i | 1,6 | 118 | B16A | 9.1989-2.1992 | Engine management PGM-Fi | 10
CR-X 1.6i | 1,6 | 118 | B16A | 9.1989-2.1992 | Anti-lock braking system ABS | 42
CR-X 1.6i | 1,6 | 96 | ZC (DOHC) | 9.1987-2.1992 | Engine management PGM-Fi | 10
CR-X 1.6i | 1,6 | 96 | ZC (DOHC) | 9.1987-2.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:CR-X Delsol 1.5i

HONDA CR-X Delsol 1.5i

CR-X Delsol 1.5i | 1,5 | 96 | D15B | 2.1992-9.1995 | Anti-lock braking system ABS | 42
CR-X Delsol 1.5i | 1,5 | 96 | D15B | 2.1992-9.1995 | Airbag AB | 30
CR-X Delsol 1.5i | 1,5 | 96 | D15B | 2.1992-9.1995 | Transmission control 4-speed automatic transmission | 30
CR-X Delsol 1.5i | 1,5 | 96 | D15B | 2.1992-9.1995 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:CR-X Delsol 1.6i

HONDA CR-X Delsol 1.6i

CR-X Delsol 1.6i | 1,6 | 125 | B16A | 2.1992-7.1997 | Anti-lock braking system ABS | 42
CR-X Delsol 1.6i | 1,6 | 125 | B16A | 2.1992-7.1997 | Transmission control 4-speed automatic transmission | 30
CR-X Delsol 1.6i | 1,6 | 125 | B16A | 2.1992-7.1997 | Engine management PGM-Fi | 30
CR-X Delsol 1.6i | 1,6 | 125 | B16A | 2.1992-7.1997 | Airbag AB | 30
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 9.1995-7.1997 | Anti-lock braking system ABS | 42
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 9.1995-7.1997 | Airbag AB | 30
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 9.1995-7.1997 | Transmission control 4-speed automatic transmission | 30
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 9.1995-7.1997 | Engine management PGM-Fi | 30
CR-X Delsol 1.6i | 1,6 | 96 | D16A | 9.1995-7.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Domani 1.5i

HONDA Domani 1.5i

Domani 1.5i | 1,5 | 69 | D15B | 2.1994-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.5i | 1,5 | 77 | D15B | 1.1997-8.2000 | Airbag AB | 30
Domani 1.5i | 1,5 | 77 | D15B | 1.1997-8.2000 | Anti-lock braking system ABS | 42
Domani 1.5i | 1,5 | 69 | D15B | 2.1994-1.1997 | Engine management PGM-Fi | 30
Domani 1.5i | 1,5 | 69 | D15B | 2.1994-1.1997 | Anti-lock braking system ABS | 42
Domani 1.5i | 1,5 | 77 | D15B | 1.1997-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Domani 1.5i | 1,5 | 69 | D15B | 2.1994-1.1997 | Transmission control 4-speed automatic transmission | 30
Domani 1.5i | 1,5 | 77 | D15B | 1.1997-8.2000 | Engine management PGM-Fi | 30
Domani 1.5i | 1,5 | 77 | D15B | 1.1997-8.2000 | Airbag AB | 30
Domani 1.5i | 1,5 | 77 | D15B | 1.1997-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.5i | 1,5 | 69 | D15B | 2.1994-1.1997 | Airbag AB | 30
Domani 1.5i | 1,5 | 77 | D15B | 1.1997-8.2000 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:HONDA:Domani 1.6i

HONDA Domani 1.6i

Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Engine management PGM-Fi | 30
Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Airbag AB | 30
Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Transmission control Continuously variable transmission (CVT) | 01
Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Airbag AB | 30
Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Anti-lock braking system ABS | 42
Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i | 1,6 | 88 | D16A | 1.1997-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Domani 1.6i | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.6i | 1,6 | 96 | ZC (SOHC) | 10.1992-1.1997 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i | 1,6 | 96 | ZC (SOHC) | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 01
Domani 1.6i | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Airbag AB | 30
Domani 1.6i | 1,6 | 96 | ZC (SOHC) | 10.1992-1.1997 | Airbag AB | 30
Domani 1.6i | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 01
Domani 1.6i | 1,6 | 96 | ZC (SOHC) | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.6i | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Engine management PGM-Fi | 30
Domani 1.6i | 1,6 | 96 | ZC (SOHC) | 10.1992-1.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Domani 1.6i 16V

HONDA Domani 1.6i 16V

Domani 1.6i 16V | 1,6 | 88 | 10.1992-10.1996 | Engine management PGM-Fi | 30
Domani 1.6i 16V | 1,6 | 96 | 10.1992-10.1996 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Domani 1.6i 4WD

HONDA Domani 1.6i 4WD

Domani 1.6i 4WD | 1,6 | 88 | D16A | 1.1997-8.2000 | Airbag AB | 30
Domani 1.6i 4WD | 1,6 | 88 | D16A | 1.1997-8.2000 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i 4WD | 1,6 | 88 | D16A | 1.1997-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.6i 4WD | 1,6 | 88 | D16A | 1.1997-8.2000 | Engine management PGM-Fi | 30
Domani 1.6i 4WD | 1,6 | 88 | D16A | 1.1997-8.2000 | Anti-lock braking system ABS | 42
Domani 1.6i 4WD | 1,6 | 88 | D16A | 1.1997-8.2000 | Transmission control Continuously variable transmission (CVT) | 01
Domani 1.6i 4WD | 1,6 | 88 | D16A | 1.1997-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Domani 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Transmission control 4-speed automatic transmission | 30
Domani 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Airbag AB | 30
Domani 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Engine management PGM-Fi | 30
Domani 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Domani 1.8i

HONDA Domani 1.8i

Domani 1.8i | 1,8 | 103 | B18B | 10.1992-1.1997 | Transmission control 4-speed automatic transmission | 30
Domani 1.8i | 1,8 | 103 | B18B | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 36
Domani 1.8i | 1,8 | 103 | B18B | 10.1992-1.1997 | Engine management PGM-Fi | 30
Domani 1.8i | 1,8 | 103 | B18B | 10.1992-1.1997 | Airbag AB | 30
Domani 1.8i | 1,8 | 103 | B18B | 10.1992-1.1997 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Domani 1.8i 16V

HONDA Domani 1.8i 16V

Domani 1.8i 16V | 1,8 | 103 | B18B | 10.1992-10.1996 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Edix 1.7i

HONDA Edix 1.7i

Edix 1.7i | 1,7 | 96 | D17A | 7.2004-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Edix 1.7i | 1,7 | 96 | D17A | 7.2004-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Edix 1.7i | 1,7 | 96 | D17A | 7.2004-12.2006 | Engine management PGM-Fi | 57
Edix 1.7i | 1,7 | 96 | D17A | 7.2004-12.2006 | Airbag AB | 30
Edix 1.7i | 1,7 | 96 | D17A | 7.2004-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Edix 1.7i 4WD

HONDA Edix 1.7i 4WD

Edix 1.7i 4WD | 1,7 | 96 | D17A | 7.2004-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Edix 1.7i 4WD | 1,7 | 96 | D17A | 7.2004-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Edix 1.7i 4WD | 1,7 | 96 | D17A | 7.2004-12.2006 | Engine management PGM-Fi | 57
Edix 1.7i 4WD | 1,7 | 96 | D17A | 7.2004-12.2006 | Airbag AB | 30
Edix 1.7i 4WD | 1,7 | 96 | D17A | 7.2004-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Edix 2.0i

HONDA Edix 2.0i

Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Engine management PGM-Fi | 57
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Instrumentation Instrument cluster | 47
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Driver information Info display | 42
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Anti-lock braking system ABS/ASR/ESP module | 01
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Diagnosis/bus systems Gateway | 2C
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Airbag AB | 30
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Central locking CL | 42
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Heater/air conditioner Automatic A/C | 4D
Edix 2.0i | 2 | 115 | K20A | 7.2004-8.2009 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Edix 2.0i 4WD

HONDA Edix 2.0i 4WD

Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Diagnosis/bus systems Gateway | 2C
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Airbag AB | 30
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Driver information Info display | 42
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Heater/air conditioner Automatic A/C | 4D
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Central locking CL | 42
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Engine management PGM-Fi | 57
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Instrumentation Instrument cluster | 47
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Edix 2.0i 4WD | 2 | 115 | K20A | 7.2004-8.2009 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Element 2.4i 4WD

HONDA Element 2.4i 4WD

Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Diagnosis/bus systems Gateway | 2C
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Heater/air conditioner Automatic A/C | 4D
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Driver information Info display | 42
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Instrumentation Instrument cluster | 47
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Anti-lock braking system ABS | 42
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Engine management PGM-Fi | 57
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Central locking CL | 42
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Airbag AB | 30
Element 2.4i 4WD | 2,4 | 118 | K24A4 | 4.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Elysion 2.4i

HONDA Elysion 2.4i

Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Engine management PGM-Fi | 57
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Heater/air conditioner Automatic A/C | 4D
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Airbag AB | 30
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Central locking CL | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 01
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Anti-lock braking system ABS | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Driver information Info display | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Wiper system Wiper control | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Lighting Light function | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Right sliding door control unit | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Diagnosis/bus systems Gateway | 2C
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Rear lid control unit | 30
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Transmission control 4/5-speed automatic transmission | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | 4WD electronics Four-wheel drive electronics | 4F
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 36
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Instrumentation Instrument cluster | 47
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Door control | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Seat/mirror control | 42
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Driver information Satellite receiver | 30
Elysion 2.4i | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Left sliding door control unit | 42


DVD 2014/3:PKW:HONDA:Elysion 2.4i 4WD

HONDA Elysion 2.4i 4WD

Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Diagnosis/bus systems Gateway | 2C
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Transmission control 4/5-speed automatic transmission | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Instrumentation Instrument cluster | 47
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Anti-lock braking system ABS | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Driver information Satellite receiver | 30
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 36
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Left sliding door control unit | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Rear lid control unit | 30
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Door control | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Seat/mirror control | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Engine management PGM-Fi | 57
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Airbag AB | 30
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | 4WD electronics Four-wheel drive electronics | 4F
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Central locking CL | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Lighting Light function | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 01
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Convenience electronics Right sliding door control unit | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Heater/air conditioner Automatic A/C | 4D
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Driver information Info display | 42
Elysion 2.4i 4WD | 2,4 | 118 | K24A | 5.2004- | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:Elysion 3.0i

HONDA Elysion 3.0i

Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Engine management PGM-Fi | 57
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Airbag AB | 30
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | 4WD electronics Four-wheel drive electronics | 4F
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Convenience electronics Door control | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Heater/air conditioner Automatic A/C | 4D
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Central locking CL | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Convenience electronics Seat/mirror control | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Driver information Satellite receiver | 30
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 36
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Convenience electronics Left sliding door control unit | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Diagnosis/bus systems Gateway | 2C
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Convenience electronics Rear lid control unit | 30
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Instrumentation Instrument cluster | 47
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Anti-lock braking system ABS | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Convenience electronics Right sliding door control unit | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Transmission control 4/5-speed automatic transmission | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Driver information Info display | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Wiper system Wiper control | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Lighting Light function | 42
Elysion 3.0i | 3 | 184 | J30A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Elysion 3.0i 4WD

HONDA Elysion 3.0i 4WD

Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Diagnosis/bus systems Gateway | 2C
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Convenience electronics Rear lid control unit | 30
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Airbag AB | 30
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | 4WD electronics Four-wheel drive electronics | 4F
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Convenience electronics Door control | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Convenience electronics Left sliding door control unit | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Transmission control 4/5-speed automatic transmission | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Driver information Info display | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Wiper system Wiper control | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 36
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Engine management PGM-Fi | 57
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Heater/air conditioner Automatic A/C | 4D
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Instrumentation Instrument cluster | 47
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Anti-lock braking system ABS | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Driver information Satellite receiver | 30
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Convenience electronics Right sliding door control unit | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Central locking CL | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Convenience electronics Seat/mirror control | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Lighting Light function | 42
Elysion 3.0i 4WD | 3 | 184 | J30A | 5.2004- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Fit 1.3i

HONDA Fit 1.3i

Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Central locking CL | 42
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Wiper system Wiper control | 42
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Engine management PGM-Fi | 57
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Airbag AB | 57
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Instrumentation Instrument cluster | 47
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Convenience electronics Door control | 42
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Diagnosis/bus systems Gateway | 2C
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Airbag AB | 30
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Driver information Info display | 42
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Engine management PGM-Fi | 5A
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Convenience electronics Electric window lifter | 42
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Wiper system Wiper control | 42
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Heater/air conditioner Automatic A/C | 4D
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Transmission control Continuously variable transmission (CVT) | 01
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Convenience electronics Door control | 42
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Diagnosis/bus systems Gateway | 2C
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Heater/air conditioner Automatic A/C | 4D
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Running gear/steering Electric power steering | 36
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Anti-lock braking system ABS | 42
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Transmission control Continuously variable transmission (CVT) | 01
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Engine management PGM-Fi | 57
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Instrumentation Instrument cluster | 47
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Convenience electronics Electric window lifter | 42
Fit 1.3i | 1,3 | 63 | L13A | 6.2001-10.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Central locking CL | 42
Fit 1.3i | 1,3 | 73 | L13A | 10.2007- | Driver information Info display | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 1.2001-12.2003 | Engine management PGM-Fi | 57
Fit 1.3i | 1,3 | 60 | L13A3 | 1.2001-12.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Diagnosis/bus systems Gateway | 2C
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Instrumentation Instrument cluster | 47
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Central locking CL | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.3i | 1,3 | 60 | L13A3 | 9.2004-7.2008 | Transmission control Continuously variable transmission (CVT) | 57
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Heater/air conditioner Automatic A/C | 4D
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Driver information Info display | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 9.2004-7.2008 | Anti-lock braking system ABS | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 1.2001-12.2003 | Anti-lock braking system ABS | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 1.2001-12.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Engine management PGM-Fi | 57
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Anti-lock braking system ABS | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Convenience electronics Electric window lifter | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 9.2004-7.2008 | Engine management PGM-Fi | 57
Fit 1.3i | 1,3 | 60 | L13A3 | 9.2004-7.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Convenience electronics Door control | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 4.2006-12.2008 | Wiper system Wiper control | 42
Fit 1.3i | 1,3 | 60 | L13A3 | 9.2004-7.2008 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Fit 1.3i 4WD

HONDA Fit 1.3i 4WD

Fit 1.3i 4WD | 1,3 | 63 | L13A | 6.2001-10.2007 | Transmission control Continuously variable transmission (CVT) | 01
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Diagnosis/bus systems Gateway | 2C
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Instrumentation Instrument cluster | 47
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Transmission control RAT | 60
Fit 1.3i 4WD | 1,3 | 63 | L13A | 6.2001-10.2007 | Airbag AB | 30
Fit 1.3i 4WD | 1,3 | 63 | L13A | 6.2001-10.2007 | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Airbag AB | 57
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Convenience electronics Electric window lifter | 42
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Wiper system Wiper control | 42
Fit 1.3i 4WD | 1,3 | 63 | L13A | 6.2001-10.2007 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.3i 4WD | 1,3 | 63 | L13A | 6.2001-10.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Heater/air conditioner Automatic A/C | 4D
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Anti-lock braking system ABS | 42
Fit 1.3i 4WD | 1,3 | 63 | L13A | 6.2001-10.2007 | Engine management PGM-Fi | 57
Fit 1.3i 4WD | 1,3 | 63 | L13A | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Engine management PGM-Fi | 5A
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Running gear/steering Electric power steering | 36
Fit 1.3i 4WD | 1,3 | 73 | L13A | 10.2007- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Fit 1.4i 8V

HONDA Fit 1.4i 8V

Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Engine management PGM-Fi | 57
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Running gear/steering Electric power steering | 30
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Airbag AB | 30
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Anti-lock braking system ABS | 42
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Running gear/steering Electric power steering | 42
Fit 1.4i 8V | 1,4 | 59 | L13A | 4.2003-10.2008 | Airbag AB | 30
Fit 1.4i 8V | 1,4 | 74 | L13Z | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.4i 8V | 1,4 | 74 | L13Z | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.4i 8V | 1,4 | 74 | L13Z | 11.2008- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Fit 1.4i 8V Flex

HONDA Fit 1.4i 8V Flex

Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Running gear/steering Electric power steering | 42
Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Airbag AB | 30
Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Engine management PGM-Fi | 57
Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Running gear/steering Electric power steering | 36
Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Anti-lock braking system ABS | 42
Fit 1.4i 8V Flex | 1,4 | 59 | 12.2006-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Fit 1.5i

HONDA Fit 1.5i

Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Engine management PGM-Fi | 5A
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Running gear/steering Electric power steering | 30
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Transmission control RAT | 60
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Engine management PGM-Fi | 57
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Airbag AB | 30
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Instrumentation Instrument cluster | 47
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Anti-lock braking system ABS | 42
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Transmission control Continuously variable transmission (CVT) | 57
Fit 1.5i | 1,5 | 79 | L15A1 | 6.2004-1.2008 | Running gear/steering Electric power steering | 36
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Diagnosis/bus systems Gateway | 2C
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 47
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Airbag AB | 57
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Central locking CL | 42
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Transmission control Continuously variable transmission (CVT) | 01
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Running gear/steering Electric power steering | 36
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Driver information Info display | 42
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Lighting Light function | 42
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Engine management PGM-Fi | 57
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Heater/air conditioner Automatic A/C | 4D
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Instrumentation Instrument cluster | 47
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Anti-lock braking system ABS | 42
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Convenience electronics Electric window lifter | 42
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Engine management PGM-Fi | 5A
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Airbag AB | 30
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Wiper system Wiper control | 42
Fit 1.5i | 1,5 | 88 | L15A7 | 10.2007- | Transmission control RAT | 60


DVD 2014/3:PKW:HONDA:Fit 1.5i 16V

HONDA Fit 1.5i 16V

Fit 1.5i 16V | 1,5 | 77 | 2.2005-10.2008 | Engine management PGM-Fi | 57
Fit 1.5i 16V | 1,5 | 77 | 2.2005-10.2008 | Anti-lock braking system ABS | 42
Fit 1.5i 16V | 1,5 | 77 | 2.2005-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.5i 16V | 1,5 | 77 | 2.2005-10.2008 | Running gear/steering Electric power steering | 42
Fit 1.5i 16V | 1,5 | 77 | 2.2005-10.2008 | Airbag AB | 30
Fit 1.5i 16V | 1,5 | 77 | 2.2005-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Fit 1.5i 4WD

HONDA Fit 1.5i 4WD

Fit 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-10.2007 | Engine management PGM-Fi | 57
Fit 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Fit 1.5i 4WD | 1,5 | 88 | L15A | 10.2007- | Engine management PGM-Fi | 5A
Fit 1.5i 4WD | 1,5 | 88 | L15A | 10.2007- | Transmission control RAT | 60
Fit 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 01
Fit 1.5i 4WD | 1,5 | 88 | L15A | 10.2007- | Airbag AB | 57
Fit 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 30
Fit 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-10.2007 | Anti-lock braking system ABS/ASR/ESP module | 01
Fit 1.5i 4WD | 1,5 | 88 | L15A | 10.2007- | Anti-lock braking system ABS | 42
Fit 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-10.2007 | Airbag AB | 30
Fit 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-10.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit 1.5i 4WD | 1,5 | 88 | L15A | 10.2007- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:HONDA:Fit Aria 1.3i

HONDA Fit Aria 1.3i

Fit Aria 1.3i | 1,3 | 63 | L13A | 11.2002-10.2005 | Anti-lock braking system ABS | 42
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.2002-10.2005 | Engine management PGM-Fi | 57
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.2002-10.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.2002-10.2005 | Airbag AB | 30
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.2002-10.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Fit Aria 1.3i | 1,3 | 63 | L13A | 11.2002-10.2005 | Transmission control Continuously variable transmission (CVT) | 30


DVD 2014/3:PKW:HONDA:Fit Aria 1.3i 4WD

HONDA Fit Aria 1.3i 4WD

Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.2002-10.2005 | Airbag AB | 30
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.2002-10.2005 | Transmission control Continuously variable transmission (CVT) | 30
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.2002-10.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.2002-10.2005 | Engine management PGM-Fi | 57
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.2002-10.2005 | Anti-lock braking system ABS | 42
Fit Aria 1.3i 4WD | 1,3 | 63 | L13A | 11.2002-10.2005 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:FR-V 1.7i

HONDA FR-V 1.7i

FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Engine management PGM-Fi | 57
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Instrumentation Instrument cluster | 47
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Central locking CL | 42
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Lighting Automatic headlight levelling control | 30
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Convenience electronics Electric window lifter | 42
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Driver information Info display | 42
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Diagnosis/bus systems Gateway | 2C
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Airbag AB | 30
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 6C
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Heater/air conditioner Automatic A/C | 4D
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Convenience electronics Door control | 42
FR-V 1.7i | 1,7 | 92 | D17A2 | 1.2005-12.2006 | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:FR-V 1.8

HONDA FR-V 1.8

FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Engine management PGM-Fi | 57
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 6C
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Central locking CL | 42
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Engine management PGM-Fi | 5A
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Instrumentation Instrument cluster | 47
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Lighting Automatic headlight levelling control | 30
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Diagnosis/bus systems Gateway | 2C
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Heater/air conditioner Automatic A/C | 4D
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Driving safety system ESP Electronic stability program ESP | 65
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Airbag AB | 30
FR-V 1.8 | 1,8 | 103 | R18A1 | 1.2007-6.2009 | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:FR-V 2.0i

HONDA FR-V 2.0i

FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Heater/air conditioner Automatic A/C | 4D
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Central locking CL | 42
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Driver information Info display | 42
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Engine management PGM-Fi | 57
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Instrumentation Instrument cluster | 47
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Lighting Automatic headlight levelling control | 30
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 6C
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Convenience electronics Electric window lifter | 42
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Wiper system Wiper control | 42
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Diagnosis/bus systems Gateway | 2C
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Airbag AB | 30
FR-V 2.0i | 2 | 110 | K20A9 | 1.2005-12.2006 | Convenience electronics Door control | 42


DVD 2014/3:PKW:HONDA:FR-V 2.2 CTDi

HONDA FR-V 2.2 CTDi

FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Diagnosis/bus systems Gateway | 2C
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 6C
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Convenience electronics Door control | 42
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Lighting Automatic headlight levelling control | 30
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Engine management EDC 16 C | 47
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Convenience electronics Electric window lifter | 42
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Wiper system Wiper control | 42
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Instrumentation Instrument cluster | 47
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Central locking CL | 42
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Heater/air conditioner Automatic A/C | 4D
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 65
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Driver information Info display | 42
FR-V 2.2 CTDi | 2,2 | 103 | N22A1 | 7.2005-6.2009 | Engine management EDC 16 C | 4B


DVD 2014/3:PKW:HONDA:HR-V 1.6i

HONDA HR-V 1.6i

HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Heater/air conditioner Automatic A/C | 4D
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Convenience electronics Door control | 42
HR-V 1.6i | 1,6 | 92 | D16A | 6.2001-2.2006 | Engine management PGM-Fi | 01
HR-V 1.6i | 1,6 | 92 | D16A | 6.2001-2.2006 | Airbag AB | 30
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Instrumentation Instrument cluster | 47
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Transmission control Continuously variable transmission (CVT) | 01
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Driver information Info display | 42
HR-V 1.6i | 1,6 | 92 | D16A | 6.2001-2.2006 | Anti-lock braking system ABS | 42
HR-V 1.6i | 1,6 | 92 | D16A | 6.2001-2.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Diagnosis/bus systems Gateway | 2C
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Central locking CL | 42
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
HR-V 1.6i | 1,6 | 92 | D16A | 6.2001-2.2006 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Engine management PGM-Fi | 01
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Airbag AB | 30
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Anti-lock braking system ABS | 42
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Convenience electronics Electric window lifter | 42
HR-V 1.6i | 1,6 | 77 | D16A | 9.1998-2.2006 | Wiper system Wiper control | 42
HR-V 1.6i | 1,6 | 92 | D16A | 6.2001-2.2006 | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:HONDA:HR-V 1.6i 16V

HONDA HR-V 1.6i 16V

HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Engine management PGM-Fi | 01
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Engine management PGM-Fi | 57
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Airbag AB | 30
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Engine management PGM-Fi | 30
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:HR-V 1.6i 16V 4WD

HONDA HR-V 1.6i 16V 4WD

HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Airbag AB | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Engine management PGM-Fi | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Engine management PGM-Fi | 57
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Engine management PGM-Fi | 01
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W1 | 12.1998-12.2005 | Airbag AB | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.1998-12.2005 | Engine management PGM-Fi | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.1998-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.1998-12.2005 | Airbag AB | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.1998-12.2005 | Engine management PGM-Fi | 57
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.1998-12.2005 | Engine management PGM-Fi | 01
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.1998-12.2005 | Airbag AB | 30
HR-V 1.6i 16V 4WD | 1,6 | 77 | D16W2 | 12.1998-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:HR-V 1.6i 16V VTEC 4WD

HONDA HR-V 1.6i 16V VTEC 4WD

HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.1999-12.2005 | Engine management PGM-Fi | 57
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.1999-12.2005 | Airbag AB | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.1999-12.2005 | Engine management PGM-Fi | 01
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.1999-12.2005 | Engine management PGM-Fi | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.1999-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.1999-12.2005 | Airbag AB | 30
HR-V 1.6i 16V VTEC 4WD | 1,6 | 92 | D16W5 | 10.1999-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:HR-V 1.6i 4WD

HONDA HR-V 1.6i 4WD

HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Airbag AB | 30
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Anti-lock braking system ABS | 42
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Convenience electronics Electric window lifter | 42
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Diagnosis/bus systems Gateway | 2C
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Instrumentation Instrument cluster | 47
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Convenience electronics Electric window lifter | 42
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Driver information Info display | 42
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Diagnosis/bus systems Gateway | 2C
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Transmission control Continuously variable transmission (CVT) | 30
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Convenience electronics Door control | 42
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Transmission control Continuously variable transmission (CVT) | 01
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Wiper system Wiper control | 42
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Engine management PGM-Fi | 01
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Instrumentation Instrument cluster | 47
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Central locking CL | 42
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Wiper system Wiper control | 42
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Engine management PGM-Fi | 01
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Airbag AB | 30
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Anti-lock braking system ABS | 42
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Convenience electronics Door control | 42
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Heater/air conditioner Automatic A/C | 4D
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Transmission control Continuously variable transmission (CVT) | 01
HR-V 1.6i 4WD | 1,6 | 77 | D16A | 9.1998-2.2006 | Driver information Info display | 42
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Heater/air conditioner Automatic A/C | 4D
HR-V 1.6i 4WD | 1,6 | 92 | D16A | 9.1998-2.2006 | Central locking CL | 42


DVD 2014/3:PKW:HONDA:Insight 1.0i Hybrid

HONDA Insight 1.0i Hybrid

Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Transmission control 4/5-speed automatic transmission | 01
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Instrumentation Instrument cluster | 47
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Convenience electronics Door control | 42
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Engine management PGM-Fi | 01
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Convenience electronics Electric window lifter | 42
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Wiper system Wiper control | 42
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Heater/air conditioner Automatic A/C | 4D
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Airbag AB | 30
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Anti-lock braking system ABS | 42
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Diagnosis/bus systems Gateway | 2C
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Central locking CL | 42
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Driver information Info display | 42
Insight 1.0i Hybrid | 1 | 51 | ECAMF2 | 11.1999-6.2006 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Inspire 2.0i

HONDA Inspire 2.0i

Inspire 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Anti-lock braking system ABS | 42
Inspire 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Anti-lock braking system ABS/ASR/ESP module | 01
Inspire 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Engine management PGM-Fi | 30
Inspire 2.0i | 2 | 121 | G20A | 1.1992-2.1995 | Transmission control 4-speed automatic transmission | 30
Inspire 2.0i | 2 | 121 | G20A | 1.1992-2.1995 | Anti-lock braking system ABS | 42
Inspire 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Transmission control 4-speed automatic transmission | 30
Inspire 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Anti-lock braking system ABS/ASR/ESP module | 36
Inspire 2.0i | 2 | 118 | G20A | 10.1989-4.1995 | Engine management PGM-Fi | 10
Inspire 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Airbag AB | 30
Inspire 2.0i | 2 | 121 | G20A | 1.1992-2.1995 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Inspire 2.5i

HONDA Inspire 2.5i

Inspire 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Transmission control 4-speed automatic transmission | 30
Inspire 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Anti-lock braking system ABS | 42
Inspire 2.5i | 2,5 | 140 | G25A | 1.1992-2.1995 | Engine management PGM-Fi | 10
Inspire 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Anti-lock braking system ABS/ASR/ESP module | 36
Inspire 2.5i | 2,5 | 140 | G25A | 1.1992-2.1995 | Anti-lock braking system ABS | 42
Inspire 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Airbag AB | 30
Inspire 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Anti-lock braking system ABS/ASR/ESP module | 01
Inspire 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Engine management PGM-Fi | 30
Inspire 2.5i | 2,5 | 140 | G25A | 1.1992-2.1995 | Transmission control 4-speed automatic transmission | 30
Inspire 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Transmission control 4/5-speed automatic transmission | 01
Inspire 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Anti-lock braking system ABS | 42
Inspire 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Engine management PGM-Fi | 01
Inspire 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Airbag AB | 30
Inspire 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Inspire 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Inspire 3.0i

HONDA Inspire 3.0i

Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Engine management PGM-Fi | 57
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Central locking CL | 42
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Heater/air conditioner Automatic A/C | 4D
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Instrumentation Instrument cluster | 47
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Convenience electronics Electric window lifter | 42
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Driver information Info display | 42
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Diagnosis/bus systems Gateway | 2C
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Airbag AB | 30
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Anti-lock braking system ABS | 42
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Convenience electronics Door control | 42
Inspire 3.0i | 3 | 184 | J30A | 6.2003-12.2007 | Wiper system Wiper control | 42


DVD 2014/3:PKW:HONDA:Inspire 3.2i

HONDA Inspire 3.2i

Inspire 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Airbag AB | 30
Inspire 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Transmission control 4-speed automatic transmission | 30
Inspire 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Engine management PGM-Fi | 30
Inspire 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Anti-lock braking system ABS/ASR/ESP module | 36
Inspire 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Anti-lock braking system ABS/ASR/ESP module | 01
Inspire 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Inspire 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Airbag AB | 30
Inspire 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Engine management PGM-Fi | 01
Inspire 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Airbag AB | 30
Inspire 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Transmission control 4/5-speed automatic transmission | 42
Inspire 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Inspire 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Inspire 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Engine management PGM-Fi | 57
Inspire 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Anti-lock braking system ABS | 42
Inspire 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Transmission control 4/5-speed automatic transmission | 01
Inspire 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Anti-lock braking system ABS | 42
Inspire 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Integra 1.6i

HONDA Integra 1.6i

Integra 1.6i | 1,6 | 118 | B16A | 4.1989-7.1993 | Engine management PGM-Fi | 10
Integra 1.6i | 1,6 | 90 | D16A3 | 6.1986-5.1989 | Engine management PGM-Fi | 10
Integra 1.6i | 1,6 | 88 | ZC (SOHC) | 4.1989-7.1993 | Engine management PGM-Fi | 10
Integra 1.6i | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Airbag AB | 30
Integra 1.6i | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra 1.6i | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Engine management PGM-Fi | 30
Integra 1.6i | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Transmission control 4-speed automatic transmission | 30
Integra 1.6i | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Anti-lock braking system ABS | 42
Integra 1.6i | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Integra 1.6i 4WD

HONDA Integra 1.6i 4WD

Integra 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Transmission control 4-speed automatic transmission | 30
Integra 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Integra 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Engine management PGM-Fi | 30
Integra 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Anti-lock braking system ABS | 42
Integra 1.6i 4WD | 1,6 | 88 | ZC (SOHC) | 7.1993-9.2000 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Integra 1.8i

HONDA Integra 1.8i

Integra 1.8i | 1,8 | 103 | B18B | 10.1991-7.1993 | Engine management PGM-Fi | 10
Integra 1.8i | 1,8 | 107 | B18B | 7.1993-9.1995 | Engine management PGM-Fi | 10
Integra 1.8i | 1,8 | 107 | B18B | 7.1993-9.1995 | Transmission control 4-speed automatic transmission | 30
Integra 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Engine management PGM-Fi | 30
Integra 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Airbag AB | 30
Integra 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Transmission control 4-speed automatic transmission | 30
Integra 1.8i | 1,8 | 132 | B18C | 7.1993-7.1999 | Engine management PGM-Fi | 30
Integra 1.8i | 1,8 | 132 | B18C | 7.1993-7.1999 | Anti-lock braking system ABS | 42
Integra 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Engine management PGM-Fi | 01
Integra 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Anti-lock braking system ABS | 42
Integra 1.8i | 1,8 | 132 | B18C | 7.1993-7.1999 | Airbag AB | 30
Integra 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Integra 1.8i | 1,8 | 132 | B18C | 7.1993-7.1999 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:HONDA:Integra 1.8i 16V

HONDA Integra 1.8i 16V

Integra 1.8i 16V | 1,8 | 96 | B18A1 | 6.1989-7.1993 | Engine management PGM-Fi | 10
Integra 1.8i 16V | 1,8 | 107 | B18B2 | 8.1993-10.1999 | Engine management PGM-Fi | 30
Integra 1.8i 16V | 1,8 | 125 | B18C2 | 8.1993-10.1999 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Integra Coupe 1.6

HONDA Integra Coupe 1.6

Integra Coupe 1.6 | 1,6 | 77 | ZC (SOHC) | 5.1993-9.1995 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra Coupe 1.6 | 1,6 | 77 | ZC (SOHC) | 5.1993-9.1995 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Integra Coupe 1.6i

HONDA Integra Coupe 1.6i

Integra Coupe 1.6i | 1,6 | 118 | B16A | 4.1989-5.1993 | Engine management PGM-Fi | 10
Integra Coupe 1.6i | 1,6 | 88 | ZC (SOHC) | 5.1993-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Integra Coupe 1.6i | 1,6 | 88 | ZC (SOHC) | 5.1993-9.2000 | Engine management PGM-Fi | 30
Integra Coupe 1.6i | 1,6 | 88 | ZC (SOHC) | 5.1993-9.2000 | Airbag AB | 30
Integra Coupe 1.6i | 1,6 | 88 | ZC (SOHC) | 5.1993-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra Coupe 1.6i | 1,6 | 88 | ZC (SOHC) | 4.1989-5.1993 | Engine management PGM-Fi | 10
Integra Coupe 1.6i | 1,6 | 88 | ZC (SOHC) | 5.1993-9.2000 | Transmission control 4-speed automatic transmission | 30
Integra Coupe 1.6i | 1,6 | 88 | ZC (SOHC) | 5.1993-9.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Integra Coupe 1.8i

HONDA Integra Coupe 1.8i

Integra Coupe 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Transmission control 4-speed automatic transmission | 30
Integra Coupe 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Anti-lock braking system ABS | 42
Integra Coupe 1.8i | 1,8 | 132 | B18C | 5.1993-7.1999 | Engine management PGM-Fi | 30
Integra Coupe 1.8i | 1,8 | 132 | B18C | 5.1993-7.1999 | Airbag AB | 30
Integra Coupe 1.8i | 1,8 | 132 | B18C | 5.1993-7.1999 | Anti-lock braking system ABS/ASR/ESP module | 01
Integra Coupe 1.8i | 1,8 | 132 | B18C | 5.1993-7.1999 | Anti-lock braking system ABS | 42
Integra Coupe 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Engine management PGM-Fi | 30
Integra Coupe 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Airbag AB | 30
Integra Coupe 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra Coupe 1.8i | 1,8 | 132 | B18C | 5.1993-7.1999 | Transmission control 4-speed automatic transmission | 30
Integra Coupe 1.8i | 1,8 | 132 | B18C | 5.1993-7.1999 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra Coupe 1.8i | 1,8 | 125 | B18C | 7.1999-9.2000 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Integra Coupe 2.0i

HONDA Integra Coupe 2.0i

Integra Coupe 2.0i | 2 | 118 | K20A | 7.2001-7.2006 | Engine management PGM-Fi | 57
Integra Coupe 2.0i | 2 | 118 | K20A | 7.2001-7.2006 | Airbag AB | 30
Integra Coupe 2.0i | 2 | 118 | K20A | 7.2001-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 01
Integra Coupe 2.0i | 2 | 162 | K20A | 7.2001-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra Coupe 2.0i | 2 | 162 | K20A | 7.2001-7.2006 | Transmission control 4/5-speed automatic transmission | 42
Integra Coupe 2.0i | 2 | 162 | K20A | 7.2001-7.2006 | Airbag AB | 30
Integra Coupe 2.0i | 2 | 162 | K20A | 7.2001-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 01
Integra Coupe 2.0i | 2 | 118 | K20A | 7.2001-7.2006 | Transmission control 4/5-speed automatic transmission | 42
Integra Coupe 2.0i | 2 | 118 | K20A | 7.2001-7.2006 | Anti-lock braking system ABS | 42
Integra Coupe 2.0i | 2 | 162 | K20A | 7.2001-7.2006 | Engine management PGM-Fi | 57
Integra Coupe 2.0i | 2 | 118 | K20A | 7.2001-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra Coupe 2.0i | 2 | 162 | K20A | 7.2001-7.2006 | Airbag AB | 30
Integra Coupe 2.0i | 2 | 162 | K20A | 7.2001-7.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Integra SJ 1.5i

HONDA Integra SJ 1.5i

Integra SJ 1.5i | 1,5 | 77 | D15B | 2.1996-8.2000 | Transmission control 4-speed automatic transmission | 30
Integra SJ 1.5i | 1,5 | 77 | D15B | 2.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Integra SJ 1.5i | 1,5 | 96 | D15B | 2.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra SJ 1.5i | 1,5 | 77 | D15B | 2.1996-8.2000 | Airbag AB | 30
Integra SJ 1.5i | 1,5 | 96 | D15B | 2.1996-8.2000 | Transmission control 4-speed automatic transmission | 30
Integra SJ 1.5i | 1,5 | 96 | D15B | 2.1996-8.2000 | Anti-lock braking system ABS | 42
Integra SJ 1.5i | 1,5 | 77 | D15B | 2.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Integra SJ 1.5i | 1,5 | 96 | D15B | 2.1996-8.2000 | Engine management PGM-Fi | 30
Integra SJ 1.5i | 1,5 | 77 | D15B | 2.1996-8.2000 | Engine management PGM-Fi | 30
Integra SJ 1.5i | 1,5 | 77 | D15B | 2.1996-8.2000 | Anti-lock braking system ABS | 42
Integra SJ 1.5i | 1,5 | 96 | D15B | 2.1996-8.2000 | Airbag AB | 30
Integra SJ 1.5i | 1,5 | 96 | D15B | 2.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Integra Type R 1.8i 16V

HONDA Integra Type R 1.8i 16V

Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 1.1998-10.2001 | Engine management PGM-Fi | 01
Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 1.1998-10.2001 | Engine management PGM-Fi | 10
Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 1.1998-10.2001 | Engine management PGM-Fi | 30
Integra Type R 1.8i 16V | 1,8 | 140 | B18C6 | 1.1998-10.2001 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Integra Type-R 2.0i

HONDA Integra Type-R 2.0i

Integra Type-R 2.0i | 2 | 162 | K20A | 2.2002- | Engine management PGM-Fi | 01
Integra Type-R 2.0i | 2 | 162 | K20A | 2.2002- | Anti-lock braking system ABS/ASR/ESP module | 36
Integra Type-R 2.0i | 2 | 162 | K20A | 2.2002- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Jazz 1.2

HONDA Jazz 1.2

Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Heater/air conditioner Automatic A/C | 4D
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Diagnosis/bus systems Gateway | 2C
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Running gear/steering Electric power steering | 36
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Instrumentation Instrument cluster | 47
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Convenience electronics Electric window lifter | 42
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Wiper system Wiper control | 42
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Convenience electronics Door control | 42
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Engine management PGM-Fi | 57
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Airbag AB | 30
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Anti-lock braking system ABS | 42
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Central locking CL | 42
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Driver information Info display | 42
Jazz 1.2 | 1,2 | 55 | L12A1 | 3.2002-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Convenience electronics Door control | 42
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Diagnosis/bus systems Gateway | 2C
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Instrumentation Instrument cluster | 47
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Central locking CL | 42
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Wiper system Wiper control | 42
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Driver information Info display | 42
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Engine management PGM-Fi | 5A
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.2 | 1,2 | 66 | L12B1 | 10.2008- | Convenience electronics Electric window lifter | 42
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Instrumentation Instrument cluster | 47
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Central locking CL | 42
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Driver information Info display | 42
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Diagnosis/bus systems Gateway | 2C
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Convenience electronics Door control | 42
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Convenience electronics Electric window lifter | 42
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Wiper system Wiper control | 42
Jazz 1.2 | 1,2 | 66 | L12B2 | 10.2008- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:HONDA:Jazz 1.4

HONDA Jazz 1.4

Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Airbag AB | 30
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Convenience electronics Electric window lifter | 42
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Driver information Info display | 42
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Transmission control Continuously variable transmission (CVT) | 57
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Engine management PGM-Fi | 57
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Running gear/steering Electric power steering | 30
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Instrumentation Instrument cluster | 47
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Convenience electronics Door control | 42
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Wiper system Wiper control | 42
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Diagnosis/bus systems Gateway | 2C
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Heater/air conditioner Automatic A/C | 4D
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Anti-lock braking system ABS | 42
Jazz 1.4 | 1,3 | 61 | L13A1 | 3.2002-12.2008 | Central locking CL | 42
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 47
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Convenience electronics Electric window lifter | 42
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Wiper system Wiper control | 42
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Engine management PGM-Fi | 5A
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Instrumentation Instrument cluster | 47
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Running gear/steering Electric power steering | 36
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Central locking CL | 42
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Driver information Info display | 42
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Diagnosis/bus systems Gateway | 2C
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.4 | 1,3 | 73 | L13Z1 | 10.2008- | Convenience electronics Door control | 42
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Service Interval reset | 1G
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Central locking CL | 42
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Driver information Info display | 42
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Diagnosis/bus systems Gateway | 2C
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Instrumentation Instrument cluster | 47
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | System overview System overview | 23
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Convenience electronics Electric window lifter | 42
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Wiper system Wiper control | 42
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Engine management PGM-Fi | 5A
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Running gear/steering Electric power steering | 36
Jazz 1.4 | 1,3 | 73 | L13Z2 | 10.2008- | Convenience electronics Door control | 42


DVD 2014/3:PKW:HONDA:Jazz 1.5i

HONDA Jazz 1.5i

Jazz 1.5i | 1,5 | 88 | L15A | 10.2008- | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.5i | 1,5 | 88 | L15A | 10.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Jazz 1.5i | 1,5 | 88 | L15A | 10.2008- | Engine management PGM-Fi | 5A
Jazz 1.5i | 1,5 | 88 | L15A | 10.2008- | Transmission control RAT | 60
Jazz 1.5i | 1,5 | 88 | L15A | 10.2008- | Engine management PGM-Fi | 57
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Engine management PGM-Fi | 57
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Convenience electronics Electric window lifter | 42
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Anti-lock braking system ABS/ASR/ESP module | 36
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Convenience electronics Door control | 42
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Diagnosis/bus systems Gateway | 2C
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Heater/air conditioner Automatic A/C | 4D
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Central locking CL | 42
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Wiper system Wiper control | 42
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Instrumentation Instrument cluster | 47
Jazz 1.5i | 1,5 | 81 | L15A1 | 6.2005- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Jazz 1.5i 16V

HONDA Jazz 1.5i 16V

Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 1.2004-9.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 1.2004-9.2008 | Airbag AB | 30
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 1.2004-9.2008 | Anti-lock braking system ABS | 42
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 1.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 65
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 1.2004-9.2008 | Engine management PGM-Fi | 57
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 1.2004-9.2008 | Airbag AB | 30
Jazz 1.5i 16V | 1,5 | 66 | L15A2 | 1.2004-9.2008 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Lagreat 3.5i

HONDA Lagreat 3.5i

Lagreat 3.5i | 3,5 | 151 | J35A | 6.1999-11.2001 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 177 | J35A | 11.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 42
Lagreat 3.5i | 3,5 | 177 | J35A | 11.2001-4.2004 | Anti-lock braking system ABS/ASR/ESP module | 01
Lagreat 3.5i | 3,5 | 151 | J35A | 6.1999-11.2001 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 151 | J35A | 6.1999-11.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Lagreat 3.5i | 3,5 | 177 | J35A | 11.2001-4.2004 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 177 | J35A | 11.2001-4.2004 | Anti-lock braking system ABS/ASR/ESP module | 36
Lagreat 3.5i | 3,5 | 151 | J35A | 6.1999-11.2001 | Engine management PGM-Fi | 01
Lagreat 3.5i | 3,5 | 151 | J35A | 6.1999-11.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Lagreat 3.5i | 3,5 | 177 | J35A | 11.2001-4.2004 | Airbag AB | 30
Lagreat 3.5i | 3,5 | 151 | J35A | 6.1999-11.2001 | Transmission control 4/5-speed automatic transmission | 01
Lagreat 3.5i | 3,5 | 151 | J35A | 6.1999-11.2001 | Anti-lock braking system ABS | 42
Lagreat 3.5i | 3,5 | 177 | J35A | 11.2001-4.2004 | Engine management PGM-Fi | 57
Lagreat 3.5i | 3,5 | 177 | J35A | 11.2001-4.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Legend 2.0i

HONDA Legend 2.0i

Legend 2.0i | 2 | 107 | C20A | 10.1988-10.1990 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 2.0i Turbo

HONDA Legend 2.0i Turbo

Legend 2.0i Turbo | 2 | 140 | C20A | 10.1988-10.1990 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 2.5i Sedan

HONDA Legend 2.5i Sedan

Legend 2.5i Sedan | 2,5 | 120 | C25A1 | 5.1986-12.1987 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 2.7i

HONDA Legend 2.7i

Legend 2.7i | 2,7 | 132 | C27A | 10.1988-10.1990 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 2.7i 24V Coupe

HONDA Legend 2.7i 24V Coupe

Legend 2.7i 24V Coupe | 2,7 | 124 | C27A1 | 10.1987-2.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 2.7i Sedan

HONDA Legend 2.7i Sedan

Legend 2.7i Sedan | 2,7 | 128 | C27A1 | 1.1987-2.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 3.2i

HONDA Legend 3.2i

Legend 3.2i | 3,2 | 158 | C32A | 10.1990-1.1996 | Transmission control 4/5-speed automatic transmission | 01
Legend 3.2i | 3,2 | 173 | C32A | 10.1992-1.1996 | Engine management PGM-Fi | 10
Legend 3.2i | 3,2 | 173 | C32A | 10.1992-1.1996 | Transmission control 4/5-speed automatic transmission | 01
Legend 3.2i | 3,2 | 158 | C32A | 10.1990-1.1996 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend 3.2i 24V Coupe

HONDA Legend 3.2i 24V Coupe

Legend 3.2i 24V Coupe | 3,2 | 151 | C32A2 | 1.1991-2.1996 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Legend 3.2i 24V Sedan

HONDA Legend 3.2i 24V Sedan

Legend 3.2i 24V Sedan | 3,2 | 145 | C32A3 | 3.1991-4.1996 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Legend 3.5i

HONDA Legend 3.5i

Legend 3.5i | 3,5 | 158 | C35A | 1.1996-10.2004 | Airbag AB | 30
Legend 3.5i | 3,5 | 158 | C35A | 1.1996-10.2004 | Engine management PGM-Fi | 01
Legend 3.5i | 3,5 | 158 | C35A | 1.1996-10.2004 | Anti-lock braking system ABS | 42
Legend 3.5i | 3,5 | 158 | C35A | 1.1996-10.2004 | Transmission control 4/5-speed automatic transmission | 01
Legend 3.5i | 3,5 | 158 | C35A | 1.1996-10.2004 | Airbag AB | 30
Legend 3.5i | 3,5 | 158 | C35A | 1.1996-10.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HONDA:Legend 3.5i 4WD

HONDA Legend 3.5i 4WD

Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Engine management PGM-Fi | 57
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Transmission control 4/5-speed automatic transmission | 42
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Central locking CL | 42
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Lighting Automatic headlight levelling control | 42
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 65
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Convenience electronics Door control | 42
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Wiper system Wiper control | 42
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Diagnosis/bus systems Gateway | 2C
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Heater/air conditioner Automatic A/C | 4D
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Instrumentation Instrument cluster | 47
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Airbag AB | 30
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Convenience electronics Electric window lifter | 42
Legend 3.5i 4WD | 3,5 | 217 | J35A8 | 10.2004-9.2008 | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Legend Coupe 2.7i

HONDA Legend Coupe 2.7i

Legend Coupe 2.7i | 2,7 | 132 | C27A | 2.1987-12.1990 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Legend Coupe 3.2i

HONDA Legend Coupe 3.2i

Legend Coupe 3.2i | 3,2 | 158 | C32A | 1.1991-8.1996 | Engine management PGM-Fi | 10
Legend Coupe 3.2i | 3,2 | 158 | C32A | 1.1991-8.1996 | Transmission control 4/5-speed automatic transmission | 01
Legend Coupe 3.2i | 3,2 | 158 | C32A | 1.1991-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Life 0.7i

HONDA Life 0.7i

Life 0.7i | 0,7 | 35 | E07A | 5.1997-10.1998 | Engine management PGM-Fi | 30
Life 0.7i | 0,7 | 35 | E07A | 5.1997-10.1998 | Anti-lock braking system ABS | 42
Life 0.7i | 0,7 | 35 | E07A | 5.1997-10.1998 | Airbag AB | 30
Life 0.7i | 0,7 | 37 | E07Z | 10.1998-9.2003 | Anti-lock braking system ABS | 42
Life 0.7i | 0,7 | 37 | E07Z | 10.1998-9.2003 | Engine management PGM-Fi | 01
Life 0.7i | 0,7 | 37 | E07Z | 10.1998-9.2003 | Airbag AB | 30
Life 0.7i | 0,7 | 37 | E07Z | 10.1998-9.2003 | Engine management PGM-Fi | 57
Life 0.7i | 0,7 | 37 | E07Z | 10.1998-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i | 0,7 | 37 | E07Z | 10.1998-9.2003 | Airbag AB | 30
Life 0.7i | 0,7 | 37 | E07Z | 10.1998-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Life 0.7i | 0,7 | 38 | P07A | 11.2008- | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i | 0,7 | 38 | P07A | 11.2008- | Running gear/steering Electric power steering | 36
Life 0.7i | 0,7 | 38 | P07A | 9.2003-11.2008 | Engine management PGM-Fi | 57
Life 0.7i | 0,7 | 38 | P07A | 11.2008- | Engine management PGM-Fi | 5A
Life 0.7i | 0,7 | 38 | P07A | 9.2003-11.2008 | Airbag AB | 30
Life 0.7i | 0,7 | 38 | P07A | 9.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i | 0,7 | 38 | P07A | 11.2008- | Engine management PGM-Fi | 57
Life 0.7i | 0,7 | 38 | P07A | 11.2008- | Airbag AB | 57
Life 0.7i | 0,7 | 38 | P07A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i | 0,7 | 38 | P07A | 9.2003-11.2008 | Running gear/steering Electric power steering | 36
Life 0.7i | 0,7 | 38 | P07A | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i | 0,7 | 38 | P07A | 9.2003-11.2008 | Anti-lock braking system ABS | 42
Life 0.7i | 0,7 | 38 | P07A | 9.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Life 0.7i 4WD

HONDA Life 0.7i 4WD

Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.1998-9.2003 | Engine management PGM-Fi | 57
Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.1998-9.2003 | Anti-lock braking system ABS | 42
Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.1998-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.1998-9.2003 | Engine management PGM-Fi | 01
Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.1998-9.2003 | Airbag AB | 30
Life 0.7i 4WD | 0,7 | 37 | E07Z | 10.1998-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i 4WD | 0,7 | 38 | P07A | 11.2008- | Engine management PGM-Fi | 57
Life 0.7i 4WD | 0,7 | 38 | P07A | 11.2008- | Running gear/steering Electric power steering | 36
Life 0.7i 4WD | 0,7 | 38 | P07A | 9.2003-11.2008 | Engine management PGM-Fi | 57
Life 0.7i 4WD | 0,7 | 38 | P07A | 9.2003-11.2008 | Anti-lock braking system ABS | 42
Life 0.7i 4WD | 0,7 | 38 | P07A | 11.2008- | Airbag AB | 57
Life 0.7i 4WD | 0,7 | 38 | P07A | 9.2003-11.2008 | Running gear/steering Electric power steering | 36
Life 0.7i 4WD | 0,7 | 38 | P07A | 9.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Life 0.7i 4WD | 0,7 | 38 | P07A | 11.2008- | Engine management PGM-Fi | 5A
Life 0.7i 4WD | 0,7 | 38 | P07A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i 4WD | 0,7 | 38 | P07A | 9.2003-11.2008 | Airbag AB | 30
Life 0.7i 4WD | 0,7 | 38 | P07A | 11.2008- | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i 4WD | 0,7 | 38 | P07A | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i 4WD | 0,7 | 38 | P07A | 9.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Life 0.7i Turbo

HONDA Life 0.7i Turbo

Life 0.7i Turbo | 0,7 | 47 | P07A | 10.2003-11.2008 | Engine management PGM-Fi | 57
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.2003-11.2008 | Running gear/steering Electric power steering | 36
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.2003-11.2008 | Anti-lock braking system ABS | 42
Life 0.7i Turbo | 0,7 | 47 | P07A | 11.2008- | Engine management PGM-Fi | 57
Life 0.7i Turbo | 0,7 | 47 | P07A | 11.2008- | Airbag AB | 57
Life 0.7i Turbo | 0,7 | 47 | P07A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.2003-11.2008 | Airbag AB | 30
Life 0.7i Turbo | 0,7 | 47 | P07A | 11.2008- | Engine management PGM-Fi | 5A
Life 0.7i Turbo | 0,7 | 47 | P07A | 10.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i Turbo | 0,7 | 47 | P07A | 11.2008- | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i Turbo | 0,7 | 47 | P07A | 11.2008- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:HONDA:Life 0.7i Turbo 4WD

HONDA Life 0.7i Turbo 4WD

Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.2003-11.2008 | Engine management PGM-Fi | 57
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.2003-11.2008 | Running gear/steering Electric power steering | 36
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 11.2008- | Engine management PGM-Fi | 57
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 11.2008- | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 11.2008- | Running gear/steering Electric power steering | 36
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.2003-11.2008 | Airbag AB | 30
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.2003-11.2008 | Anti-lock braking system ABS | 42
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 10.2003-11.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 11.2008- | Engine management PGM-Fi | 5A
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 11.2008- | Airbag AB | 57
Life 0.7i Turbo 4WD | 0,7 | 47 | P07A | 11.2008- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Life 660 12V

HONDA Life 660 12V

Life 660 12V | 0,7 | 35 | 4.1997- | Engine management PGM-Fi | 30
Life 660 12V | 0,7 | 35 | 4.1997- | Engine management PGM-Fi | 57
Life 660 12V | 0,7 | 35 | 4.1997- | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Life Dunk 0.7i Turbo

HONDA Life Dunk 0.7i Turbo

Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.2000-9.2003 | Engine management PGM-Fi | 01
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.2000-9.2003 | Airbag AB | 30
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.2000-9.2003 | Transmission control 4-speed automatic transmission | 30
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.2000-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.2000-9.2003 | Engine management PGM-Fi | 57
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.2000-9.2003 | Anti-lock braking system ABS | 42
Life Dunk 0.7i Turbo | 0,7 | 47 | E07Z | 12.2000-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Life Dunk 0.7i Turbo 4WD

HONDA Life Dunk 0.7i Turbo 4WD

Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.2000-9.2003 | Engine management PGM-Fi | 57
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.2000-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.2000-9.2003 | Engine management PGM-Fi | 01
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.2000-9.2003 | Anti-lock braking system ABS | 42
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.2000-9.2003 | Transmission control 4-speed automatic transmission | 30
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.2000-9.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Life Dunk 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 12.2000-9.2003 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Logo 1.3i

HONDA Logo 1.3i

Logo 1.3i | 1,3 | 49 | D13B | 9.1996-6.2001 | Transmission control Continuously variable transmission (CVT) | 01
Logo 1.3i | 1,3 | 49 | D13B | 9.1996-6.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Logo 1.3i | 1,3 | 49 | D13B | 9.1996-6.2001 | Transmission control Continuously variable transmission (CVT) | 30
Logo 1.3i | 1,3 | 49 | D13B | 9.1996-6.2001 | Anti-lock braking system ABS | 42
Logo 1.3i | 1,3 | 49 | D13B | 9.1996-6.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Logo 1.3i | 1,3 | 49 | D13B | 9.1996-6.2001 | Engine management PGM-Fi | 30
Logo 1.3i | 1,3 | 49 | D13B | 9.1996-6.2001 | Airbag AB | 30
Logo 1.3i | 1,3 | 48 | D13B7 | 2.1999-3.2002 | Engine management PGM-Fi | 01
Logo 1.3i | 1,3 | 48 | D13B7 | 2.1999-3.2002 | Engine management PGM-Fi | 57
Logo 1.3i | 1,3 | 48 | D13B7 | 2.1999-3.2002 | Airbag AB | 30
Logo 1.3i | 1,3 | 48 | D13B7 | 2.1999-3.2002 | Engine management PGM-Fi | 30
Logo 1.3i | 1,3 | 48 | D13B7 | 2.1999-3.2002 | Airbag AB | 30
Logo 1.3i | 1,3 | 49 | DBB | 10.1996- | Engine management PGM-Fi | 01
Logo 1.3i | 1,3 | 49 | DBB | 10.1996- | Engine management PGM-Fi | 57
Logo 1.3i | 1,3 | 49 | DBB | 10.1996- | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Logo 1.3i 4WD

HONDA Logo 1.3i 4WD

Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Transmission control Continuously variable transmission (CVT) | 30
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Airbag AB | 30
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Transmission control Continuously variable transmission (CVT) | 01
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Engine management PGM-Fi | 30
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Traction control system ABS/ASR | 47
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Anti-lock braking system ABS | 42
Logo 1.3i 4WD | 1,3 | 49 | D13B | 11.1998-6.2001 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:MDX 3.5i 4WD

HONDA MDX 3.5i 4WD

MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Driver information Info display | 42
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Engine management PGM-Fi | 57
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Transmission control 4/5-speed automatic transmission | 42
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 65
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Instrumentation Instrument cluster | 47
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Diagnosis/bus systems Gateway | 2C
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Heater/air conditioner Automatic A/C | 4D
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Airbag AB | 30
MDX 3.5i 4WD | 3,5 | 191 | J35A | 3.2003-6.2006 | Central locking CL | 42


DVD 2014/3:PKW:HONDA:Mobilio 1.5i

HONDA Mobilio 1.5i

Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Transmission control Continuously variable transmission (CVT) | 30
Mobilio 1.5i | 1,5 | 81 | L15A | 1.2004-9.2005 | Engine management PGM-Fi | 57
Mobilio 1.5i | 1,5 | 81 | L15A | 1.2004-9.2005 | Anti-lock braking system ABS | 42
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Engine management PGM-Fi | 57
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Airbag AB | 30
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Anti-lock braking system ABS | 42
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Mobilio 1.5i | 1,5 | 81 | L15A | 1.2004-9.2005 | Running gear/steering Electric power steering | 30
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Running gear/steering Electric power steering | 42
Mobilio 1.5i | 1,5 | 81 | L15A | 1.2004-9.2005 | Airbag AB | 30
Mobilio 1.5i | 1,5 | 81 | L15A | 1.2004-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Traction control system ABS/ASR | 47
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Running gear/steering Electric power steering | 30
Mobilio 1.5i | 1,5 | 66 | L15A | 12.2001-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Mobilio 1.5i | 1,5 | 81 | L15A | 1.2004-9.2005 | Transmission control Continuously variable transmission (CVT) | 30
Mobilio 1.5i | 1,5 | 81 | L15A | 1.2004-9.2005 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Mobilio 1.5i 4WD

HONDA Mobilio 1.5i 4WD

Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.2001-6.2008 | Engine management PGM-Fi | 57
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.2001-6.2008 | Running gear/steering Electric power steering | 30
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.2001-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.2001-6.2008 | Airbag AB | 30
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.2001-6.2008 | Transmission control Continuously variable transmission (CVT) | 30
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.2001-6.2008 | Anti-lock braking system ABS | 42
Mobilio 1.5i 4WD | 1,5 | 66 | L15A | 12.2001-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Mobilio Spike 1.5i

HONDA Mobilio Spike 1.5i

Mobilio Spike 1.5i | 1,5 | 81 | L15A | 9.2002-6.2008 | Anti-lock braking system ABS | 42
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 9.2002-6.2008 | Engine management PGM-Fi | 57
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 9.2002-6.2008 | Running gear/steering Electric power steering | 30
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 9.2002-6.2008 | Airbag AB | 30
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 9.2002-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 9.2002-6.2008 | Transmission control Continuously variable transmission (CVT) | 30
Mobilio Spike 1.5i | 1,5 | 81 | L15A | 9.2002-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Mobilio Spike 1.5i 4WD

HONDA Mobilio Spike 1.5i 4WD

Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-6.2008 | Anti-lock braking system ABS | 42
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-6.2008 | Transmission control Continuously variable transmission (CVT) | 30
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-6.2008 | Airbag AB | 30
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-6.2008 | Engine management PGM-Fi | 57
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-6.2008 | Running gear/steering Electric power steering | 30
Mobilio Spike 1.5i 4WD | 1,5 | 81 | L15A | 9.2002-6.2008 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:NSX 3.0i 24V Coupe

HONDA NSX 3.0i 24V Coupe

NSX 3.0i 24V Coupe | 3 | 201 | C30A3 | 6.1990-12.1996 | Engine management PGM-Fi | 30
NSX 3.0i 24V Coupe | 3 | 188 | C30A4 | 6.1990-6.2000 | Engine management PGM-Fi | 01
NSX 3.0i 24V Coupe | 3 | 188 | C30A4 | 6.1990-6.2000 | Engine management PGM-Fi | 30
NSX 3.0i 24V Coupe | 3 | 188 | C30A4 | 6.1990-6.2000 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:NSX 3.2i 24V Coupe

HONDA NSX 3.2i 24V Coupe

NSX 3.2i 24V Coupe | 3,2 | 206 | C32B2 | 1.1997-9.2005 | Engine management PGM-Fi | 01
NSX 3.2i 24V Coupe | 3,2 | 206 | C32B2 | 1.1997-9.2005 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:NSX Coupe 3.0i

HONDA NSX Coupe 3.0i

NSX Coupe 3.0i | 3 | 195 | C30A | 9.1990-12.2005 | Engine management PGM-Fi | 30
NSX Coupe 3.0i | 3 | 195 | C30A | 9.1990-12.2005 | Anti-lock braking system ABS | 42
NSX Coupe 3.0i | 3 | 206 | C30A | 9.1990-2.1997 | Airbag AB | 30
NSX Coupe 3.0i | 3 | 195 | C30A | 9.1990-12.2005 | Engine management PGM-Fi | 01
NSX Coupe 3.0i | 3 | 195 | C30A | 9.1990-12.2005 | Airbag AB | 30
NSX Coupe 3.0i | 3 | 206 | C30A | 9.1990-2.1997 | Engine management PGM-Fi | 10
NSX Coupe 3.0i | 3 | 206 | C30A | 9.1990-2.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:NSX Coupe 3.2i

HONDA NSX Coupe 3.2i

NSX Coupe 3.2i | 3,2 | 206 | C32B | 2.1997-12.2005 | Engine management PGM-Fi | 30
NSX Coupe 3.2i | 3,2 | 206 | C32B | 2.1997-12.2005 | Airbag AB | 30
NSX Coupe 3.2i | 3,2 | 206 | C32B | 2.1997-12.2005 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:NSX-T 3.0i 24V Cabrio

HONDA NSX-T 3.0i 24V Cabrio

NSX-T 3.0i 24V Cabrio | 3 | 201 | C30A3 | 1.1995-12.1996 | Engine management PGM-Fi | 30
NSX-T 3.0i 24V Cabrio | 3 | 188 | C30A4 | 1.1995-1.2005 | Engine management PGM-Fi | 30
NSX-T 3.0i 24V Cabrio | 3 | 188 | C30A4 | 1.1995-1.2005 | Engine management PGM-Fi | 01
NSX-T 3.0i 24V Cabrio | 3 | 188 | C30A4 | 1.1995-1.2005 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:NSX-T 3.2i 24V Cabrio

HONDA NSX-T 3.2i 24V Cabrio

NSX-T 3.2i 24V Cabrio | 3,2 | 206 | C32B2 | 1.1997-9.2005 | Engine management PGM-Fi | 30
NSX-T 3.2i 24V Cabrio | 3,2 | 206 | C32B2 | 1.1997-9.2005 | Engine management PGM-Fi | 01
NSX-T 3.2i 24V Cabrio | 3,2 | 206 | C32B2 | 1.1997-9.2005 | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Odyssey 2.2i

HONDA Odyssey 2.2i

Odyssey 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Airbag AB | 30
Odyssey 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Engine management PGM-Fi | 30
Odyssey 2.2i | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Odyssey 2.2i 16V

HONDA Odyssey 2.2i 16V

Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 1.1995-12.1997 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 1.1995-12.1997 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.1994-10.2000 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.1994-10.2000 | Anti-lock braking system ABS | 42
Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 1.1995-12.1997 | Engine management PGM-Fi | 57
Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 1.1995-12.1997 | Engine management PGM-Fi | 01
Odyssey 2.2i 16V | 2,2 | 97 | F22B6 | 1.1995-12.1997 | Airbag AB | 30
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.1994-10.2000 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.2i 16V | 2,2 | 104 | F22B6 | 6.1995-12.1997 | Engine management PGM-Fi | 30
Odyssey 2.2i 16V | 2,2 | 103 | F22B6 | 10.1994-10.2000 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Odyssey 2.2i 16V 4WD

HONDA Odyssey 2.2i 16V 4WD

Odyssey 2.2i 16V 4WD | 2,2 | 103 | F22B6 | 10.1994-10.2000 | Engine management PGM-Fi | 01
Odyssey 2.2i 16V 4WD | 2,2 | 103 | F22B6 | 10.1994-10.2000 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Odyssey 2.2i 4WD

HONDA Odyssey 2.2i 4WD

Odyssey 2.2i 4WD | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Engine management PGM-Fi | 30
Odyssey 2.2i 4WD | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Airbag AB | 30
Odyssey 2.2i 4WD | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.2i 4WD | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.2i 4WD | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Anti-lock braking system ABS | 42
Odyssey 2.2i 4WD | 2,2 | 107 | F22B (SOHC) | 9.1994-9.1997 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Odyssey 2.3i

HONDA Odyssey 2.3i

Odyssey 2.3i | 2,3 | 110 | F23A | 12.1999-10.2003 | Engine management PGM-Fi | 01
Odyssey 2.3i | 2,3 | 110 | F23A | 12.1999-10.2003 | Airbag AB | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 7.1997-12.1999 | Engine management PGM-Fi | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 7.1997-12.1999 | Airbag AB | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 7.1997-12.1999 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 2.3i | 2,3 | 110 | F23A | 12.1999-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.3i | 2,3 | 110 | F23A | 7.1997-12.1999 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.3i | 2,3 | 110 | F23A | 12.1999-10.2003 | Airbag AB | 30
Odyssey 2.3i | 2,3 | 110 | F23A | 12.1999-10.2003 | Anti-lock braking system ABS | 42
Odyssey 2.3i | 2,3 | 110 | F23A | 7.1997-12.1999 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.3i | 2,3 | 110 | F23A | 7.1997-12.1999 | Anti-lock braking system ABS | 42
Odyssey 2.3i | 2,3 | 110 | F23A | 12.1999-10.2003 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.3i | 2,3 | 110 | F23A | 12.1999-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 2.3i | 2,3 | 110 | F23Z4 | 1.2002-2.2007 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.3i | 2,3 | 110 | F23Z4 | 1.2002-2.2007 | Engine management PGM-Fi | 57
Odyssey 2.3i | 2,3 | 110 | F23Z4 | 1.2002-2.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.3i | 2,3 | 110 | F23Z4 | 1.2002-2.2007 | Anti-lock braking system ABS | 64
Odyssey 2.3i | 2,3 | 110 | F23Z4 | 1.2002-2.2007 | Airbag AB | 30
Odyssey 2.3i | 2,3 | 110 | F23Z4 | 1.2002-2.2007 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Odyssey 2.3i 4WD

HONDA Odyssey 2.3i 4WD

Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.1999-10.2003 | Anti-lock braking system ABS | 42
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 7.1997-12.1999 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.1999-10.2003 | Engine management PGM-Fi | 01
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.1999-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 7.1997-12.1999 | Airbag AB | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 7.1997-12.1999 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.1999-10.2003 | Airbag AB | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.1999-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 7.1997-12.1999 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 12.1999-10.2003 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 7.1997-12.1999 | Engine management PGM-Fi | 30
Odyssey 2.3i 4WD | 2,3 | 110 | F23A | 7.1997-12.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Odyssey 2.4i

HONDA Odyssey 2.4i

Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Driver information Info display | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Wiper system Wiper control | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Lighting Light function | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Airbag AB | 57
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Central locking CL | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Wiper system Wiper control | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Convenience electronics Door control | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Convenience electronics Seat/mirror control | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Running gear/steering Electric power steering | 36
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Airbag AB | 30
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | 4WD electronics Four-wheel drive electronics | 4F
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Central locking CL | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Engine management PGM-Fi | 5A
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Instrumentation Instrument cluster | 47
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Convenience electronics Door control | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Transmission control RAT | 60
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Engine management PGM-Fi | 57
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Instrumentation Instrument cluster | 47
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Central locking CL | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Lighting Light function | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Instrumentation Instrument cluster | 47
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Convenience electronics Electric window lifter | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Driver information Info display | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Lighting Light function | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Convenience electronics Door control | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Convenience electronics Seat/mirror control | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Driver information Satellite receiver | 30
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Running gear/steering Electric power steering | 36
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Convenience electronics Electric window lifter | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Lighting Light function | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Lighting Automatic headlight levelling control | 30
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Airbag AB | 30
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Driver information Info display | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Driver information Satellite receiver | 30
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Engine management PGM-Fi | 5A
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Airbag AB | 57
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Central locking CL | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Lighting Automatic headlight levelling control | 30
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Engine management PGM-Fi | 57
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Transmission control 4/5-speed automatic transmission | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Instrumentation Instrument cluster | 47
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 118 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 127 | K24A | 10.2008- | Driver information Info display | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Transmission control 4/5-speed automatic transmission | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | 4WD electronics Four-wheel drive electronics | 4F
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Wiper system Wiper control | 42
Odyssey 2.4i | 2,4 | 147 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Convenience electronics Door control | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Wiper system Wiper control | 42
Odyssey 2.4i | 2,4 | 151 | K24A | 10.2008- | Transmission control RAT | 60
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Transmission control 4/5-speed automatic transmission | 01
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Instrumentation Instrument cluster | 47
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Central locking CL | 42
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Wiper system Wiper control | 42
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Airbag AB | 30
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Anti-lock braking system ABS | 42
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Engine management PGM-Fi | 57
Odyssey 2.4i | 2,4 | 118 | K24A6 | 2.2005- | Convenience electronics Electric window lifter | 42
Odyssey 2.4i | 2,4 | 133 | K24Z2 | 3.2005- | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i | 2,4 | 133 | K24Z2 | 3.2005- | Central locking CL | 42
Odyssey 2.4i | 2,4 | 133 | K24Z2 | 3.2005- | Wiper system Wiper control | 42
Odyssey 2.4i | 2,4 | 133 | K24Z2 | 3.2005- | Instrumentation Instrument cluster | 47
Odyssey 2.4i | 2,4 | 133 | K24Z2 | 3.2005- | Convenience electronics Door control | 42
Odyssey 2.4i | 2,4 | 133 | K24Z2 | 3.2005- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Odyssey 2.4i 4WD

HONDA Odyssey 2.4i 4WD

Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Transmission control 4/5-speed automatic transmission | 42
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Convenience electronics Seat/mirror control | 42
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Driver information Satellite receiver | 30
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Engine management PGM-Fi | 5A
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Running gear/steering Electric power steering | 36
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Central locking CL | 42
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Airbag AB | 30
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Airbag AB | 57
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Central locking CL | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Driver information Info display | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Lighting Light function | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Driving safety system ESP Electronic stability program ESP | 4F
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Engine management PGM-Fi | 57
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Instrumentation Instrument cluster | 47
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Convenience electronics Door control | 42
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Convenience electronics Electric window lifter | 42
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Driver information Info display | 42
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Lighting Light function | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Transmission control 4/5-speed automatic transmission | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Convenience electronics Seat/mirror control | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Driver information Satellite receiver | 30
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Engine management PGM-Fi | 5A
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Anti-lock braking system ABS | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Lighting Automatic headlight levelling control | 30
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS | 42
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Wiper system Wiper control | 42
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Lighting Light function | 42
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Airbag AB | 57
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Instrumentation Instrument cluster | 47
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Transmission control RAT | 60
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Lighting Automatic headlight levelling control | 30
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Engine management PGM-Fi | 57
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | 4WD electronics Four-wheel drive electronics | 4F
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Central locking CL | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Running gear/steering Electric power steering | 36
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Convenience electronics Electric window lifter | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Wiper system Wiper control | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Transmission control RAT | 60
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Airbag AB | 30
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | 4WD electronics Four-wheel drive electronics | 4F
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Central locking CL | 42
Odyssey 2.4i 4WD | 2,4 | 118 | K24A | 10.2003-10.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Anti-lock braking system ABS | 42
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Convenience electronics Door control | 42
Odyssey 2.4i 4WD | 2,4 | 127 | K24A | 10.2008- | Wiper system Wiper control | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Heater/air conditioner Automatic A/C | 4D
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Instrumentation Instrument cluster | 47
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Convenience electronics Door control | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Wiper system Wiper control | 42
Odyssey 2.4i 4WD | 2,4 | 140 | K24A | 10.2003-10.2008 | Lighting Light function | 42
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Diagnosis/bus systems Gateway | 2C
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Instrumentation Instrument cluster | 47
Odyssey 2.4i 4WD | 2,4 | 150 | K24A | 10.2008- | Convenience electronics Door control | 42


DVD 2014/3:PKW:HONDA:Odyssey 3.0i

HONDA Odyssey 3.0i

Odyssey 3.0i | 3 | 157 |  | 10.1998- | Engine management PGM-Fi | 01
Odyssey 3.0i | 3 | 157 |  | 10.1998- | Engine management PGM-Fi | 57
Odyssey 3.0i | 3 | 147 | J30A | 10.1997-1.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 3.0i | 3 | 154 | J30A | 1.2000-10.2003 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 3.0i | 3 | 154 | J30A | 1.2000-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 3.0i | 3 | 147 | J30A | 10.1997-1.2000 | Airbag AB | 30
Odyssey 3.0i | 3 | 154 | J30A | 1.2000-10.2003 | Engine management PGM-Fi | 01
Odyssey 3.0i | 3 | 154 | J30A | 1.2000-10.2003 | Anti-lock braking system ABS | 42
Odyssey 3.0i | 3 | 147 | J30A | 10.1997-1.2000 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 3.0i | 3 | 147 | J30A | 10.1997-1.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 3.0i | 3 | 154 | J30A | 1.2000-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 3.0i | 3 | 147 | J30A | 10.1997-1.2000 | Engine management PGM-Fi | 30
Odyssey 3.0i | 3 | 147 | J30A | 10.1997-1.2000 | Anti-lock braking system ABS | 42
Odyssey 3.0i | 3 | 154 | J30A | 1.2000-10.2003 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Odyssey 3.0i 4WD

HONDA Odyssey 3.0i 4WD

Odyssey 3.0i 4WD | 3 | 154 | J30A | 1.2000-10.2003 | Engine management PGM-Fi | 01
Odyssey 3.0i 4WD | 3 | 154 | J30A | 1.2000-10.2003 | Anti-lock braking system ABS | 42
Odyssey 3.0i 4WD | 3 | 154 | J30A | 1.2000-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 3.0i 4WD | 3 | 154 | J30A | 1.2000-10.2003 | Airbag AB | 30
Odyssey 3.0i 4WD | 3 | 154 | J30A | 1.2000-10.2003 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 3.0i 4WD | 3 | 154 | J30A | 1.2000-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Odyssey 3.5

HONDA Odyssey 3.5

Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Engine management PGM-Fi | 57
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 4D
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Central locking CL | 42
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Convenience electronics Seat/mirror control | 42
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Lighting Light function | 42
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Diagnosis/bus systems Gateway | 2C
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Engine management PGM-Fi | 5A
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Convenience electronics Door control | 42
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Airbag AB | 57
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Convenience electronics Electric window lifter | 42
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Wiper system Wiper control | 42
Odyssey 3.5 | 3,5 | 182 | J35A.. | 9.2004-8.2010 | Transmission control RAT | 60
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Engine management PGM-Fi | 01
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Traction control system ABS/ASR | 47
Odyssey 3.5 | 3,5 | 157 | J35A1 | 9.1998-8.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Engine management PGM-Fi | 01
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Central electronics ZE | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Rear lid control unit | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Hands-free unit | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Anti-theft device Immobilizer (WFS) | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Electric window lifter | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Parking aid Parking assistant | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Rain sensor | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Lighting Adaptive cornering light | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Central electronics Rear central electronics | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Traction control system ABS/ASR | 47
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Steering column switch module | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Rain/light sensor | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Driver information Info display | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Driver information Emergency call system | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Driver information Satellite receiver | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Anti-theft device Access/start authorization | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Lighting Automatic headlight levelling control | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Left sliding door control unit | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Diagnosis/bus systems Gateway | 2C
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Engine management PGM-Fi | 57
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Central electronics Driver side central electronics | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 4D
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Central locking CL | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Anti-lock braking system ABS/ASR/ESP module | 36
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Driver information Camera Surrounding | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Lighting Automatic headlight levelling control | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Central electronics Passenger side central electronics | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Anti-theft device Access/start authorization | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Service Interval reset | 1G
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Rear lid control unit | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Electronic seat heating | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Instrumentation Instrument cluster | 47
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Door control | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Seat/mirror control | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Wiper system Wiper control | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Lighting Light function | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Anti-theft device Access/start authorization | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Anti-theft device Access/start authorization | 23
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Lighting Automatic headlight levelling control | 42
Odyssey 3.5 | 3,5 | 179 | J35A4 | 9.2001-8.2004 | Convenience electronics Right sliding door control unit | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Heater/air conditioner Automatic A/C | 4D
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Transmission control 4/5-speed automatic transmission | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Central locking CL | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Airbag AB | 30
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Convenience electronics Electric window lifter | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Convenience electronics Seat/mirror control | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Lighting Light function | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Engine management PGM-Fi | 57
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Transmission control 4/5-speed automatic transmission | 01
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Diagnosis/bus systems Gateway | 2C
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Engine management PGM-Fi | 5A
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Instrumentation Instrument cluster | 47
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Convenience electronics Door control | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Wiper system Wiper control | 42
Odyssey 3.5 | 3,5 | 190 | J35A6 | 9.2004-8.2010 | Transmission control RAT | 60
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Engine management PGM-Fi | 57
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Transmission control 4/5-speed automatic transmission | 42
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Anti-lock braking system ABS/ASR/ESP module | 01
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Engine management PGM-Fi | 5A
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Instrumentation Instrument cluster | 47
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Convenience electronics Electric window lifter | 42
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Wiper system Wiper control | 42
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Transmission control RAT | 60
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Diagnosis/bus systems Gateway | 2C
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Heater/air conditioner Automatic A/C | 4D
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Airbag AB | 30
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Convenience electronics Door control | 42
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 47
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Airbag AB | 57
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Central locking CL | 42
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Convenience electronics Seat/mirror control | 42
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Lighting Light function | 42
Odyssey 3.5 | 3,5 | 190 | J35A8 | 9.2010- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Odyssey V6

HONDA Odyssey V6

Odyssey V6 | 3 | 154 | J30A3 | 3.2000- | Engine management PGM-Fi | 57
Odyssey V6 | 3 | 154 | J30A3 | 3.2000- | Engine management PGM-Fi | 01
Odyssey V6 | 3 | 154 | J30A3 | 3.2000- | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Orthia 1.8i

HONDA Orthia 1.8i

Orthia 1.8i | 1,8 | 103 |  | 10.1996- | Engine management PGM-Fi | 01
Orthia 1.8i | 1,8 | 103 |  | 10.1996- | Engine management PGM-Fi | 30
Orthia 1.8i | 1,8 | 103 | B18B | 2.1996-6.1999 | Airbag AB | 30
Orthia 1.8i | 1,8 | 103 | B18B | 2.1996-6.1999 | Engine management PGM-Fi | 30
Orthia 1.8i | 1,8 | 103 | B18B | 2.1996-6.1999 | Anti-lock braking system ABS | 42
Orthia 1.8i | 1,8 | 103 | B18B | 2.1996-6.1999 | Anti-lock braking system ABS/ASR/ESP module | 01
Orthia 1.8i | 1,8 | 103 | B18B | 2.1996-6.1999 | Transmission control 4-speed automatic transmission | 30
Orthia 1.8i | 1,8 | 103 | B18B | 2.1996-6.1999 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Orthia 1.8i 4WD

HONDA Orthia 1.8i 4WD

Orthia 1.8i 4WD | 1,8 | 103 | 10.1996- | Engine management PGM-Fi | 57
Orthia 1.8i 4WD | 1,8 | 103 | 10.1996- | Engine management PGM-Fi | 30
Orthia 1.8i 4WD | 1,8 | 103 | 10.1996- | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Orthia 2.0i

HONDA Orthia 2.0i

Orthia 2.0i | 2 | 107 | B20B | 10.1996- | Engine management PGM-Fi | 57
Orthia 2.0i | 2 | 107 | B20B | 2.1996-1.2002 | Transmission control 4-speed automatic transmission | 30
Orthia 2.0i | 2 | 107 | B20B | 2.1996-1.2002 | Anti-lock braking system ABS | 42
Orthia 2.0i | 2 | 107 | B20B | 2.1996-1.2002 | Airbag AB | 30
Orthia 2.0i | 2 | 107 | B20B | 2.1996-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Orthia 2.0i | 2 | 107 | B20B | 10.1996- | Engine management PGM-Fi | 30
Orthia 2.0i | 2 | 107 | B20B | 2.1996-1.2002 | Engine management PGM-Fi | 30
Orthia 2.0i | 2 | 107 | B20B | 2.1996-1.2002 | Airbag AB | 30
Orthia 2.0i | 2 | 107 | B20B | 10.1996- | Engine management PGM-Fi | 01
Orthia 2.0i | 2 | 107 | B20B | 2.1996-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Orthia 2.0i 4WD

HONDA Orthia 2.0i 4WD

Orthia 2.0i 4WD | 2 | 107 |  | 10.1996- | Engine management PGM-Fi | 30
Orthia 2.0i 4WD | 2 | 107 |  | 10.1996- | Engine management PGM-Fi | 01
Orthia 2.0i 4WD | 2 | 107 |  | 10.1996- | Engine management PGM-Fi | 57
Orthia 2.0i 4WD | 2 | 107 | B20B | 2.1996-1.2002 | Engine management PGM-Fi | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 2.1996-1.2002 | Transmission control 4-speed automatic transmission | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 2.1996-1.2002 | Airbag AB | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 2.1996-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Orthia 2.0i 4WD | 2 | 107 | B20B | 2.1996-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Orthia 2.0i 4WD | 2 | 107 | B20B | 2.1996-1.2002 | Airbag AB | 30
Orthia 2.0i 4WD | 2 | 107 | B20B | 2.1996-1.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Passport 2.6i

HONDA Passport 2.6i

Passport 2.6i | 2,6 | 88 | 4ZE1 | 10.1993-12.1996 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Passport 3.2i

HONDA Passport 3.2i

Passport 3.2i | 3,2 | 142 | 6VD1 | 10.1996-12.1997 | Engine management PGM-Fi | 30
Passport 3.2i | 3,2 | 129 | 6VD1 | 10.1993-12.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Passport 3.2i 4WD

HONDA Passport 3.2i 4WD

Passport 3.2i 4WD | 3,2 | 129 | 6VD1 | 10.1993-12.1997 | Engine management PGM-Fi | 30
Passport 3.2i 4WD | 3,2 | 142 | 6VD1 | 10.1996-12.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Pilot 3.5i 4WD

HONDA Pilot 3.5i 4WD

Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | Engine management PGM-Fi | 57
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | 4WD electronics Four-wheel drive electronics | 4F
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 01
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | Anti-lock braking system ABS | 64
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | Airbag AB | 30
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | Engine management PGM-Fi | 01
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | Airbag AB | 30
Pilot 3.5i 4WD | 3,5 | 179 | J35A4 | 9.2002-8.2004 | Anti-lock braking system ABS/ASR/ESP module | 36
Pilot 3.5i 4WD | 3,5 | 179 | J35A6 | 1.2005-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Pilot 3.5i 4WD | 3,5 | 179 | J35A6 | 1.2005-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Pilot 3.5i 4WD | 3,5 | 179 | J35A6 | 1.2005-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Pilot 3.5i 4WD | 3,5 | 179 | J35A6 | 1.2005-12.2005 | Engine management PGM-Fi | 57
Pilot 3.5i 4WD | 3,5 | 179 | J35A6 | 1.2005-12.2005 | Airbag AB | 30
Pilot 3.5i 4WD | 3,5 | 179 | J35A6 | 1.2005-12.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Pilot 3.5i 4WD | 3,5 | 179 | J35A6 | 1.2005-12.2005 | Driving safety system ESP Electronic stability program ESP | 47
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Instrumentation Instrument cluster | 47
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 01
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 47
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Anti-lock braking system ABS/ASR/ESP module | 36
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Transmission control 4/5-speed automatic transmission | 42
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 4F
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Engine management PGM-Fi | 57
Pilot 3.5i 4WD | 3,5 | 179 | J35A9 | 1.2006-12.2008 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Prelude 2.0

HONDA Prelude 2.0

Prelude 2.0 | 2 | 81 | B20A (SOHC) | 4.1987-9.1991 | Engine management PGM-Fi | 10
Prelude 2.0 | 2 | 80 | B20A3 | 4.1987-1.1992 | Engine management PGM-Fi | 10
Prelude 2.0 | 2 | 81 | B20A4 | 4.1987-1.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Prelude 2.0 4WS

HONDA Prelude 2.0 4WS

Prelude 2.0 4WS | 2 | 81 | B20A | 10.1987-1.1992 | Engine management PGM-Fi | 10
Prelude 2.0 4WS | 2 | 80 | B20A | 10.1987-1.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Prelude 2.0i

HONDA Prelude 2.0i

Prelude 2.0i | 2 | 103 | B20A (DOHC) | 4.1987-9.1991 | Engine management PGM-Fi | 10
Prelude 2.0i | 2 | 82 | B20A4 | 9.1985-4.1987 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Prelude 2.0i 16V

HONDA Prelude 2.0i 16V

Prelude 2.0i 16V | 2 | 99 | B20A1 | 9.1985-4.1987 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 101 | B20A1 | 9.1985-4.1987 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 118 | B20A1 | 9.1985-4.1987 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 101 | B20A5 | 4.1987-1.1992 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 110 | B20A7 | 10.1987-12.1990 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 107 | B20A9 | 4.1987-1.1992 | Engine management PGM-Fi | 10
Prelude 2.0i 16V | 2 | 98 | F20A4 | 10.1996-12.1999 | Engine management PGM-Fi | 01
Prelude 2.0i 16V | 2 | 98 | F20A4 | 2.1992-9.1996 | Airbag AB | 30
Prelude 2.0i 16V | 2 | 98 | F20A4 | 10.1996-12.1999 | Engine management PGM-Fi | 30
Prelude 2.0i 16V | 2 | 98 | F20A4 | 2.1992-9.1996 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Prelude 2.0i 16V 4WS

HONDA Prelude 2.0i 16V 4WS

Prelude 2.0i 16V 4WS | 2 | 101 | B20A | 4.1987-1.1992 | Engine management PGM-Fi | 10
Prelude 2.0i 16V 4WS | 2 | 107 | B20A | 4.1987-1.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Prelude 2.0i 4WD

HONDA Prelude 2.0i 4WD

Prelude 2.0i 4WD | 2 | 106 | B20A6 | 10.1987-12.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Prelude 2.0i EX 16V

HONDA Prelude 2.0i EX 16V

Prelude 2.0i EX 16V | 2 | 101 | B20A1 | 4.1986-12.1987 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Prelude 2.1i 16V

HONDA Prelude 2.1i 16V

Prelude 2.1i 16V | 2,1 | 108 | B21A1 | 4.1987-1.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Prelude 2.2i

HONDA Prelude 2.2i

Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 10.1996-8.2000 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 10.1996-8.2000 | Airbag AB | 30
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 10.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 10.1996-8.2000 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 9.1991-11.1996 | Engine management PGM-Fi | 10
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 10.1996-8.2000 | Airbag AB | 30
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 10.1996-8.2000 | Anti-lock braking system ABS | 42
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 9.1991-11.1996 | Airbag AB | 30
Prelude 2.2i | 2,2 | 118 | F22B (DOHC) | 10.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Prelude 2.2i | 2,2 | 99 | F22B (SOHC) | 10.1996-8.2000 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 99 | F22B (SOHC) | 10.1996-8.2000 | Airbag AB | 30
Prelude 2.2i | 2,2 | 99 | F22B (SOHC) | 10.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Prelude 2.2i | 2,2 | 99 | F22B (SOHC) | 10.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Prelude 2.2i | 2,2 | 99 | F22B (SOHC) | 10.1996-8.2000 | Airbag AB | 30
Prelude 2.2i | 2,2 | 99 | F22B (SOHC) | 10.1996-8.2000 | Anti-lock braking system ABS | 42
Prelude 2.2i | 2,2 | 99 | F22B (SOHC) | 10.1996-8.2000 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.1996-8.2000 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.1996-8.2000 | Airbag AB | 30
Prelude 2.2i | 2,2 | 147 | H22A | 9.1991-11.1996 | Engine management PGM-Fi | 10
Prelude 2.2i | 2,2 | 147 | H22A | 9.1991-11.1996 | Anti-lock braking system ABS/ASR/ESP module | 36
Prelude 2.2i | 2,2 | 162 | H22A | 9.1998-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Prelude 2.2i | 2,2 | 147 | H22A | 10.1996-8.2000 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Prelude 2.2i | 2,2 | 147 | H22A | 9.1991-11.1996 | Anti-lock braking system ABS/ASR/ESP module | 01
Prelude 2.2i | 2,2 | 162 | H22A | 9.1998-8.2000 | Airbag AB | 30
Prelude 2.2i | 2,2 | 162 | H22A | 9.1998-8.2000 | Anti-lock braking system ABS | 42
Prelude 2.2i | 2,2 | 147 | H22A | 10.1996-8.2000 | Airbag AB | 30
Prelude 2.2i | 2,2 | 147 | H22A | 10.1996-8.2000 | Anti-lock braking system ABS | 42
Prelude 2.2i | 2,2 | 147 | H22A | 9.1991-11.1996 | Airbag AB | 30
Prelude 2.2i | 2,2 | 162 | H22A | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 162 | H22A | 9.1998-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 01
Prelude 2.2i | 2,2 | 147 | H22A | 10.1996-8.2000 | Anti-lock braking system ABS/ASR/ESP module | 36
Prelude 2.2i | 2,2 | 147 | H22A | 9.1991-11.1996 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i | 2,2 | 162 | H22A | 9.1998-8.2000 | Engine management PGM-Fi | 30
Prelude 2.2i | 2,2 | 162 | H22A | 9.1998-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Prelude 2.2i 16V

HONDA Prelude 2.2i 16V

Prelude 2.2i 16V | 2,2 | 96 | F22A1 | 12.1991-12.1996 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 96 | F22A1 | 12.1991-12.1996 | Transmission control 4/5-speed automatic transmission | 01
Prelude 2.2i 16V | 2,2 | 96 | F22A1 | 12.1991-12.1996 | Engine management PGM-Fi | 01
Prelude 2.2i 16V | 2,2 | 96 | F22A1 | 12.1991-12.1996 | Airbag AB | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.1992-10.2002 | Engine management PGM-Fi | 57
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.1992-10.2002 | Airbag AB | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.1992-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.1992-10.2002 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.1992-10.2002 | Transmission control 4-speed automatic transmission | 30
Prelude 2.2i 16V | 2,2 | 136 | F22A2 | 10.1992-10.2002 | Engine management PGM-Fi | 01
Prelude 2.2i 16V | 2,2 | 118 | F22A6 | 1.1997- | Engine management PGM-Fi | 01
Prelude 2.2i 16V | 2,2 | 118 | F22A6 | 1.1997- | Engine management PGM-Fi | 57
Prelude 2.2i 16V | 2,2 | 142 | H22A1 | 1.1994-12.1996 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 136 | H22A2 | 2.1993-9.1996 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 1.1997-2.2002 | Engine management PGM-Fi | 57
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 1.1997-2.2002 | Airbag AB | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 1.1997-2.2002 | Transmission control 4/5-speed automatic transmission | 01
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 1.1997-2.2002 | Engine management PGM-Fi | 01
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 1.1997-2.2002 | Airbag AB | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A4 | 1.1997-2.2002 | Anti-lock braking system ABS | 42
Prelude 2.2i 16V | 2,2 | 136 | H22A5 | 10.1996-8.2001 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.1996-12.2001 | Airbag AB | 30
Prelude 2.2i 16V | 2,2 | 136 | H22A5 | 10.1996-8.2001 | Engine management PGM-Fi | 01
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.1996-12.2001 | Engine management PGM-Fi | 30
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.1996-12.2001 | Anti-lock braking system ABS | 42
Prelude 2.2i 16V | 2,2 | 147 | H22A5 | 10.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 01
Prelude 2.2i 16V | 2,2 | 147 | H22A8 | 10.1999-12.2001 | Engine management PGM-Fi | 57
Prelude 2.2i 16V | 2,2 | 147 | H22A8 | 10.1999-12.2001 | Engine management PGM-Fi | 01
Prelude 2.2i 16V | 2,2 | 0 | H22Z1 | 10.1999- | Engine management PGM-Fi | 01
Prelude 2.2i 16V | 2,2 | 0 | H22Z1 | 10.1999- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Prelude 2.2i 16V 4WS

HONDA Prelude 2.2i 16V 4WS

Prelude 2.2i 16V 4WS | 2,2 | 136 | H22A5 | 10.1996-8.2001 | Engine management PGM-Fi | 30
Prelude 2.2i 16V 4WS | 2,2 | 136 | H22A5 | 10.1996-8.2001 | Engine management PGM-Fi | 01
Prelude 2.2i 16V 4WS | 2,2 | 147 | H22A8 | 10.1999-12.2001 | Engine management PGM-Fi | 57
Prelude 2.2i 16V 4WS | 2,2 | 147 | H22A8 | 10.1999-12.2001 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Prelude 2.2i 24V

HONDA Prelude 2.2i 24V

Prelude 2.2i 24V | 2,2 | 157 | H22A1 | 9.1992-9.1996 | Engine management PGM-Fi | 01
Prelude 2.2i 24V | 2,2 | 157 | H22A1 | 9.1992-9.1996 | Engine management PGM-Fi | 30
Prelude 2.2i 24V | 2,2 | 157 | H22A1 | 9.1992-9.1996 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Prelude 2.3i 16V

HONDA Prelude 2.3i 16V

Prelude 2.3i 16V | 2,3 | 118 | H23A1 | 9.1991-12.1996 | Engine management PGM-Fi | 01
Prelude 2.3i 16V | 2,3 | 118 | H23A1 | 9.1991-12.1996 | Transmission control 4/5-speed automatic transmission | 01
Prelude 2.3i 16V | 2,3 | 118 | H23A1 | 9.1991-12.1996 | Engine management PGM-Fi | 30
Prelude 2.3i 16V | 2,3 | 118 | H23A1 | 9.1991-12.1996 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Prelude 2.3i 16V 4WD

HONDA Prelude 2.3i 16V 4WD

Prelude 2.3i 16V 4WD | 2,3 | 118 | H23A2 | 2.1992-9.1996 | Engine management PGM-Fi | 30
Prelude 2.3i 16V 4WD | 2,3 | 118 | H23A2 | 2.1992-9.1996 | Airbag AB | 30
Prelude 2.3i 16V 4WD | 2,3 | 118 | H23A2 | 2.1992-9.1996 | Engine management PGM-Fi | 01
Prelude 2.3i 16V 4WD | 2,3 | 118 | H23A2 | 2.1992-9.1996 | Transmission control 4/5-speed automatic transmission | 01


DVD 2014/3:PKW:HONDA:Quint Integra 1.6i

HONDA Quint Integra 1.6i

Quint Integra 1.6i | 1,6 | 110 | B16A | 4.1989-12.1999 | Engine management PGM-Fi | 10
Quint Integra 1.6i | 1,6 | 110 | B16A | 4.1989-12.1999 | Engine management PGM-Fi | 30
Quint Integra 1.6i | 1,6 | 88 | EW | 2.1985-12.1995 | Engine management PGM-Fi | 10
Quint Integra 1.6i | 1,6 | 88 | EW | 2.1985-12.1995 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Rafaga 2.0i

HONDA Rafaga 2.0i

Rafaga 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Anti-lock braking system ABS | 42
Rafaga 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Anti-lock braking system ABS | 42
Rafaga 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Transmission control 4-speed automatic transmission | 30
Rafaga 2.0i | 2 | 118 | G20A | 10.1993-9.1997 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Rafaga 2.5i

HONDA Rafaga 2.5i

Rafaga 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Transmission control 4-speed automatic transmission | 30
Rafaga 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Anti-lock braking system ABS | 42
Rafaga 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Engine management PGM-Fi | 10
Rafaga 2.5i | 2,5 | 132 | G25A | 10.1993-9.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:S2000 2.0 16V

HONDA S2000 2.0 16V

S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Engine management PGM-Fi | 57
S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Anti-lock braking system ABS | 42
S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Airbag AB | 30
S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Lighting Automatic headlight levelling control | 30
S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Engine management PGM-Fi | 30
S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Running gear/steering Electric power steering | 42
S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Engine management PGM-Fi | 01
S2000 2.0 16V | 2 | 177 | F20C1 | 4.1999-6.2009 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Saber 2.0i

HONDA Saber 2.0i

Saber 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Transmission control 4-speed automatic transmission | 30
Saber 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Anti-lock braking system ABS | 42
Saber 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Airbag AB | 30
Saber 2.0i | 2 | 118 | G20A | 2.1995-10.1998 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Saber 2.5i

HONDA Saber 2.5i

Saber 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Transmission control 4-speed automatic transmission | 30
Saber 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Anti-lock braking system ABS | 42
Saber 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Engine management PGM-Fi | 30
Saber 2.5i | 2,5 | 132 | G25A | 2.1995-10.1998 | Airbag AB | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Engine management PGM-Fi | 01
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Transmission control 4-speed automatic transmission | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Airbag AB | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Anti-lock braking system ABS | 42
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Engine management PGM-Fi | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Transmission control 4/5-speed automatic transmission | 01
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Airbag AB | 30
Saber 2.5i | 2,5 | 147 | J25A | 10.1998-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Saber 3.2i

HONDA Saber 3.2i

Saber 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Airbag AB | 30
Saber 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Engine management PGM-Fi | 30
Saber 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Transmission control 4-speed automatic transmission | 30
Saber 3.2i | 3,2 | 154 | C32A | 6.1995-10.1998 | Anti-lock braking system ABS | 42
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Airbag AB | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Engine management PGM-Fi | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Transmission control 4-speed automatic transmission | 30
Saber 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Airbag AB | 30
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Engine management PGM-Fi | 57
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Transmission control 4/5-speed automatic transmission | 42
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Anti-lock braking system ABS | 42
Saber 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Engine management PGM-Fi | 01
Saber 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Transmission control 4/5-speed automatic transmission | 01
Saber 3.2i | 3,2 | 165 | J32A | 10.1998-4.2001 | Anti-lock braking system ABS | 42
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 42
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Airbag AB | 30
Saber 3.2i | 3,2 | 191 | J32A | 4.2001-6.2003 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Shuttle 2.2i 16V

HONDA Shuttle 2.2i 16V

Shuttle 2.2i 16V | 2,2 | 107 | F22B8 | 1.1995-12.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Shuttle 2.3i 16V

HONDA Shuttle 2.3i 16V

Shuttle 2.3i 16V | 2,3 | 110 | F23A7 | 1.1998-5.2001 | Anti-lock braking system ABS | 42
Shuttle 2.3i 16V | 2,3 | 110 | F23A7 | 1.1998-5.2001 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:S-MX 2.0i

HONDA S-MX 2.0i

S-MX 2.0i | 2 | 96 | B20B | 11.1996-9.1999 | Anti-lock braking system ABS/ASR/ESP module | 36
S-MX 2.0i | 2 | 103 | B20B | 9.1999-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
S-MX 2.0i | 2 | 96 | B20B | 11.1996-9.1999 | Engine management PGM-Fi | 30
S-MX 2.0i | 2 | 96 | B20B | 11.1996-9.1999 | Airbag AB | 30
S-MX 2.0i | 2 | 96 | B20B | 11.1996-9.1999 | Anti-lock braking system ABS/ASR/ESP module | 01
S-MX 2.0i | 2 | 103 | B20B | 9.1999-1.2002 | Airbag AB | 30
S-MX 2.0i | 2 | 103 | B20B | 9.1999-1.2002 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i | 2 | 103 | B20B | 9.1999-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
S-MX 2.0i | 2 | 96 | B20B | 11.1996-9.1999 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i | 2 | 96 | B20B | 11.1996-9.1999 | Anti-lock braking system ABS | 42
S-MX 2.0i | 2 | 103 | B20B | 9.1999-1.2002 | Engine management PGM-Fi | 30
S-MX 2.0i | 2 | 103 | B20B | 9.1999-1.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:S-MX 2.0i 16V

HONDA S-MX 2.0i 16V

S-MX 2.0i 16V | 2 | 96 | B20B | 10.1996- | Engine management PGM-Fi | 01
S-MX 2.0i 16V | 2 | 96 | B20B | 10.1996- | Engine management PGM-Fi | 30
S-MX 2.0i 16V | 2 | 96 | B20B | 10.1996- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:S-MX 2.0i 16V 4WD

HONDA S-MX 2.0i 16V 4WD

S-MX 2.0i 16V 4WD | 2 | 96 | B20B | 10.1996- | Engine management PGM-Fi | 01
S-MX 2.0i 16V 4WD | 2 | 96 | B20B | 10.1996- | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:S-MX 2.0i 4WD

HONDA S-MX 2.0i 4WD

S-MX 2.0i 4WD | 2 | 96 | B20B | 11.1996-9.1999 | Engine management PGM-Fi | 30
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.1996-9.1999 | Anti-lock braking system ABS | 42
S-MX 2.0i 4WD | 2 | 103 | B20B | 9.1999-1.2002 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i 4WD | 2 | 103 | B20B | 9.1999-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.1996-9.1999 | Anti-lock braking system ABS/ASR/ESP module | 01
S-MX 2.0i 4WD | 2 | 103 | B20B | 9.1999-1.2002 | Airbag AB | 30
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.1996-9.1999 | Airbag AB | 30
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.1996-9.1999 | Anti-lock braking system ABS/ASR/ESP module | 36
S-MX 2.0i 4WD | 2 | 103 | B20B | 9.1999-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
S-MX 2.0i 4WD | 2 | 96 | B20B | 11.1996-9.1999 | Transmission control 4-speed automatic transmission | 30
S-MX 2.0i 4WD | 2 | 103 | B20B | 9.1999-1.2002 | Engine management PGM-Fi | 30
S-MX 2.0i 4WD | 2 | 103 | B20B | 9.1999-1.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Step WGN 2.0i

HONDA Step WGN 2.0i

Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Engine management PGM-Fi | 30
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Anti-lock braking system ABS | 42
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Engine management PGM-Fi | 57
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Airbag AB | 30
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Engine management PGM-Fi | 01
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Airbag AB | 30
Step WGN 2.0i | 2 | 92 | B20B | 4.1996-4.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Central locking CL | 42
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Driver information Info display | 42
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Driver information Satellite receiver | 30
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Airbag AB | 30
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i | 2 | 118 | K20A | 6.2003-5.2005 | Airbag AB | 30
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Diagnosis/bus systems Gateway | 2C
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 4D
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Instrumentation Instrument cluster | 47
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Engine management PGM-Fi | 01
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control 4/5-speed automatic transmission | 01
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.0i | 2 | 118 | K20A | 6.2003-5.2005 | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Convenience electronics Electric window lifter | 42
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Wiper system Wiper control | 42
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Lighting Light function | 42
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Engine management PGM-Fi | 57
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Anti-lock braking system ABS | 42
Step WGN 2.0i | 2 | 118 | K20A | 6.2003-5.2005 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i | 2 | 118 | K20A | 6.2003-5.2005 | Anti-lock braking system ABS | 42
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Engine management PGM-Fi | 57
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Airbag AB | 30
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | 4WD electronics Four-wheel drive electronics | 4F
Step WGN 2.0i | 2 | 114 | K20A | 5.2005-10.2009 | Convenience electronics Door control | 42
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i | 2 | 118 | K20A | 6.2003-5.2005 | Engine management PGM-Fi | 57
Step WGN 2.0i | 2 | 118 | K20A | 6.2003-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Engine management PGM-Fi | 5A
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Instrumentation Instrument cluster | 47
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Electric window lifter | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Wiper system Wiper control | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Heater/air conditioner Automatic A/C | 4D
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Door control | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Left sliding door control unit | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Diagnosis/bus systems Gateway | 2C
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Running gear/steering Electric power steering | 36
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Central locking CL | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Driver information Info display | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Lighting Light function | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Convenience electronics Right sliding door control unit | 42
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Airbag AB | 57
Step WGN 2.0i | 2 | 110 | R20A | 10.2009- | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:HONDA:Step WGN 2.0i 4WD

HONDA Step WGN 2.0i 4WD

Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Engine management PGM-Fi | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Engine management PGM-Fi | 57
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Anti-lock braking system ABS/ASR/ESP module | 01
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Engine management PGM-Fi | 01
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Anti-lock braking system ABS | 42
Step WGN 2.0i 4WD | 2 | 92 | B20B | 4.1996-4.2001 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 4D
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Driver information Info display | 42
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Driver information Satellite receiver | 30
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Anti-lock braking system ABS/ASR/ESP module | 01
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Engine management PGM-Fi | 57
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.0i 4WD | 2 | 118 | K20A | 6.2003-5.2005 | Engine management PGM-Fi | 57
Step WGN 2.0i 4WD | 2 | 118 | K20A | 6.2003-5.2005 | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 118 | K20A | 6.2003-5.2005 | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.0i 4WD | 2 | 118 | K20A | 6.2003-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Engine management PGM-Fi | 57
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Instrumentation Instrument cluster | 47
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Central locking CL | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control 4-speed automatic transmission | 30
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 01
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Convenience electronics Door control | 42
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Wiper system Wiper control | 42
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Lighting Light function | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Engine management PGM-Fi | 01
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Anti-lock braking system ABS | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i 4WD | 2 | 118 | K20A | 6.2003-5.2005 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 6.2003-5.2005 | Anti-lock braking system ABS | 42
Step WGN 2.0i 4WD | 2 | 118 | K20A | 6.2003-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Diagnosis/bus systems Gateway | 2C
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Airbag AB | 30
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | 4WD electronics Four-wheel drive electronics | 4F
Step WGN 2.0i 4WD | 2 | 114 | K20A | 5.2005-10.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Transmission control 4/5-speed automatic transmission | 01
Step WGN 2.0i 4WD | 2 | 118 | K20A | 4.2001-5.2005 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Step WGN 2.4i

HONDA Step WGN 2.4i

Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | 4WD electronics Four-wheel drive electronics | 4F
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Wiper system Wiper control | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Engine management PGM-Fi | 57
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Airbag AB | 30
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Convenience electronics Electric window lifter | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Driver information Satellite receiver | 30
Step WGN 2.4i | 2,4 | 119 | K24A | 6.2003-5.2005 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 6.2003-5.2005 | Anti-lock braking system ABS | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 6.2003-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 4D
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Convenience electronics Door control | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Lighting Light function | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Diagnosis/bus systems Gateway | 2C
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Instrumentation Instrument cluster | 47
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Central locking CL | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 5.2005-10.2009 | Driver information Info display | 42
Step WGN 2.4i | 2,4 | 119 | K24A | 6.2003-5.2005 | Engine management PGM-Fi | 57
Step WGN 2.4i | 2,4 | 119 | K24A | 6.2003-5.2005 | Airbag AB | 30
Step WGN 2.4i | 2,4 | 119 | K24A | 6.2003-5.2005 | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:HONDA:Step WGN 2.4i 4WD

HONDA Step WGN 2.4i 4WD

Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Diagnosis/bus systems Gateway | 2C
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Airbag AB | 30
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Central locking CL | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 6.2003-5.2005 | Airbag AB | 30
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 6.2003-5.2005 | Transmission control Continuously variable transmission (CVT) | 01
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Wiper system Wiper control | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Lighting Light function | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 6.2003-5.2005 | Engine management PGM-Fi | 57
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 6.2003-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Engine management PGM-Fi | 57
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | 4WD electronics Four-wheel drive electronics | 4F
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 6.2003-5.2005 | Anti-lock braking system ABS | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 4D
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Instrumentation Instrument cluster | 47
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Convenience electronics Door control | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Driver information Satellite receiver | 30
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 5.2005-10.2009 | Anti-lock braking system ABS/ASR/ESP module | 01
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 6.2003-5.2005 | Transmission control 4/5-speed automatic transmission | 42
Step WGN 2.4i 4WD | 2,4 | 119 | K24A | 6.2003-5.2005 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Stream 1.7i

HONDA Stream 1.7i

Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Engine management PGM-Fi | 57
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Transmission control Continuously variable transmission (CVT) | 30
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Airbag AB | 30
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Central locking CL | 42
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Instrumentation Instrument cluster | 47
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Convenience electronics Door control | 42
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Wiper system Wiper control | 42
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Diagnosis/bus systems Gateway | 2C
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Heater/air conditioner Automatic A/C | 4D
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Transmission control 4/5-speed automatic transmission | 42
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Anti-lock braking system ABS | 42
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Convenience electronics Electric window lifter | 42
Stream 1.7i | 1,7 | 96 | D17A | 10.2000-7.2006 | Driver information Info display | 42
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Heater/air conditioner Automatic A/C | 4D
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Wiper system Wiper control | 42
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Engine management PGM-Fi | 57
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Convenience electronics Electric window lifter | 42
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Driver information Info display | 42
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Central locking CL | 42
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Diagnosis/bus systems Gateway | 2C
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Instrumentation Instrument cluster | 47
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Convenience electronics Door control | 42
Stream 1.7i | 1,7 | 92 | E07Z | 2.2002- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Stream 1.7i 16V

HONDA Stream 1.7i 16V

Stream 1.7i 16V | 1,7 | 92 | D17A2 | 5.2001- | Airbag AB | 30
Stream 1.7i 16V | 1,7 | 92 | D17A2 | 5.2001- | Anti-lock braking system ABS | 42
Stream 1.7i 16V | 1,7 | 92 | D17A2 | 5.2001- | Engine management PGM-Fi | 01
Stream 1.7i 16V | 1,7 | 92 | D17A2 | 5.2001- | Engine management PGM-Fi | 57
Stream 1.7i 16V | 1,7 | 92 | D17A2 | 5.2001- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Stream 1.7i 4WD

HONDA Stream 1.7i 4WD

Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Engine management PGM-Fi | 57
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Instrumentation Instrument cluster | 47
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Central locking CL | 42
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Heater/air conditioner Automatic A/C | 4D
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Transmission control 4/5-speed automatic transmission | 42
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Convenience electronics Door control | 42
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Wiper system Wiper control | 42
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Diagnosis/bus systems Gateway | 2C
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Airbag AB | 30
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Anti-lock braking system ABS | 42
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Transmission control Continuously variable transmission (CVT) | 30
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Convenience electronics Electric window lifter | 42
Stream 1.7i 4WD | 1,7 | 96 | D17A | 10.2000-7.2006 | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Stream 2.0i

HONDA Stream 2.0i

Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Convenience electronics Electric window lifter | 42
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Wiper system Wiper control | 42
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Engine management PGM-Fi | 57
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Transmission control Continuously variable transmission (CVT) | 30
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Instrumentation Instrument cluster | 47
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Central locking CL | 42
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Transmission control 4/5-speed automatic transmission | 42
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Driver information Info display | 42
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Diagnosis/bus systems Gateway | 2C
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Heater/air conditioner Automatic A/C | 4D
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Airbag AB | 30
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Anti-lock braking system ABS | 42
Stream 2.0i | 2 | 113 | K20A | 10.2000-7.2006 | Convenience electronics Door control | 42
Stream 2.0i | 2 | 116 | K20A1 | 11.2002- | Engine management PGM-Fi | 57
Stream 2.0i | 2 | 116 | K20A1 | 11.2002- | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 2.0i | 2 | 115 | K20B | 12.2003-7.2006 | Transmission control 4/5-speed automatic transmission | 42
Stream 2.0i | 2 | 115 | K20B | 12.2003-7.2006 | Engine management PGM-Fi | 57
Stream 2.0i | 2 | 115 | K20B | 12.2003-7.2006 | Anti-lock braking system ABS | 42
Stream 2.0i | 2 | 115 | K20B | 12.2003-7.2006 | Transmission control Continuously variable transmission (CVT) | 30
Stream 2.0i | 2 | 115 | K20B | 12.2003-7.2006 | Transmission control Continuously variable transmission (CVT) | 01
Stream 2.0i | 2 | 115 | K20B | 12.2003-7.2006 | Airbag AB | 30
Stream 2.0i | 2 | 115 | K20B | 12.2003-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Engine management PGM-Fi | 5A
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Airbag AB | 57
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Lighting Light function | 42
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Engine management PGM-Fi | 57
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Driving safety system ESP Electronic stability program ESP | 47
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Driver information Satellite receiver | 30
Stream 2.0i | 2 | 110 | R20A | 7.2006- | Transmission control RAT | 60


DVD 2014/3:PKW:HONDA:Stream 2.0i 16V

HONDA Stream 2.0i 16V

Stream 2.0i 16V | 2 | 115 | K20A1 | 5.2001- | Engine management PGM-Fi | 01
Stream 2.0i 16V | 2 | 115 | K20A1 | 5.2001- | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 2.0i 16V | 2 | 115 | K20A1 | 5.2001- | Engine management PGM-Fi | 57


DVD 2014/3:PKW:HONDA:Stream 2.0i 4WD

HONDA Stream 2.0i 4WD

Stream 2.0i 4WD | 2 | 116 | K20A | 1.2001-7.2006 | Engine management PGM-Fi | 57
Stream 2.0i 4WD | 2 | 116 | K20A | 1.2001-7.2006 | Anti-lock braking system ABS | 42
Stream 2.0i 4WD | 2 | 116 | K20A | 1.2001-7.2006 | Transmission control Continuously variable transmission (CVT) | 30
Stream 2.0i 4WD | 2 | 116 | K20A | 1.2001-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 01
Stream 2.0i 4WD | 2 | 116 | K20A | 1.2001-7.2006 | Airbag AB | 30
Stream 2.0i 4WD | 2 | 116 | K20A | 1.2001-7.2006 | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 2.0i 4WD | 2 | 116 | K20A | 1.2001-7.2006 | Transmission control 4/5-speed automatic transmission | 42
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Engine management PGM-Fi | 57
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Transmission control RAT | 60
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Airbag AB | 57
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Lighting Light function | 42
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Engine management PGM-Fi | 5A
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Driver information Satellite receiver | 30
Stream 2.0i 4WD | 2 | 110 | R20A | 7.2006- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:That"s 0.7i

HONDA That"s 0.7i

That"s 0.7i | 0,7 | 38 | E07Z | 2.2002-9.2007 | Airbag AB | 30
That"s 0.7i | 0,7 | 38 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
That"s 0.7i | 0,7 | 38 | E07Z | 2.2002-9.2007 | Transmission control 4/5-speed automatic transmission | 42
That"s 0.7i | 0,7 | 38 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 57
That"s 0.7i | 0,7 | 38 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS | 42
That"s 0.7i | 0,7 | 38 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 01
That"s 0.7i | 0,7 | 38 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:That"s 0.7i 4WD

HONDA That"s 0.7i 4WD

That"s 0.7i 4WD | 0,7 | 38 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 57
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 2.2002-9.2007 | Transmission control 4/5-speed automatic transmission | 42
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS | 42
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 01
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 2.2002-9.2007 | Airbag AB | 30
That"s 0.7i 4WD | 0,7 | 38 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:That"s 0.7i Turbo

HONDA That"s 0.7i Turbo

That"s 0.7i Turbo | 0,7 | 47 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 57
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 2.2002-9.2007 | Airbag AB | 30
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 01
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 2.2002-9.2007 | Transmission control 4/5-speed automatic transmission | 42
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS | 42
That"s 0.7i Turbo | 0,7 | 47 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:That"s 0.7i Turbo 4WD

HONDA That"s 0.7i Turbo 4WD

That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 57
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2002-9.2007 | Airbag AB | 30
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 36
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2002-9.2007 | Engine management PGM-Fi | 01
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2002-9.2007 | Transmission control 4/5-speed automatic transmission | 42
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS | 42
That"s 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2002-9.2007 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Today 0.7i

HONDA Today 0.7i

Today 0.7i | 0,7 | 35 | E07A | 1.1993-10.1998 | Engine management PGM-Fi | 10
Today 0.7i | 0,7 | 38 | E07A | 2.1990-1.1993 | Engine management PGM-Fi | 10
Today 0.7i | 0,7 | 35 | E07A | 1.1993-10.1998 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Today 0.7i 4WD

HONDA Today 0.7i 4WD

Today 0.7i 4WD | 0,7 | 35 | E07A | 1.1993-10.1998 | Engine management PGM-Fi | 10
Today 0.7i 4WD | 0,7 | 38 | E07A | 2.1990-1.1993 | Engine management PGM-Fi | 10
Today 0.7i 4WD | 0,7 | 35 | E07A | 1.1993-10.1998 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Today 600

HONDA Today 600

Today 600 | 0,6 | 32 | E05A | 2.1988-12.1992 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:HONDA:Today 660i 12V

HONDA Today 660i 12V

Today 660i 12V | 0,7 | 43 | JA4/5 | 1.1993-12.1997 | Engine management PGM-Fi | 01
Today 660i 12V | 0,7 | 43 | JA4/5 | 1.1993-12.1997 | Engine management PGM-Fi | 30
Today 660i 12V | 0,7 | 35 | JA4/5 | 1.1993-12.1997 | Engine management PGM-Fi | 01
Today 660i 12V | 0,7 | 35 | JA4/5 | 1.1993-12.1997 | Engine management PGM-Fi | 30


DVD 2014/3:PKW:HONDA:Torneo 1.8i

HONDA Torneo 1.8i

Torneo 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Transmission control 4-speed automatic transmission | 30
Torneo 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Airbag AB | 30
Torneo 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Engine management PGM-Fi | 30
Torneo 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Airbag AB | 30
Torneo 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Torneo 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Anti-lock braking system ABS | 42
Torneo 1.8i | 1,8 | 103 | F18B | 8.1997-10.2002 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Torneo 2.0i

HONDA Torneo 2.0i

Torneo 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Airbag AB | 30
Torneo 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-7.1999 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Transmission control 4-speed automatic transmission | 30
Torneo 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-7.1999 | Airbag AB | 30
Torneo 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Engine management PGM-Fi | 01
Torneo 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Anti-lock braking system ABS | 42
Torneo 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-7.1999 | Transmission control 4-speed automatic transmission | 30
Torneo 2.0i | 2 | 132 | F20B (DOHC) | 8.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Torneo 2.0i | 2 | 147 | F20B (DOHC) | 8.1997-7.1999 | Anti-lock braking system ABS | 42
Torneo 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-7.1999 | Anti-lock braking system ABS | 42
Torneo 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Engine management PGM-Fi | 57
Torneo 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-7.1999 | Transmission control 4-speed automatic transmission | 30
Torneo 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Torneo 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Anti-lock braking system ABS | 42
Torneo 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-7.1999 | Engine management PGM-Fi | 30
Torneo 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Engine management PGM-Fi | 01
Torneo 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Torneo 2.0i | 2 | 107 | F20B (SOHC) | 8.1997-7.1999 | Airbag AB | 30
Torneo 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Airbag AB | 30
Torneo 2.0i | 2 | 110 | F20B (SOHC) | 6.2000-10.2002 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Torneo 2.0i 4WD

HONDA Torneo 2.0i 4WD

Torneo 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Torneo 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Anti-lock braking system ABS | 42
Torneo 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Engine management PGM-Fi | 01
Torneo 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Airbag AB | 30
Torneo 2.0i 4WD | 2 | 109 | F20B (SOHC) | 8.1997-10.2002 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:HONDA:Torneo 2.2i

HONDA Torneo 2.2i

Torneo 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Transmission control 4/5-speed automatic transmission | 01
Torneo 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Torneo 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Anti-lock braking system ABS | 42
Torneo 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Engine management PGM-Fi | 01
Torneo 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Airbag AB | 30
Torneo 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Engine management PGM-Fi | 57
Torneo 2.2i | 2,2 | 162 | H22A | 6.2000-10.2002 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Vamos 0.7i

HONDA Vamos 0.7i

Vamos 0.7i | 0,7 | 34 | E07Z | 5.1999- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos 0.7i | 0,7 | 34 | E07Z | 5.1999- | Engine management PGM-Fi | 01
Vamos 0.7i | 0,7 | 34 | E07Z | 5.1999- | Anti-lock braking system ABS | 42
Vamos 0.7i | 0,7 | 34 | E07Z | 5.1999- | Transmission control 4/5-speed automatic transmission | 42
Vamos 0.7i | 0,7 | 34 | E07Z | 5.1999- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos 0.7i | 0,7 | 34 | E07Z | 5.1999- | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Vamos 0.7i 4WD

HONDA Vamos 0.7i 4WD

Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999- | Airbag AB | 30
Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 8.2001- | Airbag AB | 30
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 8.2001- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999- | Engine management PGM-Fi | 01
Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999- | Anti-lock braking system ABS | 42
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 8.2001- | Transmission control 4/5-speed automatic transmission | 42
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 8.2001- | Anti-lock braking system ABS | 42
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 8.2001- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos 0.7i 4WD | 0,7 | 34 | E07Z | 5.1999- | Transmission control 4/5-speed automatic transmission | 42
Vamos 0.7i 4WD | 0,7 | 39 | E07Z | 8.2001- | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Vamos 0.7i Turbo

HONDA Vamos 0.7i Turbo

Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 2.2000- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 2.2000- | Airbag AB | 30
Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 2.2000- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 2.2000- | Engine management PGM-Fi | 01
Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 2.2000- | Transmission control 4/5-speed automatic transmission | 42
Vamos 0.7i Turbo | 0,7 | 47 | E07Z | 2.2000- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Vamos 0.7i Turbo 4WD

HONDA Vamos 0.7i Turbo 4WD

Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2000- | Engine management PGM-Fi | 01
Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2000- | Transmission control 4/5-speed automatic transmission | 42
Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2000- | Anti-lock braking system ABS | 42
Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2000- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2000- | Airbag AB | 30
Vamos 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 2.2000- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Vamos Hobio 0.7i

HONDA Vamos Hobio 0.7i

Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS | 64
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio 0.7i | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:Vamos Hobio 0.7i 4WD

HONDA Vamos Hobio 0.7i 4WD

Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS | 42
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Anti-lock braking system ABS | 42
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio 0.7i 4WD | 0,7 | 34 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio 0.7i 4WD | 0,7 | 39 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Vamos Hobio 0.7i Turbo

HONDA Vamos Hobio 0.7i Turbo

Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 4.2003- | Anti-lock braking system ABS | 42
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio 0.7i Turbo | 0,7 | 47 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Vamos Hobio 0.7i Turbo 4WD

HONDA Vamos Hobio 0.7i Turbo 4WD

Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 4.2003- | Engine management PGM-Fi | 57
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 4.2003- | Airbag AB | 30
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 36
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 4.2003- | Engine management PGM-Fi | 01
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 4.2003- | Transmission control 4/5-speed automatic transmission | 42
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 4.2003- | Anti-lock braking system ABS | 42
Vamos Hobio 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 4.2003- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Vigor 2.0i

HONDA Vigor 2.0i

Vigor 2.0i | 2 | 107 | B20A (DOHC) | 6.1985-10.1989 | Engine management PGM-Fi | 10
Vigor 2.0i | 2 | 118 | G20A | 10.1989-2.1995 | Engine management PGM-Fi | 10
Vigor 2.0i | 2 | 121 | G20A | 1.1992-2.1995 | Engine management PGM-Fi | 10
Vigor 2.0i | 2 | 121 | G20A | 1.1992-2.1995 | Transmission control 4-speed automatic transmission | 30
Vigor 2.0i | 2 | 118 | G20A | 10.1989-2.1995 | Transmission control 4-speed automatic transmission | 30
Vigor 2.0i | 2 | 118 | G20A | 10.1989-2.1995 | Airbag AB | 30
Vigor 2.0i | 2 | 121 | G20A | 1.1992-2.1995 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Vigor 2.5i

HONDA Vigor 2.5i

Vigor 2.5i | 2,5 | 140 | G25A | 1.1992-2.1995 | Engine management PGM-Fi | 10
Vigor 2.5i | 2,5 | 140 | G25A | 1.1992-2.1995 | Transmission control 4-speed automatic transmission | 30
Vigor 2.5i | 2,5 | 140 | G25A | 1.1992-2.1995 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Z 0.7 i 4WD

HONDA Z 0.7 i 4WD

Z 0.7 i 4WD | 0,7 | 38 | E07Z | 10.1998-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 36
Z 0.7 i 4WD | 0,7 | 38 | E07Z | 10.1998-10.2003 | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:HONDA:Z 0.7i 4WD

HONDA Z 0.7i 4WD

Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Transmission control 4/5-speed automatic transmission | 01
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Anti-lock braking system ABS | 42
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Engine management PGM-Fi | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Transmission control 4-speed automatic transmission | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Airbag AB | 30
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 01
Z 0.7i 4WD | 0,7 | 42 | E07Z | 10.1998-1.2002 | Engine management PGM-Fi | 01


DVD 2014/3:PKW:HONDA:Z 0.7i Turbo 4WD

HONDA Z 0.7i Turbo 4WD

Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.1998-1.2002 | Engine management PGM-Fi | 01
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.1998-1.2002 | Transmission control 4/5-speed automatic transmission | 01
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.1998-1.2002 | Engine management PGM-Fi | 30
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.1998-1.2002 | Anti-lock braking system ABS | 42
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.1998-1.2002 | Transmission control 4-speed automatic transmission | 30
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.1998-1.2002 | Anti-lock braking system ABS/ASR/ESP module | 36
Z 0.7i Turbo 4WD | 0,7 | 47 | E07Z | 10.1998-1.2002 | Airbag AB | 30


DVD 2014/3:PKW:HONDA:Zest 0.7i

HONDA Zest 0.7i

Zest 0.7i | 0,7 | 38 | P07A | 3.2006- | Engine management PGM-Fi | 5A
Zest 0.7i | 0,7 | 38 | P07A | 3.2006- | Airbag AB | 57
Zest 0.7i | 0,7 | 38 | P07A | 3.2006- | Engine management PGM-Fi | 57
Zest 0.7i | 0,7 | 38 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Zest 0.7i | 0,7 | 38 | P07A | 3.2006- | Transmission control 4/5-speed automatic transmission | 42
Zest 0.7i | 0,7 | 38 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 01
Zest 0.7i | 0,7 | 38 | P07A | 3.2006- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:HONDA:Zest 0.7i 4WD

HONDA Zest 0.7i 4WD

Zest 0.7i 4WD | 0,7 | 38 | P07A | 3.2006- | Engine management PGM-Fi | 57
Zest 0.7i 4WD | 0,7 | 38 | P07A | 3.2006- | Transmission control 4/5-speed automatic transmission | 42
Zest 0.7i 4WD | 0,7 | 38 | P07A | 3.2006- | Running gear/steering Electric power steering | 36
Zest 0.7i 4WD | 0,7 | 38 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 01
Zest 0.7i 4WD | 0,7 | 38 | P07A | 3.2006- | Engine management PGM-Fi | 5A
Zest 0.7i 4WD | 0,7 | 38 | P07A | 3.2006- | Airbag AB | 57
Zest 0.7i 4WD | 0,7 | 38 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Zest 0.7i Turbo

HONDA Zest 0.7i Turbo

Zest 0.7i Turbo | 0,7 | 47 | P07A | 3.2006- | Engine management PGM-Fi | 57
Zest 0.7i Turbo | 0,7 | 47 | P07A | 3.2006- | Airbag AB | 57
Zest 0.7i Turbo | 0,7 | 47 | P07A | 3.2006- | Transmission control 4/5-speed automatic transmission | 42
Zest 0.7i Turbo | 0,7 | 47 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 01
Zest 0.7i Turbo | 0,7 | 47 | P07A | 3.2006- | Engine management PGM-Fi | 5A
Zest 0.7i Turbo | 0,7 | 47 | P07A | 3.2006- | Running gear/steering Electric power steering | 36
Zest 0.7i Turbo | 0,7 | 47 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Zest 0.7i Turbo 4WD

HONDA Zest 0.7i Turbo 4WD

Zest 0.7i Turbo 4WD | 0,7 | 47 | P07A | 3.2006- | Engine management PGM-Fi | 5A
Zest 0.7i Turbo 4WD | 0,7 | 47 | P07A | 3.2006- | Engine management PGM-Fi | 57
Zest 0.7i Turbo 4WD | 0,7 | 47 | P07A | 3.2006- | Airbag AB | 57
Zest 0.7i Turbo 4WD | 0,7 | 47 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 01
Zest 0.7i Turbo 4WD | 0,7 | 47 | P07A | 3.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Zest 0.7i Turbo 4WD | 0,7 | 47 | P07A | 3.2006- | Transmission control 4/5-speed automatic transmission | 42
Zest 0.7i Turbo 4WD | 0,7 | 47 | P07A | 3.2006- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:HONGQI:Century Star 2.0i

HONGQI Century Star 2.0i

Century Star 2.0i | 2 | 92 | VG20 | 1.1998- | Airbag AB | 22
Century Star 2.0i | 2 | 92 | VG20 | 1.1998- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONGQI:Century Star 2.4i

HONGQI Century Star 2.4i

Century Star 2.4i | 2,4 | 110 | BFK | 1.1998- | Airbag AB | 22
Century Star 2.4i | 2,4 | 110 | BFK | 1.1998- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONGQI:HQ3 4.3i

HONGQI HQ3 4.3i

HQ3 4.3i | 4,3 | 206 | 3UZ | 6.2006- | Driver information Night driving assistant | 42


DVD 2014/3:PKW:HONGQI:Mingshi 1.8i

HONGQI Mingshi 1.8i

Mingshi 1.8i | 1,8 | 85 | QG18 | 1.1998- | Anti-lock braking system ABS | 42
Mingshi 1.8i | 1,8 | 85 | QG18 | 1.1998- | Airbag AB | 22


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Avalanche Wagon

HSV (HOLDEN SPECIAL VEHICLES) Avalanche Wagon

Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Engine management MPI | 60
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Instrumentation Instrument cluster | 44
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Transmission control GS | 47
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Driver information Audio | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Instrumentation Instrument cluster | 44
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Traction control system ABS/ASR | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Diagnosis/bus systems Gateway | 30
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Airbag AB | 30
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Engine management MPI | 60
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Transmission control GS | 47
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Traction control system ABS/ASR | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Central electronics ZE | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Airbag AB | 30
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Anti-lock braking system ABS | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Central electronics ZE | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Driver information Audio | 42
Avalanche Wagon | 5,7 | 270 | VF | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Avalanche Wagon | 5,7 | 270 | VF | 12.2003-9.2004 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Avalanche XUV

HSV (HOLDEN SPECIAL VEHICLES) Avalanche XUV

Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Central electronics ZE | 42
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Instrumentation Instrument cluster | 44
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Transmission control GS | 47
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Engine management MPI | 60
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Driver information Audio | 42
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Airbag AB | 30
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Anti-lock braking system ABS | 42
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Diagnosis/bus systems Gateway | 30
Avalanche XUV | 5,7 | 270 | VF | 10.2004-12.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Clubsport

HSV (HOLDEN SPECIAL VEHICLES) Clubsport

Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Airbag AB | 30
Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Transmission control GS | 47
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Airbag AB | 30
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Traction control system ABS/ASR | 42
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Central electronics ZE | 42
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Instrumentation Instrument cluster | 44
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Engine management MPI | 60
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Transmission control GS | 47
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Diagnosis/bus systems Gateway | 30
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Heater/air conditioner Automatic A/C | 42
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Traction control system ABS/ASR | 01
Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Engine management MPI | 60
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Central electronics ZE | 57
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 47
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Anti-lock braking system ABS | 42
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Central electronics ZE | 42
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Engine management MPI | 4B
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Anti-lock braking system ABS | 01
Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Central electronics ZE | 57
Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Instrumentation Instrument cluster | 47
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Transmission control GS | 47
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Engine management MPI | 60
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Traction control system ABS/ASR | 42
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Airbag AB | 30
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Central electronics ZE | 42
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Driver information Audio | 42
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Instrumentation Instrument cluster | 44
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Driving safety system ESP Electronic stability program ESP | 01
Clubsport | 5,7 | 250 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Clubsport | 5,7 | 255 | VF | 9.2000-8.2002 | Engine management MPI | 60
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Driver information Audio | 42
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Airbag AB | 30
Clubsport | 5,7 | 260 | VF | 9.2002-8.2003 | Transmission control GS | 47
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Driver information Audio | 42
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Instrumentation Instrument cluster | 44
Clubsport | 5,7 | 285 | VF | 9.2003-9.2004 | Traction control system ABS/ASR | 42
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Airbag AB | 30
Clubsport | 6 | 297 | VF | 10.2004-7.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Airbag AB | 30
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Central electronics ZE | 57
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Airbag AB | 30
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Transmission control GS | 47
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Engine management MPI | 60
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Clubsport | 5 | 195 | VM | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Clubsport | 5 | 185 | VU | 5.1995-8.1997 | Engine management MPI | 60
Clubsport | 5 | 185 | VU | 5.1995-8.1997 | Transmission control GS | 47
Clubsport | 5 | 185 | VU | 6.1993-4.1995 | Airbag AB | 30
Clubsport | 5 | 180 | VU | 8.1988-10.1991 | Engine management MPI | 30
Clubsport | 5 | 185 | VU | 5.1995-8.1997 | Anti-lock braking system ABS | 42
Clubsport | 5 | 185 | VU | 6.1993-4.1995 | Anti-lock braking system ABS | 63
Clubsport | 5 | 180 | VU | 11.1991-7.1993 | Engine management MPI | 30
Clubsport | 5 | 185 | VU | 5.1995-8.1997 | Central electronics ZE | 57
Clubsport | 5 | 185 | VU | 6.1993-4.1995 | Central electronics ZE | 57
Clubsport | 5 | 185 | VU | 6.1993-4.1995 | Transmission control GS | 47
Clubsport | 5 | 185 | VU | 5.1995-8.1997 | Airbag AB | 22
Clubsport | 5 | 185 | VU | 6.1993-4.1995 | Engine management MPI | 60


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Clubsport R8

HSV (HOLDEN SPECIAL VEHICLES) Clubsport R8

Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Engine management MPI | 60
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Instrumentation Instrument cluster | 47
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Transmission control GS | 47
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Traction control system ABS/ASR | 42
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Central electronics ZE | 42
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Engine management MPI | 4B
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Anti-lock braking system ABS | 01
Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Central electronics ZE | 57
Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Central electronics ZE | 57
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Airbag AB | 30
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Traction control system ABS/ASR | 42
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Engine management MPI | 60
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Anti-lock braking system ABS | 42
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Airbag AB | 30
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Central electronics ZE | 42
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Driver information Audio | 42
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Instrumentation Instrument cluster | 44
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Driving safety system ESP Electronic stability program ESP | 01
Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Airbag AB | 30
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Heater/air conditioner Automatic A/C | 47
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Driver information Audio | 42
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Airbag AB | 30
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Transmission control GS | 47
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Driver information Audio | 42
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Instrumentation Instrument cluster | 44
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Traction control system ABS/ASR | 42
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Airbag AB | 30
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Clubsport R8 | 5,7 | 250 | VF | 6.1999-8.2000 | Transmission control GS | 47
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Engine management MPI | 60
Clubsport R8 | 5,7 | 255 | VF | 6.2000-8.2002 | Anti-lock braking system ABS | 42
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Central electronics ZE | 42
Clubsport R8 | 5,7 | 260 | VF | 9.2002-8.2003 | Instrumentation Instrument cluster | 44
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Engine management MPI | 60
Clubsport R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Transmission control GS | 47
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Diagnosis/bus systems Gateway | 30
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Heater/air conditioner Automatic A/C | 42
Clubsport R8 | 6 | 297 | VF | 10.2004-7.2006 | Traction control system ABS/ASR | 01
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Central electronics ZE | 01
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Parking aid Park Distance Control (PDC) | 42
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Driving safety system ESP Electronic stability program ESP | 01
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Running gear/steering Active running gear | 42
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Heater/air conditioner Automatic A/C | 43
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Instrumentation Instrument cluster | 57
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Driver information Navigation system | 30
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Driver information Rear entertainment electronics | 42
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Traction control system ABS/ASR | 01
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Driver information Info display | 42
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Anti-lock braking system ABS | 01
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Lighting Automatic headlight levelling control | 57
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Engine management MPI | 4B
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Driver information Audio | 4B
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Anti-theft device Immobilizer (WFS) | 30
Clubsport R8 | 6 | 307 | ZL | 8.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Central electronics ZE | 01
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Traction control system ABS/ASR | 01
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Driver information Info display | 42
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Anti-lock braking system ABS | 01
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Running gear/steering Active running gear | 42
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Driver information Audio | 4B
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Anti-theft device Immobilizer (WFS) | 30
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Driver information Rear entertainment electronics | 42
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Engine management MPI | 4B
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Parking aid Park Distance Control (PDC) | 42
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Driving safety system ESP Electronic stability program ESP | 01
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Transmission control 4/5/6-speed automatic transmission | 47
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Heater/air conditioner Automatic A/C | 43
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Instrumentation Instrument cluster | 57
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Driver information Navigation system | 30
Clubsport R8 | 6,2 | 317 | ZLF | 3.2008- | Lighting Automatic headlight levelling control | 57


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Coupe GTO

HSV (HOLDEN SPECIAL VEHICLES) Coupe GTO

Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Central electronics ZE | 57
Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Instrumentation Instrument cluster | 47
Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Anti-lock braking system ABS | 42
Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Transmission control GS | 47
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Driver information Audio | 42
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Heater/air conditioner Automatic A/C | 42
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Anti-lock braking system ABS | 42
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Transmission control GS | 47
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Airbag AB | 30
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Driver information Audio | 42
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Instrumentation Instrument cluster | 44
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Traction control system ABS/ASR | 42
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Central electronics ZE | 42
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Diagnosis/bus systems Gateway | 30
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Anti-lock braking system ABS | 01
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Engine management MPI | 60
Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Traction control system ABS/ASR | 42
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Central electronics ZE | 42
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Engine management MPI | 60
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Instrumentation Instrument cluster | 44
Coupe GTO | 5,7 | 260 | VF | 2.2003-8.2003 | Traction control system ABS/ASR | 42
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Engine management MPI | 60
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Driver information Audio | 42
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Instrumentation Instrument cluster | 44
Coupe GTO | 5,7 | 255 | VF | 9.2000-1.2003 | Airbag AB | 30
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Central electronics ZE | 42
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Airbag AB | 30
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Coupe GTO | 5,7 | 285 | VF | 9.2003-9.2004 | Transmission control GS | 47
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Engine management MPI | 4B
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Airbag AB | 30
Coupe GTO | 6 | 297 | VF | 10.2004-12.2006 | Traction control system ABS/ASR | 01


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Coupe GTS

HSV (HOLDEN SPECIAL VEHICLES) Coupe GTS

Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Engine management MPI | 60
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Instrumentation Instrument cluster | 44
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Airbag AB | 30
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Driver information Audio | 42
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Anti-lock braking system ABS | 42
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Transmission control GS | 47
Coupe GTS | 5,7 | 300 | VF | 3.2004-12.2004 | Transmission control GS | 47
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Engine management MPI | 60
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Traction control system ABS/ASR | 42
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Heater/air conditioner Automatic A/C | 42
Coupe GTS | 5,7 | 300 | VF | 3.2004-12.2004 | Airbag AB | 30
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Central electronics ZE | 42
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Airbag AB | 30
Coupe GTS | 5,7 | 300 | VF | 2.2003-2.2004 | Traction control system ABS/ASR | 42
Coupe GTS | 5,7 | 300 | VF | 3.2004-12.2004 | Engine management MPI | 60
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Central electronics ZE | 57
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Instrumentation Instrument cluster | 47
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Anti-lock braking system ABS | 42
Coupe GTS | 5,7 | 300 | VF | 9.2000-1.2003 | Transmission control GS | 47


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Grange

HSV (HOLDEN SPECIAL VEHICLES) Grange

Grange | 5,7 | 215 | VF | 5.1995-5.1999 | Transmission control GS | 47
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Instrumentation Instrument cluster | 47
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Engine management MPI | 60
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Transmission control GS | 47
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Instrumentation Instrument cluster | 47
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Transmission control GS | 47
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Airbag AB | 30
Grange | 6 | 297 | VF | 10.2004-12.2006 | Diagnosis/bus systems Gateway | 30
Grange | 6 | 297 | VF | 10.2004-12.2006 | Traction control system ABS/ASR | 01
Grange | 5,7 | 215 | VF | 5.1995-5.1999 | Airbag AB | 22
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Central electronics ZE | 57
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Airbag AB | 30
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Traction control system ABS/ASR | 42
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Heater/air conditioner Automatic A/C | 47
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Anti-lock braking system ABS | 42
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Engine management MPI | 60
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Central electronics ZE | 42
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Transmission control GS | 47
Grange | 6 | 297 | VF | 10.2004-12.2006 | Driver information Audio | 42
Grange | 6 | 297 | VF | 10.2004-12.2006 | Airbag AB | 30
Grange | 6 | 297 | VF | 10.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Grange | 5,7 | 215 | VF | 5.1995-5.1999 | Central electronics ZE | 57
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Engine management MPI | 60
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Transmission control GS | 47
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Instrumentation Instrument cluster | 47
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Central electronics ZE | 57
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 47
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Traction control system ABS/ASR | 42
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Engine management MPI | 60
Grange | 6 | 297 | VF | 10.2004-12.2006 | Engine management MPI | 4B
Grange | 6 | 297 | VF | 10.2004-12.2006 | Anti-lock braking system ABS | 01
Grange | 5,7 | 215 | VF | 5.1995-5.1999 | Engine management MPI | 60
Grange | 5,7 | 215 | VF | 5.1995-5.1999 | Anti-lock braking system ABS | 42
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Heater/air conditioner Automatic A/C | 47
Grange | 5,7 | 250 | VF | 6.1999-9.2000 | Anti-lock braking system ABS | 42
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Central electronics ZE | 57
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Airbag AB | 30
Grange | 5,7 | 255 | VF | 10.2000-8.2001 | Traction control system ABS/ASR | 42
Grange | 5,7 | 255 | VF | 9.2001-8.2003 | Airbag AB | 30
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Driver information Audio | 42
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Instrumentation Instrument cluster | 44
Grange | 5,7 | 255 | VF | 9.2003-9.2004 | Traction control system ABS/ASR | 42
Grange | 6 | 297 | VF | 10.2004-12.2006 | Central electronics ZE | 42
Grange | 6 | 297 | VF | 10.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
Grange | 6 | 297 | VF | 10.2004-12.2006 | Instrumentation Instrument cluster | 44
Grange | 6 | 297 | VF | 10.2004-12.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Grange | 5 | 185 | VU | 5.1995-5.1999 | Engine management MPI | 60
Grange | 5 | 185 | VU | 5.1995-5.1999 | Airbag AB | 22
Grange | 5 | 185 | VU | 5.1995-5.1999 | Transmission control GS | 47
Grange | 5 | 185 | VU | 5.1995-5.1999 | Central electronics ZE | 57
Grange | 5 | 185 | VU | 5.1995-5.1999 | Anti-lock braking system ABS | 42
Grange | 6 | 307 | ZL | 8.2006- | Driver information Audio | 4B
Grange | 6 | 307 | ZL | 8.2006- | Central electronics ZE | 01
Grange | 6 | 307 | ZL | 8.2006- | Driving safety system ESP Electronic stability program ESP | 01
Grange | 6 | 307 | ZL | 8.2006- | Transmission control 4/5/6-speed automatic transmission | 47
Grange | 6 | 307 | ZL | 8.2006- | Heater/air conditioner Automatic A/C | 43
Grange | 6 | 307 | ZL | 8.2006- | Instrumentation Instrument cluster | 57
Grange | 6 | 307 | ZL | 8.2006- | Traction control system ABS/ASR | 01
Grange | 6 | 307 | ZL | 8.2006- | Anti-lock braking system ABS | 01
Grange | 6 | 307 | ZL | 8.2006- | Running gear/steering Active running gear | 42


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Group A

HSV (HOLDEN SPECIAL VEHICLES) Group A

Group A | 5 | 220 | VU | 6.1991-12.1991 | Engine management MPI | 30


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Group A (Walkinshaw)

HSV (HOLDEN SPECIAL VEHICLES) Group A (Walkinshaw)

Group A (Walkinshaw) | 5 | 180 | VU | 2.1988-12.1988 | Engine management MPI | 30


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):GTS

HSV (HOLDEN SPECIAL VEHICLES) GTS

GTS | 5,7 | 215 | VF | 5.1995-8.1997 | Airbag AB | 22
GTS | 5,7 | 215 | VF | 5.1995-8.1997 | Transmission control GS | 47
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Engine management MPI | 60
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Transmission control GS | 47
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Anti-lock braking system ABS | 42
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Anti-lock braking system ABS | 42
GTS | 6 | 297 | VF | 10.2004-7.2006 | Heater/air conditioner Automatic A/C | 42
GTS | 6 | 297 | VF | 10.2004-7.2006 | Instrumentation Instrument cluster | 44
GTS | 6 | 297 | VF | 10.2004-7.2006 | Transmission control 4/5/6-speed automatic transmission | 47
GTS | 5,7 | 215 | VF | 6.1993-4.1995 | Engine management MPI | 60
GTS | 5,7 | 215 | VF | 6.1993-4.1995 | Anti-lock braking system ABS | 63
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Central electronics ZE | 57
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 42
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Engine management MPI | 60
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 47
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Transmission control GS | 47
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Engine management MPI | 60
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Airbag AB | 30
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Transmission control GS | 47
GTS | 6 | 297 | VF | 10.2004-7.2006 | Engine management MPI | 4B
GTS | 6 | 297 | VF | 10.2004-7.2006 | Driver information Audio | 42
GTS | 6 | 297 | VF | 10.2004-7.2006 | Driving safety system ESP Electronic stability program ESP | 01
GTS | 5,7 | 215 | VF | 5.1995-8.1997 | Central electronics ZE | 57
GTS | 5,7 | 215 | VF | 5.1995-8.1997 | Anti-lock braking system ABS | 42
GTS | 5,7 | 215 | VF | 6.1993-4.1995 | Central electronics ZE | 57
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Airbag AB | 30
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Airbag AB | 30
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Central electronics ZE | 42
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Traction control system ABS/ASR | 42
GTS | 6 | 297 | VF | 10.2004-7.2006 | Airbag AB | 30
GTS | 6 | 297 | VF | 10.2004-7.2006 | Anti-lock braking system ABS | 01
GTS | 5,7 | 215 | VF | 5.1995-8.1997 | Engine management MPI | 60
GTS | 5,7 | 215 | VF | 6.1993-4.1995 | Airbag AB | 30
GTS | 5,7 | 215 | VF | 6.1993-4.1995 | Transmission control GS | 47
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
GTS | 5,7 | 300 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Central electronics ZE | 57
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Instrumentation Instrument cluster | 47
GTS | 5,7 | 300 | VF | 9.2000-8.2002 | Traction control system ABS/ASR | 42
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Driver information Audio | 42
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Heater/air conditioner Automatic A/C | 42
GTS | 5,7 | 300 | VF | 9.2002-9.2004 | Instrumentation Instrument cluster | 44
GTS | 6 | 297 | VF | 10.2004-7.2006 | Central electronics ZE | 42
GTS | 6 | 297 | VF | 10.2004-7.2006 | Diagnosis/bus systems Gateway | 30
GTS | 6 | 297 | VF | 10.2004-7.2006 | Traction control system ABS/ASR | 01
GTS | 5 | 200 | VU | 11.1991-7.1993 | Engine management MPI | 30
GTS | 6 | 307 | ZL | 8.2006- | Instrumentation Instrument cluster | 57
GTS | 6 | 307 | ZL | 8.2006- | Central electronics ZE | 01
GTS | 6 | 307 | ZL | 8.2006- | Traction control system ABS/ASR | 01
GTS | 6 | 307 | ZL | 8.2006- | Anti-lock braking system ABS | 01
GTS | 6 | 307 | ZL | 8.2006- | Heater/air conditioner Automatic A/C | 43
GTS | 6 | 307 | ZL | 8.2006- | Transmission control 4/5/6-speed automatic transmission | 47
GTS | 6 | 307 | ZL | 8.2006- | Driver information Audio | 4B
GTS | 6 | 307 | ZL | 8.2006- | Driving safety system ESP Electronic stability program ESP | 01
GTS | 6 | 307 | ZL | 8.2006- | Running gear/steering Active running gear | 42


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Maloo

HSV (HOLDEN SPECIAL VEHICLES) Maloo

Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Transmission control GS | 47
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Instrumentation Instrument cluster | 47
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Central electronics ZE | 42
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Airbag AB | 30
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Engine management MPI | 60
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Engine management MPI | 4B
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Airbag AB | 30
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 01
Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Central electronics ZE | 57
Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Instrumentation Instrument cluster | 47
Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Engine management MPI | 60
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Transmission control GS | 47
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Central electronics ZE | 42
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Transmission control GS | 47
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Driver information Audio | 42
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Instrumentation Instrument cluster | 44
Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Airbag AB | 30
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Central electronics ZE | 57
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Traction control system ABS/ASR | 42
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Driver information Audio | 42
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Instrumentation Instrument cluster | 44
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Traction control system ABS/ASR | 42
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Airbag AB | 30
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Diagnosis/bus systems Gateway | 30
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Traction control system ABS/ASR | 01
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Engine management MPI | 60
Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Heater/air conditioner Automatic A/C | 47
Maloo | 5,7 | 255 | VF | 3.2001-8.2001 | Traction control system ABS/ASR | 42
Maloo | 5,7 | 255 | VF | 9.2001-9.2002 | Airbag AB | 30
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Engine management MPI | 60
Maloo | 5,7 | 260 | VF | 10.2002-8.2003 | Transmission control GS | 47
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Driver information Audio | 42
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Instrumentation Instrument cluster | 44
Maloo | 5,7 | 285 | VF | 9.2003-9.2004 | Traction control system ABS/ASR | 42
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Central electronics ZE | 42
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Heater/air conditioner Automatic A/C | 42
Maloo | 6 | 297 | VF | 10.2004-8.2007 | Anti-lock braking system ABS | 01
Maloo | 5 | 185 | VU | 5.1995-12.2000 | Transmission control GS | 47
Maloo | 5 | 185 | VU | 6.1993-4.1995 | Engine management MPI | 60
Maloo | 5 | 180 | VU | 8.1988-10.1991 | Engine management MPI | 60
Maloo | 5 | 185 | VU | 5.1995-12.2000 | Airbag AB | 22
Maloo | 5 | 185 | VU | 6.1993-4.1995 | Airbag AB | 30
Maloo | 5 | 185 | VU | 5.1995-12.2000 | Engine management MPI | 60
Maloo | 5 | 185 | VU | 6.1993-4.1995 | Central electronics ZE | 57
Maloo | 5 | 185 | VU | 6.1993-4.1995 | Anti-lock braking system ABS | 63
Maloo | 5 | 185 | VU | 5.1995-12.2000 | Central electronics ZE | 57
Maloo | 5 | 185 | VU | 5.1995-12.2000 | Anti-lock braking system ABS | 42
Maloo | 5 | 185 | VU | 6.1993-4.1995 | Transmission control GS | 47
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Heater/air conditioner Automatic A/C | 42
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Anti-lock braking system ABS | 01
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Engine management MPI | 4B
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Driver information Audio | 42
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Traction control system ABS/ASR | 01
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Central electronics ZE | 42
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Instrumentation Instrument cluster | 44
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Diagnosis/bus systems Gateway | 30
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Airbag AB | 30
Maloo | 6 | 307 | ZL | 1.2007-8.2007 | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Maloo R8

HSV (HOLDEN SPECIAL VEHICLES) Maloo R8

Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Instrumentation Instrument cluster | 47
Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Traction control system ABS/ASR | 42
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Central electronics ZE | 57
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Heater/air conditioner Automatic A/C | 47
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Anti-lock braking system ABS | 42
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Central electronics ZE | 42
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Instrumentation Instrument cluster | 44
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Central electronics ZE | 42
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Instrumentation Instrument cluster | 44
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Diagnosis/bus systems Gateway | 30
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Traction control system ABS/ASR | 01
Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Airbag AB | 30
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Engine management MPI | 60
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Driver information Audio | 42
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Traction control system ABS/ASR | 42
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Traction control system ABS/ASR | 42
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Central electronics ZE | 42
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Driver information Audio | 42
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Airbag AB | 30
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 01
Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Engine management MPI | 60
Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Heater/air conditioner Automatic A/C | 47
Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Transmission control GS | 47
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Instrumentation Instrument cluster | 47
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Airbag AB | 30
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Transmission control GS | 47
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Engine management MPI | 60
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Airbag AB | 30
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Transmission control GS | 47
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Engine management MPI | 60
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Anti-lock braking system ABS | 01
Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Central electronics ZE | 57
Maloo R8 | 5,7 | 255 | VF | 3.2001-8.2001 | Anti-lock braking system ABS | 42
Maloo R8 | 5,7 | 255 | VF | 9.2001-9.2002 | Traction control system ABS/ASR | 42
Maloo R8 | 5,7 | 260 | VF | 10.2002-8.2003 | Anti-lock braking system ABS | 42
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Driver information Audio | 42
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Airbag AB | 30
Maloo R8 | 5,7 | 285 | VF | 9.2003-9.2004 | Transmission control GS | 47
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Engine management MPI | 4B
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Heater/air conditioner Automatic A/C | 42
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Instrumentation Instrument cluster | 44
Maloo R8 | 6 | 297 | VF | 10.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):Senator

HSV (HOLDEN SPECIAL VEHICLES) Senator

Senator | 5,7 | 215 | VF | 5.1995-8.1997 | Central electronics ZE | 57
Senator | 5,7 | 215 | VF | 6.1993-4.1995 | Central electronics ZE | 57
Senator | 5,7 | 215 | VF | 6.1993-4.1995 | Transmission control GS | 47
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Engine management MPI | 60
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Engine management MPI | 60
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Driver information Audio | 42
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Transmission control GS | 47
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Driver information Audio | 42
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Heater/air conditioner Automatic A/C | 42
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Anti-lock braking system ABS | 42
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Transmission control GS | 47
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Engine management MPI | 60
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Central electronics ZE | 42
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Heater/air conditioner Automatic A/C | 42
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Anti-lock braking system ABS | 42
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Transmission control GS | 47
Senator | 6 | 297 | VF | 10.2004-7.2006 | Engine management MPI | 4B
Senator | 6 | 297 | VF | 10.2004-7.2006 | Driver information Audio | 42
Senator | 6 | 297 | VF | 10.2004-7.2006 | Anti-lock braking system ABS | 01
Senator | 5,7 | 215 | VF | 5.1995-8.1997 | Airbag AB | 22
Senator | 5,7 | 215 | VF | 6.1993-4.1995 | Engine management MPI | 60
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Airbag AB | 30
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Central electronics ZE | 57
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Transmission control GS | 47
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Transmission control GS | 47
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Engine management MPI | 60
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Instrumentation Instrument cluster | 44
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Traction control system ABS/ASR | 42
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Central electronics ZE | 57
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Anti-lock braking system ABS | 42
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Transmission control GS | 47
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Transmission control GS | 47
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Instrumentation Instrument cluster | 44
Senator | 6 | 297 | VF | 10.2004-7.2006 | Instrumentation Instrument cluster | 44
Senator | 6 | 297 | VF | 10.2004-7.2006 | Driving safety system ESP Electronic stability program ESP | 01
Senator | 5,7 | 215 | VF | 5.1995-8.1997 | Engine management MPI | 60
Senator | 5,7 | 215 | VF | 5.1995-8.1997 | Transmission control GS | 47
Senator | 5,7 | 215 | VF | 6.1993-4.1995 | Airbag AB | 30
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Central electronics ZE | 57
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Engine management MPI | 60
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 47
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Airbag AB | 30
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Airbag AB | 30
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Central electronics ZE | 42
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Engine management MPI | 60
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Instrumentation Instrument cluster | 44
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Traction control system ABS/ASR | 42
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Engine management MPI | 60
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Airbag AB | 30
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Driver information Audio | 42
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Airbag AB | 30
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Traction control system ABS/ASR | 42
Senator | 6 | 297 | VF | 10.2004-7.2006 | Central electronics ZE | 42
Senator | 6 | 297 | VF | 10.2004-7.2006 | Diagnosis/bus systems Gateway | 30
Senator | 6 | 297 | VF | 10.2004-7.2006 | Airbag AB | 30
Senator | 6 | 297 | VF | 10.2004-7.2006 | Transmission control 4/5/6-speed automatic transmission | 47
Senator | 5,7 | 215 | VF | 5.1995-8.1997 | Anti-lock braking system ABS | 42
Senator | 5,7 | 215 | VF | 6.1993-4.1995 | Anti-lock braking system ABS | 63
Senator | 5,7 | 220 | VF | 9.1997-5.1999 | Transmission control GS | 47
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Airbag AB | 30
Senator | 5,7 | 250 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Central electronics ZE | 57
Senator | 5,7 | 255 | VF | 9.2000-8.2002 | Traction control system ABS/ASR | 42
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Central electronics ZE | 42
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Heater/air conditioner Automatic A/C | 42
Senator | 5,7 | 260 | VF | 10.2002-8.2003 | Anti-lock braking system ABS | 42
Senator | 5,7 | 285 | VF | 9.2003-9.2004 | Airbag AB | 30
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Instrumentation Instrument cluster | 47
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Airbag AB | 30
Senator | 5,7 | 300 | VF | 6.1999-8.2000 | Traction control system ABS/ASR | 42
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Central electronics ZE | 57
Senator | 5,7 | 300 | VF | 9.2000-8.2002 | Traction control system ABS/ASR | 42
Senator | 5,7 | 300 | VF | 9.2002-6.2003 | Engine management MPI | 60
Senator | 6 | 297 | VF | 10.2004-7.2006 | Heater/air conditioner Automatic A/C | 42
Senator | 6 | 297 | VF | 10.2004-7.2006 | Traction control system ABS/ASR | 01
Senator | 5 | 195 | VM | 9.1997-5.1999 | Central electronics ZE | 57
Senator | 5 | 195 | VM | 9.1997-5.1999 | Instrumentation Instrument cluster | 47
Senator | 5 | 195 | VM | 9.1997-5.1999 | Airbag AB | 30
Senator | 5 | 195 | VM | 9.1997-5.1999 | Anti-lock braking system ABS | 42
Senator | 5 | 195 | VM | 9.1997-5.1999 | Transmission control GS | 47
Senator | 5 | 195 | VM | 9.1997-5.1999 | Engine management MPI | 60
Senator | 5 | 195 | VM | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 47
Senator | 5 | 195 | VM | 9.1997-5.1999 | Airbag AB | 30
Senator | 5 | 195 | VM | 9.1997-5.1999 | Traction control system ABS/ASR | 42
Senator | 5 | 180 | VU | 11.1991-7.1993 | Engine management MPI | 30
Senator | 5 | 185 | VU | 6.1993-4.1995 | Engine management MPI | 60
Senator | 5 | 185 | VU | 6.1993-4.1995 | Anti-lock braking system ABS | 63
Senator | 5 | 185 | VU | 5.1995-8.1997 | Engine management MPI | 60
Senator | 5 | 185 | VU | 5.1995-8.1997 | Anti-lock braking system ABS | 42
Senator | 5 | 185 | VU | 6.1993-4.1995 | Central electronics ZE | 57
Senator | 5 | 185 | VU | 5.1995-8.1997 | Central electronics ZE | 57
Senator | 5 | 185 | VU | 6.1993-4.1995 | Airbag AB | 30
Senator | 5 | 185 | VU | 6.1993-4.1995 | Transmission control GS | 47
Senator | 5 | 185 | VU | 5.1995-8.1997 | Airbag AB | 22
Senator | 5 | 185 | VU | 5.1995-8.1997 | Transmission control GS | 47
Senator | 5 | 200 | VU | 11.1991-7.1993 | Engine management MPI | 30
Senator | 6 | 307 | ZL | 8.2006- | Traction control system ABS/ASR | 01
Senator | 6 | 307 | ZL | 8.2006- | Central electronics ZE | 01
Senator | 6 | 307 | ZL | 8.2006- | Instrumentation Instrument cluster | 57
Senator | 6 | 307 | ZL | 8.2006- | Anti-lock braking system ABS | 01
Senator | 6 | 307 | ZL | 8.2006- | Driver information Audio | 4B
Senator | 6 | 307 | ZL | 8.2006- | Running gear/steering Active running gear | 42
Senator | 6 | 307 | ZL | 8.2006- | Heater/air conditioner Automatic A/C | 43
Senator | 6 | 307 | ZL | 8.2006- | Driving safety system ESP Electronic stability program ESP | 01
Senator | 6 | 307 | ZL | 8.2006- | Transmission control 4/5/6-speed automatic transmission | 47


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):SV6000

HSV (HOLDEN SPECIAL VEHICLES) SV6000

SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Diagnosis/bus systems Gateway | 30
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Heater/air conditioner Automatic A/C | 42
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Traction control system ABS/ASR | 01
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Engine management MPI | 4B
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Anti-lock braking system ABS | 01
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Central electronics ZE | 42
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Driver information Audio | 42
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Instrumentation Instrument cluster | 44
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Driving safety system ESP Electronic stability program ESP | 01
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Airbag AB | 30
SV6000 | 6 | 297 | VF | 10.2004-7.2006 | Transmission control 4/5/6-speed automatic transmission | 47


DVD 2014/3:PKW:HSV (HOLDEN SPECIAL VEHICLES):XU6

HSV (HOLDEN SPECIAL VEHICLES) XU6

XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Instrumentation Instrument cluster | 47
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Traction control system ABS/ASR | 42
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Traction control system ABS/ASR | 42
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Central electronics ZE | 42
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Heater/air conditioner Automatic A/C | 42
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Anti-lock braking system ABS | 42
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Central electronics ZE | 57
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Airbag AB | 30
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Transmission control GS | 47
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Engine management MPI | 60
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 47
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Driver information Audio | 42
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Transmission control GS | 47
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Engine management MPI | 60
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 47
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Anti-lock braking system ABS | 42
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Transmission control GS | 47
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Engine management MPI | 60
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Instrumentation Instrument cluster | 44
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Traction control system ABS/ASR | 42
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Airbag AB | 30
XU6 | 3,8 | 180 | VS | 9.1997-8.2000 | Anti-lock braking system ABS | 42
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Central electronics ZE | 57
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Instrumentation Instrument cluster | 47
XU6 | 3,8 | 180 | VS | 9.2000-8.2002 | Airbag AB | 30
XU6 | 3,8 | 180 | VS | 9.2002-6.2003 | Airbag AB | 30


DVD 2014/3:PKW:HUMMER:H3 3.5

HUMMER H3 3.5

H3 3.5 | 3,5 | 164 | L52 | 9.2005-8.2006 | Transmission control PCM | 42
H3 3.5 | 3,5 | 164 | L52 | 9.2005-8.2006 | Traction control system ABS/ABD | 42
H3 3.5 | 3,5 | 164 | L52 | 9.2005-8.2006 | Anti-lock braking system ABS | 42
H3 3.5 | 3,5 | 164 | L52 | 9.2005-8.2006 | Engine management PCM | 42
H3 3.5 | 3,5 | 164 | L52 | 9.2005-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:Accent 1.3

HYUNDAI Accent 1.3

Accent 1.3 | 1,3 | 53 | 4G13 | 11.1996-8.1997 | Airbag AB | 22
Accent 1.3 | 1,3 | 44 | G4AH | 5.1999-9.2002 | Airbag AB | 22
Accent 1.3 | 1,3 | 44 | G4AH | 5.1999-9.2002 | Airbag AB | 22
Accent 1.3 | 1,3 | 44 | G4AH | 5.1999-9.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Accent 1.3i

HYUNDAI Accent 1.3i

Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 01
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 42
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 30
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Transmission control GS HAT | 42
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 42
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Transmission control GS | 42
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Transmission control GS HAT | 42
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 30
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Transmission control GS | 42
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 01
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 43 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i | 1,3 | 44 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i | 1,3 | 55 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 62 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i | 1,3 | 67 | G4EH | 4.1994-5.1999 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 43 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 55 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i | 1,3 | 62 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 67 | G4EH | 4.1994-5.1999 | Airbag AB | 22
Accent 1.3i | 1,3 | 67 | G4EH | 4.1994-5.1999 | Transmission control GS | 42
Accent 1.3i | 1,3 | 44 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81
Accent 1.3i | 1,3 | 44 | G4EH | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 55 | G4EH | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 62 | G4EH | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 67 | G4EH | 4.1994-5.1999 | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 44 | G4EH | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.3i | 1,3 | 55 | G4EH | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.3i | 1,3 | 62 | G4EH | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.3i | 1,3 | 67 | G4EH | 4.1994-5.1999 | Traction control system ABS/ABD | 47
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Airbag AB | 22
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Airbag AB | 22
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Transmission control GS | 42
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Transmission control GS HAT | 42
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Engine management Motronic MG | 42
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Heater/air conditioner Automatic A/C | 42
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Airbag AB | 22
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Engine management Motronic M | 01
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Transmission control 4-speed automatic transmission | 57
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Airbag AB | 22
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Anti-lock braking system ABS | 42
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Engine management Motronic MG | 30
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Engine management Motronic M | 30
Accent 1.3i | 1,3 | 62 | G4N | 8.1999- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:Accent 1.3i Hatchback

HYUNDAI Accent 1.3i Hatchback

Accent 1.3i Hatchback | 1,3 | 53 | G4E-A | 8.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 42
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Transmission control GS | 42
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Transmission control GS HAT | 42
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 42
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.3i Hatchback | 1,3 | 53 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 30
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 01
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 01
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic MG | 30
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Transmission control GS | 42
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i Hatchback | 1,3 | 55 | G4E-A | 8.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 61 | G4E-A | 8.1999-3.2006 | Transmission control GS HAT | 42
Accent 1.3i Hatchback | 1,3 | 44 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81
Accent 1.3i Hatchback | 1,3 | 44 | G4EH | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.3i Hatchback | 1,3 | 55 | G4EH | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.3i Hatchback | 1,3 | 62 | G4EH | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.3i Hatchback | 1,3 | 44 | G4EH | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.3i Hatchback | 1,3 | 55 | G4EH | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.3i Hatchback | 1,3 | 62 | G4EH | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.3i Hatchback | 1,3 | 43 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 44 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 55 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81
Accent 1.3i Hatchback | 1,3 | 62 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 43 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81
Accent 1.3i Hatchback | 1,3 | 55 | G4EH | 7.1994-7.1999 | Airbag AB | 22
Accent 1.3i Hatchback | 1,3 | 62 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Accent 1.4

HYUNDAI Accent 1.4

Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Airbag AB | 22
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Airbag AB | 22
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Transmission control GS | 45
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Engine management MPI | 57
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Engine management Motronic MG | 30
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Transmission control 4-speed automatic transmission | 57
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Airbag AB | 22
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Transmission control GS | 42
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Anti-lock braking system ABSK | 47
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Anti-lock braking system ABS | 42
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Transmission control GS HAT | 42
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Engine management Motronic M | 01
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Engine management Motronic MG | 42
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Heater/air conditioner Automatic A/C | 42
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Airbag AB | 22
Accent 1.4 | 1,4 | 70 | G4EE | 4.2006-2.2012 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Accent 1.4 Hatchback

HYUNDAI Accent 1.4 Hatchback

Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Engine management Motronic MG | 42
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Airbag AB | 22
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Transmission control GS | 42
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Anti-lock braking system ABS | 42
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Transmission control GS HAT | 42
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Engine management Motronic M | 01
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Transmission control GS | 45
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Transmission control 4-speed automatic transmission | 57
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Airbag AB | 22
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Anti-lock braking system ABS | 47
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Anti-lock braking system ABSK | 47
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Airbag AB | 22
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Engine management Motronic MG | 30
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Engine management Motronic M | 81
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Heater/air conditioner Automatic A/C | 42
Accent 1.4 Hatchback | 1,4 | 71 | G4EE | 4.2006-2.2012 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.5

HYUNDAI Accent 1.5

Accent 1.5 | 1,5 | 67 | G4EK | 8.1996-7.1997 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.5 CRDi

HYUNDAI Accent 1.5 CRDi

Accent 1.5 CRDi | 1,5 | 60 | D3EA | 2.2004- | Heater/air conditioner Automatic A/C | 42
Accent 1.5 CRDi | 1,5 | 60 | D3EA | 2.2004- | Engine management CR/EDC | 47
Accent 1.5 CRDi | 1,5 | 60 | D3EA | 2.2004- | Anti-lock braking system ABSK | 47
Accent 1.5 CRDi | 1,5 | 60 | D3EA | 2.2004- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.5 CRDi | 1,5 | 60 | D3EA | 2.2004- | Anti-lock braking system ABS | 47
Accent 1.5 CRDi | 1,5 | 60 | D3EA | 2.2004- | Anti-lock braking system ABS | 42
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Airbag AB | 22
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Engine management CR/EDC | 47
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Anti-lock braking system ABS | 42
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Airbag AB | 22
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Transmission control GS HAT | 42
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.5 CRDi | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Transmission control GS | 42
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Transmission control 4-speed automatic transmission | 57
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Transmission control GS | 42
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Anti-lock braking system ABSK | 47
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Anti-lock braking system ABS | 42
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Heater/air conditioner Automatic A/C | 42
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Anti-lock braking system ABS | 47
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Transmission control GS HAT | 42
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Engine management EDC 16 C | 01
Accent 1.5 CRDi | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.5 CRDi Hatchback

HYUNDAI Accent 1.5 CRDi Hatchback

Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Airbag AB | 22
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Airbag AB | 22
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Anti-lock braking system ABS | 42
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Engine management CR/EDC | 47
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Transmission control GS | 42
Accent 1.5 CRDi Hatchback | 1,5 | 57 | D3-EA | 1.2002-6.2006 | Transmission control GS HAT | 42
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Anti-lock braking system ABS | 42
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Anti-lock braking system ABS | 47
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Anti-lock braking system ABSK | 47
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Heater/air conditioner Automatic A/C | 42
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Engine management EDC 16 C | 01
Accent 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 4.2006- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.5 i

HYUNDAI Accent 1.5 i

Accent 1.5 i | 1,5 | 67 | G4EK | 9.1997-12.2000 | Traction control system ABS/ABD | 47
Accent 1.5 i | 1,5 | 67 | G4EK | 9.1997-12.2000 | Anti-lock braking system ABS | 42
Accent 1.5 i | 1,5 | 67 | G4EK | 9.1997-12.2000 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.5i

HYUNDAI Accent 1.5i

Accent 1.5i | 1,5 | 71 |  | 4.1994-5.1999 | Airbag AB | 22
Accent 1.5i | 1,5 | 71 |  | 4.1994-5.1999 | Traction control system ABS/ABD | 47
Accent 1.5i | 1,5 | 79 |  | 4.1994-5.1999 | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 79 |  | 4.1994-5.1999 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 79 |  | 4.1994-5.1999 | Transmission control GS | 42
Accent 1.5i | 1,5 | 71 |  | 4.1994-5.1999 | Engine management Fenix | 81
Accent 1.5i | 1,5 | 71 |  | 4.1994-5.1999 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 71 |  | 4.1994-5.1999 | Transmission control GS | 42
Accent 1.5i | 1,5 | 79 |  | 4.1994-5.1999 | Airbag AB | 22
Accent 1.5i | 1,5 | 79 |  | 4.1994-5.1999 | Traction control system ABS/ABD | 47
Accent 1.5i | 1,5 | 71 |  | 4.1994-5.1999 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 79 |  | 4.1994-5.1999 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 63 | Alpha | 7.1996- | Airbag AB | 22
Accent 1.5i | 1,5 | 63 | Alpha | 7.1996- | Traction control system ABS/ABD | 47
Accent 1.5i | 1,5 | 63 | Alpha | 7.1996- | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 63 | Alpha | 7.1996- | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Airbag AB | 22
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Engine management Motronic MG | 30
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Engine management Motronic MG | 42
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Airbag AB | 22
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Transmission control GS | 42
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Transmission control GS HAT | 42
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Engine management Motronic M | 01
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Heater/air conditioner Automatic A/C | 42
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Transmission control 4-speed automatic transmission | 57
Accent 1.5i | 1,5 | 67 | Alpha II | 7.2001- | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic MG | 30
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Transmission control GS | 42
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Airbag AB | 22
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Airbag AB | 22
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic M | 01
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic MG | 42
Accent 1.5i | 1,5 | 66 | G4EB | 8.1999-3.2006 | Transmission control GS HAT | 42
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Transmission control GS HAT | 42
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Engine management Motronic MG | 30
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Transmission control 4-speed automatic transmission | 57
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Airbag AB | 22
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Airbag AB | 22
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Engine management Motronic M | 30
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Engine management Motronic M | 01
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Engine management Motronic MG | 42
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Heater/air conditioner Automatic A/C | 42
Accent 1.5i | 1,5 | 75 | G4EC-G | 8.1999-2.2005 | Transmission control GS | 42
Accent 1.5i | 1,5 | 0 | G4EK | 8.1998-9.1999 | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.5i | 1,5 | 63 | G4EK | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 17
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 0 | G4EK | 8.1998-9.1999 | Heater/air conditioner Automatic A/C | 42
Accent 1.5i | 1,5 | 63 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 17
Accent 1.5i | 1,5 | 63 | G4EK | 7.1994-7.1999 | Airbag AB | 22
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.5i | 1,5 | 63 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 42
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Airbag AB | 22
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Transmission control GS | 42
Accent 1.5i | 1,5 | 0 | G4EK | 8.1998-9.1999 | Anti-lock braking system ABS | 42
Accent 1.5i | 1,5 | 63 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 81
Accent 1.5i | 1,5 | 63 | G4EK | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 17


DVD 2014/3:PKW:HYUNDAI:Accent 1.5i 12V

HYUNDAI Accent 1.5i 12V

Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Engine management Motronic M | 30
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Transmission control 4-speed automatic transmission | 57
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Anti-lock braking system ABS | 47
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Transmission control GS | 42
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Airbag AB | 22
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Engine management Motronic MG | 30
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Engine management Fenix | 81
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Engine management Motronic M | 30
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Transmission control GS | 42
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Anti-lock braking system ABS | 42
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Transmission control GS HAT | 42
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Engine management Motronic M | 01
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Engine management Motronic MG | 42
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Heater/air conditioner Automatic A/C | 42
Accent 1.5i 12V | 1,5 | 69 | Alpha | 10.1999- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.5i 16V

HYUNDAI Accent 1.5i 16V

Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.1995-7.1999 | Airbag AB | 22
Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.1995-7.1999 | Anti-lock braking system ABS | 42
Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.1995-7.1999 | Engine management Motronic M | 81
Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.1995-7.1999 | Engine management Motronic M | 17
Accent 1.5i 16V | 1,5 | 73 | G4FK | 11.1995-7.1999 | Traction control system ABS/ABD | 47


DVD 2014/3:PKW:HYUNDAI:Accent 1.5i Hatchback

HYUNDAI Accent 1.5i Hatchback

Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic MG | 30
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Transmission control GS | 42
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Transmission control GS HAT | 42
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic M | 01
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic MG | 42
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 66 | G4EB | 8.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Engine management Motronic MG | 30
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Transmission control GS | 42
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Engine management Motronic M | 01
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Engine management Motronic MG | 42
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Anti-lock braking system ABS | 42
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 75 | G4EC-G | 9.1999-3.2006 | Transmission control GS HAT | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 81
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Engine management Motronic MG | 30
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Engine management Motronic M | 81
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Heater/air conditioner Automatic A/C | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Transmission control GS | 42
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 42
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 81
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 7.1994-7.1999 | Anti-lock braking system ABS | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 7.1994-7.1999 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 7.1994-7.1999 | Transmission control GS | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Engine management Motronic MG | 42
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Engine management Motronic M | 30
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Anti-lock braking system ABS | 42
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 17
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 7.1994-7.1999 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 63 | G4EK | 7.1994-7.1999 | Traction control system ABS/ABD | 47
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 65 | G4EK | 8.1998-8.2003 | Airbag AB | 22
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.1995-7.1999 | Engine management Motronic M | 17
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.1995-7.1999 | Traction control system ABS/ABD | 47
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.1995-7.1999 | Anti-lock braking system ABS | 42
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.1995-7.1999 | Engine management Motronic M | 81
Accent 1.5i Hatchback | 1,5 | 73 | G4FK | 11.1995-7.1999 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.5L DLS

HYUNDAI Accent 1.5L DLS

Accent 1.5L DLS | 1,5 | 42 | TUD5 | 6.2000-1.2002 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Accent 1.6

HYUNDAI Accent 1.6

Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic MG | 30
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic M | 01
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Transmission control 4-speed automatic transmission | 57
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Transmission control GS | 42
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Anti-lock braking system ABSK | 47
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Heater/air conditioner Automatic A/C | 42
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Anti-lock braking system ABS | 47
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic MG | 42
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Anti-lock braking system ABS | 42
Accent 1.6 | 1,6 | 82 | G4ED | 4.2006-2.2012 | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Accent 1.6 Hatchback

HYUNDAI Accent 1.6 Hatchback

Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic M | 01
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic MG | 42
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic M | 81
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Transmission control 4-speed automatic transmission | 57
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Anti-lock braking system ABS | 47
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Anti-lock braking system ABSK | 47
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic MG | 30
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Engine management Motronic M | 30
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Heater/air conditioner Automatic A/C | 42
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Airbag AB | 22
Accent 1.6 Hatchback | 1,6 | 82 | G4ED | 4.2006-2.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Accent 1.6i

HYUNDAI Accent 1.6i

Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Engine management Motronic M | 01
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Airbag AB | 22
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Transmission control GS HAT | 42
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Heater/air conditioner Automatic A/C | 42
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Anti-lock braking system ABS | 42
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Transmission control GS | 45
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Airbag AB | 22
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Airbag AB | 22
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Transmission control 4-speed automatic transmission | 57
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Transmission control GS | 42
Accent 1.6i | 1,6 | 76 | G4ED | 4.2005- | Anti-lock braking system ABSK | 47
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Airbag AB | 22
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic M | 30
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Airbag AB | 22
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Transmission control GS HAT | 42
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic MG | 42
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Heater/air conditioner Automatic A/C | 42
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic M | 01
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic M | 30
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Anti-lock braking system ABS | 42
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic MG | 30
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.6i | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Accent 1.6i 16V

HYUNDAI Accent 1.6i 16V

Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Engine management Motronic M | 30
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Transmission control GS HAT | 42
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Engine management Motronic M | 01
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Engine management Motronic MG | 42
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Running gear/steering Electro-hydraulic power steering | 30
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Transmission control GS | 42
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Anti-lock braking system ABS | 42
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Engine management Motronic M | 30
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Transmission control 4-speed automatic transmission | 57
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Airbag AB | 22
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Engine management Motronic MG | 30
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Heater/air conditioner Automatic A/C | 42
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Airbag AB | 22
Accent 1.6i 16V | 1,6 | 76 | Alpha | 10.2001- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Accent 1.6i Hatchback

HYUNDAI Accent 1.6i Hatchback

Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Airbag AB | 22
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic M | 01
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic MG | 42
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Anti-lock braking system ABS | 42
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic MG | 30
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Transmission control 4-speed automatic transmission | 57
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Transmission control GS | 42
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management MPI | 57
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic M | 30
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Airbag AB | 22
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Transmission control GS HAT | 42
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Engine management Motronic M | 30
Accent 1.6i Hatchback | 1,6 | 77 | G4ED-G | 8.2002-3.2006 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:HYUNDAI:Atos 0.8i

HYUNDAI Atos 0.8i

Atos 0.8i | 0,8 | 39 | G4HA | 9.1997-6.2001 | Engine management MPI | 42
Atos 0.8i | 0,8 | 39 | G4HA | 9.1997-6.2001 | Anti-lock braking system ABS | 42
Atos 0.8i | 0,8 | 39 | G4HA | 9.1997-6.2001 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Atos 1.0i

HYUNDAI Atos 1.0i

Atos 1.0i | 1 | 40 | G4HC | 12.1997-6.2001 | Engine management MPI | 42
Atos 1.0i | 1 | 40 | G4HC | 12.1997-6.2001 | Airbag AB | 22
Atos 1.0i | 1 | 40 | G4HC | 12.1997-6.2001 | Anti-lock braking system ABS | 42
Atos 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Engine management Motronic MG | 30
Atos 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Airbag AB | 22
Atos 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Anti-lock braking system ABS | 42
Atos 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Engine management Motronic M | 30
Atos 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Engine management MPI | 45


DVD 2014/3:PKW:HYUNDAI:Atos Prime 1.0i

HYUNDAI Atos Prime 1.0i

Atos Prime 1.0i | 1 | 40 | G4HC | 9.1999-6.2001 | Airbag AB | 22
Atos Prime 1.0i | 1 | 40 | G4HC | 9.1999-6.2001 | Engine management MPI | 42
Atos Prime 1.0i | 1 | 40 | G4HC | 9.1999-6.2001 | Anti-lock braking system ABS | 42
Atos Prime 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Engine management Motronic MG | 30
Atos Prime 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Anti-lock braking system ABS | 42
Atos Prime 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Airbag AB | 22
Atos Prime 1.0i | 1 | 43 | G4HC-E | 7.2001-12.2003 | Engine management Motronic M | 30


DVD 2014/3:PKW:HYUNDAI:Atos Prime 1.1i

HYUNDAI Atos Prime 1.1i

Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Engine management Motronic MG | 42
Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Anti-lock braking system ABS | 42
Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Engine management Motronic M | 30
Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Airbag AB | 22
Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Engine management Motronic M | 42
Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Engine management Motronic M | 30
Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Engine management Motronic MG | 30
Atos Prime 1.1i | 1,1 | 43 | G4H... | 6.2003-3.2008 | Engine management Motronic MG | 42


DVD 2014/3:PKW:HYUNDAI:Atoz 0.8 LPG

HYUNDAI Atoz 0.8 LPG

Atoz 0.8 LPG | 0,8 | 40 | 7.1998-7.2003 | Engine management LPG | 81
Atoz 0.8 LPG | 0,8 | 40 | 7.1998-7.2003 | Transmission control GS HAT | 01
Atoz 0.8 LPG | 0,8 | 40 | 7.1998-7.2003 | Airbag AB | 22
Atoz 0.8 LPG | 0,8 | 40 | 7.1998-7.2003 | Transmission control GS | 01
Atoz 0.8 LPG | 0,8 | 40 | 7.1998-7.2003 | Engine management LPG | 81
Atoz 0.8 LPG | 0,8 | 40 | 7.1998-7.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Atoz 0.8i

HYUNDAI Atoz 0.8i

Atoz 0.8i | 0,8 | 40 | 9.1997-10.2002 | Engine management MPI | 45
Atoz 0.8i | 0,8 | 40 | 9.1997-10.2002 | Transmission control GS HAT | 01
Atoz 0.8i | 0,8 | 40 | 9.1997-10.2002 | Engine management MPI | 42
Atoz 0.8i | 0,8 | 40 | 9.1997-10.2002 | Airbag AB | 22
Atoz 0.8i | 0,8 | 40 | 9.1997-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Atoz 1.1i

HYUNDAI Atoz 1.1i

Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Engine management Motronic M | 42
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Engine management Motronic M | 30
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Anti-lock braking system ABS | 42
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Engine management Motronic MG | 42
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Transmission control GS HAT | 01
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Engine management Motronic M | 30
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Engine management Motronic MG | 42
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Airbag AB | 22
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Engine management Motronic MG | 30
Atoz 1.1i | 1,1 | 47 | Epsilon | 1.2000-3.2005 | Engine management MPI | 45


DVD 2014/3:PKW:HYUNDAI:Avante 1.5i

HYUNDAI Avante 1.5i

Avante 1.5i | 1,5 | 65 | 3.1995- | Engine management Fenix | 81
Avante 1.5i | 1,5 | 65 | 3.1995- | Transmission control GS | 42
Avante 1.5i | 1,5 | 65 | 3.1995- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Avante 1.8i 16V

HYUNDAI Avante 1.8i 16V

Avante 1.8i 16V | 1,8 | 102 | 3.1995-8.2000 | Engine management Motronic M | 81
Avante 1.8i 16V | 1,8 | 102 | 3.1995-8.2000 | Transmission control GS | 42
Avante 1.8i 16V | 1,8 | 102 | 3.1995-8.2000 | Transmission control GS | 42
Avante 1.8i 16V | 1,8 | 102 | 3.1995-8.2000 | Anti-lock braking system ABS | 42
Avante 1.8i 16V | 1,8 | 102 | 3.1995-8.2000 | Airbag AB | 22
Avante 1.8i 16V | 1,8 | 102 | 3.1995-8.2000 | Anti-lock braking system ABS | 47
Avante 1.8i 16V | 1,8 | 102 | 3.1995-8.2000 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Avante HD 1.6 VGT CRDI

HYUNDAI Avante HD 1.6 VGT CRDI

Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Airbag AB | 22
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Engine management EDC 16 C | 01
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Central electronics ZE | 01
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Anti-lock braking system ABS | 63
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Transmission control 4-speed automatic transmission | 45
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Heater/air conditioner Automatic A/C | 42
Avante HD 1.6 VGT CRDI | 1,6 | 117 | 6.2006- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Avante HD 1.6i

HYUNDAI Avante HD 1.6i

Avante HD 1.6i | 1,6 | 89 | 4.2006- | Engine management Motronic M | 01
Avante HD 1.6i | 1,6 | 89 | 4.2006- | Anti-lock braking system ABS | 63
Avante HD 1.6i | 1,6 | 89 | 4.2006- | Heater/air conditioner Automatic A/C | 42
Avante HD 1.6i | 1,6 | 89 | 4.2006- | Running gear/steering Electro-hydraulic power steering | 36
Avante HD 1.6i | 1,6 | 89 | 4.2006- | Central electronics ZE | 01
Avante HD 1.6i | 1,6 | 89 | 4.2006- | Transmission control 4-speed automatic transmission | 57
Avante HD 1.6i | 1,6 | 89 | 4.2006- | Airbag AB | 22
Avante HD 1.6i | 1,6 | 89 | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:Avante HD 2.0i

HYUNDAI Avante HD 2.0i

Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Airbag AB | 22
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Transmission control 4-speed automatic transmission | 45
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Engine management Beta | 57
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Heater/air conditioner Automatic A/C | 42
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Running gear/steering Electro-hydraulic power steering | 36
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Transmission control 4-speed automatic transmission | 57
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Driving safety system ESP Electronic stability program ESP | 65
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Central electronics ZE | 01
Avante HD 2.0i | 2 | 105 | Beta II | 4.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Avante XD 1.5i

HYUNDAI Avante XD 1.5i

Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Engine management Motronic MG | 30
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Engine management Motronic M | 30
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Transmission control GS | 42
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Engine management Motronic MG | 42
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Transmission control GS HAT | 42
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Engine management Motronic M | 30
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Airbag AB | 22
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Anti-lock braking system ABS | 47
Avante XD 1.5i | 1,5 | 75 |  | 4.2000-5.2003 | Traction control system ABS/ASR | 47
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Engine management Motronic M | 30
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Airbag AB | 22
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Transmission control GS HAT | 42
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Engine management Motronic MG | 30
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Airbag AB | 22
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Engine management Motronic M | 30
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Traction control system ABS/ASR | 47
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Transmission control GS HAT | 42
Avante XD 1.5i | 1,5 | 75 | SOHC Alpha II | 3.2000- | Engine management Motronic MG | 42


DVD 2014/3:PKW:HYUNDAI:Avante XD 2.0i CVVT

HYUNDAI Avante XD 2.0i CVVT

Avante XD 2.0i CVVT | 2 | 105 | 4.2000-5.2003 | Engine management MPI | 57
Avante XD 2.0i CVVT | 2 | 105 | 4.2000-5.2003 | Traction control system ABS/ASR | 47
Avante XD 2.0i CVVT | 2 | 105 | 4.2000-5.2003 | Anti-lock braking system ABS | 47
Avante XD 2.0i CVVT | 2 | 105 | 4.2000-5.2003 | Transmission control GS HIVEC | 45
Avante XD 2.0i CVVT | 2 | 105 | 4.2000-5.2003 | Airbag AB | 22
Avante XD 2.0i CVVT | 2 | 105 | 4.2000-5.2003 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Avante XD New 1.5i VVT

HYUNDAI Avante XD New 1.5i VVT

Avante XD New 1.5i VVT | 1,5 | 79 | 5.2003-7.2005 | Transmission control GS HAT | 42
Avante XD New 1.5i VVT | 1,5 | 79 | 5.2003-7.2005 | Airbag AB | 22
Avante XD New 1.5i VVT | 1,5 | 79 | 5.2003-7.2005 | Anti-lock braking system ABS | 47
Avante XD New 1.5i VVT | 1,5 | 79 | 5.2003-7.2005 | Engine management Motronic M | 30
Avante XD New 1.5i VVT | 1,5 | 79 | 5.2003-7.2005 | Engine management Motronic MG | 42
Avante XD New 1.5i VVT | 1,5 | 79 | 5.2003-7.2005 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Avante XD New 1.6i VVT

HYUNDAI Avante XD New 1.6i VVT

Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Engine management Motronic M | 01
Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Engine management Motronic MG | 42
Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Traction control system ABS/ASR | 47
Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Engine management Motronic MEG | 01
Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Engine management Motronic M | 30
Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Airbag AB | 22
Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Transmission control GS HAT | 42
Avante XD New 1.6i VVT | 1,6 | 81 | 5.2004- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Azera 3.8i

HYUNDAI Azera 3.8i

Azera 3.8i | 3,8 | 196 | 8.2006- | Engine management Lambda | 57
Azera 3.8i | 3,8 | 196 | 8.2006- | Airbag AB | 22
Azera 3.8i | 3,8 | 196 | 8.2006- | Engine management Lambda | 40
Azera 3.8i | 3,8 | 196 | 8.2006- | Running gear/steering Electro-hydraulic power steering | 30
Azera 3.8i | 3,8 | 196 | 8.2006- | Anti-lock braking system ABS | 42
Azera 3.8i | 3,8 | 196 | 8.2006- | Transmission control 5-speed automatic transmission | 4B
Azera 3.8i | 3,8 | 196 | 8.2006- | Heater/air conditioner Automatic A/C | 42
Azera 3.8i | 3,8 | 196 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 65
Azera 3.8i | 3,8 | 196 | 8.2006- | Central electronics ZE | 01
Azera 3.8i | 3,8 | 196 | 8.2006- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Centennial JL 350

HYUNDAI Centennial JL 350

Centennial JL 350 | 3,5 | 155 | 8.2000-3.2005 | Engine management MPI | 80
Centennial JL 350 | 3,5 | 155 | 8.2000-3.2005 | Airbag AB | 22
Centennial JL 350 | 3,5 | 155 | 8.2000-3.2005 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Centennial JS 350

HYUNDAI Centennial JS 350

Centennial JS 350 | 3,5 | 155 | 8.2000-3.2005 | Airbag AB | 22
Centennial JS 350 | 3,5 | 155 | 8.2000-3.2005 | Engine management MPI | 80
Centennial JS 350 | 3,5 | 155 | 8.2000-3.2005 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Centennial VL 450

HYUNDAI Centennial VL 450

Centennial VL 450 | 4,5 | 195 | 8A80 | 8.2000-7.2006 | Engine management MPI | 80
Centennial VL 450 | 4,5 | 195 | 8A80 | 8.2000-7.2006 | Airbag AB | 22
Centennial VL 450 | 4,5 | 195 | 8A80 | 8.2000-7.2006 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Centennial VS 450

HYUNDAI Centennial VS 450

Centennial VS 450 | 4,5 | 195 | 8A80 | 8.2000-7.2006 | Engine management MPI | 80
Centennial VS 450 | 4,5 | 195 | 8A80 | 8.2000-7.2006 | Airbag AB | 22
Centennial VS 450 | 4,5 | 195 | 8A80 | 8.2000-7.2006 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Click 1.3i

HYUNDAI Click 1.3i

Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Airbag AB | 30
Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Anti-lock braking system ABS | 63
Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Engine management Motronic MG | 30
Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Anti-lock braking system ABS | 47
Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Transmission control GS HAT | 42
Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Engine management Motronic M | 30
Click 1.3i | 1,3 | 60 | 5.2002-6.2005 | Running gear/steering Electro-hydraulic power steering | 01


DVD 2014/3:PKW:HYUNDAI:Click 1.5 VGT CRDI

HYUNDAI Click 1.5 VGT CRDI

Click 1.5 VGT CRDI | 1,5 | 112 | 12.2005- | Anti-lock braking system ABS | 47
Click 1.5 VGT CRDI | 1,5 | 112 | 12.2005- | Engine management EDC 16 C | 01
Click 1.5 VGT CRDI | 1,5 | 112 | 12.2005- | Running gear/steering Electro-hydraulic power steering | 01
Click 1.5 VGT CRDI | 1,5 | 112 | 12.2005- | Airbag AB | 30
Click 1.5 VGT CRDI | 1,5 | 112 | 12.2005- | Anti-lock braking system ABS | 63
Click 1.5 VGT CRDI | 1,5 | 112 | 12.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:Click 1.5i

HYUNDAI Click 1.5i

Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Engine management Motronic MG | 30
Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Driving safety system ESP Electronic stability program ESP | 65
Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Airbag AB | 30
Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Transmission control GS HAT | 42
Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Anti-lock braking system ABS | 47
Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Engine management Motronic M | 30
Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Anti-lock braking system ABS | 63
Click 1.5i | 1,5 | 74 | G4EC2 | 5.2002- | Running gear/steering Electro-hydraulic power steering | 01


DVD 2014/3:PKW:HYUNDAI:Click New 1.4i

HYUNDAI Click New 1.4i

Click New 1.4i | 1,4 | 70 | 7.2005- | Engine management Motronic MG | 42
Click New 1.4i | 1,4 | 70 | 7.2005- | Anti-lock braking system ABS | 63
Click New 1.4i | 1,4 | 70 | 7.2005- | Running gear/steering Electro-hydraulic power steering | 01
Click New 1.4i | 1,4 | 70 | 7.2005- | Driving safety system ESP Electronic stability program ESP | 65
Click New 1.4i | 1,4 | 70 | 7.2005- | Engine management Motronic M | 42
Click New 1.4i | 1,4 | 70 | 7.2005- | Airbag AB | 30
Click New 1.4i | 1,4 | 70 | 7.2005- | Transmission control GS HAT | 42
Click New 1.4i | 1,4 | 70 | 7.2005- | Engine management Motronic M | 01


DVD 2014/3:PKW:HYUNDAI:Click New 1.6i

HYUNDAI Click New 1.6i

Click New 1.6i | 1,6 | 78 | 7.2005- | Engine management Motronic ME | 4B
Click New 1.6i | 1,6 | 78 | 7.2005- | Running gear/steering Electro-hydraulic power steering | 01
Click New 1.6i | 1,6 | 78 | 7.2005- | Engine management Motronic M | 42
Click New 1.6i | 1,6 | 78 | 7.2005- | Airbag AB | 30
Click New 1.6i | 1,6 | 78 | 7.2005- | Transmission control GS HAT | 42
Click New 1.6i | 1,6 | 78 | 7.2005- | Driving safety system ESP Electronic stability program ESP | 65
Click New 1.6i | 1,6 | 78 | 7.2005- | Engine management Motronic M | 01
Click New 1.6i | 1,6 | 78 | 7.2005- | Engine management Motronic MG | 42
Click New 1.6i | 1,6 | 78 | 7.2005- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Coupe 2.0i

HYUNDAI Coupe 2.0i

Coupe 2.0i | 2 | 102 | Beta | 7.1996- | Engine management Motronic MG | 30
Coupe 2.0i | 2 | 102 | Beta | 7.1996- | Airbag AB | 22
Coupe 2.0i | 2 | 102 | Beta | 7.1996- | Engine management Motronic M | 30
Coupe 2.0i | 2 | 102 | Beta | 7.1996- | Engine management Fenix | 81
Coupe 2.0i | 2 | 102 | Beta | 7.1996- | Engine management Motronic M | 81
Coupe 2.0i | 2 | 99 | G4... | 5.1996-4.2002 | Engine management Fenix | 81
Coupe 2.0i | 2 | 99 | G4... | 5.1996-4.2002 | Engine management Motronic M | 17
Coupe 2.0i | 2 | 99 | G4... | 5.1996-4.2002 | Airbag AB | 22
Coupe 2.0i | 2 | 99 | G4... | 5.1996-4.2002 | Airbag AB | 22
Coupe 2.0i | 2 | 99 | G4... | 5.1996-4.2002 | Engine management Motronic M | 81
Coupe 2.0i | 2 | 101 | G4GC... | 10.2001-8.2009 | Engine management Beta | 57
Coupe 2.0i | 2 | 101 | G4GC... | 10.2001-8.2009 | Transmission control 4-speed automatic transmission | 45
Coupe 2.0i | 2 | 101 | G4GC... | 10.2001-8.2009 | Airbag AB | 22
Coupe 2.0i | 2 | 101 | G4GC... | 10.2001-8.2009 | Engine management MPI | 57
Coupe 2.0i | 2 | 101 | G4GC... | 10.2001-8.2009 | Lighting ALWR | 36


DVD 2014/3:PKW:HYUNDAI:Dynasty 2.5i

HYUNDAI Dynasty 2.5i

Dynasty 2.5i | 2,5 | 119 | G6AV | 5.1996-4.1999 | Engine management MPI | 42
Dynasty 2.5i | 2,5 | 119 | G6AV | 5.1996-4.1999 | Airbag AB | 22
Dynasty 2.5i | 2,5 | 119 | G6AV | 5.1996-4.1999 | Transmission control GS | 42
Dynasty 2.5i | 2,5 | 119 | G6AV | 5.1996-4.1999 | Airbag AB | 22
Dynasty 2.5i | 2,5 | 119 | G6AV | 5.1996-4.1999 | Anti-lock braking system ABS | 42
Dynasty 2.5i | 2,5 | 119 | G6AV | 5.1996-4.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Dynasty 3.0 LPG

HYUNDAI Dynasty 3.0 LPG

Dynasty 3.0 LPG | 3 | 143 | 5.1996-11.2005 | Engine management LPG | 81
Dynasty 3.0 LPG | 3 | 143 | 5.1996-11.2005 | Airbag AB | 22
Dynasty 3.0 LPG | 3 | 143 | 5.1996-11.2005 | Transmission control GS | 42
Dynasty 3.0 LPG | 3 | 143 | 5.1996-11.2005 | Engine management LPG | 81
Dynasty 3.0 LPG | 3 | 143 | 5.1996-11.2005 | Airbag AB | 22
Dynasty 3.0 LPG | 3 | 143 | 5.1996-11.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Dynasty 3.0i

HYUNDAI Dynasty 3.0i

Dynasty 3.0i | 3 | 151 | G6AT | 5.1996-4.1999 | Engine management MPI | 42
Dynasty 3.0i | 3 | 151 | G6AT | 5.1996-4.1999 | Anti-lock braking system ABS | 42
Dynasty 3.0i | 3 | 151 | G6AT | 5.1996-4.1999 | Airbag AB | 22
Dynasty 3.0i | 3 | 151 | G6AT | 5.1996-4.1999 | Airbag AB | 22
Dynasty 3.0i | 3 | 151 | G6AT | 5.1996-4.1999 | Transmission control GS | 42
Dynasty 3.0i | 3 | 151 | G6AT | 5.1996-4.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Dynasty 3.5i

HYUNDAI Dynasty 3.5i

Dynasty 3.5i | 3,5 | 166 | G6AU | 5.1996-4.1999 | Transmission control GS | 42
Dynasty 3.5i | 3,5 | 166 | G6AU | 5.1996-4.1999 | Airbag AB | 22
Dynasty 3.5i | 3,5 | 166 | G6AU | 5.1996-4.1999 | Airbag AB | 22
Dynasty 3.5i | 3,5 | 166 | G6AU | 5.1996-4.1999 | Engine management MPI | 42
Dynasty 3.5i | 3,5 | 166 | G6AU | 5.1996-4.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Elantra 1.5i

HYUNDAI Elantra 1.5i

Elantra 1.5i | 1,5 | 66 |  | 10.1990-3.1995 | Airbag AB | 22
Elantra 1.5i | 1,5 | 66 |  | 10.1990-3.1995 | Transmission control GS | 42
Elantra 1.5i | 1,5 | 66 |  | 10.1990-3.1995 | Engine management MPI | 10
Elantra 1.5i | 1,5 | 66 |  | 10.1990-3.1995 | Anti-lock braking system ABS | 42
Elantra 1.5i | 1,5 | 53 | G4DJ | 10.1990-4.1995 | Airbag AB | 22
Elantra 1.5i | 1,5 | 66 | G4DJ | 10.1990-3.1995 | Engine management MPI | 10
Elantra 1.5i | 1,5 | 66 | G4DJ | 10.1990-3.1995 | Airbag AB | 22
Elantra 1.5i | 1,5 | 66 | G4DJ | 10.1990-3.1995 | Transmission control GS | 42
Elantra 1.5i | 1,5 | 63 | G4DJ | 10.1990-4.1995 | Airbag AB | 22
Elantra 1.5i | 1,5 | 63 | G4DJ | 10.1990-4.1995 | Engine management MPI | 10
Elantra 1.5i | 1,5 | 66 | G4DJ | 10.1990-3.1995 | Anti-lock braking system ABS | 42
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Motronic M | 30
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Motronic MG | 42
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Airbag AB | 22
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Motronic MG | 42
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Motronic M | 42
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Motronic M | 30
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Motronic MG | 30
Elantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6 i

HYUNDAI Elantra 1.6 i

Elantra 1.6 i | 1,6 | 85 | 4G61 | 6.1993-12.1995 | Engine management MPI | 10
Elantra 1.6 i | 1,6 | 85 | 4G61 | 6.1993-12.1995 | Airbag AB | 22
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Engine management Motronic M | 42
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Engine management Motronic M | 30
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Engine management Motronic MG | 30
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Engine management Fenix | 81
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Engine management Motronic M | 30
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Engine management Motronic MG | 42
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Airbag AB | 22
Elantra 1.6 i | 1,6 | 86 | G4GR | 5.1995-1.2001 | Engine management Motronic MG | 42


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6 i Estate

HYUNDAI Elantra 1.6 i Estate

Elantra 1.6 i Estate | 1,6 | 85 | 4G61 | 6.1993-12.1995 | Engine management MPI | 10
Elantra 1.6 i Estate | 1,6 | 85 | 4G61 | 6.1993-12.1995 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6i

HYUNDAI Elantra 1.6i

Elantra 1.6i | 1,6 | 70 | 14ED | 12.2007- | Heater/air conditioner Automatic A/C | 42
Elantra 1.6i | 1,6 | 70 | 14ED | 12.2007- | Transmission control 4-speed automatic transmission | 57
Elantra 1.6i | 1,6 | 72 | 24ED | 5.2008- | Transmission control 4-speed automatic transmission | 57
Elantra 1.6i | 1,6 | 72 | 24ED | 5.2008- | Heater/air conditioner Automatic A/C | 42
Elantra 1.6i | 1,6 | 84 | G4CR | 10.1990-3.1995 | Airbag AB | 22
Elantra 1.6i | 1,6 | 84 | G4CR | 10.1990-3.1995 | Transmission control GS | 42
Elantra 1.6i | 1,6 | 84 | G4CR | 10.1990-3.1995 | Engine management MPI | 42
Elantra 1.6i | 1,6 | 84 | G4CR | 10.1990-3.1995 | Anti-lock braking system ABS | 42
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Engine management Motronic M | 30
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Engine management Motronic MG | 42
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Airbag AB | 22
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Engine management Motronic MG | 42
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Airbag AB | 22
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Engine management Motronic M | 42
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Engine management Motronic M | 30
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Engine management Motronic MG | 30
Elantra 1.6i | 1,6 | 80 | G4DR | 10.1996-12.2003 | Engine management Fenix | 81
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Engine management MPI | 57
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Engine management Motronic M | 42
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Engine management Motronic M | 30
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Airbag AB | 22
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Engine management Motronic MG | 42
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Heater/air conditioner Automatic A/C | 42
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Anti-lock braking system ABS | 4E
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Transmission control GS | 42
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Engine management Motronic M | 30
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Engine management Motronic MG | 42
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Airbag AB | 22
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Engine management Motronic MG | 30
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Transmission control 4-speed automatic transmission | 57
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Anti-lock braking system ABS | 47
Elantra 1.6i | 1,6 | 82 | G4GA | 4.2004- | Transmission control GS | 45


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6i 16V

HYUNDAI Elantra 1.6i 16V

Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Engine management Motronic MG | 30
Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Engine management Motronic MG | 42
Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Heater/air conditioner Automatic A/C | 42
Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Engine management Motronic MG | 42
Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Engine management Motronic M | 42
Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Engine management Motronic M | 30
Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Engine management Motronic M | 30
Elantra 1.6i 16V | 1,6 | 89 |  | 8.2007- | Transmission control 4-speed automatic transmission | 57
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Engine management Motronic MG | 30
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Airbag AB | 22
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Engine management Fenix | 81
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Engine management Motronic M | 42
Elantra 1.6i 16V | 1,6 | 84 | 4G61 | 5.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.6i 16V | 1,6 | 78 | G4CR | 4.1991-8.1995 | Engine management MPI | 10
Elantra 1.6i 16V | 1,6 | 78 | G4CR | 4.1991-8.1995 | Airbag AB | 22
Elantra 1.6i 16V | 1,6 | 78 | G4DJ | 10.1990-4.1995 | Airbag AB | 22
Elantra 1.6i 16V | 1,6 | 78 | G4DJ | 10.1990-4.1995 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Elantra 1.8 i

HYUNDAI Elantra 1.8 i

Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Engine management Motronic M | 30
Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Engine management Fenix | 81
Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Engine management Motronic M | 42
Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Engine management Motronic M | 30
Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Engine management Motronic MG | 30
Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Engine management Motronic MG | 42
Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Airbag AB | 22
Elantra 1.8 i | 1,8 | 96 | G4CN | 8.1995-12.1998 | Engine management Motronic MG | 42
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Engine management Motronic MG | 30
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Engine management MPI | 57
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Engine management Motronic MG | 42
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Engine management Motronic MG | 42
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Engine management Motronic M | 30
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Engine management Motronic M | 30
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Engine management Motronic M | 42
Elantra 1.8 i | 1,8 | 94 | G4GM | 8.1995-2.2001 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Elantra 1.8i

HYUNDAI Elantra 1.8i

Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Engine management Motronic M | 30
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Engine management Motronic MG | 42
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Engine management Motronic M | 30
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Anti-lock braking system ABS | 47
Elantra 1.8i | 1,8 | 99 | G4CN | 10.1990-3.1995 | Airbag AB | 22
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Engine management Motronic MG | 42
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Anti-lock braking system ABS | 42
Elantra 1.8i | 1,8 | 99 | G4CN | 10.1990-3.1995 | Engine management MPI | 10
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Engine management Motronic M | 42
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Engine management Motronic M | 81
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Traction control system ABS/ASR | 47
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Transmission control GS | 42
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Engine management Motronic MG | 30
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Airbag AB | 22
Elantra 1.8i | 1,8 | 97 | G4CN | 9.1997-8.1998 | Anti-lock braking system ABS | 47
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Engine management Motronic MG | 30
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Heater/air conditioner Automatic A/C | 42
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Engine management Motronic M | 30
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Engine management Motronic MG | 42
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Airbag AB | 22
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Engine management Motronic MG | 42
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Engine management MPI | 57
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Engine management Motronic M | 42
Elantra 1.8i | 1,8 | 93 | G4GB | 4.2004-12.2008 | Engine management Motronic M | 30
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Engine management MPI | 57
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Engine management Motronic M | 42
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Engine management Motronic M | 30
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Engine management Motronic MG | 42
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Engine management Motronic M | 30
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Engine management Motronic MG | 42
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Engine management Motronic MG | 30
Elantra 1.8i | 1,8 | 97 | Sirius | 8.1995-12.2003 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Elantra 1.8i 16V

HYUNDAI Elantra 1.8i 16V

Elantra 1.8i 16V | 1,8 | 93 | G4CN | 6.1992-4.1995 | Airbag AB | 22
Elantra 1.8i 16V | 1,8 | 93 | G4CN | 6.1992-4.1995 | Engine management MPI | 10
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic MG | 30
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 17
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management MPI | 57
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 42
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 81
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management Motronic MG | 30
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Traction control system ABS/ABD | 47
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Airbag AB | 22
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic MG | 42
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 30
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 42
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Engine management Motronic M | 81
Elantra 1.8i 16V | 1,8 | 101 | G4GM | 9.1995-9.2000 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0 CRDi

HYUNDAI Elantra 2.0 CRDi

Elantra 2.0 CRDi | 2 | 83 | D4EA | 4.2004-12.2008 | Anti-lock braking system ABS | 42
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Airbag AB | 22
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Traction control system ABS/ASR | 47
Elantra 2.0 CRDi | 2 | 83 | D4EA | 4.2004-12.2008 | Central electronics ZE | 01
Elantra 2.0 CRDi | 2 | 83 | D4EA | 4.2004-12.2008 | Airbag AB | 22
Elantra 2.0 CRDi | 2 | 83 | D4EA | 4.2004-12.2008 | Anti-lock braking system ABS | 47
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Airbag AB | 22
Elantra 2.0 CRDi | 2 | 83 | D4EA | 4.2004-12.2008 | Traction control system ABS/ASR | 47
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Engine management CR/EDC | 47
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Airbag AB | 22
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Anti-lock braking system ABS | 42
Elantra 2.0 CRDi | 2 | 83 | D4EA | 4.2004-12.2008 | Engine management CR/EDC | 47
Elantra 2.0 CRDi | 2 | 83 | D4EA | 4.2004-12.2008 | Anti-lock braking system ABS | 63
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Transmission control 4-speed automatic transmission | 45
Elantra 2.0 CRDi | 2 | 83 | D4EA | 6.2001-8.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0 CRDi Hatchback

HYUNDAI Elantra 2.0 CRDi Hatchback

Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Airbag AB | 22
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Transmission control 4-speed automatic transmission | 45
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Traction control system ABS/ASR | 47
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Anti-lock braking system ABS | 47
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Engine management CR/EDC | 47
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Airbag AB | 22
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Airbag AB | 22
Elantra 2.0 CRDi Hatchback | 2 | 83 | D4EA | 6.2001-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Elantra 2.0i 16V

HYUNDAI Elantra 2.0i 16V

Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Motronic M | 42
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Motronic M | 81
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Anti-lock braking system ABS | 47
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Motronic M | 30
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Fenix | 81
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Anti-lock braking system ABS | 42
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Motronic MG | 30
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Motronic MG | 42
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Motronic M | 30
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Transmission control GS | 42
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Engine management Motronic MG | 42
Elantra 2.0i 16V | 2 | 102 | G4CP | 9.1998-8.2003 | Airbag AB | 22
Elantra 2.0i 16V | 2 | 104 | G4GP | 9.1999-8.2000 | Engine management Motronic MG | 30
Elantra 2.0i 16V | 2 | 104 | G4GP | 9.1999-8.2000 | Engine management Motronic M | 30
Elantra 2.0i 16V | 2 | 104 | G4GP | 9.1999-8.2000 | Engine management Motronic MG | 42
Elantra 2.0i 16V | 2 | 104 | G4GP | 9.1999-8.2000 | Transmission control GS | 42
Elantra 2.0i 16V | 2 | 104 | G4GP | 9.1999-8.2000 | Engine management Motronic MG | 42
Elantra 2.0i 16V | 2 | 104 | G4GP | 9.1999-8.2000 | Engine management Motronic M | 42
Elantra 2.0i 16V | 2 | 104 | G4GP | 9.1999-8.2000 | Engine management Motronic M | 30


DVD 2014/3:PKW:HYUNDAI:Entourage 3.8

HYUNDAI Entourage 3.8

Entourage 3.8 | 3,8 | 187 | 1.2007-8.2010 | Engine management Lambda | 40
Entourage 3.8 | 3,8 | 187 | 1.2007-8.2010 | Transmission control 5-speed automatic transmission | 4B
Entourage 3.8 | 3,8 | 187 | 1.2007-8.2010 | Anti-lock braking system ABS | 42
Entourage 3.8 | 3,8 | 187 | 1.2007-8.2010 | Anti-lock braking system ABS | 47
Entourage 3.8 | 3,8 | 187 | 1.2007-8.2010 | Airbag AB | 22
Entourage 3.8 | 3,8 | 187 | 1.2007-8.2010 | Anti-lock braking system ABS | 47
Entourage 3.8 | 3,8 | 187 | 1.2007-8.2010 | Central electronics ZE | 01


DVD 2014/3:PKW:HYUNDAI:Equus 3.0i

HYUNDAI Equus 3.0i

Equus 3.0i | 3 | 149 | 4.1999- | Engine management Sigma | 42
Equus 3.0i | 3 | 149 | 4.1999- | Traction control system ABS/ASR | 47
Equus 3.0i | 3 | 149 | 4.1999- | Transmission control GS | 42
Equus 3.0i | 3 | 149 | 4.1999- | Airbag AB | 22
Equus 3.0i | 3 | 149 | 4.1999- | Driving safety system ESP ABSC/ESP | 01
Equus 3.0i | 3 | 149 | 4.1999- | Transmission control GS | 01
Equus 3.0i | 3 | 149 | 4.1999- | Engine management MPI | 80
Equus 3.0i | 3 | 149 | 4.1999- | Traction control system ABSC/ASR | 01
Equus 3.0i | 3 | 149 | 4.1999- | Airbag AB | 22
Equus 3.0i | 3 | 149 | 4.1999- | Anti-lock braking system ABS | 47
Equus 3.0i | 3 | 149 | 4.1999- | Driving safety system ESP ABSB/ESP | 30


DVD 2014/3:PKW:HYUNDAI:Equus 3.5 LPG

HYUNDAI Equus 3.5 LPG

Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Traction control system ABS/ASR | 47
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Driving safety system ESP ABSC/ESP | 01
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Transmission control GS | 42
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Engine management Sigma | 42
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Traction control system ABSC/ASR | 01
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Airbag AB | 22
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Anti-lock braking system ABS | 47
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Driving safety system ESP ABSB/ESP | 30
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Transmission control GS | 01
Equus 3.5 LPG | 3,5 | 162 | 4.1999- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Equus 3.5i

HYUNDAI Equus 3.5i

Equus 3.5i | 3,5 | 162 | 4.1999- | Engine management MPI | 80
Equus 3.5i | 3,5 | 162 | 4.1999- | Traction control system ABSC/ASR | 01
Equus 3.5i | 3,5 | 162 | 4.1999- | Driving safety system ESP ABSB/ESP | 30
Equus 3.5i | 3,5 | 162 | 4.1999- | Transmission control GS | 01
Equus 3.5i | 3,5 | 162 | 4.1999- | Airbag AB | 22
Equus 3.5i | 3,5 | 162 | 4.1999- | Anti-lock braking system ABS | 47
Equus 3.5i | 3,5 | 162 | 4.1999- | Traction control system ABS/ASR | 47
Equus 3.5i | 3,5 | 162 | 4.1999- | Driving safety system ESP ABSC/ESP | 01
Equus 3.5i | 3,5 | 162 | 4.1999- | Transmission control GS | 42
Equus 3.5i | 3,5 | 162 | 4.1999- | Engine management Sigma | 42
Equus 3.5i | 3,5 | 162 | 4.1999- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Equus 4.5 LPG

HYUNDAI Equus 4.5 LPG

Equus 4.5 LPG | 4,5 | 191 | V8 DOHC | 4.1999- | Airbag AB | 22
Equus 4.5 LPG | 4,5 | 191 | V8 DOHC | 4.1999- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Equus 4.5i

HYUNDAI Equus 4.5i

Equus 4.5i | 4,5 | 199 | 4.1999- | Airbag AB | 22
Equus 4.5i | 4,5 | 199 | 4.1999- | Engine management Sigma | 42
Equus 4.5i | 4,5 | 199 | 4.1999- | Traction control system ABSC/ASR | 01
Equus 4.5i | 4,5 | 199 | 4.1999- | Driving safety system ESP ABSC/ESP | 01
Equus 4.5i | 4,5 | 199 | 4.1999- | Transmission control GS | 42
Equus 4.5i | 4,5 | 199 | 4.1999- | Airbag AB | 22
Equus 4.5i | 4,5 | 199 | 4.1999- | Traction control system ABS/ASR | 47
Equus 4.5i | 4,5 | 199 | 4.1999- | Engine management MPI | 80
Equus 4.5i | 4,5 | 199 | 4.1999- | Anti-lock braking system ABS | 47
Equus 4.5i | 4,5 | 199 | 4.1999- | Driving safety system ESP ABSB/ESP | 30
Equus 4.5i | 4,5 | 199 | 4.1999- | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Excel 1.3i

HYUNDAI Excel 1.3i

Excel 1.3i | 1,3 | 57 |  | 2.1985-3.1989 | Transmission control GS | 42
Excel 1.3i | 1,3 | 55 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Excel 1.5i

HYUNDAI Excel 1.5i

Excel 1.5i | 1,5 | 59 | 4G 15 | 4.1989-7.1994 | Engine management MPI | 10
Excel 1.5i | 1,5 | 62 | G4DJ | 11.1993-11.2000 | Engine management Fenix | 81
Excel 1.5i | 1,5 | 61 | G4DJ | 4.1989-7.1994 | Engine management MPI | 10
Excel 1.5i | 1,5 | 62 | G4DJ | 11.1993-11.2000 | Engine management MPI | 10
Excel 1.5i | 1,5 | 65 | G4EK | 7.1994-7.1999 | Engine management Motronic M | 42
Excel 1.5i | 1,5 | 64 | L4DJ | 4.1989-7.1994 | Transmission control GS | 42
Excel 1.5i | 1,5 | 64 | L4DJ | 4.1989-7.1994 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Excel 1.5i 16V

HYUNDAI Excel 1.5i 16V

Excel 1.5i 16V | 1,5 | 73 | G4FK | 11.1995-7.1999 | Engine management Motronic M | 81


DVD 2014/3:PKW:HYUNDAI:Excel 1.5i Hatchback

HYUNDAI Excel 1.5i Hatchback

Excel 1.5i Hatchback | 1,5 | 59 | 4G 15 | 4.1989-7.1994 | Engine management MPI | 10
Excel 1.5i Hatchback | 1,5 | 61 | G4DJ | 4.1989-7.1994 | Engine management MPI | 10
Excel 1.5i Hatchback | 1,5 | 73 | G4FK | 11.1995-7.1999 | Engine management Motronic M | 81


DVD 2014/3:PKW:HYUNDAI:Galloper 2.5 Diesel

HYUNDAI Galloper 2.5 Diesel

Galloper 2.5 Diesel | 2,5 | 74 | D4BA | 8.1991-2.1997 | Anti-lock braking system ABS | 42
Galloper 2.5 Diesel | 2,5 | 74 | D4BA | 8.1991-2.1997 | Anti-lock braking system ABS | 42
Galloper 2.5 Diesel | 2,5 | 74 | D4BA | 8.1991-2.1997 | Engine management VE/EDC Covec F | 42
Galloper 2.5 Diesel | 2,5 | 74 | D4BA | 8.1991-2.1997 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Galloper 2.5 TCI

HYUNDAI Galloper 2.5 TCI

Galloper 2.5 TCI | 2,5 | 74 | D4BH | 9.1991-11.2004 | Engine management VE/EDC Covec F | 42
Galloper 2.5 TCI | 2,5 | 74 | D4BH | 9.1991-11.2004 | Anti-lock braking system ABS | 42
Galloper 2.5 TCI | 2,5 | 74 | D4BH | 9.1991-11.2004 | Airbag AB | 22
Galloper 2.5 TCI | 2,5 | 74 | D4BH | 9.1991-11.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Galloper I 2.5 Intercooler Diesel

HYUNDAI Galloper I 2.5 Intercooler Diesel

Galloper I 2.5 Intercooler Diesel | 2,5 | 70 | D4BH | 9.1991-1.1997 | Anti-lock braking system ABS | 42
Galloper I 2.5 Intercooler Diesel | 2,5 | 70 | D4BH | 9.1991-1.1997 | Airbag AB | 22
Galloper I 2.5 Intercooler Diesel | 2,5 | 70 | D4BH | 9.1991-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Galloper I 2.5 Turbo Diesel

HYUNDAI Galloper I 2.5 Turbo Diesel

Galloper I 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 9.1991-1.1997 | Airbag AB | 22
Galloper I 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 9.1991-1.1997 | Anti-lock braking system ABS | 42
Galloper I 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 9.1991-1.1997 | Engine management VE/EDC Covec F | 42
Galloper I 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 9.1991-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Galloper I 3.0i V6

HYUNDAI Galloper I 3.0i V6

Galloper I 3.0i V6 | 3 | 118 | G6AT | 9.1991-1.1997 | Engine management MPI | 80
Galloper I 3.0i V6 | 3 | 118 | G6AT | 9.1991-1.1997 | Engine management MPI | 42
Galloper I 3.0i V6 | 3 | 118 | G6AT | 9.1991-1.1997 | Anti-lock braking system ABS | 42
Galloper I 3.0i V6 | 3 | 118 | G6AT | 9.1991-1.1997 | Engine management MPI | 10
Galloper I 3.0i V6 | 3 | 118 | G6AT | 9.1991-1.1997 | Airbag AB | 22
Galloper I 3.0i V6 | 3 | 118 | G6AT | 9.1991-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Galloper II 2.5 Turbo Diesel

HYUNDAI Galloper II 2.5 Turbo Diesel

Galloper II 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 2.1997-8.2001 | Engine management VE/EDC Covec F | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 63 | D4BF | 2.1997-8.2001 | Airbag AB | 22
Galloper II 2.5 Turbo Diesel | 2,5 | 73 | D4BH | 2.1997-9.2002 | Anti-lock braking system ABS | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 73 | D4BH | 2.1997-9.2002 | Airbag AB | 22
Galloper II 2.5 Turbo Diesel | 2,5 | 73 | D4BH | 2.1997-9.2002 | Engine management VE/EDC Covec F | 42
Galloper II 2.5 Turbo Diesel | 2,5 | 73 | D4BH | 2.1997-9.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Galloper II 3.0i V6

HYUNDAI Galloper II 3.0i V6

Galloper II 3.0i V6 | 3 | 104 | G6AT | 2.1997-8.2001 | Airbag AB | 22
Galloper II 3.0i V6 | 3 | 104 | G6AT | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Galloper II 3.0i V6 | 3 | 118 | G6AT | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Galloper II 3.0i V6 | 3 | 118 | G6AT | 2.1997-8.2001 | Engine management MPI | 42
Galloper II 3.0i V6 | 3 | 118 | G6AT | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Galloper II 3.0i V6 | 3 | 104 | G6AT | 2.1997-8.2001 | Engine management MPI | 42
Galloper II 3.0i V6 | 3 | 104 | G6AT | 2.1997-8.2001 | Anti-lock braking system ABS | 42
Galloper II 3.0i V6 | 3 | 118 | G6AT | 2.1997-8.2001 | Engine management MPI | 80
Galloper II 3.0i V6 | 3 | 104 | G6AT | 2.1997-8.2001 | Engine management MPI | 80
Galloper II 3.0i V6 | 3 | 118 | G6AT | 2.1997-8.2001 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Getz 1.1i

HYUNDAI Getz 1.1i

Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Engine management Motronic MG | 30
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Airbag AB | 22
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Airbag AB | 30
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Anti-lock braking system ABS | 63
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Transmission control GS HAT | 42
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Engine management Motronic M | 30
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Anti-lock braking system ABS | 47
Getz 1.1i | 1,1 | 49 | G4HG | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:Getz 1.3i

HYUNDAI Getz 1.3i

Getz 1.3i | 1,3 | 61 | G4EA | 9.2005-2.2010 | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.3i | 1,3 | 61 | G4EA | 9.2005-2.2010 | Airbag AB | 30
Getz 1.3i | 1,3 | 61 | G4EA | 9.2005-2.2010 | Transmission control GS HAT | 42
Getz 1.3i | 1,3 | 61 | G4EA | 9.2005-2.2010 | Engine management Motronic MG | 30
Getz 1.3i | 1,3 | 61 | G4EA | 9.2005-2.2010 | Engine management Motronic M | 30
Getz 1.3i | 1,3 | 61 | G4EA | 9.2005-2.2010 | Anti-lock braking system ABS | 47
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Engine management Motronic MG | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Engine management Motronic M | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Anti-lock braking system ABS | 63
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Anti-lock braking system ABS | 47
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Airbag AB | 30
Getz 1.3i | 1,3 | 60 | G4E-A | 7.2003- | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Getz 1.5 CRDi

HYUNDAI Getz 1.5 CRDi

Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 5.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 5.2003-8.2005 | Airbag AB | 30
Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 5.2003-8.2005 | Anti-lock braking system ABS | 63
Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 5.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 5.2003-8.2005 | Engine management CR/EDC | 47
Getz 1.5 CRDi | 1,5 | 60 | D3-EA | 5.2003-8.2005 | Anti-lock braking system ABS | 47
Getz 1.5 CRDi | 1,5 | 81 | D4FA | 9.2005-6.2009 | Engine management EDC 16 C | 01
Getz 1.5 CRDi | 1,5 | 81 | D4FA | 9.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.5 CRDi | 1,5 | 81 | D4FA | 9.2005-6.2009 | Anti-lock braking system ABS | 47
Getz 1.5 CRDi | 1,5 | 81 | D4FA | 9.2005-6.2009 | Transmission control GS HAT | 42
Getz 1.5 CRDi | 1,5 | 81 | D4FA | 9.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.5 CRDi | 1,5 | 81 | D4FA | 9.2005-6.2009 | Airbag AB | 30
Getz 1.5 CRDi | 1,5 | 81 | D4FA | 9.2005-6.2009 | Anti-lock braking system ABS | 63
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 9.2005-6.2009 | Airbag AB | 30
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 9.2005-6.2009 | Engine management EDC 16 C | 01
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 9.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 65
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 9.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 01
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 9.2005-6.2009 | Anti-lock braking system ABS | 63
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 9.2005-6.2009 | Anti-lock braking system ABS | 47
Getz 1.5 CRDi | 1,5 | 65 | D4FA-L | 9.2005-6.2009 | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.0i

HYUNDAI Grandeur 2.0i

Grandeur 2.0i | 2 | 101 | 9.1998-2.2002 | Traction control system ABS/ASR | 47
Grandeur 2.0i | 2 | 101 | 9.1998-2.2002 | Transmission control GS | 01
Grandeur 2.0i | 2 | 101 | 9.1998-2.2002 | Airbag AB | 22
Grandeur 2.0i | 2 | 88 | 7.1986-8.1992 | Engine management MPI | 10
Grandeur 2.0i | 2 | 101 | 9.1998-2.2002 | Anti-lock braking system ABS | 47
Grandeur 2.0i | 2 | 101 | 9.1998-2.2002 | Engine management MPI | 57
Grandeur 2.0i | 2 | 101 | 9.1998-2.2002 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.2 CRDi

HYUNDAI Grandeur 2.2 CRDi

Grandeur 2.2 CRDi | 2,2 | 110 | D4EB | 7.2006- | Engine management EDC 16 C | 01
Grandeur 2.2 CRDi | 2,2 | 110 | D4EB | 7.2006- | Driving safety system ESP Electronic stability program ESP | 65
Grandeur 2.2 CRDi | 2,2 | 110 | D4EB | 7.2006- | Airbag AB | 22
Grandeur 2.2 CRDi | 2,2 | 110 | D4EB | 7.2006- | Heater/air conditioner Automatic A/C | 42
Grandeur 2.2 CRDi | 2,2 | 110 | D4EB | 7.2006- | Lighting ALWR | 36
Grandeur 2.2 CRDi | 2,2 | 110 | D4EB | 7.2006- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur 2.2 CRDi | 2,2 | 110 | D4EB | 7.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:HYUNDAI:Grandeur 2.4i

HYUNDAI Grandeur 2.4i

Grandeur 2.4i | 2,4 | 96 |  | 7.1986-9.1992 | Engine management MPI | 10
Grandeur 2.4i | 2,4 | 96 |  | 7.1986-9.1992 | Transmission control GS | 42
Grandeur 2.4i | 2,4 | 96 |  | 7.1986-9.1992 | Airbag AB | 22
Grandeur 2.4i | 2,4 | 96 |  | 7.1986-9.1992 | Airbag AB | 22
Grandeur 2.4i | 2,4 | 95 | 4G 64 | 7.1987-3.1993 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Grandeur 3.0i

HYUNDAI Grandeur 3.0i

Grandeur 3.0i | 3 | 151 |  | 9.1992-3.1999 | Airbag AB | 22
Grandeur 3.0i | 3 | 151 |  | 9.1992-3.1999 | Anti-lock braking system ABS | 42
Grandeur 3.0i | 3 | 151 |  | 9.1992-3.1999 | Engine management MPI | 10
Grandeur 3.0i | 3 | 151 |  | 9.1992-3.1999 | Airbag AB | 22
Grandeur 3.0i | 3 | 151 |  | 9.1992-3.1999 | Transmission control GS | 42
Grandeur 3.0i | 3 | 120 | 6G72 | 9.1989-10.1994 | Engine management MPI | 10
Grandeur 3.0i | 3 | 134 | G6CT | 9.1998-3.2002 | Traction control system ABS/ASR | 47
Grandeur 3.0i | 3 | 134 | G6CT | 9.1998-3.2002 | Anti-lock braking system ABS | 47
Grandeur 3.0i | 3 | 134 | G6CT | 9.1998-3.2002 | Airbag AB | 22
Grandeur 3.0i | 3 | 134 | G6CT | 9.1998-3.2002 | Engine management MPI | 80
Grandeur 3.0i | 3 | 134 | G6CT | 9.1998-3.2002 | Transmission control GS | 01
Grandeur 3.0i | 3 | 141 | Sigma | 2.2000- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Grandeur New 2.0i

HYUNDAI Grandeur New 2.0i

Grandeur New 2.0i | 2 | 107 |  | 9.1992-9.1998 | Airbag AB | 22
Grandeur New 2.0i | 2 | 107 |  | 9.1992-9.1998 | Transmission control GS | 42
Grandeur New 2.0i | 2 | 107 |  | 9.1992-9.1998 | Engine management MPI | 10
Grandeur New 2.0i | 2 | 107 |  | 9.1992-9.1998 | Anti-lock braking system ABS | 42
Grandeur New 2.0i | 2 | 101 | G4CP | 3.2002-6.2005 | Engine management MPI | 57
Grandeur New 2.0i | 2 | 101 | G4CP | 3.2002-6.2005 | Traction control system ABS/ASR | 47
Grandeur New 2.0i | 2 | 101 | G4CP | 3.2002-6.2005 | Transmission control GS | 42
Grandeur New 2.0i | 2 | 101 | G4CP | 3.2002-6.2005 | Airbag AB | 22
Grandeur New 2.0i | 2 | 101 | G4CP | 3.2002-6.2005 | Anti-lock braking system ABS | 47
Grandeur New 2.0i | 2 | 101 | G4CP | 3.2002-6.2005 | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Grandeur New 2.4i

HYUNDAI Grandeur New 2.4i

Grandeur New 2.4i | 2,4 | 96 | 9.1992-7.1999 | Transmission control GS | 42
Grandeur New 2.4i | 2,4 | 96 | 9.1992-7.1999 | Airbag AB | 22
Grandeur New 2.4i | 2,4 | 96 | 9.1992-7.1999 | Anti-lock braking system ABS | 42
Grandeur New 2.4i | 2,4 | 96 | 9.1992-7.1999 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Grandeur New 2.5i

HYUNDAI Grandeur New 2.5i

Grandeur New 2.5i | 2,5 | 127 | 3.2002-6.2005 | Engine management MPI | 57
Grandeur New 2.5i | 2,5 | 127 | 3.2002-6.2005 | Traction control system ABS/ASR | 47
Grandeur New 2.5i | 2,5 | 127 | 9.1992-3.1999 | Airbag AB | 22
Grandeur New 2.5i | 2,5 | 127 | 9.1992-3.1999 | Anti-lock braking system ABS | 42
Grandeur New 2.5i | 2,5 | 127 | 3.2002-6.2005 | Anti-lock braking system ABS | 47
Grandeur New 2.5i | 2,5 | 127 | 3.2002-6.2005 | Transmission control GS | 01
Grandeur New 2.5i | 2,5 | 127 | 3.2002-6.2005 | Airbag AB | 22
Grandeur New 2.5i | 2,5 | 127 | 9.1992-3.1999 | Engine management MPI | 42
Grandeur New 2.5i | 2,5 | 127 | 9.1992-3.1999 | Airbag AB | 22
Grandeur New 2.5i | 2,5 | 127 | 9.1992-3.1999 | Transmission control GS | 42
Grandeur New 2.5i | 2,5 | 127 | 3.2002-6.2005 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Grandeur New 2.7 LPG

HYUNDAI Grandeur New 2.7 LPG

Grandeur New 2.7 LPG | 2,7 | 121 | DOHC | 9.1992-9.1998 | Airbag AB | 22
Grandeur New 2.7 LPG | 2,7 | 127 | G6BA | 3.2002-7.2005 | Airbag AB | 22
Grandeur New 2.7 LPG | 2,7 | 127 | G6BA | 3.2002-7.2005 | Transmission control GS | 01
Grandeur New 2.7 LPG | 2,7 | 127 | G6BA | 3.2002-7.2005 | Transmission control GS | 42
Grandeur New 2.7 LPG | 2,7 | 127 | G6BA | 3.2002-7.2005 | Engine management LPG | 81
Grandeur New 2.7 LPG | 2,7 | 127 | G6BA | 3.2002-7.2005 | Anti-lock braking system ABS | 47
Grandeur New 2.7 LPG | 2,7 | 127 | G6BA | 3.2002-7.2005 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Grandeur New 3.0 LPG

HYUNDAI Grandeur New 3.0 LPG

Grandeur New 3.0 LPG | 3 | 121 | 9.1992-7.1999 | Airbag AB | 22
Grandeur New 3.0 LPG | 3 | 121 | 9.1992-7.1999 | Transmission control GS | 42
Grandeur New 3.0 LPG | 3 | 121 | 9.1992-7.1999 | Anti-lock braking system ABS | 42
Grandeur New 3.0 LPG | 3 | 121 | 9.1992-7.1999 | Engine management LPG | 81


DVD 2014/3:PKW:HYUNDAI:Grandeur New 3.0i

HYUNDAI Grandeur New 3.0i

Grandeur New 3.0i | 3 | 134 | 3.2002-6.2005 | Transmission control GS | 01
Grandeur New 3.0i | 3 | 134 | 3.2002-6.2005 | Airbag AB | 22
Grandeur New 3.0i | 3 | 134 | 3.2002-6.2005 | Anti-lock braking system ABS | 47
Grandeur New 3.0i | 3 | 134 | 3.2002-6.2005 | Engine management MPI | 80
Grandeur New 3.0i | 3 | 134 | 3.2002-6.2005 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Grandeur New 3.5i

HYUNDAI Grandeur New 3.5i

Grandeur New 3.5i | 3,5 | 166 | 9.1992-3.1999 | Airbag AB | 22
Grandeur New 3.5i | 3,5 | 166 | 9.1992-3.1999 | Airbag AB | 22
Grandeur New 3.5i | 3,5 | 166 | 9.1992-3.1999 | Engine management MPI | 42
Grandeur New 3.5i | 3,5 | 166 | 9.1992-3.1999 | Anti-lock braking system ABS | 42
Grandeur New 3.5i | 3,5 | 166 | 9.1992-3.1999 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Grandeur TG 2.7 LPI

HYUNDAI Grandeur TG 2.7 LPI

Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Engine management Mu | 57
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Airbag AB | 22
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Heater/air conditioner Automatic A/C | 42
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Lighting ALWR | 36
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Transmission control 5-speed automatic transmission | 4B
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Transmission control 5-speed automatic transmission HIVEC | 57
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Anti-lock braking system ABS | 63
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 2.7 LPI | 2,7 | 121 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:Grandeur TG 2.7i

HYUNDAI Grandeur TG 2.7i

Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Transmission control 5-speed automatic transmission HIVEC | 57
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Engine management Lambda | 40
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Engine management Lambda | 57
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Airbag AB | 22
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Engine management Mu | 57
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Anti-lock braking system ABS | 63
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Transmission control 5-speed automatic transmission | 4B
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Heater/air conditioner Automatic A/C | 42
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Lighting ALWR | 36
Grandeur TG 2.7i | 2,7 | 141 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:Grandeur TG 3.8i

HYUNDAI Grandeur TG 3.8i

Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Engine management Lambda | 57
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Lighting ALWR | 36
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Engine management Lambda | 40
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Running gear/steering Electro-hydraulic power steering | 30
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Driving safety system ESP Electronic stability program ESP | 65
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Transmission control 5-speed automatic transmission | 4B
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Transmission control 5-speed automatic transmission HIVEC | 57
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Anti-lock braking system ABS | 63
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Heater/air conditioner Automatic A/C | 42
Grandeur TG 3.8i | 3,8 | 194 | G6DA5 | 12.2005- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:i30 1.4

HYUNDAI i30 1.4

i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Lighting Xenon light | 57
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Central electronics ZE | 57
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Engine management Motronic M | 01
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Central electronics ZE | 3B
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Heater/air conditioner Automatic A/C | 42
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Central electronics Driver side central electronics | 01
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Central electronics ZE | 01
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Transmission control 4-speed automatic transmission | 57
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Airbag AB | 22
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Braking system Electronic parking brake | 57
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Anti-theft device Access/start authorization | 4B
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Transmission control 6-speed automatic transmission | 01
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Engine management Motronic ME | 4B
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Engine management Motronic ME | 4B
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Airbag AB | 30
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.4 | 1,4 | 73 | G4FA | 12.2011- | Parking aid Parking assistant | 57
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Transmission control 4-speed automatic transmission | 45
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Heater/air conditioner Automatic A/C | 42
i30 1.4 | 1,4 | 77 | G4FA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:HYUNDAI:i30 1.6

HYUNDAI i30 1.6

i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Heater/air conditioner Automatic A/C | 42
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Airbag AB | 22
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Transmission control 4-speed automatic transmission | 45
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Central electronics ZE | 3B
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Engine management Motronic M | 01
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Engine management Motronic ME | 4B
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Central electronics ZE | 01
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Transmission control 4-speed automatic transmission | 57
i30 1.6 | 1,6 | 85 | G4FC | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Engine management Motronic ME | 4B
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Central electronics Driver side central electronics | 01
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Central electronics ZE | 57
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Braking system Electronic parking brake | 57
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Airbag AB | 30
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Braking system Electronic parking brake | 57
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Airbag AB | 30
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Heater/air conditioner Automatic A/C | 42
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Anti-theft device Access/start authorization | 4B
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Parking aid Parking assistant | 57
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Heater/air conditioner Automatic A/C | 42
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Anti-theft device Access/start authorization | 4B
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Parking aid Parking assistant | 57
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Lighting Xenon light | 57
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Transmission control 6-speed automatic transmission | 01
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Lighting Xenon light | 57
i30 1.6 | 1,6 | 88 | G4FG | 12.2011- | Transmission control 6-speed automatic transmission | 01
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Engine management Motronic ME | 4B
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Central electronics Driver side central electronics | 01
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Central electronics ZE | 57
i30 1.6 | 1,6 | 92 | G4FG | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 1.6 CRDi

HYUNDAI i30 1.6 CRDi

i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Braking system Electronic parking brake | 57
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Transmission control 6-speed automatic transmission | 01
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Airbag AB | 22
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Central electronics ZE | 3B
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Anti-theft device Access/start authorization | 4B
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Central electronics ZE | 57
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Airbag AB | 30
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Parking aid Parking assistant | 57
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Central electronics ZE | 3B
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Airbag AB | 22
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Engine management EDC 16 C | 01
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Braking system Electronic parking brake | 57
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Airbag AB | 30
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Anti-theft device Immobilizer (WFS) | 88
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Parking aid Parking assistant | 57
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Lighting Xenon light | 57
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Anti-theft device Access/start authorization | 4B
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Transmission control 4-speed automatic transmission | 45
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Engine management EDC 16 C | 01
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Airbag AB | 22
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Central electronics Driver side central electronics | 01
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Instrumentation Instrument cluster | 42
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Central electronics Driver side central electronics | 01
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Central electronics ZE | 57
i30 1.6 CRDi | 1,4 | 81 | D4FB | 12.2011- | Driving safety system ESP Electronic stability program ESP | 47
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Central electronics ZE | 01
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Engine management EDC 16 C | 01
i30 1.6 CRDi | 1,6 | 66 | D4FB | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Central electronics ZE | 01
i30 1.6 CRDi | 1,6 | 81 | D4FB | 9.2007- | Transmission control 4-speed automatic transmission | 57
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Central electronics ZE | 01
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Heater/air conditioner Automatic A/C | 42
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Central electronics ZE | 3B
i30 1.6 CRDi | 1,6 | 94 | D4FB | 11.2008- | Running gear/steering Electro-hydraulic power steering | 36
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Lighting Xenon light | 57
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Engine management EDC 17CP14 | 4C
i30 1.6 CRDi | 1,6 | 94 | D4FB | 12.2011- | Transmission control 6-speed automatic transmission | 01


DVD 2014/3:PKW:HYUNDAI:i30 2.0

HYUNDAI i30 2.0

i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Engine management MPI | 57
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Central electronics ZE | 3B
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Transmission control 4-speed automatic transmission | 57
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Engine management Beta | 57
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Transmission control 4-speed automatic transmission | 45
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Anti-lock braking system ABS | 63
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Central electronics ZE | 01
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Heater/air conditioner Automatic A/C | 42
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Airbag AB | 22
i30 2.0 | 2 | 105 | G4GC... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47


DVD 2014/3:PKW:HYUNDAI:i30 2.0 CRDi

HYUNDAI i30 2.0 CRDi

i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Transmission control 4-speed automatic transmission | 45
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Heater/air conditioner Automatic A/C | 42
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Central electronics ZE | 3B
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Engine management EDC 17CP14 | 4C
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Central electronics ZE | 01
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Transmission control 4-speed automatic transmission | 57
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Engine management EDC 16 C | 01
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Airbag AB | 22
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 47
i30 2.0 CRDi | 2 | 100 | D4EA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Lantra 1.5i

HYUNDAI Lantra 1.5i

Lantra 1.5i | 1,5 | 57 | 4G15 | 10.1990-4.1995 | Airbag AB | 22
Lantra 1.5i | 1,5 | 57 | 4G15 | 10.1990-4.1995 | Engine management MPI | 10
Lantra 1.5i | 1,5 | 53 | G4DJ | 10.1990-4.1995 | Airbag AB | 22
Lantra 1.5i | 1,5 | 63 | G4DJ | 10.1990-4.1995 | Airbag AB | 22
Lantra 1.5i | 1,5 | 63 | G4DJ | 10.1990-4.1995 | Engine management MPI | 10
Lantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Engine management Fenix | 81
Lantra 1.5i | 1,5 | 65 | G4EK | 7.1996-9.2000 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Lantra 1.6i 16V

HYUNDAI Lantra 1.6i 16V

Lantra 1.6i 16V | 1,6 | 78 | G4CR | 10.1990-4.1995 | Engine management MPI | 10
Lantra 1.6i 16V | 1,6 | 78 | G4CR | 10.1990-4.1995 | Airbag AB | 22
Lantra 1.6i 16V | 1,6 | 66 | G4DJ | 5.1995-9.2000 | Engine management Fenix | 81
Lantra 1.6i 16V | 1,6 | 66 | G4DJ | 5.1995-9.2000 | Airbag AB | 22
Lantra 1.6i 16V | 1,6 | 84 | G4GR | 5.1995-9.2000 | Engine management Fenix | 81
Lantra 1.6i 16V | 1,6 | 84 | G4GR | 5.1995-9.2000 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Lantra 1.8i 16V

HYUNDAI Lantra 1.8i 16V

Lantra 1.8i 16V | 1,8 | 93 | G4CN | 6.1992-4.1995 | Engine management MPI | 10
Lantra 1.8i 16V | 1,8 | 93 | G4CN | 6.1992-4.1995 | Airbag AB | 22
Lantra 1.8i 16V | 1,8 | 94 | G4GM | 5.1995-9.2000 | Airbag AB | 22
Lantra 1.8i 16V | 1,8 | 94 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 81
Lantra 1.8i 16V | 1,8 | 94 | G4GM | 5.1995-9.2000 | Engine management Motronic M | 17


DVD 2014/3:PKW:HYUNDAI:Lantra 2.0i 16V

HYUNDAI Lantra 2.0i 16V

Lantra 2.0i 16V | 2 | 102 | G4GF | 8.1996-9.2000 | Airbag AB | 22
Lantra 2.0i 16V | 2 | 102 | G4GF | 8.1996-9.2000 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Lavita 1.5i

HYUNDAI Lavita 1.5i

Lavita 1.5i | 1,5 | 74 | 4.2001- | Engine management Motronic MG | 30
Lavita 1.5i | 1,5 | 74 | 4.2001- | Transmission control GS | 42
Lavita 1.5i | 1,5 | 74 | 4.2001- | Airbag AB | 22
Lavita 1.5i | 1,5 | 74 | 4.2001- | Anti-lock braking system ABS | 47
Lavita 1.5i | 1,5 | 74 | 4.2001- | Engine management Motronic M | 30
Lavita 1.5i | 1,5 | 74 | 4.2001- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Lavita 1.8i

HYUNDAI Lavita 1.8i

Lavita 1.8i | 1,8 | 91 | 4.2001- | Traction control system ABS/ASR | 47
Lavita 1.8i | 1,8 | 91 | 4.2001- | Engine management Beta | 57
Lavita 1.8i | 1,8 | 91 | 4.2001- | Anti-lock braking system ABS | 47
Lavita 1.8i | 1,8 | 91 | 4.2001- | Engine management MPI | 57
Lavita 1.8i | 1,8 | 91 | 4.2001- | Transmission control GS | 42
Lavita 1.8i | 1,8 | 91 | 4.2001- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Marcia 2.0 LPG

HYUNDAI Marcia 2.0 LPG

Marcia 2.0 LPG | 2 | 75 | G4CP | 1.1995-12.1998 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Marcia 2.0i

HYUNDAI Marcia 2.0i

Marcia 2.0i | 2 | 107 |  | 3.1995-11.1999 | Engine management MPI | 10
Marcia 2.0i | 2 | 107 |  | 3.1995-11.1999 | Transmission control GS | 42
Marcia 2.0i | 2 | 107 |  | 3.1995-11.1999 | Anti-lock braking system ABS | 42
Marcia 2.0i | 2 | 107 |  | 3.1995-11.1999 | Airbag AB | 22
Marcia 2.0i | 2 | 107 | SOHC Sirius II | 3.1995-11.1999 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Marcia 2.5i

HYUNDAI Marcia 2.5i

Marcia 2.5i | 2,5 | 127 | G6AV | 3.1995-2.1998 | Airbag AB | 22
Marcia 2.5i | 2,5 | 127 | G6AV | 3.1995-2.1998 | Transmission control GS | 42
Marcia 2.5i | 2,5 | 127 | G6AV | 3.1995-2.1998 | Engine management MPI | 10
Marcia 2.5i | 2,5 | 127 | G6AV | 3.1995-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Matrix 1.5 CRDi

HYUNDAI Matrix 1.5 CRDi

Matrix 1.5 CRDi | 1,5 | 60 | D3-EA | 7.2001-1.2006 | Engine management CR/EDC | 47
Matrix 1.5 CRDi | 1,5 | 60 | D3-EA | 7.2001-1.2006 | Anti-lock braking system ABS | 47
Matrix 1.5 CRDi | 1,5 | 60 | D3-EA | 7.2001-1.2006 | Transmission control GS | 42
Matrix 1.5 CRDi | 1,5 | 60 | D3-EA | 7.2001-1.2006 | Airbag AB | 22
Matrix 1.5 CRDi | 1,5 | 60 | D3-EA | 7.2001-1.2006 | Traction control system ABS/ASR | 47
Matrix 1.5 CRDi | 1,5 | 75 | D4FA | 2.2005-8.2006 | Engine management CR/EDC | 47
Matrix 1.5 CRDi | 1,5 | 75 | D4FA | 2.2005-8.2006 | Airbag AB | 22
Matrix 1.5 CRDi | 1,5 | 75 | D4FA | 2.2005-8.2006 | Anti-lock braking system ABS | 47
Matrix 1.5 CRDi | 1,5 | 75 | D4FA | 2.2005-8.2006 | Engine management CR/EDC | 47
Matrix 1.5 CRDi | 1,5 | 75 | D4FA | 2.2005-8.2006 | Traction control system ABS/ASR | 47
Matrix 1.5 CRDi | 1,5 | 75 | D4FA | 2.2005-8.2006 | Transmission control GS | 42
Matrix 1.5 CRDi | 1,5 | 81 | D4FA-G | 9.2006-4.2010 | Transmission control GS | 42
Matrix 1.5 CRDi | 1,5 | 81 | D4FA-G | 9.2006-4.2010 | Airbag AB | 22
Matrix 1.5 CRDi | 1,5 | 81 | D4FA-G | 9.2006-4.2010 | Traction control system ABS/ASR | 47
Matrix 1.5 CRDi | 1,5 | 81 | D4FA-G | 9.2006-4.2010 | Engine management CR/EDC | 47
Matrix 1.5 CRDi | 1,5 | 81 | D4FA-G | 9.2006-4.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Matrix 1.6i

HYUNDAI Matrix 1.6i

Matrix 1.6i | 1,6 | 76 | G4ED-G | 8.2001-4.2010 | Engine management Motronic MG | 42
Matrix 1.6i | 1,6 | 76 | G4ED-G | 8.2001-4.2010 | Transmission control GS HAT | 42
Matrix 1.6i | 1,6 | 76 | G4ED-G | 8.2001-4.2010 | Traction control system ABS/ASR | 47
Matrix 1.6i | 1,6 | 76 | G4ED-G | 8.2001-4.2010 | Engine management Motronic MG | 30
Matrix 1.6i | 1,6 | 76 | G4ED-G | 8.2001-4.2010 | Airbag AB | 22
Matrix 1.6i | 1,6 | 76 | G4ED-G | 8.2001-4.2010 | Engine management Motronic M | 30
Matrix 1.6i | 1,6 | 76 | G4ED-G | 8.2001-4.2010 | Anti-lock braking system ABS | 47
Matrix 1.6i | 1,6 | 66 | G4ED-L | 1.2002-12.2005 | Engine management Motronic MG | 42
Matrix 1.6i | 1,6 | 66 | G4ED-L | 1.2002-12.2005 | Traction control system ABS/ASR | 47
Matrix 1.6i | 1,6 | 66 | G4ED-L | 1.2002-12.2005 | Engine management Motronic M | 30
Matrix 1.6i | 1,6 | 66 | G4ED-L | 1.2002-12.2005 | Engine management Motronic MG | 30
Matrix 1.6i | 1,6 | 66 | G4ED-L | 1.2002-12.2005 | Airbag AB | 22
Matrix 1.6i | 1,6 | 66 | G4ED-L | 1.2002-12.2005 | Transmission control GS HAT | 42
Matrix 1.6i | 1,6 | 66 | G4ED-L | 1.2002-12.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Matrix 1.8i

HYUNDAI Matrix 1.8i

Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Airbag AB | 22
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Transmission control GS | 42
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Engine management Beta | 57
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Engine management Motronic MG | 30
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Traction control system ABS/ASR | 47
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Engine management Motronic M | 30
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Anti-lock braking system ABS | 47
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Transmission control GS HAT | 42
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Engine management MPI | 57
Matrix 1.8i | 1,8 | 90 | G4GB-G | 8.2001-4.2010 | Engine management Motronic MG | 42


DVD 2014/3:PKW:HYUNDAI:Pony 1.3i

HYUNDAI Pony 1.3i

Pony 1.3i | 1,3 | 62 | G4EH | 7.1994-7.1999 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Pony 1.5i

HYUNDAI Pony 1.5i

Pony 1.5i | 1,5 | 61 | G4DJ | 4.1989-7.1994 | Engine management MPI | 10
Pony 1.5i | 1,5 | 53 | G4DJ | 4.1989-7.1994 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.0 CRDi

HYUNDAI Santa Fe 2.0 CRDi

Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Transmission control GS | 42
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Airbag AB | 22
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Traction control system ABSK/ASR | 01
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDi | 2 | 83 |  | 6.2000-8.2003 | Transmission control GS | 01
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 3.2008- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 3.2008- | Lighting ALWR | 36
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 3.2008- | Airbag AB | 30
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 3.2008- | Central electronics ZE | 01
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Transmission control GS | 42
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 3.2008- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Airbag AB | 22
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDi | 2 | 83 | D4EA | 4.2001-12.2005 | Transmission control GS | 01
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Lighting ALWR | 36
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Convenience electronics Driver side door control unit | 42
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Airbag AB | 30
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Engine management EDC 17CP14 | 4C
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Central electronics Driver side central electronics | 42
Santa Fe 2.0 CRDi | 2 | 135 | D4HA | 7.2013- | Parking aid Parking assistant | 57
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Transmission control 5-speed automatic transmission | 45
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Airbag AB | 30
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Central electronics ZE | 01
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Airbag AB | 22
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Anti-lock braking system ABS | 63
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2010- | Transmission control 6-speed automatic transmission | 01
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Engine management EDC 17CP14 | 4C
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Transmission control 6-speed automatic transmission | 01
Santa Fe 2.0 CRDi | 2 | 110 | D4HA | 9.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.0 CRDi 4x4

HYUNDAI Santa Fe 2.0 CRDi 4x4

Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Airbag AB | 22
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Transmission control GS | 45
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0 CRDi 4x4 | 2 | 83 | D4EA | 1.2001-12.2005 | Transmission control GS | 42
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Central electronics ZE | 01
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Airbag AB | 22
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Transmission control 5-speed automatic transmission | 45
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Engine management EDC 17CP14 | 4C
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Transmission control 6-speed automatic transmission | 01
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Lighting ALWR | 36
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Airbag AB | 30
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Anti-lock braking system ABS | 63
Santa Fe 2.0 CRDi 4x4 | 2 | 110 | D4HA | 9.2010- | Transmission control 6-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.0 CRDi-VGT

HYUNDAI Santa Fe 2.0 CRDi-VGT

Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Airbag AB | 22
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Traction control system ABSK/ASR | 01
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Transmission control GS | 01
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.0 CRDi-VGT | 2 | 83 | D4EA | 8.2003- | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.0 CRDi-VGT 4x4

HYUNDAI Santa Fe 2.0 CRDi-VGT 4x4

Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Engine management CR/EDC | 47
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Transmission control GS | 42
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Airbag AB | 22
Santa Fe 2.0 CRDi-VGT 4x4 | 2 | 92 | D4EA-V | 8.2003-12.2005 | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.0i

HYUNDAI Santa Fe 2.0i

Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Engine management MPI | 80
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Airbag AB | 22
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Transmission control GS | 01
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.0i | 2 | 100 | G4JP | 4.2001-12.2005 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.2 CRDi

HYUNDAI Santa Fe 2.2 CRDi

Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Engine management EDC 16 C | 01
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Anti-lock braking system ABS | 47
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Lighting ALWR | 36
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Traction control system ABSK/ASR | 01
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Central electronics ZE | 01
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Airbag AB | 22
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Anti-lock braking system ABSK | 47
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Transmission control 5-speed automatic transmission | 45
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Airbag AB | 30
Santa Fe 2.2 CRDi | 2,2 | 110 | D4EB | 3.2006-11.2009 | Anti-lock braking system ABS | 63
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Engine management EDC 17CP14 | 4C
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Airbag AB | 30
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Anti-lock braking system ABS | 47
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Passenger side door control unit | 42
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Airbag AB | 30
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Central electronics ZE | 01
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Anti-lock braking system ABS | 63
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Anti-lock braking system ABSK | 47
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Engine management EDC 17CP14 | 4C
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Transmission control 6-speed automatic transmission | 01
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Lighting ALWR | 36
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Airbag AB | 22
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Convenience electronics Driver side door control unit | 42
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Parking aid Parking assistant | 57
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 11.2009- | Traction control system ABSK/ASR | 01
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Running gear/steering Lane keeping assist | 30
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Instrumentation Instrument cluster | 42
Santa Fe 2.2 CRDi | 2,2 | 145 | D4HB | 9.2012- | Central electronics Driver side central electronics | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.2 CRDi 4x4

HYUNDAI Santa Fe 2.2 CRDi 4x4

Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Central electronics ZE | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Engine management EDC 16 C | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Airbag AB | 22
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Anti-lock braking system ABSK | 47
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Transmission control 5-speed automatic transmission | 45
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Airbag AB | 30
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Anti-lock braking system ABS | 63
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Traction control system ABSK/ASR | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Lighting ALWR | 36
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 110 | D4EB | 3.2006-11.2009 | Anti-lock braking system ABS | 47
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Engine management EDC 17CP14 | 4C
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Anti-lock braking system ABS | 63
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Traction control system ABSK/ASR | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Lighting ALWR | 36
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Airbag AB | 30
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Central electronics ZE | 01
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Airbag AB | 22
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Anti-lock braking system ABS | 47
Santa Fe 2.2 CRDi 4x4 | 2,2 | 145 | D4HB | 11.2009- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.4i

HYUNDAI Santa Fe 2.4i

Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Engine management MPI | 80
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Airbag AB | 22
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Traction control system ABS/ASR | 47
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Central electronics ZE | 01
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Anti-lock braking system ABS | 63
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Traction control system ABSK/ASR | 01
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Transmission control GS | 42
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Anti-lock braking system ABS | 47
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Transmission control GS | 01
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Transmission control GS | 42
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Airbag AB | 22
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Anti-lock braking system ABS | 47
Santa Fe 2.4i | 2,4 | 106 | G4JS-G | 12.2000- | Anti-lock braking system ABSK | 47
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Engine management MPI | 80
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Airbag AB | 22
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.4i | 2,4 | 107 | G4JS-G | 12.2000-12.2005 | Transmission control GS | 01
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Engine management MPI | 80
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Transmission control GS | 42
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Airbag AB | 22
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.4i | 2,4 | 100 | G4JSX | 2.2000-12.2005 | Transmission control GS | 01
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Airbag AB | 22
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Anti-lock braking system ABS | 63
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Airbag AB | 30
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Anti-lock braking system ABSK | 47
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Traction control system ABSK/ASR | 01
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Central electronics ZE | 01
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Lighting ALWR | 36
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Anti-lock braking system ABS | 47
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.4i | 2,4 | 128 | G4KE | 11.2009- | Engine management Theta | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.4i 4x4

HYUNDAI Santa Fe 2.4i 4x4

Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Airbag AB | 22
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Transmission control GS | 42
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Engine management MPI | 80
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Anti-lock braking system ABS | 42
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Transmission control GS | 01
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.4i 4x4 | 2,4 | 107 | G4JS-G | 2.2001-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Transmission control GS | 42
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Engine management MPI | 80
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Transmission control GS | 01
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Airbag AB | 22
Santa Fe 2.4i 4x4 | 2,4 | 100 | G4JSX | 12.2000-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Anti-lock braking system ABS | 63
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Traction control system ABSK/ASR | 01
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Central electronics ZE | 01
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Lighting ALWR | 36
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Airbag AB | 30
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Anti-lock braking system ABSK | 47
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Anti-lock braking system ABS | 47
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Engine management Theta | 42
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Airbag AB | 22
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.4i 4x4 | 2,4 | 128 | G4KE | 11.2009- | Transmission control 6-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.7 4x4

HYUNDAI Santa Fe 2.7 4x4

Santa Fe 2.7 4x4 | 2,7 | 127 | G6BA | 3.2008- | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.7 4x4 | 2,7 | 127 | G6BA | 3.2008- | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.7 4x4 | 2,7 | 127 | G6BA | 3.2008- | Airbag AB | 30
Santa Fe 2.7 4x4 | 2,7 | 127 | G6BA | 3.2008- | Lighting ALWR | 36
Santa Fe 2.7 4x4 | 2,7 | 127 | G6BA | 3.2008- | Central electronics ZE | 01
Santa Fe 2.7 4x4 | 2,7 | 127 | G6BA | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.7 LPG

HYUNDAI Santa Fe 2.7 LPG

Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Engine management LPG | 81
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Anti-lock braking system ABS | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Traction control system ABSK/ASR | 01
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Transmission control GS | 42
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Airbag AB | 22
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Traction control system ABS/ASR | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Anti-lock braking system ABSK | 47
Santa Fe 2.7 LPG | 2,7 | 106 | 6.2000-12.2002 | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe 2.7i 4x4

HYUNDAI Santa Fe 2.7i 4x4

Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Anti-lock braking system ABSK | 47
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Engine management MPI | 57
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Airbag AB | 22
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Traction control system ABSK/ASR | 01
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Anti-lock braking system ABS | 47
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Transmission control GS | 42
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Traction control system ABS/ASR | 47
Santa Fe 2.7i 4x4 | 2,7 | 127 | G6BA | 9.1999-12.2005 | Transmission control GS | 01
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Airbag AB | 22
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Tire monitoring system Tire pressure monitoring | 01
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Transmission control GS | 42
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Central electronics ZE | 01
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Engine management Mu | 57
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Traction control system ABSK/ASR | 01
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Transmission control 5-speed automatic transmission | 45
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Lighting ALWR | 36
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Airbag AB | 30
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABS | 47
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Transmission control 6-speed automatic transmission | 57
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Engine management MPI | 57
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | 4WD electronics Four-wheel drive electronics | 30
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABS | 63
Santa Fe 2.7i 4x4 | 2,7 | 125 | G6EA | 3.2006-11.2009 | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:HYUNDAI:Santa Fe 3.3

HYUNDAI Santa Fe 3.3

Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Engine management Lambda | 57
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Engine management Lambda | 40
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Airbag AB | 22
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Anti-lock braking system ABS | 47
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Engine management LPG | 81
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Anti-lock braking system ABSK | 47
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Driving safety system ESP ABSK/ESP | 01
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Central electronics ZE | 01
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Anti-lock braking system ABS | 63
Santa Fe 3.3 | 3,3 | 181 | 1.2007- | Traction control system ABSK/ASR | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe 3.5i

HYUNDAI Santa Fe 3.5i

Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Central electronics ZE | 01
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Anti-lock braking system ABS | 63
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Anti-lock braking system ABSK | 47
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Airbag AB | 22
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Anti-lock braking system ABS | 47
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Driving safety system ESP ABSK/ESP | 01
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Engine management Sigma | 42
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Airbag AB | 22
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Traction control system ABSK/ASR | 01
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Transmission control GS | 01
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Traction control system ABS/ASR | 47
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 3.5i | 3,5 | 145 | 9.2002-8.2006 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Santa Fe 3.5i 4x4

HYUNDAI Santa Fe 3.5i 4x4

Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Engine management Sigma | 42
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Airbag AB | 22
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Anti-lock braking system ABS | 63
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Traction control system ABS/ASR | 47
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Transmission control GS | 01
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Airbag AB | 22
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Transmission control GS | 42
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Heater/air conditioner Automatic A/C | 42
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Traction control system ABS/ASR | 47
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Anti-lock braking system ABS | 47
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Traction control system ABSK/ASR | 01
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Central electronics ZE | 01
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Anti-lock braking system ABSK | 47
Santa Fe 3.5i 4x4 | 3,5 | 145 | 9.2002- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:HYUNDAI:Santa Fe New 2.2 VGT CRDi

HYUNDAI Santa Fe New 2.2 VGT CRDi

Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Transmission control 5-speed automatic transmission | 45
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Traction control system ABSK/ASR | 01
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Central electronics ZE | 01
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Airbag AB | 22
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Anti-lock braking system ABSK | 47
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Heater/air conditioner Automatic A/C | 42
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Anti-lock braking system ABS | 47
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Driving safety system ESP Electronic stability program ESP | 65
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Engine management EDC 16 C | 01
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Anti-lock braking system ABS | 63
Santa Fe New 2.2 VGT CRDi | 2,2 | 153 | HTI | 11.2005- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:HYUNDAI:Santamo 2.0 LPG

HYUNDAI Santamo 2.0 LPG

Santamo 2.0 LPG | 2 | 60 | 12.1995-1.2003 | Engine management LPG | 81
Santamo 2.0 LPG | 2 | 60 | 12.1995-1.2003 | Anti-lock braking system ABS | 42
Santamo 2.0 LPG | 2 | 60 | 12.1995-1.2003 | Transmission control GS | 42
Santamo 2.0 LPG | 2 | 60 | 12.1995-1.2003 | Engine management LPG | 81
Santamo 2.0 LPG | 2 | 60 | 12.1995-1.2003 | Airbag AB | 22
Santamo 2.0 LPG | 2 | 60 | 12.1995-1.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Santamo 2.0i

HYUNDAI Santamo 2.0i

Santamo 2.0i | 2 | 77 |  | 12.1995-1.2003 | Engine management MPI | 10
Santamo 2.0i | 2 | 77 |  | 12.1995-1.2003 | Anti-lock braking system ABS | 42
Santamo 2.0i | 2 | 77 |  | 12.1995-1.2003 | Transmission control GS | 42
Santamo 2.0i | 2 | 101 |  | 12.1995-1.2003 | Airbag AB | 22
Santamo 2.0i | 2 | 101 |  | 12.1995-1.2003 | Anti-lock braking system ABS | 47
Santamo 2.0i | 2 | 77 |  | 12.1995-1.2003 | Airbag AB | 22
Santamo 2.0i | 2 | 77 |  | 12.1995-1.2003 | Anti-lock braking system ABS | 47
Santamo 2.0i | 2 | 101 |  | 12.1995-1.2003 | Engine management MPI | 10
Santamo 2.0i | 2 | 101 |  | 12.1995-1.2003 | Anti-lock braking system ABS | 42
Santamo 2.0i | 2 | 101 |  | 12.1995-1.2003 | Transmission control GS | 42
Santamo 2.0i | 2 | 102 | G4CP | 5.1999-12.2002 | Airbag AB | 22
Santamo 2.0i | 2 | 102 | G4CP | 5.1999-12.2002 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Santro 1.0i 12V

HYUNDAI Santro 1.0i 12V

Santro 1.0i 12V | 1 | 40 | G4AC | 9.1998-1.2002 | Engine management MPI | 42
Santro 1.0i 12V | 1 | 40 | G4AC | 9.1998-1.2002 | Anti-lock braking system ABS | 42
Santro 1.0i 12V | 1 | 40 | G4AC | 9.1998-1.2002 | Airbag AB | 22
Santro 1.0i 12V | 1 | 40 | G4HC | 9.1998-1.2002 | Anti-lock braking system ABS | 42
Santro 1.0i 12V | 1,1 | 46 | G4HC | 7.2007- | Airbag AB | 22
Santro 1.0i 12V | 1 | 40 | G4HC | 9.1998-1.2002 | Engine management MPI | 42
Santro 1.0i 12V | 1,1 | 46 | G4HC | 7.2007- | Engine management MPI | 42
Santro 1.0i 12V | 1,1 | 46 | G4HC | 7.2007- | Anti-lock braking system ABS | 42
Santro 1.0i 12V | 1 | 40 | G4HC | 9.1998-1.2002 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Santro 1.1i 12V

HYUNDAI Santro 1.1i 12V

Santro 1.1i 12V | 1,1 | 46 | G4H... | 3.2002- | Airbag AB | 22
Santro 1.1i 12V | 1,1 | 46 | G4H... | 3.2002- | Engine management MPI | 45
Santro 1.1i 12V | 1,1 | 46 | G4H... | 3.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Scoupe 1.5

HYUNDAI Scoupe 1.5

Scoupe 1.5 | 1,5 | 69 | Alpha | 9.1992-1.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:HYUNDAI:Scoupe 1.5 i

HYUNDAI Scoupe 1.5 i

Scoupe 1.5 i | 1,5 | 63 | 4G15 | 6.1993-5.1996 | Engine management Motronic M | 42
Scoupe 1.5 i | 1,5 | 68 | G4EK | 6.1996-5.1999 | Airbag AB | 22
Scoupe 1.5 i | 1,5 | 68 | G4EK | 6.1996-5.1999 | Engine management Motronic M | 42


DVD 2014/3:PKW:HYUNDAI:Scoupe 1.5i

HYUNDAI Scoupe 1.5i

Scoupe 1.5i | 1,5 | 62 | G4DJ | 2.1990-6.1992 | Engine management MPI | 10
Scoupe 1.5i | 1,5 | 75 | G4EK | 2.1990-5.1995 | Transmission control GS | 42
Scoupe 1.5i | 1,5 | 65 | G4EK | 7.1992-4.1995 | Engine management Motronic M | 42
Scoupe 1.5i | 1,5 | 71 | New Orion | 2.1990-7.1992 | Engine management MPI | 10
Scoupe 1.5i | 1,5 | 60 | New Orion | 5.1990-7.1992 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Scoupe 1.5i Turbo

HYUNDAI Scoupe 1.5i Turbo

Scoupe 1.5i Turbo | 1,5 | 95 | G4EX | 2.1990-5.1995 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0i

HYUNDAI Sonata 2.0i

Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Central electronics ZE | 01
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Airbag AB | 22
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 85 |  | 2.1996-3.1998 | Airbag AB | 22
Sonata 2.0i | 2 | 85 |  | 2.1996-3.1998 | Transmission control GS | 42
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Central electronics ZE | 01
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Heater/air conditioner Automatic A/C | 42
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Transmission control GS | 01
Sonata 2.0i | 2 | 202 |  | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0i | 2 | 202 |  | 9.2010- | Anti-theft device Access/start authorization | 4B
Sonata 2.0i | 2 | 202 |  | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Transmission control GS | 42
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Airbag AB | 22
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Anti-lock braking system ABS | 63
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 2.0i | 2 | 202 |  | 9.2010- | Airbag AB | 30
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Engine management Beta | 57
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Engine management MPI | 57
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Transmission control GS | 01
Sonata 2.0i | 2 | 85 |  | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Engine management Theta | 57
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Transmission control GS HIVEC | 45
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Engine management MPI | 80
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Transmission control GS | 42
Sonata 2.0i | 2 | 202 |  | 9.2010- | Airbag AB | 30
Sonata 2.0i | 2 | 202 |  | 9.2010- | Engine management Theta | 57
Sonata 2.0i | 2 | 202 |  | 9.2010- | Central electronics Driver side central electronics | 01
Sonata 2.0i | 2 | 202 |  | 9.2010- | Central electronics ZE | 57
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 0 |  | 9.2005-10.2006 | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 85 |  | 2.1996-3.1998 | Engine management MPI | 42
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Engine management MPI | 57
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Airbag AB | 22
Sonata 2.0i | 2 | 106 |  | 9.2004-10.2007 | Anti-lock braking system ABSK | 47
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Airbag AB | 22
Sonata 2.0i | 2 | 108 |  | 3.1998-1.2001 | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 202 |  | 9.2010- | Instrumentation Instrument cluster | 01
Sonata 2.0i | 2 | 202 |  | 9.2010- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0i | 2 | 82 | G4CM | 10.1985-12.1993 | Transmission control GS | 42
Sonata 2.0i | 2 | 82 | G4CM | 10.1985-12.1993 | Engine management MPI | 42
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Airbag AB | 22
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Transmission control GS | 42
Sonata 2.0i | 2 | 102 | G4CP | 7.1993-4.1996 | Engine management MPI | 10
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Engine management MPI | 80
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 77 | G4CP | 7.1992-6.1998 | Engine management MPI | 10
Sonata 2.0i | 2 | 92 | G4CP | 5.1996-6.1998 | Engine management MPI | 10
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Engine management MPI | 80
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Transmission control GS | 42
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Transmission control GS | 01
Sonata 2.0i | 2 | 102 | G4CP | 7.1993-4.1996 | Airbag AB | 22
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Airbag AB | 22
Sonata 2.0i | 2 | 74 | G4CP | 6.1988-6.1993 | Engine management MPI | 10
Sonata 2.0i | 2 | 77 | G4CP | 7.1992-6.1998 | Airbag AB | 22
Sonata 2.0i | 2 | 92 | G4CP | 5.1996-6.1998 | Airbag AB | 22
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 100 | G4CP | 5.1998-3.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 108 | G4CP | 3.1998-3.2001 | Transmission control GS | 01
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Engine management MPI | 57
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Engine management Beta | 57
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Transmission control GS | 01
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Airbag AB | 22
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Transmission control GS | 42
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 101 | G4GC | 1.2002- | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Engine management MPI | 80
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Transmission control GS | 42
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Transmission control GS HIVEC-CVT | 01
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Airbag AB | 22
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Transmission control GS | 01
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Engine management Beta | 57
Sonata 2.0i | 2 | 96 | G4JP | 4.2001-11.2004 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Engine management Theta | 57
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Instrumentation Instrument cluster | 01
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Central electronics Driver side central electronics | 01
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Central electronics ZE | 57
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Transmission control 6-speed automatic transmission | 57
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4G
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Anti-theft device Access/start authorization | 4B
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Running gear/steering Electro-hydraulic power steering | 36
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Airbag AB | 30
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Airbag AB | 30
Sonata 2.0i | 2 | 121 | G4KA | 3.2011- | Engine management Theta | 42
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Transmission control GS | 01
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Engine management Beta | 57
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Engine management MPI | 80
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Transmission control GS | 42
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Transmission control GS HIVEC-CVT | 01
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Airbag AB | 22
Sonata 2.0i | 2 | 102 | G4P | 1.2001-9.2004 | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Heater/air conditioner Automatic A/C | 42
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Anti-lock braking system ABSK | 47
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Airbag AB | 22
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission | 42
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Airbag AB | 22
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Central electronics ZE | 01
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Anti-lock braking system ABS | 63
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Engine management MPI | 57
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Engine management Theta | 57
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 120 | I4 | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.0i | 2 | 103 | Sirius II | 9.1997- | Airbag AB | 22
Sonata 2.0i | 2 | 103 | Sirius II | 9.1997- | Anti-lock braking system ABS | 47
Sonata 2.0i | 2 | 103 | Sirius II | 9.1997- | Traction control system ABS/ABD | 47
Sonata 2.0i | 2 | 103 | Sirius II | 9.1997- | Engine management Beta | 57
Sonata 2.0i | 2 | 103 | Sirius II | 9.1997- | Anti-lock braking system ABS | 42
Sonata 2.0i | 2 | 103 | Sirius II | 9.1997- | Traction control system ABS/ASR | 47
Sonata 2.0i | 2 | 103 | Sirius II | 9.1997- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Sonata 2.0i 16V

HYUNDAI Sonata 2.0i 16V

Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Airbag AB | 22
Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Anti-lock braking system ABS | 42
Sonata 2.0i 16V | 2 | 107 |  | 2.1996-3.1998 | Engine management MPI | 42
Sonata 2.0i 16V | 2 | 107 |  | 5.1993-2.1996 | Airbag AB | 22
Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Engine management Beta | 57
Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Traction control system ABS/ABD | 47
Sonata 2.0i 16V | 2 | 107 |  | 2.1996-3.1998 | Anti-lock braking system ABS | 42
Sonata 2.0i 16V | 2 | 107 |  | 5.1993-2.1996 | Anti-lock braking system ABS | 42
Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Engine management MPI | 80
Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Traction control system ABS/ASR | 47
Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Traction control system ABS/ASR | 47
Sonata 2.0i 16V | 2 | 107 |  | 5.1993-2.1996 | Engine management MPI | 42
Sonata 2.0i 16V | 2 | 107 |  | 5.1993-2.1996 | Transmission control GS | 42
Sonata 2.0i 16V | 2 | 98 |  | 7.2001-7.2005 | Anti-lock braking system ABS | 47
Sonata 2.0i 16V | 2 | 107 |  | 2.1996-3.1998 | Airbag AB | 22
Sonata 2.0i 16V | 2 | 107 |  | 2.1996-3.1998 | Transmission control GS | 42
Sonata 2.0i 16V | 2 | 96 | G4CP | 9.1990-6.1993 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Sonata 2.4i

HYUNDAI Sonata 2.4i

Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Central electronics ZE | 01
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Transmission control GS HIVEC | 45
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Anti-lock braking system ABSK | 47
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Traction control system ABS/ABD | 47
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Engine management Theta | 57
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Engine management MPI | 57
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Heater/air conditioner Automatic A/C | 42
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Airbag AB | 22
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Anti-lock braking system ABS | 42
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Airbag AB | 22
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Anti-lock braking system ABS | 63
Sonata 2.4i | 2,4 | 122 |  | 9.2004-10.2007 | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Traction control system ABS/ABD | 47
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Airbag AB | 22
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Anti-lock braking system ABS | 42
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Transmission control GS | 42
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Engine management MPI | 80
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Anti-lock braking system ABS | 47
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Transmission control GS | 42
Sonata 2.4i | 2,4 | 105 | G4CS | 5.1998-3.2001 | Transmission control GS | 01
Sonata 2.4i | 2,4 | 80 | G4CS VIN-S | 1.1989-10.1993 | Engine management MPI | 10
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Anti-lock braking system ABS | 47
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Transmission control GS | 01
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Central electronics ZE | 01
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Heater/air conditioner Automatic A/C | 42
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Engine management Theta | 57
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Anti-lock braking system ABSK | 47
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Traction control system ABS/ABD | 47
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Airbag AB | 22
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Engine management Theta | 57
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Anti-lock braking system ABS | 42
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Traction control system ABS/ABD | 47
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Transmission control GS | 42
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Transmission control GS HIVEC-CVT | 01
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Transmission control GS HIVEC | 45
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Airbag AB | 22
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Anti-lock braking system ABS | 42
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.4i | 2,4 | 103 | G4JSY | 9.2001-5.2005 | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Airbag AB | 22
Sonata 2.4i | 2,4 | 121 | G4JSY | 10.2005- | Anti-lock braking system ABS | 63
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Engine management Theta | 57
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Engine management MPI | 57
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Engine management Theta | 57
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Airbag AB | 22
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Driving safety system ESP Electronic stability program ESP | 65
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission | 42
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Anti-lock braking system ABSK | 47
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Airbag AB | 22
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Transmission control GS HIVEC | 45
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Anti-lock braking system ABS | 42
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Central electronics ZE | 01
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Heater/air conditioner Automatic A/C | 42
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Anti-lock braking system ABS | 63
Sonata 2.4i | 2,4 | 131 | I4 | 11.2007- | Traction control system ABS/ABD | 47
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Engine management Theta | 57
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Airbag AB | 22
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Anti-lock braking system ABS | 42
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Traction control system ABS/ABD | 47
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Engine management MPI | 57
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Traction control system ABS/ASR | 47
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Anti-lock braking system ABS | 47
Sonata 2.4i | 2,4 | 118 | Sirius I4 | 1.2002-12.2005 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Sonata 2.5i

HYUNDAI Sonata 2.5i

Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Transmission control GS | 01
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Airbag AB | 22
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Transmission control GS | 42
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Engine management MPI | 57
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Anti-lock braking system ABS | 42
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Traction control system ABS/ABD | 47
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Anti-lock braking system ABS | 47
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Airbag AB | 22
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Transmission control GS | 42
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Engine management MPI | 57
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Transmission control GS | 01
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Anti-lock braking system ABS | 47
Sonata 2.5i | 2,5 | 125 | DOHC | 1.2001-9.2004 | Transmission control GS HIVEC-CVT | 01
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Anti-lock braking system ABS | 42
Sonata 2.5i | 2,5 | 129 | DOHC | 3.1998-1.2001 | Traction control system ABS/ABD | 47
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Engine management MPI | 57
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Anti-lock braking system ABS | 47
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Transmission control GS | 42
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Transmission control GS HIVEC-CVT | 01
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Airbag AB | 22
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Anti-lock braking system ABS | 42
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Transmission control GS | 01
Sonata 2.5i | 2,5 | 129 | G6AV | 3.1998-3.2001 | Traction control system ABS/ABD | 47
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Engine management MPI | 80
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Anti-lock braking system ABS | 42
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Traction control system ABS/ABD | 47
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Transmission control GS | 42
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Transmission control GS | 01
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Engine management MPI | 57
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Anti-lock braking system ABS | 47
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Transmission control GS | 42
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Engine management MPI | 57
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Airbag AB | 22
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Anti-lock braking system ABS | 47
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Traction control system ABS/ABD | 47
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 118 | G6BV | 5.1998-3.2001 | Transmission control GS | 42
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Central electronics ZE | 01
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Airbag AB | 22
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Anti-lock braking system ABS | 42
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Traction control system ABS/ASR | 47
Sonata 2.5i | 2,5 | 121 | G6BV | 6.2005- | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Sonata 2.7i

HYUNDAI Sonata 2.7i

Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Airbag AB | 22
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Anti-lock braking system ABS | 47
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Engine management MPI | 57
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Anti-lock braking system ABS | 42
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Anti-lock braking system ABS | 42
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Traction control system ABS/ABD | 47
Sonata 2.7i | 2,7 | 122 | Delta V6 | 10.2002-7.2005 | Transmission control GS | 42
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Airbag AB | 22
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Anti-lock braking system ABS | 42
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Anti-lock braking system ABS | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Central electronics ZE | 01
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Traction control system ABS/ABD | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Transmission control GS | 42
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Engine management MPI | 57
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Anti-lock braking system ABS | 42
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Transmission control GS | 42
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Transmission control GS HIVEC-CVT | 01
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Engine management MPI | 57
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Airbag AB | 22
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Anti-lock braking system ABS | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 1.2002- | Transmission control GS | 01
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Traction control system ABS/ASR | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Traction control system ABS/ABD | 47
Sonata 2.7i | 2,7 | 127 | G6BA | 4.2001-1.2005 | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Sonata I 1.8i

HYUNDAI Sonata I 1.8i

Sonata I 1.8i | 1,8 | 70 | 4G62 | 6.1988-10.1993 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Sonata I 2.0i

HYUNDAI Sonata I 2.0i

Sonata I 2.0i | 2 | 77 | G4CP | 6.1988-10.1993 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Sonata I 2.4i

HYUNDAI Sonata I 2.4i

Sonata I 2.4i | 2,4 | 82 | G4CS | 1.1989-10.1993 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Sonata I 3.0i

HYUNDAI Sonata I 3.0i

Sonata I 3.0i | 3 | 105 | G6AT | 9.1989-10.1993 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Sonata II 2.0 i

HYUNDAI Sonata II 2.0 i

Sonata II 2.0 i | 2 | 102 | G4CP | 4.1994-12.1996 | Engine management MPI | 80
Sonata II 2.0 i | 2 | 102 | G4CP | 4.1994-12.1996 | Engine management MPI | 10
Sonata II 2.0 i | 2 | 102 | G4CP | 4.1994-12.1996 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Sonata II 2.0i 16V

HYUNDAI Sonata II 2.0i 16V

Sonata II 2.0i 16V | 2 | 107 | G4CP | 11.1993-4.1996 | Airbag AB | 22
Sonata II 2.0i 16V | 2 | 107 | G4CP | 11.1993-4.1996 | Engine management MPI | 10


DVD 2014/3:PKW:HYUNDAI:Sonata II 3.0i

HYUNDAI Sonata II 3.0i

Sonata II 3.0i | 3 | 106 | G6AT | 11.1993-4.1998 | Engine management MPI | 10
Sonata II 3.0i | 3 | 106 | G6AT | 11.1993-4.1998 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Sonata III 3.0 i

HYUNDAI Sonata III 3.0 i

Sonata III 3.0 i | 3 | 107 | 6G72 | 8.1994-10.1998 | Airbag AB | 22
Sonata III 3.0 i | 3 | 107 | 6G72 | 8.1994-10.1998 | Engine management MPI | 10
Sonata III 3.0 i | 3 | 107 | 6G72 | 8.1994-10.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Terracan 2.5 Turbo Diesel

HYUNDAI Terracan 2.5 Turbo Diesel

Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 2.2001-12.2004 | Airbag AB | 22
Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 2.2001-12.2004 | Transmission control GS HAT | 01
Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 2.2001-12.2004 | Engine management VE/EDC Covec F | 42
Terracan 2.5 Turbo Diesel | 2,5 | 74 | D4BH | 2.2001-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Terracan 2.9 CRDi

HYUNDAI Terracan 2.9 CRDi

Terracan 2.9 CRDi | 2,9 | 110 |  | 8.2003-9.2006 | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 110 |  | 8.2003-9.2006 | Anti-lock braking system ABS | 47
Terracan 2.9 CRDi | 2,9 | 110 |  | 8.2003-9.2006 | Transmission control GS HAT | 01
Terracan 2.9 CRDi | 2,9 | 110 |  | 8.2003-9.2006 | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 110 |  | 8.2003-9.2006 | Traction control system ABS/ASR | 47
Terracan 2.9 CRDi | 2,9 | 110 |  | 8.2003-9.2006 | Anti-lock braking system ABS | 42
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.2001-10.2003 | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.2001-10.2003 | Traction control system ABS/ASR | 47
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.2001-10.2003 | Transmission control GS HAT | 01
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.2003-10.2006 | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.2003-10.2006 | Traction control system ABS/ASR | 47
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 2.2001- | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 2.2001- | Anti-lock braking system ABS | 42
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.2003-10.2006 | Anti-lock braking system ABS | 42
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 2.2001- | Traction control system ABS/ASR | 47
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.2001-10.2003 | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.2001-10.2003 | Anti-lock braking system ABS | 47
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.2001-10.2003 | Transmission control GS HAT | 42
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.2003-10.2006 | Engine management CR/EDC | 47
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.2003-10.2006 | Anti-lock braking system ABS | 47
Terracan 2.9 CRDi | 2,9 | 120 | J3 | 11.2003-10.2006 | Transmission control GS HAT | 01
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 2.2001- | Anti-lock braking system ABS | 47
Terracan 2.9 CRDi | 2,9 | 110 | J3 | 11.2001-10.2003 | Anti-lock braking system ABS | 42
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 2.2001- | Airbag AB | 22
Terracan 2.9 CRDi | 2,9 | 128 | J3 | 2.2001- | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Terracan 3.5i

HYUNDAI Terracan 3.5i

Terracan 3.5i | 3,5 | 152 | G6CU | 1.2001- | Anti-lock braking system ABS | 42
Terracan 3.5i | 3,5 | 152 | G6CU | 1.2001- | Airbag AB | 22
Terracan 3.5i | 3,5 | 152 | G6CU | 1.2001- | Transmission control GS HAT | 42
Terracan 3.5i | 3,5 | 152 | G6CU | 1.2001- | Anti-lock braking system ABS | 47
Terracan 3.5i | 3,5 | 152 | G6CU | 1.2001- | Engine management Sigma | 42
Terracan 3.5i | 3,5 | 152 | G6CU | 1.2001- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:HYUNDAI:Terracan 3.5i 4WD

HYUNDAI Terracan 3.5i 4WD

Terracan 3.5i 4WD | 3,5 | 140 | G6CU | 3.2003- | Anti-lock braking system ABS | 47
Terracan 3.5i 4WD | 3,5 | 140 | G6CU | 3.2003- | Transmission control GS | 42
Terracan 3.5i 4WD | 3,5 | 140 | G6CU | 3.2003- | Airbag AB | 22
Terracan 3.5i 4WD | 3,5 | 140 | G6CU | 3.2003- | Traction control system ABS/ASR | 47
Terracan 3.5i 4WD | 3,5 | 140 | G6CU | 3.2003- | Engine management MPI | 80
Terracan 3.5i 4WD | 3,5 | 140 | G6CU | 3.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Tiburon 1.5i

HYUNDAI Tiburon 1.5i

Tiburon 1.5i | 1,5 | 74 | G4EK | 4.1996- | Engine management Motronic M | 81
Tiburon 1.5i | 1,5 | 74 | G4EK | 4.1996- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Tiburon 1.8i

HYUNDAI Tiburon 1.8i

Tiburon 1.8i | 1,8 | 110 | 4.1996-11.1999 | Airbag AB | 22
Tiburon 1.8i | 1,8 | 110 | 4.1996-11.1999 | Anti-lock braking system ABS | 42
Tiburon 1.8i | 1,8 | 110 | 4.1996-11.1999 | Transmission control GS | 42
Tiburon 1.8i | 1,8 | 110 | 4.1996-11.1999 | Airbag AB | 22
Tiburon 1.8i | 1,8 | 110 | 4.1996-11.1999 | Transmission control GS | 42
Tiburon 1.8i | 1,8 | 110 | 4.1996-11.1999 | Anti-lock braking system ABS | 47
Tiburon 1.8i | 1,8 | 110 | 4.1996-11.1999 | Engine management Fenix | 81


DVD 2014/3:PKW:HYUNDAI:Tiburon 2.0

HYUNDAI Tiburon 2.0

Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Central electronics ZE | 01
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Transmission control 4-speed automatic transmission | 57
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Lighting ALWR | 36
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Anti-lock braking system ABSK | 47
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Airbag AB | 22
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Anti-lock braking system ABS | 47
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Engine management Motronic M | 01
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Transmission control 4-speed automatic transmission | 45
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Airbag AB | 22
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Engine management MPI | 57
Tiburon 2.0 | 2 | 103 |  | 1.2003-8.2008 | Anti-lock braking system ABS | 42
Tiburon 2.0 | 2 | 104 | G4CP | 1.1997-12.2001 | Engine management MPI | 57
Tiburon 2.0 | 2 | 104 | G4CP | 1.1997-12.2001 | Airbag AB | 22
Tiburon 2.0 | 2 | 104 | G4CP | 1.1997-12.2001 | Anti-lock braking system ABS | 42
Tiburon 2.0 | 2 | 104 | G4CP | 1.1997-12.2001 | Anti-lock braking system ABSK | 47
Tiburon 2.0 | 2 | 104 | G4CP | 1.1997-12.2001 | Engine management Fenix | 81
Tiburon 2.0 | 2 | 104 | G4CP | 1.1997-12.2001 | Transmission control GS | 42
Tiburon 2.0 | 2 | 104 | G4CP | 1.1997-12.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:HYUNDAI:Tiburon 2.0i

HYUNDAI Tiburon 2.0i

Tiburon 2.0i | 2 | 98 |  | 4.1996-11.1999 | Airbag AB | 22
Tiburon 2.0i | 2 | 98 |  | 4.1996-11.1999 | Anti-lock braking system ABS | 42
Tiburon 2.0i | 2 | 98 |  | 4.1996-11.1999 | Transmission control GS | 42
Tiburon 2.0i | 2 | 98 |  | 4.1996-11.1999 | Airbag AB | 22
Tiburon 2.0i | 2 | 98 |  | 4.1996-11.1999 | Transmission control GS | 42
Tiburon 2.0i | 2 | 98 |  | 4.1996-11.1999 | Anti-lock braking system ABS | 47
Tiburon 2.0i | 2 | 98 |  | 4.1996-11.1999 | Engine management Fenix | 81
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Engine management MPI | 57
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Anti-lock braking system ABS | 42
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Engine management Motronic M | 81
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Transmission control GS | 42
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Anti-lock braking system ABSK | 47
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Engine management Fenix | 81
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Engine management Motronic M | 17
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Airbag AB | 22
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Tiburon 2.0i | 2 | 102 | G4GF | 9.1996-8.2001 | Transmission control GS | 45


DVD 2014/3:PKW:HYUNDAI:Tiburon 2.7

HYUNDAI Tiburon 2.7

Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Anti-lock braking system ABS | 42
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Anti-lock braking system ABSK | 47
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Engine management MPI | 57
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Airbag AB | 22
Tiburon 2.7 | 2,7 | 130 | G6BA | 2.2005- | Engine management MPI | 57
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Central electronics ZE | 01
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Anti-lock braking system ABS | 47
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Transmission control GS | 45
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Lighting ALWR | 36
Tiburon 2.7 | 2,7 | 128 | G6BA | 9.2002- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Trajet 2.0 CRDi

HYUNDAI Trajet 2.0 CRDi

Trajet 2.0 CRDi | 2 | 83 | D4EA | 1.2001-6.2007 | Transmission control GS | 42
Trajet 2.0 CRDi | 2 | 83 | D4EA | 1.2001-6.2007 | Engine management CR/EDC | 47
Trajet 2.0 CRDi | 2 | 83 | D4EA | 1.2001-6.2007 | Anti-lock braking system ABS | 47
Trajet 2.0 CRDi | 2 | 83 | D4EA | 1.2001-6.2007 | Transmission control GS | 01
Trajet 2.0 CRDi | 2 | 83 | D4EA | 1.2001-6.2007 | Airbag AB | 22
Trajet 2.0 CRDi | 2 | 83 | D4EA | 1.2001-6.2007 | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:HYUNDAI:Trajet 2.0i CVVT

HYUNDAI Trajet 2.0i CVVT

Trajet 2.0i CVVT | 2 | 105 | Beta | 9.2004- | Transmission control GS | 42
Trajet 2.0i CVVT | 2 | 105 | Beta | 9.2004- | Engine management MPI | 80
Trajet 2.0i CVVT | 2 | 105 | Beta | 9.2004- | Anti-lock braking system ABS | 47
Trajet 2.0i CVVT | 2 | 105 | Beta | 9.2004- | Transmission control GS | 01
Trajet 2.0i CVVT | 2 | 105 | Beta | 9.2004- | Engine management MPI | 57
Trajet 2.0i CVVT | 2 | 105 | Beta | 9.2004- | Airbag AB | 22
Trajet 2.0i CVVT | 2 | 105 | Beta | 9.2004- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:HYUNDAI:Trajet XG 2.0 CRDi

HYUNDAI Trajet XG 2.0 CRDi

Trajet XG 2.0 CRDi | 2 | 83 | D | 10.1999- | Anti-lock braking system ABS | 47
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.1999- | Transmission control GS | 42
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.1999- | Transmission control GS | 01
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.1999- | Engine management CR/EDC | 47
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.1999- | Anti-lock braking system ABSK | 47
Trajet XG 2.0 CRDi | 2 | 83 | D | 10.1999- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Trajet XG 2.0 VGT CRDi

HYUNDAI Trajet XG 2.0 VGT CRDi

Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 1.2003- | Transmission control GS | 42
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 1.2003- | Airbag AB | 22
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 1.2003- | Anti-lock braking system ABSK | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 1.2003- | Engine management CR/EDC | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 1.2003- | Anti-lock braking system ABS | 47
Trajet XG 2.0 VGT CRDi | 2 | 93 | D | 1.2003- | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Trajet XG 2.0 WGT CRDi

HYUNDAI Trajet XG 2.0 WGT CRDi

Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.2000-10.2002 | Engine management CR/EDC | 47
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.2000-10.2002 | Anti-lock braking system ABSK | 47
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.2000-10.2002 | Transmission control GS | 01
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.2000-10.2002 | Anti-lock braking system ABS | 47
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.2000-10.2002 | Airbag AB | 22
Trajet XG 2.0 WGT CRDi | 2 | 153 | 11.2000-10.2002 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Trajet XG 2.0i

HYUNDAI Trajet XG 2.0i

Trajet XG 2.0i | 2 | 104 | 10.1999- | Anti-lock braking system ABSK | 47
Trajet XG 2.0i | 2 | 104 | 10.1999- | Engine management MPI | 80
Trajet XG 2.0i | 2 | 104 | 10.1999- | Anti-lock braking system ABS | 47
Trajet XG 2.0i | 2 | 104 | 10.1999- | Transmission control GS | 42
Trajet XG 2.0i | 2 | 104 | 10.1999- | Airbag AB | 22
Trajet XG 2.0i | 2 | 104 | 10.1999- | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Trajet XG 2.7 LPG

HYUNDAI Trajet XG 2.7 LPG

Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Airbag AB | 22
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Transmission control GS | 42
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Engine management LPG | 81
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Traction control system ABS/ASR | 47
Trajet XG 2.7 LPG | 2,7 | 106 | 10.1999- | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Trajet XG 2.7i

HYUNDAI Trajet XG 2.7i

Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.1999-6.2007 | Anti-lock braking system ABS | 47
Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.1999-6.2007 | Engine management MPI | 57
Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.1999-6.2007 | Transmission control GS | 01
Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.1999-6.2007 | Airbag AB | 22
Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.1999-6.2007 | Anti-lock braking system ABSK | 47
Trajet XG 2.7i | 2,7 | 127 | DOHC Delta | 10.1999-6.2007 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Tucson 2.0 CRDi

HYUNDAI Tucson 2.0 CRDi

Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Anti-theft device Access/start authorization | 4B
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Central electronics Driver side central electronics | 01
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Anti-lock braking system ABS | 42
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Central electronics ZE | 01
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Traction control system ABSK/ASR | 01
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Transmission control GS | 42
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Engine management EDC 16 C | 01
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Engine management CR/EDC | 47
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 85 | D | 4.2004- | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Engine management CR/EDC | 47
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Anti-lock braking system ABS | 42
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Engine management EDC 16 C | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Engine management CR/EDC | 47
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Airbag AB | 30
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Traction control system ABSK/ASR | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Anti-theft device Access/start authorization | 4B
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Transmission control GS | 42
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Central electronics ZE | 01
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Central electronics Driver side central electronics | 01
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Airbag AB | 30
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Traction control system ABSK/ASR | 01
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Central electronics Driver side central electronics | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Anti-lock braking system ABS | 42
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Engine management EDC 16 C | 01
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Central electronics ZE | 01
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 83 | D4EA | 8.2004-12.2006 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Anti-theft device Access/start authorization | 4B
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 CRDi | 2 | 110 | D4EA | 1.2009-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Anti-theft device Access/start authorization | 4B
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Engine management CR/EDC | 47
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Airbag AB | 30
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Traction control system ABSK/ASR | 01
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Anti-lock braking system ABS | 42
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Engine management EDC 16 C | 01
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Central electronics Driver side central electronics | 01
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 CRDi | 2 | 100 | D4EA... | 9.2005-3.2010 | 4WD electronics Four-wheel drive electronics | 22


DVD 2014/3:PKW:HYUNDAI:Tucson 2.0 CRDi 4x4

HYUNDAI Tucson 2.0 CRDi 4x4

Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Central electronics ZE | 01
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Anti-theft device Access/start authorization | 4B
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Central electronics Driver side central electronics | 01
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Central electronics Driver side central electronics | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Engine management EDC 16 C | 01
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Airbag AB | 30
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Anti-lock braking system ABS | 42
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Engine management EDC 16 C | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Engine management CR/EDC | 47
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Airbag AB | 30
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Traction control system ABSK/ASR | 01
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Anti-lock braking system ABS | 42
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Central electronics ZE | 01
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Engine management CR/EDC | 47
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Traction control system ABSK/ASR | 01
Tucson 2.0 CRDi 4x4 | 2 | 83 | D4EA | 8.2004-12.2006 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Anti-theft device Access/start authorization | 4B
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0 CRDi 4x4 | 2 | 110 | D4EA | 1.2009-3.2010 | Transmission control GS | 42
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Engine management EDC 16 C | 01
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Central electronics ZE | 01
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Engine management CR/EDC | 47
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Airbag AB | 30
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Traction control system ABSK/ASR | 01
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Anti-lock braking system ABS | 42
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Anti-theft device Access/start authorization | 4B
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Central electronics Driver side central electronics | 01
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Airbag AB | 22
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Anti-lock braking system ABSK | 47
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 CRDi 4x4 | 2 | 100 | D4EA... | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Tucson 2.0 Diesel 4WD

HYUNDAI Tucson 2.0 Diesel 4WD

Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Airbag AB | 22
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Traction control system ABSK/ASR | 01
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Anti-theft device Access/start authorization | 4B
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Anti-lock braking system ABSK | 47
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Engine management CR/EDC | 47
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Airbag AB | 22
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Anti-lock braking system ABS | 42
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Engine management EDC 16 C | 01
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Central electronics Driver side central electronics | 01
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0 Diesel 4WD | 2 | 82 | D4EA | 4.2005- | Transmission control 4-speed automatic transmission | 47


DVD 2014/3:PKW:HYUNDAI:Tucson 2.0 VGT CRDi

HYUNDAI Tucson 2.0 VGT CRDi

Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Transmission control 4/5-speed automatic transmission | 42
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Engine management CR/EDC | 47
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Traction control system ABSK/ASR | 01
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Anti-lock braking system ABS | 42
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Heater/air conditioner Automatic A/C | 42
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Central electronics ZE | 01
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Engine management EDC 16 C | 01
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Airbag AB | 22
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Anti-lock braking system ABSK | 47
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Transmission control GS | 42
Tucson 2.0 VGT CRDi | 2 | 115 | 12.2005- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Tucson 2.0i

HYUNDAI Tucson 2.0i

Tucson 2.0i | 2 | 105 |  | 1.2010- | Heater/air conditioner Automatic A/C | 42
Tucson 2.0i | 2 | 105 |  | 1.2010- | Traction control system ABSK/ASR | 01
Tucson 2.0i | 2 | 105 |  | 1.2010- | Anti-lock braking system ABSK | 47
Tucson 2.0i | 2 | 105 |  | 1.2010- | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0i | 2 | 105 |  | 1.2010- | Airbag AB | 22
Tucson 2.0i | 2 | 105 |  | 1.2010- | Airbag AB | 22
Tucson 2.0i | 2 | 105 |  | 1.2010- | Anti-lock braking system ABS | 42
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Engine management Beta | 57
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Engine management MPI | 57
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 57
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Central electronics ZE | 01
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Airbag AB | 22
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Traction control system ABSK/ASR | 01
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Anti-lock braking system ABS | 42
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Anti-theft device Access/start authorization | 4B
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Central electronics ZE | 01
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Transmission control GS HIVEC | 45
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Central electronics Driver side central electronics | 01
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Airbag AB | 22
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Anti-lock braking system ABSK | 47
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Transmission control GS | 01
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Airbag AB | 30
Tucson 2.0i | 2 | 104 | G4GC | 9.2004-3.2010 | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:HYUNDAI:Tucson 2.0i 4x4

HYUNDAI Tucson 2.0i 4x4

Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Central electronics ZE | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Central electronics ZE | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Anti-lock braking system ABSK | 47
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Anti-lock braking system ABS | 42
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Transmission control GS | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Engine management Beta | 57
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Heater/air conditioner Automatic A/C | 42
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Airbag AB | 22
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Traction control system ABSK/ASR | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Engine management Beta | 57
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Airbag AB | 22
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Airbag AB | 22
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Transmission control 4-speed automatic transmission | 47
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Anti-theft device Access/start authorization | 4B
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 42
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Anti-theft device Access/start authorization | 4B
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Central electronics Driver side central electronics | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | 4WD electronics Four-wheel drive electronics | 22
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Driving safety system ESP ABSK/ESP | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Engine management MPI | 57
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Central electronics Driver side central electronics | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Airbag AB | 22
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Anti-lock braking system ABSK | 47
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Engine management MPI | 57
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Airbag AB | 30
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2004-3.2010 | Traction control system ABSK/ASR | 01
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Anti-lock braking system ABS | 42
Tucson 2.0i 4x4 | 2 | 104 | G4GC | 8.2005- | Transmission control GS | 01


DVD 2014/3:PKW:HYUNDAI:Tucson 2.7i 4WD

HYUNDAI Tucson 2.7i 4WD

Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Heater/air conditioner Automatic A/C | 42
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Convenience electronics Electronic ignition lock EZS | 47
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Airbag AB | 22
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Traction control system ABSK/ASR | 01
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Anti-lock braking system ABS | 42
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Transmission control 4-speed automatic transmission | 47
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Transmission control GS | 01
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Engine management MPI | 57
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Anti-theft device Access/start authorization | 4B
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Central electronics Driver side central electronics | 01
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Airbag AB | 22
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Anti-lock braking system ABSK | 47
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Driving safety system ESP ABSK/ESP | 01
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Traction control system ABS/ASR | 47
Tucson 2.7i 4WD | 2,7 | 127 | G6BA | 6.2005- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:HYUNDAI:Tuscani 2.0i

HYUNDAI Tuscani 2.0i

Tuscani 2.0i | 2 | 105 | 9.2001- | Traction control system ABS/ASR | 47
Tuscani 2.0i | 2 | 105 | 9.2001- | Transmission control GS | 42
Tuscani 2.0i | 2 | 105 | 9.2001- | Engine management MPI | 57
Tuscani 2.0i | 2 | 105 | 9.2001- | Anti-lock braking system ABS | 47
Tuscani 2.0i | 2 | 105 | 9.2001- | Anti-lock braking system ABSK | 47
Tuscani 2.0i | 2 | 105 | 9.2001- | Transmission control 4-speed automatic transmission | 45
Tuscani 2.0i | 2 | 105 | 9.2001- | Driving safety system ESP ABSK/ESP | 01
Tuscani 2.0i | 2 | 105 | 9.2001- | Engine management Beta | 57
Tuscani 2.0i | 2 | 105 | 9.2001- | Airbag AB | 22
Tuscani 2.0i | 2 | 105 | 9.2001- | Traction control system ABSK/ASR | 01


DVD 2014/3:PKW:HYUNDAI:Tuscani 2.7i

HYUNDAI Tuscani 2.7i

Tuscani 2.7i | 2,7 | 129 | 9.2001- | Engine management MPI | 57
Tuscani 2.7i | 2,7 | 129 | 9.2001- | Traction control system ABS/ASR | 47
Tuscani 2.7i | 2,7 | 129 | 9.2001- | Anti-lock braking system ABSK | 47
Tuscani 2.7i | 2,7 | 129 | 9.2001- | Traction control system ABSK/ASR | 01
Tuscani 2.7i | 2,7 | 129 | 9.2001- | Airbag AB | 22
Tuscani 2.7i | 2,7 | 129 | 9.2001- | Anti-lock braking system ABS | 47
Tuscani 2.7i | 2,7 | 129 | 9.2001- | Driving safety system ESP ABSK/ESP | 01
Tuscani 2.7i | 2,7 | 129 | 9.2001- | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Verna 1.3i

HYUNDAI Verna 1.3i

Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Airbag AB | 22
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Engine management Motronic M | 30
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Airbag AB | 22
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Engine management Motronic MG | 30
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Transmission control 4-speed automatic transmission | 57
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Anti-lock braking system ABS | 42
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Engine management Motronic M | 01
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Engine management Motronic MG | 42
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Transmission control GS HAT | 42
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Engine management Motronic M | 30
Verna 1.3i | 1,3 | 63 | DOHC Alpha | 6.1999-7.2002 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:Verna 1.3i 8V

HYUNDAI Verna 1.3i 8V

Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Transmission control 4-speed automatic transmission | 45
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Engine management Motronic M | 30
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Transmission control GS | 42
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Transmission control GS HAT | 42
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Engine management Motronic MG | 30
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Engine management Motronic MG | 42
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Engine management Motronic M | 01
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Transmission control 4-speed automatic transmission | 57
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Anti-lock braking system ABS | 42
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Airbag AB | 22
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Engine management Motronic M | 30
Verna 1.3i 8V | 1,3 | 63 | 6.1999-8.2005 | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Verna 1.4i

HYUNDAI Verna 1.4i

Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Engine management Motronic MG | 30
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Transmission control 4-speed automatic transmission | 57
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Engine management Motronic ME | 4B
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Anti-lock braking system ABS | 42
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Airbag AB | 22
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Engine management Motronic M | 30
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Airbag AB | 22
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Transmission control 4-speed automatic transmission | 45
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Engine management Motronic MG | 42
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Transmission control GS | 42
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Anti-lock braking system ABSK | 47
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Engine management Motronic M | 01
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Engine management Motronic M | 30
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Transmission control GS HAT | 42
Verna 1.4i | 1,4 | 70 | G4FA | 9.2005- | Central electronics ZE | 02
Verna 1.4i | 1,4 | 79 | G4LA | 5.2011- | Central electronics ZE | 02
Verna 1.4i | 1,4 | 79 | G4LA | 5.2011- | Engine management Motronic ME | 4B
Verna 1.4i | 1,4 | 79 | G4LA | 5.2011- | Airbag AB | 30
Verna 1.4i | 1,4 | 79 | G4LA | 5.2011- | Transmission control 4/5/6-speed automatic transmission HIVEC | 57
Verna 1.4i | 1,4 | 79 | G4LA | 5.2011- | Heater/air conditioner Automatic A/C | 42
Verna 1.4i | 1,4 | 79 | G4LA | 5.2011- | Anti-theft device Access/start authorization | 4B
Verna 1.4i | 1,4 | 79 | G4LA | 5.2011- | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:HYUNDAI:Verna 1.5 VGT

HYUNDAI Verna 1.5 VGT

Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Transmission control 4-speed automatic transmission | 57
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Engine management EDC 16 C | 01
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Transmission control GS | 42
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Anti-lock braking system ABSK | 47
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Airbag AB | 22
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Transmission control 4-speed automatic transmission | 45
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Heater/air conditioner Automatic A/C | 42
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Airbag AB | 22
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Anti-lock braking system ABS | 42
Verna 1.5 VGT | 1,5 | 112 | 9.2005- | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Verna 1.5i 16V

HYUNDAI Verna 1.5i 16V

Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Transmission control 4-speed automatic transmission | 45
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Engine management Motronic MG | 30
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Transmission control 4-speed automatic transmission | 57
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Transmission control GS | 42
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Airbag AB | 22
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Engine management Motronic M | 30
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Engine management Motronic M | 01
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Engine management Motronic MG | 42
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Airbag AB | 22
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Anti-lock braking system ABS | 42
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Engine management Motronic M | 30
Verna 1.5i 16V | 1,5 | 79 | 6.1999-7.2002 | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Verna 1.5i 8V

HYUNDAI Verna 1.5i 8V

Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Engine management Motronic MG | 42
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Airbag AB | 22
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Engine management Motronic M | 01
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Engine management Motronic M | 30
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Airbag AB | 22
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Transmission control GS HAT | 42
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Engine management Motronic MG | 30
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Transmission control GS | 42
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Transmission control 4-speed automatic transmission | 45
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Engine management Motronic M | 30
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Transmission control 4-speed automatic transmission | 57
Verna 1.5i 8V | 1,5 | 71 | 6.1999-7.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HYUNDAI:Verna 1.5i Lean Burn

HYUNDAI Verna 1.5i Lean Burn

Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Engine management Motronic M | 30
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Transmission control GS | 42
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Transmission control GS HAT | 42
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Engine management Motronic M | 01
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Engine management Motronic MG | 42
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Airbag AB | 22
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Engine management Motronic M | 30
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Anti-lock braking system ABS | 42
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Airbag AB | 22
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Engine management Motronic MG | 30
Verna 1.5i Lean Burn | 1,5 | 70 | 7.1999-3.2006 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:HYUNDAI:Verna 1.6i VVT

HYUNDAI Verna 1.6i VVT

Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Transmission control 4-speed automatic transmission | 45
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Engine management Motronic M | 30
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Transmission control GS | 42
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Anti-lock braking system ABSK | 47
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Airbag AB | 22
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Engine management Motronic M | 30
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Heater/air conditioner Automatic A/C | 42
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Engine management Motronic M | 01
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Transmission control 4-speed automatic transmission | 57
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Anti-lock braking system ABS | 42
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Transmission control GS HAT | 42
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Engine management Motronic MG | 30
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Engine management Motronic MG | 42
Verna 1.6i VVT | 1,6 | 82 | 9.2005- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:Verna New 1.3i

HYUNDAI Verna New 1.3i

Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Engine management Motronic M | 01
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Engine management Motronic M | 30
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 30
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Transmission control 4-speed automatic transmission | 45
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Transmission control 4-speed automatic transmission | 57
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Anti-lock braking system ABS | 42
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Airbag AB | 22
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Engine management Motronic MG | 30
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Engine management Motronic M | 30
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Airbag AB | 22
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Engine management Motronic MG | 42
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Transmission control GS | 42
Verna New 1.3i | 1,3 | 63 | 7.2002-9.2005 | Transmission control GS HAT | 42


DVD 2014/3:PKW:HYUNDAI:Verna New 1.5i

HYUNDAI Verna New 1.5i

Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Transmission control 4-speed automatic transmission | 45
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Engine management Motronic M | 30
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Transmission control 4-speed automatic transmission | 57
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Anti-lock braking system ABS | 42
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Airbag AB | 22
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Engine management Motronic M | 01
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Engine management Motronic M | 30
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Airbag AB | 22
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Anti-lock braking system ABS | 42
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Engine management Motronic MG | 30
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 30
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Engine management Motronic MG | 30
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 30
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Airbag AB | 22
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Engine management Motronic M | 01
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Engine management Motronic M | 30
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Transmission control GS | 42
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Transmission control GS HAT | 42
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Transmission control 4-speed automatic transmission | 45
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Engine management Motronic M | 30
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Transmission control 4-speed automatic transmission | 57
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Transmission control GS | 42
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Transmission control GS HAT | 42
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Engine management Motronic MG | 42
Verna New 1.5i | 1,5 | 67 | 7.2002-9.2005 | Airbag AB | 22
Verna New 1.5i | 1,5 | 75 | 7.2002-9.2005 | Engine management Motronic MG | 42


DVD 2014/3:PKW:HYUNDAI:Visto 0.8i

HYUNDAI Visto 0.8i

Visto 0.8i | 0,8 | 40 | SOHC Epsilon | 4.1999-7.2003 | Engine management MPI | 42


DVD 2014/3:PKW:HYUNDAI:XG 25 2.5i

HYUNDAI XG 25 2.5i

XG 25 2.5i | 2,5 | 120 | G6BV | 12.1998-12.2005 | Airbag AB | 22
XG 25 2.5i | 2,5 | 120 | G6BV | 12.1998-12.2005 | Engine management MPI | 57


DVD 2014/3:PKW:HYUNDAI:XG 30 3.0i

HYUNDAI XG 30 3.0i

XG 30 3.0i | 3 | 138 | G6CT | 12.1998-12.2005 | Airbag AB | 22
XG 30 3.0i | 3 | 138 | G6CT | 12.1998-12.2005 | Engine management MPI | 80
XG 30 3.0i | 3 | 138 | G6CT | 12.1998-12.2005 | Anti-lock braking system ABS | 47
XG 30 3.0i | 3 | 138 | G6CT | 12.1998-12.2005 | Transmission control GS | 42


DVD 2014/3:PKW:HYUNDAI:XG 35 3.5i

HYUNDAI XG 35 3.5i

XG 35 3.5i | 3,5 | 145 | G6CU | 8.2002-12.2005 | Traction control system ABS/ASR | 47
XG 35 3.5i | 3,5 | 145 | G6CU | 8.2002-12.2005 | Transmission control GS | 42
XG 35 3.5i | 3,5 | 145 | G6CU | 8.2002-12.2005 | Airbag AB | 22
XG 35 3.5i | 3,5 | 145 | G6CU | 8.2002-12.2005 | Engine management MPI | 80


DVD 2014/3:PKW:INFINITI:FX35 3.5i

INFINITI FX35 3.5i

FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Engine management ECCS | 4B
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Airbag AB | 30
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Central electronics ZE | 57
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Central electronics ZE | 42
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Instrumentation Instrument cluster | 30
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Engine management ECCS 2 | 5A
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Anti-lock braking system ABS | 4B
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Heater/air conditioner Automatic A/C | 30
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Convenience electronics Front left seat memory | 42
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Lighting Automatic headlight levelling control | 42
FX35 3.5i | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:FX35 3.5i 4x4

INFINITI FX35 3.5i 4x4

FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Heater/air conditioner Automatic A/C | 30
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Instrumentation Instrument cluster | 30
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 02
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Engine management ECCS 2 | 5A
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Airbag AB | 30
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Anti-lock braking system ABS | 4B
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Engine management ECCS | 4B
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Central electronics ZE | 42
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Lighting Automatic headlight levelling control | 42
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Central electronics ZE | 57
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Convenience electronics Front left seat memory | 42
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX35 3.5i 4x4 | 3,5 | 226 | VQ35DE | 11.2002-8.2008 | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:FX45 4.5i 4x4

INFINITI FX45 4.5i 4x4

FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Heater/air conditioner Automatic A/C | 30
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | 4WD electronics Four-wheel drive electronics | 02
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Engine management ECCS | 4B
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Convenience electronics Front left seat memory | 42
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Airbag AB | 30
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Central electronics ZE | 57
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Central electronics ZE | 42
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Anti-lock braking system ABS | 4B
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Engine management ECCS 2 | 5A
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Instrumentation Instrument cluster | 30
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Lighting Automatic headlight levelling control | 42
FX45 4.5i 4x4 | 4,5 | 235 | VK45DE | 9.2002-8.2008 | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:G20 2.0i

INFINITI G20 2.0i

G20 2.0i | 2 | 104 | SR20DE | 9.1990-8.1998 | Anti-lock braking system ABS | 4B
G20 2.0i | 2 | 108 | SR20DE | 9.1998-12.2002 | Airbag AB | 01
G20 2.0i | 2 | 104 | SR20DE | 9.1990-8.1998 | Airbag AB | 01
G20 2.0i | 2 | 108 | SR20DE | 9.1998-12.2002 | Airbag AB | 30
G20 2.0i | 2 | 108 | SR20DE | 9.1998-12.2002 | Transmission control GS | 30
G20 2.0i | 2 | 104 | SR20DE | 9.1990-8.1998 | Airbag AB | 30
G20 2.0i | 2 | 104 | SR20DE | 9.1990-8.1998 | Transmission control GS | 30
G20 2.0i | 2 | 108 | SR20DE | 9.1998-12.2002 | Anti-lock braking system ABS | 4B
G20 2.0i | 2 | 108 | SR20DE | 9.1998-12.2002 | Engine management ECCS (MPI) | 46
G20 2.0i | 2 | 108 | SR20DE | 9.1998-12.2002 | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:G35 3.5

INFINITI G35 3.5

G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Engine management ECCS 2 | 5A
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Central electronics ZE | 42
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Anti-lock braking system ABS | 4B
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Engine management ECCS | 4B
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Airbag AB | 30
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Instrumentation Instrument cluster | 30
G35 3.5 | 3,5 | 191 | VQ35DE | 9.2002-8.2007 | Transmission control GS | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Central electronics ZE | 57
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Heater/air conditioner Automatic A/C | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Pre-Crash system Pre-Crash system | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Instrumentation Instrument cluster | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Lighting Adaptive cornering light | 57
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Running gear/steering All-wheel steering | 42
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Engine management ECCS 2 | 5A
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Airbag AB | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Transmission control EGS | 57
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Engine management ECCS | 4B
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Heater/air conditioner Automatic A/C | 42
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Pre-Crash system Pre-Crash system | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Instrumentation Instrument cluster | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Airbag AB | 22
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Running gear/steering All-wheel steering | 42
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Driver information Display/operating unit | 30
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Convenience electronics Front left seat memory | 42
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Anti-lock braking system ABS | 4B
G35 3.5 | 3,5 | 228 | VQ35HR | 8.2006- | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:G35 3.5 4x4

INFINITI G35 3.5 4x4

G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Transmission control GS | 30
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Engine management ECCS 2 | 5A
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Airbag AB | 30
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | 4WD electronics Four-wheel drive electronics | 02
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Heater/air conditioner Automatic A/C | 30
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Engine management ECCS | 4B
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Instrumentation Instrument cluster | 30
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 4x4 | 3,5 | 209 | VQ35DE | 1.2002-7.2006 | Anti-lock braking system ABS | 4B
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Central electronics ZE | 57
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Pre-Crash system Pre-Crash system | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Airbag AB | 22
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Transmission control EGS | 57
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Running gear/steering All-wheel steering | 42
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Engine management ECCS | 4B
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Pre-Crash system Pre-Crash system | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Airbag AB | 22
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Transmission control EGS | 57
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Running gear/steering All-wheel steering | 42
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Heater/air conditioner Automatic A/C | 42
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Convenience electronics Front left seat memory | 42
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Instrumentation Instrument cluster | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | 4WD electronics Four-wheel drive electronics | 02
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Running gear/steering All-wheel steering | 42
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Heater/air conditioner Automatic A/C | 42
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Convenience electronics Front left seat memory | 42
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Instrumentation Instrument cluster | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Transmission control GS | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Engine management ECCS | 4B
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Heater/air conditioner Automatic A/C | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Instrumentation Instrument cluster | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Anti-lock braking system ABS | 4B
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Lighting Adaptive cornering light | 57
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Driver information Display/operating unit | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Heater/air conditioner Automatic A/C | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Instrumentation Instrument cluster | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Anti-lock braking system ABS | 4B
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Lighting Adaptive cornering light | 57
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Driver information Display/operating unit | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Engine management ECCS 2 | 5A
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Pre-Crash system Pre-Crash system | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Airbag AB | 30
G35 3.5 4x4 | 3,5 | 228 | VQ35HR | 8.2006- | Transmission control GS | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Central electronics ZE | 57
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Engine management ECCS 2 | 5A
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Pre-Crash system Pre-Crash system | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Airbag AB | 30
G35 3.5 4x4 | 3,5 | 232 | VQ35HR | 12.2006-12.2008 | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:INFINITI:G35 3.5 Coupe

INFINITI G35 3.5 Coupe

G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Central electronics ZE | 42
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Engine management ECCS 2 | 5A
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Airbag AB | 30
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Anti-lock braking system ABS | 4B
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Engine management ECCS | 4B
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Instrumentation Instrument cluster | 30
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 Coupe | 3,5 | 209 | VQ35DE | 9.2002-8.2007 | Transmission control GS | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Engine management ECCS 2 | 5A
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Instrumentation Instrument cluster | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Driver information Display/operating unit | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Heater/air conditioner Automatic A/C | 42
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Pre-Crash system Pre-Crash system | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Instrumentation Instrument cluster | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Transmission control GS | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Running gear/steering All-wheel steering | 42
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Engine management ECCS | 4B
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Convenience electronics Front left seat memory | 42
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Airbag AB | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Anti-lock braking system ABS | 4B
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Central electronics ZE | 57
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Heater/air conditioner Automatic A/C | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Pre-Crash system Pre-Crash system | 30
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Airbag AB | 22
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Transmission control EGS | 57
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Lighting Adaptive cornering light | 57
G35 3.5 Coupe | 3,5 | 228 | VQ35HR | 8.2006- | Running gear/steering All-wheel steering | 42


DVD 2014/3:PKW:INFINITI:G35 3.5 Coupe 4x4

INFINITI G35 3.5 Coupe 4x4

G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 1.2002- | Engine management ECCS | 4B
G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 1.2002- | Airbag AB | 30
G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 1.2002- | Anti-lock braking system ABS | 4B
G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 1.2002- | Heater/air conditioner Automatic A/C | 30
G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 1.2002- | Engine management ECCS 2 | 5A
G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 1.2002- | Tire monitoring system Tire pressure monitoring (RDK) | 57
G35 3.5 Coupe 4x4 | 3,5 | 209 | VQ35DE | 1.2002- | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:I30 3.0

INFINITI I30 3.0

I30 3.0 | 3 | 166 | VQ30DE | 9.1999- | Engine management ECCS 2 | 5A
I30 3.0 | 3 | 166 | VQ30DE | 9.1999- | Airbag AB | 01
I30 3.0 | 3 | 166 | VQ30DE | 9.1999- | Anti-lock braking system ABS | 4B
I30 3.0 | 3 | 142 | VQ30DE | 9.1995-8.1999 | Engine management ECCS (MPI) | 46
I30 3.0 | 3 | 142 | VQ30DE | 9.1995-8.1999 | Airbag AB | 30
I30 3.0 | 3 | 142 | VQ30DE | 9.1995-8.1999 | Transmission control GS | 30
I30 3.0 | 3 | 142 | VQ30DE | 9.1995-8.1999 | Transmission control GS | 30
I30 3.0 | 3 | 166 | VQ30DE | 9.1999- | Engine management ECCS (MPI) | 46
I30 3.0 | 3 | 166 | VQ30DE | 9.1999- | Airbag AB | 30
I30 3.0 | 3 | 166 | VQ30DE | 9.1999- | Transmission control GS | 30
I30 3.0 | 3 | 142 | VQ30DE | 9.1995-8.1999 | Airbag AB | 01
I30 3.0 | 3 | 142 | VQ30DE | 9.1995-8.1999 | Anti-lock braking system ABS | 4B
I30 3.0 | 3 | 166 | VQ30DE | 9.1999- | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:I35 3.5

INFINITI I35 3.5

I35 3.5 | 3,5 | 191 | VQ35DE | 9.2001-8.2004 | Transmission control GS | 30
I35 3.5 | 3,5 | 191 | VQ35DE | 9.2001-8.2004 | Engine management ECCS 2 | 5A
I35 3.5 | 3,5 | 191 | VQ35DE | 9.2001-8.2004 | Anti-lock braking system ABS | 4B
I35 3.5 | 3,5 | 191 | VQ35DE | 9.2001-8.2004 | Transmission control GS | 30
I35 3.5 | 3,5 | 191 | VQ35DE | 9.2001-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:INFINITI:J30 3.0

INFINITI J30 3.0

J30 3.0 | 3 | 157 | VG30DE | 9.1992-8.1997 | Airbag AB | 01


DVD 2014/3:PKW:INFINITI:M30 3.0 Cabrio

INFINITI M30 3.0 Cabrio

M30 3.0 Cabrio | 3 | 121 | VG30E | 8.1989-12.1992 | Airbag AB | 01


DVD 2014/3:PKW:INFINITI:M30 3.0 Coupe

INFINITI M30 3.0 Coupe

M30 3.0 Coupe | 3 | 123 | VG30E | 9.1989-8.1992 | Airbag AB | 01


DVD 2014/3:PKW:INFINITI:M35 3.5

INFINITI M35 3.5

M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Engine management ECCS | 4B
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Instrumentation Instrument cluster | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Transmission control EGS | 57
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Running gear/steering All-wheel steering | 42
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Engine management ECCS | 4B
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Instrumentation Instrument cluster | 30
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Driver information Display/operating unit | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Pre-Crash system Pre-Crash system | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Instrumentation Instrument cluster | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Airbag AB | 22
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Transmission control GS | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Running gear/steering All-wheel steering | 42
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Engine management ECCS 2 | 5A
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Airbag AB | 30
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Anti-lock braking system ABS | 4B
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Heater/air conditioner Automatic A/C | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Anti-lock braking system ABS | 4B
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Driver information Display/operating unit | 30
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 30
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Central electronics ZE | 57
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Engine management ECCS 2 | 5A
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Pre-Crash system Pre-Crash system | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Airbag AB | 30
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Running gear/steering Lane departure warning | 42
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Convenience electronics Front left seat memory | 42
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Transmission control GS | 30
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Running gear/steering Lane departure warning | 42
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Airbag AB | 22
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Central electronics ZE | 57
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Engine management ECCS 2 | 5A
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Airbag AB | 30
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Running gear/steering Lane departure warning | 42
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Engine management ECCS 2 | 5A
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Airbag AB | 30
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Transmission control EGS | 57
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Engine management ECCS | 4B
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Pre-Crash system Pre-Crash system | 30
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Instrumentation Instrument cluster | 30
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Transmission control EGS | 57
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Running gear/steering All-wheel steering | 42
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Engine management ECCS | 4B
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Anti-lock braking system ABS | 4B
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Pre-Crash system Pre-Crash system | 30
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Airbag AB | 22
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Running gear/steering All-wheel steering | 42
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Central electronics ZE | 57
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 30
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Instrumentation Instrument cluster | 30
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Transmission control GS | 30
M35 3.5 | 3,5 | 223 | VQ35HR | 9.2008-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 30
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Instrumentation Instrument cluster | 30
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Anti-lock braking system ABS | 4B
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Transmission control GS | 30
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Driver information Display/operating unit | 30


DVD 2014/3:PKW:INFINITI:M35 3.5 4x4

INFINITI M35 3.5 4x4

M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Heater/air conditioner Automatic A/C | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Transmission control EGS | 57
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Running gear/steering All-wheel steering | 42
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 30
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Transmission control GS | 30
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Engine management ECCS | 4B
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Engine management ECCS 2 | 5A
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Pre-Crash system Pre-Crash system | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Airbag AB | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 02
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Driver information Display/operating unit | 30
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Engine management ECCS 2 | 5A
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Instrumentation Instrument cluster | 30
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Driver information Display/operating unit | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Central electronics ZE | 57
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Instrumentation Instrument cluster | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Anti-lock braking system ABS | 4B
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Transmission control GS | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Running gear/steering Lane departure warning | 42
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 02
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Pre-Crash system Pre-Crash system | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Instrumentation Instrument cluster | 30
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Airbag AB | 22
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 206 | VQ35DE | 7.2006-8.2008 | Running gear/steering All-wheel steering | 42
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Engine management ECCS | 4B
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Convenience electronics Front left seat memory | 42
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Airbag AB | 30
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Anti-lock braking system ABS | 4B
M35 3.5 4x4 | 3,5 | 209 | VQ35DE | 9.2005-8.2008 | Running gear/steering Lane departure warning | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Engine management ECCS | 4B
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Engine management ECCS 2 | 5A
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Pre-Crash system Pre-Crash system | 30
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Airbag AB | 30
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | 4WD electronics Four-wheel drive electronics | 02
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Running gear/steering Lane departure warning | 42
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Central electronics ZE | 57
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Airbag AB | 30
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control EGS | 57
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 30
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Transmission control EGS | 57
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Running gear/steering All-wheel steering | 42
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 42
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Instrumentation Instrument cluster | 30
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Pre-Crash system Pre-Crash system | 30
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Instrumentation Instrument cluster | 30
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Airbag AB | 22
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Running gear/steering All-wheel steering | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Driver information Display/operating unit | 30
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Engine management ECCS 2 | 5A
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Airbag AB | 22
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Anti-lock braking system ABS | 4B
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Transmission control GS | 30
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Central electronics ZE | 57
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Instrumentation Instrument cluster | 30
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Anti-lock braking system ABS | 4B
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Transmission control GS | 30
M35 3.5 4x4 | 3,5 | 226 | VQ35HR | 9.2008-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Engine management ECCS | 4B
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | Heater/air conditioner Automatic A/C | 30
M35 3.5 4x4 | 3,5 | 228 | VQ35HR | 9.2008- | 4WD electronics Four-wheel drive electronics | 02


DVD 2014/3:PKW:INFINITI:M45 4.5

INFINITI M45 4.5

M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Airbag AB | 30
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Engine management ECCS | 4B
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Engine management ECCS 2 | 5A
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Instrumentation Instrument cluster | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Running gear/steering Lane departure warning | 42
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Engine management ECCS | 4B
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Anti-lock braking system ABS | 4B
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 30
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Transmission control GS | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Central electronics ZE | 57
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Pre-Crash system Pre-Crash system | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Airbag AB | 22
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Transmission control EGS | 57
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Heater/air conditioner Automatic A/C | 30
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Transmission control GS | 30
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Engine management ECCS 2 | 5A
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Pre-Crash system Pre-Crash system | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Airbag AB | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Running gear/steering All-wheel steering | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Driver information Display/operating unit | 30
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Airbag AB | 30
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Driver information Display/operating unit | 30
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Anti-lock braking system ABS | 4B
M45 4.5 | 4,5 | 242 | VK45DE | 9.2002-8.2004 | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Heater/air conditioner Automatic A/C | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Instrumentation Instrument cluster | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Anti-lock braking system ABS | 4B
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Transmission control GS | 30
M45 4.5 | 4,5 | 250 | VK45DE | 7.2006-5.2010 | Running gear/steering All-wheel steering | 42
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Engine management ECCS 2 | 5A
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Vehicle speed ACC (Adaptive Cruise Control) | 42
M45 4.5 | 4,5 | 250 | VK45DE | 9.2005- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:INFINITI:Q45 3.0i 24V Turbo

INFINITI Q45 3.0i 24V Turbo

Q45 3.0i 24V Turbo | 3 | 198 | VG30DET | 6.1995- | Airbag AB | 01
Q45 3.0i 24V Turbo | 3 | 198 | VG30DET | 6.1995- | Anti-lock braking system ABS | 4B
Q45 3.0i 24V Turbo | 3 | 198 | VG30DET | 6.1995- | Transmission control GS | 30
Q45 3.0i 24V Turbo | 3 | 198 | VG30DET | 6.1995- | Airbag AB | 30


DVD 2014/3:PKW:INFINITI:Q45 4.1

INFINITI Q45 4.1

Q45 4.1 | 4,1 | 198 | VH41DE | 8.1996-8.2001 | Airbag AB | 30
Q45 4.1 | 4,1 | 198 | VH41DE | 8.1996-8.2001 | Airbag AB | 01
Q45 4.1 | 4,1 | 198 | VH41DE | 8.1996-8.2001 | Transmission control GS | 30
Q45 4.1 | 4,1 | 198 | VH41DE | 8.1996-8.2001 | Transmission control GS | 30
Q45 4.1 | 4,1 | 198 | VH41DE | 8.1996-8.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:INFINITI:Q45 4.1i 32V

INFINITI Q45 4.1i 32V

Q45 4.1i 32V | 4,1 | 205 | VH41D | 1.1993- | Airbag AB | 01
Q45 4.1i 32V | 4,1 | 205 | VH41D | 1.1993- | Engine management ECCS 2 | 5A
Q45 4.1i 32V | 4,1 | 205 | VH41D | 1.1993- | Transmission control GS | 30
Q45 4.1i 32V | 4,1 | 205 | VH41D | 1.1993- | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:INFINITI:Q45 4.5

INFINITI Q45 4.5

Q45 4.5 | 4,5 | 149 | VH45D | 8.1989-6.1996 | Airbag AB | 01
Q45 4.5 | 4,5 | 254 | VK45DE | 1.2001- | Airbag AB | 01
Q45 4.5 | 4,5 | 254 | VK45DE | 1.2001- | Anti-lock braking system ABS | 4B
Q45 4.5 | 4,5 | 254 | VK45DE | 1.2001- | Engine management ECCS 2 | 5A
Q45 4.5 | 4,5 | 254 | VK45DE | 1.2001- | Airbag AB | 30
Q45 4.5 | 4,5 | 254 | VK45DE | 1.2001- | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:QX4 3.3 4x4

INFINITI QX4 3.3 4x4

QX4 3.3 4x4 | 3,3 | 125 | VG33E | 9.1996-8.2000 | Engine management ECCS (MPI) | 46
QX4 3.3 4x4 | 3,3 | 125 | VG33E | 9.1996-8.2000 | Airbag AB | 30
QX4 3.3 4x4 | 3,3 | 125 | VG33E | 9.1996-8.2000 | Transmission control GS | 30
QX4 3.3 4x4 | 3,3 | 125 | VG33E | 9.1996-8.2000 | Transmission control GS | 30
QX4 3.3 4x4 | 3,3 | 125 | VG33E | 9.1996-8.2000 | Airbag AB | 01
QX4 3.3 4x4 | 3,3 | 125 | VG33E | 9.1996-8.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:INFINITI:QX4 3.5 4x4

INFINITI QX4 3.5 4x4

QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Anti-lock braking system ABS | 4B
QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Airbag AB | 30
QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Transmission control GS | 30
QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Airbag AB | 01
QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Engine management ECCS 2 | 5A
QX4 3.5 4x4 | 3,5 | 179 | VQ35DE | 9.2000-8.2003 | Transmission control GS | 30


DVD 2014/3:PKW:INFINITI:QX56 5.6

INFINITI QX56 5.6

QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Diagnosis/bus systems Gateway | 23
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Central electronics ZE | 57
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Airbag Seat occupied sensor | 1G
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driving safety system ESP Electronic stability program ESP | 4B
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Rear lid control unit | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Lighting Adaptive cornering light | 57
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver assistance systems Blind spot object detection | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Running gear/steering Air suspension | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver information Display/operating unit | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Heater/air conditioner Automatic A/C | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Parking aid Reversing camera | 2B
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Pre-Crash system Pre-Crash system | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Airbag AB | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Transmission control GS | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver assistance systems Left radar sensor | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Engine management ECCS | 4B
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed Radar sensor | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Running gear/steering Air suspension | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Pre-Crash system Pre-Crash system | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Anti-lock braking system ABS | 4B
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Rear lid control unit | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Running gear/steering Lane departure warning | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver assistance systems Right radar sensor | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Pedal adjustment | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Braking system Automatic brake differential | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Engine management ECCS 2 | 5A
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Front left seat memory | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Instrumentation Instrument cluster | 30
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | 4WD electronics Four-wheel drive electronics | 02
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | 4WD electronics Four-wheel drive electronics | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Engine management ECCS | 4B
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Heater/air conditioner Automatic A/C | 42
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Parking aid Reversing camera | 2B
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Airbag AB | 22
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Lighting Adaptive cornering light | 57
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Driver assistance systems Left radar sensor | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Driver information Display/operating unit | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Diagnosis/bus systems Gateway | 23
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Instrumentation Instrument cluster | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Transmission control EGS | 57
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | 4WD electronics Four-wheel drive electronics | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Driver assistance systems Right radar sensor | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Central electronics ZE | 57
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Vehicle speed Radar sensor | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Airbag AB | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | 4WD electronics Four-wheel drive electronics | 02
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Rear lid control unit | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Running gear/steering Lane departure warning | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Running gear/steering Air suspension | 42
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Braking system Automatic brake differential | 30
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Airbag Seat occupied sensor | 1G
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Front left seat memory | 42
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Rear lid control unit | 42
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Driver assistance systems Blind spot object detection | 42
QX56 5.6 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Pedal adjustment | 42


DVD 2014/3:PKW:INFINITI:QX56 5.6 4x4

INFINITI QX56 5.6 4x4

QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Central electronics ZE | 57
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Airbag Seat occupied sensor | 1G
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Parking aid Reversing camera | 2B
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Running gear/steering Lane departure warning | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Pedal adjustment | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Braking system Automatic brake differential | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Heater/air conditioner Automatic A/C | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Engine management ECCS 2 | 5A
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Parking aid Reversing camera | 2B
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Airbag AB | 22
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Anti-lock braking system ABS | 4B
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Lighting Adaptive cornering light | 57
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Driver assistance systems Left radar sensor | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Driver information Display/operating unit | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Diagnosis/bus systems Gateway | 23
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Running gear/steering Air suspension | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | 4WD electronics Four-wheel drive electronics | 02
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Rear lid control unit | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver assistance systems Blind spot object detection | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver assistance systems Right radar sensor | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Central electronics ZE | 57
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4B
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Instrumentation Instrument cluster | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Transmission control EGS | 57
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Convenience electronics Rear lid control unit | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Driver assistance systems Blind spot object detection | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Convenience electronics Pedal adjustment | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Engine management ECCS | 4B
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed Radar sensor | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Engine management ECCS 2 | 5A
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driving safety system ESP Electronic stability program ESP | 4B
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Airbag AB | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Anti-lock braking system ABS | 4B
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Lighting Adaptive cornering light | 57
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Running gear/steering Air suspension | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver information Display/operating unit | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Engine management ECCS | 4B
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Vehicle speed Radar sensor | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Running gear/steering Air suspension | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Airbag AB | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | 4WD electronics Four-wheel drive electronics | 02
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Convenience electronics Rear lid control unit | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Running gear/steering Lane departure warning | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Running gear/steering Air suspension | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Braking system Automatic brake differential | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Heater/air conditioner Automatic A/C | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Front left seat memory | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Instrumentation Instrument cluster | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Transmission control GS | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Convenience electronics Rear lid control unit | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | 4WD electronics Four-wheel drive electronics | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56DE | 9.2003-8.2010 | Driver assistance systems Left radar sensor | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Diagnosis/bus systems Gateway | 23
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Airbag Seat occupied sensor | 1G
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Convenience electronics Front left seat memory | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Transmission control GS | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | 4WD electronics Four-wheel drive electronics | 30
QX56 5.6 4x4 | 5,6 | 239 | VK56DE | 4.2008- | Driver assistance systems Right radar sensor | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Diagnosis/bus systems Gateway | 23
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Central electronics ZE | 57
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Airbag AB | 22
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Rear lid control unit | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Running gear/steering Lane departure warning | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Driver assistance systems Left radar sensor | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Running gear/steering Air suspension | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Braking system Automatic brake differential | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Vehicle speed Radar sensor | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Parking aid Reversing camera | 2B
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Airbag AB | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Running gear/steering Lane departure warning | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Convenience electronics Pedal adjustment | 42
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Braking system Automatic brake differential | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Airbag Seat occupied sensor | 1G
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4B
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Instrumentation Instrument cluster | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | 4WD electronics Four-wheel drive electronics | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Diagnosis/bus systems Gateway | 23
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Central electronics ZE | 57
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Transmission control EGS | 57
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Convenience electronics Rear lid control unit | 42
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | 4WD electronics Four-wheel drive electronics | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Driver assistance systems Right radar sensor | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Engine management ECCS | 4B
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Vehicle speed Radar sensor | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Pre-Crash system Pre-Crash system | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | 4WD electronics Four-wheel drive electronics | 02
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Lighting Adaptive cornering light | 57
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Driver assistance systems Blind spot object detection | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Driver assistance systems Right radar sensor | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Driver information Display/operating unit | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Heater/air conditioner Automatic A/C | 42
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Airbag Seat occupied sensor | 1G
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Convenience electronics Front left seat memory | 42
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Instrumentation Instrument cluster | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Airbag AB | 22
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 42
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Driver assistance systems Left radar sensor | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Driver information Display/operating unit | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Heater/air conditioner Automatic A/C | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Parking aid Reversing camera | 2B
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Front left seat memory | 42
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Airbag AB | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Transmission control EGS | 57
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Rear lid control unit | 30
QX56 5.6 4x4 | 5,6 | 235 | VK56VD | 9.2010- | Convenience electronics Pedal adjustment | 42
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Engine management ECCS | 4B
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4B
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | 4WD electronics Four-wheel drive electronics | 02
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Convenience electronics Rear lid control unit | 30
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Lighting Adaptive cornering light | 57
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Driver assistance systems Blind spot object detection | 42
QX56 5.6 4x4 | 5,6 | 294 | VK56VD | 3.2010- | Running gear/steering Air suspension | 42


DVD 2014/3:PKW:INNOCENTI (NUOVA INNOCENTI):Elba 1.4 i.e.

INNOCENTI (NUOVA INNOCENTI) Elba 1.4 i.e.

Elba 1.4 i.e. | 1,4 | 49 | 146 C 5.000 SPI-RB | 9.1993-6.1995 | Single Point Injection Mono-Jetronic A | 22
Elba 1.4 i.e. | 1,4 | 49 | 146 D 5.000 SPI-RB | 6.1995-12.1996 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:INNOCENTI (NUOVA INNOCENTI):Elba 1.5 i.e

INNOCENTI (NUOVA INNOCENTI) Elba 1.5 i.e

Elba 1.5 i.e | 1,5 | 55 | 149 C 1.000 | 3.1992-8.1993 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:INNOCENTI (NUOVA INNOCENTI):Elba 1.6 i.e.

INNOCENTI (NUOVA INNOCENTI) Elba 1.6 i.e.

Elba 1.6 i.e. | 1,6 | 55 | 146 C 6.000 SPI-RB | 9.1993-3.1996 | Single Point Injection Mono-Jetronic A | 22
Elba 1.6 i.e. | 1,6 | 55 | 146 D 6.000 SPI-RB | 3.1995-12.1996 | Engine management Mono-Motr. MA | 42
Elba 1.6 i.e. | 1,6 | 60 | 149 C 1.000 SPI-RB | 3.1991-9.1993 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:ISUZU:Bighorn 3.0 Diesel Turbo 4WD

ISUZU Bighorn 3.0 Diesel Turbo 4WD

Bighorn 3.0 Diesel Turbo 4WD | 3 | 118 | 4JX1 | 2.1998-12.2002 | Airbag AB | 30
Bighorn 3.0 Diesel Turbo 4WD | 3 | 118 | 4JX1 | 2.1998-12.2002 | Engine management CR/EDC | 46
Bighorn 3.0 Diesel Turbo 4WD | 3 | 118 | 4JX1 | 2.1998-12.2002 | Transmission control 4-speed automatic transmission | 46
Bighorn 3.0 Diesel Turbo 4WD | 3 | 118 | 4JX1 | 2.1998-12.2002 | Transmission control 4-speed automatic transmission | 46


DVD 2014/3:PKW:ISUZU:Bighorn 3.5i 4WD

ISUZU Bighorn 3.5i 4WD

Bighorn 3.5i 4WD | 3,5 | 169 | 6VE1 | 2.1998-12.2002 | Transmission control 4-speed automatic transmission | 46
Bighorn 3.5i 4WD | 3,5 | 169 | 6VE1 | 2.1998-12.2002 | Engine management MPI | 46
Bighorn 3.5i 4WD | 3,5 | 169 | 6VE1 | 2.1998-12.2002 | Airbag AB | 30
Bighorn 3.5i 4WD | 3,5 | 169 | 6VE1 | 2.1998-12.2002 | Anti-lock braking system ABS | 4D
Bighorn 3.5i 4WD | 3,5 | 169 | 6VE1 | 2.1998-12.2002 | Transmission control 4-speed automatic transmission | 46


DVD 2014/3:PKW:ISUZU:D-Max 2.5 Diesel Turbo

ISUZU D-Max 2.5 Diesel Turbo

D-Max 2.5 Diesel Turbo | 2,5 | 100 | 4JK1-TC | 1.2007- | Engine management DDI/CR | 46
D-Max 2.5 Diesel Turbo | 2,5 | 100 | 4JK1-TC | 1.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ISUZU:D-Max 2.5 Diesel Turbo 4x4

ISUZU D-Max 2.5 Diesel Turbo 4x4

D-Max 2.5 Diesel Turbo 4x4 | 2,5 | 74 | 4JA1-TC | 5.2002- | Airbag AB | 4H
D-Max 2.5 Diesel Turbo 4x4 | 2,5 | 74 | 4JA1-TC | 5.2002- | Engine management DDI/CR | 42
D-Max 2.5 Diesel Turbo 4x4 | 2,5 | 74 | 4JA1-TC | 5.2002- | Anti-lock braking system ABS | 4E
D-Max 2.5 Diesel Turbo 4x4 | 2,5 | 100 | 4JK1-TC | 1.2007- | Airbag AB | 4H


DVD 2014/3:PKW:ISUZU:D-Max 3.0 Diesel Turbo 4x4

ISUZU D-Max 3.0 Diesel Turbo 4x4

D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Anti-theft device Immobilizer (WFS) | 42
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Engine management DDI/CR | 46
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Anti-lock braking system ABS | 4E
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Transmission control 4-speed automatic transmission | 42
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Anti-lock braking system ABS | 42
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Transmission control 4-speed automatic transmission | 42
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Engine management DDI/CR | 42
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Engine management DDI/CR | 4B
D-Max 3.0 Diesel Turbo 4x4 | 3 | 120 | 4JJ1-TC | 1.2007- | Airbag AB | 4H


DVD 2014/3:PKW:ISUZU:D-Max Cab 2.5 Diesel Turbo

ISUZU D-Max Cab 2.5 Diesel Turbo

D-Max Cab 2.5 Diesel Turbo | 2,5 | 59 | 4JA1-T | 1.2001-12.2004 | Engine management ECD 15M | 47


DVD 2014/3:PKW:ISUZU:D-Max Cab 3.0 Diesel Turbo

ISUZU D-Max Cab 3.0 Diesel Turbo

D-Max Cab 3.0 Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.2004-12.2004 | Anti-lock braking system ABS | 42
D-Max Cab 3.0 Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.2004-12.2004 | Engine management DDI/CR | 46


DVD 2014/3:PKW:ISUZU:D-Max Hi-Lander 3.0 Diesel Turbo

ISUZU D-Max Hi-Lander 3.0 Diesel Turbo

D-Max Hi-Lander 3.0 Diesel Turbo | 3 | 90 | 4JH1-T MAX | 10.2003-8.2004 | Engine management ECD 15M | 47


DVD 2014/3:PKW:ISUZU:Frontier 3.2 i 4WD

ISUZU Frontier 3.2 i 4WD

Frontier 3.2 i 4WD | 3,2 | 142 | 6VD1 | 5.1997- | Engine management Hitachi | 46


DVD 2014/3:PKW:ISUZU:KB 2.0 i

ISUZU KB 2.0 i

KB 2.0 i | 2 | 80 | C20LE | 7.1999-12.2004 | Airbag AB | 30
KB 2.0 i | 2 | 80 | C20LE | 7.1999-12.2004 | Engine management Multec | 42
KB 2.0 i | 2 | 88 | C20NE | 11.2004-11.2007 | Engine management Motronic M | 30


DVD 2014/3:PKW:ISUZU:KB 2.2 i 4WD

ISUZU KB 2.2 i 4WD

KB 2.2 i 4WD | 2,2 | 85 | C22NE | 7.1999-7.2004 | Engine management Multec | 42
KB 2.2 i 4WD | 2,2 | 85 | C22NE | 7.1999-7.2004 | Airbag AB | 30


DVD 2014/3:PKW:ISUZU:KB 2.4 i

ISUZU KB 2.4 i

KB 2.4 i | 2,4 | 94 | C24SE | 7.2004-11.2007 | Engine management HV | 46
KB 2.4 i | 2,4 | 94 | C24SE | 7.2004-11.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ISUZU:KB 2.5 D 4x4

ISUZU KB 2.5 D 4x4

KB 2.5 D 4x4 | 2,5 | 58 | 4JA1-T | 7.1999-10.2007 | Airbag AB | 30


DVD 2014/3:PKW:ISUZU:KB 3.0 TDi

ISUZU KB 3.0 TDi

KB 3.0 TDi | 3 | 96 | 4JH1 | 7.2002-12.2004 | Engine management EDC 15M | 51
KB 3.0 TDi | 3 | 96 | 4JH1 | 7.2002-12.2004 | Airbag AB | 30
KB 3.0 TDi | 3 | 96 | 4JH1 | 7.2002-12.2004 | Anti-lock braking system ABS | 42
KB 3.0 TDi | 3 | 96 | 4JH1-TC | 7.2004-11.2007 | Engine management EDC 15M | 51
KB 3.0 TDi | 3 | 96 | 4JH1-TC | 7.2004-11.2007 | Airbag AB | 30
KB 3.0 TDi | 3 | 96 | 4JH1-TC | 7.2004-11.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ISUZU:KB 3.2 i

ISUZU KB 3.2 i

KB 3.2 i | 3,2 | 140 | 6VDI | 5.1999-12.2004 | Engine management Hitachi | 46
KB 3.2 i | 3,2 | 140 | 6VDI | 5.1999-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:ISUZU:KB 3.2 i 4WD

ISUZU KB 3.2 i 4WD

KB 3.2 i 4WD | 3,2 | 140 | 6VDI | 5.1999-12.2004 | Airbag AB | 30
KB 3.2 i 4WD | 3,2 | 140 | 6VDI | 5.1999-12.2004 | Engine management Hitachi | 46


DVD 2014/3:PKW:ISUZU:KB 3.5 i

ISUZU KB 3.5 i

KB 3.5 i | 3,5 | 147 | 6VE1 | 7.2004-11.2007 | Engine management MPI | 46
KB 3.5 i | 3,5 | 147 | 6VE1 | 7.2004-11.2007 | Transmission control 4-speed automatic transmission | 46
KB 3.5 i | 3,5 | 147 | 6VE1 | 7.2004-11.2007 | Transmission control 4-speed automatic transmission | 46


DVD 2014/3:PKW:ISUZU:Mu 3.0 Diesel Turbo 4WD

ISUZU Mu 3.0 Diesel Turbo 4WD

Mu 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-7.2001 | Transmission control 4-speed automatic transmission | 46
Mu 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-7.2001 | Engine management CR/EDC | 46
Mu 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-7.2001 | Transmission control 4-speed automatic transmission | 46
Mu 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-7.2001 | Airbag AB | 30


DVD 2014/3:PKW:ISUZU:Mu-7 3.0 I-TEQ Diesel Turbo

ISUZU Mu-7 3.0 I-TEQ Diesel Turbo

Mu-7 3.0 I-TEQ Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Transmission control 4-speed automatic transmission | 42
Mu-7 3.0 I-TEQ Diesel Turbo | 3 | 109 | 4JJ1-TC | 10.2004- | Engine management DDI/CR | 46


DVD 2014/3:PKW:ISUZU:Rodeo 2.6i

ISUZU Rodeo 2.6i

Rodeo 2.6i | 2,6 | 89 | 4ZE1-MPI | 7.2004-3.2008 | Engine management ECD 15M | 47


DVD 2014/3:PKW:ISUZU:Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD

ISUZU Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD

Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD | 3 | 109 | 4JJ1-TC | 10.2004- | Engine management DDI/CR | 42
Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD | 3 | 109 | 4JJ1-TC | 10.2004- | Anti-lock braking system ABS | 42
Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD | 3 | 109 | 4JJ1-TC | 10.2004- | Engine management DDI/CR | 4B
Rodeo D-Max 3.0 I-TEQ Diesel Turbo 4WD | 3 | 109 | 4JJ1-TC | 10.2004- | Engine management DDI/CR | 46


DVD 2014/3:PKW:ISUZU:Trooper 3.0 Diesel Turbo

ISUZU Trooper 3.0 Diesel Turbo

Trooper 3.0 Diesel Turbo | 3 | 118 | 4JX1 | 11.2000- | Engine management CR/EDC | 46
Trooper 3.0 Diesel Turbo | 3 | 118 | 4JX1 | 11.2000- | Anti-theft device Immobilizer (WFS) | 01


DVD 2014/3:PKW:ISUZU:Trooper 3.0 Diesel Turbo 4WD

ISUZU Trooper 3.0 Diesel Turbo 4WD

Trooper 3.0 Diesel Turbo 4WD | 3 | 117 | 4JX1 | 4.2000-8.2003 | Transmission control 4-speed automatic transmission | 46
Trooper 3.0 Diesel Turbo 4WD | 3 | 117 | 4JX1 | 4.2000-8.2003 | Airbag AB | 30
Trooper 3.0 Diesel Turbo 4WD | 3 | 117 | 4JX1 | 4.2000-8.2003 | Transmission control 4-speed automatic transmission | 46
Trooper 3.0 Diesel Turbo 4WD | 3 | 117 | 4JX1 | 4.2000-8.2003 | Engine management CR/EDC | 46


DVD 2014/3:PKW:ISUZU:Vega 3.0 Diesel Turbo 4WD

ISUZU Vega 3.0 Diesel Turbo 4WD

Vega 3.0 Diesel Turbo 4WD | 3 | 120 | 4JH1-T | 2.2001-5.2004 | Engine management ECD 15M | 47


DVD 2014/3:PKW:ISUZU:Wizard 3.0 Diesel Turbo 4WD

ISUZU Wizard 3.0 Diesel Turbo 4WD

Wizard 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-12.2002 | Engine management CR/EDC | 46
Wizard 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-12.2002 | Transmission control 4-speed automatic transmission | 46
Wizard 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-12.2002 | Transmission control 4-speed automatic transmission | 46
Wizard 3.0 Diesel Turbo 4WD | 3 | 107 | 4JX1 | 5.1998-12.2002 | Airbag AB | 30


DVD 2014/3:PKW:JAGUAR:S-Type 2.5 24V

JAGUAR S-Type 2.5 24V

S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Heater/air conditioner Automatic A/C | 42
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Convenience electronics Voice control | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Driver information Audio/communication | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Central electronics Rear central electronics | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Convenience electronics Driver side seat control unit | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Engine management DEN | 42
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Instrumentation Instrument cluster | 42
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Parking aid Park Distance Control (PDC) | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Central electronics ZE | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Driver information Navigation system | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Transmission control 6-speed automatic transmission | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Anti-lock braking system ABS | 42
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Airbag AB | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Convenience electronics Driver"s door control unit | 42
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Instrumentation Instrument cluster | 42
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Braking system Electronic parking brake | 57
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Driver information Telephone | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Convenience electronics Steering interlock | 30
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Lighting Static ALWR | 36
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Braking system Electronic parking brake | 36
S-Type 2.5 24V | 2,5 | 147 | JB | 10.2001-7.2005 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:S-Type 2.7 D

JAGUAR S-Type 2.7 D

S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Engine management CR/EDC | 4H
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Driver information Audio/communication | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Airbag AB | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Braking system Electronic parking brake | 36
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Driver information Navigation system | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Transmission control 6-speed automatic transmission | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Instrumentation Instrument cluster | 42
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Lighting Static ALWR | 36
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Central electronics Rear central electronics | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Anti-lock braking system ABS | 42
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Parking aid Park Distance Control (PDC) | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Convenience electronics Driver side seat control unit | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Convenience electronics Driver side seat control unit | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Heater/air conditioner Automatic A/C | 42
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Convenience electronics Steering interlock | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Central electronics ZE | 30
S-Type 2.7 D | 2,7 | 152 | 276DT 7B/7G | 6.2004-3.2008 | Convenience electronics Driver"s door control unit | 42


DVD 2014/3:PKW:JAGUAR:S-Type 3.0 24V

JAGUAR S-Type 3.0 24V

S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Braking system Electronic parking brake | 57
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Transmission control 6-speed automatic transmission | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Instrumentation Instrument cluster | 42
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Parking aid Park Distance Control (PDC) | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Central electronics ZE | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Driving safety system ESP Electronic stability program ESP | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Convenience electronics Driver"s door control unit | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Driver information Navigation system | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Anti-lock braking system ABS | 42
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Airbag AB | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Convenience electronics Driver"s door control unit | 42
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Airbag AB | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Convenience electronics Voice control | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Convenience electronics Steering interlock | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Lighting Static ALWR | 36
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Braking system Electronic parking brake | 36
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Convenience electronics Driver side seat control unit | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Instrumentation Instrument cluster | 42
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Engine management DEN | 42
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Driver information Telephone | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Driver information Audio/communication | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Central electronics Rear central electronics | 30
S-Type 3.0 24V | 3 | 175 | FC FB | 10.1998-3.2008 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:S-Type 4.0 32V

JAGUAR S-Type 4.0 32V

S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Transmission control 6-speed automatic transmission | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Convenience electronics Voice control | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Parking aid Park Distance Control (PDC) | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Central electronics Rear central electronics | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Convenience electronics Driver side seat control unit | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Driver information Navigation system | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Anti-lock braking system ABS | 42
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Lighting Static ALWR | 36
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Braking system Electronic parking brake | 36
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 36
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Convenience electronics Steering interlock | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Central electronics ZE | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Airbag AB | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Convenience electronics Driver"s door control unit | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Engine management DEN | 42
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Driver information Telephone | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Driver information Audio/communication | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Convenience electronics Driver side seat control unit | 30
S-Type 4.0 32V | 4 | 203 | GC GB | 10.1998-4.2002 | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:JAGUAR:S-Type 4.2 R V8 32V

JAGUAR S-Type 4.2 R V8 32V

S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Engine management DEN | 42
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Convenience electronics Voice control | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Driver information Audio/communication | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Airbag AB | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Convenience electronics Driver side seat control unit | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Driving safety system ESP Electronic stability program ESP | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Engine management PanPAG | 01
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Transmission control 6-speed automatic transmission | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Instrumentation Instrument cluster | 42
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Lighting Static ALWR | 36
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Central electronics Rear central electronics | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Instrumentation Instrument cluster | 42
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Heater/air conditioner Automatic A/C | 42
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Driver information Telephone | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Anti-lock braking system ABS | 42
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Parking aid Park Distance Control (PDC) | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Convenience electronics Driver"s door control unit | 42
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Braking system Electronic parking brake | 36
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Driver information Navigation system | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Braking system Electronic parking brake | 57
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Convenience electronics Steering interlock | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Central electronics ZE | 30
S-Type 4.2 R V8 32V | 4,2 | 291 | 1B | 10.2001-3.2008 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:S-Type 4.2 V8 32V

JAGUAR S-Type 4.2 V8 32V

S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Driver information Navigation system | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Braking system Electronic parking brake | 57
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Driver information Telephone | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Driver information Audio/communication | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Lighting Static ALWR | 36
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Braking system Electronic parking brake | 36
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Heater/air conditioner Automatic A/C | 42
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Transmission control 6-speed automatic transmission | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Instrumentation Instrument cluster | 42
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Airbag AB | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Convenience electronics Driver"s door control unit | 42
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Driving safety system ESP Electronic stability program ESP | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Instrumentation Instrument cluster | 42
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Engine management DEN | 42
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Anti-lock braking system ABS | 42
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Parking aid Park Distance Control (PDC) | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Central electronics ZE | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Engine management PanPAG | 01
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Convenience electronics Voice control | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Convenience electronics Steering interlock | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Central electronics Rear central electronics | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Convenience electronics Driver side seat control unit | 30
S-Type 4.2 V8 32V | 4,2 | 219 | HB | 10.2001-3.2008 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:XJ 12 5.3 HE

JAGUAR XJ 12 5.3 HE

XJ 12 5.3 HE | 5,3 | 196 | 3.1986-12.1996 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 12 6.0

JAGUAR XJ 12 6.0

XJ 12 6.0 | 6 | 225 | 8C | 2.1993-12.1995 | System overview System overview | 01
XJ 12 6.0 | 6 | 222 | 8D | 10.1993-12.1999 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 220 3.5 V6

JAGUAR XJ 220 3.5 V6

XJ 220 3.5 V6 | 3,5 | 404 | 6A | 2.1992-12.1996 | System overview System overview | 01
XJ 220 3.5 V6 | 3,5 | 373 | Biturbo | 2.1992-12.1996 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 2.9

JAGUAR XJ 6 2.9

XJ 6 2.9 | 2,9 | 123 | AJ 6 | 10.1986-8.1990 | System overview System overview | 01
XJ 6 2.9 | 2,9 | 110 | AJ6 | 10.1986-12.1988 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 3.2

JAGUAR XJ 6 3.2

XJ 6 3.2 | 3,2 | 155 | 9 JPGRB | 9.1994-12.1998 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 3.2 24V

JAGUAR XJ 6 3.2 24V

XJ 6 3.2 24V | 3,2 | 155 | 9 JPGRB | 10.1994-12.1998 | System overview System overview | 01
XJ 6 3.2 24V | 3,2 | 146 | 9BPMNA | 10.1990-9.1994 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 3.6

JAGUAR XJ 6 3.6

XJ 6 3.6 | 3,6 | 165 | AJ6 | 10.1986-9.1996 | System overview System overview | 01
XJ 6 3.6 | 3,6 | 149 | AJ6 | 10.1986-9.1997 | System overview System overview | 01
XJ 6 3.6 | 3,6 | 136 | AJ6.4 | 10.1986-8.1989 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 4.0

JAGUAR XJ 6 4.0

XJ 6 4.0 | 4 | 185 |  | 10.1987-9.1997 | System overview System overview | 01
XJ 6 4.0 | 4 | 163 | 9 EPCNA | 10.1987-9.1994 | System overview System overview | 01
XJ 6 4.0 | 4 | 163 | AJ6 | 9.1989-9.1994 | System overview System overview | 01
XJ 6 4.0 | 4 | 166 | AJ6 | 9.1989-9.1994 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 4.0 24V

JAGUAR XJ 6 4.0 24V

XJ 6 4.0 24V | 4 | 171 | AJ16 | 10.1994-12.1998 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 4.0 24V Kompressor

JAGUAR XJ 6 4.0 24V Kompressor

XJ 6 4.0 24V Kompressor | 4 | 235 | 9 KPDRB | 10.1994-12.1998 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 4.0 Kompressor

JAGUAR XJ 6 4.0 Kompressor

XJ 6 4.0 Kompressor | 4 | 235 | 9 KPDRB | 9.1994-12.1998 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 6 4.2

JAGUAR XJ 6 4.2

XJ 6 4.2 | 4,2 | 131 | 10.1986-9.1996 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ 8 3.2 V8 32V

JAGUAR XJ 8 3.2 V8 32V

XJ 8 3.2 V8 32V | 3,2 | 174 | AC | 9.1997-8.2002 | Central electronics Rear central electronics | 42
XJ 8 3.2 V8 32V | 3,2 | 174 | AC | 9.1997-8.2002 | Central electrics ZE 4.1 | 42
XJ 8 3.2 V8 32V | 3,2 | 174 | AC | 9.1997-8.2002 | Airbag AB | 30
XJ 8 3.2 V8 32V | 3,2 | 174 | AC | 9.1997-8.2002 | System overview System overview | 01
XJ 8 3.2 V8 32V | 3,2 | 174 | AC | 9.1997-8.2002 | Braking system Electronic parking brake | 57
XJ 8 3.2 V8 32V | 3,2 | 174 | AC | 9.1997-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JAGUAR:XJ 8 4.0 V8 32V

JAGUAR XJ 8 4.0 V8 32V

XJ 8 4.0 V8 32V | 4 | 0 |  | 9.1997-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XJ 8 4.0 V8 32V | 4 | 0 |  | 9.1997-8.2003 | Braking system Electronic parking brake | 57
XJ 8 4.0 V8 32V | 4 | 0 |  | 9.1997-8.2003 | Anti-lock braking system ABS | 42
XJ 8 4.0 V8 32V | 4 | 0 |  | 9.1997-8.2003 | Central electronics Rear central electronics | 42
XJ 8 4.0 V8 32V | 4 | 0 |  | 9.1997-8.2003 | Central electrics ZE 4.1 | 42
XJ 8 4.0 V8 32V | 4 | 0 |  | 9.1997-8.2003 | Airbag AB | 30
XJ 8 4.0 V8 32V | 4 | 209 | BC | 9.1997-8.2002 | Central electronics Rear central electronics | 42
XJ 8 4.0 V8 32V | 4 | 209 | BC | 9.1997-8.2002 | Anti-lock braking system ABS | 42
XJ 8 4.0 V8 32V | 4 | 209 | BC | 9.1997-8.2002 | System overview System overview | 01
XJ 8 4.0 V8 32V | 4 | 209 | BC | 9.1997-8.2002 | Central electrics ZE 4.1 | 42
XJ 8 4.0 V8 32V | 4 | 209 | BC | 9.1997-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:JAGUAR:XJ S 3.6 Cabrio

JAGUAR XJ S 3.6 Cabrio

XJ S 3.6 Cabrio | 3,6 | 165 | AJ6 | 10.1986-12.1988 | System overview System overview | 01
XJ S 3.6 Cabrio | 3,6 | 156 | AJ6 | 1.1988-5.1991 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 3.6 Coupe

JAGUAR XJ S 3.6 Coupe

XJ S 3.6 Coupe | 3,6 | 136 | AJ6 | 1.1988-5.1991 | System overview System overview | 01
XJ S 3.6 Coupe | 3,6 | 165 | AJ6 | 10.1986-12.1988 | System overview System overview | 01
XJ S 3.6 Coupe | 3,6 | 149 | AJ6 | 1.1988-9.1991 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 4.0 Cabrio

JAGUAR XJ S 4.0 Cabrio

XJ S 4.0 Cabrio | 4 | 177 | 9 JPFRB | 10.1994-12.1997 | System overview System overview | 01
XJ S 4.0 Cabrio | 4 | 175 | AJ6 | 9.1991-9.1995 | System overview System overview | 01
XJ S 4.0 Cabrio | 4 | 163 | AJ6 | 5.1991-9.1994 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 4.0 Coupe

JAGUAR XJ S 4.0 Coupe

XJ S 4.0 Coupe | 4 | 171 | 9 JPFRB | 10.1994-12.1997 | System overview System overview | 01
XJ S 4.0 Coupe | 4 | 163 | 9EPCNA | 5.1991-9.1994 | System overview System overview | 01
XJ S 4.0 Coupe | 4 | 175 | AJ6 | 9.1991-12.1997 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 5.3 Cabrio

JAGUAR XJ S 5.3 Cabrio

XJ S 5.3 Cabrio | 5,3 | 238 |  | 3.1990-12.1997 | System overview System overview | 01
XJ S 5.3 Cabrio | 5,3 | 222 |  | 3.1990-12.1997 | System overview System overview | 01
XJ S 5.3 Cabrio | 5,3 | 202 |  | 1.1988-9.1995 | System overview System overview | 01
XJ S 5.3 Cabrio | 5,3 | 194 | 8S | 3.1986-9.1991 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 5.3 Coupe

JAGUAR XJ S 5.3 Coupe

XJ S 5.3 Coupe | 5,3 | 202 | 1.1988-9.1991 | System overview System overview | 01
XJ S 5.3 Coupe | 5,3 | 194 | 3.1986-9.1991 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 5.3 V12 Coupe

JAGUAR XJ S 5.3 V12 Coupe

XJ S 5.3 V12 Coupe | 5,3 | 222 | 3.1990-12.1997 | System overview System overview | 01
XJ S 5.3 V12 Coupe | 5,3 | 238 | 3.1990-12.1997 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 6.0 Cabrio

JAGUAR XJ S 6.0 Cabrio

XJ S 6.0 Cabrio | 6 | 222 | 3.1994-9.1997 | System overview System overview | 01
XJ S 6.0 Cabrio | 6 | 231 | 3.1993-9.1997 | System overview System overview | 01
XJ S 6.0 Cabrio | 6 | 243 | 3.1992-9.1997 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ S 6.0 Coupe

JAGUAR XJ S 6.0 Coupe

XJ S 6.0 Coupe | 6 | 222 | 3.1994-9.1996 | System overview System overview | 01
XJ S 6.0 Coupe | 6 | 222 | 3.1992-9.1996 | System overview System overview | 01
XJ S 6.0 Coupe | 6 | 231 | 3.1993-9.1996 | System overview System overview | 01


DVD 2014/3:PKW:JAGUAR:XJ6 2.5 32V

JAGUAR XJ6 2.5 32V

XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Heater/air conditioner Automatic A/C | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Lighting Autom. right headlight range control | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Convenience electronics Voice control | 30
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driver information Audio/communication | 30
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Airbag AB | 30
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Instrumentation Instrument cluster | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Lighting Autom. left headlight range control | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Running gear/steering Air suspension | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 30
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Engine management PanPAG | 01
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Transmission control 6-speed automatic transmission | 30
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driver information Telephone | 30
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Central electrics ZE 4.1 | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Convenience electronics Driver"s door control unit | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Central electronics Rear central electronics | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Driver information Navigation system | 30
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
XJ6 2.5 32V | 2,5 | 147 | AJ-V6 | 3.2003-3.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JAGUAR:XJ6 3.0 24V

JAGUAR XJ6 3.0 24V

XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 85
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Braking system Electronic parking brake | 57
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Parking aid Park Distance Control (PDC) | 42
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Airbag AB | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Airbag Seat occupied sensor | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Braking system Electronic parking brake | 36
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Convenience electronics Passenger door control unit | 85
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Convenience electronics Voice control | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Lighting Adaptive cornering light | 36
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Convenience electronics Driver side seat control unit | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Airbag AB | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Heater/air conditioner Automatic A/C | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Central electronics Rear central electronics | 42
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driver information Navigation system | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Transmission control 6-speed automatic transmission | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Running gear/steering Air suspension | 42
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Instrumentation Instrument cluster | 42
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Heater/air conditioner Front seat climate control | 01
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Engine management PanPAG | 01
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driver information Telephone | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Central electrics ZE 4.1 | 42
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Driver information Audio/communication | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Anti-theft device Access/start authorization | 30
XJ6 3.0 24V | 3 | 175 | AJ-V6 | 3.2003-7.2010 | Convenience electronics Driver"s door control unit | 42


DVD 2014/3:PKW:JAGUAR:XJR 8 4.0 V8 32V Kompressor

JAGUAR XJR 8 4.0 V8 32V Kompressor

XJR 8 4.0 V8 32V Kompressor | 4 | 267 | DC | 9.1997-9.2002 | System overview System overview | 01
XJR 8 4.0 V8 32V Kompressor | 4 | 267 | DC | 9.1997-9.2002 | Airbag AB | 30


DVD 2014/3:PKW:JAGUAR:XK 8 4.0 32V Convertible

JAGUAR XK 8 4.0 32V Convertible

XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Lighting Autom. right headlight range control | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Instrumentation Instrument cluster | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Lighting Autom. left headlight range control | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Anti-lock braking system ABS | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Transmission control 6-speed automatic transmission | 30
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Engine management DEN | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.0 32V Convertible | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Airbag AB | 30


DVD 2014/3:PKW:JAGUAR:XK 8 4.0 32V Coupe

JAGUAR XK 8 4.0 32V Coupe

XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Anti-lock braking system ABS | 42
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Airbag AB | 30
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Instrumentation Instrument cluster | 42
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Transmission control 6-speed automatic transmission | 30
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Parking aid Park Distance Control (PDC) | 42
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Lighting Autom. right headlight range control | 42
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Convenience electronics Driver"s door control unit | 42
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Engine management DEN | 42
XK 8 4.0 32V Coupe | 4 | 209 | CE,CC,NC,NB | 3.1996-9.2002 | Lighting Autom. left headlight range control | 42


DVD 2014/3:PKW:JAGUAR:XK 8 4.2 32V Convertible

JAGUAR XK 8 4.2 32V Convertible

XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Engine management PanPAG | 01
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Lighting Autom. right headlight range control | 42
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Lighting Autom. left headlight range control | 42
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Anti-lock braking system ABS | 42
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Engine management DEN | 42
XK 8 4.2 32V Convertible | 4,2 | 219 | 5G | 3.2003-2.2009 | Airbag AB | 30


DVD 2014/3:PKW:JAGUAR:XK 8 4.2 32V Coupe

JAGUAR XK 8 4.2 32V Coupe

XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Instrumentation Instrument cluster | 42
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Transmission control 6-speed automatic transmission | 30
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Driving safety system ESP Electronic stability program ESP | 30
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Engine management PanPAG | 01
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Anti-lock braking system ABS | 42
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Airbag AB | 30
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Engine management DEN | 42
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Lighting Autom. left headlight range control | 42
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Convenience electronics Driver"s door control unit | 42
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Lighting Autom. right headlight range control | 42
XK 8 4.2 32V Coupe | 4,2 | 219 | 5G | 3.2003-2.2009 | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:X-Type 2.0

JAGUAR X-Type 2.0

X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Instrumentation Instrument cluster | 42
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Driver information Navigation system | 30
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Central electronics ZE | 42
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Driver information Telephone | 30
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Traction control system ABS/ASR | 01
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 66
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Convenience electronics Voice control | 30
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Driver information Audio | 42
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Engine management DEN | 42
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Convenience electronics Driver side seat control unit | 30
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Alarm system Intrusion detection | 30
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Lighting Static ALWR | 36
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Anti-lock braking system ABS | 01
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.0 | 2 | 115 | YB | 3.2002-10.2005 | Airbag AB | 30


DVD 2014/3:PKW:JAGUAR:X-Type 2.0 D

JAGUAR X-Type 2.0 D

X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driver information Navigation system | 30
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Convenience electronics Driver side seat control unit | 30
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Traction control system ABS/ASR | 01
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 66
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driver information Audio | 42
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Central electronics ZE | 42
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Convenience electronics Voice control | 30
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Lighting Static ALWR | 36
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Instrumentation Instrument cluster | 42
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Engine management EEC5/EDC | 4B
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Airbag AB | 30
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driver information Telephone | 30
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Alarm system Intrusion detection | 30
X-Type 2.0 D | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:JAGUAR:X-Type 2.0 D Estate

JAGUAR X-Type 2.0 D Estate

X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Instrumentation Instrument cluster | 42
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Central electronics ZE | 42
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Traction control system ABS/ASR | 01
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Anti-lock braking system ABS | 01
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driver information Navigation system | 30
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Convenience electronics Voice control | 30
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Airbag AB | 30
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Convenience electronics Driver side seat control unit | 30
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driver information Telephone | 30
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Lighting Static ALWR | 36
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driver information Audio | 42
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Engine management EEC5/EDC | 4B
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Alarm system Intrusion detection | 30
X-Type 2.0 D Estate | 2 | 96 | FMBA/B 6B | 9.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 66


DVD 2014/3:PKW:JAGUAR:X-Type 2.0 Estate

JAGUAR X-Type 2.0 Estate

X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Convenience electronics Voice control | 30
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Lighting Static ALWR | 36
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Instrumentation Instrument cluster | 42
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Driver information Navigation system | 30
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Convenience electronics Driver side seat control unit | 30
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Alarm system Intrusion detection | 30
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 66
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Driver information Telephone | 30
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Traction control system ABS/ASR | 01
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Heater/air conditioner Automatic A/C | 42
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Driver information Audio | 42
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Engine management DEN | 42
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Central electronics ZE | 42
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Airbag AB | 30
X-Type 2.0 Estate | 2 | 115 | YB | 3.2003-10.2005 | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:JAGUAR:X-Type 2.2 D

JAGUAR X-Type 2.2 D

X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Driver information Audio | 42
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Central electronics ZE | 42
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Convenience electronics Voice control | 30
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Alarm system Intrusion detection | 30
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Airbag AB | 30
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Instrumentation Instrument cluster | 42
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Convenience electronics Driver side seat control unit | 30
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Traction control system ABS/ASR | 01
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 66
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Heater/air conditioner Automatic A/C | 42
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Engine management EEC5/EDC | 4B
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Driver information Telephone | 30
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Transmission control 6-speed automatic transmission | 22
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Parking aid Park Distance Control (PDC) | 30
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Anti-lock braking system ABS | 01
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Driver information Navigation system | 30
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.2 D | 2,2 | 107 | QJBA BG | 9.2005- | Lighting Static ALWR | 36


DVD 2014/3:PKW:JAGUAR:X-Type 2.2 D Estate

JAGUAR X-Type 2.2 D Estate

X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Heater/air conditioner Automatic A/C | 42
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Driver information Navigation system | 30
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Central electronics ZE | 42
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Transmission control 6-speed automatic transmission | 22
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Parking aid Park Distance Control (PDC) | 30
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 66
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Convenience electronics Voice control | 30
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Airbag AB | 30
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Instrumentation Instrument cluster | 42
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Engine management EEC5/EDC | 4B
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Convenience electronics Driver side seat control unit | 30
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Driver information Telephone | 30
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Traction control system ABS/ASR | 01
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Lighting Static ALWR | 36
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Driver information Audio | 42
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Alarm system Intrusion detection | 30
X-Type 2.2 D Estate | 2,2 | 107 | QJBA BG | 9.2005- | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:JAGUAR:X-Type 2.5 Estate

JAGUAR X-Type 2.5 Estate

X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Driver information Navigation system | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Lighting Static ALWR | 36
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Heater/air conditioner Automatic A/C | 42
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Engine management DEN | 42
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Central electronics ZE | 42
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Convenience electronics Voice control | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Anti-lock braking system ABS | 4E
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Airbag AB | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Instrumentation Instrument cluster | 42
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Convenience electronics Driver side seat control unit | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Traction control system ABS/ASR | 01
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Driving safety system ESP Electronic stability program ESP | 66
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Driver information Audio | 42
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Driver information Telephone | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Alarm system Intrusion detection | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Parking aid Park Distance Control (PDC) | 30
X-Type 2.5 Estate | 2,5 | 144 | XB | 9.2003- | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:JAGUAR:X-Type 3.0 Estate

JAGUAR X-Type 3.0 Estate

X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Heater/air conditioner Automatic A/C | 42
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Driver information Audio | 42
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Engine management DEN | 42
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Central electronics ZE | 42
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 36
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Anti-lock braking system ABS | 4E
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Driver information Telephone | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Airbag AB | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Instrumentation Instrument cluster | 42
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Driver information Navigation system | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Transmission control 5-speed automatic transmission JATCO | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Convenience electronics Driver side seat control unit | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Alarm system Intrusion detection | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Parking aid Park Distance Control (PDC) | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Convenience electronics Voice control | 30
X-Type 3.0 Estate | 3 | 169 | WB | 9.2003- | Lighting Static ALWR | 36


DVD 2014/3:PKW:JEEP:Cherokee 2.5 Diesel Turbo

JEEP Cherokee 2.5 Diesel Turbo

Cherokee 2.5 Diesel Turbo | 2,5 | 85 | ENC,ENO | 10.1995-12.2001 | Airbag AB | 26
Cherokee 2.5 Diesel Turbo | 2,5 | 85 | ENC,ENO | 10.1995-12.2001 | Engine management EDC/MSA 15.5 | 43
Cherokee 2.5 Diesel Turbo | 2,5 | 85 | ENC,ENO | 10.1995-12.2001 | Engine management EDC/MSA 15.5 | 47
Cherokee 2.5 Diesel Turbo | 2,5 | 85 | ENC,ENO | 9.1988-12.1995 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Cherokee 2.5i

JEEP Cherokee 2.5i

Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Engine management MPI (OBD II) | 17
Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Convenience electronics Hands-free unit | 57
Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Airbag SIACM | 22
Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Anti-lock braking system ABS | 42
Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Driver information Info display | 85
Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Engine management JTEC | 47
Cherokee 2.5i | 2,5 | 78 | C498QA1 | 1.1994-7.2004 | Airbag AB | 26
Cherokee 2.5i | 2,5 | 85 | C498QA1 | 1.1996-7.2004 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Cherokee 2.8 CRD

JEEP Cherokee 2.8 CRD

Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-lock braking system ABS | 42
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag AB TRW | 44
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Transmission control Transmission control | 4C
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Instrumentation Instrument cluster | 57
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Engine management EDC 16 C | 4B
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-theft device Anti-theft alarm system | 57
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag AB | 57
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Central electronics ZE | 47
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Engine management CR/EDC | 47
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-lock braking system ABS | 42
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag SIACM | 22
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Driver information Info display | 85
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag AB TRW | 33
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag Seat occupied sensor | 57
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Convenience electronics Two-way radio control unit | 57
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Engine management EDC 15 C | 01
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Airbag SIACM | 22
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Anti-lock braking system ABS | 42
Cherokee 2.8 CRD | 2,8 | 112 | ENR | 3.2003-12.2007 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:JEEP:Cherokee 4.0i

JEEP Cherokee 4.0i

Cherokee 4.0i | 4 | 127 | C698QA1 | 1.1990-4.2004 | Driver information Info display | 85
Cherokee 4.0i | 4 | 127 | C698QA1 | 1.1990-4.2004 | Convenience electronics Hands-free unit | 57
Cherokee 4.0i | 4 | 127 | C698QA1 | 1.1990-4.2004 | Airbag SIACM | 22
Cherokee 4.0i | 4 | 127 | C698QA1 | 1.1990-4.2004 | Transmission control 4/5-speed automatic transmission | 42
Cherokee 4.0i | 4 | 127 | C698QA1 | 1.1990-4.2004 | Engine management MPI (OBD II) | 17
Cherokee 4.0i | 4 | 127 | C698QA1 | 1.1990-4.2004 | Engine management JTEC | 47
Cherokee 4.0i | 4 | 127 | C698QA1 | 1.1990-4.2004 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Comanche 2.5

JEEP Comanche 2.5

Comanche 2.5 | 2,5 | 90 | 9.1985-9.1990 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:JEEP:Commander 3.0 CRD 4x4

JEEP Commander 3.0 CRD 4x4

Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | System overview System overview | 22
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Driving safety system ESP Electronic stability program ESP | 47
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Steering column switch module | 30
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Airbag Seat occupied sensor | 90
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Trailer control unit | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Video module | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Front left door control unit | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Central electronics ZE | 47
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Airbag AB | 4H
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Parking aid Park Distance Control (PDC) | 4B
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Rear lid control unit | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Rain/light sensor | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Hands-free unit | 4B
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Front right door control unit | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Airbag AB | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Transmission control EGS | 31
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Sun roof control Sliding/tilting roof | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Instrumentation Instrument cluster | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Transmission control Transmission control | 4C
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Driver side seat memory | 01
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Hands-free unit | 4B
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Seat heating | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Engine management CR/EDC 16CP | 46
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | 4WD electronics Four-wheel drive electronics | 42
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Lighting Main beam control | 4B
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Engine management NGC | 4C
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Video module | 4B
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Convenience electronics Two-way radio control unit | 4B
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Engine management EDC 16CP | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Alarm system Anti-theft alarm system | 57
Commander 3.0 CRD 4x4 | 3 | 160 | EXL | 1.2006- | Transmission control GS | 4K


DVD 2014/3:PKW:JEEP:Commander 3.7 4x4

JEEP Commander 3.7 4x4

Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Parking aid Park Distance Control (PDC) | 4B
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 47
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Airbag Seat occupied sensor | 90
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Engine management NGC | 4C
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Video module | 57
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Seat heating | 57
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Sun roof control Sliding/tilting roof | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Instrumentation Instrument cluster | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Steering column switch module | 30
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Transmission control Transmission control | 4C
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Trailer control unit | 57
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Front right door control unit | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Airbag AB | 57
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | 4WD electronics Four-wheel drive electronics | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | System overview System overview | 22
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Lighting Main beam control | 4B
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Engine management NGC | 4C
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Rain/light sensor | 57
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Driver side seat memory | 01
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Video module | 4B
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Front left door control unit | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Airbag AB | 4H
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Transmission control EGS | 31
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Transmission control EATX | 45
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Rear lid control unit | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Convenience electronics Two-way radio control unit | 4B
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Central electronics ZE | 47
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 3.7 4x4 | 3,7 | 157 | EKG | 9.2005- | Transmission control GS | 4K


DVD 2014/3:PKW:JEEP:Commander 4.7 4x4

JEEP Commander 4.7 4x4

Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | System overview System overview | 22
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Driving safety system ESP Electronic stability program ESP | 47
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Steering column switch module | 30
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Airbag Seat occupied sensor | 90
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Engine management NGC | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Video module | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Seat heating | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Transmission control GS | 4K
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Instrumentation Instrument cluster | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Lighting Main beam control | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Transmission control Transmission control | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Rain/light sensor | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Video module | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Front right door control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Airbag AB | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | 4WD electronics Four-wheel drive electronics | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Parking aid Park Distance Control (PDC) | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Lighting Main beam control | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Engine management NGC | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Hands-free unit | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Two-way radio control unit | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Airbag AB | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Alarm system Anti-theft alarm system | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Transmission control EGS | 31
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | System overview System overview | 22
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Driving safety system ESP Electronic stability program ESP | 47
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Airbag Seat occupied sensor | 90
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Engine management MPI (OBD II) | 17
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Trailer control unit | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Driver side seat memory | 01
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Front left door control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Airbag AB | 4H
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Transmission control GS | 4K
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Instrumentation Instrument cluster | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Transmission control Transmission control | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Trailer control unit | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Driver side seat memory | 01
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Front left door control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Central electronics ZE | 47
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | 4WD electronics Four-wheel drive electronics | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Parking aid Park Distance Control (PDC) | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Rear lid control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Engine management NGC | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Hands-free unit | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Two-way radio control unit | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Seat heating | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Transmission control EGS | 31
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Sun roof control Sliding/tilting roof | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Rear lid control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Rain/light sensor | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Video module | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Hands-free unit | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Convenience electronics Front right door control unit | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Airbag AB | 4H
Commander 4.7 4x4 | 4,7 | 170 | EVA | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Sun roof control Sliding/tilting roof | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Transmission control EATX | 45
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Steering column switch module | 30
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Engine management NGC | 4C
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Convenience electronics Video module | 4B
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Central electronics ZE | 47
Commander 4.7 4x4 | 4,7 | 170 | EVA | 9.2005- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:JEEP:Commander 5.7

JEEP Commander 5.7

Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Transmission control Transmission control | 4C
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 4B
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Central electronics ZE | 47
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Transmission control EGS | 31
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | System overview System overview | 22
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Rear lid control unit | 42
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Trailer control unit | 57
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Steering column switch module | 30
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 57
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 57
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Airbag AB | 57
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Transmission control EATX | 45
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Lighting Main beam control | 4B
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Convenience electronics Two-way radio control unit | 4B
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Airbag AB | 4H
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Commander 5.7 | 5,7 | 246 | EZB | 9.2005-8.2008 | Transmission control GS | 4K
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Central electronics ZE | 47
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | System overview System overview | 22
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 4H
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control GS | 4K
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 30
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 57
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 57
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 57
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 42
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control EATX | 45
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 42
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Trailer control unit | 57
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Sun roof control Sliding/tilting roof | 42
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control EATX | 45
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Steering column switch module | 30
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Trailer control unit | 57
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Driver side seat memory | 01
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Front left door control unit | 42
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Airbag AB | 4H
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control EGS | 31
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 4B
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Rear lid control unit | 42
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Rain/light sensor | 57
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Video module | 57
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Hands-free unit | 4B
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Front right door control unit | 42
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Airbag AB | 57
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | System overview System overview | 22
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Airbag Seat occupied sensor | 90
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Engine management NGC | 4C
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Video module | 4B
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Central electronics ZE | 47
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 4B
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control GS | 4K
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Instrumentation Instrument cluster | 42
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Lighting Main beam control | 4B
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Engine management NGC | 4C
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Hands-free unit | 4B
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Two-way radio control unit | 4B
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Seat heating | 57
Commander 5.7 | 5,7 | 266 | EZH | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Commander 5.7 4x4

JEEP Commander 5.7 4x4

Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Driving safety system ESP Electronic stability program ESP | 47
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Transmission control Transmission control | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Rain/light sensor | 57
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Video module | 57
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Seat heating | 57
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Alarm system Anti-theft alarm system | 57
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Sun roof control Sliding/tilting roof | 42
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Instrumentation Instrument cluster | 42
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Steering column switch module | 30
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Airbag Seat occupied sensor | 90
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Trailer control unit | 57
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Front right door control unit | 42
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Airbag AB | 4H
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Transmission control GS | 4K
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Parking aid Park Distance Control (PDC) | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Lighting Main beam control | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Video module | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Front left door control unit | 42
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Airbag AB | 57
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Transmission control EGS | 31
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | System overview System overview | 22
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Rear lid control unit | 42
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Driver side seat memory | 01
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Convenience electronics Two-way radio control unit | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Central electronics ZE | 47
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Commander 5.7 4x4 | 5,7 | 240 | EZ... | 1.2006- | 4WD electronics Four-wheel drive electronics | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Parking aid Park Distance Control (PDC) | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Transmission control EATX | 45
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Lighting Main beam control | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Airbag Seat occupied sensor | 90
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Front right door control unit | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Transmission control GS | 4K
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Steering column switch module | 30
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Trailer control unit | 57
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Seat heating | 57
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Airbag AB | 57
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | System overview System overview | 22
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Instrumentation Instrument cluster | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Transmission control Transmission control | 4C
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Transmission control Electr. gear selector lever (ESM) | 01
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Driver side seat memory | 01
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Front left door control unit | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Transmission control EGS | 31
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Sun roof control Sliding/tilting roof | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Rear lid control unit | 42
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Rain/light sensor | 57
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Video module | 57
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Convenience electronics Two-way radio control unit | 4B
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Central electronics ZE | 47
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | Airbag AB | 4H
Commander 5.7 4x4 | 5,7 | 240 | EZB | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 57
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 42
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control EATX | 45
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 30
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 57
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control GS | 4K
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Rear lid control unit | 42
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 57
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 4H
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | System overview System overview | 22
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Trailer control unit | 57
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Central electronics ZE | 47
Commander 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Sun roof control Sliding/tilting roof | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Rear lid control unit | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Rain/light sensor | 57
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Video module | 57
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Two-way radio control unit | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Airbag AB | 4H
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | System overview System overview | 22
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Instrumentation Instrument cluster | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Airbag Seat occupied sensor | 90
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Video module | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Front right door control unit | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Seat heating | 57
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control GS | 4K
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Steering column switch module | 30
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control Electr. gear selector lever (ESM) | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Trailer control unit | 57
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Engine management NGC | 4C
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Central electronics ZE | 47
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Heater/air conditioner Automatic A/C | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Parking aid Park Distance Control (PDC) | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control EATX | 45
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Lighting Main beam control | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control Electr. gear selector lever (ESM) | 01
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Driver side seat memory | 01
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Hands-free unit | 4B
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Convenience electronics Front left door control unit | 42
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Airbag AB | 57
Commander 5.7 4x4 | 5,7 | 266 | EZH | 9.2009-8.2010 | Transmission control EGS | 31


DVD 2014/3:PKW:JEEP:Compass 2.0 CRD

JEEP Compass 2.0 CRD

Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Traction control system ABS/ASR | 4C
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Airbag AB | 57
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Alarm system Anti-theft alarm system | 57
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Central electronics ZE | 47
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Airbag Seat occupied sensor | 90
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Anti-lock braking system ABS | 4C
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Engine management EDC 16U31 | 47
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Airbag AB | 4H
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | System overview System overview | 22
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Instrumentation Instrument cluster | 4B
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Compass 2.0 CRD | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Compass 2.0 CRD 4x4

JEEP Compass 2.0 CRD 4x4

Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Central electronics ZE | 47
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Alarm system Anti-theft alarm system | 57
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Traction control system ABS/ASR | 4C
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Airbag AB | 4H
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | System overview System overview | 22
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Instrumentation Instrument cluster | 4B
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Airbag AB | 57
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Airbag Seat occupied sensor | 90
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Anti-lock braking system ABS | 4C
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Engine management EDC 16U31 | 47
Compass 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Compass 2.4

JEEP Compass 2.4

Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Engine management GPEC | 4C
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Compass 2.4 | 2,4 | 128 |  | 9.2008- | System overview System overview | 22
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | System overview System overview | 22
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Airbag AB | 57
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Instrumentation Instrument cluster | 4B
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Engine management GPEC | 4C
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 4H
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Central electronics ZE | 47
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.4 | 2,4 | 128 |  | 9.2006-8.2008 | Central electronics ZE | 47
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Anti-lock braking system ABS | 4C
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 57
Compass 2.4 | 2,4 | 128 |  | 9.2008- | Alarm system Anti-theft alarm system | 57
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Airbag Seat occupied sensor | 90
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Anti-lock braking system ABS | 4C
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 57
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 4H
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Instrumentation Instrument cluster | 4B
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Traction control system ABS/ASR | 4C
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Engine management GPEC | 4C
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Central electronics ZE | 47
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Alarm system Anti-theft alarm system | 57
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | System overview System overview | 22
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B


DVD 2014/3:PKW:JEEP:Compass 2.4 4x4

JEEP Compass 2.4 4x4

Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Engine management GPEC | 4C
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | System overview System overview | 22
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | System overview System overview | 22
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Central electronics ZE | 47
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Engine management GPEC | 4C
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 57
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Alarm system Anti-theft alarm system | 57
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Airbag AB | 57
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Instrumentation Instrument cluster | 4B
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Central electronics ZE | 47
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2006-8.2008 | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Anti-lock braking system ABS | 4C
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 4H
Compass 2.4 4x4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Instrumentation Instrument cluster | 4B
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 45
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Anti-lock braking system ABS | 4C
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Central electronics ZE | 47
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | System overview System overview | 22
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Alarm system Anti-theft alarm system | 57
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Airbag Seat occupied sensor | 90
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Traction control system ABS/ASR | 4C
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 57
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Engine management GPEC | 4C
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 4H
Compass 2.4 4x4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Grand Cherokee 2.5 TD

JEEP Grand Cherokee 2.5 TD

Grand Cherokee 2.5 TD | 2,5 | 85 | ENC,ENO | 1.1996-4.1999 | Engine management EDC/MSA 15.5 | 43
Grand Cherokee 2.5 TD | 2,5 | 85 | ENC,ENO | 1.1996-4.1999 | Engine management JTEC | 47
Grand Cherokee 2.5 TD | 2,5 | 85 | ENC,ENO | 1.1996-4.1999 | Engine management EDC/MSA 15.5 | 47
Grand Cherokee 2.5 TD | 2,5 | 85 | ENC,ENO | 1.1996-4.1999 | Airbag AB TRW | 26


DVD 2014/3:PKW:JEEP:Grand Cherokee 2.7 CRD

JEEP Grand Cherokee 2.7 CRD

Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Central electronics ZE | 42
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Engine management EDC 16CP | 57
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Engine management CR/EDC | 47
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Airbag AB TRW | 30
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Transmission control EGS | 42
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Driver information Info display | 85
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 2.7 CRD | 2,7 | 120 | ENF | 10.2001-12.2004 | Engine management EDC 15 C | 01


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.0 4X4

JEEP Grand Cherokee 3.0 4X4

Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control EATX | 45
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Lighting Main beam control | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Airbag Seat occupied sensor | 90
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Engine management NGC | 4C
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Engine management CR/EDC 16CP | 46
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control EGS | 31
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Traction control system ABS/ASR | 4C
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Rain/light sensor | 57
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Video module | 57
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Seat heating | 57
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Central electronics ZE | 47
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Airbag AB | 4H
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | System overview System overview | 22
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Driver side seat memory | 01
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Driver information Info display | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Transmission control GS | 4K
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Trailer control unit | 57
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Engine management NGC | 4C
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Video module | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Engine management EDC 16CP | 57
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Airbag AB | 57
Grand Cherokee 3.0 4X4 | 3 | 165 | EXL | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.0 CRD

JEEP Grand Cherokee 3.0 CRD

Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Lighting Main beam control | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Seat heating | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Airbag AB | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Alarm system Anti-theft alarm system | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Transmission control EGS | 31
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | System overview System overview | 22
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Transmission control Transmission control | 4C
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Airbag Seat occupied sensor | 90
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Traction control system ABS/ASR | 4C
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Video module | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Driver information Info display | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Engine management CR/EDC 16CP | 46
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Instrumentation Instrument cluster | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Video module | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Engine management EDC 16CP | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Airbag AB | 4H
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Trailer control unit | 57
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Central electronics ZE | 47
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 3.0 CRD | 3 | 160 | EXL | 3.2005- | Transmission control GS | 4K


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.1 TD

JEEP Grand Cherokee 3.1 TD

Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Driver information Info display | 85
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Airbag AB | 26
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Convenience electronics Front left door control unit | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Anti-lock braking system ABS | 42
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Central electronics ZE | 42
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Instrumentation Instrument cluster | 57
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Anti-lock braking system ABS | 42
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Airbag AB TRW | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Convenience electronics Front right door control unit | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA | 1.1999-12.2000 | Engine management EDC 16CP | 57
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Anti-lock braking system ABS | 42
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Central electronics ZE | 42
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Driver information Info display | 85
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Convenience electronics Front right door control unit | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Instrumentation Instrument cluster | 57
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Engine management EDC 15 C | 01
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Airbag AB TRW | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Engine management EDC 16CP | 57
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Convenience electronics Front left door control unit | 30
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Engine management CR/EDC | 47
Grand Cherokee 3.1 TD | 3,1 | 103 | EXA,EXO,VM-Diesel | 9.2000-12.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.7

JEEP Grand Cherokee 3.7

Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Instrumentation Instrument cluster | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Trailer control unit | 57
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Video module | 57
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Driver information Info display | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Airbag AB | 4H
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Transmission control GS | 4K
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | System overview System overview | 22
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Transmission control Transmission control | 4C
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Airbag Seat occupied sensor | 90
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Engine management NGC | 4C
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Seat heating | 57
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Transmission control EGS | 31
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Central electronics ZE | 47
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Transmission control EATX | 45
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Lighting Main beam control | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Engine management NGC | 4C
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Traction control system ABS/ASR | 4C
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Video module | 4B
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.7 | 3,7 | 149 | EKG | 9.2004- | Airbag AB | 57


DVD 2014/3:PKW:JEEP:Grand Cherokee 3.7 4x4

JEEP Grand Cherokee 3.7 4x4

Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Instrumentation Instrument cluster | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Steering column switch module | 30
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Trailer control unit | 57
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Engine management NGC | 4C
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Video module | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Central electronics ZE | 47
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Transmission control EGS | 31
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Transmission control EATX | 45
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Lighting Main beam control | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Front right door control unit | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Driver information Info display | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Transmission control Transmission control | 4C
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Traction control system ABS/ASR | 4C
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Video module | 57
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Seat heating | 57
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Airbag AB | 57
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | System overview System overview | 22
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Airbag Seat occupied sensor | 90
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Engine management NGC | 4C
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Convenience electronics Front left door control unit | 42
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Airbag AB | 4H
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 3.7 4x4 | 3,7 | 149 | EKG | 9.2004- | Transmission control GS | 4K


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.0

JEEP Grand Cherokee 4.0

Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1992-8.1998 | Airbag AB | 26
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Airbag AB TRW | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1992-8.1998 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1992-8.1998 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1992-8.1998 | Engine management JTEC | 47
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Engine management JTEC | 47
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1992-8.1998 | Central electronics ZE | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Central electronics ZE | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Driver information Info display | 85
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1992-8.1998 | Airbag AB TRW | 26
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1992-8.1998 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.0 | 4 | 142 | ERH | 9.1998-8.2004 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.0 4x4

JEEP Grand Cherokee 4.0 4x4

Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1992-9.1998 | Central electronics ZE | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1992-9.1998 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Airbag AB | 26
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1992-9.1998 | Airbag AB | 26
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Airbag AB TRW | 30
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1992-9.1998 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1992-9.1998 | Airbag AB TRW | 26
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1992-9.1998 | Engine management JTEC | 47
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Central electronics ZE | 42
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Driver information Info display | 85
Grand Cherokee 4.0 4x4 | 4 | 142 | ERH | 10.1998-9.2004 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.0i

JEEP Grand Cherokee 4.0i

Grand Cherokee 4.0i | 4 | 130 | ERH | 9.1992-4.1999 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0i | 4 | 130 | ERH | 9.1992-4.1999 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0i | 4 | 130 | ERH | 9.1992-4.1999 | Airbag AB TRW | 26
Grand Cherokee 4.0i | 4 | 130 | ERH | 9.1992-4.1999 | Engine management JTEC | 47
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Airbag AB TRW | 30
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Engine management JTEC | 47
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Central electronics ZE | 42
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Driver information Info display | 85
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0i | 4 | 140 | ERH,ERO | 9.2000-12.2004 | Engine management NGC | 4C


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.0i 4WD

JEEP Grand Cherokee 4.0i 4WD

Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Airbag Seat occupied sensor | 90
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Traction control system ABS/ASR | 4C
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Airbag AB | 57
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | System overview System overview | 22
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Central electronics ZE | 42
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Anti-lock braking system ABS | 42
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Driver information Info display | 85
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Engine management JTEC | 47
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Central electronics ZE | 47
Grand Cherokee 4.0i 4WD | 4 | 145 | C698QA1 | 1.2003-3.2007 | Airbag SIACM | 22


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7

JEEP Grand Cherokee 4.7

Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Transmission control Transmission control | 4C
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Engine management NGC | 4C
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Engine management NGC | 4C
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Video module | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Central electronics ZE | 47
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Transmission control EGS | 31
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | System overview System overview | 22
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Instrumentation Instrument cluster | 42
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Airbag AB | 4H
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Transmission control GS | 4K
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Video module | 57
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Seat heating | 57
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Airbag AB | 57
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Transmission control EATX | 45
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Lighting Main beam control | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Airbag Seat occupied sensor | 90
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Driver information Info display | 4B
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 4.7 | 4,7 | 172 | EV... | 8.2004- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Engine management JTEC | 47
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Airbag AB TRW | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Airbag AB | 26
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Driver information Info display | 85
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Central electronics ZE | 42
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.7 | 4,7 | 172 | EVA | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Airbag AB TRW | 30
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Driver information Info display | 85
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Airbag AB | 26
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Central electronics ZE | 42
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 | 4,7 | 190 | EVC | 9.2000-8.2004 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7 4x4

JEEP Grand Cherokee 4.7 4x4

Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Central electronics ZE | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Driver information Info display | 85
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Engine management JTEC | 47
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Transmission control EATX | 45
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Front left door control unit | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Transmission control EGS | 31
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Airbag AB | 26
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Lighting Main beam control | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Video module | 57
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Seat heating | 57
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Airbag AB | 57
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Airbag AB TRW | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | System overview System overview | 22
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Instrumentation Instrument cluster | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Transmission control Transmission control | 4C
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Airbag Seat occupied sensor | 90
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Engine management NGC | 4C
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Front right door control unit | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Driver information Info display | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Transmission control GS | 4K
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.1998-8.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Trailer control unit | 57
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Engine management NGC | 4C
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Video module | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Central electronics ZE | 47
Grand Cherokee 4.7 4x4 | 4,7 | 172 | EVA | 9.2003- | Airbag AB | 4H
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Airbag AB TRW | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Driver information Info display | 85
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Engine management JTEC | 47
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Central electronics ZE | 42
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.7 4x4 | 4,7 | 190 | EVC, HO | 10.2000-9.2004 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7i

JEEP Grand Cherokee 4.7i

Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Airbag AB TRW | 30
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Driver information Info display | 85
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Central electronics ZE | 42
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7i | 4,7 | 162 | EVA | 9.2000-12.2004 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7i 4WD

JEEP Grand Cherokee 4.7i 4WD

Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Driver information Info display | 85
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Airbag AB | 57
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | System overview System overview | 22
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Central electronics ZE | 42
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Airbag Seat occupied sensor | 90
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Central electronics ZE | 47
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Engine management JTEC | 47
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Airbag SIACM | 22
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Convenience electronics Steering column switch module | 30
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Traction control system ABS/ASR | 4C
Grand Cherokee 4.7i 4WD | 4,7 | 175 | C8V93Q | 12.2003-3.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 4.7i Overland

JEEP Grand Cherokee 4.7i Overland

Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Central electronics ZE | 42
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Convenience electronics Front right door control unit | 30
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Convenience electronics Front left door control unit | 30
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Engine management MPI (OBD II) | 17
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Instrumentation Instrument cluster | 57
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Heater/air conditioner Automatic A/C | 30
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Airbag AB TRW | 30
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Anti-lock braking system ABS | 42
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Driver information Info display | 85
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 4.7i Overland | 4,7 | 190 | EVC-HO,V8, MPI | 10.2001-12.2004 | Engine management JTEC | 47


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.2

JEEP Grand Cherokee 5.2

Grand Cherokee 5.2 | 5,2 | 156 | ELF | 10.1992-9.1998 | Airbag AB TRW | 26
Grand Cherokee 5.2 | 5,2 | 156 | ELF | 10.1992-9.1998 | Engine management JTEC | 47
Grand Cherokee 5.2 | 5,2 | 156 | ELF | 10.1992-9.1998 | Engine management MPI (OBD II) | 17
Grand Cherokee 5.2 | 5,2 | 156 | ELF | 10.1992-9.1998 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.2 4x4

JEEP Grand Cherokee 5.2 4x4

Grand Cherokee 5.2 4x4 | 5,2 | 164 | ELF | 10.1992-9.1998 | Engine management JTEC | 47
Grand Cherokee 5.2 4x4 | 5,2 | 164 | ELF | 10.1992-9.1998 | Airbag AB | 26
Grand Cherokee 5.2 4x4 | 5,2 | 164 | ELF | 10.1992-9.1998 | Airbag AB TRW | 26
Grand Cherokee 5.2 4x4 | 5,2 | 164 | ELF | 10.1992-9.1998 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.2i

JEEP Grand Cherokee 5.2i

Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 9.1992-4.1999 | Airbag AB TRW | 26
Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 9.1992-4.1999 | Engine management JTEC | 47
Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 9.1992-4.1999 | Airbag AB | 26
Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 9.1992-4.1999 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 5.2i | 5,2 | 156 | ELF,ELO | 9.1992-4.1999 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.7

JEEP Grand Cherokee 5.7

Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Instrumentation Instrument cluster | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Trailer control unit | 57
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Engine management NGC | 4C
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Video module | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Driver information Info display | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Airbag AB | 57
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | System overview System overview | 22
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Airbag Seat occupied sensor | 90
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Engine management NGC | 4C
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Transmission control Transmission control | 4C
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Traction control system ABS/ASR | 4C
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Video module | 57
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Seat heating | 57
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Central electronics ZE | 47
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Transmission control EGS | 31
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Transmission control EATX | 45
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Lighting Main beam control | 4B
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Airbag AB | 4H
Grand Cherokee 5.7 | 5,7 | 239 | EZ... | 9.2004- | Transmission control GS | 4K
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 4H
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Trailer control unit | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Central electronics ZE | 47
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | System overview System overview | 22
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driver information Info display | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 5.7 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control GS | 4K
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Engine management NGC | 4C
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Trailer control unit | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Engine management NGC | 4C
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Video module | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Seat heating | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Instrumentation Instrument cluster | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Lighting Main beam control | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Airbag AB | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Transmission control EATX | 45
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Airbag Seat occupied sensor | 90
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Traction control system ABS/ASR | 4C
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Video module | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Central electronics ZE | 47
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Transmission control EGS | 31
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Driver information Info display | 4B
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Airbag AB | 4H
Grand Cherokee 5.7 | 5,7 | 266 | EZH | 9.2008- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.7 4x4

JEEP Grand Cherokee 5.7 4x4

Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Transmission control EATX | 45
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Lighting Main beam control | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Airbag AB | 4H
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Instrumentation Instrument cluster | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Trailer control unit | 57
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Engine management NGC | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Video module | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Driver information Info display | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Airbag AB | 57
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Transmission control EGS | 31
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | System overview System overview | 22
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Airbag Seat occupied sensor | 90
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Engine management NGC | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Transmission control GS | 4K
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Transmission control Transmission control | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Traction control system ABS/ASR | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Video module | 57
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Convenience electronics Seat heating | 57
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Central electronics ZE | 47
Grand Cherokee 5.7 4x4 | 5,7 | 239 | EZB | 9.2004- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Seat heating | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Central electronics ZE | 47
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control EGS | 31
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | System overview System overview | 22
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Trailer control unit | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Driver side seat memory | 01
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 4H
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control GS | 4K
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Lighting Main beam control | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Traction control system ABS/ASR | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Engine management NGC | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Video module | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driver information Info display | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Airbag AB | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Rain/light sensor | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZD | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Engine management NGC | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Trailer control unit | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Video module | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Seat heating | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Airbag AB | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Transmission control EATX | 45
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Lighting Main beam control | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Driver information Info display | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Traction control system ABS/ASR | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Engine management NGC | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Video module | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Central electronics ZE | 47
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Transmission control EGS | 31
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Instrumentation Instrument cluster | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Airbag Seat occupied sensor | 90
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Airbag AB | 4H
Grand Cherokee 5.7 4x4 | 5,7 | 266 | EZH | 9.2008- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.7 V8

JEEP Grand Cherokee 5.7 V8

Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | System overview System overview | 22
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Lighting Main beam control | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Alarm system Anti-theft alarm system | 57
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Transmission control GS | 4K
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Engine management NGC | 4C
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Trailer control unit | 57
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Video module | 57
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Seat heating | 57
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Central electronics ZE | 47
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Airbag AB | 4H
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Transmission control Transmission control | 4C
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Airbag Seat occupied sensor | 90
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Front right door control unit | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Transmission control EGS | 31
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Instrumentation Instrument cluster | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Steering column switch module | 30
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Traction control system ABS/ASR | 4C
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Engine management NGC | 4C
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Video module | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Convenience electronics Front left door control unit | 42
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Driver information Info display | 4B
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Airbag AB | 57
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 5.7 V8 | 5,7 | 242 | EZB,EZO | 3.2005- | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.9

JEEP Grand Cherokee 5.9

Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.1996-9.1998 | Engine management MPI (OBD II) | 17
Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.1996-9.1998 | Engine management JTEC | 47
Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.1996-9.1998 | Airbag AB TRW | 26
Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.1996-9.1998 | Transmission control 4/5-speed automatic transmission | 42
Grand Cherokee 5.9 | 5,9 | 177 | EML | 10.1996-9.1998 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.9 4x4

JEEP Grand Cherokee 5.9 4x4

Grand Cherokee 5.9 4x4 | 5,9 | 183 | EML | 10.1996-9.1998 | Airbag AB TRW | 26
Grand Cherokee 5.9 4x4 | 5,9 | 183 | EML | 10.1996-9.1998 | Engine management JTEC | 47
Grand Cherokee 5.9 4x4 | 5,9 | 183 | EML | 10.1996-9.1998 | Airbag AB | 26
Grand Cherokee 5.9 4x4 | 5,9 | 183 | EML | 10.1996-9.1998 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 5.9i

JEEP Grand Cherokee 5.9i

Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 1.1997-4.1999 | Airbag AB TRW | 26
Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 1.1997-4.1999 | Airbag AB | 26
Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 1.1997-4.1999 | Engine management JTEC | 47
Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 1.1997-4.1999 | Engine management MPI (OBD II) | 17
Grand Cherokee 5.9i | 5,9 | 177 | EML,EMO | 1.1997-4.1999 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:JEEP:Grand Cherokee 6.1 SRT-8 4x4

JEEP Grand Cherokee 6.1 SRT-8 4x4

Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Video module | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Seat heating | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Instrumentation Instrument cluster | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Traction control system ABS/ASR | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Video module | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Front left door control unit | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Central electronics ZE | 47
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Lighting Main beam control | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Engine management NGC | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Front right door control unit | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Airbag AB | 4H
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Transmission control EGS | 31
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | System overview System overview | 22
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Steering column switch module | 30
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Trailer control unit | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Driver information Info display | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 |  | 9.2008- | Airbag AB | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Parking aid Park Distance Control (PDC) | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | System overview System overview | 22
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Driving safety system ESP Electronic stability program ESP | 47
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Airbag Seat occupied sensor | 90
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Engine management NGC | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Front left door control unit | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Airbag AB | 4H
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Transmission control GS | 4K
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Transmission control Transmission control | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Traction control system ABS/ASR | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Rain/light sensor | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Video module | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Hands-free unit | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Seat heating | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Airbag AB | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Transmission control EGS | 31
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Sun roof control Sliding/tilting roof | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Transmission control EATX | 45
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Lighting Main beam control | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Transmission control Electr. gear selector lever (ESM) | 01
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Driver side seat memory | 01
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Front right door control unit | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Driver information Info display | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | 4WD electronics Four-wheel drive electronics | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Instrumentation Instrument cluster | 42
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Steering column switch module | 30
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Heater/air conditioner Automatic A/C | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Trailer control unit | 57
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Engine management NGC | 4C
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Video module | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Convenience electronics Two-way radio control unit | 4B
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Central electronics ZE | 47
Grand Cherokee 6.1 SRT-8 4x4 | 6,1 | 313 | ESF | 1.2006- | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:JEEP:Liberty 2.4

JEEP Liberty 2.4

Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB TRW | 44
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management NGC | 4C
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management JTEC | 47
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB | 57
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag SIACM | 22
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Instrumentation Instrument cluster | 57
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag Seat occupied sensor | 57
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driver information Info display | 85
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Convenience electronics Hands-free unit | 57
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management NGC | 4C
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag SIACM | 22
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Central electronics ZE | 47
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Transmission control Transmission control | 4C
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Airbag AB TRW | 33
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Engine management NGC | 30
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 2.4 | 2,4 | 112 | ED1 | 10.2000-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:JEEP:Liberty 2.8 CRD

JEEP Liberty 2.8 CRD

Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Airbag SIACM | 22
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Driver information Info display | 85
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Engine management EDC 16 C | 4B
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Airbag AB | 57
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Airbag AB TRW | 44
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Airbag AB TRW | 33
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Engine management CR/EDC | 47
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Transmission control Transmission control | 4C
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Instrumentation Instrument cluster | 57
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Airbag Seat occupied sensor | 57
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Engine management EDC 15 C | 01
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Airbag SIACM | 22
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Anti-lock braking system ABS | 42
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Central electronics ZE | 47
Liberty 2.8 CRD | 2,8 | 112 | ENR | 9.2004-12.2007 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:JEEP:Liberty 3.7

JEEP Liberty 3.7

Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Driver information Info display | 85
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Hands-free unit | 57
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Engine management NGC | 4C
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Airbag AB | 57
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | 4WD electronics Four-wheel drive electronics | 42
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB TRW | 44
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag SIACM | 22
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driver information Info display | 85
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB TRW | 33
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag Seat occupied sensor | 57
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 4C
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag AB | 57
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Front left door control unit | 42
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Central electronics ZE | 4C
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Driver side seat memory | 01
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Sun roof | 57
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 30
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-theft device Anti-theft alarm system | 57
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Instrumentation Instrument cluster | 42
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Airbag Seat occupied sensor | 90
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Engine management NGC | 30
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Engine management JTEC | 47
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Video module | 4B
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Alarm system Anti-theft alarm system | 57
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Central electronics ZE | 47
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Transmission control Transmission control | 4C
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Instrumentation Instrument cluster | 57
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management JTEC | 47
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Convenience electronics Two-way radio control unit | 57
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Airbag SIACM | 22
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | System overview System overview | 22
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Front right door control unit | 42
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Convenience electronics Hands-free unit | 4B
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Airbag AB | 4H
Liberty 3.7 | 3,7 | 155 | EKG | 9.2007- | Transmission control GS | 4K
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Engine management NGC | 4C
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Convenience electronics Hands-free unit | 57
Liberty 3.7 | 3,7 | 157 | EKG | 9.2001-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:JEEP:Patriot 2.0 CRD

JEEP Patriot 2.0 CRD

Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | System overview System overview | 22
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Engine management EDC 16U31 | 47
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Instrumentation Instrument cluster | 4B
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Anti-lock braking system ABS | 4C
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Central electronics ZE | 47
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Alarm system Anti-theft alarm system | 57
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Airbag AB | 4H
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Airbag Seat occupied sensor | 90
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Traction control system ABS/ASR | 4C
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 CRD | 2 | 103 | EC... | 10.2006- | Airbag AB | 57


DVD 2014/3:PKW:JEEP:Patriot 2.0 CRD 4x4

JEEP Patriot 2.0 CRD 4x4

Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | System overview System overview | 22
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Traction control system ABS/ASR | 4C
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Airbag Seat occupied sensor | 90
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Anti-lock braking system ABS | 4C
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Central electronics ZE | 47
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Alarm system Anti-theft alarm system | 57
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Airbag AB | 57
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Instrumentation Instrument cluster | 4B
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Engine management EDC 16U31 | 47
Patriot 2.0 CRD 4x4 | 2 | 103 | EC... | 10.2006- | Airbag AB | 4H


DVD 2014/3:PKW:JEEP:Patriot 2.4

JEEP Patriot 2.4

Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Instrumentation Instrument cluster | 4B
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Anti-lock braking system ABS | 4C
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Central electronics ZE | 47
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Alarm system Anti-theft alarm system | 57
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Engine management GPEC | 4C
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 4H
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Airbag AB | 57
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | System overview System overview | 22
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 | 2,4 | 128 |  | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Transmission control EATX | 45
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Airbag Seat occupied sensor | 90
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Engine management GPEC | 4C
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 57
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Instrumentation Instrument cluster | 4B
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Traction control system ABS/ASR | 4C
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Central electronics ZE | 47
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Alarm system Anti-theft alarm system | 57
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | System overview System overview | 22
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Electronic stability program ESP | 47
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | 4WD electronics Four-wheel drive electronics | 42
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Anti-lock braking system ABS | 4C
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Transmission control Continuously variable transmission (CVT) | 45
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Convenience electronics Hands-free unit | 4B
Patriot 2.4 | 2,4 | 125 | ED... | 10.2006- | Airbag AB | 4H


DVD 2014/3:PKW:JEEP:Wagoneer 5.2

JEEP Wagoneer 5.2

Wagoneer 5.2 | 5,2 | 164 | 10.1992-9.1999 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Wrangler 2.4

JEEP Wrangler 2.4

Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Engine management MPI (OBD II) | 17
Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Anti-lock braking system ABS | 42
Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Engine management JTEC | 47
Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Airbag AB | 26
Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Airbag AB TRW | 30
Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Engine management NGC | 30
Wrangler 2.4 | 2,4 | 105 | ED1 | 1.2003-12.2006 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Wrangler 2.5

JEEP Wrangler 2.5

Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Instrumentation Instrument cluster | 57
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Engine management JTEC | 47
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Airbag AB TRW | 30
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Airbag AB | 26
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Engine management NGC | 30
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Anti-lock braking system ABS | 42
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Engine management MPI (OBD II) | 17
Wrangler 2.5 | 2,5 | 87 | EPE | 9.1996-8.2002 | Airbag AB | 26


DVD 2014/3:PKW:JEEP:Wrangler 4.0

JEEP Wrangler 4.0

Wrangler 4.0 | 4 | 130 | ERH | 8.2003-12.2006 | Airbag AB TRW | 30
Wrangler 4.0 | 4 | 130 | ERH | 8.2003-12.2006 | Engine management JTEC | 47
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Engine management JTEC | 47
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Airbag AB | 26
Wrangler 4.0 | 4 | 130 | ERH | 8.2003-12.2006 | Engine management NGC | 30
Wrangler 4.0 | 4 | 130 | ERH | 8.2003-12.2006 | Airbag AB | 26
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Airbag AB TRW | 30
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Engine management NGC | 30
Wrangler 4.0 | 4 | 130 | ERH | 8.2003-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Airbag AB | 26
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Anti-lock braking system ABS | 42
Wrangler 4.0 | 4 | 130 | ERH | 8.2003-12.2006 | Airbag AB | 26
Wrangler 4.0 | 4 | 130 | ERH | 8.2003-12.2006 | Anti-lock braking system ABS | 42
Wrangler 4.0 | 4 | 131 | ERH | 1.1997-12.2007 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:JIANGNAN:Alto 0.8i

JIANGNAN Alto 0.8i

Alto 0.8i | 0,8 | 26 | JN368Q | 1.1992-4.2008 | Engine management Motronic M | 42
Alto 0.8i | 0,8 | 26 | JN368Q | 1.1992-4.2008 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:JINBEI:Grace 2.4i

JINBEI Grace 2.4i

Grace 2.4i | 2,4 | 90 | 4RB1 | 7.2006- | Engine management ITMS | 42
Grace 2.4i | 2,4 | 90 | 4RB1 | 7.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:JINBEI:Grace 2.7i

JINBEI Grace 2.7i

Grace 2.7i | 2,7 | 105 | 3RZ | 1.2002- | Diagnosis system OBD II | 12
Grace 2.7i | 2,7 | 110 | JM495QF-E | 7.2006- | Engine management ITMS | 42
Grace 2.7i | 2,7 | 110 | JM495QF-E | 7.2006- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:KIA:Avella 1.3i

KIA Avella 1.3i

Avella 1.3i | 1,3 | 54 | B3 | 3.1994- | Anti-lock braking system ABS | 64
Avella 1.3i | 1,3 | 54 | B3 | 3.1994- | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Avella 1.3i Delta

KIA Avella 1.3i Delta

Avella 1.3i Delta | 1,3 | 52 | B3E | 3.1994-10.1999 | Engine management MSTG FX | 30
Avella 1.3i Delta | 1,3 | 52 | B3E | 3.1994-10.1999 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:KIA:Avella 1.5i

KIA Avella 1.5i

Avella 1.5i | 1,5 | 67 | B5E | 3.1994-10.1999 | Anti-lock braking system ABS | 64
Avella 1.5i | 1,5 | 67 | B5E | 3.1994-10.1999 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Avella 1.5i Delta

KIA Avella 1.5i Delta

Avella 1.5i Delta | 1,5 | 74 | B5D | 3.1994-10.1999 | Engine management MSTG FX | 30
Avella 1.5i Delta | 1,5 | 74 | B5D | 3.1994-10.1999 | Anti-lock braking system ABS | 64
Avella 1.5i Delta | 1,5 | 66 | B5E | 3.1994-10.1999 | Anti-lock braking system ABS | 64
Avella 1.5i Delta | 1,5 | 66 | B5E | 3.1994-10.1999 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Capital 1.5i

KIA Capital 1.5i

Capital 1.5i | 1,5 | 66 | B5 | 3.1989-6.1995 | Engine management Motronic M | 42
Capital 1.5i | 1,5 | 85 | B5D | 5.1990-6.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:KIA:Capital 1.8i

KIA Capital 1.8i

Capital 1.8i | 1,8 | 70 | F8 | 5.1990-6.1995 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Carens 1.8i

KIA Carens 1.8i

Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Engine management Theta | 57
Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Transmission control GS HIVEC | 45
Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Engine management Motronic M | 01
Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Anti-lock braking system ABS | 47
Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Central electronics ZE | 01
Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Transmission control 4-speed automatic transmission | 30
Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Airbag KAB | 22
Carens 1.8i | 1,8 | 123 | T8D | 1.2001- | Anti-lock braking system ABS | 30
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Airbag KAB | 22
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Airbag KAB | 22
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Transmission control 4-speed automatic transmission | 30
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Airbag KAB | 22
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Anti-lock braking system ABS | 47
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Engine management Theta | 57
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Engine management Motronic M | 01
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Airbag AB | 22
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Anti-lock braking system ABS | 30
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Transmission control 4-speed automatic transmission | 30
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Airbag AB | 30
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Anti-lock braking system ABS | 47
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Engine management Theta | 57
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Transmission control GS HIVEC | 45
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Transmission control GS HIVEC | 45
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Transmission control GS HIVEC | 45
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Engine management Motronic M | 88
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Airbag AB | 30
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Anti-lock braking system ABS | 30
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Transmission control 4-speed automatic transmission | 30
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Airbag AB | 30
Carens 1.8i | 1,8 | 81 | TB | 4.1999-5.2002 | Anti-lock braking system ABS | 47
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Engine management Theta | 57
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Engine management Motronic M | 01
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Airbag AB | 22
Carens 1.8i | 1,8 | 93 | TB | 3.2000-5.2002 | Anti-lock braking system ABS | 30
Carens 1.8i | 1,8 | 93 | TB | 9.2002-12.2006 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Carens 2.0 CRDi VGT

KIA Carens 2.0 CRDi VGT

Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Transmission control GS HIVEC | 45
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Engine management EDC 16 C | 01
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Anti-lock braking system ABS | 47
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Engine management CR/EDC | 47
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Anti-lock braking system ABS | 47
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Airbag AB | 30
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Central electronics ZE | 01
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Airbag AB | 22
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Anti-lock braking system ABS | 30
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Airbag KAB | 22
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Anti-lock braking system ABS | 30
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Engine management EDC 16 C | 01
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Airbag AB | 30
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Transmission control GS HAT | 42
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2005-12.2006 | Airbag AB | 22
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Airbag KAB | 22
Carens 2.0 CRDi VGT | 2 | 103 | D4EA | 9.2006- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:KIA:Carens 2.0 CVVT

KIA Carens 2.0 CVVT

Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Engine management Beta | 57
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Engine management Theta | 57
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Airbag KAB | 22
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Traction control system ABSK/ASR | 01
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Airbag AB | 22
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Anti-lock braking system ABS | 30
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Central electronics ZE | 01
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Airbag AB | 30
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Transmission control 4-speed automatic transmission | 30
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Anti-lock braking system ABSK | 47
Carens 2.0 CVVT | 2 | 106 | G4KA | 9.2006- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:KIA:Carens I 1.8 LPG

KIA Carens I 1.8 LPG

Carens I 1.8 LPG | 1,8 | 79 | T8D | 4.1999-1.2002 | Transmission control 4-speed automatic transmission | 30
Carens I 1.8 LPG | 1,8 | 79 | T8D | 4.1999-1.2002 | Transmission control GS HIVEC | 45
Carens I 1.8 LPG | 1,8 | 79 | T8D | 4.1999-1.2002 | Anti-lock braking system ABS | 30
Carens I 1.8 LPG | 1,8 | 79 | T8D | 4.1999-1.2002 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Carens I 2.0 LPG

KIA Carens I 2.0 LPG

Carens I 2.0 LPG | 2 | 91 | 4.1999-3.2002 | Transmission control GS HIVEC | 45
Carens I 2.0 LPG | 2 | 91 | 4.1999-3.2002 | Airbag KAB | 22
Carens I 2.0 LPG | 2 | 91 | 4.1999-3.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Carens II 1.8 LPG

KIA Carens II 1.8 LPG

Carens II 1.8 LPG | 1,8 | 79 | T8D | 2.2002-4.2006 | Transmission control GS HIVEC | 45
Carens II 1.8 LPG | 1,8 | 79 | T8D | 2.2002-4.2006 | Airbag AB | 30
Carens II 1.8 LPG | 1,8 | 79 | T8D | 2.2002-4.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Carens II 1.8i

KIA Carens II 1.8i

Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Transmission control GS HIVEC | 45
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Engine management Motronic M | 88
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Engine management Motronic M | 01
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Airbag AB | 30
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Engine management Theta | 57
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Transmission control 4-speed automatic transmission | 30
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Anti-lock braking system ABS | 30
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Airbag KAB | 22
Carens II 1.8i | 1,8 | 93 | T8D | 2.2002-9.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Carens II 2.0 CRDi

KIA Carens II 2.0 CRDi

Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Transmission control 4-speed automatic transmission | 30
Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Anti-lock braking system ABS | 47
Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Engine management CR/EDC | 47
Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Transmission control GS | 42
Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Transmission control GS HIVEC | 45
Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Airbag AB | 30
Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Anti-lock braking system ABS | 30
Carens II 2.0 CRDi | 2 | 85 | 2.2002-4.2006 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Carens II 2.0 LPG

KIA Carens II 2.0 LPG

Carens II 2.0 LPG | 2 | 91 | 2.2002-4.2006 | Airbag AB | 30
Carens II 2.0 LPG | 2 | 91 | 2.2002-4.2006 | Transmission control GS HIVEC | 45
Carens II 2.0 LPG | 2 | 91 | 2.2002-4.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Carens New 2.0 LPI

KIA Carens New 2.0 LPI

Carens New 2.0 LPI | 2 | 100 | 4.2006- | Central electronics ZE | 01
Carens New 2.0 LPI | 2 | 100 | 4.2006- | Airbag AB | 22
Carens New 2.0 LPI | 2 | 100 | 4.2006- | Driving safety system ESP ABSK/ESP | 01
Carens New 2.0 LPI | 2 | 100 | 4.2006- | Transmission control 4/5-speed automatic transmission | 42
Carens New 2.0 LPI | 2 | 100 | 4.2006- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:KIA:Carens New 2.0 VGT CRDi

KIA Carens New 2.0 VGT CRDi

Carens New 2.0 VGT CRDi | 2 | 146 | 4.2006- | Central electronics ZE | 01
Carens New 2.0 VGT CRDi | 2 | 146 | 4.2006- | Engine management EDC 16 C | 01
Carens New 2.0 VGT CRDi | 2 | 146 | 4.2006- | Airbag AB | 22
Carens New 2.0 VGT CRDi | 2 | 146 | 4.2006- | Transmission control 4/5-speed automatic transmission | 42
Carens New 2.0 VGT CRDi | 2 | 146 | 4.2006- | Anti-lock braking system ABSK | 47
Carens New 2.0 VGT CRDi | 2 | 146 | 4.2006- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:KIA:Carnival 2.5i

KIA Carnival 2.5i

Carnival 2.5i | 2,5 | 162 | Sigma | 1.2001-12.2004 | Airbag AB | 22
Carnival 2.5i | 2,5 | 162 | Sigma | 1.2001-12.2004 | Airbag KAB | 22
Carnival 2.5i | 2,5 | 162 | Sigma | 1.2001-12.2004 | Traction control system ABS/ABD | 47
Carnival 2.5i | 2,5 | 162 | Sigma | 1.2001-12.2004 | Transmission control 4-speed automatic transmission | 30
Carnival 2.5i | 2,5 | 162 | Sigma | 1.2001-12.2004 | Anti-lock braking system ABS | 47
Carnival 2.5i | 2,5 | 162 | Sigma | 1.2001-12.2004 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Carnival 2.9 Diesel Turbo

KIA Carnival 2.9 Diesel Turbo

Carnival 2.9 Diesel Turbo | 2,9 | 99 | J3 | 1.2001-12.2004 | Airbag AB | 22
Carnival 2.9 Diesel Turbo | 2,9 | 92 | JR TCI | 3.2000-3.2003 | Anti-lock braking system ABS | 47
Carnival 2.9 Diesel Turbo | 2,9 | 92 | JR TCI | 3.2000-3.2003 | Traction control system ABS/ABD | 47
Carnival 2.9 Diesel Turbo | 2,9 | 92 | JR TCI | 3.2000-3.2003 | Airbag AB | 22
Carnival 2.9 Diesel Turbo | 2,9 | 92 | JR TCI | 3.2000-3.2003 | Airbag KAB | 22
Carnival 2.9 Diesel Turbo | 2,9 | 92 | JR TCI | 3.2000-3.2003 | Traction control system ABS/ASR | 47
Carnival 2.9 Diesel Turbo | 2,9 | 92 | JR TCI | 3.2000-3.2003 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:KIA:Carnival I 2.5 LPG

KIA Carnival I 2.5 LPG

Carnival I 2.5 LPG | 2,5 | 129 |  | 2.1998-2.2001 | Airbag AB | 22
Carnival I 2.5 LPG | 2,5 | 129 |  | 2.1998-2.2001 | Airbag KAB | 22
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 1.1998-1.2001 | Airbag KAB | 22
Carnival I 2.5 LPG | 2,5 | 110 | KV6 | 1.1998-1.2001 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Carnival I 2.9 Turbodiesel

KIA Carnival I 2.9 Turbodiesel

Carnival I 2.9 Turbodiesel | 2,9 | 99 | J3 | 2.1998-2.2001 | Transmission control 4-speed automatic transmission | 30
Carnival I 2.9 Turbodiesel | 2,9 | 99 | J3 | 2.1998-2.2001 | Airbag KAB | 22
Carnival I 2.9 Turbodiesel | 2,9 | 99 | J3 | 2.1998-2.2001 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Carnival II 2.5i V6

KIA Carnival II 2.5i V6

Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.2001-12.2005 | Anti-lock braking system ABS | 47
Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.2001-12.2005 | Airbag AB | 22
Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.2001-12.2005 | Transmission control GS | 01
Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.2001-12.2005 | Transmission control 4-speed automatic transmission | 30
Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.2001-12.2005 | Airbag KAB | 22
Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.2001-12.2005 | Traction control system ABS/ASR | 47
Carnival II 2.5i V6 | 2,5 | 129 | KRV6 | 10.2001-12.2005 | Transmission control GS HAT | 42


DVD 2014/3:PKW:KIA:Carnival II 2.7i

KIA Carnival II 2.7i

Carnival II 2.7i | 2,7 | 124 | G6BA | 7.2004-7.2006 | Transmission control 4-speed automatic transmission | 30
Carnival II 2.7i | 2,7 | 124 | G6BA | 7.2004-7.2006 | Airbag KAB | 22
Carnival II 2.7i | 2,7 | 124 | G6BA | 7.2004-7.2006 | Engine management MPI | 43
Carnival II 2.7i | 2,7 | 124 | G6BA | 7.2004-7.2006 | Airbag AB | 22
Carnival II 2.7i | 2,7 | 124 | G6BA | 7.2004-7.2006 | Transmission control GS | 01


DVD 2014/3:PKW:KIA:Carnival II 2.9 CRDi

KIA Carnival II 2.9 CRDi

Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Airbag KAB | 22
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Transmission control 4-speed automatic transmission | 30
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Anti-lock braking system ABS | 47
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Transmission control GS HAT | 42
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Engine management CR/EDC | 08
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Transmission control GS | 01
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Airbag AB | 22
Carnival II 2.9 CRDi | 2,9 | 107 | J3 | 1.2002-3.2006 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Carnival II 3.5i

KIA Carnival II 3.5i

Carnival II 3.5i | 3,5 | 140 | G6CU | 7.2004-7.2006 | Airbag AB | 22
Carnival II 3.5i | 3,5 | 140 | G6CU | 7.2004-7.2006 | Transmission control GS | 01
Carnival II 3.5i | 3,5 | 140 | G6CU | 7.2004-7.2006 | Transmission control 4-speed automatic transmission | 30
Carnival II 3.5i | 3,5 | 140 | G6CU | 7.2004-7.2006 | Transmission control GS HAT | 42
Carnival II 3.5i | 3,5 | 140 | G6CU | 7.2004-7.2006 | Traction control system ABS/ASR | 47
Carnival II 3.5i | 3,5 | 140 | G6CU | 7.2004-7.2006 | Engine management MPI | 80
Carnival II 3.5i | 3,5 | 140 | G6CU | 7.2004-7.2006 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Carstar 2.0 LPG

KIA Carstar 2.0 LPG

Carstar 2.0 LPG | 2 | 63 | 4.1999-8.2000 | Airbag AB | 22
Carstar 2.0 LPG | 2 | 63 | 4.1999-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Carstar 2.0i

KIA Carstar 2.0i

Carstar 2.0i | 2 | 101 | 4.1999-6.2003 | Airbag AB | 22
Carstar 2.0i | 2 | 101 | 4.1999-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Cee"d 1.4

KIA Cee"d 1.4

Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Engine management Motronic ME | 4B
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Heater/air conditioner Automatic A/C | 42
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Central electronics ZE | 3B
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Airbag AB | 22
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Engine management Automatic start/stop | 47
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Central electronics ZE | 3B
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Central electronics ZE | 01
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Transmission control 4-speed automatic transmission | 57
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Engine management Automatic start/stop | 47
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Central electronics ZE | 3B
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Engine management Automatic start/stop | 47
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Engine management Motronic M | 47
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Central electronics ZE | 01
Cee"d 1.4 | 1,4 | 66 | G4FA | 9.2009- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Central electronics ZE | 01
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Airbag AB | 22
Cee"d 1.4 | 1,4 | 77 | G4FA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Transmission control 4-speed automatic transmission | 45
Cee"d 1.4 | 1,4 | 80 | G4FA | 11.2006-8.2009 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Cee"d 1.6

KIA Cee"d 1.6

Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Engine management Motronic M | 47
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Engine management Automatic start/stop | 47
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Engine management Motronic M | 47
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Engine management Automatic start/stop | 47
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Airbag AB | 22
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Central electronics ZE | 3B
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Central electronics ZE | 3B
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Central electronics ZE | 01
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 | 1,6 | 85 | G4FC | 2.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Central electronics ZE | 01
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 | 1,6 | 90 | G4FC | 11.2006-1.2008 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Cee"d 1.6 CRDi

KIA Cee"d 1.6 CRDi

Cee"d 1.6 CRDi | 1,6 | 94 |  | 5.2012- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 CRDi | 1,6 | 81 |  | 5.2012- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Central electronics ZE | 3B
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Engine management Automatic start/stop | 47
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Engine management EDC 16 C | 01
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Central electronics ZE | 3B
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag AB | 22
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Central electronics ZE | 01
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Central electronics ZE | 01
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 11.2006- | Airbag AB | 22
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management Automatic start/stop | 47
Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Central electronics ZE | 01
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Engine management EDC 16 C | 01
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Airbag AB | 22
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Engine management Automatic start/stop | 47
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Central electronics ZE | 3B
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-L | 11.2006- | Transmission control 4-speed automatic transmission | 45


DVD 2014/3:PKW:KIA:Cee"d 2.0

KIA Cee"d 2.0

Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Central electronics ZE | 01
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Transmission control 4-speed automatic transmission | 45
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Heater/air conditioner Automatic A/C | 42
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Airbag AB | 22
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Engine management Beta | 57
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Engine management Automatic start/stop | 47
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Transmission control 4-speed automatic transmission | 57
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Central electronics ZE | 3B
Cee"d 2.0 | 2 | 105 | G4GC | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:KIA:Cerato 1.5 CRDi

KIA Cerato 1.5 CRDi

Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Airbag AB | 30
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Central electronics ZE | 01
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Airbag AB | 22
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Airbag AB | 30
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.5 CRDi | 1,5 | 75 | D4FA | 10.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Cerato 1.5 CRDi Hatchback

KIA Cerato 1.5 CRDi Hatchback

Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Airbag AB | 22
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Airbag AB | 30
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Central electronics ZE | 01
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Airbag AB | 30
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.5 CRDi Hatchback | 1,5 | 75 | D4FA | 3.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Cerato 1.5 VGT CRDi

KIA Cerato 1.5 VGT CRDi

Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Transmission control 4-speed automatic transmission | 45
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Anti-lock braking system ABS | 42
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Transmission control 4-speed automatic transmission | 45
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Anti-lock braking system ABS | 42
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Heater/air conditioner Automatic A/C | 42
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Airbag AB | 30
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Anti-lock braking system ABS | 47
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Heater/air conditioner Automatic A/C | 42
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Airbag AB | 30
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Anti-lock braking system ABS | 47
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Central electronics ZE | 01
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Engine management CR/EDC | 47
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Central electronics ZE | 01
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Engine management EDC 16 C | 01
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Airbag AB | 22
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Traction control system ABS/ASR | 47
Cerato 1.5 VGT CRDi | 1,5 | 75 | 6.2005- | Traction control system ABS/ASR | 47
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Airbag AB | 22
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Traction control system ABS/ASR | 47
Cerato 1.5 VGT CRDi | 1,5 | 104 | 1.2006- | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Cerato 1.5i

KIA Cerato 1.5i

Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Central electronics ZE | 01
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Engine management Motronic MG | 42
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Engine management Motronic M | 30
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Traction control system ABS/ASR | 47
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Traction control system ABS/ASR | 47
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Airbag AB | 22
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Anti-lock braking system ABS | 42
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Airbag AB | 30
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Anti-lock braking system ABS | 47
Cerato 1.5i | 1,5 | 79 | 11.2003-12.2005 | Transmission control GS HAT | 42


DVD 2014/3:PKW:KIA:Cerato 1.6 Hatchback

KIA Cerato 1.6 Hatchback

Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Airbag AB | 22
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Airbag AB | 30
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Airbag AB | 30
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Central electronics ZE | 01
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6 Hatchback | 1,6 | 90 | G4FC | 5.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Cerato 1.6i

KIA Cerato 1.6i

Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Engine management Motronic M | 30
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Anti-lock braking system ABS | 47
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Transmission control GS HAT | 42
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Central electronics ZE | 01
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Engine management Motronic M | 01
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Transmission control 4-speed automatic transmission HIVEC | 57
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Traction control system ABS/ASR | 47
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Engine management Motronic M | 30
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Heater/air conditioner Automatic A/C | 42
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Airbag AB | 30
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Traction control system ABS/ASR | 47
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Central electronics ZE | 04
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Airbag AB | 22
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Engine management Motronic MG | 42
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Airbag AB | 30
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Anti-lock braking system ABS | 42
Cerato 1.6i | 1,6 | 105 |  | 8.2004- | Anti-lock braking system ABS | 42
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Engine management Motronic M | 30
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Airbag AB | 30
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Transmission control GS HAT | 42
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Airbag AB | 22
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Engine management MPI | 43
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Engine management Motronic M | 30
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Airbag AB | 30
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Central electronics ZE | 01
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Engine management Motronic MG | 30
Cerato 1.6i | 1,6 | 77 | G4ED | 10.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Airbag AB | 22
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Airbag AB | 30
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Engine management Motronic M | 01
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Airbag AB | 30
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Central electronics ZE | 01
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Transmission control 4-speed automatic transmission HIVEC | 57
Cerato 1.6i | 1,6 | 90 | G4FC | 5.2006-11.2009 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Cerato 1.8i

KIA Cerato 1.8i

Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Engine management Beta | 57
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Anti-lock braking system ABS | 47
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Transmission control GS HAT | 42
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Engine management MPI | 43
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Airbag AB | 22
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Heater/air conditioner Automatic A/C | 42
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Traction control system ABS/ASR | 47
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Anti-lock braking system ABS | 42
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Central electronics ZE | 01
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Airbag AB | 22
Cerato 1.8i | 1,8 | 94 | G4GB | 9.2005-1.2008 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Cerato 2.0

KIA Cerato 2.0

Cerato 2.0 | 2 | 110 | 12.2008- | Traction control system ABS/ASR | 47
Cerato 2.0 | 2 | 110 | 12.2008- | Running gear/steering Electro-hydraulic power steering | 36
Cerato 2.0 | 2 | 110 | 12.2008- | Heater/air conditioner Automatic A/C | 42
Cerato 2.0 | 2 | 110 | 12.2008- | Anti-lock braking system ABS | 47
Cerato 2.0 | 2 | 110 | 12.2008- | Traction control system ABS/ASR | 47
Cerato 2.0 | 2 | 110 | 12.2008- | Central electronics ZE | 01
Cerato 2.0 | 2 | 110 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 2.0 | 2 | 110 | 12.2008- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Cerato 2.0 CRDi

KIA Cerato 2.0 CRDi

Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Airbag AB | 30
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Central electronics ZE | 01
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Engine management CR/EDC | 47
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Airbag AB | 22
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Airbag AB | 30
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 2.0 CRDi | 2 | 83 | D4EA | 3.2004-11.2009 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Cerato 2.0 CRDi Hatchback

KIA Cerato 2.0 CRDi Hatchback

Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Airbag AB | 22
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Airbag AB | 30
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Airbag AB | 30
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Central electronics ZE | 01
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Engine management CR/EDC | 47
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0 CRDi Hatchback | 2 | 83 | D4EA | 3.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Cerato 2.0i

KIA Cerato 2.0i

Cerato 2.0i | 2 | 105 |  | 11.2003- | Central electronics ZE | 01
Cerato 2.0i | 2 | 105 |  | 11.2003- | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 2.0i | 2 | 105 |  | 11.2003- | Anti-lock braking system ABS | 47
Cerato 2.0i | 2 | 105 |  | 11.2003- | Engine management MPI | 43
Cerato 2.0i | 2 | 105 |  | 11.2003- | Traction control system ABS/ASR | 47
Cerato 2.0i | 2 | 105 |  | 11.2003- | Transmission control GS | 45
Cerato 2.0i | 2 | 105 |  | 11.2003- | Engine management Beta | 57
Cerato 2.0i | 2 | 105 |  | 11.2003- | Heater/air conditioner Automatic A/C | 42
Cerato 2.0i | 2 | 105 |  | 11.2003- | Airbag AB | 30
Cerato 2.0i | 2 | 105 |  | 11.2003- | Anti-lock braking system ABS | 42
Cerato 2.0i | 2 | 105 |  | 11.2003- | Airbag AB | 22
Cerato 2.0i | 2 | 105 |  | 11.2003- | Traction control system ABS/ASR | 47
Cerato 2.0i | 2 | 105 |  | 11.2003- | Running gear/steering Electro-hydraulic power steering | 36
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Engine management MPI | 43
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Airbag AB | 30
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Anti-lock braking system ABS | 47
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Central electronics ZE | 01
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Anti-lock braking system ABS | 42
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Engine management Beta | 57
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Traction control system ABS/ASR | 47
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Airbag AB | 22
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Airbag AB | 30
Cerato 2.0i | 2 | 105 | G4GC | 10.2004-11.2009 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Concord 1.8i

KIA Concord 1.8i

Concord 1.8i | 1,8 | 70 | SOHC | 3.1992-6.1995 | Engine management MSTG FX | 30
Concord 1.8i | 1,8 | 70 | SOHC | 10.1987-2.1992 | Engine management EGI | 10


DVD 2014/3:PKW:KIA:Concord 2.0i

KIA Concord 2.0i

Concord 2.0i | 2 | 73 | SOHC | 10.1987-2.1992 | Engine management EGI | 10
Concord 2.0i | 2 | 73 | SOHC | 3.1992-6.1995 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Credos I 1.8 LPG

KIA Credos I 1.8 LPG

Credos I 1.8 LPG | 1,8 | 81 | T8D | 9.1996-12.1997 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Credos I 1.8i 16V

KIA Credos I 1.8i 16V

Credos I 1.8i 16V | 1,8 | 101 | T8D | 6.1995-2.1998 | Airbag KAB | 22
Credos I 1.8i 16V | 1,8 | 101 | T8D | 6.1995-2.1998 | Engine management Motronic M | 42


DVD 2014/3:PKW:KIA:Credos I 2.0 LPG

KIA Credos I 2.0 LPG

Credos I 2.0 LPG | 2 | 109 | 1.1998-6.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Credos I 2.0i 16V

KIA Credos I 2.0i 16V

Credos I 2.0i 16V | 2 | 109 | 6.1995-2.1998 | Airbag KAB | 22
Credos I 2.0i 16V | 2 | 109 | 6.1995-2.1998 | Engine management Motronic M | 42


DVD 2014/3:PKW:KIA:Credos I 2.0i 8V

KIA Credos I 2.0i 8V

Credos I 2.0i 8V | 2 | 85 | 6.1995-2.1998 | Engine management Motronic M | 42
Credos I 2.0i 8V | 2 | 85 | 6.1995-2.1998 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Credos II 1.8 LPG

KIA Credos II 1.8 LPG

Credos II 1.8 LPG | 1,8 | 96 | T8D | 9.1996-12.1997 | Anti-lock braking system ABS | 47
Credos II 1.8 LPG | 1,8 | 96 | T8D | 9.1996-12.1997 | Airbag KAB | 22
Credos II 1.8 LPG | 1,8 | 96 | T8D | 9.1996-12.1997 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Credos II 1.8i 16V

KIA Credos II 1.8i 16V

Credos II 1.8i 16V | 1,8 | 96 | T8D | 2.1998-7.2000 | Engine management Motronic M | 42
Credos II 1.8i 16V | 1,8 | 96 | T8D | 2.1998-7.2000 | Anti-lock braking system ABS | 47
Credos II 1.8i 16V | 1,8 | 96 | T8D | 2.1998-7.2000 | Transmission control 4-speed automatic transmission | 30
Credos II 1.8i 16V | 1,8 | 96 | T8D | 2.1998-7.2000 | Airbag KAB | 22
Credos II 1.8i 16V | 1,8 | 96 | T8D | 2.1998-7.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Credos II 2.0 LPG

KIA Credos II 2.0 LPG

Credos II 2.0 LPG | 2 | 107 | 1.1998-6.2000 | Traction control system ABS/ASR | 47
Credos II 2.0 LPG | 2 | 107 | 1.1998-6.2000 | Airbag KAB | 22
Credos II 2.0 LPG | 2 | 107 | 1.1998-6.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Credos II 2.0i 16V

KIA Credos II 2.0i 16V

Credos II 2.0i 16V | 2 | 107 | FE | 2.1998-7.2000 | Transmission control 4-speed automatic transmission | 30
Credos II 2.0i 16V | 2 | 107 | FE | 2.1998-7.2000 | Engine management Motronic M | 01
Credos II 2.0i 16V | 2 | 107 | FE | 2.1998-7.2000 | Traction control system ABS/ASR | 47
Credos II 2.0i 16V | 2 | 107 | FE | 2.1998-7.2000 | Anti-lock braking system ABS | 47
Credos II 2.0i 16V | 2 | 107 | FE | 2.1998-7.2000 | Engine management Motronic M | 42
Credos II 2.0i 16V | 2 | 107 | FE | 2.1998-7.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Credos II 2.0i 8V

KIA Credos II 2.0i 8V

Credos II 2.0i 8V | 2 | 81 | 2.1998-7.2000 | Transmission control 4-speed automatic transmission | 30
Credos II 2.0i 8V | 2 | 81 | 2.1998-7.2000 | Airbag KAB | 22
Credos II 2.0i 8V | 2 | 81 | 2.1998-7.2000 | Traction control system ABS/ASR | 47
Credos II 2.0i 8V | 2 | 81 | 2.1998-7.2000 | Engine management Motronic M | 42
Credos II 2.0i 8V | 2 | 81 | 2.1998-7.2000 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Elan 1.8i

KIA Elan 1.8i

Elan 1.8i | 1,8 | 111 | T8D | 7.1996-11.1998 | Engine management Motronic M | 42
Elan 1.8i | 1,8 | 111 | T8D | 7.1996-11.1998 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Enterprise 2.5i

KIA Enterprise 2.5i

Enterprise 2.5i | 2,5 | 125 | J5D | 3.1997-9.2003 | Transmission control 4-speed automatic transmission | 30
Enterprise 2.5i | 2,5 | 125 | J5D | 3.1997-9.2003 | Anti-lock braking system ABS | 64
Enterprise 2.5i | 2,5 | 125 | J5D | 3.1997-9.2003 | Engine management EGI | 88
Enterprise 2.5i | 2,5 | 125 | J5D | 3.1997-9.2003 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Enterprise 3.0i

KIA Enterprise 3.0i

Enterprise 3.0i | 3 | 143 | JE | 3.1997-9.2003 | Anti-lock braking system ABS | 64
Enterprise 3.0i | 3 | 143 | JE | 3.1997-9.2003 | Transmission control 4-speed automatic transmission | 30
Enterprise 3.0i | 3 | 143 | JE | 3.1997-9.2003 | Engine management EGI | 88


DVD 2014/3:PKW:KIA:Enterprise 3.6i

KIA Enterprise 3.6i

Enterprise 3.6i | 3,6 | 162 | J6D | 3.1997-9.2003 | Engine management EGI | 88
Enterprise 3.6i | 3,6 | 162 | J6D | 3.1997-9.2003 | Anti-lock braking system ABS | 64
Enterprise 3.6i | 3,6 | 162 | J6D | 3.1997-9.2003 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:KIA:Joice 2.0i

KIA Joice 2.0i

Joice 2.0i | 2 | 102 | G4CP | 8.1999-9.2001 | Engine management MPI | 80


DVD 2014/3:PKW:KIA:Lotze 1.8i CVVT

KIA Lotze 1.8i CVVT

Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Engine management Beta | 57
Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Central electronics ZE | 01
Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Anti-lock braking system ABSK | 47
Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Driving safety system ESP ABSK/ESP | 01
Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Engine management Theta | 57
Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Airbag AB | 22
Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Transmission control GS HIVEC | 45
Lotze 1.8i CVVT | 1,8 | 98 | 8.2005- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:KIA:Lotze 2.0 LPI

KIA Lotze 2.0 LPI

Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Engine management Monovalent LPG | 45
Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Airbag AB | 22
Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Transmission control GS HIVEC | 45
Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Driving safety system ESP ABSK/ESP | 01
Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Engine management Monovalent LPG | 45
Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Central electronics ZE | 01
Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Anti-lock braking system ABSK | 47
Lotze 2.0 LPI | 2 | 85 | I4 | 8.2005- | Heater/air conditioner Automatic A/C | 42
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Transmission control GS HIVEC | 45
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Engine management Monovalent LPG | 45
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Airbag AB | 22
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Running gear/steering Electro-hydraulic power steering | 42
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Central electronics ZE | 01
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Anti-lock braking system ABSK | 47
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Engine management Monovalent LPG | 45
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Heater/air conditioner Automatic A/C | 42
Lotze 2.0 LPI | 2 | 103 | I4 Theta CVVT | 6.2008- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:KIA:Lotze 2.0 VGT CRDI

KIA Lotze 2.0 VGT CRDI

Lotze 2.0 VGT CRDI | 2 | 143 | 5.2006- | Transmission control 4/5-speed automatic transmission | 42
Lotze 2.0 VGT CRDI | 2 | 143 | 5.2006- | Engine management EDC 16 C | 01
Lotze 2.0 VGT CRDI | 2 | 143 | 5.2006- | Driving safety system ESP ABSK/ESP | 01
Lotze 2.0 VGT CRDI | 2 | 143 | 5.2006- | Central electronics ZE | 01
Lotze 2.0 VGT CRDI | 2 | 143 | 5.2006- | Heater/air conditioner Automatic A/C | 42
Lotze 2.0 VGT CRDI | 2 | 143 | 5.2006- | Anti-lock braking system ABSK | 47
Lotze 2.0 VGT CRDI | 2 | 143 | 5.2006- | Airbag AB | 22


DVD 2014/3:PKW:KIA:Lotze 2.0i CVVT

KIA Lotze 2.0i CVVT

Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Heater/air conditioner Automatic A/C | 42
Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Driving safety system ESP ABSK/ESP | 01
Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Engine management Beta | 57
Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Transmission control GS HIVEC | 45
Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Central electronics ZE | 01
Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Anti-lock braking system ABSK | 47
Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Engine management Theta | 57
Lotze 2.0i CVVT | 2 | 106 |  | 8.2005- | Airbag AB | 22
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Airbag AB | 22
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Transmission control GS HIVEC | 45
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Anti-lock braking system ABSK | 47
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Engine management Theta | 57
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Running gear/steering Electro-hydraulic power steering | 42
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Central electronics ZE | 01
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Driving safety system ESP ABSK/ESP | 01
Lotze 2.0i CVVT | 2 | 119 | I4 Theta II CVVT | 6.2008- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:KIA:Lotze 2.4i CVVT

KIA Lotze 2.4i CVVT

Lotze 2.4i CVVT | 2,4 | 122 |  | 8.2005- | Central electronics ZE | 01
Lotze 2.4i CVVT | 2,4 | 122 |  | 8.2005- | Engine management Theta | 57
Lotze 2.4i CVVT | 2,4 | 122 |  | 8.2005- | Transmission control GS HIVEC | 45
Lotze 2.4i CVVT | 2,4 | 122 |  | 8.2005- | Driving safety system ESP ABSK/ESP | 01
Lotze 2.4i CVVT | 2,4 | 122 |  | 8.2005- | Anti-lock braking system ABSK | 47
Lotze 2.4i CVVT | 2,4 | 122 |  | 8.2005- | Airbag AB | 22
Lotze 2.4i CVVT | 2,4 | 122 |  | 8.2005- | Heater/air conditioner Automatic A/C | 42
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Airbag AB | 22
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Transmission control 4/5-speed automatic transmission HIVEC | 57
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Anti-lock braking system ABSK | 47
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Transmission control GS HIVEC | 45
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Driving safety system ESP ABSK/ESP | 01
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Heater/air conditioner Automatic A/C | 42
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Running gear/steering Electro-hydraulic power steering | 42
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Central electronics ZE | 01
Lotze 2.4i CVVT | 2,4 | 131 | I4 Theta II CVVT | 6.2008- | Engine management Theta | 57


DVD 2014/3:PKW:KIA:Magentis 2.0 CRDi

KIA Magentis 2.0 CRDi

Magentis 2.0 CRDi | 2 | 103 | D4EA | 2.2006-8.2008 | Traction control system ABS/ASR | 47
Magentis 2.0 CRDi | 2 | 110 | D4EA | 7.2008- | Traction control system ABS/ASR | 47
Magentis 2.0 CRDi | 2 | 103 | D4EA | 2.2006-8.2008 | Airbag AB | 22
Magentis 2.0 CRDi | 2 | 110 | D4EA | 7.2008- | Airbag AB | 22


DVD 2014/3:PKW:KIA:Magentis 2.0i

KIA Magentis 2.0i

Magentis 2.0i | 2 | 99 | Delta | 5.2003-12.2003 | Airbag AB | 22
Magentis 2.0i | 2 | 100 | G4JP | 9.2000-12.2005 | Airbag AB | 22
Magentis 2.0i | 2 | 100 | G4JP | 9.2000-12.2005 | Engine management MPI | 80
Magentis 2.0i | 2 | 106 | G4KA | 2.2006-8.2008 | Engine management Theta | 57
Magentis 2.0i | 2 | 106 | G4KA | 2.2006-8.2008 | Traction control system ABS/ASR | 47
Magentis 2.0i | 2 | 106 | G4KA | 2.2006-8.2008 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Magentis 2.5i

KIA Magentis 2.5i

Magentis 2.5i | 2,5 | 124 | G6BV | 9.2000-12.2005 | Engine management MPI | 43
Magentis 2.5i | 2,5 | 124 | G6BV | 9.2000-12.2005 | Anti-lock braking system ABSK | 47
Magentis 2.5i | 2,5 | 124 | G6BV | 9.2000-12.2005 | Engine management Theta | 57
Magentis 2.5i | 2,5 | 124 | G6BV | 9.2000-12.2005 | Airbag AB | 22
Magentis 2.5i | 2,5 | 124 | G6BV | 9.2000-12.2005 | Transmission control GS HIVEC | 45
Magentis 2.5i | 2,5 | 124 | G6BV | 9.2000-12.2005 | Driving safety system ESP ABSK/ESP | 01
Magentis 2.5i | 2,5 | 124 | G6BV | 9.2000-12.2005 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Mentor I 1.5i

KIA Mentor I 1.5i

Mentor I 1.5i | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Mentor I 1.5i Hatchback

KIA Mentor I 1.5i Hatchback

Mentor I 1.5i Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Mentor I 1.8i

KIA Mentor I 1.8i

Mentor I 1.8i | 1,8 | 82 | TE | 1.1998-12.2000 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Mentor I 1.8i Hatchback

KIA Mentor I 1.8i Hatchback

Mentor I 1.8i Hatchback | 1,8 | 82 | TE | 1.1998-12.2000 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Mentor II 1.6i

KIA Mentor II 1.6i

Mentor II 1.6i | 1,6 | 74 | GA6D | 1.2001-8.2004 | Engine management Motronic M | 88


DVD 2014/3:PKW:KIA:Mentor II 1.6i Hatchback

KIA Mentor II 1.6i Hatchback

Mentor II 1.6i Hatchback | 1,6 | 74 | GA6D | 1.2001-8.2004 | Engine management Motronic M | 88


DVD 2014/3:PKW:KIA:Mentor II 1.8i

KIA Mentor II 1.8i

Mentor II 1.8i | 1,8 | 82 | TE | 1.2001-8.2004 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Mentor II 1.8i Hatchback

KIA Mentor II 1.8i Hatchback

Mentor II 1.8i Hatchback | 1,8 | 82 | TE | 1.2001-8.2004 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:New Opirus 3.3i

KIA New Opirus 3.3i

New Opirus 3.3i | 3,3 | 182 | 6.2006- | Engine management Lambda | 57
New Opirus 3.3i | 3,3 | 182 | 6.2006- | Traction control system ABSC/ASR | 01
New Opirus 3.3i | 3,3 | 182 | 6.2006- | Transmission control GS | 42
New Opirus 3.3i | 3,3 | 182 | 6.2006- | Airbag AB | 22
New Opirus 3.3i | 3,3 | 182 | 6.2006- | Airbag AB | 22
New Opirus 3.3i | 3,3 | 182 | 6.2006- | Driving safety system ESP ABSC/ESP | 01
New Opirus 3.3i | 3,3 | 182 | 6.2006- | Transmission control 5-speed automatic transmission HIVEC | 57
New Opirus 3.3i | 3,3 | 182 | 6.2006- | Anti-lock braking system ABSC | 47


DVD 2014/3:PKW:KIA:New Opirus 3.8i

KIA New Opirus 3.8i

New Opirus 3.8i | 3,8 | 196 | 6.2006-2.2007 | Driving safety system ESP ABSC/ESP | 01
New Opirus 3.8i | 3,8 | 196 | 6.2006-2.2007 | Transmission control 5-speed automatic transmission HIVEC | 57
New Opirus 3.8i | 3,8 | 196 | 6.2006-2.2007 | Traction control system ABSC/ASR | 01
New Opirus 3.8i | 3,8 | 196 | 6.2006-2.2007 | Airbag AB | 22
New Opirus 3.8i | 3,8 | 196 | 6.2006-2.2007 | Engine management Lambda | 57
New Opirus 3.8i | 3,8 | 196 | 6.2006-2.2007 | Airbag AB | 22
New Opirus 3.8i | 3,8 | 196 | 6.2006-2.2007 | Anti-lock braking system ABSC | 47


DVD 2014/3:PKW:KIA:Opirus 2.7 LPG

KIA Opirus 2.7 LPG

Opirus 2.7 LPG | 2,7 | 124 | 3.2003- | Anti-lock braking system ABSC | 47
Opirus 2.7 LPG | 2,7 | 124 | 3.2003- | Traction control system ABSC/ASR | 01
Opirus 2.7 LPG | 2,7 | 124 | 3.2003- | Airbag AB | 22
Opirus 2.7 LPG | 2,7 | 124 | 3.2003- | Driving safety system ESP ABSC/ESP | 01


DVD 2014/3:PKW:KIA:Opirus 2.7i

KIA Opirus 2.7i

Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Airbag AB | 22
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Transmission control GS HIVEC-CVT | 01
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Engine management Mu | 57
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Traction control system ABSC/ASR | 01
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Transmission control GS | 42
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Driving safety system ESP ABSC/ESP | 01
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Engine management MPI | 43
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Tire monitoring system Tire pressure monitoring | 01
Opirus 2.7i | 2,7 | 130 | GV6 | 3.2003- | Anti-lock braking system ABSC | 47


DVD 2014/3:PKW:KIA:Opirus 3.0i

KIA Opirus 3.0i

Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Running gear/steering Electro-hydraulic power steering | 30
Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Anti-lock braking system ABSC | 47
Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Tire monitoring system Tire pressure monitoring | 01
Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Driving safety system ESP ABSC/ESP | 01
Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Airbag AB | 22
Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Engine management Sigma | 42
Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Traction control system ABSC/ASR | 01
Opirus 3.0i | 3 | 138 | G6CT | 3.2003- | Transmission control GS | 42


DVD 2014/3:PKW:KIA:Opirus 3.5i

KIA Opirus 3.5i

Opirus 3.5i | 3,5 | 149 | 3.2003- | Airbag AB | 22
Opirus 3.5i | 3,5 | 149 | 3.2003- | Transmission control GS | 42
Opirus 3.5i | 3,5 | 149 | 3.2003- | Tire monitoring system Tire pressure monitoring | 01
Opirus 3.5i | 3,5 | 149 | 3.2003- | Anti-lock braking system ABSC | 47
Opirus 3.5i | 3,5 | 149 | 3.2003- | Running gear/steering Electro-hydraulic power steering | 30
Opirus 3.5i | 3,5 | 149 | 3.2003- | Driving safety system ESP ABSC/ESP | 01
Opirus 3.5i | 3,5 | 149 | 3.2003- | Engine management Sigma | 42
Opirus 3.5i | 3,5 | 149 | 3.2003- | Traction control system ABSC/ASR | 01


DVD 2014/3:PKW:KIA:Optima 1.8i 16V

KIA Optima 1.8i 16V

Optima 1.8i 16V | 1,8 | 96 | 7.2000-4.2002 | Engine management MPI | 80
Optima 1.8i 16V | 1,8 | 96 | 7.2000-4.2002 | Anti-lock braking system ABS | 42
Optima 1.8i 16V | 1,8 | 96 | 7.2000-4.2002 | Transmission control GS HIVEC-CVT | 01
Optima 1.8i 16V | 1,8 | 96 | 7.2000-4.2002 | Anti-lock braking system ABS | 47
Optima 1.8i 16V | 1,8 | 96 | 7.2000-4.2002 | Traction control system ABS/ASR | 47
Optima 1.8i 16V | 1,8 | 96 | 7.2000-4.2002 | Transmission control GS | 42
Optima 1.8i 16V | 1,8 | 96 | 7.2000-4.2002 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Optima 2.0 LPG

KIA Optima 2.0 LPG

Optima 2.0 LPG | 2 | 83 | 7.2000-4.2002 | Airbag AB | 22
Optima 2.0 LPG | 2 | 83 | 7.2000-4.2002 | Anti-lock braking system ABS | 42
Optima 2.0 LPG | 2 | 83 | 7.2000-4.2002 | Anti-lock braking system ABS | 47
Optima 2.0 LPG | 2 | 83 | 7.2000-4.2002 | Traction control system ABS/ASR | 47
Optima 2.0 LPG | 2 | 83 | 7.2000-4.2002 | Transmission control GS HIVEC-CVT | 01


DVD 2014/3:PKW:KIA:Optima 2.0i

KIA Optima 2.0i

Optima 2.0i | 2 | 101 | G4GC | 9.2004- | Transmission control GS | 45
Optima 2.0i | 2 | 101 | G4GC | 9.2004- | Traction control system ABS/ASR | 47
Optima 2.0i | 2 | 101 | G4GC | 9.2004- | Engine management MPI | 43
Optima 2.0i | 2 | 101 | G4GC | 9.2004- | Airbag AB | 22
Optima 2.0i | 2 | 101 | G4GC | 9.2004- | Transmission control GS HIVEC-CVT | 01


DVD 2014/3:PKW:KIA:Optima 2.0i 16V

KIA Optima 2.0i 16V

Optima 2.0i 16V | 2 | 102 | 7.2000-4.2002 | Anti-lock braking system ABS | 42
Optima 2.0i 16V | 2 | 102 | 7.2000-4.2002 | Engine management MPI | 80
Optima 2.0i 16V | 2 | 102 | 7.2000-4.2002 | Traction control system ABS/ASR | 47
Optima 2.0i 16V | 2 | 102 | 7.2000-4.2002 | Anti-lock braking system ABS | 47
Optima 2.0i 16V | 2 | 102 | 7.2000-4.2002 | Transmission control GS | 42
Optima 2.0i 16V | 2 | 102 | 7.2000-4.2002 | Airbag AB | 22
Optima 2.0i 16V | 2 | 102 | 7.2000-4.2002 | Transmission control GS HIVEC-CVT | 01


DVD 2014/3:PKW:KIA:Optima 2.5i

KIA Optima 2.5i

Optima 2.5i | 2,5 | 131 | G6B | 7.2000-4.2002 | Anti-lock braking system ABS | 47
Optima 2.5i | 2,5 | 131 | G6B | 7.2000-4.2002 | Airbag AB | 22
Optima 2.5i | 2,5 | 131 | G6B | 7.2000-4.2002 | Transmission control GS | 42
Optima 2.5i | 2,5 | 131 | G6B | 7.2000-4.2002 | Engine management MPI | 43
Optima 2.5i | 2,5 | 131 | G6B | 7.2000-4.2002 | Anti-lock braking system ABS | 42
Optima 2.5i | 2,5 | 131 | G6B | 7.2000-4.2002 | Traction control system ABS/ASR | 47
Optima 2.5i | 2,5 | 131 | G6B | 7.2000-4.2002 | Transmission control GS HIVEC-CVT | 01


DVD 2014/3:PKW:KIA:Optima New 1.8i

KIA Optima New 1.8i

Optima New 1.8i | 1,8 | 96 | 5.2002-11.2005 | Engine management MPI | 80
Optima New 1.8i | 1,8 | 96 | 5.2002-11.2005 | Transmission control GS | 42
Optima New 1.8i | 1,8 | 96 | 5.2002-11.2005 | Traction control system ABS/ASR | 47
Optima New 1.8i | 1,8 | 96 | 5.2002-11.2005 | Transmission control GS HIVEC-CVT | 01
Optima New 1.8i | 1,8 | 96 | 5.2002-11.2005 | Anti-lock braking system ABS | 47
Optima New 1.8i | 1,8 | 96 | 5.2002-11.2005 | Airbag AB | 22
Optima New 1.8i | 1,8 | 96 | 5.2002-11.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Optima New 2.0 LPG

KIA Optima New 2.0 LPG

Optima New 2.0 LPG | 2 | 91 | 5.2002-11.2005 | Anti-lock braking system ABS | 47
Optima New 2.0 LPG | 2 | 91 | 5.2002-11.2005 | Traction control system ABS/ASR | 47
Optima New 2.0 LPG | 2 | 91 | 5.2002-11.2005 | Transmission control GS HIVEC-CVT | 01
Optima New 2.0 LPG | 2 | 91 | 5.2002-11.2005 | Airbag AB | 22
Optima New 2.0 LPG | 2 | 91 | 5.2002-11.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Optima New 2.0i

KIA Optima New 2.0i

Optima New 2.0i | 2 | 102 | 5.2002-11.2005 | Engine management MPI | 80
Optima New 2.0i | 2 | 102 | 5.2002-11.2005 | Anti-lock braking system ABS | 47
Optima New 2.0i | 2 | 102 | 5.2002-11.2005 | Transmission control GS HIVEC-CVT | 01
Optima New 2.0i | 2 | 102 | 5.2002-11.2005 | Transmission control GS | 42
Optima New 2.0i | 2 | 102 | 5.2002-11.2005 | Airbag AB | 22
Optima New 2.0i | 2 | 102 | 5.2002-11.2005 | Traction control system ABS/ASR | 47
Optima New 2.0i | 2 | 102 | 5.2002-11.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Parktown 1.8i 16V

KIA Parktown 1.8i 16V

Parktown 1.8i 16V | 1,8 | 92 | T8D | 2.1998- | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Parktown 2.0i 16V

KIA Parktown 2.0i 16V

Parktown 2.0i 16V | 2 | 109 | DOHC | 2.1998- | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Picanto 1.0

KIA Picanto 1.0

Picanto 1.0 | 1 | 51 | G3LA | 5.2011- | Engine management Motronic MEG | 01
Picanto 1.0 | 1 | 51 | G3LA | 5.2011- | Transmission control 4-speed automatic transmission | 57
Picanto 1.0 | 1 | 51 | G3LA | 5.2011- | Airbag AB | 30
Picanto 1.0 | 1 | 51 | G3LA | 5.2011- | Anti-lock braking system ABSK | 47


DVD 2014/3:PKW:KIA:Picanto 1.1 CRDI

KIA Picanto 1.1 CRDI

Picanto 1.1 CRDI | 1,1 | 55 | D3FA | 11.2005- | Engine management EDC 16 C | 01
Picanto 1.1 CRDI | 1,1 | 55 | D3FA | 11.2005- | Airbag AB | 22
Picanto 1.1 CRDI | 1,1 | 55 | D3FA | 11.2005- | Anti-lock braking system ABSK | 47
Picanto 1.1 CRDI | 1,1 | 55 | D3FA | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Picanto 1.1 CRDI | 1,1 | 55 | D3FA | 11.2005- | Transmission control GS HAT | 01
Picanto 1.1 CRDI | 1,1 | 55 | D3FA | 11.2005- | Airbag AB | 30


DVD 2014/3:PKW:KIA:Picanto 1.1i

KIA Picanto 1.1i

Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Engine management Motronic MG | 42
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Anti-lock braking system ABSK | 47
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Engine management Motronic M | 30
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Running gear/steering Electro-hydraulic power steering | 30
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Transmission control GS HAT | 01
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Airbag AB | 30
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Airbag AB | 22
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Engine management Motronic M | 42
Picanto 1.1i | 1,1 | 71 | Epsilon | 4.2004- | Engine management Epsilon | 57
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Engine management Motronic M | 42
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Engine management Epsilon | 57
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Anti-lock braking system ABSK | 47
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Airbag AB | 22
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Engine management Motronic MG | 42
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Running gear/steering Electro-hydraulic power steering | 30
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Airbag AB | 30
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Transmission control GS | 01
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Engine management Motronic M | 30
Picanto 1.1i | 1,1 | 48 | G4HG | 5.2004- | Transmission control GS HAT | 01


DVD 2014/3:PKW:KIA:Potentia 2.0 LPG

KIA Potentia 2.0 LPG

Potentia 2.0 LPG | 2 | 102 | DOHC | 5.1997- | Anti-lock braking system ABS | 63
Potentia 2.0 LPG | 2 | 102 | DOHC | 5.1997- | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:KIA:Potentia 2.0i

KIA Potentia 2.0i

Potentia 2.0i | 2 | 102 |  | 4.1992-12.2001 | Traction control system ABS/ASR | 63
Potentia 2.0i | 2 | 102 |  | 4.1992-12.2001 | Anti-lock braking system ABS | 63
Potentia 2.0i | 2 | 102 |  | 4.1992-12.2001 | Engine management Motronic M | 42
Potentia 2.0i | 2 | 102 | DOHC | 5.1997- | Anti-lock braking system ABS | 63
Potentia 2.0i | 2 | 102 | DOHC | 5.1997- | Engine management Motronic M | 42
Potentia 2.0i | 2 | 102 | DOHC | 5.1997- | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:KIA:Potentia 2.2i

KIA Potentia 2.2i

Potentia 2.2i | 2,2 | 88 | 4.1992-12.2001 | Anti-lock braking system ABS | 63
Potentia 2.2i | 2,2 | 88 | 4.1992-12.2001 | Engine management EGI | 10
Potentia 2.2i | 2,2 | 88 | 4.1992-12.2001 | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:KIA:Potentia 2.5i

KIA Potentia 2.5i

Potentia 2.5i | 2,5 | 129 | G6BV | 4.1992-12.2001 | Anti-lock braking system ABS | 63
Potentia 2.5i | 2,5 | 129 | G6BV | 4.1992-12.2001 | Engine management EGI | 10
Potentia 2.5i | 2,5 | 129 | G6BV | 4.1992-12.2001 | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:KIA:Potentia 3.0i

KIA Potentia 3.0i

Potentia 3.0i | 3 | 147 | 4.1992-12.2001 | Anti-lock braking system ABS | 63
Potentia 3.0i | 3 | 147 | 4.1992-12.2001 | Engine management EGI | 10
Potentia 3.0i | 3 | 147 | 4.1992-12.2001 | Traction control system ABS/ASR | 63


DVD 2014/3:PKW:KIA:Pride 1.1i

KIA Pride 1.1i

Pride 1.1i | 1,1 | 46 |  | 12.1986-12.1999 | Engine management Motronic M | 30
Pride 1.1i | 1,1 | 46 |  | 12.1986-12.1999 | Engine management Motronic MG | 42
Pride 1.1i | 1,1 | 38 | B1 | 1.1991-1.2000 | Engine management Motronic M | 30
Pride 1.1i | 1,1 | 38 | B1 | 1.1991-1.2000 | Engine management Motronic MG | 42
Pride 1.1i | 1,1 | 48 | B1 | 11.1994-12.2003 | Engine management Motronic MG | 42
Pride 1.1i | 1,1 | 48 | B1 | 11.1994-12.2003 | Engine management Motronic M | 30


DVD 2014/3:PKW:KIA:Pride 1.3i

KIA Pride 1.3i

Pride 1.3i | 1,3 | 51 | B3 | 1.1990-5.1996 | Engine management MSTG FX | 30
Pride 1.3i | 1,3 | 54 | B3 | 1.1990-9.1993 | Engine management EGI | 10
Pride 1.3i | 1,3 | 54 | B3 | 5.1990-2.2000 | Engine management MSTG FX | 30
Pride 1.3i | 1,3 | 47 | B3 | 6.1998-1.2000 | Engine management MSTG FX | 30
Pride 1.3i | 1,3 | 51 | B3 | 1.1990-5.1996 | Engine management EGI | 10
Pride 1.3i | 1,3 | 44 | B3 | 12.1995-1.2000 | Engine management MSTG FX | 30
Pride 1.3i | 1,3 | 54 | B3E | 12.1986-2.2000 | Engine management MSTG FX | 30
Pride 1.3i | 1,3 | 54 | SOHC | 12.1986-2.2000 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Pride 1.4i

KIA Pride 1.4i

Pride 1.4i | 1,4 | 55 | XG471QE | 1.1998-3.2004 | Engine management Motronic M | 30
Pride 1.4i | 1,4 | 55 | XG471QE | 1.1998-3.2004 | Traction control system ABS/ASR | 47
Pride 1.4i | 1,4 | 55 | XG471QE | 1.1998-3.2004 | Engine management Motronic MG | 30
Pride 1.4i | 1,4 | 55 | XG471QE | 1.1998-3.2004 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Pride Beta 1.3i

KIA Pride Beta 1.3i

Pride Beta 1.3i | 1,3 | 51 | B3 | 1.1990-9.1993 | Engine management EGI | 10
Pride Beta 1.3i | 1,3 | 54 | B3 | 1.1990-9.1993 | Engine management EGI | 10
Pride Beta 1.3i | 1,3 | 54 | B3E | 11.1990-1.1999 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Pride New 1.4 Di

KIA Pride New 1.4 Di

Pride New 1.4 Di | 1,4 | 70 | 4.2005- | Running gear/steering Electro-hydraulic power steering | 30
Pride New 1.4 Di | 1,4 | 70 | 4.2005- | Engine management Motronic M | 01
Pride New 1.4 Di | 1,4 | 70 | 4.2005- | Driving safety system ESP ABSK/ESP | 01
Pride New 1.4 Di | 1,4 | 70 | 4.2005- | Airbag AB | 22
Pride New 1.4 Di | 1,4 | 70 | 4.2005- | Traction control system ABSK/ASR | 01
Pride New 1.4 Di | 1,4 | 70 | 4.2005- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:KIA:Pride New 1.5 VGT CRDI

KIA Pride New 1.5 VGT CRDI

Pride New 1.5 VGT CRDI | 1,5 | 112 | 5.2005- | Airbag AB | 22
Pride New 1.5 VGT CRDI | 1,5 | 112 | 5.2005- | Engine management EDC 16 C | 01
Pride New 1.5 VGT CRDI | 1,5 | 112 | 5.2005- | Driving safety system ESP ABSK/ESP | 01
Pride New 1.5 VGT CRDI | 1,5 | 112 | 5.2005- | Traction control system ABSK/ASR | 01
Pride New 1.5 VGT CRDI | 1,5 | 112 | 5.2005- | Transmission control 4-speed automatic transmission | 45
Pride New 1.5 VGT CRDI | 1,5 | 112 | 5.2005- | Anti-lock braking system ABSK | 47
Pride New 1.5 VGT CRDI | 1,5 | 112 | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:KIA:Pride New 1.6i CVVT

KIA Pride New 1.6i CVVT

Pride New 1.6i CVVT | 1,6 | 82 | 4.2005- | Transmission control 4-speed automatic transmission | 57
Pride New 1.6i CVVT | 1,6 | 82 | 4.2005- | Airbag AB | 22
Pride New 1.6i CVVT | 1,6 | 82 | 4.2005- | Traction control system ABSK/ASR | 01
Pride New 1.6i CVVT | 1,6 | 82 | 4.2005- | Running gear/steering Electro-hydraulic power steering | 30
Pride New 1.6i CVVT | 1,6 | 82 | 4.2005- | Engine management Motronic M | 01
Pride New 1.6i CVVT | 1,6 | 82 | 4.2005- | Driving safety system ESP ABSK/ESP | 01


DVD 2014/3:PKW:KIA:Regal 2.0 LPG

KIA Regal 2.0 LPG

Regal 2.0 LPG | 2 | 83 | 5.2002-11.2005 | Traction control system ABS/ASR | 47
Regal 2.0 LPG | 2 | 83 | 5.2002-11.2005 | Anti-lock braking system ABS | 47
Regal 2.0 LPG | 2 | 83 | 5.2002-11.2005 | Airbag AB | 22
Regal 2.0 LPG | 2 | 83 | 5.2002-11.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Regal 2.0i

KIA Regal 2.0i

Regal 2.0i | 2 | 102 | I4DI | 5.2002-11.2005 | Anti-lock braking system ABS | 47
Regal 2.0i | 2 | 102 | I4DI | 5.2002-11.2005 | Airbag AB | 22
Regal 2.0i | 2 | 102 | I4DI | 5.2002-11.2005 | Transmission control GS | 01
Regal 2.0i | 2 | 102 | I4DI | 5.2002-11.2005 | Engine management MPI | 80
Regal 2.0i | 2 | 102 | I4DI | 5.2002-11.2005 | Anti-lock braking system ABS | 42
Regal 2.0i | 2 | 102 | I4DI | 5.2002-11.2005 | Traction control system ABS/ASR | 47
Regal 2.0i | 2 | 102 | I4DI | 5.2002-11.2005 | Transmission control GS HIVEC-CVT | 01


DVD 2014/3:PKW:KIA:Regal 2.5i

KIA Regal 2.5i

Regal 2.5i | 2,5 | 125 | V6DI | 5.2002-11.2005 | Airbag AB | 22
Regal 2.5i | 2,5 | 125 | V6DI | 5.2002-11.2005 | Anti-lock braking system ABS | 42
Regal 2.5i | 2,5 | 125 | V6DI | 5.2002-11.2005 | Transmission control GS HIVEC-CVT | 01
Regal 2.5i | 2,5 | 125 | V6DI | 5.2002-11.2005 | Engine management MPI | 43
Regal 2.5i | 2,5 | 125 | V6DI | 5.2002-11.2005 | Traction control system ABS/ASR | 47
Regal 2.5i | 2,5 | 125 | V6DI | 5.2002-11.2005 | Transmission control GS | 42
Regal 2.5i | 2,5 | 125 | V6DI | 5.2002-11.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Retona 2.0 TD

KIA Retona 2.0 TD

Retona 2.0 TD | 2 | 61 | RF-TCI | 4.1998-12.2000 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:KIA:Retona 2.0i

KIA Retona 2.0i

Retona 2.0i | 2 | 61 |  | 6.1998-10.2003 | Engine management Motronic M | 42
Retona 2.0i | 2 | 61 |  | 6.1998-10.2003 | Transmission control 4-speed automatic transmission | 30
Retona 2.0i | 2 | 94 | FE-DI | 4.1998-12.2000 | Engine management Motronic M | 01
Retona 2.0i | 2 | 94 | FE-DI | 4.1998-12.2000 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:KIA:Rio 1.3i

KIA Rio 1.3i

Rio 1.3i | 1,3 | 55 | A3E | 9.2000-2.2005 | Airbag KAB | 22
Rio 1.3i | 1,3 | 55 | A3E | 9.2000-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i | 1,3 | 62 | A3E | 7.1999-4.2001 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i | 1,3 | 62 | A3E | 7.1999-4.2001 | Anti-lock braking system ABS | 47
Rio 1.3i | 1,3 | 62 | A3E | 7.2000-2.2005 | Engine management MPI | 43
Rio 1.3i | 1,3 | 62 | A3E | 7.2000-2.2005 | Airbag AB | 22
Rio 1.3i | 1,3 | 62 | A3E | 7.2000-2.2005 | Anti-lock braking system ABS | 30
Rio 1.3i | 1,3 | 55 | A3E | 9.2000-2.2005 | Anti-lock braking system ABS | 30
Rio 1.3i | 1,3 | 62 | A3E | 7.1999-4.2001 | Airbag KAB | 22
Rio 1.3i | 1,3 | 62 | A3E | 7.2000-2.2005 | Airbag KAB | 22
Rio 1.3i | 1,3 | 55 | A3E | 9.2000-2.2005 | Engine management EMS | 88
Rio 1.3i | 1,3 | 55 | A3E | 9.2000-2.2005 | Airbag AB | 22
Rio 1.3i | 1,3 | 62 | A3E | 7.1999-4.2001 | Airbag AB | 22
Rio 1.3i | 1,3 | 62 | A3E | 7.1999-4.2001 | Airbag AB | 22
Rio 1.3i | 1,3 | 62 | A3E | 7.1999-4.2001 | Anti-lock braking system ABS | 30
Rio 1.3i | 1,3 | 62 | A3E | 7.2000-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i | 1,3 | 62 | A3E | 7.2000-2.2005 | Anti-lock braking system ABS | 47
Rio 1.3i | 1,3 | 55 | A3E | 9.2000-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.3i | 1,3 | 62 | A3E | 7.1999-4.2001 | Engine management EMS | 88
Rio 1.3i | 1,3 | 62 | A3E | 7.2000-2.2005 | Engine management EMS | 88
Rio 1.3i | 1,3 | 62 | DOHC | 7.1999-4.2001 | Airbag AB | 22
Rio 1.3i | 1,3 | 62 | DOHC | 7.1999-4.2001 | Anti-lock braking system ABS | 47
Rio 1.3i | 1,3 | 62 | DOHC | 7.1999-4.2001 | Engine management EMS | 88


DVD 2014/3:PKW:KIA:Rio 1.4 Hatchback

KIA Rio 1.4 Hatchback

Rio 1.4 Hatchback | 1,4 | 55 | G4EE | 3.2009- | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.4 Hatchback | 1,4 | 55 | G4EE | 3.2009- | Airbag KAB | 22
Rio 1.4 Hatchback | 1,4 | 55 | G4EE | 3.2009- | Anti-lock braking system ABS | 30
Rio 1.4 Hatchback | 1,4 | 55 | G4EE | 3.2009- | Airbag AB | 22
Rio 1.4 Hatchback | 1,4 | 55 | G4EE | 3.2009- | Airbag AB | 22
Rio 1.4 Hatchback | 1,4 | 55 | G4EE | 3.2009- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Rio 1.5 CRDi

KIA Rio 1.5 CRDi

Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Transmission control 4-speed automatic transmission | 30
Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Engine management EDC 16 C | 01
Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Anti-lock braking system ABS | 47
Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Anti-lock braking system ABS | 30
Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Airbag AB | 22
Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Airbag AB | 22
Rio 1.5 CRDi | 1,5 | 81 | D4FA | 3.2005- | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Rio 1.5 CRDi Hatchback

KIA Rio 1.5 CRDi Hatchback

Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Airbag AB | 22
Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Airbag AB | 22
Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Transmission control 4-speed automatic transmission | 30
Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Airbag KAB | 22
Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Anti-lock braking system ABS | 47
Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Engine management EDC 16 C | 01
Rio 1.5 CRDi Hatchback | 1,5 | 81 | D4FA | 3.2005-9.2011 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Rio 1.5i

KIA Rio 1.5i

Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Engine management MPI | 43
Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Airbag KAB | 22
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Engine management EMS | 88
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Anti-lock braking system ABS | 30
Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Airbag AB | 22
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Airbag AB | 22
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Engine management Motronic M | 01
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Anti-lock braking system ABS | 47
Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Engine management EMS | 88
Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Engine management Motronic M | 01
Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Anti-lock braking system ABS | 30
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Airbag KAB | 22
Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i | 1,5 | 72 | A5D | 7.2000-2.2005 | Anti-lock braking system ABS | 47
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i | 1,5 | 73 | A5D | 7.1999-4.2005 | Airbag AB | 22
Rio 1.5i | 1,5 | 65 | A5E | 7.1999-4.2001 | Airbag AB | 22
Rio 1.5i | 1,5 | 65 | A5E | 7.1999-4.2001 | Airbag AB | 22
Rio 1.5i | 1,5 | 65 | A5E | 7.1999-4.2001 | Anti-lock braking system ABS | 30
Rio 1.5i | 1,5 | 65 | A5E | 7.1999-4.2001 | Airbag KAB | 22
Rio 1.5i | 1,5 | 65 | A5E | 7.1999-4.2001 | Transmission control 4-speed automatic transmission | 30
Rio 1.5i | 1,5 | 65 | A5E | 7.1999-4.2001 | Anti-lock braking system ABS | 47
Rio 1.5i | 1,5 | 65 | A5E | 7.1999-4.2001 | Engine management EMS | 88


DVD 2014/3:PKW:KIA:Rio 1.5i Hatchback

KIA Rio 1.5i Hatchback

Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Airbag AB | 22
Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Running gear/steering Electro-hydraulic power steering | 30
Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Anti-lock braking system ABS | 47
Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Airbag KAB | 22
Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Transmission control 4-speed automatic transmission | 30
Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Airbag AB | 22
Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Engine management EMS | 88
Rio 1.5i Hatchback | 1,5 | 70 | MI-Tech | 9.2000- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Sedona 2.9 Turbodiesel

KIA Sedona 2.9 Turbodiesel

Sedona 2.9 Turbodiesel | 2,9 | 93 | J3 | 6.1998-9.2001 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sephia I 1.5i

KIA Sephia I 1.5i

Sephia I 1.5i | 1,5 | 59 | B5 | 9.1996-12.1997 | Engine management MSTG FX | 30
Sephia I 1.5i | 1,5 | 68 | B5 | 1.1992-10.1994 | Engine management EGI | 10
Sephia I 1.5i | 1,5 | 59 | B5 | 9.1996-12.1997 | Airbag KAB | 22
Sephia I 1.5i | 1,5 | 66 | B5E | 10.1997-12.2000 | Engine management MSTG FX | 30
Sephia I 1.5i | 1,5 | 66 | B5E | 10.1997-12.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sephia I 1.5i 16V

KIA Sephia I 1.5i 16V

Sephia I 1.5i 16V | 1,5 | 77 |  | 9.1992-8.1997 | Airbag KAB | 22
Sephia I 1.5i 16V | 1,5 | 77 |  | 9.1992-8.1997 | Engine management MSTG FX | 30
Sephia I 1.5i 16V | 1,5 | 77 |  | 9.1992-8.1997 | Airbag KAB | 22
Sephia I 1.5i 16V | 1,5 | 77 | B5 | 1.1992-10.1994 | Engine management EGI | 10
Sephia I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 01
Sephia I 1.5i 16V | 1,5 | 74 | B5D | 10.1997-12.2000 | Airbag KAB | 22
Sephia I 1.5i 16V | 1,5 | 74 | B5D | 10.1997-12.2000 | Engine management Motronic M | 01
Sephia I 1.5i 16V | 1,5 | 65 | B5D | 1.1998-12.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sephia I 1.5i 16V Hatchback

KIA Sephia I 1.5i 16V Hatchback

Sephia I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Engine management Motronic M | 01
Sephia I 1.5i 16V Hatchback | 1,5 | 65 | B5D | 1.1998-12.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sephia I 1.5i 8V

KIA Sephia I 1.5i 8V

Sephia I 1.5i 8V | 1,5 | 68 | 9.1992-8.1997 | Airbag KAB | 22
Sephia I 1.5i 8V | 1,5 | 68 | 9.1992-8.1997 | Engine management MSTG FX | 30
Sephia I 1.5i 8V | 1,5 | 68 | 9.1992-8.1997 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sephia I 1.5i Hatchback

KIA Sephia I 1.5i Hatchback

Sephia I 1.5i Hatchback | 1,5 | 59 | B5 | 9.1996-12.1997 | Airbag KAB | 22
Sephia I 1.5i Hatchback | 1,5 | 59 | B5 | 9.1996-12.1997 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Sephia I 1.6i

KIA Sephia I 1.6i

Sephia I 1.6i | 1,6 | 59 | B6 | 7.1993-6.1995 | Engine management EGI | 10
Sephia I 1.6i | 1,6 | 59 | B6 | 7.1995-12.1997 | Engine management EGI | 10
Sephia I 1.6i | 1,6 | 59 | B6 | 7.1995-12.1997 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sephia I 1.6i 16V

KIA Sephia I 1.6i 16V

Sephia I 1.6i 16V | 1,6 | 78 |  | 9.1995-8.1997 | Engine management EGI | 10
Sephia I 1.6i 16V | 1,6 | 78 |  | 9.1995-8.1997 | Airbag KAB | 22
Sephia I 1.6i 16V | 1,6 | 74 | GA6D | 1.1998-12.2000 | Engine management Motronic M | 88
Sephia I 1.6i 16V | 1,6 | 74 | GA6D | 1.1998-12.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Sephia I 1.6i 16V Hatchback

KIA Sephia I 1.6i 16V Hatchback

Sephia I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.1998-12.2000 | Airbag KAB | 22
Sephia I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.1998-12.2000 | Engine management Motronic M | 88


DVD 2014/3:PKW:KIA:Sephia I 1.8i 16V

KIA Sephia I 1.8i 16V

Sephia I 1.8i 16V | 1,8 | 92 | BP | 3.1995-8.1998 | Airbag KAB | 22
Sephia I 1.8i 16V | 1,8 | 92 | BP | 3.1995-8.1998 | Engine management EGI | 10
Sephia I 1.8i 16V | 1,8 | 104 | DOHC | 9.1992-8.1997 | Engine management Motronic M | 42
Sephia I 1.8i 16V | 1,8 | 104 | DOHC | 9.1992-8.1997 | Airbag KAB | 22
Sephia I 1.8i 16V | 1,8 | 93 | T8D | 1.1998-12.2000 | Engine management Motronic M | 01
Sephia I 1.8i 16V | 1,8 | 93 | T8D | 1.1998-12.2000 | Airbag KAB | 22
Sephia I 1.8i 16V | 1,8 | 82 | TE | 9.1996-12.1997 | Engine management Motronic M | 42
Sephia I 1.8i 16V | 1,8 | 82 | TE | 1.1998-12.2000 | Airbag KAB | 22
Sephia I 1.8i 16V | 1,8 | 82 | TE | 9.1996-12.1997 | Airbag KAB | 22
Sephia I 1.8i 16V | 1,8 | 82 | TE | 1.1998-12.2000 | Engine management Motronic M | 01
Sephia I 1.8i 16V | 1,8 | 82 | TE | 9.1996-12.1997 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Sephia I 1.8i 16V Hatchback

KIA Sephia I 1.8i 16V Hatchback

Sephia I 1.8i 16V Hatchback | 1,8 | 82 | TE | 9.1996-12.2000 | Engine management Motronic M | 42
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | TE | 9.1996-12.2000 | Transmission control 4-speed automatic transmission | 30
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | TE | 9.1996-12.2000 | Airbag KAB | 22
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | TE | 9.1996-12.2000 | Airbag KAB | 22
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | TE | 9.1996-12.2000 | Engine management Motronic M | 01
Sephia I 1.8i 16V Hatchback | 1,8 | 82 | TE | 9.1996-12.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Sephia I Leo 1.5i

KIA Sephia I Leo 1.5i

Sephia I Leo 1.5i | 1,5 | 68 | B5 | 9.1996-9.1997 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Sephia I Leo 1.5i 16V

KIA Sephia I Leo 1.5i 16V

Sephia I Leo 1.5i 16V | 1,5 | 77 | B5 | 9.1996-9.1997 | Engine management MSTG FX | 30


DVD 2014/3:PKW:KIA:Sephia I Leo 1.8i 16V

KIA Sephia I Leo 1.8i 16V

Sephia I Leo 1.8i 16V | 1,8 | 104 | T8D | 9.1996-9.1997 | Engine management Motronic M | 42


DVD 2014/3:PKW:KIA:Sephia II 1.5i 16V

KIA Sephia II 1.5i 16V

Sephia II 1.5i 16V | 1,5 | 74 | B5D | 8.1997-5.2000 | Engine management Motronic M | 01
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 8.1997-5.2000 | Anti-lock braking system ABS | 47
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 8.1997-5.2000 | Traction control system ABS/ASR | 47
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 8.1997-5.2000 | Transmission control 4-speed automatic transmission | 30
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 8.1997-5.2000 | Airbag KAB | 22
Sephia II 1.5i 16V | 1,5 | 74 | B5D | 8.1997-5.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Sephia II 1.5i 8V

KIA Sephia II 1.5i 8V

Sephia II 1.5i 8V | 1,5 | 66 | B5E | 8.1997-5.2000 | Transmission control 4-speed automatic transmission | 30
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 8.1997-5.2000 | Anti-lock braking system ABS | 47
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 8.1997-5.2000 | Engine management MSTG FX | 30
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 8.1997-5.2000 | Airbag KAB | 22
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 8.1997-5.2000 | Anti-lock braking system ABS | 30
Sephia II 1.5i 8V | 1,5 | 66 | B5E | 8.1997-5.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:KIA:Sephia II 1.8i 16V

KIA Sephia II 1.8i 16V

Sephia II 1.8i 16V | 1,8 | 96 | T8D | 8.1997-5.2000 | Anti-lock braking system ABS | 47
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 8.1997-5.2000 | Engine management Motronic M | 01
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 8.1997-5.2000 | Anti-lock braking system ABS | 30
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 8.1997-5.2000 | Transmission control 4-speed automatic transmission | 30
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 8.1997-5.2000 | Traction control system ABS/ASR | 47
Sephia II 1.8i 16V | 1,8 | 96 | T8D | 8.1997-5.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Shuma 1.5i

KIA Shuma 1.5i

Shuma 1.5i | 1,5 | 74 | B5D | 12.1997-5.2000 | Anti-lock braking system ABS | 47
Shuma 1.5i | 1,5 | 74 | B5D | 12.1997-5.2000 | Anti-lock braking system ABS | 30
Shuma 1.5i | 1,5 | 74 | B5D | 12.1997-5.2000 | Engine management Motronic M | 01
Shuma 1.5i | 1,5 | 74 | B5D | 12.1997-5.2000 | Traction control system ABS/ASR | 47
Shuma 1.5i | 1,5 | 74 | B5D | 12.1997-5.2000 | Transmission control 4-speed automatic transmission | 30
Shuma 1.5i | 1,5 | 74 | B5D | 12.1997-5.2000 | Airbag KAB | 22
Shuma 1.5i | 1,5 | 66 | B5E | 12.1997-5.2000 | Anti-lock braking system ABS | 30
Shuma 1.5i | 1,5 | 66 | B5E | 12.1997-5.2000 | Engine management MSTG FX | 30
Shuma 1.5i | 1,5 | 66 | B5E | 12.1997-5.2000 | Traction control system ABS/ASR | 47
Shuma 1.5i | 1,5 | 66 | B5E | 12.1997-5.2000 | Anti-lock braking system ABS | 47
Shuma 1.5i | 1,5 | 66 | B5E | 12.1997-5.2000 | Transmission control 4-speed automatic transmission | 30
Shuma 1.5i | 1,5 | 66 | B5E | 12.1997-5.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Shuma 1.8i

KIA Shuma 1.8i

Shuma 1.8i | 1,8 | 96 |  | 12.1997-5.2000 | Engine management Motronic M | 01
Shuma 1.8i | 1,8 | 96 |  | 12.1997-5.2000 | Anti-lock braking system ABS | 47
Shuma 1.8i | 1,8 | 96 |  | 12.1997-5.2000 | Transmission control 4-speed automatic transmission | 30
Shuma 1.8i | 1,8 | 96 |  | 12.1997-5.2000 | Airbag KAB | 22
Shuma 1.8i | 1,8 | 96 |  | 12.1997-5.2000 | Traction control system ABS/ASR | 47
Shuma 1.8i | 1,8 | 96 |  | 12.1997-5.2000 | Anti-lock braking system ABS | 30
Shuma 1.8i | 1,8 | 81 | BFD | 1.2001- | Transmission control 4-speed automatic transmission | 30
Shuma 1.8i | 1,8 | 81 | BFD | 1.2001- | Anti-lock braking system ABS | 30
Shuma 1.8i | 1,8 | 81 | BFD | 1.2001- | Airbag KAB | 22
Shuma 1.8i | 1,8 | 81 | BFD | 1.2001- | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Shuma I 1.6i 16V

KIA Shuma I 1.6i 16V

Shuma I 1.6i 16V | 1,6 | 74 | GA6D | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30
Shuma I 1.6i 16V | 1,6 | 74 | GA6D | 1.1998-12.2000 | Airbag KAB | 22
Shuma I 1.6i 16V | 1,6 | 74 | GA6D | 1.1998-12.2000 | Engine management Motronic M | 88
Shuma I 1.6i 16V | 1,6 | 74 | GA6D | 1.1998-12.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Shuma I 1.6i 16V Hatchback

KIA Shuma I 1.6i 16V Hatchback

Shuma I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.1998-12.2000 | Engine management Motronic M | 88
Shuma I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.1998-12.2000 | Anti-lock braking system ABS | 30
Shuma I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30
Shuma I 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.1998-12.2000 | Airbag KAB | 22


DVD 2014/3:PKW:KIA:Shuma I 1.8i 16V

KIA Shuma I 1.8i 16V

Shuma I 1.8i 16V | 1,8 | 82 | TE | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30
Shuma I 1.8i 16V | 1,8 | 82 | TE | 1.1998-12.2000 | Airbag KAB | 22
Shuma I 1.8i 16V | 1,8 | 82 | TE | 1.1998-12.2000 | Engine management Motronic M | 01
Shuma I 1.8i 16V | 1,8 | 82 | TE | 1.1998-12.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Shuma I 1.8i 16V Hatchback

KIA Shuma I 1.8i 16V Hatchback

Shuma I 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.1998-12.2000 | Transmission control 4-speed automatic transmission | 30
Shuma I 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.1998-12.2000 | Airbag KAB | 22
Shuma I 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.1998-12.2000 | Anti-lock braking system ABS | 30
Shuma I 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.1998-12.2000 | Engine management Motronic M | 01


DVD 2014/3:PKW:KIA:Shuma II 1.6i 16V

KIA Shuma II 1.6i 16V

Shuma II 1.6i 16V | 1,6 | 74 | GA6D | 1.2001-8.2004 | Airbag KAB | 22
Shuma II 1.6i 16V | 1,6 | 74 | GA6D | 1.2001-8.2004 | Anti-lock braking system ABS | 42
Shuma II 1.6i 16V | 1,6 | 74 | GA6D | 1.2001-8.2004 | Engine management Motronic M | 88
Shuma II 1.6i 16V | 1,6 | 74 | GA6D | 1.2001-8.2004 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Shuma II 1.6i 16V Hatchback

KIA Shuma II 1.6i 16V Hatchback

Shuma II 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.2001-8.2004 | Anti-lock braking system ABS | 42
Shuma II 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.2001-8.2004 | Anti-lock braking system ABS | 30
Shuma II 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.2001-8.2004 | Airbag KAB | 22
Shuma II 1.6i 16V Hatchback | 1,6 | 74 | GA6D | 1.2001-8.2004 | Engine management Motronic M | 88


DVD 2014/3:PKW:KIA:Shuma II 1.8i 16V

KIA Shuma II 1.8i 16V

Shuma II 1.8i 16V | 1,8 | 82 | TE | 1.2001-8.2004 | Anti-lock braking system ABS | 30
Shuma II 1.8i 16V | 1,8 | 82 | TE | 1.2001-8.2004 | Airbag KAB | 22
Shuma II 1.8i 16V | 1,8 | 82 | TE | 1.2001-8.2004 | Engine management Motronic M | 01
Shuma II 1.8i 16V | 1,8 | 82 | TE | 1.2001-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Shuma II 1.8i 16V Hatchback

KIA Shuma II 1.8i 16V Hatchback

Shuma II 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.2001-8.2004 | Airbag KAB | 22
Shuma II 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.2001-8.2004 | Anti-lock braking system ABS | 30
Shuma II 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.2001-8.2004 | Engine management Motronic M | 01
Shuma II 1.8i 16V Hatchback | 1,8 | 82 | TE | 1.2001-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Sorento 2.4i

KIA Sorento 2.4i

Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Heater/air conditioner Automatic A/C | 42
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Airbag AB | 22
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Transmission control GS HAT | 42
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Engine management MPI | 80
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Airbag AB | 22
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Anti-lock braking system ABS | 63
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Central electronics ZE | 01
Sorento 2.4i | 2,4 | 102 | G4JS | 3.2003-4.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Sorento 2.5 CRDi

KIA Sorento 2.5 CRDi

Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Heater/air conditioner Automatic A/C | 42
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Anti-lock braking system ABS | 42
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Engine management CR/EDC | 47
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Airbag AB | 30
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Transmission control GS HAT | 42
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Running gear/steering Electro-hydraulic power steering | 42
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Anti-lock braking system ABS | 63
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Central electronics ZE | 01
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 107 |  | 5.2000- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Central electronics ZE | 01
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Engine management EDC 16 C | 01
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Transmission control GS HAT | 42
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Transmission control 5-speed automatic transmission | 77
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Anti-lock braking system ABS | 63
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Heater/air conditioner Automatic A/C | 42
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Engine management CR/EDC | 47
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Anti-lock braking system ABS | 42
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Engine management EDC 16 C | 01
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Transmission control GS HAT | 42
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Transmission control 5-speed automatic transmission | 77
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Central electronics ZE | 01
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Heater/air conditioner Automatic A/C | 42
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Engine management CR/EDC | 47
Sorento 2.5 CRDi | 2,5 | 103 | D4CB | 7.2002-8.2009 | Anti-lock braking system ABS | 42
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Running gear/steering Electro-hydraulic power steering | 42
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Airbag AB | 22
Sorento 2.5 CRDi | 2,5 | 125 | D4CB | 3.2006-8.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:KIA:Sorento 2.5 VGT CRDi

KIA Sorento 2.5 VGT CRDi

Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Airbag AB | 22
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Transmission control GS HAT | 42
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Transmission control 5-speed automatic transmission | 77
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Running gear/steering Electro-hydraulic power steering | 42
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Engine management CR/EDC | 47
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Anti-lock braking system ABS | 42
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Airbag AB | 22
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Central electronics ZE | 01
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Heater/air conditioner Automatic A/C | 42
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Engine management EDC 16 C | 01
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Airbag AB | 30
Sorento 2.5 VGT CRDi | 2,5 | 128 | 2.2005- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:KIA:Sorento 3.8 4x4

KIA Sorento 3.8 4x4

Sorento 3.8 4x4 | 3,8 | 0 | 9.2008- | Central electronics ZE | 01
Sorento 3.8 4x4 | 3,8 | 0 | 9.2008- | Anti-lock braking system ABS | 42
Sorento 3.8 4x4 | 3,8 | 0 | 9.2008- | Airbag AB | 22
Sorento 3.8 4x4 | 3,8 | 0 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Sorento 3.8 4x4 | 3,8 | 0 | 9.2008- | Running gear/steering Electro-hydraulic power steering | 42
Sorento 3.8 4x4 | 3,8 | 0 | 9.2008- | Anti-lock braking system ABS | 63
Sorento 3.8 4x4 | 3,8 | 0 | 9.2008- | Airbag AB | 22


DVD 2014/3:PKW:KIA:Spectra 1.5i

KIA Spectra 1.5i

Spectra 1.5i | 1,5 | 75 | A5D | 5.2000-12.2003 | Engine management Motronic M | 88
Spectra 1.5i | 1,5 | 75 | A5D | 5.2000-12.2003 | Traction control system ABS/ASR | 47
Spectra 1.5i | 1,5 | 75 | A5D | 5.2000-12.2003 | Airbag KAB | 22
Spectra 1.5i | 1,5 | 75 | A5D | 5.2000-12.2003 | Anti-lock braking system ABS | 47
Spectra 1.5i | 1,5 | 75 | A5D | 5.2000-12.2003 | Transmission control 4-speed automatic transmission | 30
Spectra 1.5i | 1,5 | 75 | A5D | 5.2000-12.2003 | Anti-lock braking system ABS | 30
Spectra 1.5i | 1,5 | 66 | A5E | 5.2000-3.2003 | Engine management Motronic M | 88
Spectra 1.5i | 1,5 | 66 | A5E | 5.2000-3.2003 | Anti-lock braking system ABS | 30
Spectra 1.5i | 1,5 | 66 | A5E | 5.2000-3.2003 | Traction control system ABS/ASR | 47
Spectra 1.5i | 1,5 | 66 | A5E | 5.2000-3.2003 | Transmission control 4-speed automatic transmission | 30
Spectra 1.5i | 1,5 | 66 | A5E | 5.2000-3.2003 | Airbag KAB | 22
Spectra 1.5i | 1,5 | 66 | A5E | 5.2000-3.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Spectra 1.5i 16V

KIA Spectra 1.5i 16V

Spectra 1.5i 16V | 1,5 | 65 | 1.2001-12.2009 | Transmission control 4-speed automatic transmission | 30
Spectra 1.5i 16V | 1,5 | 65 | 1.2001-12.2009 | Airbag KAB | 22
Spectra 1.5i 16V | 1,5 | 65 | 1.2001-12.2009 | Engine management Motronic M | 88
Spectra 1.5i 16V | 1,5 | 65 | 1.2001-12.2009 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:KIA:Spectra 1.5i 16V Hatchback

KIA Spectra 1.5i 16V Hatchback

Spectra 1.5i 16V Hatchback | 1,5 | 65 | 1.2001-12.2006 | Engine management Motronic M | 88


DVD 2014/3:PKW:KIA:Spectra 1.6i 16V

KIA Spectra 1.6i 16V

Spectra 1.6i 16V | 1,6 | 75 | S6D | 1.2001-12.2009 | Transmission control 4-speed automatic transmission | 30
Spectra 1.6i 16V | 1,6 | 75 | S6D | 1.2001-12.2009 | Anti-lock braking system ABS | 30
Spectra 1.6i 16V | 1,6 | 75 | S6D | 1.2001-12.2009 | Airbag KAB | 22
Spectra 1.6i 16V | 1,6 | 75 | S6D | 1.2001-12.2009 | Engine management Motronic M | 88
Spectra 1.6i 16V | 1,6 | 75 | S6D | 1.2001-12.2009 | Transmission control GS | 01


DVD 2014/3:PKW:KIA:Spectra 1.8i

KIA Spectra 1.8i

Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Transmission control 4-speed automatic transmission | 57
Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Airbag AB | 30
Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Anti-lock braking system ABS | 30
Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Airbag KAB | 22
Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Engine management Motronic M | 88
Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Anti-lock braking system ABS | 47
Spectra 1.8i | 1,8 | 93 | 5BP | 5.2001-8.2004 | Engine management Motronic MG | 42
Spectra 1.8i | 1,8 | 93 | A5D | 4.2000-3.2003 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i | 1,8 | 93 | A5D | 4.2000-3.2003 | Airbag KAB | 22
Spectra 1.8i | 1,8 | 93 | A5D | 4.2000-3.2003 | Anti-lock braking system ABS | 30
Spectra 1.8i | 1,8 | 93 | A5D | 4.2000-3.2003 | Traction control system ABS/ASR | 47
Spectra 1.8i | 1,8 | 93 | A5D | 4.2000-3.2003 | Engine management Motronic M | 01
Spectra 1.8i | 1,8 | 93 | A5D | 4.2000-3.2003 | Anti-lock braking system ABS | 47
Spectra 1.8i | 1,8 | 93 | A5D | 4.2000-3.2003 | Engine management Motronic M | 88
Spectra 1.8i | 1,8 | 112 | BFD | 2.2002-12.2004 | Airbag KAB | 22
Spectra 1.8i | 1,8 | 112 | BFD | 2.2002-12.2004 | Anti-lock braking system ABS | 30
Spectra 1.8i | 1,8 | 112 | BFD | 2.2002-12.2004 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:KIA:Spectra 1.8i 16V

KIA Spectra 1.8i 16V

Spectra 1.8i 16V | 1,8 | 93 | TE | 1.2001-12.2009 | Airbag AB | 22
Spectra 1.8i 16V | 1,8 | 93 | TE | 1.2001-12.2009 | Transmission control 4-speed automatic transmission | 30
Spectra 1.8i 16V | 1,8 | 93 | TE | 1.2001-12.2009 | Airbag KAB | 22
Spectra 1.8i 16V | 1,8 | 93 | TE | 1.2001-12.2009 | Anti-lock braking system ABS | 30
Spectra 1.8i 16V | 1,8 | 93 | TE | 1.2001-12.2009 | Transmission control GS | 45
Spectra 1.8i 16V | 1,8 | 93 | TE | 1.2001-12.2009 | Engine management Motronic M | 01
Spectra 1.8i 16V | 1,8 | 93 | TE | 1.2001-12.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Sportage 2.0 TCI

KIA Sportage 2.0 TCI

Sportage 2.0 TCI | 2 | 64 | RF | 8.1995-5.2002 | Transmission control 4-speed automatic transmission | 45


DVD 2014/3:PKW:KIA:Sportage 2.0i

KIA Sportage 2.0i

Sportage 2.0i | 2 | 97 |  | 9.2010- | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i | 2 | 97 |  | 9.2010- | Central electronics Driver side central electronics | 01
Sportage 2.0i | 2 | 97 |  | 9.2010- | Anti-theft device Access/start authorization | 4B
Sportage 2.0i | 2 | 97 |  | 9.2010- | Airbag AB | 30
Sportage 2.0i | 2 | 97 |  | 9.2010- | Central electronics ZE | 57
Sportage 2.0i | 2 | 97 |  | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i | 2 | 97 |  | 9.2010- | Central electronics ZE | 01
Sportage 2.0i | 2 | 97 |  | 9.2010- | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i | 2 | 97 |  | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i | 2 | 97 |  | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Airbag AB | 22
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Central electronics Driver side central electronics | 01
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Engine management Motronic MG | 42
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Airbag AB | 30
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Central electronics ZE | 01
Sportage 2.0i | 2 | 70 | Beta I SOHC | 9.1994-8.1995 | Transmission control GS HAT | 01
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Central electronics ZE | 01
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Airbag AB | 30
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Engine management Beta | 57
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Transmission control 4/5-speed automatic transmission HIVEC | 57
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Central electronics ZE | 01
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Airbag AB | 30
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Transmission control GS HIVEC | 45
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Driving safety system ESP ABSK/ESP | 01
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Engine management Motronic MG | 42
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Central electronics Driver side central electronics | 01
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Airbag AB | 22
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Engine management MPI | 43
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Central electronics Driver side central electronics | 01
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Airbag AB | 22
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i | 2 | 97 | Beta II DOHC | 9.1994-8.1998 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i | 2 | 104 | Beta II DOHC | 9.2004-8.2008 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Central electronics Driver side central electronics | 01
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Airbag AB | 22
Sportage 2.0i | 2 | 87 | FE | 10.2000-8.2004 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i | 2 | 87 | FE | 10.2000-8.2004 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Central electronics ZE | 01
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Airbag AB | 30
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i | 2 | 87 | FE | 10.2000-8.2004 | Engine management Motronic M | 01
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Engine management Motronic M | 42
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i | 2 | 102 | FE | 10.1997-2.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage 2.0i | 2 | 95 | FED | 11.1998-8.2004 | Transmission control 4-speed automatic transmission | 30
Sportage 2.0i | 2 | 95 | FED | 11.1998-8.2004 | Engine management Motronic M | 42
Sportage 2.0i | 2 | 95 | FED | 11.1998-8.2004 | Engine management Motronic M | 01
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Transmission control GS HIVEC | 45
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Convenience electronics Electronic ignition lock EZS | 47
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Central electronics Driver side central electronics | 01
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Airbag AB | 22
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Central electronics ZE | 01
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Transmission control 4-speed automatic transmission | 45
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Anti-theft device Access/start authorization | 4B
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Central electronics ZE | 01
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Airbag AB | 30
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Anti-lock braking system ABSK | 47
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Engine management Beta | 57
Sportage 2.0i | 2 | 104 | G4GC | 9.2004-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 01


DVD 2014/3:PKW:KIA:Sportage 2.2 DSL

KIA Sportage 2.2 DSL

Sportage 2.2 DSL | 2,2 | 52 | 5.1993-8.2002 | Central electronics ZE | 57
Sportage 2.2 DSL | 2,2 | 52 | 5.1993-8.2002 | Airbag AB | 30
Sportage 2.2 DSL | 2,2 | 52 | 5.1993-8.2002 | Parking aid Parking assistant | 57


DVD 2014/3:PKW:KIA:Sportage New 2.0 CRDi

KIA Sportage New 2.0 CRDi

Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Traction control system ABSK/ASR | 01
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Transmission control 4-speed automatic transmission | 45
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Anti-theft device Access/start authorization | 4B
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Central electronics ZE | 01
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Engine management CR/EDC | 47
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Airbag AB | 22
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Driving safety system ESP ABSK/ESP | 01
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Running gear/steering Electro-hydraulic power steering | 36
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Engine management EDC 16 C | 01
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Engine management EDC 17CP14 | 4C
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Central electronics ZE | 01
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Heater/air conditioner Automatic A/C | 42
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Convenience electronics Electronic ignition lock EZS | 47
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Central electronics Driver side central electronics | 01
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Airbag AB | 30
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Anti-lock braking system ABSK | 47
Sportage New 2.0 CRDi | 2 | 100 | 8.2004- | Transmission control GS | 42


DVD 2014/3:PKW:KIA:Sportage New 2.0 VGT CRDi

KIA Sportage New 2.0 VGT CRDi

Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Transmission control 4/5-speed automatic transmission | 42
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Heater/air conditioner Automatic A/C | 42
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Anti-theft device Access/start authorization | 4B
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Central electronics ZE | 01
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Airbag AB | 30
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Driving safety system ESP ABSK/ESP | 01
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Anti-lock braking system ABSK | 47
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Running gear/steering Electro-hydraulic power steering | 36
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Transmission control 4-speed automatic transmission | 45
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Engine management EDC 16 C | 01
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Convenience electronics Electronic ignition lock EZS | 47
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Central electronics Driver side central electronics | 01
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Airbag AB | 22
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Central electronics ZE | 01
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Traction control system ABSK/ASR | 01
Sportage New 2.0 VGT CRDi | 2 | 115 | 1.2006- | Transmission control GS | 42


DVD 2014/3:PKW:KIA:Sportage New 2.0i

KIA Sportage New 2.0i

Sportage New 2.0i | 2 | 105 | 8.2004- | Engine management MPI | 43
Sportage New 2.0i | 2 | 105 | 8.2004- | Transmission control 4-speed automatic transmission | 45
Sportage New 2.0i | 2 | 105 | 8.2004- | Convenience electronics Electronic ignition lock EZS | 47
Sportage New 2.0i | 2 | 105 | 8.2004- | Airbag AB | 30
Sportage New 2.0i | 2 | 105 | 8.2004- | Driving safety system ESP ABSK/ESP | 01
Sportage New 2.0i | 2 | 105 | 8.2004- | Engine management Beta | 57
Sportage New 2.0i | 2 | 105 | 8.2004- | Heater/air conditioner Automatic A/C | 42
Sportage New 2.0i | 2 | 105 | 8.2004- | Central electronics Driver side central electronics | 01
Sportage New 2.0i | 2 | 105 | 8.2004- | Anti-lock braking system ABSK | 47
Sportage New 2.0i | 2 | 105 | 8.2004- | Transmission control GS HIVEC | 45
Sportage New 2.0i | 2 | 105 | 8.2004- | Anti-theft device Access/start authorization | 4B
Sportage New 2.0i | 2 | 105 | 8.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 01
Sportage New 2.0i | 2 | 105 | 8.2004- | Airbag AB | 22
Sportage New 2.0i | 2 | 105 | 8.2004- | Running gear/steering Electro-hydraulic power steering | 36
Sportage New 2.0i | 2 | 105 | 8.2004- | Central electronics ZE | 01
Sportage New 2.0i | 2 | 105 | 8.2004- | Central electronics ZE | 01
Sportage New 2.0i | 2 | 105 | 8.2004- | Traction control system ABSK/ASR | 01


DVD 2014/3:PKW:KIA:Visto 0.8 LPG

KIA Visto 0.8 LPG

Visto 0.8 LPG | 0,8 | 35 | 4.1999-7.2003 | Anti-lock braking system ABS | 42
Visto 0.8 LPG | 0,8 | 35 | 4.1999-7.2003 | Airbag AB | 22


DVD 2014/3:PKW:KIA:Visto 0.8i

KIA Visto 0.8i

Visto 0.8i | 0,8 | 40 |  | 4.1999-7.2004 | Engine management MPI | 45
Visto 0.8i | 0,8 | 40 |  | 4.1999-7.2004 | Engine management MPI | 42
Visto 0.8i | 0,8 | 40 |  | 4.1999-7.2004 | Transmission control GS HAT | 01
Visto 0.8i | 0,8 | 40 |  | 4.1999-7.2004 | Anti-lock braking system ABS | 42
Visto 0.8i | 0,8 | 40 |  | 4.1999-7.2004 | Airbag AB | 22
Visto 0.8i | 0,8 | 40 | CD 800 | 4.1999- | Engine management MPI | 42


DVD 2014/3:PKW:KIA:XTREK 2.0 CR

KIA XTREK 2.0 CR

XTREK 2.0 CR | 2 | 85 | D | 4.2003-4.2006 | Engine management CR/EDC | 47
XTREK 2.0 CR | 2 | 85 | D | 4.2003-4.2006 | Anti-lock braking system ABS | 47
XTREK 2.0 CR | 2 | 85 | D | 4.2003-4.2006 | Traction control system ABS/ASR | 47
XTREK 2.0 CR | 2 | 85 | D | 4.2003-4.2006 | Airbag AB | 30
XTREK 2.0 CR | 2 | 85 | D | 4.2003-4.2006 | Transmission control GS | 42


DVD 2014/3:PKW:LADA:110 1.5

LADA 110 1.5

110 1.5 | 1,5 | 54 | 2110 | 1.1996-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:110 1.5 16V Premier

LADA 110 1.5 16V Premier

110 1.5 16V Premier | 1,5 | 68 | 2112 | 6.1999-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:110 1.5i

LADA 110 1.5i

110 1.5i | 1,5 | 56 | 2111-77 | 1.1996-12.2004 | Engine management Motronic M | 46


DVD 2014/3:PKW:LADA:110 1.5i 16V

LADA 110 1.5i 16V

110 1.5i 16V | 1,5 | 68 | 2112 | 1.1996-12.2004 | Engine management Janvar | 58
110 1.5i 16V | 1,5 | 68 | 2112 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
110 1.5i 16V | 1,5 | 69 | 2112-70/76 | 1.2000-12.2004 | Engine management Motronic MP | 47


DVD 2014/3:PKW:LADA:110 1.5i 8V

LADA 110 1.5i 8V

110 1.5i 8V | 1,5 | 58 | 2111 | 1.1996-12.2004 | Engine management Motronic M | 46
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 1.1996-12.2004 | Engine management Janvar | 47
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 1.1996-12.2004 | Engine management Janvar | 47
110 1.5i 8V | 1,5 | 57 | 2111/2111-12 | 1.1996-12.2004 | Engine management Motronic M | 58
110 1.5i 8V | 1,5 | 56 | 2111-14/16 | 1.1996-12.2004 | Engine management Motronic MP | 47
110 1.5i 8V | 1,5 | 56 | 2111-14/16 | 1.1996-12.2004 | Engine management Janvar | 47
110 1.5i 8V | 1,5 | 56 | 2111-14/16 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
110 1.5i 8V | 1,5 | 56 | 2111-14/16 | 1.1996-12.2004 | Engine management Motronic M | 58


DVD 2014/3:PKW:LADA:110 1.6i

LADA 110 1.6i

110 1.6i | 1,6 | 59 | 21114 | 1.2005- | Engine management Motronic M | 46
110 1.6i | 1,6 | 59 | 21114 | 1.2005- | Heater/air conditioner Automatic heating/AC | 42
110 1.6i | 1,6 | 59 | 21114 | 1.2005- | Engine management M73 | 47
110 1.6i | 1,6 | 66 | 21124 | 1.2005- | Heater/air conditioner Automatic heating/AC | 42
110 1.6i | 1,6 | 66 | 21124 | 1.2005- | Engine management M73 | 47
110 1.6i | 1,6 | 66 | 21124 | 1.2005- | Engine management Motronic M | 46


DVD 2014/3:PKW:LADA:110 2.0 16V

LADA 110 2.0 16V

110 2.0 16V | 2 | 110 | C20XE | 1.1996-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:110 2.0 GTI

LADA 110 2.0 GTI

110 2.0 GTI | 2 | 110 | C20XE | 1.1997-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:110 2.6 Wankel

LADA 110 2.6 Wankel

110 2.6 Wankel | 2,6 | 88 | 411 | 1.1996-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:111 1.5i

LADA 111 1.5i

111 1.5i | 1,5 | 57 | 2111 | 1.1996-12.2004 | Engine management Motronic MP | 47
111 1.5i | 1,5 | 57 | 2111 | 1.1996-12.2004 | Engine management Motronic M | 58
111 1.5i | 1,5 | 57 | 2111 | 1.1996-12.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:111 1.5i 16V

LADA 111 1.5i 16V

111 1.5i 16V | 1,5 | 68 | 2112 | 1.1996-12.2004 | Engine management Motronic M | 58
111 1.5i 16V | 1,5 | 68 | 2112 | 1.1996-12.2004 | Engine management Janvar | 58
111 1.5i 16V | 1,5 | 68 | 2112 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
111 1.5i 16V | 1,5 | 69 | 2112-10 | 1.1998-12.2004 | Engine management Janvar | 47
111 1.5i 16V | 1,5 | 69 | 2112-10 | 1.1998-12.2004 | Engine management Motronic M | 58
111 1.5i 16V | 1,5 | 70 | 2112-10/16 | 1.1996-12.2004 | Engine management Janvar | 47
111 1.5i 16V | 1,5 | 70 | 2112-10/16 | 1.1996-12.2004 | Engine management Motronic M | 58
111 1.5i 16V | 1,5 | 70 | 2112-10/16 | 1.1996-12.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:111 1.5i 8V

LADA 111 1.5i 8V

111 1.5i 8V | 1,5 | 58 | 2111 | 1.1996-12.2004 | Engine management Motronic M | 46
111 1.5i 8V | 1,5 | 57 | 2111-14 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
111 1.5i 8V | 1,5 | 57 | 2111-14 | 1.1996-12.2004 | Engine management ISFI | 46


DVD 2014/3:PKW:LADA:111 1.6i

LADA 111 1.6i

111 1.6i | 1,6 | 59 | 21114 | 1.2005- | Engine management Motronic M | 46
111 1.6i | 1,6 | 59 | 21114 | 1.2005- | Engine management M73 | 47
111 1.6i | 1,6 | 66 | 21124 | 1.2005- | Engine management M73 | 47


DVD 2014/3:PKW:LADA:112 1.5i

LADA 112 1.5i

112 1.5i | 1,5 | 54 |  | 1.1996-12.2004 | Engine management Motronic MP | 47
112 1.5i | 1,5 | 54 |  | 1.1996-12.2004 | Engine management Motronic M | 58
112 1.5i | 1,5 | 54 |  | 1.1996-12.2004 | Anti-lock braking system ABS | 63
112 1.5i | 1,5 | 56 | 2111-15 | 1.2005- | Engine management Motronic M | 46
112 1.5i | 1,5 | 56 | 2111-77 | 1.1999-12.2004 | Engine management Motronic M | 58


DVD 2014/3:PKW:LADA:112 1.5i 16V

LADA 112 1.5i 16V

112 1.5i 16V | 1,5 | 69 | 2112 | 1.1996-12.2004 | Engine management Motronic M | 58
112 1.5i 16V | 1,5 | 67 | 2112 | 1.1996-12.2004 | Engine management Janvar | 47
112 1.5i 16V | 1,5 | 69 | 2112 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
112 1.5i 16V | 1,5 | 66 | 2112 | 1.2000-12.2004 | Anti-lock braking system ABS | 63
112 1.5i 16V | 1,5 | 67 | 2112 | 1.1996-12.2004 | Engine management Motronic M | 58
112 1.5i 16V | 1,5 | 67 | 2112 | 1.1996-12.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:112 1.5i 8V

LADA 112 1.5i 8V

112 1.5i 8V | 1,5 | 58 | 2111 | 1.1996-12.2004 | Engine management Motronic M | 58
112 1.5i 8V | 1,5 | 58 | 2111 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
112 1.5i 8V | 1,5 | 58 | 2111 | 1.1996-12.2004 | Engine management Motronic MP | 47
112 1.5i 8V | 1,5 | 56 | 2111/2111-12 | 1.1996-12.2004 | Engine management Motronic M | 58
112 1.5i 8V | 1,5 | 56 | 2111/2111-12 | 1.1996-12.2004 | Anti-lock braking system ABS | 63
112 1.5i 8V | 1,5 | 56 | 2111/2111-12 | 1.1996-12.2004 | Engine management Motronic MP | 47


DVD 2014/3:PKW:LADA:112 1.6i

LADA 112 1.6i

112 1.6i | 1,6 | 59 | 21114 | 1.2005- | Engine management Motronic M | 46
112 1.6i | 1,6 | 59 | 21114 | 1.2005- | Engine management Motronic M | 58
112 1.6i | 1,6 | 59 | 21114 | 1.2005- | Engine management M73 | 47
112 1.6i | 1,6 | 66 | 21124 | 1.2005- | Engine management M73 | 47


DVD 2014/3:PKW:LADA:115 1.5i

LADA 115 1.5i

115 1.5i | 1,5 | 56 | 2111-75 | 1.2002- | Engine management Motronic MP | 47
115 1.5i | 1,5 | 56 | 2111-80 | 1.2000- | Engine management Motronic MP | 47
115 1.5i | 1,5 | 56 | 2111-80 | 1.2000- | Engine management Motronic M | 46
115 1.5i | 1,5 | 57 | 2114 | 1.2000- | Engine management Motronic M | 58


DVD 2014/3:PKW:LADA:21053-20 1.5i

LADA 21053-20 1.5i

21053-20 1.5i | 1,5 | 50 | 2104 | 6.2002- | Engine management Motronic M | 58


DVD 2014/3:PKW:LADA:21072

LADA 21072

21072 | 1,3 | 48 | 2.1986- | Engine management M73 | 47


DVD 2014/3:PKW:LADA:21073-20 1.5i

LADA 21073-20 1.5i

21073-20 1.5i | 1,5 | 50 | 2104 | 6.2002- | Engine management Motronic M | 58


DVD 2014/3:PKW:LADA:Kalina 1.6

LADA Kalina 1.6

Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Central electronics ZE | 40
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Engine management Motronic ME | 4B
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Central electronics ZE | 42
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Engine management Motronic M | 46
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Engine management M73 | 47
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Anti-lock braking system ABS | 63
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Airbag AB | 30
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Convenience electronics Front left door control unit | 30
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 | 1,6 | 0 | 11183 | 7.2007- | Engine management M74 | 4B
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Airbag AB | 30
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Engine management M74 | 4B
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Central electronics ZE | 42
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Engine management Motronic ME | 4B
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Convenience electronics Front left door control unit | 30
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Anti-lock braking system ABS | 63
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Central electronics ZE | 40
Kalina 1.6 | 1,6 | 62 | 11183-5.. | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Central electronics ZE | 40
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Engine management Motronic M | 46
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Engine management M73 | 47
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Convenience electronics Front left door control unit | 30
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Central electronics ZE | 42
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Engine management Motronic ME | 4B
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Anti-lock braking system ABS | 63
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Airbag AB | 30
Kalina 1.6 | 1,6 | 60 | 21114 | 11.2004- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Central electronics ZE | 42
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Engine management Motronic ME | 4B
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Anti-lock braking system ABS | 63
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Central electronics ZE | 40
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Engine management Motronic M | 46
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Engine management M73 | 47
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Convenience electronics Front left door control unit | 30
Kalina 1.6 | 1,6 | 60 | 21114-90 | 11.2004- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Central electronics ZE | 40
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Engine management Motronic M | 46
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Engine management M73 | 47
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Anti-lock braking system ABS | 63
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Engine management Janvar | 47
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Central electronics ZE | 42
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Engine management Motronic ME | 4B
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Convenience electronics Front left door control unit | 30
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Airbag AB | 30
Kalina 1.6 | 1,6 | 66 | 21124 | 11.2004- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 40
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Engine management Motronic ME | 4B
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 42
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Anti-lock braking system ABS | 63
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Airbag AB | 30
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Convenience electronics Front left door control unit | 30
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 | 1,6 | 72 | 21126 | 1.2010- | Anti-theft device Immobilizer (WFS) | 22


DVD 2014/3:PKW:LADA:Kalina 1.6 Kombi

LADA Kalina 1.6 Kombi

Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Central electronics ZE | 42
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Engine management Motronic M | 46
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Engine management M73 | 47
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Anti-lock braking system ABS | 63
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Central electronics ZE | 40
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Engine management Motronic ME | 4B
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Airbag AB | 30
Kalina 1.6 Kombi | 1,6 | 60 | 11183-0.. | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Airbag AB | 30
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Anti-lock braking system ABS | 63
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Engine management Motronic ME | 4B
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Convenience electronics Front left door control unit | 30
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Central electronics ZE | 40
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Central electronics ZE | 42
Kalina 1.6 Kombi | 1,6 | 62 | 11183-5.. | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Central electronics ZE | 40
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Engine management Motronic ME | 4B
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Airbag AB | 30
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Engine management M73 | 47
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Central electronics ZE | 42
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Convenience electronics Front left door control unit | 30
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.6 Kombi | 1,6 | 60 | 21114 | 7.2007- | Anti-lock braking system ABS | 63
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 40
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Convenience electronics Front left door control unit | 30
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Anti-lock braking system ABS | 63
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Airbag AB | 30
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 42
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Engine management Motronic ME | 4B
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Kombi | 1,6 | 72 | 21126 | 1.2010- | Anti-theft device Immobilizer (WFS) | 22


DVD 2014/3:PKW:LADA:Niva 1.7i

LADA Niva 1.7i

Niva 1.7i | 1,7 | 56 | 2121.4 | 1.1993-12.2000 | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 60 | 21214 | 7.1999- | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 60 | 21214 | 7.1999- | Engine management Motronic M | 46
Niva 1.7i | 1,7 | 59 | 21214-10 | 7.1996-12.1999 | Running gear/steering Electric power steering | 36
Niva 1.7i | 1,7 | 59 | 21214-10 | 7.1996-12.1999 | Engine management Motronic M | 46
Niva 1.7i | 1,7 | 59 | 21214-10 | 6.2007- | Engine management Motronic ME | 4B
Niva 1.7i | 1,7 | 59 | 21214-10 | 7.1996-12.1999 | Engine management EFI | 57
Niva 1.7i | 1,7 | 59 | 21214-10 | 7.1996-12.1999 | Engine management Motronic MP | 47
Niva 1.7i | 1,7 | 59 | 2123 | 7.1999-12.2000 | Engine management Motronic MP | 47


DVD 2014/3:PKW:LADA:Samara 1.1i

LADA Samara 1.1i

Samara 1.1i | 1,1 | 39 | 21081 | 9.1991-12.2000 | Engine management ISFI | 46


DVD 2014/3:PKW:LADA:Samara 1.3i

LADA Samara 1.3i

Samara 1.3i | 1,3 | 50 | 2108 | 2.1996- | Anti-lock braking system ABS | 63
Samara 1.3i | 1,3 | 50 | 2108 | 2.1996- | Engine management Motronic MP | 47


DVD 2014/3:PKW:LADA:Samara 1.3i Hatchback

LADA Samara 1.3i Hatchback

Samara 1.3i Hatchback | 1,3 | 48 | 2108 | 1.1986- | Engine management Motronic MP | 47
Samara 1.3i Hatchback | 1,3 | 48 | 2108 | 1.1986- | Engine management ISFI | 46


DVD 2014/3:PKW:LADA:Samara 1.5i

LADA Samara 1.5i

Samara 1.5i | 1,5 | 57 | 21083 | 1.1984- | Engine management Motronic M | 58
Samara 1.5i | 1,5 | 60 | 2111 | 1.1995- | Engine management Motronic M | 58
Samara 1.5i | 1,5 | 60 | 2111 | 9.1996-12.2000 | Engine management Motronic M | 58
Samara 1.5i | 1,5 | 60 | 2111 | 1.1995- | Engine management Motronic MP | 47
Samara 1.5i | 1,5 | 50 | 2111 | 3.1993-12.2000 | Engine management Motronic MP | 47
Samara 1.5i | 1,5 | 60 | 2111 | 1.1995- | Engine management Janvar | 47
Samara 1.5i | 1,5 | 60 | 2111 | 9.1996-12.2000 | Engine management Motronic MP | 47


DVD 2014/3:PKW:LADA:Samara 1.5i Hatchback

LADA Samara 1.5i Hatchback

Samara 1.5i Hatchback | 1,5 | 57 | 2111 | 1.1984- | Engine management Motronic M | 58


DVD 2014/3:PKW:LADA:Samara 2.6

LADA Samara 2.6

Samara 2.6 | 2,6 | 88 | 411 | 7.1997- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:Samara Fun 1.3

LADA Samara Fun 1.3

Samara Fun 1.3 | 1,3 | 45 | 2108 | 9.1988- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:Samara Fun 1.5

LADA Samara Fun 1.5

Samara Fun 1.5 | 1,5 | 50 | 2108 | 9.1988- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LANCIA:Dedra 1.6i

LANCIA Dedra 1.6i

Dedra 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.1994-4.1998 | Engine management MPI | 42
Dedra 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.1994-4.1998 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.1994-4.1998 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 65 | 835A1.000 SPI-Weber | 1.1989-10.1994 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 65 | 835A1.000 SPI-Weber | 1.1989-10.1994 | Engine management (MPI) IAW | 42
Dedra 1.6i | 1,6 | 57 | 835A1.046 Kat | 8.1989-3.1993 | Single Point Injection Mono-Jetronic A | 22
Dedra 1.6i | 1,6 | 57 | 835A1.046 Kat | 8.1989-3.1993 | Anti-lock braking system ABS | 42
Dedra 1.6i | 1,6 | 55 | 835C1.000 Kat | 4.1993-10.1994 | Engine management Mono-Motr. MA | 42
Dedra 1.6i | 1,6 | 55 | 835C1.000 Kat | 4.1993-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra 1.6i 16V

LANCIA Dedra 1.6i 16V

Dedra 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 4.1998-10.1999 | Engine management IAW | 42
Dedra 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 4.1998-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra 1.8i

LANCIA Dedra 1.8i

Dedra 1.8i | 1,8 | 80 | 835A2.000 MPI-Weber | 1.1989-7.1992 | Engine management (MPI) IAW | 42
Dedra 1.8i | 1,8 | 80 | 835A2.000 MPI-Weber | 1.1989-7.1992 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 77 | 835A2.046 Kat | 9.1989-10.1994 | Engine management (MPI) IAW | 42
Dedra 1.8i | 1,8 | 77 | 835A2.046 Kat | 9.1989-10.1994 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.1994-12.1995 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.1994-12.1995 | Anti-lock braking system ABS | 42
Dedra 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.1994-12.1995 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:LANCIA:Dedra 1.8i 16V

LANCIA Dedra 1.8i 16V

Dedra 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42
Dedra 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 1.1996-10.1999 | Engine management MPI | 42
Dedra 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42
Dedra 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 1.1996-10.1999 | Engine management MPI | 42
Dedra 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42
Dedra 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra 1.9 TD

LANCIA Dedra 1.9 TD

Dedra 1.9 TD | 1,9 | 66 | 835A4.000 | 1.1989-10.1994 | Anti-lock braking system ABS | 42
Dedra 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.1994-10.1999 | Anti-theft device Diesel theft deterrent | 42
Dedra 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.1994-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra 2.0i

LANCIA Dedra 2.0i

Dedra 2.0i | 2 | 86 | 835A5.000 MPI-Weber | 1.1989-7.1992 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 86 | 835A5.000 MPI-Weber | 1.1989-7.1992 | Engine management (MPI) IAW | 42
Dedra 2.0i | 2 | 83 | 835A5.046 Kat | 9.1989-10.1994 | Engine management (MPI) IAW | 42
Dedra 2.0i | 2 | 83 | 835A5.046 Kat | 9.1989-10.1994 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 132 | 835A8.000 MPI-Weber | 6.1990-7.1992 | Anti-lock braking system ABS | 42
Dedra 2.0i | 2 | 132 | 835A8.000 MPI-Weber | 6.1990-7.1992 | Engine management IAW | 42
Dedra 2.0i | 2 | 119 | 835A8.046 Kat | 11.1990-10.1994 | Engine management IAW | 42
Dedra 2.0i | 2 | 119 | 835A8.046 Kat | 11.1990-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra 2.0i 16V

LANCIA Dedra 2.0i 16V

Dedra 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Engine management IAW | 42
Dedra 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra 2.0i 4x4 Integrale

LANCIA Dedra 2.0i 4x4 Integrale

Dedra 2.0i 4x4 Integrale | 2 | 124 | 835A7.000 | 6.1990-7.1992 | Anti-lock braking system ABS | 42
Dedra 2.0i 4x4 Integrale | 2 | 124 | 835A7.000 | 6.1990-7.1992 | Engine management IAW | 42
Dedra 2.0i 4x4 Integrale | 2 | 121 | 835A7.046 Kat | 4.1991-10.1994 | Engine management IAW | 42
Dedra 2.0i 4x4 Integrale | 2 | 121 | 835A7.046 Kat | 4.1991-10.1994 | Anti-lock braking system ABS | 42
Dedra 2.0i 4x4 Integrale | 2 | 121 | 835A7.046 Kat | 4.1991-10.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra 2.0i Automatic

LANCIA Dedra 2.0i Automatic

Dedra 2.0i Automatic | 2 | 83 | 835A5.046 Kat | 10.1994-10.1999 | Engine management IAW | 42
Dedra 2.0i Automatic | 2 | 83 | 835A5.046 Kat | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra 2.0i Automatic | 2 | 83 | 835A5.046 Kat | 10.1994-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra SW 1.6i

LANCIA Dedra SW 1.6i

Dedra SW 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.1994-4.1998 | Engine management MPI | 42
Dedra SW 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.1994-4.1998 | Anti-lock braking system ABS | 42
Dedra SW 1.6i | 1,6 | 66 | 159B9.000 MPI-GM | 10.1994-4.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra SW 1.6i 16V

LANCIA Dedra SW 1.6i 16V

Dedra SW 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 4.1998-10.1999 | Engine management IAW | 42
Dedra SW 1.6i 16V | 1,6 | 76 | 182A4.000 MPI-Weber | 4.1998-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra SW 1.8i

LANCIA Dedra SW 1.8i

Dedra SW 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.1994-12.1995 | Anti-lock braking system ABS | 42
Dedra SW 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.1994-12.1995 | Engine management (MPI) IAW | 42
Dedra SW 1.8i | 1,8 | 74 | 836A5.000 MPI-Weber | 10.1994-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra SW 1.8i 16V

LANCIA Dedra SW 1.8i 16V

Dedra SW 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 1.1996-10.1999 | Engine management MPI | 42
Dedra SW 1.8i 16V | 1,8 | 83 | 182A2.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 1.1996-10.1999 | Engine management MPI | 42
Dedra SW 1.8i 16V | 1,8 | 97 | 183A1.000 MPI-Hit. | 1.1996-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra SW 1.9 TD

LANCIA Dedra SW 1.9 TD

Dedra SW 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.1994-10.1999 | Anti-theft device Diesel theft deterrent | 42
Dedra SW 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 1.9 TD | 1,9 | 66 | 835A4.000/160D1.000 | 10.1994-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra SW 2.0i 16V

LANCIA Dedra SW 2.0i 16V

Dedra SW 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Engine management IAW | 42
Dedra SW 2.0i 16V | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Dedra SW 2.0i 16V 4x4

LANCIA Dedra SW 2.0i 16V 4x4

Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Anti-lock braking system ABS | 42
Dedra SW 2.0i 16V 4x4 | 2 | 102 | 836A3.000 MPI-Weber | 10.1994-10.1999 | Engine management IAW | 42


DVD 2014/3:PKW:LANCIA:Delta 1.3

LANCIA Delta 1.3

Delta 1.3 | 1,3 | 55 | 831B.000 | 5.1986-8.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 1.4i

LANCIA Delta 1.4i

Delta 1.4i | 1,4 | 51 | 160A1.046 | 6.1993-4.1994 | Single Point Injection Mono-Jetronic A | 22
Delta 1.4i | 1,4 | 51 | 160A1.046 | 6.1993-4.1994 | Engine management Mono-Motr. MA | 42
Delta 1.4i | 1,4 | 51 | 160A1.046 | 6.1993-4.1994 | Anti-lock braking system ABS | 42
Delta 1.4i | 1,4 | 51 | 836A4.000 | 4.1994-12.1999 | Anti-lock braking system ABS | 42
Delta 1.4i | 1,4 | 51 | 836A4.000 | 4.1994-12.1999 | Anti-lock braking system ABS | 42
Delta 1.4i | 1,4 | 51 | 836A4.000 | 4.1994-12.1999 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:LANCIA:Delta 1.5

LANCIA Delta 1.5

Delta 1.5 | 1,5 | 59 | 831B1.000 | 5.1986-6.1987 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 1.6i

LANCIA Delta 1.6i

Delta 1.6i | 1,6 | 66 | 149C2.000 Kat | 5.1987-8.1992 | Anti-lock braking system ABS | 42
Delta 1.6i | 1,6 | 80 | 831B7.000 MPI-Weber | 5.1986-8.1992 | Engine management IAW | 42
Delta 1.6i | 1,6 | 80 | 831B7.000 MPI-Weber | 5.1986-8.1992 | Anti-lock braking system ABS | 42
Delta 1.6i | 1,6 | 55 | 835C1.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42
Delta 1.6i | 1,6 | 55 | 835C1.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42
Delta 1.6i | 1,6 | 55 | 835C1.000 | 6.1993-12.1999 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:LANCIA:Delta 1.6i 16V HPE

LANCIA Delta 1.6i 16V HPE

Delta 1.6i 16V HPE | 1,6 | 76 | 182A4.000 | 1.1996-12.1999 | Engine management IAW | 45
Delta 1.6i 16V HPE | 1,6 | 76 | 182A4.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42
Delta 1.6i 16V HPE | 1,6 | 76 | 182A4.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42
Delta 1.6i 16V HPE | 1,6 | 66 | 182A6.000 | 1.1996-12.1999 | Engine management IAW | 45
Delta 1.6i 16V HPE | 1,6 | 66 | 182A6.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42
Delta 1.6i 16V HPE | 1,6 | 66 | 182A6.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 1.6i HF Turbo

LANCIA Delta 1.6i HF Turbo

Delta 1.6i HF Turbo | 1,6 | 103 | 831B3.000 MPI-Weber | 5.1986-8.1992 | Engine management (MPI) IAW | 42
Delta 1.6i HF Turbo | 1,6 | 97 | 831B7.046 Kat | 4.1987-8.1992 | Engine management (MPI) IAW | 42
Delta 1.6i HF Turbo | 1,6 | 97 | 831B7.046 Kat | 4.1987-8.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 1.8i

LANCIA Delta 1.8i

Delta 1.8i | 1,8 | 66 | 835/836C4.000 | 6.1993-12.1999 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 66 | 835/836C4.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 66 | 835/836C4.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 76 | 835C2.000 | 6.1993-12.1995 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 76 | 835C2.000 | 6.1993-12.1995 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 74 | 836A5.000 | 6.1993-12.1999 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 74 | 836A5.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 74 | 836A5.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 66 | 836A6.000 | 6.1993-12.1999 | Engine management (MPI) IAW | 42
Delta 1.8i | 1,8 | 66 | 836A6.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42
Delta 1.8i | 1,8 | 66 | 836A6.000 | 6.1993-12.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 1.8i 16V

LANCIA Delta 1.8i 16V

Delta 1.8i 16V | 1,8 | 83 | 182A2.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42
Delta 1.8i 16V | 1,8 | 83 | 182A2.000 | 1.1996-12.1999 | Engine management MPI | 42
Delta 1.8i 16V | 1,8 | 83 | 182A2.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 1.8i GT 16V

LANCIA Delta 1.8i GT 16V

Delta 1.8i GT 16V | 1,8 | 97 | 183A1.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42
Delta 1.8i GT 16V | 1,8 | 97 | 183A1.000 | 1.1996-12.1999 | Engine management MPI | 42
Delta 1.8i GT 16V | 1,8 | 97 | 183A1.000 | 1.1996-12.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 1.9 TD

LANCIA Delta 1.9 TD

Delta 1.9 TD | 1,9 | 66 | 160D1.000 | 10.1995-12.1999 | Anti-lock braking system ABS | 42
Delta 1.9 TD | 1,9 | 66 | 160D1.000 | 10.1995-12.1999 | Anti-lock braking system ABS | 42
Delta 1.9 TD | 1,9 | 59 | 831D1.000 | 6.1986-6.1991 | Anti-lock braking system ABS | 42
Delta 1.9 TD | 1,9 | 66 | 835A4.000 | 7.1994-10.1995 | Anti-lock braking system ABS | 42
Delta 1.9 TD | 1,9 | 66 | 835A4.000 | 7.1994-10.1995 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:LANCIA:Delta 2.0i 16V

LANCIA Delta 2.0i 16V

Delta 2.0i 16V | 2 | 102 | 836A3.000 | 6.1993-12.1995 | Engine management IAW | 42
Delta 2.0i 16V | 2 | 102 | 836A3.000 | 6.1993-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 2.0i 16V Turbo HPE

LANCIA Delta 2.0i 16V Turbo HPE

Delta 2.0i 16V Turbo HPE | 2 | 137 | 175A4.000 | 9.1996-12.1999 | Anti-lock braking system ABS | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 175A4.000 | 9.1996-12.1999 | Engine management IAW | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 175A4.000 | 9.1996-12.1999 | Anti-lock braking system ABS | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 836A2.000 | 6.1993-9.1996 | Anti-lock braking system ABS | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 836A2.000 | 6.1993-9.1996 | Engine management IAW | 42
Delta 2.0i 16V Turbo HPE | 2 | 137 | 836A2.000 | 6.1993-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Delta 2.0i HF Turbo Integrale 4x4

LANCIA Delta 2.0i HF Turbo Integrale 4x4

Delta 2.0i HF Turbo Integrale 4x4 | 2 | 122 | 831B5.000 MPI-Weber | 5.1986-9.1987 | Engine management (MPI) IAW | 42
Delta 2.0i HF Turbo Integrale 4x4 | 2 | 133 | 831C5.000 MPI-Weber | 10.1987-2.1989 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:LANCIA:Delta 2.0i Turbo 16V Integrale 4x4

LANCIA Delta 2.0i Turbo 16V Integrale 4x4

Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 144 | 831D5.000 MPI-Weber | 3.1989-9.1991 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 144 | 831D5.000 MPI-Weber | 3.1989-9.1991 | Engine management (MPI) IAW | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 144 | 831D5.000 MPI-Weber | 3.1989-9.1991 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 155 | 831E5.000 MPI-Weber | 6.1991-5.1993 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 158 | 831E5.046 Kat | 6.1993-1.1994 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 16V Integrale 4x4 | 2 | 158 | 831E5.046 Kat | 6.1993-1.1994 | Engine management IAW | 42


DVD 2014/3:PKW:LANCIA:Delta 2.0i Turbo 8V Integrale 4x4

LANCIA Delta 2.0i Turbo 8V Integrale 4x4

Delta 2.0i Turbo 8V Integrale 4x4 | 2 | 126 | 831C5.046 Kat | 3.1989-1.1994 | Anti-lock braking system ABS | 42
Delta 2.0i Turbo 8V Integrale 4x4 | 2 | 126 | 831C5.046 Kat | 3.1989-1.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Kappa 2.0i 20V

LANCIA Kappa 2.0i 20V

Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.1994-6.1996 | Engine management Motronic M | 42
Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.1994-6.1996 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.1994-6.1996 | Airbag AB | 77
Kappa 2.0i 20V | 2 | 110 | 838A1.000 | 11.1994-6.1996 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Airbag AB | 77
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 6.1998-12.2000 | Airbag AB | 77
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 6.1998-12.2000 | Engine management Motronic ME | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Engine management Motronic M | 42
Kappa 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Kappa 2.0i Turbo 16V

LANCIA Kappa 2.0i Turbo 16V

Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Engine management Motronic M | 42
Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Airbag AB | 77
Kappa 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Kappa 2.0i Turbo 20V

LANCIA Kappa 2.0i Turbo 20V

Kappa 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 6.1998-12.2000 | Engine management Motronic M | 42
Kappa 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 6.1998-12.2000 | Airbag AB | 77
Kappa 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Kappa 2.4 JTD

LANCIA Kappa 2.4 JTD

Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Engine management CR/EDC | 42
Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Airbag AB | 77
Kappa 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Engine management CR/EDC | 42


DVD 2014/3:PKW:LANCIA:Kappa 2.4 TD

LANCIA Kappa 2.4 TD

Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.1994-6.1996 | Engine management VE/EDC | 47
Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.1994-6.1996 | Anti-lock braking system ABS | 42
Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.1994-6.1996 | Airbag AB | 77
Kappa 2.4 TD | 2,4 | 91 | 838A3.000 | 11.1994-6.1996 | Anti-lock braking system ABS | 42
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Anti-lock braking system ABS | 42
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Airbag AB | 77
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Anti-lock braking system ABS | 42
Kappa 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Engine management VE/EDC | 47


DVD 2014/3:PKW:LANCIA:Kappa 2.4i 20V

LANCIA Kappa 2.4i 20V

Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Engine management Motronic M | 42
Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Airbag AB | 77
Kappa 2.4i 20V | 2,4 | 129 | 838B2.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa 2.4i 20V | 2,4 | 129 | 838B2.000 | 6.1998-12.2000 | Engine management Motronic ME | 42
Kappa 2.4i 20V | 2,4 | 129 | 838B2.000 | 6.1998-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Kappa 3.0i 24V

LANCIA Kappa 3.0i 24V

Kappa 3.0i 24V | 3 | 150 | 838.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa 3.0i 24V | 3 | 150 | 838.000 | 6.1998-12.2000 | Engine management Motronic ME | 42
Kappa 3.0i 24V | 3 | 150 | 838.000 | 6.1998-12.2000 | Engine management Motronic M | 42
Kappa 3.0i 24V | 3 | 150 | 838.000 | 6.1998-12.2000 | Transmission control GS | 22
Kappa 3.0i 24V | 3 | 150 | 838.000 | 6.1998-12.2000 | Airbag AB | 77
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Engine management Motronic ME | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Engine management Motronic M | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Transmission control GS | 22
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Transmission control GS | 22
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Engine management Motronic M | 42
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Airbag AB | 77
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Airbag AB | 77
Kappa 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Kappa Coupe 2.0i Turbo 16V

LANCIA Kappa Coupe 2.0i Turbo 16V

Kappa Coupe 2.0i Turbo 16V | 2 | 151 | 834A4.000 MPI-Bosch | 4.1997-6.1998 | Engine management Motronic M | 42
Kappa Coupe 2.0i Turbo 16V | 2 | 151 | 834A4.000 MPI-Bosch | 4.1997-6.1998 | Anti-lock braking system ABS | 42
Kappa Coupe 2.0i Turbo 16V | 2 | 151 | 834A4.000 MPI-Bosch | 4.1997-6.1998 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Kappa Coupe 2.0i Turbo 20V

LANCIA Kappa Coupe 2.0i Turbo 20V

Kappa Coupe 2.0i Turbo 20V | 2 | 162 | 175A3.000 MPI-Bosch | 6.1998-6.2000 | Airbag AB | 77
Kappa Coupe 2.0i Turbo 20V | 2 | 162 | 175A3.000 MPI-Bosch | 6.1998-6.2000 | Anti-lock braking system ABS | 42
Kappa Coupe 2.0i Turbo 20V | 2 | 162 | 175A3.000 MPI-Bosch | 6.1998-6.2000 | Engine management Motronic M | 42


DVD 2014/3:PKW:LANCIA:Kappa Coupe 2.4i 20V

LANCIA Kappa Coupe 2.4i 20V

Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 4.1997-6.1998 | Anti-lock braking system ABS | 42
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 4.1997-6.1998 | Engine management Motronic M | 42
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 4.1997-6.1998 | Transmission control GS | 22
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838A2.000 MPI-RB | 4.1997-6.1998 | Airbag AB | 77
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 6.1998-6.2000 | Engine management Motronic ME | 42
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 6.1998-6.2000 | Transmission control GS | 22
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 6.1998-6.2000 | Airbag AB | 77
Kappa Coupe 2.4i 20V | 2,4 | 129 | 838B2.000 MPI-RB | 6.1998-6.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Kappa Coupe 3.0i 24V V6

LANCIA Kappa Coupe 3.0i 24V V6

Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 4.1997-6.2000 | Engine management Motronic M | 42
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 4.1997-6.2000 | Airbag AB | 77
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 4.1997-6.2000 | Anti-lock braking system ABS | 42
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 4.1997-6.2000 | Engine management Motronic ME | 42
Kappa Coupe 3.0i 24V V6 | 3 | 150 | 838B.000 MPI-RB | 4.1997-6.2000 | Transmission control GS | 22


DVD 2014/3:PKW:LANCIA:Kappa SW 2.0i 20V

LANCIA Kappa SW 2.0i 20V

Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Engine management Motronic M | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Airbag AB | 77
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 6.1998-12.2000 | Engine management Motronic ME | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 6.1996-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 2.0i 20V | 2 | 114 | 838A6.000 | 6.1998-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Kappa SW 2.0i Turbo 16V

LANCIA Kappa SW 2.0i Turbo 16V

Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Engine management Motronic M | 42
Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 2.0i Turbo 16V | 2 | 151 | 838A4.000 | 11.1994-6.1998 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Kappa SW 2.0i Turbo 20V

LANCIA Kappa SW 2.0i Turbo 20V

Kappa SW 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa SW 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 6.1998-12.2000 | Engine management Motronic M | 42
Kappa SW 2.0i Turbo 20V | 2 | 162 | 175A3.000 | 6.1998-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Kappa SW 2.4 JTD

LANCIA Kappa SW 2.4 JTD

Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Engine management CR/EDC | 42
Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Engine management CR/EDC | 42
Kappa SW 2.4 JTD | 2,4 | 100 | 838A8.000 | 3.1998-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Kappa SW 2.4 TD

LANCIA Kappa SW 2.4 TD

Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Engine management VE/EDC | 47
Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Airbag AB | 77
Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Anti-lock braking system ABS | 42
Kappa SW 2.4 TD | 2,4 | 91 | 838A7.000 | 6.1996-3.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Kappa SW 2.4i 20V

LANCIA Kappa SW 2.4i 20V

Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Airbag AB | 77
Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838A2.000 | 11.1994-6.1998 | Engine management Motronic M | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838B2.000 | 6.1998-12.2000 | Engine management Motronic ME | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838B2.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa SW 2.4i 20V | 2,4 | 129 | 838B2.000 | 6.1998-12.2000 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Kappa SW 3.0i 24V

LANCIA Kappa SW 3.0i 24V

Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Transmission control GS | 22
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Airbag AB | 77
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Engine management Motronic M | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Engine management Motronic M | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Anti-lock braking system ABS | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Engine management Motronic ME | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Anti-lock braking system ABS | 42
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 11.1994-6.1998 | Airbag AB | 77
Kappa SW 3.0i 24V | 3 | 150 | 838B.000 | 6.1998-12.2000 | Transmission control GS | 22


DVD 2014/3:PKW:LANCIA:Lybra 1.6i 16V

LANCIA Lybra 1.6i 16V

Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Engine management IAW | 42
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Airbag AB | 77
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Airbag AB | 77
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Alarm system Anti-theft alarm system | 57
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Anti-lock braking system ABS | 42
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Lighting Litronic (Slave) | 30
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Engine management IAW | 45
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Airbag AB Siemens | 77
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Anti-lock braking system ABS | 4F
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Traction control system ABS/ASR | 42
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Lighting Litronic (Master) | 43
Lybra 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Anti-theft device Immobiliser | 57


DVD 2014/3:PKW:LANCIA:Lybra 1.8i 16V

LANCIA Lybra 1.8i 16V

Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Engine management MPI | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Airbag AB | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Engine management Hitachi | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Lighting Litronic (Slave) | 30
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Anti-theft device Immobiliser | 57
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Alarm system Anti-theft alarm system | 57
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Anti-lock braking system ABS | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Airbag AB Siemens | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Lighting Litronic (Master) | 43
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Airbag AB | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Anti-lock braking system ABS | 4F
Lybra 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Traction control system ABS/ASR | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Airbag AB Siemens | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Lighting Litronic (Slave) | 30
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Airbag AB | 77
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Anti-lock braking system ABS | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Lighting Litronic (Master) | 43
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Anti-theft device Immobiliser | 57
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Alarm system Anti-theft alarm system | 57
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Engine management Hitachi | 42
Lybra 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:LANCIA:Lybra 1.9 JTD

LANCIA Lybra 1.9 JTD

Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Lighting Litronic (Slave) | 30
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Engine management EDC 15 | 4B
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Airbag AB | 77
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Alarm system Anti-theft alarm system | 57
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Lighting Litronic (Master) | 43
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Anti-lock braking system ABS | 4F
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Engine management CR/EDC | 60
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Airbag AB Siemens | 77
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Anti-lock braking system ABS | 42
Lybra 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Anti-theft device Immobiliser | 57
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Airbag AB | 77
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Engine management CR/EDC | 42
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Lighting Litronic (Master) | 43
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Anti-lock braking system ABS | 4F
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Lighting Litronic (Slave) | 30
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Engine management EDC 15 | 4B
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Engine management CR/EDC | 60
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Airbag AB Siemens | 77
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Anti-theft device Immobiliser | 57
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Anti-lock braking system ABS | 42
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Engine management CR/EDC | 42
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Airbag AB | 77
Lybra 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:LANCIA:Lybra 2.0i 20V

LANCIA Lybra 2.0i 20V

Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Engine management Motronic ME | 42
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Airbag AB | 77
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Airbag AB Siemens | 77
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Lighting Litronic (Master) | 43
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Airbag AB | 77
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Anti-lock braking system ABS | 4F
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Lighting Litronic (Slave) | 30
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Traction control system ABS/ASR | 42
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Engine management Motronic ME (OBD) | 72
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Anti-theft device Immobiliser | 57
Lybra 2.0i 20V | 2 | 110 | 185A8.000 | 10.2000-9.2005 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:LANCIA:Lybra 2.4 i 20V

LANCIA Lybra 2.4 i 20V

Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Engine management Motronic ME (OBD) | 72
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Anti-theft device Immobiliser | 57
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Alarm system Anti-theft alarm system | 57
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Lighting Litronic (Master) | 43
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Anti-lock braking system ABS | 4F
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Traction control system ABS/ASR | 42
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Airbag AB Siemens | 77
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Lighting Litronic (Slave) | 30
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Airbag AB | 77
Lybra 2.4 i 20V | 2,4 | 129 | 192A2.000 | 10.1999-5.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Lybra 2.4 JTD

LANCIA Lybra 2.4 JTD

Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Engine management CR/EDC | 42
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Engine management CR/EDC | 42
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Airbag AB | 77
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Airbag AB | 77
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Anti-lock braking system ABS | 4F
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Lighting Litronic (Slave) | 30
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Engine management CR/EDC | 42
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Alarm system Anti-theft alarm system | 57
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Anti-theft device Immobiliser | 57
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Airbag AB Siemens | 77
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Anti-lock braking system ABS | 42
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Lighting Litronic (Master) | 43
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Engine management EDC 15 | 4B
Lybra 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Engine management CR/EDC | 60
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Airbag AB Siemens | 77
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Anti-lock braking system ABS | 4F
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Lighting Litronic (Slave) | 30
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Engine management EDC 15 | 4B
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Airbag AB | 77
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Anti-theft device Immobiliser | 57
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Alarm system Anti-theft alarm system | 57
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Anti-lock braking system ABS | 42
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Lighting Litronic (Master) | 43
Lybra 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Engine management CR/EDC | 60


DVD 2014/3:PKW:LANCIA:Lybra SW 1.6i 16V

LANCIA Lybra SW 1.6i 16V

Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Engine management IAW | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Airbag AB | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Engine management IAW | 45
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Airbag AB | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Anti-lock braking system ABS | 4F
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Traction control system ABS/ASR | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Lighting Litronic (Master) | 43
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Alarm system Anti-theft alarm system | 57
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Anti-theft device Immobiliser | 57
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Airbag AB Siemens | 77
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Anti-lock braking system ABS | 42
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Lighting Litronic (Slave) | 30
Lybra SW 1.6i 16V | 1,6 | 76 | 182B6.000 | 10.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:LANCIA:Lybra SW 1.8i 16V

LANCIA Lybra SW 1.8i 16V

Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Engine management MPI | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Airbag AB | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 1.8i 16V | 1,8 | 96 | 839A4.000 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Lighting Litronic (Slave) | 30
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Engine management Hitachi | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Airbag AB | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Anti-lock braking system ABS | 4F
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Traction control system ABS/ASR | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Lighting Litronic (Master) | 43
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Alarm system Anti-theft alarm system | 57
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Anti-theft device Immobiliser | 57
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Airbag AB Siemens | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A7.000 | 9.2000-2.2002 | Anti-lock braking system ABS | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Airbag AB | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Alarm system Anti-theft alarm system | 57
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Traction control system ABS/ASR | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Lighting Litronic (Master) | 43
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Engine management Hitachi | 42
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Airbag AB Siemens | 77
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Anti-lock braking system ABS | 4F
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Lighting Litronic (Slave) | 30
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 1.8i 16V | 1,8 | 96 | 839A9.000 | 3.2002-9.2005 | Anti-theft device Immobiliser | 57


DVD 2014/3:PKW:LANCIA:Lybra SW 1.9 JTD

LANCIA Lybra SW 1.9 JTD

Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Engine management CR/EDC | 60
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Alarm system Anti-theft alarm system | 57
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Anti-lock braking system ABS | 42
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Lighting Litronic (Master) | 43
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Anti-theft device Immobiliser | 57
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Engine management EDC 15 | 4B
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Airbag AB | 77
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Anti-lock braking system ABS | 4F
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Lighting Litronic (Slave) | 30
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 1.9 JTD | 1,9 | 85 | 937A2.000 | 6.2001-11.2006 | Airbag AB Siemens | 77
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Airbag AB | 77
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Engine management CR/EDC | 42
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra SW 1.9 JTD | 1,9 | 77 | AR32302 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Anti-theft device Immobiliser | 57
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Anti-lock braking system ABS | 4F
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Engine management CR/EDC | 42
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Airbag AB | 77
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Anti-lock braking system ABS | 42
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Lighting Litronic (Master) | 43
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Airbag AB Siemens | 77
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Lighting Litronic (Slave) | 30
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Engine management EDC 15 | 4B
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Engine management CR/EDC | 60
Lybra SW 1.9 JTD | 1,9 | 80 | AR37101 | 9.2000-6.2001 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:LANCIA:Lybra SW 2.0i 20V

LANCIA Lybra SW 2.0i 20V

Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Engine management Motronic ME | 42
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Airbag AB | 77
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra SW 2.0i 20V | 2 | 113 | 182B7.000 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Engine management Motronic ME (OBD) | 72
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Anti-lock braking system ABS | 4F
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Lighting Litronic (Slave) | 30
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Engine management Motronic ME | 42
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Anti-theft device Immobiliser | 57
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Alarm system Anti-theft alarm system | 57
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Airbag AB Siemens | 77
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Traction control system ABS/ASR | 42
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Lighting Litronic (Master) | 43
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 2.0i 20V | 2 | 113 | 185A8.000 | 10.2000-9.2005 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Lybra SW 2.4 JTD

LANCIA Lybra SW 2.4 JTD

Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Lighting Litronic (Master) | 43
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Engine management CR/EDC | 42
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Lighting Litronic (Slave) | 30
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Anti-theft device Immobiliser | 57
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Alarm system Anti-theft alarm system | 57
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Anti-lock braking system ABS | 42
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Airbag AB Siemens | 77
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Engine management CR/EDC | 42
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Airbag AB | 77
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Anti-lock braking system ABS | 4F
Lybra SW 2.4 JTD | 2,4 | 98 | 839A5.000/AR32501 | 10.1999-9.2000 | Traction control system ABS/ASR | 42
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Engine management CR/EDC | 42
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Airbag AB Siemens | 77
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Anti-lock braking system ABS | 4F
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Lighting Litronic (Slave) | 30
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Anti-theft device Immobiliser | 57
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Engine management EDC 15 | 4B
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Airbag AB | 77
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Alarm system Anti-theft alarm system | 57
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Anti-lock braking system ABS | 42
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Lighting Litronic (Master) | 43
Lybra SW 2.4 JTD | 2,4 | 103 | 839A6.000 | 9.2000-5.2002 | Engine management CR/EDC | 60
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Engine management EDC 15 | 4B
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Alarm system Anti-theft alarm system | 57
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Anti-lock braking system ABS | 42
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Lighting Litronic (Master) | 43
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Engine management CR/EDC | 60
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Airbag AB | 77
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Airbag AB Siemens | 77
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Anti-lock braking system ABS | 4F
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Lighting Litronic (Slave) | 30
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Lybra SW 2.4 JTD | 2,4 | 110 | 841C000 | 6.2002-9.2005 | Anti-theft device Immobiliser | 57


DVD 2014/3:PKW:LANCIA:Musa 1.4

LANCIA Musa 1.4

Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Engine management IAW | 45
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Convenience electronics Front left door control unit | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Running gear/steering Electric power steering | 36
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Anti-lock braking system ABS | 63
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Driver information Audio / telematics | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Convenience electronics Front left door control unit | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Convenience electronics Rear door control unit | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Driver information Audio / telematics | 4B
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Running gear/steering Electric power steering | 36
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Instrumentation Instrument cluster | 57
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Driver information Audio / telematics | 40
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Service Service display | 01
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Central electronics ZE | 4B
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Instrumentation Instrument cluster | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Central electronics ZE | 4B
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Heater/air conditioner Automatic A/C | 4B
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Convenience electronics Front right door control unit | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Vehicle configuration Configuration alignment | 01
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Airbag AB | 42
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Driver information Audio / telematics | 4B
Musa 1.4 | 1,4 | 55 | 350A1000 | 3.2005- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:LANCIA:Musa 1.4 16V

LANCIA Musa 1.4 16V

Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Engine management Motronic ME (OBD) | 45
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Transmission control Selespeed CFC | 57
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Running gear/steering Electric power steering | 36
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Running gear/steering Electric power steering | 36
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Central electronics ZE | 4B
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Heater/air conditioner Automatic A/C | 4B
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Convenience electronics Front left door control unit | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Driver information Audio / telematics | 40
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Service Service display | 01
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Convenience electronics Front left door control unit | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Airbag AB | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Driver information Audio / telematics | 4B
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Engine management Motronic ME | 45
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Vehicle configuration Configuration alignment | 01
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Instrumentation Instrument cluster | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Driver information Audio / telematics | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Instrumentation Instrument cluster | 57
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Convenience electronics Front right door control unit | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Convenience electronics Rear door control unit | 42
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Driver information Audio / telematics | 4B
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Central electronics ZE | 4B
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Anti-lock braking system ABS | 63
Musa 1.4 16V | 1,4 | 66 | 192B2000 | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Convenience electronics Front right door control unit | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Driver information Audio / telematics | 40
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Service Service display | 01
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Airbag AB | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Anti-lock braking system ABS | 63
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 22
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Instrumentation Instrument cluster | 57
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Engine management Motronic ME | 45
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Vehicle configuration Configuration alignment | 01
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Central electronics ZE | 4B
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Running gear/steering Electric power steering | 36
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Central electronics ZE | 4B
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Engine management Motronic ME (OBD) | 45
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Convenience electronics Rear door control unit | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Convenience electronics Front left door control unit | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Running gear/steering Electric power steering | 36
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Driver information Audio / telematics | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Parking aid Park Distance Control (PDC) | 36
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Transmission control Selespeed CFC | 57
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Driver information Audio / telematics | 4B
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Instrumentation Instrument cluster | 42
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Musa 1.4 16V | 1,4 | 70 | 843A1000 | 10.2004- | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:LANCIA:Phedra 2.0 16V

LANCIA Phedra 2.0 16V

Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Front right door control unit | 79
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Central electronics ZE | 01
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Lighting PSA 1.0 | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Engine management IAW | 45
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Driver information Multi Information Display | 47
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Rain/light sensor | 22
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Service Interval reset | 98
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Sliding door control unit | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Central electronics ZE | 57
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Steering column unit | 30
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Driver information CD changer | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Front left door control unit | 79
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Driver information Audio | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Driver side seat control unit | 44
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Lighting PSA 1.0 | 43
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Transmission control 4-speed automatic transmission | 57
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Driver information Multi Information Display | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Driver information Audio / telematics | 60
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Service Interval reset | 36
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Instrumentation Additional instrumentation | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Engine management IAW | 45
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Parking aid Park Distance Control (PDC) | 4B
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Steering column switch module | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Convenience electronics Driver side door control unit | 42
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Airbag AB TC | 77
Phedra 2.0 16V | 2 | 100 | RFN | 9.2002-9.2005 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:LANCIA:Phedra 2.0 JTD 16V

LANCIA Phedra 2.0 JTD 16V

Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Lighting PSA 1.0 | 42
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Driver information Multi Information Display | 47
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Rear sunroof | 57
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Service Interval reset | 36
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Sliding door control unit | 45
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Central electronics ZE | 57
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Steering column switch module | 42
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Driver information Audio / telematics | 60
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Driver side door control unit | 42
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Instrumentation Instrument cluster | 44
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Anti-theft device Anti-theft alarm system | 44
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Instrumentation Additional instrumentation | 45
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Driver side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Lighting PSA 1.0 | 43
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Driver information Audio | 5A
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Central sunroof | 57
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Rain/light sensor | 22
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Diesel injection Additive system | 01
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 91
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Engine management CR/EDC | 4B
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Driver information CD changer | 28
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Front sunroof | 57
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Airbag AB | 77
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Phedra 2.0 JTD 16V | 2 | 88 | RHK | 3.2006-12.2010 | Convenience electronics Hands-free unit | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Convenience electronics Front left door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Central electronics ZE | 01
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Transmission control 4-speed automatic transmission AL 4 | 45
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Transmission control 4-speed automatic transmission | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Convenience electronics Steering column unit | 30
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Driver information Audio | 5A
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Engine management EDC 15 C2 | 47
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Airbag AB TC | 77
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Convenience electronics Sliding door control unit | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Heater/air conditioner Automatic A/C | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Convenience electronics Hands-free unit | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Driver information Audio | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Lighting PSA 1.0 | 43
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Service Interval reset | 98
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Driving safety system ESP Electronic stability program ESP | 64
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Convenience electronics Sliding door control unit | 45
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Convenience electronics Front right door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Diesel injection Additive system | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Driver information Multi Information Display | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Driver information CD changer | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Instrumentation Instrument cluster | 44
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Airbag AB | 77
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Driving safety system ESP Electronic stability program ESP | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Instrumentation Additional instrumentation | 45
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Running gear/steering Electro-hydraulic power steering | 45
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Lighting PSA 1.0 | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Driving safety system ESP Electronic stability program ESP | 91
Phedra 2.0 JTD 16V | 2 | 80 | RHM | 9.2002-2.2006 | Instrumentation Additional instrumentation | 42
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Lighting PSA 1.0 | 43
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Driver information Audio / telematics | 60
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Driver side door control unit | 42
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Diesel injection Additive system | 01
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Anti-theft device Anti-theft alarm system | 44
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Hands-free unit | 57
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Driver side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Engine management CR/EDC | 4B
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Driver information Audio | 5A
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Driver information CD changer | 28
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Rear sunroof | 57
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Service Interval reset | 36
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Central electronics ZE | 57
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Lighting PSA 1.0 | 42
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Steering column switch module | 42
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Central sunroof | 57
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Passenger side door control unit | 42
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Airbag AB | 77
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 91
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Sliding door control unit | 45
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Instrumentation Additional instrumentation | 45
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Driver information Multi Information Display | 47
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Front sunroof | 57
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Convenience electronics Rain/light sensor | 22
Phedra 2.0 JTD 16V | 2 | 100 | RHR | 10.2006-12.2010 | Instrumentation Instrument cluster | 44
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Driver information Audio | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Lighting PSA 1.0 | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Driver information Multi Information Display | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Driver information Audio / telematics | 60
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 64
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Instrumentation Additional instrumentation | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Front left door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Central electronics ZE | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Parking aid Park Distance Control (PDC) | 4B
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Steering column switch module | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Rain/light sensor | 22
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Passenger side door control unit | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Engine management EDC 15 C2 | 47
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Anti-theft device Anti-theft alarm system | 44
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Driver side seat control unit | 44
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Lighting PSA 1.0 | 43
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Driver information CD changer | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Service Interval reset | 36
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Sliding door control unit | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Hands-free unit | 57
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Front right door control unit | 79
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Central electronics ZE | 01
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Diesel injection Additive system | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Steering column unit | 30
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Driver information Multi Information Display | 47
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Convenience electronics Driver side door control unit | 42
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Service Interval reset | 98
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Airbag AB TC | 77
Phedra 2.0 JTD 16V | 2 | 80 | RHW | 9.2002-3.2006 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:LANCIA:Phedra 2.2 JTD 16V

LANCIA Phedra 2.2 JTD 16V

Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Central electronics ZE | 57
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Front sunroof | 57
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Passenger side door control unit | 42
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Instrumentation Instrument cluster | 44
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Sliding door control unit | 45
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Instrumentation Additional instrumentation | 45
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Lighting PSA 1.0 | 42
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Engine management EDC | 4C
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Driver information CD changer | 28
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Transmission control 6-speed automatic transmission AISIN | 45
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Rear sunroof | 57
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Diesel injection Additive system | 01
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Driver information Audio | 5A
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Driver side door control unit | 42
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Service Interval reset | 36
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Airbag AB | 77
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 91
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Hands-free unit | 57
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Driver side seat control unit | 44
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Lighting PSA 1.0 | 43
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Steering column switch module | 42
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Driver information Multi Information Display | 47
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Driver information Audio / telematics | 60
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Central sunroof | 57
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Convenience electronics Rain/light sensor | 22
Phedra 2.2 JTD 16V | 2,2 | 120 | 4HP | 10.2007-12.2010 | Anti-theft device Anti-theft alarm system | 44
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Lighting PSA 1.0 | 42
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Parking aid Park Distance Control (PDC) | 4B
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Engine management EDC | 4C
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Transmission control 6-speed automatic transmission AISIN | 45
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Instrumentation Instrument cluster | 44
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Anti-theft device Anti-theft alarm system | 44
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Hands-free unit | 57
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Driver side seat control unit | 44
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Driver information Multi Information Display | 47
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Front sunroof | 57
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Rain/light sensor | 22
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Passenger side door control unit | 42
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Diesel injection Additive system | 01
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Instrumentation Additional instrumentation | 45
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Lighting PSA 1.0 | 43
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Steering column switch module | 42
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Driver information Audio / telematics | 60
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Central sunroof | 57
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Airbag AB | 77
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Sliding door control unit | 45
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Heater/air conditioner Automatic A/C | 42
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Central electronics ZE | 57
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Driver information Audio | 5A
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Driver information CD changer | 28
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Rear sunroof | 57
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Convenience electronics Driver side door control unit | 42
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Service Interval reset | 36
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 2.2 JTD 16V | 2,2 | 125 | 4HT | 3.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 45
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Convenience electronics Front passenger side seat control unit | 44
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Lighting PSA 1.0 | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Engine management EDC 15 C2 | 47
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Convenience electronics Sliding door control unit | 45
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Convenience electronics Front left door control unit | 79
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Central electronics ZE | 01
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Convenience electronics Steering column unit | 30
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Driver information Audio | 5A
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Instrumentation Instrument cluster | 44
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Airbag AB | 77
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Instrumentation Additional instrumentation | 45
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Running gear/steering Electro-hydraulic power steering | 45
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Driver information Audio | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Lighting PSA 1.0 | 43
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Service Interval reset | 98
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Engine management EDC 15 C2 | 47
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 91
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Instrumentation Additional instrumentation | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Convenience electronics Front right door control unit | 79
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Diesel injection Additive system | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Driver information Multi Information Display | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Driver information CD changer | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Airbag AB TC | 77
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Convenience electronics Sliding door control unit | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Phedra 2.2 JTD 16V | 2,2 | 95 | 4HW | 9.2002-9.2007 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:LANCIA:Phedra 3.0 24V

LANCIA Phedra 3.0 24V

Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Central electronics ZE | 01
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Convenience electronics Steering column unit | 30
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Convenience electronics Sliding door control unit | 42
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Convenience electronics Front right door control unit | 79
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Convenience electronics Front passenger side seat control unit | 44
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Lighting PSA 1.0 | 42
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Engine management Motronic ME | 42
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Driver information CD changer | 42
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Service Interval reset | 98
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Convenience electronics Front left door control unit | 79
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Driver information Audio | 42
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Lighting PSA 1.0 | 43
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Driver information Multi Information Display | 42
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Transmission control 4-speed automatic transmission | 42
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Airbag AB TC | 77
Phedra 3.0 24V | 3 | 150 | XFW | 9.2002-9.2005 | Instrumentation Additional instrumentation | 42


DVD 2014/3:PKW:LANCIA:Prisma 1.6 i.e.

LANCIA Prisma 1.6 i.e.

Prisma 1.6 i.e. | 1,6 | 80 | 831 B 7.. MPI-Weber | 5.1986-12.1989 | Engine management IAW | 42


DVD 2014/3:PKW:LANCIA:Prisma 2.0 i.e integrale

LANCIA Prisma 2.0 i.e integrale

Prisma 2.0 i.e integrale | 2 | 82 | 831B 4.046 MPI-Weber | 7.1987-12.1989 | Engine management IAW | 42


DVD 2014/3:PKW:LANCIA:Thema 2.0 i.e

LANCIA Thema 2.0 i.e

Thema 2.0 i.e | 2 | 84 | 834 B 146 | 5.1992-11.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema 2.0 i.e 16V

LANCIA Thema 2.0 i.e 16V

Thema 2.0 i.e 16V | 2 | 112 | 834 F 1.000 | 5.1992-11.1994 | Engine management Motronic M | 42
Thema 2.0 i.e 16V | 2 | 112 | 834 F 1.000 | 5.1992-11.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema 2.0 i.e 16V Turbo

LANCIA Thema 2.0 i.e 16V Turbo

Thema 2.0 i.e 16V Turbo | 2 | 148 | 834 F 2.000 | 5.1992-11.1994 | Engine management Motronic M | 42
Thema 2.0 i.e 16V Turbo | 2 | 148 | 834 F 2.000 | 5.1992-11.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema 2.0 i.e.

LANCIA Thema 2.0 i.e.

Thema 2.0 i.e. | 2 | 86 | 834 B 1.000 | 6.1988-5.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema 2.0 i.e. 16V

LANCIA Thema 2.0 i.e. 16V

Thema 2.0 i.e. 16V | 2 | 108 | 834 B 2.000 | 6.1988-5.1992 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. 16V | 2 | 107 | 834 B 2.246 Kat | 2.1989-5.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema 2.0 i.e. Turbo 16V

LANCIA Thema 2.0 i.e. Turbo 16V

Thema 2.0 i.e. Turbo 16V | 2 | 136 | 834 C 1.000 | 6.1988-5.1992 | Anti-lock braking system ABS | 42
Thema 2.0 i.e. Turbo 16V | 2 | 132 | 834 C 1.246 Kat | 4.1989-5.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema 2.5 TD

LANCIA Thema 2.5 TD

Thema 2.5 TD | 2,5 | 85 | 8144.97.2200 | 6.1988-5.1992 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97Y | 5.1992-11.1994 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97Y | 1.1993-11.1994 | Anti-lock braking system ABS | 42
Thema 2.5 TD | 2,5 | 85 | 8144.97Y | 1.1993-11.1994 | Engine management VE/EDC | 47


DVD 2014/3:PKW:LANCIA:Thema 3.0 i.e

LANCIA Thema 3.0 i.e

Thema 3.0 i.e | 3 | 126 | 834 F.000 | 5.1992-11.1994 | Engine management Motronic M | 42
Thema 3.0 i.e | 3 | 126 | 834 F.000 | 5.1992-11.1994 | Transmission control GS | 22
Thema 3.0 i.e | 3 | 126 | 834 F.000 | 5.1992-11.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema 6 V PRV

LANCIA Thema 6 V PRV

Thema 6 V PRV | 2,9 | 108 | 834 E 146 | 6.1988-9.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema SW 2.0 i.e 16V

LANCIA Thema SW 2.0 i.e 16V

Thema SW 2.0 i.e 16V | 2 | 112 | 834 F 1.000 | 5.1992-11.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:LANCIA:Thema SW 2.0 i.e 16V Turbo

LANCIA Thema SW 2.0 i.e 16V Turbo

Thema SW 2.0 i.e 16V Turbo | 2 | 148 | 834 F 2.000 | 5.1992-11.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:LANCIA:Thema SW 2.0 i.e. Turbo 16V

LANCIA Thema SW 2.0 i.e. Turbo 16V

Thema SW 2.0 i.e. Turbo 16V | 2 | 132 | 834 C 1.246 Kat | 4.1989-5.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Thema SW 2.5 TD

LANCIA Thema SW 2.5 TD

Thema SW 2.5 TD | 2,5 | 85 | 8144.97Y | 5.1992-11.1994 | Engine management VE/EDC | 47
Thema SW 2.5 TD | 2,5 | 85 | 8144.97Y EDC-Bosch | 1.1993-11.1994 | Engine management VE/EDC | 47


DVD 2014/3:PKW:LANCIA:Thema SW 3.0 i.e

LANCIA Thema SW 3.0 i.e

Thema SW 3.0 i.e | 3 | 126 | 834 F.000 | 5.1992-11.1994 | Transmission control GS | 22
Thema SW 3.0 i.e | 3 | 126 | 834 F.000 | 5.1992-11.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:LANCIA:Thesis 2.0 Turbo 20V

LANCIA Thesis 2.0 Turbo 20V

Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Convenience electronics Front left door control unit | 42
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Running gear/steering Adaptive damping system | 30
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Service Service display | 01
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Convenience electronics Rear door control unit | 42
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 57
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Engine management Motronic ME | 45
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Convenience electronics Front right door control unit | 42
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Driver information Audio / telematics | 57
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Running gear/steering Electric power steering | 40
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Convenience electronics Roof operating unit | 42
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Vehicle configuration Configuration alignment | 01
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Airbag AB | 77
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Anti-lock braking system ABS | 4F
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Central electronics ZE | 4B
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Convenience electronics Driver side seat control unit | 42
Thesis 2.0 Turbo 20V | 2 | 136 | 841E.000 | 4.2002-12.2009 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:LANCIA:Thesis 2.4 20V

LANCIA Thesis 2.4 20V

Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Central electronics ZE | 4B
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Convenience electronics Front left door control unit | 42
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Convenience electronics Driver side seat control unit | 42
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Service Service display | 01
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Airbag AB | 77
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 57
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Engine management Motronic ME (OBD) | 72
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Running gear/steering Adaptive damping system | 30
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Vehicle configuration Configuration alignment | 01
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Anti-lock braking system ABS | 4F
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Convenience electronics Roof operating unit | 42
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Driver information Audio / telematics | 57
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Convenience electronics Rear door control unit | 42
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Instrumentation Instrument cluster | 49
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Convenience electronics Front right door control unit | 42
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 2.4 20V | 2,4 | 125 | 841D.000 | 4.2002-12.2009 | Running gear/steering Electric power steering | 40


DVD 2014/3:PKW:LANCIA:Thesis 2.4 JTD 10V

LANCIA Thesis 2.4 JTD 10V

Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Heater/air conditioner Auxiliary heater | 4D
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Convenience electronics Front left door control unit | 42
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Convenience electronics Driver side seat control unit | 42
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Service Service display | 33
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Airbag AB | 77
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Running gear/steering Electric power steering | 40
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Convenience electronics Roof operating unit | 42
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Engine management EDC 15 | 4B
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Vehicle configuration Configuration alignment | 01
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Anti-lock braking system ABS | 4F
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Central electronics ZE | 4B
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Convenience electronics Front right door control unit | 42
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Driver information Audio / telematics | 57
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Engine management CR/EDC | 60
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Instrumentation Instrument cluster | 49
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Braking system Electronic parking brake | 57
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Running gear/steering Adaptive damping system | 30
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Convenience electronics Rear door control unit | 42
Thesis 2.4 JTD 10V | 2,4 | 110 | 841C.000 | 4.2002-2.2005 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:LANCIA:Thesis 2.4 JTD 20V

LANCIA Thesis 2.4 JTD 20V

Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Braking system Electronic parking brake | 57
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Engine management EDC 16 C 39 | 4B
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Heater/air conditioner Automatic A/C | 57
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Running gear/steering Electric power steering | 40
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Convenience electronics Front left door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Convenience electronics Driver side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Vehicle configuration Configuration alignment | 01
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Heater/air conditioner Auxiliary heater | 4D
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Convenience electronics Front right door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Running gear/steering Adaptive damping system | 30
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Instrumentation Instrument cluster | 49
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Anti-lock braking system ABS | 4F
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Central electronics ZE | 4B
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Convenience electronics Roof operating unit | 42
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Driver information Audio / telematics | 57
Thesis 2.4 JTD 20V | 2,4 | 136 | 841 P.000 | 3.2006-12.2009 | Convenience electronics Rear door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Braking system Electronic parking brake | 57
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Convenience electronics Roof operating unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Heater/air conditioner Automatic A/C | 57
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Central electronics ZE | 4B
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Convenience electronics Front left door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Engine management EDC 16 C 39 | 4B
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Convenience electronics Driver side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Instrumentation Instrument cluster | 49
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Engine management EDC 16 | 4B
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Convenience electronics Rear door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Running gear/steering Electric power steering | 40
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Heater/air conditioner Auxiliary heater | 4D
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Convenience electronics Front right door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Running gear/steering Adaptive damping system | 30
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Driver information Audio / telematics | 57
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 129 | 841G.000 | 6.2003-2.2006 | Anti-lock braking system ABS | 4F
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Heater/air conditioner Auxiliary heater | 4D
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Convenience electronics Front left door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Engine management EDC 16 C 39 | 4B
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Driver information Audio / telematics | 57
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Instrumentation Instrument cluster | 49
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Braking system Electronic parking brake | 57
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Running gear/steering Adaptive damping system | 30
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Anti-lock braking system ABS | 4F
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Central electronics ZE | 4B
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Convenience electronics Front right door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Convenience electronics Driver side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Running gear/steering Electric power steering | 40
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Convenience electronics Roof operating unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Engine management EDC 16 | 4B
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Convenience electronics Rear door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 129 | 841H.000 | 6.2003-2.2006 | Heater/air conditioner Automatic A/C | 57
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Braking system Electronic parking brake | 57
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Convenience electronics Front right door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Engine management EDC 16 | 4B
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Central electronics ZE | 4B
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Convenience electronics Front left door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Running gear/steering Adaptive damping system | 30
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Driver information Audio / telematics | 57
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Convenience electronics Rear door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Instrumentation Instrument cluster | 49
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Running gear/steering Electric power steering | 40
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Convenience electronics Roof operating unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Heater/air conditioner Automatic A/C | 57
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Heater/air conditioner Auxiliary heater | 4D
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Engine management EDC 16 C 39 | 4B
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Convenience electronics Driver side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Vehicle configuration Configuration alignment | 01
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 120 | 841M.000 | 6.2003-2.2006 | Anti-lock braking system ABS | 4F
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Braking system Electronic parking brake | 57
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Heater/air conditioner Auxiliary heater | 4D
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Convenience electronics Front right door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Convenience electronics Front passenger side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Service Service display | 33
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Instrumentation Instrument cluster | 49
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Convenience electronics Front left door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Engine management EDC 16 C 39 | 4B
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Engine management EDC 16 | 4B
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Convenience electronics Rear door control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Airbag AB | 77
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Anti-lock braking system ABS | 4F
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Parking aid Park Distance Control (PDC) | 36
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Central electronics ZE | 4B
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Convenience electronics Driver side seat control unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Driver information Audio / telematics | 57
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Engine management CR/EDC | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Running gear/steering Electric power steering | 40
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Convenience electronics Roof operating unit | 42
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Running gear/steering Adaptive damping system | 30
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Vehicle configuration Configuration alignment | 01
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 2.4 JTD 20V | 2,4 | 120 | 841N.000 | 6.2003-2.2006 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:LANCIA:Thesis 3.0 V6 24V

LANCIA Thesis 3.0 V6 24V

Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Braking system Electronic parking brake | 57
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Convenience electronics Roof operating unit | 42
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Convenience electronics Front passenger side seat control unit | 42
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Vehicle configuration Configuration alignment | 01
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Heater/air conditioner Automatic A/C | 57
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Central electronics ZE | 4B
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Convenience electronics Front left door control unit | 42
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Convenience electronics Driver side seat control unit | 42
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Instrumentation Instrument cluster | 49
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Parking aid Park Distance Control (PDC) | 36
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Engine management Motronic ME (OBD) | 72
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Running gear/steering Adaptive damping system | 30
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Service Service display | 01
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Convenience electronics Rear door control unit | 42
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Anti-lock braking system ABS | 4F
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Convenience electronics Front right door control unit | 42
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Driver information Audio / telematics | 57
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Airbag AB | 77
Thesis 3.0 V6 24V | 3 | 158 | 841A.000 | 4.2002-7.2003 | Running gear/steering Electric power steering | 40


DVD 2014/3:PKW:LANCIA:Thesis 3.2 V6 24V

LANCIA Thesis 3.2 V6 24V

Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Parking aid Park Distance Control (PDC) | 36
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Running gear/steering Adaptive damping system | 30
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Vehicle configuration Configuration alignment | 01
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Instrumentation Instrument cluster | 49
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Running gear/steering Electric power steering | 40
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Engine management Motronic ME | 45
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Convenience electronics Roof operating unit | 42
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Driver information Audio / telematics | 57
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Convenience electronics Rear door control unit | 42
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Heater/air conditioner Automatic A/C | 57
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Braking system Electronic parking brake | 57
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Lighting Xenon light Hella / ALWR (Master) | 43
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Convenience electronics Front right door control unit | 42
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Convenience electronics Front passenger side seat control unit | 42
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Transmission control 5-speed automatic transmission AISIN | 45
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Anti-lock braking system ABS | 4F
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Central electronics ZE | 4B
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Convenience electronics Front left door control unit | 42
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Convenience electronics Driver side seat control unit | 42
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Service Service display | 01
Thesis 3.2 V6 24V | 3,2 | 169 | 841A.000 | 8.2003-12.2009 | Airbag AB | 77


DVD 2014/3:PKW:LANCIA:Y 1.1 i.e.

LANCIA Y 1.1 i.e.

Y 1.1 i.e. | 1,1 | 40 | 176B2.000 SPI-Weber | 4.1997-6.2000 | Airbag AB | 77
Y 1.1 i.e. | 1,1 | 40 | 176B2.000 SPI-Weber | 4.1997-6.2000 | Engine management (SPI) IAW | 42
Y 1.1 i.e. | 1,1 | 40 | 176B2.000 SPI-Weber | 4.1997-6.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Y 1.2 i.e. 16V

LANCIA Y 1.2 i.e. 16V

Y 1.2 i.e. 16V | 1,2 | 63 | 176B9.000 MPI-Weber | 4.1997-6.2000 | Anti-lock braking system ABS | 42
Y 1.2 i.e. 16V | 1,2 | 63 | 176B9.000 MPI-Weber | 4.1997-6.2000 | Airbag AB | 77
Y 1.2 i.e. 16V | 1,2 | 63 | 176B9.000 MPI-Weber | 4.1997-6.2000 | Engine management (MPI) IAW | 42


DVD 2014/3:PKW:LANCIA:Y 1.2 i.e. 8V

LANCIA Y 1.2 i.e. 8V

Y 1.2 i.e. 8V | 1,2 | 44 | 840A3.000 SPI-Weber | 1.1996-6.2000 | Airbag AB | 77
Y 1.2 i.e. 8V | 1,2 | 44 | 840A3.000 SPI-Weber | 1.1996-6.2000 | Engine management (SPI) IAW | 42
Y 1.2 i.e. 8V | 1,2 | 44 | 840A3.000 SPI-Weber | 1.1996-6.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Y 1.2i 16V

LANCIA Y 1.2i 16V

Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 6.2000-6.2003 | Engine management Motronic ME | 42
Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 6.2000-6.2003 | Anti-lock braking system ABS | 42
Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 6.2000-6.2003 | Airbag AB | 77
Y 1.2i 16V | 1,2 | 63 | 188A5.000 | 6.2000-6.2003 | Engine management Motronic ME (OBD) | 45


DVD 2014/3:PKW:LANCIA:Y 1.2i 8V

LANCIA Y 1.2i 8V

Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 6.2000-6.2003 | Engine management IAW | 45
Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 6.2000-6.2003 | Airbag AB | 77
Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 6.2000-6.2003 | Engine management IAW | 45
Y 1.2i 8V | 1,2 | 44 | 188A4.000 | 6.2000-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Y 1.4 i.e. 12V

LANCIA Y 1.4 i.e. 12V

Y 1.4 i.e. 12V | 1,4 | 59 | 840A2.000 SPI-Bosch | 1.1996-6.2000 | Airbag AB | 77
Y 1.4 i.e. 12V | 1,4 | 59 | 840A2.000 SPI-Bosch | 1.1996-6.2000 | Engine management Mono-Motr. MA | 42
Y 1.4 i.e. 12V | 1,4 | 59 | 840A2.000 SPI-Bosch | 1.1996-6.2000 | Anti-lock braking system ABS | 42
Y 1.4 i.e. 12V | 1,4 | 55 | 840A4.000 SPI-Bosch | 1.1996-6.2000 | Engine management Motronic M | 42
Y 1.4 i.e. 12V | 1,4 | 55 | 840A4.000 SPI-Bosch | 1.1996-6.2000 | Airbag AB | 77
Y 1.4 i.e. 12V | 1,4 | 55 | 840A4.000 SPI-Bosch | 1.1996-6.2000 | Engine management Mono-Motr. MA | 42
Y 1.4 i.e. 12V | 1,4 | 55 | 840A4.000 SPI-Bosch | 1.1996-6.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:LANCIA:Y 10 1.0i fire

LANCIA Y 10 1.0i fire

Y 10 1.0i fire | 1 | 33 | 156A2.246 SPI-Bosch | 10.1987-2.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:LANCIA:Y 10 1.0i fire 4x4

LANCIA Y 10 1.0i fire 4x4

Y 10 1.0i fire 4x4 | 1 | 33 | 156A2.246 | 10.1987-7.1989 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:LANCIA:Y 10 1.1i

LANCIA Y 10 1.1i

Y 10 1.1i | 1,1 | 37 | 156C.046 SPI-Bosch | 9.1992-12.1995 | Engine management Mono-Motr. MA | 42
Y 10 1.1i | 1,1 | 40 | 176B2.000 | 1.1995-12.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:LANCIA:Y 10 1.1i 4x4

LANCIA Y 10 1.1i 4x4

Y 10 1.1i 4x4 | 1,1 | 37 | 156C.046 SPI-Bosch | 9.1992-12.1995 | Engine management Mono-Motr. MA | 42
Y 10 1.1i 4x4 | 1,1 | 40 | 176B2.000 | 1.1995-12.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:LANCIA:Y 10 1.1i fire 4x4

LANCIA Y 10 1.1i fire 4x4

Y 10 1.1i fire 4x4 | 1,1 | 41 | 156C.000 SPI-Bosch | 1.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:LANCIA:Y 10 1.1i fire LX

LANCIA Y 10 1.1i fire LX

Y 10 1.1i fire LX | 1,1 | 41 | 156C.000 SPI-Bosch | 3.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22
Y 10 1.1i fire LX | 1,1 | 37 | 156C.046 Kat | 7.1989-9.1992 | Single Point Injection Mono-Jetronic A | 22


DVD 2014/3:PKW:LANCIA:Y 10 1.1i Selectronic

LANCIA Y 10 1.1i Selectronic

Y 10 1.1i Selectronic | 1,1 | 37 | 156C.046 SPI-Bosch | 9.1992-12.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:LANCIA:Ypsilon 1.2 16V

LANCIA Ypsilon 1.2 16V

Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Instrumentation Instrument cluster | 49
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Central electronics ZE | 4B
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Convenience electronics Front right door control unit | 42
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Service Service display | 01
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Running gear/steering Electric power steering | 57
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Engine management Motronic ME (OBD) | 45
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Airbag AB Autoliv | 77
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Anti-lock braking system ABS | 4F
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Central electronics ZE | 4B
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Driver information Audio / telematics | 40
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Driver information Audio / telematics | 4B
Ypsilon 1.2 16V | 1,2 | 59 | 188 A5.000 | 6.2003-9.2006 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:LANCIA:Ypsilon 1.2 8V

LANCIA Ypsilon 1.2 8V

Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Engine management IAW 5SF8 | 5A
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Central electronics ZE | 4B
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Engine management IAW | 4K
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Convenience electronics Front right door control unit | 42
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Running gear/steering Electric power steering | 57
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Driver information Audio / telematics | 42
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Service Service display | 01
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 8V | 1,2 | 51 | 169 A4.000 | 8.2010-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Central electronics ZE | 4B
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Engine management IAW | 4K
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Convenience electronics Front right door control unit | 42
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Service Service display | 01
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Airbag AB Autoliv | 77
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Engine management IAW 5SF8 | 5A
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Central electronics ZE | 4B
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.2 8V | 1,2 | 44 | 188 A4.000 | 6.2003-11.2011 | Running gear/steering Electric power steering | 57


DVD 2014/3:PKW:LANCIA:Ypsilon 1.3 Multijet 16V

LANCIA Ypsilon 1.3 Multijet 16V

Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Running gear/steering Electric power steering | 36
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Vehicle configuration Configuration alignment | 42
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Instrumentation Instrument cluster | 5A
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Heater/air conditioner Supplementary heater | 22
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Airbag AB | 44
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Driver information Audio / telematics | 4B
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Parking aid Park Distance Control (PDC) | 36
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Central electronics ZE | 4B
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Lighting Litronic (Slave) | 30
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Service Service display | 42
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Anti-lock braking system ABS | 63
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Heater/air conditioner Automatic A/C | 42
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Lighting Litronic (Master) | 57
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Engine management 8F3 | 4C
Ypsilon 1.3 Multijet 16V | 1,3 | 70 | 199 B1.000 | 6.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:LANCIA:Ypsilon 1.4 16V

LANCIA Ypsilon 1.4 16V

Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Transmission control Selespeed CFC | 57
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Airbag AB Autoliv | 77
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Central electronics ZE | 4B
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Engine management Motronic ME (OBD) | 45
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Service Service display | 01
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Convenience electronics Front left door control unit | 42
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Central electronics ZE | 4B
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Convenience electronics Front right door control unit | 42
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Running gear/steering Electric power steering | 57
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.4 16V | 1,4 | 70 | 843A1000 | 6.2003-11.2011 | Driver information Audio / telematics | 4B


DVD 2014/3:PKW:LANCIA:Ypsilon 1.4 8V

LANCIA Ypsilon 1.4 8V

Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Airbag AB Autoliv | 42
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Parking aid Park Distance Control (PDC) | 30
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Service Service display | 01
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Heater/air conditioner Automatic A/C | 58
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Vehicle configuration Configuration alignment | 01
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Anti-lock braking system ABS | 4F
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Driver information Audio / telematics | 42
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Driver information Audio / telematics | 40
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Driver information Audio / telematics | 4B
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Running gear/steering Electric power steering | 57
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Engine management IAW | 45
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Instrumentation Instrument cluster | 49
Ypsilon 1.4 8V | 1,4 | 55 | 350 A1.000 | 10.2006-11.2011 | Central electronics ZE | 4B


DVD 2014/3:PKW:LANCIA:ZETA 2.0 16V

LANCIA ZETA 2.0 16V

ZETA 2.0 16V | 2 | 97 | RFN | 10.2000-6.2002 | Anti-lock braking system ABS | 4F
ZETA 2.0 16V | 2 | 97 | RFN | 10.2000-6.2002 | Engine management IAW | 45
ZETA 2.0 16V | 2 | 97 | RFN | 10.2000-6.2002 | Transmission control 4-speed automatic transmission | 57
ZETA 2.0 16V | 2 | 97 | RFN | 10.2000-6.2002 | Airbag AB ACU | 77
ZETA 2.0 16V | 2 | 97 | RFV | 6.1999-10.2000 | Airbag AB ACU | 77
ZETA 2.0 16V | 2 | 97 | RFV | 6.1999-10.2000 | Transmission control 4-speed automatic transmission | 57
ZETA 2.0 16V | 2 | 97 | RFV | 6.1999-10.2000 | Engine management Motronic MP | 42
ZETA 2.0 16V | 2 | 97 | RFV | 6.1999-10.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:LANCIA:ZETA 2.0 i.e. Turbo

LANCIA ZETA 2.0 i.e. Turbo

ZETA 2.0 i.e. Turbo | 2 | 110 | RGX | 9.1994-6.1999 | Anti-lock braking system ABS | 4F
ZETA 2.0 i.e. Turbo | 2 | 110 | RGX | 9.1994-6.1999 | Engine management Motronic MP | 42


DVD 2014/3:PKW:LANCIA:ZETA 2.0 JTD

LANCIA ZETA 2.0 JTD

ZETA 2.0 JTD | 2 | 80 | RHW | 10.2000-6.2002 | Airbag AB ACU | 77
ZETA 2.0 JTD | 2 | 80 | RHW | 10.2000-6.2002 | Engine management CR/EDC | 47
ZETA 2.0 JTD | 2 | 80 | RHW | 10.2000-6.2002 | Anti-lock braking system ABS | 4F
ZETA 2.0 JTD | 2 | 80 | RHZ | 6.1999-6.2002 | Airbag AB ACU | 77
ZETA 2.0 JTD | 2 | 80 | RHZ | 6.1999-6.2002 | Engine management CR/EDC | 47
ZETA 2.0 JTD | 2 | 80 | RHZ | 6.1999-6.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:LANCIA:ZETA 2.1 TD

LANCIA ZETA 2.1 TD

ZETA 2.1 TD | 2,1 | 80 | P8C | 5.1996-6.1999 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:LEXUS:ES 250 2.5i

LEXUS ES 250 2.5i

ES 250 2.5i | 2,5 | 118 | 2VZFE | 6.1989-7.1991 | Driver assistance systems Blind spot object detection (slave) | 30
ES 250 2.5i | 2,5 | 118 | 2VZFE | 6.1989-7.1991 | Parking aid Park Distance Control (PDC) | 57
ES 250 2.5i | 2,5 | 118 | 2VZFE | 6.1989-7.1991 | Engine management TCCS | 10
ES 250 2.5i | 2,5 | 118 | 2VZFE | 6.1989-7.1991 | Convenience electronics Passenger seat adjustment | 42
ES 250 2.5i | 2,5 | 118 | 2VZFE | 6.1989-7.1991 | Driver information Telematics | 30


DVD 2014/3:PKW:LEXUS:ES 300 3.0i

LEXUS ES 300 3.0i

ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Transmission control 4/5-speed automatic transmission | 47
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Engine management TCCS II V | 02
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Driving safety system ESP Electronic stability program ESP | 4C
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Transmission control Automatic transmission | 60
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Convenience electronics Passenger side door control unit | 42
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Central electronics ZE | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Airbag AB | 22
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Convenience electronics Passenger seat adjustment | 42
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Driving safety system ESP Electronic stability program ESP | 57
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Airbag AB | 22
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Transmission control 4/5-speed automatic transmission | 47
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Vehicle speed Tempomat | 30
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Central electronics ZE | 44
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 4C
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Convenience electronics Passenger side door control unit | 42
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Engine management M-OBD | 42
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Convenience electronics Passenger seat adjustment | 42
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Convenience electronics Driver"s door control unit | 42
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Engine management TCCS II V | 02
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Vehicle speed Tempomat | 20
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Anti-lock braking system ABS | 4C
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Transmission control Automatic transmission | 60
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Convenience electronics Driver"s door control unit | 42
ES 300 3.0i | 3 | 149 | 1MZFE | 8.1996-7.2001 | Anti-lock braking system ABS | 4C
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Running gear/steering Adaptive suspension system | 42
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Engine management M-OBD | 42
ES 300 3.0i | 3 | 158 | 1MZFE | 7.2001-7.2003 | Alarm system Anti-theft alarm system | 42
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Transmission control Automatic transmission | 60
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Convenience electronics Passenger side door control unit | 42
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Convenience electronics Passenger seat adjustment | 42
ES 300 3.0i | 3 | 140 | 3VZFE | 7.1991-8.1993 | Engine management TCCS | 10
ES 300 3.0i | 3 | 140 | 3VZFE | 7.1991-8.1993 | Heater/air conditioner Air conditioner | 42
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Heater/air conditioner Automatic A/C | 57
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Heater/air conditioner Air conditioner | 42
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Convenience electronics Driver"s door control unit | 42
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Engine management TCCS | 10
ES 300 3.0i | 3 | 140 | 3VZFE | 7.1991-8.1993 | Transmission control Automatic transmission | 60
ES 300 3.0i | 3 | 140 | 3VZFE | 7.1991-8.1993 | Airbag AB | 22
ES 300 3.0i | 3 | 140 | 3VZFE | 7.1991-8.1993 | Convenience electronics Passenger seat adjustment | 42
ES 300 3.0i | 3 | 138 | 3VZFE | 3.1992-8.1996 | Airbag AB | 22
ES 300 3.0i | 3 | 140 | 3VZFE | 7.1991-8.1993 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:LEXUS:ES 330 3.3i

LEXUS ES 330 3.3i

ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Transmission control Automatic transmission | 60
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Airbag Seat occupied sensor | 36
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Airbag AB | 3C
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Braking system Electronic parking brake | 57
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Running gear/steering Adaptive suspension system | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Lighting Headlamp level control | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Convenience electronics Passenger side door control unit | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Anti-theft device Immobilizer (WFS) | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Vehicle speed Tempomat | 20
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Alarm system Anti-theft alarm system | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Convenience electronics Passenger seat adjustment | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Vehicle speed Tempomat | 30
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Central electronics ZE | 44
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Driving safety system ESP Electronic stability program ESP | 4C
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Transmission control 4/5-speed automatic transmission | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Driving safety system ESP Electronic stability program ESP | 57
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Convenience electronics Driver"s door control unit | 42
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Engine management TCCS II V | 02
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Central electronics ZE | 47
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Airbag AB | 22
ES 330 3.3i | 3,3 | 168 | 3MZFE | 7.2001- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:LEXUS:GS 300 3.0i

LEXUS GS 300 3.0i

GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Convenience electronics Rear right door control unit | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Transmission control Automatic transmission | 60
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Transmission control 4/5-speed automatic transmission | 47
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Central electronics ZE | 57
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Vehicle speed Tempomat | 30
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Airbag AB | 22
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Lighting Headlamp level control | 42
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Engine management TCCS | 10
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Convenience electronics Rear left door control unit | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Convenience electronics Steering column adjustment | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Convenience electronics Passenger seat adjustment | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Convenience electronics Rear right door control unit | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Transmission control Automatic transmission | 60
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Engine management TCCS II V | 02
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Central electronics ZE | 44
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Driving safety system ESP Electronic stability program ESP | 4C
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Convenience electronics Rear left door control unit | 42
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Airbag AB | 22
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Convenience electronics Rear right door control unit | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Airbag AB | 22
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Convenience electronics Roof operating unit | 40
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Driving safety system ESP Electronic stability program ESP | 57
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Vehicle speed Tempomat | 20
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Transmission control Automatic transmission | 60
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Convenience electronics Steering column adjustment | 42
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0i | 3 | 156 | 2JZGE | 3.1993-8.1997 | Convenience electronics Passenger seat adjustment | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Lighting Headlamp level control | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0i | 3 | 161 | 2JZGE | 3.1993-8.1997 | Engine management TCCS | 10
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Convenience electronics Rear left door control unit | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Transmission control 4/5-speed automatic transmission | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Lighting Headlamp level control | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Heater/air conditioner Automatic A/C | 57
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Engine management M-OBD | 42
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Instrumentation Instrument cluster | 40
GS 300 3.0i | 3 | 163 | 2JZGE | 8.1997-1.2005 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:GS 350 3.5

LEXUS GS 350 3.5

GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | System overview System overview | 22
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driving safety system ESP Electronic stability program ESP | 4C
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Lighting Headlamp level control | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Steering column adjustment | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Passenger side door control unit | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Running gear/steering Lane keeping assist | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Central electronics ZE | 47
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Steering column switch module | 2B
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Airbag AB | 3C
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Electric window lifter | 40
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driver assistance systems Blind spot object detection (slave) | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Passenger seat adjustment | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Parking aid Park Distance Control (PDC) | 57
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Braking system Electronic parking brake | 57
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Roof operating unit | 40
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Engine management TCCS | 4C
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Running gear/steering Adaptive suspension system | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Electronic ignition lock EZS | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Transmission control Automatic transmission | 60
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Running gear/steering Roll stability control | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Diagnosis/bus systems Multi Bus Gateway | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Central electronics ZE | 44
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | 4WD electronics Four-wheel drive electronics | 57
GS 350 3.5 | 3,5 | 234 | 2GRFSE | 1.2012- | Running gear/steering VGRS | 30
GS 350 3.5 | 3,5 | 234 | 2GRFSE | 1.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Rear left door control unit | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Central electronics Front ZE | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Vehicle speed Tempomat | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Diagnosis/bus systems Accessor Gateway | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Driver"s door control unit | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driver information Night driving assistant | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Airbag Seat occupied sensor | 36
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driver information Navigation system | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Central electronics ZE | 57
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Vehicle speed Tempomat | 20
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Instrumentation Instrument cluster | 40
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driver assistance systems Active collision prevention | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Rain sensor | 30
GS 350 3.5 | 3,5 | 234 | 2GRFSE | 1.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Convenience electronics Rear right door control unit | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Diagnosis/bus systems Gateway | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Diagnosis/bus systems Gateway | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Transmission control Automatic transmission | 60
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Central electronics ZE | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Heater/air conditioner Automatic A/C | 57
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driver assistance systems Active collision prevention | 42
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driver information Telematics | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Tire monitoring system Tire pressure monitoring | 36
GS 350 3.5 | 3,5 | 232 | 2GRFSE | 8.2005-1.2012 | Driver assistance systems Blind spot object detection (master) | 30
GS 350 3.5 | 3,5 | 234 | 2GRFSE | 1.2012- | Diagnosis/bus systems Multi Bus Gateway | 30


DVD 2014/3:PKW:LEXUS:GS 400 4.0i

LEXUS GS 400 4.0i

GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Convenience electronics Rear left door control unit | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Transmission control Automatic transmission | 60
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Central electronics ZE | 57
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Convenience electronics Steering column adjustment | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Convenience electronics Passenger side door control unit | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Vehicle speed Tempomat | 20
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 4C
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Parking aid Park Distance Control (PDC) | 57
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Convenience electronics Roof operating unit | 40
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Central electronics ZE | 44
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Transmission control 4/5-speed automatic transmission | 47
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 57
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Lighting Headlamp level control | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Convenience electronics Driver"s door control unit | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Engine management TCCS II V | 02
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Airbag AB | 22
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Convenience electronics Passenger seat adjustment | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Convenience electronics Rear right door control unit | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Vehicle speed Tempomat | 30
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Engine management M-OBD | 42
GS 400 4.0i | 4 | 209 | 1UZFE | 8.1997-7.2000 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:LEXUS:GS 430 4.3

LEXUS GS 430 4.3

GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | System overview System overview | 22
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Running gear/steering Adaptive suspension system | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Central electronics ZE | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Lighting Headlamp level control | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Driver"s door control unit | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Airbag Seat occupied sensor | 36
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Central electronics ZE | 44
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Steering column switch module | 2B
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Airbag AB | 3C
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Electric window lifter | 40
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Passenger seat adjustment | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Braking system Electronic parking brake | 57
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Engine management TCCS | 4C
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Transmission control 4/5-speed automatic transmission | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Central electronics ZE | 57
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Vehicle speed Tempomat | 30
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Running gear/steering Roll stability control | 30
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Central electronics ZE | 44
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Central electronics ZE | 57
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Airbag AB | 3C
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Parking aid Park Distance Control (PDC) | 57
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Rear right door control unit | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Diagnosis/bus systems Gateway | 30
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Engine management TCCS | 4C
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Transmission control 4/5-speed automatic transmission | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Vehicle speed Tempomat | 30
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Transmission control Automatic transmission | 60
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Central electronics ZE | 47
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Tire monitoring system Tire pressure monitoring | 36
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Parking aid Park Distance Control (PDC) | 57
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Roof operating unit | 40
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Diagnosis/bus systems Gateway | 30
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 57
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Lighting Headlamp level control | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Heater/air conditioner Automatic A/C | 57
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Steering column switch module | 2B
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Instrumentation Instrument cluster | 40
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Rain sensor | 30
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Roof operating unit | 40
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Transmission control Automatic transmission | 60
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 4C
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Electronic ignition lock EZS | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Steering column adjustment | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Passenger side door control unit | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Engine management TCCS II V | 02
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Central electronics ZE | 57
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Vehicle speed Tempomat | 20
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Instrumentation Instrument cluster | 40
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Rain sensor | 30
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Rear left door control unit | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Diagnosis/bus systems Gateway | 30
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Central electronics Front ZE | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Central electronics ZE | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Electronic ignition lock EZS | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Transmission control Automatic transmission | 60
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Airbag Seat occupied sensor | 36
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Central electronics ZE | 47
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Airbag AB | 22
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | 4WD electronics Four-wheel drive electronics | 57
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Convenience electronics Rear left door control unit | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Braking system Electronic parking brake | 57
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Diagnosis/bus systems Gateway | 30
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Central electronics Front ZE | 42
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 57
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Heater/air conditioner Automatic A/C | 57
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Running gear/steering Roll stability control | 30
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | Airbag AB | 22
GS 430 4.3 | 4,3 | 206 | 3UZFE | 8.2005-10.2007 | 4WD electronics Four-wheel drive electronics | 57
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Rear right door control unit | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | System overview System overview | 22
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Running gear/steering Adaptive suspension system | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Vehicle speed Tempomat | 30
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Steering column adjustment | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Engine management TCCS II V | 02
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Vehicle speed Tempomat | 20
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Tire monitoring system Tire pressure monitoring | 36
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Electric window lifter | 40
GS 430 4.3 | 4,3 | 208 | 3UZFE | 1.2005-9.2008 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:GS 430 4.3i

LEXUS GS 430 4.3i

GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Convenience electronics Rear left door control unit | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Diagnosis/bus systems Gateway | 30
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Central electronics Front ZE | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Transmission control Automatic transmission | 60
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Driving safety system ESP Electronic stability program ESP | 57
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Heater/air conditioner Automatic A/C | 57
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Central electronics ZE | 44
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Convenience electronics Steering column switch module | 2B
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Instrumentation Instrument cluster | 40
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | 4WD electronics Four-wheel drive electronics | 57
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Engine management TCCS | 4C
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Central electronics ZE | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Lighting Headlamp level control | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Transmission control Automatic transmission | 60
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Engine management TCCS II V | 02
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Vehicle speed Tempomat | 20
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Driving safety system ESP Electronic stability program ESP | 4C
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Driver assistance systems Active collision prevention | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Convenience electronics Passenger seat adjustment | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Parking aid Park Distance Control (PDC) | 57
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Convenience electronics Rear right door control unit | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Diagnosis/bus systems Gateway | 30
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Transmission control 4/5-speed automatic transmission | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Running gear/steering Adaptive suspension system | 42
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Central electronics ZE | 57
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Running gear/steering Roll stability control | 30
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Central electronics ZE | 47
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Airbag AB | 3C
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Tire monitoring system Tire pressure monitoring | 36
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Convenience electronics Roof operating unit | 40
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Transmission control 4/5-speed automatic transmission | 47
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Vehicle speed Tempomat | 30
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Vehicle speed Tempomat | 30
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Airbag Seat occupied sensor | 36
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Central electronics ZE | 57
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Airbag AB | 22
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Convenience electronics Electric window lifter | 40
GS 430 4.3i | 4,3 | 208 | 3UZFE | 7.2000-1.2007 | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:LEXUS:GS 450h 3.5

LEXUS GS 450h 3.5

GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Parking aid Park Distance Control (PDC) | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Rear right door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Central electronics Front ZE | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Driving safety system ESP Electronic stability program ESP | 4C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Vehicle speed Tempomat | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Driver assistance systems Active collision prevention | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Driver information Telematics | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Central electronics ZE | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Airbag AB | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Driver assistance systems Active collision prevention | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Parking aid Park Distance Control (PDC) | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Running gear/steering Adaptive suspension system | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Vehicle speed Tempomat | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Lighting Headlamp level control | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Driver assistance systems Active collision prevention | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Airbag Seat occupied sensor | 36
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Driver information Navigation system | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Central electronics ZE | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Tire monitoring system Tire pressure monitoring | 36
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Rain sensor | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Roof operating unit | 40
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Engine management TCCS | 4C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Central electronics ZE | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Electronic ignition lock EZS | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Diagnosis/bus systems Accessor Gateway | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Passenger side door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Airbag Seat occupied sensor | 36
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Driver information Navigation system | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Central electronics ZE | 47
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Instrumentation Instrument cluster | 40
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Driver assistance systems Blind spot object detection (slave) | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Passenger seat adjustment | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Rear right door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | System overview System overview | 22
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Engine management TCCS | 4C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Central electronics Front ZE | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Driving safety system ESP Electronic stability program ESP | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Diagnosis/bus systems Accessor Gateway | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Driver"s door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Running gear/steering Roll stability control | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Diagnosis/bus systems Multi Bus Monitor | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Steering column switch module | 2B
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Instrumentation Instrument cluster | 40
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Driver assistance systems Blind spot object detection (slave) | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Rear left door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Diagnosis/bus systems Gateway | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Running gear/steering Adaptive suspension system | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Driving safety system ESP Electronic stability program ESP | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Driver"s door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Running gear/steering Roll stability control | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Running gear/steering Lane keeping assist | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Steering column switch module | 2B
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Electric window lifter | 40
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Diagnosis/bus systems HV Gateway | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Roof operating unit | 40
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Central electronics ZE | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Electronic ignition lock EZS | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Heater/air conditioner Automatic A/C | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Driver information Telematics | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Diagnosis/bus systems Multi Bus Gateway | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Active radiator grille control | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Central electronics ZE | 44
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Airbag AB | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Diagnosis/bus systems HV Gateway | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Braking system Electronic parking brake | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | System overview System overview | 22
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Transmission control Automatic transmission | 60
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Hybrid control Hybrid control | 4C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Lighting Headlamp level control | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Steering column adjustment | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Heater/air conditioner Automatic A/C | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Active radiator grille control | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Central electronics ZE | 44
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Airbag AB | 3C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Tire monitoring system Tire pressure monitoring | 36
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 2.2006-2.2012 | Convenience electronics Rain sensor | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Rear left door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Braking system Electronic parking brake | 57
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Diagnosis/bus systems Gateway | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Transmission control Automatic transmission | 60
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Driving safety system ESP Electronic stability program ESP | 4C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Hybrid control Hybrid control | 4C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Steering column adjustment | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Passenger side door control unit | 42
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Running gear/steering Lane keeping assist | 30
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Central electronics ZE | 47
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Airbag AB | 3C
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Electric window lifter | 40
GS 450h 3.5 | 3,5 | 218 | 2GRFSE | 3.2006-1.2012 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:IS 200 2.0i

LEXUS IS 200 2.0i

IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Lighting Headlamp level control | 42
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Transmission control Automatic transmission | 60
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Airbag AB | 22
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Transmission control Automatic transmission | 60
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Heater/air conditioner Air conditioner | 42
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Heater/air conditioner Automatic A/C | 57
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Engine management M-OBD | 42
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Convenience electronics Passenger seat adjustment | 42
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Transmission control Automatic transmission | 60
IS 200 2.0i | 2 | 114 | 1GFE | 1.1999-7.2005 | Driving safety system ESP Electronic stability program ESP | 57


DVD 2014/3:PKW:LEXUS:IS 200 2.0i Wagon

LEXUS IS 200 2.0i Wagon

IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Transmission control Automatic transmission | 60
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 57
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Airbag AB | 22
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Transmission control Automatic transmission | 60
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Heater/air conditioner Automatic A/C | 57
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Convenience electronics Passenger seat adjustment | 42
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Transmission control Automatic transmission | 60
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Heater/air conditioner Air conditioner | 42
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Lighting Headlamp level control | 42
IS 200 2.0i Wagon | 2 | 114 | 1GFE | 8.2002-7.2005 | Engine management TCCS II V | 02


DVD 2014/3:PKW:LEXUS:IS 220d 2.2

LEXUS IS 220d 2.2

IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Braking system Electronic parking brake | 57
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Transmission control Automatic transmission | 60
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Heater/air conditioner Automatic A/C | 57
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Heater/air conditioner Air conditioner | 42
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Lighting Headlamp level control | 42
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Transmission control Automatic transmission | 60
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Convenience electronics Right mirror adjustment | 42
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Convenience electronics Rain sensor | 30
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Transmission control Automatic transmission | 60
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Driving safety system ESP Electronic stability program ESP | 57
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Airbag AB | 3C
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Driving safety system ESP Electronic stability program ESP | 4C
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Convenience electronics Steering column adjustment | 42
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Convenience electronics Left mirror adjustment | 42
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Airbag AB | 22
IS 220d 2.2 | 2,2 | 129 | 2ADFHV | 11.2005-8.2012 | Convenience electronics Passenger seat adjustment | 42
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Airbag AB | 22
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Transmission control Automatic transmission | 60
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Lighting Headlamp level control | 42
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Airbag AB | 3C
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Convenience electronics Passenger seat adjustment | 42
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Heater/air conditioner Automatic A/C | 57
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Convenience electronics Rain sensor | 30
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Transmission control Automatic transmission | 60
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Driving safety system ESP Electronic stability program ESP | 57
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Transmission control Automatic transmission | 60
IS 220d 2.2 | 2,2 | 110 | 2ADFTV | 8.2010- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:LEXUS:IS 250 2.5i

LEXUS IS 250 2.5i

IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Roof operating unit | 40
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Vehicle speed Tempomat | 30
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Steering column adjustment | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Driver assistance systems Active collision prevention | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Driver information Navigation system | 30
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Seat adjustment Driver"s seat | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Braking system Electronic parking brake | 57
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Engine management TCCS | 4C
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Central electronics Front ZE | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Electronic ignition lock EZS | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Transmission control Automatic transmission | 60
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Right mirror adjustment | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Central electronics ZE | 44
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Central electronics ZE | 57
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Airbag AB | 3C
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Instrumentation Instrument cluster | 40
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Electric window lifter | 40
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Rain sensor | 30
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Parking aid Park Distance Control (PDC) | 57
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | System overview System overview | 22
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Lighting Headlamp level control | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Heater/air conditioner Automatic A/C | 57
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Airbag Seat occupied sensor | 36
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Steering column switch module | 2B
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Tire monitoring system Tire pressure monitoring | 36
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Diagnosis/bus systems Gateway | 30
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Transmission control Automatic transmission | 60
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Driving safety system ESP Electronic stability program ESP | 4C
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Running gear/steering VGRS | 30
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Left mirror adjustment | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Driver information Telematics | 30
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Central electronics ZE | 47
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Instrumentation Instrument cluster | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Running gear/steering Electric power steering | 31
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | 4WD electronics Four-wheel drive electronics | 57
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Driver assistance systems Active collision prevention | 42
IS 250 2.5i | 2,5 | 153 | 4GR-FSE | 8.2005- | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:IS 300 3.0i

LEXUS IS 300 3.0i

IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 42
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 57
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Vehicle speed Tempomat | 30
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Central electronics ZE | 44
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Convenience electronics Passenger seat adjustment | 42
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Heater/air conditioner Automatic A/C | 57
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Airbag AB | 22
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Instrumentation Instrument cluster | 40
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Convenience electronics Rain sensor | 30
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 47
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Transmission control Automatic transmission | 60
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Lighting Headlamp level control | 42
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Engine management TCCS II V | 02
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Vehicle speed Tempomat | 20
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Parking aid Park Distance Control (PDC) | 57
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Convenience electronics Active radiator grille control | 42
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Alarm system Anti-theft alarm system | 42
IS 300 3.0i | 3 | 157 | 2JZGE | 7.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:LEXUS:IS 300 3.0i Wagon

LEXUS IS 300 3.0i Wagon

IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Parking aid Park Distance Control (PDC) | 57
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Heater/air conditioner Automatic A/C | 57
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Vehicle speed Tempomat | 20
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Instrumentation Instrument cluster | 40
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 47
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Lighting Headlamp level control | 42
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Engine management TCCS II V | 02
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Airbag AB | 22
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Convenience electronics Passenger seat adjustment | 42
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Transmission control Automatic transmission | 60
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Convenience electronics Active radiator grille control | 42
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Alarm system Anti-theft alarm system | 42
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Convenience electronics Rain sensor | 30
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 42
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 57
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Vehicle speed Tempomat | 30
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Central electronics ZE | 44
IS 300 3.0i Wagon | 3 | 157 | 2JZGE | 7.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:LEXUS:IS 350 3.5i

LEXUS IS 350 3.5i

IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Central electronics Front ZE | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Vehicle speed Tempomat | 30
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Steering column adjustment | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Airbag Seat occupied sensor | 36
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Central electronics ZE | 47
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Steering column switch module | 2B
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Electric window lifter | 40
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Engine management TCCS | 4C
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Lighting Headlamp level control | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Heater/air conditioner Automatic A/C | 57
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Driver assistance systems Active collision prevention | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Airbag Seat occupied sensor | 36
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Central electronics ZE | 47
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Seat adjustment Driver"s seat | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Instrumentation Instrument cluster | 40
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Driver assistance systems Active collision prevention | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Braking system Electronic parking brake | 57
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Diagnosis/bus systems Gateway | 30
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Heater/air conditioner Automatic A/C | 57
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Driver assistance systems Active collision prevention | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Active radiator grille control | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Airbag AB | 3C
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Instrumentation Instrument cluster | 40
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | 4WD electronics Four-wheel drive electronics | 57
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Roof operating unit | 40
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Diagnosis/bus systems Gateway | 30
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Vehicle speed Tempomat | 30
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Transmission control Automatic transmission | 60
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Active radiator grille control | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Central electronics ZE | 57
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Tire monitoring system Tire pressure monitoring | 36
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Passenger seat adjustment | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | System overview System overview | 22
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4C
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Lighting Headlamp level control | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Running gear/steering VGRS | 30
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Driver information Navigation system | 30
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Central electronics ZE | 57
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Running gear/steering Electric power steering | 31
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Passenger seat adjustment | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Transmission control Automatic transmission | 60
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Running gear/steering VGRS | 30
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Left mirror adjustment | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Driver information Telematics | 30
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Central electronics ZE | 44
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Airbag AB | 3C
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Running gear/steering Electric power steering | 31
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | 4WD electronics Four-wheel drive electronics | 57
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Parking aid Park Distance Control (PDC) | 57
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Convenience electronics Roof operating unit | 40
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Engine management TCCS | 4C
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Transmission control Automatic transmission | 60
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Driver information Telematics | 30
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Central electronics ZE | 44
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Seat adjustment Driver"s seat | 42
IS 350 3.5i | 3,5 | 233 | 2GRFSE | 8.2010- | Tire monitoring system Tire pressure monitoring | 36
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Parking aid Park Distance Control (PDC) | 57
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | System overview System overview | 22
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Central electronics Front ZE | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Steering column adjustment | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Right mirror adjustment | 42
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Driver information Navigation system | 30
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Steering column switch module | 2B
IS 350 3.5i | 3,5 | 234 | 2GRFSE | 9.2005- | Convenience electronics Electric window lifter | 40


DVD 2014/3:PKW:LEXUS:LS 400 4.0i

LEXUS LS 400 4.0i

LS 400 4.0i | 4 | 180 | 1UZFE | 12.1989-9.1994 | Transmission control Automatic transmission | 60
LS 400 4.0i | 4 | 180 | 1UZFE | 12.1989-9.1994 | Engine management TCCS | 10
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Convenience electronics Rear left door control unit | 42
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Engine management TCCS | 10
LS 400 4.0i | 4 | 185 | 1UZFE | 12.1989-9.1994 | Parking aid Park Distance Control (PDC) | 57
LS 400 4.0i | 4 | 185 | 1UZFE | 12.1989-9.1994 | Engine management TCCS | 10
LS 400 4.0i | 4 | 185 | 1UZFE | 12.1989-9.1994 | Convenience electronics Passenger seat adjustment | 42
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Convenience electronics Rear right door control unit | 42
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Convenience electronics Driver"s door control unit | 42
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Engine management TCCS II V | 02
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Vehicle speed Tempomat | 20
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Instrumentation Instrument cluster | 40
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Convenience electronics Rear left door control unit | 42
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Transmission control Automatic transmission | 60
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Engine management TCCS | 10
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Parking aid Park Distance Control (PDC) | 57
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Transmission control Automatic transmission | 60
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 57
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Central electronics ZE | 44
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Parking aid Park Distance Control (PDC) | 57
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Transmission control Automatic transmission | 60
LS 400 4.0i | 4 | 185 | 1UZFE | 12.1989-9.1994 | Transmission control Automatic transmission | 60
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Convenience electronics Roof operating unit | 40
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Vehicle speed Tempomat | 30
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Engine management M-OBD | 42
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Airbag AB | 22
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Convenience electronics Rear right door control unit | 42
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Convenience electronics Driver"s door control unit | 42
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Engine management TCCS II V | 02
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Airbag AB | 22
LS 400 4.0i | 4 | 180 | 1UZFE | 12.1989-9.1994 | Parking aid Park Distance Control (PDC) | 57
LS 400 4.0i | 4 | 180 | 1UZFE | 12.1989-9.1994 | Convenience electronics Steering column adjustment | 42
LS 400 4.0i | 4 | 180 | 1UZFE | 12.1989-9.1994 | Convenience electronics Passenger seat adjustment | 42
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Convenience electronics Steering column adjustment | 42
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Convenience electronics Passenger seat adjustment | 42
LS 400 4.0i | 4 | 185 | 1UZFE | 12.1989-9.1994 | Convenience electronics Steering column adjustment | 42
LS 400 4.0i | 4 | 185 | 1UZFE | 12.1989-9.1994 | Airbag AB | 22
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Convenience electronics Rear left door control unit | 42
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Transmission control Automatic transmission | 60
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Convenience electronics Steering column adjustment | 42
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Convenience electronics Passenger side door control unit | 42
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Engine management TCCS | 10
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Airbag AB | 22
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Convenience electronics Passenger seat adjustment | 42
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Convenience electronics Rear right door control unit | 42
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Convenience electronics Steering column adjustment | 42
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Convenience electronics Passenger seat adjustment | 42
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Convenience electronics Roof operating unit | 40
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Vehicle speed Tempomat | 30
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Engine management M-OBD | 42
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Instrumentation Instrument cluster | 40
LS 400 4.0i | 4 | 180 | 1UZFE | 12.1989-9.1994 | Airbag AB | 22
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Convenience electronics Rear right door control unit | 42
LS 400 4.0i | 4 | 185 | 1UZFE | 10.1994-9.1997 | Airbag AB | 22
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Parking aid Park Distance Control (PDC) | 57
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Transmission control 4/5-speed automatic transmission | 47
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Heater/air conditioner Automatic A/C | 57
LS 400 4.0i | 4 | 186 | 1UZFE | 10.1994-8.2000 | Central electronics ZE | 44
LS 400 4.0i | 4 | 194 | 1UZFE | 10.1994-7.1997 | Parking aid Park Distance Control (PDC) | 57
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Convenience electronics Rear left door control unit | 42
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Transmission control 4/5-speed automatic transmission | 47
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Convenience electronics Steering column adjustment | 42
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Convenience electronics Passenger side door control unit | 42
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Vehicle speed Tempomat | 20
LS 400 4.0i | 4 | 203 | 1UZFE | 9.1997-8.2000 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:LS 430 4.3i

LEXUS LS 430 4.3i

LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Rear left door control unit | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Transmission control Automatic transmission | 60
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Transmission control 4/5-speed automatic transmission | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Running gear/steering Adaptive suspension system | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Central electronics ZE | 57
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Heater/air conditioner Automatic A/C | 57
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Airbag AB | 3C
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Instrumentation Instrument cluster | 40
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Roof operating unit | 40
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Engine management TCCS | 4C
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Steering column adjustment | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Passenger side door control unit | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Transmission control Automatic transmission | 60
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Steering column switch module | 2B
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Airbag AB | 22
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Driver assistance systems Active collision prevention | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Passenger seat adjustment | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Parking aid Park Distance Control (PDC) | 57
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Rear right door control unit | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Central electronics Front ZE | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Transmission control Automatic transmission | 60
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Central electronics ZE | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Vehicle speed Tempomat | 30
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Central electronics ZE | 44
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Alarm system Anti-theft alarm system | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Rear left electric seat adjustment | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | System overview System overview | 22
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Lighting Headlamp level control | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Driver"s door control unit | 42
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Vehicle speed Tempomat | 30
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Engine management TCCS II V | 02
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Central electronics ZE | 57
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Vehicle speed Tempomat | 20
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Rain sensor | 30
LS 430 4.3i | 4,3 | 208 | 3UZFE | 8.2000-8.2006 | Convenience electronics Rear right electric seat adjustment | 42


DVD 2014/3:PKW:LEXUS:LS 460 4.6i

LEXUS LS 460 4.6i

LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Engine management TCCS | 4C
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 4C
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Driver information Console switch module | 40
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Driver information Telematics | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Diagnosis/bus systems Mayday Gateway | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Rear right electric seat adjustment | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Braking system Electronic parking brake | 57
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Vehicle speed Tempomat | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Steering column adjustment | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Driver"s door control unit | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Heater/air conditioner Automatic A/C | 47
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Running gear/steering Lane keeping assist | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Electr. energy management Electric Power Control | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Rear left door control unit | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Airbag AB | 3C
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Airbag AB | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Diagnosis/bus systems ECB Gateway | 4H
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Passenger seat adjustment | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Heater/air conditioner Rear right seat climate control | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Central electronics Front ZE | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Transmission control Automatic transmission | 60
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Driver information Rear console switch module | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Heater/air conditioner Air conditioner | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Diagnosis/bus systems ECM Gateway | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Heater/air conditioner Rear left seat climate control | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Parking aid Park Distance Control (PDC) | 57
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | System overview System overview | 22
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Lighting Headlamp level control | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Anti-theft device Access/start authorization | 47
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Diagnosis/bus systems WIL Gateway | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Airbag Seat occupied sensor | 36
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Steering column switch module | 2B
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Rear right door control unit | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Instrumentation Instrument cluster | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Seat adjustment Driver"s seat | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Electric window lifter | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Rain sensor | 30
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Heater/air conditioner Front right seat climate control | 42
LS 460 4.6i | 4,6 | 260 | 1URFE | 8.2006- | Convenience electronics Rear left electric seat adjustment | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Braking system Electronic parking brake | 57
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Engine management TCCS | 4C
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Central electronics ZE | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Steering column adjustment | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Transmission control Automatic transmission | 60
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear right window lifter motor | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Driver information Telematics | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Instrumentation Instrument cluster | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Running gear/steering Electric power steering | 31
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rain sensor | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Driver seat switch module | 08
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Heater/air conditioner Front right seat climate control | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear right electric seat adjustment | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear right door control unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Park Distance Control (PDC) | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Running gear/steering Adaptive suspension system | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Vehicle speed Tempomat | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear door control unit | 01
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Driver side front window lifter motor | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Driver information Console switch module | 40
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Running gear/steering Lane keeping assist | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Steering column switch module | 2B
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear right door control unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Central electronics ZE | 44
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Seat adjustment Driver"s seat | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Electric window lifter | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Diagnosis/bus systems ECM Gateway | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear left electric seat adjustment | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear left door control unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Passenger side door control unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Central electronics Front ZE | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Lighting Headlamp level control | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Driver"s door control unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Heater/air conditioner Automatic A/C | 47
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Passenger side front window lifter motor | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Driver information Rear console switch module | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Electr. energy management Electric Power Control | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Airbag AB | 3C
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Heater/air conditioner Air conditioner | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Diagnosis/bus systems Mayday Gateway | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Passenger seat adjustment | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Heater/air conditioner Front left seat climate control | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Heater/air conditioner Rear left seat climate control | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Parking aid Park Distance Control (PDC) | 57
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | System overview System overview | 22
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Roof operating unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Vehicle speed Tempomat | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Anti-theft device Access/start authorization | 47
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Driver assistance systems Active collision prevention | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear left window lifter motor | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Diagnosis/bus systems WIL Gateway | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Airbag Seat occupied sensor | 36
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Convenience electronics Rear left door control unit | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Driver information Navigation system | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Airbag AB | 30
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Diagnosis/bus systems ECB Gateway | 4H
LS 460 4.6i | 4,6 | 283 | 1URFSE | 8.2006- | Heater/air conditioner Rear right seat climate control | 42


DVD 2014/3:PKW:LEXUS:RX 350 3.5

LEXUS RX 350 3.5

RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Steering column adjustment | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Right mirror adjustment | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Passenger side front window lifter motor | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Engine management Remote engine start | 30
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Central electronics ZE | 47
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Running gear/steering Electric power steering | 31
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Instrumentation Instrument cluster | 40
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Electric window lifter | 40
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Roof operating unit | 40
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Running gear/steering Adaptive suspension system | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Vehicle speed Tempomat | 30
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Rear door control unit | 01
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Driver assistance systems Active collision prevention | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Rear left window lifter motor | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Rear right door control unit | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Central electronics ZE | 44
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Airbag AB | 22
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Rain sensor | 30
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Engine management TCCS | 4C
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Lighting Headlamp level control | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Driver"s door control unit | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Heater/air conditioner Automatic A/C | 47
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Driver assistance systems Active collision prevention | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Rear right window lifter motor | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Rear left door control unit | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Driver information Navigation system | 30
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Instrumentation Instrument cluster | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Heater/air conditioner Air conditioner | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Electric window lifter | 30
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Roof operating unit | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 4H
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Anti-theft device Access/start authorization | 47
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Heater/air conditioner Automatic A/C | 57
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Left mirror adjustment | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Driver side front window lifter motor | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Airbag Seat occupied sensor | 36
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Central electronics ZE | 44
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Convenience electronics Rear door control unit | 42
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Airbag AB | 30
RX 350 3.5 | 3,5 | 0 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:LEXUS:SC 300 3.0i Coupe

LEXUS SC 300 3.0i Coupe

SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1991-8.1995 | Transmission control Automatic transmission | 60
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1991-8.1995 | Engine management TCCS II V | 02
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1991-8.1995 | Engine management M-OBD | 42
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1998-8.2001 | Convenience electronics Passenger side door control unit | 42
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1991-8.1995 | Airbag AB | 22
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1995-8.1998 | Convenience electronics Passenger side door control unit | 42
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1998-8.2001 | Vehicle speed Tempomat | 30
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1991-8.1995 | Engine management TCCS II | 47
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1991-8.1995 | Engine management TCCS | 10
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1998-8.2001 | Convenience electronics Driver"s door control unit | 42
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1991-8.1995 | Transmission control 4/5-speed automatic transmission | 47
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1995-8.1998 | Convenience electronics Driver"s door control unit | 42
SC 300 3.0i Coupe | 3 | 168 | 2JZGE | 9.1995-8.1998 | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:LEXUS:SC 400 4.0i Coupe

LEXUS SC 400 4.0i Coupe

SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 9.1991-8.1995 | Transmission control Automatic transmission | 60
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 9.1991-8.1995 | Engine management TCCS II V | 02
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 9.1991-8.1995 | Engine management M-OBD | 42
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 9.1991-8.1995 | Airbag AB | 22
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 9.1991-8.1995 | Engine management TCCS II | 47
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 9.1991-8.1995 | Engine management TCCS | 10
SC 400 4.0i Coupe | 4 | 186 | 1UZFE | 9.1991-8.1995 | Transmission control 4/5-speed automatic transmission | 47


DVD 2014/3:PKW:LEXUS:SC 430 4.3i Coupe

LEXUS SC 430 4.3i Coupe

SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Convenience electronics Electric convertible top control | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Heater/air conditioner Automatic A/C | 57
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Airbag Seat occupied sensor | 36
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Alarm system Anti-theft alarm system | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | System overview System overview | 22
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Transmission control Automatic transmission | 60
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Transmission control 4/5-speed automatic transmission | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Central electronics ZE | 57
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Lighting Headlamp level control | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Convenience electronics Driver"s door control unit | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Engine management TCCS II V | 02
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Central electronics ZE | 57
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Vehicle speed Tempomat | 20
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Instrumentation Instrument cluster | 40
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Engine management TCCS | 4C
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Central electronics ZE | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Transmission control Automatic transmission | 60
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Airbag AB | 3C
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Tire monitoring system Tire pressure monitoring | 36
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Braking system Electronic parking brake | 57
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Transmission control 4/5-speed automatic transmission | 47
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Central electronics Front ZE | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Transmission control Automatic transmission | 60
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Vehicle speed Tempomat | 30
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Convenience electronics Steering column adjustment | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Convenience electronics Passenger side door control unit | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Anti-theft device Immobilizer (WFS) | 42
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Convenience electronics Steering column switch module | 2B
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Airbag AB | 22
SC 430 4.3i Coupe | 4,3 | 206 | 3UZFE | 8.2005-7.2010 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LINCOLN:Aviator 4.6

LINCOLN Aviator 4.6

Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Driver information Navigation system | 22
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Running gear/steering Electric power steering | 22
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Central locking CL | 22
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Driver information Emergency call system | 22
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Convenience electronics Driver side seat control unit | 22
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Airbag AB | 30
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Heater/air conditioner Seat climate control | 22
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Engine management EEC SAE | 47
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | Heater/air conditioner Seat climate control | 22
Aviator 4.6 | 4,6 | 225 | 9.2002-8.2005 | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:LINCOLN:Blackwood 5.4

LINCOLN Blackwood 5.4

Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Engine management EEC SAE | 47
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Anti-lock braking system ABS | 47
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Central locking CL | 22
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Running gear/steering Level control | 42
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Airbag AB | 30
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Convenience electronics Driver side seat control unit | 22
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Central electronics ZE | 47
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Instrumentation Instrument cluster | 47
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Convenience electronics Rear lid control unit | 23
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Heater/air conditioner Automatic A/C | 47
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Blackwood 5.4 | 5,4 | 224 | InTech | 9.2001-8.2002 | Running gear/steering Air suspension | 47


DVD 2014/3:PKW:LINCOLN:LS 3.0

LINCOLN LS 3.0

LS 3.0 | 3 | 173 | 9.1999-8.2005 | Engine management EEC SAE | 47
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Convenience electronics Driver side door control unit | 47
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Driver information Audio | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Convenience electronics Steering interlock | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Parking aid Park Distance Control (PDC) | 30
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Driver information Navigation system | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Convenience electronics Voice control | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Driver information Emergency call system | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Central electronics Rear central electronics | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Driver information Satellite receiver | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Heater/air conditioner Seat climate control | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Airbag AB | 30
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Braking system Electronic parking brake | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Central electronics Front central electronics | 47
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Heater/air conditioner Seat climate control | 22
LS 3.0 | 3 | 173 | 9.1999-8.2005 | Driver information Info display | 22


DVD 2014/3:PKW:LINCOLN:LS 3.0 24V

LINCOLN LS 3.0 24V

LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Driver information Navigation system | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Central electronics Front central electronics | 47
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Driver information Satellite receiver | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Heater/air conditioner Seat climate control | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Engine management EEC SAE | 47
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Anti-lock braking system ABS | 47
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Braking system Electronic parking brake | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Convenience electronics Steering interlock | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Driver information Emergency call system | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Airbag AB | 30
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Convenience electronics Driver side seat control unit | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Driver information Audio | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Convenience electronics Voice control | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Driver information Info display | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Parking aid Park Distance Control (PDC) | 30
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Central electronics Rear central electronics | 22
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Instrumentation Instrument cluster | 47
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Convenience electronics Driver side door control unit | 47
LS 3.0 24V | 3 | 157 | 9.1999-8.2005 | Heater/air conditioner Seat climate control | 22


DVD 2014/3:PKW:LINCOLN:LS 3.9

LINCOLN LS 3.9

LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 30
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Airbag AB | 30
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 30
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Convenience electronics Voice control | 22
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Convenience electronics Steering interlock | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Anti-lock braking system ABS | 47
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Driver information Audio | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Driver information Emergency call system | 22
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Engine management EEC SAE | 47
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 47
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Convenience electronics Driver side seat control unit | 22
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Central electronics Front central electronics | 47
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 47
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Airbag AB | 30
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Anti-theft device Immobilizer (WFS) | 30
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Convenience electronics Driver side seat control unit | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Convenience electronics Steering interlock | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Driver information Info display | 22
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Central electronics Rear central electronics | 22
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Instrumentation Instrument cluster | 47
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Convenience electronics Driver side door control unit | 47
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Driver information Satellite receiver | 22
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Driver information Info display | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Braking system Electronic parking brake | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Central electronics Front central electronics | 47
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Heater/air conditioner Seat climate control | 22
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 47
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Anti-lock braking system ABS | 47
LS 3.9 | 3,9 | 185 | 9.1999-8.2002 | Driver information Audio | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 47
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Central electronics Rear central electronics | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Instrumentation Instrument cluster | 47
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Convenience electronics Driver side door control unit | 47
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Driver information Navigation system | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Heater/air conditioner Seat climate control | 22
LS 3.9 | 3,9 | 209 | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:LINCOLN:Mark LT 5.4

LINCOLN Mark LT 5.4

Mark LT 5.4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
Mark LT 5.4 | 5,4 | 224 | Triton | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Mark LT 5.4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Convenience electronics Driver side seat control unit | 22
Mark LT 5.4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Central locking CL | 22
Mark LT 5.4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Mark LT 5.4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:LINCOLN:Mark LT 5.4 4x4

LINCOLN Mark LT 5.4 4x4

Mark LT 5.4 4x4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Central locking CL | 22
Mark LT 5.4 4x4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Mark LT 5.4 4x4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Airbag AB | 30
Mark LT 5.4 4x4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Instrumentation Instrument cluster | 47
Mark LT 5.4 4x4 | 5,4 | 224 | Triton | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Mark LT 5.4 4x4 | 5,4 | 224 | Triton | 9.2005-8.2008 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:LINCOLN:MKS 4.4

LINCOLN MKS 4.4

MKS 4.4 | 4,4 | 235 | 1.2007- | Convenience electronics Driver side door control unit | 47
MKS 4.4 | 4,4 | 235 | 1.2007- | Parking aid Park Distance Control (PDC) | 22
MKS 4.4 | 4,4 | 235 | 1.2007- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:LINCOLN:MKX 3.5

LINCOLN MKX 3.5

MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Central electronics ZE | 47
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Lighting Cornering light | 22
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Airbag AB | 30
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Driver information Audio | 30
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Driver information Rear entertainment electronics | 22
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Instrumentation Instrument cluster | 47
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Heater/air conditioner Automatic A/C | 4D
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Driver information Satellite receiver | 22
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Parking aid Park Distance Control (PDC) | 22
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Heater/air conditioner Seat climate control | 22
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Heater/air conditioner Automatic A/C | 47
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Airbag Seat occupied sensor | 30
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Convenience electronics Driver side seat control unit | 22
MKX 3.5 | 3,5 | 198 | Duratec | 9.2006- | Convenience electronics Rear lid control unit | 30


DVD 2014/3:PKW:LINCOLN:MKX 3.5 4x4

LINCOLN MKX 3.5 4x4

MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Heater/air conditioner Automatic A/C | 47
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Airbag Seat occupied sensor | 30
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Airbag AB | 30
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Parking aid Park Distance Control (PDC) | 22
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Instrumentation Instrument cluster | 47
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Lighting Cornering light | 22
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Braking system Electronic parking brake | 22
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Heater/air conditioner Automatic A/C | 4D
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Driver information Audio | 30
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Driver information Rear entertainment electronics | 22
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Central electronics ZE | 47
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Convenience electronics Driver side seat control unit | 22
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Heater/air conditioner Seat climate control | 22
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Running gear/steering Electric power steering | 22
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Convenience electronics Rear lid control unit | 30
MKX 3.5 4x4 | 3,5 | 198 | Duratec | 9.2006- | Driver information Satellite receiver | 22


DVD 2014/3:PKW:LINCOLN:MKZ 3.5

LINCOLN MKZ 3.5

MKZ 3.5 | 3,5 | 0 | 9.2006- | Heater/air conditioner Automatic A/C | 47
MKZ 3.5 | 3,5 | 0 | 9.2006- | Airbag Seat occupied sensor | 30
MKZ 3.5 | 3,5 | 0 | 9.2006- | Parking aid Park Distance Control (PDC) | 22
MKZ 3.5 | 3,5 | 0 | 9.2006- | Convenience electronics Driver side door control unit | 47
MKZ 3.5 | 3,5 | 0 | 9.2009- | Central electronics ZE | 47
MKZ 3.5 | 3,5 | 0 | 9.2009- | 4WD electronics Four-wheel drive electronics | 47
MKZ 3.5 | 3,5 | 187 | 1.2007- | Heater/air conditioner Automatic A/C | 47
MKZ 3.5 | 3,5 | 187 | 1.2007- | Airbag Seat occupied sensor | 30
MKZ 3.5 | 3,5 | 187 | 1.2007- | Airbag AB | 30
MKZ 3.5 | 3,5 | 187 | 1.2007- | Heater/air conditioner Automatic A/C | 4D
MKZ 3.5 | 3,5 | 0 | 9.2006- | Central electronics ZE | 47
MKZ 3.5 | 3,5 | 0 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
MKZ 3.5 | 3,5 | 0 | 9.2006- | Airbag AB | 30
MKZ 3.5 | 3,5 | 0 | 9.2009- | Heater/air conditioner Automatic A/C | 47
MKZ 3.5 | 3,5 | 0 | 9.2009- | Parking aid Park Distance Control (PDC) | 22
MKZ 3.5 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side door control unit | 47
MKZ 3.5 | 3,5 | 187 | 1.2007- | Central electronics ZE | 47
MKZ 3.5 | 3,5 | 187 | 1.2007- | Anti-theft device Immobilizer (WFS) | 30
MKZ 3.5 | 3,5 | 187 | 1.2007- | Convenience electronics Driver side door control unit | 47
MKZ 3.5 | 3,5 | 0 | 9.2006- | Instrumentation Instrument cluster | 47
MKZ 3.5 | 3,5 | 0 | 9.2006- | Convenience electronics Driver side seat control unit | 22
MKZ 3.5 | 3,5 | 0 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
MKZ 3.5 | 3,5 | 0 | 9.2006- | Heater/air conditioner Seat climate control | 22
MKZ 3.5 | 3,5 | 0 | 9.2009- | Transmission control 6-speed automatic transmission | 47
MKZ 3.5 | 3,5 | 0 | 9.2009- | Airbag AB | 30
MKZ 3.5 | 3,5 | 187 | 1.2007- | Transmission control 6-speed automatic transmission | 47
MKZ 3.5 | 3,5 | 187 | 1.2007- | 4WD electronics Four-wheel drive electronics | 47
MKZ 3.5 | 3,5 | 187 | 1.2007- | Convenience electronics Driver side seat control unit | 22
MKZ 3.5 | 3,5 | 187 | 1.2007- | Driver information Satellite receiver | 22
MKZ 3.5 | 3,5 | 0 | 9.2006- | Transmission control 6-speed automatic transmission | 47
MKZ 3.5 | 3,5 | 0 | 9.2006- | 4WD electronics Four-wheel drive electronics | 47
MKZ 3.5 | 3,5 | 0 | 9.2006- | Driver information Satellite receiver | 22
MKZ 3.5 | 3,5 | 0 | 9.2009- | Convenience electronics Driver side seat control unit | 22
MKZ 3.5 | 3,5 | 0 | 9.2009- | Heater/air conditioner Automatic A/C | 4D
MKZ 3.5 | 3,5 | 0 | 9.2009- | Heater/air conditioner Seat climate control | 22
MKZ 3.5 | 3,5 | 187 | 1.2007- | Instrumentation Instrument cluster | 47
MKZ 3.5 | 3,5 | 187 | 1.2007- | Parking aid Park Distance Control (PDC) | 22
MKZ 3.5 | 3,5 | 187 | 1.2007- | Heater/air conditioner Seat climate control | 22


DVD 2014/3:PKW:LINCOLN:Navigator 5.4

LINCOLN Navigator 5.4

Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Engine management EEC SAE | 47
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Instrumentation Instrument cluster | 47
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Running gear/steering Level control | 42
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Airbag AB | 30
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Driver information Navigation system | 22
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Central electronics ZE | 47
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Central locking CL | 22
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Anti-lock braking system ABS | 47
Navigator 5.4 | 5,4 | 0 |  | 9.1997-8.1999 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Instrumentation Instrument cluster | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Instrumentation Instrument cluster | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Running gear/steering Level control | 42
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | 4WD electronics Four-wheel drive electronics | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Convenience electronics Rear lid control unit | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Central electronics ZE | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Running gear/steering Level control | 42
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Airbag AB | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Central locking CL | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Parking aid Park Distance Control (PDC) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Airbag AB | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Parking aid Park Distance Control (PDC) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Engine management EEC SAE | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-lock braking system ABS | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Driver information Navigation system | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Engine management EEC SAE | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Central locking CL | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Central locking CL | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Central electronics ZE | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-lock braking system ABS | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Central locking CL | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Driver information Navigation system | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Convenience electronics Rear lid control unit | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Navigation system | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Lighting Light function | 47
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Convenience electronics Entry aid | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Central electronics ZE | 47
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Airbag AB | 30
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Convenience electronics Rear lid control unit | 30
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Satellite receiver | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Airbag AB | 30
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Central locking CL | 23
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 30
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Audio rear | 22
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Audio | 30
Navigator 5.4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Rear entertainment electronics | 22


DVD 2014/3:PKW:LINCOLN:Navigator 5.4 4x4

LINCOLN Navigator 5.4 4x4

Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Airbag AB | 30
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Driver information Navigation system | 22
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Engine management EEC SAE | 47
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Instrumentation Instrument cluster | 47
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Running gear/steering Level control | 42
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Anti-lock braking system ABS | 47
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Central electronics ZE | 47
Navigator 5.4 4x4 | 5,4 | 0 |  | 9.1997-8.1999 | Central locking CL | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-lock braking system ABS | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Central locking CL | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Airbag AB | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Convenience electronics Rear lid control unit | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Engine management EEC SAE | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Instrumentation Instrument cluster | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Instrumentation Instrument cluster | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Running gear/steering Level control | 42
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | 4WD electronics Four-wheel drive electronics | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Convenience electronics Rear lid control unit | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Central electronics ZE | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Central locking CL | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | 4WD electronics Four-wheel drive electronics | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Central locking CL | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Airbag AB | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Driver information Navigation system | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Central locking CL | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Parking aid Park Distance Control (PDC) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Instrumentation Instrument cluster | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Driver information Navigation system | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Parking aid Park Distance Control (PDC) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Central electronics ZE | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-lock braking system ABS | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.1998-8.2001 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Engine management EEC SAE | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Running gear/steering Level control | 42
Navigator 5.4 4x4 | 5,4 | 224 | InTech | 9.2000-8.2004 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Audio rear | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Audio | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Rear entertainment electronics | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Airbag AB | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Convenience electronics Driver side seat control unit | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Central locking CL | 23
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Heater/air conditioner Seat climate control | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Central electronics ZE | 47
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Airbag AB | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Convenience electronics Rear lid control unit | 30
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Satellite receiver | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Instrumentation Instrument cluster | 47
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Driver information Navigation system | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Parking aid Park Distance Control (PDC) | 22
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Lighting Light function | 47
Navigator 5.4 4x4 | 5,4 | 224 | Triton | 9.2004-8.2008 | Convenience electronics Entry aid | 22


DVD 2014/3:PKW:LINCOLN:Zephyr 3.0

LINCOLN Zephyr 3.0

Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Transmission control 6-speed automatic transmission | 47
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | 4WD electronics Four-wheel drive electronics | 47
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Convenience electronics Driver side seat control unit | 22
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 47
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Airbag Seat occupied sensor | 30
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Convenience electronics Driver side door control unit | 47
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Instrumentation Instrument cluster | 47
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Airbag AB | 30
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Driver information Satellite receiver | 22
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Central electronics ZE | 47
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Driver information Audio | 30
Zephyr 3.0 | 3 | 157 | 9.2004-8.2006 | Heater/air conditioner Seat climate control | 22


DVD 2014/3:PKW:LIUZHOU:Future 2.0i

LIUZHOU Future 2.0i

Future 2.0i | 2 | 97 | 4G63S4M | 1.2004- | Engine management MPI | 42


DVD 2014/3:PKW:LIUZHOU:Future 2.4i

LIUZHOU Future 2.4i

Future 2.4i | 2,4 | 93 | 4G64S4M | 1.2004- | Engine management MPI | 42


DVD 2014/3:PKW:LIUZHOU:Lingtong 2.0i

LIUZHOU Lingtong 2.0i

Lingtong 2.0i | 2 | 97 | 4G63S4M | 2.2003-2.2007 | Engine management MPI | 42


DVD 2014/3:PKW:LOTUS:Elan 1.6i DOHC 16V

LOTUS Elan 1.6i DOHC 16V

Elan 1.6i DOHC 16V | 1,6 | 97 | Isuzu 4XE1 | 9.1989-9.1999 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Elan 1.6i Turbo 16V

LOTUS Elan 1.6i Turbo 16V

Elan 1.6i Turbo 16V | 1,6 | 115 | Lotus-Turbo | 1.1994-12.1995 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Esprit 2.0 GT3 16V

LOTUS Esprit 2.0 GT3 16V

Esprit 2.0 GT3 16V | 2 | 179 | MPI | 1.1997-12.2002 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Esprit 2.2 Turbo 16V

LOTUS Esprit 2.2 Turbo 16V

Esprit 2.2 Turbo 16V | 2,2 | 224 | 910 S | 1.1994-12.2002 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Esprit 2.2 Turbo S4

LOTUS Esprit 2.2 Turbo S4

Esprit 2.2 Turbo S4 | 2,2 | 197 | 910 S | 1.1993-12.2001 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Esprit 3.5 V8 32V Twin Turbo

LOTUS Esprit 3.5 V8 32V Twin Turbo

Esprit 3.5 V8 32V Twin Turbo | 3,5 | 260 | 618 | 3.1996-9.2003 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:LOTUS:Exige 1.8

LOTUS Exige 1.8

Exige 1.8 | 1,8 | 192 |  | 9.2006- | Diagnosis system OBD II | 12
Exige 1.8 | 1,8 | 132 | 2ZZ-GE | 10.2001-10.2004 | Diagnosis system OBD II | 12
Exige 1.8 | 1,8 | 163 | 2ZZ-GE | 4.2006- | Diagnosis system OBD II | 12
Exige 1.8 | 1,8 | 179 | 2ZZ-GE | 8.2008-8.2010 | Diagnosis system OBD II | 12
Exige 1.8 | 1,8 | 141 | 2ZZ-GE | 10.2003-8.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:MAZDA:121 1.25i 16V

MAZDA 121 1.25i 16V

121 1.25i 16V | 1,3 | 55 | DH... | 11.1999-1.2002 | Engine management EEC5 Zetec-SE | 30
121 1.25i 16V | 1,3 | 55 | DH... | 1.1996-10.1999 | System overview System overview | 01
121 1.25i 16V | 1,3 | 55 | DH... | 1.1996-10.1999 | Anti-lock braking system ABS | 30
121 1.25i 16V | 1,3 | 55 | DH... | 11.1999-1.2002 | System overview System overview | 01
121 1.25i 16V | 1,3 | 55 | DH... | 11.1999-1.2002 | Anti-lock braking system ABS | 30
121 1.25i 16V | 1,3 | 55 | DH... | 1.1996-10.1999 | Engine management EEC5 Zetec-SE | 30


DVD 2014/3:PKW:MAZDA:121 1.3 i

MAZDA 121 1.3 i

121 1.3 i | 1,3 | 44 | HCS | 1.1997-12.1998 | Engine management EEC5 Endura-E | 30
121 1.3 i | 1,3 | 44 | HCS | 1.1997-12.1998 | Anti-lock braking system ABS | 30
121 1.3 i | 1,3 | 44 | HCS | 1.1997-12.1998 | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:121 1.3i

MAZDA 121 1.3i

121 1.3i | 1,3 | 37 |  | 11.1999-1.2002 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 37 |  | 11.1999-1.2002 | System overview System overview | 01
121 1.3i | 1,3 | 44 |  | 11.1999-1.2002 | System overview System overview | 01
121 1.3i | 1,3 | 37 |  | 11.1999-1.2002 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 44 |  | 11.1999-1.2002 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 44 |  | 11.1999-1.2002 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 53 | B3 | 11.1990-10.1993 | System overview System overview | 01
121 1.3i | 1,3 | 54 | B3 | 10.1990-11.1993 | System overview System overview | 01
121 1.3i | 1,3 | 54 | B3 | 11.1990-10.1993 | Engine management EGI | 10
121 1.3i | 1,3 | 54 | B3 | 11.1993-12.1995 | Engine management EGI | 10
121 1.3i | 1,3 | 55 | B3 | 11.1995-11.1997 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 39 | B3 | 11.1993-12.1995 | Engine management EGI | 10
121 1.3i | 1,3 | 53 | B3 | 11.1990-10.1993 | Engine management EGI | 10
121 1.3i | 1,3 | 54 | B3 | 11.1990-10.1993 | System overview System overview | 01
121 1.3i | 1,3 | 44 | B3 | 7.1995-12.1995 | Engine management EGI | 10
121 1.3i | 1,3 | 53 | B3 | 11.1993-12.1995 | System overview System overview | 01
121 1.3i | 1,3 | 54 | B3 | 10.1990-11.1993 | Engine management EGI | 10
121 1.3i | 1,3 | 54 | B3 | 11.1993-12.1995 | System overview System overview | 01
121 1.3i | 1,3 | 55 | B3 | 11.1995-11.1997 | Engine management EGI (SAE) | 30
121 1.3i | 1,3 | 39 | B3 | 11.1993-12.1995 | System overview System overview | 01
121 1.3i | 1,3 | 44 | B3 | 7.1995-12.1995 | System overview System overview | 01
121 1.3i | 1,3 | 53 | B3 | 11.1993-12.1995 | Engine management EGI | 10
121 1.3i | 1,3 | 55 | B3 | 11.1995-11.1997 | System overview System overview | 01
121 1.3i | 1,3 | 44 | J4... | 1.1996-10.1999 | Anti-lock braking system ABS | 30
121 1.3i | 1,3 | 44 | J4... | 1.1996-10.1999 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 44 | J4... | 1.1996-10.1999 | System overview System overview | 01
121 1.3i | 1,3 | 37 | JJ... | 1.1996-10.1999 | System overview System overview | 01
121 1.3i | 1,3 | 37 | JJ... | 1.1996-10.1999 | Engine management EEC5 Endura-E | 30
121 1.3i | 1,3 | 37 | JJ... | 1.1996-10.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:121 1.4 i

MAZDA 121 1.4 i

121 1.4 i | 1,4 | 55 | CHV,PTE | 10.1998-12.2000 | Engine management Motronic M | 30
121 1.4 i | 1,4 | 55 | CHV,PTE | 10.1998-12.2000 | System overview System overview | 01
121 1.4 i | 1,4 | 55 | CHV,PTE | 10.1998-12.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:121 1.5i

MAZDA 121 1.5i

121 1.5i | 1,5 | 62 | B5 | 11.1995-11.1997 | Anti-lock braking system ABS | 30
121 1.5i | 1,5 | 62 | B5 | 11.1995-11.1997 | Engine management EGI | 10
121 1.5i | 1,5 | 62 | B5M1 | 11.1993-12.1995 | System overview System overview | 01
121 1.5i | 1,5 | 62 | B5M1 | 11.1993-12.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:121 1.6 i

MAZDA 121 1.6 i

121 1.6 i | 1,6 | 70 | Rocam | 5.2000-12.2004 | Anti-lock braking system ABS | 30
121 1.6 i | 1,6 | 70 | Rocam | 5.2000-12.2004 | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:121 1.8 Diesel

MAZDA 121 1.8 Diesel

121 1.8 Diesel | 1,8 | 44 | 1.1996-10.1999 | Anti-lock braking system ABS | 30
121 1.8 Diesel | 1,8 | 44 | 11.1999-1.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:121 METRO Wagon 1.3i

MAZDA 121 METRO Wagon 1.3i

121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 1.2000-12.2002 | Anti-lock braking system ABS | 30
121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 8.1996-12.1999 | Anti-lock braking system ABS | 30
121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 1.2000-12.2002 | Engine management EGI CAN | 85
121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 8.1996-12.1999 | System overview System overview | 01
121 METRO Wagon 1.3i | 1,3 | 53 | B3 | 8.1996-12.1999 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:MAZDA:121 METRO Wagon 1.5i

MAZDA 121 METRO Wagon 1.5i

121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 1.2000-12.2002 | Anti-lock braking system ABS | 30
121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 8.1996-12.1999 | Anti-lock braking system ABS | 30
121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 1.2000-12.2002 | Engine management EGI CAN | 85
121 METRO Wagon 1.5i | 1,5 | 64 | B5 | 8.1996-12.1999 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:2 1.3

MAZDA 2 1.3

2 1.3 | 1,3 | 55 | ZJ | 6.2007- | System overview System overview | 01
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Engine management DEN | 4E
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Airbag AB | 30
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Running gear/steering Electric power steering | 36
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Central electronics ZE | 30
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Driver information Display/operating unit | 30
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | System overview System overview | 01
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Instrumentation Instrument cluster | 42
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Driver information Display/operating unit | 30
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Instrumentation Instrument cluster | 42
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Running gear/steering Electric power steering | 36
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Airbag AB | 30
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Anti-theft device Access system/immobilizer | 30
2 1.3 | 1,3 | 55 | ZJ | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Central electronics ZE | 30
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Anti-theft device Access system/immobilizer | 30
2 1.3 | 1,3 | 62 | ZJ | 6.2007- | Engine management DEN | 4E


DVD 2014/3:PKW:MAZDA:2 1.4

MAZDA 2 1.4

2 1.4 | 1,4 | 59 | FXJA | 2.2003-6.2007 | Airbag AB | 30
2 1.4 | 1,4 | 59 | FXJA | 2.2003-6.2007 | Instrumentation Instrument cluster | 30
2 1.4 | 1,4 | 59 | FXJA | 2.2003-6.2007 | System overview System overview | 01
2 1.4 | 1,4 | 59 | FXJA | 2.2003-6.2007 | Airbag AB | 30
2 1.4 | 1,4 | 59 | FXJA | 2.2003-6.2007 | Transmission control EGS | 30
2 1.4 | 1,4 | 59 | FXJA | 2.2003-6.2007 | Engine management SIM | 01
2 1.4 | 1,4 | 59 | FXJA | 2.2003-6.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:2 1.4 Diesel Turbo

MAZDA 2 1.4 Diesel Turbo

2 1.4 Diesel Turbo | 1,4 | 50 | F6JA | 2.2003-6.2007 | Transmission control EGS | 30
2 1.4 Diesel Turbo | 1,4 | 50 | F6JA | 2.2003-6.2007 | Instrumentation Instrument cluster | 30
2 1.4 Diesel Turbo | 1,4 | 50 | F6JA | 2.2003-6.2007 | Airbag AB | 30
2 1.4 Diesel Turbo | 1,4 | 50 | F6JA | 2.2003-6.2007 | Anti-lock braking system ABS | 30
2 1.4 Diesel Turbo | 1,4 | 50 | F6JA | 2.2003-6.2007 | Airbag AB | 30
2 1.4 Diesel Turbo | 1,4 | 50 | F6JA | 2.2003-6.2007 | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:2 1.6

MAZDA 2 1.6

2 1.6 | 1,6 | 74 | FYJA | 2.2003-6.2007 | Engine management SIM | 01
2 1.6 | 1,6 | 74 | FYJA | 2.2003-6.2007 | Airbag AB | 30
2 1.6 | 1,6 | 74 | FYJA | 2.2003-6.2007 | Instrumentation Instrument cluster | 30
2 1.6 | 1,6 | 74 | FYJA | 2.2003-6.2007 | Airbag AB | 30
2 1.6 | 1,6 | 74 | FYJA | 2.2003-6.2007 | System overview System overview | 01
2 1.6 | 1,6 | 74 | FYJA | 2.2003-6.2007 | Anti-lock braking system ABS | 30
2 1.6 | 1,6 | 74 | FYJA | 2.2003-6.2007 | Transmission control EGS | 30


DVD 2014/3:PKW:MAZDA:3 1.4 Hatchback

MAZDA 3 1.4 Hatchback

3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | System overview System overview | 01
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Heater/air conditioner Automatic A/C | 30
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Anti-lock braking system ABS | 42
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Instrumentation Instrument cluster | 01
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Engine management EGI CAN | 85
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Airbag AB | 77
3 1.4 Hatchback | 1,3 | 59 | ZJ | 8.2003-12.2008 | Central electronics ZE | 01


DVD 2014/3:PKW:MAZDA:3 1.6 Hatchback

MAZDA 3 1.6 Hatchback

3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Engine management EGI CAN | 85
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Transmission control 4/5-speed automatic transmission | 42
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Central electronics ZE | 01
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Heater/air conditioner Automatic A/C | 30
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | System overview System overview | 01
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Anti-lock braking system ABS | 42
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Airbag AB | 77
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 Hatchback | 1,6 | 77 | Z6 | 10.2003-12.2008 | Instrumentation Instrument cluster | 01
3 1.6 Hatchback | 1,6 | 76 | Z6V | 1.2004- | System overview System overview | 01
3 1.6 Hatchback | 1,6 | 76 | Z6V | 1.2004- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 Hatchback | 1,6 | 76 | Z6V | 1.2004- | Central electronics ZE | 01
3 1.6 Hatchback | 1,6 | 76 | Z6V | 1.2004- | Heater/air conditioner Automatic A/C | 30
3 1.6 Hatchback | 1,6 | 76 | Z6V | 1.2004- | Anti-lock braking system ABS | 42
3 1.6 Hatchback | 1,6 | 76 | Z6V | 1.2004- | Airbag AB | 77
3 1.6 Hatchback | 1,6 | 76 | Z6V | 1.2004- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:3 1.6 Sedan

MAZDA 3 1.6 Sedan

3 1.6 Sedan | 1,6 | 76 | Z6V | 1.2004- | Anti-lock braking system ABS | 42
3 1.6 Sedan | 1,6 | 76 | Z6V | 1.2004- | System overview System overview | 01
3 1.6 Sedan | 1,6 | 76 | Z6V | 1.2004- | Airbag AB | 77
3 1.6 Sedan | 1,6 | 76 | Z6V | 1.2004- | Heater/air conditioner Automatic A/C | 30
3 1.6 Sedan | 1,6 | 76 | Z6V | 1.2004- | Central electronics ZE | 01
3 1.6 Sedan | 1,6 | 76 | Z6V | 1.2004- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 Sedan | 1,6 | 76 | Z6V | 1.2004- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:3 2.0 Hatchback

MAZDA 3 2.0 Hatchback

3 2.0 Hatchback | 2 | 110 |  | 9.2011- | System overview System overview | 01
3 2.0 Hatchback | 2 | 110 |  | 9.2011- | Anti-theft device Access system/immobilizer | 30
3 2.0 Hatchback | 2 | 110 |  | 9.2011- | Transmission control Continuously variable transmission (CVT) | 36
3 2.0 Hatchback | 2 | 110 |  | 9.2011- | Airbag AB | 30
3 2.0 Hatchback | 2 | 110 |  | 9.2011- | Running gear/steering Lane change assistant | 30
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | System overview System overview | 01
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Transmission control 4/5-speed automatic transmission | 42
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Airbag AB | 77
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Central electronics ZE | 01
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Engine management EGI CAN | 85
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Heater/air conditioner Automatic A/C | 30
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Anti-lock braking system ABS | 42
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 Hatchback | 2 | 110 | LF | 7.2003-12.2008 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:3 2.0i

MAZDA 3 2.0i

3 2.0i | 2 | 110 | LF | 3.2006- | Traction control system ABS/ASR | 30
3 2.0i | 2 | 110 | LF | 3.2006- | Instrumentation Instrument cluster | 01
3 2.0i | 2 | 110 | LF | 3.2006- | Engine management EGI CAN | 85
3 2.0i | 2 | 110 | LF | 3.2006- | Airbag AB | 77
3 2.0i | 2 | 110 | LF | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0i | 2 | 110 | LF | 3.2006- | Central electronics ZE | 01
3 2.0i | 2 | 110 | LF | 3.2006- | System overview System overview | 01
3 2.0i | 2 | 110 | LF | 3.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:3 2.0i Hatchback

MAZDA 3 2.0i Hatchback

3 2.0i Hatchback | 2 | 99 | LFD | 7.2004- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0i Hatchback | 2 | 99 | LFD | 7.2004- | Anti-lock braking system ABS | 42
3 2.0i Hatchback | 2 | 99 | LFD | 7.2004- | Central electronics ZE | 01
3 2.0i Hatchback | 2 | 99 | LFD | 7.2004- | Heater/air conditioner Automatic A/C | 30
3 2.0i Hatchback | 2 | 99 | LFD | 7.2004- | Engine management EGI CAN | 85
3 2.0i Hatchback | 2 | 99 | LFD | 7.2004- | Airbag AB | 77
3 2.0i Hatchback | 2 | 99 | LFD | 7.2004- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:3 2.3 MPS Hatchback

MAZDA 3 2.3 MPS Hatchback

3 2.3 MPS Hatchback | 2,3 | 184 | L3 | 7.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 2.3 MPS Hatchback | 2,3 | 184 | L3 | 7.2006-12.2008 | Engine management EGI CAN | 85
3 2.3 MPS Hatchback | 2,3 | 184 | L3 | 7.2006-12.2008 | Airbag AB | 77
3 2.3 MPS Hatchback | 2,3 | 184 | L3 | 7.2006-12.2008 | System overview System overview | 01
3 2.3 MPS Hatchback | 2,3 | 184 | L3 | 7.2006-12.2008 | Heater/air conditioner Automatic A/C | 30
3 2.3 MPS Hatchback | 2,3 | 184 | L3 | 7.2006-12.2008 | Anti-lock braking system ABS | 42
3 2.3 MPS Hatchback | 2,3 | 184 | L3 | 7.2006-12.2008 | Central electronics ZE | 01
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Driver information Display/operating unit | 30
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Running gear/steering Lane change assistant | 30
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Driver information Audio | 30
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Airbag AB | 30
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Central electronics ZE | 30
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | System overview System overview | 01
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Lighting Static ALWR | 30
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Instrumentation Instrument cluster | 4D
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4H
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Running gear/steering Electro-hydraulic power steering | 30
3 2.3 MPS Hatchback | 2,3 | 191 | L3 DISI | 9.2009- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MAZDA:323 1.3

MAZDA 323 1.3

323 1.3 | 1,3 | 50 | B3 | 1.1991-12.1997 | Anti-lock braking system ABS | 30
323 1.3 | 1,3 | 50 | B3 | 1.1991-12.1997 | Traction control system ABS/ASR | 30
323 1.3 | 1,3 | 50 | B3 | 1.1991-12.1997 | Anti-lock braking system ABS | 10
323 1.3 | 1,3 | 50 | E3 | 10.1995-12.2001 | Traction control system ABS/ASR | 30
323 1.3 | 1,3 | 50 | E3 | 10.1995-12.2001 | Anti-lock braking system ABS | 30
323 1.3 | 1,3 | 50 | E3 | 10.1995-12.2001 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 1.3i

MAZDA 323 1.3i

323 1.3i | 1,3 | 49 |  | 1.1998-12.2004 | Anti-lock braking system ABS | 30
323 1.3i | 1,3 | 49 |  | 1.1998-12.2004 | Engine management EGI | 10
323 1.3i | 1,3 | 49 |  | 1.1998-12.2004 | Traction control system ABS/ASR | 30
323 1.3i | 1,3 | 63 | 8A | 1.2000- | Traction control system ABS/ASR | 30
323 1.3i | 1,3 | 63 | 8A | 1.2000- | Anti-lock braking system ABS | 30
323 1.3i | 1,3 | 63 | 8A | 1.2000- | Engine management EGI | 10
323 1.3i | 1,3 | 54 | B3 | 10.2000-9.2003 | Engine management EGI | 10
323 1.3i | 1,3 | 54 | B3 | 5.1998-10.2000 | Engine management EGI | 10
323 1.3i | 1,3 | 54 | B3 | 10.2000-9.2003 | Traction control system ABS/ASR | 30
323 1.3i | 1,3 | 54 | B3 | 5.1998-10.2000 | Anti-lock braking system ABS | 10
323 1.3i | 1,3 | 49 | B3 | 6.1987-5.1989 | Engine management EGI | 10
323 1.3i | 1,3 | 54 | B3 | 10.2000-9.2003 | Anti-lock braking system ABS | 30
323 1.3i | 1,3 | 54 | B3 | 5.1998-10.2000 | Traction control system ABS/ASR | 30
323 1.3i | 1,3 | 54 | B3 | 5.1998-10.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:323 1.3i 16V Hatchback

MAZDA 323 1.3i 16V Hatchback

323 1.3i 16V Hatchback | 1,3 | 54 | B3F5 | 4.1991-5.1996 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.3i 16V Sedan

MAZDA 323 1.3i 16V Sedan

323 1.3i 16V Sedan | 1,3 | 54 | B3F5 | 4.1991-5.1996 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.3i Hatchback

MAZDA 323 1.3i Hatchback

323 1.3i Hatchback | 1,3 | 54 | B3 | 10.2000-9.2003 | Anti-lock braking system ABS | 30
323 1.3i Hatchback | 1,3 | 54 | B3 | 6.1994-7.1995 | Engine management EGI | 10
323 1.3i Hatchback | 1,3 | 54 | B3 | 6.1998-1.2001 | Traction control system ABS/ASR | 30
323 1.3i Hatchback | 1,3 | 54 | B3 | 8.1995-11.1996 | Engine management EGI | 10
323 1.3i Hatchback | 1,3 | 54 | B3 | 6.1998-1.2001 | Engine management EGI | 10
323 1.3i Hatchback | 1,3 | 54 | B3 | 10.2000-9.2003 | Traction control system ABS/ASR | 30
323 1.3i Hatchback | 1,3 | 54 | B3 | 6.1998-1.2001 | Anti-lock braking system ABS | 30
323 1.3i Hatchback | 1,3 | 54 | B3 | 6.1998-1.2001 | Anti-lock braking system ABS | 10
323 1.3i Hatchback | 1,3 | 50 | B383 | 6.1989-3.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.3i Sedan

MAZDA 323 1.3i Sedan

323 1.3i Sedan | 1,3 | 54 | B3 | 6.1994-7.1995 | Engine management EGI | 10
323 1.3i Sedan | 1,3 | 54 | B3 | 10.1996-6.1998 | Engine management EGI | 10
323 1.3i Sedan | 1,3 | 54 | B3 | 8.1995-9.1996 | Engine management EGI | 10
323 1.3i Sedan | 1,3 | 50 | B383 | 6.1989-3.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.5i

MAZDA 323 1.5i

323 1.5i | 1,5 | 65 | ZL | 10.1998-10.2000 | Anti-lock braking system ABS | 10
323 1.5i | 1,5 | 65 | ZL | 5.1998-10.2000 | Anti-lock braking system ABS | 10
323 1.5i | 1,5 | 65 | ZL | 10.1998-10.2000 | Engine management EGI | 10
323 1.5i | 1,5 | 65 | ZL | 5.1998-10.2000 | Engine management EGI | 30
323 1.5i | 1,5 | 65 | ZL | 5.1998-10.2000 | Anti-lock braking system ABS | 30
323 1.5i | 1,5 | 65 | ZL | 10.1998-10.2000 | Traction control system ABS/ASR | 30
323 1.5i | 1,5 | 65 | ZL | 5.1998-10.2000 | Traction control system ABS/ASR | 30
323 1.5i | 1,5 | 65 | ZL | 10.1998-10.2000 | Engine management EGI | 30
323 1.5i | 1,5 | 65 | ZL | 10.1998-10.2000 | Anti-lock braking system ABS | 30
323 1.5i | 1,5 | 65 | ZL | 5.1998-10.2000 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.5i Hatchback

MAZDA 323 1.5i Hatchback

323 1.5i Hatchback | 1,5 | 65 | Z5 | 11.1996-7.1998 | Anti-lock braking system ABS | 10
323 1.5i Hatchback | 1,5 | 65 | Z5 | 11.1996-7.1998 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | Z5 | 8.1995-11.1996 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | Z5 | 6.1994-7.1995 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | ZL | 6.1998-1.2001 | Traction control system ABS/ASR | 30
323 1.5i Hatchback | 1,5 | 65 | ZL | 6.1998-1.2001 | Engine management EGI | 10
323 1.5i Hatchback | 1,5 | 65 | ZL | 6.1998-1.2001 | Engine management EGI | 30
323 1.5i Hatchback | 1,5 | 65 | ZL | 6.1998-1.2001 | Anti-lock braking system ABS | 10
323 1.5i Hatchback | 1,5 | 65 | ZL | 6.1998-1.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:323 1.5i Sedan

MAZDA 323 1.5i Sedan

323 1.5i Sedan | 1,5 | 65 | Z5 | 6.1994-7.1995 | Engine management EGI | 10
323 1.5i Sedan | 1,5 | 65 | Z5 | 10.1996-6.1998 | Engine management EGI | 10
323 1.5i Sedan | 1,5 | 65 | Z5 | 8.1995-9.1996 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6

MAZDA 323 1.6

323 1.6 | 1,6 | 60 | F6 | 7.1995-12.2001 | Anti-lock braking system ABS | 10
323 1.6 | 1,6 | 60 | F6 | 7.1995-12.2001 | Traction control system ABS/ASR | 30
323 1.6 | 1,6 | 60 | F6 | 7.1995-12.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:323 1.6 i

MAZDA 323 1.6 i

323 1.6 i | 1,6 | 77 | F6 | 7.1995-12.2001 | Anti-lock braking system ABS | 30
323 1.6 i | 1,6 | 77 | F6 | 7.1995-12.2001 | Anti-lock braking system ABS | 10
323 1.6 i | 1,6 | 77 | F6 | 7.1995-12.2001 | Engine management EGI | 30
323 1.6 i | 1,6 | 77 | F6 | 7.1995-12.2001 | Traction control system ABS/ASR | 30
323 1.6 i | 1,6 | 60 | FE | 7.1995-12.2001 | Anti-lock braking system ABS | 30
323 1.6 i | 1,6 | 60 | FE | 7.1995-12.2001 | Anti-lock braking system ABS | 10
323 1.6 i | 1,6 | 60 | FE | 7.1995-12.2001 | Traction control system ABS/ASR | 30
323 1.6 i | 1,6 | 78 | ZM | 1.2001- | Anti-lock braking system ABS | 30
323 1.6 i | 1,6 | 78 | ZM | 7.1998-11.2000 | Engine management EGI | 30
323 1.6 i | 1,6 | 78 | ZM | 1.2001- | Traction control system ABS/ASR | 30
323 1.6 i | 1,6 | 78 | ZM | 7.1998-11.2000 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 1.6 Wagon

MAZDA 323 1.6 Wagon

323 1.6 Wagon | 1,6 | 77 | B6 | 10.1986-6.1987 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i

MAZDA 323 1.6i

323 1.6i | 1,6 | 78 | B6 | 8.1995-9.1996 | Engine management EGI | 30
323 1.6i | 1,6 | 63 | B6 | 8.1985-6.1994 | Engine management EGI | 10
323 1.6i | 1,6 | 78 | B6 | 8.1995-9.1996 | Engine management EGI | 10
323 1.6i | 1,6 | 61 | B6 | 10.1985-12.1991 | Engine management EGI | 10
323 1.6i | 1,6 | 80 | B6 | 10.1996-6.1998 | Engine management EGI | 10
323 1.6i | 1,6 | 77 | B6 | 7.1985-5.1989 | Engine management EGI | 10
323 1.6i | 1,6 | 81 | BPBE | 5.1995-10.1999 | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 81 | BPBE | 5.1995-10.1999 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 70 | ZM | 10.2000-9.2003 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 72 | ZM | 1.2001-9.2003 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 79 | ZM | 7.1998-10.2000 | Traction control system ABS/ASR | 30
323 1.6i | 1,6 | 72 | ZM | 1.2001-9.2003 | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 79 | ZM | 7.1998-10.2000 | Anti-lock braking system ABS | 10
323 1.6i | 1,6 | 70 | ZM | 10.2000-9.2003 | Anti-lock braking system ABS | 30
323 1.6i | 1,6 | 72 | ZM | 1.2001-9.2003 | Engine management EGI | 30
323 1.6i | 1,6 | 79 | ZM | 7.1998-10.2000 | Engine management EGI | 30
323 1.6i | 1,6 | 70 | ZM | 10.2000-9.2003 | Engine management EGI | 30
323 1.6i | 1,6 | 79 | ZM | 7.1998-10.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:323 1.6i 16V Hatchback

MAZDA 323 1.6i 16V Hatchback

323 1.6i 16V Hatchback | 1,6 | 65 | B6 | 3.1991-7.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i 16V Sedan

MAZDA 323 1.6i 16V Sedan

323 1.6i 16V Sedan | 1,6 | 65 | B67 | 3.1991-2.1997 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i 16V Turbo 4WD Hatchback

MAZDA 323 1.6i 16V Turbo 4WD Hatchback

323 1.6i 16V Turbo 4WD Hatchback | 1,6 | 100 | B6 | 9.1987-6.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i 16V Turbo Hatchback

MAZDA 323 1.6i 16V Turbo Hatchback

323 1.6i 16V Turbo Hatchback | 1,6 | 100 | B6 | 9.1987-6.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i 4x4 Wagon

MAZDA 323 1.6i 4x4 Wagon

323 1.6i 4x4 Wagon | 1,6 | 63 | B65L | 9.1989-10.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i Hatchback

MAZDA 323 1.6i Hatchback

323 1.6i Hatchback | 1,6 | 61 | B6 | 9.1987-6.1989 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 61 | B6 | 7.1985-7.1987 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 62 | B61T | 6.1989-3.1991 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 61 | B6B1/2 | 9.1985-12.1997 | Engine management EGI | 10
323 1.6i Hatchback | 1,6 | 70 | ZM | 10.2000-9.2003 | Traction control system ABS/ASR | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 7.1998-11.2000 | Engine management EGI (SAE) | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 7.1998-11.2000 | Traction control system ABS/ASR | 30
323 1.6i Hatchback | 1,6 | 70 | ZM | 10.2000-9.2003 | System overview System overview | 01
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.2000- | Engine management EGI | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.2000- | Traction control system ABS/ASR | 30
323 1.6i Hatchback | 1,6 | 70 | ZM | 10.2000-9.2003 | Anti-lock braking system ABS | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.2000- | Engine management EGI (SAE) | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 7.1998-11.2000 | Anti-lock braking system ABS | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 7.1998-11.2000 | Anti-lock braking system ABS | 10
323 1.6i Hatchback | 1,6 | 70 | ZM | 10.2000-9.2003 | Engine management EGI | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 12.2000- | Anti-lock braking system ABS | 30
323 1.6i Hatchback | 1,6 | 78 | ZM | 7.1998-11.2000 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:323 1.6i Sedan

MAZDA 323 1.6i Sedan

323 1.6i Sedan | 1,6 | 62 | B61T | 6.1989-3.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i Turbo

MAZDA 323 1.6i Turbo

323 1.6i Turbo | 1,6 | 103 | B6 | 6.1987-5.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i Turbo 4x4 Hatchback

MAZDA 323 1.6i Turbo 4x4 Hatchback

323 1.6i Turbo 4x4 Hatchback | 1,6 | 103 | B6 | 8.1987-5.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.6i Wagon

MAZDA 323 1.6i Wagon

323 1.6i Wagon | 1,6 | 64 | B6 | 7.1987-4.1990 | Engine management EGI | 10
323 1.6i Wagon | 1,6 | 63 | B65 | 9.1992-6.1995 | Engine management EGI | 10
323 1.6i Wagon | 1,6 | 63 | B65M | 9.1989-10.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i

MAZDA 323 1.8i

323 1.8i | 1,8 | 84 |  | 1.2001-9.2003 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 84 |  | 1.2001-9.2003 | Engine management EGI | 30
323 1.8i | 1,8 | 84 |  | 1.2001-9.2003 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 92 | BP | 11.1994-9.1995 | Engine management EGI | 10
323 1.8i | 1,8 | 76 | BP | 7.1989-3.1991 | Engine management EGI | 10
323 1.8i | 1,8 | 76 | BP | 4.1991-5.1994 | Engine management EGI | 10
323 1.8i | 1,8 | 92 | BP | 8.1995-9.1996 | Engine management EGI | 10
323 1.8i | 1,8 | 84 | FP | 5.1998-10.2000 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 92 | FP | 1.2001- | Engine management EGI | 10
323 1.8i | 1,8 | 92 | FP | 1.2001- | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 92 | FP | 7.1998-11.2000 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 84 | FP | 5.1998-10.2000 | Engine management EGI | 10
323 1.8i | 1,8 | 84 | FP | 7.1999-9.2003 | Engine management EGI | 10
323 1.8i | 1,8 | 84 | FP | 7.1999-9.2003 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 92 | FP | 7.1998-11.2000 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 84 | FP | 5.1998-10.2000 | Anti-lock braking system ABS | 10
323 1.8i | 1,8 | 92 | FP | 1.2001- | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 92 | FP | 7.1998-11.2000 | Engine management EGI (SAE) | 30
323 1.8i | 1,8 | 92 | FP | 7.1998-11.2000 | Anti-lock braking system ABS | 10
323 1.8i | 1,8 | 84 | FP | 5.1998-10.2000 | Traction control system ABS/ASR | 30
323 1.8i | 1,8 | 84 | FP | 7.1999-9.2003 | Anti-lock braking system ABS | 30
323 1.8i | 1,8 | 84 | FP | 7.1999-9.2003 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 1.8i 16V 4x4 Hatchback

MAZDA 323 1.8i 16V 4x4 Hatchback

323 1.8i 16V 4x4 Hatchback | 1,8 | 94 | BP | 6.1991-5.1994 | Engine management EGI | 10
323 1.8i 16V 4x4 Hatchback | 1,8 | 69 | BP52 | 11.1989-3.1991 | Engine management EGI | 10
323 1.8i 16V 4x4 Hatchback | 1,8 | 76 | BPC7 | 6.1991-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i 16V 4x4 Sedan

MAZDA 323 1.8i 16V 4x4 Sedan

323 1.8i 16V 4x4 Sedan | 1,8 | 69 | BP52 | 11.1989-3.1991 | Engine management EGI | 10
323 1.8i 16V 4x4 Sedan | 1,8 | 76 | BPC | 6.1991-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i 16V 4x4 Turbo Hatchback

MAZDA 323 1.8i 16V 4x4 Turbo Hatchback

323 1.8i 16V 4x4 Turbo Hatchback | 1,8 | 120 |  | 6.1991-5.1994 | Engine management EGI | 10
323 1.8i 16V 4x4 Turbo Hatchback | 1,8 | 136 | BP | 1.1992-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i 16V GT Sedan

MAZDA 323 1.8i 16V GT Sedan

323 1.8i 16V GT Sedan | 1,8 | 94 | BP | 6.1989-7.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i 16V Hatchback

MAZDA 323 1.8i 16V Hatchback

323 1.8i 16V Hatchback | 1,8 | 76 | BP | 3.1991-5.1994 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 94 | BP | 3.1991-7.1994 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 76 | BP | 7.1989-3.1991 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 92 | BP | 4.1991-5.1994 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 103 | BP | 6.1989-3.1991 | Engine management EGI | 10
323 1.8i 16V Hatchback | 1,8 | 76 | BPC2 | 3.1991-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i 16V Sedan

MAZDA 323 1.8i 16V Sedan

323 1.8i 16V Sedan | 1,8 | 76 | BP | 4.1991-7.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i 4x4

MAZDA 323 1.8i 4x4

323 1.8i 4x4 | 1,8 | 76 | BP | 11.1989-4.1992 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 1.8i Astina Hatchback

MAZDA 323 1.8i Astina Hatchback

323 1.8i Astina Hatchback | 1,8 | 92 | P | 10.1996-6.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 1.8i Hatchback

MAZDA 323 1.8i Hatchback

323 1.8i Hatchback | 1,8 | 84 |  | 12.2000-9.2003 | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 84 |  | 12.2000-9.2003 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 76 | BP | 4.1991-5.1994 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 84 | BP | 8.1994-7.1995 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 76 | BP | 7.1989-3.1991 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 84 | BP | 8.1995-11.1996 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 84 | FP | 6.1998-1.2001 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 12.2000-9.2003 | Engine management EGI (SAE) | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 12.2000-9.2003 | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 7.1998-11.2000 | Anti-lock braking system ABS | 10
323 1.8i Hatchback | 1,8 | 84 | FP | 6.1998-1.2001 | Anti-lock braking system ABS | 10
323 1.8i Hatchback | 1,8 | 92 | FP | 12.2000- | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 7.1998-11.2000 | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 84 | FP | 6.1998-1.2001 | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 92 | FP | 12.2000- | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 12.2000-9.2003 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 7.1998-11.2000 | Anti-lock braking system ABS | 30
323 1.8i Hatchback | 1,8 | 84 | FP | 6.1998-1.2001 | Traction control system ABS/ASR | 30
323 1.8i Hatchback | 1,8 | 92 | FP | 12.2000- | Engine management EGI | 10
323 1.8i Hatchback | 1,8 | 92 | FP | 7.1998-11.2000 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:MAZDA:323 1.8i Sedan

MAZDA 323 1.8i Sedan

323 1.8i Sedan | 1,8 | 84 | BP | 8.1994-7.1995 | Engine management EGI | 10
323 1.8i Sedan | 1,8 | 99 | BP | 10.1996-6.1998 | Anti-lock braking system ABS | 10
323 1.8i Sedan | 1,8 | 84 | BP | 8.1995-9.1996 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 2.0 Diesel

MAZDA 323 2.0 Diesel

323 2.0 Diesel | 2 | 52 | RF | 5.1998-10.2000 | Anti-lock braking system ABS | 30
323 2.0 Diesel | 2 | 52 | RF | 5.1998-10.2000 | Anti-lock braking system ABS | 10
323 2.0 Diesel | 2 | 52 | RF | 5.1998-10.2000 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:323 2.0 Diesel Hatchback

MAZDA 323 2.0 Diesel Hatchback

323 2.0 Diesel Hatchback | 2 | 52 | RF | 6.1998-9.1999 | Anti-lock braking system ABS | 30
323 2.0 Diesel Hatchback | 2 | 52 | RF | 6.1998-9.1999 | Anti-lock braking system ABS | 10
323 2.0 Diesel Hatchback | 2 | 52 | RF | 6.1998-9.1999 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:323 2.0 Diesel Turbo

MAZDA 323 2.0 Diesel Turbo

323 2.0 Diesel Turbo | 2 | 66 | RF | 7.1998-10.2000 | Traction control system ABS/ASR | 30
323 2.0 Diesel Turbo | 2 | 74 | RF | 10.2000-9.2003 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo | 2 | 66 | RF | 7.1998-10.2000 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo | 2 | 66 | RF | 7.1998-10.2000 | Anti-lock braking system ABS | 10
323 2.0 Diesel Turbo | 2 | 74 | RF | 10.2000-9.2003 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:323 2.0 Diesel Turbo Hatchback

MAZDA 323 2.0 Diesel Turbo Hatchback

323 2.0 Diesel Turbo Hatchback | 2 | 74 |  | 11.2000-9.2003 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo Hatchback | 2 | 74 |  | 11.2000-9.2003 | Traction control system ABS/ASR | 30
323 2.0 Diesel Turbo Hatchback | 2 | 66 | RF | 8.1998-1.2001 | Anti-lock braking system ABS | 10
323 2.0 Diesel Turbo Hatchback | 2 | 66 | RF | 8.1998-1.2001 | Anti-lock braking system ABS | 30
323 2.0 Diesel Turbo Hatchback | 2 | 66 | RF | 8.1998-1.2001 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:323 2.0i

MAZDA 323 2.0i

323 2.0i | 2 | 96 | FS | 9.2000-8.2003 | Anti-lock braking system ABS | 30
323 2.0i | 2 | 96 | FS | 9.2000-8.2003 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:323 2.0i Astina Hatchback

MAZDA 323 2.0i Astina Hatchback

323 2.0i Astina Hatchback | 2 | 104 | KF | 10.1996-6.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 2.0i Astina Sedan

MAZDA 323 2.0i Astina Sedan

323 2.0i Astina Sedan | 2 | 104 | KF | 10.1996-6.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 2.0i Hatchback

MAZDA 323 2.0i Hatchback

323 2.0i Hatchback | 2 | 96 | FS | 10.2000-9.2003 | Anti-lock braking system ABS | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.2000-9.2003 | Anti-lock braking system ABS | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.2000- | Engine management EGI (SAE) | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.2000- | Anti-lock braking system ABS | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.2000-9.2003 | Traction control system ABS/ASR | 30
323 2.0i Hatchback | 2 | 96 | FS | 10.2000-9.2003 | Engine management EGI | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.2000-9.2003 | Engine management EGI (SAE) | 30
323 2.0i Hatchback | 2 | 96 | FS | 10.2000-9.2003 | Traction control system ABS/ASR | 30
323 2.0i Hatchback | 2 | 98 | FS | 12.2000- | Anti-lock braking system ABS | 42
323 2.0i Hatchback | 2 | 98 | FS | 12.2000- | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:323 Astina 1.8i

MAZDA 323 Astina 1.8i

323 Astina 1.8i | 1,8 | 92 | BP | 10.1996-6.1998 | Engine management EGI | 10
323 Astina 1.8i | 1,8 | 92 | BP | 10.1996-6.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 Astina Hardtop 1.8

MAZDA 323 Astina Hardtop 1.8

323 Astina Hardtop 1.8 | 1,8 | 92 | BP | 5.1994-9.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 Astina Hardtop 2.0i

MAZDA 323 Astina Hardtop 2.0i

323 Astina Hardtop 2.0i | 2 | 104 | KF/F | 5.1994-9.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 Astina Hatchback 1.8i

MAZDA 323 Astina Hatchback 1.8i

323 Astina Hatchback 1.8i | 1,8 | 92 | BP | 5.1994-9.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 Astina Hatchback 2.0i

MAZDA 323 Astina Hatchback 2.0i

323 Astina Hatchback 2.0i | 2 | 104 | KF/F | 5.1994-9.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 F 1.3i Hatchback

MAZDA 323 F 1.3i Hatchback

323 F 1.3i Hatchback | 1,3 | 54 | B3 | 10.1996-5.1998 | Anti-lock braking system ABS | 10
323 F 1.3i Hatchback | 1,3 | 54 | B3 | 10.1996-5.1998 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 F 1.5i Hatchback

MAZDA 323 F 1.5i Hatchback

323 F 1.5i Hatchback | 1,5 | 65 | Z5 | 8.1995-7.1998 | Engine management EGI | 10
323 F 1.5i Hatchback | 1,5 | 81 | Z5 | 10.1996-5.1998 | Engine management EGI | 10
323 F 1.5i Hatchback | 1,5 | 65 | Z5 | 5.1994-7.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 F 1.8i Hatchback

MAZDA 323 F 1.8i Hatchback

323 F 1.8i Hatchback | 1,8 | 99 | BP | 11.1996-7.1998 | Engine management EGI | 10
323 F 1.8i Hatchback | 1,8 | 84 | BP | 8.1995-11.1996 | Engine management EGI | 10
323 F 1.8i Hatchback | 1,8 | 84 | BP | 8.1994-7.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 F 2.0i Hatchback

MAZDA 323 F 2.0i Hatchback

323 F 2.0i Hatchback | 2 | 106 | KF | 10.1996-7.1998 | Engine management EGI | 10
323 F 2.0i Hatchback | 2 | 106 | KF | 8.1995-9.1996 | Engine management EGI | 10
323 F 2.0i Hatchback | 2 | 106 | KF | 5.1994-7.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:323 P 1.3i Hatchback

MAZDA 323 P 1.3i Hatchback

323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.1996-9.2000 | Anti-lock braking system ABS | 10
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 9.1998-10.2000 | Anti-lock braking system ABS | 10
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.1996-9.2000 | Anti-lock braking system ABS | 30
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 9.1998-10.2000 | Engine management EGI | 10
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 9.1998-10.2000 | Traction control system ABS/ASR | 30
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.1996-9.2000 | Engine management EGI | 10
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 10.1996-9.2000 | Traction control system ABS/ASR | 30
323 P 1.3i Hatchback | 1,3 | 54 | B3 | 9.1998-10.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:323 P 1.5i Hatchback

MAZDA 323 P 1.5i Hatchback

323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.1996-9.2000 | Anti-lock braking system ABS | 30
323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.1996-9.2000 | Anti-lock braking system ABS | 10
323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.1996-9.2000 | Engine management EGI | 10
323 P 1.5i Hatchback | 1,5 | 65 | Z5 | 10.1996-9.2000 | Traction control system ABS/ASR | 30
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 9.1998-10.2000 | Engine management EGI | 30
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 9.1998-10.2000 | Anti-lock braking system ABS | 30
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 9.1998-10.2000 | Anti-lock braking system ABS | 10
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 9.1998-10.2000 | Engine management EGI | 10
323 P 1.5i Hatchback | 1,5 | 65 | ZL | 9.1998-10.2000 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:323 P 2.0 Diesel Hatchback

MAZDA 323 P 2.0 Diesel Hatchback

323 P 2.0 Diesel Hatchback | 2 | 52 | RF | 3.1997-9.2000 | Traction control system ABS/ASR | 30
323 P 2.0 Diesel Hatchback | 2 | 52 | RF | 3.1997-9.2000 | Anti-lock braking system ABS | 30
323 P 2.0 Diesel Hatchback | 2 | 52 | RF | 3.1997-9.2000 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:323 Protege 2.0i

MAZDA 323 Protege 2.0i

323 Protege 2.0i | 2 | 96 | FS | 2.2003- | Anti-lock braking system ABS | 30
323 Protege 2.0i | 2 | 96 | FS | 2.2003- | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:5 1.8

MAZDA 5 1.8

5 1.8 | 1,8 | 85 | L8 | 2.2005- | Anti-lock braking system ABS | 42
5 1.8 | 1,8 | 85 | L8 | 2.2005- | Instrumentation Instrument cluster | 01
5 1.8 | 1,8 | 85 | L8 | 2.2005- | Airbag AB | 30
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Airbag AB | 30
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Running gear/steering Electro-hydraulic power steering | 30
5 1.8 | 1,8 | 85 | L8 | 2.2005- | Running gear/steering Electric power steering | 30
5 1.8 | 1,8 | 85 | L8 | 6.2010- | System overview System overview | 01
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Convenience electronics Left sliding door control unit | 30
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Driving safety system ESP Electronic stability program ESP | 57
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Transmission control 5-speed automatic transmission | 30
5 1.8 | 1,8 | 85 | L8 | 2.2005- | Driving safety system ESP Electronic stability program ESP | 4H
5 1.8 | 1,8 | 85 | L8 | 2.2005- | Central electronics ZE | 03
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Heater/air conditioner Automatic A/C | 42
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Central electronics ZE | 30
5 1.8 | 1,8 | 85 | L8 | 2.2005- | System overview System overview | 01
5 1.8 | 1,8 | 85 | L8 | 2.2005- | Heater/air conditioner Automatic A/C | 01
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Lighting Static ALWR | 30
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Convenience electronics Right sliding door control unit | 30
5 1.8 | 1,8 | 85 | L8 | 6.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MAZDA:5 2.0

MAZDA 5 2.0

5 2.0 | 2 | 106 | LF | 9.2010- | System overview System overview | 01
5 2.0 | 2 | 106 | LF | 9.2010- | Instrumentation Instrument cluster | 42
5 2.0 | 2 | 107 | LF | 2.2005- | Anti-lock braking system ABS | 42
5 2.0 | 2 | 107 | LF | 2.2005- | Heater/air conditioner Automatic A/C | 01
5 2.0 | 2 | 106 | LF | 9.2010- | Lighting Static ALWR | 30
5 2.0 | 2 | 106 | LF | 9.2010- | Heater/air conditioner Automatic A/C | 42
5 2.0 | 2 | 106 | LF | 9.2010- | Driving safety system ESP Electronic stability program ESP | 57
5 2.0 | 2 | 106 | LF | 9.2010- | Running gear/steering Electro-hydraulic power steering | 30
5 2.0 | 2 | 106 | LF | 9.2010- | Transmission control 5-speed automatic transmission | 30
5 2.0 | 2 | 107 | LF | 2.2005- | Driving safety system ESP Electronic stability program ESP | 4H
5 2.0 | 2 | 107 | LF | 2.2005- | Instrumentation Instrument cluster | 01
5 2.0 | 2 | 107 | LF | 2.2005- | Transmission control 5-speed automatic transmission | 30
5 2.0 | 2 | 106 | LF | 9.2010- | Convenience electronics Right sliding door control unit | 30
5 2.0 | 2 | 107 | LF | 2.2005- | Running gear/steering Electric power steering | 30
5 2.0 | 2 | 107 | LF | 2.2005- | Convenience electronics Right sliding door control unit | 30
5 2.0 | 2 | 107 | LF | 2.2005- | Central electronics ZE | 03
5 2.0 | 2 | 106 | LF | 9.2010- | Convenience electronics Left sliding door control unit | 30
5 2.0 | 2 | 106 | LF | 9.2010- | Airbag AB | 30
5 2.0 | 2 | 106 | LF | 9.2010- | Central electronics ZE | 30
5 2.0 | 2 | 106 | LF | 9.2010- | Engine management ECM | 47
5 2.0 | 2 | 107 | LF | 2.2005- | System overview System overview | 01
5 2.0 | 2 | 107 | LF | 2.2005- | Convenience electronics Left sliding door control unit | 30
5 2.0 | 2 | 107 | LF | 2.2005- | Engine management ECM | 47
5 2.0 | 2 | 107 | LF | 2.2005- | Airbag AB | 30


DVD 2014/3:PKW:MAZDA:5 2.0 CD

MAZDA 5 2.0 CD

5 2.0 CD | 2 | 81 | RF | 3.2005- | Anti-lock braking system ABS | 42
5 2.0 CD | 2 | 81 | RF | 3.2005- | Heater/air conditioner Automatic A/C | 01
5 2.0 CD | 2 | 105 | RF | 3.2005- | Anti-lock braking system ABS | 42
5 2.0 CD | 2 | 105 | RF | 3.2005- | Instrumentation Instrument cluster | 01
5 2.0 CD | 2 | 105 | RF | 3.2005- | Airbag AB | 30
5 2.0 CD | 2 | 81 | RF | 3.2005- | Instrumentation Instrument cluster | 01
5 2.0 CD | 2 | 81 | RF | 3.2005- | Central electronics ZE | 03
5 2.0 CD | 2 | 105 | RF | 3.2005- | Running gear/steering Electric power steering | 30
5 2.0 CD | 2 | 105 | RF | 3.2005- | Central electronics ZE | 03
5 2.0 CD | 2 | 81 | RF | 3.2005- | System overview System overview | 01
5 2.0 CD | 2 | 81 | RF | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4H
5 2.0 CD | 2 | 105 | RF | 3.2005- | System overview System overview | 01
5 2.0 CD | 2 | 105 | RF | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4H
5 2.0 CD | 2 | 105 | RF | 3.2005- | Heater/air conditioner Automatic A/C | 01
5 2.0 CD | 2 | 81 | RF | 3.2005- | Running gear/steering Electric power steering | 30
5 2.0 CD | 2 | 81 | RF | 3.2005- | Engine management CR/EDC | 4C
5 2.0 CD | 2 | 81 | RF | 3.2005- | Airbag AB | 30
5 2.0 CD | 2 | 105 | RF | 3.2005- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:MAZDA:6 1.8 Fastback

MAZDA 6 1.8 Fastback

6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Airbag AB | 30
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Instrumentation Instrument cluster | 01
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Lighting Litronic (Master) | 43
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Lighting Litronic (Slave) | 30
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | System overview System overview | 01
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Traction control system ABS/ASR | 30
6 1.8 Fastback | 1,8 | 88 | L8 | 4.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2014/3:PKW:MAZDA:6 1.8 Sedan

MAZDA 6 1.8 Sedan

6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | System overview System overview | 01
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Lighting Litronic (Master) | 43
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Instrumentation Instrument cluster | 01
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Airbag AB | 30
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Traction control system ABS/ASR | 30
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Lighting Litronic (Slave) | 30
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 1.8 Sedan | 1,8 | 88 | L8 | 2.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2014/3:PKW:MAZDA:6 1.8 Wagon

MAZDA 6 1.8 Wagon

6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Airbag AB | 30
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Anti-theft device Access system/immobilizer | 22
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | System overview System overview | 01
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Lighting Litronic (Master) | 43
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Traction control system ABS/ASR | 30
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Lighting Litronic (Slave) | 30
6 1.8 Wagon | 1,8 | 88 | L8 | 6.2002-12.2007 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:6 2.0 Diesel Turbo Fastback

MAZDA 6 2.0 Diesel Turbo Fastback

6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | System overview System overview | 01
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | System overview System overview | 01
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Lighting Litronic (Master) | 43
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Instrumentation Instrument cluster | 01
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4K
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4C
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Airbag AB | 30
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Airbag AB | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4C
6 2.0 Diesel Turbo Fastback | 2 | 89 | RF | 6.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Lighting Litronic (Master) | 43
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Instrumentation Instrument cluster | 01
6 2.0 Diesel Turbo Fastback | 2 | 100 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4K


DVD 2014/3:PKW:MAZDA:6 2.0 Diesel Turbo Sedan

MAZDA 6 2.0 Diesel Turbo Sedan

6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Lighting Litronic (Master) | 43
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4C
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Lighting Litronic (Master) | 43
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Instrumentation Instrument cluster | 01
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Instrumentation Instrument cluster | 01
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4K
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Airbag AB | 30
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Airbag AB | 30
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | System overview System overview | 01
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Diesel Turbo Sedan | 2 | 89 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4K
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | System overview System overview | 01
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Engine management CR/EDC | 4C
6 2.0 Diesel Turbo Sedan | 2 | 100 | RF | 6.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30


DVD 2014/3:PKW:MAZDA:6 2.0 Diesel Turbo Wagon

MAZDA 6 2.0 Diesel Turbo Wagon

6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Lighting Litronic (Slave) | 30
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Instrumentation Instrument cluster | 01
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | System overview System overview | 01
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Lighting Litronic (Master) | 43
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Airbag AB | 30
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Engine management CR/EDC | 4C
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Airbag AB | 30
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Engine management CR/EDC | 4C
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | System overview System overview | 01
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Lighting Litronic (Master) | 43
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Lighting Litronic (Slave) | 30
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Instrumentation Instrument cluster | 01
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Diesel Turbo Wagon | 2 | 89 | RF | 6.2002-12.2007 | Engine management CR/EDC | 4K
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Traction control system ABS/ASR | 30
6 2.0 Diesel Turbo Wagon | 2 | 100 | RF | 6.2002-12.2007 | Engine management CR/EDC | 4K


DVD 2014/3:PKW:MAZDA:6 2.0 Fastback

MAZDA 6 2.0 Fastback

6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Airbag AB | 30
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Traction control system ABS/ASR | 30
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Lighting Litronic (Master) | 43
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | System overview System overview | 01
6 2.0 Fastback | 2 | 104 | LF | 4.2002-8.2007 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:6 2.0 Sedan

MAZDA 6 2.0 Sedan

6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Lighting Litronic (Master) | 43
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Lighting Litronic (Slave) | 30
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | System overview System overview | 01
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Airbag AB | 30
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Traction control system ABS/ASR | 30
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Engine management EGI CAN | 85
6 2.0 Sedan | 2 | 104 | LF | 2.2002-8.2007 | Instrumentation Instrument cluster | 01
6 2.0 Sedan | 2 | 99 | LFX | 1.2003- | Lighting Litronic (Slave) | 30
6 2.0 Sedan | 2 | 99 | LFX | 1.2003- | Instrumentation Instrument cluster | 01
6 2.0 Sedan | 2 | 99 | LFX | 1.2003- | Lighting Litronic (Master) | 43
6 2.0 Sedan | 2 | 99 | LFX | 1.2003- | Anti-theft device Access system/immobilizer | 22


DVD 2014/3:PKW:MAZDA:6 2.0 Wagon

MAZDA 6 2.0 Wagon

6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Traction control system ABS/ASR | 30
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | System overview System overview | 01
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Airbag AB | 30
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Lighting Litronic (Slave) | 30
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Instrumentation Instrument cluster | 01
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Lighting Litronic (Master) | 43
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.0 Wagon | 2 | 104 | LF | 6.2002-12.2007 | Transmission control Continuously variable transmission (CVT) | 36


DVD 2014/3:PKW:MAZDA:6 2.0i

MAZDA 6 2.0i

6 2.0i | 2 | 93 | F | 4.2002- | Engine management EGI CAN | 85
6 2.0i | 2 | 93 | F | 4.2002- | Anti-lock braking system ABS | 42
6 2.0i | 2 | 93 | F | 4.2002- | Lighting Litronic (Master) | 43
6 2.0i | 2 | 93 | F | 4.2002- | Instrumentation Instrument cluster | 01
6 2.0i | 2 | 93 | F | 4.2002- | System overview System overview | 01
6 2.0i | 2 | 93 | F | 4.2002- | Airbag AB | 30
6 2.0i | 2 | 93 | F | 4.2002- | Lighting Litronic (Slave) | 30
6 2.0i | 2 | 93 | F | 4.2002- | Anti-theft device Access system/immobilizer | 22
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | System overview System overview | 01
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Airbag AB | 01
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Anti-theft device Access system/immobilizer | 22
6 2.0i | 2 | 108 | LF | 9.2005- | System overview System overview | 01
6 2.0i | 2 | 108 | LF | 9.2005- | Anti-lock braking system ABS | 42
6 2.0i | 2 | 108 | LF | 9.2005- | Anti-theft device Access system/immobilizer | 22
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Lighting Litronic (Slave) | 30
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Engine management EGI CAN | 85
6 2.0i | 2 | 108 | LF | 9.2005- | Lighting Litronic (Slave) | 30
6 2.0i | 2 | 108 | LF | 9.2005- | Airbag AB | 30
6 2.0i | 2 | 108 | LF | 9.2005- | Instrumentation Instrument cluster | 01
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Airbag AB | 30
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Anti-lock braking system ABS | 42
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0i | 2 | 108 | LF | 9.2005- | Engine management EGI CAN | 85
6 2.0i | 2 | 108 | LF | 9.2005- | Traction control system ABS/ASR | 30
6 2.0i | 2 | 108 | LF | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Lighting Litronic (Master) | 43
6 2.0i | 2 | 108 | LF | 6.2004-2.2007 | Instrumentation Instrument cluster | 01
6 2.0i | 2 | 108 | LF | 9.2005- | Lighting Litronic (Master) | 43
6 2.0i | 2 | 108 | LF | 9.2005- | Airbag AB | 01


DVD 2014/3:PKW:MAZDA:6 2.3 Fastback

MAZDA 6 2.3 Fastback

6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Airbag AB | 30
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Traction control system ABS/ASR | 30
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | System overview System overview | 01
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Lighting Litronic (Master) | 43
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Driving safety system ESP Electronic stability program ESP | 30
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Instrumentation Instrument cluster | 01
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Anti-lock braking system ABS | 42
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Lighting Litronic (Slave) | 30
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Engine management EGI CAN | 85
6 2.3 Fastback | 2,3 | 122 | L3 | 4.2002-8.2008 | Anti-theft device Access system/immobilizer | 22


DVD 2014/3:PKW:MAZDA:6 2.3 Sedan

MAZDA 6 2.3 Sedan

6 2.3 Sedan | 2,3 | 120 | L3X | 1.2003- | Lighting Litronic (Slave) | 30
6 2.3 Sedan | 2,3 | 120 | L3X | 1.2003- | Instrumentation Instrument cluster | 01
6 2.3 Sedan | 2,3 | 120 | L3X | 1.2003- | Lighting Litronic (Master) | 43
6 2.3 Sedan | 2,3 | 120 | L3X | 1.2003- | Anti-theft device Access system/immobilizer | 22


DVD 2014/3:PKW:MAZDA:6 2.3 Wagon

MAZDA 6 2.3 Wagon

6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | System overview System overview | 01
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Airbag AB | 30
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Anti-lock braking system ABS | 42
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Lighting Litronic (Master) | 43
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Engine management EGI CAN | 85
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Lighting Litronic (Slave) | 30
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Traction control system ABS/ASR | 30
6 2.3 Wagon | 2,3 | 122 | L3 | 6.2002-12.2007 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:6 2.3 Wagon 4x4

MAZDA 6 2.3 Wagon 4x4

6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | System overview System overview | 01
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Airbag AB | 30
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Traction control system ABS/ASR | 30
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Lighting Litronic (Slave) | 30
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Instrumentation Instrument cluster | 01
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Lighting Litronic (Master) | 43
6 2.3 Wagon 4x4 | 2,3 | 119 | L3 | 8.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:MAZDA:6 2.3i

MAZDA 6 2.3i

6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Lighting Litronic (Master) | 43
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 30
6 2.3i | 2,3 | 120 | L3 | 9.2005- | Airbag AB | 01
6 2.3i | 2,3 | 122 | L3 | 4.2002- | System overview System overview | 01
6 2.3i | 2,3 | 122 | L3 | 4.2002- | Airbag AB | 30
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | System overview System overview | 01
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Engine management EGI CAN | 85
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Traction control system ABS/ASR | 30
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Instrumentation Instrument cluster | 01
6 2.3i | 2,3 | 120 | L3 | 9.2005- | Anti-lock braking system ABS | 42
6 2.3i | 2,3 | 120 | L3 | 9.2005- | Instrumentation Instrument cluster | 01
6 2.3i | 2,3 | 122 | L3 | 4.2002- | Lighting Litronic (Slave) | 30
6 2.3i | 2,3 | 122 | L3 | 4.2002- | Anti-lock braking system ABS | 42
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Airbag AB | 30
6 2.3i | 2,3 | 120 | L3 | 9.2005- | Engine management EGI CAN | 85
6 2.3i | 2,3 | 120 | L3 | 9.2005- | Traction control system ABS/ASR | 30
6 2.3i | 2,3 | 122 | L3 | 4.2002- | Lighting Litronic (Master) | 43
6 2.3i | 2,3 | 122 | L3 | 4.2002- | Anti-theft device Access system/immobilizer | 22
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Lighting Litronic (Slave) | 30
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Airbag AB | 01
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Anti-theft device Access system/immobilizer | 22
6 2.3i | 2,3 | 120 | L3 | 4.2004-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3i | 2,3 | 120 | L3 | 9.2005- | Anti-theft device Access system/immobilizer | 22
6 2.3i | 2,3 | 120 | L3 | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.3i | 2,3 | 122 | L3 | 4.2002- | Engine management EGI CAN | 85
6 2.3i | 2,3 | 122 | L3 | 4.2002- | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:626 1.8 16V

MAZDA 626 1.8 16V

626 1.8 16V | 1,8 | 0 | FP | 11.1997-9.1999 | Driving safety system ESP Electronic stability program ESP | 30
626 1.8 16V | 1,8 | 0 | FP | 11.1997-9.1999 | Anti-lock braking system ABS | 10
626 1.8 16V | 1,8 | 0 | FP | 11.1997-9.1999 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 1.8 16V Hatchback

MAZDA 626 1.8 16V Hatchback

626 1.8 16V Hatchback | 1,8 | 66 | FP | 11.1997-8.1999 | Driving safety system ESP Electronic stability program ESP | 30
626 1.8 16V Hatchback | 1,8 | 66 | FP | 11.1997-8.1999 | Anti-lock braking system ABS | 10
626 1.8 16V Hatchback | 1,8 | 66 | FP | 11.1997-8.1999 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 1.8i 16V

MAZDA 626 1.8i 16V

626 1.8i 16V | 1,8 | 74 | FP | 9.1999-3.2002 | Traction control system ABS/ASR | 30
626 1.8i 16V | 1,8 | 77 | FP | 8.1991-5.1994 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 66 | FP | 9.1999-6.2000 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 66 | FP | 9.1999-6.2000 | Traction control system ABS/ASR | 30
626 1.8i 16V | 1,8 | 77 | FP | 7.1995-3.1997 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 66 | FP | 6.1994-6.1995 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 77 | FP | 5.1994-6.1995 | Engine management EGI | 10
626 1.8i 16V | 1,8 | 66 | FPY3 | 5.1997-9.1999 | Engine management EGI (SAE) | 30
626 1.8i 16V | 1,8 | 66 | FPY3 | 5.1997-9.1999 | Traction control system ABS/ASR | 30
626 1.8i 16V | 1,8 | 66 | FPY3 | 5.1997-9.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:626 1.8i 16V Fastback

MAZDA 626 1.8i 16V Fastback

626 1.8i 16V Fastback | 1,8 | 74 | FP | 8.1999-6.2000 | Traction control system ABS/ASR | 30
626 1.8i 16V Fastback | 1,8 | 66 | FP | 8.1999-6.2000 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 1.8i 16V Hatchback

MAZDA 626 1.8i 16V Hatchback

626 1.8i 16V Hatchback | 1,8 | 77 | FP | 9.1991-5.1994 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FP | 7.1995-3.1997 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 77 | FP | 7.1995-3.1997 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FP | 6.1994-6.1995 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 77 | FP | 6.1994-6.1995 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FPY3 | 4.1997-9.1999 | Engine management EGI | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FPY3 | 4.1997-9.1999 | Anti-lock braking system ABS | 10
626 1.8i 16V Hatchback | 1,8 | 66 | FPY3 | 4.1997-9.1999 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 1.8i 16V Wagon

MAZDA 626 1.8i 16V Wagon

626 1.8i 16V Wagon | 1,8 | 66 | FP | 10.1997-10.1999 | Engine management EGI (SAE) | 30
626 1.8i 16V Wagon | 1,8 | 74 | FP | 10.1999-4.2002 | Traction control system ABS/ASR | 30
626 1.8i 16V Wagon | 1,8 | 66 | FP | 10.1997-10.1999 | Traction control system ABS/ASR | 30
626 1.8i 16V Wagon | 1,8 | 66 | FP | 10.1997-10.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:626 2.0

MAZDA 626 2.0

626 2.0 | 2 | 0 | 9.1992-8.2002 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0 16V

MAZDA 626 2.0 16V

626 2.0 16V | 2 | 85 | FS | 11.1997-9.1999 | Traction control system ABS/ASR | 30
626 2.0 16V | 2 | 85 | FS | 11.1997-9.1999 | Driving safety system ESP Electronic stability program ESP | 30
626 2.0 16V | 2 | 85 | FS | 11.1997-9.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:626 2.0 16V Diesel Turbo

MAZDA 626 2.0 16V Diesel Turbo

626 2.0 16V Diesel Turbo | 2 | 74 | RF | 4.1998-9.1999 | Anti-lock braking system ABS | 10
626 2.0 16V Diesel Turbo | 2 | 81 | RF | 10.2000-7.2002 | Traction control system ABS/ASR | 30
626 2.0 16V Diesel Turbo | 2 | 74 | RF | 4.1998-9.1999 | Traction control system ABS/ASR | 30
626 2.0 16V Diesel Turbo | 2 | 74 | RF | 9.1999-7.2002 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0 16V Diesel Turbo Fastback

MAZDA 626 2.0 16V Diesel Turbo Fastback

626 2.0 16V Diesel Turbo Fastback | 2 | 74 | RF | 8.1999-7.2000 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0 16V Diesel Turbo Hatchback

MAZDA 626 2.0 16V Diesel Turbo Hatchback

626 2.0 16V Diesel Turbo Hatchback | 2 | 66 | RF | 4.1998-8.1999 | Anti-lock braking system ABS | 10
626 2.0 16V Diesel Turbo Hatchback | 2 | 66 | RF | 4.1998-8.1999 | Traction control system ABS/ASR | 30
626 2.0 16V Diesel Turbo Hatchback | 2 | 81 | RF | 10.2000-7.2002 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0 16V Diesel Turbo Wagon

MAZDA 626 2.0 16V Diesel Turbo Wagon

626 2.0 16V Diesel Turbo Wagon | 2 | 74 | RF | 5.1998-10.1999 | Anti-lock braking system ABS | 10
626 2.0 16V Diesel Turbo Wagon | 2 | 74 | RF | 5.1998-10.1999 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0 16V Hatchback

MAZDA 626 2.0 16V Hatchback

626 2.0 16V Hatchback | 2 | 85 | FS | 11.1997-8.1999 | Traction control system ABS/ASR | 30
626 2.0 16V Hatchback | 2 | 86 | FS | 1.1993-12.1997 | Engine management EGI | 10
626 2.0 16V Hatchback | 2 | 85 | FS | 11.1997-8.1999 | Anti-lock braking system ABS | 10
626 2.0 16V Hatchback | 2 | 85 | FS | 11.1997-8.1999 | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:MAZDA:626 2.0 16V Milenium

MAZDA 626 2.0 16V Milenium

626 2.0 16V Milenium | 2 | 92 | FSD | 1.1998- | Driving safety system ESP Electronic stability program ESP | 30
626 2.0 16V Milenium | 2 | 92 | FSD | 1.1998- | Anti-lock braking system ABS | 10
626 2.0 16V Milenium | 2 | 92 | FSD | 1.1998- | Engine management EGI | 10
626 2.0 16V Milenium | 2 | 92 | FSD | 1.1998- | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0 16V Sedan

MAZDA 626 2.0 16V Sedan

626 2.0 16V Sedan | 2 | 86 | FS | 1.1993-12.1997 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0 Diesel Comprex

MAZDA 626 2.0 Diesel Comprex

626 2.0 Diesel Comprex | 2 | 55 | RF | 6.1994-12.1995 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex | 2 | 55 | RF | 12.1995-3.1997 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex | 2 | 55 | RF | 3.1992-5.1994 | Diesel injection VE pump with exhaust gas recirculation | 10


DVD 2014/3:PKW:MAZDA:626 2.0 Diesel Comprex Hatchback

MAZDA 626 2.0 Diesel Comprex Hatchback

626 2.0 Diesel Comprex Hatchback | 2 | 55 | RF | 3.1992-5.1994 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex Hatchback | 2 | 55 | RF | 12.1995-3.1997 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex Hatchback | 2 | 55 | RF | 6.1994-12.1995 | Diesel injection VE pump with exhaust gas recirculation | 10


DVD 2014/3:PKW:MAZDA:626 2.0 Diesel Comprex Wagon

MAZDA 626 2.0 Diesel Comprex Wagon

626 2.0 Diesel Comprex Wagon | 2 | 60 | RFH5 | 3.1992-10.1997 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Comprex Wagon | 2 | 60 | RFH5 | 3.1992-10.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:626 2.0 Diesel Turbo Wagon

MAZDA 626 2.0 Diesel Turbo Wagon

626 2.0 Diesel Turbo Wagon | 2 | 74 | RF | 10.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0 Diesel Turbo Wagon | 2 | 81 | RF | 10.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0 Diesel Turbo Wagon | 2 | 66 | RF3F | 9.1999-4.2002 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0 Diesel Wagon

MAZDA 626 2.0 Diesel Wagon

626 2.0 Diesel Wagon | 2 | 44 | RF | 3.1988-3.1992 | Diesel injection VE pump with exhaust gas recirculation | 10
626 2.0 Diesel Wagon | 2 | 55 | RFH7 | 3.1992-10.1997 | Anti-lock braking system ABS | 10
626 2.0 Diesel Wagon | 2 | 55 | RFH7 | 3.1992-10.1997 | Diesel injection VE pump with exhaust gas recirculation | 10


DVD 2014/3:PKW:MAZDA:626 2.0 i

MAZDA 626 2.0 i

626 2.0 i | 2 | 88 | FE | 1.1986-12.1992 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i

MAZDA 626 2.0i

626 2.0i | 2 | 88 | FE | 7.1985-6.1987 | Engine management EGI | 10
626 2.0i | 2 | 66 | FE | 6.1987-7.1991 | Engine management EGI | 10
626 2.0i | 2 | 68 | FE | 7.1985-6.1987 | Engine management EGI | 10
626 2.0i | 2 | 85 | FS | 1.1992-6.1997 | Engine management EGI | 10
626 2.0i | 2 | 97 | FS | 10.1995-12.2000 | Traction control system ABS/ASR | 30
626 2.0i | 2 | 97 | FS | 10.1995-12.2000 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:MAZDA:626 2.0i 12V Wagon

MAZDA 626 2.0i 12V Wagon

626 2.0i 12V Wagon | 2 | 80 | FE | 3.1988-3.1992 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i 16V

MAZDA 626 2.0i 16V

626 2.0i 16V | 2 | 109 | FE | 6.1987-8.1989 | Engine management EGI | 10
626 2.0i 16V | 2 | 103 | FE | 6.1987-7.1991 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 11.1991-5.1994 | Engine management EGI | 10
626 2.0i 16V | 2 | 100 | FS | 9.1999-4.2002 | Engine management EGI (SAE) | 30
626 2.0i 16V | 2 | 0 | FS | 9.1999-6.2000 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 85 | FS | 5.1994-6.1995 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 5.1996-12.1998 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 85 | FS | 7.1994-3.1997 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 9.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 100 | FS | 9.1997-9.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 100 | FS | 9.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 85 | FS | 8.1991-5.1994 | Engine management EGI | 10
626 2.0i 16V | 2 | 0 | FS | 9.1999-6.2000 | Engine management EGI (SAE) | 30
626 2.0i 16V | 2 | 85 | FS | 5.1993-2.1996 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 5.1996-12.1998 | Engine management EGI (SAE) | 30
626 2.0i 16V | 2 | 85 | FS | 6.1994-6.1997 | Engine management EGI | 10
626 2.0i 16V | 2 | 85 | FS | 9.1999-4.2002 | Engine management EGI (SAE) | 30
626 2.0i 16V | 2 | 100 | FS | 9.1997-9.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V | 2 | 100 | FS | 9.1997-9.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 93 | FSD | 6.1997-10.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V | 2 | 93 | FSD | 11.1999- | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 93 | FSD | 6.1997-10.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 93 | FSD | 11.1999- | Engine management EGI | 10
626 2.0i 16V | 2 | 93 | FSD | 6.1997-10.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 100 | FSY8 | 11.1998-9.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V | 2 | 100 | FSY8 | 11.1998-9.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 100 | FSY8 | 11.1998-9.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 85 | FSY9 | 5.1997-9.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V | 2 | 85 | FSY9 | 5.1997-9.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V | 2 | 85 | FSY9 | 5.1997-9.1999 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:MAZDA:626 2.0i 16V 4x4

MAZDA 626 2.0i 16V 4x4

626 2.0i 16V 4x4 | 2 | 85 | FS | 9.1991-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i 16V 4x4 Hatchback

MAZDA 626 2.0i 16V 4x4 Hatchback

626 2.0i 16V 4x4 Hatchback | 2 | 85 | FS | 9.1991-5.1994 | Engine management EGI | 10
626 2.0i 16V 4x4 Hatchback | 2 | 85 | FS | 12.1995-3.1997 | Engine management EGI | 10
626 2.0i 16V 4x4 Hatchback | 2 | 85 | FS | 6.1994-12.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i 16V Coupe

MAZDA 626 2.0i 16V Coupe

626 2.0i 16V Coupe | 2 | 109 | FE | 6.1987-8.1989 | Engine management EGI | 10
626 2.0i 16V Coupe | 2 | 103 | FE | 6.1987-7.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i 16V Fastback

MAZDA 626 2.0i 16V Fastback

626 2.0i 16V Fastback | 2 | 100 | FS | 8.1999-4.2002 | Engine management EGI (SAE) | 30
626 2.0i 16V Fastback | 2 | 85 | FS | 8.1999-4.2002 | Engine management EGI (SAE) | 30
626 2.0i 16V Fastback | 2 | 85 | FS | 8.1999-6.2000 | Engine management EGI (SAE) | 30
626 2.0i 16V Fastback | 2 | 100 | FS | 8.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0i 16V Fastback | 2 | 85 | FS | 8.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0i 16V Fastback | 2 | 85 | FS | 8.1999-6.2000 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0i 16V Hatchback

MAZDA 626 2.0i 16V Hatchback

626 2.0i 16V Hatchback | 2 | 85 | FS | 6.1994-6.1997 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 85 | FS | 9.1991-5.1994 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 100 | FS | 2.1998-8.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 85 | FS | 11.1991-5.1994 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 100 | FS | 9.1997-9.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 85 | FS | 6.1994-6.1995 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 85 | FS | 7.1995-3.1997 | Engine management EGI | 10
626 2.0i 16V Hatchback | 2 | 100 | FS | 2.1998-8.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 100 | FS | 9.1997-9.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V Hatchback | 2 | 100 | FS | 2.1998-8.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V Hatchback | 2 | 100 | FS | 9.1997-9.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 93 | FSD | 11.1999- | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 93 | FSD | 11.1999- | Engine management EGI CAN | 85
626 2.0i 16V Hatchback | 2 | 93 | FSD DOHC | 5.1997-10.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 93 | FSD DOHC | 5.1997-10.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V Hatchback | 2 | 93 | FSD DOHC | 5.1997-10.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 100 | FSY8 | 4.1997-8.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V Hatchback | 2 | 100 | FSY8 | 4.1997-8.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 100 | FSY8 | 4.1997-8.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V Hatchback | 2 | 85 | FSY9 | 4.1997-8.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V Hatchback | 2 | 85 | FSY9 | 4.1997-8.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V Hatchback | 2 | 85 | FSY9 | 4.1997-8.1999 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.0i 16V Wagon

MAZDA 626 2.0i 16V Wagon

626 2.0i 16V Wagon | 2 | 103 | FE | 3.1988-3.1992 | Engine management EGI | 10
626 2.0i 16V Wagon | 2 | 109 | FE | 3.1988-3.1992 | Engine management EGI | 10
626 2.0i 16V Wagon | 2 | 103 | FEKG | 3.1992-2.1995 | Engine management EGI | 10
626 2.0i 16V Wagon | 2 | 85 | FS | 10.1997-11.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 10.1997-11.1999 | Traction control system ABS/ASR | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 11.1999-4.2002 | Engine management EGI (SAE) | 30
626 2.0i 16V Wagon | 2 | 85 | FS | 10.1997-11.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V Wagon | 2 | 85 | FS | 11.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0i 16V Wagon | 2 | 85 | FS | 10.1997-11.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 10.1997-11.1999 | Engine management EGI (SAE) | 30
626 2.0i 16V Wagon | 2 | 100 | FS | 10.1997-11.1999 | Anti-lock braking system ABS | 10
626 2.0i 16V Wagon | 2 | 100 | FS | 11.1999-4.2002 | Traction control system ABS/ASR | 30
626 2.0i 16V Wagon | 2 | 85 | FS | 11.1999-4.2002 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:MAZDA:626 2.0i Coupe

MAZDA 626 2.0i Coupe

626 2.0i Coupe | 2 | 66 | FE | 6.1987-7.1991 | Engine management EGI | 10
626 2.0i Coupe | 2 | 68 | FE | 7.1985-6.1987 | Engine management EGI | 10
626 2.0i Coupe | 2 | 88 | FE | 7.1985-6.1987 | Engine management EGI | 10
626 2.0i Coupe | 2 | 80 | FE | 6.1987-8.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i Hatchback

MAZDA 626 2.0i Hatchback

626 2.0i Hatchback | 2 | 80 | FE | 6.1987-8.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i Turbo

MAZDA 626 2.0i Turbo

626 2.0i Turbo | 2 | 87 | FE | 9.1985-6.1987 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i Turbo Hatchback

MAZDA 626 2.0i Turbo Hatchback

626 2.0i Turbo Hatchback | 2 | 87 | FE | 9.1985-6.1987 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.0i Wagon

MAZDA 626 2.0i Wagon

626 2.0i Wagon | 2 | 66 | FE | 3.1988-3.1992 | Engine management EGI | 10
626 2.0i Wagon | 2 | 66 | FEKF | 3.1992-4.1996 | Engine management EGI | 10
626 2.0i Wagon | 2 | 93 | FS | 11.1999- | Engine management EGI (SAE) | 30
626 2.0i Wagon | 2 | 93 | FS | 11.1997-11.1999 | Engine management EGI | 10
626 2.0i Wagon | 2 | 93 | FS | 11.1997-11.1999 | Anti-lock braking system ABS | 10
626 2.0i Wagon | 2 | 93 | FS | 11.1999- | Traction control system ABS/ASR | 30
626 2.0i Wagon | 2 | 93 | FS | 11.1997-11.1999 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:626 2.2i

MAZDA 626 2.2i

626 2.2i | 2,2 | 84 | F2 | 8.1988-9.1991 | Engine management EGI | 10
626 2.2i | 2,2 | 84 | F2 | 7.1987-8.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.2i 12V 4x4

MAZDA 626 2.2i 12V 4x4

626 2.2i 12V 4x4 | 2,2 | 85 | F2 | 9.1989-7.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.2i 12V Coupe

MAZDA 626 2.2i 12V Coupe

626 2.2i 12V Coupe | 2,2 | 85 | F2 | 11.1987-7.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.2i 12V Hatchback

MAZDA 626 2.2i 12V Hatchback

626 2.2i 12V Hatchback | 2,2 | 85 | F2 | 11.1987-7.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.2i 12V Wagon

MAZDA 626 2.2i 12V Wagon

626 2.2i 12V Wagon | 2,2 | 85 | F2 | 12.1988-3.1992 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.2i 4WD Wagon

MAZDA 626 2.2i 4WD Wagon

626 2.2i 4WD Wagon | 2,2 | 85 | F2L1 | 3.1992-10.1997 | Engine management EGI | 10
626 2.2i 4WD Wagon | 2,2 | 85 | F2L1 | 3.1992-10.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:626 2.2i Hatchback

MAZDA 626 2.2i Hatchback

626 2.2i Hatchback | 2,2 | 84 | F2 | 7.1987-8.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.2i Wagon

MAZDA 626 2.2i Wagon

626 2.2i Wagon | 2,2 | 84 | F2 | 3.1988-9.1989 | Engine management EGI | 10
626 2.2i Wagon | 2,2 | 84 | F2 SOHC | 2.1995-10.1997 | Engine management EGI | 10
626 2.2i Wagon | 2,2 | 84 | F2 SOHC | 2.1995-10.1997 | Anti-lock braking system ABS | 10
626 2.2i Wagon | 2,2 | 85 | F2G | 3.1992-10.1997 | Engine management EGI | 10
626 2.2i Wagon | 2,2 | 85 | F2G | 3.1992-10.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:626 2.5i 24V

MAZDA 626 2.5i 24V

626 2.5i 24V | 2,5 | 121 | KL | 4.1992-5.1994 | Engine management EGI | 10
626 2.5i 24V | 2,5 | 121 | KL | 6.1994-6.1997 | Engine management EGI | 10
626 2.5i 24V | 2,5 | 121 | KL | 2.1996-12.1998 | Engine management EGI | 10
626 2.5i 24V | 2,5 | 121 | KL | 4.1993-12.1996 | Engine management EGI | 10
626 2.5i 24V | 2,5 | 121 | KL | 2.1996-12.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:626 2.5i 24V 4WS Hatchback

MAZDA 626 2.5i 24V 4WS Hatchback

626 2.5i 24V 4WS Hatchback | 2,5 | 121 | KL | 9.1991-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.5i 24V Hatchback

MAZDA 626 2.5i 24V Hatchback

626 2.5i 24V Hatchback | 2,5 | 121 | KL | 7.1995-3.1997 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 6.1994-6.1995 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 6.1994-6.1997 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 11.1992-5.1994 | Engine management EGI | 10
626 2.5i 24V Hatchback | 2,5 | 121 | KL | 9.1991-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 2.5i Hatchback

MAZDA 626 2.5i Hatchback

626 2.5i Hatchback | 2,5 | 121 | KL | 11.1991-5.1994 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:626 Coupe 2.0i Turbo

MAZDA 626 Coupe 2.0i Turbo

626 Coupe 2.0i Turbo | 2 | 87 | FE | 9.1985-6.1987 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 2.0i

MAZDA 929 2.0i

929 2.0i | 2 | 85 | FE5G | 3.1987-6.1989 | Engine management EGI | 10
929 2.0i | 2 | 85 | FEFA | 6.1989-9.1992 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 2.0i Turbo

MAZDA 929 2.0i Turbo

929 2.0i Turbo | 2 | 87 | FE | 9.1985-6.1986 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 2.0i Turbo Hardtop

MAZDA 929 2.0i Turbo Hardtop

929 2.0i Turbo Hardtop | 2 | 87 | FE | 9.1985-2.1987 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 2.2i 12V

MAZDA 929 2.2i 12V

929 2.2i 12V | 2,2 | 85 | F267 | 9.1987-6.1989 | Engine management EGI | 10
929 2.2i 12V | 2,2 | 100 | F2E | 6.1989-6.1991 | Engine management EGI | 10
929 2.2i 12V | 2,2 | 93 | F2E | 6.1989-9.1992 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 3.0i 18V

MAZDA 929 3.0i 18V

929 3.0i 18V | 3 | 140 | JE01 | 12.1986-6.1989 | Engine management EGI | 10
929 3.0i 18V | 3 | 123 | JE1 | 10.1987-6.1989 | Engine management EGI | 10
929 3.0i 18V | 3 | 123 | JE3 | 6.1989-9.1992 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 3.0i 18V Hardtop

MAZDA 929 3.0i 18V Hardtop

929 3.0i 18V Hardtop | 3 | 118 | JE | 2.1987-6.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 3.0i 24V

MAZDA 929 3.0i 24V

929 3.0i 24V | 3 | 142 | JE | 9.1989-12.1995 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 3.0i 24V 4WS Coupe

MAZDA 929 3.0i 24V 4WS Coupe

929 3.0i 24V 4WS Coupe | 3 | 140 | JE | 11.1995-9.1997 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:929 3.0i 24V 4WS Sedan

MAZDA 929 3.0i 24V 4WS Sedan

929 3.0i 24V 4WS Sedan | 3 | 140 | JE | 12.1993-12.1995 | Engine management EGI | 10
929 3.0i 24V 4WS Sedan | 3 | 140 | JE | 5.1991-11.1993 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:Astina 1.8i

MAZDA Astina 1.8i

Astina 1.8i | 1,8 | 93 | BPZE | 5.1995-12.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:Atenza Sedan 2.0i

MAZDA Atenza Sedan 2.0i

Atenza Sedan 2.0i | 2 | 106 | LFDE | 5.2002-5.2005 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sedan 2.0i | 2 | 106 | LFDE | 5.2002-5.2005 | Engine management EGI CAN | 85
Atenza Sedan 2.0i | 2 | 106 | LFDE | 5.2002-5.2005 | Anti-lock braking system ABS | 42
Atenza Sedan 2.0i | 2 | 112 | LFVD | 1.2010- | Heater/air conditioner Automatic A/C | 4D
Atenza Sedan 2.0i | 2 | 112 | LFVD | 1.2010- | Running gear/steering Electric power steering | 36
Atenza Sedan 2.0i | 2 | 112 | LFVD | 1.2010- | Engine management DEN | 4E
Atenza Sedan 2.0i | 2 | 112 | LFVD | 1.2010- | Central electronics ZE | 30
Atenza Sedan 2.0i | 2 | 112 | LFVD | 1.2010- | Instrumentation Instrument cluster | 30
Atenza Sedan 2.0i | 2 | 112 | LFVD | 1.2010- | Anti-theft device Access system/immobilizer | 22
Atenza Sedan 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Central electronics ZE | 30
Atenza Sedan 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Anti-theft device Access system/immobilizer | 22
Atenza Sedan 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Engine management EGI CAN | 85
Atenza Sedan 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Heater/air conditioner Automatic A/C | 4D
Atenza Sedan 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Anti-lock braking system ABS | 42
Atenza Sedan 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Instrumentation Instrument cluster | 30
Atenza Sedan 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Engine management DEN | 4E
Atenza Sedan 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Running gear/steering Electric power steering | 36
Atenza Sedan 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Atenza Sedan 2.3i

MAZDA Atenza Sedan 2.3i

Atenza Sedan 2.3i | 2,3 | 131 | L3VE | 5.2002-12.2007 | Anti-lock braking system ABS | 42
Atenza Sedan 2.3i | 2,3 | 131 | L3VE | 5.2002-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sedan 2.3i | 2,3 | 131 | L3VE | 5.2002-12.2007 | Engine management EGI CAN | 85
Atenza Sedan 2.3i | 2,3 | 131 | L3VE | 5.2002-12.2007 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:Atenza Sport 2.0i

MAZDA Atenza Sport 2.0i

Atenza Sport 2.0i | 2 | 110 | LFDE | 5.2002-6.2005 | Anti-lock braking system ABS | 42
Atenza Sport 2.0i | 2 | 110 | LFDE | 5.2002-6.2005 | Engine management EGI CAN | 85
Atenza Sport 2.0i | 2 | 110 | LFDE | 5.2002-6.2005 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sport 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Heater/air conditioner Automatic A/C | 4D
Atenza Sport 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Central electronics ZE | 30
Atenza Sport 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Engine management DEN | 4E
Atenza Sport 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sport 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Running gear/steering Electric power steering | 36
Atenza Sport 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Anti-theft device Access system/immobilizer | 22
Atenza Sport 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Instrumentation Instrument cluster | 30
Atenza Sport 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Engine management EGI CAN | 85
Atenza Sport 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:Atenza Sport 2.3i

MAZDA Atenza Sport 2.3i

Atenza Sport 2.3i | 2,3 | 131 | L3VE | 5.2002-12.2007 | Engine management EGI CAN | 85
Atenza Sport 2.3i | 2,3 | 131 | L3VE | 5.2002-12.2007 | Anti-lock braking system ABS | 42
Atenza Sport 2.3i | 2,3 | 131 | L3VE | 5.2002-12.2007 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Atenza Sport Wagon 2.0i

MAZDA Atenza Sport Wagon 2.0i

Atenza Sport Wagon 2.0i | 2 | 106 | LFDE | 6.2002-6.2005 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sport Wagon 2.0i | 2 | 106 | LFDE | 6.2002-6.2005 | Engine management EGI CAN | 85
Atenza Sport Wagon 2.0i | 2 | 106 | LFDE | 6.2002-6.2005 | Anti-lock braking system ABS | 42
Atenza Sport Wagon 2.0i | 2 | 112 | LFVD | 1.2010- | Anti-theft device Access system/immobilizer | 22
Atenza Sport Wagon 2.0i | 2 | 112 | LFVD | 1.2010- | Central electronics ZE | 30
Atenza Sport Wagon 2.0i | 2 | 112 | LFVD | 1.2010- | Heater/air conditioner Automatic A/C | 4D
Atenza Sport Wagon 2.0i | 2 | 112 | LFVD | 1.2010- | Running gear/steering Electric power steering | 36
Atenza Sport Wagon 2.0i | 2 | 112 | LFVD | 1.2010- | Engine management DEN | 4E
Atenza Sport Wagon 2.0i | 2 | 112 | LFVD | 1.2010- | Instrumentation Instrument cluster | 30
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Running gear/steering Electric power steering | 36
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Instrumentation Instrument cluster | 30
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Engine management DEN | 4E
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Heater/air conditioner Automatic A/C | 4D
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Central electronics ZE | 30
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 1.2008-1.2010 | Anti-theft device Access system/immobilizer | 22
Atenza Sport Wagon 2.0i | 2 | 110 | LFVE | 6.2005-12.2007 | Engine management EGI CAN | 85


DVD 2014/3:PKW:MAZDA:Atenza Sport Wagon 2.3i

MAZDA Atenza Sport Wagon 2.3i

Atenza Sport Wagon 2.3i | 2,3 | 131 | L3VE | 6.2002-6.2005 | Anti-lock braking system ABS | 42
Atenza Sport Wagon 2.3i | 2,3 | 131 | L3VE | 6.2005-12.2007 | Engine management EGI CAN | 85
Atenza Sport Wagon 2.3i | 2,3 | 131 | L3VE | 6.2002-6.2005 | Engine management EGI CAN | 85
Atenza Sport Wagon 2.3i | 2,3 | 131 | L3VE | 6.2002-6.2005 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sport Wagon 2.3i | 2,3 | 131 | L3VE | 6.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Atenza Sport Wagon 2.3i 4WD

MAZDA Atenza Sport Wagon 2.3i 4WD

Atenza Sport Wagon 2.3i 4WD | 2,3 | 129 | L3VE | 8.2002-6.2005 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sport Wagon 2.3i 4WD | 2,3 | 129 | L3VE | 6.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Atenza Sport Wagon 2.3i 4WD | 2,3 | 129 | L3VE | 6.2005-12.2007 | Engine management EGI CAN | 85
Atenza Sport Wagon 2.3i 4WD | 2,3 | 129 | L3VE | 8.2002-6.2005 | Anti-lock braking system ABS | 42
Atenza Sport Wagon 2.3i 4WD | 2,3 | 129 | L3VE | 8.2002-6.2005 | Engine management EGI CAN | 85


DVD 2014/3:PKW:MAZDA:Axela 1.5i

MAZDA Axela 1.5i

Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Engine management DEN | 4E
Axela 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Airbag AB | 77
Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Running gear/steering Electric power steering | 30
Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Heater/air conditioner Automatic A/C | 4D
Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Airbag AB | 01
Axela 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Engine management EGI CAN | 85
Axela 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Anti-lock braking system ABS | 30
Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Central electronics ZE | 30
Axela 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Running gear/steering Electric power steering | 30
Axela 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Central electronics ZE | 01
Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Anti-lock braking system ABS | 30
Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Instrumentation Instrument cluster | 4D
Axela 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Transmission control Continuously variable transmission (CVT) | 36
Axela 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:Axela 2.0i

MAZDA Axela 2.0i

Axela 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Instrumentation Instrument cluster | 01
Axela 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Running gear/steering Electric power steering | 30
Axela 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Anti-lock braking system ABS | 30
Axela 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Engine management EGI CAN | 85
Axela 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Airbag AB | 77
Axela 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Central electronics ZE | 01
Axela 2.0i | 2 | 110 | LFVDS | 6.2009-9.2011 | Anti-lock braking system ABS | 30
Axela 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Anti-lock braking system ABS | 30
Axela 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Airbag AB | 77
Axela 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Engine management EGI CAN | 85
Axela 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Running gear/steering Electric power steering | 30
Axela 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Instrumentation Instrument cluster | 01
Axela 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Central electronics ZE | 01


DVD 2014/3:PKW:MAZDA:Axela 2.3i

MAZDA Axela 2.3i

Axela 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Running gear/steering Electric power steering | 30
Axela 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Engine management EGI CAN | 85
Axela 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Anti-lock braking system ABS | 30
Axela 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Instrumentation Instrument cluster | 01
Axela 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Airbag AB | 77
Axela 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Central electronics ZE | 01


DVD 2014/3:PKW:MAZDA:Axela Sport 1.5i

MAZDA Axela Sport 1.5i

Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Airbag AB | 77
Axela Sport 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Airbag AB | 01
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Engine management EGI CAN | 85
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Instrumentation Instrument cluster | 01
Axela Sport 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Engine management DEN | 4E
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Running gear/steering Electric power steering | 30
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Central electronics ZE | 01
Axela Sport 1.5i | 1,5 | 82 | ZYVE | 6.2009- | Transmission control Continuously variable transmission (CVT) | 36
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Anti-lock braking system ABS | 30
Axela Sport 1.5i | 1,5 | 84 | ZYVE | 10.2003-6.2009 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:MAZDA:Axela Sport 2.0i

MAZDA Axela Sport 2.0i

Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Airbag AB | 77
Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Running gear/steering Electric power steering | 30
Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Central electronics ZE | 01
Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Heater/air conditioner Automatic A/C | 30
Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Engine management EGI CAN | 85
Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Anti-lock braking system ABS | 30
Axela Sport 2.0i | 2 | 110 | LFDE | 10.2003-6.2009 | Instrumentation Instrument cluster | 01
Axela Sport 2.0i | 2 | 110 | LFVDS | 6.2009-9.2011 | Heater/air conditioner Automatic A/C | 4D
Axela Sport 2.0i | 2 | 110 | LFVDS | 6.2009-9.2011 | System overview System overview | 01
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Running gear/steering Electric power steering | 30
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Central electronics ZE | 01
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Engine management EGI CAN | 85
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Heater/air conditioner Automatic A/C | 30
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Anti-lock braking system ABS | 30
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Instrumentation Instrument cluster | 01
Axela Sport 2.0i | 2 | 110 | LFVE | 5.2006-6.2009 | Airbag AB | 77


DVD 2014/3:PKW:MAZDA:Axela Sport 2.3i

MAZDA Axela Sport 2.3i

Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Heater/air conditioner Automatic A/C | 30
Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Running gear/steering Electric power steering | 30
Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Anti-lock braking system ABS | 30
Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Engine management EGI CAN | 85
Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela Sport 2.3i | 2,3 | 126 | L3VE | 10.2003-6.2009 | Airbag AB | 77


DVD 2014/3:PKW:MAZDA:AZ Offroad 0.7i Turbo 4WD

MAZDA AZ Offroad 0.7i Turbo 4WD

AZ Offroad 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2011 | Engine management ECM | 42
AZ Offroad 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2011 | Anti-lock braking system ABS | 30
AZ Offroad 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2011 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:AZ Wagon 0.7i

MAZDA AZ Wagon 0.7i

AZ Wagon 0.7i | 0,7 | 40 | F6A (SOHC) | 7.1994-6.1998 | Engine management EGI | 30
AZ Wagon 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-11.2000 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-11.2000 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i | 0,7 | 40 | F6A (SOHC) | 7.1994-6.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ Wagon 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-11.2000 | Engine management ECM | 42
AZ Wagon 0.7i | 0,7 | 40 | F6A (SOHC) | 7.1994-6.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.2003-9.2008 | Engine management ECM | 42
AZ Wagon 0.7i | 0,7 | 40 | K6A | 9.2008- | Engine management ECM | 42
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.1998-10.2003 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.1998-10.2003 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i | 0,7 | 43 | K6A | 4.1997-9.1998 | Engine management EGI | 30
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.2003-9.2008 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i | 0,7 | 43 | K6A | 4.1997-9.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 40 | K6A | 10.1998-10.2003 | Engine management ECM | 42
AZ Wagon 0.7i | 0,7 | 40 | K6A | 9.2008- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i | 0,7 | 43 | K6A | 4.1997-9.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:AZ Wagon 0.7i 4WD

MAZDA AZ Wagon 0.7i 4WD

AZ Wagon 0.7i 4WD | 0,7 | 40 | F6A (SOHC) | 7.1994-6.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ Wagon 0.7i 4WD | 0,7 | 40 | F6A (SOHC) | 7.1994-6.1998 | Engine management EGI | 30
AZ Wagon 0.7i 4WD | 0,7 | 40 | F6A (SOHC) | 7.1994-6.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-10.2003 | Engine management ECM | 42
AZ Wagon 0.7i 4WD | 0,7 | 43 | K6A | 4.1997-9.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-10.2003 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.2003-9.2008 | Engine management ECM | 42
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-10.2003 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i 4WD | 0,7 | 43 | K6A | 4.1997-9.1998 | Engine management EGI | 30
AZ Wagon 0.7i 4WD | 0,7 | 43 | K6A | 4.1997-9.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 10.2003-9.2008 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Engine management ECM | 42


DVD 2014/3:PKW:MAZDA:AZ Wagon 0.7i Turbo

MAZDA AZ Wagon 0.7i Turbo

AZ Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-10.2001 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-10.2001 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 10.1995-6.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ Wagon 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 10.1995-6.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-10.2001 | Engine management ECM | 42
AZ Wagon 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 10.1995-6.1998 | Engine management EGI | 30
AZ Wagon 0.7i Turbo | 0,7 | 44 | K6A | 10.2003-9.2008 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.2003-9.2008 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo | 0,7 | 44 | K6A | 10.2003-9.2008 | Engine management ECM | 42
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2003 | Engine management ECM | 42
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.2003-9.2005 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 4.1997-9.1998 | Engine management EGI | 30
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 4.1997-9.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-1.2010 | Engine management ECM | 42
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.2003-9.2005 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo | 0,7 | 44 | K6A | 10.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2003 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2003 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.2003-9.2005 | Engine management ECM | 42
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 10.2003-9.2008 | Engine management ECM | 42
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 4.1997-9.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-1.2010 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:AZ Wagon 0.7i Turbo 4WD

MAZDA AZ Wagon 0.7i Turbo 4WD

AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 10.1995-6.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-10.2001 | Engine management ECM | 42
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 10.1995-6.1998 | Engine management EGI | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-10.2001 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-10.2001 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 10.1995-6.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2003-9.2008 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2003-9.2005 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2003-9.2008 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2003 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2003 | Anti-lock braking system ABS | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2003-9.2008 | Engine management ECM | 42
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 4.1997-9.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-1.2010 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2003-9.2005 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2003-9.2008 | Engine management ECM | 42
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2003 | Engine management ECM | 42
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2003-9.2005 | Engine management ECM | 42
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 4.1997-9.1998 | Engine management EGI | 30
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 4.1997-9.1998 | Transmission control 3/4-speed automatic transmission | 47
AZ Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-1.2010 | Engine management ECM | 42


DVD 2014/3:PKW:MAZDA:AZ-1 0.7i Turbo

MAZDA AZ-1 0.7i Turbo

AZ-1 0.7i Turbo | 0,7 | 47 | F6A (DOHC) | 10.1992-5.1996 | Transmission control 4/5-speed automatic transmission | 30
AZ-1 0.7i Turbo | 0,7 | 47 | F6A (DOHC) | 10.1992-5.1996 | Engine management EGI | 30
AZ-1 0.7i Turbo | 0,7 | 47 | F6A (DOHC) | 10.1992-5.1996 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:AZ-3 1.5i

MAZDA AZ-3 1.5i

AZ-3 1.5i | 1,5 | 85 | B5 (DOHC) | 6.1991-1.1998 | Transmission control 4/5-speed automatic transmission | 30
AZ-3 1.5i | 1,5 | 85 | B5 (DOHC) | 6.1991-1.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:AZ-3 1.8i

MAZDA AZ-3 1.8i

AZ-3 1.8i | 1,8 | 107 | K8ZE | 9.1993-1.1998 | Engine management EGI | 30
AZ-3 1.8i | 1,8 | 107 | K8ZE | 9.1993-1.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:B 2200

MAZDA B 2200

B 2200 | 2,2 | 60 |  | 2.1999-3.2006 | Anti-lock braking system ABS | 30
B 2200 | 2,2 | 68 | F2 | 3.1996-5.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2200 4x4

MAZDA B 2200 4x4

B 2200 4x4 | 2,2 | 68 | JL22 | 6.1999-3.2006 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2300

MAZDA B 2300

B 2300 | 2,3 | 139 | 9.2000-8.2010 | Anti-theft device Immobilizer (WFS) | 30
B 2300 | 2,3 | 139 | 9.2000-8.2010 | Engine management EEC SAE | 47
B 2300 | 2,3 | 139 | 9.2000-8.2010 | Anti-lock braking system ABS | 47
B 2300 | 2,3 | 139 | 9.2000-8.2010 | Engine management HSCAN | 47


DVD 2014/3:PKW:MAZDA:B 2500

MAZDA B 2500

B 2500 | 2,5 | 87 | 9.1997-8.2001 | Anti-lock braking system ABS | 47
B 2500 | 2,5 | 87 | 9.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 30
B 2500 | 2,5 | 87 | 9.1997-8.2001 | Engine management EEC SAE | 47


DVD 2014/3:PKW:MAZDA:B 2500 12V Diesel

MAZDA B 2500 12V Diesel

B 2500 12V Diesel | 2,5 | 63 | WL | 3.1996-5.1999 | Diesel injection VE pump with exhaust gas recirculation | 10
B 2500 12V Diesel | 2,5 | 63 | WL | 3.1996-5.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2500 12V Diesel 4x4

MAZDA B 2500 12V Diesel 4x4

B 2500 12V Diesel 4x4 | 2,5 | 57 | WL | 3.1996-5.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2500 Diesel

MAZDA B 2500 Diesel

B 2500 Diesel | 2,5 | 57 | MD25NA | 2.1999-3.2006 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2500 Diesel 4x4

MAZDA B 2500 Diesel 4x4

B 2500 Diesel 4x4 | 2,5 | 57 | 2.1999-3.2006 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2500 Diesel Turbo

MAZDA B 2500 Diesel Turbo

B 2500 Diesel Turbo | 2,5 | 62 | WLE7 | 9.2001-3.2006 | Anti-lock braking system ABS | 30
B 2500 Diesel Turbo | 2,5 | 61 | WLT | 2.2003- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2500 Diesel Turbo 4x4

MAZDA B 2500 Diesel Turbo 4x4

B 2500 Diesel Turbo 4x4 | 2,5 | 62 | WLE7 | 9.2001-3.2006 | Anti-lock braking system ABS | 30
B 2500 Diesel Turbo 4x4 | 2,5 | 80 | WLT | 2.1999-3.2006 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 2600 4x4

MAZDA B 2600 4x4

B 2600 4x4 | 2,6 | 90 | G6 | 2.1999-3.2006 | Anti-lock braking system ABS | 30
B 2600 4x4 | 2,6 | 90 | G6 | 2.1999-3.2006 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:MAZDA:B 2600i

MAZDA B 2600i

B 2600i | 2,6 | 73 | G6 | 8.1989-3.1996 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:B 2600i 12V 4x4

MAZDA B 2600i 12V 4x4

B 2600i 12V 4x4 | 2,6 | 92 | G6 | 3.1996-5.1999 | Anti-lock braking system ABS | 30
B 2600i 12V 4x4 | 2,6 | 92 | G6 | 3.1996-5.1999 | Engine management EGI (SAE) | 30


DVD 2014/3:PKW:MAZDA:B 2900 Diesel 4WD

MAZDA B 2900 Diesel 4WD

B 2900 Diesel 4WD | 2,9 | 69 | W9 | 10.2000- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:B 3000 3.0

MAZDA B 3000 3.0

B 3000 3.0 | 3 | 108 | 9.1997-8.2008 | Anti-theft device Immobilizer (WFS) | 30
B 3000 3.0 | 3 | 108 | 9.1997-8.2008 | Engine management EEC SAE | 47
B 3000 3.0 | 3 | 108 | 9.1997-8.2008 | Anti-lock braking system ABS | 47
B 3000 3.0 | 3 | 108 | 9.1997-8.2008 | Engine management HSCAN | 47


DVD 2014/3:PKW:MAZDA:B 3000 3.0 4x4

MAZDA B 3000 3.0 4x4

B 3000 3.0 4x4 | 3 | 108 | 9.1997-8.2002 | Engine management EEC SAE | 47
B 3000 3.0 4x4 | 3 | 108 | 9.1997-8.2002 | Anti-theft device Immobilizer (WFS) | 30
B 3000 3.0 4x4 | 3 | 108 | 9.1997-8.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:MAZDA:B 4000 4.0

MAZDA B 4000 4.0

B 4000 4.0 | 4 | 119 | 9.1993-8.2000 | Anti-lock braking system ABS | 47
B 4000 4.0 | 4 | 154 | 9.2000-8.2009 | Engine management EEC SAE | 47
B 4000 4.0 | 4 | 154 | 9.2000-8.2009 | Anti-theft device Immobilizer (WFS) | 30
B 4000 4.0 | 4 | 119 | 9.1993-8.2000 | Anti-theft device Immobilizer (WFS) | 30
B 4000 4.0 | 4 | 119 | 9.1993-8.2000 | Engine management EEC SAE | 47


DVD 2014/3:PKW:MAZDA:B 4000 4.0 4x4

MAZDA B 4000 4.0 4x4

B 4000 4.0 4x4 | 4 | 119 | 9.1993-8.2000 | Engine management EEC SAE | 47
B 4000 4.0 4x4 | 4 | 119 | 9.1993-8.2000 | Anti-theft device Immobilizer (WFS) | 30
B 4000 4.0 4x4 | 4 | 154 | 9.2000-8.2010 | Engine management EEC SAE | 47
B 4000 4.0 4x4 | 4 | 154 | 9.2000-8.2010 | Anti-theft device Immobilizer (WFS) | 30
B 4000 4.0 4x4 | 4 | 119 | 9.1993-8.2000 | Anti-lock braking system ABS | 47
B 4000 4.0 4x4 | 4 | 154 | 9.2000-8.2010 | Engine management HSCAN | 47
B 4000 4.0 4x4 | 4 | 154 | 9.2000-8.2010 | Central electronics ZE | 47


DVD 2014/3:PKW:MAZDA:Bongo Friendee 2.0i

MAZDA Bongo Friendee 2.0i

Bongo Friendee 2.0i | 2 | 74 | FEE | 11.1997-11.2005 | Engine management EGI | 30
Bongo Friendee 2.0i | 2 | 74 | FEE | 11.1997-11.2005 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Bongo Friendee 2.5i

MAZDA Bongo Friendee 2.5i

Bongo Friendee 2.5i | 2,5 | 118 | J5D | 11.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 30
Bongo Friendee 2.5i | 2,5 | 118 | J5D | 11.1997-8.2002 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:BT-50 2.5 Diesel Turbo

MAZDA BT-50 2.5 Diesel Turbo

BT-50 2.5 Diesel Turbo | 2,5 | 105 | WL3 | 3.2006- | Engine management EDC 16 C | 02
BT-50 2.5 Diesel Turbo | 2,5 | 105 | WL3 | 3.2006- | System overview System overview | 01
BT-50 2.5 Diesel Turbo | 2,5 | 105 | WL3 | 3.2006- | Anti-lock braking system ABS | 42
BT-50 2.5 Diesel Turbo | 2,5 | 105 | WLC | 3.2006- | System overview System overview | 01
BT-50 2.5 Diesel Turbo | 2,5 | 105 | WLC | 3.2006- | Anti-lock braking system ABS | 42
BT-50 2.5 Diesel Turbo | 2,5 | 105 | WLC | 3.2006- | Engine management EDC 16 C | 02
BT-50 2.5 Diesel Turbo | 2,5 | 105 | WLC | 3.2006- | Transmission control 5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:BT-50 2.5 Diesel Turbo 4x4

MAZDA BT-50 2.5 Diesel Turbo 4x4

BT-50 2.5 Diesel Turbo 4x4 | 2,5 | 105 | WLC | 3.2006- | Anti-lock braking system ABS | 42
BT-50 2.5 Diesel Turbo 4x4 | 2,5 | 105 | WLC | 3.2006- | Engine management EDC 16 C | 02
BT-50 2.5 Diesel Turbo 4x4 | 2,5 | 105 | WLC | 3.2006- | Airbag AB | 30
BT-50 2.5 Diesel Turbo 4x4 | 2,5 | 105 | WLC | 3.2006- | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:BT-50 3.0 Diesel Turbo

MAZDA BT-50 3.0 Diesel Turbo

BT-50 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | System overview System overview | 01
BT-50 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | Anti-lock braking system ABS | 42
BT-50 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | Transmission control 5-speed automatic transmission | 30
BT-50 3.0 Diesel Turbo | 3 | 115 | WEC | 3.2006- | Engine management EDC 16 C | 02


DVD 2014/3:PKW:MAZDA:BT-50 3.0 Diesel Turbo 4x4

MAZDA BT-50 3.0 Diesel Turbo 4x4

BT-50 3.0 Diesel Turbo 4x4 | 3 | 115 | WEC | 3.2006- | Engine management EDC 16 C | 02
BT-50 3.0 Diesel Turbo 4x4 | 3 | 115 | WEC | 3.2006- | System overview System overview | 01
BT-50 3.0 Diesel Turbo 4x4 | 3 | 115 | WEC | 3.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:Capella 1.8i

MAZDA Capella 1.8i

Capella 1.8i | 1,8 | 85 | FPDE | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30
Capella 1.8i | 1,8 | 92 | FPDE | 6.1997-3.2002 | Transmission control 4/5-speed automatic transmission | 30
Capella 1.8i | 1,8 | 85 | FPDE | 7.1994-6.1997 | Engine management EGI | 30
Capella 1.8i | 1,8 | 92 | FPDE | 6.1997-3.2002 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Capella 2.0 Diesel Turbo

MAZDA Capella 2.0 Diesel Turbo

Capella 2.0 Diesel Turbo | 2 | 74 | RF | 6.1998-10.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Capella 2.0i

MAZDA Capella 2.0i

Capella 2.0i | 2 | 92 | FSDE | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30
Capella 2.0i | 2 | 92 | FSDE | 7.1994-6.1997 | Engine management EGI | 30
Capella 2.0i | 2 | 125 | FSZE | 6.1997-3.2002 | Engine management EGI | 30
Capella 2.0i | 2 | 125 | FSZE | 6.1997-3.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Capella 2.0i 4WD

MAZDA Capella 2.0i 4WD

Capella 2.0i 4WD | 2 | 92 | FSDE | 7.1994-6.1997 | Engine management EGI | 30
Capella 2.0i 4WD | 2 | 103 | FSDE | 6.1997-3.2002 | Transmission control 4/5-speed automatic transmission | 30
Capella 2.0i 4WD | 2 | 103 | FSDE | 6.1997-3.2002 | Engine management EGI | 30
Capella 2.0i 4WD | 2 | 92 | FSDE | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Capella Wagon 1.8i

MAZDA Capella Wagon 1.8i

Capella Wagon 1.8i | 1,8 | 85 | F8 | 10.1994-10.1997 | Engine management EGI | 30
Capella Wagon 1.8i | 1,8 | 85 | F8 | 10.1994-10.1997 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 1.8i | 1,8 | 92 | FPDE | 10.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 1.8i | 1,8 | 92 | FPDE | 10.1997-5.2002 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Capella Wagon 2.0 Diesel Turbo

MAZDA Capella Wagon 2.0 Diesel Turbo

Capella Wagon 2.0 Diesel Turbo | 2 | 74 | RF | 7.1998-10.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Capella Wagon 2.0i

MAZDA Capella Wagon 2.0i

Capella Wagon 2.0i | 2 | 107 | FEDE | 6.1996-10.1997 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 2.0i | 2 | 107 | FEDE | 6.1996-10.1997 | Engine management EGI | 30
Capella Wagon 2.0i | 2 | 103 | FSDE | 10.1997-10.1999 | Engine management EGI | 30
Capella Wagon 2.0i | 2 | 103 | FSDE | 10.1997-10.1999 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 2.0i | 2 | 125 | FSZE | 9.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 2.0i | 2 | 125 | FSZE | 9.1999-5.2002 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Capella Wagon 2.0i 4WD

MAZDA Capella Wagon 2.0i 4WD

Capella Wagon 2.0i 4WD | 2 | 107 | FE (DOHC) | 10.1994-10.1997 | Engine management EGI | 30
Capella Wagon 2.0i 4WD | 2 | 107 | FE (DOHC) | 10.1994-10.1997 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 2.0i 4WD | 2 | 103 | FSDE | 10.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 2.0i 4WD | 2 | 103 | FSDE | 10.1997-5.2002 | Engine management EGI | 30
Capella Wagon 2.0i 4WD | 2 | 125 | FSZE | 9.1999-5.2002 | Engine management EGI | 30
Capella Wagon 2.0i 4WD | 2 | 125 | FSZE | 9.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Capella Wagon 2.5i 4WD

MAZDA Capella Wagon 2.5i 4WD

Capella Wagon 2.5i 4WD | 2,5 | 147 | KLZE | 10.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 30
Capella Wagon 2.5i 4WD | 2,5 | 147 | KLZE | 10.1997-5.2002 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Carol 0.7i

MAZDA Carol 0.7i

Carol 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-11.2000 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-11.2000 | Anti-lock braking system ABS | 30
Carol 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-11.2000 | Engine management ECM | 42
Carol 0.7i | 0,7 | 34 | K6A | 10.1999-3.2003 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Anti-lock braking system ABS | 30
Carol 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Anti-lock braking system ABS | 30
Carol 0.7i | 0,7 | 34 | K6A | 10.1999-3.2003 | Anti-lock braking system ABS | 30
Carol 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Engine management ECM | 42
Carol 0.7i | 0,7 | 34 | K6A | 10.1999-3.2003 | Engine management ECM | 42
Carol 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Engine management ECM | 42


DVD 2014/3:PKW:MAZDA:Carol 0.7i 4WD

MAZDA Carol 0.7i 4WD

Carol 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-11.2000 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-11.2000 | Engine management ECM | 42
Carol 0.7i 4WD | 0,7 | 40 | F6A (SOHC) | 10.1995-9.1998 | Engine management EGI | 30
Carol 0.7i 4WD | 0,7 | 40 | F6A (SOHC) | 10.1995-9.1998 | Transmission control 4/5-speed automatic transmission | 30
Carol 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-11.2000 | Anti-lock braking system ABS | 30
Carol 0.7i 4WD | 0,7 | 40 | F6A (SOHC) | 10.1995-9.1998 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Anti-lock braking system ABS | 30
Carol 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Engine management ECM | 42
Carol 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Anti-lock braking system ABS | 30
Carol 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Engine management ECM | 42


DVD 2014/3:PKW:MAZDA:Carol 0.7i Turbo

MAZDA Carol 0.7i Turbo

Carol 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 10.1995-9.1998 | Engine management EGI | 30
Carol 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 10.1995-9.1998 | Transmission control 3/4-speed automatic transmission | 47
Carol 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 10.1995-9.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Clef 2.0i

MAZDA Clef 2.0i

Clef 2.0i | 2 | 92 | FSDE | 4.1992-7.1994 | Transmission control 4/5-speed automatic transmission | 30
Clef 2.0i | 2 | 118 | KFZE | 4.1992-7.1994 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Clef 2.5i

MAZDA Clef 2.5i

Clef 2.5i | 2,5 | 147 | KLZE | 4.1992-7.1994 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Cronos 2.0i

MAZDA Cronos 2.0i

Cronos 2.0i | 2 | 118 | KFZE | 9.1991-10.1994 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Cronos 2.0i 4WD

MAZDA Cronos 2.0i 4WD

Cronos 2.0i 4WD | 2 | 92 | FSDE | 11.1991-10.1994 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Cronos 2.5i

MAZDA Cronos 2.5i

Cronos 2.5i | 2,5 | 147 | KLZE | 4.1992-10.1994 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Demio 1.3i

MAZDA Demio 1.3i

Demio 1.3i | 1,3 | 46 | B3 | 1.2000-8.2000 | Central electronics ZE | 30
Demio 1.3i | 1,3 | 46 | B3 | 8.2000-2.2003 | Engine management EGI | 10
Demio 1.3i | 1,3 | 46 | B3 | 8.2000-2.2003 | Central electronics ZE | 30
Demio 1.3i | 1,3 | 53 | B3 | 5.1998-1.2000 | Central electronics ZE | 30
Demio 1.3i | 1,3 | 46 | B3 | 5.1998-1.2000 | Engine management EGI | 10
Demio 1.3i | 1,3 | 46 | B3 | 5.1998-1.2000 | Central electronics ZE | 30
Demio 1.3i | 1,3 | 46 | B3 | 1.2000-8.2000 | Engine management EGI | 10
Demio 1.3i | 1,3 | 46 | B3 | 5.1998-1.2000 | Anti-lock braking system ABS | 10
Demio 1.3i | 1,3 | 46 | B3 | 8.2000-2.2003 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 53 | B3 | 5.1998-1.2000 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 46 | B3 | 1.2000-8.2000 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 46 | B3 | 5.1998-1.2000 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 53 | B3 | 5.1998-1.2000 | Engine management EGI | 10
Demio 1.3i | 1,3 | 61 | B3ME/B3E | 7.1996-7.2002 | Engine management EGI | 30
Demio 1.3i | 1,3 | 61 | B3ME/B3E | 7.1996-7.2002 | Central electronics ZE | 30
Demio 1.3i | 1,3 | 61 | B3ME/B3E | 7.1996-7.2002 | System overview System overview | 01
Demio 1.3i | 1,3 | 61 | B3ME/B3E | 7.1996-7.2002 | Transmission control 4/5-speed automatic transmission | 30
Demio 1.3i | 1,3 | 61 | B3ME/B3E | 7.1996-7.2002 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 62 | P3VPS | 6.2011- | Central electronics ZE | 30
Demio 1.3i | 1,3 | 62 | P3VPS | 6.2011- | Running gear/steering Electric power steering | 36
Demio 1.3i | 1,3 | 62 | P3VPS | 6.2011- | System overview System overview | 01
Demio 1.3i | 1,3 | 62 | P3VPS | 6.2011- | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 62 | P3VPS | 6.2011- | Airbag AB | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 5.2007- | Central electronics ZE | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 5.2007- | Engine management DEN | 4E
Demio 1.3i | 1,3 | 67 | ZJVE | 6.2002-5.2007 | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 5.2007- | Transmission control 4-speed automatic transmission | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 6.2002-5.2007 | Transmission control 4/5-speed automatic transmission | 42
Demio 1.3i | 1,3 | 67 | ZJVE | 6.2002-5.2007 | Central electronics ZE | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 5.2007- | Airbag AB | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 5.2007- | Running gear/steering Electric power steering | 36
Demio 1.3i | 1,3 | 67 | ZJVE | 6.2002-5.2007 | System overview System overview | 01
Demio 1.3i | 1,3 | 67 | ZJVE | 5.2007- | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 67 | ZJVE | 6.2002-5.2007 | Engine management EGI CAN | 85
Demio 1.3i | 1,3 | 67 | ZJVE | 6.2002-5.2007 | Airbag AB | 30
Demio 1.3i | 1,3 | 66 | ZJVEM | 5.2007- | System overview System overview | 01
Demio 1.3i | 1,3 | 66 | ZJVEM | 5.2007- | Engine management DEN | 4E
Demio 1.3i | 1,3 | 66 | ZJVEM | 5.2007- | Airbag AB | 30
Demio 1.3i | 1,3 | 66 | ZJVEM | 5.2007- | Transmission control 4-speed automatic transmission | 30
Demio 1.3i | 1,3 | 66 | ZJVEM | 5.2007- | Running gear/steering Electric power steering | 36
Demio 1.3i | 1,3 | 66 | ZJVEM | 5.2007- | Anti-lock braking system ABS | 30
Demio 1.3i | 1,3 | 66 | ZJVEM | 5.2007- | Central electronics ZE | 30


DVD 2014/3:PKW:MAZDA:Demio 1.3i 4WD

MAZDA Demio 1.3i 4WD

Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.2003-5.2007 | Engine management EGI CAN | 85
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.2003-5.2007 | Central electronics ZE | 30
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 5.2007- | Engine management DEN | 4E
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.2003-5.2007 | Transmission control 4/5-speed automatic transmission | 42
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 5.2007- | Engine management SIM | 01
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 5.2007- | Central electronics ZE | 30
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.2003-5.2007 | Anti-lock braking system ABS | 30
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 5.2007- | Running gear/steering Electric power steering | 36
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 5.2007- | Anti-lock braking system ABS | 30
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 11.2003-5.2007 | Airbag AB | 30
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 5.2007- | Airbag AB | 30
Demio 1.3i 4WD | 1,3 | 67 | ZJVE | 5.2007- | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Demio 1.5i

MAZDA Demio 1.5i

Demio 1.5i | 1,5 | 55 | B5 | 1.2000-8.2000 | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 55 | B5 | 8.2000-2.2003 | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 55 | B5 | 8.2000-2.2003 | Central electronics ZE | 30
Demio 1.5i | 1,5 | 55 | B5 | 1.2000-8.2000 | Engine management EGI | 10
Demio 1.5i | 1,5 | 55 | B5 | 8.2000-2.2003 | Engine management EGI | 10
Demio 1.5i | 1,5 | 55 | B5 | 1.2000-8.2000 | Central electronics ZE | 30
Demio 1.5i | 1,5 | 74 | B5ME/B5E | 7.1996-7.2002 | Engine management EGI | 30
Demio 1.5i | 1,5 | 74 | B5ME/B5E | 7.1996-7.2002 | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 74 | B5ME/B5E | 7.1996-7.2002 | Transmission control 4/5-speed automatic transmission | 30
Demio 1.5i | 1,5 | 74 | B5ME/B5E | 7.1996-7.2002 | Central electronics ZE | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 5.2007- | Engine management DEN | 4E
Demio 1.5i | 1,5 | 83 | ZYVE | 6.2002-5.2007 | Transmission control 4/5-speed automatic transmission | 42
Demio 1.5i | 1,5 | 83 | ZYVE | 6.2002-5.2007 | Central electronics ZE | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 5.2007- | Airbag AB | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 5.2007- | Transmission control 4-speed automatic transmission | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 6.2002-5.2007 | Airbag AB | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 5.2007- | Running gear/steering Electric power steering | 36
Demio 1.5i | 1,5 | 83 | ZYVE | 5.2007- | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 6.2002-5.2007 | Anti-lock braking system ABS | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 5.2007- | Engine management SIM | 01
Demio 1.5i | 1,5 | 83 | ZYVE | 5.2007- | Central electronics ZE | 30
Demio 1.5i | 1,5 | 83 | ZYVE | 6.2002-5.2007 | Engine management EGI CAN | 85


DVD 2014/3:PKW:MAZDA:Demio 1.5i 16V

MAZDA Demio 1.5i 16V

Demio 1.5i 16V | 1,5 | 73 | B5ME | 7.1996-7.2002 | Central electronics ZE | 30
Demio 1.5i 16V | 1,5 | 73 | B5ME | 7.1996-7.2002 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Demio 1.5i 4WD

MAZDA Demio 1.5i 4WD

Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.2003-5.2007 | Engine management EGI CAN | 85
Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.2003-5.2007 | Airbag AB | 30
Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.2003-5.2007 | Anti-lock braking system ABS | 30
Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.2003-5.2007 | Transmission control 4/5-speed automatic transmission | 42
Demio 1.5i 4WD | 1,5 | 83 | ZYVE | 11.2003-5.2007 | Central electronics ZE | 30


DVD 2014/3:PKW:MAZDA:Eunos 500 1.8i

MAZDA Eunos 500 1.8i

Eunos 500 1.8i | 1,8 | 85 | FPDE | 2.1994-1.1996 | Transmission control 4/5-speed automatic transmission | 30
Eunos 500 1.8i | 1,8 | 85 | FPDE | 2.1994-1.1996 | Engine management EGI | 30
Eunos 500 1.8i | 1,8 | 103 | K8ZE | 12.1991-6.1996 | Engine management EGI | 30
Eunos 500 1.8i | 1,8 | 103 | K8ZE | 12.1991-6.1996 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Eunos 500 2.0i

MAZDA Eunos 500 2.0i

Eunos 500 2.0i | 2 | 118 | KFZE | 12.1991-6.1996 | Transmission control 4/5-speed automatic transmission | 30
Eunos 500 2.0i | 2 | 118 | KFZE | 12.1991-6.1996 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Eunos 800 2.3i

MAZDA Eunos 800 2.3i

Eunos 800 2.3i | 2,3 | 149 | KJ | 2.1994-2.2004 | Engine management EGI | 10
Eunos 800 2.3i | 2,3 | 149 | KJ | 2.1994-2.2004 | Traction control system ABS/ASR | 30
Eunos 800 2.3i | 2,3 | 149 | KJ | 2.1994-2.2004 | Anti-lock braking system ABS | 30
Eunos 800 2.3i | 2,3 | 162 | KJZEM | 8.1993-7.1997 | Engine management EGI | 30
Eunos 800 2.3i | 2,3 | 162 | KJZEM | 8.1993-7.1997 | Anti-lock braking system ABS | 30
Eunos 800 2.3i | 2,3 | 162 | KJZEM | 8.1993-7.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Eunos 800 2.5i

MAZDA Eunos 800 2.5i

Eunos 800 2.5i | 2,5 | 147 | KLZE | 8.1993-7.1997 | Transmission control 4/5-speed automatic transmission | 30
Eunos 800 2.5i | 2,5 | 147 | KLZE | 8.1993-7.1997 | Engine management EGI | 30
Eunos 800 2.5i | 2,5 | 147 | KLZE | 8.1993-7.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Eunos Presso 1.5i

MAZDA Eunos Presso 1.5i

Eunos Presso 1.5i | 1,5 | 85 | B5 (DOHC) | 9.1993-1.1998 | Transmission control 4/5-speed automatic transmission | 30
Eunos Presso 1.5i | 1,5 | 85 | B5 (DOHC) | 9.1993-1.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Eunos Presso 1.8i

MAZDA Eunos Presso 1.8i

Eunos Presso 1.8i | 1,8 | 107 | K8ZE | 9.1993-1.1998 | Engine management EGI | 30
Eunos Presso 1.8i | 1,8 | 107 | K8ZE | 9.1993-1.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Eunos Roadster 1.8i

MAZDA Eunos Roadster 1.8i

Eunos Roadster 1.8i | 1,8 | 96 | BPZE | 8.1993-11.1997 | Transmission control 4/5-speed automatic transmission | 30
Eunos Roadster 1.8i | 1,8 | 96 | BPZE | 8.1993-11.1997 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Familia 1.3i

MAZDA Familia 1.3i

Familia 1.3i | 1,3 | 58 | B3 | 11.1990-1.1996 | Transmission control 4/5-speed automatic transmission | 30
Familia 1.3i | 1,3 | 58 | B3 | 11.1990-1.1996 | Engine management EGI | 30
Familia 1.3i | 1,3 | 63 | B3ME | 4.1998-9.2002 | Engine management EGI | 30
Familia 1.3i | 1,3 | 63 | B3ME | 8.1996-4.1998 | Engine management EGI | 30
Familia 1.3i | 1,3 | 63 | B3ME | 4.1998-9.2002 | Traction control system ABS/ASR | 42
Familia 1.3i | 1,3 | 63 | B3ME | 4.1998-9.2002 | Transmission control 4/5-speed automatic transmission | 30
Familia 1.3i | 1,3 | 63 | B3ME | 8.1996-4.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia 1.5i

MAZDA Familia 1.5i

Familia 1.5i | 1,5 | 85 | B5ZE | 5.1994-10.1996 | Transmission control 4/5-speed automatic transmission | 30
Familia 1.5i | 1,5 | 85 | B5ZE | 5.1994-10.1996 | Engine management EGI | 30
Familia 1.5i | 1,5 | 71 | Z5DE | 3.1994-4.1998 | Engine management EGI | 30
Familia 1.5i | 1,5 | 71 | Z5DE | 3.1994-4.1998 | Transmission control 4/5-speed automatic transmission | 30
Familia 1.5i | 1,5 | 69 | Z5DEL | 10.1996-5.1998 | Transmission control 4/5-speed automatic transmission | 30
Familia 1.5i | 1,5 | 69 | Z5DEL | 10.1996-5.1998 | Engine management EGI | 30
Familia 1.5i | 1,5 | 81 | ZLDE | 4.1998-10.2003 | Engine management EGI | 30
Familia 1.5i | 1,5 | 81 | ZLDE | 4.1998-10.2003 | Traction control system ABS/ASR | 42
Familia 1.5i | 1,5 | 81 | ZLDE | 4.1998-10.2003 | Transmission control 4/5-speed automatic transmission | 30
Familia 1.5i | 1,5 | 96 | ZLVE | 4.1998-9.2002 | Engine management EGI | 30
Familia 1.5i | 1,5 | 96 | ZLVE | 4.1998-9.2002 | Traction control system ABS/ASR | 42
Familia 1.5i | 1,5 | 96 | ZLVE | 4.1998-9.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia 1.5i 4WD

MAZDA Familia 1.5i 4WD

Familia 1.5i 4WD | 1,5 | 81 | ZLDE | 4.1998-10.2003 | Engine management EGI | 30
Familia 1.5i 4WD | 1,5 | 81 | ZLDE | 4.1998-10.2003 | Traction control system ABS/ASR | 42
Familia 1.5i 4WD | 1,5 | 81 | ZLDE | 4.1998-10.2003 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia 1.6i 4WD

MAZDA Familia 1.6i 4WD

Familia 1.6i 4WD | 1,6 | 85 | B6DE | 9.1994-7.1995 | Engine management EGI | 30
Familia 1.6i 4WD | 1,6 | 85 | B6DE | 9.1994-7.1995 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia 1.8i

MAZDA Familia 1.8i

Familia 1.8i | 1,8 | 99 | BPZE | 5.1994-4.1998 | Transmission control 4/5-speed automatic transmission | 30
Familia 1.8i | 1,8 | 99 | BPZE | 5.1994-4.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Familia 2.0 Diesel

MAZDA Familia 2.0 Diesel

Familia 2.0 Diesel | 2 | 51 | RF | 4.1998-10.2000 | Transmission control 4/5-speed automatic transmission | 30
Familia 2.0 Diesel | 2 | 51 | RF | 4.1998-10.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MAZDA:Familia 2.0i

MAZDA Familia 2.0i

Familia 2.0i | 2 | 121 | FSZE | 12.2001-10.2003 | Transmission control 4/5-speed automatic transmission | 30
Familia 2.0i | 2 | 121 | FSZE | 12.2001-10.2003 | Engine management EGI | 30
Familia 2.0i | 2 | 121 | FSZE | 12.2001-10.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MAZDA:Familia Hatchback 1.3i

MAZDA Familia Hatchback 1.3i

Familia Hatchback 1.3i | 1,3 | 58 | B3 | 11.1990-1.1996 | Transmission control 4/5-speed automatic transmission | 30
Familia Hatchback 1.3i | 1,3 | 58 | B3 | 11.1990-1.1996 | Engine management EGI | 30
Familia Hatchback 1.3i | 1,3 | 63 | B3ME | 8.1996-5.1999 | Engine management EGI | 30
Familia Hatchback 1.3i | 1,3 | 63 | B3ME | 8.1996-5.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia Hatchback 1.5i

MAZDA Familia Hatchback 1.5i

Familia Hatchback 1.5i | 1,5 | 85 | B5ZE | 5.1994-7.1995 | Transmission control 4/5-speed automatic transmission | 30
Familia Hatchback 1.5i | 1,5 | 85 | B5ZE | 5.1994-7.1995 | Engine management EGI | 30
Familia Hatchback 1.5i | 1,5 | 71 | Z5DE | 5.1994-4.1998 | Engine management EGI | 30
Familia Hatchback 1.5i | 1,5 | 71 | Z5DE | 5.1994-4.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia Hatchback 1.8i

MAZDA Familia Hatchback 1.8i

Familia Hatchback 1.8i | 1,8 | 99 | BPZE | 5.1994-5.1999 | Transmission control 4/5-speed automatic transmission | 30
Familia Hatchback 1.8i | 1,8 | 99 | BPZE | 5.1994-5.1999 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Familia S-Wagon 1.5i

MAZDA Familia S-Wagon 1.5i

Familia S-Wagon 1.5i | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Engine management EGI | 30
Familia S-Wagon 1.5i | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Traction control system ABS/ASR | 42
Familia S-Wagon 1.5i | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Transmission control 4/5-speed automatic transmission | 30
Familia S-Wagon 1.5i | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Anti-lock braking system ABS | 30
Familia S-Wagon 1.5i | 1,5 | 96 | ZLVE | 4.1998-9.2003 | Transmission control 4/5-speed automatic transmission | 30
Familia S-Wagon 1.5i | 1,5 | 96 | ZLVE | 4.1998-9.2003 | Anti-lock braking system ABS | 30
Familia S-Wagon 1.5i | 1,5 | 96 | ZLVE | 4.1998-9.2003 | Engine management EGI | 30
Familia S-Wagon 1.5i | 1,5 | 96 | ZLVE | 4.1998-9.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MAZDA:Familia S-Wagon 1.5i 4WD

MAZDA Familia S-Wagon 1.5i 4WD

Familia S-Wagon 1.5i 4WD | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Engine management EGI | 30
Familia S-Wagon 1.5i 4WD | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Transmission control 4/5-speed automatic transmission | 30
Familia S-Wagon 1.5i 4WD | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Traction control system ABS/ASR | 42
Familia S-Wagon 1.5i 4WD | 1,5 | 81 | ZLDE | 4.1998-9.2003 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Familia S-Wagon 1.6i

MAZDA Familia S-Wagon 1.6i

Familia S-Wagon 1.6i | 1,6 | 63 | B6 (SOHC) | 4.1987-8.1994 | Transmission control 4/5-speed automatic transmission | 30
Familia S-Wagon 1.6i | 1,6 | 63 | B6 (SOHC) | 4.1987-8.1994 | Engine management EGI | 30
Familia S-Wagon 1.6i | 1,6 | 63 | B6 (SOHC) | 4.1987-8.1994 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Familia S-Wagon 1.8i 4WD

MAZDA Familia S-Wagon 1.8i 4WD

Familia S-Wagon 1.8i 4WD | 1,8 | 99 | FPDE | 5.1998-10.2000 | Engine management EGI | 30
Familia S-Wagon 1.8i 4WD | 1,8 | 99 | FPDE | 5.1998-10.2000 | Anti-lock braking system ABS | 30
Familia S-Wagon 1.8i 4WD | 1,8 | 99 | FPDE | 5.1998-10.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia S-Wagon 2.0i

MAZDA Familia S-Wagon 2.0i

Familia S-Wagon 2.0i | 2 | 121 | FSZE | 6.1999-9.2003 | Transmission control 4/5-speed automatic transmission | 30
Familia S-Wagon 2.0i | 2 | 121 | FSZE | 6.1999-9.2003 | Anti-lock braking system ABS | 30
Familia S-Wagon 2.0i | 2 | 121 | FSZE | 6.1999-9.2003 | Engine management EGI | 30
Familia S-Wagon 2.0i | 2 | 121 | FSZE | 6.1999-9.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MAZDA:Familia S-Wagon 2.0i 4WD

MAZDA Familia S-Wagon 2.0i 4WD

Familia S-Wagon 2.0i 4WD | 2 | 121 | FSZE | 6.1999-9.2003 | Transmission control 4/5-speed automatic transmission | 30
Familia S-Wagon 2.0i 4WD | 2 | 121 | FSZE | 6.1999-9.2003 | Traction control system ABS/ASR | 42
Familia S-Wagon 2.0i 4WD | 2 | 121 | FSZE | 6.1999-9.2003 | Engine management EGI | 30
Familia S-Wagon 2.0i 4WD | 2 | 121 | FSZE | 6.1999-9.2003 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Familia Wagon 1.5i

MAZDA Familia Wagon 1.5i

Familia Wagon 1.5i | 1,5 | 77 | GA15 | 5.1996-4.1999 | Transmission control GS | 30
Familia Wagon 1.5i | 1,5 | 77 | GA15 | 5.1996-4.1999 | Anti-lock braking system ABS | 42
Familia Wagon 1.5i | 1,5 | 77 | QG15DE | 5.1999-12.1999 | Engine management ECCS 2 | 5A
Familia Wagon 1.5i | 1,5 | 77 | QG15DE | 5.1999-12.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Familia Wagon 1.5i 4WD

MAZDA Familia Wagon 1.5i 4WD

Familia Wagon 1.5i 4WD | 1,5 | 77 | GA15 | 5.1996-4.1999 | Transmission control GS | 30
Familia Wagon 1.5i 4WD | 1,5 | 77 | GA15 | 5.1996-4.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:Familia Wagon 1.8i

MAZDA Familia Wagon 1.8i

Familia Wagon 1.8i | 1,8 | 92 | SR18 | 5.1996-4.1999 | Anti-lock braking system ABS | 42
Familia Wagon 1.8i | 1,8 | 92 | SR18 | 5.1996-4.1999 | Transmission control GS | 30


DVD 2014/3:PKW:MAZDA:Familia Wagon 1.8i 4WD

MAZDA Familia Wagon 1.8i 4WD

Familia Wagon 1.8i 4WD | 1,8 | 88 | QG18DE | 5.1999-12.1999 | Transmission control 4/5-speed automatic transmission | 30
Familia Wagon 1.8i 4WD | 1,8 | 88 | QG18DE | 5.1999-12.1999 | Engine management ECCS 2 | 5A
Familia Wagon 1.8i 4WD | 1,8 | 92 | SR18 | 5.1996-4.1999 | Anti-lock braking system ABS | 42
Familia Wagon 1.8i 4WD | 1,8 | 92 | SR18 | 5.1996-4.1999 | Transmission control GS | 30


DVD 2014/3:PKW:MAZDA:Family 1.6i

MAZDA Family 1.6i

Family 1.6i | 1,6 | 71 | ZM-II | 7.2003-3.2007 | Anti-lock braking system ABS | 30
Family 1.6i | 1,6 | 71 | ZM-II | 7.2003-3.2007 | Airbag AB | 30
Family 1.6i | 1,6 | 71 | ZM-II | 7.2003-3.2007 | Engine management EGI | 10
Family 1.6i | 1,6 | 71 | ZM-II | 7.2003-3.2007 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:Family 1.8i

MAZDA Family 1.8i

Family 1.8i | 1,8 | 90 | FP | 7.2002-2.2007 | Engine management EGI | 10
Family 1.8i | 1,8 | 90 | FP | 7.2002-2.2007 | Traction control system ABS/ASR | 30
Family 1.8i | 1,8 | 90 | FP | 7.2002-2.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Festiva 1.3i

MAZDA Festiva 1.3i

Festiva 1.3i | 1,3 | 56 | B3ME | 11.1992-10.1997 | Engine management EGI | 30
Festiva 1.3i | 1,3 | 56 | B3ME | 11.1992-10.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Festiva 1.5i

MAZDA Festiva 1.5i

Festiva 1.5i | 1,5 | 74 | B5ME | 11.1992-10.1997 | Transmission control 4/5-speed automatic transmission | 30
Festiva 1.5i | 1,5 | 74 | B5ME | 11.1992-10.1997 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Festiva Mini Wagon 1.3i

MAZDA Festiva Mini Wagon 1.3i

Festiva Mini Wagon 1.3i | 1,3 | 61 | B3ME | 7.1996-6.2002 | Engine management EGI | 30
Festiva Mini Wagon 1.3i | 1,3 | 61 | B3ME | 7.1996-6.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Festiva Mini Wagon 1.5i

MAZDA Festiva Mini Wagon 1.5i

Festiva Mini Wagon 1.5i | 1,5 | 74 | B5ME | 7.1996-6.2002 | Transmission control 4/5-speed automatic transmission | 30
Festiva Mini Wagon 1.5i | 1,5 | 74 | B5ME | 7.1996-6.2002 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Freda 2.0i

MAZDA Freda 2.0i

Freda 2.0i | 2 | 77 | FE (DOHC) | 6.1995-8.2001 | Engine management EGI | 30
Freda 2.0i | 2 | 77 | FE (DOHC) | 6.1995-8.2001 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Freda 2.5i

MAZDA Freda 2.5i

Freda 2.5i | 2,5 | 118 | J5 | 6.1995-8.2001 | Transmission control 4/5-speed automatic transmission | 30
Freda 2.5i | 2,5 | 118 | J5 | 6.1995-8.2001 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Ixion 1.8i

MAZDA Ixion 1.8i

Ixion 1.8i | 1,8 | 96 | FPDE | 4.1999-1.2003 | Engine management EGI | 30
Ixion 1.8i | 1,8 | 96 | FPDE | 4.1999-1.2003 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Ixion 1.8i 4WD

MAZDA Ixion 1.8i 4WD

Ixion 1.8i 4WD | 1,8 | 96 | FPDE | 4.1999-1.2003 | Transmission control 4/5-speed automatic transmission | 30
Ixion 1.8i 4WD | 1,8 | 96 | FPDE | 4.1999-1.2003 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Lantis 1.8i

MAZDA Lantis 1.8i

Lantis 1.8i | 1,8 | 99 | BPZE | 8.1993-6.1997 | Engine management EGI | 30
Lantis 1.8i | 1,8 | 99 | BPZE | 8.1993-6.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Lantis 2.0i

MAZDA Lantis 2.0i

Lantis 2.0i | 2 | 125 | KFZE | 8.1993-6.1997 | Transmission control 4/5-speed automatic transmission | 30
Lantis 2.0i | 2 | 125 | KFZE | 8.1993-6.1997 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Lantis Coupe 1.8i

MAZDA Lantis Coupe 1.8i

Lantis Coupe 1.8i | 1,8 | 99 | BPZE | 8.1993-6.1997 | Engine management EGI | 30
Lantis Coupe 1.8i | 1,8 | 99 | BPZE | 8.1993-6.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Lantis Coupe 2.0i

MAZDA Lantis Coupe 2.0i

Lantis Coupe 2.0i | 2 | 125 | KFZE | 8.1993-6.1997 | Transmission control 4/5-speed automatic transmission | 30
Lantis Coupe 2.0i | 2 | 125 | KFZE | 8.1993-6.1997 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Laputa 0.7i

MAZDA Laputa 0.7i

Laputa 0.7i | 0,7 | 40 | K6A | 10.2000-12.2005 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i | 0,7 | 40 | K6A | 10.2000-12.2005 | Anti-lock braking system ABS | 30
Laputa 0.7i | 0,7 | 40 | K6A | 10.2000-12.2005 | Engine management ECM | 42


DVD 2014/3:PKW:MAZDA:Laputa 0.7i Turbo

MAZDA Laputa 0.7i Turbo

Laputa 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-10.2001 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-10.2001 | Anti-lock braking system ABS | 30
Laputa 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-10.2001 | Engine management ECM | 42
Laputa 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-12.2005 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo | 0,7 | 47 | K6A | 3.1999-12.2005 | Engine management ECM | 42
Laputa 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-12.2005 | Anti-lock braking system ABS | 30
Laputa 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-12.2005 | Engine management ECM | 42
Laputa 0.7i Turbo | 0,7 | 47 | K6A | 3.1999-12.2005 | Anti-lock braking system ABS | 30
Laputa 0.7i Turbo | 0,7 | 47 | K6A | 3.1999-12.2005 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:Laputa 0.7i Turbo 4WD

MAZDA Laputa 0.7i Turbo 4WD

Laputa 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-10.2001 | Engine management ECM | 42
Laputa 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-10.2001 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-10.2001 | Anti-lock braking system ABS | 30
Laputa 0.7i Turbo 4WD | 0,7 | 47 | K6A | 3.1999-12.2005 | Transmission control 3/4-speed automatic transmission | 47
Laputa 0.7i Turbo 4WD | 0,7 | 47 | K6A | 3.1999-12.2005 | Anti-lock braking system ABS | 30
Laputa 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-12.2005 | Engine management ECM | 42
Laputa 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-12.2005 | Anti-lock braking system ABS | 30
Laputa 0.7i Turbo 4WD | 0,7 | 47 | K6A | 3.1999-12.2005 | Engine management ECM | 42
Laputa 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-12.2005 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:Laser 1.5i

MAZDA Laser 1.5i

Laser 1.5i | 1,5 | 92 | B5ZE | 4.1994-9.1996 | Engine management EGI | 30
Laser 1.5i | 1,5 | 92 | B5ZE | 4.1994-9.1996 | Transmission control 4/5-speed automatic transmission | 30
Laser 1.5i | 1,5 | 71 | Z5DE | 4.1994-10.1998 | Transmission control 4/5-speed automatic transmission | 30
Laser 1.5i | 1,5 | 71 | Z5DE | 4.1994-10.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Laser 1.8i

MAZDA Laser 1.8i

Laser 1.8i | 1,8 | 99 | BPZE | 4.1994-8.1995 | Engine management EGI | 30
Laser 1.8i | 1,8 | 99 | BPZE | 4.1994-8.1995 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Lidea Sedan 1.3i

MAZDA Laser Lidea Sedan 1.3i

Laser Lidea Sedan 1.3i | 1,3 | 63 | B3 | 12.1998-12.2000 | Transmission control 4/5-speed automatic transmission | 30
Laser Lidea Sedan 1.3i | 1,3 | 63 | B3 | 12.1998-12.2000 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Laser Lidea Sedan 1.5i

MAZDA Laser Lidea Sedan 1.5i

Laser Lidea Sedan 1.5i | 1,5 | 96 | ZL | 12.1998-12.2000 | Engine management EGI | 30
Laser Lidea Sedan 1.5i | 1,5 | 81 | ZL | 12.1998-12.2000 | Engine management EGI | 30
Laser Lidea Sedan 1.5i | 1,5 | 96 | ZL | 12.1998-12.2000 | Transmission control 4/5-speed automatic transmission | 30
Laser Lidea Sedan 1.5i | 1,5 | 81 | ZL | 12.1998-12.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Lidea Sedan 1.5i 4WD

MAZDA Laser Lidea Sedan 1.5i 4WD

Laser Lidea Sedan 1.5i 4WD | 1,5 | 81 | ZL | 12.1998-12.2000 | Transmission control 4/5-speed automatic transmission | 30
Laser Lidea Sedan 1.5i 4WD | 1,5 | 81 | ZL | 12.1998-12.2000 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Laser Lidea Wagon 1.5i

MAZDA Laser Lidea Wagon 1.5i

Laser Lidea Wagon 1.5i | 1,5 | 81 | ZL | 12.1998-12.2000 | Engine management EGI | 30
Laser Lidea Wagon 1.5i | 1,5 | 81 | ZL | 12.1998-12.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Lidea Wagon 1.5i 4WD

MAZDA Laser Lidea Wagon 1.5i 4WD

Laser Lidea Wagon 1.5i 4WD | 1,5 | 81 | ZL | 12.1998-12.2000 | Engine management EGI | 30
Laser Lidea Wagon 1.5i 4WD | 1,5 | 81 | ZL | 12.1998-12.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Lidea Wagon 1.8i 4WD

MAZDA Laser Lidea Wagon 1.8i 4WD

Laser Lidea Wagon 1.8i 4WD | 1,8 | 99 | FP | 12.1998-12.2000 | Engine management EGI | 30
Laser Lidea Wagon 1.8i 4WD | 1,8 | 99 | FP | 12.1998-12.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Sedan 1.3i

MAZDA Laser Sedan 1.3i

Laser Sedan 1.3i | 1,3 | 63 | B3ME | 8.1996-10.1998 | Transmission control 4/5-speed automatic transmission | 30
Laser Sedan 1.3i | 1,3 | 63 | B3ME | 8.1996-10.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Laser Sedan 1.5i

MAZDA Laser Sedan 1.5i

Laser Sedan 1.5i | 1,5 | 92 | B5ZE | 4.1994-9.1996 | Engine management EGI | 30
Laser Sedan 1.5i | 1,5 | 92 | B5ZE | 4.1994-9.1996 | Transmission control 4/5-speed automatic transmission | 30
Laser Sedan 1.5i | 1,5 | 71 | Z5DE | 4.1994-10.1998 | Transmission control 4/5-speed automatic transmission | 30
Laser Sedan 1.5i | 1,5 | 71 | Z5DE | 4.1994-10.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Laser Sedan 1.6i 4WD

MAZDA Laser Sedan 1.6i 4WD

Laser Sedan 1.6i 4WD | 1,6 | 85 | B6DE | 9.1994-5.1998 | Engine management EGI | 30
Laser Sedan 1.6i 4WD | 1,6 | 85 | B6DE | 9.1994-5.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Sedan 1.7 Diesel Turbo

MAZDA Laser Sedan 1.7 Diesel Turbo

Laser Sedan 1.7 Diesel Turbo | 1,7 | 65 | 4EE1T | 9.1994-5.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Sedan 1.7 Diesel Turbo 4WD

MAZDA Laser Sedan 1.7 Diesel Turbo 4WD

Laser Sedan 1.7 Diesel Turbo 4WD | 1,7 | 65 | 4EE1T | 9.1994-9.1996 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Laser Sedan 1.8i

MAZDA Laser Sedan 1.8i

Laser Sedan 1.8i | 1,8 | 99 | BPZE | 4.1994-10.1998 | Transmission control 4/5-speed automatic transmission | 30
Laser Sedan 1.8i | 1,8 | 99 | BPZE | 4.1994-10.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Millenia 2.0i

MAZDA Millenia 2.0i

Millenia 2.0i | 2 | 118 | KFZE | 6.1998-10.2002 | Anti-lock braking system ABS | 30
Millenia 2.0i | 2 | 118 | KFZE | 6.1998-10.2002 | Engine management EGI | 30
Millenia 2.0i | 2 | 118 | KFZE | 6.1998-10.2002 | Traction control system ABS/ASR | 30
Millenia 2.0i | 2 | 118 | KFZE | 6.1998-10.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Millenia 2.3i

MAZDA Millenia 2.3i

Millenia 2.3i | 2,3 | 162 | KJZEM | 7.1997-7.2000 | Transmission control 4/5-speed automatic transmission | 30
Millenia 2.3i | 2,3 | 162 | KJZEM | 7.1997-7.2000 | Traction control system ABS/ASR | 30
Millenia 2.3i | 2,3 | 162 | KJZEM | 7.1997-7.2000 | Engine management EGI | 30
Millenia 2.3i | 2,3 | 162 | KJZEM | 7.1997-7.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Millenia 2.5

MAZDA Millenia 2.5

Millenia 2.5 | 2,5 | 125 | 1.1995-1.2005 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:Millenia 2.5i

MAZDA Millenia 2.5i

Millenia 2.5i | 2,5 | 140 | KLZE | 7.1997-10.2003 | Transmission control 4/5-speed automatic transmission | 30
Millenia 2.5i | 2,5 | 140 | KLZE | 7.1997-10.2003 | Anti-lock braking system ABS | 30
Millenia 2.5i | 2,5 | 140 | KLZE | 7.1997-10.2003 | Engine management EGI | 30
Millenia 2.5i | 2,5 | 140 | KLZE | 7.1997-10.2003 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:MPV 2.0 Diesel Turbo

MAZDA MPV 2.0 Diesel Turbo

MPV 2.0 Diesel Turbo | 2 | 100 | RF | 3.2002-6.2004 | System overview System overview | 01
MPV 2.0 Diesel Turbo | 2 | 100 | RF | 3.2002-6.2004 | Anti-lock braking system ABS | 30
MPV 2.0 Diesel Turbo | 2 | 100 | RF | 3.2002-6.2004 | Transmission control 4/5-speed automatic transmission | 30
MPV 2.0 Diesel Turbo | 2 | 100 | RF | 3.2002-6.2004 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:MPV 2.0i

MAZDA MPV 2.0i

MPV 2.0i | 2 | 99 | FS | 5.1999-4.2002 | Engine management EGI | 30
MPV 2.0i | 2 | 99 | FS | 5.1999-4.2002 | Anti-lock braking system ABS | 30
MPV 2.0i | 2 | 99 | FS | 5.1999-4.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MPV 2.0i 16V

MAZDA MPV 2.0i 16V

MPV 2.0i 16V | 2 | 90 | FS | 6.1999-4.2002 | Anti-lock braking system ABS | 30
MPV 2.0i 16V | 2 | 90 | FS | 6.1999-4.2002 | Transmission control 4/5-speed automatic transmission | 30
MPV 2.0i 16V | 2 | 90 | FS | 6.1999-4.2002 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:MPV 2.3i

MAZDA MPV 2.3i

MPV 2.3i | 2,3 | 104 | L3 | 3.2002-6.2004 | Anti-lock braking system ABS | 30
MPV 2.3i | 2,3 | 104 | L3 | 3.2002-6.2004 | Traction control system ABS/ASR | 30
MPV 2.3i | 2,3 | 104 | L3 | 3.2002-6.2004 | Engine management EGI CAN | 85
MPV 2.3i | 2,3 | 104 | L3 | 3.2002-6.2004 | Transmission control 4/5-speed automatic transmission | 30
MPV 2.3i | 2,3 | 120 | L3/L3DE | 3.2002-12.2005 | System overview System overview | 01
MPV 2.3i | 2,3 | 120 | L3/L3DE | 3.2002-12.2005 | Transmission control 4/5-speed automatic transmission | 42
MPV 2.3i | 2,3 | 120 | L3/L3DE | 3.2002-12.2005 | Engine management EGI CAN | 85
MPV 2.3i | 2,3 | 120 | L3/L3DE | 3.2002-12.2005 | Anti-lock braking system ABS | 30
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | Instrumentation Instrument cluster | 01
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | Engine management EGI CAN | 85
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | Anti-theft device Access system/immobilizer | 22
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | Central electronics ZE | 30
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | Transmission control 4/5-speed automatic transmission | 42
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | System overview System overview | 01
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | Anti-lock braking system ABS | 42
MPV 2.3i | 2,3 | 120 | L3VE | 12.2005- | Transmission control 6-speed automatic transmission | 4F


DVD 2014/3:PKW:MAZDA:MPV 2.3i 4WD

MAZDA MPV 2.3i 4WD

MPV 2.3i 4WD | 2,3 | 117 | L3/L3DE | 3.2002-12.2005 | Engine management EGI CAN | 85
MPV 2.3i 4WD | 2,3 | 117 | L3/L3DE | 3.2002-12.2005 | Anti-lock braking system ABS | 30
MPV 2.3i 4WD | 2,3 | 117 | L3/L3DE | 3.2002-12.2005 | Transmission control 4/5-speed automatic transmission | 42
MPV 2.3i 4WD | 2,3 | 120 | L3VE | 4.2006- | Transmission control 4/5-speed automatic transmission | 42
MPV 2.3i 4WD | 2,3 | 120 | L3VE | 4.2006- | Transmission control 6-speed automatic transmission | 4F
MPV 2.3i 4WD | 2,3 | 120 | L3VE | 4.2006- | Engine management EGI CAN | 85
MPV 2.3i 4WD | 2,3 | 120 | L3VE | 4.2006- | Instrumentation Instrument cluster | 01
MPV 2.3i 4WD | 2,3 | 120 | L3VE | 4.2006- | Anti-theft device Access system/immobilizer | 22
MPV 2.3i 4WD | 2,3 | 120 | L3VE | 4.2006- | Central electronics ZE | 30
MPV 2.3i 4WD | 2,3 | 120 | L3VE | 4.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:MPV 2.5 12V Diesel Turbo

MAZDA MPV 2.5 12V Diesel Turbo

MPV 2.5 12V Diesel Turbo | 2,5 | 85 | WLT | 3.1996-5.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:MPV 2.5 Diesel Turbo

MAZDA MPV 2.5 Diesel Turbo

MPV 2.5 Diesel Turbo | 2,5 | 121 | WLT | 9.1996-5.2001 | Anti-lock braking system ABS | 30
MPV 2.5 Diesel Turbo | 2,5 | 92 | WLT | 10.1995-5.1999 | Anti-lock braking system ABS | 42
MPV 2.5 Diesel Turbo | 2,5 | 121 | WLT | 9.1996-5.2001 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MPV 2.5 Diesel Turbo 4WD

MAZDA MPV 2.5 Diesel Turbo 4WD

MPV 2.5 Diesel Turbo 4WD | 2,5 | 92 | WLT | 10.1995-5.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:MPV 2.5i

MAZDA MPV 2.5i

MPV 2.5i | 2,5 | 129 | G | 6.1999- | Traction control system ABS/ASR | 30
MPV 2.5i | 2,5 | 129 | G | 6.1999- | Transmission control 4/5-speed automatic transmission | 30
MPV 2.5i | 2,5 | 129 | G | 6.1999- | Anti-lock braking system ABS | 30
MPV 2.5i | 2,5 | 129 | G | 6.1999- | Engine management EGI CAN | 85
MPV 2.5i | 2,5 | 88 | G5/G5E | 12.1994-5.1999 | Engine management EGI | 30
MPV 2.5i | 2,5 | 88 | G5/G5E | 12.1994-5.1999 | Anti-lock braking system ABS | 42
MPV 2.5i | 2,5 | 88 | G5/G5E | 12.1994-5.1999 | Transmission control 4/5-speed automatic transmission | 30
MPV 2.5i | 2,5 | 127 | GY | 10.2000- | Transmission control 4/5-speed automatic transmission | 30
MPV 2.5i | 2,5 | 125 | GY | 5.1999-4.2002 | Transmission control 4/5-speed automatic transmission | 30
MPV 2.5i | 2,5 | 127 | GY | 10.2000- | Engine management EGI CAN | 85
MPV 2.5i | 2,5 | 125 | GY | 5.1999-4.2002 | Engine management EGI | 30
MPV 2.5i | 2,5 | 125 | GY | 5.1999-4.2002 | Anti-lock braking system ABS | 30
MPV 2.5i | 2,5 | 127 | GY | 10.2000- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:MPV 2.5i 24V

MAZDA MPV 2.5i 24V

MPV 2.5i 24V | 2,5 | 125 | GY | 5.1999-4.2002 | Traction control system ABS/ASR | 30
MPV 2.5i 24V | 2,5 | 125 | GY | 5.1999-4.2002 | Anti-lock braking system ABS | 30
MPV 2.5i 24V | 2,5 | 125 | GY | 5.1999-4.2002 | Transmission control 4/5-speed automatic transmission | 30
MPV 2.5i 24V | 2,5 | 125 | GY | 5.1999-4.2002 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:MPV 2.5i 4WD

MAZDA MPV 2.5i 4WD

MPV 2.5i 4WD | 2,5 | 125 | GY | 5.1999-4.2002 | Engine management EGI | 30
MPV 2.5i 4WD | 2,5 | 125 | GY | 5.1999-4.2002 | Anti-lock braking system ABS | 30
MPV 2.5i 4WD | 2,5 | 125 | GY | 5.1999-4.2002 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MPV 3.0i

MAZDA MPV 3.0i

MPV 3.0i | 3 | 145 | AJ/AJDE | 3.2002-12.2005 | Engine management EGI CAN | 85
MPV 3.0i | 3 | 145 | AJ/AJDE | 3.2002-12.2005 | Anti-lock braking system ABS | 30
MPV 3.0i | 3 | 145 | AJ/AJDE | 3.2002-12.2005 | Transmission control 4/5-speed automatic transmission | 42
MPV 3.0i | 3 | 115 | E | 12.1995- | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 115 | E | 8.1993-4.1996 | Transmission control 4/5-speed automatic transmission | 30
MPV 3.0i | 3 | 115 | E | 12.1995- | Engine management EGI | 10
MPV 3.0i | 3 | 115 | E | 8.1993-4.1996 | Engine management EGI | 10
MPV 3.0i | 3 | 115 | E | 12.1995- | Traction control system ABS/ASR | 30
MPV 3.0i | 3 | 115 | E | 12.1995- | Transmission control 4/5-speed automatic transmission | 30
MPV 3.0i | 3 | 115 | E | 12.1995- | Anti-lock braking system ABS | 30
MPV 3.0i | 3 | 115 | E | 8.1993-4.1996 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 109 | JE | 3.1996-5.1999 | Transmission control 4/5-speed automatic transmission | 30
MPV 3.0i | 3 | 109 | JE | 11.1995-5.1999 | Transmission control 4/5-speed automatic transmission | 30
MPV 3.0i | 3 | 109 | JE | 3.1996-5.1999 | Engine management EGI | 10
MPV 3.0i | 3 | 113 | JE | 7.1994-10.1995 | Transmission control 4/5-speed automatic transmission | 30
MPV 3.0i | 3 | 109 | JE | 11.1995-5.1999 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 113 | JE | 7.1994-10.1995 | Engine management EGI | 10
MPV 3.0i | 3 | 109 | JE | 11.1995-5.1999 | Engine management EGI | 10
MPV 3.0i | 3 | 109 | JE | 3.1996-5.1999 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 114 | JE/JEE | 11.1989-5.1999 | Engine management EGI | 30
MPV 3.0i | 3 | 114 | JE/JEE | 11.1989-5.1999 | Anti-lock braking system ABS | 42
MPV 3.0i | 3 | 114 | JE/JEE | 11.1989-5.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MPV 3.0i 4x4

MAZDA MPV 3.0i 4x4

MPV 3.0i 4x4 | 3 | 110 | JE | 9.1988-12.1998 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:MS-8 2.0i

MAZDA MS-8 2.0i

MS-8 2.0i | 2 | 118 | KFZE | 1.1992-2.1998 | Transmission control 4/5-speed automatic transmission | 30
MS-8 2.0i | 2 | 118 | KFZE | 1.1992-2.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:MS-8 2.5i

MAZDA MS-8 2.5i

MS-8 2.5i | 2,5 | 147 | KLZE | 1.1992-2.1998 | Engine management EGI | 30
MS-8 2.5i | 2,5 | 147 | KLZE | 1.1992-2.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MX-3 1.6i

MAZDA MX-3 1.6i

MX-3 1.6i | 1,6 | 65 | B6 | 9.1991-8.1996 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 79 | B6 | 10.1995-2.1998 | Transmission control 4/5-speed automatic transmission | 30
MX-3 1.6i | 1,6 | 79 | B6 | 6.1995-4.1996 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 65 | B6 | 9.1991-8.1996 | Transmission control 4/5-speed automatic transmission | 30
MX-3 1.6i | 1,6 | 79 | B6 | 10.1995-2.1998 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 79 | B6 | 6.1995-4.1996 | Transmission control 4/5-speed automatic transmission | 30
MX-3 1.6i | 1,6 | 65 | B69 | 5.1991-10.1993 | Transmission control 4/5-speed automatic transmission | 30
MX-3 1.6i | 1,6 | 65 | B69 | 5.1991-10.1993 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 79 | B6D | 11.1993-1.1998 | Engine management EGI | 10
MX-3 1.6i | 1,6 | 79 | B6D | 11.1993-1.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MX-3 1.8i

MAZDA MX-3 1.8i

MX-3 1.8i | 1,8 | 95 | K8 | 10.1995-2.1998 | Transmission control 4/5-speed automatic transmission | 30
MX-3 1.8i | 1,8 | 95 | K8 | 10.1995-2.1998 | Engine management EGI | 10
MX-3 1.8i | 1,8 | 97 | K819 | 9.1991-8.1995 | Engine management EGI | 10
MX-3 1.8i | 1,8 | 97 | K819 | 5.1991-10.1993 | Transmission control 4/5-speed automatic transmission | 30
MX-3 1.8i | 1,8 | 97 | K819 | 5.1991-10.1993 | Engine management EGI | 10
MX-3 1.8i | 1,8 | 95 | K838 | 11.1993-9.1996 | Engine management EGI | 10
MX-3 1.8i | 1,8 | 95 | K838 | 11.1993-9.1996 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MX-5 1.6

MAZDA MX-5 1.6

MX-5 1.6 | 1,6 | 65 |  | 1.1990-1.2000 | Anti-lock braking system ABS | 42
MX-5 1.6 | 1,6 | 65 |  | 1.1990-1.2000 | Anti-lock braking system ABS | 10
MX-5 1.6 | 1,6 | 65 |  | 1.1990-1.2000 | Traction control system ABS/ASR | 42
MX-5 1.6 | 1,6 | 67 | B6N | 7.1996-12.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:MX-5 1.6i

MAZDA MX-5 1.6i

MX-5 1.6i | 1,6 | 85 | B64F | 8.1992-8.1993 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.6i | 1,6 | 85 | B64F | 8.1989-7.1992 | Engine management EGI | 10
MX-5 1.6i | 1,6 | 85 | B64F | 8.1992-8.1993 | Engine management EGI | 10
MX-5 1.6i | 1,6 | 81 | B6D | 1.1998-7.2005 | Engine management EGI | 30
MX-5 1.6i | 1,6 | 81 | B6D | 1.1998-7.2005 | Engine management EGI (SAE) | 30
MX-5 1.6i | 1,6 | 81 | B6D | 1.1998-7.2005 | Traction control system ABS/ASR | 42
MX-5 1.6i | 1,6 | 81 | B6D | 1.1998-7.2005 | System overview System overview | 01
MX-5 1.6i | 1,6 | 81 | B6D | 1.1998-7.2005 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.6i | 1,6 | 81 | B6D | 1.1998-7.2005 | Anti-lock braking system ABS | 42
MX-5 1.6i | 1,6 | 87 | B6ZE | 1.1990-12.1996 | Anti-lock braking system ABS | 10
MX-5 1.6i | 1,6 | 87 | B6ZE | 1.1990-12.1996 | Engine management EGI | 10
MX-5 1.6i | 1,6 | 87 | B6ZE | 1.1990-12.1996 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MX-5 1.6i 16V

MAZDA MX-5 1.6i 16V

MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.1994-11.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.1994-11.1997 | Traction control system ABS/ASR | 42
MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.1994-11.1997 | Engine management EGI | 10
MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.1994-11.1997 | Anti-lock braking system ABS | 42
MX-5 1.6i 16V | 1,6 | 66 | B6 | 12.1994-11.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:MX-5 1.8

MAZDA MX-5 1.8

MX-5 1.8 | 1,8 | 93 | 7.2005- | System overview System overview | 01
MX-5 1.8 | 1,8 | 93 | 7.2005- | Instrumentation Instrument cluster | 01
MX-5 1.8 | 1,8 | 93 | 7.2005- | Driving safety system ESP Electronic stability program ESP | 01
MX-5 1.8 | 1,8 | 93 | 7.2005- | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.8 | 1,8 | 93 | 7.2005- | Airbag AB | 30
MX-5 1.8 | 1,8 | 93 | 7.2005- | Engine management EGI CAN | 85


DVD 2014/3:PKW:MAZDA:MX-5 1.8i

MAZDA MX-5 1.8i

MX-5 1.8i | 1,8 | 98 | BP | 9.1993-11.1997 | Engine management EGI | 10
MX-5 1.8i | 1,8 | 98 | BP | 9.1993-11.1997 | Traction control system ABS/ASR | 42
MX-5 1.8i | 1,8 | 98 | BP | 9.1993-11.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.8i | 1,8 | 98 | BP | 9.1993-11.1997 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 98 | BP | 9.1993-11.1997 | Anti-lock braking system ABS | 10
MX-5 1.8i | 1,8 | 103 | BPD | 1.1998-7.2005 | Engine management EGI | 30
MX-5 1.8i | 1,8 | 103 | BPD | 1.1998-7.2005 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 103 | BPD | 1.1998-7.2005 | System overview System overview | 01
MX-5 1.8i | 1,8 | 103 | BPD | 1.1998-7.2005 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.8i | 1,8 | 103 | BPD | 1.1998-7.2005 | Traction control system ABS/ASR | 42
MX-5 1.8i | 1,8 | 96 | BPF1 | 9.1993-11.1994 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.8i | 1,8 | 96 | BPF1 | 9.1993-11.1994 | Engine management EGI | 10
MX-5 1.8i | 1,8 | 96 | BPZE | 12.1994-11.1997 | Engine management EGI | 10
MX-5 1.8i | 1,8 | 107 | BPZE | 9.2000-7.2005 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.8i | 1,8 | 96 | BPZE | 12.1994-11.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-5 1.8i | 1,8 | 96 | BPZE | 12.1994-11.1997 | Traction control system ABS/ASR | 42
MX-5 1.8i | 1,8 | 107 | BPZE | 9.2000-7.2005 | Traction control system ABS/ASR | 42
MX-5 1.8i | 1,8 | 107 | BPZE | 9.2000-7.2005 | System overview System overview | 01
MX-5 1.8i | 1,8 | 107 | BPZE | 9.2000-7.2005 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 96 | BPZE | 12.1994-11.1997 | Anti-lock braking system ABS | 42
MX-5 1.8i | 1,8 | 96 | BPZE | 12.1994-11.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:MX-5 2.0

MAZDA MX-5 2.0

MX-5 2.0 | 2 | 118 | LF | 7.2005- | Transmission control 4/5-speed automatic transmission | 30
MX-5 2.0 | 2 | 118 | LF | 7.2005- | Engine management EGI CAN | 85
MX-5 2.0 | 2 | 118 | LF | 7.2005- | Airbag AB | 30
MX-5 2.0 | 2 | 118 | LF | 7.2005- | System overview System overview | 01
MX-5 2.0 | 2 | 118 | LF | 7.2005- | Instrumentation Instrument cluster | 01
MX-5 2.0 | 2 | 118 | LF | 7.2005- | Driving safety system ESP Electronic stability program ESP | 01


DVD 2014/3:PKW:MAZDA:MX-6 2.0i

MAZDA MX-6 2.0i

MX-6 2.0i | 2 | 80 | FE | 7.1989-7.1992 | Engine management EGI CAN | 85
MX-6 2.0i | 2 | 85 | FS | 12.1995-6.1997 | Engine management EGI | 10
MX-6 2.0i | 2 | 85 | FS | 7.1991-6.1994 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.0i | 2 | 85 | FS | 6.1993-12.1996 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.0i | 2 | 85 | FS | 12.1995-6.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.0i | 2 | 85 | FS | 6.1993-12.1996 | Engine management EGI | 10
MX-6 2.0i | 2 | 85 | FS | 7.1991-6.1994 | Engine management EGI | 10
MX-6 2.0i | 2 | 118 | KFZE | 11.1991-1.1996 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:MX-6 2.2i

MAZDA MX-6 2.2i

MX-6 2.2i | 2,2 | 84 | F2 | 7.1987-10.1988 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:MX-6 2.5i

MAZDA MX-6 2.5i

MX-6 2.5i | 2,5 | 121 | KL | 7.1991-6.1994 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | KL | 12.1995-6.1997 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | KL | 4.1993-12.1998 | Anti-lock braking system ABS | 10
MX-6 2.5i | 2,5 | 121 | KL | 6.1994-12.1995 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | KL | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i | 2,5 | 121 | KL | 4.1993-12.1998 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 121 | KL | 12.1995-6.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i | 2,5 | 121 | KL | 4.1993-12.1998 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i | 2,5 | 121 | KL | 6.1994-12.1995 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i | 2,5 | 121 | KL | 7.1991-6.1994 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i | 2,5 | 121 | KL | 7.1994-6.1997 | Engine management EGI | 10
MX-6 2.5i | 2,5 | 147 | KLZE | 11.1991-1.1996 | Engine management EGI CAN | 85
MX-6 2.5i | 2,5 | 147 | KLZE | 11.1991-1.1996 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i | 2,5 | 121 | L | 9.1991-7.1998 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i | 2,5 | 121 | L | 9.1991-7.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:MX-6 2.5i 4WS

MAZDA MX-6 2.5i 4WS

MX-6 2.5i 4WS | 2,5 | 121 | KL | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i 4WS | 2,5 | 121 | KL | 12.1995-6.1997 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i 4WS | 2,5 | 121 | KL | 6.1994-12.1995 | Transmission control 4/5-speed automatic transmission | 30
MX-6 2.5i 4WS | 2,5 | 121 | KL | 7.1994-6.1997 | Anti-lock braking system ABS | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 8.1991-6.1994 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 12.1995-6.1997 | Anti-lock braking system ABS | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 7.1994-6.1997 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 12.1995-6.1997 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 6.1994-12.1995 | Engine management EGI | 10
MX-6 2.5i 4WS | 2,5 | 121 | KL | 8.1991-6.1994 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Premacy 1.8i

MAZDA Premacy 1.8i

Premacy 1.8i | 1,8 | 74 | FP | 3.1999-5.2005 | Transmission control 4/5-speed automatic transmission | 30
Premacy 1.8i | 1,8 | 84 | FP | 3.1999-5.2005 | System overview System overview | 01
Premacy 1.8i | 1,8 | 84 | FP | 3.1999-5.2005 | Engine management EGI | 10
Premacy 1.8i | 1,8 | 92 | FP | 2.2000- | Engine management EGI CAN | 85
Premacy 1.8i | 1,8 | 74 | FP | 3.1999-5.2005 | System overview System overview | 01
Premacy 1.8i | 1,8 | 122 | FP | 1.2002-3.2005 | Engine management EGI | 10
Premacy 1.8i | 1,8 | 74 | FP | 3.1999-5.2005 | Engine management EGI | 10
Premacy 1.8i | 1,8 | 84 | FP | 3.1999-5.2005 | Transmission control 4/5-speed automatic transmission | 30
Premacy 1.8i | 1,8 | 92 | FP | 2.2000- | System overview System overview | 01
Premacy 1.8i | 1,8 | 92 | FP | 2.2000- | Transmission control 4/5-speed automatic transmission | 30
Premacy 1.8i | 1,8 | 92 | FP | 2.2000- | Transmission control 4/5-speed automatic transmission | 42
Premacy 1.8i | 1,8 | 96 | FPDE | 2.1999-2.2005 | System overview System overview | 01
Premacy 1.8i | 1,8 | 96 | FPDE | 2.1999-2.2005 | Transmission control 4/5-speed automatic transmission | 30
Premacy 1.8i | 1,8 | 96 | FPDE | 2.1999-2.2005 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Premacy 1.8i 4WD

MAZDA Premacy 1.8i 4WD

Premacy 1.8i 4WD | 1,8 | 96 | FPDE | 2.1999-2.2005 | Engine management EGI | 30
Premacy 1.8i 4WD | 1,8 | 96 | FPDE | 2.1999-2.2005 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Premacy 2.0 Diesel Turbo

MAZDA Premacy 2.0 Diesel Turbo

Premacy 2.0 Diesel Turbo | 2 | 66 | RF | 6.1999-10.2001 | Transmission control 4/5-speed automatic transmission | 30
Premacy 2.0 Diesel Turbo | 2 | 74 | RF | 7.2000-5.2005 | Transmission control 4/5-speed automatic transmission | 30
Premacy 2.0 Diesel Turbo | 2 | 66 | RF | 6.1999-10.2001 | System overview System overview | 01
Premacy 2.0 Diesel Turbo | 2 | 74 | RF | 7.2000-5.2005 | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:Premacy 2.0i

MAZDA Premacy 2.0i

Premacy 2.0i | 2 | 96 | FS | 11.2001-5.2005 | System overview System overview | 01
Premacy 2.0i | 2 | 96 | FS | 11.2001-5.2005 | Transmission control 4/5-speed automatic transmission | 30
Premacy 2.0i | 2 | 96 | FS | 11.2001-5.2005 | Engine management EGI CAN | 85
Premacy 2.0i | 2 | 106 | FSDE | 3.2002- | System overview System overview | 01
Premacy 2.0i | 2 | 121 | FSZE | 6.2001-2.2005 | System overview System overview | 01
Premacy 2.0i | 2 | 121 | FSZE | 6.2001-2.2005 | Transmission control 4/5-speed automatic transmission | 30
Premacy 2.0i | 2 | 121 | FSZE | 6.2001-2.2005 | Heater/air conditioner Automatic A/C | 28
Premacy 2.0i | 2 | 121 | FSZE | 6.2001-2.2005 | Engine management EGI | 30
Premacy 2.0i | 2 | 107 | LFDE | 2.2005-8.2007 | Engine management EGI CAN | 85
Premacy 2.0i | 2 | 107 | LFDE | 2.2005-8.2007 | Heater/air conditioner Automatic A/C | 28
Premacy 2.0i | 2 | 107 | LFDE | 2.2005-8.2007 | Anti-lock braking system ABS | 30
Premacy 2.0i | 2 | 107 | LFDE | 2.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Premacy 2.0i | 2 | 107 | LFDE | 2.2005-8.2007 | System overview System overview | 01
Premacy 2.0i | 2 | 111 | LFVD | 1.2007- | Engine management EGI CAN | 85
Premacy 2.0i | 2 | 111 | LFVD | 1.2007- | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Premacy 2.0i 4WD

MAZDA Premacy 2.0i 4WD

Premacy 2.0i 4WD | 2 | 102 | LFDE | 8.2005-8.2007 | Engine management EGI CAN | 85
Premacy 2.0i 4WD | 2 | 102 | LFDE | 8.2005-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Premacy 2.0i 4WD | 2 | 102 | LFVE | 8.2010- | Transmission control 4/5-speed automatic transmission | 42
Premacy 2.0i 4WD | 2 | 102 | LFVE | 8.2010- | Engine management EGI CAN | 85


DVD 2014/3:PKW:MAZDA:Premacy 2.3i

MAZDA Premacy 2.3i

Premacy 2.3i | 2,3 | 121 | L3VE | 2.2005- | Transmission control 4/5-speed automatic transmission | 42
Premacy 2.3i | 2,3 | 121 | L3VE | 2.2005- | Anti-lock braking system ABS | 30
Premacy 2.3i | 2,3 | 121 | L3VE | 2.2005- | Engine management EGI CAN | 85
Premacy 2.3i | 2,3 | 121 | L3VE | 2.2005- | Heater/air conditioner Automatic A/C | 28


DVD 2014/3:PKW:MAZDA:Proceed Levante 2.0 Diesel Turbo 4WD

MAZDA Proceed Levante 2.0 Diesel Turbo 4WD

Proceed Levante 2.0 Diesel Turbo 4WD | 2 | 68 | RF | 2.1998-9.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Proceed Levante 2.0i 4WD

MAZDA Proceed Levante 2.0i 4WD

Proceed Levante 2.0i 4WD | 2 | 107 | H20A | 2.1995-9.1996 | Engine management ECM | 42
Proceed Levante 2.0i 4WD | 2 | 107 | H20A | 2.1995-9.1996 | Transmission control 4/5-speed automatic transmission | 30
Proceed Levante 2.0i 4WD | 2 | 103 | J20A | 10.1996-9.1999 | Transmission control 4/5-speed automatic transmission | 30
Proceed Levante 2.0i 4WD | 2 | 103 | J20A | 10.1996-9.1999 | Engine management ECM | 42


DVD 2014/3:PKW:MAZDA:Proceed Levante 2.5i 4WD

MAZDA Proceed Levante 2.5i 4WD

Proceed Levante 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-9.1999 | Engine management ECM | 42
Proceed Levante 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-9.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Proceed Marvie 2.5i 4WD

MAZDA Proceed Marvie 2.5i 4WD

Proceed Marvie 2.5i 4WD | 2,5 | 88 | G5E | 2.1996-2.1999 | Engine management EGI | 30
Proceed Marvie 2.5i 4WD | 2,5 | 88 | G5E | 2.1996-2.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Proceed Marvie 2.5i Diesel Turbo 4WD

MAZDA Proceed Marvie 2.5i Diesel Turbo 4WD

Proceed Marvie 2.5i Diesel Turbo 4WD | 2,5 | 92 | WLT | 2.1996-2.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Proceed Marvie 2.6i 4WD

MAZDA Proceed Marvie 2.6i 4WD

Proceed Marvie 2.6i 4WD | 2,6 | 88 | G6 | 12.1990-1.1996 | Transmission control 4/5-speed automatic transmission | 30
Proceed Marvie 2.6i 4WD | 2,6 | 88 | G6 | 12.1990-1.1996 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Protege 1.5

MAZDA Protege 1.5

Protege 1.5 | 1,5 | 68 | 1.1995-1.2005 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:Protege 1.6

MAZDA Protege 1.6

Protege 1.6 | 1,6 | 70 | 1.1999- | Anti-lock braking system ABS | 30
Protege 1.6 | 1,6 | 70 | 1.1999- | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:Protege 1.6i

MAZDA Protege 1.6i

Protege 1.6i | 1,6 | 81 | BPBE | 1.2000-2.2004 | Anti-lock braking system ABS | 30
Protege 1.6i | 1,6 | 81 | BPBE | 1.2000-2.2004 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:Protege 1.8i

MAZDA Protege 1.8i

Protege 1.8i | 1,8 | 96 | BP | 1.1990-12.1994 | Engine management EGI | 10
Protege 1.8i | 1,8 | 78 | BP | 9.1989-8.1993 | Engine management EGI | 10
Protege 1.8i | 1,8 | 91 | FPDE | 2.2000-5.2002 | Anti-lock braking system ABS | 30
Protege 1.8i | 1,8 | 91 | FPDE | 2.2000-5.2002 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:Protege 2.0i

MAZDA Protege 2.0i

Protege 2.0i | 2 | 98 | FSD | 5.2002-2.2004 | Anti-lock braking system ABS | 30
Protege 2.0i | 2 | 98 | FSD | 5.2002-2.2004 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MAZDA:Revue 1.3i

MAZDA Revue 1.3i

Revue 1.3i | 1,3 | 56 | B3MI | 10.1990-6.1998 | Engine management EGI | 30
Revue 1.3i | 1,3 | 56 | B3MI | 10.1990-6.1998 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Revue 1.5i

MAZDA Revue 1.5i

Revue 1.5i | 1,5 | 65 | B5MI | 10.1990-6.1998 | Transmission control 4/5-speed automatic transmission | 30
Revue 1.5i | 1,5 | 65 | B5MI | 10.1990-6.1998 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Roadster 1.6i

MAZDA Roadster 1.6i

Roadster 1.6i | 1,6 | 92 | B6ZE | 12.1997-8.2005 | Anti-lock braking system ABS | 30
Roadster 1.6i | 1,6 | 92 | B6ZE | 12.1997-8.2005 | Transmission control 4/5-speed automatic transmission | 30
Roadster 1.6i | 1,6 | 92 | B6ZE | 12.1997-8.2005 | Engine management EGI | 30
Roadster 1.6i | 1,6 | 92 | B6ZE | 12.1997-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:Roadster 1.8i

MAZDA Roadster 1.8i

Roadster 1.8i | 1,8 | 118 | BPVE | 6.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 30
Roadster 1.8i | 1,8 | 118 | BPVE | 6.2000-8.2005 | Anti-lock braking system ABS | 30
Roadster 1.8i | 1,8 | 118 | BPVE | 6.2000-8.2005 | Engine management EGI | 30
Roadster 1.8i | 1,8 | 118 | BPVE | 6.2000-8.2005 | Anti-lock braking system ABS | 42
Roadster 1.8i | 1,8 | 107 | BPZE | 12.1997-6.2000 | Engine management EGI | 30
Roadster 1.8i | 1,8 | 107 | BPZE | 12.1997-6.2000 | Anti-lock braking system ABS | 30
Roadster 1.8i | 1,8 | 107 | BPZE | 12.1997-6.2000 | Anti-lock braking system ABS | 42
Roadster 1.8i | 1,8 | 107 | BPZE | 12.1997-6.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Roadster 1.8i Turbo

MAZDA Roadster 1.8i Turbo

Roadster 1.8i Turbo | 1,8 | 126 | BPZET | 2.2004-8.2005 | Transmission control 4/5-speed automatic transmission | 30
Roadster 1.8i Turbo | 1,8 | 126 | BPZET | 2.2004-8.2005 | Anti-lock braking system ABS | 30
Roadster 1.8i Turbo | 1,8 | 126 | BPZET | 2.2004-8.2005 | Engine management EGI | 30
Roadster 1.8i Turbo | 1,8 | 126 | BPZET | 2.2004-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:Roadster Coupe 1.6i

MAZDA Roadster Coupe 1.6i

Roadster Coupe 1.6i | 1,6 | 92 | B6ZE | 10.2003-8.2005 | Transmission control 4/5-speed automatic transmission | 30
Roadster Coupe 1.6i | 1,6 | 92 | B6ZE | 10.2003-8.2005 | Anti-lock braking system ABS | 30
Roadster Coupe 1.6i | 1,6 | 92 | B6ZE | 10.2003-8.2005 | Engine management EGI | 30
Roadster Coupe 1.6i | 1,6 | 92 | B6ZE | 10.2003-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MAZDA:Roadster Coupe 1.8i

MAZDA Roadster Coupe 1.8i

Roadster Coupe 1.8i | 1,8 | 118 | BPVE | 10.2003-8.2005 | Engine management EGI | 30
Roadster Coupe 1.8i | 1,8 | 118 | BPVE | 10.2003-8.2005 | Anti-lock braking system ABS | 42
Roadster Coupe 1.8i | 1,8 | 118 | BPVE | 10.2003-8.2005 | Transmission control 4/5-speed automatic transmission | 30
Roadster Coupe 1.8i | 1,8 | 118 | BPVE | 10.2003-8.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:RX-7 Cabrio

MAZDA RX-7 Cabrio

RX-7 Cabrio | 1,3 | 110 | 13BN32 | 10.1985-4.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:RX-7 Cabrio Turbo

MAZDA RX-7 Cabrio Turbo

RX-7 Cabrio Turbo | 1,3 | 147 | 13B | 3.1989-11.1991 | Engine management EGI | 10
RX-7 Cabrio Turbo | 1,3 | 133 | 13B | 3.1989-11.1991 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:RX-7 Coupe

MAZDA RX-7 Coupe

RX-7 Coupe | 1,3 | 120 | 13B | 3.1989-11.1991 | Engine management EGI | 10
RX-7 Coupe | 1,3 | 136 | 13BN32 | 11.1985-4.1989 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:RX-7 Coupe Biturbo

MAZDA RX-7 Coupe Biturbo

RX-7 Coupe Biturbo | 1,3 | 176 | 13B | 1.1992-7.1994 | Transmission control 4/5-speed automatic transmission | 30
RX-7 Coupe Biturbo | 1,3 | 176 | 13B | 1.1992-7.1994 | Engine management EGI | 10
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 7.1994-2.1996 | Transmission control 4/5-speed automatic transmission | 30
RX-7 Coupe Biturbo | 1,3 | 204 | RE13B | 1.1996- | Transmission control 4/5-speed automatic transmission | 30
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 1.1992-7.1993 | Engine management EGI | 10
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 8.1993-6.1994 | Engine management EGI | 10
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 8.1993-6.1994 | Transmission control 4/5-speed automatic transmission | 30
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 1.1992-7.1993 | Transmission control 4/5-speed automatic transmission | 30
RX-7 Coupe Biturbo | 1,3 | 176 | RE13B | 7.1994-2.1996 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:RX-7 Coupe Turbo

MAZDA RX-7 Coupe Turbo

RX-7 Coupe Turbo | 1,3 | 147 | 13B | 3.1989-11.1991 | Engine management EGI | 10
RX-7 Coupe Turbo | 1,3 | 151 | 13B | 9.1985-10.1991 | System overview System overview | 01
RX-7 Coupe Turbo | 1,3 | 133 | 13BN34 | 9.1985-4.1989 | Engine management EGI | 10
RX-7 Coupe Turbo | 1,3 | 206 | 13BREW | 10.2000-8.2002 | System overview System overview | 01
RX-7 Coupe Turbo | 1,3 | 206 | 13BREW | 10.2000-8.2002 | Transmission control 4/5-speed automatic transmission | 30
RX-7 Coupe Turbo | 1,3 | 188 | 13BREW | 10.1991-9.2000 | Transmission control 4/5-speed automatic transmission | 30
RX-7 Coupe Turbo | 1,3 | 188 | 13BREW | 10.1991-9.2000 | System overview System overview | 01
RX-7 Coupe Turbo | 1,3 | 206 | 13BREW | 10.2000-8.2002 | Engine management EGI | 30
RX-7 Coupe Turbo | 1,3 | 188 | 13BREW | 10.1991-9.2000 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:RX-8

MAZDA RX-8

RX-8 | 1,3 | 0 |  | 9.2003-8.2008 | System overview System overview | 01
RX-8 | 1,3 | 0 |  | 9.2003-8.2008 | Engine management EGI CAN | 85
RX-8 | 1,3 | 0 |  | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
RX-8 | 1,3 | 141 | 13B | 4.2003-4.2008 | Engine management EGI CAN | 85
RX-8 | 1,3 | 170 | 13B | 4.2003-4.2008 | Airbag AB | 77
RX-8 | 1,3 | 141 | 13B | 4.2003-4.2008 | Driving safety system ESP Electronic stability program ESP | 64
RX-8 | 1,3 | 170 | 13B | 4.2003-4.2008 | System overview System overview | 01
RX-8 | 1,3 | 170 | 13B | 4.2003-4.2008 | Driving safety system ESP Electronic stability program ESP | 64
RX-8 | 1,3 | 141 | 13B | 4.2003-4.2008 | Airbag AB | 77
RX-8 | 1,3 | 141 | 13B | 4.2003-4.2008 | System overview System overview | 01
RX-8 | 1,3 | 141 | 13B | 4.2008- | System overview System overview | 01
RX-8 | 1,3 | 170 | 13B | 4.2003-4.2008 | Engine management EGI CAN | 85
RX-8 | 1,3 | 170 | 13B | 4.2008- | System overview System overview | 01
RX-8 | 1,3 | 158 | 13BMSP | 5.2003- | Engine management EGI | 30
RX-8 | 1,3 | 158 | 13BMSP | 5.2003- | Driving safety system ESP Electronic stability program ESP | 64
RX-8 | 1,3 | 158 | 13BMSP | 5.2003- | Transmission control 4/5-speed automatic transmission | 42
RX-8 | 1,3 | 173 | 13BMSP | 5.2003- | Engine management EGI | 30
RX-8 | 1,3 | 173 | 13BMSP | 5.2003- | Driving safety system ESP Electronic stability program ESP | 64
RX-8 | 1,3 | 158 | 13BMSP | 5.2003- | System overview System overview | 01
RX-8 | 1,3 | 158 | 13BMSP | 5.2003- | Engine management EGI CAN | 85
RX-8 | 1,3 | 173 | 13BMSP | 5.2003- | Engine management EGI CAN | 85
RX-8 | 1,3 | 173 | 13BMSP | 5.2003- | System overview System overview | 01
RX-8 | 1,3 | 173 | 13BMSP | 5.2003- | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Scrum Wagon 0.7i

MAZDA Scrum Wagon 0.7i

Scrum Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 30
Scrum Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42


DVD 2014/3:PKW:MAZDA:Scrum Wagon 0.7i 4WD

MAZDA Scrum Wagon 0.7i 4WD

Scrum Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Engine management ECM | 42
Scrum Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Anti-lock braking system ABS | 30
Scrum Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001-8.2005 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:Scrum Wagon 0.7i Turbo

MAZDA Scrum Wagon 0.7i Turbo

Scrum Wagon 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 12.1999-9.2001 | Anti-lock braking system ABS | 30
Scrum Wagon 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 12.1999-9.2001 | Engine management ECM | 42
Scrum Wagon 0.7i Turbo | 0,7 | 47 | F6A (SOHC) | 12.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42
Scrum Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Scrum Wagon 0.7i Turbo 4WD

MAZDA Scrum Wagon 0.7i Turbo 4WD

Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 12.1999-9.2001 | Engine management ECM | 42
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 12.1999-9.2001 | Anti-lock braking system ABS | 30
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | F6A (SOHC) | 12.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Anti-lock braking system ABS | 30
Scrum Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:Sentia 2.5i

MAZDA Sentia 2.5i

Sentia 2.5i | 2,5 | 118 | J5DE | 3.1991-1.1996 | Transmission control 4/5-speed automatic transmission | 30
Sentia 2.5i | 2,5 | 118 | J5DE | 3.1991-1.1996 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Sentia 3.0i

MAZDA Sentia 3.0i

Sentia 3.0i | 3 | 118 | JEE | 10.1995-9.2000 | Transmission control 4/5-speed automatic transmission | 30
Sentia 3.0i | 3 | 118 | JEE | 10.1995-9.2000 | Engine management EGI | 30
Sentia 3.0i | 3 | 147 | JEZE | 3.1991-9.2000 | Engine management EGI | 30
Sentia 3.0i | 3 | 147 | JEZE | 3.1991-9.2000 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Spiano 0.7i

MAZDA Spiano 0.7i

Spiano 0.7i | 0,7 | 40 | K6A | 2.2002-10.2008 | Anti-lock braking system ABS | 30
Spiano 0.7i | 0,7 | 40 | K6A | 2.2002-10.2008 | Engine management ECM | 42
Spiano 0.7i | 0,7 | 40 | K6A | 2.2002-10.2008 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:MAZDA:Spiano 0.7i 4WD

MAZDA Spiano 0.7i 4WD

Spiano 0.7i 4WD | 0,7 | 40 | K6A | 2.2002-10.2008 | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i 4WD | 0,7 | 40 | K6A | 2.2002-10.2008 | Engine management ECM | 42
Spiano 0.7i 4WD | 0,7 | 40 | K6A | 2.2002-10.2008 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Spiano 0.7i Turbo

MAZDA Spiano 0.7i Turbo

Spiano 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-10.2008 | Anti-lock braking system ABS | 30
Spiano 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-10.2008 | Engine management ECM | 42
Spiano 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-10.2008 | Engine management ECM | 42
Spiano 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-10.2008 | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-10.2008 | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-10.2008 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Spiano 0.7i Turbo 4WD

MAZDA Spiano 0.7i Turbo 4WD

Spiano 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-10.2008 | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-10.2008 | Anti-lock braking system ABS | 30
Spiano 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-10.2008 | Engine management ECM | 42
Spiano 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-10.2008 | Engine management ECM | 42
Spiano 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-10.2008 | Transmission control 3/4-speed automatic transmission | 47
Spiano 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-10.2008 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:MAZDA:Telstar ll 1.8i

MAZDA Telstar ll 1.8i

Telstar ll 1.8i | 1,8 | 85 | FPDE | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30
Telstar ll 1.8i | 1,8 | 85 | FPDE | 7.1994-6.1997 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Telstar ll 2.0i

MAZDA Telstar ll 2.0i

Telstar ll 2.0i | 2 | 92 | FSDE | 7.1994-6.1997 | Engine management EGI | 30
Telstar ll 2.0i | 2 | 92 | FSDE | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Telstar ll 2.0i 4WD

MAZDA Telstar ll 2.0i 4WD

Telstar ll 2.0i 4WD | 2 | 92 | FSDE | 7.1994-6.1997 | Engine management EGI | 30
Telstar ll 2.0i 4WD | 2 | 92 | FSDE | 7.1994-6.1997 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Telstar Sedan 1.8i

MAZDA Telstar Sedan 1.8i

Telstar Sedan 1.8i | 1,8 | 92 | FP | 6.1997-8.1999 | Engine management EGI | 30
Telstar Sedan 1.8i | 1,8 | 92 | FP | 6.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Telstar Sedan 2.0i

MAZDA Telstar Sedan 2.0i

Telstar Sedan 2.0i | 2 | 125 | FS | 6.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 30
Telstar Sedan 2.0i | 2 | 125 | FS | 6.1997-8.1999 | Engine management EGI | 30
Telstar Sedan 2.0i | 2 | 118 | KFZE | 10.1991-1.1996 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Telstar Sedan 2.0i 4WD

MAZDA Telstar Sedan 2.0i 4WD

Telstar Sedan 2.0i 4WD | 2 | 103 | FS | 6.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 30
Telstar Sedan 2.0i 4WD | 2 | 103 | FS | 6.1997-8.1999 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Telstar Wagon 1.8i

MAZDA Telstar Wagon 1.8i

Telstar Wagon 1.8i | 1,8 | 92 | FP | 10.1997-8.1999 | Engine management EGI | 30
Telstar Wagon 1.8i | 1,8 | 92 | FP | 10.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Telstar Wagon 2.0i

MAZDA Telstar Wagon 2.0i

Telstar Wagon 2.0i | 2 | 103 | FS | 10.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 30
Telstar Wagon 2.0i | 2 | 103 | FS | 10.1997-8.1999 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Telstar Wagon 2.0i 4WD

MAZDA Telstar Wagon 2.0i 4WD

Telstar Wagon 2.0i 4WD | 2 | 103 | FS | 10.1997-8.1999 | Engine management EGI | 30
Telstar Wagon 2.0i 4WD | 2 | 103 | FS | 10.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 30


DVD 2014/3:PKW:MAZDA:Telstar Wagon 2.5i 4WD

MAZDA Telstar Wagon 2.5i 4WD

Telstar Wagon 2.5i 4WD | 2,5 | 147 | KL | 10.1997-8.1999 | Transmission control 4/5-speed automatic transmission | 30
Telstar Wagon 2.5i 4WD | 2,5 | 147 | KL | 10.1997-8.1999 | Engine management EGI | 30


DVD 2014/3:PKW:MAZDA:Tribute 2.0i

MAZDA Tribute 2.0i

Tribute 2.0i | 2 | 91 | YF | 2.2001-12.2003 | Airbag AB | 40
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Engine management EGI (SAE) | 30
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Anti-lock braking system ABS | 47
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.0i | 2 | 91 | YF | 2.2001-12.2003 | Engine management EGI (SAE) | 30
Tribute 2.0i | 2 | 91 | YF | 2.2001-12.2003 | Traction control system ABS/ASR | 30
Tribute 2.0i | 2 | 95 | YF | 9.2000-12.2003 | Engine management EEC SAE | 47
Tribute 2.0i | 2 | 95 | YF | 9.2000-12.2003 | Engine management EGI (SAE) | 30
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Engine management HSCAN | 47
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Airbag AB | 40
Tribute 2.0i | 2 | 95 | YF | 9.2000-12.2003 | Airbag AB | 40
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Traction control system ABS/ASR | 30
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Vehicle internetworking CAN bus interface | 22
Tribute 2.0i | 2 | 91 | YF | 2.2001-12.2003 | Engine management EEC SAE | 47
Tribute 2.0i | 2 | 91 | YF | 2.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 30
Tribute 2.0i | 2 | 91 | YF | 2.2001-12.2003 | Anti-lock braking system ABS | 47
Tribute 2.0i | 2 | 95 | YF | 9.2000-12.2003 | Transmission control 4/5-speed automatic transmission | 42
Tribute 2.0i | 2 | 95 | YF | 9.2000-12.2003 | Anti-lock braking system ABS | 47
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Engine management EEC SAE | 47
Tribute 2.0i | 2 | 97 | YF | 12.2000- | Driving safety system ESP Electronic stability program ESP | 30


DVD 2014/3:PKW:MAZDA:Tribute 2.0i 4WD

MAZDA Tribute 2.0i 4WD

Tribute 2.0i 4WD | 2 | 98 | YF | 10.2002- | Anti-lock braking system ABS | 47
Tribute 2.0i 4WD | 2 | 98 | YF | 10.2002- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.0i 4WD | 2 | 98 | YF | 10.2002- | Airbag AB | 40
Tribute 2.0i 4WD | 2 | 98 | YF | 10.2002- | Engine management HSCAN | 47
Tribute 2.0i 4WD | 2 | 98 | YF | 10.2002- | Vehicle internetworking CAN bus interface | 22
Tribute 2.0i 4WD | 2 | 98 | YF | 10.2002- | Engine management EEC SAE | 47


DVD 2014/3:PKW:MAZDA:Tribute 2.0i 4x4

MAZDA Tribute 2.0i 4x4

Tribute 2.0i 4x4 | 2 | 91 | YF | 2.2001-12.2003 | Anti-lock braking system ABS | 47
Tribute 2.0i 4x4 | 2 | 91 | YF | 2.2001-12.2003 | Airbag AB | 40
Tribute 2.0i 4x4 | 2 | 91 | YF | 2.2001-12.2003 | Engine management EEC SAE | 47


DVD 2014/3:PKW:MAZDA:Tribute 2.3i

MAZDA Tribute 2.3i

Tribute 2.3i | 2,3 | 110 | GZ | 12.2003-5.2004 | Airbag AB | 40
Tribute 2.3i | 2,3 | 115 | L3 | 12.2003-12.2005 | Airbag AB | 40
Tribute 2.3i | 2,3 | 115 | L3 | 12.2003-12.2005 | Engine management EGI (SAE) | 30
Tribute 2.3i | 2,3 | 115 | L3 | 12.2003-12.2005 | Central electronics ZE | 47
Tribute 2.3i | 2,3 | 115 | L3 | 12.2003-12.2005 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Tribute 2.3i 4WD

MAZDA Tribute 2.3i 4WD

Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | Engine management HSCAN | 47
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | Vehicle internetworking CAN bus interface | 22
Tribute 2.3i 4WD | 2,3 | 115 | L3 | 12.2003-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Tribute 2.3i 4WD | 2,3 | 115 | L3 | 12.2003-12.2005 | Central electronics ZE | 47
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | Central electronics ZE | 47
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | Anti-theft device Immobilizer (WFS) | 30
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | 4WD electronics Four-wheel drive electronics | 47
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | Heater/air conditioner Automatic A/C | 4D
Tribute 2.3i 4WD | 2,3 | 115 | L3 | 12.2003-12.2005 | Engine management EGI (SAE) | 30
Tribute 2.3i 4WD | 2,3 | 115 | L3 | 12.2003-12.2005 | Airbag AB | 40
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | Instrumentation Instrument cluster | 47
Tribute 2.3i 4WD | 2,3 | 107 | L3 | 3.2004- | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MAZDA:Tribute 3.0i

MAZDA Tribute 3.0i

Tribute 3.0i | 3 | 149 | AJ | 11.2000-12.2005 | Engine management HSCAN | 47
Tribute 3.0i | 3 | 149 | AJ | 11.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Tribute 3.0i | 3 | 149 | AJ | 11.2000-12.2005 | Anti-lock braking system ABS | 47
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Engine management EEC SAE | 47
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Central electronics ZE | 47
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Anti-lock braking system ABS | 47
Tribute 3.0i | 3 | 149 | AJ | 11.2000-12.2005 | Airbag AB | 40
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Vehicle internetworking CAN bus interface | 22
Tribute 3.0i | 3 | 149 | AJ | 11.2000-12.2005 | Engine management EEC SAE | 47
Tribute 3.0i | 3 | 149 | AJ | 11.2000-12.2005 | Engine management EGI (SAE) | 30
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Engine management HSCAN | 47
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Engine management EGI (SAE) | 30
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Driving safety system ESP Electronic stability program ESP | 30
Tribute 3.0i | 3 | 149 | AJ | 11.2000-12.2005 | Central electronics ZE | 47
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Traction control system ABS/ASR | 30
Tribute 3.0i | 3 | 150 | AJ | 12.2000- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MAZDA:Tribute 3.0i 4WD

MAZDA Tribute 3.0i 4WD

Tribute 3.0i 4WD | 3 | 147 | AJ | 3.2004- | Airbag AB | 01
Tribute 3.0i 4WD | 3 | 147 | AJ | 3.2004- | Engine management HSCAN | 47
Tribute 3.0i 4WD | 3 | 147 | AJ | 3.2004- | Vehicle internetworking CAN bus interface | 22
Tribute 3.0i 4WD | 3 | 147 | AJ | 3.2004- | Central electronics ZE | 47
Tribute 3.0i 4WD | 3 | 147 | AJ | 3.2004- | Heater/air conditioner Automatic A/C | 4D
Tribute 3.0i 4WD | 3 | 147 | AJ | 3.2004- | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:MAZDA:Tribute 3.0i 4x4

MAZDA Tribute 3.0i 4x4

Tribute 3.0i 4x4 | 3 | 145 | AJ | 4.2001- | Engine management HSCAN | 47
Tribute 3.0i 4x4 | 3 | 145 | AJ | 4.2001- | Driving safety system ESP Electronic stability program ESP | 30
Tribute 3.0i 4x4 | 3 | 149 | AJ | 11.2000-12.2005 | Engine management HSCAN | 47
Tribute 3.0i 4x4 | 3 | 145 | AJ | 4.2001- | Engine management EGI (SAE) | 30
Tribute 3.0i 4x4 | 3 | 145 | AJ | 4.2001- | Anti-lock braking system ABS | 47
Tribute 3.0i 4x4 | 3 | 149 | AJ | 11.2000-12.2005 | Engine management EGI (SAE) | 30
Tribute 3.0i 4x4 | 3 | 145 | AJ | 4.2001- | Engine management EEC SAE | 47
Tribute 3.0i 4x4 | 3 | 145 | AJ | 4.2001- | Traction control system ABS/ASR | 30
Tribute 3.0i 4x4 | 3 | 149 | AJ | 11.2000-12.2005 | Airbag AB | 40
Tribute 3.0i 4x4 | 3 | 145 | AJ | 4.2001- | Central electronics ZE | 47
Tribute 3.0i 4x4 | 3 | 149 | AJ | 11.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Verisa 1.5i

MAZDA Verisa 1.5i

Verisa 1.5i | 1,5 | 83 | ZYVE | 6.2004- | Airbag AB | 30
Verisa 1.5i | 1,5 | 83 | ZYVE | 6.2004- | Engine management EGI CAN | 85
Verisa 1.5i | 1,5 | 83 | ZYVE | 6.2004- | Anti-lock braking system ABS | 30
Verisa 1.5i | 1,5 | 83 | ZYVE | 6.2004- | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Verisa 1.5i 4WD

MAZDA Verisa 1.5i 4WD

Verisa 1.5i 4WD | 1,5 | 83 | ZYVE | 6.2004- | Airbag AB | 30
Verisa 1.5i 4WD | 1,5 | 83 | ZYVE | 6.2004- | Anti-lock braking system ABS | 30
Verisa 1.5i 4WD | 1,5 | 83 | ZYVE | 6.2004- | Transmission control 4/5-speed automatic transmission | 42
Verisa 1.5i 4WD | 1,5 | 83 | ZYVE | 6.2004- | Engine management EGI CAN | 85


DVD 2014/3:PKW:MAZDA:Xedos-6 1.6i

MAZDA Xedos-6 1.6i

Xedos-6 1.6i | 1,6 | 83 | B69 | 1.1992-5.1994 | System overview System overview | 01
Xedos-6 1.6i | 1,6 | 83 | B69 | 1.1992-5.1994 | Engine management EGI | 10
Xedos-6 1.6i | 1,6 | 79 | B6E | 6.1994-4.1996 | System overview System overview | 01
Xedos-6 1.6i | 1,6 | 79 | B6E | 6.1994-4.1996 | Engine management EGI | 10
Xedos-6 1.6i | 1,6 | 79 | B6E | 4.1996-2.1999 | System overview System overview | 01
Xedos-6 1.6i | 1,6 | 79 | B6E | 4.1996-2.1999 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:Xedos-6 2.0i

MAZDA Xedos-6 2.0i

Xedos-6 2.0i | 2 | 103 | KF1 | 4.1996-2.1999 | System overview System overview | 01
Xedos-6 2.0i | 2 | 105 | KF1 | 11.1992-3.1994 | Engine management EGI | 10
Xedos-6 2.0i | 2 | 105 | KF1 | 1.1992-3.1994 | Engine management EGI | 10
Xedos-6 2.0i | 2 | 105 | KF1 | 1.1992-3.1994 | System overview System overview | 01
Xedos-6 2.0i | 2 | 103 | KF1 | 4.1996-2.1999 | Engine management EGI | 10
Xedos-6 2.0i | 2 | 105 | KF1 | 11.1992-3.1994 | System overview System overview | 01


DVD 2014/3:PKW:MAZDA:Xedos-9 2.0i

MAZDA Xedos-9 2.0i

Xedos-9 2.0i | 2 | 105 | KF | 8.1998-7.2000 | System overview System overview | 01
Xedos-9 2.0i | 2 | 105 | KF | 9.1993-5.1996 | Anti-lock braking system ABS | 10
Xedos-9 2.0i | 2 | 105 | KF | 8.1998-7.2000 | Anti-lock braking system ABS | 10
Xedos-9 2.0i | 2 | 105 | KF | 6.1996-7.1998 | Anti-lock braking system ABS | 10
Xedos-9 2.0i | 2 | 105 | KF | 9.1993-5.1996 | System overview System overview | 01
Xedos-9 2.0i | 2 | 105 | KF | 6.1996-7.1998 | System overview System overview | 01
Xedos-9 2.0i | 2 | 105 | KF | 9.1993-5.1996 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:Xedos-9 2.3i Kompressor

MAZDA Xedos-9 2.3i Kompressor

Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 6.1996-7.1998 | System overview System overview | 01
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 12.1994-5.1996 | System overview System overview | 01
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 8.1998-7.2000 | System overview System overview | 01
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 12.1994-5.1996 | Anti-lock braking system ABS | 10
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 6.1996-7.1998 | Anti-lock braking system ABS | 10
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 12.1994-5.1996 | Engine management EGI | 10
Xedos-9 2.3i Kompressor | 2,3 | 155 | KJ | 8.1998-7.2000 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:MAZDA:Xedos-9 2.5i

MAZDA Xedos-9 2.5i

Xedos-9 2.5i | 2,5 | 123 | KL | 6.1996-7.1998 | System overview System overview | 01
Xedos-9 2.5i | 2,5 | 123 | KL | 7.1993-5.1996 | Anti-lock braking system ABS | 10
Xedos-9 2.5i | 2,5 | 120 | KL | 8.2000-11.2002 | Traction control system ABS/ASR | 30
Xedos-9 2.5i | 2,5 | 123 | KL | 7.1993-5.1996 | System overview System overview | 01
Xedos-9 2.5i | 2,5 | 123 | KL | 8.1998-7.2000 | System overview System overview | 01
Xedos-9 2.5i | 2,5 | 123 | KL | 8.1998-7.2000 | Anti-lock braking system ABS | 10
Xedos-9 2.5i | 2,5 | 120 | KL | 8.2000-11.2002 | Anti-lock braking system ABS | 30
Xedos-9 2.5i | 2,5 | 123 | KL | 6.1996-7.1998 | Engine management EGI | 10
Xedos-9 2.5i | 2,5 | 120 | KL | 8.2000-11.2002 | System overview System overview | 01
Xedos-9 2.5i | 2,5 | 123 | KL | 6.1996-7.1998 | Anti-lock braking system ABS | 10
Xedos-9 2.5i | 2,5 | 123 | KL | 7.1993-5.1996 | Engine management EGI | 10
Xedos-9 2.5i | 2,5 | 123 | KL | 8.1998-7.2000 | Engine management EGI | 10


DVD 2014/3:PKW:MAZDA:Xedos-9 2.5i 4WS

MAZDA Xedos-9 2.5i 4WS

Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 6.1996-7.1998 | System overview System overview | 01
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 7.1993-5.1996 | Anti-lock braking system ABS | 10
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 6.1996-7.1998 | Anti-lock braking system ABS | 10
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 7.1993-5.1996 | Engine management EGI | 10
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 6.1996-7.1998 | Engine management EGI | 10
Xedos-9 2.5i 4WS | 2,5 | 123 | KL | 7.1993-5.1996 | System overview System overview | 01


DVD 2014/3:PKW:MERCEDES-BENZ:190 E 1.8

MERCEDES-BENZ 190 E 1.8

190 E 1.8 | 1,8 | 80 | M 102.910 | 3.1990-8.1993 | Airbag AB | 10
190 E 1.8 | 1,8 | 80 | M 102.910 | 3.1990-8.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:200 CE Cabrio

MERCEDES-BENZ 200 CE Cabrio

200 CE Cabrio | 2 | 100 | M 111.940 | 6.1991-6.1993 | Convenience electronics Electric window lifter | 10
200 CE Cabrio | 2 | 100 | M 111.940 | 6.1991-6.1993 | Airbag AB | 10
200 CE Cabrio | 2 | 100 | M 111.940 | 6.1991-6.1993 | Engine management PMS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:200 CE Coupe

MERCEDES-BENZ 200 CE Coupe

200 CE Coupe | 2 | 90 | M 102.963 | 9.1989-6.1993 | Convenience electronics Electric window lifter | 10
200 CE Coupe | 2 | 90 | M 102.963 | 9.1989-6.1993 | Airbag AB | 77
200 CE Coupe | 2 | 90 | M 102.963 | 9.1989-6.1993 | Airbag AB | 10
200 CE Coupe | 2 | 90 | M 102.963 | 9.1989-6.1993 | Traction control system ABS/ASR | 42
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management Motronic MP | 42
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Airbag AB | 77
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management PMS | 30
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Anti-lock braking system ABS | 42
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Airbag AB | 10
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Traction control system ABS/ASR | 42
200 CE Coupe | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management Motronic MP | 42


DVD 2014/3:PKW:MERCEDES-BENZ:200 D

MERCEDES-BENZ 200 D

200 D | 2 | 53 | OM 601.912 | 12.1984-6.1993 | Airbag AB | 10
200 D | 2 | 53 | OM 601.912 | 12.1984-6.1993 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:200 E

MERCEDES-BENZ 200 E

200 E | 2 | 87 | M 102.963 | 6.1986-10.1992 | Convenience electronics Electric window lifter | 10
200 E | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management Motronic MP | 42
200 E | 2 | 100 | M 111.940 | 9.1992-6.1993 | Airbag AB | 10
200 E | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management PMS | 30
200 E | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management Motronic MP | 42
200 E | 2 | 100 | M 111.940 | 9.1992-6.1993 | Airbag AB | 10
200 E | 2 | 100 | M 111.940 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:200 GE

MERCEDES-BENZ 200 GE

200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Front left door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Rear left door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Electronic ignition lock EZS | 30
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Rear left door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Heater/air conditioner Automatic A/C | 4B
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Passenger side seat memory | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Roof operating unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Instrumentation Instrument cluster | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Airbag AB TC | 77
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Transmission control EGS | 30
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Transmission control Transfer case GS | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Upper control panel | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Electronic ignition lock EZS | 4H
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Front right door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Driver side seat memory | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Steering column switch module | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Upper control panel | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Heater/air conditioner Automatic A/C | 43
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Anti-lock braking system ABS | 63
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Front right door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Rear right door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Front left door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Rear right door control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Transmission control Automatic transmission, 7 gear | 4C
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Trailer control unit | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Electronic seat heating | 47
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Instrumentation Instrument cluster | 49
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Instrumentation Instrument cluster | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Transmission control Electr. gear selector lever (EWM) | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Transmission control EGS | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Lighting ALWR | 57
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Heater/air conditioner Auxiliary/supplementary heater | 47
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Transmission control 5-speed automatic transmission | 57
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Convenience electronics Trailer attachment recognition | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Driver information CD changer | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Heater/air conditioner Comfort air conditioning | 43
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Anti-lock braking system ABS | 42
200 GE | 2 | 80 | M 102.965 | 1.1990-7.1993 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:200 TE

MERCEDES-BENZ 200 TE

200 TE | 2 | 87 | M 102.963 | 9.1988-10.1992 | Airbag AB | 10
200 TE | 2 | 87 | M 102.963 | 9.1988-10.1992 | Convenience electronics Electric window lifter | 10
200 TE | 2 | 87 | M 102.963 | 9.1988-10.1992 | Airbag AB | 77
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management Motronic MP | 42
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Airbag AB | 10
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management PMS | 30
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Traction control system ABS/ASR | 42
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Engine management Motronic MP | 42
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Airbag AB | 10
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
200 TE | 2 | 100 | M 111.940 | 9.1992-6.1993 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:220 CE Cabrio

MERCEDES-BENZ 220 CE Cabrio

220 CE Cabrio | 2,2 | 110 | M 111.960 | 7.1991-6.1993 | Convenience electronics Electric window lifter | 10
220 CE Cabrio | 2,2 | 110 | M 111.960 | 7.1991-6.1993 | Engine management HFM | 42
220 CE Cabrio | 2,2 | 110 | M 111.960 | 7.1991-6.1993 | Engine management Motronic M | 42
220 CE Cabrio | 2,2 | 110 | M 111.960 | 7.1991-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:220 CE Coupe

MERCEDES-BENZ 220 CE Coupe

220 CE Coupe | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Engine management Motronic M | 42
220 CE Coupe | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Anti-lock braking system ABS | 42
220 CE Coupe | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Airbag AB | 77
220 CE Coupe | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
220 CE Coupe | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Engine management Motronic M | 42
220 CE Coupe | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Airbag AB | 10
220 CE Coupe | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:220 E

MERCEDES-BENZ 220 E

220 E | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
220 E | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Engine management Motronic M | 42
220 E | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Airbag AB | 10
220 E | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Airbag AB | 10
220 E | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Engine management Motronic M | 42
220 E | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Engine management HFM | 42


DVD 2014/3:PKW:MERCEDES-BENZ:220 TE

MERCEDES-BENZ 220 TE

220 TE | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
220 TE | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Engine management Motronic M | 42
220 TE | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Airbag AB | 10
220 TE | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Engine management Motronic M | 42
220 TE | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Airbag AB | 10
220 TE | 2,2 | 110 | M 111.960 | 9.1992-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:230 CE Coupe

MERCEDES-BENZ 230 CE Coupe

230 CE Coupe | 2,3 | 97 | M 102.982 | 3.1987-8.1992 | Airbag AB | 10
230 CE Coupe | 2,3 | 97 | M 102.982 | 3.1987-8.1992 | Convenience electronics Electric window lifter | 10
230 CE Coupe | 2,3 | 97 | M 102.982 | 3.1987-8.1992 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:230 E

MERCEDES-BENZ 230 E

230 E | 2,3 | 97 | M 102.982 | 12.1984-6.1993 | Airbag AB | 10
230 E | 2,3 | 97 | M 102.982 | 12.1984-6.1993 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:230 G

MERCEDES-BENZ 230 G

230 G | 2,3 | 79 | M 102.958 | 4.1992-9.1995 | Transmission control 5-speed automatic transmission | 57
230 G | 2,3 | 79 | M 102.958 | 4.1992-9.1995 | Transmission control EGS | 42
230 G | 2,3 | 79 | M 102.958 | 4.1992-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 G | 2,3 | 79 | M 102.958 | 4.1992-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 G | 2,3 | 79 | M 102.958 | 4.1992-9.1995 | Airbag AB TC | 77
230 G | 2,3 | 79 | M 102.958 | 4.1992-9.1995 | Transmission control Transfer case GS | 42
230 G | 2,3 | 66 | M 115.974 | 4.1992-9.1993 | Anti-theft device Immobilizer (WFS) | 42
230 G | 2,3 | 66 | M 115.974 | 4.1992-9.1993 | Transmission control Transfer case GS | 42
230 G | 2,3 | 66 | M 115.974 | 4.1992-9.1993 | Transmission control 5-speed automatic transmission | 57
230 G | 2,3 | 66 | M 115.974 | 4.1992-9.1993 | Airbag AB TC | 77
230 G | 2,3 | 66 | M 115.974 | 4.1992-9.1993 | Transmission control Electr. gear selector lever (EWM) | 42
230 G | 2,3 | 66 | M 115.974 | 4.1992-9.1993 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:230 GE

MERCEDES-BENZ 230 GE

230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Service Service interval reset | 20
230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Transmission control EGS | 42
230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 92 | M 102.979 | 4.1992-9.1995 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Service Service interval reset | 20
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Service Service interval reset | 20
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Transmission control EGS | 42
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Transmission control EGS | 42
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 90 | M 102.979;996 | 4.1993-9.1995 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.979;996 | 4.1992-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Transmission control EGS | 42
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Service Service interval reset | 20
230 GE | 2,3 | 92 | M 102.981 | 10.1989-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Lighting ALWR | 57
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Heater/air conditioner Auxiliary/supplementary heater | 47
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Rear left door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Transmission control Automatic transmission, 7 gear | 4C
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Trailer attachment recognition | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Instrumentation Instrument cluster | 49
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Heater/air conditioner Automatic A/C | 43
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Anti-lock braking system ABS | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Transmission control EGS | 30
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Front left door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Rear right door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Electronic ignition lock EZS | 4H
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Rear right door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Driver side seat memory | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Trailer control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Roof operating unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Electronic seat heating | 47
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Front right door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Electronic ignition lock EZS | 30
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Front right door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Passenger side seat memory | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Instrumentation Instrument cluster | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Heater/air conditioner Comfort air conditioning | 43
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Instrumentation Instrument cluster | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Anti-lock braking system ABS | 63
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Transmission control EGS | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Rear left door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Upper control panel | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Front left door control unit | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Heater/air conditioner Automatic A/C | 4B
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Steering column switch module | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Driver information CD changer | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Convenience electronics Upper control panel | 42
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.989 | 9.1989-6.1993 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Service Service interval reset | 20
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Fuel Injection Jetronic LH | 42
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.996 | 4.1992-9.1995 | Transmission control EGS | 42
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Transmission control EGS | 42
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Service Service interval reset | 20
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 GE | 2,3 | 92 | M 102.997 | 4.1992-9.1995 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Transmission control 5-speed automatic transmission | 57
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Airbag AB TC | 77
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Transmission control Transfer case GS | 42
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Transmission control 5/7-speed automatic transmission | 30
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Transmission control Electr. gear selector lever (EWM) | 42
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Service Service interval reset | 20
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Anti-theft device Immobilizer (WFS) | 42
230 GE | 2,3 | 92 | M 102.998 | 4.1992-9.1995 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:230 TE

MERCEDES-BENZ 230 TE

230 TE | 2,3 | 97 | M 102.982 | 9.1985-8.1993 | Convenience electronics Electric window lifter | 10
230 TE | 2,3 | 97 | M 102.982 | 9.1985-8.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:240 GD

MERCEDES-BENZ 240 GD

240 GD | 2,5 | 53 | OM 616.938 | 4.1992-11.1997 | Transmission control EGS | 42
240 GD | 2,5 | 53 | OM 616.938 | 4.1992-11.1997 | Anti-theft device Immobilizer (WFS) | 42
240 GD | 2,5 | 53 | OM 616.938 | 4.1992-11.1997 | Transmission control Transfer case GS | 42
240 GD | 2,5 | 53 | OM 616.938 | 4.1992-11.1997 | Transmission control 5-speed automatic transmission | 57
240 GD | 2,5 | 53 | OM 616.938 | 4.1992-11.1997 | Airbag AB TC | 77
240 GD | 2,5 | 53 | OM 616.938 | 4.1992-11.1997 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:250 D

MERCEDES-BENZ 250 D

250 D | 2,5 | 69 | OM 602.912 | 9.1989-6.1993 | Airbag AB | 10
250 D | 2,5 | 66 | OM 602.912 | 4.1985-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:250 D TURBODIESEL

MERCEDES-BENZ 250 D TURBODIESEL

250 D TURBODIESEL | 2,5 | 93 | OM 602.962 | 9.1988-6.1993 | Airbag AB | 77
250 D TURBODIESEL | 2,5 | 93 | OM 602.962 | 9.1988-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:250 GD

MERCEDES-BENZ 250 GD

250 GD | 2,5 | 69 | OM 602.930 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
250 GD | 2,5 | 69 | OM 602.930 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
250 GD | 2,5 | 69 | OM 602.930 | 4.1992-9.1997 | Transmission control EGS | 42
250 GD | 2,5 | 69 | OM 602.930 | 4.1992-9.1997 | Airbag AB TC | 77
250 GD | 2,5 | 69 | OM 602.930 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
250 GD | 2,5 | 69 | OM 602.930 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Front right door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Rear right door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Electronic ignition lock EZS | 4H
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Rear left door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Trailer control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Upper control panel | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Heater/air conditioner Automatic A/C | 43
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Transmission control Electr. gear selector lever (EWM) | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Transmission control EGS | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Upper control panel | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Front right door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Transmission control 5-speed automatic transmission | 57
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Passenger side seat memory | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Steering column switch module | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Instrumentation Instrument cluster | 49
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Instrumentation Instrument cluster | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Front left door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Rear left door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Lighting ALWR | 57
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Heater/air conditioner Auxiliary/supplementary heater | 47
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Rear right door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Driver information CD changer | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Airbag AB TC | 77
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Transmission control EGS | 30
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Transmission control Transfer case GS | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Transmission control 5/7-speed automatic transmission | 30
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Front left door control unit | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Heater/air conditioner Automatic A/C | 4B
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Transmission control Automatic transmission, 7 gear | 4C
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Convenience electronics Driver side seat memory | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Instrumentation Instrument cluster | 42
250 GD | 2,5 | 69 | OM 602.931 | 9.1989-7.1993 | Heater/air conditioner Comfort air conditioning | 43
250 GD | 2,5 | 70 | OM 602.938 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
250 GD | 2,5 | 70 | OM 602.938 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
250 GD | 2,5 | 70 | OM 602.938 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
250 GD | 2,5 | 69 | OM 602.938 | 4.1992-9.1997 | Airbag AB TC | 77
250 GD | 2,5 | 69 | OM 602.938 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
250 GD | 2,5 | 69 | OM 602.938 | 4.1992-9.1997 | Transmission control EGS | 42
250 GD | 2,5 | 70 | OM 602.938 | 4.1992-9.1997 | Airbag AB TC | 77
250 GD | 2,5 | 70 | OM 602.938 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
250 GD | 2,5 | 69 | OM 602.938 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
250 GD | 2,5 | 69 | OM 602.938 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
250 GD | 2,5 | 69 | OM 602.938 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
250 GD | 2,5 | 70 | OM 602.938 | 4.1992-9.1997 | Transmission control EGS | 42
250 GD | 2,5 | 69 | OM 602.939 | 4.1990-9.1997 | Transmission control EGS | 42
250 GD | 2,5 | 69 | OM 602.939 | 4.1990-9.1997 | Anti-theft device Immobilizer (WFS) | 42
250 GD | 2,5 | 69 | OM 602.939 | 4.1990-9.1997 | Transmission control Transfer case GS | 42
250 GD | 2,5 | 69 | OM 602.939 | 4.1990-9.1997 | Airbag AB TC | 77
250 GD | 2,5 | 69 | OM 602.939 | 4.1990-9.1997 | Transmission control 5-speed automatic transmission | 57
250 GD | 2,5 | 69 | OM 602.939 | 4.1990-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
250 GD | 2,5 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
250 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Airbag AB TC | 77
250 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
250 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control EGS | 42
250 GD | 2,5 | 69 | OM 602.946 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
250 GD | 2,5 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control EGS | 42
250 GD | 2,5 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
250 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
250 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
250 GD | 2,5 | 69 | OM 602.946 | 4.1992-9.1997 | Airbag AB TC | 77
250 GD | 2,5 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
250 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57


DVD 2014/3:PKW:MERCEDES-BENZ:250 TD

MERCEDES-BENZ 250 TD

250 TD | 2,5 | 66 | OM 602.912 | 1.1985-6.1993 | Airbag AB | 77
250 TD | 2,5 | 66 | OM 602.912 | 1.1985-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:250 TD TURBO

MERCEDES-BENZ 250 TD TURBO

250 TD TURBO | 2,5 | 93 | OM 602.962 | 9.1990-6.1993 | Airbag AB | 10
250 TD TURBO | 2,5 | 93 | OM 602.962 | 9.1990-6.1993 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:260 E

MERCEDES-BENZ 260 E

260 E | 2,6 | 125 | M 103.940 | 9.1989-8.1992 | Convenience electronics Electric window lifter | 10
260 E | 2,6 | 118 | M 103.940 | 9.1985-10.1992 | Traction control system ABS/ASR | 42
260 E | 2,6 | 118 | M 103.940 | 9.1985-10.1992 | Electr. accelerator pedal EMS | 22
260 E | 2,6 | 118 | M 103.940 | 9.1985-10.1992 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:260 E 4MATIC

MERCEDES-BENZ 260 E 4MATIC

260 E 4MATIC | 2,6 | 118 | M 103.943 | 9.1986-8.1992 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:260 SE

MERCEDES-BENZ 260 SE

260 SE | 2,6 | 118 | M 103.941 | 9.1985-6.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:260 TE

MERCEDES-BENZ 260 TE

260 TE | 2,6 | 118 | M 103.940 | 9.1985-8.1992 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:280 E

MERCEDES-BENZ 280 E

280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Engine management Motronic M | 42
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Engine management HFM | 42
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Electr. accelerator pedal EMS | 22
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Airbag AB | 77
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Convenience electronics Electric window lifter | 10
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Engine management Motronic M | 42
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Airbag AB | 10
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Airbag AB | 10
280 E | 2,8 | 142 | M 104.942 | 9.1989-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:280 GE

MERCEDES-BENZ 280 GE

280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Service Service interval reset | 20
280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Transmission control Electr. gear selector lever (EWM) | 42
280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Transmission control 5/7-speed automatic transmission | 30
280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Transmission control 5-speed automatic transmission | 57
280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Airbag AB TC | 77
280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Transmission control EGS | 42
280 GE | 2,8 | 110 | M 110.994 | 4.1992-7.1997 | Transmission control Transfer case GS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:280 TE

MERCEDES-BENZ 280 TE

280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Engine management Motronic M | 42
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Airbag AB | 10
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Airbag AB | 77
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Electr. accelerator pedal EMS | 22
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Engine management HFM | 42
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Airbag AB | 10
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Traction control system ABS/ASR | 42
280 TE | 2,8 | 142 | M 104.942 | 9.1992-6.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:MERCEDES-BENZ:290 GD

MERCEDES-BENZ 290 GD

290 GD | 2,9 | 72 | OM 602.942 | 4.1992-9.1997 | Airbag AB TC | 77
290 GD | 2,9 | 72 | OM 602.942 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
290 GD | 2,9 | 72 | OM 602.942 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
290 GD | 2,9 | 72 | OM 602.942 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
290 GD | 2,9 | 72 | OM 602.942 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
290 GD | 2,9 | 72 | OM 602.942 | 4.1992-9.1997 | Transmission control EGS | 42
290 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Airbag AB TC | 77
290 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
290 GD | 2,9 | 69 | OM 602.946 | 4.1992-9.1997 | Airbag AB TC | 77
290 GD | 2,9 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
290 GD | 2,9 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control EGS | 42
290 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control EGS | 42
290 GD | 2,9 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
290 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
290 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
290 GD | 2,9 | 69 | OM 602.946 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
290 GD | 2,9 | 69 | OM 602.946 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
290 GD | 2,9 | 70 | OM 602.946 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
290 GD | 2,9 | 72 | OM 602.947 | 4.1992-9.1997 | Transmission control 5-speed automatic transmission | 57
290 GD | 2,9 | 72 | OM 602.947 | 4.1992-9.1997 | Anti-theft device Immobilizer (WFS) | 42
290 GD | 2,9 | 72 | OM 602.947 | 4.1992-9.1997 | Transmission control Transfer case GS | 42
290 GD | 2,9 | 72 | OM 602.947 | 4.1992-9.1997 | Airbag AB TC | 77
290 GD | 2,9 | 72 | OM 602.947 | 4.1992-9.1997 | Transmission control Electr. gear selector lever (EWM) | 42
290 GD | 2,9 | 72 | OM 602.947 | 4.1992-9.1997 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:290 GDT

MERCEDES-BENZ 290 GDT

290 GDT | 2,9 | 90 | OM 602.983 | 4.1997-9.2001 | Engine management VE/EDC | 42
290 GDT | 2,9 | 90 | OM 602.983 | 4.1997-9.2001 | Anti-theft device Immobilizer (WFS) | 42
290 GDT | 2,9 | 90 | OM 602.983 | 4.1997-9.2001 | Transmission control Transfer case GS | 42
290 GDT | 2,9 | 90 | OM 602.983 | 4.1997-9.2001 | Transmission control 5-speed automatic transmission | 57
290 GDT | 2,9 | 90 | OM 602.983 | 4.1997-9.2001 | Airbag AB TC | 77
290 GDT | 2,9 | 90 | OM 602.983 | 4.1997-9.2001 | Transmission control Electr. gear selector lever (EWM) | 42
290 GDT | 2,9 | 90 | OM 602.983 | 4.1997-9.2001 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 CE Cabrio

MERCEDES-BENZ 300 CE Cabrio

300 CE Cabrio | 3,2 | 162 | M 104.992 | 4.1992-4.1993 | Engine management Motronic M | 42
300 CE Cabrio | 3,2 | 162 | M 104.992 | 4.1992-4.1993 | Convenience electronics Electric window lifter | 10
300 CE Cabrio | 3,2 | 162 | M 104.992 | 4.1992-4.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 CE Coupe

MERCEDES-BENZ 300 CE Coupe

300 CE Coupe | 3 | 132 | M 103.983 | 3.1987-6.1993 | Electr. accelerator pedal EMS | 22
300 CE Coupe | 3 | 132 | M 103.983 | 3.1987-6.1993 | Airbag AB | 10
300 CE Coupe | 3 | 132 | M 103.983 | 3.1987-6.1993 | Convenience electronics Electric window lifter | 10
300 CE Coupe | 3 | 132 | M 103.983 | 3.1987-6.1993 | Airbag AB | 10
300 CE Coupe | 3 | 132 | M 103.983 | 3.1987-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 CE-24 Cabrio

MERCEDES-BENZ 300 CE-24 Cabrio

300 CE-24 Cabrio | 3 | 162 | M 104.980 | 4.1992-6.1993 | Traction control system ABS/ASR | 42
300 CE-24 Cabrio | 3 | 162 | M 104.980 | 4.1992-6.1993 | Airbag AB | 10
300 CE-24 Cabrio | 3 | 162 | M 104.980 | 4.1992-6.1993 | Convenience electronics Electric window lifter | 10
300 CE-24 Cabrio | 3 | 162 | M 104.980 | 4.1992-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 CE-24 Coupe

MERCEDES-BENZ 300 CE-24 Coupe

300 CE-24 Coupe | 3 | 162 | M 104.980 | 9.1989-12.1992 | Electr. accelerator pedal EMS | 22
300 CE-24 Coupe | 3 | 162 | M 104.980 | 9.1989-12.1992 | Airbag AB | 10
300 CE-24 Coupe | 3 | 162 | M 104.980 | 9.1989-12.1992 | Traction control system ABS/ASR | 42
300 CE-24 Coupe | 3 | 170 | M 104.980 | 9.1987-6.1993 | Airbag AB | 10
300 CE-24 Coupe | 3 | 162 | M 104.980 | 9.1989-12.1992 | Airbag AB | 10
300 CE-24 Coupe | 3 | 162 | M 104.980 | 9.1989-12.1992 | Convenience electronics Electric window lifter | 10
300 CE-24 Coupe | 3 | 170 | M 104.980 | 9.1987-6.1993 | Convenience electronics Electric window lifter | 10
300 CE-24 Coupe | 3 | 170 | M 104.980 | 9.1987-6.1993 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:300 D

MERCEDES-BENZ 300 D

300 D | 3 | 80 | OM 603.912 | 1.1985-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 D TURBO

MERCEDES-BENZ 300 D TURBO

300 D TURBO | 3 | 105 | OM 603.960 | 9.1986-6.1993 | Airbag AB | 77
300 D TURBO | 3 | 105 | OM 603.960 | 9.1986-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 D TURBO 4MATIC

MERCEDES-BENZ 300 D TURBO 4MATIC

300 D TURBO 4MATIC | 3 | 108 | OM 603.963 | 9.1988-6.1993 | Airbag AB | 10
300 D TURBO 4MATIC | 3 | 108 | OM 603.963 | 9.1988-6.1993 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:300 D TURBO 4MATIC T

MERCEDES-BENZ 300 D TURBO 4MATIC T

300 D TURBO 4MATIC T | 3 | 108 | OM 603.963 | 9.1989-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 E

MERCEDES-BENZ 300 E

300 E | 3 | 132 | M 103.98... | 1.1985-8.1993 | Convenience electronics Electric window lifter | 10
300 E | 3 | 132 | M 103.98... | 1.1985-8.1993 | Electr. accelerator pedal EMS | 22
300 E | 3 | 132 | M 103.98... | 1.1985-8.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 E 2.8

MERCEDES-BENZ 300 E 2.8

300 E 2.8 | 2,8 | 145 | M 104.942 | 9.1992-6.1993 | Engine management Motronic M | 42
300 E 2.8 | 2,8 | 145 | M 104.942 | 9.1992-6.1993 | Electr. accelerator pedal EMS | 22
300 E 2.8 | 2,8 | 145 | M 104.942 | 9.1992-6.1993 | Airbag AB | 77
300 E 2.8 | 2,8 | 145 | M 104.942 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
300 E 2.8 | 2,8 | 145 | M 104.942 | 9.1992-6.1993 | Engine management Motronic M | 42
300 E 2.8 | 2,8 | 145 | M 104.942 | 9.1992-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 E 4MATIC

MERCEDES-BENZ 300 E 4MATIC

300 E 4MATIC | 3 | 132 | M 103.985 | 9.1986-8.1993 | Convenience electronics Electric window lifter | 10
300 E 4MATIC | 3 | 132 | M 103.985 | 9.1986-8.1993 | Airbag AB | 77
300 E 4MATIC | 3 | 132 | M 103.985 | 9.1986-8.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 E-24

MERCEDES-BENZ 300 E-24

300 E-24 | 3 | 162 | M 104.980 | 9.1988-10.1992 | Airbag AB | 77
300 E-24 | 3 | 162 | M 104.980 | 9.1988-10.1992 | Airbag AB | 10
300 E-24 | 3 | 162 | M 104.980 | 9.1988-10.1992 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 GD

MERCEDES-BENZ 300 GD

300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Lighting ALWR | 57
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Heater/air conditioner Auxiliary/supplementary heater | 47
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Transmission control 5-speed automatic transmission | 57
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Passenger side seat memory | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Upper control panel | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Heater/air conditioner Automatic A/C | 43
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Front left door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Rear left door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Front left door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Rear right door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Driver side seat memory | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Driver information CD changer | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Instrumentation Instrument cluster | 49
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Instrumentation Instrument cluster | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Transmission control Electr. gear selector lever (EWM) | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Transmission control EGS | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Upper control panel | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Electronic ignition lock EZS | 4H
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Front right door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Transmission control Automatic transmission, 7 gear | 4C
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Steering column switch module | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Heater/air conditioner Comfort air conditioning | 43
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Transmission control 5/7-speed automatic transmission | 30
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Front right door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Rear right door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Rear left door control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Heater/air conditioner Automatic A/C | 4B
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Convenience electronics Trailer control unit | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Instrumentation Instrument cluster | 42
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Airbag AB TC | 77
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Transmission control EGS | 30
300 GD | 3 | 83 | OM 603.931 | 9.1989-7.1997 | Transmission control Transfer case GS | 42
300 GD | 3 | 65 | OM 616.932 | 4.1992-7.1997 | Airbag AB TC | 77
300 GD | 3 | 65 | OM 616.932 | 4.1992-7.1997 | Transmission control Electr. gear selector lever (EWM) | 42
300 GD | 3 | 65 | OM 616.932 | 4.1992-7.1997 | Transmission control 5-speed automatic transmission | 57
300 GD | 3 | 65 | OM 616.932 | 4.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
300 GD | 3 | 65 | OM 616.932 | 4.1992-7.1997 | Transmission control Transfer case GS | 42
300 GD | 3 | 65 | OM 616.932 | 4.1992-7.1997 | Transmission control EGS | 42
300 GD | 3 | 53 | OM 616.938 | 4.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
300 GD | 3 | 53 | OM 616.938 | 4.1992-7.1997 | Transmission control Transfer case GS | 42
300 GD | 3 | 53 | OM 616.938 | 4.1992-7.1997 | Transmission control EGS | 42
300 GD | 3 | 53 | OM 616.938 | 4.1992-7.1997 | Airbag AB TC | 77
300 GD | 3 | 53 | OM 616.938 | 4.1992-7.1997 | Transmission control Electr. gear selector lever (EWM) | 42
300 GD | 3 | 53 | OM 616.938 | 4.1992-7.1997 | Transmission control 5-speed automatic transmission | 57
300 GD | 3 | 64 | OM 617.932 | 4.1992-7.1997 | Transmission control 5-speed automatic transmission | 57
300 GD | 3 | 64 | OM 617.932 | 4.1992-7.1997 | Transmission control Electr. gear selector lever (EWM) | 42
300 GD | 3 | 65 | OM 617.932 | 4.1992-7.1997 | Airbag AB TC | 77
300 GD | 3 | 65 | OM 617.932 | 4.1992-7.1997 | Transmission control Transfer case GS | 42
300 GD | 3 | 64 | OM 617.932 | 4.1992-7.1997 | Transmission control Transfer case GS | 42
300 GD | 3 | 65 | OM 617.932 | 4.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
300 GD | 3 | 64 | OM 617.932 | 4.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
300 GD | 3 | 64 | OM 617.932 | 4.1992-7.1997 | Transmission control EGS | 42
300 GD | 3 | 65 | OM 617.932 | 4.1992-7.1997 | Transmission control Electr. gear selector lever (EWM) | 42
300 GD | 3 | 64 | OM 617.932 | 4.1992-7.1997 | Airbag AB TC | 77
300 GD | 3 | 65 | OM 617.932 | 4.1992-7.1997 | Transmission control 5-speed automatic transmission | 57
300 GD | 3 | 65 | OM 617.932 | 4.1992-7.1997 | Transmission control EGS | 42
300 GD | 3 | 65 | OM 617.933 | 4.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
300 GD | 3 | 65 | OM 617.933 | 4.1992-7.1997 | Airbag AB TC | 77
300 GD | 3 | 65 | OM 617.933 | 4.1992-7.1997 | Transmission control Transfer case GS | 42
300 GD | 3 | 65 | OM 617.933 | 4.1992-7.1997 | Transmission control 5-speed automatic transmission | 57
300 GD | 3 | 65 | OM 617.933 | 4.1992-7.1997 | Transmission control EGS | 42
300 GD | 3 | 65 | OM 617.933 | 4.1992-7.1997 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 GE

MERCEDES-BENZ 300 GE

300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Front left door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Rear right door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Lighting ALWR | 57
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Front left door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Heater/air conditioner Automatic A/C | 4B
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Steering column switch module | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Driver information CD changer | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Upper control panel | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Airbag AB TC | 77
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Transmission control Transfer case GS | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Upper control panel | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Electronic ignition lock EZS | 4H
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Front right door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Driver side seat memory | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Steering column switch module | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Upper control panel | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Heater/air conditioner Comfort air conditioning | 43
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Anti-lock braking system ABS | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Transmission control Electr. gear selector lever (EWM) | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Front right door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Heater/air conditioner Auxiliary/supplementary heater | 47
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Rear left door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Transmission control Automatic transmission, 7 gear | 4C
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Trailer attachment recognition | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Instrumentation Instrument cluster | 49
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Heater/air conditioner Automatic A/C | 43
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Anti-lock braking system ABS | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Transmission control EGS | 30
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Front left door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Rear left door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Electronic ignition lock EZS | 30
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Rear left door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Heater/air conditioner Automatic A/C | 4B
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Transmission control Automatic transmission, 7 gear | 4C
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Driver information CD changer | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Instrumentation Instrument cluster | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Heater/air conditioner Automatic A/C | 43
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Transmission control Transfer case GS | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Rear left door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Upper control panel | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Electronic ignition lock EZS | 4H
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Rear right door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Driver side seat memory | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Trailer control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Roof operating unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Electronic seat heating | 47
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Transmission control Electr. gear selector lever (EWM) | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Transmission control 5/7-speed automatic transmission | 30
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Lighting ALWR | 57
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Front left door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Passenger side seat memory | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Trailer attachment recognition | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Roof operating unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Instrumentation Instrument cluster | 49
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Instrumentation Instrument cluster | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Anti-lock braking system ABS | 63
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Transmission control 5/7-speed automatic transmission | 30
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Electronic ignition lock EZS | 30
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Front right door control unit | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Transmission control 5-speed automatic transmission | 57
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Convenience electronics Passenger side seat memory | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Instrumentation Instrument cluster | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Heater/air conditioner Comfort air conditioning | 43
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Instrumentation Instrument cluster | 42
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Anti-lock braking system ABS | 63
300 GE | 3 | 125 | M 103.987 | 8.1990-8.1993 | Transmission control EGS | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Front right door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Rear right door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Heater/air conditioner Auxiliary/supplementary heater | 47
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Rear right door control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Transmission control 5-speed automatic transmission | 57
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Trailer control unit | 42
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Convenience electronics Electronic seat heating | 47
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Airbag AB TC | 77
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Transmission control EGS | 30
300 GE | 3 | 126 | M 103.987 | 9.1989-7.1993 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 SD TURBO

MERCEDES-BENZ 300 SD TURBO

300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Traction control system ABS/ABD | 64
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Traction control system ABS/ASR | 42
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Airbag AB | 10
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Airbag AB | 77
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Traction control system ABS/ASR | 42
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Basic module Power supply | 10
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Anti-lock braking system ABS | 42
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Traction control system ABS/ABD PML | 66
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Airbag AB | 10
300 SD TURBO | 3,5 | 100 | OM 603.971 | 9.1991-8.1993 | Heater/air conditioner Air conditioning regulator | 22


DVD 2014/3:PKW:MERCEDES-BENZ:300 SE

MERCEDES-BENZ 300 SE

300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Fuel Injection Jetronic LH | 42
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Electr. accelerator pedal EMS | 22
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ASR | 67
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ABD PML | 66
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Airbag AB | 10
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Anti-lock braking system ABS | 42
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ABD | 66
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Basic module Power supply | 10
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Heater/air conditioner Air conditioning regulator | 22
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ASR | 42
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Airbag AB | 10
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Airbag AB | 77
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ASR | 42
300 SE | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


DVD 2014/3:PKW:MERCEDES-BENZ:300 SE 2.8

MERCEDES-BENZ 300 SE 2.8

300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Basic module Power supply | 10
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Heater/air conditioner Air conditioning regulator | 22
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Traction control system ABS/ASR | 67
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Engine management Motronic M | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Engine management HFM | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Airbag AB | 10
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Traction control system ABS/ASR | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Engine management Motronic M | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Electr. accelerator pedal EMS | 22
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Anti-lock braking system ABS | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Traction control system ABS/ABD PML | 66
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Engine management Motronic M | 42
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Airbag AB | 10
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Airbag AB | 77
300 SE 2.8 | 2,8 | 142 | M 104.944 | 9.1992-5.1993 | Traction control system ABS/ABD | 66


DVD 2014/3:PKW:MERCEDES-BENZ:300 SE, SEL

MERCEDES-BENZ 300 SE, SEL

300 SE, SEL | 3 | 132 | M 103.981 | 9.1985-6.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 SEL

MERCEDES-BENZ 300 SEL

300 SEL | 3 | 132 | M 103.981 | 9.1989-6.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 SEL 3.2

MERCEDES-BENZ 300 SEL 3.2

300 SEL 3.2 | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Airbag AB | 10
300 SEL 3.2 | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ASR | 42
300 SEL 3.2 | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Anti-lock braking system ABS | 42
300 SEL 3.2 | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Fuel Injection Jetronic LH | 42
300 SEL 3.2 | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Airbag AB | 77
300 SEL 3.2 | 3,2 | 170 | M 104.99... | 3.1991-5.1993 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:300 SL

MERCEDES-BENZ 300 SL

300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Convenience electronics Convertible top control | 10
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Airbag AB | 10
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Instrumentation Instrument cluster | 42
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Airbag AB | 77
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Heater/air conditioner Air conditioning regulator | 22
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Heater/air conditioner Automatic A/C | 22
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Traction control system ABS/ASR | 42
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Traction control system ABS/ASR | 64
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Airbag AB | 77
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Driving safety system ESP Electronic stability program ESP | 64
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Transmission control EGS | 30
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Lighting Dynamic ALWR | 95
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Airbag AB | 10
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Airbag AB | 77
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Driving safety system ESP Electronic stability program ESP | 65
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Heater/air conditioner Automatic heater | 22
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Traction control system ABS/ABD | 64
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Traction control system ABS/ASR | 64
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Traction control system ABS/ABD | 66
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Running gear/steering Adaptive damping system | 10
300 SL | 3 | 140 | M 103.984 | 3.1989-6.1993 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:300 SL-24

MERCEDES-BENZ 300 SL-24

300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Driving safety system ESP Electronic stability program ESP | 64
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Traction control system ABS/ASR | 67
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Convenience electronics Convertible top control | 10
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Driving safety system ESP Electronic stability program ESP | 65
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Heater/air conditioner Automatic heater | 22
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Traction control system ABS/ABD | 64
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Transmission control EGS | 30
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Lighting Dynamic ALWR | 95
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Airbag AB | 10
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Instrumentation Instrument cluster | 42
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Airbag AB | 77
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Driving safety system ESP Electronic stability program ESP | 65
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Heater/air conditioner Automatic A/C | 22
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Traction control system ABS/ASR | 42
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Traction control system ABS/ASR | 64
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Lighting Dynamic ALWR | 95
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Airbag AB | 10
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Airbag AB | 77
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Running gear/steering Adaptive damping system | 10
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Traction control system ABS/ASR | 42
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Traction control system ABS/ASR | 64
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Heater/air conditioner Air conditioning regulator | 22
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Transmission control EGS | 30
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Instrumentation Instrument cluster | 42
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Heater/air conditioner Air conditioning regulator | 22
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Heater/air conditioner Automatic A/C | 22
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Traction control system ABS/ASR | 67
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Convenience electronics Convertible top control | 10
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Airbag AB | 77
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Airbag AB | 10
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Airbag AB | 77
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Running gear/steering Adaptive damping system | 10
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Heater/air conditioner Automatic heater | 22
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Traction control system ABS/ABD | 64
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Traction control system ABS/ASR | 64
300 SL-24 | 3 | 170 | M 104.981 | 3.1989-6.1993 | Traction control system ABS/ABD | 66
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Airbag AB | 77
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Airbag AB | 10
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Airbag AB | 77
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Driving safety system ESP Electronic stability program ESP | 64
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Traction control system ABS/ASR | 64
300 SL-24 | 3 | 170 | M 104.981 | 9.1989-6.1993 | Traction control system ABS/ABD | 66


DVD 2014/3:PKW:MERCEDES-BENZ:300 TD

MERCEDES-BENZ 300 TD

300 TD | 3 | 83 | OM 603.912 | 9.1989-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 TD TURBODIESEL

MERCEDES-BENZ 300 TD TURBODIESEL

300 TD TURBODIESEL | 3 | 105 | OM 603.960 | 9.1986-6.1993 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:300 TE

MERCEDES-BENZ 300 TE

300 TE | 3 | 132 | M 103.983 | 9.1987-8.1992 | Convenience electronics Electric window lifter | 10
300 TE | 3 | 132 | M 103.983 | 9.1987-8.1992 | Anti-lock braking system ABS | 42
300 TE | 3 | 132 | M 103.983 | 1.1986-8.1992 | Convenience electronics Electric window lifter | 10
300 TE | 3 | 132 | M 103.983 | 1.1986-8.1992 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:300 TE 4MATIC

MERCEDES-BENZ 300 TE 4MATIC

300 TE 4MATIC | 3 | 132 | M 103.985 | 9.1989-6.1993 | Airbag AB | 10
300 TE 4MATIC | 3 | 138 | M 103.985 | 9.1986-8.1989 | Airbag AB | 10
300 TE 4MATIC | 3 | 138 | M 103.985 | 9.1986-8.1989 | Convenience electronics Electric window lifter | 10
300 TE 4MATIC | 3 | 132 | M 103.985 | 9.1989-6.1993 | Convenience electronics Electric window lifter | 10
300 TE 4MATIC | 3 | 132 | M 103.985 | 9.1989-6.1993 | Airbag AB | 77
300 TE 4MATIC | 3 | 138 | M 103.985 | 9.1986-8.1989 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:300 TE-24

MERCEDES-BENZ 300 TE-24

300 TE-24 | 3 | 162 | M 104.980 | 9.1989-8.1992 | Traction control system ABS/ASR | 42
300 TE-24 | 3 | 162 | M 104.980 | 9.1989-8.1992 | Convenience electronics Electric window lifter | 10


DVD 2014/3:PKW:MERCEDES-BENZ:320 CE Coupe

MERCEDES-BENZ 320 CE Coupe

320 CE Coupe | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management HFM | 42
320 CE Coupe | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Airbag AB | 10
320 CE Coupe | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
320 CE Coupe | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management Motronic M | 42
320 CE Coupe | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Electr. accelerator pedal EMS | 22
320 CE Coupe | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Anti-lock braking system ABS | 42
320 CE Coupe | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:320 E

MERCEDES-BENZ 320 E

320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Airbag AB | 10
320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Traction control system ABS/ASR | 42
320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management Motronic M | 42
320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Electr. accelerator pedal EMS | 22
320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Airbag AB | 10
320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management Motronic M | 42
320 E | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management HFM | 42


DVD 2014/3:PKW:MERCEDES-BENZ:320 TE

MERCEDES-BENZ 320 TE

320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Convenience electronics Electric window lifter | 10
320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Electr. accelerator pedal EMS | 22
320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management HFM | 42
320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Airbag AB | 77
320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management Motronic M | 42
320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Engine management Motronic M | 42
320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Airbag AB | 10
320 TE | 3,2 | 162 | M 104.992 | 9.1992-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:350 GD Turbo

MERCEDES-BENZ 350 GD Turbo

350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Rear left door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Electronic ignition lock EZS | 4H
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Front right door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Driver side seat memory | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Trailer control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Upper control panel | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Transmission control Electr. gear selector lever (EWM) | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Transmission control EGS | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Front left door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Upper control panel | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Rear right door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Transmission control 5-speed automatic transmission | 57
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Passenger side seat memory | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Instrumentation Instrument cluster | 49
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Heater/air conditioner Comfort air conditioning | 43
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Instrumentation Instrument cluster | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Front right door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Lighting ALWR | 57
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Heater/air conditioner Auxiliary/supplementary heater | 47
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Rear left door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Steering column switch module | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Driver information CD changer | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Transmission control EGS | 30
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Transmission control Transfer case GS | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Transmission control 5/7-speed automatic transmission | 30
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Rear right door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Convenience electronics Front left door control unit | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Heater/air conditioner Automatic A/C | 4B
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Transmission control Automatic transmission, 7 gear | 4C
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Instrumentation Instrument cluster | 42
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Airbag AB TC | 77
350 GD Turbo | 3,5 | 100 | OM 603.972 | 9.1991-8.1993 | Heater/air conditioner Automatic A/C | 43


DVD 2014/3:PKW:MERCEDES-BENZ:400 E

MERCEDES-BENZ 400 E

400 E | 4,2 | 205 | M 119.975 | 9.1991-6.1993 | Convenience electronics Electric window lifter | 10
400 E | 4,2 | 205 | M 119.975 | 9.1991-6.1993 | Airbag AB | 10
400 E | 4,2 | 205 | M 119.975 | 9.1991-6.1993 | Traction control system ABS/ASR | 42
400 E | 4,2 | 210 | M 119.975 | 9.1991-6.1993 | Basic module Power supply | 10
400 E | 4,2 | 205 | M 119.975 | 9.1991-6.1993 | Fuel Injection Jetronic LH | 42
400 E | 4,2 | 210 | M 119.975 | 9.1991-6.1993 | Fuel Injection Jetronic LH | 42
400 E | 4,2 | 210 | M 119.975 | 9.1991-6.1993 | Airbag AB | 77
400 E | 4,2 | 205 | M 119.975 | 9.1991-6.1993 | Electr. accelerator pedal EMS | 22
400 E | 4,2 | 205 | M 119.975 | 9.1991-6.1993 | Airbag AB | 10
400 E | 4,2 | 210 | M 119.975 | 9.1991-6.1993 | Convenience electronics Electric window lifter | 10
400 E | 4,2 | 210 | M 119.975 | 9.1991-6.1993 | Electr. accelerator pedal EMS | 22
400 E | 4,2 | 205 | M 119.975 | 9.1991-6.1993 | Basic module Power supply | 10
400 E | 4,2 | 210 | M 119.975 | 9.1991-6.1993 | Airbag AB | 10
400 E | 4,2 | 210 | M 119.975 | 9.1991-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:400 SE

MERCEDES-BENZ 400 SE

400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Basic module Power supply | 10
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Driving safety system ESP Electronic stability program ESP | 65
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Airbag AB | 10
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Airbag AB | 77
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Heater/air conditioner Air conditioning regulator | 22
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Fuel Injection Jetronic LH | 42
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Electr. accelerator pedal EMS | 22
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Anti-lock braking system ABS | 42
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Airbag AB | 10
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Driving safety system ESP Electronic stability program ESP | 64
400 SE | 4,2 | 205 | M 119.971;981 | 2.1991-5.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:400 SEL

MERCEDES-BENZ 400 SEL

400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Electr. accelerator pedal EMS | 22
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Anti-lock braking system ABS | 42
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Basic module Power supply | 10
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Airbag AB | 77
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Transmission control EGS | 30
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Airbag AB | 77
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Airbag AB | 77
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Fuel Injection Jetronic LH | 42
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Airbag AB | 10
400 SEL | 4,2 | 205 | M 119.971;981 | 9.1992-5.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:420 SE, SEL

MERCEDES-BENZ 420 SE, SEL

420 SE, SEL | 4,2 | 150 | M 116.965 | 9.1985-6.1991 | Electr. accelerator pedal EMS | 22
420 SE, SEL | 4,2 | 150 | M 116.965 | 9.1985-6.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:420 SEC

MERCEDES-BENZ 420 SEC

420 SEC | 4,2 | 150 | M 116.965 | 10.1985-6.1991 | Traction control system ABS/ASR | 42
420 SEC | 4,2 | 150 | M 116.965 | 10.1985-6.1991 | Electr. accelerator pedal EMS | 22


DVD 2014/3:PKW:MERCEDES-BENZ:420 SEL

MERCEDES-BENZ 420 SEL

420 SEL | 4,2 | 150 | M 116.965 | 9.1987-6.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:500 E

MERCEDES-BENZ 500 E

500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Airbag AB | 10
500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Traction control system ABS/ASR | 42
500 E | 5 | 240 | M 119.974 | 9.1991-6.1993 | Basic module Power supply | 10
500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Convenience electronics Electric window lifter | 10
500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Basic module Power supply | 10
500 E | 5 | 240 | M 119.974 | 9.1991-6.1993 | Convenience electronics Electric window lifter | 10
500 E | 5 | 240 | M 119.974 | 9.1991-6.1993 | Airbag AB | 77
500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Airbag AB | 10
500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Airbag AB | 77
500 E | 5 | 240 | M 119.974 | 9.1991-6.1993 | Fuel Injection Jetronic LH | 42
500 E | 5 | 240 | M 119.974 | 9.1991-6.1993 | Electr. accelerator pedal EMS | 22
500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Fuel Injection Jetronic LH | 42
500 E | 5 | 240 | M 119.974 | 1.1991-6.1993 | Electr. accelerator pedal EMS | 22
500 E | 5 | 240 | M 119.974 | 9.1991-6.1993 | Airbag AB | 10
500 E | 5 | 240 | M 119.974 | 9.1991-6.1993 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:500 GE AMG

MERCEDES-BENZ 500 GE AMG

500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Rear left door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Lighting ALWR | 57
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Electronic ignition lock EZS | 4H
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Rear right door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Transmission control Automatic transmission, 7 gear | 4C
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Trailer attachment recognition | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Instrumentation Instrument cluster | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Heater/air conditioner Comfort air conditioning | 43
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Instrumentation Instrument cluster | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Transmission control EGS | 30
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Transmission control 5/7-speed automatic transmission | 30
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Upper control panel | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Front right door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Heater/air conditioner Automatic A/C | 4B
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Steering column switch module | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Driver information CD changer | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Upper control panel | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Anti-lock braking system ABS | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Transmission control Transfer case GS | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Front left door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Rear right door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Electronic ignition lock EZS | 30
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Front left door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Transmission control 5-speed automatic transmission | 57
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Passenger side seat memory | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Electronic seat heating | 47
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Instrumentation Instrument cluster | 49
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Heater/air conditioner Automatic A/C | 43
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Anti-lock braking system ABS | 63
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Transmission control EGS | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Front right door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Heater/air conditioner Auxiliary/supplementary heater | 47
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Rear left door control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Driver side seat memory | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Trailer control unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Convenience electronics Roof operating unit | 42
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Airbag AB TC | 77
500 GE AMG | 5 | 195 | M 117.965 | 3.1993-9.2001 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:500 SE, SEL

MERCEDES-BENZ 500 SE, SEL

500 SE, SEL | 5 | 164 | M 117.965 | 9.1985-6.1991 | Electr. accelerator pedal EMS | 22
500 SE, SEL | 5 | 164 | M 117.965 | 9.1985-6.1991 | Traction control system ABS/ASR | 42
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Airbag AB | 10
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Airbag AB | 77
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Traction control system ABS/ASR | 42
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Basic module Power supply | 10
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Electr. accelerator pedal EMS | 22
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Airbag AB | 10
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Anti-lock braking system ABS | 42
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Fuel Injection Jetronic LH | 42
500 SE, SEL | 5 | 235 | M 119.970;980 | 2.1991-5.1993 | Heater/air conditioner Air conditioning regulator | 22


DVD 2014/3:PKW:MERCEDES-BENZ:500 SEC

MERCEDES-BENZ 500 SEC

500 SEC | 5 | 164 | M 117.965 | 9.1985-6.1991 | Traction control system ABS/ASR | 42
500 SEC | 5 | 164 | M 117.965 | 9.1985-6.1991 | Electr. accelerator pedal EMS | 22


DVD 2014/3:PKW:MERCEDES-BENZ:500 SEC Coupe

MERCEDES-BENZ 500 SEC Coupe

500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Fuel Injection Jetronic LH | 42
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Airbag AB | 10
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Anti-lock braking system ABS | 42
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Airbag AB | 10
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Traction control system ABS/ASR | 42
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Electr. accelerator pedal EMS | 22
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Airbag AB | 77
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Basic module Power supply | 10
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Airbag AB | 77
500 SEC Coupe | 5 | 235 | M 119.970;980 | 10.1992-5.1993 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:500 SL

MERCEDES-BENZ 500 SL

500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Airbag AB | 10
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Instrumentation Instrument cluster | 42
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Airbag AB | 77
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Heater/air conditioner Air conditioning regulator | 22
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Heater/air conditioner Automatic A/C | 22
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Traction control system ABS/ASR | 42
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Traction control system ABS/ASR | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Lighting Dynamic ALWR | 95
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Airbag AB | 77
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Driving safety system ESP Electronic stability program ESP | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Traction control system ABS/ASR | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Airbag AB | 77
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Driving safety system ESP Electronic stability program ESP | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Traction control system ABS/ABD | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Traction control system ABS/ASR | 67
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Traction control system ABS/ABD | 66
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Lighting Dynamic ALWR | 95
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Running gear/steering Adaptive damping system | 10
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Traction control system ABS/ASR | 67
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Convenience electronics Convertible top control | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Airbag AB | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Airbag AB | 77
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Heater/air conditioner Air conditioning regulator | 22
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Heater/air conditioner Automatic A/C | 22
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Traction control system ABS/ASR | 42
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Traction control system ABS/ABD | 66
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Convenience electronics Convertible top control | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Airbag AB | 77
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Instrumentation Instrument cluster | 42
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Driving safety system ESP Electronic stability program ESP | 65
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Traction control system ABS/ASR | 64
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Convenience electronics Convertible top control | 10
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Airbag AB | 10
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Airbag AB | 77
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Driving safety system ESP Electronic stability program ESP | 64
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Heater/air conditioner Automatic heater | 22
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Traction control system ABS/ABD | 64
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Traction control system ABS/ASR | 64
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Traction control system ABS/ABD | 66
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Airbag AB | 77
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Running gear/steering Adaptive damping system | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Traction control system ABS/ASR | 67
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Airbag AB | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Airbag AB | 77
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Heater/air conditioner Automatic A/C | 22
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Traction control system ABS/ASR | 42
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Traction control system ABS/ASR | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Transmission control EGS | 30
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Airbag AB | 77
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Driving safety system ESP Electronic stability program ESP | 65
500 SL | 5 | 235 | M 119.960 | 3.1989-8.1992 | Transmission control EGS | 30
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Airbag AB | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Instrumentation Instrument cluster | 42
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Driving safety system ESP Electronic stability program ESP | 65
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Heater/air conditioner Automatic heater | 22
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Traction control system ABS/ABD | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Traction control system ABS/ASR | 64
500 SL | 5 | 240 | M 119.960 | 9.1989-8.1992 | Transmission control EGS | 30
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Lighting Dynamic ALWR | 95
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Airbag AB | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Running gear/steering Adaptive damping system | 10
500 SL | 5 | 240 | M 119.960 | 9.1989-9.1992 | Heater/air conditioner Automatic heater | 22
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Airbag AB | 77
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Airbag AB | 10
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Airbag AB | 77
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Driving safety system ESP Electronic stability program ESP | 64
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Heater/air conditioner Automatic A/C | 22
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Traction control system ABS/ASR | 42
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Traction control system ABS/ASR | 64
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Convenience electronics Convertible top control | 10
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Fuel Injection Jetronic LH | 42
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Electr. accelerator pedal EMS | 22
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Driving safety system ESP Electronic stability program ESP | 65
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Transmission control EGS | 30
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Airbag AB | 10
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Airbag AB | 77
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Running gear/steering Adaptive damping system | 10
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Heater/air conditioner Automatic heater | 22
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Traction control system ABS/ABD | 64
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Traction control system ABS/ASR | 64
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Traction control system ABS/ABD | 66
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Lighting Dynamic ALWR | 95
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Basic module Power supply | 10
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Instrumentation Instrument cluster | 42
500 SL | 5 | 235 | M 119.972 | 9.1992-6.1993 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:560 SEC

MERCEDES-BENZ 560 SEC

560 SEC | 5,6 | 178 | M 117.968 | 10.1985-6.1991 | Electr. accelerator pedal EMS | 22
560 SEC | 5,6 | 178 | M 117.968 | 10.1985-6.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:560 SEL

MERCEDES-BENZ 560 SEL

560 SEL | 5,6 | 178 | M 117.968 | 10.1985-6.1991 | Electr. accelerator pedal EMS | 22
560 SEL | 5,6 | 177 | M 117.968 | 9.1987-6.1991 | Traction control system ABS/ASR | 42
560 SEL | 5,6 | 178 | M 117.968 | 10.1985-6.1991 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:600 SEC Coupe

MERCEDES-BENZ 600 SEC Coupe

600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Airbag AB | 10
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Basic module Power supply | 10
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Airbag AB | 77
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Traction control system ABS/ASR | 42
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Airbag AB | 10
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Fuel Injection Jetronic LH | 42
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Electr. accelerator pedal EMS | 30
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Airbag AB | 77
600 SEC Coupe | 6 | 290 | M 120.98... | 9.1992-5.1993 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:600 SL

MERCEDES-BENZ 600 SL

600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Lighting Dynamic ALWR | 95
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Basic module Power supply | 10
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Driving safety system ESP Electronic stability program ESP | 65
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Heater/air conditioner Air conditioning regulator | 22
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Transmission control EGS | 30
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Airbag AB | 77
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Running gear/steering Adaptive damping system | 10
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Heater/air conditioner Automatic A/C | 22
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Traction control system ABS/ASR | 64
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Airbag AB | 77
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Airbag AB | 10
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Airbag AB | 77
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Heater/air conditioner Automatic heater | 22
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Traction control system ABS/ABD | 64
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Traction control system ABS/ASR | 64
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Traction control system ABS/ABD | 66
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Fuel Injection Jetronic LH | 42
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Electr. accelerator pedal EMS | 30
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Instrumentation Instrument cluster | 42
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Airbag AB | 77
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Heater/air conditioner Automatic heater | 22
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Traction control system ABS/ASR | 67
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Traction control system ABS/ABD | 66
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Convenience electronics Convertible top control | 10
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Fuel Injection Jetronic LH | 42
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Running gear/steering Adaptive damping system | 10
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Driving safety system ESP Electronic stability program ESP | 64
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Traction control system ABS/ASR | 67
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Lighting Dynamic ALWR | 95
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Airbag AB | 10
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Driving safety system ESP Electronic stability program ESP | 64
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Traction control system ABS/ABD | 64
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Electr. accelerator pedal EMS | 30
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Airbag AB | 10
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Instrumentation Instrument cluster | 42
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Airbag AB | 77
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Heater/air conditioner Automatic A/C | 22
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Traction control system ABS/ASR | 42
600 SL | 6 | 290 | M 120.981;983 | 7.1992-6.1993 | Traction control system ABS/ASR | 64
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Convenience electronics Convertible top control | 10
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Basic module Power supply | 10
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Airbag AB | 10
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Airbag AB | 77
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Driving safety system ESP Electronic stability program ESP | 65
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Traction control system ABS/ASR | 42
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Traction control system ABS/ASR | 64
600 SL | 6 | 290 | M 120.981;983 | 9.1992-6.1993 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:A 140

MERCEDES-BENZ A 140

A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Clutch control AKS | 42
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Airbag AB TC | 77
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Heater/air conditioner Automatic A/C | 42
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Transmission control Autotronic | 30
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Engine management MSM | 30
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Service Service interval reset | 20
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Instrumentation Instrument cluster | 01
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Engine management MSM | 30
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Airbag AB | 77
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Instrumentation Instrument cluster | 01
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Transmission control EGS | 45
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Transmission control Autotronic | 30
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Transmission control EGS | 30
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Engine management MSM | 37
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Clutch control AKS | 42
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Instrumentation Instrument cluster | 42
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Airbag AB TC | 77
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Transmission control EGS | 30
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Engine management MSM | 37
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Service Service interval reset | 20
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Instrumentation Instrument cluster | 42
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,4 | 60 | M 166.940 | 10.1997-8.2004 | Transmission control EGS | 45
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,4 | 60 | M 166.940 | 3.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Airbag AB TC | 77
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Transmission control EGS | 45
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Transmission control EGS | 45
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Engine management MSM | 37
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Service Service interval reset | 20
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Airbag AB | 77
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Airbag AB | 77
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Transmission control Autotronic | 30
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Engine management MSM | 30
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Service Service interval reset | 20
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Instrumentation Instrument cluster | 42
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Airbag AB TC | 77
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Clutch control AKS | 42
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Transmission control EGS | 30
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Instrumentation Instrument cluster | 01
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Transmission control Autotronic | 30
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Engine management MSM | 30
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Instrumentation Instrument cluster | 42
A 140 | 1,6 | 60 | M 166.960 | 3.2001-8.2004 | Instrumentation Instrument cluster | 01
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Engine management MSM | 37
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Clutch control AKS | 42
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Airbag AB | 77
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Airbag AB | 77
A 140 | 1,6 | 60 | M 166.960 | 9.2000-8.2004 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:A 150

MERCEDES-BENZ A 150

A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Steering column switch module | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Service Service information | 36
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Service Service interval reset | 33
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Trailer control unit | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Front left door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Rear left door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 91
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Engine management SIM | 46
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Diagnosis/bus systems System diagnosis | 29
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Central electronics ZE | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Steering column switch module | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Airbag ARMADA LOW LINE AIRBAG | 77
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Instrumentation Instrument cluster | 47
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Trailer control unit | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Lighting Litronic (Master) | 95
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Service Dynamic service information | 36
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Trailer attachment recognition | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Roof operating unit | 47
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Front right door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Convenience electronics Rear right door control unit | 43
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Driver information Audio | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Lighting Litronic (Slave) | 77
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 47
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Transmission control Autotronic | 30
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Driver information CD changer | 42
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Running gear/steering Electric power steering | 30
A 150 | 1,5 | 70 | M 266.920 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:A 160

MERCEDES-BENZ A 160

A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Heater/air conditioner Automatic A/C | 42
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Service Service interval reset | 20
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Instrumentation Instrument cluster | 42
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Instrumentation Instrument cluster | 01
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Transmission control EGS | 30
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Service Service interval reset | 20
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Instrumentation Instrument cluster | 42
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Airbag AB TC | 77
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Transmission control EGS | 30
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Engine management MSM | 37
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Clutch control AKS | 42
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Instrumentation Instrument cluster | 01
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Engine management MSM | 37
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Instrumentation Instrument cluster | 01
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Transmission control EGS | 45
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Clutch control AKS | 42
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Airbag AB TC | 77
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Transmission control EGS | 45
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Engine management MSM | 37
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Clutch control AKS | 42
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Parking aid Park Distance Control (PDC) | 42
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Airbag AB | 77
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Transmission control EGS | 45
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Transmission control Autotronic | 30
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Engine management MSM | 30
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Service Service interval reset | 20
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Instrumentation Instrument cluster | 42
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Airbag AB TC | 77
A 160 | 1,6 | 75 | M 166.960 | 10.1997-8.2004 | Transmission control EGS | 30
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Transmission control Autotronic | 30
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 160 | 1,6 | 75 | M 166.960 | 3.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Transmission control Autotronic | 30
A 160 | 1,6 | 75 | M 166.960 | 5.1999-8.2005 | Heater/air conditioner Automatic A/C | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Engine management SIM | 46
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Steering column switch module | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Autotronic | 30
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer attachment recognition | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Roof operating unit | 47
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Front right door control unit | 43
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Rear right door control unit | 43
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer control unit | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Diagnosis/bus systems System diagnosis | 29
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Central electronics ZE | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Service Service information | 36
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information CD changer | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Running gear/steering Electric power steering | 30
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Litronic (Master) | 95
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Steering column switch module | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Service Dynamic service information | 36
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Trailer control unit | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Front left door control unit | 43
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Convenience electronics Rear left door control unit | 43
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 30
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driver information Audio | 42
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Lighting Litronic (Slave) | 77
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Heater/air conditioner Automatic A/C | 47
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Service Service interval reset | 33
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Airbag ARMADA LOW LINE AIRBAG | 77
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Instrumentation Instrument cluster | 47
A 160 | 1,5 | 70 | M 266.920 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:MERCEDES-BENZ:A 160 CDI

MERCEDES-BENZ A 160 CDI

A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Driver information Central display | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Convenience electronics Electronic ignition lock EZS | 36
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Convenience electronics Front right door control unit | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Lighting Intelligent light system (ILS) | 47
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Service Service interval reset | 20
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Parking aid Park Distance Control (PDC) | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Running gear/steering Electric power steering | 30
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Convenience electronics Front left door control unit | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Convenience electronics Trailer control unit | 47
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Central electronics Front central electronics | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Driver information Central operating unit | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Driver assistance systems Active collision prevention | 30
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Braking system Electronic parking brake | 47
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Engine management EKP control | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Heater/air conditioner Automatic A/C | 47
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Instrumentation Instrument cluster | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Instrumentation Instrument cluster | 57
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Convenience electronics Steering column switch module | 42
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Airbag AB ORC | 30
A 160 CDI | 1,5 | 66 | 607.951 | 6.2013- | Parking aid Reversing camera | 47
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Driver information Audio | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Lighting Litronic (Slave) | 77
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Heater/air conditioner Automatic A/C | 47
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Service Service interval reset | 33
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Driver information CD changer | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Front right door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Rear right door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Running gear/steering Electric power steering | 30
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Parking aid Park Distance Control (PDC) | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Trailer control unit | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Steering column switch module | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Transmission control Autotronic | 30
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Service Service information | 36
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Engine management EDC 16 C | 47
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Roof operating unit | 47
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Diagnosis/bus systems System diagnosis | 29
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Central electronics ZE | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Parking aid Park Distance Control (PDC) | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Trailer control unit | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Front left door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Rear left door control unit | 43
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Airbag ARMADA LOW LINE AIRBAG | 77
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Instrumentation Instrument cluster | 47
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 91
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Lighting Litronic (Master) | 95
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Steering column switch module | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 30
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Service Dynamic service information | 36
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Convenience electronics Trailer attachment recognition | 42
A 160 CDI | 2 | 60 | OM 640.942 | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 30
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Transmission control Autotronic | 30
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Service Service interval reset | 20
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Engine management EDC 15C6 | 57
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Airbag AB TC | 77
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Engine management CR/EDC | 47
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Engine service Oil service EDC 15C | 47
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Transmission control EGS | 45
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Clutch control AKS | 42
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Airbag AB | 77
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Transmission control EGS | 30
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Airbag AB | 77
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Instrumentation Instrument cluster | 42
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 160 CDI | 1,7 | 55 | OM 668.940 | 3.2001-8.2004 | Instrumentation Instrument cluster | 01
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Transmission control EGS | 45
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Clutch control AKS | 42
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Engine management CR/EDC | 47
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Instrumentation Instrument cluster | 42
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Airbag AB TC | 77
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Instrumentation Instrument cluster | 01
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Parking aid Park Distance Control (PDC) | 42
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Heater/air conditioner Automatic A/C | 42
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Transmission control Autotronic | 30
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Service Service interval reset | 20
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Airbag AB | 77
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Airbag AB | 77
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A 160 CDI | 1,7 | 44 | OM 668.941 | 9.1998-2.2001 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:A 170

MERCEDES-BENZ A 170

A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Lighting Litronic (Master) | 95
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Central electronics ZE | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Steering column switch module | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Service Dynamic service information | 36
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Trailer control unit | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Roof operating unit | 47
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Front right door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Running gear/steering Electric power steering | 30
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Trailer control unit | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Diagnosis/bus systems System diagnosis | 29
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Service Service information | 36
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Rear left door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Instrumentation Instrument cluster | 47
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 91
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Engine management SIM | 46
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Lighting Litronic (Slave) | 77
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Steering column switch module | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Transmission control Autotronic | 30
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Trailer attachment recognition | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Driver information CD changer | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Front left door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Convenience electronics Rear right door control unit | 43
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Driver information Audio | 42
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 47
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Service Service interval reset | 33
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Airbag ARMADA LOW LINE AIRBAG | 77
A 170 | 1,7 | 85 | M 266.940 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:A 170 CDI

MERCEDES-BENZ A 170 CDI

A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Clutch control AKS | 42
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Parking aid Park Distance Control (PDC) | 42
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Airbag AB TC | 77
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Service Service interval reset | 20
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Instrumentation Instrument cluster | 42
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Instrumentation Instrument cluster | 01
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Transmission control Autotronic | 30
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Engine management CR/EDC | 47
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Airbag AB | 77
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Transmission control EGS | 30
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Airbag AB | 77
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Heater/air conditioner Automatic A/C | 42
A 170 CDI | 1,7 | 66 | OM 668.940 | 7.1998-2.2001 | Transmission control EGS | 45
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Transmission control Autotronic | 30
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Engine management EDC 15C6 | 57
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Service Service interval reset | 20
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Airbag AB | 77
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Instrumentation Instrument cluster | 42
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Airbag AB TC | 77
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Instrumentation Instrument cluster | 01
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Transmission control EGS | 30
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Clutch control AKS | 42
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Engine management CR/EDC | 47
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Engine service Oil service EDC 15C | 47
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Airbag AB | 77
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
A 170 CDI | 1,7 | 70 | OM 668.942 | 3.2001-8.2004 | Transmission control EGS | 45


DVD 2014/3:PKW:MERCEDES-BENZ:A 180 CDI

MERCEDES-BENZ A 180 CDI

A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Heater/air conditioner Automatic A/C | 47
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Driver information Central display | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Driver assistance systems Active collision prevention | 30
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Braking system Electronic parking brake | 47
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Engine management EKP control | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Parking aid Reversing camera | 47
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Parking aid Park Distance Control (PDC) | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Running gear/steering Electric power steering | 30
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Convenience electronics Front left door control unit | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Convenience electronics Trailer control unit | 47
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Driver information Central operating unit | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Instrumentation Instrument cluster | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Convenience electronics Electronic ignition lock EZS | 36
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Convenience electronics Front right door control unit | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Lighting Intelligent light system (ILS) | 47
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Service Service interval reset | 20
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Instrumentation Instrument cluster | 57
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Convenience electronics Steering column switch module | 42
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Airbag AB ORC | 30
A 180 CDI | 1,5 | 80 | 607.951 | 10.2012- | Central electronics Front central electronics | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Steering column switch module | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Service Dynamic service information | 36
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Roof operating unit | 47
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Front right door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Rear right door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 30
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Diagnosis/bus systems System diagnosis | 29
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Central electronics ZE | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Steering column switch module | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Service Service interval reset | 33
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Trailer control unit | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Airbag ARMADA LOW LINE AIRBAG | 77
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Instrumentation Instrument cluster | 47
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Trailer control unit | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Lighting Litronic (Master) | 95
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Transmission control Autotronic | 30
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Service Service information | 36
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Engine management EDC 16 C | 47
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Front left door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Rear left door control unit | 43
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 91
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Driver information Audio | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Lighting Litronic (Slave) | 77
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Heater/air conditioner Automatic A/C | 47
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Parking aid Park Distance Control (PDC) | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Convenience electronics Trailer attachment recognition | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Driver information CD changer | 42
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Running gear/steering Electric power steering | 30
A 180 CDI | 2 | 80 | OM 640.940 | 9.2004- | Parking aid Park Distance Control (PDC) | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Driver assistance systems Active collision prevention | 30
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Convenience electronics Steering column switch module | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Convenience electronics Trailer control unit | 47
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Parking aid Reversing camera | 47
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Heater/air conditioner Automatic A/C | 47
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Driver information Central display | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Instrumentation Instrument cluster | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Braking system Electronic parking brake | 47
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Engine management EKP control | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Central electronics Front central electronics | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Instrumentation Instrument cluster | 57
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 36
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Convenience electronics Front left door control unit | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Lighting Intelligent light system (ILS) | 47
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Engine management CR/EDC | 47
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Driver information Central operating unit | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Service Service interval reset | 20
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Running gear/steering Electric power steering | 30
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Convenience electronics Front right door control unit | 42
A 180 CDI | 1,8 | 80 | OM 651.901 | 6.2012- | Airbag AB ORC | 30


DVD 2014/3:PKW:MERCEDES-BENZ:A 190

MERCEDES-BENZ A 190

A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Transmission control Autotronic | 30
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Transmission control Autotronic | 30
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Engine management MSM | 37
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Clutch control AKS | 42
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Parking aid Park Distance Control (PDC) | 42
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Instrumentation Instrument cluster | 42
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Airbag AB TC | 77
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Instrumentation Instrument cluster | 01
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Service Service interval reset | 20
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Instrumentation Instrument cluster | 42
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Instrumentation Instrument cluster | 01
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Transmission control EGS | 30
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Engine management MSM | 37
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Clutch control AKS | 42
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Instrumentation Instrument cluster | 01
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Engine management MSM | 37
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Heater/air conditioner Automatic A/C | 42
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Transmission control EGS | 45
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Service Service interval reset | 20
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Transmission control EGS | 30
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Clutch control AKS | 42
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Airbag AB | 77
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Airbag AB TC | 77
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 3.1999-8.2004 | Transmission control EGS | 45
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Transmission control Autotronic | 30
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Engine management MSM | 30
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Service Service interval reset | 20
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Instrumentation Instrument cluster | 42
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Airbag AB TC | 77
A 190 | 1,9 | 92 | M 166.990 | 3.2001-8.2004 | Transmission control EGS | 30
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
A 190 | 1,9 | 92 | M 166.990 | 9.2000-8.2005 | Transmission control EGS | 45


DVD 2014/3:PKW:MERCEDES-BENZ:A 200

MERCEDES-BENZ A 200

A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Steering column switch module | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Transmission control Electr. gear selector lever (EWM) | 30
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Service Dynamic service information | 36
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Roof operating unit | 47
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Parking aid Park Distance Control (PDC) | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Trailer control unit | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Driver information Audio | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Lighting Litronic (Slave) | 77
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Heater/air conditioner Automatic A/C | 47
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Parking aid Park Distance Control (PDC) | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Trailer control unit | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Front left door control unit | 43
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Rear left door control unit | 43
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Running gear/steering Electric power steering | 30
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Transmission control Electr. gear selector lever (EWM) | 30
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Lighting Litronic (Master) | 95
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Transmission control Autotronic | 30
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Service Service information | 36
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Service Service interval reset | 33
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Airbag ARMADA LOW LINE AIRBAG | 77
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Driving safety system ESP Electronic stability program ESP | 91
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Engine management SIM | 46
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Diagnosis/bus systems System diagnosis | 29
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Central electronics ZE | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Steering column switch module | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Trailer attachment recognition | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Driver information CD changer | 42
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Front right door control unit | 43
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Convenience electronics Rear right door control unit | 43
A 200 | 2 | 100 | M 266.960 | 4.2004-10.2011 | Instrumentation Instrument cluster | 47
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Driver information Central operating unit | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Instrumentation Instrument cluster | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Running gear/steering Electric power steering | 30
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Convenience electronics Steering column switch module | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Lighting Intelligent light system (ILS) | 47
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Service Service interval reset | 20
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Instrumentation Instrument cluster | 57
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Convenience electronics Front left door control unit | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Airbag AB ORC | 30
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Parking aid Reversing camera | 47
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Driver information Central display | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 36
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Braking system Electronic parking brake | 47
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Engine management EKP control | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Heater/air conditioner Automatic A/C | 47
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Driver assistance systems Active collision prevention | 30
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Convenience electronics Front right door control unit | 42
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Convenience electronics Trailer control unit | 47
A 200 | 1,6 | 115 | M 270.910 | 6.2012- | Central electronics Front central electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:A 200 CDI

MERCEDES-BENZ A 200 CDI

A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Lighting Litronic (Slave) | 77
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Steering column switch module | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Engine management EDC 16 C | 47
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Driver information CD changer | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Rear left door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Engine management CR/EDC 16CP | 46
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 30
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Diagnosis/bus systems System diagnosis | 29
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Steering column switch module | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 30
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Service Service information | 36
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Trailer control unit | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Front right door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Instrumentation Instrument cluster | 47
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 91
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Lighting Litronic (Master) | 95
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Central electronics ZE | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Service Dynamic service information | 36
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Trailer attachment recognition | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Roof operating unit | 47
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Rear right door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Running gear/steering Electric power steering | 30
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Driver information Audio | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Heater/air conditioner Automatic A/C | 47
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Transmission control Autotronic | 30
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Parking aid Park Distance Control (PDC) | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Service Service interval reset | 33
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Front left door control unit | 43
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Airbag ARMADA LOW LINE AIRBAG | 77
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Parking aid Park Distance Control (PDC) | 42
A 200 CDI | 2 | 103 | OM 640.941 | 9.2004- | Convenience electronics Trailer control unit | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Instrumentation Instrument cluster | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Driver assistance systems Active collision prevention | 30
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Convenience electronics Steering column switch module | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Lighting Intelligent light system (ILS) | 47
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Engine management CR/EDC | 47
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Driver information Central operating unit | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Parking aid Park Distance Control (PDC) | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Braking system Electronic parking brake | 47
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Engine management EKP control | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Convenience electronics Trailer control unit | 47
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Driver information Central display | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Instrumentation Instrument cluster | 57
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Convenience electronics Electronic ignition lock EZS | 36
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Convenience electronics Front left door control unit | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Parking aid Reversing camera | 47
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Heater/air conditioner Automatic A/C | 47
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Service Service interval reset | 20
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Running gear/steering Electric power steering | 30
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Convenience electronics Front right door control unit | 42
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Airbag AB ORC | 30
A 200 CDI | 1,8 | 100 | OM 651.901 | 6.2012- | Central electronics Front central electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:A 200 Turbo

MERCEDES-BENZ A 200 Turbo

A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Driver information Audio | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Lighting Litronic (Master) | 95
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Heater/air conditioner Automatic A/C | 47
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Steering column switch module | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Trailer attachment recognition | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Front right door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Rear right door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Running gear/steering Electric power steering | 30
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Parking aid Park Distance Control (PDC) | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Transmission control Autotronic | 30
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Service Service information | 36
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Service Service interval reset | 33
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Driver information CD changer | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Trailer control unit | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Engine management SIM | 46
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Diagnosis/bus systems System diagnosis | 29
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Central electronics ZE | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Steering column switch module | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Parking aid Park Distance Control (PDC) | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Front left door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Rear left door control unit | 43
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Airbag ARMADA LOW LINE AIRBAG | 77
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Instrumentation Instrument cluster | 47
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 91
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Lighting Litronic (Slave) | 77
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Service Dynamic service information | 36
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Trailer control unit | 42
A 200 Turbo | 2 | 142 | M 266.980 | 6.2005-10.2010 | Convenience electronics Roof operating unit | 47


DVD 2014/3:PKW:MERCEDES-BENZ:A 210 Evolution

MERCEDES-BENZ A 210 Evolution

A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Parking aid Park Distance Control (PDC) | 42
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Heater/air conditioner Automatic A/C | 42
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Engine management MSM | 37
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Clutch control AKS | 42
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Airbag AB | 77
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Airbag AB | 77
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Transmission control EGS | 30
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Transmission control Autotronic | 30
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Driving safety system ESP Electronic stability program ESP | 65
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Transmission control EGS | 45
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Engine management MSM | 30
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Service Service interval reset | 20
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Instrumentation Instrument cluster | 42
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Airbag AB TC | 77
A 210 Evolution | 2,1 | 103 | M 166.995 | 3.2002-8.2004 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MERCEDES-BENZ:B 150

MERCEDES-BENZ B 150

B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Lighting Cornering light XALWA (master) | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Transmission control Autotronic | 30
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Trailer attachment recognition | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Rear left door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Driver information Audio | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Lighting Cornering light XALWA (slave) | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Driver information Compass | 30
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Airbag ARMADA LOW LINE AIRBAG | 77
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Instrumentation Instrument cluster | 47
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 91
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Engine management SIM | 46
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Central electronics ZE | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Service Dynamic service information | 36
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 47
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Rear right door control unit | 43
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Diagnosis/bus systems System diagnosis | 29
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 47
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Service Service information | 36
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Driver information CD changer | 42
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Running gear/steering Electric power steering | 30
B 150 | 1,5 | 70 | M 266.920 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:B 170

MERCEDES-BENZ B 170

B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Engine management SIM | 46
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Diagnosis/bus systems System diagnosis | 29
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Central electronics ZE | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Trailer attachment recognition | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Driver information CD changer | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Running gear/steering Electric power steering | 30
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Service Service information | 36
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 47
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Rear right door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Driver information Audio | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Lighting Cornering light XALWA (slave) | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 47
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Transmission control Autotronic | 30
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Driver information Compass | 30
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Airbag ARMADA LOW LINE AIRBAG | 77
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Instrumentation Instrument cluster | 47
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Lighting Cornering light XALWA (master) | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Service Dynamic service information | 36
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Rear left door control unit | 43
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 91
B 170 | 1,7 | 85 | M 266.940 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42


DVD 2014/3:PKW:MERCEDES-BENZ:B 180 CDI

MERCEDES-BENZ B 180 CDI

B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Driver information Central display | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Instrumentation Instrument cluster | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Running gear/steering Electric power steering | 30
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Convenience electronics Steering column switch module | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Engine management EKP control | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Heater/air conditioner Automatic A/C | 47
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Parking aid Park Distance Control (PDC) | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Driver assistance systems Active collision prevention | 30
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Convenience electronics Front right door control unit | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Convenience electronics Trailer control unit | 47
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Parking aid Reversing camera | 47
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Service Service interval reset | 20
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Convenience electronics Roof operating unit | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Braking system Electronic parking brake | 47
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Convenience electronics Front left door control unit | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Central electronics Front central electronics | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Driver information Central operating unit | 42
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Instrumentation Instrument cluster | 57
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Convenience electronics Electronic ignition lock EZS | 36
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Airbag AB ORC | 30
B 180 CDI | 1,5 | 80 | 607.951 | 2.2013- | Lighting Intelligent light system (ILS) | 47
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Diagnosis/bus systems System diagnosis | 29
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Parking aid Park Distance Control (PDC) | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Service Dynamic service information | 36
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Trailer control unit | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Front right door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Rear right door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Lighting Cornering light XALWA (master) | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Central electronics ZE | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Steering column switch module | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Transmission control Electr. gear selector lever (EWM) | 30
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Trailer attachment recognition | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Roof operating unit | 47
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Running gear/steering Electric power steering | 30
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Parking aid Park Distance Control (PDC) | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Steering column switch module | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Service Service information | 36
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Engine management EDC 16 C | 47
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Front left door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Rear left door control unit | 43
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Driving safety system ESP Electronic stability program ESP | 91
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Driver information Audio | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Lighting Cornering light XALWA (slave) | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Heater/air conditioner Automatic A/C | 47
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Transmission control Autotronic | 30
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Driver information Compass | 30
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Driver information CD changer | 42
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Airbag ARMADA LOW LINE AIRBAG | 77
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Instrumentation Instrument cluster | 47
B 180 CDI | 2 | 80 | OM 640.940 | 4.2005- | Convenience electronics Trailer control unit | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Service Service interval reset | 20
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Instrumentation Instrument cluster | 57
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Running gear/steering Electric power steering | 30
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Steering column switch module | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Rear left door control unit | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Central electronics Front central electronics | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Heater/air conditioner Automatic A/C | 47
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 36
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Rear right door control unit | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Trailer control unit | 47
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Parking aid Reversing camera | 47
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Driver information Central display | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Instrumentation Instrument cluster | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Roof operating unit | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Braking system Electronic parking brake | 47
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Front left door control unit | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Engine management EKP control | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Engine management CR/EDC | 47
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Driver information Central operating unit | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Driver assistance systems Active collision prevention | 30
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Convenience electronics Front right door control unit | 42
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Airbag AB ORC | 30
B 180 CDI | 1,8 | 80 | OM 651.901 | 9.2011- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:B 200

MERCEDES-BENZ B 200

B 200 | 2 | 100 | M 266.960 | 4.2005- | Diagnosis/bus systems System diagnosis | 29
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Steering column switch module | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Transmission control Electr. gear selector lever (EWM) | 30
B 200 | 2 | 100 | M 266.960 | 4.2005- | Service Service information | 36
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Rear left door control unit | 43
B 200 | 2 | 100 | M 266.960 | 4.2005- | Airbag ARMADA LOW LINE AIRBAG | 77
B 200 | 2 | 100 | M 266.960 | 4.2005- | Parking aid Park Distance Control (PDC) | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Trailer control unit | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Lighting Cornering light XALWA (master) | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Central electronics ZE | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Driver information Compass | 30
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Trailer attachment recognition | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Roof operating unit | 47
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Front right door control unit | 43
B 200 | 2 | 100 | M 266.960 | 4.2005- | Transmission control Electr. gear selector lever (EWM) | 30
B 200 | 2 | 100 | M 266.960 | 4.2005- | Driver information Audio | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Heater/air conditioner Automatic A/C | 47
B 200 | 2 | 100 | M 266.960 | 4.2005- | Transmission control Autotronic | 30
B 200 | 2 | 100 | M 266.960 | 4.2005- | Parking aid Park Distance Control (PDC) | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Trailer control unit | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Rear right door control unit | 43
B 200 | 2 | 100 | M 266.960 | 4.2005- | Instrumentation Instrument cluster | 47
B 200 | 2 | 100 | M 266.960 | 4.2005- | Driving safety system ESP Electronic stability program ESP | 91
B 200 | 2 | 100 | M 266.960 | 4.2005- | Engine management SIM | 46
B 200 | 2 | 100 | M 266.960 | 4.2005- | Lighting Cornering light XALWA (slave) | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Steering column switch module | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Service Dynamic service information | 36
B 200 | 2 | 100 | M 266.960 | 4.2005- | Driver information CD changer | 42
B 200 | 2 | 100 | M 266.960 | 4.2005- | Convenience electronics Front left door control unit | 43
B 200 | 2 | 100 | M 266.960 | 4.2005- | Running gear/steering Electric power steering | 30
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Driver information Central display | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Instrumentation Instrument cluster | 57
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 36
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Rear right door control unit | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Trailer control unit | 47
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Parking aid Reversing camera | 47
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Driver information Central operating unit | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Running gear/steering Electric power steering | 30
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Steering column switch module | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Rear left door control unit | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Central electronics Front central electronics | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Instrumentation Instrument cluster | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Driver assistance systems Active collision prevention | 30
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Front right door control unit | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Airbag AB ORC | 30
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Lighting Intelligent light system (ILS) | 47
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Heater/air conditioner Automatic A/C | 47
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Service Service interval reset | 20
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Roof operating unit | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Braking system Electronic parking brake | 47
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Convenience electronics Front left door control unit | 42
B 200 | 1,6 | 115 | M 270.910 | 9.2011- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:B 200 CDI

MERCEDES-BENZ B 200 CDI

B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Lighting Cornering light XALWA (master) | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Central electronics ZE | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Transmission control Autotronic | 30
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Driver information Compass | 30
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Service Dynamic service information | 36
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Trailer control unit | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Roof operating unit | 47
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Engine management CR/EDC 16CP | 46
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Transmission control Electr. gear selector lever (EWM) | 30
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Driver information Audio | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Heater/air conditioner Automatic A/C | 47
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Service Service information | 36
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Front left door control unit | 43
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Rear right door control unit | 43
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Instrumentation Instrument cluster | 47
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Driving safety system ESP Electronic stability program ESP | 91
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Lighting Cornering light XALWA (slave) | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Steering column switch module | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Transmission control Electr. gear selector lever (EWM) | 30
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Parking aid Park Distance Control (PDC) | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Trailer attachment recognition | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Driver information CD changer | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Front right door control unit | 43
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Running gear/steering Electric power steering | 30
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Trailer control unit | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Diagnosis/bus systems System diagnosis | 29
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Steering column switch module | 42
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Engine management EDC 16 C | 47
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Convenience electronics Rear left door control unit | 43
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Airbag ARMADA LOW LINE AIRBAG | 77
B 200 CDI | 2 | 100 | OM 640.941 | 4.2005-5.2011 | Parking aid Park Distance Control (PDC) | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Service Service interval reset | 20
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Roof operating unit | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Rear left door control unit | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Trailer control unit | 47
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Central electronics Front central electronics | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Driver information Central operating unit | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Driver assistance systems Active collision prevention | 30
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Running gear/steering Electric power steering | 30
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Steering column switch module | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Rear right door control unit | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Lighting Intelligent light system (ILS) | 47
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Instrumentation Instrument cluster | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Instrumentation Instrument cluster | 57
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Front left door control unit | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Airbag AB ORC | 30
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Parking aid Reversing camera | 47
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Heater/air conditioner Automatic A/C | 47
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Driver information Central display | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 36
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Braking system Electronic parking brake | 47
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Convenience electronics Front right door control unit | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Engine management EKP control | 42
B 200 CDI | 1,8 | 100 | OM 651.901 | 9.2011- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:B 200 Turbo

MERCEDES-BENZ B 200 Turbo

B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Engine management SIM | 46
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Steering column switch module | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Transmission control Autotronic | 30
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Parking aid Park Distance Control (PDC) | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Trailer attachment recognition | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Roof operating unit | 47
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Front right door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Rear right door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Trailer control unit | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Diagnosis/bus systems System diagnosis | 29
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Central electronics ZE | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Driver information Compass | 30
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Driver information CD changer | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Running gear/steering Electric power steering | 30
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Parking aid Park Distance Control (PDC) | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Lighting Cornering light XALWA (master) | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Steering column switch module | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Service Dynamic service information | 36
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Trailer control unit | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Front left door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Convenience electronics Rear left door control unit | 43
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Transmission control Electr. gear selector lever (EWM) | 30
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Driver information Audio | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Lighting Cornering light XALWA (slave) | 42
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Heater/air conditioner Automatic A/C | 47
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Service Service information | 36
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Airbag ARMADA LOW LINE AIRBAG | 77
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Instrumentation Instrument cluster | 47
B 200 Turbo | 2 | 142 | M 266.980 | 4.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:MERCEDES-BENZ:C 160 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 160 KOMPRESSOR Sportcoupe

C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Front right door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Lighting Litronic (Slave) | 77
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Lighting Litronic (Slave) | 77
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Central electronics Front ZE | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Steering column switch module | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Front right door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Engine management Motronic ME | 37
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Trailer attachment recognition | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Instrumentation Trip computer | 36
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Heater/air conditioner Comfort air conditioning | 43
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Braking system Pneumatic brake servo assist | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control EGS | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control Automated manual transmission | 43
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Rear left door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Roof operating unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Diagnosis/bus systems System diagnosis | 29
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Lighting Litronic (Master) | 95
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Steering column switch module | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Front left door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Heater/air conditioner Automatic A/C | 4B
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Passenger side seat memory | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Roof operating unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Upper control panel | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Central electronics Front central electronics | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Engine service Oil service EDC 15C | 47
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Airbag AB ARMINCA | 77
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Driver information Audio | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Lighting Static ALWR | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Central electronics Rear central electronics | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Rear left door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control 5-speed automatic transmission | 57
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Driver side seat memory | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Driver information CD changer | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Airbag AB ARMADA | 77
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Heater/air conditioner Automatic A/C | 43
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Braking system Pneumatic brake servo assist | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control EGS | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Front left door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Rear right door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Upper control panel | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Lighting Litronic (Master) | 95
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 4H
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Rear right door control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Service Service interval reset | 33
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Trailer control unit | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Convenience electronics Lower control panel | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Central electronics Rear central electronics | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Airbag AB | 22
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Instrumentation Instrument cluster | 49
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Instrumentation Instrument cluster | 42
C 160 KOMPRESSOR Sportcoupe | 1,8 | 90 | M 271.921 | 6.2005-2.2008 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 180

MERCEDES-BENZ C 180

C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Central electronics ZE | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Engine management HFM Ratio | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Convenience electronics Front left door control unit | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Anti-lock braking system ABS | 63
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Transmission control EGS | 30
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Transmission control Electr. gear selector lever (EWM) | 22
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Convenience electronics Lower control panel | 28
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Engine management Motronic ME | 30
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Parking aid Park Distance Control (PDC) | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Convenience electronics Rear left door control unit | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 10
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Heater/air conditioner Air conditioning regulator | 22
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Heater/air conditioner Automatic A/C | 22
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/EDS | 30
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 30
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/ASR | 64
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/ASR | 64
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Lighting Dynamic ALWR | 95
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Engine management PMS | 30
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Transmission control 5-speed automatic transmission | 57
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Convenience electronics Rear right door control unit | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Anti-lock braking system ABS | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/ASR | 67
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Transmission control EGS | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Convenience electronics Roof operating unit | 28
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Convenience electronics Electronic ignition lock EZS | 22
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Service Service interval reset | 20
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Convenience electronics Front right door control unit | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 10
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Instrumentation Instrument cluster | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 64
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Heater/air conditioner Automatic heater | 22
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/ABD | 64
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Anti-lock braking system ABS | 30
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/ASR | 42
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/ASR | 30
C 180 | 1,8 | 90 | M 111.920 | 3.1993-8.1995 | Traction control system ABS/ABD | 66
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Convenience electronics Lower control panel | 28
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Transmission control 5-speed automatic transmission | 57
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 10
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Lighting Dynamic ALWR | 95
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Convenience electronics Front left door control unit | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Convenience electronics Rear left door control unit | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Heater/air conditioner Automatic A/C | 22
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Anti-lock braking system ABS | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Anti-lock braking system ABS | 30
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/ASR | 67
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Transmission control EGS | 30
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Transmission control EGS | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Convenience electronics Roof operating unit | 28
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Engine management HFM Ratio | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Service Service interval reset | 20
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Convenience electronics Rear right door control unit | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 10
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Instrumentation Instrument cluster | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Anti-lock braking system ABS | 63
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/ASR | 30
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/ABD | 66
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Central electronics ZE | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Engine management Motronic ME | 30
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Convenience electronics Front right door control unit | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Airbag AB | 77
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Heater/air conditioner Automatic heater | 22
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/ABD | 64
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/EDS | 30
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Traction control system ABS/ASR | 42
C 180 | 1,8 | 90 | M 111.921 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Front right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Driver information Audio | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Lighting Litronic (Master) | 95
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Central electronics Front ZE | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Front right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Trailer attachment recognition | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Driver information CD changer | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Lower control panel | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Central electronics Rear central electronics | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Airbag AB | 22
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Braking system Pneumatic brake servo assist | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control Automated manual transmission | 43
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control 5/7-speed automatic transmission | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Rear right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Upper control panel | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Lighting Litronic (Master) | 95
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Lighting Litronic (Slave) | 77
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Steering column switch module | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Front left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 4B
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Engine service Oil service EDC 15C | 47
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Instrumentation Trip computer | 36
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Instrumentation Instrument cluster | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Rear left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Lighting Litronic (Slave) | 77
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Central electronics Rear central electronics | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Steering column switch module | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Rear left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Driver side seat memory | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Trailer control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Roof operating unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Upper control panel | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Central electronics Front central electronics | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Airbag AB ARMADA | 77
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Braking system Pneumatic brake servo assist | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control EGS | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control EGS | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Engine management Motronic ME | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Front left door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Roof operating unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Diagnosis/bus systems System diagnosis | 29
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Lighting Static ALWR | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Electronic ignition lock EZS | 30
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Rear right door control unit | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Transmission control 5-speed automatic transmission | 57
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Service Service interval reset | 33
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Convenience electronics Passenger side seat memory | 42
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Instrumentation Instrument cluster | 49
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Airbag AB ARMINCA | 77
C 180 | 2 | 95 | M 111.951 | 10.2000-8.2002 | Heater/air conditioner Automatic A/C | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 KOMPRESSOR

MERCEDES-BENZ C 180 KOMPRESSOR

C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Central electronics Front central electronics | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Parking aid Park Distance Control (PDC) | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Airbag AB ORC | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Driver information Central operating unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Driver information Rear left display | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Service Service interval reset | 20
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Lighting ILS (Master) | 43
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Lighting XALWA (Slave) | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Instrumentation Instrument cluster | 57
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Airbag AB ORC | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Parking aid Reversing camera | 47
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Parking aid Reversing camera | 36
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Electronic rear lid actuation | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Driver information Rear right display | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Airbag AB ORC | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Belt tensioner REV Left | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Lighting ILS (Slave) | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Lighting Intelligent light system (ILS) | 47
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Heater/air conditioner Automatic A/C | 47
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Vehicle speed Adaptive cruise control | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Driver information Central display | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Transmission control 5-speed automatic transmission | 57
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Lighting XALWA (Master) | 43
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Transmission control 5/7-speed automatic transmission | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Engine management SIM | 47
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Vehicle speed Radar sensor | 01
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Diagnosis/bus systems Gateway | 22
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Belt tensioner REV Right | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Engine management EKP control | 42
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Running gear/steering Electric power steering | 30
C 180 KOMPRESSOR | 1,6 | 115 | M 271.910 | 4.2008-4.2010 | Running gear/steering Adaptive suspension system | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Driver information Audio | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control 5-speed automatic transmission | 57
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Driver side seat memory | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Driver information CD changer | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Heater/air conditioner Comfort air conditioning | 43
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Braking system Pneumatic brake servo assist | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control EGS | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control Automated manual transmission | 43
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control 5/7-speed automatic transmission | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Engine management Motronic ME | 37
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Service Service interval reset | 33
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Lower control panel | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Airbag AB | 22
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Instrumentation Instrument cluster | 49
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Airbag AB ARMINCA | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Lighting Static ALWR | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Trailer attachment recognition | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Airbag AB ARMADA | 77
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 43
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Braking system Pneumatic brake servo assist | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control EGS | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Diagnosis/bus systems System diagnosis | 29
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Central electronics Front ZE | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 4B
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Passenger side seat memory | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Central electronics Front central electronics | 42
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Engine service Oil service EDC 15C | 47
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Instrumentation Trip computer | 36
C 180 KOMPRESSOR | 1,8 | 105 | M 271.946 | 9.2002-7.2007 | Instrumentation Instrument cluster | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Heater/air conditioner Automatic A/C | 47
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Vehicle speed Adaptive cruise control | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Driver information Rear left display | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Service Service interval reset | 20
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Lighting ILS (Master) | 43
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Lighting XALWA (Slave) | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Instrumentation Instrument cluster | 57
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Running gear/steering Electric power steering | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 36
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Electronic rear lid actuation | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Driver information Central display | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Airbag AB ORC | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Belt tensioner REV Left | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Lighting Intelligent light system (ILS) | 47
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Vehicle speed Radar sensor | 01
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Central electronics Front central electronics | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Electronic ignition lock EZS | 77
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Driver information Central operating unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Driver information Rear right display | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Engine management EKP control | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Lighting XALWA (Master) | 43
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Airbag AB ORC | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Transmission control Electr. gear selector lever (EWM) | 47
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Parking aid Reversing camera | 36
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Parking aid Park Distance Control (PDC) | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Diagnosis/bus systems Gateway | 22
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Airbag AB ORC | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Transmission control 5-speed automatic transmission | 57
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Engine management SIM | 4B
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Belt tensioner REV Right | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Lighting ILS (Slave) | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Transmission control 5/7-speed automatic transmission | 30
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Engine management EKP control | 42
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Parking aid Reversing camera | 47
C 180 KOMPRESSOR | 1,8 | 115 | M 271.952 | 1.2007-10.2008 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 180 KOMPRESSOR Sportcoupe

C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Engine management Motronic ME | 37
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Driver side seat memory | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Lower control panel | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Instrumentation Instrument cluster | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Braking system Pneumatic brake servo assist | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Driver information Audio | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Central electronics Front ZE | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Trailer attachment recognition | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Airbag AB | 22
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Instrumentation Instrument cluster | 49
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Airbag AB ARMINCA | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Heater/air conditioner Comfort air conditioning | 43
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control EGS | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Lighting Static ALWR | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Heater/air conditioner Automatic A/C | 4B
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control 5-speed automatic transmission | 57
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Service Service interval reset | 33
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Passenger side seat memory | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Heater/air conditioner Automatic A/C | 43
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Braking system Pneumatic brake servo assist | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control EGS | 30
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Diagnosis/bus systems System diagnosis | 29
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Driver information CD changer | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Central electronics Front central electronics | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Engine service Oil service EDC 15C | 47
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Instrumentation Trip computer | 36
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Airbag AB ARMADA | 77
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control Automated manual transmission | 43
C 180 KOMPRESSOR Sportcoupe | 1,8 | 105 | M 271.946 | 9.2002-2.2008 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 KOMPRESSOR T-Modell

MERCEDES-BENZ C 180 KOMPRESSOR T-Modell

C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Upper control panel | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Central electronics Front central electronics | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Instrumentation Trip computer | 36
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Airbag AB ARMADA | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control EGS | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Lighting Static ALWR | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control 5-speed automatic transmission | 57
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Service Service interval reset | 33
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Passenger side seat memory | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Instrumentation Instrument cluster | 49
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Instrumentation Instrument cluster | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Braking system Pneumatic brake servo assist | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Lighting Litronic (Slave) | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Lighting Litronic (Master) | 95
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Central electronics Front ZE | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Driver information CD changer | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Lower control panel | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Airbag AB | 22
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Airbag AB ARMINCA | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control Automated manual transmission | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Driver information Audio | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Engine management Motronic ME | 37
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Convenience electronics Driver side seat memory | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Engine service Oil service EDC 15C | 47
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Braking system Pneumatic brake servo assist | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 105 | M 271.946 | 9.2002-8.2007 | Transmission control EGS | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 36
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Parking aid Reversing camera | 36
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Driver information Central operating unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Driver information Rear left display | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Belt tensioner REV Right | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Lighting ILS (Slave) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Transmission control 5/7-speed automatic transmission | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Engine management EKP control | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Transmission control Electr. gear selector lever (EWM) | 47
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 47
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Electronic rear lid actuation | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Driver information Rear right display | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Engine management EKP control | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Lighting ILS (Master) | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Instrumentation Instrument cluster | 57
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Running gear/steering Electric power steering | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Vehicle speed Radar sensor | 01
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Central electronics Front central electronics | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 77
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Airbag AB ORC | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Driver information Central display | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Airbag AB ORC | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Belt tensioner REV Left | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Lighting XALWA (Slave) | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Lighting Intelligent light system (ILS) | 47
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Running gear/steering Adaptive suspension system | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Central electronics Rear central electronics | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Diagnosis/bus systems Gateway | 22
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Vehicle speed Adaptive cruise control | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Transmission control 5-speed automatic transmission | 57
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Service Service interval reset | 20
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Engine management SIM | 4B
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Steering column switch module | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Lighting XALWA (Master) | 43
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Convenience electronics Trailer control unit | 42
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Airbag AB ORC | 30
C 180 KOMPRESSOR T-Modell | 1,8 | 115 | M 271.952 | 9.2007-8.2008 | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 Sportcoupe

MERCEDES-BENZ C 180 Sportcoupe

C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Engine management Motronic ME | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driver information Audio | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Static ALWR | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control 5-speed automatic transmission | 57
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Service Service interval reset | 33
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Trailer attachment recognition | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Engine service Oil service EDC 15C | 47
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Instrumentation Trip computer | 36
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Instrumentation Instrument cluster | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control EGS | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Driver side seat memory | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driver information CD changer | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Lower control panel | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Front central electronics | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Airbag AB ARMINCA | 77
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control EGS | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Automated manual transmission | 43
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Diagnosis/bus systems System diagnosis | 29
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Front ZE | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Passenger side seat memory | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Instrumentation Instrument cluster | 49
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Airbag AB ARMADA | 77
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 43
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control 5/7-speed automatic transmission | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 4B
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Trailer control unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Airbag AB | 22
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 30
C 180 Sportcoupe | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 180 T-Modell

MERCEDES-BENZ C 180 T-Modell

C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Lighting Dynamic ALWR | 95
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Engine management PMS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Transmission control 5-speed automatic transmission | 57
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Convenience electronics Front left door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Traction control system ABS/ASR | 67
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Transmission control EGS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Convenience electronics Lower control panel | 28
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Engine management Motronic ME | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Convenience electronics Front right door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 10
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Instrumentation Instrument cluster | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Heater/air conditioner Automatic heater | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Traction control system ABS/ABD | 64
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Anti-lock braking system ABS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Traction control system ABS/ABD | 66
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Central electronics ZE | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Engine management HFM Ratio | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Convenience electronics Rear right door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Anti-lock braking system ABS | 63
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Traction control system ABS/ASR | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Transmission control EGS | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Convenience electronics Roof operating unit | 28
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Service Service interval reset | 20
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Convenience electronics Rear left door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 10
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Heater/air conditioner Automatic A/C | 22
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Traction control system ABS/EDS | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 180 T-Modell | 1,8 | 90 | M 111.920 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Engine management Motronic ME | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Service Service interval reset | 20
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Convenience electronics Front right door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Instrumentation Instrument cluster | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Heater/air conditioner Automatic A/C | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Transmission control EGS | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Transmission control EGS | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Convenience electronics Roof operating unit | 28
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Central electronics ZE | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Transmission control 5-speed automatic transmission | 57
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Convenience electronics Rear right door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Heater/air conditioner Automatic heater | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Traction control system ABS/EDS | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Traction control system ABS/ASR | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Convenience electronics Lower control panel | 28
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Engine management HFM Ratio | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 10
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Anti-lock braking system ABS | 30
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Traction control system ABS/ASR | 67
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Traction control system ABS/ABD | 66
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Lighting Dynamic ALWR | 95
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Convenience electronics Front left door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Convenience electronics Rear left door control unit | 42
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 10
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Airbag AB | 77
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Traction control system ABS/ABD | 64
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Anti-lock braking system ABS | 63
C 180 T-Modell | 1,8 | 90 | M 111.921 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 4B
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Service Service interval reset | 33
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Trailer control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Lower control panel | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Airbag AB | 22
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Instrumentation Instrument cluster | 49
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Instrumentation Instrument cluster | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Diagnosis/bus systems System diagnosis | 29
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control 5-speed automatic transmission | 57
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Trailer attachment recognition | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Instrumentation Trip computer | 36
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control EGS | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Automated manual transmission | 43
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Engine management Motronic ME | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Front ZE | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Driver side seat memory | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Central electronics Front central electronics | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Engine service Oil service EDC 15C | 47
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Airbag AB ARMINCA | 77
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control 5/7-speed automatic transmission | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driver information Audio | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Lighting Static ALWR | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Convenience electronics Passenger side seat memory | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Driver information CD changer | 42
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Airbag AB ARMADA | 77
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 43
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 180 T-Modell | 2 | 95 | M 111.951 | 1.2001-8.2002 | Transmission control EGS | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Convenience electronics Lower control panel | 28
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Convenience electronics Front right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 10
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Heater/air conditioner Automatic heater | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Traction control system ABS/ABD | 64
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Traction control system ABS/ASR | 64
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Traction control system ABS/ABD | 66
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Engine management Motronic ME | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Lighting Dynamic ALWR | 95
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Service Service interval reset | 20
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Convenience electronics Rear right door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Traction control system ABS/EDS | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Traction control system ABS/ASR | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Transmission control EGS | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Central electronics ZE | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 10
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Airbag AB | 77
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Heater/air conditioner Automatic A/C | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Anti-lock braking system ABS | 30
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Traction control system ABS/ASR | 67
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Traction control system ABS/ASR | 64
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Convenience electronics Roof operating unit | 28
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Transmission control 5-speed automatic transmission | 57
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Convenience electronics Front left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Convenience electronics Rear left door control unit | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Instrumentation Instrument cluster | 42
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Anti-lock braking system ABS | 63
C 180 T-Modell | 2 | 95 | M 111.952 | 9.2000-2.2001 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 200

MERCEDES-BENZ C 200

C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Lighting Dynamic ALWR | 95
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Transmission control 5-speed automatic transmission | 57
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Convenience electronics Rear right door control unit | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 10
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Heater/air conditioner Automatic heater | 22
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/ABD | 64
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/EDS | 30
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/ASR | 64
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/ASR | 64
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Engine management Motronic ME | 30
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Service Service interval reset | 20
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/ASR | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Transmission control EGS | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Convenience electronics Roof operating unit | 28
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Central electronics ZE | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Engine management PMS | 30
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Engine management Motronic MP | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Convenience electronics Front left door control unit | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Convenience electronics Rear left door control unit | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 10
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Heater/air conditioner Automatic A/C | 22
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Anti-lock braking system ABS | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Anti-lock braking system ABS | 63
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/ASR | 30
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/ABD | 66
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Convenience electronics Lower control panel | 28
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Engine management HFM Ratio | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Convenience electronics Front right door control unit | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Instrumentation Instrument cluster | 42
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Anti-lock braking system ABS | 30
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Traction control system ABS/ASR | 67
C 200 | 2 | 100 | M 111.941 | 1.1994-4.2000 | Transmission control EGS | 30
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Lighting Dynamic ALWR | 95
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Convenience electronics Rear right door control unit | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 10
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Heater/air conditioner Automatic A/C | 22
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Anti-lock braking system ABS | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Anti-lock braking system ABS | 63
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/ASR | 30
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Engine management Motronic ME | 30
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Service Service interval reset | 20
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Instrumentation Instrument cluster | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Anti-lock braking system ABS | 30
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/ASR | 67
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/ABD | 66
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Transmission control EGS | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Convenience electronics Roof operating unit | 28
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Central electronics ZE | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Transmission control 5-speed automatic transmission | 57
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Convenience electronics Front left door control unit | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Convenience electronics Rear left door control unit | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 10
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Heater/air conditioner Automatic heater | 22
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/ABD | 64
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/EDS | 30
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/ASR | 64
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/ASR | 64
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Convenience electronics Lower control panel | 28
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Engine management HFM Ratio | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Convenience electronics Front right door control unit | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Airbag AB | 77
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Traction control system ABS/ASR | 42
C 200 | 2 | 100 | M 111.945 | 1.1994-4.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CDI

MERCEDES-BENZ C 200 CDI

C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Convenience electronics Roof operating unit | 28
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Central electronics ZE | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 10
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Heater/air conditioner Automatic A/C | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Anti-lock braking system ABS | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/ASR | 64
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Convenience electronics Lower control panel | 28
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Service Service interval reset | 20
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Instrumentation Instrument cluster | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Anti-lock braking system ABS | 63
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/ASR | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/ABD | 66
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Lighting Dynamic ALWR | 95
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 10
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Heater/air conditioner Automatic heater | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/ABD | 64
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Anti-lock braking system ABS | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/ASR | 67
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Transmission control EGS | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Transmission control 5-speed automatic transmission | 57
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Engine management CR/EDC | 47
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Airbag AB | 77
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/EDS | 30
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/ASR | 42
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Traction control system ABS/ASR | 64
C 200 CDI | 2,2 | 75 | OM 611.960 | 3.1998-4.2000 | Transmission control EGS | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Driver information Audio | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Central electronics Front ZE | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Driver side seat memory | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Driver information CD changer | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Lower control panel | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Engine management EDC 15C6 | 57
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Airbag AB ARMINCA | 77
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control Automated manual transmission | 43
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Passenger side seat memory | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Engine service Oil service EDC 15C | 47
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Instrumentation Trip computer | 36
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Instrumentation Instrument cluster | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control EGS | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control EGS | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Service Service interval reset | 33
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Central electronics Front central electronics | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Airbag AB | 22
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Lighting Static ALWR | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control 5-speed automatic transmission | 57
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Instrumentation Instrument cluster | 49
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Airbag AB ARMADA | 77
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Heater/air conditioner Automatic A/C | 43
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 85 | OM 611.962 | 10.2000-2.2003 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Electronic rear lid actuation | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Airbag AB ORC | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Driver information Central operating unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Driver information Rear right display | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Lighting ILS (Master) | 43
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Lighting XALWA (Master) | 43
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Engine management CR/EDC | 47
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Central electronics Front central electronics | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Parking aid Reversing camera | 36
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Parking aid Park Distance Control (PDC) | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Driver information Central display | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Belt tensioner REV Right | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Lighting XALWA (Slave) | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Instrumentation Instrument cluster | 57
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Lighting Intelligent light system (ILS) | 47
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Parking aid Reversing camera | 47
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Heater/air conditioner Automatic A/C | 47
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Vehicle speed Adaptive cruise control | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Driver information Rear left display | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Service Service interval reset | 20
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Lighting ILS (Slave) | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Engine management EKP control | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Vehicle speed Radar sensor | 01
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Diagnosis/bus systems Gateway | 22
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Transmission control 5-speed automatic transmission | 57
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Airbag AB ORC | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Belt tensioner REV Left | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Airbag AB ORC | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Running gear/steering Electric power steering | 30
C 200 CDI | 2,2 | 100 | OM 646.81... | 1.2007-12.2010 | Running gear/steering Adaptive suspension system | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Airbag AB | 22
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 43
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control EGS | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control EGS | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Lighting Static ALWR | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control 5-speed automatic transmission | 57
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Passenger side seat memory | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Engine service Oil service EDC 15C | 47
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Airbag AB ARMINCA | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Driver information Audio | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Central electronics Front ZE | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Service Service interval reset | 33
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Engine management EDC 16 C | 57
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Driver information CD changer | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Central electronics Front central electronics | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Instrumentation Trip computer | 36
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control Automated manual transmission | 43
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Driver side seat memory | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Convenience electronics Lower control panel | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Instrumentation Instrument cluster | 49
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Airbag AB ARMADA | 77
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Instrumentation Instrument cluster | 42
C 200 CDI | 2,2 | 75 | OM 646.962 | 3.2003-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Central electronics Rear central electronics | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Parking aid Park Distance Control (PDC) | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Airbag AB ORC | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Driver information Central display | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Lighting ILS (Master) | 43
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Lighting XALWA (Slave) | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Airbag AB ORC | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Lighting Intelligent light system (ILS) | 47
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Running gear/steering Adaptive suspension system | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Driving safety system ESP Electronic stability program ESP | 36
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Parking aid Reversing camera | 36
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Driver information Rear left display | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Engine management CR/EDC | 47
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Airbag AB ORC | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Belt tensioner REV Left | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Lighting ILS (Slave) | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Instrumentation Instrument cluster | 57
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Transmission control Electr. gear selector lever (EWM) | 47
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Engine management CR/EDC | 47
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Central electronics Front central electronics | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Diagnosis/bus systems Gateway | 22
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Vehicle speed Adaptive cruise control | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Transmission control 5-speed automatic transmission | 57
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Lighting XALWA (Master) | 43
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Engine management EKP control | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Parking aid Reversing camera | 47
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Heater/air conditioner Automatic A/C | 47
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Electronic ignition lock EZS | 77
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Driver information Central operating unit | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Driver information Rear right display | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Service Service interval reset | 20
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Belt tensioner REV Right | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Running gear/steering Electric power steering | 30
C 200 CDI | 2,1 | 100 | OM 651.913 | 4.2008- | Vehicle speed Radar sensor | 01
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control 5-speed automatic transmission | 57
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Service Service interval reset | 33
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Passenger side seat memory | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Instrumentation Instrument cluster | 49
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Airbag AB ARMINCA | 77
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Lighting Litronic (Slave) | 77
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Driver side seat memory | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Trailer control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Upper control panel | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Central electronics Front central electronics | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Airbag AB ARMADA | 77
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 43
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control EGS | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control Automated manual transmission | 43
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Lighting Static ALWR | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Engine management EDC 16 C | 57
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Engine service Oil service EDC 15C | 47
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Instrumentation Trip computer | 36
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Instrumentation Instrument cluster | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Driver information Audio | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Lighting Litronic (Master) | 95
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Central electronics Front ZE | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Driver information CD changer | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Convenience electronics Lower control panel | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Central electronics Rear central electronics | 42
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Airbag AB | 22
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI | 2,2 | 90 | OM64696... | 3.2003-7.2007 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CDI Sportcoupe

MERCEDES-BENZ C 200 CDI Sportcoupe

C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Front right door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Lighting Litronic (Master) | 95
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Steering column switch module | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Rear left door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Engine management EDC 16 C | 57
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Roof operating unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Upper control panel | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Central electronics Front central electronics | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Airbag AB ARMADA | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control EGS | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Rear left door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Roof operating unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Lighting Litronic (Slave) | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Central electronics Front ZE | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Rear right door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control 5-speed automatic transmission | 57
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Service Service interval reset | 33
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Passenger side seat memory | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Engine service Oil service EDC 15C | 47
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Instrumentation Trip computer | 36
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Instrumentation Instrument cluster | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control EGS | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Upper control panel | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Lighting Litronic (Slave) | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Front right door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Driver side seat memory | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Driver information CD changer | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Lower control panel | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Central electronics Rear central electronics | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Airbag AB | 22
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Braking system Pneumatic brake servo assist | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control Automated manual transmission | 43
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Front left door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Rear right door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Driver information Audio | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Lighting Static ALWR | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Lighting Litronic (Master) | 95
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Central electronics Rear central electronics | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Steering column switch module | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Front left door control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Convenience electronics Trailer control unit | 42
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Instrumentation Instrument cluster | 49
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Airbag AB ARMINCA | 77
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Heater/air conditioner Automatic A/C | 43
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Braking system Pneumatic brake servo assist | 30
C 200 CDI Sportcoupe | 2,2 | 90 | OM64696... | 3.2003-2.2008 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CDI T-Modell

MERCEDES-BENZ C 200 CDI T-Modell

C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Central electronics ZE | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Engine management CR/EDC | 47
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Heater/air conditioner Automatic heater | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Traction control system ABS/ABD | 64
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Anti-lock braking system ABS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Traction control system ABS/ASR | 67
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Convenience electronics Lower control panel | 28
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Service Service interval reset | 20
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 10
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Instrumentation Instrument cluster | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Anti-lock braking system ABS | 63
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Traction control system ABS/ASR | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Traction control system ABS/ABD | 66
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Lighting Dynamic ALWR | 95
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Heater/air conditioner Automatic A/C | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Traction control system ABS/EDS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Transmission control EGS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Transmission control EGS | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Convenience electronics Roof operating unit | 28
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Transmission control 5-speed automatic transmission | 57
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 10
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Airbag AB | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Traction control system ABS/ASR | 64
C 200 CDI T-Modell | 2,2 | 75 | OM 611.960 | 3.1998-2.2001 | Traction control system ABS/ASR | 64
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control 5-speed automatic transmission | 57
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Service Service interval reset | 33
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Passenger side seat memory | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Instrumentation Instrument cluster | 49
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Heater/air conditioner Automatic A/C | 43
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control EGS | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Driver information Audio | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Central electronics Front ZE | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Driver information CD changer | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Lower control panel | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Engine management EDC 15C6 | 57
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Airbag AB ARMINCA | 77
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Braking system Pneumatic brake servo assist | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control Automated manual transmission | 43
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Lighting Static ALWR | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Engine service Oil service EDC 15C | 47
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Instrumentation Trip computer | 36
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Instrumentation Instrument cluster | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Driver side seat memory | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Central electronics Front central electronics | 42
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Airbag AB | 22
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Airbag AB ARMADA | 77
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Braking system Pneumatic brake servo assist | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 85 | OM 611.962 | 10.2001-2.2003 | Transmission control EGS | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Central electronics Front central electronics | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Driver information Rear right display | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Belt tensioner REV Right | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Lighting XALWA (Slave) | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Running gear/steering Electric power steering | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Running gear/steering Adaptive suspension system | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Electronic rear lid actuation | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Airbag AB ORC | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Driver information Central operating unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Driver information Rear left display | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Lighting XALWA (Master) | 43
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Instrumentation Instrument cluster | 57
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Engine management EKP control | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Vehicle speed Radar sensor | 01
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Parking aid Reversing camera | 36
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Diagnosis/bus systems Gateway | 22
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Transmission control 5-speed automatic transmission | 57
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Airbag AB ORC | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Belt tensioner REV Left | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Lighting ILS (Slave) | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Lighting Intelligent light system (ILS) | 47
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Heater/air conditioner Automatic A/C | 47
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Parking aid Park Distance Control (PDC) | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Vehicle speed Adaptive cruise control | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Driver information Central display | 42
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Service Service interval reset | 20
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Lighting ILS (Master) | 43
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Engine management CR/EDC | 47
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Airbag AB ORC | 30
C 200 CDI T-Modell | 2,2 | 100 | OM 646.811 | 9.2007-10.2009 | Parking aid Reversing camera | 47
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control 5-speed automatic transmission | 57
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Service Service interval reset | 33
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Engine service Oil service EDC 15C | 47
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Instrumentation Trip computer | 36
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Instrumentation Instrument cluster | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Driver information Audio | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Central electronics Front ZE | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Driver side seat memory | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Central electronics Front central electronics | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Airbag AB ARMADA | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Heater/air conditioner Automatic A/C | 43
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control EGS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control Automated manual transmission | 43
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Lighting Static ALWR | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Passenger side seat memory | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Instrumentation Instrument cluster | 49
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Airbag AB ARMINCA | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Engine management EDC 16 C | 57
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Driver information CD changer | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Convenience electronics Lower control panel | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Airbag AB | 22
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 75 | OM 646.962 | 3.2003-8.2007 | Transmission control EGS | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Central electronics Front central electronics | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Driver information Central operating unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Driver information Rear right display | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Lighting ILS (Master) | 43
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Lighting XALWA (Slave) | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Instrumentation Instrument cluster | 57
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Lighting Intelligent light system (ILS) | 47
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Parking aid Reversing camera | 47
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Running gear/steering Adaptive suspension system | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Electronic ignition lock EZS | 77
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Electronic rear lid actuation | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Airbag AB ORC | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Engine management CR/EDC | 47
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Belt tensioner REV Right | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Lighting ILS (Slave) | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Engine management EKP control | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Engine management CR/EDC | 47
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Vehicle speed Adaptive cruise control | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Driver information Rear left display | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Transmission control 5-speed automatic transmission | 57
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Service Service interval reset | 20
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Lighting XALWA (Master) | 43
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Airbag AB ORC | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Running gear/steering Electric power steering | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Vehicle speed Radar sensor | 01
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Heater/air conditioner Automatic A/C | 47
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Parking aid Reversing camera | 36
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Parking aid Park Distance Control (PDC) | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Diagnosis/bus systems Gateway | 22
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Driver information Central display | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Airbag AB ORC | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Belt tensioner REV Left | 30
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,1 | 100 | OM 651.913 | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Driver side seat memory | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Driver information CD changer | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Lower control panel | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Central electronics Front central electronics | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Airbag AB ARMADA | 77
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Heater/air conditioner Automatic A/C | 43
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Front right door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Driver information Audio | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Lighting Static ALWR | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Central electronics Front ZE | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Rear right door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control 5-speed automatic transmission | 57
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Service Service interval reset | 33
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Engine management EDC 16 C | 57
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Trailer control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Engine service Oil service EDC 15C | 47
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Instrumentation Trip computer | 36
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Instrumentation Instrument cluster | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Lighting Litronic (Slave) | 77
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Airbag AB | 22
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control Automated manual transmission | 43
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Front left door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Roof operating unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Lighting Litronic (Master) | 95
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Central electronics Rear central electronics | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Steering column switch module | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Rear left door control unit | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Passenger side seat memory | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Convenience electronics Upper control panel | 42
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Instrumentation Instrument cluster | 49
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Airbag AB ARMINCA | 77
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Braking system Pneumatic brake servo assist | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control EGS | 30
C 200 CDI T-Modell | 2,2 | 90 | OM64696... | 3.2003-8.2007 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CGI KOMPRESSOR

MERCEDES-BENZ C 200 CGI KOMPRESSOR

C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Diagnosis/bus systems System diagnosis | 29
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Lighting Static ALWR | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Engine management CGI | 39
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Central electronics Front ZE | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Passenger side seat memory | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Engine service Oil service EDC 15C | 47
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Instrumentation Trip computer | 36
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Heater/air conditioner Comfort air conditioning | 43
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Instrumentation Instrument cluster | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Braking system Pneumatic brake servo assist | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Roof operating unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Heater/air conditioner Automatic A/C | 4B
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Service Service interval reset | 33
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Trailer control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Roof operating unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Central electronics Front central electronics | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Airbag AB ARMINCA | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control 5/7-speed automatic transmission | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Driver information Audio | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Central electronics Rear central electronics | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control 5-speed automatic transmission | 57
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Trailer attachment recognition | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Instrumentation Instrument cluster | 49
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Airbag AB ARMADA | 77
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Heater/air conditioner Automatic A/C | 43
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Braking system Pneumatic brake servo assist | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control EGS | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control EGS | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Driver side seat memory | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Driver information CD changer | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Convenience electronics Lower control panel | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Central electronics Rear central electronics | 42
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Airbag AB | 22
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CGI KOMPRESSOR | 1,8 | 125 | M 271.942 | 4.2003-4.2005 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CGI KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 200 CGI KOMPRESSOR Sportcoupe

C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Diagnosis/bus systems System diagnosis | 29
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Static ALWR | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Driver side seat memory | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Airbag AB | 22
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Airbag AB ARMINCA | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control 5/7-speed automatic transmission | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Driver information Audio | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Front ZE | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Driver information CD changer | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Lower control panel | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Engine service Oil service EDC 15C | 47
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Automatic A/C | 43
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Automated manual transmission | 43
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Engine management CGI | 39
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Passenger side seat memory | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Trailer attachment recognition | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Front central electronics | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Instrumentation Trip computer | 36
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Airbag AB ARMADA | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Instrumentation Instrument cluster | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Rear central electronics | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control 5-speed automatic transmission | 57
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Service Service interval reset | 33
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Trailer control unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Rear central electronics | 42
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Instrumentation Instrument cluster | 49
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control EGS | 30
C 200 CGI KOMPRESSOR Sportcoupe | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 CGI KOMPRESSOR T-Modell

MERCEDES-BENZ C 200 CGI KOMPRESSOR T-Modell

C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Driver information Audio | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Static ALWR | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Engine management CGI | 39
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Front ZE | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Passenger side seat memory | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Engine service Oil service EDC 15C | 47
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Instrumentation Trip computer | 36
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Instrumentation Instrument cluster | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control EGS | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Master) | 95
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Driver side seat memory | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Trailer control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Rear central electronics | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Airbag AB | 22
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Diagnosis/bus systems System diagnosis | 29
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Rear central electronics | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control 5-speed automatic transmission | 57
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Service Service interval reset | 33
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Instrumentation Instrument cluster | 49
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Airbag AB ARMINCA | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Heater/air conditioner Automatic A/C | 43
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control EGS | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control 5/7-speed automatic transmission | 30
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Upper control panel | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Lighting Litronic (Slave) | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Trailer attachment recognition | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Driver information CD changer | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Convenience electronics Lower control panel | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Central electronics Front central electronics | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Airbag AB ARMADA | 77
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 CGI KOMPRESSOR T-Modell | 1,8 | 125 | M 271.942 | 4.2003-8.2004 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 DIESEL

MERCEDES-BENZ C 200 DIESEL

C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Convenience electronics Front left door control unit | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Convenience electronics Rear left door control unit | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Airbag AB | 10
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Instrumentation Instrument cluster | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Heater/air conditioner Automatic heater | 22
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Traction control system ABS/ABD | 64
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Traction control system ABS/ASR | 64
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Convenience electronics Roof operating unit | 28
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Central electronics ZE | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Parking aid Park Distance Control (PDC) | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Anti-lock braking system ABS | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Convenience electronics Electronic ignition lock EZS | 22
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Convenience electronics Rear right door control unit | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Airbag AB | 10
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Heater/air conditioner Air conditioning regulator | 22
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Heater/air conditioner Automatic A/C | 22
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Anti-lock braking system ABS | 63
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Transmission control EGS | 30
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Transmission control EGS | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Convenience electronics Lower control panel | 28
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Transmission control 5-speed automatic transmission | 57
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Convenience electronics Front right door control unit | 42
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 601.913 | 3.1993-8.1995 | Traction control system ABS/ABD | 66
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Lower control panel | 28
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Service Service interval reset | 20
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Front right door control unit | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 10
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/EDS | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ABD | 66
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Roof operating unit | 28
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Central electronics ZE | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Front left door control unit | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Rear left door control unit | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Driving safety system ESP Electronic stability program ESP | 64
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Heater/air conditioner Automatic A/C | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Anti-lock braking system ABS | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Driving safety system ESP Electronic stability program ESP | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Transmission control EGS | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Transmission control 5-speed automatic transmission | 57
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Parking aid Park Distance Control (PDC) | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 10
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Instrumentation Instrument cluster | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Heater/air conditioner Air conditioning regulator | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 67
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 64
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 64
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Transmission control EGS | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Lighting Dynamic ALWR | 95
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Electronic ignition lock EZS | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Rear right door control unit | 42
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Heater/air conditioner Automatic heater | 22
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ABD | 64
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Anti-lock braking system ABS | 30
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Anti-lock braking system ABS | 63
C 200 DIESEL | 2 | 55 | OM 604.915 | 9.1996-6.1999 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 DIESEL T-Modell

MERCEDES-BENZ C 200 DIESEL T-Modell

C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Roof operating unit | 28
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Central electronics ZE | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Front left door control unit | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Rear left door control unit | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 10
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Heater/air conditioner Air conditioning regulator | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Heater/air conditioner Automatic A/C | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Anti-lock braking system ABS | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Anti-lock braking system ABS | 30
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Anti-lock braking system ABS | 63
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 64
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ABD | 66
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Transmission control EGS | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Transmission control 5-speed automatic transmission | 57
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Parking aid Park Distance Control (PDC) | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 30
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Lower control panel | 28
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Electronic ignition lock EZS | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Front right door control unit | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 10
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Driving safety system ESP Electronic stability program ESP | 64
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Heater/air conditioner Automatic heater | 22
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ABD | 64
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/EDS | 30
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Driving safety system ESP Electronic stability program ESP | 30
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 64
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Lighting Dynamic ALWR | 95
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Service Service interval reset | 20
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Convenience electronics Rear right door control unit | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Instrumentation Instrument cluster | 42
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Airbag AB | 77
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Traction control system ABS/ASR | 67
C 200 DIESEL T-Modell | 2 | 65 | OM 604.915 | 9.1996-6.1999 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR

MERCEDES-BENZ C 200 KOMPRESSOR

C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Convenience electronics Roof operating unit | 28
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Central electronics ZE | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 10
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Anti-lock braking system ABS | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/ABD | 66
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/ABD | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/ASR | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Engine management Motronic M | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Service Service interval reset | 20
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 10
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Convenience electronics Lower control panel | 28
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Engine management Motronic ME | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Airbag AB | 77
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Traction control system ABS/ASR | 67
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Transmission control EGS | 30
C 200 KOMPRESSOR | 2 | 132 | M 111.944 | 9.1995-4.2000 | Transmission control EGS | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Airbag AB | 22
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Lighting Static ALWR | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Central electronics Front ZE | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Driver information CD changer | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control EGS | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Engine management Motronic ME | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Driver information Audio | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Service Service interval reset | 33
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Engine service Oil service EDC 15C | 47
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Instrumentation Trip computer | 36
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control EGS | 30
C 200 KOMPRESSOR | 2 | 120 | M 111.955 | 5.2000-8.2002 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Airbag AB | 22
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control EGS | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control EGS | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Engine management Motronic ME | 37
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Driver information CD changer | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Driver information Audio | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Lighting Static ALWR | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Central electronics Front ZE | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Service Service interval reset | 33
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Engine service Oil service EDC 15C | 47
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Instrumentation Trip computer | 36
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 1,8 | 120 | M 271.940 | 9.2002-2.2007 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Parking aid Reversing camera | 36
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Airbag AB ORC | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Driver information Central operating unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Driver information Rear left display | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Service Service interval reset | 20
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Engine management SIM | 4B
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Belt tensioner REV Right | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Lighting ILS (Master) | 43
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Engine management EKP control | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Diagnosis/bus systems Gateway | 22
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Lighting ILS (Slave) | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Instrumentation Instrument cluster | 57
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Lighting Intelligent light system (ILS) | 47
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Parking aid Reversing camera | 47
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Running gear/steering Adaptive suspension system | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Heater/air conditioner Automatic A/C | 47
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Electronic rear lid actuation | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Vehicle speed Adaptive cruise control | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Driver information Central display | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Driver information Rear right display | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Engine management EKP control | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Airbag AB ORC | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Belt tensioner REV Left | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Lighting XALWA (Master) | 43
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Airbag AB ORC | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Parking aid Park Distance Control (PDC) | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Lighting XALWA (Slave) | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Running gear/steering Electric power steering | 30
C 200 KOMPRESSOR | 1,8 | 135 | M 271.950 | 3.2007-4.2010 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 200 KOMPRESSOR Sportcoupe

C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Engine management Motronic ME | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driver information Audio | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Front ZE | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Service Service interval reset | 33
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Airbag AB | 22
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control EGS | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Instrumentation Trip computer | 36
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Engine service Oil service EDC 15C | 47
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Static ALWR | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driver information CD changer | 42
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control EGS | 30
C 200 KOMPRESSOR Sportcoupe | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Driver information CD changer | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Airbag AB | 22
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control EGS | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Driver information Audio | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Service Service interval reset | 33
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Central electronics Front ZE | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Instrumentation Trip computer | 36
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Lighting Static ALWR | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Engine management Motronic ME | 37
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Engine service Oil service EDC 15C | 47
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR Sportcoupe | 1,8 | 120 | M 271.940 | 9.2002-2.2008 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 KOMPRESSOR T-Modell

MERCEDES-BENZ C 200 KOMPRESSOR T-Modell

C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/ABD | 64
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/ASR | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Convenience electronics Roof operating unit | 28
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Service Service interval reset | 20
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/ASR | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Convenience electronics Lower control panel | 28
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 10
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Anti-lock braking system ABS | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/ABD | 66
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 10
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Anti-lock braking system ABS | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Anti-lock braking system ABS | 63
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/ASR | 67
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Convenience electronics Lower control panel | 28
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/ASR | 67
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/ABD | 66
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Convenience electronics Roof operating unit | 28
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Central electronics ZE | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Service Service interval reset | 20
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 10
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 132 | M 111.944 | 5.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Central electronics ZE | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 10
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/ABD | 64
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 141 | M 111.944 | 9.1997-3.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driver information Audio | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Static ALWR | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Service Service interval reset | 33
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Airbag AB | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Front ZE | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Engine service Oil service EDC 15C | 47
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Instrumentation Trip computer | 36
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Driver information CD changer | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.955 | 1.2001-8.2002 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Engine management Motronic ME | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Convenience electronics Roof operating unit | 28
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 10
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Heater/air conditioner Automatic A/C | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Traction control system ABS/EDS | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Traction control system ABS/ABD | 66
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Central electronics ZE | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Traction control system ABS/ASR | 67
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Lighting Dynamic ALWR | 95
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Service Service interval reset | 20
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 10
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Heater/air conditioner Automatic heater | 22
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Traction control system ABS/ABD | 64
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Traction control system ABS/ASR | 64
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Convenience electronics Lower control panel | 28
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Airbag AB | 77
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Anti-lock braking system ABS | 30
C 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.956 | 4.2000-2.2001 | Traction control system ABS/ASR | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Central electronics Front ZE | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Passenger side seat memory | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Engine service Oil service EDC 15C | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Instrumentation Trip computer | 36
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Instrumentation Instrument cluster | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control EGS | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Driver information CD changer | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Lower control panel | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Airbag AB ARMADA | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control Automated manual transmission | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Driver information Audio | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Lighting Static ALWR | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Lighting Litronic (Master) | 95
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Engine management Motronic ME | 37
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Service Service interval reset | 33
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Instrumentation Instrument cluster | 49
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Airbag AB ARMINCA | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Braking system Pneumatic brake servo assist | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control EGS | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Upper control panel | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Lighting Litronic (Slave) | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Driver side seat memory | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Airbag AB | 22
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.940 | 9.2002-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Heater/air conditioner Automatic A/C | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Electronic rear lid actuation | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Driver information Rear right display | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Engine management EKP control | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Lighting ILS (Master) | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Parking aid Park Distance Control (PDC) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Airbag AB ORC | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Parking aid Reversing camera | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Central electronics Front central electronics | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Front right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Roof operating unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Airbag AB ORC | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Driver information Central display | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Airbag AB ORC | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Belt tensioner REV Left | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Lighting XALWA (Slave) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Transmission control 5/7-speed automatic transmission | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Engine management EKP control | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Central electronics Rear central electronics | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Diagnosis/bus systems Gateway | 22
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Front left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Vehicle speed Adaptive cruise control | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Transmission control 5-speed automatic transmission | 57
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Service Service interval reset | 20
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Engine management SIM | 4B
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Lighting XALWA (Master) | 43
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Instrumentation Instrument cluster | 57
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Running gear/steering Electric power steering | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Vehicle speed Radar sensor | 01
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Parking aid Reversing camera | 36
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Rear left door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Parking aid Park Distance Control (PDC) | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Rear right door control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Driver information Central operating unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Driver information Rear left display | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Belt tensioner REV Right | 30
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Lighting ILS (Slave) | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Trailer control unit | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Convenience electronics Steering column switch module | 42
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Lighting Intelligent light system (ILS) | 47
C 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.950 | 9.2007-4.2010 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 200 T-Modell

MERCEDES-BENZ C 200 T-Modell

C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Heater/air conditioner Automatic A/C | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Traction control system ABS/EDS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Traction control system ABS/ASR | 67
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Lighting Dynamic ALWR | 95
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Engine management PMS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Transmission control 5-speed automatic transmission | 57
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Convenience electronics Rear right door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 10
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Anti-lock braking system ABS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Convenience electronics Lower control panel | 28
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Convenience electronics Front right door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Instrumentation Instrument cluster | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Heater/air conditioner Automatic heater | 22
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Traction control system ABS/ABD | 64
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Transmission control EGS | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Transmission control EGS | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Convenience electronics Roof operating unit | 28
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Central electronics ZE | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Engine management HFM Ratio | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Service Service interval reset | 20
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Convenience electronics Front left door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Convenience electronics Rear left door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 10
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Anti-lock braking system ABS | 63
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Traction control system ABS/ASR | 30
C 200 T-Modell | 2 | 100 | M 111.941 | 5.1996-2.2001 | Traction control system ABS/ABD | 66
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Convenience electronics Front right door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Instrumentation Instrument cluster | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Heater/air conditioner Automatic heater | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Traction control system ABS/ABD | 64
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Transmission control EGS | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Transmission control EGS | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Convenience electronics Roof operating unit | 28
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Central electronics ZE | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Service Service interval reset | 20
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Convenience electronics Front left door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Convenience electronics Rear left door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 10
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Anti-lock braking system ABS | 63
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Traction control system ABS/ASR | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Traction control system ABS/ABD | 66
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Convenience electronics Lower control panel | 28
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Engine management Motronic ME | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Heater/air conditioner Automatic A/C | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Traction control system ABS/EDS | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Traction control system ABS/ASR | 67
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Lighting Dynamic ALWR | 95
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Transmission control 5-speed automatic transmission | 57
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Convenience electronics Rear right door control unit | 42
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 10
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Airbag AB | 77
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Anti-lock braking system ABS | 30
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 200 T-Modell | 2 | 100 | M 111.945 | 5.1996-2.2001 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:MERCEDES-BENZ:C 220

MERCEDES-BENZ C 220

C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Convenience electronics Lower control panel | 28
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Engine management HFM | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Convenience electronics Front right door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Driving safety system ESP Electronic stability program ESP | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Anti-lock braking system ABS | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/ASR | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/ABD | 66
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Transmission control EGS | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Convenience electronics Roof operating unit | 28
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Convenience electronics Electronic ignition lock EZS | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Engine management Motronic M | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Service Service interval reset | 20
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Convenience electronics Front right door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 10
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Instrumentation Instrument cluster | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Driving safety system ESP Electronic stability program ESP | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Heater/air conditioner Automatic heater | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/ABD | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Anti-lock braking system ABS | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/ASR | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/ASR | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Convenience electronics Roof operating unit | 28
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Central electronics ZE | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Engine management Motronic M | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Parking aid Park Distance Control (PDC) | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Convenience electronics Rear right door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 10
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Heater/air conditioner Automatic heater | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/ABD | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/EDS | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Anti-lock braking system ABS | 63
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/ASR | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Lighting Dynamic ALWR | 95
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Transmission control 5-speed automatic transmission | 57
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Convenience electronics Rear right door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Anti-lock braking system ABS | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/ASR | 67
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Transmission control EGS | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Engine management Motronic M | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Service Service interval reset | 20
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Instrumentation Instrument cluster | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Heater/air conditioner Air conditioning regulator | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/ASR | 67
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/ASR | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Transmission control EGS | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Transmission control Electr. gear selector lever (EWM) | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Convenience electronics Lower control panel | 28
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Engine management Motronic M | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Engine management HFM | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Parking aid Park Distance Control (PDC) | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Convenience electronics Rear left door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 10
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Heater/air conditioner Air conditioning regulator | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Heater/air conditioner Automatic A/C | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/EDS | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Driving safety system ESP Electronic stability program ESP | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/ASR | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/ABD | 66
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Transmission control Electr. gear selector lever (EWM) | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Lighting Dynamic ALWR | 95
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Convenience electronics Electronic ignition lock EZS | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Transmission control 5-speed automatic transmission | 57
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Convenience electronics Front left door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Convenience electronics Rear left door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 10
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Heater/air conditioner Automatic A/C | 22
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Anti-lock braking system ABS | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Driving safety system ESP Electronic stability program ESP | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Traction control system ABS/ASR | 64
C 220 | 2,2 | 110 | M 111.961 | 3.1993-8.1996 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Central electronics ZE | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Convenience electronics Front left door control unit | 42
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Airbag AB | 77
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Anti-lock braking system ABS | 63
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Traction control system ABS/ASR | 30
C 220 | 2,2 | 110 | M 111.961 | 3.1993-9.1996 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 CDI

MERCEDES-BENZ C 220 CDI

C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Central electronics ZE | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Engine management CR/EDC | 47
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/ASR | 67
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/ASR | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Transmission control EGS | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Convenience electronics Roof operating unit | 28
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 10
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Heater/air conditioner Automatic heater | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/ABD | 64
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/EDS | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Anti-lock braking system ABS | 63
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/ASR | 64
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Lighting Dynamic ALWR | 95
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Transmission control 5-speed automatic transmission | 57
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Anti-lock braking system ABS | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/ASR | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Transmission control EGS | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Convenience electronics Lower control panel | 28
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Service Service interval reset | 20
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 10
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Instrumentation Instrument cluster | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Airbag AB | 77
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Heater/air conditioner Automatic A/C | 22
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Anti-lock braking system ABS | 42
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/ASR | 64
C 220 CDI | 2,2 | 92 | OM 611.960 | 12.1997-4.2000 | Traction control system ABS/ABD | 66
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Lighting Static ALWR | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Central electronics Rear central electronics | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control 5-speed automatic transmission | 57
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Service Service interval reset | 33
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Driver information CD changer | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Central electronics Front central electronics | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Engine service Oil service EDC 15C | 47
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Instrumentation Trip computer | 36
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Airbag AB ARMADA | 77
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Heater/air conditioner Automatic A/C | 43
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Braking system Pneumatic brake servo assist | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control EGS | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control EGS | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Driver side seat memory | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Central electronics Rear central electronics | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Instrumentation Instrument cluster | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control Automated manual transmission | 43
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Driver information Audio | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Central electronics Front ZE | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Upper control panel | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Airbag AB | 22
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Instrumentation Instrument cluster | 49
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Airbag AB ARMINCA | 77
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Braking system Pneumatic brake servo assist | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Driving safety system ESP Electronic stability program ESP | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Upper control panel | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Passenger side seat memory | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Trailer control unit | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Convenience electronics Lower control panel | 42
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Engine management EDC 15C6 | 57
C 220 CDI | 2,2 | 100 | OM 611.962 | 5.2000-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Parking aid Reversing camera | 36
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Airbag AB ORC | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Belt tensioner REV Left | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Instrumentation Instrument cluster | 57
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Central electronics Rear central electronics | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Airbag AB ORC | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Driver information Central display | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Service Service interval reset | 20
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Lighting XALWA (Master) | 43
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Engine management EKP control | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Parking aid Reversing camera | 47
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Running gear/steering Adaptive suspension system | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Driver information Rear right display | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Belt tensioner REV Right | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Lighting ILS (Slave) | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Engine management CR/EDC | 47
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Running gear/steering Electric power steering | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Central electronics Front central electronics | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Driver information Central operating unit | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Driver information Rear left display | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Lighting ILS (Master) | 43
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Lighting XALWA (Slave) | 42
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Airbag AB ORC | 30
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 220 CDI | 2,2 | 120 | OM 646.811 | 3.2007-4.2009 | Vehicle speed Radar sensor | 01
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Central electronics Front ZE | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Service Service interval reset | 33
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Engine management EDC 16 C | 57
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Driver information CD changer | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Lower control panel | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Engine service Oil service EDC 15C | 47
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Braking system Pneumatic brake servo assist | 30
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control EGS | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Passenger side seat memory | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Central electronics Front central electronics | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Instrumentation Trip computer | 36
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Airbag AB ARMADA | 77
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Heater/air conditioner Automatic A/C | 43
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control Automated manual transmission | 43
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Driver information Audio | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Lighting Litronic (Slave) | 77
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Central electronics Rear central electronics | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Trailer control unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Central electronics Rear central electronics | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Instrumentation Instrument cluster | 49
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Braking system Pneumatic brake servo assist | 30
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control EGS | 30
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Upper control panel | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Lighting Static ALWR | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Lighting Litronic (Master) | 95
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control 5-speed automatic transmission | 57
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Driver side seat memory | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Convenience electronics Upper control panel | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Airbag AB | 22
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Airbag AB ARMINCA | 77
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Instrumentation Instrument cluster | 42
C 220 CDI | 2,2 | 105 | OM 646.963 | 3.2003-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Central electronics Front central electronics | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Electronic ignition lock EZS | 77
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Diagnosis/bus systems Gateway | 22
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Vehicle speed Adaptive cruise control | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Engine management CR/EDC | 47
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Airbag AB ORC | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Belt tensioner REV Left | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Lighting ILS (Slave) | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Airbag AB ORC | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Lighting Intelligent light system (ILS) | 47
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Engine management CR/EDC | 47
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Heater/air conditioner Automatic A/C | 47
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Electronic rear lid actuation | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Front right door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Driver information Central operating unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Driver information Rear left display | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Service Service interval reset | 20
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Lighting ILS (Master) | 43
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Instrumentation Instrument cluster | 57
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 47
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 36
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Parking aid Reversing camera | 36
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Rear left door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Parking aid Park Distance Control (PDC) | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Roof operating unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Driver information Rear right display | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Belt tensioner REV Right | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Steering column switch module | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Lighting XALWA (Slave) | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Trailer control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Engine management EKP control | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Running gear/steering Electric power steering | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Running gear/steering Adaptive suspension system | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Central electronics Rear central electronics | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Rear right door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Convenience electronics Front left door control unit | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Airbag AB ORC | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Driver information Central display | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Transmission control 5-speed automatic transmission | 57
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Lighting XALWA (Master) | 43
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Parking aid Reversing camera | 47
C 220 CDI | 2,1 | 125 | OM 651.911 | 12.2008- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 CDI Sportcoupe

MERCEDES-BENZ C 220 CDI Sportcoupe

C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Upper control panel | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Master) | 95
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Slave) | 77
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Rear central electronics | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driver information CD changer | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Lower control panel | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Rear central electronics | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Engine management EDC 15C6 | 57
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Airbag AB ARMINCA | 77
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Automated manual transmission | 43
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driver information Audio | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control 5-speed automatic transmission | 57
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Service Service interval reset | 33
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Passenger side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Engine service Oil service EDC 15C | 47
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Instrumentation Trip computer | 36
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Instrumentation Instrument cluster | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Braking system Pneumatic brake servo assist | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Roof operating unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Slave) | 77
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Master) | 95
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Front ZE | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Roof operating unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Upper control panel | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Front central electronics | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Airbag AB | 22
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Airbag AB ARMADA | 77
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driving safety system ESP Electronic stability program ESP | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control EGS | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Static ALWR | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Steering column switch module | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Steering column switch module | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Driver side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Trailer control unit | 42
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Instrumentation Instrument cluster | 49
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Automatic A/C | 43
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Braking system Pneumatic brake servo assist | 30
C 220 CDI Sportcoupe | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control EGS | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Rear right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Upper control panel | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Lighting Static ALWR | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Front right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Driver side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Lower control panel | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Central electronics Rear central electronics | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Airbag AB | 22
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Instrumentation Instrument cluster | 49
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Airbag AB ARMADA | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Instrumentation Instrument cluster | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Front right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Driver information Audio | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Lighting Litronic (Slave) | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Central electronics Rear central electronics | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control 5-speed automatic transmission | 57
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Driver information CD changer | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Heater/air conditioner Automatic A/C | 43
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Braking system Pneumatic brake servo assist | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control Automated manual transmission | 43
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Roof operating unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Lighting Litronic (Master) | 95
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Lighting Litronic (Slave) | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Steering column switch module | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Front left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Rear right door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Passenger side seat memory | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Roof operating unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Upper control panel | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Central electronics Front central electronics | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Engine service Oil service EDC 15C | 47
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Airbag AB ARMINCA | 77
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Front left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Rear left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Lighting Litronic (Master) | 95
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Central electronics Front ZE | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Steering column switch module | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Rear left door control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Service Service interval reset | 33
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Engine management EDC 16 C | 57
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Convenience electronics Trailer control unit | 42
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Instrumentation Trip computer | 36
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Braking system Pneumatic brake servo assist | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control EGS | 30
C 220 CDI Sportcoupe | 2,2 | 110 | OM 646.963 | 3.2003-2.2008 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 CDI T-Modell

MERCEDES-BENZ C 220 CDI T-Modell

C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Convenience electronics Lower control panel | 28
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Service Service interval reset | 20
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 10
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Instrumentation Instrument cluster | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Heater/air conditioner Automatic heater | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Traction control system ABS/ABD | 64
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Anti-lock braking system ABS | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Traction control system ABS/ASR | 64
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Traction control system ABS/ASR | 64
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Central electronics ZE | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Engine management CR/EDC | 47
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Anti-lock braking system ABS | 63
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Transmission control EGS | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Convenience electronics Roof operating unit | 28
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 10
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Heater/air conditioner Automatic A/C | 22
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Traction control system ABS/EDS | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Traction control system ABS/ASR | 30
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Traction control system ABS/ABD | 66
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Lighting Dynamic ALWR | 95
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Transmission control 5-speed automatic transmission | 57
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Airbag AB | 77
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Traction control system ABS/ASR | 67
C 220 CDI T-Modell | 2,2 | 92 | OM 611.960 | 12.1997-2.2001 | Transmission control EGS | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Front ZE | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control 5-speed automatic transmission | 57
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Passenger side seat memory | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Instrumentation Instrument cluster | 49
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Airbag AB ARMADA | 77
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Automatic A/C | 43
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driver information Audio | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Service Service interval reset | 33
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Driver side seat memory | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driver information CD changer | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Lower control panel | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Front central electronics | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Airbag AB | 22
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Braking system Pneumatic brake servo assist | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Driving safety system ESP Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Static ALWR | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Engine service Oil service EDC 15C | 47
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Instrumentation Trip computer | 36
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Instrumentation Instrument cluster | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control EGS | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Trailer control unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Engine management EDC 15C6 | 57
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Airbag AB ARMINCA | 77
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Braking system Pneumatic brake servo assist | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control EGS | 30
C 220 CDI T-Modell | 2,2 | 105 | OM 611.962 | 1.2001-2.2003 | Transmission control Automated manual transmission | 43
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Parking aid Park Distance Control (PDC) | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Vehicle speed Adaptive cruise control | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Driver information Rear left display | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Transmission control 5-speed automatic transmission | 57
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Service Service interval reset | 20
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Lighting ILS (Master) | 43
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Lighting XALWA (Slave) | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Instrumentation Instrument cluster | 57
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Lighting Intelligent light system (ILS) | 47
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Parking aid Reversing camera | 47
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Running gear/steering Adaptive suspension system | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Parking aid Reversing camera | 36
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Diagnosis/bus systems Gateway | 22
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Driver information Central display | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Belt tensioner REV Right | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Trailer control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Engine management EKP control | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Central electronics Front central electronics | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Driver information Central operating unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Driver information Rear right display | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Lighting XALWA (Master) | 43
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Airbag AB ORC | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Running gear/steering Electric power steering | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Vehicle speed Radar sensor | 01
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Heater/air conditioner Automatic A/C | 47
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Electronic rear lid actuation | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Airbag AB ORC | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Airbag AB ORC | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Belt tensioner REV Left | 30
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Lighting ILS (Slave) | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Engine management CR/EDC | 47
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 125 | OM 646.811 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Lighting Static ALWR | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control 5-speed automatic transmission | 57
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Service Service interval reset | 33
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Engine management EDC 16 C | 57
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Driver side seat memory | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Lower control panel | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Instrumentation Instrument cluster | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Braking system Pneumatic brake servo assist | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Central electronics Front ZE | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Driver information CD changer | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Upper control panel | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Central electronics Front central electronics | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Engine service Oil service EDC 15C | 47
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Instrumentation Trip computer | 36
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Airbag AB ARMADA | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control EGS | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Driver information Audio | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Passenger side seat memory | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Trailer control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Heater/air conditioner Automatic A/C | 43
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Braking system Pneumatic brake servo assist | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control EGS | 30
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Lighting Litronic (Slave) | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Lighting Litronic (Master) | 95
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Airbag AB | 22
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Instrumentation Instrument cluster | 49
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Airbag AB ARMINCA | 77
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control Automated manual transmission | 43
C 220 CDI T-Modell | 2,2 | 110 | OM 646.963 | 3.2003-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Driving safety system ESP Electronic stability program ESP | 36
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Parking aid Reversing camera | 36
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Driver information Central operating unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Driver information Rear left display | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Belt tensioner REV Left | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Lighting ILS (Slave) | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Engine management EKP control | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Engine management CR/EDC | 47
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Heater/air conditioner Automatic A/C | 47
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Parking aid Park Distance Control (PDC) | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Diagnosis/bus systems Gateway | 22
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Front left door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Driver information Rear right display | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Lighting XALWA (Master) | 43
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Trailer control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Airbag AB ORC | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Parking aid Reversing camera | 47
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Vehicle speed Radar sensor | 01
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Central electronics Front central electronics | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Roof operating unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Vehicle speed Adaptive cruise control | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Driver information Central display | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Engine management CR/EDC | 47
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Belt tensioner REV Right | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Lighting XALWA (Slave) | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Steering column switch module | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Lighting Intelligent light system (ILS) | 47
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Running gear/steering Adaptive suspension system | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Central electronics Rear central electronics | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Rear right door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Rear left door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Convenience electronics Front right door control unit | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Transmission control 5-speed automatic transmission | 57
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Service Service interval reset | 20
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Lighting ILS (Master) | 43
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Instrumentation Instrument cluster | 57
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Running gear/steering Electric power steering | 30
C 220 CDI T-Modell | 2,1 | 125 | OM 651.911 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 DIESEL

MERCEDES-BENZ C 220 DIESEL

C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Transmission control Electr. gear selector lever (EWM) | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Convenience electronics Lower control panel | 28
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Convenience electronics Electronic ignition lock EZS | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Convenience electronics Front left door control unit | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Convenience electronics Rear left door control unit | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 10
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Heater/air conditioner Air conditioning regulator | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Heater/air conditioner Automatic A/C | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Anti-lock braking system ABS | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Driving safety system ESP Electronic stability program ESP | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/ASR | 64
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/ABD | 66
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Lighting Dynamic ALWR | 95
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Parking aid Park Distance Control (PDC) | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Engine management VE/EDC EPIC | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Anti-lock braking system ABS | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/ASR | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Transmission control EGS | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Convenience electronics Roof operating unit | 28
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Central electronics ZE | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Service Service interval reset | 20
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Convenience electronics Rear right door control unit | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 10
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Instrumentation Instrument cluster | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Driving safety system ESP Electronic stability program ESP | 64
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Heater/air conditioner Automatic heater | 22
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/ABD | 64
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/EDS | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Anti-lock braking system ABS | 63
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/ASR | 64
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Transmission control 5-speed automatic transmission | 57
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Convenience electronics Front right door control unit | 42
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Airbag AB | 77
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/ASR | 67
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Traction control system ABS/ASR | 30
C 220 DIESEL | 2,2 | 55 | OM 604.910 | 8.1993-6.1999 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 220 DIESEL T-Modell

MERCEDES-BENZ C 220 DIESEL T-Modell

C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Convenience electronics Roof operating unit | 28
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Convenience electronics Electronic ignition lock EZS | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Convenience electronics Front left door control unit | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Convenience electronics Rear left door control unit | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 10
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Driving safety system ESP Electronic stability program ESP | 64
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Heater/air conditioner Automatic A/C | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/EDS | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Driving safety system ESP Electronic stability program ESP | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/ASR | 64
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/ABD | 66
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Lighting Dynamic ALWR | 95
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Transmission control 5-speed automatic transmission | 57
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Convenience electronics Rear right door control unit | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Instrumentation Instrument cluster | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Heater/air conditioner Air conditioning regulator | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/ASR | 67
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/ASR | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Transmission control EGS | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Transmission control Electr. gear selector lever (EWM) | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Convenience electronics Lower control panel | 28
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Service Service interval reset | 20
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Convenience electronics Front right door control unit | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Engine management VE/EDC EPIC | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 10
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Heater/air conditioner Automatic heater | 22
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/ABD | 64
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Anti-lock braking system ABS | 30
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Anti-lock braking system ABS | 63
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/ASR | 64
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Transmission control Electr. gear selector lever (EWM) | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Central electronics ZE | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Parking aid Park Distance Control (PDC) | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Airbag AB | 77
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Anti-lock braking system ABS | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Traction control system ABS/ASR | 42
C 220 DIESEL T-Modell | 2,2 | 55 | OM 604.910 | 5.1996-6.1999 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 230

MERCEDES-BENZ C 230

C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Roof operating unit | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Steering column switch module | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Transmission control 5-speed automatic transmission | 57
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Upper control panel | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Heater/air conditioner Comfort air conditioning | 43
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Instrumentation Instrument cluster | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Transmission control 5/7-speed automatic transmission | 30
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Front right door control unit | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Central electronics Front ZE | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Heater/air conditioner Automatic A/C | 4B
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Roof operating unit | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Central electronics Rear central electronics | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Upper control panel | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Steering column switch module | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Front right door control unit | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Airbag AB ARMADA | 77
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Heater/air conditioner Automatic A/C | 43
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Front left door control unit | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Central electronics Rear central electronics | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Front left door control unit | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Driver information CD changer | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Convenience electronics Lower control panel | 42
C 230 | 2,5 | 150 | 272.920 | 6.2005-7.2007 | Central electronics Front central electronics | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Lighting Dynamic ALWR | 95
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Parking aid Park Distance Control (PDC) | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Convenience electronics Rear right door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/ABD | 64
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Anti-lock braking system ABS | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Anti-lock braking system ABS | 63
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Lighting Dynamic ALWR | 95
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Engine management Motronic ME | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Convenience electronics Front right door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 10
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Driving safety system ESP Electronic stability program ESP | 64
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Heater/air conditioner Automatic heater | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/ABD | 64
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Driving safety system ESP Electronic stability program ESP | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/ASR | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Transmission control EGS | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Transmission control EGS | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Convenience electronics Lower control panel | 28
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Service Service interval reset | 20
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 10
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Heater/air conditioner Automatic heater | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/ASR | 67
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/ASR | 64
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/ASR | 64
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Transmission control EGS | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Transmission control Electr. gear selector lever (EWM) | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Convenience electronics Lower control panel | 28
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Transmission control 5-speed automatic transmission | 57
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Parking aid Park Distance Control (PDC) | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Anti-lock braking system ABS | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/ASR | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/ABD | 66
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Convenience electronics Roof operating unit | 28
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Central electronics ZE | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Engine management HFM Ratio | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Convenience electronics Front left door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Convenience electronics Rear left door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 10
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Heater/air conditioner Automatic A/C | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Anti-lock braking system ABS | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Convenience electronics Electronic ignition lock EZS | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Convenience electronics Front left door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Convenience electronics Rear left door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 10
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Heater/air conditioner Air conditioning regulator | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Heater/air conditioner Automatic A/C | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/EDS | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Anti-lock braking system ABS | 63
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/ASR | 64
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Transmission control 5-speed automatic transmission | 57
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Convenience electronics Front right door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Instrumentation Instrument cluster | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Heater/air conditioner Air conditioning regulator | 22
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/EDS | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/ASR | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/ASR | 30
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Traction control system ABS/ABD | 66
C 230 | 2,3 | 110 | M 111.974 | 9.1996-8.1997 | Transmission control EGS | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Convenience electronics Roof operating unit | 28
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Central electronics ZE | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Service Service interval reset | 20
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Convenience electronics Rear right door control unit | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Instrumentation Instrument cluster | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Airbag AB | 77
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Anti-lock braking system ABS | 42
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/ASR | 67
C 230 | 2,3 | 110 | M 111.974 | 9.1997-8.1998 | Traction control system ABS/ASR | 64
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Roof operating unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Diagnosis/bus systems System diagnosis | 29
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Lighting Litronic (Slave) | 77
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Front right door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Heater/air conditioner Automatic A/C | 4B
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Engine management Motronic ME | 46
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Roof operating unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Upper control panel | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Central electronics Front central electronics | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Engine service Oil service EDC 15C | 47
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Airbag AB ARMINCA | 77
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Heater/air conditioner Comfort air conditioning | 43
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control 5/7-speed automatic transmission | 30
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Front right door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Driver information Audio | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Lighting Static ALWR | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Central electronics Front ZE | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Steering column switch module | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Rear left door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Parking aid Park Distance Control (PDC) | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Trailer attachment recognition | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Driver information CD changer | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Heater/air conditioner Automatic A/C | 43
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Braking system Pneumatic brake servo assist | 30
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control Automated manual transmission | 43
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Rear right door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Upper control panel | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Lighting Litronic (Master) | 95
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Lighting Litronic (Master) | 95
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Steering column switch module | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Front left door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Rear right door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Service Service interval reset | 33
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Passenger side seat memory | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Lower control panel | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Central electronics Rear central electronics | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Airbag AB | 22
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Instrumentation Instrument cluster | 49
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Airbag AB ARMADA | 77
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Instrumentation Instrument cluster | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Front left door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Rear left door control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Lighting Litronic (Slave) | 77
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Central electronics Rear central electronics | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control 5-speed automatic transmission | 57
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Driver side seat memory | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Convenience electronics Trailer control unit | 42
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Instrumentation Trip computer | 36
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Braking system Pneumatic brake servo assist | 30
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control EGS | 30
C 230 | 2,5 | 150 | M 272.920 | 6.2005-7.2007 | Transmission control EGS | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Driver information Central display | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Belt tensioner REV Right | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Lighting ILS (Slave) | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Engine management EKP control | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Parking aid Reversing camera | 47
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Running gear/steering Adaptive suspension system | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Central electronics Rear central electronics | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Driver information Rear left display | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Service Service interval reset | 20
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Engine management Motronic ME | 46
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Lighting XALWA (Master) | 43
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Airbag AB ORC | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Parking aid Reversing camera | 36
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Airbag AB ORC | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Airbag AB ORC | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Belt tensioner REV Left | 30
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Vehicle speed Radar sensor | 01
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Central electronics Front central electronics | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Driver information Central operating unit | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Driver information Rear right display | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Engine management EKP control | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Lighting ILS (Master) | 43
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Lighting XALWA (Slave) | 42
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Instrumentation Instrument cluster | 57
C 230 | 2,5 | 150 | M 272.921 | 8.2007-4.2009 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 230 4MATIC

MERCEDES-BENZ C 230 4MATIC

C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Parking aid Reversing camera | 36
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Airbag AB ORC | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Driver information Central display | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Service Service interval reset | 20
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Belt tensioner REV Right | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Lighting ILS (Slave) | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Engine management EKP control | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Central electronics Front central electronics | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Driver information Rear right display | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Engine management Motronic ME | 46
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Lighting XALWA (Master) | 43
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Airbag AB ORC | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Running gear/steering Electric power steering | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Vehicle speed Radar sensor | 01
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Driver information Central operating unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Driver information Rear left display | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Airbag AB ORC | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Belt tensioner REV Left | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Parking aid Reversing camera | 47
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Central electronics Rear central electronics | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Engine management EKP control | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Lighting ILS (Master) | 43
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Lighting XALWA (Slave) | 42
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Instrumentation Instrument cluster | 57
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 230 4MATIC | 2,5 | 150 | M 272.911 | 8.2007-4.2009 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 230 KOMPRESSOR

MERCEDES-BENZ C 230 KOMPRESSOR

C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Convenience electronics Roof operating unit | 28
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Central electronics ZE | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Engine management Motronic M | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Service Service interval reset | 20
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 10
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Heater/air conditioner Automatic A/C | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/EDS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Convenience electronics Lower control panel | 28
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Service Service interval reset | 20
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 10
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Heater/air conditioner Automatic A/C | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/EDS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Lighting Dynamic ALWR | 95
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Anti-lock braking system ABS | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/ASR | 67
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/ASR | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Lighting Dynamic ALWR | 95
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Anti-lock braking system ABS | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/ASR | 67
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/ASR | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Convenience electronics Lower control panel | 28
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Engine management Motronic ME | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 10
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Heater/air conditioner Automatic heater | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/ABD | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Anti-lock braking system ABS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/ABD | 66
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Transmission control EGS | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Convenience electronics Roof operating unit | 28
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Central electronics ZE | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Engine management Motronic ME | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 10
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Airbag AB | 77
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Heater/air conditioner Automatic heater | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/ABD | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Anti-lock braking system ABS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/ABD | 66
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Transmission control EGS | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Transmission control 5-speed automatic transmission | 57
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Anti-lock braking system ABS | 63
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Traction control system ABS/ASR | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1995-4.2000 | Transmission control EGS | 30
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Transmission control 5-speed automatic transmission | 57
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Anti-lock braking system ABS | 63
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Traction control system ABS/ASR | 42
C 230 KOMPRESSOR | 2,3 | 142 | M 111.975 | 9.1998-4.2000 | Transmission control EGS | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Airbag AB | 22
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Airbag AB ARMINCA | 77
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control 5/7-speed automatic transmission | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Driver information Audio | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Front ZE | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control 5-speed automatic transmission | 57
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Service Service interval reset | 33
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Instrumentation Instrument cluster | 49
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control EGS | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control EGS | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Static ALWR | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Front central electronics | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Instrumentation Trip computer | 36
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Airbag AB ARMADA | 77
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Engine management Motronic ME | 37
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Driver information CD changer | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Engine service Oil service EDC 15C | 47
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 43
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 230 KOMPRESSOR Sportcoupe

MERCEDES-BENZ C 230 KOMPRESSOR Sportcoupe

C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Lighting Static ALWR | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Engine service Oil service EDC 15C | 47
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Instrumentation Trip computer | 36
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Heater/air conditioner Comfort air conditioning | 43
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control EGS | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Central electronics Front ZE | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Driver information CD changer | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Airbag AB | 22
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control 5/7-speed automatic transmission | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Driver information Audio | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control 5-speed automatic transmission | 57
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Instrumentation Instrument cluster | 49
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Airbag AB ARMADA | 77
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Heater/air conditioner Automatic A/C | 43
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control EGS | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control Automated manual transmission | 43
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Engine management Motronic ME | 30
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Service Service interval reset | 33
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Central electronics Front central electronics | 42
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Airbag AB ARMINCA | 77
C 230 KOMPRESSOR Sportcoupe | 2,3 | 145 | M 111.981 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Engine management Motronic ME | 37
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control 5-speed automatic transmission | 57
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Engine service Oil service EDC 15C | 47
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Airbag AB ARMINCA | 77
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Heater/air conditioner Automatic A/C | 43
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Driver information Audio | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Central electronics Front ZE | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Service Service interval reset | 33
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Driver information CD changer | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Airbag AB | 22
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control EGS | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Lighting Static ALWR | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Instrumentation Instrument cluster | 49
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Airbag AB ARMADA | 77
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Central electronics Front central electronics | 42
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Instrumentation Trip computer | 36
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control EGS | 30
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control Automated manual transmission | 43
C 230 KOMPRESSOR Sportcoupe | 1,8 | 141 | M 271.948 | 8.2003-5.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 230 KOMPRESSOR T-Modell

MERCEDES-BENZ C 230 KOMPRESSOR T-Modell

C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Engine management Motronic ME | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Traction control system ABS/ASR | 67
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Transmission control EGS | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Convenience electronics Lower control panel | 28
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 10
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Heater/air conditioner Automatic A/C | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Traction control system ABS/EDS | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Anti-lock braking system ABS | 63
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Lighting Dynamic ALWR | 95
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Transmission control 5-speed automatic transmission | 57
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Anti-lock braking system ABS | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Traction control system ABS/ASR | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Transmission control EGS | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Convenience electronics Roof operating unit | 28
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Central electronics ZE | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Service Service interval reset | 20
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 10
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Airbag AB | 77
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Heater/air conditioner Automatic heater | 22
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Traction control system ABS/ABD | 64
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Traction control system ABS/ASR | 64
C 230 KOMPRESSOR T-Modell | 2,3 | 142 | M 111.975 | 6.1997-2.2001 | Traction control system ABS/ABD | 66
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Front ZE | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Engine management Motronic ME | 37
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control 5-speed automatic transmission | 57
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Service Service interval reset | 33
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Passenger side seat memory | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Instrumentation Instrument cluster | 49
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Airbag AB ARMINCA | 77
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 43
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control EGS | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control 5/7-speed automatic transmission | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Slave) | 77
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear left door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Driver side seat memory | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Trailer control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Roof operating unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Upper control panel | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Front central electronics | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Airbag AB ARMADA | 77
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front left door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Driver information Audio | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Static ALWR | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Rear right door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Engine service Oil service EDC 15C | 47
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Instrumentation Trip computer | 36
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Instrumentation Instrument cluster | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Braking system Pneumatic brake servo assist | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control EGS | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Lighting Litronic (Master) | 95
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Steering column switch module | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Front right door control unit | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Driver information CD changer | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Convenience electronics Lower control panel | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Central electronics Rear central electronics | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Airbag AB | 22
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 KOMPRESSOR T-Modell | 1,8 | 141 | M 271.948 | 2.2004-5.2005 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 230 Sportcoupe

MERCEDES-BENZ C 230 Sportcoupe

C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Roof operating unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Lighting Litronic (Master) | 95
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Lighting Litronic (Master) | 95
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Front right door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Passenger side seat memory | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Trailer attachment recognition | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Upper control panel | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Central electronics Front central electronics | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Engine service Oil service EDC 15C | 47
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Instrumentation Trip computer | 36
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Airbag AB ARMADA | 77
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Instrumentation Instrument cluster | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Front left door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Rear left door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Driver information Audio | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Lighting Litronic (Slave) | 77
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Central electronics Front ZE | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Steering column switch module | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Rear left door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Heater/air conditioner Automatic A/C | 4B
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Service Service interval reset | 33
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Trailer control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Lower control panel | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Braking system Pneumatic brake servo assist | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control EGS | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control EGS | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Upper control panel | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Lighting Litronic (Slave) | 77
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Steering column switch module | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Front left door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Engine management Motronic ME | 46
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Driver side seat memory | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Roof operating unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Central electronics Rear central electronics | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Airbag AB | 22
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Instrumentation Instrument cluster | 49
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Airbag AB ARMINCA | 77
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Heater/air conditioner Comfort air conditioning | 43
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control 5/7-speed automatic transmission | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Front right door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Rear right door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Diagnosis/bus systems System diagnosis | 29
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Lighting Static ALWR | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Central electronics Rear central electronics | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Convenience electronics Rear right door control unit | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control 5-speed automatic transmission | 57
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Driver information CD changer | 42
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Heater/air conditioner Automatic A/C | 43
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Braking system Pneumatic brake servo assist | 30
C 230 Sportcoupe | 2,5 | 150 | M 272.920 | 6.2005-2.2008 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 230 T-Modell

MERCEDES-BENZ C 230 T-Modell

C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Transmission control Electr. gear selector lever (EWM) | 22
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Lighting Dynamic ALWR | 95
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Engine management HFM Ratio | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Parking aid Park Distance Control (PDC) | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Convenience electronics Rear right door control unit | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 10
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/ABD | 64
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Anti-lock braking system ABS | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/ASR | 64
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/ASR | 64
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Convenience electronics Electronic ignition lock EZS | 22
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Convenience electronics Front right door control unit | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Instrumentation Instrument cluster | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Driving safety system ESP Electronic stability program ESP | 64
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Heater/air conditioner Automatic heater | 22
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/EDS | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/ASR | 67
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Transmission control EGS | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Convenience electronics Roof operating unit | 28
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Central electronics ZE | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Service Service interval reset | 20
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Convenience electronics Front left door control unit | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Convenience electronics Rear left door control unit | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 10
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Anti-lock braking system ABS | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Anti-lock braking system ABS | 63
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/ASR | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/ABD | 66
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Convenience electronics Lower control panel | 28
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Transmission control 5-speed automatic transmission | 57
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Airbag AB | 77
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Heater/air conditioner Air conditioning regulator | 22
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Heater/air conditioner Automatic A/C | 22
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Driving safety system ESP Electronic stability program ESP | 30
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Traction control system ABS/ASR | 42
C 230 T-Modell | 2,3 | 110 | M 111.974 | 5.1996-5.1997 | Transmission control EGS | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Driver information Audio | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Lighting Litronic (Slave) | 77
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Lighting Litronic (Master) | 95
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Central electronics Front ZE | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Service Service interval reset | 33
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Trailer control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Upper control panel | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Central electronics Front central electronics | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control EGS | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Lighting Litronic (Master) | 95
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Engine management Motronic ME | 46
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Driver side seat memory | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Instrumentation Instrument cluster | 49
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Airbag AB ARMINCA | 77
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Lighting Litronic (Slave) | 77
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Central electronics Rear central electronics | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Driver information CD changer | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Lower control panel | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Central electronics Rear central electronics | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Airbag AB | 22
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control EGS | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control Automated manual transmission | 43
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Upper control panel | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Lighting Static ALWR | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Transmission control 5-speed automatic transmission | 57
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Convenience electronics Passenger side seat memory | 42
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Engine service Oil service EDC 15C | 47
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Instrumentation Trip computer | 36
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Airbag AB ARMADA | 77
C 230 T-Modell | 2,5 | 150 | M 272.920 | 6.2005-8.2007 | Instrumentation Instrument cluster | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Central electronics Front central electronics | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Driver information Rear right display | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Airbag AB ORC | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Belt tensioner REV Left | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Lighting ILS (Slave) | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Driver information Central display | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Service Service interval reset | 20
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Lighting XALWA (Master) | 43
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Airbag AB ORC | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Parking aid Reversing camera | 47
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Parking aid Reversing camera | 36
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Engine management Motronic ME | 46
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Belt tensioner REV Right | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Lighting XALWA (Slave) | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Instrumentation Instrument cluster | 57
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Running gear/steering Electric power steering | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Running gear/steering Adaptive suspension system | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Central electronics Rear central electronics | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Airbag AB ORC | 30
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Driver information Central operating unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Driver information Rear left display | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Engine management EKP control | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Lighting ILS (Master) | 43
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Engine management EKP control | 42
C 230 T-Modell | 2,5 | 150 | M 272.921 | 9.2007-4.2009 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 240

MERCEDES-BENZ C 240

C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Central electronics ZE | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Transmission control 5-speed automatic transmission | 57
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Convenience electronics Rear right door control unit | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Anti-lock braking system ABS | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/ASR | 67
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Transmission control EGS | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Convenience electronics Roof operating unit | 28
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Convenience electronics Rear left door control unit | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 10
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Heater/air conditioner Automatic A/C | 22
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/EDS | 30
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/ASR | 64
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/ASR | 64
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Lighting Dynamic ALWR | 95
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Engine management Motronic ME | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Convenience electronics Front left door control unit | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Anti-lock braking system ABS | 63
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Transmission control EGS | 30
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Convenience electronics Lower control panel | 28
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Service Service interval reset | 20
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Convenience electronics Front right door control unit | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 10
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Instrumentation Instrument cluster | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Airbag AB | 77
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Heater/air conditioner Automatic heater | 22
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/ABD | 64
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Anti-lock braking system ABS | 30
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/ASR | 42
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/ASR | 30
C 240 | 2,4 | 125 | M 112.910 | 6.1997-4.2000 | Traction control system ABS/ABD | 66
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Roof operating unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Lighting Litronic (Master) | 95
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Front right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control 5-speed automatic transmission | 57
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Driver side seat memory | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Engine service Oil service EDC 15C | 47
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Airbag AB ARMINCA | 77
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Heater/air conditioner Automatic A/C | 43
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Front right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Driver information Audio | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Lighting Litronic (Master) | 95
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Central electronics Front ZE | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Rear left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Service Service interval reset | 33
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Driver information CD changer | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Lower control panel | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Central electronics Rear central electronics | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Airbag AB | 22
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Braking system Pneumatic brake servo assist | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control EGS | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control Automated manual transmission | 43
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control 5/7-speed automatic transmission | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Rear right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Upper control panel | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Lighting Static ALWR | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Steering column switch module | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Front left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Rear right door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Engine management Motronic ME | 35
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Passenger side seat memory | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Trailer control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Airbag AB ARMADA | 77
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Instrumentation Instrument cluster | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Front left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Rear left door control unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Central electronics Rear central electronics | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Steering column switch module | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Roof operating unit | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Convenience electronics Upper control panel | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Central electronics Front central electronics | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Instrumentation Trip computer | 36
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Braking system Pneumatic brake servo assist | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 | 2,6 | 125 | M 112.912 | 5.2000-5.2005 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 240 4MATIC

MERCEDES-BENZ C 240 4MATIC

C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driver information Audio | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Static ALWR | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 4B
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Engine management Motronic ME | 35
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Service Service interval reset | 33
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Trailer control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Lower control panel | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 43
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Automated manual transmission | 43
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Driver side seat memory | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Airbag AB | 22
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Instrumentation Trip computer | 36
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Airbag AB ARMADA | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Instrumentation Instrument cluster | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control 5/7-speed automatic transmission | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Front ZE | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control 5-speed automatic transmission | 57
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driver information CD changer | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Instrumentation Instrument cluster | 49
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control EGS | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control EGS | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Diagnosis/bus systems System diagnosis | 29
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Passenger side seat memory | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Trailer attachment recognition | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Front central electronics | 42
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Engine service Oil service EDC 15C | 47
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Airbag AB ARMINCA | 77
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Comfort air conditioning | 43
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 240 4MATIC | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 240 4MATIC T-Modell

MERCEDES-BENZ C 240 4MATIC T-Modell

C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Engine management Motronic ME | 35
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Trailer attachment recognition | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driver information CD changer | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Airbag AB ARMADA | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control EGS | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Automated manual transmission | 43
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Diagnosis/bus systems System diagnosis | 29
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 4B
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Passenger side seat memory | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Lower control panel | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Airbag AB | 22
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Instrumentation Instrument cluster | 49
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Comfort air conditioning | 43
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control 5/7-speed automatic transmission | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Driver information Audio | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Static ALWR | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Front ZE | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control 5-speed automatic transmission | 57
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Driver side seat memory | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Trailer control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Instrumentation Trip computer | 36
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 43
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control EGS | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Service Service interval reset | 33
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Central electronics Front central electronics | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Engine service Oil service EDC 15C | 47
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Airbag AB ARMINCA | 77
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Instrumentation Instrument cluster | 42
C 240 4MATIC T-Modell | 2,6 | 125 | M 112.916 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 240 T-Modell

MERCEDES-BENZ C 240 T-Modell

C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Lighting Dynamic ALWR | 95
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Engine management Motronic ME | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Convenience electronics Rear right door control unit | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 10
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Anti-lock braking system ABS | 63
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Traction control system ABS/ASR | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Traction control system ABS/ABD | 66
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Convenience electronics Front right door control unit | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Instrumentation Instrument cluster | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Heater/air conditioner Automatic A/C | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Traction control system ABS/EDS | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Traction control system ABS/ASR | 67
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Convenience electronics Roof operating unit | 28
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Central electronics ZE | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Transmission control 5-speed automatic transmission | 57
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Convenience electronics Front left door control unit | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Convenience electronics Rear left door control unit | 42
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 10
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Anti-lock braking system ABS | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Traction control system ABS/ASR | 64
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Traction control system ABS/ASR | 64
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Convenience electronics Lower control panel | 28
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Service Service interval reset | 20
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Heater/air conditioner Automatic heater | 22
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Traction control system ABS/ABD | 64
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Transmission control EGS | 30
C 240 T-Modell | 2,4 | 125 | M 112.910 | 6.1997-2.2001 | Transmission control EGS | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Rear right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Upper control panel | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Lighting Litronic (Master) | 95
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Central electronics Rear central electronics | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Front right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Roof operating unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Upper control panel | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Central electronics Front central electronics | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Instrumentation Trip computer | 36
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Airbag AB ARMADA | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control EGS | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Front left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Rear left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Lighting Static ALWR | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Steering column switch module | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Steering column switch module | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Rear left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 57
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Service Service interval reset | 33
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Passenger side seat memory | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Trailer control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Instrumentation Instrument cluster | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Braking system Pneumatic brake servo assist | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Roof operating unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Lighting Litronic (Master) | 95
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Central electronics Front ZE | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Front left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Rear right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Driver information CD changer | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Lower control panel | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Central electronics Rear central electronics | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Airbag AB | 22
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Airbag AB ARMINCA | 77
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control Automated manual transmission | 43
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control 5/7-speed automatic transmission | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Front right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Driver information Audio | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Engine management Motronic ME | 35
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Convenience electronics Driver side seat memory | 42
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Engine service Oil service EDC 15C | 47
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Heater/air conditioner Automatic A/C | 43
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Braking system Pneumatic brake servo assist | 30
C 240 T-Modell | 2,6 | 125 | M 112.912 | 1.2001-5.2005 | Transmission control EGS | 30
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Central electronics ZE | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Convenience electronics Front left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Convenience electronics Rear left door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 10
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Heater/air conditioner Automatic A/C | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Traction control system ABS/EDS | 30
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Convenience electronics Lower control panel | 28
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Transmission control 5-speed automatic transmission | 57
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Traction control system ABS/ASR | 30
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Traction control system ABS/ABD | 66
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Lighting Dynamic ALWR | 95
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Convenience electronics Front right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 10
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Heater/air conditioner Automatic heater | 22
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Traction control system ABS/ABD | 64
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Anti-lock braking system ABS | 30
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Traction control system ABS/ASR | 64
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Transmission control EGS | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Convenience electronics Roof operating unit | 28
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Engine management Motronic ME | 35
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Service Service interval reset | 20
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Convenience electronics Rear right door control unit | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Instrumentation Instrument cluster | 42
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Airbag AB | 77
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Traction control system ABS/ASR | 67
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Traction control system ABS/ASR | 64
C 240 T-Modell | 2,6 | 125 | M 112.915 | 8.2000-2.2001 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 DIESEL

MERCEDES-BENZ C 250 DIESEL

C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Transmission control Electr. gear selector lever (EWM) | 22
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Convenience electronics Lower control panel | 28
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Convenience electronics Electronic ignition lock EZS | 22
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Convenience electronics Front left door control unit | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Convenience electronics Rear left door control unit | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 10
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 64
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Heater/air conditioner Automatic heater | 22
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/ABD | 64
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Anti-lock braking system ABS | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Anti-lock braking system ABS | 63
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/ASR | 64
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/ABD | 66
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Transmission control EGS | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Transmission control 5-speed automatic transmission | 57
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Convenience electronics Rear right door control unit | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Engine management EDC/MSA 15.1 | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/ASR | 67
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Transmission control EGS | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Convenience electronics Roof operating unit | 28
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Central electronics ZE | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Service Service interval reset | 20
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Convenience electronics Front right door control unit | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 10
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Heater/air conditioner Air conditioning regulator | 22
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Heater/air conditioner Automatic A/C | 22
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/EDS | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/ASR | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/ASR | 64
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Lighting Dynamic ALWR | 95
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Parking aid Park Distance Control (PDC) | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Engine management M/RE/EDC | 30
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Airbag AB | 77
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Instrumentation Instrument cluster | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Anti-lock braking system ABS | 42
C 250 DIESEL | 2,5 | 83 | OM 605.910 | 5.1993-8.1995 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 250 TURBODIESEL T-Modell

MERCEDES-BENZ C 250 TURBODIESEL T-Modell

C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Lighting Dynamic ALWR | 95
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Transmission control 5-speed automatic transmission | 57
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Convenience electronics Rear right door control unit | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 10
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Traction control system ABS/ABD | 64
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Anti-lock braking system ABS | 63
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Traction control system ABS/ASR | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Traction control system ABS/ABD | 66
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Convenience electronics Lower control panel | 28
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Convenience electronics Front right door control unit | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Heater/air conditioner Automatic A/C | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Transmission control EGS | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Convenience electronics Roof operating unit | 28
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Central electronics ZE | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Service Service interval reset | 20
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Convenience electronics Front left door control unit | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Convenience electronics Rear left door control unit | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 10
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Airbag AB | 77
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Anti-lock braking system ABS | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Traction control system ABS/ASR | 64
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Engine management EDC/MSA 15.1 | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Instrumentation Instrument cluster | 42
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Heater/air conditioner Automatic heater | 22
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Traction control system ABS/EDS | 30
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Traction control system ABS/ASR | 67
C 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.960 | 5.1996-2.2001 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 270 CDI

MERCEDES-BENZ C 270 CDI

C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Rear right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Upper control panel | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Lighting Litronic (Master) | 95
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Lighting Litronic (Slave) | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Steering column switch module | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Front left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Rear right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Driver information CD changer | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Lower control panel | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Central electronics Rear central electronics | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Engine management EDC 15C6 | 57
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Instrumentation Trip computer | 36
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Airbag AB ARMADA | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control 5/7-speed automatic transmission | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Front right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Driver information Audio | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Central electronics Front ZE | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Steering column switch module | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Rear left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Driver side seat memory | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Engine service Oil service EDC 15C | 47
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Heater/air conditioner Automatic A/C | 43
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Braking system Pneumatic brake servo assist | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control EGS | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Roof operating unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Diagnosis/bus systems System diagnosis | 29
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Lighting Litronic (Slave) | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Lighting Litronic (Master) | 95
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Front right door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Trailer attachment recognition | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Roof operating unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Upper control panel | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Central electronics Front central electronics | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Airbag AB | 22
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Airbag AB ARMINCA | 77
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control Automated manual transmission | 43
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Front left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Rear left door control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Lighting Static ALWR | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Central electronics Rear central electronics | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control 5-speed automatic transmission | 57
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Service Service interval reset | 33
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Passenger side seat memory | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Convenience electronics Trailer control unit | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Instrumentation Instrument cluster | 49
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Instrumentation Instrument cluster | 42
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Braking system Pneumatic brake servo assist | 30
C 270 CDI | 2,7 | 125 | OM 612.962 | 12.2000-8.2004 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 270 CDI T-Modell

MERCEDES-BENZ C 270 CDI T-Modell

C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Roof operating unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Diagnosis/bus systems System diagnosis | 29
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Lighting Litronic (Slave) | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Lighting Litronic (Master) | 95
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Steering column switch module | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Front right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Driver information CD changer | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Upper control panel | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Central electronics Front central electronics | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Airbag AB | 22
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Instrumentation Trip computer | 36
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Airbag AB ARMADA | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control 5/7-speed automatic transmission | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Front right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Rear right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Lighting Static ALWR | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Central electronics Front ZE | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Rear right door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Driver side seat memory | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Lower control panel | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Heater/air conditioner Automatic A/C | 43
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Braking system Pneumatic brake servo assist | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control EGS | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Upper control panel | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Lighting Litronic (Master) | 95
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Lighting Litronic (Slave) | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Steering column switch module | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Front left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Trailer attachment recognition | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Roof operating unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Central electronics Rear central electronics | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Engine management EDC 15C6 | 57
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Instrumentation Instrument cluster | 49
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Airbag AB ARMINCA | 77
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control Automated manual transmission | 43
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Front left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Rear left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Driver information Audio | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Central electronics Rear central electronics | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Rear left door control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control 5-speed automatic transmission | 57
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Service Service interval reset | 33
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Passenger side seat memory | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Convenience electronics Trailer control unit | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Engine service Oil service EDC 15C | 47
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Instrumentation Instrument cluster | 42
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Braking system Pneumatic brake servo assist | 30
C 270 CDI T-Modell | 2,7 | 125 | OM 612.962 | 1.2001-8.2004 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 280

MERCEDES-BENZ C 280

C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Lighting Dynamic ALWR | 95
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Convenience electronics Electronic ignition lock EZS | 22
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Engine management HFM | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Convenience electronics Front left door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Convenience electronics Rear left door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Electr. accelerator pedal EMS | 22
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Driving safety system ESP Electronic stability program ESP | 64
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Anti-lock braking system ABS | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Driving safety system ESP Electronic stability program ESP | 30
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Convenience electronics Roof operating unit | 28
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Engine management Motronic M | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Transmission control 5-speed automatic transmission | 57
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Parking aid Park Distance Control (PDC) | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/ASR | 30
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/ABD | 66
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Transmission control Electr. gear selector lever (EWM) | 22
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Engine management Motronic M | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Transmission control 5-speed automatic transmission | 57
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Convenience electronics Front right door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Instrumentation Instrument cluster | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Heater/air conditioner Air conditioning regulator | 22
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/ABD | 64
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/ASR | 67
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/ABD | 66
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Lighting Dynamic ALWR | 95
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Convenience electronics Electronic ignition lock EZS | 22
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Engine management HFM | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Convenience electronics Front right door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Electr. accelerator pedal EMS | 22
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 10
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Heater/air conditioner Air conditioning regulator | 22
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Heater/air conditioner Automatic A/C | 22
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Anti-lock braking system ABS | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Anti-lock braking system ABS | 30
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Anti-lock braking system ABS | 63
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Transmission control EGS | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Convenience electronics Roof operating unit | 28
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Central electronics ZE | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Engine management Motronic M | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Parking aid Park Distance Control (PDC) | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Convenience electronics Rear right door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 10
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Heater/air conditioner Automatic A/C | 22
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Anti-lock braking system ABS | 30
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Anti-lock braking system ABS | 63
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Transmission control Electr. gear selector lever (EWM) | 22
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Convenience electronics Lower control panel | 28
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Engine management Motronic ME | 30
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Service Service interval reset | 20
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Convenience electronics Rear right door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Instrumentation Instrument cluster | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/ASR | 67
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Transmission control EGS | 30
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Convenience electronics Lower control panel | 28
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Engine management Motronic ME | 30
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Service Service interval reset | 20
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 10
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Heater/air conditioner Automatic heater | 22
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/EDS | 30
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/ASR | 42
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Traction control system ABS/ASR | 30
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Transmission control EGS | 30
C 280 | 2,8 | 142 | M 104.941 | 5.1993-5.1997 | Transmission control EGS | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Central electronics ZE | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Engine management Motronic M | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Convenience electronics Front left door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Convenience electronics Rear left door control unit | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 10
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Airbag AB | 77
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Driving safety system ESP Electronic stability program ESP | 64
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Heater/air conditioner Automatic heater | 22
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/ABD | 64
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/EDS | 30
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Driving safety system ESP Electronic stability program ESP | 30
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Traction control system ABS/ASR | 42
C 280 | 2,8 | 142 | M 104.941 | 9.1996-5.1997 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Convenience electronics Lower control panel | 28
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Engine management Motronic ME | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Service Service interval reset | 20
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Convenience electronics Front left door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Convenience electronics Front right door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 10
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Anti-lock braking system ABS | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Anti-lock braking system ABS | 63
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/ASR | 30
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/ABD | 66
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Convenience electronics Lower control panel | 28
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Engine management Motronic ME | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Convenience electronics Front right door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Heater/air conditioner Air conditioning regulator | 22
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/EDS | 30
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/ASR | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/ASR | 30
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Transmission control EGS | 30
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Transmission control EGS | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Heater/air conditioner Automatic A/C | 22
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/ASR | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Transmission control EGS | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Convenience electronics Roof operating unit | 28
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Central electronics ZE | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Parking aid Park Distance Control (PDC) | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Convenience electronics Rear right door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/ABD | 64
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Anti-lock braking system ABS | 30
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Anti-lock braking system ABS | 63
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Convenience electronics Roof operating unit | 28
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Central electronics ZE | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Transmission control 5-speed automatic transmission | 57
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Convenience electronics Rear right door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Convenience electronics Rear left door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 10
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Instrumentation Instrument cluster | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/ABD | 64
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Anti-lock braking system ABS | 30
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Service Service interval reset | 20
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 10
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 22
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/ASR | 67
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/ASR | 64
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/ABD | 66
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Lighting Dynamic ALWR | 95
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Heater/air conditioner Automatic heater | 22
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/EDS | 30
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Traction control system ABS/ASR | 67
C 280 | 2,8 | 145 | M 112.920 | 6.1997-4.2000 | Transmission control EGS | 30
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Lighting Dynamic ALWR | 95
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Transmission control 5-speed automatic transmission | 57
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Convenience electronics Front left door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Convenience electronics Rear left door control unit | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 10
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Airbag AB | 77
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Heater/air conditioner Automatic heater | 22
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 280 | 2,8 | 145 | M 112.920 | 9.1997-8.2000 | Traction control system ABS/ASR | 64
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Roof operating unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Lighting Litronic (Master) | 95
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Lighting Litronic (Slave) | 77
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Steering column switch module | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Front left door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Heater/air conditioner Automatic A/C | 4B
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Passenger side seat memory | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Trailer attachment recognition | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Engine service Oil service EDC 15C | 47
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Airbag AB ARMINCA | 77
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Heater/air conditioner Comfort air conditioning | 43
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Front left door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Rear left door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Driver information Audio | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Lighting Litronic (Slave) | 77
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Central electronics Rear central electronics | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Rear right door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Service Service interval reset | 33
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Trailer control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Roof operating unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Upper control panel | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Central electronics Front central electronics | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Heater/air conditioner Automatic A/C | 43
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Braking system Pneumatic brake servo assist | 30
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control Automated manual transmission | 43
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control 5/7-speed automatic transmission | 30
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Upper control panel | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Lighting Static ALWR | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Front right door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Engine management Motronic ME | 46
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Driver side seat memory | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Airbag AB | 22
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Instrumentation Instrument cluster | 49
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Airbag AB ARMADA | 77
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Instrumentation Instrument cluster | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Front right door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Rear right door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Diagnosis/bus systems System diagnosis | 29
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Lighting Litronic (Master) | 95
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Central electronics Front ZE | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Steering column switch module | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Rear left door control unit | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control 5-speed automatic transmission | 57
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Driver information CD changer | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Convenience electronics Lower control panel | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Central electronics Rear central electronics | 42
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Instrumentation Trip computer | 36
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Braking system Pneumatic brake servo assist | 30
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control EGS | 30
C 280 | 3 | 170 | M 272.940 | 9.2005-2.2007 | Transmission control EGS | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Driver information Central operating unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Driver information Rear right display | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Engine management EKP control | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Belt tensioner REV Right | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Lighting ILS (Slave) | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Engine management EKP control | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Central electronics Front central electronics | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Airbag AB ORC | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Airbag AB ORC | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Lighting XALWA (Slave) | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Instrumentation Instrument cluster | 57
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Running gear/steering Electric power steering | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Vehicle speed Radar sensor | 01
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Driver information Rear left display | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Service Service interval reset | 20
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Engine management Motronic ME | 46
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Belt tensioner REV Left | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Lighting XALWA (Master) | 43
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Airbag AB ORC | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Central electronics Rear central electronics | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Parking aid Reversing camera | 36
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Driver information Central display | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Lighting ILS (Master) | 43
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Parking aid Reversing camera | 47
C 280 | 3 | 170 | M 272.947 | 3.2007-4.2009 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 280 4MATIC

MERCEDES-BENZ C 280 4MATIC

C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Upper control panel | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Lighting Static ALWR | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Passenger side seat memory | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Instrumentation Instrument cluster | 49
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Airbag AB ARMINCA | 77
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Lighting Litronic (Master) | 95
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Lighting Litronic (Master) | 95
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Driver side seat memory | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Trailer control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Upper control panel | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Central electronics Front central electronics | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Airbag AB ARMADA | 77
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control Automated manual transmission | 43
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Lighting Litronic (Slave) | 77
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Central electronics Front ZE | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control 5-speed automatic transmission | 57
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Service Service interval reset | 33
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Engine management Motronic ME | 46
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Engine service Oil service EDC 15C | 47
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Instrumentation Trip computer | 36
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Instrumentation Instrument cluster | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Driver information Audio | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Lighting Litronic (Slave) | 77
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Central electronics Rear central electronics | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Driver information CD changer | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Convenience electronics Lower control panel | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Central electronics Rear central electronics | 42
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Airbag AB | 22
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control EGS | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 4MATIC | 3 | 170 | M 272.941 | 9.2005-8.2007 | Transmission control EGS | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Central electronics Front central electronics | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Driver information Rear right display | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Service Service interval reset | 20
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Lighting XALWA (Master) | 43
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Airbag AB ORC | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Parking aid Reversing camera | 47
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Running gear/steering Adaptive suspension system | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Parking aid Reversing camera | 36
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Airbag AB ORC | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Driver information Central display | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Engine management Motronic ME | 46
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Belt tensioner REV Right | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Running gear/steering Electric power steering | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Central electronics Rear central electronics | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Driver information Rear left display | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Engine management EKP control | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Lighting ILS (Master) | 43
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Lighting XALWA (Slave) | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Instrumentation Instrument cluster | 57
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Vehicle speed Radar sensor | 01
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Driver information Central operating unit | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Airbag AB ORC | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Belt tensioner REV Left | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Lighting ILS (Slave) | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Engine management EKP control | 42
C 280 4MATIC | 3 | 170 | M 272.948 | 7.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 280 4MATIC T-Modell

MERCEDES-BENZ C 280 4MATIC T-Modell

C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Driver information Audio | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Lighting Static ALWR | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Lighting Litronic (Master) | 95
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Engine management Motronic ME | 46
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Instrumentation Instrument cluster | 49
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Airbag AB ARMADA | 77
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Lighting Litronic (Slave) | 77
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Central electronics Front ZE | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Driver side seat memory | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Driver information CD changer | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Lower control panel | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Central electronics Rear central electronics | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Airbag AB | 22
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control Automated manual transmission | 43
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Upper control panel | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Lighting Litronic (Master) | 95
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Lighting Litronic (Slave) | 77
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control 5-speed automatic transmission | 57
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Passenger side seat memory | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Engine service Oil service EDC 15C | 47
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Instrumentation Trip computer | 36
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Instrumentation Instrument cluster | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control EGS | 30
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control EGS | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Central electronics Rear central electronics | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Service Service interval reset | 33
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Trailer control unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Convenience electronics Upper control panel | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Central electronics Front central electronics | 42
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Airbag AB ARMINCA | 77
C 280 4MATIC T-Modell | 3 | 170 | M 272.941 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 280 T-Modell

MERCEDES-BENZ C 280 T-Modell

C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Convenience electronics Lower control panel | 28
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Transmission control 5-speed automatic transmission | 57
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Traction control system ABS/ASR | 67
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Traction control system ABS/ASR | 64
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Transmission control EGS | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Central electronics ZE | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Convenience electronics Front left door control unit | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Convenience electronics Rear left door control unit | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 10
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Heater/air conditioner Automatic heater | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Traction control system ABS/ABD | 64
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Anti-lock braking system ABS | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Anti-lock braking system ABS | 63
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Convenience electronics Roof operating unit | 28
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Engine management Motronic ME | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Service Service interval reset | 20
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Convenience electronics Rear right door control unit | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Instrumentation Instrument cluster | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Traction control system ABS/ASR | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Traction control system ABS/ABD | 66
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Lighting Dynamic ALWR | 95
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Convenience electronics Front right door control unit | 42
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 10
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Airbag AB | 77
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Heater/air conditioner Automatic A/C | 22
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Traction control system ABS/EDS | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Traction control system ABS/ASR | 64
C 280 T-Modell | 2,8 | 145 | M 112.920 | 6.1997-2.2001 | Transmission control EGS | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Lighting Litronic (Master) | 95
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Lighting Litronic (Slave) | 77
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Passenger side seat memory | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Airbag AB | 22
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Airbag AB ARMADA | 77
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Instrumentation Instrument cluster | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Lighting Litronic (Master) | 95
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Central electronics Rear central electronics | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control 5-speed automatic transmission | 57
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Driver information CD changer | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Upper control panel | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Central electronics Front central electronics | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Instrumentation Instrument cluster | 49
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control Automated manual transmission | 43
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Upper control panel | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Lighting Static ALWR | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Engine management Motronic ME | 46
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Driver side seat memory | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Lower control panel | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Airbag AB ARMINCA | 77
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Driver information Audio | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Lighting Litronic (Slave) | 77
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Central electronics Front ZE | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Service Service interval reset | 33
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Trailer control unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Central electronics Rear central electronics | 42
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Engine service Oil service EDC 15C | 47
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Instrumentation Trip computer | 36
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control EGS | 30
C 280 T-Modell | 3 | 170 | M 272.940 | 6.2005-8.2007 | Transmission control EGS | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Central electronics Front central electronics | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Roof operating unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Rear left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Airbag AB ORC | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Driver information Central operating unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Driver information Rear right display | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Engine management EKP control | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Belt tensioner REV Right | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Parking aid Park Distance Control (PDC) | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Engine management EKP control | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Parking aid Reversing camera | 47
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Heater/air conditioner Automatic A/C | 47
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Front left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Rear right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Electronic rear lid actuation | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Roof operating unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Front right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Transmission control 5-speed automatic transmission | 57
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Airbag AB ORC | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Lighting ILS (Master) | 43
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Lighting XALWA (Master) | 43
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Instrumentation Instrument cluster | 57
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Steering column switch module | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Central electronics Rear central electronics | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Parking aid Reversing camera | 36
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Parking aid Park Distance Control (PDC) | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Rear right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Vehicle speed Adaptive cruise control | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Driver information Rear left display | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Engine management Motronic ME | 46
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Belt tensioner REV Left | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Lighting XALWA (Slave) | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Airbag AB ORC | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Lighting Intelligent light system (ILS) | 47
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Running gear/steering Adaptive suspension system | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Front right door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Rear left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Diagnosis/bus systems Gateway | 22
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Front left door control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Driver information Central display | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Service Service interval reset | 20
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Steering column switch module | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Lighting ILS (Slave) | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Convenience electronics Trailer control unit | 42
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Transmission control 5/7-speed automatic transmission | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Running gear/steering Electric power steering | 30
C 280 T-Modell | 3 | 170 | M 272.947 | 9.2007-3.2009 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 30 CDI AMG

MERCEDES-BENZ C 30 CDI AMG

C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driver information Audio | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Rear central electronics | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Trailer control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Lower control panel | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Front central electronics | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Airbag AB | 22
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Instrumentation Instrument cluster | 49
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Instrumentation Instrument cluster | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control EGS | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control EGS | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Upper control panel | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Master) | 95
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Static ALWR | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Master) | 95
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control 5-speed automatic transmission | 57
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Trailer attachment recognition | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Upper control panel | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Airbag AB ARMADA | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Automatic A/C | 43
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Automated manual transmission | 43
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Front ZE | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Service Service interval reset | 33
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Passenger side seat memory | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Rear central electronics | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Engine management EDC 15C6 | 57
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Engine service Oil service EDC 15C | 47
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Airbag AB ARMINCA | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Diagnosis/bus systems System diagnosis | 29
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Slave) | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Slave) | 77
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Driver side seat memory | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driver information CD changer | 42
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Instrumentation Trip computer | 36
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 30 CDI AMG Sportcoupe

MERCEDES-BENZ C 30 CDI AMG Sportcoupe

C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Lighting Litronic (Slave) | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Central electronics Front ZE | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Driver side seat memory | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Driver information CD changer | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Lower control panel | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Central electronics Rear central electronics | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Engine management EDC 15C6 | 57
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Airbag AB ARMINCA | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control EGS | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Driver information Audio | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Diagnosis/bus systems System diagnosis | 29
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Lighting Static ALWR | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Lighting Litronic (Master) | 95
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Passenger side seat memory | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Engine service Oil service EDC 15C | 47
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Instrumentation Trip computer | 36
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control EGS | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control 5/7-speed automatic transmission | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Roof operating unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Central electronics Rear central electronics | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Service Service interval reset | 33
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Trailer control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Roof operating unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Upper control panel | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Central electronics Front central electronics | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Airbag AB | 22
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Braking system Pneumatic brake servo assist | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control Automated manual transmission | 43
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Upper control panel | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Lighting Litronic (Master) | 95
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Lighting Litronic (Slave) | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control 5-speed automatic transmission | 57
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Convenience electronics Trailer attachment recognition | 42
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Instrumentation Instrument cluster | 49
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Airbag AB ARMADA | 77
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Heater/air conditioner Automatic A/C | 43
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Braking system Pneumatic brake servo assist | 30
C 30 CDI AMG Sportcoupe | 3 | 170 | OM 612.990 | 9.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 30 CDI AMG T-Modell

MERCEDES-BENZ C 30 CDI AMG T-Modell

C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Diagnosis/bus systems System diagnosis | 29
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Slave) | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Front ZE | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control 5-speed automatic transmission | 57
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Service Service interval reset | 33
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Passenger side seat memory | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Engine service Oil service EDC 15C | 47
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Instrumentation Trip computer | 36
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Instrumentation Instrument cluster | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Master) | 95
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear left door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Driver side seat memory | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driver information CD changer | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Lower control panel | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Rear central electronics | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Engine management EDC 15C6 | 57
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Airbag AB ARMADA | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Automatic A/C | 43
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control EGS | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control 5/7-speed automatic transmission | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Rear right door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Upper control panel | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Static ALWR | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Master) | 95
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Rear central electronics | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Steering column switch module | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front left door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Automatic A/C | 4B
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Parking aid Park Distance Control (PDC) | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Trailer control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Instrumentation Instrument cluster | 49
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Airbag AB ARMINCA | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control EGS | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driver information Audio | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Lighting Litronic (Slave) | 77
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Front right door control unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Trailer attachment recognition | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Roof operating unit | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Convenience electronics Upper control panel | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Central electronics Front central electronics | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Airbag AB | 22
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Heater/air conditioner Comfort air conditioning | 43
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Braking system Pneumatic brake servo assist | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 30 CDI AMG T-Modell | 3 | 170 | OM 612.990 | 1.2003-8.2004 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 32 AMG KOMPRESSOR

MERCEDES-BENZ C 32 AMG KOMPRESSOR

C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Roof operating unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control 5-speed automatic transmission | 57
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Passenger side seat memory | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Trailer attachment recognition | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Engine service Oil service EDC 15C | 47
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Airbag AB ARMINCA | 77
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Comfort air conditioning | 43
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driver information Audio | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Front ZE | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Automatic A/C | 4B
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Service Service interval reset | 33
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Trailer control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Roof operating unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Rear central electronics | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Airbag AB | 22
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Automatic A/C | 43
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Braking system Pneumatic brake servo assist | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control EGS | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control EGS | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Parking aid Park Distance Control (PDC) | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Static ALWR | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Steering column switch module | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Engine management Motronic ME | 35
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Driver side seat memory | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Lower control panel | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Instrumentation Instrument cluster | 49
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Airbag AB ARMADA | 77
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Instrumentation Instrument cluster | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Diagnosis/bus systems System diagnosis | 29
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Rear central electronics | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Steering column switch module | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Parking aid Park Distance Control (PDC) | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driver information CD changer | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Front central electronics | 42
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Instrumentation Trip computer | 36
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Braking system Pneumatic brake servo assist | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Automated manual transmission | 43
C 32 AMG KOMPRESSOR | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 32 AMG KOMPRESSOR T-Modell

MERCEDES-BENZ C 32 AMG KOMPRESSOR T-Modell

C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Roof operating unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Diagnosis/bus systems System diagnosis | 29
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Steering column switch module | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Electronic ignition lock EZS | 4H
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Engine management Motronic ME | 35
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Passenger side seat memory | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Trailer attachment recognition | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Airbag AB | 22
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Airbag AB ARMINCA | 77
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Comfort air conditioning | 43
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driver information Audio | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Static ALWR | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Rear central electronics | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 4G
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Service Service interval reset | 33
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Trailer control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Lower control panel | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Engine service Oil service EDC 15C | 47
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Automatic A/C | 43
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Braking system Pneumatic brake servo assist | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Automated manual transmission | 43
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Parking aid Park Distance Control (PDC) | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Upper control panel | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Master) | 95
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Steering column switch module | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Automatic transmission, 7 gear | 4C
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Driver side seat memory | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Roof operating unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Front central electronics | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Instrumentation Trip computer | 36
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Airbag AB ARMADA | 77
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Instrumentation Instrument cluster | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control Electr. gear selector lever (EWM) | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control 5/7-speed automatic transmission | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Front right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear right door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Lighting Litronic (Slave) | 77
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Electronic ignition lock EZS | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Front ZE | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Convenience electronics Rear left door control unit | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Heater/air conditioner Automatic A/C | 4B
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control 5-speed automatic transmission | 57
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Parking aid Park Distance Control (PDC) | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Driver information CD changer | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Central electronics Rear central electronics | 42
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Instrumentation Instrument cluster | 49
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Braking system Pneumatic brake servo assist | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control EGS | 30
C 32 AMG KOMPRESSOR T-Modell | 3,2 | 260 | M 112.961 | 1.2001-1.2004 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 320

MERCEDES-BENZ C 320

C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Upper control panel | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Lighting Litronic (Master) | 95
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Lighting Static ALWR | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Lighting Litronic (Master) | 95
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Central electronics Rear central electronics | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Steering column switch module | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Front right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Upper control panel | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Airbag AB | 22
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Airbag AB ARMINCA | 77
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control Automated manual transmission | 43
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control 5/7-speed automatic transmission | 30
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Front left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Rear left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Driver information Audio | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Rear right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control 5-speed automatic transmission | 57
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Driver side seat memory | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Roof operating unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Central electronics Rear central electronics | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Instrumentation Instrument cluster | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Braking system Pneumatic brake servo assist | 30
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Roof operating unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Central electronics Front ZE | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Front left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Driver information CD changer | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Central electronics Front central electronics | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Engine service Oil service EDC 15C | 47
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Instrumentation Trip computer | 36
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Airbag AB ARMADA | 77
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control EGS | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Front right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Rear right door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Steering column switch module | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Rear left door control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Engine management Motronic ME | 35
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Service Service interval reset | 33
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Passenger side seat memory | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Trailer control unit | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Convenience electronics Lower control panel | 42
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Heater/air conditioner Automatic A/C | 43
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Braking system Pneumatic brake servo assist | 30
C 320 | 3,2 | 160 | M 112.946 | 5.2000-5.2005 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 4MATIC

MERCEDES-BENZ C 320 4MATIC

C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driver information Audio | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Static ALWR | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Engine management Motronic ME | 35
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Trailer attachment recognition | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Instrumentation Instrument cluster | 49
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Airbag AB ARMINCA | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 43
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control EGS | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control 5/7-speed automatic transmission | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 4B
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Driver side seat memory | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driver information CD changer | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Lower control panel | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Airbag AB | 22
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Diagnosis/bus systems System diagnosis | 29
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Front ZE | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control 5-speed automatic transmission | 57
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Service Service interval reset | 33
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Passenger side seat memory | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Engine service Oil service EDC 15C | 47
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Instrumentation Trip computer | 36
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Instrumentation Instrument cluster | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control EGS | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Trailer control unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Front central electronics | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Airbag AB ARMADA | 77
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 4MATIC | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 4MATIC T-Modell

MERCEDES-BENZ C 320 4MATIC T-Modell

C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Static ALWR | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Master) | 95
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driver information CD changer | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Front central electronics | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Engine service Oil service EDC 15C | 47
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Instrumentation Trip computer | 36
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Airbag AB ARMADA | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control EGS | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front right door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Steering column switch module | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 4B
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Engine management Motronic ME | 35
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Driver side seat memory | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Rear central electronics | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Instrumentation Instrument cluster | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Roof operating unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Diagnosis/bus systems System diagnosis | 29
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Lighting Litronic (Slave) | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Central electronics Front ZE | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Trailer attachment recognition | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Upper control panel | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Airbag AB | 22
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Instrumentation Instrument cluster | 49
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Airbag AB ARMINCA | 77
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Automated manual transmission | 43
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control 5/7-speed automatic transmission | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Front left door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear left door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driver information Audio | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Rear right door control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control 5-speed automatic transmission | 57
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Service Service interval reset | 33
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Passenger side seat memory | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Trailer control unit | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Convenience electronics Lower control panel | 42
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Heater/air conditioner Automatic A/C | 43
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Braking system Pneumatic brake servo assist | 30
C 320 4MATIC T-Modell | 3,2 | 160 | M 112.953 | 9.2002-6.2005 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 CDI

MERCEDES-BENZ C 320 CDI

C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Rear right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Upper control panel | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Lighting Litronic (Master) | 95
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Front right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Heater/air conditioner Automatic A/C | 4B
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Engine service Oil service EDC 15C | 47
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Instrumentation Trip computer | 36
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Heater/air conditioner Automatic A/C | 43
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Front right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Driver information Audio | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Lighting Litronic (Slave) | 77
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Central electronics Rear central electronics | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Steering column switch module | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Trailer attachment recognition | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Driver information CD changer | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Lower control panel | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Central electronics Rear central electronics | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Engine management CR/EDC 16CP | 46
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Airbag AB ARMADA | 77
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Braking system Pneumatic brake servo assist | 30
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control EGS | 30
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control Automated manual transmission | 43
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control 5/7-speed automatic transmission | 30
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Roof operating unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Diagnosis/bus systems System diagnosis | 29
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Lighting Static ALWR | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Steering column switch module | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Front left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Rear right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control 5-speed automatic transmission | 57
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Service Service interval reset | 33
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Passenger side seat memory | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Instrumentation Instrument cluster | 49
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Airbag AB ARMINCA | 77
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Instrumentation Instrument cluster | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Front left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Rear left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Lighting Litronic (Slave) | 77
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Lighting Litronic (Master) | 95
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Central electronics Front ZE | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Rear left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Driver side seat memory | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Trailer control unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Roof operating unit | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Convenience electronics Upper control panel | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Central electronics Front central electronics | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Airbag AB | 22
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Heater/air conditioner Comfort air conditioning | 43
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Braking system Pneumatic brake servo assist | 30
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 CDI | 3 | 165 | OM 642.910 | 9.2004-5.2007 | Transmission control EGS | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Driver information Central operating unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Driver information Rear right display | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Lighting ILS (Slave) | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Instrumentation Instrument cluster | 57
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Running gear/steering Electric power steering | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Central electronics Front central electronics | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Belt tensioner REV Left | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Lighting XALWA (Master) | 43
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Engine management EKP control | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Parking aid Reversing camera | 47
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Running gear/steering Adaptive suspension system | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Driver information Rear left display | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Service Service interval reset | 20
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Central electronics Rear central electronics | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Parking aid Reversing camera | 36
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Driver information Central display | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Belt tensioner REV Right | 30
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Lighting ILS (Master) | 43
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Lighting XALWA (Slave) | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Engine management EDC 17 | 47
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 320 CDI | 3 | 165 | OM 642.960 | 6.2007-4.2009 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 CDI 4MATIC

MERCEDES-BENZ C 320 CDI 4MATIC

C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Driver information Rear right display | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Central electronics Front central electronics | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Driver information Central operating unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Service Service interval reset | 20
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Belt tensioner REV Right | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Lighting ILS (Master) | 43
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Lighting XALWA (Slave) | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Engine management EDC 17 | 47
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Running gear/steering Adaptive suspension system | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Driver information Rear left display | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Lighting ILS (Slave) | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Instrumentation Instrument cluster | 57
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Running gear/steering Electric power steering | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Vehicle speed Radar sensor | 01
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Central electronics Rear central electronics | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Parking aid Reversing camera | 36
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Driver information Central display | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Belt tensioner REV Left | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Lighting XALWA (Master) | 43
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Engine management EKP control | 42
C 320 CDI 4MATIC | 3 | 165 | OM 642.961 | 7.2007-4.2009 | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 CDI T-Modell

MERCEDES-BENZ C 320 CDI T-Modell

C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Front right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Rear right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Lighting Litronic (Slave) | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Rear left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Service Service interval reset | 33
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Passenger side seat memory | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Trailer control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Roof operating unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Central electronics Rear central electronics | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Airbag AB | 22
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Braking system Pneumatic brake servo assist | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control EGS | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Roof operating unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Lighting Static ALWR | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Lighting Litronic (Master) | 95
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Central electronics Rear central electronics | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Steering column switch module | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control 5-speed automatic transmission | 57
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Engine management CR/EDC 16CP | 46
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Instrumentation Instrument cluster | 49
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Airbag AB ARMADA | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 43
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control EGS | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Front left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Rear left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Driver information Audio | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Steering column switch module | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Front left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Rear right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Driver side seat memory | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Driver information CD changer | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Lower control panel | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Central electronics Front central electronics | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Airbag AB ARMINCA | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Braking system Pneumatic brake servo assist | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control Automated manual transmission | 43
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Upper control panel | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Lighting Litronic (Master) | 95
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Lighting Litronic (Slave) | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Central electronics Front ZE | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Front right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Convenience electronics Upper control panel | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Engine service Oil service EDC 15C | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Instrumentation Trip computer | 36
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Instrumentation Instrument cluster | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.910 | 9.2004-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Central electronics Rear central electronics | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Driver information Central operating unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Driver information Rear right display | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Lighting ILS (Slave) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Engine management EKP control | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Central electronics Front central electronics | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Parking aid Reversing camera | 36
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Driver information Central display | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Belt tensioner REV Right | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Instrumentation Instrument cluster | 57
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Running gear/steering Electric power steering | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Vehicle speed Radar sensor | 01
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Driver information Rear left display | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Service Service interval reset | 20
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Lighting ILS (Master) | 43
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Lighting XALWA (Master) | 43
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Belt tensioner REV Left | 30
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Lighting XALWA (Slave) | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Engine management EDC 17 | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Parking aid Reversing camera | 47
C 320 CDI T-Modell | 3 | 165 | OM 642.960 | 9.2007-4.2009 | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 Sportcoupe

MERCEDES-BENZ C 320 Sportcoupe

C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Rear right door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Upper control panel | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Lighting Litronic (Master) | 95
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Front right door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control 5-speed automatic transmission | 57
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Service Service interval reset | 33
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Passenger side seat memory | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Engine service Oil service EDC 15C | 47
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Instrumentation Trip computer | 36
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Heater/air conditioner Automatic A/C | 43
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Front left door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Rear left door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Lighting Litronic (Slave) | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Lighting Litronic (Master) | 95
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Central electronics Front ZE | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Rear left door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Driver side seat memory | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Driver information CD changer | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Lower control panel | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Central electronics Rear central electronics | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Airbag AB | 22
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Braking system Pneumatic brake servo assist | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control Automated manual transmission | 43
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control 5/7-speed automatic transmission | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Roof operating unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Lighting Static ALWR | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Steering column switch module | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Front left door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Rear right door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Engine management Motronic ME | 35
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Trailer control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Instrumentation Instrument cluster | 49
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Airbag AB ARMINCA | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Instrumentation Instrument cluster | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Front right door control unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Driver information Audio | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Lighting Litronic (Slave) | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Central electronics Rear central electronics | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Steering column switch module | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Roof operating unit | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Convenience electronics Upper control panel | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Central electronics Front central electronics | 42
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Airbag AB ARMADA | 77
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Braking system Pneumatic brake servo assist | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control EGS | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 Sportcoupe | 3,2 | 160 | M 112.946 | 9.2002-5.2005 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 T-Modell

MERCEDES-BENZ C 320 T-Modell

C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Roof operating unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Diagnosis/bus systems System diagnosis | 29
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Electronic ignition lock EZS | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Central electronics Front ZE | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Electronic ignition lock EZS | 4H
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Front right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 57
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Trailer attachment recognition | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Upper control panel | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Airbag AB | 22
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Airbag AB ARMINCA | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Heater/air conditioner Comfort air conditioning | 43
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control 5/7-speed automatic transmission | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Front left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Rear left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Driver information Audio | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Rear left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Heater/air conditioner Automatic A/C | 4B
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Service Service interval reset | 33
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Passenger side seat memory | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Trailer control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Lower control panel | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Instrumentation Instrument cluster | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Braking system Pneumatic brake servo assist | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control Automated manual transmission | 43
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Upper control panel | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Lighting Litronic (Master) | 95
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Lighting Static ALWR | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Lighting Litronic (Master) | 95
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Central electronics Rear central electronics | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Steering column switch module | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Engine management Motronic ME | 35
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control Automatic transmission, 7 gear | 4C
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Driver information CD changer | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Central electronics Front central electronics | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Engine service Oil service EDC 15C | 47
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Instrumentation Trip computer | 36
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Airbag AB ARMADA | 77
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Heater/air conditioner Automatic A/C | 43
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control EGS | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Front right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Rear right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Steering column switch module | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Front left door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Rear right door control unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control Electr. gear selector lever (EWM) | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Parking aid Park Distance Control (PDC) | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Driver side seat memory | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Convenience electronics Roof operating unit | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Central electronics Rear central electronics | 42
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Braking system Pneumatic brake servo assist | 30
C 320 T-Modell | 3,2 | 160 | M 112.946 | 1.2001-5.2005 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 350

MERCEDES-BENZ C 350

C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Roof operating unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Lighting Litronic (Master) | 95
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Steering column switch module | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Front left door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control 5-speed automatic transmission | 57
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Passenger side seat memory | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Trailer attachment recognition | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Engine service Oil service EDC 15C | 47
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Airbag AB ARMINCA | 77
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Heater/air conditioner Automatic A/C | 43
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Front right door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Rear right door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Diagnosis/bus systems System diagnosis | 29
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Lighting Litronic (Slave) | 77
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Central electronics Front ZE | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Rear left door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Heater/air conditioner Automatic A/C | 4B
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Service Service interval reset | 33
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Roof operating unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Upper control panel | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Central electronics Front central electronics | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Instrumentation Trip computer | 36
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Braking system Pneumatic brake servo assist | 30
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control EGS | 30
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control Automated manual transmission | 43
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control 5/7-speed automatic transmission | 30
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Upper control panel | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Lighting Static ALWR | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Front right door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Engine management Motronic ME | 46
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Driver side seat memory | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Trailer control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Instrumentation Instrument cluster | 49
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Airbag AB ARMADA | 77
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Instrumentation Instrument cluster | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Front left door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Rear left door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Driver information Audio | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Lighting Litronic (Slave) | 77
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Lighting Litronic (Master) | 95
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Central electronics Rear central electronics | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Steering column switch module | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Rear right door control unit | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Driver information CD changer | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Convenience electronics Lower control panel | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Central electronics Rear central electronics | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Airbag AB | 22
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Heater/air conditioner Comfort air conditioning | 43
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Braking system Pneumatic brake servo assist | 30
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 | 3,5 | 200 | M 272.960 | 6.2005-2.2007 | Transmission control EGS | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Central electronics Front central electronics | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Driver information Central operating unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Driver information Rear right display | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Lighting ILS (Master) | 43
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Engine management EKP control | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Parking aid Reversing camera | 47
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Heater/air conditioner Automatic A/C | 47
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Electronic rear lid actuation | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Airbag AB ORC | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Transmission control 5-speed automatic transmission | 57
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Service Service interval reset | 20
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Airbag AB ORC | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Belt tensioner REV Left | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Lighting XALWA (Master) | 43
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Instrumentation Instrument cluster | 57
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Central electronics Rear central electronics | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Parking aid Park Distance Control (PDC) | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Vehicle speed Adaptive cruise control | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Driver information Rear left display | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Engine management EKP control | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Lighting XALWA (Slave) | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Airbag AB ORC | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Lighting Intelligent light system (ILS) | 47
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Running gear/steering Adaptive suspension system | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Parking aid Reversing camera | 36
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Diagnosis/bus systems Gateway | 22
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Driver information Central display | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Engine management Motronic ME | 46
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Belt tensioner REV Right | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Lighting ILS (Slave) | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Convenience electronics Trailer control unit | 42
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Transmission control 5/7-speed automatic transmission | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Running gear/steering Electric power steering | 30
C 350 | 3,5 | 200 | M 272.961 | 3.2007-12.2010 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 4MATIC

MERCEDES-BENZ C 350 4MATIC

C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Driver information Audio | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Slave) | 77
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Slave) | 77
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Front ZE | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control 5-speed automatic transmission | 57
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Service Service interval reset | 33
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Upper control panel | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Airbag AB | 22
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Instrumentation Instrument cluster | 49
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control EGS | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Automated manual transmission | 43
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Upper control panel | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Passenger side seat memory | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Rear central electronics | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Airbag AB ARMADA | 77
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Static ALWR | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Master) | 95
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Rear central electronics | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Driver information CD changer | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Front central electronics | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Engine service Oil service EDC 15C | 47
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Instrumentation Trip computer | 36
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control EGS | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Master) | 95
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Engine management Motronic ME | 46
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Driver side seat memory | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Trailer control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Lower control panel | 42
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Airbag AB ARMINCA | 77
C 350 4MATIC | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Instrumentation Instrument cluster | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Central electronics Front central electronics | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Parking aid Park Distance Control (PDC) | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Driver information Central display | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Lighting ILS (Master) | 43
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Trailer control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Transmission control 5/7-speed automatic transmission | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Airbag AB ORC | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Running gear/steering Electric power steering | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Vehicle speed Radar sensor | 01
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Heater/air conditioner Automatic A/C | 47
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Parking aid Reversing camera | 36
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Vehicle speed Adaptive cruise control | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Driver information Rear left display | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Service Service interval reset | 20
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Engine management Motronic ME | 46
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Belt tensioner REV Left | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Lighting XALWA (Master) | 43
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Engine management EKP control | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Central electronics Rear central electronics | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Diagnosis/bus systems Gateway | 22
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Airbag AB ORC | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Transmission control 5-speed automatic transmission | 57
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Airbag AB ORC | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Lighting XALWA (Slave) | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Instrumentation Instrument cluster | 57
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Lighting Intelligent light system (ILS) | 47
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Parking aid Reversing camera | 47
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Running gear/steering Adaptive suspension system | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Electronic rear lid actuation | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Driver information Central operating unit | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Driver information Rear right display | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Engine management EKP control | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Belt tensioner REV Right | 30
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Lighting ILS (Slave) | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 350 4MATIC | 3,5 | 200 | M 272.971 | 7.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 4MATIC T-Modell

MERCEDES-BENZ C 350 4MATIC T-Modell

C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Upper control panel | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Master) | 95
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Slave) | 77
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Upper control panel | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Airbag AB | 22
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Instrumentation Instrument cluster | 49
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Airbag AB ARMINCA | 77
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Slave) | 77
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Front ZE | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control 5-speed automatic transmission | 57
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Service Service interval reset | 33
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Passenger side seat memory | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Trailer control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Lower control panel | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control EGS | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control EGS | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Static ALWR | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Lighting Litronic (Master) | 95
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Engine management Motronic ME | 46
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Driver information CD changer | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Front central electronics | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Engine service Oil service EDC 15C | 47
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Instrumentation Trip computer | 36
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Airbag AB ARMADA | 77
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Driver information Audio | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Rear central electronics | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Driver side seat memory | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Central electronics Rear central electronics | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Instrumentation Instrument cluster | 42
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 350 4MATIC T-Modell | 3,5 | 200 | M 272.970 | 7.2005-8.2007 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 Sportcoupe

MERCEDES-BENZ C 350 Sportcoupe

C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Roof operating unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Lighting Static ALWR | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Steering column switch module | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Front left door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Rear right door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control Automatic transmission, 7 gear | 4C
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Parking aid Park Distance Control (PDC) | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Passenger side seat memory | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Trailer attachment recognition | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Engine service Oil service EDC 15C | 47
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Heater/air conditioner Automatic A/C | 43
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Braking system Pneumatic brake servo assist | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control EGS | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Front right door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Driver information Audio | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Lighting Litronic (Master) | 95
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Lighting Litronic (Slave) | 77
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Central electronics Rear central electronics | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Steering column switch module | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Heater/air conditioner Automatic A/C | 4B
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Driver information CD changer | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Lower control panel | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Central electronics Rear central electronics | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Airbag AB | 22
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Airbag AB ARMINCA | 77
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Heater/air conditioner Comfort air conditioning | 43
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control EGS | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Rear right door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Upper control panel | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Front right door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control 5-speed automatic transmission | 57
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Service Service interval reset | 33
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Engine management Motronic ME | 46
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Driver side seat memory | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Trailer control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Instrumentation Instrument cluster | 49
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Instrumentation Instrument cluster | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Braking system Pneumatic brake servo assist | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Front left door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Rear left door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Diagnosis/bus systems System diagnosis | 29
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Lighting Litronic (Slave) | 77
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Lighting Litronic (Master) | 95
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Central electronics Front ZE | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Rear left door control unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Roof operating unit | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Convenience electronics Upper control panel | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Central electronics Front central electronics | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Instrumentation Trip computer | 36
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Airbag AB ARMADA | 77
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control Automated manual transmission | 43
C 350 Sportcoupe | 3,5 | 200 | M 272.960 | 6.2005-2.2008 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 350 T-Modell

MERCEDES-BENZ C 350 T-Modell

C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Driver information Audio | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Lighting Litronic (Slave) | 77
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Lighting Litronic (Master) | 95
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Central electronics Front ZE | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Driver side seat memory | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Trailer control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Upper control panel | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Central electronics Front central electronics | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Airbag AB ARMADA | 77
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control EGS | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control Automated manual transmission | 43
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Upper control panel | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Lighting Static ALWR | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Rear right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control 5-speed automatic transmission | 57
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Service Service interval reset | 33
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Engine management Motronic ME | 46
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Engine service Oil service EDC 15C | 47
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Instrumentation Trip computer | 36
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 43
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Front left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Rear left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Lighting Litronic (Slave) | 77
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Central electronics Rear central electronics | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Driver information CD changer | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Lower control panel | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Central electronics Rear central electronics | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Airbag AB | 22
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Braking system Pneumatic brake servo assist | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control EGS | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Roof operating unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Lighting Litronic (Master) | 95
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Front right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Convenience electronics Passenger side seat memory | 42
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Instrumentation Instrument cluster | 49
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Airbag AB ARMINCA | 77
C 350 T-Modell | 3,5 | 200 | M 272.960 | 6.2005-8.2007 | Instrumentation Instrument cluster | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Heater/air conditioner Automatic A/C | 47
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Central electronics Rear central electronics | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Parking aid Park Distance Control (PDC) | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Front left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Airbag AB ORC | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Driver information Central display | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Service Service interval reset | 20
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Lighting ILS (Master) | 43
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Lighting XALWA (Slave) | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Transmission control 5/7-speed automatic transmission | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Airbag AB ORC | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Parking aid Reversing camera | 47
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Running gear/steering Adaptive suspension system | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Parking aid Reversing camera | 36
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Electronic rear lid actuation | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Vehicle speed Adaptive cruise control | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Transmission control 5-speed automatic transmission | 57
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Engine management Motronic ME | 46
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Belt tensioner REV Right | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Lighting ILS (Slave) | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Instrumentation Instrument cluster | 57
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Running gear/steering Electric power steering | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Central electronics Front central electronics | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 36
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Rear left door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Driver information Central operating unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Driver information Rear left display | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Engine management EKP control | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Lighting XALWA (Master) | 43
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Trailer control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Engine management EKP control | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Vehicle speed Radar sensor | 01
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Electronic ignition lock EZS | 77
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Front right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Roof operating unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Diagnosis/bus systems Gateway | 22
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Rear right door control unit | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Driver information Rear right display | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Transmission control Automatic transmission, 7 gear | 4C
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Airbag AB ORC | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Belt tensioner REV Left | 30
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Convenience electronics Steering column switch module | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Parking aid Park Distance Control (PDC) | 42
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Lighting Intelligent light system (ILS) | 47
C 350 T-Modell | 3,5 | 200 | M 272.961 | 9.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 36 AMG

MERCEDES-BENZ C 36 AMG

C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Convenience electronics Electronic ignition lock EZS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Transmission control 5-speed automatic transmission | 57
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Convenience electronics Front left door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Convenience electronics Rear left door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 10
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Heater/air conditioner Air conditioning regulator | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Heater/air conditioner Automatic A/C | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/EDS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Anti-lock braking system ABS | 63
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/ASR | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/ABD | 66
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Transmission control Electr. gear selector lever (EWM) | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Convenience electronics Roof operating unit | 28
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Central electronics ZE | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Engine management HFM | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Convenience electronics Front right door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Electr. accelerator pedal EMS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Heater/air conditioner Automatic heater | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/ABD | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Anti-lock braking system ABS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Anti-lock braking system ABS | 63
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Transmission control Electr. gear selector lever (EWM) | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Convenience electronics Roof operating unit | 28
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Central electronics ZE | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Engine management HFM | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Convenience electronics Front right door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Electr. accelerator pedal EMS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Driving safety system ESP Electronic stability program ESP | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Anti-lock braking system ABS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/ASR | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Convenience electronics Lower control panel | 28
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Service Service interval reset | 20
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Convenience electronics Rear right door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 10
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Instrumentation Instrument cluster | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Heater/air conditioner Air conditioning regulator | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/ASR | 67
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/ASR | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/ASR | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Transmission control EGS | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Convenience electronics Lower control panel | 28
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Service Service interval reset | 20
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Convenience electronics Rear right door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 10
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Instrumentation Instrument cluster | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Heater/air conditioner Automatic heater | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/ABD | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Driving safety system ESP Electronic stability program ESP | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/ASR | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/ASR | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Transmission control EGS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Transmission control EGS | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Lighting Dynamic ALWR | 95
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Convenience electronics Electronic ignition lock EZS | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Parking aid Park Distance Control (PDC) | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Driving safety system ESP Electronic stability program ESP | 64
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Heater/air conditioner Automatic A/C | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Anti-lock braking system ABS | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Driving safety system ESP Electronic stability program ESP | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Transmission control EGS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Transmission control Electr. gear selector lever (EWM) | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Lighting Dynamic ALWR | 95
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Engine management Motronic M | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Parking aid Park Distance Control (PDC) | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Anti-lock braking system ABS | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 1.1994-5.1997 | Traction control system ABS/ASR | 67
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Transmission control Electr. gear selector lever (EWM) | 22
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Transmission control 5-speed automatic transmission | 57
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Convenience electronics Front left door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Convenience electronics Rear left door control unit | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 10
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Airbag AB | 77
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/EDS | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/ASR | 42
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/ASR | 30
C 36 AMG | 3,6 | 206 | M 104.941 | 9.1994-5.1997 | Traction control system ABS/ABD | 66


DVD 2014/3:PKW:MERCEDES-BENZ:C 43 AMG

MERCEDES-BENZ C 43 AMG

C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Lighting Dynamic ALWR | 95
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Service Service interval reset | 20
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Convenience electronics Rear right door control unit | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 10
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Heater/air conditioner Automatic heater | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/ABD | 64
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/ASR | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/ASR | 64
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Convenience electronics Lower control panel | 28
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Engine management Motronic ME | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Parking aid Park Distance Control (PDC) | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Anti-lock braking system ABS | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/ASR | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Convenience electronics Roof operating unit | 28
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Convenience electronics Front left door control unit | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Convenience electronics Rear left door control unit | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 10
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Instrumentation Instrument cluster | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Heater/air conditioner Air conditioning regulator | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Heater/air conditioner Automatic A/C | 22
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/EDS | 30
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Anti-lock braking system ABS | 63
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/ASR | 64
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/ABD | 66
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Transmission control EGS | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Central electronics ZE | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Transmission control 5-speed automatic transmission | 57
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Convenience electronics Front right door control unit | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Airbag AB | 77
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Anti-lock braking system ABS | 42
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Traction control system ABS/ASR | 67
C 43 AMG | 4,3 | 225 | M 113.944 | 11.1997-4.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 43 AMG T-Modell

MERCEDES-BENZ C 43 AMG T-Modell

C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Convenience electronics Roof operating unit | 28
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Central electronics ZE | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Transmission control 5-speed automatic transmission | 57
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Convenience electronics Rear right door control unit | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 10
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Heater/air conditioner Automatic A/C | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Traction control system ABS/EDS | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Anti-lock braking system ABS | 63
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Traction control system ABS/ASR | 64
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Convenience electronics Lower control panel | 28
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Service Service interval reset | 20
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Convenience electronics Front right door control unit | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Heater/air conditioner Air conditioning regulator | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Traction control system ABS/ASR | 67
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Traction control system ABS/ABD | 66
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Transmission control EGS | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Lighting Dynamic ALWR | 95
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Convenience electronics Front left door control unit | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Convenience electronics Rear left door control unit | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 10
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Airbag AB | 77
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Heater/air conditioner Automatic heater | 22
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Traction control system ABS/ABD | 64
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Traction control system ABS/ASR | 64
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Engine management Motronic ME | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Parking aid Park Distance Control (PDC) | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Instrumentation Instrument cluster | 42
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Anti-lock braking system ABS | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Traction control system ABS/ASR | 30
C 43 AMG T-Modell | 4,3 | 225 | M 113.944 | 10.1997-2.2001 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 55 AMG

MERCEDES-BENZ C 55 AMG

C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front right door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Slave) | 77
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Slave) | 77
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Steering column switch module | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front right door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Engine management Motronic ME | 35
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Passenger side seat memory | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Engine service Oil service EDC 15C | 47
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Instrumentation Trip computer | 36
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Braking system Pneumatic brake servo assist | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control EGS | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Automated manual transmission | 43
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front left door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear right door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Upper control panel | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Front ZE | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear right door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Driver side seat memory | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Driver information CD changer | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Lower control panel | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Rear central electronics | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Airbag AB | 22
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Instrumentation Instrument cluster | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control EGS | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Driver information Audio | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Master) | 95
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Static ALWR | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Master) | 95
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear left door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control 5-speed automatic transmission | 57
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Instrumentation Instrument cluster | 49
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Airbag AB ARMADA | 77
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Automatic A/C | 43
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Braking system Pneumatic brake servo assist | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear left door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Roof operating unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Rear central electronics | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Steering column switch module | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front left door control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Service Service interval reset | 33
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Trailer control unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Roof operating unit | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Upper control panel | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Front central electronics | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Airbag AB ARMINCA | 77
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 55 AMG | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:C 55 AMG T-Modell

MERCEDES-BENZ C 55 AMG T-Modell

C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Master) | 95
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Static ALWR | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Steering column switch module | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Engine management Motronic ME | 35
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Driver side seat memory | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Driver information CD changer | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Airbag AB ARMADA | 77
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Automatic A/C | 43
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Automated manual transmission | 43
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front left door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear left door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Roof operating unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Diagnosis/bus systems System diagnosis | 29
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Front ZE | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear left door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Trailer control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Lower control panel | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Front central electronics | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Engine service Oil service EDC 15C | 47
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Instrumentation Trip computer | 36
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Instrumentation Instrument cluster | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Braking system Pneumatic brake servo assist | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control 5/7-speed automatic transmission | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Upper control panel | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Slave) | 77
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Slave) | 77
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Electronic ignition lock EZS | 4H
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front right door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control 5-speed automatic transmission | 57
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Trailer attachment recognition | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Upper control panel | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Heater/air conditioner Comfort air conditioning | 43
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Parking aid Park Distance Control (PDC) | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front right door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear right door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Driver information Audio | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Lighting Litronic (Master) | 95
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Rear central electronics | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Steering column switch module | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Front left door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Rear right door control unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Service Service interval reset | 33
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Passenger side seat memory | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Convenience electronics Roof operating unit | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Central electronics Rear central electronics | 42
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Airbag AB | 22
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Instrumentation Instrument cluster | 49
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Airbag AB ARMINCA | 77
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Braking system Pneumatic brake servo assist | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control EGS | 30
C 55 AMG T-Modell | 5,4 | 270 | M 113.988 | 2.2004-8.2007 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CL 420 Coupe

MERCEDES-BENZ CL 420 Coupe

CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 6.1996-8.1999 | Airbag AB | 77
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 6.1996-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 6.1996-8.1999 | Transmission control EGS | 30
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 6.1996-8.1999 | Engine management Motronic ME | 30
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 6.1996-8.1999 | Airbag AB | 77
CL 420 Coupe | 4,2 | 205 | M 119.971,981 | 6.1996-8.1999 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:CL 500 Coupe

MERCEDES-BENZ CL 500 Coupe

CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Litronic (Slave) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Litronic (Master) | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Litronic (Master) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Central electronics Driver side central electronics | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Driver information CD changer | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Convenience electronics Front right door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Belt tensioner REV Left | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Airbag AB ARMADA | 77
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Transmission control EGS | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Dynamic ALWR with CAN | 95
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Litronic (Master) | 43
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Heater/air conditioner Automatic A/C | 47
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Engine management Motronic ME | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Transmission control 5-speed automatic transmission | 57
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Convenience electronics Front left seat memory | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Convenience electronics Rear right door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Belt tensioner REV Right | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Litronic (Slave) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Litronic (Slave) | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Central electronics Rear central electronics | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Parking aid Park Distance Control (PDC) | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Convenience electronics Rear left door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Airbag AB | 77
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Airbag AB TC | 77
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Transmission control 5/7-speed automatic transmission | 30
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Lighting Dynamic ALWR with CAN | 95
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Central electronics Passenger side central electronics | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Running gear/steering Adaptive suspension system | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Engine management Motronic ME | 35
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Transmission control Automatic transmission, 7 gear | 4C
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Convenience electronics Front right seat memory | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Convenience electronics Front left door control unit | 42
CL 500 Coupe | 5 | 225 | M 113.960 | 9.1999-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
CL 500 Coupe | 5 | 235 | M 119.970,980 | 6.1996-8.1999 | Airbag AB | 77
CL 500 Coupe | 5 | 235 | M 119.970,980 | 6.1996-8.1999 | Traction control system ABS/ASR | 42
CL 500 Coupe | 5 | 235 | M 119.970,980 | 6.1996-8.1999 | Engine management Motronic ME | 30
CL 500 Coupe | 5 | 235 | M 119.970,980 | 6.1996-8.1999 | Transmission control EGS | 30
CL 500 Coupe | 5 | 235 | M 119.970,980 | 6.1996-8.1999 | Airbag AB | 77
CL 500 Coupe | 5 | 235 | M 119.970,980 | 6.1996-8.1999 | Traction control system ABS/ASR | 67
CL 500 Coupe | 5 | 235 | M 119.970,980 | 6.1996-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Braking system Electronic parking brake | 47
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Transmission control Electr. gear selector lever (EWM) | 57
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Front right dynamic seat | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Service Service information | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Driver side electronic seat adjustment | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Anti-theft device Access system/immobilizer | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Driver information Night driving assistant | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Diagnosis/bus systems System diagnosis | 22
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Electronic rear lid actuation | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Running gear/steering Level control | 47
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Transmission control 5-speed automatic transmission | 57
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Front left seat memory | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Belt tensioner REV Left | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Transmission control Electr. gear selector lever (EWM) | 47
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Vehicle speed Radar sensor | 01
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Electr. energy management Battery management EBM | 47
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Parking aid Reversing camera | 36
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Front right door control unit | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Central electronics Front central electronics | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Transmission control Automatic transmission, 7 gear | 4C
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Airbag ARCADE AB | 77
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Instrumentation Instrument cluster | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Engine management EKP control | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Front left dynamic seat | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Service Dynamic service information | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Rear lid control unit | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Steering column switch module | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Upper control panel | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Diagnosis/bus systems Gateway | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Front right seat memory | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Heater/air conditioner Automatic A/C | 47
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Anti-theft device Access system/immobilizer | 47
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Pump for dynamic seats | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Roof operating unit | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Vehicle speed Radar sensor | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Convenience electronics Front left door control unit | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Central electronics Rear central electronics | 42
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Engine management Motronic ME | 46
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Belt tensioner REV Right | 30
CL 500 Coupe | 5,5 | 285 | M 273.961 | 6.2006-7.2010 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CL 55 AMG Coupe

MERCEDES-BENZ CL 55 AMG Coupe

CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Litronic (Slave) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Central electronics Rear central electronics | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 47
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Engine management Motronic ME | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Convenience electronics Front right door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Airbag AB TC | 77
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Litronic (Slave) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Litronic (Slave) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Central electronics Passenger side central electronics | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Engine management Motronic ME | 35
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Convenience electronics Front left seat memory | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Convenience electronics Rear right door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Airbag AB | 77
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Airbag AB ARMADA | 77
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Transmission control EGS | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Litronic (Master) | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Central electronics Driver side central electronics | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Running gear/steering Adaptive suspension system | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Transmission control 5-speed automatic transmission | 57
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Convenience electronics Rear left door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Belt tensioner REV Left | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Litronic (Master) | 43
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Lighting Litronic (Master) | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Parking aid Park Distance Control (PDC) | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Driver information CD changer | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Convenience electronics Front right seat memory | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Convenience electronics Front left door control unit | 42
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Belt tensioner REV Right | 30
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
CL 55 AMG Coupe | 5,4 | 265 | M 113.986 | 9.1999-8.2002 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CL 55 AMG KOMPRESSOR Coupe

MERCEDES-BENZ CL 55 AMG KOMPRESSOR Coupe

CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Central electronics Rear central electronics | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Engine management Motronic ME | 35
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Convenience electronics Front right door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Belt tensioner REV Left | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Litronic (Master) | 43
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Litronic (Master) | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Central electronics Passenger side central electronics | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Driver information CD changer | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Convenience electronics Front right seat memory | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Convenience electronics Rear left door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Airbag AB | 77
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 64
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Running gear/steering Adaptive suspension system | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Belt tensioner REV Right | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Airbag AB ARMADA | 77
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Transmission control 5/7-speed automatic transmission | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Lighting Litronic (Master) | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Central electronics Driver side central electronics | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 47
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Transmission control 5-speed automatic transmission | 57
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Convenience electronics Front left seat memory | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Convenience electronics Rear right door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Convenience electronics Front left door control unit | 42
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Airbag AB TC | 77
CL 55 AMG KOMPRESSOR Coupe | 5,4 | 368 | M 113.991 | 9.2002-8.2006 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CL 600 Coupe

MERCEDES-BENZ CL 600 Coupe

CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Airbag AB | 77
CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Engine management Motronic ME | 30
CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Transmission control EGS | 30
CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Airbag AB | 77
CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Traction control system ABS/ASR | 42
CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Electr. accelerator pedal EMS | 30
CL 600 Coupe | 6 | 290 | M 120.982 | 6.1996-8.1999 | Traction control system ABS/ASR | 67
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Parking aid Park Distance Control (PDC) | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Convenience electronics Front right door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Belt tensioner REV Left | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Litronic (Master) | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Central electronics Passenger side central electronics | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Running gear/steering Adaptive suspension system | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Driver information CD changer | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Convenience electronics Front right seat memory | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Convenience electronics Front left door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Airbag AB TC | 77
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Transmission control EGS | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Litronic (Master) | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Central electronics Rear central electronics | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Engine management Motronic ME | 35
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Convenience electronics Rear left door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Belt tensioner REV Right | 30
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Airbag AB ARMADA | 77
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Lighting Litronic (Master) | 43
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Central electronics Driver side central electronics | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 47
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Transmission control 5-speed automatic transmission | 57
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Convenience electronics Front left seat memory | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Convenience electronics Rear right door control unit | 42
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Airbag AB | 77
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
CL 600 Coupe | 5,8 | 270 | M 137.970 | 9.1999-8.2002 | Transmission control 5/7-speed automatic transmission | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Engine management Motronic ME | 38
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Convenience electronics Front left seat memory | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Belt tensioner REV Right | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Airbag AB ARMADA | 77
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Litronic (Master) | 43
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Litronic (Master) | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Central electronics Passenger side central electronics | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Running gear/steering Adaptive suspension system | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Convenience electronics Front right seat memory | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Convenience electronics Rear left door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Airbag AB | 77
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Transmission control 5/7-speed automatic transmission | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Central electronics Rear central electronics | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Convenience electronics Front right door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Belt tensioner REV Left | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 64
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Lighting Litronic (Master) | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Central electronics Driver side central electronics | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 47
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Transmission control 5-speed automatic transmission | 57
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Driver information CD changer | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Convenience electronics Rear right door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Convenience electronics Front left door control unit | 42
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Airbag AB TC | 77
CL 600 Coupe | 5,5 | 368 | M 275.950 | 9.2002-8.2006 | Transmission control EGS | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Lighting Cornering light XALWA (master) | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 57
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Service Service information | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Vehicle speed Adaptive cruise control | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Vehicle speed Radar sensor | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Central electronics Rear central electronics | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Transmission control Automatic transmission, 7 gear | 4C
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Front left seat memory | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Belt tensioner REV Left | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 47
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Braking system Electronic parking brake | 47
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Lighting Cornering light XALWA (master) | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Front left dynamic seat | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Service Dynamic service information | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Rear lid control unit | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Driver information Night driving assistant | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Parking aid Reversing camera | 36
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Front right door control unit | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Diagnosis/bus systems Gateway | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4G
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Belt tensioner REV Right | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Transmission control 5/7-speed automatic transmission | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Anti-theft device Access system/immobilizer | 47
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Lighting Cornering light XALWA (slave) | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Front right dynamic seat | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Electr. energy management Battery management EBM | 47
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Driver side electronic seat adjustment | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Anti-theft device Access system/immobilizer | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Front left door control unit | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Vehicle speed Adaptive cruise control | 30
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Transmission control 5-speed automatic transmission | 57
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Engine management EKP control | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Front right seat memory | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Heater/air conditioner Automatic A/C | 47
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Vehicle speed Radar sensor | 01
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Lighting Cornering light XALWA (slave) | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Pump for dynamic seats | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Roof operating unit | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Steering column switch module | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Upper control panel | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Diagnosis/bus systems System diagnosis | 22
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Central electronics Front central electronics | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Convenience electronics Electronic rear lid actuation | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Running gear/steering Level control | 47
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Airbag ARCADE AB | 77
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Instrumentation Instrument cluster | 42
CL 600 Coupe | 5,5 | 380 | M 275.953 | 9.2006- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CL 63 AMG Coupe

MERCEDES-BENZ CL 63 AMG Coupe

CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Braking system Electronic parking brake | 47
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Pump for dynamic seats | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Driver side electronic seat adjustment | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Anti-theft device Access system/immobilizer | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Driver information Night driving assistant | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Parking aid Reversing camera | 36
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Central electronics Front central electronics | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Electronic rear lid actuation | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Transmission control 5-speed automatic transmission | 57
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Airbag ARCADE AB | 77
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Transmission control 5/7-speed automatic transmission | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Vehicle speed Radar sensor | 01
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Front left dynamic seat | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Service Dynamic service information | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Roof operating unit | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Front left door control unit | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Central electronics Rear central electronics | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Running gear/steering Level control | 47
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Engine management EKP control | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Front right seat memory | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Instrumentation Instrument cluster | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Transmission control Electr. gear selector lever (EWM) | 47
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Service Service information | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Rear lid control unit | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Steering column switch module | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Upper control panel | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Diagnosis/bus systems System diagnosis | 22
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Diagnosis/bus systems Gateway | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Transmission control Automatic transmission, 7 gear | 4C
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Front left seat memory | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Belt tensioner REV Left | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Engine management EKP control | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Transmission control Electr. gear selector lever (EWM) | 57
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Front right dynamic seat | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Electr. energy management Battery management EBM | 47
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Vehicle speed Radar sensor | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Front right door control unit | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Engine management Motronic ME | 46
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Belt tensioner REV Right | 30
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Heater/air conditioner Automatic A/C | 47
CL 63 AMG Coupe | 6,2 | 386 | M 156.984 | 1.2007-7.2010 | Anti-theft device Access system/immobilizer | 47
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (master) | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Pump for dynamic seats | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Adaptive cruise control | 30
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear lid control unit | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Steering column switch module | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Upper control panel | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Diagnosis/bus systems Gateway | 30
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Electronic ignition lock EZS | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control 5/7-speed automatic transmission | 30
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control Electr. gear selector lever (EWM) | 47
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Radar sensor | 01
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Front left dynamic seat | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Service Dynamic service information | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Driver side electronic seat adjustment | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Steering column switch module | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Upper control panel | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Diagnosis/bus systems System diagnosis | 22
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Diagnosis/bus systems Gateway | 30
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Transmission control 5-speed automatic transmission | 57
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Engine management EKP control | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Anti-theft device Access system/immobilizer | 47
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (master) | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (slave) | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front left dynamic seat | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Service Dynamic service information | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Roof operating unit | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Radar sensor | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front left door control unit | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Central electronics Rear central electronics | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Adaptive cruise control | 30
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Belt tensioner REV Right | 30
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Engine management EKP control | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Roof operating unit | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Vehicle speed Radar sensor | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Front right door control unit | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Vehicle speed Adaptive cruise control | 30
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Instrumentation Instrument cluster | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Braking system Electronic parking brake | 47
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control Electr. gear selector lever (EWM) | 57
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Service Service information | 30
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Driver side electronic seat adjustment | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Anti-theft device Access system/immobilizer | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Driver information Night driving assistant | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Diagnosis/bus systems System diagnosis | 22
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Electronic rear lid actuation | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Running gear/steering Level control | 47
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control 5-speed automatic transmission | 57
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Heater/air conditioner Automatic A/C | 47
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Anti-theft device Access system/immobilizer | 47
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Braking system Electronic parking brake | 47
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Front right dynamic seat | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Service Service information | 30
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Rear lid control unit | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Driver information Night driving assistant | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Parking aid Reversing camera | 36
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Central electronics Front central electronics | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Heater/air conditioner Automatic A/C | 47
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Vehicle speed Radar sensor | 01
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (slave) | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front right dynamic seat | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Electr. energy management Battery management EBM | 47
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Parking aid Reversing camera | 36
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front right door control unit | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Central electronics Front central electronics | 42
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control Automatic transmission, 7 gear | 4C
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Airbag ARCADE AB | 77
CL 63 AMG Coupe | 5,5 | 400 | M 157.980 | 8.2010- | Instrumentation Instrument cluster | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Electr. energy management Battery management EBM | 47
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Vehicle speed Adaptive cruise control | 30
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Anti-theft device Access system/immobilizer | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Convenience electronics Front left door control unit | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Central electronics Rear central electronics | 42
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Running gear/steering Level control | 47
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Airbag ARCADE AB | 77
CL 63 AMG Coupe | 5,5 | 420 | M 157.980 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CL 65 AMG Coupe

MERCEDES-BENZ CL 65 AMG Coupe

CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Dynamic ALWR with CAN | 95
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Litronic (Master) | 43
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Litronic (Master) | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Running gear/steering Adaptive suspension system | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Driver information CD changer | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Convenience electronics Front right seat memory | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Belt tensioner REV Right | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Transmission control 5/7-speed automatic transmission | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Litronic (Slave) | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Central electronics Rear central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 47
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Convenience electronics Rear left door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Convenience electronics Front left door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Belt tensioner REV Left | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 64
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Dynamic ALWR with CAN | 95
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Litronic (Slave) | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Litronic (Slave) | 30
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Central electronics Passenger side central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Transmission control 5-speed automatic transmission | 57
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Convenience electronics Front left seat memory | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Convenience electronics Rear right door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Airbag AB ARMADA | 77
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Transmission control EGS | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Lighting Litronic (Master) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Central electronics Driver side central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Engine management Motronic ME | 38
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Convenience electronics Front right door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Airbag AB | 77
CL 65 AMG Coupe | 6 | 450 | M 275.980 | 9.2003-8.2006 | Airbag AB TC | 77
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Transmission control Electr. gear selector lever (EWM) | 57
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Front right dynamic seat | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Electr. energy management Battery management EBM | 47
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Parking aid Reversing camera | 36
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Front left door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Central electronics Rear central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Running gear/steering Level control | 47
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Engine management EKP control | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Belt tensioner REV Right | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Engine management EKP control | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Front left dynamic seat | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Service Dynamic service information | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Rear lid control unit | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Driver information Night driving assistant | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Parking aid Reversing camera | 36
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Central electronics Front central electronics | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4G
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Front right seat memory | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Instrumentation Instrument cluster | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Engine management EKP control | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Braking system Electronic parking brake | 47
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Pump for dynamic seats | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Vehicle speed Adaptive cruise control | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Rear lid control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Steering column switch module | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Upper control panel | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Electronic rear lid actuation | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Transmission control Automatic transmission, 7 gear | 4C
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Front right seat memory | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Belt tensioner REV Left | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 47
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Anti-theft device Access system/immobilizer | 47
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Braking system Electronic parking brake | 47
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Front right dynamic seat | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Electr. energy management Battery management EBM | 47
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Driver side electronic seat adjustment | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Anti-theft device Access system/immobilizer | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Diagnosis/bus systems System diagnosis | 22
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Central electronics Rear central electronics | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Transmission control 5-speed automatic transmission | 57
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Airbag ARCADE AB | 77
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Heater/air conditioner Automatic A/C | 47
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Vehicle speed Radar sensor | 01
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Lighting Cornering light XALWA (slave) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Front left dynamic seat | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Service Dynamic service information | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Roof operating unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Vehicle speed Radar sensor | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Diagnosis/bus systems System diagnosis | 22
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Front right door control unit | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Central electronics Front central electronics | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Instrumentation Instrument cluster | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Lighting Cornering light XALWA (slave) | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Pump for dynamic seats | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Roof operating unit | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Steering column switch module | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Upper control panel | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Front right door control unit | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Electronic rear lid actuation | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Running gear/steering Level control | 47
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Front left seat memory | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Belt tensioner REV Right | 30
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Transmission control 5/7-speed automatic transmission | 30
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Anti-theft device Access system/immobilizer | 47
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Lighting Cornering light XALWA (master) | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Service Service information | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Driver side electronic seat adjustment | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Anti-theft device Access system/immobilizer | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Driver information Night driving assistant | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Diagnosis/bus systems Gateway | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Transmission control 5-speed automatic transmission | 57
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Convenience electronics Front left seat memory | 42
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Airbag ARCADE AB | 77
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Transmission control 5/7-speed automatic transmission | 30
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Transmission control Electr. gear selector lever (EWM) | 47
CL 65 AMG Coupe | 6 | 450 | M 275.982 | 9.2007-7.2010 | Vehicle speed Radar sensor | 01
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Lighting Cornering light XALWA (master) | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 57
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Service Service information | 30
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Vehicle speed Adaptive cruise control | 30
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Vehicle speed Radar sensor | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Front left door control unit | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Diagnosis/bus systems Gateway | 30
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Transmission control Automatic transmission, 7 gear | 4C
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Belt tensioner REV Left | 30
CL 65 AMG Coupe | 6 | 463 | M 275.982 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 200 Cabrio

MERCEDES-BENZ CLK 200 Cabrio

CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Convenience electronics Lower control panel | 28
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Transmission control 5-speed automatic transmission | 57
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Instrumentation Instrument cluster | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Traction control system ABS/ASR | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Transmission control EGS | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Lighting Litronic | 25
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Convenience electronics Electronic ignition lock EZS | 22
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Convenience electronics Front right door control unit | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 64
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Anti-lock braking system ABS | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Engine management Motronic ME | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Convenience electronics Front left door control unit | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Heater/air conditioner Automatic heater | 22
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Transmission control EGS | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Convenience electronics Roof operating unit | 28
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Central electronics ZE | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Parking aid Park Distance Control (PDC) | 42
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Airbag AB | 77
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Heater/air conditioner Automatic A/C | 22
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 30
CLK 200 Cabrio | 2 | 100 | M 111.945 | 6.1998-6.2000 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 200 CGI KOMPRESSOR Coupe

MERCEDES-BENZ CLK 200 CGI KOMPRESSOR Coupe

CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Lighting Litronic (Master) | 95
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Steering column switch module | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Front right door control unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Driver side seat memory | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Driver information CD changer | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Lower control panel | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Central electronics Front central electronics | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control Automated manual transmission | 43
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Front left door control unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Roof operating unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Diagnosis/bus systems System diagnosis | 29
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Lighting Litronic (Slave) | 77
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Electronic ignition lock EZS | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Central electronics Rear central electronics | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Steering column switch module | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Heater/air conditioner Automatic A/C | 4B
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control Automatic transmission, 7 gear | 4C
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Passenger side seat memory | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Upper control panel | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Instrumentation Instrument cluster | 49
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Airbag AB ARMINCA | 77
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Heater/air conditioner Automatic A/C | 43
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Instrumentation Instrument cluster | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control EGS | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Upper control panel | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Lighting Litronic (Slave) | 77
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Trailer attachment recognition | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Roof operating unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Central electronics Rear central electronics | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Airbag AB ARMADA | 77
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Parking aid Park Distance Control (PDC) | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Front right door control unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Driver information Audio | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Lighting Static ALWR | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Lighting Litronic (Master) | 95
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Engine management CGI | 39
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Central electronics Front ZE | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Front left door control unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control 5-speed automatic transmission | 57
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Service Service interval reset | 33
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Convenience electronics Trailer control unit | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Electr. energy management Battery management EBM | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Instrumentation Trip computer | 36
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Instrumentation Instrument cluster | 42
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control EGS | 30
CLK 200 CGI KOMPRESSOR Coupe | 1,8 | 125 | M 271.942 | 5.2002-8.2004 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 200 Coupe

MERCEDES-BENZ CLK 200 Coupe

CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Convenience electronics Lower control panel | 28
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Central electronics ZE | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Transmission control 5-speed automatic transmission | 57
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Convenience electronics Front right door control unit | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Anti-lock braking system ABS | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Convenience electronics Electronic ignition lock EZS | 22
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Convenience electronics Front left door control unit | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 64
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Heater/air conditioner Automatic A/C | 22
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Transmission control EGS | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Transmission control Automated manual transmission | 43
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Convenience electronics Roof operating unit | 28
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Lighting Litronic | 25
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Engine management HFM Ratio | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Parking aid Park Distance Control (PDC) | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Airbag AB | 77
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Traction control system ABS/ASR | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Engine management Motronic ME | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Instrumentation Instrument cluster | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Heater/air conditioner Automatic heater | 22
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 30
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 Coupe | 2 | 100 | M 111.945 | 6.1997-6.2000 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 200 KOMPRESSOR Cabrio

MERCEDES-BENZ CLK 200 KOMPRESSOR Cabrio

CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Convenience electronics Electronic ignition lock EZS | 22
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Airbag AB | 77
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Convenience electronics Lower control panel | 28
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Central electronics ZE | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 64
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Convenience electronics Roof operating unit | 28
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Heater/air conditioner Automatic heater | 22
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Heater/air conditioner Automatic A/C | 22
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Driving safety system ESP Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 142 | M 111.944 | 9.1996-5.2000 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Convenience electronics Roof operating unit | 28
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Airbag AB | 77
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Heater/air conditioner Automatic A/C | 22
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Convenience electronics Lower control panel | 28
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Central electronics ZE | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Heater/air conditioner Automatic heater | 22
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Cabrio | 2 | 120 | M 111.956 | 6.2000-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Central electronics Front ZE | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Engine management Motronic ME | 37
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Trailer attachment recognition | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Instrumentation Instrument cluster | 49
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Airbag AB ARMADA | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Heater/air conditioner Automatic A/C | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control 5/7-speed automatic transmission | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Driver information Audio | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Service Service interval reset | 33
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Central electronics Front central electronics | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Diagnosis/bus systems System diagnosis | 29
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Lighting Static ALWR | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Electr. energy management Battery management EBM | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Instrumentation Trip computer | 36
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Driver information CD changer | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Airbag AB ARMINCA | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 120 | M 271.940 | 2.2003-9.2006 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Driver information CD changer | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Central electronics Front central electronics | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Instrumentation Trip computer | 36
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Airbag AB ARMADA | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Driver information Audio | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Service Service interval reset | 33
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Heater/air conditioner Automatic A/C | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Central electronics Front ZE | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Instrumentation Instrument cluster | 49
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Airbag AB ARMINCA | 77
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Lighting Static ALWR | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Electr. energy management Battery management EBM | 30
CLK 200 KOMPRESSOR Cabrio | 1,8 | 135 | M 271.955 | 10.2006-12.2009 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 200 KOMPRESSOR Coupe

MERCEDES-BENZ CLK 200 KOMPRESSOR Coupe

CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Convenience electronics Roof operating unit | 28
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Central electronics ZE | 42
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 64
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Heater/air conditioner Automatic A/C | 22
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Convenience electronics Electronic ignition lock EZS | 22
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Convenience electronics Lower control panel | 28
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Airbag AB | 77
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Heater/air conditioner Automatic heater | 22
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Coupe | 2 | 142 | M 111.944 | 6.1997-6.2000 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Convenience electronics Lower control panel | 28
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Central electronics ZE | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Anti-lock braking system ABS | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Engine management Motronic ME | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Heater/air conditioner Automatic heater | 22
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Convenience electronics Roof operating unit | 28
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Lighting Litronic | 25
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Airbag AB | 77
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Traction control system ABS/ASR | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Convenience electronics Electronic ignition lock EZS | 22
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 64
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Heater/air conditioner Automatic A/C | 22
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Coupe | 2 | 120 | M 111.956 | 6.2000-4.2002 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Central electronics Front central electronics | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control 5/7-speed automatic transmission | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Diagnosis/bus systems System diagnosis | 29
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Central electronics Front ZE | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Engine management Motronic ME | 37
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Trailer attachment recognition | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Electr. energy management Battery management EBM | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Instrumentation Trip computer | 36
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Heater/air conditioner Automatic A/C | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Service Service interval reset | 33
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Driver information CD changer | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Airbag AB ARMINCA | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Driver information Audio | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Lighting Static ALWR | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Instrumentation Instrument cluster | 49
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Airbag AB ARMADA | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 120 | M 271.940 | 9.2002-9.2006 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Driver information Audio | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Central electronics Front ZE | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Driver information CD changer | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Lower control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Airbag AB ARMADA | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control EGS | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control EGS | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Lighting Litronic (Master) | 95
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Front left door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Instrumentation Instrument cluster | 49
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Airbag AB ARMINCA | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Lighting Litronic (Slave) | 77
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Central electronics Rear central electronics | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Steering column switch module | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Trailer control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Upper control panel | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Central electronics Front central electronics | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control Automated manual transmission | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Roof operating unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Lighting Static ALWR | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Convenience electronics Front right door control unit | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Service Service interval reset | 33
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Electr. energy management Battery management EBM | 30
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Instrumentation Trip computer | 36
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Instrumentation Instrument cluster | 42
CLK 200 KOMPRESSOR Coupe | 1,8 | 135 | M 271.955 | 10.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 220 CDI Coupe

MERCEDES-BENZ CLK 220 CDI Coupe

CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Central electronics Front ZE | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Driver information CD changer | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Lower control panel | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Instrumentation Trip computer | 36
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Airbag AB ARMADA | 77
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control EGS | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Service Service interval reset | 33
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Instrumentation Instrument cluster | 49
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Driver information Audio | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Central electronics Front central electronics | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Airbag AB ARMINCA | 77
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control Automated manual transmission | 43
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Lighting Static ALWR | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Engine management EDC 16 C | 57
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Electr. energy management Battery management EBM | 30
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 220 CDI Coupe | 2,1 | 100 | OM 646.966 | 4.2005-4.2009 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 230 KOMPRESSOR Cabrio

MERCEDES-BENZ CLK 230 KOMPRESSOR Cabrio

CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Parking aid Park Distance Control (PDC) | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Transmission control EGS | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Convenience electronics Electronic ignition lock EZS | 22
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Instrumentation Instrument cluster | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 64
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Heater/air conditioner Automatic A/C | 22
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Transmission control EGS | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Convenience electronics Lower control panel | 28
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Central electronics ZE | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Transmission control 5-speed automatic transmission | 57
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Convenience electronics Front right door control unit | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Traction control system ABS/ASR | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Convenience electronics Roof operating unit | 28
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Convenience electronics Front left door control unit | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Airbag AB | 77
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Heater/air conditioner Automatic heater | 22
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 142 | M 111.975 | 6.1998-5.2000 | Transmission control Automated manual transmission | 43
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Instrumentation Instrument cluster | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Heater/air conditioner Automatic A/C | 22
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Transmission control EGS | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Transmission control Automated manual transmission | 43
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Convenience electronics Roof operating unit | 28
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Central electronics ZE | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Parking aid Park Distance Control (PDC) | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Airbag AB | 77
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Convenience electronics Lower control panel | 28
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Convenience electronics Front left door control unit | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Heater/air conditioner Automatic heater | 22
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Transmission control EGS | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Transmission control 5-speed automatic transmission | 57
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Convenience electronics Front right door control unit | 42
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
CLK 230 KOMPRESSOR Cabrio | 2,3 | 145 | M 111.982 | 6.2000-1.2003 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 230 KOMPRESSOR Coupe

MERCEDES-BENZ CLK 230 KOMPRESSOR Coupe

CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Instrumentation Instrument cluster | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Heater/air conditioner Automatic A/C | 22
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Transmission control EGS | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Transmission control EGS | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Central electronics ZE | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Parking aid Park Distance Control (PDC) | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Airbag AB | 77
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Transmission control Automated manual transmission | 43
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Convenience electronics Lower control panel | 28
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Convenience electronics Electronic ignition lock EZS | 22
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Convenience electronics Front right door control unit | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Driving safety system ESP Electronic stability program ESP | 64
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Traction control system ABS/ASR | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Convenience electronics Roof operating unit | 28
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Transmission control 5-speed automatic transmission | 57
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Convenience electronics Front left door control unit | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 142 | M 111.975 | 6.1997-6.2000 | Heater/air conditioner Automatic heater | 22
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Lighting Litronic | 25
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Parking aid Park Distance Control (PDC) | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Traction control system ABS/ASR | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Transmission control Automated manual transmission | 43
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Engine management Motronic ME | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Convenience electronics Lower control panel | 28
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Convenience electronics Electronic ignition lock EZS | 22
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Convenience electronics Front right door control unit | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Airbag AB | 77
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Heater/air conditioner Automatic heater | 22
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Transmission control 5-speed automatic transmission | 57
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Anti-lock braking system ABS | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Transmission control EGS | 30
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Transmission control EGS | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Convenience electronics Roof operating unit | 28
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Central electronics ZE | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Convenience electronics Front left door control unit | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Instrumentation Instrument cluster | 42
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 64
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Heater/air conditioner Automatic A/C | 22
CLK 230 KOMPRESSOR Coupe | 2,3 | 145 | M 111.982 | 6.2000-4.2002 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 240 Cabrio

MERCEDES-BENZ CLK 240 Cabrio

CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Upper control panel | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Lighting Litronic (Slave) | 77
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 4B
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Driver side seat memory | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Driver information CD changer | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Lower control panel | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Central electronics Front central electronics | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Airbag AB ARMINCA | 77
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Lighting Litronic (Slave) | 77
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Central electronics Front ZE | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Service Service interval reset | 33
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Instrumentation Instrument cluster | 49
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Airbag AB ARMADA | 77
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 43
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control EGS | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Lighting Litronic (Master) | 95
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Trailer control unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Electr. energy management Battery management EBM | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control EGS | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control Automated manual transmission | 43
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Driver information Audio | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Lighting Static ALWR | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Lighting Litronic (Master) | 95
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Engine management Motronic ME | 35
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Convenience electronics Upper control panel | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Instrumentation Trip computer | 36
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 43
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Cabrio | 2,6 | 125 | M 112.912 | 2.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 240 Coupe

MERCEDES-BENZ CLK 240 Coupe

CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Front left door control unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Driver information Audio | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Lighting Litronic (Slave) | 77
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Central electronics Rear central electronics | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control 5-speed automatic transmission | 57
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Trailer control unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Roof operating unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Central electronics Rear central electronics | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Instrumentation Instrument cluster | 49
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control EGS | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control EGS | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Upper control panel | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Lighting Static ALWR | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Lighting Litronic (Master) | 95
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Steering column switch module | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Front right door control unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Passenger side seat memory | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Trailer attachment recognition | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Central electronics Front central electronics | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Airbag AB ARMINCA | 77
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Heater/air conditioner Comfort air conditioning | 43
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Instrumentation Instrument cluster | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Front right door control unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Diagnosis/bus systems System diagnosis | 29
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Central electronics Front ZE | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Heater/air conditioner Automatic A/C | 4B
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Engine management Motronic ME | 35
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Service Service interval reset | 33
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Driver information CD changer | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Lower control panel | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Electr. energy management Battery management EBM | 30
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Heater/air conditioner Automatic A/C | 43
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control Automated manual transmission | 43
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Roof operating unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Lighting Litronic (Master) | 95
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Lighting Litronic (Slave) | 77
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Steering column switch module | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Front left door control unit | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Driver side seat memory | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Convenience electronics Upper control panel | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Instrumentation Trip computer | 36
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Airbag AB ARMADA | 77
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Instrumentation Instrument cluster | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 240 Coupe | 2,6 | 125 | M 112.912 | 5.2002-3.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 270 CDI Coupe

MERCEDES-BENZ CLK 270 CDI Coupe

CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Lighting Litronic (Master) | 95
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Steering column switch module | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Front right door control unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Trailer control unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Roof operating unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Central electronics Rear central electronics | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Engine management EDC 15C6 | 57
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control Automated manual transmission | 43
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Front left door control unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Roof operating unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Diagnosis/bus systems System diagnosis | 29
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Lighting Litronic (Slave) | 77
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Central electronics Front ZE | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Front left door control unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Passenger side seat memory | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Upper control panel | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Instrumentation Instrument cluster | 49
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Airbag AB ARMADA | 77
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Heater/air conditioner Automatic A/C | 43
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Instrumentation Instrument cluster | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control EGS | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Upper control panel | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Lighting Litronic (Slave) | 77
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Heater/air conditioner Automatic A/C | 4B
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Driver side seat memory | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Driver information CD changer | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Lower control panel | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Central electronics Front central electronics | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Airbag AB ARMINCA | 77
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Front right door control unit | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Driver information Audio | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Lighting Static ALWR | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Lighting Litronic (Master) | 95
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Central electronics Rear central electronics | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Steering column switch module | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control 5-speed automatic transmission | 57
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Service Service interval reset | 33
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Convenience electronics Trailer attachment recognition | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Electr. energy management Battery management EBM | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Instrumentation Trip computer | 36
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Heater/air conditioner Comfort air conditioning | 43
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Instrumentation Instrument cluster | 42
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control EGS | 30
CLK 270 CDI Coupe | 2,7 | 125 | OM612962... | 9.2002-3.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 280 Cabrio

MERCEDES-BENZ CLK 280 Cabrio

CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Upper control panel | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Lighting Litronic (Master) | 95
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Lighting Static ALWR | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Lighting Litronic (Master) | 95
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Steering column switch module | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Front right door control unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Upper control panel | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Airbag AB ARMINCA | 77
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Instrumentation Instrument cluster | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Front left door control unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Driver information Audio | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Central electronics Front ZE | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Front left door control unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Passenger side seat memory | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Trailer control unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Lower control panel | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Electr. energy management Battery management EBM | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control EGS | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Roof operating unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Lighting Litronic (Slave) | 77
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Lighting Litronic (Slave) | 77
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Steering column switch module | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control 5-speed automatic transmission | 57
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Engine management Motronic ME | 46
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Driver information CD changer | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Central electronics Front central electronics | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Instrumentation Trip computer | 36
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Airbag AB ARMADA | 77
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Heater/air conditioner Automatic A/C | 43
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control EGS | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Front right door control unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Central electronics Rear central electronics | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Service Service interval reset | 33
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Driver side seat memory | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Convenience electronics Roof operating unit | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Central electronics Rear central electronics | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Instrumentation Instrument cluster | 42
CLK 280 Cabrio | 3 | 170 | M 272.940 | 4.2005-12.2009 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 280 Coupe

MERCEDES-BENZ CLK 280 Coupe

CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Driver information Audio | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Central electronics Front ZE | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Engine management Motronic ME | 46
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Lower control panel | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Instrumentation Instrument cluster | 49
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control EGS | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Electr. energy management Battery management EBM | 30
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Airbag AB ARMADA | 77
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control EGS | 30
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control Automated manual transmission | 43
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Service Service interval reset | 33
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Central electronics Front central electronics | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Airbag AB ARMINCA | 77
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Lighting Static ALWR | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Driver information CD changer | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Instrumentation Trip computer | 36
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 280 Coupe | 3 | 170 | M 272.940 | 4.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 320 Cabrio

MERCEDES-BENZ CLK 320 Cabrio

CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Convenience electronics Lower control panel | 28
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Central electronics ZE | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Parking aid Park Distance Control (PDC) | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Airbag AB | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Heater/air conditioner Automatic A/C | 22
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Traction control system ABS/ASR | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Transmission control 5-speed automatic transmission | 57
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Instrumentation Instrument cluster | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Driving safety system ESP Electronic stability program ESP | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Transmission control Automated manual transmission | 43
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Convenience electronics Roof operating unit | 28
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Lighting Litronic | 25
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Engine management Motronic ME | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Convenience electronics Front left door control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Heater/air conditioner Automatic heater | 22
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Anti-lock braking system ABS | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Engine management Motronic ME | 35
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Convenience electronics Front right door control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Transmission control EGS | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.940 | 6.1998-1.2003 | Transmission control EGS | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Lighting Static ALWR | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 4B
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Service Service interval reset | 33
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Driver side seat memory | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Electr. energy management Battery management EBM | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 43
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control EGS | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Lighting Litronic (Slave) | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Lighting Litronic (Master) | 95
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Central electronics Front ZE | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Driver information CD changer | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Lower control panel | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Instrumentation Trip computer | 36
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Airbag AB ARMADA | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control EGS | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Driver information Audio | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Engine management Motronic ME | 35
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Trailer control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Instrumentation Instrument cluster | 49
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Upper control panel | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Lighting Litronic (Master) | 95
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Lighting Litronic (Slave) | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Convenience electronics Upper control panel | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Central electronics Front central electronics | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Airbag AB ARMINCA | 77
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 43
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control Automated manual transmission | 43
CLK 320 Cabrio | 3,2 | 160 | M 112.955 | 2.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 320 CDI Cabrio

MERCEDES-BENZ CLK 320 CDI Cabrio

CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Upper control panel | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Lighting Litronic (Master) | 95
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Lighting Litronic (Slave) | 77
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Steering column switch module | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control 5-speed automatic transmission | 57
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Passenger side seat memory | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Electr. energy management Battery management EBM | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Airbag AB ARMADA | 77
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Heater/air conditioner Automatic A/C | 43
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Instrumentation Instrument cluster | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control EGS | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Roof operating unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Lighting Litronic (Slave) | 77
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Central electronics Front ZE | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Front left door control unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Driver side seat memory | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Driver information CD changer | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Lower control panel | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Central electronics Rear central electronics | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Airbag AB ARMINCA | 77
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Front right door control unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Lighting Static ALWR | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Lighting Litronic (Master) | 95
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Front right door control unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Engine management CR/EDC 16CP | 46
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Instrumentation Trip computer | 36
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Instrumentation Instrument cluster | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Front left door control unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Driver information Audio | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Central electronics Rear central electronics | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Steering column switch module | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Service Service interval reset | 33
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Trailer control unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Roof operating unit | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Convenience electronics Upper control panel | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Central electronics Front central electronics | 42
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control EGS | 30
CLK 320 CDI Cabrio | 3 | 165 | OM 642.910 | 4.2005-12.2009 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 320 CDI Coupe

MERCEDES-BENZ CLK 320 CDI Coupe

CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Driver information Audio | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Instrumentation Instrument cluster | 49
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control Automated manual transmission | 43
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Lighting Static ALWR | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Engine management CR/EDC 16CP | 46
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Airbag AB ARMINCA | 77
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Central electronics Front ZE | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Service Service interval reset | 33
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Driver information CD changer | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Lower control panel | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Electr. energy management Battery management EBM | 30
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control EGS | 30
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control EGS | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Central electronics Front central electronics | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Instrumentation Trip computer | 36
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Airbag AB ARMADA | 77
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 320 CDI Coupe | 3 | 165 | OM 642.910 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 320 Coupe

MERCEDES-BENZ CLK 320 Coupe

CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Convenience electronics Electronic ignition lock EZS | 22
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Instrumentation Instrument cluster | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Heater/air conditioner Automatic heater | 22
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Driving safety system ESP Electronic stability program ESP | 30
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Transmission control Automated manual transmission | 43
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Convenience electronics Roof operating unit | 28
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Central electronics ZE | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Transmission control 5-speed automatic transmission | 57
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Convenience electronics Front right door control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Anti-lock braking system ABS | 30
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Transmission control EGS | 30
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Convenience electronics Lower control panel | 28
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Convenience electronics Front left door control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Driving safety system ESP Electronic stability program ESP | 64
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Heater/air conditioner Automatic A/C | 22
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Transmission control EGS | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Lighting Litronic | 25
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Engine management Motronic ME | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Parking aid Park Distance Control (PDC) | 42
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Airbag AB | 77
CLK 320 Coupe | 3,2 | 160 | M 112.940 | 1.1997-9.2002 | Traction control system ABS/ASR | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Upper control panel | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Lighting Litronic (Master) | 95
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Lighting Litronic (Slave) | 77
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Central electronics Rear central electronics | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Front right door control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Driver information CD changer | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Lower control panel | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Central electronics Rear central electronics | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Instrumentation Trip computer | 36
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Airbag AB ARMADA | 77
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Instrumentation Instrument cluster | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control EGS | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Front left door control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Driver information Audio | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control 5-speed automatic transmission | 57
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Service Service interval reset | 33
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Driver side seat memory | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Electr. energy management Battery management EBM | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Heater/air conditioner Automatic A/C | 43
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control EGS | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Roof operating unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Diagnosis/bus systems System diagnosis | 29
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Lighting Litronic (Slave) | 77
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Lighting Litronic (Master) | 95
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Central electronics Front ZE | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Front left door control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Heater/air conditioner Automatic A/C | 4B
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Trailer attachment recognition | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Roof operating unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Upper control panel | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Central electronics Front central electronics | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Airbag AB ARMINCA | 77
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Heater/air conditioner Comfort air conditioning | 43
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control Automated manual transmission | 43
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control 5/7-speed automatic transmission | 30
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Front right door control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Lighting Static ALWR | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Steering column switch module | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Steering column switch module | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Engine management Motronic ME | 35
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Passenger side seat memory | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Convenience electronics Trailer control unit | 42
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Instrumentation Instrument cluster | 49
CLK 320 Coupe | 3,2 | 160 | M 112.955 | 5.2002-3.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 350 Cabrio

MERCEDES-BENZ CLK 350 Cabrio

CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Front right door control unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Lighting Litronic (Slave) | 77
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Central electronics Rear central electronics | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Trailer control unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Roof operating unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Central electronics Rear central electronics | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control EGS | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Upper control panel | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Lighting Litronic (Master) | 95
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Lighting Litronic (Slave) | 77
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Steering column switch module | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Front right door control unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Engine management Motronic ME | 46
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Driver side seat memory | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Upper control panel | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Instrumentation Trip computer | 36
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Airbag AB ARMADA | 77
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Heater/air conditioner Automatic A/C | 43
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Instrumentation Instrument cluster | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Front left door control unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Driver information Audio | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Central electronics Front ZE | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Front left door control unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Service Service interval reset | 33
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Driver information CD changer | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Lower control panel | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Electr. energy management Battery management EBM | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control EGS | 30
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Roof operating unit | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Lighting Static ALWR | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Lighting Litronic (Master) | 95
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Steering column switch module | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control 5-speed automatic transmission | 57
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Passenger side seat memory | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Central electronics Front central electronics | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Airbag AB ARMINCA | 77
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Instrumentation Instrument cluster | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 350 Cabrio | 3,5 | 200 | M 272.960 | 4.2005-12.2009 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 350 Coupe

MERCEDES-BENZ CLK 350 Coupe

CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Lighting Static ALWR | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Trailer control unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Instrumentation Instrument cluster | 49
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control EGS | 30
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control EGS | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Lighting Litronic (Master) | 95
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Lower control panel | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Electr. energy management Battery management EBM | 30
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Airbag AB ARMADA | 77
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control Automated manual transmission | 43
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Driver information Audio | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Lighting Litronic (Slave) | 77
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Central electronics Front ZE | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Front left door control unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Service Service interval reset | 33
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Driver information CD changer | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Central electronics Front central electronics | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Instrumentation Trip computer | 36
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Upper control panel | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Steering column switch module | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Front right door control unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Engine management Motronic ME | 46
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Convenience electronics Roof operating unit | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Central electronics Rear central electronics | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Airbag AB ARMINCA | 77
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Instrumentation Instrument cluster | 42
CLK 350 Coupe | 3,5 | 200 | M 272.960 | 4.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 430 Cabrio

MERCEDES-BENZ CLK 430 Cabrio

CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Convenience electronics Roof operating unit | 28
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Central electronics ZE | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Engine management Motronic ME | 35
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Convenience electronics Front left door control unit | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Traction control system ABS/ASR | 30
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Convenience electronics Front right door control unit | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Heater/air conditioner Automatic heater | 22
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Driving safety system ESP Electronic stability program ESP | 30
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Transmission control EGS | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Lighting Litronic | 25
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Engine management Motronic ME | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Parking aid Park Distance Control (PDC) | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Airbag AB | 77
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Anti-lock braking system ABS | 30
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Convenience electronics Lower control panel | 28
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Transmission control 5-speed automatic transmission | 57
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Instrumentation Instrument cluster | 42
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Heater/air conditioner Automatic A/C | 22
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Transmission control EGS | 30
CLK 430 Cabrio | 4,3 | 205 | M 113.943 | 9.1998-1.2003 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 430 Coupe

MERCEDES-BENZ CLK 430 Coupe

CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Convenience electronics Lower control panel | 28
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Instrumentation Instrument cluster | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Heater/air conditioner Automatic heater | 22
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Traction control system ABS/ASR | 30
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Transmission control EGS | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Lighting Litronic | 25
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Convenience electronics Electronic ignition lock EZS | 22
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Engine management Motronic ME | 35
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Parking aid Park Distance Control (PDC) | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Driving safety system ESP Electronic stability program ESP | 64
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Driving safety system ESP Electronic stability program ESP | 30
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Transmission control Automated manual transmission | 43
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Convenience electronics Front right door control unit | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Airbag AB | 77
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Heater/air conditioner Automatic A/C | 22
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Convenience electronics Roof operating unit | 28
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Central electronics ZE | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Engine management Motronic ME | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Transmission control 5-speed automatic transmission | 57
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Convenience electronics Front left door control unit | 42
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Anti-lock braking system ABS | 30
CLK 430 Coupe | 4,3 | 205 | M 113.943 | 9.1998-4.2002 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 500 Cabrio

MERCEDES-BENZ CLK 500 Cabrio

CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Parking aid Park Distance Control (PDC) | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Front right door control unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Diagnosis/bus systems System diagnosis | 29
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Lighting Litronic (Slave) | 77
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Central electronics Front ZE | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Front left door control unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control 5-speed automatic transmission | 57
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Service Service interval reset | 33
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Upper control panel | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Instrumentation Instrument cluster | 49
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Airbag AB ARMINCA | 77
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control 5/7-speed automatic transmission | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Upper control panel | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Lighting Litronic (Slave) | 77
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Passenger side seat memory | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Trailer attachment recognition | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Roof operating unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Central electronics Rear central electronics | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Airbag AB ARMADA | 77
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Heater/air conditioner Automatic A/C | 43
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Instrumentation Instrument cluster | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control Automated manual transmission | 43
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Front left door control unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Driver information Audio | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Lighting Static ALWR | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Lighting Litronic (Master) | 95
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Central electronics Rear central electronics | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Heater/air conditioner Automatic A/C | 4B
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Trailer control unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Central electronics Front central electronics | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Instrumentation Trip computer | 36
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control EGS | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control EGS | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Roof operating unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Lighting Litronic (Master) | 95
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Steering column switch module | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Steering column switch module | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Front right door control unit | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Engine management Motronic ME | 35
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Driver side seat memory | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Driver information CD changer | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Convenience electronics Lower control panel | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Electr. energy management Battery management EBM | 30
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Heater/air conditioner Comfort air conditioning | 43
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Instrumentation Instrument cluster | 42
CLK 500 Cabrio | 5 | 225 | M 113.968 | 2.2003-7.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Roof operating unit | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Lighting Litronic (Master) | 95
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Lighting Litronic (Slave) | 77
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Steering column switch module | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Front right door control unit | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Engine management Motronic ME | 46
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Driver side seat memory | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Upper control panel | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Instrumentation Trip computer | 36
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Airbag AB ARMADA | 77
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Heater/air conditioner Automatic A/C | 43
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Instrumentation Instrument cluster | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Front left door control unit | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Driver information Audio | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Lighting Litronic (Slave) | 77
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Central electronics Rear central electronics | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Trailer control unit | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Roof operating unit | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Central electronics Rear central electronics | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Instrumentation Instrument cluster | 49
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control Automated manual transmission | 43
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Upper control panel | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Lighting Static ALWR | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Lighting Litronic (Master) | 95
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Steering column switch module | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control 5-speed automatic transmission | 57
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Passenger side seat memory | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Central electronics Front central electronics | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Airbag AB ARMINCA | 77
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Instrumentation Instrument cluster | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Front right door control unit | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Central electronics Front ZE | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Front left door control unit | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Service Service interval reset | 33
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Driver information CD changer | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Convenience electronics Lower control panel | 42
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Electr. energy management Battery management EBM | 30
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control EGS | 30
CLK 500 Cabrio | 5,5 | 285 | M 273.967 | 9.2006-12.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 500 Coupe

MERCEDES-BENZ CLK 500 Coupe

CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Front right door control unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Lighting Litronic (Slave) | 77
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Central electronics Rear central electronics | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Steering column switch module | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Heater/air conditioner Automatic A/C | 4B
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Driver side seat memory | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Driver information CD changer | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Lower control panel | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Central electronics Rear central electronics | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Airbag AB ARMADA | 77
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control Automated manual transmission | 43
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control 5/7-speed automatic transmission | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Front left door control unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Upper control panel | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Lighting Litronic (Master) | 95
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Lighting Litronic (Slave) | 77
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Steering column switch module | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Front left door control unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control 5-speed automatic transmission | 57
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Service Service interval reset | 33
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Trailer attachment recognition | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Instrumentation Instrument cluster | 49
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Airbag AB ARMINCA | 77
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Heater/air conditioner Automatic A/C | 43
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Driver information Audio | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Lighting Litronic (Master) | 95
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Central electronics Front ZE | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Front right door control unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Trailer control unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Roof operating unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Upper control panel | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Central electronics Front central electronics | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control EGS | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control EGS | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Parking aid Park Distance Control (PDC) | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Roof operating unit | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Diagnosis/bus systems System diagnosis | 29
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Lighting Static ALWR | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Engine management Motronic ME | 35
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Convenience electronics Passenger side seat memory | 42
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Electr. energy management Battery management EBM | 30
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Instrumentation Trip computer | 36
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Heater/air conditioner Comfort air conditioning | 43
CLK 500 Coupe | 5 | 225 | M 113.968 | 5.2002-7.2006 | Instrumentation Instrument cluster | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Front left door control unit | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Driver information Audio | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Central electronics Front ZE | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Service Service interval reset | 33
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Trailer control unit | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Electr. energy management Battery management EBM | 30
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Instrumentation Instrument cluster | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Upper control panel | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Lighting Litronic (Master) | 95
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Lighting Litronic (Slave) | 77
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Steering column switch module | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Front left door control unit | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Roof operating unit | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Central electronics Rear central electronics | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Instrumentation Instrument cluster | 49
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Airbag AB ARMINCA | 77
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control Automated manual transmission | 43
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Front right door control unit | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Lighting Static ALWR | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Engine management Motronic ME | 46
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Lower control panel | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control EGS | 30
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Roof operating unit | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Lighting Litronic (Slave) | 77
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Lighting Litronic (Master) | 95
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Central electronics Rear central electronics | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Steering column switch module | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Front right door control unit | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Driver information CD changer | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Convenience electronics Upper control panel | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Central electronics Front central electronics | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Instrumentation Trip computer | 36
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Airbag AB ARMADA | 77
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Instrumentation Instrument cluster | 42
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 500 Coupe | 5,5 | 285 | M 273.967 | 9.2006-4.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 55 AMG Cabrio

MERCEDES-BENZ CLK 55 AMG Cabrio

CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Convenience electronics Roof operating unit | 28
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Central electronics ZE | 42
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Parking aid Park Distance Control (PDC) | 42
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Convenience electronics Front right door control unit | 42
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Airbag AB | 77
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Heater/air conditioner Automatic heater | 22
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Anti-lock braking system ABS | 30
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Engine management Motronic ME | 35
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 30
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Transmission control Automated manual transmission | 43
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Convenience electronics Lower control panel | 28
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Convenience electronics Electronic ignition lock EZS | 22
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Convenience electronics Front left door control unit | 42
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Instrumentation Instrument cluster | 42
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 64
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Heater/air conditioner Automatic A/C | 22
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Traction control system ABS/ASR | 30
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Lighting Litronic | 25
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Transmission control 5-speed automatic transmission | 57
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Transmission control EGS | 30
CLK 55 AMG Cabrio | 5,4 | 255 | M 113.984 | 9.2000-4.2002 | Transmission control EGS | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Front right door control unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Diagnosis/bus systems System diagnosis | 29
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Lighting Static ALWR | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Central electronics Rear central electronics | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Engine management Motronic ME | 35
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Service Service interval reset | 33
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Driver information CD changer | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Electr. energy management Battery management EBM | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 43
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control Automated manual transmission | 43
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control 5/7-speed automatic transmission | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Roof operating unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Lighting Litronic (Master) | 95
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Lighting Litronic (Master) | 95
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Front right door control unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Driver side seat memory | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Roof operating unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Central electronics Rear central electronics | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Instrumentation Trip computer | 36
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Airbag AB ARMADA | 77
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Front left door control unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Driver information Audio | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Lighting Litronic (Slave) | 77
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Central electronics Front ZE | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Steering column switch module | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control 5-speed automatic transmission | 57
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Trailer control unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Lower control panel | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Instrumentation Instrument cluster | 49
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control EGS | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control EGS | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Parking aid Park Distance Control (PDC) | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Upper control panel | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Lighting Litronic (Slave) | 77
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Steering column switch module | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Front left door control unit | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Passenger side seat memory | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Trailer attachment recognition | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Convenience electronics Upper control panel | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Central electronics Front central electronics | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Airbag AB ARMINCA | 77
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Heater/air conditioner Comfort air conditioning | 43
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Instrumentation Instrument cluster | 42
CLK 55 AMG Cabrio | 5,4 | 270 | M 113.987 | 9.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 55 AMG Coupe

MERCEDES-BENZ CLK 55 AMG Coupe

CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Convenience electronics Lower control panel | 28
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Convenience electronics Electronic ignition lock EZS | 22
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Convenience electronics Front left door control unit | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Instrumentation Instrument cluster | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 64
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Heater/air conditioner Automatic A/C | 22
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Engine management Motronic ME | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Transmission control 5-speed automatic transmission | 57
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Traction control system ABS/ASR | 30
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Transmission control Automated manual transmission | 43
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Convenience electronics Roof operating unit | 28
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Central electronics ZE | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Parking aid Park Distance Control (PDC) | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Convenience electronics Front right door control unit | 42
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Airbag AB | 77
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Heater/air conditioner Automatic heater | 22
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Driving safety system ESP Electronic stability program ESP | 30
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Lighting Litronic | 25
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Engine management Motronic ME | 35
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Anti-lock braking system ABS | 30
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Transmission control EGS | 30
CLK 55 AMG Coupe | 5,4 | 255 | M 113.984 | 5.1999-4.2002 | Transmission control EGS | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Upper control panel | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Lighting Static ALWR | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Lighting Litronic (Master) | 95
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Steering column switch module | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Engine management Motronic ME | 35
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Passenger side seat memory | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Trailer attachment recognition | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Central electronics Front central electronics | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Airbag AB ARMINCA | 77
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Heater/air conditioner Comfort air conditioning | 43
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Instrumentation Instrument cluster | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control 5/7-speed automatic transmission | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Front left door control unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Driver information Audio | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Lighting Litronic (Slave) | 77
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Central electronics Rear central electronics | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Trailer control unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Roof operating unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Central electronics Rear central electronics | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Instrumentation Instrument cluster | 49
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control Automated manual transmission | 43
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Roof operating unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Lighting Litronic (Master) | 95
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Lighting Litronic (Slave) | 77
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Steering column switch module | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Front right door control unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control 5-speed automatic transmission | 57
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Driver side seat memory | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Upper control panel | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Instrumentation Trip computer | 36
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Airbag AB ARMADA | 77
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Heater/air conditioner Automatic A/C | 43
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Instrumentation Instrument cluster | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Parking aid Park Distance Control (PDC) | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Front right door control unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Diagnosis/bus systems System diagnosis | 29
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Central electronics Front ZE | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Front left door control unit | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Service Service interval reset | 33
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Driver information CD changer | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Convenience electronics Lower control panel | 42
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Electr. energy management Battery management EBM | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control EGS | 30
CLK 55 AMG Coupe | 5,4 | 270 | M 113.987 | 8.2001-8.2006 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 63 AMG Cabrio

MERCEDES-BENZ CLK 63 AMG Cabrio

CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Front left door control unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Driver information Audio | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Lighting Litronic (Master) | 95
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Lighting Litronic (Slave) | 77
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Central electronics Front ZE | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Front right door control unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Passenger side seat memory | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Electr. energy management Battery management EBM | 30
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Instrumentation Trip computer | 36
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Instrumentation Instrument cluster | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Upper control panel | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Front left door control unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Engine management EKP control | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Driver side seat memory | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Driver information CD changer | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Lower control panel | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Central electronics Rear central electronics | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Airbag AB ARMINCA | 77
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Roof operating unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Lighting Static ALWR | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Lighting Litronic (Master) | 95
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Central electronics Rear central electronics | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Steering column switch module | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Steering column switch module | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control 5-speed automatic transmission | 57
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Engine management Motronic ME | 46
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Instrumentation Instrument cluster | 49
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Airbag AB ARMADA | 77
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Heater/air conditioner Automatic A/C | 43
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Instrumentation Instrument cluster | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control EGS | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Front right door control unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Lighting Litronic (Slave) | 77
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Service Service interval reset | 33
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Engine management EKP control | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Trailer control unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Roof operating unit | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Convenience electronics Upper control panel | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Central electronics Front central electronics | 42
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control EGS | 30
CLK 63 AMG Cabrio | 6,2 | 354 | M 156.982 | 9.2006-12.2009 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:CLK 63 AMG Coupe

MERCEDES-BENZ CLK 63 AMG Coupe

CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Front left door control unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Upper control panel | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Central electronics Rear central electronics | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Steering column switch module | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Front left door control unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Engine management EKP control | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Driver information CD changer | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Lower control panel | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Central electronics Rear central electronics | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Airbag AB ARMINCA | 77
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control Automated manual transmission | 43
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Front left door control unit | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Driver information Audio | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Lighting Static ALWR | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Central electronics Rear central electronics | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Service Service interval reset | 33
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Driver side seat memory | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Electr. energy management Battery management EBM | 30
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control EGS | 30
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control EGS | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Driver information Audio | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Lighting Litronic (Master) | 95
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Lighting Litronic (Slave) | 77
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Steering column switch module | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Front right door control unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Electr. energy management Battery management EBM | 30
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Instrumentation Trip computer | 36
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Instrumentation Instrument cluster | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control EGS | 30
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control EGS | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Roof operating unit | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Lighting Litronic (Slave) | 77
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Steering column switch module | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Front left door control unit | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Driver information CD changer | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Lower control panel | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Central electronics Rear central electronics | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Instrumentation Instrument cluster | 49
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Airbag AB ARMINCA | 77
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Heater/air conditioner Comfort air conditioning | 43
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Instrumentation Instrument cluster | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Roof operating unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Lighting Litronic (Slave) | 77
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Central electronics Front ZE | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Service Service interval reset | 33
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Engine management Motronic ME | 46
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Trailer control unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Roof operating unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Upper control panel | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Central electronics Front central electronics | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Front right door control unit | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Lighting Litronic (Slave) | 77
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Central electronics Front ZE | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Steering column switch module | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Heater/air conditioner Automatic A/C | 4B
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Passenger side seat memory | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Trailer control unit | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control Automated manual transmission | 43
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Front right door control unit | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Lighting Static ALWR | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Lighting Litronic (Master) | 95
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control 5-speed automatic transmission | 57
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Engine management EKP control | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Instrumentation Instrument cluster | 49
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Airbag AB ARMADA | 77
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Heater/air conditioner Automatic A/C | 43
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Instrumentation Instrument cluster | 42
CLK 63 AMG Coupe | 6,2 | 354 | M 156.982 | 9.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Upper control panel | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Lighting Litronic (Master) | 95
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Lighting Litronic (Master) | 95
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 4H
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Front right door control unit | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Trailer attachment recognition | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Roof operating unit | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Convenience electronics Upper control panel | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Central electronics Front central electronics | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Instrumentation Trip computer | 36
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Airbag AB ARMADA | 77
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Instrumentation Instrument cluster | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
CLK 63 AMG Coupe | 6,2 | 373 | M 156.982 | 5.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 320 CDI Coupe

MERCEDES-BENZ CLS 320 CDI Coupe

CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Running gear/steering Adaptive suspension system | 47
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Rear left door control unit | 44
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Upper control panel | 30
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Roof operating unit | 52
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Pump for dynamic seats | 44
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Driver information CD changer | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Engine management CR/EDC 16CP | 46
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Belt tensioner REV Right | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Transmission control Automated manual transmission | 43
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Central electronics Passenger side central electronics | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Passenger side seat memory | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Front left door control unit | 44
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Front left dynamic seat | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Park Distance Control (PDC) | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Electr. energy management Battery management EBM | 30
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Instrumentation Instrument cluster | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Heater/air conditioner Comfort air conditioning | 46
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Diagnosis/bus systems Gateway | 22
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Central electronics Driver side central electronics | 47
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Front right door control unit | 44
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Rear lid control unit | 44
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Lower control panel | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Front right dynamic seat | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Electronic rear lid actuation | 31
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Service Dynamic service information | 47
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Airbag AB ARMADA | 77
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Belt tensioner REV L | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Transmission control EGS | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Lighting Static ALWR | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Central electronics Rear central electronics | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Driver side seat memory | 42
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Rear right door control unit | 44
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Convenience electronics Electronic seat heating | 47
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Service Service information | 27
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 46
CLS 320 CDI Coupe | 3 | 155 | OM 642.920 | 5.2005-4.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 CGI Coupe

MERCEDES-BENZ CLS 350 CGI Coupe

CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Lighting Static ALWR | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Passenger side seat memory | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Front right door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Rear right door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Lower control panel | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Park Distance Control (PDC) | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Electr. energy management Battery management EBM | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Instrumentation Instrument cluster | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Heater/air conditioner Comfort air conditioning | 46
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Diagnosis/bus systems System diagnosis | 29
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Central electronics Rear central electronics | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Vehicle speed Adaptive cruise control | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Engine management EKP control | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Front left door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Roof operating unit | 52
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Pump for dynamic seats | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Driver information CD changer | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Service Service information | 27
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Belt tensioner REV Right | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Transmission control EGS | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Central electronics Driver side central electronics | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Parking aid Park Distance Control (PDC) | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Driver side seat memory | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Rear left door control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Upper control panel | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Front left dynamic seat | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Electronic rear lid actuation | 31
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Airbag AB ARMADA | 77
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Heater/air conditioner Automatic A/C | 46
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Diagnosis/bus systems Gateway | 22
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Central electronics Passenger side central electronics | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Engine management Motronic MED | 61
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Running gear/steering Adaptive suspension system | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Rear lid control unit | 44
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Front right dynamic seat | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Convenience electronics Electronic seat heating | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Service Dynamic service information | 47
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Belt tensioner REV L | 42
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Transmission control Automated manual transmission | 43
CLS 350 CGI Coupe | 3,5 | 215 | M 272.985 | 4.2006-9.2010 | Transmission control 5/7-speed automatic transmission | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Parking aid Reversing camera | 36
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Rear right door control unit | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Airbag AB ORC | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Driver information Central operating unit | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Driver information Rear right display | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Front left dynamic seat | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Airbag AB ORC | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Parking aid Park Distance Control (PDC) | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Running gear/steering Adaptive suspension system | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Central electronics Front central electronics | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Driver information Night driving assistant | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Diagnosis/bus systems Gateway | 22
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Front right door control unit | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Heated steering wheel | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Instrumentation Instrument cluster | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Instrumentation Instrument cluster | 57
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Engine management Motronic MED | 4B
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Central electronics Rear central electronics | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Rear left door control unit | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Diagnosis/bus systems Gateway | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Vehicle speed Adaptive cruise control | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Driver information Rear left display | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Running gear/steering Level control | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Front right dynamic seat | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Driver assistance systems Active collision prevention | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Engine management EKP control | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Parking aid Reversing camera | 47
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Heater/air conditioner Automatic A/C | 47
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Pump for dynamic seats | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Electronic rear lid actuation | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Front left door control unit | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Driver information Central display | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Service Service interval reset | 20
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Convenience electronics Trailer control unit | 42
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Transmission control 5/7-speed automatic transmission | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Running gear/steering Electric power steering | 30
CLS 350 CGI Coupe | 3,5 | 225 | M 276.952 | 10.2010- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 350 Coupe

MERCEDES-BENZ CLS 350 Coupe

CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Lighting Static ALWR | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Central electronics Driver side central electronics | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Passenger side seat memory | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Rear left door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Rear lid control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Roof operating unit | 52
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Pump for dynamic seats | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Electronic rear lid actuation | 31
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Service Dynamic service information | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Diagnosis/bus systems Gateway | 22
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Central electronics Rear central electronics | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Parking aid Park Distance Control (PDC) | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Driver side seat memory | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Lower control panel | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Electronic seat heating | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Airbag AB ARMADA | 77
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Heater/air conditioner Automatic A/C | 46
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Belt tensioner REV L | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Transmission control EGS | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Diagnosis/bus systems System diagnosis | 29
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 91
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Engine management Motronic ME | 46
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Front right door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Rear right door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Upper control panel | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Front right dynamic seat | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Electr. energy management Battery management EBM | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Central electronics Passenger side central electronics | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Vehicle speed Adaptive cruise control | 30
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Running gear/steering Adaptive suspension system | 47
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Front left door control unit | 44
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Convenience electronics Front left dynamic seat | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Driver information CD changer | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Service Service information | 27
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Instrumentation Instrument cluster | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Heater/air conditioner Comfort air conditioning | 46
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Belt tensioner REV Right | 42
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Transmission control Automated manual transmission | 43
CLS 350 Coupe | 3,5 | 200 | M 272.964 | 6.2004-12.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 500 Coupe

MERCEDES-BENZ CLS 500 Coupe

CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Lighting Static ALWR | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Central electronics Passenger side central electronics | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Running gear/steering Adaptive suspension system | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Rear right door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Upper control panel | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Pump for dynamic seats | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Park Distance Control (PDC) | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Driver information CD changer | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Electr. energy management Battery management EBM | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Service Dynamic service information | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Heater/air conditioner Automatic A/C | 46
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Transmission control EGS | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Central electronics Driver side central electronics | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Passenger side seat memory | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Front right door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Lower control panel | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Front right dynamic seat | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Belt tensioner REV L | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Diagnosis/bus systems System diagnosis | 29
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Central electronics Rear central electronics | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Vehicle speed Adaptive cruise control | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Parking aid Park Distance Control (PDC) | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Front left door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Rear lid control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Front left dynamic seat | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Electronic rear lid actuation | 31
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Electronic seat heating | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Service Service information | 27
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Instrumentation Instrument cluster | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Heater/air conditioner Comfort air conditioning | 46
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Transmission control Automated manual transmission | 43
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Transmission control 5/7-speed automatic transmission | 30
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Engine management Motronic ME | 35
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Driver side seat memory | 42
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Rear left door control unit | 44
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Convenience electronics Roof operating unit | 52
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Airbag AB ARMADA | 77
CLS 500 Coupe | 5 | 225 | M 113.967 | 6.2004-4.2006 | Belt tensioner REV Right | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Central electronics Rear central electronics | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Driver side seat memory | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Rear left door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Rear lid control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Pump for dynamic seats | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Park Distance Control (PDC) | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Electronic seat heating | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Belt tensioner REV Right | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Transmission control EGS | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Diagnosis/bus systems System diagnosis | 29
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Central electronics Driver side central electronics | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Vehicle speed Adaptive cruise control | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Parking aid Park Distance Control (PDC) | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Passenger side seat memory | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Upper control panel | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Roof operating unit | 52
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Electronic rear lid actuation | 31
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Service Service information | 27
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Instrumentation Instrument cluster | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Heater/air conditioner Comfort air conditioning | 46
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Central electronics Passenger side central electronics | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Running gear/steering Adaptive suspension system | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Front right door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Rear right door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Front right dynamic seat | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Electronic ignition lock EZS | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Driver information CD changer | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Airbag AB ARMADA | 77
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Belt tensioner REV L | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Transmission control Automated manual transmission | 43
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Transmission control 5/7-speed automatic transmission | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Lighting Static ALWR | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Transmission control Automatic transmission, 7 gear | 4C
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Engine management Motronic ME | 46
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Front left door control unit | 44
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Lower control panel | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Convenience electronics Front left dynamic seat | 42
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Electr. energy management Battery management EBM | 30
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Service Dynamic service information | 47
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Heater/air conditioner Automatic A/C | 46
CLS 500 Coupe | 5,5 | 285 | M 273.960 | 4.2006-9.2010 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Diagnosis/bus systems Gateway | 22
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right door control unit | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central display | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Heated steering wheel | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Trailer control unit | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver assistance systems Active collision prevention | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Engine management EKP control | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Adaptive suspension system | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Front central electronics | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Reversing camera | 36
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Rear right door control unit | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Diagnosis/bus systems Gateway | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Central operating unit | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear right display | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Service Service interval reset | 20
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Engine management Motronic MED | 4B
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Radar sensor | 01
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Night driving assistant | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Rear left door control unit | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Level control | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left dynamic seat | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Airbag AB ORC | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Parking aid Reversing camera | 47
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Heater/air conditioner Automatic A/C | 47
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Central electronics Rear central electronics | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front left door control unit | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Vehicle speed Adaptive cruise control | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Driver information Rear left display | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Convenience electronics Front right dynamic seat | 42
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Instrumentation Instrument cluster | 57
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Running gear/steering Electric power steering | 30
CLS 500 Coupe | 4,7 | 300 | M 278.922 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 55 AMG Coupe

MERCEDES-BENZ CLS 55 AMG Coupe

CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Diagnosis/bus systems Gateway | 22
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Central electronics Passenger side central electronics | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Vehicle speed Adaptive cruise control | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Driver side seat memory | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Lower control panel | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Electronic seat heating | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Instrumentation Instrument cluster | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Heater/air conditioner Comfort air conditioning | 46
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Belt tensioner REV Right | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Transmission control EGS | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Passenger side seat memory | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Rear left door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Rear lid control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Roof operating unit | 52
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Pump for dynamic seats | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Electronic rear lid actuation | 31
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Service Dynamic service information | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Diagnosis/bus systems System diagnosis | 29
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Central electronics Rear central electronics | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Running gear/steering Adaptive suspension system | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Front left door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Front left dynamic seat | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Driver information CD changer | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Service Service information | 27
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Heater/air conditioner Automatic A/C | 46
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Belt tensioner REV L | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Transmission control Automated manual transmission | 43
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Transmission control 5/7-speed automatic transmission | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Lighting Static ALWR | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Central electronics Driver side central electronics | 47
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Engine management Motronic ME | 35
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Parking aid Park Distance Control (PDC) | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Front right door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Rear right door control unit | 44
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Upper control panel | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Front right dynamic seat | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Electr. energy management Battery management EBM | 30
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Airbag AB ARMADA | 77
CLS 55 AMG Coupe | 5,4 | 350 | M 113.990 | 6.2004-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 63 AMG Coupe

MERCEDES-BENZ CLS 63 AMG Coupe

CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Lighting Static ALWR | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Central electronics Rear central electronics | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Engine management EKP control | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Passenger side seat memory | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Lower control panel | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Electronic seat heating | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Service Service information | 27
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Airbag AB ARMADA | 77
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Heater/air conditioner Automatic A/C | 46
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Central electronics Driver side central electronics | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Engine management EKP control | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Driver side seat memory | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Rear left door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Rear lid control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Park Distance Control (PDC) | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Driver information CD changer | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Belt tensioner REV L | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Transmission control EGS | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Diagnosis/bus systems System diagnosis | 29
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Central electronics Passenger side central electronics | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Electronic brake system SBC (Sensotronic Brake Control) | 90
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Engine management Motronic ME | 46
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Front left door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Roof operating unit | 52
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Electronic ignition lock EZS | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Electr. energy management Battery management EBM | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Service Dynamic service information | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Instrumentation Instrument cluster | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Heater/air conditioner Comfort air conditioning | 46
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Running gear/steering Adaptive suspension system | 47
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Front right door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Rear right door control unit | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Upper control panel | 30
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Pump for dynamic seats | 44
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Convenience electronics Electronic rear lid actuation | 31
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Belt tensioner REV Right | 42
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Transmission control Automated manual transmission | 43
CLS 63 AMG Coupe | 6,2 | 378 | M 156.983 | 4.2006-2.2011 | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Central electronics Front central electronics | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Driver information Night driving assistant | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Airbag AB ORC | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Instrumentation Instrument cluster | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Instrumentation Instrument cluster | 57
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Vehicle speed Radar sensor | 01
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Central electronics Front central electronics | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Front left door control unit | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Driver information Central display | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Running gear/steering Level control | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Instrumentation Instrument cluster | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Parking aid Reversing camera | 47
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Central electronics Rear central electronics | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Vehicle speed Adaptive cruise control | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Driver information Rear left display | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Running gear/steering Level control | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Engine management EKP control | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Running gear/steering Adaptive suspension system | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Driver information Night driving assistant | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Diagnosis/bus systems Gateway | 22
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Driver information Rear right display | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Driver assistance systems Active collision prevention | 30
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Running gear/steering Electric power steering | 30
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Electronic rear lid actuation | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Driver information Central display | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Service Service interval reset | 20
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Trailer control unit | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Transmission control 5/7-speed automatic transmission | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Running gear/steering Electric power steering | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Transmission control Electr. gear selector lever (EWM) | 47
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Heater/air conditioner Automatic A/C | 47
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Rear left door control unit | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Front right door control unit | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Airbag AB ORC | 30
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Driver information Central operating unit | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Driver information Rear left display | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Heated steering wheel | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Service Service interval reset | 20
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Instrumentation Instrument cluster | 57
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Airbag AB ORC | 30
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Vehicle speed Radar sensor | 01
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Parking aid Reversing camera | 36
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Diagnosis/bus systems Gateway | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Driver information Central operating unit | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Driver information Rear right display | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Convenience electronics Front left dynamic seat | 42
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Transmission control Automatic transmission, 7 gear | 4C
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Airbag AB ORC | 30
CLS 63 AMG Coupe | 5,5 | 386 | M 157.981 | 10.2010- | Parking aid Reversing camera | 47
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Central electronics Rear central electronics | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Parking aid Reversing camera | 36
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Rear right door control unit | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Front right dynamic seat | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Convenience electronics Trailer control unit | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Engine management EKP control | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
CLS 63 AMG Coupe | 5,5 | 410 | M 157.981 | 9.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 200

MERCEDES-BENZ E 200

E 200 | 2 | 100 | M 111.940 | 7.1993-7.1995 | Convenience electronics Electric window lifter | 10
E 200 | 2 | 100 | M 111.940 | 7.1993-7.1995 | Airbag AB | 10
E 200 | 2 | 100 | M 111.940 | 7.1993-7.1995 | Airbag AB | 77
E 200 | 2 | 100 | M 111.940 | 7.1993-7.1995 | Engine management PMS | 30
E 200 | 2 | 100 | M 111.940 | 7.1993-7.1995 | Airbag AB | 10
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Convenience electronics Roof operating unit | 28
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Central electronics ZE | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Transmission control 5-speed automatic transmission | 57
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Convenience electronics Front left door control unit | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Convenience electronics Rear left door control unit | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ABD | 64
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ABD | 66
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ABD PML | 66
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Convenience electronics Electronic ignition lock EZS | 22
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Convenience electronics Front right door control unit | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Instrumentation Instrument cluster | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Heater/air conditioner Air conditioning regulator | 22
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Heater/air conditioner Automatic A/C | 22
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ABD | 66
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Transmission control EGS | 30
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Lighting Litronic | 25
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Engine management HFM Ratio | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Parking aid Park Distance Control (PDC) | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Convenience electronics Rear right door control unit | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Driving safety system ESP Electronic stability program ESP | 65
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Driving safety system ESP Electronic stability program ESP | 64
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ASR | 64
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ASR | 64
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Convenience electronics Lower control panel | 28
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Engine management Motronic ME | 30
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Airbag AB | 77
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Airbag AB TC | 77
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Heater/air conditioner Automatic heater | 22
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ASR | 67
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ABD PML | 66
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 | 2 | 100 | M 111.942 | 6.1995-2.2001 | Transmission control EGS | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front right door control unit | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 200 | 2 | 135 | M 274.920 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 200 | 2 | 135 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 200 | 2 | 135 | M 274.920 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 | 2 | 135 | M 274.920 | 8.2012- | Central electronics Rear central electronics | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Driver information Central operating unit | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Driver information Rear left display | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Running gear/steering Level control | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Trailer control unit | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 200 | 2 | 135 | M 274.920 | 8.2012- | Running gear/steering Electric power steering | 30
E 200 | 2 | 135 | M 274.920 | 8.2012- | Central electronics Front central electronics | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Driver information Night driving assistant | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front left door control unit | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Service Service interval reset | 20
E 200 | 2 | 135 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 57
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Steering column switch module | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Vehicle speed Radar sensor | 01
E 200 | 2 | 135 | M 274.920 | 8.2012- | Parking aid Reversing camera | 36
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 200 | 2 | 135 | M 274.920 | 8.2012- | Driver information Central display | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Driver information Rear right display | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 200 | 2 | 135 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 200 | 2 | 135 | M 274.920 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 200 | 2 | 135 | M 274.920 | 8.2012- | Engine management EKP control | 42
E 200 | 2 | 135 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 Cabrio

MERCEDES-BENZ E 200 Cabrio

E 200 Cabrio | 2 | 100 | M 111.940 | 7.1993-6.1998 | Engine management Motronic MP | 42
E 200 Cabrio | 2 | 100 | M 111.940 | 7.1993-6.1998 | Engine management PMS | 30
E 200 Cabrio | 2 | 100 | M 111.940 | 7.1993-6.1998 | Airbag AB | 77
E 200 Cabrio | 2 | 100 | M 111.940 | 7.1993-6.1998 | Convenience electronics Electric window lifter | 10
E 200 Cabrio | 2 | 100 | M 111.940 | 7.1993-6.1998 | Airbag AB | 77
E 200 Cabrio | 2 | 100 | M 111.940 | 7.1993-6.1998 | Engine management Motronic MP | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Central electronics Rear central electronics | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Driver information Central display | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 57
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Steering column switch module | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Parking aid Reversing camera | 36
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front left door control unit | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Driver information Central operating unit | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Driver information Rear right display | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Service Service interval reset | 20
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Trailer control unit | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Central electronics Front central electronics | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front right door control unit | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Driver information Rear left display | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Engine management EKP control | 42
E 200 Cabrio | 2 | 135 | M 274.920 | 1.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 CDI

MERCEDES-BENZ E 200 CDI

E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Lower control panel | 28
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Transmission control 5-speed automatic transmission | 57
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Airbag AB TC | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Heater/air conditioner Automatic heater | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Transmission control EGS | 30
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Transmission control EGS | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Convenience electronics Roof operating unit | 28
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Convenience electronics Front left door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Convenience electronics Rear left door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Airbag AB | 77
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Airbag AB | 77
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Heater/air conditioner Automatic A/C | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ASR | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ASR | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Roof operating unit | 28
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Central electronics ZE | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Front left door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Rear left door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Central electronics ZE | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Engine management CR/EDC | 47
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Engine management EDC 15C6 | 57
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Airbag AB | 77
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ASR | 67
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Transmission control EGS | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Front right door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Engine service Oil service EDC 15C | 47
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Heater/air conditioner Automatic A/C | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR | 67
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Convenience electronics Lower control panel | 28
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Convenience electronics Front right door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Instrumentation Instrument cluster | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Airbag AB | 77
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Airbag AB TC | 77
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Heater/air conditioner Automatic heater | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ABD | 64
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ABD | 66
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ABD | 66
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ABD PML | 66
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Lighting Litronic | 25
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Rear right door control unit | 42
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Engine management EDC 15C6 | 57
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 200 CDI | 2,1 | 85 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Lighting Litronic | 25
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Transmission control 5-speed automatic transmission | 57
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Convenience electronics Rear right door control unit | 42
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Airbag AB | 77
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Traction control system ABS/ABD PML | 66
E 200 CDI | 2,2 | 75 | OM 611.961 | 7.1998-3.2002 | Transmission control EGS | 30
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Lighting ILS VarioX | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Lighting Static ALWR | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Central electronics Rear central electronics | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Transmission control 5-speed automatic transmission | 57
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Service Service interval reset | 33
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Engine management EDC 16 C | 57
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Driver side seat memory | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Front left door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Lower control panel | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Electr. energy management Battery management EBM | 30
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Engine management CR/EDC | 47
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 46
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Transmission control Automated manual transmission | 43
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Front right door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Rear lid control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Roof operating unit | 52
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Service Dynamic service information | 47
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Running gear/steering Level control | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Belt tensioner REV L | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Lighting ILS VarioX (Slave) | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Central electronics Passenger side central electronics | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Vehicle speed Adaptive cruise control | 30
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Passenger side seat memory | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Rear right door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Front left dynamic seat | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Electronic seat heating | 23
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Electronic seat heating | 47
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Service Service information | 27
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Transmission control EGS | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Diagnosis/bus systems Gateway | 22
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Central electronics Driver side central electronics | 47
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Running gear/steering Adaptive suspension system | 47
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Rear left door control unit | 44
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Upper control panel | 30
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Front right dynamic seat | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Driver information CD changer | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Airbag AB ARMADA | 77
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Belt tensioner REV Right | 42
E 200 CDI | 2,1 | 100 | OM 646.82... | 4.2006-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Passenger side seat memory | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Trailer attachment recognition | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front right door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Roof operating unit | 52
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Driver information CD changer | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Running gear/steering Level control | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Diagnosis/bus systems System diagnosis | 29
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Central electronics Rear central electronics | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Transmission control 5-speed automatic transmission | 57
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Parking aid Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Running gear/steering Adaptive suspension system | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Rear right door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front left dynamic seat | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic seat heating | 23
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Driver information CD changer | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Electr. energy management Battery management EBM | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Service Dynamic service information | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Heater/air conditioner Automatic A/C | 46
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Transmission control Automated manual transmission | 43
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Transmission control 5/7-speed automatic transmission | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Diagnosis/bus systems Gateway | 22
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Lighting ILS VarioX | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Lighting Static ALWR | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Central electronics Driver side central electronics | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Vehicle speed Adaptive cruise control | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Service Service interval reset | 33
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Engine management EDC 16 C | 57
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Rear left door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Rear lid control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front left dynamic seat | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Pump for dynamic seats | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic seat heating | 23
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Electr. energy management Battery management EBM | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Service Dynamic service information | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Heater/air conditioner Automatic A/C | 46
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Transmission control EGS | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Lighting ILS VarioX (Slave) | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Central electronics Driver side central electronics | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Driver side seat memory | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front right door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Rear lid control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Roof operating unit | 52
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Pump for dynamic seats | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Running gear/steering Level control | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Belt tensioner REV L | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Central electronics Rear central electronics | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Transmission control 5-speed automatic transmission | 57
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Driver side seat memory | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front left door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Lower control panel | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Airbag AB ARMADA | 77
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Belt tensioner REV Right | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Transmission control Automated manual transmission | 43
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Diagnosis/bus systems Gateway | 22
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Lighting ILS VarioX | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Central electronics Passenger side central electronics | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Vehicle speed Adaptive cruise control | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Service Service interval reset | 33
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Engine management EDC 16 C | 57
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front left door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Lower control panel | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic seat heating | 47
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Service Service information | 27
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Transmission control EGS | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Diagnosis/bus systems System diagnosis | 29
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Lighting ILS VarioX (Slave) | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Central electronics Passenger side central electronics | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Parking aid Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Running gear/steering Adaptive suspension system | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Rear right door control unit | 44
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Upper control panel | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front right dynamic seat | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Electronic seat heating | 47
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Service Service information | 27
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Belt tensioner REV L | 42
E 200 CDI | 2,1 | 75 | OM 646.951 | 7.2002-12.2006 | Transmission control 5/7-speed automatic transmission | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Lighting Static ALWR | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Passenger side seat memory | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Trailer attachment recognition | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Rear left door control unit | 44
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Upper control panel | 30
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Front right dynamic seat | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Airbag AB ARMADA | 77
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 CDI | 2,1 | 90 | OM 646.951 | 7.2002-12.2006 | Belt tensioner REV Right | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Heater/air conditioner Automatic A/C | 43
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Front right door control unit | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Roof operating unit | 57
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Vehicle speed Adaptive cruise control | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Driver information Rear left display | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Running gear/steering Level control | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Lighting Adaptable xenon light, left | 5A
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Driver assistance systems Active collision prevention | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Running gear/steering Electric power steering | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Central electronics Front central electronics | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Parking aid Reversing camera | 36
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Airbag AB ORC | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Rear seat heating | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Service Service interval reset | 20
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Belt tensioner REV Left | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Instrumentation Instrument cluster | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Trailer control unit | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Engine management CR/EDC | 47
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Roof operating unit | 57
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Diagnosis/bus systems Gateway | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Driver information Central operating unit | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Driver information Rear right display | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Engine management CR/EDC | 47
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Instrumentation Instrument cluster | 57
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Airbag AB ORC | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Central electronics Rear central electronics | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Driver information Night driving assistant | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Front left door control unit | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Driver information Central display | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Belt tensioner REV Right | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Convenience electronics Steering column switch module | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Engine management EKP control | 42
E 200 CDI | 2,1 | 100 | OM 651.925 | 4.2009- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 Coupe

MERCEDES-BENZ E 200 Coupe

E 200 Coupe | 2 | 100 | M 111.940 | 7.1993-6.1997 | Engine management PMS | 30
E 200 Coupe | 2 | 100 | M 111.940 | 7.1993-6.1997 | Engine management Motronic MP | 42
E 200 Coupe | 2 | 100 | M 111.940 | 7.1993-6.1997 | Airbag AB | 77
E 200 Coupe | 2 | 100 | M 111.940 | 7.1993-6.1997 | Convenience electronics Electric window lifter | 10
E 200 Coupe | 2 | 100 | M 111.940 | 7.1993-6.1997 | Airbag AB | 77
E 200 Coupe | 2 | 100 | M 111.940 | 7.1993-6.1997 | Engine management Motronic MP | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Pump for dynamic seats | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Heater/air conditioner Automatic A/C | 43
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front right door control unit | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Driver information Central operating unit | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Driver information Rear left display | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front right dynamic seat | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Service Service interval reset | 20
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Trailer control unit | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Steering column switch module | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Running gear/steering Adaptive suspension system | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Central electronics Rear central electronics | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Diagnosis/bus systems Gateway | 30
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Driver information Rear right display | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Transmission control Automatic transmission, 7 gear | 4C
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 57
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Parking aid Reversing camera | 36
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front left door control unit | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Driver information Central display | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Front left dynamic seat | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, right | 57
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Instrumentation Instrument cluster | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Transmission control 5/7-speed automatic transmission | 30
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Engine management EKP control | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Central electronics Front central electronics | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Convenience electronics Electronic rear lid actuation | 42
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Vehicle speed Adaptive cruise control | 30
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Transmission control 5-speed automatic transmission | 57
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Lighting Adaptable xenon light, left | 5A
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Airbag AB ORC | 30
E 200 Coupe | 2 | 135 | M 274.920 | 1.2013- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 DIESEL

MERCEDES-BENZ E 200 DIESEL

E 200 DIESEL | 2 | 55 | OM 601.912 | 7.1993-6.1995 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Convenience electronics Lower control panel | 28
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Lighting Litronic | 25
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ASR | 67
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Central electronics ZE | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Airbag AB | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ABD | 64
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Transmission control EGS | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Instrumentation Instrument cluster | 42
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Airbag AB TC | 77
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 200 DIESEL | 2 | 65 | OM 604.917 | 3.1997-5.1999 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 KOMPRESSOR

MERCEDES-BENZ E 200 KOMPRESSOR

E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Engine management Motronic ME | 30
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Central electronics ZE | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Transmission control EGS | 30
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Transmission control EGS | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Airbag AB TC | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ASR | 67
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Lighting Litronic | 25
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ABD | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR | 2 | 137 | M 111.947 | 9.1997-8.2000 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Central electronics ZE | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Engine management Motronic ME | 30
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ASR | 67
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Airbag AB | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ABD | 64
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Transmission control EGS | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Lighting Litronic | 25
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Airbag AB TC | 77
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR | 2 | 120 | M 111.957 | 9.2000-3.2002 | Transmission control EGS | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Lighting Static ALWR | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Vehicle speed Adaptive cruise control | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Service Service interval reset | 33
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Driver information CD changer | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Transmission control EGS | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Service Dynamic service information | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Running gear/steering Level control | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Belt tensioner REV L | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Lighting ILS VarioX (Slave) | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Engine management Motronic ME | 37
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Service Service information | 27
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Transmission control Automated manual transmission | 43
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Lighting ILS VarioX | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Roof operating unit | 52
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Airbag AB ARMADA | 77
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Belt tensioner REV Right | 42
E 200 KOMPRESSOR | 1,8 | 120 | M 271.941 | 3.2002-3.2006 | Transmission control 5/7-speed automatic transmission | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Lighting Static ALWR | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Engine management Motronic ME | 37
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Service Service information | 27
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Service Service interval reset | 33
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Roof operating unit | 52
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Driver information CD changer | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Service Dynamic service information | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Belt tensioner REV Right | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Transmission control EGS | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Lighting ILS VarioX (Slave) | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Airbag AB ARMADA | 77
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Lighting ILS VarioX | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Vehicle speed Adaptive cruise control | 30
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Running gear/steering Level control | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Belt tensioner REV L | 42
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Transmission control Automated manual transmission | 43
E 200 KOMPRESSOR | 1,8 | 135 | M 271.956 | 4.2006-1.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 KOMPRESSOR NGT

MERCEDES-BENZ E 200 KOMPRESSOR NGT

E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Lighting ILS VarioX (Slave) | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Running gear/steering Level control | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Belt tensioner REV L | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Service Service information | 27
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Transmission control 5/7-speed automatic transmission | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Lighting ILS VarioX | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Lighting Static ALWR | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Engine management Motronic ME | 37
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Transmission control Automatic transmission, 7 gear | 4C
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Service Dynamic service information | 47
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Vehicle speed Adaptive cruise control | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Roof operating unit | 52
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Driver information CD changer | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Airbag AB ARMADA | 77
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Belt tensioner REV Right | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Transmission control EGS | 42
E 200 KOMPRESSOR NGT | 1,8 | 120 | M 271.941 | 4.2004-9.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 65


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 KOMPRESSOR T-Modell

MERCEDES-BENZ E 200 KOMPRESSOR T-Modell

E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Airbag AB TC | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Lighting Litronic | 25
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Engine management Motronic ME | 30
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Central electronics ZE | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ASR | 67
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Transmission control EGS | 30
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Engine management Motronic ME | 30
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Central electronics ZE | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Airbag AB TC | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 7.1999-1.2003 | Transmission control EGS | 30
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Lighting Litronic | 25
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ABD | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 137 | M 111.947 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Engine management Motronic ME | 30
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Lighting Litronic | 25
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Heater/air conditioner Automatic A/C | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Transmission control EGS | 30
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Convenience electronics Roof operating unit | 28
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Convenience electronics Rear right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ABD | 64
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ABD | 66
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Convenience electronics Lower control panel | 28
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Convenience electronics Front right door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Airbag AB | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Airbag AB TC | 77
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ASR | 67
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ABD PML | 66
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Central electronics ZE | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Convenience electronics Front left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Convenience electronics Rear left door control unit | 42
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Heater/air conditioner Automatic heater | 22
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Traction control system ABS/ASR | 64
E 200 KOMPRESSOR T-Modell | 2 | 120 | M 111.957 | 9.2000-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Lighting ILS VarioX (Slave) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Service Service interval reset | 33
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Roof operating unit | 52
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Service Dynamic service information | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Running gear/steering Level control | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Belt tensioner REV Right | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Transmission control 5/7-speed automatic transmission | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Driver information CD changer | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Airbag AB ARMADA | 77
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Lighting ILS VarioX | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Lighting Static ALWR | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Engine management Motronic ME | 37
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Vehicle speed Adaptive cruise control | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Service Service information | 27
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Belt tensioner REV L | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 120 | M 271.941 | 2.2003-3.2006 | Transmission control Automated manual transmission | 43
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Lighting ILS VarioX (Slave) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Central electronics Driver side central electronics | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Service Service interval reset | 33
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Passenger side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Rear right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Upper control panel | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Front right dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Steering column switch module | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Electronic seat heating | 23
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Service Service information | 27
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Heater/air conditioner Automatic A/C | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Belt tensioner REV L | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Driver side seat memory | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Front left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Lower control panel | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Driver information CD changer | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Airbag AB ARMADA | 77
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Running gear/steering Level control | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Belt tensioner REV Right | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Transmission control Automated manual transmission | 43
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Diagnosis/bus systems Gateway | 22
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Lighting ILS VarioX | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Lighting Static ALWR | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Central electronics Passenger side central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Engine management Motronic ME | 37
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Running gear/steering Adaptive suspension system | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Rear left door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Rear lid control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Front left dynamic seat | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Electronic seat heating | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Service Dynamic service information | 47
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Transmission control EGS | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Central electronics Rear central electronics | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Vehicle speed Adaptive cruise control | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Front right door control unit | 44
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Convenience electronics Roof operating unit | 52
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Electr. energy management Battery management EBM | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Instrumentation Instrument cluster | 42
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 KOMPRESSOR T-Modell | 1,8 | 135 | M 271.956 | 4.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 T

MERCEDES-BENZ E 200 T

E 200 T | 2 | 100 | M 111.940 | 7.1993-5.1996 | Engine management Motronic MP | 42
E 200 T | 2 | 100 | M 111.940 | 7.1993-5.1996 | Engine management Motronic MP | 42
E 200 T | 2 | 100 | M 111.940 | 7.1993-5.1996 | Engine management PMS | 30
E 200 T | 2 | 100 | M 111.940 | 7.1993-5.1996 | Convenience electronics Electric window lifter | 10
E 200 T | 2 | 100 | M 111.940 | 7.1993-5.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 T-Modell

MERCEDES-BENZ E 200 T-Modell

E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Lighting Litronic | 25
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Engine management HFM Ratio | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Convenience electronics Front right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Airbag AB TC | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Heater/air conditioner Automatic A/C | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ASR | 67
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Transmission control EGS | 30
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Lighting Litronic | 25
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Transmission control 5-speed automatic transmission | 57
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Convenience electronics Rear right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Heater/air conditioner Automatic heater | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ASR | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ABD PML | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Transmission control EGS | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Engine management Motronic ME | 30
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Airbag AB TC | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Transmission control EGS | 30
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Convenience electronics Roof operating unit | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Central electronics ZE | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Engine management Motronic ME | 30
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ABD | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ASR | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ABD PML | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Central electronics ZE | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Convenience electronics Lower control panel | 28
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Convenience electronics Front left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Convenience electronics Rear left door control unit | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Instrumentation Instrument cluster | 42
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ABD | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ABD | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 5.1996-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Airbag AB | 77
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 200 T-Modell | 2 | 100 | M 111.942 | 7.1999-1.2003 | Transmission control EGS | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front right door control unit | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Service Service interval reset | 20
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Trailer control unit | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Running gear/steering Electric power steering | 30
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Vehicle speed Radar sensor | 01
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Parking aid Reversing camera | 36
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Driver information Rear left display | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Running gear/steering Level control | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Engine management EKP control | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Central electronics Front central electronics | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Driver information Night driving assistant | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front left door control unit | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Driver information Central display | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Instrumentation Instrument cluster | 57
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Steering column switch module | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Central electronics Rear central electronics | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Driver information Central operating unit | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Driver information Rear right display | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Airbag AB ORC | 30
E 200 T-Modell | 2 | 135 | M 274.920 | 8.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 220

MERCEDES-BENZ E 220

E 220 | 2,2 | 110 | M 111.960 | 7.1993-6.1995 | Engine management HFM | 42
E 220 | 2,2 | 110 | M 111.960 | 7.1993-6.1995 | Airbag AB | 77
E 220 | 2,2 | 110 | M 111.960 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 220 | 2,2 | 110 | M 111.960 | 7.1993-6.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 Cabrio

MERCEDES-BENZ E 220 Cabrio

E 220 Cabrio | 2,2 | 110 | M 111.960 | 7.1993-6.1998 | Convenience electronics Electric window lifter | 10
E 220 Cabrio | 2,2 | 110 | M 111.960 | 7.1993-6.1998 | Engine management Motronic M | 42
E 220 Cabrio | 2,2 | 110 | M 111.960 | 7.1993-6.1998 | Airbag AB | 77
E 220 Cabrio | 2,2 | 110 | M 111.960 | 7.1993-6.1998 | Engine management Motronic M | 42
E 220 Cabrio | 2,2 | 110 | M 111.960 | 7.1993-6.1998 | Engine management HFM | 42
E 220 Cabrio | 2,2 | 110 | M 111.960 | 7.1993-6.1998 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 CDI

MERCEDES-BENZ E 220 CDI

E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Central electronics ZE | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Transmission control EGS | 30
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Roof operating unit | 28
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Rear right door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Heater/air conditioner Automatic heater | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD | 66
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD | 66
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD PML | 66
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control EGS | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Lower control panel | 28
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Front left door control unit | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Rear left door control unit | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Heater/air conditioner Automatic A/C | 22
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Central electronics ZE | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Engine management CR/EDC | 47
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Front right door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB TC | 77
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR | 67
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Lighting Litronic | 25
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Transmission control 5-speed automatic transmission | 57
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Rear right door control unit | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Airbag AB TC | 77
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR | 67
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Transmission control EGS | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Lower control panel | 28
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Front left door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Rear left door control unit | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Instrumentation Instrument cluster | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Heater/air conditioner Automatic A/C | 22
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Roof operating unit | 28
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Convenience electronics Front right door control unit | 42
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Engine management EDC 15C6 | 57
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Engine service Oil service EDC 15C | 47
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Airbag AB | 77
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Heater/air conditioner Automatic heater | 22
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD | 64
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 220 CDI | 2,1 | 100 | OM 611.961 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Lighting Litronic | 25
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control 5-speed automatic transmission | 57
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD PML | 66
E 220 CDI | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control EGS | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Lighting ILS VarioX (Slave) | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Central electronics Driver side central electronics | 47
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Running gear/steering Adaptive suspension system | 47
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Front right door control unit | 44
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Lower control panel | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Front right dynamic seat | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Service Dynamic service information | 47
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Airbag AB ARMADA | 77
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Belt tensioner REV L | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Central electronics Passenger side central electronics | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Transmission control 5-speed automatic transmission | 57
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Passenger side seat memory | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Front left door control unit | 44
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Rear lid control unit | 44
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Front left dynamic seat | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Electr. energy management Battery management EBM | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Transmission control EGS | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Diagnosis/bus systems Gateway | 22
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Lighting ILS VarioX | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Lighting Static ALWR | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Rear left door control unit | 44
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Roof operating unit | 52
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Driver information CD changer | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Engine management CR/EDC | 47
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Running gear/steering Level control | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Belt tensioner REV Right | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Transmission control Automated manual transmission | 43
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Central electronics Rear central electronics | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Vehicle speed Adaptive cruise control | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Service Service interval reset | 33
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Engine management EDC 16 C | 57
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Driver side seat memory | 42
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Rear right door control unit | 44
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Upper control panel | 30
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Electronic seat heating | 23
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Convenience electronics Electronic seat heating | 47
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Service Service information | 27
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 46
E 220 CDI | 2,1 | 120 | OM 646.821 | 4.2006-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Diagnosis/bus systems Gateway | 22
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Lighting ILS VarioX | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Lighting Static ALWR | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Central electronics Passenger side central electronics | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Transmission control 5-speed automatic transmission | 57
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Running gear/steering Adaptive suspension system | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Front left door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Rear left door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Roof operating unit | 52
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Electronic seat heating | 23
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Service Dynamic service information | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Running gear/steering Level control | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Lighting ILS VarioX (Slave) | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Central electronics Rear central electronics | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Vehicle speed Adaptive cruise control | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Passenger side seat memory | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Front left door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Rear lid control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Front left dynamic seat | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Electronic seat heating | 23
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Electronic seat heating | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Service Service information | 27
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Heater/air conditioner Automatic A/C | 46
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Vehicle speed Adaptive cruise control | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Passenger side seat memory | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Rear right door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Upper control panel | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Front right dynamic seat | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Driver information CD changer | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Electr. energy management Battery management EBM | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Belt tensioner REV L | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Diagnosis/bus systems Gateway | 22
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Lighting ILS VarioX | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Running gear/steering Adaptive suspension system | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Front right door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Lower control panel | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Front right dynamic seat | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Driver information CD changer | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Airbag AB ARMADA | 77
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Belt tensioner REV Right | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Transmission control Automated manual transmission | 43
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Lighting ILS VarioX (Slave) | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Central electronics Driver side central electronics | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Central electronics Rear central electronics | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Front right door control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Lower control panel | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Airbag AB ARMADA | 77
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Belt tensioner REV Right | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Transmission control EGS | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Lighting Static ALWR | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Central electronics Passenger side central electronics | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Transmission control 5-speed automatic transmission | 57
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Service Service interval reset | 33
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Engine management EDC 16 C | 57
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Driver side seat memory | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Rear right door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Upper control panel | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Electr. energy management Battery management EBM | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Service Service interval reset | 33
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Engine management EDC 16 C | 57
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Driver side seat memory | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Rear lid control unit | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Front left dynamic seat | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Convenience electronics Electronic seat heating | 47
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Service Service information | 27
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Heater/air conditioner Automatic A/C | 46
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI | 2,1 | 100 | OM 646.961 | 3.2002-1.2009 | Transmission control Automated manual transmission | 43
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Central electronics Driver side central electronics | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Rear left door control unit | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Roof operating unit | 52
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Service Dynamic service information | 47
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Running gear/steering Level control | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Belt tensioner REV L | 42
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI | 2,1 | 110 | OM 646.961 | 3.2002-3.2006 | Transmission control EGS | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Central electronics Front central electronics | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Driver information Night driving assistant | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Heater/air conditioner Automatic A/C | 43
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Rear right door control unit | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Driver information Central display | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Transmission control 5-speed automatic transmission | 57
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Lighting Adaptable xenon light, left | 5A
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Parking aid Park Distance Control (PDC) | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Instrumentation Instrument cluster | 57
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Running gear/steering Electric power steering | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Vehicle speed Radar sensor | 01
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 57
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Electronic ignition lock EZS | 77
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Front right door control unit | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Diagnosis/bus systems Gateway | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Vehicle speed Adaptive cruise control | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Driver information Rear left display | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Running gear/steering Level control | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Front left dynamic seat | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Engine management CR/EDC | 47
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Belt tensioner REV Right | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Driver assistance systems Active collision prevention | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Engine management EKP control | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Running gear/steering Adaptive suspension system | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Pump for dynamic seats | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Electronic rear lid actuation | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Rear left door control unit | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Roof operating unit | 57
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Heated steering wheel | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Service Service interval reset | 20
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Instrumentation Instrument cluster | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Trailer control unit | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Steering column switch module | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Transmission control Electr. gear selector lever (EWM) | 47
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Central electronics Rear central electronics | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Parking aid Reversing camera | 36
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Front left door control unit | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Roof operating unit | 57
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Airbag AB ORC | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Driver information Central operating unit | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Driver information Rear right display | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Rear seat heating | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Convenience electronics Front right dynamic seat | 42
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Lighting Adaptable xenon light, right | 57
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Belt tensioner REV Left | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Airbag AB ORC | 30
E 220 CDI | 2,1 | 120 | OM 651.924 | 12.2008- | Engine management CR/EDC | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 CDI T-Modell

MERCEDES-BENZ E 220 CDI T-Modell

E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Central electronics ZE | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Engine service Oil service EDC 15C | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Airbag AB | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Lower control panel | 28
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Front right door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB TC | 77
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Heater/air conditioner Automatic A/C | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Airbag AB | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Airbag AB | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Transmission control EGS | 30
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Lighting Litronic | 25
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Engine management CR/EDC | 47
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Rear right door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD PML | 66
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control EGS | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Lighting Litronic | 25
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Airbag AB | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Airbag AB | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Roof operating unit | 28
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Central electronics ZE | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Front left door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Convenience electronics Rear left door control unit | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Airbag AB | 77
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Heater/air conditioner Automatic heater | 22
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD | 64
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD | 66
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD | 66
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ABD PML | 66
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control EGS | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Engine management EDC 15C6 | 57
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Airbag AB TC | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI T-Modell | 2,1 | 100 | OM 611.961 | 7.1999-1.2003 | Transmission control EGS | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Transmission control 5-speed automatic transmission | 57
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR | 67
E 220 CDI T-Modell | 2,2 | 92 | OM 611.961 | 7.1998-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Lighting ILS VarioX | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Lighting Static ALWR | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Central electronics Rear central electronics | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Running gear/steering Adaptive suspension system | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Lower control panel | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Driver information CD changer | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Service Service information | 27
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Engine management CR/EDC | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Transmission control EGS | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Diagnosis/bus systems Gateway | 22
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Central electronics Driver side central electronics | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Engine management EDC 16 C | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Front right door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Rear right door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Upper control panel | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Front right dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Electronic seat heating | 23
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Heater/air conditioner Automatic A/C | 46
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Belt tensioner REV L | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Lighting ILS VarioX (Slave) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Central electronics Passenger side central electronics | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Vehicle speed Adaptive cruise control | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Driver side seat memory | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Front left door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Roof operating unit | 52
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Electr. energy management Battery management EBM | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Service Dynamic service information | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Airbag AB ARMADA | 77
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Running gear/steering Level control | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Belt tensioner REV Right | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Transmission control Automated manual transmission | 43
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Service Service interval reset | 33
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Passenger side seat memory | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Rear left door control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Rear lid control unit | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Front left dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Convenience electronics Electronic seat heating | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 646.821 | 4.2006-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Lighting ILS VarioX (Slave) | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Central electronics Rear central electronics | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Vehicle speed Adaptive cruise control | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Passenger side seat memory | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Rear right door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Front left dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Electr. energy management Battery management EBM | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Central electronics Passenger side central electronics | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Service Service interval reset | 33
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Engine management EDC 16 C | 57
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Rear left door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Rear lid control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Front left dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Electronic seat heating | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Service Service information | 27
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Heater/air conditioner Automatic A/C | 46
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Belt tensioner REV L | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Diagnosis/bus systems Gateway | 22
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Central electronics Driver side central electronics | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Front right door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Rear lid control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Roof operating unit | 52
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Electronic seat heating | 23
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Driver information CD changer | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Airbag AB ARMADA | 77
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Belt tensioner REV Right | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Transmission control Automated manual transmission | 43
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Lighting ILS VarioX (Slave) | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Central electronics Rear central electronics | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Transmission control 5-speed automatic transmission | 57
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Running gear/steering Adaptive suspension system | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Trailer attachment recognition | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Front right door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Roof operating unit | 52
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Electronic seat heating | 23
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Service Dynamic service information | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Running gear/steering Level control | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Belt tensioner REV Right | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Transmission control EGS | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Lighting ILS VarioX | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Lighting Static ALWR | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Central electronics Passenger side central electronics | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Transmission control 5-speed automatic transmission | 57
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Service Service interval reset | 33
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Engine management EDC 16 C | 57
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Driver side seat memory | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Front left door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Lower control panel | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Electronic seat heating | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Service Service information | 27
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Heater/air conditioner Automatic A/C | 46
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Central electronics Driver side central electronics | 47
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Parking aid Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Driver side seat memory | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Rear right door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Upper control panel | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Front right dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Driver information CD changer | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Electr. energy management Battery management EBM | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Transmission control Automated manual transmission | 43
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Running gear/steering Adaptive suspension system | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Rear left door control unit | 44
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Upper control panel | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Front right dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Service Dynamic service information | 47
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Running gear/steering Level control | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Belt tensioner REV L | 42
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 100 | OM 646.961 | 2.2003-8.2009 | Transmission control EGS | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Diagnosis/bus systems Gateway | 22
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Lighting ILS VarioX | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Lighting Static ALWR | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Vehicle speed Adaptive cruise control | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Passenger side seat memory | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Front left door control unit | 44
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Lower control panel | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Convenience electronics Electronic rear lid actuation | 31
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Airbag AB ARMADA | 77
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Heater/air conditioner Comfort air conditioning | 46
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 220 CDI T-Modell | 2,1 | 110 | OM 646.961 | 2.2003-3.2006 | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Driver information Night driving assistant | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Front left door control unit | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Roof operating unit | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Airbag AB ORC | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Driver information Central operating unit | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Driver information Rear left display | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Rear seat heating | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Belt tensioner REV Right | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Instrumentation Instrument cluster | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Engine management EKP control | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Central electronics Rear central electronics | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Roof operating unit | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Instrumentation Instrument cluster | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Running gear/steering Electric power steering | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Engine management CR/EDC | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Central electronics Front central electronics | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Parking aid Reversing camera | 36
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Front right door control unit | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Driver information Central display | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Running gear/steering Level control | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Engine management CR/EDC | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Service Service interval reset | 20
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Belt tensioner REV Left | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Airbag AB ORC | 30
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Driver information Rear right display | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Trailer control unit | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Convenience electronics Steering column switch module | 42
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Vehicle speed Radar sensor | 01
E 220 CDI T-Modell | 2,1 | 125 | OM 651.924 | 8.2009- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 Coupe

MERCEDES-BENZ E 220 Coupe

E 220 Coupe | 2,2 | 110 | M 111.960 | 7.1993-6.1997 | Convenience electronics Electric window lifter | 10
E 220 Coupe | 2,2 | 110 | M 111.960 | 7.1993-6.1997 | Engine management Motronic M | 42
E 220 Coupe | 2,2 | 110 | M 111.960 | 7.1993-6.1997 | Airbag AB | 77
E 220 Coupe | 2,2 | 110 | M 111.960 | 7.1993-6.1997 | Airbag AB | 77
E 220 Coupe | 2,2 | 110 | M 111.960 | 7.1993-6.1997 | Engine management Motronic M | 42
E 220 Coupe | 2,2 | 110 | M 111.960 | 7.1993-6.1997 | Engine management HFM | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 DIESEL

MERCEDES-BENZ E 220 DIESEL

E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Convenience electronics Lower control panel | 28
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Central electronics ZE | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Heater/air conditioner Automatic A/C | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ASR | 67
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ABD | 66
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ABD | 66
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Transmission control 5-speed automatic transmission | 57
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Convenience electronics Rear right door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Transmission control EGS | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Lighting Litronic | 25
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Convenience electronics Front right door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Airbag AB | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Airbag AB TC | 77
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Heater/air conditioner Automatic heater | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ABD | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ASR | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ASR | 64
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ABD PML | 66
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Traction control system ABS/ABD PML | 66
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Convenience electronics Roof operating unit | 28
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Convenience electronics Front left door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Convenience electronics Rear left door control unit | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Instrumentation Instrument cluster | 42
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 220 DIESEL | 2,2 | 55 | OM 604.912 | 6.1995-5.1999 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 220 T

MERCEDES-BENZ E 220 T

E 220 T | 2,2 | 110 | M 111.960 | 7.1993-5.1996 | Engine management HFM | 42
E 220 T | 2,2 | 110 | M 111.960 | 7.1993-5.1996 | Engine management Motronic M | 42
E 220 T | 2,2 | 110 | M 111.960 | 7.1993-5.1996 | Convenience electronics Electric window lifter | 10
E 220 T | 2,2 | 110 | M 111.960 | 7.1993-5.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 230

MERCEDES-BENZ E 230

E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Lighting Litronic | 25
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Heater/air conditioner Automatic A/C | 22
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ASR | 67
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Transmission control 5-speed automatic transmission | 57
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Convenience electronics Rear right door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ABD | 66
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ABD | 66
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Transmission control EGS | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Convenience electronics Roof operating unit | 28
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Central electronics ZE | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Engine management HFM Ratio | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Convenience electronics Front right door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ABD | 64
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ASR | 64
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ABD PML | 66
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Convenience electronics Lower control panel | 28
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Convenience electronics Front left door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Convenience electronics Rear left door control unit | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Instrumentation Instrument cluster | 42
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Airbag AB | 77
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Airbag AB TC | 77
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Heater/air conditioner Automatic heater | 22
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ASR | 64
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Traction control system ABS/ABD PML | 66
E 230 | 2,3 | 110 | M 111.970 | 6.1995-8.1997 | Transmission control EGS | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Diagnosis/bus systems Gateway | 22
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Lighting ILS VarioX | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Lighting Static ALWR | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Engine management Motronic ME | 46
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Front right door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Rear right door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Upper control panel | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Front right dynamic seat | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Steering column switch module | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Heater/air conditioner Automatic A/C | 46
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Central electronics Passenger side central electronics | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Vehicle speed Adaptive cruise control | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Driver side seat memory | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Front left door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Roof operating unit | 52
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Electronic seat heating | 23
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Electronic seat heating | 47
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Service Service information | 27
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Instrumentation Instrument cluster | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Belt tensioner REV Right | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Transmission control Automated manual transmission | 43
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Lighting ILS VarioX (Slave) | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Central electronics Driver side central electronics | 47
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Service Service interval reset | 33
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Passenger side seat memory | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Rear left door control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Rear lid control unit | 44
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Front left dynamic seat | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Service Dynamic service information | 47
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Running gear/steering Level control | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Belt tensioner REV L | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Central electronics Rear central electronics | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Transmission control 5-speed automatic transmission | 57
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Running gear/steering Adaptive suspension system | 47
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Lower control panel | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Driver information CD changer | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Electr. energy management Battery management EBM | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Airbag AB ARMADA | 77
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Transmission control EGS | 42
E 230 | 2,5 | 150 | M 272.922 | 9.2007-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65


DVD 2014/3:PKW:MERCEDES-BENZ:E 230 T-Modell

MERCEDES-BENZ E 230 T-Modell

E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Convenience electronics Lower control panel | 28
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Central electronics ZE | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Convenience electronics Front right door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Airbag AB | 77
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Airbag AB | 77
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Heater/air conditioner Automatic A/C | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ASR | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ASR | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Engine management HFM Ratio | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Convenience electronics Rear right door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Instrumentation Instrument cluster | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Transmission control EGS | 30
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Convenience electronics Roof operating unit | 28
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Lighting Litronic | 25
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Convenience electronics Rear left door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Airbag AB | 77
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Airbag AB TC | 77
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Heater/air conditioner Automatic heater | 22
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ABD | 64
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ABD | 66
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ABD | 66
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Transmission control EGS | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Transmission control 5-speed automatic transmission | 57
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Convenience electronics Front left door control unit | 42
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Airbag AB | 77
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Airbag AB | 77
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ASR | 67
E 230 T-Modell | 2,3 | 110 | M 111.970 | 5.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Lighting ILS VarioX (Slave) | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Central electronics Driver side central electronics | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Engine management Motronic ME | 46
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Driver side seat memory | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Front right door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Rear right door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Front left dynamic seat | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Electr. energy management Battery management EBM | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Instrumentation Instrument cluster | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Central electronics Passenger side central electronics | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Vehicle speed Adaptive cruise control | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Running gear/steering Adaptive suspension system | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Upper control panel | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Roof operating unit | 52
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Steering column switch module | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Electronic seat heating | 23
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Electronic seat heating | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Service Dynamic service information | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Belt tensioner REV L | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Transmission control Automated manual transmission | 43
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Lighting Static ALWR | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Transmission control 5-speed automatic transmission | 57
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Passenger side seat memory | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Rear left door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Rear lid control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Airbag AB ARMADA | 77
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 46
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Diagnosis/bus systems Gateway | 22
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Lighting ILS VarioX | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Central electronics Rear central electronics | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Service Service interval reset | 33
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Front left door control unit | 44
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Lower control panel | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Front right dynamic seat | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Driver information CD changer | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Service Service information | 27
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Running gear/steering Level control | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Belt tensioner REV Right | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Transmission control EGS | 42
E 230 T-Modell | 2,5 | 150 | M 272.922 | 9.2007-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65


DVD 2014/3:PKW:MERCEDES-BENZ:E 240

MERCEDES-BENZ E 240

E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 22
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Central electronics ZE | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Convenience electronics Front left door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Convenience electronics Rear left door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Instrumentation Instrument cluster | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Airbag AB | 77
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 65
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 64
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Heater/air conditioner Automatic A/C | 22
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ASR | 64
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ASR | 64
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Transmission control Electr. gear selector lever (EWM) | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Lighting Litronic | 25
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Engine management Motronic ME | 35
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Parking aid Park Distance Control (PDC) | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Airbag AB | 77
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Heater/air conditioner Air conditioning regulator | 22
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ABD PML | 66
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Transmission control EGS | 30
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Steering wheel electron. Multi-function steering wheel | 22
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Convenience electronics Roof operating unit | 28
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Convenience electronics Electronic ignition lock EZS | 22
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Convenience electronics Rear right door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Airbag AB | 77
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Airbag AB | 77
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Airbag AB | 77
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Driving safety system ESP Electronic stability program ESP | 65
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Heater/air conditioner Automatic heater | 22
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ABD | 64
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ABD | 66
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ABD | 66
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ABD PML | 66
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Convenience electronics Lower control panel | 28
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Engine management Motronic ME | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Transmission control 5-speed automatic transmission | 57
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Convenience electronics Front right door control unit | 42
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Airbag AB TC | 77
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ASR | 67
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 | 2,4 | 125 | M 112.911 | 9.1997-4.2000 | Transmission control EGS | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Central electronics Rear central electronics | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Driver side seat memory | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Front left door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Lower control panel | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Driver information CD changer | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Airbag AB ARMADA | 77
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Heater/air conditioner Automatic A/C | 46
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Diagnosis/bus systems Gateway | 22
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Lighting ILS VarioX | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Lighting Static ALWR | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Central electronics Passenger side central electronics | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Vehicle speed Adaptive cruise control | 30
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Running gear/steering Adaptive suspension system | 47
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Rear right door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Upper control panel | 30
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Front left dynamic seat | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Electronic seat heating | 23
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Service Service information | 27
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Running gear/steering Level control | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Transmission control EGS | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Engine management Motronic ME | 35
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Passenger side seat memory | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Front right door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Steering column switch module | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Electr. energy management Battery management EBM | 30
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Instrumentation Instrument cluster | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Belt tensioner REV L | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Transmission control Automated manual transmission | 43
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Lighting ILS VarioX (Slave) | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Central electronics Driver side central electronics | 47
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Transmission control 5-speed automatic transmission | 57
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Service Service interval reset | 33
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Rear left door control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Rear lid control unit | 44
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Roof operating unit | 52
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Front right dynamic seat | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Convenience electronics Electronic seat heating | 47
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Service Dynamic service information | 47
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Belt tensioner REV Right | 42
E 240 | 2,6 | 130 | M 112.913 | 3.2002-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Convenience electronics Roof operating unit | 28
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Engine management Motronic ME | 35
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Convenience electronics Rear right door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Airbag AB | 77
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Heater/air conditioner Automatic heater | 22
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ABD PML | 66
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Lighting Litronic | 25
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Convenience electronics Front right door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Airbag AB | 77
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Airbag AB | 77
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Heater/air conditioner Automatic A/C | 22
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ASR | 67
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ABD | 66
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ABD | 66
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Transmission control EGS | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Central electronics ZE | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Transmission control 5-speed automatic transmission | 57
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Convenience electronics Front left door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Convenience electronics Rear left door control unit | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Airbag AB | 77
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Transmission control EGS | 30
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Convenience electronics Lower control panel | 28
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Instrumentation Instrument cluster | 42
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Airbag AB | 77
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Airbag AB TC | 77
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ABD | 64
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ASR | 64
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ASR | 64
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Traction control system ABS/ABD PML | 66
E 240 | 2,6 | 125 | M 112.914 | 4.2000-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 240 4MATIC

MERCEDES-BENZ E 240 4MATIC

E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Lighting ILS VarioX | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Lighting Static ALWR | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Central electronics Driver side central electronics | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Driver side seat memory | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Rear left door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Upper control panel | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Front right dynamic seat | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Steering column switch module | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Electr. energy management Battery management EBM | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Running gear/steering Level control | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Belt tensioner REV L | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Central electronics Rear central electronics | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Vehicle speed Adaptive cruise control | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Service Service interval reset | 33
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Running gear/steering Adaptive suspension system | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Front left door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Lower control panel | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Electronic seat heating | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Service Dynamic service information | 47
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Heater/air conditioner Automatic A/C | 46
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Transmission control Automated manual transmission | 43
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Lighting ILS VarioX (Slave) | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Transmission control 5-speed automatic transmission | 57
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Passenger side seat memory | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Front right door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Rear lid control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Roof operating unit | 52
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Airbag AB ARMADA | 77
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Belt tensioner REV Right | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Diagnosis/bus systems Gateway | 22
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Central electronics Passenger side central electronics | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Engine management Motronic ME | 35
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Rear right door control unit | 44
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Front left dynamic seat | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Convenience electronics Electronic seat heating | 23
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Driver information CD changer | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Service Service information | 27
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Instrumentation Instrument cluster | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Transmission control EGS | 42
E 240 4MATIC | 2,6 | 130 | M 112.917 | 9.2003-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65


DVD 2014/3:PKW:MERCEDES-BENZ:E 240 4MATIC T-Modell

MERCEDES-BENZ E 240 4MATIC T-Modell

E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Central electronics Driver side central electronics | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Service Service interval reset | 33
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Driver side seat memory | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Rear right door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Upper control panel | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Front right dynamic seat | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Driver information CD changer | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Electr. energy management Battery management EBM | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Instrumentation Instrument cluster | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Belt tensioner REV L | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Diagnosis/bus systems Gateway | 22
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Lighting ILS VarioX | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Lighting Static ALWR | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Engine management Motronic ME | 35
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Passenger side seat memory | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Front left door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Lower control panel | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Steering column switch module | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Airbag AB ARMADA | 77
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Belt tensioner REV Right | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Transmission control EGS | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Central electronics Passenger side central electronics | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Vehicle speed Adaptive cruise control | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Rear left door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Rear lid control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Front left dynamic seat | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Electronic seat heating | 23
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Electronic seat heating | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Service Service information | 27
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Heater/air conditioner Automatic A/C | 46
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Transmission control Automated manual transmission | 43
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Lighting ILS VarioX (Slave) | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Central electronics Rear central electronics | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Transmission control 5-speed automatic transmission | 57
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Running gear/steering Adaptive suspension system | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Front right door control unit | 44
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Convenience electronics Roof operating unit | 52
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Service Dynamic service information | 47
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Running gear/steering Level control | 42
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 4MATIC T-Modell | 2,6 | 130 | M 112.917 | 9.2003-8.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 240 T-Modell

MERCEDES-BENZ E 240 T-Modell

E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Airbag AB TC | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Transmission control EGS | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Central electronics ZE | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Transmission control 5-speed automatic transmission | 57
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Convenience electronics Front left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Convenience electronics Rear left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Heater/air conditioner Automatic A/C | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Central electronics ZE | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Convenience electronics Lower control panel | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Engine management Motronic ME | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Instrumentation Instrument cluster | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Airbag AB TC | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Heater/air conditioner Air conditioning regulator | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ABD | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Transmission control EGS | 30
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Transmission control EGS | 30
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Convenience electronics Roof operating unit | 28
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Parking aid Park Distance Control (PDC) | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Convenience electronics Rear right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Heater/air conditioner Automatic heater | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ABD | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ABD | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ABD PML | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Lighting Litronic | 25
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Engine management Motronic ME | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Lighting Litronic | 25
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Convenience electronics Front right door control unit | 42
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Airbag AB | 77
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ASR | 67
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ABD PML | 66
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,4 | 125 | M 112.911 | 9.1997-6.1999 | Transmission control EGS | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Running gear/steering Adaptive suspension system | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Rear left door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 52
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Driver information CD changer | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Service Dynamic service information | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Belt tensioner REV Right | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Transmission control EGS | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Lighting ILS VarioX | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Lighting Static ALWR | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Central electronics Driver side central electronics | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Vehicle speed Adaptive cruise control | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Driver side seat memory | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Upper control panel | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Front left dynamic seat | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Service Service information | 27
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Diagnosis/bus systems Gateway | 22
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Central electronics Passenger side central electronics | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Service Service interval reset | 33
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Rear lid control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Front right dynamic seat | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 23
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 47
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Running gear/steering Level control | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Belt tensioner REV L | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Transmission control Automated manual transmission | 43
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Lighting ILS VarioX (Slave) | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Engine management Motronic ME | 35
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Rear right door control unit | 44
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Lower control panel | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Electr. energy management Battery management EBM | 30
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Airbag AB ARMADA | 77
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 46
E 240 T-Modell | 2,6 | 130 | M 112.913 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Lighting Litronic | 25
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Engine management Motronic ME | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ABD | 64
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ABD | 66
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ABD | 66
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Engine management Motronic ME | 35
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Transmission control EGS | 30
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Convenience electronics Lower control panel | 28
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Central electronics ZE | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Airbag AB | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ASR | 64
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Instrumentation Instrument cluster | 42
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Airbag AB TC | 77
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ASR | 67
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 240 T-Modell | 2,6 | 125 | M 112.914 | 6.1999-1.2003 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 DIESEL

MERCEDES-BENZ E 250 DIESEL

E 250 DIESEL | 2,5 | 83 | OM 605.911 | 7.1993-6.1995 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.911 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Central electronics ZE | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Transmission control 5-speed automatic transmission | 57
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Convenience electronics Rear right door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ABD PML | 66
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Transmission control EGS | 30
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Convenience electronics Roof operating unit | 28
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Engine management EDC/MSA 15.1 | 30
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Instrumentation Instrument cluster | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Airbag AB TC | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Heater/air conditioner Automatic heater | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ABD | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ASR | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ASR | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Lighting Litronic | 25
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Convenience electronics Front left door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Convenience electronics Rear left door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Convenience electronics Lower control panel | 28
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Convenience electronics Front right door control unit | 42
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Airbag AB | 77
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Heater/air conditioner Automatic A/C | 22
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ASR | 67
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ABD | 66
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ABD | 66
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Traction control system ABS/ABD PML | 66
E 250 DIESEL | 2,5 | 83 | OM 605.912 | 6.1995-5.1999 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 DIESEL T

MERCEDES-BENZ E 250 DIESEL T

E 250 DIESEL T | 2,5 | 83 | OM 605.911 | 7.1993-5.1996 | Convenience electronics Electric window lifter | 10
E 250 DIESEL T | 2,5 | 83 | OM 605.911 | 7.1993-5.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 DIESEL T-Modell

MERCEDES-BENZ E 250 DIESEL T-Modell

E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Steering wheel electron. Multi-function steering wheel | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Central electronics ZE | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Convenience electronics Front left door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Convenience electronics Rear left door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Airbag AB | 77
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Airbag AB | 77
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Driving safety system ESP Electronic stability program ESP | 65
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Heater/air conditioner Automatic heater | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Transmission control Electr. gear selector lever (EWM) | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Lighting Litronic | 25
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Parking aid Park Distance Control (PDC) | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Engine management EDC/MSA 15.1 | 30
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Airbag AB | 77
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Airbag AB TC | 77
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Heater/air conditioner Automatic A/C | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ASR | 67
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ABD | 66
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ABD PML | 66
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Transmission control EGS | 30
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Transmission control EGS | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Convenience electronics Roof operating unit | 28
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Transmission control 5-speed automatic transmission | 57
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Convenience electronics Rear right door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Engine management VE/EDC | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Instrumentation Instrument cluster | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Driving safety system ESP Electronic stability program ESP | 65
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Heater/air conditioner Air conditioning regulator | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ASR | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ABD PML | 66
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Convenience electronics Lower control panel | 28
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Convenience electronics Electronic ignition lock EZS | 22
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Convenience electronics Front right door control unit | 42
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Airbag AB | 77
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Airbag AB | 77
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Driving safety system ESP Electronic stability program ESP | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ABD | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ASR | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ABD | 66
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 DIESEL T-Modell | 2,5 | 83 | OM 605.912 | 5.1996-6.1998 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 TURBODIESEL

MERCEDES-BENZ E 250 TURBODIESEL

E 250 TURBODIESEL | 2,5 | 93 | OM 602.962 | 7.1993-6.1995 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Lighting Litronic | 25
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Engine management EDC/MSA 15.1 | 30
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ASR | 67
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Transmission control EGS | 30
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Transmission control EGS | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Convenience electronics Lower control panel | 28
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Central electronics ZE | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Instrumentation Instrument cluster | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Airbag AB TC | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Airbag AB | 77
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ABD | 64
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 250 TURBODIESEL | 2,5 | 110 | OM 605.962 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 TURBODIESEL T

MERCEDES-BENZ E 250 TURBODIESEL T

E 250 TURBODIESEL T | 2,5 | 93 | OM 602.962 | 7.1993-6.1995 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 250 TURBODIESEL T-Modell

MERCEDES-BENZ E 250 TURBODIESEL T-Modell

E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Lighting Litronic | 25
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Convenience electronics Front left door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Airbag AB | 77
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ASR | 67
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Transmission control EGS | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Convenience electronics Roof operating unit | 28
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Parking aid Park Distance Control (PDC) | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Convenience electronics Rear left door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Airbag AB | 77
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Airbag AB | 77
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Airbag AB | 77
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Heater/air conditioner Air conditioning regulator | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Heater/air conditioner Automatic A/C | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ASR | 64
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ASR | 64
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Central electronics ZE | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Transmission control 5-speed automatic transmission | 57
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Convenience electronics Rear right door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ABD PML | 66
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Transmission control EGS | 30
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Convenience electronics Lower control panel | 28
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Convenience electronics Front right door control unit | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Engine management EDC/MSA 15.1 | 30
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Instrumentation Instrument cluster | 42
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Airbag AB | 77
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Airbag AB TC | 77
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Heater/air conditioner Automatic heater | 22
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ABD | 64
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ABD | 66
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ABD | 66
E 250 TURBODIESEL T-Modell | 2,5 | 110 | OM 605.962 | 9.1997-8.1999 | Traction control system ABS/ABD PML | 66


DVD 2014/3:PKW:MERCEDES-BENZ:E 270 CDI

MERCEDES-BENZ E 270 CDI

E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Convenience electronics Lower control panel | 28
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Central electronics ZE | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Convenience electronics Rear right door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Convenience electronics Rear left door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Instrumentation Instrument cluster | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Airbag AB | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ABD | 64
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ABD | 66
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ABD | 66
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Engine management EDC 15C6 | 57
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Airbag AB | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Heater/air conditioner Automatic heater | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ASR | 67
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Transmission control EGS | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Convenience electronics Roof operating unit | 28
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Lighting Litronic | 25
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Transmission control 5-speed automatic transmission | 57
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Convenience electronics Front left door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Convenience electronics Front right door control unit | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Engine service Oil service EDC 15C | 47
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Airbag AB | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Airbag AB | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ASR | 64
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ASR | 64
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Airbag AB | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Airbag AB TC | 77
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Heater/air conditioner Automatic A/C | 22
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 270 CDI | 2,7 | 125 | OM 612.961 | 6.1999-3.2002 | Transmission control EGS | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Diagnosis/bus systems Gateway | 22
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Lighting ILS VarioX | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Lighting Static ALWR | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Front right door control unit | 44
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Upper control panel | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Roof operating unit | 52
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Electronic seat heating | 23
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Electronic seat heating | 47
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Service Service information | 27
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Instrumentation Instrument cluster | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Transmission control EGS | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Central electronics Passenger side central electronics | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Vehicle speed Adaptive cruise control | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Running gear/steering Adaptive suspension system | 47
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Rear right door control unit | 44
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Front left dynamic seat | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Airbag AB ARMADA | 77
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Lighting ILS VarioX (Slave) | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Central electronics Driver side central electronics | 47
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Transmission control 5-speed automatic transmission | 57
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Service Service interval reset | 33
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Passenger side seat memory | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Rear left door control unit | 44
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Lower control panel | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Electr. energy management Battery management EBM | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Service Dynamic service information | 47
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Running gear/steering Level control | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Belt tensioner REV Right | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Central electronics Rear central electronics | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Engine management EDC 16 C | 57
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Driver side seat memory | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Front left door control unit | 44
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Rear lid control unit | 44
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Front right dynamic seat | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Convenience electronics Steering column switch module | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Driver information CD changer | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Heater/air conditioner Automatic A/C | 46
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Belt tensioner REV L | 42
E 270 CDI | 2,7 | 120 | OM 647.961 | 3.2002-3.2005 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:E 270 CDI T-Modell

MERCEDES-BENZ E 270 CDI T-Modell

E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Lighting Litronic | 25
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Engine management EDC 15C6 | 57
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Airbag AB | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ASR | 64
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ASR | 64
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Engine service Oil service EDC 15C | 47
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Airbag AB | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Airbag AB TC | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ABD | 66
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Transmission control EGS | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Central electronics ZE | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Airbag AB | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ASR | 67
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ABD | 66
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Convenience electronics Lower control panel | 28
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Airbag AB | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Instrumentation Instrument cluster | 42
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Airbag AB | 77
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ABD | 64
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 270 CDI T-Modell | 2,7 | 125 | OM 612.961 | 6.1999-1.2003 | Transmission control EGS | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Lighting ILS VarioX (Slave) | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Rear left door control unit | 44
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Upper control panel | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Airbag AB ARMADA | 77
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Diagnosis/bus systems Gateway | 22
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Lighting ILS VarioX | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Vehicle speed Adaptive cruise control | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Running gear/steering Adaptive suspension system | 47
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Rear right door control unit | 44
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 52
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 47
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Service Dynamic service information | 47
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 46
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Belt tensioner REV L | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Transmission control Automated manual transmission | 43
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Lighting Static ALWR | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Central electronics Driver side central electronics | 47
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Engine management EDC 16 C | 57
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Driver side seat memory | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 44
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Rear lid control unit | 44
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Front right dynamic seat | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Electr. energy management Battery management EBM | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Running gear/steering Level control | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Central electronics Passenger side central electronics | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Service Service interval reset | 33
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 44
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Lower control panel | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Front left dynamic seat | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 23
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Driver information CD changer | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Service Service information | 27
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Belt tensioner REV Right | 42
E 270 CDI T-Modell | 2,7 | 120 | OM 647.961 | 2.2003-3.2005 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 280

MERCEDES-BENZ E 280

E 280 | 2,8 | 142 | M 104.942 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 280 | 2,8 | 142 | M 104.942 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 280 | 2,8 | 142 | M 104.942 | 7.1993-6.1995 | Engine management Motronic M | 42
E 280 | 2,8 | 142 | M 104.942 | 7.1993-6.1995 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.942 | 7.1993-6.1995 | Engine management Motronic M | 42
E 280 | 2,8 | 142 | M 104.942 | 7.1993-6.1995 | Engine management HFM | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Convenience electronics Lower control panel | 28
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Engine management Motronic M | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Convenience electronics Rear right door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Heater/air conditioner Automatic heater | 22
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ABD | 64
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ABD | 66
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ABD | 66
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ABD PML | 66
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Transmission control EGS | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Convenience electronics Roof operating unit | 28
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Central electronics ZE | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Transmission control 5-speed automatic transmission | 57
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Convenience electronics Front right door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ABD PML | 66
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Transmission control EGS | 30
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Convenience electronics Front left door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Convenience electronics Rear left door control unit | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Instrumentation Instrument cluster | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Heater/air conditioner Air conditioning regulator | 22
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Heater/air conditioner Automatic A/C | 22
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ASR | 64
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ASR | 64
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Lighting Litronic | 25
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Engine management HFM Ratio | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Parking aid Park Distance Control (PDC) | 42
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Electr. accelerator pedal EMS | 22
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Airbag AB | 77
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Airbag AB TC | 77
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ASR | 67
E 280 | 2,8 | 142 | M 104.945 | 1.1996-2.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Convenience electronics Lower control panel | 28
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Convenience electronics Front right door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Heater/air conditioner Automatic heater | 22
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ABD | 64
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ABD | 66
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ABD | 66
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ABD PML | 66
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Engine management Motronic ME | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Transmission control 5-speed automatic transmission | 57
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Convenience electronics Rear right door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ASR | 67
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Transmission control EGS | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Convenience electronics Roof operating unit | 28
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Lighting Litronic | 25
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Convenience electronics Rear left door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Instrumentation Instrument cluster | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Airbag AB TC | 77
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Heater/air conditioner Automatic A/C | 22
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ASR | 64
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ASR | 64
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Central electronics ZE | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Engine management Motronic ME | 35
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Convenience electronics Front left door control unit | 42
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Airbag AB | 77
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Traction control system ABS/ABD PML | 66
E 280 | 2,8 | 150 | M 112.921 | 6.1995-1.2003 | Transmission control EGS | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Diagnosis/bus systems Gateway | 22
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Lighting ILS VarioX | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Engine management Motronic ME | 46
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Driver side seat memory | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Front right door control unit | 44
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Rear lid control unit | 44
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Lower control panel | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Front right dynamic seat | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Steering column switch module | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Service Dynamic service information | 47
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Running gear/steering Level control | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Belt tensioner REV L | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Lighting ILS VarioX (Slave) | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Central electronics Passenger side central electronics | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Vehicle speed Adaptive cruise control | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Service Service interval reset | 33
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Running gear/steering Adaptive suspension system | 47
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Rear right door control unit | 44
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 47
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Service Service information | 27
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Heater/air conditioner Automatic A/C | 46
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Transmission control Automated manual transmission | 43
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Central electronics Driver side central electronics | 47
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Passenger side seat memory | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Rear left door control unit | 44
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Upper control panel | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Roof operating unit | 52
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Airbag AB ARMADA | 77
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Belt tensioner REV Right | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Lighting Static ALWR | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Central electronics Rear central electronics | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Transmission control 5-speed automatic transmission | 57
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Front left door control unit | 44
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Front left dynamic seat | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 23
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Driver information CD changer | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Electr. energy management Battery management EBM | 30
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Instrumentation Instrument cluster | 42
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 280 | 3 | 170 | M 272.943 | 4.2005-3.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 4MATIC

MERCEDES-BENZ E 280 4MATIC

E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Lower control panel | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Central electronics ZE | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Engine management Motronic ME | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB TC | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Lighting Litronic | 25
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Instrumentation Instrument cluster | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control EGS | 30
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Central electronics ZE | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Engine management Motronic ME | 35
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control EGS | 30
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Lighting Litronic | 25
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR | 67
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB TC | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control EGS | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control EGS | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Engine management Motronic ME | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 280 4MATIC | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Diagnosis/bus systems Gateway | 22
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Lighting ILS VarioX | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Lighting Static ALWR | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Transmission control 5-speed automatic transmission | 57
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Trailer attachment recognition | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Front right door control unit | 44
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Roof operating unit | 52
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Driver information CD changer | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Airbag AB ARMADA | 77
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Belt tensioner REV Right | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Transmission control Automated manual transmission | 43
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Lighting ILS VarioX (Slave) | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Central electronics Driver side central electronics | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Transmission control 5-speed automatic transmission | 57
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Running gear/steering Adaptive suspension system | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Front right door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Lower control panel | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Steering column switch module | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 23
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Service Dynamic service information | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Running gear/steering Level control | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Belt tensioner REV Right | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Transmission control EGS | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Central electronics Passenger side central electronics | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Parking aid Park Distance Control (PDC) | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Passenger side seat memory | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Rear right door control unit | 44
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Upper control panel | 30
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Front right dynamic seat | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Electronic ignition lock EZS | 30
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Electronic seat heating | 47
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Service Service information | 27
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Heater/air conditioner Automatic A/C | 46
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Transmission control EGS | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Service Service interval reset | 33
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Engine management Motronic ME | 46
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Rear left door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Rear lid control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Front right dynamic seat | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 47
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Service Service information | 27
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Heater/air conditioner Automatic A/C | 46
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Belt tensioner REV L | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Diagnosis/bus systems System diagnosis | 29
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Lighting ILS VarioX (Slave) | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Central electronics Rear central electronics | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Vehicle speed Adaptive cruise control | 30
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Driver side seat memory | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Front left door control unit | 44
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Lower control panel | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Steering column switch module | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Service Dynamic service information | 47
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Running gear/steering Level control | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Transmission control 5/7-speed automatic transmission | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Diagnosis/bus systems Gateway | 22
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Lighting ILS VarioX | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Lighting Static ALWR | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Central electronics Passenger side central electronics | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Vehicle speed Adaptive cruise control | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Passenger side seat memory | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Front left door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Upper control panel | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Roof operating unit | 52
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Airbag AB ARMADA | 77
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Central electronics Driver side central electronics | 47
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Service Service interval reset | 33
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Running gear/steering Adaptive suspension system | 47
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Rear left door control unit | 44
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Rear lid control unit | 44
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Front left dynamic seat | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Pump for dynamic seats | 44
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Electronic seat heating | 23
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Convenience electronics Electronic rear lid actuation | 31
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Electr. energy management Battery management EBM | 30
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Instrumentation Instrument cluster | 42
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Heater/air conditioner Comfort air conditioning | 46
E 280 4MATIC | 3 | 0 | M 272.944 | 9.2006-8.2007 | Belt tensioner REV L | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Central electronics Rear central electronics | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Driver side seat memory | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Rear right door control unit | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Front left dynamic seat | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Driver information CD changer | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Electr. energy management Battery management EBM | 30
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Instrumentation Instrument cluster | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 4MATIC | 3 | 170 | M 272.944 | 4.2005-3.2009 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 4MATIC T-Modell

MERCEDES-BENZ E 280 4MATIC T-Modell

E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Central electronics ZE | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR | 67
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control EGS | 30
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control EGS | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Lighting Litronic | 25
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Central electronics ZE | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control EGS | 30
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control EGS | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB TC | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Lower control panel | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Engine management Motronic ME | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Instrumentation Instrument cluster | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Airbag AB TC | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Lighting Litronic | 25
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Engine management Motronic ME | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Airbag AB | 77
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 280 4MATIC T-Modell | 2,8 | 150 | M 112.921 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Engine management Motronic ME | 46
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Service Service information | 27
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Service Service interval reset | 33
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control EGS | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Instrumentation Instrument cluster | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Lighting ILS VarioX | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Driver information CD changer | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Service Dynamic service information | 47
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 280 4MATIC T-Modell | 3 | 170 | M 272.944 | 4.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 CDI

MERCEDES-BENZ E 280 CDI

E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Diagnosis/bus systems Gateway | 22
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Central electronics Passenger side central electronics | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Service Service interval reset | 33
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Running gear/steering Adaptive suspension system | 47
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front left door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Lower control panel | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 47
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Service Dynamic service information | 47
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Instrumentation Instrument cluster | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Transmission control EGS | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Lighting ILS VarioX (Slave) | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Central electronics Driver side central electronics | 47
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Driver side seat memory | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Rear left door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Upper control panel | 30
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front right dynamic seat | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Steering column switch module | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Electr. energy management Battery management EBM | 30
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Running gear/steering Level control | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Belt tensioner REV L | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Central electronics Rear central electronics | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Vehicle speed Adaptive cruise control | 30
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Rear right door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front left dynamic seat | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 23
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Driver information CD changer | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Service Service information | 27
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Engine management CR/EDC 16CP | 46
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Heater/air conditioner Automatic A/C | 46
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Transmission control Automated manual transmission | 43
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Lighting ILS VarioX | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Lighting Static ALWR | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Transmission control 5-speed automatic transmission | 57
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Passenger side seat memory | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front right door control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Rear lid control unit | 44
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Roof operating unit | 52
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Airbag AB ARMADA | 77
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI | 3 | 140 | OM 642.920 | 4.2005-3.2009 | Belt tensioner REV Right | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Diagnosis/bus systems Gateway | 22
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Central electronics Passenger side central electronics | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Service Service interval reset | 33
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Rear lid control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front right dynamic seat | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Steering column switch module | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic seat heating | 23
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic seat heating | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Service Dynamic service information | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Belt tensioner REV Right | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control EGS | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Lighting ILS VarioX | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Lighting Static ALWR | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Central electronics Driver side central electronics | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Engine management EDC 16 C | 57
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Driver side seat memory | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Rear left door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Upper control panel | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front left dynamic seat | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Airbag AB ARMADA | 77
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 46
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Central electronics Rear central electronics | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Vehicle speed Adaptive cruise control | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Running gear/steering Adaptive suspension system | 47
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front left door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Roof operating unit | 52
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Driver information CD changer | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Service Service information | 27
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Running gear/steering Level control | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Belt tensioner REV L | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Automated manual transmission | 43
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Lighting ILS VarioX (Slave) | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 57
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Passenger side seat memory | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front right door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Rear right door control unit | 44
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Lower control panel | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Electr. energy management Battery management EBM | 30
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Instrumentation Instrument cluster | 42
E 280 CDI | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Heater/air conditioner Comfort air conditioning | 46


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 CDI 4MATIC

MERCEDES-BENZ E 280 CDI 4MATIC

E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Diagnosis/bus systems Gateway | 22
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Central electronics Driver side central electronics | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Service Service interval reset | 33
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Running gear/steering Adaptive suspension system | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Rear left door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Rear lid control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Front left dynamic seat | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 23
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Electr. energy management Battery management EBM | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Heater/air conditioner Automatic A/C | 46
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Belt tensioner REV L | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Lighting ILS VarioX | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Lighting Static ALWR | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Vehicle speed Adaptive cruise control | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Driver side seat memory | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Front left door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Lower control panel | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Steering column switch module | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Service Dynamic service information | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Airbag AB ARMADA | 77
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Running gear/steering Level control | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Belt tensioner REV Right | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Transmission control Automated manual transmission | 43
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Central electronics Passenger side central electronics | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Passenger side seat memory | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Rear right door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Upper control panel | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Front right dynamic seat | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Service Service information | 27
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Transmission control EGS | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Lighting ILS VarioX (Slave) | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Central electronics Rear central electronics | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Transmission control 5-speed automatic transmission | 57
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Front right door control unit | 44
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Convenience electronics Roof operating unit | 52
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Driver information CD changer | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Engine management CR/EDC 16CP | 46
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Instrumentation Instrument cluster | 42
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI 4MATIC | 3 | 140 | OM 642.921 | 4.2005-3.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 CDI 4MATIC T-Modell

MERCEDES-BENZ E 280 CDI 4MATIC T-Modell

E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Lighting ILS VarioX | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Driver information CD changer | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Engine management CR/EDC 16CP | 46
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Transmission control EGS | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Service Service interval reset | 33
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Service Service information | 27
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Service Dynamic service information | 47
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Instrumentation Instrument cluster | 42
E 280 CDI 4MATIC T-Modell | 3 | 140 | OM 642.921 | 4.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 CDI T-Modell

MERCEDES-BENZ E 280 CDI T-Modell

E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Lighting ILS VarioX | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Service Dynamic service information | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Service Service information | 27
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Driver information CD changer | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Engine management CR/EDC 16CP | 46
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Transmission control EGS | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Service Service interval reset | 33
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Instrumentation Instrument cluster | 42
E 280 CDI T-Modell | 3 | 140 | OM 642.920 | 4.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Central electronics Passenger side central electronics | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Service Service interval reset | 33
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Engine management EDC 16 C | 57
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Rear left door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Rear lid control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front left dynamic seat | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Driver information CD changer | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Service Service information | 27
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Automated manual transmission | 43
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Lighting ILS VarioX (Slave) | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Central electronics Rear central electronics | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control 5-speed automatic transmission | 57
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Running gear/steering Adaptive suspension system | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front right door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Roof operating unit | 52
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic seat heating | 23
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Service Dynamic service information | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Instrumentation Instrument cluster | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Central electronics Driver side central electronics | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Driver side seat memory | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Rear right door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Upper control panel | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front right dynamic seat | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Electronic seat heating | 47
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Heater/air conditioner Automatic A/C | 46
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Belt tensioner REV L | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Diagnosis/bus systems Gateway | 22
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Lighting ILS VarioX | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Lighting Static ALWR | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Vehicle speed Adaptive cruise control | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Passenger side seat memory | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Front left door control unit | 44
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Lower control panel | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Convenience electronics Steering column switch module | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Electr. energy management Battery management EBM | 30
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Airbag AB ARMADA | 77
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Running gear/steering Level control | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Belt tensioner REV Right | 42
E 280 CDI T-Modell | 3,2 | 130 | OM 648.961 | 4.2004-3.2005 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 T

MERCEDES-BENZ E 280 T

E 280 T | 2,8 | 142 | M 104.942 | 7.1993-5.1996 | Convenience electronics Electric window lifter | 10
E 280 T | 2,8 | 142 | M 104.942 | 7.1993-5.1996 | Electr. accelerator pedal EMS | 22
E 280 T | 2,8 | 142 | M 104.942 | 7.1993-5.1996 | Engine management HFM | 42
E 280 T | 2,8 | 142 | M 104.942 | 7.1993-5.1996 | Traction control system ABS/ASR | 42
E 280 T | 2,8 | 142 | M 104.942 | 7.1993-5.1996 | Engine management Motronic M | 42
E 280 T | 2,8 | 142 | M 104.942 | 7.1993-5.1996 | Engine management Motronic M | 42
E 280 T | 2,8 | 142 | M 104.942 | 7.1993-5.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 280 T-Modell

MERCEDES-BENZ E 280 T-Modell

E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Convenience electronics Lower control panel | 28
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Central electronics ZE | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Transmission control 5-speed automatic transmission | 57
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Convenience electronics Front right door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Airbag AB TC | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ASR | 67
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Transmission control EGS | 30
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Convenience electronics Rear right door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Airbag AB | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Airbag AB | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Airbag AB | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Heater/air conditioner Automatic heater | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ABD | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ABD | 66
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ABD | 66
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Lighting Litronic | 25
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Engine management Motronic ME | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Airbag AB | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ABD PML | 66
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Convenience electronics Roof operating unit | 28
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Convenience electronics Front left door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Convenience electronics Rear left door control unit | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Instrumentation Instrument cluster | 42
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Airbag AB | 77
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Heater/air conditioner Automatic A/C | 22
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ASR | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ASR | 64
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Traction control system ABS/ABD PML | 66
E 280 T-Modell | 2,8 | 150 | M 112.921 | 7.1996-1.2003 | Transmission control EGS | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Service Service information | 27
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Instrumentation Instrument cluster | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Service Service interval reset | 33
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Service Dynamic service information | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Transmission control EGS | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Lighting ILS VarioX | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Engine management Motronic ME | 46
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Driver information CD changer | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 280 T-Modell | 3 | 170 | M 272.943 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65


DVD 2014/3:PKW:MERCEDES-BENZ:E 290 TURBODIESEL

MERCEDES-BENZ E 290 TURBODIESEL

E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Convenience electronics Lower control panel | 28
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Convenience electronics Front right door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Instrumentation Instrument cluster | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Airbag AB TC | 77
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ASR | 67
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ABD | 66
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ABD | 66
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Lighting Litronic | 25
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Convenience electronics Front left door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Convenience electronics Rear left door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Heater/air conditioner Automatic heater | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ABD | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Transmission control EGS | 30
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Transmission control 5-speed automatic transmission | 57
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ABD PML | 66
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ABD PML | 66
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Transmission control EGS | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Convenience electronics Roof operating unit | 28
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Central electronics ZE | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Convenience electronics Rear right door control unit | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Engine management VE/EDC | 42
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Heater/air conditioner Automatic A/C | 22
E 290 TURBODIESEL | 2,9 | 95 | OM 602.982 | 1.1996-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


DVD 2014/3:PKW:MERCEDES-BENZ:E 290 TURBODIESEL T-Modell

MERCEDES-BENZ E 290 TURBODIESEL T-Modell

E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Lighting Litronic | 25
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Engine management VE/EDC | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ABD | 66
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ABD | 66
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Convenience electronics Front left door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Convenience electronics Rear left door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Instrumentation Instrument cluster | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Airbag AB TC | 77
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Heater/air conditioner Automatic heater | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ABD | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ABD PML | 66
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Convenience electronics Roof operating unit | 28
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Central electronics ZE | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Convenience electronics Front right door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ASR | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ABD PML | 66
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Convenience electronics Lower control panel | 28
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Transmission control 5-speed automatic transmission | 57
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Convenience electronics Rear right door control unit | 42
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Airbag AB | 77
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Heater/air conditioner Automatic A/C | 22
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ASR | 67
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Transmission control EGS | 30
E 290 TURBODIESEL T-Modell | 2,9 | 95 | OM 602.982 | 5.1996-5.1999 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 4MATIC

MERCEDES-BENZ E 300 4MATIC

E 300 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 300 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Running gear/steering Parameter steering | 10
E 300 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 300 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | 4WD 4WD control 4-Matic | 10
E 300 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Airbag AB | 77
E 300 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Anti-theft device Anti-theft alarm (ATA) | 10
E 300 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Airbag AB | 10
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Diagnosis/bus systems Gateway | 22
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Lighting ILS VarioX | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Lighting Static ALWR | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Central electronics Rear central electronics | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Vehicle speed Adaptive cruise control | 30
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Driver side seat memory | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Front left door control unit | 44
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Roof operating unit | 52
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Driver information CD changer | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Electr. energy management Battery management EBM | 30
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Service Dynamic service information | 47
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Instrumentation Instrument cluster | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Belt tensioner REV Right | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Transmission control Automated manual transmission | 43
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Service Service interval reset | 33
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Front right door control unit | 44
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Rear right door control unit | 44
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Upper control panel | 30
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 46
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Lighting ILS VarioX (Slave) | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Central electronics Passenger side central electronics | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Transmission control 5-speed automatic transmission | 57
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Running gear/steering Adaptive suspension system | 47
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Lower control panel | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Front left dynamic seat | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Electronic seat heating | 23
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Electronic seat heating | 47
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Service Service information | 27
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Airbag AB ARMADA | 77
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Transmission control EGS | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Central electronics Driver side central electronics | 47
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Passenger side seat memory | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Rear left door control unit | 44
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Rear lid control unit | 44
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Front right dynamic seat | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Steering column switch module | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Running gear/steering Level control | 42
E 300 4MATIC | 3 | 0 | M 272.944 | 9.2007-8.2009 | Belt tensioner REV L | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Front central electronics | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Pump for dynamic seats | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Reversing camera | 36
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear right door control unit | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Level control | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Heated steering wheel | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Right | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Trailer control unit | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Engine management EKP control | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Radar sensor | 01
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear left door control unit | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Diagnosis/bus systems Gateway | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central operating unit | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear right display | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right dynamic seat | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, right | 57
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Steering column switch module | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Driver assistance systems Active collision prevention | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Electric power steering | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Central electronics Rear central electronics | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Night driving assistant | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Electronic rear lid actuation | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left door control unit | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Central display | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Rear seat heating | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5-speed automatic transmission | 57
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Service Service interval reset | 20
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Belt tensioner REV Left | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control 5/7-speed automatic transmission | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Engine management Motronic MED | 4B
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Heater/air conditioner Automatic A/C | 43
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front right door control unit | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Roof operating unit | 57
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Vehicle speed Adaptive cruise control | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Driver information Rear left display | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Convenience electronics Front left dynamic seat | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Lighting Adaptable xenon light, left | 5A
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Instrumentation Instrument cluster | 57
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Airbag AB ORC | 30
E 300 4MATIC | 3,5 | 185 | M 276.952 | 7.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 DIESEL

MERCEDES-BENZ E 300 DIESEL

E 300 DIESEL | 3 | 100 | OM 606.910 | 7.1993-6.1995 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.910 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Convenience electronics Roof operating unit | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Central electronics ZE | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Transmission control 5-speed automatic transmission | 57
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Convenience electronics Rear right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ABD PML | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Transmission control EGS | 30
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Convenience electronics Roof operating unit | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Central electronics ZE | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Convenience electronics Front left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Convenience electronics Rear left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Heater/air conditioner Automatic A/C | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ASR | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ASR | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ABD PML | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Parking aid Park Distance Control (PDC) | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Engine management EDC/MSA 15.1 | 30
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Instrumentation Instrument cluster | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Airbag AB TC | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Heater/air conditioner Automatic heater | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ABD | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ASR | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ASR | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Convenience electronics Front right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ABD PML | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Transmission control EGS | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Lighting Litronic | 25
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Convenience electronics Front left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Convenience electronics Rear left door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Lighting Litronic | 25
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Convenience electronics Rear right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Heater/air conditioner Automatic heater | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ABD | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ABD | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ABD | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Convenience electronics Lower control panel | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Convenience electronics Front right door control unit | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Airbag AB | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Heater/air conditioner Air conditioning regulator | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Heater/air conditioner Automatic A/C | 22
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ASR | 67
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ABD | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ABD | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Traction control system ABS/ABD PML | 66
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-2.1997 | Transmission control EGS | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Convenience electronics Lower control panel | 28
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Transmission control 5-speed automatic transmission | 57
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Engine management EDC/MSA 15.1 | 30
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Instrumentation Instrument cluster | 42
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Airbag AB TC | 77
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ASR | 67
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 DIESEL | 3 | 100 | OM 606.912 | 6.1995-8.1997 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 DIESEL T

MERCEDES-BENZ E 300 DIESEL T

E 300 DIESEL T | 3 | 100 | OM 606.910 | 7.1993-5.1996 | Airbag AB | 77
E 300 DIESEL T | 3 | 100 | OM 606.910 | 7.1993-5.1996 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 T 4MATIC

MERCEDES-BENZ E 300 T 4MATIC

E 300 T 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Running gear/steering Parameter steering | 10
E 300 T 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Airbag AB | 77
E 300 T 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | 4WD 4WD control 4-Matic | 10
E 300 T 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 300 T 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Airbag AB | 10
E 300 T 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Anti-theft device Anti-theft alarm (ATA) | 10
E 300 T 4MATIC | 3 | 132 | M 103.985 | 7.1993-6.1995 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 TURBODIESEL

MERCEDES-BENZ E 300 TURBODIESEL

E 300 TURBODIESEL | 3 | 108 | OM 603.960 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 300 TURBODIESEL | 3 | 108 | OM 603.960 | 7.1993-6.1995 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Lighting Litronic | 25
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Transmission control EGS | 30
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Engine management EDC/MSA 15.1 | 30
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Instrumentation Instrument cluster | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control EGS | 30
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Lighting Litronic | 25
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ABD | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Central electronics ZE | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Convenience electronics Lower control panel | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Engine management EDC/MSA 15.1 | 30
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Instrumentation Instrument cluster | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Airbag AB TC | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ASR | 67
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Transmission control EGS | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Lower control panel | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB TC | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR | 67
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control EGS | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Central electronics ZE | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL | 3 | 130 | OM 606.962 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 TURBODIESEL 4MATIC

MERCEDES-BENZ E 300 TURBODIESEL 4MATIC

E 300 TURBODIESEL 4MATIC | 3 | 108 | OM 603.963 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 300 TURBODIESEL 4MATIC | 3 | 108 | OM 603.963 | 7.1993-6.1995 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 TURBODIESEL 4MATIC T

MERCEDES-BENZ E 300 TURBODIESEL 4MATIC T

E 300 TURBODIESEL 4MATIC T | 3 | 105 | OM 603.963 | 7.1993-5.1996 | Airbag AB | 10
E 300 TURBODIESEL 4MATIC T | 3 | 105 | OM 603.963 | 7.1993-5.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 TURBODIESEL T

MERCEDES-BENZ E 300 TURBODIESEL T

E 300 TURBODIESEL T | 3 | 105 | OM 603.960 | 7.1993-5.1996 | Traction control system ABS/ASR | 42
E 300 TURBODIESEL T | 3 | 105 | OM 603.960 | 7.1993-5.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 TURBODIESEL T-Modell

MERCEDES-BENZ E 300 TURBODIESEL T-Modell

E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Lower control panel | 28
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Instrumentation Instrument cluster | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control EGS | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Lighting Litronic | 25
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB | 77
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control EGS | 30
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Central electronics ZE | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Engine management EDC/MSA 15.1 | 30
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Airbag AB TC | 77
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR | 67
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 300 TURBODIESEL T-Modell | 3 | 130 | OM 606.962 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320

MERCEDES-BENZ E 320

E 320 | 3,2 | 162 | M 104.992 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 320 | 3,2 | 162 | M 104.992 | 7.1993-6.1995 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.992 | 7.1993-6.1995 | Engine management Motronic M | 42
E 320 | 3,2 | 162 | M 104.992 | 7.1993-6.1995 | Electr. accelerator pedal EMS | 22
E 320 | 3,2 | 162 | M 104.992 | 7.1993-6.1995 | Engine management Motronic M | 42
E 320 | 3,2 | 162 | M 104.992 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 320 | 3,2 | 162 | M 104.992 | 7.1993-6.1995 | Engine management HFM | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Airbag AB TC | 77
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ASR | 67
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Transmission control EGS | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Central electronics ZE | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Engine management Motronic ME | 30
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ASR | 67
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Transmission control EGS | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Central electronics ZE | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Engine management HFM Ratio | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Parking aid Park Distance Control (PDC) | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Electr. accelerator pedal EMS | 22
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ABD | 64
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Engine management Motronic M | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Instrumentation Instrument cluster | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Airbag AB TC | 77
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ABD | 64
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Instrumentation Instrument cluster | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Transmission control EGS | 30
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Transmission control 5-speed automatic transmission | 57
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Electr. accelerator pedal EMS | 22
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Transmission control EGS | 30
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Lighting Litronic | 25
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Engine management Motronic M | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Transmission control 5-speed automatic transmission | 57
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Airbag AB | 77
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 162 | M 104.995 | 6.1995-2.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Lighting Litronic | 25
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Airbag AB | 77
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 170 | M 104.995 | 6.1995-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Engine management Motronic ME | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Instrumentation Instrument cluster | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB TC | 77
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Instrumentation Instrument cluster | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Airbag AB TC | 77
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Transmission control EGS | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Lighting Litronic | 25
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD | 64
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control EGS | 30
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control EGS | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Convenience electronics Roof operating unit | 28
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Central electronics ZE | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Transmission control 5-speed automatic transmission | 57
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Convenience electronics Front left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Convenience electronics Rear left door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Heater/air conditioner Automatic heater | 22
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ABD | 64
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Convenience electronics Lower control panel | 28
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Engine management Motronic ME | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ASR | 67
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Transmission control EGS | 30
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Central electronics ZE | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Engine management Motronic ME | 35
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR | 67
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Lighting Litronic | 25
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Engine management Motronic ME | 35
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Parking aid Park Distance Control (PDC) | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Convenience electronics Rear right door control unit | 42
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Airbag AB | 77
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Heater/air conditioner Automatic A/C | 22
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ASR | 64
E 320 | 3,2 | 165 | M 112.941 | 7.1999-8.2003 | Traction control system ABS/ABD PML | 66
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Lighting ILS VarioX | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Lighting Static ALWR | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Central electronics Rear central electronics | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Engine management Motronic ME | 35
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Driver side seat memory | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Front left door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Roof operating unit | 52
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Electr. energy management Battery management EBM | 30
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Service Dynamic service information | 47
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Instrumentation Instrument cluster | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Central electronics Driver side central electronics | 47
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Passenger side seat memory | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Rear left door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Rear lid control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Front left dynamic seat | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Electronic seat heating | 47
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Transmission control EGS | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Lighting ILS VarioX (Slave) | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Central electronics Passenger side central electronics | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Vehicle speed Adaptive cruise control | 30
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Transmission control 5-speed automatic transmission | 57
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Running gear/steering Adaptive suspension system | 47
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Lower control panel | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Driver information CD changer | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Service Service information | 27
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Airbag AB ARMADA | 77
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Running gear/steering Level control | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Belt tensioner REV Right | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Transmission control Automated manual transmission | 43
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Diagnosis/bus systems Gateway | 22
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Service Service interval reset | 33
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Front right door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Rear right door control unit | 44
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Upper control panel | 30
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Front right dynamic seat | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Steering column switch module | 42
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Electronic seat heating | 23
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Heater/air conditioner Automatic A/C | 46
E 320 | 3,2 | 165 | M 112.949 | 3.2002-3.2005 | Belt tensioner REV L | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 4MATIC

MERCEDES-BENZ E 320 4MATIC

E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Engine management Motronic ME | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ASR | 67
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Transmission control EGS | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Convenience electronics Lower control panel | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Lighting Litronic | 25
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Convenience electronics Front left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Lighting Litronic | 25
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ABD | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Transmission control EGS | 30
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Convenience electronics Lower control panel | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Transmission control 5-speed automatic transmission | 57
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Convenience electronics Front right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Instrumentation Instrument cluster | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Airbag AB TC | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ABD | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Engine management Motronic ME | 35
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Instrumentation Instrument cluster | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Airbag AB TC | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ASR | 67
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Transmission control EGS | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Convenience electronics Roof operating unit | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Central electronics ZE | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Engine management Motronic ME | 35
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Airbag AB | 77
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 320 4MATIC | 3,2 | 165 | M 112.941 | 7.1999-3.2002 | Transmission control EGS | 30
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Central electronics ZE | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Engine management Motronic ME | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC | 3,2 | 165 | M 112.941 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Central electronics Rear central electronics | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Service Service interval reset | 33
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Driver side seat memory | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Rear right door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front left dynamic seat | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic seat heating | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Heater/air conditioner Automatic A/C | 46
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Belt tensioner REV L | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Diagnosis/bus systems Gateway | 22
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Lighting ILS VarioX | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Lighting Static ALWR | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Central electronics Passenger side central electronics | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Engine management Motronic ME | 35
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front left door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Upper control panel | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Roof operating unit | 52
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic seat heating | 23
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Electr. energy management Battery management EBM | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Airbag AB ARMADA | 77
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Running gear/steering Level control | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Belt tensioner REV Right | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control EGS | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Running gear/steering Adaptive suspension system | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Rear left door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Rear lid control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front right dynamic seat | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Steering column switch module | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Driver information CD changer | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Service Service information | 27
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Automated manual transmission | 43
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Lighting ILS VarioX (Slave) | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Central electronics Driver side central electronics | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Vehicle speed Adaptive cruise control | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front right door control unit | 44
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Lower control panel | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Service Dynamic service information | 47
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Instrumentation Instrument cluster | 42
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 4MATIC | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 4MATIC T-Modell

MERCEDES-BENZ E 320 4MATIC T-Modell

E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Convenience electronics Lower control panel | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Instrumentation Instrument cluster | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Airbag AB TC | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Transmission control EGS | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Convenience electronics Lower control panel | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ABD | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ASR | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ASR | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ABD PML | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ABD PML | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Transmission control EGS | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Central electronics ZE | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ABD | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Convenience electronics Roof operating unit | 28
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Engine management Motronic ME | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Parking aid Park Distance Control (PDC) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Transmission control EGS | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ASR | 67
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Transmission control EGS | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Lighting Litronic | 25
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Convenience electronics Front right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Airbag AB TC | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Heater/air conditioner Air conditioning regulator | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Heater/air conditioner Automatic A/C | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ASR | 67
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ABD | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ABD | 66
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Lighting Litronic | 25
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Engine management Motronic ME | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Airbag AB | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 6.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Central electronics ZE | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Transmission control 5-speed automatic transmission | 57
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Convenience electronics Front left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Convenience electronics Rear left door control unit | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Instrumentation Instrument cluster | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.941 | 7.1999-2.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Diagnosis/bus systems Gateway | 22
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Central electronics Rear central electronics | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Vehicle speed Adaptive cruise control | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Service Service interval reset | 33
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Running gear/steering Adaptive suspension system | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Rear right door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Upper control panel | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic seat heating | 23
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic seat heating | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Service Service information | 27
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Heater/air conditioner Automatic A/C | 46
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control EGS | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Lighting ILS VarioX | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Lighting Static ALWR | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Engine management Motronic ME | 35
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Rear left door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Roof operating unit | 52
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Steering column switch module | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Airbag AB ARMADA | 77
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Belt tensioner REV L | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Central electronics Passenger side central electronics | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front left door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Rear lid control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front left dynamic seat | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Driver information CD changer | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Electr. energy management Battery management EBM | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Instrumentation Instrument cluster | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control Automated manual transmission | 43
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Lighting ILS VarioX (Slave) | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Central electronics Driver side central electronics | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Driver side seat memory | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front right door control unit | 44
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Lower control panel | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Convenience electronics Front right dynamic seat | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Service Dynamic service information | 47
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Running gear/steering Level control | 42
E 320 4MATIC T-Modell | 3,2 | 165 | M 112.954 | 9.2003-3.2005 | Belt tensioner REV Right | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 Cabrio

MERCEDES-BENZ E 320 Cabrio

E 320 Cabrio | 3,2 | 162 | M 104.992 | 5.1993-6.1998 | Engine management HFM | 42
E 320 Cabrio | 3,2 | 162 | M 104.992 | 5.1993-6.1998 | Convenience electronics Electric window lifter | 10
E 320 Cabrio | 3,2 | 162 | M 104.992 | 5.1993-6.1998 | Airbag AB | 77
E 320 Cabrio | 3,2 | 162 | M 104.992 | 5.1993-6.1998 | Electr. accelerator pedal EMS | 22
E 320 Cabrio | 3,2 | 162 | M 104.992 | 5.1993-6.1998 | Engine management Motronic M | 42
E 320 Cabrio | 3,2 | 162 | M 104.992 | 5.1993-6.1998 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 CDI

MERCEDES-BENZ E 320 CDI

E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Convenience electronics Roof operating unit | 28
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Central electronics ZE | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Airbag AB | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Airbag AB | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ABD | 66
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ABD | 66
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Convenience electronics Rear right door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Engine management EDC 15C6 | 57
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Engine service Oil service EDC 15C | 47
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Airbag AB | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Heater/air conditioner Automatic heater | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ABD | 64
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Lighting Litronic | 25
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Transmission control 5-speed automatic transmission | 57
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Convenience electronics Front right door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Airbag AB | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Airbag AB TC | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ASR | 67
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ASR | 64
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Convenience electronics Lower control panel | 28
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Convenience electronics Front left door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Convenience electronics Rear left door control unit | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Airbag AB | 77
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Instrumentation Instrument cluster | 42
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Heater/air conditioner Automatic A/C | 22
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ASR | 64
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Transmission control EGS | 30
E 320 CDI | 3,2 | 145 | OM 613.961 | 6.1999-3.2002 | Transmission control EGS | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Lighting Static ALWR | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Central electronics Rear central electronics | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Vehicle speed Adaptive cruise control | 30
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Service Service interval reset | 33
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Running gear/steering Adaptive suspension system | 47
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Rear right door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 47
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Service Service information | 27
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Heater/air conditioner Automatic A/C | 46
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Transmission control Automated manual transmission | 43
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Central electronics Driver side central electronics | 47
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Passenger side seat memory | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Rear left door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Upper control panel | 30
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Roof operating unit | 52
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Engine management CR/EDC 16CP | 46
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Running gear/steering Level control | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Belt tensioner REV L | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Diagnosis/bus systems Gateway | 22
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Lighting ILS VarioX (Slave) | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Central electronics Passenger side central electronics | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Transmission control 5-speed automatic transmission | 57
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front left door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front left dynamic seat | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Electronic seat heating | 23
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Driver information CD changer | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Electr. energy management Battery management EBM | 30
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Instrumentation Instrument cluster | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Transmission control EGS | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Lighting ILS VarioX | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Driver side seat memory | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front right door control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Rear lid control unit | 44
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Lower control panel | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Front right dynamic seat | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Convenience electronics Steering column switch module | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Service Dynamic service information | 47
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Airbag AB ARMADA | 77
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Belt tensioner REV Right | 42
E 320 CDI | 3 | 165 | OM 642.920 | 4.2005-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Lighting ILS VarioX (Slave) | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Central electronics Rear central electronics | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Vehicle speed Adaptive cruise control | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Driver side seat memory | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Front left door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Lower control panel | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Steering column switch module | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Airbag AB ARMADA | 77
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Running gear/steering Level control | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Belt tensioner REV Right | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Transmission control Automated manual transmission | 43
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Diagnosis/bus systems Gateway | 22
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Central electronics Passenger side central electronics | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Service Service interval reset | 33
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Engine management EDC 16 C | 57
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Passenger side seat memory | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Rear right door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Upper control panel | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Front right dynamic seat | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Electronic seat heating | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Service Service information | 27
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Heater/air conditioner Automatic A/C | 46
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Belt tensioner REV L | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Transmission control 5/7-speed automatic transmission | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Lighting ILS VarioX | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Lighting Static ALWR | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Transmission control 5-speed automatic transmission | 57
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Front right door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Roof operating unit | 52
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Driver information CD changer | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Instrumentation Instrument cluster | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Central electronics Driver side central electronics | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Running gear/steering Adaptive suspension system | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Rear left door control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Rear lid control unit | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Front left dynamic seat | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Electronic seat heating | 23
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Electr. energy management Battery management EBM | 30
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Service Dynamic service information | 47
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI | 3,2 | 150 | OM 648.961 | 11.2002-8.2006 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 CDI 4MATIC

MERCEDES-BENZ E 320 CDI 4MATIC

E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Central electronics Driver side central electronics | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Service Service interval reset | 33
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Driver side seat memory | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Rear left door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Rear lid control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Front left dynamic seat | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Driver information CD changer | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Engine management CR/EDC 16CP | 46
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Transmission control 5/7-speed automatic transmission | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Lighting ILS VarioX (Slave) | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Central electronics Passenger side central electronics | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Vehicle speed Adaptive cruise control | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Passenger side seat memory | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Front left door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Roof operating unit | 52
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Service Service information | 27
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Airbag AB ARMADA | 77
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Running gear/steering Level control | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Belt tensioner REV Right | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Transmission control Automated manual transmission | 43
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Running gear/steering Adaptive suspension system | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Front right door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Rear right door control unit | 44
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Upper control panel | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Front right dynamic seat | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Steering column switch module | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Electronic seat heating | 23
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Electronic seat heating | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Heater/air conditioner Automatic A/C | 46
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Belt tensioner REV L | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Diagnosis/bus systems Gateway | 22
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Lighting ILS VarioX | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Lighting Static ALWR | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Central electronics Rear central electronics | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Transmission control 5-speed automatic transmission | 57
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Convenience electronics Lower control panel | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Electr. energy management Battery management EBM | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Service Dynamic service information | 47
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Instrumentation Instrument cluster | 42
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI 4MATIC | 3 | 165 | OM 642.921 | 4.2005-1.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 CDI 4MATIC T-Modell

MERCEDES-BENZ E 320 CDI 4MATIC T-Modell

E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Lighting ILS VarioX | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Service Dynamic service information | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Instrumentation Instrument cluster | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Engine management CR/EDC 16CP | 46
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Transmission control EGS | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Service Service interval reset | 33
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Driver information CD changer | 42
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Service Service information | 27
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.921 | 4.2005-8.2009 | Belt tensioner REV L | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 CDI T-Modell

MERCEDES-BENZ E 320 CDI T-Modell

E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Engine service Oil service EDC 15C | 47
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Airbag AB | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Airbag AB | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Transmission control EGS | 30
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Lighting Litronic | 25
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Engine management EDC 15C6 | 57
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Airbag AB | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Airbag AB | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Airbag AB TC | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Transmission control EGS | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Central electronics ZE | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Airbag AB | 77
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 320 CDI T-Modell | 3,2 | 145 | OM 613.961 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Lighting ILS VarioX | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Service Dynamic service information | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Service Service interval reset | 33
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Service Service information | 27
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Engine management CR/EDC 16CP | 46
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Driver information CD changer | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Instrumentation Instrument cluster | 42
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI T-Modell | 3 | 165 | OM 642.920 | 4.2005-8.2009 | Transmission control EGS | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Diagnosis/bus systems Gateway | 22
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Central electronics Driver side central electronics | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Rear lid control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 52
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Service Dynamic service information | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Running gear/steering Level control | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Belt tensioner REV L | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Lighting ILS VarioX | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Lighting Static ALWR | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Central electronics Passenger side central electronics | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Service Service interval reset | 33
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Engine management EDC 16 C | 57
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Driver side seat memory | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Lower control panel | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Electr. energy management Battery management EBM | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Transmission control EGS | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Running gear/steering Adaptive suspension system | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Rear left door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Upper control panel | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Front right dynamic seat | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Driver information CD changer | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Airbag AB ARMADA | 77
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Belt tensioner REV Right | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Lighting ILS VarioX (Slave) | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Vehicle speed Adaptive cruise control | 30
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Rear right door control unit | 44
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Front left dynamic seat | 42
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 23
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 47
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Service Service information | 27
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 46
E 320 CDI T-Modell | 3,2 | 150 | OM 648.961 | 2.2003-3.2005 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 Coupe

MERCEDES-BENZ E 320 Coupe

E 320 Coupe | 3,2 | 162 | M 104.992 | 7.1993-6.1998 | Engine management Motronic M | 42
E 320 Coupe | 3,2 | 162 | M 104.992 | 7.1993-6.1998 | Airbag AB | 77
E 320 Coupe | 3,2 | 162 | M 104.992 | 7.1993-6.1998 | Convenience electronics Electric window lifter | 10
E 320 Coupe | 3,2 | 162 | M 104.992 | 7.1993-6.1998 | Engine management HFM | 42
E 320 Coupe | 3,2 | 162 | M 104.992 | 7.1993-6.1998 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 T

MERCEDES-BENZ E 320 T

E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Convenience electronics Electric window lifter | 10
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Electr. accelerator pedal EMS | 22
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Traction control system ABS/ASR | 42
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Engine management HFM | 42
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Airbag AB | 10
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Engine management Motronic M | 42
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Airbag AB | 77
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Engine management Motronic M | 42
E 320 T | 3,2 | 162 | M 104.992 | 7.1993-5.1996 | Airbag AB | 10


DVD 2014/3:PKW:MERCEDES-BENZ:E 320 T-Modell

MERCEDES-BENZ E 320 T-Modell

E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR | 67
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Transmission control EGS | 30
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Transmission control EGS | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Lighting Litronic | 25
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Engine management Motronic ME | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Instrumentation Instrument cluster | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Central electronics ZE | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Engine management Motronic ME | 35
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB TC | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control EGS | 30
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control EGS | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Airbag AB TC | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Lower control panel | 28
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Central electronics ZE | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 3.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Lighting Litronic | 25
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Engine management Motronic ME | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Airbag AB | 77
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 320 T-Modell | 3,2 | 165 | M 112.941 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Lighting ILS VarioX | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Lighting Static ALWR | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Central electronics Passenger side central electronics | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Vehicle speed Adaptive cruise control | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Transmission control 5-speed automatic transmission | 57
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Parking aid Park Distance Control (PDC) | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Driver side seat memory | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Front left door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Lower control panel | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Front left dynamic seat | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 23
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Electronic seat heating | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Service Service information | 27
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Heater/air conditioner Automatic A/C | 46
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Transmission control Automated manual transmission | 43
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Diagnosis/bus systems Gateway | 22
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Central electronics Driver side central electronics | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Front right door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Rear lid control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Front right dynamic seat | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Steering column switch module | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Electronic rear lid actuation | 31
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Airbag AB ARMADA | 77
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Belt tensioner REV Right | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Transmission control 5/7-speed automatic transmission | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Lighting ILS VarioX (Slave) | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Central electronics Rear central electronics | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Engine management Motronic ME | 35
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Service Service interval reset | 33
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Running gear/steering Adaptive suspension system | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Trailer attachment recognition | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Rear right door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Roof operating unit | 52
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Driver information CD changer | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Electr. energy management Battery management EBM | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Instrumentation Instrument cluster | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Heater/air conditioner Comfort air conditioning | 46
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Transmission control EGS | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Diagnosis/bus systems System diagnosis | 29
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Passenger side seat memory | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Rear left door control unit | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Upper control panel | 30
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Pump for dynamic seats | 44
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Service Dynamic service information | 47
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Running gear/steering Level control | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Belt tensioner REV L | 42
E 320 T-Modell | 3,2 | 165 | M 112.949 | 2.2003-3.2005 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 350

MERCEDES-BENZ E 350

E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Diagnosis/bus systems Gateway | 22
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Lighting ILS VarioX | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Lighting Static ALWR | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Front right door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Lower control panel | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Steering column switch module | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Driver information CD changer | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Airbag AB ARMADA | 77
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Belt tensioner REV Right | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Transmission control EGS | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Central electronics Passenger side central electronics | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Service Service interval reset | 33
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Engine management Motronic ME | 46
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Driver side seat memory | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Rear lid control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Front left dynamic seat | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Electronic seat heating | 47
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Service Service information | 27
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Heater/air conditioner Automatic A/C | 46
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Transmission control Automated manual transmission | 43
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Lighting ILS VarioX (Slave) | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Transmission control 5-speed automatic transmission | 57
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Running gear/steering Adaptive suspension system | 47
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Front left door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Rear left door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Roof operating unit | 52
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Electronic seat heating | 23
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Service Dynamic service information | 47
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Running gear/steering Level control | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Central electronics Driver side central electronics | 47
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Central electronics Rear central electronics | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Vehicle speed Adaptive cruise control | 30
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Passenger side seat memory | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Rear right door control unit | 44
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Upper control panel | 30
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Front right dynamic seat | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Electr. energy management Battery management EBM | 30
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Instrumentation Instrument cluster | 42
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 350 | 3,5 | 200 | M 272.964 | 2.2005-3.2009 | Belt tensioner REV L | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Central electronics Front central electronics | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Parking aid Reversing camera | 36
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Heater/air conditioner Automatic A/C | 43
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Front left door control unit | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Roof operating unit | 57
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Driver information Central operating unit | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Driver information Rear left display | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Rear seat heating | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Front left dynamic seat | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Engine management Motronic MED | 61
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Lighting Adaptable xenon light, right | 57
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Belt tensioner REV Left | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Transmission control 5/7-speed automatic transmission | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Engine management EKP control | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Roof operating unit | 57
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Vehicle speed Adaptive cruise control | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Transmission control 5-speed automatic transmission | 57
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Service Service interval reset | 20
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Steering column switch module | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Driver assistance systems Active collision prevention | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Running gear/steering Electric power steering | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Vehicle speed Radar sensor | 01
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Central electronics Rear central electronics | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Driver information Night driving assistant | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Electronic rear lid actuation | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Rear left door control unit | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Front right door control unit | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Airbag AB ORC | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Driver information Central display | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Running gear/steering Level control | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Heated steering wheel | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Front right dynamic seat | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Lighting Adaptable xenon light, left | 5A
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Belt tensioner REV Right | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Instrumentation Instrument cluster | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Trailer control unit | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Steering column switch module | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Convenience electronics Rear right door control unit | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Diagnosis/bus systems Gateway | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Driver information Rear right display | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Instrumentation Instrument cluster | 57
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Airbag AB ORC | 30
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 | 3,5 | 200 | M 272.980 | 4.2009-7.2011 | Running gear/steering Adaptive suspension system | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Rear central electronics | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear right display | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Belt tensioner REV Right | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Instrumentation Instrument cluster | 57
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Airbag AB ORC | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Adaptive suspension system | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Night driving assistant | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right door control unit | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Diagnosis/bus systems Gateway | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central operating unit | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear left display | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear seat heating | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Instrumentation Instrument cluster | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Trailer control unit | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Engine management EKP control | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Front central electronics | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Adaptive cruise control | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, left | 5A
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Belt tensioner REV Left | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Driver assistance systems Active collision prevention | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Electric power steering | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Radar sensor | 01
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Reversing camera | 36
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Heater/air conditioner Automatic A/C | 43
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left door control unit | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Airbag AB ORC | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central display | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Level control | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Heated steering wheel | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Service Service interval reset | 20
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 | 3,5 | 225 | M 276.952 | 9.2011- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 4MATIC

MERCEDES-BENZ E 350 4MATIC

E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Vehicle speed Adaptive cruise control | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Passenger side seat memory | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Rear left door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Rear lid control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Electronic seat heating | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Service Service information | 27
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Heater/air conditioner Automatic A/C | 46
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Transmission control Automated manual transmission | 43
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Lighting ILS VarioX (Slave) | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Central electronics Driver side central electronics | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Central electronics Rear central electronics | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Transmission control 5-speed automatic transmission | 57
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Running gear/steering Adaptive suspension system | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Front left door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Upper control panel | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Roof operating unit | 52
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Airbag AB ARMADA | 77
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Belt tensioner REV Right | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Transmission control EGS | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Service Service interval reset | 33
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Engine management Motronic ME | 46
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Driver side seat memory | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Rear right door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Driver information CD changer | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Electr. energy management Battery management EBM | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Instrumentation Instrument cluster | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Belt tensioner REV L | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Diagnosis/bus systems Gateway | 22
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Lighting ILS VarioX | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Lighting Static ALWR | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Central electronics Passenger side central electronics | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Front right door control unit | 44
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Lower control panel | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Steering column switch module | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Convenience electronics Electronic seat heating | 23
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Service Dynamic service information | 47
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Running gear/steering Level control | 42
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 4MATIC | 3,5 | 200 | M 272.972 | 4.2005-1.2009 | Transmission control 5/7-speed automatic transmission | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Central electronics Front central electronics | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Pump for dynamic seats | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Parking aid Reversing camera | 36
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Rear right door control unit | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Front right door control unit | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Diagnosis/bus systems Gateway | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Rear seat heating | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Belt tensioner REV Right | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Instrumentation Instrument cluster | 57
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Engine management EKP control | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Central electronics Rear central electronics | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Heater/air conditioner Automatic A/C | 43
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Vehicle speed Adaptive cruise control | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Driver information Rear left display | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Running gear/steering Level control | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Lighting Adaptable xenon light, right | 57
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Transmission control 5/7-speed automatic transmission | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Airbag AB ORC | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Driver information Night driving assistant | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Front left door control unit | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Driver information Central display | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Heated steering wheel | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Service Service interval reset | 20
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Belt tensioner REV Left | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Running gear/steering Electric power steering | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Vehicle speed Radar sensor | 01
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Rear left door control unit | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Airbag AB ORC | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Driver information Central operating unit | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Driver information Rear right display | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Engine management Motronic MED | 61
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Lighting Adaptable xenon light, left | 5A
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Instrumentation Instrument cluster | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Convenience electronics Trailer control unit | 42
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Driver assistance systems Active collision prevention | 30
E 350 4MATIC | 3,5 | 200 | M 272.977 | 1.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Diagnosis/bus systems Gateway | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central operating unit | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear right display | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, left | 5A
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Airbag AB ORC | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Adaptive suspension system | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left door control unit | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central display | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Heated steering wheel | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Belt tensioner REV Right | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Instrumentation Instrument cluster | 57
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Electric power steering | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Radar sensor | 01
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Rear central electronics | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Reversing camera | 36
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Heater/air conditioner Automatic A/C | 43
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Adaptive cruise control | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear left display | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Level control | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Driver assistance systems Active collision prevention | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Engine management EKP control | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Front central electronics | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Night driving assistant | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right door control unit | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Airbag AB ORC | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear seat heating | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Service Service interval reset | 20
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Belt tensioner REV Left | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Instrumentation Instrument cluster | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Trailer control unit | 42
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Engine management Motronic MED | 4B
E 350 4MATIC | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 4MATIC T-Modell

MERCEDES-BENZ E 350 4MATIC T-Modell

E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Lighting ILS VarioX | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Lighting Static ALWR | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Running gear/steering Level control | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Central electronics Rear central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Service Service interval reset | 33
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Lower control panel | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Driver information CD changer | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Service Service information | 27
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Instrumentation Instrument cluster | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Belt tensioner REV Right | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control EGS | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Central electronics Driver side central electronics | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Engine management Motronic ME | 46
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Upper control panel | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Airbag AB ARMADA | 77
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Service Dynamic service information | 47
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Belt tensioner REV L | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control Automated manual transmission | 43
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.972 | 4.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Central electronics Rear central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Driver information Night driving assistant | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Driver information Central display | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Engine management Motronic MED | 61
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Instrumentation Instrument cluster | 57
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Vehicle speed Radar sensor | 01
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Central electronics Front central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Parking aid Reversing camera | 36
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Front left door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Airbag AB ORC | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Driver information Central operating unit | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Driver information Rear right display | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Rear seat heating | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Service Service interval reset | 20
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Belt tensioner REV Left | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Engine management EKP control | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Instrumentation Instrument cluster | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Trailer control unit | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Running gear/steering Electric power steering | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Front right door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Driver information Rear left display | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Running gear/steering Level control | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Belt tensioner REV Right | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Airbag AB ORC | 30
E 350 4MATIC T-Modell | 3,5 | 200 | M 272.977 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Reversing camera | 36
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Heater/air conditioner Automatic A/C | 43
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Adaptive cruise control | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear left display | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Level control | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Belt tensioner REV Left | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Driver assistance systems Active collision prevention | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Engine management EKP control | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Adaptive suspension system | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Night driving assistant | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front left door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Airbag AB ORC | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Heated steering wheel | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Service Service interval reset | 20
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Trailer control unit | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Engine management Motronic MED | 4B
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Vehicle speed Radar sensor | 01
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Rear central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Roof operating unit | 57
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central operating unit | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Rear right display | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Rear seat heating | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Lighting Adaptable xenon light, left | 5A
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Belt tensioner REV Right | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Instrumentation Instrument cluster | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Airbag AB ORC | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Running gear/steering Electric power steering | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Central electronics Front central electronics | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Front right door control unit | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Diagnosis/bus systems Gateway | 30
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Driver information Central display | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Instrumentation Instrument cluster | 57
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Convenience electronics Steering column switch module | 42
E 350 4MATIC T-Modell | 3,5 | 225 | M 276.952 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 T-Modell

MERCEDES-BENZ E 350 T-Modell

E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Lighting ILS VarioX (Slave) | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Central electronics Passenger side central electronics | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Transmission control 5-speed automatic transmission | 57
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Service Service interval reset | 33
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Engine management Motronic ME | 46
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Driver side seat memory | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Rear right door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Electr. energy management Battery management EBM | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Instrumentation Instrument cluster | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Diagnosis/bus systems Gateway | 22
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Lighting ILS VarioX | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Running gear/steering Adaptive suspension system | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Front right door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Rear lid control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Lower control panel | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Steering column switch module | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Driver information CD changer | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Airbag AB ARMADA | 77
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Belt tensioner REV Right | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Transmission control Automated manual transmission | 43
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Lighting Static ALWR | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Central electronics Rear central electronics | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Vehicle speed Adaptive cruise control | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Passenger side seat memory | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Front left door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Electronic seat heating | 23
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Electronic seat heating | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Service Service information | 27
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Heater/air conditioner Automatic A/C | 46
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Central electronics Driver side central electronics | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Rear left door control unit | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Upper control panel | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Roof operating unit | 52
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Service Dynamic service information | 47
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Running gear/steering Level control | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Belt tensioner REV L | 42
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 T-Modell | 3,5 | 200 | M 272.964 | 2.2005-8.2009 | Transmission control EGS | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Central electronics Front central electronics | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Driver information Night driving assistant | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Driver information Central operating unit | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Driver information Rear left display | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Rear seat heating | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Belt tensioner REV Right | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Engine management EKP control | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Front left door control unit | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Engine management Motronic MED | 61
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Vehicle speed Radar sensor | 01
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Central electronics Rear central electronics | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Parking aid Reversing camera | 36
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Airbag AB ORC | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Driver information Central display | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Running gear/steering Level control | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Belt tensioner REV Left | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Instrumentation Instrument cluster | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Trailer control unit | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Running gear/steering Electric power steering | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Convenience electronics Front right door control unit | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Driver information Rear right display | 42
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Service Service interval reset | 20
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Instrumentation Instrument cluster | 57
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Airbag AB ORC | 30
E 350 T-Modell | 3,5 | 200 | M 272.980 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Central electronics Rear central electronics | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Parking aid Reversing camera | 36
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Rear right door control unit | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Driver information Rear left display | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Transmission control 5-speed automatic transmission | 57
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Lighting Adaptable xenon light, right | 57
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Belt tensioner REV Left | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Steering column switch module | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Running gear/steering Electric power steering | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Pump for dynamic seats | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Rear left door control unit | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Front right door control unit | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Roof operating unit | 57
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Vehicle speed Adaptive cruise control | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Driver information Central display | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Rear seat heating | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Front left dynamic seat | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Lighting Adaptable xenon light, left | 5A
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Instrumentation Instrument cluster | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Trailer control unit | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Driver assistance systems Active collision prevention | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Airbag AB ORC | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Engine management EKP control | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Running gear/steering Adaptive suspension system | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Central electronics Front central electronics | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Electronic rear lid actuation | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Diagnosis/bus systems Gateway | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Driver information Rear right display | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Belt tensioner REV Right | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Instrumentation Instrument cluster | 57
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Driver information Night driving assistant | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Heater/air conditioner Automatic A/C | 43
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Front left door control unit | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Roof operating unit | 57
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Airbag AB ORC | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Driver information Central operating unit | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Running gear/steering Level control | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Heated steering wheel | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Front right dynamic seat | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Service Service interval reset | 20
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Parking aid Park Distance Control (PDC) | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Transmission control 5/7-speed automatic transmission | 30
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Convenience electronics Steering column switch module | 42
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Engine management Motronic MED | 4B
E 350 T-Modell | 3,5 | 225 | M 276.952 | 8.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 36 AMG Cabrio

MERCEDES-BENZ E 36 AMG Cabrio

E 36 AMG Cabrio | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Engine management HFM | 42
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 3.1994-6.1998 | Engine management HFM Ratio | 42
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 3.1994-6.1998 | Traction control system ABS/ASR | 42
E 36 AMG Cabrio | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Airbag AB | 10
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 3.1994-6.1998 | Electr. accelerator pedal EMS | 22
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 3.1994-6.1998 | Convenience electronics Electric window lifter | 10
E 36 AMG Cabrio | 3,6 | 200 | M 104.992 | 3.1994-6.1998 | Airbag AB | 77
E 36 AMG Cabrio | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Convenience electronics Electric window lifter | 10
E 36 AMG Cabrio | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 36 AMG Coupe

MERCEDES-BENZ E 36 AMG Coupe

E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 3.1994-6.1996 | Electr. accelerator pedal EMS | 22
E 36 AMG Coupe | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Engine management Motronic M | 42
E 36 AMG Coupe | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Airbag AB | 10
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 3.1994-6.1996 | Convenience electronics Electric window lifter | 10
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 3.1994-6.1996 | Engine management HFM | 42
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 3.1994-6.1996 | Traction control system ABS/ASR | 42
E 36 AMG Coupe | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Convenience electronics Electric window lifter | 10
E 36 AMG Coupe | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Engine management HFM | 42
E 36 AMG Coupe | 3,6 | 195 | M 104.992 | 7.1993-2.1994 | Traction control system ABS/ASR | 42
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 3.1994-6.1996 | Engine management Motronic M | 42
E 36 AMG Coupe | 3,6 | 200 | M 104.992 | 3.1994-6.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 36 AMG T

MERCEDES-BENZ E 36 AMG T

E 36 AMG T | 3,6 | 195 | M 104.992 | 3.1994-5.1996 | Engine management HFM | 42
E 36 AMG T | 3,6 | 195 | M 104.992 | 3.1994-5.1996 | Engine management Motronic M | 42
E 36 AMG T | 3,6 | 195 | M 104.992 | 3.1994-5.1996 | Airbag AB | 77
E 36 AMG T | 3,6 | 195 | M 104.992 | 3.1994-5.1996 | Convenience electronics Electric window lifter | 10
E 36 AMG T | 3,6 | 195 | M 104.992 | 3.1994-5.1996 | Electr. accelerator pedal EMS | 22
E 36 AMG T | 3,6 | 195 | M 104.992 | 3.1994-5.1996 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 400 CDI

MERCEDES-BENZ E 400 CDI

E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Diagnosis/bus systems System diagnosis | 29
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Central electronics Passenger side central electronics | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Transmission control Electr. gear selector lever (EWM) | 30
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Transmission control 5-speed automatic transmission | 57
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Parking aid Park Distance Control (PDC) | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Front left door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Lower control panel | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Electronic ignition lock EZS | 30
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Park Distance Control (PDC) | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Electronic seat heating | 47
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Service Service information | 27
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Instrumentation Instrument cluster | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Heater/air conditioner Comfort air conditioning | 46
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Transmission control EGS | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Lighting ILS VarioX | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Lighting Static ALWR | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Transmission control Automatic transmission, 7 gear | 4C
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Driver side seat memory | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Front right door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Rear lid control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Roof operating unit | 52
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Pump for dynamic seats | 44
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Electronic rear lid actuation | 31
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Airbag AB ARMADA | 77
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Belt tensioner REV Right | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Diagnosis/bus systems Gateway | 22
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Central electronics Rear central electronics | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Vehicle speed Adaptive cruise control | 30
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Service Service interval reset | 33
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Running gear/steering Adaptive suspension system | 47
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Rear right door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Front left dynamic seat | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Electronic seat heating | 23
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Driver information CD changer | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Electr. energy management Battery management EBM | 30
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Service Dynamic service information | 47
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Heater/air conditioner Automatic A/C | 46
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Transmission control Automated manual transmission | 43
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Transmission control 5/7-speed automatic transmission | 30
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Lighting ILS VarioX (Slave) | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Central electronics Driver side central electronics | 47
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Passenger side seat memory | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Trailer attachment recognition | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Rear left door control unit | 44
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Upper control panel | 30
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Front right dynamic seat | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Convenience electronics Steering column switch module | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Engine management CR/EDC | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Running gear/steering Level control | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Belt tensioner REV L | 42
E 400 CDI | 4 | 191 | OM 628.961 | 2.2003-4.2005 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 420

MERCEDES-BENZ E 420

E 420 | 4,2 | 205 | M 119.975 | 7.1993-6.1995 | Electr. accelerator pedal EMS | 22
E 420 | 4,2 | 210 | M 119.975 | 9.1993-6.1995 | Electr. accelerator pedal EMS | 22
E 420 | 4,2 | 210 | M 119.975 | 9.1993-6.1995 | Traction control system ABS/ASR | 42
E 420 | 4,2 | 205 | M 119.975 | 7.1993-6.1995 | Basic module Power supply | 10
E 420 | 4,2 | 205 | M 119.975 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 420 | 4,2 | 210 | M 119.975 | 9.1993-6.1995 | Basic module Power supply | 10
E 420 | 4,2 | 205 | M 119.975 | 7.1993-6.1995 | Fuel Injection Jetronic LH | 42
E 420 | 4,2 | 210 | M 119.975 | 9.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 420 | 4,2 | 210 | M 119.975 | 9.1993-6.1995 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.975 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 420 | 4,2 | 205 | M 119.975 | 7.1993-6.1995 | Airbag AB | 77
E 420 | 4,2 | 210 | M 119.975 | 9.1993-6.1995 | Fuel Injection Jetronic LH | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Transmission control 5-speed automatic transmission | 57
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Transmission control EGS | 30
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Lighting Litronic | 25
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Convenience electronics Front right door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Instrumentation Instrument cluster | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ASR | 67
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Transmission control EGS | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Convenience electronics Roof operating unit | 28
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Lighting Litronic | 25
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Engine management Motronic ME | 30
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Convenience electronics Front left door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Convenience electronics Rear left door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Instrumentation Instrument cluster | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Airbag AB TC | 77
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Heater/air conditioner Automatic A/C | 22
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ASR | 64
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ASR | 64
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Convenience electronics Roof operating unit | 28
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Convenience electronics Rear right door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Heater/air conditioner Automatic heater | 22
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ABD | 64
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ABD | 66
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Central electronics ZE | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Convenience electronics Rear right door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ASR | 67
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Transmission control EGS | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Convenience electronics Lower control panel | 28
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Engine management Motronic ME | 30
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Airbag AB TC | 77
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ABD | 66
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Transmission control EGS | 30
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Convenience electronics Lower control panel | 28
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Convenience electronics Front right door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Heater/air conditioner Automatic heater | 22
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ABD | 64
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ABD | 66
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ABD | 66
E 420 | 4,2 | 205 | M 119.985 | 1.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Central electronics ZE | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Transmission control 5-speed automatic transmission | 57
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Convenience electronics Front left door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Convenience electronics Rear left door control unit | 42
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Airbag AB | 77
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Heater/air conditioner Automatic A/C | 22
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ASR | 64
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Traction control system ABS/ASR | 64
E 420 | 4,2 | 205 | M 119.985 | 9.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 420 CDI

MERCEDES-BENZ E 420 CDI

E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Central electronics Rear central electronics | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Service Service interval reset | 33
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Front right door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Rear lid control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Front right dynamic seat | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Steering column switch module | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Electronic seat heating | 23
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Electronic seat heating | 47
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Running gear/steering Level control | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Belt tensioner REV L | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Transmission control Automated manual transmission | 43
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Transmission control 5/7-speed automatic transmission | 30
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Lighting ILS VarioX (Slave) | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Central electronics Driver side central electronics | 47
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Transmission control 5-speed automatic transmission | 57
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Driver side seat memory | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Front left door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Upper control panel | 30
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Front left dynamic seat | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Service Service information | 27
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Instrumentation Instrument cluster | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Diagnosis/bus systems Gateway | 22
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Central electronics Passenger side central electronics | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Running gear/steering Adaptive suspension system | 47
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Rear left door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Roof operating unit | 52
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Driver information CD changer | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Service Dynamic service information | 47
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Belt tensioner REV Right | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Transmission control EGS | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Lighting ILS VarioX | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Lighting Static ALWR | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Vehicle speed Adaptive cruise control | 30
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Passenger side seat memory | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Rear right door control unit | 44
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Lower control panel | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Electr. energy management Battery management EBM | 30
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Airbag AB ARMADA | 77
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Heater/air conditioner Automatic A/C | 46
E 420 CDI | 4 | 231 | OM 629.910 | 9.2005-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 420 T-Modell

MERCEDES-BENZ E 420 T-Modell

E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Convenience electronics Lower control panel | 28
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Engine management Motronic ME | 30
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Airbag AB | 77
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Airbag AB | 77
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Airbag AB | 77
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ASR | 67
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Transmission control EGS | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Central electronics ZE | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Transmission control 5-speed automatic transmission | 57
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Convenience electronics Front left door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Convenience electronics Rear left door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Heater/air conditioner Automatic heater | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ABD | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ABD | 66
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Lighting Litronic | 25
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Convenience electronics Front right door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Instrumentation Instrument cluster | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Airbag AB | 77
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Airbag AB TC | 77
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ABD | 66
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Transmission control EGS | 30
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Convenience electronics Roof operating unit | 28
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Convenience electronics Rear right door control unit | 42
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Airbag AB | 77
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Heater/air conditioner Automatic A/C | 22
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ASR | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Traction control system ABS/ASR | 64
E 420 T-Modell | 4,2 | 205 | M 119.985 | 5.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 430

MERCEDES-BENZ E 430

E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Convenience electronics Lower control panel | 28
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Convenience electronics Front left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Convenience electronics Rear left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Heater/air conditioner Automatic heater | 22
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ABD | 64
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ABD | 66
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Lighting Litronic | 25
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Instrumentation Instrument cluster | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB TC | 77
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Central electronics ZE | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Engine management Motronic ME | 35
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Instrumentation Instrument cluster | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ASR | 67
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Transmission control EGS | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Engine management Motronic ME | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control EGS | 30
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Convenience electronics Roof operating unit | 28
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Convenience electronics Front right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Airbag AB TC | 77
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Heater/air conditioner Automatic A/C | 22
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ASR | 64
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Lower control panel | 28
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD | 64
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Lighting Litronic | 25
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Engine management Motronic ME | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Transmission control 5-speed automatic transmission | 57
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Convenience electronics Rear right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Airbag AB | 77
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 430 | 4,3 | 205 | M 113.940 | 7.1999-3.2002 | Transmission control EGS | 30
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Central electronics ZE | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR | 67
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 430 4MATIC

MERCEDES-BENZ E 430 4MATIC

E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Engine management Motronic ME | 35
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Parking aid Park Distance Control (PDC) | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Convenience electronics Rear right door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Airbag AB | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Airbag AB | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Transmission control EGS | 30
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Convenience electronics Lower control panel | 28
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Central electronics ZE | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Convenience electronics Front right door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Airbag AB | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Airbag AB TC | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Heater/air conditioner Automatic heater | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ABD | 64
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ASR | 64
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ASR | 64
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Engine management Motronic ME | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Transmission control 5-speed automatic transmission | 57
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Convenience electronics Front left door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Convenience electronics Rear left door control unit | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Instrumentation Instrument cluster | 42
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 65
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Heater/air conditioner Air conditioning regulator | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Convenience electronics Roof operating unit | 28
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Lighting Litronic | 25
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Convenience electronics Electronic ignition lock EZS | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Airbag AB | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Airbag AB | 77
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 64
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Heater/air conditioner Automatic A/C | 22
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ASR | 67
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ABD | 66
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ABD | 66
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Traction control system ABS/ABD PML | 66
E 430 4MATIC | 4,3 | 205 | M 113.940 | 6.1999-3.2002 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 430 4MATIC T-Modell

MERCEDES-BENZ E 430 4MATIC T-Modell

E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Convenience electronics Lower control panel | 28
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Convenience electronics Front left door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Convenience electronics Rear left door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Instrumentation Instrument cluster | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Airbag AB | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Airbag AB TC | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Heater/air conditioner Automatic heater | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ASR | 64
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ASR | 64
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ABD PML | 66
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Transmission control EGS | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Convenience electronics Roof operating unit | 28
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Central electronics ZE | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Engine management Motronic ME | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Airbag AB | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Heater/air conditioner Automatic A/C | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Transmission control EGS | 30
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Transmission control 5-speed automatic transmission | 57
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Convenience electronics Rear right door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Airbag AB | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Airbag AB | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Airbag AB | 77
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ASR | 67
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ABD | 66
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ABD | 66
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Lighting Litronic | 25
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Engine management Motronic ME | 35
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Convenience electronics Front right door control unit | 42
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ABD | 64
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Traction control system ABS/ABD PML | 66
E 430 4MATIC T-Modell | 4,3 | 205 | M 113.940 | 6.1997-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 430 T-Modell

MERCEDES-BENZ E 430 T-Modell

E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Central electronics ZE | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Engine management Motronic ME | 35
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Central electronics ZE | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Rear right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Heater/air conditioner Automatic A/C | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR | 67
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Transmission control EGS | 30
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Transmission control EGS | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Roof operating unit | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Lighting Litronic | 25
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control 5-speed automatic transmission | 57
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Front left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Rear left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Lighting Litronic | 25
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Engine management Motronic ME | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Heater/air conditioner Automatic heater | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control EGS | 30
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control EGS | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Airbag AB TC | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 430 T-Modell | 4,3 | 205 | M 113.940 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Lower control panel | 28
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Engine management Motronic ME | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Convenience electronics Front right door control unit | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Instrumentation Instrument cluster | 42
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Airbag AB TC | 77
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD | 66
E 430 T-Modell | 4,3 | 205 | M 113.940 | 9.1997-5.1999 | Traction control system ABS/ABD PML | 66


DVD 2014/3:PKW:MERCEDES-BENZ:E 50 AMG

MERCEDES-BENZ E 50 AMG

E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Lighting Litronic | 25
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Engine management Motronic ME | 30
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Instrumentation Instrument cluster | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Airbag AB | 77
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Airbag AB TC | 77
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Heater/air conditioner Air conditioning regulator | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Heater/air conditioner Automatic A/C | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ASR | 67
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ABD | 66
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ABD | 66
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Transmission control EGS | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Central electronics ZE | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Parking aid Park Distance Control (PDC) | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Convenience electronics Rear right door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Airbag AB | 77
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ABD PML | 66
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Transmission control EGS | 30
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Steering wheel electron. Multi-function steering wheel | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Convenience electronics Lower control panel | 28
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Convenience electronics Electronic ignition lock EZS | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Convenience electronics Front right door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Airbag AB | 77
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Airbag AB | 77
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 64
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Heater/air conditioner Automatic heater | 22
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ABD | 64
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ASR | 64
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ASR | 64
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Transmission control Electr. gear selector lever (EWM) | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Convenience electronics Roof operating unit | 28
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Transmission control 5-speed automatic transmission | 57
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Convenience electronics Front left door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Convenience electronics Rear left door control unit | 42
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Airbag AB | 77
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Driving safety system ESP Electronic stability program ESP | 65
E 50 AMG | 5 | 205 | M 119.980,985 | 1.1996-8.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


DVD 2014/3:PKW:MERCEDES-BENZ:E 500

MERCEDES-BENZ E 500

E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Central electronics Driver side central electronics | 47
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Service Service interval reset | 33
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Driver side seat memory | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Rear left door control unit | 44
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Rear lid control unit | 44
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Front right dynamic seat | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Steering column switch module | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Electronic rear lid actuation | 31
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Running gear/steering Level control | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Belt tensioner REV L | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Transmission control EGS | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Diagnosis/bus systems Gateway | 22
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Lighting ILS VarioX | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Lighting Static ALWR | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Central electronics Passenger side central electronics | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Vehicle speed Adaptive cruise control | 30
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Transmission control 5-speed automatic transmission | 57
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Parking aid Park Distance Control (PDC) | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Trailer attachment recognition | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Lower control panel | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Front left dynamic seat | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Electronic seat heating | 23
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Electr. energy management Battery management EBM | 30
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Service Dynamic service information | 47
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Instrumentation Instrument cluster | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Heater/air conditioner Comfort air conditioning | 46
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Running gear/steering Adaptive suspension system | 47
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Front right door control unit | 44
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Rear right door control unit | 44
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Upper control panel | 30
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Pump for dynamic seats | 44
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Driver information CD changer | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Transmission control Automated manual transmission | 43
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Transmission control 5/7-speed automatic transmission | 30
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Diagnosis/bus systems System diagnosis | 29
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Lighting ILS VarioX (Slave) | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Central electronics Rear central electronics | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Engine management Motronic ME | 35
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Passenger side seat memory | 42
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Front left door control unit | 44
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Roof operating unit | 52
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Convenience electronics Electronic seat heating | 47
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Service Service information | 27
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Airbag AB ARMADA | 77
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Heater/air conditioner Automatic A/C | 46
E 500 | 5 | 225 | M 113.967 | 3.2002-3.2006 | Belt tensioner REV Right | 42
E 500 | 5 | 235 | M 119.974 | 7.1993-6.1995 | Basic module Power supply | 10
E 500 | 5 | 235 | M 119.974 | 9.1993-8.1994 | Convenience electronics Electric window lifter | 10
E 500 | 5 | 235 | M 119.974 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 500 | 5 | 235 | M 119.974 | 7.1993-6.1995 | Airbag AB | 77
E 500 | 5 | 235 | M 119.974 | 9.1993-8.1994 | Fuel Injection Jetronic LH | 42
E 500 | 5 | 235 | M 119.974 | 9.1993-8.1994 | Airbag AB | 77
E 500 | 5 | 235 | M 119.974 | 7.1993-6.1995 | Electr. accelerator pedal EMS | 22
E 500 | 5 | 235 | M 119.974 | 9.1993-8.1994 | Electr. accelerator pedal EMS | 22
E 500 | 5 | 235 | M 119.974 | 7.1993-6.1995 | Fuel Injection Jetronic LH | 42
E 500 | 5 | 235 | M 119.974 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 500 | 5 | 235 | M 119.974 | 9.1993-8.1994 | Basic module Power supply | 10
E 500 | 5 | 235 | M 119.974 | 9.1993-8.1994 | Traction control system ABS/ASR | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Vehicle speed Adaptive cruise control | 30
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Driver side seat memory | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Front left door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Lower control panel | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Driver information CD changer | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Instrumentation Instrument cluster | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Lighting ILS VarioX (Slave) | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Central electronics Driver side central electronics | 47
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Engine management Motronic ME | 46
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Passenger side seat memory | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Rear right door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Upper control panel | 30
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Front left dynamic seat | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Electronic seat heating | 23
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Electr. energy management Battery management EBM | 30
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Service Dynamic service information | 47
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Transmission control EGS | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Central electronics Rear central electronics | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Front right door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Steering column switch module | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Airbag AB ARMADA | 77
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Running gear/steering Level control | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Belt tensioner REV L | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Transmission control Automated manual transmission | 43
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Diagnosis/bus systems Gateway | 22
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Lighting ILS VarioX | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Lighting Static ALWR | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Central electronics Passenger side central electronics | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Transmission control 5-speed automatic transmission | 57
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Service Service interval reset | 33
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Running gear/steering Adaptive suspension system | 47
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Rear left door control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Rear lid control unit | 44
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Roof operating unit | 52
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Front right dynamic seat | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Convenience electronics Electronic seat heating | 47
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Service Service information | 27
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Heater/air conditioner Automatic A/C | 46
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Belt tensioner REV Right | 42
E 500 | 5,5 | 285 | M 273.960 | 4.2006-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Heater/air conditioner Automatic A/C | 43
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Front left door control unit | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Driver information Rear right display | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Trailer control unit | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Driver assistance systems Active collision prevention | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Running gear/steering Electric power steering | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Central electronics Rear central electronics | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Pump for dynamic seats | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Parking aid Reversing camera | 36
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Airbag AB ORC | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Driver information Central display | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Running gear/steering Level control | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Heated steering wheel | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Front right dynamic seat | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Lighting Adaptable xenon light, left | 5A
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Belt tensioner REV Right | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Instrumentation Instrument cluster | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Transmission control 5/7-speed automatic transmission | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Engine management EKP control | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Central electronics Front central electronics | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Rear left door control unit | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Front right door control unit | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Vehicle speed Adaptive cruise control | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Service Service interval reset | 20
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Instrumentation Instrument cluster | 57
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Airbag AB ORC | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Vehicle speed Radar sensor | 01
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Driver information Night driving assistant | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Rear right door control unit | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Diagnosis/bus systems Gateway | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Driver information Central operating unit | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Driver information Rear left display | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Rear seat heating | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Front left dynamic seat | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Engine management Motronic MED | 61
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Lighting Adaptable xenon light, right | 57
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Belt tensioner REV Left | 30
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 500 | 5,5 | 285 | M 273.971 | 4.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Central electronics Front central electronics | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Parking aid Reversing camera | 36
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Heater/air conditioner Automatic A/C | 43
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front right door control unit | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Diagnosis/bus systems Gateway | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Vehicle speed Adaptive cruise control | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Central display | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Running gear/steering Level control | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Belt tensioner REV Right | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Instrumentation Instrument cluster | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Driver assistance systems Active collision prevention | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Engine management Motronic MED | 4B
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Rear right display | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Lighting Adaptable xenon light, left | 5A
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Steering column switch module | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Trailer control unit | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Steering column switch module | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Vehicle speed Radar sensor | 01
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Night driving assistant | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front left door control unit | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Roof operating unit | 57
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Airbag AB ORC | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Central operating unit | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Rear left display | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Rear seat heating | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Service Service interval reset | 20
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Belt tensioner REV Left | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Airbag AB ORC | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Engine management EKP control | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Central electronics Rear central electronics | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Roof operating unit | 57
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Heated steering wheel | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Instrumentation Instrument cluster | 57
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Running gear/steering Electric power steering | 30
E 500 | 4,7 | 300 | M 278.922 | 9.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 500 4MATIC

MERCEDES-BENZ E 500 4MATIC

E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Vehicle speed Adaptive cruise control | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control 5-speed automatic transmission | 57
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front right door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Roof operating unit | 52
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Driver information CD changer | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Lighting ILS VarioX (Slave) | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Central electronics Passenger side central electronics | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Rear right door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Upper control panel | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic seat heating | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Service Service information | 27
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Belt tensioner REV L | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control 5/7-speed automatic transmission | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Central electronics Rear central electronics | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Engine management Motronic ME | 35
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Driver side seat memory | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front left door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Lower control panel | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Airbag AB ARMADA | 77
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Running gear/steering Level control | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Belt tensioner REV Right | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Automated manual transmission | 43
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Diagnosis/bus systems Gateway | 22
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Lighting ILS VarioX | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Lighting Static ALWR | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Central electronics Driver side central electronics | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Service Service interval reset | 33
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Rear left door control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Rear lid control unit | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic seat heating | 23
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electr. energy management Battery management EBM | 30
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Service Dynamic service information | 47
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 4MATIC | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control EGS | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Lighting ILS VarioX | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Lighting Static ALWR | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Transmission control 5-speed automatic transmission | 57
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Front right door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Rear right door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Lower control panel | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Electr. energy management Battery management EBM | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Instrumentation Instrument cluster | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Diagnosis/bus systems Gateway | 22
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Central electronics Passenger side central electronics | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Vehicle speed Adaptive cruise control | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Front left door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Roof operating unit | 52
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Driver information CD changer | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Service Service information | 27
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Running gear/steering Level control | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Belt tensioner REV L | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Transmission control Automated manual transmission | 43
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Transmission control 5/7-speed automatic transmission | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Lighting ILS VarioX (Slave) | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Central electronics Driver side central electronics | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Engine management Motronic ME | 46
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Driver side seat memory | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Rear left door control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Upper control panel | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Airbag AB ARMADA | 77
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Central electronics Rear central electronics | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Service Service interval reset | 33
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Rear lid control unit | 44
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Electronic seat heating | 23
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Convenience electronics Electronic seat heating | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Service Dynamic service information | 47
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Belt tensioner REV Right | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Transmission control EGS | 42
E 500 4MATIC | 5,5 | 285 | M 273.962 | 9.2006-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Central electronics Rear central electronics | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Driver information Night driving assistant | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Lighting Adaptable xenon light, left | 5A
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Belt tensioner REV Right | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Running gear/steering Electric power steering | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Pump for dynamic seats | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Heater/air conditioner Automatic A/C | 43
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Front left door control unit | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Roof operating unit | 57
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Airbag AB ORC | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Driver information Central operating unit | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Driver information Rear left display | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Rear seat heating | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Parking aid Park Distance Control (PDC) | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Instrumentation Instrument cluster | 57
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Driver assistance systems Active collision prevention | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Airbag AB ORC | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Running gear/steering Adaptive suspension system | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Central electronics Front central electronics | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Parking aid Reversing camera | 36
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Rear right door control unit | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Driver information Rear right display | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Lighting Adaptable xenon light, right | 57
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Belt tensioner REV Left | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Engine management EKP control | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Rear left door control unit | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Front right door control unit | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Diagnosis/bus systems Gateway | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Vehicle speed Adaptive cruise control | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Driver information Central display | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Running gear/steering Level control | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Heated steering wheel | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Engine management Motronic MED | 61
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Service Service interval reset | 20
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Instrumentation Instrument cluster | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Trailer control unit | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Transmission control 5/7-speed automatic transmission | 30
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 5,5 | 285 | M 273.970 | 1.2009-8.2011 | Vehicle speed Radar sensor | 01
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Rear left door control unit | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front right door control unit | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Roof operating unit | 57
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Vehicle speed Adaptive cruise control | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Running gear/steering Level control | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Heated steering wheel | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Lighting Adaptable xenon light, left | 5A
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Instrumentation Instrument cluster | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Trailer control unit | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Driver assistance systems Active collision prevention | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Airbag AB ORC | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Engine management EKP control | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Central electronics Front central electronics | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Electronic rear lid actuation | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Diagnosis/bus systems Gateway | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Rear left display | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control 5-speed automatic transmission | 57
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Belt tensioner REV Right | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Instrumentation Instrument cluster | 57
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Night driving assistant | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Heater/air conditioner Automatic A/C | 43
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front left door control unit | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Roof operating unit | 57
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Airbag AB ORC | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Central display | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Rear seat heating | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Service Service interval reset | 20
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Transmission control 5/7-speed automatic transmission | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Engine management Motronic MED | 4B
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Running gear/steering Adaptive suspension system | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Central electronics Rear central electronics | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Parking aid Reversing camera | 36
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Rear right door control unit | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Central operating unit | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Driver information Rear right display | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Lighting Adaptable xenon light, right | 57
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Belt tensioner REV Left | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Convenience electronics Steering column switch module | 42
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Running gear/steering Electric power steering | 30
E 500 4MATIC | 4,7 | 300 | M 278.922 | 9.2011- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 500 4MATIC T-Modell

MERCEDES-BENZ E 500 4MATIC T-Modell

E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Lighting Static ALWR | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Central electronics Passenger side central electronics | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Engine management Motronic ME | 35
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Service Service interval reset | 33
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Rear right door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic seat heating | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Service Service information | 27
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Automated manual transmission | 43
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Central electronics Driver side central electronics | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Rear left door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Upper control panel | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Roof operating unit | 52
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Airbag AB ARMADA | 77
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Belt tensioner REV Right | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control 5/7-speed automatic transmission | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Lighting ILS VarioX (Slave) | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Central electronics Rear central electronics | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Vehicle speed Adaptive cruise control | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control 5-speed automatic transmission | 57
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front left door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Electronic seat heating | 23
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Driver information CD changer | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electr. energy management Battery management EBM | 30
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control EGS | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Diagnosis/bus systems Gateway | 22
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Lighting ILS VarioX | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Driver side seat memory | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front right door control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Rear lid control unit | 44
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Lower control panel | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Convenience electronics Steering column switch module | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Service Dynamic service information | 47
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Running gear/steering Level control | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Belt tensioner REV L | 42
E 500 4MATIC T-Modell | 5 | 225 | M 113.969 | 9.2003-8.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Diagnosis/bus systems Gateway | 22
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Lighting ILS VarioX | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Lighting Static ALWR | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Vehicle speed Adaptive cruise control | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Passenger side seat memory | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Front left door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Lower control panel | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Service Service information | 27
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Airbag AB ARMADA | 77
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Running gear/steering Level control | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Belt tensioner REV Right | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Transmission control EGS | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Central electronics Rear central electronics | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Driver side seat memory | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Rear left door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Rear lid control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Steering column switch module | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Driver information CD changer | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Heater/air conditioner Automatic A/C | 46
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Belt tensioner REV L | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Lighting ILS VarioX (Slave) | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Central electronics Driver side central electronics | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Service Service interval reset | 33
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Engine management Motronic ME | 46
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Upper control panel | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Roof operating unit | 52
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Electronic seat heating | 23
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Electr. energy management Battery management EBM | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Service Dynamic service information | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Central electronics Passenger side central electronics | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Running gear/steering Adaptive suspension system | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Front right door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Rear right door control unit | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Convenience electronics Electronic seat heating | 47
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 4MATIC T-Modell | 5,5 | 285 | M 273.962 | 9.2006-8.2009 | Transmission control Automated manual transmission | 43
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Parking aid Reversing camera | 36
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Roof operating unit | 57
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Airbag AB ORC | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Central operating unit | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Rear left display | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Rear seat heating | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front left dynamic seat | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Lighting Adaptable xenon light, right | 57
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Belt tensioner REV Left | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Instrumentation Instrument cluster | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control 5/7-speed automatic transmission | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Steering column switch module | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Running gear/steering Adaptive suspension system | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Rear left door control unit | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front right door control unit | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Rear right display | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Service Service interval reset | 20
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Trailer control unit | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Airbag AB ORC | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Running gear/steering Electric power steering | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Vehicle speed Radar sensor | 01
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Central electronics Rear central electronics | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Night driving assistant | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Rear right door control unit | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Diagnosis/bus systems Gateway | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Vehicle speed Adaptive cruise control | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Central display | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Running gear/steering Level control | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Heated steering wheel | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front right dynamic seat | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Lighting Adaptable xenon light, left | 5A
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Belt tensioner REV Right | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Steering column switch module | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver assistance systems Active collision prevention | 30
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Engine management EKP control | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Central electronics Front central electronics | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Electronic rear lid actuation | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Heater/air conditioner Automatic A/C | 43
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front left door control unit | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Roof operating unit | 57
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control 5-speed automatic transmission | 57
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Instrumentation Instrument cluster | 57
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Engine management Motronic MED | 4B
E 500 4MATIC T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E 500 T-Modell

MERCEDES-BENZ E 500 T-Modell

E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Diagnosis/bus systems Gateway | 22
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Lighting ILS VarioX | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Lighting Static ALWR | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Engine management Motronic ME | 35
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Parking aid Park Distance Control (PDC) | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Trailer attachment recognition | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Upper control panel | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Roof operating unit | 52
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Electronic seat heating | 23
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Electronic seat heating | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Service Dynamic service information | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Running gear/steering Level control | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Belt tensioner REV Right | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Transmission control 5/7-speed automatic transmission | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Central electronics Passenger side central electronics | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Running gear/steering Adaptive suspension system | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Front right door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Rear right door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Front left dynamic seat | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Pump for dynamic seats | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Service Service information | 27
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Heater/air conditioner Automatic A/C | 46
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Belt tensioner REV L | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Transmission control Automated manual transmission | 43
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Diagnosis/bus systems System diagnosis | 29
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Lighting ILS VarioX (Slave) | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Central electronics Driver side central electronics | 47
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Vehicle speed Adaptive cruise control | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Transmission control 5-speed automatic transmission | 57
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Service Service interval reset | 33
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Passenger side seat memory | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Front left door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Lower control panel | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Electronic rear lid actuation | 31
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Electr. energy management Battery management EBM | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Instrumentation Instrument cluster | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Heater/air conditioner Comfort air conditioning | 46
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Transmission control EGS | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Central electronics Rear central electronics | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Driver side seat memory | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Rear left door control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Rear lid control unit | 44
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Front right dynamic seat | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Driver information CD changer | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Airbag AB ARMADA | 77
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 T-Modell | 5 | 225 | M 113.967 | 9.2003-3.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Diagnosis/bus systems Gateway | 22
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Lighting ILS VarioX | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Lighting Static ALWR | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Central electronics Rear central electronics | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Lower control panel | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Front left dynamic seat | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Electronic seat heating | 23
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Electr. energy management Battery management EBM | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Service Dynamic service information | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Instrumentation Instrument cluster | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Transmission control EGS | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Central electronics Driver side central electronics | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Service Service interval reset | 33
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Running gear/steering Adaptive suspension system | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Front right door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Rear right door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Upper control panel | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Driver information CD changer | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Lighting ILS VarioX (Slave) | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Central electronics Passenger side central electronics | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Vehicle speed Adaptive cruise control | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Passenger side seat memory | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Front left door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Roof operating unit | 52
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Electronic seat heating | 47
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Service Service information | 27
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Airbag AB ARMADA | 77
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Heater/air conditioner Automatic A/C | 46
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Belt tensioner REV Right | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Transmission control Automated manual transmission | 43
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Engine management Motronic ME | 46
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Driver side seat memory | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Rear left door control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Rear lid control unit | 44
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Front right dynamic seat | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Running gear/steering Level control | 42
E 500 T-Modell | 5,5 | 285 | M 273.960 | 4.2006-8.2009 | Belt tensioner REV L | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Central electronics Rear central electronics | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Driver information Night driving assistant | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Driver information Central operating unit | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Driver information Rear left display | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Rear seat heating | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Engine management Motronic MED | 61
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Belt tensioner REV Right | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Engine management EKP control | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Central electronics Front central electronics | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Front left door control unit | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Roof operating unit | 57
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Driver information Rear right display | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Service Service interval reset | 20
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Trailer control unit | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Airbag AB ORC | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Parking aid Reversing camera | 36
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Roof operating unit | 57
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Airbag AB ORC | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Driver information Central display | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Running gear/steering Level control | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Belt tensioner REV Left | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Instrumentation Instrument cluster | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Convenience electronics Front right door control unit | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Instrumentation Instrument cluster | 57
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Running gear/steering Electric power steering | 30
E 500 T-Modell | 5,5 | 285 | M 273.971 | 8.2009- | Vehicle speed Radar sensor | 01
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Central electronics Rear central electronics | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Night driving assistant | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Electronic rear lid actuation | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Rear left door control unit | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Airbag AB ORC | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Running gear/steering Level control | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Heated steering wheel | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Service Service interval reset | 20
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Belt tensioner REV Left | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Parking aid Park Distance Control (PDC) | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control 5/7-speed automatic transmission | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Engine management Motronic MED | 4B
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Vehicle speed Radar sensor | 01
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Rear right door control unit | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Roof operating unit | 57
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Diagnosis/bus systems Gateway | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Central operating unit | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Rear right display | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front right dynamic seat | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Instrumentation Instrument cluster | 57
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Airbag AB ORC | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Central electronics Front central electronics | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Pump for dynamic seats | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Parking aid Reversing camera | 36
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Heater/air conditioner Automatic A/C | 43
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front right door control unit | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Central display | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Rear seat heating | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Transmission control 5-speed automatic transmission | 57
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Lighting Adaptable xenon light, left | 5A
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Belt tensioner REV Right | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Instrumentation Instrument cluster | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Trailer control unit | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Engine management EKP control | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Running gear/steering Adaptive suspension system | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front left door control unit | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Roof operating unit | 57
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Vehicle speed Adaptive cruise control | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver information Rear left display | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Front left dynamic seat | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Lighting Adaptable xenon light, right | 57
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Convenience electronics Steering column switch module | 42
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Driver assistance systems Active collision prevention | 30
E 500 T-Modell | 4,7 | 300 | M 278.922 | 8.2011- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 55 AMG

MERCEDES-BENZ E 55 AMG

E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Lighting Litronic | 25
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Engine management Motronic ME | 35
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Convenience electronics Front left door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Convenience electronics Rear left door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Heater/air conditioner Automatic A/C | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Transmission control EGS | 30
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Convenience electronics Lower control panel | 28
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Transmission control 5-speed automatic transmission | 57
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Airbag AB | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Airbag AB | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Airbag AB | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Heater/air conditioner Air conditioning regulator | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ASR | 67
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ABD | 66
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ABD | 66
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Transmission control Electr. gear selector lever (EWM) | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Convenience electronics Roof operating unit | 28
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Central electronics ZE | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Engine management Motronic ME | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Parking aid Park Distance Control (PDC) | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Convenience electronics Rear right door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Airbag AB | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Heater/air conditioner Automatic heater | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Engine management Motronic ME | 30
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Convenience electronics Front right door control unit | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Instrumentation Instrument cluster | 42
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Airbag AB | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Airbag AB TC | 77
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ABD | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ASR | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ASR | 64
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ABD PML | 66
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Traction control system ABS/ABD PML | 66
E 55 AMG | 5,5 | 260 | M 113.980 | 9.1997-3.2003 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 55 AMG KOMPRESSOR

MERCEDES-BENZ E 55 AMG KOMPRESSOR

E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Lighting ILS VarioX | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Lighting Static ALWR | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Central electronics Passenger side central electronics | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Vehicle speed Adaptive cruise control | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Engine management Motronic ME | 35
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Passenger side seat memory | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Front left door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Roof operating unit | 52
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Electronic seat heating | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Service Service information | 27
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Airbag AB ARMADA | 77
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Heater/air conditioner Automatic A/C | 46
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Transmission control Automated manual transmission | 43
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Diagnosis/bus systems Gateway | 22
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Running gear/steering Adaptive suspension system | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Front right door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Rear right door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Upper control panel | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Pump for dynamic seats | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Driver information CD changer | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Belt tensioner REV Right | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Transmission control 5/7-speed automatic transmission | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Diagnosis/bus systems System diagnosis | 29
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Lighting ILS VarioX (Slave) | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Central electronics Rear central electronics | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Engine management Motronic ME | 35
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Transmission control 5-speed automatic transmission | 57
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Parking aid Park Distance Control (PDC) | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Trailer attachment recognition | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Lower control panel | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Front left dynamic seat | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Electronic seat heating | 23
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Electr. energy management Battery management EBM | 30
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Service Dynamic service information | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Instrumentation Instrument cluster | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Heater/air conditioner Comfort air conditioning | 46
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Transmission control EGS | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Central electronics Driver side central electronics | 47
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Service Service interval reset | 33
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Driver side seat memory | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Rear left door control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Rear lid control unit | 44
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Front right dynamic seat | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Steering column switch module | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Convenience electronics Electronic rear lid actuation | 31
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Running gear/steering Level control | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Belt tensioner REV L | 42
E 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.990 | 10.2002-5.2006 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 55 AMG KOMPRESSOR T-Modell

MERCEDES-BENZ E 55 AMG KOMPRESSOR T-Modell

E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Lighting ILS VarioX (Slave) | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Vehicle speed Adaptive cruise control | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Engine management Motronic ME | 35
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Transmission control Automatic transmission, 7 gear | 4C
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Passenger side seat memory | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Front left door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Upper control panel | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Front left dynamic seat | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Electronic rear lid actuation | 31
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Service Service information | 27
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Instrumentation Instrument cluster | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Heater/air conditioner Comfort air conditioning | 46
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Diagnosis/bus systems Gateway | 22
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Lighting ILS VarioX | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Central electronics Rear central electronics | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Service Service interval reset | 33
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Trailer attachment recognition | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Rear left door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Roof operating unit | 52
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Pump for dynamic seats | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Electronic ignition lock EZS | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Driver information CD changer | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Service Dynamic service information | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Belt tensioner REV Right | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Transmission control EGS | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Lighting Static ALWR | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Central electronics Driver side central electronics | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Engine management Motronic ME | 35
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Transmission control 5-speed automatic transmission | 57
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Parking aid Park Distance Control (PDC) | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Driver side seat memory | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Rear right door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Lower control panel | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Park Distance Control (PDC) | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Electr. energy management Battery management EBM | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Airbag AB ARMADA | 77
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Heater/air conditioner Automatic A/C | 46
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Diagnosis/bus systems System diagnosis | 29
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Central electronics Passenger side central electronics | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Transmission control Electr. gear selector lever (EWM) | 30
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Running gear/steering Adaptive suspension system | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Front right door control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Rear lid control unit | 44
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Front right dynamic seat | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Steering column switch module | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Electronic seat heating | 23
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Convenience electronics Electronic seat heating | 47
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Running gear/steering Level control | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Belt tensioner REV L | 42
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Transmission control Automated manual transmission | 43
E 55 AMG KOMPRESSOR T-Modell | 5,4 | 350 | M 113.990 | 9.2003-5.2006 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 55 AMG T-Modell

MERCEDES-BENZ E 55 AMG T-Modell

E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Convenience electronics Roof operating unit | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Lighting Litronic | 25
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Transmission control 5-speed automatic transmission | 57
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Convenience electronics Front left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Convenience electronics Rear left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ABD | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ABD | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ABD PML | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Engine management Motronic ME | 35
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Parking aid Park Distance Control (PDC) | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Convenience electronics Rear right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Transmission control EGS | 30
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Convenience electronics Electronic ignition lock EZS | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Airbag AB TC | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Heater/air conditioner Air conditioning regulator | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Heater/air conditioner Automatic A/C | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ASR | 67
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Transmission control Electr. gear selector lever (EWM) | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Steering wheel electron. Multi-function steering wheel | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Convenience electronics Roof operating unit | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Lighting Litronic | 25
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Convenience electronics Electronic ignition lock EZS | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Heater/air conditioner Automatic A/C | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ASR | 67
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ABD | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ABD PML | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Transmission control Electr. gear selector lever (EWM) | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Convenience electronics Lower control panel | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Engine management Motronic ME | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Parking aid Park Distance Control (PDC) | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Convenience electronics Front right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Instrumentation Instrument cluster | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 65
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ASR | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ASR | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Engine management Motronic ME | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Transmission control 5-speed automatic transmission | 57
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Convenience electronics Front left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Convenience electronics Rear left door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Instrumentation Instrument cluster | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Heater/air conditioner Air conditioning regulator | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Transmission control EGS | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Central electronics ZE | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Convenience electronics Rear right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Heater/air conditioner Automatic heater | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ABD | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Traction control system ABS/ABD PML | 66
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Transmission control EGS | 30
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 3.1998-5.1999 | Transmission control EGS | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Convenience electronics Lower control panel | 28
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Central electronics ZE | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Convenience electronics Front right door control unit | 42
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Airbag AB | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Airbag AB TC | 77
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Heater/air conditioner Automatic heater | 22
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ABD | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ASR | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
E 55 AMG T-Modell | 5,5 | 260 | M 113.980 | 7.1999-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 60 AMG

MERCEDES-BENZ E 60 AMG

E 60 AMG | 6 | 280 | M 119.974 | 7.1993-6.1995 | Fuel Injection Jetronic LH | 42
E 60 AMG | 6 | 280 | M 119.974 | 7.1993-6.1995 | Traction control system ABS/ASR | 42
E 60 AMG | 6 | 280 | M 119.974 | 7.1993-6.1995 | Convenience electronics Electric window lifter | 10
E 60 AMG | 6 | 280 | M 119.974 | 7.1993-6.1995 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG

MERCEDES-BENZ E 63 AMG

E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Lighting ILS VarioX | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Lighting Static ALWR | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Transmission control 5-speed automatic transmission | 57
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Engine management Motronic ME | 46
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Driver side seat memory | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Rear left door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Upper control panel | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Front right dynamic seat | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Steering column switch module | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Electr. energy management Battery management EBM | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Running gear/steering Level control | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Belt tensioner REV L | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Central electronics Rear central electronics | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Service Service interval reset | 33
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Engine management EKP control | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Running gear/steering Adaptive suspension system | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Front left door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Lower control panel | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Electronic seat heating | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Service Dynamic service information | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Heater/air conditioner Automatic A/C | 46
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Transmission control Automated manual transmission | 43
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Lighting ILS VarioX (Slave) | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Central electronics Driver side central electronics | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Passenger side seat memory | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Front right door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Rear lid control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Roof operating unit | 52
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Airbag AB ARMADA | 77
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Belt tensioner REV Right | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Diagnosis/bus systems Gateway | 22
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Central electronics Passenger side central electronics | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Vehicle speed Adaptive cruise control | 30
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Engine management EKP control | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Rear right door control unit | 44
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Front left dynamic seat | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Convenience electronics Electronic seat heating | 23
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Driver information CD changer | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Service Service information | 27
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Instrumentation Instrument cluster | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Transmission control EGS | 42
E 63 AMG | 6,2 | 378 | M 156.983 | 6.2006-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Rear left door control unit | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Airbag AB ORC | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Driver information Central operating unit | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Driver information Rear right display | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Front left dynamic seat | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Engine management Motronic MED | 61
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Lighting Adaptable xenon light, left | 5A
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Instrumentation Instrument cluster | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Airbag AB ORC | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Running gear/steering Adaptive suspension system | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Driver information Night driving assistant | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Front left door control unit | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Roof operating unit | 57
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Driver information Central display | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Heated steering wheel | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Service Service interval reset | 20
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Belt tensioner REV Left | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Trailer control unit | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Engine management EKP control | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Vehicle speed Radar sensor | 01
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Central electronics Rear central electronics | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Heater/air conditioner Automatic A/C | 43
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Roof operating unit | 57
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Vehicle speed Adaptive cruise control | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Driver information Rear left display | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Running gear/steering Level control | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Front right dynamic seat | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Lighting Adaptable xenon light, right | 57
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Steering column switch module | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Driver assistance systems Active collision prevention | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Running gear/steering Electric power steering | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Central electronics Front central electronics | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Pump for dynamic seats | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Parking aid Reversing camera | 36
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Rear right door control unit | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Front right door control unit | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Diagnosis/bus systems Gateway | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Rear seat heating | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Transmission control 5-speed automatic transmission | 57
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Belt tensioner REV Right | 30
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Parking aid Park Distance Control (PDC) | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Instrumentation Instrument cluster | 57
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Convenience electronics Steering column switch module | 42
E 63 AMG | 6,2 | 386 | M 156.985 | 4.2009-4.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Central electronics Front central electronics | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Rear left door control unit | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Front right door control unit | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Diagnosis/bus systems Gateway | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Driver information Central operating unit | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Driver information Rear left display | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Rear seat heating | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Transmission control 5-speed automatic transmission | 57
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Instrumentation Instrument cluster | 57
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Vehicle speed Radar sensor | 01
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Front right door control unit | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Diagnosis/bus systems Gateway | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Driver information Central operating unit | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Driver information Rear right display | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Rear seat heating | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Transmission control 5-speed automatic transmission | 57
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Instrumentation Instrument cluster | 57
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Vehicle speed Radar sensor | 01
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Driver information Night driving assistant | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Rear right door control unit | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Vehicle speed Adaptive cruise control | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Heated steering wheel | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Lighting Adaptable xenon light, right | 57
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Belt tensioner REV Left | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Driver assistance systems Active collision prevention | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Engine management EKP control | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Running gear/steering Adaptive suspension system | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Rear left door control unit | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Driver information Central display | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Front right dynamic seat | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Lighting Adaptable xenon light, left | 5A
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Belt tensioner REV Right | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Instrumentation Instrument cluster | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Trailer control unit | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Airbag AB ORC | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Running gear/steering Electric power steering | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Heater/air conditioner Automatic A/C | 43
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Front left door control unit | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Airbag AB ORC | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Driver information Central display | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Running gear/steering Level control | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Front left dynamic seat | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Service Service interval reset | 20
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Instrumentation Instrument cluster | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Central electronics Front central electronics | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Driver information Night driving assistant | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Front left door control unit | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Airbag AB ORC | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Driver information Rear left display | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Running gear/steering Level control | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Front left dynamic seat | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Service Service interval reset | 20
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Central electronics Rear central electronics | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Parking aid Reversing camera | 36
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Driver information Rear right display | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Front right dynamic seat | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Lighting Adaptable xenon light, left | 5A
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Belt tensioner REV Right | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Convenience electronics Trailer control unit | 42
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Airbag AB ORC | 30
E 63 AMG | 5,5 | 386 | M 157.981 | 4.2011- | Running gear/steering Electric power steering | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Central electronics Rear central electronics | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Parking aid Reversing camera | 36
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Heater/air conditioner Automatic A/C | 43
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Rear right door control unit | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Vehicle speed Adaptive cruise control | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Heated steering wheel | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Lighting Adaptable xenon light, right | 57
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Belt tensioner REV Left | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Driver assistance systems Active collision prevention | 30
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Engine management EKP control | 42
E 63 AMG | 5,5 | 410 | M 157.981 | 4.2011- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 63 AMG T-Modell

MERCEDES-BENZ E 63 AMG T-Modell

E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Rear left door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Upper control panel | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Front right dynamic seat | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Service Dynamic service information | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Running gear/steering Level control | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Belt tensioner REV L | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Lighting ILS VarioX | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Lighting Static ALWR | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Central electronics Rear central electronics | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Vehicle speed Adaptive cruise control | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Engine management EKP control | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Passenger side seat memory | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Front left door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Lower control panel | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Electronic seat heating | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Service Service information | 27
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Heater/air conditioner Automatic A/C | 46
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Transmission control Automated manual transmission | 43
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Diagnosis/bus systems Gateway | 22
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Central electronics Driver side central electronics | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Engine management Motronic ME | 46
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Front right door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Rear lid control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Roof operating unit | 52
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Airbag AB ARMADA | 77
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Belt tensioner REV Right | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Lighting ILS VarioX (Slave) | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Central electronics Passenger side central electronics | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Transmission control 5-speed automatic transmission | 57
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Service Service interval reset | 33
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Engine management EKP control | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Running gear/steering Adaptive suspension system | 47
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Driver side seat memory | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Rear right door control unit | 44
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Front left dynamic seat | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Convenience electronics Electronic seat heating | 23
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Driver information CD changer | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Electr. energy management Battery management EBM | 30
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Instrumentation Instrument cluster | 42
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 63 AMG T-Modell | 6,2 | 378 | M 156.983 | 6.2006-8.2009 | Transmission control EGS | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Central electronics Rear central electronics | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Electronic ignition lock EZS | 77
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Rear left door control unit | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Diagnosis/bus systems Gateway | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Vehicle speed Adaptive cruise control | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Driver information Rear left display | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Running gear/steering Level control | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Front left dynamic seat | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Lighting Adaptable xenon light, right | 57
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Driver assistance systems Active collision prevention | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Engine management EKP control | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Central electronics Front central electronics | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Pump for dynamic seats | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Front left door control unit | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Heated steering wheel | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Transmission control 5-speed automatic transmission | 57
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Belt tensioner REV Right | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Parking aid Park Distance Control (PDC) | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Instrumentation Instrument cluster | 57
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Parking aid Reversing camera | 36
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Heater/air conditioner Automatic A/C | 43
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Airbag AB ORC | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Driver information Central operating unit | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Driver information Rear right display | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Rear seat heating | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Front right dynamic seat | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Lighting Adaptable xenon light, left | 5A
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Belt tensioner REV Left | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Airbag AB ORC | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Running gear/steering Adaptive suspension system | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Transmission control Electr. gear selector lever (EWM) | 57
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Driver information Night driving assistant | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Rear right door control unit | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Front right door control unit | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Driver information Central display | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Engine management Motronic MED | 61
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Service Service interval reset | 20
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Instrumentation Instrument cluster | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Convenience electronics Trailer control unit | 42
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Running gear/steering Electric power steering | 30
E 63 AMG T-Modell | 6,2 | 386 | M 156.985 | 8.2009-2.2011 | Vehicle speed Radar sensor | 01
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Central electronics Rear central electronics | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Parking aid Reversing camera | 36
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Rear right door control unit | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Driver information Central operating unit | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Driver information Rear right display | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Front left dynamic seat | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Lighting Adaptable xenon light, right | 57
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Belt tensioner REV Right | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Running gear/steering Electric power steering | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Vehicle speed Radar sensor | 01
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Rear left door control unit | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Airbag AB ORC | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Driver information Central operating unit | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Driver information Rear right display | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Rear seat heating | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Front right dynamic seat | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Lighting Adaptable xenon light, right | 57
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Belt tensioner REV Left | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Airbag AB ORC | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Running gear/steering Adaptive suspension system | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Driver information Night driving assistant | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Heater/air conditioner Automatic A/C | 43
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Front right door control unit | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Airbag AB ORC | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Driver information Central display | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Heated steering wheel | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Transmission control 5/7-speed automatic transmission | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Engine management EKP control | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Central electronics Front central electronics | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Driver information Night driving assistant | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Front left door control unit | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Heated steering wheel | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Transmission control Automatic transmission, 7 gear | 4C
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Parking aid Park Distance Control (PDC) | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Instrumentation Instrument cluster | 57
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Running gear/steering Electric power steering | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Vehicle speed Radar sensor | 01
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Central electronics Front central electronics | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 57
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Front left door control unit | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Diagnosis/bus systems Gateway | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Driver information Rear left display | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Running gear/steering Level control | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Front right dynamic seat | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Service Service interval reset | 20
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Belt tensioner REV Left | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Instrumentation Instrument cluster | 57
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Transmission control Electr. gear selector lever (EWM) | 47
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Central electronics Rear central electronics | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Parking aid Reversing camera | 36
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Heater/air conditioner Automatic A/C | 43
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Rear right door control unit | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Diagnosis/bus systems Gateway | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Vehicle speed Adaptive cruise control | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Driver information Rear left display | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Running gear/steering Level control | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Front left dynamic seat | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Lighting Adaptable xenon light, left | 5A
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Belt tensioner REV Right | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Driver assistance systems Active collision prevention | 30
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Engine management EKP control | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Electronic ignition lock EZS | 77
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Rear left door control unit | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Roof operating unit | 57
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Vehicle speed Adaptive cruise control | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Rear seat heating | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Transmission control 5-speed automatic transmission | 57
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Lighting Adaptable xenon light, left | 5A
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Instrumentation Instrument cluster | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Convenience electronics Trailer control unit | 42
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Driver assistance systems Active collision prevention | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Airbag AB ORC | 30
E 63 AMG T-Modell | 5,5 | 386 | M 157.981 | 2.2011- | Running gear/steering Adaptive suspension system | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Pump for dynamic seats | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Electronic rear lid actuation | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Front right door control unit | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Driver information Central display | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Transmission control 5-speed automatic transmission | 57
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Service Service interval reset | 20
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Instrumentation Instrument cluster | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Trailer control unit | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Convenience electronics Steering column switch module | 42
E 63 AMG T-Modell | 5,5 | 410 | M 157.981 | 3.2011- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:E200K 1.8i

MERCEDES-BENZ E200K 1.8i

E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Central electronics Rear central electronics | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Parking aid Park Distance Control (PDC) | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Driver side seat memory | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Front left door control unit | 44
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Driver information CD changer | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Airbag AB ARMADA | 77
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 64
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Heater/air conditioner Comfort air conditioning | 46
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Transmission control Electr. gear selector lever (EWM) | 30
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Transmission control 5/7-speed automatic transmission | 30
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Diagnosis/bus systems Gateway | 22
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Lighting ILS VarioX | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Lighting Static ALWR | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Passenger side seat memory | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Rear left door control unit | 44
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Rear lid control unit | 44
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Roof operating unit | 52
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Front right dynamic seat | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Steering column switch module | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Electronic seat heating | 23
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Electronic rear lid actuation | 31
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Electr. energy management Battery management EBM | 30
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Heater/air conditioner Automatic A/C | 46
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Belt tensioner REV L | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Central electronics Passenger side central electronics | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Heater/air conditioner Auxiliary/supplementary heater | 47
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Running gear/steering Adaptive suspension system | 47
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Trailer attachment recognition | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Lower control panel | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Service Service information | 27
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Instrumentation Instrument cluster | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Running gear/steering Level control | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Belt tensioner REV Right | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Transmission control Automated manual transmission | 43
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Diagnosis/bus systems System diagnosis | 29
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Lighting ILS VarioX (Slave) | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Central electronics Driver side central electronics | 47
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Engine management Motronic ME | 37
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Front right door control unit | 44
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Rear right door control unit | 44
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Upper control panel | 30
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Front left dynamic seat | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Pump for dynamic seats | 44
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Electronic ignition lock EZS | 30
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Park Distance Control (PDC) | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Convenience electronics Electronic seat heating | 47
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Service Dynamic service information | 47
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E200K 1.8i | 1,8 | 135 | 271956 | 11.2006- | Transmission control EGS | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Lighting ILS VarioX (Slave) | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Central electronics Rear central electronics | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Heater/air conditioner Auxiliary/supplementary heater | 47
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Parking aid Park Distance Control (PDC) | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Trailer attachment recognition | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Lower control panel | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Front left dynamic seat | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Electronic seat heating | 23
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Electr. energy management Battery management EBM | 30
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Service Dynamic service information | 47
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Heater/air conditioner Automatic A/C | 46
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Diagnosis/bus systems System diagnosis | 29
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Running gear/steering Adaptive suspension system | 47
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Front right door control unit | 44
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Rear right door control unit | 44
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Upper control panel | 30
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Pump for dynamic seats | 44
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Park Distance Control (PDC) | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Driver information CD changer | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Driving safety system ESP Electronic stability program ESP | 64
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Belt tensioner REV Right | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Transmission control Automated manual transmission | 43
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Transmission control 5/7-speed automatic transmission | 30
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Lighting ILS VarioX | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Lighting Static ALWR | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Central electronics Passenger side central electronics | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Engine management Motronic ME | 37
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Passenger side seat memory | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Front left door control unit | 44
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Roof operating unit | 52
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Electronic ignition lock EZS | 30
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Electronic seat heating | 47
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Service Service information | 27
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Instrumentation Instrument cluster | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Heater/air conditioner Comfort air conditioning | 46
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Diagnosis/bus systems Gateway | 22
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Central electronics Driver side central electronics | 47
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Driver side seat memory | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Rear left door control unit | 44
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Rear lid control unit | 44
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Front right dynamic seat | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Steering column switch module | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Convenience electronics Electronic rear lid actuation | 31
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Airbag AB ARMADA | 77
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Running gear/steering Level control | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Belt tensioner REV L | 42
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Transmission control Electr. gear selector lever (EWM) | 30
E200K 1.8i | 1,8 | 120 | M271.941 | 12.2005- | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E280 3.0i

MERCEDES-BENZ E280 3.0i

E280 3.0i | 3 | 170 | 272943 | 12.2005- | Lighting ILS VarioX | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Lighting Static ALWR | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Central electronics Passenger side central electronics | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Parking aid Park Distance Control (PDC) | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Driver side seat memory | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Front left door control unit | 44
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Roof operating unit | 52
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Driver information CD changer | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Service Service information | 27
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Instrumentation Instrument cluster | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Belt tensioner REV Right | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Transmission control Automated manual transmission | 43
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Transmission control 5/7-speed automatic transmission | 30
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Diagnosis/bus systems Gateway | 22
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Central electronics Driver side central electronics | 47
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Passenger side seat memory | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Rear left door control unit | 44
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Rear lid control unit | 44
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Front left dynamic seat | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Pump for dynamic seats | 44
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Electronic seat heating | 23
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Electronic rear lid actuation | 31
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Service Dynamic service information | 47
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Heater/air conditioner Automatic A/C | 46
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Lighting ILS VarioX (Slave) | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Central electronics Rear central electronics | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Heater/air conditioner Auxiliary/supplementary heater | 47
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Running gear/steering Adaptive suspension system | 47
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Trailer attachment recognition | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Lower control panel | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Electronic ignition lock EZS | 30
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Electr. energy management Battery management EBM | 30
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Airbag AB ARMADA | 77
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Heater/air conditioner Comfort air conditioning | 46
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Transmission control Electr. gear selector lever (EWM) | 30
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Transmission control EGS | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Diagnosis/bus systems System diagnosis | 29
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Engine management Motronic ME | 46
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Front right door control unit | 44
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Rear right door control unit | 44
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Upper control panel | 30
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Front right dynamic seat | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Steering column switch module | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Park Distance Control (PDC) | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Convenience electronics Electronic seat heating | 47
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Driving safety system ESP Electronic stability program ESP | 64
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Running gear/steering Level control | 42
E280 3.0i | 3 | 170 | 272943 | 12.2005- | Belt tensioner REV L | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E350 3.5i

MERCEDES-BENZ E350 3.5i

E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Lighting Static ALWR | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Engine management Motronic ME | 46
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Driver side seat memory | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Front right door control unit | 44
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Rear lid control unit | 44
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Lower control panel | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Front right dynamic seat | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Steering column switch module | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Airbag AB ARMADA | 77
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Belt tensioner REV Right | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Diagnosis/bus systems Gateway | 22
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Lighting ILS VarioX | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Central electronics Passenger side central electronics | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Parking aid Park Distance Control (PDC) | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Front left door control unit | 44
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Front left dynamic seat | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Electronic seat heating | 23
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Driver information CD changer | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Electr. energy management Battery management EBM | 30
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Service Dynamic service information | 47
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Driving safety system ESP Electronic stability program ESP | 64
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Heater/air conditioner Comfort air conditioning | 46
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Transmission control EGS | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Lighting ILS VarioX (Slave) | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Central electronics Driver side central electronics | 47
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Passenger side seat memory | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Trailer attachment recognition | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Rear left door control unit | 44
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Upper control panel | 30
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Roof operating unit | 52
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Pump for dynamic seats | 44
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Electronic rear lid actuation | 31
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Running gear/steering Level control | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Belt tensioner REV L | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Transmission control Electr. gear selector lever (EWM) | 30
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Diagnosis/bus systems System diagnosis | 29
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Central electronics Rear central electronics | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Heater/air conditioner Auxiliary/supplementary heater | 47
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Running gear/steering Adaptive suspension system | 47
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Rear right door control unit | 44
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Electronic ignition lock EZS | 30
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Park Distance Control (PDC) | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Convenience electronics Electronic seat heating | 47
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Service Service information | 27
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Instrumentation Instrument cluster | 42
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Heater/air conditioner Automatic A/C | 46
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Transmission control Automated manual transmission | 43
E350 3.5i | 3,5 | 200 | 272946 | 11.2006- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:G 230

MERCEDES-BENZ G 230

G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Front right door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Electronic ignition lock EZS | 4H
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Front right door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Heater/air conditioner Automatic A/C | 4B
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Steering column switch module | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Driver information CD changer | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Upper control panel | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Airbag AB TC | 77
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Transmission control Electr. gear selector lever (EWM) | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Front left door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Rear right door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Electronic ignition lock EZS | 30
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Rear right door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Transmission control Automatic transmission, 7 gear | 4C
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Trailer attachment recognition | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Instrumentation Instrument cluster | 49
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Heater/air conditioner Automatic A/C | 43
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Anti-lock braking system ABS | 63
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Transmission control EGS | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Upper control panel | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Rear left door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Driver side seat memory | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Trailer control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Roof operating unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Electronic seat heating | 47
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Anti-lock braking system ABS | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Transmission control Transfer case GS | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Rear left door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Lighting ALWR | 57
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Front left door control unit | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Transmission control 5-speed automatic transmission | 57
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Convenience electronics Passenger side seat memory | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Instrumentation Instrument cluster | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Heater/air conditioner Comfort air conditioning | 43
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Instrumentation Instrument cluster | 42
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Transmission control EGS | 30
G 230 | 2,3 | 93 | M 102.989 | 6.1990-6.1995 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:G 270 CDI

MERCEDES-BENZ G 270 CDI

G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Front right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Rear right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Rear right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Driver information Central display | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Trailer attachment recognition | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Driver information CD changer | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Upper control panel | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Engine management EDC 15C6 | 57
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Instrumentation Instrument cluster | 49
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Heater/air conditioner Automatic A/C | 47
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control 5/7-speed automatic transmission | 30
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Steering column switch module | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Rear right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Upper control panel | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Front right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control 5-speed automatic transmission | 57
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Passenger side seat memory | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Trailer control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Airbag AB TC | 77
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Instrumentation Instrument cluster | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Anti-lock braking system ABS | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control Transfer case GS | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Front right door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Trailer control unit | 47
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Front left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Rear left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Lighting ALWR | 57
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Electronic ignition lock EZS | 4H
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Rear left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Driver information Central operating unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Service Service interval reset | 20
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Steering column switch module | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Roof operating unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Instrumentation Instrument cluster | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Instrumentation Instrument cluster | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Heater/air conditioner Comfort air conditioning | 43
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Anti-lock braking system ABS | 63
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control EGS | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Electronic ignition lock EZS | 36
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Rear left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Central electronics Front central electronics | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Front left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Heater/air conditioner Automatic A/C | 4B
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Driver side seat memory | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Electronic seat heating | 47
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Heater/air conditioner Automatic A/C | 43
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Instrumentation Instrument cluster | 57
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control EGS | 30
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Convenience electronics Front left door control unit | 42
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Airbag AB ORC | 30
G 270 CDI | 2,7 | 115 | OM 612.965 | 10.2001-8.2006 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:G 300

MERCEDES-BENZ G 300

G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Rear left door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Lighting ALWR | 57
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Electronic ignition lock EZS | 4H
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Rear right door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Transmission control Automatic transmission, 7 gear | 4C
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Steering column switch module | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Roof operating unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Electronic seat heating | 47
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Instrumentation Instrument cluster | 49
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Instrumentation Instrument cluster | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Transmission control Transfer case GS | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Transmission control 5/7-speed automatic transmission | 30
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Front right door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Lighting ALWR | 57
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Driver side seat memory | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Steering column switch module | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Roof operating unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Electronic seat heating | 47
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Anti-lock braking system ABS | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Transmission control EGS | 30
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Transmission control Transfer case GS | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Transmission control 5/7-speed automatic transmission | 30
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Upper control panel | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Front right door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Transmission control 5-speed automatic transmission | 57
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Trailer attachment recognition | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Heater/air conditioner Comfort air conditioning | 43
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Anti-lock braking system ABS | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Transmission control EGS | 30
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Upper control panel | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Front left door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Rear right door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Transmission control 5-speed automatic transmission | 57
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Passenger side seat memory | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Instrumentation Instrument cluster | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Airbag AB TC | 77
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Instrumentation Instrument cluster | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Front left door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Rear right door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Electronic ignition lock EZS | 30
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Front left door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Heater/air conditioner Automatic A/C | 4B
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Passenger side seat memory | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Trailer control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Upper control panel | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Instrumentation Instrument cluster | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Airbag AB TC | 77
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Transmission control Electr. gear selector lever (EWM) | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Transmission control EGS | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Front left door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Rear left door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Electronic ignition lock EZS | 4H
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Rear left door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Trailer attachment recognition | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Driver information CD changer | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Upper control panel | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Heater/air conditioner Comfort air conditioning | 43
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Anti-lock braking system ABS | 63
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Transmission control Electr. gear selector lever (EWM) | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Transmission control EGS | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Front right door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Rear left door control unit | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Convenience electronics Driver side seat memory | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Driver information CD changer | 42
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Heater/air conditioner Automatic A/C | 43
G 300 | 3 | 125 | M 103.987 | 9.1993-10.1994 | Anti-lock braking system ABS | 63
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Rear right door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Electronic ignition lock EZS | 30
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Front right door control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Heater/air conditioner Automatic A/C | 4B
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Transmission control Automatic transmission, 7 gear | 4C
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Convenience electronics Trailer control unit | 42
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Instrumentation Instrument cluster | 49
G 300 | 3 | 126 | M 103.987 | 8.1993-10.1994 | Heater/air conditioner Automatic A/C | 43


DVD 2014/3:PKW:MERCEDES-BENZ:G 300 D

MERCEDES-BENZ G 300 D

G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Upper control panel | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Transmission control 5-speed automatic transmission | 57
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Driver side seat memory | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Upper control panel | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Heater/air conditioner Automatic A/C | 43
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Anti-lock braking system ABS | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Transmission control 5/7-speed automatic transmission | 30
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Front right door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Rear right door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Front left door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Rear right door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Transmission control Automatic transmission, 7 gear | 4C
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Driver information CD changer | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Instrumentation Instrument cluster | 49
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Transmission control EGS | 30
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Transmission control EGS | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Electronic ignition lock EZS | 4H
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Front right door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Passenger side seat memory | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Steering column switch module | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Heater/air conditioner Comfort air conditioning | 43
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Instrumentation Instrument cluster | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Transmission control Electr. gear selector lever (EWM) | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Front left door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Rear left door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Lighting ALWR | 57
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Rear left door control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Heater/air conditioner Automatic A/C | 4B
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Convenience electronics Trailer control unit | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Instrumentation Instrument cluster | 42
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Airbag AB TC | 77
G 300 D | 3 | 83 | OM 603.931 | 4.1990-10.1994 | Transmission control Transfer case GS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:G 300 DT

MERCEDES-BENZ G 300 DT

G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Upper control panel | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Front right door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Trailer attachment recognition | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Driver information CD changer | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Heater/air conditioner Comfort air conditioning | 43
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Anti-lock braking system ABS | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Front left door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Rear left door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Lighting ALWR | 57
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Electronic ignition lock EZS | 4H
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Rear left door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Heater/air conditioner Automatic A/C | 4B
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Transmission control Automatic transmission, 7 gear | 4C
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Trailer control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Electronic seat heating | 47
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Instrumentation Instrument cluster | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Airbag AB TC | 77
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Transmission control EGS | 30
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Transmission control Transfer case GS | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Transmission control 5/7-speed automatic transmission | 30
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Driver side seat memory | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Steering column switch module | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Roof operating unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Heater/air conditioner Automatic A/C | 43
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Anti-lock braking system ABS | 63
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Front right door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Rear right door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Electronic ignition lock EZS | 30
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Front left door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Rear right door control unit | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Transmission control 5-speed automatic transmission | 57
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Passenger side seat memory | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Convenience electronics Upper control panel | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Engine management EDC/MSA 15.1 | 30
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Instrumentation Instrument cluster | 49
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Instrumentation Instrument cluster | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Transmission control Electr. gear selector lever (EWM) | 42
G 300 DT | 3 | 130 | OM 606.964 | 9.1996-11.2000 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:G 320

MERCEDES-BENZ G 320

G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Engine management HFM Ratio | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Transmission control Automatic transmission, 7 gear | 4C
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Driver side seat memory | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Electronic seat heating | 47
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Heater/air conditioner Automatic A/C | 43
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Transmission control EGS | 30
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Electronic ignition lock EZS | 30
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Engine management HFM | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Steering column switch module | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Roof operating unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Heater/air conditioner Comfort air conditioning | 43
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Anti-lock braking system ABS | 63
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Transmission control EGS | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Heater/air conditioner Automatic A/C | 4B
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Transmission control 5-speed automatic transmission | 57
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Passenger side seat memory | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Trailer control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Airbag AB TC | 77
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Transmission control Transfer case GS | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Lighting ALWR | 57
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Electronic ignition lock EZS | 4H
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Trailer attachment recognition | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Driver information CD changer | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Instrumentation Instrument cluster | 49
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Anti-lock braking system ABS | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Transmission control Electr. gear selector lever (EWM) | 42
G 320 | 3,2 | 155 | M 104.996 | 8.1993-11.1997 | Transmission control 5/7-speed automatic transmission | 30
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Electronic ignition lock EZS | 30
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Engine management Motronic ME | 35
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Transmission control Automatic transmission, 7 gear | 4C
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Trailer attachment recognition | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Instrumentation Instrument cluster | 49
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Heater/air conditioner Automatic A/C | 43
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Anti-lock braking system ABS | 63
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Electronic ignition lock EZS | 4H
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Driver information Central display | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Driver side seat memory | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Steering column switch module | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Roof operating unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Heater/air conditioner Comfort air conditioning | 43
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Anti-lock braking system ABS | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control EGS | 30
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control Transfer case GS | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control 5/7-speed automatic transmission | 30
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control Electr. gear selector lever (EWM) | 47
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Lighting ALWR | 57
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Driver side seat memory | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Trailer control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Roof operating unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Electronic seat heating | 47
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Anti-lock braking system ABS | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Transmission control Transfer case GS | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Transmission control 5/7-speed automatic transmission | 30
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Engine management Motronic ME | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control 5-speed automatic transmission | 57
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Passenger side seat memory | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Airbag AB TC | 77
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Steering column switch module | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Trailer control unit | 47
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Engine management Motronic ME | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Transmission control 5-speed automatic transmission | 57
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Passenger side seat memory | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Heater/air conditioner Comfort air conditioning | 43
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Instrumentation Instrument cluster | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Transmission control EGS | 30
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Lighting ALWR | 57
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Driver information Central operating unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Service Service interval reset | 20
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Trailer attachment recognition | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Driver information CD changer | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Electronic seat heating | 47
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Heater/air conditioner Automatic A/C | 47
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Anti-lock braking system ABS | 63
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control EGS | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Electronic ignition lock EZS | 36
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Central electronics Front central electronics | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Rear left door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Electronic ignition lock EZS | 4H
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Heater/air conditioner Automatic A/C | 4B
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Steering column switch module | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Driver information CD changer | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Convenience electronics Upper control panel | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Airbag AB TC | 77
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Transmission control Electr. gear selector lever (EWM) | 42
G 320 | 3,2 | 154 | M 112.945 | 6.1997-11.1997 | Transmission control EGS | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Rear right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Front right door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Heater/air conditioner Automatic A/C | 4B
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Engine management Motronic ME | 35
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Trailer control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Instrumentation Instrument cluster | 49
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Heater/air conditioner Automatic A/C | 43
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Instrumentation Instrument cluster | 57
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Convenience electronics Front left door control unit | 42
G 320 | 3,2 | 158 | M 112.945 | 12.1997-8.2006 | Airbag AB ORC | 30


DVD 2014/3:PKW:MERCEDES-BENZ:G 320 CDI

MERCEDES-BENZ G 320 CDI

G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Upper control panel | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 30
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Driver information Central display | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control Automatic transmission, 7 gear | 4C
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Trailer attachment recognition | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Driver information CD changer | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Instrumentation Instrument cluster | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Instrumentation Instrument cluster | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Heater/air conditioner Comfort air conditioning | 43
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Heater/air conditioner Automatic A/C | 47
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Anti-lock braking system ABS | 63
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control 5/7-speed automatic transmission | 30
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Front left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 47
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Front right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Rear right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Rear left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Heater/air conditioner Automatic A/C | 4B
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Passenger side seat memory | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Trailer control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Electronic seat heating | 47
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Instrumentation Instrument cluster | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control EGS | 30
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control EGS | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 36
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Rear right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Trailer control unit | 47
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Lighting ALWR | 57
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Electronic ignition lock EZS | 4H
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Front right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control 5-speed automatic transmission | 57
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Service Service interval reset | 20
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Steering column switch module | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Upper control panel | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Engine management CR/EDC 16CP | 46
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Instrumentation Instrument cluster | 49
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Heater/air conditioner Automatic A/C | 43
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Anti-lock braking system ABS | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control Electr. gear selector lever (EWM) | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Steering column switch module | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Rear left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Front left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Rear left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Front left door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Rear right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Driver information Central operating unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Driver side seat memory | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Roof operating unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Airbag AB TC | 77
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Instrumentation Instrument cluster | 57
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Transmission control Transfer case GS | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 63
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Convenience electronics Front right door control unit | 42
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Airbag AB ORC | 30
G 320 CDI | 3 | 165 | OM 642.970 | 9.2006- | Central electronics Front central electronics | 42


DVD 2014/3:PKW:MERCEDES-BENZ:G 350 DT

MERCEDES-BENZ G 350 DT

G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Upper control panel | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Front right door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Passenger side seat memory | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Trailer control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Instrumentation Instrument cluster | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Transmission control Transfer case GS | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Front right door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Rear right door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Electronic ignition lock EZS | 4H
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Rear left door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Transmission control 5-speed automatic transmission | 57
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Steering column switch module | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Upper control panel | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Instrumentation Instrument cluster | 49
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Heater/air conditioner Automatic A/C | 43
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Transmission control Electr. gear selector lever (EWM) | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Transmission control 5/7-speed automatic transmission | 30
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Heater/air conditioner Automatic A/C | 4B
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Driver side seat memory | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Airbag AB TC | 77
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Anti-lock braking system ABS | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Front left door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Rear left door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Lighting ALWR | 57
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Front left door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Convenience electronics Rear right door control unit | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Transmission control Automatic transmission, 7 gear | 4C
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Driver information CD changer | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Instrumentation Instrument cluster | 42
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Heater/air conditioner Comfort air conditioning | 43
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Transmission control EGS | 30
G 350 DT | 3,5 | 100 | OM 603.972 | 9.1993-6.1996 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:G 400 CDI

MERCEDES-BENZ G 400 CDI

G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Front left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Rear right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Electronic ignition lock EZS | 30
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Rear right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control 5-speed automatic transmission | 57
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Passenger side seat memory | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Trailer control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Electronic seat heating | 47
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Instrumentation Instrument cluster | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Airbag AB TC | 77
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Instrumentation Instrument cluster | 57
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Steering column switch module | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Rear left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Lighting ALWR | 57
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Rear left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Driver information Central display | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Driver side seat memory | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Driver information CD changer | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Upper control panel | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Heater/air conditioner Automatic A/C | 43
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Anti-lock braking system ABS | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control EGS | 30
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control Transfer case GS | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control 5/7-speed automatic transmission | 30
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Rear right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Trailer control unit | 47
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Central electronics Front central electronics | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Rear left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Upper control panel | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Front left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Heater/air conditioner Automatic A/C | 4B
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Steering column switch module | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Instrumentation Instrument cluster | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Engine management CR/EDC | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Instrumentation Instrument cluster | 49
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Instrumentation Instrument cluster | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Electronic ignition lock EZS | 36
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Front left door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Front right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Electronic ignition lock EZS | 4H
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Front right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Driver information Central operating unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Service Service interval reset | 20
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Trailer attachment recognition | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Roof operating unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Heater/air conditioner Comfort air conditioning | 43
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Heater/air conditioner Automatic A/C | 47
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Anti-lock braking system ABS | 63
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control EGS | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Convenience electronics Front right door control unit | 42
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Airbag AB ORC | 30
G 400 CDI | 4 | 184 | OM 628.962 | 12.2000-8.2006 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:G 500

MERCEDES-BENZ G 500

G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Lighting ALWR | 57
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Driver information Central display | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Service Service interval reset | 20
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Trailer attachment recognition | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Roof operating unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Instrumentation Instrument cluster | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Heater/air conditioner Comfort air conditioning | 43
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 47
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Anti-lock braking system ABS | 63
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control EGS | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Driving safety system ESP Electronic stability program ESP | 63
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control Electr. gear selector lever (EWM) | 47
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Heater/air conditioner Automatic A/C | 4B
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Engine management Motronic ME | 35
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control Automatic transmission, 7 gear | 4C
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Passenger side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Trailer control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Airbag AB TC | 77
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control EGS | 30
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control EGS | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Trailer control unit | 47
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Lighting ALWR | 57
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Heater/air conditioner Automatic A/C | 4B
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Engine management Motronic ME | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control Automatic transmission, 7 gear | 4C
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Airbag AB TC | 77
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Instrumentation Instrument cluster | 57
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control Transfer case GS | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Electronic ignition lock EZS | 36
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Lighting ALWR | 57
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Electronic ignition lock EZS | 4H
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Heater/air conditioner Automatic A/C | 4B
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Driver information Central display | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Passenger side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Instrumentation Instrument cluster | 49
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Heater/air conditioner Comfort air conditioning | 43
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Anti-lock braking system ABS | 63
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control Transfer case GS | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Electronic ignition lock EZS | 36
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control Electr. gear selector lever (EWM) | 47
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control 5-speed automatic transmission | 57
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Passenger side seat memory | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Trailer control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Instrumentation Instrument cluster | 49
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Instrumentation Instrument cluster | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Electronic ignition lock EZS | 36
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Trailer control unit | 47
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Lighting ALWR | 57
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Electronic ignition lock EZS | 4H
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Driver information Central operating unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Trailer attachment recognition | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Driver information CD changer | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Heater/air conditioner Comfort air conditioning | 43
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Anti-lock braking system ABS | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control Electr. gear selector lever (EWM) | 47
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Electronic ignition lock EZS | 4H
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Driver information Central operating unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Service Service interval reset | 20
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Trailer attachment recognition | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Roof operating unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Heater/air conditioner Comfort air conditioning | 43
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Heater/air conditioner Automatic A/C | 47
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Anti-lock braking system ABS | 63
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control 5/7-speed automatic transmission | 30
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Trailer control unit | 47
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Central electronics Front central electronics | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Engine management Motronic ME | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control 5-speed automatic transmission | 57
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Trailer attachment recognition | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Driver information CD changer | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Electronic seat heating | 47
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Instrumentation Instrument cluster | 57
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Anti-lock braking system ABS | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control EGS | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Trailer control unit | 47
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Electronic ignition lock EZS | 4H
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Driver information Central operating unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Engine management Motronic ME | 35
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Driver side seat memory | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Driver information CD changer | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Upper control panel | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Electronic seat heating | 47
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 43
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Anti-lock braking system ABS | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control EGS | 30
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control Transfer case GS | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control 5/7-speed automatic transmission | 30
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Airbag AB ORC | 30
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Central electronics Front central electronics | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Engine management Motronic ME | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control 5-speed automatic transmission | 57
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Service Service interval reset | 20
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Driver side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Electronic seat heating | 47
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Heater/air conditioner Automatic A/C | 43
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Instrumentation Instrument cluster | 57
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control Transfer case GS | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Electronic ignition lock EZS | 36
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Airbag AB ORC | 30
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Central electronics Front central electronics | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Driver information Central display | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control 5-speed automatic transmission | 57
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Passenger side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Trailer control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Electronic seat heating | 47
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Instrumentation Instrument cluster | 49
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control EGS | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Driver information Central operating unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control Automatic transmission, 7 gear | 4C
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Driver side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Roof operating unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Airbag AB TC | 77
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control 5/7-speed automatic transmission | 30
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Rear right door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Upper control panel | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Heater/air conditioner Automatic A/C | 4B
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Transmission control Automatic transmission, 7 gear | 4C
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Instrumentation Instrument cluster | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Airbag AB TC | 77
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Instrumentation Instrument cluster | 57
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 0 | M 113.962 | 9.2001-8.2008 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Electronic ignition lock EZS | 30
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Driver information Central display | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Steering column switch module | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Roof operating unit | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Instrumentation Instrument cluster | 49
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Heater/air conditioner Automatic A/C | 47
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Anti-lock braking system ABS | 63
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Transmission control 5/7-speed automatic transmission | 30
G 500 | 5 | 218 | M 113.962 | 4.1998-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Engine management Motronic ME | 35
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Driver side seat memory | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Driver information CD changer | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Upper control panel | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Heater/air conditioner Automatic A/C | 43
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Anti-lock braking system ABS | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control EGS | 30
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Convenience electronics Front right door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Airbag AB ORC | 30
G 500 | 5 | 218 | M 113.962 | 6.1998-9.2005 | Transmission control Electr. gear selector lever (EWM) | 47
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Rear left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Engine management Motronic ME | 35
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Service Service interval reset | 20
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Trailer control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Instrumentation Instrument cluster | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Heater/air conditioner Automatic A/C | 43
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Heater/air conditioner Automatic A/C | 47
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Transmission control EGS | 30
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Convenience electronics Front left door control unit | 42
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Airbag AB ORC | 30
G 500 | 5 | 218 | M 113.962 | 6.1999-9.2005 | Central electronics Front central electronics | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Front left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control 5-speed automatic transmission | 57
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Passenger side seat memory | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Trailer attachment recognition | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Heater/air conditioner Automatic A/C | 43
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Instrumentation Instrument cluster | 57
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Anti-lock braking system ABS | 63
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Front left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Rear right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control Electr. gear selector lever (EWM) | 47
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Driver information Central operating unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Passenger side seat memory | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Trailer attachment recognition | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Roof operating unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Heater/air conditioner Automatic A/C | 43
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Instrumentation Instrument cluster | 57
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Anti-lock braking system ABS | 63
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Front right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Trailer control unit | 47
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Central electronics Front central electronics | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Front right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Rear right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Electronic ignition lock EZS | 30
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Rear right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Driver information Central operating unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Service Service interval reset | 20
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Driver information CD changer | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Upper control panel | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Electronic seat heating | 47
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Instrumentation Instrument cluster | 49
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Heater/air conditioner Comfort air conditioning | 43
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control EGS | 30
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control EGS | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Steering column switch module | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Airbag AB ORC | 30
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Front left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Rear left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Lighting ALWR | 57
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 4H
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Rear left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Heater/air conditioner Automatic A/C | 4B
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control 5-speed automatic transmission | 57
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Trailer control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Upper control panel | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Electronic seat heating | 47
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Instrumentation Instrument cluster | 49
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Heater/air conditioner Automatic A/C | 47
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control 5/7-speed automatic transmission | 30
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 36
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Front left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Airbag AB ORC | 30
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Upper control panel | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Front right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control Automatic transmission, 7 gear | 4C
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Driver side seat memory | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Steering column switch module | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Instrumentation Instrument cluster | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Anti-lock braking system ABS | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control Transfer case GS | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Front right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Trailer control unit | 47
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Upper control panel | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Front right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Service Service interval reset | 20
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Driver side seat memory | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Steering column switch module | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Heater/air conditioner Comfort air conditioning | 43
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Instrumentation Instrument cluster | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Anti-lock braking system ABS | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control Transfer case GS | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Rear right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control Electr. gear selector lever (EWM) | 47
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Front left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Rear left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Lighting ALWR | 57
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Electronic ignition lock EZS | 4H
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Rear left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Heater/air conditioner Automatic A/C | 4B
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Driver information Central display | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Trailer control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Roof operating unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Instrumentation Instrument cluster | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Instrumentation Instrument cluster | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Airbag AB TC | 77
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Heater/air conditioner Automatic A/C | 47
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control Electr. gear selector lever (EWM) | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Transmission control 5/7-speed automatic transmission | 30
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Electronic ignition lock EZS | 36
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Convenience electronics Rear left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 12.2009- | Central electronics Front central electronics | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Front right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Rear right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Electronic ignition lock EZS | 30
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Front left door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Rear right door control unit | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Driver information Central display | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control Automatic transmission, 7 gear | 4C
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Driver information CD changer | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Instrumentation Instrument cluster | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Instrumentation Instrument cluster | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Airbag AB TC | 77
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control EGS | 30
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Transmission control EGS | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Driving safety system ESP Electronic stability program ESP | 63
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Steering column switch module | 42
G 500 | 5,5 | 285 | M 273.963 | 6.2008- | Convenience electronics Rear left door control unit | 42


DVD 2014/3:PKW:MERCEDES-BENZ:G 55 AMG

MERCEDES-BENZ G 55 AMG

G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Front right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Lighting ALWR | 57
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Heater/air conditioner Auxiliary/supplementary heater | 47
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Driver information Central operating unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Engine management Motronic ME | 35
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Driver side seat memory | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Steering column switch module | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Driver information CD changer | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Upper control panel | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Electronic seat heating | 47
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Anti-lock braking system ABS | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control EGS | 30
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control Transfer case GS | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control 5/7-speed automatic transmission | 30
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Rear right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control Electr. gear selector lever (EWM) | 47
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Front left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Upper control panel | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Front left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Rear right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Engine management Motronic ME | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control Automatic transmission, 7 gear | 4C
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Instrumentation Instrument cluster | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Airbag AB TC | 77
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Heater/air conditioner Automatic A/C | 43
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Instrumentation Instrument cluster | 57
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Steering column switch module | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Rear left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Rear left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Electronic ignition lock EZS | 4H
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Rear left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Driver information Central display | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Service Service interval reset | 20
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Trailer attachment recognition | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Trailer control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Roof operating unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Instrumentation Instrument cluster | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Heater/air conditioner Automatic A/C | 47
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Anti-lock braking system ABS | 63
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control Electr. gear selector lever (EWM) | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control EGS | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Front right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Airbag AB ORC | 30
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Central electronics Front central electronics | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Rear right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Electronic ignition lock EZS | 30
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Front right door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Heater/air conditioner Automatic A/C | 4B
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Transmission control 5-speed automatic transmission | 57
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Passenger side seat memory | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Instrumentation Instrument cluster | 49
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Heater/air conditioner Comfort air conditioning | 43
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Instrumentation Instrument cluster | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Electronic ignition lock EZS | 36
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Front left door control unit | 42
G 55 AMG | 5,4 | 260 | M 113.982 | 4.1999-3.2004 | Convenience electronics Trailer control unit | 47


DVD 2014/3:PKW:MERCEDES-BENZ:G 55 AMG KOMPRESSOR

MERCEDES-BENZ G 55 AMG KOMPRESSOR

G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Upper control panel | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Electronic ignition lock EZS | 4H
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Front right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Heater/air conditioner Automatic A/C | 4B
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Passenger side seat memory | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Steering column switch module | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Instrumentation Instrument cluster | 49
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Instrumentation Instrument cluster | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Anti-lock braking system ABS | 63
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control Transfer case GS | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Steering column switch module | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control Electr. gear selector lever (EWM) | 47
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Front right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Lighting ALWR | 57
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Rear left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Driver information Central display | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control 5-speed automatic transmission | 57
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Trailer attachment recognition | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Driver information CD changer | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Upper control panel | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Electronic seat heating | 47
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Heater/air conditioner Automatic A/C | 43
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Heater/air conditioner Automatic A/C | 47
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control EGS | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Driving safety system ESP Electronic stability program ESP | 63
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Front right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Airbag AB ORC | 30
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Central electronics Front central electronics | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Rear right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Electronic ignition lock EZS | 30
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Front left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Rear right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control Automatic transmission, 7 gear | 4C
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Driver side seat memory | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Instrumentation Instrument cluster | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Heater/air conditioner Comfort air conditioning | 43
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Anti-lock braking system ABS | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control Electr. gear selector lever (EWM) | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Electronic ignition lock EZS | 36
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Rear right door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Front left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Rear left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Heater/air conditioner Auxiliary/supplementary heater | 47
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Driver information Central operating unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Engine management Motronic ME | 35
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Service Service interval reset | 20
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Trailer control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Roof operating unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Instrumentation Instrument cluster | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Airbag AB TC | 77
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Instrumentation Instrument cluster | 57
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control EGS | 30
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Transmission control 5/7-speed automatic transmission | 30
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Front left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Rear left door control unit | 42
G 55 AMG KOMPRESSOR | 5,4 | 350 | M 113.993 | 4.2004- | Convenience electronics Trailer control unit | 47


DVD 2014/3:PKW:MERCEDES-BENZ:ML 230

MERCEDES-BENZ ML 230

ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Lighting Litronic | 25
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Engine management HFM Ratio | 42
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Airbag AB TC | 77
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Transmission control EGS | 30
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Airbag AB | 77
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 44
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Transmission control Transfer case | 30
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 4G
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Parking aid Park Distance Control (PDC) | 42
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Heater/air conditioner Automatic A/C | 47
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Instrumentation Instrument cluster | 42
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Instrumentation Instrument cluster | 01
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Transmission control Electr. gear selector lever (EWM) | 42
ML 230 | 2,3 | 110 | M 111.977 | 3.1998-6.2000 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 270 CDI

MERCEDES-BENZ ML 270 CDI

ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Parking aid Park Distance Control (PDC) | 42
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Airbag AB | 77
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Lighting Litronic | 25
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Engine service Oil service EDC 15C | 47
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Airbag AB TC | 77
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 44
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Transmission control EGS | 42
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Engine management EDC 15C6 | 57
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Heater/air conditioner Automatic A/C | 47
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Transmission control Transfer case | 30
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Instrumentation Instrument cluster | 42
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Instrumentation Instrument cluster | 01
ML 270 CDI | 2,7 | 120 | OM 612.963 | 11.1999-6.2005 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:ML 320

MERCEDES-BENZ ML 320

ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 4G
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Engine management Motronic ME | 35
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Instrumentation Instrument cluster | 42
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Heater/air conditioner Automatic A/C | 47
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Lighting Litronic | 25
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 44
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Transmission control Electr. gear selector lever (EWM) | 42
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Transmission control EGS | 42
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Engine management Motronic ME | 42
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Parking aid Park Distance Control (PDC) | 42
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Airbag AB TC | 77
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Instrumentation Instrument cluster | 01
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Airbag AB | 77
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Transmission control EGS | 30
ML 320 | 3,2 | 160 | M 112.942 | 3.1998-9.2002 | Transmission control Transfer case | 30


DVD 2014/3:PKW:MERCEDES-BENZ:ML 350

MERCEDES-BENZ ML 350

ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Lighting Litronic | 25
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Engine management Motronic ME | 35
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Airbag AB | 77
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Transmission control Transfer case | 30
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Instrumentation Instrument cluster | 42
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Airbag AB | 77
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Driving safety system ESP Electronic stability program ESP | 44
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Transmission control Electr. gear selector lever (EWM) | 42
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Transmission control EGS | 42
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Airbag AB TC | 77
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 44
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Driving safety system ESP Electronic stability program ESP | 4G
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Parking aid Park Distance Control (PDC) | 42
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Parking aid Park Distance Control (PDC) | 42
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Heater/air conditioner Automatic A/C | 47
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Lighting Litronic | 25
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Airbag AB TC | 77
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Heater/air conditioner Automatic A/C | 47
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Transmission control EGS | 30
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Transmission control Transfer case | 30
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Instrumentation Instrument cluster | 42
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Instrumentation Instrument cluster | 01
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Transmission control EGS | 30
ML 350 | 3,7 | 173 | M 112.970 | 2.2003-6.2005 | Transmission control EGS | 42
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Engine management Motronic ME | 35
ML 350 | 3,7 | 180 | M 112.970 | 8.2002-1.2003 | Instrumentation Instrument cluster | 01
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Heater/air conditioner Automatic A/C | 47
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Upper control panel | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Service Dynamic service information | 47
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Vehicle speed Adaptive cruise control | 30
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Driver information Compass | 30
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Driver information Rear left display | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Transmission control Automatic transmission, 7 gear | 4C
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Front left dynamic seat | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Pump for dynamic seats | 44
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Transmission control 5/7-speed automatic transmission | 30
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Lighting ILS VarioX | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Lighting Static ALWR | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Instrumentation Instrument cluster | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Front right door control unit | 57
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Electronic ignition lock EZS | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Driver information CD changer | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Belt tensioner REV Left | 30
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Engine management EKP control | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Central electronics Front central electronics | 57
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Sun roof operating unit | 44
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Steering column switch module | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Transmission control Rear axle lock HAQ | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Running gear/steering Adaptive suspension system | 47
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Vehicle speed Adaptive cruise control | 30
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Driver information Rear right display | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Parking aid Park Distance Control (PDC) | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Front right dynamic seat | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Transmission control Transfer case | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Lighting ILS VarioX (Slave) | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Central electronics Rear central electronics | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Front left door control unit | 57
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Parking aid Park Distance Control (PDC) | 01
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Convenience electronics Rear lid control unit | 42
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Airbag AB | 77
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Belt tensioner REV Right | 30
ML 350 | 3,5 | 200 | M 272.967 | 9.2008-8.2011 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:ML 400 CDI

MERCEDES-BENZ ML 400 CDI

ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Lighting Litronic | 25
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Transmission control EGS | 30
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Transmission control EGS | 42
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Parking aid Park Distance Control (PDC) | 42
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Instrumentation Instrument cluster | 42
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Heater/air conditioner Automatic A/C | 47
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 44
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Airbag AB | 77
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Transmission control Transfer case | 30
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Engine management CR/EDC | 42
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Airbag AB TC | 77
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Instrumentation Instrument cluster | 01
ML 400 CDI | 4 | 184 | OM 628.963 | 9.2001-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 430

MERCEDES-BENZ ML 430

ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Engine management Motronic ME | 42
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Airbag AB | 77
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Transmission control Electr. gear selector lever (EWM) | 42
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Instrumentation Instrument cluster | 42
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Instrumentation Instrument cluster | 01
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Transmission control EGS | 30
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Transmission control EGS | 42
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Lighting Litronic | 25
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Parking aid Park Distance Control (PDC) | 42
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Heater/air conditioner Automatic A/C | 47
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Engine management Motronic ME | 35
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Airbag AB TC | 77
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Driving safety system ESP Electronic stability program ESP | 44
ML 430 | 4,3 | 200 | M 113.942 | 9.1998-7.2002 | Transmission control Transfer case | 30


DVD 2014/3:PKW:MERCEDES-BENZ:ML 500

MERCEDES-BENZ ML 500

ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Airbag AB TC | 77
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Instrumentation Instrument cluster | 01
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Transmission control EGS | 30
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Transmission control Transfer case | 30
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Lighting Litronic | 25
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Parking aid Park Distance Control (PDC) | 42
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Heater/air conditioner Automatic A/C | 47
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Engine management Motronic ME | 35
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Airbag AB | 77
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 44
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Transmission control EGS | 42
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
ML 500 | 5 | 215 | M 113.965 | 9.2001-6.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MERCEDES-BENZ:ML 55 AMG

MERCEDES-BENZ ML 55 AMG

ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Airbag AB | 77
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 44
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Transmission control Transfer case | 30
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Lighting Litronic | 25
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Engine management Motronic ME | 42
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Instrumentation Instrument cluster | 42
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Transmission control EGS | 30
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Airbag AB TC | 77
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Instrumentation Instrument cluster | 01
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Transmission control Electr. gear selector lever (EWM) | 42
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Transmission control EGS | 42
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Parking aid Park Distance Control (PDC) | 42
ML 55 AMG | 5,4 | 255 | M 113.981 | 3.2000-6.2005 | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:MERCEDES-BENZ:ML 63 AMG

MERCEDES-BENZ ML 63 AMG

ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Central electronics Rear central electronics | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Front left door control unit | 57
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Parking aid Park Distance Control (PDC) | 01
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 57
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Rear lid control unit | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Driver information Rear right display | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Airbag AB | 77
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Belt tensioner REV Right | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Transmission control Electr. gear selector lever (EWM) | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Lighting ILS VarioX (Slave) | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Central electronics Front central electronics | 57
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Sun roof operating unit | 44
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Steering column switch module | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Running gear/steering Adaptive suspension system | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Vehicle speed Adaptive cruise control | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Service Service interval reset | 33
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Engine management EKP control | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Front left dynamic seat | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Pump for dynamic seats | 44
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Electronic seat heating | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Transmission control 5/7-speed automatic transmission | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Instrumentation Instrument cluster | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Front right door control unit | 57
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Electronic ignition lock EZS | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Transmission control Rear axle lock HAQ | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Driver information Rear left display | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Engine management Motronic ME | 46
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Belt tensioner REV Left | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Transmission control Transfer case | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Lighting ILS VarioX | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Lighting Static ALWR | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Heater/air conditioner Automatic A/C | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Upper control panel | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Service Dynamic service information | 47
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Vehicle speed Adaptive cruise control | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Driver information Compass | 30
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Transmission control Automatic transmission, 7 gear | 4C
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Parking aid Park Distance Control (PDC) | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Engine management EKP control | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Convenience electronics Front right dynamic seat | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Driver information CD changer | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
ML 63 AMG | 6,2 | 375 | M 156.980 | 2.2006- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:R 280

MERCEDES-BENZ R 280

R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Central electronics Rear central electronics | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Instrumentation Instrument cluster | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Sun roof operating unit | 44
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Service Dynamic service information | 47
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Driver information Rear left display | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Service Service interval reset | 20
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Front right dynamic seat | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Driver information CD changer | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Belt tensioner REV Right | 30
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Engine management EKP control | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Upper control panel | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Front right door control unit | 57
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Running gear/steering Adaptive suspension system | 47
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Engine management Motronic ME | 46
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Driver side seat memory | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Airbag AB | 77
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Central electronics Front central electronics | 57
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Steering column switch module | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Driver information Compass | 30
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Service Service interval reset | 33
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Running gear/steering Adaptive suspension system | 47
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Pump for dynamic seats | 44
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Electronic seat heating | 47
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Running gear/steering Level control | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Lighting Static ALWR | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Front left door control unit | 57
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Parking aid Park Distance Control (PDC) | 01
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Rear lid control unit | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Driver information Rear right display | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Passenger side seat memory | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Convenience electronics Front left dynamic seat | 42
R 280 | 3 | 170 | M 272.945 | 5.2007-4.2009 | Belt tensioner REV Left | 30


DVD 2014/3:PKW:MERCEDES-BENZ:R 280 CDI

MERCEDES-BENZ R 280 CDI

R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Upper control panel | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Service Dynamic service information | 47
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Running gear/steering Adaptive suspension system | 47
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Service Service interval reset | 33
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Front left dynamic seat | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Driver information CD changer | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Lighting Static ALWR | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Instrumentation Instrument cluster | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Front right door control unit | 57
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Driver information Rear left display | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Passenger side seat memory | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Front right dynamic seat | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Engine management CR/EDC 16CP | 46
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Belt tensioner REV Left | 30
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Running gear/steering Level control | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Central electronics Front central electronics | 57
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Sun roof operating unit | 44
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Steering column switch module | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Driver information Compass | 30
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Service Service interval reset | 20
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Running gear/steering Adaptive suspension system | 47
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Pump for dynamic seats | 44
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Electronic seat heating | 47
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Central electronics Rear central electronics | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Front left door control unit | 57
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Parking aid Park Distance Control (PDC) | 01
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Rear lid control unit | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Driver information Rear right display | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Convenience electronics Driver side seat memory | 42
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Exhaust gas treatment Denoxtronic PC | 47
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Airbag AB | 77
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Belt tensioner REV Right | 30
R 280 CDI | 3 | 140 | OM 642.950 | 5.2007-4.2009 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:R 280 CDI 4MATIC

MERCEDES-BENZ R 280 CDI 4MATIC

R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Lighting Static ALWR | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Sun roof operating unit | 44
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Steering column switch module | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Front right door control unit | 57
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Running gear/steering Adaptive suspension system | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Running gear/steering Adaptive suspension system | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Pump for dynamic seats | 44
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Electronic seat heating | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Belt tensioner REV Right | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Central electronics Rear central electronics | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Instrumentation Instrument cluster | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Service Dynamic service information | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Driver information Compass | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Driver information Rear left display | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Service Service interval reset | 20
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Driver side seat memory | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Airbag AB | 77
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Running gear/steering Level control | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Heater/air conditioner Automatic A/C | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Upper control panel | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Front left door control unit | 57
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Service Service interval reset | 33
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Passenger side seat memory | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Exhaust gas treatment Denoxtronic PC | 47
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Engine management CR/EDC 16CP | 46
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Engine management EKP control | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Central electronics Front central electronics | 57
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Parking aid Park Distance Control (PDC) | 01
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Convenience electronics Rear lid control unit | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Driver information Rear right display | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Driver information CD changer | 42
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Belt tensioner REV Left | 30
R 280 CDI 4MATIC | 3 | 140 | OM 642.950 | 4.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:R 320 CDI 4MATIC

MERCEDES-BENZ R 320 CDI 4MATIC

R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Heater/air conditioner Automatic A/C | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Upper control panel | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Front left door control unit | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Service Dynamic service information | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Driver information Compass | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Driver information Rear left display | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Transmission control Automatic transmission, 7 gear | 4C
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Passenger side seat memory | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Front right dynamic seat | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Electronic seat heating | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Belt tensioner REV Right | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Transmission control 5/7-speed automatic transmission | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Lighting Static ALWR | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Central electronics Front central electronics | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Parking aid Park Distance Control (PDC) | 01
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Vehicle speed Adaptive cruise control | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Service Service interval reset | 20
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Running gear/steering Adaptive suspension system | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Driver information CD changer | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Belt tensioner REV Left | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Transmission control Electr. gear selector lever (EWM) | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Sun roof operating unit | 44
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Steering column switch module | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Front right door control unit | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Running gear/steering Adaptive suspension system | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Vehicle speed Adaptive cruise control | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Driver information Rear right display | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Service Service interval reset | 33
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Front left dynamic seat | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Pump for dynamic seats | 44
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Engine management CR/EDC 16CP | 46
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Engine management EKP control | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Central electronics Rear central electronics | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Instrumentation Instrument cluster | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Electronic ignition lock EZS | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Transmission control Electr. gear selector lever (EWM) | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Rear lid control unit | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Parking aid Park Distance Control (PDC) | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Convenience electronics Driver side seat memory | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Airbag AB | 77
R 320 CDI 4MATIC | 3 | 165 | OM 642... | 6.2007-5.2009 | Running gear/steering Level control | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Lighting Static ALWR | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Instrumentation Instrument cluster | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Rear lid control unit | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Driver information Rear left display | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Passenger side seat memory | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Front left dynamic seat | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Electronic seat heating | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Heater/air conditioner Automatic A/C | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Upper control panel | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Front left door control unit | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Driver information Compass | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Service Service interval reset | 20
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Front right dynamic seat | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Driver information CD changer | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Belt tensioner REV Left | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Running gear/steering Level control | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Central electronics Rear central electronics | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Driver information Rear right display | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Driver side seat memory | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Exhaust gas treatment Denoxtronic PC | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Airbag AB | 77
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Central electronics Front central electronics | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Sun roof operating unit | 44
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Steering column switch module | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Front right door control unit | 57
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Service Dynamic service information | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Running gear/steering Adaptive suspension system | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Service Service interval reset | 33
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Running gear/steering Adaptive suspension system | 47
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Convenience electronics Pump for dynamic seats | 44
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Engine management CR/EDC 16CP | 46
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Belt tensioner REV Right | 30
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 320 CDI 4MATIC | 3 | 165 | OM 642.950 | 9.2005-4.2009 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:R 350

MERCEDES-BENZ R 350

R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Heater/air conditioner Automatic A/C | 47
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Upper control panel | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Parking aid Park Distance Control (PDC) | 01
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 30
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Running gear/steering Adaptive suspension system | 47
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Transmission control Automatic transmission, 7 gear | 4C
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Parking aid Park Distance Control (PDC) | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Passenger side seat memory | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Belt tensioner REV Left | 30
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Central electronics Front central electronics | 57
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Front left door control unit | 57
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Service Dynamic service information | 47
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Driver information Compass | 30
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Driver information Rear left display | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Service Service interval reset | 20
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Driver side seat memory | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Front right dynamic seat | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Driver information CD changer | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Belt tensioner REV Right | 30
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Engine management EKP control | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Lighting Static ALWR | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Sun roof operating unit | 44
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Steering column switch module | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Electronic ignition lock EZS | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Vehicle speed Adaptive cruise control | 30
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Rear lid control unit | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Service Service interval reset | 33
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Engine management Motronic ME | 46
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Electronic seat heating | 47
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Central electronics Rear central electronics | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Instrumentation Instrument cluster | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Front right door control unit | 57
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Transmission control Electr. gear selector lever (EWM) | 57
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Vehicle speed Adaptive cruise control | 30
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Driver information Rear right display | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Running gear/steering Adaptive suspension system | 47
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Front left dynamic seat | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Convenience electronics Pump for dynamic seats | 44
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Airbag AB | 77
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Running gear/steering Level control | 42
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Transmission control 5/7-speed automatic transmission | 30
R 350 | 3,5 | 200 | M 272.967 | 5.2007-5.2010 | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:R 350 4MATIC

MERCEDES-BENZ R 350 4MATIC

R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Heater/air conditioner Automatic A/C | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Upper control panel | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Service Dynamic service information | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Compass | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Rear left display | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Service Service interval reset | 20
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Running gear/steering Adaptive suspension system | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information CD changer | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control 5/7-speed automatic transmission | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Central electronics Rear central electronics | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front left door control unit | 57
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Parking aid Park Distance Control (PDC) | 01
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Running gear/steering Adaptive suspension system | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Driver information Rear right display | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Engine management Motronic ME | 46
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Driver side seat memory | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Pump for dynamic seats | 44
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Left | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Running gear/steering Level control | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Engine management EKP control | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Central electronics Front central electronics | 57
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Sun roof operating unit | 44
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Steering column switch module | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Vehicle speed Adaptive cruise control | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Vehicle speed Adaptive cruise control | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Service Service interval reset | 33
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Parking aid Park Distance Control (PDC) | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front left dynamic seat | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Electronic seat heating | 47
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Lighting Static ALWR | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Instrumentation Instrument cluster | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front right door control unit | 57
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 57
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Rear lid control unit | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Automatic transmission, 7 gear | 4C
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Passenger side seat memory | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Convenience electronics Front right dynamic seat | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Airbag AB | 77
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Belt tensioner REV Right | 30
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 4MATIC | 3,5 | 200 | M 272.967 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 47
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Instrumentation Instrument cluster | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Front right door control unit | 57
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Electronic ignition lock EZS | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Driver information Rear left display | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Front right dynamic seat | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Belt tensioner REV Left | 30
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Running gear/steering Level control | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Transmission control Electr. gear selector lever (EWM) | 47
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Central electronics Front central electronics | 57
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Sun roof operating unit | 44
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Steering column switch module | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Vehicle speed Adaptive cruise control | 30
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Driver information Compass | 30
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Transmission control Automatic transmission, 7 gear | 4C
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Parking aid Park Distance Control (PDC) | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Pump for dynamic seats | 44
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Engine management Motronic MED | 4B
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Central electronics Rear central electronics | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Front left door control unit | 57
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Parking aid Park Distance Control (PDC) | 01
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Rear lid control unit | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Driver information Rear right display | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Airbag AB | 77
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Belt tensioner REV Right | 30
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Engine management EKP control | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Lighting Static ALWR | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Heater/air conditioner Automatic A/C | 47
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Upper control panel | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Service Dynamic service information | 47
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Running gear/steering Adaptive suspension system | 47
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Vehicle speed Adaptive cruise control | 30
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Service Service interval reset | 20
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Convenience electronics Front left dynamic seat | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Driver information CD changer | 42
R 350 4MATIC | 3,5 | 225 | M 276.958 | 6.2011- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:R 500 4MATIC

MERCEDES-BENZ R 500 4MATIC

R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Heater/air conditioner Automatic A/C | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Steering column switch module | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Front right door control unit | 57
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Service Dynamic service information | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Driver information Compass | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Running gear/steering Adaptive suspension system | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Pump for dynamic seats | 44
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Belt tensioner REV Left | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Running gear/steering Level control | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Transmission control 5/7-speed automatic transmission | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Lighting Static ALWR | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Instrumentation Instrument cluster | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Electronic ignition lock EZS | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Vehicle speed Adaptive cruise control | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Rear lid control unit | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Driver information Rear right display | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Transmission control Automatic transmission, 7 gear | 4C
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Service Service interval reset | 20
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Passenger side seat memory | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Front left dynamic seat | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Airbag AB | 77
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Central electronics Rear central electronics | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Sun roof operating unit | 44
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Front left door control unit | 57
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Parking aid Park Distance Control (PDC) | 01
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Driving safety system ESP Electronic stability program ESP | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Driver information Rear left display | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Front right dynamic seat | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Driver information CD changer | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Belt tensioner REV Right | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Engine management EKP control | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Central electronics Front central electronics | 57
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Upper control panel | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Transmission control Electr. gear selector lever (EWM) | 57
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Running gear/steering Adaptive suspension system | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Vehicle speed Adaptive cruise control | 30
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Engine management Motronic ME | 35
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Service Service interval reset | 33
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Parking aid Park Distance Control (PDC) | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Driver side seat memory | 42
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Convenience electronics Electronic seat heating | 47
R 500 4MATIC | 5 | 225 | M 113.971 | 2.2006-4.2007 | Transmission control Electr. gear selector lever (EWM) | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Central electronics Front central electronics | 57
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Sun roof operating unit | 44
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Service Dynamic service information | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Vehicle speed Adaptive cruise control | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Vehicle speed Adaptive cruise control | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Service Service interval reset | 33
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Parking aid Park Distance Control (PDC) | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Front left dynamic seat | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Electronic seat heating | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Engine management EKP control | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Instrumentation Instrument cluster | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Front left door control unit | 57
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Parking aid Park Distance Control (PDC) | 01
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Transmission control Electr. gear selector lever (EWM) | 57
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Rear lid control unit | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Transmission control Automatic transmission, 7 gear | 4C
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Passenger side seat memory | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Front right dynamic seat | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Airbag AB | 77
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Belt tensioner REV Right | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Central electronics Rear central electronics | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Heater/air conditioner Automatic A/C | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Steering column switch module | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Driving safety system ESP Electronic stability program ESP | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Driver information Compass | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Driver information Rear left display | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Service Service interval reset | 20
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Running gear/steering Adaptive suspension system | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Driver information CD changer | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Transmission control 5/7-speed automatic transmission | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Lighting Static ALWR | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Upper control panel | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Front right door control unit | 57
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Electronic ignition lock EZS | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Running gear/steering Adaptive suspension system | 47
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Driver information Rear right display | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Engine management Motronic ME | 46
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Driver side seat memory | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Convenience electronics Pump for dynamic seats | 44
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Belt tensioner REV Left | 30
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Running gear/steering Level control | 42
R 500 4MATIC | 5 | 285 | M 273.963 | 5.2007- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:R 63 AMG 4MATIC

MERCEDES-BENZ R 63 AMG 4MATIC

R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Central electronics Rear central electronics | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Instrumentation Instrument cluster | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Service Dynamic service information | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Transmission control Electr. gear selector lever (EWM) | 57
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Driver information Compass | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Service Service interval reset | 20
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Running gear/steering Adaptive suspension system | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Driver information CD changer | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Belt tensioner REV Left | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Transmission control Electr. gear selector lever (EWM) | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Sun roof operating unit | 44
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Steering column switch module | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Front right door control unit | 57
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Running gear/steering Adaptive suspension system | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Driver information Rear left display | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Transmission control Automatic transmission, 7 gear | 4C
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Engine management EKP control | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Engine management Motronic ME | 46
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Front left dynamic seat | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Pump for dynamic seats | 44
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Belt tensioner REV Right | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Transmission control 5/7-speed automatic transmission | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Lighting Static ALWR | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Central electronics Front central electronics | 57
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 01
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Vehicle speed Adaptive cruise control | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Rear lid control unit | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Parking aid Park Distance Control (PDC) | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Driver side seat memory | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Airbag AB | 77
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Running gear/steering Level control | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Heater/air conditioner Automatic A/C | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Upper control panel | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Front left door control unit | 57
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Electronic ignition lock EZS | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Vehicle speed Adaptive cruise control | 30
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Driver information Rear right display | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Service Service interval reset | 33
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Engine management EKP control | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Passenger side seat memory | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Front right dynamic seat | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Convenience electronics Electronic seat heating | 47
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
R 63 AMG 4MATIC | 6,2 | 375 | M 156.980 | 4.2006-8.2007 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 280

MERCEDES-BENZ S 280

S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Engine management Motronic M | 42
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Basic module Power supply | 10
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Electr. accelerator pedal EMS | 22
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Anti-lock braking system ABS | 42
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Traction control system ABS/ABD PML | 66
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Engine management Motronic M | 42
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Engine management Motronic ME | 30
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Airbag AB | 10
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Airbag AB | 77
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Traction control system ABS/ABD | 64
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Traction control system ABS/ABD | 66
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Lighting Dynamic ALWR | 95
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Engine management HFM Ratio | 42
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Airbag AB | 77
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Driving safety system ESP Electronic stability program ESP | 65
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Traction control system ABS/ASR | 67
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Transmission control EGS | 30
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Engine management Motronic M | 42
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Engine management HFM | 42
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Airbag AB | 77
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Heater/air conditioner Air conditioning regulator | 22
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Traction control system ABS/ASR | 42
S 280 | 2,8 | 142 | M 104.944 | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Heater/air conditioner Automatic A/C | 47
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Running gear/steering Adaptive suspension system | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Driver information CD changer | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Airbag AB | 77
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Belt tensioner REV Left | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Instrumentation Instrument cluster | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Engine management Motronic ME | 35
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Convenience electronics Front right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Belt tensioner REV Right | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Instrumentation Instrument cluster | 47
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Airbag AB ARMADA | 77
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Transmission control 5/7-speed automatic transmission | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Lighting Litronic (Slave) | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Lighting Litronic (Master) | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Central electronics Driver side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Engine management Motronic ME | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Transmission control 5-speed automatic transmission | 57
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Convenience electronics Front left seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Convenience electronics Rear right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Convenience electronics Front left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Airbag AB TC | 77
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Transmission control EGS | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Lighting Litronic (Slave) | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Lighting Litronic (Master) | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Central electronics Driver side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Service Service interval reset | 20
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Convenience electronics Front right seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Convenience electronics Rear left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Instrumentation Instrument cluster | 47
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Transmission control EGS | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Central electronics Rear central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Parking aid Park Distance Control (PDC) | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Service Service interval reset | 20
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Convenience electronics Front right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Belt tensioner REV Right | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Instrumentation Instrument cluster | 47
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Airbag AB ARMADA | 77
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Transmission control 5/7-speed automatic transmission | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Central electronics Rear central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Running gear/steering Adaptive suspension system | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Transmission control 5-speed automatic transmission | 57
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Convenience electronics Front left seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Airbag AB | 77
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Belt tensioner REV Left | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Instrumentation Instrument cluster | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Lighting Litronic (Master) | 43
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Lighting Litronic (Slave) | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Central electronics Passenger side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Engine management Motronic ME | 35
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Convenience electronics Front right seat memory | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Convenience electronics Rear left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Instrumentation Instrument cluster | 47
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2002 | Transmission control EGS | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Lighting Litronic (Master) | 43
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Lighting Litronic (Slave) | 30
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Central electronics Passenger side central electronics | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Engine management Motronic ME | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Driver information CD changer | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Convenience electronics Rear right door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Convenience electronics Front left door control unit | 42
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Airbag AB TC | 77
S 280 | 2,8 | 150 | M 112.922 | 1.1999-8.2005 | Transmission control EGS | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Braking system Electronic parking brake | 47
S 280 | 3 | 170 | M 272.946 | 9.2005- | Lighting Cornering light XALWA (slave) | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Pump for dynamic seats | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Vehicle speed Adaptive cruise control | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Passen. side electronic seat adjustment | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Rear control panel | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Steering column switch module | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Rear right door control unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Central electronics Rear central electronics | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Electronic rear lid actuation | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Trailer control unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Transmission control 5/7-speed automatic transmission | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 47
S 280 | 3 | 170 | M 272.946 | 9.2005- | Vehicle speed Radar sensor | 01
S 280 | 3 | 170 | M 272.946 | 9.2005- | Lighting Cornering light XALWA (slave) | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Front left dynamic seat | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Rear left dynamic seat | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Service Dynamic service information | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Roof operating unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Heater/air conditioner Rear A/C operating unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Vehicle speed Radar sensor | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Diagnosis/bus systems System diagnosis | 22
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Front right door control unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Vehicle speed Adaptive cruise control | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Driver information Rear right display | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Transmission control Automatic transmission, 7 gear | 4C
S 280 | 3 | 170 | M 272.946 | 9.2005- | Engine management Motronic ME | 46
S 280 | 3 | 170 | M 272.946 | 9.2005- | Belt tensioner REV Right | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Transmission control EGS | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Lighting Cornering light XALWA (master) | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 57
S 280 | 3 | 170 | M 272.946 | 9.2005- | Service Service information | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Driver side electronic seat adjustment | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Rear lid control unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Anti-theft device Access system/immobilizer | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Driver information Night driving assistant | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Front left door control unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Diagnosis/bus systems Gateway | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Running gear/steering Level control | 47
S 280 | 3 | 170 | M 272.946 | 9.2005- | Transmission control 5-speed automatic transmission | 57
S 280 | 3 | 170 | M 272.946 | 9.2005- | Parking aid Park Distance Control (PDC) | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Belt tensioner REV Left | 30
S 280 | 3 | 170 | M 272.946 | 9.2005- | Heater/air conditioner Automatic A/C | 47
S 280 | 3 | 170 | M 272.946 | 9.2005- | Anti-theft device Access system/immobilizer | 47
S 280 | 3 | 170 | M 272.946 | 9.2005- | Lighting Cornering light XALWA (master) | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Front right dynamic seat | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Rear right dynamic seat | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Electr. energy management Battery management EBM | 47
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Rear electronic seat adjustment | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Upper control panel | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Parking aid Reversing camera | 36
S 280 | 3 | 170 | M 272.946 | 9.2005- | Convenience electronics Rear left door control unit | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Central electronics Front central electronics | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Driver information Rear left display | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Service Service interval reset | 33
S 280 | 3 | 170 | M 272.946 | 9.2005- | Airbag ARCADE AB | 77
S 280 | 3 | 170 | M 272.946 | 9.2005- | Instrumentation Instrument cluster | 42
S 280 | 3 | 170 | M 272.946 | 9.2005- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 300 TURBODIESEL

MERCEDES-BENZ S 300 TURBODIESEL

S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Driving safety system ESP Electronic stability program ESP | 65
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Traction control system ABS/ASR | 67
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Engine management EDC/MSA 15.1 | 30
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Airbag AB | 77
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Lighting Dynamic ALWR | 95
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Anti-lock braking system ABS | 42
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Transmission control EGS | 30
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Airbag AB | 77
S 300 TURBODIESEL | 3 | 130 | OM 606.961 | 6.1996-9.1998 | Traction control system ABS/ABD | 66


DVD 2014/3:PKW:MERCEDES-BENZ:S 320

MERCEDES-BENZ S 320

S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Engine management HFM | 42
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Traction control system ABS/ASR | 67
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Airbag AB | 77
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Driving safety system ESP Electronic stability program ESP | 65
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Anti-lock braking system ABS | 42
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Transmission control EGS | 30
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Airbag AB | 77
S 320 | 3,2 | 170 | M 104.994 | 5.1993-2.1999 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Lighting Litronic (Slave) | 30
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Central electronics Rear central electronics | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Engine management Motronic ME | 35
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Driver information CD changer | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Convenience electronics Front right door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Belt tensioner REV Left | 30
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Instrumentation Instrument cluster | 47
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Lighting Litronic (Master) | 43
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Central electronics Driver side central electronics | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Heater/air conditioner Automatic A/C | 47
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Engine management Motronic ME | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Service Service interval reset | 20
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Convenience electronics Rear right door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Convenience electronics Front left door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Instrumentation Instrument cluster | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Transmission control EGS | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Lighting Litronic (Slave) | 30
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Running gear/steering Adaptive suspension system | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Transmission control 5-speed automatic transmission | 57
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Convenience electronics Front left seat memory | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Belt tensioner REV Right | 30
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Instrumentation Instrument cluster | 47
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Airbag AB ARMADA | 77
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Lighting Litronic (Master) | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Central electronics Passenger side central electronics | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Parking aid Park Distance Control (PDC) | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Convenience electronics Front right seat memory | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Convenience electronics Rear left door control unit | 42
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Airbag AB | 77
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Airbag AB TC | 77
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Transmission control EGS | 30
S 320 | 3,2 | 165 | M 112.944 | 10.1998-8.2002 | Transmission control 5/7-speed automatic transmission | 30
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Airbag AB | 77
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Airbag AB | 10
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Airbag AB | 77
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Traction control system ABS/ABD | 64
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Engine management HFM | 42
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Basic module Power supply | 10
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Heater/air conditioner Air conditioning regulator | 22
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Traction control system ABS/ASR | 67
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Traction control system ABS/ABD PML | 66
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Transmission control EGS | 30
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Lighting Dynamic ALWR | 95
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Engine management Motronic M | 42
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Electr. accelerator pedal EMS | 22
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Airbag AB | 10
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Driving safety system ESP Electronic stability program ESP | 65
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Anti-lock braking system ABS | 42
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Engine management Motronic ME | 30
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Engine management HFM Ratio | 42
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Airbag AB | 77
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Traction control system ABS/ASR | 42
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Traction control system ABS/ABD | 66
S 320 | 3,2 | 170 | M104994... | 3.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64


DVD 2014/3:PKW:MERCEDES-BENZ:S 320 CDI

MERCEDES-BENZ S 320 CDI

S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Central electronics Rear central electronics | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Transmission control 5-speed automatic transmission | 57
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Convenience electronics Front right door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Belt tensioner REV Right | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Instrumentation Instrument cluster | 47
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Airbag AB ARMADA | 77
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Lighting Litronic (Master) | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Central electronics Passenger side central electronics | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Parking aid Park Distance Control (PDC) | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Service Service interval reset | 20
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Convenience electronics Front right seat memory | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Convenience electronics Rear left door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Airbag AB | 77
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Instrumentation Instrument cluster | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Transmission control EGS | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Running gear/steering Adaptive suspension system | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Convenience electronics Front left seat memory | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Engine management EDC 15C6 | 57
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Belt tensioner REV Left | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Instrumentation Instrument cluster | 47
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Lighting Litronic (Master) | 43
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Central electronics Driver side central electronics | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Heater/air conditioner Automatic A/C | 47
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Driver information CD changer | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Convenience electronics Rear right door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Convenience electronics Front left door control unit | 42
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Engine service Oil service EDC 15C | 47
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Airbag AB TC | 77
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Transmission control EGS | 30
S 320 CDI | 3,2 | 145 | OM 613.960 | 6.1999-8.2002 | Transmission control 5/7-speed automatic transmission | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Lighting Cornering light XALWA (master) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Front left dynamic seat | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Rear right dynamic seat | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Electr. energy management Battery management EBM | 47
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Rear electronic seat adjustment | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Heater/air conditioner Rear A/C operating unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Upper control panel | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Diagnosis/bus systems System diagnosis | 22
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Central electronics Front central electronics | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Driver information Rear left display | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Belt tensioner REV Right | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Transmission control EGS | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Engine management EKP control | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Anti-theft device Access system/immobilizer | 47
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Lighting Cornering light XALWA (slave) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Pump for dynamic seats | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Passen. side electronic seat adjustment | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Anti-theft device Access system/immobilizer | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Vehicle speed Radar sensor | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Rear right door control unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Central electronics Rear central electronics | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Electronic rear lid actuation | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Trailer control unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Belt tensioner REV Left | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Vehicle speed Radar sensor | 01
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Braking system Electronic parking brake | 47
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Lighting Cornering light XALWA (slave) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Rear left dynamic seat | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Service Dynamic service information | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Roof operating unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Rear lid control unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Steering column switch module | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Parking aid Reversing camera | 36
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Front right door control unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Vehicle speed Adaptive cruise control | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Driver information Rear right display | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Running gear/steering Level control | 47
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Service Service interval reset | 33
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Engine management CR/EDC 16CP | 46
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Instrumentation Instrument cluster | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Transmission control 5/7-speed automatic transmission | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Lighting Cornering light XALWA (master) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Front right dynamic seat | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Service Service information | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Driver side electronic seat adjustment | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Rear control panel | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Driver information Night driving assistant | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Rear left door control unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Convenience electronics Front left door control unit | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Diagnosis/bus systems Gateway | 30
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Transmission control 5-speed automatic transmission | 57
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Parking aid Park Distance Control (PDC) | 42
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Airbag ARCADE AB | 77
S 320 CDI | 3 | 173 | OM 642.930 | 12.2005-4.2009 | Heater/air conditioner Automatic A/C | 47
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Lighting Litronic (Slave) | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Service Service interval reset | 20
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Convenience electronics Front right door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Airbag AB ARMADA | 77
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Central electronics Driver side central electronics | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Transmission control 5-speed automatic transmission | 57
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Driver information CD changer | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Convenience electronics Front right seat memory | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Convenience electronics Front left door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Belt tensioner REV Right | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Airbag AB TC | 77
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Transmission control EGS | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Lighting Litronic (Master) | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Central electronics Rear central electronics | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Convenience electronics Rear left door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Belt tensioner REV Left | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Lighting Litronic (Master) | 43
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Central electronics Passenger side central electronics | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Running gear/steering Adaptive suspension system | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Engine management EDC 16 C | 57
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Convenience electronics Front left seat memory | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Convenience electronics Rear right door control unit | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Airbag AB | 77
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Transmission control EGS | 30
S 320 CDI | 3,2 | 150 | OM 648.960 | 9.2002-8.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 320 CDI 4MATIC

MERCEDES-BENZ S 320 CDI 4MATIC

S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Braking system Electronic parking brake | 47
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Roof operating unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Rear lid control unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Steering column switch module | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Upper control panel | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Diagnosis/bus systems System diagnosis | 22
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Central electronics Front central electronics | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Airbag ARCADE AB | 77
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Instrumentation Instrument cluster | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Engine management EKP control | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Lighting Cornering light XALWA (master) | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Lighting Cornering light XALWA (master) | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Rear right dynamic seat | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Service Dynamic service information | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Electr. energy management Battery management EBM | 47
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Driver side electronic seat adjustment | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Rear control panel | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Vehicle speed Radar sensor | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Rear right door control unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Central electronics Rear central electronics | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Electronic rear lid actuation | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Driver information Rear left display | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Transmission control 5-speed automatic transmission | 57
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Engine management CR/EDC 16CP | 46
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Transmission control EGS | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Anti-theft device Access system/immobilizer | 47
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Lighting Cornering light XALWA (slave) | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Rear electronic seat adjustment | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Heater/air conditioner Rear A/C operating unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Driver information Night driving assistant | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Parking aid Reversing camera | 36
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Front right door control unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Driver information Rear right display | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Trailer control unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Belt tensioner REV Right | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Heater/air conditioner Automatic A/C | 47
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Lighting Cornering light XALWA (slave) | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Rear left dynamic seat | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Pump for dynamic seats | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Service Service information | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Passen. side electronic seat adjustment | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Anti-theft device Access system/immobilizer | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Rear left door control unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Convenience electronics Front left door control unit | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Diagnosis/bus systems Gateway | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Running gear/steering Level control | 47
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Service Service interval reset | 33
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Belt tensioner REV Left | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
S 320 CDI 4MATIC | 3 | 173 | OM 642.932 | 12.2006-4.2009 | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:S 350

MERCEDES-BENZ S 350

S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Engine management Motronic ME | 35
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Convenience electronics Front right door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Belt tensioner REV Right | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Airbag AB ARMADA | 77
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Transmission control 5/7-speed automatic transmission | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Lighting Litronic (Master) | 43
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 47
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Engine management Motronic ME | 35
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Convenience electronics Front right seat memory | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Convenience electronics Front left door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Instrumentation Instrument cluster | 47
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Transmission control EGS | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Lighting Litronic (Slave) | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Lighting Litronic (Master) | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Central electronics Driver side central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Driver information CD changer | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Convenience electronics Rear right door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Convenience electronics Front left door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Airbag AB TC | 77
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Transmission control EGS | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Central electronics Driver side central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Service Service interval reset | 20
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Convenience electronics Rear left door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Airbag AB | 77
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Instrumentation Instrument cluster | 47
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Airbag AB ARMADA | 77
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Transmission control 5/7-speed automatic transmission | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Central electronics Rear central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Running gear/steering Adaptive suspension system | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Transmission control 5-speed automatic transmission | 57
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Convenience electronics Front left seat memory | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Airbag AB | 77
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Belt tensioner REV Left | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Central electronics Passenger side central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Running gear/steering Adaptive suspension system | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Transmission control 5-speed automatic transmission | 57
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Convenience electronics Front left seat memory | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Convenience electronics Rear right door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Belt tensioner REV Right | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Instrumentation Instrument cluster | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Transmission control EGS | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Lighting Litronic (Master) | 43
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Lighting Litronic (Slave) | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Central electronics Passenger side central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Service Service interval reset | 20
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Convenience electronics Front right seat memory | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Convenience electronics Rear left door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2005 | Transmission control EGS | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Lighting Litronic (Master) | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Central electronics Rear central electronics | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Driver information CD changer | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Convenience electronics Front right door control unit | 42
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Belt tensioner REV Left | 30
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Airbag AB TC | 77
S 350 | 3,7 | 180 | M 112.972 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 64
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Braking system Electronic parking brake | 47
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Lighting Cornering light XALWA (slave) | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Front left dynamic seat | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Electr. energy management Battery management EBM | 47
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Anti-theft device Access system/immobilizer | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Vehicle speed Radar sensor | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Diagnosis/bus systems System diagnosis | 22
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Rear right door control unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Front right door control unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Diagnosis/bus systems Gateway | 30
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Driver information Rear left display | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Transmission control Automatic transmission, 7 gear | 4C
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Belt tensioner REV Right | 30
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Heater/air conditioner Automatic A/C | 47
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Lighting Cornering light XALWA (slave) | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Rear right dynamic seat | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Service Dynamic service information | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Vehicle speed Adaptive cruise control | 30
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Steering column switch module | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Upper control panel | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Vehicle speed Adaptive cruise control | 30
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Running gear/steering Level control | 47
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Trailer control unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Belt tensioner REV Left | 30
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Transmission control 5/7-speed automatic transmission | 30
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Anti-theft device Access system/immobilizer | 47
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Lighting Cornering light XALWA (master) | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Front right dynamic seat | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Roof operating unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Rear control panel | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Heater/air conditioner Rear A/C operating unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Parking aid Reversing camera | 36
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Rear left door control unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Front left door control unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Central electronics Rear central electronics | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Electronic rear lid actuation | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Driver information Rear right display | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Transmission control 5-speed automatic transmission | 57
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Engine management Motronic ME | 46
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Instrumentation Instrument cluster | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 47
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Lighting Cornering light XALWA (master) | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Rear left dynamic seat | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Pump for dynamic seats | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Service Service information | 30
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Rear electronic seat adjustment | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Convenience electronics Rear lid control unit | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Driver information Night driving assistant | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Central electronics Front central electronics | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Service Service interval reset | 33
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Parking aid Park Distance Control (PDC) | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Airbag ARCADE AB | 77
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Transmission control EGS | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Engine management EKP control | 42
S 350 | 3,5 | 200 | M 272.965 | 9.2005- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 4MATIC

MERCEDES-BENZ S 350 4MATIC

S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Lighting Litronic (Slave) | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Lighting Litronic (Slave) | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Central electronics Driver side central electronics | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Driver information CD changer | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Convenience electronics Front right door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Instrumentation Instrument cluster | 47
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Airbag AB TC | 77
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Transmission control EGS | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Central electronics Passenger side central electronics | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Running gear/steering Adaptive suspension system | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Service Service interval reset | 20
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Convenience electronics Front right seat memory | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Airbag AB | 77
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Belt tensioner REV Left | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Airbag AB ARMADA | 77
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Transmission control EGS | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Lighting Litronic (Master) | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Central electronics Rear central electronics | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Convenience electronics Rear left door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Convenience electronics Front left door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Instrumentation Instrument cluster | 47
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Transmission control 5/7-speed automatic transmission | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Lighting Litronic (Master) | 43
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Heater/air conditioner Automatic A/C | 47
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Engine management Motronic ME | 35
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Convenience electronics Front left seat memory | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Convenience electronics Rear right door control unit | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Belt tensioner REV Right | 30
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Instrumentation Instrument cluster | 42
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 350 4MATIC | 3,7 | 180 | M 112.975 | 6.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Lighting Cornering light XALWA (master) | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Front right dynamic seat | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Service Service information | 30
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Driver side electronic seat adjustment | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Rear control panel | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Driver information Night driving assistant | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Rear left door control unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Front left door control unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Diagnosis/bus systems Gateway | 30
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Running gear/steering Level control | 47
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Transmission control 5-speed automatic transmission | 57
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Parking aid Park Distance Control (PDC) | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Belt tensioner REV Left | 30
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Transmission control 5/7-speed automatic transmission | 30
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Anti-theft device Access system/immobilizer | 47
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Lighting Cornering light XALWA (master) | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Front left dynamic seat | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Rear right dynamic seat | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Electr. energy management Battery management EBM | 47
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Rear electronic seat adjustment | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Heater/air conditioner Rear A/C operating unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Upper control panel | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Diagnosis/bus systems System diagnosis | 22
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Central electronics Front central electronics | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Driver information Rear left display | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Service Service interval reset | 33
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Airbag ARCADE AB | 77
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Instrumentation Instrument cluster | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Engine management EKP control | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Braking system Electronic parking brake | 47
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Lighting Cornering light XALWA (slave) | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Transmission control Electr. gear selector lever (EWM) | 57
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Pump for dynamic seats | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Vehicle speed Adaptive cruise control | 30
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Passen. side electronic seat adjustment | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Anti-theft device Access system/immobilizer | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Vehicle speed Radar sensor | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Rear right door control unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Central electronics Rear central electronics | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Electronic rear lid actuation | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Electronic ignition lock EZS | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4G
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Trailer control unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Transmission control EGS | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Transmission control Electr. gear selector lever (EWM) | 47
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Vehicle speed Radar sensor | 01
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Lighting Cornering light XALWA (slave) | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Rear left dynamic seat | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Service Dynamic service information | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Roof operating unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Rear lid control unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Steering column switch module | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Parking aid Reversing camera | 36
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Convenience electronics Front right door control unit | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Vehicle speed Adaptive cruise control | 30
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Driver information Rear right display | 42
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Transmission control Automatic transmission, 7 gear | 4C
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Engine management Motronic ME | 46
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Belt tensioner REV Right | 30
S 350 4MATIC | 3,5 | 200 | M 272.975 | 4.2007- | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:MERCEDES-BENZ:S 350 TURBODIESEL

MERCEDES-BENZ S 350 TURBODIESEL

S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Airbag AB | 10
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Airbag AB | 77
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Traction control system ABS/ABD | 64
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Traction control system ABS/ABD PML | 66
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Basic module Power supply | 10
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Anti-lock braking system ABS | 42
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Airbag AB | 77
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Heater/air conditioner Air conditioning regulator | 22
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Traction control system ABS/ASR | 42
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Lighting Dynamic ALWR | 95
S 350 TURBODIESEL | 3,5 | 100 | OM 603.971 | 9.1993-6.1996 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:S 400 CDI

MERCEDES-BENZ S 400 CDI

S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Lighting Dynamic ALWR with CAN | 95
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Lighting Litronic (Master) | 43
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Central electronics Passenger side central electronics | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Transmission control 5-speed automatic transmission | 57
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Convenience electronics Front left seat memory | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Convenience electronics Rear right door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Belt tensioner REV Left | 30
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Airbag AB ARMADA | 77
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Transmission control EGS | 30
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Transmission control 5/7-speed automatic transmission | 30
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Lighting Litronic (Master) | 43
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Central electronics Passenger side central electronics | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Running gear/steering Adaptive suspension system | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Driver information CD changer | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Convenience electronics Front right seat memory | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Convenience electronics Front left door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Airbag AB TC | 77
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Transmission control EGS | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Lighting Dynamic ALWR with CAN | 95
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Central electronics Rear central electronics | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Heater/air conditioner Automatic A/C | 47
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Transmission control Automatic transmission, 7 gear | 4C
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Convenience electronics Rear left door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Convenience electronics Front left door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Airbag AB | 77
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Instrumentation Instrument cluster | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 64
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Lighting Litronic (Master) | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Central electronics Rear central electronics | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Convenience electronics Rear left door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Engine management CR/EDC | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Belt tensioner REV Left | 30
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Airbag AB ARMADA | 77
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Running gear/steering Adaptive suspension system | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Driver information CD changer | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Convenience electronics Front right seat memory | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Belt tensioner REV Right | 30
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Instrumentation Instrument cluster | 47
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Transmission control EGS | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Transmission control Electr. gear selector lever (EWM) | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Central electronics Driver side central electronics | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 47
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Convenience electronics Front left seat memory | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Convenience electronics Rear right door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Belt tensioner REV Right | 30
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Instrumentation Instrument cluster | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Transmission control EGS | 30
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Lighting Litronic (Master) | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Central electronics Driver side central electronics | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Parking aid Park Distance Control (PDC) | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Service Service interval reset | 20
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Convenience electronics Front right door control unit | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Engine management CR/EDC | 42
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Instrumentation Instrument cluster | 47
S 400 CDI | 4 | 184 | OM 628.960 | 6.1999-8.2003 | Airbag AB TC | 77
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Lighting Litronic (Slave) | 30
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Service Service interval reset | 20
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Convenience electronics Front right door control unit | 42
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Airbag AB | 77
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Instrumentation Instrument cluster | 47
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 400 CDI | 4 | 191 | OM 628.960 | 9.2003-8.2005 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 420

MERCEDES-BENZ S 420

S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Airbag AB | 77
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Airbag AB | 10
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Airbag AB | 77
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Traction control system ABS/ASR | 42
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Lighting Dynamic ALWR | 95
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Anti-lock braking system ABS | 42
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Basic module Power supply | 10
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Heater/air conditioner Air conditioning regulator | 22
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Transmission control EGS | 30
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Airbag AB | 77
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Driving safety system ESP Electronic stability program ESP | 65
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 42
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Electr. accelerator pedal EMS | 22
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Airbag AB | 77
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Anti-lock braking system ABS | 42
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Traction control system ABS/ABD | 66
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Basic module Power supply | 10
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Fuel Injection Jetronic LH | 42
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Driving safety system ESP Electronic stability program ESP | 65
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Traction control system ABS/ASR | 67
S 420 | 4,2 | 205 | M 119.971;981 | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 42
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Engine management Motronic ME | 30
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Airbag AB | 77
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Traction control system ABS/ASR | 42
S 420 | 4,2 | 210 | M 119.971;981 | 6.1993-9.1998 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 420 CDI

MERCEDES-BENZ S 420 CDI

S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Lighting Cornering light XALWA (slave) | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Service Service information | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Driver side electronic seat adjustment | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Rear lid control unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Anti-theft device Access system/immobilizer | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Driver information Night driving assistant | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Rear left door control unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Front left door control unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Diagnosis/bus systems Gateway | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Parking aid Park Distance Control (PDC) | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Airbag ARCADE AB | 77
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Heater/air conditioner Automatic A/C | 47
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Braking system Electronic parking brake | 47
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Lighting Cornering light XALWA (slave) | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 57
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Front right dynamic seat | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Rear right dynamic seat | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Electr. energy management Battery management EBM | 47
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Rear electronic seat adjustment | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Upper control panel | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Parking aid Reversing camera | 36
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Central electronics Front central electronics | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Driver information Rear right display | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Running gear/steering Level control | 47
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 4G
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Instrumentation Instrument cluster | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Transmission control 5/7-speed automatic transmission | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Lighting Cornering light XALWA (master) | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Pump for dynamic seats | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Vehicle speed Adaptive cruise control | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Passen. side electronic seat adjustment | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Rear control panel | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Steering column switch module | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Diagnosis/bus systems System diagnosis | 22
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Rear right door control unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Central electronics Rear central electronics | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Transmission control 5-speed automatic transmission | 57
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Service Service interval reset | 33
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Trailer control unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Belt tensioner REV Left | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Vehicle speed Radar sensor | 01
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Lighting Cornering light XALWA (master) | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Front left dynamic seat | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Rear left dynamic seat | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Service Dynamic service information | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Roof operating unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Heater/air conditioner Rear A/C operating unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Vehicle speed Radar sensor | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Front right door control unit | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Electronic rear lid actuation | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Driver information Rear left display | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Convenience electronics Electronic ignition lock EZS | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Belt tensioner REV Right | 30
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Transmission control EGS | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Engine management EKP control | 42
S 420 CDI | 4 | 235 | OM 629.911 | 12.2006-4.2009 | Anti-theft device Access system/immobilizer | 47


DVD 2014/3:PKW:MERCEDES-BENZ:S 420 Coupe

MERCEDES-BENZ S 420 Coupe

S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Basic module Power supply | 10
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Electr. accelerator pedal EMS | 22
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Driving safety system ESP Electronic stability program ESP | 65
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Traction control system ABS/ASR | 42
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 42
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Fuel Injection Jetronic LH | 42
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Airbag AB | 77
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Anti-lock braking system ABS | 42
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Traction control system ABS/ASR | 67
S 420 Coupe | 4,2 | 205 | M 119.971;981 | 3.1994-5.1996 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:S 430

MERCEDES-BENZ S 430

S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Lighting Litronic (Slave) | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Lighting Litronic (Slave) | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Parking aid Park Distance Control (PDC) | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Convenience electronics Front left seat memory | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Convenience electronics Rear right door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Airbag AB ARMADA | 77
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Transmission control EGS | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Transmission control 5/7-speed automatic transmission | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Lighting Litronic (Master) | 43
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Central electronics Rear central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Engine management Motronic ME | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Driver information CD changer | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Convenience electronics Front right seat memory | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Belt tensioner REV Right | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Instrumentation Instrument cluster | 47
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Airbag AB ARMADA | 77
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Lighting Litronic (Master) | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Central electronics Driver side central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Running gear/steering Adaptive suspension system | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Engine management Motronic ME | 35
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Transmission control Automatic transmission, 7 gear | 4C
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Convenience electronics Rear left door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Convenience electronics Front left door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Belt tensioner REV Right | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Instrumentation Instrument cluster | 47
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Airbag AB TC | 77
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Transmission control Electr. gear selector lever (EWM) | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Central electronics Driver side central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Heater/air conditioner Automatic A/C | 47
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Transmission control 5-speed automatic transmission | 57
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Service Service interval reset | 20
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Convenience electronics Rear left door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Airbag AB | 77
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Airbag AB TC | 77
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Transmission control EGS | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Transmission control 5/7-speed automatic transmission | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Lighting Dynamic ALWR with CAN | 95
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Lighting Litronic (Master) | 43
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Central electronics Passenger side central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Driver information CD changer | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Convenience electronics Front right seat memory | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Instrumentation Instrument cluster | 47
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Driving safety system ESP Electronic stability program ESP | 64
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Transmission control EGS | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Lighting Litronic (Slave) | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Lighting Litronic (Slave) | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Parking aid Park Distance Control (PDC) | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Engine management Motronic ME | 35
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Convenience electronics Front left seat memory | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Convenience electronics Front right door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Belt tensioner REV Left | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Instrumentation Instrument cluster | 47
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Lighting Dynamic ALWR with CAN | 95
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Central electronics Rear central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Heater/air conditioner Automatic A/C | 47
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Engine management Motronic ME | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Transmission control 5-speed automatic transmission | 57
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Service Service interval reset | 20
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Convenience electronics Front right door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Airbag AB | 77
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Belt tensioner REV Left | 30
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Instrumentation Instrument cluster | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-1.2006 | Driving safety system ESP Electronic stability program ESP | 65
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Lighting Litronic (Master) | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Central electronics Passenger side central electronics | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Running gear/steering Adaptive suspension system | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Convenience electronics Rear right door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Convenience electronics Front left door control unit | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Instrumentation Instrument cluster | 42
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 430 | 4,3 | 205 | M 113.941 | 10.1998-9.2005 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 430 4MATIC

MERCEDES-BENZ S 430 4MATIC

S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Lighting Litronic (Slave) | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Central electronics Rear central electronics | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Engine management Motronic ME | 35
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Driver information CD changer | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Convenience electronics Front right door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Belt tensioner REV Left | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Instrumentation Instrument cluster | 47
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Lighting Litronic (Master) | 43
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Central electronics Driver side central electronics | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Heater/air conditioner Automatic A/C | 47
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Convenience electronics Front right seat memory | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Convenience electronics Rear left door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Airbag AB | 77
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Airbag AB TC | 77
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Transmission control EGS | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Transmission control 5/7-speed automatic transmission | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Lighting Litronic (Slave) | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Running gear/steering Adaptive suspension system | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Convenience electronics Front left seat memory | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Belt tensioner REV Right | 30
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Instrumentation Instrument cluster | 47
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Airbag AB ARMADA | 77
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Lighting Litronic (Master) | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Central electronics Passenger side central electronics | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Parking aid Park Distance Control (PDC) | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Service Service interval reset | 20
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Convenience electronics Rear right door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Convenience electronics Front left door control unit | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Instrumentation Instrument cluster | 42
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 430 4MATIC | 4,3 | 205 | M 113.948 | 9.2002-9.2005 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 450

MERCEDES-BENZ S 450

S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Lighting Cornering light XALWA (master) | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Front right dynamic seat | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Electr. energy management Battery management EBM | 47
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Driver side electronic seat adjustment | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Rear control panel | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Heater/air conditioner Rear A/C operating unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Rear left door control unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Front left door control unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Vehicle speed Adaptive cruise control | 30
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Electronic ignition lock EZS | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Transmission control Automatic transmission, 7 gear | 4C
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Belt tensioner REV Left | 30
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Anti-theft device Access system/immobilizer | 47
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Braking system Electronic parking brake | 47
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Lighting Cornering light XALWA (master) | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Rear left dynamic seat | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Pump for dynamic seats | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Roof operating unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Rear lid control unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Driver information Night driving assistant | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Parking aid Reversing camera | 36
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Front right door control unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Diagnosis/bus systems Gateway | 30
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Driver information Rear left display | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Running gear/steering Level control | 47
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4G
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Trailer control unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Belt tensioner REV Right | 30
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Transmission control 5/7-speed automatic transmission | 30
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Engine management EKP control | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Lighting Cornering light XALWA (slave) | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Transmission control Electr. gear selector lever (EWM) | 57
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Service Service information | 30
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Vehicle speed Adaptive cruise control | 30
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Passen. side electronic seat adjustment | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Anti-theft device Access system/immobilizer | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Vehicle speed Radar sensor | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Rear right door control unit | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Central electronics Rear central electronics | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Driver information Rear right display | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Transmission control 5-speed automatic transmission | 57
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Service Service interval reset | 33
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Transmission control EGS | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Vehicle speed Radar sensor | 01
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Lighting Cornering light XALWA (slave) | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Front left dynamic seat | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Rear right dynamic seat | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Service Dynamic service information | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Rear electronic seat adjustment | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Steering column switch module | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Upper control panel | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Diagnosis/bus systems System diagnosis | 22
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Central electronics Front central electronics | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Convenience electronics Electronic rear lid actuation | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Engine management Motronic ME | 46
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Parking aid Park Distance Control (PDC) | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Airbag ARCADE AB | 77
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Instrumentation Instrument cluster | 42
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Heater/air conditioner Automatic A/C | 47
S 450 | 4,7 | 250 | M 273.922 | 6.2006- | Transmission control Electr. gear selector lever (EWM) | 47
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Lighting Cornering light XALWA (slave) | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Service Dynamic service information | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Electr. energy management Battery management EBM | 47
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Passen. side electronic seat adjustment | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Heater/air conditioner Rear A/C operating unit | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Diagnosis/bus systems System diagnosis | 22
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Rear right door control unit | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Front right door control unit | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Diagnosis/bus systems Gateway | 30
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Driver information Rear left display | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Belt tensioner REV Left | 30
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Transmission control Electr. gear selector lever (EWM) | 47
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Vehicle speed Radar sensor | 01
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Rear right dynamic seat | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Rear electronic seat adjustment | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Anti-theft device Access system/immobilizer | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Driver information Night driving assistant | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Central electronics Front central electronics | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Transmission control 5-speed automatic transmission | 57
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Trailer control unit | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Belt tensioner REV Right | 30
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Transmission control 5/7-speed automatic transmission | 30
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Braking system Electronic parking brake | 47
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Rear left dynamic seat | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Service Service information | 30
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Roof operating unit | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Rear control panel | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Parking aid Reversing camera | 36
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Rear left door control unit | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Front left door control unit | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Central electronics Rear central electronics | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Electronic rear lid actuation | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Driver information Rear right display | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Heater/air conditioner Automatic A/C | 47
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Anti-theft device Access system/immobilizer | 47
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Lighting Cornering light XALWA (master) | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Pump for dynamic seats | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Driver side electronic seat adjustment | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Steering column switch module | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Convenience electronics Upper control panel | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Vehicle speed Adaptive cruise control | 30
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Running gear/steering Level control | 47
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Transmission control Automatic transmission, 7 gear | 4C
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Airbag ARCADE AB | 77
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Instrumentation Instrument cluster | 42
S 450 | 4,7 | 0 | M 273.984 | 9.2009-8.2011 | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 450 4MATIC

MERCEDES-BENZ S 450 4MATIC

S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Lighting Cornering light XALWA (master) | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Lighting Cornering light XALWA (master) | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Transmission control Electr. gear selector lever (EWM) | 57
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Rear left dynamic seat | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Pump for dynamic seats | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Roof operating unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Rear lid control unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Steering column switch module | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Upper control panel | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Front right door control unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Electronic rear lid actuation | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Driver information Rear left display | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Running gear/steering Level control | 47
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4G
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Instrumentation Instrument cluster | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Transmission control 5/7-speed automatic transmission | 30
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Transmission control Electr. gear selector lever (EWM) | 47
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Lighting Cornering light XALWA (slave) | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Service Service information | 30
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Vehicle speed Adaptive cruise control | 30
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Passen. side electronic seat adjustment | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Anti-theft device Access system/immobilizer | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Diagnosis/bus systems System diagnosis | 22
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Rear right door control unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Central electronics Rear central electronics | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Driver information Rear right display | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Transmission control Automatic transmission, 7 gear | 4C
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Engine management Motronic ME | 46
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Trailer control unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Belt tensioner REV Left | 30
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Vehicle speed Radar sensor | 01
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Braking system Electronic parking brake | 47
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Lighting Cornering light XALWA (slave) | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Front left dynamic seat | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Rear right dynamic seat | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Service Dynamic service information | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Rear electronic seat adjustment | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Heater/air conditioner Rear A/C operating unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Driver information Night driving assistant | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Parking aid Reversing camera | 36
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Central electronics Front central electronics | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Vehicle speed Adaptive cruise control | 30
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Electronic ignition lock EZS | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Belt tensioner REV Right | 30
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Transmission control EGS | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Engine management EKP control | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Anti-theft device Access system/immobilizer | 47
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Front right dynamic seat | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Electr. energy management Battery management EBM | 47
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Driver side electronic seat adjustment | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Rear control panel | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Vehicle speed Radar sensor | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Rear left door control unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Convenience electronics Front left door control unit | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Diagnosis/bus systems Gateway | 30
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Transmission control 5-speed automatic transmission | 57
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Service Service interval reset | 33
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Parking aid Park Distance Control (PDC) | 42
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Airbag ARCADE AB | 77
S 450 4MATIC | 4,7 | 250 | M 273.924 | 6.2006- | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:MERCEDES-BENZ:S 500

MERCEDES-BENZ S 500

S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Running gear/steering Adaptive suspension system | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Engine management Motronic ME | 35
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Driver information CD changer | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Convenience electronics Front right seat memory | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Convenience electronics Front left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Belt tensioner REV Right | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Transmission control EGS | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Transmission control 5/7-speed automatic transmission | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Central electronics Rear central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Engine management Motronic ME | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Convenience electronics Front left seat memory | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Instrumentation Instrument cluster | 47
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Airbag AB ARMADA | 77
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Lighting Litronic (Master) | 43
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Central electronics Driver side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Engine management Motronic ME | 35
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Convenience electronics Front left seat memory | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Airbag AB | 77
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Belt tensioner REV Left | 30
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Instrumentation Instrument cluster | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Transmission control 5/7-speed automatic transmission | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Central electronics Rear central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Heater/air conditioner Automatic A/C | 47
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Convenience electronics Rear left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Belt tensioner REV Left | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Instrumentation Instrument cluster | 47
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Airbag AB TC | 77
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Driving safety system ESP Electronic stability program ESP | 64
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Lighting Litronic (Master) | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Central electronics Passenger side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Running gear/steering Adaptive suspension system | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Transmission control 5-speed automatic transmission | 57
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Service Service interval reset | 20
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Convenience electronics Rear right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Convenience electronics Front left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Belt tensioner REV Right | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Instrumentation Instrument cluster | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Transmission control EGS | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Driver information CD changer | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Convenience electronics Rear right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Convenience electronics Front left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Airbag AB TC | 77
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Transmission control EGS | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Lighting Litronic (Master) | 43
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Central electronics Passenger side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Engine management Motronic ME | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Transmission control 5-speed automatic transmission | 57
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Convenience electronics Front left seat memory | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Convenience electronics Rear right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Airbag AB | 77
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Transmission control EGS | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Parking aid Park Distance Control (PDC) | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Driver information CD changer | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Convenience electronics Front right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Instrumentation Instrument cluster | 47
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Lighting Litronic (Master) | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Central electronics Passenger side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Running gear/steering Adaptive suspension system | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Transmission control 5-speed automatic transmission | 57
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Service Service interval reset | 20
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Convenience electronics Front right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Belt tensioner REV Right | 30
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Instrumentation Instrument cluster | 47
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Airbag AB ARMADA | 77
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Transmission control EGS | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Lighting Litronic (Master) | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Central electronics Driver side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Parking aid Park Distance Control (PDC) | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Service Service interval reset | 20
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Convenience electronics Front right door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Instrumentation Instrument cluster | 47
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Instrumentation Instrument cluster | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-8.2006 | Airbag AB ARMADA | 77
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Lighting Litronic (Master) | 43
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Central electronics Driver side central electronics | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Heater/air conditioner Automatic A/C | 47
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Engine management Motronic ME | 35
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Convenience electronics Front right seat memory | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Convenience electronics Rear left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Airbag AB | 77
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Belt tensioner REV Left | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Airbag AB TC | 77
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Transmission control EGS | 30
S 500 | 5 | 225 | M 113.960 | 10.1998-9.2005 | Transmission control 5/7-speed automatic transmission | 30
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Lighting Litronic (Slave) | 30
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Central electronics Rear central electronics | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Engine management Motronic ME | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Convenience electronics Front right seat memory | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Convenience electronics Rear left door control unit | 42
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Instrumentation Instrument cluster | 47
S 500 | 5 | 225 | M 113.960 | 6.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Airbag AB | 77
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Airbag AB | 10
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Airbag AB | 77
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Traction control system ABS/ASR | 42
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Fuel Injection Jetronic LH | 42
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Driving safety system ESP Electronic stability program ESP | 65
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Traction control system ABS/ASR | 67
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 42
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Electr. accelerator pedal EMS | 22
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Airbag AB | 77
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Anti-lock braking system ABS | 42
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Traction control system ABS/ABD | 66
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Basic module Power supply | 10
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Heater/air conditioner Air conditioning regulator | 22
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 500 | 5 | 235 | M 119.970;980 | 6.1993-9.1998 | Transmission control EGS | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Lighting Cornering light XALWA (master) | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Front left dynamic seat | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Rear right dynamic seat | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Service Service information | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Driver side electronic seat adjustment | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Rear control panel | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Driver information Night driving assistant | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Rear left door control unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Front left door control unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Diagnosis/bus systems Gateway | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Driver information Rear left display | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Running gear/steering Level control | 47
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Transmission control 5-speed automatic transmission | 57
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Belt tensioner REV Left | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Transmission control 5/7-speed automatic transmission | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Anti-theft device Access system/immobilizer | 47
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Lighting Cornering light XALWA (master) | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Front right dynamic seat | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Electr. energy management Battery management EBM | 47
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Rear electronic seat adjustment | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Heater/air conditioner Rear A/C operating unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Upper control panel | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Diagnosis/bus systems System diagnosis | 22
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Central electronics Front central electronics | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Service Service interval reset | 33
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Parking aid Park Distance Control (PDC) | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Airbag ARCADE AB | 77
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Instrumentation Instrument cluster | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Engine management EKP control | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Braking system Electronic parking brake | 47
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Lighting Cornering light XALWA (slave) | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 57
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Rear left dynamic seat | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Service Dynamic service information | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Vehicle speed Adaptive cruise control | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Passen. side electronic seat adjustment | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Anti-theft device Access system/immobilizer | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Vehicle speed Radar sensor | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Rear right door control unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Central electronics Rear central electronics | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Electronic rear lid actuation | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Driver information Rear right display | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Electronic ignition lock EZS | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4G
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Transmission control EGS | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 47
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Vehicle speed Radar sensor | 01
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Lighting Cornering light XALWA (slave) | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Pump for dynamic seats | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Roof operating unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Rear lid control unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Steering column switch module | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Parking aid Reversing camera | 36
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Front right door control unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Vehicle speed Adaptive cruise control | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Transmission control Automatic transmission, 7 gear | 4C
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Engine management Motronic ME | 46
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Convenience electronics Trailer control unit | 42
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Belt tensioner REV Right | 30
S 500 | 5,5 | 285 | M 273.961 | 9.2005- | Heater/air conditioner Automatic A/C | 47
S 500 | 4,7 | 335 | M 278.929 | 5.2013- | Service Service interval reset | 20
S 500 | 4,7 | 335 | M 278.929 | 5.2013- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:MERCEDES-BENZ:S 500 4MATIC

MERCEDES-BENZ S 500 4MATIC

S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Lighting Litronic (Master) | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Central electronics Passenger side central electronics | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Engine management Motronic ME | 35
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Driver information CD changer | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Convenience electronics Front right seat memory | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Convenience electronics Rear left door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Airbag AB | 77
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Airbag AB TC | 77
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Transmission control EGS | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Lighting Litronic (Slave) | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Parking aid Park Distance Control (PDC) | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Convenience electronics Front right door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Belt tensioner REV Left | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Instrumentation Instrument cluster | 47
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Transmission control 5/7-speed automatic transmission | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Lighting Dynamic ALWR with CAN | 95
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Lighting Litronic (Master) | 43
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Central electronics Driver side central electronics | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Heater/air conditioner Automatic A/C | 47
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Convenience electronics Front left seat memory | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Convenience electronics Rear right door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Convenience electronics Front left door control unit | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Instrumentation Instrument cluster | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Transmission control EGS | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Lighting Litronic (Slave) | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Central electronics Rear central electronics | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Running gear/steering Adaptive suspension system | 42
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Service Service interval reset | 20
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Belt tensioner REV Right | 30
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Instrumentation Instrument cluster | 47
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Airbag AB ARMADA | 77
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 500 4MATIC | 5 | 225 | M 113.966 | 9.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Lighting Cornering light XALWA (slave) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Transmission control Electr. gear selector lever (EWM) | 57
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Front right dynamic seat | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Service Dynamic service information | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Rear electronic seat adjustment | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Rear lid control unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Steering column switch module | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Upper control panel | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Diagnosis/bus systems System diagnosis | 22
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Diagnosis/bus systems Gateway | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Driver information Rear left display | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Electronic ignition lock EZS | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Engine management Motronic ME | 46
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Heater/air conditioner Automatic A/C | 47
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Transmission control Electr. gear selector lever (EWM) | 47
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Vehicle speed Radar sensor | 01
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Lighting Cornering light XALWA (slave) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Rear right dynamic seat | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Electr. energy management Battery management EBM | 47
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Vehicle speed Adaptive cruise control | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Rear control panel | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Vehicle speed Radar sensor | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Rear right door control unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Front right door control unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Vehicle speed Adaptive cruise control | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Service Service interval reset | 33
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Parking aid Park Distance Control (PDC) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Airbag ARCADE AB | 77
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Instrumentation Instrument cluster | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Transmission control 5/7-speed automatic transmission | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Braking system Electronic parking brake | 47
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Lighting Cornering light XALWA (master) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Front left dynamic seat | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Rear left dynamic seat | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Service Service information | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Driver side electronic seat adjustment | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Anti-theft device Access system/immobilizer | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Driver information Night driving assistant | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Parking aid Reversing camera | 36
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Central electronics Front central electronics | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Electronic rear lid actuation | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Driver information Rear right display | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Running gear/steering Level control | 47
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Transmission control 5-speed automatic transmission | 57
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Belt tensioner REV Left | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Engine management EKP control | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Anti-theft device Access system/immobilizer | 47
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Lighting Cornering light XALWA (master) | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Pump for dynamic seats | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Roof operating unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Passen. side electronic seat adjustment | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Heater/air conditioner Rear A/C operating unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Rear left door control unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Front left door control unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Central electronics Rear central electronics | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Transmission control Automatic transmission, 7 gear | 4C
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4G
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Convenience electronics Trailer control unit | 42
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Belt tensioner REV Right | 30
S 500 4MATIC | 5,5 | 285 | M 273.968 | 6.2006- | Transmission control EGS | 42
S 500 4MATIC | 4,7 | 335 | M 278.929 | 8.2013- | Service Service interval reset | 20
S 500 4MATIC | 4,7 | 335 | M 278.929 | 8.2013- | Engine management Motronic MED | 4B


DVD 2014/3:PKW:MERCEDES-BENZ:S 500 Coupe

MERCEDES-BENZ S 500 Coupe

S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Airbag AB | 77
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Traction control system ABS/ASR | 42
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Basic module Power supply | 10
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Electr. accelerator pedal EMS | 22
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Anti-lock braking system ABS | 42
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Transmission control EGS | 30
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Fuel Injection Jetronic LH | 42
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Driving safety system ESP Electronic stability program ESP | 65
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 42
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Airbag AB | 77
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Airbag AB | 77
S 500 Coupe | 5 | 235 | M 119.970;980 | 9.1993-9.1997 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:S 55 AMG

MERCEDES-BENZ S 55 AMG

S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Lighting Litronic (Master) | 43
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Central electronics Passenger side central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Driver information CD changer | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Convenience electronics Front right seat memory | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Instrumentation Instrument cluster | 47
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Transmission control 5/7-speed automatic transmission | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Lighting Litronic (Master) | 43
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Central electronics Passenger side central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Engine management Motronic ME | 35
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Driver information CD changer | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Convenience electronics Front right seat memory | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Convenience electronics Front left door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Belt tensioner REV Right | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 64
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Transmission control EGS | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Transmission control Electr. gear selector lever (EWM) | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Lighting Litronic (Master) | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Central electronics Driver side central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Running gear/steering Adaptive suspension system | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Transmission control 5-speed automatic transmission | 57
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Service Service interval reset | 20
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Convenience electronics Front right door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Airbag AB | 77
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Belt tensioner REV Left | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Central electronics Rear central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 47
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Transmission control Automatic transmission, 7 gear | 4C
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Convenience electronics Rear left door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Belt tensioner REV Left | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Instrumentation Instrument cluster | 47
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Airbag AB TC | 77
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Lighting Litronic (Slave) | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Lighting Litronic (Slave) | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Parking aid Park Distance Control (PDC) | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Convenience electronics Front left seat memory | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Convenience electronics Rear right door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Airbag AB TC | 77
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Transmission control EGS | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Lighting Litronic (Slave) | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Lighting Litronic (Slave) | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Running gear/steering Adaptive suspension system | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Transmission control 5-speed automatic transmission | 57
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Convenience electronics Front left seat memory | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Convenience electronics Rear right door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Airbag AB | 77
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Transmission control EGS | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Transmission control 5/7-speed automatic transmission | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Central electronics Rear central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 47
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Engine management Motronic ME | 35
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Convenience electronics Rear left door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Convenience electronics Front left door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Belt tensioner REV Right | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Instrumentation Instrument cluster | 47
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Airbag AB ARMADA | 77
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-8.2002 | Transmission control EGS | 30
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Lighting Litronic (Master) | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Central electronics Driver side central electronics | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Parking aid Park Distance Control (PDC) | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Service Service interval reset | 20
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Convenience electronics Front right door control unit | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Instrumentation Instrument cluster | 47
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
S 55 AMG | 5,4 | 265 | 113.986 | 9.2000-9.2002 | Airbag AB ARMADA | 77


DVD 2014/3:PKW:MERCEDES-BENZ:S 55 AMG KOMPRESSOR

MERCEDES-BENZ S 55 AMG KOMPRESSOR

S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Lighting Litronic (Slave) | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Running gear/steering Adaptive suspension system | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Driver information CD changer | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Convenience electronics Front right door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Belt tensioner REV Left | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Lighting Litronic (Master) | 43
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Central electronics Passenger side central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Transmission control 5-speed automatic transmission | 57
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Convenience electronics Front left seat memory | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Convenience electronics Rear right door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Airbag AB | 77
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Transmission control EGS | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Transmission control 5/7-speed automatic transmission | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Lighting Litronic (Master) | 43
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Central electronics Driver side central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Engine management Motronic ME | 35
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Service Service interval reset | 20
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Convenience electronics Rear right door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Convenience electronics Front left door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Instrumentation Instrument cluster | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Transmission control EGS | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Transmission control 5/7-speed automatic transmission | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Central electronics Rear central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Heater/air conditioner Automatic A/C | 47
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Engine management Motronic ME | 35
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Service Service interval reset | 20
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Convenience electronics Front right door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Instrumentation Instrument cluster | 47
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Instrumentation Instrument cluster | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Airbag AB ARMADA | 77
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Lighting Litronic (Slave) | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Central electronics Rear central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Transmission control 5-speed automatic transmission | 57
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Convenience electronics Front left seat memory | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Belt tensioner REV Right | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Instrumentation Instrument cluster | 47
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Airbag AB ARMADA | 77
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Lighting Litronic (Slave) | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Running gear/steering Adaptive suspension system | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Driver information CD changer | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Convenience electronics Front right seat memory | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Convenience electronics Front left door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Belt tensioner REV Right | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 64
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Transmission control EGS | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Lighting Litronic (Master) | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Central electronics Passenger side central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Convenience electronics Front right seat memory | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Convenience electronics Rear left door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Airbag AB | 77
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Airbag AB TC | 77
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2005 | Transmission control EGS | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Lighting Litronic (Master) | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Central electronics Driver side central electronics | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Parking aid Park Distance Control (PDC) | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Convenience electronics Rear left door control unit | 42
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Belt tensioner REV Left | 30
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Instrumentation Instrument cluster | 47
S 55 AMG KOMPRESSOR | 5,4 | 368 | 113.991 | 9.2002-8.2006 | Airbag AB TC | 77


DVD 2014/3:PKW:MERCEDES-BENZ:S 600

MERCEDES-BENZ S 600

S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Fuel Injection Jetronic LH | 42
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Airbag AB | 10
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Airbag AB | 77
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Traction control system ABS/ASR | 42
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Traction control system ABS/ABD | 66
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 42
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Electr. accelerator pedal EMS | 30
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Driving safety system ESP Electronic stability program ESP | 65
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Transmission control EGS | 30
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Engine management Motronic ME | 30
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Airbag AB | 77
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Heater/air conditioner Air conditioning regulator | 22
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Traction control system ABS/ASR | 67
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 64
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Basic module Power supply | 10
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Airbag AB | 77
S 600 | 6 | 290 | M 120.98... | 6.1993-9.1998 | Anti-lock braking system ABS | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Lighting Litronic (Slave) | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Lighting Litronic (Slave) | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Central electronics Passenger side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Engine management Motronic ME | 35
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Transmission control Automatic transmission, 7 gear | 4C
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Convenience electronics Front right seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Convenience electronics Front left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Instrumentation Instrument cluster | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Transmission control EGS | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Transmission control Electr. gear selector lever (EWM) | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Lighting Litronic (Master) | 43
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Lighting Litronic (Slave) | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Central electronics Passenger side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Transmission control Automatic transmission, 7 gear | 4C
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Convenience electronics Front right seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Convenience electronics Rear left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Instrumentation Instrument cluster | 47
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Airbag AB TC | 77
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Transmission control EGS | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Lighting Litronic (Master) | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Heater/air conditioner Automatic A/C | 47
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Service Service interval reset | 20
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Convenience electronics Rear left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Airbag AB | 77
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Belt tensioner REV Left | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Airbag AB ARMADA | 77
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Central electronics Rear central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Parking aid Park Distance Control (PDC) | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Engine management Motronic ME | 35
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Driver information CD changer | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Airbag AB | 77
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Belt tensioner REV Left | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Airbag AB ARMADA | 77
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Transmission control 5/7-speed automatic transmission | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Lighting Litronic (Master) | 43
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Central electronics Driver side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Running gear/steering Adaptive suspension system | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Transmission control 5-speed automatic transmission | 57
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Convenience electronics Front left seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Convenience electronics Rear right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Instrumentation Instrument cluster | 47
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Airbag AB TC | 77
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Transmission control EGS | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Lighting Litronic (Slave) | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Lighting Litronic (Master) | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Central electronics Driver side central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Transmission control 5-speed automatic transmission | 57
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Convenience electronics Front left seat memory | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Convenience electronics Rear right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Convenience electronics Front left door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Instrumentation Instrument cluster | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Transmission control EGS | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Central electronics Rear central electronics | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Parking aid Park Distance Control (PDC) | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Driver information CD changer | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Convenience electronics Front right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Belt tensioner REV Right | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Instrumentation Instrument cluster | 47
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2002 | Transmission control 5/7-speed automatic transmission | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Running gear/steering Adaptive suspension system | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Service Service interval reset | 20
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Convenience electronics Front right door control unit | 42
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Belt tensioner REV Right | 30
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Instrumentation Instrument cluster | 47
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
S 600 | 5,8 | 270 | M 137.970 | 8.1999-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Lighting Litronic (Master) | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Central electronics Driver side central electronics | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Heater/air conditioner Automatic A/C | 47
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Transmission control 5-speed automatic transmission | 57
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Service Service interval reset | 20
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Convenience electronics Front right door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Airbag AB | 77
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Belt tensioner REV Left | 30
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Instrumentation Instrument cluster | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Driving safety system ESP Electronic stability program ESP | 65
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Lighting Litronic (Master) | 43
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Engine management Motronic ME | 38
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Driver information CD changer | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Convenience electronics Front right seat memory | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Instrumentation Instrument cluster | 47
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Driving safety system ESP Electronic stability program ESP | 64
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Transmission control EGS | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Lighting Dynamic ALWR with CAN | 95
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Central electronics Rear central electronics | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Central electronics Passenger side central electronics | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Running gear/steering Adaptive suspension system | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Transmission control Automatic transmission, 7 gear | 4C
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Convenience electronics Rear left door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Convenience electronics Front left door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Belt tensioner REV Right | 30
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Instrumentation Instrument cluster | 47
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Airbag AB TC | 77
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Transmission control Electr. gear selector lever (EWM) | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Lighting Litronic (Slave) | 30
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Lighting Litronic (Slave) | 30
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Parking aid Park Distance Control (PDC) | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Convenience electronics Front left seat memory | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Convenience electronics Rear right door control unit | 42
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Airbag AB ARMADA | 77
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Transmission control EGS | 30
S 600 | 5,5 | 368 | M 275.950 | 9.2002-1.2006 | Transmission control 5/7-speed automatic transmission | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Lighting Cornering light XALWA (master) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Transmission control Electr. gear selector lever (EWM) | 57
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Service Service information | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Driver side electronic seat adjustment | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Rear lid control unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Anti-theft device Access system/immobilizer | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Driver information Night driving assistant | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Central electronics Rear central electronics | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Electronic rear lid actuation | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Transmission control 5-speed automatic transmission | 57
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Driving safety system ESP Electronic stability program ESP | 4G
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Trailer control unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Heater/air conditioner Automatic A/C | 47
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Anti-theft device Access system/immobilizer | 47
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Lighting Cornering light XALWA (master) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Front right dynamic seat | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Rear right dynamic seat | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Electr. energy management Battery management EBM | 47
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Rear electronic seat adjustment | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Upper control panel | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Parking aid Reversing camera | 36
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Rear left door control unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Front right door control unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Vehicle speed Adaptive cruise control | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Driver information Rear right display | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Running gear/steering Level control | 47
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Engine management EKP control | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Airbag ARCADE AB | 77
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Instrumentation Instrument cluster | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Transmission control 5/7-speed automatic transmission | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Braking system Electronic parking brake | 47
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Lighting Cornering light XALWA (slave) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Pump for dynamic seats | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Vehicle speed Adaptive cruise control | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Passen. side electronic seat adjustment | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Rear control panel | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Steering column switch module | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Rear right door control unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Diagnosis/bus systems Gateway | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Electronic ignition lock EZS | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Transmission control Automatic transmission, 7 gear | 4C
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Parking aid Park Distance Control (PDC) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Belt tensioner REV Left | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Transmission control Electr. gear selector lever (EWM) | 47
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Vehicle speed Radar sensor | 01
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Lighting Cornering light XALWA (slave) | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Front left dynamic seat | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Rear left dynamic seat | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Service Dynamic service information | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Roof operating unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Heater/air conditioner Rear A/C operating unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Vehicle speed Radar sensor | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Diagnosis/bus systems System diagnosis | 22
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Convenience electronics Front left door control unit | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Central electronics Front central electronics | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Driver information Rear left display | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Service Service interval reset | 33
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Engine management Motronic ME | 46
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Belt tensioner REV Right | 30
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Transmission control EGS | 42
S 600 | 5,5 | 380 | M 275.953 | 12.2005- | Engine management EKP control | 42


DVD 2014/3:PKW:MERCEDES-BENZ:S 600 Coupe

MERCEDES-BENZ S 600 Coupe

S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Anti-lock braking system ABS | 42
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Fuel Injection Jetronic LH | 42
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Traction control system ABS/ASR | 42
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Traction control system ABS/ASR SYSTEM DESCRIPTION | 42
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Basic module Power supply | 10
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Driving safety system ESP Electronic stability program ESP | 65
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Transmission control EGS | 30
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Electr. accelerator pedal EMS | 30
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Airbag AB | 77
S 600 Coupe | 6 | 290 | M 120.98... | 6.1993-5.1996 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:MERCEDES-BENZ:S 63 AMG

MERCEDES-BENZ S 63 AMG

S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Braking system Electronic parking brake | 47
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Lighting Cornering light XALWA (master) | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Rear right dynamic seat | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Service Dynamic service information | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Driver side electronic seat adjustment | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Steering column switch module | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Upper control panel | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Diagnosis/bus systems System diagnosis | 22
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Diagnosis/bus systems Gateway | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Trailer control unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Belt tensioner REV Right | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Transmission control EGS | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Heater/air conditioner Automatic A/C | 47
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Transmission control Electr. gear selector lever (EWM) | 47
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Lighting Cornering light XALWA (master) | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Front left dynamic seat | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Service Service information | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Roof operating unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Passen. side electronic seat adjustment | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Anti-theft device Access system/immobilizer | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Vehicle speed Radar sensor | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Rear right door control unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Front right door control unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Vehicle speed Adaptive cruise control | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Driver information Rear right display | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Transmission control 5-speed automatic transmission | 57
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Service Service interval reset | 33
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Engine management Motronic ME | 46
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Vehicle speed Radar sensor | 01
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Lighting Cornering light XALWA (slave) | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Rear left dynamic seat | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Pump for dynamic seats | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Rear electronic seat adjustment | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Rear lid control unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Driver information Night driving assistant | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Parking aid Reversing camera | 36
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Central electronics Front central electronics | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Electronic rear lid actuation | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Running gear/steering Level control | 47
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Parking aid Park Distance Control (PDC) | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Airbag ARCADE AB | 77
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Instrumentation Instrument cluster | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Transmission control 5/7-speed automatic transmission | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Engine management EKP control | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Anti-theft device Access system/immobilizer | 47
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Lighting Cornering light XALWA (slave) | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Transmission control Electr. gear selector lever (EWM) | 57
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Front right dynamic seat | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Electr. energy management Battery management EBM | 47
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Vehicle speed Adaptive cruise control | 30
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Rear control panel | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Heater/air conditioner Rear A/C operating unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Rear left door control unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Front left door control unit | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Central electronics Rear central electronics | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Driver information Rear left display | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Transmission control Automatic transmission, 7 gear | 4C
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Engine management EKP control | 42
S 63 AMG | 6,2 | 386 | M 156.984 | 12.2006-7.2010 | Belt tensioner REV Left | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (master) | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front right dynamic seat | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Driver information Night driving assistant | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Parking aid Reversing camera | 36
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front right door control unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Adaptive cruise control | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Parking aid Park Distance Control (PDC) | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Airbag ARCADE AB | 77
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Instrumentation Instrument cluster | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Engine management EKP control | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Rear left dynamic seat | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Pump for dynamic seats | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Roof operating unit | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Heater/air conditioner Rear A/C operating unit | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Driver information Night driving assistant | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Parking aid Reversing camera | 36
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Central electronics Front central electronics | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Electronic rear lid actuation | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Trailer control unit | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Instrumentation Instrument cluster | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Engine management EKP control | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Braking system Electronic parking brake | 47
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (slave) | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear left dynamic seat | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Pump for dynamic seats | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Service Service information | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Adaptive cruise control | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Anti-theft device Access system/immobilizer | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear left door control unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front left door control unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Diagnosis/bus systems Gateway | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Driver information Rear left display | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control EGS | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Radar sensor | 01
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Lighting Cornering light XALWA (slave) | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Electr. energy management Battery management EBM | 47
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Passen. side electronic seat adjustment | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Anti-theft device Access system/immobilizer | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Rear left door control unit | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Front left door control unit | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Vehicle speed Adaptive cruise control | 30
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Transmission control 5-speed automatic transmission | 57
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Airbag ARCADE AB | 77
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Heater/air conditioner Automatic A/C | 47
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Vehicle speed Radar sensor | 01
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (slave) | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Roof operating unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear lid control unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Steering column switch module | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Upper control panel | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Diagnosis/bus systems System diagnosis | 22
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Central electronics Front central electronics | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Driver information Rear right display | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Trailer control unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Belt tensioner REV Right | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Heater/air conditioner Automatic A/C | 47
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Lighting Cornering light XALWA (master) | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Rear right dynamic seat | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Service Dynamic service information | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Rear electronic seat adjustment | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Steering column switch module | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Upper control panel | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Front right door control unit | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Diagnosis/bus systems Gateway | 30
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Driver information Rear left display | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Running gear/steering Level control | 47
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Belt tensioner REV Right | 30
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Transmission control 5/7-speed automatic transmission | 30
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Anti-theft device Access system/immobilizer | 47
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Lighting Cornering light XALWA (master) | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Front left dynamic seat | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear right dynamic seat | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Service Dynamic service information | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Electr. energy management Battery management EBM | 47
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear control panel | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Vehicle speed Radar sensor | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Rear right door control unit | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Central electronics Rear central electronics | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Convenience electronics Electronic rear lid actuation | 42
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Running gear/steering Level control | 47
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control 5-speed automatic transmission | 57
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Belt tensioner REV Left | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Transmission control 5/7-speed automatic transmission | 30
S 63 AMG | 5,5 | 400 | M 157.980 | 8.2010- | Anti-theft device Access system/immobilizer | 47
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Braking system Electronic parking brake | 47
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Service Service information | 30
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Driver side electronic seat adjustment | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Rear control panel | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Diagnosis/bus systems System diagnosis | 22
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Convenience electronics Rear right door control unit | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Central electronics Rear central electronics | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Driver information Rear right display | 42
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Transmission control Automatic transmission, 7 gear | 4C
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Belt tensioner REV Left | 30
S 63 AMG | 5,5 | 420 | M 157.980 | 2.2012- | Transmission control Electr. gear selector lever (EWM) | 47
S 63 AMG | 5,5 | 430 | M 157.985 | 8.2013- | Service Service interval reset | 20


DVD 2014/3:PKW:MERCEDES-BENZ:S 65 AMG

MERCEDES-BENZ S 65 AMG

S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Lighting Litronic (Slave) | 30
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Engine management Motronic ME | 38
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Driver information CD changer | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Convenience electronics Front right seat memory | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Instrumentation Instrument cluster | 47
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Airbag AB ARMADA | 77
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Lighting Litronic (Master) | 43
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Central electronics Driver side central electronics | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Heater/air conditioner Automatic A/C | 47
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Transmission control 5-speed automatic transmission | 57
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Service Service interval reset | 20
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Convenience electronics Rear left door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Airbag AB | 77
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Belt tensioner REV Left | 30
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Airbag AB TC | 77
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Transmission control EGS | 30
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Transmission control 5/7-speed automatic transmission | 30
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Lighting Litronic (Slave) | 30
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Central electronics Rear central electronics | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Parking aid Park Distance Control (PDC) | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Convenience electronics Front left seat memory | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Convenience electronics Front right door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Instrumentation Instrument cluster | 47
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 64
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Lighting Dynamic ALWR with CAN | 95
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Lighting Litronic (Master) | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Central electronics Passenger side central electronics | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Running gear/steering Adaptive suspension system | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Transmission control Automatic transmission, 7 gear | 4C
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Convenience electronics Rear right door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Convenience electronics Front left door control unit | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Belt tensioner REV Right | 30
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Instrumentation Instrument cluster | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Transmission control EGS | 42
S 65 AMG | 6 | 450 | M 275.980 | 2.2004-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Lighting Cornering light XALWA (slave) | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Transmission control Electr. gear selector lever (EWM) | 57
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Rear left dynamic seat | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Pump for dynamic seats | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Electr. energy management Battery management EBM | 47
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Rear electronic seat adjustment | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Heater/air conditioner Rear A/C operating unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Driver information Night driving assistant | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Parking aid Reversing camera | 36
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Front right door control unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Vehicle speed Adaptive cruise control | 30
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Driver information Rear right display | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Running gear/steering Level control | 47
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Service Service interval reset | 33
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 4G
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Instrumentation Instrument cluster | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Transmission control 5/7-speed automatic transmission | 30
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Transmission control Electr. gear selector lever (EWM) | 47
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Braking system Electronic parking brake | 47
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Front left dynamic seat | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Rear right dynamic seat | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Service Dynamic service information | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Rear electronic seat adjustment | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Heater/air conditioner Rear A/C operating unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Driver information Night driving assistant | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Parking aid Reversing camera | 36
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Front right door control unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Diagnosis/bus systems Gateway | 30
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4G
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Trailer control unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Instrumentation Instrument cluster | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Transmission control 5/7-speed automatic transmission | 30
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Engine management EKP control | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Braking system Electronic parking brake | 47
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Lighting Cornering light XALWA (slave) | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Service Service information | 30
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Driver side electronic seat adjustment | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Rear control panel | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Vehicle speed Radar sensor | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Rear right door control unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Central electronics Rear central electronics | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Electronic rear lid actuation | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Transmission control Automatic transmission, 7 gear | 4C
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Trailer control unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Belt tensioner REV Left | 30
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Vehicle speed Radar sensor | 01
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Front right dynamic seat | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Electr. energy management Battery management EBM | 47
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Driver side electronic seat adjustment | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Rear control panel | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Vehicle speed Radar sensor | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Rear right door control unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Central electronics Rear central electronics | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Electronic ignition lock EZS | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Transmission control Automatic transmission, 7 gear | 4C
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Belt tensioner REV Left | 30
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Vehicle speed Radar sensor | 01
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Lighting Cornering light XALWA (master) | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Front left dynamic seat | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Rear right dynamic seat | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Service Dynamic service information | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Roof operating unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Rear lid control unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Steering column switch module | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Upper control panel | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Diagnosis/bus systems System diagnosis | 22
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Central electronics Front central electronics | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Driver information Rear left display | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Heater/air conditioner Auxiliary/supplementary heater | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Electronic ignition lock EZS | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Engine management EKP control | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Belt tensioner REV Right | 30
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Transmission control EGS | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Engine management EKP control | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Anti-theft device Access system/immobilizer | 47
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Lighting Cornering light XALWA (slave) | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 03
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Rear left dynamic seat | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Pump for dynamic seats | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Roof operating unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Rear lid control unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Steering column switch module | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Upper control panel | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Diagnosis/bus systems System diagnosis | 22
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Central electronics Front central electronics | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Driver information Rear left display | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Running gear/steering Level control | 47
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Parking aid Park Distance Control (PDC) | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Belt tensioner REV Right | 30
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Transmission control EGS | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Heater/air conditioner Automatic A/C | 47
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 47
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Lighting Cornering light XALWA (master) | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Front right dynamic seat | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Vehicle speed Adaptive cruise control | 30
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Passen. side electronic seat adjustment | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Anti-theft device Access system/immobilizer | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Rear left door control unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Convenience electronics Front left door control unit | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Diagnosis/bus systems Gateway | 30
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Transmission control 5-speed automatic transmission | 57
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Parking aid Park Distance Control (PDC) | 42
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Airbag ARCADE AB | 77
S 65 AMG | 6 | 450 | M 275.982 | 7.2006-2.2011 | Heater/air conditioner Automatic A/C | 47
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Lighting Cornering light XALWA (master) | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Transmission control Electr. gear selector lever (EWM) | 57
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Service Service information | 30
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Vehicle speed Adaptive cruise control | 30
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Passen. side electronic seat adjustment | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Anti-theft device Access system/immobilizer | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Rear left door control unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Front left door control unit | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Convenience electronics Electronic rear lid actuation | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Driver information Rear right display | 42
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Transmission control 5-speed automatic transmission | 57
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Airbag ARCADE AB | 77
S 65 AMG | 6 | 463 | M 275.982 | 9.2010- | Anti-theft device Access system/immobilizer | 47


DVD 2014/3:PKW:MERCEDES-BENZ:SL 280

MERCEDES-BENZ SL 280

SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Engine management Motronic M | 42
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Engine management HFM | 42
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Basic module Power supply | 10
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Airbag AB | 77
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Traction control system ABS/ASR | 42
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Traction control system ABS/ABD | 66
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Convenience electronics Convertible top control | 10
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Engine management Motronic M | 42
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Airbag AB | 77
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Airbag AB | 10
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Airbag AB | 77
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Driving safety system ESP Electronic stability program ESP | 65
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Heater/air conditioner Automatic A/C | 22
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Traction control system ABS/ASR | 64
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Engine management Motronic ME | 30
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Engine management HFM Ratio | 42
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Instrumentation Instrument cluster | 42
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Driving safety system ESP Electronic stability program ESP | 64
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Traction control system ABS/ASR | 67
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Transmission control EGS | 30
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Lighting Dynamic ALWR | 95
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Engine management Motronic M | 42
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Electr. accelerator pedal EMS | 22
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Airbag AB | 10
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Running gear/steering Adaptive damping system | 10
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Heater/air conditioner Automatic heater | 22
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Traction control system ABS/ABD | 64
SL 280 | 2,8 | 142 | M 104.943 | 7.1993-5.1998 | Traction control system ABS/ASR | 64
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Airbag AB | 77
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 64
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Heater/air conditioner Automatic A/C | 22
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Traction control system ABS/ASR | 67
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Convenience electronics Convertible top control | 10
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Airbag AB | 10
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Instrumentation Instrument cluster | 42
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Airbag AB | 77
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Traction control system ABS/ASR | 42
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Traction control system ABS/ASR | 64
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Lighting Dynamic ALWR | 95
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Running gear/steering Adaptive damping system | 10
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Heater/air conditioner Automatic heater | 22
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Traction control system ABS/ABD | 64
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Transmission control EGS | 30
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Engine management Motronic ME | 42
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Airbag AB | 10
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Airbag AB | 77
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 65
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Traction control system ABS/ASR | 64
SL 280 | 2,8 | 150 | M 112.923 | 6.1998-8.2001 | Traction control system ABS/ABD | 66
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Service Service interval reset | 33
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Heater/air conditioner Automatic A/C | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Lighting Litronic (Slave) | 77
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Lighting Litronic (Master) | 95
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Transmission control 5-speed automatic transmission | 57
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Driver information CD changer | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Airbag AB ARMADA | 77
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Transmission control EGS | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Lighting Litronic (Slave) | 30
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Vehicle speed Adaptive cruise control | 30
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Engine management Motronic ME | 46
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Airbag AB TC | 77
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Lighting Litronic (Master) | 95
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Lighting Litronic (Slave) | 77
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Lighting Litronic (Master) | 30
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Running gear/steering Adaptive suspension system | 42
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Airbag AB | 77
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Transmission control Automated manual transmission | 43
SL 280 | 3 | 170 | M 272.949 | 1.2008-4.2009 | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SL 320

MERCEDES-BENZ SL 320

SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Airbag AB | 10
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Instrumentation Instrument cluster | 42
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Heater/air conditioner Automatic heater | 22
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Traction control system ABS/ABD | 64
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Traction control system ABS/ASR | 64
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Traction control system ABS/ABD | 66
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Engine management Motronic ME | 30
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Instrumentation Instrument cluster | 42
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Traction control system ABS/ASR | 67
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Convenience electronics Convertible top control | 10
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Engine management HFM Ratio | 42
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Running gear/steering Adaptive damping system | 10
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Traction control system ABS/ASR | 67
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Convenience electronics Convertible top control | 10
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Airbag AB | 10
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Running gear/steering Adaptive damping system | 10
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Heater/air conditioner Automatic heater | 22
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Traction control system ABS/ABD | 64
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Traction control system ABS/ASR | 64
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Traction control system ABS/ABD | 66
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Engine management HFM | 42
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Airbag AB | 10
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Driving safety system ESP Electronic stability program ESP | 64
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Heater/air conditioner Automatic A/C | 22
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Traction control system ABS/ASR | 42
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Traction control system ABS/ASR | 64
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Basic module Power supply | 10
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Driving safety system ESP Electronic stability program ESP | 64
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Transmission control EGS | 30
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Lighting Dynamic ALWR | 95
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Engine management Motronic ME | 30
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Basic module Power supply | 10
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Electr. accelerator pedal EMS | 22
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Driving safety system ESP Electronic stability program ESP | 65
SL 320 | 3,2 | 170 | M 104.991 | 7.1993-5.1998 | Transmission control EGS | 30
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Lighting Dynamic ALWR | 95
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Engine management Motronic M | 42
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Electr. accelerator pedal EMS | 22
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Airbag AB | 10
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Airbag AB | 77
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Driving safety system ESP Electronic stability program ESP | 65
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Heater/air conditioner Automatic A/C | 22
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Traction control system ABS/ASR | 42
SL 320 | 3,2 | 170 | M 104.991 | 9.1993-5.1998 | Traction control system ABS/ASR | 64
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Convenience electronics Convertible top control | 10
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Engine management Motronic ME | 42
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 65
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Airbag AB | 77
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Airbag AB | 10
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Airbag AB | 77
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 64
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Heater/air conditioner Automatic A/C | 22
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Traction control system ABS/ASR | 42
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Traction control system ABS/ASR | 64
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Traction control system ABS/ABD | 66
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Lighting Dynamic ALWR | 95
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Instrumentation Instrument cluster | 42
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Transmission control EGS | 30
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Airbag AB | 10
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Airbag AB | 77
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Running gear/steering Adaptive damping system | 10
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Heater/air conditioner Automatic heater | 22
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Traction control system ABS/ABD | 64
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Traction control system ABS/ASR | 67
SL 320 | 3,2 | 165 | M 112.943 | 6.1998-8.2001 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:MERCEDES-BENZ:SL 350

MERCEDES-BENZ SL 350

SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Lighting Litronic (Master) | 95
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Lighting Litronic (Slave) | 77
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Engine management Motronic ME | 35
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Driver information CD changer | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Airbag AB ARMADA | 77
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Lighting Litronic (Master) | 95
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Vehicle speed Adaptive cruise control | 30
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Service Service interval reset | 33
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Airbag AB TC | 77
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Transmission control EGS | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Lighting Litronic (Slave) | 77
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Running gear/steering Adaptive suspension system | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Transmission control 5-speed automatic transmission | 57
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Transmission control Automated manual transmission | 43
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Lighting Litronic (Slave) | 30
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Lighting Litronic (Master) | 30
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Transmission control Automatic transmission, 7 gear | 4C
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Airbag AB | 77
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 350 | 3,7 | 180 | M 112.973 | 3.2003-12.2005 | Transmission control 5/7-speed automatic transmission | 30
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Lighting Litronic (Slave) | 77
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Lighting Litronic (Master) | 95
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Vehicle speed Adaptive cruise control | 30
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Transmission control 5-speed automatic transmission | 57
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Engine management Motronic ME | 46
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Airbag AB | 77
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Transmission control Automated manual transmission | 43
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Transmission control Electr. gear selector lever (EWM) | 42
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Lighting Litronic (Master) | 30
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Service Service interval reset | 33
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Airbag AB TC | 77
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Transmission control EGS | 42
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Lighting Litronic (Master) | 95
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Lighting Litronic (Slave) | 77
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Running gear/steering Adaptive suspension system | 42
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Transmission control Automatic transmission, 7 gear | 4C
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Driver information CD changer | 42
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Airbag AB ARMADA | 77
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Transmission control 5/7-speed automatic transmission | 30
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Lighting Litronic (Slave) | 30
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Heater/air conditioner Automatic A/C | 42
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,5 | 200 | M 272.966 | 1.2006-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Lighting Litronic (Slave) | 30
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Lighting Litronic (Slave) | 77
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Transmission control 5-speed automatic transmission | 57
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Engine management Motronic ME | 46
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Airbag AB ARMADA | 77
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Lighting Litronic (Slave) | 77
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Lighting Litronic (Master) | 30
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Vehicle speed Adaptive cruise control | 30
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Service Service interval reset | 33
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Transmission control Automated manual transmission | 43
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Transmission control 5/7-speed automatic transmission | 30
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Lighting Litronic (Master) | 95
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Transmission control Automatic transmission, 7 gear | 4C
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Heater/air conditioner Automatic A/C | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Airbag AB TC | 77
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Lighting Litronic (Master) | 95
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Running gear/steering Adaptive suspension system | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Driver information CD changer | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Airbag AB | 77
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Transmission control EGS | 42
SL 350 | 3,5 | 232 | M 272.968 | 1.2008- | Transmission control Electr. gear selector lever (EWM) | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Driver information Central operating unit | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Parking aid Park Distance Control (PDC) | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Convenience electronics Front right door control unit | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Central electronics Driver side central electronics | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Lighting Intelligent light system (ILS) | 47
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Convenience electronics Pump for dynamic seats | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Service Service interval reset | 20
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Convenience electronics Steering column switch module | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Engine management Motronic MED | 4B
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Anti-theft device Access system/immobilizer | 47
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Vehicle speed Adaptive cruise control | 30
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Instrumentation Instrument cluster | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Braking system Electronic parking brake | 47
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Airbag AB ORC | 30
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Engine management EKP control | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Parking aid Reversing camera | 47
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Driver information Central display | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Instrumentation Instrument cluster | 57
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Convenience electronics Front left door control unit | 42
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Transmission control Electr. gear selector lever (EWM) | 47
SL 350 | 3,5 | 225 | M 276.954 | 2.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:SL 500

MERCEDES-BENZ SL 500

SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Engine management Motronic ME | 42
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Airbag AB | 10
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 64
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Traction control system ABS/ABD | 64
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Convenience electronics Convertible top control | 10
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Heater/air conditioner Automatic A/C | 22
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Traction control system ABS/ASR | 67
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Transmission control EGS | 30
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Airbag AB | 10
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 65
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Traction control system ABS/ASR | 42
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Traction control system ABS/ASR | 64
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Transmission control EGS | 30
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Engine management Motronic ME | 42
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Airbag AB | 10
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 65
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Traction control system ABS/ABD | 64
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Traction control system ABS/ASR | 64
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Running gear/steering Adaptive damping system | 10
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Heater/air conditioner Automatic A/C | 22
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Traction control system ABS/ASR | 64
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Instrumentation Instrument cluster | 42
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Heater/air conditioner Automatic heater | 22
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Traction control system ABS/ASR | 42
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Traction control system ABS/ABD | 66
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Convenience electronics Convertible top control | 10
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Instrumentation Instrument cluster | 42
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Heater/air conditioner Automatic heater | 22
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Traction control system ABS/ASR | 67
SL 500 | 5 | 225 | M 113.961 | 6.1998-8.2001 | Traction control system ABS/ABD | 66
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Airbag AB | 10
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Running gear/steering Adaptive damping system | 10
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 64
SL 500 | 5 | 225 | M 113.961 | 9.1998-9.2001 | Traction control system ABS/ASR | 64
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Lighting Litronic (Slave) | 77
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Lighting Litronic (Master) | 95
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Engine management Motronic ME | 35
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Transmission control Automatic transmission, 7 gear | 4C
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Driver information CD changer | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Airbag AB ARMADA | 77
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Transmission control 5/7-speed automatic transmission | 30
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Lighting Litronic (Slave) | 30
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Lighting Litronic (Slave) | 77
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Lighting Litronic (Master) | 30
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Running gear/steering Adaptive suspension system | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Transmission control 5-speed automatic transmission | 57
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Service Service interval reset | 33
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Airbag AB | 77
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Transmission control EGS | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Lighting Litronic (Master) | 95
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Vehicle speed Adaptive cruise control | 30
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Airbag AB TC | 77
SL 500 | 5 | 225 | M 113.963 | 10.2001-12.2005 | Transmission control Automated manual transmission | 43
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Running gear/steering Adaptive damping system | 10
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Heater/air conditioner Automatic heater | 22
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Traction control system ABS/ABD | 64
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Transmission control EGS | 30
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Electr. accelerator pedal EMS | 22
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 65
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Transmission control EGS | 30
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Fuel Injection Jetronic LH | 42
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Instrumentation Instrument cluster | 42
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Traction control system ABS/ASR | 42
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Fuel Injection Jetronic LH | 42
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Instrumentation Instrument cluster | 42
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Heater/air conditioner Automatic heater | 22
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Traction control system ABS/ABD | 64
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Traction control system ABS/ABD | 66
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Electr. accelerator pedal EMS | 22
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Driving safety system ESP Electronic stability program ESP | 64
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Heater/air conditioner Automatic A/C | 22
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Traction control system ABS/ASR | 67
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Convenience electronics Convertible top control | 10
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Basic module Power supply | 10
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Running gear/steering Adaptive damping system | 10
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Traction control system ABS/ASR | 67
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Convenience electronics Convertible top control | 10
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Basic module Power supply | 10
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Driving safety system ESP Electronic stability program ESP | 65
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.972 | 7.1993-9.1995 | Traction control system ABS/ABD | 66
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 64
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Heater/air conditioner Automatic A/C | 22
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Traction control system ABS/ASR | 42
SL 500 | 5 | 235 | M 119.972 | 9.1993-8.1995 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Convenience electronics Convertible top control | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Basic module Power supply | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Driving safety system ESP Electronic stability program ESP | 65
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Heater/air conditioner Automatic A/C | 22
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Traction control system ABS/ASR | 67
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Transmission control EGS | 30
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Driving safety system ESP Electronic stability program ESP | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Traction control system ABS/ASR | 42
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Transmission control EGS | 30
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Driving safety system ESP Electronic stability program ESP | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Convenience electronics Convertible top control | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Engine management Motronic ME | 35
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Heater/air conditioner Automatic heater | 22
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Engine management Motronic ME | 30
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Instrumentation Instrument cluster | 42
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Heater/air conditioner Automatic heater | 22
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Traction control system ABS/ABD | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Traction control system ABS/ABD | 66
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Engine management Motronic ME | 30
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Running gear/steering Adaptive damping system | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Heater/air conditioner Automatic A/C | 22
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Traction control system ABS/ASR | 67
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Traction control system ABS/ABD | 66
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Airbag AB | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Airbag AB | 77
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Running gear/steering Adaptive damping system | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Traction control system ABS/ASR | 42
SL 500 | 5 | 235 | M 119.982 | 9.1995-5.1998 | Traction control system ABS/ASR | 64
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Lighting Dynamic ALWR | 95
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Basic module Power supply | 10
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Instrumentation Instrument cluster | 42
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Driving safety system ESP Electronic stability program ESP | 65
SL 500 | 5 | 235 | M 119.982 | 9.1995-9.2004 | Traction control system ABS/ABD | 64
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Lighting Litronic (Master) | 95
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Lighting Litronic (Slave) | 77
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Running gear/steering Adaptive suspension system | 42
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Driver information CD changer | 42
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Transmission control Automated manual transmission | 43
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Transmission control Electr. gear selector lever (EWM) | 42
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Lighting Litronic (Master) | 95
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Transmission control Automatic transmission, 7 gear | 4C
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Engine management Motronic ME | 46
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Airbag AB | 77
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Lighting Litronic (Slave) | 77
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Lighting Litronic (Master) | 30
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Vehicle speed Adaptive cruise control | 30
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Transmission control 5-speed automatic transmission | 57
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Heater/air conditioner Automatic A/C | 42
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Airbag AB ARMADA | 77
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Transmission control 5/7-speed automatic transmission | 30
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Lighting Litronic (Slave) | 30
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Service Service interval reset | 33
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Airbag AB TC | 77
SL 500 | 5,5 | 285 | M 273.965 | 1.2006- | Transmission control EGS | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Driver information Central display | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Instrumentation Instrument cluster | 57
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Convenience electronics Front left door control unit | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Lighting Intelligent light system (ILS) | 47
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Vehicle speed Adaptive cruise control | 30
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Service Service interval reset | 20
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Braking system Electronic parking brake | 47
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Central electronics Driver side central electronics | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Engine management EKP control | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Anti-theft device Access system/immobilizer | 47
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Convenience electronics Pump for dynamic seats | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Instrumentation Instrument cluster | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Convenience electronics Steering column switch module | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Airbag AB ORC | 30
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Parking aid Reversing camera | 47
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Driver information Central operating unit | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Parking aid Park Distance Control (PDC) | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Convenience electronics Front right door control unit | 42
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Engine management Motronic MED | 4B
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Transmission control Electr. gear selector lever (EWM) | 47
SL 500 | 4,7 | 320 | M 278.927 | 2.2012- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:SL 55 AMG

MERCEDES-BENZ SL 55 AMG

SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Lighting Litronic (Master) | 95
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Transmission control Automatic transmission, 7 gear | 4C
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Airbag AB | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Transmission control 5/7-speed automatic transmission | 30
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Lighting Litronic (Slave) | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Lighting Litronic (Master) | 30
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Running gear/steering Adaptive suspension system | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Driver information CD changer | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Airbag AB ARMADA | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Transmission control Electr. gear selector lever (EWM) | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Lighting Litronic (Slave) | 30
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Engine management Motronic ME | 35
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Service Service interval reset | 33
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Airbag AB TC | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Transmission control EGS | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Lighting Litronic (Master) | 95
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Lighting Litronic (Slave) | 77
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Vehicle speed Adaptive cruise control | 30
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Transmission control 5-speed automatic transmission | 57
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Heater/air conditioner Automatic A/C | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 55 AMG | 5,4 | 368 | M 113.992 | 10.2001-2.2006 | Transmission control Automated manual transmission | 43
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Lighting Litronic (Slave) | 30
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Engine management Motronic ME | 35
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Service Service interval reset | 33
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Airbag AB TC | 77
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Transmission control EGS | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Lighting Litronic (Slave) | 77
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Lighting Litronic (Master) | 95
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Running gear/steering Adaptive suspension system | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Driver information CD changer | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Airbag AB ARMADA | 77
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Transmission control 5/7-speed automatic transmission | 30
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Transmission control Automatic transmission, 7 gear | 4C
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Heater/air conditioner Automatic A/C | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Lighting Litronic (Master) | 95
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Lighting Litronic (Slave) | 77
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Lighting Litronic (Master) | 30
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Vehicle speed Adaptive cruise control | 30
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Transmission control 5-speed automatic transmission | 57
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Airbag AB | 77
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Transmission control Automated manual transmission | 43
SL 55 AMG | 5,4 | 380 | M 113.995 | 1.2006-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:SL 60 AMG

MERCEDES-BENZ SL 60 AMG

SL 60 AMG | 6 | 280 | M 119.982 | 7.1993-6.1998 | Airbag AB | 77
SL 60 AMG | 6 | 280 | M 119.982 | 7.1993-6.1998 | Engine management Motronic ME | 30
SL 60 AMG | 6 | 280 | M 119.982 | 7.1993-6.1998 | Traction control system ABS/ASR | 42
SL 60 AMG | 6 | 280 | M 119.982 | 7.1993-6.1998 | Lighting Dynamic ALWR | 95
SL 60 AMG | 6 | 280 | M 119.982 | 7.1993-6.1998 | Driving safety system ESP Electronic stability program ESP | 65
SL 60 AMG | 6 | 280 | M 119.982 | 7.1993-6.1998 | Airbag AB | 77
SL 60 AMG | 6 | 280 | M 119.982 | 7.1993-6.1998 | Transmission control EGS | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SL 600

MERCEDES-BENZ SL 600

SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Basic module Power supply | 10
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Driving safety system ESP Electronic stability program ESP | 64
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Heater/air conditioner Automatic heater | 22
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Traction control system ABS/ABD | 64
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Transmission control EGS | 30
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Electr. accelerator pedal EMS | 30
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Transmission control EGS | 30
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Fuel Injection Jetronic LH | 42
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Driving safety system ESP Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Traction control system ABS/ABD | 66
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Driving safety system ESP Electronic stability program ESP | 64
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Heater/air conditioner Automatic A/C | 22
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Running gear/steering Adaptive damping system | 10
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Heater/air conditioner Air conditioning regulator | 22
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Heater/air conditioner Automatic A/C | 22
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Convenience electronics Convertible top control | 10
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Basic module Power supply | 10
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Running gear/steering Adaptive damping system | 10
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Convenience electronics Convertible top control | 10
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Electr. accelerator pedal EMS | 30
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Instrumentation Instrument cluster | 42
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.981 | 7.1993-9.1995 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Fuel Injection Jetronic LH | 42
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Instrumentation Instrument cluster | 42
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Heater/air conditioner Automatic heater | 22
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Traction control system ABS/ABD | 64
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.981 | 9.1993-8.1995 | Traction control system ABS/ABD | 66
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 64
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Heater/air conditioner Automatic A/C | 22
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Convenience electronics Convertible top control | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Instrumentation Instrument cluster | 42
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Heater/air conditioner Automatic heater | 22
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Transmission control EGS | 30
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Fuel Injection Jetronic LH | 42
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Basic module Power supply | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Instrumentation Instrument cluster | 42
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Driving safety system ESP Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Traction control system ABS/ABD | 64
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Transmission control EGS | 30
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Transmission control EGS | 30
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Driving safety system ESP Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Transmission control EGS | 30
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Running gear/steering Adaptive damping system | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Driving safety system ESP Electronic stability program ESP | 64
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Traction control system ABS/ABD | 64
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Driving safety system ESP Electronic stability program ESP | 64
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Engine management Motronic ME | 30
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Instrumentation Instrument cluster | 42
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Heater/air conditioner Automatic heater | 22
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Traction control system ABS/ABD | 64
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Traction control system ABS/ABD | 66
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Engine management Motronic ME | 30
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Running gear/steering Adaptive damping system | 10
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Heater/air conditioner Automatic heater | 22
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Traction control system ABS/ABD | 64
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Traction control system ABS/ABD | 66
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Engine management Motronic ME | 30
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Traction control system ABS/ABD | 66
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Convenience electronics Convertible top control | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Engine management Motronic ME | 30
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Heater/air conditioner Automatic heater | 22
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Traction control system ABS/ABD | 66
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Convenience electronics Convertible top control | 10
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Running gear/steering Adaptive damping system | 10
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Convenience electronics Convertible top control | 10
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Instrumentation Instrument cluster | 42
SL 600 | 6 | 290 | M 120.983 | 6.1998-8.2001 | Traction control system ABS/ASR | 67
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Driving safety system ESP Electronic stability program ESP | 65
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Heater/air conditioner Automatic A/C | 22
SL 600 | 6 | 290 | M 120.983 | 9.1995-5.1998 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Lighting Dynamic ALWR | 95
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Running gear/steering Adaptive damping system | 10
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Heater/air conditioner Automatic A/C | 22
SL 600 | 6 | 290 | M 120.983 | 9.1995-8.1998 | Traction control system ABS/ASR | 64
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Airbag AB | 10
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Airbag AB | 77
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Driving safety system ESP Electronic stability program ESP | 64
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Heater/air conditioner Automatic A/C | 22
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Traction control system ABS/ASR | 42
SL 600 | 6 | 290 | M 120.983 | 9.1998-8.2002 | Traction control system ABS/ASR | 64
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Lighting Litronic (Slave) | 77
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Transmission control 5-speed automatic transmission | 57
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Service Service interval reset | 33
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Airbag AB TC | 77
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Transmission control 5/7-speed automatic transmission | 30
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Lighting Litronic (Slave) | 30
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Lighting Litronic (Slave) | 77
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Vehicle speed Adaptive cruise control | 30
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Lighting Litronic (Master) | 95
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Running gear/steering Adaptive suspension system | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Transmission control Automatic transmission, 7 gear | 4C
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Airbag AB | 77
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Transmission control EGS | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Lighting Litronic (Master) | 95
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Lighting Litronic (Master) | 30
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Engine management Motronic ME | 38
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Driver information CD changer | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Electr. energy management Vehicle power supply control unit VSC | 42
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Airbag AB ARMADA | 77
SL 600 | 5,5 | 368 | M 275.951 | 3.2003-12.2005 | Transmission control Automated manual transmission | 43
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Lighting Litronic (Master) | 95
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Heater/air conditioner Automatic A/C | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Lighting Litronic (Slave) | 77
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Lighting Litronic (Master) | 95
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Running gear/steering Adaptive suspension system | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Transmission control Automatic transmission, 7 gear | 4C
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Engine management EKP control | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Airbag AB | 77
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Transmission control EGS | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Transmission control Electr. gear selector lever (EWM) | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Lighting Litronic (Slave) | 30
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Airbag AB ARMADA | 77
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Transmission control Automated manual transmission | 43
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Lighting Litronic (Slave) | 77
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Lighting Litronic (Master) | 30
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Vehicle speed Adaptive cruise control | 30
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Transmission control 5-speed automatic transmission | 57
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Service Service interval reset | 33
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Driver information CD changer | 42
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Airbag AB TC | 77
SL 600 | 5,5 | 380 | M 275.954 | 1.2006- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SL 65 AMG

MERCEDES-BENZ SL 65 AMG

SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Lighting Litronic (Master) | 95
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Running gear/steering Adaptive suspension system | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Transmission control Automatic transmission, 7 gear | 4C
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Airbag AB TC | 77
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Lighting Litronic (Slave) | 30
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Lighting Litronic (Master) | 95
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Engine management Motronic ME | 38
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Driver information CD changer | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Transmission control EGS | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Lighting Litronic (Slave) | 77
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Transmission control 5-speed automatic transmission | 57
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Service Service interval reset | 33
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Airbag AB | 77
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Transmission control Electr. gear selector lever (EWM) | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Lighting Litronic (Slave) | 77
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Lighting Litronic (Master) | 30
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Vehicle speed Adaptive cruise control | 30
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Heater/air conditioner Automatic A/C | 42
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Airbag AB ARMADA | 77
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Transmission control Automated manual transmission | 43
SL 65 AMG | 6 | 450 | M 275.98... | 9.2004- | Transmission control 5/7-speed automatic transmission | 30
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Vehicle speed Adaptive cruise control | 30
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Driver information Central display | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Instrumentation Instrument cluster | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Braking system Electronic parking brake | 47
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Convenience electronics Front right door control unit | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Parking aid Reversing camera | 47
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Vehicle speed Radar sensor | 01
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Convenience electronics Front left door control unit | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Lighting Intelligent light system (ILS) | 47
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Convenience electronics Pump for dynamic seats | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Driver information Central operating unit | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Service Service interval reset | 20
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Instrumentation Instrument cluster | 57
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Convenience electronics Steering column switch module | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Airbag AB ORC | 30
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Anti-theft device Access system/immobilizer | 47
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Parking aid Park Distance Control (PDC) | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Central electronics Driver side central electronics | 42
SL 65 AMG | 6 | 463 | M 279.981 | 3.2012- | Transmission control Electr. gear selector lever (EWM) | 47


DVD 2014/3:PKW:MERCEDES-BENZ:SLR 5.4 Roadster

MERCEDES-BENZ SLR 5.4 Roadster

SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Diagnosis/bus systems System diagnosis | 29
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Engine management Motronic ME | 35
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Heater/air conditioner Automatic A/C | 42
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Airbag AB ARMADA | 77
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Lighting Litronic (Master) | 95
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Lighting Litronic (Slave) | 77
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Electr. energy management Vehicle power supply control unit VSC | 42
SLR 5.4 Roadster | 5,4 | 460 | M 155.980 | 4.2007-12.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:V 200

MERCEDES-BENZ V 200

V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Airbag AB | 77
V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Engine management PMS | 30
V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Traction control system ABS/ABD | 66
V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Transmission control GS | 45
V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Airbag AB | 77
V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Traction control system ABS/ASR | 66
V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 200 | 2 | 100 | M 111.948 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Engine management Motronic ME | 30
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Airbag AB | 77
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Traction control system ABS/ABD | 66
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Traction control system ABS/ASR | 66
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Airbag AB | 77
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 200 | 2 | 95 | M 111.950 | 4.1996-9.2003 | Transmission control GS | 45


DVD 2014/3:PKW:MERCEDES-BENZ:V 200 CDI

MERCEDES-BENZ V 200 CDI

V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ABD | 64
V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ABD | 64
V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Airbag AB | 77
V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ASR | 66
V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Engine management CR/EDC | 47
V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ABD | 66
V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Transmission control GS | 45
V 200 CDI | 2,2 | 75 | OM 611.980 | 6.1999-9.2003 | Airbag AB | 77


DVD 2014/3:PKW:MERCEDES-BENZ:V 220 CDI

MERCEDES-BENZ V 220 CDI

V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Airbag AB | 77
V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ABD | 64
V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Engine management CR/EDC | 47
V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ABD | 64
V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Airbag AB | 77
V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ABD | 66
V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Traction control system ABS/ASR | 66
V 220 CDI | 2,2 | 90 | OM 611.980 | 6.1999-9.2003 | Transmission control GS | 45


DVD 2014/3:PKW:MERCEDES-BENZ:V 230

MERCEDES-BENZ V 230

V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Traction control system ABS/ABD | 66
V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Transmission control GS | 45
V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Engine management PMS | 30
V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Traction control system ABS/ASR | 66
V 230 | 2,3 | 105 | M 111.978 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Engine management Motronic ME | 30
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Traction control system ABS/ABD | 66
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Traction control system ABS/ASR | 66
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Airbag AB | 77
V 230 | 2,3 | 105 | M 111.980 | 4.1996-9.2003 | Transmission control GS | 45


DVD 2014/3:PKW:MERCEDES-BENZ:V 230 TD

MERCEDES-BENZ V 230 TD

V 230 TD | 2,3 | 72 | OM 601.970 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 230 TD | 2,3 | 72 | OM 601.970 | 4.1996-9.2003 | Airbag AB | 77
V 230 TD | 2,3 | 72 | OM 601.970 | 4.1996-9.2003 | Traction control system ABS/ASR | 66
V 230 TD | 2,3 | 72 | OM 601.970 | 4.1996-9.2003 | Traction control system ABS/ABD | 66
V 230 TD | 2,3 | 72 | OM 601.970 | 4.1996-9.2003 | Airbag AB | 77
V 230 TD | 2,3 | 72 | OM 601.970 | 4.1996-9.2003 | Traction control system ABS/ABD | 64


DVD 2014/3:PKW:MERCEDES-BENZ:V 280

MERCEDES-BENZ V 280

V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Engine management Motronic M | 43
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Airbag AB | 77
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Traction control system ABS/ASR | 66
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Engine management Motronic M | 43
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Airbag AB | 77
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Traction control system ABS/ABD | 64
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Transmission control AG 4 | 03
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Traction control system ABS/ABD | 66
V 280 | 2,8 | 128 | M 104.900 | 4.1996-9.2003 | Transmission control GS | 45


DVD 2014/3:PKW:MERCEDES-BENZ:Vaneo 1.6

MERCEDES-BENZ Vaneo 1.6

Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Airbag AB | 77
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Instrumentation Instrument cluster | 01
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Central locking CL | 42
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Engine management MSM | 30
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Service Service interval reset | 20
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Engine management MSM | 30
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Service Service interval reset | 20
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Transmission control EGS | 30
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Airbag AB | 77
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Transmission control EGS | 45
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Central locking CL | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Transmission control EGS | 45
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Clutch control AKS | 42
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Airbag AB TC | 77
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Transmission control EGS | 30
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Engine management MSM | 37
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Clutch control AKS | 42
Vaneo 1.6 | 1,6 | 60 | M 166.961 | 2.2002-8.2005 | Airbag AB TC | 77
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Engine management MSM | 37
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Vaneo 1.6 | 1,6 | 75 | M 166.961 | 2.2002-8.2005 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MERCEDES-BENZ:Vaneo 1.9

MERCEDES-BENZ Vaneo 1.9

Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Engine management MSM | 30
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Service Service interval reset | 20
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Airbag AB TC | 77
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Transmission control EGS | 30
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Engine management MSM | 37
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Clutch control AKS | 42
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Airbag AB | 77
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Instrumentation Instrument cluster | 01
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Central locking CL | 42
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Vaneo 1.9 | 1,9 | 92 | M 166.991 | 2.2002-8.2005 | Transmission control EGS | 45


DVD 2014/3:PKW:MERCEDES-BENZ:Vaneo CDI 1.7

MERCEDES-BENZ Vaneo CDI 1.7

Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Clutch control AKS | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Engine management CR/EDC | 47
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Airbag AB | 77
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Instrumentation Instrument cluster | 01
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Clutch control AKS | 42
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Engine management CR/EDC | 47
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Airbag AB | 77
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Transmission control EGS | 30
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Transmission control EGS | 45
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Central locking CL | 42
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Transmission control EGS | 45
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Service Service interval reset | 20
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Engine management EDC 15C6 | 57
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Airbag AB TC | 77
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Transmission control EGS | 30
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Service Service interval reset | 20
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Engine management EDC 15C6 | 57
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Airbag AB TC | 77
Vaneo CDI 1.7 | 1,7 | 55 | OM 668.914 | 2.2002-8.2005 | Instrumentation Instrument cluster | 01
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Central locking CL | 42
Vaneo CDI 1.7 | 1,7 | 67 | OM 668.914 | 2.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:MERCEDES-BENZ:Viano 3.2

MERCEDES-BENZ Viano 3.2

Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Convenience electronics Roof operating unit | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Convenience electronics Upper control panel | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Convenience electronics Front right door control unit | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Engine management Motronic ME | 35
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Service Service interval reset | 33
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Service Service interval reset | 21
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Heater/air conditioner Automatic A/C | 47
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Central electronics ZE | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Convenience electronics Trailer control unit | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Airbag AB ARMADA | 77
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Convenience electronics Trailer control unit | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Convenience electronics Electronic ignition lock EZS | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Heater/air conditioner Supplementary heater | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Convenience electronics Front left door control unit | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Driver information CD changer | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Airbag AB ARMADA | 77
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Convenience electronics Trailer control unit | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Convenience electronics Roof operating unit | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Convenience electronics Upper control panel | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Convenience electronics Front right door control unit | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Engine management Motronic ME | 35
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Service Service interval reset | 33
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Airbag AB ARMADA | 77
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Transmission control EGS | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Instrumentation Instrument cluster | 47
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Instrumentation Instrument cluster | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Parking aid Park Distance Control (PDC) | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Transmission control 5-speed automatic transmission | 57
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Airbag AB | 77
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Transmission control EGS | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Instrumentation Instrument cluster | 47
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Convenience electronics Electronic ignition lock EZS | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Heater/air conditioner Supplementary heater | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Convenience electronics Front left door control unit | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Driver information CD changer | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Service Service interval reset | 20
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Heater/air conditioner Automatic A/C | 47
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Central electronics ZE | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Convenience electronics Trailer control unit | 42
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Airbag AB ARMADA | 77
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.2 | 3,2 | 140 | M 112.951 | 9.2003-12.2007 | Service Service interval reset | 20
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Instrumentation Instrument cluster | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Parking aid Park Distance Control (PDC) | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Transmission control 5-speed automatic transmission | 57
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Airbag AB | 77
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano 3.2 | 3,2 | 160 | M 112.951 | 9.2003-12.2007 | Service Service interval reset | 21


DVD 2014/3:PKW:MERCEDES-BENZ:Viano 3.5

MERCEDES-BENZ Viano 3.5

Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Instrumentation Instrument cluster | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Driver information CD changer | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Airbag AB ARMADA | 77
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Service Service interval reset | 20
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Heater/air conditioner Automatic A/C | 47
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Heater/air conditioner Supplementary heater | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Front left door control unit | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Transmission control Electr. gear selector lever (EWM) | 30
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Service Service interval reset | 33
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Trailer control unit | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 64
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Roof operating unit | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Central electronics ZE | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Airbag AB ARMADA | 77
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Transmission control EGS | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Instrumentation Instrument cluster | 47
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Upper control panel | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Parking aid Park Distance Control (PDC) | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Front right door control unit | 42
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Transmission control 5-speed automatic transmission | 57
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Engine management Motronic ME | 46
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Airbag AB | 77
Viano 3.5 | 3,5 | 190 | M 272.978 | 9.2007- | Convenience electronics Trailer control unit | 42


DVD 2014/3:PKW:MERCEDES-BENZ:Viano CDI 2.0

MERCEDES-BENZ Viano CDI 2.0

Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Heater/air conditioner Supplementary heater | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Convenience electronics Trailer control unit | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Airbag AB ARMADA | 77
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Transmission control EGS | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Instrumentation Instrument cluster | 47
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Instrumentation Instrument cluster | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Parking aid Park Distance Control (PDC) | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Convenience electronics Front right door control unit | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Engine management CR/EDC 16CP | 46
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Airbag AB ARMADA | 77
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Service Service interval reset | 21
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Convenience electronics Roof operating unit | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Heater/air conditioner Automatic A/C | 47
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Central electronics ZE | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Transmission control 5-speed automatic transmission | 57
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Driver information CD changer | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Service Service interval reset | 20
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Convenience electronics Upper control panel | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Convenience electronics Front left door control unit | 42
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Service Service interval reset | 33
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Airbag AB | 77
Viano CDI 2.0 | 2,1 | 85 | OM 646.981 | 11.2006-8.2010 | Convenience electronics Trailer control unit | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Instrumentation Instrument cluster | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Parking aid Park Distance Control (PDC) | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Convenience electronics Front right door control unit | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Transmission control 5-speed automatic transmission | 57
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Convenience electronics Trailer control unit | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Service Service interval reset | 20
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Convenience electronics Electronic ignition lock EZS | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Heater/air conditioner Supplementary heater | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Service Service interval reset | 33
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Engine management CR/EDC 16CP | 46
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Airbag AB ARMADA | 77
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Convenience electronics Trailer control unit | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Convenience electronics Upper control panel | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Convenience electronics Front left door control unit | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Engine management EDC 16 C | 57
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Airbag AB | 77
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Instrumentation Instrument cluster | 47
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Convenience electronics Roof operating unit | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Heater/air conditioner Automatic A/C | 47
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Central electronics ZE | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Driver information CD changer | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Airbag AB ARMADA | 77
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Transmission control EGS | 42
Viano CDI 2.0 | 2,1 | 80 | OM 646.982 | 9.2003-10.2006 | Service Service interval reset | 21
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Driver information CD changer | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Transmission control EGS | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Heater/air conditioner Automatic A/C | 47
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Heater/air conditioner Supplementary heater | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Front left door control unit | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Service Service interval reset | 33
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Engine management EDC 17 | 4B
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 47
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Service Service interval reset | 20
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Roof operating unit | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Central electronics ZE | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Airbag AB ARMADA | 77
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Engine management EKP control | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Front right door control unit | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Transmission control 5-speed automatic transmission | 57
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Airbag AB | 77
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
Viano CDI 2.0 | 2,1 | 100 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42


DVD 2014/3:PKW:MERCEDES-BENZ:Viano CDI 2.2

MERCEDES-BENZ Viano CDI 2.2

Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Heater/air conditioner Automatic A/C | 47
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Central electronics ZE | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Transmission control 5-speed automatic transmission | 57
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Airbag AB ARMADA | 77
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Transmission control EGS | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Instrumentation Instrument cluster | 47
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Convenience electronics Roof operating unit | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Convenience electronics Upper control panel | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Convenience electronics Front left door control unit | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Service Service interval reset | 33
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Engine management EDC 16 C | 47
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Engine management CR/EDC 16CP | 46
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Convenience electronics Trailer control unit | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Convenience electronics Electronic ignition lock EZS | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Heater/air conditioner Supplementary heater | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Driver information CD changer | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Airbag AB ARMADA | 77
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Service Service interval reset | 20
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Instrumentation Instrument cluster | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Parking aid Park Distance Control (PDC) | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Convenience electronics Front right door control unit | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Engine management EDC 16 C | 57
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Convenience electronics Trailer control unit | 42
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Airbag AB | 77
Viano CDI 2.2 | 2,1 | 110 | OM 646.98... | 9.2003-12.2010 | Service Service interval reset | 21
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Heater/air conditioner Automatic A/C | 47
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Front right door control unit | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Transmission control 5-speed automatic transmission | 57
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Airbag AB | 77
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Trailer control unit | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Roof operating unit | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Driver information CD changer | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Transmission control EGS | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 47
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Engine management EKP control | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Heater/air conditioner Supplementary heater | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Front left door control unit | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Service Service interval reset | 33
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Engine management EDC 17 | 4B
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Convenience electronics Upper control panel | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Instrumentation Instrument cluster | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Central electronics ZE | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Airbag AB ARMADA | 77
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Service Service interval reset | 20
Viano CDI 2.2 | 2,1 | 120 | OM 651.940 | 7.2010- | Parking aid Park Distance Control (PDC) | 42


DVD 2014/3:PKW:MERCEDES-BENZ:Viano CDI 3.0

MERCEDES-BENZ Viano CDI 3.0

Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Instrumentation Instrument cluster | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Front right door control unit | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Transmission control 5-speed automatic transmission | 57
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Trailer control unit | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Transmission control EGS | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Instrumentation Instrument cluster | 47
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Heater/air conditioner Automatic A/C | 47
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Front left door control unit | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Airbag AB | 77
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Trailer control unit | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Engine management EKP control | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Parking aid Park Distance Control (PDC) | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Roof operating unit | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Upper control panel | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Central electronics ZE | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Service Service interval reset | 33
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Electronic ignition lock EZS | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Heater/air conditioner Supplementary heater | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Driver information CD changer | 42
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Airbag AB ARMADA | 77
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Service Service interval reset | 20
Viano CDI 3.0 | 3 | 165 | OM 642.890 | 7.2010- | Convenience electronics Upper control panel | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Convenience electronics Roof operating unit | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Convenience electronics Upper control panel | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Convenience electronics Front right door control unit | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Convenience electronics Trailer control unit | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Airbag AB | 77
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Convenience electronics Trailer control unit | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Convenience electronics Electronic ignition lock EZS | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Heater/air conditioner Supplementary heater | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Convenience electronics Front left door control unit | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Transmission control 5-speed automatic transmission | 57
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Airbag AB ARMADA | 77
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 64
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Instrumentation Instrument cluster | 47
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Instrumentation Instrument cluster | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Parking aid Park Distance Control (PDC) | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Service Service interval reset | 33
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Engine management CR/EDC 16CP | 46
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Transmission control EGS | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Service Service interval reset | 21
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Heater/air conditioner Automatic A/C | 47
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Central electronics ZE | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Transmission control Electr. gear selector lever (EWM) | 30
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Driver information CD changer | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Airbag AB ARMADA | 77
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Viano CDI 3.0 | 3 | 150 | OM 642.990 | 4.2006-8.2010 | Service Service interval reset | 20


DVD 2014/3:PKW:MINI (BMW):Cooper

MINI (BMW) Cooper

Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Heater/air conditioner Automatic A/C | 42
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Instrumentation Instrument cluster | 4B
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Convenience electronics Trailer control unit | 30
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Lighting Adaptable xenon light, left | 42
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Driver information Console switch module | 4C
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | System overview System overview | 30
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Diagnosis/bus systems Gateway | 30
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Running gear/steering Electric power steering | 30
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Convenience electronics Rear lid control unit | 42
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Central electronics Front central electronics | 42
Cooper | 1,5 | 100 | B38 A15A | 3.2014- | Lighting Adaptable xenon light, right | 30
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Driver information Console switch module | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Engine management Automatic start/stop | 3B
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Engine management Motronic ME | 57
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Electr. energy management Battery diagnosis | 1D
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Service Service display | 30
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Instrumentation Instrument cluster | 4B
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Running gear/steering Electric power steering | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Driver information Audio amplifier | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Convenience electronics Roof operating unit | 36
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Central electronics Passenger side central electronics | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Convenience electronics Steering column switch module | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Lighting Adaptable xenon light, left | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | System overview System overview | 30
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Anti-lock braking system ASR | 4D
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Electr. energy management Battery replacement | 1B
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Airbag ACSM | 01
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Driver information Info display | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Instrumentation Instrument cluster | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Airbag AB | 36
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Heater/air conditioner Automatic A/C | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Convenience electronics Trailer control unit | 30
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Central electronics Driver side central electronics | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Driver information Audio operating element | 01
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Convenience electronics Rain/light sensor | 42
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Running gear/steering Electric power steering | 30
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Driver information Console switch module | 4C
Cooper | 1,6 | 88 | N12 B16... | 11.2006-8.2010 | Lighting Adaptable xenon light, right | 30
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Airbag AB | 36
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Airbag ACSM | 01
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Info display | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | System overview System overview | 30
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Service Service display | 30
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Console switch module | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper | 1,6 | 85 | N16 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Convenience electronics Roof operating unit | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Central electronics ZE | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Electr. energy management Battery diagnosis | 1D
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Airbag AB | 57
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Service Interval reset | 30
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Anti-lock braking system ABS | 30
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Transmission control Continuously variable transmission (CVT) | 01
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Steering wheel electron. Multi-function steering wheel | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Parking aid Park Distance Control (PDC) | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Instrumentation Instrument cluster | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Anti-theft device Immobilizer (WFS) | 30
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Instrumentation Instrument cluster | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Driver information Audio | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Electr. energy management Battery replacement | 1B
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Heater/air conditioner Automatic A/C | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Airbag AB | 77
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Airbag AB | 77
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Traction control system ABS/ASR | 47
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Engine management EMS | 57
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Driver information Digital sound system | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Running gear/steering Electric power steering | 42
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper | 1,6 | 85 | W10 B16A... | 6.2001-11.2007 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:MINI (BMW):Cooper Cabrio

MINI (BMW) Cooper Cabrio

Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Convenience electronics Roof operating unit | 36
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Central electronics Passenger side central electronics | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Engine management Motronic ME | 57
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Convenience electronics Electric convertible top control | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Service Service display | 30
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | System overview System overview | 30
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Anti-lock braking system ASR | 4D
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Engine management Automatic start/stop | 3B
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Airbag ACSM | 01
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Convenience electronics Steering column switch module | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Instrumentation Instrument cluster | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Driver information Audio amplifier | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Electr. energy management Battery replacement | 1B
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Convenience electronics Rain/light sensor | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Running gear/steering Electric power steering | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Central electronics Driver side central electronics | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Driver information Console switch module | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Driver information Audio operating element | 01
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Electr. energy management Battery diagnosis | 1D
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Driver information Info display | 42
Cooper Cabrio | 1,6 | 88 | N12 B16... | 3.2009-6.2010 | Heater/air conditioner Automatic A/C | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | System overview System overview | 30
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Airbag ACSM | 01
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Electric convertible top control | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Service Service display | 30
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Console switch module | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Info display | 42
Cooper Cabrio | 1,6 | 85 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Electr. energy management Battery diagnosis | 1D
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Parking aid Park Distance Control (PDC) | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Service Interval reset | 30
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Anti-lock braking system ABS | 30
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Instrumentation Instrument cluster | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Convenience electronics Roof operating unit | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Central electronics ZE | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Driver information Digital sound system | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Airbag AB | 77
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Anti-theft device Immobilizer (WFS) | 30
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Engine management EMS | 57
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Electr. energy management Battery replacement | 1B
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Running gear/steering Electric power steering | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 91
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Transmission control Continuously variable transmission (CVT) | 01
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Driver information Audio | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Convenience electronics Electric convertible top control | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Airbag AB | 57
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Instrumentation Instrument cluster | 42
Cooper Cabrio | 1,6 | 85 | W10 B16A... | 7.2004-7.2008 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:MINI (BMW):Cooper D

MINI (BMW) Cooper D

Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | System overview System overview | 30
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Anti-lock braking system ASR | 4D
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Engine management Automatic start/stop | 3B
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Driver information Info display | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Instrumentation Instrument cluster | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Convenience electronics Roof operating unit | 36
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Central electronics Passenger side central electronics | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Convenience electronics Rain/light sensor | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Running gear/steering Electric power steering | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Driver information Console switch module | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Driver information Audio operating element | 01
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Electr. energy management Battery replacement | 1B
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Airbag ACSM | 01
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Convenience electronics Steering column switch module | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Engine management EDC 16 C | 4B
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Airbag AB | 36
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Driver information Audio amplifier | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Central electronics Driver side central electronics | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Service Service display | 30
Cooper D | 1,6 | 80 | 9HZ | 3.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | System overview System overview | 30
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Instrumentation Instrument cluster | 4B
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Convenience electronics Trailer control unit | 30
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Heater/air conditioner Automatic A/C | 42
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Running gear/steering Electric power steering | 30
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Lighting Adaptable xenon light, left | 42
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Central electronics Front central electronics | 42
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Driver information Console switch module | 4C
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Lighting Adaptable xenon light, right | 30
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Diagnosis/bus systems Gateway | 30
Cooper D | 1,5 | 85 | B37 C15A | 3.2014- | Convenience electronics Rear lid control unit | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Convenience electronics Roof operating unit | 36
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Convenience electronics Rain/light sensor | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Anti-lock braking system ASR | 4D
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Electr. energy management Battery replacement | 1B
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Airbag ACSM | 01
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Convenience electronics Steering column switch module | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Instrumentation Instrument cluster | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Heater/air conditioner Automatic A/C | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Driver information Audio amplifier | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Central electronics Passenger side central electronics | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Engine management EDC 17 | 4B
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Running gear/steering Electric power steering | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | System overview System overview | 30
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Central electronics Driver side central electronics | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Driver information Console switch module | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Driver information Audio operating element | 01
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Electr. energy management Battery diagnosis | 1D
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Driver information Info display | 42
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Airbag AB | 36
Cooper D | 1,6 | 82 | N47 C16A | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D | 2 | 82 | N47 C20A | 3.2011- | System overview System overview | 30
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Service Service display | 30
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Airbag AB | 36
Cooper D | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper S

MINI (BMW) Cooper S

Cooper S | 2 | 141 | B48 A20A | 3.2014- | Running gear/steering Electric power steering | 30
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Convenience electronics Rear lid control unit | 42
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Lighting Adaptable xenon light, right | 30
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Central electronics Front central electronics | 42
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Instrumentation Instrument cluster | 4B
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Heater/air conditioner Automatic A/C | 42
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Convenience electronics Trailer control unit | 30
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Lighting Adaptable xenon light, left | 42
Cooper S | 2 | 141 | B48 A20A | 3.2014- | System overview System overview | 30
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Diagnosis/bus systems Gateway | 30
Cooper S | 2 | 141 | B48 A20A | 3.2014- | Driver information Console switch module | 4C
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Central electronics Passenger side central electronics | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Driver information Console switch module | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Driver information Audio operating element | 01
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Driver information Info display | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Service Service display | 30
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Driver information Audio amplifier | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Engine management Motronic ME | 57
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Electr. energy management Battery diagnosis | 1D
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Convenience electronics Roof operating unit | 36
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Anti-lock braking system ASR | 4D
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Engine management Automatic start/stop | 3B
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Airbag ACSM | 01
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Convenience electronics Steering column switch module | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Convenience electronics Rain/light sensor | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | System overview System overview | 30
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Central electronics Driver side central electronics | 42
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Electr. energy management Battery replacement | 1B
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Airbag AB | 36
Cooper S | 1,6 | 128 | N14 B16A.. | 11.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Driver information Console switch module | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Driver information Info display | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Airbag AB | 36
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Airbag ACSM | 01
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Info display | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Airbag AB | 36
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | System overview System overview | 30
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Service Service display | 30
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Console switch module | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | System overview System overview | 30
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Airbag ACSM | 01
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Console switch module | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | System overview System overview | 30
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Service Service display | 30
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Service Service display | 30
Cooper S | 1,6 | 120 | N18 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Airbag AB | 36
Cooper S | 1,6 | 135 | N18 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Airbag ACSM | 01
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Info display | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Steering wheel electron. Multi-function steering wheel | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Anti-theft device Immobilizer (WFS) | 30
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Driving safety system ESP Electronic stability program ESP | 91
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Engine management EMS | 57
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Convenience electronics Roof operating unit | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Electr. energy management Battery replacement | 1B
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Airbag AB | 77
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Anti-theft device Immobilizer (WFS) | 30
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Convenience electronics Roof operating unit | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Driver information Digital sound system | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Convenience electronics Roof operating unit | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Central electronics ZE | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Electr. energy management Battery diagnosis | 1D
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Airbag AB | 57
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Service Interval reset | 30
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Transmission control Continuously variable transmission (CVT) | 01
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Driver information Digital sound system | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Traction control system ABS/ASR | 47
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Transmission control Continuously variable transmission (CVT) | 01
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Central electronics ZE | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Electr. energy management Battery diagnosis | 1D
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Airbag AB | 77
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Anti-lock braking system ABS | 30
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Engine management EMS | 57
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Driver information Digital sound system | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Traction control system ABS/ASR | 47
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Steering wheel electron. Multi-function steering wheel | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Central electronics ZE | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Electr. energy management Battery diagnosis | 1D
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Airbag AB | 57
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Airbag AB | 77
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Instrumentation Instrument cluster | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Convenience electronics Electric convertible top control | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Airbag AB | 57
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Service Interval reset | 30
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Driving safety system ESP Electronic stability program ESP | 91
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Transmission control Continuously variable transmission (CVT) | 01
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Driver information Audio | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Electr. energy management Battery replacement | 1B
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Airbag AB | 77
Cooper S | 1,6 | 120 | W11 B16A | 3.2002-7.2004 | Anti-lock braking system ABS | 30
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Driver information Audio | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Parking aid Park Distance Control (PDC) | 42
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Service Interval reset | 30
Cooper S | 1,6 | 125 | W11 B16A | 8.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 91
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Engine management EMS | 57
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Driver information Audio | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Electr. energy management Battery replacement | 1B
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Heater/air conditioner Automatic A/C | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Running gear/steering Electric power steering | 42
Cooper S | 1,6 | 125 | W11 B16A | 9.2005-7.2008 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MINI (BMW):Cooper S Cabrio

MINI (BMW) Cooper S Cabrio

Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | System overview System overview | 30
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Anti-lock braking system ASR | 4D
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Engine management Automatic start/stop | 3B
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Electr. energy management Battery diagnosis | 1D
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Driver information Info display | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Heater/air conditioner Automatic A/C | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Convenience electronics Roof operating unit | 36
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Central electronics Passenger side central electronics | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Engine management Motronic ME | 57
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Convenience electronics Rain/light sensor | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Running gear/steering Electric power steering | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Central electronics Driver side central electronics | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Driver information Console switch module | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Driver information Audio operating element | 01
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Electr. energy management Battery replacement | 1B
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Airbag ACSM | 01
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Convenience electronics Steering column switch module | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Instrumentation Instrument cluster | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Driver information Audio amplifier | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Convenience electronics Electric convertible top control | 42
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Service Service display | 30
Cooper S Cabrio | 1,6 | 128 | N14 B16A.. | 3.2009-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | System overview System overview | 30
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Console switch module | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Service Service display | 30
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Airbag ACSM | 01
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | System overview System overview | 30
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Service Service display | 30
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Info display | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Airbag ACSM | 01
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Electric convertible top control | 42
Cooper S Cabrio | 1,6 | 135 | N18 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Console switch module | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Info display | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper S Cabrio | 1,6 | 147 | N18 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Convenience electronics Roof operating unit | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Driver information Digital sound system | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Instrumentation Instrument cluster | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Traction control system ABS/ASR | 47
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Instrumentation Instrument cluster | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Engine management EMS | 57
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Driver information Audio | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Electr. energy management Battery replacement | 1B
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Running gear/steering Electric power steering | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Anti-lock braking system ABS | 30
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Convenience electronics Electric convertible top control | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Airbag AB | 57
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Service Interval reset | 30
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 91
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Transmission control Continuously variable transmission (CVT) | 01
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Central electronics ZE | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Electr. energy management Battery diagnosis | 1D
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Parking aid Park Distance Control (PDC) | 42
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Airbag AB | 77
Cooper S Cabrio | 1,6 | 120 | W11 B16A | 8.2004-7.2008 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MINI (BMW):John Cooper Works

MINI (BMW) John Cooper Works

John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | System overview System overview | 30
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Anti-lock braking system ASR | 4D
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Engine management Automatic start/stop | 3B
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Electr. energy management Battery diagnosis | 1D
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Info display | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Airbag AB | 36
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Audio amplifier | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Central electronics Driver side central electronics | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Rain/light sensor | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Running gear/steering Electric power steering | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Console switch module | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Driver information Audio operating element | 01
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Electr. energy management Battery replacement | 1B
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Airbag ACSM | 01
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Steering column switch module | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Instrumentation Instrument cluster | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Heater/air conditioner Automatic A/C | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Convenience electronics Roof operating unit | 36
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Central electronics Passenger side central electronics | 42
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Engine management Motronic ME | 57
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Service Service display | 30
John Cooper Works | 1,6 | 155 | N14 B16C | 7.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | System overview System overview | 30
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Driver side central electronics | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Engine management Motronic ME | 57
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery diagnosis | 1D
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 01
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Info display | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Instrumentation Instrument cluster | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Running gear/steering Electric power steering | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Roof operating unit | 36
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Anti-lock braking system ASR | 4D
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery replacement | 1B
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Airbag ACSM | 01
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio amplifier | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Passenger side central electronics | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Console switch module | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Steering column switch module | 42
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Service Service display | 30
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Airbag AB | 36
John Cooper Works | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Automatic A/C | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Central electronics ZE | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Electr. energy management Battery diagnosis | 1D
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Airbag AB | 77
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Driving safety system ESP Electronic stability program ESP | 91
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Engine management EMS | 57
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Driver information Audio | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Electr. energy management Battery replacement | 1B
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Heater/air conditioner Automatic A/C | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Running gear/steering Electric power steering | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Service Interval reset | 30
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 91
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Engine management EMS | 57
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Convenience electronics Roof operating unit | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Airbag AB | 57
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Instrumentation Instrument cluster | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Anti-theft device Immobilizer (WFS) | 30
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Traction control system ABS/ASR | 47
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Convenience electronics Roof operating unit | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Airbag AB | 57
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Driving safety system ESP Steering wheel angle sensor | 30
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Traction control system ABS/ASR | 47
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Driver information Audio | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Electr. energy management Battery replacement | 1B
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Parking aid Park Distance Control (PDC) | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Service Interval reset | 30
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Transmission control Continuously variable transmission (CVT) | 01
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Steering wheel electron. Multi-function steering wheel | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Central electronics ZE | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Electr. energy management Battery diagnosis | 1D
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Parking aid Park Distance Control (PDC) | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Airbag AB | 77
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Anti-lock braking system ABS | 30
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Instrumentation Instrument cluster | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Steering wheel electron. Multi-function steering wheel | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Driver information Digital sound system | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Running gear/steering Electric power steering | 42
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Driving safety system ESP Steering wheel angle sensor | 30
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Anti-lock braking system ABS | 30
John Cooper Works | 1,6 | 147 | W11 B16A | 10.2003-7.2004 | Instrumentation Instrument cluster | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Driver information Digital sound system | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Instrumentation Instrument cluster | 42
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Anti-theft device Immobilizer (WFS) | 30
John Cooper Works | 1,6 | 154 | W11 B16A | 8.2004-11.2006 | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:MINI (BMW):John Cooper Works Cabrio

MINI (BMW) John Cooper Works Cabrio

John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Convenience electronics Roof operating unit | 36
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Electr. energy management Battery replacement | 1B
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Convenience electronics Electric convertible top control | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Convenience electronics Rain/light sensor | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Running gear/steering Electric power steering | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Central electronics Driver side central electronics | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Anti-lock braking system ASR | 4D
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Engine management Automatic start/stop | 3B
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Instrumentation Instrument cluster | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | System overview System overview | 30
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Engine management Motronic ME | 57
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Convenience electronics Steering column switch module | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Service Service display | 30
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Central electronics Passenger side central electronics | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Driver information Console switch module | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Driver information Audio operating element | 01
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Airbag ACSM | 01
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Driver information Info display | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Cabrio | 1,6 | 155 | N14 B16C | 3.2009- | Driver information Audio amplifier | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Manual air conditioner | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio operating element | 01
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Info display | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Instrumentation Instrument cluster | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Roof operating unit | 36
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Driver side central electronics | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Engine management Motronic ME | 57
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery diagnosis | 1D
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Rain/light sensor | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4D
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Central electronics Passenger side central electronics | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Console switch module | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Transmission control 6-speed automatic transmission AISIN | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Steering column switch module | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Service Service display | 30
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Heater/air conditioner Automatic A/C | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | System overview System overview | 30
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Convenience electronics Electronic ignition lock EZS | 30
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Anti-lock braking system ASR | 4D
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Electr. energy management Battery replacement | 1B
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Airbag ACSM | 01
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Running gear/steering Electric power steering | 42
John Cooper Works Cabrio | 1,6 | 155 | N18 B16C | 7.2012- | Driver information Audio amplifier | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Steering wheel electron. Multi-function steering wheel | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Electr. energy management Battery diagnosis | 1D
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Parking aid Park Distance Control (PDC) | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Airbag AB | 77
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Driving safety system ESP Steering wheel angle sensor | 30
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Driving safety system ESP Electronic stability program ESP | 91
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Transmission control Continuously variable transmission (CVT) | 01
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Driver information Audio | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Convenience electronics Electric convertible top control | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Airbag AB | 57
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Anti-theft device Immobilizer (WFS) | 30
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Engine management EMS | 57
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Electr. energy management Battery replacement | 1B
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Heater/air conditioner Automatic A/C | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Running gear/steering Electric power steering | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Service Interval reset | 30
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Anti-lock braking system ABS | 30
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Instrumentation Instrument cluster | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Convenience electronics Roof operating unit | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Central electronics ZE | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Driver information Digital sound system | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Instrumentation Instrument cluster | 42
John Cooper Works Cabrio | 1,6 | 154 | W11 B16A | 8.2004-7.2008 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:MINI (BMW):One 1.4 i

MINI (BMW) One 1.4 i

One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Driver information Digital sound system | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Parking aid Park Distance Control (PDC) | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Service Interval reset | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Transmission control Continuously variable transmission (CVT) | 01
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Steering wheel electron. Multi-function steering wheel | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Central electronics ZE | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Electr. energy management Battery diagnosis | 1D
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Running gear/steering Electric power steering | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Anti-lock braking system ABS | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Instrumentation Instrument cluster | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Driver information Audio | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Heater/air conditioner Automatic A/C | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Instrumentation Instrument cluster | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Traction control system ABS/ASR | 47
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Engine management EMS | 57
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Convenience electronics Roof operating unit | 42
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Electr. energy management Battery replacement | 1B
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Airbag AB | 57
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Airbag AB | 77
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 30
One 1.4 i | 1,4 | 55 | W10 B14A | 9.2002-12.2004 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:MINI (BMW):One 1.6 i

MINI (BMW) One 1.6 i

One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Convenience electronics Roof operating unit | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Central electronics ZE | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Electr. energy management Battery diagnosis | 1D
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Airbag AB | 77
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 30
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Engine management EMS | 57
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Driver information Digital sound system | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Airbag AB | 57
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Service Interval reset | 30
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Anti-lock braking system ABS | 30
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Instrumentation Instrument cluster | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Driver information Audio | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Electr. energy management Battery replacement | 1B
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Parking aid Park Distance Control (PDC) | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Instrumentation Instrument cluster | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Traction control system ABS/ASR | 47
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Steering wheel electron. Multi-function steering wheel | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Heater/air conditioner Automatic A/C | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Running gear/steering Electric power steering | 42
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Driving safety system ESP Steering wheel angle sensor | 30
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 91
One 1.6 i | 1,6 | 66 | W10 B16A... | 6.2001-11.2006 | Transmission control Continuously variable transmission (CVT) | 01


DVD 2014/3:PKW:SMART (MCC):Forfour 1.1

SMART (MCC) Forfour 1.1

Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Instrumentation Instrument cluster | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Central electronics ZE | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Heater/air conditioner Automatic A/C | 43
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Driver information Audio gateway | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Diagnosis/bus systems Gateway | 22
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Airbag AB | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Running gear/steering Electric power steering | 42
Forfour 1.1 | 1,1 | 55 | 134.910 | 1.2004-6.2007 | Convenience electronics Steering column switch module | 30
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Driver information Audio gateway | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Instrumentation Instrument cluster | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Central electronics ZE | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Convenience electronics Steering column switch module | 30
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Airbag AB | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Heater/air conditioner Automatic A/C | 43
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Diagnosis/bus systems Gateway | 22
Forfour 1.1 | 1,1 | 47 | 134.911 | 4.2004-6.2007 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:SMART (MCC):Forfour 1.3

SMART (MCC) Forfour 1.3

Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Driver information Audio gateway | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Instrumentation Instrument cluster | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Central electronics ZE | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Convenience electronics Steering column switch module | 30
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Airbag AB | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Heater/air conditioner Automatic A/C | 43
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Diagnosis/bus systems Gateway | 22
Forfour 1.3 | 1,3 | 70 | 135.930 | 1.2004-6.2007 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:SMART (MCC):Forfour 1.5

SMART (MCC) Forfour 1.5

Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Heater/air conditioner Automatic A/C | 43
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Running gear/steering Electric power steering | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Convenience electronics Steering column switch module | 30
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Central electronics ZE | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Diagnosis/bus systems Gateway | 22
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Driver information Audio gateway | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Instrumentation Instrument cluster | 42
Forfour 1.5 | 1,5 | 80 | 135.950 | 1.2004-6.2007 | Airbag AB | 42


DVD 2014/3:PKW:SMART (MCC):Forfour 1.5 Brabus

SMART (MCC) Forfour 1.5 Brabus

Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Engine management Fourtronic | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Central electronics ZE | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Heater/air conditioner Automatic A/C | 43
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Running gear/steering Electric power steering | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Convenience electronics Steering column switch module | 30
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Instrumentation Instrument cluster | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Airbag AB | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Engine management Fourtronic | 42
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Diagnosis/bus systems Gateway | 22
Forfour 1.5 Brabus | 1,5 | 130 | 122.950 | 4.2005-6.2007 | Driver information Audio gateway | 42


DVD 2014/3:PKW:SMART (MCC):Forfour 1.5 cdi

SMART (MCC) Forfour 1.5 cdi

Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Heater/air conditioner Automatic A/C | 43
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Diagnosis/bus systems Gateway | 22
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Running gear/steering Electric power steering | 42
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Driver information Audio gateway | 42
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Airbag AB | 42
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Driver information Audio gateway | 42
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Airbag AB | 42
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Heater/air conditioner Automatic A/C | 43
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Diagnosis/bus systems Gateway | 22
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Running gear/steering Electric power steering | 42
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Instrumentation Instrument cluster | 42
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Central electronics ZE | 42
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Convenience electronics Steering column switch module | 30
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Engine management EDG 16 C | 46
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Engine management EDG 16 C | 46
Forfour 1.5 cdi | 1,5 | 50 | OM 639.939 | 9.2004-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Instrumentation Instrument cluster | 42
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Central electronics ZE | 42
Forfour 1.5 cdi | 1,5 | 70 | OM 639.939 | 9.2004-6.2007 | Convenience electronics Steering column switch module | 30


DVD 2014/3:PKW:SMART (MCC):Forfour 1.5 Sportstyle

SMART (MCC) Forfour 1.5 Sportstyle

Forfour 1.5 Sportstyle | 1,5 | 90 | 4.2004-6.2007 | Engine management Fourtronic | 42
Forfour 1.5 Sportstyle | 1,5 | 90 | 4.2004-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
Forfour 1.5 Sportstyle | 1,5 | 90 | 4.2004-6.2007 | Airbag AB | 42
Forfour 1.5 Sportstyle | 1,5 | 90 | 4.2004-6.2007 | Engine management Fourtronic | 42


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.7 Brabus Cabrio

SMART (MCC) Fortwo 0.7 Brabus Cabrio

Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 30
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 77
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 30
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 74
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Instrumentation Instrument cluster | 42
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Running gear/steering Electric power steering | 30
Fortwo 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.7 Brabus Coupe

SMART (MCC) Fortwo 0.7 Brabus Coupe

Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 74
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 77
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 30
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 30
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Running gear/steering Electric power steering | 30
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 2.2004-3.2007 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.7 Cabrio

SMART (MCC) Fortwo 0.7 Cabrio

Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 74
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Instrumentation Instrument cluster | 42
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Running gear/steering Electric power steering | 30
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 30
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 30
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 77
Fortwo 0.7 Cabrio | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.7 Coupe

SMART (MCC) Fortwo 0.7 Coupe

Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 74
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 77
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 74
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 77
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Instrumentation Instrument cluster | 42
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 30
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Running gear/steering Electric power steering | 30
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 30
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Airbag AB TC | 30
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Engine management Motronic MEG | 30
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Running gear/steering Electric power steering | 30
Fortwo 0.7 Coupe | 0,7 | 37 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Instrumentation Instrument cluster | 42
Fortwo 0.7 Coupe | 0,7 | 45 | 160.910 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.8 Cabrio

SMART (MCC) Fortwo 0.8 Cabrio

Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Transmission control Automated manual transmission ASG | 30
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Central electronics ZE | 42
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Airbag TRW | 57
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Instrumentation Instrument cluster | 42
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.8 Cabrio | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Heater/air conditioner Automatic A/C | 43
Fortwo 0.8 Cabrio | 0,8 | 40 | 660.951 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.8 cdi Cabrio

SMART (MCC) Fortwo 0.8 cdi Cabrio

Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Engine management CR/EDG | 47
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Airbag AB TC | 77
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Airbag AB TC | 30
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Instrumentation Instrument cluster | 42
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Running gear/steering Electric power steering | 30
Fortwo 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.8 cdi Coupe

SMART (MCC) Fortwo 0.8 cdi Coupe

Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Instrumentation Instrument cluster | 42
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Airbag AB TC | 30
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Running gear/steering Electric power steering | 30
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Engine management CR/EDG | 47
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Central electronics ZE | 42
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Airbag AB TC | 77
Fortwo 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 2.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SMART (MCC):Fortwo 0.8 Coupe

SMART (MCC) Fortwo 0.8 Coupe

Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Instrumentation Instrument cluster | 42
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Heater/air conditioner Automatic A/C | 43
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Central electronics ZE | 42
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Airbag TRW | 57
Fortwo 0.8 Coupe | 0,8 | 33 | 660.950 | 4.2007-7.2009 | Transmission control Automated manual transmission ASG | 30
Fortwo 0.8 Coupe | 0,8 | 40 | 660.951 | 8.2009- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Fortwo 1.0 Brabus Cabrio

SMART (MCC) Fortwo 1.0 Brabus Cabrio

Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 4.2007-6.2010 | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 4.2007-6.2010 | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 4.2007-6.2010 | Airbag TRW | 57
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 4.2007-6.2010 | Instrumentation Instrument cluster | 42
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 4.2007-6.2010 | Engine management Motronic ME | 60
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 4.2007-6.2010 | Central electronics ZE | 42
Fortwo 1.0 Brabus Cabrio | 1 | 72 | 132.930 | 4.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Fortwo 1.0 Brabus Coupe

SMART (MCC) Fortwo 1.0 Brabus Coupe

Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 4.2007-6.2010 | Engine management Motronic ME | 60
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 4.2007-6.2010 | Central electronics ZE | 42
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 4.2007-6.2010 | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 4.2007-6.2010 | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 4.2007-6.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 4.2007-6.2010 | Instrumentation Instrument cluster | 42
Fortwo 1.0 Brabus Coupe | 1 | 72 | 132.930 | 4.2007-6.2010 | Airbag TRW | 57


DVD 2014/3:PKW:SMART (MCC):Fortwo 1.0 Cabrio

SMART (MCC) Fortwo 1.0 Cabrio

Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 4.2007- | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 4.2007- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 4.2007- | Central electronics ZE | 42
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 4.2007- | Engine management Motronic ME | 60
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 4.2007- | Airbag TRW | 57
Fortwo 1.0 Cabrio | 1 | 52 | 132.910 | 4.2007- | Instrumentation Instrument cluster | 42
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 4.2007- | Engine management Motronic ME | 60
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 4.2007- | Central electronics ZE | 42
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 4.2007- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 4.2007- | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 4.2007- | Instrumentation Instrument cluster | 42
Fortwo 1.0 Cabrio | 1 | 62 | 132.930 | 4.2007- | Airbag TRW | 57


DVD 2014/3:PKW:SMART (MCC):Fortwo 1.0 Coupe

SMART (MCC) Fortwo 1.0 Coupe

Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 4.2007-5.2008 | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 4.2007-5.2008 | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 4.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 4.2007-9.2007 | Engine management Motronic ME | 60
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 4.2007-9.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 4.2007-9.2007 | Central electronics ZE | 42
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 4.2007-9.2007 | Airbag TRW | 57
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 4.2007-5.2008 | Central electronics ZE | 42
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 4.2007-5.2008 | Engine management Motronic ME | 60
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 4.2007-5.2008 | Airbag TRW | 57
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 4.2007-9.2007 | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 4.2007-9.2007 | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 Coupe | 1 | 45 | 132.910 | 4.2007-5.2008 | Instrumentation Instrument cluster | 42
Fortwo 1.0 Coupe | 1 | 52 | 132.910 | 4.2007-9.2007 | Instrumentation Instrument cluster | 42
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 4.2007- | Central electronics ZE | 42
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 4.2007- | Engine management Motronic ME | 60
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 4.2007- | Instrumentation Instrument cluster | 42
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 4.2007- | Airbag TRW | 57
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 4.2007- | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 Coupe | 1 | 62 | 132.930 | 4.2007- | Transmission control Automated manual transmission ASG | 30


DVD 2014/3:PKW:SMART (MCC):Roadster 0.7

SMART (MCC) Roadster 0.7

Roadster 0.7 | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Central electronics ZE | 42
Roadster 0.7 | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 64
Roadster 0.7 | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Instrumentation Instrument cluster | 57
Roadster 0.7 | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Airbag AB TC | 30
Roadster 0.7 | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Engine management Motronic MEG | 74
Roadster 0.7 | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
Roadster 0.7 | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
Roadster 0.7 | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Central electronics ZE | 42
Roadster 0.7 | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Airbag AB TC | 30
Roadster 0.7 | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Instrumentation Instrument cluster | 57
Roadster 0.7 | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 64
Roadster 0.7 | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Engine management Motronic MEG | 74


DVD 2014/3:PKW:SMART (MCC):Roadster 0.7 Brabus

SMART (MCC) Roadster 0.7 Brabus

Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Central electronics ZE | 42
Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Instrumentation Instrument cluster | 57
Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Airbag AB TC | 30
Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Engine management Motronic MEG | 74
Roadster 0.7 Brabus | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Roadster 0.7 Brabus Coupe

SMART (MCC) Roadster 0.7 Brabus Coupe

Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Airbag AB TC | 30
Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Engine management Motronic MEG | 74
Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 64
Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Central electronics ZE | 42
Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
Roadster 0.7 Brabus Coupe | 0,7 | 74 | 160.923 | 12.2003-11.2005 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:SMART (MCC):Roadster 0.7 Coupe

SMART (MCC) Roadster 0.7 Coupe

Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Engine management Motronic MEG | 74
Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Central electronics ZE | 42
Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Instrumentation Instrument cluster | 57
Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Airbag AB TC | 30
Roadster 0.7 Coupe | 0,7 | 45 | 160.921 | 8.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 64
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Airbag AB TC | 30
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 64
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Central electronics ZE | 42
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Engine management Motronic MEG | 74
Roadster 0.7 Coupe | 0,7 | 60 | 160.922 | 4.2003-11.2005 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:SMART (MCC):Smart 0.6 Cabrio

SMART (MCC) Smart 0.6 Cabrio

Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Engine management Motronic MEG | 74
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Airbag AB TC | 77
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Engine management Motronic MEG | 30
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Running gear/steering Electric power steering | 30
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Anti-lock braking system ABS | 42
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Engine management Motronic MEG | 30
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Airbag AB TC | 30
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Engine management Motronic MEG | 30
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Airbag AB TC | 30
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Airbag AB TC | 77
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Anti-lock braking system ABS | 42
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Airbag AB TC | 30
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Anti-lock braking system ABS | 42
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Airbag AB TC | 77
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.6 Cabrio | 0,6 | 40 | 160.920 | 3.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Engine management Motronic MEG | 74
Smart 0.6 Cabrio | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Instrumentation Instrument cluster | 42
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Engine management Motronic MEG | 74
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.6 Cabrio | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:SMART (MCC):Smart 0.6 Coupe

SMART (MCC) Smart 0.6 Coupe

Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Airbag AB TC | 30
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Airbag AB TC | 30
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Airbag AB TC | 30
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Airbag AB TC | 30
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Running gear/steering Electric power steering | 30
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Instrumentation Instrument cluster | 42
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Engine management Motronic MEG | 74
Smart 0.6 Coupe | 0,6 | 33 | 160.920 | 7.1998-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Engine management Motronic MEG | 30
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.6 Coupe | 0,6 | 40 | 160.920 | 7.1998-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Airbag AB TC | 77
Smart 0.6 Coupe | 0,6 | 45 | 160.920 | 1.2001-12.2003 | Anti-lock braking system ABS | 42
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Coupe | 0,6 | 52 | 160.920 | 6.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SMART (MCC):Smart 0.6 Crossblade

SMART (MCC) Smart 0.6 Crossblade

Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Airbag AB TC | 30
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Airbag AB TC | 77
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Engine management Motronic MEG | 30
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Central electronics ZE | 42
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Engine management Motronic MEG | 74
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.6 Crossblade | 0,6 | 52 | 160.920 | 10.2002-1.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SMART (MCC):Smart 0.7 Brabus Cabrio

SMART (MCC) Smart 0.7 Brabus Cabrio

Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Engine management Motronic MEG | 74
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Airbag AB TC | 77
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Airbag AB TC | 30
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Anti-lock braking system ABS | 42
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Engine management Motronic MEG | 30
Smart 0.7 Brabus Cabrio | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Smart 0.7 Brabus Coupe

SMART (MCC) Smart 0.7 Brabus Coupe

Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Engine management Motronic MEG | 30
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Airbag AB TC | 30
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Airbag AB TC | 77
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Anti-lock braking system ABS | 42
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Engine management Motronic MEG | 74
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Central electronics ZE | 42
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.7 Brabus Coupe | 0,7 | 55 | 160.910 | 1.2003-1.2004 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Smart 0.7 Cabrio

SMART (MCC) Smart 0.7 Cabrio

Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Engine management Motronic MEG | 30
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Airbag AB TC | 30
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Anti-lock braking system ABS | 42
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Engine management Motronic MEG | 74
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Airbag AB TC | 77
Smart 0.7 Cabrio | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SMART (MCC):Smart 0.7 Coupe

SMART (MCC) Smart 0.7 Coupe

Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Engine management Motronic MEG | 30
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Airbag AB TC | 30
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Airbag AB TC | 77
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Engine management Motronic MEG | 74
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Anti-lock braking system ABS | 42
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Engine management Motronic MEG | 74
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.7 Coupe | 0,7 | 37 | 160.910 | 11.2002-1.2004 | Anti-lock braking system ABS | 42
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Central electronics ZE | 42
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Engine management Motronic MEG | 30
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Airbag AB TC | 30
Smart 0.7 Coupe | 0,7 | 45 | 160.910 | 11.2002-1.2004 | Airbag AB TC | 77


DVD 2014/3:PKW:SMART (MCC):Smart 0.8 cdi Cabrio

SMART (MCC) Smart 0.8 cdi Cabrio

Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Engine management CR/EDG | 47
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Airbag AB TC | 77
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Running gear/steering Electric power steering | 30
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Airbag AB TC | 30
Smart 0.8 cdi Cabrio | 0,8 | 30 | OM 660.940 | 3.2001-1.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SMART (MCC):Smart 0.8 cdi Coupe

SMART (MCC) Smart 0.8 cdi Coupe

Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Airbag AB TC | 30
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Airbag AB TC | 77
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Engine management CR/EDG | 47
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Instrumentation Instrument cluster | 42
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Anti-lock braking system ABS | 42
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Central electronics ZE | 42
Smart 0.8 cdi Coupe | 0,8 | 30 | OM 660.940 | 11.1999-1.2004 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:MERCURY:Cougar 3.8

MERCURY Cougar 3.8

Cougar 3.8 | 3,8 | 103 | 9.1986-8.1993 | Traction control system ABS/ASR | 42
Cougar 3.8 | 3,8 | 103 | 9.1986-8.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MERCURY:Cougar 4.6

MERCURY Cougar 4.6

Cougar 4.6 | 4,6 | 153 | 9.1993-12.1997 | Anti-lock braking system ABS | 42
Cougar 4.6 | 4,6 | 153 | 9.1993-12.1997 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MERCURY:Grand Marquis 4.6

MERCURY Grand Marquis 4.6

Grand Marquis 4.6 | 4,6 | 153 | 9.1991-8.2000 | Engine management EEC SAE | 47
Grand Marquis 4.6 | 4,6 | 153 | 9.1991-8.2000 | Anti-lock braking system ABS | 47
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Engine management Gas | 22
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Airbag AB | 30
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Running gear/steering Electric power steering | 22
Grand Marquis 4.6 | 4,6 | 153 | 9.1991-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 47
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Anti-lock braking system ABS | 47
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Running gear/steering Electric power steering | 22
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Engine management HSCAN | 47
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Driving safety system ESP Electronic stability program ESP | 30
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Traction control system ABS/ASR | 42
Grand Marquis 4.6 | 4,6 | 153 | 9.1991-8.2000 | Heater/air conditioner Automatic A/C | 47
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Convenience electronics Driver side door control unit | 47
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Running gear/steering Level control | 22
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Engine management EEC SAE | 47
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Airbag AB | 30
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Grand Marquis 4.6 | 4,6 | 175 | 9.2000-8.2004 | Convenience electronics Driver side door control unit | 47
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Engine management EEC SAE | 47
Grand Marquis 4.6 | 4,6 | 187 | 9.2004-8.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MERCURY:Marauder 4.6

MERCURY Marauder 4.6

Marauder 4.6 | 4,6 | 225 | 9.2002-12.2004 | Heater/air conditioner Automatic A/C | 47
Marauder 4.6 | 4,6 | 225 | 9.2002-12.2004 | Airbag AB | 30
Marauder 4.6 | 4,6 | 225 | 9.2002-12.2004 | Running gear/steering Electric power steering | 22
Marauder 4.6 | 4,6 | 225 | 9.2002-12.2004 | Engine management EEC SAE | 47
Marauder 4.6 | 4,6 | 225 | 9.2002-12.2004 | Anti-theft device Immobilizer (WFS) | 30
Marauder 4.6 | 4,6 | 225 | 9.2002-12.2004 | Anti-lock braking system ABS | 47
Marauder 4.6 | 4,6 | 225 | 9.2002-12.2004 | Convenience electronics Driver side door control unit | 47


DVD 2014/3:PKW:MERCURY:Mariner 2.3

MERCURY Mariner 2.3

Mariner 2.3 | 2,3 | 114 | Duratec | 1.2004-8.2008 | Central electronics ZE | 47
Mariner 2.3 | 2,3 | 114 | Duratec | 1.2004-8.2008 | Airbag AB | 30
Mariner 2.3 | 2,3 | 114 | Duratec | 1.2004-8.2008 | Running gear/steering Electric power steering | 22
Mariner 2.3 | 2,3 | 114 | Duratec | 1.2004-8.2008 | Engine management HSCAN | 47
Mariner 2.3 | 2,3 | 114 | Duratec | 1.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Mariner 2.3 | 2,3 | 114 | Duratec | 1.2004-8.2008 | Vehicle internetworking CAN bus interface | 22


DVD 2014/3:PKW:MERCURY:Mariner 2.3 4x4

MERCURY Mariner 2.3 4x4

Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 9.2004-8.2008 | Central electronics ZE | 47
Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 9.2004-8.2008 | Running gear/steering Electric power steering | 22
Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 9.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 9.2004-8.2008 | Airbag AB | 30
Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 9.2004-8.2008 | Engine management HSCAN | 47
Mariner 2.3 4x4 | 2,3 | 114 | Duratec | 9.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47


DVD 2014/3:PKW:MERCURY:Mariner 2.3 Hybrid 4x4

MERCURY Mariner 2.3 Hybrid 4x4

Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Transmission control 4/5/6-speed automatic transmission | 47
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Heater/air conditioner Automatic A/C | 47
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Running gear/steering Electric power steering | 30
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Running gear/steering Electric power steering | 22
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Engine management HSCAN | 47
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Electr. energy management Battery management EBM | 30
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Vehicle internetworking CAN bus interface | 22
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Central electronics ZE | 47
Mariner 2.3 Hybrid 4x4 | 2,3 | 99 | Duratec | 9.2005-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Mariner 3.0

MERCURY Mariner 3.0

Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Mariner 3.0 | 3 | 149 | Duratec | 1.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Engine management HSCAN | 47
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Running gear/steering Electric power steering | 30
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Airbag AB | 30
Mariner 3.0 | 3 | 149 | Duratec | 1.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Mariner 3.0 | 3 | 149 | Duratec | 1.2004-8.2008 | Airbag AB | 30
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Vehicle internetworking CAN bus interface | 22
Mariner 3.0 | 3 | 149 | Duratec | 1.2004-8.2008 | Engine management HSCAN | 47
Mariner 3.0 | 3 | 149 | Duratec | 1.2004-8.2008 | Running gear/steering Electric power steering | 22
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Central electronics ZE | 47
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Mariner 3.0 | 3 | 147 | Duratec | 9.2008-8.2009 | Running gear/steering Electric power steering | 22
Mariner 3.0 | 3 | 149 | Duratec | 1.2004-8.2008 | Central electronics ZE | 47


DVD 2014/3:PKW:MERCURY:Mariner 3.0 4x4

MERCURY Mariner 3.0 4x4

Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Engine management HSCAN | 47
Mariner 3.0 4x4 | 3 | 149 | Duratec | 1.2004-8.2008 | Engine management HSCAN | 47
Mariner 3.0 4x4 | 3 | 149 | Duratec | 1.2004-8.2008 | 4WD electronics Four-wheel drive electronics | 47
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 47
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Running gear/steering Electric power steering | 30
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 30
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Airbag AB | 30
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Running gear/steering Electric power steering | 22
Mariner 3.0 4x4 | 3 | 149 | Duratec | 1.2004-8.2008 | Heater/air conditioner Automatic A/C | 47
Mariner 3.0 4x4 | 3 | 149 | Duratec | 1.2004-8.2008 | Running gear/steering Electric power steering | 22
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | 4WD electronics Four-wheel drive electronics | 47
Mariner 3.0 4x4 | 3 | 149 | Duratec | 1.2004-8.2008 | Central electronics ZE | 47
Mariner 3.0 4x4 | 3 | 149 | Duratec | 1.2004-8.2008 | Vehicle internetworking CAN bus interface | 22
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Central electronics ZE | 47
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Instrumentation Instrument cluster | 47
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Airbag Seat occupied sensor | 30
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Vehicle internetworking CAN bus interface | 22
Mariner 3.0 4x4 | 3 | 147 | Duratec | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 4D
Mariner 3.0 4x4 | 3 | 149 | Duratec | 1.2004-8.2008 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Milan 2.3

MERCURY Milan 2.3

Milan 2.3 | 2,3 | 119 | Duratec 23 | 9.2005-8.2009 | Engine management HSCAN | 47
Milan 2.3 | 2,3 | 119 | Duratec 23 | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 4D
Milan 2.3 | 2,3 | 119 | Duratec 23 | 9.2005-8.2009 | Central electronics ZE | 47
Milan 2.3 | 2,3 | 119 | Duratec 23 | 9.2005-8.2009 | Parking aid Park Distance Control (PDC) | 22
Milan 2.3 | 2,3 | 119 | Duratec 23 | 9.2005-8.2009 | Transmission control 5-speed automatic transmission | 47
Milan 2.3 | 2,3 | 119 | Duratec 23 | 9.2005-8.2009 | Heater/air conditioner Automatic A/C | 47
Milan 2.3 | 2,3 | 119 | Duratec 23 | 9.2005-8.2009 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Milan 3.0

MERCURY Milan 3.0

Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | Engine management HSCAN | 47
Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | 4WD electronics Four-wheel drive electronics | 47
Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | Heater/air conditioner Automatic A/C | 47
Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | Airbag AB | 30
Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | Transmission control 6-speed automatic transmission | 47
Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | Central electronics ZE | 47
Milan 3.0 | 3 | 165 | Duratec 30 | 9.2005- | Parking aid Park Distance Control (PDC) | 22


DVD 2014/3:PKW:MERCURY:Montego 3.0

MERCURY Montego 3.0

Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Engine management HSCAN | 47
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Transmission control 6-speed automatic transmission | 47
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Airbag AB | 30
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Driver information Rear entertainment electronics | 22
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Central electronics ZE | 47
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Transmission control Continuously variable transmission (CVT) | 33
Montego 3.0 | 3 | 151 | Duratec | 1.2004-8.2007 | Driver information Satellite receiver | 22


DVD 2014/3:PKW:MERCURY:Montego 3.0 4x4

MERCURY Montego 3.0 4x4

Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Transmission control 6-speed automatic transmission | 47
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Driver information Rear entertainment electronics | 22
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Heater/air conditioner Automatic A/C | 47
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Transmission control 4/5/6-speed automatic transmission | 47
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Transmission control Continuously variable transmission (CVT) | 33
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Convenience electronics Driver side seat control unit | 22
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Driver information Satellite receiver | 22
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Engine management HSCAN | 47
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Central electronics ZE | 47
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | 4WD electronics Four-wheel drive electronics | 47
Montego 3.0 4x4 | 3 | 151 | Duratec | 1.2004-8.2007 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Monterey 4.2

MERCURY Monterey 4.2

Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Engine management HSCAN | 47
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Instrumentation Instrument cluster | 47
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Anti-theft device Immobilizer (WFS) | 30
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Convenience electronics Sliding door control unit front left | 22
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Heater/air conditioner Seat climate control | 22
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Engine management EEC SAE | 47
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Vehicle speed Tempomat | 22
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Heater/air conditioner Seat climate control | 22
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 47
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Airbag AB | 30
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Convenience electronics Rear lid control unit | 23
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Convenience electronics Driver side seat control unit | 22
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Central electronics ZE | 47
Monterey 4.2 | 4,2 | 150 | 9.2003-8.2007 | Convenience electronics Sliding door control unit front right | 22


DVD 2014/3:PKW:MERCURY:Mountaineer 4.0

MERCURY Mountaineer 4.0

Mountaineer 4.0 | 4 | 157 | 9.1997- | Engine management HSCAN | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Central electronics ZE | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Anti-lock braking system ABS | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 | 4 | 157 | 9.1997- | Running gear/steering Level control | 42
Mountaineer 4.0 | 4 | 157 | 9.1997- | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Instrumentation Instrument cluster | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 | 4 | 157 | 9.1997- | Airbag AB | 30
Mountaineer 4.0 | 4 | 157 | 9.1997- | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 | 4 | 157 | 9.1997- | Running gear/steering Adaptive damping system | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Engine management EEC SAE | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Instrumentation Instrument cluster | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 | 4 | 157 | 9.1997- | Central locking CL | 22
Mountaineer 4.0 | 4 | 157 | 9.1997- | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.0 | 4 | 157 | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 | 4 | 157 | 9.1997- | Anti-lock braking system ABS | 47
Mountaineer 4.0 | 4 | 157 | 9.1997- | Airbag AB | 30
Mountaineer 4.0 | 4 | 157 | 9.1997- | Convenience electronics Entry aid | 22


DVD 2014/3:PKW:MERCURY:Mountaineer 4.0 FFV

MERCURY Mountaineer 4.0 FFV

Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Engine management EEC SAE | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Running gear/steering Adaptive damping system | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Engine management HSCAN | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Central electronics ZE | 30
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.0 FFV | 4 | 157 | 9.2001-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Mountaineer 4.6

MERCURY Mountaineer 4.6

Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Instrumentation Instrument cluster | 47
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Airbag AB | 30
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Convenience electronics Entry aid | 22
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Engine management EEC SAE | 47
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Heater/air conditioner Automatic A/C | 47
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Airbag Seat occupied sensor | 30
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Heater/air conditioner Automatic A/C | 4D
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Central electronics ZE | 30
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Convenience electronics Driver side seat control unit | 22
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Central electronics ZE | 47
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Parking aid Park Distance Control (PDC) | 22
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Engine management HSCAN | 47
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Instrumentation Instrument cluster | 47
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Airbag AB | 30
Mountaineer 4.6 | 4,6 | 179 | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Engine management HSCAN | 47
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Transmission control 4/5/6-speed automatic transmission | 47
Mountaineer 4.6 | 4,6 | 218 | 9.2005- | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:MERCURY:Mountaineer 5.0

MERCURY Mountaineer 5.0

Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Heater/air conditioner Automatic A/C | 47
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Airbag AB | 30
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Engine management EEC SAE | 47
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Running gear/steering Level control | 42
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Instrumentation Instrument cluster | 47
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Anti-lock braking system ABS | 47
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Central locking CL | 22
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Convenience electronics Driver side seat control unit | 22
Mountaineer 5.0 | 5 | 160 | 9.1996-8.2001 | Running gear/steering Adaptive damping system | 47


DVD 2014/3:PKW:MERCURY:Mystique 2.0

MERCURY Mystique 2.0

Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Airbag AB | 30
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Airbag AB | 30
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Anti-lock braking system ABS | 42
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Anti-lock braking system ABS | 47
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Engine management Gas | 22
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Anti-theft device Immobilizer (WFS) | 30
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Engine management EEC SAE | 47
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Traction control system ABS/ASR | 42
Mystique 2.0 | 2 | 93 | 9.1994-12.2000 | Central locking CL | 22


DVD 2014/3:PKW:MERCURY:Mystique 2.5i

MERCURY Mystique 2.5i

Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Traction control system ABS/ASR | 42
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Anti-lock braking system ABS | 47
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Engine management EEC SAE | 47
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Central locking CL | 22
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Engine management Gas | 22
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Airbag AB | 30
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Anti-theft device Immobilizer (WFS) | 30
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Anti-lock braking system ABS | 42
Mystique 2.5i | 2,5 | 127 | 9.1994-12.2000 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Sable 3.0

MERCURY Sable 3.0

Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Engine management HSCAN | 47
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Central electronics ZE | 47
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Traction control system ABS/ASR | 42
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Anti-lock braking system ABS | 47
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Engine management EEC SAE | 47
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Anti-lock braking system ABS | 42
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Airbag AB | 30
Sable 3.0 | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Engine management HSCAN | 47
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Central electronics ZE | 47
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Anti-lock braking system ABS | 47
Sable 3.0 | 3 | 105 | Vulcan | 9.1985-8.1991 | Anti-lock braking system ABS | 42
Sable 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC SAE | 47
Sable 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Traction control system ABS/ASR | 47
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Traction control system ABS/ASR | 42
Sable 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Airbag AB | 30
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Engine management EEC SAE | 47
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 | 3 | 105 | Vulcan | 9.1985-8.1991 | Traction control system ABS/ASR | 42
Sable 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 | 3 | 116 | Vulcan | 9.1999-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:MERCURY:Sable 3.0 Station Wagon

MERCURY Sable 3.0 Station Wagon

Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Engine management EEC SAE | 47
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Traction control system ABS/ASR | 42
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Anti-lock braking system ABS | 47
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Engine management HSCAN | 47
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Central electronics ZE | 47
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Anti-lock braking system ABS | 42
Sable 3.0 Station Wagon | 3 | 150 | Duratec 30 | 9.1995-8.2005 | Airbag AB | 30
Sable 3.0 Station Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Engine management EEC SAE | 47
Sable 3.0 Station Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Traction control system ABS/ASR | 47
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Sable 3.0 Station Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Airbag AB | 30
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Engine management EEC SAE | 47
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Airbag AB | 30
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 Station Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Engine management HSCAN | 47
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Heater/air conditioner Automatic A/C | 47
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Traction control system ABS/ASR | 42
Sable 3.0 Station Wagon | 3 | 108 | Vulcan | 9.1995-8.1999 | Anti-theft device Immobilizer (WFS) | 30
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Central electronics ZE | 47
Sable 3.0 Station Wagon | 3 | 116 | Vulcan | 9.1999-8.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:MERCURY:Tracer 2.0i

MERCURY Tracer 2.0i

Tracer 2.0i | 2 | 82 | SPI 2000 | 9.1996-8.1999 | Engine management EEC SAE | 47


DVD 2014/3:PKW:MERCURY:Villager 3.0

MERCURY Villager 3.0

Villager 3.0 | 3 | 113 | VG 30E | 9.1996-8.1998 | Engine management EEC SAE | 47


DVD 2014/3:PKW:MERCURY:Villager 3.3

MERCURY Villager 3.3

Villager 3.3 | 3,3 | 127 | 9.1998-12.2002 | Airbag AB | 30
Villager 3.3 | 3,3 | 127 | 9.1998-12.2002 | Engine management EEC SAE | 47


DVD 2014/3:PKW:MG:MGF 1.6i 16V

MG MGF 1.6i 16V

MGF 1.6i 16V | 1,6 | 82 | 16 K4F | 10.2001-3.2002 | Anti-lock braking system ABS | 42
MGF 1.6i 16V | 1,6 | 82 | 16 K4F | 10.2001-3.2002 | Engine management MEMS MPI | 42
MGF 1.6i 16V | 1,6 | 82 | 16 K4F | 10.2001-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:MGF 1.8 16V Trophy

MG MGF 1.8 16V Trophy

MGF 1.8 16V Trophy | 1,8 | 118 | 18 K4K K-Serie | 3.2001-3.2002 | Anti-lock braking system ABS | 42
MGF 1.8 16V Trophy | 1,8 | 118 | 18 K4K K-Serie | 3.2001-3.2002 | Engine management MEMS MPI | 42
MGF 1.8 16V Trophy | 1,8 | 118 | 18 K4K K-Serie | 3.2001-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:MGF 1.8i 16V

MG MGF 1.8i 16V

MGF 1.8i 16V | 1,8 | 88 | 18 K4F | 10.1995-3.2002 | Anti-lock braking system ABS | 42
MGF 1.8i 16V | 1,8 | 88 | 18 K4F | 10.1995-3.2002 | Engine management MEMS MPI | 30
MGF 1.8i 16V | 1,8 | 88 | 18 K4F | 10.1995-3.2002 | Engine management MEMS MPI | 42
MGF 1.8i 16V | 1,8 | 88 | 18 K4F | 10.1995-3.2002 | Anti-lock braking system ABS | 42
MGF 1.8i 16V | 1,8 | 107 | 18 K4K | 10.1995-3.2002 | Engine management MEMS MPI | 42
MGF 1.8i 16V | 1,8 | 107 | 18 K4K | 10.1995-3.2002 | Anti-lock braking system ABS | 42
MGF 1.8i 16V | 1,8 | 107 | 18 K4K | 10.1995-3.2002 | Engine management MEMS MPI | 42
MGF 1.8i 16V | 1,8 | 107 | 18 K4K | 10.1995-3.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:ZR 105 1.4i 16V

MG ZR 105 1.4i 16V

ZR 105 1.4i 16V | 1,4 | 76 | 14 K4F | 10.2001-5.2005 | Airbag AB TC | 22
ZR 105 1.4i 16V | 1,4 | 76 | 14 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZR 105 1.4i 16V | 1,4 | 76 | 14 K4F | 10.2001-5.2005 | Engine management MEMS MPI | 42
ZR 105 1.4i 16V | 1,4 | 76 | 14 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZR 105 1.4i 16V | 1,4 | 76 | 14 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:ZR 120 1.8i 16V

MG ZR 120 1.8i 16V

ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Airbag AB TC | 22
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Engine management MEMS MPI | 42
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZR 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:ZR 160 1.8i 16V

MG ZR 160 1.8i 16V

ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K | 10.2001-5.2005 | Airbag AB TC | 22
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K | 10.2001-5.2005 | Engine management MEMS MPI | 42
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZR 160 1.8i 16V | 1,8 | 118 | 18 K4K | 10.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:ZR 2.0 Turbodiesel

MG ZR 2.0 Turbodiesel

ZR 2.0 Turbodiesel | 2 | 74 | 20 T2N | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZR 2.0 Turbodiesel | 2 | 74 | 20 T2N | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZR 2.0 Turbodiesel | 2 | 74 | 20 T2N | 10.2001-5.2005 | Airbag AB TC | 22
ZR 2.0 Turbodiesel | 2 | 74 | 20 T2N | 10.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:ZS 110 1.6i 16V

MG ZS 110 1.6i 16V

ZS 110 1.6i 16V | 1,6 | 80 | 16 K4F | 3.2005-5.2005 | Anti-lock braking system ABS | 42
ZS 110 1.6i 16V | 1,6 | 80 | 16 K4F | 3.2005-5.2005 | Engine management MEMS MPI | 42
ZS 110 1.6i 16V | 1,6 | 80 | 16 K4F | 3.2005-5.2005 | Anti-lock braking system ABS | 42
ZS 110 1.6i 16V | 1,6 | 80 | 16 K4F | 3.2005-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MG:ZS 120 1.8i 16V

MG ZS 120 1.8i 16V

ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Airbag AB TC | 22
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Engine management MEMS MPI | 42
ZS 120 1.8i 16V | 1,8 | 86 | 18 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MG:ZS 180 2.5i 24V

MG ZS 180 2.5i 24V

ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.2001-5.2005 | Airbag AB TC | 22
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.2001-5.2005 | Engine management EMS | 42
ZS 180 2.5i 24V | 2,5 | 130 | 25 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MG:ZS 2.0 TD

MG ZS 2.0 TD

ZS 2.0 TD | 2 | 74 | 20 T2N | 10.2001-5.2005 | Anti-lock braking system ABS | 42
ZS 2.0 TD | 2 | 74 | 20 T2N | 10.2001-5.2005 | Airbag AB TC | 22
ZS 2.0 TD | 2 | 74 | 20 T2N | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZS 2.0 TD | 2 | 83 | 20 T2N | 1.2004-5.2005 | Airbag AB Autoliv | 22
ZS 2.0 TD | 2 | 74 | 20 T2N | 10.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MG:ZT 1.8 T 16V

MG ZT 1.8 T 16V

ZT 1.8 T 16V | 1,8 | 118 | K1.8T | 3.2003-5.2005 | Airbag AB Autoliv | 22
ZT 1.8 T 16V | 1,8 | 118 | K1.8T | 3.2003-5.2005 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:MG:ZT 1.8i 16V

MG ZT 1.8i 16V

ZT 1.8i 16V | 1,8 | 88 | 18 K4F | 3.2002-5.2005 | Engine management MEMS MPI | 42
ZT 1.8i 16V | 1,8 | 88 | 18 K4F | 3.2002-5.2005 | Airbag AB Autoliv | 22
ZT 1.8i 16V | 1,8 | 88 | 18 K4F | 3.2002-5.2005 | Airbag AB TC | 22


DVD 2014/3:PKW:MG:ZT 135 2.0 CDTi

MG ZT 135 2.0 CDTi

ZT 135 2.0 CDTi | 2 | 96 | 20 4D 2 | 10.2002-5.2005 | Airbag AB TC | 22
ZT 135 2.0 CDTi | 2 | 96 | 20 4D 2 | 10.2002-5.2005 | Traction control system ABS/ASR | 42
ZT 135 2.0 CDTi | 2 | 96 | 20 4D 2 | 10.2002-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MG:ZT 160 2.5i 24V

MG ZT 160 2.5i 24V

ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Engine management EMS | 42
ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Airbag AB TC | 22
ZT 160 2.5i 24V | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MG:ZT 190 2.0 CDT

MG ZT 190 2.0 CDT

ZT 190 2.0 CDT | 2 | 85 | 20 4D 2 | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZT 190 2.0 CDT | 2 | 85 | 20 4D 2 | 10.2001-5.2005 | Airbag AB TC | 22
ZT 190 2.0 CDT | 2 | 85 | 20 4D 2 | 10.2001-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MG:ZT 190 2.5i 24V

MG ZT 190 2.5i 24V

ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Engine management EMS | 42
ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Airbag AB TC | 22
ZT 190 2.5i 24V | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MG:ZT-T 135 2.0 CDTi Tourer

MG ZT-T 135 2.0 CDTi Tourer

ZT-T 135 2.0 CDTi Tourer | 2 | 96 | 20 4D 2 | 10.2002-5.2005 | Airbag AB Autoliv | 22
ZT-T 135 2.0 CDTi Tourer | 2 | 96 | 20 4D 2 | 10.2002-5.2005 | Airbag AB TC | 22
ZT-T 135 2.0 CDTi Tourer | 2 | 96 | 20 4D 2 | 10.2002-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MG:ZT-T 160 2.5i 24V Tourer

MG ZT-T 160 2.5i 24V Tourer

ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Engine management EMS | 42
ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Traction control system ABS/ASR | 42
ZT-T 160 2.5i 24V Tourer | 2,5 | 118 | 25 K4F | 10.2001-5.2005 | Airbag AB TC | 22


DVD 2014/3:PKW:MG:ZT-T 190 1.8 T 16V Tourer

MG ZT-T 190 1.8 T 16V Tourer

ZT-T 190 1.8 T 16V Tourer | 1,8 | 118 | K1.8T | 3.2003-5.2005 | Engine management MEMS MPI | 42
ZT-T 190 1.8 T 16V Tourer | 1,8 | 118 | K1.8T | 3.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MG:ZT-T 190 1.8i 16V Tourer

MG ZT-T 190 1.8i 16V Tourer

ZT-T 190 1.8i 16V Tourer | 1,8 | 88 | 18 K4F | 3.2002-5.2005 | Engine management MEMS MPI | 42
ZT-T 190 1.8i 16V Tourer | 1,8 | 88 | 18 K4F | 3.2002-5.2005 | Airbag AB TC | 22
ZT-T 190 1.8i 16V Tourer | 1,8 | 88 | 18 K4F | 3.2002-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MG:ZT-T 190 2.0 CDT Tourer

MG ZT-T 190 2.0 CDT Tourer

ZT-T 190 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 10.2001-5.2005 | Airbag AB Autoliv | 22
ZT-T 190 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 10.2001-5.2005 | Airbag AB TC | 22
ZT-T 190 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 10.2001-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:MG:ZT-T 190 2.5i 24V Tourer

MG ZT-T 190 2.5i 24V Tourer

ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Engine management EMS | 42
ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Traction control system ABS/ASR | 42
ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Airbag AB TC | 22
ZT-T 190 2.5i 24V Tourer | 2,5 | 140 | 25 K4F | 10.2001-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:MAHINDRA:Scorpio 2.6 CRDe

MAHINDRA Scorpio 2.6 CRDe

Scorpio 2.6 CRDe | 2,6 | 85 | SZ CRDe | 2.2005- | Engine management EDC 16 C | 60
Scorpio 2.6 CRDe | 2,6 | 85 | SZ CRDe | 2.2005- | Engine management EDC 16C | 47


DVD 2014/3:PKW:MITSUBISHI:3000 GT 3.0i

MITSUBISHI 3000 GT 3.0i

3000 GT 3.0i | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 42
3000 GT 3.0i | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 10
3000 GT 3.0i | 3 | 0 | 6G72 | 9.1990-8.1999 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:3000 GT 3.0i 24V

MITSUBISHI 3000 GT 3.0i 24V

3000 GT 3.0i 24V | 3 | 165 | 6G72 | 4.1990-5.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:3000 GT 3.0i 24V Bi-Turbo 4WD 4WS

MITSUBISHI 3000 GT 3.0i 24V Bi-Turbo 4WD 4WS

3000 GT 3.0i 24V Bi-Turbo 4WD 4WS | 3 | 206 | 6G72 | 6.1992-12.2000 | Engine management MPI | 42
3000 GT 3.0i 24V Bi-Turbo 4WD 4WS | 3 | 206 | 6G72 | 6.1992-12.2000 | Engine management MPI | 42
3000 GT 3.0i 24V Bi-Turbo 4WD 4WS | 3 | 206 | 6G72 | 6.1992-12.2000 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Adventure 2.0i

MITSUBISHI Adventure 2.0i

Adventure 2.0i | 2 | 84 | 4G63 | 2.2000- | Engine management MPI | 42
Adventure 2.0i | 2 | 84 | 4G63 | 2.2000- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Airtrek 2.0i

MITSUBISHI Airtrek 2.0i

Airtrek 2.0i | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Engine management MPI | 42
Airtrek 2.0i | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Transmission control MT Sportronic | 42
Airtrek 2.0i | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Anti-lock braking system ABS | 42
Airtrek 2.0i | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Airtrek 2.0i 4WD

MITSUBISHI Airtrek 2.0i 4WD

Airtrek 2.0i 4WD | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Anti-lock braking system ABS | 6B
Airtrek 2.0i 4WD | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Transmission control MT 5 speed | 42
Airtrek 2.0i 4WD | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Airbag AB | 30
Airtrek 2.0i 4WD | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Transmission control MT | 42
Airtrek 2.0i 4WD | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Engine management MPI | 42
Airtrek 2.0i 4WD | 2 | 93 | 4G63 (SOHC) | 6.2001-9.2005 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Airtrek 2.0i Turbo 4WD

MITSUBISHI Airtrek 2.0i Turbo 4WD

Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 (DOHC) | 6.2002-9.2005 | Airbag AB | 30
Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 (DOHC) | 6.2002-9.2005 | Transmission control MT 5 speed | 42
Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 (DOHC) | 6.2002-9.2005 | Engine management MPI | 42
Airtrek 2.0i Turbo 4WD | 2 | 177 | 4G63 (DOHC) | 6.2002-9.2005 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:MITSUBISHI:Airtrek 2.4i

MITSUBISHI Airtrek 2.4i

Airtrek 2.4i | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Engine management GDI | 42
Airtrek 2.4i | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Anti-lock braking system ABS | 6B
Airtrek 2.4i | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Airbag AB | 30
Airtrek 2.4i | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Engine management MPI | 42
Airtrek 2.4i | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Transmission control MT 5 speed | 42
Airtrek 2.4i | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Engine management MPI | 42
Airtrek 2.4i | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Anti-lock braking system ABS | 6B
Airtrek 2.4i | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Airbag AB | 30
Airtrek 2.4i | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Transmission control MT 5 speed | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MIVEC | 57
Airtrek 2.4i | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Transmission control MT 5 speed | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MPI | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MPI | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Anti-lock braking system ABS | 6B
Airtrek 2.4i | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MPI | 42
Airtrek 2.4i | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Airtrek 2.4i 4WD

MITSUBISHI Airtrek 2.4i 4WD

Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Engine management MPI | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Anti-lock braking system ABS | 6B
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Transmission control MT 5 speed | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Engine management GDI | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Airbag AB | 30
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Transmission control MT | 42
Airtrek 2.4i 4WD | 2,4 | 102 | 4G64 (DOHC) | 6.2001-1.2004 | Transmission control MT Sportronic | 42
Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Engine management MPI | 42
Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Transmission control MT 5 speed | 42
Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Airbag AB | 30
Airtrek 2.4i 4WD | 2,4 | 98 | 4G64 (SOHC) | 1.2003-1.2004 | Anti-lock braking system ABS | 6B
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MIVEC | 57
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Anti-lock braking system ABS | 6B
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MPI | 42
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MPI | 42
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Airbag AB | 30
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Transmission control MT 5 speed | 42
Airtrek 2.4i 4WD | 2,4 | 118 | 4G69 | 1.2004-9.2005 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Aspire 1.8i

MITSUBISHI Aspire 1.8i

Aspire 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Anti-lock braking system ABS | 42
Aspire 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Airbag AB | 30
Aspire 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Engine management GDI | 42
Aspire 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Aspire 1.8i 4WD

MITSUBISHI Aspire 1.8i 4WD

Aspire 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 8.1998-5.2000 | Transmission control MT Sportronic | 42
Aspire 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 8.1998-5.2000 | Anti-lock braking system ABS | 42
Aspire 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 8.1998-5.2000 | Airbag AB | 30
Aspire 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 8.1998-5.2000 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Aspire 2.0i

MITSUBISHI Aspire 2.0i

Aspire 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Anti-lock braking system ABS | 42
Aspire 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Airbag AB | 30
Aspire 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Engine management GDI | 42
Aspire 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Aspire 2.0i 4WD

MITSUBISHI Aspire 2.0i 4WD

Aspire 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Anti-lock braking system ABS | 42
Aspire 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Transmission control MT Sportronic | 42
Aspire 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Engine management GDI | 42
Aspire 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-6.2003 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Asti 1.8i

MITSUBISHI Asti 1.8i

Asti 1.8i | 1,8 | 91 | 4G93 | 3.1993-10.1996 | Engine management MPI | 42
Asti 1.8i | 1,8 | 91 | 4G93 | 3.1993-10.1996 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.3i 16V

MITSUBISHI Carisma 1.3i 16V

Carisma 1.3i 16V | 1,3 | 60 | 4G13 | 7.2001-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.3i 16V | 1,3 | 60 | 4G13 | 7.2001-12.2003 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.6i 16V

MITSUBISHI Carisma 1.6i 16V

Carisma 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 5.1996-2.1999 | Engine management MPI | 42
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 3.1999-12.2003 | Engine management MPI | 42
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 3.1999-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 5.1997-2.1999 | Anti-lock braking system ABS | 63
Carisma 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 5.1996-2.1999 | Anti-lock braking system ABS | 63
Carisma 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 5.1996-2.1999 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V | 1,6 | 73 | 4G92 Kat. | 5.1997-2.1999 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.6i 16V Hatchback

MITSUBISHI Carisma 1.6i 16V Hatchback

Carisma 1.6i 16V Hatchback | 1,6 | 66 | 4G92 Kat. | 5.1995-2.1999 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 3.1999-12.2003 | Anti-lock braking system ABS | 42
Carisma 1.6i 16V Hatchback | 1,6 | 66 | 4G92 Kat. | 5.1995-2.1999 | Engine management MPI | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 3.1999-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.6i 16V Hatchback | 1,6 | 66 | 4G92 Kat. | 5.1995-2.1999 | Anti-lock braking system ABS | 63
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 5.1997-2.1999 | Engine management MPI | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 3.1999-12.2003 | Engine management MPI | 42
Carisma 1.6i 16V Hatchback | 1,6 | 73 | 4G92 Kat. | 5.1997-2.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.8 GDI

MITSUBISHI Carisma 1.8 GDI

Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 5.1997-2.1999 | Airbag AB | 30
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 3.1999-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 5.1997-2.1999 | Anti-lock braking system ABS | 63
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 3.1999-12.2003 | Engine management GDI | 42
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 3.1999-12.2003 | Airbag AB | 30
Carisma 1.8 GDI | 1,8 | 92 | 4G93 | 5.1997-2.1999 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.8 GDI Hatchback

MITSUBISHI Carisma 1.8 GDI Hatchback

Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 | 3.1999-12.2003 | Airbag AB | 30
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 | 3.1999-12.2003 | Engine management GDI | 42
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 | 3.1999-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 Kat. | 5.1997-2.1999 | Engine management GDI | 42
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 Kat. | 5.1997-2.1999 | Anti-lock braking system ABS | 63
Carisma 1.8 GDI Hatchback | 1,8 | 92 | 4G93 Kat. | 5.1997-2.1999 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.8i 16V

MITSUBISHI Carisma 1.8i 16V

Carisma 1.8i 16V | 1,8 | 103 | 4G93 DOHC Kat. | 5.1996-4.1997 | Engine management GDI | 42
Carisma 1.8i 16V | 1,8 | 103 | 4G93 DOHC Kat. | 5.1996-4.1997 | Engine management MPI | 42
Carisma 1.8i 16V | 1,8 | 103 | 4G93 DOHC Kat. | 5.1996-4.1997 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V | 1,8 | 85 | 4G93 SOHC Kat. | 5.1996-2.1999 | Engine management GDI | 42
Carisma 1.8i 16V | 1,8 | 85 | 4G93 SOHC Kat. | 5.1996-2.1999 | Anti-lock braking system ABS | 63
Carisma 1.8i 16V | 1,8 | 85 | 4G93 SOHC Kat. | 5.1996-2.1999 | Engine management MPI | 42
Carisma 1.8i 16V | 1,8 | 85 | 4G93 SOHC Kat. | 5.1996-2.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.8i 16V Hatchback

MITSUBISHI Carisma 1.8i 16V Hatchback

Carisma 1.8i 16V Hatchback | 1,8 | 103 | 4G93 DOHC Kat. | 5.1995-4.1997 | Engine management GDI | 42
Carisma 1.8i 16V Hatchback | 1,8 | 103 | 4G93 DOHC Kat. | 5.1995-4.1997 | Anti-lock braking system ABS | 63
Carisma 1.8i 16V Hatchback | 1,8 | 103 | 4G93 DOHC Kat. | 5.1995-4.1997 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V Hatchback | 1,8 | 103 | 4G93 DOHC Kat. | 5.1995-4.1997 | Engine management MPI | 42
Carisma 1.8i 16V Hatchback | 1,8 | 85 | 4G93 SOHC Kat. | 5.1995-2.1999 | Anti-lock braking system ABS | 42
Carisma 1.8i 16V Hatchback | 1,8 | 85 | 4G93 SOHC Kat. | 5.1995-2.1999 | Anti-lock braking system ABS | 63
Carisma 1.8i 16V Hatchback | 1,8 | 85 | 4G93 SOHC Kat. | 5.1995-2.1999 | Engine management GDI | 42
Carisma 1.8i 16V Hatchback | 1,8 | 85 | 4G93 SOHC Kat. | 5.1995-2.1999 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.9 DI-D

MITSUBISHI Carisma 1.9 DI-D

Carisma 1.9 DI-D | 1,9 | 75 | F9Q... | 7.2000-12.2003 | Engine management CR/EDC | 42
Carisma 1.9 DI-D | 1,9 | 75 | F9Q... | 7.2000-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.9 DI-D | 1,9 | 85 | F9Q-204 | 7.2000-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.9 DI-D | 1,9 | 85 | F9Q-204 | 7.2000-12.2003 | Engine management CR/EDC | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.9 DI-D Hatchback

MITSUBISHI Carisma 1.9 DI-D Hatchback

Carisma 1.9 DI-D Hatchback | 1,9 | 75 | F9Q... | 7.2000-12.2003 | Engine management CR/EDC | 42
Carisma 1.9 DI-D Hatchback | 1,9 | 75 | F9Q... | 7.2000-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.9 DI-D Hatchback | 1,9 | 85 | F9Q-204 | 7.2000-12.2003 | Anti-lock braking system ABS | 63
Carisma 1.9 DI-D Hatchback | 1,9 | 85 | F9Q-204 | 7.2000-12.2003 | Engine management CR/EDC | 42


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.9 TD

MITSUBISHI Carisma 1.9 TD

Carisma 1.9 TD | 1,9 | 66 | F8Q | 5.1996-6.2000 | Anti-lock braking system ABS | 42
Carisma 1.9 TD | 1,9 | 66 | F8Q | 5.1996-6.2000 | Engine management VE/EDC | 10
Carisma 1.9 TD | 1,9 | 66 | F8Q | 5.1996-6.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.9 TD Hatchback

MITSUBISHI Carisma 1.9 TD Hatchback

Carisma 1.9 TD Hatchback | 1,9 | 66 | F8Q | 5.1996-6.2000 | Engine management VE/EDC | 10
Carisma 1.9 TD Hatchback | 1,9 | 66 | F8Q | 5.1996-6.2000 | Anti-lock braking system ABS | 63
Carisma 1.9 TD Hatchback | 1,9 | 66 | F8Q | 5.1996-6.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Challenger 3.0i 4WD

MITSUBISHI Challenger 3.0i 4WD

Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Engine management MPI | 10
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Engine management MPI | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Airbag AB | 30
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Transmission control MT 5 speed | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Airbag AB | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Engine management MPI | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Airbag AB | 30
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Transmission control MT | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Transmission control MT Sportronic | 42
Challenger 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 5.1996-7.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Challenger 3.0i 4x4

MITSUBISHI Challenger 3.0i 4x4

Challenger 3.0i 4x4 | 3 | 136 | 6G72 | 2.1998- | Engine management MPI | 42
Challenger 3.0i 4x4 | 3 | 136 | 6G72 | 2.1998- | Airbag AB | 30
Challenger 3.0i 4x4 | 3 | 136 | 6G72 | 2.1998- | Engine management MPI | 42
Challenger 3.0i 4x4 | 3 | 136 | 6G72 | 2.1998- | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Challenger 3.5i 4WD

MITSUBISHI Challenger 3.5i 4WD

Challenger 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 8.1997-8.2001 | Engine management GDI | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 8.1997-8.2001 | Transmission control MT | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 8.1997-8.2001 | Engine management MPI | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 8.1997-8.2001 | Transmission control MT Sportronic | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 8.1997-8.2001 | Anti-lock braking system ABS | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 8.1997-8.2001 | Transmission control MT 5 speed | 42
Challenger 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 8.1997-8.2001 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Champ 1.5

MITSUBISHI Champ 1.5

Champ 1.5 | 1,5 | 0 | 4G15 | 7.1993- | Engine management MPI | 10
Champ 1.5 | 1,5 | 0 | 4G15 | 7.1993- | Engine management MPI | 42
Champ 1.5 | 1,5 | 0 | 4G15 | 7.1993- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Chariot 2.0i

MITSUBISHI Chariot 2.0i

Chariot 2.0i | 2 | 77 | 4G63 (SOHC) | 3.1991-5.1992 | Engine management MPI | 10
Chariot 2.0i | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Engine management MPI | 42
Chariot 2.0i | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Airbag AB | 30
Chariot 2.0i | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Engine management MPI | 42
Chariot 2.0i | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Chariot 2.0i 4WD

MITSUBISHI Chariot 2.0i 4WD

Chariot 2.0i 4WD | 2 | 77 | 4G63 (SOHC) | 3.1991-5.1992 | Engine management MPI | 10
Chariot 2.0i 4WD | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Engine management MPI | 42
Chariot 2.0i 4WD | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Airbag AB | 30
Chariot 2.0i 4WD | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Engine management MPI | 42
Chariot 2.0i 4WD | 2 | 99 | 4G63 (SOHC) | 6.1992-10.1997 | Engine management MPI | 42
Chariot 2.0i 4WD | 2 | 74 | G63B | 4.1986-5.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Chariot 2.0i Turbo 4WD

MITSUBISHI Chariot 2.0i Turbo 4WD

Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 5.1995-10.1997 | Engine management MPI | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 5.1995-10.1997 | Airbag AB | 30
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 5.1995-10.1997 | Transmission control MT | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 5.1995-10.1997 | Engine management MPI | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 5.1995-10.1997 | Engine management MPI | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 5.1995-10.1997 | Transmission control MT Sportronic | 42
Chariot 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 5.1995-10.1997 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Chariot 2.4i

MITSUBISHI Chariot 2.4i

Chariot 2.4i | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Engine management MPI | 42
Chariot 2.4i | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Airbag AB | 30
Chariot 2.4i | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Transmission control MT 5 speed | 42
Chariot 2.4i | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Transmission control MT Sportronic | 42
Chariot 2.4i | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Engine management MPI | 42
Chariot 2.4i | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Chariot 2.4i 4WD

MITSUBISHI Chariot 2.4i 4WD

Chariot 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Engine management MPI | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Transmission control MT | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Transmission control MT Sportronic | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Engine management MPI | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Transmission control MT 5 speed | 42
Chariot 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 5.1993-10.1997 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Chariot Grandis 2.4i

MITSUBISHI Chariot Grandis 2.4i

Chariot Grandis 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Transmission control MT Sportronic | 42
Chariot Grandis 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Anti-lock braking system ABS | 42
Chariot Grandis 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Airbag AB | 30
Chariot Grandis 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Chariot Grandis 2.4i 4WD

MITSUBISHI Chariot Grandis 2.4i 4WD

Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Airbag AB | 30
Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Engine management GDI | 42
Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Anti-lock braking system ABS | 42
Chariot Grandis 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1997-5.2003 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Chariot Grandis 3.0i

MITSUBISHI Chariot Grandis 3.0i

Chariot Grandis 3.0i | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Engine management MPI | 42
Chariot Grandis 3.0i | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Anti-lock braking system ABS | 42
Chariot Grandis 3.0i | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Engine management GDI | 42
Chariot Grandis 3.0i | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Engine management MPI | 42
Chariot Grandis 3.0i | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Airbag AB | 30
Chariot Grandis 3.0i | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Chariot Grandis 3.0i 4WD

MITSUBISHI Chariot Grandis 3.0i 4WD

Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Engine management GDI | 42
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Engine management MPI | 42
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Airbag AB | 30
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Transmission control MT Sportronic | 42
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Engine management MPI | 42
Chariot Grandis 3.0i 4WD | 3 | 158 | 6G72 (DOHC) | 10.1999-4.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.1

MITSUBISHI Colt 1.1

Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Instrumentation Instrument cluster | 57
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Airbag AB | 42
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Anti-lock braking system ABS | 42
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Heater/air conditioner Automatic A/C | 01
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Central electrics ZE 4.1 | 57
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Engine management MPI | 57
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Transmission control Automated manual transmission | 30
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Driver information Info display | 42
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Running gear/steering Electric power steering | 42
Colt 1.1 | 1,1 | 55 | 3A91 | 8.2004- | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.3

MITSUBISHI Colt 1.3

Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Engine management MPI | 57
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Running gear/steering Electric power steering | 42
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Driver information Info display | 42
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Instrumentation Instrument cluster | 57
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Anti-lock braking system ABS | 42
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Transmission control Automated manual transmission | 30
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Transmission control MT | 42
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Heater/air conditioner Automatic A/C | 01
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Central electrics ZE 4.1 | 57
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Airbag AB | 42
Colt 1.3 | 1,3 | 70 | 4A90 | 4.2004- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:MITSUBISHI:Colt 1.3i

MITSUBISHI Colt 1.3i

Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Engine management MPI | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Heater/air conditioner Automatic A/C | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Airbag AB | 30
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Anti-lock braking system ABS | 63
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Heater/air conditioner Automatic A/C | 01
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Airbag AB | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Transmission control MT 5 speed | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Engine management MPI | 57
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Instrumentation Instrument cluster | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Anti-lock braking system ABS | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Anti-lock braking system ABS | 6B
Colt 1.3i | 1,3 | 68 | 4A90 | 10.2004- | Transmission control MT | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Heater/air conditioner Automatic A/C | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Airbag AB | 30
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Running gear/steering Electric power steering | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Running gear/steering Electric power steering | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Anti-lock braking system ABS | 6B
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Transmission control MT | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Instrumentation Instrument cluster | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Anti-lock braking system ABS | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Engine management MPI | 42
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Anti-lock braking system ABS | 63
Colt 1.3i | 1,3 | 66 | 4G19 | 10.2002-10.2004 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.3i 12V

MITSUBISHI Colt 1.3i 12V

Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.1995-5.2000 | Engine management MPI | 42
Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.1995-5.2000 | Airbag AB | 30
Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.1995-5.2000 | Airbag AB | 30
Colt 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 12.1991-11.1995 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.3i 16V

MITSUBISHI Colt 1.3i 16V

Colt 1.3i 16V | 1,3 | 60 | 4G13 Kat. | 6.2000-6.2003 | Transmission control MT | 42
Colt 1.3i 16V | 1,3 | 60 | 4G13 Kat. | 6.2000-6.2003 | Anti-lock braking system ABS | 63
Colt 1.3i 16V | 1,3 | 60 | 4G13 Kat. | 6.2000-6.2003 | Engine management MPI | 42
Colt 1.3i 16V | 1,3 | 60 | 4G13 Kat. | 6.2000-6.2003 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Colt 1.3i 4WD

MITSUBISHI Colt 1.3i 4WD

Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Engine management MPI | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Anti-lock braking system ABS | 6B
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Engine management MPI | 57
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Instrumentation Instrument cluster | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Airbag AB | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Anti-lock braking system ABS | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Anti-lock braking system ABS | 63
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Heater/air conditioner Automatic A/C | 01
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Heater/air conditioner Automatic A/C | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Airbag AB | 30
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Transmission control MT | 42
Colt 1.3i 4WD | 1,3 | 67 | 4A90 | 10.2004- | Transmission control MT 5 speed | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Instrumentation Instrument cluster | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Transmission control MT | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Heater/air conditioner Automatic A/C | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Anti-lock braking system ABS | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Anti-lock braking system ABS | 63
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Transmission control MT 5 speed | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Engine management MPI | 42
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Airbag AB | 30
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Anti-lock braking system ABS | 6B
Colt 1.3i 4WD | 1,3 | 66 | 4G19 | 11.2002-10.2004 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5

MITSUBISHI Colt 1.5

Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Engine management MPI | 57
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Instrumentation Instrument cluster | 57
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Anti-lock braking system ABS | 42
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Transmission control Automated manual transmission | 30
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Central electrics ZE 4.1 | 57
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Airbag AB | 42
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Heater/air conditioner Automatic A/C | 01
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Engine management MIVEC | 57
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Running gear/steering Electric power steering | 42
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Driver information Info display | 42
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 | 1,5 | 80 | 4A91 | 4.2004-6.2010 | Transmission control MT | 42
Colt 1.5 | 1,5 | 69 | 4G15 | 11.1995-5.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5 DI-D

MITSUBISHI Colt 1.5 DI-D

Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Heater/air conditioner Automatic A/C | 01
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Central electrics ZE 4.1 | 57
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Transmission control MT | 42
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Airbag AB | 42
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Instrumentation Instrument cluster | 57
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Running gear/steering Electric power steering | 42
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Transmission control Automated manual transmission | 30
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Driver information Info display | 42
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Engine management EDG 16 C | 46
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Running gear/steering Electric power steering | 42
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Transmission control Automated manual transmission | 30
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Driver information Info display | 42
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Anti-lock braking system ABS | 42
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Instrumentation Instrument cluster | 57
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Anti-lock braking system ABS | 42
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Engine management EDG 16 C | 46
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 DI-D | 1,5 | 50 | OM 639.939 | 1.2005-9.2008 | Airbag AB | 42
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Heater/air conditioner Automatic A/C | 01
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Central electrics ZE 4.1 | 57
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5 DI-D | 1,5 | 70 | OM 639.939 | 8.2004-9.2008 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5i

MITSUBISHI Colt 1.5i

Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Airbag AB | 30
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Airbag AB | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 01
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-lock braking system ABS | 6B
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control MT | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Engine management MPI | 57
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Instrumentation Instrument cluster | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-lock braking system ABS | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Engine management MPI | 42
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Engine management MIVEC | 57
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-lock braking system ABS | 63
Colt 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control MT 5 speed | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Engine management MPI | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Engine management MPI | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Anti-lock braking system ABS | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Running gear/steering Electric power steering | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Engine management MPI | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Running gear/steering Electric power steering | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Transmission control MT 5 speed | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Heater/air conditioner Automatic A/C | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Airbag AB | 30
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Anti-lock braking system ABS | 6B
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Anti-lock braking system ABS | 63
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Transmission control MT Sportronic | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Instrumentation Instrument cluster | 42
Colt 1.5i | 1,5 | 72 | 4G15 (DOHC) | 10.2002-10.2004 | Transmission control MT | 42
Colt 1.5i | 1,5 | 62 | 4G15 Kat. | 4.1988-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5i 4WD

MITSUBISHI Colt 1.5i 4WD

Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Airbag AB | 30
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control MT | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 01
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Instrumentation Instrument cluster | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Engine management MPI | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-lock braking system ABS | 6B
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Airbag AB | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Engine management MPI | 57
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Engine management MIVEC | 57
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-lock braking system ABS | 42
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-lock braking system ABS | 63
Colt 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control MT 5 speed | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Engine management MPI | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Anti-lock braking system ABS | 63
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Transmission control MT 5 speed | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Engine management MPI | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Instrumentation Instrument cluster | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Anti-lock braking system ABS | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Running gear/steering Electric power steering | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Running gear/steering Electric power steering | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Anti-lock braking system ABS | 6B
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Transmission control MT | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Heater/air conditioner Automatic A/C | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Engine management MPI | 42
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Airbag AB | 30
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.5i 4WD | 1,5 | 72 | 4G15 (DOHC) | 11.2002-10.2004 | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:MITSUBISHI:Colt 1.5i Turbo

MITSUBISHI Colt 1.5i Turbo

Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-lock braking system ABS | 6B
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control MT 5 speed | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Engine management MPI | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Engine management MPI | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-lock braking system ABS | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Running gear/steering Electric power steering | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Running gear/steering Electric power steering | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Engine management MPI | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Instrumentation Instrument cluster | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Anti-lock braking system ABS | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Instrumentation Instrument cluster | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-lock braking system ABS | 63
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control MT | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 44
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Anti-lock braking system ABS | 6B
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Engine management MPI | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Engine management MPI | 42
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Airbag AB | 30
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-theft device Immobilizer (WFS) | 30
Colt 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 57
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Heater/air conditioner Automatic A/C | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Engine management MPI | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Airbag AB | 30
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Running gear/steering Electric power steering | 42
Colt 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.6

MITSUBISHI Colt 1.6

Colt 1.6 | 1,6 | 59 | 4G32 | 10.1986-8.1988 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Colt 1.6i

MITSUBISHI Colt 1.6i

Colt 1.6i | 1,6 | 66 | 4G92 | 12.1991-12.1996 | Engine management MPI | 42
Colt 1.6i | 1,6 | 66 | 4G92 | 12.1991-12.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Colt 1.6i 16V

MITSUBISHI Colt 1.6i 16V

Colt 1.6i 16V | 1,6 | 91 | 4G61 | 4.1988-5.1990 | Engine management MPI | 10
Colt 1.6i 16V | 1,6 | 91 | 4G61 Kat. | 4.1988-5.1990 | Engine management MPI | 10
Colt 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-5.2000 | Engine management MPI | 42
Colt 1.6i 16V | 1,6 | 76 | 4G92 Kat. | 6.2000-6.2003 | Anti-lock braking system ABS | 63
Colt 1.6i 16V | 1,6 | 76 | 4G92 Kat. | 6.2000-6.2003 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.6i 16V 2WD

MITSUBISHI Colt 1.6i 16V 2WD

Colt 1.6i 16V 2WD | 1,6 | 83 | 4G92 Kat. | 12.1991-11.1995 | Engine management MPI | 42
Colt 1.6i 16V 2WD | 1,6 | 83 | 4G92 Kat. | 12.1991-11.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Colt 1.6i 16V 4WD

MITSUBISHI Colt 1.6i 16V 4WD

Colt 1.6i 16V 4WD | 1,6 | 83 | 4G92 Kat. | 12.1991-11.1995 | Engine management MPI | 10
Colt 1.6i 16V 4WD | 1,6 | 83 | 4G92 Kat. | 12.1991-11.1995 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 1.6i Turbo

MITSUBISHI Colt 1.6i Turbo

Colt 1.6i Turbo | 1,6 | 77 | 4G32 Kat. | 1.1984-6.1988 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Colt 1.8i

MITSUBISHI Colt 1.8i

Colt 1.8i | 1,8 | 100 | 4G67 | 11.1989-5.1992 | Engine management MPI | 10
Colt 1.8i | 1,8 | 100 | 4G67 Kat. | 11.1989-5.1992 | Engine management MPI | 10
Colt 1.8i | 1,8 | 103 | 4G93 Kat. | 12.1991-11.1995 | Engine management MPI | 42
Colt 1.8i | 1,8 | 103 | 4G93 Kat. | 12.1991-11.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Colt 2.0 i

MITSUBISHI Colt 2.0 i

Colt 2.0 i | 2 | 90 | 4G63 | 10.1998- | Engine management MPI | 42
Colt 2.0 i | 2 | 90 | 4G63 | 10.1998- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Colt 2.6 i

MITSUBISHI Colt 2.6 i

Colt 2.6 i | 2,6 | 0 | 4G54 | 10.1997-12.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Colt Plus 1.5i

MITSUBISHI Colt Plus 1.5i

Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 01
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Engine management MIVEC | 57
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-lock braking system ABS | 6B
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control MT 5 speed | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Engine management MPI | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Airbag AB | 30
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-lock braking system ABS | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Airbag AB | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Engine management MPI | 57
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Central electrics ZE 4.1 | 57
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Instrumentation Instrument cluster | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control MT | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 44
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Driver information Info display | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Instrumentation Instrument cluster | 57
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-lock braking system ABS | 63
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Anti-lock braking system ABS | 42
Colt Plus 1.5i | 1,5 | 77 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:MITSUBISHI:Colt Plus 1.5i 4WD

MITSUBISHI Colt Plus 1.5i 4WD

Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Engine management MPI | 57
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Instrumentation Instrument cluster | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-lock braking system ABS | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-lock braking system ABS | 63
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control Continuously variable transmission (CVT) | 44
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Driver information Info display | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Engine management MIVEC | 57
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-lock braking system ABS | 6B
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Airbag AB | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control MT 5 speed | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Engine management MPI | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Instrumentation Instrument cluster | 57
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-lock braking system ABS | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Running gear/steering Electric power steering | 42
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Heater/air conditioner Automatic A/C | 01
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Central electrics ZE 4.1 | 57
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Airbag AB | 30
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Anti-theft device Immobilizer (WFS) | 30
Colt Plus 1.5i 4WD | 1,5 | 75 | 4A91 | 10.2004- | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Colt Plus 1.5i Turbo

MITSUBISHI Colt Plus 1.5i Turbo

Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Engine management MPI | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Engine management MPI | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Airbag AB | 30
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-lock braking system ABS | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-theft device Immobilizer (WFS) | 30
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Running gear/steering Electric power steering | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Engine management MPI | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Airbag AB | 30
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Running gear/steering Electric power steering | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 44
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Engine management MPI | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Instrumentation Instrument cluster | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Airbag AB | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-lock braking system ABS | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control MT 5 speed | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Anti-lock braking system ABS | 6B
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Driver information Info display | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Instrumentation Instrument cluster | 57
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-lock braking system ABS | 6B
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Anti-lock braking system ABS | 63
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control Continuously variable transmission (CVT) | 44
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Engine management MPI | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Instrumentation Instrument cluster | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Anti-lock braking system ABS | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Transmission control Continuously variable transmission (CVT) | 57
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Heater/air conditioner Automatic A/C | 01
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Central electrics ZE 4.1 | 57
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Running gear/steering Electric power steering | 42
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
Colt Plus 1.5i Turbo | 1,5 | 108 | 4G15 (DOHC) | 10.2004-5.2006 | Transmission control MT | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Engine management MPI | 42
Colt Plus 1.5i Turbo | 1,5 | 113 | 4G15 (DOHC) | 5.2006-10.2008 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Colt T120 SS 1.5i

MITSUBISHI Colt T120 SS 1.5i

Colt T120 SS 1.5i | 1,5 | 60 | 4G15 | 9.2004- | Engine management MPI | 42
Colt T120 SS 1.5i | 1,5 | 60 | 4G15 | 9.2004- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Debonair 2.0i

MITSUBISHI Debonair 2.0i

Debonair 2.0i | 2 | 88 | 6G71 | 10.1989-7.1992 | Engine management MPI | 10
Debonair 2.0i | 2 | 77 | 6G71 | 7.1986-10.1989 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Debonair 2.0i Supercharged

MITSUBISHI Debonair 2.0i Supercharged

Debonair 2.0i Supercharged | 2 | 110 | 6G71 | 1.1987-10.1989 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Debonair 3.0i

MITSUBISHI Debonair 3.0i

Debonair 3.0i | 3 | 147 | 6G72 (DOHC) | 10.1989-7.1992 | Engine management MPI | 10
Debonair 3.0i | 3 | 125 | 6G72 (SOHC) | 9.1992-12.1999 | Transmission control MT 5 speed | 42
Debonair 3.0i | 3 | 125 | 6G72 (SOHC) | 9.1992-12.1999 | Engine management MPI | 10
Debonair 3.0i | 3 | 125 | 6G72 (SOHC) | 9.1992-12.1999 | Engine management MPI | 42
Debonair 3.0i | 3 | 110 | 6G72 (SOHC) | 7.1986-7.1992 | Engine management MPI | 10
Debonair 3.0i | 3 | 125 | 6G72 (SOHC) | 9.1992-12.1999 | Transmission control MT Sportronic | 42
Debonair 3.0i | 3 | 125 | 6G72 (SOHC) | 9.1992-12.1999 | Engine management MPI | 42
Debonair 3.0i | 3 | 125 | 6G72 (SOHC) | 9.1992-12.1999 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Debonair 3.5i

MITSUBISHI Debonair 3.5i

Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Engine management MPI | 42
Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Transmission control MT 5 speed | 42
Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Engine management MPI | 42
Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Transmission control MT Sportronic | 42
Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Engine management MPI | 42
Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Transmission control MT | 42
Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Engine management GDI | 42
Debonair 3.5i | 3,5 | 191 | 6G74 (DOHC) | 9.1992-12.1999 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Debonair V 2.0i

MITSUBISHI Debonair V 2.0i

Debonair V 2.0i | 2 | 77 | 6G71 | 7.1986-12.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Debonair V 3.0i

MITSUBISHI Debonair V 3.0i

Debonair V 3.0i | 3 | 111 | 6G72 | 7.1986-12.1996 | Engine management MPI | 42
Debonair V 3.0i | 3 | 111 | 6G72 | 7.1986-12.1996 | Engine management MPI | 10
Debonair V 3.0i | 3 | 111 | 6G72 | 7.1986-12.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Delica Spacegear 2.4i

MITSUBISHI Delica Spacegear 2.4i

Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Engine management MPI | 10
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Anti-lock braking system ABS | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Transmission control MT 5 speed | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Airbag AB | 30
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Engine management MPI | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Transmission control MT | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Engine management MPI | 42
Delica Spacegear 2.4i | 2,4 | 107 | 4G64 (SOHC) | 3.1994-7.2002 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Delica Spacegear 2.4i 4WD

MITSUBISHI Delica Spacegear 2.4i 4WD

Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 3.1994-5.1997 | Engine management MPI | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 3.1994-5.1997 | Transmission control MT 5 speed | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 3.1994-5.1997 | Anti-lock braking system ABS | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 3.1994-5.1997 | Engine management MPI | 10
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 3.1994-5.1997 | Engine management MPI | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 3.1994-5.1997 | Transmission control MT Sportronic | 42
Delica Spacegear 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 3.1994-5.1997 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Delica Spacegear 2.8 Diesel Turbo 4WD

MITSUBISHI Delica Spacegear 2.8 Diesel Turbo 4WD

Delica Spacegear 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1999-10.2004 | Engine management EDC VRZ | 42
Delica Spacegear 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1999-10.2004 | Anti-lock braking system ABS | 42
Delica Spacegear 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1999-10.2004 | Engine management CR/EDC | 04
Delica Spacegear 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1999-10.2004 | Airbag AB | 30
Delica Spacegear 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1999-10.2004 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Delica Spacegear 3.0i

MITSUBISHI Delica Spacegear 3.0i

Delica Spacegear 3.0i | 3 | 136 | 6G72 (SOHC) | 3.1994-4.1999 | Engine management MPI | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 (SOHC) | 3.1994-4.1999 | Transmission control MT Sportronic | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 (SOHC) | 3.1994-4.1999 | Transmission control MT | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 (SOHC) | 3.1994-4.1999 | Engine management MPI | 10
Delica Spacegear 3.0i | 3 | 136 | 6G72 (SOHC) | 3.1994-4.1999 | Engine management MPI | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 (SOHC) | 3.1994-4.1999 | Anti-lock braking system ABS | 42
Delica Spacegear 3.0i | 3 | 136 | 6G72 (SOHC) | 3.1994-4.1999 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Delica Spacegear 3.0i 4WD

MITSUBISHI Delica Spacegear 3.0i 4WD

Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Transmission control MT Sportronic | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Engine management MPI | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Anti-lock braking system ABS | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Transmission control MT 5 speed | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Airbag AB | 30
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Engine management MPI | 10
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Engine management MPI | 42
Delica Spacegear 3.0i 4WD | 3 | 136 | 6G72 (SOHC) | 3.1994-12.2006 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Delica Star Wagon 2.0i

MITSUBISHI Delica Star Wagon 2.0i

Delica Star Wagon 2.0i | 2 | 74 | G63B | 9.1987-8.1990 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Delica Star Wagon 2.0i 4WD

MITSUBISHI Delica Star Wagon 2.0i 4WD

Delica Star Wagon 2.0i 4WD | 2 | 74 | G63B | 9.1987-8.1989 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Delica Star Wagon 2.4i

MITSUBISHI Delica Star Wagon 2.4i

Delica Star Wagon 2.4i | 2,4 | 85 | 4G64 (SOHC) | 8.1989-6.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Delica Star Wagon 2.4i 4WD

MITSUBISHI Delica Star Wagon 2.4i 4WD

Delica Star Wagon 2.4i 4WD | 2,4 | 85 | 4G64 (SOHC) | 8.1989-5.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Diamante 2.0i

MITSUBISHI Diamante 2.0i

Diamante 2.0i | 2 | 107 | 6A12 (SOHC) | 9.1992-1.1995 | Engine management MPI | 10
Diamante 2.0i | 2 | 92 | 6G71 | 5.1990-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Diamante 2.5i

MITSUBISHI Diamante 2.5i

Diamante 2.5i | 2,5 | 125 | 6A13 (SOHC) | 9.2002-12.2005 | Airbag AB | 30
Diamante 2.5i | 2,5 | 125 | 6A13 (SOHC) | 9.2002-12.2005 | Anti-lock braking system ABS | 6B
Diamante 2.5i | 2,5 | 125 | 6A13 (SOHC) | 9.2002-12.2005 | Transmission control 5-speed automatic transmission | 42
Diamante 2.5i | 2,5 | 125 | 6A13 (SOHC) | 9.2002-12.2005 | Engine management MPI | 42
Diamante 2.5i | 2,5 | 125 | 6A13 (SOHC) | 9.2002-12.2005 | Transmission control MT 5 speed | 42
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Engine management MPI | 42
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Airbag AB | 30
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control MT | 42
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control MT Sportronic | 42
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Engine management MPI | 42
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control 5-speed automatic transmission | 42
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Anti-lock braking system ABS | 42
Diamante 2.5i | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control MT 5 speed | 42
Diamante 2.5i | 2,5 | 129 | 6G73 (SOHC) | 5.1990-1.1995 | Engine management MPI | 10
Diamante 2.5i | 2,5 | 129 | 6G73 SOHC Kat. | 1.1995- | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Diamante 2.5i 24V

MITSUBISHI Diamante 2.5i 24V

Diamante 2.5i 24V | 2,5 | 129 | 6G73 DOHC Kat. | 1.1990-12.1994 | Engine management MPI | 10
Diamante 2.5i 24V | 2,5 | 147 | 6G73 DOHC Kat. | 1.1995- | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Diamante 2.5i 4WD

MITSUBISHI Diamante 2.5i 4WD

Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Engine management MPI | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Airbag AB | 30
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control MT Sportronic | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Anti-lock braking system ABS | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Engine management MPI | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control MT 5 speed | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control 5-speed automatic transmission | 42
Diamante 2.5i 4WD | 2,5 | 147 | 6G73 (DOHC) | 1.1995-9.2002 | Transmission control MT | 42
Diamante 2.5i 4WD | 2,5 | 129 | 6G73 (SOHC) | 5.1990-1.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Diamante 3.0i

MITSUBISHI Diamante 3.0i

Diamante 3.0i | 3 | 0 | 6G72 | 9.1992-8.1996 | Engine management MPI | 42
Diamante 3.0i | 3 | 0 | 6G72 | 9.1992-8.1996 | Engine management MPI | 42
Diamante 3.0i | 3 | 0 | 6G72 | 9.1992-8.1996 | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Engine management MPI | 42
Diamante 3.0i | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT 5 speed | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Airbag AB | 30
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control MT | 42
Diamante 3.0i | 3 | 199 | 6G72 (DOHC) | 1.1995-6.1997 | Engine management MPI | 42
Diamante 3.0i | 3 | 199 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT Sportronic | 42
Diamante 3.0i | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Engine management MPI | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control MT Sportronic | 42
Diamante 3.0i | 3 | 199 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT 5 speed | 42
Diamante 3.0i | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Engine management MPI | 42
Diamante 3.0i | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Engine management GDI | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Anti-lock braking system ABS | 42
Diamante 3.0i | 3 | 199 | 6G72 (DOHC) | 1.1995-6.1997 | Engine management MPI | 42
Diamante 3.0i | 3 | 199 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i | 3 | 154 | 6G72 (DOHC) | 5.1990-1.1995 | Engine management MPI | 10
Diamante 3.0i | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT Sportronic | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Engine management MPI | 42
Diamante 3.0i | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control MT 5 speed | 42
Diamante 3.0i | 3 | 199 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT | 42
Diamante 3.0i | 3 | 130 | 6G72 SOHC Kat. | 1.1990-12.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Diamante 3.0i 24V

MITSUBISHI Diamante 3.0i 24V

Diamante 3.0i 24V | 3 | 169 | 6G72 DOHC Kat. | 1.1995- | Engine management ECI | 10
Diamante 3.0i 24V | 3 | 169 | 6G72 DOHC Kat. | 1.1995- | Engine management MPI | 42
Diamante 3.0i 24V | 3 | 199 | 6G72 DOHC Kat. | 1.1995- | Engine management MPI | 42
Diamante 3.0i 24V | 3 | 199 | 6G72 DOHC Kat. | 1.1995- | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i 24V | 3 | 151 | 6G72 DOHC Kat. | 1.1990-12.1994 | Engine management MPI | 10
Diamante 3.0i 24V | 3 | 169 | 6G72 DOHC Kat. | 1.1995- | Engine management MPI | 42
Diamante 3.0i 24V | 3 | 169 | 6G72 DOHC Kat. | 1.1995- | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i 24V | 3 | 199 | 6G72 DOHC Kat. | 1.1995- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Diamante 3.0i 4WD

MITSUBISHI Diamante 3.0i 4WD

Diamante 3.0i 4WD | 3 | 154 | 6G72 (DOHC) | 5.1990-1.1995 | Engine management MPI | 10
Diamante 3.0i 4WD | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT 5 speed | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Airbag AB | 30
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control MT | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Engine management MPI | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Airbag AB | 30
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Engine management MPI | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control MT Sportronic | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Engine management GDI | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Anti-lock braking system ABS | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Engine management MPI | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control 5-speed automatic transmission | 42
Diamante 3.0i 4WD | 3 | 169 | 6G72 (DOHC) | 1.1995-6.1997 | Transmission control MT Sportronic | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Engine management MPI | 42
Diamante 3.0i 4WD | 3 | 177 | 6G72 (DOHC) | 7.1997-9.2002 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Diamante 3.5i 24V

MITSUBISHI Diamante 3.5i 24V

Diamante 3.5i 24V | 3,5 | 156 | 6G74 | 9.1996-8.2004 | Transmission control 5-speed automatic transmission | 42
Diamante 3.5i 24V | 3,5 | 156 | 6G74 | 9.1996-8.2004 | Engine management MPI | 42
Diamante 3.5i 24V | 3,5 | 156 | 6G74 | 9.1996-8.2004 | Engine management GDI | 42
Diamante 3.5i 24V | 3,5 | 156 | 6G74 | 9.1996-8.2004 | Engine management ECI (OBD II) | 4F


DVD 2014/3:PKW:MITSUBISHI:Diamante Wagon 2.5i

MITSUBISHI Diamante Wagon 2.5i

Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Transmission control MT Sportronic | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Engine management MPI | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Airbag AB | 30
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Transmission control MT | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Transmission control MT 5 speed | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Engine management MPI | 10
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Engine management MPI | 42
Diamante Wagon 2.5i | 2,5 | 147 | 6G7 | 7.1997-10.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Diamante Wagon 3.0i

MITSUBISHI Diamante Wagon 3.0i

Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 3.1993-6.1997 | Engine management MPI | 10
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 3.1993-6.1997 | Engine management MPI | 42
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 3.1993-6.1997 | Anti-lock braking system ABS | 42
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 3.1993-6.1997 | Engine management MPI | 42
Diamante Wagon 3.0i | 3 | 121 | 6G72(Y7) | 3.1993-6.1997 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Dignity 4.5 32V

MITSUBISHI Dignity 4.5 32V

Dignity 4.5 32V | 4,5 | 206 | 8A80 | 10.1999- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Dignity 4.5i

MITSUBISHI Dignity 4.5i

Dignity 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Transmission control MT 5 speed | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Engine management MPI | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Anti-lock braking system ABS | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Transmission control MT | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Transmission control MT Sportronic | 42
Dignity 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Dion 1.8i Turbo

MITSUBISHI Dion 1.8i Turbo

Dion 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Engine management GDI | 42
Dion 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Anti-lock braking system ABS | 6B
Dion 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Transmission control MT 5 speed | 42
Dion 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Airbag AB | 30
Dion 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Dion 1.8i Turbo 4WD

MITSUBISHI Dion 1.8i Turbo 4WD

Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Engine management GDI | 42
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Anti-lock braking system ABS | 6B
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Transmission control MT 5 speed | 42
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Airbag AB | 30
Dion 1.8i Turbo 4WD | 1,8 | 121 | 4G93 (DOHC) | 4.2002-12.2005 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Dion 2.0i

MITSUBISHI Dion 2.0i

Dion 2.0i | 2 | 99 | 4G63 (DOHC) | 1.2000-3.2002 | Engine management MPI | 42
Dion 2.0i | 2 | 99 | 4G63 (DOHC) | 1.2000-3.2002 | Airbag AB | 30
Dion 2.0i | 2 | 99 | 4G63 (DOHC) | 1.2000-3.2002 | Transmission control MT 5 speed | 42
Dion 2.0i | 2 | 99 | 4G63 (DOHC) | 1.2000-3.2002 | Anti-lock braking system ABS | 6B
Dion 2.0i | 2 | 99 | 4G63 (DOHC) | 1.2000-3.2002 | Transmission control MT | 42
Dion 2.0i | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Engine management GDI | 42
Dion 2.0i | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Airbag AB | 30
Dion 2.0i | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Transmission control MT 5 speed | 42
Dion 2.0i | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Anti-lock braking system ABS | 6B
Dion 2.0i | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Dion 2.0i 4WD

MITSUBISHI Dion 2.0i 4WD

Dion 2.0i 4WD | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Transmission control MT | 42
Dion 2.0i 4WD | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Engine management GDI | 42
Dion 2.0i 4WD | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Anti-lock braking system ABS | 6B
Dion 2.0i 4WD | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Transmission control MT 5 speed | 42
Dion 2.0i 4WD | 2 | 99 | 4G94 (DOHC) | 7.2000-12.2005 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Eclipse 1.8i

MITSUBISHI Eclipse 1.8i

Eclipse 1.8i | 1,8 | 68 | 4G37 Kat. | 1.1990-3.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0i 16V

MITSUBISHI Eclipse 2.0i 16V

Eclipse 2.0i 16V | 2 | 110 | 4G63 Kat. | 1.1990-3.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0i 16V 4WD

MITSUBISHI Eclipse 2.0i 16V 4WD

Eclipse 2.0i 16V 4WD | 2 | 110 | 4G63 Kat. | 4.1991-3.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0i 16V Turbo

MITSUBISHI Eclipse 2.0i 16V Turbo

Eclipse 2.0i 16V Turbo | 2 | 147 | 4G63 Kat. | 8.1990-3.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.4i 16V

MITSUBISHI Eclipse 2.4i 16V

Eclipse 2.4i 16V | 2,4 | 105 | 9.1998-12.2000 | Engine management MPI | 42
Eclipse 2.4i 16V | 2,4 | 105 | 9.1998-12.2000 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.4i 16V | 2,4 | 105 | 9.1998-12.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MITSUBISHI:eK Active 0.7i

MITSUBISHI eK Active 0.7i

eK Active 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Anti-lock braking system ABS | 42
eK Active 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Transmission control MT | 42
eK Active 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:eK Active 0.7i 4WD

MITSUBISHI eK Active 0.7i 4WD

eK Active 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Anti-lock braking system ABS | 42
eK Active 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Airbag AB | 30
eK Active 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2004-8.2006 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:eK Active 0.7i Turbo

MITSUBISHI eK Active 0.7i Turbo

eK Active 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Transmission control MT | 42
eK Active 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Anti-lock braking system ABS | 42
eK Active 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:eK Active 0.7i Turbo 4WD

MITSUBISHI eK Active 0.7i Turbo 4WD

eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Anti-lock braking system ABS | 42
eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Engine management MPI | 42
eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Airbag AB | 30
eK Active 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 5.2004-8.2006 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:eK Classy 0.7i

MITSUBISHI eK Classy 0.7i

eK Classy 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Airbag AB | 30
eK Classy 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Anti-lock braking system ABS | 42
eK Classy 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Engine management MPI | 42
eK Classy 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Engine management MPI | 42
eK Classy 0.7i | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:eK Classy 0.7i 4WD

MITSUBISHI eK Classy 0.7i 4WD

eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Transmission control MT | 42
eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Engine management MPI | 42
eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Anti-lock braking system ABS | 42
eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Engine management MPI | 42
eK Classy 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 5.2003-12.2005 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:eK Sport 0.7i

MITSUBISHI eK Sport 0.7i

eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Airbag AB | 30
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Transmission control 4-speed automatic transmission | 57
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Airbag AB | 30
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Anti-lock braking system ABS | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Transmission control MT | 42
eK Sport 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:eK Sport 0.7i 4WD

MITSUBISHI eK Sport 0.7i 4WD

eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Anti-lock braking system ABS | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Transmission control 4-speed automatic transmission | 57
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Airbag AB | 30
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Airbag AB | 30
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2002-8.2006 | Transmission control MT | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Sport 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:MITSUBISHI:eK Sport 0.7i Turbo

MITSUBISHI eK Sport 0.7i Turbo

eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Anti-lock braking system ABS | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Airbag AB | 30
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Airbag AB | 30
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Transmission control MT | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:MITSUBISHI:eK Sport 0.7i Turbo 4WD

MITSUBISHI eK Sport 0.7i Turbo 4WD

eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Airbag AB | 30
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Transmission control 4-speed automatic transmission | 57
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Engine management MPI | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Anti-lock braking system ABS | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Airbag AB | 30
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2002-8.2006 | Transmission control MT | 42
eK Sport 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:eK Wagon 0.7i

MITSUBISHI eK Wagon 0.7i

eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Engine management MPI | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Airbag AB | 30
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Transmission control MT | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Engine management MPI | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Transmission control 4-speed automatic transmission | 57
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Airbag AB | 30
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Anti-lock braking system ABS | 42
eK Wagon 0.7i | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:eK Wagon 0.7i 4WD

MITSUBISHI eK Wagon 0.7i 4WD

eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Engine management MPI | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Airbag AB | 30
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Airbag AB | 30
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Transmission control MT | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Engine management MPI | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Transmission control 4-speed automatic transmission | 57
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.2001-8.2006 | Anti-lock braking system ABS | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Engine management MPI | 42
eK Wagon 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 9.2006- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:MITSUBISHI:Emeraude 1.8i

MITSUBISHI Emeraude 1.8i

Emeraude 1.8i | 1,8 | 99 | 6A11 | 7.1992-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Emeraude 2.0i

MITSUBISHI Emeraude 2.0i

Emeraude 2.0i | 2 | 125 | 6A12 (DOHC) | 7.1992-8.1996 | Engine management MPI | 10
Emeraude 2.0i | 2 | 125 | 6A12 (DOHC) | 7.1992-1.1994 | Engine management MPI | 10
Emeraude 2.0i | 2 | 125 | 6A12 (DOHC) | 10.1994-8.1996 | Engine management MPI | 10
Emeraude 2.0i | 2 | 143 | 6A12 (DOHC) | 7.1992-8.1996 | Engine management MPI | 10
Emeraude 2.0i | 2 | 143 | 6A12 (DOHC) | 2.1994-8.1996 | Engine management MPI | 10
Emeraude 2.0i | 2 | 107 | 6A12 (SOHC) | 7.1992-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Emeraude 2.0i 4WD

MITSUBISHI Emeraude 2.0i 4WD

Emeraude 2.0i 4WD | 2 | 125 | 6A12 (DOHC) | 7.1992-10.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Endeavour 3.8

MITSUBISHI Endeavour 3.8

Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Transmission control 5-speed automatic transmission | 42
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Vehicle speed Tempomat | 2B
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Anti-lock braking system ABS | 6B
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Anti-theft device Immobilizer (WFS) | 30
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Driver information Info display | 01
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Transmission control 5-speed automatic transmission | 42
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Heater/air conditioner Automatic A/C | 42
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Engine management Motronic ME | 45
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Central electronics ZE | 22
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Instrumentation Instrument cluster | 42
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Anti-theft device Immobiliser | 30
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Heater/air conditioner Manual air conditioner | 42
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Instrumentation Instrument cluster | 42
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Airbag AB | 30
Endeavour 3.8 | 3,8 | 160 | 6G75 | 9.2003- | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:MITSUBISHI:Eterna 1.8i

MITSUBISHI Eterna 1.8i

Eterna 1.8i | 1,8 | 69 | 4G37 | 7.1988-10.1989 | Engine management MPI | 10
Eterna 1.8i | 1,8 | 99 | 4G67 | 10.1989-5.1992 | Engine management MPI | 10
Eterna 1.8i | 1,8 | 103 | 4G93 (DOHC) | 10.1994-8.1996 | Engine management MPI | 10
Eterna 1.8i | 1,8 | 103 | 4G93 (DOHC) | 10.1994-8.1996 | Engine management GDI | 42
Eterna 1.8i | 1,8 | 99 | 6A11 | 3.1992-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eterna 1.8i 4WD

MITSUBISHI Eterna 1.8i 4WD

Eterna 1.8i 4WD | 1,8 | 69 | 4G37 | 10.1989-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eterna 2.0i

MITSUBISHI Eterna 2.0i

Eterna 2.0i | 2 | 103 | 4G63 (DOHC) | 7.1988-5.1992 | Engine management MPI | 10
Eterna 2.0i | 2 | 147 | 6A12 (DOHC) | 10.1994-8.1996 | Engine management MPI | 10
Eterna 2.0i | 2 | 125 | 6A12 (DOHC) | 3.1992-8.1996 | Engine management MPI | 10
Eterna 2.0i | 2 | 125 | 6A12 (DOHC) | 3.1992-10.1993 | Engine management MPI | 10
Eterna 2.0i | 2 | 107 | 6A12 (SOHC) | 3.1992-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eterna 2.0i 4WD

MITSUBISHI Eterna 2.0i 4WD

Eterna 2.0i 4WD | 2 | 103 | 4G63 (DOHC) | 7.1988-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Eterna 2.0i Turbo 4WD

MITSUBISHI Eterna 2.0i Turbo 4WD

Eterna 2.0i Turbo 4WD | 2 | 151 | 4G63 (DOHC) | 7.1988-5.1992 | Engine management MPI | 10
Eterna 2.0i Turbo 4WD | 2 | 158 | 6A12 (DOHC) | 3.1992-10.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Freeca 2.0i

MITSUBISHI Freeca 2.0i

Freeca 2.0i | 2 | 84 | 4G63R | 6.1999- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:FTO 1.8i

MITSUBISHI FTO 1.8i

FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Airbag AB | 30
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Engine management MPI | 10
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Engine management MPI | 42
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Transmission control MT 5 speed | 42
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Engine management GDI | 42
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Anti-lock braking system ABS | 42
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Engine management MPI | 42
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Transmission control MT | 42
FTO 1.8i | 1,8 | 92 | 4G93 (SOHC) | 9.1994-7.2000 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:FTO 1.8i 16V

MITSUBISHI FTO 1.8i 16V

FTO 1.8i 16V | 1,8 | 92 | 4G93 Kat. | 10.1994- | Engine management MPI | 10
FTO 1.8i 16V | 1,8 | 92 | 4G93 Kat. | 10.1994- | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:FTO 2.0i

MITSUBISHI FTO 2.0i

FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Anti-lock braking system ABS | 42
FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Transmission control MT 5 speed | 42
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Airbag AB | 30
FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Engine management MPI | 42
FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Airbag AB | 30
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Engine management MPI | 42
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Anti-lock braking system ABS | 42
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Transmission control MT 5 speed | 42
FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Transmission control MT | 42
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Engine management MPI | 10
FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Engine management MPI | 10
FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Engine management MPI | 42
FTO 2.0i | 2 | 125 | 6A12 (DOHC) | 9.1994-7.2000 | Transmission control MT Sportronic | 42
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Engine management MPI | 42
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Transmission control MT | 42
FTO 2.0i | 2 | 147 | 6A12 (DOHC) | 9.1994-7.2000 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:FTO 2.0i 24V

MITSUBISHI FTO 2.0i 24V

FTO 2.0i 24V | 2 | 125 | 6A12 DOHC Kat. | 10.1994-12.2000 | Engine management MPI | 10
FTO 2.0i 24V | 2 | 147 | 6A12 DOHC Kat. | 10.1994-12.2000 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 1.8 GDI

MITSUBISHI Galant 1.8 GDI

Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.1996-5.2003 | Engine management GDI | 42
Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.1996-5.2003 | Anti-lock braking system ABS | 42
Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.1996-5.2003 | Transmission control MT 5 speed | 42
Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.1996-5.2003 | Transmission control MT Sportronic | 42
Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.1996-5.2003 | Airbag AB | 30
Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.1996-5.2003 | Transmission control MT | 42
Galant 1.8 GDI | 1,8 | 110 | Kat. | 10.1996-5.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 1.8i

MITSUBISHI Galant 1.8i

Galant 1.8i | 1,8 | 66 | 4G37 | 11.1987-10.1992 | Engine management MPI | 10
Galant 1.8i | 1,8 | 69 | 4G37 | 8.1987-10.1989 | Engine management MPI | 10
Galant 1.8i | 1,8 | 66 | 4G37 Kat. | 10.1989-10.1992 | Engine management MPI | 10
Galant 1.8i | 1,8 | 99 | 4G67 | 4.1989-5.1992 | Engine management MPI | 10
Galant 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Transmission control MT Sportronic | 42
Galant 1.8i | 1,8 | 103 | 4G93 (DOHC) | 8.1994-8.1996 | Engine management MPI | 10
Galant 1.8i | 1,8 | 110 | 4G93 (DOHC) | 7.1996-8.1998 | Transmission control MT Sportronic | 42
Galant 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Airbag AB | 30
Galant 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Transmission control MT | 42
Galant 1.8i | 1,8 | 110 | 4G93 (DOHC) | 7.1996-8.1998 | Engine management GDI | 42
Galant 1.8i | 1,8 | 110 | 4G93 (DOHC) | 7.1996-8.1998 | Anti-lock braking system ABS | 42
Galant 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Transmission control 5-speed automatic transmission | 42
Galant 1.8i | 1,8 | 103 | 4G93 (DOHC) | 8.1994-8.1996 | Engine management GDI | 42
Galant 1.8i | 1,8 | 110 | 4G93 (DOHC) | 7.1996-8.1998 | Airbag AB | 30
Galant 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Engine management GDI | 42
Galant 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Anti-lock braking system ABS | 42
Galant 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Transmission control MT 5 speed | 42
Galant 1.8i | 1,8 | 110 | 4G93 (DOHC) | 7.1996-8.1998 | Transmission control 5-speed automatic transmission | 42
Galant 1.8i | 1,8 | 85 | 4G93 (SOHC) | 8.1994-8.1996 | Engine management GDI | 42
Galant 1.8i | 1,8 | 85 | 4G93 (SOHC) | 8.1994-8.1996 | Engine management MPI | 10
Galant 1.8i | 1,8 | 99 | 6A11 | 3.1992-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 1.8i 16V

MITSUBISHI Galant 1.8i 16V

Galant 1.8i 16V | 1,8 | 85 | 4G93 Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 1.8i 16V | 1,8 | 85 | 4G93 Kat. | 11.1992-5.1996 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 1.8i 16V Hatchback

MITSUBISHI Galant 1.8i 16V Hatchback

Galant 1.8i 16V Hatchback | 1,8 | 93 | 4G93 Kat. | 11.1992-5.1996 | Engine management GDI | 42
Galant 1.8i 16V Hatchback | 1,8 | 93 | 4G93 Kat. | 11.1992-5.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 1.8i 4WD

MITSUBISHI Galant 1.8i 4WD

Galant 1.8i 4WD | 1,8 | 69 | 4G37 | 9.1988-5.1992 | Engine management MPI | 10
Galant 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 10.1996-5.2000 | Anti-lock braking system ABS | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 10.1996-5.2000 | Transmission control MT 5 speed | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 10.1996-5.2000 | Airbag AB | 30
Galant 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 10.1996-5.2000 | Engine management GDI | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 10.1996-5.2000 | Transmission control MT | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 10.1996-5.2000 | Transmission control 5-speed automatic transmission | 42
Galant 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 10.1996-5.2000 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 1.8i Hatchback

MITSUBISHI Galant 1.8i Hatchback

Galant 1.8i Hatchback | 1,8 | 66 | 4G37 | 11.1988-10.1992 | Engine management MPI | 10
Galant 1.8i Hatchback | 1,8 | 66 | 4G37 Kat. | 10.1989-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0 Diesel Turbo

MITSUBISHI Galant 2.0 Diesel Turbo

Galant 2.0 Diesel Turbo | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control MT | 42
Galant 2.0 Diesel Turbo | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control 5-speed automatic transmission | 42
Galant 2.0 Diesel Turbo | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control MT Sportronic | 42
Galant 2.0 Diesel Turbo | 2 | 66 | 4D68 | 10.1996-2.2000 | Anti-lock braking system ABS | 42
Galant 2.0 Diesel Turbo | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control MT 5 speed | 42
Galant 2.0 Diesel Turbo | 2 | 66 | 4D68 | 10.1996-2.2000 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0 Diesel Turbo Station Wagon

MITSUBISHI Galant 2.0 Diesel Turbo Station Wagon

Galant 2.0 Diesel Turbo Station Wagon | 2 | 66 | 4D68 | 10.1996-2.2000 | Anti-lock braking system ABS | 42
Galant 2.0 Diesel Turbo Station Wagon | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control MT 5 speed | 42
Galant 2.0 Diesel Turbo Station Wagon | 2 | 66 | 4D68 | 10.1996-2.2000 | Airbag AB | 30
Galant 2.0 Diesel Turbo Station Wagon | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control MT | 42
Galant 2.0 Diesel Turbo Station Wagon | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control 5-speed automatic transmission | 42
Galant 2.0 Diesel Turbo Station Wagon | 2 | 66 | 4D68 | 10.1996-2.2000 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i

MITSUBISHI Galant 2.0i

Galant 2.0i | 2 | 100 | 4G63 | 1.1997-12.2003 | Engine management MPI | 42
Galant 2.0i | 2 | 82 | 4G63 | 11.1987-10.1992 | Engine management MPI | 10
Galant 2.0i | 2 | 84 | 4G63 | 11.1991-12.1998 | Transmission control 4-speed automatic transmission | 42
Galant 2.0i | 2 | 100 | 4G63 | 1.1997-12.2003 | Transmission control 5-speed automatic transmission | 42
Galant 2.0i | 2 | 84 | 4G63 | 11.1991-12.1998 | Engine management MPI | 42
Galant 2.0i | 2 | 125 | 4G63 (DOHC) | 10.1989-5.1992 | Engine management MPI | 10
Galant 2.0i | 2 | 107 | 4G63 (DOHC) | 8.1987-5.1992 | Engine management MPI | 10
Galant 2.0i | 2 | 80 | 4G63 Kat. | 11.1987-10.1992 | Engine management MPI | 10
Galant 2.0i | 2 | 77 | 4G63 SOHC | 1.1989-12.1990 | Engine management MPI | 10
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.1992-5.1996 | Transmission control MT 5 speed | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.1992-5.1996 | Transmission control MT Sportronic | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.1992-5.1996 | Transmission control MT | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i | 2 | 101 | 4G63 SOHC Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i | 2 | 118 | 4G63S4M | 6.2009- | Engine management MPI | 42
Galant 2.0i | 2 | 118 | 4G63S4M | 6.2009- | Transmission control 5-speed automatic transmission | 42
Galant 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Transmission control 5-speed automatic transmission | 42
Galant 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Anti-lock braking system ABS | 42
Galant 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Engine management GDI | 42
Galant 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Airbag AB | 30
Galant 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Transmission control MT Sportronic | 42
Galant 2.0i | 2 | 147 | 6A12 (DOHC) | 10.1994-8.1996 | Engine management MPI | 10
Galant 2.0i | 2 | 125 | 6A12 (DOHC) | 3.1992-8.1996 | Engine management MPI | 10
Galant 2.0i | 2 | 125 | 6A12 (DOHC) | 3.1992-10.1993 | Engine management MPI | 10
Galant 2.0i | 2 | 107 | 6A12 (SOHC) | 3.1992-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 16V

MITSUBISHI Galant 2.0i 16V

Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Airbag AB | 30
Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Transmission control MT | 42
Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Transmission control MT 5 speed | 42
Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Anti-lock braking system ABS | 42
Galant 2.0i 16V | 2 | 107 | 4G63 | 11.1987-10.1992 | Engine management MPI | 10
Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Transmission control 5-speed automatic transmission | 42
Galant 2.0i 16V | 2 | 100 | 4G63 | 10.1996-5.2003 | Transmission control MT Sportronic | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Transmission control MT | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Transmission control MT Sportronic | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 10
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Transmission control MT 5 speed | 42
Galant 2.0i 16V | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i 16V | 2 | 106 | 4G63 Kat. | 11.1987-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 16V 4WD

MITSUBISHI Galant 2.0i 16V 4WD

Galant 2.0i 16V 4WD | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i 16V 4WD | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 10
Galant 2.0i 16V 4WD | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 16V 4WD 4WS

MITSUBISHI Galant 2.0i 16V 4WD 4WS

Galant 2.0i 16V 4WD 4WS | 2 | 106 | 4G63 Kat. | 6.1988-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 16V 4WD 4WS Hatchback

MITSUBISHI Galant 2.0i 16V 4WD 4WS Hatchback

Galant 2.0i 16V 4WD 4WS Hatchback | 2 | 106 | 4G63 Kat. | 4.1989-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 16V 4WD Hatchback

MITSUBISHI Galant 2.0i 16V 4WD Hatchback

Galant 2.0i 16V 4WD Hatchback | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 10
Galant 2.0i 16V 4WD Hatchback | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i 16V 4WD Hatchback | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 16V Hatchback

MITSUBISHI Galant 2.0i 16V Hatchback

Galant 2.0i 16V Hatchback | 2 | 107 | 4G63 | 11.1988-10.1992 | Engine management MPI | 10
Galant 2.0i 16V Hatchback | 2 | 106 | 4G63 Kat. | 11.1988-10.1992 | Engine management MPI | 10
Galant 2.0i 16V Hatchback | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i 16V Hatchback | 2 | 101 | 4G63 Kat. | 11.1992-5.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 16V Station Wagon

MITSUBISHI Galant 2.0i 16V Station Wagon

Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Transmission control MT 5 speed | 42
Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Engine management MPI | 42
Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Airbag AB | 30
Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Transmission control MT | 42
Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Transmission control 5-speed automatic transmission | 42
Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Transmission control MT Sportronic | 42
Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Engine management MPI | 42
Galant 2.0i 16V Station Wagon | 2 | 100 | 4G63 | 10.1996-9.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 4WD

MITSUBISHI Galant 2.0i 4WD

Galant 2.0i 4WD | 2 | 107 | 4G63 (DOHC) | 9.1987-5.1992 | Engine management MPI | 10
Galant 2.0i 4WD | 2 | 80 | 4G63 Kat. | 12.1988-10.1992 | Engine management MPI | 10
Galant 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Airbag AB | 30
Galant 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Transmission control 5-speed automatic transmission | 42
Galant 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Engine management GDI | 42
Galant 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Anti-lock braking system ABS | 42
Galant 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-11.2005 | Transmission control MT 5 speed | 42
Galant 2.0i 4WD | 2 | 125 | 6A12 (DOHC) | 10.1994-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 4WD 4WS

MITSUBISHI Galant 2.0i 4WD 4WS

Galant 2.0i 4WD 4WS | 2 | 80 | 4G63 Kat. | 6.1988-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 4WD 4WS Hatchback

MITSUBISHI Galant 2.0i 4WD 4WS Hatchback

Galant 2.0i 4WD 4WS Hatchback | 2 | 80 | 4G63 Kat. | 4.1989-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i 4WD Hatchback

MITSUBISHI Galant 2.0i 4WD Hatchback

Galant 2.0i 4WD Hatchback | 2 | 80 | 4G63 Kat. | 4.1989-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i Hatchback

MITSUBISHI Galant 2.0i Hatchback

Galant 2.0i Hatchback | 2 | 82 | 4G63 | 11.1988-10.1992 | Engine management MPI | 10
Galant 2.0i Hatchback | 2 | 80 | 4G63 Kat. | 11.1988-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i Turbo

MITSUBISHI Galant 2.0i Turbo

Galant 2.0i Turbo | 2 | 177 | 4G63 (DOHC) | 1.1991-5.1992 | Engine management MPI | 10
Galant 2.0i Turbo | 2 | 151 | 4G63 (DOHC) | 2.1988-12.1990 | Engine management MPI | 10
Galant 2.0i Turbo | 2 | 107 | 4G63T | 5.1984-11.1987 | Engine management ECI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i Turbo 4WD

MITSUBISHI Galant 2.0i Turbo 4WD

Galant 2.0i Turbo 4WD | 2 | 162 | 4G63 (DOHC) | 9.1987-5.1992 | Engine management MPI | 10
Galant 2.0i Turbo 4WD | 2 | 158 | 6A12 (DOHC) | 3.1992-8.1996 | Engine management MPI | 10
Galant 2.0i Turbo 4WD | 2 | 158 | 6A12 (DOHC) | 2.1993-10.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i V6-24

MITSUBISHI Galant 2.0i V6-24

Galant 2.0i V6-24 | 2 | 110 | 6A12 Kat. | 11.1992-5.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i V6-24 4WS

MITSUBISHI Galant 2.0i V6-24 4WS

Galant 2.0i V6-24 4WS | 2 | 110 | 6A12 Kat. | 11.1992-4.1995 | Engine management MPI | 42
Galant 2.0i V6-24 4WS | 2 | 110 | 6A12 Kat. | 11.1992-4.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.0i V6-24 Hatchback

MITSUBISHI Galant 2.0i V6-24 Hatchback

Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.1992-5.1996 | Engine management MPI | 10
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.1992-5.1996 | Transmission control MT Sportronic | 42
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.1992-5.1996 | Transmission control MT 5 speed | 42
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.0i V6-24 Hatchback | 2 | 110 | 6A12 Kat. | 11.1992-5.1996 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.4 GDI

MITSUBISHI Galant 2.4 GDI

Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.1998-5.2003 | Anti-lock braking system ABS | 42
Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.1998-5.2003 | Transmission control MT 5 speed | 42
Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.1998-5.2003 | Engine management GDI | 42
Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.1998-5.2003 | Airbag AB | 30
Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.1998-5.2003 | Transmission control MT | 42
Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.1998-5.2003 | Transmission control MT Sportronic | 42
Galant 2.4 GDI | 2,4 | 110 | 4G64 | 12.1998-5.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.4 GDI Station Wagon

MITSUBISHI Galant 2.4 GDI Station Wagon

Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.1998-9.2002 | Engine management GDI | 42
Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.1998-9.2002 | Airbag AB | 30
Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.1998-9.2002 | Anti-lock braking system ABS | 42
Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.1998-9.2002 | Transmission control MT 5 speed | 42
Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.1998-9.2002 | Transmission control 5-speed automatic transmission | 42
Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.1998-9.2002 | Transmission control MT Sportronic | 42
Galant 2.4 GDI Station Wagon | 2,4 | 110 | 4G64 | 12.1998-9.2002 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.4i

MITSUBISHI Galant 2.4i

Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Central electronics ZE | 22
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Instrumentation Instrument cluster | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Heater/air conditioner Automatic A/C | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Transmission control MT | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Anti-theft device Immobiliser | 30
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Heater/air conditioner Manual air conditioner | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Airbag AB | 30
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Transmission control 5-speed automatic transmission | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Vehicle speed Tempomat | 2B
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Instrumentation Instrument cluster | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Anti-lock braking system ABS | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Transmission control MT 5 speed | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Engine management GDI | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Transmission control 5-speed automatic transmission | 42
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Anti-lock braking system ABS | 6B
Galant 2.4i | 2,4 | 0 | 4G64 | 9.1993-8.2004 | Transmission control MT Sportronic | 42
Galant 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control MT 5 speed | 42
Galant 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Engine management GDI | 42
Galant 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Anti-lock braking system ABS | 42
Galant 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Airbag AB | 30
Galant 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control MT Sportronic | 42
Galant 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control 5-speed automatic transmission | 42
Galant 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control MT | 42
Galant 2.4i | 2,4 | 82 | G64B Kat. | 7.1985-11.1987 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.4i 4WD

MITSUBISHI Galant 2.4i 4WD

Galant 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control 5-speed automatic transmission | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control MT Sportronic | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control MT | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Engine management GDI | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Airbag AB | 30
Galant 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Anti-lock braking system ABS | 42
Galant 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-9.2002 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.5i Turbo 4WD

MITSUBISHI Galant 2.5i Turbo 4WD

Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Transmission control MT Sportronic | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Engine management MPI | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Airbag AB | 30
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Heater/air conditioner Air conditioner | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Transmission control MT | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 30
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Engine management MPI | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Transmission control 5-speed automatic transmission | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Airbag AB | 30
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Anti-lock braking system ABS | 42
Galant 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 7.1996-9.2002 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Galant 2.5i V6-24

MITSUBISHI Galant 2.5i V6-24

Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Anti-lock braking system ABS | 42
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Transmission control MT 5 speed | 42
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Engine management MPI | 42
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Transmission control 5-speed automatic transmission | 42
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Airbag AB | 30
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Heater/air conditioner Air conditioner | 42
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Transmission control MT | 42
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Anti-theft device Immobilizer (WFS) | 30
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Engine management MPI | 42
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Airbag AB | 30
Galant 2.5i V6-24 | 2,5 | 118 | 6A13 | 10.1996-5.2003 | Transmission control MT Sportronic | 42
Galant 2.5i V6-24 | 2,5 | 125 | 6G73 | 11.1992-5.1996 | Engine management MPI | 42
Galant 2.5i V6-24 | 2,5 | 125 | 6G73 | 11.1992-5.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant 2.5i V6-24 Station Wagon

MITSUBISHI Galant 2.5i V6-24 Station Wagon

Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 30
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Engine management MPI | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Anti-lock braking system ABS | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Transmission control MT 5 speed | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Airbag AB | 30
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Transmission control MT Sportronic | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Engine management MPI | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Heater/air conditioner Air conditioner | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Transmission control MT | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Transmission control 5-speed automatic transmission | 42
Galant 2.5i V6-24 Station Wagon | 2,5 | 118 | 6A13 | 10.1996-9.2002 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Galant Grunder 2.4i

MITSUBISHI Galant Grunder 2.4i

Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Transmission control 5-speed automatic transmission | 42
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Engine management MIVEC | 57
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Instrumentation Instrument cluster | 42
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Engine management MPI | 42
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Vehicle speed Tempomat | 2B
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Heater/air conditioner Automatic A/C | 42
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Anti-theft device Immobiliser | 30
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Central electronics ZE | 22
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Transmission control 5-speed automatic transmission | 42
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Anti-lock braking system ABS | 6B
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Engine management MPI | 42
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Engine management MPI | 42
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Airbag AB | 30
Galant Grunder 2.4i | 2,4 | 115 | 4G69S4N | 11.2006-2.2009 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Galant Sedan 2.0i

MITSUBISHI Galant Sedan 2.0i

Galant Sedan 2.0i | 2 | 82 | 4G63 | 7.1990-10.1992 | Engine management MPI | 10
Galant Sedan 2.0i | 2 | 102 | 4G63 DOHC | 1.1989-12.1993 | Engine management MPI | 10
Galant Sedan 2.0i | 2 | 77 | 4G63 SOHC | 1.1990-12.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant Sedan 2.0i 16V

MITSUBISHI Galant Sedan 2.0i 16V

Galant Sedan 2.0i 16V | 2 | 107 | 4G63 | 7.1990-10.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant Sedan 2.0i Turbo

MITSUBISHI Galant Sedan 2.0i Turbo

Galant Sedan 2.0i Turbo | 2 | 148 | 4G63 DOHC | 1.1990-12.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant Sports 2.0i

MITSUBISHI Galant Sports 2.0i

Galant Sports 2.0i | 2 | 107 | 6A12 (SOHC) | 8.1994-9.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Galant Sports 2.0i Turbo 4WD

MITSUBISHI Galant Sports 2.0i Turbo 4WD

Galant Sports 2.0i Turbo 4WD | 2 | 158 | 6A12 (DOHC) | 8.1994-8.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Grandis 2.0 DI-D

MITSUBISHI Grandis 2.0 DI-D

Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Airbag AB | 30
Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Airbag AB | 42
Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Transmission control MT | 42
Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Anti-lock braking system ABS | 6B
Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Engine management EDC 16U31 | 47
Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Airbag AB | 30
Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Instrumentation Instrument cluster | 42
Grandis 2.0 DI-D | 2 | 100 | B... | 6.2005-11.2010 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:MITSUBISHI:Grandis 2.4

MITSUBISHI Grandis 2.4

Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Engine management MPI | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Engine management MPI | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Instrumentation Instrument cluster | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Transmission control MT | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Engine management MIVEC | 57
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Airbag AB | 30
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Anti-lock braking system ABS | 6B
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Anti-theft device Immobilizer (WFS) | 30
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Engine management MPI | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Instrumentation Instrument cluster | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Transmission control MT 5 speed | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Airbag AB | 30
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Airbag AB | 42
Grandis 2.4 | 2,4 | 121 | 4G69 | 1.2004- | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Grandis 2.4i

MITSUBISHI Grandis 2.4i

Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Airbag AB | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Transmission control MT Sportronic | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Anti-theft device Immobilizer (WFS) | 30
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MPI | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Instrumentation Instrument cluster | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Transmission control MT | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Airbag AB | 30
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Anti-lock braking system ABS | 6B
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MPI | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MPI | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MIVEC | 57
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Instrumentation Instrument cluster | 42
Grandis 2.4i | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Grandis 2.4i 16V

MITSUBISHI Grandis 2.4i 16V

Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Instrumentation Instrument cluster | 42
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Instrumentation Instrument cluster | 42
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Engine management GDI | 42
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Airbag AB | 30
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Anti-theft device Immobilizer (WFS) | 30
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Airbag AB | 42
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Transmission control MT | 42
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Airbag AB | 30
Grandis 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 10.1997- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:MITSUBISHI:Grandis 2.4i 4WD

MITSUBISHI Grandis 2.4i 4WD

Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Anti-theft device Immobilizer (WFS) | 30
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MPI | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Instrumentation Instrument cluster | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Anti-lock braking system ABS | 6B
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Transmission control MT 5 speed | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Transmission control MT Sportronic | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MPI | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MPI | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Engine management MIVEC | 57
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Instrumentation Instrument cluster | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Transmission control MT | 42
Grandis 2.4i 4WD | 2,4 | 121 | 4G69 | 5.2003-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Grandis 2.5 Diesel 4WD

MITSUBISHI Grandis 2.5 Diesel 4WD

Grandis 2.5 Diesel 4WD | 2,5 | 58 | 4D56 | 5.2000- | Engine management CR/EDC | 04
Grandis 2.5 Diesel 4WD | 2,5 | 58 | 4D56 | 5.2000- | Engine management CR/EDC | 4C
Grandis 2.5 Diesel 4WD | 2,5 | 58 | 4D56 | 5.2000- | Engine management EDC VRZ | 42


DVD 2014/3:PKW:MITSUBISHI:GTO 3.0i 4WD

MITSUBISHI GTO 3.0i 4WD

GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Airbag AB | 30
GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Transmission control MT | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Engine management MPI | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Transmission control MT 5 speed | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Anti-lock braking system ABS | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Engine management MPI | 10
GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Engine management MPI | 42
GTO 3.0i 4WD | 3 | 165 | 6G72 (DOHC) | 10.1990-7.2000 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:GTO 3.0i Turbo 4WD

MITSUBISHI GTO 3.0i Turbo 4WD

GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 (DOHC) | 10.1990-7.2000 | Engine management MPI | 42
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 (DOHC) | 10.1990-7.2000 | Airbag AB | 30
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 (DOHC) | 10.1990-7.2000 | Transmission control MT | 42
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 (DOHC) | 10.1990-7.2000 | Engine management MPI | 10
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 (DOHC) | 10.1990-7.2000 | Engine management MPI | 42
GTO 3.0i Turbo 4WD | 3 | 206 | 6G72 (DOHC) | 10.1990-7.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:i 0.7i

MITSUBISHI i 0.7i

i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Instrumentation Instrument cluster | 57
i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Heater/air conditioner Automatic A/C | 42
i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Central electrics ZE 4.1 | 57
i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Airbag AB | 42
i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Anti-lock braking system ABS | 42
i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Transmission control 4-speed automatic transmission | 57
i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Engine management MIVEC | 4B
i 0.7i | 0,7 | 38 | 3B20 | 10.2006- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:MITSUBISHI:i 0.7i 4WD

MITSUBISHI i 0.7i 4WD

i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Anti-lock braking system ABS | 42
i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Central electrics ZE 4.1 | 57
i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Airbag AB | 42
i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Running gear/steering Electric power steering | 42
i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Heater/air conditioner Automatic A/C | 42
i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Transmission control 4-speed automatic transmission | 57
i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Engine management MIVEC | 4B
i 0.7i 4WD | 0,7 | 38 | 3B20 | 10.2006- | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:MITSUBISHI:i 0.7i Turbo

MITSUBISHI i 0.7i Turbo

i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Transmission control 4-speed automatic transmission | 57
i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Airbag AB | 42
i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Anti-lock braking system ABS | 42
i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Heater/air conditioner Automatic A/C | 42
i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Engine management MIVEC | 4B
i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Instrumentation Instrument cluster | 57
i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Running gear/steering Electric power steering | 42
i 0.7i Turbo | 0,7 | 47 | 3B20 | 12.2005- | Central electrics ZE 4.1 | 57


DVD 2014/3:PKW:MITSUBISHI:i 0.7i Turbo 4WD

MITSUBISHI i 0.7i Turbo 4WD

i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Instrumentation Instrument cluster | 57
i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Running gear/steering Electric power steering | 42
i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Transmission control 4-speed automatic transmission | 57
i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Engine management MIVEC | 4B
i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Airbag AB | 42
i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Anti-lock braking system ABS | 42
i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Heater/air conditioner Automatic A/C | 42
i 0.7i Turbo 4WD | 0,7 | 47 | 3B20 | 12.2005- | Central electrics ZE 4.1 | 57


DVD 2014/3:PKW:MITSUBISHI:Kuda 2.0i

MITSUBISHI Kuda 2.0i

Kuda 2.0i | 2 | 84 | 4G63 | 1.2002- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:L 200 2.0i 16V

MITSUBISHI L 200 2.0i 16V

L 200 2.0i 16V | 2 | 90 | 4G63 Kat. | 1.1996-6.2001 | Engine management MPI | 42
L 200 2.0i 16V | 2 | 90 | 4G63 Kat. | 1.1996-6.2001 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:L 200 2.4i 2WD

MITSUBISHI L 200 2.4i 2WD

L 200 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 6.1990-11.1997 | Engine management MPI | 10
L 200 2.4i 2WD | 2,4 | 82 | 4G64 Kat. | 6.1990-11.1997 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:L 200 2.4i 4WD

MITSUBISHI L 200 2.4i 4WD

L 200 2.4i 4WD | 2,4 | 82 | 4G64 Kat. | 6.1994-11.1997 | Engine management MPI | 42
L 200 2.4i 4WD | 2,4 | 97 | 4G64 Kat. | 1.1996-12.2007 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:L 200 2.5 DI-D

MITSUBISHI L 200 2.5 DI-D

L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Central electronics ZE | 45
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Engine management CR/EDC | 4C
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Airbag AB | 42
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Anti-lock braking system ABS | 42
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Driver information Info display | 42
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Transmission control 4-speed automatic transmission | 42
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Engine management CR/EDC | 04
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Anti-theft device Immobilizer (WFS) | 30
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Heater/air conditioner Automatic A/C | 01
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Engine management EDC VRZ | 42
L 200 2.5 DI-D | 2,5 | 94 | 4D56 | 4.2010- | Central electrics ZE 4.1 | 57


DVD 2014/3:PKW:MITSUBISHI:L 200 2.5 Diesel

MITSUBISHI L 200 2.5 Diesel

L 200 2.5 Diesel | 2,5 | 64 | 4D56 | 1.1996-6.2001 | Engine management EDC VRZ | 42


DVD 2014/3:PKW:MITSUBISHI:L 200 2.5 Diesel 4WD

MITSUBISHI L 200 2.5 Diesel 4WD

L 200 2.5 Diesel 4WD | 2,5 | 64 | 4D56 | 1.1996-6.2001 | Engine management EDC VRZ | 42


DVD 2014/3:PKW:MITSUBISHI:L 200 2.5 Diesel Turbo 4WD

MITSUBISHI L 200 2.5 Diesel Turbo 4WD

L 200 2.5 Diesel Turbo 4WD | 2,5 | 73 | 4D56 | 11.1992-3.2001 | Engine management EDC VRZ | 42


DVD 2014/3:PKW:MITSUBISHI:L 200 2.5 Diesel Turbo Intercooler 4WD

MITSUBISHI L 200 2.5 Diesel Turbo Intercooler 4WD

L 200 2.5 Diesel Turbo Intercooler 4WD | 2,5 | 73 | 4D56 | 1.1996-12.2007 | Engine management EDC VRZ | 42


DVD 2014/3:PKW:MITSUBISHI:L 300 2.0i Wagon 2WD

MITSUBISHI L 300 2.0i Wagon 2WD

L 300 2.0i Wagon 2WD | 2 | 83 | 4G63 Kat. | 6.1996-8.1997 | Engine management MPI | 42
L 300 2.0i Wagon 2WD | 2 | 83 | 4G63 Kat. | 6.1996-8.1997 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:L 300 2.4i Wagon 4WD

MITSUBISHI L 300 2.4i Wagon 4WD

L 300 2.4i Wagon 4WD | 2,4 | 82 | 4G64 Kat. | 11.1988-6.1995 | Engine management MPI | 10
L 300 2.4i Wagon 4WD | 2,4 | 80 | G64B Kat. | 11.1986-10.1988 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:L 400 2.0i

MITSUBISHI L 400 2.0i

L 400 2.0i | 2 | 83 | 4G63 Kat. | 12.1994-3.2001 | Engine management MPI | 10
L 400 2.0i | 2 | 83 | 4G63 Kat. | 12.1994-3.2001 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:L 400 2.4i

MITSUBISHI L 400 2.4i

L 400 2.4i | 2,4 | 97 | 4G64 Kat. | 12.1994-3.2001 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer

MITSUBISHI Lancer

Lancer | 1,6 | 77 | 4G92 Kat. | 10.1992-6.1996 | Transmission control 5-speed automatic transmission | 42
Lancer | 1,6 | 77 | 4G92 Kat. | 10.1992-6.1996 | Engine management MPI | 42
Lancer | 1,8 | 86 | 4G93 Kat. | 10.1992-6.1996 | Engine management GDI | 42
Lancer | 1,8 | 86 | 4G93 Kat. | 10.1992-6.1996 | Transmission control 5-speed automatic transmission | 42
Lancer | 1,8 | 86 | 4G93 Kat. | 10.1992-6.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.3I

MITSUBISHI Lancer 1.3I

Lancer 1.3I | 1,3 | 55 | 4G13 | 1.1989-12.1994 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 6.2003-4.2010 | Airbag AB | 30
Lancer 1.3i | 1,3 | 60 | 4G13 | 6.2003-4.2010 | Transmission control MT 5 speed | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 8.1995-5.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 6.2003-4.2010 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 6.2003-4.2010 | Transmission control MT Sportronic | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 8.1995-5.2000 | Anti-lock braking system ABS | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 8.1995-5.2000 | Transmission control MT 5 speed | 42
Lancer 1.3i | 1,3 | 60 | 4G13 | 6.2003-4.2010 | Airbag AB | 30
Lancer 1.3i | 1,3 | 60 | 4G13 | 6.2003-4.2010 | Transmission control MT | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 8.1995-5.2000 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 8.1995-5.2000 | Airbag AB | 30
Lancer 1.3i | 1,3 | 60 | 4G13 | 6.2003-4.2010 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 8.1995-5.2000 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 65 | 4G13 | 8.1995-5.2000 | Transmission control MT | 42
Lancer 1.3i | 1,3 | 58 | 4G13 Kat. | 7.1993-12.1996 | Engine management MPI | 42
Lancer 1.3i | 1,3 | 58 | 4G13 Kat. | 7.1993-12.1996 | Transmission control 5-speed automatic transmission | 42
Lancer 1.3i | 1,3 | 58 | 4G13 Kat. | 7.1993-12.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.3i 12V

MITSUBISHI Lancer 1.3i 12V

Lancer 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.1995-5.2001 | Engine management MPI | 42
Lancer 1.3i 12V | 1,3 | 55 | 4G13 Kat. | 11.1995-5.2001 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.3i Hatchback

MITSUBISHI Lancer 1.3i Hatchback

Lancer 1.3i Hatchback | 1,3 | 55 | 4G13 Kat. | 6.1992-7.1995 | Engine management MPI | 42
Lancer 1.3i Hatchback | 1,3 | 55 | 4G13 Kat. | 6.1992-7.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5

MITSUBISHI Lancer 1.5

Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Convenience electronics Driver"s door control unit | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Engine management MPI | 57
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Convenience electronics Rear left door control unit | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Driver information Audio | 04
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Service Interval reset | 03
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Airbag AB | 42
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Anti-lock braking system ABS | 42
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Lighting Adaptive cornering light | 42
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Convenience electronics Passenger side door control unit | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Instrumentation Instrument cluster | 57
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Transmission control 6-speed automatic transmission | 42
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Anti-theft device Immobilizer (WFS) | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Convenience electronics Rain/light sensor | 36
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Convenience electronics Sun roof | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Heater/air conditioner Automatic A/C | 42
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Convenience electronics Rear right door control unit | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Vehicle speed Tempomat | 2B
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Running gear/steering Electric power steering | 01
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Automat. locking diff. ASD | 4D
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Driver information Navigation system | 22
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Central electronics ZE | 4B
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Engine management MIVEC | 57
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Driver information Satellite receiver | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Airbag Seat occupied sensor | 30
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Convenience electronics Hands-free unit | 40
Lancer 1.5 | 1,5 | 80 | 4A91 | 3.2007- | Transmission control Selector lever module | 42
Lancer 1.5 | 1,5 | 51 | 4G15 | 7.1993-12.1994 | Engine management MPI | 10
Lancer 1.5 | 1,5 | 67 | 4G15 | 11.1995-9.2000 | Engine management MPI | 42
Lancer 1.5 | 1,5 | 67 | 4G15 | 11.1995-9.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5 | 1,5 | 67 | 4G15 | 11.1995-9.2000 | Engine management MPI | 42
Lancer 1.5 | 1,5 | 67 | 4G15 | 12.1991-10.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5 12V

MITSUBISHI Lancer 1.5 12V

Lancer 1.5 12V | 1,5 | 67 | 4G15 | 6.1992-7.1995 | Engine management MPI | 42
Lancer 1.5 12V | 1,5 | 67 | 4G15 | 6.1992-7.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5 8V

MITSUBISHI Lancer 1.5 8V

Lancer 1.5 8V | 1,5 | 62 | 4G15 | 4.1988-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5i

MITSUBISHI Lancer 1.5i

Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Convenience electronics Driver"s door control unit | 30
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Convenience electronics Rear left door control unit | 30
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Driver information Audio | 04
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Driver information Navigation system | 22
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Central electronics ZE | 4B
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Heater/air conditioner Automatic A/C | 42
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Engine management MIVEC | 57
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Anti-theft device Immobilizer (WFS) | 30
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Convenience electronics Hands-free unit | 40
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Convenience electronics Sun roof | 30
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Convenience electronics Rear right door control unit | 30
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Anti-lock braking system ABS | 42
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Convenience electronics Passenger side door control unit | 30
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Engine management MPI | 57
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Instrumentation Instrument cluster | 57
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Vehicle speed Tempomat | 2B
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Airbag AB | 42
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 1.5i | 1,5 | 80 | 4A91 | 7.2007- | Convenience electronics Rain/light sensor | 36
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Transmission control MT Sportronic | 42
Lancer 1.5i | 1,5 | 94 | 4G15 | 1.1996-12.2004 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Airbag AB | 30
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Transmission control MT 5 speed | 42
Lancer 1.5i | 1,5 | 70 | 4G15 | 8.1995-2.2000 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 94 | 4G15 | 1.1996-12.2004 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Airbag AB | 30
Lancer 1.5i | 1,5 | 70 | 4G15 | 8.1995-2.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i | 1,5 | 64 | 4G15 | 9.1988-9.2010 | Transmission control MT | 42
Lancer 1.5i | 1,5 | 70 | 4G15 | 8.1995-2.2000 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 94 | 4G15 | 1.1996-12.2004 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Anti-lock braking system ABS | 42
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Transmission control MT 5 speed | 42
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Airbag AB | 30
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Transmission control MT | 42
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i | 1,5 | 81 | 4G15 (DOHC) | 6.1999-5.2000 | Transmission control MT Sportronic | 42
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Engine management GDI | 42
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Airbag AB | 30
Lancer 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Airbag AB | 30
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Transmission control MT 5 speed | 42
Lancer 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Anti-lock braking system ABS | 42
Lancer 1.5i | 1,5 | 60 | 4G15 (SOHC) | 6.1988-10.1991 | Engine management MPI | 10
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Transmission control MT Sportronic | 42
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Engine management MPI | 42
Lancer 1.5i | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Anti-lock braking system ABS | 6B
Lancer 1.5i | 1,5 | 67 | 4G15 (SOHC) | 10.1991-10.1995 | Engine management MPI | 10
Lancer 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Transmission control MT | 42
Lancer 1.5i | 1,5 | 62 | 4G15 Kat. | 4.1988-5.1992 | Engine management MPI | 10
Lancer 1.5i | 1,5 | 85 | 4G91 | 10.1991-10.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5i 12V

MITSUBISHI Lancer 1.5i 12V

Lancer 1.5i 12V | 1,5 | 65 | 4G15 SOHC | 1.1990-12.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5i 4WD

MITSUBISHI Lancer 1.5i 4WD

Lancer 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-5.2000 | Airbag AB | 30
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-5.2000 | Transmission control MT | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-5.2000 | Engine management MPI | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-5.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-5.2000 | Anti-lock braking system ABS | 42
Lancer 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-5.2000 | Engine management MPI | 42
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Engine management MPI | 42
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Anti-lock braking system ABS | 6B
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Engine management MPI | 42
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Airbag AB | 30
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Transmission control 5-speed automatic transmission | 42
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Transmission control MT 5 speed | 42
Lancer 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 2.2003-5.2010 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5i Hatchback

MITSUBISHI Lancer 1.5i Hatchback

Lancer 1.5i Hatchback | 1,5 | 62 | 4G15 | 5.1989-5.1992 | Engine management MPI | 10
Lancer 1.5i Hatchback | 1,5 | 62 | 4G15 Kat. | 11.1989-3.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.5i Station Wagon

MITSUBISHI Lancer 1.5i Station Wagon

Lancer 1.5i Station Wagon | 1,5 | 66 | 4G15 Kat. | 6.1988-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6

MITSUBISHI Lancer 1.6

Lancer 1.6 | 1,6 | 86 | 4A92 | 7.2010- | Engine management MIVEC | 4B
Lancer 1.6 | 1,6 | 86 | 4A92 | 7.2010- | Engine management Automatic start/stop | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i

MITSUBISHI Lancer 1.6i

Lancer 1.6i | 1,6 | 72 | 4G18 | 6.2003-4.2010 | Airbag AB | 30
Lancer 1.6i | 1,6 | 77 | 4G18 | 5.2000-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i | 1,6 | 72 | 4G18 | 6.2003-4.2010 | Anti-lock braking system ABS | 42
Lancer 1.6i | 1,6 | 81 | 4G18 | 11.1993-12.1996 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i | 1,6 | 72 | 4G18 | 6.2003-4.2010 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 72 | 4G18 | 6.2003-4.2010 | Transmission control MT Sportronic | 42
Lancer 1.6i | 1,6 | 81 | 4G18 | 11.1993-12.1996 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 77 | 4G18 | 5.2000-2.2003 | Engine management GDI | 42
Lancer 1.6i | 1,6 | 92 | 4G61 | 5.1988-10.1991 | Engine management MPI | 10
Lancer 1.6i | 1,6 | 90 | 4G61 DOHC | 10.1990-9.1992 | Engine management MPI | 10
Lancer 1.6i | 1,6 | 91 | 4G92 | 1.1996-12.2003 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i | 1,6 | 81 | 4G92 | 7.1999-2.2001 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i | 1,6 | 81 | 4G92 | 7.1999-2.2001 | Anti-lock braking system ABS | 63
Lancer 1.6i | 1,6 | 81 | 4G92 | 7.1999-2.2001 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 91 | 4G92 | 1.1996-12.2003 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-5.2000 | Transmission control MT | 42
Lancer 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-5.2000 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-5.2000 | Airbag AB | 30
Lancer 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-5.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-5.2000 | Transmission control MT 5 speed | 42
Lancer 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-5.2000 | Engine management MPI | 42
Lancer 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-5.2000 | Anti-lock braking system ABS | 42
Lancer 1.6i | 1,6 | 103 | 6A10 | 10.1991-10.1995 | Engine management MPI | 10
Lancer 1.6i | 1,6 | 74 | DA4G18 | 12.1995-12.2007 | Anti-lock braking system ABS | 63
Lancer 1.6i | 1,6 | 74 | DA4G18 | 12.1995-12.2007 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i 16V

MITSUBISHI Lancer 1.6i 16V

Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-9.2000 | Engine management MPI | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-9.2000 | Transmission control MT | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-9.2000 | Transmission control MT Sportronic | 42
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 5.1992-12.1996 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-9.2000 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 5.1992-12.1996 | Transmission control MT | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-9.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-9.2000 | Transmission control MT 5 speed | 42
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 5.1992-12.1996 | Engine management MPI | 42
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 5.1992-12.1996 | Transmission control MT Sportronic | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 Kat. | 11.1995-9.2000 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 5.1992-12.1996 | Transmission control MT 5 speed | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.1993-12.1996 | Transmission control MT Sportronic | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.1993-12.1996 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.1993-12.1996 | Transmission control MT | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.1993-12.1996 | Engine management MPI | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.1993-12.1996 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.1993-12.1996 | Airbag AB | 30
Lancer 1.6i 16V | 1,6 | 66 | 4G92 MVV | 12.1993-12.1996 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i 16V 4WD

MITSUBISHI Lancer 1.6i 16V 4WD

Lancer 1.6i 16V 4WD | 1,6 | 83 | 4G92 Kat. | 5.1992-11.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i 16V 4WD Hatchback

MITSUBISHI Lancer 1.6i 16V 4WD Hatchback

Lancer 1.6i 16V 4WD Hatchback | 1,6 | 83 | 4G92 Kat. | 6.1992-7.1995 | Engine management MPI | 42
Lancer 1.6i 16V 4WD Hatchback | 1,6 | 83 | 4G92 Kat. | 6.1992-7.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i 16V 4WD Station Wagon

MITSUBISHI Lancer 1.6i 16V 4WD Station Wagon

Lancer 1.6i 16V 4WD Station Wagon | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Engine management MPI | 10
Lancer 1.6i 16V 4WD Station Wagon | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.6i 16V 4WD Station Wagon | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i 16V Hatchback

MITSUBISHI Lancer 1.6i 16V Hatchback

Lancer 1.6i 16V Hatchback | 1,6 | 91 | 4G61 | 4.1988-5.1990 | Engine management MPI | 10
Lancer 1.6i 16V Hatchback | 1,6 | 91 | 4G61 Kat. | 11.1989-5.1990 | Engine management MPI | 10
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 6.1992-7.1995 | Engine management MPI | 10
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 6.1992-7.1995 | Transmission control MT | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 6.1992-7.1995 | Transmission control MT Sportronic | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 6.1992-7.1995 | Engine management MPI | 42
Lancer 1.6i 16V Hatchback | 1,6 | 83 | 4G92 Kat. | 6.1992-7.1995 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i 16V Station Wagon

MITSUBISHI Lancer 1.6i 16V Station Wagon

Lancer 1.6i 16V Station Wagon | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Engine management MPI | 42
Lancer 1.6i 16V Station Wagon | 1,6 | 83 | 4G92 Kat. | 6.1992-9.2000 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i 4WD

MITSUBISHI Lancer 1.6i 4WD

Lancer 1.6i 4WD | 1,6 | 96 | 4G61 | 9.1989-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i Station Wagon

MITSUBISHI Lancer 1.6i Station Wagon

Lancer 1.6i Station Wagon | 1,6 | 72 | 4G18 | 6.2003-6.2008 | Airbag AB | 30
Lancer 1.6i Station Wagon | 1,6 | 72 | 4G18 | 6.2003-6.2008 | Anti-lock braking system ABS | 42
Lancer 1.6i Station Wagon | 1,6 | 72 | 4G18 | 6.2003-6.2008 | Engine management MPI | 42
Lancer 1.6i Station Wagon | 1,6 | 72 | 4G18 | 6.2003-6.2008 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i Turbo

MITSUBISHI Lancer 1.6i Turbo

Lancer 1.6i Turbo | 1,6 | 107 | 4G61 | 5.1988-9.1989 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.6i Turbo 4WD

MITSUBISHI Lancer 1.6i Turbo 4WD

Lancer 1.6i Turbo 4WD | 1,6 | 107 | 4G61 | 5.1988-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i

MITSUBISHI Lancer 1.8i

Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Heater/air conditioner Automatic A/C | 42
Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Airbag AB | 42
Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Engine management MIVEC | 57
Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Engine management MIVEC | 4B
Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Anti-lock braking system ABS | 42
Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Central electronics ZE | 4B
Lancer 1.8i | 1,8 | 110 | 4B10 | 11.2009- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i | 1,8 | 91 | 4G93 | 1.1990- | Anti-lock braking system ABS | 63
Lancer 1.8i | 1,8 | 91 | 4G93 | 1.1990- | Engine management MPI | 42
Lancer 1.8i | 1,8 | 91 | 4G93 | 1.1990- | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i | 1,8 | 91 | 4G93 | 1.1990- | Engine management GDI | 42
Lancer 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-12.2004 | Engine management GDI | 42
Lancer 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-12.2004 | Anti-lock braking system ABS | 6B
Lancer 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-12.2004 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-12.2004 | Transmission control MT 5 speed | 42
Lancer 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-12.2004 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-12.2004 | Transmission control Continuously variable transmission (CVT) | 57
Lancer 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-12.2004 | Airbag AB | 30
Lancer 1.8i | 1,8 | 88 | 4G93 (SOHC) | 10.1992-10.1996 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Engine management GDI | 42
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Airbag AB | 30
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Transmission control MT | 42
Lancer 1.8i | 1,8 | 88 | 4G93 (SOHC) | 10.1992-10.1996 | Engine management GDI | 42
Lancer 1.8i | 1,8 | 88 | 4G93 (SOHC) | 10.1992-10.1996 | Airbag AB | 30
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 88 | 4G93 (SOHC) | 10.1992-10.1996 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Anti-lock braking system ABS | 42
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Transmission control MT 5 speed | 42
Lancer 1.8i | 1,8 | 88 | 4G93 (SOHC) | 10.1992-10.1996 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 92 | 4G93 (SOHC) | 7.1996-5.2000 | Transmission control MT Sportronic | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Transmission control MT 5 speed | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Airbag AB | 30
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Transmission control MT | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Engine management MPI | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Transmission control MT Sportronic | 42
Lancer 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i 16V

MITSUBISHI Lancer 1.8i 16V

Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 5.1992-12.1996 | Engine management MPI | 10
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 5.1992-12.1996 | Engine management GDI | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 5.1992-12.1996 | Transmission control MT | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 5.1992-12.1996 | Transmission control MT Sportronic | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 5.1992-12.1996 | Engine management MPI | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 5.1992-12.1996 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i 16V | 1,8 | 100 | 4G93 Kat. | 5.1992-12.1996 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i 16V Hatchback

MITSUBISHI Lancer 1.8i 16V Hatchback

Lancer 1.8i 16V Hatchback | 1,8 | 100 | 4G67 | 11.1989-5.1992 | Engine management MPI | 10
Lancer 1.8i 16V Hatchback | 1,8 | 100 | 4G67 Kat. | 11.1989-5.1992 | Engine management MPI | 10
Lancer 1.8i 16V Hatchback | 1,8 | 103 | 4G93 Kat. | 6.1992-7.1995 | Engine management MPI | 42
Lancer 1.8i 16V Hatchback | 1,8 | 103 | 4G93 Kat. | 6.1992-7.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i 4WD Hatchback

MITSUBISHI Lancer 1.8i 4WD Hatchback

Lancer 1.8i 4WD Hatchback | 1,8 | 71 | 4G37 Kat. | 5.1989-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i 4WD Station Wagon

MITSUBISHI Lancer 1.8i 4WD Station Wagon

Lancer 1.8i 4WD Station Wagon | 1,8 | 69 | 4G37 Kat. | 6.1990-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i Invex

MITSUBISHI Lancer 1.8i Invex

Lancer 1.8i Invex | 1,8 | 90 | 4G93 | 3.2004-8.2005 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i Invex | 1,8 | 90 | 4G93 | 3.2004-8.2005 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i Turbo

MITSUBISHI Lancer 1.8i Turbo

Lancer 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 1.2004-6.2007 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 1.2004-6.2007 | Transmission control MT 5 speed | 42
Lancer 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 1.2004-6.2007 | Airbag AB | 30
Lancer 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 1.2004-6.2007 | Anti-lock braking system ABS | 6B
Lancer 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 1.2004-6.2007 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8i Turbo 4WD

MITSUBISHI Lancer 1.8i Turbo 4WD

Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-5.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 1.8i Turbo 4WD | 1,8 | 143 | 4G93 (DOHC) | 10.1991-10.1995 | Engine management MPI | 10
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-5.2000 | Engine management MPI | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-5.2000 | Airbag AB | 30
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-5.2000 | Transmission control MT Sportronic | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-5.2000 | Engine management GDI | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-5.2000 | Engine management MPI | 42
Lancer 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-5.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0 Diesel

MITSUBISHI Lancer 2.0 Diesel

Lancer 2.0 Diesel | 2 | 50 | 4D68 | 9.1998- | Airbag AB | 30
Lancer 2.0 Diesel | 2 | 50 | 4D68 | 9.1998- | Transmission control MT | 42
Lancer 2.0 Diesel | 2 | 50 | 4D68 | 9.1998- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i

MITSUBISHI Lancer 2.0i

Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Service Interval reset | 03
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Engine management MIVEC | 57
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Airbag AB | 42
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Anti-theft device Immobilizer (WFS) | 30
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Engine management MIVEC | 4B
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Airbag AB | 42
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Transmission control Continuously variable transmission (CVT) | 44
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Anti-lock braking system ABS | 42
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Central electronics ZE | 4B
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Central electronics ZE | 4B
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Engine management MIVEC | 4B
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Transmission control 6-speed automatic transmission | 42
Lancer 2.0i | 2 | 114 | 4B11 | 7.2007- | Instrumentation Instrument cluster | 57
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Heater/air conditioner Automatic A/C | 42
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Engine management MIVEC | 57
Lancer 2.0i | 2 | 125 | 4B11 | 11.2009- | Anti-lock braking system ABS | 42
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Engine management MPI | 42
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Transmission control MT 5 speed | 42
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Engine management MPI | 42
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Airbag AB | 30
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Transmission control MT | 42
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Engine management MPI | 42
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Airbag AB | 30
Lancer 2.0i | 2 | 99 | 4G63 | 6.2002-4.2010 | Transmission control MT Sportronic | 42
Lancer 2.0i | 2 | 84 | 4G94 | 1.2005-6.2007 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i | 2 | 84 | 4G94 | 1.2005-6.2007 | Transmission control MT 5 speed | 42
Lancer 2.0i | 2 | 84 | 4G94 | 1.2005-6.2007 | Engine management MPI | 42
Lancer 2.0i | 2 | 84 | 4G94 | 1.2005-6.2007 | Anti-lock braking system ABS | 6B
Lancer 2.0i | 2 | 84 | 4G94 | 1.2005-6.2007 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Station Wagon

MITSUBISHI Lancer 2.0i Station Wagon

Lancer 2.0i Station Wagon | 2 | 99 | 4G63 | 6.2003-6.2008 | Engine management MPI | 42
Lancer 2.0i Station Wagon | 2 | 99 | 4G63 | 6.2003-6.2008 | Airbag AB | 30
Lancer 2.0i Station Wagon | 2 | 99 | 4G63 | 6.2003-6.2008 | Engine management MPI | 42
Lancer 2.0i Station Wagon | 2 | 99 | 4G63 | 6.2003-6.2008 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo 4WD

MITSUBISHI Lancer 2.0i Turbo 4WD

Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 (DOHC) | 1.1994-10.1996 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 (DOHC) | 1.1994-10.1996 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 2.2002-1.2003 | Transmission control MT 5 speed | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Transmission control MT | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 10.1992-1.1994 | Engine management MPI | 10
Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 (DOHC) | 1.1994-10.1996 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 2.2002-1.2003 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Anti-lock braking system ABS | 63
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Transmission control MT Sportronic | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Transmission control MT 5 speed | 42
Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 (DOHC) | 1.1994-10.1996 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 2.2002-1.2003 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 2.2002-1.2003 | 4WD electronics Four-wheel drive electronics | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Anti-lock braking system ABS | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Airbag AB | 30
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Transmission control MT | 42
Lancer 2.0i Turbo 4WD | 2 | 191 | 4G63 (DOHC) | 1.1994-10.1996 | Engine management MPI | 10
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 2.2002-1.2003 | Engine management MPI | 42
Lancer 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 2.2002-1.2003 | Anti-lock braking system ABS | 6B
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | Transmission control MT 5 speed | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 1.2001-1.2007 | 4WD electronics Four-wheel drive electronics | 42
Lancer 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.1996-5.2000 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo4

MITSUBISHI Lancer 2.0i Turbo Evo4

Lancer 2.0i Turbo Evo4 | 2 | 199 | 4G63 Kat. | 8.1996-6.1997 | Engine management MPI | 42
Lancer 2.0i Turbo Evo4 | 2 | 199 | 4G63 Kat. | 8.1996-6.1997 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer 2.0i Turbo Evo5/Evo6

MITSUBISHI Lancer 2.0i Turbo Evo5/Evo6

Lancer 2.0i Turbo Evo5/Evo6 | 2 | 206 | 4G63 Kat. | 1.1998-9.2000 | Engine management MPI | 42
Lancer 2.0i Turbo Evo5/Evo6 | 2 | 206 | 4G63 Kat. | 1.1998-9.2000 | Transmission control 5-speed automatic transmission | 42
Lancer 2.0i Turbo Evo5/Evo6 | 2 | 206 | 4G63 Kat. | 1.1998-9.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia 1.5i

MITSUBISHI Lancer Cedia 1.5i

Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Airbag AB | 30
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Transmission control MT 5 speed | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Transmission control MT | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Transmission control MT Sportronic | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Transmission control MT Sportronic | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Transmission control MT | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Airbag AB | 30
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Transmission control MT 5 speed | 42
Lancer Cedia 1.5i | 1,5 | 66 | 4G15 (SOHC) | 5.2001-2.2003 | Anti-lock braking system ABS | 6B
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i | 1,5 | 74 | 4G15 (SOHC) | 5.2000-2.2003 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia 1.5i 4WD

MITSUBISHI Lancer Cedia 1.5i 4WD

Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 5.2002-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 5.2002-2.2003 | Airbag AB | 30
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 (SOHC) | 8.2000-2.2003 | Anti-lock braking system ABS | 6B
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 5.2002-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 5.2002-2.2003 | Anti-lock braking system ABS | 6B
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 (SOHC) | 8.2000-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 (SOHC) | 8.2000-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 5.2002-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 (SOHC) | 8.2000-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 (SOHC) | 8.2000-2.2003 | Transmission control MT 5 speed | 42
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 5.2002-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia 1.5i 4WD | 1,5 | 66 | 4G15 (SOHC) | 5.2002-2.2003 | Transmission control MT 5 speed | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 (SOHC) | 8.2000-2.2003 | Engine management MPI | 42
Lancer Cedia 1.5i 4WD | 1,5 | 74 | 4G15 (SOHC) | 8.2000-2.2003 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia 1.8i

MITSUBISHI Lancer Cedia 1.8i

Lancer Cedia 1.8i | 1,8 | 96 | 4G93 (DOHC) | 5.2000-2.2003 | Airbag AB | 30
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 (DOHC) | 5.2000-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 (DOHC) | 5.2000-2.2003 | Transmission control MT 5 speed | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 (DOHC) | 5.2000-2.2003 | Engine management GDI | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 (DOHC) | 5.2000-2.2003 | Anti-lock braking system ABS | 6B
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 (DOHC) | 5.2000-2.2003 | Transmission control MT | 42
Lancer Cedia 1.8i | 1,8 | 96 | 4G93 (DOHC) | 5.2000-2.2003 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia 1.8i 4WD

MITSUBISHI Lancer Cedia 1.8i 4WD

Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 8.2000-2.2003 | Transmission control MT 5 speed | 42
Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 8.2000-2.2003 | Airbag AB | 30
Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 8.2000-2.2003 | Engine management GDI | 42
Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 8.2000-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 8.2000-2.2003 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia 2.0i

MITSUBISHI Lancer Cedia 2.0i

Lancer Cedia 2.0i | 2 | 85 | 4G94 | 1.2006- | Transmission control 5-speed automatic transmission | 42
Lancer Cedia 2.0i | 2 | 85 | 4G94 | 1.2006- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia Wagon 1.8i

MITSUBISHI Lancer Cedia Wagon 1.8i

Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Engine management GDI | 42
Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Anti-lock braking system ABS | 6B
Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Transmission control MT Sportronic | 42
Lancer Cedia Wagon 1.8i | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia Wagon 1.8i 4WD

MITSUBISHI Lancer Cedia Wagon 1.8i 4WD

Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Transmission control MT Sportronic | 42
Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Airbag AB | 30
Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Anti-lock braking system ABS | 6B
Lancer Cedia Wagon 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 10.2000-2.2003 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Cedia Wagon 1.8i Turbo

MITSUBISHI Lancer Cedia Wagon 1.8i Turbo

Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 5.2001-2.2003 | Airbag AB | 30
Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 5.2001-2.2003 | Engine management GDI | 42
Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 5.2001-2.2003 | Anti-lock braking system ABS | 6B
Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 5.2001-2.2003 | Transmission control MT Sportronic | 42
Lancer Cedia Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 5.2001-2.2003 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Evolution 2.0i 4WD

MITSUBISHI Lancer Evolution 2.0i 4WD

Lancer Evolution 2.0i 4WD | 2 | 202 | 4G63 | 9.2003-12.2003 | Engine management MPI | 42
Lancer Evolution 2.0i 4WD | 2 | 202 | 4G63 | 9.2003-12.2003 | Transmission control 5-speed automatic transmission | 42
Lancer Evolution 2.0i 4WD | 2 | 202 | 4G63 | 9.2003-12.2003 | Engine management MPI | 42
Lancer Evolution 2.0i 4WD | 2 | 202 | 4G63 | 9.2003-12.2003 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer F-STYLE 1.6i

MITSUBISHI Lancer F-STYLE 1.6i

Lancer F-STYLE 1.6i | 1,6 | 81 | 4G92 | 2.2001-2.2004 | Engine management MPI | 42
Lancer F-STYLE 1.6i | 1,6 | 81 | 4G92 | 2.2001-2.2004 | Transmission control 5-speed automatic transmission | 42
Lancer F-STYLE 1.6i | 1,6 | 81 | 4G92 | 2.2001-2.2004 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer F-STYLE 1.8i

MITSUBISHI Lancer F-STYLE 1.8i

Lancer F-STYLE 1.8i | 1,8 | 91 | 4G93 | 10.2002-2.2004 | Airbag AB | 30
Lancer F-STYLE 1.8i | 1,8 | 91 | 4G93 | 10.2002-2.2004 | Transmission control 5-speed automatic transmission | 42
Lancer F-STYLE 1.8i | 1,8 | 91 | 4G93 | 10.2002-2.2004 | Engine management GDI | 42
Lancer F-STYLE 1.8i | 1,8 | 91 | 4G93 | 10.2002-2.2004 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer New 1.6i

MITSUBISHI Lancer New 1.6i

Lancer New 1.6i | 1,6 | 81 | 4G92 | 11.2003- | Engine management MPI | 42
Lancer New 1.6i | 1,6 | 81 | 4G92 | 11.2003- | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer New 1.8i Cedia

MITSUBISHI Lancer New 1.8i Cedia

Lancer New 1.8i Cedia | 1,8 | 91 | 4G93 | 10.2002-5.2004 | Transmission control 5-speed automatic transmission | 42
Lancer New 1.8i Cedia | 1,8 | 91 | 4G93 | 10.2002-5.2004 | Engine management GDI | 42
Lancer New 1.8i Cedia | 1,8 | 91 | 4G93 | 10.2002-5.2004 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer New 2.0i

MITSUBISHI Lancer New 2.0i

Lancer New 2.0i | 2 | 104 | 4G63 | 11.2003- | Engine management MPI | 42
Lancer New 2.0i | 2 | 104 | 4G63 | 11.2003- | Transmission control 5-speed automatic transmission | 42
Lancer New 2.0i | 2 | 104 | 4G63 | 11.2003- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Sedan 1.5

MITSUBISHI Lancer Sedan 1.5

Lancer Sedan 1.5 | 1,5 | 56 | 4G15 | 1.1988-12.1990 | Engine management MPI | 10
Lancer Sedan 1.5 | 1,5 | 66 | 4G15 | 1.1989-12.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer Sedan 1.5 12V

MITSUBISHI Lancer Sedan 1.5 12V

Lancer Sedan 1.5 12V | 1,5 | 71 | 4G15 SOHC | 1.1990-12.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Lancer Sedan 1.5i

MITSUBISHI Lancer Sedan 1.5i

Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 7.1993-12.1997 | Engine management MPI | 42
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 7.1993-12.1997 | Airbag AB | 30
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 7.1993-12.1997 | Transmission control MT | 42
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 7.1993-12.1997 | Transmission control MT Sportronic | 42
Lancer Sedan 1.5i | 1,5 | 61 | 4G15 | 1.1989-12.1990 | Engine management MPI | 10
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 7.1993-12.1997 | Engine management MPI | 42
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 7.1993-12.1997 | Airbag AB | 30
Lancer Sedan 1.5i | 1,5 | 68 | 4G15 | 7.1993-12.1997 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Sedan 1.6i 16V

MITSUBISHI Lancer Sedan 1.6i 16V

Lancer Sedan 1.6i 16V | 1,6 | 83 | 4G92 Kat. | 1.1993-12.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Sedan 1.8i

MITSUBISHI Lancer Sedan 1.8i

Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 5.1996-5.2001 | Airbag AB | 30
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 5.1996-5.2001 | Transmission control MT 5 speed | 42
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 5.1996-5.2001 | Airbag AB | 30
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 5.1996-5.2001 | Engine management GDI | 42
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 5.1996-5.2001 | Transmission control MT | 42
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 5.1996-5.2001 | Engine management MPI | 42
Lancer Sedan 1.8i | 1,8 | 85 | 4G93 Kat. | 5.1996-5.2001 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Wagon 1.5i

MITSUBISHI Lancer Wagon 1.5i

Lancer Wagon 1.5i | 1,5 | 66 | 4G15 (SOHC) | 1.2005-7.2007 | Airbag AB | 30
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 (SOHC) | 1.2005-7.2007 | Transmission control MT Sportronic | 42
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 (SOHC) | 1.2005-7.2007 | Engine management MPI | 42
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 (SOHC) | 1.2005-7.2007 | Engine management MPI | 42
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 (SOHC) | 1.2005-7.2007 | Anti-lock braking system ABS | 6B
Lancer Wagon 1.5i | 1,5 | 66 | 4G15 (SOHC) | 1.2005-7.2007 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Wagon 1.8i

MITSUBISHI Lancer Wagon 1.8i

Lancer Wagon 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Engine management GDI | 42
Lancer Wagon 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Transmission control Continuously variable transmission (CVT) | 57
Lancer Wagon 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Transmission control MT 5 speed | 42
Lancer Wagon 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Anti-lock braking system ABS | 6B
Lancer Wagon 1.8i | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Lancer Wagon 1.8i 4WD

MITSUBISHI Lancer Wagon 1.8i 4WD

Lancer Wagon 1.8i 4WD | 1,8 | 69 | 4G37 | 10.1990-9.1992 | Engine management MPI | 10
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Transmission control MT Sportronic | 42
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Airbag AB | 30
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Anti-lock braking system ABS | 6B
Lancer Wagon 1.8i 4WD | 1,8 | 84 | 4G93 (DOHC) | 2.2003-7.2007 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Wagon 1.8i Turbo

MITSUBISHI Lancer Wagon 1.8i Turbo

Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 2.2003-7.2007 | Engine management GDI | 42
Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 2.2003-7.2007 | Anti-lock braking system ABS | 6B
Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 2.2003-7.2007 | Airbag AB | 30
Lancer Wagon 1.8i Turbo | 1,8 | 121 | 4G93 (DOHC) | 2.2003-7.2007 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 1.8i

MITSUBISHI Legnum 1.8i

Legnum 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Engine management GDI | 42
Legnum 1.8i | 1,8 | 103 | 4G93 (DOHC) | 6.1996-5.2000 | Transmission control MT Sportronic | 42
Legnum 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Transmission control MT Sportronic | 42
Legnum 1.8i | 1,8 | 103 | 4G93 (DOHC) | 6.1996-5.2000 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 103 | 4G93 (DOHC) | 6.1996-5.2000 | Airbag AB | 30
Legnum 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Anti-lock braking system ABS | 42
Legnum 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 99 | 4G93 (DOHC) | 8.1998-5.2000 | Airbag AB | 30
Legnum 1.8i | 1,8 | 103 | 4G93 (DOHC) | 6.1996-5.2000 | Engine management GDI | 42
Legnum 1.8i | 1,8 | 103 | 4G93 (DOHC) | 6.1996-5.2000 | Engine management MPI | 42
Legnum 1.8i | 1,8 | 103 | 4G93 (DOHC) | 6.1996-5.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 1.8i 4WD

MITSUBISHI Legnum 1.8i 4WD

Legnum 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 11.1996-5.2000 | Airbag AB | 30
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 11.1996-5.2000 | Engine management MPI | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 11.1996-5.2000 | Anti-lock braking system ABS | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 11.1996-5.2000 | Engine management GDI | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 11.1996-5.2000 | Transmission control MT Sportronic | 42
Legnum 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 11.1996-5.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 2.0i

MITSUBISHI Legnum 2.0i

Legnum 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Engine management GDI | 42
Legnum 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Airbag AB | 30
Legnum 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Anti-lock braking system ABS | 42
Legnum 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Transmission control MT Sportronic | 42
Legnum 2.0i | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1998 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1998 | Anti-lock braking system ABS | 42
Legnum 2.0i | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1998 | Engine management MPI | 42
Legnum 2.0i | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1998 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 2.0i 4WD

MITSUBISHI Legnum 2.0i 4WD

Legnum 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Engine management GDI | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Anti-lock braking system ABS | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Engine management MPI | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Airbag AB | 30
Legnum 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Engine management MPI | 42
Legnum 2.0i 4WD | 2 | 107 | 4G94 (DOHC) | 5.2000-8.2002 | Transmission control MT Sportronic | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1997 | Engine management MPI | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1997 | Anti-lock braking system ABS | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1997 | Transmission control MT Sportronic | 42
Legnum 2.0i 4WD | 2 | 107 | 6A12 (SOHC) | 6.1996-8.1997 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 2.4i

MITSUBISHI Legnum 2.4i

Legnum 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Engine management GDI | 42
Legnum 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Engine management MPI | 42
Legnum 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Legnum 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Engine management MPI | 42
Legnum 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Airbag AB | 30
Legnum 2.4i | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 2.4i 4WD

MITSUBISHI Legnum 2.4i 4WD

Legnum 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Engine management MPI | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Engine management GDI | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Engine management MPI | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Transmission control MT Sportronic | 42
Legnum 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 8.1998-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Legnum 2.5i

MITSUBISHI Legnum 2.5i

Legnum 2.5i | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Engine management MPI | 42
Legnum 2.5i | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Transmission control MT Sportronic | 42
Legnum 2.5i | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Engine management MPI | 42
Legnum 2.5i | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 2.5i 4WD

MITSUBISHI Legnum 2.5i 4WD

Legnum 2.5i 4WD | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Engine management MPI | 42
Legnum 2.5i 4WD | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Transmission control MT Sportronic | 42
Legnum 2.5i 4WD | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Engine management MPI | 42
Legnum 2.5i 4WD | 2,5 | 129 | 6A13 (SOHC) | 6.1996-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Legnum 2.5i Turbo 4WD

MITSUBISHI Legnum 2.5i Turbo 4WD

Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 6.1996-8.2002 | Engine management MPI | 42
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 6.1996-8.2002 | Airbag AB | 30
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 6.1996-8.2002 | Anti-lock braking system ABS | 42
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 6.1996-8.2002 | Engine management MPI | 42
Legnum 2.5i Turbo 4WD | 2,5 | 191 | 6A13 (DOHC) | 6.1996-8.2002 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Libero 1.5i

MITSUBISHI Libero 1.5i

Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Engine management MPI | 42
Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Anti-lock braking system ABS | 42
Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Transmission control MT 5 speed | 42
Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Airbag AB | 30
Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Engine management MPI | 42
Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Transmission control MT | 42
Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Engine management MPI | 10
Libero 1.5i | 1,5 | 67 | 4G15 (SOHC) | 12.1993-8.2002 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Libero 1.6i

MITSUBISHI Libero 1.6i

Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Engine management MPI | 10
Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Engine management MPI | 42
Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Anti-lock braking system ABS | 42
Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Transmission control MT 5 speed | 42
Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Transmission control MT Sportronic | 42
Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Engine management MPI | 42
Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Airbag AB | 30
Libero 1.6i | 1,6 | 81 | 4G92 (SOHC) | 9.1996-5.2000 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Libero 1.8i

MITSUBISHI Libero 1.8i

Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management MPI | 10
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management MPI | 42
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Transmission control MT Sportronic | 42
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Anti-lock braking system ABS | 42
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Transmission control MT 5 speed | 42
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management MPI | 42
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Airbag AB | 30
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management GDI | 42
Libero 1.8i | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Libero 1.8i 4WD

MITSUBISHI Libero 1.8i 4WD

Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management GDI | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management MPI | 10
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management MPI | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Transmission control MT | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Transmission control MT Sportronic | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Anti-lock braking system ABS | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Engine management MPI | 42
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Airbag AB | 30
Libero 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 5.1992-5.2000 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Magna 2.4i

MITSUBISHI Magna 2.4i

Magna 2.4i | 2,4 | 105 | 4G64 | 4.1996-5.1997 | Engine management MPI | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 4.1996-5.1997 | Transmission control MT | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 6.1997-3.1999 | Engine management MPI | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 6.1997-3.1999 | Transmission control MT Sportronic | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 4.1996-5.1997 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 6.1997-3.1999 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 6.1997-3.1999 | Transmission control MT | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 4.1996-5.1997 | Anti-lock braking system ABS | 63
Magna 2.4i | 2,4 | 105 | 4G64 | 4.1996-5.1997 | Transmission control MT 5 speed | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 6.1997-3.1999 | Anti-lock braking system ABS | 63
Magna 2.4i | 2,4 | 105 | 4G64 | 4.1996-5.1997 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 4.1996-5.1997 | Transmission control MT Sportronic | 42
Magna 2.4i | 2,4 | 105 | 4G64 | 6.1997-3.1999 | Airbag AB | 30
Magna 2.4i | 2,4 | 105 | 4G64 | 6.1997-3.1999 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Magna 2.6i

MITSUBISHI Magna 2.6i

Magna 2.6i | 2,6 | 98 | 4G54 | 3.1994-2.1997 | Transmission control MT | 42
Magna 2.6i | 2,6 | 98 | 4G54 | 3.1994-2.1997 | Transmission control MT Sportronic | 42
Magna 2.6i | 2,6 | 98 | 4G54 | 3.1994-2.1997 | Engine management MPI | 42
Magna 2.6i | 2,6 | 98 | 4G54 | 3.1994-2.1997 | Transmission control MT 5 speed | 42
Magna 2.6i | 2,6 | 98 | 4G54 EFI | 4.1991-2.1994 | Engine management MPI | 42
Magna 2.6i | 2,6 | 93 | 4G54 EFI | 6.1989-4.1992 | Engine management MPI | 10
Magna 2.6i | 2,6 | 93 | 4G54 EFI | 4.1987-5.1989 | Engine management MPI | 10
Magna 2.6i | 2,6 | 98 | 4G54 EFI | 4.1991-2.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Magna 3.0i

MITSUBISHI Magna 3.0i

Magna 3.0i | 3 | 123 | 6G72 | 3.1994-2.1997 | Engine management MPI | 42
Magna 3.0i | 3 | 123 | 6G72 | 3.1994-2.1997 | Transmission control MT Sportronic | 42
Magna 3.0i | 3 | 140 | 6G72 | 4.1999-7.2000 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 4.1999-7.2000 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 123 | 6G72 | 4.1993-2.1994 | Engine management MPI | 10
Magna 3.0i | 3 | 140 | 6G72 | 4.1996-5.1997 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 4.1996-5.1997 | Anti-lock braking system ABS | 63
Magna 3.0i | 3 | 140 | 6G72 | 4.1999-7.2000 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 4.1999-7.2000 | Transmission control MT Sportronic | 42
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Transmission control MT Sportronic | 42
Magna 3.0i | 3 | 123 | 6G72 | 3.1994-2.1997 | Engine management MPI | 42
Magna 3.0i | 3 | 123 | 6G72 | 3.1994-2.1997 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 140 | 6G72 | 4.1996-5.1997 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 4.1999-7.2000 | Transmission control MT | 42
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Transmission control MT | 42
Magna 3.0i | 3 | 123 | 6G72 | 3.1994-2.1997 | Transmission control MT | 42
Magna 3.0i | 3 | 140 | 6G72 | 4.1996-5.1997 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 4.1996-5.1997 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 4.1999-7.2000 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 4.1999-7.2000 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Anti-lock braking system ABS | 63
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Engine management GDI | 42
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Transmission control MT 5 speed | 42
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Engine management MPI | 42
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Transmission control MT Sportronic | 42
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Airbag AB | 30
Magna 3.0i | 3 | 140 | 6G74 | 8.2000-6.2002 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Magna 3.5 LPG

MITSUBISHI Magna 3.5 LPG

Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Engine management MPI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Airbag AB | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Transmission control MT Sportronic | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Engine management MPI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Transmission control MT | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Airbag AB | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Anti-lock braking system ABS | 63
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 10.2004-9.2005 | Engine management GDI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Engine management GDI | 42
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5 LPG | 3,5 | 143 | 6G74 | 6.2003-9.2004 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Magna 3.5i

MITSUBISHI Magna 3.5i

Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Engine management MPI | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Airbag AB | 30
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Transmission control MT Sportronic | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Engine management MPI | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Anti-lock braking system ABS | 63
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Transmission control MT | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Engine management MPI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Transmission control MT | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Transmission control MT | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management GDI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Transmission control MT | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Anti-lock braking system ABS | 63
Magna 3.5i | 3,5 | 163 | 6G74 | 10.2004-9.2005 | Engine management GDI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 10.2004-9.2005 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 10.2004-9.2005 | Transmission control MT | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Engine management GDI | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Engine management MPI | 42
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Airbag AB | 30
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Engine management GDI | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Engine management MPI | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Airbag AB | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Engine management GDI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Engine management GDI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Airbag AB | 30
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Transmission control MT 5 speed | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Transmission control MT | 42
Magna 3.5i | 3,5 | 150 | 6G74 | 8.2000-6.2002 | Transmission control MT Sportronic | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Engine management GDI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Transmission control MT | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Engine management MPI | 42
Magna 3.5i | 3,5 | 155 | 6G74 | 7.2002-6.2003 | Transmission control MT Sportronic | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Engine management MPI | 42
Magna 3.5i | 3,5 | 163 | 6G74 | 7.2002-6.2003 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Magna 3.5i 4WD

MITSUBISHI Magna 3.5i 4WD

Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Engine management GDI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Engine management GDI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management GDI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Anti-lock braking system ABS | 63
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Anti-theft device Immobilizer (WFS) | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Anti-lock braking system ABS | 63
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Transmission control MT 5 speed | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Transmission control MT | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-1.2004 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Engine management MPI | 42
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Airbag AB | 30
Magna 3.5i 4WD | 3,5 | 155 | 6G74 | 2.2004-9.2004 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Minica 0.6i

MITSUBISHI Minica 0.6i

Minica 0.6i | 0,6 | 34 | 3G81 (DOHC) | 8.1989-8.1990 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Minica 0.6i 4WD

MITSUBISHI Minica 0.6i 4WD

Minica 0.6i 4WD | 0,6 | 34 | 3G81 (DOHC) | 8.1989-3.1990 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Minica 0.6i Turbo

MITSUBISHI Minica 0.6i Turbo

Minica 0.6i Turbo | 0,6 | 47 | 3G81 (DOHC) | 8.1989-7.1990 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Minica 0.6i Turbo 4WD

MITSUBISHI Minica 0.6i Turbo 4WD

Minica 0.6i Turbo 4WD | 0,6 | 47 | 3G81 (DOHC) | 8.1989-10.1990 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Minica 0.7i

MITSUBISHI Minica 0.7i

Minica 0.7i | 0,7 | 38 | 3G83 (DOHC) | 1.1990-9.1993 | Engine management MPI | 10
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Engine management MPI | 42
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Airbag AB | 30
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Transmission control MT | 42
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Transmission control MT Sportronic | 42
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Engine management MPI | 42
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Engine management MPI | 42
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Anti-lock braking system ABS | 42
Minica 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Transmission control MT 5 speed | 42
Minica 0.7i | 0,7 | 40 | 4A30 (SOHC) | 9.1993-10.1998 | Engine management MPI | 42
Minica 0.7i | 0,7 | 40 | 4A30 (SOHC) | 9.1993-10.1998 | Airbag AB | 30
Minica 0.7i | 0,7 | 40 | 4A30 (SOHC) | 9.1993-10.1998 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Minica 0.7i 4WD

MITSUBISHI Minica 0.7i 4WD

Minica 0.7i 4WD | 0,7 | 38 | 3G83 (DOHC) | 1.1990-9.1993 | Engine management MPI | 10
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Transmission control MT | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Transmission control MT Sportronic | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Anti-lock braking system ABS | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Transmission control MT 5 speed | 42
Minica 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-7.2007 | Airbag AB | 30
Minica 0.7i 4WD | 0,7 | 40 | 4A30 (SOHC) | 9.1993-10.1998 | Airbag AB | 30
Minica 0.7i 4WD | 0,7 | 40 | 4A30 (SOHC) | 9.1993-10.1998 | Engine management MPI | 42
Minica 0.7i 4WD | 0,7 | 40 | 4A30 (SOHC) | 9.1993-10.1998 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Minica 0.7i Turbo

MITSUBISHI Minica 0.7i Turbo

Minica 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 1.1990-9.1993 | Engine management MPI | 10
Minica 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 9.1993-10.1998 | Engine management MPI | 42
Minica 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 9.1993-10.1998 | Engine management MPI | 42
Minica 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 9.1993-10.1998 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Minica 0.7i Turbo 4WD

MITSUBISHI Minica 0.7i Turbo 4WD

Minica 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (DOHC) | 8.1990-9.1993 | Engine management MPI | 10
Minica 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 9.1993-10.1998 | Engine management MPI | 42
Minica 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 9.1993-10.1998 | Engine management MPI | 42
Minica 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 9.1993-10.1998 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Minica 550

MITSUBISHI Minica 550

Minica 550 | 0,6 | 34 | 3G81 DOHC | 1.1989-8.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Minica 550 Turbo

MITSUBISHI Minica 550 Turbo

Minica 550 Turbo | 0,6 | 47 | 3G81 DOHC | 1.1989-8.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Minica 660 16V

MITSUBISHI Minica 660 16V

Minica 660 16V | 0,7 | 37 | 4A30 | 9.1993- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Minica 660 16V 4WD

MITSUBISHI Minica 660 16V 4WD

Minica 660 16V 4WD | 0,7 | 37 | 4A30 | 9.1993- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Minica 660 16V 4WD Toppo

MITSUBISHI Minica 660 16V 4WD Toppo

Minica 660 16V 4WD Toppo | 0,7 | 37 | 4A30 | 9.1993- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Minica 660 16V Toppo

MITSUBISHI Minica 660 16V Toppo

Minica 660 16V Toppo | 0,7 | 37 | 4A30 | 9.1993- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Minica Toppo 0.7i

MITSUBISHI Minica Toppo 0.7i

Minica Toppo 0.7i | 0,7 | 38 | 3G83 (DOHC) | 12.1991-9.1993 | Engine management MPI | 10
Minica Toppo 0.7i | 0,7 | 40 | 4A30 (SOHC) | 9.1993-11.1998 | Engine management MPI | 42
Minica Toppo 0.7i | 0,7 | 40 | 4A30 (SOHC) | 9.1993-11.1998 | Airbag AB | 30
Minica Toppo 0.7i | 0,7 | 40 | 4A30 (SOHC) | 9.1993-11.1998 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Minica Toppo 0.7i 4WD

MITSUBISHI Minica Toppo 0.7i 4WD

Minica Toppo 0.7i 4WD | 0,7 | 38 | 3G83 (DOHC) | 2.1990-9.1993 | Engine management MPI | 10
Minica Toppo 0.7i 4WD | 0,7 | 40 | 4A30 (SOHC) | 9.1993-11.1998 | Engine management MPI | 42
Minica Toppo 0.7i 4WD | 0,7 | 40 | 4A30 (SOHC) | 9.1993-11.1998 | Engine management MPI | 42
Minica Toppo 0.7i 4WD | 0,7 | 40 | 4A30 (SOHC) | 9.1993-11.1998 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Minica Toppo 0.7i Turbo

MITSUBISHI Minica Toppo 0.7i Turbo

Minica Toppo 0.7i Turbo | 0,7 | 47 | 3G83 (DOHC) | 12.1991-9.1993 | Engine management MPI | 10
Minica Toppo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 9.1993-11.1998 | Engine management MPI | 42
Minica Toppo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 9.1993-11.1998 | Engine management MPI | 42
Minica Toppo 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 9.1993-11.1998 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.3i

MITSUBISHI Mirage 1.3i

Mirage 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Airbag AB | 30
Mirage 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.5i

MITSUBISHI Mirage 1.5i

Mirage 1.5i | 1,5 | 0 | 4G15 | 9.1990-8.2000 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 0 | 4G15 | 9.1998-8.1999 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 0 | 4G15 | 9.1990-8.2000 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 0 | 4G15 | 9.1998-8.1999 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42
Mirage 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Airbag AB | 30
Mirage 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 74 | 4G15 (SOHC) | 9.1987-10.1991 | Engine management MPI | 10
Mirage 1.5i | 1,5 | 67 | 4G15 (SOHC) | 10.1991-10.1995 | Engine management MPI | 10
Mirage 1.5i | 1,5 | 69 | 4G15 S3 | 6.1996-12.2003 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 69 | 4G15 S3 | 6.1996-12.2003 | Engine management MPI | 42
Mirage 1.5i | 1,5 | 85 | 4G91 | 10.1991-10.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.5i 12V

MITSUBISHI Mirage 1.5i 12V

Mirage 1.5i 12V | 1,5 | 68 | 4G15 | 1.1993- | Engine management MPI | 42
Mirage 1.5i 12V | 1,5 | 68 | 4G15 | 1.1993- | Engine management MPI | 42
Mirage 1.5i 12V | 1,5 | 68 | 4G15 | 1.1993- | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.5i 4WD

MITSUBISHI Mirage 1.5i 4WD

Mirage 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.6i

MITSUBISHI Mirage 1.6i

Mirage 1.6i | 1,6 | 96 | 4G61 | 9.1987-10.1991 | Engine management MPI | 10
Mirage 1.6i | 1,6 | 92 | 4G61 Kat. | 1.1990-12.1999 | Engine management MPI | 10
Mirage 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42
Mirage 1.6i | 1,6 | 107 | 4G92 (DOHC) | 10.1991-10.1995 | Engine management MPI | 10
Mirage 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.6i 4WD

MITSUBISHI Mirage 1.6i 4WD

Mirage 1.6i 4WD | 1,6 | 96 | 4G61 | 9.1989-10.1991 | Engine management MPI | 10
Mirage 1.6i 4WD | 1,6 | 107 | 4G92 (DOHC) | 10.1991-12.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.6i Turbo

MITSUBISHI Mirage 1.6i Turbo

Mirage 1.6i Turbo | 1,6 | 118 | 4G61 | 9.1987-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage 1.6i Turbo 4WD

MITSUBISHI Mirage 1.6i Turbo 4WD

Mirage 1.6i Turbo 4WD | 1,6 | 118 | 4G61 | 9.1989-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage 2.0i

MITSUBISHI Mirage 2.0i

Mirage 2.0i | 2 | 68 | 4G15 Kat. | 1.1990-12.2000 | Engine management MPI | 42
Mirage 2.0i | 2 | 68 | 4G15 Kat. | 1.1990-12.2000 | Engine management MPI | 10
Mirage 2.0i | 2 | 68 | 4G15 Kat. | 1.1990-12.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Asti 1.3i

MITSUBISHI Mirage Asti 1.3i

Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Engine management MPI | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Engine management MPI | 42
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Airbag AB | 30
Mirage Asti 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Asti 1.5i

MITSUBISHI Mirage Asti 1.5i

Mirage Asti 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Airbag AB | 30
Mirage Asti 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Asti 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage Asti 1.5i | 1,5 | 85 | 4G91 | 5.1993-1.1996 | Anti-lock braking system ABS | 42
Mirage Asti 1.5i | 1,5 | 85 | 4G91 | 5.1993-1.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage Asti 1.6i

MITSUBISHI Mirage Asti 1.6i

Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 1.1994-1.1996 | Engine management MPI | 10
Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Airbag AB | 30
Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 1.1994-1.1996 | Anti-lock braking system ABS | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Asti 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Dingo 1.3i

MITSUBISHI Mirage Dingo 1.3i

Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 1.2000-8.2002 | Engine management MPI | 42
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 1.2000-8.2002 | Anti-lock braking system ABS | 42
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 1.2000-8.2002 | Engine management MPI | 42
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 1.2000-8.2002 | Airbag AB | 30
Mirage Dingo 1.3i | 1,3 | 59 | 4G13 | 1.2000-8.2002 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Dingo 1.5i

MITSUBISHI Mirage Dingo 1.5i

Mirage Dingo 1.5i | 1,5 | 77 | 4G15 (DOHC) | 11.1998-8.2002 | Engine management MPI | 42
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 (DOHC) | 11.1998-8.2002 | Anti-lock braking system ABS | 42
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 (DOHC) | 11.1998-8.2002 | Engine management MPI | 42
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 (DOHC) | 11.1998-8.2002 | Airbag AB | 30
Mirage Dingo 1.5i | 1,5 | 77 | 4G15 (DOHC) | 11.1998-8.2002 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Dingo 1.5i 16V

MITSUBISHI Mirage Dingo 1.5i 16V

Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 3.1999- | Engine management MPI | 42
Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 3.1999- | Airbag AB | 30
Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 3.1999- | Engine management GDI | 42
Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 3.1999- | Engine management MPI | 42
Mirage Dingo 1.5i 16V | 1,5 | 77 | 4G15 DOHC | 3.1999- | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Mirage Dingo 1.5i 4WD

MITSUBISHI Mirage Dingo 1.5i 4WD

Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 (DOHC) | 12.1999-8.2002 | Engine management MPI | 42
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 (DOHC) | 12.1999-8.2002 | Anti-lock braking system ABS | 42
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 (DOHC) | 12.1999-8.2002 | Engine management MPI | 42
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 (DOHC) | 12.1999-8.2002 | Airbag AB | 30
Mirage Dingo 1.5i 4WD | 1,5 | 77 | 4G15 (DOHC) | 12.1999-8.2002 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Dingo 1.8i

MITSUBISHI Mirage Dingo 1.8i

Mirage Dingo 1.8i | 1,8 | 99 | 4G93 (DOHC) | 2.2000-8.2002 | Anti-lock braking system ABS | 42
Mirage Dingo 1.8i | 1,8 | 99 | 4G93 (DOHC) | 2.2000-8.2002 | Airbag AB | 30
Mirage Dingo 1.8i | 1,8 | 99 | 4G93 (DOHC) | 2.2000-8.2002 | Engine management GDI | 42
Mirage Dingo 1.8i | 1,8 | 99 | 4G93 (DOHC) | 2.2000-8.2002 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.3i

MITSUBISHI Mirage Sedan 1.3i

Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Airbag AB | 30
Mirage Sedan 1.3i | 1,3 | 65 | 4G13 | 8.1995-8.2000 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.5i

MITSUBISHI Mirage Sedan 1.5i

Mirage Sedan 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT Sportronic | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Airbag AB | 30
Mirage Sedan 1.5i | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Transmission control MT | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Airbag AB | 30
Mirage Sedan 1.5i | 1,5 | 74 | 4G15 (SOHC) | 12.1987-10.1991 | Engine management MPI | 10
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Anti-lock braking system ABS | 42
Mirage Sedan 1.5i | 1,5 | 67 | 4G15 (SOHC) | 10.1991-10.1995 | Engine management MPI | 10
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Engine management MPI | 42
Mirage Sedan 1.5i | 1,5 | 69 | 4G15 (SOHC) | 8.1995-6.1999 | Transmission control MT 5 speed | 42
Mirage Sedan 1.5i | 1,5 | 85 | 4G91 | 10.1991-10.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.5i 4WD

MITSUBISHI Mirage Sedan 1.5i 4WD

Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Airbag AB | 30
Mirage Sedan 1.5i 4WD | 1,5 | 81 | 4G15 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.6i

MITSUBISHI Mirage Sedan 1.6i

Mirage Sedan 1.6i | 1,6 | 96 | 4G61 | 12.1987-10.1991 | Engine management MPI | 10
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Airbag AB | 30
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 (DOHC) | 10.1992-10.1995 | Engine management MPI | 10
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.6i | 1,6 | 129 | 4G92 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage Sedan 1.6i | 1,6 | 103 | 6A10 | 10.1991-10.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.6i 4WD

MITSUBISHI Mirage Sedan 1.6i 4WD

Mirage Sedan 1.6i 4WD | 1,6 | 96 | 4G61 | 9.1989-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.6i Turbo 4WD

MITSUBISHI Mirage Sedan 1.6i Turbo 4WD

Mirage Sedan 1.6i Turbo 4WD | 1,6 | 118 | 4G61 | 12.1987-10.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.8i

MITSUBISHI Mirage Sedan 1.8i

Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Engine management MPI | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Transmission control MT Sportronic | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Anti-lock braking system ABS | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Engine management MPI | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Transmission control MT 5 speed | 42
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Airbag AB | 30
Mirage Sedan 1.8i | 1,8 | 99 | 6A11 | 8.1995-6.1999 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Sedan 1.8i Turbo 4WD

MITSUBISHI Mirage Sedan 1.8i Turbo 4WD

Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-8.2000 | Transmission control MT 5 speed | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-8.2000 | Anti-lock braking system ABS | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-8.2000 | Engine management GDI | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-8.2000 | Engine management MPI | 42
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-8.2000 | Airbag AB | 30
Mirage Sedan 1.8i Turbo 4WD | 1,8 | 151 | 4G93 (DOHC) | 8.1995-8.2000 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Mirage Wagon 1.8i 4WD

MITSUBISHI Mirage Wagon 1.8i 4WD

Mirage Wagon 1.8i 4WD | 1,8 | 69 | 4G37 | 10.1990-9.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Montero 2.8 Diesel Turbo

MITSUBISHI Montero 2.8 Diesel Turbo

Montero 2.8 Diesel Turbo | 2,8 | 92 | 4M40 | 7.1996- | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:New Lancer Cedia 1.6i

MITSUBISHI New Lancer Cedia 1.6i

New Lancer Cedia 1.6i | 1,6 | 81 | 4G18 | 1.2002-9.2003 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:New Lancer Cedia 1.8i

MITSUBISHI New Lancer Cedia 1.8i

New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Engine management MPI | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Airbag AB | 30
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Transmission control MT | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Transmission control MT Sportronic | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Engine management GDI | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Engine management MPI | 42
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Airbag AB | 30
New Lancer Cedia 1.8i | 1,8 | 91 | 4G93 | 3.2001-9.2002 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Nimbus 2.4i

MITSUBISHI Nimbus 2.4i

Nimbus 2.4i | 2,4 | 96 | 4G64 | 12.1998- | Engine management MPI | 42
Nimbus 2.4i | 2,4 | 96 | 4G64 | 12.1998- | Airbag AB | 30
Nimbus 2.4i | 2,4 | 96 | 4G64 | 12.1998- | Airbag AB | 30
Nimbus 2.4i | 2,4 | 88 | 4G64 SOHC | 1.1992-11.1998 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0i 2WD

MITSUBISHI Outlander 2.0i 2WD

Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Airbag AB | 30
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Heater/air conditioner Air conditioner | 42
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Transmission control MT | 42
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Engine management MPI | 42
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Engine management MPI | 42
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Engine management MPI | 42
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Airbag AB | 30
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Anti-lock braking system ABS | 42
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Transmission control MT 5 speed | 42
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0i 2WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.0i 4WD

MITSUBISHI Outlander 2.0i 4WD

Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control 6-speed automatic transmission | 42
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Airbag AB | 42
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Central electronics ZE | 4B
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Engine management MIVEC | 57
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Engine management MIVEC | 4B
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control 5-speed automatic transmission | 42
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Heater/air conditioner Automatic A/C | 42
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Instrumentation Instrument cluster | 42
Outlander 2.0i 4WD | 2 | 109 | 4B11 | 12.2009-10.2012 | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Airbag AB | 30
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Anti-lock braking system ABS | 42
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Transmission control MT 5 speed | 42
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Engine management MPI | 42
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Airbag AB | 30
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Heater/air conditioner Air conditioner | 42
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Transmission control MT | 42
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Engine management MPI | 42
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Engine management MPI | 42
Outlander 2.0i 4WD | 2 | 100 | 4G63 | 2.2003-9.2007 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.4i

MITSUBISHI Outlander 2.4i

Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Engine management MIVEC | 57
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Driver information Satellite receiver | 30
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 57
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Airbag Seat occupied sensor | 30
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Convenience electronics Hands-free unit | 40
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Heater/air conditioner Automatic A/C | 42
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Service Interval reset | 03
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Instrumentation Instrument cluster | 42
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Heater/air conditioner Automatic A/C | 42
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Service Interval reset | 03
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Instrumentation Instrument cluster | 42
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Instrumentation Instrument cluster | 57
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Driver information Audio | 04
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Transmission control 6-speed automatic transmission | 42
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Airbag AB | 42
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Airbag Seat occupied sensor | 30
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Convenience electronics Hands-free unit | 40
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Engine management MIVEC | 4B
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Driver information Audio | 04
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Anti-lock braking system ABS | 42
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Central electronics ZE | 4B
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Engine management MIVEC | 57
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Driver information Satellite receiver | 30
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Central electronics ZE | 4B
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Vehicle speed Tempomat | 2B
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Airbag AB | 42
Outlander 2.4i | 2,4 | 121 | 4B12 | 9.2007- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Engine management MIVEC | 4B
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Vehicle speed Tempomat | 2B
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Instrumentation Instrument cluster | 57
Outlander 2.4i | 2,4 | 125 | 4B12 | 8.2008- | Anti-lock braking system ABS | 42
Outlander 2.4i | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Engine management MPI | 42
Outlander 2.4i | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Instrumentation Instrument cluster | 42
Outlander 2.4i | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Anti-lock braking system ABS | 6B
Outlander 2.4i | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Engine management MPI | 42
Outlander 2.4i | 2,4 | 0 | 4G64 | 9.2002-8.2004 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MIVEC | 57
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control MT | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control MT Sportronic | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Anti-lock braking system ABS | 6B
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Transmission control MT 5 speed | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Engine management MPI | 42
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Airbag AB | 30
Outlander 2.4i | 2,4 | 0 | 4G69 | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:MITSUBISHI:Outlander 2.4i 4WD

MITSUBISHI Outlander 2.4i 4WD

Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Engine management MIVEC | 4B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Driver information Audio | 04
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Service Interval reset | 03
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Instrumentation Instrument cluster | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Anti-lock braking system ABS | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Driver information Satellite receiver | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Central electronics ZE | 4B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | 4WD electronics Four-wheel drive electronics | 4B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Anti-theft device Immobilizer (WFS) | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Engine management MIVEC | 57
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Vehicle speed Tempomat | 2B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Instrumentation Instrument cluster | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Transmission control Continuously variable transmission (CVT) | 44
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Heater/air conditioner Automatic A/C | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Engine management MIVEC | 57
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Vehicle speed Tempomat | 2B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Driver information Satellite receiver | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Airbag AB | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Airbag Seat occupied sensor | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Convenience electronics Hands-free unit | 40
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Central electronics ZE | 4B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Engine management MIVEC | 4B
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Transmission control 6-speed automatic transmission | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Airbag Seat occupied sensor | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Convenience electronics Hands-free unit | 40
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Instrumentation Instrument cluster | 57
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Transmission control 6-speed automatic transmission | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Airbag AB | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 6.2005- | Transmission control MT Sportronic | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Heater/air conditioner Automatic A/C | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Driver information Audio | 04
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Service Interval reset | 03
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Transmission control 6-speed automatic transmission | 30
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Airbag AB | 42
Outlander 2.4i 4WD | 2,4 | 125 | 4B12 | 9.2005- | Anti-lock braking system ABS | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Engine management MPI | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Instrumentation Instrument cluster | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Airbag AB | 30
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Transmission control MT Sportronic | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Anti-lock braking system ABS | 6B
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Transmission control MT 5 speed | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Engine management MPI | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Transmission control 5-speed automatic transmission | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Airbag AB | 30
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Heater/air conditioner Air conditioner | 42
Outlander 2.4i 4WD | 2,4 | 92 | 4G64S4M | 5.2003-11.2005 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 1.8 GDI

MITSUBISHI Pajero 1.8 GDI

Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Engine management GDI | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Airbag AB | 30
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Transmission control MT | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Engine management MPI | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Transmission control 5-speed automatic transmission | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Transmission control MT Sportronic | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Braking system Hydraulic braking assistant | 28
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Airbag AB | 30
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Engine management MPI | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | 4WD electronics Four-wheel drive electronics | 42
Pajero 1.8 GDI | 1,8 | 96 | 4G93 Kat. | 6.1998-9.2001 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.4i

MITSUBISHI Pajero 2.4i

Pajero 2.4i | 2,4 | 82 | 4G64 Kat. | 12.1990-5.1994 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.4i 16V

MITSUBISHI Pajero 2.4i 16V

Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Braking system Hydraulic braking assistant | 28
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Airbag AB | 42
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Airbag AB | 30
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Heater/air conditioner Automatic A/C | 42
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | 4WD electronics Four-wheel drive electronics | 42
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Transmission control 5-speed automatic transmission | 42
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Engine management MPI | 42
Pajero 2.4i 16V | 2,4 | 107 | 4G64 Kat. | 9.1997- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.4i 4WD

MITSUBISHI Pajero 2.4i 4WD

Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Engine management MPI | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Airbag AB | 30
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Transmission control MT | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Transmission control 5-speed automatic transmission | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Transmission control MT Sportronic | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Engine management MPI | 10
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Engine management MPI | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Anti-lock braking system ABS | 42
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Braking system Hydraulic braking assistant | 28
Pajero 2.4i 4WD | 2,4 | 107 | 4G64 (SOHC) | 4.1996-9.1999 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.4i Cabrio

MITSUBISHI Pajero 2.4i Cabrio

Pajero 2.4i Cabrio | 2,4 | 82 | 4G64 Kat. | 12.1990-10.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.5 TD Intercooler

MITSUBISHI Pajero 2.5 TD Intercooler

Pajero 2.5 TD Intercooler | 2,5 | 73 | 4D56 | 12.1990-6.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 2.5 TD Intercooler | 2,5 | 73 | 4D56 | 2.2000-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pajero 2.5 TD Intercooler | 2,5 | 73 | 4D56 | 2.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 2.5 TD Intercooler | 2,5 | 73 | 4D56 | 12.1990-6.2000 | Braking system Hydraulic braking assistant | 28
Pajero 2.5 TD Intercooler | 2,5 | 73 | 4D56 | 2.2000-8.2006 | Braking system Hydraulic braking assistant | 28


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.5 TD Intercooler Cabrio

MITSUBISHI Pajero 2.5 TD Intercooler Cabrio

Pajero 2.5 TD Intercooler Cabrio | 2,5 | 73 | 4D56 | 12.1990-5.2001 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.6

MITSUBISHI Pajero 2.6

Pajero 2.6 | 2,6 | 79 | Astron | 1.1991-12.2001 | Transmission control 5-speed automatic transmission | 42
Pajero 2.6 | 2,6 | 79 | Astron | 1.1991-12.2001 | 4WD electronics Four-wheel drive electronics | 42
Pajero 2.6 | 2,6 | 79 | Astron | 1.1991-12.2001 | Braking system Hydraulic braking assistant | 28


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.8 Diesel

MITSUBISHI Pajero 2.8 Diesel

Pajero 2.8 Diesel | 2,8 | 92 | 4M40 | 6.1994-5.1999 | Braking system Hydraulic braking assistant | 28


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.8 Diesel Turbo 4WD

MITSUBISHI Pajero 2.8 Diesel Turbo 4WD

Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1997-9.1999 | Transmission control 5-speed automatic transmission | 42
Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1997-9.1999 | Braking system Hydraulic braking assistant | 28
Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1997-9.1999 | Anti-lock braking system ABS | 42
Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1997-9.1999 | Engine management EDC VRZ | 42
Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1997-9.1999 | Engine management CR/EDC | 04
Pajero 2.8 Diesel Turbo 4WD | 2,8 | 103 | 4M40 | 5.1997-9.1999 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Pajero 2.8 TD Intercooler

MITSUBISHI Pajero 2.8 TD Intercooler

Pajero 2.8 TD Intercooler | 2,8 | 103 | 4M40 | 11.1993-4.2000 | Braking system Hydraulic braking assistant | 28
Pajero 2.8 TD Intercooler | 2,8 | 103 | 4M40 | 11.1993-4.2000 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0 i

MITSUBISHI Pajero 3.0 i

Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Engine management GDI | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Engine management MPI | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Airbag AB | 30
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Airbag AB | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Engine management MPI | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Engine management MPI | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Airbag AB | 30
Pajero 3.0 i | 3 | 109 | 6G72 | 1.1997- | Instrumentation Instrument cluster | 42
Pajero 3.0 i | 3 | 110 | 6G72 Kat. | 6.1992-12.1998 | Transmission control 5-speed automatic transmission | 42
Pajero 3.0 i | 3 | 110 | 6G72 Kat. | 6.1992-12.1998 | Engine management MPI | 10
Pajero 3.0 i | 3 | 110 | 6G72 Kat. | 6.1992-12.1998 | Engine management MPI | 42
Pajero 3.0 i | 3 | 110 | 6G72 Kat. | 6.1992-12.1998 | Engine management GDI | 42
Pajero 3.0 i | 3 | 110 | 6G72 Kat. | 6.1992-12.1998 | Engine management MPI | 42
Pajero 3.0 i | 3 | 110 | 6G72 Kat. | 6.1992-12.1998 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0i

MITSUBISHI Pajero 3.0i

Pajero 3.0i | 3 | 105 | 6G72 | 11.1988-11.1990 | Airbag AB | 30
Pajero 3.0i | 3 | 109 | 6G72 | 12.1990-12.1995 | Engine management MPI | 42
Pajero 3.0i | 3 | 109 | 6G72 | 12.1990-12.1995 | Transmission control MT | 42
Pajero 3.0i | 3 | 109 | 6G72 | 12.1990-12.1995 | Transmission control MT Sportronic | 42
Pajero 3.0i | 3 | 105 | 6G72 | 11.1988-11.1990 | Transmission control MT 5 speed | 42
Pajero 3.0i | 3 | 105 | 6G72 | 12.1990-12.1995 | Engine management MPI | 10
Pajero 3.0i | 3 | 105 | 6G72 | 11.1988-11.1990 | Transmission control MT | 42
Pajero 3.0i | 3 | 109 | 6G72 | 12.1990-12.1995 | Airbag AB | 30
Pajero 3.0i | 3 | 109 | 6G72 | 12.1990-12.1995 | Transmission control MT 5 speed | 42
Pajero 3.0i | 3 | 105 | 6G72 | 11.1988-11.1990 | Engine management MPI | 42
Pajero 3.0i | 3 | 105 | 6G72 | 11.1988-11.1990 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0i 24V

MITSUBISHI Pajero 3.0i 24V

Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Engine management GDI | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Airbag AB | 30
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Airbag AB | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Engine management MPI | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Instrumentation Instrument cluster | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Airbag AB | 30
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Engine management MPI | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Engine management MPI | 42
Pajero 3.0i 24V | 3 | 136 | 6G72 OHC Kat. | 9.1997- | Braking system Hydraulic braking assistant | 28


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0i 4WD

MITSUBISHI Pajero 3.0i 4WD

Pajero 3.0i 4WD | 3 | 105 | 6G72 | 9.1988-4.1991 | Engine management MPI | 10
Pajero 3.0i 4WD | 3 | 109 | 6G72 | 5.1991-8.1997 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 109 | 6G72 | 5.1991-8.1997 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 109 | 6G72 | 5.1991-8.1997 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 109 | 6G72 | 5.1991-8.1997 | Engine management GDI | 42
Pajero 3.0i 4WD | 3 | 109 | 6G72 | 5.1991-8.1997 | Braking system Hydraulic braking assistant | 28
Pajero 3.0i 4WD | 3 | 109 | 6G72 | 5.1991-8.1997 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 109 | 6G72 | 5.1991-8.1997 | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Anti-lock braking system ABS | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Transmission control MT 5 speed | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Instrumentation Instrument cluster | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Airbag AB | 30
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Transmission control MT Sportronic | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Braking system Hydraulic braking assistant | 28
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Transmission control MT Sportronic | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Engine management GDI | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Braking system Hydraulic braking assistant | 28
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Heater/air conditioner Air conditioner | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Transmission control MT | 42
Pajero 3.0i 4WD | 3 | 110 | 6G72 (SOHC) | 9.1988-4.1991 | Engine management MPI | 10
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Transmission control MT | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Engine management GDI | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Braking system Hydraulic braking assistant | 28
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Airbag AB | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Anti-lock braking system ABS | 6B
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Transmission control MT 5 speed | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Engine management GDI | 42
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Engine management MPI | 10
Pajero 3.0i 4WD | 3 | 114 | 6G72 (SOHC) | 10.1990-9.1999 | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 131 | 6G72 (SOHC) | 10.2006- | Vehicle speed Tempomat | 2B
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Engine management MPI | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i 4WD | 3 | 132 | 6G72 (SOHC) | 7.2000-9.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0i V6

MITSUBISHI Pajero 3.0i V6

Pajero 3.0i V6 | 3 | 104 | 6G72 | 11.1988-6.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.0i V6 4WD

MITSUBISHI Pajero 3.0i V6 4WD

Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Engine management MPI | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Engine management MPI | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Transmission control 5-speed automatic transmission | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Airbag AB | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Transmission control MT | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Engine management GDI | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Engine management MPI | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Airbag AB | 30
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Heater/air conditioner Automatic A/C | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Instrumentation Instrument cluster | 42
Pajero 3.0i V6 4WD | 3 | 133 | 6G72 | 1.2005- | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.2 DI-D

MITSUBISHI Pajero 3.2 DI-D

Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | Transmission control MT | 42
Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | Airbag AB | 30
Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | Transmission control MT Sportronic | 42
Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | Engine management EDC VRZ | 42
Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | Anti-lock braking system ABS | 42
Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | Transmission control MT 5 speed | 42
Pajero 3.2 DI-D | 3,2 | 121 |  | 1.2000- | Airbag AB | 30
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Engine management CR/EDC | 4C
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Airbag AB | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Engine management CR/EDC | 4C
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Instrumentation Instrument cluster | 42
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Heater/air conditioner Automatic A/C | 42
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Engine management EDC VRZ | 42
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Engine management CR/EDC | 04
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Instrumentation Instrument cluster | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Anti-lock braking system ABS | 42
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Airbag AB | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Engine management EDC VRZ | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Airbag AB | 42
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Engine management CR/EDC | 4C
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Instrumentation Instrument cluster | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Heater/air conditioner Automatic A/C | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Transmission control 4-speed automatic transmission | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Engine management EDC VRZ | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Airbag AB | 42
Pajero 3.2 DI-D | 3,2 | 118 | 4M41 | 9.2006- | Anti-lock braking system ABS | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Transmission control 4-speed automatic transmission | 42
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Engine management CR/EDC | 04
Pajero 3.2 DI-D | 3,2 | 140 | 4M41 | 9.2006- | Airbag AB | 42
Pajero 3.2 DI-D | 3,2 | 147 | 4M41 | 7.2009- | Engine management CR/EDC | 04


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.2 Diesel Turbo 4WD

MITSUBISHI Pajero 3.2 Diesel Turbo 4WD

Pajero 3.2 Diesel Turbo 4WD | 3,2 | 121 | 4M41 | 1.1995-12.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 121 | 4M41 | 1.1995-12.2000 | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Airbag AB | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Transmission control 4-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Engine management EDC VRZ | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Airbag AB | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Anti-lock braking system ABS | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Engine management CR/EDC | 04
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Airbag AB | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Engine management EDC VRZ | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Airbag AB | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 121 | 4M41 | 1.1995-12.2000 | Engine management CR/EDC | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Engine management CR/EDC | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Anti-lock braking system ABS | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Engine management CR/EDC | 04
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Airbag AB | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Engine management CR/EDC | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Heater/air conditioner Automatic A/C | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Engine management CR/EDC | 04
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Airbag AB | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 121 | 4M41 | 1.1995-12.2000 | Engine management CR/EDC | 04
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 121 | 4M41 | 1.1995-12.2000 | Braking system Hydraulic braking assistant | 28
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Airbag AB | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Engine management CR/EDC | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Instrumentation Instrument cluster | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Braking system Hydraulic braking assistant | 28
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Anti-lock braking system ABS | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Engine management CR/EDC | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 121 | 4M41 | 1.1995-12.2000 | Engine management EDC VRZ | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Heater/air conditioner Automatic A/C | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Transmission control 4-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Engine management EDC VRZ | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 123 | 4M41 | 1.2003- | Instrumentation Instrument cluster | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 125 | 4M41 | 10.2008-8.2010 | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | Engine management EDC VRZ | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 129 | 4M41 | 6.1999-11.2004 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Transmission control 5-speed automatic transmission | 42
Pajero 3.2 Diesel Turbo 4WD | 3,2 | 140 | 4M41 | 9.2010- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.5 GDI

MITSUBISHI Pajero 3.5 GDI

Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Engine management MPI | 42
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Engine management MPI | 42
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Braking system Hydraulic braking assistant | 28
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Airbag AB | 30
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Anti-lock braking system ABS | 42
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Engine management MPI | 42
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Engine management GDI | 42
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Airbag AB | 30
Pajero 3.5 GDI | 3,5 | 149 | 6G74-B | 2.2000-8.2006 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.5 i

MITSUBISHI Pajero 3.5 i

Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 7.1995-12.1998 | Engine management MPI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 8.1998-12.2000 | Engine management MPI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 7.1995-12.1998 | Engine management GDI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 7.1995-12.1998 | Engine management MPI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 8.1998-12.2000 | Engine management MPI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 8.1998-12.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 7.1995-12.1998 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 8.1998-12.2000 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 7.1995-12.1998 | Engine management MPI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 8.1998-12.2000 | Engine management GDI | 42
Pajero 3.5 i | 3,5 | 153 | 6G74 DOHC 24V | 8.1998-12.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.5 V6-24

MITSUBISHI Pajero 3.5 V6-24

Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | Engine management GDI | 42
Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | Engine management MPI | 42
Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | Engine management MPI | 42
Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | Braking system Hydraulic braking assistant | 28
Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | Engine management ECI | 10
Pajero 3.5 V6-24 | 3,5 | 143 | 6G74 Kat. | 11.1993-2.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.5i

MITSUBISHI Pajero 3.5i

Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Engine management MPI | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Airbag AB | 30
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Engine management GDI | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Heater/air conditioner Automatic A/C | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Instrumentation Instrument cluster | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Transmission control MT 5 speed | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Engine management MPI | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Airbag AB | 30
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Engine management MPI | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Airbag AB | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Transmission control MT | 42
Pajero 3.5i | 3,5 | 140 | 6G74 DOHC 24V | 1.2000- | Transmission control MT Sportronic | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Engine management MPI | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Transmission control MT | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Engine management MPI | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Transmission control MT Sportronic | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Engine management GDI | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Braking system Hydraulic braking assistant | 28
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Engine management MPI | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5i | 3,5 | 153 | 6G74 Kat. | 11.1993-2.2000 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.5i 24V

MITSUBISHI Pajero 3.5i 24V

Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Engine management MPI | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Instrumentation Instrument cluster | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Engine management MPI | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Heater/air conditioner Automatic A/C | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Engine management MPI | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Airbag AB | 30
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Engine management GDI | 42
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Braking system Hydraulic braking assistant | 28
Pajero 3.5i 24V | 3,5 | 147 | 6G74 | 1.1995- | Airbag AB | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Engine management MPI | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Braking system Hydraulic braking assistant | 28
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Engine management GDI | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Heater/air conditioner Automatic A/C | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Instrumentation Instrument cluster | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Engine management MPI | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Airbag AB | 30
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Engine management MPI | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5i 24V | 3,5 | 180 | 6G74 (DOHC) | 9.1997- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.5i 4WD

MITSUBISHI Pajero 3.5i 4WD

Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Engine management GDI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Engine management MPI | 10
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Braking system Hydraulic braking assistant | 28
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 (DOHC) | 7.1993-5.1997 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 (DOHC) | 7.1993-5.1997 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Braking system Hydraulic braking assistant | 28
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Engine management MPI | 10
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Transmission control MT 5 speed | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Anti-lock braking system ABS | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Engine management GDI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Braking system Hydraulic braking assistant | 28
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 (DOHC) | 7.1993-5.1997 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Engine management GDI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Engine management MPI | 10
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Transmission control MT Sportronic | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Transmission control 5-speed automatic transmission | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Anti-lock braking system ABS | 42
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 (DOHC) | 7.1993-5.1997 | Engine management MPI | 10
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 (DOHC) | 7.1993-5.1997 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Anti-lock braking system ABS | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Transmission control MT 5 speed | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Transmission control MT Sportronic | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 6.1999-7.2000 | Transmission control MT | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 162 | 6G74 (DOHC) | 7.2000-10.2005 | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 (DOHC) | 7.1993-5.1997 | Engine management GDI | 42
Pajero 3.5i 4WD | 3,5 | 169 | 6G74 (DOHC) | 7.1993-5.1997 | Braking system Hydraulic braking assistant | 28
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Engine management MPI | 42
Pajero 3.5i 4WD | 3,5 | 180 | 6G74 (DOHC) | 5.1997-9.1999 | Airbag AB | 30
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Engine management GDI | 42
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Braking system Hydraulic braking assistant | 28
Pajero 3.5i 4WD | 3,5 | 206 | 6G74 (DOHC) | 8.1997-9.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero 3.8i 4WD

MITSUBISHI Pajero 3.8i 4WD

Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Airbag AB | 42
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Transmission control MT | 42
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Engine management Motronic ME | 45
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Transmission control 5-speed automatic transmission | 42
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Airbag AB | 30
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Instrumentation Instrument cluster | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Engine management Motronic ME | 45
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Transmission control 5-speed automatic transmission | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Instrumentation Instrument cluster | 42
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Airbag AB | 30
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Heater/air conditioner Automatic A/C | 42
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Airbag AB | 42
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Engine management MPI | 42
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Airbag AB | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Anti-lock braking system ABS | 6B
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Engine management Motronic ME | 45
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Heater/air conditioner Automatic A/C | 42
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Instrumentation Instrument cluster | 42
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Transmission control MT Sportronic | 42
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | 4WD electronics Four-wheel drive electronics | 42
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Airbag AB | 30
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Engine management Motronic ME | 45
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Heater/air conditioner Automatic A/C | 42
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Airbag AB | 42
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Anti-lock braking system ABS | 6B
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Airbag AB | 42
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Engine management MPI | 42
Pajero 3.8i 4WD | 3,8 | 150 | 6G75 | 6.2005-2.2008 | Transmission control 5-speed automatic transmission | 42
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Anti-theft device Immobilizer (WFS) | 30
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Engine management MPI | 42
Pajero 3.8i 4WD | 3,8 | 158 | 6G75 | 1.2003- | Instrumentation Instrument cluster | 42
Pajero 3.8i 4WD | 3,8 | 161 | 6G75 | 10.2005-9.2006 | Transmission control 5-speed automatic transmission | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Engine management MPI | 42
Pajero 3.8i 4WD | 3,8 | 183 | 6G75 | 10.2006- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero IO 1.8i

MITSUBISHI Pajero IO 1.8i

Pajero IO 1.8i | 1,8 | 96 | 4G93 (DOHC) | 8.1999-6.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero IO 1.8i | 1,8 | 96 | 4G93 (DOHC) | 8.1999-6.2000 | Braking system Hydraulic braking assistant | 28
Pajero IO 1.8i | 1,8 | 96 | 4G93 (DOHC) | 8.1999-6.2000 | Airbag AB | 30
Pajero IO 1.8i | 1,8 | 96 | 4G93 (DOHC) | 8.1999-6.2000 | Transmission control MT | 42
Pajero IO 1.8i | 1,8 | 96 | 4G93 (DOHC) | 8.1999-6.2000 | Engine management GDI | 42
Pajero IO 1.8i | 1,8 | 96 | 4G93 (DOHC) | 8.1999-6.2000 | Transmission control 5-speed automatic transmission | 42
Pajero IO 1.8i | 1,8 | 96 | 4G93 (DOHC) | 8.1999-6.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero IO 1.8i 4WD

MITSUBISHI Pajero IO 1.8i 4WD

Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 3.1998-6.2000 | Braking system Hydraulic braking assistant | 28
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 3.1998-6.2000 | Anti-lock braking system ABS | 42
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 3.1998-6.2000 | Engine management GDI | 42
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 3.1998-6.2000 | Transmission control 5-speed automatic transmission | 42
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 3.1998-6.2000 | Airbag AB | 30
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 3.1998-6.2000 | Transmission control MT | 42
Pajero IO 1.8i 4WD | 1,8 | 96 | 4G93 (DOHC) | 3.1998-6.2000 | 4WD electronics Four-wheel drive electronics | 42
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | Engine management GDI | 42
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | Transmission control 5-speed automatic transmission | 42
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | Anti-lock braking system ABS | 42
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | Anti-theft device Immobilizer (WFS) | 30
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | Braking system Hydraulic braking assistant | 28
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | Airbag AB | 30
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | Transmission control MT | 42
Pajero IO 1.8i 4WD | 1,8 | 85 | 4G93 (SOHC) | 9.2002-5.2007 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero IO 1.8i Turbo 4WD

MITSUBISHI Pajero IO 1.8i Turbo 4WD

Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | 4WD electronics Four-wheel drive electronics | 42
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | Airbag AB | 30
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | Braking system Hydraulic braking assistant | 28
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | Transmission control MT | 42
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 30
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | Transmission control 5-speed automatic transmission | 42
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | Engine management GDI | 42
Pajero IO 1.8i Turbo 4WD | 1,8 | 118 | 4G93 (DOHC) | 7.2000-5.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero IO 2.0i

MITSUBISHI Pajero IO 2.0i

Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | Braking system Hydraulic braking assistant | 28
Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | Anti-lock braking system ABS | 42
Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | Engine management GDI | 42
Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | 4WD electronics Four-wheel drive electronics | 42
Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | Airbag AB | 30
Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | Transmission control MT | 42
Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | Anti-theft device Immobilizer (WFS) | 30
Pajero IO 2.0i | 2 | 100 | 4G94 (DOHC) | 6.2000-9.2002 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero IO 2.0i 4WD

MITSUBISHI Pajero IO 2.0i 4WD

Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | Transmission control MT | 42
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 30
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | Braking system Hydraulic braking assistant | 28
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | Anti-lock braking system ABS | 42
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | Airbag AB | 30
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | Engine management GDI | 42
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | 4WD electronics Four-wheel drive electronics | 42
Pajero IO 2.0i 4WD | 2 | 100 | 4G94 (DOHC) | 6.2000-5.2007 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Jr 1.1i 16V

MITSUBISHI Pajero Jr 1.1i 16V

Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Anti-theft device Immobilizer (WFS) | 30
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Anti-theft device Immobilizer (WFS) | 30
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Braking system Hydraulic braking assistant | 28
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Airbag AB | 42
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Engine management MPI | 10
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Heater/air conditioner Automatic A/C | 42
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | 4WD electronics Four-wheel drive electronics | 42
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Airbag AB | 30
Pajero Jr 1.1i 16V | 1,1 | 59 | 4A31 SOHC Kat. | 11.1995- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Jr 1.1i 4WD

MITSUBISHI Pajero Jr 1.1i 4WD

Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Engine management MPI | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Transmission control MT | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Braking system Hydraulic braking assistant | 28
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Transmission control MT Sportronic | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Engine management MPI | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Anti-lock braking system ABS | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Transmission control MT 5 speed | 42
Pajero Jr 1.1i 4WD | 1,1 | 59 | 4A31 | 10.1995-6.1998 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Pajero Jr 660 16V

MITSUBISHI Pajero Jr 660 16V

Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Anti-theft device Immobilizer (WFS) | 30
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | 4WD electronics Four-wheel drive electronics | 42
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Instrumentation Instrument cluster | 42
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Engine management MPI | 42
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Airbag AB | 30
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Anti-theft device Immobilizer (WFS) | 30
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Braking system Hydraulic braking assistant | 28
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Heater/air conditioner Automatic A/C | 42
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Jr 660 16V | 0,7 | 38 | 4A30 SOHC Kat. | 12.1994- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Jr 660 20V Turbo

MITSUBISHI Pajero Jr 660 20V Turbo

Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Heater/air conditioner Automatic A/C | 42
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Braking system Hydraulic braking assistant | 28
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Anti-theft device Immobilizer (WFS) | 30
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | 4WD electronics Four-wheel drive electronics | 42
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Instrumentation Instrument cluster | 42
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Anti-theft device Immobilizer (WFS) | 30
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Airbag AB | 30
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Engine management MPI | 42
Pajero Jr 660 20V Turbo | 0,7 | 47 | 4A30 DOHC Kat. | 12.1996- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Mini 0.7i

MITSUBISHI Pajero Mini 0.7i

Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 1.1994-10.1997 | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.1998-10.2001 | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.1998-10.2001 | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Airbag AB | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.1998-10.2001 | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.1998-10.2001 | Airbag AB | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.1998-10.2001 | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Heater/air conditioner Automatic A/C | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Airbag AB | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 | 11.2001- | Instrumentation Instrument cluster | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Airbag AB | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control MT Sportronic | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Airbag AB | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Airbag AB | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Anti-lock braking system ABS | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Heater/air conditioner Automatic A/C | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control MT 5 speed | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Transmission control MT Sportronic | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Engine management MPI | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Instrumentation Instrument cluster | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control MT | 42
Pajero Mini 0.7i | 0,7 | 38 | 4A30 (SOHC) | 11.1995-10.1998 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Mini 0.7i 4WD

MITSUBISHI Pajero Mini 0.7i 4WD

Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Transmission control MT | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Heater/air conditioner Automatic A/C | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Anti-lock braking system ABS | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Transmission control MT Sportronic | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Instrumentation Instrument cluster | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control MT 5 speed | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Airbag AB | 30
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Airbag AB | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1994-10.1998 | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Engine management MPI | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Airbag AB | 30
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control MT | 42
Pajero Mini 0.7i 4WD | 0,7 | 38 | 4A30 (SOHC) | 10.1998- | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Mini 0.7i Turbo

MITSUBISHI Pajero Mini 0.7i Turbo

Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.1998-10.2001 | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.1998-10.2001 | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Heater/air conditioner Automatic A/C | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Airbag AB | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.1998-10.2001 | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.1998-10.2001 | Airbag AB | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.1998-10.2001 | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Airbag AB | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 | 11.2001- | Instrumentation Instrument cluster | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Engine management MPI | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Airbag AB | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Transmission control MT | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Engine management MPI | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Anti-lock braking system ABS | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i Turbo | 0,7 | 47 | 4A30 (SOHC) | 10.1999-12.2005 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Mini 0.7i Turbo 4WD

MITSUBISHI Pajero Mini 0.7i Turbo 4WD

Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Airbag AB | 30
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Transmission control MT Sportronic | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Transmission control MT | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1994-10.1998 | Transmission control MT 5 speed | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | 4WD electronics Four-wheel drive electronics | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Airbag AB | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Anti-lock braking system ABS | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Transmission control MT 5 speed | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Engine management MPI | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Airbag AB | 30
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Heater/air conditioner Automatic A/C | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Driving safety system ESP Electronic stability program ESP | 4C
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Braking system Hydraulic braking assistant | 28
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Instrumentation Instrument cluster | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Transmission control MT | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Anti-theft device Immobilizer (WFS) | 30
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Transmission control 5-speed automatic transmission | 42
Pajero Mini 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (SOHC) | 10.1998- | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Pinin 1.8

MITSUBISHI Pajero Pinin 1.8

Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 9.2001-2.2005 | Braking system Hydraulic braking assistant | 28
Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 9.2001-2.2005 | Airbag AB | 30
Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 9.2001-2.2005 | Anti-theft device Immobilizer (WFS) | 30
Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 9.2001-2.2005 | Engine management GDI | 42
Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 9.2001-2.2005 | Transmission control 5-speed automatic transmission | 42
Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 9.2001-2.2005 | Anti-lock braking system ABS | 42
Pajero Pinin 1.8 | 1,8 | 84 | 4G93 SOHC | 9.2001-2.2005 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Pinin 1.8 GDI

MITSUBISHI Pajero Pinin 1.8 GDI

Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | Braking system Hydraulic braking assistant | 28
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | Anti-lock braking system ABS | 42
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | Airbag AB | 30
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | Engine management GDI | 42
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | 4WD electronics Four-wheel drive electronics | 42
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | Transmission control 5-speed automatic transmission | 42
Pajero Pinin 1.8 GDI | 1,8 | 88 | 4G93 DOHC | 10.1999-8.2001 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Pajero Pinin 2.0 GDI

MITSUBISHI Pajero Pinin 2.0 GDI

Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | Engine management GDI | 42
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | Braking system Hydraulic braking assistant | 28
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | Airbag AB | 30
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | 4WD electronics Four-wheel drive electronics | 42
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | Anti-theft device Immobilizer (WFS) | 30
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | Airbag AB | 30
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | Anti-lock braking system ABS | 42
Pajero Pinin 2.0 GDI | 2 | 95 | 4G94 | 7.2000-1.2004 | Transmission control 5-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 2.5 TD

MITSUBISHI Pajero Sport 2.5 TD

Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Engine management EDC VRZ | 42
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Engine management CR/EDC | 04
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Transmission control 5-speed automatic transmission | 42
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Transmission control MT | 42
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Transmission control MT Sportronic | 42
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Braking system Hydraulic braking assistant | 28
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Airbag AB | 30
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Central electrics ZE 4.1 | 57
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Airbag AB | 42
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Transmission control MT 5 speed | 42
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Engine management CR/EDC | 4C
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Airbag AB | 30
Pajero Sport 2.5 TD | 2,5 | 73 | 4D56 | 8.1998-2.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 2.5 TD+

MITSUBISHI Pajero Sport 2.5 TD+

Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Engine management EDC VRZ | 42
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Central electrics ZE 4.1 | 57
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Airbag AB | 30
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Transmission control MT | 42
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Engine management CR/EDC | 04
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Transmission control 5-speed automatic transmission | 42
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Transmission control MT Sportronic | 42
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Anti-theft device Immobilizer (WFS) | 30
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Engine management CR/EDC | 4C
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Braking system Hydraulic braking assistant | 28
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Anti-lock braking system ABS | 42
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Transmission control MT 5 speed | 42
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 2.5 TD+ | 2,5 | 98 | 4D56 | 7.2001-2.2009 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Pajero Sport 3.0i V6

MITSUBISHI Pajero Sport 3.0i V6

Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | 4WD electronics Four-wheel drive electronics | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Airbag AB | 30
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Transmission control MT Sportronic | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Engine management MPI | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Central electrics ZE 4.1 | 57
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Airbag AB | 30
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Transmission control MT | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Engine management MPI | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Transmission control 5-speed automatic transmission | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Airbag AB | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Engine management GDI | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Engine management MPI | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Braking system Hydraulic braking assistant | 28
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Anti-lock braking system ABS | 42
Pajero Sport 3.0i V6 | 3 | 130 | 6G72 | 7.1996-2.2009 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Pistachio 1.1i

MITSUBISHI Pistachio 1.1i

Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.1999-3.2000 | Transmission control MT | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.1999-3.2000 | Transmission control MT Sportronic | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.1999-3.2000 | Anti-lock braking system ABS | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.1999-3.2000 | Engine management MPI | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.1999-3.2000 | Transmission control MT 5 speed | 42
Pistachio 1.1i | 1,1 | 54 | 4A31 | 12.1999-3.2000 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Proudia 3.5 24V

MITSUBISHI Proudia 3.5 24V

Proudia 3.5 24V | 3,5 | 177 | 6G74 | 10.1999- | Engine management GDI | 42
Proudia 3.5 24V | 3,5 | 177 | 6G74 | 10.1999- | Engine management MPI | 42
Proudia 3.5 24V | 3,5 | 177 | 6G74 | 10.1999- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Proudia 3.5i

MITSUBISHI Proudia 3.5i

Proudia 3.5i | 3,5 | 177 | 6G74 (DOHC) | 2.2000-5.2001 | Anti-lock braking system ABS | 42
Proudia 3.5i | 3,5 | 177 | 6G74 (DOHC) | 2.2000-5.2001 | Transmission control MT 5 speed | 42
Proudia 3.5i | 3,5 | 177 | 6G74 (DOHC) | 2.2000-5.2001 | Engine management MPI | 42
Proudia 3.5i | 3,5 | 177 | 6G74 (DOHC) | 2.2000-5.2001 | Transmission control MT Sportronic | 42
Proudia 3.5i | 3,5 | 177 | 6G74 (DOHC) | 2.2000-5.2001 | Transmission control MT | 42
Proudia 3.5i | 3,5 | 177 | 6G74 (DOHC) | 2.2000-5.2001 | Engine management GDI | 42
Proudia 3.5i | 3,5 | 177 | 6G74 (DOHC) | 2.2000-5.2001 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Proudia 4.5i

MITSUBISHI Proudia 4.5i

Proudia 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Transmission control MT 5 speed | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Engine management MPI | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Anti-lock braking system ABS | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Transmission control MT Sportronic | 42
Proudia 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Airbag AB | 30
Proudia 4.5i | 4,5 | 206 | 8A80 | 2.2000-5.2001 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:RVR 1.8i

MITSUBISHI RVR 1.8i

RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Central electronics ZE | 4B
RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Parking aid Park Distance Control (PDC) | 30
RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Running gear/steering Electric power steering | 01
RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Engine management MIVEC | 57
RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Heater/air conditioner Automatic A/C | 42
RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Airbag AB | 42
RVR 1.8i | 1,8 | 102 | 4B10 | 2.2010- | Transmission control Continuously variable transmission (CVT) | 44
RVR 1.8i | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Transmission control MT | 42
RVR 1.8i | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Transmission control MT Sportronic | 42
RVR 1.8i | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Anti-lock braking system ABS | 42
RVR 1.8i | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Engine management GDI | 42
RVR 1.8i | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Transmission control MT 5 speed | 42
RVR 1.8i | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Airbag AB | 30
RVR 1.8i | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Engine management MPI | 42
RVR 1.8i | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Engine management GDI | 42
RVR 1.8i | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Engine management MPI | 42
RVR 1.8i | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:RVR 1.8i 16V

MITSUBISHI RVR 1.8i 16V

RVR 1.8i 16V | 1,8 | 110 | 4G93 DOHC Kat. | 12.1997- | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:RVR 1.8i 4WD

MITSUBISHI RVR 1.8i 4WD

RVR 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Transmission control MT 5 speed | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Engine management GDI | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Anti-lock braking system ABS | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Transmission control MT | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Transmission control MT Sportronic | 42
RVR 1.8i 4WD | 1,8 | 103 | 4G93 (DOHC) | 9.1997-8.2002 | Airbag AB | 30
RVR 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Engine management MPI | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Transmission control MT | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Engine management GDI | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Transmission control MT Sportronic | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Engine management MPI | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Transmission control MT 5 speed | 42
RVR 1.8i 4WD | 1,8 | 88 | 4G93 (SOHC) | 6.1991-11.1997 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:RVR 2.0i

MITSUBISHI RVR 2.0i

RVR 2.0i | 2 | 0 | 4B11 | 9.2010- | Engine management MIVEC | 4B
RVR 2.0i | 2 | 0 | 4B11 | 9.2010- | Parking aid Park Distance Control (PDC) | 30
RVR 2.0i | 2 | 0 | 4B11 | 9.2010- | Engine management MIVEC | 57
RVR 2.0i | 2 | 118 | 4G63 (DOHC) | 10.1992-11.1997 | Engine management MPI | 42
RVR 2.0i | 2 | 118 | 4G63 (DOHC) | 10.1992-11.1997 | Engine management MPI | 42
RVR 2.0i | 2 | 103 | 4G63 (DOHC) | 1.1991-9.1992 | Engine management MPI | 10
RVR 2.0i | 2 | 118 | 4G63 (DOHC) | 10.1992-11.1997 | Engine management MPI | 42
RVR 2.0i | 2 | 118 | 4G63 (DOHC) | 10.1992-11.1997 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:RVR 2.0i 16V Turbo

MITSUBISHI RVR 2.0i 16V Turbo

RVR 2.0i 16V Turbo | 2 | 169 | 4G93 | 12.1997- | Engine management MPI | 42
RVR 2.0i 16V Turbo | 2 | 169 | 4G93 | 12.1997- | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:RVR 2.0i 4WD

MITSUBISHI RVR 2.0i 4WD

RVR 2.0i 4WD | 2 | 118 | 4G63 (DOHC) | 1.1991-9.1992 | Engine management MPI | 10
RVR 2.0i 4WD | 2 | 118 | 4G63 (DOHC) | 9.1992-11.1997 | Engine management MPI | 42
RVR 2.0i 4WD | 2 | 118 | 4G63 (DOHC) | 9.1992-11.1997 | Engine management MPI | 42
RVR 2.0i 4WD | 2 | 118 | 4G63 (DOHC) | 9.1992-11.1997 | Engine management MPI | 42
RVR 2.0i 4WD | 2 | 118 | 4G63 (DOHC) | 9.1992-11.1997 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:RVR 2.0i Turbo 4WD

MITSUBISHI RVR 2.0i Turbo 4WD

RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Anti-lock braking system ABS | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 9.1994-11.1997 | Transmission control MT | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Airbag AB | 30
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Transmission control MT | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Transmission control MT Sportronic | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 9.1994-11.1997 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 9.1994-11.1997 | Transmission control MT Sportronic | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Transmission control MT | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Transmission control MT Sportronic | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Airbag AB | 30
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 9.1994-11.1997 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 9.1994-11.1997 | Transmission control MT 5 speed | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Anti-lock braking system ABS | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 10.1999-8.2002 | Transmission control MT 5 speed | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 9.1994-11.1997 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 169 | 4G63 (DOHC) | 9.1994-11.1997 | Airbag AB | 30
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Engine management MPI | 42
RVR 2.0i Turbo 4WD | 2 | 184 | 4G63 (DOHC) | 9.1997-9.1999 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:RVR 2.4i

MITSUBISHI RVR 2.4i

RVR 2.4i | 2,4 | 121 | 4G64 (DOHC) | 10.1999-8.2002 | Transmission control MT Sportronic | 42
RVR 2.4i | 2,4 | 121 | 4G64 (DOHC) | 10.1999-8.2002 | Airbag AB | 30
RVR 2.4i | 2,4 | 121 | 4G64 (DOHC) | 10.1999-8.2002 | Transmission control MT | 42
RVR 2.4i | 2,4 | 121 | 4G64 (DOHC) | 10.1999-8.2002 | Engine management GDI | 42
RVR 2.4i | 2,4 | 121 | 4G64 (DOHC) | 10.1999-8.2002 | Anti-lock braking system ABS | 42
RVR 2.4i | 2,4 | 121 | 4G64 (DOHC) | 10.1999-8.2002 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:RVR 2.4i 16V

MITSUBISHI RVR 2.4i 16V

RVR 2.4i 16V | 2,4 | 121 | 4G64 DOHC Kat. | 12.1997- | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:RVR 2.4i 4WD

MITSUBISHI RVR 2.4i 4WD

RVR 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 9.1997-8.2002 | Transmission control MT Sportronic | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 9.1997-8.2002 | Anti-lock braking system ABS | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 9.1997-8.2002 | Transmission control MT 5 speed | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 9.1997-8.2002 | Airbag AB | 30
RVR 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 9.1997-8.2002 | Engine management GDI | 42
RVR 2.4i 4WD | 2,4 | 121 | 4G64 (DOHC) | 9.1997-8.2002 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Santamo 2.0

MITSUBISHI Santamo 2.0

Santamo 2.0 | 2 | 102 | 5.1999-12.2002 | Engine management MPI | 10
Santamo 2.0 | 2 | 102 | 5.1999-12.2002 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Santamo 2.0 4x4

MITSUBISHI Santamo 2.0 4x4

Santamo 2.0 4x4 | 2 | 102 | 5.1999-12.2002 | Airbag AB | 30
Santamo 2.0 4x4 | 2 | 102 | 5.1999-12.2002 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Sapporo 2.4i

MITSUBISHI Sapporo 2.4i

Sapporo 2.4i | 2,4 | 95 | 4G64 | 5.1987-8.1989 | Engine management MPI | 10
Sapporo 2.4i | 2,4 | 91 | 4G64 Kat. | 5.1987-8.1989 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Savrin 2.0i

MITSUBISHI Savrin 2.0i

Savrin 2.0i | 2 | 110 | 4G63 | 3.2001- | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Sigma 2.0i

MITSUBISHI Sigma 2.0i

Sigma 2.0i | 2 | 107 | 6A12 (SOHC) | 10.1992-8.1995 | Engine management MPI | 10
Sigma 2.0i | 2 | 92 | 6G71 | 10.1990-9.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Sigma 2.5i

MITSUBISHI Sigma 2.5i

Sigma 2.5i | 2,5 | 129 | 6G73 (SOHC) | 10.1990-8.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Sigma 2.5i 4WD

MITSUBISHI Sigma 2.5i 4WD

Sigma 2.5i 4WD | 2,5 | 129 | 6G73 (SOHC) | 10.1990-8.1995 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Sigma 3.0 Wagon

MITSUBISHI Sigma 3.0 Wagon

Sigma 3.0 Wagon | 3 | 125 | 6G72 | 1.1993-7.1996 | Engine management MPI | 42
Sigma 3.0 Wagon | 3 | 125 | 6G72 | 1.1993-7.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Sigma 3.0i

MITSUBISHI Sigma 3.0i

Sigma 3.0i | 3 | 154 | 6G72 (DOHC) | 10.1990-8.1995 | Engine management MPI | 10
Sigma 3.0i | 3 | 130 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 42
Sigma 3.0i | 3 | 130 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 10
Sigma 3.0i | 3 | 130 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Sigma 3.0i 24V

MITSUBISHI Sigma 3.0i 24V

Sigma 3.0i 24V | 3 | 151 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 42
Sigma 3.0i 24V | 3 | 151 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 10
Sigma 3.0i 24V | 3 | 151 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Sigma 3.0i 24V 4WS

MITSUBISHI Sigma 3.0i 24V 4WS

Sigma 3.0i 24V 4WS | 3 | 151 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 42
Sigma 3.0i 24V 4WS | 3 | 151 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 10
Sigma 3.0i 24V 4WS | 3 | 151 | 6G72 Kat. | 12.1990-3.1996 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Sigma 3.0i 4WD

MITSUBISHI Sigma 3.0i 4WD

Sigma 3.0i 4WD | 3 | 154 | 6G72 (DOHC) | 10.1990-9.1993 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Space Gear 2.0i

MITSUBISHI Space Gear 2.0i

Space Gear 2.0i | 2 | 83 | 4G63 Kat. | 12.1994-3.2001 | Engine management MPI | 42
Space Gear 2.0i | 2 | 83 | 4G63 Kat. | 12.1994-3.2001 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Gear 2.4i 2WD

MITSUBISHI Space Gear 2.4i 2WD

Space Gear 2.4i 2WD | 2,4 | 94 | 4G64 | 12.1994-3.2001 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Gear 2.4i 4WD

MITSUBISHI Space Gear 2.4i 4WD

Space Gear 2.4i 4WD | 2,4 | 94 | 4G64 Kat. | 12.1994-3.2001 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Gear 3.0i 24V

MITSUBISHI Space Gear 3.0i 24V

Space Gear 3.0i 24V | 3 | 136 | 6G72 | 12.1994-3.2001 | Engine management MPI | 42
Space Gear 3.0i 24V | 3 | 136 | 6G72 | 12.1994-3.2001 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Runner 1.8i

MITSUBISHI Space Runner 1.8i

Space Runner 1.8i | 1,8 | 85 | 4G93 Kat. | 6.1991-5.1999 | Engine management GDI | 42
Space Runner 1.8i | 1,8 | 85 | 4G93 Kat. | 6.1991-5.1999 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Space Runner 1.8i 16V 4WD

MITSUBISHI Space Runner 1.8i 16V 4WD

Space Runner 1.8i 16V 4WD | 1,8 | 85 | 4G93 Kat. | 6.1991-5.1999 | Engine management MPI | 10
Space Runner 1.8i 16V 4WD | 1,8 | 85 | 4G93 Kat. | 6.1991-5.1999 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Runner 2.0i 16V

MITSUBISHI Space Runner 2.0i 16V

Space Runner 2.0i 16V | 2 | 98 | 4G63 | 5.1999-8.2002 | Engine management MPI | 42
Space Runner 2.0i 16V | 2 | 98 | 4G63 | 5.1999-8.2002 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Runner 2.4 GDI

MITSUBISHI Space Runner 2.4 GDI

Space Runner 2.4 GDI | 2,4 | 110 | 4G64 | 5.1999-8.2002 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 1.8i

MITSUBISHI Space Wagon 1.8i

Space Wagon 1.8i | 1,8 | 85 | 4G93 | 6.1993-12.1999 | Engine management MPI | 42
Space Wagon 1.8i | 1,8 | 85 | 4G93 | 6.1993-12.1999 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 1.8i 16V

MITSUBISHI Space Wagon 1.8i 16V

Space Wagon 1.8i 16V | 1,8 | 85 | 4G93 | 5.1991-5.1992 | Engine management MPI | 10
Space Wagon 1.8i 16V | 1,8 | 90 | 4G93 Kat. | 5.1991-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 1.8i 16V 4WD

MITSUBISHI Space Wagon 1.8i 16V 4WD

Space Wagon 1.8i 16V 4WD | 1,8 | 90 | 4G93 Kat. | 5.1991-5.1992 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.0i

MITSUBISHI Space Wagon 2.0i

Space Wagon 2.0i | 2 | 104 | 4G63 | 3.1997-12.1999 | Engine management MPI | 42
Space Wagon 2.0i | 2 | 104 | 4G63 | 3.1997-12.1999 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.0i 16V

MITSUBISHI Space Wagon 2.0i 16V

Space Wagon 2.0i 16V | 2 | 98 | 4G63 | 6.2000-1.2004 | Engine management MPI | 42
Space Wagon 2.0i 16V | 2 | 98 | 4G63 Kat. | 6.1992-11.2000 | Engine management MPI | 10
Space Wagon 2.0i 16V | 2 | 98 | 4G63 Kat. | 6.1992-11.2000 | Engine management MPI | 42
Space Wagon 2.0i 16V | 2 | 98 | 4G63 Kat. | 6.1992-11.2000 | Engine management MPI | 42
Space Wagon 2.0i 16V | 2 | 98 | 4G63 Kat. | 6.1992-11.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.0i 16V 4WD

MITSUBISHI Space Wagon 2.0i 16V 4WD

Space Wagon 2.0i 16V 4WD | 2 | 98 | 4G63 Kat. | 6.1992-11.2000 | Engine management MPI | 10
Space Wagon 2.0i 16V 4WD | 2 | 98 | 4G63 Kat. | 6.1992-11.2000 | Engine management MPI | 42
Space Wagon 2.0i 16V 4WD | 2 | 98 | 4G63 Kat. | 6.1992-11.2000 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.0i 2WD

MITSUBISHI Space Wagon 2.0i 2WD

Space Wagon 2.0i 2WD | 2 | 74 | 4G63 Kat. | 6.1988-4.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.0i 4WD

MITSUBISHI Space Wagon 2.0i 4WD

Space Wagon 2.0i 4WD | 2 | 74 | 4G63 Kat. | 6.1988-4.1991 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.4 GDI

MITSUBISHI Space Wagon 2.4 GDI

Space Wagon 2.4 GDI | 2,4 | 110 | 4G64 | 7.1998-1.2004 | Engine management GDI | 42
Space Wagon 2.4 GDI | 2,4 | 110 | 4G64 | 7.1998-1.2004 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.4 GDI 4WD

MITSUBISHI Space Wagon 2.4 GDI 4WD

Space Wagon 2.4 GDI 4WD | 2,4 | 110 | 4G64 | 7.1998-1.2004 | Airbag AB | 30
Space Wagon 2.4 GDI 4WD | 2,4 | 110 | 4G64 | 7.1998-1.2004 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.4i 16V

MITSUBISHI Space Wagon 2.4i 16V

Space Wagon 2.4i 16V | 2,4 | 97 | 4G64 | 5.1991-5.1996 | Engine management MPI | 42
Space Wagon 2.4i 16V | 2,4 | 97 | 4G64 | 5.1991-5.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Space Wagon 2.4i 4x4

MITSUBISHI Space Wagon 2.4i 4x4

Space Wagon 2.4i 4x4 | 2,4 | 85 | 4G64 | 10.1991-5.1996 | Engine management MPI | 42
Space Wagon 2.4i 4x4 | 2,4 | 85 | 4G64 | 10.1991-5.1996 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Spacestar 1.3i

MITSUBISHI Spacestar 1.3i

Spacestar 1.3i | 1,3 | 60 | 4G13 | 6.1998-12.2004 | Engine management MPI | 42
Spacestar 1.3i | 1,3 | 60 | 4G13 | 6.1998-12.2004 | Engine management MPI | 42
Spacestar 1.3i | 1,3 | 60 | 4G13 | 6.1998-12.2004 | Airbag AB | 30
Spacestar 1.3i | 1,3 | 60 | 4G13 | 6.1998-12.2004 | Anti-theft device Immobilizer (WFS) | 30
Spacestar 1.3i | 1,3 | 60 | 4G13 | 6.1998-12.2004 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MITSUBISHI:Spacestar 1.8 GDI

MITSUBISHI Spacestar 1.8 GDI

Spacestar 1.8 GDI | 1,8 | 87 | 4G93-G | 8.1998-8.2002 | Anti-lock braking system ABS | 63
Spacestar 1.8 GDI | 1,8 | 87 | 4G93-G | 8.1998-8.2002 | Airbag AB | 30
Spacestar 1.8 GDI | 1,8 | 87 | 4G93-G | 8.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Spacestar 1.8 GDI | 1,8 | 87 | 4G93-G | 8.1998-8.2002 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Spacestar 1.8i

MITSUBISHI Spacestar 1.8i

Spacestar 1.8i | 1,8 | 82 | 4G93-3 | 9.2002-12.2004 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Spacestar 1.9 DI-D

MITSUBISHI Spacestar 1.9 DI-D

Spacestar 1.9 DI-D | 1,9 | 75 | F9Q | 6.2000-12.2004 | Anti-lock braking system ABS | 63
Spacestar 1.9 DI-D | 1,9 | 85 | F9Q | 9.2002-12.2004 | Airbag AB | 30
Spacestar 1.9 DI-D | 1,9 | 75 | F9Q | 6.2000-12.2004 | Engine management CR/EDC | 42
Spacestar 1.9 DI-D | 1,9 | 85 | F9Q | 9.2002-12.2004 | Engine management CR/EDC | 42


DVD 2014/3:PKW:MITSUBISHI:Starion 2.6i Turbo

MITSUBISHI Starion 2.6i Turbo

Starion 2.6i Turbo | 2,6 | 108 | G54B Kat. | 6.1986-6.1990 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Starion 2.6i Turbo Intercooler

MITSUBISHI Starion 2.6i Turbo Intercooler

Starion 2.6i Turbo Intercooler | 2,6 | 131 | G54B Kat. | 6.1986-6.1990 | Engine management MPI | 10
Starion 2.6i Turbo Intercooler | 2,6 | 108 | G54B Kat. | 6.1986-3.1990 | Engine management MPI | 10


DVD 2014/3:PKW:MITSUBISHI:Strada Grandis 2.8 Diesel 4WD

MITSUBISHI Strada Grandis 2.8 Diesel 4WD

Strada Grandis 2.8 Diesel 4WD | 2,8 | 72 | 4M40 | 9.2000- | Engine management EDC VRZ | 42
Strada Grandis 2.8 Diesel 4WD | 2,8 | 72 | 4M40 | 9.2000- | Engine management CR/EDC | 04


DVD 2014/3:PKW:MITSUBISHI:Toppo BJ 0.7i

MITSUBISHI Toppo BJ 0.7i

Toppo BJ 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Engine management MPI | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Transmission control MT 5 speed | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Airbag AB | 30
Toppo BJ 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Engine management MPI | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Transmission control MT | 42
Toppo BJ 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Airbag AB | 30
Toppo BJ 0.7i | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Toppo BJ 0.7i 4WD

MITSUBISHI Toppo BJ 0.7i 4WD

Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Engine management MPI | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Airbag AB | 30
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Transmission control MT | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Engine management MPI | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Airbag AB | 30
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i 4WD | 0,7 | 37 | 3G83 (SOHC) | 10.1998-8.2003 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Toppo BJ 0.7i Turbo

MITSUBISHI Toppo BJ 0.7i Turbo

Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Airbag AB | 30
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Transmission control MT 5 speed | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Airbag AB | 30
Toppo BJ 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Transmission control MT | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 (SOHC) | 10.1999-7.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 (SOHC) | 10.1999-7.2002 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 (SOHC) | 10.1999-7.2002 | Transmission control MT 5 speed | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 (SOHC) | 10.1999-7.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 (SOHC) | 10.1999-7.2002 | Airbag AB | 30
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 (SOHC) | 10.1999-7.2002 | Transmission control MT | 42
Toppo BJ 0.7i Turbo | 0,7 | 44 | 4A30 (SOHC) | 10.1999-7.2002 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Toppo BJ 0.7i Turbo 4WD

MITSUBISHI Toppo BJ 0.7i Turbo 4WD

Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Airbag AB | 30
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Transmission control MT | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Airbag AB | 30
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 10.1998-7.2002 | Transmission control MT 5 speed | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 (SOHC) | 10.1998-8.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 (SOHC) | 10.1998-8.2002 | Airbag AB | 30
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 (SOHC) | 10.1998-8.2002 | Transmission control MT | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 (SOHC) | 10.1998-8.2002 | Engine management MPI | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 (SOHC) | 10.1998-8.2002 | Airbag AB | 30
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 (SOHC) | 10.1998-8.2002 | Anti-lock braking system ABS | 42
Toppo BJ 0.7i Turbo 4WD | 0,7 | 44 | 4A30 (SOHC) | 10.1998-8.2002 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Toppo BJ Wide 1.1i

MITSUBISHI Toppo BJ Wide 1.1i

Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Engine management MPI | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Airbag AB | 30
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Transmission control MT | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Engine management MPI | 10
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Engine management MPI | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Anti-lock braking system ABS | 42
Toppo BJ Wide 1.1i | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MITSUBISHI:Toppo BJ Wide 1.1i 4WD

MITSUBISHI Toppo BJ Wide 1.1i 4WD

Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Engine management MPI | 42
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Airbag AB | 30
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Transmission control MT | 42
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Transmission control MT 5 speed | 42
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Engine management MPI | 42
Toppo BJ Wide 1.1i 4WD | 1,1 | 57 | 4A31 | 11.1998-5.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:MITSUBISHI:Townbox 0.7i

MITSUBISHI Townbox 0.7i

Townbox 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Townbox 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Airbag AB | 30
Townbox 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Anti-lock braking system ABS | 42
Townbox 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT 5 speed | 42
Townbox 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Townbox 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT Sportronic | 42
Townbox 0.7i | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Townbox 0.7i 4WD

MITSUBISHI Townbox 0.7i 4WD

Townbox 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT Sportronic | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Anti-lock braking system ABS | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Transmission control MT 5 speed | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Engine management MPI | 42
Townbox 0.7i 4WD | 0,7 | 35 | 3G83 (SOHC) | 11.1998- | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Townbox 0.7i Turbo

MITSUBISHI Townbox 0.7i Turbo

Townbox 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Airbag AB | 30
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Engine management MPI | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Transmission control MT | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Transmission control MT Sportronic | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Engine management MPI | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Transmission control MT Sportronic | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Airbag AB | 30
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Transmission control MT | 42
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Engine management MPI | 10
Townbox 0.7i Turbo | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Townbox 0.7i Turbo 4WD

MITSUBISHI Townbox 0.7i Turbo 4WD

Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Engine management MPI | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Airbag AB | 30
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Transmission control MT | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Transmission control MT Sportronic | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 3G83 (SOHC) | 8.2002- | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Engine management MPI | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Transmission control MT | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Engine management MPI | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Transmission control MT Sportronic | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Engine management MPI | 10
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Anti-lock braking system ABS | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Transmission control MT 5 speed | 42
Townbox 0.7i Turbo 4WD | 0,7 | 47 | 4A30 (DOHC) | 11.1998-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:MITSUBISHI:Townbox Wide 1.1i

MITSUBISHI Townbox Wide 1.1i

Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Engine management MPI | 10
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Engine management MPI | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Anti-lock braking system ABS | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Transmission control MT 5 speed | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Engine management MPI | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Airbag AB | 30
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Transmission control MT | 42
Townbox Wide 1.1i | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Townbox Wide 1.1i 4WD

MITSUBISHI Townbox Wide 1.1i 4WD

Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Transmission control MT Sportronic | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Engine management MPI | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Anti-lock braking system ABS | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Transmission control MT 5 speed | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Airbag AB | 30
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Engine management MPI | 10
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Engine management MPI | 42
Townbox Wide 1.1i 4WD | 1,1 | 55 | 4A31 | 4.1999-5.2001 | Transmission control MT | 42


DVD 2014/3:PKW:MITSUBISHI:Verada 3.0i

MITSUBISHI Verada 3.0i

Verada 3.0i | 3 | 120 | 6G72 | 3.1994-9.1996 | Transmission control MT 5 speed | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Airbag AB | 30
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Anti-lock braking system ABS | 63
Verada 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Airbag AB | 30
Verada 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Transmission control MT 5 speed | 42
Verada 3.0i | 3 | 120 | 6G72 | 3.1994-9.1996 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Transmission control MT 5 speed | 42
Verada 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Airbag AB | 30
Verada 3.0i | 3 | 120 | 6G72 | 3.1994-9.1996 | Transmission control MT | 42
Verada 3.0i | 3 | 123 | 6G72 | 7.1991-2.1994 | Engine management MPI | 10
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Airbag AB | 30
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Transmission control MT | 42
Verada 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Engine management MPI | 42
Verada 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Transmission control MT | 42
Verada 3.0i | 3 | 120 | 6G72 | 3.1994-9.1996 | Engine management MPI | 42
Verada 3.0i | 3 | 120 | 6G72 | 3.1994-9.1996 | Transmission control MT Sportronic | 42
Verada 3.0i | 3 | 140 | 6G72 | 10.1996-5.1997 | Transmission control MT Sportronic | 42
Verada 3.0i | 3 | 140 | 6G72 | 6.1997-3.1999 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Verada 3.5i

MITSUBISHI Verada 3.5i

Verada 3.5i | 3,5 | 147 | 6G74 | 10.1996-5.1997 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 10.1996-5.1997 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 10.1996-5.1997 | Anti-lock braking system ABS | 63
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Transmission control MT | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Airbag AB | 30
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Engine management MPI | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 1.1998-3.2007 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 1.1998-3.2007 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Anti-lock braking system ABS | 63
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Engine management GDI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Transmission control MT | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Transmission control MT | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Engine management GDI | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Airbag AB | 30
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Transmission control MT | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Engine management GDI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Anti-lock braking system ABS | 63
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 10.1996-5.1997 | Engine management GDI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 10.1996-5.1997 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 10.1996-5.1997 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Engine management GDI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 1.1998-3.2007 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 1.1998-3.2007 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Transmission control MT | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Transmission control MT | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Engine management GDI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Airbag AB | 30
Verada 3.5i | 3,5 | 147 | 6G74 | 4.1999-7.2000 | Engine management GDI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Engine management MPI | 42
Verada 3.5i | 3,5 | 147 | 6G74 | 6.1997-3.1999 | Transmission control MT 5 speed | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Engine management MPI | 42
Verada 3.5i | 3,5 | 150 | 6G74 | 8.2000-7.2001 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 1.1998-3.2007 | Engine management GDI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 6.2003-9.2004 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Engine management MPI | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Airbag AB | 30
Verada 3.5i | 3,5 | 155 | 6G74 | 7.2002-5.2003 | Transmission control MT Sportronic | 42
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Anti-lock braking system ABS | 63
Verada 3.5i | 3,5 | 155 | 6G74 | 8.2001-6.2002 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Verada 3.5i 4WD

MITSUBISHI Verada 3.5i 4WD

Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Anti-lock braking system ABS | 63
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Anti-lock braking system ABS | 63
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Engine management GDI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Transmission control MT 5 speed | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Transmission control MT | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management GDI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Transmission control MT Sportronic | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Transmission control MT Sportronic | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 10.2004-9.2005 | Airbag AB | 30
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 12.2002-7.2003 | Transmission control MT | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Engine management GDI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Engine management MPI | 42
Verada 3.5i 4WD | 3,5 | 155 | 6G74 | 8.2003-9.2004 | Transmission control MT 5 speed | 42


DVD 2014/3:PKW:MOSKWITSCH:2.0

MOSKWITSCH 2.0

2.0 | 2 | 83 | REN-F3R | 1.1986-12.2000 | Engine management Fenix | 44


DVD 2014/3:PKW:MARUTI:Alto 0.8i 12V

MARUTI Alto 0.8i 12V

Alto 0.8i 12V | 0,8 | 33 | F8D | 9.2000- | Engine management ECM | 47
Alto 0.8i 12V | 0,8 | 33 | F8D | 9.2000- | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:Alto 1.1i 16V

MARUTI Alto 1.1i 16V

Alto 1.1i 16V | 1,1 | 47 | F10D | 9.2000-6.2004 | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:Baleno 1.6i

MARUTI Baleno 1.6i

Baleno 1.6i | 1,6 | 69 | G16B | 11.1999- | Engine management ECM | 03


DVD 2014/3:PKW:MARUTI:Baleno Altura 1.6i

MARUTI Baleno Altura 1.6i

Baleno Altura 1.6i | 1,6 | 69 | G16BBN | 9.2000-10.2005 | Engine management ECM | 03


DVD 2014/3:PKW:MARUTI:Esteem 1.3i

MARUTI Esteem 1.3i

Esteem 1.3i | 1,3 | 63 | G13BB | 1.2000- | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:Omni 0.8

MARUTI Omni 0.8

Omni 0.8 | 0,8 | 27 | F8B | 5.2001- | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:Omni 0.8i

MARUTI Omni 0.8i

Omni 0.8i | 0,8 | 27 | F8B | 11.1999- | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:Swift 1.3i

MARUTI Swift 1.3i

Swift 1.3i | 1,3 | 64 | G13B | 6.2005-2.2010 | Running gear/steering Electric power steering | 01
Swift 1.3i | 1,3 | 64 | G13B | 6.2005-2.2010 | Engine management ECM | 47
Swift 1.3i | 1,3 | 64 | G13B | 6.2005-2.2010 | Anti-theft device Immobilizer (WFS) | 30
Swift 1.3i | 1,3 | 64 | G13B | 6.2005-2.2010 | Heater/air conditioner Automatic A/C | 30
Swift 1.3i | 1,3 | 64 | G13B | 6.2005-2.2010 | Anti-lock braking system ABS | 47
Swift 1.3i | 1,3 | 64 | G13B | 6.2005-2.2010 | Central electronics ZE | 42


DVD 2014/3:PKW:MARUTI:Versa 1.3i 16V

MARUTI Versa 1.3i 16V

Versa 1.3i 16V | 1,3 | 60 | G13BBN | 10.2001- | Engine management ECM | 47
Versa 1.3i 16V | 1,3 | 60 | G13BBN | 10.2001- | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:Wagon R 1.1i 16V

MARUTI Wagon R 1.1i 16V

Wagon R 1.1i 16V | 1,1 | 43 | F10D | 1.2000-4.2010 | Engine management ECM | 47
Wagon R 1.1i 16V | 1,1 | 43 | F10D | 1.2000-4.2010 | Engine management ECM | 47


DVD 2014/3:PKW:MARUTI:Zen 1.0i 16V

MARUTI Zen 1.0i 16V

Zen 1.0i 16V | 1 | 44 | G10BB | 9.1999-3.2006 | Engine management ECM | 47


DVD 2014/3:PKW:MAYBACH:57

MAYBACH 57

57 | 5,5 | 405 | M 285.950 | 9.2002- | Transmission control EGS | 42
57 | 5,5 | 405 | M 285.950 | 9.2002- | Engine management Motronic ME | 38
57 | 5,5 | 405 | M 285.950 | 9.2002- | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MAYBACH:57 S

MAYBACH 57 S

57 S | 6 | 450 | M 285.980 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:MAYBACH:62

MAYBACH 62

62 | 5,5 | 405 | M 285.950 | 9.2002- | Transmission control Electr. gear selector lever (EWM) | 42
62 | 5,5 | 405 | M 285.950 | 9.2002- | Transmission control EGS | 42
62 | 5,5 | 405 | M 285.950 | 9.2002- | Engine management Motronic ME | 38


DVD 2014/3:PKW:MAYBACH:62 S

MAYBACH 62 S

62 S | 6 | 450 | M 285.980 | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:NISSAN:1 Tonner 3.0 i 4x4

NISSAN 1 Tonner 3.0 i 4x4

1 Tonner 3.0 i 4x4 | 3 | 110 | VG30E | 1.1990-5.2002 | Anti-lock braking system ABS | 42
1 Tonner 3.0 i 4x4 | 3 | 110 | VG30E | 1.1990-5.2002 | Transmission control GS | 30
1 Tonner 3.0 i 4x4 | 3 | 110 | VG30E | 1.1990-5.2002 | Airbag AB | 30
1 Tonner 3.0 i 4x4 | 3 | 110 | VG30E | 1.1990-5.2002 | Engine management ECCS (MPI) | 46
1 Tonner 3.0 i 4x4 | 3 | 110 | VG30E | 1.1990-5.2002 | Anti-lock braking system ABS | 6B
1 Tonner 3.0 i 4x4 | 3 | 110 | VG30E | 1.1990-5.2002 | Running gear/steering Electric power steering | 42
1 Tonner 3.0 i 4x4 | 3 | 110 | VG30E | 1.1990-5.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:100 NX 1.6i

NISSAN 100 NX 1.6i

100 NX 1.6i | 1,6 | 75 | GA16DE | 10.1992-10.1994 | Engine management ECCS (MPI) | 46
100 NX 1.6i | 1,6 | 85 | GA16DE | 9.1990-8.1993 | Engine management ECCS 2 | 5A


DVD 2014/3:PKW:NISSAN:100 NX 2.0i

NISSAN 100 NX 2.0i

100 NX 2.0i | 2 | 104 | SR20DE | 10.1990-10.1992 | Engine management ECCS (MPI) | 46
100 NX 2.0i | 2 | 105 | SR20DE | 10.1990-10.1993 | Engine management ECCS (MPI) | 46
100 NX 2.0i | 2 | 104 | SR20DE | 8.1990-9.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:180SX 1.8i Turbo

NISSAN 180SX 1.8i Turbo

180SX 1.8i Turbo | 1,8 | 129 | CA18DET | 3.1989-1.1991 | Engine management ECCS (MPI) | 46
180SX 1.8i Turbo | 1,8 | 129 | CA18DET | 3.1989-1.1991 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:180SX 2.0i

NISSAN 180SX 2.0i

180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Anti-lock braking system ABS | 42
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Anti-lock braking system ABS | 42
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Transmission control GS | 30
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Running gear/steering Electric power steering | 42
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Transmission control GS | 30
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Airbag AB | 30
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Anti-lock braking system ABS | 6B
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Anti-lock braking system ABS | 4B
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Engine management ECCS (MPI) | 46
180SX 2.0i | 2 | 103 | SR20DE | 8.1996-1.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:180SX 2.0i Turbo

NISSAN 180SX 2.0i Turbo

180SX 2.0i Turbo | 2 | 151 | SR20DET | 1.1991-1.1999 | Engine management ECCS (MPI) | 46
180SX 2.0i Turbo | 2 | 151 | SR20DET | 1.1991-1.1999 | Anti-lock braking system ABS | 42
180SX 2.0i Turbo | 2 | 151 | SR20DET | 1.1991-1.1999 | Airbag AB | 01
180SX 2.0i Turbo | 2 | 151 | SR20DET | 1.1991-1.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:200 SX 1.8i Turbo

NISSAN 200 SX 1.8i Turbo

200 SX 1.8i Turbo | 1,8 | 124 | CA18DT | 9.1988-12.1993 | Engine management ECCS (MPI) | 46
200 SX 1.8i Turbo | 1,8 | 129 | CA18DT | 9.1988-12.1993 | Engine management ECCS (MPI) | 46
200 SX 1.8i Turbo | 1,8 | 124 | CA18DT | 9.1988-12.1993 | Airbag AB | 01
200 SX 1.8i Turbo | 1,8 | 129 | CA18DT | 9.1988-12.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:200 SX 2.0i

NISSAN 200 SX 2.0i

200 SX 2.0i | 2 | 103 | SR20DE | 7.1988-11.1993 | Engine management ECCS (MPI) | 46
200 SX 2.0i | 2 | 118 | SR20DE | 10.1993-12.1999 | Airbag AB | 01
200 SX 2.0i | 2 | 103 | SR20DE | 7.1988-11.1993 | Airbag AB | 01
200 SX 2.0i | 2 | 118 | SR20DE | 10.1993-12.1999 | Engine management ECCS (MPI) | 46
200 SX 2.0i | 2 | 118 | SR20DE | 10.1993-12.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:200 SX 2.0i Turbo

NISSAN 200 SX 2.0i Turbo

200 SX 2.0i Turbo | 2 | 147 | SR20DET | 4.1994-12.1999 | Engine management ECCS (MPI) | 46
200 SX 2.0i Turbo | 2 | 147 | SR20DET | 4.1994-12.1999 | Anti-lock braking system ABS | 42
200 SX 2.0i Turbo | 2 | 147 | SR20DET | 4.1994-12.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:200 SX 2.4i

NISSAN 200 SX 2.4i

200 SX 2.4i | 2,4 | 115 | 10.1993-12.1999 | Anti-lock braking system ABS | 42
200 SX 2.4i | 2,4 | 115 | 10.1993-12.1999 | Engine management ECCS (MPI) | 46
200 SX 2.4i | 2,4 | 115 | 10.1993-12.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:300 Z 3.0i

NISSAN 300 Z 3.0i

300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Anti-lock braking system ABS | 6B
300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Engine management ECCS (MPI) | 46
300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Airbag AB | 01
300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Anti-lock braking system ABS | 4B
300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Airbag AB | 30
300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Transmission control GS | 30
300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Running gear/steering Electric power steering | 42
300 Z 3.0i | 3 | 168 | VG30DE | 1.1990-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:300 ZX 3.0i

NISSAN 300 ZX 3.0i

300 ZX 3.0i | 3 | 122 | VG30 | 1.1984-6.1989 | Engine management ECCS (MPI) | 46
300 ZX 3.0i | 3 | 122 | VG30 | 1.1984-5.1989 | Engine management ECCS (MPI) | 46
300 ZX 3.0i | 3 | 166 | VG30DE | 1.1990-8.1996 | Airbag AB | 01
300 ZX 3.0i | 3 | 168 | VG30DE | 1.1990-11.1995 | Engine management ECCS (MPI) | 46
300 ZX 3.0i | 3 | 166 | VG30DE | 1.1990-8.1996 | Engine management ECCS (MPI) | 46
300 ZX 3.0i | 3 | 168 | VG30DE | 1.1990-11.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:300 ZX 3.0i Biturbo

NISSAN 300 ZX 3.0i Biturbo

300 ZX 3.0i Biturbo | 3 | 197 | VG30DETT | 1.1990-3.1996 | Airbag AB | 01
300 ZX 3.0i Biturbo | 3 | 197 | VG30DETT | 1.1990-3.1996 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:300 ZX 3.0i Turbo

NISSAN 300 ZX 3.0i Turbo

300 ZX 3.0i Turbo | 3 | 155 | VG30ET | 9.1985-9.1989 | Engine management ECCS (MPI) | 46
300 ZX 3.0i Turbo | 3 | 169 | VG30T | 1.1984-5.1989 | Engine management ECCS (MPI) | 46
300 ZX 3.0i Turbo | 3 | 149 | VG30T | 2.1987-6.1989 | Engine management ECCS (MPI) | 46
300 ZX 3.0i Turbo | 3 | 169 | VG30T | 1.1984-6.1989 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:350 Z 3.5

NISSAN 350 Z 3.5

350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Anti-lock braking system ABS | 6B
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Heater/air conditioner Automatic A/C | 42
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Running gear/steering Electric power steering | 42
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Electr. energy management Battery management EBM | 01
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Airbag AB | 30
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Anti-lock braking system ABS | 42
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Engine management ECCS | 4B
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Anti-lock braking system ABS | 4B
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Engine management ECCS 2 | 5A
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Central electronics ZE | 42
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Instrumentation Instrument cluster | 30
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Driving safety system ESP Electronic stability program ESP | 65
350 Z 3.5 | 3,5 | 206 | VQ35DE | 12.2003- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:350 Z 3.5 Cabriolet

NISSAN 350 Z 3.5 Cabriolet

350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Airbag AB | 30
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Anti-lock braking system ABS | 6B
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Heater/air conditioner Automatic A/C | 42
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Central electronics ZE | 42
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Instrumentation Instrument cluster | 30
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Transmission control GS | 30
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Engine management ECCS 2 | 5A
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Driving safety system ESP Electronic stability program ESP | 65
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Anti-lock braking system ABS | 4B
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Running gear/steering Electric power steering | 42
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Electr. energy management Battery management EBM | 01
350 Z 3.5 Cabriolet | 3,5 | 206 | VQ35DE | 9.2003-1.2007 | Anti-lock braking system ABS | 42
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Engine management ECCS | 4B
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Engine management ECCS 2 | 5A
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Electr. energy management Battery management EBM | 01
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Airbag AB | 30
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Anti-lock braking system ABS | 42
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Central electronics ZE | 57
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Central electronics ZE | 42
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Driving safety system ESP Electronic stability program ESP | 65
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Anti-lock braking system ABS | 4B
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Transmission control GS | 30
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Heater/air conditioner Automatic A/C | 42
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Driving safety system ESP Electronic stability program ESP | 42
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Instrumentation Instrument cluster | 30
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Airbag AB | 22
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Running gear/steering Electric power steering | 42
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Instrumentation Instrument cluster | 30
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Anti-lock braking system ABS | 6B
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Transmission control EGS | 57
350 Z 3.5 Cabriolet | 3,5 | 230 | VQ35HR | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:350 Z 3.5 Coupe

NISSAN 350 Z 3.5 Coupe

350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Electr. energy management Battery management EBM | 01
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Driving safety system ESP Electronic stability program ESP | 65
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Heater/air conditioner Automatic A/C | 42
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Running gear/steering Electric power steering | 42
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Anti-lock braking system ABS | 42
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Transmission control GS | 30
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Central electronics ZE | 42
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Instrumentation Instrument cluster | 30
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Anti-lock braking system ABS | 4B
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Engine management ECCS 2 | 5A
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Airbag AB | 30
350 Z 3.5 Coupe | 3,5 | 206 | VQ35DE | 9.2002-1.2007 | Anti-lock braking system ABS | 6B
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Heater/air conditioner Automatic A/C | 42
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Running gear/steering Electric power steering | 42
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Instrumentation Instrument cluster | 30
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Airbag AB | 30
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Anti-lock braking system ABS | 42
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Transmission control GS | 30
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Engine management ECCS | 4B
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Driving safety system ESP Electronic stability program ESP | 42
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Airbag AB | 22
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Engine management ECCS 2 | 5A
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Central electronics ZE | 42
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Instrumentation Instrument cluster | 30
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Driving safety system ESP Electronic stability program ESP | 65
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Anti-lock braking system ABS | 6B
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Transmission control EGS | 57
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Central electronics ZE | 57
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Electr. energy management Battery management EBM | 01
350 Z 3.5 Coupe | 3,5 | 230 | VQ35HR | 9.2006- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:AD MAX 1.6i

NISSAN AD MAX 1.6i

AD MAX 1.6i | 1,6 | 82 | GA16DNE | 11.1990-12.1996 | Airbag AB | 01
AD MAX 1.6i | 1,6 | 82 | GA16DNE | 11.1990-12.1996 | Engine management ECCS (MPI) | 46
AD MAX 1.6i | 1,6 | 82 | GA16DNE | 11.1990-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:AD MAX Wagon 1.5i

NISSAN AD MAX Wagon 1.5i

AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-6.1999 | Engine management ECCS (MPI) | 46
AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-6.1999 | Transmission control GS | 30
AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-6.1999 | Airbag AB | 01
AD MAX Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:AD Resort 1.6i

NISSAN AD Resort 1.6i

AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Engine management ECCS (MPI) | 46
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Airbag AB | 01
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Anti-lock braking system ABS | 42
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Airbag AB | 30
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Anti-lock braking system ABS | 4B
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Running gear/steering Electric power steering | 42
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Anti-lock braking system ABS | 6B
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Engine management ECCS 2 | 5A
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Anti-lock braking system ABS | 42
AD Resort 1.6i | 1,6 | 76 | GA16 | 5.1999-6.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:AD Wagon 1.5i

NISSAN AD Wagon 1.5i

AD Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Airbag AB | 01
AD Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Transmission control GS | 30
AD Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Engine management ECCS (MPI) | 46
AD Wagon 1.5i | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:AD Wagon 1.5i 4WD

NISSAN AD Wagon 1.5i 4WD

AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Engine management ECCS (MPI) | 46
AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Transmission control GS | 30
AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Airbag AB | 01
AD Wagon 1.5i 4WD | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Almera 1.4i Hatchback

NISSAN Almera 1.4i Hatchback

Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Airbag AB | 01
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 4B
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Running gear/steering Electric power steering | 42
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Airbag AB | 30
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Engine management ECCS (MPI) | 46
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 6B
Almera 1.4i Hatchback | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 1.4i Sedan

NISSAN Almera 1.4i Sedan

Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Airbag AB | 01
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 4B
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Airbag AB | 30
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Running gear/steering Electric power steering | 42
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Engine management ECCS (MPI) | 46
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Anti-lock braking system ABS | 6B
Almera 1.4i Sedan | 1,4 | 55 | GA14DE | 7.1995-4.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 1.5 Diesel Turbo Hatchback

NISSAN Almera 1.5 Diesel Turbo Hatchback

Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Electr. energy management Battery management EBM | 01
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Transmission control GS | 30
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Airbag AB | 01
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Running gear/steering Electric power steering | 42
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 4B
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Engine management CR/EDC | 76
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Airbag AB | 30
Almera 1.5 Diesel Turbo Hatchback | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Almera 1.5 Diesel Turbo Sedan

NISSAN Almera 1.5 Diesel Turbo Sedan

Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Running gear/steering Electric power steering | 42
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Engine management CR/EDC | 76
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Airbag AB | 30
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Electr. energy management Battery management EBM | 01
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Transmission control GS | 30
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Airbag AB | 01
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 6B
Almera 1.5 Diesel Turbo Sedan | 1,5 | 60 | K9K | 10.2002-11.2006 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera 1.5i Hatchback

NISSAN Almera 1.5i Hatchback

Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Electr. energy management Battery management EBM | 01
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Transmission control GS | 30
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Airbag AB | 30
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Engine management ECCS 2 | 5A
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Airbag AB | 30
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Anti-lock braking system ABS | 4B
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Electr. energy management Battery management EBM | 01
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Running gear/steering Electric power steering | 42
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Anti-lock braking system ABS | 6B
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Engine management ECCS 2 | 5A
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 6B
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Transmission control GS | 30
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Airbag AB | 01
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 66 | QG15DE | 1.2000-7.2002 | Anti-lock braking system ABS | 42
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Running gear/steering Electric power steering | 42
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Airbag AB | 01
Almera 1.5i Hatchback | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera 1.5i Sedan

NISSAN Almera 1.5i Sedan

Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Electr. energy management Battery management EBM | 01
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Airbag AB | 30
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Running gear/steering Electric power steering | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Airbag AB | 01
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Engine management ECCS 2 | 5A
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Airbag AB | 01
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Running gear/steering Electric power steering | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Transmission control GS | 30
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Airbag AB | 30
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Anti-lock braking system ABS | 6B
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Transmission control GS | 30
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 6B
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Transmission control GS | 30
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Engine management ECCS 2 | 5A
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Airbag AB | 01
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Anti-lock braking system ABS | 4B
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Electr. energy management Battery management EBM | 01
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Anti-lock braking system ABS | 4B
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Electr. energy management Battery management EBM | 01
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Airbag AB | 30
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 3.2001-7.2002 | Anti-lock braking system ABS | 6B
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Engine management ECCS 2 | 5A
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 66 | QG15DE | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Running gear/steering Electric power steering | 42
Almera 1.5i Sedan | 1,5 | 72 | QG15DE | 8.2002-11.2006 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera 1.6

NISSAN Almera 1.6

Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Central electronics ZE | 57
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 42
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Airbag AB | 22
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Transmission control EGS | 57
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Running gear/steering Electro-hydraulic power steering | 30
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Engine management ECCS 2 | 5A
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Electr. energy management Battery management EBM | 01
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Airbag AB | 30
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Heater/air conditioner Automatic A/C | 42
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Instrumentation Instrument cluster | 30
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Anti-lock braking system ABS | 6B
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Transmission control GS | 30
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Engine management ECCS | 4B
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Running gear/steering Electric power steering | 42
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Airbag AB | 01
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Anti-lock braking system ABS | 42
Almera 1.6 | 1,6 | 79 | QG16 | 1.2006- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera 1.6 i

NISSAN Almera 1.6 i

Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Anti-lock braking system ABS | 42
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Engine management ECCS 2 | 5A
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Electr. energy management Battery management EBM | 01
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Airbag AB | 30
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Anti-lock braking system ABS | 4B
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Anti-lock braking system ABS | 6B
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Anti-lock braking system ABS | 42
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Running gear/steering Electric power steering | 42
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Airbag AB | 01
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Anti-lock braking system ABS | 42
Almera 1.6 i | 1,6 | 81 | QG16DE | 1.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 1.6i

NISSAN Almera 1.6i

Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Running gear/steering Electric power steering | 42
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Anti-lock braking system ABS | 42
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Anti-lock braking system ABS | 42
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Electr. energy management Battery management EBM | 01
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Anti-lock braking system ABS | 42
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Engine management ECCS 2 | 5A
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Airbag AB | 30
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Anti-lock braking system ABS | 6B
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Transmission control GS | 30
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Airbag AB | 01
Almera 1.6i | 1,6 | 88 | QG16DE | 7.2001-2.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera 1.6i Hatchback

NISSAN Almera 1.6i Hatchback

Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 6B
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Transmission control GS | 30
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Airbag AB | 01
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Engine management ECCS (MPI) | 46
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Running gear/steering Electric power steering | 42
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Airbag AB | 30
Almera 1.6i Hatchback | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera 1.6i Sedan

NISSAN Almera 1.6i Sedan

Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Running gear/steering Electric power steering | 42
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 6B
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Airbag AB | 30
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 4B
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Engine management ECCS (MPI) | 46
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Airbag AB | 01
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Anti-lock braking system ABS | 42
Almera 1.6i Sedan | 1,6 | 66 | GA16DE | 7.1995-4.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 1.8 i

NISSAN Almera 1.8 i

Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Airbag AB | 01
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Engine management ECCS 2 | 5A
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Airbag AB | 30
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Anti-lock braking system ABS | 42
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Anti-lock braking system ABS | 4B
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Running gear/steering Electric power steering | 42
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Anti-lock braking system ABS | 6B
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Electr. energy management Battery management EBM | 01
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Anti-lock braking system ABS | 42
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Anti-lock braking system ABS | 42
Almera 1.8 i | 1,8 | 88 | GA18DE | 12.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 1.8i

NISSAN Almera 1.8i

Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Running gear/steering Electric power steering | 42
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Anti-lock braking system ABS | 6B
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Transmission control GS | 30
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Airbag AB | 01
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Anti-lock braking system ABS | 4B
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Engine management ECCS 2 | 5A
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Airbag AB | 30
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Anti-lock braking system ABS | 42
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Electr. energy management Battery management EBM | 01
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Anti-lock braking system ABS | 42
Almera 1.8i | 1,8 | 95 | QG18DE | 7.2001-2.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 1.8i Hatchback

NISSAN Almera 1.8i Hatchback

Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Airbag AB | 01
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Engine management ECCS 2 | 5A
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Airbag AB | 30
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Electr. energy management Battery management EBM | 01
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Transmission control GS | 30
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Electr. energy management Battery management EBM | 01
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 4B
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Running gear/steering Electric power steering | 42
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Anti-lock braking system ABS | 6B
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Airbag AB | 01
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 6B
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Engine management ECCS 2 | 5A
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Airbag AB | 30
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 84 | QG18DE | 1.2000-7.2002 | Anti-lock braking system ABS | 4B
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Running gear/steering Electric power steering | 42
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.8i Hatchback | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 1.8i Sedan

NISSAN Almera 1.8i Sedan

Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Running gear/steering Electric power steering | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Airbag AB | 01
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Engine management ECCS 2 | 5A
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Airbag AB | 01
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Engine management ECCS 2 | 5A
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Anti-lock braking system ABS | 6B
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Running gear/steering Electric power steering | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Running gear/steering Electric power steering | 42
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Airbag AB | 01
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Engine management ECCS 2 | 5A
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Electr. energy management Battery management EBM | 01
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Airbag AB | 30
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Anti-lock braking system ABS | 4B
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Electr. energy management Battery management EBM | 01
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Airbag AB | 30
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Transmission control GS | 30
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Airbag AB | 30
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 6B
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Anti-lock braking system ABS | 4B
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Anti-lock braking system ABS | 42
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 3.2001-7.2002 | Transmission control GS | 30
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Anti-lock braking system ABS | 6B
Almera 1.8i Sedan | 1,8 | 84 | QG18DE | 4.2000-3.2001 | Anti-lock braking system ABS | 4B
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Electr. energy management Battery management EBM | 01
Almera 1.8i Sedan | 1,8 | 85 | QG18DE | 8.2002-11.2006 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 2.0 Diesel Hatchback

NISSAN Almera 2.0 Diesel Hatchback

Almera 2.0 Diesel Hatchback | 2 | 55 | CD20 | 7.1995-4.2000 | Airbag AB | 01
Almera 2.0 Diesel Hatchback | 2 | 55 | CD20 | 7.1995-4.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Almera 2.0 Diesel Sedan

NISSAN Almera 2.0 Diesel Sedan

Almera 2.0 Diesel Sedan | 2 | 55 | CD20 | 7.1995-4.2000 | Airbag AB | 01
Almera 2.0 Diesel Sedan | 2 | 55 | CD20 | 7.1995-4.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Almera 2.0i Hatchback

NISSAN Almera 2.0i Hatchback

Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Airbag AB | 01
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Anti-lock braking system ABS | 42
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Engine management ECCS (MPI) | 46
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Anti-lock braking system ABS | 42
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Running gear/steering Electric power steering | 42
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Airbag AB | 30
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Transmission control GS | 30
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Anti-lock braking system ABS | 6B
Almera 2.0i Hatchback | 2 | 105 | SR20DE | 4.1996-4.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera 2.2 Diesel Turbo Hatchback

NISSAN Almera 2.2 Diesel Turbo Hatchback

Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Airbag AB | 30
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Heater/air conditioner Automatic A/C | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Airbag AB | 01
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 6B
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 4B
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Electr. energy management Battery management EBM | 01
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Engine management EDC 15M+ | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Transmission control GS | 30
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Running gear/steering Electric power steering | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Engine management CR/EDC | 46
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Airbag AB | 01
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Heater/air conditioner Automatic A/C | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Electr. energy management Battery management EBM | 01
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Diesel injection Diesel pump electronics | 22
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Anti-lock braking system ABS | 6B
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Airbag AB | 30
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 6B
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Transmission control GS | 30
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Airbag AB | 30
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Running gear/steering Electric power steering | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Engine management CR/EDC | 46
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Airbag AB | 01
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 81 | YD22DDT | 1.2000-2.2003 | Anti-lock braking system ABS | 4B
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Diesel injection Diesel pump electronics | 22
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Electr. energy management Battery management EBM | 01
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Engine management EDC 15M+ | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 4B
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Running gear/steering Electric power steering | 42
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Engine management CR/EDC | 46
Almera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera 2.2 Diesel Turbo Sedan

NISSAN Almera 2.2 Diesel Turbo Sedan

Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Transmission control GS | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Engine management EDC 15M+ | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Heater/air conditioner Automatic A/C | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Electr. energy management Battery management EBM | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Engine management EDC 15M+ | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Transmission control GS | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Airbag AB | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 6B
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Diesel injection Diesel pump electronics | 22
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Electr. energy management Battery management EBM | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Airbag AB | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Anti-lock braking system ABS | 4B
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Running gear/steering Electric power steering | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Airbag AB | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Diesel injection Diesel pump electronics | 22
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Airbag AB | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Running gear/steering Electric power steering | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Engine management CR/EDC | 46
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Engine management CR/EDC | 46
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Anti-lock braking system ABS | 6B
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Engine management CR/EDC | 46
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Airbag AB | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Anti-lock braking system ABS | 6B
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Transmission control GS | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Running gear/steering Electric power steering | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Engine management CR/EDC | 46
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Heater/air conditioner Automatic A/C | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Transmission control GS | 30
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Running gear/steering Electric power steering | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Airbag AB | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 3.2001-2.2003 | Anti-lock braking system ABS | 42
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Diesel injection Diesel pump electronics | 22
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Electr. energy management Battery management EBM | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 81 | YD22DDT | 4.2000-3.2001 | Anti-lock braking system ABS | 4B
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Airbag AB | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 6B
Almera 2.2 Diesel Turbo Sedan | 2,2 | 82 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 4B
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Electr. energy management Battery management EBM | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Airbag AB | 01
Almera 2.2 Diesel Turbo Sedan | 2,2 | 100 | YD22DDT | 2.2003-11.2006 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera Tino 1.8i

NISSAN Almera Tino 1.8i

Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Electr. energy management Battery management EBM | 01
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Airbag AB | 30
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Anti-lock braking system ABS | 42
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Running gear/steering Electric power steering | 42
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Anti-lock braking system ABS | 42
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Transmission control GS | 30
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Engine management ECCS 2 | 5A
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Airbag AB | 01
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Anti-lock braking system ABS | 6B
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Anti-lock braking system ABS | 42
Almera Tino 1.8i | 1,8 | 84 | QG18DE | 5.2000-12.2005 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Almera Tino 2.0i

NISSAN Almera Tino 2.0i

Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Running gear/steering Electric power steering | 42
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Anti-lock braking system ABS | 42
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 42
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Airbag AB | 30
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Anti-lock braking system ABS | 6B
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Anti-lock braking system ABS | 4B
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Airbag AB | 01
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Engine management ECCS 2 | 5A
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Electr. energy management Battery management EBM | 01
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Anti-lock braking system ABS | 42
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Anti-lock braking system ABS | 42
Almera Tino 2.0i | 2 | 99 | SR20DE | 5.2000-1.2003 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Almera Tino 2.2 Diesel Turbo

NISSAN Almera Tino 2.2 Diesel Turbo

Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Diesel injection Diesel pump electronics | 22
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Airbag AB | 30
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Anti-lock braking system ABS | 6B
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Engine management CR/EDC | 46
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Airbag AB | 01
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Electr. energy management Battery management EBM | 01
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Airbag AB | 01
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Airbag AB | 30
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 6B
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 4B
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Engine management CR/EDC | 46
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 6B
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Transmission control GS | 30
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Engine management EDC 15M+ | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Anti-lock braking system ABS | 4B
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Running gear/steering Electric power steering | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Airbag AB | 01
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Electr. energy management Battery management EBM | 01
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Airbag AB | 30
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Running gear/steering Electric power steering | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Engine management CR/EDC | 46
Almera Tino 2.2 Diesel Turbo | 2,2 | 81 | YD22DDTI | 5.2000-1.2003 | Transmission control GS | 30
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Electr. energy management Battery management EBM | 01
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 82 | YD22DDTI | 2.2003-12.2005 | Transmission control GS | 30
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Running gear/steering Electric power steering | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 42
Almera Tino 2.2 Diesel Turbo | 2,2 | 100 | YD22DDTI | 2.2003-12.2005 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Altima 1.8i

NISSAN Altima 1.8i

Altima 1.8i | 1,8 | 92 | SR18DE | 6.1992-5.1997 | Engine management ECCS (MPI) | 46
Altima 1.8i | 1,8 | 92 | SR18DE | 6.1992-5.1997 | Anti-lock braking system ABS | 42
Altima 1.8i | 1,8 | 92 | SR18DE | 6.1992-5.1997 | Airbag AB | 01
Altima 1.8i | 1,8 | 92 | SR18DE | 6.1992-5.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Altima 2.0 Diesel

NISSAN Altima 2.0 Diesel

Altima 2.0 Diesel | 2 | 56 | CD20 | 6.1992-5.1997 | Anti-lock braking system ABS | 42
Altima 2.0 Diesel | 2 | 56 | CD20 | 6.1992-5.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Altima 2.0i

NISSAN Altima 2.0i

Altima 2.0i | 2 | 107 | SR20DE | 6.1992-5.1997 | Engine management ECCS (MPI) | 46
Altima 2.0i | 2 | 107 | SR20DE | 6.1992-5.1997 | Anti-lock braking system ABS | 42
Altima 2.0i | 2 | 107 | SR20DE | 6.1992-5.1997 | Airbag AB | 01
Altima 2.0i | 2 | 107 | SR20DE | 6.1992-5.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Altima 2.0i Turbo

NISSAN Altima 2.0i Turbo

Altima 2.0i Turbo | 2 | 154 | SR20DET | 6.1992-5.1997 | Anti-lock braking system ABS | 42
Altima 2.0i Turbo | 2 | 154 | SR20DET | 6.1992-5.1997 | Airbag AB | 01
Altima 2.0i Turbo | 2 | 154 | SR20DET | 6.1992-5.1997 | Anti-lock braking system ABS | 42
Altima 2.0i Turbo | 2 | 154 | SR20DET | 6.1992-5.1997 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Altima 2.4i

NISSAN Altima 2.4i

Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Engine management ECCS (MPI) | 46
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Anti-lock braking system ABS | 4B
Altima 2.4i | 2,4 | 110 | KA24DE | 6.1992-5.1997 | Engine management ECCS (MPI) | 46
Altima 2.4i | 2,4 | 110 | KA24DE | 6.1992-5.1997 | Airbag AB | 01
Altima 2.4i | 2,4 | 110 | KA24DE | 6.1992-5.1997 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Engine management ECCS 2 | 5A
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Airbag AB | 30
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Anti-lock braking system ABS | 6B
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Airbag AB | 01
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Transmission control GS | 30
Altima 2.4i | 2,4 | 110 | KA24DE | 6.1992-5.1997 | Engine management ECCS (MPI) | 46
Altima 2.4i | 2,4 | 110 | KA24DE | 6.1992-5.1997 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 110 | KA24DE | 6.1992-5.1997 | Transmission control GS | 30
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Running gear/steering Electric power steering | 42
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Anti-lock braking system ABS | 42
Altima 2.4i | 2,4 | 112 | KA24DE | 6.1997-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Altima 2.5

NISSAN Altima 2.5

Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Heater/air conditioner Automatic A/C | 42
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Driver assistance systems Exterior mirror cameras | 2B
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Running gear/steering Electro-hydraulic power steering | 30
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Engine management ECCS 2 | 5A
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Electr. energy management Battery management EBM | 01
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Transmission control EGS | 57
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Engine management ECCS | 4B
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Engine management ECCS 2 | 5A
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Central electronics ZE | 30
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Convenience electronics Front left seat memory | 42
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Airbag AB | 30
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Anti-lock braking system ABS | 6B
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Transmission control EGS | 57
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Driver information Display/operating unit | 30
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Central electronics ZE | 42
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Anti-lock braking system ABS | 42
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Anti-lock braking system ABS | 4B
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Central electronics ZE | 57
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Running gear/steering Electric power steering | 42
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Instrumentation Instrument cluster | 30
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Engine management ECCS | 4B
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Running gear/steering Electric power steering | 42
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Airbag AB | 30
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Anti-lock braking system ABS | 42
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Transmission control GS | 30
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Transmission control Continuously variable transmission (CVT) | 42
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 42
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Parking aid Reversing camera | 2B
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Electr. energy management Battery management EBM | 01
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Airbag AB | 22
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Anti-lock braking system ABS | 42
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Anti-lock braking system ABS | 4B
Altima 2.5 | 2,5 | 127 | QR25DE | 11.2006- | Transmission control GS | 30
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Central electronics ZE | 57
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Anti-lock braking system ABS | 6B
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Traction control system ABS/ASR | 66
Altima 2.5 | 2,5 | 131 | QR25DE | 9.2001-12.2006 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Altima 2.5 16V

NISSAN Altima 2.5 16V

Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Running gear/steering Electric power steering | 42
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 65
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Anti-lock braking system ABS | 42
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Anti-lock braking system ABS | 4B
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Engine management ECCS | 4B
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Engine management ECCS 2 | 5A
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Electr. energy management Battery management EBM | 01
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Anti-lock braking system ABS | 42
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Central electronics ZE | 57
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Airbag AB | 22
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Anti-lock braking system ABS | 6B
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Traction control system ABS/ASR | 66
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Transmission control GS | 30
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Heater/air conditioner Automatic A/C | 42
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Central electronics ZE | 30
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Airbag AB | 30
Altima 2.5 16V | 2,5 | 138 | QR25DE | 3.2004-4.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Altima 3.5

NISSAN Altima 3.5

Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Running gear/steering Electric power steering | 42
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Anti-lock braking system ABS | 42
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Traction control system ABS/ASR | 66
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Engine management ECCS | 4B
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Running gear/steering Electric power steering | 42
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Airbag AB | 22
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Anti-lock braking system ABS | 42
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Transmission control EGS | 57
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Central electronics ZE | 57
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Driving safety system ESP Electronic stability program ESP | 65
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Anti-lock braking system ABS | 4B
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Transmission control GS | 30
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Heater/air conditioner Automatic A/C | 42
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Central electronics ZE | 30
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Driver assistance systems Exterior mirror cameras | 2B
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Instrumentation Instrument cluster | 30
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Anti-lock braking system ABS | 6B
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Running gear/steering Electro-hydraulic power steering | 30
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Engine management ECCS 2 | 5A
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Airbag AB | 30
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Anti-lock braking system ABS | 6B
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Transmission control GS | 30
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 42
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Electr. energy management Battery management EBM | 01
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Anti-lock braking system ABS | 4B
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Driver information Display/operating unit | 30
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Electr. energy management Battery management EBM | 01
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Anti-lock braking system ABS | 42
Altima 3.5 | 3,5 | 183 | VQ35DE | 9.2001-10.2006 | Transmission control EGS | 57
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Central electronics ZE | 57
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Engine management ECCS 2 | 5A
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Parking aid Reversing camera | 2B
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Convenience electronics Front left seat memory | 42
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Airbag AB | 30
Altima 3.5 | 3,5 | 201 | VQ35DE | 11.2006- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Altima 3.5 24V

NISSAN Altima 3.5 24V

Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Heater/air conditioner Automatic A/C | 42
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Anti-lock braking system ABS | 6B
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Traction control system ABS/ASR | 66
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Transmission control GS | 30
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Central electronics ZE | 57
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Electr. energy management Battery management EBM | 01
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Airbag AB | 22
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Anti-lock braking system ABS | 42
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Running gear/steering Electric power steering | 42
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Anti-lock braking system ABS | 42
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Anti-lock braking system ABS | 42
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Transmission control EGS | 57
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Engine management ECCS | 4B
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Engine management ECCS 2 | 5A
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Airbag AB | 30
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Altima 3.5 24V | 3,5 | 189 | VQ35DE | 1.2005-12.2007 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Armada 5.6

NISSAN Armada 5.6

Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Running gear/steering Electric power steering | 42
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Convenience electronics Front left seat memory | 42
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Anti-lock braking system ABS | 42
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Driving safety system ESP Electronic stability program ESP | 6C
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Electr. energy management Electr. energy management | 42
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Braking system Automatic brake differential | 30
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Heater/air conditioner Automatic A/C | 42
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Driving safety system ESP Electronic stability program ESP | 42
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Parking aid Reversing camera | 2B
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Instrumentation Instrument cluster | 30
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Airbag AB | 22
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Transmission control GS | 30
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Engine management ECCS | 4B
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Running gear/steering Air suspension | 42
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Electr. energy management Battery management EBM | 01
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Anti-lock braking system ABS | 4B
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Driver information Display/operating unit | 30
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Central electronics ZE | 57
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Engine management ECCS 2 | 5A
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Central electronics ZE | 30
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Driver assistance systems Exterior mirror cameras | 2B
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Airbag AB | 30
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | Anti-lock braking system ABS | 6B
Armada 5.6 | 5,6 | 236 | VK56DE | 9.2003- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:NISSAN:Armada 5.6 4x4

NISSAN Armada 5.6 4x4

Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Engine management ECCS 2 | 5A
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Running gear/steering Electric power steering | 42
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Parking aid Reversing camera | 2B
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Electr. energy management Battery management EBM | 01
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Airbag AB | 22
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Driving safety system ESP Electronic stability program ESP | 6C
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Electr. energy management Electr. energy management | 42
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Braking system Automatic brake differential | 30
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Heater/air conditioner Automatic A/C | 42
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Convenience electronics Front left seat memory | 42
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Anti-lock braking system ABS | 42
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Transmission control GS | 30
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | 4WD electronics Four-wheel drive electronics | 30
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Engine management ECCS | 4B
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Driving safety system ESP Electronic stability program ESP | 42
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Running gear/steering Air suspension | 42
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Driver assistance systems Exterior mirror cameras | 2B
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Airbag AB | 30
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Anti-lock braking system ABS | 4B
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Driver information Display/operating unit | 30
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Central electronics ZE | 57
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Central electronics ZE | 30
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Instrumentation Instrument cluster | 30
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | Anti-lock braking system ABS | 6B
Armada 5.6 4x4 | 5,6 | 236 | VK56DE | 9.2003- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:NISSAN:Avenir 1.8i

NISSAN Avenir 1.8i

Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Anti-lock braking system ABS | 42
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Anti-lock braking system ABS | 42
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Transmission control GS | 30
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Running gear/steering Electric power steering | 42
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Airbag AB | 01
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Transmission control GS | 30
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Anti-lock braking system ABS | 6B
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Anti-lock braking system ABS | 4B
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Engine management ECCS 2 | 5A
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Electr. energy management Battery management EBM | 01
Avenir 1.8i | 1,8 | 92 | QG18DE | 8.1998-9.2005 | Airbag AB | 30
Avenir 1.8i | 1,8 | 92 | SR18DE | 1.1993-8.1998 | Engine management ECCS (MPI) | 46
Avenir 1.8i | 1,8 | 92 | SR18DE | 1.1993-8.1998 | Transmission control GS | 30
Avenir 1.8i | 1,8 | 92 | SR18DE | 1.1993-8.1998 | Anti-lock braking system ABS | 42
Avenir 1.8i | 1,8 | 92 | SR18DE | 1.1993-8.1998 | Airbag AB | 01
Avenir 1.8i | 1,8 | 81 | SR18DI | 5.1990-1.1993 | Engine management ECCS (MPI) | 46
Avenir 1.8i | 1,8 | 81 | SR18DI | 5.1990-1.1993 | Single Point Injection ECCS | 46
Avenir 1.8i | 1,8 | 81 | SR18DI | 5.1990-1.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Avenir 2.0 Diesel Turbo

NISSAN Avenir 2.0 Diesel Turbo

Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Airbag AB | 01
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Anti-lock braking system ABS | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Anti-lock braking system ABS | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Transmission control GS | 30
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Electr. energy management Battery management EBM | 01
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Transmission control GS | 30
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Engine management VE/EDC Covec F | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Airbag AB | 30
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Anti-lock braking system ABS | 6B
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Anti-lock braking system ABS | 4B
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Running gear/steering Electric power steering | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20ET | 8.1998-5.2000 | Engine management CR/EDC | 46
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 1.1993-8.1998 | Engine management EDC/MSA 15.5 | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 1.1993-8.1998 | Engine management EDC 15V+ | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 1.1993-8.1998 | Airbag AB | 01
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 1.1993-8.1998 | Anti-lock braking system ABS | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 1.1993-8.1998 | Engine management VE/EDC Covec F | 42
Avenir 2.0 Diesel Turbo | 2 | 67 | CD20T | 1.1993-8.1998 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Avenir 2.0i

NISSAN Avenir 2.0i

Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Running gear/steering Electric power steering | 42
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Airbag AB | 30
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Transmission control GS | 30
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 6B
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 4B
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Engine management ECCS 2 | 5A
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Electr. energy management Battery management EBM | 01
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Airbag AB | 01
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 110 | QR20DE | 8.2002-9.2005 | Transmission control GS | 30
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Airbag AB | 01
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Anti-lock braking system ABS | 6B
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Anti-lock braking system ABS | 4B
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Airbag AB | 30
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 103 | SR20DE | 5.1990-8.1998 | Engine management ECCS (MPI) | 46
Avenir 2.0i | 2 | 103 | SR20DE | 5.1990-8.1998 | Transmission control GS | 30
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Running gear/steering Electric power steering | 42
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Electr. energy management Battery management EBM | 01
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Transmission control GS | 30
Avenir 2.0i | 2 | 103 | SR20DE | 5.1990-8.1998 | Airbag AB | 01
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Airbag AB | 30
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Engine management ECCS 2 | 5A
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Transmission control GS | 30
Avenir 2.0i | 2 | 103 | SR20DE | 5.1990-8.1998 | Anti-lock braking system ABS | 42
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Engine management ECCS (MPI) | 46
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Electr. energy management Battery management EBM | 01
Avenir 2.0i | 2 | 107 | SR20DE | 10.1997-10.2003 | Transmission control GS | 30
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Airbag AB | 01
Avenir 2.0i | 2 | 107 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Avenir 2.0i 4WD

NISSAN Avenir 2.0i 4WD

Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Engine management ECCS 2 | 5A
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Electr. energy management Battery management EBM | 01
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Airbag AB | 30
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 4B
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 6B
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Transmission control GS | 30
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Running gear/steering Electric power steering | 42
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Airbag AB | 01
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Transmission control GS | 30
Avenir 2.0i 4WD | 2 | 110 | QR20DE | 8.2002-9.2005 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 5.1990-8.1998 | Airbag AB | 01
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Engine management ECCS 2 | 5A
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Airbag AB | 01
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Transmission control GS | 30
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 5.1990-8.1998 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 5.1990-8.1998 | Transmission control GS | 30
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Electr. energy management Battery management EBM | 01
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Airbag AB | 30
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 4B
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 5.1990-8.1998 | Engine management ECCS (MPI) | 46
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Avenir 2.0i 4WD | 2 | 103 | SR20DE | 8.1998-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Avenir 2.0i Turbo

NISSAN Avenir 2.0i Turbo

Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Electr. energy management Battery management EBM | 01
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Anti-lock braking system ABS | 42
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Running gear/steering Electric power steering | 42
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Anti-lock braking system ABS | 42
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Transmission control GS | 30
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Engine management ECCS (MPI) | 46
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Airbag AB | 01
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Anti-lock braking system ABS | 4B
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Airbag AB | 30
Avenir 2.0i Turbo | 2 | 169 | SR20DET | 10.1997-10.2003 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Avenir 2.0i Turbo 4WD

NISSAN Avenir 2.0i Turbo 4WD

Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 8.1995-8.1998 | Engine management ECCS (MPI) | 46
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 8.1995-8.1998 | Airbag AB | 01
Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 8.1995-8.1998 | Transmission control GS | 30
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Electr. energy management Battery management EBM | 01
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Anti-lock braking system ABS | 4B
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Engine management ECCS 2 | 5A
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Airbag AB | 30
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Transmission control GS | 30
Avenir 2.0i Turbo 4WD | 2 | 154 | SR20DET | 8.1995-8.1998 | Anti-lock braking system ABS | 42
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Airbag AB | 01
Avenir 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1998-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bassara 2.4i

NISSAN Bassara 2.4i

Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Airbag AB | 30
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Transmission control GS | 30
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Airbag AB | 01
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Anti-lock braking system ABS | 4B
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Engine management ECCS 2 | 5A
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Anti-lock braking system ABS | 6B
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Running gear/steering Electric power steering | 42
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Anti-lock braking system ABS | 42
Bassara 2.4i | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bassara 2.4i 4WD

NISSAN Bassara 2.4i 4WD

Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Airbag AB | 01
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Transmission control GS | 30
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Anti-lock braking system ABS | 42
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Anti-lock braking system ABS | 4B
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Engine management ECCS 2 | 5A
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Airbag AB | 30
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Running gear/steering Electric power steering | 42
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Anti-lock braking system ABS | 6B
Bassara 2.4i 4WD | 2,4 | 110 | KA24DE | 11.1999-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bassara 2.5 Diesel Turbo

NISSAN Bassara 2.5 Diesel Turbo

Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Engine management CR/EDC | 46
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Anti-lock braking system ABS | 4B
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Airbag AB | 01
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Anti-lock braking system ABS | 6B
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Running gear/steering Electric power steering | 42
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Anti-lock braking system ABS | 42
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Transmission control GS | 30
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Airbag AB | 30
Bassara 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bassara 2.5 Diesel Turbo 4WD

NISSAN Bassara 2.5 Diesel Turbo 4WD

Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Anti-lock braking system ABS | 6B
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Running gear/steering Electric power steering | 42
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Airbag AB | 01
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Anti-lock braking system ABS | 4B
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Airbag AB | 30
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Transmission control GS | 30
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Engine management CR/EDC | 46
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Anti-lock braking system ABS | 42
Bassara 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 11.1999-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bassara 2.5i

NISSAN Bassara 2.5i

Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 01
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 42
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 6B
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Engine management ECCS 2 | 5A
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 30
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Running gear/steering Electric power steering | 42
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 4B
Bassara 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bassara 2.5i 4WD

NISSAN Bassara 2.5i 4WD

Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Engine management ECCS 2 | 5A
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 01
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 42
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 6B
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Running gear/steering Electric power steering | 42
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 30
Bassara 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Bassara 3.0i

NISSAN Bassara 3.0i

Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Transmission control GS | 30
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Engine management ECCS 2 | 5A
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Airbag AB | 01
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Anti-lock braking system ABS | 42
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Anti-lock braking system ABS | 6B
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Transmission control GS | 30
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Running gear/steering Electric power steering | 42
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Airbag AB | 30
Bassara 3.0i | 3 | 162 | VQ30DE | 11.1999-6.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Bluebird 1.8i

NISSAN Bluebird 1.8i

Bluebird 1.8i | 1,8 | 99 | CA18DE | 9.1987-10.1989 | Engine management ECCS (MPI) | 46
Bluebird 1.8i | 1,8 | 65 | CA18I | 9.1987-8.1991 | Engine management ECCS (MPI) | 46
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Airbag AB | 01
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Anti-lock braking system ABS | 4B
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Engine management ECCS 2 | 5A
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Anti-lock braking system ABS | 6B
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Transmission control GS | 30
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Running gear/steering Electric power steering | 42
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Transmission control GS | 30
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Airbag AB | 30
Bluebird 1.8i | 1,8 | 96 | QG18DD | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Running gear/steering Electric power steering | 42
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Engine management ECCS 2 | 5A
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Anti-lock braking system ABS | 6B
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Transmission control GS | 30
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Airbag AB | 01
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Anti-lock braking system ABS | 4B
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Airbag AB | 30
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 92 | QG18DE | 9.1998-8.2001 | Transmission control GS | 30
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Running gear/steering Electric power steering | 42
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Anti-lock braking system ABS | 6B
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Transmission control GS | 30
Bluebird 1.8i | 1,8 | 92 | SR18DE | 9.1991-11.1995 | Transmission control GS | 30
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Transmission control GS | 30
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Engine management ECCS (MPI) | 46
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Airbag AB | 01
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Anti-lock braking system ABS | 42
Bluebird 1.8i | 1,8 | 92 | SR18DE | 9.1991-11.1995 | Airbag AB | 01
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Airbag AB | 30
Bluebird 1.8i | 1,8 | 92 | SR18DE | 1.1996-9.1998 | Anti-lock braking system ABS | 4B
Bluebird 1.8i | 1,8 | 92 | SR18DE | 9.1991-11.1995 | Engine management ECCS (MPI) | 46
Bluebird 1.8i | 1,8 | 81 | SR18DI | 10.1989-8.1991 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Bluebird 1.8i 16V

NISSAN Bluebird 1.8i 16V

Bluebird 1.8i 16V | 1,8 | 93 | SR18DE | 10.1991-9.1995 | Airbag AB | 01
Bluebird 1.8i 16V | 1,8 | 93 | SR18DE | 10.1991-9.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 1.8i 4WD

NISSAN Bluebird 1.8i 4WD

Bluebird 1.8i 4WD | 1,8 | 129 | CA18DE | 9.1987-10.1989 | Engine management ECCS (MPI) | 46
Bluebird 1.8i 4WD | 1,8 | 65 | CA18I | 9.1987-10.1989 | Engine management ECCS (MPI) | 46
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Running gear/steering Electric power steering | 42
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Anti-lock braking system ABS | 42
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Transmission control GS | 30
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 9.1991-11.1995 | Airbag AB | 01
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Airbag AB | 01
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Anti-lock braking system ABS | 42
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Engine management ECCS (MPI) | 46
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Anti-lock braking system ABS | 6B
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Anti-lock braking system ABS | 4B
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Transmission control GS | 30
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 9.1991-11.1995 | Transmission control GS | 30
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1996-8.2001 | Airbag AB | 30
Bluebird 1.8i 4WD | 1,8 | 92 | SR18DE | 9.1991-11.1995 | Engine management ECCS (MPI) | 46
Bluebird 1.8i 4WD | 1,8 | 81 | SR18DI | 10.1989-8.1991 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Bluebird 1.8i Hatchback

NISSAN Bluebird 1.8i Hatchback

Bluebird 1.8i Hatchback | 1,8 | 95 | CA18D | 2.1989-4.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 1.8i Turbo 4WD

NISSAN Bluebird 1.8i Turbo 4WD

Bluebird 1.8i Turbo 4WD | 1,8 | 136 | CA18DET | 9.1987-10.1989 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 1.8i Turbo Hatchback

NISSAN Bluebird 1.8i Turbo Hatchback

Bluebird 1.8i Turbo Hatchback | 1,8 | 88 | CA18T | 12.1985-2.1990 | Engine management ECCS (MPI) | 46
Bluebird 1.8i Turbo Hatchback | 1,8 | 99 | CA18T | 9.1988-4.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 1.8i Turbo Sedan

NISSAN Bluebird 1.8i Turbo Sedan

Bluebird 1.8i Turbo Sedan | 1,8 | 88 | CA18T | 12.1985-2.1990 | Engine management ECCS (MPI) | 46
Bluebird 1.8i Turbo Sedan | 1,8 | 99 | CA18T | 9.1988-4.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 2.0 Diesel

NISSAN Bluebird 2.0 Diesel

Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Anti-lock braking system ABS | 6B
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Anti-lock braking system ABS | 4B
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Running gear/steering Electric power steering | 42
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Airbag AB | 01
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Transmission control GS | 30
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Airbag AB | 30
Bluebird 2.0 Diesel | 2 | 56 | CD20E | 9.1998-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i

NISSAN Bluebird 2.0i

Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Airbag AB | 01
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Anti-lock braking system ABS | 4B
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Anti-lock braking system ABS | 6B
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Engine management ECCS 2 | 5A
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Airbag AB | 30
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Transmission control GS | 30
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Running gear/steering Electric power steering | 42
Bluebird 2.0i | 2 | 107 | EQ486 | 1.2002- | Transmission control GS | 30
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Airbag AB | 01
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Transmission control GS | 30
Bluebird 2.0i | 2 | 107 | SR20DE | 9.1991-11.1995 | Transmission control GS | 30
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 6B
Bluebird 2.0i | 2 | 107 | SR20DE | 9.1991-11.1995 | Airbag AB | 01
Bluebird 2.0i | 2 | 103 | SR20DE | 10.1989-8.1991 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Airbag AB | 30
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 4B
Bluebird 2.0i | 2 | 107 | SR20DE | 9.1991-11.1995 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Transmission control Continuously variable transmission (CVT) | 30
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Running gear/steering Electric power steering | 42
Bluebird 2.0i | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Transmission control Continuously variable transmission (CVT) | 30
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Running gear/steering Electric power steering | 42
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Transmission control GS | 30
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Airbag AB | 30
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Engine management ECCS (MPI) | 46
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Anti-lock braking system ABS | 6B
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Airbag AB | 01
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0i | 2 | 140 | SR20VE | 9.1997-8.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i 16V

NISSAN Bluebird 2.0i 16V

Bluebird 2.0i 16V | 2 | 107 | SR18DE | 10.1991-9.1995 | Airbag AB | 30
Bluebird 2.0i 16V | 2 | 107 | SR18DE | 10.1991-9.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i 4WD

NISSAN Bluebird 2.0i 4WD

Bluebird 2.0i 4WD | 2 | 103 | SR20DE | 10.1989-8.1991 | Engine management ECCS (MPI) | 46
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Airbag AB | 30
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 6B
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 4B
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 9.1991-11.1995 | Engine management ECCS (MPI) | 46
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Engine management ECCS (MPI) | 46
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Transmission control GS | 30
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Airbag AB | 01
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Anti-lock braking system ABS | 42
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Transmission control GS | 30
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 9.1991-11.1995 | Transmission control GS | 30
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 1.1996-8.2001 | Running gear/steering Electric power steering | 42
Bluebird 2.0i 4WD | 2 | 107 | SR20DE | 9.1991-11.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i Hatchback

NISSAN Bluebird 2.0i Hatchback

Bluebird 2.0i Hatchback | 2 | 77 | CA20E | 9.1988-4.1990 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Hatchback | 2 | 77 | CA20E | 3.1986-2.1990 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Hatchback | 2 | 85 | CA20E | 9.1988-4.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i Kombi

NISSAN Bluebird 2.0i Kombi

Bluebird 2.0i Kombi | 2 | 85 | CA20E | 9.1988-9.1990 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Kombi | 2 | 77 | CA20E | 4.1986-5.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i Sedan

NISSAN Bluebird 2.0i Sedan

Bluebird 2.0i Sedan | 2 | 77 | CA20E | 9.1988-4.1990 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Sedan | 2 | 77 | CA20E | 1.1986-2.1990 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Sedan | 2 | 85 | CA20E | 9.1988-4.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i Turbo 16V

NISSAN Bluebird 2.0i Turbo 16V

Bluebird 2.0i Turbo 16V | 2 | 154 | SR18DET | 10.1991-9.1995 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Turbo 16V | 2 | 154 | SR18DET | 10.1991-9.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Bluebird 2.0i Turbo 4WD

NISSAN Bluebird 2.0i Turbo 4WD

Bluebird 2.0i Turbo 4WD | 2 | 154 | SR20DET | 9.1991-11.1995 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Turbo 4WD | 2 | 154 | SR20DET | 9.1991-11.1995 | Transmission control GS | 30
Bluebird 2.0i Turbo 4WD | 2 | 151 | SR20DET | 10.1989-8.1991 | Engine management ECCS (MPI) | 46
Bluebird 2.0i Turbo 4WD | 2 | 154 | SR20DET | 9.1991-11.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Bluebird 2.4i

NISSAN Bluebird 2.4i

Bluebird 2.4i | 2,4 | 110 | KA24DE | 8.1993-1.1995 | Engine management ECCS (MPI) | 46
Bluebird 2.4i | 2,4 | 110 | KA24DE | 8.1993-1.1995 | Airbag AB | 01
Bluebird 2.4i | 2,4 | 112 | KA24DE | 7.1993-9.1997 | Airbag AB | 01
Bluebird 2.4i | 2,4 | 110 | KA24DE | 8.1993-1.1995 | Transmission control GS | 30
Bluebird 2.4i | 2,4 | 112 | KA24DE | 7.1993-9.1997 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird Aussie 2.0i

NISSAN Bluebird Aussie 2.0i

Bluebird Aussie 2.0i | 2 | 103 | SR20DE | 2.1991-4.1992 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Bluebird Sylphy 1.5i

NISSAN Bluebird Sylphy 1.5i

Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Transmission control Continuously variable transmission (CVT) | 30
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Instrumentation Instrument cluster | 30
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Airbag AB | 22
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Central locking CL | 40
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Heater/air conditioner Automatic A/C | 30
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Electr. energy management Battery management EBM | 01
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 4B
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Heater/air conditioner Automatic A/C | 42
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Engine management ECCS 2 | 5A
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Airbag AB | 30
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 6B
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Lighting Adaptive cornering light | 57
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Transmission control Continuously variable transmission (CVT) | 42
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Running gear/steering Electric power steering | 42
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i | 1,5 | 80 | HR15DE | 12.2005- | Transmission control GS | 30
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Airbag AB | 01
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Transmission control GS | 30
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Electr. energy management Battery management EBM | 01
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Anti-lock braking system ABS | 4B
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Running gear/steering Electric power steering | 42
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Anti-lock braking system ABS | 6B
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Engine management ECCS 2 | 5A
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Airbag AB | 30
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i | 1,5 | 77 | QG15DE | 8.2000-12.2005 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Bluebird Sylphy 1.5i 4WD

NISSAN Bluebird Sylphy 1.5i 4WD

Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Heater/air conditioner Automatic A/C | 42
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Electr. energy management Battery management EBM | 01
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Transmission control GS | 30
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Transmission control Continuously variable transmission (CVT) | 42
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Transmission control Continuously variable transmission (CVT) | 30
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Airbag AB | 30
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Lighting Adaptive cornering light | 57
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Central locking CL | 40
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Running gear/steering Electric power steering | 42
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Instrumentation Instrument cluster | 30
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 6B
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | 4WD electronics Four-wheel drive electronics | 01
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Heater/air conditioner Automatic A/C | 30
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Engine management ECCS 2 | 5A
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Airbag AB | 22
Bluebird Sylphy 1.5i 4WD | 1,5 | 80 | HR15DE | 12.2005- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Bluebird Sylphy 1.8i

NISSAN Bluebird Sylphy 1.8i

Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Running gear/steering Electric power steering | 42
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Airbag AB | 30
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Transmission control GS | 30
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Airbag AB | 01
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Transmission control GS | 30
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Electr. energy management Battery management EBM | 01
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Engine management ECCS 2 | 5A
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 6B
Bluebird Sylphy 1.8i | 1,8 | 88 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Bluebird Sylphy 1.8i 4WD

NISSAN Bluebird Sylphy 1.8i 4WD

Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Running gear/steering Electric power steering | 42
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Airbag AB | 01
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Transmission control GS | 30
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Airbag AB | 30
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 6B
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Transmission control GS | 30
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Electr. energy management Battery management EBM | 01
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 4B
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Engine management ECCS 2 | 5A
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 42
Bluebird Sylphy 1.8i 4WD | 1,8 | 85 | QG18DE | 8.2000-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Bluebird Sylphy 2.0i

NISSAN Bluebird Sylphy 2.0i

Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Central locking CL | 40
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Engine management ECCS 2 | 5A
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Electr. energy management Battery management EBM | 01
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Airbag AB | 30
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Anti-lock braking system ABS | 42
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Transmission control Continuously variable transmission (CVT) | 42
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Transmission control Continuously variable transmission (CVT) | 30
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Anti-lock braking system ABS | 6B
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Transmission control GS | 30
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Heater/air conditioner Automatic A/C | 42
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Running gear/steering Electric power steering | 42
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Instrumentation Instrument cluster | 30
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Airbag AB | 22
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Lighting Adaptive cornering light | 57
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Heater/air conditioner Automatic A/C | 30
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Anti-lock braking system ABS | 42
Bluebird Sylphy 2.0i | 2 | 98 | MR20DE | 12.2005- | Anti-lock braking system ABS | 4B
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Running gear/steering Electric power steering | 42
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Anti-lock braking system ABS | 42
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Transmission control GS | 30
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Engine management ECCS 2 | 5A
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Airbag AB | 30
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Anti-lock braking system ABS | 42
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Electr. energy management Battery management EBM | 01
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Anti-lock braking system ABS | 4B
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Airbag AB | 01
Bluebird Sylphy 2.0i | 2 | 110 | QR20DD | 8.2000-12.2005 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Caravan Coach 2.0 Diesel Turbo

NISSAN Caravan Coach 2.0 Diesel Turbo

Caravan Coach 2.0 Diesel Turbo | 2 | 58 | LD20T | 9.1986-10.1990 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Caravan Coach 2.4i

NISSAN Caravan Coach 2.4i

Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Anti-lock braking system ABS | 4B
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Engine management ECCS 2 | 5A
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Anti-lock braking system ABS | 42
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Anti-lock braking system ABS | 42
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Running gear/steering Electric power steering | 42
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Transmission control GS | 30
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Airbag AB | 30
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Anti-lock braking system ABS | 6B
Caravan Coach 2.4i | 2,4 | 103 | KA24DE | 11.2001-8.2007 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Caravan Coach 2.7 Diesel

NISSAN Caravan Coach 2.7 Diesel

Caravan Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.1990-6.1999 | Anti-lock braking system ABS | 42
Caravan Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.1990-6.1999 | Transmission control GS | 30
Caravan Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.1990-6.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Caravan Coach 2.7 Diesel 4WD

NISSAN Caravan Coach 2.7 Diesel 4WD

Caravan Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-6.1999 | Airbag AB | 01
Caravan Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-6.1999 | Transmission control GS | 30
Caravan Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Caravan Coach 2.7 Diesel Turbo

NISSAN Caravan Coach 2.7 Diesel Turbo

Caravan Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 8.1995-5.1997 | Transmission control GS | 30
Caravan Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 8.1995-5.1997 | Airbag AB | 01
Caravan Coach 2.7 Diesel Turbo | 2,7 | 74 | TD27T | 10.1988-5.1993 | Airbag AB | 01
Caravan Coach 2.7 Diesel Turbo | 2,7 | 81 | TD27Ti | 10.1990-8.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Caravan Coach 2.7 Diesel Turbo 4WD

NISSAN Caravan Coach 2.7 Diesel Turbo 4WD

Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 8.1995-6.1999 | Anti-lock braking system ABS | 42
Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 8.1995-6.1999 | Airbag AB | 01
Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 8.1995-6.1999 | Transmission control GS | 30
Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 74 | TD27T | 10.1988-5.1993 | Airbag AB | 01
Caravan Coach 2.7 Diesel Turbo 4WD | 2,7 | 81 | TD27Ti | 10.1990-8.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Caravan Coach 3.0i

NISSAN Caravan Coach 3.0i

Caravan Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Transmission control GS | 30
Caravan Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Anti-lock braking system ABS | 42
Caravan Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Airbag AB | 01
Caravan Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 2.0i

NISSAN Cedric 2.0i

Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Engine management ECCS (MPI) | 46
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Airbag AB | 01
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Engine management ECCS (MPI) | 46
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 6B
Cedric 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Airbag AB | 01
Cedric 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Transmission control GS | 30
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Transmission control GS | 30
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Airbag AB | 30
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Transmission control GS | 30
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Running gear/steering Electric power steering | 42
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Anti-lock braking system ABS | 4B
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Running gear/steering Electric power steering | 42
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Transmission control GS | 30
Cedric 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Airbag AB | 30
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Anti-lock braking system ABS | 6B
Cedric 2.0i | 2 | 81 | VG20E | 6.1987-8.2002 | Transmission control GS | 30
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Airbag AB | 01
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 42
Cedric 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 4B
Cedric 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 2.0i 24V Turbo Sedan

NISSAN Cedric 2.0i 24V Turbo Sedan

Cedric 2.0i 24V Turbo Sedan | 2 | 136 | VG20DET | 7.1987-5.1991 | Airbag AB | 01
Cedric 2.0i 24V Turbo Sedan | 2 | 136 | VG20DET | 7.1987-5.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 2.0i Sedan

NISSAN Cedric 2.0i Sedan

Cedric 2.0i Sedan | 2 | 92 | VG20E | 7.1987-5.1991 | Engine management ECCS (MPI) | 46
Cedric 2.0i Sedan | 2 | 92 | VG20E | 7.1987-5.1991 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Cedric 2.0i Turbo

NISSAN Cedric 2.0i Turbo

Cedric 2.0i Turbo | 2 | 154 | VG20DET | 6.1987-6.1991 | Airbag AB | 01
Cedric 2.0i Turbo | 2 | 154 | VG20DET | 6.1987-6.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 2.5i

NISSAN Cedric 2.5i

Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Driving safety system ESP Electronic stability program ESP | 6C
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Transmission control GS | 30
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Airbag AB | 01
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Transmission control GS | 30
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Airbag AB | 30
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 6B
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 4B
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Cedric 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Engine management ECCS (MPI) | 46
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 6B
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 4B
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Running gear/steering Electric power steering | 42
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Airbag AB | 01
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Transmission control GS | 30
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Airbag AB | 30
Cedric 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cedric 2.5i Turbo 4WD

NISSAN Cedric 2.5i Turbo 4WD

Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Airbag AB | 30
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Transmission control Continuously variable transmission (CVT) | 30
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Airbag AB | 30
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Driving safety system ESP Electronic stability program ESP | 6C
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Transmission control GS | 30
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Running gear/steering Electric power steering | 42
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Transmission control GS | 30
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Engine management ECCS (MPI) | 46
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Airbag AB | 01
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Airbag AB | 01
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 4B
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Engine management ECCS (MPI) | 46
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 6B
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 4B
Cedric 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Transmission control GS | 30
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Cedric 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Cedric 3.0 Sedan

NISSAN Cedric 3.0 Sedan

Cedric 3.0 Sedan | 3 | 0 | VG30E | 2.1984-9.1987 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 3.0 Wagon

NISSAN Cedric 3.0 Wagon

Cedric 3.0 Wagon | 3 | 0 | VG30E | 2.1984-12.1994 | Airbag AB | 01
Cedric 3.0 Wagon | 3 | 0 | VG30E | 2.1984-12.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 3.0i

NISSAN Cedric 3.0i

Cedric 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Airbag AB | 01
Cedric 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Transmission control GS | 30
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Airbag AB | 01
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Anti-lock braking system ABS | 4B
Cedric 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Airbag AB | 01
Cedric 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Transmission control GS | 30
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Anti-lock braking system ABS | 6B
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Transmission control GS | 30
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Running gear/steering Electric power steering | 42
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Airbag AB | 30
Cedric 3.0i | 3 | 118 | VG30E | 6.1987-8.2002 | Transmission control GS | 30
Cedric 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Airbag AB | 01
Cedric 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Transmission control GS | 30
Cedric 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Driving safety system ESP Electronic stability program ESP | 6C
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Transmission control GS | 30
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Airbag AB | 30
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 6B
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Transmission control GS | 30
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Airbag AB | 01
Cedric 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 4B
Cedric 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Engine management ECCS (MPI) | 46
Cedric 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Transmission control GS | 30
Cedric 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Airbag AB | 01
Cedric 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Cedric 3.0i Sedan

NISSAN Cedric 3.0i Sedan

Cedric 3.0i Sedan | 3 | 118 | VG30E | 7.1987-5.1991 | Airbag AB | 01
Cedric 3.0i Sedan | 3 | 118 | VG30E | 7.1987-5.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 3.0i Turbo

NISSAN Cedric 3.0i Turbo

Cedric 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Airbag AB | 01
Cedric 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Cedric 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Engine management ECCS (MPI) | 46
Cedric 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Transmission control GS | 30
Cedric 3.0i Turbo | 3 | 143 | VG30ET | 6.1987-6.1991 | Engine management ECCS (MPI) | 46
Cedric 3.0i Turbo | 3 | 143 | VG30ET | 6.1987-6.1991 | Airbag AB | 01
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Engine management ECCS (MPI) | 46
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Transmission control GS | 30
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Anti-lock braking system ABS | 42
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Airbag AB | 30
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Driving safety system ESP Electronic stability program ESP | 6C
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Transmission control GS | 30
Cedric 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Airbag AB | 01
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 6B
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Transmission control GS | 30
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Airbag AB | 01
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Cedric 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Cedric 3.0i Turbo Sedan

NISSAN Cedric 3.0i Turbo Sedan

Cedric 3.0i Turbo Sedan | 3 | 144 | VG30ET | 7.1987-5.1991 | Airbag AB | 01
Cedric 3.0i Turbo Sedan | 3 | 144 | VG30ET | 7.1987-5.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cedric 3.2 Diesel

NISSAN Cedric 3.2 Diesel

Cedric 3.2 Diesel | 3,2 | 48 | QD32 | 1.1990- | Airbag AB | 01
Cedric 3.2 Diesel | 3,2 | 48 | QD32 | 1.1990- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Cefiro 2.0 V6 24V

NISSAN Cefiro 2.0 V6 24V

Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Engine management ECCS 2 | 5A
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Airbag AB | 30
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Anti-lock braking system ABS | 42
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Transmission control GS | 30
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Airbag AB | 01
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Anti-lock braking system ABS | 4B
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Engine management Motronic M | 46
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Anti-lock braking system ABS | 6B
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Anti-lock braking system ABS | 42
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Running gear/steering Electric power steering | 42
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Anti-lock braking system ABS | 42
Cefiro 2.0 V6 24V | 2 | 110 | VQ20DE | 7.2001- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cefiro 2.0i

NISSAN Cefiro 2.0i

Cefiro 2.0i | 2 | 114 | RB20DE | 9.1988-8.1994 | Airbag AB | 01
Cefiro 2.0i | 2 | 114 | RB20DE | 9.1988-8.1994 | Engine management ECCS (MPI) | 46
Cefiro 2.0i | 2 | 92 | RB20E | 9.1988-7.1994 | Engine management ECCS (MPI) | 46
Cefiro 2.0i | 2 | 92 | RB20E | 9.1988-8.1994 | Engine management ECCS (MPI) | 46
Cefiro 2.0i | 2 | 92 | RB20E | 9.1988-7.1994 | Airbag AB | 01
Cefiro 2.0i | 2 | 92 | RB20E | 9.1988-8.1994 | Airbag AB | 01
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Running gear/steering Electric power steering | 42
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Transmission control GS | 30
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Anti-lock braking system ABS | 6B
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Anti-lock braking system ABS | 4B
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Transmission control GS | 30
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Airbag AB | 30
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Anti-lock braking system ABS | 6B
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Transmission control GS | 30
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Anti-lock braking system ABS | 4B
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Airbag AB | 01
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 114 | VQ20DE | 8.1994-12.1998 | Airbag AB | 01
Cefiro 2.0i | 2 | 114 | VQ20DE | 8.1994-12.1998 | Transmission control GS | 30
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Airbag AB | 01
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Transmission control GS | 30
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Engine management ECCS 2 | 5A
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Airbag AB | 30
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Anti-lock braking system ABS | 6B
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Running gear/steering Electric power steering | 42
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Transmission control GS | 30
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Engine management ECCS 2 | 5A
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Airbag AB | 01
Cefiro 2.0i | 2 | 104 | VQ20DE | 3.1996-12.2004 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Engine management ECCS 2 | 5A
Cefiro 2.0i | 2 | 110 | VQ20DE | 8.2002-3.2003 | Airbag AB | 30
Cefiro 2.0i | 2 | 114 | VQ20DE | 8.1994-12.1998 | Engine management ECCS (MPI) | 46
Cefiro 2.0i | 2 | 114 | VQ20DE | 8.1994-12.1998 | Anti-lock braking system ABS | 42
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Running gear/steering Electric power steering | 42
Cefiro 2.0i | 2 | 118 | VQ20DE | 12.1998-8.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Cefiro 2.0i 24V

NISSAN Cefiro 2.0i 24V

Cefiro 2.0i 24V | 2 | 114 | RB20DE | 9.1988-7.1994 | Airbag AB | 01
Cefiro 2.0i 24V | 2 | 114 | RB20DE | 9.1988-7.1994 | Engine management ECCS (MPI) | 46
Cefiro 2.0i 24V | 2 | 114 | VQ20DE | 8.1994-1.1998 | Engine management ECCS (MPI) | 46
Cefiro 2.0i 24V | 2 | 114 | VQ20DE | 8.1994-1.1998 | Anti-lock braking system ABS | 42
Cefiro 2.0i 24V | 2 | 114 | VQ20DE | 8.1994-1.1998 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Cefiro 2.0i 24V Turbo

NISSAN Cefiro 2.0i 24V Turbo

Cefiro 2.0i 24V Turbo | 2 | 151 | RB20DET | 9.1988-7.1994 | Airbag AB | 01
Cefiro 2.0i 24V Turbo | 2 | 151 | RB20DET | 9.1988-7.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cefiro 2.0i Kombi

NISSAN Cefiro 2.0i Kombi

Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Airbag AB | 30
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Anti-lock braking system ABS | 6B
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Engine management ECCS (MPI) | 46
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Airbag AB | 01
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Anti-lock braking system ABS | 4B
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Anti-lock braking system ABS | 42
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Transmission control GS | 30
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Running gear/steering Electric power steering | 42
Cefiro 2.0i Kombi | 2 | 114 | VQ20DE | 3.1997- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Cefiro 2.0i Turbo

NISSAN Cefiro 2.0i Turbo

Cefiro 2.0i Turbo | 2 | 151 | RB20DET | 9.1988-8.1994 | Airbag AB | 01
Cefiro 2.0i Turbo | 2 | 151 | RB20DET | 9.1988-8.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cefiro 2.0i Turbo 4WD

NISSAN Cefiro 2.0i Turbo 4WD

Cefiro 2.0i Turbo 4WD | 2 | 151 | RB20DET | 8.1990-8.1994 | Airbag AB | 01
Cefiro 2.0i Turbo 4WD | 2 | 151 | RB20DET | 8.1990-8.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Cefiro 2.0i V6 24V

NISSAN Cefiro 2.0i V6 24V

Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Engine management ECCS 2 | 5A
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Airbag AB | 30
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Transmission control GS | 30
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Engine management ECCS (MPI) | 46
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Anti-lock braking system ABS | 6B
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Anti-lock braking system ABS | 4B
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Running gear/steering Electric power steering | 42
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Anti-lock braking system ABS | 42
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Engine management Motronic M | 46
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Airbag AB | 01
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Anti-lock braking system ABS | 42
Cefiro 2.0i V6 24V | 2 | 103 | VQ20DE | 1.1998-6.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cefiro 2.5i

NISSAN Cefiro 2.5i

Cefiro 2.5i | 2,5 | 132 | RB25DE | 6.1992-8.1994 | Airbag AB | 01
Cefiro 2.5i | 2,5 | 132 | RB25DE | 6.1992-8.1994 | Engine management ECCS (MPI) | 46
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Engine management ECCS 2 | 5A
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Airbag AB | 30
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Anti-lock braking system ABS | 42
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Transmission control GS | 30
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Anti-lock braking system ABS | 42
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Airbag AB | 01
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Anti-lock braking system ABS | 6B
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Anti-lock braking system ABS | 4B
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Running gear/steering Electric power steering | 42
Cefiro 2.5i | 2,5 | 154 | VQ25DD | 12.1998-8.2002 | Transmission control GS | 30
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 8.1994-12.1998 | Engine management ECCS (MPI) | 46
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 8.1994-12.1998 | Anti-lock braking system ABS | 42
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 8.1994-11.1998 | Engine management ECCS (MPI) | 46
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 8.1994-11.1998 | Airbag AB | 01
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 8.1994-12.1998 | Airbag AB | 01
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 8.1994-12.1998 | Transmission control GS | 30
Cefiro 2.5i | 2,5 | 140 | VQ25DE | 8.1994-11.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Cefiro 2.5i Kombi

NISSAN Cefiro 2.5i Kombi

Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Anti-lock braking system ABS | 42
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Anti-lock braking system ABS | 42
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Transmission control GS | 30
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Running gear/steering Electric power steering | 42
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Airbag AB | 30
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Anti-lock braking system ABS | 6B
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Anti-lock braking system ABS | 4B
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Engine management ECCS (MPI) | 46
Cefiro 2.5i Kombi | 2,5 | 140 | VQ25DE | 3.1997- | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Cefiro 3.0 V6 24V

NISSAN Cefiro 3.0 V6 24V

Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Running gear/steering Electric power steering | 42
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Airbag AB | 30
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Anti-lock braking system ABS | 4B
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Anti-lock braking system ABS | 6B
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Anti-lock braking system ABS | 42
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Engine management ECCS 2 | 5A
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Airbag AB | 01
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Anti-lock braking system ABS | 42
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Transmission control GS | 30
Cefiro 3.0 V6 24V | 3 | 147 | VQ30DE | 7.2001- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Cefiro 3.0i

NISSAN Cefiro 3.0i

Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Heater/air conditioner Automatic A/C | 42
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Airbag AB | 01
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Transmission control GS | 30
Cefiro 3.0i | 3 | 162 | VQ30DE | 8.1994-12.1998 | Engine management ECCS (MPI) | 46
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Airbag AB | 30
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Anti-lock braking system ABS | 6B
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Transmission control GS | 30
Cefiro 3.0i | 3 | 162 | VQ30DE | 8.1994-1.1998 | Anti-lock braking system ABS | 42
Cefiro 3.0i | 3 | 162 | VQ30DE | 8.1994-12.1998 | Anti-lock braking system ABS | 42
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Running gear/steering Electric power steering | 42
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Anti-lock braking system ABS | 42
Cefiro 3.0i | 3 | 162 | VQ30DE | 8.1994-1.1998 | Airbag AB | 01
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Engine management ECCS 2 | 5A
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Anti-lock braking system ABS | 42
Cefiro 3.0i | 3 | 145 | VQ30DE | 6.2004- | Anti-lock braking system ABS | 4B
Cefiro 3.0i | 3 | 162 | VQ30DE | 8.1994-1.1998 | Engine management ECCS (MPI) | 46
Cefiro 3.0i | 3 | 162 | VQ30DE | 8.1994-12.1998 | Airbag AB | 01
Cefiro 3.0i | 3 | 162 | VQ30DE | 8.1994-12.1998 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cefiro 3.0i Kombi

NISSAN Cefiro 3.0i Kombi

Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Running gear/steering Electric power steering | 42
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Anti-lock braking system ABS | 4B
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Anti-lock braking system ABS | 42
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Anti-lock braking system ABS | 42
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Engine management ECCS (MPI) | 46
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Airbag AB | 01
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Airbag AB | 30
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Anti-lock braking system ABS | 6B
Cefiro 3.0i Kombi | 3 | 162 | VQ30DE | 3.1997- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cefiro 3.0i V6 24V

NISSAN Cefiro 3.0i V6 24V

Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Running gear/steering Electric power steering | 42
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Airbag AB | 30
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Anti-lock braking system ABS | 4B
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Anti-lock braking system ABS | 42
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Engine management ECCS 2 | 5A
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Airbag AB | 01
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Anti-lock braking system ABS | 42
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Anti-lock braking system ABS | 6B
Cefiro 3.0i V6 24V | 3 | 142 | VQ30DE | 1.1998-6.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cefiro Wagon 2.0i

NISSAN Cefiro Wagon 2.0i

Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Running gear/steering Electric power steering | 42
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Anti-lock braking system ABS | 42
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Transmission control GS | 30
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Airbag AB | 01
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Anti-lock braking system ABS | 4B
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Airbag AB | 30
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Anti-lock braking system ABS | 6B
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Engine management ECCS (MPI) | 46
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Anti-lock braking system ABS | 42
Cefiro Wagon 2.0i | 2 | 114 | VQ20DE | 6.1997-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cefiro Wagon 2.5i

NISSAN Cefiro Wagon 2.5i

Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Anti-lock braking system ABS | 6B
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Anti-lock braking system ABS | 4B
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Running gear/steering Electric power steering | 42
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Airbag AB | 30
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Transmission control GS | 30
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Engine management ECCS (MPI) | 46
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Anti-lock braking system ABS | 42
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Transmission control GS | 30
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Airbag AB | 01
Cefiro Wagon 2.5i | 2,5 | 140 | VQ25DE | 6.1997-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Cefiro Wagon 3.0i

NISSAN Cefiro Wagon 3.0i

Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Running gear/steering Electric power steering | 42
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Airbag AB | 30
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Transmission control GS | 30
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Anti-lock braking system ABS | 42
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Anti-lock braking system ABS | 42
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Airbag AB | 01
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Anti-lock braking system ABS | 4B
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Engine management ECCS (MPI) | 46
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Anti-lock braking system ABS | 6B
Cefiro Wagon 3.0i | 3 | 162 | VQ30DE | 6.1997-8.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cima 3.0i

NISSAN Cima 3.0i

Cima 3.0i | 3 | 147 | VG30DE | 1.1988-8.1991 | Engine management ECCS (MPI) | 46
Cima 3.0i | 3 | 147 | VG30DE | 1.1988-8.1991 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Cima 3.0i Turbo

NISSAN Cima 3.0i Turbo

Cima 3.0i Turbo | 3 | 188 | VG30DET | 9.1993-6.1996 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 198 | VG30DET | 6.1995- | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo | 3 | 188 | VG30DET | 9.1993-6.1996 | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo | 3 | 188 | VG30DET | 9.1993-6.1996 | Airbag AB | 01
Cima 3.0i Turbo | 3 | 188 | VG30DET | 9.1993-6.1996 | Transmission control GS | 30
Cima 3.0i Turbo | 3 | 198 | VG30DET | 6.1995- | Airbag AB | 01
Cima 3.0i Turbo | 3 | 188 | VG30DET | 9.1993-6.1996 | Traction control system ABS/ASR | 66
Cima 3.0i Turbo | 3 | 188 | VG30DT | 1.1988-8.1991 | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo | 3 | 188 | VG30DT | 1.1988-8.1991 | Airbag AB | 01
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Running gear/steering Electric power steering | 42
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Airbag AB | 30
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Anti-lock braking system ABS | 4B
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Transmission control GS | 30
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Running gear/steering Electric power steering | 42
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Airbag AB | 30
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Transmission control GS | 30
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Airbag AB | 01
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Anti-lock braking system ABS | 42
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Transmission control GS | 30
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Anti-lock braking system ABS | 6B
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Transmission control GS | 30
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Anti-lock braking system ABS | 6B
Cima 3.0i Turbo | 3 | 199 | VQ30DET | 6.1996-1.2001 | Traction control system ABS/ASR | 66
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Engine management ECCS 2 | 5A
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Electr. energy management Battery management EBM | 01
Cima 3.0i Turbo | 3 | 206 | VQ30DET | 1.2001-10.2007 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Cima 3.0i Turbo 4WD

NISSAN Cima 3.0i Turbo 4WD

Cima 3.0i Turbo 4WD | 3 | 187 | VG30DET | 6.1991-5.1995 | Engine management ECCS (MPI) | 46
Cima 3.0i Turbo 4WD | 3 | 187 | VG30DET | 6.1991-5.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Cima 4.1i

NISSAN Cima 4.1i

Cima 4.1i | 4,1 | 198 | VH41DE | 6.1991-5.1995 | Airbag AB | 01
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Airbag AB | 30
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Anti-lock braking system ABS | 6B
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Transmission control GS | 30
Cima 4.1i | 4,1 | 199 | VH41DE | 8.1991-6.1996 | Anti-lock braking system ABS | 42
Cima 4.1i | 4,1 | 198 | VH41DE | 6.1995- | Engine management ECCS (MPI) | 46
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Running gear/steering Electric power steering | 42
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Traction control system ABS/ASR | 66
Cima 4.1i | 4,1 | 199 | VH41DE | 8.1991-6.1996 | Engine management ECCS (MPI) | 46
Cima 4.1i | 4,1 | 199 | VH41DE | 8.1991-6.1996 | Transmission control GS | 30
Cima 4.1i | 4,1 | 198 | VH41DE | 6.1991-5.1995 | Engine management ECCS (MPI) | 46
Cima 4.1i | 4,1 | 198 | VH41DE | 6.1995- | Airbag AB | 01
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Anti-lock braking system ABS | 42
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Anti-lock braking system ABS | 42
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Transmission control GS | 30
Cima 4.1i | 4,1 | 199 | VH41DE | 8.1991-6.1996 | Traction control system ABS/ASR | 66
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Engine management ECCS (MPI) | 46
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Airbag AB | 01
Cima 4.1i | 4,1 | 199 | VH41DE | 6.1996-1.2001 | Anti-lock braking system ABS | 4B
Cima 4.1i | 4,1 | 199 | VH41DE | 8.1991-6.1996 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Cima 4.1i 4WD

NISSAN Cima 4.1i 4WD

Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1992-6.1996 | Airbag AB | 01
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Engine management ECCS (MPI) | 46
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Anti-lock braking system ABS | 6B
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Traction control system ABS/ASR | 66
Cima 4.1i 4WD | 4,1 | 198 | VH41DE | 9.1992-5.1995 | Engine management ECCS (MPI) | 46
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1992-6.1996 | Engine management ECCS (MPI) | 46
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1992-6.1996 | Traction control system ABS/ASR | 66
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Airbag AB | 01
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Anti-lock braking system ABS | 4B
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1992-6.1996 | Transmission control GS | 30
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Airbag AB | 30
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Transmission control GS | 30
Cima 4.1i 4WD | 4,1 | 198 | VH41DE | 9.1992-5.1995 | Airbag AB | 01
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1992-6.1996 | Anti-lock braking system ABS | 42
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Running gear/steering Electric power steering | 42
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Cima 4.1i 4WD | 4,1 | 199 | VH41DE | 9.1997-1.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cima 4.5i

NISSAN Cima 4.5i

Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Electr. energy management Battery management EBM | 01
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Transmission control GS | 30
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Airbag AB | 30
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Anti-lock braking system ABS | 6B
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Transmission control GS | 30
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Running gear/steering Electric power steering | 42
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Anti-lock braking system ABS | 42
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Engine management ECCS 2 | 5A
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Anti-lock braking system ABS | 42
Cima 4.5i | 4,5 | 206 | VK45DD | 1.2001-8.2003 | Anti-lock braking system ABS | 4B
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Heater/air conditioner Automatic A/C | 42
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Airbag AB | 30
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Anti-lock braking system ABS | 42
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Running gear/steering Electric power steering | 42
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Anti-lock braking system ABS | 42
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Engine management ECCS 2 | 5A
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Anti-lock braking system ABS | 6B
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Transmission control GS | 30
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Electr. energy management Battery management EBM | 01
Cima 4.5i | 4,5 | 206 | VK45DE | 8.2003-8.2010 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Cima 4.5i 4WD

NISSAN Cima 4.5i 4WD

Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Anti-lock braking system ABS | 6B
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Anti-lock braking system ABS | 4B
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Electr. energy management Battery management EBM | 01
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Anti-lock braking system ABS | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Running gear/steering Electric power steering | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Anti-lock braking system ABS | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Engine management ECCS 2 | 5A
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Airbag AB | 30
Cima 4.5i 4WD | 4,5 | 206 | VK45DD | 1.2001-11.2003 | Transmission control GS | 30
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Airbag AB | 30
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Anti-lock braking system ABS | 6B
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Anti-lock braking system ABS | 4B
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Heater/air conditioner Automatic A/C | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Electr. energy management Battery management EBM | 01
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Engine management ECCS 2 | 5A
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Anti-lock braking system ABS | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Anti-lock braking system ABS | 42
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Transmission control GS | 30
Cima 4.5i 4WD | 4,5 | 206 | VK45DE | 11.2003-8.2010 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:NISSAN:Clipper Rio 0.7i

NISSAN Clipper Rio 0.7i

Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Central electronics ZE | 57
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Airbag AB | 22
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Transmission control EGS | 57
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Engine management ECM | 42
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Engine management ECCS 2 | 5A
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Electr. energy management Battery management EBM | 01
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Anti-lock braking system ABS | 42
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Anti-lock braking system ABS | 4B
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 30
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Instrumentation Instrument cluster | 30
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Anti-lock braking system ABS | 6B
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Transmission control GS | 30
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Engine management ECCS | 4B
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 42
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Running gear/steering Electric power steering | 42
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Airbag AB | 30
Clipper Rio 0.7i | 0,7 | 35 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:NISSAN:Clipper Rio 0.7i 4WD

NISSAN Clipper Rio 0.7i 4WD

Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Engine management ECCS | 4B
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 30
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Electr. energy management Battery management EBM | 01
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Transmission control EGS | 57
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 42
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Airbag AB | 22
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Anti-lock braking system ABS | 6B
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Engine management ECM | 42
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Running gear/steering Electric power steering | 42
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Instrumentation Instrument cluster | 30
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Anti-lock braking system ABS | 4B
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Transmission control GS | 30
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Central electronics ZE | 57
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Engine management ECCS 2 | 5A
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Airbag AB | 30
Clipper Rio 0.7i 4WD | 0,7 | 35 | 3G83 | 6.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Clipper Rio 0.7i Turbo

NISSAN Clipper Rio 0.7i Turbo

Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Engine management ECM | 42
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Engine management ECCS 2 | 5A
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Instrumentation Instrument cluster | 30
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Airbag AB | 22
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Anti-lock braking system ABS | 6B
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Central electronics ZE | 57
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Running gear/steering Electric power steering | 42
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Transmission control EGS | 57
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 42
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Airbag AB | 30
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Anti-lock braking system ABS | 42
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Engine management ECCS | 4B
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 30
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Electr. energy management Battery management EBM | 01
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Anti-lock braking system ABS | 4B
Clipper Rio 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2007- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Clipper Rio 0.7i Turbo 4WD

NISSAN Clipper Rio 0.7i Turbo 4WD

Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Engine management ECCS | 4B
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Running gear/steering Electric power steering | 42
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Transmission control EGS | 57
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Central electronics ZE | 57
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 42
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Airbag AB | 30
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Anti-lock braking system ABS | 42
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Transmission control GS | 30
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Heater/air conditioner Automatic A/C | 30
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Electr. energy management Battery management EBM | 01
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Anti-lock braking system ABS | 4B
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Running gear/steering Electro-hydraulic power steering | 30
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Engine management ECM | 42
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Engine management ECCS 2 | 5A
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Instrumentation Instrument cluster | 30
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Airbag AB | 22
Clipper Rio 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2007- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Crew 2.0i

NISSAN Crew 2.0i

Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Engine management ECCS (MPI) | 46
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Anti-lock braking system ABS | 6B
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Transmission control GS | 30
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Running gear/steering Electric power steering | 42
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Anti-lock braking system ABS | 4B
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Running gear/steering Electric power steering | 42
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Anti-lock braking system ABS | 42
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Airbag AB | 30
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Anti-lock braking system ABS | 6B
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Transmission control GS | 30
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Airbag AB | 30
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Anti-lock braking system ABS | 42
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Engine management ECCS (MPI) | 46
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Airbag AB | 01
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Transmission control GS | 30
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Airbag AB | 01
Crew 2.0i | 2 | 96 | RB20E | 1.1994-12.2004 | Anti-lock braking system ABS | 4B
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Anti-lock braking system ABS | 42
Crew 2.0i | 2 | 96 | RB20E | 1.1994-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Crew 2.8 Diesel

NISSAN Crew 2.8 Diesel

Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Airbag AB | 30
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 6B
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Transmission control GS | 30
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Engine management CR/EDC | 46
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 4B
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 42
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 42
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Running gear/steering Electric power steering | 42
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Airbag AB | 01
Crew 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cube 1.3i

NISSAN Cube 1.3i

Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Airbag AB | 30
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Anti-lock braking system ABS | 42
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Transmission control GS | 30
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Engine management ECCS (MPI) | 46
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Anti-lock braking system ABS | 6B
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Airbag AB | 01
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Anti-lock braking system ABS | 42
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Anti-lock braking system ABS | 4B
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Running gear/steering Electric power steering | 42
Cube 1.3i | 1,3 | 60 | CG13DE | 2.1998-11.1999 | Transmission control GS | 30
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Airbag AB | 30
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 6B
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Transmission control GS | 30
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Running gear/steering Electric power steering | 42
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 4B
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 42
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 42
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Engine management ECCS (MPI) | 46
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Airbag AB | 01
Cube 1.3i | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cube 1.3i 4WD

NISSAN Cube 1.3i 4WD

Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Running gear/steering Electric power steering | 42
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Transmission control GS | 30
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Airbag AB | 01
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 42
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 42
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Engine management ECCS (MPI) | 46
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 4B
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Airbag AB | 30
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Anti-lock braking system ABS | 6B
Cube 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-10.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cube 1.4i

NISSAN Cube 1.4i

Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Electr. energy management Battery management EBM | 01
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Anti-lock braking system ABS | 4B
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Running gear/steering Electric power steering | 30
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Anti-lock braking system ABS | 6B
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Transmission control GS | 30
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Running gear/steering Electric power steering | 42
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Engine management ECCS 2 | 5A
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Airbag AB | 30
Cube 1.4i | 1,4 | 72 | CR14DE | 10.2002-11.2008 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cube 1.4i 4WD

NISSAN Cube 1.4i 4WD

Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Running gear/steering Electric power steering | 42
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Electr. energy management Battery management EBM | 01
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Anti-lock braking system ABS | 4B
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Engine management ECCS 2 | 5A
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Anti-lock braking system ABS | 6B
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Running gear/steering Electric power steering | 30
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Anti-lock braking system ABS | 42
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Transmission control GS | 30
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Airbag AB | 30
Cube 1.4i 4WD | 1,4 | 71 | CR14DE | 10.2002-11.2008 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cube 1.5i

NISSAN Cube 1.5i

Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Central locking CL | 40
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Central electronics ZE | 57
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Airbag Seat occupied sensor | 1G
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 42
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Airbag AB | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 42
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 4B
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Transmission control GS | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Running gear/steering Electric power steering | 42
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Airbag AB | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 4B
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Heater/air conditioner Automatic A/C | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Electr. energy management Battery management EBM | 01
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Anti-lock braking system ABS | 6B
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Running gear/steering Electro-hydraulic power steering | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Transmission control GS | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Engine management ECCS | 4B
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Transmission control Continuously variable transmission (CVT) | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Engine management ECCS 2 | 5A
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Airbag AB | 22
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Transmission control EGS | 57
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Engine management ECCS 2 | 5A
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Electr. energy management Battery management EBM | 01
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Heater/air conditioner Automatic A/C | 42
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Running gear/steering Electric power steering | 42
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Instrumentation Instrument cluster | 30
Cube 1.5i | 1,5 | 80 | HR15DE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Cube 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Cube Cubic 1.4i

NISSAN Cube Cubic 1.4i

Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Airbag AB | 30
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Anti-lock braking system ABS | 4B
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Running gear/steering Electric power steering | 42
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Anti-lock braking system ABS | 42
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Engine management ECCS 2 | 5A
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Anti-lock braking system ABS | 6B
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Transmission control GS | 30
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Electr. energy management Battery management EBM | 01
Cube Cubic 1.4i | 1,4 | 72 | CR14DE | 9.2003-11.2008 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Cube Cubic 1.5i

NISSAN Cube Cubic 1.5i

Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 4B
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Transmission control Continuously variable transmission (CVT) | 30
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Running gear/steering Electric power steering | 42
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Transmission control GS | 30
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Electr. energy management Battery management EBM | 01
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Engine management ECCS 2 | 5A
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Airbag AB | 30
Cube Cubic 1.5i | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Cube Cubic 1.5i 4WD

NISSAN Cube Cubic 1.5i 4WD

Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Engine management ECCS 2 | 5A
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 6B
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Running gear/steering Electric power steering | 42
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Transmission control Continuously variable transmission (CVT) | 30
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Airbag AB | 30
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Transmission control GS | 30
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Electr. energy management Battery management EBM | 01
Cube Cubic 1.5i 4WD | 1,5 | 80 | HR15DE | 5.2005-11.2008 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Dualis 2.0i

NISSAN Dualis 2.0i

Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Heater/air conditioner Automatic A/C | 30
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Electr. energy management Battery management EBM | 01
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Running gear/steering Electro-hydraulic power steering | 30
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Central electronics ZE | 57
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Engine management ECCS 2 | 5A
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Airbag AB | 30
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Anti-lock braking system ABS | 42
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Anti-lock braking system ABS | 4B
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Heater/air conditioner Automatic A/C | 42
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Running gear/steering Electric power steering | 42
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Instrumentation Instrument cluster | 30
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Transmission control GS | 30
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Engine management ECCS | 4B
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Transmission control Continuously variable transmission (CVT) | 30
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 42
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Airbag AB | 22
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Anti-lock braking system ABS | 6B
Dualis 2.0i | 2 | 101 | MR20DE | 5.2007- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Dualis 2.0i 4WD

NISSAN Dualis 2.0i 4WD

Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Heater/air conditioner Automatic A/C | 42
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Transmission control Continuously variable transmission (CVT) | 30
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Instrumentation Instrument cluster | 30
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Anti-lock braking system ABS | 6B
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Transmission control GS | 30
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Engine management ECCS 2 | 5A
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Electr. energy management Battery management EBM | 01
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Anti-lock braking system ABS | 42
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Anti-lock braking system ABS | 4B
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Central electronics ZE | 57
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Heater/air conditioner Automatic A/C | 30
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 42
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Airbag AB | 22
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Transmission control EGS | 57
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Engine management ECCS | 4B
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Running gear/steering Electric power steering | 42
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Airbag AB | 30
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Dualis 2.0i 4WD | 2 | 101 | MR20DE | 5.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Elgrand 2.5i

NISSAN Elgrand 2.5i

Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Heater/air conditioner Automatic A/C | 30
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Convenience electronics Front left seat memory | 42
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Instrumentation Instrument cluster | 30
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Anti-lock braking system ABS | 6B
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Transmission control GS | 30
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Central electronics ZE | 57
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Engine management ECCS 2 | 5A
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Airbag AB | 30
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Anti-lock braking system ABS | 4B
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Lighting Adaptive cornering light | 57
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Heater/air conditioner Automatic A/C | 42
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Running gear/steering Electric power steering | 42
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Electr. energy management Battery management EBM | 01
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Anti-lock braking system ABS | 42
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Convenience electronics Sliding door control unit | 42
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Engine management ECCS | 4B
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Airbag AB | 22
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Transmission control EGS | 57
Elgrand 2.5i | 2,5 | 125 | QR25DE | 8.2010- | Driver information Display/operating unit | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Heater/air conditioner Automatic A/C | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Running gear/steering Electric power steering | 42
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Transmission control GS | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Heater/air conditioner Automatic A/C | 42
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Central electronics ZE | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Instrumentation Instrument cluster | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Anti-lock braking system ABS | 42
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Central electronics ZE | 57
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Anti-lock braking system ABS | 4B
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Lighting Adaptive cornering light | 57
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Engine management ECCS | 4B
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Engine management ECCS 2 | 5A
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Convenience electronics Central door control unit | 57
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Electr. energy management Battery management EBM | 01
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Airbag AB | 30
Elgrand 2.5i | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Convenience electronics Sliding door control unit | 42


DVD 2014/3:PKW:NISSAN:Elgrand 2.5i 4WD

NISSAN Elgrand 2.5i 4WD

Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Heater/air conditioner Automatic A/C | 30
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Running gear/steering Electric power steering | 42
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Airbag AB | 22
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Transmission control EGS | 57
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Convenience electronics Sliding door control unit | 42
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Driver information Display/operating unit | 30
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Heater/air conditioner Automatic A/C | 42
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Engine management ECCS 2 | 5A
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Instrumentation Instrument cluster | 30
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Anti-lock braking system ABS | 6B
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | 4WD electronics Four-wheel drive electronics | 01
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Engine management ECCS | 4B
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Electr. energy management Battery management EBM | 01
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Anti-lock braking system ABS | 42
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Anti-lock braking system ABS | 4B
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Lighting Adaptive cornering light | 57
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Central electronics ZE | 57
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Convenience electronics Front left seat memory | 42
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Airbag AB | 30
Elgrand 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2010- | Transmission control GS | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Heater/air conditioner Automatic A/C | 42
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Running gear/steering Electric power steering | 42
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Electr. energy management Battery management EBM | 01
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Airbag AB | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Transmission control GS | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | 4WD electronics Four-wheel drive electronics | 01
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Engine management ECCS | 4B
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Heater/air conditioner Automatic A/C | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Convenience electronics Central door control unit | 57
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Anti-lock braking system ABS | 4B
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Driver information Display/operating unit | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Engine management ECCS 2 | 5A
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Central electronics ZE | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Instrumentation Instrument cluster | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Anti-lock braking system ABS | 42
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Convenience electronics Sliding door control unit | 42
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Central electronics ZE | 57
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Airbag AB | 22
Elgrand 2.5i 4WD | 2,5 | 137 | VQ25DE | 12.2004-8.2010 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Elgrand 3.0 Diesel Turbo

NISSAN Elgrand 3.0 Diesel Turbo

Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Airbag AB | 01
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Transmission control GS | 30
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Airbag AB | 30
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Transmission control GS | 30
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Engine management CR/EDC | 46
Elgrand 3.0 Diesel Turbo | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Elgrand 3.0 Diesel Turbo 4WD

NISSAN Elgrand 3.0 Diesel Turbo 4WD

Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Engine management CR/EDC | 46
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Anti-lock braking system ABS | 6B
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Transmission control GS | 30
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Airbag AB | 30
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Transmission control GS | 30
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Airbag AB | 01
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 8.1999-5.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Elgrand 3.2 Diesel Turbo

NISSAN Elgrand 3.2 Diesel Turbo

Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Running gear/steering Electric power steering | 42
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Anti-lock braking system ABS | 6B
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Airbag AB | 01
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Anti-lock braking system ABS | 4B
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Airbag AB | 30
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Transmission control GS | 30
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Elgrand 3.2 Diesel Turbo | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Elgrand 3.2 Diesel Turbo 4WD

NISSAN Elgrand 3.2 Diesel Turbo 4WD

Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Airbag AB | 30
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Anti-lock braking system ABS | 6B
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Airbag AB | 01
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Transmission control GS | 30
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Running gear/steering Electric power steering | 42
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Anti-lock braking system ABS | 42
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Transmission control GS | 30
Elgrand 3.2 Diesel Turbo 4WD | 3,2 | 110 | QD32ETi | 5.1997-8.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Elgrand 3.3i

NISSAN Elgrand 3.3i

Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Heater/air conditioner Automatic A/C | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Instrumentation Instrument cluster | 30
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Engine management ECCS (MPI) | 46
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 6B
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Central electronics ZE | 57
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Engine management ECCS 2 | 5A
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Electr. energy management Battery management EBM | 01
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Airbag AB | 30
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Airbag AB | 30
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Transmission control GS | 30
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Heater/air conditioner Automatic A/C | 30
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Anti-lock braking system ABS | 6B
Elgrand 3.3i | 3,3 | 125 | VG33E | 10.2000-5.2002 | Transmission control GS | 30
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Airbag AB | 01
Elgrand 3.3i | 3,3 | 125 | VG33E | 5.1997-5.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Elgrand 3.3i 4WD

NISSAN Elgrand 3.3i 4WD

Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Transmission control GS | 30
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 6B
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Transmission control GS | 30
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Engine management ECCS (MPI) | 46
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Airbag AB | 01
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Airbag AB | 30
Elgrand 3.3i 4WD | 3,3 | 125 | VG33E | 5.1997-5.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Elgrand 3.5i

NISSAN Elgrand 3.5i

Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Heater/air conditioner Automatic A/C | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Convenience electronics Central door control unit | 57
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Instrumentation Instrument cluster | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Transmission control GS | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Engine management ECCS 2 | 5A
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Central electronics ZE | 57
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Running gear/steering Electric power steering | 42
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Anti-lock braking system ABS | 42
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Anti-lock braking system ABS | 4B
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Transmission control GS | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Central electronics ZE | 57
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Engine management ECCS 2 | 5A
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Airbag AB | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Anti-lock braking system ABS | 4B
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Heater/air conditioner Automatic A/C | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Instrumentation Instrument cluster | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Anti-lock braking system ABS | 6B
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Engine management ECCS | 4B
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Engine management ECCS 2 | 5A
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Electr. energy management Battery management EBM | 01
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Airbag AB | 30
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Convenience electronics Sliding door control unit | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Engine management ECCS | 4B
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Running gear/steering Electric power steering | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Electr. energy management Battery management EBM | 01
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Anti-lock braking system ABS | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Convenience electronics Sliding door control unit | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Airbag AB | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Transmission control GS | 30
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Heater/air conditioner Automatic A/C | 30
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Convenience electronics Front left seat memory | 42
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Anti-lock braking system ABS | 6B
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Transmission control EGS | 57
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Central electronics ZE | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Anti-lock braking system ABS | 6B
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Lighting Adaptive cornering light | 57
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Central electronics ZE | 57
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.5i | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Transmission control GS | 30
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Heater/air conditioner Automatic A/C | 42
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Convenience electronics Central door control unit | 57
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Instrumentation Instrument cluster | 30
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Airbag AB | 22
Elgrand 3.5i | 3,5 | 206 | VQ35DE | 8.2010- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Elgrand 3.5i 4WD

NISSAN Elgrand 3.5i 4WD

Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Engine management ECCS | 4B
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Running gear/steering Electric power steering | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Anti-lock braking system ABS | 4B
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | 4WD electronics Four-wheel drive electronics | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Engine management ECCS 2 | 5A
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Airbag AB | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Transmission control GS | 30
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Engine management ECCS 2 | 5A
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Convenience electronics Front left seat memory | 42
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Instrumentation Instrument cluster | 30
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Anti-lock braking system ABS | 42
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Transmission control GS | 30
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | 4WD electronics Four-wheel drive electronics | 01
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Central electronics ZE | 57
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Convenience electronics Central door control unit | 57
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Instrumentation Instrument cluster | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Airbag AB | 22
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Anti-lock braking system ABS | 6B
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Lighting Adaptive cornering light | 57
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Heater/air conditioner Automatic A/C | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Running gear/steering Electric power steering | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Anti-lock braking system ABS | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Transmission control GS | 30
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Engine management ECCS | 4B
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Heater/air conditioner Automatic A/C | 30
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Anti-lock braking system ABS | 4B
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Driver information Display/operating unit | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Electr. energy management Battery management EBM | 01
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Convenience electronics Sliding door control unit | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Central electronics ZE | 57
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Anti-lock braking system ABS | 4B
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Heater/air conditioner Automatic A/C | 42
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Running gear/steering Electric power steering | 42
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Electr. energy management Battery management EBM | 01
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Airbag AB | 30
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Anti-lock braking system ABS | 6B
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Transmission control EGS | 57
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Convenience electronics Sliding door control unit | 42
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Heater/air conditioner Automatic A/C | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Engine management ECCS 2 | 5A
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Central electronics ZE | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Airbag AB | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Anti-lock braking system ABS | 42
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | Transmission control GS | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 5.2002-8.2010 | 4WD electronics Four-wheel drive electronics | 01
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Instrumentation Instrument cluster | 30
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | Anti-lock braking system ABS | 6B
Elgrand 3.5i 4WD | 3,5 | 177 | VQ35DE | 8.2000-5.2002 | 4WD electronics Four-wheel drive electronics | 01
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Central electronics ZE | 57
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Transmission control Continuously variable transmission (CVT) | 30
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Airbag AB | 22
Elgrand 3.5i 4WD | 3,5 | 206 | VQ35DE | 8.2010- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Fairlady Z 3.0i

NISSAN Fairlady Z 3.0i

Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Airbag AB | 30
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Anti-lock braking system ABS | 4B
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Engine management ECCS (MPI) | 46
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Airbag AB | 01
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Anti-lock braking system ABS | 42
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Anti-lock braking system ABS | 42
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Transmission control GS | 30
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Running gear/steering Electric power steering | 42
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Anti-lock braking system ABS | 6B
Fairlady Z 3.0i | 3 | 169 | VG30DE | 7.1989-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Fairlady Z 3.0i Turbo

NISSAN Fairlady Z 3.0i Turbo

Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Running gear/steering Electric power steering | 42
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Anti-lock braking system ABS | 42
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Airbag AB | 30
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Anti-lock braking system ABS | 42
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Transmission control GS | 30
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Engine management ECCS (MPI) | 46
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Airbag AB | 01
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Transmission control GS | 30
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Anti-lock braking system ABS | 6B
Fairlady Z 3.0i Turbo | 3 | 206 | VG30DETT | 7.1989-8.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Fairlady Z 3.5i

NISSAN Fairlady Z 3.5i

Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Driving safety system ESP Electronic stability program ESP | 42
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Central electronics ZE | 42
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Engine management ECCS | 4B
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Engine management ECCS 2 | 5A
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Airbag AB | 30
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Anti-lock braking system ABS | 4B
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Running gear/steering Electric power steering | 42
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Anti-lock braking system ABS | 6B
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Heater/air conditioner Automatic A/C | 42
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Electr. energy management Battery management EBM | 01
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Anti-lock braking system ABS | 42
Fairlady Z 3.5i | 3,5 | 206 | VQ35DE | 7.2002-11.2008 | Transmission control GS | 30
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Central electronics ZE | 42
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Instrumentation Instrument cluster | 30
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Transmission control GS | 30
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Central electronics ZE | 57
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 42
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Airbag AB | 22
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Anti-lock braking system ABS | 6B
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Transmission control EGS | 57
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Engine management ECCS | 4B
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Running gear/steering Electric power steering | 42
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Electr. energy management Battery management EBM | 01
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Running gear/steering Electro-hydraulic power steering | 30
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Engine management ECCS 2 | 5A
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Airbag AB | 30
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Anti-lock braking system ABS | 42
Fairlady Z 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Fairlady Z Convertible 3.0i

NISSAN Fairlady Z Convertible 3.0i

Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 8.1992-10.1998 | Engine management ECCS (MPI) | 46
Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 8.1992-10.1998 | Anti-lock braking system ABS | 42
Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 8.1992-10.1998 | Airbag AB | 01
Fairlady Z Convertible 3.0i | 3 | 169 | VG30DE | 8.1992-10.1998 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Fairlady Z Roadster 3.5i

NISSAN Fairlady Z Roadster 3.5i

Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 42
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Central electronics ZE | 42
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Anti-lock braking system ABS | 42
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Heater/air conditioner Automatic A/C | 42
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Airbag AB | 30
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Transmission control GS | 30
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Engine management ECCS | 4B
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Running gear/steering Electric power steering | 42
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Electr. energy management Battery management EBM | 01
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Anti-lock braking system ABS | 4B
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Engine management ECCS 2 | 5A
Fairlady Z Roadster 3.5i | 3,5 | 206 | VQ35DE | 10.2003-11.2008 | Anti-lock braking system ABS | 6B
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Engine management ECCS | 4B
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Central electronics ZE | 42
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Transmission control EGS | 57
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Running gear/steering Electro-hydraulic power steering | 30
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 42
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Airbag AB | 30
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Anti-lock braking system ABS | 42
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Running gear/steering Electric power steering | 42
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Electr. energy management Battery management EBM | 01
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Anti-lock braking system ABS | 4B
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Transmission control GS | 30
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Central electronics ZE | 57
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Engine management ECCS 2 | 5A
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Instrumentation Instrument cluster | 30
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Airbag AB | 22
Fairlady Z Roadster 3.5i | 3,5 | 230 | VQ35HR | 1.2007-11.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Frontier 2.4

NISSAN Frontier 2.4

Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Electr. energy management Battery management EBM | 01
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Anti-lock braking system ABS | 42
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Anti-lock braking system ABS | 4B
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Heater/air conditioner Automatic A/C | 42
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Airbag AB | 01
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Transmission control GS | 30
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Engine management ECCS 2 | 5A
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Airbag AB | 30
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Anti-lock braking system ABS | 6B
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Transmission control GS | 30
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Running gear/steering Electric power steering | 42
Frontier 2.4 | 2,4 | 107 | KA24DE | 1.1998-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Frontier 2.5

NISSAN Frontier 2.5

Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Airbag AB | 22
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Engine management ECCS | 4B
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Running gear/steering Electric power steering | 42
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Convenience electronics Front left seat memory | 42
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Airbag AB | 30
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Anti-lock braking system ABS | 4B
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Instrumentation Instrument cluster | 30
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Anti-lock braking system ABS | 6B
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Transmission control GS | 30
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Engine management ECCS 2 | 5A
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Driver assistance systems Exterior mirror cameras | 2B
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Electr. energy management Battery management EBM | 01
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Anti-lock braking system ABS | 42
Frontier 2.5 | 2,5 | 113 | QR25DE | 1.2005- | Braking system Automatic brake differential | 30
Frontier 2.5 | 2,5 | 98 | TD25 | 5.2000- | Airbag AB | 30
Frontier 2.5 | 2,5 | 98 | TD25 | 5.2000- | Engine management CR/EDC | 46
Frontier 2.5 | 2,5 | 98 | TD25 | 5.2000- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Frontier 3.3

NISSAN Frontier 3.3

Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Engine management ECCS 2 | 5A
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Airbag AB | 30
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Running gear/steering Electric power steering | 42
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 6B
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 4B
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Heater/air conditioner Automatic A/C | 42
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Electr. energy management Battery management EBM | 01
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Transmission control GS | 30
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 | 3,3 | 127 | VG33E | 1.1999-12.2004 | Transmission control GS | 30
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Engine management ECCS 2 | 5A
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Airbag AB | 30
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 6B
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Running gear/steering Electric power steering | 42
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 4B
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Heater/air conditioner Automatic A/C | 42
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Engine management ECCS (MPI) | 46
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Anti-lock braking system ABS | 42
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Electr. energy management Battery management EBM | 01
Frontier 3.3 | 3,3 | 157 | VG33ER | 1.2001-12.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Frontier 4.0

NISSAN Frontier 4.0

Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Engine management ECCS 2 | 5A
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Instrumentation Instrument cluster | 30
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Airbag AB | 22
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Transmission control GS | 30
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Running gear/steering Electric power steering | 42
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Electr. energy management Battery management EBM | 01
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Braking system Automatic brake differential | 30
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Driver assistance systems Exterior mirror cameras | 2B
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Airbag AB | 30
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 6B
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Engine management ECCS | 4B
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Convenience electronics Front left seat memory | 42
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 42
Frontier 4.0 | 4 | 192 | VQ40DE | 1.2005- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Frontier ZD30 DD

NISSAN Frontier ZD30 DD

Frontier ZD30 DD | 3 | 78 | ZD30E | 11.2000- | Engine management EDK01M | 46


DVD 2014/3:PKW:NISSAN:Frontier ZD30 DDT 4WD

NISSAN Frontier ZD30 DDT 4WD

Frontier ZD30 DDT 4WD | 3 | 112 | ZD30ET | 11.2001- | Engine management EDK01M | 46


DVD 2014/3:PKW:NISSAN:Fuga 2.5i

NISSAN Fuga 2.5i

Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Electr. energy management Battery management EBM | 01
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Anti-lock braking system ABS | 4B
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Heater/air conditioner Automatic A/C | 42
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Airbag AB | 30
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Anti-lock braking system ABS | 6B
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Running gear/steering Electric power steering | 42
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Lighting Adaptive cornering light | 57
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Engine management ECCS 2 | 5A
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Anti-lock braking system ABS | 42
Fuga 2.5i | 2,5 | 154 | VQ25DE | 10.2004-12.2007 | Transmission control GS | 30
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Heater/air conditioner Automatic A/C | 42
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Running gear/steering Electric power steering | 42
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Instrumentation Instrument cluster | 30
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Lighting Adaptive cornering light | 57
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Engine management ECCS | 4B
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Running gear/steering Electric power steering | 42
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Instrumentation Instrument cluster | 30
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Anti-lock braking system ABS | 42
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Anti-lock braking system ABS | 4B
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Running gear/steering Electro-hydraulic power steering | 30
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Engine management ECCS 2 | 5A
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Airbag AB | 30
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Anti-lock braking system ABS | 42
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Anti-lock braking system ABS | 4B
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Transmission control GS | 30
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Heater/air conditioner Automatic A/C | 42
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Anti-lock braking system ABS | 6B
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Lighting Adaptive cornering light | 57
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Engine management ECCS | 4B
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Heater/air conditioner Automatic A/C | 30
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Electr. energy management Battery management EBM | 01
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Engine management ECCS 2 | 5A
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Electr. energy management Battery management EBM | 01
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Airbag AB | 30
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Transmission control GS | 30
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Central electronics ZE | 57
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Airbag AB | 22
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Anti-lock braking system ABS | 6B
Fuga 2.5i | 2,5 | 164 | VQ25HR | 12.2007-11.2009 | Transmission control EGS | 57
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Central electronics ZE | 57
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Heater/air conditioner Automatic A/C | 30
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Airbag AB | 22
Fuga 2.5i | 2,5 | 165 | VQ25HR | 11.2009- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Fuga 3.5i

NISSAN Fuga 3.5i

Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Running gear/steering Electric power steering | 42
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Lighting Adaptive cornering light | 57
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Engine management ECCS 2 | 5A
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Anti-lock braking system ABS | 42
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Transmission control GS | 30
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Electr. energy management Battery management EBM | 01
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Anti-lock braking system ABS | 4B
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Heater/air conditioner Automatic A/C | 42
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Airbag AB | 30
Fuga 3.5i | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Anti-lock braking system ABS | 6B
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Engine management ECCS | 4B
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Engine management ECCS 2 | 5A
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Electr. energy management Battery management EBM | 01
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Airbag AB | 22
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Anti-lock braking system ABS | 4B
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Transmission control GS | 30
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Heater/air conditioner Automatic A/C | 30
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Instrumentation Instrument cluster | 30
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Central electronics ZE | 57
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Airbag AB | 30
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Anti-lock braking system ABS | 42
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Transmission control EGS | 57
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Heater/air conditioner Automatic A/C | 42
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Running gear/steering Electric power steering | 42
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Anti-lock braking system ABS | 6B
Fuga 3.5i | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Fuga 3.5i 4WD

NISSAN Fuga 3.5i 4WD

Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Running gear/steering Electric power steering | 42
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Transmission control GS | 30
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Heater/air conditioner Automatic A/C | 42
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Airbag AB | 30
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Anti-lock braking system ABS | 6B
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Electr. energy management Battery management EBM | 01
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Anti-lock braking system ABS | 4B
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Lighting Adaptive cornering light | 57
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Engine management ECCS 2 | 5A
Fuga 3.5i 4WD | 3,5 | 206 | VQ35DE | 10.2004-12.2007 | Anti-lock braking system ABS | 42
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Central electronics ZE | 57
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Heater/air conditioner Automatic A/C | 30
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Anti-lock braking system ABS | 42
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Transmission control EGS | 57
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Running gear/steering Electro-hydraulic power steering | 30
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Engine management ECCS 2 | 5A
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Running gear/steering Electric power steering | 42
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Airbag AB | 30
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Lighting Adaptive cornering light | 57
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Heater/air conditioner Automatic A/C | 42
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Instrumentation Instrument cluster | 30
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Anti-lock braking system ABS | 6B
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Transmission control GS | 30
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Engine management ECCS | 4B
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Driving safety system ESP Electronic stability program ESP | 42
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Electr. energy management Battery management EBM | 01
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Airbag AB | 22
Fuga 3.5i 4WD | 3,5 | 230 | VQ35HR | 12.2007-11.2009 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Geniss 1.8i

NISSAN Geniss 1.8i

Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Running gear/steering Electric power steering | 42
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Instrumentation Instrument cluster | 30
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Anti-lock braking system ABS | 6B
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Transmission control EGS | 57
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Running gear/steering Electro-hydraulic power steering | 30
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Central electronics ZE | 57
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 42
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Airbag AB | 22
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Anti-lock braking system ABS | 4B
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Heater/air conditioner Automatic A/C | 42
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Electr. energy management Battery management EBM | 01
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Anti-lock braking system ABS | 42
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Transmission control GS | 30
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Engine management ECCS | 4B
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Engine management ECCS 2 | 5A
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Airbag AB | 30
Geniss 1.8i | 1,8 | 93 | MR18DE | 11.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Gloria 2.0i

NISSAN Gloria 2.0i

Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Running gear/steering Electric power steering | 42
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 42
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Transmission control GS | 30
Gloria 2.0i | 2 | 92 | VG20E | 6.1987-8.1999 | Transmission control GS | 30
Gloria 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Gloria 2.0i | 2 | 92 | VG20E | 7.1987-12.1997 | Airbag AB | 01
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Airbag AB | 30
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 42
Gloria 2.0i | 2 | 92 | VG20E | 6.1987-8.1999 | Engine management ECCS (MPI) | 46
Gloria 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Airbag AB | 01
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Airbag AB | 01
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 4B
Gloria 2.0i | 2 | 92 | VG20E | 6.1987-8.1999 | Anti-lock braking system ABS | 42
Gloria 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Engine management ECCS (MPI) | 46
Gloria 2.0i | 2 | 92 | VG20E | 7.1987-12.1997 | Engine management ECCS (MPI) | 46
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Engine management ECCS (MPI) | 46
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Anti-lock braking system ABS | 6B
Gloria 2.0i | 2 | 92 | VG20E | 1.1996-6.1999 | Transmission control GS | 30
Gloria 2.0i | 2 | 92 | VG20E | 6.1987-8.1999 | Airbag AB | 01
Gloria 2.0i | 2 | 92 | VG20E | 6.1991-6.1995 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Gloria 2.0i 24V Turbo

NISSAN Gloria 2.0i 24V Turbo

Gloria 2.0i 24V Turbo | 2 | 136 | VG20DET | 7.1987-12.1997 | Airbag AB | 01
Gloria 2.0i 24V Turbo | 2 | 136 | VG20DET | 7.1987-12.1997 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Gloria 2.0i Turbo

NISSAN Gloria 2.0i Turbo

Gloria 2.0i Turbo | 2 | 154 | VG20DET | 6.1987-6.1991 | Airbag AB | 01
Gloria 2.0i Turbo | 2 | 154 | VG20DET | 6.1987-6.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Gloria 2.5i

NISSAN Gloria 2.5i

Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Airbag AB | 01
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 4B
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Transmission control GS | 30
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Airbag AB | 30
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Anti-lock braking system ABS | 6B
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Gloria 2.5i | 2,5 | 154 | VQ25DD | 6.1999-12.2004 | Transmission control GS | 30
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Engine management ECCS (MPI) | 46
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Transmission control GS | 30
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Airbag AB | 30
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Running gear/steering Electric power steering | 42
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 4B
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Airbag AB | 01
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Anti-lock braking system ABS | 6B
Gloria 2.5i | 2,5 | 140 | VQ25DE | 6.1997-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Gloria 2.5i Turbo 4WD

NISSAN Gloria 2.5i Turbo 4WD

Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 42
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Transmission control GS | 30
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Airbag AB | 01
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 4B
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Running gear/steering Electric power steering | 42
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Transmission control GS | 30
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Engine management ECCS (MPI) | 46
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 6B
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Airbag AB | 30
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 6B
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Anti-lock braking system ABS | 4B
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Airbag AB | 30
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Engine management ECCS (MPI) | 46
Gloria 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 6.1997-6.1999 | Airbag AB | 01
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Transmission control Continuously variable transmission (CVT) | 30
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Gloria 2.5i Turbo 4WD | 2,5 | 184 | RB25DET | 6.1999-12.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Gloria 3.0 GDI V6

NISSAN Gloria 3.0 GDI V6

Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Anti-lock braking system ABS | 42
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Transmission control GS | 30
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Airbag AB | 01
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Anti-lock braking system ABS | 6B
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Running gear/steering Electric power steering | 42
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Anti-lock braking system ABS | 4B
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Engine management ECCS 2 | 5A
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Airbag AB | 30
Gloria 3.0 GDI V6 | 3 | 177 | VQ30DD | 6.2000- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Gloria 3.0 V6

NISSAN Gloria 3.0 V6

Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Anti-lock braking system ABS | 42
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Engine management ECCS 2 | 5A
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Airbag AB | 01
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Anti-lock braking system ABS | 6B
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Anti-lock braking system ABS | 4B
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Running gear/steering Electric power steering | 42
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Transmission control GS | 30
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Engine management ECCS (MPI) | 46
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Airbag AB | 30
Gloria 3.0 V6 | 3 | 162 | VG30DE | 10.1998-5.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Gloria 3.0 V6 Turbo

NISSAN Gloria 3.0 V6 Turbo

Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Running gear/steering Electric power steering | 42
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Anti-lock braking system ABS | 42
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Engine management ECCS 2 | 5A
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Airbag AB | 30
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Anti-lock braking system ABS | 42
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Airbag AB | 01
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Anti-lock braking system ABS | 4B
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Engine management ECCS (MPI) | 46
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Anti-lock braking system ABS | 6B
Gloria 3.0 V6 Turbo | 3 | 199 | VG30DET | 10.1998-5.2000 | Transmission control GS | 30
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Airbag AB | 30
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Anti-lock braking system ABS | 6B
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Transmission control GS | 30
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Airbag AB | 01
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Engine management ECCS 2 | 5A
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Anti-lock braking system ABS | 42
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Anti-lock braking system ABS | 42
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Running gear/steering Electric power steering | 42
Gloria 3.0 V6 Turbo | 3 | 206 | VQ30DET | 6.2000- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Gloria 3.0i

NISSAN Gloria 3.0i

Gloria 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Transmission control GS | 30
Gloria 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Airbag AB | 01
Gloria 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 147 | VG30DE | 6.1991-6.1995 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 6.1987-8.1999 | Airbag AB | 01
Gloria 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 118 | VG30E | 6.1987-8.1999 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 7.1987-12.1997 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 118 | VG30E | 6.1987-8.1999 | Transmission control GS | 30
Gloria 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Airbag AB | 01
Gloria 3.0i | 3 | 118 | VG30E | 6.1991-6.1995 | Transmission control GS | 30
Gloria 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Airbag AB | 01
Gloria 3.0i | 3 | 118 | VG30E | 6.1995-6.1999 | Transmission control GS | 30
Gloria 3.0i | 3 | 118 | VG30E | 6.1987-8.1999 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 118 | VG30E | 7.1987-12.1997 | Airbag AB | 01
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Airbag AB | 30
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 4B
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 6B
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Transmission control GS | 30
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Airbag AB | 01
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Transmission control GS | 30
Gloria 3.0i | 3 | 177 | VQ30DD | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Engine management ECCS (MPI) | 46
Gloria 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Airbag AB | 01
Gloria 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Anti-lock braking system ABS | 42
Gloria 3.0i | 3 | 162 | VQ30DE | 6.1995-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Gloria 3.0i Turbo

NISSAN Gloria 3.0i Turbo

Gloria 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Engine management ECCS (MPI) | 46
Gloria 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Transmission control GS | 30
Gloria 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Anti-lock braking system ABS | 42
Gloria 3.0i Turbo | 3 | 188 | VG30DET | 6.1991-6.1995 | Airbag AB | 01
Gloria 3.0i Turbo | 3 | 144 | VG30ET | 7.1987-12.1997 | Engine management ECCS (MPI) | 46
Gloria 3.0i Turbo | 3 | 143 | VG30ET | 6.1987-6.1991 | Airbag AB | 01
Gloria 3.0i Turbo | 3 | 143 | VG30ET | 6.1987-6.1991 | Engine management ECCS (MPI) | 46
Gloria 3.0i Turbo | 3 | 144 | VG30ET | 7.1987-12.1997 | Airbag AB | 01
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Engine management ECCS 2 | 5A
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Airbag AB | 30
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Transmission control GS | 30
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Anti-lock braking system ABS | 42
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Running gear/steering Electric power steering | 42
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 6B
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Transmission control GS | 30
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Airbag AB | 01
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Airbag AB | 01
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 4B
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Engine management ECCS (MPI) | 46
Gloria 3.0i Turbo | 3 | 199 | VQ30DET | 6.1995-6.1999 | Transmission control GS | 30
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42
Gloria 3.0i Turbo | 3 | 206 | VQ30DET | 6.1999-12.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:GT-R 2.6i Turbo

NISSAN GT-R 2.6i Turbo

GT-R 2.6i Turbo | 2,6 | 205 | RB26DETT | 1.1991-12.1993 | Airbag AB | 01
GT-R 2.6i Turbo | 2,6 | 205 | RB26DETT | 1.1991-12.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Hardbody 2.0 i

NISSAN Hardbody 2.0 i

Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Running gear/steering Electric power steering | 42
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Anti-lock braking system ABS | 6B
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Engine management ECCS 2 | 5A
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Airbag AB | 30
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Anti-lock braking system ABS | 42
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Electr. energy management Battery management EBM | 01
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Transmission control GS | 30
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Airbag AB | 01
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Anti-lock braking system ABS | 42
Hardbody 2.0 i | 2 | 92 | KA20DE | 5.2002-6.2008 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Hardbody 2.4 i

NISSAN Hardbody 2.4 i

Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Airbag AB | 01
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Engine management ECCS 2 | 5A
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Airbag AB | 30
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 6B
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Engine management ECCS (MPI) | 46
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 4B
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Running gear/steering Electric power steering | 42
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Anti-lock braking system ABS | 42
Hardbody 2.4 i | 2,4 | 88 | KA24E | 5.1999-5.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Hardbody 2.5 Diesel Turbo

NISSAN Hardbody 2.5 Diesel Turbo

Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Central electronics ZE | 57
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Airbag AB | 01
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Airbag AB | 22
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Anti-lock braking system ABS | 4B
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Electr. energy management Battery management EBM | 01
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Instrumentation Instrument cluster | 30
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Running gear/steering Electro-hydraulic power steering | 30
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 42
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Airbag AB | 30
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Anti-lock braking system ABS | 42
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Transmission control EGS | 57
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Running gear/steering Electric power steering | 42
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Engine management CR/EDC | 46
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Anti-lock braking system ABS | 6B
Hardbody 2.5 Diesel Turbo | 2,5 | 98 | YD25DDTI | 1.2006-6.2008 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Homy Coach 2.0 Diesel Turbo

NISSAN Homy Coach 2.0 Diesel Turbo

Homy Coach 2.0 Diesel Turbo | 2 | 58 | LD20T | 9.1986-10.1990 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Homy Coach 2.7 Diesel

NISSAN Homy Coach 2.7 Diesel

Homy Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.1990-6.1999 | Airbag AB | 01
Homy Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.1990-6.1999 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel | 2,7 | 63 | TD27 | 10.1990-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Homy Coach 2.7 Diesel 4WD

NISSAN Homy Coach 2.7 Diesel 4WD

Homy Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-6.1999 | Airbag AB | 01
Homy Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-6.1999 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel 4WD | 2,7 | 63 | TD27 | 10.1987-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Homy Coach 2.7 Diesel Turbo

NISSAN Homy Coach 2.7 Diesel Turbo

Homy Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 8.1995-5.1997 | Transmission control GS | 30
Homy Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 8.1995-5.1997 | Airbag AB | 01
Homy Coach 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 8.1995-5.1997 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel Turbo | 2,7 | 74 | TD27T | 10.1988-5.1993 | Airbag AB | 01
Homy Coach 2.7 Diesel Turbo | 2,7 | 81 | TD27Ti | 10.1990-8.1995 | Airbag AB | 01
Homy Coach 2.7 Diesel Turbo | 2,7 | 81 | TD27Ti | 10.1990-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Homy Coach 2.7 Diesel Turbo 4WD

NISSAN Homy Coach 2.7 Diesel Turbo 4WD

Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 8.1995-6.1999 | Airbag AB | 01
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 8.1995-6.1999 | Transmission control GS | 30
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27ETi | 8.1995-6.1999 | Anti-lock braking system ABS | 42
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 74 | TD27T | 10.1988-5.1993 | Airbag AB | 01
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 81 | TD27Ti | 10.1990-8.1995 | Airbag AB | 01
Homy Coach 2.7 Diesel Turbo 4WD | 2,7 | 81 | TD27Ti | 10.1990-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Homy Coach 3.0i

NISSAN Homy Coach 3.0i

Homy Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Engine management ECCS (MPI) | 46
Homy Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Airbag AB | 01
Homy Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Anti-lock braking system ABS | 42
Homy Coach 3.0i | 3 | 114 | VG30E | 10.1988-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Infinity 3.0i

NISSAN Infinity 3.0i

Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Running gear/steering Electric power steering | 42
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Anti-lock braking system ABS | 4B
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Airbag AB | 30
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Anti-lock braking system ABS | 6B
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Single Point Injection ECCS | 46
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Airbag AB | 01
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Transmission control GS | 30
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Anti-lock braking system ABS | 42
Infinity 3.0i | 3 | 162 | VQ30DE | 6.1997-12.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Infinity Q45 4.5i

NISSAN Infinity Q45 4.5i

Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.1989-3.1998 | Anti-lock braking system ABS | 42
Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.1989-3.1998 | Transmission control GS | 30
Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.1989-3.1998 | Engine management ECCS (MPI) | 46
Infinity Q45 4.5i | 4,5 | 206 | VH45DE | 10.1989-3.1998 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Kubistar 1.5 Diesel Turbo 60

NISSAN Kubistar 1.5 Diesel Turbo 60

Kubistar 1.5 Diesel Turbo 60 | 1,5 | 40 | K9K... | 7.2003- | Running gear/steering Electric power steering | 42
Kubistar 1.5 Diesel Turbo 60 | 1,5 | 40 | K9K... | 7.2003- | Anti-lock braking system ABS | 4B
Kubistar 1.5 Diesel Turbo 60 | 1,5 | 40 | K9K... | 7.2003- | Airbag AB | 30
Kubistar 1.5 Diesel Turbo 60 | 1,5 | 40 | K9K... | 7.2003- | Anti-lock braking system ABS | 42
Kubistar 1.5 Diesel Turbo 60 | 1,5 | 40 | K9K... | 7.2003- | Transmission control GS | 30
Kubistar 1.5 Diesel Turbo 60 | 1,5 | 40 | K9K... | 7.2003- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Kubistar 1.5 Diesel Turbo 70

NISSAN Kubistar 1.5 Diesel Turbo 70

Kubistar 1.5 Diesel Turbo 70 | 1,5 | 48 | K9K... | 7.2003- | Anti-lock braking system ABS | 42
Kubistar 1.5 Diesel Turbo 70 | 1,5 | 48 | K9K... | 7.2003- | Engine management CR/EDC | 76
Kubistar 1.5 Diesel Turbo 70 | 1,5 | 48 | K9K... | 7.2003- | Anti-lock braking system ABS | 6B
Kubistar 1.5 Diesel Turbo 70 | 1,5 | 48 | K9K... | 7.2003- | Running gear/steering Electric power steering | 42
Kubistar 1.5 Diesel Turbo 70 | 1,5 | 48 | K9K... | 7.2003- | Anti-lock braking system ABS | 4B
Kubistar 1.5 Diesel Turbo 70 | 1,5 | 48 | K9K... | 7.2003- | Airbag AB | 30
Kubistar 1.5 Diesel Turbo 70 | 1,5 | 48 | K9K... | 7.2003- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Kubistar 1.5 Diesel Turbo 80

NISSAN Kubistar 1.5 Diesel Turbo 80

Kubistar 1.5 Diesel Turbo 80 | 1,5 | 60 | K9K... | 7.2003- | Airbag AB | 30
Kubistar 1.5 Diesel Turbo 80 | 1,5 | 60 | K9K... | 7.2003- | Anti-lock braking system ABS | 4B
Kubistar 1.5 Diesel Turbo 80 | 1,5 | 60 | K9K... | 7.2003- | Running gear/steering Electric power steering | 42
Kubistar 1.5 Diesel Turbo 80 | 1,5 | 60 | K9K... | 7.2003- | Engine management CR/EDC | 76
Kubistar 1.5 Diesel Turbo 80 | 1,5 | 60 | K9K... | 7.2003- | Anti-lock braking system ABS | 42
Kubistar 1.5 Diesel Turbo 80 | 1,5 | 60 | K9K... | 7.2003- | Transmission control GS | 30
Kubistar 1.5 Diesel Turbo 80 | 1,5 | 60 | K9K... | 7.2003- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Kubistar 1.6i

NISSAN Kubistar 1.6i

Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Engine management Sirius | 42
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Anti-lock braking system ABS | 6B
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Engine management ECCS 2 | 5A
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Anti-lock braking system ABS | 42
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Heater/air conditioner Automatic A/C | 42
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Running gear/steering Electric power steering | 42
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Transmission control GS | 30
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Airbag AB | 30
Kubistar 1.6i | 1,6 | 70 | K4M... | 7.2003-3.2009 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Lafesta 2.0i

NISSAN Lafesta 2.0i

Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Electr. energy management Battery management EBM | 01
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Anti-lock braking system ABS | 42
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Driver information Display/operating unit | 30
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Transmission control Continuously variable transmission (CVT) | 30
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Convenience electronics Central door control unit | 57
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Anti-lock braking system ABS | 6B
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Convenience electronics Sliding door control unit | 42
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Engine management ECCS 2 | 5A
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Airbag AB | 30
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Anti-lock braking system ABS | 4B
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Heater/air conditioner Automatic A/C | 42
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Running gear/steering Electric power steering | 42
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Instrumentation Instrument cluster | 30
Lafesta 2.0i | 2 | 101 | MR20DE | 12.2004- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Lafesta 2.0i 4WD

NISSAN Lafesta 2.0i 4WD

Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Heater/air conditioner Automatic A/C | 42
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Engine management ECCS 2 | 5A
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Instrumentation Instrument cluster | 30
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Anti-lock braking system ABS | 42
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Transmission control GS | 30
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Convenience electronics Central door control unit | 57
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Anti-lock braking system ABS | 4B
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Transmission control Continuously variable transmission (CVT) | 30
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Running gear/steering Electric power steering | 42
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Airbag AB | 30
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Anti-lock braking system ABS | 6B
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Convenience electronics Sliding door control unit | 42
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Electr. energy management Battery management EBM | 01
Lafesta 2.0i 4WD | 2 | 95 | MR20DE | 12.2004- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Largo 2.0 Diesel Turbo

NISSAN Largo 2.0 Diesel Turbo

Largo 2.0 Diesel Turbo | 2 | 77 | CD20ETI | 8.1995-6.1999 | Airbag AB | 01
Largo 2.0 Diesel Turbo | 2 | 77 | CD20ETI | 8.1995-6.1999 | Transmission control GS | 30
Largo 2.0 Diesel Turbo | 2 | 77 | CD20ETI | 8.1995-6.1999 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo | 2 | 74 | CD20TI | 5.1993-8.1995 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo | 2 | 74 | CD20TI | 5.1993-8.1995 | Transmission control GS | 30
Largo 2.0 Diesel Turbo | 2 | 74 | CD20TI | 5.1993-8.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Largo 2.0 Diesel Turbo 4WD

NISSAN Largo 2.0 Diesel Turbo 4WD

Largo 2.0 Diesel Turbo 4WD | 2 | 77 | CD20ETI | 8.1995-6.1999 | Airbag AB | 01
Largo 2.0 Diesel Turbo 4WD | 2 | 77 | CD20ETI | 8.1995-6.1999 | Transmission control GS | 30
Largo 2.0 Diesel Turbo 4WD | 2 | 77 | CD20ETI | 8.1995-6.1999 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo 4WD | 2 | 74 | CD20TI | 5.1993-8.1995 | Anti-lock braking system ABS | 42
Largo 2.0 Diesel Turbo 4WD | 2 | 74 | CD20TI | 5.1993-8.1995 | Transmission control GS | 30
Largo 2.0 Diesel Turbo 4WD | 2 | 74 | CD20TI | 5.1993-8.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Largo 2.4i

NISSAN Largo 2.4i

Largo 2.4i | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Airbag AB | 01
Largo 2.4i | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Engine management ECCS (MPI) | 46
Largo 2.4i | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Transmission control GS | 30
Largo 2.4i | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Largo 2.4i 4WD

NISSAN Largo 2.4i 4WD

Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Airbag AB | 01
Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Anti-lock braking system ABS | 42
Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Engine management ECCS (MPI) | 46
Largo 2.4i 4WD | 2,4 | 107 | KA24DE | 5.1993-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Laurel 1.8i

NISSAN Laurel 1.8i

Laurel 1.8i | 1,8 | 67 | CA18I | 12.1988-1.1993 | Airbag AB | 01
Laurel 1.8i | 1,8 | 67 | CA18I | 12.1988-1.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Laurel 2.0i

NISSAN Laurel 2.0i

Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Airbag AB | 30
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Anti-lock braking system ABS | 6B
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-9.1994 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Airbag AB | 01
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Transmission control GS | 30
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Running gear/steering Electric power steering | 42
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-9.1994 | Airbag AB | 01
Laurel 2.0i | 2 | 114 | RB20DE | 12.1988-1.1993 | Airbag AB | 01
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Airbag AB | 01
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Anti-lock braking system ABS | 4B
Laurel 2.0i | 2 | 114 | RB20DE | 12.1988-1.1993 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Running gear/steering Electric power steering | 42
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Anti-lock braking system ABS | 4B
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-8.2002 | Transmission control GS | 30
Laurel 2.0i | 2 | 110 | RB20DE | 1.1993-9.1994 | Transmission control GS | 30
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Airbag AB | 30
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Anti-lock braking system ABS | 6B
Laurel 2.0i | 2 | 114 | RB20DE | 6.1997-8.2002 | Transmission control GS | 30
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Running gear/steering Electric power steering | 42
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Airbag AB | 30
Laurel 2.0i | 2 | 92 | RB20E | 12.1988-1.1993 | Airbag AB | 01
Laurel 2.0i | 2 | 110 | RB20E | 1.1993-6.1997 | Anti-lock braking system ABS | 42
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Anti-lock braking system ABS | 4B
Laurel 2.0i | 2 | 92 | RB20E | 12.1988-1.1993 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 110 | RB20E | 1.1993-6.1997 | Transmission control GS | 30
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Airbag AB | 01
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Anti-lock braking system ABS | 6B
Laurel 2.0i | 2 | 110 | RB20E | 1.1993-6.1997 | Engine management ECCS (MPI) | 46
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Anti-lock braking system ABS | 42
Laurel 2.0i | 2 | 89 | RB20E | 1.1993-12.2003 | Transmission control GS | 30
Laurel 2.0i | 2 | 110 | RB20E | 1.1993-6.1997 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Laurel 2.0i Turbo

NISSAN Laurel 2.0i Turbo

Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Airbag AB | 30
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Anti-lock braking system ABS | 6B
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 12.1988-1.1993 | Engine management ECCS (MPI) | 46
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Engine management ECCS (MPI) | 46
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Airbag AB | 01
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Anti-lock braking system ABS | 4B
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 12.1988-1.1993 | Airbag AB | 01
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Running gear/steering Electric power steering | 42
Laurel 2.0i Turbo | 2 | 151 | RB20DET | 1.1993-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Laurel 2.5i

NISSAN Laurel 2.5i

Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Engine management ECCS (MPI) | 46
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Airbag AB | 01
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Transmission control GS | 30
Laurel 2.5i | 2,5 | 140 | RB25DE | 1.1993-6.1997 | Engine management ECCS (MPI) | 46
Laurel 2.5i | 2,5 | 140 | RB25DE | 1.1993-6.1997 | Anti-lock braking system ABS | 42
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Airbag AB | 30
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 6B
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Transmission control GS | 30
Laurel 2.5i | 2,5 | 132 | RB25DE | 10.1991-1.1993 | Engine management ECCS (MPI) | 46
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Running gear/steering Electric power steering | 42
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 4B
Laurel 2.5i | 2,5 | 132 | RB25DE | 10.1991-1.1993 | Airbag AB | 01
Laurel 2.5i | 2,5 | 140 | RB25DE | 1.1993-6.1997 | Airbag AB | 01
Laurel 2.5i | 2,5 | 140 | RB25DE | 1.1993-6.1997 | Transmission control GS | 30
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.5i | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Laurel 2.5i 4WD

NISSAN Laurel 2.5i 4WD

Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1994-6.1997 | Airbag AB | 01
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Engine management ECCS (MPI) | 46
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Transmission control GS | 30
Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1994-6.1997 | Anti-lock braking system ABS | 42
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Airbag AB | 30
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 6B
Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1994-6.1997 | Transmission control GS | 30
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Airbag AB | 01
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 4B
Laurel 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1994-6.1997 | Engine management ECCS (MPI) | 46
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Running gear/steering Electric power steering | 42
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.5i 4WD | 2,5 | 147 | RB25DE | 6.1997-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Laurel 2.5i Turbo

NISSAN Laurel 2.5i Turbo

Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 1.1994-6.1997 | Airbag AB | 01
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Airbag AB | 01
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Airbag AB | 01
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Transmission control GS | 30
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 1.1994-6.1997 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Anti-lock braking system ABS | 4B
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Engine management ECCS 2 | 5A
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 1.1993-8.1999 | Airbag AB | 01
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 1.1994-6.1997 | Anti-lock braking system ABS | 42
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Airbag AB | 30
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Anti-lock braking system ABS | 6B
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Transmission control GS | 30
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Running gear/steering Electric power steering | 42
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Anti-lock braking system ABS | 4B
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 1.1993-8.1999 | Engine management ECCS (MPI) | 46
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 1.1994-6.1997 | Transmission control GS | 30
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Running gear/steering Electric power steering | 42
Laurel 2.5i Turbo | 2,5 | 173 | RB25DET | 6.1997-8.1999 | Transmission control GS | 30
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Airbag AB | 30
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Anti-lock braking system ABS | 6B
Laurel 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1999-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Laurel 2.8 Diesel

NISSAN Laurel 2.8 Diesel

Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Airbag AB | 01
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 42
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Transmission control GS | 30
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Airbag AB | 30
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Transmission control GS | 30
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Engine management CR/EDC | 46
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 6B
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 4B
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Running gear/steering Electric power steering | 42
Laurel 2.8 Diesel | 2,8 | 74 | RD28E | 8.1999-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Laurel 3.0i

NISSAN Laurel 3.0i

Laurel 3.0i | 3 | 112 | VG30E | 3.1986-10.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Leopard 2.0i

NISSAN Leopard 2.0i

Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Running gear/steering Electric power steering | 42
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Transmission control GS | 30
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Airbag AB | 30
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Anti-lock braking system ABS | 6B
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Transmission control GS | 30
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Engine management ECCS (MPI) | 46
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Anti-lock braking system ABS | 4B
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Airbag AB | 01
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Anti-lock braking system ABS | 42
Leopard 2.0i | 2 | 92 | VG20E | 1.1997-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Leopard 2.0i Coupe

NISSAN Leopard 2.0i Coupe

Leopard 2.0i Coupe | 2 | 85 | VG20E | 4.1986-12.1996 | Airbag AB | 01
Leopard 2.0i Coupe | 2 | 85 | VG20E | 4.1986-12.1996 | Anti-lock braking system ABS | 42
Leopard 2.0i Coupe | 2 | 85 | VG20E | 4.1986-12.1996 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Leopard 2.0i Turbo Coupe

NISSAN Leopard 2.0i Turbo Coupe

Leopard 2.0i Turbo Coupe | 2 | 114 | VG20ET | 4.1986-12.1996 | Engine management ECCS (MPI) | 46
Leopard 2.0i Turbo Coupe | 2 | 114 | VG20ET | 4.1986-12.1996 | Anti-lock braking system ABS | 42
Leopard 2.0i Turbo Coupe | 2 | 114 | VG20ET | 4.1986-12.1996 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Leopard 2.5i

NISSAN Leopard 2.5i

Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Airbag AB | 01
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Engine management ECCS (MPI) | 46
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Anti-lock braking system ABS | 6B
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Anti-lock braking system ABS | 4B
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Airbag AB | 30
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Transmission control GS | 30
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Running gear/steering Electric power steering | 42
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Leopard 2.5i | 2,5 | 140 | VQ25DE | 10.1997-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Leopard 2.5i Turbo 4WD

NISSAN Leopard 2.5i Turbo 4WD

Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Running gear/steering Electric power steering | 42
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Anti-lock braking system ABS | 6B
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Transmission control GS | 30
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Transmission control GS | 30
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Engine management ECCS (MPI) | 46
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Airbag AB | 01
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Airbag AB | 30
Leopard 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 10.1997-6.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Leopard 3.0i

NISSAN Leopard 3.0i

Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Airbag AB | 01
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Engine management ECCS (MPI) | 46
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Anti-lock braking system ABS | 6B
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Anti-lock braking system ABS | 4B
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Airbag AB | 30
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Transmission control GS | 30
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Running gear/steering Electric power steering | 42
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 118 | VG30E | 3.1996-10.1997 | Transmission control GS | 30
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Airbag AB | 01
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Transmission control GS | 30
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Airbag AB | 30
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Anti-lock braking system ABS | 6B
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Traction control system ABS/ASR | 66
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Running gear/steering Electric power steering | 42
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Anti-lock braking system ABS | 4B
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Engine management ECCS 2 | 5A
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 169 | VQ30DD | 10.1997-6.1999 | Transmission control GS | 30
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Running gear/steering Electric power steering | 42
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Airbag AB | 01
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Anti-lock braking system ABS | 42
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Anti-lock braking system ABS | 4B
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Engine management ECCS (MPI) | 46
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Transmission control GS | 30
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Airbag AB | 30
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Anti-lock braking system ABS | 6B
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Traction control system ABS/ASR | 66
Leopard 3.0i | 3 | 162 | VQ30DE | 3.1996-10.1997 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Leopard 3.0i Coupe

NISSAN Leopard 3.0i Coupe

Leopard 3.0i Coupe | 3 | 136 | VG30DE | 4.1986-12.1996 | Engine management ECCS (MPI) | 46
Leopard 3.0i Coupe | 3 | 136 | VG30DE | 4.1986-12.1996 | Airbag AB | 01
Leopard 3.0i Coupe | 3 | 136 | VG30DE | 4.1986-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Leopard 3.0i Turbo

NISSAN Leopard 3.0i Turbo

Leopard 3.0i Turbo | 3 | 169 | VG30ET | 8.1984-3.1986 | Engine management ECCS (MPI) | 46
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Running gear/steering Electric power steering | 42
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Anti-lock braking system ABS | 6B
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Traction control system ABS/ASR | 66
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Airbag AB | 01
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Anti-lock braking system ABS | 4B
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Engine management ECCS (MPI) | 46
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Airbag AB | 30
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Anti-lock braking system ABS | 42
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Transmission control GS | 30
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Anti-lock braking system ABS | 42
Leopard 3.0i Turbo | 3 | 199 | VQ30DET | 3.1996-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Leopard Coupe 2.0i

NISSAN Leopard Coupe 2.0i

Leopard Coupe 2.0i | 2 | 85 | VG20E | 2.1986-12.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Leopard Coupe 2.0i Turbo

NISSAN Leopard Coupe 2.0i Turbo

Leopard Coupe 2.0i Turbo | 2 | 154 | VG20DET | 8.1988-12.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Leopard Coupe 3.0i

NISSAN Leopard Coupe 3.0i

Leopard Coupe 3.0i | 3 | 147 | VG30DE | 2.1986-12.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Leopard Coupe 3.0i Turbo

NISSAN Leopard Coupe 3.0i Turbo

Leopard Coupe 3.0i Turbo | 3 | 188 | VG30DET | 8.1988-12.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Leopard J Ferrie 3.0i

NISSAN Leopard J Ferrie 3.0i

Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 6.1992-12.1995 | Transmission control GS | 30
Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 6.1992-12.1995 | Airbag AB | 01
Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 6.1992-12.1995 | Anti-lock braking system ABS | 42
Leopard J Ferrie 3.0i | 3 | 147 | VG30DE | 6.1992-12.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Leopard J Ferrie 4.1i

NISSAN Leopard J Ferrie 4.1i

Leopard J Ferrie 4.1i | 4,1 | 199 | VH41DE | 6.1992-12.1995 | Engine management ECCS (MPI) | 46
Leopard J Ferrie 4.1i | 4,1 | 199 | VH41DE | 6.1992-12.1995 | Traction control system ABS/ASR | 66
Leopard J Ferrie 4.1i | 4,1 | 199 | VH41DE | 6.1992-12.1995 | Airbag AB | 01
Leopard J Ferrie 4.1i | 4,1 | 199 | VH41DE | 6.1992-12.1995 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Liberty 2.0i

NISSAN Liberty 2.0i

Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 42
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Transmission control Continuously variable transmission (CVT) | 30
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Running gear/steering Electric power steering | 42
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 42
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Transmission control GS | 30
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Airbag AB | 01
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 4B
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Engine management ECCS 2 | 5A
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Airbag AB | 30
Liberty 2.0i | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Liberty 2.0i 4WD

NISSAN Liberty 2.0i 4WD

Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Running gear/steering Electric power steering | 42
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 42
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Transmission control GS | 30
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Airbag AB | 30
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 42
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Airbag AB | 01
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 4B
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Engine management ECCS 2 | 5A
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Anti-lock braking system ABS | 6B
Liberty 2.0i 4WD | 2 | 108 | QR20DE | 5.2001-12.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Lucino 1.3i Coupe

NISSAN Lucino 1.3i Coupe

Lucino 1.3i Coupe | 1,3 | 63 | 1.1994-8.1999 | Engine management ECCS (MPI) | 46
Lucino 1.3i Coupe | 1,3 | 63 | 1.1994-8.1999 | Anti-lock braking system ABS | 42
Lucino 1.3i Coupe | 1,3 | 63 | 1.1994-8.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Lucino 1.5i Coupe

NISSAN Lucino 1.5i Coupe

Lucino 1.5i Coupe | 1,5 | 77 | 1.1994-8.1999 | Engine management ECCS (MPI) | 46
Lucino 1.5i Coupe | 1,5 | 77 | 1.1994-8.1999 | Anti-lock braking system ABS | 42
Lucino 1.5i Coupe | 1,5 | 77 | 1.1994-8.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Lucino 1.6i Coupe

NISSAN Lucino 1.6i Coupe

Lucino 1.6i Coupe | 1,6 | 88 | 1.1994-8.1999 | Engine management ECCS (MPI) | 46
Lucino 1.6i Coupe | 1,6 | 88 | 1.1994-8.1999 | Airbag AB | 01
Lucino 1.6i Coupe | 1,6 | 88 | 1.1994-8.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Lucino 1.8i Coupe

NISSAN Lucino 1.8i Coupe

Lucino 1.8i Coupe | 1,8 | 103 | 1.1994-8.1999 | Airbag AB | 01
Lucino 1.8i Coupe | 1,8 | 103 | 1.1994-8.1999 | Anti-lock braking system ABS | 42
Lucino 1.8i Coupe | 1,8 | 103 | 1.1994-8.1999 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Lucino Coupe 1.5i

NISSAN Lucino Coupe 1.5i

Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 5.1994-4.1999 | Anti-lock braking system ABS | 42
Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 5.1994-4.1999 | Engine management ECCS (MPI) | 46
Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 5.1994-4.1999 | Transmission control GS | 30
Lucino Coupe 1.5i | 1,5 | 77 | GA15DE | 5.1994-4.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Lucino Coupe 1.6i

NISSAN Lucino Coupe 1.6i

Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Airbag AB | 30
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Anti-lock braking system ABS | 6B
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Engine management ECCS (MPI) | 46
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Anti-lock braking system ABS | 42
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Transmission control GS | 30
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Running gear/steering Electric power steering | 42
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Anti-lock braking system ABS | 42
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Transmission control GS | 30
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Airbag AB | 01
Lucino Coupe 1.6i | 1,6 | 104 | SR16VE | 8.1997-4.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Lucino Coupe 1.8i

NISSAN Lucino Coupe 1.8i

Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 5.1994-8.1997 | Engine management ECCS (MPI) | 46
Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 5.1994-8.1997 | Anti-lock braking system ABS | 42
Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 5.1994-8.1997 | Airbag AB | 01
Lucino Coupe 1.8i | 1,8 | 103 | SR18DE | 5.1994-8.1997 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Lucino Hatch 1.5i

NISSAN Lucino Hatch 1.5i

Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Airbag AB | 01
Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Transmission control GS | 30
Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.5i | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Lucino Hatch 1.5i 4WD

NISSAN Lucino Hatch 1.5i 4WD

Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Anti-lock braking system ABS | 42
Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Airbag AB | 01
Lucino Hatch 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-4.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Lucino Hatch 1.6i

NISSAN Lucino Hatch 1.6i

Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 1.1995-12.2000 | Transmission control GS | 30
Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 1.1995-12.2000 | Anti-lock braking system ABS | 42
Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 1.1995-12.2000 | Airbag AB | 01
Lucino Hatch 1.6i | 1,6 | 88 | GA16DE | 1.1995-12.2000 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Airbag AB | 30
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Anti-lock braking system ABS | 6B
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Transmission control GS | 30
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Running gear/steering Electric power steering | 42
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Anti-lock braking system ABS | 42
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Anti-lock braking system ABS | 42
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Anti-lock braking system ABS | 4B
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Airbag AB | 01
Lucino Hatch 1.6i | 1,6 | 129 | SR16VE | 9.1997-4.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Lucino Hatch 1.8i

NISSAN Lucino Hatch 1.8i

Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 1.1995-4.1999 | Transmission control GS | 30
Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 1.1995-4.1999 | Anti-lock braking system ABS | 42
Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 1.1995-4.1999 | Airbag AB | 01
Lucino Hatch 1.8i | 1,8 | 103 | SR18DE | 1.1995-4.1999 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Lucino Hatch 1.8i 4WD

NISSAN Lucino Hatch 1.8i 4WD

Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Engine management ECCS (MPI) | 46
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Airbag AB | 30
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Transmission control GS | 30
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Anti-lock braking system ABS | 42
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Anti-lock braking system ABS | 42
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Airbag AB | 01
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Anti-lock braking system ABS | 4B
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Running gear/steering Electric power steering | 42
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Anti-lock braking system ABS | 6B
Lucino Hatch 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-4.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:M 10 2.0i

NISSAN M 10 2.0i

M 10 2.0i | 2 | 74 | CA20E | 3.1985-12.1988 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:M 10 2.0i 4WD

NISSAN M 10 2.0i 4WD

M 10 2.0i 4WD | 2 | 74 | CA20E | 8.1985-12.1988 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:March 1.0i

NISSAN March 1.0i

March 1.0i | 1 | 43 | CG10DE | 1.1992-11.1999 | Airbag AB | 01
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Engine management ECCS 2 | 5A
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Airbag AB | 01
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 4B
March 1.0i | 1 | 43 | CG10DE | 1.1992-11.1999 | Transmission control Continuously variable transmission (CVT) | 30
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Transmission control Continuously variable transmission (CVT) | 30
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March 1.0i | 1 | 43 | CG10DE | 1.1992-11.1999 | Engine management ECCS (MPI) | 46
March 1.0i | 1 | 43 | CG10DE | 1.1992-11.1999 | Transmission control GS | 30
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Running gear/steering Electric power steering | 42
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Airbag AB | 30
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Transmission control GS | 30
March 1.0i | 1 | 43 | CG10DE | 1.1992-11.1999 | Anti-lock braking system ABS | 42
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Engine management ECCS (MPI) | 46
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 6B
March 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Transmission control GS | 30
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Running gear/steering Electric power steering | 30
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Anti-lock braking system ABS | 42
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Anti-lock braking system ABS | 4B
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Running gear/steering Electric power steering | 42
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Engine management ECCS 2 | 5A
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Airbag AB | 30
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Anti-lock braking system ABS | 6B
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Transmission control GS | 30
March 1.0i | 1 | 50 | CR10DE | 2.2002-7.2003 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:March 1.2i

NISSAN March 1.2i

March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Running gear/steering Electric power steering | 30
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Anti-lock braking system ABS | 42
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Anti-lock braking system ABS | 4B
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Running gear/steering Electric power steering | 42
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Engine management ECCS 2 | 5A
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Airbag AB | 30
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Anti-lock braking system ABS | 6B
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Transmission control GS | 30
March 1.2i | 1,2 | 66 | CR12DE | 2.2002-7.2010 | Transmission control GS | 30
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Electr. energy management Battery management EBM | 01
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Transmission control EGS | 57
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Central electronics ZE | 57
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Transmission control Continuously variable transmission (CVT) | 30
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Instrumentation Instrument cluster | 30
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Anti-lock braking system ABS | 42
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Transmission control GS | 30
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Engine management ECCS | 4B
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Running gear/steering Electric power steering | 42
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Airbag AB | 22
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Anti-lock braking system ABS | 4B
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Heater/air conditioner Automatic A/C | 42
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Engine management ECCS 2 | 5A
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Airbag AB | 30
March 1.2i | 1,2 | 58 | HR12DE | 7.2010- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:March 1.3i

NISSAN March 1.3i

March 1.3i | 1,3 | 58 | CG13DE | 1.1992-11.1999 | Transmission control Continuously variable transmission (CVT) | 30
March 1.3i | 1,3 | 58 | CG13DE | 1.1992-11.1999 | Airbag AB | 01
March 1.3i | 1,3 | 58 | CG13DE | 1.1992-11.1999 | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 58 | CG13DE | 1.1992-11.1999 | Engine management ECCS (MPI) | 46
March 1.3i | 1,3 | 58 | CG13DE | 1.1992-11.1999 | Transmission control GS | 30
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Anti-lock braking system ABS | 6B
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Anti-lock braking system ABS | 4B
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Airbag AB | 01
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 4B
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Engine management ECCS 2 | 5A
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Airbag AB | 01
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control Continuously variable transmission (CVT) | 30
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Running gear/steering Electric power steering | 42
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control GS | 30
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Engine management ECCS (MPI) | 46
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Engine management ECCS 2 | 5A
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Airbag AB | 30
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control GS | 30
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Running gear/steering Electric power steering | 42
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Airbag AB | 30
March 1.3i | 1,3 | 55 | CGA3DE | 11.1999- | Transmission control GS | 30
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Engine management ECCS (MPI) | 46
March 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:March 1.3i 4WD

NISSAN March 1.3i 4WD

March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Airbag AB | 01
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 4B
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control Continuously variable transmission (CVT) | 30
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Engine management ECCS (MPI) | 46
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Airbag AB | 30
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control GS | 30
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Engine management ECCS 2 | 5A
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Running gear/steering Electric power steering | 42
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 6B
March 1.3i 4WD | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:March 1.4i

NISSAN March 1.4i

March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Running gear/steering Electric power steering | 30
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Anti-lock braking system ABS | 6B
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Transmission control GS | 30
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Airbag AB | 30
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Running gear/steering Electric power steering | 42
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Anti-lock braking system ABS | 42
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Anti-lock braking system ABS | 4B
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Engine management ECCS 2 | 5A
March 1.4i | 1,4 | 72 | CR14DE | 2.2002-8.2005 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:March 1.4i 4WD

NISSAN March 1.4i 4WD

March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Running gear/steering Electric power steering | 30
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Anti-lock braking system ABS | 42
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Transmission control GS | 30
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Anti-lock braking system ABS | 6B
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Engine management ECCS 2 | 5A
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Airbag AB | 30
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Anti-lock braking system ABS | 4B
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Running gear/steering Electric power steering | 42
March 1.4i 4WD | 1,4 | 71 | CR14DE | 9.2002-7.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:March BOX 1.0i

NISSAN March BOX 1.0i

March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Engine management ECCS 2 | 5A
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Airbag AB | 01
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 4B
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Engine management ECCS (MPI) | 46
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Anti-lock braking system ABS | 6B
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Transmission control GS | 30
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Running gear/steering Electric power steering | 42
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Airbag AB | 30
March BOX 1.0i | 1 | 44 | CG10DE | 11.1999-1.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:March BOX 1.3i

NISSAN March BOX 1.3i

March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Engine management ECCS (MPI) | 46
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Airbag AB | 30
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 4B
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Running gear/steering Electric power steering | 42
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 6B
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Engine management ECCS 2 | 5A
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Airbag AB | 01
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control GS | 30
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Anti-lock braking system ABS | 42
March BOX 1.3i | 1,3 | 63 | CGA3DE | 11.1999-1.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:March Cabriolet 1.3i

NISSAN March Cabriolet 1.3i

March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Anti-lock braking system ABS | 42
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Transmission control GS | 30
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Airbag AB | 01
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Anti-lock braking system ABS | 42
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Transmission control GS | 30
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Running gear/steering Electric power steering | 42
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Anti-lock braking system ABS | 6B
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Engine management ECCS (MPI) | 46
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Airbag AB | 30
March Cabriolet 1.3i | 1,3 | 58 | CG13DE | 5.1997-11.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Maxima 3.0i

NISSAN Maxima 3.0i

Maxima 3.0i | 3 | 143 | VE30DE | 8.1991-2.1994 | Airbag AB | 01
Maxima 3.0i | 3 | 143 | VE30DE | 8.1991-2.1994 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 118 | VG30E | 10.1988-8.1991 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 122 | VG30E | 2.1990-6.1994 | Airbag AB | 01
Maxima 3.0i | 3 | 120 | VG30E | 9.1984-8.1988 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 125 | VG30E | 9.1988-6.1994 | Airbag AB | 01
Maxima 3.0i | 3 | 122 | VG30E | 2.1990-6.1994 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 128 | VG30E | 10.1988-6.1994 | Airbag AB | 01
Maxima 3.0i | 3 | 125 | VG30E | 9.1988-6.1994 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 128 | VG30E | 10.1988-6.1994 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Running gear/steering Electric power steering | 42
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Anti-lock braking system ABS | 42
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Transmission control GS | 30
Maxima 3.0i | 3 | 142 | VQ30DE | 2.1995-9.1999 | Anti-lock braking system ABS | 42
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Airbag AB | 30
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Anti-lock braking system ABS | 42
Maxima 3.0i | 3 | 142 | VQ30DE | 2.1995-9.1999 | Airbag AB | 01
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Airbag AB | 01
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Anti-lock braking system ABS | 4B
Maxima 3.0i | 3 | 142 | VQ30DE | 2.1995-9.1999 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Engine management ECCS (MPI) | 46
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Anti-lock braking system ABS | 6B
Maxima 3.0i | 3 | 146 | VQ30DE | 1.1995-12.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Maxima 3.0i 24V

NISSAN Maxima 3.0i 24V

Maxima 3.0i 24V | 3 | 150 | VE30DE | 8.1991-12.1994 | Engine management ECCS (MPI) | 46
Maxima 3.0i 24V | 3 | 150 | VE30DE | 8.1991-12.1994 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Maxima 3.5

NISSAN Maxima 3.5

Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Engine management ECCS 2 | 5A
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Airbag AB | 30
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Anti-lock braking system ABS | 4B
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Engine management ECCS | 4B
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Running gear/steering Electric power steering | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Electr. energy management Battery management EBM | 01
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Anti-lock braking system ABS | 4B
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 42
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Running gear/steering Electric power steering | 42
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Convenience electronics Front left seat memory | 42
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Instrumentation Instrument cluster | 30
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Transmission control GS | 30
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Driver information Display/operating unit | 30
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Running gear/steering Electric power steering | 42
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Anti-lock braking system ABS | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Central electronics ZE | 57
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Engine management ECCS 2 | 5A
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Airbag AB | 30
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Anti-lock braking system ABS | 6B
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Transmission control GS | 30
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Transmission control Continuously variable transmission (CVT) | 30
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Parking aid Reversing camera | 2B
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Airbag AB | 22
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 6B
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 4B
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Electr. energy management Battery management EBM | 01
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Anti-lock braking system ABS | 42
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Transmission control GS | 30
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Transmission control 5-speed automatic transmission | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Convenience electronics Central door control unit | 57
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Instrumentation Instrument cluster | 30
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Engine management ECCS | 4B
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 30
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Electr. energy management Battery management EBM | 01
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Heater/air conditioner Automatic A/C | 42
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Anti-lock braking system ABS | 6B
Maxima 3.5 | 3,5 | 190 | VQ35DE | 6.2001-8.2003 | Transmission control GS | 30
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Heater/air conditioner Automatic A/C | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Convenience electronics Front left seat memory | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Anti-lock braking system ABS | 42
Maxima 3.5 | 3,5 | 195 | VQ35DE | 2.2003-5.2008 | Transmission control EGS | 57
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Central electronics ZE | 57
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Engine management ECCS 2 | 5A
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Convenience electronics Central door control unit | 57
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Airbag AB | 30
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 42
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Maxima 3.5 | 3,5 | 213 | VQ35DE | 9.2008- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Maxima QX 2.0i

NISSAN Maxima QX 2.0i

Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Electr. energy management Battery management EBM | 01
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Anti-lock braking system ABS | 4B
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Running gear/steering Electric power steering | 42
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Anti-lock braking system ABS | 42
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Anti-lock braking system ABS | 42
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Engine management ECCS 2 | 5A
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Anti-lock braking system ABS | 42
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Anti-lock braking system ABS | 42
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Airbag AB | 01
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Running gear/steering Electric power steering | 42
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Airbag AB | 01
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Engine management ECCS (MPI) | 46
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Airbag AB | 30
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Anti-lock braking system ABS | 6B
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Transmission control GS | 30
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Airbag AB | 30
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Anti-lock braking system ABS | 6B
Maxima QX 2.0i | 2 | 103 | VQ20DE | 1.2000-1.2006 | Transmission control GS | 30
Maxima QX 2.0i | 2 | 103 | VQ20DE | 10.1994-1.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Maxima QX 2.5i

NISSAN Maxima QX 2.5i

Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Airbag AB | 30
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Anti-lock braking system ABS | 42
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Anti-lock braking system ABS | 42
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Anti-lock braking system ABS | 4B
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Engine management ECCS (MPI) | 46
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Anti-lock braking system ABS | 42
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Transmission control GS | 30
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Electr. energy management Battery management EBM | 01
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Anti-lock braking system ABS | 6B
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Airbag AB | 01
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Anti-lock braking system ABS | 6B
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Airbag AB | 30
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Anti-lock braking system ABS | 42
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Transmission control GS | 30
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Running gear/steering Electric power steering | 42
Maxima QX 2.5i | 2,5 | 140 | VQ25DE | 10.1994-1.2000 | Anti-lock braking system ABS | 4B
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Running gear/steering Electric power steering | 42
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Airbag AB | 01
Maxima QX 2.5i | 2,5 | 154 | VQ25DE | 1.2000-1.2006 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Maxima QX 3.0i

NISSAN Maxima QX 3.0i

Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Airbag AB | 30
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Anti-lock braking system ABS | 6B
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Anti-lock braking system ABS | 4B
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Electr. energy management Battery management EBM | 01
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Engine management ECCS (MPI) | 46
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Transmission control GS | 30
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Electr. energy management Battery management EBM | 01
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Airbag AB | 30
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Transmission control GS | 30
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Airbag AB | 30
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Anti-lock braking system ABS | 6B
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Anti-lock braking system ABS | 4B
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Airbag AB | 01
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Anti-lock braking system ABS | 6B
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Engine management ECCS (MPI) | 46
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Running gear/steering Electric power steering | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Airbag AB | 01
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Running gear/steering Electric power steering | 42
Maxima QX 3.0i | 3 | 142 | VQ30DE | 10.1994-1.2000 | Anti-lock braking system ABS | 4B
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Running gear/steering Electric power steering | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Airbag AB | 01
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.1996- | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Engine management ECCS 2 | 5A
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Anti-lock braking system ABS | 42
Maxima QX 3.0i | 3 | 147 | VQ30DE | 1.2000-1.2006 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Micra 1.0i

NISSAN Micra 1.0i

Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Engine management Motronic M | 46
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Airbag AB | 01
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Engine management ECCS 2 | 5A
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Anti-lock braking system ABS | 6B
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Engine management Motronic M | 46
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Transmission control GS | 30
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 31
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Engine management Motronic M | 46
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Running gear/steering Electric power steering | 42
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Anti-lock braking system ABS | 4B
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Transmission control GS | 30
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Airbag AB | 30
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Anti-lock braking system ABS | 6B
Micra 1.0i | 1 | 40 | CG10DE | 8.1992-10.2002 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Airbag AB | 30
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.0i | 1 | 48 | CG10DE | 11.2002-5.2005 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Micra 1.2i

NISSAN Micra 1.2i

Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 4B
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 31
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 4B
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 42
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 6B
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 42
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Transmission control GS | 30
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 31
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Engine management ECCS 2 | 5A
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 6B
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Engine management ECCS 2 | 5A
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Airbag AB | 30
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CG12DE | 11.2002-5.2005 | Transmission control GS | 30
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Airbag AB | 30
Micra 1.2i | 1,2 | 59 | CG12DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Running gear/steering Electric power steering | 42
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Anti-lock braking system ABS | 6B
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Transmission control GS | 30
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Airbag AB | 30
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Transmission control GS | 30
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Electr. energy management Battery management EBM | 01
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Electr. energy management Battery management EBM | 01
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Running gear/steering Electric power steering | 31
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Anti-lock braking system ABS | 4B
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Engine management ECCS 2 | 5A
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Anti-lock braking system ABS | 6B
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Anti-lock braking system ABS | 4B
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Engine management ECCS 2 | 5A
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Airbag AB | 30
Micra 1.2i | 1,2 | 48 | CR12DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Running gear/steering Electric power steering | 42
Micra 1.2i | 1,2 | 59 | CR12DE | 6.2005- | Running gear/steering Electric power steering | 31
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Anti-lock braking system ABS | 42
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Anti-lock braking system ABS | 4B
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Transmission control GS | 30
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Heater/air conditioner Automatic A/C | 42
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Electr. energy management Battery management EBM | 01
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Airbag AB | 30
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Central electronics ZE | 57
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Running gear/steering Electric power steering | 42
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Anti-lock braking system ABS | 6B
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Transmission control EGS | 57
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Engine management ECCS | 4B
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Engine management ECCS 2 | 5A
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Instrumentation Instrument cluster | 30
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Airbag AB | 22
Micra 1.2i | 1,2 | 59 | HR12DE | 7.2010- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Micra 1.3i

NISSAN Micra 1.3i

Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Transmission control GS | 30
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Airbag AB | 30
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Anti-lock braking system ABS | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Transmission control GS | 30
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Airbag AB | 30
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Anti-lock braking system ABS | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Anti-lock braking system ABS | 4B
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Anti-lock braking system ABS | 4B
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Running gear/steering Electric power steering | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Airbag AB | 01
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Anti-lock braking system ABS | 6B
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Anti-lock braking system ABS | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Airbag AB | 01
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Anti-lock braking system ABS | 6B
Micra 1.3i | 1,3 | 55 | CG13DE | 5.1995-10.2000 | Anti-lock braking system ABS | 42
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Engine management Motronic M | 46
Micra 1.3i | 1,3 | 55 | CG13DE | 8.1992-7.2000 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:NISSAN:Micra 1.4i

NISSAN Micra 1.4i

Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Engine management ECCS 2 | 5A
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Airbag AB | 01
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Engine management ECCS 2 | 5A
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Transmission control GS | 30
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Anti-lock braking system ABS | 6B
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Anti-lock braking system ABS | 6B
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Running gear/steering Electric power steering | 42
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Airbag AB | 30
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Anti-lock braking system ABS | 4B
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Airbag AB | 30
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Anti-lock braking system ABS | 4B
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Engine management Motronic M | 46
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 60 | CGA3DE | 7.2000-10.2002 | Transmission control GS | 30
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Running gear/steering Electric power steering | 31
Micra 1.4i | 1,4 | 65 | CGA3DE | 11.2002-5.2005 | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Anti-lock braking system ABS | 6B
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Anti-lock braking system ABS | 4B
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Running gear/steering Electric power steering | 42
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Airbag AB | 30
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Running gear/steering Electric power steering | 31
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Engine management ECCS 2 | 5A
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Electr. energy management Battery management EBM | 01
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.4i | 1,4 | 65 | CR14DE | 6.2005- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Micra 1.5 Diesel

NISSAN Micra 1.5 Diesel

Micra 1.5 Diesel | 1,5 | 42 | TD15 | 2.1998-7.2000 | Airbag AB | 01
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 2.1998-7.2000 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Airbag AB | 30
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Anti-lock braking system ABS | 6B
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Transmission control GS | 30
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Airbag AB | 01
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 2.1998-7.2000 | Engine management EDC AS 4.1 | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 2.1998-7.2000 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Engine management EDC AS 4.1 | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Anti-lock braking system ABS | 4B
Micra 1.5 Diesel | 1,5 | 42 | TD15 | 7.2000-10.2002 | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:NISSAN:Micra 1.5 Diesel Turbo

NISSAN Micra 1.5 Diesel Turbo

Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Running gear/steering Electric power steering | 42
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Anti-lock braking system ABS | 6B
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Transmission control GS | 30
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Engine management CR/EDC | 60
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Running gear/steering Electric power steering | 31
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Anti-lock braking system ABS | 4B
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Engine management CR/EDC | 46
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Airbag AB | 30
Micra 1.5 Diesel Turbo | 1,5 | 48 | K9K | 2.2003-9.2007 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Engine management CR/EDC | 46
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Running gear/steering Electric power steering | 42
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Engine management CR/EDC | 76
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Running gear/steering Electric power steering | 31
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Engine management CR/EDC | 60
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Anti-lock braking system ABS | 42
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Anti-lock braking system ABS | 4B
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Airbag AB | 30
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Anti-lock braking system ABS | 6B
Micra 1.5 Diesel Turbo | 1,5 | 60 | K9K... | 8.2003-10.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Micra 1.6i

NISSAN Micra 1.6i

Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Electr. energy management Battery management EBM | 01
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Transmission control GS | 30
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Engine management ECCS 2 | 5A
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Running gear/steering Electric power steering | 31
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Running gear/steering Electric power steering | 42
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Anti-lock braking system ABS | 42
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Anti-lock braking system ABS | 4B
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Heater/air conditioner Automatic A/C | 42
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Airbag AB | 30
Micra 1.6i | 1,6 | 81 | HR16DE | 6.2005- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Micra CC 1.4i

NISSAN Micra CC 1.4i

Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Running gear/steering Electric power steering | 31
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Anti-lock braking system ABS | 6B
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Transmission control GS | 30
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Running gear/steering Electric power steering | 42
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Airbag AB | 30
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Anti-lock braking system ABS | 4B
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Anti-lock braking system ABS | 42
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Engine management ECCS 2 | 5A
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Electr. energy management Battery management EBM | 01
Micra CC 1.4i | 1,4 | 65 | CR14DE | 9.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Micra CC 1.6i

NISSAN Micra CC 1.6i

Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Engine management ECCS 2 | 5A
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Airbag AB | 30
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Anti-lock braking system ABS | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Anti-lock braking system ABS | 4B
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Transmission control GS | 30
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Electr. energy management Battery management EBM | 01
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Running gear/steering Electric power steering | 31
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Engine management ECCS | 4B
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Running gear/steering Electric power steering | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Instrumentation Instrument cluster | 30
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Running gear/steering Electro-hydraulic power steering | 30
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Running gear/steering Electric power steering | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Anti-lock braking system ABS | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Anti-lock braking system ABS | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Anti-lock braking system ABS | 6B
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Transmission control EGS | 57
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Engine management ECCS 2 | 5A
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Airbag AB | 30
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Anti-lock braking system ABS | 4B
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Central electronics ZE | 57
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Heater/air conditioner Automatic A/C | 30
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Electr. energy management Battery management EBM | 01
Micra CC 1.6i | 1,6 | 81 | HR16DE | 5.2007-8.2010 | Airbag AB | 22
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Heater/air conditioner Automatic A/C | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Anti-lock braking system ABS | 42
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Anti-lock braking system ABS | 6B
Micra CC 1.6i | 1,6 | 81 | HR16DE | 9.2005- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:MID 4 3.0i 4WD Turbo

NISSAN MID 4 3.0i 4WD Turbo

MID 4 3.0i 4WD Turbo | 3 | 244 | VG30DE | 10.1985-12.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Mistral 2.7 Diesel Turbo 4WD

NISSAN Mistral 2.7 Diesel Turbo 4WD

Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Airbag AB | 01
Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Anti-lock braking system ABS | 6B
Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Anti-lock braking system ABS | 42
Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Transmission control GS | 30
Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Running gear/steering Electric power steering | 42
Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Airbag AB | 30
Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Anti-lock braking system ABS | 42
Mistral 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27BETI | 10.1996-7.1998 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Moco 0.7i

NISSAN Moco 0.7i

Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Electr. energy management Battery management EBM | 01
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 42
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Transmission control EGS | 57
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 30
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Engine management ECM | 42
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Engine management ECCS 2 | 5A
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 6B
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Engine management ECCS | 4B
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Engine management ECCS 2 | 5A
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Airbag AB | 30
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 6B
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Running gear/steering Electric power steering | 42
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 42
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Engine management ECM | 42
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Running gear/steering Electric power steering | 42
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Instrumentation Instrument cluster | 30
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Transmission control GS | 30
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Airbag AB | 30
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Transmission control GS | 30
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Central electronics ZE | 57
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 42
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Airbag AB | 22
Moco 0.7i | 0,7 | 40 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 4B
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Electr. energy management Battery management EBM | 01
Moco 0.7i | 0,7 | 40 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 4B
Moco 0.7i | 0,7 | 40 | R06A | 2.2011- | Engine management ECM | 42


DVD 2014/3:PKW:NISSAN:Moco 0.7i 4WD

NISSAN Moco 0.7i 4WD

Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Engine management ECM | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Engine management ECCS 2 | 5A
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Instrumentation Instrument cluster | 30
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Running gear/steering Electric power steering | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Airbag AB | 30
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 6B
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Central electronics ZE | 57
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Airbag AB | 22
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 4B
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Transmission control GS | 30
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 4B
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Engine management ECCS | 4B
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Electr. energy management Battery management EBM | 01
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Airbag AB | 30
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Engine management ECM | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Engine management ECCS 2 | 5A
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Electr. energy management Battery management EBM | 01
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 4.2002-2.2006 | Transmission control GS | 30
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Running gear/steering Electric power steering | 42
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 6B
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Transmission control EGS | 57
Moco 0.7i 4WD | 0,7 | 40 | K6A | 2.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 30
Moco 0.7i 4WD | 0,7 | 40 | R06A | 2.2011- | Engine management ECM | 42


DVD 2014/3:PKW:NISSAN:Moco 0.7i Turbo

NISSAN Moco 0.7i Turbo

Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Electr. energy management Battery management EBM | 01
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 4B
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Transmission control GS | 30
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Engine management ECM | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Transmission control GS | 30
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Engine management ECM | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Instrumentation Instrument cluster | 30
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 6B
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Engine management ECCS 2 | 5A
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Electr. energy management Battery management EBM | 01
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 4B
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Engine management ECCS | 4B
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Engine management ECCS 2 | 5A
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Airbag AB | 30
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Transmission control EGS | 57
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 6B
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Central electronics ZE | 57
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Running gear/steering Electric power steering | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Airbag AB | 22
Moco 0.7i Turbo | 0,7 | 44 | K6A | 2.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 30
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Running gear/steering Electric power steering | 42
Moco 0.7i Turbo | 0,7 | 44 | K6A | 4.2002-2.2006 | Airbag AB | 30
Moco 0.7i Turbo | 0,7 | 47 | R06A | 2.2011- | Engine management ECM | 42


DVD 2014/3:PKW:NISSAN:Moco 0.7i Turbo 4WD

NISSAN Moco 0.7i Turbo 4WD

Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Central electronics ZE | 57
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Airbag AB | 22
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Electr. energy management Battery management EBM | 01
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 4B
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Engine management ECM | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Engine management ECCS 2 | 5A
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Electr. energy management Battery management EBM | 01
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Airbag AB | 30
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 6B
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Transmission control EGS | 57
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Running gear/steering Electro-hydraulic power steering | 30
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Airbag AB | 30
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Transmission control GS | 30
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Engine management ECCS | 4B
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 4B
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Running gear/steering Electric power steering | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Transmission control 3/4-speed automatic transmission | 47
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Heater/air conditioner Automatic A/C | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Running gear/steering Electric power steering | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Instrumentation Instrument cluster | 30
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Anti-lock braking system ABS | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 2.2006-2.2011 | Transmission control GS | 30
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Engine management ECM | 42
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Engine management ECCS 2 | 5A
Moco 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2002-2.2006 | Anti-lock braking system ABS | 6B
Moco 0.7i Turbo 4WD | 0,7 | 47 | R06A | 2.2011- | Engine management ECM | 42


DVD 2014/3:PKW:NISSAN:Murano 2.5i

NISSAN Murano 2.5i

Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Running gear/steering Electric power steering | 42
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Transmission control EGS | 57
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Engine management ECCS | 4B
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 42
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Instrumentation Instrument cluster | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Anti-lock braking system ABS | 42
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Anti-lock braking system ABS | 4B
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Transmission control GS | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Convenience electronics Rear lid control unit | 42
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Anti-lock braking system ABS | 01
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Engine management ECCS | 4B
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Heater/air conditioner Automatic A/C | 42
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Instrumentation Instrument cluster | 30
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Transmission control GS | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Central locking CL | 40
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Heater/air conditioner Automatic A/C | 42
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Parking aid Reversing camera | 2B
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Convenience electronics Front left seat memory | 42
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Airbag AB | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Anti-lock braking system ABS | 6B
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Driver information Display/operating unit | 30
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Engine management ECCS 2 | 5A
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Airbag AB | 30
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Anti-lock braking system ABS | 6B
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Transmission control GS | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Heater/air conditioner Automatic A/C | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Running gear/steering Electric power steering | 42
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Electr. energy management Battery management EBM | 01
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Airbag AB | 22
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Transmission control EGS | 57
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Convenience electronics Rear lid control unit | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Driving safety system ESP Electronic stability program ESP | 01
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Central electronics ZE | 57
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Electr. energy management Battery management EBM | 01
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | 4WD electronics Four-wheel drive electronics | 02
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Anti-lock braking system ABS | 4B
Murano 2.5i | 2,5 | 120 | QR25DE | 9.2004-9.2008 | Lighting Adaptive cornering light | 57
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Central electronics ZE | 57
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Engine management ECCS 2 | 5A
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Driver assistance systems Exterior mirror cameras | 2B
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Instrumentation Instrument cluster | 30
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | Lighting Automatic headlight levelling control | 42
Murano 2.5i | 2,5 | 125 | QR25DE | 1.2010- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:NISSAN:Murano 3.5i

NISSAN Murano 3.5i

Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Transmission control Continuously variable transmission (CVT) | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Running gear/steering Electric power steering | 42
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Instrumentation Instrument cluster | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Transmission control EGS | 57
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Central electronics ZE | 57
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Electr. energy management Battery management EBM | 01
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Central electronics ZE | 57
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Engine management ECCS 2 | 5A
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Parking aid Reversing camera | 2B
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Convenience electronics Front left seat memory | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Airbag AB | 30
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Driver information Display/operating unit | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Electr. energy management Battery management EBM | 01
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | 4WD electronics Four-wheel drive electronics | 02
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 4B
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 42
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Running gear/steering Electric power steering | 42
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Airbag AB | 30
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 6B
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Transmission control GS | 30
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 30
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Transmission control EGS | 57
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Convenience electronics Rear lid control unit | 30
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | 4WD electronics Four-wheel drive electronics | 01
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Heater/air conditioner Automatic A/C | 42
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Engine management ECCS 2 | 5A
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Central electronics ZE | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Airbag AB | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 6B
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Transmission control GS | 30
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Heater/air conditioner Automatic A/C | 42
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Instrumentation Instrument cluster | 30
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 4B
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Airbag AB | 22
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 6B
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Central electronics ZE | 57
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Instrumentation Instrument cluster | 30
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Murano 3.5i | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Lighting Adaptive cornering light | 57
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Engine management ECCS 2 | 5A
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Central electronics ZE | 42
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Murano 3.5i | 3,5 | 183 | VQ35DE | 9.2002-10.2007 | Transmission control EGS | 57
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Engine management ECCS | 4B
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Running gear/steering Electric power steering | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Electr. energy management Battery management EBM | 01
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Lighting Automatic headlight levelling control | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 4B
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Transmission control GS | 30
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Convenience electronics Rear lid control unit | 42
Murano 3.5i | 3,5 | 198 | VQ35DE | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Murano 3.5i 4WD

NISSAN Murano 3.5i 4WD

Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Heater/air conditioner Automatic A/C | 42
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Central electronics ZE | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 6B
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Transmission control EGS | 57
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Lighting Adaptive cornering light | 57
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Central electronics ZE | 57
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Engine management ECCS 2 | 5A
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Parking aid Reversing camera | 2B
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Convenience electronics Front left seat memory | 42
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Airbag AB | 30
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 6B
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 01
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Engine management ECCS 2 | 5A
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Electr. energy management Battery management EBM | 01
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Airbag AB | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | 4WD electronics Four-wheel drive electronics | 02
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Engine management ECCS | 4B
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Electr. energy management Battery management EBM | 01
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Airbag AB | 22
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Transmission control EGS | 57
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Convenience electronics Rear lid control unit | 30
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Driver information Display/operating unit | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Central electronics ZE | 57
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Transmission control Continuously variable transmission (CVT) | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Airbag AB | 22
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Transmission control GS | 30
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Central locking CL | 40
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 42
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Running gear/steering Electric power steering | 42
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Lighting Automatic headlight levelling control | 42
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | 4WD electronics Four-wheel drive electronics | 01
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 01
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Engine management ECCS | 4B
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Running gear/steering Electric power steering | 42
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Instrumentation Instrument cluster | 30
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 42
Murano 3.5i 4WD | 3,5 | 170 | VQ35DE | 9.2004-9.2008 | Anti-lock braking system ABS | 4B
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 30
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 42
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 4B
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Transmission control GS | 30
Murano 3.5i 4WD | 3,5 | 191 | VQ35DE | 9.2008- | Convenience electronics Rear lid control unit | 42


DVD 2014/3:PKW:NISSAN:Murano 3.5i 4x4

NISSAN Murano 3.5i 4x4

Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Central electronics ZE | 57
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Engine management ECCS 2 | 5A
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Instrumentation Instrument cluster | 30
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Anti-lock braking system ABS | 4B
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Transmission control Continuously variable transmission (CVT) | 42
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Convenience electronics Front left seat memory | 42
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Airbag AB | 30
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Transmission control EGS | 57
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Engine management ECCS | 4B
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Engine management ECCS 2 | 5A
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Airbag AB | 22
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Transmission control EGS | 57
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Driver information Display/operating unit | 30
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Central electronics ZE | 30
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Anti-lock braking system ABS | 42
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Anti-lock braking system ABS | 6B
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Central electronics ZE | 57
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Running gear/steering Electric power steering | 42
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Instrumentation Instrument cluster | 30
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 6B
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 30
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Parking aid Reversing camera | 2B
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Convenience electronics Front left seat memory | 42
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 6B
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Transmission control GS | 30
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | 4WD electronics Four-wheel drive electronics | 01
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Transmission control Continuously variable transmission (CVT) | 42
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Electr. energy management Battery management EBM | 01
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Airbag AB | 30
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Transmission control EGS | 57
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Engine management ECCS 2 | 5A
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Electr. energy management Battery management EBM | 01
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 42
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Anti-lock braking system ABS | 4B
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Transmission control GS | 30
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Central electronics ZE | 57
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 42
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Airbag AB | 30
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 42
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Anti-lock braking system ABS | 4B
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Convenience electronics Rear lid control unit | 30
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Running gear/steering Electric power steering | 42
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Convenience electronics Front left seat memory | 42
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | 4WD electronics Four-wheel drive electronics | 02
Murano 3.5i 4x4 | 3,5 | 172 | VQ35DE | 11.2004-12.2008 | Transmission control GS | 30
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Heater/air conditioner Automatic A/C | 42
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | Central electronics ZE | 42
Murano 3.5i 4x4 | 3,5 | 180 | VQ35DE | 9.2002-10.2007 | 4WD electronics Four-wheel drive electronics | 02
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Heater/air conditioner Automatic A/C | 42
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Running gear/steering Electric power steering | 42
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Driver assistance systems Exterior mirror cameras | 2B
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Electr. energy management Battery management EBM | 01
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Instrumentation Instrument cluster | 30
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Convenience electronics Rear lid control unit | 42
Murano 3.5i 4x4 | 3,5 | 198 | VQ35DE | 9.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Navara 2.5 dCi

NISSAN Navara 2.5 dCi

Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Convenience electronics Front left seat memory | 42
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Instrumentation Instrument cluster | 30
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Anti-lock braking system ABS | 42
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Heater/air conditioner Automatic A/C | 42
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Central electronics ZE | 30
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Convenience electronics Front left seat memory | 42
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Engine management CR/EDC | 46
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 6B
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Transmission control GS | 30
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Central electronics ZE | 57
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Engine management CR/EDC | 46
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Anti-lock braking system ABS | 6B
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Transmission control GS | 30
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 42
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Airbag AB | 22
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Transmission control EGS | 57
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Driver assistance systems Exterior mirror cameras | 2B
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Electr. energy management Battery management EBM | 01
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Airbag AB | 30
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Running gear/steering Electric power steering | 42
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Driver assistance systems Exterior mirror cameras | 2B
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Electr. energy management Battery management EBM | 01
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Instrumentation Instrument cluster | 30
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Running gear/steering Electric power steering | 42
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | 4WD electronics Four-wheel drive electronics | 02
Navara 2.5 dCi | 2,5 | 106 | YD25DDTI | 5.2005-12.2009 | Anti-lock braking system ABS | 4B
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Central electronics ZE | 57
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Airbag AB | 30
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 42
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 4B
Navara 2.5 dCi | 2,5 | 120 | YD25DDTI | 1.2010- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Navara 2.5 dCi 4x4

NISSAN Navara 2.5 dCi 4x4

Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 42
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | 4WD electronics Four-wheel drive electronics | 02
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Central electronics ZE | 57
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Central electronics ZE | 30
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Engine management CR/EDC | 46
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 42
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Transmission control EGS | 57
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Driver assistance systems Exterior mirror cameras | 2B
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Electr. energy management Battery management EBM | 01
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Airbag AB | 30
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Transmission control GS | 30
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 42
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driver assistance systems Exterior mirror cameras | 2B
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Airbag AB | 30
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 4B
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Running gear/steering Electro-hydraulic power steering | 30
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Central electronics ZE | 57
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Engine management CR/EDC | 46
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Anti-lock braking system ABS | 6B
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Anti-lock braking system ABS | 4B
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Heater/air conditioner Automatic A/C | 30
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Convenience electronics Front left seat memory | 42
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Instrumentation Instrument cluster | 30
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Anti-lock braking system ABS | 6B
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Transmission control GS | 30
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Running gear/steering Electric power steering | 42
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Convenience electronics Front left seat memory | 42
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Instrumentation Instrument cluster | 30
Navara 2.5 dCi 4x4 | 2,5 | 126 | YD25DDTI | 5.2005-12.2009 | Anti-lock braking system ABS | 42
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Heater/air conditioner Automatic A/C | 42
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Running gear/steering Electric power steering | 42
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Electr. energy management Battery management EBM | 01
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Airbag AB | 22
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Navara 2.5 dCi 4x4 | 2,5 | 140 | YD25DDTI | 1.2010- | Engine management Diesel Denso CR CAN | 4B


DVD 2014/3:PKW:NISSAN:Navara 4.0i

NISSAN Navara 4.0i

Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Central electronics ZE | 57
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Engine management ECCS 2 | 5A
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Instrumentation Instrument cluster | 30
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Airbag AB | 22
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Transmission control GS | 30
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Running gear/steering Electric power steering | 42
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Anti-lock braking system ABS | 42
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Transmission control EGS | 57
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Heater/air conditioner Automatic A/C | 42
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Driving safety system ESP Electronic stability program ESP | 42
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Airbag AB | 30
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Anti-lock braking system ABS | 6B
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Engine management ECCS | 4B
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Electr. energy management Battery management EBM | 01
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | 4WD electronics Four-wheel drive electronics | 02
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Anti-lock braking system ABS | 4B
Navara 4.0i | 4 | 198 | VQ40DE | 6.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Note 1.4

NISSAN Note 1.4

Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Central electronics ZE | 57
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Convenience electronics Central door control unit | 57
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Airbag AB | 30
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Anti-lock braking system ABS | 6B
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Engine management ECCS | 4B
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Running gear/steering Electric power steering | 42
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Airbag AB | 22
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Anti-lock braking system ABS | 4B
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Transmission control GS | 30
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Central locking CL | 40
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Heater/air conditioner Automatic A/C | 42
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Engine management ECCS 2 | 5A
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Instrumentation Instrument cluster | 30
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Anti-lock braking system ABS | 42
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Anti-lock braking system ABS | 01
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 42
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Electr. energy management Battery management EBM | 01
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Anti-lock braking system ABS | 42
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Transmission control EGS | 57
Note 1.4 | 1,4 | 65 | CR14DE | 1.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Note 1.5 dCi 70

NISSAN Note 1.5 dCi 70

Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Central locking CL | 40
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Engine management CR/EDC | 60
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Convenience electronics Central door control unit | 57
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Airbag AB | 22
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Anti-lock braking system ABS | 4B
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Central electronics ZE | 57
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Airbag AB | 30
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Anti-lock braking system ABS | 6B
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Transmission control GS | 30
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 42
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Running gear/steering Electric power steering | 42
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Electr. energy management Battery management EBM | 01
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Anti-lock braking system ABS | 42
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Heater/air conditioner Automatic A/C | 42
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Instrumentation Instrument cluster | 30
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Anti-lock braking system ABS | 42
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Transmission control EGS | 57
Note 1.5 dCi 70 | 1,5 | 50 | K9K | 1.2006-12.2008 | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:NISSAN:Note 1.5 dCi 90

NISSAN Note 1.5 dCi 90

Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Anti-lock braking system ABS | 42
Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Anti-lock braking system ABS | 4B
Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Anti-lock braking system ABS | 42
Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Anti-lock braking system ABS | 6B
Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Note 1.5 dCi 90 | 1,5 | 66 | K9K | 11.2010- | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:NISSAN:Note 1.5i

NISSAN Note 1.5i

Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Electr. energy management Battery management EBM | 01
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Central locking CL | 40
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Engine management ECCS 2 | 5A
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Instrumentation Instrument cluster | 30
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 6B
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 01
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Running gear/steering Electric power steering | 42
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 42
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 4B
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Central electronics ZE | 57
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Convenience electronics Central door control unit | 57
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Airbag AB | 30
Note 1.5i | 1,5 | 80 | HR15DE | 1.2005- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Note 1.5i 4WD

NISSAN Note 1.5i 4WD

Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Central locking CL | 40
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Engine management ECCS 2 | 5A
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Electr. energy management Battery management EBM | 01
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Airbag AB | 30
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Central electronics ZE | 57
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Running gear/steering Electric power steering | 42
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 6B
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 4B
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Convenience electronics Central door control unit | 57
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Instrumentation Instrument cluster | 30
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 01
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Anti-lock braking system ABS | 42
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.5i 4WD | 1,5 | 80 | HR15DE | 1.2005- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Note 1.6

NISSAN Note 1.6

Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Heater/air conditioner Automatic A/C | 42
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 42
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Anti-lock braking system ABS | 6B
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Central locking CL | 40
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Engine management ECCS 2 | 5A
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Convenience electronics Central door control unit | 57
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Instrumentation Instrument cluster | 30
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Anti-lock braking system ABS | 42
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Anti-lock braking system ABS | 4B
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Anti-lock braking system ABS | 01
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Central electronics ZE | 57
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Transmission control Continuously variable transmission (CVT) | 30
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Airbag AB | 22
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Transmission control EGS | 57
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Engine management ECCS | 4B
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Running gear/steering Electric power steering | 42
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Electr. energy management Battery management EBM | 01
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Airbag AB | 30
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Anti-lock braking system ABS | 42
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Transmission control GS | 30
Note 1.6 | 1,6 | 81 | HR16DE | 1.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Otti 0.7i

NISSAN Otti 0.7i

Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Electr. energy management Battery management EBM | 01
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Transmission control EGS | 57
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Heater/air conditioner Automatic A/C | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 6B
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Central electronics ZE | 57
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Instrumentation Instrument cluster | 30
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Anti-lock braking system ABS | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Transmission control GS | 30
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Engine management ECCS 2 | 5A
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Airbag AB | 30
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Transmission control GS | 30
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Engine management ECCS | 4B
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Running gear/steering Electric power steering | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Airbag AB | 22
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Anti-lock braking system ABS | 4B
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Engine management ECM | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Running gear/steering Electric power steering | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 4B
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Engine management ECM | 42
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Engine management ECCS 2 | 5A
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Airbag AB | 30
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Anti-lock braking system ABS | 6B
Otti 0.7i | 0,7 | 37 | 3G83 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Electr. energy management Battery management EBM | 01
Otti 0.7i | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Otti 0.7i 4WD

NISSAN Otti 0.7i 4WD

Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Engine management ECCS | 4B
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Engine management ECM | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Running gear/steering Electric power steering | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Instrumentation Instrument cluster | 30
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Engine management ECM | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Running gear/steering Electric power steering | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Engine management ECCS 2 | 5A
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Airbag AB | 30
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Anti-lock braking system ABS | 6B
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Transmission control EGS | 57
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Engine management ECCS 2 | 5A
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 6B
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Central electronics ZE | 57
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Electr. energy management Battery management EBM | 01
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Airbag AB | 22
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Heater/air conditioner Automatic A/C | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Electr. energy management Battery management EBM | 01
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Transmission control GS | 30
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Anti-lock braking system ABS | 42
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Anti-lock braking system ABS | 4B
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 10.2006- | Transmission control GS | 30
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Airbag AB | 30
Otti 0.7i 4WD | 0,7 | 37 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Otti 0.7i Turbo

NISSAN Otti 0.7i Turbo

Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Instrumentation Instrument cluster | 30
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Transmission control GS | 30
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Engine management ECM | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Engine management ECCS 2 | 5A
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Electr. energy management Battery management EBM | 01
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Engine management ECCS | 4B
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Engine management ECCS 2 | 5A
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Electr. energy management Battery management EBM | 01
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Airbag AB | 22
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Transmission control EGS | 57
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 4B
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Engine management ECM | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Running gear/steering Electric power steering | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Anti-lock braking system ABS | 6B
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Heater/air conditioner Automatic A/C | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Running gear/steering Electric power steering | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Airbag AB | 30
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Transmission control GS | 30
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Central electronics ZE | 57
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Airbag AB | 30
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Anti-lock braking system ABS | 42
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 10.2006- | Anti-lock braking system ABS | 4B
Otti 0.7i Turbo | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Otti 0.7i Turbo 4WD

NISSAN Otti 0.7i Turbo 4WD

Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Engine management ECCS | 4B
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Heater/air conditioner Automatic A/C | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Running gear/steering Electric power steering | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Instrumentation Instrument cluster | 30
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Airbag AB | 22
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Heater/air conditioner Automatic A/C | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Electr. energy management Battery management EBM | 01
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Transmission control GS | 30
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Anti-lock braking system ABS | 6B
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Transmission control EGS | 57
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Engine management ECCS 2 | 5A
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 6B
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Engine management ECM | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Engine management ECCS 2 | 5A
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Electr. energy management Battery management EBM | 01
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Airbag AB | 30
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Engine management ECM | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Running gear/steering Electric power steering | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Central electronics ZE | 57
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Anti-lock braking system ABS | 42
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Anti-lock braking system ABS | 4B
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 10.2006- | Transmission control GS | 30
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Airbag AB | 30
Otti 0.7i Turbo 4WD | 0,7 | 47 | 3G83 | 6.2005-10.2006 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Paladin 2.4i 4WD

NISSAN Paladin 2.4i 4WD

Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Anti-lock braking system ABS | 6B
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Transmission control GS | 30
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Engine management ECCS 2 | 5A
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Electr. energy management Battery management EBM | 01
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Anti-lock braking system ABS | 42
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Engine management ECCS (MPI) | 46
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Anti-lock braking system ABS | 42
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Heater/air conditioner Automatic A/C | 42
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Running gear/steering Electric power steering | 42
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Airbag AB | 30
Paladin 2.4i 4WD | 2,4 | 110 | KA24 | 1.2003- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Paladin 3.3i 4WD

NISSAN Paladin 3.3i 4WD

Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Electr. energy management Battery management EBM | 01
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Heater/air conditioner Automatic A/C | 42
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Airbag AB | 30
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Anti-lock braking system ABS | 6B
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Transmission control GS | 30
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Running gear/steering Electric power steering | 42
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Anti-lock braking system ABS | 4B
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Engine management ECCS 2 | 5A
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Anti-lock braking system ABS | 42
Paladin 3.3i 4WD | 3,3 | 125 | VG33 | 5.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pathfinder 2.4i

NISSAN Pathfinder 2.4i

Pathfinder 2.4i | 2,4 | 74 | Z24 | 9.1990-12.1992 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pathfinder 2.7 Diesel Turbo

NISSAN Pathfinder 2.7 Diesel Turbo

Pathfinder 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995- | Engine management CR/EDC | 46
Pathfinder 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995- | Airbag AB | 01
Pathfinder 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995- | Electr. energy management Battery management EBM | 01
Pathfinder 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995- | Engine management VE/EDC Covec F | 42
Pathfinder 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pathfinder 3.0i

NISSAN Pathfinder 3.0i

Pathfinder 3.0i | 3 | 109 | VG30E | 9.1989-8.1995 | Airbag AB | 01
Pathfinder 3.0i | 3 | 109 | VG30E | 9.1989-8.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pathfinder 3.0i 4WD

NISSAN Pathfinder 3.0i 4WD

Pathfinder 3.0i 4WD | 3 | 113 | VG30E | 7.1992-7.1995 | Engine management ECCS (MPI) | 46
Pathfinder 3.0i 4WD | 3 | 113 | VG30E | 7.1992-7.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pathfinder 3.3i

NISSAN Pathfinder 3.3i

Pathfinder 3.3i | 3,3 | 110 | VG33E | 9.1995- | Airbag AB | 01
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Engine management ECCS 2 | 5A
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Airbag AB | 30
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Transmission control GS | 30
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Engine management ECCS (MPI) | 46
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Airbag AB | 01
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 4B
Pathfinder 3.3i | 3,3 | 125 | VG33E | 9.1995- | Engine management ECCS 2 | 5A
Pathfinder 3.3i | 3,3 | 125 | VG33E | 9.1995- | Airbag AB | 30
Pathfinder 3.3i | 3,3 | 110 | VG33E | 9.1995- | Anti-lock braking system ABS | 42
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Running gear/steering Electric power steering | 42
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 6B
Pathfinder 3.3i | 3,3 | 110 | VG33E | 9.1995- | Engine management ECCS (MPI) | 46
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Electr. energy management Battery management EBM | 01
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Anti-lock braking system ABS | 42
Pathfinder 3.3i | 3,3 | 123 | VG33E | 9.1995-8.2000 | Transmission control GS | 30
Pathfinder 3.3i | 3,3 | 125 | VG33E | 9.1995- | Engine management ECCS (MPI) | 46
Pathfinder 3.3i | 3,3 | 125 | VG33E | 9.1995- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pathfinder 3.5i

NISSAN Pathfinder 3.5i

Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Airbag AB | 30
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Transmission control GS | 30
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Running gear/steering Electric power steering | 42
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Anti-lock braking system ABS | 6B
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Engine management ECCS 2 | 5A
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Airbag AB | 01
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Anti-lock braking system ABS | 42
Pathfinder 3.5i | 3,5 | 162 | VQ35DE | 7.2000-7.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Patrol 2.7 Diesel Turbo

NISSAN Patrol 2.7 Diesel Turbo

Patrol 2.7 Diesel Turbo | 2,7 | 0 | TD27T | 5.1998-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol 2.8 Diesel

NISSAN Patrol 2.8 Diesel

Patrol 2.8 Diesel | 2,8 | 57 | A428II | 4.1989-5.1998 | Anti-lock braking system ABS | 42
Patrol 2.8 Diesel | 2,8 | 80 | RD28 | 4.1989-5.1998 | Airbag AB | 01
Patrol 2.8 Diesel | 2,8 | 80 | RD28 | 4.1989-5.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol 2.8 Diesel Turbo

NISSAN Patrol 2.8 Diesel Turbo

Patrol 2.8 Diesel Turbo | 2,8 | 70 | A428T | 4.1989-5.1998 | Airbag AB | 01
Patrol 2.8 Diesel Turbo | 2,8 | 70 | A428T | 4.1989-5.1998 | Anti-lock braking system ABS | 42
Patrol 2.8 Diesel Turbo | 2,8 | 85 | RD28T | 6.1989-5.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol 3.0

NISSAN Patrol 3.0

Patrol 3.0 | 3 | 99 | RB30S | 4.1989-5.1998 | Airbag AB | 01
Patrol 3.0 | 3 | 99 | RB30S | 4.1989-5.1998 | Anti-lock braking system ABS | 42
Patrol 3.0 | 3 | 100 | RB30S | 4.1990-11.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol 3.0 Diesel Turbo

NISSAN Patrol 3.0 Diesel Turbo

Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Electr. energy management Battery management EBM | 01
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Airbag AB | 30
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Anti-lock braking system ABS | 4B
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Engine management EDC 16 | 4B
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Engine management CR/EDC | 46
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Anti-lock braking system ABS | 6B
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Transmission control GS | 30
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Running gear/steering Electric power steering | 42
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Airbag AB | 01
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Anti-lock braking system ABS | 42
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Engine management Diesel Denso CR CAN | 4B
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Diesel injection Diesel pump electronics | 22
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Engine management EDK01M | 46
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Anti-lock braking system ABS | 42
Patrol 3.0 Diesel Turbo | 3 | 118 | ZD30DDTI | 3.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Patrol 3.0 Diesel Turbo 4WD

NISSAN Patrol 3.0 Diesel Turbo 4WD

Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Engine management CR/EDC | 46
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Anti-lock braking system ABS | 42
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Anti-lock braking system ABS | 42
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Diesel injection Diesel pump electronics | 22
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Electr. energy management Battery management EBM | 01
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Airbag AB | 30
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Transmission control GS | 30
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Engine management EDC 16 | 4B
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Heater/air conditioner Automatic A/C | 42
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Engine management EDK01M | 46
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Anti-lock braking system ABS | 6B
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Transmission control GS | 30
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Running gear/steering Electric power steering | 42
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Airbag AB | 01
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Anti-lock braking system ABS | 4B
Patrol 3.0 Diesel Turbo 4WD | 3 | 118 | ZD30DDTI | 3.2003- | Engine management Diesel Denso CR CAN | 4B


DVD 2014/3:PKW:NISSAN:Patrol 4.2i

NISSAN Patrol 4.2i

Patrol 4.2i | 4,2 | 129 | TB42E | 1.1992-12.1995 | Anti-lock braking system ABS | 42
Patrol 4.2i | 4,2 | 129 | TB42E | 1.1992-12.1995 | Airbag AB | 01
Patrol 4.2i | 4,2 | 129 | TB42E | 1.1992-12.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Patrol GR 2.8 Diesel Turbo

NISSAN Patrol GR 2.8 Diesel Turbo

Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Running gear/steering Electric power steering | 42
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Anti-lock braking system ABS | 42
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Engine management CR/EDC | 46
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Airbag AB | 01
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Anti-lock braking system ABS | 42
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Airbag AB | 30
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Transmission control GS | 30
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Engine management VE/EDC Covec F | 42
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Anti-lock braking system ABS | 6B
Patrol GR 2.8 Diesel Turbo | 2,8 | 95 | RD28TI | 10.1997- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Patrol GR 2.8 Turbo Diesel

NISSAN Patrol GR 2.8 Turbo Diesel

Patrol GR 2.8 Turbo Diesel | 2,8 | 85 | RD28T | 9.1988-9.1997 | Airbag AB | 01
Patrol GR 2.8 Turbo Diesel | 2,8 | 85 | RD28T | 10.1994-9.1997 | Anti-lock braking system ABS | 42
Patrol GR 2.8 Turbo Diesel | 2,8 | 85 | RD28T | 9.1988-9.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol GR 3.0S

NISSAN Patrol GR 3.0S

Patrol GR 3.0S | 3 | 100 | RB30S | 4.1990-11.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol GR 4.2

NISSAN Patrol GR 4.2

Patrol GR 4.2 | 4,2 | 125 | TB42S | 8.1987-9.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Patrol GR 4.2 Diesel

NISSAN Patrol GR 4.2 Diesel

Patrol GR 4.2 Diesel | 4,2 | 107 | TD42 | 10.1997- | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel | 4,2 | 107 | TD42 | 10.1997- | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel | 4,2 | 92 | TD42 | 8.1987-9.1997 | Anti-lock braking system ABS | 42
Patrol GR 4.2 Diesel | 4,2 | 107 | TD42 | 10.1997- | Engine management VE/EDC Covec F | 42


DVD 2014/3:PKW:NISSAN:Patrol GR 4.2i

NISSAN Patrol GR 4.2i

Patrol GR 4.2i | 4,2 | 118 | TB42E | 10.1991-9.1997 | Airbag AB | 01
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Engine management ECCS (MPI) | 46
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Anti-lock braking system ABS | 6B
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Transmission control GS | 30
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Running gear/steering Electric power steering | 42
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Airbag AB | 30
Patrol GR 4.2i | 4,2 | 118 | TB42E | 10.1991-9.1997 | Anti-lock braking system ABS | 42
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Anti-lock braking system ABS | 42
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Anti-lock braking system ABS | 42
Patrol GR 4.2i | 4,2 | 118 | TB42E | 10.1991-9.1997 | Engine management ECCS (MPI) | 46
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Airbag AB | 01
Patrol GR 4.2i | 4,2 | 129 | TB42E | 10.1991-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Patrol GR 4.5i

NISSAN Patrol GR 4.5i

Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Airbag AB | 01
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Anti-lock braking system ABS | 4B
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Anti-lock braking system ABS | 42
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Anti-lock braking system ABS | 42
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Running gear/steering Electric power steering | 42
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Airbag AB | 30
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Engine management ECCS (MPI) | 46
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Anti-lock braking system ABS | 6B
Patrol GR 4.5i | 4,5 | 147 | TB45E | 8.1997- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Patrol GR 4.8

NISSAN Patrol GR 4.8

Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Electr. energy management Battery management EBM | 01
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Anti-lock braking system ABS | 4B
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Running gear/steering Electric power steering | 42
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Engine management ECCS 2 | 5A
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Airbag AB | 30
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Anti-lock braking system ABS | 42
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Transmission control GS | 30
Patrol GR 4.8 | 4,8 | 180 | TB48DE | 10.2002-3.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Pickup 1.6i

NISSAN Pickup 1.6i

Pickup 1.6i | 1,6 | 70 | 10.1990- | Engine management ECCS 2 | 5A
Pickup 1.6i | 1,6 | 70 | 10.1990- | Anti-lock braking system ABS | 42
Pickup 1.6i | 1,6 | 70 | 10.1990- | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pickup 2.4i

NISSAN Pickup 2.4i

Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Running gear/steering Electric power steering | 42
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Transmission control GS | 30
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Airbag AB | 30
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Engine management ECCS (MPI) | 46
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Airbag AB | 01
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Anti-lock braking system ABS | 4B
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Engine management ECCS 2 | 5A
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Anti-lock braking system ABS | 6B
Pickup 2.4i | 2,4 | 99 | KA24 | 1.1997-12.2002 | Transmission control GS | 30
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Transmission control GS | 30
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Electr. energy management Battery management EBM | 01
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | 4WD electronics Four-wheel drive electronics | 02
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Running gear/steering Electric power steering | 42
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 6B
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 4B
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Engine management ECCS 2 | 5A
Pickup 2.4i | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Airbag AB | 30
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Airbag AB | 30
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 91 | KA24E | 4.1992-2.1998 | Engine management ECCS (MPI) | 46
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 99 | KA24E | 9.1994-8.1997 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Engine management ECCS (MPI) | 46
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Airbag AB | 01
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 4B
Pickup 2.4i | 2,4 | 91 | KA24E | 4.1992-2.1998 | Airbag AB | 01
Pickup 2.4i | 2,4 | 91 | KA24E | 4.1992-2.1998 | Transmission control GS | 30
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Engine management ECCS 2 | 5A
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Airbag AB | 01
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Anti-lock braking system ABS | 4B
Pickup 2.4i | 2,4 | 99 | KA24E | 9.1994-8.1997 | Airbag AB | 01
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 6B
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Transmission control GS | 30
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Anti-lock braking system ABS | 6B
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Transmission control GS | 30
Pickup 2.4i | 2,4 | 0 | KA24E | 9.1989-8.1994 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Running gear/steering Electric power steering | 42
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 88 | KA24E | 2.1998-11.2001 | Transmission control GS | 30
Pickup 2.4i | 2,4 | 91 | KA24E | 4.1992-2.1998 | Anti-lock braking system ABS | 42
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Heater/air conditioner Automatic A/C | 42
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Running gear/steering Electric power steering | 42
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | Airbag AB | 30
Pickup 2.4i | 2,4 | 99 | KA24E | 1.1998-12.2008 | 4WD electronics Four-wheel drive electronics | 02
Pickup 2.4i | 2,4 | 99 | KA24E | 9.1994-8.1997 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pickup 2.4i 2WD

NISSAN Pickup 2.4i 2WD

Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Engine management ECCS (MPI) | 46
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Airbag AB | 01
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Anti-lock braking system ABS | 4B
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Engine management ECCS 2 | 5A
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | 4WD electronics Four-wheel drive electronics | 02
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Running gear/steering Electric power steering | 42
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Transmission control GS | 30
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Airbag AB | 30
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Anti-lock braking system ABS | 6B
Pickup 2.4i 2WD | 2,4 | 98 |  | 10.1997- | Transmission control GS | 30
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 4B
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 3.1992-1.1997 | Airbag AB | 01
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Running gear/steering Electric power steering | 42
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 6B
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 3.1992-1.1997 | Engine management ECCS (MPI) | 46
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Airbag AB | 30
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Transmission control GS | 30
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Engine management ECCS (MPI) | 46
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Airbag AB | 01
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 2.1997- | Transmission control GS | 30
Pickup 2.4i 2WD | 2,4 | 93 | KA24E | 3.1992-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.4i 4WD

NISSAN Pickup 2.4i 4WD

Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | 4WD electronics Four-wheel drive electronics | 02
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Electr. energy management Battery management EBM | 01
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Running gear/steering Electric power steering | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Airbag AB | 30
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Anti-lock braking system ABS | 4B
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Engine management ECCS 2 | 5A
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Airbag AB | 30
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 6B
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Engine management ECCS (MPI) | 46
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Anti-lock braking system ABS | 6B
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | 4WD electronics Four-wheel drive electronics | 02
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 4B
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Engine management ECCS 2 | 5A
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Airbag AB | 01
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 10.1997- | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Running gear/steering Electric power steering | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 98 | KA24DE | 11.2001-1.2008 | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Airbag AB | 01
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 4B
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Engine management ECCS 2 | 5A
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Airbag AB | 30
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 4B
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 3.1992-1.1997 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Airbag AB | 30
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Running gear/steering Electric power steering | 42
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 6B
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 3.1992-1.1997 | Engine management ECCS (MPI) | 46
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Running gear/steering Electric power steering | 42
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Airbag AB | 01
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Engine management ECCS (MPI) | 46
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Anti-lock braking system ABS | 6B
Pickup 2.4i 4WD | 2,4 | 88 | KA24E | 2.1998-11.2001 | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Anti-lock braking system ABS | 42
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 2.1997- | Transmission control GS | 30
Pickup 2.4i 4WD | 2,4 | 93 | KA24E | 3.1992-1.1997 | Airbag AB | 01
Pickup 2.4i 4WD | 2,4 | 74 | Z24i | 8.1988-4.1992 | Airbag AB | 01
Pickup 2.4i 4WD | 2,4 | 74 | Z24i | 8.1988-4.1992 | Engine management ECCS (MPI) | 46
Pickup 2.4i 4WD | 2,4 | 74 | Z24i | 8.1988-4.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.5 Diesel

NISSAN Pickup 2.5 Diesel

Pickup 2.5 Diesel | 2,5 | 59 | TD25 | 8.1987-2.1998 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel | 2,5 | 61 | TD25 | 2.1998-11.2001 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel | 2,5 | 59 | TD25 | 8.1987-2.1998 | Airbag AB | 01
Pickup 2.5 Diesel | 2,5 | 61 | TD25 | 2.1998-11.2001 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pickup 2.5 Diesel 4WD

NISSAN Pickup 2.5 Diesel 4WD

Pickup 2.5 Diesel 4WD | 2,5 | 61 | TD25 | 2.1998-11.2001 | Airbag AB | 01
Pickup 2.5 Diesel 4WD | 2,5 | 59 | TD25 | 8.1987-2.1998 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel 4WD | 2,5 | 59 | TD25 | 8.1987-2.1998 | Airbag AB | 01
Pickup 2.5 Diesel 4WD | 2,5 | 61 | TD25 | 2.1998-11.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.5 Diesel Turbo

NISSAN Pickup 2.5 Diesel Turbo

Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Running gear/steering Electric power steering | 42
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Engine management CR/EDC | 46
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Airbag AB | 30
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 6B
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Transmission control GS | 30
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Diesel injection Diesel pump electronics | 22
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Electr. energy management Battery management EBM | 01
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Engine management EDK01M | 46
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 4B
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | 4WD electronics Four-wheel drive electronics | 02
Pickup 2.5 Diesel Turbo | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.5 Diesel Turbo 4WD

NISSAN Pickup 2.5 Diesel Turbo 4WD

Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Engine management CR/EDC | 46
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Anti-lock braking system ABS | 6B
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Transmission control GS | 30
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Engine management VE/EDC Covec F | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Airbag AB | 30
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Transmission control GS | 30
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Running gear/steering Electric power steering | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Airbag AB | 01
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 76 | TD25TI | 5.1998-11.2001 | Anti-lock braking system ABS | 4B
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Running gear/steering Electric power steering | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Airbag AB | 30
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 4B
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Engine management EDK01M | 46
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 6B
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Transmission control GS | 30
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Electr. energy management Battery management EBM | 01
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | 4WD electronics Four-wheel drive electronics | 02
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Engine management CR/EDC | 46
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 42
Pickup 2.5 Diesel Turbo 4WD | 2,5 | 98 | YD25 | 11.2001-1.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.7 Diesel

NISSAN Pickup 2.7 Diesel

Pickup 2.7 Diesel | 2,7 | 65 | TD27 | 3.1995-11.1999 | Airbag AB | 01
Pickup 2.7 Diesel | 2,7 | 73 | TD27 | 8.1987-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.7 Diesel 2WD

NISSAN Pickup 2.7 Diesel 2WD

Pickup 2.7 Diesel 2WD | 2,7 | 64 | TD27 | 2.1997- | Anti-lock braking system ABS | 42
Pickup 2.7 Diesel 2WD | 2,7 | 62 | TD27 | 8.1987-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.7 Diesel 4WD

NISSAN Pickup 2.7 Diesel 4WD

Pickup 2.7 Diesel 4WD | 2,7 | 73 | TD27 | 8.1987-1.1997 | Anti-lock braking system ABS | 42
Pickup 2.7 Diesel 4WD | 2,7 | 62 | TD27 | 8.1987-3.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 2.7 TD

NISSAN Pickup 2.7 TD

Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Airbag AB | 30
Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Anti-lock braking system ABS | 6B
Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Airbag AB | 01
Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Anti-lock braking system ABS | 4B
Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Running gear/steering Electric power steering | 42
Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Anti-lock braking system ABS | 42
Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Transmission control GS | 30
Pickup 2.7 TD | 2,7 | 62 | TD273 | 1.1996-12.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 3.0i

NISSAN Pickup 3.0i

Pickup 3.0i | 3 | 109 | VG30E | 8.1990-8.1994 | Airbag AB | 01
Pickup 3.0i | 3 | 109 | VG30E | 8.1990-8.1994 | Anti-lock braking system ABS | 42
Pickup 3.0i | 3 | 109 | VG30E | 8.1990-8.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pickup 3.0i 2WD

NISSAN Pickup 3.0i 2WD

Pickup 3.0i 2WD | 3 | 113 | VG30E | 3.1992-1.1997 | Airbag AB | 01
Pickup 3.0i 2WD | 3 | 113 | VG30E | 3.1992-1.1997 | Engine management ECCS (MPI) | 46
Pickup 3.0i 2WD | 3 | 113 | VG30E | 3.1992-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 3.2 Diesel

NISSAN Pickup 3.2 Diesel

Pickup 3.2 Diesel | 3,2 | 77 | TD32 | 10.1994-11.1996 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pickup 3.2 Diesel 4WD

NISSAN Pickup 3.2 Diesel 4WD

Pickup 3.2 Diesel 4WD | 3,2 | 76 | QD32 | 2.1997-12.2007 | Anti-lock braking system ABS | 42
Pickup 3.2 Diesel 4WD | 3,2 | 0 | QD32 | 2.1997- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pickup 3.3i 4WD

NISSAN Pickup 3.3i 4WD

Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Engine management ECCS (MPI) | 46
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Airbag AB | 01
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Anti-lock braking system ABS | 6B
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Airbag AB | 30
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Anti-lock braking system ABS | 42
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Transmission control GS | 30
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Running gear/steering Electric power steering | 42
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | 4WD electronics Four-wheel drive electronics | 02
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Engine management ECCS 2 | 5A
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Anti-lock braking system ABS | 42
Pickup 3.3i 4WD | 3,3 | 125 | 10.1999- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Pino 0.7i

NISSAN Pino 0.7i

Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Engine management ECCS | 4B
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Engine management ECCS 2 | 5A
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Instrumentation Instrument cluster | 30
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Anti-lock braking system ABS | 42
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Central electronics ZE | 57
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Heater/air conditioner Automatic A/C | 30
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Running gear/steering Electric power steering | 42
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Anti-lock braking system ABS | 6B
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Transmission control EGS | 57
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Running gear/steering Electro-hydraulic power steering | 30
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Heater/air conditioner Automatic A/C | 42
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Electr. energy management Battery management EBM | 01
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Airbag AB | 30
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Engine management ECM | 42
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 42
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Airbag AB | 22
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Anti-lock braking system ABS | 4B
Pino 0.7i | 0,7 | 40 | K6A | 1.2007-1.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Pino 0.7i 4WD

NISSAN Pino 0.7i 4WD

Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Central electronics ZE | 57
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Heater/air conditioner Automatic A/C | 42
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 42
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Airbag AB | 30
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Anti-lock braking system ABS | 42
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Engine management ECCS | 4B
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Running gear/steering Electric power steering | 42
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Transmission control EGS | 57
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Running gear/steering Electro-hydraulic power steering | 30
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Engine management ECM | 42
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Engine management ECCS 2 | 5A
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Instrumentation Instrument cluster | 30
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Airbag AB | 22
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Anti-lock braking system ABS | 6B
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Heater/air conditioner Automatic A/C | 30
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Electr. energy management Battery management EBM | 01
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Anti-lock braking system ABS | 4B
Pino 0.7i 4WD | 0,7 | 40 | K6A | 1.2007-1.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Pintara 2.0i

NISSAN Pintara 2.0i

Pintara 2.0i | 2 | 78 | CA20E | 6.1986-12.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Prairie 2.0i

NISSAN Prairie 2.0i

Prairie 2.0i | 2 | 107 | SR20DE | 8.1995-11.1998 | Engine management ECCS (MPI) | 46
Prairie 2.0i | 2 | 107 | SR20DE | 8.1995-11.1998 | Transmission control GS | 30
Prairie 2.0i | 2 | 107 | SR20DE | 8.1995-11.1998 | Anti-lock braking system ABS | 42
Prairie 2.0i | 2 | 107 | SR20DE | 8.1995-11.1998 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Prairie 2.0i 4WD

NISSAN Prairie 2.0i 4WD

Prairie 2.0i 4WD | 2 | 72 | CA20E | 1.1986-9.1988 | Engine management ECCS (MPI) | 46
Prairie 2.0i 4WD | 2 | 107 | SR20DE | 8.1995-11.1998 | Airbag AB | 01
Prairie 2.0i 4WD | 2 | 107 | SR20DE | 8.1995-11.1998 | Transmission control GS | 30
Prairie 2.0i 4WD | 2 | 107 | SR20DE | 8.1995-11.1998 | Engine management ECCS (MPI) | 46
Prairie 2.0i 4WD | 2 | 107 | SR20DE | 8.1995-11.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Prairie 2.4i

NISSAN Prairie 2.4i

Prairie 2.4i | 2,4 | 103 | KA24E | 9.1990-8.1995 | Transmission control GS | 30
Prairie 2.4i | 2,4 | 103 | KA24E | 9.1990-8.1995 | Engine management ECCS (MPI) | 46
Prairie 2.4i | 2,4 | 103 | KA24E | 9.1990-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Prairie 2.4i 4WD

NISSAN Prairie 2.4i 4WD

Prairie 2.4i 4WD | 2,4 | 103 | KA24E | 9.1990-8.1995 | Transmission control GS | 30
Prairie 2.4i 4WD | 2,4 | 103 | KA24E | 9.1990-8.1995 | Engine management ECCS (MPI) | 46
Prairie 2.4i 4WD | 2,4 | 103 | KA24E | 9.1990-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Prairie Liberty 2.0i

NISSAN Prairie Liberty 2.0i

Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Airbag AB | 01
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 4B
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Engine management ECCS 2 | 5A
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 6B
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Transmission control GS | 30
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Running gear/steering Electric power steering | 42
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 42
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 30
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Airbag AB | 30
Prairie Liberty 2.0i | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Prairie Liberty 2.0i 4WD

NISSAN Prairie Liberty 2.0i 4WD

Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Running gear/steering Electric power steering | 42
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 42
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Transmission control Continuously variable transmission (CVT) | 30
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Airbag AB | 30
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 42
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Airbag AB | 01
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 4B
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Engine management ECCS 2 | 5A
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Anti-lock braking system ABS | 6B
Prairie Liberty 2.0i 4WD | 2 | 103 | SR20DE | 11.1998-5.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Prairie Liberty 2.0i Turbo 4WD

NISSAN Prairie Liberty 2.0i Turbo 4WD

Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Airbag AB | 01
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Anti-lock braking system ABS | 42
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Anti-lock braking system ABS | 4B
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Running gear/steering Electric power steering | 42
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Transmission control GS | 30
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Engine management ECCS 2 | 5A
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Airbag AB | 30
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Anti-lock braking system ABS | 42
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Transmission control Continuously variable transmission (CVT) | 30
Prairie Liberty 2.0i Turbo 4WD | 2 | 169 | SR20DET | 10.1999-5.2001 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Prairie Pro 2.0i

NISSAN Prairie Pro 2.0i

Prairie Pro 2.0i | 2 | 73 | CA20E | 10.1988-4.1992 | Engine management ECCS (MPI) | 46
Prairie Pro 2.0i | 2 | 72 | CA20E | 10.1988-4.1992 | Engine management ECCS (MPI) | 46
Prairie Pro 2.0i | 2 | 73 | CA20E | 10.1988-4.1992 | Anti-lock braking system ABS | 42
Prairie Pro 2.0i | 2 | 72 | CA20E | 10.1988-4.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Prairie Pro 2.0i 4WD

NISSAN Prairie Pro 2.0i 4WD

Prairie Pro 2.0i 4WD | 2 | 72 | CA20E | 10.1988-4.1992 | Anti-lock braking system ABS | 42
Prairie Pro 2.0i 4WD | 2 | 73 | CA20E | 10.1988-4.1992 | Anti-lock braking system ABS | 42
Prairie Pro 2.0i 4WD | 2 | 72 | CA20E | 10.1988-4.1992 | Engine management ECCS (MPI) | 46
Prairie Pro 2.0i 4WD | 2 | 73 | CA20E | 10.1988-4.1992 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Prairie Pro 2.4i

NISSAN Prairie Pro 2.4i

Prairie Pro 2.4i | 2,4 | 98 | KA24E | 4.1992-7.1994 | Engine management ECCS (MPI) | 46
Prairie Pro 2.4i | 2,4 | 98 | KA24E | 4.1992-7.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Prairie Pro 2.4i 4WD

NISSAN Prairie Pro 2.4i 4WD

Prairie Pro 2.4i 4WD | 2,4 | 98 | KA24E | 4.1992-7.1994 | Anti-lock braking system ABS | 42
Prairie Pro 2.4i 4WD | 2,4 | 98 | KA24E | 4.1992-7.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Presage 2.4i

NISSAN Presage 2.4i

Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Engine management ECCS (MPI) | 46
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Anti-lock braking system ABS | 4B
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Engine management ECCS 2 | 5A
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Airbag AB | 30
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Anti-lock braking system ABS | 6B
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Running gear/steering Electric power steering | 42
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Transmission control GS | 30
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Airbag AB | 01
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Anti-lock braking system ABS | 42
Presage 2.4i | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Presage 2.4i 4WD

NISSAN Presage 2.4i 4WD

Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Engine management ECCS (MPI) | 46
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Airbag AB | 30
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Transmission control GS | 30
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Anti-lock braking system ABS | 42
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Transmission control GS | 30
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Engine management ECCS 2 | 5A
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Airbag AB | 01
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Anti-lock braking system ABS | 4B
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Running gear/steering Electric power steering | 42
Presage 2.4i 4WD | 2,4 | 110 | KA24DE | 6.1998-8.2001 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Presage 2.5 Diesel Turbo

NISSAN Presage 2.5 Diesel Turbo

Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Running gear/steering Electric power steering | 42
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Airbag AB | 30
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Anti-lock braking system ABS | 6B
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Engine management VE/EDC Covec F | 42
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Anti-lock braking system ABS | 4B
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Engine management CR/EDC | 46
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Anti-lock braking system ABS | 42
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Transmission control GS | 30
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Airbag AB | 01
Presage 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Presage 2.5 Diesel Turbo 4WD

NISSAN Presage 2.5 Diesel Turbo 4WD

Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Engine management CR/EDC | 46
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Airbag AB | 01
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Anti-lock braking system ABS | 4B
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Airbag AB | 30
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Transmission control GS | 30
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Running gear/steering Electric power steering | 42
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Engine management VE/EDC Covec F | 42
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Anti-lock braking system ABS | 42
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Transmission control GS | 30
Presage 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1998-8.2001 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Presage 2.5i

NISSAN Presage 2.5i

Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Electr. energy management Battery management EBM | 01
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Transmission control GS | 30
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 42
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 4B
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Engine management ECCS 2 | 5A
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Anti-lock braking system ABS | 42
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Anti-lock braking system ABS | 4B
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Engine management ECCS 2 | 5A
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 01
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Running gear/steering Electric power steering | 42
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Instrumentation Instrument cluster | 30
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 30
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 6B
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Airbag AB | 30
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Anti-lock braking system ABS | 6B
Presage 2.5i | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Transmission control GS | 30
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Running gear/steering Electric power steering | 42
Presage 2.5i | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Presage 2.5i 4WD

NISSAN Presage 2.5i 4WD

Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Running gear/steering Electric power steering | 42
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Instrumentation Instrument cluster | 30
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Anti-lock braking system ABS | 4B
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Engine management ECCS 2 | 5A
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 6B
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Anti-lock braking system ABS | 42
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Transmission control GS | 30
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 01
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 4B
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Engine management ECCS 2 | 5A
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Electr. energy management Battery management EBM | 01
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Airbag AB | 30
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Transmission control GS | 30
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Airbag AB | 30
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Transmission control GS | 30
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Presage 2.5i 4WD | 2,5 | 120 | QR25DE | 6.2003-7.2009 | Anti-lock braking system ABS | 6B
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Running gear/steering Electric power steering | 42
Presage 2.5i 4WD | 2,5 | 121 | QR25DE | 8.2001-6.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Presage 3.0i

NISSAN Presage 3.0i

Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Running gear/steering Electric power steering | 42
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Anti-lock braking system ABS | 42
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Transmission control GS | 30
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Airbag AB | 30
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Transmission control GS | 30
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Airbag AB | 01
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Anti-lock braking system ABS | 4B
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Engine management ECCS 2 | 5A
Presage 3.0i | 3 | 162 | VQ30DE | 6.1998-6.2003 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Presage 3.5i

NISSAN Presage 3.5i

Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Engine management ECCS 2 | 5A
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Anti-lock braking system ABS | 6B
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Transmission control GS | 30
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Running gear/steering Electric power steering | 42
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Instrumentation Instrument cluster | 30
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Transmission control GS | 30
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Airbag AB | 30
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Anti-lock braking system ABS | 4B
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Electr. energy management Battery management EBM | 01
Presage 3.5i | 3,5 | 170 | VQ35DE | 6.2003-7.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Presage 3.5i 4WD

NISSAN Presage 3.5i 4WD

Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Running gear/steering Electric power steering | 42
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Instrumentation Instrument cluster | 30
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Anti-lock braking system ABS | 4B
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Airbag AB | 30
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Transmission control GS | 30
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Electr. energy management Battery management EBM | 01
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Anti-lock braking system ABS | 42
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Transmission control GS | 30
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Engine management ECCS 2 | 5A
Presage 3.5i 4WD | 3,5 | 170 | VQ35DE | 6.2003-5.2006 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Presea 1.5i

NISSAN Presea 1.5i

Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 30
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 01
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Presea 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Presea 1.8i

NISSAN Presea 1.8i

Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Airbag AB | 30
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Transmission control GS | 30
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Presea 1.8i | 1,8 | 92 | SR18DE | 6.1992-1.1995 | Engine management ECCS (MPI) | 46
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Airbag AB | 01
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Presea 1.8i | 1,8 | 92 | SR18DE | 6.1992-1.1995 | Airbag AB | 01
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Presea 1.8i | 1,8 | 92 | SR18DE | 1.1995-8.2000 | Transmission control GS | 30
Presea 1.8i | 1,8 | 81 | SR18DI | 6.1990-6.1992 | Single Point Injection ECCS | 46
Presea 1.8i | 1,8 | 81 | SR18DI | 6.1990-6.1992 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Presea 2.0i

NISSAN Presea 2.0i

Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Transmission control GS | 30
Presea 2.0i | 2 | 103 | SR20DE | 6.1990-1.1995 | Airbag AB | 01
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Airbag AB | 01
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Transmission control GS | 30
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Presea 2.0i | 2 | 103 | SR20DE | 6.1990-1.1995 | Engine management ECCS (MPI) | 46
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Airbag AB | 30
Presea 2.0i | 2 | 107 | SR20DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:President 4.5i

NISSAN President 4.5i

President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Running gear/steering Electric power steering | 42
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Anti-lock braking system ABS | 42
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Anti-lock braking system ABS | 42
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Transmission control GS | 30
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Engine management ECCS (MPI) | 46
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Anti-lock braking system ABS | 4B
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Airbag AB | 30
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Anti-lock braking system ABS | 6B
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Traction control system ABS/ASR | 66
President 4.5i | 4,5 | 198 | VH45DE | 9.1989-6.1996 | Airbag AB | 01
President 4.5i | 4,5 | 199 | VH45DE | 10.1990-8.2002 | Airbag AB | 01
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Heater/air conditioner Automatic A/C | 42
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Running gear/steering Electric power steering | 42
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Anti-lock braking system ABS | 42
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Driving safety system ESP Electronic stability program ESP | 42
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Anti-lock braking system ABS | 4B
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Engine management ECCS 2 | 5A
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Airbag AB | 30
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Transmission control GS | 30
President 4.5i | 4,5 | 206 | VK45DE | 10.2003-8.2010 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:President JS 4.5i

NISSAN President JS 4.5i

President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Engine management ECCS (MPI) | 46
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Anti-lock braking system ABS | 6B
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Running gear/steering Electric power steering | 42
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Anti-lock braking system ABS | 42
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Transmission control GS | 30
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Airbag AB | 30
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Anti-lock braking system ABS | 42
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Airbag AB | 01
President JS 4.5i | 4,5 | 199 | VH45DE | 2.1992-8.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 1.6 Hatchback

NISSAN Primera 1.6 Hatchback

Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Running gear/steering Electric power steering | 42
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Engine management ECCS 2 | 5A
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Airbag AB | 30
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Transmission control GS | 30
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Electr. energy management Battery management EBM | 01
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Airbag AB | 01
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 Hatchback | 1,6 | 78 | QG16DE | 5.2002-6.2010 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 1.6 i

NISSAN Primera 1.6 i

Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Engine management ECCS 2 | 5A
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Airbag AB | 30
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Running gear/steering Electric power steering | 42
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Anti-lock braking system ABS | 4B
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Engine management ECCS (MPI) | 46
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Anti-lock braking system ABS | 6B
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Airbag AB | 01
Primera 1.6 i | 1,6 | 81 | GA16DE | 9.1998-12.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera 1.6 Wagon

NISSAN Primera 1.6 Wagon

Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Transmission control GS | 30
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Electr. energy management Battery management EBM | 01
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Airbag AB | 30
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Running gear/steering Electric power steering | 42
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 6B
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Anti-lock braking system ABS | 4B
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Engine management ECCS 2 | 5A
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Airbag AB | 01
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.6 Wagon | 1,6 | 80 | QG16DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:NISSAN:Primera 1.6i Hatchback

NISSAN Primera 1.6i Hatchback

Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Airbag AB | 30
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Transmission control GS | 30
Primera 1.6i Hatchback | 1,6 | 71 | GA16DE | 5.1993-6.1996 | Airbag AB | 01
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Engine management ECCS (MPI) | 46
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Airbag AB | 01
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Airbag AB | 30
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Engine management ECCS 2 | 5A
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 6B
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 4B
Primera 1.6i Hatchback | 1,6 | 71 | GA16DE | 5.1993-6.1996 | Engine management ECCS (MPI) | 46
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Running gear/steering Electric power steering | 42
Primera 1.6i Hatchback | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Airbag AB | 01
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.6i Hatchback | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Engine management ECCS 2 | 5A
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 4B
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Airbag AB | 30
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Transmission control GS | 30
Primera 1.6i Hatchback | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Primera 1.6i Sedan

NISSAN Primera 1.6i Sedan

Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Running gear/steering Electric power steering | 42
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Transmission control GS | 30
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Airbag AB | 01
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Airbag AB | 01
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 4B
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Airbag AB | 30
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Engine management ECCS (MPI) | 46
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 6B
Primera 1.6i Sedan | 1,6 | 71 | GA16DE | 5.1993-6.1996 | Single Point Injection ECCS | 46
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Engine management ECCS 2 | 5A
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Airbag AB | 30
Primera 1.6i Sedan | 1,6 | 66 | GA16DE | 6.1996-5.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 71 | GA16DE | 5.1993-6.1996 | Airbag AB | 01
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.6i Sedan | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Transmission control GS | 30
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Airbag AB | 01
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Engine management ECCS 2 | 5A
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Airbag AB | 30
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Sedan | 1,6 | 78 | QG16DE | 9.2000-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 1.6i Wagon

NISSAN Primera 1.6i Wagon

Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Engine management ECCS (MPI) | 46
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Airbag AB | 30
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 4.1993-12.1997 | Airbag AB | 01
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Airbag AB | 30
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 4B
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Airbag AB | 30
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 4B
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 4.1993-12.1997 | Engine management ECCS (MPI) | 46
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Engine management ECCS (MPI) | 46
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Airbag AB | 01
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Engine management ECCS 2 | 5A
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Airbag AB | 01
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 6B
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Engine management ECCS 2 | 5A
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 6B
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Transmission control GS | 30
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Airbag AB | 01
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Running gear/steering Electric power steering | 42
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 1.1998-6.1999 | Transmission control GS | 30
Primera 1.6i Wagon | 1,6 | 66 | GA16DE | 4.1993-12.1997 | Anti-lock braking system ABS | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 1.1998-6.1999 | Running gear/steering Electric power steering | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.6i Wagon | 1,6 | 73 | GA16DE | 6.1999-12.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera 1.8 Hatchback

NISSAN Primera 1.8 Hatchback

Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Airbag AB | 30
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Anti-lock braking system ABS | 6B
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Electr. energy management Battery management EBM | 01
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Anti-lock braking system ABS | 4B
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Engine management ECCS 2 | 5A
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Anti-lock braking system ABS | 42
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Running gear/steering Electric power steering | 42
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Airbag AB | 01
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Anti-lock braking system ABS | 42
Primera 1.8 Hatchback | 1,8 | 85 | QG18DE | 5.2002-7.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera 1.8 Wagon

NISSAN Primera 1.8 Wagon

Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Airbag AB | 01
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 4B
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Running gear/steering Electric power steering | 42
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 42
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Electr. energy management Battery management EBM | 01
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Engine management ECCS 2 | 5A
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Airbag AB | 30
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Anti-lock braking system ABS | 6B
Primera 1.8 Wagon | 1,8 | 85 | QG18DE | 12.2001-6.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera 1.8i

NISSAN Primera 1.8i

Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Anti-lock braking system ABS | 6B
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Transmission control GS | 30
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Airbag AB | 01
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Transmission control GS | 30
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Running gear/steering Electric power steering | 42
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Anti-lock braking system ABS | 4B
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Engine management ECCS 2 | 5A
Primera 1.8i | 1,8 | 96 | QG18DD | 9.1998-12.2000 | Airbag AB | 30
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Engine management ECCS 2 | 5A
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Running gear/steering Electric power steering | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Anti-lock braking system ABS | 4B
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Running gear/steering Electric power steering | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Airbag AB | 01
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Transmission control GS | 30
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Airbag AB | 01
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Transmission control GS | 30
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Airbag AB | 30
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Anti-lock braking system ABS | 6B
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Transmission control GS | 30
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Anti-lock braking system ABS | 6B
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Transmission control GS | 30
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Electr. energy management Battery management EBM | 01
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.8i | 1,8 | 92 | QG18DE | 2.2002-12.2005 | Anti-lock braking system ABS | 4B
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Engine management ECCS 2 | 5A
Primera 1.8i | 1,8 | 92 | QG18DE | 9.1998-12.2000 | Airbag AB | 30
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1995-9.1998 | Engine management ECCS (MPI) | 46
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1995-9.1998 | Transmission control GS | 30
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1992-9.1995 | Airbag AB | 01
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1995-9.1998 | Engine management ECCS 2 | 5A
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1995-9.1998 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1992-9.1995 | Engine management ECCS (MPI) | 46
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1992-9.1995 | Anti-lock braking system ABS | 42
Primera 1.8i | 1,8 | 92 | SR18DE | 9.1995-9.1998 | Airbag AB | 01
Primera 1.8i | 1,8 | 81 | SR18DI | 2.1990-9.1992 | Airbag AB | 01
Primera 1.8i | 1,8 | 81 | SR18DI | 2.1990-9.1992 | Single Point Injection ECCS | 46
Primera 1.8i | 1,8 | 81 | SR18DI | 2.1990-9.1992 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Primera 1.8i Hatchback

NISSAN Primera 1.8i Hatchback

Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Airbag AB | 30
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Airbag AB | 01
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Hatchback | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 1.8i Sedan

NISSAN Primera 1.8i Sedan

Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Airbag AB | 30
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Airbag AB | 01
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Sedan | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 1.8i Wagon

NISSAN Primera 1.8i Wagon

Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Airbag AB | 01
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Airbag AB | 30
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 1.8i Wagon | 1,8 | 84 | QG18DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 1.9 Diesel Turbo Hatchback

NISSAN Primera 1.9 Diesel Turbo Hatchback

Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Electr. energy management Battery management EBM | 01
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 42
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 4B
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Heater/air conditioner Automatic A/C | 42
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Airbag AB | 01
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 6B
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Engine management EDC 16 | 42
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Transmission control GS | 30
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Running gear/steering Electric power steering | 42
Primera 1.9 Diesel Turbo Hatchback | 1,9 | 85 | F9Q | 1.2003-7.2010 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Primera 1.9 Diesel Turbo Wagon

NISSAN Primera 1.9 Diesel Turbo Wagon

Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Heater/air conditioner Automatic A/C | 42
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 42
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Running gear/steering Electric power steering | 42
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Engine management EDC 16 | 42
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 4B
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Airbag AB | 30
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Anti-lock braking system ABS | 6B
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Transmission control GS | 30
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Electr. energy management Battery management EBM | 01
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Airbag AB | 01
Primera 1.9 Diesel Turbo Wagon | 1,9 | 85 | F9Q | 1.2003-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57


DVD 2014/3:PKW:NISSAN:Primera 2.0 Diesel Sedan

NISSAN Primera 2.0 Diesel Sedan

Primera 2.0 Diesel Sedan | 2 | 55 | CD20 | 1.1991-6.1996 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Primera 2.0 Diesel Turbo Hatchback

NISSAN Primera 2.0 Diesel Turbo Hatchback

Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management EDC 15V+ | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management VE/EDC Covec F | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 4B
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Airbag AB | 01
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Running gear/steering Electric power steering | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management CR/EDC | 46
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management EDC/MSA 15.5 | 42
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Transmission control GS | 30
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Airbag AB | 30
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 6B
Primera 2.0 Diesel Turbo Hatchback | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Primera 2.0 Diesel Turbo Sedan

NISSAN Primera 2.0 Diesel Turbo Sedan

Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management EDC 15V+ | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management EDC/MSA 15.5 | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management VE/EDC Covec F | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Airbag AB | 30
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 4B
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Running gear/steering Electric power steering | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Engine management CR/EDC | 46
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 6B
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Airbag AB | 01
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Sedan | 2 | 66 | CD20T | 6.1996-12.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera 2.0 Diesel Turbo Wagon

NISSAN Primera 2.0 Diesel Turbo Wagon

Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Engine management EDC 15V+ | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Engine management EDC/MSA 15.5 | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Transmission control GS | 30
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Airbag AB | 01
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Anti-lock braking system ABS | 6B
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Running gear/steering Electric power steering | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Engine management CR/EDC | 46
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Engine management VE/EDC Covec F | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Airbag AB | 30
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0 Diesel Turbo Wagon | 2 | 66 | CD20T | 1.1998-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 2.0 Diesel Wagon

NISSAN Primera 2.0 Diesel Wagon

Primera 2.0 Diesel Wagon | 2 | 55 | CD20 | 7.1990-4.1996 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Primera 2.0 Hatchback

NISSAN Primera 2.0 Hatchback

Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Electr. energy management Battery management EBM | 01
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Anti-lock braking system ABS | 4B
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Airbag AB | 01
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Anti-lock braking system ABS | 42
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Anti-lock braking system ABS | 42
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Transmission control GS | 30
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Running gear/steering Electric power steering | 42
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Engine management ECCS 2 | 5A
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Airbag AB | 30
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Anti-lock braking system ABS | 6B
Primera 2.0 Hatchback | 2 | 103 | QR20DE | 5.2002-7.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:NISSAN:Primera 2.0 i

NISSAN Primera 2.0 i

Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Running gear/steering Electric power steering | 42
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Transmission control GS | 30
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Airbag AB | 01
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Anti-lock braking system ABS | 6B
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Anti-lock braking system ABS | 42
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Anti-lock braking system ABS | 42
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Engine management ECCS 2 | 5A
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Airbag AB | 30
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Anti-lock braking system ABS | 42
Primera 2.0 i | 2 | 103 | SR20DE | 1.2001- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 2.0 Wagon

NISSAN Primera 2.0 Wagon

Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 6B
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Transmission control GS | 30
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Electr. energy management Battery management EBM | 01
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Airbag AB | 30
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 4B
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Running gear/steering Electric power steering | 42
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 42
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Engine management ECCS 2 | 5A
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Airbag AB | 01
Primera 2.0 Wagon | 2 | 103 | QR20DE | 12.2001-7.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Primera 2.0i

NISSAN Primera 2.0i

Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Running gear/steering Electric power steering | 42
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Transmission control GS | 30
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Airbag AB | 01
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 6B
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Electr. energy management Battery management EBM | 01
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 4B
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Engine management ECCS 2 | 5A
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Airbag AB | 30
Primera 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Transmission control GS | 30
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Engine management ECCS 2 | 5A
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Airbag AB | 01
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 4B
Primera 2.0i | 2 | 110 | SR20DE | 2.1990-9.1995 | Engine management ECCS (MPI) | 46
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Running gear/steering Electric power steering | 42
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Transmission control GS | 30
Primera 2.0i | 2 | 110 | SR20DE | 2.1990-9.1995 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Engine management ECCS (MPI) | 46
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Airbag AB | 30
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Transmission control GS | 30
Primera 2.0i | 2 | 110 | SR20DE | 2.1990-9.1995 | Airbag AB | 01
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 6B
Primera 2.0i | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Engine management ECCS (MPI) | 46
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Anti-lock braking system ABS | 6B
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Anti-lock braking system ABS | 4B
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Engine management ECCS 2 | 5A
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Airbag AB | 30
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 4B
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Engine management ECCS 2 | 5A
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Airbag AB | 30
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Transmission control GS | 30
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Airbag AB | 01
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Running gear/steering Electric power steering | 42
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Transmission control GS | 30
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Electr. energy management Battery management EBM | 01
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Transmission control GS | 30
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Airbag AB | 01
Primera 2.0i | 2 | 140 | SR20VE | 9.1997-12.2000 | Anti-lock braking system ABS | 42
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Running gear/steering Electric power steering | 42
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 6B
Primera 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera 2.0i 4WD

NISSAN Primera 2.0i 4WD

Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Airbag AB | 01
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Anti-lock braking system ABS | 6B
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Transmission control GS | 30
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Electr. energy management Battery management EBM | 01
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Transmission control GS | 30
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Engine management ECCS 2 | 5A
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Airbag AB | 30
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Anti-lock braking system ABS | 42
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Anti-lock braking system ABS | 4B
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Running gear/steering Electric power steering | 42
Primera 2.0i 4WD | 2 | 110 | QR20DE | 8.2001-12.2005 | Anti-lock braking system ABS | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 10.1990-9.1995 | Engine management ECCS (MPI) | 46
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Engine management ECCS 2 | 5A
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 6B
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Transmission control GS | 30
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Engine management ECCS (MPI) | 46
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Airbag AB | 01
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 10.1990-9.1995 | Anti-lock braking system ABS | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Airbag AB | 30
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 4B
Primera 2.0i 4WD | 2 | 110 | SR20DE | 10.1990-9.1995 | Airbag AB | 01
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Running gear/steering Electric power steering | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Anti-lock braking system ABS | 42
Primera 2.0i 4WD | 2 | 110 | SR20DE | 9.1995-12.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera 2.0i GT Hatchback

NISSAN Primera 2.0i GT Hatchback

Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Running gear/steering Electric power steering | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 6B
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 4B
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Engine management Motronic M | 46
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Airbag AB | 01
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Airbag AB | 30
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DE | 6.1996-10.1997 | Transmission control GS | 30
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Transmission control GS | 30
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Running gear/steering Electric power steering | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Airbag AB | 30
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 6B
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Engine management Motronic M | 46
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Airbag AB | 01
Primera 2.0i GT Hatchback | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 2.0i GT Sedan

NISSAN Primera 2.0i GT Sedan

Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Airbag AB | 30
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Transmission control GS | 30
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Airbag AB | 01
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Engine management Motronic M | 46
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 6B
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Running gear/steering Electric power steering | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 4B
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Running gear/steering Electric power steering | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Airbag AB | 01
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 6B
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Engine management Motronic M | 46
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Transmission control GS | 30
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Airbag AB | 30
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i GT Sedan | 2 | 110 | SR20DEH | 10.1997-6.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 2.0i Hatchback

NISSAN Primera 2.0i Hatchback

Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Transmission control GS | 30
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Airbag AB | 30
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 4B
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Anti-lock braking system ABS | 4B
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 7.1991-11.1996 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Airbag AB | 30
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 9.1994-6.1996 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Running gear/steering Electric power steering | 42
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 6B
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Engine management ECCS 2 | 5A
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Airbag AB | 30
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Transmission control GS | 30
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 6.1990-6.1996 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 6.1990-6.1996 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 112 | SR20DE | 6.1990-5.1993 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Running gear/steering Electric power steering | 42
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 4B
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 9.1994-6.1996 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Transmission control GS | 30
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Engine management ECCS (MPI) | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 7.1991-11.1996 | Engine management ECCS (MPI) | 46
Primera 2.0i Hatchback | 2 | 112 | SR20DE | 6.1990-5.1993 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 6B
Primera 2.0i Hatchback | 2 | 85 | SR20DE | 9.1994-6.1996 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Airbag AB | 30
Primera 2.0i Hatchback | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Transmission control Continuously variable transmission (CVT) | 30
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Running gear/steering Electric power steering | 42
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 11.1996-9.1998 | Anti-lock braking system ABS | 6B
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 6.1990-6.1996 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 6.1990-6.1996 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 110 | SR20DE | 7.1991-11.1996 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Running gear/steering Electric power steering | 42
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Transmission control GS | 30
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 6B
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 4B
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Engine management Motronic M | 46
Primera 2.0i Hatchback | 2 | 96 | SR20DEL | 10.1997-6.1999 | Airbag AB | 30
Primera 2.0i Hatchback | 2 | 85 | SR20Di | 6.1990-5.1993 | Single Point Injection ECCS | 46
Primera 2.0i Hatchback | 2 | 89 | SR20Di | 6.1990-5.1993 | Single Point Injection ECCS | 46
Primera 2.0i Hatchback | 2 | 85 | SR20Di | 6.1990-5.1993 | Airbag AB | 01
Primera 2.0i Hatchback | 2 | 89 | SR20Di | 6.1990-5.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Primera 2.0i Hatchback 4WD

NISSAN Primera 2.0i Hatchback 4WD

Primera 2.0i Hatchback 4WD | 2 | 110 | SR20DE | 4.1991-6.1996 | Engine management Motronic M | 46
Primera 2.0i Hatchback 4WD | 2 | 110 | SR20DE | 4.1991-6.1996 | Airbag AB | 01
Primera 2.0i Hatchback 4WD | 2 | 112 | SR20DE | 4.1991-5.1993 | Airbag AB | 01
Primera 2.0i Hatchback 4WD | 2 | 110 | SR20DE | 4.1991-6.1996 | Engine management Motronic M | 46
Primera 2.0i Hatchback 4WD | 2 | 112 | SR20DE | 4.1991-5.1993 | Engine management ECCS (MPI) | 46
Primera 2.0i Hatchback 4WD | 2 | 89 | SR20Di | 4.1991-5.1993 | Airbag AB | 01
Primera 2.0i Hatchback 4WD | 2 | 85 | SR20Di | 4.1991-5.1993 | Airbag AB | 01
Primera 2.0i Hatchback 4WD | 2 | 89 | SR20Di | 4.1991-5.1993 | Single Point Injection ECCS | 46
Primera 2.0i Hatchback 4WD | 2 | 85 | SR20Di | 4.1991-5.1993 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Primera 2.0i Sedan

NISSAN Primera 2.0i Sedan

Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Running gear/steering Electric power steering | 42
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Transmission control GS | 30
Primera 2.0i Sedan | 2 | 85 | SR20DE | 9.1994-6.1996 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Running gear/steering Electric power steering | 42
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Airbag AB | 30
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 2.0i Sedan | 2 | 110 | SR20DE | 6.1990-6.1996 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 112 | SR20DE | 6.1990-5.1993 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 4B
Primera 2.0i Sedan | 2 | 85 | SR20DE | 9.1994-6.1996 | Engine management ECCS (MPI) | 46
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Transmission control GS | 30
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Airbag AB | 30
Primera 2.0i Sedan | 2 | 110 | SR20DE | 6.1990-6.1996 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Airbag AB | 30
Primera 2.0i Sedan | 2 | 85 | SR20DE | 9.1994-6.1996 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 4B
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 110 | SR20DE | 6.1990-6.1996 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 110 | SR20DE | 6.1990-6.1996 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 6B
Primera 2.0i Sedan | 2 | 85 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 85 | SR20DE | 9.1994-6.1996 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 6B
Primera 2.0i Sedan | 2 | 96 | SR20DE | 6.1996-10.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Primera 2.0i Sedan | 2 | 112 | SR20DE | 6.1990-5.1993 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Running gear/steering Electric power steering | 42
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 6B
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Engine management Motronic M | 46
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Airbag AB | 30
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Transmission control GS | 30
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Sedan | 2 | 96 | SR20DEL | 10.1997-6.1999 | Anti-lock braking system ABS | 4B
Primera 2.0i Sedan | 2 | 89 | SR20Di | 6.1990-5.1993 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 85 | SR20Di | 6.1990-5.1993 | Airbag AB | 01
Primera 2.0i Sedan | 2 | 89 | SR20Di | 6.1990-5.1993 | Single Point Injection ECCS | 46
Primera 2.0i Sedan | 2 | 85 | SR20Di | 6.1990-5.1993 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Primera 2.0i Sedan 4WD

NISSAN Primera 2.0i Sedan 4WD

Primera 2.0i Sedan 4WD | 2 | 110 | SR20DE | 4.1991-6.1996 | Engine management Motronic M | 46
Primera 2.0i Sedan 4WD | 2 | 110 | SR20DE | 4.1991-6.1996 | Engine management Motronic M | 46
Primera 2.0i Sedan 4WD | 2 | 112 | SR20DE | 4.1991-5.1993 | Airbag AB | 01
Primera 2.0i Sedan 4WD | 2 | 110 | SR20DE | 4.1991-6.1996 | Airbag AB | 01
Primera 2.0i Sedan 4WD | 2 | 112 | SR20DE | 4.1991-5.1993 | Engine management ECCS (MPI) | 46
Primera 2.0i Sedan 4WD | 2 | 85 | SR20Di | 4.1991-5.1993 | Single Point Injection ECCS | 46
Primera 2.0i Sedan 4WD | 2 | 89 | SR20Di | 4.1991-5.1993 | Single Point Injection ECCS | 46
Primera 2.0i Sedan 4WD | 2 | 85 | SR20Di | 4.1991-5.1993 | Airbag AB | 01
Primera 2.0i Sedan 4WD | 2 | 89 | SR20Di | 4.1991-5.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Primera 2.0i Wagon

NISSAN Primera 2.0i Wagon

Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Running gear/steering Electric power steering | 42
Primera 2.0i Wagon | 2 | 85 | SR20De | 7.1994-12.1997 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Airbag AB | 01
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Airbag AB | 01
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 6B
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 85 | SR20De | 7.1994-12.1997 | Single Point Injection ECCS | 46
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Engine management Motronic M | 46
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Airbag AB | 30
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Transmission control GS | 30
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Airbag AB | 01
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Engine management Motronic M | 46
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Transmission control GS | 30
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Running gear/steering Electric power steering | 42
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 4B
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Transmission control GS | 30
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Airbag AB | 30
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 85 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 4B
Primera 2.0i Wagon | 2 | 85 | SR20De | 7.1994-12.1997 | Airbag AB | 01
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Engine management ECCS 2 | 5A
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 6B
Primera 2.0i Wagon | 2 | 96 | SR20DE | 1.1998-6.1999 | Anti-lock braking system ABS | 42
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Primera 2.0i Wagon | 2 | 103 | SR20DE | 6.1999-12.2001 | Airbag AB | 30
Primera 2.0i Wagon | 2 | 85 | SR20Di | 7.1990-7.1994 | Single Point Injection ECCS | 46
Primera 2.0i Wagon | 2 | 89 | SR20Di | 7.1990-7.1994 | Single Point Injection ECCS | 46
Primera 2.0i Wagon | 2 | 85 | SR20Di | 7.1990-7.1994 | Airbag AB | 01
Primera 2.0i Wagon | 2 | 89 | SR20Di | 7.1990-7.1994 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Primera 2.2 Diesel Turbo Hatchback

NISSAN Primera 2.2 Diesel Turbo Hatchback

Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Electr. energy management Battery management EBM | 01
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Airbag AB | 30
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Airbag AB | 30
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Anti-lock braking system ABS | 4B
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Heater/air conditioner Automatic A/C | 42
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 6B
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Anti-lock braking system ABS | 6B
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 93 | YD22DDT | 5.2002-8.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Electr. energy management Battery management EBM | 01
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo Hatchback | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera 2.2 Diesel Turbo Wagon

NISSAN Primera 2.2 Diesel Turbo Wagon

Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Electr. energy management Battery management EBM | 01
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 4B
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Electr. energy management Battery management EBM | 01
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Airbag AB | 01
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 6B
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Heater/air conditioner Automatic A/C | 42
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Airbag AB | 30
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 6B
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Transmission control GS | 30
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Engine management CR/EDC | 46
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 4B
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Airbag AB | 30
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Wagon | 2,2 | 93 | YD22DDT | 12.2001-8.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Running gear/steering Electric power steering | 42
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Anti-lock braking system ABS | 42
Primera 2.2 Diesel Turbo Wagon | 2,2 | 100 | YD22DDT | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:NISSAN:Primera 2.5i

NISSAN Primera 2.5i

Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Running gear/steering Electric power steering | 42
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Airbag AB | 01
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Engine management ECCS 2 | 5A
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 4B
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Electr. energy management Battery management EBM | 01
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Transmission control GS | 30
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Airbag AB | 30
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 6B
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera Wagon 1.8i

NISSAN Primera Wagon 1.8i

Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Engine management ECCS 2 | 5A
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Transmission control GS | 30
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Airbag AB | 01
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Transmission control GS | 30
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Airbag AB | 30
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Anti-lock braking system ABS | 6B
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Running gear/steering Electric power steering | 42
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 96 | QG18DD | 9.1998-1.2001 | Anti-lock braking system ABS | 4B
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Airbag AB | 30
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Anti-lock braking system ABS | 6B
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Running gear/steering Electric power steering | 42
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Anti-lock braking system ABS | 4B
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Engine management ECCS 2 | 5A
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Transmission control GS | 30
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Airbag AB | 01
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 92 | QG18DE | 9.1998-1.2001 | Transmission control GS | 30
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Airbag AB | 01
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Anti-lock braking system ABS | 42
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Engine management ECCS (MPI) | 46
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Anti-lock braking system ABS | 6B
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Transmission control GS | 30
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Engine management ECCS 2 | 5A
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Airbag AB | 30
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Transmission control GS | 30
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Running gear/steering Electric power steering | 42
Primera Wagon 1.8i | 1,8 | 92 | SR18DE | 9.1997-9.1998 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Primera Wagon 2.0i

NISSAN Primera Wagon 2.0i

Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Engine management ECCS 2 | 5A
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Electr. energy management Battery management EBM | 01
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Airbag AB | 30
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 6B
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Running gear/steering Electric power steering | 42
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Airbag AB | 01
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 4B
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 110 | QR20DE | 1.2001-12.2005 | Transmission control GS | 30
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Engine management ECCS 2 | 5A
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 4B
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Engine management ECCS (MPI) | 46
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Airbag AB | 01
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Airbag AB | 30
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Transmission control GS | 30
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Running gear/steering Electric power steering | 42
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 6B
Primera Wagon 2.0i | 2 | 110 | SR20DE | 9.1997-1.2001 | Transmission control GS | 30
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Airbag AB | 01
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Transmission control GS | 30
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Airbag AB | 01
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 4B
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Engine management ECCS 2 | 5A
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Airbag AB | 30
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Anti-lock braking system ABS | 4B
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Running gear/steering Electric power steering | 42
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 6B
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Running gear/steering Electric power steering | 42
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Engine management ECCS 2 | 5A
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Airbag AB | 30
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Engine management ECCS (MPI) | 46
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Anti-lock braking system ABS | 6B
Primera Wagon 2.0i | 2 | 140 | SR20VE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Electr. energy management Battery management EBM | 01
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i | 2 | 150 | SR20VE | 8.2001-7.2003 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera Wagon 2.0i 4WD

NISSAN Primera Wagon 2.0i 4WD

Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Engine management ECCS 2 | 5A
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Airbag AB | 30
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 57
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 6B
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 4B
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Running gear/steering Electric power steering | 42
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Electr. energy management Battery management EBM | 01
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Transmission control GS | 30
Primera Wagon 2.0i 4WD | 2 | 110 | QR20DE | 1.2001-12.2005 | Airbag AB | 01
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Engine management ECCS (MPI) | 46
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Airbag AB | 01
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Airbag AB | 30
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 6B
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Transmission control GS | 30
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Running gear/steering Electric power steering | 42
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 4B
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Engine management ECCS 2 | 5A
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Anti-lock braking system ABS | 42
Primera Wagon 2.0i 4WD | 2 | 110 | SR20DE | 9.1997-1.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Primera Wagon 2.5i

NISSAN Primera Wagon 2.5i

Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Engine management ECCS 2 | 5A
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Airbag AB | 01
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 4B
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Running gear/steering Electric power steering | 42
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 6B
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Transmission control GS | 30
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Electr. energy management Battery management EBM | 01
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Airbag AB | 30
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Transmission control Continuously variable transmission (CVT) | 30
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Primera Wagon 2.5i | 2,5 | 125 | QR25DD | 1.2001-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pulsar 1.3i Hatchback

NISSAN Pulsar 1.3i Hatchback

Pulsar 1.3i Hatchback | 1,3 | 63 | GA13DE | 1.1995-10.1999 | Airbag AB | 01
Pulsar 1.3i Hatchback | 1,3 | 63 | GA13DE | 1.1995-10.1999 | Engine management ECCS (MPI) | 46
Pulsar 1.3i Hatchback | 1,3 | 63 | GA13DE | 1.1995-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pulsar 1.5i

NISSAN Pulsar 1.5i

Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar 1.5i | 1,5 | 71 | GA15E | 4.1988-8.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pulsar 1.5i 4WD

NISSAN Pulsar 1.5i 4WD

Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.5i 4WD | 1,5 | 71 | GA15E | 4.1988-8.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pulsar 1.5i Hatchback

NISSAN Pulsar 1.5i Hatchback

Pulsar 1.5i Hatchback | 1,5 | 77 | GA15DE | 1.1995-10.1999 | Anti-lock braking system ABS | 42
Pulsar 1.5i Hatchback | 1,5 | 77 | GA15DE | 1.1995-10.1999 | Engine management ECCS (MPI) | 46
Pulsar 1.5i Hatchback | 1,5 | 77 | GA15DE | 1.1995-10.1999 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pulsar 1.6

NISSAN Pulsar 1.6

Pulsar 1.6 | 1,6 | 86 | GA16DE | 8.1991-5.1995 | Engine management ECCS (MPI) | 46
Pulsar 1.6 | 1,6 | 86 | GA16DE | 8.1991-5.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pulsar 1.6 Hatchback

NISSAN Pulsar 1.6 Hatchback

Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Airbag AB | 01
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 6B
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Engine management ECCS (MPI) | 46
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 42
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Transmission control GS | 30
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Airbag AB | 30
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 42
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Running gear/steering Electric power steering | 42
Pulsar 1.6 Hatchback | 1,6 | 86 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Pulsar 1.6 Sedan

NISSAN Pulsar 1.6 Sedan

Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Airbag AB | 30
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 42
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Engine management ECCS (MPI) | 46
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Airbag AB | 01
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 4B
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 6B
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Transmission control GS | 30
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Running gear/steering Electric power steering | 42
Pulsar 1.6 Sedan | 1,6 | 81 | GA16DE | 8.1995-6.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pulsar 1.6i

NISSAN Pulsar 1.6i

Pulsar 1.6i | 1,6 | 56 | 16LF | 1.1987-12.1991 | Engine management MPI | 30
Pulsar 1.6i | 1,6 | 56 | 16LF | 8.1987-10.1992 | Engine management MPI | 30
Pulsar 1.6i | 1,6 | 88 | CA16DE | 5.1986-8.1990 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 86 | GA16DE | 8.1991-5.1995 | Airbag AB | 01
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar 1.6i | 1,6 | 81 | GA16DE | 8.1990-12.1994 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 81 | GA16DE | 8.1990-12.1994 | Airbag AB | 01
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar 1.6i | 1,6 | 86 | GA16DE | 8.1991-5.1995 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Engine management ECCS 2 | 5A
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Airbag AB | 30
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Running gear/steering Electric power steering | 42
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Transmission control GS | 30
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Airbag AB | 01
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Anti-lock braking system ABS | 6B
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Anti-lock braking system ABS | 4B
Pulsar 1.6i | 1,6 | 83 | QG16DE | 7.2000- | Transmission control GS | 30
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Transmission control GS | 30
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Running gear/steering Electric power steering | 42
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 4B
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Airbag AB | 30
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 6B
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Transmission control GS | 30
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Engine management ECCS (MPI) | 46
Pulsar 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pulsar 1.6i 4WD Hatchback

NISSAN Pulsar 1.6i 4WD Hatchback

Pulsar 1.6i 4WD Hatchback | 1,6 | 54 | E16I | 6.1986-8.1990 | Single Point Injection ECCS | 46
Pulsar 1.6i 4WD Hatchback | 1,6 | 62 | E16I | 6.1986-8.1990 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Pulsar 1.6i Hatchback

NISSAN Pulsar 1.6i Hatchback

Pulsar 1.6i Hatchback | 1,6 | 88 | CA16D | 2.1987-10.1988 | Engine management ECCS (MPI) | 46
Pulsar 1.6i Hatchback | 1,6 | 81 | CA16DE | 2.1987-10.1988 | Engine management ECCS (MPI) | 46
Pulsar 1.6i Hatchback | 1,6 | 62 | E16I | 6.1986-8.1990 | Single Point Injection ECCS | 46
Pulsar 1.6i Hatchback | 1,6 | 54 | E16I | 6.1986-8.1990 | Single Point Injection ECCS | 46
Pulsar 1.6i Hatchback | 1,6 | 88 | GA16DE | 1.1995-10.1999 | Engine management ECCS (MPI) | 46
Pulsar 1.6i Hatchback | 1,6 | 88 | GA16DE | 1.1995-10.1999 | Airbag AB | 01
Pulsar 1.6i Hatchback | 1,6 | 88 | GA16DE | 1.1995-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pulsar 1.8i

NISSAN Pulsar 1.8i

Pulsar 1.8i | 1,8 | 79 | 18LE | 8.1987-10.1991 | Engine management MPI | 30
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Electr. energy management Battery management EBM | 01
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 6B
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Engine management ECCS 2 | 5A
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Airbag AB | 30
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 4B
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Running gear/steering Electric power steering | 42
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 42
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Transmission control GS | 30
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Airbag AB | 01
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 42
Pulsar 1.8i | 1,8 | 92 | QG18DE | 7.2000- | Transmission control GS | 30
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar 1.8i | 1,8 | 103 | SR18DE | 8.1990-12.1994 | Engine management ECCS (MPI) | 46
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar 1.8i | 1,8 | 103 | SR18DE | 8.1990-12.1994 | Airbag AB | 01
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Pulsar 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Pulsar 1.8i Hatchback

NISSAN Pulsar 1.8i Hatchback

Pulsar 1.8i Hatchback | 1,8 | 79 | 18LE | 8.1987-10.1991 | Engine management MPI | 30
Pulsar 1.8i Hatchback | 1,8 | 103 | SR18DE | 1.1995-10.1999 | Airbag AB | 01
Pulsar 1.8i Hatchback | 1,8 | 103 | SR18DE | 1.1995-10.1999 | Engine management ECCS (MPI) | 46
Pulsar 1.8i Hatchback | 1,8 | 103 | SR18DE | 1.1995-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pulsar 1.8L

NISSAN Pulsar 1.8L

Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Airbag AB | 30
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 6B
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Transmission control GS | 30
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Electr. energy management Battery management EBM | 01
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 4B
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Engine management ECCS 2 | 5A
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 42
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Anti-lock braking system ABS | 42
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Running gear/steering Electric power steering | 42
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Airbag AB | 01
Pulsar 1.8L | 1,8 | 92 | QG18DE | 7.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Pulsar 2.0i

NISSAN Pulsar 2.0i

Pulsar 2.0i | 2 | 105 | SR20DE | 10.1995-10.1999 | Engine management ECCS (MPI) | 46
Pulsar 2.0i | 2 | 105 | SR20DE | 8.1991-5.1995 | Engine management ECCS (MPI) | 46
Pulsar 2.0i | 2 | 104 | SR20DE | 10.1991-7.1995 | Engine management ECCS (MPI) | 46
Pulsar 2.0i | 2 | 105 | SR20DE | 10.1995-10.1999 | Airbag AB | 01
Pulsar 2.0i | 2 | 105 | SR20DE | 8.1991-5.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pulsar 2.0i Hatchback

NISSAN Pulsar 2.0i Hatchback

Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Anti-lock braking system ABS | 6B
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Transmission control GS | 30
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1991-5.1995 | Airbag AB | 01
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Airbag AB | 01
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Anti-lock braking system ABS | 42
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Engine management ECCS (MPI) | 46
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Anti-lock braking system ABS | 42
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1991-5.1995 | Engine management ECCS (MPI) | 46
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Running gear/steering Electric power steering | 42
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Airbag AB | 30
Pulsar 2.0i Hatchback | 2 | 105 | SR20DE | 8.1995-6.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Pulsar Hatchback 1.5i

NISSAN Pulsar Hatchback 1.5i

Pulsar Hatchback 1.5i | 1,5 | 71 | GA15E | 4.1988-8.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pulsar Hatchback 1.5i 4WD

NISSAN Pulsar Hatchback 1.5i 4WD

Pulsar Hatchback 1.5i 4WD | 1,5 | 71 | GA15E | 4.1988-8.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pulsar Hatchback 1.6i

NISSAN Pulsar Hatchback 1.6i

Pulsar Hatchback 1.6i | 1,6 | 88 | CA16DE | 5.1986-8.1990 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 1.6i | 1,6 | 86 | GA16DE | 10.1995-10.1999 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 1.6i | 1,6 | 81 | GA16DE | 8.1990-12.1994 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 1.6i | 1,6 | 81 | GA16DE | 8.1990-12.1994 | Airbag AB | 01
Pulsar Hatchback 1.6i | 1,6 | 86 | GA16DE | 10.1995-10.1999 | Airbag AB | 01
Pulsar Hatchback 1.6i | 1,6 | 86 | GA16DE | 10.1995-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Pulsar Hatchback 1.8i

NISSAN Pulsar Hatchback 1.8i

Pulsar Hatchback 1.8i | 1,8 | 103 | SR18DE | 8.1990-12.1994 | Airbag AB | 01
Pulsar Hatchback 1.8i | 1,8 | 103 | SR18DE | 8.1990-12.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Pulsar Hatchback 2.0i Turbo 4WD

NISSAN Pulsar Hatchback 2.0i Turbo 4WD

Pulsar Hatchback 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1990-12.1994 | Engine management ECCS (MPI) | 46
Pulsar Hatchback 2.0i Turbo 4WD | 2 | 169 | SR20DET | 8.1990-12.1994 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Pulsar Serie 1.5i

NISSAN Pulsar Serie 1.5i

Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Pulsar Serie 1.5i | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Pulsar Serie 1.5i 4WD

NISSAN Pulsar Serie 1.5i 4WD

Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1995-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Pulsar Serie 1.6i

NISSAN Pulsar Serie 1.6i

Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar Serie 1.6i | 1,6 | 88 | GA16DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Airbag AB | 01
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 4B
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 6B
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Airbag AB | 30
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Transmission control GS | 30
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Running gear/steering Electric power steering | 42
Pulsar Serie 1.6i | 1,6 | 129 | SR16VE | 9.1997-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Pulsar Serie 1.8i

NISSAN Pulsar Serie 1.8i

Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Airbag AB | 30
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Running gear/steering Electric power steering | 42
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Transmission control GS | 30
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Airbag AB | 01
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 4B
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.8i | 1,8 | 103 | SR18DE | 1.1995-8.2000 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Pulsar Serie 1.8i 4WD

NISSAN Pulsar Serie 1.8i 4WD

Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Airbag AB | 01
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Anti-lock braking system ABS | 6B
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Engine management ECCS (MPI) | 46
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Anti-lock braking system ABS | 4B
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Airbag AB | 30
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Transmission control GS | 30
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Running gear/steering Electric power steering | 42
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Anti-lock braking system ABS | 42
Pulsar Serie 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Qashqai 1.5 dCi

NISSAN Qashqai 1.5 dCi

Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Heater/air conditioner Automatic A/C | 42
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Engine management CR/EDC | 46
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Electr. energy management Battery management EBM | 01
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Anti-lock braking system ABS | 42
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Transmission control EGS | 57
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Airbag AB | 30
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Anti-lock braking system ABS | 6B
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Driver information Display/operating unit | 30
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Central locking CL | 40
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Heater/air conditioner Automatic A/C | 30
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Running gear/steering Electric power steering | 42
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Instrumentation Instrument cluster | 30
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Transmission control GS | 30
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Central electronics ZE | 57
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Convenience electronics Central door control unit | 57
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Airbag AB | 22
Qashqai 1.5 dCi | 1,5 | 76 | K9K | 12.2006- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Qashqai 1.6

NISSAN Qashqai 1.6

Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Central locking CL | 40
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Central electronics ZE | 57
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Airbag AB | 30
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Anti-lock braking system ABS | 42
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Anti-lock braking system ABS | 4B
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Transmission control GS | 30
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Heater/air conditioner Automatic A/C | 30
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Convenience electronics Central door control unit | 57
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Anti-lock braking system ABS | 6B
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Driver information Display/operating unit | 30
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Engine management ECCS | 4B
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Engine management ECCS 2 | 5A
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Electr. energy management Battery management EBM | 01
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Airbag AB | 22
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Transmission control EGS | 57
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Heater/air conditioner Automatic A/C | 42
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Running gear/steering Electric power steering | 42
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Instrumentation Instrument cluster | 30
Qashqai 1.6 | 1,6 | 84 | HR16DE | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Qashqai 2.0

NISSAN Qashqai 2.0

Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Engine management ECCS | 4B
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Engine management ECCS 2 | 5A
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Airbag AB | 30
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Anti-lock braking system ABS | 42
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Anti-lock braking system ABS | 4B
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Central locking CL | 40
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Heater/air conditioner Automatic A/C | 30
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Convenience electronics Central door control unit | 57
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Instrumentation Instrument cluster | 30
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Transmission control GS | 30
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Central electronics ZE | 57
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Airbag AB | 22
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Anti-lock braking system ABS | 6B
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Transmission control EGS | 57
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Heater/air conditioner Automatic A/C | 42
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Running gear/steering Electric power steering | 42
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Electr. energy management Battery management EBM | 01
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | 4WD electronics Four-wheel drive electronics | 01
Qashqai 2.0 | 2 | 103 | MR20DE | 12.2006- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Qashqai 2.0 4x4

NISSAN Qashqai 2.0 4x4

Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Heater/air conditioner Automatic A/C | 42
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Electr. energy management Battery management EBM | 01
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Anti-lock braking system ABS | 42
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Transmission control GS | 30
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Central electronics ZE | 57
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Engine management ECCS 2 | 5A
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Convenience electronics Central door control unit | 57
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Airbag AB | 22
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Driver information Display/operating unit | 30
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Central locking CL | 40
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Running gear/steering Electric power steering | 42
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Instrumentation Instrument cluster | 30
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Anti-lock braking system ABS | 6B
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Transmission control EGS | 57
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | 4WD electronics Four-wheel drive electronics | 01
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Engine management ECCS | 4B
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Heater/air conditioner Automatic A/C | 30
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Airbag AB | 30
Qashqai 2.0 4x4 | 2 | 103 | MR20DE | 12.2006- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Qashqai 2.0 dCi

NISSAN Qashqai 2.0 dCi

Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Central electronics ZE | 57
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Instrumentation Instrument cluster | 30
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Airbag AB | 22
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 6B
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Central locking CL | 40
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Running gear/steering Electric power steering | 42
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Electr. energy management Battery management EBM | 01
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 4B
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | 4WD electronics Four-wheel drive electronics | 01
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Driver information Display/operating unit | 30
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 42
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Convenience electronics Central door control unit | 57
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Airbag AB | 30
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 42
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Transmission control GS | 30
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 30
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Engine management CR/EDC | 42
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Transmission control EGS | 57
Qashqai 2.0 dCi | 2 | 110 | M9R | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Qashqai 2.0 dCi 4x4

NISSAN Qashqai 2.0 dCi 4x4

Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Central electronics ZE | 57
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Electr. energy management Battery management EBM | 01
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | 4WD electronics Four-wheel drive electronics | 01
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Driver information Display/operating unit | 30
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 30
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Engine management CR/EDC | 42
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Airbag AB | 30
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 6B
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Transmission control GS | 30
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 42
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Convenience electronics Central door control unit | 57
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Airbag AB | 22
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 4B
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Central locking CL | 40
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Running gear/steering Electric power steering | 42
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Instrumentation Instrument cluster | 30
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 42
Qashqai 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Quest 3.0

NISSAN Quest 3.0

Quest 3.0 | 3 | 113 | VG30E | 4.1992-9.1998 | Anti-lock braking system ABS | 42
Quest 3.0 | 3 | 113 | VG30E | 4.1992-8.1998 | Airbag AB | 01
Quest 3.0 | 3 | 113 | VG30E | 4.1992-9.1998 | Engine management ECCS (MPI) | 46
Quest 3.0 | 3 | 113 | VG30E | 4.1992-8.1998 | Engine management ECCS (MPI) | 46
Quest 3.0 | 3 | 113 | VG30E | 4.1992-9.1998 | Transmission control GS | 30
Quest 3.0 | 3 | 113 | VG30E | 4.1992-8.1998 | Anti-lock braking system ABS | 42
Quest 3.0 | 3 | 113 | VG30E | 4.1992-9.1998 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Quest 3.5

NISSAN Quest 3.5

Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Central electronics ZE | 57
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Heater/air conditioner Automatic A/C | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Central electronics ZE | 30
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Instrumentation Instrument cluster | 30
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Anti-lock braking system ABS | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Anti-lock braking system ABS | 6B
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Transmission control GS | 30
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Engine management ECCS | 4B
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Convenience electronics Front left seat memory | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Transmission control EGS | 57
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Transmission control 5-speed automatic transmission | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Engine management ECCS 2 | 5A
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Parking aid Reversing camera | 2B
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Airbag AB | 30
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Anti-lock braking system ABS | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Driving safety system ESP Electronic stability program ESP | 65
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Lighting Adaptive cornering light | 57
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Running gear/steering Electric power steering | 42
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Electr. energy management Battery management EBM | 01
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | Anti-lock braking system ABS | 4B
Quest 3.5 | 3,5 | 175 | VQ35DE | 5.2003- | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:NISSAN:Rasheen 1.5i

NISSAN Rasheen 1.5i

Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Anti-lock braking system ABS | 4B
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Engine management ECCS (MPI) | 46
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Airbag AB | 01
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Anti-lock braking system ABS | 6B
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Anti-lock braking system ABS | 42
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Transmission control GS | 30
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Running gear/steering Electric power steering | 42
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Airbag AB | 30
Rasheen 1.5i | 1,5 | 77 | GA15DE | 11.1994-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Rasheen 1.5i 4WD

NISSAN Rasheen 1.5i 4WD

Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Airbag AB | 30
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Anti-lock braking system ABS | 6B
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Engine management ECCS (MPI) | 46
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Anti-lock braking system ABS | 42
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Transmission control GS | 30
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Running gear/steering Electric power steering | 42
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Anti-lock braking system ABS | 42
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Transmission control GS | 30
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Airbag AB | 01
Rasheen 1.5i 4WD | 1,5 | 77 | GA15DE | 12.1994-8.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Rasheen 1.8i 4WD

NISSAN Rasheen 1.8i 4WD

Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Running gear/steering Electric power steering | 42
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Anti-lock braking system ABS | 42
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Engine management ECCS (MPI) | 46
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Anti-lock braking system ABS | 6B
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Anti-lock braking system ABS | 4B
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Airbag AB | 30
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Transmission control GS | 30
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Airbag AB | 01
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Anti-lock braking system ABS | 42
Rasheen 1.8i 4WD | 1,8 | 92 | SR18DE | 1.1997-8.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Rasheen 2.0i 4WD

NISSAN Rasheen 2.0i 4WD

Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Anti-lock braking system ABS | 6B
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Transmission control GS | 30
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Running gear/steering Electric power steering | 42
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Airbag AB | 30
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Anti-lock braking system ABS | 4B
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Engine management ECCS (MPI) | 46
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Anti-lock braking system ABS | 42
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Transmission control GS | 30
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Airbag AB | 01
Rasheen 2.0i 4WD | 2 | 107 | SR20DE | 4.1998-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:R"nessa 2.0i

NISSAN R"nessa 2.0i

R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Running gear/steering Electric power steering | 42
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Anti-lock braking system ABS | 6B
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Engine management ECCS (MPI) | 46
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Airbag AB | 30
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Anti-lock braking system ABS | 4B
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Anti-lock braking system ABS | 42
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Transmission control GS | 30
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Airbag AB | 01
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Anti-lock braking system ABS | 42
R"nessa 2.0i | 2 | 103 | SR20DE | 10.1997-7.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:R"nessa 2.0i Turbo 4WD

NISSAN R"nessa 2.0i Turbo 4WD

R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Airbag AB | 01
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Anti-lock braking system ABS | 4B
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Running gear/steering Electric power steering | 42
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Anti-lock braking system ABS | 42
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Transmission control GS | 30
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Engine management ECCS (MPI) | 46
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Anti-lock braking system ABS | 42
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Transmission control GS | 30
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Airbag AB | 30
R"nessa 2.0i Turbo 4WD | 2 | 147 | SR20DET | 10.1997-7.2001 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:R"nessa 2.4i 4WD

NISSAN R"nessa 2.4i 4WD

R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Running gear/steering Electric power steering | 42
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Transmission control GS | 30
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Airbag AB | 30
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Anti-lock braking system ABS | 6B
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Anti-lock braking system ABS | 4B
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Airbag AB | 01
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Engine management ECCS 2 | 5A
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Anti-lock braking system ABS | 42
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Anti-lock braking system ABS | 42
R"nessa 2.4i 4WD | 2,4 | 114 | KA24DE | 10.1997-7.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sabre 1.6

NISSAN Sabre 1.6

Sabre 1.6 | 1,6 | 73 | GA16DS | 7.1994-7.1997 | Engine management ECCS (MPI) | 46
Sabre 1.6 | 1,6 | 73 | GA16DS | 7.1994-7.1997 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sabre 1.6 i

NISSAN Sabre 1.6 i

Sabre 1.6 i | 1,6 | 79 | GA16DE | 7.1994-7.1997 | Airbag AB | 01
Sabre 1.6 i | 1,6 | 79 | GA16DE | 7.1994-7.1997 | Engine management ECCS (MPI) | 46
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Engine management ECCS (MPI) | 46
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Airbag AB | 01
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Airbag AB | 30
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Anti-lock braking system ABS | 6B
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Running gear/steering Electric power steering | 42
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Anti-lock braking system ABS | 4B
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Anti-lock braking system ABS | 42
Sabre 1.6 i | 1,6 | 81 | GA16DNE | 8.1997-2.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sabre 2.0 i

NISSAN Sabre 2.0 i

Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Airbag AB | 01
Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Anti-lock braking system ABS | 4B
Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Engine management ECCS (MPI) | 46
Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Anti-lock braking system ABS | 42
Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Transmission control GS | 30
Sabre 2.0 i | 2 | 103 | SR20DE | 7.1994-7.1997 | Engine management ECCS (MPI) | 46
Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Airbag AB | 30
Sabre 2.0 i | 2 | 103 | SR20DE | 7.1994-7.1997 | Airbag AB | 01
Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Running gear/steering Electric power steering | 42
Sabre 2.0 i | 2 | 103 | SR20DE | 8.1997-12.2000 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Safari 2.8 Diesel Turbo 4WD

NISSAN Safari 2.8 Diesel Turbo 4WD

Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Running gear/steering Electric power steering | 42
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Airbag AB | 01
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Transmission control GS | 30
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Anti-lock braking system ABS | 6B
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Transmission control GS | 30
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Engine management CR/EDC | 46
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Anti-lock braking system ABS | 42
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Airbag AB | 30
Safari 2.8 Diesel Turbo 4WD | 2,8 | 99 | RD28ETi | 10.1997-9.1999 | Anti-lock braking system ABS | 4B
Safari 2.8 Diesel Turbo 4WD | 2,8 | 92 | RD28T | 10.1994-10.1997 | Airbag AB | 01
Safari 2.8 Diesel Turbo 4WD | 2,8 | 92 | RD28T | 10.1994-10.1997 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Safari 3.0 Diesel Turbo 4WD

NISSAN Safari 3.0 Diesel Turbo 4WD

Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Airbag AB | 01
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Anti-lock braking system ABS | 4B
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Running gear/steering Electric power steering | 42
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Anti-lock braking system ABS | 42
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Engine management CR/EDC | 46
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Anti-lock braking system ABS | 6B
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Transmission control GS | 30
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Airbag AB | 30
Safari 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 9.1999-11.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Safari 4.2 Diesel 4WD

NISSAN Safari 4.2 Diesel 4WD

Safari 4.2 Diesel 4WD | 4,2 | 92 | TD42 | 2.1991-8.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Safari 4.2 Diesel Turbo 4WD

NISSAN Safari 4.2 Diesel Turbo 4WD

Safari 4.2 Diesel Turbo 4WD | 4,2 | 107 | TD42T | 8.1993-10.1997 | Transmission control GS | 30
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Airbag AB | 30
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Transmission control GS | 30
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Anti-lock braking system ABS | 42
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Transmission control GS | 30
Safari 4.2 Diesel Turbo 4WD | 4,2 | 107 | TD42T | 8.1993-10.1997 | Airbag AB | 01
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Airbag AB | 01
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Anti-lock braking system ABS | 6B
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Running gear/steering Electric power steering | 42
Safari 4.2 Diesel Turbo 4WD | 4,2 | 118 | TD42T | 10.1997-9.1999 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Safari 4.2i 4WD

NISSAN Safari 4.2i 4WD

Safari 4.2i 4WD | 4,2 | 129 | TB42E | 10.1991-10.1997 | Engine management ECCS (MPI) | 46
Safari 4.2i 4WD | 4,2 | 129 | TB42E | 10.1991-10.1997 | Transmission control GS | 30
Safari 4.2i 4WD | 4,2 | 129 | TB42E | 10.1991-10.1997 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Safari 4.5i 4WD

NISSAN Safari 4.5i 4WD

Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Engine management ECCS (MPI) | 46
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Anti-lock braking system ABS | 6B
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Airbag AB | 01
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Anti-lock braking system ABS | 42
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Transmission control GS | 30
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Running gear/steering Electric power steering | 42
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Transmission control GS | 30
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Airbag AB | 30
Safari 4.5i 4WD | 4,5 | 147 | TB45E | 10.1997-11.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Safari 4.8i 4WD

NISSAN Safari 4.8i 4WD

Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Engine management ECCS 2 | 5A
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Anti-lock braking system ABS | 6B
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Engine management ECCS (MPI) | 46
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Electr. energy management Battery management EBM | 01
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Anti-lock braking system ABS | 4B
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Airbag AB | 30
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Transmission control GS | 30
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Running gear/steering Electric power steering | 42
Safari 4.8i 4WD | 4,8 | 180 | TB48DE | 11.2002-6.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sani 3.0 i 4WD

NISSAN Sani 3.0 i 4WD

Sani 3.0 i 4WD | 3 | 110 | VG30E | 6.1991-12.1998 | Engine management ECCS (MPI) | 46
Sani 3.0 i 4WD | 3 | 110 | VG30E | 6.1991-12.1998 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sentra 1.3i

NISSAN Sentra 1.3i

Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Airbag AB | 01
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Anti-lock braking system ABS | 6B
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Anti-lock braking system ABS | 4B
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Anti-lock braking system ABS | 42
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Engine management ECCS 2 | 5A
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Airbag AB | 30
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Anti-lock braking system ABS | 42
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Running gear/steering Electric power steering | 42
Sentra 1.3i | 1,3 | 65 | GA13 | 10.1994-12.2001 | Transmission control GS | 30
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Airbag AB | 30
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Anti-lock braking system ABS | 42
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Running gear/steering Electric power steering | 42
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Anti-lock braking system ABS | 4B
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Engine management ECCS 2 | 5A
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Anti-lock braking system ABS | 6B
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Transmission control GS | 30
Sentra 1.3i | 1,3 | 70 | QG13DE | 3.2002-5.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sentra 1.4

NISSAN Sentra 1.4

Sentra 1.4 | 1,4 | 63 | GA14DS | 5.1992-6.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sentra 1.4 i

NISSAN Sentra 1.4 i

Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Running gear/steering Electric power steering | 42
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Anti-lock braking system ABS | 4B
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Anti-lock braking system ABS | 42
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Anti-lock braking system ABS | 42
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Engine management ECCS (MPI) | 46
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Airbag AB | 01
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Airbag AB | 30
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Anti-lock braking system ABS | 6B
Sentra 1.4 i | 1,4 | 66 | GA14DNE | 6.1997-12.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 1.5 SE

NISSAN Sentra 1.5 SE

Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Engine management Motronic M | 46
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Airbag AB | 30
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Anti-lock braking system ABS | 42
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Transmission control GS | 30
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Anti-lock braking system ABS | 42
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Engine management ECCS 2 | 5A
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Airbag AB | 01
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Anti-lock braking system ABS | 6B
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Anti-lock braking system ABS | 4B
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Running gear/steering Electric power steering | 42
Sentra 1.5 SE | 1,5 | 103 | QG15DE | 11.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 1.5i

NISSAN Sentra 1.5i

Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Anti-lock braking system ABS | 42
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Anti-lock braking system ABS | 4B
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Engine management ECCS (MPI) | 46
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Anti-lock braking system ABS | 6B
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Airbag AB | 30
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Anti-lock braking system ABS | 42
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Engine management ECCS 2 | 5A
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Running gear/steering Electric power steering | 42
Sentra 1.5i | 1,5 | 78 | QG15DE | 3.2001-12.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 1.6

NISSAN Sentra 1.6

Sentra 1.6 | 1,6 | 81 | GA16DE | 9.1990-8.2000 | Anti-lock braking system ABS | 42
Sentra 1.6 | 1,6 | 73 | GA16DS | 5.1992-6.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sentra 1.6 GX

NISSAN Sentra 1.6 GX

Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Anti-lock braking system ABS | 42
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Engine management ECCS 2 | 5A
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Anti-lock braking system ABS | 6B
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Anti-lock braking system ABS | 4B
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Running gear/steering Electric power steering | 42
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Transmission control GS | 30
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Airbag AB | 30
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Anti-lock braking system ABS | 42
Sentra 1.6 GX | 1,6 | 108 | QG16DE | 11.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 1.6 i

NISSAN Sentra 1.6 i

Sentra 1.6 i | 1,6 | 75 | E16E | 10.1987-12.1992 | Engine management ECCS (MPI) | 46
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Airbag AB | 01
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Transmission control GS | 30
Sentra 1.6 i | 1,6 | 79 | GA16DE | 5.1992-6.1997 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Transmission control GS | 30
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Engine management ECCS (MPI) | 46
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Airbag AB | 30
Sentra 1.6 i | 1,6 | 79 | GA16DE | 5.1992-6.1997 | Airbag AB | 01
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Running gear/steering Electric power steering | 42
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Anti-lock braking system ABS | 6B
Sentra 1.6 i | 1,6 | 79 | GA16DE | 2.1996-12.1997 | Anti-lock braking system ABS | 4B
Sentra 1.6 i | 1,6 | 79 | GA16DE | 5.1992-6.1997 | Engine management ECCS (MPI) | 46
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Running gear/steering Electric power steering | 42
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Transmission control GS | 30
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Airbag AB | 30
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Transmission control GS | 30
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Engine management ECCS (MPI) | 46
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Anti-lock braking system ABS | 6B
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Airbag AB | 01
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Anti-lock braking system ABS | 42
Sentra 1.6 i | 1,6 | 81 | GA16DNE | 6.1997-10.2000 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Sentra 1.6 i Coupe

NISSAN Sentra 1.6 i Coupe

Sentra 1.6 i Coupe | 1,6 | 75 | E16E | 10.1987-12.1992 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sentra 1.6i

NISSAN Sentra 1.6i

Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Anti-lock braking system ABS | 6B
Sentra 1.6i | 1,6 | 85 | GA16DE | 12.1995-12.1999 | Engine management ECCS (MPI) | 46
Sentra 1.6i | 1,6 | 85 | GA16DE | 12.1995-12.1999 | Anti-lock braking system ABS | 42
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Airbag AB | 01
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Anti-lock braking system ABS | 42
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Anti-lock braking system ABS | 4B
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Running gear/steering Electric power steering | 42
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Transmission control GS | 30
Sentra 1.6i | 1,6 | 85 | GA16DE | 12.1995-12.1999 | Airbag AB | 01
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Engine management ECCS 2 | 5A
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Airbag AB | 30
Sentra 1.6i | 1,6 | 81 | GA16DE | 10.1994-12.2001 | Anti-lock braking system ABS | 42
Sentra 1.6i | 1,6 | 85 | GA16DE | 1.1990-12.1990 | Engine management ECCS (MPI) | 46
Sentra 1.6i | 1,6 | 69 | GA16I | 9.1988-8.1990 | Single Point Injection ECCS | 46
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Airbag AB | 30
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Anti-lock braking system ABS | 6B
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Anti-lock braking system ABS | 4B
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Electr. energy management Battery management EBM | 01
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Engine management ECCS 2 | 5A
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Anti-lock braking system ABS | 42
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Anti-lock braking system ABS | 42
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Running gear/steering Electric power steering | 42
Sentra 1.6i | 1,6 | 85 | QG16DE | 3.2001- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 1.6i 16V

NISSAN Sentra 1.6i 16V

Sentra 1.6i 16V | 1,6 | 77 | GA16 | 1.1994- | Airbag AB | 01
Sentra 1.6i 16V | 1,6 | 77 | GA16 | 1.1994- | Engine management ECCS 2 | 5A
Sentra 1.6i 16V | 1,6 | 77 | GA16 | 1.1994- | Anti-lock braking system ABS | 42
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Anti-lock braking system ABS | 42
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Engine management ECCS 2 | 5A
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Airbag AB | 30
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Anti-lock braking system ABS | 6B
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Airbag AB | 01
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Anti-lock braking system ABS | 4B
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Running gear/steering Electric power steering | 42
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Anti-lock braking system ABS | 42
Sentra 1.6i 16V | 1,6 | 81 | GA16DE | 1.1996-6.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 1.6i 16V GST,GSX

NISSAN Sentra 1.6i 16V GST,GSX

Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Running gear/steering Electric power steering | 42
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Anti-lock braking system ABS | 42
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Transmission control GS | 30
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Anti-lock braking system ABS | 6B
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Transmission control GS | 30
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Engine management ECCS (MPI) | 46
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Airbag AB | 01
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Anti-lock braking system ABS | 4B
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Airbag AB | 30
Sentra 1.6i 16V GST,GSX | 1,6 | 77 | GA16DNE | 1.1996- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sentra 1.8

NISSAN Sentra 1.8

Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Anti-lock braking system ABS | 42
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Anti-lock braking system ABS | 4B
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Engine management ECCS 2 | 5A
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Airbag AB | 01
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Anti-lock braking system ABS | 42
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Transmission control GS | 30
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Running gear/steering Electric power steering | 42
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Anti-lock braking system ABS | 6B
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Transmission control GS | 30
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Electr. energy management Battery management EBM | 01
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Airbag AB | 30
Sentra 1.8 | 1,8 | 94 | QG18DE | 1.2000-9.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sentra 1.8 GXE

NISSAN Sentra 1.8 GXE

Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Engine management ECCS 2 | 5A
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Anti-lock braking system ABS | 42
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Anti-lock braking system ABS | 42
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Transmission control GS | 30
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Airbag AB | 01
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Airbag AB | 30
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Anti-lock braking system ABS | 6B
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Anti-lock braking system ABS | 4B
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Running gear/steering Electric power steering | 42
Sentra 1.8 GXE | 1,8 | 128 | QG18DE | 12.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 1.8i

NISSAN Sentra 1.8i

Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Electr. energy management Battery management EBM | 01
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Running gear/steering Electric power steering | 42
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Transmission control GS | 30
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Engine management ECCS 2 | 5A
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Anti-lock braking system ABS | 42
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Anti-lock braking system ABS | 42
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Engine management ECCS 2 | 5A
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Airbag AB | 30
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Anti-lock braking system ABS | 42
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Running gear/steering Electric power steering | 42
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Anti-lock braking system ABS | 4B
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Anti-lock braking system ABS | 42
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Heater/air conditioner Automatic A/C | 42
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Airbag AB | 30
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Anti-lock braking system ABS | 6B
Sentra 1.8i | 1,8 | 96 | QG18DE | 2.2004- | Transmission control GS | 30
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Airbag AB | 01
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Anti-lock braking system ABS | 6B
Sentra 1.8i | 1,8 | 128 | QG18DE | 1.1990-12.2003 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Sentra 2.0

NISSAN Sentra 2.0

Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Transmission control 5-speed automatic transmission | 42
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 42
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Parking aid Reversing camera | 2B
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Airbag AB | 30
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Anti-lock braking system ABS | 42
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Anti-lock braking system ABS | 4B
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Transmission control GS | 30
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Heater/air conditioner Automatic A/C | 42
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Driver assistance systems Exterior mirror cameras | 2B
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Instrumentation Instrument cluster | 30
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Central electronics ZE | 57
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Engine management ECCS 2 | 5A
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Central electronics ZE | 30
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Anti-theft device Localization system | 36
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Airbag AB | 22
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Anti-lock braking system ABS | 6B
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Anti-lock braking system ABS | 42
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Transmission control EGS | 57
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Engine management ECCS | 4B
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Running gear/steering Electric power steering | 42
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Electr. energy management Battery management EBM | 01
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Instrumentation Instrument cluster | 23
Sentra 2.0 | 2 | 104 | MR20DE | 9.2006- | Running gear/steering Electro-hydraulic power steering | 30
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Running gear/steering Electric power steering | 42
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Transmission control GS | 30
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Running gear/steering Electric power steering | 42
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Airbag AB | 30
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Anti-lock braking system ABS | 4B
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Airbag AB | 01
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Anti-lock braking system ABS | 42
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Anti-lock braking system ABS | 4B
Sentra 2.0 | 2 | 104 | SR20DE | 9.1990-8.1994 | Engine management ECCS (MPI) | 46
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Engine management ECCS (MPI) | 46
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Anti-lock braking system ABS | 42
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Engine management ECCS (MPI) | 46
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Anti-lock braking system ABS | 6B
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Engine management ECCS 2 | 5A
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Airbag AB | 01
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Anti-lock braking system ABS | 42
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Engine management ECCS 2 | 5A
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Airbag AB | 30
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Anti-lock braking system ABS | 42
Sentra 2.0 | 2 | 104 | SR20DE | 1.1995-12.2001 | Transmission control GS | 30
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Heater/air conditioner Automatic A/C | 42
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Anti-lock braking system ABS | 6B
Sentra 2.0 | 2 | 108 | SR20DE | 8.1998-8.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sentra 2.0 Coupe

NISSAN Sentra 2.0 Coupe

Sentra 2.0 Coupe | 2 | 104 | SR20DE | 1.1990-12.1994 | Airbag AB | 01
Sentra 2.0 Coupe | 2 | 104 | SR20DE | 1.1990-12.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sentra 2.0 i

NISSAN Sentra 2.0 i

Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Running gear/steering Electric power steering | 42
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Anti-lock braking system ABS | 42
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Engine management ECCS (MPI) | 46
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Anti-lock braking system ABS | 6B
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Anti-lock braking system ABS | 4B
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Airbag AB | 30
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Transmission control GS | 30
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Airbag AB | 01
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Anti-lock braking system ABS | 42
Sentra 2.0 i | 2 | 105 | 20DNE | 8.1997-12.2000 | Transmission control GS | 30
Sentra 2.0 i | 2 | 105 | SR20DE | 5.1992-6.1997 | Airbag AB | 01
Sentra 2.0 i | 2 | 105 | SR20DE | 5.1992-6.1997 | Engine management ECCS (MPI) | 46
Sentra 2.0 i | 2 | 105 | SR20DE | 5.1992-6.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sentra 2.0i

NISSAN Sentra 2.0i

Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Running gear/steering Electric power steering | 42
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Anti-lock braking system ABS | 6B
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Engine management ECCS 2 | 5A
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Airbag AB | 30
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Heater/air conditioner Automatic A/C | 42
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Anti-lock braking system ABS | 42
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Transmission control GS | 30
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Electr. energy management Battery management EBM | 01
Sentra 2.0i | 2 | 0 | QR20DE | 1.2002- | Anti-lock braking system ABS | 4B
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Running gear/steering Electric power steering | 42
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Anti-lock braking system ABS | 42
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Transmission control GS | 30
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Anti-lock braking system ABS | 42
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Engine management ECCS 2 | 5A
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Airbag AB | 30
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Anti-lock braking system ABS | 6B
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Engine management ECCS (MPI) | 46
Sentra 2.0i | 2 | 112 | SR20DE | 2.2002- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Sentra 2.5

NISSAN Sentra 2.5

Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Engine management ECCS 2 | 5A
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Electr. energy management Battery management EBM | 01
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Transmission control GS | 30
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Central electronics ZE | 57
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Instrumentation Instrument cluster | 23
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Airbag AB | 22
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Anti-lock braking system ABS | 4B
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Anti-lock braking system ABS | 42
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Anti-lock braking system ABS | 42
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Transmission control GS | 30
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Running gear/steering Electric power steering | 42
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Parking aid Reversing camera | 2B
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Electr. energy management Battery management EBM | 01
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Anti-lock braking system ABS | 42
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Transmission control GS | 30
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Heater/air conditioner Automatic A/C | 42
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Running gear/steering Electric power steering | 42
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Airbag AB | 30
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Engine management ECCS | 4B
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Engine management ECCS 2 | 5A
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Anti-theft device Localization system | 36
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Airbag AB | 30
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Anti-lock braking system ABS | 6B
Sentra 2.5 | 2,5 | 123 | QR25DE | 10.2001-8.2006 | Anti-lock braking system ABS | 4B
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Heater/air conditioner Automatic A/C | 42
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Central electronics ZE | 30
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Driver assistance systems Exterior mirror cameras | 2B
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Instrumentation Instrument cluster | 30
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Anti-lock braking system ABS | 6B
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Transmission control EGS | 57
Sentra 2.5 | 2,5 | 131 | QR25DE | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Serena 1.6i

NISSAN Serena 1.6i

Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Running gear/steering Electric power steering | 42
Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Transmission control GS | 30
Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Engine management Motronic M | 46
Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Airbag AB | 30
Serena 1.6i | 1,6 | 74 | GA16DE | 6.1991-1.1997 | Airbag AB | 01
Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Engine management Motronic M | 46
Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Anti-lock braking system ABS | 4B
Serena 1.6i | 1,6 | 74 | GA16DE | 6.1991-1.1997 | Engine management ECCS (MPI) | 46
Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Airbag AB | 01
Serena 1.6i | 1,6 | 71 | GA16DE | 7.1992-11.2001 | Anti-lock braking system ABS | 6B
Serena 1.6i | 1,6 | 74 | GA16DE | 6.1991-1.1997 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Serena 2.0 Diesel Turbo

NISSAN Serena 2.0 Diesel Turbo

Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Airbag AB | 01
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 4B
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Running gear/steering Electric power steering | 42
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 42
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Transmission control GS | 30
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Engine management ECCS (MPI) | 46
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 42
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Transmission control GS | 30
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Airbag AB | 30
Serena 2.0 Diesel Turbo | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Serena 2.0 Diesel Turbo 4WD

NISSAN Serena 2.0 Diesel Turbo 4WD

Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Engine management ECCS (MPI) | 46
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 4B
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Airbag AB | 01
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 42
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 42
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Running gear/steering Electric power steering | 42
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Transmission control GS | 30
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Airbag AB | 30
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Anti-lock braking system ABS | 6B
Serena 2.0 Diesel Turbo 4WD | 2 | 71 | CD20ET | 1.1997-6.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Serena 2.0i

NISSAN Serena 2.0i

Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Heater/air conditioner Automatic A/C | 42
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Instrumentation Instrument cluster | 30
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Engine management ECCS | 4B
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Electr. energy management Battery management EBM | 01
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Airbag AB | 22
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Lighting Adaptive cornering light | 57
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Central electronics ZE | 57
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Airbag AB | 30
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Anti-lock braking system ABS | 4B
Serena 2.0i | 2 | 108 | MR20DD | 11.2010- | Driver information Display/operating unit | 30
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Heater/air conditioner Automatic A/C | 30
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Electr. energy management Battery management EBM | 01
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Central electronics ZE | 57
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Instrumentation Instrument cluster | 30
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Airbag AB | 22
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Anti-lock braking system ABS | 6B
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Lighting Adaptive cornering light | 57
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Engine management ECCS | 4B
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Running gear/steering Electric power steering | 42
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Anti-lock braking system ABS | 4B
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Driver information Display/operating unit | 30
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Engine management ECCS 2 | 5A
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Airbag AB | 30
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 101 | MR20DE | 5.2005-11.2010 | Transmission control GS | 30
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Airbag AB | 01
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Anti-lock braking system ABS | 4B
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Electr. energy management Battery management EBM | 01
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Transmission control GS | 30
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Running gear/steering Electric power steering | 42
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Transmission control GS | 30
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Running gear/steering Electric power steering | 42
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Electr. energy management Battery management EBM | 01
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Transmission control GS | 30
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Engine management ECCS 2 | 5A
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Airbag AB | 30
Serena 2.0i | 2 | 108 | QR20DE | 12.2001-5.2005 | Anti-lock braking system ABS | 4B
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Heater/air conditioner Automatic A/C | 42
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Engine management ECCS 2 | 5A
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Airbag AB | 30
Serena 2.0i | 2 | 108 | QR20DE | 8.2004- | Anti-lock braking system ABS | 6B
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Engine management Motronic M | 46
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Anti-lock braking system ABS | 4B
Serena 2.0i | 2 | 96 | SR20DE | 1.1994-6.1999 | Transmission control GS | 30
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Airbag AB | 30
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Heater/air conditioner Automatic A/C | 42
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Electr. energy management Battery management EBM | 01
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Airbag AB | 30
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Transmission control GS | 30
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Airbag AB | 01
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Anti-lock braking system ABS | 6B
Serena 2.0i | 2 | 96 | SR20DE | 1.1994-6.1999 | Airbag AB | 01
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Airbag AB | 01
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Serena 2.0i | 2 | 107 | SR20DE | 7.1992-12.1998 | Airbag AB | 01
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Anti-lock braking system ABS | 6B
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Transmission control GS | 30
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Running gear/steering Electric power steering | 42
Serena 2.0i | 2 | 96 | SR20DE | 1.1994-6.1999 | Engine management ECCS (MPI) | 46
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Transmission control GS | 30
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Engine management ECCS 2 | 5A
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Instrumentation Instrument cluster | 30
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Engine management Motronic M | 46
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Airbag AB | 30
Serena 2.0i | 2 | 93 | SR20DE | 7.1992-11.2001 | Transmission control GS | 30
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Serena 2.0i | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.0i | 2 | 107 | SR20DE | 7.1992-12.1998 | Engine management ECCS (MPI) | 46
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Central electronics ZE | 57
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Running gear/steering Electric power steering | 42
Serena 2.0i | 2 | 107 | SR20DE | 11.2002- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Serena 2.0i 4WD

NISSAN Serena 2.0i 4WD

Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Heater/air conditioner Automatic A/C | 42
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Instrumentation Instrument cluster | 30
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Central electronics ZE | 57
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Airbag AB | 22
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Lighting Adaptive cornering light | 57
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Electr. energy management Battery management EBM | 01
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | 4WD electronics Four-wheel drive electronics | 01
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Engine management ECCS | 4B
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Airbag AB | 30
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Anti-lock braking system ABS | 4B
Serena 2.0i 4WD | 2 | 108 | MR20DD | 11.2010- | Driver information Display/operating unit | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Heater/air conditioner Automatic A/C | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Running gear/steering Electric power steering | 42
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Anti-lock braking system ABS | 4B
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Lighting Adaptive cornering light | 57
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Running gear/steering Electro-hydraulic power steering | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Engine management ECCS 2 | 5A
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Instrumentation Instrument cluster | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Central electronics ZE | 57
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Anti-lock braking system ABS | 6B
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Transmission control GS | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | 4WD electronics Four-wheel drive electronics | 01
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Electr. energy management Battery management EBM | 01
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Airbag AB | 30
Serena 2.0i 4WD | 2 | 95 | MR20DE | 5.2005-11.2010 | Driver information Display/operating unit | 30
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Engine management ECCS 2 | 5A
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Transmission control GS | 30
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Anti-lock braking system ABS | 4B
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Central electronics ZE | 57
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Airbag AB | 30
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Running gear/steering Electric power steering | 42
Serena 2.0i 4WD | 2 | 108 | QR20DE | 12.2001-5.2005 | Transmission control GS | 30
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Airbag AB | 01
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Transmission control GS | 30
Serena 2.0i 4WD | 2 | 96 | SR20DE | 6.1991-6.1999 | Airbag AB | 01
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Central electronics ZE | 57
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Airbag AB | 30
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Transmission control GS | 30
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Heater/air conditioner Automatic A/C | 42
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Serena 2.0i 4WD | 2 | 96 | SR20DE | 6.1991-6.1999 | Engine management ECCS (MPI) | 46
Serena 2.0i 4WD | 2 | 96 | SR20DE | 6.1991-6.1999 | Transmission control GS | 30
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Engine management ECCS 2 | 5A
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.0i 4WD | 2 | 107 | SR20DE | 6.1999-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Serena 2.3 Diesel

NISSAN Serena 2.3 Diesel

Serena 2.3 Diesel | 2,3 | 55 | LD23 | 12.1994-11.2001 | Anti-theft device Diesel theft deterrent | 11
Serena 2.3 Diesel | 2,3 | 55 | LD23 | 9.1994-11.2001 | Anti-theft device Diesel theft deterrent | 11


DVD 2014/3:PKW:NISSAN:Serena 2.5 Diesel Turbo

NISSAN Serena 2.5 Diesel Turbo

Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Heater/air conditioner Automatic A/C | 42
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Engine management CR/EDC | 46
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Airbag AB | 01
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Transmission control GS | 30
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Central electronics ZE | 57
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Transmission control GS | 30
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Engine management VE/EDC Covec F | 42
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Airbag AB | 30
Serena 2.5 Diesel Turbo | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Serena 2.5 Diesel Turbo 4WD

NISSAN Serena 2.5 Diesel Turbo 4WD

Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Running gear/steering Electric power steering | 42
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Engine management VE/EDC Covec F | 42
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Transmission control GS | 30
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Heater/air conditioner Automatic A/C | 42
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Airbag AB | 01
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 42
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Engine management CR/EDC | 46
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 4B
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Central electronics ZE | 57
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Transmission control Continuously variable transmission (CVT) | 30
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Airbag AB | 30
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Anti-lock braking system ABS | 6B
Serena 2.5 Diesel Turbo 4WD | 2,5 | 110 | YD25DDTi | 6.1999-12.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Serena 2.5i

NISSAN Serena 2.5i

Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Anti-lock braking system ABS | 42
Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Transmission control GS | 30
Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Engine management ECCS 2 | 5A
Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Anti-lock braking system ABS | 42
Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Running gear/steering Electric power steering | 42
Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Anti-lock braking system ABS | 4B
Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Transmission control GS | 30
Serena 2.5i | 2,5 | 118 | QR25DE | 12.2001-5.2005 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Silvia 1.8i

NISSAN Silvia 1.8i

Silvia 1.8i | 1,8 | 99 | CA18DE | 5.1988-1.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Silvia 1.8i Turbo

NISSAN Silvia 1.8i Turbo

Silvia 1.8i Turbo | 1,8 | 129 | CA18DET | 5.1988-1.1991 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Silvia 2.0i

NISSAN Silvia 2.0i

Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Engine management ECCS (MPI) | 46
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Airbag AB | 01
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Anti-lock braking system ABS | 42
Silvia 2.0i | 2 | 103 | SR20DE | 1.1991-10.1993 | Engine management ECCS (MPI) | 46
Silvia 2.0i | 2 | 118 | SR20DE | 10.1993-1.1999 | Anti-lock braking system ABS | 42
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Engine management ECCS 2 | 5A
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Anti-lock braking system ABS | 42
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Transmission control GS | 30
Silvia 2.0i | 2 | 118 | SR20DE | 10.1993-1.1999 | Airbag AB | 01
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Running gear/steering Electric power steering | 42
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Anti-lock braking system ABS | 6B
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Transmission control GS | 30
Silvia 2.0i | 2 | 118 | SR20DE | 10.1993-1.1999 | Engine management ECCS (MPI) | 46
Silvia 2.0i | 2 | 118 | SR20DE | 10.1993-1.1999 | Transmission control GS | 30
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Airbag AB | 30
Silvia 2.0i | 2 | 165 | SR20DE | 1.1999-8.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Silvia 2.0i Coupe

NISSAN Silvia 2.0i Coupe

Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Engine management ECCS (MPI) | 46
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Airbag AB | 01
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Engine management ECCS (MPI) | 46
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Anti-lock braking system ABS | 42
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Anti-lock braking system ABS | 42
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Airbag AB | 30
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Anti-lock braking system ABS | 6B
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Anti-lock braking system ABS | 4B
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Running gear/steering Electric power steering | 42
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Anti-lock braking system ABS | 4B
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Running gear/steering Electric power steering | 42
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Engine management ECCS 2 | 5A
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Airbag AB | 30
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Anti-lock braking system ABS | 6B
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Transmission control GS | 30
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Anti-lock braking system ABS | 42
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Anti-lock braking system ABS | 42
Silvia 2.0i Coupe | 2 | 111 | SR20DE | 2.1997-12.1998 | Transmission control GS | 30
Silvia 2.0i Coupe | 2 | 118 | SR20DE | 11.2001-8.2003 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Silvia 2.0i Turbo

NISSAN Silvia 2.0i Turbo

Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.1993-1.1999 | Engine management ECCS (MPI) | 46
Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.1993-1.1999 | Transmission control GS | 30
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Running gear/steering Electric power steering | 42
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Anti-lock braking system ABS | 6B
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Transmission control GS | 30
Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.1993-1.1999 | Airbag AB | 01
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Airbag AB | 30
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Anti-lock braking system ABS | 4B
Silvia 2.0i Turbo | 2 | 162 | SR20DET | 10.1993-1.1999 | Anti-lock braking system ABS | 42
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Engine management ECCS (MPI) | 46
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Airbag AB | 01
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Anti-lock braking system ABS | 42
Silvia 2.0i Turbo | 2 | 151 | SR20DET | 1.1991-10.1993 | Engine management ECCS (MPI) | 46
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Engine management ECCS 2 | 5A
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Anti-lock braking system ABS | 42
Silvia 2.0i Turbo | 2 | 184 | SR20DET | 1.1999-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 1.8i

NISSAN Skyline 1.8i

Skyline 1.8i | 1,8 | 67 | CA18I | 5.1989-8.1993 | Transmission control GS | 30
Skyline 1.8i | 1,8 | 67 | CA18I | 5.1989-8.1993 | Airbag AB | 01
Skyline 1.8i | 1,8 | 67 | CA18I | 5.1989-8.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Skyline 1.8i Sedan

NISSAN Skyline 1.8i Sedan

Skyline 1.8i Sedan | 1,8 | 67 | CA18i | 5.1989-7.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Skyline 2.0 i

NISSAN Skyline 2.0 i

Skyline 2.0 i | 2 | 85 | RB20E | 5.1987-12.1992 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Skyline 2.0i

NISSAN Skyline 2.0i

Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 6B
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 4B
Skyline 2.0i | 2 | 114 | RB20DE | 5.1989-8.1993 | Airbag AB | 01
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Airbag AB | 30
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline 2.0i | 2 | 114 | RB20DE | 5.1989-8.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline 2.0i | 2 | 114 | RB20DE | 5.1989-8.1993 | Transmission control GS | 30
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Airbag AB | 01
Skyline 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.0i | 2 | 96 | RB20E | 8.1993-1.1999 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 96 | RB20E | 8.1993-1.1999 | Transmission control GS | 30
Skyline 2.0i | 2 | 92 | RB20E | 5.1989-8.1993 | Airbag AB | 01
Skyline 2.0i | 2 | 96 | RB20E | 8.1993-1.1999 | Anti-lock braking system ABS | 42
Skyline 2.0i | 2 | 96 | RB20E | 8.1993-1.1999 | Airbag AB | 01
Skyline 2.0i | 2 | 92 | RB20E | 5.1989-8.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i | 2 | 92 | RB20E | 5.1989-8.1993 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.0i 24V Coupe

NISSAN Skyline 2.0i 24V Coupe

Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Airbag AB | 30
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 5.1989-7.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Transmission control GS | 30
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Airbag AB | 01
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 4B
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 5.1989-7.1993 | Airbag AB | 01
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.0i 24V Coupe | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Skyline 2.0i 24V Sedan

NISSAN Skyline 2.0i 24V Sedan

Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Airbag AB | 01
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.0i 24V Sedan | 2 | 121 | RB20DE | 9.1985-4.1989 | Airbag AB | 01
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Airbag AB | 30
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 4B
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Skyline 2.0i 24V Sedan | 2 | 121 | RB20DE | 9.1985-4.1989 | Engine management ECCS (MPI) | 46
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 5.1989-7.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.0i 24V Sedan | 2 | 114 | RB20DE | 8.1998-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.0i 24V Turbo Coupe

NISSAN Skyline 2.0i 24V Turbo Coupe

Skyline 2.0i 24V Turbo Coupe | 2 | 158 | RB20DET | 5.1989-7.1993 | Airbag AB | 01
Skyline 2.0i 24V Turbo Coupe | 2 | 158 | RB20DET | 5.1989-7.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Skyline 2.0i 24V Turbo Sedan

NISSAN Skyline 2.0i 24V Turbo Sedan

Skyline 2.0i 24V Turbo Sedan | 2 | 155 | RB20DET | 9.1985-4.1989 | Engine management ECCS (MPI) | 46
Skyline 2.0i 24V Turbo Sedan | 2 | 158 | RB20DET | 5.1989-7.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i 24V Turbo Sedan | 2 | 155 | RB20DET | 9.1985-4.1989 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Skyline 2.0i Sedan

NISSAN Skyline 2.0i Sedan

Skyline 2.0i Sedan | 2 | 92 | RB20E | 5.1989-7.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i Sedan | 2 | 96 | RB20E | 8.1993-7.1998 | Airbag AB | 01
Skyline 2.0i Sedan | 2 | 96 | RB20E | 9.1985-4.1989 | Engine management ECCS (MPI) | 46
Skyline 2.0i Sedan | 2 | 96 | RB20E | 9.1985-4.1989 | Airbag AB | 01
Skyline 2.0i Sedan | 2 | 96 | RB20E | 8.1993-7.1998 | Engine management ECCS (MPI) | 46
Skyline 2.0i Sedan | 2 | 96 | RB20E | 8.1993-7.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Skyline 2.0i Turbo

NISSAN Skyline 2.0i Turbo

Skyline 2.0i Turbo | 2 | 158 | RB20DET | 5.1989-8.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i Turbo | 2 | 158 | RB20DET | 5.1989-8.1993 | Transmission control GS | 30
Skyline 2.0i Turbo | 2 | 158 | RB20DET | 5.1989-8.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Skyline 2.0i Turbo 4WD

NISSAN Skyline 2.0i Turbo 4WD

Skyline 2.0i Turbo 4WD | 2 | 158 | RB20DET | 5.1989-8.1993 | Engine management ECCS (MPI) | 46
Skyline 2.0i Turbo 4WD | 2 | 158 | RB20DET | 5.1989-8.1993 | Transmission control GS | 30
Skyline 2.0i Turbo 4WD | 2 | 158 | RB20DET | 5.1989-8.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Skyline 2.0i Turbo Sedan

NISSAN Skyline 2.0i Turbo Sedan

Skyline 2.0i Turbo Sedan | 2 | 125 | RB20ET | 9.1985-4.1989 | Engine management ECCS (MPI) | 46
Skyline 2.0i Turbo Sedan | 2 | 125 | RB20ET | 9.1985-4.1989 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Skyline 2.5i

NISSAN Skyline 2.5i

Skyline 2.5i | 2,5 | 132 | RB25DE | 8.1991-8.1993 | Engine management ECCS (MPI) | 46
Skyline 2.5i | 2,5 | 132 | RB25DE | 8.1991-8.1993 | Transmission control GS | 30
Skyline 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Heater/air conditioner Automatic A/C | 42
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 30
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Engine management ECCS (MPI) | 46
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline 2.5i | 2,5 | 132 | RB25DE | 8.1991-8.1993 | Airbag AB | 01
Skyline 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Airbag AB | 01
Skyline 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Transmission control GS | 30
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 6B
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 01
Skyline 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 4B
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Electr. energy management Battery management EBM | 01
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Transmission control GS | 30
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Engine management ECCS 2 | 5A
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Airbag AB | 30
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Transmission control GS | 30
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Anti-lock braking system ABS | 4B
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Heater/air conditioner Automatic A/C | 42
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Running gear/steering Electric power steering | 42
Skyline 2.5i | 2,5 | 158 | VQ25DD | 6.2001-10.2006 | Anti-lock braking system ABS | 6B
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Central electronics ZE | 57
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Heater/air conditioner Automatic A/C | 42
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Central electronics ZE | 30
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Anti-lock braking system ABS | 42
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Transmission control EGS | 57
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Engine management ECCS | 4B
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Running gear/steering Electric power steering | 42
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Instrumentation Instrument cluster | 30
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Airbag AB | 22
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Driving safety system ESP Electronic stability program ESP | 65
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Lighting Adaptive cornering light | 57
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Wiper system Wiper control | 42
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Engine management ECCS 2 | 5A
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Instrumentation Instrument cluster | 30
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Anti-lock braking system ABS | 6B
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Transmission control GS | 30
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Driving safety system ESP Electronic stability program ESP | 42
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Electr. energy management Battery management EBM | 01
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Airbag AB | 30
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Anti-lock braking system ABS | 4B
Skyline 2.5i | 2,5 | 165 | VQ25HR | 11.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.5i 24V Coupe

NISSAN Skyline 2.5i 24V Coupe

Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Airbag AB | 01
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Airbag AB | 30
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Transmission control GS | 30
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Skyline 2.5i 24V Coupe | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Skyline 2.5i 24V Sedan

NISSAN Skyline 2.5i 24V Sedan

Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Airbag AB | 01
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 4B
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Airbag AB | 30
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Sedan | 2,5 | 147 | RB25DE | 8.1998-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.5i 24V Turbo Coupe

NISSAN Skyline 2.5i 24V Turbo Coupe

Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 4B
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Airbag AB | 01
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Transmission control GS | 30
Skyline 2.5i 24V Turbo Coupe | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.5i 24V Turbo Sedan

NISSAN Skyline 2.5i 24V Turbo Sedan

Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Airbag AB | 30
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Running gear/steering Electric power steering | 42
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 6B
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 4B
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Airbag AB | 01
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Engine management ECCS (MPI) | 46
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Anti-lock braking system ABS | 42
Skyline 2.5i 24V Turbo Sedan | 2,5 | 206 | RB25DET | 8.1998-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.5i 4WD

NISSAN Skyline 2.5i 4WD

Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Transmission control GS | 30
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 01
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Engine management ECCS (MPI) | 46
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 4B
Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 30
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 6B
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Airbag AB | 01
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Running gear/steering Electric power steering | 42
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Instrumentation Instrument cluster | 30
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Transmission control GS | 30
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Anti-lock braking system ABS | 6B
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Transmission control GS | 30
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Engine management ECCS 2 | 5A
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Electr. energy management Battery management EBM | 01
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Airbag AB | 30
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Heater/air conditioner Automatic A/C | 42
Skyline 2.5i 4WD | 2,5 | 158 | VQ25DD | 9.2001-10.2006 | Anti-lock braking system ABS | 4B
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Central electronics ZE | 57
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Heater/air conditioner Automatic A/C | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Driving safety system ESP Electronic stability program ESP | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Instrumentation Instrument cluster | 30
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Airbag AB | 22
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Transmission control GS | 30
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Engine management ECCS | 4B
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Convenience electronics Front left seat memory | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Instrumentation Instrument cluster | 30
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Transmission control EGS | 57
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Wiper system Wiper control | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Engine management ECCS 2 | 5A
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Central electronics ZE | 30
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Airbag AB | 30
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Anti-lock braking system ABS | 6B
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Lighting Adaptive cornering light | 57
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Running gear/steering Electric power steering | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Electr. energy management Battery management EBM | 01
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Anti-lock braking system ABS | 42
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Anti-lock braking system ABS | 4B
Skyline 2.5i 4WD | 2,5 | 165 | VQ25HR | 11.2006- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.5i Coupe

NISSAN Skyline 2.5i Coupe

Skyline 2.5i Coupe | 2,5 | 140 | RB25DE | 8.1993-1.1998 | Airbag AB | 01
Skyline 2.5i Coupe | 2,5 | 140 | RB25DE | 8.1993-1.1998 | Engine management ECCS (MPI) | 46
Skyline 2.5i Coupe | 2,5 | 140 | RB25DE | 8.1993-1.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Skyline 2.5i Sedan

NISSAN Skyline 2.5i Sedan

Skyline 2.5i Sedan | 2,5 | 140 | RB25DE | 8.1993-1.1998 | Airbag AB | 01
Skyline 2.5i Sedan | 2,5 | 140 | RB25DE | 8.1993-1.1998 | Engine management ECCS (MPI) | 46
Skyline 2.5i Sedan | 2,5 | 140 | RB25DE | 8.1993-1.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Skyline 2.5i Turbo

NISSAN Skyline 2.5i Turbo

Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Airbag AB | 01
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Transmission control GS | 30
Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 8.1993-5.1998 | Airbag AB | 01
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 8.1993-5.1998 | Anti-lock braking system ABS | 42
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Airbag AB | 30
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 4B
Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 8.1993-5.1998 | Engine management ECCS (MPI) | 46
Skyline 2.5i Turbo | 2,5 | 180 | RB25DET | 8.1993-5.1998 | Transmission control GS | 30
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 6B
Skyline 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 2.5i Turbo Sedan

NISSAN Skyline 2.5i Turbo Sedan

Skyline 2.5i Turbo Sedan | 2,5 | 184 | RB25DET | 8.1993-1.1998 | Airbag AB | 01
Skyline 2.5i Turbo Sedan | 2,5 | 184 | RB25DET | 8.1993-1.1998 | Engine management ECCS (MPI) | 46
Skyline 2.5i Turbo Sedan | 2,5 | 184 | RB25DET | 8.1993-1.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Skyline 2.6i Turbo Coupe

NISSAN Skyline 2.6i Turbo Coupe

Skyline 2.6i Turbo Coupe | 2,6 | 206 | RB26DETT | 5.1989-7.1993 | Airbag AB | 01
Skyline 2.6i Turbo Coupe | 2,6 | 206 | RB26DETT | 5.1989-7.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Skyline 3.0i

NISSAN Skyline 3.0i

Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Engine management ECCS 2 | 5A
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Airbag AB | 30
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Anti-lock braking system ABS | 4B
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Running gear/steering Electric power steering | 42
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Electr. energy management Battery management EBM | 01
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Anti-lock braking system ABS | 42
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Heater/air conditioner Automatic A/C | 42
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Anti-lock braking system ABS | 6B
Skyline 3.0i | 3 | 191 | VQ30DD | 6.2001-11.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline 3.5i

NISSAN Skyline 3.5i

Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Running gear/steering Electric power steering | 42
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Anti-lock braking system ABS | 4B
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Heater/air conditioner Automatic A/C | 42
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Electr. energy management Battery management EBM | 01
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Anti-lock braking system ABS | 42
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Transmission control Continuously variable transmission (CVT) | 30
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Anti-lock braking system ABS | 6B
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Transmission control GS | 30
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Engine management ECCS 2 | 5A
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Airbag AB | 30
Skyline 3.5i | 3,5 | 200 | VQ35DE | 1.2002-10.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Wiper system Wiper control | 42
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Running gear/steering Electric power steering | 42
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Electr. energy management Battery management EBM | 01
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Instrumentation Instrument cluster | 30
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Anti-lock braking system ABS | 42
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Transmission control EGS | 57
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Central electronics ZE | 57
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 42
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Airbag AB | 22
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Anti-lock braking system ABS | 4B
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Running gear/steering Electro-hydraulic power steering | 30
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Engine management ECCS | 4B
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Engine management ECCS 2 | 5A
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Convenience electronics Front left seat memory | 42
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Instrumentation Instrument cluster | 30
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Airbag AB | 30
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Transmission control GS | 30
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Central electronics ZE | 30
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Anti-lock braking system ABS | 6B
Skyline 3.5i | 3,5 | 232 | VQ35HR | 11.2006-11.2008 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Skyline coupe 2.0i

NISSAN Skyline coupe 2.0i

Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1989-8.1993 | Airbag AB | 01
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Airbag AB | 30
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 6B
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Anti-lock braking system ABS | 4B
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1989-8.1993 | Engine management ECCS (MPI) | 46
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Airbag AB | 01
Skyline coupe 2.0i | 2 | 114 | RB20DE | 5.1998-6.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline coupe 2.0i Turbo 4WD

NISSAN Skyline coupe 2.0i Turbo 4WD

Skyline coupe 2.0i Turbo 4WD | 2 | 158 | RB20DET | 8.1989-8.1993 | Airbag AB | 01
Skyline coupe 2.0i Turbo 4WD | 2 | 158 | RB20DET | 8.1989-8.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Skyline coupe 2.5i

NISSAN Skyline coupe 2.5i

Skyline coupe 2.5i | 2,5 | 132 | RB25DE | 8.1991-8.1993 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Airbag AB | 01
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 01
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 4B
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline coupe 2.5i | 2,5 | 132 | RB25DE | 8.1991-8.1993 | Airbag AB | 01
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Transmission control GS | 30
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline coupe 2.5i | 2,5 | 140 | RB25DE | 8.1993-5.1998 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 30
Skyline coupe 2.5i | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Skyline coupe 2.5i 4WD

NISSAN Skyline coupe 2.5i 4WD

Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Airbag AB | 01
Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Transmission control GS | 30
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 01
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline coupe 2.5i 4WD | 2,5 | 140 | RB25DE | 11.1993-5.1998 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Airbag AB | 30
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Transmission control GS | 30
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 6B
Skyline coupe 2.5i 4WD | 2,5 | 147 | RB25DE | 5.1998-6.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Skyline Coupe 2.5i Turbo

NISSAN Skyline Coupe 2.5i Turbo

Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 8.1993-1.1998 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Engine management ECCS (MPI) | 46
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 6B
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Transmission control GS | 30
Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 8.1993-5.1998 | Engine management ECCS (MPI) | 46
Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 8.1993-5.1998 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Engine management ECCS 2 | 5A
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Airbag AB | 01
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 4B
Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 8.1993-1.1998 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Anti-lock braking system ABS | 42
Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 8.1993-1.1998 | Airbag AB | 01
Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 8.1993-5.1998 | Airbag AB | 01
Skyline Coupe 2.5i Turbo | 2,5 | 184 | RB25DET | 8.1993-5.1998 | Transmission control GS | 30
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Running gear/steering Electric power steering | 42
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Airbag AB | 30
Skyline coupe 2.5i Turbo | 2,5 | 206 | RB25DET | 5.1998-6.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Skyline coupe 3.5i

NISSAN Skyline coupe 3.5i

Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Electr. energy management Battery management EBM | 01
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Heater/air conditioner Automatic A/C | 42
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Airbag AB | 30
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Transmission control GS | 30
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Running gear/steering Electric power steering | 42
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Anti-lock braking system ABS | 42
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Anti-lock braking system ABS | 4B
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Engine management ECCS 2 | 5A
Skyline coupe 3.5i | 3,5 | 200 | VQ35DE | 1.2003-9.2007 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Skyline GT-R 2.6i Turbo 4WD

NISSAN Skyline GT-R 2.6i Turbo 4WD

Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Airbag AB | 30
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Anti-lock braking system ABS | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Transmission control GS | 30
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Engine management ECCS 2 | 5A
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Airbag AB | 30
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 8.1989-11.1994 | Engine management ECCS (MPI) | 46
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Engine management ECCS (MPI) | 46
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Airbag AB | 01
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1995-1.1999 | Engine management ECCS (MPI) | 46
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Engine management ECCS (MPI) | 46
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Anti-lock braking system ABS | 6B
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Anti-lock braking system ABS | 4B
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Anti-lock braking system ABS | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Anti-lock braking system ABS | 4B
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1995-1.1999 | Airbag AB | 01
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Airbag AB | 01
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Anti-lock braking system ABS | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 8.1989-11.1994 | Airbag AB | 01
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Running gear/steering Electric power steering | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 0 | RB26DETT | 8.1997-9.1999 | Anti-lock braking system ABS | 6B
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1995-1.1999 | Anti-lock braking system ABS | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Running gear/steering Electric power steering | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Anti-lock braking system ABS | 42
Skyline GT-R 2.6i Turbo 4WD | 2,6 | 206 | RB26DETT | 1.1999-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Stagea 2.0i

NISSAN Stagea 2.0i

Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Airbag AB | 30
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Anti-lock braking system ABS | 6B
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Anti-lock braking system ABS | 4B
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Engine management ECCS (MPI) | 46
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Transmission control GS | 30
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Airbag AB | 01
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Transmission control GS | 30
Stagea 2.0i | 2 | 114 | RB20DE | 8.1997-10.2001 | Running gear/steering Electric power steering | 42
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Airbag AB | 01
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Anti-lock braking system ABS | 6B
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Transmission control GS | 30
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Running gear/steering Electric power steering | 42
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Anti-lock braking system ABS | 4B
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Airbag AB | 30
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Anti-lock braking system ABS | 42
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Engine management ECCS (MPI) | 46
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Anti-lock braking system ABS | 42
Stagea 2.0i | 2 | 96 | RB20E | 9.1996-8.1997 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Stagea 2.5i

NISSAN Stagea 2.5i

Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Running gear/steering Electric power steering | 42
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 4B
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Airbag AB | 30
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 6B
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Transmission control GS | 30
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Engine management ECCS (MPI) | 46
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Airbag AB | 01
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Transmission control GS | 30
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Engine management ECCS 2 | 5A
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 42
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 4B
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Heater/air conditioner Automatic A/C | 42
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Electr. energy management Battery management EBM | 01
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Airbag AB | 30
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 42
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Transmission control GS | 30
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Running gear/steering Electric power steering | 42
Stagea 2.5i | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Stagea 2.5i 4WD

NISSAN Stagea 2.5i 4WD

Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Airbag AB | 01
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 4B
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Airbag AB | 30
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Transmission control GS | 30
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Running gear/steering Electric power steering | 42
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Engine management ECCS (MPI) | 46
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Anti-lock braking system ABS | 6B
Stagea 2.5i 4WD | 2,5 | 140 | RB25DE | 9.1996-10.2001 | Transmission control GS | 30
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Running gear/steering Electric power steering | 42
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 42
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Heater/air conditioner Automatic A/C | 42
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Airbag AB | 30
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 42
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Electr. energy management Battery management EBM | 01
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 4B
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Engine management ECCS 2 | 5A
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Anti-lock braking system ABS | 6B
Stagea 2.5i 4WD | 2,5 | 158 | VQ25DD | 10.2001-6.2007 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Stagea 2.5i Turbo

NISSAN Stagea 2.5i Turbo

Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Running gear/steering Electric power steering | 42
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Airbag AB | 30
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 6B
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Transmission control GS | 30
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Engine management ECCS (MPI) | 46
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Airbag AB | 01
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Transmission control GS | 30
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Stagea 2.5i Turbo 4WD

NISSAN Stagea 2.5i Turbo 4WD

Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Airbag AB | 01
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Transmission control GS | 30
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Airbag AB | 01
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Transmission control GS | 30
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Running gear/steering Electric power steering | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Engine management ECCS (MPI) | 46
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Transmission control GS | 30
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Airbag AB | 30
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Anti-lock braking system ABS | 6B
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Anti-lock braking system ABS | 4B
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Engine management ECCS 2 | 5A
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Airbag AB | 30
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 6B
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Anti-lock braking system ABS | 4B
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Engine management ECCS (MPI) | 46
Stagea 2.5i Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996-8.1998 | Transmission control GS | 30
Stagea 2.5i Turbo 4WD | 2,5 | 206 | RB25DET | 8.1998-10.2001 | Running gear/steering Electric power steering | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Engine management ECCS 2 | 5A
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Electr. energy management Battery management EBM | 01
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Anti-lock braking system ABS | 6B
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Anti-lock braking system ABS | 4B
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Running gear/steering Electric power steering | 42
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Airbag AB | 30
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Transmission control GS | 30
Stagea 2.5i Turbo 4WD | 2,5 | 206 | VQ25DET | 10.2001-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Stagea 3.0i

NISSAN Stagea 3.0i

Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Engine management ECCS 2 | 5A
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Running gear/steering Electric power steering | 42
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Transmission control GS | 30
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Airbag AB | 30
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Anti-lock braking system ABS | 6B
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Anti-lock braking system ABS | 4B
Stagea 3.0i | 3 | 191 | VQ30DD | 10.2001-8.2004 | Electr. energy management Battery management EBM | 01


DVD 2014/3:PKW:NISSAN:Stagea 3.5i

NISSAN Stagea 3.5i

Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Heater/air conditioner Automatic A/C | 42
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Running gear/steering Electric power steering | 42
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Airbag AB | 30
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Transmission control GS | 30
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 42
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Engine management ECCS 2 | 5A
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Electr. energy management Battery management EBM | 01
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 42
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 6B
Stagea 3.5i | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Stagea 3.5i 4WD

NISSAN Stagea 3.5i 4WD

Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Electr. energy management Battery management EBM | 01
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 4B
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Engine management ECCS 2 | 5A
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 6B
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Transmission control GS | 30
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Running gear/steering Electric power steering | 42
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 42
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Heater/air conditioner Automatic A/C | 42
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Airbag AB | 30
Stagea 3.5i 4WD | 3,5 | 200 | VQ35DE | 8.2004-6.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Stagea Touring Wagon 2.0i

NISSAN Stagea Touring Wagon 2.0i

Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Engine management ECCS (MPI) | 46
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Anti-lock braking system ABS | 6B
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Airbag AB | 01
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Anti-lock braking system ABS | 42
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Anti-lock braking system ABS | 4B
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Running gear/steering Electric power steering | 42
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Transmission control GS | 30
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Airbag AB | 30
Stagea Touring Wagon 2.0i | 2 | 96 | RB20E | 9.1996- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Stagea Touring Wagon 2.5i 24V

NISSAN Stagea Touring Wagon 2.5i 24V

Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Running gear/steering Electric power steering | 42
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 42
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Engine management ECCS (MPI) | 46
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 6B
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Transmission control GS | 30
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Airbag AB | 01
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 4B
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Airbag AB | 30
Stagea Touring Wagon 2.5i 24V | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Stagea Touring Wagon 2.5i 24V 4WD

NISSAN Stagea Touring Wagon 2.5i 24V 4WD

Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Engine management ECCS (MPI) | 46
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 42
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Transmission control GS | 30
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Airbag AB | 30
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 42
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Running gear/steering Electric power steering | 42
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 4B
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Airbag AB | 01
Stagea Touring Wagon 2.5i 24V 4WD | 2,5 | 140 | RB25DE | 9.1996- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Stagea Touring Wagon 2.5i 24V Turbo 4WD

NISSAN Stagea Touring Wagon 2.5i 24V Turbo 4WD

Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Airbag AB | 01
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Anti-lock braking system ABS | 42
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Anti-lock braking system ABS | 4B
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Engine management ECCS (MPI) | 46
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Anti-lock braking system ABS | 42
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Airbag AB | 30
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Anti-lock braking system ABS | 6B
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Transmission control GS | 30
Stagea Touring Wagon 2.5i 24V Turbo 4WD | 2,5 | 173 | RB25DET | 9.1996- | Running gear/steering Electric power steering | 42


DVD 2014/3:PKW:NISSAN:Stanza 2.0i

NISSAN Stanza 2.0i

Stanza 2.0i | 2 | 77 | CA20E | 9.1985-6.1989 | Engine management ECCS (MPI) | 46
Stanza 2.0i | 2 | 77 | CA20E | 9.1986-8.1989 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.3i

NISSAN Sunny 1.3i

Sunny 1.3i | 1,3 | 63 | GA13DE | 1.1994-10.1998 | Anti-lock braking system ABS | 42
Sunny 1.3i | 1,3 | 63 | GA13DE | 1.1994- | Engine management ECCS (MPI) | 46
Sunny 1.3i | 1,3 | 63 | GA13DE | 1.1994-10.1998 | Engine management ECCS (MPI) | 46
Sunny 1.3i | 1,3 | 63 | GA13DE | 1.1994-10.1998 | Airbag AB | 01
Sunny 1.3i | 1,3 | 63 | GA13DE | 1.1994-10.1998 | Transmission control GS | 30
Sunny 1.3i | 1,3 | 63 | GA13DE | 1.1994- | Airbag AB | 01
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Running gear/steering Electric power steering | 42
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Transmission control GS | 30
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Airbag AB | 01
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Anti-lock braking system ABS | 42
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Anti-lock braking system ABS | 4B
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Anti-lock braking system ABS | 6B
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Engine management ECCS 2 | 5A
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Airbag AB | 30
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Anti-lock braking system ABS | 42
Sunny 1.3i | 1,3 | 64 | QG13DE | 10.1998-10.2004 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sunny 1.3i Coupe

NISSAN Sunny 1.3i Coupe

Sunny 1.3i Coupe | 1,3 | 63 | GA13DE | 6.1994- | Airbag AB | 01
Sunny 1.3i Coupe | 1,3 | 63 | GA13DE | 6.1994- | Engine management ECCS (MPI) | 46
Sunny 1.3i Coupe | 1,3 | 63 | GA13DE | 6.1994- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sunny 1.4i Hatchback

NISSAN Sunny 1.4i Hatchback

Sunny 1.4i Hatchback | 1,4 | 60 | GA14DE | 10.1992-5.1995 | Engine management ECCS (MPI) | 46
Sunny 1.4i Hatchback | 1,4 | 60 | GA14DE | 10.1992-5.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 1.4i Sedan

NISSAN Sunny 1.4i Sedan

Sunny 1.4i Sedan | 1,4 | 60 | GA14DE | 10.1992-5.1995 | Airbag AB | 01
Sunny 1.4i Sedan | 1,4 | 60 | GA14DE | 10.1992-5.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.5i

NISSAN Sunny 1.5i

Sunny 1.5i | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Airbag AB | 01
Sunny 1.5i | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Transmission control GS | 30
Sunny 1.5i | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Engine management ECCS (MPI) | 46
Sunny 1.5i | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Anti-lock braking system ABS | 42
Sunny 1.5i | 1,5 | 71 | GA15E | 9.1987-1.1990 | Engine management ECCS (MPI) | 46
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Airbag AB | 01
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Engine management ECCS 2 | 5A
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 42
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 42
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Transmission control GS | 30
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Running gear/steering Electric power steering | 42
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Transmission control GS | 30
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Airbag AB | 30
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 6B
Sunny 1.5i | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Sunny 1.5i 12V

NISSAN Sunny 1.5i 12V

Sunny 1.5i 12V | 1,5 | 71 |  | 1.1990- | Engine management ECCS (MPI) | 46
Sunny 1.5i 12V | 1,5 | 71 |  | 1.1990- | Airbag AB | 01
Sunny 1.5i 12V | 1,5 | 71 | GA15E | 1.1990-12.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.5i 16V

NISSAN Sunny 1.5i 16V

Sunny 1.5i 16V | 1,5 | 77 | GA15DE | 1.1994- | Airbag AB | 01
Sunny 1.5i 16V | 1,5 | 77 | GA15DE | 1.1994- | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.5i 16V Coupe

NISSAN Sunny 1.5i 16V Coupe

Sunny 1.5i 16V Coupe | 1,5 | 77 | GA15DE | 6.1994- | Airbag AB | 01
Sunny 1.5i 16V Coupe | 1,5 | 77 | GA15DE | 6.1994- | Engine management ECCS (MPI) | 46
Sunny 1.5i 16V Coupe | 1,5 | 77 | GA15DE | 6.1994- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sunny 1.5i 4WD

NISSAN Sunny 1.5i 4WD

Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Engine management ECCS (MPI) | 46
Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Transmission control GS | 30
Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Airbag AB | 01
Sunny 1.5i 4WD | 1,5 | 77 | GA15DE | 1.1994-10.1998 | Anti-lock braking system ABS | 42
Sunny 1.5i 4WD | 1,5 | 71 | GA15E | 9.1987-1.1990 | Engine management ECCS (MPI) | 46
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Airbag AB | 01
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 4B
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Engine management ECCS 2 | 5A
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 6B
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Transmission control GS | 30
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Running gear/steering Electric power steering | 42
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 42
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Transmission control GS | 30
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Airbag AB | 30
Sunny 1.5i 4WD | 1,5 | 77 | QG15DE | 10.1998-10.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sunny 1.6i

NISSAN Sunny 1.6i

Sunny 1.6i | 1,6 | 88 | CA16DE | 8.1986-1.1990 | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 54 | E16i | 6.1986-8.1990 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 54 | E16i | 1.1986-10.1988 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 62 | E16i | 6.1986-10.1988 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 88 | GA16DE | 1.1994-10.1998 | Anti-lock braking system ABS | 42
Sunny 1.6i | 1,6 | 81 | GA16DE | 1.1990-12.1993 | Airbag AB | 01
Sunny 1.6i | 1,6 | 88 | GA16DE | 1.1994- | Airbag AB | 01
Sunny 1.6i | 1,6 | 88 | GA16DE | 1.1994-10.1998 | Airbag AB | 01
Sunny 1.6i | 1,6 | 81 | GA16DE | 1.1990-12.1993 | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 88 | GA16DE | 1.1994-10.1998 | Transmission control GS | 30
Sunny 1.6i | 1,6 | 88 | GA16DE | 1.1994- | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 88 | GA16DE | 1.1994-10.1998 | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 66 | GA16i | 10.1988-8.1990 | Single Point Injection ECCS | 46
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Running gear/steering Electric power steering | 42
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Anti-lock braking system ABS | 42
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Transmission control GS | 30
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Airbag AB | 01
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Anti-lock braking system ABS | 42
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Engine management ECCS (MPI) | 46
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Anti-lock braking system ABS | 6B
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Anti-lock braking system ABS | 4B
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Engine management ECCS 2 | 5A
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Airbag AB | 30
Sunny 1.6i | 1,6 | 129 | SR16VE | 10.1998-9.2000 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sunny 1.6i 12V

NISSAN Sunny 1.6i 12V

Sunny 1.6i 12V | 1,6 | 66 | GA16i | 10.1988-9.1990 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.6i 12V Wagon 4WD

NISSAN Sunny 1.6i 12V Wagon 4WD

Sunny 1.6i 12V Wagon 4WD | 1,6 | 66 | GA16i | 10.1988-9.1990 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.6i Coupe

NISSAN Sunny 1.6i Coupe

Sunny 1.6i Coupe | 1,6 | 88 | GA16DE | 6.1994- | Airbag AB | 01
Sunny 1.6i Coupe | 1,6 | 88 | GA16DE | 6.1994- | Engine management ECCS (MPI) | 46
Sunny 1.6i Coupe | 1,6 | 88 | GA16DE | 6.1994- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sunny 1.6i Hatchback

NISSAN Sunny 1.6i Hatchback

Sunny 1.6i Hatchback | 1,6 | 75 | GA16DE | 10.1992-5.1995 | Airbag AB | 01
Sunny 1.6i Hatchback | 1,6 | 75 | GA16DE | 10.1992-5.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.6i Sedan

NISSAN Sunny 1.6i Sedan

Sunny 1.6i Sedan | 1,6 | 75 | GA16DE | 10.1992-5.1995 | Engine management ECCS (MPI) | 46
Sunny 1.6i Sedan | 1,6 | 75 | GA16DE | 10.1992-5.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 1.6i Sedan 4WD

NISSAN Sunny 1.6i Sedan 4WD

Sunny 1.6i Sedan 4WD | 1,6 | 62 | E16i | 6.1986-8.1990 | Single Point Injection ECCS | 46
Sunny 1.6i Sedan 4WD | 1,6 | 54 | E16i | 6.1986-8.1990 | Single Point Injection ECCS | 46
Sunny 1.6i Sedan 4WD | 1,6 | 75 | GA16DE | 10.1992-5.1995 | Airbag AB | 01
Sunny 1.6i Sedan 4WD | 1,6 | 75 | GA16DE | 10.1992-5.1995 | Engine management ECCS (MPI) | 46
Sunny 1.6i Sedan 4WD | 1,6 | 66 | GA16i | 10.1988-8.1990 | Single Point Injection ECCS | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.6i Wagon

NISSAN Sunny 1.6i Wagon

Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Airbag AB | 30
Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Transmission control GS | 30
Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Airbag AB | 01
Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Anti-lock braking system ABS | 4B
Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Running gear/steering Electric power steering | 42
Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Anti-lock braking system ABS | 42
Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Engine management ECCS (MPI) | 46
Sunny 1.6i Wagon | 1,6 | 75 | GA16DE | 10.1992-3.2000 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Sunny 1.6i Wagon 4WD

NISSAN Sunny 1.6i Wagon 4WD

Sunny 1.6i Wagon 4WD | 1,6 | 54 | E16i | 9.1986-9.1988 | Single Point Injection ECCS | 46
Sunny 1.6i Wagon 4WD | 1,6 | 75 | GA16DE | 10.1992-7.1995 | Airbag AB | 01
Sunny 1.6i Wagon 4WD | 1,6 | 75 | GA16DE | 10.1992-7.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.7 Diesel

NISSAN Sunny 1.7 Diesel

Sunny 1.7 Diesel | 1,7 | 40 | CD17 | 1.1990-12.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 1.7 Diesel 4WD

NISSAN Sunny 1.7 Diesel 4WD

Sunny 1.7 Diesel 4WD | 1,7 | 40 | CD17 | 1.1990-12.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 1.7 Diesel Wagon

NISSAN Sunny 1.7 Diesel Wagon

Sunny 1.7 Diesel Wagon | 1,7 | 40 | CD17 | 5.1992-4.1998 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 1.8i

NISSAN Sunny 1.8i

Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Airbag AB | 30
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Anti-lock braking system ABS | 6B
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Transmission control GS | 30
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Airbag AB | 01
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Transmission control GS | 30
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Engine management ECCS 2 | 5A
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Anti-lock braking system ABS | 42
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Anti-lock braking system ABS | 42
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Running gear/steering Electric power steering | 42
Sunny 1.8i | 1,8 | 96 | QG18DD | 10.1998-5.2002 | Anti-lock braking system ABS | 4B
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1990-12.1993 | Engine management ECCS (MPI) | 46
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1994- | Engine management ECCS (MPI) | 46
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1994-5.1997 | Engine management ECCS (MPI) | 46
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1994-5.1997 | Anti-lock braking system ABS | 42
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1990-12.1993 | Airbag AB | 01
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1994- | Airbag AB | 01
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1994-5.1997 | Airbag AB | 01
Sunny 1.8i | 1,8 | 103 | SR18DE | 1.1994-5.1997 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sunny 1.8i 4WD

NISSAN Sunny 1.8i 4WD

Sunny 1.8i 4WD | 1,8 | 103 | SR18DE | 1.1990-12.1993 | Airbag AB | 01
Sunny 1.8i 4WD | 1,8 | 103 | SR18DE | 1.1990-12.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 1.8i Coupe

NISSAN Sunny 1.8i Coupe

Sunny 1.8i Coupe | 1,8 | 103 | SR18DE | 6.1994- | Engine management ECCS (MPI) | 46
Sunny 1.8i Coupe | 1,8 | 103 | SR18DE | 6.1994- | Anti-lock braking system ABS | 42
Sunny 1.8i Coupe | 1,8 | 103 | SR18DE | 6.1994- | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 2.0 Diesel

NISSAN Sunny 2.0 Diesel

Sunny 2.0 Diesel | 2 | 56 | CD20 | 1.1994-9.1999 | Airbag AB | 01
Sunny 2.0 Diesel | 2 | 56 | CD20 | 1.1994- | Engine management VE/EDC Covec F | 42
Sunny 2.0 Diesel | 2 | 56 | CD20 | 1.1994-9.1999 | Transmission control GS | 30
Sunny 2.0 Diesel | 2 | 56 | CD20 | 1.1994-9.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sunny 2.0 Diesel 4WD

NISSAN Sunny 2.0 Diesel 4WD

Sunny 2.0 Diesel 4WD | 2 | 56 | CD20 | 1.1994-9.1999 | Anti-lock braking system ABS | 42
Sunny 2.0 Diesel 4WD | 2 | 56 | CD20 | 1.1994-9.1999 | Airbag AB | 01
Sunny 2.0 Diesel 4WD | 2 | 56 | CD20 | 1.1994-9.1999 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sunny 2.0 Diesel Hatchback

NISSAN Sunny 2.0 Diesel Hatchback

Sunny 2.0 Diesel Hatchback | 2 | 55 | CD20 | 10.1990-5.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 2.0 Diesel Sedan

NISSAN Sunny 2.0 Diesel Sedan

Sunny 2.0 Diesel Sedan | 2 | 55 | CD20 | 10.1990-5.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny 2.0 Diesel Wagon

NISSAN Sunny 2.0 Diesel Wagon

Sunny 2.0 Diesel Wagon | 2 | 55 | CD20 | 11.1990-3.2000 | Airbag AB | 01
Sunny 2.0 Diesel Wagon | 2 | 55 | CD20 | 11.1990-3.2000 | Engine management VE/EDC Covec F | 42


DVD 2014/3:PKW:NISSAN:Sunny 2.0i

NISSAN Sunny 2.0i

Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Airbag AB | 30
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Anti-lock braking system ABS | 6B
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Transmission control GS | 30
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Anti-lock braking system ABS | 4B
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Engine management ECCS 2 | 5A
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Anti-lock braking system ABS | 42
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Anti-lock braking system ABS | 42
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Running gear/steering Electric power steering | 42
Sunny 2.0i | 2 | 107 | SR20 | 3.2004-5.2005 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sunny 2.0i Hatchback

NISSAN Sunny 2.0i Hatchback

Sunny 2.0i Hatchback | 2 | 105 | SR20DE | 10.1990-10.1992 | Airbag AB | 01
Sunny 2.0i Hatchback | 2 | 105 | SR20DE | 10.1990-9.1994 | Airbag AB | 01
Sunny 2.0i Hatchback | 2 | 105 | SR20DE | 10.1990-10.1992 | Engine management ECCS (MPI) | 46
Sunny 2.0i Hatchback | 2 | 105 | SR20DE | 10.1990-9.1994 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 2.0i Liftback

NISSAN Sunny 2.0i Liftback

Sunny 2.0i Liftback | 2 | 105 | 10.1990-5.1995 | Airbag AB | 01
Sunny 2.0i Liftback | 2 | 105 | 10.1990-5.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny 2.2 Diesel

NISSAN Sunny 2.2 Diesel

Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Running gear/steering Electric power steering | 42
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Airbag AB | 01
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Transmission control GS | 30
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Engine management EDC 15M+ | 42
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Anti-lock braking system ABS | 42
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Anti-lock braking system ABS | 42
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Engine management CR/EDC | 46
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Anti-lock braking system ABS | 4B
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Diesel injection Diesel pump electronics | 22
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Airbag AB | 30
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Anti-lock braking system ABS | 6B
Sunny 2.2 Diesel | 2,2 | 58 | YD22DD | 9.1999-5.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sunny California 1.5i

NISSAN Sunny California 1.5i

Sunny California 1.5i | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Transmission control GS | 30
Sunny California 1.5i | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Airbag AB | 01
Sunny California 1.5i | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny California 1.5i 4WD

NISSAN Sunny California 1.5i 4WD

Sunny California 1.5i 4WD | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Airbag AB | 01
Sunny California 1.5i 4WD | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Engine management ECCS (MPI) | 46
Sunny California 1.5i 4WD | 1,5 | 77 | GA15DE | 6.1995-5.1996 | Transmission control GS | 30
Sunny California 1.5i 4WD | 1,5 | 71 | GA15E | 9.1987-10.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny Coupe 1.6i

NISSAN Sunny Coupe 1.6i

Sunny Coupe 1.6i | 1,6 | 88 | CA16DE | 8.1986-1.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny Hatchback 1.5i

NISSAN Sunny Hatchback 1.5i

Sunny Hatchback 1.5i | 1,5 | 71 | GA15E | 9.1987-1.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny Hatchback 1.6i

NISSAN Sunny Hatchback 1.6i

Sunny Hatchback 1.6i | 1,6 | 88 | CA16DE | 8.1986-1.1990 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny Neo 1.6i

NISSAN Sunny Neo 1.6i

Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Electr. energy management Battery management EBM | 01
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Anti-lock braking system ABS | 42
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Anti-lock braking system ABS | 4B
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Running gear/steering Electric power steering | 42
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Anti-lock braking system ABS | 42
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Engine management ECCS 2 | 5A
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Airbag AB | 30
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Anti-lock braking system ABS | 6B
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Transmission control GS | 30
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Airbag AB | 01
Sunny Neo 1.6i | 1,6 | 81 | QG16DE | 10.2000- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sunny Neo Super 1.8i

NISSAN Sunny Neo Super 1.8i

Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Airbag AB | 30
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Transmission control GS | 30
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Electr. energy management Battery management EBM | 01
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Anti-lock braking system ABS | 4B
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Engine management ECCS 2 | 5A
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Anti-lock braking system ABS | 6B
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Running gear/steering Electric power steering | 42
Sunny Neo Super 1.8i | 1,8 | 95 | QG18DE | 7.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Sunny NX Coupe 1.6i

NISSAN Sunny NX Coupe 1.6i

Sunny NX Coupe 1.6i | 1,6 | 81 | GA16DE | 1.1990-12.1993 | Engine management ECCS (MPI) | 46
Sunny NX Coupe 1.6i | 1,6 | 81 | GA16DE | 1.1990-12.1993 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Sunny NX Coupe 1.8i

NISSAN Sunny NX Coupe 1.8i

Sunny NX Coupe 1.8i | 1,8 | 103 | SR18DE | 1.1990-12.1993 | Airbag AB | 01
Sunny NX Coupe 1.8i | 1,8 | 103 | SR18DE | 1.1990-12.1993 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Sunny Saloon 1.5i

NISSAN Sunny Saloon 1.5i

Sunny Saloon 1.5i | 1,5 | 78 | GA15DE | 2.1995-12.1997 | Airbag AB | 01
Sunny Saloon 1.5i | 1,5 | 78 | GA15DE | 2.1995-12.1997 | Anti-lock braking system ABS | 42
Sunny Saloon 1.5i | 1,5 | 78 | GA15DE | 2.1995-12.1997 | Engine management ECCS 2 | 5A


DVD 2014/3:PKW:NISSAN:Sunny Saloon 1.6i

NISSAN Sunny Saloon 1.6i

Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Running gear/steering Electric power steering | 42
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Anti-lock braking system ABS | 6B
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Engine management ECCS 2 | 5A
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Anti-lock braking system ABS | 42
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Transmission control GS | 30
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Airbag AB | 01
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Anti-lock braking system ABS | 42
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Airbag AB | 30
Sunny Saloon 1.6i | 1,6 | 82 | GA16DE | 2.1997-12.2004 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Sunny Saloon Super 1.6i

NISSAN Sunny Saloon Super 1.6i

Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Engine management ECCS 2 | 5A
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Anti-lock braking system ABS | 6B
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Transmission control GS | 30
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Running gear/steering Electric power steering | 42
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Anti-lock braking system ABS | 42
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Airbag AB | 30
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Anti-lock braking system ABS | 42
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Engine management ECCS (MPI) | 46
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Airbag AB | 01
Sunny Saloon Super 1.6i | 1,6 | 90 | GA16DE | 12.1997-12.1998 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Sunny Saloon Super New 1.6i

NISSAN Sunny Saloon Super New 1.6i

Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Anti-lock braking system ABS | 6B
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Engine management ECCS 2 | 5A
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Airbag AB | 30
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Anti-lock braking system ABS | 42
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Running gear/steering Electric power steering | 42
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Anti-lock braking system ABS | 4B
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Airbag AB | 01
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Anti-lock braking system ABS | 42
Sunny Saloon Super New 1.6i | 1,6 | 82 | GA16DNE | 6.1998-10.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Sylphy 1.6i

NISSAN Sylphy 1.6i

Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Heater/air conditioner Automatic A/C | 42
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Engine management ECCS 2 | 5A
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Instrumentation Instrument cluster | 30
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Anti-lock braking system ABS | 6B
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Running gear/steering Electro-hydraulic power steering | 30
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Central electronics ZE | 57
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Heater/air conditioner Automatic A/C | 30
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Electr. energy management Battery management EBM | 01
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Anti-lock braking system ABS | 42
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Transmission control EGS | 57
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Central locking CL | 40
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Transmission control Continuously variable transmission (CVT) | 30
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Running gear/steering Electric power steering | 42
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Airbag AB | 30
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Transmission control GS | 30
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Engine management ECCS | 4B
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Transmission control Continuously variable transmission (CVT) | 42
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Airbag AB | 22
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Anti-lock braking system ABS | 42
Sylphy 1.6i | 1,6 | 77 | HR16DE | 1.2007- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Sylphy 2.0i

NISSAN Sylphy 2.0i

Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Central locking CL | 40
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Heater/air conditioner Automatic A/C | 42
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Running gear/steering Electric power steering | 42
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Instrumentation Instrument cluster | 30
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Anti-lock braking system ABS | 42
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Transmission control EGS | 57
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Running gear/steering Electro-hydraulic power steering | 30
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Transmission control Continuously variable transmission (CVT) | 42
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Transmission control Continuously variable transmission (CVT) | 30
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Airbag AB | 22
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Anti-lock braking system ABS | 42
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Engine management ECCS | 4B
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Engine management ECCS 2 | 5A
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Electr. energy management Battery management EBM | 01
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Airbag AB | 30
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Transmission control GS | 30
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Central electronics ZE | 57
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Heater/air conditioner Automatic A/C | 30
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 42
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Anti-lock braking system ABS | 6B
Sylphy 2.0i | 2 | 102 | MR20DE | 8.2006- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Teana 2.0

NISSAN Teana 2.0

Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Heater/air conditioner Automatic A/C | 30
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Running gear/steering Electric power steering | 42
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Anti-lock braking system ABS | 4B
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Transmission control GS | 30
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Engine management ECCS | 4B
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Engine management ECCS 2 | 5A
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Instrumentation Instrument cluster | 30
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Airbag AB | 22
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Central electronics ZE | 57
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Anti-lock braking system ABS | 6B
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Transmission control EGS | 57
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Running gear/steering Electro-hydraulic power steering | 30
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Heater/air conditioner Automatic A/C | 42
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Electr. energy management Battery management EBM | 01
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Airbag AB | 30
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Anti-lock braking system ABS | 42
Teana 2.0 | 2 | 100 | QR20DE | 4.2006-2.2008 | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:Teana 2.0i

NISSAN Teana 2.0i

Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Transmission control EGS | 57
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Heater/air conditioner Automatic A/C | 42
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Instrumentation Instrument cluster | 30
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Engine management ECCS | 4B
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Electr. energy management Battery management EBM | 01
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Central electronics ZE | 57
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Engine management ECCS 2 | 5A
Teana 2.0i | 2 | 106 | MR20 | 12.2008- | Transmission control GS | 30
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Instrumentation Instrument cluster | 30
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Transmission control GS | 30
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Heater/air conditioner Automatic A/C | 42
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Engine management ECCS | 4B
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Electr. energy management Battery management EBM | 01
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Transmission control EGS | 57
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Central electronics ZE | 57
Teana 2.0i | 2 | 102 | MR20DE | 7.2008- | Engine management ECCS 2 | 5A
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Heater/air conditioner Automatic A/C | 42
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Running gear/steering Electric power steering | 42
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Instrumentation Instrument cluster | 30
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Driver information Display/operating unit | 30
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Anti-lock braking system ABS | 42
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Anti-lock braking system ABS | 42
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Engine management ECCS | 4B
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Heater/air conditioner Automatic A/C | 30
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Electr. energy management Battery management EBM | 01
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Transmission control GS | 30
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Central electronics ZE | 57
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Engine management ECCS 2 | 5A
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Airbag AB | 30
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Anti-lock braking system ABS | 6B
Teana 2.0i | 2 | 112 | QR20DE | 7.2004- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Teana 2.3

NISSAN Teana 2.3

Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Engine management ECCS 2 | 5A
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Electr. energy management Battery management EBM | 01
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Airbag AB | 30
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Transmission control GS | 30
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Driver information Display/operating unit | 30
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Central electronics ZE | 57
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Airbag AB | 22
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Anti-lock braking system ABS | 4B
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Heater/air conditioner Automatic A/C | 42
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Running gear/steering Electric power steering | 42
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Instrumentation Instrument cluster | 30
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Anti-lock braking system ABS | 42
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Transmission control EGS | 57
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Running gear/steering Electro-hydraulic power steering | 30
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Engine management ECCS | 4B
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Heater/air conditioner Automatic A/C | 30
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.3 | 2,3 | 127 | VQ23DE | 4.2006-2.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Teana 2.3i

NISSAN Teana 2.3i

Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Engine management ECCS | 4B
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Engine management ECCS 2 | 5A
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Instrumentation Instrument cluster | 30
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Anti-lock braking system ABS | 42
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Transmission control GS | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Engine management ECCS | 4B
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Engine management ECCS 2 | 5A
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Central electronics ZE | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Instrumentation Instrument cluster | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Transmission control GS | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Engine management ECCS | 4B
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Heater/air conditioner Automatic A/C | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Instrumentation Instrument cluster | 30
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Central electronics ZE | 57
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Running gear/steering Electric power steering | 42
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Anti-lock braking system ABS | 4B
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Anti-lock braking system ABS | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Anti-lock braking system ABS | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Transmission control GS | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Airbag AB | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Anti-lock braking system ABS | 6B
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Anti-lock braking system ABS | 4B
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Heater/air conditioner Automatic A/C | 42
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Electr. energy management Battery management EBM | 01
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Airbag AB | 30
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Anti-lock braking system ABS | 42
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Driver information Display/operating unit | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Running gear/steering Electric power steering | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Electr. energy management Battery management EBM | 01
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Airbag AB | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Driver information Display/operating unit | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Central electronics ZE | 57
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Heater/air conditioner Automatic A/C | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Running gear/steering Electric power steering | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Driver information Display/operating unit | 30
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Heater/air conditioner Automatic A/C | 30
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.3i | 2,3 | 125 | VQ23DE | 12.2005- | Anti-lock braking system ABS | 6B
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Central electronics ZE | 57
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Instrumentation Instrument cluster | 30
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Anti-lock braking system ABS | 6B
Teana 2.3i | 2,3 | 127 | VQ23DE | 2.2003-6.2008 | Anti-lock braking system ABS | 4B
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Engine management ECCS 2 | 5A
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Electr. energy management Battery management EBM | 01
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Anti-lock braking system ABS | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Anti-lock braking system ABS | 42
Teana 2.3i | 2,3 | 127 | VQ23DE | 9.2004- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Teana 2.5i 4WD

NISSAN Teana 2.5i 4WD

Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Engine management ECCS | 4B
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Electr. energy management Battery management EBM | 01
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Airbag AB | 30
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Transmission control GS | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Engine management ECCS | 4B
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Airbag AB | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Anti-lock braking system ABS | 4B
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Driver information Display/operating unit | 30
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 42
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Instrumentation Instrument cluster | 30
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Anti-lock braking system ABS | 6B
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | 4WD electronics Four-wheel drive electronics | 01
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Heater/air conditioner Automatic A/C | 42
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Transmission control Continuously variable transmission (CVT) | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Anti-lock braking system ABS | 42
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Transmission control EGS | 57
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | 4WD electronics Four-wheel drive electronics | 01
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Engine management ECCS 2 | 5A
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Running gear/steering Electric power steering | 42
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Instrumentation Instrument cluster | 30
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Anti-lock braking system ABS | 4B
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Driver information Display/operating unit | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Engine management ECCS 2 | 5A
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Running gear/steering Electric power steering | 42
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Electr. energy management Battery management EBM | 01
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Airbag AB | 22
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Lighting Adaptive cornering light | 57
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Central electronics ZE | 57
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 30
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Central electronics ZE | 30
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Anti-lock braking system ABS | 42
Teana 2.5i 4WD | 2,5 | 118 | QR25DE | 2.2003-6.2008 | Transmission control GS | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Central electronics ZE | 57
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Heater/air conditioner Automatic A/C | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Instrumentation Instrument cluster | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Anti-lock braking system ABS | 6B
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Transmission control GS | 30
Teana 2.5i 4WD | 2,5 | 123 | QR25DE | 6.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Teana 3.5

NISSAN Teana 3.5

Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Central electronics ZE | 57
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Engine management ECCS 2 | 5A
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Airbag AB | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Anti-lock braking system ABS | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Transmission control EGS | 57
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Engine management ECCS | 4B
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Driving safety system ESP Electronic stability program ESP | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Driving safety system ESP Electronic stability program ESP | 4B
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Airbag AB | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Driving safety system ESP Electronic stability program ESP | 6C
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Driver information Display/operating unit | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Heater/air conditioner Automatic A/C | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Instrumentation Instrument cluster | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Transmission control GS | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Central electronics ZE | 57
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Heater/air conditioner Automatic A/C | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Instrumentation Instrument cluster | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Anti-lock braking system ABS | 6B
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Transmission control GS | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Engine management ECCS | 4B
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Transmission control Continuously variable transmission (CVT) | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Airbag AB | 22
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Anti-lock braking system ABS | 6B
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Anti-lock braking system ABS | 4B
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Driver information Display/operating unit | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Engine management ECCS 2 | 5A
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Running gear/steering Electric power steering | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Electr. energy management Battery management EBM | 01
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Airbag AB | 22
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Anti-lock braking system ABS | 4B
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Heater/air conditioner Automatic A/C | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Running gear/steering Electric power steering | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Electr. energy management Battery management EBM | 01
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Teana 3.5 | 3,5 | 180 | VQ35DE | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Heater/air conditioner Automatic A/C | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Transmission control Continuously variable transmission (CVT) | 30
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Anti-lock braking system ABS | 42
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Transmission control EGS | 57
Teana 3.5 | 3,5 | 180 | VQ35DE | 7.2006-2.2008 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Teana 3.5i

NISSAN Teana 3.5i

Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 42
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Engine management ECCS 2 | 5A
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Central electronics ZE | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Airbag AB | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Anti-lock braking system ABS | 6B
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Engine management ECCS | 4B
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Transmission control Continuously variable transmission (CVT) | 30
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 42
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Anti-lock braking system ABS | 42
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Anti-lock braking system ABS | 42
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Transmission control GS | 30
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Heater/air conditioner Automatic A/C | 42
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 42
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Instrumentation Instrument cluster | 30
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 42
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Driver information Display/operating unit | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Heater/air conditioner Automatic A/C | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Electr. energy management Battery management EBM | 01
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Anti-lock braking system ABS | 4B
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Heater/air conditioner Automatic A/C | 42
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Running gear/steering Electric power steering | 42
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Instrumentation Instrument cluster | 30
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Heater/air conditioner Automatic A/C | 30
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Running gear/steering Electric power steering | 42
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Airbag AB | 22
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 4B
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Lighting Adaptive cornering light | 57
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Central electronics ZE | 57
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Transmission control Continuously variable transmission (CVT) | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Driving safety system ESP Electronic stability program ESP | 42
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Instrumentation Instrument cluster | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Anti-lock braking system ABS | 42
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Driver information Display/operating unit | 30
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Central electronics ZE | 57
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Engine management ECCS 2 | 5A
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Airbag AB | 30
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Anti-lock braking system ABS | 6B
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Anti-lock braking system ABS | 4B
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Engine management ECCS | 4B
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Engine management ECCS 2 | 5A
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Electr. energy management Battery management EBM | 01
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Airbag AB | 30
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 57
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Transmission control GS | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Engine management ECCS | 4B
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Running gear/steering Electric power steering | 42
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Instrumentation Instrument cluster | 30
Teana 3.5i | 3,5 | 170 | VQ35DE | 2.2003-6.2008 | Transmission control GS | 30
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Heater/air conditioner Automatic A/C | 30
Teana 3.5i | 3,5 | 180 | VQ35DE | 9.2004- | Electr. energy management Battery management EBM | 01
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Central electronics ZE | 57
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Transmission control Continuously variable transmission (CVT) | 30
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Driving safety system ESP Electronic stability program ESP | 4B
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Anti-lock braking system ABS | 6B
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Transmission control EGS | 57
Teana 3.5i | 3,5 | 185 | VQ35DE | 6.2008- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Terrano 2.4i

NISSAN Terrano 2.4i

Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Running gear/steering Electric power steering | 42
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Anti-lock braking system ABS | 42
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Transmission control GS | 30
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Airbag AB | 30
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Engine management ECCS (MPI) | 46
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Anti-lock braking system ABS | 6B
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Anti-lock braking system ABS | 4B
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Airbag AB | 01
Terrano 2.4i | 2,4 | 90 | KA24E | 7.1996-12.1998 | Anti-lock braking system ABS | 42
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Engine management ECCS 2 | 5A
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Airbag AB | 30
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Anti-lock braking system ABS | 4B
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Running gear/steering Electric power steering | 42
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Anti-lock braking system ABS | 42
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Heater/air conditioner Automatic A/C | 42
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Electr. energy management Battery management EBM | 01
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Anti-lock braking system ABS | 42
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Transmission control GS | 30
Terrano 2.4i | 2,4 | 87 | Z24 | 1.2003- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Terrano 2.4i 4WD

NISSAN Terrano 2.4i 4WD

Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Engine management ECCS 2 | 5A
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Airbag AB | 01
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Anti-lock braking system ABS | 42
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Running gear/steering Electric power steering | 42
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Anti-lock braking system ABS | 6B
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Engine management ECCS (MPI) | 46
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Airbag AB | 30
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Anti-lock braking system ABS | 4B
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Anti-lock braking system ABS | 42
Terrano 2.4i 4WD | 2,4 | 90 | KA24E | 10.1998- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Terrano 2.7 Diesel Turbo 4WD

NISSAN Terrano 2.7 Diesel Turbo 4WD

Terrano 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27TI | 9.1995-2.1999 | Anti-lock braking system ABS | 42
Terrano 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27TI | 9.1995-2.1999 | Airbag AB | 01
Terrano 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27TI | 9.1995-2.1999 | Engine management EDC/MSA 15.5 | 42
Terrano 2.7 Diesel Turbo 4WD | 2,7 | 96 | TD27TI | 9.1995-2.1999 | Engine management VE/EDC Covec F | 42


DVD 2014/3:PKW:NISSAN:Terrano 3.0 Diesel Turbo 4WD

NISSAN Terrano 3.0 Diesel Turbo 4WD

Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Running gear/steering Electric power steering | 42
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Airbag AB | 01
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 4B
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 6B
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Transmission control GS | 30
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Engine management CR/EDC | 46
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 42
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Airbag AB | 30
Terrano 3.0 Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Terrano 3.0i 4WD

NISSAN Terrano 3.0i 4WD

Terrano 3.0i 4WD | 3 | 103 | VG30 | 8.1987-10.1989 | Engine management ECCS (MPI) | 46
Terrano 3.0i 4WD | 3 | 114 | VG30E | 10.1989-8.1995 | Airbag AB | 01
Terrano 3.0i 4WD | 3 | 114 | VG30E | 10.1989-8.1995 | Engine management ECCS (MPI) | 46
Terrano 3.0i 4WD | 3 | 114 | VG30E | 10.1989-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Terrano 3.2i Diesel Turbo 4WD

NISSAN Terrano 3.2i Diesel Turbo 4WD

Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 6B
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 4B
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Airbag AB | 30
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Transmission control GS | 30
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Airbag AB | 01
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 42
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Running gear/steering Electric power steering | 42
Terrano 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Terrano 3.3i

NISSAN Terrano 3.3i

Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Engine management ECCS (MPI) | 46
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Anti-lock braking system ABS | 4B
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Engine management ECCS 2 | 5A
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Airbag AB | 30
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Anti-lock braking system ABS | 6B
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Running gear/steering Electric power steering | 42
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Transmission control GS | 30
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Airbag AB | 01
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Anti-lock braking system ABS | 42
Terrano 3.3i | 3,3 | 125 | VG33E | 2.1999-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Terrano 3.3i 4WD

NISSAN Terrano 3.3i 4WD

Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Airbag AB | 01
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Running gear/steering Electric power steering | 42
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Anti-lock braking system ABS | 6B
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Anti-lock braking system ABS | 4B
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Engine management ECCS (MPI) | 46
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Airbag AB | 30
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Anti-lock braking system ABS | 42
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Anti-lock braking system ABS | 42
Terrano 3.3i 4WD | 3,3 | 125 | VG33E | 9.1995-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Terrano I 2.4i

NISSAN Terrano I 2.4i

Terrano I 2.4i | 2,4 | 74 | Z24i | 8.1987-7.1992 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Terrano I 2.7 Diesel Turbo

NISSAN Terrano I 2.7 Diesel Turbo

Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Engine management EDC/MSA 15.5 | 42
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Anti-lock braking system ABS | 6B
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Anti-lock braking system ABS | 4B
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Airbag AB | 30
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Transmission control GS | 30
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Engine management VE/EDC Covec F | 42
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Airbag AB | 01
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Anti-lock braking system ABS | 42
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Running gear/steering Electric power steering | 42
Terrano I 2.7 Diesel Turbo | 2,7 | 96 | TD27ETi | 9.1995-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Terrano I 3.0i

NISSAN Terrano I 3.0i

Terrano I 3.0i | 3 | 109 | VG30E | 1.1990-10.1995 | Engine management ECCS (MPI) | 46
Terrano I 3.0i | 3 | 109 | VG30E | 1.1990-10.1995 | Airbag AB | 01


DVD 2014/3:PKW:NISSAN:Terrano I 3.0i 4WD

NISSAN Terrano I 3.0i 4WD

Terrano I 3.0i 4WD | 3 | 109 | VG30E | 1.1990-10.1995 | Airbag AB | 01
Terrano I 3.0i 4WD | 3 | 109 | VG30E | 1.1990-10.1995 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:NISSAN:Terrano I 3.3i

NISSAN Terrano I 3.3i

Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Airbag AB | 30
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Anti-lock braking system ABS | 42
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Engine management ECCS (MPI) | 46
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Airbag AB | 01
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Anti-lock braking system ABS | 4B
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Anti-lock braking system ABS | 6B
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Transmission control GS | 30
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Running gear/steering Electric power steering | 42
Terrano I 3.3i | 3,3 | 125 | VG33E | 9.1995-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Terrano Regulus 3.0i Diesel Turbo 4WD

NISSAN Terrano Regulus 3.0i Diesel Turbo 4WD

Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Diesel injection Diesel pump electronics | 22
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Airbag AB | 30
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 42
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Running gear/steering Electric power steering | 42
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Airbag AB | 01
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 4B
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Engine management EDK01M | 46
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 6B
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Transmission control GS | 30
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Engine management CR/EDC | 46
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Anti-lock braking system ABS | 42
Terrano Regulus 3.0i Diesel Turbo 4WD | 3 | 125 | ZD30DDTi | 2.1999-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Terrano Regulus 3.2i Diesel Turbo 4WD

NISSAN Terrano Regulus 3.2i Diesel Turbo 4WD

Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Airbag AB | 01
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 4B
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 6B
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Transmission control GS | 30
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Running gear/steering Electric power steering | 42
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 42
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Airbag AB | 30
Terrano Regulus 3.2i Diesel Turbo 4WD | 3,2 | 110 | QD32ETI | 8.1996-2.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Terrano Regulus 3.3i 4WD

NISSAN Terrano Regulus 3.3i 4WD

Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Anti-lock braking system ABS | 42
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Anti-lock braking system ABS | 4B
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Running gear/steering Electric power steering | 42
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Anti-lock braking system ABS | 6B
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Airbag AB | 01
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Anti-lock braking system ABS | 42
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Engine management ECCS (MPI) | 46
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Airbag AB | 30
Terrano Regulus 3.3i 4WD | 3,3 | 125 | VG33E | 8.1996-8.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.5 dCi

NISSAN Tiida 1.5 dCi

Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Anti-lock braking system ABS | 42
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Anti-lock braking system ABS | 42
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Transmission control EGS | 57
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Central locking CL | 40
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Electr. energy management Battery management EBM | 01
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Airbag AB | 30
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Central electronics ZE | 57
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Running gear/steering Electric power steering | 42
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Anti-lock braking system ABS | 6B
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Anti-lock braking system ABS | 4B
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Transmission control GS | 30
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 42
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Engine management CR/EDC | 57
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Instrumentation Instrument cluster | 30
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Airbag AB | 22
Tiida 1.5 dCi | 1,5 | 78 | K9K | 2.2007-3.2010 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.5 dCi Hatchback

NISSAN Tiida 1.5 dCi Hatchback

Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Engine management CR/EDC | 57
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Electr. energy management Battery management EBM | 01
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Anti-lock braking system ABS | 4B
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Transmission control GS | 30
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Central electronics ZE | 57
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Instrumentation Instrument cluster | 30
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Airbag AB | 22
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Anti-lock braking system ABS | 6B
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Running gear/steering Electric power steering | 42
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Transmission control EGS | 57
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Transmission control GS | 30
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Central locking CL | 40
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Heater/air conditioner Automatic A/C | 42
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Airbag AB | 30
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Anti-lock braking system ABS | 42
Tiida 1.5 dCi Hatchback | 1,5 | 78 | K9K | 3.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Tiida 1.5i

NISSAN Tiida 1.5i

Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 6B
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Transmission control GS | 30
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Engine management ECCS | 4B
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Engine management ECCS 2 | 5A
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Electr. energy management Battery management EBM | 01
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Airbag AB | 30
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Transmission control GS | 30
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Central electronics ZE | 57
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 42
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 4B
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Central locking CL | 40
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Heater/air conditioner Automatic A/C | 42
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Running gear/steering Electric power steering | 42
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Instrumentation Instrument cluster | 30
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 42
Tiida 1.5i | 1,5 | 80 | HR15DE | 9.2004- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Tiida 1.5i 4WD

NISSAN Tiida 1.5i 4WD

Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Engine management ECCS | 4B
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Engine management ECCS 2 | 5A
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Electr. energy management Battery management EBM | 01
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Airbag AB | 30
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Transmission control GS | 30
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Central electronics ZE | 57
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 6B
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 4B
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Lighting Adaptive cornering light | 57
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Central locking CL | 40
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Heater/air conditioner Automatic A/C | 42
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Running gear/steering Electric power steering | 42
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Instrumentation Instrument cluster | 30
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 42
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | 4WD electronics Four-wheel drive electronics | 01
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Anti-lock braking system ABS | 42
Tiida 1.5i 4WD | 1,5 | 80 | HR15DE | 9.2004- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.6

NISSAN Tiida 1.6

Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Engine management ECCS | 4B
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Electr. energy management Battery management EBM | 01
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Anti-lock braking system ABS | 4B
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Central electronics ZE | 57
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Instrumentation Instrument cluster | 30
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Airbag AB | 22
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Anti-lock braking system ABS | 6B
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Transmission control GS | 30
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Running gear/steering Electric power steering | 42
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Transmission control EGS | 57
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Central locking CL | 40
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Heater/air conditioner Automatic A/C | 42
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Engine management ECCS 2 | 5A
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Driver assistance systems Exterior mirror cameras | 2B
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Airbag AB | 30
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Anti-lock braking system ABS | 42
Tiida 1.6 | 1,6 | 81 | HR16DE | 2.2007- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.6 Hatchback

NISSAN Tiida 1.6 Hatchback

Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Central locking CL | 40
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Engine management ECCS 2 | 5A
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Electr. energy management Battery management EBM | 01
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Anti-lock braking system ABS | 42
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Transmission control EGS | 57
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Central electronics ZE | 57
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Instrumentation Instrument cluster | 30
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Anti-lock braking system ABS | 6B
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Engine management ECCS | 4B
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Airbag AB | 30
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Anti-lock braking system ABS | 42
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Anti-lock braking system ABS | 4B
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Transmission control GS | 30
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Heater/air conditioner Automatic A/C | 42
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Running gear/steering Electric power steering | 42
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Airbag AB | 22
Tiida 1.6 Hatchback | 1,6 | 81 | HR16DE | 3.2007- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.6i

NISSAN Tiida 1.6i

Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Central electronics ZE | 57
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Anti-lock braking system ABS | 42
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Anti-lock braking system ABS | 42
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Transmission control GS | 30
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Engine management ECCS | 4B
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Engine management ECCS 2 | 5A
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Electr. energy management Battery management EBM | 01
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Airbag AB | 30
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Anti-lock braking system ABS | 6B
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Anti-lock braking system ABS | 4B
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Central locking CL | 40
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Heater/air conditioner Automatic A/C | 42
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Running gear/steering Electric power steering | 42
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Instrumentation Instrument cluster | 30
Tiida 1.6i | 1,6 | 77 | HR16DE | 7.2005- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.6i Hatchback

NISSAN Tiida 1.6i Hatchback

Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Heater/air conditioner Automatic A/C | 42
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Engine management ECCS 2 | 5A
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Instrumentation Instrument cluster | 30
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Anti-lock braking system ABS | 42
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Transmission control GS | 30
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Engine management ECCS | 4B
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Anti-lock braking system ABS | 42
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Transmission control GS | 30
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Central electronics ZE | 57
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Running gear/steering Electric power steering | 42
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Airbag AB | 30
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Anti-lock braking system ABS | 6B
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Central locking CL | 40
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Electr. energy management Battery management EBM | 01
Tiida 1.6i Hatchback | 1,6 | 77 | HR16DE | 8.2005- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Tiida 1.8

NISSAN Tiida 1.8

Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Central electronics ZE | 57
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Airbag AB | 22
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Anti-lock braking system ABS | 4B
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Central locking CL | 40
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Heater/air conditioner Automatic A/C | 42
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Running gear/steering Electric power steering | 42
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Instrumentation Instrument cluster | 30
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Anti-lock braking system ABS | 42
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Transmission control EGS | 57
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Driver assistance systems Exterior mirror cameras | 2B
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Anti-lock braking system ABS | 6B
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Transmission control GS | 30
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Engine management ECCS | 4B
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Engine management ECCS 2 | 5A
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Electr. energy management Battery management EBM | 01
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Airbag AB | 30
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.8 | 1,8 | 93 | MR18DE | 2.2007- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.8 Hatchback

NISSAN Tiida 1.8 Hatchback

Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Central locking CL | 40
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Heater/air conditioner Automatic A/C | 42
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Driver assistance systems Exterior mirror cameras | 2B
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Instrumentation Instrument cluster | 30
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Transmission control GS | 30
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Central electronics ZE | 57
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Engine management ECCS 2 | 5A
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Airbag AB | 30
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Anti-lock braking system ABS | 42
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Anti-lock braking system ABS | 42
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Transmission control EGS | 57
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Engine management ECCS | 4B
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Running gear/steering Electric power steering | 42
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Electr. energy management Battery management EBM | 01
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Running gear/steering Electro-hydraulic power steering | 30
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Driving safety system ESP Electronic stability program ESP | 42
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Airbag AB | 22
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Anti-lock braking system ABS | 6B
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Anti-lock braking system ABS | 4B
Tiida 1.8 Hatchback | 1,8 | 93 | MR18DE | 3.2007- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida 1.8i

NISSAN Tiida 1.8i

Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Engine management ECCS | 4B
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Running gear/steering Electric power steering | 42
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Airbag AB | 30
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Transmission control GS | 30
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Instrumentation Instrument cluster | 30
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Anti-lock braking system ABS | 6B
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Transmission control GS | 30
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Central locking CL | 40
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Engine management ECCS 2 | 5A
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Electr. energy management Battery management EBM | 01
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Anti-lock braking system ABS | 4B
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Central electronics ZE | 57
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Transmission control Continuously variable transmission (CVT) | 30
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Anti-lock braking system ABS | 42
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Anti-lock braking system ABS | 42
Tiida 1.8i | 1,8 | 93 | MR18DE | 1.2005- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Tiida Latio 1.5i

NISSAN Tiida Latio 1.5i

Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Central electronics ZE | 57
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Transmission control Continuously variable transmission (CVT) | 30
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Instrumentation Instrument cluster | 30
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Anti-lock braking system ABS | 42
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Transmission control GS | 30
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Running gear/steering Electric power steering | 42
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Anti-lock braking system ABS | 4B
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Lighting Adaptive cornering light | 57
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Central locking CL | 40
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Heater/air conditioner Automatic A/C | 42
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Engine management ECCS 2 | 5A
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Airbag AB | 30
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Anti-lock braking system ABS | 6B
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Engine management ECCS | 4B
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Electr. energy management Battery management EBM | 01
Tiida Latio 1.5i | 1,5 | 80 | HR15DE | 10.2004- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tiida Latio 1.5i 4WD

NISSAN Tiida Latio 1.5i 4WD

Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Central electronics ZE | 57
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Transmission control Continuously variable transmission (CVT) | 30
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Anti-lock braking system ABS | 6B
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Lighting Adaptive cornering light | 57
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Central locking CL | 40
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Engine management ECCS 2 | 5A
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Electr. energy management Battery management EBM | 01
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Anti-lock braking system ABS | 42
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Transmission control GS | 30
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Heater/air conditioner Automatic A/C | 42
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Instrumentation Instrument cluster | 30
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Transmission control GS | 30
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | 4WD electronics Four-wheel drive electronics | 01
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Engine management ECCS | 4B
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Running gear/steering Electric power steering | 42
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Airbag AB | 30
Tiida Latio 1.5i 4WD | 1,5 | 80 | HR15DE | 10.2004- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:Tiida Latio 1.8i

NISSAN Tiida Latio 1.8i

Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Central locking CL | 40
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Running gear/steering Electric power steering | 42
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Instrumentation Instrument cluster | 30
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Anti-lock braking system ABS | 42
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Central electronics ZE | 57
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Transmission control Continuously variable transmission (CVT) | 30
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Anti-lock braking system ABS | 4B
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Lighting Adaptive cornering light | 57
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Engine management ECCS 2 | 5A
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Electr. energy management Battery management EBM | 01
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Airbag AB | 30
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Transmission control GS | 30
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Heater/air conditioner Automatic A/C | 42
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Anti-lock braking system ABS | 6B
Tiida Latio 1.8i | 1,8 | 94 | MR18DE | 1.2005- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tino 1.8i

NISSAN Tino 1.8i

Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Engine management ECCS 2 | 5A
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Electr. energy management Battery management EBM | 01
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Airbag AB | 30
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Anti-lock braking system ABS | 4B
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Transmission control Continuously variable transmission (CVT) | 30
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Anti-lock braking system ABS | 42
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Transmission control GS | 30
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Driving safety system ESP Electronic stability program ESP | 42
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Airbag AB | 01
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Anti-lock braking system ABS | 42
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Transmission control GS | 30
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Running gear/steering Electric power steering | 42
Tino 1.8i | 1,8 | 88 | QG18DE | 12.1998-2.2003 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Tino 1.8i Hybrid

NISSAN Tino 1.8i Hybrid

Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Running gear/steering Electric power steering | 42
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Airbag AB | 01
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Transmission control Continuously variable transmission (CVT) | 30
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 42
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Anti-lock braking system ABS | 42
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Anti-lock braking system ABS | 42
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Electr. energy management Battery management EBM | 01
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Anti-lock braking system ABS | 4B
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Engine management ECCS 2 | 5A
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Airbag AB | 30
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Anti-lock braking system ABS | 6B
Tino 1.8i Hybrid | 1,8 | 74 | QG18DE-EM29 | 4.2000-10.2002 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Tino 2.0i

NISSAN Tino 2.0i

Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Engine management ECCS 2 | 5A
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Airbag AB | 30
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Anti-lock braking system ABS | 4B
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Engine management ECCS (MPI) | 46
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Running gear/steering Electric power steering | 42
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Anti-lock braking system ABS | 6B
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Transmission control Continuously variable transmission (CVT) | 30
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Electr. energy management Battery management EBM | 01
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Anti-lock braking system ABS | 42
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Transmission control GS | 30
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 42
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Airbag AB | 01
Tino 2.0i | 2 | 99 | SR20DE | 12.1998-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Urvan 3.0DD ZDI Diesel

NISSAN Urvan 3.0DD ZDI Diesel

Urvan 3.0DD ZDI Diesel | 3 | 78 | ZD30E | 2.2002- | Airbag AB | 30
Urvan 3.0DD ZDI Diesel | 3 | 78 | ZD30E | 2.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Verita 1.3i

NISSAN Verita 1.3i

Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Anti-lock braking system ABS | 4B
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Engine management Motronic M | 46
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Engine management ECCS 2 | 5A
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Airbag AB | 01
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Anti-lock braking system ABS | 6B
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Anti-lock braking system ABS | 42
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Transmission control GS | 30
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Engine management Motronic M | 46
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Running gear/steering Electric power steering | 42
Verita 1.3i | 1,3 | 55 | CG13DE | 7.2000-12.2001 | Airbag AB | 30


DVD 2014/3:PKW:NISSAN:Wingroad 1.5i

NISSAN Wingroad 1.5i

Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Running gear/steering Electric power steering | 42
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Airbag AB | 30
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 4B
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Engine management ECCS (MPI) | 46
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Airbag AB | 01
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 6B
Wingroad 1.5i | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Transmission control Continuously variable transmission (CVT) | 30
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Anti-lock braking system ABS | 6B
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Transmission control GS | 30
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Heater/air conditioner Automatic A/C | 42
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Electr. energy management Battery management EBM | 01
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Airbag AB | 30
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Central electronics ZE | 57
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Running gear/steering Electric power steering | 42
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Anti-lock braking system ABS | 4B
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Transmission control GS | 30
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Engine management ECCS 2 | 5A
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Instrumentation Instrument cluster | 30
Wingroad 1.5i | 1,5 | 80 | HR15DE | 11.2005- | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Transmission control GS | 30
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Running gear/steering Electric power steering | 42
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Anti-lock braking system ABS | 42
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Transmission control GS | 30
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Airbag AB | 01
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Anti-lock braking system ABS | 4B
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Engine management ECCS 2 | 5A
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Airbag AB | 30
Wingroad 1.5i | 1,5 | 77 | QG15DE | 5.1999-11.2005 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Wingroad 1.5i 4WD

NISSAN Wingroad 1.5i 4WD

Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Running gear/steering Electric power steering | 42
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Airbag AB | 01
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 6B
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 4B
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Engine management ECCS (MPI) | 46
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Airbag AB | 30
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42
Wingroad 1.5i 4WD | 1,5 | 77 | GA15DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Transmission control Continuously variable transmission (CVT) | 30
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Transmission control GS | 30
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Engine management ECCS 2 | 5A
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Electr. energy management Battery management EBM | 01
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Airbag AB | 30
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Anti-lock braking system ABS | 6B
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | 4WD electronics Four-wheel drive electronics | 01
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Central electronics ZE | 57
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Anti-lock braking system ABS | 4B
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Heater/air conditioner Automatic A/C | 42
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Running gear/steering Electric power steering | 42
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Instrumentation Instrument cluster | 30
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Anti-lock braking system ABS | 42
Wingroad 1.5i 4WD | 1,5 | 80 | HR15DE | 11.2005- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:Wingroad 1.8i

NISSAN Wingroad 1.8i

Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Central electronics ZE | 57
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Engine management ECCS 2 | 5A
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Anti-lock braking system ABS | 6B
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Transmission control GS | 30
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Running gear/steering Electric power steering | 42
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Instrumentation Instrument cluster | 30
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Transmission control GS | 30
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Transmission control Continuously variable transmission (CVT) | 30
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Airbag AB | 30
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Anti-lock braking system ABS | 4B
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Heater/air conditioner Automatic A/C | 42
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Electr. energy management Battery management EBM | 01
Wingroad 1.8i | 1,8 | 94 | MR18DE | 11.2005- | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Engine management ECCS 2 | 5A
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Airbag AB | 30
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Anti-lock braking system ABS | 6B
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Transmission control GS | 30
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Anti-lock braking system ABS | 4B
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Airbag AB | 01
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Running gear/steering Electric power steering | 42
Wingroad 1.8i | 1,8 | 88 | QG18DE | 5.1999-10.2001 | Transmission control GS | 30
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Airbag AB | 01
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 4B
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Engine management ECCS (MPI) | 46
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 6B
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Running gear/steering Electric power steering | 42
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Airbag AB | 30
Wingroad 1.8i | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:NISSAN:Wingroad 1.8i 4WD

NISSAN Wingroad 1.8i 4WD

Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Running gear/steering Electric power steering | 42
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Anti-lock braking system ABS | 42
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Transmission control GS | 30
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Engine management ECCS 2 | 5A
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Airbag AB | 30
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Anti-lock braking system ABS | 6B
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Anti-lock braking system ABS | 4B
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Transmission control GS | 30
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Airbag AB | 01
Wingroad 1.8i 4WD | 1,8 | 85 | QG18DE | 5.1999-11.2005 | Anti-lock braking system ABS | 42
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Airbag AB | 01
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 42
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Transmission control GS | 30
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Engine management ECCS (MPI) | 46
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Airbag AB | 30
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 4B
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Running gear/steering Electric power steering | 42
Wingroad 1.8i 4WD | 1,8 | 92 | SR18DE | 5.1996-6.1999 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:NISSAN:Wingroad 2.0i

NISSAN Wingroad 2.0i

Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Transmission control Continuously variable transmission (CVT) | 30
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Engine management ECCS 2 | 5A
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Airbag AB | 30
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Running gear/steering Electric power steering | 42
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Transmission control GS | 30
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Airbag AB | 01
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Anti-lock braking system ABS | 6B
Wingroad 2.0i | 2 | 110 | QR20DE | 10.2001-11.2005 | Anti-lock braking system ABS | 4B
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Airbag AB | 01
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Engine management ECCS 2 | 5A
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Anti-lock braking system ABS | 42
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Transmission control GS | 30
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Running gear/steering Electric power steering | 42
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Anti-lock braking system ABS | 4B
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Airbag AB | 30
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Anti-lock braking system ABS | 6B
Wingroad 2.0i | 2 | 140 | SR20VE | 5.1999-10.2001 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.0

NISSAN X-Trail 2.0

X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Central locking CL | 40
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Transmission control EGS | 57
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Anti-lock braking system ABS | 42
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Transmission control EGS | 57
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Central electronics ZE | 57
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Engine management ECCS 2 | 5A
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Central electronics ZE | 57
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Airbag AB | 22
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Engine management ECCS | 4B
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Engine management ECCS 2 | 5A
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Airbag AB | 30
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Driver information Display/operating unit | 30
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Engine management ECCS | 4B
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Anti-lock braking system ABS | 42
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Transmission control GS | 30
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Driver information Display/operating unit | 30
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Transmission control GS | 30
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Airbag AB | 30
X-Trail 2.0 | 2 | 101 | MR20DE | 8.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Central locking CL | 40
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Airbag AB | 22
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0 | 2 | 104 | MR20DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.0 4x2

NISSAN X-Trail 2.0 4x2

X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Airbag AB | 30
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Engine management ECCS 2 | 5A
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Anti-lock braking system ABS | 4B
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Anti-lock braking system ABS | 6B
X-Trail 2.0 4x2 | 2 | 103 | QR20DE | 2.2005-3.2007 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.0 4x4

NISSAN X-Trail 2.0 4x4

X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Engine management ECCS | 4B
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Airbag AB | 22
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Transmission control EGS | 57
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Driver information Display/operating unit | 30
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Engine management ECCS 2 | 5A
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | 4WD electronics Four-wheel drive electronics | 01
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Central locking CL | 40
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Airbag AB | 30
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Anti-lock braking system ABS | 42
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Transmission control GS | 30
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.0 4x4 | 2 | 104 | MR20DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Anti-lock braking system ABS | 6B
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Anti-lock braking system ABS | 4B
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Engine management ECCS 2 | 5A
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Airbag AB | 30
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0 4x4 | 2 | 103 | QR20DE | 6.2001-3.2007 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.0 dCi

NISSAN X-Trail 2.0 dCi

X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Airbag AB | 22
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Transmission control EGS | 57
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Driver information Display/operating unit | 30
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Central locking CL | 40
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Airbag AB | 30
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 42
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Transmission control GS | 30
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Engine management CR/EDC | 42
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 dCi | 2 | 110 | M9R | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.0 dCi 4x4

NISSAN X-Trail 2.0 dCi 4x4

X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 42
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Transmission control GS | 30
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Engine management CR/EDC | 42
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Engine management CR/EDC | 42
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Anti-lock braking system ABS | 42
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Transmission control GS | 30
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Central locking CL | 40
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Airbag AB | 30
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Transmission control EGS | 57
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Driver information Display/operating unit | 30
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Airbag AB | 22
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | 4WD electronics Four-wheel drive electronics | 01
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Driver information Display/operating unit | 30
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Central electronics ZE | 57
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | Airbag AB | 22
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0 dCi 4x4 | 2 | 110 | M9R | 4.2007- | 4WD electronics Four-wheel drive electronics | 01
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Central locking CL | 40
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Airbag AB | 30
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0 dCi 4x4 | 2 | 127 | M9R | 4.2007- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:X-Trail 2.0i

NISSAN X-Trail 2.0i

X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Transmission control GS | 30
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Transmission control GS | 30
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Engine management ECCS 2 | 5A
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Airbag AB | 30
X-Trail 2.0i | 2 | 110 | QR20DE | 10.2000-8.2007 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:X-Trail 2.0i 4WD

NISSAN X-Trail 2.0i 4WD

X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Central locking CL | 40
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | 4WD electronics Four-wheel drive electronics | 01
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Engine management ECCS | 4B
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Central electronics ZE | 57
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Airbag AB | 22
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Transmission control EGS | 57
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Central electronics ZE | 57
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Engine management ECCS 2 | 5A
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Airbag AB | 30
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Transmission control GS | 30
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Anti-lock braking system ABS | 42
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.0i 4WD | 2 | 101 | MR20DE | 8.2007- | Driver information Display/operating unit | 30
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Engine management ECCS 2 | 5A
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Airbag AB | 30
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Anti-lock braking system ABS | 4B
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Transmission control GS | 30
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0i 4WD | 2 | 110 | QR20DE | 10.2000-8.2007 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.0i Turbo

NISSAN X-Trail 2.0i Turbo

X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Anti-lock braking system ABS | 6B
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Transmission control GS | 30
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Engine management ECCS 2 | 5A
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Airbag AB | 30
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0i Turbo | 2 | 206 | SR20DET | 6.2001-8.2007 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:X-Trail 2.0i Turbo 4WD

NISSAN X-Trail 2.0i Turbo 4WD

X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Engine management ECCS 2 | 5A
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Transmission control GS | 30
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Airbag AB | 30
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Anti-lock braking system ABS | 42
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Transmission control GS | 30
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.0i Turbo 4WD | 2 | 206 | SR20VT | 10.2000-8.2007 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:NISSAN:X-Trail 2.2 Diesel Turbo 4x2

NISSAN X-Trail 2.2 Diesel Turbo 4x2

X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Engine management CR/EDC | 46
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Anti-lock braking system ABS | 4B
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Airbag AB | 30
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Anti-lock braking system ABS | 6B
X-Trail 2.2 Diesel Turbo 4x2 | 2,2 | 100 | YD22DDTi | 2.2005-3.2007 | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.2 Diesel Turbo 4x4

NISSAN X-Trail 2.2 Diesel Turbo 4x4

X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Transmission control GS | 30
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Engine management CR/EDC | 46
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Airbag AB | 30
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Anti-lock braking system ABS | 6B
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Anti-lock braking system ABS | 4B
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Heater/air conditioner Automatic A/C | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 100 | YD22DDTi | 9.2003-3.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Airbag AB | 30
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Anti-lock braking system ABS | 6B
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Anti-lock braking system ABS | 4B
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Running gear/steering Electric power steering | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Engine management CR/EDC | 46
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Anti-lock braking system ABS | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Anti-lock braking system ABS | 42
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Transmission control GS | 30
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Electr. energy management Battery management EBM | 01
X-Trail 2.2 Diesel Turbo 4x4 | 2,2 | 84 | YD22ETI | 6.2001-8.2006 | Lighting Automatic headlight levelling control | 42


DVD 2014/3:PKW:NISSAN:X-Trail 2.5 4x4

NISSAN X-Trail 2.5 4x4

X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Running gear/steering Electric power steering | 42
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Airbag AB | 30
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Central electronics ZE | 57
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Engine management ECCS 2 | 5A
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Airbag AB | 22
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Anti-lock braking system ABS | 42
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Transmission control GS | 30
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Engine management ECCS | 4B
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Transmission control EGS | 57
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Engine management ECCS 2 | 5A
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Electr. energy management Battery management EBM | 01
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Lighting Automatic headlight levelling control | 42
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Transmission control GS | 30
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Central electronics ZE | 57
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Airbag AB | 30
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Anti-lock braking system ABS | 42
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Transmission control GS | 30
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Anti-lock braking system ABS | 6B
X-Trail 2.5 4x4 | 2,5 | 121 | QR25DE | 9.2002-3.2007 | Anti-lock braking system ABS | 4B
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Central locking CL | 40
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | 4WD electronics Four-wheel drive electronics | 01
X-Trail 2.5 4x4 | 2,5 | 124 | QR25DE | 4.2007- | Driver information Display/operating unit | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.5i

NISSAN X-Trail 2.5i

X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Engine management ECCS 2 | 5A
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Electr. energy management Battery management EBM | 01
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Lighting Automatic headlight levelling control | 42
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 4B
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 42
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Airbag AB | 30
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 42
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 6B
X-Trail 2.5i | 2,5 | 132 | QR25DE | 9.2001- | Transmission control GS | 30


DVD 2014/3:PKW:NISSAN:X-Trail 2.5i 4WD

NISSAN X-Trail 2.5i 4WD

X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 42
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Running gear/steering Electric power steering | 42
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Instrumentation Instrument cluster | 30
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Anti-lock braking system ABS | 42
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Anti-lock braking system ABS | 6B
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Transmission control GS | 30
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Running gear/steering Electric power steering | 42
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Lighting Automatic headlight levelling control | 42
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 6B
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Engine management ECCS | 4B
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Engine management ECCS 2 | 5A
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Electr. energy management Battery management EBM | 01
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Airbag AB | 22
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Anti-lock braking system ABS | 4B
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Central electronics ZE | 57
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 42
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Transmission control GS | 30
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Central locking CL | 40
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Heater/air conditioner Automatic A/C | 30
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Central electronics ZE | 57
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Lighting Automatic headlight levelling control | 42
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | 4WD electronics Four-wheel drive electronics | 02
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Transmission control EGS | 57
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | 4WD electronics Four-wheel drive electronics | 01
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Central locking CL | 40
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Electr. energy management Battery management EBM | 01
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 42
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Transmission control GS | 30
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Central electronics ZE | 57
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Airbag AB | 30
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 6C
X-Trail 2.5i 4WD | 2,5 | 125 | QR25DE | 8.2007- | Driver information Display/operating unit | 30
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Engine management ECCS 2 | 5A
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Airbag AB | 30
X-Trail 2.5i 4WD | 2,5 | 132 | QR25DE | 9.2001- | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:OLDSMOBILE:Alero 2.2

OLDSMOBILE Alero 2.2

Alero 2.2 | 2,2 | 104 | L61 | 9.2001-8.2004 | Engine management PCM | 4B
Alero 2.2 | 2,2 | 104 | L61 | 9.2001-8.2004 | Central electronics ZE | 42
Alero 2.2 | 2,2 | 104 | L61 | 9.2001-8.2004 | Engine management ECM | 42
Alero 2.2 | 2,2 | 104 | L61 | 9.2001-8.2004 | Instrumentation Instrument cluster | 42
Alero 2.2 | 2,2 | 104 | L61 | 9.2001-8.2004 | Transmission control PCM | 4B
Alero 2.2 | 2,2 | 104 | L61 | 9.2001-8.2004 | Airbag AB | 42


DVD 2014/3:PKW:OLDSMOBILE:Alero 2.2 Coupe

OLDSMOBILE Alero 2.2 Coupe

Alero 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2004 | Instrumentation Instrument cluster | 42
Alero 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2004 | Transmission control PCM | 4B
Alero 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2004 | Airbag AB | 42
Alero 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2004 | Engine management PCM | 4B
Alero 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2004 | Central electronics ZE | 42
Alero 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2004 | Engine management ECM | 42


DVD 2014/3:PKW:OLDSMOBILE:Alero 2.4

OLDSMOBILE Alero 2.4

Alero 2.4 | 2,4 | 112 | LD9 | 1.1998-12.2001 | Instrumentation Instrument cluster | 42
Alero 2.4 | 2,4 | 112 | LD9 | 1.1998-12.2001 | Airbag AB | 42
Alero 2.4 | 2,4 | 112 | LD9 | 1.1998-12.2001 | Central electronics ZE | 42


DVD 2014/3:PKW:OLDSMOBILE:Alero 2.4 Coupe

OLDSMOBILE Alero 2.4 Coupe

Alero 2.4 Coupe | 2,4 | 112 | LD9 | 9.1998-12.2001 | Central electronics ZE | 42
Alero 2.4 Coupe | 2,4 | 112 | LD9 | 9.1998-12.2001 | Instrumentation Instrument cluster | 42
Alero 2.4 Coupe | 2,4 | 112 | LD9 | 9.1998-12.2001 | Airbag AB | 42


DVD 2014/3:PKW:OLDSMOBILE:Alero 3.4

OLDSMOBILE Alero 3.4

Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Engine management PCM | 42
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Engine management PCM | 42
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Central electronics ZE | 42
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Transmission control PCM | 4B
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Instrumentation Instrument cluster | 42
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Engine management PCM | 42
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Airbag AB | 42
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Transmission control PCM | 4B
Alero 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2004 | Transmission control PCM | 4B


DVD 2014/3:PKW:OLDSMOBILE:Alero 3.4 Coupe

OLDSMOBILE Alero 3.4 Coupe

Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Central electronics ZE | 42
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Transmission control PCM | 4B
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Airbag AB | 42
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Engine management PCM | 42
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Instrumentation Instrument cluster | 42
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Transmission control PCM | 4B
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Transmission control PCM | 4B
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Engine management PCM | 42
Alero 3.4 Coupe | 3,4 | 138 | LA1 | 9.1998-8.2004 | Engine management PCM | 42


DVD 2014/3:PKW:OLDSMOBILE:Bravada 4.3

OLDSMOBILE Bravada 4.3

Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Anti-lock braking system ABS | 42
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Central electronics ZE | 42
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Airbag AB | 30
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Instrumentation Instrument cluster | 42
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Heater/air conditioner Automatic A/C | 42
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Airbag AB | 30
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Central electronics ZE | 42
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Heater/air conditioner Automatic A/C | 30
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Instrumentation Instrument cluster | 30
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Instrumentation Instrument cluster | 42
Bravada 4.3 | 4,3 | 149 | L35 | 9.1991-8.2001 | Heater/air conditioner Automatic A/C | 30
Bravada 4.3 | 4,3 | 119 | LB4 | 9.1990-8.1992 | Central electronics ZE | 42
Bravada 4.3 | 4,3 | 119 | LB4 | 9.1990-8.1992 | Central electronics ZE | 42
Bravada 4.3 | 4,3 | 119 | LB4 | 9.1990-8.1992 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:OLDSMOBILE:Intrigue 3.5 24V

OLDSMOBILE Intrigue 3.5 24V

Intrigue 3.5 24V | 3,5 | 160 | LX5 | 1.1996- | Airbag AB | 42
Intrigue 3.5 24V | 3,5 | 160 | LX5 | 1.1996- | Engine management PCM | 42
Intrigue 3.5 24V | 3,5 | 160 | LX5 | 1.1996- | Instrumentation Instrument cluster | 42
Intrigue 3.5 24V | 3,5 | 160 | LX5 | 1.1996- | Transmission control PCM | 42
Intrigue 3.5 24V | 3,5 | 160 | LX5 | 1.1996- | Heater/air conditioner Automatic A/C | 42
Intrigue 3.5 24V | 3,5 | 160 | LX5 | 1.1996- | Central electronics ZE | 42


DVD 2014/3:PKW:OLDSMOBILE:Silhouette 3.4

OLDSMOBILE Silhouette 3.4

Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Transmission control PCM | 4B
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Engine management PCM | 42
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Transmission control PCM | 4B
Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Engine management PCM | 42
Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Engine management PCM | 42
Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Airbag AB | 30
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Transmission control PCM | 4B
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Airbag AB | 30
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Airbag AB | 30
Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Transmission control PCM | 4B
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Engine management PCM | 42
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Engine management PCM | 42
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Instrumentation Instrument cluster | 42
Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Engine management PCM | 42
Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Transmission control PCM | 4B
Silhouette 3.4 | 3,4 | 134 | LA1 | 9.1997- | Instrumentation Instrument cluster | 42
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Transmission control PCM | 4B
Silhouette 3.4 | 3,4 | 138 | LA1 | 9.1995-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:OPEL:Agila 1.0 i

OPEL Agila 1.0 i

Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Engine management Motronic ME | 42
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Driver information Audio | 44
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Airbag AB | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Airbag AB | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Driver information Triple Information Display | 42
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Instrumentation Instrument cluster | 49
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Airbag AB | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Anti-theft device Immobiliser | 30
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Driver information Audio | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Running gear/steering Electromechanical power steering | 30
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Airbag AB | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 6.2000-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Agila 1.0 Twinport

OPEL Agila 1.0 Twinport

Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Transmission control GS | 57
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Airbag AB | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Anti-lock braking system ABS | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Central electronics ZE | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Engine management MEA1X | 4B
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Airbag AB | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Running gear/steering Electromechanical power steering | 30
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Audio | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Airbag AB | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Audio | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Triple Information Display | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Instrumentation Instrument cluster | 49
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Airbag AB | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Info display | 57
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Anti-theft device Immobiliser | 30
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Airbag AB | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Engine management Motronic ME | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Audio | 44
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Agila 1.2 i

OPEL Agila 1.2 i

Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Engine management Motronic ME | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Driver information Triple Information Display | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Airbag AB | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Instrumentation Instrument cluster | 49
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Running gear/steering Electromechanical power steering | 30
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Anti-lock braking system ABS | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Driver information Audio | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Airbag AB | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Driver information Audio | 44
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Airbag AB | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Airbag AB | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 6.2000-6.2004 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:OPEL:Agila 1.2 Twinport

OPEL Agila 1.2 Twinport

Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Airbag AB | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Transmission control GS | 57
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Anti-lock braking system ABS | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Engine management MEA1X | 4B
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Central electronics ZE | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Engine management Motronic ME | 42
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Driver information Info display | 57
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Airbag SDM | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Driver information Audio | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Airbag AB | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Instrumentation Instrument cluster | 49
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Airbag AB | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Running gear/steering Electromechanical power steering | 30
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Driver information Audio | 42
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Anti-theft device Immobiliser | 30
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Airbag AB | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Airbag AB | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Agila 1.3 CDTI

OPEL Agila 1.3 CDTI

Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Engine management CR/EDC | 4B
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Anti-lock braking system ABS | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Transmission control GS | 57
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Airbag AB | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Central electronics ZE | 30
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Driver information Audio | 77
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Driver information Audio | 44
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Driver information Audio | 42
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Airbag AB | 77
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Airbag AB | 77
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Running gear/steering Electromechanical power steering | 30
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Airbag AB | 77
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Airbag AB | 77
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Driver information Info display | 57
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Anti-theft device Immobiliser | 30
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Instrumentation Instrument cluster | 49
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Engine management CR/EDC | 4B
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Driver information Triple Information Display | 42
Agila 1.3 CDTI | 1,3 | 51 | Z 13 DT | 8.2003-2.2008 | Anti-lock braking system ABS | 42
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Airbag AB | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Engine management CR/EDC | 4B
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Anti-theft device Immobiliser | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Transmission control GS | 57
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Anti-lock braking system ABS | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Central electronics ZE | 30


DVD 2014/3:PKW:OPEL:Antara 2.0 CDTI

OPEL Antara 2.0 CDTI

Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Airbag SDM | 77
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Central electronics ZE | 47
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | System overview System overview | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Driver information Telephone | 30
Antara 2.0 CDTI | 2 | 93 | Z 20 DM | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | System overview System overview | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Navigation system | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Transmission control Transfer case | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Info display | 57
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Central electronics ZE | 47
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Add. central electronics ZE | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Engine management EDC 16 C | 4C
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Audio | 42
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Driver information Telephone | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.0 CDTI | 2 | 110 | Z 20 DMH | 5.2006- | Airbag SDM | 77


DVD 2014/3:PKW:OPEL:Antara 2.4

OPEL Antara 2.4

Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Info display | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Anti-theft device Immobiliser | 30
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Engine management EKP control | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control Transfer case | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | System overview System overview | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Info display | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Braking system Electronic parking brake | 4H
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Driving safety system ESP Electronic stability program | 47
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Central electronics ZE | 47
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Add. central electronics ZE | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Instrumentation Instrument cluster | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Transmission control 6-speed automatic transmission | 4C
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio / Navigation | 40
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Anti-lock braking system ABS | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Audio | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Driver information Telephone | 30
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Airbag SDM | 77
Antara 2.4 | 2,4 | 123 | A 24 X... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Engine management Motronic ME | 57
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driving safety system ESP Electronic stability program | 47
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Info display | 57
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Central electronics ZE | 47
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Add. central electronics ZE | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Instrumentation Instrument cluster | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | System overview System overview | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Info display | 57
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Navigation system | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Convenience electronics Multi-purpose receiver control unit | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Transmission control Transfer case | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Transmission control 5-speed automatic transmission | 45
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Telephone | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Anti-theft device Immobiliser | 30
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Anti-lock braking system ABS | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Audio | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Driver information Audio | 42
Antara 2.4 | 2,4 | 104 | Z 24 XE | 5.2006- | Airbag SDM | 77


DVD 2014/3:PKW:OPEL:Ascona 1.6 i

OPEL Ascona 1.6 i

Ascona 1.6 i | 1,6 | 55 | C 16 LZ | 9.1986-8.1988 | Engine management Multec | 22
Ascona 1.6 i | 1,6 | 55 | C 16 NZ, E 16 NZ | 9.1987-8.1988 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Ascona 2.0 i

OPEL Ascona 2.0 i

Ascona 2.0 i | 2 | 85 | 20 NE, C 20 NE | 9.1986-8.1988 | Engine management Motronic ML | 22
Ascona 2.0 i | 2 | 95 | 20 SEH | 3.1987-8.1988 | Engine management Motronic ML | 22


DVD 2014/3:PKW:OPEL:Astra 1.2 i Twinport

OPEL Astra 1.2 i Twinport

Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | System overview System overview | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Engine management Motronic ME | 48
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Airbag SDM | 77
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Telephone | 30
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 i Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.2i

OPEL Astra 1.2i

Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Convenience electronics Electric convertible top control | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Navigation system | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio / telematics | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Central locking CL | 22
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Vehicle speed Cruise control | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Airbag AB | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Multi Information Display | 22
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Telephone/emergency call system | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Info display | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Info display | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Airbag AB | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Central electronics ZE | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information CD changer | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Anti-theft device Immobiliser | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Traction control system ABS/ASR | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Radiator fan control Radiator fan control unit | 30
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Engine management Motronic M | 43
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Triple Information Display | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Multi Information Display | 58
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Navigation system | 42
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Instrumentation Instrument cluster | 57
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Airbag AB | 77
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Anti-lock braking system ABS | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Central electronics ZE | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Engine management Motronic ME | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Convenience electronics Electric convertible top control | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information CD changer | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Engine management Motronic M | 43
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Triple Information Display | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Navigation system | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio / telematics | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Airbag AB | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Anti-lock braking system ABS | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Central locking CL | 22
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Navigation system | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Radiator fan control Radiator fan control unit | 30
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Vehicle speed Cruise control | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Airbag AB | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Multi Information Display | 22
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Multi Information Display | 58
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Info display | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Info display | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Instrumentation Instrument cluster | 57
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Airbag AB | 77
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Astra 1.2i Caravan

OPEL Astra 1.2i Caravan

Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Radiator fan control Radiator fan control unit | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Central electronics ZE | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Convenience electronics Electric convertible top control | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Multi Information Display | 22
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Navigation system | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Instrumentation Instrument cluster | 57
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Multi Information Display | 58
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Telephone/emergency call system | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio / telematics | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Anti-lock braking system ABS | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Central locking CL | 22
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Engine management Motronic M | 43
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Triple Information Display | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Navigation system | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Anti-theft device Immobiliser | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Vehicle speed Cruise control | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information CD changer | 30
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.2i Caravan | 1,2 | 48 | X 12 XE | 9.1997-9.2003 | Traction control system ABS/ASR | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Vehicle speed Cruise control | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Triple Information Display | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Multi Information Display | 58
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Navigation system | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Heater/air conditioner Supplementary heater | 45
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Lighting Automatic headlight levelling control | 4B
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Multi Information Display | 22
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Central locking CL | 22
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Engine management Motronic ME | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Navigation system | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Info display | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Instrumentation Instrument cluster | 57
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Airbag AB | 77
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Radiator fan control Radiator fan control unit | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Central electronics ZE | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Engine management Motronic M | 43
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information CD changer | 30
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Driver information Audio / telematics | 44
Astra 1.2i Caravan | 1,2 | 55 | Z 12 XE | 9.2000-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.3 CDTI

OPEL Astra 1.3 CDTI

Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driver information Audio | 57
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driver information Telephone | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Lighting Main beam control | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | System overview System overview | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driver information Telephone | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Engine management EDC 17 | 5A
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Airbag SDM | 57
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Central electronics ZE | 4B
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Convenience electronics Gong | 28
Astra 1.3 CDTI | 1,2 | 66 | A 13 DTE | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Engine management CR/EDC Multi | 4B
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Airbag SDM | 77
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Service Interval reset | 36
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | System overview System overview | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Telephone | 30
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.3 CDTI Caravan

OPEL Astra 1.3 CDTI Caravan

Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | System overview System overview | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Airbag SDM | 77
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Engine management CR/EDC Multi | 4B
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Service Interval reset | 36
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Driver information Telephone | 30
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI Caravan | 1,2 | 66 | Z 13 DTH | 8.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.3 GTC CDTI

OPEL Astra 1.3 GTC CDTI

Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Digital radio reception | 33
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Info display | 57
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Navigation system | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Telephone | 30
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Info display | 57
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Service Interval reset | 36
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Audio | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Audio | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Airbag SDM | 77
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | System overview System overview | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Engine management CR/EDC Multi | 4B
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Driver information Navigation system | 42
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.3 GTC CDTI | 1,2 | 66 | Z 13 DTH | 6.2005-2.2009 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:OPEL:Astra 1.4

OPEL Astra 1.4

Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Driver information Multi Information Display | 22
Astra 1.4 | 1,4 | 55 | 14 NV | 4.1993-12.1996 | Driver information Multi Information Display | 22
Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-theft device Immobiliser | 31
Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-lock braking system ABS | 42
Astra 1.4 | 1,4 | 55 | 14 NV | 4.1993-12.1996 | Anti-lock braking system ABS | 42
Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 1.4 Cabrio

OPEL Astra 1.4 Cabrio

Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Driver information Multi Information Display | 22
Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Airbag AB | 77
Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-theft device Immobiliser | 31
Astra 1.4 Cabrio | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.4 Caravan

OPEL Astra 1.4 Caravan

Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Airbag AB | 77
Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-lock braking system ABS | 42
Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-theft device Immobiliser | 31
Astra 1.4 Caravan | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Driver information Multi Information Display | 22
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | System overview System overview | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Digital radio reception | 33
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Engine management Motronic ME | 48
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Navigation system | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Telephone | 30
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Anti-lock braking system ABS | 47
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Central electronics Front central electronics | 4B
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Running gear/steering Active running gear | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Convenience electronics Steering column switch module | 57
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Info display | 57
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Navigation system | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Airbag SDM | 77
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Info display | 57
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Instrumentation Instrument cluster | 57
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Service Interval reset | 36
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Central electronics Rear central electronics | 57
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Audio | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Audio | 42
Astra 1.4 Caravan | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.4 Caravan Twinport

OPEL Astra 1.4 Caravan Twinport

Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Engine management Motronic ME | 48
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Service Interval reset | 36
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | System overview System overview | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Telephone | 30
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Caravan Twinport | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Airbag SDM | 77


DVD 2014/3:PKW:OPEL:Astra 1.4 GTC Twinport

OPEL Astra 1.4 GTC Twinport

Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Airbag SDM | 77
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | System overview System overview | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Digital radio reception | 33
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Service Interval reset | 36
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Central electronics Rear central electronics | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Digital radio reception | 33
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Central electronics Front central electronics | 4B
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Anti-lock braking system ABS | 47
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Service Interval reset | 36
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | System overview System overview | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 3.2005-3.2009 | Airbag SDM | 77


DVD 2014/3:PKW:OPEL:Astra 1.4 i

OPEL Astra 1.4 i

Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | System overview System overview | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Lighting Automatic headlight levelling control | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Engine management Motronic ME | 48
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Info display | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Audio | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Telephone | 30
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Anti-lock braking system ABS | 47
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Central electronics Rear central electronics | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Running gear/steering Active running gear | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Convenience electronics Steering column switch module | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Audio | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Airbag SDM | 77
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Info display | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Instrumentation Instrument cluster | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Central electronics Front central electronics | 4B
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Digital radio reception | 33
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-9.2005 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.4 Twinport

OPEL Astra 1.4 Twinport

Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | System overview System overview | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Service Interval reset | 36
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Audio | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Airbag AB | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Multi Information Display | 22
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Multi Information Display | 58
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Audio / telematics | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Airbag AB | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Anti-lock braking system ABS | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Engine management Motronic ME | 48
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Central locking CL | 22
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information CD changer | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Anti-theft device Immobiliser | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Airbag SDM | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Vehicle speed Cruise control | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Triple Information Display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Navigation system | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Info display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Info display | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Airbag AB | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Traction control system ABS/ASR | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Telephone | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Central electronics ZE | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Engine management Motronic ME | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Convenience electronics Electric convertible top control | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Audio | 44
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driver information Telephone/emergency call system | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-6.2009 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:OPEL:Astra 1.4i

OPEL Astra 1.4i

Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Driver information Triple Information Display | 42
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Driver information Audio | 77
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Airbag AB | 77
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Engine management Motronic M | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Engine management Motronic M | 4B
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Traction control system ETC | 30
Astra 1.4i | 1,4 | 65 | 14 SE | 5.1996-12.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Airbag SDM | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Central electronics ZE | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | System overview System overview | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Audio | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Engine management EKP control | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Lighting Main beam control | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i | 1,4 | 64 | A 14 XEL | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Engine management GMPT-E | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Audio | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | System overview System overview | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Convenience electronics Gong | 28
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Airbag SDM | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Telephone | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Lighting Main beam control | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Central electronics ZE | 4B
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Engine management EKP control | 57
Astra 1.4i | 1,4 | 74 | A 14 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Engine management Multec | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Airbag AB | 77
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Engine management Multec | 57
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Navigation system | 30
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Navigation system | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Instrumentation Instrument cluster | 57
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 57
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Central electronics ZE | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Telephone/emergency call system | 30
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Anti-theft device Immobiliser | 30
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Traction control system ABS/ASR | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Central locking CL | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Vehicle speed Cruise control | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Triple Information Display | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Multi Information Display | 58
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information CD changer | 30
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio / telematics | 44
Astra 1.4i | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Engine management Multec | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Triple Information Display | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Audio | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Vehicle speed Cruise control | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Navigation system | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Audio / telematics | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Anti-lock braking system ABS | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Central locking CL | 22
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Central electronics ZE | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information CD changer | 30
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Navigation system | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Multi Information Display | 22
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Multi Information Display | 58
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4i | 1,4 | 66 | Z 14 XE | 9.2000-1.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Astra 1.4i Cabrio

OPEL Astra 1.4i Cabrio

Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Cabrio | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Central electronics ZE | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information CD changer | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Anti-theft device Immobiliser | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Triple Information Display | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Multi Information Display | 58
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Navigation system | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 57
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Engine management Multec | 57
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Telephone/emergency call system | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Audio / telematics | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Traction control system ABS/ASR | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Vehicle speed Cruise control | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Navigation system | 30
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Instrumentation Instrument cluster | 57
Astra 1.4i Cabrio | 1,4 | 66 | X 14 XE | 9.1997-2.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.4i Cabrio | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.4i Caravan

OPEL Astra 1.4i Caravan

Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 60 | 14 SE / C 14 SE | 3.1992-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 44 | C 14 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Triple Information Display | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Central electronics ZE | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Navigation system | 30
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Traction control system ABS/ASR | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Engine management Multec | 57
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Vehicle speed Cruise control | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Multi Information Display | 58
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Telephone/emergency call system | 30
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Instrumentation Instrument cluster | 57
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio / telematics | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Triple Information Display | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information CD changer | 30
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Navigation system | 42
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Anti-theft device Immobiliser | 30
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | X 14 XE | 9.1997-9.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Audio | 77
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Engine management Multec | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information CD changer | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Central locking CL | 22
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Central electronics ZE | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.4i Caravan | 1,4 | 66 | Z 14 XE | 9.2000-6.2004 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 1.6

OPEL Astra 1.6

Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Digital radio reception | 33
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Anti-lock braking system ABS | 47
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Engine management Simtec | 4C
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Central electronics Rear central electronics | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Running gear/steering Active running gear | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | System overview System overview | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Convenience electronics Steering column switch module | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Telephone | 30
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Instrumentation Instrument cluster | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Service Interval reset | 36
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Central electronics Front central electronics | 4B
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 7.2010- | Airbag SDM | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Triple Information Display | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Multi Information Display | 58
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Anti-theft device Immobiliser | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Anti-lock braking system ABS | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Engine management Multec | 46
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Central locking CL | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information CD changer | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Audio / telematics | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Airbag AB | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Central electronics ZE | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Navigation system | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Info display | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Info display | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Instrumentation Instrument cluster | 57
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Traction control system ABS/ASR | 42
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Audio | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Central locking CL | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Airbag AB | 77
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Multi Information Display | 22
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Audio | 44
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Driver information Telephone/emergency call system | 30
Astra 1.6 | 1,6 | 70 | X 16 NE | 1.2000-10.2003 | Airbag AB | 77
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | System overview System overview | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Engine management Simtec | 4C
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Telephone | 30
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Airbag SDM | 77
Astra 1.6 | 1,6 | 85 | Z 16 XER | 1.2007-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.6 Caravan

OPEL Astra 1.6 Caravan

Astra 1.6 Caravan | 1,6 | 60 | 16 SV | 9.1991-2.1992 | Traction control system ABS/ASR | 42
Astra 1.6 Caravan | 1,6 | 60 | 16 SV | 9.1991-2.1992 | Anti-lock braking system ABS | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Digital radio reception | 33
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Service Interval reset | 36
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Airbag SDM | 77
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | System overview System overview | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Telephone | 30
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Caravan | 1,6 | 85 | A 16 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Service Interval reset | 36
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Telephone | 30
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Airbag SDM | 77
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | System overview System overview | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Engine management Simtec | 4C
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Caravan | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36


DVD 2014/3:PKW:OPEL:Astra 1.6 Caravan Twinport

OPEL Astra 1.6 Caravan Twinport

Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | System overview System overview | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Engine management Multec | 47
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Telephone | 30
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Airbag SDM | 77
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Service Interval reset | 36
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Airbag SDM | 77
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Engine management Multec | 47
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Service Interval reset | 36
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | System overview System overview | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Telephone | 30
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Caravan Twinport | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.6 GTC Twinport

OPEL Astra 1.6 GTC Twinport

Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Digital radio reception | 33
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Airbag SDM | 77
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Instrumentation Instrument cluster | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Service Interval reset | 36
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Engine management Simtec | 4C
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Info display | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Audio | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Central electronics Rear central electronics | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Running gear/steering Active running gear | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Convenience electronics Steering column switch module | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Audio | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Telephone | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Engine management Multec | 47
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Anti-lock braking system ABS | 47
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | System overview System overview | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Central electronics Front central electronics | 4B
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Driver information Info display | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XE... | 3.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:OPEL:Astra 1.6 Turbo

OPEL Astra 1.6 Turbo

Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | System overview System overview | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Adaptive xenon light | 4B
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Audio | 57
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Trailer control unit | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Central electronics ZE | 4B
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Gong | 28
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Lighting Main beam control | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Mediaplayer Interface Module | 36
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Instrumentation Instrument cluster | 4B
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Braking system Electronic parking brake | 4C
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Telephone | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Driver information Digital radio reception | 4B
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Electromechanical power steering | 57
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Convenience electronics Seat control unit | 42
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Active running gear | 4D
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Running gear/steering Lane departure warning | 57
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Engine management EKP control | 57
Astra 1.6 Turbo | 1,6 | 125 | A 16 XHT | 4.2013- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | System overview System overview | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Telephone | 30
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Airbag SDM | 77
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Engine management Motronic ME | 48
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 2.2007-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.6 Turbo Caravan

OPEL Astra 1.6 Turbo Caravan

Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Airbag SDM | 77
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | System overview System overview | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Service Interval reset | 36
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Engine management Motronic ME | 48
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo Caravan | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Telephone | 30


DVD 2014/3:PKW:OPEL:Astra 1.6 Twinport

OPEL Astra 1.6 Twinport

Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Service Interval reset | 36
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | System overview System overview | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Telephone | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Telephone | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | System overview System overview | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.6 Twinport Cabrio

OPEL Astra 1.6 Twinport Cabrio

Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Engine management Multec | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Central electronics ZE | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Central locking CL | 22
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information CD changer | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Navigation system | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Navigation system | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 Twinport Cabrio | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.6 Twinport Coupe

OPEL Astra 1.6 Twinport Coupe

Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Audio | 77
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Vehicle speed Cruise control | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information CD changer | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Info display | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Info display | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Traction control system ABS/ASR | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Central locking CL | 22
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Central electronics ZE | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Airbag AB | 77
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Navigation system | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Airbag AB | 77
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Multi Information Display | 22
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Multi Information Display | 58
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Audio / telematics | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Anti-lock braking system ABS | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Engine management Multec | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Triple Information Display | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Driver information Navigation system | 42
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-2.2005 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 1.6i

OPEL Astra 1.6i

Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Engine management Multec | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Engine management Motronic M | 4B
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Airbag AB | 77
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Driver information Audio | 77
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 58 | 16 NZ | 4.1993-12.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Engine management Defita | 60
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 4.1993-12.1996 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | 16 SE | 4.1993-12.1996 | Transmission control AF | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Transmission control AF | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 4.1993-12.1996 | Engine management Motronic M | 4B
Astra 1.6i | 1,6 | 77 | 16 SE | 4.1993-12.1996 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Central locking CL | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 77 | 16 SE | 4.1993-12.1996 | Transmission control AF | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Engine management Motronic M | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Transmission control AF | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 4.1993-12.1996 | Engine management Motronic M | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 4.1993-12.1996 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Driver information Audio | 77
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Engine management Motronic M | 4B
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 77 | 16 SE | 7.1998-12.1999 | Driver information Audio | 44
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | System overview System overview | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Engine management GMPT-E | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Engine management EKP control | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Central electronics ZE | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Gong | 28
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Lighting Main beam control | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Airbag SDM | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Audio | 57
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Driver information Telephone | 42
Astra 1.6i | 1,6 | 85 | A 16 XER | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Engine management Multec | 57
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Multi Information Display | 58
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Anti-theft device Immobiliser | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 10.1999-12.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Engine management Multec | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Multi Information Display | 58
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | C 16 SEL | 9.1998-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Anti-theft device Immobiliser | 31
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Engine management Multec | 22
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Anti-theft device Immobiliser | 31
Astra 1.6i | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Transmission control AF | 22
Astra 1.6i | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Airbag AB | 77
Astra 1.6i | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Engine management Multec | 22
Astra 1.6i | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Engine management Multec | 57
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Engine management Multec | 57
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Multi Information Display | 58
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management Multec | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Engine management Multec | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management Multec | 57
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Engine management Multec | 57
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Audio | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Engine management Multec | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Airbag AB | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Audio | 44
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Multi Information Display | 58
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Central locking CL | 22
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Airbag AB | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Info display | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Driver information Info display | 42
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Anti-theft device Immobiliser | 30
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Airbag AB | 77
Astra 1.6i | 1,6 | 62 | Z 16 SE | 9.2000-1.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Engine management Multec | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Engine management Multec | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Triple Information Display | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Navigation system | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Instrumentation Instrument cluster | 57
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information CD changer | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Info display | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Traction control system ABS/ASR | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Audio | 77
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Central locking CL | 22
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Central electronics ZE | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Audio | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Central locking CL | 22
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Vehicle speed Cruise control | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Convenience electronics Electric convertible top control | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Navigation system | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Info display | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Anti-theft device Immobiliser | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Airbag AB | 77
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Multi Information Display | 22
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Multi Information Display | 58
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i | 1,6 | 74 | Z 16 XE | 9.2000-1.2004 | Anti-lock braking system ABS | 42
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Audio | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Multi Information Display | 58
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Telephone/emergency call system | 30
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Driver information Audio / telematics | 44
Astra 1.6i | 1,6 | 77 | Z 16 XE | 5.2005-5.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.6i Cabrio

OPEL Astra 1.6i Cabrio

Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Engine management Defita | 60
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Anti-theft device Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Anti-theft device Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 52 | X 16 SZ | 9.1992-2.1996 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Engine management Multec | 57
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management Multec | 57
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management Multec | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Engine management Multec | 57
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management GMPT-E | 4B
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management GMPT-E | 4B
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Engine management Multec | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Cabrio | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Cabrio | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.6i Caravan

OPEL Astra 1.6i Caravan

Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 LZ2, NZ2 | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Engine management Defita | 60
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | 16 NZR | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Vehicle speed Cruise control | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Multi Information Display | 58
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i Caravan | 1,6 | 74 | C 16 SEL | 9.1998-6.2004 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | C/E 16 NZ | 9.1991-8.1994 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 9.1992-7.1996 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 9.1992-7.1996 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 9.1992-7.1996 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 9.1992-7.1996 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 9.1992-7.1996 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 9.1992-7.1996 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 52 | X 16 SZ | 9.1992-7.1996 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management Multec | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Engine management Multec | 57
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Vehicle speed Cruise control | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Multi Information Display | 58
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Engine management Multec | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-1.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Engine management Multec | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Anti-theft device Immobiliser | 31
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 62 | Z 16 SE | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Engine management Multec | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information CD changer | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Audio | 77
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Central locking CL | 22
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Central electronics ZE | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i Caravan | 1,6 | 74 | Z 16 XE | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:OPEL:Astra 1.6i CNG Caravan

OPEL Astra 1.6i CNG Caravan

Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Central locking CL | 22
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Multi Information Display | 22
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Audio | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Audio / telematics | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Airbag AB | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Audio | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Central electronics ZE | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Audio | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Navigation system | 30
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Info display | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Traction control system ABS/ASR | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Vehicle speed Cruise control | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Airbag AB | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Audio | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information CD changer | 30
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Info display | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Engine management Multec | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Airbag AB | 77
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Triple Information Display | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Multi Information Display | 58
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Navigation system | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Driver information Audio | 44
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i CNG Caravan | 1,6 | 69 | Z 16 YNG | 9.2002-6.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.6i Estate

OPEL Astra 1.6i Estate

Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Driver information Audio | 77
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Driver information Multi Information Display | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Driver information Multi Information Display | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Anti-lock braking system ABS | 42
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Driver information Audio | 44
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Airbag AB | 77
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Transmission control AF | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Engine management Motronic M | 22
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Driver information Triple Information Display | 42
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Driver information Audio | 44
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Engine management Motronic M | 4B
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Driver information Audio | 44
Astra 1.6i Estate | 1,6 | 77 | 16 SE | 10.1993-12.1998 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Astra 1.7 CDTI

OPEL Astra 1.7 CDTI

Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 74 | A 17 DTL | 10.2010- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 4.2009-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 7.2011- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Engine management CR/EDC | 4C
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Central locking CL | 22
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Triple Information Display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Engine management CR/EDC | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Airbag AB | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Multi Information Display | 22
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Multi Information Display | 58
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information CD changer | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Info display | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Engine management CR/EDC | 4C
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Central electronics ZE | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Airbag AB | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Airbag AB | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Audio | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Vehicle speed Cruise control | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Navigation system | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Audio | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Driver information Audio / telematics | 44
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2003-1.2004 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-9.2005 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.7 CDTI Cabrio

OPEL Astra 1.7 CDTI Cabrio

Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Triple Information Display | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 58
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central electronics ZE | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information CD changer | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Engine management CR/EDC | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 77
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Vehicle speed Cruise control | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 22
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central locking CL | 22
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.7 CDTI Cabrio | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 1.7 CDTI Caravan

OPEL Astra 1.7 CDTI Caravan

Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Digital radio reception | 33
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | System overview System overview | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Telephone | 30
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Caravan | 1,7 | 81 | A 17 DTJ | 2.2007- | Service Interval reset | 36
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Digital radio reception | 33
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Service Interval reset | 36
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | System overview System overview | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Telephone | 30
Astra 1.7 CDTI Caravan | 1,7 | 92 | A 17 DTR | 3.2010- | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Service Interval reset | 36
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | System overview System overview | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Telephone | 30
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Caravan | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Service Interval reset | 36
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 81 | Z 17 DTJ | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Vehicle speed Cruise control | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Airbag AB | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Triple Information Display | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information CD changer | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Anti-theft device Immobiliser | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Airbag AB | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Engine management CR/EDC | 4C
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Service Interval reset | 36
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Audio | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Central electronics ZE | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Central locking CL | 22
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Multi Information Display | 22
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Multi Information Display | 58
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Info display | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Engine management CR/EDC | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Airbag AB | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | System overview System overview | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Audio | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Navigation system | 30
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 3.2003-7.2009 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 59 | Z 17 DTL | 8.2004-9.2005 | Driver information Telephone | 30
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Service Interval reset | 36
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Caravan | 1,7 | 92 | Z 17 DTR | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Astra 1.7 CDTI Coupe

OPEL Astra 1.7 CDTI Coupe

Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Central electronics ZE | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Triple Information Display | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information CD changer | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Engine management CR/EDC | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Airbag AB | 77
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Audio | 77
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Multi Information Display | 22
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Multi Information Display | 58
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Info display | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Central locking CL | 22
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Vehicle speed Cruise control | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Airbag AB | 77
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Audio | 44
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Navigation system | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Driver information Info display | 42
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Anti-theft device Immobiliser | 30
Astra 1.7 CDTI Coupe | 1,7 | 59 | Z 17 DTL | 3.2003-2.2005 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 1.7 D

OPEL Astra 1.7 D

Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Anti-theft device Immobiliser | 31
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Driver information Multi Information Display | 22
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Traction control system ETC | 30
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Airbag AB | 77
Astra 1.7 D | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.7 D Caravan

OPEL Astra 1.7 D Caravan

Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Anti-theft device Immobiliser | 31
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Driver information Multi Information Display | 22
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Traction control system ETC | 30
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Airbag AB | 77
Astra 1.7 D Caravan | 1,7 | 42 | 17 D/DR | 12.1991-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.7 DT

OPEL Astra 1.7 DT

Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Diesel injection Diesel pump electronics | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:OPEL:Astra 1.7 DT Caravan

OPEL Astra 1.7 DT Caravan

Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT Caravan | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:OPEL:Astra 1.7 DTI

OPEL Astra 1.7 DTI

Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Central electronics ZE | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Multi Information Display | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Triple Information Display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Multi Information Display | 58
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information CD changer | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Navigation system | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Audio / telematics | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Traction control system ABS/ASR | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Audio | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Central locking CL | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Vehicle speed Cruise control | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Engine management VE/EDC | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Navigation system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-1.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.7 DTI Caravan

OPEL Astra 1.7 DTI Caravan

Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Audio | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Central locking CL | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Airbag AB | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Airbag AB | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Central locking CL | 22
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Engine management VE/EDC | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Airbag AB | 77
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Central electronics ZE | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information CD changer | 30
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.7 DTI Caravan | 1,7 | 55 | Y 17 DT | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:OPEL:Astra 1.7 GTC CDTI

OPEL Astra 1.7 GTC CDTI

Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Engine management CR/EDC | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | A 17 DTJ | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Engine management CR/EDC | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | A 17 DTR | 2.2007-3.2009 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 9.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Engine management CR/EDC | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 2.2007-9.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 3.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Engine management CR/EDC | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 2.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.7 TD

OPEL Astra 1.7 TD

Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Airbag AB | 77
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Anti-theft device Diesel theft deterrent | 42
Astra 1.7 TD | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Traction control system ETC | 30
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Anti-theft device Diesel theft deterrent | 42
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.7 TD | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.7 TD Caravan

OPEL Astra 1.7 TD Caravan

Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Airbag AB | 77
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Anti-theft device Diesel theft deterrent | 42
Astra 1.7 TD Caravan | 1,7 | 60 | 17 TD/TC4 | 12.1991-2.1998 | Traction control system ETC | 30
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Anti-theft device Diesel theft deterrent | 42
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.7 TD Caravan | 1,7 | 50 | X 17 DTL | 9.1994-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 1.8i

OPEL Astra 1.8i

Astra 1.8i | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Engine management Motronic M | 22
Astra 1.8i | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Transmission control AF | 22
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Engine management Motronic M | 22
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Transmission control AF | 22
Astra 1.8i | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Airbag AB | 77
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Airbag AB | 77
Astra 1.8i | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Transmission control AF | 22
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Transmission control AF | 22
Astra 1.8i | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Anti-theft device Immobiliser | 31
Astra 1.8i | 1,8 | 87 | 18 SE | 4.1993-12.1996 | Engine management Motronic M | 4B
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 77
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Engine management Simtec | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Transmission control AF | 22
Astra 1.8i | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Central locking CL | 22
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Multi Information Display | 58
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Multi Information Display | 58
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Audio | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Convenience electronics Electric convertible top control | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 10.1999-12.2002 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 92 | X 18 XE1 | 1.2003-12.2005 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Telephone | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Central locking CL | 22
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | System overview System overview | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Info display | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Airbag SDM | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Audio | 77
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Info display | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Audio | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Audio | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Central locking CL | 22
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Multi Information Display | 58
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Info display | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Airbag AB | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Multi Information Display | 58
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Info display | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Airbag AB | 77
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Engine management Simtec | 58
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Digital radio reception | 33
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Info display | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Service Interval reset | 36
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Audio | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Audio | 44
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 95 | Z 18 XE | 1.2003-12.2005 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Audio | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Multi Information Display | 22
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Multi Information Display | 58
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Info display | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Traction control system ABS/ASR | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Central electronics ZE | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Engine management Simtec | 57
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information CD changer | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Anti-theft device Immobiliser | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Airbag AB | 77
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Vehicle speed Cruise control | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Triple Information Display | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Audio / telematics | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Anti-lock braking system ABS | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Central locking CL | 22
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Audio | 44
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Navigation system | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driver information Telephone/emergency call system | 30
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 85 | Z 18 XEL | 3.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Engine management Simtec | 4C
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Service Interval reset | 36
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Airbag SDM | 77
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | System overview System overview | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Telephone | 30
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.8i Cabrio

OPEL Astra 1.8i Cabrio

Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Traction control system ETC | 30
Astra 1.8i Cabrio | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Engine management Simtec | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Traction control system ETC | 30
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Triple Information Display | 42
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Transmission control AF | 22
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Engine management Simtec | 57
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Engine management Simtec | 57
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.8i Cabrio | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:OPEL:Astra 1.8i Caravan

OPEL Astra 1.8i Caravan

Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Anti-theft device Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Engine management Motronic M | 22
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 82 | 18 SE | 9.1995-9.1996 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Traction control system ETC | 30
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Traction control system ETC | 30
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Engine management Simtec | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | C 18 XE | 9.1993-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Triple Information Display | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Anti-theft device Immobiliser | 31
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE | 9.1995-8.1998 | Transmission control AF | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Caravan | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Digital radio reception | 33
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Info display | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Service Interval reset | 36
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information CD changer | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | System overview System overview | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Info display | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Audio | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Airbag SDM | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Engine management Simtec | 58
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Audio | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Telephone | 30
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Central electronics ZE | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.8i Caravan | 1,8 | 92 | Z 18 XE | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Central locking CL | 22
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Multi Information Display | 22
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Anti-theft device Immobiliser | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Multi Information Display | 58
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information CD changer | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Audio / telematics | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Traction control system ABS/ASR | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Audio | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Central electronics ZE | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Audio | 44
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Vehicle speed Cruise control | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Engine management Simtec | 57
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Triple Information Display | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Navigation system | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Telephone/emergency call system | 30
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Driver information Info display | 42
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Instrumentation Instrument cluster | 57
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Airbag AB | 77
Astra 1.8i Caravan | 1,8 | 85 | Z 18 XEL | 3.2001-6.2004 | Anti-lock braking system ABS | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Engine management Simtec | 4C
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Telephone | 30
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Airbag SDM | 77
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | System overview System overview | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i Caravan | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.8i Coupe

OPEL Astra 1.8i Coupe

Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Engine management Simtec | 57
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Audio | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Triple Information Display | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Navigation system | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Anti-lock braking system ABS | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Vehicle speed Cruise control | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Engine management Simtec | 57
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Multi Information Display | 22
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Multi Information Display | 58
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Navigation system | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Central electronics ZE | 42
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information CD changer | 30
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driver information Audio / telematics | 44
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-2.2005 | Traction control system ABS/ASR | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Audio / telematics | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Anti-lock braking system ABS | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Central electronics ZE | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Navigation system | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Airbag AB | 77
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Audio | 77
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Multi Information Display | 22
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Multi Information Display | 58
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Info display | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Traction control system ABS/ASR | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Central locking CL | 22
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Vehicle speed Cruise control | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Engine management Simtec | 57
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Triple Information Display | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Audio | 44
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information CD changer | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Driver information Navigation system | 42
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-2.2005 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 1.8i GTC

OPEL Astra 1.8i GTC

Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Digital radio reception | 33
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Airbag SDM | 77
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Telephone | 30
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Service Interval reset | 36
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | System overview System overview | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i GTC | 1,8 | 103 | A 18 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Engine management Simtec | 58
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Running gear/steering Active running gear | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Airbag SDM | 77
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Instrumentation Instrument cluster | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Central electronics Rear central electronics | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Convenience electronics Steering column switch module | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | System overview System overview | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Central electronics Front central electronics | 4B
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Digital radio reception | 33
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Driver information Telephone | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Anti-lock braking system ABS | 47
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 3.2005-3.2008 | Service Interval reset | 36
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | System overview System overview | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Digital radio reception | 33
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Instrumentation Instrument cluster | 57
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Service Interval reset | 36
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Central electronics Front central electronics | 4B
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Running gear/steering Active running gear | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Convenience electronics Steering column switch module | 57
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Airbag SDM | 77
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Telephone | 30
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Anti-lock braking system ABS | 47
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Engine management Simtec | 4C
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Central electronics Rear central electronics | 57
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 103 | Z 18 XER | 11.2007-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 1.9 CDTI

OPEL Astra 1.9 CDTI

Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 4.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 10.2005-9.2009 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Astra 1.9 CDTI Caravan

OPEL Astra 1.9 CDTI Caravan

Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | System overview System overview | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DTJ | 9.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | System overview System overview | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Audio | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Airbag SDM | 77
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Service Interval reset | 36
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Info display | 57
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-7.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:OPEL:Astra 1.9 GTC CDTI

OPEL Astra 1.9 GTC CDTI

Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Central electronics Rear central electronics | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Engine management CR/EDC | 4C
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | System overview System overview | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Central electronics Front central electronics | 4B
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Service Interval reset | 36
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Digital radio reception | 33
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Engine management EDC 16 C | 4C
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Anti-lock braking system ABS | 47
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 3.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Service Interval reset | 36
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Central electronics Rear central electronics | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Digital radio reception | 33
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | System overview System overview | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Engine management EDC 16 C | 4C
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Engine management CR/EDC | 4C
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Anti-lock braking system ABS | 47
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Central electronics Front central electronics | 4B
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 3.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:OPEL:Astra 2.0 DT

OPEL Astra 2.0 DT

Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Diesel injection Diesel pump electronics | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 45
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DT | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 2.0 DT Caravan

OPEL Astra 2.0 DT Caravan

Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 45
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 2.0 DT Caravan | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 2.0 DTI

OPEL Astra 2.0 DTI

Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Central locking CL | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Central electronics ZE | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Multi Information Display | 58
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Audio / telematics | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Traction control system ABS/ASR | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Vehicle speed Cruise control | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Engine management PSG 16 | 47
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Navigation system | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Engine management EDC 15M | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Multi Information Display | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information CD changer | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Anti-lock braking system ABS | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Audio | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Central locking CL | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Diesel injection Diesel pump electronics | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Triple Information Display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Navigation system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Engine management EDC 15M | 57
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.1999-1.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:OPEL:Astra 2.0 DTI Caravan

OPEL Astra 2.0 DTI Caravan

Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Central electronics ZE | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Info display | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Info display | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Audio | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Central locking CL | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Engine management PSG 16 | 47
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Engine management EDC 15M | 45
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Airbag AB | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Central locking CL | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information CD changer | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Airbag AB | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Engine management EDC 15M | 57
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Airbag AB | 77
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-6.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Astra 2.0 DTL

OPEL Astra 2.0 DTL

Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Diesel injection Diesel pump electronics | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Multi Information Display | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Multi Information Display | 58
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Engine management EDC 15M | 57
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Traction control system ABS/ASR | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Engine management PSG 16 | 47
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Anti-theft device Immobiliser | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Audio | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Vehicle speed Cruise control | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Triple Information Display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Navigation system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Audio / telematics | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Engine management EDC 15M | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Anti-lock braking system ABS | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Central electronics ZE | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information CD changer | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Driver information Navigation system | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Instrumentation Instrument cluster | 57
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-1.2004 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 2.0 DTL Caravan

OPEL Astra 2.0 DTL Caravan

Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Central locking CL | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Engine management EDC 15M | 57
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Diesel injection Diesel pump electronics | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information CD changer | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Info display | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Info display | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Audio | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Central electronics ZE | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Engine management EDC 15M | 45
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Airbag AB | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Central locking CL | 22
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Airbag AB | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Engine management PSG 16 | 47
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Airbag AB | 77
Astra 2.0 DTL Caravan | 2 | 60 | Y 20 DTL | 9.2000-6.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 2.0 GTC Turbo

OPEL Astra 2.0 GTC Turbo

Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | System overview System overview | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Engine management EKP control | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Telephone | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Audio | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Lighting Main beam control | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Telephone | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Airbag SDM | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Central electronics ZE | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Anti-lock braking system ABS | 47
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Service Interval reset | 36
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | System overview System overview | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Central electronics Front central electronics | 4B
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Central electronics Rear central electronics | 57
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Digital radio reception | 33
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 177 | Z 20 LEH | 8.2005-3.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Service Interval reset | 36
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | System overview System overview | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Digital radio reception | 33
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 3.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Central electronics Front central electronics | 4B
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Service Interval reset | 36
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Central electronics Rear central electronics | 57
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Digital radio reception | 33
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | System overview System overview | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 147 | Z 20 LER | 3.2005-9.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Astra 2.0 Turbo

OPEL Astra 2.0 Turbo

Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Service Interval reset | 36
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | System overview System overview | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | System overview System overview | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Digital radio reception | 33
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Service Interval reset | 36
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | System overview System overview | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Service Interval reset | 36
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 147 | Z 20 LER | 4.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Multi Information Display | 58
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Audio / telematics | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Traction control system ABS/ASR | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Central locking CL | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Multi Information Display | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Navigation system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Anti-theft device Immobiliser | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Audio | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Central electronics ZE | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information CD changer | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Vehicle speed Cruise control | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Engine management Motronic ME | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Triple Information Display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2002-1.2004 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 2.0 Turbo Cabrio

OPEL Astra 2.0 Turbo Cabrio

Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Central locking CL | 22
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Navigation system | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Info display | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Info display | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Central electronics ZE | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Engine management Motronic ME | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Navigation system | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information CD changer | 30
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 Turbo Cabrio | 2 | 141 | Z 20 LET | 3.2002-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Astra 2.0 Turbo Caravan

OPEL Astra 2.0 Turbo Caravan

Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Service Interval reset | 36
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | System overview System overview | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Telephone | 30
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Airbag SDM | 77
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Engine management Motronic ME | 48
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Caravan | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Digital radio reception | 33
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Service Interval reset | 36
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | System overview System overview | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Airbag SDM | 77
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Engine management Motronic ME | 48
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Telephone | 30
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo Caravan | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Telephone | 30
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Service Interval reset | 36
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Airbag SDM | 77
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | System overview System overview | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Engine management Motronic ME | 48
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo Caravan | 2 | 147 | Z 20 LER | 9.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Audio | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Central locking CL | 22
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Engine management Motronic ME | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Multi Information Display | 22
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Airbag AB | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Navigation system | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Info display | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Info display | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Anti-theft device Immobiliser | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Central electronics ZE | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Airbag AB | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Airbag AB | 77
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Vehicle speed Cruise control | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Triple Information Display | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Multi Information Display | 58
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information CD changer | 30
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Navigation system | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Caravan | 2 | 141 | Z 20 LET | 9.2001-6.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Astra 2.0 Turbo Coupe

OPEL Astra 2.0 Turbo Coupe

Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Vehicle speed Cruise control | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Airbag AB | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Multi Information Display | 22
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Navigation system | 30
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Info display | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Info display | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Airbag AB | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Traction control system ABS/ASR | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Central electronics ZE | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Audio | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Engine management Motronic ME | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Triple Information Display | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Multi Information Display | 58
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information CD changer | 30
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Navigation system | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Airbag AB | 77
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Central locking CL | 22
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.0 Turbo Coupe | 2 | 141 | Z 20 LET | 9.2000-2.2005 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:OPEL:Astra 2.0i

OPEL Astra 2.0i

Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Engine management Motronic M | 4B
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Airbag AB | 77
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Engine management Motronic M | 22
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Traction control system ETC | 30
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Driver information Audio | 77
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 115 | 20 SE | 4.1993-12.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 95 | 20 SEH | 4.1993-12.1996 | Engine management Motronic M | 22
Astra 2.0i | 2 | 95 | 20 SEH | 4.1993-12.1996 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 95 | 20 SEH | 4.1993-12.1996 | Transmission control AF | 22
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Engine management Motronic M | 4B
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Driver information Audio | 44
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Instrumentation Instrument cluster | 57
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Transmission control AF | 22
Astra 2.0i | 2 | 95 | 20 SEH | 4.1993-12.1996 | Airbag AB | 77
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Engine management Motronic M | 22
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 95 | 20 SEH | 4.1993-12.1996 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 95 | 20 SEH | 4.1993-12.1996 | Transmission control AF | 22
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Driver information Audio | 77
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Driver information Audio | 44
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Airbag AB | 77
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Transmission control AF | 22
Astra 2.0i | 2 | 95 | 20 SEH | 4.1993-12.1996 | Engine management Motronic M | 4B
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Central locking CL | 22
Astra 2.0i | 2 | 95 | 20 SEH | 7.1998-12.1999 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information CD changer | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Traction control system ABS/ASR | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Audio | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Central locking CL | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Airbag AB | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Convenience electronics Electric convertible top control | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Navigation system | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Instrumentation Instrument cluster | 57
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Airbag AB | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Vehicle speed Cruise control | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Multi Information Display | 58
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Telephone/emergency call system | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Audio / telematics | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Engine management Motronic M | 57
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Radiator fan control Radiator fan control unit | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Central electronics ZE | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Engine management Motronic M | 22
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Driver information Navigation system | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Anti-theft device Immobiliser | 30
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Airbag AB | 77
Astra 2.0i | 2 | 100 | 20 SEL | 10.1999-12.2001 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Traction control system ETC | 30
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Traction control system ETC | 30
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0i | 2 | 110 | C 20 XE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Central electronics ZE | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Navigation system | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Instrumentation Instrument cluster | 57
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Central locking CL | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Vehicle speed Cruise control | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Airbag AB | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Multi Information Display | 58
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Telephone/emergency call system | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio / telematics | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Airbag AB | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Central locking CL | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Engine management Simtec | 57
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Convenience electronics Electric convertible top control | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Navigation system | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Airbag AB | 77
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Radiator fan control Radiator fan control unit | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information CD changer | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Info display | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Info display | 42
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Anti-theft device Immobiliser | 30
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0i | 2 | 118 | X 20 XER | 10.1999-9.2002 | Traction control system ABS/ASR | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Engine management Simtec | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Vehicle speed Cruise control | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Multi Information Display | 58
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Telephone/emergency call system | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Anti-theft device Immobiliser | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Traction control system ETC | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Central locking CL | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Central electronics ZE | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Navigation system | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Audio / telematics | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Traction control system ABS/ASR | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Central locking CL | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Triple Information Display | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information CD changer | 30
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Navigation system | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Instrumentation Instrument cluster | 57
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Airbag AB | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Audio | 77
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Engine management Simtec | 57
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Audio | 44
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Driver information Info display | 42
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i | 2 | 100 | X 20 XEV | 9.1997-1.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 2.0i Cabrio

OPEL Astra 2.0i Cabrio

Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Traction control system ETC | 30
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i Cabrio | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 77
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Traction control system ETC | 30
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Engine management Simtec | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i Cabrio | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra 2.0i Caravan

OPEL Astra 2.0i Caravan

Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Traction control system ETC | 30
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 85 | C 20 NE / 20 NE | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0i Caravan | 2 | 110 | C 20 XE / XE-LN | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Convenience electronics Electric convertible top control | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information CD changer | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Anti-theft device Immobiliser | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Traction control system ABS/ASR | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Radiator fan control Radiator fan control unit | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Vehicle speed Cruise control | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Multi Information Display | 58
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Navigation system | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Instrumentation Instrument cluster | 57
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Central electronics ZE | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Triple Information Display | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Navigation system | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio / telematics | 44
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Engine management Simtec | 57
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Telephone/emergency call system | 30
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0i Caravan | 2 | 118 | X 20 XER | 10.1999-9.2002 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Navigation system | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Telephone/emergency call system | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Info display | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Traction control system ABS/ASR | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Engine management Simtec | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Engine management Simtec | 57
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Multi Information Display | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Multi Information Display | 58
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Instrumentation Instrument cluster | 57
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Central electronics ZE | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Triple Information Display | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information CD changer | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Navigation system | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Anti-theft device Immobiliser | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Triple Information Display | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Traction control system ETC | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Central locking CL | 22
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Vehicle speed Cruise control | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Audio | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driver information Audio / telematics | 44
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Airbag AB | 77
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0i Caravan | 2 | 100 | X 20 XEV | 9.1997-6.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 2.0i Estate

OPEL Astra 2.0i Estate

Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Driver information Triple Information Display | 42
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Airbag AB | 77
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Transmission control AF | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Engine management Motronic M | 4B
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Anti-lock braking system ABS | 42
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Transmission control AF | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Driver information Audio | 77
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Engine management Motronic M | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Driver information Multi Information Display | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Driver information Audio | 44
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Anti-lock braking system ABS | 42
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Airbag AB | 77
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Driver information Audio | 44
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Transmission control AF | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Engine management Motronic M | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Driver information Multi Information Display | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Traction control system ETC | 30
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 4.1993-12.1996 | Transmission control AF | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Central locking CL | 22
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Engine management Motronic M | 4B
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Driver information Audio | 44
Astra 2.0i Estate | 2 | 95 | C 20 SEH | 7.1998-12.1999 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:OPEL:Astra 2.0i TS

OPEL Astra 2.0i TS

Astra 2.0i TS | 2 | 160 | 20 LET | 10.1994-12.1996 | Engine management Motronic M | 4B
Astra 2.0i TS | 2 | 160 | 20 LET | 10.1994-12.1996 | Transmission control AF | 22
Astra 2.0i TS | 2 | 160 | 20 LET | 10.1994-12.1996 | Driver information Multi Information Display | 22
Astra 2.0i TS | 2 | 160 | 20 LET | 10.1994-12.1996 | Traction control system ETC | 30
Astra 2.0i TS | 2 | 160 | 20 LET | 10.1994-12.1996 | Airbag AB | 77
Astra 2.0i TS | 2 | 160 | 20 LET | 10.1994-12.1996 | Transmission control AF | 22
Astra 2.0i TS | 2 | 160 | 20 LET | 10.1994-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 2.2 DTI

OPEL Astra 2.2 DTI

Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Multi Information Display | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Anti-lock braking system ABS | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information CD changer | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Anti-theft device Immobiliser | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Traction control system ABS/ASR | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Audio | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Central locking CL | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Vehicle speed Cruise control | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Engine management PSG 16 | 47
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Multi Information Display | 58
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Instrumentation Instrument cluster | 57
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Central electronics ZE | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Triple Information Display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Navigation system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Navigation system | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driver information Audio / telematics | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:OPEL:Astra 2.2 DTI Cabrio

OPEL Astra 2.2 DTI Cabrio

Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Central electronics ZE | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Audio / telematics | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Airbag AB | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Engine management PSG 16 | 47
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Triple Information Display | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information CD changer | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Navigation system | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Airbag AB | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Audio | 44
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Navigation system | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Audio | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Central locking CL | 22
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Diesel injection Diesel pump electronics | 22
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Multi Information Display | 22
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Multi Information Display | 58
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Info display | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Driver information Info display | 42
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Airbag AB | 77
Astra 2.2 DTI Cabrio | 2,2 | 92 | Y 22 DTR | 3.2002-8.2005 | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:OPEL:Astra 2.2 DTI Caravan

OPEL Astra 2.2 DTI Caravan

Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Audio | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Vehicle speed Cruise control | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Multi Information Display | 22
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Navigation system | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Instrumentation Instrument cluster | 57
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Traction control system ABS/ASR | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Central locking CL | 22
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Diesel injection Diesel pump electronics | 22
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information CD changer | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Info display | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Info display | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Anti-theft device Immobiliser | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Airbag AB | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Triple Information Display | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Navigation system | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Engine management EDC 15M | 45
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Anti-lock braking system ABS | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Central electronics ZE | 42
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Airbag AB | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Engine management PSG 16 | 47
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Multi Information Display | 58
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Audio | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Driver information Audio / telematics | 44
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Airbag AB | 77
Astra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2001-6.2004 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:OPEL:Astra 2.2 DTI Coupe

OPEL Astra 2.2 DTI Coupe

Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Multi Information Display | 58
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information CD changer | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Info display | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Info display | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Instrumentation Instrument cluster | 57
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Audio | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Central locking CL | 22
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Vehicle speed Cruise control | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Engine management PSG 16 | 47
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Audio / telematics | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Airbag AB | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Anti-lock braking system ABS | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Central electronics ZE | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Triple Information Display | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Navigation system | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Navigation system | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Anti-theft device Immobiliser | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Traction control system ABS/ASR | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Airbag AB | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Multi Information Display | 22
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Audio | 44
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Airbag AB | 77
Astra 2.2 DTI Coupe | 2,2 | 92 | Y 22 DTR | 3.2002-2.2005 | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:OPEL:Astra 2.2i

OPEL Astra 2.2i

Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Audio | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Central locking CL | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Vehicle speed Cruise control | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Multi Information Display | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Multi Information Display | 58
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Anti-theft device Immobiliser | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Engine management GMPT-E | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Vehicle speed Cruise control | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Triple Information Display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Multi Information Display | 58
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Instrumentation Instrument cluster | 57
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Navigation system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Audio / telematics | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Traction control system ABS/ASR | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Navigation system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Telephone/emergency call system | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Engine management GMPT-E | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Triple Information Display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information CD changer | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Navigation system | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Instrumentation Instrument cluster | 57
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Audio | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Central locking CL | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Multi Information Display | 22
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Navigation system | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Audio / telematics | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Airbag AB | 77
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Anti-lock braking system ABS | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Central electronics ZE | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Driver information Info display | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i | 2,2 | 108 | Z 22 SE | 1.2003-12.2005 | Anti-lock braking system ABS | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Central electronics ZE | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information Audio | 44
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Driver information CD changer | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Anti-theft device Immobiliser | 30
Astra 2.2i | 2,2 | 108 | Z 22 SE | 9.2000-1.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Astra 2.2i Cabrio

OPEL Astra 2.2i Cabrio

Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i Cabrio | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 2.2i Caravan

OPEL Astra 2.2i Caravan

Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Radiator fan control Radiator fan control unit | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Central electronics ZE | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Triple Information Display | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Info display | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Instrumentation Instrument cluster | 57
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Airbag AB | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Central locking CL | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Navigation system | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Info display | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Central locking CL | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Vehicle speed Cruise control | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Airbag AB | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Convenience electronics Electric convertible top control | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information CD changer | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Navigation system | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Airbag AB | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Audio | 77
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Engine management GMPT-E | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Multi Information Display | 22
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Multi Information Display | 58
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Audio | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Driver information Audio / telematics | 44
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Caravan | 2,2 | 108 | Z 22 SE | 9.2000-6.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra 2.2i Coupe

OPEL Astra 2.2i Coupe

Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Audio | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Central locking CL | 22
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Engine management GMPT-E | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Central electronics ZE | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Triple Information Display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Navigation system | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Info display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Info display | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Anti-theft device Immobiliser | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Vehicle speed Cruise control | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Multi Information Display | 22
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Airbag AB | 77
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Traction control system ABS/ASR | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Multi Information Display | 58
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information CD changer | 30
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Navigation system | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Audio | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Driver information Audio / telematics | 44
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Instrumentation Instrument cluster | 57
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-2.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra Classic 1.4i

OPEL Astra Classic 1.4i

Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Triple Information Display | 42
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Central locking CL | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Multi Information Display | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Instrumentation Instrument cluster | 57
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Engine management Multec | 22
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Astra Classic 1.4i Caravan

OPEL Astra Classic 1.4i Caravan

Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Multi Information Display | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Central locking CL | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Triple Information Display | 42
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Instrumentation Instrument cluster | 57
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Engine management Multec | 22
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.4i Caravan | 1,4 | 44 | X 14 NZ | 9.1997-8.2002 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra Classic 1.6i

OPEL Astra Classic 1.6i

Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Engine management Multec | 57
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Instrumentation Instrument cluster | 57
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Triple Information Display | 42
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Multi Information Display | 22
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Central locking CL | 22
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Triple Information Display | 42
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Instrumentation Instrument cluster | 57
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Engine management Multec | 57
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Central locking CL | 22
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Multi Information Display | 22
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Astra Classic 1.6i Caravan

OPEL Astra Classic 1.6i Caravan

Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Multi Information Display | 22
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Triple Information Display | 42
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Instrumentation Instrument cluster | 57
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Engine management Multec | 57
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Central locking CL | 22
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 55 | X 16 SZR | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Central locking CL | 22
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Triple Information Display | 42
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Anti-lock braking system ABS | 42
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Transmission control AF | 22
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Multi Information Display | 22
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Instrumentation Instrument cluster | 57
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Engine management Multec | 57
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Driver information Audio | 44
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Airbag AB | 77
Astra Classic 1.6i Caravan | 1,6 | 74 | X 16 XEL | 9.1997-8.2002 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Calibra 2.0 i

OPEL Calibra 2.0 i

Calibra 2.0 i | 2 | 85 | C 20 NE | 6.1990-3.1997 | Driver information Multi Information Display | 22
Calibra 2.0 i | 2 | 85 | C 20 NE | 6.1990-3.1997 | Airbag AB | 77
Calibra 2.0 i | 2 | 85 | C 20 NE | 6.1990-3.1997 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 85 | C 20 NE | 6.1990-3.1997 | Anti-theft device Immobiliser | 31
Calibra 2.0 i | 2 | 85 | C 20 NE | 6.1990-3.1997 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE / XE-LN | 6.1990-3.1997 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE / XE-LN | 6.1990-3.1997 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 110 | C 20 XE / XE-LN | 6.1990-3.1997 | Anti-theft device Immobiliser | 31
Calibra 2.0 i | 2 | 110 | C 20 XE / XE-LN | 6.1990-3.1997 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE / XE-LN | 6.1990-3.1997 | Driver information Multi Information Display | 22
Calibra 2.0 i | 2 | 110 | C 20 XE / XE-LN | 6.1990-3.1997 | Airbag AB | 77
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1996 | Engine management Simtec | 57
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1996 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1996 | Airbag AB | 77
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1996 | Engine management Simtec | 22
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1996 | Driver information Multi Information Display | 22
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1996 | Anti-theft device Immobiliser | 31


DVD 2014/3:PKW:OPEL:Calibra 2.0 i Turbo

OPEL Calibra 2.0 i Turbo

Calibra 2.0 i Turbo | 2 | 150 | C 20 LET | 3.1992-3.1997 | Driver information Multi Information Display | 22
Calibra 2.0 i Turbo | 2 | 150 | C 20 LET | 3.1992-3.1997 | Airbag AB | 77
Calibra 2.0 i Turbo | 2 | 150 | C 20 LET | 3.1992-3.1997 | Engine management Motronic M | 22
Calibra 2.0 i Turbo | 2 | 150 | C 20 LET | 3.1992-3.1997 | Anti-theft device Immobiliser | 31
Calibra 2.0 i Turbo | 2 | 150 | C 20 LET | 3.1992-3.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Calibra 2.5 i V6

OPEL Calibra 2.5 i V6

Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 4.1993-3.1997 | Engine management Motronic M | 42
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 4.1993-3.1997 | Airbag AB | 77
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 4.1993-3.1997 | Anti-lock braking system ABS | 42
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 4.1993-3.1997 | Anti-theft device Immobiliser | 31
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 4.1993-3.1997 | Driver information Multi Information Display | 22
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE; X 25 XE | 4.1993-3.1997 | Traction control system ETC | 30


DVD 2014/3:PKW:OPEL:Combo 1.2 i

OPEL Combo 1.2 i

Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Anti-theft device Immobiliser | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Triple Information Display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Anti-lock braking system ABS | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Anti-lock braking system ABS | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Combo 1.3 CDTI

OPEL Combo 1.3 CDTI

Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Audio | 77
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Navigation system | 30
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Info display | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Info display | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information CD changer | 30
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Anti-lock braking system ABS | 63
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Traction control system ABS/ASR | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Transmission control 5-speed direct shift transmission | 30
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Transmission control 4-speed automatic transmission | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Triple Information Display | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Audio | 44
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Navigation system | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Telephone/emergency call system | 30
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Telephone | 30
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Airbag AB | 77
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Lighting Automatic headlight levelling control | 4B
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Audio | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Audio | 44
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Audio / telematics | 44
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Instrumentation Instrument cluster | 57
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Anti-lock braking system ABS | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Central electronics ZE | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Engine management CR/EDC | 4B
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Audio | 44
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Info display | 57
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information CD changer | 30
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Driver information Navigation system | 42
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Anti-theft device Immobiliser | 30
Combo 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2004-9.2007 | Running gear/steering Electromechanical power steering | 57
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Engine management CR/EDC | 4B
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Anti-lock braking system ABS | 63
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Traction control system ABS/ASR | 42
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Transmission control 5-speed direct shift transmission | 30
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Airbag AB | 77
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Anti-lock braking system ABS | 42
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2004-9.2007 | Transmission control 4-speed automatic transmission | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Info display | 57
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Audio | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Audio | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Anti-theft device Immobiliser | 30
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Running gear/steering Electromechanical power steering | 57
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Anti-lock braking system ABS | 63
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Lighting Automatic headlight levelling control | 4B
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Transmission control 4-speed automatic transmission | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Info display | 57
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Traction control system ABS/ASR | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Central electronics ZE | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Digital radio reception | 33
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Navigation system | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Navigation system | 42
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driver information Telephone | 30
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Airbag AB | 77
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Instrumentation Instrument cluster | 57
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Transmission control 5-speed direct shift transmission | 30
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Engine management CR/EDC | 4B
Combo 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 10.2005-1.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Combo 1.4 i

OPEL Combo 1.4 i

Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Anti-lock braking system ABS | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Anti-lock braking system ABS | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Anti-lock braking system ABS | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.2008- | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.2008- | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.2008- | Transmission control AF | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.2008- | Airbag AB | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Anti-lock braking system ABS | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.2008- | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Engine management Multec | 57
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Combo 1.4 i Twinport

OPEL Combo 1.4 i Twinport

Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Central electronics ZE | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Digital radio reception | 33
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Info display | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Audio | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Audio | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Anti-theft device Immobiliser | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Running gear/steering Electromechanical power steering | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Anti-lock braking system ABS | 63
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Lighting Automatic headlight levelling control | 4B
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Navigation system | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Telephone/emergency call system | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information CD changer | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Anti-lock braking system ABS | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Audio | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Heater/air conditioner Automatic A/C | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Engine management Motronic ME | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Telephone | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Airbag AB | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Instrumentation Instrument cluster | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Transmission control 5-speed direct shift transmission | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Triple Information Display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information CD changer | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Audio / telematics | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Driver information Info display | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 9.2004-1.2011 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Combo 1.6 CNG

OPEL Combo 1.6 CNG

Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Audio | 42
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Engine management Multec | 42
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Running gear/steering Electromechanical power steering | 57
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Central electronics ZE | 42
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Triple Information Display | 42
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Audio | 44
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Navigation system | 42
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Heater/air conditioner Supplementary heater | 45
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Anti-lock braking system ABS | 63
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Telephone/emergency call system | 30
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Info display | 42
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Anti-theft device Immobiliser | 30
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Audio | 77
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Lighting Automatic headlight levelling control | 4B
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Audio | 44
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driver information Info display | 57
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Airbag AB | 77
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Instrumentation Instrument cluster | 57
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006-1.2011 | Airbag AB | 77
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006-1.2011 | Engine management Multec | 42
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006-1.2011 | Lighting Automatic headlight levelling control | 4B
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006-1.2011 | Anti-lock braking system ABS | 63
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006-1.2011 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Combo 1.6 i

OPEL Combo 1.6 i

Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Navigation system | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Instrumentation Instrument cluster | 57
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Traction control system ABS/ASR | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Engine management Multec | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Transmission control 4-speed automatic transmission | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio / telematics | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Running gear/steering Electromechanical power steering | 57
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Central electronics ZE | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Triple Information Display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Navigation system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Airbag AB | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Transmission control 5-speed direct shift transmission | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Telephone/emergency call system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:OPEL:Combo 1.7 CDTI

OPEL Combo 1.7 CDTI

Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Audio | 77
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Transmission control 5-speed direct shift transmission | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Digital radio reception | 33
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Audio | 44
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Navigation system | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Navigation system | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Telephone | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Running gear/steering Electromechanical power steering | 57
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Instrumentation Instrument cluster | 57
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Anti-lock braking system ABS | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Transmission control 4-speed automatic transmission | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Info display | 57
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information CD changer | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Navigation system | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Audio | 44
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Audio / telematics | 44
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Info display | 57
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Lighting Automatic headlight levelling control | 4B
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Engine management CR/EDC | 4B
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Audio | 44
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Audio | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Audio | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Airbag AB | 77
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Anti-lock braking system ABS | 63
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Traction control system ABS/ASR | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Central electronics ZE | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Triple Information Display | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Navigation system | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Telephone/emergency call system | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Info display | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information Info display | 42
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Driver information CD changer | 30
Combo 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2004-1.2011 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:OPEL:Combo 1.7 D

OPEL Combo 1.7 D

Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Anti-lock braking system ABS | 22
Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Anti-theft device Diesel theft deterrent | 42
Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Anti-lock braking system ABS | 42
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Anti-lock braking system ABS | 42
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Anti-theft device Diesel theft deterrent | 42
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Combo 1.7 DI

OPEL Combo 1.7 DI

Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Navigation system | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Audio / telematics | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Running gear/steering Electromechanical power steering | 57
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Instrumentation Instrument cluster | 57
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Traction control system ABS/ASR | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Transmission control 5-speed direct shift transmission | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Transmission control 4-speed automatic transmission | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Triple Information Display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Audio | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Airbag AB | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Central electronics ZE | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Engine management VE/EDC | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Navigation system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Driver information Telephone/emergency call system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL | 10.2001-8.2004 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:OPEL:Combo 1.7 DTI

OPEL Combo 1.7 DTI

Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Transmission control 5-speed direct shift transmission | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Audio / telematics | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Instrumentation Instrument cluster | 57
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Traction control system ABS/ASR | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Engine management VE/EDC | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Navigation system | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Airbag AB | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Central electronics ZE | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Telephone/emergency call system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Audio | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Transmission control 4-speed automatic transmission | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Triple Information Display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Navigation system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Anti-theft device Immobiliser | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT | 10.2001-8.2004 | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Corsa 1.0 i

OPEL Corsa 1.0 i

Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Navigation system | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Transmission control AF | 22
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Info display | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Navigation system | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Central electronics ZE | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Engine management Motronic M | 43
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio / telematics | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Anti-lock braking system ABS | 63
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Transmission control AF | 22
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Info display | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Anti-theft device Immobiliser | 31


DVD 2014/3:PKW:OPEL:Corsa 1.0 i 12V

OPEL Corsa 1.0 i 12V

Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Engine management Motronic ME | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Corsa 1.0 Twinport

OPEL Corsa 1.0 Twinport

Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Central electronics ZE | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | System overview System overview | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Engine management GMPT | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Airbag SDM | 01
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Engine management Motronic ME | 4C
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Central electronics ZE | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Triple Information Display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Audio / telematics | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Airbag AB | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | System overview System overview | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Instrumentation Instrument cluster | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Lighting Adaptive halogen light | 48
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Central electronics ZE | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Airbag SDM | 01
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Audio | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Engine management Motronic ME | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Navigation system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Traction control system ABS/ASR | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Service Interval Display Interval reset | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Digital radio reception | 33
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Corsa 1.2 i

OPEL Corsa 1.2 i

Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1990-8.1994 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1990-8.1994 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1990-8.1994 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Engine management Motronic M | 43
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Corsa 1.2 i 16V

OPEL Corsa 1.2 i 16V

Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Telephone/emergency call system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Central electronics ZE | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Triple Information Display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Airbag AB | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Traction control system ABS/ASR | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Audio | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Navigation system | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Running gear/steering Electromechanical power steering | 57
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Anti-lock braking system ABS | 63
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Engine management Motronic ME | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Navigation system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Audio / telematics | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Anti-theft device Immobiliser | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:OPEL:Corsa 1.2i Twinport

OPEL Corsa 1.2i Twinport

Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Central electronics ZE | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Digital radio reception | 33
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Audio | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Info display | 57
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Audio | 77
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Triple Information Display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Navigation system | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Audio | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information CD changer | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Info display | 57
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Engine management Motronic ME | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Audio | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Audio / telematics | 44
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Telephone | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Traction control system ABS/ASR | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Navigation system | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information CD changer | 30
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Info display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Info display | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driver information Audio | 42
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Airbag AB | 77
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.2i Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Corsa 1.3 CDTI

OPEL Corsa 1.3 CDTI

Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 10.2010- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 66 | A 13 DTH | 10.2006-2.2009 | Airbag SDM | 01
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Digital radio reception | 33
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Triple Information Display | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Traction control system ABS/ASR | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Engine management CR/EDC | 4B
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Airbag AB | 77
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Engine management CR/EDC | 4B
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Traction control system ABS/ASR | 42
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Airbag AB | 77
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 51 | Z 13 DT | 9.2003-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009-9.2010 | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Engine management CR/EDC | 4B
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Airbag AB | 77
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Digital radio reception | 33
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Triple Information Display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Corsa 1.3 i

OPEL Corsa 1.3 i

Corsa 1.3 i | 1,3 | 44 | C 13 N | 9.1985-12.1992 | Transmission control AF | 22
Corsa 1.3 i | 1,3 | 44 | C 13 N | 9.1985-12.1992 | Transmission control AF | 22
Corsa 1.3 i | 1,3 | 44 | C 13 N | 9.1985-12.1992 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Corsa 1.3 Sprint R

OPEL Corsa 1.3 Sprint R

Corsa 1.3 Sprint R | 1,3 | 61 | 13 E | 4.1985-8.1994 | Transmission control AF | 22
Corsa 1.3 Sprint R | 1,3 | 61 | 13 E | 4.1985-8.1994 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Corsa 1.3i

OPEL Corsa 1.3i

Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Engine management Motronic M | 22
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 44
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Info display | 42
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Transmission control AF | 22
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Engine management Defita | 47
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Central electronics ZE | 42
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Engine management Motronic M | 4B
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Navigation system | 42
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio / telematics | 30
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Airbag AB | 77
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Anti-lock braking system ABS | 63
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 44
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Navigation system | 30
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Transmission control AF | 22
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 77
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 44
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Info display | 42
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Anti-theft device Immobiliser | 31
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Airbag AB | 77
Corsa 1.3i | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.3i Utility

OPEL Corsa 1.3i Utility

Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Info display | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Navigation system | 30
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Engine management Defita | 47
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Central electronics ZE | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Engine management Motronic M | 4B
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 44
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio / telematics | 30
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Airbag AB | 77
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Anti-lock braking system ABS | 63
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Transmission control AF | 22
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Engine management Motronic M | 22
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Navigation system | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Info display | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Anti-lock braking system ABS | 42
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 77
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 44
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Driver information Audio | 44
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Anti-theft device Immobiliser | 31
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Airbag AB | 77
Corsa 1.3i Utility | 1,3 | 58 | 13 NE | 1.1996-12.2000 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Corsa 1.4 i

OPEL Corsa 1.4 i

Corsa 1.4 i | 1,4 | 40 | C 14 NZ | 1.1990-8.1994 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Anti-lock braking system ABS | 42
Corsa 1.4 i | 1,4 | 40 | C 14 NZ | 1.1990-8.1994 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 40 | C 14 NZ | 1.1990-8.1994 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1991-8.1994 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1991-8.1994 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1991-8.1994 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-9.2000 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Anti-lock braking system ABS | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 3.1993-8.1999 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Corsa 1.4 i 16V

OPEL Corsa 1.4 i 16V

Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Engine management Multec | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Corsa 1.4 Twinport

OPEL Corsa 1.4 Twinport

Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Engine management GMPT | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Engine management GMPT-E | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Central electronics ZE | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Airbag SDM | 01
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | System overview System overview | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Engine management Motronic ME | 4C
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | System overview System overview | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Engine management GMPT | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Airbag SDM | 01
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Central electronics ZE | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Engine management Motronic ME | 4C
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Central electronics ZE | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Engine management Motronic ME | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Navigation system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Traction control system ABS/ASR | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Audio | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Central electronics ZE | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Digital radio reception | 33
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Audio / telematics | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | System overview System overview | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Airbag SDM | 01
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Triple Information Display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Airbag AB | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-9.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.4i

OPEL Corsa 1.4i

Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Central electronics ZE | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Engine management Motronic M | 4B
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Navigation system | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Transmission control AF | 22
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Audio | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Engine management Motronic M | 22
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Navigation system | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Engine management Defita | 47
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Anti-theft device Immobiliser | 31
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Airbag AB | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Engine management Defita | 47
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Anti-theft device Immobiliser | 31
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Airbag AB | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Transmission control AF | 22
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Engine management Motronic M | 22
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Anti-lock braking system ABS | 63
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Transmission control AF | 22
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Engine management Motronic M | 4B
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Anti-lock braking system ABS | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Audio | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Driver information Audio / telematics | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Airbag AB | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2002 | Anti-lock braking system ABS | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Central electronics ZE | 42
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Driver information Audio / telematics | 30
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Airbag AB | 77
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Anti-lock braking system ABS | 63
Corsa 1.4i | 1,4 | 65 | 14 NE | 3.2000-12.2003 | Transmission control AF | 22
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Triple Information Display | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Info display | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information CD changer | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Anti-theft device Immobiliser | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Engine management Multec | 47
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Engine management Motronic M | 22
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Info display | 57
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Telephone | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Instrumentation Instrument cluster | 57
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Anti-lock braking system ABS | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Navigation system | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information CD changer | 30
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Navigation system | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Audio / telematics | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Info display | 57
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Airbag AB | 77
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Audio | 77
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Central electronics ZE | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Digital radio reception | 33
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Audio | 44
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Audio | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Driver information Audio | 42
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Anti-lock braking system ABS | 63
Corsa 1.4i | 1,4 | 66 | C 14 SE | 3.2000-12.2006 | Traction control system ABS/ASR | 42
Corsa 1.4i | 1,4 | 65 | e-tec X14NE | 1.2000- | Anti-lock braking system ABS | 42
Corsa 1.4i | 1,4 | 65 | e-tec X14NE | 1.2000- | Airbag AB | 77
Corsa 1.4i | 1,4 | 65 | e-tec X14NE | 1.2000- | Engine management Multec | 46


DVD 2014/3:PKW:OPEL:Corsa 1.4i Hatch

OPEL Corsa 1.4i Hatch

Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Engine management Multec | 47
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Triple Information Display | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Info display | 57
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Audio | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Audio / telematics | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Navigation system | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Airbag AB | 77
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Instrumentation Instrument cluster | 57
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Anti-lock braking system ABS | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Audio | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information CD changer | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Navigation system | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Audio | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Telephone | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Running gear/steering Electromechanical power steering | 57
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Audio | 77
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Central electronics ZE | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Audio | 44
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Navigation system | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Info display | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information CD changer | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Audio | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Anti-lock braking system ABS | 63
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Traction control system ABS/ASR | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Digital radio reception | 33
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Navigation system | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Telephone/emergency call system | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Info display | 42
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driver information Info display | 57
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Anti-theft device Immobiliser | 30
Corsa 1.4i Hatch | 1,4 | 66 | C 14 SE | 10.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Corsa 1.4i Sail

OPEL Corsa 1.4i Sail

Corsa 1.4i Sail | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Airbag AB | 77
Corsa 1.4i Sail | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Engine management Multec | 46
Corsa 1.4i Sail | 1,4 | 65 | e-tec X14NE | 6.2003-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.4i Utility

OPEL Corsa 1.4i Utility

Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Audio | 77
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Engine management Motronic M | 22
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Audio / telematics | 30
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Airbag AB | 77
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Central electronics ZE | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Anti-theft device Immobiliser | 31
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Anti-lock braking system ABS | 63
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Transmission control AF | 22
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Engine management Defita | 47
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Navigation system | 30
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Anti-lock braking system ABS | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Engine management Motronic M | 4B
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Driver information Navigation system | 42
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Airbag AB | 77
Corsa 1.4i Utility | 1,4 | 65 | 14 NE | 8.2000-12.2002 | Transmission control AF | 22
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Audio | 77
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Triple Information Display | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Audio / telematics | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Telephone | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Running gear/steering Electromechanical power steering | 57
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Anti-lock braking system ABS | 63
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Traction control system ABS/ASR | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Central electronics ZE | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Info display | 57
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information CD changer | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Audio | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Anti-theft device Immobiliser | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Engine management Multec | 47
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Engine management Motronic M | 22
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Info display | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Info display | 57
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Airbag AB | 77
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Instrumentation Instrument cluster | 57
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Anti-lock braking system ABS | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Digital radio reception | 33
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Audio | 44
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Navigation system | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Telephone/emergency call system | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information CD changer | 30
Corsa 1.4i Utility | 1,4 | 66 | C 14 SE | 10.2002-6.2010 | Driver information Audio | 42
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Engine management Multec | 47
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Anti-theft device Immobiliser | 30
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Anti-lock braking system ABS | 63
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Engine management Multec | 46
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Anti-lock braking system ABS | 42
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Central electronics ZE | 42
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Airbag AB | 77
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Running gear/steering Electromechanical power steering | 57
Corsa 1.4i Utility | 1,4 | 66 | X 14 SE | 10.2008-6.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:OPEL:Corsa 1.5 D

OPEL Corsa 1.5 D

Corsa 1.5 D | 1,5 | 37 | 15 D | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 D | 1,5 | 37 | 15 D | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.5 D | 1,5 | 37 | 15 D | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | 15 D | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.5 D | 1,5 | 37 | 15 D | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | 15 D | 3.1993-8.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Corsa 1.5 TD

OPEL Corsa 1.5 TD

Corsa 1.5 TD | 1,5 | 49 | 15 TD | 3.1993-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 3.1993-8.2000 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:OPEL:Corsa 1.5 XD

OPEL Corsa 1.5 XD

Corsa 1.5 XD | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.5 XD | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Corsa 1.5 XTD

OPEL Corsa 1.5 XTD

Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Corsa 1.6 GSI

OPEL Corsa 1.6 GSI

Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Audio | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Audio / telematics | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Transmission control AF | 22
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Engine management Multec | 22
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Central electronics ZE | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Navigation system | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Info display | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Driver information Navigation system | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 3.1993-8.2000 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Corsa 1.6 i

OPEL Corsa 1.6 i

Corsa 1.6 i | 1,6 | 55 | C 16 NZ | 4.1989-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 55 | C 16 NZ | 4.1989-8.1994 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 55 | C 16 NZ | 4.1989-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SE | 5.1988-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SE | 5.1988-8.1994 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SE | 5.1988-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio / telematics | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Central electronics ZE | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 72 | C16 SEI | 9.1989-8.1994 | Engine management Motronic M | 42
Corsa 1.6 i | 1,6 | 72 | C16 SEI | 9.1989-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 72 | C16 SEI | 9.1989-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | E 16 SE | 5.1988-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | E 16 SE | 5.1988-8.1994 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Engine management Multec | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Triple Information Display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Instrumentation Instrument cluster | 57
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Info display | 57
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Central electronics ZE | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Audio | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Driver information Audio / telematics | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Running gear/steering Electromechanical power steering | 57
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Corsa 1.6 i GSI

OPEL Corsa 1.6 i GSI

Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Audio | 44
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Info display | 42
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Audio / telematics | 30
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Anti-lock braking system ABS | 22
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Transmission control AF | 22
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Audio | 77
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Audio | 44
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Anti-theft device Immobiliser | 31
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Airbag AB | 77
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Engine management Multec | 57
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Navigation system | 42
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Info display | 42
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Navigation system | 30
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Transmission control AF | 22
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Engine management Multec | 22
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Central electronics ZE | 42
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Driver information Audio | 44
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Airbag AB | 77
Corsa 1.6 i GSI | 1,6 | 78 | X 16 XE | 3.1993-8.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Corsa 1.6i

OPEL Corsa 1.6i

Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Anti-theft device Immobiliser | 31
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Airbag AB | 77
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Transmission control AF | 22
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Audio | 77
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Engine management Motronic M | 22
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Navigation system | 30
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Central electronics ZE | 42
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Audio / telematics | 30
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Airbag AB | 77
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Anti-lock braking system ABS | 63
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Transmission control AF | 22
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Engine management Motronic M | 4B
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Navigation system | 42
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | 16 SE | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Navigation system | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information CD changer | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Info display | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Audio | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Anti-theft device Immobiliser | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Traction control system ABS/ASR | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Audio | 77
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Digital radio reception | 33
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Audio / telematics | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Telephone | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Anti-lock braking system ABS | 63
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Engine management Multec | 47
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Triple Information Display | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Navigation system | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Navigation system | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information CD changer | 30
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Info display | 57
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Airbag AB | 77
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Central electronics ZE | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Audio | 44
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Info display | 57
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Audio | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Driver information Navigation system | 42
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Instrumentation Instrument cluster | 57
Corsa 1.6i | 1,6 | 75 | C 16 SE | 10.2002-12.2006 | Anti-lock braking system ABS | 42
Corsa 1.6i | 1,6 | 68 | e-tec X16NE | 1.2000- | Engine management Multec | 46
Corsa 1.6i | 1,6 | 68 | e-tec X16NE | 1.2000- | Anti-lock braking system ABS | 42
Corsa 1.6i | 1,6 | 68 | e-tec X16NE | 1.2000- | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Corsa 1.6i Hatch

OPEL Corsa 1.6i Hatch

Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Transmission control 4-speed automatic transmission | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information CD changer | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Navigation system | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Info display | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Info display | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Navigation system | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Running gear/steering Electromechanical power steering | 57
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Traction control system ABS/ASR | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Engine management Multec | 47
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Heater/air conditioner Automatic A/C | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Triple Information Display | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Audio | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Navigation system | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information CD changer | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Info display | 57
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Airbag AB | 77
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Anti-lock braking system ABS | 63
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Digital radio reception | 33
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Telephone/emergency call system | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Audio | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Audio | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Audio / telematics | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Telephone | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Anti-lock braking system ABS | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Audio | 77
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Central electronics ZE | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Engine management Motronic M | 22
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Audio | 44
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Info display | 57
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Navigation system | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driver information Audio | 42
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Anti-theft device Immobiliser | 30
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Instrumentation Instrument cluster | 57
Corsa 1.6i Hatch | 1,6 | 75 | C 16 SE | 3.2000-7.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Corsa 1.6i Sail

OPEL Corsa 1.6i Sail

Corsa 1.6i Sail | 1,6 | 68 | e-tec X16NE | 5.2003- | Engine management Multec | 46
Corsa 1.6i Sail | 1,6 | 68 | e-tec X16NE | 5.2003- | Airbag AB | 77
Corsa 1.6i Sail | 1,6 | 68 | e-tec X16NE | 5.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.6i Utility

OPEL Corsa 1.6i Utility

Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Anti-theft device Immobiliser | 31
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Anti-lock braking system ABS | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Engine management Motronic M | 22
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Navigation system | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Airbag AB | 77
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Transmission control AF | 22
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Audio | 77
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Engine management Motronic M | 4B
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Audio / telematics | 30
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Airbag AB | 77
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Central electronics ZE | 42
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Driver information Navigation system | 30
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Anti-lock braking system ABS | 63
Corsa 1.6i Utility | 1,6 | 55 | 16 NE | 9.1998-12.2000 | Transmission control AF | 22
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Central electronics ZE | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Airbag AB | 77
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Anti-lock braking system ABS | 63
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Transmission control AF | 22
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Engine management Motronic M | 4B
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Navigation system | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Navigation system | 30
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Audio | 77
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Audio | 44
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Anti-theft device Immobiliser | 31
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Airbag AB | 77
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Anti-lock braking system ABS | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Engine management Motronic M | 22
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Info display | 42
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Driver information Audio / telematics | 30
Corsa 1.6i Utility | 1,6 | 75 | 16 SE | 9.1998-12.2006 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Corsa 1.7 CDTI

OPEL Corsa 1.7 CDTI

Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Engine management EDC 17 | 5A
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Service Interval Display Interval reset | 36
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | System overview System overview | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Central electronics ZE | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Airbag SDM | 01
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Airbag SDM | 01
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | System overview System overview | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Central electronics ZE | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Engine management CR/EDC | 4B
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Navigation system | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information CD changer | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Navigation system | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Audio | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Audio / telematics | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Info display | 57
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Traction control system ABS/ASR | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Navigation system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Airbag AB | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Central electronics ZE | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Audio | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Info display | 57
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Navigation system | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Telephone | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Airbag AB | 77
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Audio / telematics | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Triple Information Display | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Navigation system | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Info display | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Info display | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information CD changer | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Anti-lock braking system ABS | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Triple Information Display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Audio | 77
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Digital radio reception | 33
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Audio | 44
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Audio | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Driver information Audio | 42
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Anti-theft device Immobiliser | 30
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 10.2005-12.2006 | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Audio | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Digital radio reception | 33
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2006 | Traction control system ABS/ASR | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | System overview System overview | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Airbag SDM | 01
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Central electronics ZE | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Corsa 1.7 D

OPEL Corsa 1.7 D

Corsa 1.7 D | 1,7 | 44 | 17 D | 3.1993-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | 17 D | 3.1993-8.2000 | Anti-lock braking system ABS | 22
Corsa 1.7 D | 1,7 | 44 | 17 D | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | 17 D | 3.1993-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.7 D | 1,7 | 44 | 17 D | 3.1993-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.7 D | 1,7 | 44 | 17 D | 3.1993-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.7 D | 1,7 | 44 | 17 D | 3.1993-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D | 4.1996-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.7 D | 1,7 | 44 | X 17 D | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D | 4.1996-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.7 D | 1,7 | 44 | X 17 D | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D | 4.1996-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | X 17 D | 4.1996-8.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Corsa 1.7 D Utility

OPEL Corsa 1.7 D Utility

Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Driver information Audio | 44
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Driver information Info display | 42
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Driver information Audio | 77
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Anti-theft device Immobiliser | 31
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Airbag AB | 77
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Driver information Audio | 44
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Driver information Navigation system | 42
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Anti-lock braking system ABS | 63
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Driver information Audio | 44
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Airbag AB | 77
Corsa 1.7 D Utility | 1,7 | 42 | X 17 D4EE1 | 9.1998-10.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.7 DI

OPEL Corsa 1.7 DI

Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Engine management VE/EDC | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.7 DTI

OPEL Corsa 1.7 DTI

Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Engine management VE/EDC | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Audio | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information CD changer | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Audio | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Anti-theft device Immobiliser | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Anti-lock braking system ABS | 63
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Audio | 77
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Engine management VE/EDC | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Navigation system | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Navigation system | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Audio | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information CD changer | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Airbag AB | 77
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Central electronics ZE | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Audio | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Info display | 57
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Audio / telematics | 44
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Instrumentation Instrument cluster | 57
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Traction control system ABS/ASR | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Triple Information Display | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Navigation system | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Info display | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Info display | 42
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Driver information Telephone | 30
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 DTi | 1,7 | 55 | Y 17 DTL | 10.2002-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Corsa 1.7 DTi Utility

OPEL Corsa 1.7 DTi Utility

Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Audio | 77
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Triple Information Display | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Navigation system | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Audio | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information CD changer | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Airbag AB | 77
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Anti-lock braking system ABS | 63
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Central electronics ZE | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Info display | 57
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Audio / telematics | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Anti-lock braking system ABS | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Engine management VE/EDC | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Audio | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Navigation system | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Info display | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Info display | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Anti-theft device Immobiliser | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Instrumentation Instrument cluster | 57
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Audio | 44
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information CD changer | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Audio | 42
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Driver information Telephone | 30
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTi Utility | 1,7 | 55 | Y 17 DT | 10.2002-6.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Corsa 1.8 i

OPEL Corsa 1.8 i

Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Engine management Multec | 47
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Audio | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Navigation system | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information CD changer | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Airbag AB | 77
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Anti-lock braking system ABS | 63
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Traction control system ABS/ASR | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Central electronics ZE | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Digital radio reception | 33
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information CD changer | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Navigation system | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Info display | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Info display | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Navigation system | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Telephone | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Audio | 77
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Triple Information Display | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Audio | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Navigation system | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Audio | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Instrumentation Instrument cluster | 57
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Anti-lock braking system ABS | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Info display | 57
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Audio | 42
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Audio | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Audio / telematics | 44
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Driver information Info display | 57
Corsa 1.8 i | 1,8 | 79 | C 18 XE | 7.2003-12.2006 | Anti-theft device Immobiliser | 30
Corsa 1.8 i | 1,8 | 79 | X 18 XE | 10.2005-12.2006 | Engine management Multec | 47
Corsa 1.8 i | 1,8 | 79 | X 18 XE | 10.2005-12.2006 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:OPEL:Corsa 1.8 i 16 V

OPEL Corsa 1.8 i 16 V

Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Engine management Simtec | 57
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information CD changer | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Running gear/steering Electromechanical power steering | 57
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 77
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 57
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio / telematics | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Airbag AB | 77
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Instrumentation Instrument cluster | 57
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Triple Information Display | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Central electronics ZE | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 42
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information CD changer | 30
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Anti-lock braking system ABS | 63
Corsa 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Corsa 1.8i Hatch

OPEL Corsa 1.8i Hatch

Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Audio | 77
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Triple Information Display | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Audio | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Audio | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Audio | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Airbag AB | 77
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Anti-lock braking system ABS | 63
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Traction control system ABS/ASR | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Central electronics ZE | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Digital radio reception | 33
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Navigation system | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Telephone/emergency call system | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Info display | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Info display | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information CD changer | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Anti-theft device Immobiliser | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Engine management Multec | 47
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Audio | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Navigation system | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Navigation system | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Telephone | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Running gear/steering Electromechanical power steering | 57
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Instrumentation Instrument cluster | 57
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Anti-lock braking system ABS | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Transmission control 4-speed automatic transmission | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Info display | 57
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information CD changer | 30
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Navigation system | 42
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Audio | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Audio / telematics | 44
Corsa 1.8i Hatch | 1,8 | 79 | C 18 XE | 10.2002-7.2007 | Driver information Info display | 57


DVD 2014/3:PKW:OPEL:Corsa 170 D Utility

OPEL Corsa 170 D Utility

Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Driver information Audio | 77
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Driver information Navigation system | 42
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Anti-lock braking system ABS | 63
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Driver information Audio | 44
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Anti-lock braking system ABS | 42
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Driver information Audio | 44
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Driver information Info display | 42
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Driver information Audio | 44
Corsa 170 D Utility | 1,7 | 42 | X 17 D | 9.2000-12.2002 | Anti-theft device Immobiliser | 31


DVD 2014/3:PKW:OPEL:Frontera 2.0 i

OPEL Frontera 2.0 i

Frontera 2.0 i | 2 | 85 | C 20 NE | 9.1991-8.1995 | Engine management Motronic M | 42
Frontera 2.0 i | 2 | 85 | C 20 NE | 9.1991-8.1995 | Anti-lock braking system ABS | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 2.1995-8.1998 | Engine management Motronic M | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 2.1995-8.1998 | Anti-lock braking system ABS | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 2.1995-8.1998 | Central locking CL | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 2.1995-8.1998 | Engine management Motronic M | 4B


DVD 2014/3:PKW:OPEL:Frontera 2.2 DTI

OPEL Frontera 2.2 DTI

Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Engine management PSG 16 | 47
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Multi Information Display | 58
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Engine management EDC 15M | 57
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Diesel injection Diesel pump electronics | 22
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Engine management EDC 15C4 | 60
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Anti-lock braking system ABS | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Central electronics ZE | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Triple Information Display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-10.2002 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Engine management PSG 16 | 47
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Engine management EDC 15C4 | 60
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Anti-lock braking system ABS | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Triple Information Display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Multi Information Display | 58
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Central electronics ZE | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Engine management EDC 15M | 57
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.2002-9.2004 | Engine management EDC 15M | 45


DVD 2014/3:PKW:OPEL:Frontera 2.2 i

OPEL Frontera 2.2 i

Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Central locking CL | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Triple Information Display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Anti-lock braking system ABS | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Multi Information Display | 58
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Central electronics ZE | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Airbag AB | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 2.1995-8.1998 | Engine management Motronic M | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 2.1995-8.1998 | Engine management Motronic M | 4B
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 2.1995-8.1998 | Central locking CL | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 2.1995-8.1998 | Anti-lock braking system ABS | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Triple Information Display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Multi Information Display | 58
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Anti-lock braking system ABS | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Central electronics ZE | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Airbag AB | 30


DVD 2014/3:PKW:OPEL:Frontera 2.3 TD

OPEL Frontera 2.3 TD

Frontera 2.3 TD | 2,3 | 74 | 23 DT | 9.1991-8.1995 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:OPEL:Frontera 2.4 i

OPEL Frontera 2.4 i

Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 9.1991-8.1995 | Anti-lock braking system ABS | 22
Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 9.1991-8.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:OPEL:Frontera 2.5 TDS Turbo

OPEL Frontera 2.5 TDS Turbo

Frontera 2.5 TDS Turbo | 2,5 | 85 | VM 41 B | 6.1996-8.1998 | Engine management EDC | 42
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM 41 B | 6.1996-8.1998 | Anti-lock braking system ABS | 22
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM 41 B | 6.1996-8.1998 | Engine management EDC/MSA 15.5 | 42
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM 41 B | 6.1996-8.1998 | Central locking CL | 22


DVD 2014/3:PKW:OPEL:Frontera 2.8 TDI

OPEL Frontera 2.8 TDI

Frontera 2.8 TDI | 2,8 | 83 | 4JB1T | 2.1995-8.1998 | Anti-lock braking system ABS | 22
Frontera 2.8 TDI | 2,8 | 83 | 4JB1T | 2.1995-8.1998 | Central locking CL | 22


DVD 2014/3:PKW:OPEL:Frontera 3.2 i

OPEL Frontera 3.2 i

Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Central electronics ZE | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Airbag AB | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Transmission control GS | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Triple Information Display | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information CD changer | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Navigation system | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Navigation system | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Transmission control GS | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Anti-lock braking system ABS | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Audio | 77
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Multi Information Display | 22
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Multi Information Display | 58
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Telephone/emergency call system | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Driver information Audio / telematics | 30
Frontera 3.2 i | 3,2 | 151 | 3.2 | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46


DVD 2014/3:PKW:OPEL:GT 2.0 Turbo

OPEL GT 2.0 Turbo

GT 2.0 Turbo | 2 | 191 | Z 20 NHH | 6.2007-12.2009 | System overview System overview | 42
GT 2.0 Turbo | 2 | 191 | Z 20 NHH | 6.2007-12.2009 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:OPEL:Kadett 1.3

OPEL Kadett 1.3

Kadett 1.3 | 1,3 | 44 | 13 N, NB | 9.1984-8.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Kadett 1.3 i

OPEL Kadett 1.3 i

Kadett 1.3 i | 1,3 | 44 | C 13 N | 9.1985-8.1991 | Anti-lock braking system ABS | 42
Kadett 1.3 i | 1,3 | 44 | C 13 N | 9.1985-8.1991 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Kadett 1.4 i

OPEL Kadett 1.4 i

Kadett 1.4 i | 1,4 | 44 | C 14 NZ | 1.1990-8.1991 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Kadett 1.4i

OPEL Kadett 1.4i

Kadett 1.4i | 1,4 | 65 | 14 NE | 5.1996-12.1997 | Engine management Motronic M | 4B


DVD 2014/3:PKW:OPEL:Kadett 1.6 i

OPEL Kadett 1.6 i

Kadett 1.6 i | 1,6 | 55 | C 16 LZ | 9.1986-8.1993 | Anti-lock braking system ABS | 42
Kadett 1.6 i | 1,6 | 55 | C 16 LZ | 9.1986-8.1993 | Engine management Multec | 22
Kadett 1.6 i | 1,6 | 55 | C 16 NZ | 9.1986-6.1992 | Engine management Multec | 22
Kadett 1.6 i | 1,6 | 55 | C 16 NZ | 9.1986-6.1992 | Anti-lock braking system ABS | 42
Kadett 1.6 i | 1,6 | 55 | E 16 NZ | 9.1987-8.1991 | Anti-lock braking system ABS | 42
Kadett 1.6 i | 1,6 | 55 | E 16 NZ | 9.1987-8.1991 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Kadett 1.6i

OPEL Kadett 1.6i

Kadett 1.6i | 1,6 | 58 | 16 NZ | 6.1993-12.1998 | Engine management Motronic M | 4B
Kadett 1.6i | 1,6 | 77 | 16 SE | 6.1993-12.1999 | Engine management Motronic M | 4B


DVD 2014/3:PKW:OPEL:Kadett 1.7 D/DR

OPEL Kadett 1.7 D/DR

Kadett 1.7 D/DR | 1,7 | 42 | 17 D/DR | 2.1989-8.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Kadett 1.8 i

OPEL Kadett 1.8 i

Kadett 1.8 i | 1,8 | 66 | C 18 NZ | 9.1990-8.1991 | Anti-lock braking system ABS | 42
Kadett 1.8 i | 1,8 | 66 | C 18 NZ | 9.1990-8.1991 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Kadett 1.8i

OPEL Kadett 1.8i

Kadett 1.8i | 1,8 | 99 | 18 SEL | 1.1997-12.1998 | Engine management Motronic M | 22
Kadett 1.8i | 1,8 | 99 | 18 SEL | 1.1997-12.1998 | Engine management Motronic M | 4B


DVD 2014/3:PKW:OPEL:Kadett 2.0 i

OPEL Kadett 2.0 i

Kadett 2.0 i | 2 | 85 | 20 NE | 9.1986-8.1991 | Engine management Motronic ML | 22
Kadett 2.0 i | 2 | 85 | 20 NE | 9.1986-8.1991 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 85 | 20 NE | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Kadett 2.0 i | 2 | 95 | 20 SEH | 9.1986-8.1991 | Engine management Motronic ML | 22
Kadett 2.0 i | 2 | 95 | 20 SEH | 9.1986-8.1991 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 95 | 20 SEH | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Kadett 2.0 i | 2 | 91 | 20 SER | 9.1987-8.1991 | Engine management Motronic ML | 22
Kadett 2.0 i | 2 | 91 | 20 SER | 9.1987-8.1991 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 85 | C 20 NE | 9.1986-8.1991 | Engine management Motronic M | 42
Kadett 2.0 i | 2 | 85 | C 20 NE | 9.1986-8.1991 | Engine management Motronic ML | 22


DVD 2014/3:PKW:OPEL:Kadett 2.0 i (GTE)

OPEL Kadett 2.0 i (GTE)

Kadett 2.0 i (GTE) | 2 | 110 | 20 XE | 3.1988-8.1991 | Engine management Motronic M | 42
Kadett 2.0 i (GTE) | 2 | 110 | C 20 XE/XEJ | 3.1988-8.1991 | Engine management Motronic M | 42


DVD 2014/3:PKW:OPEL:Kadett 2.0i

OPEL Kadett 2.0i

Kadett 2.0i | 2 | 95 | 20 SEH | 6.1993-12.1998 | Engine management Motronic M | 4B
Kadett 2.0i | 2 | 95 | 20 SEH | 6.1993-12.1998 | Engine management Motronic M | 22
Kadett 2.0i | 2 | 95 | 20 SEH | 8.1985-12.1993 | Engine management Motronic M | 22
Kadett 2.0i | 2 | 95 | 20 SEL | 7.1998-12.1999 | Engine management Motronic M | 22
Kadett 2.0i | 2 | 95 | 20 SEL | 7.1998-12.1999 | Engine management Motronic M | 4B


DVD 2014/3:PKW:OPEL:Meriva 1.3 CDTI

OPEL Meriva 1.3 CDTI

Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Airbag SDM | 57
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | System overview System overview | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driver information Audio | 57
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Convenience electronics Gong | 28
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Central electronics ZE | 47
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Airbag SDM | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Central electronics ZE | 47
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driver information Audio | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Convenience electronics Gong | 28
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | System overview System overview | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 4.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Info display | 57
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Airbag AB | 77
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Digital radio reception | 33
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Engine management CR/EDC | 4B
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Info display | 57
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 4.2005-3.2010 | Traction control system ABS/ASR | 42
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Airbag AB | 77
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Engine management CR/EDC | 4B
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.3 CDTI | 1,3 | 51 | Z 13 DT | 4.2005-3.2010 | Transmission control 4-speed automatic transmission | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 77
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Airbag AB | 77
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Traction control system ABS/ASR | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Triple Information Display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Telephone/emergency call system | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Digital radio reception | 33
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Engine management CR/EDC | 4B
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 57
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio / telematics | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 57


DVD 2014/3:PKW:OPEL:Meriva 1.4 i Twinport

OPEL Meriva 1.4 i Twinport

Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Digital radio reception | 33
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Navigation system | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Navigation system | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Telephone | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Airbag AB | 77
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Central electronics ZE | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Engine management Motronic ME | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Info display | 57
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 42
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Info display | 57
Meriva 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Meriva 1.6 i

OPEL Meriva 1.6 i

Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Engine management Multec | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Airbag AB | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Instrumentation Instrument cluster | 57
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Triple Information Display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio / telematics | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Anti-theft device Immobiliser | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Traction control system ABS/ASR | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Central electronics ZE | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Info display | 57
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Anti-lock braking system ABS | 63
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Lighting Adaptive halogen light | 48
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Navigation system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Meriva 1.6 i 16 V Twinport

OPEL Meriva 1.6 i 16 V Twinport

Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Engine management Multec | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Audio | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information CD changer | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Audio | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Info display | 57
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Anti-theft device Immobiliser | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Audio | 77
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Digital radio reception | 33
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Audio | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Navigation system | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Info display | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information CD changer | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Instrumentation Instrument cluster | 57
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Anti-lock braking system ABS | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Triple Information Display | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Info display | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Audio | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Telephone | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Airbag AB | 77
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Central electronics ZE | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Info display | 57
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Audio | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Audio / telematics | 44
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Anti-lock braking system ABS | 63
Meriva 1.6 i 16 V Twinport | 1,6 | 74 | Z 16 XE | 3.2003-1.2006 | Traction control system ABS/ASR | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Info display | 57
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Central electronics ZE | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Telephone | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Engine management Multec | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Digital radio reception | 33
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Info display | 57
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Audio | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Audio | 42
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Airbag AB | 77
Meriva 1.6 i 16 V Twinport | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Meriva 1.6 i OPC Turbo

OPEL Meriva 1.6 i OPC Turbo

Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Digital radio reception | 33
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Info display | 57
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Triple Information Display | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Telephone | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Airbag AB | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Central electronics ZE | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Engine management Motronic ME | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 44
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Info display | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Info display | 57
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Meriva 1.7 CDTI

OPEL Meriva 1.7 CDTI

Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Digital radio reception | 33
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 D... | 9.2006-3.2010 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Airbag SDM | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Braking system Electronic parking brake | 4C
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Convenience electronics Seat control unit | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Convenience electronics Gong | 28
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driver information Audio | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driver information Digital radio reception | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Central electronics ZE | 47
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | System overview System overview | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | System overview System overview | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Airbag SDM | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Convenience electronics Seat control unit | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Central electronics ZE | 47
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driver information Audio | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Braking system Electronic parking brake | 4C
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driver information Digital radio reception | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Convenience electronics Gong | 28
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTC | 6.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | System overview System overview | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Instrumentation Instrument cluster | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Airbag SDM | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driver information Audio | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Convenience electronics Seat control unit | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driver information Mediaplayer Interface Module | 36
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Braking system Electronic parking brake | 4C
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Convenience electronics Gong | 28
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Lighting Adaptive xenon light | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driver information Mediaplayer Interface Module | 30
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Convenience electronics Trailer control unit | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driver information Digital radio reception | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Central electronics ZE | 47
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DTI | 3.2012- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | System overview System overview | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Airbag SDM | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driver information Audio | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Central electronics ZE | 47
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Convenience electronics Seat control unit | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Braking system Electronic parking brake | 4C
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driver information Digital radio reception | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Convenience electronics Gong | 28
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 6.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Digital radio reception | 33
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 D... | 9.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Instrumentation Instrument cluster | 57
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Anti-lock braking system ABS | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Triple Information Display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Telephone/emergency call system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Navigation system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio / telematics | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Traction control system ABS/ASR | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Anti-theft device Immobiliser | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:OPEL:Meriva 1.7 DTI

OPEL Meriva 1.7 DTI

Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Lighting Adaptive halogen light | 48
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Info display | 57
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Instrumentation Instrument cluster | 57
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Triple Information Display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Telephone/emergency call system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Airbag AB | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Traction control system ABS/ASR | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Central electronics ZE | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Anti-lock braking system ABS | 63
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Engine management VE/EDC | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Navigation system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio / telematics | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Anti-theft device Immobiliser | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Anti-lock braking system ABS | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Meriva 1.8 i 16 V

OPEL Meriva 1.8 i 16 V

Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Central electronics ZE | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Digital radio reception | 33
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Airbag AB | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Triple Information Display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio / telematics | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Telephone | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Engine management Simtec | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Telephone/emergency call system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Monterey 3.0 DTI

OPEL Monterey 3.0 DTI

Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46
Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Engine management CR/EDC | 46
Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46
Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Monterey 3.5 i V6

OPEL Monterey 3.5 i V6

Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46
Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Anti-lock braking system ABS | 4D
Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46
Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Engine management MPI | 46


DVD 2014/3:PKW:OPEL:Monza 1.8i

OPEL Monza 1.8i

Monza 1.8i | 1,8 | 82 | 18 SE | 1.1986-12.1989 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Omega 2.0 DTI Turbo

OPEL Omega 2.0 DTI Turbo

Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Central electronics ZE | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Diesel injection Diesel pump electronics | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Triple Information Display | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information CD changer | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Navigation system | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Navigation system | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-theft device Immobiliser | 31
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 31
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Transmission control GS | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Central locking CL | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Multi Information Display | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Info display | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio / telematics | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Engine management EDC 15M | 45
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Central locking CL | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Info display | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Engine management EDC 15C4 | 60
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Triple Information Display | 22
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Multi Information Display | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Engine management EDC 15M | 57
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Running gear/steering Level control | 30
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Omega 2.0 DTI Turbo | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Transmission control GS | 42


DVD 2014/3:PKW:OPEL:Omega 2.0 i

OPEL Omega 2.0 i

Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Anti-theft device Immobiliser | 31
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Transmission control GS | 22
Omega 2.0 i | 2 | 90 | 20 SE | 9.1986-3.1994 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Multi Information Display | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Anti-theft device Immobiliser | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Convenience electronics Seat control unit | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Transmission control GS | 42
Omega 2.0 i | 2 | 90 | 20 SE | 9.1986-3.1994 | Engine management Motronic ML | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Running gear/steering Level control | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 90 | 20 SE | 9.1986-3.1994 | Engine management Motronic M | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Convenience electronics Sun roof | 47
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-8.1998 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | C 20 NE | 9.1986-3.1994 | Engine management Motronic M | 42
Omega 2.0 i | 2 | 85 | C 20 NE | 9.1986-3.1994 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | C 20 NE | 9.1986-3.1994 | Engine management Motronic ML | 22
Omega 2.0 i | 2 | 74 | C 20 NEJ /NEF | 6.1989-2.1992 | Engine management Motronic ML | 22
Omega 2.0 i | 2 | 74 | C 20 NEJ /NEF | 6.1989-2.1992 | Transmission control GS | 42
Omega 2.0 i | 2 | 74 | C 20 NEJ /NEF | 6.1989-2.1992 | Engine management Motronic M | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Running gear/steering Level control | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Convenience electronics Sun roof | 47
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Multi Information Display | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Anti-theft device Immobiliser | 31
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Convenience electronics Seat control unit | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Transmission control GS | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Anti-theft device Immobiliser | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-8.1998 | Transmission control GS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Engine management Simtec | 57
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Multi Information Display | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Convenience electronics Sun roof | 47
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Central locking CL | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Transmission control GS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Transmission control GS | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Central electronics ZE | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Engine management Simtec | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-theft device Immobiliser | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Convenience electronics Seat control unit | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Info display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-theft device Immobiliser | 31
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Running gear/steering Level control | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Transmission control GS | 42


DVD 2014/3:PKW:OPEL:Omega 2.2 DTI

OPEL Omega 2.2 DTI

Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Central locking CL | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Diesel injection Diesel pump electronics | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Triple Information Display | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Telephone/emergency call system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Engine management EDC 15C4 | 60
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Anti-theft device Immobiliser | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Running gear/steering Level control | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Convenience electronics Sun roof | 47
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Traction control system ABS/ASR | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Audio | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Navigation system | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Audio / telematics | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Instrumentation Instrument cluster | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Transmission control GS | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information CD changer | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Navigation system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Anti-theft device Immobiliser | 31
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Convenience electronics Seat control unit | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Anti-lock braking system ABS | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Transmission control GS | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Central electronics ZE | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Driver information Multi Information Display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Engine management EDC 15M | 57
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-7.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:OPEL:Omega 2.2 i

OPEL Omega 2.2 i

Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Running gear/steering Level control | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Convenience electronics Seat control unit | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Anti-lock braking system ABS | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Transmission control GS | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Anti-theft device Immobiliser | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Central locking CL | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Triple Information Display | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Anti-theft device Immobiliser | 31
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Convenience electronics Sun roof | 47
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Traction control system ABS/ASR | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Central locking CL | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Multi Information Display | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Instrumentation Instrument cluster | 57
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2003 | Transmission control GS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Central locking CL | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Triple Information Display | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Running gear/steering Level control | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Anti-lock braking system ABS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Transmission control GS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Convenience electronics Seat control unit | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Transmission control GS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Central locking CL | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Multi Information Display | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2003 | Convenience electronics Sun roof | 47


DVD 2014/3:PKW:OPEL:Omega 2.4 i

OPEL Omega 2.4 i

Omega 2.4 i | 2,4 | 92 | C 24 NE CIH | 9.1988-3.1994 | Engine management Motronic M | 42
Omega 2.4 i | 2,4 | 92 | C 24 NE CIH | 9.1988-3.1994 | Transmission control GS | 42


DVD 2014/3:PKW:OPEL:Omega 2.5 DTI Turbo

OPEL Omega 2.5 DTI Turbo

Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Airbag AB | 77
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Triple Information Display | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Navigation system | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Navigation system | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Audio | 77
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Telephone/emergency call system | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Audio / telematics | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Anti-theft device Immobiliser | 31
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Airbag AB | 77
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Convenience electronics Seat control unit | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Anti-lock braking system ABS | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Transmission control GS | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Central electronics ZE | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Info display | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Multi Information Display | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Audio / telematics | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Anti-theft device Immobiliser | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Transmission control GS | 46
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Central locking CL | 22
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Audio | 44
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information CD changer | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driver information Info display | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Engine management EDC 15C4 | 60
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Airbag AB | 77
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Running gear/steering Level control | 30
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Convenience electronics Sun roof | 47
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Traction control system ABS/ASR | 42
Omega 2.5 DTI Turbo | 2,5 | 110 | Y 25 TD | 6.2001-9.2003 | Transmission control GS | 42


DVD 2014/3:PKW:OPEL:Omega 2.5 i

OPEL Omega 2.5 i

Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Central locking CL | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Engine management Motronic M | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Triple Information Display | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Navigation system | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Audio / telematics | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Anti-theft device Immobiliser | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Instrumentation Instrument cluster | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Anti-lock braking system ABS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Transmission control GS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Central locking CL | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Telephone/emergency call system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Anti-theft device Immobiliser | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Convenience electronics Sun roof | 47
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Transmission control GS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Audio | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Triple Information Display | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Multi Information Display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Navigation system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Running gear/steering Level control | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Traction control system ABS/ASR | 63
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Traction control system ABS/ASR | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Transmission control GS | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Central electronics ZE | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Multi Information Display | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information CD changer | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Convenience electronics Seat control unit | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-11.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Omega 2.5 TD

OPEL Omega 2.5 TD

Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Central electronics ZE | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Triple Information Display | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Multi Information Display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Engine management VE/EDC | 47
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Traction control system ABS/ASR | 63
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Triple Information Display | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Telephone/emergency call system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Navigation system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-theft device Immobiliser | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-theft device Immobiliser | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Convenience electronics Seat control unit | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Transmission control GS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Multi Information Display | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio / telematics | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Instrumentation Instrument cluster | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Running gear/steering Level control | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Transmission control GS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information CD changer | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Navigation system | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Engine management EDC 15C4 | 60
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Convenience electronics Sun roof | 47
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Traction control system ABS/ASR | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Transmission control GS | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Triple Information Display | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Telephone/emergency call system | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Engine management VE/EDC | 47
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Anti-theft device Immobiliser | 31
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Running gear/steering Level control | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Convenience electronics Sun roof | 47
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Traction control system ABS/ASR | 63
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Traction control system ABS/ASR | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Transmission control GS | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Central electronics ZE | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Multi Information Display | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Audio / telematics | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Audio | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Multi Information Display | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information CD changer | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Engine management EDC 15C4 | 60
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Anti-theft device Immobiliser | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Convenience electronics Seat control unit | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Transmission control GS | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Transmission control GS | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Triple Information Display | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Navigation system | 42
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Driver information Navigation system | 30
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Instrumentation Instrument cluster | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | X 25 TD | 4.1996-11.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:OPEL:Omega 2.6 i

OPEL Omega 2.6 i

Omega 2.6 i | 2,6 | 110 | C 26 NE CIH | 9.1990-3.1994 | Transmission control GS | 42
Omega 2.6 i | 2,6 | 110 | C 26 NE CIH | 9.1990-3.1994 | Engine management Motronic M | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Central locking CL | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information CD changer | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 31
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Convenience electronics Sun roof | 47
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Audio | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Central electronics ZE | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Triple Information Display | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Navigation system | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Audio / telematics | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Running gear/steering Level control | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Transmission control GS | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Engine management Motronic ME | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Multi Information Display | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Triple Information Display | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Convenience electronics Seat control unit | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Anti-lock braking system ABS | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Transmission control GS | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Central locking CL | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Lighting Automatic headlight levelling control | 4B
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Multi Information Display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Driver information Navigation system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:OPEL:Omega 3.0 i

OPEL Omega 3.0 i

Omega 3.0 i | 3 | 130 | 30 NE CIH | 3.1987-12.1989 | Transmission control GS | 42
Omega 3.0 i | 3 | 130 | 30 NE CIH | 3.1987-12.1989 | Transmission control GS | 22
Omega 3.0 i | 3 | 115 | C 30 LE CIH | 3.1987-12.1987 | Engine management Motronic ML | 22
Omega 3.0 i | 3 | 115 | C 30 LE CIH | 3.1987-12.1987 | Transmission control GS | 22
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-3.1994 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-3.1994 | Transmission control GS | 22
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-3.1994 | Engine management Motronic ML | 22
Omega 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-3.1994 | Transmission control GS | 42
Omega 3.0 i | 3 | 147 | C 30 SE, SEJ | 9.1989-3.1994 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Central locking CL | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Triple Information Display | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information CD changer | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Navigation system | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Navigation system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Instrumentation Instrument cluster | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Multi Information Display | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-theft device Immobiliser | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Running gear/steering Level control | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Convenience electronics Sun roof | 47
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Traction control system ABS/ASR | 63
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Transmission control GS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Transmission control GS | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Central locking CL | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Central electronics ZE | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Telephone/emergency call system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Multi Information Display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio / telematics | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Lighting Automatic headlight levelling control | 4B
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Triple Information Display | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-theft device Immobiliser | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Convenience electronics Seat control unit | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Traction control system ABS/ASR | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Transmission control GS | 42


DVD 2014/3:PKW:OPEL:Omega 3.0 i Evolut.500

OPEL Omega 3.0 i Evolut.500

Omega 3.0 i Evolut.500 | 3 | 169 | X 30 XEI | 12.1990-3.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:OPEL:Omega 3.2 i

OPEL Omega 3.2 i

Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Central locking CL | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Triple Information Display | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Navigation system | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Audio / telematics | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Convenience electronics Seat control unit | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Anti-lock braking system ABS | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Transmission control GS | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Lighting Automatic headlight levelling control | 4B
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Engine management Motronic ME | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Triple Information Display | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Multi Information Display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Running gear/steering Level control | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Transmission control GS | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Audio | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Central electronics ZE | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Multi Information Display | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Navigation system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Convenience electronics Sun roof | 47
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Central locking CL | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Engine management Motronic M | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information CD changer | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 31
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:OPEL:Omega 3.6 i

OPEL Omega 3.6 i

Omega 3.6 i | 3,6 | 277 | C 36 GET | 1.1990-3.1994 | Engine management MSTG ACG | 22


DVD 2014/3:PKW:OPEL:Senator 2.6 i

OPEL Senator 2.6 i

Senator 2.6 i | 2,6 | 110 | C 26 NE CIH | 9.1990-9.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:OPEL:Senator 3.0 i

OPEL Senator 3.0 i

Senator 3.0 i | 3 | 130 | 30 NE CIH | 1.1988-12.1989 | Transmission control GS | 42
Senator 3.0 i | 3 | 130 | 30 NE CIH | 1.1988-12.1989 | Transmission control GS | 22
Senator 3.0 i | 3 | 115 | C 30 LE CIH | 9.1987-9.1993 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 115 | C 30 LE CIH | 9.1987-9.1993 | Transmission control GS | 22
Senator 3.0 i | 3 | 115 | C 30 LE CIH | 9.1987-9.1993 | Airbag AB | 77
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-9.1993 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-9.1993 | Transmission control GS | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-9.1993 | Transmission control GS | 42
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-9.1993 | Transmission control GS | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-9.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:OPEL:Senator 3.0 i 24V

OPEL Senator 3.0 i 24V

Senator 3.0 i 24V | 3 | 150 | C 30 SE | 9.1989-9.1993 | Transmission control GS | 42
Senator 3.0 i 24V | 3 | 150 | C 30 SE | 9.1989-9.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:OPEL:Senator 4.0 i

OPEL Senator 4.0 i

Senator 4.0 i | 4 | 200 | C 40 SE | 1.1991-9.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:OPEL:Signum 1.8 i

OPEL Signum 1.8 i

Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Lighting Automatic headlight levelling control | 43
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Central electronics Rear central electronics | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Running gear/steering Active running gear | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Steering column switch module | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 44
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information CD changer | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio / telematics | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Airbag SDM | 77
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Traction control system ABS/ASR | 4C
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Driver"s door control unit | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Sun roof | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Lighting Adaptive xenon light | 4B
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control 5-speed automatic transmission | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 44
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Navigation system | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 44
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Triple Information Display | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Service Interval reset | 36
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Anti-lock braking system ABS | 47
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Central electronics ZE | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control 6-speed automatic transmission | 46
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Heater/air conditioner Supplementary heater | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Engine management Simtec | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Seat control unit | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Info display | 57
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Telephone/emergency call system | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Info display | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Airbag SDM | 77
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Info display | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Passenger side door control unit | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | System overview System overview | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Central electronics Front central electronics | 4B
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Navigation system | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Navigation system | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information CD changer | 30
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Instrumentation Instrument cluster | 49
Signum 1.8 i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | System overview System overview | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Info display | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Central electronics ZE | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Central electronics Rear central electronics | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Digital radio reception | 33
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Audio | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Audio | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Anti-lock braking system ABS | 47
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Info display | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Convenience electronics Sun roof | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Engine management Simtec | 4C
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Info display | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Telephone | 30
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Service Interval reset | 36
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Central electronics Front central electronics | 4B
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Running gear/steering Active running gear | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Info display | 57
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Airbag SDM | 77
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Traction control system ABS/ASR | 4C
Signum 1.8 i | 1,8 | 103 | Z 18 XER | 9.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Signum 1.9 CDTI

OPEL Signum 1.9 CDTI

Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Sun roof | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Digital radio reception | 33
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Traction control system ABS/ASR | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | System overview System overview | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Central electronics ZE | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Central electronics Rear central electronics | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Engine management CR/EDC | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Service Interval reset | 36
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Adaptive xenon light | 4B
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Central electronics Front central electronics | 4B
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Engine management EDC 16 C | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Anti-lock braking system ABS | 47
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | System overview System overview | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Adaptive xenon light | 4B
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Digital radio reception | 33
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Traction control system ABS/ASR | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Central electronics ZE | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Central electronics Rear central electronics | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Engine management EDC 16 C | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Engine management CR/EDC | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Sun roof | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Service Interval reset | 36
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Anti-lock braking system ABS | 47
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Central electronics Front central electronics | 4B
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Central electronics Rear central electronics | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | System overview System overview | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Central electronics Front central electronics | 4B
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Anti-lock braking system ABS | 47
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Engine management EDC 16 C | 4C
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Convenience electronics Sun roof | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Central electronics ZE | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Digital radio reception | 33
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Engine management CR/EDC | 4C
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Service Interval reset | 36
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 8.2005-9.2008 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:OPEL:Signum 2.0 DTI

OPEL Signum 2.0 DTI

Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | System overview System overview | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Central electronics ZE | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Steering column switch module | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Navigation system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Triple Information Display | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Engine management PSG 16 | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Central electronics Rear central electronics | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Seat control unit | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Telephone/emergency call system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information CD changer | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio / telematics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Traction control system ABS/ASR | 4C
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Sun roof | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Lighting Adaptive xenon light | 4B
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Info display | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Service Interval reset | 36
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Anti-lock braking system ABS | 47
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Central electronics Front central electronics | 4B
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Running gear/steering Active running gear | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information CD changer | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:OPEL:Signum 2.0 Turbo

OPEL Signum 2.0 Turbo

Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Central electronics ZE | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Central electronics Rear central electronics | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Triple Information Display | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Sun roof | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Adaptive xenon light | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Running gear/steering Active running gear | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Steering column switch module | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Seat control unit | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Service Interval reset | 36
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Instrumentation Instrument cluster | 49
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Traction control system ABS/ASR | 4C
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Engine management Trionic | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Central electronics Front central electronics | 4B
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Telephone/emergency call system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio / telematics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Anti-lock braking system ABS | 47
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | System overview System overview | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Adaptive xenon light | 4B
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Digital radio reception | 33
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Telephone | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Signum 2.2 Direct

OPEL Signum 2.2 Direct

Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Sun roof | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Adaptive xenon light | 4B
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Engine management Simtec | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Adaptive xenon light | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Central electronics ZE | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Central electronics Rear central electronics | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Running gear/steering Active running gear | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Steering column switch module | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio / telematics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Traction control system ABS/ASR | 4C
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | System overview System overview | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Digital radio reception | 33
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Telephone/emergency call system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Triple Information Display | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Telephone | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Service Interval reset | 36
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Instrumentation Instrument cluster | 49
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Central electronics Front central electronics | 4B
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Seat control unit | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Signum 2.2 DTI

OPEL Signum 2.2 DTI

Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Central electronics Front central electronics | 4B
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Convenience electronics Seat control unit | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Audio | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Anti-lock braking system ABS | 47
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | System overview System overview | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Telephone/emergency call system | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Engine management PSG 16 | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Lighting Adaptive xenon light | 4B
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Central electronics ZE | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Central electronics Rear central electronics | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Running gear/steering Active running gear | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Convenience electronics Steering column switch module | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Info display | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Triple Information Display | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Traction control system ABS/ASR | 4C
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Convenience electronics Sun roof | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Diesel injection Diesel pump electronics | 22
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Navigation system | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information CD changer | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information CD changer | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Driver information Audio / telematics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Service Interval reset | 36
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:OPEL:Signum 2.8 V6 Turbo

OPEL Signum 2.8 V6 Turbo

Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Rear central electronics | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Digital radio reception | 33
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information CD changer | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio / telematics | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Instrumentation Instrument cluster | 49
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | System overview System overview | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 44
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Triple Information Display | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics ZE | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Steering column switch module | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Seat control unit | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Telephone/emergency call system | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 44
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Traction control system ABS/ASR | 4C
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Sun roof | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Front central electronics | 4B
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Engine management Motronic ME | 4B
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information CD changer | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Service Interval reset | 36
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Anti-lock braking system ABS | 47
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Sun roof | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Central electronics Front central electronics | 4B
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Engine management Motronic ME | 4B
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Central electronics ZE | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Steering column switch module | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Seat control unit | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Traction control system ABS/ASR | 4C
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | System overview System overview | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Service Interval reset | 36
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Anti-lock braking system ABS | 47
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Central electronics Rear central electronics | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Digital radio reception | 33
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Instrumentation Instrument cluster | 49
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Signum 3.0 CDTI

OPEL Signum 3.0 CDTI

Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Central electronics ZE | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Seat control unit | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Anti-lock braking system ABS | 47
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | System overview System overview | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Central electronics Front central electronics | 4B
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Telephone/emergency call system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Service Interval reset | 36
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Central electronics Rear central electronics | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Steering column switch module | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Info display | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Triple Information Display | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Traction control system ABS/ASR | 4C
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Sun roof | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Adaptive xenon light | 4B
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Automatic A/C | 4B
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Navigation system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio / telematics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Engine management EDC | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Sun roof | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Service Interval reset | 36
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Anti-lock braking system ABS | 47
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Central electronics ZE | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Central electronics Rear central electronics | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Steering column switch module | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | System overview System overview | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Digital radio reception | 33
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Engine management CR/EDC | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Central electronics Front central electronics | 4B
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Seat control unit | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Traction control system ABS/ASR | 4C
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 42


DVD 2014/3:PKW:OPEL:Signum 3.2 V6

OPEL Signum 3.2 V6

Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Sun roof | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Running gear/steering Active running gear | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Steering column switch module | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Seat control unit | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | System overview System overview | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Central electronics Front central electronics | 4B
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Telephone/emergency call system | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio / telematics | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Lighting Adaptive xenon light | 4B
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Engine management Motronic ME | 60
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Info display | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Service Interval reset | 36
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Instrumentation Instrument cluster | 49
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Traction control system ABS/ASR | 4C
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Central electronics ZE | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Central electronics Rear central electronics | 57
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Navigation system | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Triple Information Display | 30
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 3.2 V6 | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Sintra 2.2 i 16V

OPEL Sintra 2.2 i 16V

Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Vehicle speed Cruise control | 42
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Engine management Motronic M | 22
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Airbag AB | 77
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Audio | 44
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Multi Information Display | 42
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Audio | 77
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Transmission control 4-speed automatic transmission | 57
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Multi Information Display | 22
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Engine management Motronic M | 4B
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Audio | 44


DVD 2014/3:PKW:OPEL:Sintra 2.2 TD

OPEL Sintra 2.2 TD

Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Audio | 77
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Audio | 44
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Vehicle speed Cruise control | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Diesel injection Diesel pump electronics | 22
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Multi Information Display | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Airbag AB | 77
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Multi Information Display | 22
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Engine management EDC 15M | 57
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Transmission control 4-speed automatic transmission | 57
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Audio | 44
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Engine management EDC 15M | 45


DVD 2014/3:PKW:OPEL:Sintra 3.0 i 24V

OPEL Sintra 3.0 i 24V

Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Engine management Motronic M | 42
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Audio | 77
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Transmission control 4-speed automatic transmission | 57
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Audio | 44
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Multi Information Display | 42
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Airbag AB | 77
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Vehicle speed Cruise control | 42
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Multi Information Display | 22
Sintra 3.0 i 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Audio | 44


DVD 2014/3:PKW:OPEL:Speedster 2.0 Turbo

OPEL Speedster 2.0 Turbo

Speedster 2.0 Turbo | 2 | 147 | Z 20 LET | 4.2003-9.2006 | Engine management Motronic ME | 42


DVD 2014/3:PKW:OPEL:Speedster 2.2 i

OPEL Speedster 2.2 i

Speedster 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-9.2006 | Engine management GMPT-E | 42


DVD 2014/3:PKW:OPEL:Tigra 1.3 CDTI TwinTop

OPEL Tigra 1.3 CDTI TwinTop

Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Info display | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Audio | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Audio | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Anti-theft device Immobiliser | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Running gear/steering Electromechanical power steering | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Anti-lock braking system ABS | 63
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Transmission control 5-speed direct shift transmission | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Engine management CR/EDC | 4B
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Info display | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Central electronics ZE | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Navigation system | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Navigation system | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Telephone | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Airbag AB | 77
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Instrumentation Instrument cluster | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Digital radio reception | 33
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Convenience electronics Electric convertible top control | 42


DVD 2014/3:PKW:OPEL:Tigra 1.4 i

OPEL Tigra 1.4 i

Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Central electronics ZE | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Navigation system | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Anti-theft device Immobiliser | 31
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 22
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Transmission control AF | 22
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Engine management Multec | 57
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Running gear/steering Electromechanical power steering | 30
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Navigation system | 30
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 63
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Transmission control AF | 22
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Engine management Multec | 22
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 77
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 63 | X 14 XE | 9.1994-8.1999 | Driver information Audio / telematics | 30


DVD 2014/3:PKW:OPEL:Tigra 1.4i TwinTop

OPEL Tigra 1.4i TwinTop

Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Central electronics ZE | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Airbag AB | 77
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Anti-lock braking system ABS | 63
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Transmission control 5-speed direct shift transmission | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Engine management Motronic ME | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Telephone | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Anti-theft device Immobiliser | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Instrumentation Instrument cluster | 57
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Digital radio reception | 33
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Convenience electronics Electric convertible top control | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Running gear/steering Electromechanical power steering | 57


DVD 2014/3:PKW:OPEL:Tigra 1.6 i

OPEL Tigra 1.6 i

Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio / telematics | 30
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Engine management Multec | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Running gear/steering Electromechanical power steering | 30
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Navigation system | 30
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 63
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Transmission control AF | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Engine management Multec | 57
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-theft device Immobiliser | 31
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Central electronics ZE | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Navigation system | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Tigra 1.6 i 16V

OPEL Tigra 1.6 i 16V

Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Audio | 77
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Audio | 44
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Audio / telematics | 30
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Airbag AB | 77
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Anti-lock braking system ABS | 42
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Running gear/steering Electromechanical power steering | 30
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Navigation system | 42
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Navigation system | 30
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Transmission control AF | 22
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Engine management Multec | 22
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Audio | 44
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Info display | 42
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Anti-theft device Immobiliser | 31
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Airbag AB | 77
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Central electronics ZE | 42
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Audio | 44
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Driver information Info display | 42
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Anti-lock braking system ABS | 63
Tigra 1.6 i 16V | 1,6 | 74 | C 16 SEL | 8.1997-8.1998 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Tigra 1.8i TwinTop

OPEL Tigra 1.8i TwinTop

Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Digital radio reception | 33
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Transmission control 5-speed direct shift transmission | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Convenience electronics Electric convertible top control | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Airbag AB | 77
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Instrumentation Instrument cluster | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Central electronics ZE | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Anti-theft device Immobiliser | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Engine management Simtec | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Telephone | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Running gear/steering Electromechanical power steering | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Vectra 1.4

OPEL Vectra 1.4

Vectra 1.4 | 1,4 | 55 | 14 NV | 9.1988-9.1992 | Airbag AB | 77
Vectra 1.4 | 1,4 | 55 | 14 NV | 9.1988-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Vectra 1.6 i

OPEL Vectra 1.6 i

Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Anti-theft device Immobiliser | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Anti-theft device Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Anti-theft device Immobiliser | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Anti-lock braking system ABS | 4D
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Anti-lock braking system ABS | 4D
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Multi Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Anti-theft device Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-12.1998 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-7.2003 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1992-8.1995 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1992-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1992-8.1995 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1992-8.1995 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1992-8.1995 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 9.1993-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 9.1993-8.1995 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 9.1993-8.1995 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 9.1993-8.1995 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | C 16 NZ2 | 9.1993-8.1995 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 52 | X 16 SZ | 9.1993-8.1995 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 52 | X 16 SZ | 9.1993-8.1995 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 52 | X 16 SZ | 9.1993-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.6 i | 1,6 | 52 | X 16 SZ | 9.1993-8.1995 | Transmission control AF | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Anti-lock braking system ABS | 4D
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Multi Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-4.2002 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Anti-theft device Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Anti-theft device Immobiliser | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-7.2003 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | System overview System overview | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Telephone | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Service Interval reset | 36
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Anti-lock braking system ABS | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Adaptive xenon light | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics ZE | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Running gear/steering Active running gear | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Instrumentation Instrument cluster | 49
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Traction control system ABS/ASR | 4C
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Sun roof | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics Front central electronics | 4B
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio / telematics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Engine management Multec | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics Rear central electronics | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Digital radio reception | 33
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Seat control unit | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Central electronics ZE | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Audio | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Audio | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Service Interval reset | 36
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Engine management Multec | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | System overview System overview | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Telephone | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:OPEL:Vectra 1.6 i 16V

OPEL Vectra 1.6 i 16V

Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Engine management Multec | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Engine management Multec | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Engine management Multec | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Engine management Multec | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-4.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-7.2002 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Instrumentation Instrument cluster | 57
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1995-9.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Vectra 1.6 i 16V Caravan

OPEL Vectra 1.6 i 16V Caravan

Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Central electronics ZE | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information CD changer | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Navigation system | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Audio | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Engine management Multec | 57
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Navigation system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Engine management Multec | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Central locking CL | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | X 16 XEL | 11.1996-7.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Central locking CL | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Central electronics ZE | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Audio | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Engine management Multec | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information CD changer | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Navigation system | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Navigation system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Y 16 XE | 9.1996-7.2002 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Central locking CL | 22
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Airbag AB | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio | 77
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Engine management Multec | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Caravan | 1,6 | 74 | Z 16 XE | 9.2000-9.2002 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Vectra 1.6 i Caravan

OPEL Vectra 1.6 i Caravan

Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Central locking CL | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Audio | 77
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Central electronics ZE | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Engine management Multec | 22
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i Caravan | 1,6 | 55 | 16 LZ2 | 9.1995-7.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Central locking CL | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Audio | 77
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Engine management Multec | 57
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Central electronics ZE | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Engine management Multec | 57
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Airbag AB | 77
Vectra 1.6 i Caravan | 1,6 | 55 | X 16 SZR | 9.1996-9.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Central electronics ZE | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Central electronics Rear central electronics | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio / telematics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Engine management Multec | 47
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Sun roof | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Lighting Adaptive xenon light | 4B
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Running gear/steering Active running gear | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Seat control unit | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Service Interval reset | 36
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Instrumentation Instrument cluster | 49
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Traction control system ABS/ASR | 4C
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Central electronics Front central electronics | 4B
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Anti-lock braking system ABS | 47
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | System overview System overview | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Triple Information Display | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Telephone | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Service Interval reset | 36
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Central electronics ZE | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Navigation system | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Info display | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | System overview System overview | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Digital radio reception | 33
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information CD changer | 30
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Audio | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Info display | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Audio / telematics | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Airbag SDM | 77
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Engine management Multec | 47
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Info display | 57
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Audio | 44
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Driver information Audio | 42
Vectra 1.6 i Caravan | 1,6 | 74 | Z 16 XEP | 6.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Vectra 1.6 i GTS

OPEL Vectra 1.6 i GTS

Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Adaptive xenon light | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics Front central electronics | 4B
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Running gear/steering Active running gear | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Anti-lock braking system ABS | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | System overview System overview | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information CD changer | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Triple Information Display | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Telephone | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Service Interval reset | 36
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Engine management Multec | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics ZE | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics Rear central electronics | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Digital radio reception | 33
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Seat control unit | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Traction control system ABS/ASR | 4C
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Sun roof | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information CD changer | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio / telematics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Instrumentation Instrument cluster | 49
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Audio | 44
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Audio / telematics | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Service Interval reset | 36
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Navigation system | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information CD changer | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Central electronics ZE | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Triple Information Display | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Telephone | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Engine management Multec | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | System overview System overview | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Info display | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Vectra 1.6 i KAT

OPEL Vectra 1.6 i KAT

Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ, C 16 NZ | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ, C 16 NZ | 9.1988-8.1995 | Transmission control AF | 22
Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ, C 16 NZ | 9.1988-8.1995 | Airbag AB | 77
Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ, C 16 NZ | 9.1988-8.1995 | Transmission control AF | 22
Vectra 1.6 i KAT | 1,6 | 55 | E 16 NZ, C 16 NZ | 9.1988-8.1995 | Engine management Multec | 22


DVD 2014/3:PKW:OPEL:Vectra 1.6 S

OPEL Vectra 1.6 S

Vectra 1.6 S | 1,6 | 60 | 16 SV | 9.1988-8.1995 | Airbag AB | 77
Vectra 1.6 S | 1,6 | 60 | 16 SV | 9.1988-8.1995 | Transmission control AF | 22
Vectra 1.6 S | 1,6 | 60 | 16 SV | 9.1988-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Vectra 1.7 D

OPEL Vectra 1.7 D

Vectra 1.7 D | 1,7 | 42 | 17 D/DR | 10.1988-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.7 D | 1,7 | 42 | 17 D/DR | 10.1988-8.1995 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Vectra 1.7 TD

OPEL Vectra 1.7 TD

Vectra 1.7 TD | 1,7 | 60 | X 17 DT | 3.1990-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.7 TD | 1,7 | 60 | X 17 DT | 3.1990-8.1995 | Anti-theft device Diesel theft deterrent | 42
Vectra 1.7 TD | 1,7 | 60 | X 17 DT | 3.1990-8.1995 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Lighting Autom. right headlight range control | 4B
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Anti-theft device Diesel theft deterrent | 42
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Anti-lock braking system ABS | 4D
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Driver information Triple Information Display | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Anti-theft device Immobiliser | 31
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Central locking CL | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Driver information Multi Information Display | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Anti-lock braking system ABS | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Lighting Autom. left headlight range control | 4B
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Engine management EDC 15M | 57
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:OPEL:Vectra 1.7 TD Caravan

OPEL Vectra 1.7 TD Caravan

Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Heater/air conditioner Automatic A/C | 42
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Anti-lock braking system ABS | 22
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Lighting Autom. left headlight range control | 4B
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Airbag AB | 77
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Airbag AB | 77
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Instrumentation Instrument cluster | 42
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Anti-lock braking system ABS | 4D
Vectra 1.7 TD Caravan | 1,7 | 60 | X 17 TD | 9.1995-9.1998 | Lighting Autom. right headlight range control | 4B


DVD 2014/3:PKW:OPEL:Vectra 1.8

OPEL Vectra 1.8

Vectra 1.8 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.8 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Transmission control AF | 22
Vectra 1.8 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Airbag AB | 77
Vectra 1.8 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Vectra 1.8 4x4

OPEL Vectra 1.8 4x4

Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Transmission control AF | 22
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Airbag AB | 77
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Transmission control AF | 22
Vectra 1.8 4x4 | 1,8 | 66 | 18 SV | 9.1989-8.1995 | Traction control system ETC | 30


DVD 2014/3:PKW:OPEL:Vectra 1.8 i

OPEL Vectra 1.8 i

Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 3.1990-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 3.1990-8.1995 | Transmission control AF | 22
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 3.1990-8.1995 | Airbag AB | 77
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 3.1990-8.1995 | Airbag SRS | 22
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 3.1990-8.1995 | Transmission control AF | 22
Vectra 1.8 i | 1,8 | 66 | C 18 NZ | 3.1990-8.1995 | Engine management Multec | 22
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | System overview System overview | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Telephone | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Central electronics ZE | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Digital radio reception | 33
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Service Interval reset | 36
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics ZE | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Telephone | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Service Interval reset | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Digital radio reception | 33
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | System overview System overview | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Engine management Simtec | 4C
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics ZE | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | System overview System overview | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Telephone | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Service Interval reset | 36
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Vectra 1.8 i 16 V

OPEL Vectra 1.8 i 16 V

Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Instrumentation Instrument cluster | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Multi Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Vectra 1.8 i 16 V Caravan

OPEL Vectra 1.8 i 16 V Caravan

Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information CD changer | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information CD changer | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 85 | X 18 XE1 | 9.1998-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Central electronics ZE | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Engine management Simtec | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information CD changer | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Central locking CL | 22
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Info display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Airbag AB | 77
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Audio | 44
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Caravan | 1,8 | 92 | Z 18 XEL | 3.2001-9.2002 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:OPEL:Vectra 1.8 i Caravan

OPEL Vectra 1.8 i Caravan

Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Audio | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | System overview System overview | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Info display | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Engine management Simtec | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Service Interval reset | 36
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Central electronics ZE | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Navigation system | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information CD changer | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information CD changer | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i Caravan | 1,8 | 90 | Z 18 XE | 9.2003-12.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Adaptive xenon light | 60
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Digital radio reception | 33
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Engine management Simtec | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Service Interval reset | 36
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | System overview System overview | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics ZE | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | System overview System overview | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Engine management Simtec | 4C
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics ZE | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Telephone | 30
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i Caravan | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Service Interval reset | 36


DVD 2014/3:PKW:OPEL:Vectra 1.8 i GTS

OPEL Vectra 1.8 i GTS

Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | System overview System overview | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Service Interval reset | 36
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Adaptive xenon light | 60
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Engine management Simtec | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information CD changer | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information CD changer | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Telephone | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Central electronics ZE | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Info display | 57
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Digital radio reception | 33
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Navigation system | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i GTS | 1,8 | 90 | Z 18 XE | 9.2001-12.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Adaptive xenon light | 60
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics ZE | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Digital radio reception | 33
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | System overview System overview | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Telephone | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Service Interval reset | 36
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Engine management Simtec | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i GTS | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Engine management Simtec | 4C
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Telephone | 30
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Service Interval reset | 36
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | System overview System overview | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics ZE | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i GTS | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Vectra 1.8 S

OPEL Vectra 1.8 S

Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Airbag AB | 77
Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Transmission control AF | 22
Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Vectra 1.8 S 4x4

OPEL Vectra 1.8 S 4x4

Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 1.1989-8.1995 | Transmission control AF | 22
Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 1.1989-8.1995 | Anti-lock braking system ABS | 42
Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 1.1989-8.1995 | Airbag AB | 77
Vectra 1.8 S 4x4 | 1,8 | 65 | E 18 NVR | 1.1989-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Vectra 1.9 CDTI

OPEL Vectra 1.9 CDTI

Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Service Interval reset | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | System overview System overview | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:OPEL:Vectra 1.9 CDTI Caravan

OPEL Vectra 1.9 CDTI Caravan

Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI Caravan | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | System overview System overview | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Service Interval reset | 36
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Caravan | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:OPEL:Vectra 1.9 CDTI GTS

OPEL Vectra 1.9 CDTI GTS

Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI GTS | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | System overview System overview | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Service Interval reset | 36
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI GTS | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI GTS | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Vectra 2.0 DI

OPEL Vectra 2.0 DI

Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information CD changer | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 4D
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio / telematics | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central electronics ZE | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 31
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Multi Information Display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 57
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Audio | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Multi Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Multi Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Diesel injection Diesel pump electronics | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Multi Information Display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Navigation system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Triple Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Engine management EDC 15M | 57
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Central electronics ZE | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Engine management EDC | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Triple Information Display | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information CD changer | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Navigation system | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Driver information Audio / telematics | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL 16V Turbo | 9.1996-8.2002 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Vectra 2.0 DI Caravan

OPEL Vectra 2.0 DI Caravan

Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 77
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central electronics ZE | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information CD changer | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Multi Information Display | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 31
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 4D
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central locking CL | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 57
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio / telematics | 30
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 45
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 22
Vectra 2.0 DI Caravan | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Vectra 2.0 DTI

OPEL Vectra 2.0 DTI

Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Diesel injection Diesel pump electronics | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Engine management EDC 15M | 57
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Engine management EDC 15M | 57
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Service Interval reset | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Diesel injection Diesel pump electronics | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Multi Information Display | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Engine management PSG 16 | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | System overview System overview | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics ZE | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Digital radio reception | 33
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Engine management EDC 15M | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Engine management EDC 15M | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:OPEL:Vectra 2.0 DTI Caravan

OPEL Vectra 2.0 DTI Caravan

Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 77
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Triple Information Display | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Engine management EDC 15M | 45
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Airbag AB | 77
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Central electronics ZE | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Engine management EDC 15M | 57
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Central locking CL | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Airbag AB | 77
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information CD changer | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Driver information Navigation system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI Caravan | 2 | 74 | X 20 DTH | 9.1997-8.2003 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Central locking CL | 22
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Digital radio reception | 33
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Engine management PSG 16 | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Engine management EDC 15M | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Service Interval reset | 36
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 77
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2000-9.2003 | Engine management EDC 15M | 45
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | System overview System overview | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Info display | 57
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 DTI Caravan | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Info display | 42


DVD 2014/3:PKW:OPEL:Vectra 2.0 DTI GTS

OPEL Vectra 2.0 DTI GTS

Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | System overview System overview | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Engine management PSG 16 | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics ZE | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Digital radio reception | 33
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 57
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Service Interval reset | 36
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI GTS | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Vectra 2.0 i

OPEL Vectra 2.0 i

Vectra 2.0 i | 2 | 74 | 20 NE, C 20 NE/NEF | 9.1988-8.1995 | Engine management Motronic ML | 22
Vectra 2.0 i | 2 | 74 | 20 NE, C 20 NE/NEF | 9.1988-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 74 | 20 NE, C 20 NE/NEF | 9.1988-8.1995 | Transmission control AF | 22
Vectra 2.0 i | 2 | 74 | 20 NE, C 20 NE/NEF | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i | 2 | 74 | 20 NE, C 20 NE/NEF | 9.1988-8.1995 | Airbag AB | 77
Vectra 2.0 i | 2 | 74 | 20 NE, C 20 NE/NEF | 9.1988-8.1995 | Transmission control AF | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Central locking CL | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Engine management Motronic M | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-lock braking system ABS | 4D
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Central locking CL | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Airbag AB | 77
Vectra 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control AF | 22
Vectra 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Engine management Motronic ML | 22
Vectra 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control AF | 22
Vectra 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Central locking CL | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Central locking CL | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Engine management Simtec | 57
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Multi Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Vectra 2.0 i 16V

OPEL Vectra 2.0 i 16V

Vectra 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1992-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1992-8.1995 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1992-8.1995 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1992-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1992-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1992-8.1995 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 110 | C 20 XE/XEJ | 9.1992-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | C 20 XE/XEJ | 9.1992-8.1995 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 110 | C 20 XE/XEJ | 9.1992-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i 16V | 2 | 110 | C 20 XE/XEJ | 9.1992-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 110 | C 20 XE/XEJ | 9.1992-8.1995 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 110 | C 20 XE/XEJ | 9.1992-8.1995 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.1993-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Central electronics ZE | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Engine management Simtec | 57
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Triple Information Display | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Navigation system | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio / telematics | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.1993-8.1995 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.1993-8.1995 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Central locking CL | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Multi Information Display | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Multi Information Display | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 44
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.1993-8.1995 | Engine management Simtec | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Central locking CL | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 44
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Info display | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Multi Information Display | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Navigation system | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.1993-8.1995 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 11.1993-8.1995 | Transmission control AF | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Triple Information Display | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 44
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information CD changer | 30
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Info display | 42
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Airbag AB | 77
Vectra 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Vectra 2.0 i 16V Caravan

OPEL Vectra 2.0 i 16V Caravan

Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Central locking CL | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Triple Information Display | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 44
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Navigation system | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio / telematics | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Airbag AB | 77
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 44
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information CD changer | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Info display | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 77
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Engine management Simtec | 57
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Audio | 44
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Info display | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Multi Information Display | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Navigation system | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Airbag AB | 77
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Central electronics ZE | 42
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Triple Information Display | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Airbag AB | 77
Vectra 2.0 i 16V Caravan | 2 | 100 | X 20 XEV | 9.1995-9.2002 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:OPEL:Vectra 2.0 i 4x4

OPEL Vectra 2.0 i 4x4

Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 1.1989-8.1995 | Airbag AB | 77
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 1.1989-8.1995 | Transmission control AF | 22
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 1.1989-8.1995 | Engine management Motronic ML | 22
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 1.1989-8.1995 | Transmission control AF | 22
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 1.1989-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i 4x4 | 2 | 85 | 20 NE, C 20 NE | 1.1989-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 1.1989-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 1.1989-8.1995 | Airbag AB | 77
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 1.1989-8.1995 | Transmission control AF | 22
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 1.1989-8.1995 | Engine management Motronic M | 42
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 1.1989-8.1995 | Engine management Motronic ML | 22
Vectra 2.0 i 4x4 | 2 | 95 | 20 SEH | 1.1989-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Vectra 2.0 i Caravan

OPEL Vectra 2.0 i Caravan

Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information CD changer | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-lock braking system ABS | 4D
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 77
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Central electronics ZE | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Engine management Motronic M | 4B
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Multi Information Display | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Engine management Motronic M | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Triple Information Display | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Audio / telematics | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Central locking CL | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Triple Information Display | 22
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Navigation system | 42
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Driver information Navigation system | 30
Vectra 2.0 i Caravan | 2 | 82 | 20 NEJ | 9.1995-2.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 77
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Engine management Simtec | 57
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio / telematics | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Central electronics ZE | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Multi Information Display | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Central locking CL | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Triple Information Display | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Info display | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Triple Information Display | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information CD changer | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Navigation system | 42
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Navigation system | 30
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 i Caravan | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Vectra 2.0 Turbo

OPEL Vectra 2.0 Turbo

Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | System overview System overview | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Telephone | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Engine management Trionic | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Service Interval reset | 36
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics ZE | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:OPEL:Vectra 2.0 Turbo Caravan

OPEL Vectra 2.0 Turbo Caravan

Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Engine management Trionic | 60
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | System overview System overview | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Service Interval reset | 36
Vectra 2.0 Turbo Caravan | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Vectra 2.0 Turbo GTS

OPEL Vectra 2.0 Turbo GTS

Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Engine management Trionic | 60
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics ZE | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Telephone | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Service Interval reset | 36
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | System overview System overview | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.0 Turbo GTS | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:OPEL:Vectra 2.2 Direct

OPEL Vectra 2.2 Direct

Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | System overview System overview | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Engine management Simtec | 60
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Service Interval reset | 36
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.2 Direct | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:OPEL:Vectra 2.2 Direct Caravan

OPEL Vectra 2.2 Direct Caravan

Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | System overview System overview | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Engine management Simtec | 60
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Service Interval reset | 36
Vectra 2.2 Direct Caravan | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:OPEL:Vectra 2.2 Direct GTS

OPEL Vectra 2.2 Direct GTS

Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Engine management Simtec | 60
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Service Interval reset | 36
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | System overview System overview | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct GTS | 2,2 | 110 | Z 22 YH | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Vectra 2.2 DTI

OPEL Vectra 2.2 DTI

Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Digital radio reception | 33
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Audio | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Engine management EDC 15M | 57
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Engine management EDC 15M | 57
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Anti-lock braking system ABS | 4D
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | System overview System overview | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Engine management PSG 16 | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Diesel injection Diesel pump electronics | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Triple Information Display | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Service Interval reset | 36
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics ZE | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2002 | Engine management EDC 15M | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Engine management EDC 15M | 45


DVD 2014/3:PKW:OPEL:Vectra 2.2 DTI Caravan

OPEL Vectra 2.2 DTI Caravan

Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Engine management EDC 15M | 45
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Digital radio reception | 33
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Info display | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Engine management PSG 16 | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Anti-lock braking system ABS | 4D
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 77
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Engine management EDC 15M | 57
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | System overview System overview | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Service Interval reset | 36
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI Caravan | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Central locking CL | 22
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI Caravan | 2,2 | 92 | Y 22 DTR | 9.2000-9.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Vectra 2.2 DTI GTS

OPEL Vectra 2.2 DTI GTS

Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics ZE | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Digital radio reception | 33
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | System overview System overview | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Service Interval reset | 36
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Engine management PSG 16 | 57
Vectra 2.2 DTI GTS | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:OPEL:Vectra 2.2 i

OPEL Vectra 2.2 i

Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Central locking CL | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Engine management Simtec | 57
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Central locking CL | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Airbag AB | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Central electronics ZE | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Audio | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Triple Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Airbag AB | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 6.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics ZE | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Engine management GMPT-E | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Digital radio reception | 33
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | System overview System overview | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Telephone | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Service Interval reset | 36
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Vectra 2.2 i 16 V

OPEL Vectra 2.2 i 16 V

Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Audio | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Traction control system ABS/ASR | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Triple Information Display | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Vectra 2.2 i 16 V Caravan

OPEL Vectra 2.2 i 16 V Caravan

Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 31
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Traction control system ABS/ASR | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Navigation system | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Airbag AB | 77
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 77
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information CD changer | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Anti-theft device Immobiliser | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Traction control system ABS/ASR | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Central locking CL | 22
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Central electronics ZE | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Audio | 44
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Info display | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Driver information Navigation system | 30
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V Caravan | 2,2 | 108 | Z 22 SE | 9.2000-9.2003 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Vectra 2.2 i Caravan

OPEL Vectra 2.2 i Caravan

Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Info display | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | System overview System overview | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Engine management GMPT-E | 60
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Digital radio reception | 33
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 42
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Service Interval reset | 36
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 i Caravan | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Vectra 2.2 i GTS

OPEL Vectra 2.2 i GTS

Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | System overview System overview | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Engine management GMPT-E | 60
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information CD changer | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Telephone | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Service Interval reset | 36
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics ZE | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Digital radio reception | 33
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information CD changer | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Airbag SDM | 77
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Adaptive xenon light | 60
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 42
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Airbag SDM | 77
Vectra 2.2 i GTS | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:OPEL:Vectra 2.5 i

OPEL Vectra 2.5 i

Vectra 2.5 i | 2,5 | 125 | C 25 XE | 2.1993-8.1995 | Engine management Motronic M | 42
Vectra 2.5 i | 2,5 | 125 | C 25 XE | 2.1993-8.1995 | Airbag AB | 77
Vectra 2.5 i | 2,5 | 125 | C 25 XE | 2.1993-8.1995 | Transmission control AF | 22
Vectra 2.5 i | 2,5 | 125 | C 25 XE | 2.1993-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.5 i | 2,5 | 125 | C 25 XE | 2.1993-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Vectra 2.5 i V6

OPEL Vectra 2.5 i V6

Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Audio | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Central locking CL | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Central electronics ZE | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Engine management Motronic M | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Telephone/emergency call system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Navigation system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Traction control system ABS/ASR | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Central locking CL | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Traction control system ABS/ASR | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information CD changer | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Navigation system | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Anti-theft device Immobiliser | 31
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Anti-theft device Immobiliser | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-9.2000 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Vectra 2.5 i V6 Caravan

OPEL Vectra 2.5 i V6 Caravan

Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Central locking CL | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Audio | 44
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information CD changer | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Anti-theft device Immobiliser | 31
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Airbag AB | 77
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Traction control system ABS/ASR | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Central locking CL | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Engine management Motronic M | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Navigation system | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Anti-theft device Immobiliser | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Multi Information Display | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Audio | 44
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Info display | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Airbag AB | 77
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Airbag AB | 77
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Anti-lock braking system ABS | 4D
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Audio | 77
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Central electronics ZE | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Audio | 44
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Info display | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Driver information Navigation system | 30
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 Caravan | 2,5 | 125 | X 25 XE | 9.1996-6.2000 | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:OPEL:Vectra 2.6 V6

OPEL Vectra 2.6 V6

Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Engine management Motronic ME | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Triple Information Display | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Multi Information Display | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:OPEL:Vectra 2.6 V6 Caravan

OPEL Vectra 2.6 V6 Caravan

Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Engine management Motronic ME | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Multi Information Display | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Anti-lock braking system ABS | 4D
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Central locking CL | 22
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Info display | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Central electronics ZE | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Triple Information Display | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information CD changer | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Navigation system | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Navigation system | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 77
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio | 44
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Driver information Audio / telematics | 30
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Airbag AB | 77
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 Caravan | 2,6 | 130 | Y 26 SE | 9.2000-9.2002 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Vectra 2.8 GTS Turbo

OPEL Vectra 2.8 GTS Turbo

Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Sun roof | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics ZE | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Steering column switch module | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Traction control system ABS/ASR | 4C
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Rear central electronics | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | System overview System overview | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Front central electronics | 4B
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Engine management Motronic ME | 4B
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Digital radio reception | 33
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Seat control unit | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Telephone | 30
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Service Interval reset | 36
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Anti-lock braking system ABS | 47
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | System overview System overview | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Service Interval reset | 36
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Service Interval reset | 36
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Central electronics ZE | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Telephone | 30
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | System overview System overview | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 8.2006-10.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Vectra 2.8 Turbo

OPEL Vectra 2.8 Turbo

Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Service Interval reset | 36
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics ZE | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | System overview System overview | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Service Interval reset | 36
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Central electronics ZE | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | System overview System overview | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42


DVD 2014/3:PKW:OPEL:Vectra 2.8 Turbo Caravan

OPEL Vectra 2.8 Turbo Caravan

Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Service Interval reset | 36
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics ZE | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Telephone | 30
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | System overview System overview | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo Caravan | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | System overview System overview | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Service Interval reset | 36
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | System overview System overview | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Telephone | 30
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Service Interval reset | 36
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Central electronics ZE | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Central electronics ZE | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Telephone | 30
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo Caravan | 2,8 | 184 | Z 28 NET | 8.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Airbag SDM | 77
Vectra 2.8 Turbo Caravan | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Vectra 2000 2.0 i 16V 4x4

OPEL Vectra 2000 2.0 i 16V 4x4

Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Anti-lock braking system ABS | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Airbag AB | 77
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Airbag AB | 77
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Anti-lock braking system ABS | 42
Vectra 2000 2.0 i 16V 4x4 | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22


DVD 2014/3:PKW:OPEL:Vectra 2000 2.0i 16V

OPEL Vectra 2000 2.0i 16V

Vectra 2000 2.0i 16V | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Anti-lock braking system ABS | 42
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Airbag AB | 77
Vectra 2000 2.0i 16V | 2 | 110 | 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22
Vectra 2000 2.0i 16V | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Airbag AB | 77
Vectra 2000 2.0i 16V | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22
Vectra 2000 2.0i 16V | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Engine management Motronic M | 42
Vectra 2000 2.0i 16V | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Transmission control AF | 22
Vectra 2000 2.0i 16V | 2 | 110 | C 20 XE/XEJ | 9.1989-8.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Vectra 3.0 CDTI

OPEL Vectra 3.0 CDTI

Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | System overview System overview | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information CD changer | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Service Interval reset | 36
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Navigation system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information CD changer | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Engine management EDC | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Central electronics ZE | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Info display | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics ZE | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Telephone | 30
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Service Interval reset | 36
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | System overview System overview | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Engine management CR/EDC | 30


DVD 2014/3:PKW:OPEL:Vectra 3.0 CDTI Caravan

OPEL Vectra 3.0 CDTI Caravan

Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Navigation system | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Audio | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Service Interval reset | 36
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Airbag SDM | 77
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Info display | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Central electronics ZE | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Info display | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Info display | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Engine management EDC | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Airbag SDM | 77
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | System overview System overview | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI Caravan | 3 | 130 | Y 30 DT | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics ZE | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Service Interval reset | 36
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | System overview System overview | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Telephone | 30
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI Caravan | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Engine management CR/EDC | 30


DVD 2014/3:PKW:OPEL:Vectra 3.0 CDTI GTS

OPEL Vectra 3.0 CDTI GTS

Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Info display | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Navigation system | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Info display | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | System overview System overview | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Engine management EDC | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Airbag SDM | 77
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Central electronics ZE | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Navigation system | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information CD changer | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Navigation system | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information CD changer | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Airbag SDM | 77
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Audio | 44
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Service Interval reset | 36
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI GTS | 3 | 130 | Y 30 DT | 3.2003-8.2005 | Driver information Info display | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics ZE | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Service Interval reset | 36
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | System overview System overview | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driver information Telephone | 30
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Engine management CR/EDC | 30
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI GTS | 3 | 135 | Z 30 DT | 8.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:OPEL:Vectra 3.2 i

OPEL Vectra 3.2 i

Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Adaptive xenon light | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Service Interval reset | 36
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics ZE | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information CD changer | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Engine management Motronic ME | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | System overview System overview | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Digital radio reception | 33
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information CD changer | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 42


DVD 2014/3:PKW:OPEL:Vectra 3.2 i Caravan

OPEL Vectra 3.2 i Caravan

Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Instrumentation Instrument cluster | 49
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | System overview System overview | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Info display | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Traction control system ABS/ASR | 4C
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Engine management Motronic ME | 60
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Service Interval reset | 36
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Info display | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Info display | 57
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 3.2 i Caravan | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:OPEL:Vectra 3.2 i GTS

OPEL Vectra 3.2 i GTS

Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | System overview System overview | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Automatic headlight levelling control | 60
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Airbag SDM | 77
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information CD changer | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information CD changer | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Adaptive xenon light | 60
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Digital radio reception | 33
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Service Interval reset | 36
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics ZE | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Engine management Motronic ME | 60
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 3.2 i GTS | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Airbag SDM | 77


DVD 2014/3:PKW:OPEL:Zafira 1.6 CNG

OPEL Zafira 1.6 CNG

Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | System overview System overview | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Engine management Motronic ME | 4C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Central electronics ZE | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Telephone | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Convenience electronics Gong | 28
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Lighting Main beam control | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Airbag SDM | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Audio | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Engine management Motronic ME | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Telephone | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | System overview System overview | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Navigation system | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Info display | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Airbag SDM | 01
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Engine management Multec S(F) CNG | 4C
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Adaptive halogen light | 48
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Digital radio reception | 33
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Info display | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Navigation system | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Audio | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Telephone | 30
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Service Interval reset | 36
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Audio | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Airbag SDM | 77


DVD 2014/3:PKW:OPEL:Zafira 1.6 i

OPEL Zafira 1.6 i

Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Audio | 77
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Central electronics ZE | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Lighting Autom. right headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Heater/air conditioner Supplementary heater | 45
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Traction control system ABS/ASR | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Engine management Multec | 57
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Vehicle speed Cruise control | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Triple Information Display | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Anti-theft device Immobiliser | 30
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Central locking CL | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Lighting Autom. left headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Navigation system | 30
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Audio / telematics | 44
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Anti-lock braking system ABS | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Radiator fan control Radiator fan control unit | 30
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Central locking CL | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Multi Information Display | 22
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information CD changer | 30
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Driver information Multi Information Display | 42
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Instrumentation Instrument cluster | 57
Zafira 1.6 i | 1,6 | 74 | X 16 XEL | 3.1999-8.1999 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Navigation system | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Telephone/emergency call system | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Audio / telematics | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Anti-lock braking system ABS | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Audio | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Central locking CL | 22
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Central electronics ZE | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Multi Information Display | 22
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Multi Information Display | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Instrumentation Instrument cluster | 57
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information CD changer | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Info display | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Traction control system ABS/ASR | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Engine management Multec | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Triple Information Display | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Audio | 44
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Driver information Navigation system | 42
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Anti-theft device Immobiliser | 30
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Airbag AB | 77
Zafira 1.6 i | 1,6 | 74 | Z 16 XE | 9.1999-7.2005 | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:OPEL:Zafira 1.6 i CNG

OPEL Zafira 1.6 i CNG

Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Triple Information Display | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Navigation system | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Info display | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Audio | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Central locking CL | 22
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Audio | 44
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information CD changer | 30
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Multi Information Display | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Airbag AB | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Anti-lock braking system ABS | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Central electronics ZE | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Audio | 44
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Info display | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Anti-theft device Immobiliser | 30
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Airbag AB | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Multi Information Display | 22
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Audio | 44
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Driver information Telephone/emergency call system | 30
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Engine management Multec | 42
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Airbag AB | 77
Zafira 1.6 i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-7.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Zafira 1.8 i

OPEL Zafira 1.8 i

Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Lighting Adaptive xenon light | 60
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Transmission control 6-speed automatic transmission | 46
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Heater/air conditioner Supplementary heater | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Convenience electronics Steering column switch module | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Telephone | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Anti-lock braking system ABS | 47
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | System overview System overview | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Engine management Simtec | 4C
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Transmission control 4-speed automatic transmission | 43
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Audio | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Airbag SDM | 77
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Lighting Adaptive xenon light | 60
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Central electronics Rear central electronics | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Service Interval reset | 36
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Lighting Automatic headlight levelling control | 43
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Central electronics Front central electronics | 4B
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Heater/air conditioner Supplementary heater | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Lighting Adaptive halogen light | 48
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Digital radio reception | 33
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Running gear/steering Active running gear | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Info display | 57
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8 i | 1,8 | 103 | A 18 XER | 9.2009- | Instrumentation Instrument cluster | 57
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Audio | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Central locking CL | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Multi Information Display | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Anti-theft device Immobiliser | 30
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Heater/air conditioner Supplementary heater | 45
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Vehicle speed Cruise control | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Lighting Autom. left headlight range control | 4B
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Engine management Simtec | 57
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Traction control system ABS/ASR | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Radiator fan control Radiator fan control unit | 30
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Central electronics ZE | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Triple Information Display | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Navigation system | 30
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Multi Information Display | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Instrumentation Instrument cluster | 57
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Central locking CL | 22
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Lighting Autom. right headlight range control | 4B
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information CD changer | 30
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Driver information Audio / telematics | 44
Zafira 1.8 i | 1,8 | 85 | X 18 XE1 | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Multi Information Display | 22
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information CD changer | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Audio / telematics | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Traction control system ABS/ASR | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Central electronics ZE | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Engine management Simtec | 57
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Navigation system | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Anti-theft device Immobiliser | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Telephone/emergency call system | 30
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Info display | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Anti-lock braking system ABS | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Audio | 77
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Central locking CL | 22
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Airbag AB | 77
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Triple Information Display | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Navigation system | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Driver information Multi Information Display | 42
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Instrumentation Instrument cluster | 57
Zafira 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-7.2005 | Airbag AB | 77


DVD 2014/3:PKW:OPEL:Zafira 1.9 CDTI

OPEL Zafira 1.9 CDTI

Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Anti-lock braking system ABS | 47
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Central electronics Rear central electronics | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Engine management EDC 16 C | 4C
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Engine management CR/EDC | 4C
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | System overview System overview | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Digital radio reception | 33
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Service Interval reset | 36
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Central electronics Front central electronics | 4B
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Airbag SDM | 01
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | System overview System overview | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Central electronics Front central electronics | 4B
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Digital radio reception | 33
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Engine management EDC 16 C | 4C
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Engine management CR/EDC | 4C
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Airbag SDM | 01
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Anti-lock braking system ABS | 47
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Central electronics Rear central electronics | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Service Interval reset | 36
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Anti-lock braking system ABS | 47
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | System overview System overview | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Central electronics Front central electronics | 4B
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Engine management EDC 16 C | 4C
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Engine management CR/EDC | 4C
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Supplementary heater | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Adaptive halogen light | 48
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Digital radio reception | 33
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Convenience electronics Steering column switch module | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Service Interval reset | 36
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Central electronics Rear central electronics | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Airbag SDM | 01


DVD 2014/3:PKW:OPEL:Zafira 2.0 DI

OPEL Zafira 2.0 DI

Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Radiator fan control Radiator fan control unit | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Diesel injection Diesel pump electronics | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Triple Information Display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Navigation system | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Multi Information Display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Engine management EDC 15M | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Instrumentation Instrument cluster | 57
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Central locking CL | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Multi Information Display | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Central locking CL | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Navigation system | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Engine management EDC 15M | 57
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Anti-theft device Immobiliser | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Central electronics ZE | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information CD changer | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio / telematics | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Heater/air conditioner Supplementary heater | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:OPEL:Zafira 2.0 DTI

OPEL Zafira 2.0 DTI

Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Central electronics ZE | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Triple Information Display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Navigation system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Multi Information Display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Engine management EDC 15M | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Instrumentation Instrument cluster | 57
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Central locking CL | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Engine management PSG 16 | 47
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information CD changer | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Traction control system ABS/ASR | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Audio | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Central locking CL | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Multi Information Display | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Navigation system | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Engine management EDC 15M | 57
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Anti-theft device Immobiliser | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Diesel injection Diesel pump electronics | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Driver information Audio / telematics | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-7.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Zafira 2.0 Turbo

OPEL Zafira 2.0 Turbo

Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Audio | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Central locking CL | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Triple Information Display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information CD changer | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Navigation system | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Instrumentation Instrument cluster | 57
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Navigation system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Multi Information Display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Traction control system ABS/ASR | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Multi Information Display | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Central electronics ZE | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Engine management Motronic ME | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Driver information Audio / telematics | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Anti-theft device Immobiliser | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-7.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Zafira 2.2

OPEL Zafira 2.2

Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Audio | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Central locking CL | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Triple Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Navigation system | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Anti-theft device Immobiliser | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Engine management GMPT-E | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Multi Information Display | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information CD changer | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Traction control system ABS/ASR | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Central electronics ZE | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Navigation system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Multi Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Instrumentation Instrument cluster | 57
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Driver information Audio / telematics | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-7.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:OPEL:Zafira 2.2 DTI

OPEL Zafira 2.2 DTI

Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Audio | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Triple Information Display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Anti-lock braking system ABS | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Diesel injection Diesel pump electronics | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Multi Information Display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Instrumentation Instrument cluster | 57
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Central electronics ZE | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Navigation system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Audio / telematics | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Traction control system ABS/ASR | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Central locking CL | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Engine management PSG 16 | 47
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Multi Information Display | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information CD changer | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Navigation system | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Anti-theft device Immobiliser | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-7.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PERODUA:Kancil 850i

PERODUA Kancil 850i

Kancil 850i | 0,8 | 37 | ED-DE | 12.2002- | Engine management EFI/MPI | 42
Kancil 850i | 0,8 | 37 | ED-DE | 12.2002- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:PERODUA:Kelisa 1.0i 12V

PERODUA Kelisa 1.0i 12V

Kelisa 1.0i 12V | 1 | 40 | EJDE | 8.2001- | Airbag AB | 87
Kelisa 1.0i 12V | 1 | 40 | EJDE | 8.2001- | Engine management EFI (OBD II) | 01
Kelisa 1.0i 12V | 1 | 40 | EJDE | 8.2001- | Engine management EFI | 30
Kelisa 1.0i 12V | 1 | 40 | EJDE | 8.2001- | Engine management EFI/MPI | 42


DVD 2014/3:PKW:PERODUA:Kelisa 850i

PERODUA Kelisa 850i

Kelisa 850i | 0,8 | 37 | ED-DE | 6.2005- | Engine management EFI/MPI | 42
Kelisa 850i | 0,8 | 37 | ED-DE | 6.2005- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:PERODUA:Kembara 1.3i 4WD

PERODUA Kembara 1.3i 4WD

Kembara 1.3i 4WD | 1,3 | 61 | HCEJ | 8.1998-5.2003 | Engine management EFI | 30
Kembara 1.3i 4WD | 1,3 | 61 | HCEJ | 8.1998-5.2003 | Engine management EFI/MPI | 42
Kembara 1.3i 4WD | 1,3 | 61 | HCEJ | 8.1998-5.2003 | Engine management EFI (OBD II) | 01
Kembara 1.3i 4WD | 1,3 | 61 | HCEJ | 8.1998-5.2003 | Airbag AB | 87
Kembara 1.3i 4WD | 1,3 | 63 | K3VE | 5.2003- | Engine management EFI/MPI | 42
Kembara 1.3i 4WD | 1,3 | 63 | K3VE | 5.2003- | Engine management EFI (OBD II) | 01
Kembara 1.3i 4WD | 1,3 | 63 | K3VE | 5.2003- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:PERODUA:Kenari 1.0i 12V

PERODUA Kenari 1.0i 12V

Kenari 1.0i 12V | 1 | 43 | EJDE | 6.2000- | Engine management EFI (OBD II) | 01
Kenari 1.0i 12V | 1 | 43 | EJDE | 6.2000- | Engine management EFI/MPI | 42
Kenari 1.0i 12V | 1 | 43 | EJDE | 6.2000- | Engine management EFI | 30
Kenari 1.0i 12V | 1 | 43 | EJDE | 6.2000- | Airbag AB | 87


DVD 2014/3:PKW:PERODUA:Myvi 1.0i

PERODUA Myvi 1.0i

Myvi 1.0i | 1 | 43 | EJVE | 5.2005- | Anti-theft device Immobilizer (WFS) | 42
Myvi 1.0i | 1 | 43 | EJVE | 5.2005- | Engine management EFI/MPI | 42
Myvi 1.0i | 1 | 43 | EJVE | 5.2005- | Engine management EFI (OBD II) | 01
Myvi 1.0i | 1 | 43 | EJVE | 5.2005- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:PERODUA:Myvi 1.3i

PERODUA Myvi 1.3i

Myvi 1.3i | 1,3 | 64 | K3VE | 5.2005- | Airbag AB | 22
Myvi 1.3i | 1,3 | 64 | K3VE | 5.2005- | Transmission control 4-speed automatic transmission | 57
Myvi 1.3i | 1,3 | 64 | K3VE | 5.2005- | Engine management EFI/MPI | 42
Myvi 1.3i | 1,3 | 64 | K3VE | 5.2005- | Anti-theft device Immobilizer (WFS) | 42
Myvi 1.3i | 1,3 | 64 | K3VE | 5.2005- | Anti-lock braking system ABS | 47
Myvi 1.3i | 1,3 | 64 | K3VE | 5.2005- | Engine management EFI (OBD II) | 01


DVD 2014/3:PKW:PERODUA:Viva 1.0i

PERODUA Viva 1.0i

Viva 1.0i | 1 | 45 | EJVE | 5.2007- | Engine management EFI/MPI | 42
Viva 1.0i | 1 | 45 | EJVE | 5.2007- | Airbag AB | 22
Viva 1.0i | 1 | 45 | EJVE | 5.2007- | Transmission control 4-speed automatic transmission | 57
Viva 1.0i | 1 | 45 | EJVE | 5.2007- | Engine management EFI (OBD II) | 01
Viva 1.0i | 1 | 45 | EJVE | 5.2007- | Anti-lock braking system ABS | 47
Viva 1.0i | 1 | 45 | EJVE | 5.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:PERODUA:Viva 660i

PERODUA Viva 660i

Viva 660i | 0,7 | 35 | EFVE | 5.2007- | Engine management EFI (OBD II) | 01
Viva 660i | 0,7 | 35 | EFVE | 5.2007- | Engine management EFI/MPI | 42
Viva 660i | 0,7 | 35 | EFVE | 5.2007- | Anti-lock braking system ABS | 47
Viva 660i | 0,7 | 35 | EFVE | 5.2007- | Anti-lock braking system ABS | 47
Viva 660i | 0,7 | 35 | EFVE | 5.2007- | Airbag AB | 22


DVD 2014/3:PKW:PERODUA:Viva 850i

PERODUA Viva 850i

Viva 850i | 0,8 | 39 | EDVE | 5.2007- | Airbag AB | 22
Viva 850i | 0,8 | 39 | EDVE | 5.2007- | Engine management EFI (OBD II) | 01
Viva 850i | 0,8 | 39 | EDVE | 5.2007- | Anti-lock braking system ABS | 47
Viva 850i | 0,8 | 39 | EDVE | 5.2007- | Anti-lock braking system ABS | 47
Viva 850i | 0,8 | 39 | EDVE | 5.2007- | Engine management EFI/MPI | 42


DVD 2014/3:PKW:PEUGEOT:1007 1.4 HDi

PEUGEOT 1007 1.4 HDi

1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Central electronics ZE | 57
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Convenience electronics Rain/light sensor | 2B
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Convenience electronics Steering column unit | 30
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Convenience electronics Central door control unit | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Convenience electronics Rain/light sensor | 22
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Driving safety system ESP Electronic stability program ESP | 91
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Driver information Audio | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Driver information Multi Information Display | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Service Interval reset | 98
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Airbag AB | 77
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Anti-lock braking system ABS | 6B
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Instrumentation Instrument cluster | 44
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Central electronics ZE | 01
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Engine management CR/EDC | 01
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Convenience electronics Central door control unit | 47
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Driver information CD changer | 28
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Running gear/steering Electric power steering | 30
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Anti-lock braking system ABS | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Heater/air conditioner Automatic A/C | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Driver information CD changer | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Airbag AB TC | 77
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Heater/air conditioner Automatic A/C | 42
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Driving safety system ESP Electronic stability program ESP | 48
1007 1.4 HDi | 1,4 | 50 | 8HX | 4.2005-1.2009 | Convenience electronics Hands-free unit | 57
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Engine management CR/EDC | 01
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Convenience electronics Rain/light sensor | 22
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Driving safety system ESP Electronic stability program ESP | 91
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Driver information Audio | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Heater/air conditioner Automatic A/C | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Convenience electronics Steering column unit | 30
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Driver information Multi Information Display | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Driver information CD changer | 28
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Airbag AB TC | 77
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Heater/air conditioner Automatic A/C | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Anti-lock braking system ABS | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Convenience electronics Hands-free unit | 57
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Central electronics ZE | 01
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Convenience electronics Central door control unit | 47
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Running gear/steering Electric power steering | 30
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Instrumentation Instrument cluster | 44
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Central electronics ZE | 57
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Convenience electronics Rain/light sensor | 2B
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Convenience electronics Central door control unit | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Driver information CD changer | 42
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Service Interval reset | 98
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Airbag AB | 77
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Anti-lock braking system ABS | 6B
1007 1.4 HDi | 1,4 | 50 | 8HZ | 4.2005-1.2009 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:1007 1.6 HDi

PEUGEOT 1007 1.6 HDi

1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | System overview System overview | 01
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Diesel injection Additive pump | 45
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Running gear/steering Electric power steering | 30
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Engine management EDC 16C34 | 47
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Anti-theft device Anti-theft alarm system | 44
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Central electronics ZE | 57
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Convenience electronics Rain/light sensor | 2B
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Parking aid Park Distance Control (PDC) | 4B
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Driver information Audio | 5A
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Driver information CD changer | 28
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Electr. energy management Energy saving mode | 1B
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Running gear/steering Electric power steering | 30
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Anti-lock braking system ABS | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Central electronics ZE | 01
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Heater/air conditioner Automatic A/C | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Convenience electronics Steering column switch module | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Airbag AB | 77
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Instrumentation Instrument cluster | 57
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Convenience electronics Hands-free unit | 57
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Engine management EDC 16 C | 4C
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Diesel injection Additive system | 42
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Convenience electronics Central door control unit | 47
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Driver information Multi Information Display | 47
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Convenience electronics Rain/light sensor | 22
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Service Interval reset | 36
1007 1.6 HDi | 1,6 | 80 | 9HZ | 3.2007-2.2011 | Driving safety system ESP Electronic stability program ESP | 91


DVD 2014/3:PKW:PEUGEOT:106 1.0i

PEUGEOT 106 1.0i

106 1.0i | 1 | 33 | CDY | 5.1996-5.2005 | Engine management Mono-Motr. MA | 42
106 1.0i | 1 | 33 | CDY | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.0i | 1 | 33 | CDY | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.0i | 1 | 33 | CDY | 7.1992-4.1996 | Engine management Motronic MP | 42
106 1.0i | 1 | 33 | CDY | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.0i | 1 | 33 | CDY | 7.1992-4.1996 | Anti-lock braking system ABS | 30
106 1.0i | 1 | 33 | CDY | 7.1992-4.1996 | Engine management Mono-Motr. MA | 42
106 1.0i | 1 | 37 | CDZ | 5.1996-5.2005 | Engine management Mono-Motr. MA | 42
106 1.0i | 1 | 37 | CDZ | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.0i | 1 | 37 | CDZ | 7.1992-4.1996 | Engine management Mono-Motr. MA | 42
106 1.0i | 1 | 37 | CDZ | 7.1992-4.1996 | Anti-lock braking system ABS | 30
106 1.0i | 1 | 37 | CDZ | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.0i | 1 | 37 | CDZ | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.0i | 1 | 37 | CDZ | 7.1992-4.1996 | Engine management Motronic MP | 42


DVD 2014/3:PKW:PEUGEOT:106 1.1i

PEUGEOT 106 1.1i

106 1.1i | 1,1 | 40 | H3A | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.1i | 1,1 | 40 | H3A | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.1i | 1,1 | 40 | HDY | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.1i | 1,1 | 40 | HDY | 8.1992-4.1996 | Engine management IAW | 42
106 1.1i | 1,1 | 40 | HDY | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.1i | 1,1 | 40 | HDY | 5.1996-5.2005 | Engine management Mono-Motr. MA | 42
106 1.1i | 1,1 | 40 | HDY | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.1i | 1,1 | 40 | HDY | 8.1992-4.1996 | Anti-lock braking system ABS | 30
106 1.1i | 1,1 | 44 | HDZ | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.1i | 1,1 | 44 | HDZ | 9.1991-12.1993 | Engine management IAW | 42
106 1.1i | 1,1 | 44 | HDZ | 5.1996-5.2005 | Engine management Mono-Motr. MA | 42
106 1.1i | 1,1 | 44 | HDZ | 9.1991-12.1993 | Single Point Injection Mono-Jetronic A | 10
106 1.1i | 1,1 | 44 | HDZ | 9.1991-12.1993 | Anti-lock braking system ABS | 30
106 1.1i | 1,1 | 44 | HDZ | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.1i | 1,1 | 44 | HFX | 3.2000-5.2005 | Airbag AB Autoliv | 77
106 1.1i | 1,1 | 44 | HFX | 3.2000-5.2005 | Airbag Front airbag | 29
106 1.1i | 1,1 | 44 | HFX | 3.2000-5.2005 | Engine management Motronic M | 42
106 1.1i | 1,1 | 44 | HFX | 3.2000-5.2005 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:PEUGEOT:106 1.3i

PEUGEOT 106 1.3i

106 1.3i | 1,3 | 72 | MFZ | 10.1993-4.1996 | Engine management IAW | 57
106 1.3i | 1,3 | 72 | MFZ | 10.1993-4.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:PEUGEOT:106 1.4

PEUGEOT 106 1.4

106 1.4 | 1,4 | 44 | K3A | 7.1992-4.1996 | Engine management Motronic MP | 42
106 1.4 | 1,4 | 55 | K5A | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.4 | 1,4 | 55 | K5A | 5.1996-5.2005 | Airbag Front airbag | 29


DVD 2014/3:PKW:PEUGEOT:106 1.4i

PEUGEOT 106 1.4i

106 1.4i | 1,4 | 72 | K6B | 9.1991-4.1996 | Anti-lock braking system ABS | 30
106 1.4i | 1,4 | 72 | K6B | 9.1991-4.1996 | Engine management Motronic MP | 42
106 1.4i | 1,4 | 55 | KDX | 12.1992-4.1996 | Engine management Mono-Motr. MA | 42
106 1.4i | 1,4 | 55 | KDX | 4.1993-4.1996 | Anti-lock braking system ABS | 30
106 1.4i | 1,4 | 55 | KDX | 4.1993-4.1996 | Engine management Mono-Motr. MA | 42
106 1.4i | 1,4 | 55 | KDX | 12.1992-4.1996 | Anti-lock braking system ABS | 30
106 1.4i | 1,4 | 55 | KDY | 9.1991-2.1994 | Single Point Injection Mono-Jetronic A | 10
106 1.4i | 1,4 | 55 | KDY | 9.1991-2.1994 | Engine management IAW | 42
106 1.4i | 1,4 | 55 | KDY | 9.1991-2.1994 | Engine management Mono-Motr. MA | 42
106 1.4i | 1,4 | 55 | KDY | 9.1991-2.1994 | Anti-lock braking system ABS | 30
106 1.4i | 1,4 | 55 | KFW | 3.2000-5.2005 | Transmission control 4-speed automatic transmission | 57
106 1.4i | 1,4 | 55 | KFW | 3.2000-5.2005 | Airbag Front airbag | 29
106 1.4i | 1,4 | 55 | KFW | 3.2000-5.2005 | Airbag AB Autoliv | 77
106 1.4i | 1,4 | 55 | KFW | 3.2000-5.2005 | Engine management Sagem | 45
106 1.4i | 1,4 | 55 | KFW | 3.2000-5.2005 | Anti-lock braking system ABS | 6B
106 1.4i | 1,4 | 55 | KFX | 5.1996-5.2005 | Engine management Motronic MP | 42
106 1.4i | 1,4 | 55 | KFX | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.4i | 1,4 | 55 | KFX | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.4i | 1,4 | 55 | KFX | 5.1996-5.2005 | Engine management Sagem | 42
106 1.4i | 1,4 | 55 | KFX | 5.1996-5.2005 | Engine management IAW | 45
106 1.4i | 1,4 | 55 | KFX | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.4i | 1,4 | 69 | KFZ | 9.1991-4.1996 | Engine management Motronic MP | 42
106 1.4i | 1,4 | 69 | KFZ | 9.1991-4.1996 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:PEUGEOT:106 1.5 Diesel

PEUGEOT 106 1.5 Diesel

106 1.5 Diesel | 1,5 | 42 | VJX | 7.2000-5.2005 | Anti-lock braking system ABS | 6B
106 1.5 Diesel | 1,5 | 42 | VJX | 7.2000-5.2005 | Airbag AB Autoliv | 77
106 1.5 Diesel | 1,5 | 42 | VJX | 7.2000-5.2005 | Airbag Front airbag | 29
106 1.5 Diesel | 1,5 | 42 | VJX | 7.2000-5.2005 | Engine management EDC AS 4.1 | 42
106 1.5 Diesel | 1,5 | 40 | VJY | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.5 Diesel | 1,5 | 40 | VJY | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.5 Diesel | 1,5 | 40 | VJZ | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.5 Diesel | 1,5 | 40 | VJZ | 5.1996-5.2005 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:106 1.6i

PEUGEOT 106 1.6i

106 1.6i | 1,6 | 74 | NFW | 5.1996-5.2005 | Engine management IAW | 57
106 1.6i | 1,6 | 74 | NFW | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.6i | 1,6 | 74 | NFW | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.6i | 1,6 | 74 | NFW | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.6i | 1,6 | 74 | NFY | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.6i | 1,6 | 74 | NFY | 5.1996-5.2005 | Engine management IAW | 57
106 1.6i | 1,6 | 76 | NFY | 6.1993-4.1996 | Engine management IAW | 57
106 1.6i | 1,6 | 74 | NFY | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.6i | 1,6 | 76 | NFY | 6.1993-4.1996 | Anti-lock braking system ABS | 30
106 1.6i | 1,6 | 74 | NFY | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.6i | 1,6 | 65 | NFZ | 5.1996-5.2005 | Engine management Motronic MP | 42
106 1.6i | 1,6 | 65 | NFZ | 6.1993-4.1996 | Anti-lock braking system ABS | 30
106 1.6i | 1,6 | 65 | NFZ | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.6i | 1,6 | 65 | NFZ | 6.1993-4.1996 | Engine management Motronic MP | 28
106 1.6i | 1,6 | 65 | NFZ | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.6i | 1,6 | 65 | NFZ | 5.1996-5.2005 | Transmission control 4-speed automatic transmission | 57
106 1.6i | 1,6 | 65 | NFZ | 5.1996-5.2005 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:PEUGEOT:106 1.6i 16S

PEUGEOT 106 1.6i 16S

106 1.6i 16S | 1,6 | 87 | NFX | 5.1996-5.2005 | Engine management IAW | 45
106 1.6i 16S | 1,6 | 87 | NFX | 5.1996-5.2005 | Airbag AB Autoliv | 77
106 1.6i 16S | 1,6 | 87 | NFX | 5.1996-5.2005 | Anti-lock braking system ABS | 6B
106 1.6i 16S | 1,6 | 87 | NFX | 5.1996-5.2005 | Airbag Front airbag | 29
106 1.6i 16S | 1,6 | 87 | NFX | 5.1996-5.2005 | Engine management IAW | 5A


DVD 2014/3:PKW:PEUGEOT:106 Electric

PEUGEOT 106 Electric

106 Electric | 0 | 11 | ZAA | 7.1995-5.2005 | Airbag Front airbag | 29
106 Electric | 0 | 11 | ZAA | 7.1995-5.2005 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:107 1.4 HDi

PEUGEOT 107 1.4 HDi

107 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Airbag AB | 30
107 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Running gear/steering Electric power steering | 01
107 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Engine management CR/EDC | 01
107 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Anti-lock braking system ABS | 42
107 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
107 1.4 HDi | 1,4 | 40 | 8HT | 6.2005- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:PEUGEOT:205 1.0i

PEUGEOT 205 1.0i

205 1.0i | 1 | 33 | CDZ,CDY | 7.1992-9.1998 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:PEUGEOT:205 1.1i

PEUGEOT 205 1.1i

205 1.1i | 1,1 | 44 | HDZ, HDY | 7.1989-9.1998 | Engine management IAW | 42
205 1.1i | 1,1 | 44 | HDZ, HDY | 7.1989-9.1998 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:PEUGEOT:205 1.4i

PEUGEOT 205 1.4i

205 1.4i | 1,4 | 55 | KDX | 9.1992-9.1998 | Engine management Mono-Motr. MA | 42
205 1.4i | 1,4 | 55 | KDY | 7.1988-9.1998 | Engine management Mono-Motr. MA | 42
205 1.4i | 1,4 | 55 | KDY | 6.1991-12.1994 | Engine management IAW | 42
205 1.4i | 1,4 | 55 | KDY | 7.1988-9.1998 | Engine management IAW | 42
205 1.4i | 1,4 | 55 | KDY | 6.1991-12.1994 | Single Point Injection Mono-Jetronic A | 10
205 1.4i | 1,4 | 55 | KDY | 6.1991-12.1994 | Engine management Mono-Motr. MA | 42
205 1.4i | 1,4 | 55 | KDY | 7.1988-9.1998 | Single Point Injection Mono-Jetronic A | 10
205 1.4i | 1,4 | 55 | KDZ | 7.1988-10.1990 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:PEUGEOT:205 1.6i

PEUGEOT 205 1.6i

205 1.6i | 1,6 | 65 | BDY | 11.1990-9.1998 | Engine management IAW | 42
205 1.6i | 1,6 | 65 | BDY | 11.1990-9.1998 | Engine management IAW | 42


DVD 2014/3:PKW:PEUGEOT:205 1.9i

PEUGEOT 205 1.9i

205 1.9i | 1,9 | 88 | DFY,DKZ | 10.1987-10.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:PEUGEOT:206 1.0i 16V

PEUGEOT 206 1.0i 16V

206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Central electronics ZE | 01
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Engine management IAW | 45
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Airbag AB side airbag, right | 42
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Anti-lock braking system ABS | 30
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Driver information Multi Information Display | 42
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Airbag AB side airbag, left | 42
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Airbag AB | 75
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Anti-lock braking system ABS | 6B
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Anti-theft device Anti-theft alarm system | 42
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Driver information Audio | 42
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Engine management IAW | 45
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Airbag Front airbag | 29
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Convenience electronics Steering column unit | 30
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Service Interval reset | 98
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Instrumentation Instrument cluster | 42
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Running gear/steering Electric power steering | 36
206 1.0i 16V | 1 | 52 | D4D | 6.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:206 1.1i

PEUGEOT 206 1.1i

206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Engine management IAW | 5A
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Driver information CD changer | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Service Interval reset | 98
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Instrumentation Instrument cluster | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Anti-lock braking system ABS | 6B
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Anti-theft device Anti-theft alarm system | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Driver information Audio | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Convenience electronics Rain/light sensor | 2B
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Airbag Front airbag | 29
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Airbag AB | 75
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Anti-lock braking system ABS | 30
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Driver information Multi Information Display | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Driver information Telephone/emergency call system | 45
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Airbag AB side airbag, left | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Running gear/steering Electric power steering | 36
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Driver information Navigation system | 30
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Central electronics ZE | 01
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Convenience electronics Steering column unit | 30
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Airbag AB side airbag, right | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Heater/air conditioner Automatic A/C | 42
206 1.1i | 1,1 | 44 | HFX | 3.2000-10.2005 | Driver information Multi Information Display | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Driver information Multi Information Display | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Driver information Telephone/emergency call system | 45
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Instrumentation Instrument cluster | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Running gear/steering Electric power steering | 36
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Anti-lock braking system ABS | 30
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Driver information Multi Information Display | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Convenience electronics Rain/light sensor | 2B
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Convenience electronics Steering column unit | 30
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Airbag AB side airbag, right | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Anti-theft device Anti-theft alarm system | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Driver information Audio | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Driver information CD changer | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Airbag Front airbag | 29
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Airbag AB | 75
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Heater/air conditioner Automatic A/C | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Central electronics ZE | 01
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Engine management IAW | 45
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Airbag AB side airbag, left | 42
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Anti-lock braking system ABS | 6B
206 1.1i | 1,1 | 40 | HFY | 6.1998-10.2005 | Driver information Navigation system | 30
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Driver information Telephone/emergency call system | 45
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Airbag AB side airbag, right | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Anti-lock braking system ABS | 30
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Driver information Multi Information Display | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Central electronics ZE | 01
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Convenience electronics Rain/light sensor | 2B
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Driver information Multi Information Display | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Airbag AB side airbag, left | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Airbag AB | 75
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Anti-lock braking system ABS | 6B
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Driver information Navigation system | 30
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Engine management IAW | 45
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Airbag Front airbag | 29
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Running gear/steering Electric power steering | 36
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Anti-theft device Anti-theft alarm system | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Driver information Audio | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Transmission control 4-speed automatic transmission | 57
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Convenience electronics Steering column unit | 30
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Driver information CD changer | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Instrumentation Instrument cluster | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Heater/air conditioner Automatic A/C | 42
206 1.1i | 1,1 | 44 | HFZ | 6.1998-10.2005 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:206 1.1i SW

PEUGEOT 206 1.1i SW

206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Central electronics ZE | 01
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Driver information CD changer | 42
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Driver information Multi Information Display | 42
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Driver information Audio | 42
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Driver information Multi Information Display | 42
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Service Interval reset | 98
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Airbag AB | 75
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Convenience electronics Steering column unit | 30
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Anti-lock braking system ABS | 6B
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Driver information Navigation system | 30
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Engine management IAW | 5A
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Driver information Telephone/emergency call system | 45
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Instrumentation Instrument cluster | 42
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Running gear/steering Electric power steering | 36
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Anti-lock braking system ABS | 30
206 1.1i SW | 1,1 | 44 | HFX | 3.2002-10.2005 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:206 1.4 HDi

PEUGEOT 206 1.4 HDi

206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Central electronics ZE | 01
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Diesel injection Additive system | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Driver information Multi Information Display | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Airbag Front airbag | 29
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Anti-lock braking system ABS | 30
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Convenience electronics Rain/light sensor | 2B
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Convenience electronics Steering column unit | 30
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Service Interval reset | 98
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Airbag AB side airbag, right | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Running gear/steering Electric power steering | 36
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Anti-lock braking system ABS | 6B
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Driver information Audio | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Transmission control 4-speed automatic transmission | 57
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Engine management EDC 16C34 | 47
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Driver information Telephone/emergency call system | 45
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Instrumentation Instrument cluster | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Driver information Multi Information Display | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Engine management EDC 16 C | 60
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Driver information CD changer | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Airbag AB side airbag, left | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Airbag AB | 75
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Heater/air conditioner Automatic A/C | 42
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4 HDi | 1,4 | 50 | 8H... | 9.2001-2.2009 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:206 1.4 HDi SW

PEUGEOT 206 1.4 HDi SW

206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Central electronics ZE | 01
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Engine management EDC 16C34 | 47
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Driver information Telephone/emergency call system | 45
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Anti-lock braking system ABS | 6B
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Driver information Multi Information Display | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Engine management EDC 16 C | 60
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Driver information CD changer | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Airbag AB | 75
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Anti-theft device Anti-theft alarm system | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Diesel injection Additive system | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Driver information Multi Information Display | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Instrumentation Instrument cluster | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Anti-lock braking system ABS | 30
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Driver information Audio | 42
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Convenience electronics Steering column unit | 30
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Service Interval reset | 98
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Running gear/steering Electric power steering | 36
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4 HDi SW | 1,4 | 50 | 8H... | 3.2002-12.2006 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:206 1.4i

PEUGEOT 206 1.4i

206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Transmission control 4-speed automatic transmission | 57
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Airbag AB side airbag, right | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Running gear/steering Electric power steering | 36
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Central electronics ZE | 01
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Engine management IAW | 45
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Driver information Telephone/emergency call system | 45
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Driver information Audio | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Airbag Front airbag | 29
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Airbag AB | 75
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Driver information Navigation system | 30
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Convenience electronics Rain/light sensor | 2B
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Convenience electronics Steering column unit | 30
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Driver information CD changer | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Airbag AB side airbag, left | 42
206 1.4i | 1,4 | 55 | K6C/ K6D | 6.1998-2.2009 | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Driver information Audio | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Central electronics ZE | 01
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Convenience electronics Steering column unit | 30
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Driver information CD changer | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Driver information Navigation system | 30
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Convenience electronics Rain/light sensor | 2B
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Service Interval reset | 98
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Airbag AB side airbag, right | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Engine management Sagem | 07
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Transmission control 4-speed automatic transmission | 57
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Airbag AB side airbag, left | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Airbag AB | 75
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Engine management Sagem | 45
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Driver information Telephone/emergency call system | 45
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Airbag Front airbag | 29
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Running gear/steering Electric power steering | 36
206 1.4i | 1,4 | 55 | KF... | 3.2000-2.2009 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Central electronics ZE | 01
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Central electronics ZE | 01
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Convenience electronics Steering column unit | 30
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Convenience electronics Steering column unit | 30
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Airbag AB side airbag, left | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Airbag AB | 75
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Anti-theft device Anti-theft alarm system | 42
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Service Interval reset | 98
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Running gear/steering Electric power steering | 36
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Anti-theft device Anti-theft alarm system | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Driver information Audio | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Engine management Sagem | 45
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Airbag Front airbag | 29
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Running gear/steering Electric power steering | 36
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Driver information Audio | 42
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Engine management Sagem | 45
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Airbag AB | 75
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Engine management Sagem | 07
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Service Interval reset | 98
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Airbag AB side airbag, right | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 55 | KFW | 1.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 55 | KFW | 2.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Convenience electronics Rain/light sensor | 2B
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Engine management Motronic MP | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Airbag Front airbag | 29
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Airbag AB side airbag, right | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Driver information Audio | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Engine management Sagem | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Driver information Telephone/emergency call system | 45
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Airbag AB | 75
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Engine management IAW | 45
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Convenience electronics Steering column unit | 30
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Airbag AB side airbag, left | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Central electronics ZE | 01
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Engine management Sagem | 45
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Driver information CD changer | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Running gear/steering Electric power steering | 36
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Anti-lock braking system ABS | 30
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4i | 1,4 | 55 | KFX | 6.1998-2.2009 | Driver information Navigation system | 30
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Central electronics ZE | 01
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Driver information Multi Information Display | 42
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Heater/air conditioner Automatic A/C | 42
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Service Interval reset | 98
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Running gear/steering Electric power steering | 36
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Engine management Sagem | 07
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Convenience electronics Steering column unit | 30
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Instrumentation Instrument cluster | 42
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Anti-lock braking system ABS | 6B
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Driver information Audio | 42
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Airbag AB | 75
206 1.4i | 1,4 | 56 | TU3AF | 8.2006- | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:206 1.4i 16V

PEUGEOT 206 1.4i 16V

206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Engine management IAW | 07
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Telephone/emergency call system | 45
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Running gear/steering Electric power steering | 36
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Anti-lock braking system ABS | 30
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Audio | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Multi Information Display | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Instrumentation Instrument cluster | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Anti-lock braking system ABS | 6B
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Anti-theft device Anti-theft alarm system | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Central electronics ZE | 01
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Convenience electronics Rain/light sensor | 2B
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Service Interval reset | 98
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Multi Information Display | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Convenience electronics Steering column unit | 30
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information CD changer | 42
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Airbag AB | 75
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i 16V | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:206 1.4i 16V SW

PEUGEOT 206 1.4i 16V SW

206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Convenience electronics Steering column unit | 30
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Instrumentation Instrument cluster | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Anti-lock braking system ABS | 6B
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Audio | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Multi Information Display | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Service Interval reset | 98
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Running gear/steering Electric power steering | 36
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Navigation system | 30
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Central electronics ZE | 01
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Telephone/emergency call system | 45
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Heater/air conditioner Automatic A/C | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Anti-lock braking system ABS | 30
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information Multi Information Display | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Engine management IAW | 07
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Driver information CD changer | 42
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Airbag AB | 75
206 1.4i 16V SW | 1,4 | 65 | KFU | 10.2003-5.2006 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:206 1.4i Flex

PEUGEOT 206 1.4i Flex

206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Convenience electronics Steering column unit | 30
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Service Interval reset | 98
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Running gear/steering Electric power steering | 36
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Driver information Audio | 42
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Engine management Motronic ME | 4C
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Instrumentation Instrument cluster | 42
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Anti-lock braking system ABS | 30
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Driver information Multi Information Display | 42
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Airbag AB | 75
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Anti-lock braking system ABS | 6B
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Central electronics ZE | 01
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Engine management Motronic ME Flex-Fuel | 01
206 1.4i Flex | 1,4 | 59 | KFV | 1.2006-11.2009 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:206 1.4i SW

PEUGEOT 206 1.4i SW

206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Convenience electronics Steering column unit | 30
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Driver information CD changer | 42
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Service Interval reset | 98
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Anti-theft device Anti-theft alarm system | 42
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Engine management Sagem | 07
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Instrumentation Instrument cluster | 42
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Anti-lock braking system ABS | 30
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Driver information Multi Information Display | 42
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Driver information Multi Information Display | 42
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Driver information Telephone/emergency call system | 45
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Running gear/steering Electric power steering | 36
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Driver information Audio | 42
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Central electronics ZE | 01
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Engine management Sagem | 45
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Airbag AB | 75
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Anti-lock braking system ABS | 6B
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 1.4i SW | 1,4 | 55 | KF... | 3.2002-12.2006 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:206 1.6 HDi

PEUGEOT 206 1.6 HDi

206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Driver information Audio | 42
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Convenience electronics Steering column unit | 30
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Driver information CD changer | 42
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Airbag AB | 75
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Driver information Navigation system | 30
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Diesel injection Additive system | 42
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Driver information Telephone/emergency call system | 45
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Heater/air conditioner Automatic A/C | 42
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Anti-lock braking system ABS | 30
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Convenience electronics Rain/light sensor | 2B
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Driver information Multi Information Display | 42
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Service Interval reset | 98
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Running gear/steering Electric power steering | 36
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Anti-theft device Anti-theft alarm system | 42
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Central electronics ZE | 01
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Engine management EDC 16C34 | 47
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Instrumentation Instrument cluster | 42
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Anti-lock braking system ABS | 6B
206 1.6 HDi | 1,6 | 80 | 9H... | 5.2004-3.2007 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:206 1.6 HDi SW

PEUGEOT 206 1.6 HDi SW

206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Convenience electronics Steering column unit | 30
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Airbag AB | 75
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Central electronics ZE | 01
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Engine management EDC 16C34 | 47
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Driver information CD changer | 42
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Instrumentation Instrument cluster | 42
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Anti-lock braking system ABS | 30
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Anti-theft device Anti-theft alarm system | 42
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Driver information Audio | 42
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Service Interval reset | 98
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Running gear/steering Electric power steering | 36
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Driver information Navigation system | 30
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Diesel injection Additive system | 42
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Driver information Multi Information Display | 42
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Driver information Telephone/emergency call system | 45
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Anti-lock braking system ABS | 6B
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004-12.2006 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:206 1.6i

PEUGEOT 206 1.6i

206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Engine management Motronic MP | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Driver information Multi Information Display | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Anti-lock braking system ABS | 30
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Anti-theft device Anti-theft alarm system | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Transmission control 4-speed automatic transmission | 57
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Driver information CD changer | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Airbag Front airbag | 29
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Airbag AB | 75
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Heater/air conditioner Automatic A/C | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Anti-lock braking system ABS | 30
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Driver information Multi Information Display | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Driver information Audio | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Service Interval reset | 98
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Airbag AB side airbag, left | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Airbag AB | 75
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Anti-lock braking system ABS | 6B
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Convenience electronics Rain/light sensor | 2B
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Convenience electronics Steering column unit | 30
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Airbag AB side airbag, right | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Central electronics ZE | 01
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Convenience electronics Steering column unit | 30
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Instrumentation Instrument cluster | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Driver information Audio | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Driver information Multi Information Display | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Driver information Telephone/emergency call system | 45
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Instrumentation Instrument cluster | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Running gear/steering Electric power steering | 36
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Anti-lock braking system ABS | 6B
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Driver information Navigation system | 30
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Transmission control 4-speed automatic transmission | 57
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Airbag Front airbag | 29
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Airbag AB side airbag, right | 42
206 1.6i | 1,6 | 65 | NFZ | 10.1999-10.2003 | Heater/air conditioner Automatic A/C | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Central electronics ZE | 01
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Engine management Motronic MP | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Airbag AB side airbag, left | 42
206 1.6i | 1,6 | 66 | NFZ | 6.1998-8.2007 | Anti-theft device Anti-theft alarm system | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Central electronics ZE | 01
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Airbag AB | 75
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Engine management Motronic ME | 01
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Driver information Multi Information Display | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Instrumentation Instrument cluster | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Anti-lock braking system ABS | 6B
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Anti-theft device Anti-theft alarm system | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Driver information Audio | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Engine management Motronic ME | 4C
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Heater/air conditioner Automatic A/C | 42
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Convenience electronics Steering column unit | 30
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Service Interval reset | 98
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Running gear/steering Electric power steering | 36
206 1.6i | 1,6 | 78 | TU5JP4 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:206 1.6i 16V

PEUGEOT 206 1.6i 16V

206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Driver information Audio | 42
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Driver information Multi Information Display | 42
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Airbag AB side airbag, left | 42
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Airbag AB | 75
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Driver information Audio | 42
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Driver information Multi Information Display | 42
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Instrumentation Instrument cluster | 42
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Running gear/steering Electric power steering | 36
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Anti-lock braking system ABS | 6B
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Central electronics ZE | 01
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Airbag Front airbag | 29
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Anti-lock braking system ABS | 30
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Engine management Motronic ME | 01
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Anti-theft device Anti-theft alarm system | 42
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Engine management Motronic ME | 4C
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Service Interval reset | 98
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Airbag AB side airbag, right | 42
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Running gear/steering Electric power steering | 36
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Anti-theft device Anti-theft alarm system | 42
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Transmission control 4-speed automatic transmission | 57
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Service Interval reset | 98
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Airbag AB | 75
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Convenience electronics Steering column unit | 30
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Instrumentation Instrument cluster | 42
206 1.6i 16V | 1,6 | 79 | N6A | 6.2001-2.2007 | Anti-lock braking system ABS | 6B
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Central electronics ZE | 01
206 1.6i 16V | 1,6 | 80 | N6A | 3.2007-12.2009 | Convenience electronics Steering column unit | 30
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Driver information Audio | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Engine management Motronic ME | 01
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Service Interval reset | 98
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Airbag AB side airbag, right | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Airbag AB | 75
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Anti-lock braking system ABS | 30
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Central electronics ZE | 01
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Convenience electronics Rain/light sensor | 2B
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Driver information Multi Information Display | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Airbag AB side airbag, left | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Anti-lock braking system ABS | 6B
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Anti-theft device Anti-theft alarm system | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Engine management Motronic ME | 4C
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Driver information Telephone/emergency call system | 45
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Airbag Front airbag | 29
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Instrumentation Instrument cluster | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Running gear/steering Electric power steering | 36
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Driver information Multi Information Display | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Transmission control 4-speed automatic transmission | 57
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Convenience electronics Steering column unit | 30
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Driver information CD changer | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i 16V | 1,6 | 80 | NFU | 3.2000-8.2007 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:206 1.6i 16V Automatic Flex

PEUGEOT 206 1.6i 16V Automatic Flex

206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Engine management Motronic ME Flex-Fuel | 01
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Anti-theft device Anti-theft alarm system | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Transmission control 4-speed automatic transmission | 57
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Service Interval reset | 98
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Airbag AB | 75
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Central electronics ZE | 01
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Convenience electronics Steering column unit | 30
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Driver information Audio | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Driver information Multi Information Display | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Instrumentation Instrument cluster | 42
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Running gear/steering Electric power steering | 36
206 1.6i 16V Automatic Flex | 1,6 | 81 | 3.2007-7.2008 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:PEUGEOT:206 1.6i 16V Flex

PEUGEOT 206 1.6i 16V Flex

206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Driver information Audio | 42
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Driver information Multi Information Display | 42
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Instrumentation Instrument cluster | 42
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Running gear/steering Electric power steering | 36
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Anti-lock braking system ABS | 6B
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Engine management Motronic ME Flex-Fuel | 01
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Anti-theft device Anti-theft alarm system | 42
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Engine management Motronic ME | 4C
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Service Interval reset | 98
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Airbag AB | 75
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Heater/air conditioner Automatic A/C | 42
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Anti-lock braking system ABS | 30
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Central electronics ZE | 01
206 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Convenience electronics Steering column unit | 30


DVD 2014/3:PKW:PEUGEOT:206 1.6i 16V SW

PEUGEOT 206 1.6i 16V SW

206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Central electronics ZE | 01
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Convenience electronics Steering column unit | 30
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Anti-lock braking system ABS | 6B
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Driver information Navigation system | 30
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Engine management Motronic ME | 4C
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Driver information Telephone/emergency call system | 45
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Instrumentation Instrument cluster | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Running gear/steering Electric power steering | 36
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Anti-theft device Anti-theft alarm system | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Driver information CD changer | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Anti-lock braking system ABS | 30
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Driver information Multi Information Display | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Driver information Audio | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Driver information Multi Information Display | 42
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Service Interval reset | 98
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Airbag AB | 75
206 1.6i 16V SW | 1,6 | 80 | NFU | 3.2002-12.2006 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:206 1.9 Diesel

PEUGEOT 206 1.9 Diesel

206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Engine management VE/EDC | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Airbag AB side airbag, left | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Anti-lock braking system ABS | 6B
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Driver information Audio | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Service Interval reset | 98
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Instrumentation Instrument cluster | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Anti-lock braking system ABS | 30
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Convenience electronics Steering column unit | 30
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Airbag AB side airbag, right | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Anti-theft device Anti-theft alarm system | 42
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Central electronics ZE | 01
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Airbag Front airbag | 29
206 1.9 Diesel | 1,9 | 65 | DW8 | 10.1999- | Airbag AB | 75
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Driver information Audio | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Driver information CD changer | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Instrumentation Instrument cluster | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Running gear/steering Electric power steering | 36
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Anti-lock braking system ABS | 30
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Central electronics ZE | 01
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Convenience electronics Steering column unit | 30
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Airbag AB side airbag, left | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Anti-lock braking system ABS | 6B
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Driver information Multi Information Display | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Engine management VE/EDC | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Driver information Telephone/emergency call system | 45
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Airbag AB | 75
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Heater/air conditioner Automatic A/C | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Convenience electronics Rain/light sensor | 2B
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Airbag Front airbag | 29
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Airbag AB side airbag, right | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Anti-theft device Anti-theft alarm system | 42
206 1.9 Diesel | 1,9 | 52 | WJY | 2.1999-3.2006 | Driver information Navigation system | 30
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Engine management VE/EDC | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Airbag AB side airbag, left | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Airbag AB | 75
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Anti-lock braking system ABS | 6B
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Anti-theft device Anti-theft alarm system | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Airbag Front airbag | 29
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Anti-lock braking system ABS | 30
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Driver information Audio | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Convenience electronics Steering column unit | 30
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Airbag AB side airbag, right | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Heater/air conditioner Automatic A/C | 42
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Driving safety system ESP Electronic stability program ESP | 48
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Central electronics ZE | 01
206 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-10.2001 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PEUGEOT:206 2.0 HDi

PEUGEOT 206 2.0 HDi

206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Driver information Audio | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Transmission control 4-speed automatic transmission | 57
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Engine management CR/EDC | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Engine management CR/EDC | 47
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Airbag AB side airbag, right | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Heater/air conditioner Automatic A/C | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Driver information Multi Information Display | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Engine management CR/EDC | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Service Interval reset | 98
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Airbag Front airbag | 29
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Airbag AB side airbag, right | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Heater/air conditioner Automatic A/C | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Driver information Multi Information Display | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Engine management EDC 15 C2 | 47
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Instrumentation Instrument cluster | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Anti-lock braking system ABS | 6B
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Anti-theft device Anti-theft alarm system | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Central electronics ZE | 01
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Engine management CR/EDC | 47
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Instrumentation Instrument cluster | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Anti-lock braking system ABS | 30
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Anti-theft device Anti-theft alarm system | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Central electronics ZE | 01
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Convenience electronics Rain/light sensor | 2B
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Driver information Telephone/emergency call system | 45
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Airbag Front airbag | 29
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Airbag AB | 75
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Anti-lock braking system ABS | 30
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Driver information Audio | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Convenience electronics Steering column unit | 30
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Engine management EDC 15 C2 | 47
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Airbag AB side airbag, left | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Airbag AB | 75
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Convenience electronics Steering column unit | 30
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Driver information CD changer | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Airbag AB side airbag, left | 42
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Running gear/steering Electric power steering | 36
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 2.0 HDi | 2 | 66 | RHY | 4.1999-10.2005 | Driver information Navigation system | 30
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Driver information Multi Information Display | 42
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Engine management EDC 15 C2 | 47
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Anti-lock braking system ABS | 6B
206 2.0 HDi | 2 | 66 | RHY | 5.2002-10.2003 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:206 2.0 HDi SW

PEUGEOT 206 2.0 HDi SW

206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Central electronics ZE | 01
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Driver information Telephone/emergency call system | 45
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Engine management CR/EDC | 47
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Running gear/steering Electric power steering | 36
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Anti-lock braking system ABS | 30
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Driver information Audio | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Driver information Multi Information Display | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Instrumentation Instrument cluster | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Anti-lock braking system ABS | 6B
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Anti-theft device Anti-theft alarm system | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Engine management CR/EDC | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Service Interval reset | 98
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Engine management EDC 15 C2 | 47
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Driver information Multi Information Display | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Convenience electronics Steering column unit | 30
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Driver information CD changer | 42
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Airbag AB | 75
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 2.0 HDi SW | 2 | 66 | RHY | 3.2002-10.2005 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:206 2.0i

PEUGEOT 206 2.0i

206 2.0i | 2 | 132 |  | 10.2003- | Engine management IAW | 07
206 2.0i | 2 | 132 |  | 10.2003- | Driver information Multi Information Display | 42
206 2.0i | 2 | 132 |  | 10.2003- | Instrumentation Instrument cluster | 42
206 2.0i | 2 | 132 |  | 10.2003- | Running gear/steering Electric power steering | 36
206 2.0i | 2 | 132 |  | 10.2003- | Anti-theft device Anti-theft alarm system | 42
206 2.0i | 2 | 132 |  | 10.2003- | Heater/air conditioner Automatic A/C | 42
206 2.0i | 2 | 132 |  | 10.2003- | Anti-lock braking system ABS | 30
206 2.0i | 2 | 132 |  | 10.2003- | Driver information Audio | 42
206 2.0i | 2 | 132 |  | 10.2003- | Convenience electronics Steering column unit | 30
206 2.0i | 2 | 132 |  | 10.2003- | Service Interval reset | 98
206 2.0i | 2 | 132 |  | 10.2003- | Airbag AB | 75
206 2.0i | 2 | 132 |  | 10.2003- | Driving safety system ESP Electronic stability program ESP | 48
206 2.0i | 2 | 132 |  | 10.2003- | Central electronics ZE | 01
206 2.0i | 2 | 132 |  | 10.2003- | Anti-lock braking system ABS | 6B
206 2.0i | 2 | 102 | RFR | 10.2003- | Central electronics ZE | 01
206 2.0i | 2 | 102 | RFR | 10.2003- | Convenience electronics Steering column unit | 30
206 2.0i | 2 | 102 | RFR | 10.2003- | Heater/air conditioner Automatic A/C | 42
206 2.0i | 2 | 102 | RFR | 10.2003- | Anti-lock braking system ABS | 30
206 2.0i | 2 | 102 | RFR | 10.2003- | Driver information Audio | 42
206 2.0i | 2 | 102 | RFR | 10.2003- | Driver information Multi Information Display | 42
206 2.0i | 2 | 102 | RFR | 10.2003- | Running gear/steering Electric power steering | 36
206 2.0i | 2 | 102 | RFR | 10.2003- | Transmission control 4-speed automatic transmission | 57
206 2.0i | 2 | 102 | RFR | 10.2003- | Instrumentation Instrument cluster | 42
206 2.0i | 2 | 102 | RFR | 10.2003- | Anti-lock braking system ABS | 6B
206 2.0i | 2 | 102 | RFR | 10.2003- | Driving safety system ESP Electronic stability program ESP | 48
206 2.0i | 2 | 102 | RFR | 10.2003- | Engine management IAW | 5A
206 2.0i | 2 | 102 | RFR | 10.2003- | Airbag AB | 75
206 2.0i | 2 | 102 | RFR | 10.2003- | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:206 2.0i RC

PEUGEOT 206 2.0i RC

206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Driver information Multi Information Display | 42
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Service Interval reset | 98
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Airbag AB | 75
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Heater/air conditioner Automatic A/C | 42
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Central electronics ZE | 01
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Convenience electronics Rain/light sensor | 2B
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Driver information Telephone/emergency call system | 45
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Anti-lock braking system ABS | 30
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Driver information Multi Information Display | 42
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Driver information Audio | 42
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Driver information CD changer | 42
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Instrumentation Instrument cluster | 42
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Running gear/steering Electric power steering | 36
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Anti-theft device Anti-theft alarm system | 42
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Engine management IAW | 07
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Convenience electronics Steering column unit | 30
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Anti-lock braking system ABS | 6B
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 48
206 2.0i RC | 2 | 130 | RFK | 3.2003-8.2006 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:206 2.0i S16

PEUGEOT 206 2.0i S16

206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Convenience electronics Rain/light sensor | 2B
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Airbag Front airbag | 29
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Heater/air conditioner Automatic A/C | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Driver information Audio | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Engine management IAW | 5A
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Driver information CD changer | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Airbag AB side airbag, left | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Airbag AB | 75
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Anti-lock braking system ABS | 30
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Anti-theft device Anti-theft alarm system | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Transmission control 4-speed automatic transmission | 57
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Convenience electronics Steering column unit | 30
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Airbag AB side airbag, right | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Driver information Multi Information Display | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Central electronics ZE | 01
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Driver information Multi Information Display | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Driver information Telephone/emergency call system | 45
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Instrumentation Instrument cluster | 42
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Anti-lock braking system ABS | 6B
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 48
206 2.0i S16 | 2 | 100 | RFN | 10.2000-11.2004 | Driver information Navigation system | 30
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Transmission control 4-speed automatic transmission | 57
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Airbag Front airbag | 29
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Airbag AB side airbag, right | 42
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Anti-lock braking system ABS | 6B
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Central electronics ZE | 01
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Driver information Multi Information Display | 42
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Anti-lock braking system ABS | 30
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Driver information Audio | 42
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Engine management IAW | 5A
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Airbag AB side airbag, left | 42
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Heater/air conditioner Automatic A/C | 42
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 48
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Convenience electronics Steering column unit | 30
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Instrumentation Instrument cluster | 42
206 2.0i S16 | 2 | 99 | RFR | 1.1999-9.2000 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:206 2.0i S16 SW

PEUGEOT 206 2.0i S16 SW

206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Convenience electronics Steering column unit | 30
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Heater/air conditioner Automatic A/C | 42
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Driver information Navigation system | 30
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Central electronics ZE | 01
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Driver information Multi Information Display | 42
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Service Interval reset | 98
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Airbag AB | 75
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Anti-lock braking system ABS | 30
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Engine management IAW | 5A
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Driver information CD changer | 42
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Anti-lock braking system ABS | 6B
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Anti-theft device Anti-theft alarm system | 42
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Driver information Audio | 42
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Transmission control 4-speed automatic transmission | 57
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Driver information Telephone/emergency call system | 45
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Instrumentation Instrument cluster | 42
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Running gear/steering Electric power steering | 36
206 2.0i S16 SW | 2 | 100 | RFN | 3.2002-10.2005 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:206 CC 1.6 HDi

PEUGEOT 206 CC 1.6 HDi

206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Engine management EDC 16C34 | 47
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Driver information CD changer | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Instrumentation Instrument cluster | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Running gear/steering Electric power steering | 36
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Anti-lock braking system ABS | 6B
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 48
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Driver information Navigation system | 30
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Convenience electronics Electric convertible top control | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Diesel injection Additive system | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Anti-theft device Anti-theft alarm system | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Driver information Audio | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Driver information Multi Information Display | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Service Interval reset | 98
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Airbag AB | 75
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Heater/air conditioner Automatic A/C | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Anti-lock braking system ABS | 30
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Driver information Multi Information Display | 42
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Central electronics ZE | 01
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Convenience electronics Rain/light sensor | 2B
206 CC 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-3.2007 | Convenience electronics Steering column unit | 30


DVD 2014/3:PKW:PEUGEOT:206 CC 1.6i 16V

PEUGEOT 206 CC 1.6i 16V

206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Driver information Audio | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Engine management Motronic ME | 4C
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Driver information Multi Information Display | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Service Interval reset | 98
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Airbag AB | 75
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 48
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Driver information Navigation system | 30
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Transmission control 4-speed automatic transmission | 57
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Convenience electronics Steering column unit | 30
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Airbag AB side airbag, right | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Heater/air conditioner Automatic A/C | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Anti-lock braking system ABS | 30
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Convenience electronics Electric convertible top control | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Engine management Motronic ME | 01
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Driver information CD changer | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Airbag AB side airbag, left | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Running gear/steering Electric power steering | 36
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Anti-theft device Anti-theft alarm system | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Central electronics ZE | 01
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Convenience electronics Rain/light sensor | 2B
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Airbag Front airbag | 29
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Instrumentation Instrument cluster | 42
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Anti-lock braking system ABS | 6B
206 CC 1.6i 16V | 1,6 | 80 | NFU | 9.2000-3.2007 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:206 CC 2.0i S16

PEUGEOT 206 CC 2.0i S16

206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Convenience electronics Electric convertible top control | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Engine management IAW | 5A
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Driver information CD changer | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Airbag Front airbag | 29
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Airbag AB | 75
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Heater/air conditioner Automatic A/C | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Anti-lock braking system ABS | 30
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Driver information Navigation system | 30
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Engine management IAW | 07
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Convenience electronics Steering column unit | 30
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Airbag AB side airbag, left | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Anti-theft device Anti-theft alarm system | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Driver information Audio | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Transmission control 4-speed automatic transmission | 57
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Driver information Multi Information Display | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Service Interval reset | 98
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Instrumentation Instrument cluster | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Running gear/steering Electric power steering | 36
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Anti-lock braking system ABS | 6B
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Driving safety system ESP Electronic stability program ESP | 48
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Central electronics ZE | 01
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Convenience electronics Rain/light sensor | 2B
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Engine management IAW | 5A
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Airbag AB side airbag, right | 42
206 CC 2.0i S16 | 2 | 100 | RFN | 9.2000-3.2007 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:206 SW 1.4i

PEUGEOT 206 SW 1.4i

206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Central electronics ZE | 01
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Airbag AB | 75
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Anti-lock braking system ABS | 6B
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Driver information Multi Information Display | 42
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Instrumentation Instrument cluster | 42
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Anti-theft device Anti-theft alarm system | 42
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Driver information Audio | 42
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Engine management Sagem | 45
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Heater/air conditioner Automatic A/C | 42
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Anti-lock braking system ABS | 30
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Convenience electronics Steering column unit | 30
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Service Interval reset | 98
206 SW 1.4i | 1,4 | 55 | KFW | 3.2005-12.2005 | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:PEUGEOT:206 SW 1.4i Flex

PEUGEOT 206 SW 1.4i Flex

206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Central electronics ZE | 01
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Engine management Motronic ME Flex-Fuel | 01
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Airbag AB | 75
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Heater/air conditioner Automatic A/C | 42
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Driver information Audio | 42
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Driver information Multi Information Display | 42
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Anti-lock braking system ABS | 6B
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Anti-theft device Anti-theft alarm system | 42
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Engine management Motronic ME | 4C
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Service Interval reset | 98
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Running gear/steering Electric power steering | 36
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Anti-lock braking system ABS | 30
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Convenience electronics Steering column unit | 30
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Instrumentation Instrument cluster | 42
206 SW 1.4i Flex | 1,4 | 59 | KFV | 1.2006-7.2008 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:206 SW 1.6i 16V

PEUGEOT 206 SW 1.6i 16V

206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Driver information Audio | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Driver information Multi Information Display | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Airbag AB | 75
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Anti-lock braking system ABS | 6B
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Anti-theft device Anti-theft alarm system | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Engine management Motronic ME | 4C
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Heater/air conditioner Automatic A/C | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Convenience electronics Steering column unit | 30
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Service Interval reset | 98
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Running gear/steering Electric power steering | 36
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Driving safety system ESP Electronic stability program ESP | 48
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Central electronics ZE | 01
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Instrumentation Instrument cluster | 42
206 SW 1.6i 16V | 1,6 | 79 | N6A | 3.2004-4.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:PEUGEOT:206 SW 1.6i 16V Flex

PEUGEOT 206 SW 1.6i 16V Flex

206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Transmission control 4-speed automatic transmission | 57
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Engine management Motronic ME Flex-Fuel | 01
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Airbag AB | 75
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Heater/air conditioner Automatic A/C | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Central electronics ZE | 01
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Driver information Multi Information Display | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Anti-lock braking system ABS | 30
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Anti-theft device Anti-theft alarm system | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Driver information Audio | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Engine management Motronic ME | 4C
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Service Interval reset | 98
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Running gear/steering Electric power steering | 36
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Anti-lock braking system ABS | 6B
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Convenience electronics Steering column unit | 30
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Instrumentation Instrument cluster | 42
206 SW 1.6i 16V Flex | 1,6 | 81 | 5.2005-7.2008 | Driving safety system ESP Electronic stability program ESP | 48


DVD 2014/3:PKW:PEUGEOT:207 1.4 HDi

PEUGEOT 207 1.4 HDi

207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Central electronics ZE | 57
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Driver information Audio | 5A
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Driver information Audio / telematics | 57
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Electr. energy management Energy saving mode | 1B
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Engine management EDC 17C10 | 4C
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Anti-lock braking system ABS | 42
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Heater/air conditioner Automatic A/C | 57
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | System overview System overview | 01
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Diesel injection Additive pump | 45
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Parking aid Park Distance Control (PDC) | 4B
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Driver information CD changer | 28
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Engine management EDC 17C10 | 4C
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Driver information Emergency call system | 57
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Airbag AB | 36
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Driver information Multi Information Display | 47
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Convenience electronics Rain/light sensor | 22
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Service Interval reset | 36
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Engine management Automatic start/stop | 57
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Driver information Belt warning lamps | 2E
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Lighting Static cornering light | 42
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Running gear/steering Electric power steering | 30
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Convenience electronics Steering column switch module | 42
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Electr. energy management Battery management EBM | 2F
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Instrumentation Instrument cluster | 57
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Anti-theft device Anti-theft alarm system | 44
207 1.4 HDi | 1,4 | 50 | 8HR | 5.2010- | Convenience electronics Hands-free unit | 57
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Lighting Static cornering light | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Parking aid Park Distance Control (PDC) | 4B
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Driver information Audio | 5A
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Convenience electronics Rain/light sensor | 22
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Electr. energy management Battery management EBM | 2F
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Heater/air conditioner Automatic A/C | 57
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | System overview System overview | 01
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Heater/air conditioner Automatic A/C | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Convenience electronics Steering column switch module | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Driver information Audio / telematics | 57
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Anti-lock braking system ABS | 42
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Driver information Belt warning lamps | 2E
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Central electronics ZE | 57
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Engine management EDC 16C34 | 47
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Driver information Multi Information Display | 47
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Electr. energy management Energy saving mode | 1B
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Service Interval reset | 36
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Driver information Emergency call system | 57
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Convenience electronics Driving school control unit | 01
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Engine management EDC 16 C | 4C
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Running gear/steering Electric power steering | 30
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Driver information CD changer | 28
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Airbag AB | 77
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Instrumentation Instrument cluster | 57
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Anti-theft device Anti-theft alarm system | 44
207 1.4 HDi | 1,4 | 50 | 8HZ | 5.2006-4.2010 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:207 1.4i

PEUGEOT 207 1.4i

207 1.4i | 1,4 | 55 | KFW | 8.2008- | System overview System overview | 01
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Driver information Multi Information Display | 42
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Instrumentation Instrument cluster | 42
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Engine management Motronic ME Flex-Fuel | 01
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Airbag AB | 75
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Driving safety system ESP Electronic stability program ESP | 91
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Heater/air conditioner Automatic A/C | 57
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Engine management Motronic ME | 4C
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Service Interval reset | 98
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Central electronics ZE | 01
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Convenience electronics Steering column unit | 30
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Heater/air conditioner Automatic A/C | 42
207 1.4i | 1,4 | 55 | KFW | 8.2008- | Anti-lock braking system ABS | 42
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Service Interval reset | 98
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Engine management Sagem | 07
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Instrumentation Instrument cluster | 42
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Engine management Sagem | 07
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Transmission control 4-speed automatic transmission | 57
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Instrumentation Instrument cluster | 42
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Anti-lock braking system ABS | 6B
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Transmission control 4-speed automatic transmission | 57
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Airbag AB | 75
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Service Interval reset | 98
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Central electronics ZE | 01
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Convenience electronics Steering column unit | 30
207 1.4i | 1,4 | 56 | TU3AF | 11.2008- | Airbag AB | 75
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Central electronics ZE | 01
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Convenience electronics Steering column unit | 30
207 1.4i | 1,4 | 56 | TU3AF | 12.2008- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:PEUGEOT:207 1.6 HDi

PEUGEOT 207 1.6 HDi

207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Lighting Static cornering light | 42
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Driver information Audio | 5A
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Service Interval reset | 36
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Driver information Belt warning lamps | 2E
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | System overview System overview | 01
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Engine management EDC 16 C | 4C
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Driver information Audio / telematics | 57
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Electr. energy management Energy saving mode | 1B
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Diesel injection Additive pump | 45
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Engine management EDC 16C34 | 47
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Driver information CD changer | 28
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Airbag AB | 77
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Driver information Emergency call system | 57
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Convenience electronics Driving school control unit | 01
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Convenience electronics Hands-free unit | 57
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Electr. energy management Battery management EBM | 2F
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Instrumentation Instrument cluster | 57
207 1.6 HDi | 1,6 | 80 | 9H... | 5.2006-4.2010 | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information CD changer | 28
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Belt warning lamps | 2E
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Diesel injection Additive pump | 45
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Electr. energy management Energy saving mode | 1B
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Engine management EDC 17C10 | 4C
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Engine management Automatic start/stop | 57
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Hands-free unit | 57
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | System overview System overview | 01
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Airbag AB | 36
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio / telematics | 57
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Electr. energy management Battery management EBM | 2F
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Instrumentation Instrument cluster | 57
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Lighting Static cornering light | 42
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio | 5A
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Service Interval reset | 36
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Engine management EDC 17C10 | 4C
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Emergency call system | 57
207 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Lighting Static cornering light | 42
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio | 5A
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Service Interval reset | 36
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Engine management Automatic start/stop | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Belt warning lamps | 2E
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | System overview System overview | 01
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Airbag AB | 36
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Battery management EBM | 2F
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Instrumentation Instrument cluster | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Diesel injection Additive pump | 45
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information CD changer | 28
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Emergency call system | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Hands-free unit | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio / telematics | 57
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Energy saving mode | 1B
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Lighting Static cornering light | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Diesel injection Additive pump | 45
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information CD changer | 28
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Belt warning lamps | 2E
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Electr. energy management Energy saving mode | 1B
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Airbag AB | 77
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Emergency call system | 57
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Driving school control unit | 01
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | System overview System overview | 01
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Engine management EDC 16 C | 4C
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Audio / telematics | 57
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Electr. energy management Battery management EBM | 2F
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Instrumentation Instrument cluster | 57
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Audio | 5A
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Service Interval reset | 36
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Hands-free unit | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Central electronics ZE | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Driver information Multi Information Display | 47
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Driver information Audio / telematics | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Electr. energy management Energy saving mode | 1B
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Lighting Static cornering light | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Running gear/steering Electric power steering | 30
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Driver information Audio | 5A
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Airbag AB | 77
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Anti-lock braking system ABS | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Convenience electronics Driving school control unit | 01
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Convenience electronics Hands-free unit | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | System overview System overview | 01
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Engine management EDC 16 C | 4C
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Convenience electronics Steering column switch module | 42
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Driver information CD changer | 28
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Convenience electronics Rain/light sensor | 22
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Electr. energy management Battery management EBM | 2F
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Diesel injection Additive pump | 45
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Engine management EDC 16C34 | 47
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Service Interval reset | 36
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Instrumentation Instrument cluster | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Driver information Emergency call system | 57
207 1.6 HDi | 1,6 | 66 | 9HX | 5.2006-4.2011 | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:207 1.6 HDi SW

PEUGEOT 207 1.6 HDi SW

207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | System overview System overview | 01
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Engine management EDC 16 C | 4C
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driver information Emergency call system | 57
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driver information Audio | 5A
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driver information Audio / telematics | 57
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Electr. energy management Battery management EBM | 2F
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Airbag AB | 77
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Convenience electronics Driving school control unit | 01
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Lighting Static cornering light | 42
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Diesel injection Additive pump | 45
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driver information CD changer | 28
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driver information Belt warning lamps | 2E
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Driver information Audio / telematics | 60
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Electr. energy management Energy saving mode | 1B
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Service Interval reset | 36
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Instrumentation Instrument cluster | 57
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi SW | 1,6 | 80 | 9H... | 6.2007-4.2010 | Convenience electronics Hands-free unit | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio | 5A
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Service Interval reset | 36
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Driver information Emergency call system | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | System overview System overview | 01
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Diesel injection Additive pump | 45
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Driver information CD changer | 28
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Engine management EDC 17C10 | 4C
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Driver information Belt warning lamps | 2E
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Electr. energy management Energy saving mode | 1B
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Engine management Automatic start/stop | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Hands-free unit | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Lighting Static cornering light | 42
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Airbag AB | 36
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio / telematics | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Electr. energy management Battery management EBM | 2F
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Engine management EDC 17C10 | 4C
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Instrumentation Instrument cluster | 57
207 1.6 HDi SW | 1,6 | 68 | 9HP | 4.2010- | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | System overview System overview | 01
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Airbag AB | 36
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information CD changer | 28
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Lighting Static cornering light | 42
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Energy saving mode | 1B
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Emergency call system | 57
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio / telematics | 57
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Battery management EBM | 2F
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Instrumentation Instrument cluster | 57
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Belt warning lamps | 2E
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Diesel injection Additive pump | 45
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio | 5A
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Service Interval reset | 36
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Engine management Automatic start/stop | 57
207 1.6 HDi SW | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Hands-free unit | 57
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Audio | 5A
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Audio / telematics | 57
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Electr. energy management Battery management EBM | 2F
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Airbag AB | 77
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Hands-free unit | 57
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Lighting Static cornering light | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Diesel injection Additive pump | 45
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Instrumentation Instrument cluster | 57
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Belt warning lamps | 2E
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Audio / telematics | 60
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Electr. energy management Energy saving mode | 1B
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Service Interval reset | 36
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Driving school control unit | 01
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | System overview System overview | 01
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Engine management EDC 16 C | 4C
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information CD changer | 28
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 66 | 9HV | 6.2007-4.2011 | Driver information Emergency call system | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Central electronics ZE | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Running gear/steering Electric power steering | 30
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driver information Audio | 5A
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driver information Audio / telematics | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Electr. energy management Battery management EBM | 2F
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Airbag AB | 77
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Convenience electronics Driving school control unit | 01
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | System overview System overview | 01
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Engine management EDC 16 C | 4C
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driver information Multi Information Display | 47
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Convenience electronics Rain/light sensor | 22
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Anti-lock braking system ABS | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driver information Emergency call system | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Heater/air conditioner Automatic A/C | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Parking aid Park Distance Control (PDC) | 4B
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driver information Audio / telematics | 60
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Electr. energy management Energy saving mode | 1B
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Service Interval reset | 36
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Instrumentation Instrument cluster | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Heater/air conditioner Automatic A/C | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Convenience electronics Hands-free unit | 57
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Lighting Static cornering light | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Diesel injection Additive pump | 45
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Convenience electronics Steering column switch module | 42
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driver information CD changer | 28
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Anti-theft device Anti-theft alarm system | 44
207 1.6 HDi SW | 1,6 | 66 | 9HX | 6.2007-4.2011 | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:207 1.6i

PEUGEOT 207 1.6i

207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Central electronics ZE | 57
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Convenience electronics Multi-purpose receiver control unit | 30
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Parking aid Park Distance Control (PDC) | 4B
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Driver information Audio / telematics | 57
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Airbag AB | 77
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Convenience electronics Driving school control unit | 01
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | System overview System overview | 01
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Lighting Static cornering light | 42
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Convenience electronics Steering column switch module | 42
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Driver information Multi Information Display | 47
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Electr. energy management Battery management EBM | 2F
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Anti-theft device Anti-theft alarm system | 44
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Driver information Belt warning lamps | 2E
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Heater/air conditioner Automatic A/C | 42
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Running gear/steering Electric power steering | 30
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Driver information CD changer | 28
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Electr. energy management Energy saving mode | 1B
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Instrumentation Instrument cluster | 57
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Driver information Emergency call system | 57
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Convenience electronics Hands-free unit | 57
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Engine management Motronic ME | 01
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Engine management Motronic ME | 01
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Driver information Audio | 5A
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Convenience electronics Rain/light sensor | 22
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Service Interval reset | 36
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Anti-lock braking system ABS | 42
207 1.6i | 1,6 | 80 | N... | 5.2006-8.2007 | Heater/air conditioner Automatic A/C | 57
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Engine management Motronic ME | 01
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Service Interval reset | 98
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Central electronics ZE | 01
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Instrumentation Instrument cluster | 42
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Anti-lock braking system ABS | 6B
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Convenience electronics Steering column unit | 30
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Transmission control 4-speed automatic transmission | 57
207 1.6i | 1,6 | 78 | N6A10XA3APSA | 12.2008- | Airbag AB | 75


DVD 2014/3:PKW:PEUGEOT:207 CC 1.6 HDi

PEUGEOT 207 CC 1.6 HDi

207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | System overview System overview | 01
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Heater/air conditioner Automatic A/C | 42
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Running gear/steering Electric power steering | 30
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Parking aid Park Distance Control (PDC) | 4B
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driver information CD changer | 28
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driver information Audio / telematics | 57
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Airbag AB | 77
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Anti-theft device Anti-theft alarm system | 44
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Lighting Static cornering light | 42
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Diesel injection Additive pump | 45
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driver information Multi Information Display | 47
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Electr. energy management Battery management EBM | 2F
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driving safety system ESP Electronic stability program ESP | 91
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Central electronics ZE | 57
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Convenience electronics Multi-purpose receiver control unit | 30
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Convenience electronics Electric convertible top control | 42
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Convenience electronics Steering column switch module | 42
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driver information Audio / telematics | 60
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Electr. energy management Energy saving mode | 1B
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Instrumentation Instrument cluster | 57
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Anti-lock braking system ABS | 42
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Convenience electronics Hands-free unit | 57
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Engine management EDC 16 C | 4C
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driver information Audio | 5A
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Convenience electronics Rain/light sensor | 22
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Service Interval reset | 36
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driver information Emergency call system | 57
207 CC 1.6 HDi | 1,6 | 80 | 9H... | 3.2007-2.2011 | Driver information Belt warning lamps | 2E
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Central electronics ZE | 57
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Parking aid Park Distance Control (PDC) | 4B
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Driver information Multi Information Display | 47
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Convenience electronics Rain/light sensor | 22
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Electr. energy management Battery management EBM | 2F
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Instrumentation Instrument cluster | 57
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Engine management CR/EDC | 45
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Lighting Static cornering light | 42
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Running gear/steering Electric power steering | 30
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Driver information CD changer | 28
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Anti-lock braking system ABS | 42
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Driver information Emergency call system | 57
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Heater/air conditioner Automatic A/C | 57
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Convenience electronics Hands-free unit | 57
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | System overview System overview | 01
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Airbag AB | 36
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Convenience electronics Steering column switch module | 42
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Driver information Audio / telematics | 57
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Electr. energy management Energy saving mode | 1B
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Driving safety system ESP Electronic stability program ESP | 91
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Anti-theft device Anti-theft alarm system | 44
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Diesel injection Additive pump | 45
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Driver information Audio | 5A
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Service Interval reset | 36
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Engine management CR/EDC | 45
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Engine management Automatic start/stop | 57
207 CC 1.6 HDi | 1,6 | 82 | 9HR | 2.2010- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:306 1.1i

PEUGEOT 306 1.1i

306 1.1i | 1,1 | 40 | HDY | 1.1996-4.1997 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 40 | HDY | 1.1993-12.1995 | Engine management IAW | 42
306 1.1i | 1,1 | 40 | HDY | 1.1993-12.1995 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 40 | HDY | 1.1996-4.1997 | Engine management IAW | 42
306 1.1i | 1,1 | 40 | HDY | 1.1993-12.1995 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 40 | HDY | 1.1993-12.1995 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 40 | HDY | 1.1996-4.1997 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 44 | HDZ | 1.1993-12.1995 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 44 | HDZ | 1.1996-4.1997 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 44 | HDZ | 1.1993-12.1995 | Anti-lock braking system ABS | 42
306 1.1i | 1,1 | 44 | HDZ | 1.1993-12.1995 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 44 | HDZ | 1.1996-4.1997 | Engine management Mono-Motr. MA | 42
306 1.1i | 1,1 | 44 | HDZ | 1.1993-12.1995 | Engine management IAW | 42
306 1.1i | 1,1 | 44 | HDZ | 1.1996-4.1997 | Engine management IAW | 42


DVD 2014/3:PKW:PEUGEOT:306 1.4

PEUGEOT 306 1.4

306 1.4 | 1,4 | 55 | K2D | 1.1993-5.1996 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 55 | K2D | 1.1993-5.1996 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 44 | K3A | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 44 | K3A | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 55 | K5A | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.4 | 1,4 | 55 | K5A | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.4 | 1,4 | 55 | K5A | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.4 | 1,4 | 55 | K5A | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.4 | 1,4 | 55 | K5A | 6.1996-4.1997 | Anti-lock braking system ABS | 42
306 1.4 | 1,4 | 55 | K5A | 5.1997-10.2003 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:PEUGEOT:306 1.4 Break

PEUGEOT 306 1.4 Break

306 1.4 Break | 1,4 | 55 | K5A | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.4 Break | 1,4 | 55 | K5A | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.4 Break | 1,4 | 55 | K5A | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.4 Break | 1,4 | 55 | K5A | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.4 Break | 1,4 | 55 | K5A | 5.1997-3.2002 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:306 1.4i

PEUGEOT 306 1.4i

306 1.4i | 1,4 | 55 | K6C | 5.1997-10.2003 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | K6C | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | K6C | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | K6C | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | K6C | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | K6C | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.4i | 1,4 | 55 | K6D | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | K6D | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | K6D | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.4i | 1,4 | 55 | K6D | 5.1997-10.2003 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | K6D | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | K6D | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | KDX | 1.1993-4.1997 | Engine management Mono-Motr. MA | 42
306 1.4i | 1,4 | 55 | KDX | 1.1993-4.1997 | Engine management IAW | 42
306 1.4i | 1,4 | 55 | KDX | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.4i | 1,4 | 55 | KDX | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Transmission control 4-speed automatic transmission | 57
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Engine management Sagem | 45
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Anti-lock braking system ABS | 4F
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Transmission control 4-speed automatic transmission AL 4 | 45
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | KFW | 10.2000-10.2003 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.4i | 1,4 | 55 | KFX | 6.1996-5.1998 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | KFX | 9.1996-4.1997 | Engine management IAW | 45
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Engine management Sagem | 42
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | KFX | 6.1996-5.1998 | Engine management Motronic MP | 42
306 1.4i | 1,4 | 55 | KFX | 9.1996-4.1997 | Engine management Sagem | 42
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.4i | 1,4 | 55 | KFX | 6.1996-5.1998 | Anti-lock braking system ABS | 4F
306 1.4i | 1,4 | 55 | KFX | 9.1996-4.1997 | Anti-lock braking system ABS | 42
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.4i | 1,4 | 55 | KFX | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.4i | 1,4 | 55 | KFX | 6.1996-5.1998 | Airbag Front airbag | 29
306 1.4i | 1,4 | 55 | KFX | 9.1996-4.1997 | Airbag Front airbag | 29


DVD 2014/3:PKW:PEUGEOT:306 1.4i Break

PEUGEOT 306 1.4i Break

306 1.4i Break | 1,4 | 55 | K6C | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | K6C | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | K6C | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.4i Break | 1,4 | 55 | K6C | 5.1997-3.2002 | Engine management IAW | 45
306 1.4i Break | 1,4 | 55 | K6C | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | K6C | 5.1997-3.2002 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | K6D | 5.1997-3.2002 | Engine management IAW | 45
306 1.4i Break | 1,4 | 55 | K6D | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | K6D | 5.1997-3.2002 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | K6D | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | K6D | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | K6D | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Anti-lock braking system ABS | 4F
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Transmission control 4-speed automatic transmission | 57
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Engine management Sagem | 45
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Transmission control 4-speed automatic transmission AL 4 | 45
306 1.4i Break | 1,4 | 55 | KFW | 10.2000-3.2002 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Engine management Sagem | 42
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Airbag AB Autoliv | 77
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Engine management IAW | 45
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Engine management Motronic MP | 42
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.4i Break | 1,4 | 55 | KFX | 5.1997-3.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:306 1.6i

PEUGEOT 306 1.6i

306 1.6i | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag AB Autoliv | 77
306 1.6i | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag AB side airbag, left | 42
306 1.6i | 1,6 | 74 | NFT | 10.2000-10.2003 | Anti-lock braking system ABS | 4F
306 1.6i | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag Front airbag | 29
306 1.6i | 1,6 | 74 | NFT | 10.2000-10.2003 | Engine management Motronic M | 42
306 1.6i | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag AB side airbag, right | 42
306 1.6i | 1,6 | 65 | NFZ | 1.1993-4.1997 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.6i | 1,6 | 65 | NFZ | 1.1993-4.1997 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Transmission control 4-speed automatic transmission AL 4 | 45
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.6i | 1,6 | 65 | NFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.6i | 1,6 | 65 | NFZ | 1.1993-4.1997 | Engine management Motronic MP | 28
306 1.6i | 1,6 | 65 | NFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Transmission control 4-speed automatic transmission | 57
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.6i | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:PEUGEOT:306 1.6i Break

PEUGEOT 306 1.6i Break

306 1.6i Break | 1,6 | 74 | NFT | 10.2000-3.2002 | Airbag Front airbag | 29
306 1.6i Break | 1,6 | 74 | NFT | 10.2000-3.2002 | Airbag AB side airbag, left | 42
306 1.6i Break | 1,6 | 74 | NFT | 10.2000-3.2002 | Anti-lock braking system ABS | 4F
306 1.6i Break | 1,6 | 74 | NFT | 10.2000-3.2002 | Engine management Motronic M | 42
306 1.6i Break | 1,6 | 74 | NFT | 10.2000-3.2002 | Airbag AB side airbag, right | 42
306 1.6i Break | 1,6 | 74 | NFT | 10.2000-3.2002 | Airbag AB Autoliv | 77
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Transmission control 4-speed automatic transmission | 57
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Airbag AB side airbag, left | 42
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Engine management Motronic MP | 42
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Airbag AB side airbag, right | 42
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Anti-lock braking system ABS | 4F
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Engine management Motronic MP | 42
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Transmission control 4-speed automatic transmission AL 4 | 45
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Airbag Front airbag | 29
306 1.6i Break | 1,6 | 65 | NFZ | 5.1997-10.2000 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:306 1.6i Cabriolet

PEUGEOT 306 1.6i Cabriolet

306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag Front airbag | 29
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag AB side airbag, left | 42
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag AB Autoliv | 77
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.2000-10.2003 | Engine management Motronic M | 42
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.2000-10.2003 | Airbag AB side airbag, right | 42
306 1.6i Cabriolet | 1,6 | 74 | NFT | 10.2000-10.2003 | Anti-lock braking system ABS | 4F
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Transmission control 4-speed automatic transmission AL 4 | 45
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 1.1993-4.1997 | Engine management Motronic MP | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Transmission control 4-speed automatic transmission | 57
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 1.1993-4.1997 | Engine management Motronic MP | 28
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.6i Cabriolet | 1,6 | 65 | NFZ | 5.1997-10.2003 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:PEUGEOT:306 1.8 Diesel

PEUGEOT 306 1.8 Diesel

306 1.8 Diesel | 1,8 | 44 | 161A | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | 161A | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | A9A | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | A9A | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.8 Diesel | 1,8 | 44 | A9A,161A | 5.1997-10.2003 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:PEUGEOT:306 1.8i

PEUGEOT 306 1.8i

306 1.8i | 1,8 | 74 |  | 3.1997-3.2007 | Airbag AB Autoliv | 77
306 1.8i | 1,8 | 74 |  | 3.1997-3.2007 | Engine management Sagem | 42
306 1.8i | 1,8 | 74 |  | 3.1997-3.2007 | Airbag AB side airbag, right | 42
306 1.8i | 1,8 | 74 |  | 3.1997-3.2007 | Airbag AB side airbag, left | 42
306 1.8i | 1,8 | 74 |  | 3.1997-3.2007 | Anti-lock braking system ABS | 4F
306 1.8i | 1,8 | 74 |  | 3.1997-3.2007 | Airbag Front airbag | 29
306 1.8i | 1,8 | 74 | L6A | 5.1997-10.2003 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | L6A | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.8i | 1,8 | 74 | L6A | 1.1993-4.1997 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | L6A | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | L6A | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.8i | 1,8 | 74 | L6A | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.8i | 1,8 | 74 | L6A | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.8i | 1,8 | 74 | L6A | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | L6A | 5.1997-10.2003 | Engine management Sagem | 42
306 1.8i | 1,8 | 74 | L6A | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.8i | 1,8 | 74 | LFZ | 1.1993-4.1997 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | LFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | LFZ | 5.1997-10.2003 | Engine management IAW | 57
306 1.8i | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.8i | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.8i | 1,8 | 74 | LFZ | 1.1993-4.1997 | Engine management Motronic MP | 28
306 1.8i | 1,8 | 74 | LFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i | 1,8 | 74 | LFZ | 5.1997-10.2003 | Engine management Sagem | 42
306 1.8i | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.8i | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.8i | 1,8 | 74 | LFZ | 5.1997-10.2003 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:306 1.8i 16V

PEUGEOT 306 1.8i 16V

306 1.8i 16V | 1,8 | 85 |  | 12.1997-12.2007 | Airbag AB side airbag, left | 42
306 1.8i 16V | 1,8 | 85 |  | 12.1997-12.2007 | Airbag AB Autoliv | 77
306 1.8i 16V | 1,8 | 85 |  | 12.1997-12.2007 | Engine management Sagem | 42
306 1.8i 16V | 1,8 | 85 |  | 12.1997-12.2007 | Airbag Front airbag | 29
306 1.8i 16V | 1,8 | 85 |  | 12.1997-12.2007 | Airbag AB side airbag, right | 42
306 1.8i 16V | 1,8 | 85 |  | 12.1997-12.2007 | Anti-lock braking system ABS | 4F
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Engine management Sagem | 42
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.8i 16V | 1,8 | 86 | LFY | 10.1999-10.2004 | Airbag AB side airbag, left | 42
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.8i 16V | 1,8 | 86 | LFY | 10.1999-10.2004 | Engine management Sagem | 42
306 1.8i 16V | 1,8 | 86 | LFY | 10.1999-10.2004 | Anti-lock braking system ABS | 4F
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Engine management Motronic MP | 28
306 1.8i 16V | 1,8 | 86 | LFY | 10.1999-10.2004 | Airbag Front airbag | 29
306 1.8i 16V | 1,8 | 86 | LFY | 10.1999-10.2004 | Airbag AB side airbag, right | 42
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.8i 16V | 1,8 | 81 | LFY | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.8i 16V | 1,8 | 86 | LFY | 10.1999-10.2004 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:306 1.8i 16V Break

PEUGEOT 306 1.8i 16V Break

306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Engine management Sagem | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Engine management Motronic MP | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Engine management Motronic MP | 28
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Engine management Motronic MP | 42
306 1.8i 16V Break | 1,8 | 81 | LFY | 5.1997-3.2002 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:306 1.8i 16V Cabriolet

PEUGEOT 306 1.8i 16V Cabriolet

306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 5.1997-10.2003 | Engine management Motronic MP | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 5.1997-10.2003 | Engine management Sagem | 42
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.8i 16V Cabriolet | 1,8 | 81 | LFY | 5.1997-10.2003 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:306 1.8i Break

PEUGEOT 306 1.8i Break

306 1.8i Break | 1,8 | 74 | L6A | 5.1997-3.2002 | Engine management Sagem | 42
306 1.8i Break | 1,8 | 74 | L6A | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.8i Break | 1,8 | 74 | L6A | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.8i Break | 1,8 | 74 | L6A | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.8i Break | 1,8 | 74 | L6A | 5.1997-3.2002 | Engine management IAW | 57
306 1.8i Break | 1,8 | 74 | L6A | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.8i Break | 1,8 | 74 | L6A | 5.1997-3.2002 | Airbag AB Autoliv | 77
306 1.8i Break | 1,8 | 74 | LFZ | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.8i Break | 1,8 | 74 | LFZ | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.8i Break | 1,8 | 74 | LFZ | 5.1997-3.2002 | Engine management Sagem | 42
306 1.8i Break | 1,8 | 74 | LFZ | 5.1997-3.2002 | Airbag AB Autoliv | 77
306 1.8i Break | 1,8 | 74 | LFZ | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.8i Break | 1,8 | 74 | LFZ | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.8i Break | 1,8 | 74 | LFZ | 5.1997-3.2002 | Engine management IAW | 57


DVD 2014/3:PKW:PEUGEOT:306 1.8i Cabriolet

PEUGEOT 306 1.8i Cabriolet

306 1.8i Cabriolet | 1,8 | 74 | L6A | 1.1993-4.1997 | Engine management IAW | 57
306 1.8i Cabriolet | 1,8 | 74 | L6A | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | L6A | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 1.1993-4.1997 | Engine management IAW | 57
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 5.1997-10.2003 | Engine management IAW | 57
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 1.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 5.1997-10.2003 | Engine management Sagem | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.8i Cabriolet | 1,8 | 74 | LFZ | 5.1997-10.2003 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:306 1.9 Diesel

PEUGEOT 306 1.9 Diesel

306 1.9 Diesel | 1,9 | 50 |  | 10.1997- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 50 |  | 10.1997- | Anti-lock braking system ABS | 4F
306 1.9 Diesel | 1,9 | 51 |  | 10.1999- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 51 |  | 10.1999- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 66 |  | 10.1999- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 66 |  | 9.1997- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 50 |  | 10.1997- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 66 |  | 10.1999- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 66 |  | 10.1999- | Anti-lock braking system ABS | 4F
306 1.9 Diesel | 1,9 | 66 |  | 9.1997- | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 50 |  | 10.1997- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 50 |  | 10.1997- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 51 |  | 10.1999- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 51 |  | 10.1999- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 51 |  | 10.1999- | Anti-lock braking system ABS | 4F
306 1.9 Diesel | 1,9 | 66 |  | 9.1997- | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 66 |  | 9.1997- | Anti-lock braking system ABS | 4F
306 1.9 Diesel | 1,9 | 66 |  | 10.1999- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 66 |  | 10.1999- | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 66 |  | 9.1997- | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 51 | D9B | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.9 Diesel | 1,9 | 51 | D9B | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 51 | D9B | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 51 | D9B | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 50 | DJY | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 50 | DJY | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.9 Diesel | 1,9 | 50 | DJY | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 50 | DJY | 7.1994-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 50 | DJY | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 50 | DJY | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 50 | DJY | 7.1994-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 47 | DJZ | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 9.1999-10.2003 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 52 | WJY | 9.1999-10.2003 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 9.1999-10.2003 | Anti-lock braking system ABS | 4F
306 1.9 Diesel | 1,9 | 52 | WJY | 9.1999-10.2003 | Engine management VE/EDC | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 9.1999-10.2003 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 52 | WJY | 9.1999-10.2003 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 51 | WJZ | 9.1998-10.2003 | Airbag Front airbag | 29
306 1.9 Diesel | 1,9 | 51 | WJZ | 9.1998-10.2003 | Airbag AB Autoliv | 77
306 1.9 Diesel | 1,9 | 51 | WJZ | 9.1998-10.2003 | Airbag AB side airbag, left | 42
306 1.9 Diesel | 1,9 | 51 | WJZ | 9.1998-10.2003 | Airbag AB side airbag, right | 42
306 1.9 Diesel | 1,9 | 51 | WJZ | 9.1998-10.2003 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:306 1.9 Diesel Break

PEUGEOT 306 1.9 Diesel Break

306 1.9 Diesel Break | 1,9 | 51 | D9B | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 51 | D9B | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 51 | D9B | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.9 Diesel Break | 1,9 | 51 | D9B | 5.1997-3.2002 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 51 | D9B | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 50 | DJY | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 50 | DJY | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 50 | DJY | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.9 Diesel Break | 1,9 | 50 | DJY | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 50 | DJY | 5.1997-3.2002 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 52 | WJY | 9.1999-3.2002 | Engine management VE/EDC | 42
306 1.9 Diesel Break | 1,9 | 52 | WJY | 9.1999-3.2002 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 52 | WJY | 9.1999-3.2002 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 52 | WJY | 9.1999-3.2002 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 52 | WJY | 9.1999-3.2002 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 52 | WJY | 9.1999-3.2002 | Anti-lock braking system ABS | 4F
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 9.1998-3.2002 | Airbag AB side airbag, left | 42
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 9.1998-3.2002 | Airbag AB Autoliv | 77
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 9.1998-3.2002 | Airbag Front airbag | 29
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 9.1998-3.2002 | Airbag AB side airbag, right | 42
306 1.9 Diesel Break | 1,9 | 51 | WJZ | 9.1998-3.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:306 1.9 Diesel Turbo

PEUGEOT 306 1.9 Diesel Turbo

306 1.9 Diesel Turbo | 1,9 | 68 | D8A | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 68 | D8A | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 55 | DHV | 6.1998-10.2003 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo | 1,9 | 55 | DHV | 6.1998-10.2003 | Anti-lock braking system ABS | 4F
306 1.9 Diesel Turbo | 1,9 | 55 | DHV | 6.1998-10.2003 | Airbag Front airbag | 29
306 1.9 Diesel Turbo | 1,9 | 55 | DHV | 6.1998-10.2003 | Airbag AB Autoliv | 77
306 1.9 Diesel Turbo | 1,9 | 55 | DHV | 6.1998-10.2003 | Engine management EDC AS 3.1 | 42
306 1.9 Diesel Turbo | 1,9 | 55 | DHV | 6.1998-10.2003 | Airbag AB side airbag, right | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1997-10.2003 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1993-4.1997 | Anti-lock braking system ABS | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1993-4.1997 | Airbag Front airbag | 29
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1997-10.2003 | Airbag Front airbag | 29
306 1.9 Diesel Turbo | 1,9 | 66 | DHY | 5.1997-10.2003 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:PEUGEOT:306 1.9 Diesel Turbo Break

PEUGEOT 306 1.9 Diesel Turbo Break

306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 6.1998-3.2002 | Anti-lock braking system ABS | 4F
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 6.1998-3.2002 | Airbag Front airbag | 29
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 6.1998-3.2002 | Airbag AB Autoliv | 77
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 6.1998-3.2002 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 6.1998-3.2002 | Engine management EDC AS 3.1 | 42
306 1.9 Diesel Turbo Break | 1,9 | 55 | DHV | 6.1998-3.2002 | Airbag AB side airbag, right | 42
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 5.1997-3.2002 | Airbag Front airbag | 29
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 5.1997-3.2002 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:306 2.0 HDI

PEUGEOT 306 2.0 HDI

306 2.0 HDI | 2 | 66 |  | 12.2000- | Engine management CR/EDC | 47
306 2.0 HDI | 2 | 66 |  | 12.2000- | Airbag Front airbag | 29
306 2.0 HDI | 2 | 66 |  | 12.2000- | Airbag AB side airbag, right | 42
306 2.0 HDI | 2 | 66 |  | 12.2000- | Anti-lock braking system ABS | 4F
306 2.0 HDI | 2 | 66 |  | 12.2000- | Airbag AB side airbag, left | 42
306 2.0 HDI | 2 | 66 |  | 12.2000- | Airbag AB Autoliv | 77
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Engine management CR/EDC | 47
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Airbag AB side airbag, right | 42
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Anti-lock braking system ABS | 4F
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Airbag Front airbag | 29
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Engine management CR/EDC | 42
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Airbag AB side airbag, left | 42
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Airbag AB Autoliv | 77
306 2.0 HDi | 2 | 66 | RHY | 6.1999-10.2003 | Engine management EDC 15 C2 | 47


DVD 2014/3:PKW:PEUGEOT:306 2.0 HDi Break

PEUGEOT 306 2.0 HDi Break

306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Engine management CR/EDC | 42
306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Engine management EDC 15 C2 | 47
306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Airbag AB side airbag, right | 42
306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Airbag AB side airbag, left | 42
306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Engine management CR/EDC | 47
306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Airbag Front airbag | 29
306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Airbag AB Autoliv | 77
306 2.0 HDi Break | 2 | 66 | RHY | 6.1999-3.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:306 2.0i

PEUGEOT 306 2.0i

306 2.0i | 2 | 89 | R6D | 8.1993-4.1997 | Anti-lock braking system ABS | 42
306 2.0i | 2 | 89 | R6D | 8.1993-4.1997 | Engine management IAW | 57
306 2.0i | 2 | 89 | R6D | 8.1993-4.1997 | Anti-lock braking system ABS | 42
306 2.0i | 2 | 89 | RFX | 8.1993-4.1997 | Engine management IAW | 57
306 2.0i | 2 | 89 | RFX | 8.1993-4.1997 | Anti-lock braking system ABS | 42
306 2.0i | 2 | 89 | RFX | 8.1993-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:306 2.0i 16V

PEUGEOT 306 2.0i 16V

306 2.0i 16V | 2 | 97 | R6E | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 2.0i 16V | 2 | 97 | R6E | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 2.0i 16V | 2 | 97 | R6E | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 2.0i 16V | 2 | 97 | R6E | 5.1997-10.2003 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 97 | R6E | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 2.0i 16V | 2 | 97 | R6E | 5.1997-10.2003 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 120 | RFS | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 2.0i 16V | 2 | 120 | RFS | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 2.0i 16V | 2 | 120 | RFS | 5.1997-10.2003 | Engine management IAW | 45
306 2.0i 16V | 2 | 120 | RFS | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 2.0i 16V | 2 | 120 | RFS | 7.1996-4.1997 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 120 | RFS | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 2.0i 16V | 2 | 120 | RFS | 7.1996-4.1997 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 120 | RFS | 5.1997-10.2003 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 120 | RFS | 7.1996-4.1997 | Engine management IAW | 45
306 2.0i 16V | 2 | 110 | RFT | 8.1994-4.1997 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 110 | RFT | 8.1994-4.1997 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 110 | RFT | 8.1994-4.1997 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Transmission control 4-speed automatic transmission AL 4 | 45
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Anti-lock braking system ABS | 4F
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Airbag Front airbag | 29
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Transmission control 4-speed automatic transmission | 57
306 2.0i 16V | 2 | 97 | RFV | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 2.0i 16V | 2 | 110 | RFY | 8.1993-4.1997 | Anti-lock braking system ABS | 42
306 2.0i 16V | 2 | 110 | RFY | 8.1993-4.1997 | Engine management Motronic MP | 42
306 2.0i 16V | 2 | 110 | RFY | 8.1993-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:306 2.0i 16V Break

PEUGEOT 306 2.0i 16V Break

306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Transmission control 4-speed automatic transmission | 57
306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Airbag AB side airbag, left | 42
306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Airbag Front airbag | 29
306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Anti-lock braking system ABS | 4F
306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Transmission control 4-speed automatic transmission AL 4 | 45
306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Engine management Motronic MP | 42
306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Airbag AB side airbag, right | 42
306 2.0i 16V Break | 2 | 97 | RFV | 5.1997-3.2002 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:306 2.0i 16V Cabriolet

PEUGEOT 306 2.0i 16V Cabriolet

306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Transmission control 4-speed automatic transmission AL 4 | 45
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Engine management Motronic MP | 42
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Airbag AB side airbag, right | 42
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Airbag Front airbag | 29
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Transmission control 4-speed automatic transmission | 57
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Airbag AB side airbag, left | 42
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Airbag AB Autoliv | 77
306 2.0i 16V Cabriolet | 2 | 97 | RFV | 5.1997-10.2003 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:306 2.0i Cabriolet

PEUGEOT 306 2.0i Cabriolet

306 2.0i Cabriolet | 2 | 89 | R6D | 8.1993-4.1997 | Anti-lock braking system ABS | 42
306 2.0i Cabriolet | 2 | 89 | R6D | 8.1993-4.1997 | Engine management IAW | 57
306 2.0i Cabriolet | 2 | 89 | R6D | 8.1993-4.1997 | Anti-lock braking system ABS | 42
306 2.0i Cabriolet | 2 | 89 | RFX | 8.1993-4.1997 | Engine management IAW | 57
306 2.0i Cabriolet | 2 | 89 | RFX | 8.1993-4.1997 | Anti-lock braking system ABS | 42
306 2.0i Cabriolet | 2 | 89 | RFX | 8.1993-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:306 Break 1.8i 16V

PEUGEOT 306 Break 1.8i 16V

306 Break 1.8i 16V | 1,8 | 82 | LFY | 2.2000-11.2001 | Airbag AB Autoliv | 77
306 Break 1.8i 16V | 1,8 | 82 | LFY | 2.2000-11.2001 | Airbag Front airbag | 29
306 Break 1.8i 16V | 1,8 | 82 | LFY | 2.2000-11.2001 | Engine management Sagem | 42
306 Break 1.8i 16V | 1,8 | 82 | LFY | 2.2000-11.2001 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:307 1.4 HDi

PEUGEOT 307 1.4 HDi

307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Driver information Audio | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Instrumentation Instrument cluster | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Running gear/steering Electric power steering | 36
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Convenience electronics Front left door control unit | 79
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Central electronics ZE | 01
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Driver information Multi Information Display | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Convenience electronics Sun roof | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Engine management EDC 16 C | 60
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Service Interval reset | 98
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Airbag AB | 75
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Anti-lock braking system ABS | 64
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Anti-lock braking system ABS | 4F
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Convenience electronics Front right door control unit | 79
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Convenience electronics Steering column unit | 30
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Driver information CD changer | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Driver information Multi Information Display | 42
307 1.4 HDi | 1,4 | 50 | 8HZ | 10.2001-5.2005 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:307 1.4 HDi Break

PEUGEOT 307 1.4 HDi Break

307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Convenience electronics Front right door control unit | 79
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Service Interval reset | 98
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Running gear/steering Electric power steering | 36
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Anti-lock braking system ABS | 4F
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Driver information Audio | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Engine management EDC 16 C | 60
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Airbag AB | 75
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Convenience electronics Sun roof | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Convenience electronics Front left door control unit | 79
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Convenience electronics Steering column unit | 30
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Driver information CD changer | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Anti-lock braking system ABS | 64
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Convenience electronics Hands-free unit | 57
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Central electronics ZE | 01
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.4 HDi Break | 1,4 | 50 | 8HZ | 3.2002-5.2005 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:307 1.4i

PEUGEOT 307 1.4i

307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Lighting Litronic (Slave) | 30
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Driver information Audio | 5A
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Service Interval reset | 36
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Anti-lock braking system ABS | 6B
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Convenience electronics Sun roof | 42
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Anti-lock braking system ABS | 63
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Convenience electronics Hands-free unit | 57
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Central electronics ZE | 57
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Driver information Multi Information Display | 47
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Convenience electronics Rain/light sensor | 22
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Engine management IAW | 5A
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Airbag AB | 77
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Anti-lock braking system ABS | 64
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Anti-theft device Anti-theft alarm system | 44
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Lighting Litronic (Master) | 42
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 4B
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Driver information Audio / telematics | 60
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Electr. energy management Energy saving mode | 1B
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Instrumentation Instrument cluster | 44
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Convenience electronics Driving school control unit | 01
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | System overview System overview | 01
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Driver information CD changer | 28
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Convenience electronics Driver side door control unit | 42
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Running gear/steering Electric power steering | 36
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.4i | 1,4 | 65 | KFU | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Driver information Multi Information Display | 42
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Anti-lock braking system ABS | 64
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Convenience electronics Hands-free unit | 57
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Convenience electronics Front right door control unit | 79
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Central electronics ZE | 01
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Engine management Sagem | 45
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Service Interval reset | 98
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Airbag AB | 75
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Convenience electronics Steering column unit | 30
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Driver information CD changer | 42
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Anti-lock braking system ABS | 4F
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Convenience electronics Sun roof | 42
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Convenience electronics Front left door control unit | 79
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Driver information Audio | 42
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Transmission control 4-speed automatic transmission | 57
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Instrumentation Instrument cluster | 42
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Running gear/steering Electric power steering | 36
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i | 1,4 | 55 | KFW | 8.2000-5.2005 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:307 1.4i 16V

PEUGEOT 307 1.4i 16V

307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Service Interval reset | 98
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Running gear/steering Electric power steering | 36
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Front left door control unit | 79
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Central electronics ZE | 01
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Steering column unit | 30
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Instrumentation Instrument cluster | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Sun roof | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information Audio | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information CD changer | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Airbag AB | 75
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Anti-lock braking system ABS | 4F
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Hands-free unit | 57
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Front right door control unit | 79
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Engine management IAW | 07
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information Multi Information Display | 42
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Anti-lock braking system ABS | 64
307 1.4i 16V | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:307 1.4i 16V Break

PEUGEOT 307 1.4i 16V Break

307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Front left door control unit | 79
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Steering column unit | 30
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Sun roof | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information Audio | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information CD changer | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Airbag AB | 75
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Anti-lock braking system ABS | 64
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Hands-free unit | 57
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Central electronics ZE | 01
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Instrumentation Instrument cluster | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information Multi Information Display | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Convenience electronics Front right door control unit | 79
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Engine management IAW | 07
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Driver information Multi Information Display | 42
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Service Interval reset | 98
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Running gear/steering Electric power steering | 36
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.4i 16V Break | 1,4 | 65 | KFU | 11.2003-5.2005 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:307 1.6 HDi

PEUGEOT 307 1.6 HDi

307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Front left door control unit | 79
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information Audio | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Diesel injection Additive system | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | System overview System overview | 01
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Engine management EDC 16 C | 4C
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Driver information Multi Information Display | 47
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Running gear/steering Electric power steering | 36
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Anti-theft device Anti-theft alarm system | 44
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Engine management EDC 16 C | 60
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Service Interval reset | 98
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Running gear/steering Electric power steering | 36
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Anti-lock braking system ABS | 4F
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Sun roof | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Lighting Litronic (Master) | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Diesel injection Additive pump | 45
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Driver information Audio | 5A
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Electr. energy management Energy saving mode | 1B
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Instrumentation Instrument cluster | 44
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Anti-lock braking system ABS | 6B
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Convenience electronics Sun roof | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Anti-lock braking system ABS | 63
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Front right door control unit | 79
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Central electronics ZE | 01
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Instrumentation Instrument cluster | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Lighting Litronic (Slave) | 30
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Driver information CD changer | 28
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Diesel injection Additive system | 01
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Airbag AB | 77
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Convenience electronics Hands-free unit | 57
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Steering column unit | 30
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information CD changer | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Airbag AB | 75
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Hands-free unit | 57
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Central electronics ZE | 57
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 4B
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Driver information Audio / telematics | 60
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Service Interval reset | 36
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6 HDi | 1,6 | 80 | 9H... | 6.2005-8.2007 | Convenience electronics Driving school control unit | 01
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Convenience electronics Steering column switch module | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Driver information CD changer | 28
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Running gear/steering Electric power steering | 36
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Anti-theft device Anti-theft alarm system | 44
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Convenience electronics Driving school control unit | 01
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Lighting Litronic (Slave) | 30
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Central electronics ZE | 57
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Driver information Audio / telematics | 60
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Electr. energy management Energy saving mode | 1B
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Airbag AB | 77
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Anti-lock braking system ABS | 63
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Engine management EDC 16 C | 4C
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Driver information Audio | 5A
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Service Interval reset | 36
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Anti-lock braking system ABS | 6B
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | System overview System overview | 01
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Lighting Litronic (Master) | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Diesel injection Additive pump | 45
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Parking aid Park Distance Control (PDC) | 4B
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Driver information Multi Information Display | 47
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Instrumentation Instrument cluster | 44
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Convenience electronics Sun roof | 42
307 1.6 HDi | 1,6 | 66 | 9HV | 5.2006-8.2007 | Convenience electronics Hands-free unit | 57
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Engine management EDC 16 C | 60
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Steering column unit | 30
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information CD changer | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Running gear/steering Electric power steering | 36
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Anti-lock braking system ABS | 4F
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Hands-free unit | 57
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Lighting Litronic (Master) | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Driver information Audio | 5A
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Driver information Audio / telematics | 60
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Service Interval reset | 36
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Anti-lock braking system ABS | 6B
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Convenience electronics Sun roof | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Anti-lock braking system ABS | 63
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Front left door control unit | 79
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Central electronics ZE | 01
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Sun roof | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Central electronics ZE | 57
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 4B
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Driver information Multi Information Display | 47
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Running gear/steering Electric power steering | 36
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Convenience electronics Hands-free unit | 57
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Front right door control unit | 79
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Service Interval reset | 98
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Lighting Litronic (Slave) | 30
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Diesel injection Additive pump | 45
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Engine management EDC 16C34 | 47
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Driver information CD changer | 28
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Electr. energy management Energy saving mode | 1B
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Instrumentation Instrument cluster | 44
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Convenience electronics Driving school control unit | 01
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information Audio | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Diesel injection Additive system | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Airbag AB | 75
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | System overview System overview | 01
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Engine management EDC 16 C | 4C
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Airbag AB | 77
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Anti-lock braking system ABS | 64
307 1.6 HDi | 1,6 | 66 | 9HX | 6.2005-8.2007 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:307 1.6 HDi Break/SW

PEUGEOT 307 1.6 HDi Break/SW

307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Front left door control unit | 79
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Central electronics ZE | 01
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Airbag AB | 75
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Sun roof | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Lighting Litronic (Master) | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Parking aid Park Distance Control (PDC) | 4B
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Driver information CD changer | 28
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Instrumentation Instrument cluster | 44
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Anti-lock braking system ABS | 6B
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Anti-theft device Anti-theft alarm system | 44
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Convenience electronics Hands-free unit | 57
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Diesel injection Additive system | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Service Interval reset | 98
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Running gear/steering Electric power steering | 36
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Hands-free unit | 57
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Engine management EDC 16 C | 4C
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Driver information Audio | 5A
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Driver information Audio / telematics | 60
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Service Interval reset | 36
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Running gear/steering Electric power steering | 36
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Convenience electronics Sun roof | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Anti-lock braking system ABS | 63
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information Audio | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Engine management EDC 16 C | 60
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Steering column unit | 30
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | System overview System overview | 01
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Central electronics ZE | 57
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Convenience electronics Steering column switch module | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Electr. energy management Energy saving mode | 1B
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Airbag AB | 77
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Convenience electronics Driving school control unit | 01
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Convenience electronics Front right door control unit | 79
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Driver information CD changer | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Instrumentation Instrument cluster | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 2.2004-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Lighting Litronic (Slave) | 30
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Diesel injection Additive pump | 45
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Driver information Multi Information Display | 47
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Diesel injection Additive system | 01
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 80 | 9H... | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | System overview System overview | 01
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Convenience electronics Steering column switch module | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Instrumentation Instrument cluster | 44
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Airbag AB | 77
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Lighting Litronic (Slave) | 30
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Central electronics ZE | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Driver information Audio | 5A
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Driver information Audio / telematics | 60
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Electr. energy management Energy saving mode | 1B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Anti-lock braking system ABS | 63
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Engine management EDC 16 C | 4C
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Driver information CD changer | 28
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Running gear/steering Electric power steering | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Anti-theft device Anti-theft alarm system | 44
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Convenience electronics Hands-free unit | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Lighting Litronic (Master) | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Diesel injection Additive pump | 45
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Parking aid Park Distance Control (PDC) | 4B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Driver information Multi Information Display | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Service Interval reset | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Anti-lock braking system ABS | 6B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Convenience electronics Sun roof | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HV | 6.2007-5.2008 | Convenience electronics Driving school control unit | 01
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Front right door control unit | 79
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Diesel injection Additive system | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information CD changer | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Anti-lock braking system ABS | 4F
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Hands-free unit | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Engine management EDC 16 C | 4C
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Parking aid Park Distance Control (PDC) | 4B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Driver information Audio | 5A
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Convenience electronics Rain/light sensor | 22
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Service Interval reset | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Convenience electronics Sun roof | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Engine management EDC 16 C | 60
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Service Interval reset | 98
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Running gear/steering Electric power steering | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | System overview System overview | 01
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Central electronics ZE | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Convenience electronics Steering column switch module | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Driver information Audio / telematics | 60
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Electr. energy management Energy saving mode | 1B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Airbag AB | 77
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Anti-theft device Anti-theft alarm system | 44
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Anti-lock braking system ABS | 63
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Convenience electronics Hands-free unit | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Front left door control unit | 79
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Central electronics ZE | 01
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Steering column unit | 30
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Anti-lock braking system ABS | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information Multi Information Display | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Lighting Litronic (Slave) | 30
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Diesel injection Additive pump | 45
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Engine management EDC 16C34 | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Driver information Multi Information Display | 47
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Convenience electronics Driver side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Running gear/steering Electric power steering | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Driver information Audio | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Airbag AB | 75
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 2.2004-5.2005 | Convenience electronics Sun roof | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Lighting Litronic (Master) | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Driver information CD changer | 28
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Convenience electronics Passenger side door control unit | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Instrumentation Instrument cluster | 44
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Anti-lock braking system ABS | 6B
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6 HDi Break/SW | 1,6 | 66 | 9HX | 6.2005-5.2008 | Convenience electronics Driving school control unit | 01


DVD 2014/3:PKW:PEUGEOT:307 1.6i

PEUGEOT 307 1.6i

307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Central electronics ZE | 57
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Engine management Motronic ME | 01
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Airbag AB | 77
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Convenience electronics Hands-free unit | 57
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Heater/air conditioner Automatic A/C | 42
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Central electronics ZE | 01
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Electr. energy management Energy saving mode | 1B
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i | 1,6 | 0 | N6A10FX3APSA | 4.2010- | Service Interval reset | 36
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Lighting Litronic (Slave) | 30
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Central electronics ZE | 57
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 4B
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Driver information Multi Information Display | 47
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Service Interval reset | 36
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Convenience electronics Front left door control unit | 79
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Driver information Audio | 42
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Engine management Motronic ME | 4C
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Service Interval reset | 98
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Airbag AB | 75
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | System overview System overview | 01
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Driver information Audio / telematics | 60
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Running gear/steering Electric power steering | 36
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Anti-lock braking system ABS | 64
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Anti-theft device Anti-theft alarm system | 44
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Convenience electronics Hands-free unit | 57
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Driver information Multi Information Display | 42
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Convenience electronics Hands-free unit | 57
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Lighting Litronic (Master) | 42
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Transmission control 4-speed automatic transmission | 57
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Driver information Audio | 5A
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Convenience electronics Rain/light sensor | 22
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Electr. energy management Energy saving mode | 1B
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Instrumentation Instrument cluster | 44
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Anti-lock braking system ABS | 6B
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Convenience electronics Sun roof | 42
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Convenience electronics Driving school control unit | 01
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Convenience electronics Front right door control unit | 79
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Transmission control 4-speed automatic transmission | 57
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Instrumentation Instrument cluster | 42
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Running gear/steering Electric power steering | 36
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Anti-lock braking system ABS | 4F
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Driver information Multi Information Display | 42
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Engine management Motronic ME | 01
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Engine management Motronic ME | 01
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Driver information CD changer | 28
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Convenience electronics Driver side door control unit | 42
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Airbag AB | 77
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i | 1,6 | 80 | NFU | 6.2005-8.2007 | Anti-lock braking system ABS | 63
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Central electronics ZE | 01
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Convenience electronics Steering column unit | 30
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Driver information CD changer | 42
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Anti-lock braking system ABS | 64
307 1.6i | 1,6 | 80 | NFU | 8.2000-5.2005 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:PEUGEOT:307 1.6i 16V

PEUGEOT 307 1.6i 16V

307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driver information Audio | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Engine management Motronic ME | 4C
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Steering column switch module | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Rain/light sensor | 22
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Instrumentation Instrument cluster | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Running gear/steering Electric power steering | 36
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Anti-lock braking system ABS | 4F
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Front left door control unit | 79
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Central electronics ZE | 57
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Parking aid Park Distance Control (PDC) | 4B
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driver information Multi Information Display | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driver information CD changer | 28
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Driver side door control unit | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Electr. energy management Energy saving mode | 1B
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Instrumentation Instrument cluster | 44
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Anti-lock braking system ABS | 64
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Anti-theft device Anti-theft alarm system | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Hands-free unit | 57
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | System overview System overview | 01
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Parking aid Park Distance Control (PDC) | 57
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driver information Multi Information Display | 47
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Service Interval reset | 98
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Airbag AB | 75
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Front right door control unit | 79
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Central electronics ZE | 01
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Engine management Motronic ME | 01
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Steering column unit | 30
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driver information Audio | 5A
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Driver information Audio / telematics | 60
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Service Interval reset | 36
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Airbag AB | 77
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Anti-lock braking system ABS | 6B
307 1.6i 16V | 1,6 | 80 |  | 6.2004-4.2006 | Convenience electronics Sun roof | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Front left door control unit | 79
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Central electronics ZE | 57
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Engine management Motronic ME | 01
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Steering column unit | 30
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Driver side door control unit | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Electr. energy management Energy saving mode | 1B
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Anti-lock braking system ABS | 4F
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Anti-theft device Anti-theft alarm system | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Hands-free unit | 57
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | System overview System overview | 01
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Transmission control 4-speed automatic transmission | 57
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Parking aid Park Distance Control (PDC) | 57
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driver information Multi Information Display | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driver information CD changer | 28
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Rain/light sensor | 22
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Service Interval reset | 98
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Airbag AB | 75
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Airbag AB | 77
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Front right door control unit | 79
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Central electronics ZE | 01
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Parking aid Park Distance Control (PDC) | 4B
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driver information Audio | 5A
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Instrumentation Instrument cluster | 44
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Anti-lock braking system ABS | 64
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Sun roof | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driver information Audio | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Engine management Motronic ME | 4C
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Convenience electronics Steering column switch module | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driver information Multi Information Display | 47
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Driver information Audio / telematics | 60
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Service Interval reset | 36
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Instrumentation Instrument cluster | 42
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Running gear/steering Electric power steering | 36
307 1.6i 16V | 1,6 | 78 | NFU | 6.2004- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Lighting Litronic (Master) | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Transmission control 4-speed automatic transmission | 57
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Parking aid Park Distance Control (PDC) | 4B
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Driver side door control unit | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Electr. energy management Energy saving mode | 1B
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Instrumentation Instrument cluster | 44
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Anti-lock braking system ABS | 6B
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Hands-free unit | 57
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Lighting Litronic (Slave) | 30
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Engine management Motronic ME | 4C
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information Multi Information Display | 47
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information Audio / telematics | 60
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Running gear/steering Electric power steering | 36
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Anti-lock braking system ABS | 64
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Central electronics ZE | 57
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Engine management Motronic ME | 01
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information Audio | 5A
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Service Interval reset | 36
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Sun roof | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | System overview System overview | 01
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Steering column switch module | 42
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information CD changer | 28
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Rain/light sensor | 22
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Airbag AB | 77
307 1.6i 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:307 1.6i 16V Break/SW

PEUGEOT 307 1.6i 16V Break/SW

307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Lighting Litronic (Slave) | 30
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Engine management Motronic ME | 01
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Convenience electronics Steering column switch module | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Instrumentation Instrument cluster | 44
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Airbag AB | 77
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Anti-lock braking system ABS | 6B
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Convenience electronics Sun roof | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Anti-lock braking system ABS | 63
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Convenience electronics Hands-free unit | 57
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Lighting Litronic (Master) | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Transmission control 4-speed automatic transmission | 57
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Driver information Multi Information Display | 47
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Convenience electronics Rain/light sensor | 22
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Service Interval reset | 36
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | System overview System overview | 01
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Parking aid Park Distance Control (PDC) | 4B
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Driver information Audio / telematics | 60
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Running gear/steering Electric power steering | 36
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Anti-lock braking system ABS | 64
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Anti-theft device Anti-theft alarm system | 44
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Convenience electronics Driving school control unit | 01
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Engine management Motronic ME | 01
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Central electronics ZE | 57
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Driver information Audio | 5A
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Driver information CD changer | 28
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Convenience electronics Driver side door control unit | 42
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Electr. energy management Energy saving mode | 1B
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V Break/SW | 1,6 | 80 | NFU | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:PEUGEOT:307 1.6i 16V Flex

PEUGEOT 307 1.6i 16V Flex

307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Central electronics ZE | 57
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Engine management Motronic ME | 4C
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Driver information Audio | 5A
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Convenience electronics Rain/light sensor | 22
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Convenience electronics Passenger side door control unit | 42
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Lighting Litronic (Slave) | 30
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Engine management Motronic ME | 01
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Convenience electronics Steering column switch module | 42
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Driver information Audio / telematics | 60
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Instrumentation Instrument cluster | 44
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Airbag AB | 77
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Anti-lock braking system ABS | 6B
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Convenience electronics Sun roof | 42
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Anti-lock braking system ABS | 63
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Lighting Litronic (Master) | 42
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Transmission control 4-speed automatic transmission | 57
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Engine management Motronic ME Flex-Fuel | 01
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Driver information CD changer | 28
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Convenience electronics Driver side door control unit | 42
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Service Interval reset | 36
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | System overview System overview | 01
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Heater/air conditioner Automatic A/C | 42
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Parking aid Park Distance Control (PDC) | 4B
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Driver information Multi Information Display | 47
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Electr. energy management Energy saving mode | 1B
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Running gear/steering Electric power steering | 36
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Anti-lock braking system ABS | 64
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Anti-theft device Anti-theft alarm system | 44
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Driving safety system ESP Electronic stability program ESP | 42
307 1.6i 16V Flex | 1,6 | 81 | 7.2006- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:307 1.6i Break/SW

PEUGEOT 307 1.6i Break/SW

307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Central electronics ZE | 01
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Transmission control 4-speed automatic transmission | 57
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Convenience electronics Steering column unit | 30
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Convenience electronics Front left door control unit | 79
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Driver information CD changer | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Anti-lock braking system ABS | 64
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Convenience electronics Hands-free unit | 57
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Driver information Audio | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Engine management Motronic ME | 4C
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Airbag AB | 75
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Convenience electronics Front right door control unit | 79
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Service Interval reset | 98
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Running gear/steering Electric power steering | 36
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Anti-lock braking system ABS | 4F
307 1.6i Break/SW | 1,6 | 80 | NFU | 3.2002-5.2005 | Convenience electronics Sun roof | 42


DVD 2014/3:PKW:PEUGEOT:307 1.6i Sedan 16V

PEUGEOT 307 1.6i Sedan 16V

307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | System overview System overview | 01
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Steering column switch module | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information Audio / telematics | 60
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Instrumentation Instrument cluster | 44
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Airbag AB | 77
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Anti-lock braking system ABS | 6B
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Anti-lock braking system ABS | 63
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Lighting Litronic (Slave) | 30
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Central electronics ZE | 57
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Engine management Motronic ME | 4C
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Parking aid Park Distance Control (PDC) | 4B
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information Multi Information Display | 47
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Passenger side door control unit | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Service Interval reset | 36
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Sun roof | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Heater/air conditioner Automatic A/C | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information CD changer | 28
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Driver side door control unit | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Running gear/steering Electric power steering | 36
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Anti-lock braking system ABS | 64
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Anti-theft device Anti-theft alarm system | 44
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Hands-free unit | 57
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Lighting Litronic (Master) | 42
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Transmission control 4-speed automatic transmission | 57
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Engine management Motronic ME Flex-Fuel | 01
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driver information Audio | 5A
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Convenience electronics Rain/light sensor | 22
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Electr. energy management Energy saving mode | 1B
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i Sedan 16V | 1,6 | 81 | TU5JP4 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:PEUGEOT:307 1.6i Sedan 16V Flex

PEUGEOT 307 1.6i Sedan 16V Flex

307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Engine management Motronic ME | 4C
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Convenience electronics Steering column switch module | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Driver information CD changer | 28
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Instrumentation Instrument cluster | 44
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Airbag AB | 77
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 64
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Lighting Litronic (Slave) | 30
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Central electronics ZE | 57
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Parking aid Park Distance Control (PDC) | 4B
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Driver information Audio / telematics | 60
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Convenience electronics Driver side door control unit | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Electr. energy management Energy saving mode | 1B
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Anti-lock braking system ABS | 64
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Convenience electronics Sun roof | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Convenience electronics Hands-free unit | 57
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Transmission control 4-speed automatic transmission | 57
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Engine management Motronic ME Flex-Fuel | 01
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Driver information Audio | 5A
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Service Interval reset | 36
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Running gear/steering Electric power steering | 36
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Anti-lock braking system ABS | 6B
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Anti-theft device Anti-theft alarm system | 44
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | System overview System overview | 01
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Lighting Litronic (Master) | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Heater/air conditioner Automatic A/C | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Driver information Multi Information Display | 47
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Convenience electronics Rain/light sensor | 22
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Convenience electronics Passenger side door control unit | 42
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 91
307 1.6i Sedan 16V Flex | 1,6 | 81 | 8.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:PEUGEOT:307 2.0 HDi

PEUGEOT 307 2.0 HDi

307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Driver information Audio | 42
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Driver information CD changer | 42
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Running gear/steering Electric power steering | 36
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Hands-free unit | 57
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Lighting Litronic (Slave) | 30
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Engine management CR/EDC | 60
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Driver information Multi Information Display | 47
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Transmission control 6-speed automatic transmission AISIN | 45
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Running gear/steering Electric power steering | 36
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Anti-lock braking system ABS | 63
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Diesel injection Additive system | 42
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Sun roof | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Central electronics ZE | 57
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Driver information Audio | 5A
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Convenience electronics Driver side door control unit | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Electr. energy management Energy saving mode | 1B
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Instrumentation Instrument cluster | 44
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Convenience electronics Hands-free unit | 57
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Engine management CR/EDC | 47
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Service Interval reset | 98
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Airbag AB | 75
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Anti-lock braking system ABS | 4F
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | System overview System overview | 01
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Engine management CR/EDC | 47
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Driver information CD changer | 28
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Convenience electronics Rain/light sensor | 22
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Anti-theft device Anti-theft alarm system | 44
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Central electronics ZE | 01
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Steering column unit | 30
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi | 2 | 100 | RHR | 10.2003-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Lighting Litronic (Master) | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Engine management CR/EDC | 4B
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 4B
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Driver information Audio / telematics | 60
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Service Interval reset | 36
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Airbag AB | 77
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Anti-lock braking system ABS | 6B
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Convenience electronics Sun roof | 42
307 2.0 HDi | 2 | 100 | RHR | 6.2005-8.2007 | Convenience electronics Driving school control unit | 01
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Transmission control 4-speed automatic transmission | 57
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Running gear/steering Electric power steering | 36
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Diesel injection Additive system | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Steering column unit | 30
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Driver information CD changer | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Airbag AB | 75
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Hands-free unit | 57
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Central electronics ZE | 01
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Service Interval reset | 98
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Driver information Audio | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Rain/light sensor | 2B
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Anti-lock braking system ABS | 4F
307 2.0 HDi | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Sun roof | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Central electronics ZE | 01
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Parking aid Park Distance Control (PDC) | 57
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driver information Audio / telematics | 60
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Service Interval reset | 36
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Airbag AB | 77
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Hands-free unit | 57
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Transmission control 4-speed automatic transmission | 57
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Convenience electronics Steering column unit | 30
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Central electronics ZE | 57
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Parking aid Park Distance Control (PDC) | 4B
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driver information Multi Information Display | 47
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Rain/light sensor | 22
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Passenger side door control unit | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Running gear/steering Electric power steering | 36
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Anti-lock braking system ABS | 4F
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Anti-theft device Anti-theft alarm system | 44
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Central electronics ZE | 01
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Service Interval reset | 98
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Instrumentation Instrument cluster | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Anti-lock braking system ABS | 64
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Anti-lock braking system ABS | 4F
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Convenience electronics Sun roof | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driver information Audio | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Steering column unit | 30
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driver information Audio | 5A
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Electr. energy management Energy saving mode | 1B
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Instrumentation Instrument cluster | 44
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Airbag AB | 75
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Anti-lock braking system ABS | 6B
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Sun roof | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Engine management CR/EDC | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Engine management EDC 15 C2 | 47
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | System overview System overview | 01
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Engine management CR/EDC | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Steering column switch module | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driver information CD changer | 28
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Convenience electronics Driver side door control unit | 42
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Service Interval reset | 98
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 HDi | 2 | 66 | RHY | 11.2004- | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Driver information Audio | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Driver information CD changer | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Engine management CR/EDC | 47
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Airbag AB | 75
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 2.0 HDi | 2 | 66 | RHY | 8.2000-5.2005 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:307 2.0 HDi Break/SW

PEUGEOT 307 2.0 HDi Break/SW

307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Central electronics ZE | 01
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Running gear/steering Electric power steering | 36
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Engine management CR/EDC | 4B
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Engine management CR/EDC | 60
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Driver information Audio | 5A
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Driver information CD changer | 28
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Service Interval reset | 36
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Running gear/steering Electric power steering | 36
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Anti-lock braking system ABS | 6B
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Anti-theft device Anti-theft alarm system | 44
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Convenience electronics Driving school control unit | 01
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Steering column unit | 30
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Driver information CD changer | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Airbag AB | 75
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Hands-free unit | 57
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Lighting Litronic (Master) | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Driver information Audio / telematics | 60
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Convenience electronics Driver side door control unit | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Electr. energy management Energy saving mode | 1B
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Convenience electronics Sun roof | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Convenience electronics Hands-free unit | 57
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Driver information Audio | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Diesel injection Additive system | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Instrumentation Instrument cluster | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Lighting Litronic (Slave) | 30
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Engine management CR/EDC | 47
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Convenience electronics Steering column switch module | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Driver information Multi Information Display | 47
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Transmission control 6-speed automatic transmission AISIN | 45
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Instrumentation Instrument cluster | 44
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Airbag AB | 77
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Engine management CR/EDC | 47
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Service Interval reset | 98
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 100 | RHR | 10.2003-5.2005 | Convenience electronics Sun roof | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | System overview System overview | 01
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Central electronics ZE | 57
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Parking aid Park Distance Control (PDC) | 4B
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Convenience electronics Rain/light sensor | 22
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Convenience electronics Passenger side door control unit | 42
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi Break/SW | 2 | 100 | RHR | 6.2005-5.2008 | Anti-lock braking system ABS | 63
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Driver information Audio | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Transmission control 4-speed automatic transmission | 57
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Engine management EDC 15 C2 | 47
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Airbag AB | 75
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Central electronics ZE | 01
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Diesel injection Additive system | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Service Interval reset | 98
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Hands-free unit | 57
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Driver information CD changer | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Running gear/steering Electric power steering | 36
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Sun roof | 42
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Rain/light sensor | 2B
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Convenience electronics Steering column unit | 30
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Engine management EDC 15 C2 | 47
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Anti-lock braking system ABS | 4F
307 2.0 HDi Break/SW | 2 | 79 | RHS | 3.2002-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Driver information Audio | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Service Interval reset | 98
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Running gear/steering Electric power steering | 36
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Central electronics ZE | 01
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Convenience electronics Steering column unit | 30
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Anti-lock braking system ABS | 4F
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Convenience electronics Hands-free unit | 57
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Driver information CD changer | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Engine management EDC 15 C2 | 47
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Airbag AB | 75
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Convenience electronics Sun roof | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Engine management CR/EDC | 42
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Anti-lock braking system ABS | 64
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 HDi Break/SW | 2 | 66 | RHY | 3.2002-5.2005 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:307 2.0 Sedan HDi

PEUGEOT 307 2.0 Sedan HDi

307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | System overview System overview | 01
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Heater/air conditioner Automatic A/C | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Parking aid Park Distance Control (PDC) | 4B
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Driver information Multi Information Display | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Convenience electronics Passenger side door control unit | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Running gear/steering Electric power steering | 36
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Driving safety system ESP Electronic stability program ESP | 91
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Convenience electronics Hands-free unit | 57
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Lighting Litronic (Master) | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Driver information CD changer | 28
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Convenience electronics Rain/light sensor | 22
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Service Interval reset | 36
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Engine management EDC 15 C2 | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Anti-lock braking system ABS | 6B
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Convenience electronics Sun roof | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Anti-lock braking system ABS | 63
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Central electronics ZE | 57
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Diesel injection Additive system | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Convenience electronics Steering column switch module | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Convenience electronics Driver side door control unit | 42
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Engine management EDC 15 C2 | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Airbag AB | 77
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Anti-lock braking system ABS | 64
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Anti-theft device Anti-theft alarm system | 44
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Lighting Litronic (Slave) | 30
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Driver information Audio | 5A
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Driver information Audio / telematics | 60
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Electr. energy management Energy saving mode | 1B
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Engine management CR/EDC | 47
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Instrumentation Instrument cluster | 44
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
307 2.0 Sedan HDi | 2 | 79 | DW10TDED | 6.2006- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:PEUGEOT:307 2.0i

PEUGEOT 307 2.0i

307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Lighting Litronic (Master) | 42
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Transmission control 4-speed automatic transmission | 57
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Convenience electronics Steering column unit | 30
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Driver information Multi Information Display | 47
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Service Interval reset | 36
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | System overview System overview | 01
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Central electronics ZE | 01
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Parking aid Park Distance Control (PDC) | 4B
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Driver information Audio / telematics | 60
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Service Interval reset | 98
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Instrumentation Instrument cluster | 42
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Anti-theft device Anti-theft alarm system | 44
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Central electronics ZE | 57
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Engine management IAW | 07
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Driver information Audio | 5A
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Airbag AB | 75
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Lighting Litronic (Slave) | 30
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Electr. energy management Energy saving mode | 1B
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Airbag AB | 77
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Anti-lock braking system ABS | 6B
307 2.0i | 2 | 108 | EW10A | 4.2006-2.2007 | Convenience electronics Hands-free unit | 57
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Driver information Audio | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Lighting Litronic (Slave) | 30
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Parking aid Park Distance Control (PDC) | 57
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Driver information Multi Information Display | 47
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Instrumentation Instrument cluster | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Running gear/steering Electric power steering | 36
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Anti-theft device Anti-theft alarm system | 44
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Front left door control unit | 79
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Central electronics ZE | 57
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Transmission control 4-speed automatic transmission | 57
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Steering column unit | 30
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Driver information Audio | 5A
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Service Interval reset | 36
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Front right door control unit | 79
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | System overview System overview | 01
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Engine management IAW | 07
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Service Interval reset | 98
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Airbag AB | 75
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Airbag AB | 77
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Convenience electronics Hands-free unit | 57
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Lighting Litronic (Master) | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Central electronics ZE | 01
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Parking aid Park Distance Control (PDC) | 4B
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Driver information Multi Information Display | 42
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Driver information Audio / telematics | 60
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Electr. energy management Energy saving mode | 1B
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 99 | EW10J4 | 6.2004-2.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Central electronics ZE | 57
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Driver information Audio | 5A
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Driver information CD changer | 28
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Service Interval reset | 36
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Running gear/steering Electric power steering | 36
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Convenience electronics Sun roof | 42
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Lighting Litronic (Slave) | 30
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Electr. energy management Energy saving mode | 1B
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Airbag AB | 77
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Anti-lock braking system ABS | 6B
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Convenience electronics Driving school control unit | 01
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Transmission control 4-speed automatic transmission | 57
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Driver information Multi Information Display | 47
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Engine management IAW | 5A
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | System overview System overview | 01
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Lighting Litronic (Master) | 42
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Parking aid Park Distance Control (PDC) | 4B
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Driver information Audio / telematics | 60
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Anti-theft device Anti-theft alarm system | 44
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Anti-lock braking system ABS | 63
307 2.0i | 2 | 103 | RFJ | 6.2005-8.2007 | Convenience electronics Hands-free unit | 57
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Convenience electronics Steering column switch module | 42
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Driver information CD changer | 28
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Instrumentation Instrument cluster | 44
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Airbag AB | 77
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Anti-theft device Anti-theft alarm system | 44
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | System overview System overview | 01
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Lighting Litronic (Master) | 42
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Driver information Multi Information Display | 47
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Convenience electronics Rain/light sensor | 22
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Engine management IAW | 5A
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Anti-lock braking system ABS | 63
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Convenience electronics Hands-free unit | 57
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Driver information Audio | 5A
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Service Interval reset | 36
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Running gear/steering Electric power steering | 36
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Anti-lock braking system ABS | 6B
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 42
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Lighting Litronic (Slave) | 30
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Central electronics ZE | 57
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Parking aid Park Distance Control (PDC) | 4B
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Driver information Audio / telematics | 60
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Electr. energy management Energy saving mode | 1B
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Convenience electronics Sun roof | 42
307 2.0i | 2 | 130 | RFK | 6.2005-12.2006 | Convenience electronics Driving school control unit | 01
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Central electronics ZE | 01
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Transmission control 4-speed automatic transmission | 57
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Convenience electronics Steering column unit | 30
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Driver information CD changer | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Electr. energy management Energy saving mode | 1B
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Airbag AB | 75
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Convenience electronics Sun roof | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Central electronics ZE | 57
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Engine management IAW | 5A
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Convenience electronics Driver side door control unit | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Running gear/steering Electric power steering | 36
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Anti-lock braking system ABS | 64
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Convenience electronics Hands-free unit | 57
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Driver information Audio | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Driver information Multi Information Display | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Convenience electronics Passenger side door control unit | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Instrumentation Instrument cluster | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Driver information Multi Information Display | 42
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Engine management IAW | 5A
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Engine management IAW | 07
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Service Interval reset | 98
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Anti-lock braking system ABS | 4F
307 2.0i | 2 | 100 | RFN | 8.2000-5.2005 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:307 2.0i 16V

PEUGEOT 307 2.0i 16V

307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Front left door control unit | 79
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | System overview System overview | 01
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Central electronics ZE | 01
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Engine management IAW | 07
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Parking aid Park Distance Control (PDC) | 57
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driver information Audio | 5A
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driver information Audio / telematics | 60
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Driver side door control unit | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Electr. energy management Energy saving mode | 1B
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Anti-lock braking system ABS | 4F
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Hands-free unit | 57
307 2.0i 16V | 2 | 105 |  | 5.2006- | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Parking aid Park Distance Control (PDC) | 4B
307 2.0i 16V | 2 | 105 |  | 5.2006- | Driver information Multi Information Display | 47
307 2.0i 16V | 2 | 105 |  | 5.2006- | Convenience electronics Rain/light sensor | 22
307 2.0i 16V | 2 | 105 |  | 5.2006- | Service Interval reset | 36
307 2.0i 16V | 2 | 105 |  | 5.2006- | Anti-lock braking system ABS | 64
307 2.0i 16V | 2 | 105 |  | 5.2006- | Driving safety system ESP Electronic stability program ESP | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Convenience electronics Hands-free unit | 57
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Transmission control 4-speed automatic transmission | 57
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Steering column switch module | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Service Interval reset | 36
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Instrumentation Instrument cluster | 44
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Running gear/steering Electric power steering | 36
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i 16V | 2 | 105 |  | 5.2006- | System overview System overview | 01
307 2.0i 16V | 2 | 105 |  | 5.2006- | Central electronics ZE | 57
307 2.0i 16V | 2 | 105 |  | 5.2006- | Convenience electronics Steering column switch module | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Convenience electronics Driver side door control unit | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Engine management IAW | 5A
307 2.0i 16V | 2 | 105 |  | 5.2006- | Airbag AB | 77
307 2.0i 16V | 2 | 105 |  | 5.2006- | Anti-lock braking system ABS | 6B
307 2.0i 16V | 2 | 105 |  | 5.2006- | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Front right door control unit | 79
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Central electronics ZE | 57
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Parking aid Park Distance Control (PDC) | 4B
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driver information Multi Information Display | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driver information Multi Information Display | 47
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Rain/light sensor | 22
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Passenger side door control unit | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Instrumentation Instrument cluster | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Anti-lock braking system ABS | 64
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Sun roof | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Lighting Litronic (Slave) | 30
307 2.0i 16V | 2 | 105 |  | 5.2006- | Transmission control 4-speed automatic transmission | 57
307 2.0i 16V | 2 | 105 |  | 5.2006- | Driver information Audio | 5A
307 2.0i 16V | 2 | 105 |  | 5.2006- | Driver information Audio / telematics | 60
307 2.0i 16V | 2 | 105 |  | 5.2006- | Electr. energy management Energy saving mode | 1B
307 2.0i 16V | 2 | 105 |  | 5.2006- | Running gear/steering Electric power steering | 36
307 2.0i 16V | 2 | 105 |  | 5.2006- | Convenience electronics Sun roof | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Anti-lock braking system ABS | 63
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driver information Audio | 42
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Convenience electronics Steering column unit | 30
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driver information CD changer | 28
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Service Interval reset | 98
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Airbag AB | 75
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Airbag AB | 77
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i 16V | 2 | 100 |  | 6.2004-4.2006 | Anti-theft device Anti-theft alarm system | 44
307 2.0i 16V | 2 | 105 |  | 5.2006- | Lighting Litronic (Master) | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Transmission control 4-speed automatic transmission | 57
307 2.0i 16V | 2 | 105 |  | 5.2006- | Driver information CD changer | 28
307 2.0i 16V | 2 | 105 |  | 5.2006- | Convenience electronics Passenger side door control unit | 42
307 2.0i 16V | 2 | 105 |  | 5.2006- | Instrumentation Instrument cluster | 44
307 2.0i 16V | 2 | 105 |  | 5.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i 16V | 2 | 105 |  | 5.2006- | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i 16V | 2 | 105 |  | 5.2006- | Anti-theft device Anti-theft alarm system | 44
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Front right door control unit | 79
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | System overview System overview | 01
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Central electronics ZE | 01
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Parking aid Park Distance Control (PDC) | 57
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Driver information Audio | 5A
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Driver information Audio / telematics | 60
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Electr. energy management Energy saving mode | 1B
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Running gear/steering Electric power steering | 36
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Hands-free unit | 57
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Central electronics ZE | 57
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Transmission control 4-speed automatic transmission | 57
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Engine management IAW | 07
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Steering column switch module | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Passenger side door control unit | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Service Interval reset | 98
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Airbag AB | 75
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Heater/air conditioner Automatic A/C | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Front left door control unit | 79
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Driver information Audio | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Lighting Litronic (Slave) | 30
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Parking aid Park Distance Control (PDC) | 4B
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Driver information Multi Information Display | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Driver information Multi Information Display | 47
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Rain/light sensor | 22
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Instrumentation Instrument cluster | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Anti-lock braking system ABS | 64
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Anti-theft device Anti-theft alarm system | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Lighting Litronic (Master) | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Transmission control 4-speed automatic transmission | 01
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Engine management IAW | 5A
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Steering column unit | 30
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Convenience electronics Driver side door control unit | 42
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Service Interval reset | 36
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Instrumentation Instrument cluster | 44
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Airbag AB | 77
307 2.0i 16V | 2 | 0 | PSARFN10LH3X | 6.2004-2.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:PEUGEOT:307 2.0i Break/SW

PEUGEOT 307 2.0i Break/SW

307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Lighting Litronic (Slave) | 30
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Transmission control 4-speed automatic transmission | 57
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Driver information CD changer | 28
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Service Interval reset | 36
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Airbag AB | 77
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Anti-lock braking system ABS | 6B
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Anti-lock braking system ABS | 63
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Convenience electronics Hands-free unit | 57
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Lighting Litronic (Master) | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Parking aid Park Distance Control (PDC) | 4B
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Driver information Multi Information Display | 47
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Convenience electronics Driver side door control unit | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Electr. energy management Energy saving mode | 1B
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Running gear/steering Electric power steering | 36
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Anti-theft device Anti-theft alarm system | 44
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Driver information Audio | 5A
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Driver information Audio / telematics | 60
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Instrumentation Instrument cluster | 44
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Anti-lock braking system ABS | 64
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Convenience electronics Driving school control unit | 01
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | System overview System overview | 01
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Central electronics ZE | 57
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Convenience electronics Steering column switch module | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Convenience electronics Rain/light sensor | 22
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Convenience electronics Passenger side door control unit | 42
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Engine management IAW | 5A
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i Break/SW | 2 | 103 | RFJ | 6.2005-5.2008 | Convenience electronics Sun roof | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Transmission control 4-speed automatic transmission | 57
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Service Interval reset | 98
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Airbag AB | 75
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Convenience electronics Sun roof | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Convenience electronics Front left door control unit | 79
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Central electronics ZE | 01
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Engine management IAW | 5A
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Convenience electronics Steering column unit | 30
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Driver information Audio | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Driver information CD changer | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Running gear/steering Electric power steering | 36
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Anti-lock braking system ABS | 64
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Driver information Multi Information Display | 42
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Convenience electronics Hands-free unit | 57
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Convenience electronics Front right door control unit | 79
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Engine management IAW | 07
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Anti-lock braking system ABS | 4F
307 2.0i Break/SW | 2 | 100 | RFN | 3.2002-5.2005 | Anti-theft device Anti-theft alarm system | 42


DVD 2014/3:PKW:PEUGEOT:307 2.0i Sedan 16V

PEUGEOT 307 2.0i Sedan 16V

307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Heater/air conditioner Automatic A/C | 42
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Driver information Audio / telematics | 60
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Airbag AB | 77
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Anti-lock braking system ABS | 6B
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 42
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Convenience electronics Hands-free unit | 57
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Lighting Litronic (Master) | 42
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Transmission control 4-speed automatic transmission | 57
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Convenience electronics Steering column switch module | 42
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Driver information Multi Information Display | 47
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Convenience electronics Rain/light sensor | 22
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Convenience electronics Passenger side door control unit | 42
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Service Interval reset | 36
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Running gear/steering Electric power steering | 36
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 91
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Anti-theft device Anti-theft alarm system | 44
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Lighting Litronic (Slave) | 30
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Transmission control 4-speed automatic transmission | 57
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Instrumentation Instrument cluster | 44
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Anti-lock braking system ABS | 64
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Convenience electronics Sun roof | 42
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Anti-lock braking system ABS | 63
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | System overview System overview | 01
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Central electronics ZE | 57
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Parking aid Park Distance Control (PDC) | 4B
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Driver information Audio | 5A
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Driver information CD changer | 28
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Convenience electronics Driver side door control unit | 42
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Electr. energy management Energy saving mode | 1B
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Engine management IAW | 5A
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 2.0i Sedan 16V | 2 | 105 | 8.2006- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:PEUGEOT:307 CC 1.6i

PEUGEOT 307 CC 1.6i

307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | System overview System overview | 01
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Lighting Litronic (Master) | 42
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Parking aid Park Distance Control (PDC) | 4B
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Convenience electronics Steering column switch module | 42
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Driver information Audio / telematics | 60
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Convenience electronics Passenger side door control unit | 42
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Instrumentation Instrument cluster | 44
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Anti-lock braking system ABS | 6B
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Lighting Litronic (Slave) | 30
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Driver information Audio | 5A
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Convenience electronics Rain/light sensor | 22
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Running gear/steering Electric power steering | 36
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Engine management Motronic ME | 01
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Central electronics ZE | 57
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Engine management Motronic ME | 01
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Convenience electronics Electric convertible top control | 42
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Driver information CD changer | 28
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Convenience electronics Driver side door control unit | 42
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Electr. energy management Energy saving mode | 1B
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Airbag AB | 77
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Anti-lock braking system ABS | 64
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Anti-theft device Anti-theft alarm system | 44
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Convenience electronics Hands-free unit | 57
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Transmission control 4-speed automatic transmission | 57
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Driver information Multi Information Display | 47
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Service Interval reset | 36
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 91
307 CC 1.6i | 1,6 | 80 | NFU | 6.2005-3.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:PEUGEOT:307 CC 2.0 HDi

PEUGEOT 307 CC 2.0 HDi

307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Lighting Litronic (Master) | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Engine management CR/EDC | 4B
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Engine management CR/EDC | 47
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Convenience electronics Steering column switch module | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Driver information Audio / telematics | 60
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Convenience electronics Driver side door control unit | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Instrumentation Instrument cluster | 44
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Anti-lock braking system ABS | 6B
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Lighting Litronic (Slave) | 30
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Parking aid Park Distance Control (PDC) | 4B
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Driver information Multi Information Display | 47
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Electr. energy management Energy saving mode | 1B
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Running gear/steering Electric power steering | 36
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | System overview System overview | 01
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Central electronics ZE | 57
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Convenience electronics Electric convertible top control | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Driver information CD changer | 28
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Transmission control 6-speed automatic transmission AISIN | 45
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Convenience electronics Passenger side door control unit | 42
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Airbag AB | 77
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Anti-lock braking system ABS | 64
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Anti-theft device Anti-theft alarm system | 44
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Convenience electronics Hands-free unit | 57
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Engine management CR/EDC | 60
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Driver information Audio | 5A
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Convenience electronics Rain/light sensor | 22
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Service Interval reset | 36
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 91
307 CC 2.0 HDi | 2 | 100 | RHR | 6.2005-3.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:PEUGEOT:307 CC 2.0i

PEUGEOT 307 CC 2.0i

307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Transmission control 4-speed automatic transmission | 57
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Driver information Audio | 5A
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Convenience electronics Rain/light sensor | 22
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Electr. energy management Energy saving mode | 1B
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Instrumentation Instrument cluster | 44
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | System overview System overview | 01
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Central electronics ZE | 57
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Convenience electronics Electric convertible top control | 42
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Driver information CD changer | 28
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Convenience electronics Driver side door control unit | 42
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Running gear/steering Electric power steering | 36
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 91
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Anti-lock braking system ABS | 63
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Lighting Litronic (Master) | 42
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Parking aid Park Distance Control (PDC) | 4B
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Driver information Multi Information Display | 47
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Convenience electronics Passenger side door control unit | 42
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Service Interval reset | 36
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Anti-lock braking system ABS | 6B
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Lighting Litronic (Slave) | 30
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Convenience electronics Steering column switch module | 42
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Driver information Audio / telematics | 60
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Engine management IAW | 5A
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Airbag AB | 77
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Anti-lock braking system ABS | 64
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Anti-theft device Anti-theft alarm system | 44
307 CC 2.0i | 2 | 103 | RFJ | 6.2005-3.2009 | Convenience electronics Hands-free unit | 57
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Driver information Audio | 42
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Engine management IAW | 5A
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Convenience electronics Steering column unit | 30
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Driver information CD changer | 42
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Instrumentation Instrument cluster | 42
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Anti-lock braking system ABS | 64
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Anti-lock braking system ABS | 4F
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Convenience electronics Hands-free unit | 57
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Central electronics ZE | 01
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Engine management IAW | 07
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Running gear/steering Electric power steering | 36
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Convenience electronics Electric convertible top control | 42
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Convenience electronics Front right door control unit | 79
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Driver information Multi Information Display | 42
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Safety system Roll-over bar | 30
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Airbag AB | 75
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Convenience electronics Front left door control unit | 79
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Transmission control 4-speed automatic transmission | 57
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Service Interval reset | 98
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i | 2 | 100 | RFN | 10.2003-5.2005 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:PEUGEOT:307 CC 2.0i Sport

PEUGEOT 307 CC 2.0i Sport

307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Convenience electronics Front right door control unit | 79
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Convenience electronics Steering column unit | 30
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Driver information CD changer | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Anti-lock braking system ABS | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Anti-theft device Anti-theft alarm system | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Lighting Litronic (Slave) | 30
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Central electronics ZE | 57
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Parking aid Park Distance Control (PDC) | 4B
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Driver information Multi Information Display | 47
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Convenience electronics Driver side door control unit | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Electr. energy management Energy saving mode | 1B
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Engine management IAW | 5A
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Anti-lock braking system ABS | 6B
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Convenience electronics Front left door control unit | 79
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Central electronics ZE | 01
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Parking aid Park Distance Control (PDC) | 57
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Instrumentation Instrument cluster | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Running gear/steering Electric power steering | 36
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Driver information Multi Information Display | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | System overview System overview | 01
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Convenience electronics Electric convertible top control | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Driver information CD changer | 28
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Instrumentation Instrument cluster | 44
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Airbag AB | 77
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Anti-theft device Anti-theft alarm system | 44
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Convenience electronics Hands-free unit | 57
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Driver information Multi Information Display | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Safety system Roll-over bar | 30
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Anti-lock braking system ABS | 4F
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Convenience electronics Hands-free unit | 57
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Lighting Litronic (Master) | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Transmission control 4-speed automatic transmission | 57
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Driver information Audio | 5A
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Convenience electronics Rain/light sensor | 22
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Convenience electronics Passenger side door control unit | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Service Interval reset | 36
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 91
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Driver information Audio | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Engine management IAW | 07
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Service Interval reset | 98
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Airbag AB | 75
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 91
307 CC 2.0i Sport | 2 | 130 | RFK | 10.2003-5.2005 | Convenience electronics Electric convertible top control | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Convenience electronics Steering column switch module | 42
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Driver information Audio / telematics | 60
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Running gear/steering Electric power steering | 36
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Anti-lock braking system ABS | 64
307 CC 2.0i Sport | 2 | 130 | RFK | 6.2005-3.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:PEUGEOT:308 1.6 HDi

PEUGEOT 308 1.6 HDi

308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information Audio | 5A
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Central door control unit | 47
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Instrumentation Instrument cluster | 57
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Sun roof | 42
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Hands-free unit | 57
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Transmission control Automated manual transmission ASG | 57
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Engine management EDC 16 C | 4C
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Airbag AB | 36
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Electric convertible top control | 42
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information Multi Information Display | 47
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Anti-lock braking system ABS | 63
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Electr. energy management Energy saving mode | 1B
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Service Interval reset | 36
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information Audio amplifier | 42
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Driving school control unit | 01
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Lighting Adaptive cornering light | 43
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | System overview System overview | 01
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Diesel injection Additive pump | 45
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information CD changer | 28
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Running gear/steering Lane departure warning | 4B
308 1.6 HDi | 1,6 | 80 | 9H... | 9.2007-3.2010 | Driver information Belt warning lamps | 2E
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Diesel injection Additive system | 45
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Engine management CR/EDC | 45
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Belt warning lamps | 2E
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Instrumentation Instrument cluster | 01
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Running gear/steering Electric power steering | 57
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Service Interval reset | 1D
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Central electronics ZE | 22
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Central door control unit | 42
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Engine management Automatic start/stop | 57
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Lower control panel | 42
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Airbag AB | 36
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Driver side seat control unit | 45
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver assistance systems Distance warning system | 45
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Energy saving mode | 1D
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Rain/light sensor | 36
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Steering wheel electron. Multi-function steering wheel | 42
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Electr. energy management Vehicle power supply control unit VSC | 30
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 85 | 9HC | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Diesel injection Additive pump | 45
308 1.6 HDi | 1,6 | 84 | 9HD | 1.2013- | Engine management CR/EDC | 45
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Airbag AB | 36
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information Multi Information Display | 47
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Engine management CR/EDC | 45
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Sun roof | 42
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Anti-lock braking system ABS | 63
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information Belt warning lamps | 2E
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio | 5A
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Service Interval reset | 36
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Driving school control unit | 01
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | System overview System overview | 01
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Instrumentation Instrument cluster | 57
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information Audio amplifier | 42
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Hands-free unit | 57
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Driver information CD changer | 28
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Convenience electronics Central door control unit | 47
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 80 | 9HG | 11.2010- | Engine management Automatic start/stop | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | System overview System overview | 01
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Airbag AB | 36
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio amplifier | 42
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Transmission control 4-speed automatic transmission | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information CD changer | 28
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Service Interval reset | 36
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Engine management Automatic start/stop | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Driving school control unit | 01
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Hands-free unit | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information Multi Information Display | 47
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Central door control unit | 47
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Instrumentation Instrument cluster | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio | 5A
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Engine management EDC 17C10 | 4C
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Convenience electronics Sun roof | 42
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Anti-lock braking system ABS | 63
308 1.6 HDi | 1,6 | 68 | 9HJ | 1.2011- | Driver information Belt warning lamps | 2E
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | System overview System overview | 01
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Airbag AB | 36
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio | 5A
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Engine management EDC 17C10 | 4C
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Instrumentation Instrument cluster | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Sun roof | 42
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Belt warning lamps | 2E
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Airbag AB | 36
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Driver side seat control unit | 45
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Braking system Electronic parking brake | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Instrumentation Instrument cluster display unit | 2D
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Running gear/steering Electric power steering | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Service Interval reset | 1D
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Service Interval reset | 36
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Audio amplifier | 42
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Central electronics ZE | 22
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Engine management EDC 17C10 | 4C
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Access/start authorization | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Diesel injection Additive pump | 45
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Multi Information Display | 47
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Engine management EDC 17C10 | 4C
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Anti-lock braking system ABS | 63
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Driving school control unit | 01
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Diesel injection Additive system | 45
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Driver assistance systems Distance warning system | 45
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Lighting Adaptive cornering light | 4B
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Electr. energy management Energy saving mode | 1D
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Parking aid Park Distance Control (PDC) | 4F
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Driver information CD changer | 28
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Convenience electronics Central door control unit | 47
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Engine management Automatic start/stop | 57
308 1.6 HDi | 1,6 | 68 | 9HP | 4.2010- | Lighting Adaptive cornering light | 43
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Heater/air conditioner Automatic A/C | 4B
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Convenience electronics Central door control unit | 42
308 1.6 HDi | 1,6 | 68 | 9HP | 7.2013- | Engine management Automatic start/stop | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | System overview System overview | 01
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information CD changer | 28
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio amplifier | 42
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Lighting Adaptive cornering light | 43
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Airbag AB | 36
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Multi Information Display | 47
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Instrumentation Instrument cluster | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Sun roof | 42
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Belt warning lamps | 2E
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Engine management CR/EDC | 45
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Engine management Automatic start/stop | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Hands-free unit | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Diesel injection Additive pump | 45
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Audio | 5A
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Central door control unit | 47
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Service Interval reset | 36
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Anti-lock braking system ABS | 63
308 1.6 HDi | 1,6 | 82 | 9HR | 4.2010- | Convenience electronics Driving school control unit | 01
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Service Interval reset | 36
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Sun roof | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Driving school control unit | 01
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | System overview System overview | 01
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Airbag AB | 36
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information Multi Information Display | 47
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Instrumentation Instrument cluster | 57
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Lighting Adaptive cornering light | 43
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Diesel injection Additive pump | 45
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information Audio | 5A
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Anti-lock braking system ABS | 63
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Hands-free unit | 57
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Engine management EDC 16 C | 4C
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information CD changer | 28
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Convenience electronics Central door control unit | 47
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information Audio amplifier | 42
308 1.6 HDi | 1,6 | 66 | 9HV | 9.2007- | Driver information Belt warning lamps | 2E
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Driver side seat control unit | 44
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Electric convertible top control | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information Audio | 5A
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Electr. energy management Energy saving mode | 1B
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information Emergency call system | 57
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Anti-lock braking system ABS | 63
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Hands-free unit | 57
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Central electronics ZE | 57
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Engine management EDC 16 C | 4C
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Airbag AB | 36
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information Multi Information Display | 47
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information Audio / telematics | 57
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Rain/light sensor | 22
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Instrumentation Instrument cluster | 57
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Anti-theft device Anti-theft alarm system | 44
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Heater/air conditioner Automatic A/C | 57
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Lighting Adaptive cornering light | 43
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information Audio / telematics | 60
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Service Interval reset | 36
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Sun roof | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Running gear/steering Lane departure warning | 4B
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Driving school control unit | 01
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | System overview System overview | 01
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Front passenger side seat control unit | 44
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Diesel injection Additive pump | 45
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Steering column switch module | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information CD changer | 28
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Convenience electronics Central door control unit | 47
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Electr. energy management Battery management EBM | 2F
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information Audio amplifier | 42
308 1.6 HDi | 1,6 | 66 | 9HX | 9.2007- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:308 1.6i

PEUGEOT 308 1.6i

308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Electr. energy management Energy saving mode | 1B
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Engine management Motronic ME | 57
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Convenience electronics Front passenger side seat control unit | 44
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Running gear/steering Electro-hydraulic power steering | 42
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Driver information Multi Information Display | 47
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Instrumentation Instrument cluster | 57
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Heater/air conditioner Automatic A/C | 57
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Central electronics ZE | 57
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Convenience electronics Driver side seat control unit | 44
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Airbag AB | 36
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Driver information Audio | 5A
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Service Interval reset | 36
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Driving safety system ESP Electronic stability program ESP | 42
308 1.6i | 1,6 | 85 | EC5 | 2.2012- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:308 2.0 HDi

PEUGEOT 308 2.0 HDi

308 2.0 HDi | 2 | 110 | AHX | 1.2014- | Convenience electronics Access/start authorization | 57
308 2.0 HDi | 2 | 110 | AHX | 1.2014- | Instrumentation Instrument cluster display unit | 2D
308 2.0 HDi | 2 | 110 | AHX | 1.2014- | Driver information Emergency call system | 57
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | System overview System overview | 01
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Electric convertible top control | 42
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information CD changer | 28
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information Audio / telematics | 57
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Anti-theft device Anti-theft alarm system | 44
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Hands-free unit | 57
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Diesel injection Additive pump | 45
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information Audio | 5A
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Central door control unit | 47
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Electr. energy management Energy saving mode | 1B
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Service Interval reset | 36
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Sun roof | 42
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Running gear/steering Lane departure warning | 4B
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Heater/air conditioner Automatic A/C | 57
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Lighting Adaptive cornering light | 43
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Driver side seat control unit | 44
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Engine management CR/EDC | 60
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Steering column switch module | 42
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information Audio / telematics | 60
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Transmission control 6-speed automatic transmission AISIN | 45
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Engine management CR/EDC | 5A
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information Belt warning lamps | 2E
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Central electronics ZE | 57
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Airbag AB | 36
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information Multi Information Display | 47
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Electr. energy management Battery management EBM | 2F
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Instrumentation Instrument cluster | 57
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information Emergency call system | 57
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Driver information Audio amplifier | 42
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Anti-lock braking system ABS | 63
308 2.0 HDi | 2 | 100 | RH... | 9.2007- | Convenience electronics Driving school control unit | 01
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Diesel injection Additive pump | 45
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Multi Information Display | 47
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Electr. energy management Battery management EBM | 2F
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Instrumentation Instrument cluster | 57
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Engine management CR/EDC | 01
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Sun roof | 42
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Running gear/steering Lane departure warning | 4B
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Heater/air conditioner Automatic A/C | 57
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Belt warning lamps | 2E
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | System overview System overview | 01
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Driver side seat control unit | 44
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Steering column switch module | 42
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio / telematics | 57
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Engine management CR/EDC | 45
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Engine management Automatic start/stop | 57
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Hands-free unit | 57
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Airbag AB | 36
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Electric convertible top control | 42
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio | 5A
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio / telematics | 60
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Electr. energy management Energy saving mode | 1B
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Service Interval reset | 36
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Emergency call system | 57
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information Audio amplifier | 42
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Anti-lock braking system ABS | 63
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Driving school control unit | 01
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Lighting Adaptive cornering light | 43
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Central electronics ZE | 57
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driver information CD changer | 28
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Convenience electronics Central door control unit | 47
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Anti-theft device Anti-theft alarm system | 44
308 2.0 HDi | 2 | 110 | RHE | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Central electronics ZE | 57
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Front passenger side seat control unit | 44
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information Audio | 5A
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information Audio / telematics | 57
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Rain/light sensor | 22
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information Audio amplifier | 42
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Lighting Adaptive cornering light | 43
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Diesel injection Additive pump | 45
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Electric convertible top control | 42
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Steering column switch module | 42
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information Audio / telematics | 60
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Electr. energy management Battery management EBM | 2F
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Engine management CR/EDC | 45
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Anti-theft device Anti-theft alarm system | 44
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Sun roof | 42
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Running gear/steering Lane departure warning | 4B
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Heater/air conditioner Automatic A/C | 57
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Hands-free unit | 57
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Driver side seat control unit | 44
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Airbag AB | 36
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information CD changer | 28
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Central door control unit | 47
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Service Interval reset | 36
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Engine management Automatic start/stop | 57
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Convenience electronics Driving school control unit | 01
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | System overview System overview | 01
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Parking aid Park Distance Control (PDC) | 4B
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information Multi Information Display | 47
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Electr. energy management Energy saving mode | 1B
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Instrumentation Instrument cluster | 57
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Engine management CR/EDC | 01
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information Emergency call system | 57
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driving safety system ESP Electronic stability program ESP | 42
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Anti-lock braking system ABS | 63
308 2.0 HDi | 2 | 120 | RHH | 3.2010- | Driver information Belt warning lamps | 2E


DVD 2014/3:PKW:PEUGEOT:309 1.1i

PEUGEOT 309 1.1i

309 1.1i | 1,1 | 40 | HDZ,HDY | 10.1990-12.1993 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:PEUGEOT:309 1.4i

PEUGEOT 309 1.4i

309 1.4i | 1,4 | 55 | KDY | 6.1991-12.1993 | Single Point Injection Mono-Jetronic A | 10
309 1.4i | 1,4 | 55 | KDY | 6.1990-12.1993 | Engine management Mono-Motr. MA | 42
309 1.4i | 1,4 | 55 | KDY | 6.1991-12.1993 | Engine management IAW | 42
309 1.4i | 1,4 | 55 | KDY | 6.1990-12.1993 | Single Point Injection Mono-Jetronic A | 10
309 1.4i | 1,4 | 55 | KDY | 6.1991-12.1993 | Engine management Mono-Motr. MA | 42
309 1.4i | 1,4 | 55 | KDY | 6.1990-12.1993 | Engine management IAW | 42
309 1.4i | 1,4 | 55 | KDZ | 10.1988-10.1990 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:PEUGEOT:309 1.6i

PEUGEOT 309 1.6i

309 1.6i | 1,6 | 65 | BDY | 1.1991-12.1993 | Engine management IAW | 42
309 1.6i | 1,6 | 65 | BDZ | 7.1989-3.1991 | Engine management IAW | 42


DVD 2014/3:PKW:PEUGEOT:309 1.9 GTI

PEUGEOT 309 1.9 GTI

309 1.9 GTI | 1,9 | 94 | D6B | 10.1986-12.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:PEUGEOT:309 1.9i

PEUGEOT 309 1.9i

309 1.9i | 1,9 | 88 | DKZ,DFY | 7.1988-12.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:PEUGEOT:309 1.9i 16V

PEUGEOT 309 1.9i 16V

309 1.9i 16V | 1,9 | 116 | D6C | 2.1990-12.1993 | Engine management Motronic M | 42
309 1.9i 16V | 1,9 | 116 | D6C | 2.1990-12.1993 | Engine management Motronic ML | 10
309 1.9i 16V | 1,9 | 108 | DFW | 8.1990-12.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:PEUGEOT:405 1.4

PEUGEOT 405 1.4

405 1.4 | 1,4 | 55 | K2D | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.4 Break

PEUGEOT 405 1.4 Break

405 1.4 Break | 1,4 | 55 | K2D | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.4i

PEUGEOT 405 1.4i

405 1.4i | 1,4 | 55 | KDX | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.4i | 1,4 | 55 | KDX | 6.1992-4.1997 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:PEUGEOT:405 1.4i Break

PEUGEOT 405 1.4i Break

405 1.4i Break | 1,4 | 55 | KDX | 6.1992-4.1997 | Engine management Mono-Motr. MA | 42
405 1.4i Break | 1,4 | 55 | KDX | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.6

PEUGEOT 405 1.6

405 1.6 | 1,6 | 68 | B2A | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.6 | 1,6 | 68 | B2A,B2B, B2C | 7.1987-9.1992 | Anti-lock braking system ABS | 42
405 1.6 | 1,6 | 65 | B5A | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.6 Break

PEUGEOT 405 1.6 Break

405 1.6 Break | 1,6 | 68 | B2A | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.6 Break | 1,6 | 65 | B5A | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.6i

PEUGEOT 405 1.6i

405 1.6i | 1,6 | 65 | BDY | 6.1992-4.1997 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDY | 9.1990-12.1992 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDY | 9.1990-12.1992 | Anti-lock braking system ABS | 42
405 1.6i | 1,6 | 65 | BDY | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.6i | 1,6 | 65 | BDZ | 7.1989-9.1990 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDZ | 7.1989-9.1990 | Engine management IAW | 42
405 1.6i | 1,6 | 65 | BDZ | 7.1989-9.1990 | Anti-lock braking system ABS | 42
405 1.6i | 1,6 | 65 | BFZ | 9.1994-4.1997 | Engine management Sagem | 57
405 1.6i | 1,6 | 65 | BFZ | 9.1994-4.1997 | Anti-lock braking system ABS | 42
405 1.6i | 1,6 | 65 | BFZ | 9.1994-4.1997 | Engine management IAW | 57


DVD 2014/3:PKW:PEUGEOT:405 1.6i Break

PEUGEOT 405 1.6i Break

405 1.6i Break | 1,6 | 65 | BDY | 6.1992-4.1997 | Engine management IAW | 42
405 1.6i Break | 1,6 | 65 | BDY | 9.1990-12.1992 | Engine management IAW | 42
405 1.6i Break | 1,6 | 65 | BDY | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.6i Break | 1,6 | 65 | BDY | 9.1990-12.1992 | Anti-lock braking system ABS | 42
405 1.6i Break | 1,6 | 65 | BDZ | 7.1989-9.1990 | Anti-lock braking system ABS | 42
405 1.6i Break | 1,6 | 65 | BDZ | 7.1989-9.1990 | Engine management IAW | 42
405 1.6i Break | 1,6 | 65 | BFZ | 9.1994-4.1997 | Engine management IAW | 57
405 1.6i Break | 1,6 | 65 | BFZ | 9.1994-4.1997 | Anti-lock braking system ABS | 42
405 1.6i Break | 1,6 | 65 | BFZ | 9.1994-4.1997 | Engine management Sagem | 57


DVD 2014/3:PKW:PEUGEOT:405 1.8 Diesel

PEUGEOT 405 1.8 Diesel

405 1.8 Diesel | 1,8 | 44 | 161A | 10.1990-12.1992 | Anti-lock braking system ABS | 42
405 1.8 Diesel | 1,8 | 44 | A9A | 10.1990-12.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.8 Diesel Turbo

PEUGEOT 405 1.8 Diesel Turbo

405 1.8 Diesel Turbo | 1,8 | 64 | A8A,A8B | 3.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.8 Diesel Turbo | 1,8 | 64 | AJZ | 10.1990-12.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.8i

PEUGEOT 405 1.8i

405 1.8i | 1,8 | 74 |  | 10.1999-10.2004 | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 |  | 4.1996-4.2006 | Engine management IAW | 57
405 1.8i | 1,8 | 74 |  | 4.1996-4.2006 | Anti-lock braking system ABS | 4F
405 1.8i | 1,8 | 74 |  | 10.1999-10.2004 | Engine management IAW | 57
405 1.8i | 1,8 | 74 |  | 10.1999-10.2004 | Anti-lock braking system ABS | 4F
405 1.8i | 1,8 | 74 |  | 4.1996-4.2006 | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 | L6A | 6.1992-4.1997 | Engine management Motronic MP | 28
405 1.8i | 1,8 | 74 | L6A | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 | L6A | 6.1992-4.1997 | Engine management IAW | 57
405 1.8i | 1,8 | 74 | LFZ | 6.1992-4.1997 | Engine management Motronic MP | 28
405 1.8i | 1,8 | 74 | LFZ | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.8i | 1,8 | 74 | LFZ | 6.1992-4.1997 | Engine management IAW | 57


DVD 2014/3:PKW:PEUGEOT:405 1.8i Break

PEUGEOT 405 1.8i Break

405 1.8i Break | 1,8 | 74 | L6A | 6.1992-4.1997 | Engine management Motronic MP | 28
405 1.8i Break | 1,8 | 74 | L6A | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.8i Break | 1,8 | 74 | LFZ | 6.1992-4.1997 | Engine management IAW | 57
405 1.8i Break | 1,8 | 74 | LFZ | 6.1992-4.1997 | Engine management Motronic MP | 28
405 1.8i Break | 1,8 | 74 | LFZ | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9

PEUGEOT 405 1.9

405 1.9 | 1,9 | 70 | D2C | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 81 | D2D | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 81 | D2D | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 80 | D2H | 10.1990-9.1992 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 80 | D2H | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 80 | D2H | 10.1990-9.1992 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 71 | D5A | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9 | 1,9 | 71 | D5A | 11.1987-9.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9 Break

PEUGEOT 405 1.9 Break

405 1.9 Break | 1,9 | 81 | D2D | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9 Break | 1,9 | 80 | D2H | 10.1990-9.1992 | Anti-lock braking system ABS | 42
405 1.9 Break | 1,9 | 80 | D2H | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9 Break | 1,9 | 71 | D5A | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9 Diesel

PEUGEOT 405 1.9 Diesel

405 1.9 Diesel | 1,9 | 51 | D9B | 3.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 51 | D9B | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 50 | DJY | 7.1994-4.1997 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 47 | DJZ | 7.1988-9.1992 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 47 | DJZ | 6.1992-6.1994 | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 50 | XUD9 | 3.1995- | Anti-lock braking system ABS | 42
405 1.9 Diesel | 1,9 | 66 | XUD9T | 4.1996- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9 Diesel Break

PEUGEOT 405 1.9 Diesel Break

405 1.9 Diesel Break | 1,9 | 51 | D9B | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9 Diesel Break | 1,9 | 50 | DJY | 7.1994-4.1997 | Anti-lock braking system ABS | 42
405 1.9 Diesel Break | 1,9 | 47 | DJZ | 6.1992-6.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9 Diesel Turbo

PEUGEOT 405 1.9 Diesel Turbo

405 1.9 Diesel Turbo | 1,9 | 68 | D8A | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9 Diesel Turbo | 1,9 | 66 | DHY | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9 Diesel Turbo Break

PEUGEOT 405 1.9 Diesel Turbo Break

405 1.9 Diesel Turbo Break | 1,9 | 68 | D8A | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9 Diesel Turbo Break | 1,9 | 66 | DHY | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9i

PEUGEOT 405 1.9i

405 1.9i | 1,9 | 90 | D6A | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6A | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6A | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6D | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 89 | D6D | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6D | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 90 | D6D | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 89 | D6D | 6.1992-4.1997 | Engine management Motronic MP | 42
405 1.9i | 1,9 | 90 | D6D | 7.1987-12.1992 | Engine management Motronic MP | 42
405 1.9i | 1,9 | 80 | DDZ | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 80 | DDZ | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 80 | DDZ | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 82 | DFV | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 82 | DFV | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 82 | DFV | 7.1987-12.1992 | Engine management Motronic M | 42
405 1.9i | 1,9 | 82 | DFV | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 77 | DFZ | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 77 | DFZ | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 77 | DFZ | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 88 | DKZ,DFY | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 88 | DKZ,DFY | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i | 1,9 | 88 | DKZ,DFY | 7.1988-12.1992 | Engine management Motronic M | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9i 16V

PEUGEOT 405 1.9i 16V

405 1.9i 16V | 1,9 | 116 | D6C | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 116 | D6C | 7.1987-12.1992 | Engine management Motronic ML | 10
405 1.9i 16V | 1,9 | 116 | D6C | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 116 | D6C | 7.1987-12.1992 | Engine management Motronic M | 42
405 1.9i 16V | 1,9 | 116 | D6C | 7.1987-12.1992 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 108 | DFW | 4.1988-12.1992 | Engine management Motronic ML | 10
405 1.9i 16V | 1,9 | 108 | DFW | 4.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 108 | DFW | 4.1988-12.1992 | Engine management Motronic M | 42
405 1.9i 16V | 1,9 | 108 | DFW | 4.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i 16V | 1,9 | 108 | DFW | 4.1988-12.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 1.9i Break

PEUGEOT 405 1.9i Break

405 1.9i Break | 1,9 | 90 | D6A | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 90 | D6D | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 90 | D6D | 7.1988-12.1992 | Engine management Motronic MP | 42
405 1.9i Break | 1,9 | 89 | D6D | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 89 | D6D | 6.1992-4.1997 | Engine management Motronic MP | 42
405 1.9i Break | 1,9 | 80 | DDZ | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 77 | DFZ | 7.1988-12.1992 | Anti-lock braking system ABS | 42
405 1.9i Break | 1,9 | 88 | DKZ,DFY | 7.1988-12.1992 | Engine management Motronic M | 42
405 1.9i Break | 1,9 | 88 | DKZ,DFY | 7.1988-12.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 2.0i

PEUGEOT 405 2.0i

405 2.0i | 2 | 91 |  | 10.1999-10.2004 | Engine management IAW | 57
405 2.0i | 2 | 91 |  | 10.1999-10.2004 | Anti-lock braking system ABS | 4F
405 2.0i | 2 | 91 |  | 10.1999-10.2004 | Anti-lock braking system ABS | 42
405 2.0i | 2 | 89 | R6D | 6.1992-4.1997 | Engine management IAW | 57
405 2.0i | 2 | 89 | R6D | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 2.0i | 2 | 89 | RFX | 6.1992-4.1997 | Engine management IAW | 57
405 2.0i | 2 | 89 | RFX | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 2.0i 4x4

PEUGEOT 405 2.0i 4x4

405 2.0i 4x4 | 2 | 89 | RFX | 6.1992-4.1997 | Engine management IAW | 57
405 2.0i 4x4 | 2 | 89 | RFX | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 2.0i Break

PEUGEOT 405 2.0i Break

405 2.0i Break | 2 | 89 | R6D | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 2.0i Break | 2 | 89 | R6D | 6.1992-4.1997 | Engine management IAW | 57
405 2.0i Break | 2 | 89 | RFX | 6.1992-4.1997 | Engine management IAW | 57
405 2.0i Break | 2 | 89 | RFX | 6.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 2.0i Break 4x4

PEUGEOT 405 2.0i Break 4x4

405 2.0i Break 4x4 | 2 | 89 | RFX | 6.1992-4.1997 | Anti-lock braking system ABS | 42
405 2.0i Break 4x4 | 2 | 89 | RFX | 6.1992-4.1997 | Engine management IAW | 57


DVD 2014/3:PKW:PEUGEOT:405 2.0i Mi16

PEUGEOT 405 2.0i Mi16

405 2.0i Mi16 | 2 | 110 | RFT | 1.1993-4.1997 | Anti-lock braking system ABS | 42
405 2.0i Mi16 | 2 | 110 | RFT | 1.1993-4.1997 | Engine management Motronic MP | 42
405 2.0i Mi16 | 2 | 110 | RFY | 1.1993-4.1997 | Engine management Motronic MP | 42
405 2.0i Mi16 | 2 | 110 | RFY | 1.1993-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:405 2.0i T16 4x4

PEUGEOT 405 2.0i T16 4x4

405 2.0i T16 4x4 | 2 | 144 | RGZ | 9.1992-4.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:406 1.6i

PEUGEOT 406 1.6i

406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Driver information Navigation system | 30
406 1.6i | 1,6 | 65 | BFZ | 10.1995-3.1999 | Airbag Front airbag | 29
406 1.6i | 1,6 | 65 | BFZ | 10.1995-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.6i | 1,6 | 65 | BFZ | 10.1995-3.1999 | Anti-lock braking system ABS | 4F
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Airbag AB | 75
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.6i | 1,6 | 65 | BFZ | 10.1995-3.1999 | Airbag AB side airbag, left | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Engine management IAW | 57
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Airbag Front airbag | 29
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 1.6i | 1,6 | 65 | BFZ | 10.1995-3.1999 | Engine management IAW | 57
406 1.6i | 1,6 | 65 | BFZ | 10.1995-3.1999 | Airbag AB side airbag, right | 42
406 1.6i | 1,6 | 65 | BFZ | 10.1995-3.1999 | Anti-lock braking system ABS | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Driver information Audio | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Driver information CD changer | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 1.6i | 1,6 | 65 | BFZ | 4.1999-6.2004 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:406 1.8i

PEUGEOT 406 1.8i

406 1.8i | 1,8 | 74 | L6A | 12.1995-3.1999 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 74 | L6A | 12.1995-3.1999 | Anti-lock braking system ABS | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i | 1,8 | 74 | L6A | 12.1995-3.1999 | Engine management IAW | 57
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Engine management Sagem | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information Navigation system | 30
406 1.8i | 1,8 | 74 | L6A | 12.1995-3.1999 | Airbag Front airbag | 29
406 1.8i | 1,8 | 74 | L6A | 12.1995-3.1999 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information Audio | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag Front airbag | 29
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag AB | 75
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i | 1,8 | 74 | L6A | 12.1995-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information CD changer | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 1.8i | 1,8 | 74 | L6A | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 1.8i | 1,8 | 66 | LFX | 9.1997-3.1999 | Anti-lock braking system ABS | 4F
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag Front airbag | 29
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag AB | 75
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i | 1,8 | 66 | LFX | 9.1997-3.1999 | Engine management Sagem | 42
406 1.8i | 1,8 | 66 | LFX | 9.1997-3.1999 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 66 | LFX | 9.1997-3.1999 | Anti-lock braking system ABS | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Engine management IAW | 45
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i | 1,8 | 66 | LFX | 9.1997-3.1999 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information Audio | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information CD changer | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information Navigation system | 30
406 1.8i | 1,8 | 66 | LFX | 9.1997-3.1999 | Airbag Front airbag | 29
406 1.8i | 1,8 | 66 | LFX | 9.1997-3.1999 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:PEUGEOT:406 1.8i 16V

PEUGEOT 406 1.8i 16V

406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag AB side airbag, right | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information Audio | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Engine management Sagem | 45
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information CD changer | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag AB side airbag, left | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information Navigation system | 30
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 44
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Engine management Sagem | 07
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information Multi Information Display | 42
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag Front airbag | 29
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag AB | 75
406 1.8i 16V | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Engine management Sagem | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information Navigation system | 30
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Airbag AB side airbag, left | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Anti-lock braking system ABS | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Engine management Sagem | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information CD changer | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag AB | 75
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Airbag Front airbag | 29
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information Audio | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag Front airbag | 29
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Airbag AB side airbag, right | 42
406 1.8i 16V | 1,8 | 81 | LFY | 10.1995-3.1999 | Anti-lock braking system ABS | 4F
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Engine management Motronic MP | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 1.8i 16V | 1,8 | 81 | LFY | 4.1999-6.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PEUGEOT:406 1.8i 16V Break

PEUGEOT 406 1.8i 16V Break

406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Engine management Sagem | 45
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag AB side airbag, left | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information Navigation system | 30
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information Multi Information Display | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag AB | 75
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag Front airbag | 29
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Airbag AB side airbag, right | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 44
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information Audio | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Driver information CD changer | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 42
406 1.8i 16V Break | 1,8 | 85 | 6FZ | 10.2000-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Airbag Front airbag | 29
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag Front airbag | 29
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information Navigation system | 30
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Engine management Sagem | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information Audio | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Driver information CD changer | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag AB | 75
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Engine management Sagem | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Engine management Motronic MP | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 1.8i 16V Break | 1,8 | 81 | LFY | 4.1999-6.2004 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:PEUGEOT:406 1.8i 16V Coupe

PEUGEOT 406 1.8i 16V Coupe

406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Airbag Front airbag | 29
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Anti-lock braking system ABS | 4F
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Airbag AB side airbag, left | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Anti-lock braking system ABS | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Engine management Sagem | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Engine management Motronic MP | 42
406 1.8i 16V Coupe | 1,8 | 81 | LFY | 9.1997-3.1999 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:PEUGEOT:406 1.8i Break

PEUGEOT 406 1.8i Break

406 1.8i Break | 1,8 | 74 | L6A | 10.1996-3.1999 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 74 | L6A | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag AB | 75
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i Break | 1,8 | 74 | L6A | 10.1996-3.1999 | Engine management IAW | 57
406 1.8i Break | 1,8 | 74 | L6A | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Engine management Sagem | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information CD changer | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information Navigation system | 30
406 1.8i Break | 1,8 | 74 | L6A | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information Audio | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i Break | 1,8 | 74 | L6A | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 74 | L6A | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 74 | L6A | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information Navigation system | 30
406 1.8i Break | 1,8 | 66 | LFX | 9.1997-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information Audio | 42
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag AB | 75
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 1.8i Break | 1,8 | 66 | LFX | 9.1997-3.1999 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 66 | LFX | 9.1997-3.1999 | Anti-lock braking system ABS | 42
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Engine management IAW | 45
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 1.8i Break | 1,8 | 66 | LFX | 9.1997-3.1999 | Engine management Sagem | 42
406 1.8i Break | 1,8 | 66 | LFX | 9.1997-3.1999 | Anti-lock braking system ABS | 4F
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Driver information CD changer | 42
406 1.8i Break | 1,8 | 66 | LFX | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 1.8i Break | 1,8 | 66 | LFX | 9.1997-3.1999 | Airbag Front airbag | 29
406 1.8i Break | 1,8 | 66 | LFX | 9.1997-3.1999 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:PEUGEOT:406 1.9 Diesel Turbo

PEUGEOT 406 1.9 Diesel Turbo

406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1995-3.1999 | Airbag Front airbag | 29
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1995-3.1999 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1995-3.1999 | Anti-lock braking system ABS | 4F
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1995-3.1999 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1995-3.1999 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 6.1996-3.1999 | Airbag Front airbag | 29
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 6.1996-3.1999 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 6.1996-3.1999 | Anti-lock braking system ABS | 4F
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 6.1996-3.1999 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo | 1,9 | 55 | DHW | 6.1996-3.1999 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1995-3.1999 | Engine management EDC AS 3.1 | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1995-3.1999 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1995-3.1999 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1995-3.1999 | Airbag Front airbag | 29
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1995-3.1999 | Engine management VE/EDC 106.1/2 | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1995-3.1999 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1995-3.1999 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:406 1.9 Diesel Turbo Break

PEUGEOT 406 1.9 Diesel Turbo Break

406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | D8B | 10.1996-3.1999 | Airbag Front airbag | 29
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.1996-3.1999 | Airbag Front airbag | 29
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo Break | 1,9 | 55 | DHW | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Airbag Front airbag | 29
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Engine management VE/EDC 106.1/2 | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Engine management EDC AS 3.1 | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 1.9 Diesel Turbo Break | 1,9 | 66 | DHX | 10.1996-3.1999 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:406 2.0 HDi

PEUGEOT 406 2.0 HDi

406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Airbag AB | 75
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Diesel injection Additive system | 42
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Driver information CD changer | 42
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Instrumentation Instrument cluster | 44
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Driver information Audio | 42
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Driver information Multi Information Display | 42
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Anti-lock braking system ABS | 4F
406 2.0 HDi | 2 | 79 | RHS | 8.2001-6.2004 | Driver information Navigation system | 30
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Engine management CR/EDC | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Airbag AB | 75
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Driver information Navigation system | 30
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Driver information Audio | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Driver information CD changer | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.0 HDi | 2 | 66 | RHY | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Airbag AB side airbag, right | 42
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Anti-lock braking system ABS | 4F
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Diesel injection Additive system | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information CD changer | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Airbag AB side airbag, left | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Engine management CR/EDC | 47
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag AB | 75
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Anti-lock braking system ABS | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information Audio | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information Navigation system | 30
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Airbag Front airbag | 29
406 2.0 HDi | 2 | 80 | RHZ | 10.1998-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.0 HDi | 2 | 80 | RHZ | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:PEUGEOT:406 2.0 HDi Break

PEUGEOT 406 2.0 HDi Break

406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Diesel injection Additive system | 42
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Driver information Multi Information Display | 42
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Anti-lock braking system ABS | 4F
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Driver information Audio | 42
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Driver information CD changer | 42
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Airbag AB | 75
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Instrumentation Instrument cluster | 44
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Driver information Navigation system | 30
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 79 | RHS | 8.2001-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Driver information Navigation system | 30
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Driver information CD changer | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Engine management CR/EDC | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Driver information Audio | 42
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Airbag AB | 75
406 2.0 HDi Break | 2 | 66 | RHY | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Airbag AB side airbag, left | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Anti-lock braking system ABS | 4F
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information CD changer | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Airbag Front airbag | 29
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Diesel injection Additive system | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Engine management EDC 15 C2 | 47
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information Navigation system | 30
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Airbag AB side airbag, right | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Anti-lock braking system ABS | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information Audio | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Engine management CR/EDC | 47
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag AB | 75
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Transmission control 4-speed automatic transmission | 57
406 2.0 HDi Break | 2 | 80 | RHZ | 10.1998-3.1999 | Instrumentation Instrument cluster | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.0 HDi Break | 2 | 80 | RHZ | 4.1999-6.2004 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:406 2.0 HPi

PEUGEOT 406 2.0 HPi

406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information Audio | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information CD changer | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information Navigation system | 30
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag Front airbag | 29
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag AB side airbag, right | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Anti-lock braking system ABS | 4F
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information Multi Information Display | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag AB | 75
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Engine management Sirius | 45
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag AB side airbag, left | 42
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0 HPi | 2 | 103 | RLZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:PEUGEOT:406 2.0 HPi Break

PEUGEOT 406 2.0 HPi Break

406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag AB side airbag, left | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Anti-lock braking system ABS | 4F
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information Audio | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information CD changer | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag AB | 75
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Instrumentation Instrument cluster | 44
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Engine management Sirius | 45
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Convenience electronics Steering column unit | 30
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag AB side airbag, right | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information Navigation system | 30
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Driver information Multi Information Display | 42
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Airbag Front airbag | 29
406 2.0 HPi Break | 2 | 103 | RLZ | 10.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:PEUGEOT:406 2.0i 16V

PEUGEOT 406 2.0i 16V

406 2.0i 16V | 2 | 97 | R6E | 12.1995-3.1999 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | R6E | 12.1995-3.1999 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 97 | R6E | 12.1995-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V | 2 | 97 | R6E | 12.1995-3.1999 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 97 | R6E | 12.1995-3.1999 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 97 | R6E | 12.1995-3.1999 | Anti-lock braking system ABS | 42
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Driver information CD changer | 42
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Driver information Navigation system | 30
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Driver information Multi Information Display | 42
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Instrumentation Instrument cluster | 42
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Anti-lock braking system ABS | 4F
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Convenience electronics Steering column unit | 30
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Instrumentation Instrument cluster | 44
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Driver information Audio | 42
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Engine management IAW | 5A
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Airbag AB | 75
406 2.0i 16V | 2 | 100 | RFN | 8.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Anti-lock braking system ABS | 4F
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Engine management IAW | 5A
406 2.0i 16V | 2 | 99 | RFR | 4.1999-8.2000 | Instrumentation Instrument cluster | 42
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Engine management EDC AS 3.1 | 42
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Engine management Sagem | 42
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Airbag Front airbag | 29
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Anti-lock braking system ABS | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Airbag AB | 75
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Anti-lock braking system ABS | 4F
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Driver information CD changer | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Engine management Motronic MP | 42
406 2.0i 16V | 2 | 97 | RFV | 10.1995-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Driver information Audio | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.0i 16V | 2 | 97 | RFV | 4.1999-6.2004 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:406 2.0i 16V Break

PEUGEOT 406 2.0i 16V Break

406 2.0i 16V Break | 2 | 97 | R6E | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 97 | R6E | 10.1996-3.1999 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 97 | R6E | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Break | 2 | 97 | R6E | 10.1996-3.1999 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | R6E | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 2.0i 16V Break | 2 | 97 | R6E | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 97 | R6E | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Driver information Navigation system | 30
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Driver information Multi Information Display | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Airbag AB | 75
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Anti-lock braking system ABS | 4F
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Convenience electronics Steering column unit | 30
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Instrumentation Instrument cluster | 44
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Driver information Audio | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Engine management IAW | 5A
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Driver information CD changer | 42
406 2.0i 16V Break | 2 | 100 | RFN | 10.2000-6.2004 | Instrumentation Instrument cluster | 42
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Anti-lock braking system ABS | 4F
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Instrumentation Instrument cluster | 42
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Engine management IAW | 5A
406 2.0i 16V Break | 2 | 99 | RFR | 4.1999-10.2000 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Engine management Sagem | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Driver information CD changer | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Driver information Navigation system | 30
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Engine management EDC AS 3.1 | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Driver information Audio | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Airbag AB | 75
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Engine management Motronic MP | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 2.0i 16V Break | 2 | 97 | RFV | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.0i 16V Break | 2 | 97 | RFV | 4.1999-6.2004 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:PEUGEOT:406 2.0i 16V Coupe

PEUGEOT 406 2.0i 16V Coupe

406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Engine management IAW | 5A
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Airbag AB | 75
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Convenience electronics Rain/light sensor | 2B
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Driver information Multi Information Display | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Instrumentation Instrument cluster | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Instrumentation Instrument cluster | 44
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Driver information Audio | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Driver information Navigation system | 30
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Convenience electronics Steering column unit | 30
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Driver information CD changer | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 100 | RFN | 10.2000-2.2005 | Anti-lock braking system ABS | 4F
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Engine management IAW | 5A
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Instrumentation Instrument cluster | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Driver information Multi Information Display | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Driver information CD changer | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Anti-lock braking system ABS | 4F
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Driver information Audio | 44
406 2.0i 16V Coupe | 2 | 99 | RFR | 4.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Engine management Sagem | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Driver information Audio | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Convenience electronics Rain/light sensor | 2B
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Convenience electronics Steering column unit | 30
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Driver information Audio | 44
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Airbag AB | 75
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Anti-lock braking system ABS | 4F
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Engine management Motronic MP | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Anti-lock braking system ABS | 4F
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Driver information Multi Information Display | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Airbag Front airbag | 29
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Transmission control 4-speed automatic transmission AL 4 | 45
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Engine management Motronic MP | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Driver information Multi Information Display | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Airbag AB side airbag, left | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Instrumentation Instrument cluster | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Driver information Navigation system | 30
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Engine management EDC AS 3.1 | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 3.1997-3.1999 | Anti-lock braking system ABS | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Transmission control 4-speed automatic transmission | 57
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Driver information CD changer | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Airbag AB side airbag, right | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Heater/air conditioner Automatic A/C | 42
406 2.0i 16V Coupe | 2 | 97 | RFV | 4.1999-2.2005 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:PEUGEOT:406 2.0i Turbo

PEUGEOT 406 2.0i Turbo

406 2.0i Turbo | 2 | 104 | RG... | 4.1996-3.1999 | Airbag AB side airbag, right | 42
406 2.0i Turbo | 2 | 104 | RG... | 4.1996-3.1999 | Anti-lock braking system ABS | 42
406 2.0i Turbo | 2 | 104 | RG... | 4.1996-3.1999 | Airbag AB side airbag, left | 42
406 2.0i Turbo | 2 | 104 | RG... | 4.1996-3.1999 | Airbag Front airbag | 29
406 2.0i Turbo | 2 | 104 | RG... | 4.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i Turbo | 2 | 104 | RG... | 4.1996-3.1999 | Engine management Motronic MP | 42
406 2.0i Turbo | 2 | 104 | RG... | 4.1996-3.1999 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:406 2.0i Turbo Break

PEUGEOT 406 2.0i Turbo Break

406 2.0i Turbo Break | 2 | 104 | RG... | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 2.0i Turbo Break | 2 | 104 | RG... | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 2.0i Turbo Break | 2 | 104 | RG... | 10.1996-3.1999 | Engine management Motronic MP | 42
406 2.0i Turbo Break | 2 | 104 | RG... | 10.1996-3.1999 | Airbag Front airbag | 29
406 2.0i Turbo Break | 2 | 104 | RG... | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.0i Turbo Break | 2 | 104 | RG... | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 2.0i Turbo Break | 2 | 104 | RG... | 10.1996-3.1999 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:PEUGEOT:406 2.1 Diesel Turbo

PEUGEOT 406 2.1 Diesel Turbo

406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1995-3.1999 | Airbag Front airbag | 29
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1995-3.1999 | Airbag AB side airbag, right | 42
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1995-3.1999 | Anti-lock braking system ABS | 42
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1995-3.1999 | Engine management VE/EDC | 22
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1995-3.1999 | Airbag AB side airbag, left | 42
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1995-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.1 Diesel Turbo | 2,1 | 80 | P8C | 12.1995-3.1999 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:406 2.1 Diesel Turbo Break

PEUGEOT 406 2.1 Diesel Turbo Break

406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.1996-3.1999 | Engine management VE/EDC | 22
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.1996-3.1999 | Airbag Front airbag | 29
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 2.1 Diesel Turbo Break | 2,1 | 80 | P8C | 10.1996-3.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:406 2.2 HDi

PEUGEOT 406 2.2 HDi

406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Diesel injection Additive system | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information CD changer | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag AB side airbag, left | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Instrumentation Instrument cluster | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Instrumentation Instrument cluster | 44
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag Front airbag | 29
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information Audio | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information Multi Information Display | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Engine management EDC 15 C2 | 47
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag AB | 75
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Anti-lock braking system ABS | 4F
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information Navigation system | 30
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Convenience electronics Steering column unit | 30
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Engine management CR/EDC | 47
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag AB side airbag, right | 42
406 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-6.2004 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:406 2.2 HDi Break

PEUGEOT 406 2.2 HDi Break

406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag Front airbag | 29
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag AB | 75
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information Multi Information Display | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Transmission control 4-speed automatic transmission | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Engine management EDC 15 C2 | 47
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Instrumentation Instrument cluster | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Instrumentation Instrument cluster | 44
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information Audio | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Convenience electronics Steering column unit | 30
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag AB side airbag, right | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Diesel injection Additive system | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information CD changer | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Engine management CR/EDC | 47
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Airbag AB side airbag, left | 42
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Anti-lock braking system ABS | 4F
406 2.2 HDi Break | 2,2 | 98 | 4HX | 3.2000-6.2004 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:406 2.2 HDi Coupe

PEUGEOT 406 2.2 HDi Coupe

406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Convenience electronics Steering column unit | 30
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Engine management EDC 15 C2 | 47
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Instrumentation Instrument cluster | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Driver information Navigation system | 30
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Diesel injection Additive system | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Transmission control 4-speed automatic transmission | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Airbag Front airbag | 29
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Airbag AB | 75
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Heater/air conditioner Automatic A/C | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Convenience electronics Rain/light sensor | 2B
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Driver information Multi Information Display | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Airbag AB side airbag, left | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Anti-lock braking system ABS | 4F
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Driver information Audio | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Driver information CD changer | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Engine management CR/EDC | 47
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Airbag AB side airbag, right | 42
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
406 2.2 HDi Coupe | 2,2 | 98 | 4HX | 3.2000-2.2005 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:PEUGEOT:406 2.2i 16V

PEUGEOT 406 2.2i 16V

406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Transmission control 4-speed automatic transmission | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Engine management IAW | 5A
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information CD changer | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag AB | 75
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information Navigation system | 30
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Engine management IAW | 5A
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information Audio | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.2i 16V | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:PEUGEOT:406 2.2i 16V Break

PEUGEOT 406 2.2i 16V Break

406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information Audio | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information CD changer | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Engine management IAW | 5A
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag Front airbag | 29
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information Navigation system | 30
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Engine management IAW | 5A
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag AB | 75
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 2.2i 16V Break | 2,2 | 116 | 3FZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 44


DVD 2014/3:PKW:PEUGEOT:406 2.2i 16V Coupe

PEUGEOT 406 2.2i 16V Coupe

406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Engine management IAW | 5A
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Driver information CD changer | 42
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Instrumentation Instrument cluster | 44
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Convenience electronics Rain/light sensor | 2B
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Airbag AB | 75
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Anti-lock braking system ABS | 4F
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Driver information Multi Information Display | 42
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Driver information Audio | 42
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Convenience electronics Steering column unit | 30
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Heater/air conditioner Automatic A/C | 42
406 2.2i 16V Coupe | 2,2 | 116 | 3FZ | 3.2002-2.2005 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:406 3.0i

PEUGEOT 406 3.0i

406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Convenience electronics Steering column unit | 30
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Airbag AB side airbag, left | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Driver information Navigation system | 30
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Engine management Motronic ME | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Driver information CD changer | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Airbag AB | 75
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Airbag Front airbag | 29
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Airbag AB side airbag, right | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Instrumentation Instrument cluster | 44
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Driver information Audio | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Driver information Multi Information Display | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Transmission control 4-speed automatic transmission | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Instrumentation Instrument cluster | 42
406 3.0i | 3 | 150 | XFX | 12.1999-6.2004 | Anti-lock braking system ABS | 4F
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Engine management Motronic MP | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information CD changer | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 3.0i | 3 | 140 | XFZ | 8.1996-3.1999 | Airbag AB side airbag, left | 42
406 3.0i | 3 | 140 | XFZ | 8.1996-3.1999 | Anti-lock braking system ABS | 4F
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag Front airbag | 29
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 3.0i | 3 | 140 | XFZ | 8.1996-3.1999 | Airbag Front airbag | 29
406 3.0i | 3 | 140 | XFZ | 8.1996-3.1999 | Anti-lock braking system ABS | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information Audio | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag AB | 75
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i | 3 | 140 | XFZ | 8.1996-3.1999 | Engine management Motronic MP | 42
406 3.0i | 3 | 140 | XFZ | 8.1996-3.1999 | Airbag AB side airbag, right | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Transmission control 4-speed automatic transmission | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 3.0i | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information Navigation system | 30
406 3.0i | 3 | 140 | XFZ | 8.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:PEUGEOT:406 3.0i Break

PEUGEOT 406 3.0i Break

406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Engine management Motronic ME | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Convenience electronics Steering column unit | 30
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Airbag AB side airbag, left | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Instrumentation Instrument cluster | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Driver information Navigation system | 30
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Driver information CD changer | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Airbag Front airbag | 29
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Instrumentation Instrument cluster | 44
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Driver information Multi Information Display | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Airbag AB side airbag, right | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Anti-lock braking system ABS | 4F
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Driver information Audio | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Transmission control 4-speed automatic transmission | 42
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Airbag AB | 75
406 3.0i Break | 3 | 150 | XFX | 12.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 3.0i Break | 3 | 140 | XFZ | 10.1996-3.1999 | Airbag AB side airbag, left | 42
406 3.0i Break | 3 | 140 | XFZ | 10.1996-3.1999 | Anti-lock braking system ABS | 4F
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Convenience electronics Steering column unit | 30
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information CD changer | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag Front airbag | 29
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 44
406 3.0i Break | 3 | 140 | XFZ | 10.1996-3.1999 | Airbag Front airbag | 29
406 3.0i Break | 3 | 140 | XFZ | 10.1996-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Engine management Motronic MP | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag AB side airbag, right | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Instrumentation Instrument cluster | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Anti-lock braking system ABS | 4F
406 3.0i Break | 3 | 140 | XFZ | 10.1996-3.1999 | Anti-lock braking system ABS | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Convenience electronics Rain/light sensor | 2B
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information Multi Information Display | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Transmission control 4-speed automatic transmission | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i Break | 3 | 140 | XFZ | 10.1996-3.1999 | Engine management Motronic MP | 42
406 3.0i Break | 3 | 140 | XFZ | 10.1996-3.1999 | Airbag AB side airbag, right | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information Audio | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag AB side airbag, left | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Airbag AB | 75
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Heater/air conditioner Automatic A/C | 42
406 3.0i Break | 3 | 140 | XFZ | 4.1999-6.2004 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:406 3.0i Coupe

PEUGEOT 406 3.0i Coupe

406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Convenience electronics Rain/light sensor | 2B
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Transmission control 4-speed automatic transmission | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Airbag AB side airbag, left | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Driver information Navigation system | 30
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Driver information Multi Information Display | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Airbag AB | 75
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Heater/air conditioner Automatic A/C | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Engine management Motronic ME | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Convenience electronics Steering column unit | 30
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Airbag Front airbag | 29
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Airbag AB side airbag, right | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Instrumentation Instrument cluster | 44
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Driver information Audio | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Driver information CD changer | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Instrumentation Instrument cluster | 42
406 3.0i Coupe | 3 | 150 | XFX | 12.1999-2.2005 | Anti-lock braking system ABS | 4F
406 3.0i Coupe | 3 | 140 | XFZ | 3.1997-3.1999 | Airbag AB side airbag, left | 42
406 3.0i Coupe | 3 | 140 | XFZ | 3.1997-3.1999 | Anti-lock braking system ABS | 4F
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Driver information CD changer | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Airbag Front airbag | 29
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Instrumentation Instrument cluster | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Anti-lock braking system ABS | 4F
406 3.0i Coupe | 3 | 140 | XFZ | 3.1997-3.1999 | Airbag Front airbag | 29
406 3.0i Coupe | 3 | 140 | XFZ | 3.1997-3.1999 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Convenience electronics Rain/light sensor | 2B
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Convenience electronics Steering column unit | 30
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Driver information Audio | 44
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Airbag AB | 75
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Heater/air conditioner Automatic A/C | 42
406 3.0i Coupe | 3 | 140 | XFZ | 3.1997-3.1999 | Engine management Motronic MP | 42
406 3.0i Coupe | 3 | 140 | XFZ | 3.1997-3.1999 | Anti-lock braking system ABS | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Driver information Multi Information Display | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Transmission control 4-speed automatic transmission | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Airbag AB side airbag, right | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Instrumentation Instrument cluster | 44
406 3.0i Coupe | 3 | 140 | XFZ | 3.1997-3.1999 | Airbag AB side airbag, right | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Driver information Audio | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Engine management Motronic MP | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Driver information Multi Information Display | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Airbag AB side airbag, left | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Heater/air conditioner Automatic A/C | 42
406 3.0i Coupe | 3 | 140 | XFZ | 4.1999-2.2005 | Driver information Navigation system | 30


DVD 2014/3:PKW:PEUGEOT:407 1.6 HDi

PEUGEOT 407 1.6 HDi

407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Driver side seat control unit | 44
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Engine management EDC 16 C | 4C
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Passenger side door control unit | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Engine management EDC 16C34 | 47
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Driver information Multi Information Display | 47
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Service Interval reset | 36
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Airbag AB | 77
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Sun roof | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Running gear/steering Lane departure warning | 4B
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Hands-free unit | 57
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Lighting Litronic (Master) | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Wiper system Wiper control | 57
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Parking aid Park Distance Control (PDC) | 4B
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Driver information CD changer | 28
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Rain/light sensor | 22
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Electr. energy management Battery management EBM | 2F
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Heater/air conditioner Automatic A/C | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Lighting Litronic (Slave) | 30
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Front passenger side seat control unit | 44
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Multi-purpose receiver control unit | 30
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Driver side door control unit | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Driver information Audio | 5A
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Driver information Audio / telematics | 60
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Instrumentation Instrument cluster | 44
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Running gear/steering Electro-hydraulic power steering | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Driving safety system ESP Electronic stability program ESP | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Running gear/steering Adaptive damping system | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | System overview System overview | 01
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Central electronics ZE | 57
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Engine management EDC 16 C | 60
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Steering column switch module | 42
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Driver information Audio / telematics | 57
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Electr. energy management Energy saving mode | 1B
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Diesel injection Additive system | 01
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.6 HDi | 1,6 | 80 | 9H... | 5.2004- | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:407 1.6 HDi SW

PEUGEOT 407 1.6 HDi SW

407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Lighting Litronic (Slave) | 30
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Front passenger side seat control unit | 44
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Passenger side door control unit | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Steering column switch module | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Driver information CD changer | 28
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Electr. energy management Battery management EBM | 2F
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Airbag AB | 77
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Hands-free unit | 57
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Wiper system Wiper control | 57
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Multi-purpose receiver control unit | 30
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Engine management EDC 16C34 | 47
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Driver information Multi Information Display | 47
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Rain/light sensor | 22
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Service Interval reset | 36
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Running gear/steering Electro-hydraulic power steering | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Sun roof | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Running gear/steering Lane departure warning | 4B
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | System overview System overview | 01
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Central electronics ZE | 57
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Engine management EDC 16 C | 4C
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Parking aid Park Distance Control (PDC) | 4B
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Driver side door control unit | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Driver information Audio / telematics | 60
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Diesel injection Additive system | 01
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Heater/air conditioner Automatic A/C | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Anti-theft device Anti-theft alarm system | 44
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Lighting Litronic (Master) | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Convenience electronics Driver side seat control unit | 44
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Engine management EDC 16 C | 60
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Driver information Audio | 5A
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Driver information Audio / telematics | 57
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Electr. energy management Energy saving mode | 1B
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Instrumentation Instrument cluster | 44
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Driving safety system ESP Electronic stability program ESP | 42
407 1.6 HDi SW | 1,6 | 80 | 9H... | 5.2004- | Running gear/steering Adaptive damping system | 42


DVD 2014/3:PKW:PEUGEOT:407 2.0 HDi

PEUGEOT 407 2.0 HDi

407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Lighting Litronic (Slave) | 30
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Engine management CR/EDC | 60
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Driver information Multi Information Display | 47
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Driver information Audio / telematics | 60
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Instrumentation Instrument cluster | 44
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | System overview System overview | 01
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Central electronics ZE | 57
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Driver information Audio / telematics | 57
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Diesel injection Additive system | 01
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Engine management CR/EDC | 4B
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Engine management CR/EDC | 47
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Steering column switch module | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Driver information Audio | 5A
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Driver information CD changer | 28
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Transmission control 6-speed automatic transmission AISIN | 45
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Service Interval reset | 36
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Sun roof | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Running gear/steering Lane departure warning | 4B
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Convenience electronics Hands-free unit | 57
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Lighting Litronic (Master) | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Wiper system Wiper control | 57
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Transmission control 4-speed automatic transmission | 42
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Airbag AB | 77
407 2.0 HDi | 2 | 100 | RH... | 5.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | System overview System overview | 01
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Lighting Litronic (Master) | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Wiper system Wiper control | 57
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Instrumentation Instrument cluster | 44
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Running gear/steering Lane departure warning | 4B
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Hands-free unit | 57
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Driver information Multi Information Display | 47
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Driver information Audio / telematics | 57
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Service Interval reset | 36
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Lighting Litronic (Slave) | 30
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Central electronics ZE | 57
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Diesel injection Additive pump | 45
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Driver information Audio / telematics | 60
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Airbag AB | 77
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Engine management CR/EDC | 45
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Driver information Audio | 5A
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Driver information CD changer | 28
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi | 2 | 110 | RHE | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | System overview System overview | 01
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Driver information Audio / telematics | 57
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Airbag AB | 77
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Engine management CR/EDC | 45
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Hands-free unit | 57
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Lighting Litronic (Master) | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Wiper system Wiper control | 57
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Driver information Multi Information Display | 47
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Driver information CD changer | 28
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Instrumentation Instrument cluster | 44
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Lighting Litronic (Slave) | 30
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Central electronics ZE | 57
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Diesel injection Additive pump | 45
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Driver information Audio | 5A
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Driver information Audio / telematics | 60
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Service Interval reset | 36
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi | 2 | 120 | RHH | 11.2009- | Running gear/steering Lane departure warning | 4B


DVD 2014/3:PKW:PEUGEOT:407 2.0 HDi SW

PEUGEOT 407 2.0 HDi SW

407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Engine management CR/EDC | 4B
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Engine management CR/EDC | 47
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Driver information Audio | 5A
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Driver information Audio / telematics | 60
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Transmission control 6-speed automatic transmission AISIN | 45
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Instrumentation Instrument cluster | 44
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Lighting Litronic (Master) | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Wiper system Wiper control | 57
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Steering column switch module | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Transmission control 4-speed automatic transmission | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Diesel injection Additive system | 01
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Sun roof | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Lighting Litronic (Slave) | 30
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Engine management CR/EDC | 60
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Driver information CD changer | 28
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Driver information Audio / telematics | 57
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Service Interval reset | 36
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Running gear/steering Lane departure warning | 4B
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | System overview System overview | 01
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Central electronics ZE | 57
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Driver information Multi Information Display | 47
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Airbag AB | 77
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi SW | 2 | 100 | RH... | 5.2004- | Convenience electronics Hands-free unit | 57
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Lighting Litronic (Slave) | 30
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Instrumentation Instrument cluster | 44
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Engine management CR/EDC | 45
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Central electronics ZE | 57
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Driver information Multi Information Display | 47
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Driver information Audio / telematics | 57
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Service Interval reset | 36
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | System overview System overview | 01
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Lighting Litronic (Master) | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Diesel injection Additive pump | 45
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Driver information Audio / telematics | 60
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Airbag AB | 77
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Running gear/steering Lane departure warning | 4B
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Hands-free unit | 57
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Wiper system Wiper control | 57
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Driver information Audio | 5A
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Driver information CD changer | 28
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi SW | 2 | 110 | RHE | 11.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Central electronics ZE | 57
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Front passenger side seat control unit | 44
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Steering column switch module | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Driver information CD changer | 28
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Service Interval reset | 36
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Airbag AB | 77
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Heater/air conditioner Automatic A/C | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | System overview System overview | 01
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Wiper system Wiper control | 57
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Multi-purpose receiver control unit | 30
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Driver information Audio | 5A
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Driver information Audio / telematics | 60
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Electr. energy management Energy saving mode | 1B
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Engine management CR/EDC | 45
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Driving safety system ESP Electronic stability program ESP | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Running gear/steering Adaptive damping system | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Lighting Litronic (Master) | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Driver side seat control unit | 44
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Passenger side door control unit | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Driver side door control unit | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Driver information Audio / telematics | 57
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Instrumentation Instrument cluster | 44
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Running gear/steering Electro-hydraulic power steering | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Anti-theft device Anti-theft alarm system | 44
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Lighting Litronic (Slave) | 30
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Diesel injection Additive pump | 45
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Parking aid Park Distance Control (PDC) | 4B
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Driver information Multi Information Display | 47
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Rain/light sensor | 22
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Electr. energy management Battery management EBM | 2F
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Sun roof | 42
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Running gear/steering Lane departure warning | 4B
407 2.0 HDi SW | 2 | 120 | RHH | 11.2009- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:407 2.2 HDi

PEUGEOT 407 2.2 HDi

407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Lighting Litronic (Master) | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Wiper system Wiper control | 57
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Parking aid Park Distance Control (PDC) | 4B
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Driver information CD changer | 28
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Transmission control 4-speed automatic transmission | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Electr. energy management Battery management EBM | 2F
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Airbag AB | 77
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Lighting Litronic (Slave) | 30
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Front passenger side seat control unit | 44
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Steering column switch module | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Driver information Audio | 5A
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Driver information Audio / telematics | 60
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Service Interval reset | 36
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Anti-theft device Anti-theft alarm system | 44
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Running gear/steering Adaptive damping system | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | System overview System overview | 01
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Central electronics ZE | 57
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Passenger side door control unit | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Engine management EDC | 4C
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Driver information Audio / telematics | 57
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Electr. energy management Energy saving mode | 1B
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Instrumentation Instrument cluster | 44
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Driver side seat control unit | 44
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Driver side door control unit | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Driver information Multi Information Display | 47
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Rain/light sensor | 22
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Sun roof | 42
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Running gear/steering Lane departure warning | 4B
407 2.2 HDi | 2,2 | 120 | 4H... | 5.2006-7.2010 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:407 2.2 HDi SW

PEUGEOT 407 2.2 HDi SW

407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Driver side seat control unit | 44
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Steering column switch module | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Driver information Audio | 5A
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Driver information CD changer | 28
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Rain/light sensor | 22
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Instrumentation Instrument cluster | 44
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Sun roof | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Running gear/steering Lane departure warning | 4B
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Hands-free unit | 57
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Lighting Litronic (Master) | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Wiper system Wiper control | 57
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Engine management EDC | 4C
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Transmission control 4-speed automatic transmission | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Electr. energy management Battery management EBM | 2F
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Lighting Litronic (Slave) | 30
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Front passenger side seat control unit | 44
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Passenger side door control unit | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Convenience electronics Driver side door control unit | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Driver information Multi Information Display | 47
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Driver information Audio / telematics | 60
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Service Interval reset | 36
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Airbag AB | 77
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Anti-theft device Anti-theft alarm system | 44
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Running gear/steering Adaptive damping system | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | System overview System overview | 01
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Central electronics ZE | 57
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Parking aid Park Distance Control (PDC) | 4B
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Driver information Audio / telematics | 57
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Electr. energy management Energy saving mode | 1B
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Heater/air conditioner Automatic A/C | 42
407 2.2 HDi SW | 2,2 | 120 | 4H... | 9.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01


DVD 2014/3:PKW:PEUGEOT:407 2.7 HDi

PEUGEOT 407 2.7 HDi

407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Steering column switch module | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Audio | 5A
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Audio / telematics | 57
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Sun roof | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Lighting Litronic (Slave) | 30
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Wiper system Wiper control | 57
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Audio / telematics | 60
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Airbag AB | 77
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Central electronics ZE | 57
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Multi Information Display | 47
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Transmission control 6-speed automatic transmission AISIN | 45
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Service Interval reset | 36
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | System overview System overview | 01
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Lighting Litronic (Master) | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Driver side seat control unit | 44
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Engine management CR/EDC | 42
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information CD changer | 28
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Instrumentation Instrument cluster | 44
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Anti-theft device Anti-theft alarm system | 44
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Running gear/steering Lane departure warning | 4B
407 2.7 HDi | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:407 2.7 HDi Coupe

PEUGEOT 407 2.7 HDi Coupe

407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Lighting Static ALWR | 43
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Driver information Audio / telematics | 60
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Instrumentation Instrument cluster | 44
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Sun roof | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Central electronics ZE | 57
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Engine management CR/EDC | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Steering column switch module | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Driver information Audio | 5A
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Driver information Audio / telematics | 57
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Service Interval reset | 36
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | System overview System overview | 01
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Wiper system Wiper control | 57
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Driver information Multi Information Display | 47
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Running gear/steering Lane departure warning | 4B
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Hands-free unit | 57
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Driver side seat control unit | 44
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Driver information CD changer | 28
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Transmission control 6-speed automatic transmission AISIN | 45
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Airbag AB | 77
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.7 HDi Coupe | 2,7 | 150 | UHZ | 10.2005-6.2009 | Anti-theft device Anti-theft alarm system | 44


DVD 2014/3:PKW:PEUGEOT:407 2.7 HDi SW

PEUGEOT 407 2.7 HDi SW

407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Lighting Litronic (Slave) | 30
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Central electronics ZE | 57
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Multi-purpose receiver control unit | 30
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Audio | 5A
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Rain/light sensor | 22
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Service Interval reset | 36
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driving safety system ESP Electronic stability program ESP | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | System overview System overview | 01
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Front passenger side seat control unit | 44
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Passenger side door control unit | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Driver side door control unit | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Audio / telematics | 60
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Transmission control 6-speed automatic transmission AISIN | 45
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Instrumentation Instrument cluster | 44
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Heater/air conditioner Automatic A/C | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Anti-theft device Anti-theft alarm system | 44
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Hands-free unit | 57
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Lighting Litronic (Master) | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Wiper system Wiper control | 57
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Parking aid Park Distance Control (PDC) | 4B
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Multi Information Display | 47
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Electr. energy management Energy saving mode | 1B
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Sun roof | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Running gear/steering Adaptive damping system | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Driver side seat control unit | 44
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Engine management CR/EDC | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Convenience electronics Steering column switch module | 42
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information CD changer | 28
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Driver information Audio / telematics | 57
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Electr. energy management Battery management EBM | 2F
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Airbag AB | 77
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 01
407 2.7 HDi SW | 2,7 | 150 | UHZ | 9.2006-6.2009 | Running gear/steering Lane departure warning | 4B


DVD 2014/3:PKW:PEUGEOT:407 3.0i

PEUGEOT 407 3.0i

407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Lighting Litronic (Slave) | 30
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Front passenger side seat control unit | 44
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Steering column switch module | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Driver information Audio | 5A
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Driver information CD changer | 28
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Transmission control 6-speed automatic transmission AISIN | 45
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Service Interval reset | 36
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Anti-theft device Anti-theft alarm system | 44
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Running gear/steering Adaptive damping system | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Engine management Motronic ME | 5A
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Lighting Litronic (Master) | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Wiper system Wiper control | 57
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Parking aid Park Distance Control (PDC) | 4B
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Electr. energy management Energy saving mode | 1B
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Instrumentation Instrument cluster | 44
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Heater/air conditioner Automatic A/C | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Sun roof | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Driver side seat control unit | 44
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Multi-purpose receiver control unit | 30
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Driver side door control unit | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Driver information Multi Information Display | 47
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Driver information Audio / telematics | 60
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Rain/light sensor | 22
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Running gear/steering Electro-hydraulic power steering | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Running gear/steering Lane departure warning | 4B
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Hands-free unit | 57
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | System overview System overview | 01
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Central electronics ZE | 57
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Convenience electronics Passenger side door control unit | 42
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Driver information Audio / telematics | 57
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Electr. energy management Battery management EBM | 2F
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Airbag AB | 77
407 3.0i | 3 | 155 | XFV | 1.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:PEUGEOT:605 2.0

PEUGEOT 605 2.0

605 2.0 | 2 | 84 | R2A | 10.1989-6.1994 | Anti-lock braking system ABS | 42
605 2.0 | 2 | 79 | R5A | 10.1989-5.1999 | Airbag AB side airbag, right | 42
605 2.0 | 2 | 79 | R5A | 10.1989-5.1999 | Airbag AB side airbag, left | 42
605 2.0 | 2 | 79 | R5A | 10.1989-5.1999 | Anti-lock braking system ABS | 4F
605 2.0 | 2 | 79 | R5A | 10.1989-5.1999 | Airbag Front airbag | 29
605 2.0 | 2 | 79 | R5A | 10.1989-5.1999 | Anti-lock braking system ABS | 42
605 2.0 | 2 | 79 | R5A | 10.1989-5.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:605 2.0i

PEUGEOT 605 2.0i

605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Engine management IAW | 42
605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Airbag AB side airbag, left | 42
605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Engine management IAW | 42
605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Anti-lock braking system ABS | 42
605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Airbag Front airbag | 29
605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Anti-lock braking system ABS | 42
605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Airbag AB side airbag, right | 42
605 2.0i | 2 | 94 | R6A | 10.1989-5.1999 | Anti-lock braking system ABS | 4F
605 2.0i | 2 | 79 | RDZ | 6.1989-6.1994 | Anti-lock braking system ABS | 42
605 2.0i | 2 | 79 | RDZ | 6.1989-6.1994 | Engine management IAW | 42
605 2.0i | 2 | 89 | RFZ | 6.1989-6.1994 | Engine management Motronic MP | 42
605 2.0i | 2 | 89 | RFZ | 6.1989-6.1994 | Anti-lock braking system ABS | 42
605 2.0i | 2 | 89 | RFZ | 6.1989-6.1994 | Engine management Motronic MP | 28


DVD 2014/3:PKW:PEUGEOT:605 2.0i 16V

PEUGEOT 605 2.0i 16V

605 2.0i 16V | 2 | 97 | R6E | 7.1994-5.1999 | Engine management Motronic MP | 42
605 2.0i 16V | 2 | 97 | R6E | 7.1994-5.1999 | Airbag AB side airbag, right | 42
605 2.0i 16V | 2 | 97 | R6E | 7.1994-5.1999 | Anti-lock braking system ABS | 4F
605 2.0i 16V | 2 | 97 | R6E | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.0i 16V | 2 | 97 | R6E | 7.1994-5.1999 | Airbag AB side airbag, left | 42
605 2.0i 16V | 2 | 97 | R6E | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.0i 16V | 2 | 97 | R6E | 7.1994-5.1999 | Airbag Front airbag | 29
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Engine management Sagem | 42
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Engine management Motronic MP | 42
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Airbag AB side airbag, right | 42
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Anti-lock braking system ABS | 4F
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Airbag Front airbag | 29
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Engine management Motronic MP | 42
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Airbag AB side airbag, left | 42
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Transmission control 4-speed automatic transmission | 57
605 2.0i 16V | 2 | 97 | RFV | 7.1994-5.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:605 2.0i Turbo

PEUGEOT 605 2.0i Turbo

605 2.0i Turbo | 2 | 104 | RGX | 7.1994-5.1999 | Airbag AB side airbag, right | 42
605 2.0i Turbo | 2 | 104 | RGX | 7.1994-5.1999 | Anti-lock braking system ABS | 4F
605 2.0i Turbo | 2 | 104 | RGX | 7.1994-5.1999 | Airbag Front airbag | 29
605 2.0i Turbo | 2 | 104 | RGX | 7.1994-5.1999 | Airbag AB side airbag, left | 42
605 2.0i Turbo | 2 | 104 | RGX | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.0i Turbo | 2 | 104 | RGX | 7.1994-5.1999 | Engine management Motronic MP | 42
605 2.0i Turbo | 2 | 104 | RGX | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.0i Turbo | 2 | 104 | RGY | 7.1992-6.1994 | Anti-lock braking system ABS | 42
605 2.0i Turbo | 2 | 104 | RGY | 7.1992-6.1994 | Engine management Motronic MP | 42


DVD 2014/3:PKW:PEUGEOT:605 2.1 Diesel

PEUGEOT 605 2.1 Diesel

605 2.1 Diesel | 2,1 | 60 | P9A | 6.1989-6.1994 | Anti-lock braking system ABS | 42
605 2.1 Diesel | 2,1 | 60 | PJZ | 6.1992-6.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:605 2.1 Diesel Turbo

PEUGEOT 605 2.1 Diesel Turbo

605 2.1 Diesel Turbo | 2,1 | 80 | P8A | 6.1989-7.1995 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8B | 6.1992-10.1996 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8B | 6.1992-10.1996 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-5.1999 | Engine management VE/EDC | 22
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-5.1999 | Airbag AB side airbag, left | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-5.1999 | Anti-lock braking system ABS | 4F
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-5.1999 | Airbag Front airbag | 29
605 2.1 Diesel Turbo | 2,1 | 80 | P8C | 7.1994-5.1999 | Airbag AB side airbag, right | 42
605 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 6.1989-10.1996 | Anti-lock braking system ABS | 42
605 2.1 Diesel Turbo | 2,1 | 80 | PHZ | 6.1989-10.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:605 2.5 Diesel Turbo

PEUGEOT 605 2.5 Diesel Turbo

605 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-5.1999 | Anti-lock braking system ABS | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-5.1999 | Airbag Front airbag | 29
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-5.1999 | Airbag AB side airbag, right | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-5.1999 | Engine management VE/EDC | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-5.1999 | Anti-lock braking system ABS | 4F
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-5.1999 | Airbag AB side airbag, left | 42
605 2.5 Diesel Turbo | 2,5 | 94 | THY | 7.1994-5.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:605 3.0i

PEUGEOT 605 3.0i

605 3.0i | 3 | 125 | S6A | 10.1989-10.1993 | Engine management Fenix | 10
605 3.0i | 3 | 125 | S6A | 10.1989-10.1993 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 123 | SFZ | 10.1989-10.1993 | Engine management Fenix | 10
605 3.0i | 3 | 123 | SFZ | 10.1989-10.1993 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 123 | UFZ | 7.1993-5.1999 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 123 | UFZ | 7.1993-5.1999 | Engine management Fenix | 10
605 3.0i | 3 | 123 | UFZ | 7.1993-5.1999 | Airbag AB side airbag, right | 42
605 3.0i | 3 | 123 | UFZ | 7.1993-5.1999 | Airbag AB side airbag, left | 42
605 3.0i | 3 | 123 | UFZ | 7.1993-5.1999 | Anti-lock braking system ABS | 4F
605 3.0i | 3 | 123 | UFZ | 7.1993-5.1999 | Airbag Front airbag | 29
605 3.0i | 3 | 123 | UFZ | 7.1993-5.1999 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 140 | XFZ | 3.1997-5.1999 | Transmission control 4-speed automatic transmission | 42
605 3.0i | 3 | 140 | XFZ | 3.1997-5.1999 | Airbag AB side airbag, left | 42
605 3.0i | 3 | 140 | XFZ | 3.1997-5.1999 | Anti-lock braking system ABS | 42
605 3.0i | 3 | 140 | XFZ | 3.1997-5.1999 | Engine management Motronic MP | 42
605 3.0i | 3 | 140 | XFZ | 3.1997-5.1999 | Airbag Front airbag | 29
605 3.0i | 3 | 140 | XFZ | 3.1997-5.1999 | Airbag AB side airbag, right | 42
605 3.0i | 3 | 140 | XFZ | 3.1997-5.1999 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:605 3.0i 24V

PEUGEOT 605 3.0i 24V

605 3.0i 24V | 3 | 147 | SKZ | 6.1990-9.1993 | Anti-lock braking system ABS | 42
605 3.0i 24V | 3 | 147 | SKZ | 6.1990-9.1993 | Engine management Fenix | 10
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Engine management Fenix | 10
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Airbag AB side airbag, left | 42
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Anti-lock braking system ABS | 42
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Anti-lock braking system ABS | 42
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Engine management Motronic MP | 28
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Airbag AB side airbag, right | 42
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Airbag Front airbag | 29
605 3.0i 24V | 3 | 147 | UKZ | 7.1993-5.1999 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:607 2.0 HDi

PEUGEOT 607 2.0 HDi

607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Central electronics ZE | 57
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Driver information Audio | 5A
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Driver information Audio / telematics | 60
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Electr. energy management Energy saving mode | 1B
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Running gear/steering Electro-hydraulic power steering | 45
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Front passenger side seat control unit | 44
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Passenger side door control unit | 42
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Steering column switch module | 42
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Driver information CD changer | 28
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Service Interval reset | 36
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Diesel injection Additive system | 01
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Driving safety system ESP Electronic stability program ESP | 64
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Heater/air conditioner Automatic A/C | 42
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | System overview System overview | 01
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Parking aid Park Distance Control (PDC) | 4B
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Driver information Multi Information Display | 47
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Rain/light sensor | 22
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Instrumentation Instrument cluster | 57
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Hands-free unit | 57
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Driver side seat control unit | 44
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Engine management CR/EDC | 4B
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Electronic rear lid actuation | 42
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Convenience electronics Driver side door control unit | 42
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Driver information Audio / telematics | 57
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Lighting Valeo xenon light | 43
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Airbag AB | 77
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Anti-theft device Anti-theft alarm system | 44
607 2.0 HDi | 2 | 100 | RH... | 3.2006- | Running gear/steering Adaptive damping system | 57
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Central electronics ZE | 57
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Parking aid Park Distance Control (PDC) | 4B
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Driver side door control unit | 42
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Driver information Audio / telematics | 57
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Electr. energy management Energy saving mode | 1B
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Instrumentation Instrument cluster | 57
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Heater/air conditioner Automatic A/C | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Parking aid Park Distance Control (PDC) | 44
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Convenience electronics Passenger side door control unit | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Lighting Valeo xenon light | 43
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Airbag AB TC | 77
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Anti-lock braking system ABS | 4F
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Passenger side door control unit | 42
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Driver information Audio | 5A
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Driver information Audio / telematics | 60
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Running gear/steering Adaptive damping system | 57
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Central electronics ZE | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Convenience electronics Driver side electronic seat adjustment | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Driver information Multi Information Display | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Driver information CD changer | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Running gear/steering Adaptive damping system | 4B
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Driving safety system ESP Electronic stability program ESP | 65
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Tire monitoring system Tire pressure monitoring | 36
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | System overview System overview | 01
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Front passenger side seat control unit | 44
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Steering column switch module | 42
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Driver information Multi Information Display | 47
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Rain/light sensor | 22
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Lighting Valeo xenon light | 43
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Diesel injection Additive system | 01
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Anti-theft device Anti-theft alarm system | 44
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 45
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Convenience electronics Driver"s door control unit | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Driver information Navigation system | 2B
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Instrumentation Instrument cluster | 42
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Driver side seat control unit | 44
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Electronic rear lid actuation | 42
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Driver information CD changer | 28
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Service Interval reset | 36
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Airbag AB | 77
607 2.0 HDi | 2 | 79 | RHS | 12.2004-12.2007 | Convenience electronics Hands-free unit | 57
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Transmission control 4-speed automatic transmission | 57
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Convenience electronics Electronic rear lid actuation | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Driver information Audio | 44
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Driver information Telephone | 30
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Engine management EDC 15 C2 | 47
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Heater/air conditioner Automatic A/C | 42
607 2.0 HDi | 2 | 79 | RHS | 3.2001-11.2004 | Diesel injection Additive system | 01
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Driver information Multi Information Display | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Driver information CD changer | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Instrumentation Instrument cluster | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Central electronics ZE | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Convenience electronics Passenger side door control unit | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Convenience electronics Driver side electronic seat adjustment | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Driver information Telephone | 30
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Driver information Navigation system | 2B
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Engine management CR/EDC | 47
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Heater/air conditioner Automatic A/C | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Diesel injection Additive system | 01
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Parking aid Park Distance Control (PDC) | 44
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Driver information Audio | 44
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Airbag AB TC | 77
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Anti-lock braking system ABS | 4F
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Convenience electronics Driver"s door control unit | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Transmission control 4-speed automatic transmission | 57
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Convenience electronics Electronic rear lid actuation | 42
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Running gear/steering Adaptive damping system | 4B
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Lighting Valeo xenon light | 43
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 65
607 2.0 HDi | 2 | 80 | RHZ | 3.2000-11.2004 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:PEUGEOT:607 2.0i 16V

PEUGEOT 607 2.0i 16V

607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Parking aid Park Distance Control (PDC) | 44
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Convenience electronics Passenger side door control unit | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Convenience electronics Driver side electronic seat adjustment | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Driver information Multi Information Display | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Driver information CD changer | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 65
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Convenience electronics Driver"s door control unit | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Driver information Telephone | 30
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Lighting Valeo xenon light | 43
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Instrumentation Instrument cluster | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Anti-lock braking system ABS | 4F
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Central electronics ZE | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Transmission control 4-speed automatic transmission | 57
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Convenience electronics Electronic rear lid actuation | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Driver information Audio | 44
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Driver information Navigation system | 2B
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Heater/air conditioner Automatic A/C | 42
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Engine management IAW | 5A
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Running gear/steering Adaptive damping system | 4B
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Airbag AB TC | 77
607 2.0i 16V | 2 | 100 | RFN | 3.2000-11.2004 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:PEUGEOT:607 2.2 HDi

PEUGEOT 607 2.2 HDi

607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Parking aid Park Distance Control (PDC) | 4B
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Driver information Multi Information Display | 47
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Rain/light sensor | 22
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Service Interval reset | 36
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | System overview System overview | 01
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Driver side seat control unit | 44
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Passenger side door control unit | 42
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Steering column switch module | 42
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Engine management EDC | 4C
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Driver information Audio / telematics | 60
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Lighting Valeo xenon light | 43
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Instrumentation Instrument cluster | 57
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Anti-theft device Anti-theft alarm system | 44
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Running gear/steering Adaptive damping system | 57
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Running gear/steering Electro-hydraulic power steering | 45
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Driver information Audio | 5A
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Driver information Audio / telematics | 57
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Electr. energy management Energy saving mode | 1B
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Driving safety system ESP Electronic stability program ESP | 64
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Central electronics ZE | 57
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Front passenger side seat control unit | 44
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Electronic rear lid actuation | 42
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Driver side door control unit | 42
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Driver information CD changer | 28
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Transmission control 6-speed automatic transmission AISIN | 45
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Airbag AB | 77
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Heater/air conditioner Automatic A/C | 42
607 2.2 HDi | 2,2 | 125 | 4H... | 5.2006-4.2009 | Convenience electronics Hands-free unit | 57
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Central electronics ZE | 57
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Electronic rear lid actuation | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Driver information Multi Information Display | 47
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Driver information Audio / telematics | 57
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Service Interval reset | 36
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Diesel injection Additive system | 01
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Convenience electronics Driver"s door control unit | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Driver information Multi Information Display | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Engine management EDC 15 C2 | 47
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Instrumentation Instrument cluster | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | System overview System overview | 01
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Passenger side door control unit | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Steering column switch module | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Driver information Audio / telematics | 60
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Engine management EDC 15 C2 | 47
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Instrumentation Instrument cluster | 57
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Heater/air conditioner Automatic A/C | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Hands-free unit | 57
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Central electronics ZE | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Convenience electronics Electronic rear lid actuation | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Driver information CD changer | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Running gear/steering Adaptive damping system | 4B
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Lighting Valeo xenon light | 43
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 65
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Tire monitoring system Tire pressure monitoring | 36
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Driver side seat control unit | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Driver information Audio | 5A
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Driver information CD changer | 28
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Rain/light sensor | 22
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Lighting Valeo xenon light | 43
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Parking aid Park Distance Control (PDC) | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Convenience electronics Passenger side door control unit | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Transmission control 4-speed automatic transmission | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Airbag AB TC | 77
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Anti-lock braking system ABS | 4F
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Front passenger side seat control unit | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Parking aid Park Distance Control (PDC) | 4B
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Convenience electronics Driver side door control unit | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Electr. energy management Energy saving mode | 1B
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Airbag AB | 77
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Anti-theft device Anti-theft alarm system | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Running gear/steering Adaptive damping system | 57
607 2.2 HDi | 2,2 | 98 | 4HX | 12.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 45
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Convenience electronics Driver side electronic seat adjustment | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Driver information Audio | 44
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Driver information Telephone | 30
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Driver information Navigation system | 2B
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Engine management CR/EDC | 47
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Heater/air conditioner Automatic A/C | 42
607 2.2 HDi | 2,2 | 98 | 4HX | 3.2000-11.2004 | Diesel injection Additive system | 01


DVD 2014/3:PKW:PEUGEOT:607 2.2i 16V

PEUGEOT 607 2.2i 16V

607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Convenience electronics Driver"s door control unit | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Convenience electronics Driver side electronic seat adjustment | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Driver information Telephone | 30
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Running gear/steering Adaptive damping system | 4B
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Lighting Valeo xenon light | 43
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Heater/air conditioner Automatic A/C | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Central electronics ZE | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Engine management IAW | 5A
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Driver information Audio | 44
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Airbag AB TC | 77
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Anti-lock braking system ABS | 4F
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Parking aid Park Distance Control (PDC) | 44
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Convenience electronics Passenger side door control unit | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Convenience electronics Electronic rear lid actuation | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Transmission control 4-speed automatic transmission | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Driver information Navigation system | 2B
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 65
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Tire monitoring system Tire pressure monitoring | 36
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Engine management IAW | 5A
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Driver information Multi Information Display | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Driver information CD changer | 42
607 2.2i 16V | 2,2 | 116 | 3FZ | 3.2000-11.2004 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PEUGEOT:607 2.7 HDi

PEUGEOT 607 2.7 HDi

607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Front passenger side seat control unit | 44
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Driver information Multi Information Display | 47
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Transmission control 6-speed automatic transmission AISIN | 45
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Service Interval reset | 36
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Driving safety system ESP Electronic stability program ESP | 64
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Central electronics ZE | 57
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Engine management CR/EDC | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Parking aid Park Distance Control (PDC) | 4B
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Steering column switch module | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Driver information CD changer | 28
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Electr. energy management Energy saving mode | 1B
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Airbag AB | 77
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Anti-theft device Anti-theft alarm system | 44
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Running gear/steering Adaptive damping system | 57
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Running gear/steering Electro-hydraulic power steering | 45
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Driver information Audio | 5A
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Driver information Audio / telematics | 57
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Rain/light sensor | 22
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 36
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | System overview System overview | 01
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Driver side seat control unit | 44
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Passenger side door control unit | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Electronic rear lid actuation | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Driver side door control unit | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Driver information Audio / telematics | 60
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Lighting Valeo xenon light | 43
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Instrumentation Instrument cluster | 57
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Heater/air conditioner Automatic A/C | 42
607 2.7 HDi | 2,7 | 150 | UHZ | 12.2004- | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:607 3.0i

PEUGEOT 607 3.0i

607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Central electronics ZE | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Driver information Audio | 44
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Instrumentation Instrument cluster | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Anti-lock braking system ABS | 4F
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Convenience electronics Driver"s door control unit | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Engine management Motronic ME | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Convenience electronics Electronic rear lid actuation | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Transmission control 4-speed automatic transmission | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Driver information Navigation system | 2B
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Airbag AB TC | 77
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Heater/air conditioner Automatic A/C | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Driver information Multi Information Display | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Driver information CD changer | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Tire monitoring system Tire pressure monitoring | 36
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Parking aid Park Distance Control (PDC) | 44
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Convenience electronics Passenger side door control unit | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Convenience electronics Driver side electronic seat adjustment | 42
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Driver information Telephone | 30
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Running gear/steering Adaptive damping system | 4B
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Lighting Valeo xenon light | 43
607 3.0i | 3 | 152 | XFX | 3.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:PEUGEOT:806 1.8i

PEUGEOT 806 1.8i

806 1.8i | 1,8 | 73 | LFW | 7.1995-8.2002 | Engine management IAW | 57
806 1.8i | 1,8 | 73 | LFW | 7.1995-8.2002 | Airbag AB Autoliv | 77
806 1.8i | 1,8 | 73 | LFW | 7.1995-8.2002 | Airbag Front airbag | 29
806 1.8i | 1,8 | 73 | LFW | 7.1995-8.2002 | Airbag AB side airbag, right | 42
806 1.8i | 1,8 | 73 | LFW | 7.1995-8.2002 | Anti-lock braking system ABS | 4F
806 1.8i | 1,8 | 73 | LFW | 7.1995-8.2002 | Airbag AB side airbag, left | 42


DVD 2014/3:PKW:PEUGEOT:806 1.9 Diesel Turbo

PEUGEOT 806 1.9 Diesel Turbo

806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1994-8.2002 | Airbag AB side airbag, right | 42
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1994-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1994-8.2002 | Anti-lock braking system ABS | 4F
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1994-8.2002 | Airbag Front airbag | 29
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1994-8.2002 | Airbag AB Autoliv | 77
806 1.9 Diesel Turbo | 1,9 | 66 | D8B | 12.1994-8.2002 | Airbag AB side airbag, left | 42
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1994-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1994-8.2002 | Anti-lock braking system ABS | 4F
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1994-8.2002 | Airbag AB side airbag, left | 42
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1994-8.2002 | Airbag AB Autoliv | 77
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1994-8.2002 | Engine management EDC AS 3.1 | 42
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1994-8.2002 | Airbag Front airbag | 29
806 1.9 Diesel Turbo | 1,9 | 66 | DHX | 12.1994-8.2002 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:PEUGEOT:806 2.0 HDi

PEUGEOT 806 2.0 HDi

806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Airbag Front airbag | 29
806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Airbag AB side airbag, left | 42
806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Airbag AB Autoliv | 77
806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Transmission control 4-speed automatic transmission | 57
806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Engine management CR/EDC | 47
806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Airbag AB side airbag, right | 42
806 2.0 HDi | 2 | 81 | RHW | 6.2000-8.2002 | Anti-lock braking system ABS | 4F
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Transmission control 4-speed automatic transmission | 57
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Engine management CR/EDC | 47
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Airbag AB side airbag, right | 42
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Anti-lock braking system ABS | 4F
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Heater/air conditioner Auxiliary/supplementary heater | 01
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Airbag AB side airbag, left | 42
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Airbag Front airbag | 29
806 2.0 HDi | 2 | 80 | RHZ | 8.1999-8.2002 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:806 2.0i

PEUGEOT 806 2.0i

806 2.0i | 2 | 89 | RFU | 6.1994-8.2002 | Airbag Front airbag | 29
806 2.0i | 2 | 89 | RFU | 6.1994-8.2002 | Engine management IAW | 57
806 2.0i | 2 | 89 | RFU | 6.1994-8.2002 | Airbag AB Autoliv | 77
806 2.0i | 2 | 89 | RFU | 6.1994-8.2002 | Airbag AB side airbag, left | 42
806 2.0i | 2 | 89 | RFU | 6.1994-8.2002 | Airbag AB side airbag, right | 42
806 2.0i | 2 | 89 | RFU | 6.1994-8.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:806 2.0i 16V

PEUGEOT 806 2.0i 16V

806 2.0i 16V | 2 | 100 | RFN | 9.2000-8.2002 | Airbag AB Autoliv | 77
806 2.0i 16V | 2 | 100 | RFN | 9.2000-8.2002 | Transmission control 4-speed automatic transmission | 57
806 2.0i 16V | 2 | 100 | RFN | 9.2000-8.2002 | Engine management IAW | 5A
806 2.0i 16V | 2 | 100 | RFN | 9.2000-8.2002 | Anti-lock braking system ABS | 4F
806 2.0i 16V | 2 | 100 | RFN | 9.2000-8.2002 | Airbag Front airbag | 29
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Engine management Motronic MP | 42
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Airbag AB Autoliv | 77
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Airbag AB side airbag, left | 42
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Anti-lock braking system ABS | 4F
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Transmission control 4-speed automatic transmission | 57
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Airbag Front airbag | 29
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Engine management Motronic MP | 42
806 2.0i 16V | 2 | 97 | RFV | 5.1998-9.2000 | Airbag AB side airbag, right | 42


DVD 2014/3:PKW:PEUGEOT:806 2.0i Turbo

PEUGEOT 806 2.0i Turbo

806 2.0i Turbo | 2 | 108 | RGX | 6.1994-8.2002 | Airbag Front airbag | 29
806 2.0i Turbo | 2 | 108 | RGX | 6.1994-8.2002 | Engine management Motronic MP | 42
806 2.0i Turbo | 2 | 108 | RGX | 6.1994-8.2002 | Airbag AB Autoliv | 77
806 2.0i Turbo | 2 | 108 | RGX | 6.1994-8.2002 | Airbag AB side airbag, right | 42
806 2.0i Turbo | 2 | 108 | RGX | 6.1994-8.2002 | Airbag AB side airbag, left | 42
806 2.0i Turbo | 2 | 108 | RGX | 6.1994-8.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:806 2.1 Diesel Turbo

PEUGEOT 806 2.1 Diesel Turbo

806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-8.2000 | Airbag AB side airbag, right | 42
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-8.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-8.2000 | Airbag Front airbag | 29
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-8.2000 | Airbag AB side airbag, left | 42
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-8.2000 | Airbag AB Autoliv | 77
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-8.2000 | Engine management VE/EDC | 22
806 2.1 Diesel Turbo | 2,1 | 80 | P8C | 4.1996-8.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:807 2.0 HDi

PEUGEOT 807 2.0 HDi

807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Central electronics ZE | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Steering column unit | 30
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information CD changer | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Central sunroof | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Sliding door control unit | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Additional instrumentation | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front right door control unit | 79
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Lighting PSA 1.0 | 43
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Audio / telematics | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Rear sunroof | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Airbag AB | 75
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Rear sunroof | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Sliding door control unit | 45
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front left door control unit | 79
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Central electronics ZE | 01
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Lighting PSA 1.0 | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Diesel injection Additive system | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Multi Information Display | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information CD changer | 28
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Engine management EDC 15 C2 | 47
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Airbag AB | 77
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front sunroof | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Instrumentation Additional instrumentation | 45
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Hands-free unit | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Audio | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Airbag AB | 36
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Parking aid Park Distance Control (PDC) | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Front sunroof | 57
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Service Interval reset | 98
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Convenience electronics Central sunroof | 42
807 2.0 HDi | 2 | 81 | RH... | 6.2002-12.2006 | Driver information Multi Information Display | 42
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | System overview System overview | 01
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Driver side seat control unit | 44
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information CD changer | 28
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Driver side door control unit | 42
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Electr. energy management Energy saving mode | 1B
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Airbag AB | 77
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Sliding door control unit | 45
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Running gear/steering Electro-hydraulic power steering | 45
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information Audio | 5A
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information Audio / telematics | 60
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Central sunroof | 57
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Rain/light sensor | 22
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Engine management CR/EDC | 45
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Central electronics ZE | 57
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Front passenger side seat control unit | 44
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Steering column switch module | 42
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Front sunroof | 57
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Passenger side door control unit | 42
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Instrumentation Additional instrumentation | 45
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Central electronics ZE | 01
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Parking aid Park Distance Control (PDC) | 4B
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driver information Multi Information Display | 47
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Transmission control 6-speed automatic transmission AISIN | 45
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Convenience electronics Rear sunroof | 57
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Service Interval reset | 36
807 2.0 HDi | 2 | 100 | RHD | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | System overview System overview | 01
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Steering column switch module | 42
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information Audio / telematics | 60
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Passenger side door control unit | 42
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Engine management CR/EDC | 45
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Running gear/steering Electro-hydraulic power steering | 45
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Central electronics ZE | 01
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Parking aid Park Distance Control (PDC) | 4B
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information Multi Information Display | 47
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Front sunroof | 57
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Rain/light sensor | 22
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Service Interval reset | 36
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Sliding door control unit | 45
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Front passenger side seat control unit | 44
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information CD changer | 28
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Central sunroof | 57
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Electr. energy management Energy saving mode | 1B
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Airbag AB | 77
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driving safety system ESP Electronic stability program ESP | 42
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Instrumentation Additional instrumentation | 45
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Central electronics ZE | 57
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Driver side seat control unit | 44
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Driver information Audio | 5A
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Transmission control 6-speed automatic transmission AISIN | 45
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Rear sunroof | 57
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Convenience electronics Driver side door control unit | 42
807 2.0 HDi | 2 | 120 | RHH | 6.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | System overview System overview | 01
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Central electronics ZE | 01
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Lighting PSA 1.0 | 42
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Parking aid Park Distance Control (PDC) | 4B
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Audio / telematics | 60
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Rear sunroof | 57
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Driver side door control unit | 42
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Electr. energy management Energy saving mode | 1B
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Hands-free unit | 57
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Driver side seat control unit | 44
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Engine management CR/EDC | 4B
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Audio | 5A
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Audio / telematics | 57
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Service Interval reset | 36
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Airbag AB | 77
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Anti-theft device Anti-theft alarm system | 44
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Central electronics ZE | 57
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Lighting PSA 1.0 | 43
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Airbag AB | 36
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information Multi Information Display | 47
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Central sunroof | 57
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Rain/light sensor | 22
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Passenger side door control unit | 42
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Diesel injection Additive system | 01
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Sliding door control unit | 45
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Instrumentation Additional instrumentation | 45
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Front passenger side seat control unit | 44
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Steering column switch module | 42
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driver information CD changer | 28
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Convenience electronics Front sunroof | 57
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0 HDi | 2 | 88 | RHK | 3.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Central electronics ZE | 01
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Lighting PSA 1.0 | 43
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Airbag AB | 36
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Driver information Audio | 5A
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Rear sunroof | 57
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Passenger side door control unit | 42
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Service Interval reset | 36
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Driver side seat control unit | 44
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Lighting PSA 1.0 | 42
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Steering column switch module | 42
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Driver information Audio / telematics | 60
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Transmission control 6-speed automatic transmission AISIN | 45
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Central sunroof | 57
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Anti-theft device Anti-theft alarm system | 44
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Instrumentation Additional instrumentation | 45
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Central electronics ZE | 57
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Engine management CR/EDC | 4B
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Parking aid Park Distance Control (PDC) | 4B
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Driver information Multi Information Display | 47
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Rain/light sensor | 22
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Electr. energy management Energy saving mode | 1B
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Diesel injection Additive system | 01
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | System overview System overview | 01
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Front passenger side seat control unit | 44
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Driver information CD changer | 28
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Driver information Audio / telematics | 57
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Front sunroof | 57
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Driver side door control unit | 42
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Airbag AB | 77
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Sliding door control unit | 45
807 2.0 HDi | 2 | 100 | RHR | 6.2006-5.2010 | Convenience electronics Hands-free unit | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Transmission control 4-speed automatic transmission | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information CD changer | 28
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front sunroof | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Airbag AB | 77
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front sunroof | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front left door control unit | 79
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Central electronics ZE | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Lighting PSA 1.0 | 43
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Airbag AB | 36
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Parking aid Park Distance Control (PDC) | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information CD changer | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Rear sunroof | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Central sunroof | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Multi Information Display | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Additional instrumentation | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Audio | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Steering column unit | 30
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Audio / telematics | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Service Interval reset | 98
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Airbag AB | 75
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Sliding door control unit | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Additional instrumentation | 45
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Front right door control unit | 79
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Central electronics ZE | 01
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Lighting PSA 1.0 | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Diesel injection Additive system | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Driver information Multi Information Display | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Central sunroof | 57
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Engine management EDC 15 C2 | 47
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Instrumentation Instrument cluster | 44
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Rear sunroof | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
807 2.0 HDi | 2 | 81 | RHW | 6.2002-12.2006 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:807 2.0i 16V

PEUGEOT 807 2.0i 16V

807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Central electronics ZE | 01
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio | 5A
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio / telematics | 60
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Front sunroof | 57
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Passenger side door control unit | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Service Interval reset | 36
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Instrumentation Instrument cluster | 44
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Hands-free unit | 57
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | System overview System overview | 01
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Front passenger side seat control unit | 44
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Airbag AB | 36
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Multi Information Display | 47
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Rain/light sensor | 22
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Sliding door control unit | 45
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Central electronics ZE | 57
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Lighting PSA 1.0 | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Parking aid Park Distance Control (PDC) | 4B
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information CD changer | 28
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driver information Audio / telematics | 57
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Central sunroof | 57
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Electr. energy management Energy saving mode | 1B
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Engine management IAW | 5A
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Airbag AB | 77
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Instrumentation Additional instrumentation | 45
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Driver side seat control unit | 44
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Lighting PSA 1.0 | 43
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Steering column switch module | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Rear sunroof | 57
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Convenience electronics Driver side door control unit | 42
807 2.0i 16V | 2 | 103 | RFJ | 10.2005-5.2010 | Anti-theft device Anti-theft alarm system | 44
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Audio | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 57
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 5A
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Audio / telematics | 57
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Rear sunroof | 57
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Multi Information Display | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front left door control unit | 79
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Central electronics ZE | 57
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Lighting PSA 1.0 | 43
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Engine management IAW | 07
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Steering column unit | 30
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information CD changer | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Service Interval reset | 98
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Airbag AB | 77
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Rear sunroof | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Additional instrumentation | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Airbag AB | 36
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information CD changer | 28
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front sunroof | 57
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Airbag AB | 75
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front sunroof | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Additional instrumentation | 45
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Front right door control unit | 79
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Central electronics ZE | 01
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Lighting PSA 1.0 | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Driver information Multi Information Display | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Central sunroof | 57
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Central sunroof | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
807 2.0i 16V | 2 | 100 | RFN | 6.2002-5.2006 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:PEUGEOT:807 2.2 HDi

PEUGEOT 807 2.2 HDi

807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Central electronics ZE | 01
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Lighting PSA 1.0 | 42
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Airbag AB | 36
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Engine management EDC | 4C
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Multi Information Display | 47
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Central sunroof | 57
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Rain/light sensor | 22
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Passenger side door control unit | 42
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Central electronics ZE | 57
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Front passenger side seat control unit | 44
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Steering column switch module | 42
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Audio / telematics | 57
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Front sunroof | 57
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Instrumentation Instrument cluster | 44
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 64
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Running gear/steering Electro-hydraulic power steering | 45
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | System overview System overview | 01
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Lighting PSA 1.0 | 43
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Parking aid Park Distance Control (PDC) | 4B
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Audio | 5A
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information Audio / telematics | 60
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Rear sunroof | 57
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Driver side door control unit | 42
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Electr. energy management Energy saving mode | 1B
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Sliding door control unit | 45
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Hands-free unit | 57
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Driver side seat control unit | 44
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Driver information CD changer | 28
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Transmission control 6-speed automatic transmission AISIN | 45
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Service Interval reset | 36
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Airbag AB | 77
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Anti-theft device Anti-theft alarm system | 44
807 2.2 HDi | 2,2 | 120 | 4H... | 9.2007-5.2010 | Instrumentation Additional instrumentation | 45
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front left door control unit | 79
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Central electronics ZE | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Lighting PSA 1.0 | 43
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Airbag AB | 36
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Diesel injection Additive system | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Audio / telematics | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Rear sunroof | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Sliding door control unit | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Heater/air conditioner Automatic A/C | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Multi Information Display | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information CD changer | 28
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Service Interval reset | 98
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Instrument cluster | 44
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Airbag AB | 77
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front sunroof | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Rear sunroof | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Additional instrumentation | 45
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Hands-free unit | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Audio | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Central electronics ZE | 01
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Parking aid Park Distance Control (PDC) | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front sunroof | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Heater/air conditioner Automatic A/C | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Instrument cluster | 44
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information Multi Information Display | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Front right door control unit | 79
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Lighting PSA 1.0 | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Steering column unit | 30
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driver information CD changer | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Central sunroof | 57
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Engine management EDC 15 C2 | 47
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Airbag AB | 75
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Central sunroof | 42
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Convenience electronics Sliding door control unit | 45
807 2.2 HDi | 2,2 | 94 | 4HW | 6.2002-7.2006 | Instrumentation Additional instrumentation | 42


DVD 2014/3:PKW:PEUGEOT:807 2.2i 16V

PEUGEOT 807 2.2i 16V

807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front left door control unit | 79
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Central electronics ZE | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Lighting PSA 1.0 | 43
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Engine management IAW | 5A
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Steering column unit | 30
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Central sunroof | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information CD changer | 28
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Service Interval reset | 98
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Airbag AB | 75
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front sunroof | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Rear sunroof | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Additional instrumentation | 45
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Hands-free unit | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front right door control unit | 79
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Central electronics ZE | 01
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Lighting PSA 1.0 | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Airbag AB | 36
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Multi Information Display | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Rear sunroof | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Multi Information Display | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Audio | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Engine management IAW | 07
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 01
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information CD changer | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driver information Audio / telematics | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Front sunroof | 57
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Airbag AB | 77
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Central sunroof | 42
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 45
807 2.2i 16V | 2,2 | 116 | 3FZ | 6.2002-5.2006 | Instrumentation Additional instrumentation | 42


DVD 2014/3:PKW:PEUGEOT:807 3.0i

PEUGEOT 807 3.0i

807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Central electronics ZE | 57
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Engine management Motronic ME | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Steering column unit | 30
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driver information Audio / telematics | 57
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Front sunroof | 57
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Front sunroof | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Front left door control unit | 79
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driver information Audio | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Lighting PSA 1.0 | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driver information CD changer | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Service Interval reset | 98
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Airbag AB | 75
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Heater/air conditioner Automatic A/C | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Rear sunroof | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Hands-free unit | 57
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Central electronics ZE | 01
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Airbag AB | 36
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 2B
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driver information CD changer | 28
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Transmission control 4-speed automatic transmission | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Rear sunroof | 57
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driver information Multi Information Display | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Instrumentation Additional instrumentation | 45
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Front right door control unit | 79
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Lighting PSA 1.0 | 43
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Multi-purpose receiver control unit | 01
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driver information Multi Information Display | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Central sunroof | 57
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Instrumentation Instrument cluster | 44
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Airbag AB | 77
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Central sunroof | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Convenience electronics Sliding door control unit | 42
807 3.0i | 2,9 | 152 | XFW | 6.2002-5.2006 | Instrumentation Additional instrumentation | 42


DVD 2014/3:PKW:PEUGEOT:Expert 1.6 HDi

PEUGEOT Expert 1.6 HDi

Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Central electronics ZE | 57
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Steering column switch module | 42
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Multi Information Display | 47
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Audio / telematics | 57
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Electr. energy management Energy saving mode | 1B
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Anti-theft device Anti-theft alarm system | 44
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Running gear/steering Electro-hydraulic power steering | 45
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Heater/air conditioner Automatic A/C | 42
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Audio / telematics | 60
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Engine management EDC 17C10 | 4C
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Airbag AB | 77
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Engine management Automatic start/stop | 57
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Hands-free unit | 57
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | System overview System overview | 01
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Parking aid Park Distance Control (PDC) | 4B
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information Audio | 5A
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driver information CD changer | 28
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Rain/light sensor | 22
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Service Interval reset | 36
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 64
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Convenience electronics Traction control switch | 40
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Diesel injection Additive pump | 45
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Heater/air conditioner Rear A/C operating unit | 47
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Running gear/steering Adaptive suspension system | 5A
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Engine management EDC 17C10 | 4C
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Instrumentation Instrument cluster | 44
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Anti-lock braking system ABS | 6B
Expert 1.6 HDi | 1,6 | 66 | 9HH | 9.2011- | Driving safety system ESP Electronic stability program ESP | 42
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Diesel injection Additive pump | 45
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Parking aid Park Distance Control (PDC) | 4B
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Multi Information Display | 47
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Electr. energy management Energy saving mode | 1B
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Engine management EDC 17C10 | 4C
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driving safety system ESP Electronic stability program ESP | 64
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Anti-lock braking system ABS | 63
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Central electronics ZE | 57
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Heater/air conditioner Rear A/C operating unit | 47
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Steering column switch module | 42
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Audio / telematics | 60
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Engine management EDC 17C10 | 4C
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Airbag AB | 77
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Anti-theft device Anti-theft alarm system | 44
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driving safety system ESP Electronic stability program ESP | 42
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Running gear/steering Electro-hydraulic power steering | 45
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Running gear/steering Adaptive suspension system | 5A
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Audio | 5A
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Rain/light sensor | 22
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Service Interval reset | 36
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Traction control switch | 40
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | System overview System overview | 01
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Heater/air conditioner Automatic A/C | 42
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information CD changer | 28
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Driver information Audio / telematics | 57
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Instrumentation Instrument cluster | 44
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Anti-lock braking system ABS | 6B
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Engine management Automatic start/stop | 57
Expert 1.6 HDi | 1,6 | 66 | 9HM | 12.2010- | Convenience electronics Hands-free unit | 57
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | System overview System overview | 01
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Heater/air conditioner Automatic A/C | 42
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Steering column switch module | 42
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Electr. energy management Energy saving mode | 1B
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Airbag AB | 77
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Engine management EDC 16C34 | 01
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Traction control switch | 40
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Hands-free unit | 57
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Audio | 5A
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information CD changer | 28
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Rain/light sensor | 22
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Anti-lock braking system ABS | 6B
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Central electronics ZE | 57
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Audio / telematics | 60
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Instrumentation Instrument cluster | 44
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Anti-lock braking system ABS | 63
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Multi Information Display | 47
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driver information Audio / telematics | 57
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Service Interval reset | 36
Expert 1.6 HDi | 1,6 | 66 | 9HU | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:PEUGEOT:Expert 1.6i

PEUGEOT Expert 1.6i

Expert 1.6i | 1,6 | 58 | 220 A2.000 | 9.1995-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 1.6i | 1,6 | 58 | 220 A2.000 | 9.1995-5.2000 | Engine management Mono-Motr. MA | 42
Expert 1.6i | 1,6 | 58 | 220 A2.000 | 9.1995-5.2000 | Anti-lock braking system ABS | 4F
Expert 1.6i | 1,6 | 58 | 220 A2.000 | 9.1995-5.2000 | Airbag Front airbag | 29
Expert 1.6i | 1,6 | 58 | 220 A2.000 | 9.1995-5.2000 | Airbag AB Autoliv | 77


DVD 2014/3:PKW:PEUGEOT:Expert 1.8i

PEUGEOT Expert 1.8i

Expert 1.8i | 1,8 | 70 | L6B | 9.1996-1.2007 | Engine management IAW | 57
Expert 1.8i | 1,8 | 70 | L6B | 9.1996-1.2007 | Airbag AB Autoliv | 77
Expert 1.8i | 1,8 | 70 | L6B | 9.1996-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 1.8i | 1,8 | 70 | L6B | 9.1996-1.2007 | Airbag Front airbag | 29
Expert 1.8i | 1,8 | 70 | L6B | 9.1996-1.2007 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:Expert 1.9 Diesel

PEUGEOT Expert 1.9 Diesel

Expert 1.9 Diesel | 1,9 | 51 | D9B | 9.1995-5.2000 | Airbag Front airbag | 29
Expert 1.9 Diesel | 1,9 | 51 | D9B | 9.1995-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 1.9 Diesel | 1,9 | 51 | D9B | 9.1995-5.2000 | Airbag AB Autoliv | 77
Expert 1.9 Diesel | 1,9 | 51 | D9B | 9.1995-5.2000 | Anti-lock braking system ABS | 4F
Expert 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Anti-lock braking system ABS | 4F
Expert 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Engine management VE/EDC | 42
Expert 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Airbag AB Autoliv | 77
Expert 1.9 Diesel | 1,9 | 52 | WJY | 9.2001-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-8.2001 | Airbag Front airbag | 29
Expert 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-8.2001 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 1.9 Diesel | 1,9 | 51 | WJZ | 6.1998-8.2001 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:Expert 1.9 Diesel Turbo

PEUGEOT Expert 1.9 Diesel Turbo

Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 9.1995-7.1998 | Airbag Front airbag | 29
Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 9.1995-7.1998 | Anti-lock braking system ABS | 4F
Expert 1.9 Diesel Turbo | 1,9 | 68 | D8B | 9.1995-7.1998 | Airbag AB Autoliv | 77
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 9.1995-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 9.1995-5.2000 | Engine management EDC AS 3.1 | 42
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 9.1995-5.2000 | Airbag AB Autoliv | 77
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 9.1995-5.2000 | Airbag Front airbag | 29
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 9.1995-5.2000 | Engine management VE/EDC 106.1/2 | 42
Expert 1.9 Diesel Turbo | 1,9 | 66 | DHX | 9.1995-5.2000 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:Expert 2.0 HDi

PEUGEOT Expert 2.0 HDi

Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Audio | 5A
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Electr. energy management Energy saving mode | 1B
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Instrumentation Instrument cluster | 44
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Anti-lock braking system ABS | 6B
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Engine management Automatic start/stop | 57
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Anti-lock braking system ABS | 63
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Running gear/steering Electro-hydraulic power steering | 45
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Central electronics ZE | 57
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Steering column switch module | 42
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information CD changer | 28
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Traction control switch | 40
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Diesel injection Additive pump | 45
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Heater/air conditioner Rear A/C operating unit | 47
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Running gear/steering Adaptive suspension system | 5A
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Audio / telematics | 60
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Service Interval reset | 36
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Airbag AB | 77
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Engine management CR/EDC | 01
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driving safety system ESP Electronic stability program ESP | 42
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Convenience electronics Hands-free unit | 57
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | System overview System overview | 01
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Parking aid Park Distance Control (PDC) | 4B
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Multi Information Display | 47
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Driver information Audio / telematics | 57
Expert 2.0 HDi | 2 | 72 | AHY | 7.2011- | Anti-theft device Anti-theft alarm system | 44
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | System overview System overview | 01
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Multi Information Display | 47
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Audio / telematics | 57
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Anti-theft device Anti-theft alarm system | 44
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Central electronics ZE | 57
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Heater/air conditioner Rear A/C operating unit | 47
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Running gear/steering Adaptive suspension system | 5A
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Audio | 5A
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Electr. energy management Energy saving mode | 1B
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Instrumentation Instrument cluster | 44
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Anti-lock braking system ABS | 6B
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Engine management Automatic start/stop | 57
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Anti-lock braking system ABS | 63
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Running gear/steering Electro-hydraulic power steering | 45
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Steering column switch module | 42
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information CD changer | 28
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Traction control switch | 40
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Parking aid Park Distance Control (PDC) | 4B
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driver information Audio / telematics | 60
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Service Interval reset | 36
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Airbag AB | 77
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Engine management CR/EDC | 01
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Driving safety system ESP Electronic stability program ESP | 42
Expert 2.0 HDi | 2 | 94 | AHZ | 7.2011- | Convenience electronics Hands-free unit | 57
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | System overview System overview | 01
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information CD changer | 28
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Transmission control 6-speed automatic transmission AISIN | 45
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Airbag AB | 77
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Engine management CR/EDC | 01
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Traction control switch | 40
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Hands-free unit | 57
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Multi Information Display | 47
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Rain/light sensor | 22
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Service Interval reset | 36
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Central electronics ZE | 57
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Steering column switch module | 42
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Audio / telematics | 60
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Instrumentation Instrument cluster | 44
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Anti-lock braking system ABS | 63
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Engine management CR/EDC | 4B
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Audio | 5A
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Driver information Audio / telematics | 57
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Electr. energy management Energy saving mode | 1B
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Anti-lock braking system ABS | 6B
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Engine management Automatic start/stop | 57
Expert 2.0 HDi | 2 | 88 | RH... | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Heater/air conditioner Rear A/C operating unit | 47
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Parking aid Park Distance Control (PDC) | 4B
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information CD changer | 28
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Electr. energy management Energy saving mode | 1B
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Airbag AB | 77
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Engine management CR/EDC | 45
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Anti-theft device Anti-theft alarm system | 44
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Hands-free unit | 57
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Central electronics ZE | 57
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Running gear/steering Adaptive suspension system | 5A
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Multi Information Display | 47
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Transmission control 6-speed automatic transmission AISIN | 45
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Service Interval reset | 36
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Traction control switch | 40
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | System overview System overview | 01
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Steering column switch module | 42
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Audio / telematics | 60
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Instrumentation Instrument cluster | 44
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Anti-lock braking system ABS | 6B
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Engine management CR/EDC | 01
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Engine management Automatic start/stop | 57
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Anti-lock braking system ABS | 63
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Running gear/steering Electro-hydraulic power steering | 45
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Diesel injection Additive pump | 45
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Audio | 5A
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Driver information Audio / telematics | 57
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Convenience electronics Rain/light sensor | 22
Expert 2.0 HDi | 2 | 120 | RHH | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Engine management CR/EDC | 4B
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Heater/air conditioner Automatic A/C | 42
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio | 5A
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio / telematics | 60
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Service Interval reset | 36
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Airbag AB | 77
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driving safety system ESP Electronic stability program ESP | 42
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Hands-free unit | 57
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Central electronics ZE | 57
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Running gear/steering Adaptive suspension system | 5A
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Steering column switch module | 42
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Audio / telematics | 57
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Electr. energy management Energy saving mode | 1B
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Traction control switch | 40
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Multi-purpose receiver control unit | 30
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information CD changer | 28
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Transmission control 6-speed automatic transmission AISIN | 45
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Instrumentation Instrument cluster | 44
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Anti-lock braking system ABS | 6B
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Anti-lock braking system ABS | 63
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | System overview System overview | 01
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Heater/air conditioner Rear A/C operating unit | 47
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Parking aid Park Distance Control (PDC) | 4B
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Driver information Multi Information Display | 47
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Convenience electronics Rain/light sensor | 22
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Anti-theft device Anti-theft alarm system | 44
Expert 2.0 HDi | 2 | 100 | RHR | 2.2007- | Running gear/steering Electro-hydraulic power steering | 45
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Transmission control 4-speed automatic transmission | 57
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Airbag Front airbag | 29
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Engine management CR/EDC | 47
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Anti-lock braking system ABS | 4F
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Engine management EDC 15 C2 | 47
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Diesel injection Additive system | 42
Expert 2.0 HDi | 2 | 81 | RHW | 6.2000-1.2007 | Airbag AB Autoliv | 77
Expert 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Engine management CR/EDC | 47
Expert 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Engine management EDC 15 C2 | 47
Expert 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Anti-lock braking system ABS | 4F
Expert 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Diesel injection Additive system | 42
Expert 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Airbag Front airbag | 29
Expert 2.0 HDi | 2 | 70 | RHX | 10.1999-1.2007 | Airbag AB Autoliv | 77
Expert 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Engine management CR/EDC | 60
Expert 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Anti-lock braking system ABS | 4F
Expert 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Transmission control 4-speed automatic transmission | 57
Expert 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Airbag Front airbag | 29
Expert 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Airbag AB Autoliv | 77
Expert 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 2.0 HDi | 2 | 80 | RHZ | 10.1999-1.2007 | Engine management CR/EDC | 47


DVD 2014/3:PKW:PEUGEOT:Expert 2.0i 16V

PEUGEOT Expert 2.0i 16V

Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Engine management IAW | 5A
Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Airbag AB Autoliv | 77
Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Engine management IAW | 5A
Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Engine management IAW | 07
Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Anti-lock braking system ABS | 4F
Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Transmission control 4-speed automatic transmission | 57
Expert 2.0i 16V | 2 | 100 | RFN | 3.2000-1.2007 | Airbag Front airbag | 29


DVD 2014/3:PKW:PEUGEOT:Partner 1.1i

PEUGEOT Partner 1.1i

Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Central electronics ZE | 01
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Airbag Front airbag | 29
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Engine management Mono-Motr. MA | 42
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Service Interval reset | 98
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Anti-lock braking system ABS | 42
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.1i | 1,1 | 44 | HDY | 7.1996-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Airbag Front airbag | 29
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Anti-lock braking system ABS | 42
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Central electronics ZE | 01
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Service Interval reset | 98
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.1i | 1,1 | 44 | HDZ | 7.1996-8.2002 | Engine management Mono-Motr. MA | 42
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Engine management Motronic M | 42
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Service Interval reset | 98
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 01
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Convenience electronics Steering column unit | 30
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Airbag AB | 75
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 91
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Central electronics ZE | 01
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Airbag Front airbag | 29
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Central electronics ZE | 01
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Driver information Telephone/emergency call system | 45
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Anti-lock braking system ABS | 64
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Engine management Motronic M | 42
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Service Interval reset | 98
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Anti-lock braking system ABS | 4F
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Driver information Audio | 42
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.1i | 1,1 | 44 | HFX | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Parking aid Park Distance Control (PDC) | 57
Partner 1.1i | 1,1 | 44 | HFX | 9.2002-10.2005 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PEUGEOT:Partner 1.4

PEUGEOT Partner 1.4

Partner 1.4 | 1,4 | 51 | K5A | 11.1996-8.2002 | Anti-lock braking system ABS | 42
Partner 1.4 | 1,4 | 51 | K5A | 11.1996-8.2002 | Central electronics ZE | 01
Partner 1.4 | 1,4 | 51 | K5A | 11.1996-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.4 | 1,4 | 51 | K5A | 11.1996-8.2002 | Airbag Front airbag | 29


DVD 2014/3:PKW:PEUGEOT:Partner 1.4i

PEUGEOT Partner 1.4i

Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Engine management Sagem | 42
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Service Interval reset | 98
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Airbag Front airbag | 29
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Central electronics ZE | 01
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.4i | 1,4 | 55 | K6C | 6.1998-8.2002 | Anti-lock braking system ABS | 42
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Engine management Sagem | 45
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Service Interval reset | 98
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Engine management Sagem | 07
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Convenience electronics Steering column unit | 30
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Engine management SAX 500 | 45
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Transmission control 4-speed automatic transmission | 57
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Driver information Telephone/emergency call system | 45
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Service Interval reset | 98
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Airbag AB | 75
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Anti-lock braking system ABS | 63
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Central electronics ZE | 01
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Airbag Front airbag | 29
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Engine management SAX 500 | 45
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Central electronics ZE | 01
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Transmission control 4-speed automatic transmission | 57
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Anti-lock braking system ABS | 64
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.4i | 1,4 | 55 | KFW | 9.2000-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Parking aid Park Distance Control (PDC) | 57
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Engine management JCAE | 01
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Anti-lock braking system ABS | 4F
Partner 1.4i | 1,4 | 55 | KFW | 9.2002-4.2008 | Engine management SAX500 | 45
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Airbag Front airbag | 29
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Driver information Audio | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Engine management Motronic ME | 4C
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Engine management Motronic ME Flex-Fuel | 01
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Parking aid Park Distance Control (PDC) | 57
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Airbag AB | 75
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Engine management SAX 500 | 45
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Engine management IAW | 45
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Anti-lock braking system ABS | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Engine management SAX 500 | 45
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Convenience electronics Steering column unit | 30
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Anti-lock braking system ABS | 64
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Central electronics ZE | 01
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Airbag AB | 29
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Central electronics ZE | 01
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Engine management Sagem | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Engine management Motronic MP | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Service Interval reset | 98
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Driving safety system ESP Electronic stability program ESP | 64
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Engine management Sagem | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Engine management Motronic MP | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Service Interval reset | 98
Partner 1.4i | 1,4 | 55 | KFX | 7.1996-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Engine management IAW | 45
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Instrumentation Instrument cluster | 42
Partner 1.4i | 1,4 | 55 | KFX | 7.2002- | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:Partner 1.4i GNC

PEUGEOT Partner 1.4i GNC

Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Convenience electronics Steering column unit | 30
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Anti-lock braking system ABS | 4F
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Central electronics ZE | 01
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Parking aid Park Distance Control (PDC) | 57
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Instrumentation Instrument cluster | 42
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Engine management IAW | 45
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Anti-lock braking system ABS | 64
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Driver information Audio | 42
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Engine management Sagem | 45
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Service Interval reset | 98
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Airbag AB | 75
Partner 1.4i GNC | 1,4 | 55 | KFX | 10.2003- | Engine management SAX 500 | 45


DVD 2014/3:PKW:PEUGEOT:Partner 1.6 HDi

PEUGEOT Partner 1.6 HDi

Partner 1.6 HDi | 1,6 | 84 |  | 3.2012- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 84 |  | 3.2012- | Engine management CR/EDC | 45
Partner 1.6 HDi | 1,6 | 84 |  | 3.2012- | Engine management Automatic start/stop | 57
Partner 1.6 HDi | 1,6 | 84 |  | 3.2012- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 84 |  | 3.2012- | Engine management CR/EDC | 45
Partner 1.6 HDi | 1,6 | 84 |  | 3.2012- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 84 |  | 3.2012- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Rain/light sensor | 22
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Engine management CR/EDC | 45
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Engine management CR/EDC | 45
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Engine management Automatic start/stop | 57
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 82 | 9H... | 3.2010-12.2012 | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Engine management Automatic start/stop | 57
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Rain/light sensor | 22
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 66 | 9HF | 7.2010- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Transmission control Selespeed CFC | 57
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Rain/light sensor | 22
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 68 | 9HJ | 6.2011- | Engine management Automatic start/stop | 57
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Engine management Automatic start/stop | 57
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Rain/light sensor | 22
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 55 | 9HK | 6.2011- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Rain/light sensor | 22
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Engine management Automatic start/stop | 57
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 55 | 9HN | 8.2010- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Rain/light sensor | 22
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Engine management EDC 17C10 | 4C
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Engine management Automatic start/stop | 57
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Transmission control Selespeed CFC | 57
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 68 | 9HP | 10.2010- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Engine management EDC 16 C | 4C
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 66 | 9HS | 10.2009- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Engine management EDC 16 C | 4C
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 55 | 9HT | 5.2008- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Airbag AB | 77
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Engine management EDC 16 C | 4C
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 66 | 9HV | 10.2008- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Heater/air conditioner Auxiliary/supplementary heater | 01
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Engine management EDC 16C34 | 47
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driver information Telephone/emergency call system | 45
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Airbag AB | 75
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Central electronics ZE | 01
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Service Interval reset | 98
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driver information Audio | 42
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Parking aid Park Distance Control (PDC) | 57
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driver information Multi Information Display | 42
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Instrumentation Instrument cluster | 42
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Anti-lock braking system ABS | 64
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Convenience electronics Steering column unit | 30
Partner 1.6 HDi | 1,6 | 55 | 9HW | 7.2005-10.2011 | Driving safety system ESP Electronic stability program ESP | 91
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Engine management EDC 16C34 | 47
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driver information Audio | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Parking aid Park Distance Control (PDC) | 57
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Service Interval reset | 98
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Airbag AB | 75
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Central electronics ZE | 01
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Convenience electronics Steering column unit | 30
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driver information Telephone/emergency call system | 45
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Engine management EDC 16 C | 4C
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 66 | 9HX | 5.2008- | Convenience electronics Traction control switch | 40
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Engine management EDC 16 C | 4C
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Driver information Multi Information Display | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Instrumentation Instrument cluster | 42
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Anti-lock braking system ABS | 64
Partner 1.6 HDi | 1,6 | 66 | 9HX | 9.2005-4.2008 | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Parking aid Park Distance Control (PDC) | 4B
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Driver information CD changer | 28
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Service Interval reset | 36
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Driver information Emergency call system | 57
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Anti-lock braking system ABS | 63
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Convenience electronics Hands-free unit | 57
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Central electronics ZE | 57
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Diesel injection Additive pump | 45
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Running gear/steering Electro-hydraulic power steering | 42
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Driver information Multi Information Display | 47
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Electr. energy management Battery management EBM | 2F
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Anti-theft device Anti-theft alarm system | 44
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Convenience electronics Multi-purpose receiver control unit | 30
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Driver information Audio | 5A
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Electr. energy management Energy saving mode | 1B
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Instrumentation Instrument cluster | 44
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Heater/air conditioner Automatic A/C | 4B
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | System overview System overview | 01
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Engine management EDC 16 C | 4C
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Airbag AB | 36
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Convenience electronics Steering column switch module | 42
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Driver information Audio / telematics | 57
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Partner 1.6 HDi | 1,6 | 80 | 9HZ | 5.2008-2.2012 | Convenience electronics Traction control switch | 40


DVD 2014/3:PKW:PEUGEOT:Partner 1.6i 16V

PEUGEOT Partner 1.6i 16V

Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Driver information Audio | 42
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Parking aid Park Distance Control (PDC) | 57
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Instrumentation Instrument cluster | 42
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Anti-lock braking system ABS | 64
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Engine management Motronic ME | 4C
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Anti-lock braking system ABS | 42
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Central electronics ZE | 01
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Service Interval reset | 98
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Airbag AB | 75
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Anti-lock braking system ABS | 4F
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Convenience electronics Steering column unit | 30
Partner 1.6i 16V | 1,6 | 81 |  | 2.2004- | Driving safety system ESP Electronic stability program ESP | 64
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Transmission control 4-speed automatic transmission | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Airbag Front airbag | 29
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Engine management Motronic ME | 01
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Anti-lock braking system ABS | 64
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 91
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Driver information Audio | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Central electronics ZE | 01
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Transmission control 4-speed automatic transmission | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Convenience electronics Steering column unit | 30
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Instrumentation Instrument cluster | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Central electronics ZE | 01
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Engine management Motronic ME | 4C
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Service Interval reset | 98
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Anti-lock braking system ABS | 4F
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Anti-lock braking system ABS | 63
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Engine management Motronic ME | 4C
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Service Interval reset | 98
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Driver information Audio | 42
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Heater/air conditioner Auxiliary/supplementary heater | 01
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Parking aid Park Distance Control (PDC) | 57
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Driver information Telephone/emergency call system | 45
Partner 1.6i 16V | 1,6 | 80 | NFU | 9.2002-4.2008 | Airbag AB | 75


DVD 2014/3:PKW:PEUGEOT:Partner 1.8 Diesel

PEUGEOT Partner 1.8 Diesel

Partner 1.8 Diesel | 1,8 | 43 | A9A | 7.1996-8.2002 | Airbag Front airbag | 29
Partner 1.8 Diesel | 1,8 | 43 | A9A | 7.1996-8.2002 | Anti-lock braking system ABS | 42
Partner 1.8 Diesel | 1,8 | 43 | A9A | 7.1996-8.2002 | Central electronics ZE | 01
Partner 1.8 Diesel | 1,8 | 43 | A9A | 7.1996-8.2002 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:Partner 1.8i

PEUGEOT Partner 1.8i

Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Convenience electronics Steering column unit | 30
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Airbag AB | 75
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Driver information Audio | 42
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Instrumentation Instrument cluster | 42
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Engine management IAW | 45
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Service Interval reset | 98
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Anti-lock braking system ABS | 4F
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Central electronics ZE | 01
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Airbag Front airbag | 29
Partner 1.8i | 1,8 | 66 |  | 10.1999-12.2003 | Anti-lock braking system ABS | 42
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Engine management IAW | 45
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Instrumentation Instrument cluster | 42
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Anti-lock braking system ABS | 4F
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Central electronics ZE | 01
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Service Interval reset | 98
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Convenience electronics Steering column unit | 30
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Airbag Front airbag | 29
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Convenience electronics Steering column unit | 30
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Anti-lock braking system ABS | 42
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Central electronics ZE | 01
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Anti-lock braking system ABS | 42
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Driver information Audio | 42
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Instrumentation Instrument cluster | 42
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Driver information Audio | 42
Partner 1.8i | 1,8 | 66 | LFX | 2.1998-10.2002 | Service Interval reset | 98
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Engine management IAW | 45
Partner 1.8i | 1,8 | 66 | LFX | 3.1997-8.2002 | Airbag Front airbag | 29


DVD 2014/3:PKW:PEUGEOT:Partner 1.9 Diesel

PEUGEOT Partner 1.9 Diesel

Partner 1.9 Diesel | 1,9 | 51 | D9B | 7.1996-8.2002 | Central electronics ZE | 01
Partner 1.9 Diesel | 1,9 | 51 | D9B | 7.1996-8.2002 | Anti-lock braking system ABS | 42
Partner 1.9 Diesel | 1,9 | 51 | D9B | 7.1996-8.2002 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 51 | D9B | 7.1996-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-8.2002 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-8.2002 | Central electronics ZE | 01
Partner 1.9 Diesel | 1,9 | 50 | DJY | 7.1996-8.2002 | Anti-lock braking system ABS | 42
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Central electronics ZE | 01
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Driver information Multi Information Display | 47
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Driver information Audio | 42
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Airbag AB | 75
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Driver information Audio | 5A
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Driver information Audio / telematics | 57
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Tire monitoring system Tire pressure monitoring | 36
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Instrumentation Instrument cluster | 42
Partner 1.9 Diesel | 1,9 | 51 | DW8 | 10.1999- | Anti-lock braking system ABS | 4F
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-8.2002 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Service Interval reset | 98
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Anti-lock braking system ABS | 4F
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Central electronics ZE | 01
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Engine management VE/EDC | 42
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Instrumentation Instrument cluster | 42
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-8.2002 | Central electronics ZE | 01
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-8.2002 | Anti-lock braking system ABS | 42
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Driver information Telephone/emergency call system | 45
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Anti-lock braking system ABS | 64
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2000-8.2002 | Engine management VE/EDC | 42
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Heater/air conditioner Auxiliary/supplementary heater | 01
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Convenience electronics Steering column unit | 30
Partner 1.9 Diesel | 1,9 | 52 | WJY | 9.2002-3.2007 | Airbag AB | 75
Partner 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Airbag Front airbag | 29
Partner 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Anti-lock braking system ABS | 4F
Partner 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Central electronics ZE | 01
Partner 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:Partner 2.0 HDI

PEUGEOT Partner 2.0 HDI

Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Driver information Audio | 42
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Parking aid Park Distance Control (PDC) | 57
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Engine management CR/EDC | 47
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Instrumentation Instrument cluster | 42
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Service Interval reset | 98
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Anti-lock braking system ABS | 4F
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Central electronics ZE | 01
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Convenience electronics Steering column unit | 30
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Airbag Front airbag | 29
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Airbag AB | 75
Partner 2.0 HDI | 2 | 66 | DW10TD | 10.2000- | Anti-lock braking system ABS | 42
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Driver information Audio | 42
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Parking aid Park Distance Control (PDC) | 57
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Instrumentation Instrument cluster | 42
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Central electronics ZE | 01
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Engine management CR/EDC | 42
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Anti-lock braking system ABS | 64
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Central electronics ZE | 01
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Engine management CR/EDC | 47
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Anti-lock braking system ABS | 42
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 01
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Driver information Telephone/emergency call system | 45
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Engine management EDC 15 C2 | 47
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Airbag AB | 75
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Engine management CR/EDC | 42
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Service Interval reset | 98
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Anti-lock braking system ABS | 4F
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Transmission control 4-speed automatic transmission | 57
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Convenience electronics Steering column unit | 30
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 91
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Convenience electronics Steering column unit | 30
Partner 2.0 HDi | 2 | 66 | RHY | 12.1999-8.2002 | Airbag Front airbag | 29
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Driver information Audio | 42
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Parking aid Park Distance Control (PDC) | 57
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Service Interval reset | 98
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Instrumentation Instrument cluster | 42
Partner 2.0 HDi | 2 | 66 | RHY | 9.2002-7.2006 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:Partner Electrique

PEUGEOT Partner Electrique

Partner Electrique | 0 | 24 | SA18 | 1.1998-8.2002 | Airbag Front airbag | 29
Partner Electrique | 0 | 24 | SA18 | 1.1998-8.2002 | Anti-lock braking system ABS | 42
Partner Electrique | 0 | 24 | SA18 | 1.1998-8.2002 | Central electronics ZE | 01
Partner Electrique | 0 | 24 | SA18 | 1.1998-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PEUGEOT:Partner Patagonia 1.6i

PEUGEOT Partner Patagonia 1.6i

Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Central electronics ZE | 01
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Parking aid Park Distance Control (PDC) | 57
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Driving safety system ESP Electronic stability program ESP | 64
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Convenience electronics Steering column unit | 30
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Airbag AB | 75
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Anti-lock braking system ABS | 4F
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Engine management Motronic ME | 4C
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Instrumentation Instrument cluster | 42
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Driver information Audio | 42
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Service Interval reset | 98
Partner Patagonia 1.6i | 1,6 | 81 | NFU | 8.2003- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:PEUGEOT:Partner Patagonia 1.8i

PEUGEOT Partner Patagonia 1.8i

Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Central electronics ZE | 01
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Convenience electronics Steering column unit | 30
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Driver information Audio | 42
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Service Interval reset | 98
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Anti-lock braking system ABS | 42
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Engine management IAW | 45
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Airbag Front airbag | 29
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Parking aid Park Distance Control (PDC) | 57
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Instrumentation Instrument cluster | 42
Partner Patagonia 1.8i | 1,8 | 66 | LFX | 7.1999-8.2003 | Anti-lock braking system ABS | 4F


DVD 2014/3:PKW:PEUGEOT:Ranch 1.4i

PEUGEOT Ranch 1.4i

Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Engine management Motronic MP | 42
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Anti-lock braking system ABS | 42
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Driver information Audio | 42
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Airbag Front airbag | 29
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Central electronics ZE | 01
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Convenience electronics Steering column unit | 30
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Anti-lock braking system ABS | 4F
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Service Interval reset | 98
Ranch 1.4i | 1,4 | 55 | KFX | 7.1997-8.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PEUGEOT:Ranch 1.9 Diesel

PEUGEOT Ranch 1.9 Diesel

Ranch 1.9 Diesel | 1,9 | 51 | D9B | 7.1997-10.1998 | Anti-lock braking system ABS | 42
Ranch 1.9 Diesel | 1,9 | 51 | D9B | 7.1997-10.1998 | Airbag Front airbag | 29
Ranch 1.9 Diesel | 1,9 | 51 | D9B | 7.1997-10.1998 | Anti-lock braking system ABS | 4F
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Service Interval reset | 98
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Anti-lock braking system ABS | 4F
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Convenience electronics Steering column unit | 30
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Instrumentation Instrument cluster | 42
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Driver information Audio | 42
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Anti-lock braking system ABS | 42
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Central electronics ZE | 01
Ranch 1.9 Diesel | 1,9 | 51 | WJZ | 11.1998-8.2002 | Airbag Front airbag | 29


DVD 2014/3:PKW:PLYMOUTH:Breeze 2.0i 16V

PLYMOUTH Breeze 2.0i 16V

Breeze 2.0i 16V | 2 | 98 | ECB | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Breeze 2.0i 16V | 2 | 98 | ECB | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Breeze 2.0i 16V | 2 | 98 | ECB | 9.1995-8.2000 | Airbag AB | 26
Breeze 2.0i 16V | 2 | 98 | ECB | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Breeze 2.4i 16V

PLYMOUTH Breeze 2.4i 16V

Breeze 2.4i 16V | 2,4 | 112 | EDZ | 9.1995-8.2000 | Airbag AB | 26
Breeze 2.4i 16V | 2,4 | 112 | EDZ | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Breeze 2.4i 16V | 2,4 | 112 | EDZ | 9.1995-8.2000 | Airbag AB | 26
Breeze 2.4i 16V | 2,4 | 112 | EDZ | 9.1995-8.2000 | Traction control system ABS/ASR | 47
Breeze 2.4i 16V | 2,4 | 112 | EDZ | 9.1995-8.2000 | Anti-lock braking system ABS | 47
Breeze 2.4i 16V | 2,4 | 112 | EDZ | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:PLYMOUTH:Laser 1.8i

PLYMOUTH Laser 1.8i

Laser 1.8i | 1,8 | 68 | 4G37 | 9.1989-9.1999 | Transmission control 4/5-speed automatic transmission | 42
Laser 1.8i | 1,8 | 68 | 4G37 | 9.1989-9.1999 | Airbag AB | 26
Laser 1.8i | 1,8 | 68 | 4G37 | 9.1989-9.1999 | Engine management MPI (OBD II) | 17
Laser 1.8i | 1,8 | 68 | 4G37 | 9.1989-9.1999 | Airbag AB | 26
Laser 1.8i | 1,8 | 68 | 4G37 | 9.1989-9.1999 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Laser 2.0i

PLYMOUTH Laser 2.0i

Laser 2.0i | 2 | 110 | 4G63 | 9.1989-9.1999 | Engine management MPI (OBD II) | 17
Laser 2.0i | 2 | 110 | 4G63 | 9.1989-9.1999 | Airbag AB | 26
Laser 2.0i | 2 | 110 | 4G63 | 9.1989-9.1999 | Airbag AB | 26
Laser 2.0i | 2 | 110 | 4G63 | 9.1989-9.1999 | Transmission control 4/5-speed automatic transmission | 42
Laser 2.0i | 2 | 110 | 4G63 | 9.1989-9.1999 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Laser 2.0i Turbo

PLYMOUTH Laser 2.0i Turbo

Laser 2.0i Turbo | 2 | 146 | 4G63 | 9.1989-9.1999 | Transmission control 4/5-speed automatic transmission | 42
Laser 2.0i Turbo | 2 | 146 | 4G63 | 9.1989-9.1999 | Airbag AB | 26
Laser 2.0i Turbo | 2 | 146 | 4G63 | 9.1989-9.1999 | Engine management MPI (OBD II) | 17
Laser 2.0i Turbo | 2 | 146 | 4G63 | 9.1989-9.1999 | Airbag AB | 26
Laser 2.0i Turbo | 2 | 146 | 4G63 | 9.1989-9.1999 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Neon 2.0

PLYMOUTH Neon 2.0

Neon 2.0 | 2 | 98 | ECB | 9.1994-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.2001 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.2001 | Engine management NGC | 30
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.2001 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.2001 | Engine management SBEC | 47
Neon 2.0 | 2 | 98 | ECB | 9.1994-8.2001 | Anti-lock braking system ABS | 47
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Engine management NGC | 30
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 | 2 | 112 | ECC | 9.1994-8.1999 | Engine management SBEC | 47


DVD 2014/3:PKW:PLYMOUTH:Neon 2.0 Coupe

PLYMOUTH Neon 2.0 Coupe

Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Engine management SBEC | 47
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Anti-lock braking system ABS | 47
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0 Coupe | 2 | 98 | ECB | 9.1994-8.1999 | Engine management NGC | 30
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Engine management SBEC | 47
Neon 2.0 Coupe | 2 | 112 | ECC | 9.1994-8.1999 | Engine management NGC | 30


DVD 2014/3:PKW:PLYMOUTH:Prowler 3.5i 24V

PLYMOUTH Prowler 3.5i 24V

Prowler 3.5i 24V | 3,5 | 157 | EGE | 1.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 42
Prowler 3.5i 24V | 3,5 | 157 | EGE | 1.1996-12.2001 | Airbag AB | 26
Prowler 3.5i 24V | 3,5 | 157 | EGE | 1.1996-12.2001 | Engine management MPI (OBD II) | 17
Prowler 3.5i 24V | 3,5 | 157 | EGE | 1.1996-12.2001 | Engine management SBEC | 47
Prowler 3.5i 24V | 3,5 | 186 | EGG | 9.1996-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Prowler 3.5i 24V | 3,5 | 186 | EGG | 9.1996-8.2001 | Airbag AB | 26
Prowler 3.5i 24V | 3,5 | 186 | EGG | 9.1996-8.2001 | Engine management SBEC | 47
Prowler 3.5i 24V | 3,5 | 186 | EGG | 9.1996-8.2001 | Engine management MPI (OBD II) | 17


DVD 2014/3:PKW:PLYMOUTH:Sundance 2.2

PLYMOUTH Sundance 2.2

Sundance 2.2 | 2,2 | 71 | EDF | 9.1986-8.1994 | Transmission control 4/5-speed automatic transmission | 42
Sundance 2.2 | 2,2 | 71 | EDF | 9.1986-8.1994 | Airbag AB | 26
Sundance 2.2 | 2,2 | 71 | EDF | 9.1986-8.1994 | Engine management MPI (OBD II) | 17
Sundance 2.2 | 2,2 | 71 | EDF | 9.1986-8.1994 | Airbag AB | 26
Sundance 2.2 | 2,2 | 71 | EDF | 9.1986-8.1994 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Sundance 2.5

PLYMOUTH Sundance 2.5

Sundance 2.5 | 2,5 | 74 | 9.1987-8.1994 | Engine management MPI (OBD II) | 17
Sundance 2.5 | 2,5 | 74 | 9.1987-8.1994 | Airbag AB | 26
Sundance 2.5 | 2,5 | 74 | 9.1987-8.1994 | Transmission control 4/5-speed automatic transmission | 42
Sundance 2.5 | 2,5 | 74 | 9.1987-8.1994 | Airbag AB | 26
Sundance 2.5 | 2,5 | 74 | 9.1987-8.1994 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Sundance 3.0

PLYMOUTH Sundance 3.0

Sundance 3.0 | 3 | 104 | EFA | 9.1991-8.1994 | Airbag AB | 26
Sundance 3.0 | 3 | 104 | EFA | 9.1991-8.1994 | Transmission control 4/5-speed automatic transmission | 42
Sundance 3.0 | 3 | 104 | EFA | 9.1991-8.1994 | Engine management SBEC | 47
Sundance 3.0 | 3 | 104 | EFA | 9.1991-8.1994 | Airbag AB | 26
Sundance 3.0 | 3 | 104 | EFA | 9.1991-8.1994 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Voyager 2.0i

PLYMOUTH Voyager 2.0i

Voyager 2.0i | 2 | 98 | ECC | 1.1995-9.2001 | Engine management MPI (OBD II) | 17
Voyager 2.0i | 2 | 98 | ECC | 1.1995-9.2001 | Airbag AB | 26
Voyager 2.0i | 2 | 98 | ECC | 1.1995-9.2001 | Airbag AB | 26
Voyager 2.0i | 2 | 98 | ECC | 1.1995-9.2001 | Airbag SIACM | 22
Voyager 2.0i | 2 | 98 | ECC | 1.1995-9.2001 | Engine management SBEC | 47
Voyager 2.0i | 2 | 98 | ECC | 1.1995-9.2001 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:PLYMOUTH:Voyager 2.4 16V

PLYMOUTH Voyager 2.4 16V

Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 9.1995-8.2000 | Airbag SIACM | 22
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 9.1995-8.2000 | Engine management SBEC | 47
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 9.1995-8.2000 | Engine management MPI (OBD II) | 17
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 9.1995-8.2000 | Airbag AB | 26
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 9.1995-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 9.1995-8.2000 | Airbag AB | 26
Voyager 2.4 16V | 2,4 | 112 | EDZ,EDO | 9.1995-8.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:PLYMOUTH:Voyager 2.5 TD

PLYMOUTH Voyager 2.5 TD

Voyager 2.5 TD | 2,5 | 85 | ENC | 1.1995-9.2001 | Airbag AB | 26
Voyager 2.5 TD | 2,5 | 85 | ENC | 1.1995-9.2001 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Voyager 3.3

PLYMOUTH Voyager 3.3

Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Engine management SBEC | 47
Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26
Voyager 3.3 | 3,3 | 118 | EGA | 9.1995-8.2000 | Airbag AB | 26


DVD 2014/3:PKW:PLYMOUTH:Voyager 3.8 V6

PLYMOUTH Voyager 3.8 V6

Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Engine management MPI (OBD II) | 17
Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Anti-lock braking system ABS | 47
Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Airbag AB | 26
Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Airbag AB | 26
Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Airbag SIACM | 22
Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Engine management SBEC | 47
Voyager 3.8 V6 | 3,8 | 122 | EGH | 9.1996-8.1999 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:PLYMOUTH:Voyager 3.8 V6 AWD

PLYMOUTH Voyager 3.8 V6 AWD

Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Engine management MPI (OBD II) | 17
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Airbag AB | 26
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Airbag AB | 26
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Anti-lock braking system ABS | 47
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Airbag SIACM | 22
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Engine management SBEC | 47
Voyager 3.8 V6 AWD | 3,8 | 122 | EGH | 1.1995-9.2000 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:PONTIAC:Aztek 3.4

PONTIAC Aztek 3.4

Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 4B
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Airbag AB | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 4B
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Airbag AB | 30
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Instrumentation Instrument cluster | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 4B
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Central electronics ZE | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Anti-lock braking system ABS | 30
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Engine management PCM | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Transmission control PCM | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Central electronics ZE | 42
Aztek 3.4 | 3,4 | 138 | LA1 | 9.2000-8.2005 | Anti-theft device Immobiliser | 22


DVD 2014/3:PKW:PONTIAC:G6 2.4

PONTIAC G6 2.4

G6 2.4 | 2,4 | 122 | LE5 | 9.2005- | Airbag AB | 30
G6 2.4 | 2,4 | 122 | LE5 | 9.2005- | Anti-lock braking system ABS | 42
G6 2.4 | 2,4 | 122 | LE5 | 9.2005- | Transmission control TCM | 30
G6 2.4 | 2,4 | 122 | LE5 | 9.2005- | Central electronics ZE | 42
G6 2.4 | 2,4 | 122 | LE5 | 9.2005- | Anti-lock braking system ABS | 42
G6 2.4 | 2,4 | 122 | LE5 | 9.2005- | Engine management ECM | 42


DVD 2014/3:PKW:PONTIAC:G6 3.5

PONTIAC G6 3.5

G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Central electronics ZE | 42
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Engine management PCM | 42
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Anti-lock braking system ABS | 30
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Anti-theft device Immobiliser | 22
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Airbag AB | 30
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Airbag AB | 30
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Anti-lock braking system ABS | 42
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Transmission control PCM | 42
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Airbag AB | 30
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Anti-lock braking system ABS | 42
G6 3.5 | 3,5 | 149 | LX9 | 3.2004-8.2006 | Instrumentation Instrument cluster | 42
G6 3.5 | 3,5 | 163 | LZ4 | 9.2006- | Central electronics ZE | 42
G6 3.5 | 3,5 | 163 | LZ4 | 9.2006- | Anti-lock braking system ABS | 42
G6 3.5 | 3,5 | 163 | LZ4 | 9.2006- | Anti-lock braking system ABS | 42
G6 3.5 | 3,5 | 163 | LZ4 | 9.2006- | Airbag AB | 30


DVD 2014/3:PKW:PONTIAC:G6 3.5 Convertible

PONTIAC G6 3.5 Convertible

G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Airbag AB | 30
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-lock braking system ABS | 42
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Airbag AB | 30
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Central electronics ZE | 42
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Engine management PCM | 42
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Instrumentation Instrument cluster | 42
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Heater/air conditioner Automatic A/C | 22
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-lock braking system ABS | 30
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-theft device Immobiliser | 22
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-lock braking system ABS | 42
G6 3.5 Convertible | 3,5 | 149 | LX9 | 3.2005-8.2006 | Transmission control PCM | 42
G6 3.5 Convertible | 3,5 | 162 | LZ4 | 9.2006- | Airbag AB | 30
G6 3.5 Convertible | 3,5 | 162 | LZ4 | 9.2006- | Anti-lock braking system ABS | 42
G6 3.5 Convertible | 3,5 | 162 | LZ4 | 9.2006- | Central electronics ZE | 42
G6 3.5 Convertible | 3,5 | 162 | LZ4 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:G6 3.5 Coupe

PONTIAC G6 3.5 Coupe

G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Airbag AB | 30
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-lock braking system ABS | 42
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-lock braking system ABS | 30
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-lock braking system ABS | 42
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Airbag AB | 30
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Central electronics ZE | 42
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Heater/air conditioner Automatic A/C | 22
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Engine management PCM | 42
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Instrumentation Instrument cluster | 42
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Transmission control PCM | 42
G6 3.5 Coupe | 3,5 | 149 | LX9 | 3.2005-8.2006 | Anti-theft device Immobiliser | 22
G6 3.5 Coupe | 3,5 | 163 | LZ4 | 9.2006- | Anti-lock braking system ABS | 42
G6 3.5 Coupe | 3,5 | 163 | LZ4 | 9.2006- | Central electronics ZE | 42
G6 3.5 Coupe | 3,5 | 163 | LZ4 | 9.2006- | Airbag AB | 30
G6 3.5 Coupe | 3,5 | 163 | LZ4 | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:G6 3.6 Coupe

PONTIAC G6 3.6 Coupe

G6 3.6 Coupe | 3,6 | 188 | LY7 | 9.2006-8.2009 | Central electronics ZE | 42
G6 3.6 Coupe | 3,6 | 188 | LY7 | 9.2006-8.2009 | Anti-lock braking system ABS | 42
G6 3.6 Coupe | 3,6 | 188 | LY7 | 9.2006-8.2009 | Airbag AB | 30
G6 3.6 Coupe | 3,6 | 188 | LY7 | 9.2006-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:G6 3.9

PONTIAC G6 3.9

G6 3.9 | 3,9 | 179 | LZ9 | 8.2006- | Transmission control TCM | 30
G6 3.9 | 3,9 | 179 | LZ9 | 8.2006- | Transmission control TCM | 30
G6 3.9 | 3,9 | 179 | LZ9 | 8.2006- | Airbag AB | 30
G6 3.9 | 3,9 | 179 | LZ9 | 8.2006- | Engine management ECM | 30
G6 3.9 | 3,9 | 179 | LZ9 | 8.2006- | Anti-lock braking system ABS | 42
G6 3.9 | 3,9 | 179 | LZ9 | 8.2006- | Central electronics ZE | 42
G6 3.9 | 3,9 | 179 | LZ9 | 8.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:G6 3.9 Convertible

PONTIAC G6 3.9 Convertible

G6 3.9 Convertible | 3,9 | 179 | LZ9 | 1.2006- | Central electronics ZE | 42
G6 3.9 Convertible | 3,9 | 179 | LZ9 | 1.2006- | Transmission control TCM | 30
G6 3.9 Convertible | 3,9 | 179 | LZ9 | 1.2006- | Anti-lock braking system ABS | 42
G6 3.9 Convertible | 3,9 | 179 | LZ9 | 1.2006- | Transmission control TCM | 30
G6 3.9 Convertible | 3,9 | 179 | LZ9 | 1.2006- | Airbag AB | 30
G6 3.9 Convertible | 3,9 | 179 | LZ9 | 1.2006- | Anti-lock braking system ABS | 42
G6 3.9 Convertible | 3,9 | 179 | LZ9 | 1.2006- | Engine management ECM | 30


DVD 2014/3:PKW:PONTIAC:G6 3.9 Coupe

PONTIAC G6 3.9 Coupe

G6 3.9 Coupe | 3,9 | 179 | LZ9 | 9.2005- | Engine management ECM | 30
G6 3.9 Coupe | 3,9 | 179 | LZ9 | 9.2005- | Airbag AB | 30
G6 3.9 Coupe | 3,9 | 179 | LZ9 | 9.2005- | Anti-lock braking system ABS | 42
G6 3.9 Coupe | 3,9 | 179 | LZ9 | 9.2005- | Transmission control TCM | 30
G6 3.9 Coupe | 3,9 | 179 | LZ9 | 9.2005- | Central electronics ZE | 42
G6 3.9 Coupe | 3,9 | 179 | LZ9 | 9.2005- | Transmission control TCM | 30
G6 3.9 Coupe | 3,9 | 179 | LZ9 | 9.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Grand Am 2.2 Coupe

PONTIAC Grand Am 2.2 Coupe

Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Engine management PCM | 4B
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Transmission control PCM | 4B
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Central electronics ZE | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Airbag AB | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Instrumentation Instrument cluster | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Transmission control PCM | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Central electronics ZE | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Engine management PCM | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Engine management ECM | 42
Grand Am 2.2 Coupe | 2,2 | 104 | L61 | 9.2001-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Grand Am 2.4 16V

PONTIAC Grand Am 2.4 16V

Grand Am 2.4 16V | 2,4 | 112 | LD9 | 9.1995-8.2001 | Central electronics ZE | 42
Grand Am 2.4 16V | 2,4 | 112 | LD9 | 9.1995-8.2001 | Instrumentation Instrument cluster | 42
Grand Am 2.4 16V | 2,4 | 112 | LD9 | 9.1995-8.2001 | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Grand Am 2.4 16V Coupe

PONTIAC Grand Am 2.4 16V Coupe

Grand Am 2.4 16V Coupe | 2,4 | 112 | LD9 | 9.1995-8.2001 | Central electronics ZE | 42
Grand Am 2.4 16V Coupe | 2,4 | 112 | LD9 | 9.1995-8.2001 | Instrumentation Instrument cluster | 42
Grand Am 2.4 16V Coupe | 2,4 | 112 | LD9 | 9.1995-8.2001 | Airbag AB | 42


DVD 2014/3:PKW:PONTIAC:Grand Am 3.4 V6

PONTIAC Grand Am 3.4 V6

Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Instrumentation Instrument cluster | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Central electronics ZE | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Central electronics ZE | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Airbag AB | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Transmission control PCM | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Airbag AB | 42
Grand Am 3.4 V6 | 3,4 | 127 | LA1 | 9.1998-8.2005 | Engine management PCM | 42


DVD 2014/3:PKW:PONTIAC:Grand Prix 3.8

PONTIAC Grand Prix 3.8

Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 4B
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Central electronics ZE | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Airbag AB | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 30
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Airbag AB | 30
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Instrumentation Instrument cluster | 22
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Central electronics ZE | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 22
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Engine management PCM | 30
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Transmission control PCM | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Heater/air conditioner Automatic A/C | 22
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Instrumentation Instrument cluster | 42
Grand Prix 3.8 | 3,8 | 149 | L26 | 9.2003-8.2008 | Traction control system ABS/ASR | 42
Grand Prix 3.8 | 3,8 | 146 | L36 | 9.1996-8.2003 | Airbag AB | 42
Grand Prix 3.8 | 3,8 | 146 | L36 | 9.1996-8.2003 | Transmission control PCM | 4B
Grand Prix 3.8 | 3,8 | 146 | L36 | 9.1996-8.2003 | Transmission control PCM | 4B
Grand Prix 3.8 | 3,8 | 146 | L36 | 9.1996-8.2003 | Engine management PCM | 42
Grand Prix 3.8 | 3,8 | 146 | L36 | 9.1996-8.2003 | Engine management PCM | 42


DVD 2014/3:PKW:PONTIAC:Grand Prix 5.3

PONTIAC Grand Prix 5.3

Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Instrumentation Instrument cluster | 22
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Central electronics ZE | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Airbag AB | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Anti-lock braking system ABS | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Transmission control TCM | 30
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Transmission control TCM | 30
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 30
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Central electronics ZE | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Heater/air conditioner Automatic A/C | 22
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Engine management ECM | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Driving safety system ESP Electr. stability program ESP | 42
Grand Prix 5.3 | 5,3 | 226 | LS4 | 9.2004-8.2008 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:PONTIAC:GTO 5.7

PONTIAC GTO 5.7

GTO 5.7 | 5,7 | 261 | LS1 | 9.2003-8.2004 | Airbag AB | 30


DVD 2014/3:PKW:PONTIAC:GTO 6.0

PONTIAC GTO 6.0

GTO 6.0 | 6 | 298 | LS2 | 9.2004-8.2006 | Transmission control PCM | 42
GTO 6.0 | 6 | 298 | LS2 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
GTO 6.0 | 6 | 298 | LS2 | 9.2004-8.2006 | Engine management ECM | 42
GTO 6.0 | 6 | 298 | LS2 | 9.2004-8.2006 | Transmission control TCM | 30
GTO 6.0 | 6 | 298 | LS2 | 9.2004-8.2006 | Engine management PCM | 42


DVD 2014/3:PKW:PONTIAC:Montana 3.4

PONTIAC Montana 3.4

Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 30
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Instrumentation Instrument cluster | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Transmission control PCM | 4B
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 30
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Airbag AB | 30
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Engine management PCM | 42
Montana 3.4 | 3,4 | 138 | LA1 | 9.1998-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Montana SV6 3.5

PONTIAC Montana SV6 3.5

Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Montana SV6 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42


DVD 2014/3:PKW:PONTIAC:Montana SV6 3.5 4x4

PONTIAC Montana SV6 3.5 4x4

Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Montana SV6 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Montana SV6 3.9

PONTIAC Montana SV6 3.9

Montana SV6 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Central electronics ZE | 42
Montana SV6 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Airbag AB | 42
Montana SV6 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Transmission control TCM | 30
Montana SV6 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Transmission control TCM | 30
Montana SV6 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Engine management ECM | 42
Montana SV6 3.9 | 3,9 | 179 | LZ9 | 9.2005-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Montana SV6 3.9 4x4

PONTIAC Montana SV6 3.9 4x4

Montana SV6 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Transmission control TCM | 30
Montana SV6 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Airbag AB | 42
Montana SV6 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Transmission control TCM | 30
Montana SV6 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Engine management ECM | 42
Montana SV6 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Central electronics ZE | 42
Montana SV6 3.9 4x4 | 3,9 | 179 | LZ9 | 9.2005-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Solstice 2.0

PONTIAC Solstice 2.0

Solstice 2.0 | 2 | 194 | 5LNF | 9.2006-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Solstice 2.4

PONTIAC Solstice 2.4

Solstice 2.4 | 2,4 | 132 | LE5 | 9.2005-8.2009 | Airbag AB | 30
Solstice 2.4 | 2,4 | 132 | LE5 | 9.2005-8.2009 | Transmission control TCM | 30
Solstice 2.4 | 2,4 | 132 | LE5 | 9.2005-8.2009 | Engine management ECM | 42
Solstice 2.4 | 2,4 | 132 | LE5 | 9.2005-8.2009 | Anti-lock braking system ABS | 42
Solstice 2.4 | 2,4 | 132 | LE5 | 9.2005-8.2009 | Engine management ECM | 42


DVD 2014/3:PKW:PONTIAC:Sunbird 2.2 Coupe

PONTIAC Sunbird 2.2 Coupe

Sunbird 2.2 Coupe | 2,2 | 104 | L61 | 10.2002- | Central electronics ZE | 42
Sunbird 2.2 Coupe | 2,2 | 104 | L61 | 10.2002- | Engine management PCM | 4B
Sunbird 2.2 Coupe | 2,2 | 104 | L61 | 10.2002- | Transmission control PCM | 4B
Sunbird 2.2 Coupe | 2,2 | 104 | L61 | 10.2002- | Engine management ECM | 42


DVD 2014/3:PKW:PONTIAC:Sunfire 2.2i Coupe

PONTIAC Sunfire 2.2i Coupe

Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management PCM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Central electronics ZE | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Transmission control PCM | 4B
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Airbag AB | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Instrumentation Instrument cluster | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Transmission control PCM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management ECM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Transmission control PCM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management ECM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management ECM | 30
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management PCM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management PCM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Airbag AB | 30
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Anti-lock braking system ABS | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management ECM | 30
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Transmission control PCM | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Engine management PCM | 4B
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Central electronics ZE | 42
Sunfire 2.2i Coupe | 2,2 | 104 | L61 | 9.2001-6.2005 | Airbag AB | 42
Sunfire 2.2i Coupe | 2,2 | 86 | LN2 | 9.1994-8.2002 | Engine management ECM | 42
Sunfire 2.2i Coupe | 2,2 | 86 | LN2 | 9.1994-8.2002 | Engine management PCM | 42
Sunfire 2.2i Coupe | 2,2 | 86 | LN2 | 9.1994-8.2002 | Airbag AB | 42
Sunfire 2.2i Coupe | 2,2 | 86 | LN2 | 9.1994-8.2002 | Transmission control PCM | 4B
Sunfire 2.2i Coupe | 2,2 | 86 | LN2 | 9.1994-8.2002 | Anti-lock braking system ABS | 42
Sunfire 2.2i Coupe | 2,2 | 86 | LN2 | 9.1994-8.2002 | Central electronics ZE | 42
Sunfire 2.2i Coupe | 2,2 | 86 | LN2 | 9.1994-8.2002 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PONTIAC:Sunfire 2.2i GT Coupe

PONTIAC Sunfire 2.2i GT Coupe

Sunfire 2.2i GT Coupe | 2,2 | 90 | LN2 | 9.1994-8.1999 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:PONTIAC:Sunfire 2.4i Coupe

PONTIAC Sunfire 2.4i Coupe

Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1999-12.2002 | Engine management PCM | 42
Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1999-12.2002 | Central electronics ZE | 42
Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1999-12.2002 | Airbag AB | 42
Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1999-12.2002 | Instrumentation Instrument cluster | 42
Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1999-12.2002 | Engine management ECM | 4B
Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1995-8.1999 | Instrumentation Instrument cluster | 42
Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1999-12.2002 | Transmission control PCM | 42
Sunfire 2.4i Coupe | 2,4 | 112 | LD9 | 9.1999-12.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Torrent 3.4

PONTIAC Torrent 3.4

Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Heater/air conditioner Automatic A/C | 30
Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Transmission control TCM | 30
Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Airbag AB | 42
Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Transmission control TCM | 42
Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Engine management ECM | 42
Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Airbag AB | 30
Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Engine management ECM | 42
Torrent 3.4 | 3,4 | 138 | LNJ | 9.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PONTIAC:Torrent 3.4 4x4

PONTIAC Torrent 3.4 4x4

Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Anti-lock braking system ABS | 42
Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Engine management ECM | 42
Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Airbag AB | 30
Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Airbag AB | 42
Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Engine management ECM | 42
Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Heater/air conditioner Automatic A/C | 30
Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Transmission control TCM | 30
Torrent 3.4 4x4 | 3,4 | 138 | LNJ | 9.2005- | Transmission control TCM | 42


DVD 2014/3:PKW:PONTIAC:Vibe 1.8

PONTIAC Vibe 1.8

Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Engine management TCCS | 4C
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Transmission control Automatic transmission | 60
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Anti-lock braking system ABS | 4C
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Airbag Seat occupied sensor | 36
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Transmission control Automatic transmission | 60
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Tire monitoring system Tire pressure monitoring | 36
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Vehicle speed Tempomat | 30
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Engine management TCCS II V | 02
Vibe 1.8 | 1,8 | 97 | 1ZZFE | 9.2002-8.2008 | Airbag AB | 3C
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Vehicle speed Tempomat | 30
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Engine management TCCS | 4C
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-lock braking system ABS | 47
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Airbag AB | 3C
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Transmission control Automatic transmission | 60
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Instrumentation Instrument cluster | 42
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-lock braking system ABS | 4C
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Heater/air conditioner Air conditioner | 47
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Airbag Seat occupied sensor | 36
Vibe 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Central electronics ZE | 44
Vibe 1.8 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Vibe 1.8 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Airbag Seat occupied sensor | 36
Vibe 1.8 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Airbag AB | 3C
Vibe 1.8 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Transmission control Automatic transmission | 60
Vibe 1.8 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Engine management TCCS II V | 02
Vibe 1.8 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Anti-lock braking system ABS | 4C
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Transmission control Automatic transmission | 60
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Anti-lock braking system ABS | 47
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Central electronics ZE | 44
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Tire monitoring system Tire pressure monitoring | 36
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Vehicle speed Tempomat | 30
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Engine management TCCS | 4C
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Heater/air conditioner Air conditioner | 47
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Airbag Seat occupied sensor | 36
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Airbag AB | 3C
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Vibe 1.8 | 1,8 | 98 | LAY | 9.2008-8.2010 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:PONTIAC:Vibe 1.8 4x4

PONTIAC Vibe 1.8 4x4

Vibe 1.8 4x4 | 1,8 | 92 | 1ZZFE | 9.2002-8.2006 | Anti-lock braking system ABS | 4C
Vibe 1.8 4x4 | 1,8 | 92 | 1ZZFE | 9.2002-8.2006 | Airbag Seat occupied sensor | 36
Vibe 1.8 4x4 | 1,8 | 92 | 1ZZFE | 9.2002-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Vibe 1.8 4x4 | 1,8 | 92 | 1ZZFE | 9.2002-8.2006 | Transmission control Automatic transmission | 60
Vibe 1.8 4x4 | 1,8 | 92 | 1ZZFE | 9.2002-8.2006 | Engine management TCCS II V | 02
Vibe 1.8 4x4 | 1,8 | 92 | 1ZZFE | 9.2002-8.2006 | Airbag AB | 3C
Vibe 1.8 4x4 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Engine management TCCS II V | 02
Vibe 1.8 4x4 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Transmission control Automatic transmission | 60
Vibe 1.8 4x4 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Airbag Seat occupied sensor | 36
Vibe 1.8 4x4 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Vibe 1.8 4x4 | 1,8 | 127 | 2ZZGE | 9.2002-8.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:PORSCHE:911 3.4 24V Carrera

PORSCHE 911 3.4 24V Carrera

911 3.4 24V Carrera | 3,4 | 220 | M96.01 | 9.1997-8.1999 | Anti-lock braking system ABS | 42
911 3.4 24V Carrera | 3,4 | 220 | M96.01 | 9.1997-8.1999 | Traction control system ABS/ABD | 42
911 3.4 24V Carrera | 3,4 | 220 | M96.01 | 9.1997-8.1999 | Engine management Motronic M (OBD) | 12
911 3.4 24V Carrera | 3,4 | 220 | M96.04 | 9.1999-8.2001 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera

PORSCHE 911 3.6 Carrera

911 3.6 Carrera | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Traction control system ABS/ABD | 42
911 3.6 Carrera | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Engine management Motronic M | 22
911 3.6 Carrera | 3,6 | 200 | M64.0... | 9.1993-8.1995 | Anti-lock braking system ABS | 42
911 3.6 Carrera | 3,6 | 184 | M64.01 | 9.1989-8.1993 | Engine management Motronic M | 42
911 3.6 Carrera | 3,6 | 210 | M64.2... | 9.1995-8.1998 | Traction control system ABS/ABD | 42
911 3.6 Carrera | 3,6 | 210 | M64.2... | 9.1995-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Carrera | 3,6 | 210 | M64.2... | 9.1995-8.1998 | Anti-lock braking system ABS | 42
911 3.6 Carrera | 3,6 | 210 | M64.2... | 9.1995-8.1997 | Anti-lock braking system ABS | 42
911 3.6 Carrera | 3,6 | 210 | M64.2... | 9.1995-8.1997 | Engine management Motronic M | 22
911 3.6 Carrera | 3,6 | 210 | M64.2... | 9.1995-8.1998 | Engine management Motronic M (OBD) | 17
911 3.6 Carrera | 3,6 | 235 | M96.03 | 9.2001-7.2004 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 2

PORSCHE 911 3.6 Carrera 2

911 3.6 Carrera 2 | 3,6 | 184 | M64.0... | 9.1989-8.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 2RS

PORSCHE 911 3.6 Carrera 2RS

911 3.6 Carrera 2RS | 3,6 | 184 | M64.01 | 8.1990-8.1993 | Engine management Motronic M | 42
911 3.6 Carrera 2RS | 3,6 | 191 | M64.03 | 8.1991-8.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 4

PORSCHE 911 3.6 Carrera 4

911 3.6 Carrera 4 | 3,6 | 184 |  | 9.1988-8.1994 | Engine management Motronic M | 42
911 3.6 Carrera 4 | 3,6 | 184 | M64.01 | 9.1989-8.1993 | Engine management Motronic M | 42
911 3.6 Carrera 4 | 3,6 | 200 | M64.05 | 9.1994-8.1995 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4 | 3,6 | 200 | M64.05 | 9.1994-8.1995 | Engine management Motronic M | 22
911 3.6 Carrera 4 | 3,6 | 210 | M64.21 | 9.1995-8.1997 | Engine management Motronic M | 22
911 3.6 Carrera 4 | 3,6 | 210 | M64.21 | 9.1995-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4 | 3,6 | 210 | M64.23 | 9.1995-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4 | 3,6 | 210 | M64.23 | 9.1995-8.1997 | Engine management Motronic M (OBD) | 17
911 3.6 Carrera 4 | 3,6 | 235 | M96.03 | 9.2001-7.2004 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 4 S

PORSCHE 911 3.6 Carrera 4 S

911 3.6 Carrera 4 S | 3,6 | 235 | M96.03 | 9.2001-7.2004 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera 4S

PORSCHE 911 3.6 Carrera 4S

911 3.6 Carrera 4S | 3,6 | 210 | M64.21 | 9.1995-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Carrera 4S | 3,6 | 210 | M64.21 | 9.1995-8.1997 | Engine management Motronic M | 22


DVD 2014/3:PKW:PORSCHE:911 3.6 Carrera Targa

PORSCHE 911 3.6 Carrera Targa

911 3.6 Carrera Targa | 3,6 | 235 | M96.03 | 12.2001-7.2004 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 GT2

PORSCHE 911 3.6 GT2

911 3.6 GT2 | 3,6 | 340 | M96.70S | 6.2001-9.2004 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 GT3

PORSCHE 911 3.6 GT3

911 3.6 GT3 | 3,6 | 265 | M96.76 | 3.1999-8.2001 | Traction control system ABS/ABD | 42
911 3.6 GT3 | 3,6 | 265 | M96.76 | 3.1999-8.2001 | Engine management Motronic M (OBD) | 12
911 3.6 GT3 | 3,6 | 265 | M96.76 | 3.1999-8.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PORSCHE:911 3.6 Targa

PORSCHE 911 3.6 Targa

911 3.6 Targa | 3,6 | 210 | M64.2... | 9.1995-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Targa | 3,6 | 210 | M64.2... | 9.1995-8.1998 | Engine management Motronic M (OBD) | 17
911 3.6 Targa | 3,6 | 210 | M64.2... | 9.1995-8.1998 | Anti-lock braking system ABS | 42
911 3.6 Targa | 3,6 | 210 | M64.2... | 9.1995-8.1997 | Engine management Motronic M | 22
911 3.6 Targa | 3,6 | 210 | M64.2... | 9.1995-8.1997 | Anti-lock braking system ABS | 42
911 3.6 Targa | 3,6 | 210 | M64.2... | 9.1995-8.1998 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:PORSCHE:911 3.6 Targa 4

PORSCHE 911 3.6 Targa 4

911 3.6 Targa 4 | 3,6 | 210 | M64.21 | 9.1995-8.1997 | Engine management Motronic M | 22
911 3.6 Targa 4 | 3,6 | 210 | M64.21 | 9.1995-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Targa 4 | 3,6 | 210 | M64.23 | 9.1995-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Targa 4 | 3,6 | 210 | M64.23 | 9.1995-8.1997 | Engine management Motronic M (OBD) | 17


DVD 2014/3:PKW:PORSCHE:911 3.6 Turbo

PORSCHE 911 3.6 Turbo

911 3.6 Turbo | 3,6 | 300 | M64.60 | 3.1995-8.1997 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo | 3,6 | 300 | M64.60 | 3.1995-8.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:PORSCHE:911 3.6 Turbo Coupe 4x4

PORSCHE 911 3.6 Turbo Coupe 4x4

911 3.6 Turbo Coupe 4x4 | 3,6 | 309 | M96.70 | 6.2000-9.2005 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:911 3.6 Turbo GT2 4

PORSCHE 911 3.6 Turbo GT2 4

911 3.6 Turbo GT2 4 | 3,6 | 316 | M64.60 | 6.1997-8.1997 | Traction control system ABS/ABD | 42
911 3.6 Turbo GT2 4 | 3,6 | 316 | M64.60 | 6.1997-8.1997 | Engine management Motronic M (OBD) | 17


DVD 2014/3:PKW:PORSCHE:911 3.6 Turbo GT2 Carrera

PORSCHE 911 3.6 Turbo GT2 Carrera

911 3.6 Turbo GT2 Carrera | 3,6 | 316 | M64.60R | 1.1995-5.1997 | Engine management Motronic M (OBD) | 17
911 3.6 Turbo GT2 Carrera | 3,6 | 316 | M64.60R | 1.1995-5.1997 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:PORSCHE:911 3.8 Carrera RS

PORSCHE 911 3.8 Carrera RS

911 3.8 Carrera RS | 3,8 | 200 | M64.20 | 9.1994-8.1997 | Traction control system ABS/ABD | 42
911 3.8 Carrera RS | 3,8 | 200 | M64.20 | 9.1994-8.1997 | Engine management Motronic M | 22
911 3.8 Carrera RS | 3,8 | 200 | M64.20 | 9.1994-8.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PORSCHE:944 2.5 S

PORSCHE 944 2.5 S

944 2.5 S | 2,5 | 135 | M44.40 | 8.1986-7.1988 | Engine management Motronic M | 42


DVD 2014/3:PKW:PORSCHE:944 3.0 S2

PORSCHE 944 3.0 S2

944 3.0 S2 | 3 | 155 | M44.41 | 12.1988-7.1991 | Engine management Motronic M | 42


DVD 2014/3:PKW:PORSCHE:Boxster 2.5

PORSCHE Boxster 2.5

Boxster 2.5 | 2,5 | 150 | M96.20 | 10.1996-8.1999 | Anti-lock braking system ABS | 42
Boxster 2.5 | 2,5 | 150 | M96.20 | 10.1996-8.1999 | Engine management Motronic M (OBD) | 12


DVD 2014/3:PKW:PORSCHE:Boxster 2.7

PORSCHE Boxster 2.7

Boxster 2.7 | 2,7 | 162 | M96.22 | 9.1999-8.2002 | Engine management Motronic ME (OBD) | 12
Boxster 2.7 | 2,7 | 162 | M96.22 | 9.1999-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PORSCHE:Boxster 3.2 S

PORSCHE Boxster 3.2 S

Boxster 3.2 S | 3,2 | 185 | M96.21 | 9.1999-8.2002 | Anti-lock braking system ABS | 42
Boxster 3.2 S | 3,2 | 185 | M96.21 | 9.1999-8.2002 | Engine management Motronic ME (OBD) | 12


DVD 2014/3:PKW:PORSCHE:Cayenne 3.2

PORSCHE Cayenne 3.2

Cayenne 3.2 | 3,2 | 184 | M02.2Y | 9.2002-1.2007 | Instrumentation Instrument cluster | 49
Cayenne 3.2 | 3,2 | 184 | M02.2Y | 9.2002-1.2007 | Airbag AB | 30


DVD 2014/3:PKW:PORSCHE:Cayenne 3.6

PORSCHE Cayenne 3.6

Cayenne 3.6 | 3,6 | 213 | M55.01 | 2.2007-8.2010 | Airbag AB | 30
Cayenne 3.6 | 3,6 | 213 | M55.01 | 2.2007-8.2010 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:PORSCHE:Cayenne 4.5 S

PORSCHE Cayenne 4.5 S

Cayenne 4.5 S | 4,5 | 250 | M48.00 | 9.2002-1.2007 | Instrumentation Instrument cluster | 49
Cayenne 4.5 S | 4,5 | 250 | M48.00 | 9.2002-1.2007 | Airbag AB | 30


DVD 2014/3:PKW:PORSCHE:Cayenne 4.5 Turbo

PORSCHE Cayenne 4.5 Turbo

Cayenne 4.5 Turbo | 4,5 | 331 | M48.50 | 9.2002-1.2007 | Instrumentation Instrument cluster | 49
Cayenne 4.5 Turbo | 4,5 | 368 | M48.50 | 9.2003-1.2007 | Instrumentation Instrument cluster | 49
Cayenne 4.5 Turbo | 4,5 | 331 | M48.50 | 9.2002-1.2007 | Airbag AB | 30
Cayenne 4.5 Turbo | 4,5 | 368 | M48.50 | 9.2003-1.2007 | Airbag AB | 30


DVD 2014/3:PKW:PORSCHE:Cayenne 4.5 Turbo S

PORSCHE Cayenne 4.5 Turbo S

Cayenne 4.5 Turbo S | 4,5 | 383 | M48.50 | 9.2005-1.2007 | Airbag AB | 30
Cayenne 4.5 Turbo S | 4,5 | 383 | M48.50 | 9.2005-1.2007 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:PORSCHE:Cayenne 4.8 S

PORSCHE Cayenne 4.8 S

Cayenne 4.8 S | 4,8 | 283 | M48.01 | 2.2007-8.2010 | Airbag AB | 30
Cayenne 4.8 S | 4,8 | 283 | M48.01 | 2.2007-8.2010 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:PORSCHE:Cayenne 4.8 Turbo

PORSCHE Cayenne 4.8 Turbo

Cayenne 4.8 Turbo | 4,8 | 368 | M48.51 | 2.2007-8.2010 | Airbag AB | 30
Cayenne 4.8 Turbo | 4,8 | 368 | M48.51 | 2.2007-8.2010 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:PROTON:GEN2 1.3i

PROTON GEN2 1.3i

GEN2 1.3i | 1,3 | 70 | S4PE | 2.2004- | Engine management EMS | 4B


DVD 2014/3:PKW:PROTON:GEN2 1.6i

PROTON GEN2 1.6i

GEN2 1.6i | 1,6 | 82 | S4PH | 2.2004- | Anti-lock braking system ABS | 63
GEN2 1.6i | 1,6 | 93 | S4PH | 12.2007- | Airbag AB | 30
GEN2 1.6i | 1,6 | 82 | S4PH | 2.2004- | Airbag AB | 30
GEN2 1.6i | 1,6 | 93 | S4PH | 12.2007- | Anti-lock braking system ABS | 63
GEN2 1.6i | 1,6 | 82 | S4PH | 2.2004- | Transmission control 4-speed automatic transmission | 42
GEN2 1.6i | 1,6 | 93 | S4PH | 12.2007- | Engine management EMS | 4B
GEN2 1.6i | 1,6 | 82 | S4PH | 2.2004- | Engine management EMS | 4B
GEN2 1.6i | 1,6 | 93 | S4PH | 12.2007- | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:PROTON:Juara 1.1i

PROTON Juara 1.1i

Juara 1.1i | 1,1 | 53 | 4A31 | 4.2001-1.2003 | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Perdana 2.0i 16V

PROTON Perdana 2.0i 16V

Perdana 2.0i 16V | 2 | 101 | 4G63 | 12.1994-11.2001 | Anti-lock braking system ABS | 42
Perdana 2.0i 16V | 2 | 101 | 4G63 | 12.1994-11.2001 | Engine management MPI | 42
Perdana 2.0i 16V | 2 | 101 | 4G63 | 12.1994-11.2001 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:PROTON:Perdana 2.0i 24V V6

PROTON Perdana 2.0i 24V V6

Perdana 2.0i 24V V6 | 2 | 110 | 6A12 | 10.1998- | Transmission control 4-speed automatic transmission | 42
Perdana 2.0i 24V V6 | 2 | 110 | 6A12 | 10.1998- | Engine management MPI | 42
Perdana 2.0i 24V V6 | 2 | 110 | 6A12 | 10.1998- | Anti-lock braking system ABS | 42
Perdana 2.0i 24V V6 | 2 | 110 | 6A12 | 10.1998- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PROTON:Persona 1.3i

PROTON Persona 1.3i

Persona 1.3i | 1,3 | 55 | 4G13 Euro II | 12.1995-6.1999 | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Persona Hatchback 1.3i

PROTON Persona Hatchback 1.3i

Persona Hatchback 1.3i | 1,3 | 55 | 4G13 Euro II | 12.1995- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Putra 1.8i

PROTON Putra 1.8i

Putra 1.8i | 1,8 | 103 | 4G93 | 11.1996-11.2000 | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Satria 1.3i

PROTON Satria 1.3i

Satria 1.3i | 1,3 | 60 | 4G13 | 3.1996- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Satria 1.5i

PROTON Satria 1.5i

Satria 1.5i | 1,5 | 60 | 4G15 | 3.1996- | Engine management EMS | 4K
Satria 1.5i | 1,5 | 60 | 4G15 | 3.1996- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Satria 1.6i

PROTON Satria 1.6i

Satria 1.6i | 1,6 | 88 | 4G92 | 3.1996- | Transmission control 4-speed automatic transmission | 42
Satria 1.6i | 1,6 | 88 | 4G92 | 3.1996- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Satria GTi 1.8i

PROTON Satria GTi 1.8i

Satria GTi 1.8i | 1,8 | 103 | 4G93 | 11.1998- | Engine management EMS | 4K
Satria GTi 1.8i | 1,8 | 103 | 4G93 | 11.1998- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Satria Neo 1.3i

PROTON Satria Neo 1.3i

Satria Neo 1.3i | 1,3 | 70 | S4PE | 7.2006- | Engine management EMS | 4B


DVD 2014/3:PKW:PROTON:Satria Neo 1.6i

PROTON Satria Neo 1.6i

Satria Neo 1.6i | 1,6 | 82 | S4PH | 7.2006- | Engine management EMS | 4B
Satria Neo 1.6i | 1,6 | 82 | S4PH | 7.2006- | Anti-lock braking system ABS | 63
Satria Neo 1.6i | 1,6 | 82 | S4PH | 7.2006- | Airbag AB | 30


DVD 2014/3:PKW:PROTON:Savvy 1.2i

PROTON Savvy 1.2i

Savvy 1.2i | 1,2 | 55 | D4F | 6.2005- | Engine management SIM | 04
Savvy 1.2i | 1,2 | 55 | D4F | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Savvy 1.2i | 1,2 | 55 | D4F | 6.2005- | Airbag AB | 30


DVD 2014/3:PKW:PROTON:Waja 1.6i

PROTON Waja 1.6i

Waja 1.6i | 1,6 | 76 | 4G18 S4 | 9.2000- | Engine management MPI | 42
Waja 1.6i | 1,6 | 76 | 4G18 S4 | 9.2000- | Transmission control MT | 42
Waja 1.6i | 1,6 | 76 | 4G18 S4 | 9.2000- | Airbag AB Autoliv | 23


DVD 2014/3:PKW:PROTON:Waja 1.6i CAMPRO

PROTON Waja 1.6i CAMPRO

Waja 1.6i CAMPRO | 1,6 | 76 | S4PH | 2.2007- | Transmission control 4-speed automatic transmission | 42
Waja 1.6i CAMPRO | 1,6 | 76 | S4PH | 2.2007- | Airbag AB Autoliv | 23
Waja 1.6i CAMPRO | 1,6 | 76 | S4PH | 2.2007- | Engine management EMS | 4B
Waja 1.6i CAMPRO | 1,6 | 76 | S4PH | 2.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PROTON:Waja 1.8i (AT)

PROTON Waja 1.8i (AT)

Waja 1.8i (AT) | 1,8 | 88 | MOT F4P-261 | 3.2002- | Engine management Sagem | 57
Waja 1.8i (AT) | 1,8 | 88 | MOT F4P-261 | 3.2002- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:PROTON:Waja 1.8i (MT)

PROTON Waja 1.8i (MT)

Waja 1.8i (MT) | 1,8 | 88 | MOT F4P-260 | 3.2002- | Engine management Sagem | 57


DVD 2014/3:PKW:PROTON:Wira 1.3i

PROTON Wira 1.3i

Wira 1.3i | 1,3 | 55 | 4G13 | 8.2000- | Engine management EMS | 4K
Wira 1.3i | 1,3 | 55 | 4G13 | 8.2000- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Wira 1.5i

PROTON Wira 1.5i

Wira 1.5i | 1,5 | 64 | 4G15 | 8.2000- | Engine management MPI | 42
Wira 1.5i | 1,5 | 64 | 4G15 | 8.2000- | Engine management EMS | 4K


DVD 2014/3:PKW:PROTON:Wira 1.6i

PROTON Wira 1.6i

Wira 1.6i | 1,6 | 82 | 4G92 | 5.1993- | Engine management MPI | 10
Wira 1.6i | 1,6 | 82 | 4G92 | 5.1993- | Transmission control 4-speed automatic transmission | 42
Wira 1.6i | 1,6 | 82 | 4G92 | 5.1993- | Engine management EMS | 4K
Wira 1.6i | 1,6 | 82 | 4G92 | 5.1993- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Wira 1.8i

PROTON Wira 1.8i

Wira 1.8i | 1,8 | 103 | 4G93 | 5.1993- | Engine management MPI | 42
Wira 1.8i | 1,8 | 103 | 4G93 | 5.1993- | Transmission control 4-speed automatic transmission | 42
Wira 1.8i | 1,8 | 103 | 4G93 | 5.1993- | Engine management MPI | 42


DVD 2014/3:PKW:PROTON:Wira Aeroback 1.3i

PROTON Wira Aeroback 1.3i

Wira Aeroback 1.3i | 1,3 | 55 | 4G13 | 8.2000- | Engine management EMS | 4K


DVD 2014/3:PKW:PROTON:Wira Aeroback 1.5i

PROTON Wira Aeroback 1.5i

Wira Aeroback 1.5i | 1,5 | 64 | 4G15 | 8.2000-2.2005 | Engine management EMS | 4K


DVD 2014/3:PKW:PROTON:Wira Aeroback 1.6i

PROTON Wira Aeroback 1.6i

Wira Aeroback 1.6i | 1,6 | 82 | 4G92 | 6.1993-6.2004 | Engine management EMS | 4K


DVD 2014/3:PKW:PROTON:Wira Aeroback 1.8i

PROTON Wira Aeroback 1.8i

Wira Aeroback 1.8i | 1,8 | 103 | 4G93 | 5.1993- | Engine management MPI | 42


DVD 2014/3:PKW:BYD (QINCHUAN):F3 1.6i

BYD (QINCHUAN) F3 1.6i

F3 1.6i | 1,6 | 74 | DA4G18 | 9.2005- | Engine management MT | 42
F3 1.6i | 1,6 | 74 | DA4G18 | 9.2005- | Anti-lock braking system ABS | 4E
F3 1.6i | 1,6 | 74 | DA4G18 | 9.2005- | Diagnosis system OBD II | 12
F3 1.6i | 1,6 | 74 | DA4G18 | 9.2005- | Airbag AB | 22
F3 1.6i | 1,6 | 74 | DA4G18 | 9.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:BYD (QINCHUAN):Flyer 0.8i

BYD (QINCHUAN) Flyer 0.8i

Flyer 0.8i | 0,8 | 30 | HH368QA1 | 9.2001- | Engine management Motronic M | 30
Flyer 0.8i | 0,8 | 38 | M-TEC F8CV | 9.2001-2.2007 | Engine management Motronic M | 42


DVD 2014/3:PKW:BYD (QINCHUAN):Flyer 0.9i

BYD (QINCHUAN) Flyer 0.9i

Flyer 0.9i | 0,9 | 30 | DA462-1A | 1.1998-2.2007 | Engine management Motronic M | 42


DVD 2014/3:PKW:BYD (QINCHUAN):Flyer 1.1i

BYD (QINCHUAN) Flyer 1.1i

Flyer 1.1i | 1,1 | 38 | LJ465Q-1ANE1 | 7.2003-2.2005 | Engine management Motronic M | 42


DVD 2014/3:PKW:RENAULT:11 1.4i

RENAULT 11 1.4i

11 1.4i | 1,4 | 43 | C3J 700 Kat. | 6.1987-3.1991 | Engine management SPI | 30
11 1.4i | 1,4 | 43 | C3J 756 Kat. | 6.1987-3.1991 | Engine management SPI | 30


DVD 2014/3:PKW:RENAULT:11 1.7i

RENAULT 11 1.7i

11 1.7i | 1,7 | 69 | F3N 708,722 Kat. | 6.1987-3.1991 | Engine management MPI | 30
11 1.7i | 1,7 | 55 | F3N 718 Kat. | 10.1984-3.1991 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:19 1.2

RENAULT 19 1.2

19 1.2 | 1,2 | 40 | C1G 730 | 9.1988-12.2001 | Airbag AB Renault | 22
19 1.2 | 1,2 | 40 | C1G 730 | 9.1988-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:19 1.2i

RENAULT 19 1.2i

19 1.2i | 1,2 | 46 | E7F 730 Kat. | 5.1992-12.2001 | Engine management SPI | 30
19 1.2i | 1,2 | 46 | E7F 730 Kat. | 5.1992-12.2001 | Anti-lock braking system ABS | 42
19 1.2i | 1,2 | 46 | E7F 730 Kat. | 5.1992-12.2001 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:19 1.4

RENAULT 19 1.4

19 1.4 | 1,4 | 43 | C1J 742 | 9.1988-12.2001 | Airbag AB Renault | 22
19 1.4 | 1,4 | 43 | C1J 742 | 9.1988-12.2001 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 43 | C2J 772 | 9.1988-12.2001 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 43 | C2J 772 | 9.1988-12.2001 | Airbag AB Renault | 22
19 1.4 | 1,4 | 50 | C2J 776 | 9.1988-9.1992 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 700 | 9.1988-12.2001 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 58 | E6J 700 | 9.1988-12.2001 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 701 | 9.1988-12.2001 | Anti-lock braking system ABS | 42
19 1.4 | 1,4 | 58 | E6J 701 | 9.1988-12.2001 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 706 | 5.1992-12.2001 | Airbag AB Renault | 22
19 1.4 | 1,4 | 58 | E6J 706 | 5.1992-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:19 1.4i

RENAULT 19 1.4i

19 1.4i | 1,4 | 40 | C3J 710 Kat. | 9.1988-12.2001 | Engine management SPI | 30
19 1.4i | 1,4 | 40 | C3J 710 Kat. | 9.1988-12.2001 | Airbag AB Renault | 22
19 1.4i | 1,4 | 40 | C3J 710 Kat. | 9.1988-12.2001 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 700 Kat. | 5.1990-12.2001 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 700 Kat. | 5.1990-12.2001 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 700 Kat. | 5.1990-12.2001 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 706 Kat. | 7.1992-12.2001 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 706 Kat. | 7.1992-12.2001 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 742 Kat. | 9.1994-12.2001 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 742 Kat. | 9.1994-12.2001 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 742 Kat. | 9.1994-12.2001 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 7.1992-12.1995 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 7.1992-12.2001 | Airbag AB Renault | 22
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 7.1992-12.2001 | Anti-lock braking system ABS | 42
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 7.1992-12.1995 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 7.1992-12.2001 | Engine management SPI | 30
19 1.4i | 1,4 | 55 | E7J 745 Kat. | 7.1992-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:19 1.7

RENAULT 19 1.7

19 1.7 | 1,7 | 68 | F2N 720 | 9.1988-12.1995 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 720 | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 68 | F2N 721 | 9.1988-12.1995 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 721 | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 66 | F2N 722 Kat. | 9.1988-9.1989 | Airbag AB Renault | 22
19 1.7 | 1,7 | 55 | F2N 724 | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 55 | F2N 724 | 9.1988-12.1995 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 726 | 9.1990-12.1995 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 68 | F2N 726 | 9.1990-12.1995 | Airbag AB Renault | 22
19 1.7 | 1,7 | 68 | F2N 727 | 9.1990-12.1995 | Anti-lock braking system ABS | 42
19 1.7 | 1,7 | 68 | F2N 727 | 9.1990-12.1995 | Airbag AB Renault | 22
19 1.7 | 1,7 | 55 | F2N 728 Kat. | 9.1988-9.1989 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:19 1.7i

RENAULT 19 1.7i

19 1.7i | 1,7 | 54 | F3N 740 Kat. | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 54 | F3N 740 Kat. | 9.1988-12.1995 | Engine management SPI | 30
19 1.7i | 1,7 | 54 | F3N 740 Kat. | 9.1988-12.1995 | Airbag AB Renault | 22
19 1.7i | 1,7 | 54 | F3N 741 Kat. | 9.1988-12.1995 | Airbag AB Renault | 22
19 1.7i | 1,7 | 54 | F3N 741 Kat. | 9.1988-12.1995 | Engine management SPI | 30
19 1.7i | 1,7 | 54 | F3N 741 Kat. | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 66 | F3N 742 Kat. | 9.1988-12.1995 | Airbag AB Renault | 22
19 1.7i | 1,7 | 66 | F3N 742 Kat. | 9.1988-12.1995 | Engine management MPI | 30
19 1.7i | 1,7 | 66 | F3N 742 Kat. | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 66 | F3N 743 Kat. | 9.1988-12.1995 | Airbag AB Renault | 22
19 1.7i | 1,7 | 66 | F3N 743 Kat. | 9.1988-12.1995 | Engine management MPI | 30
19 1.7i | 1,7 | 66 | F3N 743 Kat. | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 1.7i | 1,7 | 66 | F3N 746 | 6.1989-12.1995 | Airbag AB Renault | 22
19 1.7i | 1,7 | 66 | F3N 746 | 6.1989-12.1995 | Engine management MPI | 30
19 1.7i | 1,7 | 66 | F3N 746 | 6.1989-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:19 1.8i

RENAULT 19 1.8i

19 1.8i | 1,8 | 79 | F3P 682 Kat. | 9.1994-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 9.1994-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 5.1992-12.1995 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 682 Kat. | 9.1994-12.1995 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 700 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 700 Kat. | 5.1992-12.1995 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 700 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 704 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 704 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 705 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 705 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 705 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 9.1994-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 9.1994-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 706 Kat. | 9.1994-12.1995 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 707 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 707 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 707 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 1.8i | 1,8 | 65 | F3P 708 Kat. | 2.1993-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 708 Kat. | 2.1993-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.1994-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 2.1993-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.1994-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.1994-12.1995 | Engine management (SPI) IAW | 30
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 2.1993-12.1995 | Engine management (SPI) IAW | 30
19 1.8i | 1,8 | 65 | F3P 760 Kat. | 2.1993-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.1994-12.1995 | Airbag AB Renault | 22
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.1994-12.1995 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 9.1994-12.1995 | Engine management MPI | 30
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 9.1994-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.1994-12.1995 | Anti-lock braking system ABS | 42
19 1.8i | 1,8 | 79 | F3P 765 Kat. | 9.1994-12.1995 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:19 1.8i 16V

RENAULT 19 1.8i 16V

19 1.8i 16V | 1,8 | 103 | F7P 700 | 6.1989-9.1992 | Engine management MPI | 30
19 1.8i 16V | 1,8 | 103 | F7P 700 | 6.1989-9.1992 | Airbag AB Renault | 22
19 1.8i 16V | 1,8 | 103 | F7P 700 | 6.1989-9.1992 | Anti-lock braking system ABS | 42
19 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 6.1989-12.1995 | Anti-lock braking system ABS | 42
19 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 6.1989-12.1995 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:19 1.8i Cabrio

RENAULT 19 1.8i Cabrio

19 1.8i Cabrio | 1,8 | 79 | F3P 682 Kat. | 9.1994-12.1995 | Engine management MPI | 30
19 1.8i Cabrio | 1,8 | 79 | F3P 682 Kat. | 9.1994-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:19 1.9 Diesel

RENAULT 19 1.9 Diesel

19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 5.1992-12.2001 | Anti-lock braking system ABS | 42
19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 9.1988-12.2001 | Anti-lock braking system ABS | 42
19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 5.1992-12.2001 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 706 | 9.1988-12.2001 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 742 | 6.1990-12.2001 | Anti-lock braking system ABS | 42
19 1.9 Diesel | 1,9 | 47 | F8Q 742 | 6.1990-12.2001 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 764 | 5.1992-12.2001 | Airbag AB Renault | 22
19 1.9 Diesel | 1,9 | 47 | F8Q 764 | 5.1992-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:19 1.9 Diesel Turbo

RENAULT 19 1.9 Diesel Turbo

19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 610 | 8.1995-12.2001 | Airbag AB Renault | 22
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 610 | 8.1995-12.2001 | Anti-lock braking system ABS | 42
19 1.9 Diesel Turbo | 1,9 | 68 | F8Q 740 | 9.1990-7.1995 | Anti-lock braking system ABS | 42
19 1.9 Diesel Turbo | 1,9 | 68 | F8Q 740 | 9.1990-7.1995 | Airbag AB Renault | 22
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 744 | 5.1992-12.2001 | Anti-lock braking system ABS | 42
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 768 | 9.1994-12.2001 | Anti-lock braking system ABS | 42
19 1.9 Diesel Turbo | 1,9 | 66 | F8Q 768 | 9.1994-12.2001 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:19 Cabrio 1.7i

RENAULT 19 Cabrio 1.7i

19 Cabrio 1.7i | 1,7 | 66 | F3N 742 Kat. | 9.1988-12.1995 | Engine management MPI | 30
19 Cabrio 1.7i | 1,7 | 66 | F3N 742 Kat. | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.7i | 1,7 | 66 | F3N 742 Kat. | 9.1988-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.7i | 1,7 | 66 | F3N 743 Kat. | 9.1988-12.1995 | Engine management MPI | 30
19 Cabrio 1.7i | 1,7 | 66 | F3N 743 Kat. | 9.1988-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.7i | 1,7 | 66 | F3N 743 Kat. | 9.1988-12.1995 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:19 Cabrio 1.8i

RENAULT 19 Cabrio 1.8i

19 Cabrio 1.8i | 1,8 | 65 | F3P 704 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 704 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 705 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 705 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 705 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 9.1994-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 9.1994-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 9.1994-12.1995 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 706 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 707 Kat. | 5.1992-12.1995 | Engine management SPI | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 707 Kat. | 5.1992-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 707 Kat. | 5.1992-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 708 Kat. | 2.1993-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 708 Kat. | 2.1993-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.1994-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 2.1993-12.1995 | Engine management (SPI) IAW | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 2.1993-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.1994-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 10.1994-12.1995 | Engine management (SPI) IAW | 30
19 Cabrio 1.8i | 1,8 | 65 | F3P 760 Kat. | 2.1993-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 79 | F3P 764 Kat. | 10.1994-12.1995 | Engine management MPI | 30
19 Cabrio 1.8i | 1,8 | 79 | F3P 764 Kat. | 10.1994-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 79 | F3P 764 Kat. | 10.1994-12.1995 | Airbag AB Renault | 22
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.1994-12.1995 | Engine management MPI | 30
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 9.1994-12.1995 | Engine management MPI | 30
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 9.1994-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 10.1994-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i | 1,8 | 79 | F3P 765 Kat. | 9.1994-12.1995 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:19 Cabrio 1.8i 16V

RENAULT 19 Cabrio 1.8i 16V

19 Cabrio 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 6.1989-12.1995 | Engine management MPI | 30
19 Cabrio 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 6.1989-12.1995 | Anti-lock braking system ABS | 42
19 Cabrio 1.8i 16V | 1,8 | 99 | F7P 704 Kat. | 6.1989-12.1995 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:21 1.7i

RENAULT 21 1.7i

21 1.7i | 1,7 | 66 | F3N 722,723 Kat. | 3.1986-12.1994 | Engine management MPI | 30
21 1.7i | 1,7 | 54 | F3N 726,740,718 Kat. | 3.1986-12.1994 | Engine management SPI | 30


DVD 2014/3:PKW:RENAULT:21 2.0i

RENAULT 21 2.0i

21 2.0i | 2 | 100 | J7R 740 Kat. | 5.1989-12.1994 | Engine management MPI | 30
21 2.0i | 2 | 88 | J7R 746,747 Kat. | 6.1990-12.1994 | Engine management MPI | 30
21 2.0i | 2 | 86 | J7R 750,751 | 10.1986-3.1993 | Engine management MPI | 30
21 2.0i | 2 | 98 | J7R 754 | 5.1989-3.1992 | Engine management MPI | 30
21 2.0i | 2 | 98 | J7R 754 | 5.1989-5.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 2.0i Turbo

RENAULT 21 2.0i Turbo

21 2.0i Turbo | 2 | 119 | J7R 752 | 4.1987-3.1992 | Engine management MPI | 30
21 2.0i Turbo | 2 | 119 | J7R 756 Kat. | 5.1989-3.1993 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 2.2i

RENAULT 21 2.2i

21 2.2i | 2,2 | 79 | J7T 754,755 Kat. | 7.1986-12.1994 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 Fastback 1.7i

RENAULT 21 Fastback 1.7i

21 Fastback 1.7i | 1,7 | 66 | F3N 722,723 Kat. | 9.1989-12.1993 | Engine management MPI | 30
21 Fastback 1.7i | 1,7 | 54 | F3N 726,718,740 Kat. | 9.1989-12.1993 | Engine management SPI | 30


DVD 2014/3:PKW:RENAULT:21 Fastback 2.0i

RENAULT 21 Fastback 2.0i

21 Fastback 2.0i | 2 | 100 | J7R 740 Kat. | 9.1989-12.1993 | Engine management MPI | 30
21 Fastback 2.0i | 2 | 88 | J7R 746,747 Kat. | 6.1990-12.1993 | Engine management MPI | 30
21 Fastback 2.0i | 2 | 85 | J7R 750,751 | 9.1989-3.1992 | Engine management MPI | 30
21 Fastback 2.0i | 2 | 98 | J7R 754 | 9.1989-3.1992 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 Fastback 2.2i

RENAULT 21 Fastback 2.2i

21 Fastback 2.2i | 2,2 | 79 | J7T 754,755 Kat. | 9.1989-12.1993 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 Nevada 1.7i

RENAULT 21 Nevada 1.7i

21 Nevada 1.7i | 1,7 | 66 | F3N 722,723 Kat. | 6.1986-12.1995 | Engine management MPI | 30
21 Nevada 1.7i | 1,7 | 54 | F3N 726,718,740 Kat. | 6.1986-12.1995 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 Nevada 2.0i

RENAULT 21 Nevada 2.0i

21 Nevada 2.0i | 2 | 99 | J7R 740 Kat. | 6.1991-12.1995 | Engine management MPI | 30
21 Nevada 2.0i | 2 | 88 | J7R 746,747 Kat. | 6.1990-12.1995 | Engine management MPI | 30
21 Nevada 2.0i | 2 | 85 | J7R 750,751 | 10.1986-12.1995 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 Nevada 2.2i

RENAULT 21 Nevada 2.2i

21 Nevada 2.2i | 2,2 | 79 | J7T 754,755 Kat. | 10.1986-12.1995 | Engine management MPI | 30
21 Nevada 2.2i | 2,2 | 79 | J7T 756 Kat. | 4.1993-12.1995 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 Nevada RX

RENAULT 21 Nevada RX

21 Nevada RX | 2 | 74 | J6R 792 | 1.1988-12.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:21 RX 2000

RENAULT 21 RX 2000

21 RX 2000 | 2 | 74 | J6R 792 | 1.1987-12.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:25 2.0i

RENAULT 25 2.0i

25 2.0i | 2 | 103 | J7R 720,721 | 10.1988-12.1992 | Engine management MPI | 30
25 2.0i | 2 | 88 | J7R 722,723 | 6.1987-12.1992 | Engine management MPI | 30
25 2.0i | 2 | 99 | J7R 726 Kat. | 6.1989-12.1992 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:25 2.2i

RENAULT 25 2.2i

25 2.2i | 2,2 | 89 | J7T 706,707 | 1.1984-10.1986 | Engine management MPI | 30
25 2.2i | 2,2 | 89 | J7T 714 | 1.1984-4.1988 | Engine management MPI | 30
25 2.2i | 2,2 | 89 | J7T 715 | 1.1984-4.1988 | Engine management MPI | 30
25 2.2i | 2,2 | 91 | J7T 730,731 | 10.1986-5.1990 | Engine management MPI | 30
25 2.2i | 2,2 | 79 | J7T 732,733 Kat. | 10.1986-12.1992 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:25 2.5i Turbo

RENAULT 25 2.5i Turbo

25 2.5i Turbo | 2,5 | 147 | Z7U 700 | 5.1989-12.1992 | Engine management MPI | 30
25 2.5i Turbo | 2,5 | 133 | Z7U 702,704 | 10.1984-5.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:25 2.9i

RENAULT 25 2.9i

25 2.9i | 2,9 | 110 | Z7W 700 | 6.1987-12.1992 | Engine management MPI | 30
25 2.9i | 2,9 | 115 | Z7W 701 | 5.1988-12.1992 | Engine management MPI | 30
25 2.9i | 2,9 | 110 | Z7W 706,707 Kat. | 6.1987-12.1992 | Engine management MPI | 30
25 2.9i | 2,9 | 110 | Z7W 709 | 6.1987-12.1992 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:5 1.4i

RENAULT 5 1.4i

5 1.4i | 1,4 | 44 | C3J 700 Kat. | 10.1984-10.1987 | Engine management SPI | 30
5 1.4i | 1,4 | 44 | C3J 702 Kat. | 10.1985-2.1988 | Engine management SPI | 30
5 1.4i | 1,4 | 44 | C3J 760 Kat. | 10.1985-12.1996 | Engine management SPI | 30


DVD 2014/3:PKW:RENAULT:5 1.7i

RENAULT 5 1.7i

5 1.7i | 1,7 | 69 | F3N 702,722 Kat. | 10.1986-12.1996 | Engine management MPI | 30
5 1.7i | 1,7 | 55 | F3N 716,718 Kat. | 10.1986-12.1996 | Engine management SPI | 30
5 1.7i | 1,7 | 55 | F3N 717 Kat. | 10.1986-12.1996 | Engine management SPI | 30


DVD 2014/3:PKW:RENAULT:9 1.4i

RENAULT 9 1.4i

9 1.4i | 1,4 | 44 | C3J 756,700 | 6.1987-3.1991 | Engine management SPI | 30


DVD 2014/3:PKW:RENAULT:9 1.7i

RENAULT 9 1.7i

9 1.7i | 1,7 | 69 | F3N 708,722 Kat. | 10.1986-3.1991 | Engine management MPI | 30
9 1.7i | 1,7 | 54 | F3N 718 Kat. | 9.1984-3.1991 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Alpine 2.5i Turbo

RENAULT Alpine 2.5i Turbo

Alpine 2.5i Turbo | 2,5 | 147 | Z7U 730 | 3.1985-12.1992 | Engine management MPI | 30
Alpine 2.5i Turbo | 2,5 | 136 | Z7U 734 Kat. | 6.1987-12.1992 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Avantime 2.0 16V Turbo

RENAULT Avantime 2.0 16V Turbo

Avantime 2.0 16V Turbo | 2 | 120 | F4R 760 | 9.2001-12.2003 | Airbag ACU | 36
Avantime 2.0 16V Turbo | 2 | 120 | F4R 760 | 9.2001-12.2003 | Engine management Sagem | 57
Avantime 2.0 16V Turbo | 2 | 120 | F4R 760 | 9.2001-12.2003 | Anti-lock braking system ABS | 42
Avantime 2.0 16V Turbo | 2 | 120 | F4R 761 | 9.2001-12.2003 | Airbag ACU | 36
Avantime 2.0 16V Turbo | 2 | 120 | F4R 761 | 9.2001-12.2003 | Engine management Sagem | 57
Avantime 2.0 16V Turbo | 2 | 120 | F4R 761 | 9.2001-12.2003 | Anti-lock braking system ABS | 42
Avantime 2.0 16V Turbo | 2 | 120 | F4R 769 | 9.2001-12.2003 | Airbag ACU | 36
Avantime 2.0 16V Turbo | 2 | 120 | F4R 769 | 9.2001-12.2003 | Engine management Sagem | 57
Avantime 2.0 16V Turbo | 2 | 120 | F4R 769 | 9.2001-12.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Avantime 2.2 DCI

RENAULT Avantime 2.2 DCI

Avantime 2.2 DCI | 2,2 | 110 | G9T 712 | 12.2001-12.2003 | Airbag ACU | 36
Avantime 2.2 DCI | 2,2 | 110 | G9T 712 | 12.2001-12.2003 | Engine management CR/EDC | 47
Avantime 2.2 DCI | 2,2 | 110 | G9T 712 | 12.2001-12.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Avantime 3.0 V6 24V

RENAULT Avantime 3.0 V6 24V

Avantime 3.0 V6 24V | 3 | 152 | L7X 720 | 9.2001-12.2003 | Airbag ACU | 36
Avantime 3.0 V6 24V | 3 | 152 | L7X 720 | 9.2001-12.2003 | Engine management Motronic ME | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 720 | 9.2001-12.2003 | Anti-lock braking system ABS | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 3.2002-12.2003 | Anti-lock braking system ABS | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 9.2001-12.2003 | Airbag ACU | 36
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 3.2002-12.2003 | Engine management Motronic ME | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 3.2002-12.2003 | Airbag ACU | 36
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 9.2001-12.2003 | Engine management Motronic ME | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 721 | 9.2001-12.2003 | Anti-lock braking system ABS | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 722 | 9.2001-12.2003 | Engine management Motronic ME | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 722 | 9.2001-12.2003 | Anti-lock braking system ABS | 42
Avantime 3.0 V6 24V | 3 | 152 | L7X 722 | 9.2001-12.2003 | Airbag ACU | 36


DVD 2014/3:PKW:RENAULT:Clio I 1.1

RENAULT Clio I 1.1

Clio I 1.1 | 1,1 | 35 | C1E 700 | 6.1990-3.1996 | Airbag AB Renault | 22
Clio I 1.1 | 1,1 | 35 | C1E 700 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.1 | 1,1 | 35 | C1E 700 | 6.1990-3.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio I 1.2

RENAULT Clio I 1.2

Clio I 1.2 | 1,2 | 40 | E5F 710 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2 | 1,2 | 40 | E5F 710 | 6.1990-3.1996 | Airbag AB Renault | 22
Clio I 1.2 | 1,2 | 40 | E5F 710 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2 | 1,2 | 40 | E5F 716 | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.2 | 1,2 | 40 | E5F 716 | 6.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2 | 1,2 | 40 | E5F 716 | 6.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.2 | 1,2 | 40 | E5F 716 | 6.1990-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio I 1.2i

RENAULT Clio I 1.2i

Clio I 1.2i | 1,2 | 40 | C3G 700,720 | 9.1995-3.1996 | Engine management (SPI) IAW | 30
Clio I 1.2i | 1,2 | 40 | C3G 700,720 | 9.1995-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 40 | C3G 700,720 | 9.1995-3.1996 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | C3G 700,720 | 9.1995-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | D7F 730 | 4.1996-2.1998 | Engine management Safir | 44
Clio I 1.2i | 1,2 | 40 | D7F 730 | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | D7F 730 | 4.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | D7F 730 | 4.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 1.1994-3.1996 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 6.1990-3.1994 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 1.1994-3.1996 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 6.1990-3.1994 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 1.1994-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 6.1990-3.1994 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 6.1990-3.1994 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 700 Kat. | 6.1990-3.1994 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 704 Kat. | 7.1992-3.1994 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 704 Kat. | 7.1992-3.1994 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 704 Kat. | 7.1992-3.1994 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 704 Kat. | 7.1992-3.1994 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-2.1998 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-3.1996 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-3.1996 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 706 Kat. | 6.1990-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 | 4.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 | 4.1996-2.1998 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 708 | 4.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 1.1994-2.1998 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 1.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.1994-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 1.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.1994-3.1996 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.1994-3.1996 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 44 | E7F 708 Kat. | 12.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 1.1994-3.1996 | Engine management SPI | 30
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 1.1994-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 1.1994-3.1996 | Airbag AB Renault | 22
Clio I 1.2i | 1,2 | 40 | E7F 750 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio I 1.4

RENAULT Clio I 1.4

Clio I 1.4 | 1,4 | 55 | E6J 712,713 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 712,713 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 712,713 | 6.1990-3.1996 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 718 | 6.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.4 | 1,4 | 55 | E6J 718 | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 718 | 6.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 718 | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 1.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 760 | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 1.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4 | 1,4 | 55 | E6J 760 | 1.1994-3.1996 | Airbag AB Renault | 22
Clio I 1.4 | 1,4 | 55 | E6J 760 | 1.1994-3.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio I 1.4i

RENAULT Clio I 1.4i

Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 6.1990-2.1998 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 6.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 58 | E7J 601 Kat. | 6.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 6.1990-2.1998 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 6.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 6.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 58 | E7J 710,711 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 1.1994-2.1998 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 1.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 1.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 716 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 6.1990-3.1996 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 6.1990-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 718,719 Kat. | 6.1990-3.1996 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 1.1994-2.1998 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 1.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 754 Kat. | 1.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 4.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 4.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 4.1990-2.1998 | Engine management SPI | 30
Clio I 1.4i | 1,4 | 55 | E7J 756,757 Kat. | 4.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Clio I 1.7

RENAULT Clio I 1.7

Clio I 1.7 | 1,7 | 66 | F2N 770 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.7 | 1,7 | 66 | F2N 770 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.7 | 1,7 | 66 | F2N 770 | 6.1990-3.1996 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:Clio I 1.8i

RENAULT Clio I 1.8i

Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 6.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 6.1990-2.1998 | Engine management SPI | 30
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 65 | F3P 710 Kat. | 6.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 7.1992-3.1996 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 7.1992-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 7.1992-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 7.1992-3.1996 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 80 | F3P 712 Kat. | 7.1992-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 6.1990-3.1996 | Engine management SPI | 30
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 6.1990-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 6.1990-3.1996 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 65 | F3P 714 Kat. | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 9.1996-2.1998 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 66 | F3P 744,745 Kat. | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 9.1996-2.1998 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 66 | F3P 745 Kat. | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 79 | F3P 748 | 9.1996-2.1998 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 79 | F3P 748 | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 79 | F3P 748 | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 79 | F3P 748 | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 1.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 9.1996-2.1998 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 1.1994-2.1998 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 1.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 754,755 Kat. | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-3.1996 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-3.1996 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-2.1998 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 66 | F3P 755 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 79 | F3P 758 | 9.1996-12.1997 | Engine management Fenix | 44
Clio I 1.8i | 1,8 | 79 | F3P 758 | 9.1996-12.1997 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 79 | F3P 758 | 9.1996-12.1997 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 79 | F3P 758 | 9.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-3.1996 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-2.1998 | Engine management MPI | 30
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.8i | 1,8 | 80 | F3P 758 Kat. | 1.1994-3.1996 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:Clio I 1.8i 16V

RENAULT Clio I 1.8i 16V

Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 3.1991-3.1996 | Engine management MPI | 30
Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 3.1991-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 3.1991-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 3.1991-3.1996 | Airbag AB Renault | 22
Clio I 1.8i 16V | 1,8 | 101 | F7P 720 | 3.1991-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 3.1991-3.1996 | Engine management MPI | 30
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 3.1991-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 3.1991-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 3.1991-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.8i 16V | 1,8 | 99 | F7P 722 Kat. | 3.1991-3.1996 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:Clio I 1.9 Diesel

RENAULT Clio I 1.9 Diesel

Clio I 1.9 Diesel | 1,9 | 47 | F8Q 672 | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 672 | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 672 | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 4.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 4.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 676 | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 678 | 10.1994-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 678 | 10.1994-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 678 | 10.1994-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 692 | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 692 | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 692 | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 696 | 9.1996-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 696 | 9.1996-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 696 | 9.1996-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 7.1992-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 7.1992-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 7.1992-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 714 | 7.1992-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 7.1992-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 6.1990-3.1996 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 7.1992-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 6.1990-3.1996 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 7.1992-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 730 | 7.1992-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 3.1996- | Running gear/steering Electric power steering | 30
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 3.1996- | Central electronics ZE | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 3.1996- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 6.1990-2.1998 | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 6.1990-2.1998 | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 6.1990-2.1998 | Anti-theft device Immobilizer (WFS) | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 3.1996- | Airbag AB Renault | 22
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 3.1996- | Anti-lock braking system ABS | 42
Clio I 1.9 Diesel | 1,9 | 47 | F8Q 732 | 6.1990-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio I 2.0i Williams

RENAULT Clio I 2.0i Williams

Clio I 2.0i Williams | 2 | 108 | F7R 700 | 7.1992-3.1996 | Engine management MPI | 30
Clio I 2.0i Williams | 2 | 108 | F7R 700 | 7.1992-3.1996 | Anti-lock braking system ABS | 42
Clio I 2.0i Williams | 2 | 108 | F7R 700 | 7.1992-3.1996 | Anti-theft device Immobilizer (WFS) | 42
Clio I 2.0i Williams | 2 | 108 | F7R 700 | 7.1992-3.1996 | Airbag AB Renault | 22
Clio I 2.0i Williams | 2 | 108 | F7R 700 | 7.1992-3.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio I Electrique

RENAULT Clio I Electrique

Clio I Electrique | 0 | 21 | 2BD 701 | 6.1995-2.1998 | Airbag AB Renault | 22
Clio I Electrique | 0 | 21 | 2BD 701 | 6.1995-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.0i

RENAULT Clio II 1.0i

Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Airbag AB | 4H
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Airbag AB | 09
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Running gear/steering Electric power steering | 30
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Anti-lock braking system ABS | 42
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Engine management Sirius | 42
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Anti-lock braking system ABS | 63
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Airbag AB | 09
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Airbag AB | 09
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Heater/air conditioner BAC | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Airbag AB | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Central electronics ZE | 42
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Heater/air conditioner BAC | 22
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Airbag AB | 09
Clio II 1.0i | 1 | 43 | D7D 760 | 3.1999-11.2004 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Clio II 1.0i 16V

RENAULT Clio II 1.0i 16V

Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Airbag AB | 4H
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Airbag AB | 22
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Anti-lock braking system ABS | 42
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Central electronics ZE | 42
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Engine management Sirius | 42
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Anti-lock braking system ABS | 63
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Engine management IAW | 47
Clio II 1.0i 16V | 1 | 52 | D4D | 1.2001-1.2005 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Engine management Safir | 44
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-lock braking system ABS | 63
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-lock braking system ABS | 42
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 4H
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Central electronics ZE | 42
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Engine management IAW | 47
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 50 | D4D 700 | 6.2001-11.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Central electronics ZE | 42
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Engine management IAW | 47
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 4H
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Airbag AB | 09
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.0i 16V | 1 | 50 | D4D 706 | 12.2004-10.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio II 1.2i

RENAULT Clio II 1.2i

Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Engine management Sirius | 42
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 720 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Airbag AB | 4H
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 722 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 744 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i | 1,2 | 43 | D7F 746 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Engine management Safir | 44
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i | 1,2 | 43 | D7F 764 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Clio II 1.2i 16V

RENAULT Clio II 1.2i 16V

Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Engine management SIM | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Airbag AB | 4H
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F | 1.2002- | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Engine management SIM | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Airbag AB | 4H
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Anti-lock braking system ABS | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 706 | 6.2000-3.2004 | Airbag AB | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Engine management Sagem | 57
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Airbag AB | 4H
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Anti-lock braking system ABS | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 712 | 3.2000-3.2004 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 4H
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Engine management SIM | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 55 | D4F 728 | 4.2004-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Transmission control 4-speed automatic transmission | 57
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | System overview System overview | 01
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Engine management IAW | 47
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Anti-lock braking system ABS | 63
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Airbag AB | 4H
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Airbag AB | 09
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Running gear/steering Electric power steering | 30
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Diagnosis/bus systems Check VIN | 01
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Central electronics ZE | 42
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Heater/air conditioner BAC | 22
Clio II 1.2i 16V | 1,2 | 54 | D4F-728 | 6.2006- | Airbag AB | 09


DVD 2014/3:PKW:RENAULT:Clio II 1.4i

RENAULT Clio II 1.4i

Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Engine management Sirius | 42
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Airbag AB | 4H
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 634 | 3.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Engine management Sirius | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Airbag AB | 4H
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 635 | 3.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Engine management Sirius | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Engine management Fenix | 44
Clio II 1.4i | 1,4 | 55 | E7J 780 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Engine management EMS | 57
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Airbag AB | 4H
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Airbag AB | 09
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Central electronics ZE | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i | 1,4 | 55 | K7J 700 | 10.2000-10.2007 | Airbag AB | 22


DVD 2014/3:PKW:RENAULT:Clio II 1.4i 16V

RENAULT Clio II 1.4i 16V

Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Engine management Sirius | 01
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Airbag AB | 4H
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 710 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Engine management Sirius | 01
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Airbag AB | 4H
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 711 | 5.2000-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Engine management Sirius | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Airbag AB | 4H
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Engine management Sirius | 01
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 712 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Engine management EMS | 57
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Airbag AB | 4H
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 713 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Airbag AB | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Engine management Sirius | 01
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Central electronics ZE | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Airbag AB | 4H
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Airbag AB | 09
Clio II 1.4i 16V | 1,4 | 70 | K4J 715 | 5.2000-10.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.5 dCi

RENAULT Clio II 1.5 dCi

Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Engine management CR/EDC | 76
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 700 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Engine management CR/EDC | 76
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 60 | K9K 702 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Engine management CR/EDC | 76
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 48 | K9K 704 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Engine management CR/EDC | 76
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 60 | K9K 710 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Engine management CR/EDC | 76
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 74 | K9K 712 | 3.2003-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Engine management CR/EDC | 4B
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | System overview System overview | 01
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Diagnosis/bus systems Check VIN | 01
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | System overview System overview | 01
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Diagnosis/bus systems Check VIN | 01
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Engine management CR/EDC | 4B
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 62 | K9K 718 | 2.2007- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | System overview System overview | 01
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Anti-lock braking system ABS | 42
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Diagnosis/bus systems Check VIN | 01
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Engine management CR/EDC | 60
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Central electronics ZE | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Engine management CR/EDC | 76
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Running gear/steering Electric power steering | 30
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Anti-lock braking system ABS | 63
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Transmission control 4-speed automatic transmission | 57
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Airbag AB | 4H
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Airbag AB | 09
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Heater/air conditioner BAC | 22
Clio II 1.5 dCi | 1,5 | 48 | K9K-700 | 6.2003- | Heater/air conditioner Integrated air conditioner | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.6i

RENAULT Clio II 1.6i

Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Airbag AB | 09
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Engine management Sirius | 42
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Airbag AB | 09
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Airbag AB | 09
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Airbag AB | 09
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 82 | K4M | 12.2001-12.2008 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Engine management Sirius | 42
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 736 | 11.2004-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Engine management Safir | 44
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Airbag AB | 22
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 81 | K4M 740 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Engine management EMS | 57
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K4M 742 | 12.2002-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Engine management EMS | 57
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 743 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Engine management Sirius | 01
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 744 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Engine management Sirius | 01
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 745 | 1.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Engine management Fenix | 44
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K4M 746 | 10.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Engine management Fenix | 44
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K7M 744 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Engine management Fenix | 44
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i | 1,6 | 66 | K7M 745 | 3.1998-10.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio II 1.6i 16V

RENAULT Clio II 1.6i 16V

Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Anti-lock braking system ABS | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Engine management Sirius | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Anti-lock braking system ABS | 63
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Central electronics ZE | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Engine management Sirius | 01
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Anti-lock braking system ABS | 63
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Engine management EMS | 78
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Engine management EMS | 78
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Airbag AB | 4H
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Airbag AB | 4H
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Anti-lock braking system ABS | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Engine management Sirius | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M | 5.2000-12.2006 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Central electronics ZE | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M | 6.2000-10.2004 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Central electronics ZE | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Airbag AB | 4H
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Airbag AB | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Engine management Sirius | 01
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 708 | 8.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Airbag AB | 4H
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Central electronics ZE | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Anti-lock braking system ABS | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Engine management Sirius | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V | 1,6 | 81 | K4M 740 | 6.1999- | Anti-lock braking system ABS | 63
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Engine management Sirius | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Central electronics ZE | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Airbag AB | 22
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Airbag AB | 4H
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Airbag AB | 09
Clio II 1.6i 16V | 1,6 | 79 | K4M 748 | 6.1998-10.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio II 1.9 Diesel

RENAULT Clio II 1.9 Diesel

Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Engine management Lucas EPIC | 57
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Diesel injection Diesel pump electronics | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 630 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Diesel injection Diesel pump electronics | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Central electronics ZE | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Engine management Lucas EPIC | 57
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Airbag AB | 4H
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Airbag AB | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 632 | 3.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Engine management Lucas EPIC | 57
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Central electronics ZE | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Diesel injection Diesel pump electronics | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Airbag AB | 4H
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Airbag AB | 22
Clio II 1.9 Diesel | 1,9 | 47 | F8Q 662 | 3.1998-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel | 1,9 | 48 | F8Q 676 | 3.2000- | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel | 1,9 | 48 | F8Q 676 | 3.2000- | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 48 | F8Q 676 | 3.2000- | Airbag AB | 09
Clio II 1.9 Diesel | 1,9 | 48 | F8Q 676 | 3.2000- | Central electronics ZE | 42
Clio II 1.9 Diesel | 1,9 | 48 | F8Q 676 | 3.2000- | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel | 1,9 | 48 | F8Q 676 | 3.2000- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:RENAULT:Clio II 1.9 Diesel DTI

RENAULT Clio II 1.9 Diesel DTI

Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Central electronics ZE | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Engine management EDC/MSA 15.5 | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Airbag AB | 4H
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 780 | 3.1999-10.2007 | Airbag AB | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Anti-lock braking system ABS | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Engine management EDC 15VM | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Airbag AB | 4H
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Airbag AB | 09
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Heater/air conditioner BAC | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Airbag AB | 22
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Central electronics ZE | 42
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Running gear/steering Electric power steering | 30
Clio II 1.9 Diesel DTI | 1,9 | 59 | F9Q 782 | 8.2000-10.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio II 2.0 16V

RENAULT Clio II 2.0 16V

Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Central electronics ZE | 42
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Engine management Sirius | 01
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Running gear/steering Electric power steering | 30
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Anti-lock braking system ABS | 63
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Airbag AB | 22
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Engine management Sirius | 42
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Airbag AB | 4H
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 730 | 3.1999-10.2007 | Anti-lock braking system ABS | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Engine management Sirius | 01
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Engine management Sirius | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 2.0 16V | 2 | 124 | F4R 732 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Engine management Sirius | 01
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Anti-lock braking system ABS | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Engine management Sirius | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Airbag AB | 4H
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Central electronics ZE | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 2.0 16V | 2 | 124 | F4R 736 | 6.2001-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Airbag AB | 4H
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Engine management Sirius | 42
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Running gear/steering Electric power steering | 30
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Transmission control 4-speed automatic transmission | 57
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Airbag AB | 09
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Heater/air conditioner BAC | 22
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Central electronics ZE | 42
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Engine management Sirius | 01
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Heater/air conditioner Integrated air conditioner | 42
Clio II 2.0 16V | 2 | 124 | F4R 738 | 3.2003-10.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Clio II 3.0 24V Sport

RENAULT Clio II 3.0 24V Sport

Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Central electronics ZE | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Airbag AB | 4H
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Engine management Motronic ME | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Heater/air conditioner Integrated air conditioner | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Anti-lock braking system ABS | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Transmission control 4-speed automatic transmission | 57
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Running gear/steering Electric power steering | 30
Clio II 3.0 24V Sport | 3 | 170 | L7X 760 | 9.2000-11.2002 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Transmission control 4-speed automatic transmission | 57
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Airbag AB | 4H
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Running gear/steering Electric power steering | 30
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Central electronics ZE | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Heater/air conditioner Integrated air conditioner | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Transmission control 4-speed automatic transmission | 57
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Airbag AB | 4H
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Engine management Motronic ME | 42
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Running gear/steering Electric power steering | 30
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Anti-lock braking system ABS | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Heater/air conditioner Integrated air conditioner | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 64
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 170 | L7X 762 | 9.2000-11.2002 | Anti-theft device Integrated immobilizer (WFS) | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Central electronics ZE | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Engine management Motronic ME | 42
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Airbag AB | 09
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Heater/air conditioner BAC | 22
Clio II 3.0 24V Sport | 3 | 188 | L7X 762 | 12.2002-6.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Clio III 1.2

RENAULT Clio III 1.2

Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Lighting ALWR and cornering light | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Driver information Audio | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Anti-lock braking system ABS | 42
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Lighting Adaptive cornering light | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Airbag RC | 36
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Running gear/steering Electric power steering | 36
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Driver information Audio | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Driver information Audio | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Engine management EMS | 01
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | System overview System overview | 01
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Instrumentation Instrument cluster | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Engine management EMS | 01
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Airbag RC | 36
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Engine management SIM | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Driver information Navigation system | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Engine management SIM | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Driver information Navigation system | 57
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Airbag AB | 09
Clio III 1.2 | 1,2 | 48 | D4F 740 | 6.2005-12.2008 | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | System overview System overview | 01
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Driver information Audio | 57
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Airbag AB | 09
Clio III 1.2 | 1,2 | 55 | D4F 740 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Lighting ALWR and cornering light | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Instrumentation Instrument cluster | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Running gear/steering Electric power steering | 36
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Driver information Navigation system | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Anti-lock braking system ABS | 42
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Lighting Adaptive cornering light | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | System overview System overview | 01
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Driver information Audio | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Engine management SIM | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Driver information Audio | 57
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Airbag AB | 09
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Engine management EMS | 01
Clio III 1.2 | 1,2 | 55 | D4F 742 | 8.2007- | Airbag RC | 36
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Engine management SIM | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Driver information Navigation system | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Airbag AB | 09
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Engine management EMS | 01
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | System overview System overview | 01
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Airbag RC | 36
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Driver information Audio | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Driver information Audio | 57
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.2 | 1,2 | 58 | D4F 764 | 6.2005- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Clio III 1.4

RENAULT Clio III 1.4

Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Engine management Sagem | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Driver information Navigation system | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Airbag RC | 36
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Driver information Audio | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Airbag AB | 09
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | System overview System overview | 01
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Driver information Audio | 57
Clio III 1.4 | 1,4 | 72 | K4J 780 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:RENAULT:Clio III 1.5 dCi

RENAULT Clio III 1.5 dCi

Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Engine management CR/EDC | 60
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 65 | K9K 750 | 11.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Engine management CR/EDC | 60
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 752 | 11.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Engine management CR/EDC | 60
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 63 | K9K 760 | 6.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Engine management CR/EDC | 60
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 762 | 6.2005-10.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Engine management CR/EDC | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 764 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Running gear/steering Electric power steering | 43
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Engine management CR/EDC | 60
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 63 | K9K 766 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Engine management CR/EDC | 60
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Engine management CR/EDC | 4B
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Engine management CR/EDC | 4B
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 55 | K9K 770 | 11.2010- | Lighting Adaptive cornering light | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 65 | K9K 770 | 11.2010- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Diagnosis/bus systems Check VIN | 01
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Airbag RC | 36
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Central electronics Engine compartment central electronics | 4B
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Transmission control 4-speed automatic transmission | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Running gear/steering Electric power steering | 36
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Driver information Audio | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Anti-lock braking system ABS | 42
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Lighting ALWR and cornering light | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Central electronics Pass. compartment central electronics | 44
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Instrumentation Instrument cluster | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | System overview System overview | 01
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Heater/air conditioner Automatic A/C | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Engine management CR/EDC | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Driver information Navigation system | 57
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Airbag AB | 09
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.5 dCi | 1,5 | 78 | K9K 772 | 3.2006- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Clio III 1.6

RENAULT Clio III 1.6

Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | System overview System overview | 01
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Airbag RC | 36
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Engine management Sagem | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Airbag AB | 09
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Driver information Navigation system | 57
Clio III 1.6 | 1,6 | 82 | K4M 800 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Airbag AB | 09
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Engine management Sagem | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Driver information Navigation system | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | System overview System overview | 01
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 | 1,6 | 82 | K4M 801 | 6.2005- | Airbag RC | 36
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Engine management Sagem | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | System overview System overview | 01
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Airbag AB | 09
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Driver information Navigation system | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Airbag RC | 36
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 65 | K4M 804 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Running gear/steering Electric power steering | 36
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Instrumentation Instrument cluster | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Lighting Adaptive cornering light | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Diagnosis/bus systems Check VIN | 01
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Lighting ALWR and cornering light | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Central electronics Engine compartment central electronics | 4B
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Transmission control 4-speed automatic transmission | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Parking aid Park Distance Control (PDC) | 01
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Engine management Sagem | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Driver information Navigation system | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Anti-lock braking system ABS | 42
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Transmission control 5-speed direct shift transmission | 30
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Airbag RC | 36
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | System overview System overview | 01
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Central electronics Pass. compartment central electronics | 44
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Heater/air conditioner Automatic A/C | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Driver information Audio | 57
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Airbag AB | 09
Clio III 1.6 | 1,6 | 94 | K4M 862 | 9.2009- | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:RENAULT:Clio III 2.0

RENAULT Clio III 2.0

Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Driver information Audio | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Driver information Navigation system | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Airbag RC | 36
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Airbag AB | 09
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | System overview System overview | 01
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Driver information Audio | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 2.0 | 2 | 102 | M4R 700 | 6.2005- | Engine management Hitachi | 01
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Lighting ALWR and cornering light | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Instrumentation Instrument cluster | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Lighting Adaptive cornering light | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | System overview System overview | 01
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Driver information Audio | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Airbag AB | 09
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Engine management Hitachi | 01
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Driver information Navigation system | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Anti-lock braking system ABS | 42
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Running gear/steering Electric power steering | 36
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Driver information Audio | 57
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 | 2 | 102 | M4R 701 | 6.2005- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Clio III 2.0 Sport

RENAULT Clio III 2.0 Sport

Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Parking aid Park Distance Control (PDC) | 01
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Lighting ALWR and cornering light | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Driver information Audio | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Anti-lock braking system ABS | 42
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | System overview System overview | 01
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Engine management Sagem | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Driver information Navigation system | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Airbag AB | 09
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Driving safety system ESP Electronic stability program ESP | 65
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Lighting Adaptive cornering light | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Diagnosis/bus systems Check VIN | 01
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Central electronics Pass. compartment central electronics | 44
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Heater/air conditioner Automatic A/C | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Instrumentation Instrument cluster | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Transmission control 5-speed direct shift transmission | 30
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Central electronics Engine compartment central electronics | 4B
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Transmission control 4-speed automatic transmission | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Running gear/steering Electric power steering | 36
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Driver information Audio | 57
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Diagnosis/bus systems Multimedia gateway | 44
Clio III 2.0 Sport | 2 | 145 | F4R 830 | 12.2005- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Espace I 2.0i

RENAULT Espace I 2.0i

Espace I 2.0i | 2 | 86 | J7R 760 | 6.1987-12.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Espace I 2.0i Quadra

RENAULT Espace I 2.0i Quadra

Espace I 2.0i Quadra | 2 | 86 | J7R 760 | 1.1988-12.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Espace I 2.2i

RENAULT Espace I 2.2i

Espace I 2.2i | 2,2 | 79 | J7T 770 Kat. | 7.1986-12.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Espace I 2.2i Quadra

RENAULT Espace I 2.2i Quadra

Espace I 2.2i Quadra | 2,2 | 79 | J7T 770 Kat. | 1.1988-12.1990 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Espace II 2.0i

RENAULT Espace II 2.0i

Espace II 2.0i | 2 | 77 | J7R 768 | 1.1991-9.1996 | Engine management MPI | 30
Espace II 2.0i | 2 | 77 | J7R 768 | 1.1991-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace II 2.1 Diesel Turbo

RENAULT Espace II 2.1 Diesel Turbo

Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 610 | 6.1992-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 66 | J8S 612 | 12.1994-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 776 | 1.1991-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 776 | 1.1991-9.1996 | Airbag AB Renault | 22
Espace II 2.1 Diesel Turbo | 2,1 | 65 | J8S 778 | 6.1992-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace II 2.2i

RENAULT Espace II 2.2i

Espace II 2.2i | 2,2 | 79 | J7T 772 | 1.1991-9.1996 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Espace II 2.9i

RENAULT Espace II 2.9i

Espace II 2.9i | 2,9 | 110 | Z7W 712,713 | 1.1991-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.9i | 2,9 | 110 | Z7W 712,713 | 1.1991-9.1996 | Engine management MPI | 30
Espace II 2.9i | 2,9 | 110 | Z7W 717 | 4.1994-9.1996 | Anti-lock braking system ABS | 42
Espace II 2.9i | 2,9 | 110 | Z7W 717 | 4.1994-9.1996 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Espace III 1.9 dTi

RENAULT Espace III 1.9 dTi

Espace III 1.9 dTi | 1,9 | 72 | F9Q 720 | 2.1999-10.2002 | Anti-lock braking system ABS | 42
Espace III 1.9 dTi | 1,9 | 72 | F9Q 720 | 2.1999-10.2002 | Airbag AB Renault | 22
Espace III 1.9 dTi | 1,9 | 72 | F9Q 720 | 2.1999-10.2002 | Engine management EDC/MSA 15.5 | 42
Espace III 1.9 dTi | 1,9 | 72 | F9Q 722 | 10.1999-10.2002 | Engine management EDC/MSA 15.5 | 42
Espace III 1.9 dTi | 1,9 | 72 | F9Q 722 | 10.1999-10.2002 | Anti-lock braking system ABS | 42
Espace III 1.9 dTi | 1,9 | 72 | F9Q 722 | 10.1999-10.2002 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:Espace III 2.0i

RENAULT Espace III 2.0i

Espace III 2.0i | 2 | 84 | F3R 728 | 10.1996-6.1997 | Airbag AB Renault | 22
Espace III 2.0i | 2 | 84 | F3R 728 | 10.1996-6.1997 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 728 | 10.1996-6.1997 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 728 | 10.1996-6.1997 | Transmission control 4-speed automatic transmission | 57
Espace III 2.0i | 2 | 84 | F3R 729 | 10.1996-10.1997 | Transmission control 4-speed automatic transmission | 57
Espace III 2.0i | 2 | 84 | F3R 729 | 10.1996-10.1997 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 729 | 10.1996-10.1997 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 729 | 10.1996-10.1997 | Airbag AB Renault | 22
Espace III 2.0i | 2 | 84 | F3R 768 | 10.1996-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 768 | 10.1996-10.2002 | Transmission control 4-speed automatic transmission | 57
Espace III 2.0i | 2 | 84 | F3R 768 | 10.1996-10.2002 | Airbag AB Renault | 22
Espace III 2.0i | 2 | 84 | F3R 768 | 10.1996-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 768 | 10.1996-10.2002 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 769 | 10.1996-10.2002 | Airbag AB Renault | 22
Espace III 2.0i | 2 | 84 | F3R 769 | 10.1996-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.0i | 2 | 84 | F3R 769 | 10.1996-10.2002 | Engine management Fenix | 44
Espace III 2.0i | 2 | 84 | F3R 769 | 10.1996-10.2002 | Transmission control 4-speed automatic transmission | 57
Espace III 2.0i | 2 | 84 | F3R 769 | 10.1996-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace III 2.0i 16V

RENAULT Espace III 2.0i 16V

Espace III 2.0i 16V | 2 | 102 | F4R 700 | 10.1998-10.2002 | Airbag AB Renault | 22
Espace III 2.0i 16V | 2 | 102 | F4R 700 | 10.1998-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.0i 16V | 2 | 102 | F4R 700 | 10.1998-10.2002 | Engine management Sirius | 42
Espace III 2.0i 16V | 2 | 102 | F4R 700 | 10.1998-10.2002 | Transmission control 4-speed automatic transmission | 57
Espace III 2.0i 16V | 2 | 102 | F4R 701 | 7.2000-10.2002 | Engine management Sirius | 42
Espace III 2.0i 16V | 2 | 102 | F4R 701 | 7.2000-10.2002 | Transmission control 4-speed automatic transmission | 57
Espace III 2.0i 16V | 2 | 102 | F4R 701 | 7.2000-10.2002 | Airbag AB Renault | 22
Espace III 2.0i 16V | 2 | 102 | F4R 701 | 7.2000-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace III 2.0i GPL

RENAULT Espace III 2.0i GPL

Espace III 2.0i GPL | 2 | 84 | F3R 742 | 2.1998-10.2002 | Engine management Fenix | 44
Espace III 2.0i GPL | 2 | 84 | F3R 742 | 2.1998-10.2002 | Airbag AB Renault | 22
Espace III 2.0i GPL | 2 | 84 | F3R 742 | 2.1998-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace III 2.2 dCi

RENAULT Espace III 2.2 dCi

Espace III 2.2 dCi | 2,2 | 85 | G9T... | 7.2000-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.2 dCi | 2,2 | 85 | G9T... | 7.2000-10.2002 | Engine management CR/EDC | 47
Espace III 2.2 dCi | 2,2 | 85 | G9T... | 7.2000-10.2002 | Airbag AB Renault | 22


DVD 2014/3:PKW:RENAULT:Espace III 2.2 Diesel Turbo

RENAULT Espace III 2.2 Diesel Turbo

Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.1996-10.2002 | Anti-theft device Diesel theft deterrent | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.1996-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.1996-10.2002 | Engine management EDC AS 3.3 | 30
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.1996-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 714 | 10.1996-10.2002 | Airbag ACU | 38
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.1996-10.2002 | Airbag AC4 | 09
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.1996-10.2002 | Anti-lock braking system ABS | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.1996-10.2002 | Anti-theft device Diesel theft deterrent | 42
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.1996-10.2002 | Airbag AC6 | 09
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.1996-10.2002 | Airbag AC4 | 09
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.1996-10.2002 | Airbag AC6 | 09
Espace III 2.2 Diesel Turbo | 2,2 | 83 | G8T 716 | 10.1996-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace III 3.0i V6

RENAULT Espace III 3.0i V6

Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.1996-10.2002 | Airbag AB Renault | 22
Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.1996-10.2002 | Anti-lock braking system ABS | 42
Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.1996-10.2002 | Engine management Fenix | 44
Espace III 3.0i V6 | 3 | 123 | Z7X 775 | 10.1996-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Espace III 3.0i V6 24V

RENAULT Espace III 3.0i V6 24V

Espace III 3.0i V6 24V | 3 | 140 | L7X 727 | 10.1998-10.2002 | Anti-lock braking system ABS | 42
Espace III 3.0i V6 24V | 3 | 140 | L7X 727 | 10.1998-10.2002 | Airbag AB Renault | 22
Espace III 3.0i V6 24V | 3 | 140 | L7X 727 | 10.1998-10.2002 | Engine management Motronic MP | 42


DVD 2014/3:PKW:RENAULT:Espace IV 1.9 dCi

RENAULT Espace IV 1.9 dCi

Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Engine management EDC 15C13 | 42
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Engine management CR/EDC | 47
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 680 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Engine management CR/EDC | 47
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Engine management EDC 15C13 | 42
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 820 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Engine management CR/EDC | 47
Espace IV 1.9 dCi | 1,9 | 88 | F9Q 826 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Espace IV 2.0 16V

RENAULT Espace IV 2.0 16V

Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Engine management Sagem | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Airbag ACU | 36
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Braking system Electronic parking brake | 42
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Lighting Headlight vertical aim control | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Driver information Navigation system | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Instrumentation Instrument cluster | 45
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Driver information Navigation system | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Instrumentation Instrument cluster | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | System overview System overview | 01
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Central electronics ZE | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Braking system Electronic parking brake | 57
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 16V | 2 | 100 | F4R 790 | 11.2002-1.2010 | Lighting Adaptive cornering light | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Braking system Electronic parking brake | 42
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Lighting Headlight vertical aim control | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Braking system Electronic parking brake | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Instrumentation Instrument cluster | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | System overview System overview | 01
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Driver information Navigation system | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Central electronics ZE | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Engine management Sagem | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Driver information Navigation system | 57
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Transmission control 5-speed automatic transmission | 5A
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Airbag ACU | 36
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Instrumentation Instrument cluster | 45
Espace IV 2.0 16V | 2 | 100 | F4R 791 | 11.2002-1.2010 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Espace IV 2.0 dCi

RENAULT Espace IV 2.0 dCi

Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Lighting Adaptive cornering light | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Engine management CR/EDC | 4B
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 740 | 1.2006- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Engine management CR/EDC | 4B
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 110 | M9R 760 | 12.2005- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Engine management CR/EDC | 4B
Espace IV 2.0 dCi | 2 | 127 | M9R 760 | 5.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Transmission control 6-speed automatic transmission | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Engine management CR/EDC | 4B
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 761 | 5.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Engine management CR/EDC 17CP | 57
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 110 | M9R 81... | 1.2012- | Lighting Adaptive cornering light | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Lighting Adaptive cornering light | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Engine management CR/EDC 17CP | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 812 | 1.2012- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Engine management CR/EDC 17CP | 57
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 96 | M9R 814 | 1.2012- | Lighting Adaptive cornering light | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | System overview System overview | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Instrumentation Instrument cluster | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Braking system Electronic parking brake | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Airbag ACU | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Instrumentation Instrument cluster | 45
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Central electronics ZE | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Braking system Electronic parking brake | 42
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Lighting Headlight vertical aim control | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Driver information Navigation system | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Engine management CR/EDC 17CP | 57
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 dCi | 2 | 127 | M9R 815 | 1.2012- | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Espace IV 2.0 Turbo

RENAULT Espace IV 2.0 Turbo

Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Engine management Sagem | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 794 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Engine management Sagem | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Transmission control 5-speed automatic transmission | 5A
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.0 Turbo | 2 | 120 | F4R 795 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Espace IV 2.2 dCi

RENAULT Espace IV 2.2 dCi

Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Engine management CR/EDC | 47
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 2.2 dCi | 2,2 | 110 | G9T 642 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Braking system Electronic parking brake | 42
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Central electronics ZE | 57
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Instrumentation Instrument cluster | 45
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Lighting Headlight vertical aim control | 57
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Airbag ACU | 36
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Transmission control 5-speed automatic transmission | 5A
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Diagnosis/bus systems Check VIN | 01
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Engine management CR/EDC | 42
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | System overview System overview | 01
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Braking system Electronic parking brake | 57
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Instrumentation Instrument cluster | 57
Espace IV 2.2 dCi | 2,2 | 102 | G9T 645 | 7.2005- | Lighting Adaptive cornering light | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Engine management EDC 15C13 | 42
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Engine management CR/EDC | 47
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 742 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Central electronics ZE | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Braking system Electronic parking brake | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Engine management EDC 15C13 | 42
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Airbag ACU | 36
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Instrumentation Instrument cluster | 45
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Parking aid Park Distance Control (PDC) | 77
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Instrumentation Instrument cluster | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Lighting Adaptive cornering light | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Braking system Electronic parking brake | 42
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Lighting Headlight vertical aim control | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Heater/air conditioner Automatic A/C | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Engine management CR/EDC | 47
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | System overview System overview | 01
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Driver information Navigation system | 57
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Espace IV 2.2 dCi | 2,2 | 110 | G9T 743 | 11.2002-12.2006 | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Etoile TXI Bravo

RENAULT Etoile TXI Bravo

Etoile TXI Bravo | 2,2 | 91 | J7T 794 | 1.1990-12.1993 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Express 1.6

RENAULT Express 1.6

Express 1.6 | 1,6 | 69 | K4M | 8.1996-11.2001 | Engine management Sirius | 01


DVD 2014/3:PKW:RENAULT:Express, Extra, Rapid 1.1

RENAULT Express, Extra, Rapid 1.1

Express, Extra, Rapid 1.1 | 1,1 | 34 | C1E 752 | 3.1986-6.1989 | Airbag AC6 | 09
Express, Extra, Rapid 1.1 | 1,1 | 34 | C1E 752 | 3.1986-6.1989 | Airbag AC4 | 09
Express, Extra, Rapid 1.1 | 1,1 | 34 | C1E 752 | 3.1986-6.1989 | Airbag AC6 | 09
Express, Extra, Rapid 1.1 | 1,1 | 34 | C1E 752 | 3.1986-6.1989 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Express, Extra, Rapid 1.2i

RENAULT Express, Extra, Rapid 1.2i

Express, Extra, Rapid 1.2i | 1,2 | 40 | C3G 700,710 | 9.1991-10.1997 | Engine management (SPI) IAW | 30
Express, Extra, Rapid 1.2i | 1,2 | 40 | C3G 700,710 | 9.1991-10.1997 | Airbag AB Renault | 22
Express, Extra, Rapid 1.2i | 1,2 | 40 | C3G 712 | 10.1996-10.1997 | Engine management (SPI) IAW | 30


DVD 2014/3:PKW:RENAULT:Express, Extra, Rapid 1.4

RENAULT Express, Extra, Rapid 1.4

Express, Extra, Rapid 1.4 | 1,4 | 43 | C1J 768,715 | 3.1986-8.1991 | Airbag AC6 | 09
Express, Extra, Rapid 1.4 | 1,4 | 43 | C1J 768,715 | 3.1986-8.1991 | Airbag AC4 | 09
Express, Extra, Rapid 1.4 | 1,4 | 43 | C1J 768,715 | 3.1986-8.1991 | Airbag AC6 | 09
Express, Extra, Rapid 1.4 | 1,4 | 43 | C1J 768,715 | 3.1986-8.1991 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Express, Extra, Rapid 1.4i

RENAULT Express, Extra, Rapid 1.4i

Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 700 Kat. | 3.1986-5.1987 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 702 Kat. | 6.1987-8.1991 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 702 Kat. | 6.1987-8.1991 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 760 Kat. | 6.1987-8.1991 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 44 | C3J 762 Kat. | 9.1991-3.1997 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 720 Kat. | 9.1991-10.1997 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 724,710 Kat. | 9.1991-10.1997 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 728,754 Kat. | 3.1994-10.1997 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 770,771 | 3.1996-9.1997 | Engine management SPI | 30
Express, Extra, Rapid 1.4i | 1,4 | 55 | E7J 773,710 Kat. | 3.1994-10.1997 | Engine management SPI | 30


DVD 2014/3:PKW:RENAULT:Kangoo 1.0i 16V

RENAULT Kangoo 1.0i 16V

Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Airbag AC4 | 09
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Anti-lock braking system ABS | 42
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Airbag AC6 | 09
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Airbag AC6 | 09
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Airbag AC4 | 09
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Engine management IAW | 47
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Heater/air conditioner BAC | 22
Kangoo 1.0i 16V | 1 | 52 | D4D | 1.2002-1.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Kangoo 1.0i 8V

RENAULT Kangoo 1.0i 8V

Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Airbag AC4 | 09
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Anti-lock braking system ABS | 63
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Engine management Sagem | 57
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Airbag AC6 | 09
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Engine management Sirius | 42
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Airbag AC4 | 09
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Anti-lock braking system ABS | 42
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Airbag AC6 | 09
Kangoo 1.0i 8V | 1 | 43 | D7D | 1.2002-1.2007 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Kangoo 1.2i 16V

RENAULT Kangoo 1.2i 16V

Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Engine management SIM | 42
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Airbag AC6 | 09
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Airbag AC4 | 09
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Heater/air conditioner BAC | 22
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Anti-lock braking system ABS | 42
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Engine management IAW | 47
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Airbag AC6 | 09
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Airbag AC4 | 09
Kangoo 1.2i 16V | 1,2 | 44 | D4F | 1.2002- | Heater/air conditioner Integrated air conditioner | 42


DVD 2014/3:PKW:RENAULT:Kangoo 1.4i

RENAULT Kangoo 1.4i

Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Airbag AC6 | 09
Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Engine management Fenix | 44
Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Airbag AC6 | 09
Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Heater/air conditioner BAC | 22
Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Anti-lock braking system ABS | 42
Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Airbag AC4 | 09
Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Airbag AC4 | 09
Kangoo 1.4i | 1,4 | 57 | E7J 780 | 1.1998-10.2001 | Heater/air conditioner Integrated air conditioner | 42


DVD 2014/3:PKW:RENAULT:Kangoo 1.5 D

RENAULT Kangoo 1.5 D

Kangoo 1.5 D | 1,5 | 49 | K9KT | 5.2000- | Anti-lock braking system ABS | 63
Kangoo 1.5 D | 1,5 | 49 | K9KT | 5.2000- | Engine management CR/EDC | 76
Kangoo 1.5 D | 1,5 | 49 | K9KT | 5.2000- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Kangoo 1.5 dCi

RENAULT Kangoo 1.5 dCi

Kangoo 1.5 dCi | 1,5 | 48 | K9K | 1.2009- | Anti-theft device Immobilizer (WFS) | 22
Kangoo 1.5 dCi | 1,5 | 48 | K9K | 1.2009- | Airbag AC4 | 09
Kangoo 1.5 dCi | 1,5 | 48 | K9K | 1.2009- | Heater/air conditioner Integrated air conditioner | 42


DVD 2014/3:PKW:RENAULT:Kangoo 1.6i 16V

RENAULT Kangoo 1.6i 16V

Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Engine management Sirius | 01
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Airbag AC6 | 09
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Anti-lock braking system ABS | 42
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Airbag AC4 | 09
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Heater/air conditioner BAC | 22
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Engine management Sirius | 42
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Airbag AC6 | 09
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Anti-lock braking system ABS | 63
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Engine management EMS | 78
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Airbag AC4 | 09
Kangoo 1.6i 16V | 1,6 | 81 | K4M | 1.2002- | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Airbag AC6 | 09
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Anti-lock braking system ABS | 63
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Airbag AC4 | 09
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Engine management Sirius | 01
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Heater/air conditioner BAC | 22
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Airbag AC6 | 09
Kangoo 1.6i 16V | 1,6 | 70 | K4M 706 | 2.2003- | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Kangoo 1.6i 16V Hi-Flex

RENAULT Kangoo 1.6i 16V Hi-Flex

Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Engine management EMS | 78
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Airbag AC6 | 09
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | System overview System overview | 01
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Airbag AC4 | 09
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Anti-lock braking system ABS | 63
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Engine management Sirius | 01
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Airbag AC6 | 09
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Diagnosis/bus systems Check VIN | 01
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Airbag AC4 | 09
Kangoo 1.6i 16V Hi-Flex | 1,6 | 70 | K4M | 3.2007- | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Kangoo 1.6i 8V

RENAULT Kangoo 1.6i 8V

Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Airbag AC4 | 09
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Engine management Sirius | 42
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Airbag AC6 | 09
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Airbag AC4 | 09
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Anti-lock braking system ABS | 42
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Airbag AC6 | 09
Kangoo 1.6i 8V | 1,6 | 54 | K7M | 10.1998-6.2001 | Heater/air conditioner BAC | 22
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Airbag AC4 | 09
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Heater/air conditioner BAC | 22
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Anti-lock braking system ABS | 42
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Airbag AC6 | 09
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Anti-lock braking system ABS | 63
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Airbag AC6 | 09
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Airbag AC6 | 09
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Airbag AC6 | 09
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Airbag AC4 | 09
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Airbag AC4 | 09
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Airbag AC4 | 09
Kangoo 1.6i 8V | 1,6 | 66 | K7M 746 | 6.1999-12.2003 | Engine management Sirius | 01
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Engine management Sirius | 01
Kangoo 1.6i 8V | 1,6 | 70 | K7M 746 | 2.2003- | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Kangoo 1.6i 8V GNC

RENAULT Kangoo 1.6i 8V GNC

Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Airbag AC6 | 09
Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Heater/air conditioner Integrated air conditioner | 42
Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Engine management Sirius | 01
Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Airbag AC6 | 09
Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Heater/air conditioner BAC | 22
Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Anti-lock braking system ABS | 63
Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Airbag AC4 | 09
Kangoo 1.6i 8V GNC | 1,6 | 70 | K7M-746 | 2.2003- | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Kangoo 1.9 D

RENAULT Kangoo 1.9 D

Kangoo 1.9 D | 1,9 | 47 | F8Q | 1.1999- | Engine management EDC AS 3.3 | 30
Kangoo 1.9 D | 1,9 | 47 | F8Q | 1.1999- | Heater/air conditioner BAC | 22
Kangoo 1.9 D | 1,9 | 47 | F8Q | 1.1999- | Anti-theft device Immobilizer (WFS) | 22
Kangoo 1.9 D | 1,9 | 47 | F8Q | 1.1999- | Diesel injection Diesel pump electronics | 42
Kangoo 1.9 D | 1,9 | 47 | F8Q | 1.1999- | Airbag AC4 | 09
Kangoo 1.9 D | 1,9 | 47 | F8Q | 1.1999- | Heater/air conditioner BAC | 22
Kangoo 1.9 D | 1,9 | 47 | F8Q | 1.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Laguna I 1.6i 16V

RENAULT Laguna I 1.6i 16V

Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Engine management Sirius | 42
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Engine management Sirius | 42
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Heater/air conditioner Automatic air conditioning | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Heater/air conditioner Automatic air conditioning | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.6i 16V | 1,6 | 79 | K4M720 | 9.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22


DVD 2014/3:PKW:RENAULT:Laguna I 1.8 GPL

RENAULT Laguna I 1.8 GPL

Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC6 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Anti-lock braking system ABS | 22
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Engine management Fenix | 44
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC4 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC6 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Anti-lock braking system ABS | 30
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC4 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Anti-lock braking system ABS | 30
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I 1.8i

RENAULT Laguna I 1.8i

Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Anti-lock braking system ABS | 22
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Engine management Fenix | 44
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 670 | 9.1995-3.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Heater/air conditioner Automatic air conditioning | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Anti-lock braking system ABS | 22
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Engine management SPI | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 678 | 1.1994-3.2001 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Anti-lock braking system ABS | 22
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Engine management SPI | 30
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 720 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Anti-lock braking system ABS | 22
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Engine management SPI | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 1.8i | 1,8 | 66 | F3P 724 | 1.1994-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I 1.8i 16V

RENAULT Laguna I 1.8i 16V

Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Engine management Sirius | 42
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Engine management Sirius | 42
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Laguna I 1.9 DCI

RENAULT Laguna I 1.9 DCI

Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Engine management CR/EDC | 47
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Instrumentation On-board computer | 30


DVD 2014/3:PKW:RENAULT:Laguna I 1.9 DTI

RENAULT Laguna I 1.9 DTI

Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Engine management EDC/MSA 15.5 | 42
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC4 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Instrumentation On-board computer | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC6 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Anti-lock braking system ABS | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC4 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC6 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Engine management EDC/MSA 15.5 | 42
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC4 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC6 | 09
Laguna I 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I 2.0i

RENAULT Laguna I 2.0i

Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 611 | 1.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-12.1996 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 722 | 1.1994-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Engine management MPI | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-12.1996 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 723 | 1.1994-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 728 | 1.1996-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 729 | 1.1996-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 768 | 1.1996-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Anti-lock braking system ABS | 22
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Airbag AC6 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 1.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Engine management Fenix | 44
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Airbag AC4 | 09
Laguna I 2.0i | 2 | 83 | F3R 769 | 9.1995-5.1998 | Instrumentation On-board computer | 30


DVD 2014/3:PKW:RENAULT:Laguna I 2.0i 16V

RENAULT Laguna I 2.0i 16V

Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Engine management Sirius | 42
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Instrumentation On-board computer | 30


DVD 2014/3:PKW:RENAULT:Laguna I 2.2 Diesel

RENAULT Laguna I 2.2 Diesel

Laguna I 2.2 Diesel | 2,2 | 61 | G8T 706 | 1.1994-10.1995 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 706 | 1.1994-10.1995 | Anti-lock braking system ABS | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 790 | 1.1994-10.1995 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 790 | 1.1994-10.1995 | Anti-lock braking system ABS | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.1995-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.2 Diesel | 2,2 | 61 | G8T 794 | 10.1995-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I 2.2 Diesel Turbo

RENAULT Laguna I 2.2 Diesel Turbo

Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I 3.0i

RENAULT Laguna I 3.0i

Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Airbag AC4 | 09
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Anti-lock braking system ABS | 22
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Engine management MPI | 30
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Instrumentation On-board computer | 30
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Airbag AC6 | 09
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 3.0i | 3 | 123 | Z7X 760 | 1.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Airbag AC6 | 09
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Airbag AC4 | 09
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Airbag AC6 | 09
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Anti-lock braking system ABS | 22
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Airbag AC4 | 09
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Instrumentation On-board computer | 30
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Engine management MPI | 30
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 3.0i | 3 | 123 | Z7X 765 | 6.1994-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Engine management Fenix | 44
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Airbag AC4 | 09
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Airbag AC6 | 09
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Airbag AC6 | 09
Laguna I 3.0i | 3 | 123 | Z7X 767 | 9.1996-2.2001 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Laguna I 3.0i 24V

RENAULT Laguna I 3.0i 24V

Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Engine management Motronic MP | 42
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC4 | 09
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Instrumentation On-board computer | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC4 | 09
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Engine management Motronic MP | 42
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Instrumentation On-board computer | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC4 | 09
Laguna I 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 1.6i 16V

RENAULT Laguna I Grandtour 1.6i 16V

Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Engine management Sirius | 42
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Engine management Sirius | 42
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 3.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.6i 16V | 1,6 | 79 | K4M720 | 5.1998-2.2001 | Instrumentation On-board computer | 30


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 1.8 GPL

RENAULT Laguna I Grandtour 1.8 GPL

Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC4 | 09
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC4 | 09
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Engine management Fenix | 44
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC6 | 09
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Anti-lock braking system ABS | 22
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 674 | 9.1995-5.1998 | Airbag AC6 | 09
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8 GPL | 1,8 | 66 | F3P 676 | 5.1998-2.2001 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 1.8i

RENAULT Laguna I Grandtour 1.8i

Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Engine management Fenix | 44
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Anti-lock braking system ABS | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 670 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 674 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Engine management SPI | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 678 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Engine management SPI | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i | 1,8 | 66 | F3P 724 | 9.1995-2.2001 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 1.8i 16V

RENAULT Laguna I Grandtour 1.8i 16V

Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Engine management Sirius | 42
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Engine management Sirius | 42
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 3.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.8i 16V | 1,8 | 88 | F4P 760 | 5.1998-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 1.9 DCI

RENAULT Laguna I Grandtour 1.9 DCI

Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Engine management CR/EDC | 47
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DCI | 1,9 | 80 | F9Q 718 | 9.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 1.9 DTI

RENAULT Laguna I Grandtour 1.9 DTI

Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Engine management EDC/MSA 15.5 | 42
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 710 | 9.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 3.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 3.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 3.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 3.1998-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 3.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 3.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 10.1997-9.1999 | Instrumentation On-board computer | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 716 | 3.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Engine management EDC/MSA 15.5 | 42
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 1.9 DTI | 1,9 | 72 | F9Q 717 | 4.1999-2.2001 | Instrumentation On-board computer | 30


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 2.0i

RENAULT Laguna I Grandtour 2.0i

Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 611 | 5.1998-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Engine management MPI | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 722 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Engine management MPI | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 723 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 728 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 729 | 9.1995-4.1997 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 768 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Engine management Fenix | 44
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Airbag AC4 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Airbag AC6 | 09
Laguna I Grandtour 2.0i | 2 | 83 | F3R 769 | 9.1995-4.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 2.0i 16V

RENAULT Laguna I Grandtour 2.0i 16V

Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Engine management Sirius | 42
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i 16V | 2 | 100 | F4R 780 | 9.1999-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 700 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Transmission control 4-speed automatic transmission | 57
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 2.0i 16V | 2 | 102 | N7Q 704 | 9.1995-2.2001 | Instrumentation On-board computer | 30


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 2.2 Diesel

RENAULT Laguna I Grandtour 2.2 Diesel

Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 706 | 2.1995-10.1995 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 706 | 2.1995-10.1995 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 752 | 11.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 790 | 6.1995-10.1995 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 790 | 6.1995-10.1995 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.1996-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 11.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 792 | 9.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.1995-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.1995-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.1995-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.1995-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I Grandtour 2.2 Diesel | 2,2 | 61 | G8T 794 | 11.1995-2.2001 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 2.2 Diesel Turbo

RENAULT Laguna I Grandtour 2.2 Diesel Turbo

Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-theft device Diesel theft deterrent | 42
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 2.2 Diesel Turbo | 2,2 | 83 | G8T 760 | 2.1996-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 3.0i

RENAULT Laguna I Grandtour 3.0i

Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Engine management MPI | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 765 | 3.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Anti-lock braking system ABS | 22
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Engine management Fenix | 44
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i | 3 | 123 | Z7X 767 | 11.1996-2.2001 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Laguna I Grandtour 3.0i 24V

RENAULT Laguna I Grandtour 3.0i 24V

Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Instrumentation On-board computer | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Engine management Motronic MP | 42
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 700 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC6 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Engine management Motronic MP | 42
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Anti-theft device Immobilizer (WFS) | 22
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Anti-lock braking system ABS | 30
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Airbag AC4 | 09
Laguna I Grandtour 3.0i 24V | 3 | 143 | L7X 701 | 3.1997-2.2001 | Instrumentation On-board computer | 30


DVD 2014/3:PKW:RENAULT:Laguna II 1.6 16V

RENAULT Laguna II 1.6 16V

Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | System overview System overview | 01
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36


DVD 2014/3:PKW:RENAULT:Laguna II 1.8 16V

RENAULT Laguna II 1.8 16V

Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Engine management Sagem | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | System overview System overview | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | System overview System overview | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Engine management Sirius | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | System overview System overview | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Engine management Sagem | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Engine management Sagem | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.8 16V | 1,8 | 85 | F4P 775 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30


DVD 2014/3:PKW:RENAULT:Laguna II 1.9 DCI

RENAULT Laguna II 1.9 DCI

Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Engine management CR/EDC | 47
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Engine management CR/EDC | 47
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Engine management CR/EDC | 47
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 670 | 9.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Engine management EDC 15C13 | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Engine management CR/EDC | 47
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 44
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Engine management EDC 16 | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 758 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | System overview System overview | 01
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Engine management EDC 16 | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 1.9 DCI | 1,9 | 96 | F9Q 759 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Laguna II 2.0 16V

RENAULT Laguna II 2.0 16V

Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Engine management Sagem | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | System overview System overview | 01
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Airbag ACU | 36
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | System overview System overview | 01
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Engine management Sagem | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Engine management Sagem | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Airbag ACU | 36
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 103 | F4R 714 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Airbag ACU | 36
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | System overview System overview | 01
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Engine management Sagem | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Instrumentation Instrument cluster | 36


DVD 2014/3:PKW:RENAULT:Laguna II 2.0 16V IDE

RENAULT Laguna II 2.0 16V IDE

Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Engine management Sirius | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Engine management Sirius | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Laguna II 2.0 DCI

RENAULT Laguna II 2.0 DCI

Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Central electronics ZE | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Airbag ACU | 36
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | System overview System overview | 01
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Central electronics ZE | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Engine management CR/EDC | 4B
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Central electronics ZE | 57
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | System overview System overview | 01
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Central electronics ZE | 57
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Airbag ACU | 36
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Engine management CR/EDC | 4B
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Laguna II 2.0 T

RENAULT Laguna II 2.0 T

Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Lighting Adaptive cornering light | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Braking system Electronic parking brake | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | System overview System overview | 01
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Airbag ACU | 36
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Instrumentation Instrument cluster | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Instrumentation Instrument cluster | 36
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 764 | 7.2002-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | System overview System overview | 01
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Instrumentation Instrument cluster | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Lighting Adaptive cornering light | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Instrumentation Instrument cluster | 36
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Braking system Electronic parking brake | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Airbag ACU | 36
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 765 | 7.2002-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | System overview System overview | 01
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Airbag ACU | 36
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Braking system Electronic parking brake | 42
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Instrumentation Instrument cluster | 36
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | System overview System overview | 01
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Instrumentation Instrument cluster | 57
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 T | 2 | 120 | F4R 786 | 4.2004-12.2005 | Lighting Adaptive cornering light | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Braking system Electronic parking brake | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Instrumentation Instrument cluster | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Airbag ACU | 36
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | System overview System overview | 01
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Lighting Adaptive cornering light | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 120 | F4R 787 | 4.2004-12.2005 | Instrumentation Instrument cluster | 36
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | System overview System overview | 01
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 150 | F4R 886 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | System overview System overview | 01
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.0 T | 2 | 150 | F4R 887 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:RENAULT:Laguna II 2.2 DCI

RENAULT Laguna II 2.2 DCI

Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | System overview System overview | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Airbag ACU | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Engine management EDC 16 C | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Airbag ACU | 36
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Engine management CR/EDC | 42
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | System overview System overview | 01
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Engine management EDC 15C13 | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Engine management EDC 16 | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Engine management EDC 16 | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Engine management EDC 15C13 | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Laguna II 3.0 V6 24V

RENAULT Laguna II 3.0 V6 24V

Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | System overview System overview | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Engine management Motronic ME | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Airbag ACU | 36
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | System overview System overview | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Engine management Motronic ME | 42
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 1.6 16V

RENAULT Laguna II Grandtour 1.6 16V

Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 710 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 711 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.6 16V | 1,6 | 79 | K4M 714 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Airbag ACU | 36
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | System overview System overview | 01
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Engine management Sagem | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.6 16V | 1,6 | 82 | K4M 716 | 1.2005-12.2005 | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 1.8 16V

RENAULT Laguna II Grandtour 1.8 16V

Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 770 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 770 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 89 | F4P 770 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 771 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Engine management Sirius | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 772 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 773 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 88 | F4P 774 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.8 16V | 1,8 | 85 | F4P 775 | 12.2001-9.2007 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 1.9 DCI

RENAULT Laguna II Grandtour 1.9 DCI

Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 650 | 5.2002-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Engine management CR/EDC | 47
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 68 | F9Q 664 | 1.2005-12.2006 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 670 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Engine management EDC 15C13 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 81 | F9Q 674 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Engine management CR/EDC | 47
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 88 | F9Q 750 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Engine management CR/EDC | 47
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 752 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Engine management CR/EDC | 47
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 74 | F9Q 754 | 3.2001-12.2005 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Engine management EDC 16 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 758 | 4.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Engine management EDC 16 | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | System overview System overview | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Airbag ACU | 36
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 1.9 DCI | 1,9 | 96 | F9Q 759 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 2.0 16V

RENAULT Laguna II Grandtour 2.0 16V

Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V | 2 | 103 | F4R 712 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 713 | 6.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 714 | 9.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V | 2 | 99 | F4R 715 | 9.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 2.0 16V IDE

RENAULT Laguna II Grandtour 2.0 16V IDE

Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Engine management Sirius | 36
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 700 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Engine management Sirius | 36
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 16V IDE | 2 | 103 | F5R 701 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 2.0 DCI

RENAULT Laguna II Grandtour 2.0 DCI

Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Engine management CR/EDC | 4B
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 DCI | 2 | 110 | M9R 740 | 9.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Engine management CR/EDC | 4B
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 DCI | 2 | 127 | M9R 760 | 2.2006-9.2007 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 2.0 T

RENAULT Laguna II Grandtour 2.0 T

Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 764 | 7.2002-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 765 | 7.2002-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 T | 2 | 150 | F4R 784 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 786 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 787 | 4.2004-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 886 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Engine management Sagem | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.0 T | 2 | 120 | F4R 887 | 1.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 2.2 DCI

RENAULT Laguna II Grandtour 2.2 DCI

Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Engine management EDC 16 C | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 600 | 7.2002-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Engine management CR/EDC | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 102 | G9T 605 | 7.2005-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 700 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 702 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 703 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Engine management EDC 15C13 | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Engine management EDC 16 | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 706 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Engine management CR/EDC | 47
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Engine management EDC 15C13 | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Engine management EDC 16 | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 2.2 DCI | 2,2 | 110 | G9T 707 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36


DVD 2014/3:PKW:RENAULT:Laguna II Grandtour 3.0 V6 24V

RENAULT Laguna II Grandtour 3.0 V6 24V

Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Airbag ACU | 36
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Engine management Motronic ME | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | System overview System overview | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Lighting Adaptive cornering light | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 731 | 3.2001-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Transmission control 4-speed automatic transmission | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Heater/air conditioner Automatic A/C | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Instrumentation Instrument cluster | 36
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Parking aid Park Distance Control (PDC) | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | System overview System overview | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Engine management Motronic ME | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Instrumentation Instrument cluster | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Transmission control 5-speed automatic transmission | 5A
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Diagnosis/bus systems Check VIN | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driver information Navigation system | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Airbag ACU | 36
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 52
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Running gear/steering Integr. power steering assistance | 30
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Braking system Electronic parking brake | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Lighting Headlight vertical aim control | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Central electronics ZE | 57
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Convenience electronics Integrated central locking (CL) | 42
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Driving safety system ESP Electronic stability program ESP | 01
Laguna II Grandtour 3.0 V6 24V | 3 | 152 | L7X 733 | 4.2004-9.2007 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:RENAULT:Logan 1.5 dci

RENAULT Logan 1.5 dci

Logan 1.5 dci | 1,5 | 48 | K9K 700 | 2.2007- | System overview System overview | 01
Logan 1.5 dci | 1,5 | 48 | K9K 700 | 2.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Central electronics ZE | 42
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | System overview System overview | 01
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Engine management CR/EDC | 4B
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi | 1,5 | 48 | K9K 790 | 6.2005- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Engine management CR/EDC | 4B
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Central electronics ZE | 42
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | System overview System overview | 01
Logan 1.5 dCi | 1,5 | 50 | K9K 792 | 10.2005- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | System overview System overview | 01
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Central electronics ZE | 44
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Airbag AB | 36
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Transmission control 5-speed automatic transmission | 57
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Diagnosis/bus systems Check VIN | 01
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Central electronics ZE | 42
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Running gear/steering Electric power steering | 30
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Anti-lock braking system ABS | 63
Logan 1.5 dCi | 1,5 | 63 | K9K 796 | 10.2005- | Engine management CR/EDC | 4B


DVD 2014/3:PKW:RENAULT:Logan 1.6 16V

RENAULT Logan 1.6 16V

Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | System overview System overview | 01
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Airbag AB | 36
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Transmission control 4-speed automatic transmission | 57
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Anti-lock braking system ABS | 63
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Central electronics ZE | 44
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Engine management EMS | 57
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Central electronics ZE | 42
Logan 1.6 16V | 1,6 | 77 | K4M 690 | 12.2005- | Running gear/steering Electric power steering | 30
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Engine management EMS | 57
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Central electronics ZE | 44
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Airbag AB | 36
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Anti-lock braking system ABS | 63
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | System overview System overview | 01
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Central electronics ZE | 42
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Engine management Sirius | 01
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Anti-theft device Integrated immobilizer (WFS) | 42
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Diagnosis/bus systems Check VIN | 01
Logan 1.6 16V | 1,6 | 80 | K4M 706 | 2.2007- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:RENAULT:Megane 1.4i

RENAULT Megane 1.4i

Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Engine management SPI | 30
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Airbag AB Renault | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i | 1,4 | 51 | E7J 624 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Engine management Sirius | 42
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i | 1,4 | 51 | E7J 626 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Engine management SPI | 30
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Airbag ACU | 38
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Airbag AB Renault | 22
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.4i | 1,4 | 55 | E7J 764 | 1.1996-2.1999 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane 1.4i 16V

RENAULT Megane 1.4i 16V

Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Engine management Sirius | 01
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Engine management Sirius | 01
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Engine management EMS | 57
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Engine management EMS | 57
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Engine management Sirius | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Airbag AB Renault | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Airbag AC6 | 09
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Airbag ACU | 38
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.4i 16V | 1,4 | 70 | K4J 750 | 6.1998-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane 1.5 DCI

RENAULT Megane 1.5 DCI

Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Diagnosis/bus systems Check VIN | 01
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Lighting Left discharge lamp | 43
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Transmission control 4-speed automatic transmission | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Driver information Navigation system | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Lighting Dynamic ALWR | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Lighting Discharge lamp | 44
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Central electronics Engine compartment central electronics | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Transmission control 4-speed automatic transmission | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Instrumentation Instrument cluster | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Anti-lock braking system ABS | 42
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Driving safety system ESP Electronic stability program ESP | 65
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Parking aid Park Distance Control (PDC) | 01
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Lighting Right discharge lamp | 43
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Central electronics Engine compartment central electronics | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Convenience electronics Electric convertible top control | 42
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Airbag ACU | 36
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | System overview System overview | 01
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Central electronics Pass. compartment central electronics | 5A
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Heater/air conditioner Automatic A/C | 57
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Engine management CR/EDC | 03
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Running gear/steering Electric power steering | 01
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006- | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane 1.6i

RENAULT Megane 1.6i

Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Airbag AC4 | 09
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Airbag AC4 | 09
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Central electronics ZE | 42
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Airbag AC6 | 09
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Engine management Fenix | 44
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Airbag ACU | 38
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Airbag AC6 | 09
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Airbag AB Renault | 22
Megane 1.6i | 1,6 | 54 | K7M | 9.1997- | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Airbag AB Renault | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 702 | 1.1996-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 703 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Engine management Sirius | 42
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i | 1,6 | 66 | K7M 704 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Airbag AB Renault | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 55 | K7M 720 | 1.1996-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Engine management Fenix | 44
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.6i | 1,6 | 66 | K7M 790 | 1.1996-2.1999 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane 1.6i 16V

RENAULT Megane 1.6i 16V

Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Engine management Sagem | 57
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 81 | A700D | 1.1997- | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Engine management Sirius | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Engine management Sirius | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Engine management EMS | 57
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 700 | 6.1998-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Engine management EMS | 57
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Engine management Sirius | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Engine management EMS | 57
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Engine management Sirius | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 701 | 6.1998-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Engine management Sirius | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Engine management Sirius | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Engine management Sirius | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 706 | 10.1999-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Engine management EMS | 78
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Engine management Sirius | 01
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.6i 16V | 1,6 | 79 | K4M 712 | 5.2000-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane 1.8i 16V

RENAULT Megane 1.8i 16V

Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Engine management Sirius | 01
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.8i 16V | 1,8 | 88 | F4P 720 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Engine management Sirius | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Engine management Sirius | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.8i 16V | 1,8 | 85 | F4P 722 | 5.2000-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane 1.9 D

RENAULT Megane 1.9 D

Megane 1.9 D | 1,9 | 68 | F9QT | 6.1999- | Engine management EDC/MSA 15.5 | 42
Megane 1.9 D | 1,9 | 68 | F9QT | 6.1999- | Heater/air conditioner BAC | 22
Megane 1.9 D | 1,9 | 68 | F9QT | 6.1999- | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 D | 1,9 | 68 | F9QT | 6.1999- | Central electronics ZE | 42
Megane 1.9 D | 1,9 | 68 | F9QT | 6.1999- | Heater/air conditioner BAC | 22
Megane 1.9 D | 1,9 | 68 | F9QT | 6.1999- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane 1.9 DCI

RENAULT Megane 1.9 DCI

Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Engine management CR/EDC | 47
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Engine management CR/EDC | 47
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Exhaust gas treatment Denoxtronic | 4B
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DCI | 1,9 | 75 | F9Q 732 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag ACU | 38
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Engine management CR/EDC | 47
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Engine management CR/EDC | 47
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Engine management CR/EDC | 47
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DCI | 1,9 | 75 | F9Q 738 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Lighting Left discharge lamp | 43
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Central electronics Engine compartment central electronics | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Engine management EDC 16 C | 4B
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Airbag ACU | 36
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Anti-lock braking system ABS | 42
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Lighting Dynamic ALWR | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Diagnosis/bus systems Check VIN | 01
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Lighting Discharge lamp | 44
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Transmission control 4-speed automatic transmission | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Transmission control 4-speed automatic transmission | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Running gear/steering Electric power steering | 01
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Parking aid Park Distance Control (PDC) | 01
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Central electronics Pass. compartment central electronics | 5A
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Central electronics Engine compartment central electronics | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Driver information Navigation system | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Instrumentation Instrument cluster | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Driving safety system ESP Electronic stability program ESP | 65
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Airbag RC | 36
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | System overview System overview | 01
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Lighting Right discharge lamp | 43
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Heater/air conditioner Automatic A/C | 57
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Convenience electronics Electric convertible top control | 42
Megane 1.9 DCI | 1,9 | 86 | F9Q 800 | 6.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36


DVD 2014/3:PKW:RENAULT:Megane 1.9 Diesel

RENAULT Megane 1.9 Diesel

Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Airbag AB Renault | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Airbag AB Renault | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Airbag ACU | 38
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 620 | 1.1996-3.1997 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Engine management Lucas EPIC | 57
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Airbag ACU | 38
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 1.1997-2.1999 | Airbag ACU | 38
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 3.1997-2.1999 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 1.1997-2.1999 | Central electronics ZE | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 1.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 3.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 3.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 1.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 3.1997-2.1999 | Airbag ACU | 38
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 1.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 3.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 3.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 Diesel | 1,9 | 47 | F8Q 624 | 3.1997-2.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane 1.9 Diesel Turbo

RENAULT Megane 1.9 Diesel Turbo

Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Diesel injection Diesel pump electronics | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Airbag AB Renault | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Diesel injection Diesel pump electronics | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Central electronics ZE | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Airbag ACU | 38
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Airbag AC6 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Central electronics ZE | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Airbag AC4 | 09
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1996-2.1999 | Anti-lock braking system ABS | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Diesel injection Diesel pump electronics | 42
Megane 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 1.1997-2.1999 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane 1.9 DTI

RENAULT Megane 1.9 DTI

Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Airbag ACU | 38
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 69 | F9Q 730 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag ACU | 38
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Engine management EDC/MSA 15.5 | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag ACU | 38
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Airbag AC4 | 09
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Anti-lock braking system ABS | 42
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Airbag AB Renault | 22
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Central electronics ZE | 42
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Airbag ACU | 38
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Heater/air conditioner BAC | 22
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Engine management EDC 15VM | 42
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Airbag AC6 | 09
Megane 1.9 DTI | 1,9 | 59 | F9Q 744 | 1.2001-10.2002 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane 1.9 TD

RENAULT Megane 1.9 TD

Megane 1.9 TD | 1,9 | 77 | F8Q 784 | 8.1998-12.1999 | Anti-lock braking system ABS | 42
Megane 1.9 TD | 1,9 | 77 | F8Q 784 | 8.1998-10.1999 | Anti-lock braking system ABS | 42
Megane 1.9 TD | 1,9 | 77 | F8Q 784 | 8.1998-10.1999 | Engine management CR/EDC | 47
Megane 1.9 TD | 1,9 | 77 | F8Q 784 | 8.1998-12.1999 | Engine management CR/EDC | 47


DVD 2014/3:PKW:RENAULT:Megane 2.0i

RENAULT Megane 2.0i

Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Airbag AC6 | 09
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Central electronics ZE | 42
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Airbag AC6 | 09
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Airbag AC4 | 09
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Airbag ACU | 38
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Airbag AB Renault | 22
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Engine management Fenix | 44
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Airbag AC4 | 09
Megane 2.0i | 2 | 85 | F3R | 5.1998-5.2001 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC6 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Engine management Fenix | 44
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Airbag ACU | 38
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Engine management Fenix | 44
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC4 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Central electronics ZE | 42
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AB Renault | 22
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Central electronics ZE | 42
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC6 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC4 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 83 | F3R 750 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Airbag AB Renault | 22
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Airbag ACU | 38
Megane 2.0i | 2 | 84 | F3R 751 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 751 | 9.1996-3.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Airbag AB Renault | 22
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Airbag ACU | 38
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 791 | 3.1997-10.2002 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Airbag AB Renault | 22
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Airbag ACU | 38
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 796 | 1.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Airbag ACU | 38
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 796 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Airbag ACU | 38
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Airbag ACU | 38
Megane 2.0i | 2 | 84 | F3R 797 | 1.1997-2.1999 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Airbag AB Renault | 22
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 797 | 4.1997-10.2002 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Anti-lock braking system ABS | 22
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Central electronics ZE | 42
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Anti-lock braking system ABS | 42
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Airbag AB Renault | 22
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Engine management Fenix | 44
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Airbag ACU | 38
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i | 2 | 84 | F3R 798 | 1.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane 2.0i 16V

RENAULT Megane 2.0i 16V

Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Engine management Sirius | 01
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Airbag AB Renault | 22
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Airbag ACU | 38
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i 16V | 2 | 103 | F4R | 7.2001- | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Airbag ACU | 38
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Engine management EMS | 57
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 102 | F4R 740 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Airbag ACU | 38
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Engine management Sirius | 01
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 103 | F4R 746 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Engine management Fenix | 44
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag ACU | 38
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AB Renault | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Anti-lock braking system ABS | 22
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Engine management Fenix | 44
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Anti-lock braking system ABS | 42
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Anti-lock braking system ABS | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Central electronics ZE | 42
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC6 | 09
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC4 | 09
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Heater/air conditioner BAC | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag ACU | 38
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AB Renault | 22
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane Cabrio 1.4i 16V

RENAULT Megane Cabrio 1.4i 16V

Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Airbag ACU | 38
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Airbag ACU | 38
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 714 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Engine management EMS | 57
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Engine management EMS | 57
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag ACU | 38
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Airbag ACU | 38
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 10.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Cabrio 1.6i

RENAULT Megane Cabrio 1.6i

Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Cabrio 1.6i 16V

RENAULT Megane Cabrio 1.6i 16V

Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Engine management EMS | 57
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Engine management EMS | 57
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Engine management Sirius | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Engine management EMS | 57
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Engine management EMS | 57
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag ACU | 38
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Megane Cabrio 2.0i

RENAULT Megane Cabrio 2.0i

Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Airbag ACU | 38
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 791 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Airbag ACU | 38
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i | 2 | 83 | F3R 796 | 9.1996-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Cabrio 2.0i 16V

RENAULT Megane Cabrio 2.0i 16V

Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Airbag ACU | 38
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V | 2 | 102 | F4R 746 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Engine management Fenix | 44
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 710 | 9.1996-4.1997 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Anti-lock braking system ABS | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Engine management Fenix | 44
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Airbag ACU | 38
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-9.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Cabrio 2.0i 16V IDE

RENAULT Megane Cabrio 2.0i 16V IDE

Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Airbag ACU | 38
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Airbag ACU | 38
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Airbag ACU | 38
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Airbag AB Renault | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Cabrio 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-9.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Classic 1.4i

RENAULT Megane Classic 1.4i

Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Engine management Sirius | 42
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 51 | E7J 626 | 2.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Airbag ACU | 38
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Engine management SPI | 30
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 1.4i | 1,4 | 55 | E7J 764 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Engine management Sirius | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Airbag ACU | 38
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 714 | 7.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Engine management EMS | 57
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Engine management EMS | 57
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Megane Classic 1.4i 16V

RENAULT Megane Classic 1.4i 16V

Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Engine management EMS | 57
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Classic 1.6i

RENAULT Megane Classic 1.6i

Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Engine management EMS | 57
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Engine management Sirius | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 700 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Engine management EMS | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Engine management EMS | 78
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 701 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Engine management Sirius | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Engine management Sirius | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 706 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 708 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K4M 709 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 1.1997-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 702 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 66 | K7M 703 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 79 | K7M 704 | 10.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Airbag ACU | 38
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 55 | K7M 720 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Airbag AC4 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Anti-lock braking system ABS | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Central electronics ZE | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Airbag AB Renault | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Heater/air conditioner BAC | 22
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Engine management Fenix | 44
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Airbag AC6 | 09
Megane Classic 1.6i | 1,6 | 66 | K7M 790 | 9.1996-12.1996 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Classic 1.6i 16V

RENAULT Megane Classic 1.6i 16V

Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Engine management EMS | 57
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Engine management Sirius | 01
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Airbag ACU | 38
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 700 | 8.1998-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Airbag AC4 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Engine management EMS | 57
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Central electronics ZE | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Airbag ACU | 38
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Airbag AC6 | 09
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Airbag AB Renault | 22
Megane Classic 1.6i 16V | 1,6 | 79 | K4M 701 | 8.1998-9.2003 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane Classic 1.8i

RENAULT Megane Classic 1.8i

Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Engine management Sirius | 01
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 88 | F4P 720 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Engine management Sirius | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Engine management Sirius | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.8i | 1,8 | 85 | F4P 722 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Megane Classic 1.9 DCI

RENAULT Megane Classic 1.9 DCI

Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Engine management CR/EDC | 47
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 732 | 4.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Engine management CR/EDC | 47
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Engine management CR/EDC | 47
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 72 | F9Q 733 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Engine management CR/EDC | 47
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Classic 1.9 Diesel

RENAULT Megane Classic 1.9 Diesel

Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 9.1996-4.1997 | Central electronics ZE | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 9.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 9.1996-4.1997 | Anti-lock braking system ABS | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 9.1996-4.1997 | Airbag AB Renault | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 620 | 9.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Engine management Lucas EPIC | 57
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Airbag ACU | 38
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 622 | 6.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel | 1,9 | 47 | F8Q 624 | 9.1996-9.2003 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:RENAULT:Megane Classic 1.9 Diesel Turbo

RENAULT Megane Classic 1.9 Diesel Turbo

Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Central electronics ZE | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Diesel injection Diesel pump electronics | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Anti-lock braking system ABS | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Airbag AB Renault | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 9.1996-3.1997 | Anti-lock braking system ABS | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Diesel injection Diesel pump electronics | 42
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 9.1996-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Classic 1.9 DTI

RENAULT Megane Classic 1.9 DTI

Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 730 | 8.1997-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 731 | 4.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Airbag AB Renault | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Anti-lock braking system ABS | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 734 | 8.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Engine management EDC/MSA 15.5 | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 72 | F9Q 736 | 4.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Engine management EDC 15VM | 42
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Megane Classic 2.0i

RENAULT Megane Classic 2.0i

Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 83 | F3R 750 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 750 | 9.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 83 | F3R 751 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 751 | 9.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 752 | 9.1996-4.1997 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 791 | 8.1997-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 796 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 84 | F3R 797 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Engine management Fenix | 44
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Anti-lock braking system ABS | 22
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 84 | F3R 798 | 9.1996-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Engine management EMS | 57
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Engine management EMS | 57
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 102 | F4R 740 | 3.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Engine management EMS | 57
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Engine management EMS | 57
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 741 | 11.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 741 | 3.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Airbag ACU | 38
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Engine management Sirius | 01
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Airbag AB Renault | 22
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Central electronics ZE | 42
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Classic 2.0i | 2 | 102 | F4R 746 | 3.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Megane Coupe 1.4i 16V

RENAULT Megane Coupe 1.4i 16V

Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Engine management Sirius | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 700 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Engine management Sirius | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 3.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 714 | 6.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Engine management EMS | 57
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Engine management EMS | 57
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Airbag ACU | 38
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Engine management EMS | 57
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Coupe 1.6i

RENAULT Megane Coupe 1.6i

Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Engine management Fenix | 44
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 702 | 1.1996-10.2002 | Anti-lock braking system ABS | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Engine management Fenix | 44
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Anti-lock braking system ABS | 22
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i | 1,6 | 66 | K7M 703 | 1.1996-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Coupe 1.6i 16V

RENAULT Megane Coupe 1.6i 16V

Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Engine management EMS | 57
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Engine management EMS | 57
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Engine management Sirius | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Engine management Sirius | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 700 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Engine management EMS | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Engine management EMS | 57
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Engine management EMS | 78
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 3.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 701 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Engine management Sirius | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 706 | 11.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 3.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 708 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Engine management Sirius | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 3.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.6i 16V | 1,6 | 79 | K4M 709 | 5.2000-10.2002 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Coupe 1.9 DCI

RENAULT Megane Coupe 1.9 DCI

Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Central electronics ZE | 42
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag ACU | 38
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Engine management CR/EDC | 47
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Engine management CR/EDC | 47
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Engine management CR/EDC | 47
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.9 DCI | 1,9 | 75 | F9Q 733 | 5.2000-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Coupe 1.9 DTI

RENAULT Megane Coupe 1.9 DTI

Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Engine management EDC/MSA 15.5 | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Central electronics ZE | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag ACU | 38
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Engine management EDC/MSA 15.5 | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC4 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC4 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Central electronics ZE | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC6 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC6 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AB Renault | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-lock braking system ABS | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-lock braking system ABS | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Engine management EDC/MSA 15.5 | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag ACU | 38
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Central electronics ZE | 42
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-10.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Coupe 2.0i

RENAULT Megane Coupe 2.0i

Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AB Renault | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 750 | 1.1996-3.1997 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 751 | 1.1996-3.1997 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i | 2 | 83 | F3R 791 | 11.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 796 | 4.1997-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i | 2 | 83 | F3R 797 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Engine management Fenix | 44
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i | 2 | 84 | F3R 798 | 4.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Megane Coupe 2.0i 16V

RENAULT Megane Coupe 2.0i 16V

Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Engine management Sirius | 01
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 11.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 102 | F4R 746 | 9.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Engine management Fenix | 44
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 710 | 1.1996-4.1997 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Anti-lock braking system ABS | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Engine management Fenix | 44
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V | 2 | 108 | F7R 714 | 5.1997-10.2002 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane Coupe 2.0i 16V IDE

RENAULT Megane Coupe 2.0i 16V IDE

Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 64
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Airbag AC4 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Anti-lock braking system ABS | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Airbag AC6 | 09
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.1999-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Airbag ACU | 38
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 3.2001-10.2002 | Tire monitoring system Tire pressure monitoring | 01
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Central electronics ZE | 42
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Airbag AB Renault | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Heater/air conditioner BAC | 22
Megane Coupe 2.0i 16V IDE | 2 | 103 | F5R 740 | 5.2000-10.2002 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.4i

RENAULT Megane Grandtour 1.4i

Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Engine management Sirius | 42
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i | 1,4 | 51 | E7J 626 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.4i 16V

RENAULT Megane Grandtour 1.4i 16V

Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag ACU | 38
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Airbag ACU | 38
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 1.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 714 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Engine management EMS | 57
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Engine management EMS | 57
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag ACU | 38
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Airbag ACU | 38
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Engine management EMS | 57
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 1.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Engine management Sirius | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.4i 16V | 1,4 | 70 | K4J 750 | 5.2000-9.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.5 DCI

RENAULT Megane Grandtour 1.5 DCI

Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Lighting Discharge lamp | 44
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Central electronics Pass. compartment central electronics | 5A
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Central electronics Engine compartment central electronics | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Heater/air conditioner Automatic A/C | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Driver information Audio | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Anti-lock braking system ABS | 42
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Driving safety system ESP Electronic stability program ESP | 65
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Parking aid Park Distance Control (PDC) | 01
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Lighting Right discharge lamp | 43
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Driver information Audio / Navigation | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Instrumentation Instrument cluster | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Lighting Dynamic ALWR | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | System overview System overview | 01
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Lighting Left discharge lamp | 43
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Central electronics Engine compartment central electronics | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Transmission control 4-speed automatic transmission | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Transmission control 4-speed automatic transmission | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Driver information Navigation system | 57
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Airbag RC | 36
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Diagnosis/bus systems Check VIN | 01
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Engine management CR/EDC | 03
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Airbag ACU | 36
Megane Grandtour 1.5 DCI | 1,5 | 72 | K9K 728 | 5.2006-8.2012 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.6 16V

RENAULT Megane Grandtour 1.6 16V

Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Diagnosis/bus systems Check VIN | 01
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Lighting Discharge lamp | 44
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Central electronics Pass. compartment central electronics | 5A
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Transmission control 4-speed automatic transmission | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Driver information Navigation system | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Driving safety system ESP Electronic stability program ESP | 65
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Lighting Right discharge lamp | 43
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Transmission control 4-speed automatic transmission | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Driver information Audio | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Airbag ACU | 36
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Running gear/steering Electric power steering | 01
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Lighting Dynamic ALWR | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | System overview System overview | 01
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Lighting Left discharge lamp | 43
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Central electronics Engine compartment central electronics | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Heater/air conditioner Automatic A/C | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Parking aid Park Distance Control (PDC) | 01
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Central electronics Engine compartment central electronics | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Engine management Sagem | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Driver information Audio / Navigation | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Instrumentation Instrument cluster | 57
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6 16V | 1,6 | 79 | K4M 762 | 11.2006-8.2012 | Airbag RC | 36


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.6i

RENAULT Megane Grandtour 1.6i

Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Engine management Fenix | 44
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i | 1,6 | 66 | K7M 702 | 7.1998-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.6i 16V

RENAULT Megane Grandtour 1.6i 16V

Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Engine management EMS | 57
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Engine management Sirius | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Engine management EMS | 57
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 700 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Engine management EMS | 57
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Engine management EMS | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Engine management EMS | 57
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 701 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Engine management Sirius | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 704 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 708 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 709 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Engine management EMS | 78
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.6i 16V | 1,6 | 79 | K4M 712 | 3.1999-9.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.8i 16V

RENAULT Megane Grandtour 1.8i 16V

Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Airbag ACU | 38
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Engine management Sirius | 01
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 10.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.8i 16V | 1,8 | 88 | F4P 720 | 3.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Engine management Sirius | 42
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.8i 16V | 1,8 | 85 | F4P 722 | 3.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.9 DCI

RENAULT Megane Grandtour 1.9 DCI

Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Engine management CR/EDC | 47
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Engine management CR/EDC | 47
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 732 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 732 | 5.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Engine management CR/EDC | 47
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 72 | F9Q 733 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Engine management CR/EDC | 47
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DCI | 1,9 | 75 | F9Q 738 | 5.2000-9.2003 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.9 Diesel

RENAULT Megane Grandtour 1.9 Diesel

Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Engine management Lucas EPIC | 57
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 622 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Engine management Lucas EPIC | 57
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Engine management Lucas EPIC | 57
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Diesel injection Diesel pump electronics | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Diesel injection Diesel pump electronics | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 47 | F8Q 790 | 4.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Engine management EDC 15VM | 42
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 Diesel | 1,9 | 59 | F9Q 744 | 1.2001-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Megane Grandtour 1.9 DTI

RENAULT Megane Grandtour 1.9 DTI

Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Engine management EDC/MSA 15.5 | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Tire monitoring system Tire pressure monitoring | 01
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Engine management EDC 15VM | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Engine management EDC/MSA 15.5 | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Airbag ACU | 38
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Airbag AB Renault | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Driving safety system ESP Electronic stability program ESP | 64
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Anti-lock braking system ABS | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Airbag AC6 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Central electronics ZE | 42
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Airbag AC4 | 09
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Heater/air conditioner BAC | 22
Megane Grandtour 1.9 DTI | 1,9 | 72 | F9Q 736 | 7.1998-9.2003 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Megane II 1.5 DCI

RENAULT Megane II 1.5 DCI

Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Engine management CR/EDC | 03
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Airbag ACU | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Airbag RC | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | System overview System overview | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Lighting Discharge lamp | 44
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 722 | 11.2002-10.2009 | Driver information Navigation system | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | System overview System overview | 01
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Engine management CR/EDC | 60
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Driver information Navigation system | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Airbag RC | 36
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Lighting Discharge lamp | 44
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Airbag ACU | 36
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 63 | K9K 724 | 10.2004-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | System overview System overview | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Engine management CR/EDC | 03
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Driver information Navigation system | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Lighting Discharge lamp | 44
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Airbag ACU | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Airbag RC | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 728 | 11.2002-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Engine management CR/EDC | 03
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 DCI | 1,5 | 60 | K9K 729 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Lighting Discharge lamp | 44
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Engine management CR/EDC | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Airbag ACU | 36
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Airbag RC | 36
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | System overview System overview | 01
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Driver information Navigation system | 57
Megane II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Lighting Discharge lamp | 44
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Driver information Navigation system | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Airbag RC | 36
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | System overview System overview | 01
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Engine management CR/EDC | 57
Megane II 1.5 DCI | 1,5 | 76 | K9K 734 | 11.2002-10.2009 | Airbag ACU | 36


DVD 2014/3:PKW:RENAULT:Megane II 1.6 16V

RENAULT Megane II 1.6 16V

Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | System overview System overview | 01
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Lighting Left discharge lamp | 43
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Heater/air conditioner Automatic A/C | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Engine management Sagem | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Anti-lock braking system ABS | 42
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Diagnosis/bus systems Check VIN | 01
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Airbag ACU | 36
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Running gear/steering Electric power steering | 01
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Airbag RC | 36
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Lighting Discharge lamp | 44
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Driver information Navigation system | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Lighting Right discharge lamp | 43
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Convenience electronics Electric convertible top control | 42
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Instrumentation Instrument cluster | 57
Megane II 1.6 16V | 1,6 | 79 | K4M | 5.2006-1.2011 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 1.9 DCI

RENAULT Megane II 1.9 DCI

Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 DCI | 1,9 | 88 | F9Q 800 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Driver information Navigation system | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Lighting Discharge lamp | 44
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Airbag ACU | 36
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Airbag RC | 36
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | System overview System overview | 01
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Airbag ACU | 36
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Airbag RC | 36
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | System overview System overview | 01
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Instrumentation Instrument cluster | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Lighting Discharge lamp | 44
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Driver information Navigation system | 57
Megane II 1.9 DCI | 1,9 | 96 | F9Q 804 | 9.2004-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Lighting Discharge lamp | 44
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Engine management EDC 16 C | 4B
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Anti-lock braking system ABS | 42
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Airbag RC | 36
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Lighting Right discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Airbag ACU | 36
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Running gear/steering Electric power steering | 01
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | System overview System overview | 01
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Lighting Left discharge lamp | 43
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Driver information Navigation system | 57
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Lighting Dynamic ALWR | 57
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 1.9 DCI | 1,9 | 68 | F9Q 808 | 10.2003-10.2009 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0 16V

RENAULT Megane II 2.0 16V

Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | System overview System overview | 01
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Instrumentation Instrument cluster | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Lighting Left discharge lamp | 43
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Airbag ACU | 36
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Airbag RC | 36
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Lighting Discharge lamp | 44
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Running gear/steering Electric power steering | 01
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Lighting Right discharge lamp | 43
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Engine management Sagem | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Driver information Navigation system | 57
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Anti-lock braking system ABS | 42
Megane II 2.0 16V | 2 | 102 | F4R | 6.2006-1.2011 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0 DCI

RENAULT Megane II 2.0 DCI

Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Convenience electronics Electric convertible top control | 42
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Airbag ACU | 36
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Running gear/steering Electric power steering | 01
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Airbag RC | 36
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | System overview System overview | 01
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Lighting Left discharge lamp | 43
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Central electronics Engine compartment central electronics | 57
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Heater/air conditioner Automatic A/C | 57
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Lighting Right discharge lamp | 43
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Engine management CR/EDC 16CP | 4B
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Instrumentation Instrument cluster | 57
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Anti-lock braking system ABS | 42
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Lighting Dynamic ALWR | 57
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Diagnosis/bus systems Check VIN | 01
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Lighting Discharge lamp | 44
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Transmission control 4-speed automatic transmission | 57
Megane II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-10.2009 | Driver information Navigation system | 57


DVD 2014/3:PKW:RENAULT:Megane II 2.0i 16V

RENAULT Megane II 2.0i 16V

Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Lighting Right discharge lamp | 43
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Central electronics Engine compartment central electronics | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Convenience electronics Electric convertible top control | 42
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Instrumentation Instrument cluster | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Anti-lock braking system ABS | 42
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Lighting Dynamic ALWR | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Diagnosis/bus systems Check VIN | 01
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Lighting Discharge lamp | 44
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Central electronics Engine compartment central electronics | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Heater/air conditioner Automatic A/C | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Driver information Navigation system | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Parking aid Park Distance Control (PDC) | 01
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Lighting Left discharge lamp | 43
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Engine management Sagem | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Airbag ACU | 36
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Running gear/steering Electric power steering | 01
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Driving safety system ESP Electronic stability program ESP | 65
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Airbag RC | 36
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | System overview System overview | 01
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Central electronics Pass. compartment central electronics | 5A
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Transmission control 4-speed automatic transmission | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Transmission control 4-speed automatic transmission | 57
Megane II 2.0i 16V | 2 | 103 | F5R-740 | 8.2002- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36


DVD 2014/3:PKW:RENAULT:Megane II Grandtour 2.0 16V

RENAULT Megane II Grandtour 2.0 16V

Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | System overview System overview | 01
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Lighting Right discharge lamp | 43
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Engine management Sagem | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Airbag ACU | 36
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Running gear/steering Electric power steering | 01
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Airbag RC | 36
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Diagnosis/bus systems Check VIN | 01
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Central electronics Pass. compartment central electronics | 5A
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Heater/air conditioner Automatic A/C | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Driver information Audio / Navigation | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Driving safety system ESP Electronic stability program ESP | 65
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Lighting Discharge lamp | 44
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Driver information Audio | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Instrumentation Instrument cluster | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Parking aid Park Distance Control (PDC) | 01
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Lighting Left discharge lamp | 43
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Central electronics Engine compartment central electronics | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Transmission control 4-speed automatic transmission | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Driver information Navigation system | 57
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Anti-lock braking system ABS | 42
Megane II Grandtour 2.0 16V | 2 | 102 | F4R | 12.2006-1.2011 | Lighting Dynamic ALWR | 57


DVD 2014/3:PKW:RENAULT:Modus 1.5 dCi

RENAULT Modus 1.5 dCi

Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Engine management CR/EDC | 60
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 750 | 9.2004-12.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Engine management CR/EDC | 60
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 50 | K9K 752 | 9.2004- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Engine management CR/EDC | 60
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 63 | K9K 760 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Engine management CR/EDC | 60
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 50 | K9K 762 | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Engine management CR/EDC | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 78 | K9K 764 | 9.2004- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Engine management CR/EDC | 60
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 63 | K9K 766 | 11.2004- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Engine management CR/EDC | 60
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 50 | K9K 768 | 6.2005- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Engine management CR/EDC | 4B
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 65
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Engine management CR/EDC | 4B
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 55 | K9K 770 | 10.2010- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 65 | K9K 770 | 10.2010- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | System overview System overview | 01
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Central electronics Engine compartment central electronics | 4B
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Instrumentation Instrument cluster | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Airbag RC | 36
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Diagnosis/bus systems Check VIN | 01
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Engine management CR/EDC | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Airbag AB | 09
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Transmission control 5-speed direct shift transmission | 30
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Lighting ALWR and cornering light | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Central electronics Pass. compartment central electronics | 44
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Transmission control 4-speed automatic transmission | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Anti-lock braking system ABS | 42
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Lighting Adaptive cornering light | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Parking aid Park Distance Control (PDC) | 01
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Heater/air conditioner Automatic A/C | 57
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Running gear/steering Electric power steering | 36
Modus 1.5 dCi | 1,5 | 78 | K9K 772 | 2.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:RENAULT:R 19 1.6i

RENAULT R 19 1.6i

R 19 1.6i | 1,6 | 54 | C3L-794 | 5.1993-10.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:R 19 1.6i Sedan

RENAULT R 19 1.6i Sedan

R 19 1.6i Sedan | 1,6 | 61 | C3L | 1.1993-5.2000 | Airbag AB Renault | 22
R 19 1.6i Sedan | 1,6 | 61 | C3L | 1.1993-5.2000 | Engine management Mono-Motr. MA | 42
R 19 1.6i Sedan | 1,6 | 61 | C3L | 1.1993-5.2000 | Anti-lock braking system ABS | 42
R 19 1.6i Sedan | 1,6 | 54 | C3L-794 | 2.1993-4.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:R 19 1.7i Sedan

RENAULT R 19 1.7i Sedan

R 19 1.7i Sedan | 1,7 | 54 | F3N-740/741 | 1.1994-4.1998 | Anti-lock braking system ABS | 42
R 19 1.7i Sedan | 1,7 | 64 | F3N-742/743 | 11.1989-5.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:R 19 1.8i

RENAULT R 19 1.8i

R 19 1.8i | 1,8 | 85 | F3P-710 | 5.1993-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:R 19 1.8i Sedan

RENAULT R 19 1.8i Sedan

R 19 1.8i Sedan | 1,8 | 83 | F3P-684 | 2.1993-4.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:R 21 2.2i

RENAULT R 21 2.2i

R 21 2.2i | 2,2 | 88 | J7T-730/731 | 3.1992-10.1994 | Engine management MPI | 30
R 21 2.2i | 2,2 | 88 | J7T-790 | 3.1992-11.1995 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:R 21 Nevada 2.2i

RENAULT R 21 Nevada 2.2i

R 21 Nevada 2.2i | 2,2 | 88 | J7T-790 | 10.1994-9.1997 | Engine management MPI | 30


DVD 2014/3:PKW:RENAULT:Safrane 2.0i

RENAULT Safrane 2.0i

Safrane 2.0i | 2 | 77 | J7R 732,733 | 4.1992-9.1996 | Engine management MPI | 30
Safrane 2.0i | 2 | 77 | J7R 732,733 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 77 | J7R 732,733 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 734,735 | 4.1992-9.1996 | Engine management MPI | 30
Safrane 2.0i | 2 | 97 | J7R 734,735 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 734,735 | 10.1992-9.1996 | Engine management MPI | 30
Safrane 2.0i | 2 | 97 | J7R 734,735 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 734,735 | 10.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 738,739 | 8.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.0i | 2 | 97 | J7R 738,739 | 8.1992-9.1996 | Engine management MPI | 30
Safrane 2.0i | 2 | 97 | J7R 738,739 | 8.1992-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Safrane 2.0i 16V

RENAULT Safrane 2.0i 16V

Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.1996-12.2000 | Engine management Fenix | 44
Safrane 2.0i 16V | 2 | 100 | N7Q 710 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.1996-12.2000 | Engine management Fenix | 44
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.0i 16V | 2 | 100 | N7Q 711 | 10.1996-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Safrane 2.1 Diesel Turbo

RENAULT Safrane 2.1 Diesel Turbo

Safrane 2.1 Diesel Turbo | 2,1 | 65 | J8S 760 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.1 Diesel Turbo | 2,1 | 65 | J8S 760 | 4.1992-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Safrane 2.2 12V Diesel Turbo

RENAULT Safrane 2.2 12V Diesel Turbo

Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.2 12V Diesel Turbo | 2,2 | 83 | G8T 740 | 10.1996-12.2000 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:RENAULT:Safrane 2.2i

RENAULT Safrane 2.2i

Safrane 2.2i | 2,2 | 101 | J7T 760,761 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 101 | J7T 760,761 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 101 | J7T 760,761 | 4.1992-9.1996 | Engine management MPI | 30
Safrane 2.2i | 2,2 | 79 | J7T 762,763 | 4.1992-9.1996 | Engine management MPI | 30
Safrane 2.2i | 2,2 | 79 | J7T 762,763 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 79 | J7T 762,763 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.2i | 2,2 | 101 | J7T 766,767 | 8.1992-9.1996 | Engine management MPI | 30
Safrane 2.2i | 2,2 | 101 | J7T 766,767 | 8.1992-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Safrane 2.5 Diesel Turbo

RENAULT Safrane 2.5 Diesel Turbo

Safrane 2.5 Diesel Turbo | 2,5 | 83 | S8U 762,763 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 2.5 Diesel Turbo | 2,5 | 83 | S8U 762,763 | 4.1992-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Safrane 2.5i 20V

RENAULT Safrane 2.5i 20V

Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.1996-12.2000 | Engine management Motronic M | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.5i 20V | 2,5 | 121 | N7U 700 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.1996-12.2000 | Engine management Motronic M | 42
Safrane 2.5i 20V | 2,5 | 121 | N7U 701 | 10.1996-12.2000 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Safrane 3.0i

RENAULT Safrane 3.0i

Safrane 3.0i | 3 | 123 | Z7X 721 | 8.1992-9.1996 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 721 | 8.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 721 | 8.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 722,723 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 722,723 | 4.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 722,723 | 4.1992-9.1996 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 753 | 8.1992-9.1996 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 753 | 8.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 753 | 8.1992-9.1996 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.1996-12.2000 | Airbag AC4 | 09
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.1996-12.2000 | Engine management MPI | 30
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.1996-12.2000 | Airbag AC6 | 09
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.1996-12.2000 | Anti-lock braking system ABS | 42
Safrane 3.0i | 3 | 123 | Z7X 755 | 10.1996-12.2000 | Airbag AC6 | 09


DVD 2014/3:PKW:RENAULT:Safrane 3.0i 24V

RENAULT Safrane 3.0i 24V

Safrane 3.0i 24V | 3 | 140 | L7X 713 | 3.1999-12.2000 | Airbag AC6 | 09
Safrane 3.0i 24V | 3 | 140 | L7X 713 | 3.1999-12.2000 | Airbag AC4 | 09
Safrane 3.0i 24V | 3 | 140 | L7X 713 | 3.1999-12.2000 | Airbag AC6 | 09
Safrane 3.0i 24V | 3 | 140 | L7X 713 | 3.1999-12.2000 | Airbag AC4 | 09
Safrane 3.0i 24V | 3 | 140 | L7X 713 | 3.1999-12.2000 | Engine management Motronic MP | 42
Safrane 3.0i 24V | 3 | 140 | L7X 713 | 3.1999-12.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Safrane 3.0i Biturbo

RENAULT Safrane 3.0i Biturbo

Safrane 3.0i Biturbo | 3 | 190 | Z7X 726 | 2.1993-9.1996 | Anti-lock braking system ABS | 42
Safrane 3.0i Biturbo | 3 | 190 | Z7X 726 | 2.1993-9.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Scenic 1.4i

RENAULT Scenic 1.4i

Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Engine management SPI | 30
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Airbag ACU | 36
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 1.4i | 1,4 | 55 | E7J 764 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Central electronics ZE | 42
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Airbag AC6 | 09
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Airbag AC4 | 09
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Engine management Sirius | 01
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Airbag AC6 | 09
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Airbag ACU | 36
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Airbag AC4 | 09
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Airbag ACU | 38
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.4i | 1,4 | 70 | K4J 714 | 2.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Engine management Sirius | 42
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Airbag AC6 | 09
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Airbag AB Renault | 22
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Airbag AC4 | 09
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Airbag AC4 | 09
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Airbag ACU | 36
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Airbag AC6 | 09
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Central electronics ZE | 42
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Airbag ACU | 38
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.4i | 1,4 | 70 | K4J 750 | 8.1998-4.2003 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Scenic 1.6i

RENAULT Scenic 1.6i

Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Engine management EMS | 57
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Engine management Sirius | 42
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Engine management Sirius | 01
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 700 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Engine management Sirius | 42
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 701 | 8.1998-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Engine management Sirius | 42
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 704 | 8.1998-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Engine management Sirius | 42
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 706 | 10.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Engine management Sirius | 01
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 707 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Engine management Sirius | 01
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 708 | 9.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Engine management Sirius | 01
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 709 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Engine management EMS | 78
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Engine management Sirius | 01
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 712 | 9.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Engine management Sirius | 01
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 79 | K4M 776 | 9.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Engine management Fenix | 44
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 66 | K7M 702 | 1.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Engine management Fenix | 44
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 66 | K7M 703 | 1.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Airbag ACU | 36
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Engine management Fenix | 44
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.6i | 1,6 | 55 | K7M 720 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Scenic 1.6i 16V

RENAULT Scenic 1.6i 16V

Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Airbag AC6 | 09
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Airbag ACU | 38
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Airbag AC4 | 09
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Airbag AC4 | 09
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Heater/air conditioner BAC | 22
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Anti-lock braking system ABS | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Engine management Sirius | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Airbag AC6 | 09
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Airbag AB Renault | 22
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Heater/air conditioner BAC | 22
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Engine management Sirius | 42
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Airbag AC6 | 09
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Anti-theft device Integrated immobilizer (WFS) | 42
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Airbag AC4 | 09
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Airbag AC4 | 09
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Central electronics ZE | 42
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Airbag ACU | 38
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Heater/air conditioner BAC | 22
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Central electronics ZE | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Airbag ACU | 36
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Anti-theft device Integrated immobilizer (WFS) | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Heater/air conditioner BAC | 22
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i 16V | 1,6 | 79 | K4M | 8.1999-5.2001 | Anti-lock braking system ABS | 42
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Airbag ACU | 36
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Airbag AC6 | 09
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Airbag AB Renault | 22
Scenic 1.6i 16V | 1,6 | 81 | K4M | 6.2001-7.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Scenic 1.6i 16V Hi-Flex

RENAULT Scenic 1.6i 16V Hi-Flex

Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Central electronics ZE | 42
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Airbag AC6 | 09
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Airbag AC4 | 09
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Heater/air conditioner BAC | 22
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | System overview System overview | 01
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Airbag ACU | 38
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Anti-theft device Integrated immobilizer (WFS) | 42
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Anti-lock braking system ABS | 42
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Diagnosis/bus systems Check VIN | 01
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Airbag ACU | 36
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Airbag AC4 | 09
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Heater/air conditioner BAC | 22
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Engine management EMS | 78
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Airbag AC6 | 09
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Airbag AB Renault | 22
Scenic 1.6i 16V Hi-Flex | 1,6 | 81 | K4M | 3.2005-7.2010 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Scenic 1.8i

RENAULT Scenic 1.8i

Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Engine management Sirius | 01
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Airbag ACU | 36
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Airbag ACU | 38
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Central electronics ZE | 42
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 1.8i | 1,8 | 88 | F4P 720 | 11.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Central electronics ZE | 42
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Airbag ACU | 36
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Airbag ACU | 38
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Engine management Sirius | 42
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.8i | 1,8 | 85 | F4P 722 | 9.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Scenic 1.9 DCI

RENAULT Scenic 1.9 DCI

Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 738 | 9.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 740 | 6.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Scenic 1.9 DCI RX4

RENAULT Scenic 1.9 DCI RX4

Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 732 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 733 | 10.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Airbag ACU | 36
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Airbag ACU | 38
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 740 | 6.2000-1.2003 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 746 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 748 | 2.2001-4.2003 | Traction control system ABS/ABD | 66
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag ACU | 38
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Central electronics ZE | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag ACU | 36
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC6 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Engine management CR/EDC | 47
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Airbag AC4 | 09
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DCI RX4 | 1,9 | 75 | F9Q 796 | 6.1997-4.2003 | Traction control system ABS/ABD | 66


DVD 2014/3:PKW:RENAULT:Scenic 1.9 Diesel

RENAULT Scenic 1.9 Diesel

Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Engine management Lucas EPIC | 57
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Airbag ACU | 36
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 788 | 11.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Engine management Lucas EPIC | 57
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 47 | F8Q 790 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 4.1999- | Central electronics ZE | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 4.1999- | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 4.1999- | Airbag ACU | 38
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 4.1999- | Anti-lock braking system ABS | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 4.1999- | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 4.1999- | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel | 1,9 | 74 | F9Q 740 | 4.1999- | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:RENAULT:Scenic 1.9 Diesel Turbo

RENAULT Scenic 1.9 Diesel Turbo

Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Anti-lock braking system ABS | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Airbag ACU | 38
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Anti-lock braking system ABS | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Central electronics ZE | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 784 | 11.1996-3.1997 | Airbag AB Renault | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Diesel injection Diesel pump electronics | 42
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 1.9 Diesel Turbo | 1,9 | 66 | F8Q 786 | 11.1996-4.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:RENAULT:Scenic 1.9 DTI

RENAULT Scenic 1.9 DTI

Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 731 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag ACU | 38
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-lock braking system ABS | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Anti-lock braking system ABS | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 734 | 6.1997-2.1999 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Traction control system ABS/ABD | 66
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 72 | F9Q 736 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Airbag ACU | 36
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Airbag AB Renault | 22
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Airbag ACU | 38
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Engine management EDC 15VM | 42
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Central electronics ZE | 42
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 1.9 DTI | 1,9 | 59 | F9Q 744 | 11.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Airbag ACU | 36
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Airbag AC4 | 09
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Anti-theft device Integrated immobilizer (WFS) | 42
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Heater/air conditioner BAC | 22
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Airbag AC6 | 09
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Anti-theft device Immobilizer (WFS) | 42
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Central electronics ZE | 42
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Engine management EDC/MSA 15.5 | 42
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Airbag AC6 | 09
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Airbag AC4 | 09
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Heater/air conditioner BAC | 22
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Anti-lock braking system ABS | 42
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Airbag AB Renault | 22
Scenic 1.9 dti | 1,9 | 72 | F9Q-734 | 6.2001-11.2002 | Tire monitoring system Tire pressure monitoring | 01


DVD 2014/3:PKW:RENAULT:Scenic 2.0i

RENAULT Scenic 2.0i

Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Airbag ACU | 36
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Airbag AC6 | 09
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Central electronics ZE | 42
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Airbag AC4 | 09
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Airbag AC4 | 09
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Airbag AC6 | 09
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Anti-theft device Integrated immobilizer (WFS) | 42
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Engine management Fenix | 44
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Airbag ACU | 38
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 85 | F3R | 1.1999-12.2001 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Engine management Fenix | 44
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Airbag AC4 | 09
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Airbag AC6 | 09
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Central electronics ZE | 42
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Airbag AC6 | 09
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Airbag AC4 | 09
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Airbag ACU | 38
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 83 | F3R 750 | 11.1996-3.1997 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Central electronics ZE | 42
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Airbag AC6 | 09
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Airbag AC4 | 09
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Airbag AC4 | 09
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Engine management Fenix | 44
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Airbag ACU | 38
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Airbag AC6 | 09
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 83 | F3R 751 | 11.1996-3.1997 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 84 | F3R 791 | 11.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 796 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 84 | F3R 797 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Engine management Fenix | 44
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 84 | F3R 798 | 11.1996-4.2003 | Anti-lock braking system ABS | 22
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Engine management Sirius | 42
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Engine management EMS | 57
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 740 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Engine management Sirius | 42
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Engine management EMS | 57
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 102 | F4R 741 | 3.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Engine management Sirius | 42
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Transmission control 4-speed automatic transmission | 57
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 102 | F4R 744 | 11.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Transmission control 4-speed automatic transmission | 57
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Engine management Sirius | 01
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 102 | F4R 746 | 6.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Central electronics ZE | 42
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Airbag AC4 | 09
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Engine management Sirius | 01
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Airbag AB Renault | 22
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Transmission control 4-speed automatic transmission | 57
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Airbag ACU | 38
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Airbag ACU | 36
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Airbag AC6 | 09
Scenic 2.0i | 2 | 102 | F4R 747 | 11.2000-4.2003 | Heater/air conditioner BAC | 22


DVD 2014/3:PKW:RENAULT:Scenic 2.0i 16V

RENAULT Scenic 2.0i 16V

Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Transmission control 4-speed automatic transmission | 57
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Airbag AC6 | 09
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Airbag AC4 | 09
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Heater/air conditioner BAC | 22
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Engine management Sirius | 42
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Airbag ACU | 38
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Anti-theft device Integrated immobilizer (WFS) | 42
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Anti-lock braking system ABS | 42
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Central electronics ZE | 42
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Airbag ACU | 36
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Airbag AC4 | 09
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Heater/air conditioner BAC | 22
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Driving safety system ESP Electronic stability program ESP | 65
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Engine management Sirius | 01
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Airbag AC6 | 09
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Airbag AB Renault | 22
Scenic 2.0i 16V | 2 | 103 | F4R | 1.2002-7.2010 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Engine management EMS | 57
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Airbag AC6 | 09
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Airbag AB Renault | 22
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Central electronics ZE | 42
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Airbag AC6 | 09
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Airbag ACU | 38
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Airbag ACU | 36
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Anti-theft device Integrated immobilizer (WFS) | 42
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Transmission control 4-speed automatic transmission | 57
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Airbag AC4 | 09
Scenic 2.0i 16V | 2 | 102 | F4R 741 | 5.1999-10.2003 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Scenic 2.0i RX4

RENAULT Scenic 2.0i RX4

Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Central electronics ZE | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Airbag ACU | 36
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Airbag AC4 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Traction control system ABS/ABD | 66
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Airbag AC6 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Engine management Sirius | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Airbag AC6 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Airbag AC4 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Airbag ACU | 38
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Airbag AB Renault | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 744 | 6.1999-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Engine management Sirius | 01
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Airbag ACU | 38
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Airbag AB Renault | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Transmission control 4-speed automatic transmission | 57
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Central electronics ZE | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Driving safety system ESP Electronic stability program ESP | 64
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Airbag ACU | 36
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 746 | 2.2001-4.2003 | Traction control system ABS/ABD | 66
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Engine management Sirius | 01
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Traction control system ABS/ABD | 66
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Airbag AC6 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Tire monitoring system Tire pressure monitoring | 01
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Transmission control 4-speed automatic transmission | 57
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Airbag ACU | 36
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Airbag ACU | 38
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Airbag AC4 | 09
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Anti-lock braking system ABS | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Central electronics ZE | 42
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Airbag AB Renault | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Heater/air conditioner BAC | 22
Scenic 2.0i RX4 | 2 | 102 | F4R 747 | 2.2001-4.2003 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:RENAULT:Scenic II 1.4 16V

RENAULT Scenic II 1.4 16V

Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Instrumentation Instrument cluster | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 730 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Engine management Sagem | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Airbag ACU | 36
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | System overview System overview | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Airbag RC | 36
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.4 16V | 1,4 | 72 | K4J 740 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:RENAULT:Scenic II 1.5 DCI

RENAULT Scenic II 1.5 DCI

Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Left discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Airbag ACU | 36
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Headlight vertical aim control | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Engine management CR/EDC | 03
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Instrumentation Instrument cluster | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Airbag RC | 36
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | System overview System overview | 01
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Lighting Right discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 60 | K9K 722 | 5.2003-12.2006 | Running gear/steering Electric power steering | 01
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Left discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Engine management CR/EDC | 60
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Airbag RC | 36
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | System overview System overview | 01
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Right discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Running gear/steering Electric power steering | 01
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Airbag ACU | 36
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Braking system Electronic parking brake | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Lighting Headlight vertical aim control | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Instrumentation Instrument cluster | 57
Scenic II 1.5 DCI | 1,5 | 63 | K9K 724 | 9.2005-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Engine management CR/EDC | 03
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 728 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Engine management CR/EDC | 03
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.5 DCI | 1,5 | 74 | K9K 729 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Engine management CR/EDC | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Airbag ACU | 36
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Airbag RC | 36
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | System overview System overview | 01
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.5 DCI | 1,5 | 78 | K9K 732 | 9.2004-4.2009 | Braking system Electronic parking brake | 57


DVD 2014/3:PKW:RENAULT:Scenic II 1.6 16V

RENAULT Scenic II 1.6 16V

Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 760 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 761 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 762 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 764 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 766 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 782 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 788 | 7.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 812 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | System overview System overview | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Airbag ACU | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Airbag RC | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Engine management Sagem | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.6 16V | 1,6 | 83 | K4M 813 | 5.2005-4.2009 | Braking system Electronic parking brake | 57


DVD 2014/3:PKW:RENAULT:Scenic II 1.9 DCI

RENAULT Scenic II 1.9 DCI

Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Airbag RC | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | System overview System overview | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Airbag ACU | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 803 | 5.2005-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Lighting Right discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Lighting Headlight vertical aim control | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Instrumentation Instrument cluster | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Airbag RC | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Running gear/steering Electric power steering | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Lighting Left discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Airbag ACU | 36
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 81 | F9Q 804 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 804 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Engine management EDC 16 C | 4B
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.9 DCI | 1,9 | 88 | F9Q 812 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Lighting Headlight vertical aim control | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Lighting Left discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Airbag ACU | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Running gear/steering Electric power steering | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Engine management CR/EDC | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Lighting Right discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Instrumentation Instrument cluster | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 816 | 5.2005-11.2008 | Airbag RC | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Braking system Electronic parking brake | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Lighting Right discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Anti-lock braking system ABS | 42
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Central electronics Pass. compartment central electronics | 5A
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Running gear/steering Electric power steering | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Braking system Electronic parking brake | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Parking aid Park Distance Control (PDC) | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Lighting Headlight vertical aim control | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Lighting Left discharge lamp | 43
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driver information Navigation system | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Airbag ACU | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Airbag RC | 36
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Central electronics Engine compartment central electronics | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Transmission control 4-speed automatic transmission | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Instrumentation Instrument cluster | 57
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Heater/air conditioner Automatic A/C | 01
Scenic II 1.9 DCI | 1,9 | 96 | F9Q 818 | 5.2005-11.2008 | Engine management CR/EDC | 42


DVD 2014/3:PKW:RENAULT:Scenic II 2.0 16V

RENAULT Scenic II 2.0 16V

Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 16V | 2 | 99 | F4R 770 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Engine management Sagem | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Airbag RC | 36
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | System overview System overview | 01
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Airbag ACU | 36
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V | 2 | 99 | F4R 771 | 5.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36


DVD 2014/3:PKW:RENAULT:Scenic II 2.0 16V Turbo

RENAULT Scenic II 2.0 16V Turbo

Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Lighting Left discharge lamp | 43
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Braking system Electronic parking brake | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Lighting Right discharge lamp | 43
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Engine management Sagem | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Airbag RC | 36
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | System overview System overview | 01
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Anti-lock braking system ABS | 42
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Braking system Electronic parking brake | 42
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Airbag ACU | 36
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 2.0 16V Turbo | 2 | 120 | F4R 776 | 6.2003-4.2009 | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:RENAULT:Scenic II 2.0 DCI

RENAULT Scenic II 2.0 DCI

Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Engine management CR/EDC 16CP | 4B
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Transmission control 6-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Airbag ACU | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Airbag RC | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | System overview System overview | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 700 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | System overview System overview | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Engine management CR/EDC 16CP | 4B
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Airbag RC | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Airbag ACU | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 720 | 9.2004-4.2009 | Transmission control 6-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Parking aid Park Distance Control (PDC) | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Right discharge lamp | 43
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Pass. compartment central electronics | 5A
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Airbag ACU | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driving safety system ESP Electronic stability program ESP | 65
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Airbag RC | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | System overview System overview | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Transmission control 4-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Running gear/steering Electric power steering | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Transmission control 6-speed automatic transmission | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Left discharge lamp | 43
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Engine management CR/EDC 16CP | 4B
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Instrumentation Instrument cluster | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Anti-lock braking system ABS | 42
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Braking system Electronic parking brake | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Diagnosis/bus systems Check VIN | 01
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Lighting Headlight vertical aim control | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Central electronics Engine compartment central electronics | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Heater/air conditioner Automatic A/C | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Driver information Navigation system | 57
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Scenic II 2.0 DCI | 2 | 110 | M9R 721 | 9.2004-4.2009 | Diagnosis/bus systems Multimedia gateway | 44


DVD 2014/3:PKW:RENAULT:Sport Spider 2.0

RENAULT Sport Spider 2.0

Sport Spider 2.0 | 2 | 108 | F7R 710 | 5.1996-10.1999 | Engine management Fenix | 44
Sport Spider 2.0 | 2 | 108 | F7R 712 | 5.1996-10.1999 | Engine management Fenix | 44
Sport Spider 2.0 | 2 | 108 | F7R 714 | 5.1996-10.1999 | Engine management Fenix | 44
Sport Spider 2.0 | 2 | 108 | F7R 720 | 5.1996-10.1999 | Engine management Fenix | 44


DVD 2014/3:PKW:RENAULT:Symbol 1.4i 16V

RENAULT Symbol 1.4i 16V

Symbol 1.4i 16V | 1,4 | 70 | 2.2003- | Engine management EMS | 57
Symbol 1.4i 16V | 1,4 | 70 | 2.2003- | Airbag AB | 09
Symbol 1.4i 16V | 1,4 | 70 | 2.2003- | Airbag AB | 09
Symbol 1.4i 16V | 1,4 | 70 | 2.2003- | Transmission control 4-speed automatic transmission | 57
Symbol 1.4i 16V | 1,4 | 70 | 2.2003- | Airbag AB | 09


DVD 2014/3:PKW:RENAULT:Symbol 1.4i 8V

RENAULT Symbol 1.4i 8V

Symbol 1.4i 8V | 1,4 | 55 | E7J 635 | 1.2001- | Airbag AB | 09
Symbol 1.4i 8V | 1,4 | 55 | E7J 635 | 1.2001- | Engine management Sirius | 42
Symbol 1.4i 8V | 1,4 | 55 | E7J 635 | 1.2001- | Transmission control 4-speed automatic transmission | 57
Symbol 1.4i 8V | 1,4 | 55 | E7J 635 | 1.2001- | Airbag AB | 09
Symbol 1.4i 8V | 1,4 | 55 | E7J 635 | 1.2001- | Airbag AB | 09


DVD 2014/3:PKW:RENAULT:Thalia 1.5 dCi

RENAULT Thalia 1.5 dCi

Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Engine management CR/EDC | 76
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Airbag ACU | 38
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Anti-lock braking system ABS | 42
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Central electronics ZE | 42
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Airbag AB | 4H
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.5 dCi | 1,5 | 48 | K9K 700 | 9.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Airbag ACU | 38
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Central electronics ZE | 42
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Airbag AB | 4H
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Engine management CR/EDC | 76
Thalia 1.5 dCi | 1,5 | 59 | K9K 702 | 6.2001-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Central electronics ZE | 42
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Airbag ACU | 38
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Airbag AB | 4H
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Engine management CR/EDC | 76
Thalia 1.5 dCi | 1,5 | 60 | K9K 706 | 5.2004-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Diagnosis/bus systems Check VIN | 01
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Central electronics ZE | 42
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Transmission control 4-speed automatic transmission | 57
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag ACU | 38
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Heater/air conditioner BAC | 22
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | System overview System overview | 01
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Engine management CR/EDC | 4B
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Anti-theft device Integrated immobilizer (WFS) | 42
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Anti-lock braking system ABS | 63
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 4H
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Airbag AB | 09
Thalia 1.5 dCi | 1,5 | 50 | K9K 714 | 10.2005-10.2007 | Running gear/steering Electric power steering | 30
Thalia 1.5 dCi | 1,5 | 62 | K9K 718 | 10.2008- | Engine management CR/EDC | 60
Thalia 1.5 dCi | 1,5 | 62 | K9K 718 | 10.2008- | Engine management CR/EDC | 4B
Thalia 1.5 dCi | 1,5 | 47 | K9K 740 | 10.2008- | Engine management CR/EDC | 4B
Thalia 1.5 dCi | 1,5 | 47 | K9K 740 | 10.2008- | Engine management CR/EDC | 60


DVD 2014/3:PKW:RENAULT:Twingo 1.1

RENAULT Twingo 1.1

Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Airbag AB Renault | 22
Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Engine management Safir | 44
Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Airbag AC4 | 09
Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Airbag AC4 | 09
Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Airbag AC6 | 09
Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Anti-lock braking system ABS | 63
Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Airbag AC6 | 09
Twingo 1.1 | 1,1 | 44 | D7F-700 | 3.1997-8.2003 | Airbag ACU | 38


DVD 2014/3:PKW:RENAULT:Twingo 1.2i

RENAULT Twingo 1.2i

Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Engine management IAW | 47
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Airbag ACU | 38
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Airbag AB Renault | 22
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Engine management SIM | 42
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Airbag AC4 | 09
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Airbag AC6 | 09
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Airbag AC6 | 09
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Engine management Safir | 44
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Airbag AC4 | 09
Twingo 1.2i | 1,2 | 55 | D7F 702 | 1.2002- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Twingo I 1.0i

RENAULT Twingo I 1.0i

Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Airbag AC6 | 09
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Airbag AC4 | 09
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Engine management Safir | 44
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Airbag AC6 | 09
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Engine management Sagem | 57
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Airbag AC4 | 09
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Airbag ACU | 38
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Airbag AB Renault | 22
Twingo I 1.0i | 1 | 43 | D7D 740 | 1.2000-5.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:RENAULT:Twingo I 1.0i 16V

RENAULT Twingo I 1.0i 16V

Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Engine management Sirius | 42
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Airbag ACU | 38
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Airbag AB Renault | 22
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Airbag AC4 | 09
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Engine management IAW | 47
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Airbag AC6 | 09
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Airbag AC6 | 09
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.0i 16V | 1 | 50 | D4D 712 | 3.2001-5.2007 | Airbag AC4 | 09


DVD 2014/3:PKW:RENAULT:Twingo I 1.2i

RENAULT Twingo I 1.2i

Twingo I 1.2i | 1,2 | 40 | C3G 700 | 3.1993-8.1996 | Engine management (SPI) IAW | 30
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 3.1993-8.1996 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 3.1993-8.1996 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 3.1993-8.1996 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 3.1993-8.1996 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 3.1993-8.1996 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 40 | C3G 700 | 3.1993-8.1996 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 3.1993-8.1997 | Engine management (SPI) IAW | 30
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 3.1993-8.1997 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 3.1993-8.1997 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 3.1993-8.1997 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 3.1993-8.1997 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 3.1993-8.1997 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | C3G 702 | 3.1993-8.1997 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 700 | 9.1996-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 40 | D7F 701 | 9.1996-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Engine management Sirius | 42
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i | 1,2 | 43 | D7F 702 | 9.1998-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Engine management Sagem | 57
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 | 1.1996-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Engine management Sirius | 42
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 703 EOBD | 5.1998-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Engine management Sirius | 42
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 704 | 5.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Engine management Safir | 44
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 43 | D7F 706 | 9.1998-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 2.2001-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 2.2001-5.2007 | Engine management Sirius | 42
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 2.2001-5.2007 | Airbag ACU | 38
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 2.2001-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 2.2001-5.2007 | Airbag AC4 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 2.2001-5.2007 | Airbag AC6 | 09
Twingo I 1.2i | 1,2 | 43 | D7F 708 | 2.2001-5.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Twingo I 1.2i 16V

RENAULT Twingo I 1.2i 16V

Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Airbag AC6 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Airbag AC6 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Airbag ACU | 38
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Engine management SIM | 42
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Engine management IAW | 47
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Airbag AC4 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 702 | 9.2000-5.2007 | Airbag AC4 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Airbag AC6 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Anti-lock braking system ABS | 30
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Airbag AC6 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Airbag ACU | 38
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Engine management SIM | 42
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Anti-lock braking system ABS | 63
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Engine management IAW | 47
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Airbag AC4 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 704 | 9.2000-5.2007 | Airbag AC4 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Airbag AC6 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Airbag AC4 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Airbag ACU | 38
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Airbag AB Renault | 22
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Anti-theft device Immobilizer (WFS) | 22
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Engine management IAW | 47
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Airbag AC4 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Engine management SIM | 42
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Airbag AC6 | 09
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Heater/air conditioner Integrated air conditioner | 42
Twingo I 1.2i 16V | 1,2 | 55 | D4F 708 | 10.2003-5.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Twingo II 1.2

RENAULT Twingo II 1.2

Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Engine management SIM | 57
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Anti-lock braking system ABS | 4F
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | System overview System overview | 01
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Driver information Audio | 57
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Instrumentation Instrument cluster | 57
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Driver information Audio | 57
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Airbag AB | 57
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Instrumentation Speed display | 1F
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Driver information Audio | 57
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Running gear/steering Electric power steering | 30
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.2 | 1,2 | 43 | D7F 800 | 4.2007- | Central electronics Pass. compartment central electronics | 44


DVD 2014/3:PKW:RENAULT:Twingo II 1.2 16V

RENAULT Twingo II 1.2 16V

Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Engine management SIM | 57
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Running gear/steering Electric power steering | 30
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Instrumentation Speed display | 1F
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Instrumentation Instrument cluster | 57
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | System overview System overview | 01
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Airbag AB | 57
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Driver information Audio | 57
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Anti-lock braking system ABS | 4F
Twingo II 1.2 16V | 1,2 | 56 | D4F 77... | 4.2007- | Central electronics Pass. compartment central electronics | 44


DVD 2014/3:PKW:RENAULT:Twingo II 1.5 dCi

RENAULT Twingo II 1.5 dCi

Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Anti-lock braking system ABS | 4F
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Instrumentation Instrument cluster | 57
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Airbag AB | 57
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Central electronics Pass. compartment central electronics | 44
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Engine management CR/EDC | 60
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Running gear/steering Electric power steering | 30
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Instrumentation Speed display | 1F
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | System overview System overview | 01
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 62 | K9K 718 | 4.2010- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | System overview System overview | 01
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Central electronics Pass. compartment central electronics | 44
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Airbag AB | 57
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Instrumentation Speed display | 1F
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Instrumentation Instrument cluster | 57
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Running gear/steering Electric power steering | 30
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Engine management CR/EDC | 60
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Anti-lock braking system ABS | 4F
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.5 dCi | 1,5 | 47 | K9K 740 | 4.2007- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Anti-lock braking system ABS | 4F
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Central electronics Pass. compartment central electronics | 44
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Engine management CR/EDC | 4B
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Airbag AB | 57
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Instrumentation Speed display | 1F
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Instrumentation Instrument cluster | 57
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Diagnosis/bus systems Check VIN | 01
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Diagnosis/bus systems Multimedia gateway | 44
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Engine management CR/EDC | 4B
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Airbag AB | 57
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Instrumentation Speed display | 1F
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Instrumentation Instrument cluster | 57
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Parking aid Park Distance Control (PDC) | 01
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Anti-lock braking system ABS | 4F
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 65
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Transmission control 5-speed direct shift transmission | 30
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Central electronics Pass. compartment central electronics | 44
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | System overview System overview | 01
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Running gear/steering Electric power steering | 30
Twingo II 1.5 dCi | 1,5 | 55 | K9K 820 | 10.2010- | Heater/air conditioner Automatic A/C | 57
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | System overview System overview | 01
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Driver information Audio | 57
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Running gear/steering Electric power steering | 30
Twingo II 1.5 dCi | 1,5 | 63 | K9K 820 | 10.2010- | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:RENAULT:Vel Satis 2.0

RENAULT Vel Satis 2.0

Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Engine management Sagem | 57
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | System overview System overview | 01
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Airbag ACU | 36
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Braking system Electronic parking brake | 57
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Driver information Navigation system | 57
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 | 2 | 120 | F4R 762 | 4.2002-12.2006 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Braking system Electronic parking brake | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Airbag ACU | 36
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | System overview System overview | 01
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Engine management Sagem | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Driver information Navigation system | 57
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 763 | 4.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Engine management Sagem | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Airbag ACU | 36
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Braking system Electronic parking brake | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | System overview System overview | 01
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Driver information Navigation system | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 | 2 | 120 | F4R 764 | 4.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Engine management Sagem | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Driver information Navigation system | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | System overview System overview | 01
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Braking system Electronic parking brake | 57
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Airbag ACU | 36
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 | 2 | 120 | F4R 765 | 4.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Engine management Sagem | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | System overview System overview | 01
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Braking system Electronic parking brake | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Airbag ACU | 36
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Driver information Navigation system | 57
Vel Satis 2.0 | 2 | 120 | F4R 766 | 7.2004-12.2006 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Engine management Sagem | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | System overview System overview | 01
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Driver information Navigation system | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Braking system Electronic parking brake | 42
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Central electronics ZE | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Braking system Electronic parking brake | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Airbag ACU | 36
Vel Satis 2.0 | 2 | 120 | F4R 767 | 4.2002-12.2006 | Driving safety system ESP Electronic stability program ESP | 52


DVD 2014/3:PKW:RENAULT:Vel Satis 2.0 DCI

RENAULT Vel Satis 2.0 DCI

Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Central electronics ZE | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Engine management CR/EDC | 4B
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | System overview System overview | 01
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Airbag ACU | 36
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Transmission control 6-speed automatic transmission | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | System overview System overview | 01
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Airbag ACU | 36
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Transmission control 6-speed automatic transmission | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Central electronics ZE | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Engine management CR/EDC | 4B
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Driver information Navigation system | 57
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 DCI | 2 | 110 | M9R 760 | 8.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Driver information Navigation system | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.0 DCI | 2 | 127 | M9R 760 | 1.2006-12.2009 | Running gear/steering Integr. power steering assistance | 30


DVD 2014/3:PKW:RENAULT:Vel Satis 2.0 T

RENAULT Vel Satis 2.0 T

Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Engine management Sagem | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Driver information Navigation system | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | System overview System overview | 01
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Engine management Sagem | 57
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Airbag ACU | 36
Vel Satis 2.0 T | 2 | 125 | F4R 867 | 7.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 52


DVD 2014/3:PKW:RENAULT:Vel Satis 2.2 DCI

RENAULT Vel Satis 2.2 DCI

Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Airbag ACU | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Engine management CR/EDC | 60
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Engine management EDC 16 C | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | System overview System overview | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Driver information Navigation system | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 600 | 9.2002-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Driver information Navigation system | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | System overview System overview | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Airbag ACU | 36
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Engine management EDC 16 C | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 606 | 7.2005-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Driver information Navigation system | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | System overview System overview | 01
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Airbag ACU | 36
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Engine management CR/EDC | 42
Vel Satis 2.2 DCI | 2,2 | 102 | G9T 607 | 7.2005-12.2009 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Engine management CR/EDC | 47
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | System overview System overview | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Airbag ACU | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Driver information Navigation system | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 700 | 4.2002-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Engine management CR/EDC | 47
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | System overview System overview | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Airbag ACU | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Driver information Navigation system | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 702 | 4.2002-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Driver information Navigation system | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Airbag ACU | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | System overview System overview | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Engine management CR/EDC | 47
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 2.2 DCI | 2,2 | 110 | G9T 703 | 4.2002-12.2009 | Transmission control 5-speed automatic transmission | 5A


DVD 2014/3:PKW:RENAULT:Vel Satis 3.0 DCI V6

RENAULT Vel Satis 3.0 DCI V6

Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Driver information Navigation system | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | System overview System overview | 01
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Engine management CR/ EDC Denso | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Airbag ACU | 36
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 3.0 DCI V6 | 3 | 130 | P9X 701 | 4.2002-12.2009 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Driver information Navigation system | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | System overview System overview | 01
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Airbag ACU | 36
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Central electronics ZE | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Engine management CR/ EDC Denso | 57
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 3.0 DCI V6 | 3 | 133 | P9X 715 | 7.2005-12.2009 | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:PKW:RENAULT:Vel Satis 3.5 V6

RENAULT Vel Satis 3.5 V6

Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | System overview System overview | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Driver information Navigation system | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Engine management HI EWR | 54
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Airbag ACU | 36
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 701 | 4.2002-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Central electronics ZE | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Driver information Navigation system | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | System overview System overview | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Engine management HI EWR | 54
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Airbag ACU | 36
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Lighting Adaptive cornering light | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 711 | 4.2002-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Braking system Electronic parking brake | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Central electronics ZE | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Driver information Navigation system | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Heater/air conditioner Automatic A/C | 42
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 52
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Transmission control 5-speed automatic transmission | 5A
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Lighting Headlight vertical aim control | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Central electronics ZE | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Tire monitoring system Tire pressure monitoring | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Parking aid Park Distance Control (PDC) | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Diagnosis/bus systems Check VIN | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Braking system Electronic parking brake | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Airbag ACU | 36
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Running gear/steering Integr. power steering assistance | 30
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | System overview System overview | 01
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Engine management HI EWR | 54
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Instrumentation Instrument cluster | 57
Vel Satis 3.5 V6 | 3,5 | 177 | V4Y 715 | 6.2005-12.2009 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:ROVER:100 Metro 1.1

ROVER 100 Metro 1.1

100 Metro 1.1 | 1,1 | 44 | 11K2D | 5.1990-2.1995 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:100 Metro 1.1i

ROVER 100 Metro 1.1i

100 Metro 1.1i | 1,1 | 44 | 11K2D | 9.1990-12.1998 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:100 Metro 1.1i Cabrio

ROVER 100 Metro 1.1i Cabrio

100 Metro 1.1i Cabrio | 1,1 | 44 | 11K2D | 9.1990-12.1997 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:100 Metro 1.4

ROVER 100 Metro 1.4

100 Metro 1.4 | 1,4 | 55 | 14K2A | 5.1990-10.1992 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:100 Metro 1.4 GTi 16V

ROVER 100 Metro 1.4 GTi 16V

100 Metro 1.4 GTi 16V | 1,4 | 76 | 14 K4F | 9.1990-10.1995 | Engine management MEMS MPI | 42
100 Metro 1.4 GTi 16V | 1,4 | 76 | 14 K4F | 9.1990-10.1995 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:100 Metro 1.4 i 16V

ROVER 100 Metro 1.4 i 16V

100 Metro 1.4 i 16V | 1,4 | 75 |  | 4.1997-10.1998 | Engine management MEMS MPI | 30
100 Metro 1.4 i 16V | 1,4 | 66 | 14K 4D/14K4C | 5.1990-12.1992 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:100 Metro 1.4 i 16V Cabrio

ROVER 100 Metro 1.4 i 16V Cabrio

100 Metro 1.4 i 16V Cabrio | 1,4 | 75 | 14 K4F | 4.1997-10.1998 | Engine management MEMS MPI | 30


DVD 2014/3:PKW:ROVER:100 Metro 1.4i

ROVER 100 Metro 1.4i

100 Metro 1.4i | 1,4 | 55 | 9.1990-3.1998 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:100 Metro 1.4i Cabrio

ROVER 100 Metro 1.4i Cabrio

100 Metro 1.4i Cabrio | 1,4 | 55 | 9.1990-3.1998 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:211 1.1i

ROVER 211 1.1i

211 1.1i | 1,1 | 44 | 11K2D | 11.1995-3.2000 | Anti-lock braking system ABS | 42
211 1.1i | 1,1 | 44 | 11K2D | 11.1995-3.2000 | Engine management MEMS MPI | 30
211 1.1i | 1,1 | 44 | 11K2D | 11.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:214 1.4 Cabrio

ROVER 214 1.4 Cabrio

214 1.4 Cabrio | 1,4 | 66 | 14 K4C | 10.1992-11.1999 | Anti-lock braking system ABS | 42
214 1.4 Cabrio | 1,4 | 66 | 14 K4C | 10.1992-11.1999 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:214 1.4i

ROVER 214 1.4i

214 1.4i | 1,4 | 55 | 14K2A | 1.1993-2.1996 | Engine management MEMS SPI | 42
214 1.4i | 1,4 | 55 | 14K2A | 1.1993-2.1996 | Anti-lock braking system ABS | 42
214 1.4i | 1,4 | 55 | 14K2F | 10.1995-3.2000 | Anti-lock braking system ABS | 42
214 1.4i | 1,4 | 55 | 14K2F | 10.1995-3.2000 | Engine management MEMS MPI | 30
214 1.4i | 1,4 | 55 | 14K2F | 10.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:214 1.4i 16V

ROVER 214 1.4i 16V

214 1.4i 16V | 1,4 | 66 | 14K4C | 10.1989-9.1993 | Anti-lock braking system ABS | 42
214 1.4i 16V | 1,4 | 66 | 14K4C | 10.1989-9.1993 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:214 1.4Si 16V

ROVER 214 1.4Si 16V

214 1.4Si 16V | 1,4 | 76 | 14 K4F | 10.1992-2.1996 | Engine management MEMS MPI | 42
214 1.4Si 16V | 1,4 | 76 | 14 K4F | 10.1992-2.1996 | Anti-lock braking system ABS | 42
214 1.4Si 16V | 1,4 | 76 | 14 K4F | 10.1992-2.1996 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:214 1.4Si 16V Cabrio

ROVER 214 1.4Si 16V Cabrio

214 1.4Si 16V Cabrio | 1,4 | 76 | 14 K4F | 10.1992-3.1996 | Engine management MEMS SPI | 42
214 1.4Si 16V Cabrio | 1,4 | 76 | 14 K4F | 10.1992-3.1996 | Anti-lock braking system ABS | 42
214 1.4Si 16V Cabrio | 1,4 | 76 | 14 K4F | 10.1992-3.1996 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:214 S 1.4

ROVER 214 S 1.4

214 S 1.4 | 1,4 | 55 | 10.1989-12.1992 | Engine management MEMS SPI | 42
214 S 1.4 | 1,4 | 55 | 10.1989-12.1992 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:216 1.6 16V

ROVER 216 1.6 16V

216 1.6 16V | 1,6 | 82 | 16K4F | 10.1995-3.2000 | Anti-lock braking system ABS | 42
216 1.6 16V | 1,6 | 82 | 16K4F | 10.1995-3.2000 | Anti-lock braking system ABS | 42
216 1.6 16V | 1,6 | 82 | 16K4F | 10.1995-3.2000 | Engine management MEMS MPI | 30


DVD 2014/3:PKW:ROVER:216 1.6 GTi 16V

ROVER 216 1.6 GTi 16V

216 1.6 GTi 16V | 1,6 | 90 | D16... | 9.1990-2.1996 | Anti-lock braking system ABS | 42
216 1.6 GTi 16V | 1,6 | 90 | D16... | 9.1990-2.1996 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:ROVER:216 1.6 GTi 16V Cabrio

ROVER 216 1.6 GTi 16V Cabrio

216 1.6 GTi 16V Cabrio | 1,6 | 90 | D16A8 | 1.1992-2.1996 | Engine management PGM-Fi | 10
216 1.6 GTi 16V Cabrio | 1,6 | 90 | D16A8 | 1.1992-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:216 1.6i 16V

ROVER 216 1.6i 16V

216 1.6i 16V | 1,6 | 82 | D16... | 10.1989-2.1996 | Anti-lock braking system ABS | 42
216 1.6i 16V | 1,6 | 82 | D16... | 10.1989-2.1996 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:ROVER:216 1.6i 16V Cabrio

ROVER 216 1.6i 16V Cabrio

216 1.6i 16V Cabrio | 1,6 | 82 | 16K4F | 3.1996-3.2000 | Anti-lock braking system ABS | 42
216 1.6i 16V Cabrio | 1,6 | 82 | 16K4F | 3.1996-3.2000 | Engine management MEMS MPI | 30
216 1.6i 16V Cabrio | 1,6 | 82 | 16K4F | 3.1996-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:216 1.6i 16V Coupe

ROVER 216 1.6i 16V Coupe

216 1.6i 16V Coupe | 1,6 | 82 | 16K4F | 3.1996-3.2000 | Engine management MEMS MPI | 30
216 1.6i 16V Coupe | 1,6 | 82 | 16K4F | 3.1996-3.2000 | Anti-lock braking system ABS | 42
216 1.6i 16V Coupe | 1,6 | 82 | 16K4F | 3.1996-3.2000 | Anti-lock braking system ABS | 42
216 1.6i 16V Coupe | 1,6 | 90 | D16Z2 | 10.1989-2.1996 | Engine management PGM-Fi | 10
216 1.6i 16V Coupe | 1,6 | 90 | D16Z2 | 10.1989-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:218 1.8 Turbo Diesel

ROVER 218 1.8 Turbo Diesel

218 1.8 Turbo Diesel | 1,8 | 65 | XUD7TE | 10.1992-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:218 1.8i 16V

ROVER 218 1.8i 16V

218 1.8i 16V | 1,8 | 0 | 18 K4F | 9.1995-3.2000 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 0 | 18 K4F | 9.1995-3.2000 | Engine management MEMS MPI | 30
218 1.8i 16V | 1,8 | 0 | 18 K4F | 9.1995-3.2000 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 9.1995-3.2000 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 9.1995-3.2000 | Anti-lock braking system ABS | 42
218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 9.1995-3.2000 | Engine management MEMS MPI | 42
218 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 9.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:218 1.8i 16V Coupe

ROVER 218 1.8i 16V Coupe

218 1.8i 16V Coupe | 1,8 | 107 | 3.1996-3.2000 | Engine management MEMS MPI | 42
218 1.8i 16V Coupe | 1,8 | 107 | 3.1996-3.2000 | Anti-lock braking system ABS | 42
218 1.8i 16V Coupe | 1,8 | 107 | 3.1996-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:218 1.9 Diesel

ROVER 218 1.9 Diesel

218 1.9 Diesel | 1,9 | 52 | PSA | 10.1992-12.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:220 2.0 GTi 16V

ROVER 220 2.0 GTi 16V

220 2.0 GTi 16V | 2 | 103 | T16 | 9.1991-6.1996 | Anti-lock braking system ABS | 42
220 2.0 GTi 16V | 2 | 103 | T16 | 9.1991-6.1996 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:220 2.0 GTi/GSi

ROVER 220 2.0 GTi/GSi

220 2.0 GTi/GSi | 2 | 100 | T16 | 10.1992-6.1996 | Engine management MEMS MPI | 42
220 2.0 GTi/GSi | 2 | 100 | T16 | 10.1992-6.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:220 2.0 SD

ROVER 220 2.0 SD

220 2.0 SD | 2 | 63 | 20T2R | 9.1995-3.2000 | Anti-lock braking system ABS | 42
220 2.0 SD | 2 | 63 | 20T2R | 9.1995-3.2000 | Engine management VE/EDC | 47
220 2.0 SD | 2 | 63 | 20T2R | 9.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:220 2.0 SDI

ROVER 220 2.0 SDI

220 2.0 SDI | 2 | 77 | 20 T2N | 9.1995-3.2000 | Diesel injection Diesel pump electronics | 22
220 2.0 SDI | 2 | 77 | 20 T2N | 9.1995-3.2000 | Anti-lock braking system ABS | 42
220 2.0 SDI | 2 | 77 | 20 T2N | 9.1995-3.2000 | Engine management VE/EDC | 47
220 2.0 SDI | 2 | 77 | 20 T2N | 9.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:220 2.0i Turbo

ROVER 220 2.0i Turbo

220 2.0i Turbo | 2 | 147 | 20 T4G | 1.1993-6.1996 | Engine management MEMS MPI | 42
220 2.0i Turbo | 2 | 147 | 20 T4G | 1.1993-6.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:220 2.0i Turbo Coupe

ROVER 220 2.0i Turbo Coupe

220 2.0i Turbo Coupe | 2 | 147 | 20 T4G | 1.1993-6.1996 | Anti-lock braking system ABS | 42
220 2.0i Turbo Coupe | 2 | 147 | 20 T4G | 1.1993-6.1996 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:25 1.1i 16V

ROVER 25 1.1i 16V

25 1.1i 16V | 1,1 | 55 | 11 K4F | 2.2003-5.2005 | Airbag AB Autoliv | 22
25 1.1i 16V | 1,1 | 55 | 11 K4F | 2.2003-5.2005 | Anti-lock braking system ABS | 42
25 1.1i 16V | 1,1 | 55 | 11 K4F | 2.2003-5.2005 | Engine management MEMS MPI | 30


DVD 2014/3:PKW:ROVER:25 1.4i 16V

ROVER 25 1.4i 16V

25 1.4i 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Airbag AB TC | 22
25 1.4i 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Anti-lock braking system ABS | 42
25 1.4i 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Airbag AB Autoliv | 22
25 1.4i 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Engine management MEMS MPI | 42
25 1.4i 16V | 1,4 | 62 | 14 K4M | 2.2000-5.2005 | Engine management MEMS MPI | 42
25 1.4i 16V | 1,4 | 62 | 14 K4M | 2.2000-5.2005 | Anti-lock braking system ABS | 42
25 1.4i 16V | 1,4 | 62 | 14 K4M | 2.2000-5.2005 | Airbag AB Autoliv | 22
25 1.4i 16V | 1,4 | 62 | 14 K4M | 2.2000-5.2005 | Airbag AB TC | 22


DVD 2014/3:PKW:ROVER:25 1.6i 16V

ROVER 25 1.6i 16V

25 1.6i 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Engine management MEMS MPI | 42
25 1.6i 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Airbag AB Autoliv | 22
25 1.6i 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Airbag AB TC | 22
25 1.6i 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:25 1.8i 16V

ROVER 25 1.8i 16V

25 1.8i 16V | 1,8 | 86 | 18 K4F | 2.2000-10.2004 | Engine management MEMS MPI | 42
25 1.8i 16V | 1,8 | 86 | 18 K4F | 2.2000-10.2004 | Anti-lock braking system ABS | 42
25 1.8i 16V | 1,8 | 86 | 18 K4F | 2.2000-10.2004 | Airbag AB TC | 22
25 1.8i 16V | 1,8 | 86 | 18 K4F | 2.2000-10.2004 | Airbag AB Autoliv | 22
25 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 2.2000-10.2004 | Engine management MEMS MPI | 42
25 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 2.2000-10.2004 | Airbag AB Autoliv | 22
25 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 2.2000-10.2004 | Airbag AB TC | 22
25 1.8i 16V | 1,8 | 107 | 18K4K -VVC- | 2.2000-10.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:25 2.0 iDT

ROVER 25 2.0 iDT

25 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Anti-lock braking system ABS | 42
25 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Engine management VE/EDC | 47
25 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Airbag AB Autoliv | 22
25 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Airbag AB TC | 22
25 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Anti-lock braking system ABS | 42
25 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Diesel injection Diesel pump electronics | 22
25 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Airbag AB TC | 22
25 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Engine management VE/EDC | 47
25 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:ROVER:414 1.4 16V

ROVER 414 1.4 16V

414 1.4 16V | 1,4 | 66 | 14K4C | 4.1990-4.1995 | Anti-lock braking system ABS | 42
414 1.4 16V | 1,4 | 66 | 14K4C | 4.1990-4.1995 | Engine management MEMS SPI | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 1.1993-2.1996 | Anti-lock braking system ABS | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 1.1993-2.1996 | Engine management MEMS MPI | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 1.1993-2.1996 | Anti-lock braking system ABS | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 1.1993-2.1996 | Engine management MEMS SPI | 42
414 1.4 16V | 1,4 | 76 | K14K4F | 1.1993-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:414 1.4 Si 16V

ROVER 414 1.4 Si 16V

414 1.4 Si 16V | 1,4 | 76 | 14 K4F | 5.1995-3.2000 | Engine management MEMS MPI | 30
414 1.4 Si 16V | 1,4 | 76 | 14 K4F | 5.1995-3.2000 | Anti-lock braking system ABS | 42
414 1.4 Si 16V | 1,4 | 76 | 14 K4F | 5.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:416 1.6 GSi 16V

ROVER 416 1.6 GSi 16V

416 1.6 GSi 16V | 1,6 | 82 | D16... | 4.1990-2.1996 | Engine management PGM-Fi | 10
416 1.6 GSi 16V | 1,6 | 82 | D16... | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V | 1,6 | 82 | D16... | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V | 1,6 | 82 | D16... | 4.1990-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:416 1.6 GSi 16V Tourer

ROVER 416 1.6 GSi 16V Tourer

416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 4.1990-2.1996 | Engine management PGM-Fi | 10
416 1.6 GSi 16V Tourer | 1,6 | 82 | D16Z2 | 4.1990-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:416 1.6 GTi 16V

ROVER 416 1.6 GTi 16V

416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Engine management PGM-Fi | 10
416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:416 1.6 GTi 16V Tourer

ROVER 416 1.6 GTi 16V Tourer

416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Anti-lock braking system ABS | 42
416 1.6 GTi 16V Tourer | 1,6 | 90 | 16V ZC | 4.1990-2.1996 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:ROVER:416 1.6i 16V

ROVER 416 1.6i 16V

416 1.6i 16V | 1,6 | 83 |  | 5.1995-10.1999 | Engine management MEMS MPI | 30
416 1.6i 16V | 1,6 | 83 |  | 5.1995-10.1999 | Anti-lock braking system ABS | 42
416 1.6i 16V | 1,6 | 83 |  | 5.1995-10.1999 | Anti-lock braking system ABS | 42
416 1.6i 16V | 1,6 | 82 | K16 | 5.1995-3.2000 | Engine management MEMS MPI | 30
416 1.6i 16V | 1,6 | 82 | K16 | 5.1995-3.2000 | Anti-lock braking system ABS | 42
416 1.6i 16V | 1,6 | 82 | K16 | 5.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:416 1.6i 16V Tourer

ROVER 416 1.6i 16V Tourer

416 1.6i 16V Tourer | 1,6 | 82 | D16B2/D16Y3 | 2.1996-3.2000 | Engine management MEMS MPI | 30
416 1.6i 16V Tourer | 1,6 | 82 | D16B2/D16Y3 | 2.1996-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:418 1.8 TD

ROVER 418 1.8 TD

418 1.8 TD | 1,8 | 65 | XUD7TE | 9.1991-2.1996 | Anti-lock braking system ABS | 42
418 1.8 TD | 1,8 | 65 | XUD7TE | 9.1991-2.1996 | Anti-lock braking system ABS | 42
418 1.8 TD | 1,8 | 65 | XUD7TE | 9.1991-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:418 1.8 TD Tourer

ROVER 418 1.8 TD Tourer

418 1.8 TD Tourer | 1,8 | 65 | XUD7TE | 2.1996-3.2000 | Anti-lock braking system ABS | 42
418 1.8 TD Tourer | 1,8 | 65 | XUD7TE | 2.1996-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:418 1.8i 16V Tourer

ROVER 418 1.8i 16V Tourer

418 1.8i 16V Tourer | 1,8 | 107 | 3.1996-12.1998 | Anti-lock braking system ABS | 42
418 1.8i 16V Tourer | 1,8 | 107 | 3.1996-12.1998 | Anti-lock braking system ABS | 42
418 1.8i 16V Tourer | 1,8 | 107 | 3.1996-12.1998 | Anti-lock braking system ABS | 42
418 1.8i 16V Tourer | 1,8 | 107 | 3.1996-12.1998 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:418 1.9 D

ROVER 418 1.9 D

418 1.9 D | 1,9 | 49 | XUD9 | 9.1991-4.1995 | Anti-lock braking system ABS | 42
418 1.9 D | 1,9 | 49 | XUD9 | 9.1991-4.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:418 1.9 D Tourer

ROVER 418 1.9 D Tourer

418 1.9 D Tourer | 1,9 | 49 | XUD9 | 9.1991-4.1995 | Anti-lock braking system ABS | 42
418 1.9 D Tourer | 1,9 | 49 | XUD9 | 9.1991-4.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:418 Coupe 1.8 GSi 16V

ROVER 418 Coupe 1.8 GSi 16V

418 Coupe 1.8 GSi 16V | 1,8 | 107 | 1.1997-12.1998 | Anti-lock braking system ABS | 42
418 Coupe 1.8 GSi 16V | 1,8 | 107 | 1.1997-12.1998 | Engine management MEMS MPI | 42
418 Coupe 1.8 GSi 16V | 1,8 | 107 | 1.1997-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:420 2.0 16V

ROVER 420 2.0 16V

420 2.0 16V | 2 | 100 | 20T 4H | 10.1995-3.2000 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 100 | 20T 4H | 10.1995-3.2000 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 100 | 20T 4H | 10.1995-3.2000 | Engine management MEMS MPI | 30
420 2.0 16V | 2 | 100 | T16 | 2.1992-2.1996 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 100 | T16 | 2.1992-2.1996 | Anti-lock braking system ABS | 42
420 2.0 16V | 2 | 100 | T16 | 2.1992-2.1996 | Engine management MEMS MPI | 42
420 2.0 16V | 2 | 100 | T16 | 2.1992-2.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:420 2.0 SD

ROVER 420 2.0 SD

420 2.0 SD | 2 | 63 | 20T2R | 10.1995-3.2000 | Anti-lock braking system ABS | 42
420 2.0 SD | 2 | 63 | 20T2R | 10.1995-3.2000 | Engine management VE/EDC | 47
420 2.0 SD | 2 | 63 | 20T2R | 10.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:420 2.0 SDI

ROVER 420 2.0 SDI

420 2.0 SDI | 2 | 77 | 20 T2N | 10.1995-3.2000 | Diesel injection Diesel pump electronics | 22
420 2.0 SDI | 2 | 77 | 20 T2N | 10.1995-3.2000 | Anti-lock braking system ABS | 42
420 2.0 SDI | 2 | 77 | 20 T2N | 10.1995-3.2000 | Engine management VE/EDC | 47
420 2.0 SDI | 2 | 77 | 20 T2N | 10.1995-3.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:420 2.0i Turbo 16V

ROVER 420 2.0i Turbo 16V

420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 1.1993-2.1996 | Anti-lock braking system ABS | 42
420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 1.1993-2.1996 | Anti-lock braking system ABS | 42
420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 1.1993-2.1996 | Anti-lock braking system ABS | 42
420 2.0i Turbo 16V | 2 | 147 | 20 T4G | 1.1993-2.1996 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:45 1.4 16V

ROVER 45 1.4 16V

45 1.4 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Engine management MEMS MPI | 42
45 1.4 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Airbag AB TC | 22
45 1.4 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Airbag AB Autoliv | 22
45 1.4 16V | 1,4 | 76 | 14 K4F | 2.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:45 1.6 16V

ROVER 45 1.6 16V

45 1.6 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Airbag AB Autoliv | 22
45 1.6 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Airbag AB TC | 22
45 1.6 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Engine management MEMS MPI | 42
45 1.6 16V | 1,6 | 80 | 16 K4F | 2.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:45 1.8 16V

ROVER 45 1.8 16V

45 1.8 16V | 1,8 | 86 | 18 K4F | 2.2000-5.2005 | Airbag AB TC | 22
45 1.8 16V | 1,8 | 86 | 18 K4F | 2.2000-5.2005 | Airbag AB Autoliv | 22
45 1.8 16V | 1,8 | 86 | 18 K4F | 2.2000-5.2005 | Engine management MEMS MPI | 42
45 1.8 16V | 1,8 | 86 | 18 K4F | 2.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:45 2.0 iDT

ROVER 45 2.0 iDT

45 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Airbag AB TC | 22
45 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Anti-lock braking system ABS | 42
45 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Airbag AB Autoliv | 22
45 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Engine management VE/EDC | 47
45 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Diesel injection Diesel pump electronics | 22
45 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Airbag AB Autoliv | 22
45 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Airbag AB TC | 22
45 2.0 iDT | 2 | 74 | 20 T2N | 2.2000-5.2005 | Engine management VE/EDC | 47
45 2.0 iDT | 2 | 83 | 20 T2N | 2.2003-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:45 2.0 V6

ROVER 45 2.0 V6

45 2.0 V6 | 2 | 110 | 20 K4F | 2.2000-5.2005 | Airbag AB TC | 22
45 2.0 V6 | 2 | 110 | 20 K4F | 2.2000-5.2005 | Traction control system ABS/ASR | 42
45 2.0 V6 | 2 | 110 | 20 K4F | 2.2000-5.2005 | Engine management EMS | 42
45 2.0 V6 | 2 | 110 | 20 K4F | 2.2000-5.2005 | Airbag AB Autoliv | 22
45 2.0 V6 | 2 | 110 | 20 K4F | 2.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:618 1.8i 16V

ROVER 618 1.8i 16V

618 1.8i 16V | 1,8 | 85 | F18 A3 | 3.1996-6.1999 | Anti-lock braking system ABS | 42
618 1.8i 16V | 1,8 | 85 | F18 A3 | 3.1996-6.1999 | Anti-lock braking system ABS | 42
618 1.8i 16V | 1,8 | 85 | F18 A3 | 3.1996-6.1999 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:ROVER:620 2.0 SDi

ROVER 620 2.0 SDi

620 2.0 SDi | 2 | 77 | 20 T2N | 3.1995-12.1998 | Anti-lock braking system ABS | 42
620 2.0 SDi | 2 | 77 | 20 T2N | 3.1995-12.1998 | Engine management VE/EDC | 47
620 2.0 SDi | 2 | 77 | 20 T2N | 3.1995-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:620 2.0i 16V

ROVER 620 2.0i 16V

620 2.0i 16V | 2 | 100 |  | 9.1995-9.2000 | Anti-lock braking system ABS | 42
620 2.0i 16V | 2 | 100 |  | 9.1995-9.2000 | Engine management MEMS MPI | 30
620 2.0i 16V | 2 | 100 |  | 9.1995-9.2000 | Anti-lock braking system ABS | 42
620 2.0i 16V | 2 | 96 | F-20-Z1 | 4.1993-6.1999 | Anti-lock braking system ABS | 42
620 2.0i 16V | 2 | 96 | F-20-Z1 | 4.1993-6.1999 | Anti-lock braking system ABS | 42
620 2.0i 16V | 2 | 96 | F-20-Z1 | 4.1993-6.1999 | Engine management PGM-Fi | 10
620 2.0i 16V | 2 | 85 | F-20-Z2 H | 4.1993-6.1996 | Anti-lock braking system ABS | 42
620 2.0i 16V | 2 | 85 | F-20-Z2 H | 4.1993-6.1996 | Engine management PGM-Fi | 10
620 2.0i 16V | 2 | 85 | F-20-Z2 H | 4.1993-6.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:620 2.0i 16V Turbo

ROVER 620 2.0i 16V Turbo

620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 4.1993-12.1998 | Anti-lock braking system ABS | 42
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 4.1993-12.1998 | Anti-lock braking system ABS | 42
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 4.1993-12.1998 | Engine management MEMS MPI | 42
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 4.1993-12.1998 | Engine management MEMS MPI | 30
620 2.0i 16V Turbo | 2 | 147 | T16-Turbo | 4.1993-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:623 2.3i 16V

ROVER 623 2.3i 16V

623 2.3i 16V | 2,3 | 116 | H23A2 | 4.1993-6.1999 | Engine management PGM-Fi | 10
623 2.3i 16V | 2,3 | 116 | H23A2 | 4.1993-6.1999 | Anti-lock braking system ABS | 42
623 2.3i 16V | 2,3 | 116 | H23A2 | 4.1993-6.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:75 1.8i 16V

ROVER 75 1.8i 16V

75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 1.1999-5.2005 | Traction control system ABS/ASR | 42
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 1.1999-5.2005 | Airbag AB Autoliv | 22
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 1.1999-5.2005 | Airbag AB TC | 22
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 1.1999-5.2005 | Engine management MEMS MPI | 42
75 1.8i 16V | 1,8 | 88 | K 1.8/18K4F | 1.1999-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:75 1.8i 16V Tourer

ROVER 75 1.8i 16V Tourer

75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 1.2001-5.2005 | Airbag AB Autoliv | 22
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 1.2001-5.2005 | Airbag AB TC | 22
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 1.2001-5.2005 | Engine management MEMS MPI | 42
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 1.2001-5.2005 | Anti-lock braking system ABS | 42
75 1.8i 16V Tourer | 1,8 | 88 | K 1.8/18K4F | 1.2001-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ROVER:75 1.8i T 16V

ROVER 75 1.8i T 16V

75 1.8i T 16V | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Airbag AB Autoliv | 22
75 1.8i T 16V | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Engine management MEMS MPI | 42
75 1.8i T 16V | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Airbag AB TC | 22
75 1.8i T 16V | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Traction control system ABS/ASR | 42
75 1.8i T 16V | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:75 1.8i T 16V Tourer

ROVER 75 1.8i T 16V Tourer

75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Airbag AB TC | 22
75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Airbag AB Autoliv | 22
75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Engine management MEMS MPI | 42
75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Anti-lock braking system ABS | 42
75 1.8i T 16V Tourer | 1,8 | 110 | K 1.8T | 9.2002-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ROVER:75 2.0 CDT

ROVER 75 2.0 CDT

75 2.0 CDT | 2 | 85 | 20 4D 2 | 1.1999-12.2002 | Airbag AB Autoliv | 22
75 2.0 CDT | 2 | 85 | 20 4D 2 | 1.1999-12.2002 | Airbag AB TC | 22
75 2.0 CDT | 2 | 85 | 20 4D 2 | 1.1999-12.2002 | Engine management EDC 15C4 | 54
75 2.0 CDT | 2 | 85 | 20 4D 2 | 1.1999-12.2002 | Traction control system ABS/ASR | 42
75 2.0 CDT | 2 | 85 | 20 4D 2 | 1.1999-12.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:75 2.0 CDT Tourer

ROVER 75 2.0 CDT Tourer

75 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 1.2001-12.2002 | Engine management EDC 15C4 | 54
75 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 1.2001-12.2002 | Airbag AB Autoliv | 22
75 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 1.2001-12.2002 | Anti-lock braking system ABS | 42
75 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 1.2001-12.2002 | Airbag AB TC | 22
75 2.0 CDT Tourer | 2 | 85 | 20 4D 2 | 1.2001-12.2002 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ROVER:75 2.0 CDTi

ROVER 75 2.0 CDTi

75 2.0 CDTi | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Airbag AB Autoliv | 22
75 2.0 CDTi | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Traction control system ABS/ASR | 42
75 2.0 CDTi | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Airbag AB TC | 22
75 2.0 CDTi | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Engine management EDC 15C4 | 54


DVD 2014/3:PKW:ROVER:75 2.0 CDTi Tourer

ROVER 75 2.0 CDTi Tourer

75 2.0 CDTi Tourer | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Airbag AB TC | 22
75 2.0 CDTi Tourer | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Engine management EDC 15C4 | 54
75 2.0 CDTi Tourer | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Airbag AB Autoliv | 22
75 2.0 CDTi Tourer | 2 | 96 | 20 4D 2 | 1.2003-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ROVER:75 2.0i 24V

ROVER 75 2.0i 24V

75 2.0i 24V | 2 | 110 | 20 K4F | 1.1999-5.2005 | Anti-lock braking system ABS | 42
75 2.0i 24V | 2 | 110 | 20 K4F | 1.1999-5.2005 | Airbag AB Autoliv | 22
75 2.0i 24V | 2 | 110 | 20 K4F | 1.1999-5.2005 | Airbag AB TC | 22
75 2.0i 24V | 2 | 110 | 20 K4F | 1.1999-5.2005 | Engine management EMS | 42
75 2.0i 24V | 2 | 110 | 20 K4F | 1.1999-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ROVER:75 2.0i 24V Tourer

ROVER 75 2.0i 24V Tourer

75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 1.2001-5.2005 | Airbag AB TC | 22
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 1.2001-5.2005 | Anti-lock braking system ABS | 42
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 1.2001-5.2005 | Engine management EMS | 42
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 1.2001-5.2005 | Airbag AB Autoliv | 22
75 2.0i 24V Tourer | 2 | 110 | 20 K4F | 1.2001-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ROVER:75 2.5i 24V

ROVER 75 2.5i 24V

75 2.5i 24V | 2,5 | 130 | 25K4F | 1.1999-5.2005 | Traction control system ABS/ASR | 42
75 2.5i 24V | 2,5 | 130 | 25K4F | 1.1999-5.2005 | Airbag AB Autoliv | 22
75 2.5i 24V | 2,5 | 130 | 25K4F | 1.1999-5.2005 | Airbag AB TC | 22
75 2.5i 24V | 2,5 | 130 | 25K4F | 1.1999-5.2005 | Engine management EMS | 42
75 2.5i 24V | 2,5 | 130 | 25K4F | 1.1999-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:75 2.5i 24V Tourer

ROVER 75 2.5i 24V Tourer

75 2.5i 24V Tourer | 2,5 | 130 | 25K4F | 1.2001-5.2005 | Anti-lock braking system ABS | 42
75 2.5i 24V Tourer | 2,5 | 130 | 25K4F | 1.2001-5.2005 | Airbag AB Autoliv | 22
75 2.5i 24V Tourer | 2,5 | 130 | 25K4F | 1.2001-5.2005 | Airbag AB TC | 22
75 2.5i 24V Tourer | 2,5 | 130 | 25K4F | 1.2001-5.2005 | Engine management EMS | 42
75 2.5i 24V Tourer | 2,5 | 130 | 25K4F | 1.2001-5.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:ROVER:820 2.0

ROVER 820 2.0

820 2.0 | 2 | 74 | 10.1986-10.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:820 2.0i

ROVER 820 2.0i

820 2.0i | 2 | 98 | 20H | 10.1988-10.1991 | Anti-lock braking system ABS | 42
820 2.0i | 2 | 98 | 20H | 10.1988-10.1991 | Engine management PGM-Fi | 10
820 2.0i | 2 | 103 | M16i | 10.1986-10.1988 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:820 2.0i 16V

ROVER 820 2.0i 16V

820 2.0i 16V | 2 | 100 |  | 1.1996-9.1999 | Anti-lock braking system ABS | 42
820 2.0i 16V | 2 | 100 |  | 1.1996-9.1999 | Engine management MEMS MPI | 30
820 2.0i 16V | 2 | 100 |  | 1.1996-9.1999 | Anti-lock braking system ABS | 42
820 2.0i 16V | 2 | 100 | 20T 4H | 1.1992-1.1996 | Anti-lock braking system ABS | 42
820 2.0i 16V | 2 | 100 | 20T 4H | 1.1992-1.1996 | Engine management MEMS MPI | 42
820 2.0i 16V | 2 | 100 | 20T 4H | 1.1992-1.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:820 2.0i 16V Turbo

ROVER 820 2.0i 16V Turbo

820 2.0i 16V Turbo | 2 | 132 | 20 T4G | 1.1992-1.1999 | Anti-lock braking system ABS | 42
820 2.0i 16V Turbo | 2 | 132 | 20 T4G | 1.1992-1.1999 | Engine management MEMS MPI | 42
820 2.0i 16V Turbo | 2 | 132 | 20 T4G | 1.1992-1.1999 | Anti-lock braking system ABS | 42
820 2.0i 16V Turbo | 2 | 132 | 20 T4G | 1.1992-1.1999 | Engine management MEMS MPI | 30
820 2.0i 16V Turbo | 2 | 132 | 20 T4G | 1.1992-1.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:825 2.5 TD

ROVER 825 2.5 TD

825 2.5 TD | 2,5 | 87 | VM | 10.1988-10.1991 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 92 | VM-425-CLIER | 1.1996-12.1998 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 92 | VM-425-CLIER | 1.1996-12.1998 | Engine management VE/EDC | 47
825 2.5 TD | 2,5 | 88 | VM-425-SLIER | 8.1995-12.1998 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 88 | VM-425-SLIER | 8.1995-12.1998 | Engine management VE/EDC | 47
825 2.5 TD | 2,5 | 88 | VM-425-SLIER | 8.1995-12.1998 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.1991-12.1998 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.1991-12.1998 | Engine management VE/EDC | 47
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.1991-12.1998 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.1991-12.1998 | Anti-lock braking system ABS | 42
825 2.5 TD | 2,5 | 87 | VM-425-SLIRR | 10.1991-12.1998 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:ROVER:825 2.5i

ROVER 825 2.5i

825 2.5i | 2,5 | 129 | 25K4F | 1.1996-12.1998 | Engine management MEMS MPI | 42
825 2.5i | 2,5 | 129 | 25K4F | 1.1996-12.1998 | Anti-lock braking system ABS | 42
825 2.5i | 2,5 | 110 | C25A V6 | 10.1986-10.1988 | Engine management PGM-Fi | 10
825 2.5i | 2,5 | 125 | C25A V6 | 10.1986-10.1988 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:ROVER:825 2.5i Coupe

ROVER 825 2.5i Coupe

825 2.5i Coupe | 2,5 | 129 | 25K4F | 1.1996-12.1998 | Engine management MEMS MPI | 42
825 2.5i Coupe | 2,5 | 129 | 25K4F | 1.1996-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:825 2.5i Sterling

ROVER 825 2.5i Sterling

825 2.5i Sterling | 2,5 | 125 | C25A V6 | 1.1987-10.1988 | Engine management PGM-Fi | 10
825 2.5i Sterling | 2,5 | 110 | C25A V6 | 10.1987-10.1988 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:ROVER:825 Si 2.5i

ROVER 825 Si 2.5i

825 Si 2.5i | 2,5 | 129 | C25A V6 | 10.1986-10.1988 | Engine management PGM-Fi | 10
825 Si 2.5i | 2,5 | 129 | C25A V6 | 10.1986-10.1988 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:827 2.7i 24V

ROVER 827 2.7i 24V

827 2.7i 24V | 2,7 | 124 | C27A1 V6 | 1.1992-1.1996 | Anti-lock braking system ABS | 42
827 2.7i 24V | 2,7 | 124 | C27A1 V6 | 1.1992-1.1996 | Engine management PGM-Fi | 10
827 2.7i 24V | 2,7 | 124 | C27A1 V6 | 1.1992-1.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:827 2.7i 24V Coupe

ROVER 827 2.7i 24V Coupe

827 2.7i 24V Coupe | 2,7 | 124 | C27A V6 | 1.1992-1.1996 | Anti-lock braking system ABS | 42
827 2.7i 24V Coupe | 2,7 | 124 | C27A V6 | 1.1992-1.1996 | Engine management PGM-Fi | 10
827 2.7i 24V Coupe | 2,7 | 124 | C27A V6 | 1.1992-1.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:827 2.7i Sterling

ROVER 827 2.7i Sterling

827 2.7i Sterling | 2,7 | 124 | C27A V6 | 2.1988-10.1991 | Anti-lock braking system ABS | 42
827 2.7i Sterling | 2,7 | 130 | C27A V6 | 2.1988-10.1991 | Anti-lock braking system ABS | 42
827 2.7i Sterling | 2,7 | 124 | C27A V6 | 2.1988-10.1991 | Engine management PGM-Fi | 10
827 2.7i Sterling | 2,7 | 130 | C27A V6 | 2.1988-10.1991 | Engine management PGM-Fi | 10


DVD 2014/3:PKW:ROVER:827 Si 2.7i

ROVER 827 Si 2.7i

827 Si 2.7i | 2,7 | 124 | C27A V6 | 2.1988-10.1991 | Engine management PGM-Fi | 10
827 Si 2.7i | 2,7 | 130 | C27A V6 | 2.1988-10.1991 | Engine management PGM-Fi | 10
827 Si 2.7i | 2,7 | 124 | C27A V6 | 2.1988-10.1991 | Anti-lock braking system ABS | 42
827 Si 2.7i | 2,7 | 130 | C27A V6 | 2.1988-10.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:ROVER:City Rover 1.4

ROVER City Rover 1.4

City Rover 1.4 | 1,4 | 62 | 14K2 | 9.2003-5.2005 | Airbag AB Autoliv | 22
City Rover 1.4 | 1,4 | 62 | 14K2 | 9.2003-5.2005 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Maestro 1.3

ROVER Maestro 1.3

Maestro 1.3 | 1,3 | 49 | A-Plus | 9.1988-12.1993 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:Mini 1.0

ROVER Mini 1.0

Mini 1.0 | 1 | 29 | A-Plus | 9.1988-12.1992 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:Mini 1.3i

ROVER Mini 1.3i

Mini 1.3i | 1,3 | 39 | 2.1991-9.2000 | Engine management MEMS SPI | 42
Mini 1.3i | 1,3 | 39 | 10.1996-9.2000 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Mini 1.3i Cabrio

ROVER Mini 1.3i Cabrio

Mini 1.3i Cabrio | 1,3 | 39 | 10.1996-9.2000 | Engine management MEMS MPI | 42
Mini 1.3i Cabrio | 1,3 | 39 | 2.1991-9.2000 | Engine management MEMS SPI | 42


DVD 2014/3:PKW:ROVER:Mini Cooper 1.3

ROVER Mini Cooper 1.3

Mini Cooper 1.3 | 1,3 | 39 | 2.1991-9.1995 | Engine management MEMS SPI | 42
Mini Cooper 1.3 | 1,3 | 39 | 10.1996-9.2000 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Mini Cooper 1.3 Cabrio

ROVER Mini Cooper 1.3 Cabrio

Mini Cooper 1.3 Cabrio | 1,3 | 39 |  | 2.1991-9.2000 | Engine management MEMS SPI | 42
Mini Cooper 1.3 Cabrio | 1,3 | 39 | 12 HL | 10.1996-9.2000 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Montego 2.0 i

ROVER Montego 2.0 i

Montego 2.0 i | 2 | 83 | 20 H | 9.1988-12.1993 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Montego 2.0 i Estate

ROVER Montego 2.0 i Estate

Montego 2.0 i Estate | 2 | 83 | 20 H | 9.1988-12.1993 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Montego 2.0 i Turbo

ROVER Montego 2.0 i Turbo

Montego 2.0 i Turbo | 2 | 110 | 20 HT | 9.1988-12.1993 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Streetwise 1.4

ROVER Streetwise 1.4

Streetwise 1.4 | 1,4 | 62 | 14K2 | 9.2003-5.2005 | Airbag AB Autoliv | 22
Streetwise 1.4 | 1,4 | 62 | 14K2 | 9.2003-5.2005 | Engine management MEMS MPI | 42
Streetwise 1.4 | 1,4 | 76 | 14K4 | 9.2003-5.2005 | Engine management MEMS MPI | 42
Streetwise 1.4 | 1,4 | 76 | 14K4 | 9.2003-5.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:ROVER:Streetwise 1.6

ROVER Streetwise 1.6

Streetwise 1.6 | 1,6 | 80 | 9.2003-12.2005 | Airbag AB Autoliv | 22
Streetwise 1.6 | 1,6 | 80 | 9.2003-12.2005 | Engine management MEMS MPI | 42


DVD 2014/3:PKW:ROVER:Streetwise 1.8

ROVER Streetwise 1.8

Streetwise 1.8 | 1,8 | 86 | 18 K4F | 9.2003-12.2005 | Engine management MEMS MPI | 42
Streetwise 1.8 | 1,8 | 86 | 18 K4F | 9.2003-12.2005 | Airbag AB Autoliv | 22


DVD 2014/3:PKW:ROVER:Streetwise 2.0 TD

ROVER Streetwise 2.0 TD

Streetwise 2.0 TD | 2 | 74 | 20 T2N | 9.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Streetwise 2.0 TD | 2 | 74 | 20 T2N | 9.2003-5.2005 | Airbag AB Autoliv | 22
Streetwise 2.0 TD | 2 | 74 | 20 T2N | 9.2003-5.2005 | Engine management VE/EDC | 47


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i

900 II 2.0 i | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Engine management Motronic M | 42
900 II 2.0 i | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i | 2 | 96 | B 204 I Kat. | 9.1994-8.1998 | Traction control system ETC | 30
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 9.1993-8.1998 | Traction control system ETC | 30
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 9.1993-8.1998 | Engine management Motronic M | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 9.1993-8.1998 | Engine management Motronic M | 42
900 II 2.0 i | 2 | 98 | B 206 I Kat. | 9.1993-8.1998 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.0 i Turbo

SAAB (SAAB AUTOMOBILE AB) 900 II 2.0 i Turbo

900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 9.1993-8.1998 | Engine management Trionic | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 63
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 9.1993-8.1998 | Traction control system ABS/ASR | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 9.1993-8.1998 | Engine management Motronic M | 42
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 9.1993-8.1998 | Traction control system ETC | 30
900 II 2.0 i Turbo | 2 | 136 | B 204 L Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.3 i

SAAB (SAAB AUTOMOBILE AB) 900 II 2.3 i

900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Engine management Motronic M | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Traction control system ETC | 30
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Engine management Motronic M | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Traction control system ABS/ASR | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Engine management Motronic M | 42
900 II 2.3 i | 2,3 | 110 | B 234 I Kat. | 9.1993-8.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):900 II 2.5 i

SAAB (SAAB AUTOMOBILE AB) 900 II 2.5 i

900 II 2.5 i | 2,5 | 125 | B 258 I | 9.1993-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i | 2,5 | 125 | B 258 I | 9.1993-10.1998 | Traction control system ETC | 30
900 II 2.5 i | 2,5 | 125 | B 258 I | 9.1993-10.1998 | Traction control system ABS/ASR | 42
900 II 2.5 i | 2,5 | 125 | B 258 I | 9.1993-10.1998 | Engine management Motronic M | 42
900 II 2.5 i | 2,5 | 125 | B 258 I | 9.1993-10.1998 | Anti-lock braking system ABS | 63
900 II 2.5 i | 2,5 | 125 | B 258 I | 9.1993-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i | 2,5 | 125 | B 258 I Kat. | 9.1993-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i | 2,5 | 125 | B 258 I Kat. | 9.1993-10.1998 | Traction control system ETC | 30
900 II 2.5 i | 2,5 | 125 | B 258 I Kat. | 9.1993-10.1998 | Anti-lock braking system ABS | 42
900 II 2.5 i | 2,5 | 125 | B 258 I Kat. | 9.1993-10.1998 | Anti-lock braking system ABS | 63
900 II 2.5 i | 2,5 | 125 | B 258 I Kat. | 9.1993-10.1998 | Engine management Motronic M | 42
900 II 2.5 i | 2,5 | 125 | B 258 I Kat. | 9.1993-10.1998 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.0 CD Turbo 16V

SAAB (SAAB AUTOMOBILE AB) 9000 2.0 CD Turbo 16V

9000 2.0 CD Turbo 16V | 2 | 108 | B 202 S | 9.1992-12.1998 | Traction control system ABS/ASR | 42
9000 2.0 CD Turbo 16V | 2 | 108 | B 202 S | 9.1992-12.1998 | Traction control system ETC | 30
9000 2.0 CD Turbo 16V | 2 | 108 | B 202 S | 9.1992-12.1998 | Anti-lock braking system ABS | 42
9000 2.0 CD Turbo 16V | 2 | 108 | B 202 S | 9.1992-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.0 CS

SAAB (SAAB AUTOMOBILE AB) 9000 2.0 CS

9000 2.0 CS | 2 | 96 | B 204 L | 9.1993-12.1998 | Traction control system ABS/ASR | 42
9000 2.0 CS | 2 | 96 | B 204 L | 9.1993-12.1998 | Engine management Trionic | 42
9000 2.0 CS | 2 | 96 | B 204 L | 9.1993-12.1998 | Anti-lock braking system ABS | 42
9000 2.0 CS | 2 | 96 | B 204 L | 9.1993-12.1998 | Traction control system ETC | 30
9000 2.0 CS | 2 | 96 | B 204 L | 9.1993-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.0 CS Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.0 CS Turbo

9000 2.0 CS Turbo | 2 | 110 | B 204 E | 9.1994-12.1998 | Engine management Trionic | 42
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 9.1994-12.1998 | Traction control system ETC | 30
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 9.1994-12.1998 | Traction control system ABS/ASR | 42
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 9.1994-12.1998 | Anti-lock braking system ABS | 42
9000 2.0 CS Turbo | 2 | 110 | B 204 E | 9.1994-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CD 16V

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CD 16V

9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Anti-lock braking system ABS | 63
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Engine management Trionic | 42
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Traction control system ABS/ASR | 42
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Traction control system ETC | 30
9000 2.3 CD 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CD Turbo Ecopower

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CD Turbo Ecopower

9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Anti-lock braking system ABS | 63
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Traction control system ABS/ASR | 42
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Traction control system ETC | 30
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Anti-lock braking system ABS | 42
9000 2.3 CD Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Engine management Trionic | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CDE Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CDE Turbo

9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Engine management Trionic | 42
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Traction control system ETC | 30
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Traction control system ABS/ASR | 42
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Anti-lock braking system ABS | 42
9000 2.3 CDE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CDE Turbo Ecopower

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CDE Turbo Ecopower

9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1994-12.1998 | Engine management Trionic | 42
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1994-12.1998 | Anti-lock braking system ABS | 63
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1994-12.1998 | Traction control system ABS/ASR | 42
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1994-12.1998 | Traction control system ETC | 30
9000 2.3 CDE Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1994-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CS 16V

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CS 16V

9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Engine management Trionic | 42
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Anti-lock braking system ABS | 42
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Traction control system ETC | 30
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Anti-lock braking system ABS | 63
9000 2.3 CS 16V | 2,3 | 108 | B 234 I | 9.1993-12.1998 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CS Aero Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CS Aero Turbo

9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 9.1992-12.1998 | Engine management Trionic | 42
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 9.1992-12.1998 | Anti-lock braking system ABS | 63
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 9.1992-12.1998 | Traction control system ABS/ASR | 42
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 9.1992-12.1998 | Traction control system ETC | 30
9000 2.3 CS Aero Turbo | 2,3 | 165 | B 234 R | 9.1992-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CS Turbo Ecopower

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CS Turbo Ecopower

9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Engine management Trionic | 42
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Traction control system ABS/ASR | 42
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Traction control system ETC | 30
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Anti-lock braking system ABS | 42
9000 2.3 CS Turbo Ecopower | 2,3 | 125 | B 234 E | 9.1993-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 2.3 CSE Turbo

SAAB (SAAB AUTOMOBILE AB) 9000 2.3 CSE Turbo

9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Engine management Trionic | 42
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Traction control system ETC | 30
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Traction control system ABS/ASR | 42
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Anti-lock braking system ABS | 42
9000 2.3 CSE Turbo | 2,3 | 147 | B 234 L | 9.1993-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 3.0 CD

SAAB (SAAB AUTOMOBILE AB) 9000 3.0 CD

9000 3.0 CD | 3 | 155 | B 308 I | 9.1994-12.1998 | Anti-lock braking system ABS | 42
9000 3.0 CD | 3 | 155 | B 308 I | 9.1994-12.1998 | Engine management Motronic M | 42
9000 3.0 CD | 3 | 155 | B 308 I | 9.1994-12.1998 | Traction control system ABS/ASR | 42
9000 3.0 CD | 3 | 155 | B 308 I | 9.1994-12.1998 | Traction control system ETC | 30
9000 3.0 CD | 3 | 155 | B 308 I | 9.1994-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 3.0 CS

SAAB (SAAB AUTOMOBILE AB) 9000 3.0 CS

9000 3.0 CS | 3 | 155 | B 308 I | 9.1994-12.1998 | Engine management Motronic M | 42
9000 3.0 CS | 3 | 155 | B 308 I | 9.1994-12.1998 | Traction control system ABS/ASR | 42
9000 3.0 CS | 3 | 155 | B 308 I | 9.1994-12.1998 | Traction control system ETC | 30
9000 3.0 CS | 3 | 155 | B 308 I | 9.1994-12.1998 | Anti-lock braking system ABS | 42
9000 3.0 CS | 3 | 155 | B 308 I | 9.1994-12.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9000 3.0 Griffin

SAAB (SAAB AUTOMOBILE AB) 9000 3.0 Griffin

9000 3.0 Griffin | 3 | 155 | B 308 I | 9.1994-12.1998 | Anti-lock braking system ABS | 63
9000 3.0 Griffin | 3 | 155 | B 308 I | 9.1994-12.1998 | Engine management Motronic M | 42
9000 3.0 Griffin | 3 | 155 | B 308 I | 9.1994-12.1998 | Traction control system ABS/ASR | 42
9000 3.0 Griffin | 3 | 155 | B 308 I | 9.1994-12.1998 | Traction control system ETC | 30
9000 3.0 Griffin | 3 | 155 | B 308 I | 9.1994-12.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TiD

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TiD

9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Lighting Xenon light | 60
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Central electronics Rear central electronics | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Rear left door control unit | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Sun roof | 30
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driver information Audio | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driver information Rear audio amplifier | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Traction control system ABS/ASR | 4C
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Lighting Turn signal indicators | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Instrumentation Instrument cluster | 44
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Rear right door control unit | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driver information Audio operating element | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driver information DVD drive | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Airbag SDM | 30
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Mirror control | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Central electronics Front central electronics | 47
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Front right door control unit | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Steering interlock | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Electric convertible top control | 57
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driver information CD player | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Engine management CR/EDC | 4C
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driver information Audio / Navigation | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | System overview System overview | 22
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Central electronics ZE | 47
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Front left door control unit | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Convenience electronics Steering column switch module | 57
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Driver information Front audio amplifier | 42
9-3 1.9 TiD | 1,9 | 88 | Z 19 DT | 9.2004-12.2010 | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Airbag SDM | 30
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Lighting Turn signal indicators | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Central electronics Rear central electronics | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Steering column switch module | 57
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driver information Audio operating element | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Engine management CR/EDC | 4C
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Mirror control | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Front left door control unit | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Rear right door control unit | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Sun roof | 30
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driver information CD player | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driver information DVD drive | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driver information Audio / Navigation | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Central electronics ZE | 47
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Central electronics Front central electronics | 47
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Rear left door control unit | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driver information Audio | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driver information Rear audio amplifier | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Lighting Xenon light | 60
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | System overview System overview | 22
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Instrumentation Instrument cluster | 44
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Front right door control unit | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Steering interlock | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Convenience electronics Electric convertible top control | 57
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Driver information Front audio amplifier | 42
9-3 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2004-9.2010 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TiD Cabriolet

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TiD Cabriolet

9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driver information Audio / Navigation | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | System overview System overview | 22
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Central electronics Rear central electronics | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Instrumentation Instrument cluster | 44
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Front right door control unit | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Steering interlock | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Electric convertible top control | 57
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driver information Front audio amplifier | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Engine management CR/EDC | 4C
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Lighting Xenon light | 60
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Rear left door control unit | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driver information Audio | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driver information Rear audio amplifier | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Traction control system ABS/ASR | 4C
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Lighting Turn signal indicators | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Central electronics ZE | 47
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Central electronics Front central electronics | 47
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Front left door control unit | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Rear right door control unit | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Sun roof | 30
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driver information CD player | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driver information DVD drive | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Airbag SDM | 30
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Mirror control | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Steering column switch module | 57
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Driver information Audio operating element | 42
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TiD Cabriolet | 1,9 | 110 | Z 19 DTH | 1.2006- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 1.9 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-3 1.9 TiD Kombi

9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Lighting Xenon light | 60
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driver information Audio / Navigation | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | System overview System overview | 22
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Front right door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Rear right door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driver information CD player | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driver information DVD drive | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Central electronics Front central electronics | 47
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Instrumentation Instrument cluster | 44
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Steering column switch module | 57
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Electric convertible top control | 57
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driver information Audio operating element | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Lighting Turn signal indicators | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Central electronics ZE | 47
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Rear left door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Steering interlock | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driver information Rear audio amplifier | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Engine management CR/EDC | 4C
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Traction control system ABS/ASR | 4C
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Airbag SDM | 30
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Mirror control | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Central electronics Rear central electronics | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Front left door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Sun roof | 30
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driver information Audio | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Driver information Front audio amplifier | 42
9-3 1.9 TiD Kombi | 1,9 | 88 | Z 19 DT | 3.2005-9.2010 | Convenience electronics Driver side seat control unit | 30
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Lighting Xenon light | 60
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Transmission control 5-speed automatic transmission | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Central electronics Rear central electronics | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Heater/air conditioner Automatic A/C | 44
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Rear left door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driver information Audio | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driver information Rear audio amplifier | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Traction control system ABS/ASR | 4C
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Transmission control 6-speed automatic transmission | 46
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Lighting Turn signal indicators | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Transmission control Electr. gear selector lever (EWM) | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Instrumentation Instrument cluster | 44
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Rear right door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Steering interlock | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driver information Audio operating element | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driver information DVD drive | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Front passenger side seat control unit | 30
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Airbag SDM | 30
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Mirror control | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Central electronics Front central electronics | 47
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Front right door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Electric convertible top control | 57
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driver information CD player | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Engine management CR/EDC | 4C
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driver information Audio / Navigation | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | System overview System overview | 22
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Central electronics ZE | 47
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Front left door control unit | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Steering column switch module | 57
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Sun roof | 30
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Driver information Front audio amplifier | 42
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Parking aid Park Distance Control (PDC) | 30
9-3 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 3.2005- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V

9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Engine management Motronic M | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V | 2 | 96 | B204I | 3.1998-8.2000 | Airbag AB | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.0 i 16V Turbo

SAAB (SAAB AUTOMOBILE AB) 9-3 2.0 i 16V Turbo

9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo | 2 | 113 | B 204 E | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B204L | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Info display | 57
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Engine management Trionic | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Audio | 42
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 147 | B204R | 9.1998-8.2000 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Driver information Audio | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Driver information Info display | 57
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 110 | B205E | 9.1999-8.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Driver information Audio | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Anti-lock braking system ABS | 42
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Driver information Info display | 57
9-3 2.0 i 16V Turbo | 2 | 136 | B205L | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Engine management Trionic | 60
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Driver information Info display | 57
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Driver information Navigation system | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Traction control system ABS/ASR | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Central electronics ZE | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Driver information Audio | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Airbag AB | 30
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Instrumentation Instrument cluster | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Driver information CD changer | 36
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.0 i 16V Turbo | 2 | 151 | B205R | 9.1999-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 16V Turbodiesel

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 16V Turbodiesel

9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Central electronics ZE | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Driver information CD changer | 36
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Anti-lock braking system ABS | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Info display | 57
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Instrumentation Instrument cluster | 44
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Rear right door control unit | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Sun roof | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Engine management PSG 16 | 47
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Anti-lock braking system ABS | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Driver information Info display | 57
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Driver information Navigation system | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Airbag AB | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Central electronics ZE | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Central electronics ZE | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Navigation system | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Rear left door control unit | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Airbag AB | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Central electronics ZE | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Driver information Audio | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information CD changer | 36
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Front left door control unit | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Steering column switch module | 57
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Audio operating element | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Diesel injection Diesel pump electronics | 22
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Engine management EDC 15M | 47
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Instrumentation Instrument cluster | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Diesel injection Diesel pump electronics | 22
9-3 2.2 16V Turbodiesel | 2,2 | 85 | D223L | 3.1998-10.2000 | Engine management EDC 15M | 47
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Instrumentation Instrument cluster | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Driver information Audio | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Front right door control unit | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Convenience electronics Steering interlock | 42
9-3 2.2 16V Turbodiesel | 2,2 | 92 | D223L | 11.2000-9.2002 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.2 TiD

SAAB (SAAB AUTOMOBILE AB) 9-3 2.2 TiD

9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Lighting Turn signal indicators | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Transmission control Electr. gear selector lever (EWM) | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Heater/air conditioner Automatic A/C | 44
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Rear left door control unit | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Steering interlock | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driver information Front audio amplifier | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Transmission control 4-speed automatic transmission | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Parking aid Park Distance Control (PDC) | 30
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Lighting Xenon light | 60
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Transmission control 5-speed automatic transmission | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Central electronics Rear central electronics | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Instrumentation Instrument cluster | 44
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Rear right door control unit | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Electric convertible top control | 57
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driver information CD player | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Airbag AB | 30
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Driver side seat control unit | 30
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driver information Audio / Navigation | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | System overview System overview | 22
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 36
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Central electronics ZE | 47
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Front right door control unit | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Steering column switch module | 57
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driver information Audio operating element | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driver information DVD drive | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Engine management PSG 16 | 47
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Engine management EDC 15M | 47
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Airbag SDM | 30
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Mirror control | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Central electronics Front central electronics | 47
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Front left door control unit | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Sun roof | 30
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driver information Audio | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Driver information Rear audio amplifier | 42
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Traction control system ABS/ASR | 4C
9-3 2.2 TiD | 2,2 | 95 | D223L | 10.2002-8.2004 | Convenience electronics Front passenger side seat control unit | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i 16V

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i 16V

9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information Audio | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Airbag AB | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information Info display | 57
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information Navigation system | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Driver information CD changer | 36
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Anti-lock braking system ABS | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 i 16V | 2,3 | 110 | B234I | 3.1998-8.2000 | Engine management Motronic M | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-3 2.3 i 16V Turbo

SAAB (SAAB AUTOMOBILE AB) 9-3 2.3 i 16V Turbo

9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Driver information CD changer | 36
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Airbag AB | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Driver information Info display | 57
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Driver information Navigation system | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Transmission control 4-speed automatic transmission | 42
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Central electronics ZE | 42
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Driver information Navigation system | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Transmission control 5-speed automatic transmission | 43
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Central electronics ZE | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Driver information Audio | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Convenience electronics Electronic seat adjustment | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Airbag AB | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Driver information Info display | 57
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Anti-lock braking system ABS | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Instrumentation Instrument cluster | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Parking aid Park Distance Control (PDC) | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Engine management Motronic M | 42
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Instrumentation Instrument cluster | 42
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Driver information Audio | 42
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i 16V Turbo | 2,3 | 125 | B235R | 1.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Engine management Trionic | 60
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Central electronics ZE | 42
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Driver information CD changer | 36
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-3 2.3 i 16V Turbo | 2,3 | 169 | B235R | 9.1998-8.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 1.9 TiD

SAAB (SAAB AUTOMOBILE AB) 9-5 1.9 TiD

9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Lighting ALWR right | 43
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Instrumentation Instrument cluster | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Engine management CR/EDC | 4C
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Lighting ALWR left | 43
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Driver information Audio | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Airbag SDM | 30
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Central electronics ZE | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Central electronics ZE | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Driver information Audio | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Driver information Navigation system | 30
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Driver information Info display | 49
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Engine management EDC 16 C | 4C
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Driver information Info display | 57
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Driver information CD changer | 36
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 1.9 TiD | 1,9 | 110 | Z 19 DTH | 9.2005-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 1.9 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 1.9 TiD Kombi

9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Driver information Audio | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Driver information CD changer | 36
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Airbag SDM | 30
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Lighting ALWR left | 43
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Driver information Info display | 57
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Driver information CD changer | 36
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Driver information Info display | 49
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Lighting ALWR right | 43
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Engine management EDC 16 C | 4C
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Central electronics ZE | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Central electronics ZE | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Driver information Audio | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Airbag SDM | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Driver information Info display | 57
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Driver information Audio | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Lighting ALWR right | 43
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Driver information Audio | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Lighting ALWR left | 43
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Central electronics ZE | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Central electronics ZE | 42
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Driver information Navigation system | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Driver information Info display | 49
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Airbag SDM | 30
9-5 1.9 TiD Kombi | 1,9 | 110 | Z 19 DTH | 1.2006-2.2010 | Engine management CR/EDC | 4C
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Instrumentation Instrument cluster | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Driver information Navigation system | 30
9-5 1.9 TiD Kombi | 1,9 | 129 | Z 19 DTH | 1.2007-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0t

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0t

9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Lighting ALWR left | 43
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Engine management Trionic | 60
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Driver information Audio | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Anti-lock braking system ABS | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Engine management Trionic | 60
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Instrumentation Instrument cluster | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Navigation system | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Engine management Trionic | 60
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Instrumentation Instrument cluster | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Driver information Navigation system | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Airbag SDM | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Engine management Trionic | 60
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Audio | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Info display | 49
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Airbag AB | 30
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Traction control system ABS/ASR | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Lighting ALWR right | 43
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Driver information Info display | 57
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Driver information CD changer | 36
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Convenience electronics Mirror adjustment | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Driver information Info display | 49
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Airbag AB | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Traction control system ABS/ASR | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Central electronics ZE | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Central electronics ZE | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Audio | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Anti-lock braking system ABS | 63
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Central electronics ZE | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Central electronics ZE | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Driver information Audio | 42
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Transmission control 5-speed automatic transmission | 43
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Airbag SDM | 30
9-5 2.0t | 2 | 110 | B205E | 6.1997-8.2009 | Anti-lock braking system ABS | 63
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Info display | 57
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Driver information CD changer | 36
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Convenience electronics Mirror adjustment | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t | 2 | 140 | B205E | 9.1999-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.0t Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.0t Kombi

9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Lighting ALWR left | 43
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driver information Info display | 57
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driver information CD changer | 36
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Airbag SDM | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Traction control system ABS/ASR | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Info display | 57
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Audio | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Navigation system | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driver information Audio | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Convenience electronics Mirror adjustment | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driver information Navigation system | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Airbag AB | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Anti-lock braking system ABS | 63
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Audio | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Anti-lock braking system ABS | 63
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Traction control system ABS/ASR | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Lighting ALWR right | 43
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driver information Audio | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Transmission control 5-speed automatic transmission | 43
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Anti-lock braking system ABS | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Instrumentation Instrument cluster | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Driver information Info display | 49
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Airbag AB | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Engine management Trionic | 60
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Instrumentation Instrument cluster | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Heater/air conditioner Automatic A/C | 42
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Convenience electronics Electronic seat adjustment | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driver information Info display | 49
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0t Kombi | 2 | 110 | B205E | 6.1998-7.2009 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Central electronics ZE | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Driver information CD changer | 36
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Convenience electronics Mirror adjustment | 42
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Transmission control 5-speed automatic transmission | 43
9-5 2.0t Kombi | 2 | 140 | B205E | 9.1999-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.2 TiD

SAAB (SAAB AUTOMOBILE AB) 9-5 2.2 TiD

9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Lighting ALWR left | 43
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Info display | 57
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Audio | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Parking aid Park Distance Control (PDC) | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Airbag SDM | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Traction control system ABS/ASR | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Instrumentation Instrument cluster | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Convenience electronics Mirror adjustment | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Navigation system | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Anti-lock braking system ABS | 63
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Lighting ALWR right | 43
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Audio | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information CD changer | 36
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Info display | 49
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Transmission control 5-speed automatic transmission | 43
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Diesel injection Diesel pump electronics | 22
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Anti-lock braking system ABS | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Central electronics ZE | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Central electronics ZE | 42
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Convenience electronics Electronic seat adjustment | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Engine management PSG 16 | 47
9-5 2.2 TiD | 2,2 | 88 | D223L | 3.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.2 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.2 TiD Kombi

9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Lighting ALWR right | 43
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Instrumentation Instrument cluster | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Navigation system | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Diesel injection Diesel pump electronics | 22
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Anti-lock braking system ABS | 63
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Info display | 57
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Audio | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Convenience electronics Electronic seat adjustment | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Traction control system ABS/ASR | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Lighting ALWR left | 43
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Central electronics ZE | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Central electronics ZE | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Parking aid Park Distance Control (PDC) | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Info display | 49
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Airbag SDM | 30
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Engine management PSG 16 | 47
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information Audio | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Driver information CD changer | 36
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Convenience electronics Mirror adjustment | 42
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Transmission control 5-speed automatic transmission | 43
9-5 2.2 TiD Kombi | 2,2 | 88 | D223L | 3.2002-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo

9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Info display | 57
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Anti-lock braking system ABS | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information CD changer | 36
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Navigation system | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Traction control system ABS/ASR | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information CD changer | 36
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Anti-lock braking system ABS | 63
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Traction control system ABS/ASR | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information CD changer | 36
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Info display | 49
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Info display | 49
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Airbag AB | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Info display | 49
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo | 2,3 | 169 | B235R | 5.1999-9.2001 | Anti-lock braking system ABS | 63
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo | 2,3 | 184 | B235R | 9.2001-2.2010 | Anti-lock braking system ABS | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo | 2,3 | 188 | B235R | 4.2008-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3 Turbo Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3 Turbo Kombi

9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Info display | 49
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Anti-lock braking system ABS | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Anti-lock braking system ABS | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Lighting ALWR right | 43
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Info display | 49
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Lighting ALWR right | 43
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Airbag SDM | 30
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information CD changer | 36
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Traction control system ABS/ASR | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Lighting ALWR left | 43
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Airbag SDM | 30
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Anti-lock braking system ABS | 63
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Navigation system | 30
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Airbag AB | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information CD changer | 36
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Info display | 49
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Anti-lock braking system ABS | 63
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Traction control system ABS/ASR | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Lighting ALWR left | 43
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Central electronics ZE | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Anti-lock braking system ABS | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Info display | 57
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo Kombi | 2,3 | 169 | B235R | 5.1999-9.2001 | Anti-lock braking system ABS | 63
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Engine management Trionic | 60
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Info display | 57
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3 Turbo Kombi | 2,3 | 184 | B235R | 9.2001-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Audio | 42
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information CD changer | 36
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Driver information Navigation system | 30
9-5 2.3 Turbo Kombi | 2,3 | 188 | B235R | 4.2008-2.2010 | Airbag SDM | 30
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Transmission control 5-speed automatic transmission | 43
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3 Turbo Kombi | 2,3 | 224 | B235R | 6.2003-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3t

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3t

9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Engine management Trionic | 60
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Instrumentation Instrument cluster | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Driver information Info display | 49
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Anti-lock braking system ABS | 63
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Lighting ALWR right | 43
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Audio | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Airbag SDM | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Anti-lock braking system ABS | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Driver information Info display | 57
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Driver information CD changer | 36
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Traction control system ABS/ASR | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Engine management Trionic | 60
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Engine management Trionic | 60
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Central electronics ZE | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Central electronics ZE | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Driver information Audio | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Convenience electronics Mirror adjustment | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Driver information Navigation system | 30
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Airbag AB | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Lighting ALWR left | 43
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Info display | 57
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information CD changer | 36
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Airbag SDM | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Traction control system ABS/ASR | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Driver information Audio | 42
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t | 2,3 | 125 | B235E | 6.1997-8.2000 | Anti-lock braking system ABS | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Engine management Trionic | 60
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Central electronics ZE | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Central electronics ZE | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Audio | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Navigation system | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Info display | 49
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Airbag AB | 30
9-5 2.3t | 2,3 | 136 | B235E | 9.2000-2.2010 | Anti-lock braking system ABS | 63
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Engine management Trionic | 60
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Audio | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Info display | 49
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Anti-lock braking system ABS | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Lighting ALWR right | 43
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Central electronics ZE | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Central electronics ZE | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Audio | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Info display | 57
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information CD changer | 36
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Airbag SDM | 30
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Traction control system ABS/ASR | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Lighting ALWR left | 43
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Engine management Trionic | 60
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Navigation system | 30
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Airbag SDM | 30
9-5 2.3T | 2,3 | 162 | B235L | 9.2003-2.2010 | Anti-lock braking system ABS | 63
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Driver information Navigation system | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Airbag SDM | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Lighting ALWR left | 43
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Engine management Trionic | 60
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Driver information Info display | 57
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Driver information Audio | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Driver information Info display | 49
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Airbag SDM | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Engine management Trionic | 60
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Central electronics ZE | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Driver information CD changer | 36
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Lighting ALWR right | 43
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Central electronics ZE | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Driver information Audio | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T | 2,3 | 191 | B235R | 11.2005-2.2010 | Transmission control 4-speed automatic transmission | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 2.3t Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 2.3t Kombi

9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Instrumentation Instrument cluster | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Airbag AB | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Lighting ALWR left | 43
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Info display | 49
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Anti-lock braking system ABS | 63
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Driver information Info display | 57
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Driver information CD changer | 36
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Driver information Info display | 49
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Anti-lock braking system ABS | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Audio | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information CD changer | 36
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Airbag AB | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Central electronics ZE | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Driver information Audio | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Convenience electronics Mirror adjustment | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Driver information Navigation system | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Anti-lock braking system ABS | 63
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Lighting ALWR right | 43
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Info display | 57
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Airbag SDM | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Engine management Trionic | 60
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Driver information Audio | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
9-5 2.3t Kombi | 2,3 | 125 | B235E | 6.1999-8.2000 | Traction control system ABS/ASR | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Audio | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Driver information Navigation system | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Airbag SDM | 30
9-5 2.3t Kombi | 2,3 | 136 | B235E | 9.2000-2.2010 | Anti-lock braking system ABS | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Lighting ALWR left | 43
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Engine management Trionic | 60
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Audio | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information CD changer | 36
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Traction control system ABS/ASR | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Anti-lock braking system ABS | 63
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Lighting ALWR right | 43
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Info display | 57
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Audio | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Info display | 49
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Airbag SDM | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Anti-lock braking system ABS | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Engine management Trionic | 60
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driver information Navigation system | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Airbag SDM | 30
9-5 2.3T Kombi | 2,3 | 162 | B235L | 9.2003-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Driver information Audio | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Driver information CD changer | 36
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Convenience electronics Mirror adjustment | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Transmission control 5-speed automatic transmission | 43
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Lighting ALWR left | 43
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Engine management Trionic | 60
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Central electronics ZE | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Parking aid Park Distance Control (PDC) | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Transmission control 4-speed automatic transmission | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Driver information Info display | 57
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Driver information Audio | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Convenience electronics Electronic seat adjustment | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Airbag SDM | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Lighting ALWR right | 43
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Engine management Trionic | 60
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Instrumentation Instrument cluster | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Heater/air conditioner Automatic A/C | 42
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Driver information Navigation system | 30
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Driver information Info display | 49
9-5 2.3T Kombi | 2,3 | 191 | B235R | 1.2006-2.2010 | Airbag SDM | 30


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0 TiD

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0 TiD

9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Central electronics ZE | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Central electronics ZE | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Airbag SDM | 30
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Anti-lock braking system ABS | 63
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Lighting ALWR left | 43
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Info display | 57
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Audio | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Transmission control 5-speed automatic transmission | 43
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Anti-lock braking system ABS | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Convenience electronics Mirror adjustment | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Navigation system | 30
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Engine management CR/ EDC Denso | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Lighting ALWR right | 43
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Audio | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Driver information CD changer | 36
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Transmission control 4-speed automatic transmission | 42
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 3.0 TiD | 3 | 130 | D308L | 9.2001-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0 TiD Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0 TiD Kombi

9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Lighting ALWR right | 43
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Audio | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Airbag SDM | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Central electronics ZE | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Central electronics ZE | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Driver information CD changer | 36
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Convenience electronics Mirror adjustment | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Navigation system | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Engine management CR/ EDC Denso | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Anti-lock braking system ABS | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Lighting ALWR left | 43
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Info display | 57
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Driver information Audio | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Transmission control 5-speed automatic transmission | 43
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Anti-lock braking system ABS | 63
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Instrumentation Instrument cluster | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Transmission control 4-speed automatic transmission | 42
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
9-5 3.0 TiD Kombi | 3 | 130 | D308L | 9.2001-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0t

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0t

9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Instrumentation Instrument cluster | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Lighting ALWR left | 43
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Audio | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Anti-lock braking system ABS | 63
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Lighting ALWR right | 43
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Driver information CD changer | 36
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Convenience electronics Mirror adjustment | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Anti-lock braking system ABS | 63
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Traction control system ABS/ASR | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Audio | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Anti-lock braking system ABS | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Info display | 57
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Audio | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Navigation system | 30
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Airbag SDM | 30
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Lighting ALWR right | 43
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Info display | 57
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Convenience electronics Mirror adjustment | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Airbag SDM | 30
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Lighting ALWR left | 43
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Central electronics ZE | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Audio | 42
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Airbag AB | 30
9-5 3.0t | 3 | 147 | B308E | 6.1997-8.2003 | Anti-lock braking system ABS | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Engine management Trionic | 60
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Instrumentation Instrument cluster | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Driver information CD changer | 36
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Navigation system | 30
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Airbag AB | 30
9-5 3.0t | 3 | 147 | B308E | 6.1999-8.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SAAB (SAAB AUTOMOBILE AB):9-5 3.0t Kombi

SAAB (SAAB AUTOMOBILE AB) 9-5 3.0t Kombi

9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Lighting ALWR right | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Info display | 57
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Driver information CD changer | 36
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Anti-lock braking system ABS | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Lighting ALWR left | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Audio | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Anti-lock braking system ABS | 63
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Audio | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Convenience electronics Mirror adjustment | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Navigation system | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Airbag SDM | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Instrumentation Instrument cluster | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Convenience electronics Mirror adjustment | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Navigation system | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Airbag AB | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Traction control system ABS/ASR | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Lighting ALWR left | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Driver information Audio | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Parking aid Park Distance Control (PDC) | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Airbag AB | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Traction control system ABS/ASR | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Lighting ALWR right | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Info display | 57
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Driver information Audio | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Airbag SDM | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Engine management Trionic | 60
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Instrumentation Instrument cluster | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Heater/air conditioner Automatic A/C | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Transmission control 5-speed automatic transmission | 43
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1997-8.2003 | Anti-lock braking system ABS | 63
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Central electronics ZE | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Driver information CD changer | 36
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Convenience electronics Electronic seat adjustment | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Tire monitoring system Tire pressure monitoring (RDK) | 30
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Transmission control 4-speed automatic transmission | 42
9-5 3.0t Kombi | 3 | 147 | B308E | 6.1999-8.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SATURN:Ion 2.0 Red Line Coupe

SATURN Ion 2.0 Red Line Coupe

Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Central electronics ZE | 42
Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Engine management ECM | 42
Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Airbag AB | 42
Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Central electronics ZE | 42
Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Anti-lock braking system ABS | 30
Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Transmission control PCM | 42
Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Engine management PCM | 42
Ion 2.0 Red Line Coupe | 2 | 153 | LSJ | 9.2003- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SATURN:Ion-1 2.2

SATURN Ion-1 2.2

Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Engine management ECM | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Airbag AB | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Instrumentation Instrument cluster | 22
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Anti-lock braking system ABS | 30
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Engine management ECM | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Central electronics ZE | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Engine management ECM | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Transmission control TCM | 30
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Transmission control TCM | 30
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Engine management PCM | 4B
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Transmission control TCM | 30
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Anti-lock braking system ABS | 63
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Central electronics ZE | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Transmission control PCM | 4B
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Engine management ECM | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Engine management ECM | 42
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Transmission control TCM | 30
Ion-1 2.2 | 2,2 | 104 | L61 | 9.2002-8.2005 | Transmission control TCM | 30


DVD 2014/3:PKW:SATURN:Ion-2 2.2

SATURN Ion-2 2.2

Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Transmission control PCM | 4B
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Engine management ECM | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Transmission control TCM | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Transmission control TCM | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Airbag AB | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Central electronics ZE | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Engine management PCM | 4B
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Engine management ECM | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Transmission control TCM | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Engine management ECM | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Central electronics ZE | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Transmission control TCM | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Transmission control TCM | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Instrumentation Instrument cluster | 22
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Anti-lock braking system ABS | 30
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Engine management ECM | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Engine management ECM | 42
Ion-2 2.2 | 2,2 | 104 | L61 | 9.2002- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SATURN:Ion-2 2.2 Coupe

SATURN Ion-2 2.2 Coupe

Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Anti-lock braking system ABS | 63
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Central electronics ZE | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control PCM | 4B
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Central electronics ZE | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Airbag AB | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management PCM | 4B
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Anti-lock braking system ABS | 30
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-2 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30


DVD 2014/3:PKW:SATURN:Ion-3 2.2

SATURN Ion-3 2.2

Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management PCM | 4B
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Anti-lock braking system ABS | 30
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Anti-lock braking system ABS | 63
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Central electronics ZE | 42
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control PCM | 4B
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Central electronics ZE | 42
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 | 2,2 | 104 | L61 | 9.2002-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:SATURN:Ion-3 2.2 Coupe

SATURN Ion-3 2.2 Coupe

Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control PCM | 4B
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Airbag AB | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management PCM | 4B
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Anti-lock braking system ABS | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Central electronics ZE | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Transmission control TCM | 30
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Central electronics ZE | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Engine management ECM | 42
Ion-3 2.2 Coupe | 2,2 | 104 | L61 | 9.2002-8.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SATURN:Ion-3 2.4

SATURN Ion-3 2.4

Ion-3 2.4 | 2,4 | 127 | LE5 | 9.2005-8.2007 | Central electronics ZE | 42
Ion-3 2.4 | 2,4 | 127 | LE5 | 9.2005-8.2007 | Engine management ECM | 42
Ion-3 2.4 | 2,4 | 127 | LE5 | 9.2005-8.2007 | Central electronics ZE | 42
Ion-3 2.4 | 2,4 | 127 | LE5 | 9.2005-8.2007 | Anti-lock braking system ABS | 30
Ion-3 2.4 | 2,4 | 127 | LE5 | 9.2005-8.2007 | Anti-lock braking system ABS | 63
Ion-3 2.4 | 2,4 | 127 | LE5 | 9.2005-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:SATURN:Ion-3 2.4 Coupe

SATURN Ion-3 2.4 Coupe

Ion-3 2.4 Coupe | 2,4 | 127 | LE5 | 9.2005-8.2007 | Anti-lock braking system ABS | 30
Ion-3 2.4 Coupe | 2,4 | 127 | LE5 | 9.2005-8.2007 | Airbag AB | 42
Ion-3 2.4 Coupe | 2,4 | 127 | LE5 | 9.2005-8.2007 | Central electronics ZE | 42
Ion-3 2.4 Coupe | 2,4 | 127 | LE5 | 9.2005-8.2007 | Engine management ECM | 42
Ion-3 2.4 Coupe | 2,4 | 127 | LE5 | 9.2005-8.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SATURN:L100 2.2

SATURN L100 2.2

L100 2.2 | 2,2 | 101 | L61 | 9.2000-8.2002 | Engine management ECM | 42
L100 2.2 | 2,2 | 101 | L61 | 9.2000-8.2002 | Transmission control PCM | 4B
L100 2.2 | 2,2 | 101 | L61 | 9.2000-8.2002 | Engine management PCM | 4B


DVD 2014/3:PKW:SATURN:L200 2.2

SATURN L200 2.2

L200 2.2 | 2,2 | 101 | L61 | 9.2000-8.2003 | Engine management ECM | 42
L200 2.2 | 2,2 | 101 | L61 | 9.2000-8.2003 | Transmission control PCM | 4B
L200 2.2 | 2,2 | 101 | L61 | 9.2000-8.2003 | Engine management PCM | 4B


DVD 2014/3:PKW:SATURN:L300 3.0

SATURN L300 3.0

L300 3.0 | 3 | 136 | L81 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 22
L300 3.0 | 3 | 136 | L81 | 9.2000-8.2005 | Instrumentation Instrument cluster | 22
L300 3.0 | 3 | 136 | L81 | 9.2000-8.2005 | Central electronics ZE | 42
L300 3.0 | 3 | 136 | L81 | 9.2000-8.2005 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:LS2 3.0

SATURN LS2 3.0

LS2 3.0 | 3 | 136 | L81 | 9.1999-12.2005 | Airbag AB | 30
LS2 3.0 | 3 | 136 | L81 | 9.1999-12.2005 | Central electronics ZE | 42
LS2 3.0 | 3 | 136 | L81 | 9.1999-12.2005 | Instrumentation Instrument cluster | 22


DVD 2014/3:PKW:SATURN:LW1 2.2 Station Wagon

SATURN LW1 2.2 Station Wagon

LW1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.1999-9.2003 | Transmission control PCM | 4B
LW1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.1999-9.2003 | Central electronics ZE | 42
LW1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.1999-9.2003 | Transmission control TCM | 30
LW1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.1999-9.2003 | Engine management PCM | 4B
LW1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.1999-9.2003 | Engine management ECM | 42
LW1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.1999-9.2003 | Transmission control TCM | 30
LW1 2.2 Station Wagon | 2,2 | 101 | L61 | 9.1999-9.2003 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:LW2 3.0 Station Wagon

SATURN LW2 3.0 Station Wagon

LW2 3.0 Station Wagon | 3 | 136 | L81 | 9.1999-9.2003 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:LW200 2.2 Station Wagon

SATURN LW200 2.2 Station Wagon

LW200 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2000-8.2003 | Transmission control PCM | 4B
LW200 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2000-8.2003 | Transmission control TCM | 30
LW200 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2000-8.2003 | Airbag AB | 30
LW200 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2000-8.2003 | Engine management PCM | 4B
LW200 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2000-8.2003 | Engine management ECM | 42
LW200 2.2 Station Wagon | 2,2 | 101 | L61 | 9.2000-8.2003 | Transmission control TCM | 30


DVD 2014/3:PKW:SATURN:LW300 3.0 Station Wagon

SATURN LW300 3.0 Station Wagon

LW300 3.0 Station Wagon | 3 | 136 | L81 | 9.2000-8.2003 | Central electronics ZE | 42
LW300 3.0 Station Wagon | 3 | 136 | L81 | 9.2000-8.2003 | Airbag AB | 30
LW300 3.0 Station Wagon | 3 | 136 | L81 | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 22


DVD 2014/3:PKW:SATURN:Relay 3.5

SATURN Relay 3.5

Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Relay 3.5 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SATURN:Relay 3.5 4x4

SATURN Relay 3.5 4x4

Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 22
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Airbag AB | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Central electronics ZE | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Transmission control PCM | 42
Relay 3.5 4x4 | 3,5 | 149 | LX9 | 9.2004-8.2006 | Engine management PCM | 42


DVD 2014/3:PKW:SATURN:Relay 3.9

SATURN Relay 3.9

Relay 3.9 | 3,9 | 175 | LZ9 | 9.2005-8.2007 | Engine management ECM | 42
Relay 3.9 | 3,9 | 175 | LZ9 | 9.2005-8.2007 | Anti-lock braking system ABS | 42
Relay 3.9 | 3,9 | 175 | LZ9 | 9.2005-8.2007 | Transmission control TCM | 30


DVD 2014/3:PKW:SATURN:Relay 3.9 4x4

SATURN Relay 3.9 4x4

Relay 3.9 4x4 | 3,9 | 175 | LZ9 | 9.2005-8.2006 | Engine management ECM | 42
Relay 3.9 4x4 | 3,9 | 175 | LZ9 | 9.2005-8.2006 | Transmission control TCM | 30
Relay 3.9 4x4 | 3,9 | 175 | LZ9 | 9.2005-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SATURN:SC 1.9 Coupe

SATURN SC 1.9 Coupe

SC 1.9 Coupe | 1,9 | 75 | L24 | 9.1994-8.2002 | Central electronics ZE | 42
SC 1.9 Coupe | 1,9 | 75 | L24 | 9.1994-8.2002 | Engine management ECM | 42
SC 1.9 Coupe | 1,9 | 75 | L24 | 9.1994-8.2002 | Airbag AB | 30
SC 1.9 Coupe | 1,9 | 75 | L24 | 9.1994-8.2002 | Transmission control PCM | 42
SC 1.9 Coupe | 1,9 | 75 | L24 | 9.1994-8.2002 | Engine management PCM | 42
SC 1.9 Coupe | 1,9 | 93 | LL0 | 9.1992-8.2002 | Central electronics ZE | 42
SC 1.9 Coupe | 1,9 | 93 | LL0 | 9.1992-8.2002 | Engine management ECM | 42
SC 1.9 Coupe | 1,9 | 93 | LL0 | 9.1992-8.2002 | Airbag AB | 30
SC 1.9 Coupe | 1,9 | 93 | LL0 | 9.1992-8.2002 | Transmission control PCM | 42
SC 1.9 Coupe | 1,9 | 93 | LL0 | 9.1992-8.2002 | Engine management PCM | 42


DVD 2014/3:PKW:SATURN:Sky 2.4 Roadster

SATURN Sky 2.4 Roadster

Sky 2.4 Roadster | 2,4 | 132 | LE5 | 9.2006-8.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SATURN:Sky Red Line 2.0 Roadster

SATURN Sky Red Line 2.0 Roadster

Sky Red Line 2.0 Roadster | 2 | 194 | LNF | 9.2006-8.2010 | Engine management Motronic MED | 4C
Sky Red Line 2.0 Roadster | 2 | 194 | LNF | 9.2006-8.2010 | Anti-lock braking system ABS | 42
Sky Red Line 2.0 Roadster | 2 | 194 | LNF | 9.2006-8.2010 | Central electronics ZE | 42


DVD 2014/3:PKW:SATURN:Vue 2.2

SATURN Vue 2.2

Vue 2.2 | 2,2 | 107 | L61 | 9.2001-8.2007 | Engine management ECM | 42
Vue 2.2 | 2,2 | 107 | L61 | 9.2001-8.2007 | Central electronics ZE | 42
Vue 2.2 | 2,2 | 107 | L61 | 9.2001-8.2007 | Airbag AB | 30
Vue 2.2 | 2,2 | 107 | L61 | 9.2001-8.2007 | Transmission control PCM | 4B
Vue 2.2 | 2,2 | 107 | L61 | 9.2001-8.2007 | Engine management PCM | 4B
Vue 2.2 | 2,2 | 107 | L61 | 9.2001-8.2007 | Central electronics ZE | 42
Vue 2.2 | 2,2 | 107 | L61 | 9.2001-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:SATURN:Vue 2.2 4x4

SATURN Vue 2.2 4x4

Vue 2.2 4x4 | 2,2 | 107 | L61 | 9.2001-8.2007 | Central electronics ZE | 42
Vue 2.2 4x4 | 2,2 | 107 | L61 | 9.2001-8.2007 | Airbag AB | 42
Vue 2.2 4x4 | 2,2 | 107 | L61 | 9.2001-8.2007 | Engine management ECM | 42
Vue 2.2 4x4 | 2,2 | 107 | L61 | 9.2001-8.2007 | Central electronics ZE | 42
Vue 2.2 4x4 | 2,2 | 107 | L61 | 9.2001-8.2007 | Airbag AB | 30
Vue 2.2 4x4 | 2,2 | 107 | L61 | 9.2001-8.2007 | Transmission control PCM | 4B
Vue 2.2 4x4 | 2,2 | 107 | L61 | 9.2001-8.2007 | Engine management PCM | 4B


DVD 2014/3:PKW:SATURN:Vue 3.0

SATURN Vue 3.0

Vue 3.0 | 3 | 135 | L81 | 9.2001-8.2003 | Central electronics ZE | 42
Vue 3.0 | 3 | 135 | L81 | 9.2001-8.2003 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:Vue 3.0 4x4

SATURN Vue 3.0 4x4

Vue 3.0 4x4 | 3 | 135 | L81 | 9.2001-8.2003 | Central electronics ZE | 42
Vue 3.0 4x4 | 3 | 135 | L81 | 9.2001-8.2003 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:Vue 3.5

SATURN Vue 3.5

Vue 3.5 | 3,5 | 186 | L66 | 9.2003-8.2007 | Central electronics ZE | 42
Vue 3.5 | 3,5 | 186 | L66 | 9.2003-8.2007 | Airbag AB | 42
Vue 3.5 | 3,5 | 186 | L66 | 9.2003-8.2007 | Central electronics ZE | 42
Vue 3.5 | 3,5 | 186 | L66 | 9.2003-8.2007 | Airbag AB | 30


DVD 2014/3:PKW:SATURN:Vue 3.5 4x4

SATURN Vue 3.5 4x4

Vue 3.5 4x4 | 3,5 | 186 | L66 | 9.2003-8.2007 | Central electronics ZE | 42
Vue 3.5 4x4 | 3,5 | 186 | L66 | 9.2003-8.2007 | Airbag AB | 42
Vue 3.5 4x4 | 3,5 | 186 | L66 | 9.2003-8.2007 | Airbag AB | 30
Vue 3.5 4x4 | 3,5 | 186 | L66 | 9.2003-8.2007 | Central electronics ZE | 42


DVD 2014/3:PKW:SEAT:Alhambra 1.8 T

SEAT Alhambra 1.8 T

Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Radio system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Service Interval reset | 49
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Heater/air conditioner Climatronic | 43
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Anti-lock braking system ABS | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Transmission control AG 4 | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Sound system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Lighting Litronic (Slave) | 77
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Engine management Motronic M | 43
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Instrumentation Instrument cluster | 49
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Parking aid >>> | 42
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Central electronics ZE | 44
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Transmission control 5-speed automatic transmission | 42
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Heater/air conditioner Compressor control | 25
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Traction control system ABS/EDS | 42
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Central locking CL | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Navigation system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Lighting Litronic (Master) | 95
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AJH | 5.1998-2.2000 | Alarm system Intrusion detection | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Central electronics ZE | 44
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Traction control system ABS/EDS | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Transmission control AG 4 | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Parking aid >>> | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Sound system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Service Interval reset | 49
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Anti-lock braking system ABS | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Radio system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Central locking CL | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Navigation system >>> | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Engine management Motronic ME | 01
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.8 T | 1,8 | 110 | AWC | 6.2000-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SEAT:Alhambra 1.9 TDI

SEAT Alhambra 1.9 TDI

Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Engine management VE/EDC | 42
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Engine management EDC/MSA 15.5 | 54
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Anti-lock braking system ABS | 24
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 66 | 1Z | 3.1996-7.1996 | Traction control system ABS/EDS | 44
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Engine management EDC/MSA 15.5 | 54
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI | 1,9 | 81 | AFN | 5.1997-2.2000 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Engine management EDC/MSA 15.5 | 54
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Engine management EDC 15P | 54
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI | 1,9 | 66 | ANU | 6.2000-3.2010 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Engine management EDC 15P | 54
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-11.2008 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Engine management EDC 15P | 54
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 85 | AUY | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Traction control system ABS/EDS | 42
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Anti-lock braking system ABS | 30
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Engine management EDC/MSA 15.5 | 54
Alhambra 1.9 TDI | 1,9 | 81 | AVG | 9.1997-2.2000 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Engine management EDC 15P+ | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Anti-lock braking system ABS | 42
Alhambra 1.9 TDI | 1,9 | 110 | BTB | 6.2005-5.2007 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Radio system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Lighting Litronic (Master) | 95
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Engine management EDC 15P+ | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Transmission control AG 4 | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Parking aid >>> | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Sound system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Traction control system ABS/ASR | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Central electronics ZE | 44
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Service Interval reset | 49
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Alarm system Intrusion detection | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Central locking CL | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Navigation system >>> | 22
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SEAT:Alhambra 2.0

SEAT Alhambra 2.0

Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Central locking CL | 22
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Lighting Litronic (Slave) | 77
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Central electronics ZE | 44
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Instrumentation Instrument cluster | 49
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Traction control system ABS/EDS | 42
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Radio system >>> | 22
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Heater/air conditioner Climatronic | 43
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Anti-lock braking system ABS | 30
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Transmission control AG 4 | 30
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Vehicle internetworking CAN bus interface | 30
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Navigation system >>> | 22
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Lighting Litronic (Master) | 95
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Service Interval reset | 49
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Traction control system ABS/EDS | 44
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Parking aid >>> | 42
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Sound system >>> | 22
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Engine management Simos | 43
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Alarm system Intrusion detection | 22
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Heater/air conditioner Compressor control | 25
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Anti-lock braking system ABS | 24
Alhambra 2.0 | 2 | 85 | ADY | 3.1996-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Sound system >>> | 22
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Anti-lock braking system ABS | 42
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Parking aid >>> | 42
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Central electronics ZE | 44
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Engine management Motronic ME | 01
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Alarm system Intrusion detection | 22
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Traction control system ABS/EDS | 42
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Transmission control AG 4 | 30
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Central locking CL | 22
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Navigation system >>> | 22
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Traction control system ABS/ASR | 42
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Radio system >>> | 22
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Lighting Litronic (Master) | 95
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Service Interval reset | 49
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Airbag AB | 30
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.0 | 2 | 85 | ATM | 6.2000-3.2010 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:SEAT:Alhambra 2.0 TDI

SEAT Alhambra 2.0 TDI

Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Parking aid >>> | 42
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Sound system >>> | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Lighting Litronic (Master) | 95
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Engine management EDC 16U31 | 4C
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Traction control system ABS/ASR | 42
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Central locking CL | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Navigation system >>> | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Radio system >>> | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Central electronics ZE | 44
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Service Interval reset | 49
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Alarm system Intrusion detection | 22
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Anti-lock braking system ABS | 42
Alhambra 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Transmission control AG 4 | 30
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Sound system | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Steering column switch module | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Braking system Electronic parking brake | 01
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Service Interval reset | 20
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Telephone | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Central electronics ZE II | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear right door control unit | 01
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Central electronics ZE | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Lighting Main beam assistant | 30
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Anti-theft device Access/start authorization | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Navigation system | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | System overview System overview | 01
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Airbag AB | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information TV tuner | 42
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Audio | 01
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Electr. energy management Battery management EBM | 36
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Steering column lock | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Engine management EDC 17C46 | 4C
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Central electronics ZE II | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Airbag AB | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information TV tuner | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Steering column switch module | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear right door control unit | 01
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Service Interval reset | 20
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Lighting Main beam assistant | 30
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Steering column lock | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | System overview System overview | 01
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Navigation system | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Anti-theft device Access/start authorization | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Sound system | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Braking system Electronic parking brake | 01
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Electr. energy management Battery management EBM | 36
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Central electronics ZE | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Telephone | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Audio | 01
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Engine management EDC 17C46 | 4C
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Sound system | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Steering column switch module | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear right door control unit | 01
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Service Interval reset | 20
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Telephone | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Steering column lock | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Central electronics ZE II | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Audio | 01
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Electr. energy management Battery management EBM | 36
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Anti-theft device Access system/immobilizer | 36
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Anti-theft device Access/start authorization | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Airbag AB | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information TV tuner | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Braking system Electronic parking brake | 01
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | System overview System overview | 01
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Navigation system | 42
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Central electronics ZE | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Lighting Main beam assistant | 30
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Engine management EDC 17C46 | 4C
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Central electronics ZE II | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Airbag AB | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Sound system | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Braking system Electronic parking brake | 01
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 36
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Telephone | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Navigation system | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Service Interval reset | 20
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Anti-theft device Access/start authorization | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right door control unit | 01
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Lighting Main beam assistant | 30
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column lock | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Audio | 01
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Engine management EDC 17C46 | 4C
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Central electronics ZE II | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Driver seat memory | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driving safety system ESP Electronic stability program ESP | 43
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Audio | 01
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Passenger side door control unit | 44
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Service Interval reset | 20
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Anti-theft device Access system/immobilizer | 36
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Airbag AB | 30
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Rear left sliding door control unit | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Engine management EDC 17C46 | 4C
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Mediaplayer | 4D
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Sound system | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Steering column switch module | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Rear left door control unit | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Driver side door control unit | 44
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Telephone | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Running gear/steering Electromechanical power steering | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Lighting Main beam assistant | 30
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Steering column lock | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | System overview System overview | 01
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Heater/air conditioner Climatronic | 43
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Passenger seat memory | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Trailer control unit | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Navigation system | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Electr. energy management Battery management EBM | 36
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Central electronics ZE | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Parking aid Reversing camera | 30
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Anti-theft device Access/start authorization | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Diagnosis/bus systems Gateway | 44
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Airbag AB | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information Mediaplayer | 28
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Driver information TV tuner | 42
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Braking system Electronic parking brake | 01
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Rear right door control unit | 01
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Instrumentation Instrument cluster | 51
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Parking aid Parking assistant | 57
Alhambra 2.0 TDI | 2 | 130 | CFGC | 11.2012- | Convenience electronics Rear right sliding door control unit | 57


DVD 2014/3:PKW:SEAT:Alhambra 2.8

SEAT Alhambra 2.8

Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Parking aid >>> | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Sound system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Lighting Litronic (Master) | 95
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Service Interval reset | 49
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Traction control system ABS/ASR | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Central locking CL | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Central electronics ZE | 44
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-lock braking system ABS | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-lock braking system ABS | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Radio system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Navigation system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Engine management Motronic ME | 01
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Alarm system Intrusion detection | 22
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Lighting Litronic (Slave) | 77
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Instrumentation Instrument cluster | 49
Alhambra 2.8 | 2,8 | 150 | AUE | 6.2000-4.2002 | Traction control system ABS/EDS | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Parking aid >>> | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Sound system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Engine management Motronic ME | 01
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Heater/air conditioner Compressor control | 25
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Traction control system ABS/ASR | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Lighting Litronic (Slave) | 77
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Central electronics ZE | 44
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Service Interval reset | 49
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Instrumentation Instrument cluster | 49
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Heater/air conditioner Climatronic | 43
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Radio system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Navigation system >>> | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Anti-lock braking system ABS | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Central locking CL | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Lighting Litronic (Master) | 95
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Airbag AB | 30
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Alarm system Intrusion detection | 22
Alhambra 2.8 | 2,8 | 150 | AYL | 6.2000-3.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SEAT:Altea 1.4

SEAT Altea 1.4

Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | System overview System overview | 01
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Mediaplayer | 28
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Steering column switch module | 44
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Service Interval reset | 43
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Running gear/steering Lane departure warning | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Engine management Marelli | 57
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Central electronics ZE | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Sound system | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information TV tuner | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Airbag AB | 30
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Instrumentation Instrument cluster | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Parking aid Parking assistant | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Driver seat memory | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Trailer control unit | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Navigation system | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Central electronics ZE | 57
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Heater/air conditioner Climatronic | 57
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Airbag AB | 30
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Navigation system | 57
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Lighting ALWR | 58
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Airbag AB | 30
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Mediaplayer | 28
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Telephone | 28
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Convenience electronics Central door control unit | 51
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Driver information Audio | 01
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Anti-theft device Immobiliser | 30
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Traction control system ABS/ASR | 42
Altea 1.4 | 1,4 | 63 | BXW | 5.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Lighting ALWR | 58
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Mediaplayer | 4D
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Sound system | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Trailer control unit | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Central door control unit | 51
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 20
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver seat memory | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Mediaplayer | 4D
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Telephone | 28
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear right door control unit | 44
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 43
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Immobiliser | 30
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Lane departure warning | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver side door control unit | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Mediaplayer | 28
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information TV tuner | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Steering column switch module | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 51
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Supplementary heater | 47
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Traction control system ABS/ASR | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Engine management Simos | 4C
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | System overview System overview | 01
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 43
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger seat memory | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Mediaplayer | 28
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Steering column switch module | 44
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear left door control unit | 44
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Audio | 01
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 57
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Parking assistant | 42
Altea 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Altea 1.6

SEAT Altea 1.6

Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Lighting ALWR | 58
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Telephone | 28
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Audio | 01
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Service Interval reset | 43
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Anti-theft device Immobiliser | 30
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Heater/air conditioner Climatronic | 57
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Central electronics ZE | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Instrumentation Instrument cluster | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Running gear/steering Lane departure warning | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Navigation system | 57
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Engine management Simos | 4B
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Driver seat memory | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Sound system | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information TV tuner | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Central door control unit | 51
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Traction control system ABS/ASR | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Parking aid Parking assistant | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | System overview System overview | 01
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Passenger seat memory | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Central electronics ZE | 57
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 | 1,6 | 75 | BGU | 3.2004-5.2005 | Running gear/steering Adaptive damping system | 57
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | System overview System overview | 01
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Engine management Simos | 4B
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Passenger seat memory | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Service Interval reset | 43
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Navigation system | 57
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Telephone | 28
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Central door control unit | 51
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Audio | 01
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Anti-theft device Immobiliser | 30
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Parking aid Parking assistant | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Central electronics ZE | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Driver seat memory | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Central electronics ZE | 57
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Heater/air conditioner Climatronic | 57
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Traction control system ABS/ASR | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Running gear/steering Lane departure warning | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Lighting ALWR | 58
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information Sound system | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Driver information TV tuner | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Instrumentation Instrument cluster | 42
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 | 1,6 | 75 | BSE | 5.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Telephone | 28
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Audio | 01
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Service Interval reset | 43
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Anti-theft device Immobiliser | 30
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Electromechanical power steering | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Lighting ALWR | 58
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver seat memory | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Instrumentation Instrument cluster | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Traction control system ABS/ASR | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Lane departure warning | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Navigation system | 57
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | System overview System overview | 01
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Engine management Simos | 4B
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Sound system | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information TV tuner | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Parking assistant | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger seat memory | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Park Distance Control (PDC) | 44
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Central door control unit | 51
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 57
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Climatronic | 57
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Automatic A/C | 42
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Altea 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Adaptive damping system | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger side door control unit | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Central electronics ZE | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Climatronic | 43
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger seat memory | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Passenger side door control unit | 44
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Trailer control unit | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Rear right door control unit | 44
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Audio | 01
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Service Interval reset | 43
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Anti-theft device Immobiliser | 30
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Parking assistant | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Adaptive damping system | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Lighting ALWR | 58
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Sound system | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Steering column switch module | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Rear left door control unit | 44
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Instrumentation Instrument cluster | 51
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Supplementary heater | 47
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Navigation system | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | System overview System overview | 01
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Engine management Simos | 4B
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver seat memory | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 4D
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Telephone | 28
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Parking aid Park Distance Control (PDC) | 44
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Steering column switch module | 44
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver side door control unit | 44
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Navigation system | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Central electronics ZE | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Anti-theft device Access system/immobilizer | 36
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Climatronic | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Traction control system ABS/ASR | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Lane departure warning | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Diagnosis/bus systems Gateway | 44
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Driver side door control unit | 57
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information Mediaplayer | 28
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Driver information TV tuner | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Convenience electronics Central door control unit | 51
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Service Interval reset | 20
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Instrumentation Instrument cluster | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Running gear/steering Electromechanical power steering | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Heater/air conditioner Automatic A/C | 42
Altea 1.6 | 1,6 | 72 | CHGA | 9.2009- | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Altea 1.9 TDI

SEAT Altea 1.9 TDI

Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Telephone | 28
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Audio | 01
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Instrumentation Instrument cluster | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | System overview System overview | 01
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Driver seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Engine management EDC 16U1 | 4C
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Parking aid Park Distance Control (PDC) | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Central electronics ZE | 57
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Heater/air conditioner Climatronic | 57
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Parking aid Parking assistant | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Navigation system | 57
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Sound system | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information TV tuner | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Central door control unit | 51
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Anti-theft device Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Running gear/steering Electromechanical power steering | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Running gear/steering Adaptive damping system | 57
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Central electronics ZE | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Passenger seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Service Interval reset | 43
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BJB | 4.2004-9.2005 | Running gear/steering Lane departure warning | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | System overview System overview | 01
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Driver seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Central door control unit | 51
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Service Interval reset | 43
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Anti-theft device Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Parking aid Parking assistant | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Navigation system | 57
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Sound system | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Engine management EDC 16U1 | 4C
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Audio | 01
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Instrumentation Instrument cluster | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Running gear/steering Electromechanical power steering | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Central electronics ZE | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Passenger seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Telephone | 28
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Heater/air conditioner Climatronic | 57
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Running gear/steering Lane departure warning | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driver information TV tuner | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Central electronics ZE | 57
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.9 TDI | 1,9 | 77 | BKC | 4.2004-5.2006 | Running gear/steering Adaptive damping system | 57
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Driver seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Central door control unit | 51
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Audio | 01
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Service Interval reset | 43
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | System overview System overview | 01
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Sound system | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information TV tuner | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Instrumentation Instrument cluster | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Running gear/steering Electromechanical power steering | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Parking aid Parking assistant | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Navigation system | 57
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Central electronics ZE | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Passenger seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Engine management EDC 16U34 | 4C
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Heater/air conditioner Climatronic | 57
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Running gear/steering Adaptive damping system | 57
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driver information Telephone | 28
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Parking aid Park Distance Control (PDC) | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Central electronics ZE | 57
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Anti-theft device Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2010 | Running gear/steering Lane departure warning | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Central electronics ZE | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Telephone | 28
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Audio | 01
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Service Interval reset | 43
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Anti-theft device Immobiliser | 30
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Running gear/steering Electromechanical power steering | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Parking aid Parking assistant | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Driver seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Parking aid Park Distance Control (PDC) | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Central door control unit | 51
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Engine management EDC 16U34 | 4C
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Instrumentation Instrument cluster | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Running gear/steering Adaptive damping system | 57
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 4D
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Sound system | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information TV tuner | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | System overview System overview | 01
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Passenger seat memory | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 28
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Central electronics ZE | 57
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Climatronic | 57
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Running gear/steering Lane departure warning | 42
Altea 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Navigation system | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Driver side door control unit | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Passenger side door control unit | 44
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Steering column switch module | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Central door control unit | 51
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Engine management EDC 16U34 | 4C
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Service Interval reset | 43
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Anti-theft device Access system/immobilizer | 36
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Supplementary heater | 47
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Traction control system ABS/ASR | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Lane departure warning | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Navigation system | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Lighting ALWR | 58
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Park Distance Control (PDC) | 44
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Rear left door control unit | 44
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Central electronics ZE | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Anti-theft device Immobiliser | 30
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Instrumentation Instrument cluster | 51
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Electromechanical power steering | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Parking aid Parking assistant | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Diagnosis/bus systems Gateway | 44
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | System overview System overview | 01
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Climatronic | 43
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Trailer control unit | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Steering column switch module | 44
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Driver side door control unit | 44
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Navigation system | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Service Interval reset | 20
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Climatronic | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Running gear/steering Adaptive damping system | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Passenger side door control unit | 57
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Central electronics ZE | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Telephone | 28
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Convenience electronics Rear right door control unit | 44
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driver information Audio | 01
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Airbag AB | 30
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Instrumentation Instrument cluster | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.9 TDI | 1,9 | 66 | BXF | 8.2009-12.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:SEAT:Altea 2.0 FSI

SEAT Altea 2.0 FSI

Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Central electronics ZE | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Telephone | 28
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Audio | 01
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Service Interval reset | 43
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Anti-theft device Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Engine management Motronic MED | 4C
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Instrumentation Instrument cluster | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Traction control system ABS/ASR | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Running gear/steering Lane departure warning | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Navigation system | 57
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Sound system | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information TV tuner | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Parking aid Parking assistant | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | System overview System overview | 01
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Driver seat memory | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Convenience electronics Central door control unit | 51
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Central electronics ZE | 57
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Heater/air conditioner Climatronic | 57
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLR | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Sound system | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Audio | 01
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Anti-theft device Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Traction control system ABS/ASR | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Central electronics ZE | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Telephone | 28
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Service Interval reset | 43
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Lane departure warning | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Engine management Motronic MED | 4C
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Driver seat memory | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Central door control unit | 51
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Central electronics ZE | 57
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Instrumentation Instrument cluster | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Climatronic | 57
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | System overview System overview | 01
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information TV tuner | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Parking assistant | 42
Altea 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Navigation system | 57
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Driver seat memory | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Central door control unit | 51
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Service Interval reset | 43
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Climatronic | 57
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | System overview System overview | 01
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Central electronics ZE | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Telephone | 28
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Central electronics ZE | 57
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Lane departure warning | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Engine management Motronic MED | 4C
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Sound system | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Audio | 01
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Anti-theft device Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Traction control system ABS/ASR | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information TV tuner | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Parking assistant | 42
Altea 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Navigation system | 57
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | System overview System overview | 01
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Service Interval reset | 43
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Climatronic | 57
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Navigation system | 57
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Central electronics ZE | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Telephone | 28
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Trailer control unit | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Navigation system | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Anti-theft device Immobiliser | 30
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Parking assistant | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Engine management Motronic MED | 4C
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Driver seat memory | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Steering column switch module | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Central electronics ZE | 57
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Traction control system ABS/ASR | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Lane departure warning | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Lighting ALWR | 58
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Sound system | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information TV tuner | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Central door control unit | 51
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Audio | 01
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Altea 2.0 TDI

SEAT Altea 2.0 TDI

Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Airbag AB | 30
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Sound system | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Airbag AB | 30
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Instrumentation Instrument cluster | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | System overview System overview | 01
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Driver seat memory | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Engine management EDC 16U1 | 4C
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Central door control unit | 51
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Engine management EDC 16U34 | 4C
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Heater/air conditioner Climatronic | 57
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Airbag AB | 30
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Running gear/steering Lane departure warning | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information TV tuner | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Central electronics ZE | 57
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Anti-theft device Immobiliser | 30
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Running gear/steering Adaptive damping system | 57
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Central electronics ZE | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Passenger seat memory | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Telephone | 28
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Audio | 01
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Service Interval reset | 43
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Parking aid Parking assistant | 42
Altea 2.0 TDI | 2 | 100 | AZV | 4.2004-3.2009 | Driver information Navigation system | 57
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information TV tuner | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Central door control unit | 51
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Parking aid Parking assistant | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Central electronics ZE | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Driver seat memory | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Engine management EDC 16U1 | 4C
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Audio | 01
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Central electronics ZE | 57
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Running gear/steering Adaptive damping system | 57
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Sound system | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Instrumentation Instrument cluster | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Navigation system | 57
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | System overview System overview | 01
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Passenger seat memory | 42
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Driver information Telephone | 28
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Engine management EDC 16U34 | 4C
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Service Interval reset | 43
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Anti-theft device Immobiliser | 30
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Heater/air conditioner Climatronic | 57
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 TDI | 2 | 103 | BKD | 3.2004-7.2011 | Running gear/steering Lane departure warning | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | System overview System overview | 01
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Passenger seat memory | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Telephone | 28
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Audio | 01
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Instrumentation Instrument cluster | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Running gear/steering Lane departure warning | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Navigation system | 57
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Central electronics ZE | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Driver seat memory | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Sound system | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Central door control unit | 51
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Parking aid Parking assistant | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information TV tuner | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Central electronics ZE | 57
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Engine management EDC 16U34 | 4C
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Service Interval reset | 43
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Anti-theft device Immobiliser | 30
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Heater/air conditioner Climatronic | 57
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 TDI | 2 | 103 | BMM | 11.2005-11.2010 | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Sound system | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Central door control unit | 51
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Audio | 01
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Engine management EDC Simos PPD 1 | 4B
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Navigation system | 57
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Central electronics ZE | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Telephone | 28
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Service Interval reset | 43
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Anti-theft device Immobiliser | 30
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Running gear/steering Lane departure warning | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Driver seat memory | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information TV tuner | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Central electronics ZE | 57
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | System overview System overview | 01
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Heater/air conditioner Climatronic | 57
Altea 2.0 TDI | 2 | 125 | BMN | 11.2005-3.2009 | Parking aid Parking assistant | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Service Interval reset | 43
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Central electronics ZE | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Lane departure warning | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Navigation system | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Central door control unit | 51
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Instrumentation Instrument cluster | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Airbag AB | 30
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | System overview System overview | 01
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Central electronics ZE | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Service Interval reset | 20
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Anti-theft device Access system/immobilizer | 36
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Climatronic | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Parking assistant | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Telephone | 28
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Convenience electronics Steering column switch module | 57
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Driver information Audio | 01
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Engine management EDC 17CP14 | 4C
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Anti-theft device Immobiliser | 30
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Instrumentation Instrument cluster | 51
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2010 | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Passenger side door control unit | 57
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Heater/air conditioner Climatronic | 43
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Driver information Audio | 01
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Central electronics ZE | 57
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Anti-theft device Immobiliser | 30
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Running gear/steering Electromechanical power steering | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Traction control system ABS/ASR | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Running gear/steering Lane departure warning | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Engine management EDC 17C46 | 4C
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Driver side door control unit | 57
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Steering column switch module | 57
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Central door control unit | 51
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Rear left door control unit | 44
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Driver information Navigation system | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Instrumentation Instrument cluster | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Central electronics ZE | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Driver information Telephone | 28
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Service Interval reset | 43
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Airbag AB | 30
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Anti-theft device Access system/immobilizer | 36
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Heater/air conditioner Climatronic | 57
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Parking aid Parking assistant | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Running gear/steering Adaptive damping system | 57
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Diagnosis/bus systems Gateway | 44
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | System overview System overview | 01
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Lighting ALWR | 58
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Trailer control unit | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Steering column switch module | 44
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Rear right door control unit | 44
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Convenience electronics Driver side door control unit | 44
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Service Interval reset | 20
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Instrumentation Instrument cluster | 51
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Heater/air conditioner Automatic A/C | 42
Altea 2.0 TDI | 2 | 103 | CFHC | 9.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:SEAT:Altea 2.0 TFSI

SEAT Altea 2.0 TFSI

Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Lighting ALWR | 58
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Airbag AB | 30
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Telephone | 28
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Steering column switch module | 44
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Central electronics ZE | 57
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Instrumentation Instrument cluster | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Running gear/steering Lane departure warning | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Engine management Motronic MED | 4C
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Driver seat memory | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Trailer control unit | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Audio | 01
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Service Interval reset | 43
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Airbag AB | 30
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | System overview System overview | 01
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Transmission control 6-speed automatic transmission | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Mediaplayer | 4D
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Mediaplayer | 28
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information TV tuner | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Driver side door control unit | 44
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Airbag AB | 30
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Parking aid Parking assistant | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Navigation system | 57
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Diagnosis/bus systems Gateway | 44
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Central electronics ZE | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Passenger seat memory | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Sound system | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Convenience electronics Central door control unit | 51
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Driver information Navigation system | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Anti-theft device Immobiliser | 30
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Heater/air conditioner Climatronic | 57
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Traction control system ABS/ASR | 42
Altea 2.0 TFSI | 2 | 147 | BWA | 5.2006-3.2009 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Arosa 1.0

SEAT Arosa 1.0

Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Vehicle internetworking CAN bus interface | 30
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Service Interval reset | 49
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Traction control system ABS/EDS | 42
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Engine management Motronic MP | 43
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | AER | 2.1997-9.1999 | Anti-lock braking system ABS | 30
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Anti-lock braking system ABS | 30
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Engine management Simos | 43
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Service Interval reset | 49
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Traction control system ABS/EDS | 42
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Vehicle internetworking CAN bus interface | 30
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | AHT | 10.1997-2.2000 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Engine management Motronic ME | 01
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Vehicle internetworking CAN bus interface | 30
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Service Interval reset | 49
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Traction control system ABS/EDS | 42
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Anti-lock braking system ABS | 30
Arosa 1.0 | 1 | 37 | ALD | 1.1999-7.2000 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Steering wheel electron. Multi-function steering wheel | 22
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Anti-lock braking system ABS | 30
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Engine management Motronic MP | 43
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Vehicle internetworking CAN bus interface | 30
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Service Interval reset | 49
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Traction control system ABS/EDS | 42
Arosa 1.0 | 1 | 37 | ALL | 10.1997-5.1999 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Engine management Motronic ME | 01
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Anti-lock braking system ABS | 30
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Vehicle internetworking CAN bus interface | 30
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Service Interval reset | 49
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Traction control system ABS/EDS | 42
Arosa 1.0 | 1 | 37 | ANV | 1.1999-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Central locking CL | 22
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Engine management Motronic ME | 01
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Anti-lock braking system ABS | 30
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Central electronics ZE | 44
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Heater/air conditioner Climatronic | 43
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Vehicle internetworking CAN bus interface | 30
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Navigation system >>> | 22
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Service Interval reset | 49
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Instrumentation Instrument cluster | 49
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Anti-lock braking system ABS | 47
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Radio system >>> | 22
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Airbag AB | 30
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Heater/air conditioner Compressor control | 25
Arosa 1.0 | 1 | 37 | AUC | 5.2000-6.2004 | Traction control system ABS/EDS | 42


DVD 2014/3:PKW:SEAT:Arosa 1.4

SEAT Arosa 1.4

Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Anti-lock braking system ABS | 30
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Service Interval reset | 49
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Traction control system ABS/EDS | 42
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Engine management Motronic MP | 43
Arosa 1.4 | 1,4 | 44 | AEX | 2.1997-11.1997 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Anti-lock braking system ABS | 30
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Engine management Motronic ME | 01
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Service Interval reset | 49
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Traction control system ABS/EDS | 42
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AKK | 1.1999-10.2000 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Engine management Motronic MP | 43
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Steering wheel electron. Multi-function steering wheel | 22
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Service Interval reset | 49
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Traction control system ABS/EDS | 42
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AKV | 5.1997-9.1999 | Anti-lock braking system ABS | 30
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Service Interval reset | 49
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Anti-lock braking system ABS | 30
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Traction control system ABS/EDS | 42
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Engine management Motronic ME | 01
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | ANW | 1.1999-10.2000 | Transmission control AG 4 | 30
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Service Interval reset | 49
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Traction control system ABS/EDS | 42
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Instrumentation Instrument cluster | 49
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Anti-lock braking system ABS | 30
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Transmission control AG 4 | 30
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Engine management Motronic MP | 43
Arosa 1.4 | 1,4 | 44 | APQ | 12.1997-8.1998 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Radio system >>> | 22
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Heater/air conditioner Climatronic | 43
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Central locking CL | 22
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Central electronics ZE | 44
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Traction control system ABS/EDS | 42
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Service Interval reset | 49
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Airbag AB | 30
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Heater/air conditioner Compressor control | 25
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Anti-lock braking system ABS | 30
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Anti-lock braking system ABS | 47
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Navigation system >>> | 22
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Engine management Motronic ME | 01
Arosa 1.4 | 1,4 | 44 | AUD | 1.1999-6.2004 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:SEAT:Arosa 1.4 16V

SEAT Arosa 1.4 16V

Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Central locking CL | 22
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Instrumentation Instrument cluster | 49
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Traction control system ABS/EDS | 42
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Engine management Marelli | 57
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Radio system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Service Interval reset | 49
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Heater/air conditioner Compressor control | 25
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Anti-lock braking system ABS | 30
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Navigation system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Heater/air conditioner Climatronic | 43
Arosa 1.4 16V | 1,4 | 74 | AFK | 1.1999-9.2000 | Anti-lock braking system ABS | 47
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Central locking CL | 22
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Instrumentation Instrument cluster | 49
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Radio system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Heater/air conditioner Compressor control | 25
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Anti-lock braking system ABS | 30
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Anti-lock braking system ABS | 47
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Engine management Marelli | 57
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Navigation system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Traction control system ABS/EDS | 42
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Service Interval reset | 49
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Heater/air conditioner Climatronic | 43
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 16V | 1,4 | 74 | AQQ | 5.1999-9.2000 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Central electronics ZE | 44
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Instrumentation Instrument cluster | 49
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Heater/air conditioner Compressor control | 25
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Service Interval reset | 49
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Traction control system ABS/EDS | 42
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Anti-lock braking system ABS | 47
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Engine management Marelli | 57
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Navigation system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Heater/air conditioner Climatronic | 43
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Radio system >>> | 22
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Airbag AB | 30
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Anti-lock braking system ABS | 30
Arosa 1.4 16V | 1,4 | 74 | AUB | 9.2000-6.2004 | Transmission control Automated manual transmission DS 085 | 31


DVD 2014/3:PKW:SEAT:Arosa 1.4 TDI

SEAT Arosa 1.4 TDI

Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Vehicle internetworking CAN bus interface | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Navigation system >>> | 22
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Instrumentation Instrument cluster | 49
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Radio system >>> | 22
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Engine management EDC 15P | 47
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Airbag AB | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Heater/air conditioner Climatronic | 43
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Central locking CL | 22
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Central electronics ZE | 44
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Traction control system ABS/EDS | 42
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Service Interval reset | 49
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Airbag AB | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Airbag AB | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Heater/air conditioner Compressor control | 25
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Anti-lock braking system ABS | 30
Arosa 1.4 TDI | 1,4 | 55 | AMF | 1.1998-6.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SEAT:Arosa 1.7 SDI

SEAT Arosa 1.7 SDI

Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Radio system >>> | 22
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Service Interval reset | 49
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Airbag AB | 30
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Traction control system ABS/EDS | 42
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Driving safety system ESP Electronic stability program ESP | 77
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Central locking CL | 22
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Airbag AB | 30
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Airbag AB | 30
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Anti-theft device Immobilizer (WFS) | 25
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Central electronics ZE | 44
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Engine management EDC 15VM | 54
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Heater/air conditioner Climatronic | 43
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Anti-lock braking system ABS | 30
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Transmission control Automated manual transmission DS 085 | 31
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Engine management VE/EDC | 44
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Instrumentation Instrument cluster | 49
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Heater/air conditioner Compressor control | 25
Arosa 1.7 SDI | 1,7 | 44 | AKU | 8.1997-10.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SEAT:City Golf 1.6

SEAT City Golf 1.6

City Golf 1.6 | 1,6 | 55 | 1F | 5.1994-6.1996 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:SEAT:Cordoba 1.0

SEAT Cordoba 1.0

Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Airbag AB | 30
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Traction control system ABS/ASR | 64
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Anti-lock braking system ABS | 30
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Engine management Motronic MP | 43
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Airbag AB | 30
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Service Interval reset | 49
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Traction control system ABS/EDS | 42
Cordoba 1.0 | 1 | 37 | AER | 9.1996-6.1999 | Transmission control AG 4 | 30
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Service Interval reset | 49
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Airbag AB | 30
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Radio system >>> | 22
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Central locking CL | 22
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Engine management Motronic ME | 01
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 37 | ALD | 5.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Radio system >>> | 22
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Engine management Motronic ME | 01
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Airbag AB | 30
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Anti-lock braking system ABS | 30
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Traction control system ABS/ASR | 64
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Central locking CL | 22
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Heater/air conditioner Compressor control | 25
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Service Interval reset | 49
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Traction control system ABS/EDS | 42
Cordoba 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Radio system >>> | 22
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Airbag AB | 30
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Engine management Marelli | 57
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Central locking CL | 22
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Service Interval reset | 49
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 51 | AST | 3.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Engine management Motronic ME | 01
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Central locking CL | 22
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Airbag AB | 30
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Service Interval reset | 49
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Radio system >>> | 22
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 37 | AUC | 7.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Central locking CL | 22
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Service Interval reset | 49
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Radio system >>> | 22
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Engine management Motronic ME | 01
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.0 | 1 | 51 | AVZ | 5.2000-12.2002 | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Cordoba 1.2

SEAT Cordoba 1.2

Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Radio system >>> | 22
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Engine management Simos | 57
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Heater/air conditioner Climatronic | 43
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Anti-lock braking system ABS | 64
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Central electronics ZE | 44
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Service Interval reset | 49
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Traction control system ABS/ASR | 42
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Navigation system >>> | 22
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Instrumentation Instrument cluster | 49
Cordoba 1.2 | 1,2 | 47 | AZQ | 10.2002-4.2004 | Heater/air conditioner Compressor control | 25
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Anti-lock braking system ABS | 43
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Radio system >>> | 22
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Engine management Simos | 57
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Heater/air conditioner Compressor control | 25
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Navigation system >>> | 22
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Engine management Simos | 42
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Instrumentation Instrument cluster | 49
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Central electronics ZE | 44
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Service Interval reset | 49
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Heater/air conditioner Climatronic | 43
Cordoba 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Anti-lock braking system ABS | 64
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Navigation system >>> | 22
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Engine management Simos | 42
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Airbag AB | 30
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Anti-lock braking system ABS | 43
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Central electronics ZE | 44
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Radio system >>> | 22
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Service Interval reset | 49
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:SEAT:Cordoba 1.4

SEAT Cordoba 1.4

Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Engine management Mono-Motr. MA | 42
Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Traction control system ABS/EDS | 44
Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Anti-lock braking system ABS | 24
Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Engine management Mono-Motr. MA | 42
Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AEX | 1.1996-12.1997 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | AFH | 7.1996-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Engine management Motronic ME | 01
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 44 | AKK | 5.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | AKV | 12.1997-6.1999 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Engine management Motronic ME | 01
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 55 | APE | 9.1999-6.2000 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Engine management Motronic MP | 43
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Transmission control AG 4 | 30
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 44 | APQ | 12.1997-5.1998 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/ASR | 64
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | AUA | 5.2000-12.2002 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | AUB | 5.2000-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Central locking CL | 22
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Engine management Motronic ME | 01
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Anti-lock braking system ABS | 64
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Traction control system ABS/ASR | 42
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Central electronics ZE | 44
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | BBY | 9.2002-4.2004 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Anti-lock braking system ABS | 43
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Anti-lock braking system ABS | 64
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Central electronics ZE | 44
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 74 | BBZ | 10.2002-11.2006 | Traction control system ABS/ASR | 42
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Central electronics ZE | 44
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-lock braking system ABS | 64
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-lock braking system ABS | 43
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Radio system >>> | 22
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Central electronics ZE | 44
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Airbag AB | 30
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Engine management Marelli | 57
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Navigation system >>> | 22
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Service Interval reset | 49
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:SEAT:Cordoba 1.4 TDI

SEAT Cordoba 1.4 TDI

Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Service Interval reset | 49
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Traction control system ABS/ASR | 42
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Central electronics ZE | 44
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Engine management EDC 15P | 47
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Anti-lock braking system ABS | 64
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2005 | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Engine management EDC 17U01 | 4B
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Central electronics ZE | 44
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Service Interval reset | 49
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Engine management EDC 15P+ | 42
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Central electronics ZE | 44
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Service Interval reset | 49
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Navigation system >>> | 22
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Service Interval reset | 49
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Central electronics ZE | 44
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Radio system >>> | 22
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Airbag AB | 30
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Anti-lock braking system ABS | 43
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Engine management EDC 15P+ | 42
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.4 TDI | 1,4 | 58 | BNV | 5.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SEAT:Cordoba 1.6

SEAT Cordoba 1.6

Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Anti-lock braking system ABS | 24
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Engine management Mono-Motr. MA | 42
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Traction control system ABS/EDS | 44
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 55 | 1F | 5.1994-6.1999 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 55 | ABU | 9.1993-7.1994 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 55 | ABU | 9.1993-7.1994 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | ABU | 9.1993-7.1994 | Traction control system ABS/EDS | 44
Cordoba 1.6 | 1,6 | 55 | ABU | 9.1993-7.1994 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 55 | ABU | 9.1993-7.1994 | Engine management Mono-Motr. MA | 42
Cordoba 1.6 | 1,6 | 55 | ABU | 9.1993-7.1994 | Anti-lock braking system ABS | 24
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Engine management Marelli | 57
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | AFT | 12.1995-11.2002 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Engine management Simos | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | AKL | 10.1999-10.2004 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AKL | 5.1999-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Engine management Marelli | 57
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 55 | ALM | 9.1997-12.2002 | Transmission control AG 4 | 30
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Engine management Simos | 57
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/EDS | 42
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-lock braking system ABS | 30
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Engine management Simos | 57
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Central locking CL | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 74 | AUR | 5.2000-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Engine management Motronic ME | 01
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Central electronics ZE | 44
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Anti-lock braking system ABS | 43
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Anti-lock braking system ABS | 64
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Radio system >>> | 22
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Central electronics ZE | 44
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Anti-lock braking system ABS | 43
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Engine management Motronic ME | 01
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Service Interval reset | 49
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Airbag AB | 30
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Navigation system >>> | 22
Cordoba 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:SEAT:Cordoba 1.8

SEAT Cordoba 1.8

Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Navigation system >>> | 22
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Instrumentation Instrument cluster | 49
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Radio system >>> | 22
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Alarm system Intrusion detection | 22
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Central locking CL | 22
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Service Interval reset | 49
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 55 |  | 4.1995-9.1999 | Traction control system ABS/EDS | 42
Cordoba 1.8 | 1,8 | 66 | ABS | 9.1993-7.1994 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ABS | 9.1993-7.1994 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 66 | ABS | 9.1993-7.1994 | Transmission control AG 4 | 30
Cordoba 1.8 | 1,8 | 66 | ABS | 9.1993-7.1994 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ABS | 9.1993-7.1994 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 66 | ABS | 9.1993-7.1994 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 66 | ABS | 9.1993-7.1994 | Service Interval reset | 49
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Service Interval reset | 49
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Transmission control AG 4 | 30
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Radio system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Central locking CL | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Navigation system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 66 | ACC | 3.1995-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Engine management Digifant MP | 22
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Anti-lock braking system ABS | 30
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Service Interval reset | 49
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Traction control system ABS/EDS | 42
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Service Interval reset | 49
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Navigation system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Traction control system ABS/EDS | 44
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Radio system >>> | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Airbag AB | 30
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Transmission control AG 4 | 30
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Central locking CL | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Engine management Mono-Motr. MA | 42
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Anti-lock braking system ABS | 24
Cordoba 1.8 | 1,8 | 66 | ADZ | 7.1994-12.2002 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:SEAT:Cordoba 1.8 T Cupra

SEAT Cordoba 1.8 T Cupra

Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Service Interval reset | 49
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Anti-lock braking system ABS | 30
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Navigation system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Instrumentation Instrument cluster | 49
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Heater/air conditioner Compressor control | 25
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Anti-lock braking system ABS | 47
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Radio system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Alarm system Intrusion detection | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Traction control system ABS/EDS | 42
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Traction control system ABS/EDS | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Central locking CL | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Engine management Motronic ME | 01
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Airbag AB | 30
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.8 T Cupra | 1,8 | 115 | AQX | 5.1999-10.2000 | Traction control system ABS/ASR | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Navigation system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Service Interval reset | 49
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Radio system >>> | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Central locking CL | 22
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Engine management Motronic ME | 01
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Airbag AB | 30
Cordoba 1.8 T Cupra | 1,8 | 115 | AYP | 5.2000-12.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SEAT:Cordoba 1.9 D

SEAT Cordoba 1.9 D

Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Central locking CL | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Radio system >>> | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Traction control system ABS/EDS | 44
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Diesel injection Diesel pump electronics | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Airbag AB | 30
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Transmission control AG 4 | 30
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Navigation system >>> | 22
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Anti-lock braking system ABS | 24
Cordoba 1.9 D | 1,9 | 47 | 1Y | 9.1993-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Central locking CL | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Alarm system Intrusion detection | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Navigation system >>> | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Instrumentation Instrument cluster | 49
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Transmission control AG 4 | 30
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Service Interval reset | 49
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Traction control system ABS/EDS | 64
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Radio system >>> | 22
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Engine management VE/EDC | 44
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Airbag AB | 30
Cordoba 1.9 D | 1,9 | 48 | AGP | 1.2000- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SEAT:Cordoba 1.9 SDI

SEAT Cordoba 1.9 SDI

Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Central locking CL | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Transmission control AG 4 | 30
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Radio system >>> | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Engine management VE/EDC | 44
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Navigation system >>> | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Service Interval reset | 49
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 SDI | 1,9 | 47 | AEY | 12.1995-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Navigation system >>> | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Service Interval reset | 49
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Transmission control AG 4 | 30
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Central locking CL | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Engine management VE/EDC | 44
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Radio system >>> | 22
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Radio system >>> | 22
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Engine management EDC 15VM | 54
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Service Interval reset | 49
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Traction control system ABS/ASR | 64
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Central locking CL | 22
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Service Interval reset | 49
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Traction control system ABS/ASR | 42
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Airbag AB | 30
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Central electronics ZE | 44
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Engine management EDC 15VM | 54
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Instrumentation Instrument cluster | 49
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Anti-lock braking system ABS | 43
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Transmission control AG 4 | 30
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Navigation system >>> | 22
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 SDI | 1,9 | 47 | ASY | 9.2002-12.2005 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:SEAT:Cordoba 1.9 TD

SEAT Cordoba 1.9 TD

Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Diesel injection Diesel pump electronics | 22
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Anti-lock braking system ABS | 24
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Anti-lock braking system ABS | 30
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Central locking CL | 22
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Traction control system ABS/EDS | 44
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Airbag AB | 30
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Traction control system ABS/EDS | 42
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Transmission control AG 4 | 30
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TD | 1,9 | 55 | AAZ | 9.1993-8.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:SEAT:Cordoba 1.9 TDI

SEAT Cordoba 1.9 TDI

Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Traction control system ABS/EDS | 42
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Anti-lock braking system ABS | 30
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Engine management VE/EDC | 42
Cordoba 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 81 | AFN | 3.1997-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 1.2000- | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 10.2000- | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 TDI | 1,9 | 66 | AGR | 5.1999-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Engine management EDC/MSA 15.5 | 54
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | AHU | 7.1996-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Traction control system ABS/EDS | 42
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Anti-lock braking system ABS | 30
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Traction control system ABS/EDS | 42
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Central locking CL | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Alarm system Intrusion detection | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Engine management VE/EDC | 44
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Anti-lock braking system ABS | 30
Cordoba 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2002 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Engine management EDC 15P | 54
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Anti-lock braking system ABS | 47
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Traction control system ABS/ASR | 42
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Engine management EDC 15P | 54
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Anti-lock braking system ABS | 30
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Anti-lock braking system ABS | 64
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Traction control system ABS/ASR | 64
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Central electronics ZE | 44
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 10.2002-9.2005 | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Traction control system ABS/EDS | 42
Cordoba 1.9 TDI | 1,9 | 96 | ASZ | 7.2008-8.2011 | Traction control system ABS/EDS | 64
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Traction control system ABS/ASR | 42
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Central electronics ZE | 44
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Engine management EDC 15P | 54
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Anti-lock braking system ABS | 64
Cordoba 1.9 TDI | 1,9 | 74 | ATD | 9.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Engine management EDC 15P+ | 42
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Central electronics ZE | 44
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 74 | AXR | 5.2005- | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Engine management EDC 15P+ | 42
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Central electronics ZE | 44
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Anti-theft device Immobilizer (WFS) | 25
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 96 | BLT | 5.2005- | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Navigation system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Service Interval reset | 49
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Transmission control AG 4 | 30
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Engine management EDC 17U01 | 4B
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Radio system >>> | 22
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Anti-lock braking system ABS | 43
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Central electronics ZE | 44
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Airbag AB | 30
Cordoba 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SEAT:Cordoba 2.0

SEAT Cordoba 2.0

Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Engine management Digifant ML | 31
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Traction control system ABS/EDS | 44
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Service Interval reset | 49
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Anti-lock braking system ABS | 30
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Anti-lock braking system ABS | 24
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Traction control system ABS/ASR | 64
Cordoba 2.0 | 2 | 85 | 2E | 9.1993-4.1996 | Traction control system ABS/EDS | 42
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Navigation system >>> | 22
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Alarm system Intrusion detection | 22
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Radio system >>> | 22
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Service Interval reset | 49
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Traction control system ABS/EDS | 42
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Traction control system ABS/EDS | 64
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Transmission control AG 4 | 30
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Central locking CL | 22
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Airbag AB | 30
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Anti-lock braking system ABS | 47
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Engine management Digifant MP | 31
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Airbag AB | 30
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Anti-lock braking system ABS | 30
Cordoba 2.0 | 2 | 110 | ABF | 6.1996-12.2002 | Traction control system ABS/ASR | 64
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Radio system >>> | 22
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Service Interval reset | 49
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Traction control system ABS/EDS | 42
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Traction control system ABS/EDS | 64
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Transmission control AG 4 | 30
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Central locking CL | 22
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Anti-lock braking system ABS | 47
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Engine management Simos | 43
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Alarm system Intrusion detection | 22
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Anti-lock braking system ABS | 30
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Traction control system ABS/ASR | 64
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Navigation system >>> | 22
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba 2.0 | 2 | 85 | AGG | 4.1996-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Vehicle internetworking CAN bus interface | 30
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Central electronics ZE | 44
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Radio system >>> | 22
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Service Interval reset | 49
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Anti-lock braking system ABS | 64
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Navigation system >>> | 22
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Engine management Motronic ME | 01
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Heater/air conditioner Climatronic | 43
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Heater/air conditioner Compressor control | 25
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Anti-lock braking system ABS | 43
Cordoba 2.0 | 2 | 85 | AZL | 9.2002-4.2005 | Traction control system ABS/ASR | 42
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Service Interval reset | 49
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Radio system >>> | 22
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Anti-lock braking system ABS | 43
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Central electronics ZE | 44
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Airbag AB | 30
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Anti-lock braking system ABS | 64
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Navigation system >>> | 22
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Engine management Motronic ME | 01
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Heater/air conditioner Compressor control | 25
Cordoba 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SEAT:Cordoba Vario 1.4

SEAT Cordoba Vario 1.4

Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 44 | AEX | 5.1997-8.1997 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Engine management Motronic ME | 01
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 44 | AKK | 8.1999-8.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AKV | 9.1997-12.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Engine management Motronic ME | 01
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Transmission control AG 4 | 30
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | ANX | 1.1998-5.1998 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Engine management Marelli | 57
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Engine management Motronic MP | 43
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 44 | APQ | 12.1997-12.2002 | Transmission control AG 4 | 30
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/ASR | 64
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/EDS | 42
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Engine management Marelli | 57
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-lock braking system ABS | 47
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Engine management Marelli | 57
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Anti-lock braking system ABS | 30
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 55 | AUA | 6.2000-8.2003 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Radio system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Central locking CL | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Engine management Motronic ME | 01
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Airbag AB | 30
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Navigation system >>> | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Service Interval reset | 49
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.4 | 1,4 | 44 | AUD | 6.2000-12.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SEAT:Cordoba Vario 1.6

SEAT Cordoba Vario 1.6

Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 55 | 1F | 5.1997-6.1999 | Engine management Mono-Motr. MA | 42
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Engine management Marelli | 57
Cordoba Vario 1.6 | 1,6 | 55 | AEE | 5.1997-12.1998 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 74 | AEH | 5.1999-12.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Transmission control AG 4 | 30
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 74 | AFT | 4.1997-6.1999 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Engine management Simos | 43
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 74 | AKL | 6.1999-8.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Engine management Marelli | 57
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 55 | ALM | 9.1997-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Engine management Simos | 57
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/EDS | 64
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Central locking CL | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Radio system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Service Interval reset | 49
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Engine management Simos | 57
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Airbag AB | 30
Cordoba Vario 1.6 | 1,6 | 74 | AUR | 7.2000-8.2002 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:SEAT:Cordoba Vario 1.8

SEAT Cordoba Vario 1.8

Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Service Interval reset | 49
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Anti-lock braking system ABS | 30
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Engine management Mono-Motr. MA | 42
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Airbag AB | 30
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Traction control system ABS/EDS | 42
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Central locking CL | 22
Cordoba Vario 1.8 | 1,8 | 66 | ACC | 7.1996-6.1999 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:SEAT:Cordoba Vario 1.9 SDI

SEAT Cordoba Vario 1.9 SDI

Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Transmission control AG 4 | 30
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Engine management VE/EDC | 44
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Airbag AB | 30
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Central locking CL | 22
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Service Interval reset | 49
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Engine management EDC/MSA 15.5 | 54
Cordoba Vario 1.9 SDI | 1,9 | 47 | AEY | 6.1997-6.1999 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Central locking CL | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Radio system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Engine management VE/EDC | 44
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Service Interval reset | 49
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Airbag AB | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AGP | 5.1999-8.2002 | Transmission control AG 4 | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Airbag AB | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Transmission control AG 4 | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Central locking CL | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Service Interval reset | 49
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Radio system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Engine management EDC 15VM | 54
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.9 SDI | 1,9 | 50 | AQM | 6.1999-8.2002 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:SEAT:Cordoba Vario 1.9 TDI

SEAT Cordoba Vario 1.9 TDI

Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Service Interval reset | 49
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Engine management EDC/MSA 15.5 | 54
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Transmission control AG 4 | 30
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Airbag AB | 30
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 81 | AFN | 2.1998-6.1999 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Radio system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Transmission control AG 4 | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Airbag AB | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Service Interval reset | 49
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 TDI | 1,9 | 66 | AGR | 5.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Service Interval reset | 49
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Engine management EDC/MSA 15.5 | 54
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Transmission control AG 4 | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | AHU | 6.1997-6.1999 | Airbag AB | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Navigation system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Radio system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Airbag AB | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Heater/air conditioner Compressor control | 25
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Transmission control AG 4 | 30
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Service Interval reset | 49
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2001 | Traction control system ABS/ASR | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Service Interval reset | 49
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Heater/air conditioner Climatronic | 43
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Traction control system ABS/EDS | 42
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Traction control system ABS/EDS | 64
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Navigation system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Instrumentation Instrument cluster | 49
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Anti-lock braking system ABS | 47
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Radio system >>> | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Alarm system Intrusion detection | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Anti-lock braking system ABS | 30
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Transmission control AG 4 | 30
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Central locking CL | 22
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Engine management VE/EDC | 44
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Airbag AB | 30
Cordoba Vario 1.9 TDI | 1,9 | 81 | ASV | 5.1999-8.2002 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:SEAT:Ibiza 1.0

SEAT Ibiza 1.0

Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Airbag AB | 30
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Traction control system ABS/EDS | 44
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Anti-lock braking system ABS | 30
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Engine management Mono-Motr. MA | 42
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Airbag AB | 30
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Traction control system ABS/EDS | 42
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Engine management Mono-Motr. MA | 42
Ibiza 1.0 | 1 | 33 | AAU | 3.1993-6.1996 | Anti-lock braking system ABS | 24
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Engine management Motronic MP | 43
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.0 | 1 | 37 | AER | 9.1996-10.1999 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Engine management Motronic ME | 01
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.0 | 1 | 37 | ALD | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Service Interval reset | 49
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Traction control system ABS/EDS | 42
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Central locking CL | 22
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Engine management Motronic ME | 01
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Anti-lock braking system ABS | 30
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Radio system >>> | 22
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 37 | ANV | 5.1999-7.2000 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Central locking CL | 22
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Service Interval reset | 49
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Airbag AB | 30
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Radio system >>> | 22
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Airbag AB | 30
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.0 | 1 | 51 | AST | 10.1999-5.2002 | Engine management Marelli | 57
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Central locking CL | 22
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Radio system >>> | 22
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Service Interval reset | 49
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Engine management Motronic ME | 01
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Airbag AB | 30
Ibiza 1.0 | 1 | 37 | AUC | 7.2000-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Navigation system >>> | 22
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Airbag AB | 30
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Transmission control AG 4 | 30
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Service Interval reset | 49
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Radio system >>> | 22
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Engine management Motronic ME | 01
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Central locking CL | 22
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 | 1 | 51 | AVZ | 5.2000-5.2002 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:SEAT:Ibiza 1.0 16V

SEAT Ibiza 1.0 16V

Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Central locking CL | 22
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Navigation system >>> | 22
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Airbag AB | 30
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Transmission control AG 4 | 30
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Alarm system Intrusion detection | 22
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Anti-lock braking system ABS | 30
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Radio system >>> | 22
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Instrumentation Instrument cluster | 49
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Heater/air conditioner Climatronic | 43
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Traction control system ABS/ASR | 64
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Service Interval reset | 49
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Traction control system ABS/EDS | 42
Ibiza 1.0 16V | 1 | 52 | AST | 10.1999-10.2004 | Engine management Marelli | 57


DVD 2014/3:PKW:SEAT:Ibiza 1.2

SEAT Ibiza 1.2

Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Radio system >>> | 22
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Anti-lock braking system ABS | 64
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Transmission control AG 4 | 30
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Navigation system >>> | 22
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Engine management Simos | 57
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Parking aid >>> | 42
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Service Interval reset | 49
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Alarm system Intrusion detection | 22
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Traction control system ABS/ASR | 42
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Central electronics ZE | 44
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Driver information Audio | 42
Ibiza 1.2 | 1,2 | 47 | AZQ | 11.2001-4.2004 | Instrumentation Instrument cluster | 49
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Parking aid >>> | 42
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Driver information Audio | 42
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Instrumentation Instrument cluster | 49
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Anti-lock braking system ABS | 43
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Radio system >>> | 22
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Central electronics ZE | 44
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Navigation system >>> | 22
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Service Interval reset | 49
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Alarm system Intrusion detection | 22
Ibiza 1.2 | 1,2 | 44 | BBM | 6.2007-5.2008 | Transmission control AG 4 | 30
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Central electronics ZE | 44
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Driver information Audio | 42
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Alarm system Intrusion detection | 22
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Anti-lock braking system ABS | 43
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Radio system >>> | 22
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Parking aid >>> | 42
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Engine management Simos | 57
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Service Interval reset | 49
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Navigation system >>> | 22
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Instrumentation Instrument cluster | 49
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.2 | 1,2 | 47 | BME | 11.2004-6.2006 | Transmission control AG 4 | 30
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Parking aid >>> | 42
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Navigation system >>> | 22
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Transmission control AG 4 | 30
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Driver information Audio | 42
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Radio system >>> | 22
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Central electronics ZE | 44
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Service Interval reset | 49
Ibiza 1.2 | 1,2 | 51 | BXV | 5.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | System overview System overview | 01
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Driver information TV tuner | 42
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Electr. energy management Battery management EBM | 36
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Central electronics ZE | 57
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Parking aid Parking assistant | 57
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Airbag AB | 42
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Driver information Audio | 01
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Driver information Mediaplayer | 28
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Service Interval reset | 20
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Instrumentation Instrument cluster | 51
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Transmission control AG 4 | 30
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Driver information Navigation system | 42
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Airbag AB | 30
Ibiza 1.2 | 1,2 | 51 | BZG | 3.2008-5.2011 | Driver information Information electronics | 4C
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Instrumentation Instrument cluster | 51
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Information electronics | 4C
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Diagnosis/bus systems Gateway | 44
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information TV tuner | 42
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Audio | 01
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Service Interval reset | 20
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Airbag AB | 30
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Mediaplayer | 28
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Navigation system | 42
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Transmission control AG 4 | 30
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Parking aid Parking assistant | 57
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | System overview System overview | 01
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Airbag AB | 42
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Electr. energy management Battery management EBM | 36
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Central electronics ZE | 57
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Airbag AB | 30
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Audio | 01
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Heater/air conditioner Climatronic | 57
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Airbag AB | 30
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Information electronics | 4C
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | System overview System overview | 01
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information TV tuner | 42
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Convenience electronics Trailer control unit | 42
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Electr. energy management Battery management EBM | 36
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Airbag AB | 30
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Diagnosis/bus systems Gateway | 44
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Airbag AB | 42
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Central electronics ZE | 57
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Parking aid Parking assistant | 57
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Engine management Simos | 42
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Mediaplayer | 28
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Driver information Navigation system | 42
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Service Interval reset | 20
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Instrumentation Instrument cluster | 51
Ibiza 1.2 | 1,2 | 44 | CGPB | 7.2009- | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza 1.3

SEAT Ibiza 1.3

Ibiza 1.3 | 1,3 | 40 | 2G | 3.1993-7.1994 | Anti-lock braking system ABS | 24
Ibiza 1.3 | 1,3 | 40 | AAV | 3.1993-7.1994 | Engine management Mono-Motr. MA | 42
Ibiza 1.3 | 1,3 | 40 | AAV | 3.1993-7.1994 | Airbag AB | 30
Ibiza 1.3 | 1,3 | 40 | AAV | 3.1993-7.1994 | Traction control system ABS/EDS | 44
Ibiza 1.3 | 1,3 | 40 | AAV | 3.1993-7.1994 | Engine management Mono-Motr. MA | 42
Ibiza 1.3 | 1,3 | 40 | AAV | 3.1993-7.1994 | Instrumentation Instrument cluster | 49
Ibiza 1.3 | 1,3 | 40 | AAV | 3.1993-7.1994 | Anti-lock braking system ABS | 24
Ibiza 1.3 | 1,3 | 40 | AAV | 3.1993-7.1994 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza 1.4

SEAT Ibiza 1.4

Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Anti-lock braking system ABS | 24
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Traction control system ABS/EDS | 44
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Engine management Mono-Motr. MA | 42
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | ABD | 9.1993-12.1995 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AEX | 12.1995-12.1997 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 74 | AFH | 11.1996-10.1999 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Engine management Motronic ME | 01
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 44 | AKK | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | AKV | 12.1997-10.1999 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Engine management Motronic ME | 01
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 44 | ANW | 5.1999-8.2000 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 40 | ANX | 1.1998-5.1998 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | APE | 5.1999-6.2000 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Engine management Motronic MP | 43
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | APQ | 12.1997-10.1999 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/ASR | 64
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/EDS | 42
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Anti-lock braking system ABS | 30
Ibiza 1.4 | 1,4 | 74 | AQQ | 9.1999-7.2000 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 55 | AUA | 6.2000-5.2002 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Parking aid >>> | 42
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Driver information Audio | 42
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Traction control system ABS/ASR | 42
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Central electronics ZE | 44
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | AUB | 7.2000-5.2002 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Anti-lock braking system ABS | 64
Ibiza 1.4 | 1,4 | 74 | AUB | 9.2001-5.2002 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Central locking CL | 22
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Engine management Motronic ME | 01
Ibiza 1.4 | 1,4 | 44 | AUD | 6.2000-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Central electronics ZE | 44
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Driver information Audio | 42
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Traction control system ABS/ASR | 42
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Parking aid >>> | 42
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Anti-lock braking system ABS | 64
Ibiza 1.4 | 1,4 | 55 | BBY | 1.2002-4.2004 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Driver information Audio | 42
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Anti-lock braking system ABS | 64
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Parking aid >>> | 42
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Central electronics ZE | 44
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.4 | 1,4 | 74 | BBZ | 4.2002-11.2009 | Traction control system ABS/ASR | 42
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Central electronics ZE | 44
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Parking aid >>> | 42
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-lock braking system ABS | 43
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Driver information Audio | 42
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Electr. energy management Battery management EBM | 36
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Radio system >>> | 22
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Airbag AB | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Central electronics ZE | 57
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Instrumentation Instrument cluster | 51
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Driver information Information electronics | 4C
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Navigation system >>> | 22
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Service Interval reset | 49
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | System overview System overview | 01
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Driver information Mediaplayer | 28
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Driver information Navigation system | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Service Interval reset | 20
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Parking aid Parking assistant | 57
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Central electronics ZE | 44
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Driver information Audio | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Driver information TV tuner | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Driver information Audio | 01
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 3.2008-5.2011 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Parking aid >>> | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Airbag AB | 30
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.4 | 1,4 | 63 | BXW | 5.2006-11.2009 | Engine management Marelli | 57
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Audio | 01
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Electr. energy management Battery management EBM | 36
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Instrumentation Instrument cluster | 51
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | System overview System overview | 01
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Airbag AB | 42
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Service Interval reset | 20
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Parking aid Parking assistant | 57
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Climatronic | 43
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information TV tuner | 42
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Convenience electronics Trailer control unit | 42
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Navigation system | 42
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Airbag AB | 30
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Transmission control AG 4 | 30
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Lighting Automatic headlight levelling control | 57
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Mediaplayer | 28
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Central electronics ZE | 57
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Heater/air conditioner Climatronic | 57
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Airbag AB | 30
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Driver information Information electronics | 4C
Ibiza 1.4 | 1,4 | 63 | CGGB | 4.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:SEAT:Ibiza 1.4 TDI

SEAT Ibiza 1.4 TDI

Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Engine management EDC 15P | 47
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Anti-lock braking system ABS | 64
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Transmission control AG 4 | 30
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Central electronics ZE | 44
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Service Interval reset | 49
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Parking aid >>> | 42
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Driver information Audio | 42
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Alarm system Intrusion detection | 22
Ibiza 1.4 TDI | 1,4 | 55 | AMF | 5.2002-12.2005 | Traction control system ABS/ASR | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Engine management EDC 17U01 | 4B
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Service Interval reset | 49
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Diagnosis/bus systems Gateway | 44
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Airbag AB | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Driver information Navigation system | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | System overview System overview | 01
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Driver information Mediaplayer | 28
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Driver information Audio | 01
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Central electronics ZE | 57
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Instrumentation Instrument cluster | 51
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Central electronics ZE | 44
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Driver information Audio | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Engine management EDC 17U01 | 4B
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Service Interval reset | 20
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Driver information Information electronics | 4C
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Parking aid >>> | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 6.2006-11.2009 | Transmission control AG 4 | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Driver information TV tuner | 42
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Electr. energy management Battery management EBM | 36
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Anti-theft device Access system/immobilizer | 36
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 59 | BMS | 8.2008-6.2010 | Transmission control AG 4 | 30
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Transmission control AG 4 | 30
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Central electronics ZE | 44
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Driver information Audio | 42
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Parking aid >>> | 42
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Engine management EDC 15P+ | 42
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Service Interval reset | 49
Ibiza 1.4 TDI | 1,4 | 51 | BNM | 5.2005-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Driver information Audio | 42
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Radio system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Parking aid >>> | 42
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Central electronics ZE | 44
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Engine management EDC 15P+ | 42
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Service Interval reset | 49
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Transmission control AG 4 | 30
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Navigation system >>> | 22
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.4 TDI | 1,4 | 59 | BNV | 5.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SEAT:Ibiza 1.6

SEAT Ibiza 1.6

Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Engine management Mono-Motr. MA | 42
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Anti-lock braking system ABS | 24
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | 1F | 5.1994-8.1999 | Traction control system ABS/EDS | 44
Ibiza 1.6 | 1,6 | 55 | ABU | 3.1993-7.1994 | Engine management Mono-Motr. MA | 42
Ibiza 1.6 | 1,6 | 55 | ABU | 3.1993-7.1994 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | ABU | 3.1993-7.1994 | Traction control system ABS/EDS | 44
Ibiza 1.6 | 1,6 | 55 | ABU | 3.1993-7.1994 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 55 | ABU | 3.1993-7.1994 | Anti-lock braking system ABS | 24
Ibiza 1.6 | 1,6 | 55 | ABU | 3.1993-7.1994 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Engine management Marelli | 57
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 55 | AEE | 3.1997-12.1998 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AEH | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 74 | AFT | 12.1995-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Engine management Mono-Motr. MA | 42
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Service Interval reset | 49
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | AKL | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Engine management Simos | 43
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 10.1999-10.2004 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 76 | AKL | 5.1995-9.1999 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 55 | ALM | 9.1997-5.2002 | Engine management Marelli | 57
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Engine management Simos | 57
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-lock braking system ABS | 30
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Service Interval reset | 49
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/EDS | 42
Ibiza 1.6 | 1,6 | 74 | APF | 9.1999-10.2000 | Traction control system ABS/ASR | 64
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Central locking CL | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Engine management Simos | 57
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Service Interval reset | 49
Ibiza 1.6 | 1,6 | 74 | AUR | 7.2000-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Parking aid >>> | 42
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Engine management Motronic ME | 01
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Central electronics ZE | 44
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Driver information Audio | 42
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Service Interval reset | 49
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Anti-lock braking system ABS | 64
Ibiza 1.6 | 1,6 | 74 | BAH | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Radio system >>> | 22
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Service Interval reset | 49
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Diagnosis/bus systems Gateway | 44
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Airbag AB | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Driver information Audio | 01
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Anti-theft device Access system/immobilizer | 36
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Heater/air conditioner Automatic A/C | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Parking aid Parking assistant | 57
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Navigation system >>> | 22
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Engine management Motronic ME | 01
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Driver information Audio | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | System overview System overview | 01
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Driver information Mediaplayer | 28
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Driver information Navigation system | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Central electronics ZE | 57
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Airbag AB | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Parking aid >>> | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Transmission control AG 4 | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Engine management Motronic ME | 01
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Service Interval reset | 20
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Heater/air conditioner Climatronic | 57
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Airbag AB | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Driver information Information electronics | 4C
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Central electronics ZE | 44
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Airbag AB | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.6 | 1,6 | 77 | BTS | 11.2006-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Driver information TV tuner | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Convenience electronics Trailer control unit | 42
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Electr. energy management Battery management EBM | 36
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Instrumentation Instrument cluster | 51
Ibiza 1.6 | 1,6 | 77 | BTS | 5.2008- | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza 1.8

SEAT Ibiza 1.8

Ibiza 1.8 | 1,8 | 66 | ABS | 3.1993-7.1994 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ABS | 3.1993-7.1994 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 66 | ABS | 3.1993-7.1994 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ABS | 3.1993-7.1994 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 66 | ABS | 3.1993-7.1994 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ABS | 3.1993-7.1994 | Transmission control AG 4 | 30
Ibiza 1.8 | 1,8 | 66 | ABS | 3.1993-7.1994 | Instrumentation Instrument cluster | 49
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Transmission control AG 4 | 30
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 66 | ACC | 3.1995-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Engine management Digifant MP | 22
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Traction control system ABS/ASR | 64
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Transmission control AG 4 | 30
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Instrumentation Instrument cluster | 49
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Anti-lock braking system ABS | 30
Ibiza 1.8 | 1,8 | 95 | ADL | 9.1993-6.1996 | Traction control system ABS/EDS | 42
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Engine management Mono-Motr. MA | 42
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Anti-lock braking system ABS | 24
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Traction control system ABS/EDS | 44
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Airbag AB | 30
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.8 | 1,8 | 66 | ADZ | 7.1994-10.1999 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza 1.8 T

SEAT Ibiza 1.8 T

Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Radio system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Central electronics ZE | 44
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Driver information Audio | 42
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Airbag AB | 30
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Alarm system Intrusion detection | 22
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Traction control system ABS/ASR | 42
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Navigation system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Anti-lock braking system ABS | 43
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Parking aid >>> | 42
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Engine management Motronic ME | 01
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Service Interval reset | 49
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Airbag AB | 30
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Anti-lock braking system ABS | 64
Ibiza 1.8 T | 1,8 | 110 | BJX | 12.2003-5.2008 | Transmission control AG 4 | 30
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Radio system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Central electronics ZE | 44
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Driver information Audio | 42
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Airbag AB | 30
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Parking aid >>> | 42
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Engine management Motronic ME | 01
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Service Interval reset | 49
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Airbag AB | 30
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Traction control system ABS/ASR | 42
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Navigation system >>> | 22
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Anti-lock braking system ABS | 64
Ibiza 1.8 T | 1,8 | 110 | BKV | 12.2003-11.2009 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza 1.8 T Cupra

SEAT Ibiza 1.8 T Cupra

Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Service Interval reset | 49
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Airbag AB | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Anti-lock braking system ABS | 47
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Transmission control AG 4 | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Central locking CL | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Engine management Motronic ME | 01
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Alarm system Intrusion detection | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Heater/air conditioner Compressor control | 25
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Traction control system ABS/EDS | 42
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Radio system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Airbag AB | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Anti-lock braking system ABS | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Traction control system ABS/ASR | 64
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Navigation system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.8 T Cupra | 1,8 | 115 | AQX | 10.1999-10.2000 | Traction control system ABS/EDS | 64
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Service Interval reset | 49
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Navigation system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Transmission control AG 4 | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Radio system >>> | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Airbag AB | 30
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Central locking CL | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Engine management Motronic ME | 01
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.8 T Cupra | 1,8 | 115 | AYP | 9.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SEAT:Ibiza 1.8 T Cupra R

SEAT Ibiza 1.8 T Cupra R

Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Radio system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Central electronics ZE | 44
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Service Interval reset | 49
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Alarm system Intrusion detection | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Transmission control AG 4 | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Parking aid >>> | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Engine management Motronic ME | 01
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Airbag AB | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Airbag AB | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Anti-lock braking system ABS | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Navigation system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Driver information Audio | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra R | 1,8 | 132 | BBU | 4.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Navigation system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Parking aid >>> | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Engine management Motronic ME | 01
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Service Interval reset | 49
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Airbag AB | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Transmission control AG 4 | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Radio system >>> | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Central electronics ZE | 44
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Instrumentation Instrument cluster | 49
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Driver information Audio | 42
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Airbag AB | 30
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Alarm system Intrusion detection | 22
Ibiza 1.8 T Cupra R | 1,8 | 132 | BLZ | 5.2004-2.2008 | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:SEAT:Ibiza 1.9 D

SEAT Ibiza 1.9 D

Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Central locking CL | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Airbag AB | 30
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Diesel injection Diesel pump electronics | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Navigation system >>> | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Airbag AB | 30
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Radio system >>> | 22
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.9 D | 1,9 | 47 | 1Y | 3.1993-10.1999 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza 1.9 SDI

SEAT Ibiza 1.9 SDI

Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Traction control system ABS/ASR | 64
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Traction control system ABS/EDS | 42
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Transmission control AG 4 | 30
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Engine management VE/EDC | 44
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Engine management EDC 15V | 54
Ibiza 1.9 SDI | 1,9 | 47 | AEY | 12.1995-10.1999 | Anti-lock braking system ABS | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Engine management VE/EDC | 44
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.9 SDI | 1,9 | 50 | AGP | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Engine management EDC 15VM | 54
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.9 SDI | 1,9 | 50 | AQM | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Driver information Audio | 42
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Instrumentation Instrument cluster | 49
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Radio system >>> | 22
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Service Interval reset | 49
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Anti-lock braking system ABS | 64
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Transmission control AG 4 | 30
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Navigation system >>> | 22
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Airbag AB | 30
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Alarm system Intrusion detection | 22
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Anti-lock braking system ABS | 43
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Parking aid >>> | 42
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Central electronics ZE | 44
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Engine management EDC 15VM | 54
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 SDI | 1,9 | 47 | ASY | 1.2002-12.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SEAT:Ibiza 1.9 TD

SEAT Ibiza 1.9 TD

Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Radio system >>> | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Airbag AB | 30
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Transmission control AG 4 | 30
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Navigation system >>> | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Airbag AB | 30
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Anti-lock braking system ABS | 30
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Central locking CL | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Diesel injection Diesel pump electronics | 22
Ibiza 1.9 TD | 1,9 | 55 | AAZ | 3.1993-8.1997 | Traction control system ABS/EDS | 42


DVD 2014/3:PKW:SEAT:Ibiza 1.9 TDI

SEAT Ibiza 1.9 TDI

Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Traction control system ABS/EDS | 42
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Anti-lock braking system ABS | 30
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Engine management VE/EDC | 42
Ibiza 1.9 TDI | 1,9 | 66 | 1Z | 7.1996-12.1996 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Anti-lock braking system ABS | 30
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Traction control system ABS/EDS | 42
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 TDI | 1,9 | 81 | AFN | 3.1997-6.1999 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Engine management VE/EDC | 44
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 66 | AGR | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Engine management EDC/MSA 15.5 | 54
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Traction control system ABS/EDS | 42
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Anti-lock braking system ABS | 30
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 66 | AHU | 12.1996-6.1999 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Engine management VE/EDC | 44
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | ALH | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Engine management VE/EDC | 44
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Central locking CL | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Traction control system ABS/EDS | 64
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 81 | ASV | 5.1999-5.2002 | Anti-lock braking system ABS | 47
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Driver information Audio | 42
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Anti-lock braking system ABS | 64
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Traction control system ABS/ASR | 42
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Engine management EDC 15P | 54
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Parking aid >>> | 42
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Central electronics ZE | 44
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 96 | ASZ | 11.2001-9.2005 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Central electronics ZE | 44
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Driver information Audio | 42
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Engine management EDC 15P | 54
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Traction control system ABS/ASR | 42
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Parking aid >>> | 42
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Anti-lock braking system ABS | 64
Ibiza 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Parking aid >>> | 42
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Engine management EDC 15P+ | 42
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Central electronics ZE | 44
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Driver information Audio | 42
Ibiza 1.9 TDI | 1,9 | 74 | AXR | 5.2005-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information TV tuner | 42
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Audio | 01
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Diagnosis/bus systems Gateway | 44
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | System overview System overview | 01
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Mediaplayer | 28
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Electr. energy management Battery management EBM | 36
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Central electronics ZE | 57
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Information electronics | 4C
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Airbag AB | 42
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Engine management EDC 17U01 | 4B
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Instrumentation Instrument cluster | 51
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driver information Navigation system | 42
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Service Interval reset | 20
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Anti-theft device Access system/immobilizer | 36
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.9 TDI | 1,9 | 77 | BLS | 2.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Driver information Audio | 42
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Parking aid >>> | 42
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Central electronics ZE | 44
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Engine management EDC 15P+ | 42
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 96 | BLT | 5.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Central electronics ZE | 44
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Driver information Audio | 42
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Parking aid >>> | 42
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Service Interval reset | 49
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Navigation system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Engine management EDC 17U01 | 4B
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Radio system >>> | 22
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI | 1,9 | 74 | BMT | 9.2006-11.2009 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Engine management EDC 17U01 | 4B
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Driver information Audio | 01
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Diagnosis/bus systems Gateway | 44
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | System overview System overview | 01
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Airbag AB | 42
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Driver information Navigation system | 42
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Service Interval reset | 20
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Anti-theft device Access system/immobilizer | 36
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Heater/air conditioner Climatronic | 57
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Parking aid Parking assistant | 57
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Driver information TV tuner | 42
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Engine management EDC 16U34 | 4C
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Instrumentation Instrument cluster | 51
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Transmission control AG 4 | 30
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Transmission control 7-speed double clutch transmission | 36
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Driver information Mediaplayer | 28
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Convenience electronics Trailer control unit | 42
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Electr. energy management Battery management EBM | 36
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Central electronics ZE | 57
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Airbag AB | 30
Ibiza 1.9 TDI | 1,9 | 66 | BXJ | 7.2008-6.2010 | Driver information Information electronics | 4C


DVD 2014/3:PKW:SEAT:Ibiza 1.9 TDI Cupra R

SEAT Ibiza 1.9 TDI Cupra R

Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Radio system >>> | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Airbag AB | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Central electronics ZE | 44
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Driver information Audio | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Traction control system ABS/ASR | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Parking aid >>> | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Navigation system >>> | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Engine management EDC 15P | 54
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Airbag AB | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Transmission control AG 4 | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Service Interval reset | 49
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BPX | 3.2004-11.2005 | Anti-lock braking system ABS | 64
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Vehicle internetworking CAN bus interface | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Central electronics ZE | 44
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Airbag AB | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Alarm system Intrusion detection | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Radio system >>> | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Service Interval reset | 49
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Heater/air conditioner Climatronic | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Navigation system >>> | 22
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Driver information Audio | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Instrumentation Instrument cluster | 49
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Parking aid >>> | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Engine management EDC 15P+ | 42
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Airbag AB | 30
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Anti-lock braking system ABS | 43
Ibiza 1.9 TDI Cupra R | 1,9 | 118 | BUK | 11.2005-2.2008 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Ibiza 2.0

SEAT Ibiza 2.0

Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Traction control system ABS/EDS | 44
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Traction control system ABS/ASR | 64
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Traction control system ABS/EDS | 42
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Instrumentation Instrument cluster | 49
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Anti-lock braking system ABS | 24
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Anti-lock braking system ABS | 30
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Engine management Digifant ML | 31
Ibiza 2.0 | 2 | 85 | 2E | 3.1993-4.1996 | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Traction control system ABS/EDS | 42
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Airbag AB | 30
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Traction control system ABS/ASR | 64
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Engine management Digifant MP | 31
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Anti-lock braking system ABS | 30
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 2.0 | 2 | 110 | ABF | 6.1996-10.1999 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Engine management Simos | 43
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Anti-lock braking system ABS | 30
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Traction control system ABS/EDS | 42
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Instrumentation Instrument cluster | 49
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 85 | AGG | 4.1996-10.1999 | Traction control system ABS/ASR | 64
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Radio system >>> | 22
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Engine management Motronic ME | 01
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Anti-lock braking system ABS | 64
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Navigation system >>> | 22
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Driver information Audio | 42
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Parking aid >>> | 42
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Heater/air conditioner Climatronic | 43
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Alarm system Intrusion detection | 22
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Heater/air conditioner Climatronic | 43
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Traction control system ABS/ASR | 42
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Vehicle internetworking CAN bus interface | 30
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Central electronics ZE | 44
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Service Interval reset | 49
Ibiza 2.0 | 2 | 85 | AZL | 7.2002-4.2004 | Instrumentation Instrument cluster | 49
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Parking aid >>> | 42
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Service Interval reset | 49
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Alarm system Intrusion detection | 22
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Heater/air conditioner Climatronic | 43
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Anti-lock braking system ABS | 64
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Vehicle internetworking CAN bus interface | 30
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Navigation system >>> | 22
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Engine management Motronic ME | 01
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Instrumentation Instrument cluster | 49
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Driving safety system ESP Electronic stability program ESP | 65
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Anti-lock braking system ABS | 43
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Central electronics ZE | 44
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Driver information Audio | 42
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Ibiza 2.0 | 2 | 85 | BBX | 4.2003-11.2009 | Traction control system ABS/ASR | 42
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | System overview System overview | 01
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Mediaplayer | 28
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 42
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Audio | 01
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Electr. energy management Battery management EBM | 36
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Instrumentation Instrument cluster | 51
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Transmission control AG 4 | 30
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Steering wheel electron. Multi-function steering wheel | 57
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Engine management Motronic ME | 01
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Central electronics ZE | 57
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Anti-theft device Access system/immobilizer | 36
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Heater/air conditioner Automatic A/C | 42
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Parking aid Parking assistant | 57
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Transmission control 7-speed double clutch transmission | 36
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information TV tuner | 42
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Convenience electronics Trailer control unit | 42
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Navigation system | 42
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Running gear/steering Electro-hydraulic power steering | 36
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Diagnosis/bus systems Gateway | 44
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Airbag AB | 42
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Service Interval reset | 20
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Heater/air conditioner Climatronic | 57
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Airbag AB | 30
Ibiza 2.0 | 2 | 85 | CEKA | 10.2008- | Driver information Information electronics | 4C


DVD 2014/3:PKW:SEAT:Inca 1.4

SEAT Inca 1.4

Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Radio system >>> | 22
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Traction control system ABS/ASR | 64
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Airbag AB | 30
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Anti-lock braking system ABS | 30
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Central locking CL | 22
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Engine management Motronic MP | 43
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Airbag AB | 30
Inca 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Traction control system ABS/EDS | 42
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Anti-lock braking system ABS | 30
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Anti-lock braking system ABS | 47
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Central locking CL | 22
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Airbag AB | 30
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Traction control system ABS/EDS | 42
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Radio system >>> | 22
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Engine management Motronic MP | 43
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Traction control system ABS/ASR | 64
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Service Interval reset | 49
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 44 | AKV | 9.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Central locking CL | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Anti-lock braking system ABS | 30
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Radio system >>> | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Engine management Motronic MP | 43
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Airbag AB | 30
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Traction control system ABS/ASR | 64
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Service Interval reset | 49
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Traction control system ABS/EDS | 42
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Transmission control AG 4 | 30
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Anti-lock braking system ABS | 47
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Central locking CL | 22
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Airbag AB | 30
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Radio system >>> | 22
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Engine management Marelli | 57
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Anti-lock braking system ABS | 47
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Service Interval reset | 49
Inca 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Radio system >>> | 22
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Alarm system Intrusion detection | 22
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Traction control system ABS/EDS | 64
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Navigation system >>> | 22
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Anti-lock braking system ABS | 47
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Service Interval reset | 49
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Central locking CL | 22
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Engine management Motronic ME | 01
Inca 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Inca 1.6

SEAT Inca 1.6

Inca 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Airbag AB | 30
Inca 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Anti-lock braking system ABS | 30
Inca 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Airbag AB | 30
Inca 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Traction control system ABS/ASR | 64
Inca 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Traction control system ABS/EDS | 42
Inca 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Engine management Mono-Motr. MA | 42
Inca 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Radio system >>> | 22
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Alarm system Intrusion detection | 22
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Anti-lock braking system ABS | 30
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Engine management Marelli | 57
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Navigation system >>> | 22
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Traction control system ABS/EDS | 64
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Service Interval reset | 49
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Airbag AB | 30
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Traction control system ABS/EDS | 42
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Anti-lock braking system ABS | 47
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Central locking CL | 22
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Instrumentation Instrument cluster | 49
Inca 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:SEAT:Inca 1.6 EFI

SEAT Inca 1.6 EFI

Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Alarm system Intrusion detection | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Anti-lock braking system ABS | 30
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Engine management Marelli | 57
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Navigation system >>> | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Instrumentation Instrument cluster | 49
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Traction control system ABS/ASR | 64
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Radio system >>> | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Airbag AB | 30
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Traction control system ABS/EDS | 42
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Anti-lock braking system ABS | 47
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Central locking CL | 22
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Service Interval reset | 49
Inca 1.6 EFI | 1,6 | 66 | MY4 | 11.1998-11.2003 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:SEAT:Inca 1.7 D

SEAT Inca 1.7 D

Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Central locking CL | 22
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Engine management VE/EDC | 44
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Instrumentation Instrument cluster | 49
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Anti-lock braking system ABS | 30
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Traction control system ABS/ASR | 64
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Navigation system >>> | 22
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Anti-lock braking system ABS | 47
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Service Interval reset | 49
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Engine management EDC/MSA 15.5 | 54
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Alarm system Intrusion detection | 22
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Traction control system ABS/EDS | 42
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Traction control system ABS/EDS | 64
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Radio system >>> | 22
Inca 1.7 D | 1,7 | 42 | AHB | 9.1996-9.2000 | Airbag AB | 30


DVD 2014/3:PKW:SEAT:Inca 1.9 D

SEAT Inca 1.9 D

Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Central locking CL | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Diesel injection Diesel pump electronics | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Traction control system ABS/EDS | 42
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Traction control system ABS/EDS | 64
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Radio system >>> | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Airbag AB | 30
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Navigation system >>> | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Instrumentation Instrument cluster | 49
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Anti-lock braking system ABS | 30
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Traction control system ABS/ASR | 64
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Alarm system Intrusion detection | 22
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Airbag AB | 30
Inca 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Anti-lock braking system ABS | 47
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Navigation system >>> | 22
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Anti-lock braking system ABS | 30
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Radio system >>> | 22
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Traction control system ABS/EDS | 42
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Central locking CL | 22
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Alarm system Intrusion detection | 22
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Anti-lock braking system ABS | 47
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Anti-theft device Immobilizer (WFS) | 25
Inca 1.9 D | 1,9 | 47 | AEY | 5.1999- | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:SEAT:Inca 1.9 SDI

SEAT Inca 1.9 SDI

Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Navigation system >>> | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Engine management EDC/MSA 15.5 | 54
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Alarm system Intrusion detection | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Traction control system ABS/EDS | 42
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Traction control system ABS/ASR | 64
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Service Interval reset | 49
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Airbag AB | 30
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Anti-lock braking system ABS | 47
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Central locking CL | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Engine management VE/EDC | 44
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Instrumentation Instrument cluster | 49
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Traction control system ABS/EDS | 64
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Radio system >>> | 22
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Airbag AB | 30
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Anti-lock braking system ABS | 30
Inca 1.9 SDI | 1,9 | 47 | AEY | 12.1995-9.2000 | Transmission control AG 4 | 30
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Service Interval reset | 49
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Traction control system ABS/EDS | 64
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Central locking CL | 22
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Instrumentation Instrument cluster | 49
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Airbag AB | 30
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Transmission control AG 4 | 30
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Radio system >>> | 22
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Engine management VE/EDC | 44
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Anti-lock braking system ABS | 47
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Navigation system >>> | 22
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Alarm system Intrusion detection | 22
Inca 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SEAT:Leon 1.4

SEAT Leon 1.4

Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Service Interval reset | 49
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Seat adjustment Driver"s seat | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Traction control system ABS/EDS | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Engine management Marelli | 57
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Traction control system ABS/ASR | 64
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Parking aid >>> | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Central electronics ZE | 44
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Anti-lock braking system ABS | 30
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Anti-lock braking system ABS | 42
Leon 1.4 | 1,4 | 55 | AHW | 12.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Seat adjustment Driver"s seat | 42
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Traction control system ABS/ASR | 64
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Parking aid >>> | 42
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Engine management Motronic ME | 01
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Service Interval reset | 49
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Anti-lock braking system ABS | 30
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Engine management Marelli | 57
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | APE | 12.1999-5.2000 | Traction control system ABS/EDS | 42
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Central electronics ZE | 44
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Anti-lock braking system ABS | 42
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Traction control system ABS/ASR | 64
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Parking aid >>> | 42
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Service Interval reset | 49
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Seat adjustment Driver"s seat | 42
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Vehicle internetworking CAN bus interface | 30
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Engine management Motronic ME | 01
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Parking aid >>> | 42
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Service Interval reset | 49
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Alarm system Intrusion detection | 22
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Central locking CL | 22
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Navigation system >>> | 22
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Airbag AB | 30
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Radio system >>> | 22
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Engine management Motronic ME | 01
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Instrumentation Instrument cluster | 49
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Seat adjustment Driver"s seat | 42
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Sound system >>> | 22
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Central electronics ZE | 44
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Heater/air conditioner Compressor control | 25
Leon 1.4 | 1,4 | 55 | BCA | 2.2002-4.2004 | Anti-lock braking system ABS | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | System overview System overview | 01
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Telephone | 28
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Steering column switch module | 44
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Navigation system | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Service Interval reset | 43
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Running gear/steering Lane departure warning | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Lighting ALWR | 58
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Driver seat memory | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Mediaplayer | 4D
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Mediaplayer | 28
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Audio | 01
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Anti-theft device Immobiliser | 30
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Central electronics ZE | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Mediaplayer | 28
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information TV tuner | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Trailer control unit | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Electr. energy management Battery management EBM | 36
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Airbag AB | 30
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Parking aid Parking assistant | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Engine management Marelli | 57
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Airbag AB | 30
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Mediaplayer | 4D
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Driver information Sound system | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Convenience electronics Central door control unit | 51
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Central electronics ZE | 57
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Instrumentation Instrument cluster | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Heater/air conditioner Climatronic | 57
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Leon 1.4 | 1,4 | 63 | BXW | 6.2006-5.2010 | Airbag AB | 30
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Lighting ALWR | 58
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information TV tuner | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Steering column switch module | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear left door control unit | 44
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Adaptive damping system | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Engine management Simos | 4C
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | System overview System overview | 01
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Steering column switch module | 44
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 43
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Immobiliser | 30
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Supplementary heater | 47
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Parking assistant | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Mediaplayer | 28
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Rear right door control unit | 44
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Central electronics ZE | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Instrumentation Instrument cluster | 51
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Automatic A/C | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Airbag AB | 30
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Navigation system | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Passenger side door control unit | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Driver side door control unit | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 43
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Telephone | 28
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Trailer control unit | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Convenience electronics Central door control unit | 51
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Driver information Audio | 01
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Electr. energy management Battery management EBM | 36
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Service Interval reset | 20
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Heater/air conditioner Climatronic | 57
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Traction control system ABS/ASR | 42
Leon 1.4 | 1,4 | 63 | CGGB | 5.2010- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Leon 1.6

SEAT Leon 1.6

Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Central locking CL | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Central electronics ZE | 44
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Transmission control AG 4 | 30
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Service Interval reset | 49
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Seat adjustment Driver"s seat | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Anti-lock braking system ABS | 30
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Traction control system ABS/ASR | 64
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Parking aid >>> | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Sound system >>> | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Engine management Simos | 43
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Radio system >>> | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Traction control system ABS/EDS | 42
Leon 1.6 | 1,6 | 74 | AEH | 11.1998-7.2004 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Engine management Simos | 43
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Anti-lock braking system ABS | 30
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Central locking CL | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Sound system >>> | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Traction control system ABS/ASR | 64
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Parking aid >>> | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Central electronics ZE | 44
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Service Interval reset | 49
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Seat adjustment Driver"s seat | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Traction control system ABS/EDS | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Radio system >>> | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Airbag AB | 30
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 74 | AKL | 10.1998-7.2004 | Transmission control AG 4 | 30
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Parking aid >>> | 42
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Sound system >>> | 22
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Service Interval reset | 49
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Seat adjustment Driver"s seat | 42
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Traction control system ABS/ASR | 64
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Central electronics ZE | 44
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Central locking CL | 22
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Engine management Marelli | 57
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Radio system >>> | 22
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Transmission control AG 4 | 30
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Parking aid >>> | 42
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Sound system >>> | 22
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Seat adjustment Driver"s seat | 42
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Central electronics ZE | 44
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Central locking CL | 22
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Radio system >>> | 22
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Service Interval reset | 49
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Engine management Marelli | 57
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Parking aid >>> | 42
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Airbag AB | 30
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Vehicle internetworking CAN bus interface | 30
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Sound system >>> | 22
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Central locking CL | 22
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Radio system >>> | 22
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Central electronics ZE | 44
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Service Interval reset | 49
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Seat adjustment Driver"s seat | 42
Leon 1.6 | 1,6 | 77 | BCB | 4.2002-6.2006 | Engine management Marelli | 57
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Parking aid >>> | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Radio system >>> | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Navigation system >>> | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Central electronics ZE | 44
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Service Interval reset | 49
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Anti-lock braking system ABS | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Vehicle internetworking CAN bus interface | 30
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Central locking CL | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Sound system >>> | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Instrumentation Instrument cluster | 49
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Engine management Simos | 57
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Alarm system Intrusion detection | 22
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Seat adjustment Driver"s seat | 42
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Heater/air conditioner Compressor control | 25
Leon 1.6 | 1,6 | 75 | BFQ | 10.2005-6.2006 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Diagnosis/bus systems Gateway | 44
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | System overview System overview | 01
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Transmission control 7-speed double clutch transmission | 36
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Driver seat memory | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Mediaplayer | 4D
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Steering column switch module | 44
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Driver side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Service Interval reset | 43
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Instrumentation Instrument cluster | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Heater/air conditioner Climatronic | 57
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Heater/air conditioner Automatic A/C | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Lighting ALWR | 58
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Mediaplayer | 4D
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Sound system | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information TV tuner | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Parking aid Park Distance Control (PDC) | 44
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Central door control unit | 51
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Audio | 01
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Running gear/steering Electromechanical power steering | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Running gear/steering Adaptive damping system | 57
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Engine management Simos | 4B
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Passenger seat memory | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Mediaplayer | 28
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Rear right door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Electr. energy management Battery management EBM | 36
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Central electronics ZE | 57
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Running gear/steering Lane departure warning | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Central electronics ZE | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Mediaplayer | 28
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Telephone | 28
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Passenger side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Trailer control unit | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Convenience electronics Rear left door control unit | 44
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Driver information Navigation system | 42
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Anti-theft device Immobiliser | 30
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Heater/air conditioner Supplementary heater | 47
Leon 1.6 | 1,6 | 75 | BSE | 7.2005-12.2012 | Parking aid Parking assistant | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Diagnosis/bus systems Gateway | 44
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | System overview System overview | 01
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Transmission control 7-speed double clutch transmission | 36
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Passenger seat memory | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Mediaplayer | 28
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Parking aid Park Distance Control (PDC) | 44
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Rear right door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Navigation system | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Service Interval reset | 43
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Running gear/steering Lane departure warning | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Engine management Simos | 4B
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Mediaplayer | 4D
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Sound system | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information TV tuner | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Central door control unit | 51
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Audio | 01
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Anti-theft device Immobiliser | 30
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Running gear/steering Electromechanical power steering | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Heater/air conditioner Automatic A/C | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Running gear/steering Adaptive damping system | 57
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Central electronics ZE | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Driver seat memory | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Mediaplayer | 4D
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Passenger side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Steering column switch module | 44
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Driver side door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Electr. energy management Battery management EBM | 36
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Central electronics ZE | 57
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Heater/air conditioner Climatronic | 57
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Parking aid Parking assistant | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Lighting ALWR | 58
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Mediaplayer | 28
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Driver information Telephone | 28
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Trailer control unit | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Convenience electronics Rear left door control unit | 44
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Instrumentation Instrument cluster | 42
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Heater/air conditioner Supplementary heater | 47
Leon 1.6 | 1,6 | 75 | BSF | 7.2005- | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | System overview System overview | 01
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Central electronics ZE | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Heater/air conditioner Climatronic | 43
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Passenger side door control unit | 44
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Trailer control unit | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Rear right door control unit | 44
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Driver information Navigation system | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Service Interval reset | 43
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Central electronics ZE | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Parking aid Parking assistant | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Running gear/steering Adaptive damping system | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Diagnosis/bus systems Gateway | 44
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Passenger side door control unit | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Driver information TV tuner | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Central door control unit | 51
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Driver information Audio | 01
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Anti-theft device Immobiliser | 30
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Instrumentation Instrument cluster | 51
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Heater/air conditioner Supplementary heater | 47
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Traction control system ABS/ASR | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Driver side door control unit | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Engine management Simos | 4B
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Transmission control 7-speed double clutch transmission | 36
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Driver information Mediaplayer | 28
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Parking aid Park Distance Control (PDC) | 44
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Steering column switch module | 44
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Driver side door control unit | 44
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Electr. energy management Battery management EBM | 36
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Service Interval reset | 20
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Anti-theft device Access system/immobilizer | 36
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Heater/air conditioner Climatronic | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Running gear/steering Lane departure warning | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Driver information Navigation system | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Lighting ALWR | 58
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Driver information Telephone | 28
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Steering column switch module | 57
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Convenience electronics Rear left door control unit | 44
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Airbag AB | 30
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Instrumentation Instrument cluster | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Running gear/steering Electromechanical power steering | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Heater/air conditioner Automatic A/C | 42
Leon 1.6 | 1,6 | 75 | CHGA | 12.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:SEAT:Leon 1.8

SEAT Leon 1.8

Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Service Interval reset | 49
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Heater/air conditioner Climatronic | 43
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Traction control system ABS/EDS | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Anti-lock braking system ABS | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Transmission control AG 4 | 30
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Parking aid >>> | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Radio system >>> | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Navigation system >>> | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Engine management Motronic M | 43
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Instrumentation Instrument cluster | 49
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Seat adjustment Driver"s seat | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Central electronics ZE | 44
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Anti-lock braking system ABS | 30
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Traction control system ABS/ASR | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Traction control system ABS/ASR | 64
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Central locking CL | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Sound system >>> | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Airbag AB | 30
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Alarm system Intrusion detection | 22
Leon 1.8 | 1,8 | 92 | AGN | 10.1998-12.2003 | Heater/air conditioner Compressor control | 25
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Parking aid >>> | 42
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Sound system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Engine management Motronic ME | 01
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Airbag AB | 30
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Heater/air conditioner Climatronic | 43
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Transmission control AG 4 | 30
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Radio system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Navigation system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Engine management Motronic ME | 01
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Airbag AB | 30
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Heater/air conditioner Compressor control | 25
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Traction control system ABS/ASR | 42
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Navigation system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Service Interval reset | 49
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Alarm system Intrusion detection | 22
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Traction control system ABS/EDS | 42
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Central locking CL | 22
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Instrumentation Instrument cluster | 49
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Anti-lock braking system ABS | 42
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Radio system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Airbag AB | 30
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Heater/air conditioner Compressor control | 25
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Anti-lock braking system ABS | 30
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Traction control system ABS/ASR | 42
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Parking aid >>> | 42
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Sound system >>> | 22
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Service Interval reset | 49
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Alarm system Intrusion detection | 22
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Heater/air conditioner Climatronic | 43
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Central locking CL | 22
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Central electronics ZE | 44
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Instrumentation Instrument cluster | 49
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Seat adjustment Driver"s seat | 42
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Anti-lock braking system ABS | 42
Leon 1.8 | 1,8 | 92 | APG | 12.1999-7.2004 | Traction control system ABS/ASR | 64
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Central electronics ZE | 44
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Seat adjustment Driver"s seat | 42
Leon 1.8 | 1,8 | 92 | APG | 8.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SEAT:Leon 1.8 T

SEAT Leon 1.8 T

Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Radio system >>> | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Navigation system >>> | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Heater/air conditioner Climatronic | 43
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Traction control system ABS/ASR | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Central locking CL | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Engine management Motronic ME | 01
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Alarm system Intrusion detection | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Heater/air conditioner Compressor control | 25
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Traction control system ABS/EDS | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Anti-lock braking system ABS | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Transmission control AG 4 | 30
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Sound system >>> | 22
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Seat adjustment Driver"s seat | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Anti-lock braking system ABS | 30
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Traction control system ABS/ASR | 64
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Parking aid >>> | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Service Interval reset | 49
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Instrumentation Instrument cluster | 49
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.8 T | 1,8 | 132 | APP | 12.1999-12.2000 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Parking aid >>> | 42
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Sound system >>> | 22
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Instrumentation Instrument cluster | 49
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Heater/air conditioner Climatronic | 43
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Central electronics ZE | 44
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Service Interval reset | 49
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Seat adjustment Driver"s seat | 42
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Transmission control AG 4 | 30
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Central locking CL | 22
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Navigation system >>> | 22
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Alarm system Intrusion detection | 22
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Heater/air conditioner Compressor control | 25
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Anti-lock braking system ABS | 42
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Radio system >>> | 22
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Engine management Motronic ME | 01
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T | 1,8 | 132 | ARY | 9.2000-4.2004 | Traction control system ABS/ASR | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Central locking CL | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Navigation system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Engine management Motronic ME | 01
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Seat adjustment Driver"s seat | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Parking aid >>> | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Sound system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Engine management Motronic ME | 01
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Alarm system Intrusion detection | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Heater/air conditioner Climatronic | 43
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Transmission control AG 4 | 30
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Radio system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Service Interval reset | 49
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Alarm system Intrusion detection | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Heater/air conditioner Climatronic | 43
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Traction control system ABS/ASR | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Navigation system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Service Interval reset | 49
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Seat adjustment Driver"s seat | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Parking aid >>> | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Sound system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Instrumentation Instrument cluster | 49
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Radio system >>> | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Heater/air conditioner Compressor control | 25
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Traction control system ABS/ASR | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Central electronics ZE | 44
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Airbag AB | 30
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Heater/air conditioner Compressor control | 25
Leon 1.8 T | 1,8 | 132 | AUQ | 5.2004-12.2006 | Anti-lock braking system ABS | 42
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Central locking CL | 22
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Central electronics ZE | 44
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Instrumentation Instrument cluster | 49
Leon 1.8 T | 1,8 | 132 | AUQ | 9.2000-4.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SEAT:Leon 1.8 T Cupra R

SEAT Leon 1.8 T Cupra R

Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Radio system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Navigation system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Heater/air conditioner Climatronic | 43
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Transmission control 5-speed automatic transmission | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Service Interval reset | 49
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Alarm system Intrusion detection | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Seat adjustment Driver"s seat | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Anti-lock braking system ABS | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Central locking CL | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Sound system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Instrumentation Instrument cluster | 49
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Parking aid >>> | 42
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Central electronics ZE | 44
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Engine management Motronic ME | 01
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Airbag AB | 30
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Heater/air conditioner Compressor control | 25
Leon 1.8 T Cupra R | 1,8 | 154 | AMK | 5.2002-5.2003 | Traction control system ABS/ASR | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Radio system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Central electronics ZE | 44
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Heater/air conditioner Compressor control | 25
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Anti-lock braking system ABS | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Parking aid >>> | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Sound system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Engine management Motronic ME | 01
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Instrumentation Instrument cluster | 49
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Seat adjustment Driver"s seat | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Airbag AB | 30
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Heater/air conditioner Climatronic | 43
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Traction control system ABS/ASR | 42
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Central locking CL | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Navigation system >>> | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Service Interval reset | 49
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Alarm system Intrusion detection | 22
Leon 1.8 T Cupra R | 1,8 | 165 | BAM | 5.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SEAT:Leon 1.8 T Syncro

SEAT Leon 1.8 T Syncro

Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Navigation system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Instrumentation Instrument cluster | 49
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Heater/air conditioner Compressor control | 25
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Anti-lock braking system ABS | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Parking aid >>> | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Sound system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Engine management Motronic ME | 01
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Airbag AB | 30
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Seat adjustment Driver"s seat | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Transmission control AG 4 | 30
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Central locking CL | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Central electronics ZE | 44
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Alarm system Intrusion detection | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Radio system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Service Interval reset | 49
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Heater/air conditioner Climatronic | 43
Leon 1.8 T Syncro | 1,8 | 132 | AJQ | 3.2000-1.2001 | Traction control system ABS/ASR | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Parking aid >>> | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Sound system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Seat adjustment Driver"s seat | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Traction control system ABS/ASR | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Central locking CL | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Engine management Motronic ME | 01
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Airbag AB | 30
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Alarm system Intrusion detection | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Radio system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Navigation system >>> | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Heater/air conditioner Climatronic | 43
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Transmission control AG 4 | 30
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Central electronics ZE | 44
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Service Interval reset | 49
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Instrumentation Instrument cluster | 49
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Heater/air conditioner Compressor control | 25
Leon 1.8 T Syncro | 1,8 | 132 | ARY | 9.2000-4.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SEAT:Leon 1.9 SDI

SEAT Leon 1.9 SDI

Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Central locking CL | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Navigation system >>> | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Alarm system Intrusion detection | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Seat adjustment Driver"s seat | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Radio system >>> | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Central electronics ZE | 44
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Service Interval reset | 49
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Airbag AB | 30
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Heater/air conditioner Climatronic | 43
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Anti-lock braking system ABS | 30
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Traction control system ABS/ASR | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Parking aid >>> | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Sound system >>> | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Instrumentation Instrument cluster | 49
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Airbag AB | 30
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Anti-lock braking system ABS | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Traction control system ABS/ASR | 64
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Engine management EDC 15VM | 54
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Heater/air conditioner Compressor control | 25
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Traction control system ABS/EDS | 42
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.9 SDI | 1,9 | 50 | AQM | 12.1999-10.2003 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Leon 1.9 TDI

SEAT Leon 1.9 TDI

Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Central electronics ZE | 44
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Traction control system ABS/EDS | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Parking aid >>> | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Service Interval reset | 49
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Anti-lock braking system ABS | 30
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 66 | AGR | 12.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Central electronics ZE | 44
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Service Interval reset | 49
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Traction control system ABS/EDS | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Engine management VE/EDC | 44
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Anti-lock braking system ABS | 30
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Parking aid >>> | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 81 | AHF | 10.1998-9.2002 | Transmission control AG 4 | 30
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Service Interval reset | 49
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Anti-lock braking system ABS | 30
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Central electronics ZE | 44
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Traction control system ABS/EDS | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Parking aid >>> | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Transmission control AG 4 | 30
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Engine management VE/EDC | 44
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 66 | ALH | 3.1999-7.2004 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Parking aid >>> | 42
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Service Interval reset | 49
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Transmission control AG 4 | 30
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Central electronics ZE | 44
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Engine management EDC 15P | 54
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 110 | ARL | 9.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Parking aid >>> | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Driving safety system ESP Electronic stability program ESP | 77
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Transmission control AG 4 | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Central electronics ZE | 44
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Engine management EDC 15VM | 54
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Traction control system ABS/ASR | 64
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Anti-lock braking system ABS | 30
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Service Interval reset | 49
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Traction control system ABS/EDS | 42
Leon 1.9 TDI | 1,9 | 81 | ASV | 10.1999-10.2005 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Parking aid >>> | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Service Interval reset | 49
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Central electronics ZE | 44
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Engine management EDC 15P | 54
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-6.2006 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Radio system >>> | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Engine management EDC 15P+ | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Vehicle internetworking CAN bus interface | 30
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Central locking CL | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Alarm system Intrusion detection | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Heater/air conditioner Compressor control | 25
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Anti-lock braking system ABS | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Sound system >>> | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Service Interval reset | 49
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Seat adjustment Driver"s seat | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Parking aid >>> | 42
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Navigation system >>> | 22
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Central electronics ZE | 44
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Instrumentation Instrument cluster | 49
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Heater/air conditioner Climatronic | 43
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Leon 1.9 TDI | 1,9 | 74 | AXR | 10.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Transmission control 7-speed double clutch transmission | 36
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Driver seat memory | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Service Interval reset | 43
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Running gear/steering Lane departure warning | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Central electronics ZE | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Telephone | 28
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Engine management EDC 16U1 | 4C
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Parking aid Park Distance Control (PDC) | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Central door control unit | 51
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Audio | 01
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Central electronics ZE | 57
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Anti-theft device Immobiliser | 30
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Parking aid Parking assistant | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | System overview System overview | 01
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Passenger seat memory | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Electr. energy management Battery management EBM | 36
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Instrumentation Instrument cluster | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Heater/air conditioner Climatronic | 57
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Sound system | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information TV tuner | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.9 TDI | 1,9 | 77 | BKC | 7.2005-2.2006 | Running gear/steering Adaptive damping system | 57
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Sound system | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information TV tuner | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Park Distance Control (PDC) | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Central door control unit | 51
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Audio | 01
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Service Interval reset | 43
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Running gear/steering Electromechanical power steering | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Running gear/steering Adaptive damping system | 57
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Passenger seat memory | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Engine management EDC 16U34 | 4C
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Instrumentation Instrument cluster | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Climatronic | 57
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Central electronics ZE | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Telephone | 28
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Central electronics ZE | 57
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Anti-theft device Immobiliser | 30
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Parking aid Parking assistant | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | System overview System overview | 01
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Transmission control 7-speed double clutch transmission | 36
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Driver seat memory | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Electr. energy management Battery management EBM | 36
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 77 | BLS | 11.2005-5.2010 | Running gear/steering Lane departure warning | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Central electronics ZE | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Telephone | 28
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Audio | 01
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Central electronics ZE | 57
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Anti-theft device Immobiliser | 30
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Parking aid Parking assistant | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | System overview System overview | 01
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Passenger seat memory | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Electr. energy management Battery management EBM | 36
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Instrumentation Instrument cluster | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Climatronic | 57
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Automatic A/C | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Sound system | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information TV tuner | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Parking aid Park Distance Control (PDC) | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Central door control unit | 51
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Engine management EDC 16U34 | 4C
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Running gear/steering Electromechanical power steering | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Running gear/steering Adaptive damping system | 57
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Transmission control 7-speed double clutch transmission | 36
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Driver seat memory | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Service Interval reset | 43
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 77 | BXE | 2.2006-12.2010 | Running gear/steering Lane departure warning | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Central electronics ZE | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Driver seat memory | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Passenger side door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Trailer control unit | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Rear right door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Engine management EDC 16U34 | 4C
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Electr. energy management Battery management EBM | 36
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Central electronics ZE | 57
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Heater/air conditioner Climatronic | 57
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Traction control system ABS/ASR | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Parking aid Parking assistant | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Lighting ALWR | 58
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Mediaplayer | 4D
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Sound system | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information TV tuner | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Rear left door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Instrumentation Instrument cluster | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Heater/air conditioner Supplementary heater | 47
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Diagnosis/bus systems Gateway | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | System overview System overview | 01
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Transmission control 7-speed double clutch transmission | 36
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Passenger seat memory | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Parking aid Park Distance Control (PDC) | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Steering column switch module | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Driver side door control unit | 44
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Navigation system | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Service Interval reset | 43
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Running gear/steering Lane departure warning | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Airbag AB | 30
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Mediaplayer | 28
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Telephone | 28
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Convenience electronics Central door control unit | 51
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Driver information Audio | 01
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Anti-theft device Immobiliser | 30
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Running gear/steering Electromechanical power steering | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Heater/air conditioner Automatic A/C | 42
Leon 1.9 TDI | 1,9 | 66 | BXF | 6.2007-12.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Leon 2.0 FSI

SEAT Leon 2.0 FSI

Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Telephone | 28
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Audio | 01
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Central electronics ZE | 57
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Anti-theft device Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | System overview System overview | 01
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Central electronics ZE | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Electr. energy management Battery management EBM | 36
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Running gear/steering Lane departure warning | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Driver seat memory | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Sound system | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Central door control unit | 51
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Service Interval reset | 43
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Instrumentation Instrument cluster | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Heater/air conditioner Climatronic | 57
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Passenger seat memory | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information TV tuner | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Parking aid Parking assistant | 42
Leon 2.0 FSI | 2 | 110 | BLR | 7.2005-11.2005 | Engine management Motronic MED | 4C
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Passenger seat memory | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Electr. energy management Battery management EBM | 36
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Instrumentation Instrument cluster | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Heater/air conditioner Climatronic | 57
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Sound system | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information TV tuner | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Central door control unit | 51
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Audio | 01
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Central electronics ZE | 57
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Anti-theft device Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Parking aid Parking assistant | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Engine management Motronic MED | 4C
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | System overview System overview | 01
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Driver seat memory | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Service Interval reset | 43
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Running gear/steering Lane departure warning | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Central electronics ZE | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Telephone | 28
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 FSI | 2 | 110 | BLY | 7.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Central electronics ZE | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Driver seat memory | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Telephone | 28
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Service Interval reset | 43
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Lane departure warning | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Engine management Motronic MED | 4C
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information TV tuner | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Central door control unit | 51
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Audio | 01
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Electr. energy management Battery management EBM | 36
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Central electronics ZE | 57
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Anti-theft device Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Climatronic | 57
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Parking assistant | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | System overview System overview | 01
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Sound system | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information TV tuner | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Electr. energy management Battery management EBM | 36
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Anti-theft device Immobiliser | 30
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Lane departure warning | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | System overview System overview | 01
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Driver seat memory | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Telephone | 28
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Service Interval reset | 43
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Engine management Motronic MED | 4C
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Audio | 01
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Central electronics ZE | 57
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Central electronics ZE | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Sound system | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Central door control unit | 51
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Climatronic | 57
Leon 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Parking assistant | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Diagnosis/bus systems Gateway | 44
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Driver side door control unit | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Airbag AB | 30
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Driver information TV tuner | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Steering column switch module | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Central door control unit | 51
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Rear left door control unit | 44
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Driver information Navigation system | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Instrumentation Instrument cluster | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Driver information Navigation system | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Heater/air conditioner Climatronic | 43
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Driver information Audio | 01
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Service Interval reset | 43
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Airbag AB | 30
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Anti-theft device Access system/immobilizer | 36
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Heater/air conditioner Climatronic | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Airbag AB | 30
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Running gear/steering Adaptive damping system | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | System overview System overview | 01
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Lighting ALWR | 58
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Driver information Mediaplayer | 28
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Trailer control unit | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Steering column switch module | 44
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Rear right door control unit | 44
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Convenience electronics Driver side door control unit | 44
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Service Interval reset | 20
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Instrumentation Instrument cluster | 51
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Parking aid Parking assistant | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Central electronics ZE | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Driver information Telephone | 28
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Electr. energy management Battery management EBM | 36
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Central electronics ZE | 57
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Anti-theft device Immobiliser | 30
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Traction control system ABS/ASR | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Running gear/steering Lane departure warning | 42
Leon 2.0 FSI | 2 | 177 | CDLD | 5.2009- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SEAT:Leon 2.0 TDI

SEAT Leon 2.0 TDI

Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Sound system | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Airbag AB | 30
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Airbag AB | 30
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Driver seat memory | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Engine management EDC 16U34 | 4C
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Service Interval reset | 43
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Airbag AB | 30
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | System overview System overview | 01
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Engine management EDC 16U1 | 4C
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driver information Audio | 01
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 100 | AZV | 7.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Driver seat memory | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Service Interval reset | 43
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Sound system | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Audio | 01
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | System overview System overview | 01
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Passenger seat memory | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Engine management EDC 16U1 | 4C
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Engine management EDC 16U34 | 4C
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 103 | BKD | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Sound system | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Engine management EDC 16U34 | 4C
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Service Interval reset | 43
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Driver seat memory | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Audio | 01
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | System overview System overview | 01
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Passenger seat memory | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 103 | BMM | 10.2005-10.2010 | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Passenger seat memory | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Service Interval reset | 43
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | System overview System overview | 01
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Sound system | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Audio | 01
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Driver seat memory | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Engine management EDC Simos PPD 1 | 4B
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | BMN | 5.2006-3.2009 | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Driver information Audio | 01
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Engine management EDC 17CP14 | 4C
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Instrumentation Instrument cluster | 51
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | System overview System overview | 01
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Service Interval reset | 43
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Driver information Navigation system | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Service Interval reset | 20
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Anti-theft device Access system/immobilizer | 36
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 125 | CEGA | 3.2009- | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | System overview System overview | 01
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Service Interval reset | 20
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Anti-theft device Access system/immobilizer | 36
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Instrumentation Instrument cluster | 51
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Driver information Navigation system | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Driver information Audio | 01
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Service Interval reset | 43
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 103 | CFHC | 5.2010-5.2011 | Engine management EDC 17C46 | 4C
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information Audio | 01
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Engine management EDC 17C46 | 4C
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Service Interval reset | 20
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Instrumentation Instrument cluster | 51
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information Navigation system | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | System overview System overview | 01
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Service Interval reset | 43
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Airbag AB | 30
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Instrumentation Instrument cluster | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Steering column lock | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Transmission control Inter-wheel lock | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Driver information Information electronics | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Driver information Sound system | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Driver side seat memory | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Transmission control 7-speed double clutch transmission | 4H
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Diagnosis/bus systems Gateway | 4B
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Trailer control unit | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Service Interval reset | 33
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Sensor electronics | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Engine management EDC 17C64 | 4C
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | System overview System overview | 01
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Lighting Automatic headlight levelling control | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Lane change assistant | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Anti-theft device Access/start authorization | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Airbag AB | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Lighting Main beam assistant | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Actuator for external noise | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Driver information Telephone/emergency call system | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Running gear/steering Adaptive damping system | 36
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Parking aid Reversing camera | 42
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Heater/air conditioner Climatic | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Parking aid Parking assistant | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 2.0 TDI | 2 | 110 | CKFC | 10.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Lighting ALWR | 58
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Heater/air conditioner Climatronic | 43
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Driver information Audio | 01
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Anti-theft device Access system/immobilizer | 36
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Traction control system ABS/ASR | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Running gear/steering Adaptive damping system | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Airbag AB | 30
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Trailer control unit | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Steering column switch module | 44
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Driver information Navigation system | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Service Interval reset | 43
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Instrumentation Instrument cluster | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Driver information Navigation system | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Central electronics ZE | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Driver information Telephone | 28
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Central door control unit | 51
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Anti-theft device Immobiliser | 30
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Instrumentation Instrument cluster | 51
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Parking aid Parking assistant | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | System overview System overview | 01
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Driver information Mediaplayer | 28
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Electr. energy management Battery management EBM | 36
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Service Interval reset | 20
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Running gear/steering Lane departure warning | 42
Leon 2.0 TDI | 2 | 103 | CLCB | 6.2011- | Engine management EDC 17C46 | 4C
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Trailer control unit | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Parking aid Reversing camera | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Anti-theft device Access/start authorization | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Information electronics | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Lighting Main beam assistant | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Sensor electronics | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Service Interval reset | 33
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Climatic | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Sound system | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information Telephone/emergency call system | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Instrumentation Instrument cluster | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Steering column lock | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control Inter-wheel lock | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Parking aid Parking assistant | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | System overview System overview | 01
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Lane change assistant | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Airbag AB | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon 2.0 TDI | 2 | 110 | CRMB | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Instrumentation Instrument cluster | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Information electronics | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Climatic | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Sound system | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Parking aid Parking assistant | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Engine management EDC 17C64 | 4C
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | System overview System overview | 01
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Parking aid Reversing camera | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Lighting Main beam assistant | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Service Interval reset | 33
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Convenience electronics Steering column lock | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Airbag AB | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon 2.0 TDI | 2 | 81 | CRVA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Trailer control unit | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Instrumentation Instrument cluster | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Lane change assistant | 42
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Steering column lock | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control Inter-wheel lock | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Climatic | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Parking aid Parking assistant | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Sensor electronics | 42
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Engine management EDC 17C64 | 4C
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | System overview System overview | 01
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Airbag AB | 42
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Main beam assistant | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Service Interval reset | 33
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Parking aid Reversing camera | 42
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Anti-theft device Access/start authorization | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Information electronics | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Sound system | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon 2.0 TDI | 2 | 105 | CRVC | 8.2013- | Driver information Telephone/emergency call system | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | System overview System overview | 01
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Instrumentation Instrument cluster | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Climatic | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Parking aid Parking assistant | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Information electronics | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Sound system | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Service Interval reset | 33
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Steering column lock | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Engine management EDC 17C64 | 4C
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Parking aid Reversing camera | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Airbag AB | 42
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Lighting Main beam assistant | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 2.0 TDI | 2 | 135 | CUNA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Automatic headlight levelling control | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Diagnosis/bus systems Gateway | 4B
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Parking aid Reversing camera | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Information electronics | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Sound system | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Driver side seat memory | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Trailer control unit | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Service Interval reset | 33
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Steering column lock | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control Inter-wheel lock | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Climatic | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Parking aid Parking assistant | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Sensor electronics | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Engine management EDC 17C64 | 4C
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | System overview System overview | 01
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Central electronics ZE | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Steering column switch module | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Instrumentation Instrument cluster | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Heater/air conditioner Climatronic | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Airbag AB | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Lighting Main beam assistant | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Actuator for external noise | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Running gear/steering Adaptive damping system | 36
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Convenience electronics Lane change assistant | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Anti-theft device Access/start authorization | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information TV tuner | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Driver information Telephone/emergency call system | 42
Leon 2.0 TDI | 2 | 135 | CUPA | 8.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Leon 2.0 TFSI

SEAT Leon 2.0 TFSI

Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | System overview System overview | 01
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Airbag AB | 30
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Sound system | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information TV tuner | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Electr. energy management Battery management EBM | 36
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Airbag AB | 30
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Instrumentation Instrument cluster | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Parking aid Parking assistant | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Central electronics ZE | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Steering column switch module | 44
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Navigation system | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Traction control system ABS/ASR | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Running gear/steering Lane departure warning | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Lighting ALWR | 58
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Telephone | 28
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Central electronics ZE | 57
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Engine management Motronic MED | 4C
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Driver seat memory | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Mediaplayer | 28
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Convenience electronics Central door control unit | 51
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Driver information Audio | 01
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Service Interval reset | 43
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Airbag AB | 30
Leon 2.0 TFSI | 2 | 136 | BWA | 5.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Driver seat memory | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Mediaplayer | 28
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Telephone | 28
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Central door control unit | 51
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Service Interval reset | 43
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Traction control system ABS/ASR | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Engine management Motronic MED | 4C
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Lighting ALWR | 58
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Mediaplayer | 28
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Steering column switch module | 44
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Audio | 01
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Central electronics ZE | 57
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Airbag AB | 30
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Running gear/steering Adaptive damping system | 57
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Central electronics ZE | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Passenger seat memory | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Sound system | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Navigation system | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Parking aid Parking assistant | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Diagnosis/bus systems Gateway | 44
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | System overview System overview | 01
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Airbag AB | 30
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information Mediaplayer | 4D
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Driver information TV tuner | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Convenience electronics Driver side door control unit | 44
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Electr. energy management Battery management EBM | 36
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Airbag AB | 30
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Instrumentation Instrument cluster | 42
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 2.0 TFSI | 2 | 177 | BWJ | 11.2006-5.2009 | Running gear/steering Lane departure warning | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Driver side door control unit | 57
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Heater/air conditioner Climatronic | 43
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Driver information Telephone | 28
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Trailer control unit | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Central door control unit | 51
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Driver information Audio | 01
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Service Interval reset | 43
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Heater/air conditioner Climatronic | 57
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Traction control system ABS/ASR | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Parking aid Parking assistant | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Driver information Navigation system | 57
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | System overview System overview | 01
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Airbag AB | 30
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Parking aid Park Distance Control (PDC) | 44
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Rear right door control unit | 44
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Electr. energy management Battery management EBM | 36
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Airbag AB | 30
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Anti-theft device Access system/immobilizer | 36
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Instrumentation Instrument cluster | 51
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Running gear/steering Electromechanical power steering | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Heater/air conditioner Automatic A/C | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Engine management Motronic MED | 43
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Central electronics ZE | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Driver information Mediaplayer | 28
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Passenger side door control unit | 44
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Steering column switch module | 44
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Driver side door control unit | 44
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Driver information Navigation system | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Service Interval reset | 20
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Heater/air conditioner Supplementary heater | 47
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Airbag AB | 30
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Running gear/steering Lane departure warning | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Diagnosis/bus systems Gateway | 44
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Passenger side door control unit | 57
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Lighting ALWR | 58
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Driver information TV tuner | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Steering column switch module | 57
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Convenience electronics Rear left door control unit | 44
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Central electronics ZE | 57
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Anti-theft device Immobiliser | 30
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Instrumentation Instrument cluster | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 2.0 TFSI | 2 | 155 | CCZB | 6.2009- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Leon 2.8

SEAT Leon 2.8

Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Vehicle internetworking CAN bus interface | 30
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Central locking CL | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Transmission control 5-speed automatic transmission | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Airbag AB | 30
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Alarm system Intrusion detection | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Heater/air conditioner Compressor control | 25
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Radio system >>> | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Service Interval reset | 49
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Seat adjustment Driver"s seat | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Parking aid >>> | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Navigation system >>> | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Central electronics ZE | 44
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Engine management Motronic ME | 01
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Instrumentation Instrument cluster | 49
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Heater/air conditioner Climatronic | 43
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 25
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Sound system >>> | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 | 2,8 | 150 | AUE | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Central locking CL | 22
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Heater/air conditioner Climatronic | 43
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Anti-lock braking system ABS | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Parking aid >>> | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Sound system >>> | 22
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Engine management Motronic ME | 01
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Airbag AB | 30
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Alarm system Intrusion detection | 22
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Central electronics ZE | 44
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Seat adjustment Driver"s seat | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Traction control system ABS/ASR | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Vehicle internetworking CAN bus interface | 30
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Radio system >>> | 22
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Navigation system >>> | 22
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Transmission control 5-speed automatic transmission | 42
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Service Interval reset | 49
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Instrumentation Instrument cluster | 49
Leon 2.8 | 2,8 | 150 | BDE | 5.2002-4.2004 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:SEAT:Leon 2.8 Cupra Syncro

SEAT Leon 2.8 Cupra Syncro

Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Central locking CL | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Traction control system ABS/ASR | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Vehicle internetworking CAN bus interface | 30
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Radio system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Navigation system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Transmission control 5-speed automatic transmission | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Service Interval reset | 49
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Instrumentation Instrument cluster | 49
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Seat adjustment Driver"s seat | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Central electronics ZE | 44
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Heater/air conditioner Climatronic | 43
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Anti-lock braking system ABS | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Parking aid >>> | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Sound system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Engine management Motronic ME | 01
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Airbag AB | 30
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Alarm system Intrusion detection | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | AUE | 10.2000-7.2001 | Heater/air conditioner Compressor control | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Radio system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Navigation system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Seat adjustment Driver"s seat | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Anti-theft device Immobilizer (WFS) | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Parking aid >>> | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Transmission control 5-speed automatic transmission | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Service Interval reset | 49
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Alarm system Intrusion detection | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Heater/air conditioner Compressor control | 25
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Traction control system ABS/ASR | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Vehicle internetworking CAN bus interface | 30
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Sound system >>> | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Instrumentation Instrument cluster | 49
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Heater/air conditioner Climatronic | 43
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Central locking CL | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Central electronics ZE | 44
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Engine management Motronic ME | 01
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Airbag AB | 30
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Seat adjustment Seat-/mirror-memory | 22
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Anti-lock braking system ABS | 42
Leon 2.8 Cupra Syncro | 2,8 | 150 | BDE | 6.2001-4.2004 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SEAT:Toledo 1.4

SEAT Toledo 1.4

Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Central locking CL | 22
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Navigation system >>> | 22
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Airbag AB | 30
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Radio system >>> | 22
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Central electronics ZE | 44
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Alarm system Intrusion detection | 22
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Anti-lock braking system ABS | 30
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Traction control system ABS/ASR | 42
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Engine management Marelli | 57
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Parking aid >>> | 42
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Sound system >>> | 22
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Instrumentation Instrument cluster | 49
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Service Interval reset | 49
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Traction control system ABS/EDS | 42
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Anti-lock braking system ABS | 42
Toledo 1.4 | 1,4 | 55 | AHW | 7.1999-5.2002 | Traction control system ABS/ASR | 64
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Sound system >>> | 22
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Traction control system ABS/ASR | 64
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Parking aid >>> | 42
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Engine management Motronic ME | 01
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Airbag AB | 30
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Alarm system Intrusion detection | 22
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Anti-lock braking system ABS | 30
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Anti-lock braking system ABS | 42
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Radio system >>> | 22
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Navigation system >>> | 22
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Traction control system ABS/ASR | 42
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Central locking CL | 22
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Central electronics ZE | 44
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Service Interval reset | 49
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Instrumentation Instrument cluster | 49
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Traction control system ABS/EDS | 42
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.4 | 1,4 | 55 | AXP | 6.2000-2.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Sound system | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information TV tuner | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Central door control unit | 51
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Audio | 01
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Service Interval reset | 43
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Airbag AB | 30
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | System overview System overview | 01
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Instrumentation Instrument cluster | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Airbag AB | 30
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Central electronics ZE | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Mediaplayer | 28
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Telephone | 28
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Navigation system | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Central electronics ZE | 57
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Anti-theft device Immobiliser | 30
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Parking aid Parking assistant | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Engine management Marelli | 57
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Lighting ALWR | 58
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Airbag AB | 30
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driver information Mediaplayer | 28
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Traction control system ABS/ASR | 42
Toledo 1.4 | 1,4 | 63 | BXW | 5.2006-5.2009 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Toledo 1.6

SEAT Toledo 1.6

Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Traction control system ABS/EDS | 44
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Anti-lock braking system ABS | 30
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Engine management Mono-Motr. MA | 42
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Airbag AB | 30
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Traction control system ABS/EDS | 42
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Single Point Injection Mono-Jetronic A | 10
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 55 | 1F | 5.1991-3.1999 | Anti-lock braking system ABS | 24
Toledo 1.6 | 1,6 | 55 | ABN | 1.1992-7.1994 | Central locking CL | 22
Toledo 1.6 | 1,6 | 55 | ABN | 1.1992-7.1994 | Traction control system ABS/EDS | 44
Toledo 1.6 | 1,6 | 55 | ABN | 1.1992-7.1994 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 55 | ABN | 1.1992-7.1994 | Anti-lock braking system ABS | 24
Toledo 1.6 | 1,6 | 55 | ABN | 1.1992-7.1994 | Airbag AB | 30
Toledo 1.6 | 1,6 | 55 | ABN | 1.1992-7.1994 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Service Interval reset | 49
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Traction control system ABS/EDS | 42
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Central electronics ZE | 44
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Parking aid >>> | 42
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Engine management Simos | 43
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Anti-lock braking system ABS | 30
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Central locking CL | 22
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 74 | AEH | 4.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 74 | AFT | 11.1996-3.1999 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AFT | 11.1996-3.1999 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 74 | AFT | 11.1996-3.1999 | Traction control system ABS/EDS | 42
Toledo 1.6 | 1,6 | 74 | AFT | 11.1996-3.1999 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 74 | AFT | 11.1996-3.1999 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 74 | AFT | 11.1996-3.1999 | Engine management Simos | 43
Toledo 1.6 | 1,6 | 74 | AFT | 11.1996-3.1999 | Anti-lock braking system ABS | 30
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Parking aid >>> | 42
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Central electronics ZE | 44
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Service Interval reset | 49
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Anti-lock braking system ABS | 30
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Central locking CL | 22
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Engine management Simos | 43
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Airbag AB | 30
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Traction control system ABS/EDS | 42
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 74 | AKL | 4.1999-5.2002 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Parking aid >>> | 42
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Service Interval reset | 49
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Anti-lock braking system ABS | 30
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Engine management Marelli | 57
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Central locking CL | 22
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Central electronics ZE | 44
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Traction control system ABS/EDS | 42
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Traction control system ABS/ASR | 64
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 77 | AUS | 6.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Parking aid >>> | 42
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Anti-lock braking system ABS | 30
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Engine management Marelli | 57
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Central electronics ZE | 44
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Service Interval reset | 49
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Central locking CL | 22
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Traction control system ABS/EDS | 42
Toledo 1.6 | 1,6 | 77 | AZD | 9.2000-4.2002 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Vehicle internetworking CAN bus interface | 30
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Sound system >>> | 22
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Central electronics ZE | 44
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Heater/air conditioner Climatronic | 43
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Engine management Marelli | 57
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Parking aid >>> | 42
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Airbag AB | 30
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Alarm system Intrusion detection | 22
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Anti-lock braking system ABS | 42
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Radio system >>> | 22
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Navigation system >>> | 22
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Central locking CL | 22
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Service Interval reset | 49
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Instrumentation Instrument cluster | 49
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.6 | 1,6 | 77 | BCB | 4.2002-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Diagnosis/bus systems Gateway | 44
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | System overview System overview | 01
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Engine management Simos | 4B
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 28
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information TV tuner | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Steering column switch module | 44
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Rear right door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Driver side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Instrumentation Instrument cluster | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Central electronics ZE | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Driver seat memory | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 4D
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Telephone | 28
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Electr. energy management Battery management EBM | 36
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Central electronics ZE | 57
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Anti-theft device Immobiliser | 30
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Climatronic | 57
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Running gear/steering Lane departure warning | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Lighting ALWR | 58
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Transmission control 6-speed automatic transmission | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 4D
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Sound system | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Trailer control unit | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Central door control unit | 51
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Rear left door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Navigation system | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Passenger seat memory | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Mediaplayer | 28
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Driver information Audio | 01
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Service Interval reset | 43
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Parking aid Parking assistant | 42
Toledo 1.6 | 1,6 | 75 | BGU | 9.2004-5.2005 | Running gear/steering Adaptive damping system | 57
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 4D
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Sound system | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information TV tuner | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Trailer control unit | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Rear left door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Navigation system | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Anti-theft device Immobiliser | 30
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Diagnosis/bus systems Gateway | 44
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | System overview System overview | 01
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Engine management Simos | 4B
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Transmission control 6-speed automatic transmission | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Driver seat memory | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 4D
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Parking aid Park Distance Control (PDC) | 44
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Central door control unit | 51
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Electr. energy management Battery management EBM | 36
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Central electronics ZE | 57
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Climatronic | 57
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Automatic A/C | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Adaptive damping system | 57
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Central electronics ZE | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 28
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Telephone | 28
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Rear right door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Audio | 01
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Parking aid Parking assistant | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Lighting ALWR | 58
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Transmission control 7-speed double clutch transmission | 36
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Passenger seat memory | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 28
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Steering column switch module | 44
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Driver side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Service Interval reset | 43
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Instrumentation Instrument cluster | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Lane departure warning | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Engine management Simos | 4B
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Sound system | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information TV tuner | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Park Distance Control (PDC) | 44
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Audio | 01
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Traction control system ABS/ASR | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Parking assistant | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Diagnosis/bus systems Gateway | 44
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Lighting ALWR | 58
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger seat memory | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Steering column switch module | 44
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear left door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Navigation system | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Service Interval reset | 43
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Transmission control 6-speed automatic transmission | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Telephone | 28
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Central door control unit | 51
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 57
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Anti-theft device Immobiliser | 30
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Supplementary heater | 47
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Adaptive damping system | 57
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | System overview System overview | 01
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Transmission control 7-speed double clutch transmission | 36
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver seat memory | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Trailer control unit | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear right door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver side door control unit | 44
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Electr. energy management Battery management EBM | 36
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Instrumentation Instrument cluster | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Climatronic | 57
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Automatic A/C | 42
Toledo 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Lane departure warning | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | System overview System overview | 01
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Central electronics ZE | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Electr. energy management Battery management EBM | 36
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Lane change assistant | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Heater/air conditioner Climatronic | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Airbag AB | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Lighting Main beam assistant | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Driver side seat memory | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Driver side door control unit | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Diagnosis/bus systems Gateway | 4B
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Steering column switch module | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Parking aid Reversing camera | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Transmission control Inter-wheel lock | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Heater/air conditioner Climatic | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Parking aid Parking assistant | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Instrumentation Instrument cluster | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Anti-theft device Access/start authorization | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driver information Information electronics | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driver information Sound system | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Actuator for external noise | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driver information Telephone/emergency call system | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Passenger side door control unit | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Running gear/steering Adaptive damping system | 36
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Engine management Motronic ME | 01
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Trailer control unit | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Service Interval reset | 33
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Steering column lock | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Driver information TV tuner | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Convenience electronics Sensor electronics | 42
Toledo 1.6 | 1,6 | 77 | CFNA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Toledo 1.6 | 1,6 | 55 | EZ | 5.1991-9.1991 | Transmission control AG 4 | 30
Toledo 1.6 | 1,6 | 55 | EZ | 5.1991-9.1991 | Anti-lock braking system ABS | 24
Toledo 1.6 | 1,6 | 55 | EZ | 5.1991-9.1991 | Airbag AB | 30
Toledo 1.6 | 1,6 | 55 | EZ | 5.1991-9.1991 | Central locking CL | 22


DVD 2014/3:PKW:SEAT:Toledo 1.8

SEAT Toledo 1.8

Toledo 1.8 | 1,8 | 66 | ABS | 11.1993-7.1994 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | ABS | 11.1993-7.1994 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | ABS | 11.1993-7.1994 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 66 | ABS | 11.1993-7.1994 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 66 | ABS | 11.1993-7.1994 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | ABS | 11.1993-7.1994 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 66 | ABS | 11.1993-7.1994 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Traction control system ABS/EDS | 42
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Anti-lock braking system ABS | 30
Toledo 1.8 | 1,8 | 66 | ACC | 9.1995-9.1996 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Traction control system ABS/EDS | 42
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Anti-lock braking system ABS | 30
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | ADZ | 7.1994-3.1999 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Radio system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Service Interval reset | 49
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Traction control system ABS/ASR | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Parking aid >>> | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Sound system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Service Interval reset | 49
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Instrumentation Instrument cluster | 49
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Airbag AB | 30
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Traction control system ABS/ASR | 64
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Vehicle internetworking CAN bus interface | 30
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Central locking CL | 22
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Navigation system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Airbag AB | 30
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Alarm system Intrusion detection | 22
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Central electronics ZE | 44
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Traction control system ABS/EDS | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Anti-lock braking system ABS | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Central electronics ZE | 44
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Engine management Motronic M | 43
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Anti-lock braking system ABS | 30
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Vehicle internetworking CAN bus interface | 30
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Central locking CL | 22
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Navigation system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Engine management Motronic M | 43
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Airbag AB | 30
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Alarm system Intrusion detection | 22
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Anti-lock braking system ABS | 30
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Parking aid >>> | 42
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Sound system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Instrumentation Instrument cluster | 49
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Anti-lock braking system ABS | 42
Toledo 1.8 | 1,8 | 92 | AGN | 12.2003-12.2005 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Radio system >>> | 22
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Traction control system ABS/ASR | 42
Toledo 1.8 | 1,8 | 92 | AGN | 4.1999-12.2003 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Parking aid >>> | 42
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Radio system >>> | 22
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Navigation system >>> | 22
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Service Interval reset | 49
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Instrumentation Instrument cluster | 49
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Anti-lock braking system ABS | 30
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Central electronics ZE | 44
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Anti-lock braking system ABS | 42
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Central locking CL | 22
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Sound system >>> | 22
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Engine management Motronic ME | 01
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Airbag AB | 30
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Alarm system Intrusion detection | 22
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Traction control system ABS/EDS | 42
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Traction control system ABS/ASR | 42
Toledo 1.8 | 1,8 | 92 | APG | 5.1999-5.2002 | Traction control system ABS/ASR | 64
Toledo 1.8 | 1,8 | 98 | KR | 5.1991-11.1992 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 98 | KR | 5.1991-11.1992 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 98 | KR | 5.1991-11.1992 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 98 | KR | 5.1991-11.1992 | Ignition VEZ | 10
Toledo 1.8 | 1,8 | 98 | KR | 5.1991-11.1992 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 98 | KR | 5.1991-11.1992 | Airbag AB | 30
Toledo 1.8 | 1,8 | 98 | KR | 5.1991-11.1992 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 95 | PL | 5.1991-3.1994 | Airbag AB | 30
Toledo 1.8 | 1,8 | 95 | PL | 5.1991-3.1994 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 | 1,8 | 95 | PL | 5.1991-3.1994 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 95 | PL | 5.1991-3.1994 | Ignition VEZ | 10
Toledo 1.8 | 1,8 | 95 | PL | 5.1991-3.1994 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 95 | PL | 5.1991-3.1994 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 95 | PL | 5.1991-3.1994 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Anti-lock braking system ABS | 24
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Single Point Injection Mono-Jetronic A | 10
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Heater/air conditioner Climatronic | 43
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Traction control system ABS/EDS | 44
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Airbag AB | 30
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Transmission control AG 4 | 30
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Engine management Mono-Motr. MA | 42
Toledo 1.8 | 1,8 | 66 | RP | 5.1991-11.1993 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SEAT:Toledo 1.8 T

SEAT Toledo 1.8 T

Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Parking aid >>> | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Sound system >>> | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Engine management Motronic ME | 01
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Airbag AB | 30
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Transmission control AG 4 | 30
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Vehicle internetworking CAN bus interface | 30
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Central electronics ZE | 44
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Heater/air conditioner Climatronic | 43
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Anti-lock braking system ABS | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Radio system >>> | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Navigation system >>> | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Service Interval reset | 49
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Alarm system Intrusion detection | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Traction control system ABS/ASR | 42
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Central locking CL | 22
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Instrumentation Instrument cluster | 49
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Anti-lock braking system ABS | 30
Toledo 1.8 T | 1,8 | 132 | AUQ | 9.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SEAT:Toledo 1.9 D

SEAT Toledo 1.9 D

Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Central locking CL | 22
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Heater/air conditioner Climatronic | 43
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Traction control system ABS/EDS | 42
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Anti-lock braking system ABS | 24
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Anti-lock braking system ABS | 30
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Diesel injection Diesel pump electronics | 22
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Airbag AB | 30
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Traction control system ABS/EDS | 44
Toledo 1.9 D | 1,9 | 47 | 1Y | 5.1991-3.1999 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SEAT:Toledo 1.9 TD

SEAT Toledo 1.9 TD

Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Airbag AB | 30
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Traction control system ABS/EDS | 44
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Diesel injection Diesel pump electronics | 22
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Traction control system ABS/EDS | 42
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Central locking CL | 22
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Anti-lock braking system ABS | 24
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Transmission control AG 4 | 30
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TD | 1,9 | 55 | AAZ | 5.1991-4.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:SEAT:Toledo 1.9 TDI

SEAT Toledo 1.9 TDI

Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Traction control system ABS/EDS | 42
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Engine management EDC/MSA 15.5 | 54
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Traction control system ABS/EDS | 44
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Anti-lock braking system ABS | 30
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Engine management VE/EDC | 42
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | 1Z | 4.1995-12.1996 | Anti-lock braking system ABS | 24
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Traction control system ABS/EDS | 42
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Engine management EDC/MSA 15.5 | 54
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | AFN | 11.1996-3.1999 | Anti-lock braking system ABS | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Central electronics ZE | 44
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Anti-lock braking system ABS | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Engine management VE/EDC | 44
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Service Interval reset | 49
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Traction control system ABS/EDS | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Parking aid >>> | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | AGR | 4.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Central electronics ZE | 44
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Anti-lock braking system ABS | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Parking aid >>> | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Engine management VE/EDC | 44
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Traction control system ABS/EDS | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Service Interval reset | 49
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 81 | AHF | 4.1999-9.2002 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 66 | AHU | 6.1996-3.1999 | Traction control system ABS/EDS | 42
Toledo 1.9 TDI | 1,9 | 66 | AHU | 6.1996-3.1999 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 66 | AHU | 6.1996-3.1999 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | AHU | 6.1996-3.1999 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | AHU | 6.1996-3.1999 | Anti-lock braking system ABS | 30
Toledo 1.9 TDI | 1,9 | 66 | AHU | 6.1996-3.1999 | Engine management EDC/MSA 15.5 | 54
Toledo 1.9 TDI | 1,9 | 66 | AHU | 6.1996-3.1999 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Parking aid >>> | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Central electronics ZE | 44
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Service Interval reset | 49
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Anti-lock braking system ABS | 30
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Vehicle internetworking CAN bus interface | 30
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Engine management VE/EDC | 44
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Traction control system ABS/EDS | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 66 | ALH | 4.1999-7.2004 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Parking aid >>> | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Vehicle internetworking CAN bus interface | 30
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Service Interval reset | 49
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Central electronics ZE | 44
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Engine management EDC 15P | 54
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2002 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Vehicle internetworking CAN bus interface | 30
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Central electronics ZE | 44
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Engine management EDC 15VM | 54
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Traction control system ABS/EDS | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Parking aid >>> | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Traction control system ABS/ASR | 64
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Service Interval reset | 49
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Anti-lock braking system ABS | 30
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 81 | ASV | 5.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Radio system >>> | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Service Interval reset | 49
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Heater/air conditioner Climatronic | 43
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Anti-lock braking system ABS | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Transmission control AG 4 | 30
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Parking aid >>> | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Sound system >>> | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Instrumentation Instrument cluster | 49
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Central electronics ZE | 44
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Engine management EDC 15P | 54
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Alarm system Intrusion detection | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Anti-theft device Immobilizer (WFS) | 25
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Vehicle internetworking CAN bus interface | 30
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Central locking CL | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Navigation system >>> | 22
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 1.9 TDI | 1,9 | 96 | ASZ | 5.2003-7.2004 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information TV tuner | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Central electronics ZE | 57
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Running gear/steering Adaptive damping system | 57
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Driver seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Central door control unit | 51
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Heater/air conditioner Climatronic | 57
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Running gear/steering Lane departure warning | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | System overview System overview | 01
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Sound system | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Engine management EDC 16U1 | 4C
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Electr. energy management Battery management EBM | 36
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Instrumentation Instrument cluster | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Running gear/steering Electromechanical power steering | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Heater/air conditioner Automatic A/C | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Central electronics ZE | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Passenger seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Telephone | 28
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Driver information Audio | 01
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Service Interval reset | 43
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Anti-theft device Immobiliser | 30
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BJB | 9.2004-9.2005 | Parking aid Parking assistant | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Telephone | 28
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Engine management EDC 16U1 | 4C
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Audio | 01
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Running gear/steering Electromechanical power steering | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Running gear/steering Adaptive damping system | 57
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | System overview System overview | 01
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Passenger seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Electr. energy management Battery management EBM | 36
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Instrumentation Instrument cluster | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Heater/air conditioner Climatronic | 57
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Heater/air conditioner Automatic A/C | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Parking aid Parking assistant | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Central electronics ZE | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Sound system | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information TV tuner | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Central door control unit | 51
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Central electronics ZE | 57
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Anti-theft device Immobiliser | 30
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Driver seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Service Interval reset | 43
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.9 TDI | 1,9 | 77 | BKC | 9.2004-2.2006 | Running gear/steering Lane departure warning | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information TV tuner | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Central door control unit | 51
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Central electronics ZE | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Telephone | 28
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Instrumentation Instrument cluster | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Sound system | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Engine management EDC 16U34 | 4C
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Service Interval reset | 43
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Anti-theft device Immobiliser | 30
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Parking aid Parking assistant | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | System overview System overview | 01
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driver information Audio | 01
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Central electronics ZE | 57
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.9 TDI | 1,9 | 77 | BLS | 10.2005-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Diagnosis/bus systems Gateway | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Central electronics ZE | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Driver seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Sound system | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Trailer control unit | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Engine management EDC 16U34 | 4C
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Navigation system | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Running gear/steering Electromechanical power steering | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Heater/air conditioner Supplementary heater | 47
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Traction control system ABS/ASR | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Parking aid Parking assistant | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | System overview System overview | 01
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Transmission control 7-speed double clutch transmission | 36
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Passenger seat memory | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information TV tuner | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Parking aid Park Distance Control (PDC) | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Rear right door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Driver side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Central electronics ZE | 57
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Telephone | 28
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Central door control unit | 51
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Audio | 01
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Service Interval reset | 43
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Anti-theft device Immobiliser | 30
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Heater/air conditioner Climatronic | 57
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Heater/air conditioner Automatic A/C | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Airbag AB | 30
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Running gear/steering Adaptive damping system | 57
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Lighting ALWR | 58
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Mediaplayer | 4D
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Driver information Mediaplayer | 28
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Passenger side door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Steering column switch module | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Convenience electronics Rear left door control unit | 44
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Electr. energy management Battery management EBM | 36
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Instrumentation Instrument cluster | 42
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.9 TDI | 1,9 | 77 | BXE | 2.2006- | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Toledo 2.0

SEAT Toledo 2.0

Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Anti-lock braking system ABS | 24
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Anti-lock braking system ABS | 30
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Airbag AB | 30
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Anti-theft device Immobilizer (WFS) | 25
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Transmission control AG 4 | 30
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Engine management Digifant ML | 25
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Traction control system ABS/EDS | 44
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Engine management Motronic M | 43
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Heater/air conditioner Climatronic | 43
Toledo 2.0 | 2 | 85 | 2E | 5.1991-6.1996 | Traction control system ABS/EDS | 42
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Airbag AB | 30
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Anti-theft device Immobilizer (WFS) | 25
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Transmission control AG 4 | 30
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Traction control system ABS/EDS | 44
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Anti-lock braking system ABS | 30
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Heater/air conditioner Climatronic | 43
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Anti-lock braking system ABS | 24
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Engine management Digifant MP | 31
Toledo 2.0 | 2 | 110 | ABF | 3.1994-3.1999 | Traction control system ABS/EDS | 42
Toledo 2.0 | 2 | 85 | AGG | 3.1996-3.1999 | Central locking CL | 22
Toledo 2.0 | 2 | 85 | AGG | 3.1996-3.1999 | Airbag AB | 30
Toledo 2.0 | 2 | 85 | AGG | 3.1996-3.1999 | Transmission control AG 4 | 30
Toledo 2.0 | 2 | 85 | AGG | 3.1996-3.1999 | Anti-lock braking system ABS | 30
Toledo 2.0 | 2 | 85 | AGG | 3.1996-3.1999 | Engine management Simos | 43
Toledo 2.0 | 2 | 85 | AGG | 3.1996-3.1999 | Airbag AB | 30
Toledo 2.0 | 2 | 85 | AGG | 3.1996-3.1999 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:SEAT:Toledo 2.0 FSI

SEAT Toledo 2.0 FSI

Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | System overview System overview | 01
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Central door control unit | 51
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Electr. energy management Battery management EBM | 36
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Instrumentation Instrument cluster | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Traction control system ABS/ASR | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Running gear/steering Lane departure warning | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Central electronics ZE | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Sound system | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information TV tuner | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Parking aid Parking assistant | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Driver seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Central electronics ZE | 57
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Heater/air conditioner Climatronic | 57
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Telephone | 28
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Driver information Audio | 01
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Service Interval reset | 43
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Anti-theft device Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 FSI | 2 | 110 | BLR | 9.2004-11.2005 | Engine management Motronic MED | 4C
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Central electronics ZE | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Sound system | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information TV tuner | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Running gear/steering Lane departure warning | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Driver seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Audio | 01
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Central electronics ZE | 57
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Traction control system ABS/ASR | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | System overview System overview | 01
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Telephone | 28
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Service Interval reset | 43
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Anti-theft device Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Parking aid Parking assistant | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Engine management Motronic MED | 4C
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Convenience electronics Central door control unit | 51
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Electr. energy management Battery management EBM | 36
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Instrumentation Instrument cluster | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Heater/air conditioner Climatronic | 57
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 FSI | 2 | 110 | BLY | 11.2004-11.2005 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Sound system | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information TV tuner | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Audio | 01
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Central electronics ZE | 57
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Parking assistant | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Engine management Motronic MED | 4C
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Central electronics ZE | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Telephone | 28
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | System overview System overview | 01
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Driver seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Service Interval reset | 43
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 FSI | 2 | 110 | BVY | 11.2005-3.2009 | Running gear/steering Lane departure warning | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Sound system | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Service Interval reset | 43
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Lighting ALWR | 58
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Telephone | 28
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Navigation system | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Parking assistant | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Engine management Motronic MED | 4C
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Transmission control 6-speed automatic transmission | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Driver seat memory | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Audio | 01
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Central electronics ZE | 57
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Airbag AB | 30
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | System overview System overview | 01
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Central electronics ZE | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information Mediaplayer | 28
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driver information TV tuner | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 FSI | 2 | 110 | BVZ | 11.2005-3.2009 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Toledo 2.0 TDI

SEAT Toledo 2.0 TDI

Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | System overview System overview | 01
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Central electronics ZE | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Telephone | 28
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Engine management EDC 16U1 | 4C
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Central electronics ZE | 57
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Engine management EDC 16U34 | 4C
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information TV tuner | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Parking aid Parking assistant | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Sound system | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Driver information Audio | 01
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Service Interval reset | 43
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 TDI | 2 | 100 | AZV | 9.2004-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | System overview System overview | 01
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Engine management EDC 16U1 | 4C
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Audio | 01
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Central electronics ZE | 57
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Parking aid Parking assistant | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Sound system | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Central electronics ZE | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Telephone | 28
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Engine management EDC 16U34 | 4C
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Service Interval reset | 43
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Driver information TV tuner | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 TDI | 2 | 103 | BKD | 9.2004-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | System overview System overview | 01
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Telephone | 28
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Engine management EDC 16U34 | 4C
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Sound system | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information TV tuner | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Central electronics ZE | 57
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Central electronics ZE | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Driver information Audio | 01
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Service Interval reset | 43
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 103 | BMM | 1.2006-5.2009 | Parking aid Parking assistant | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Audio | 01
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Service Interval reset | 43
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | System overview System overview | 01
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Telephone | 28
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Engine management EDC Simos PPD 1 | 4B
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Central electronics ZE | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Parking aid Parking assistant | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information Sound system | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Driver information TV tuner | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Central electronics ZE | 57
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 TDI | 2 | 125 | BMN | 1.2006-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Central electronics ZE | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Driver information Telephone | 28
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Driver information Audio | 01
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Engine management EDC 17CP14 | 4C
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Lighting ALWR | 58
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Driver information TV tuner | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Service Interval reset | 20
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Driver information Navigation system | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Service Interval reset | 43
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Parking aid Parking assistant | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | System overview System overview | 01
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Central electronics ZE | 57
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Instrumentation Instrument cluster | 51
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Airbag AB | 30
Toledo 2.0 TDI | 2 | 125 | CEGA | 3.2009-5.2009 | Driver information Navigation system | 57


DVD 2014/3:PKW:SEAT:Toledo 2.0 TFSI

SEAT Toledo 2.0 TFSI

Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Central electronics ZE | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Central electronics ZE | 57
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Traction control system ABS/ASR | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Parking aid Parking assistant | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Lighting ALWR | 58
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Airbag AB | 30
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Sound system | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information TV tuner | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Airbag AB | 30
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Instrumentation Instrument cluster | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | System overview System overview | 01
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Navigation system | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Service Interval reset | 43
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Airbag AB | 30
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Running gear/steering Lane departure warning | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Engine management Motronic MED | 4C
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 4D
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Mediaplayer | 28
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Telephone | 28
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Convenience electronics Central door control unit | 51
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Driver information Audio | 01
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Anti-theft device Immobiliser | 30
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 2.0 TFSI | 2 | 147 | BWA | 11.2005-5.2009 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:SEAT:Toledo 2.3

SEAT Toledo 2.3

Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Parking aid >>> | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Engine management Motronic M | 43
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Service Interval reset | 49
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Airbag AB | 30
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Traction control system ABS/EDS | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 77
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Transmission control AG 4 | 30
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Sound system >>> | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Instrumentation Instrument cluster | 49
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Anti-theft device Immobilizer (WFS) | 25
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Radio system >>> | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Engine management Motronic M | 57
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Airbag AB | 30
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Heater/air conditioner Climatronic | 43
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Anti-lock braking system ABS | 30
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Traction control system ABS/ASR | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Central locking CL | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Navigation system >>> | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Alarm system Intrusion detection | 22
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Anti-lock braking system ABS | 42
Toledo 2.3 | 2,3 | 110 | AGZ | 4.1999-11.2000 | Traction control system ABS/ASR | 64
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Service Interval reset | 49
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Steering wheel electron. Multi-function steering wheel | 22
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Parking aid >>> | 42
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Sound system >>> | 22
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Transmission control 5-speed automatic transmission | 42
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Instrumentation Instrument cluster | 49
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Heater/air conditioner Climatronic | 43
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Anti-lock braking system ABS | 42
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Radio system >>> | 22
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Engine management Motronic ME | 01
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Traction control system ABS/ASR | 42
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Vehicle internetworking CAN bus interface | 30
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Central locking CL | 22
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Navigation system >>> | 22
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Central electronics ZE | 44
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Airbag AB | 30
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Alarm system Intrusion detection | 22
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Anti-theft device Immobilizer (WFS) | 25
Toledo 2.3 | 2,3 | 125 | AQN | 9.2000-11.2003 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SKODA:Fabia 1.0

SKODA Fabia 1.0

Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Navigation system >>> | 22
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Instrumentation Instrument cluster | 49
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Heater/air conditioner Compressor control | 25
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Radio system >>> | 22
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Engine management Simos | 57
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Airbag AB | 30
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Traction control system ABS/ASR | 42
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Central electronics ZE | 44
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Service Interval reset | 49
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Heater/air conditioner Climatronic | 43
Fabia 1.0 | 1 | 37 | AQV | 9.1999-8.2002 | Anti-lock braking system ABS | 64
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Radio system >>> | 22
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Central electronics ZE | 44
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Traction control system ABS/ASR | 42
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Service Interval reset | 49
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Instrumentation Instrument cluster | 49
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Navigation system >>> | 22
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Heater/air conditioner Climatronic | 43
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Anti-lock braking system ABS | 64
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Vehicle internetworking CAN bus interface | 30
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Engine management Simos | 57
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Airbag AB | 30
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.0 | 1 | 37 | ARV | 9.1999-8.2002 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:SKODA:Fabia 1.2

SKODA Fabia 1.2

Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Anti-lock braking system ABS | 64
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Engine management Simos | 57
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Traction control system ABS/ASR | 42
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Engine management Simos | 57
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Traction control system ABS/ASR | 42
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 40 | AWY | 7.2001-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 40 | AWY | 8.2002-5.2004 | Anti-lock braking system ABS | 64
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Airbag AB | 30
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Anti-lock braking system ABS | 64
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Engine management Simos | 57
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Traction control system ABS/ASR | 42
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 47 | AZQ | 2.2003-11.2004 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Parking aid >>> | 42
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Engine management Motronic ME | 01
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Alarm system Intrusion detection | 22
Fabia 1.2 | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Airbag AB | 30
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Engine management Simos | 57
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 40 | BMD | 5.2004-4.2007 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Airbag AB | 30
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Radio system >>> | 22
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Engine management Simos | 57
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Navigation system >>> | 22
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.2 | 1,2 | 47 | BME | 11.2004-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Parking aid >>> | 42
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Alarm system Intrusion detection | 22
Fabia 1.2 | 1,2 | 51 | BZG | 1.2007-5.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 20
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 57
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | System overview System overview | 01
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Driver information Audio | 01
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 49
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 42
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 63 | CBZA | 3.2010- | Engine management Simos | 4C
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | System overview System overview | 01
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 42
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Driver information Audio | 01
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 20
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Engine management Simos | 4C
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 49
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 57
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 | 1,2 | 77 | CBZB | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Parking aid >>> | 42
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Alarm system Intrusion detection | 22
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CEVA | 1.2008-9.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | System overview System overview | 01
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 49
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Parking aid >>> | 42
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Engine management Simos | 42
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 20
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Alarm system Intrusion detection | 22
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 51
Fabia 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Airbag AB | 42
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Convenience electronics Trailer control unit | 42
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Driver information Navigation system | 42
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Service Interval reset | 20
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | System overview System overview | 01
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Driver information Audio | 01
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Service Interval reset | 49
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Heater/air conditioner Climatronic | 57
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Parking aid Parking assistant | 57
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Central electronics ZE | 57
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Instrumentation Instrument cluster | 51
Fabia 1.2 | 1,2 | 44 | CGPB | 11.2011- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Parking aid >>> | 42
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Alarm system Intrusion detection | 22
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | System overview System overview | 01
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Service Interval reset | 20
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Instrumentation Instrument cluster | 51
Fabia 1.2 | 1,2 | 44 | CHFA | 3.2009-11.2011 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Parking aid >>> | 42
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Engine management Simos | 42
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Service Interval reset | 49
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driver information Telephone | 57
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Instrumentation Instrument cluster | 49
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | System overview System overview | 01
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Central electronics ZE | 44
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Electr. energy management Battery management EBM | 36
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Service Interval reset | 20
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Alarm system Intrusion detection | 22
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Anti-lock braking system ABS | 43
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driver information TV tuner | 42
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Instrumentation Instrument cluster | 51
Fabia 1.2 | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Fabia 1.2 Combi

SKODA Fabia 1.2 Combi

Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Heater/air conditioner Compressor control | 25
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Anti-lock braking system ABS | 64
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Engine management Simos | 57
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Traction control system ABS/ASR | 42
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Navigation system >>> | 22
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Radio system >>> | 22
Fabia 1.2 Combi | 1,2 | 40 | AWY | 8.2002-5.2004 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Anti-lock braking system ABS | 64
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Engine management Simos | 57
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Traction control system ABS/ASR | 42
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Navigation system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Heater/air conditioner Compressor control | 25
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Radio system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 47 | AZQ | 2.2003-11.2004 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Alarm system Intrusion detection | 22
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Parking aid >>> | 42
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 44 | BBM | 12.2006-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Engine management Simos | 57
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Navigation system >>> | 22
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Radio system >>> | 22
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 40 | BMD | 5.2004-12.2007 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Navigation system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Radio system >>> | 22
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Engine management Simos | 57
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.2 Combi | 1,2 | 47 | BME | 11.2004-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Parking aid >>> | 42
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Alarm system Intrusion detection | 22
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 51 | BZG | 10.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 42
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | System overview System overview | 01
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Service Interval reset | 20
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Engine management Simos | 4C
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Driver information Audio | 01
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Central electronics ZE | 57
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 63 | CBZA | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | System overview System overview | 01
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Driver information Navigation system | 42
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Central electronics ZE | 57
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 42
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Driver information Audio | 01
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Service Interval reset | 20
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 Combi | 1,2 | 77 | CBZB | 3.2010- | Engine management Simos | 4C
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Alarm system Intrusion detection | 22
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Parking aid >>> | 42
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CEVA | 1.2008-3.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Parking aid >>> | 42
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Alarm system Intrusion detection | 22
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | System overview System overview | 01
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 20
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 51
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Diagnosis/bus systems Gateway | 44
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Airbag AB | 42
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Convenience electronics Trailer control unit | 42
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Driver information Navigation system | 42
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Service Interval reset | 20
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Heater/air conditioner Climatronic | 57
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | System overview System overview | 01
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Central electronics ZE | 57
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Driver information Audio | 01
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Anti-theft device Access system/immobilizer | 36
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Heater/air conditioner Automatic A/C | 42
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Parking aid Parking assistant | 57
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Lighting Automatic headlight levelling control | 57
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 44 | CGPB | 11.2011- | Instrumentation Instrument cluster | 51
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | System overview System overview | 01
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Service Interval reset | 20
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Instrumentation Instrument cluster | 51
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Parking aid >>> | 42
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Alarm system Intrusion detection | 22
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 44 | CHFA | 3.2009-11.2011 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Parking aid >>> | 42
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Engine management Simos | 42
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Electr. energy management Battery management EBM | 36
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Service Interval reset | 20
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Alarm system Intrusion detection | 22
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Anti-lock braking system ABS | 43
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Heater/air conditioner Climatronic | 43
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driver information Telephone | 57
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Instrumentation Instrument cluster | 51
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Vehicle internetworking CAN bus interface | 30
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | System overview System overview | 01
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Service Interval reset | 49
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Instrumentation Instrument cluster | 49
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Central electronics ZE | 44
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driver information TV tuner | 42
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Airbag AB | 30
Fabia 1.2 Combi | 1,2 | 51 | CHTA | 3.2009-6.2009 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:SKODA:Fabia 1.4

SKODA Fabia 1.4

Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Engine management Simos | 57
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 50 | AME | 9.1999-5.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Engine management Simos | 57
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 50 | AQW | 12.1999-5.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Engine management Simos | 57
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Airbag AB | 30
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 50 | ATZ | 9.1999-1.2001 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 55 | AUA | 9.1999-8.2003 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | AUB | 9.1999-8.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Engine management Simos | 57
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 44 | AZE | 4.2000-3.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Engine management Simos | 57
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Airbag AB | 30
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 44 | AZF | 4.2000-3.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 55 | BBY | 9.2000-5.2004 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Airbag AB | 30
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Anti-lock braking system ABS | 64
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-12.2007 | Traction control system ABS/ASR | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 74 | BBZ | 9.2000-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Airbag AB | 30
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 55 | BKY | 5.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Airbag AB | 30
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Navigation system >>> | 22
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Radio system >>> | 22
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 59 | BUD | 5.2006-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Engine management Motronic ME | 01
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 63 | BXW | 1.2007-3.2010 | Engine management Marelli | 57
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 42
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 20
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Engine management Simos | 4C
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driver information Audio | 01
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 49
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driver information Telephone | 57
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | System overview System overview | 01
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driver information TV tuner | 42
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driver information Navigation system | 42
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 57
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.4 | 1,4 | 63 | CGGB | 3.2010- | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:SKODA:Fabia 1.4 Combi

SKODA Fabia 1.4 Combi

Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Engine management Simos | 57
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 50 | AME | 9.2000-5.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Engine management Simos | 57
Fabia 1.4 Combi | 1,4 | 50 | AQW | 12.1999-5.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Engine management Simos | 57
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 50 | ATZ | 12.1999-1.2001 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Engine management Marelli | 57
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 55 | AUA | 9.2000-8.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 74 | AUB | 9.2000-8.2003 | Engine management Marelli | 57
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Engine management Simos | 57
Fabia 1.4 Combi | 1,4 | 44 | AZE | 9.2000-3.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Engine management Simos | 57
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 44 | AZF | 9.2000-3.2003 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Engine management Marelli | 57
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 55 | BBY | 9.2000-5.2004 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Traction control system ABS/ASR | 42
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Anti-lock braking system ABS | 64
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 74 | BBZ | 9.2000-12.2007 | Engine management Marelli | 57
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 55 | BKY | 5.2004-12.2007 | Engine management Marelli | 57
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Navigation system >>> | 22
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Radio system >>> | 22
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 Combi | 1,4 | 59 | BUD | 5.2006-12.2007 | Engine management Marelli | 57
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Engine management Marelli | 57
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 63 | BXW | 10.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | System overview System overview | 01
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Driver information TV tuner | 42
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Driver information Audio | 01
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 20
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Driver information Navigation system | 42
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Parking aid Parking assistant | 57
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 42
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 57
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Driver information Telephone | 57
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Instrumentation Instrument cluster | 51
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Anti-lock braking system ABS | 43
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 49
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 Combi | 1,4 | 63 | CGGB | 3.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:SKODA:Fabia 1.4 TDI

SKODA Fabia 1.4 TDI

Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Engine management EDC 15P | 47
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Anti-lock braking system ABS | 64
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Traction control system ABS/ASR | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Engine management EDC 15P | 47
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Anti-lock braking system ABS | 64
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-10.2005 | Traction control system ABS/ASR | 42
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 55 | AMF | 5.2003-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Engine management EDC 17U01 | 4B
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BMS | 1.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 51 | BNM | 10.2005-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 51 | BNM | 2.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Central electronics ZE | 44
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Service Interval reset | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Radio system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 1.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Navigation system >>> | 22
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Airbag AB | 30
Fabia 1.4 TDI | 1,4 | 59 | BNV | 10.2005-4.2007 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:SKODA:Fabia 1.4 TDI Combi

SKODA Fabia 1.4 TDI Combi

Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Service Interval reset | 49
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Anti-lock braking system ABS | 64
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Navigation system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Engine management EDC 15P | 47
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Traction control system ABS/ASR | 42
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Central electronics ZE | 44
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Radio system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI Combi | 1,4 | 55 | AMF | 5.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Engine management EDC 17U01 | 4B
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BMS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Radio system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Navigation system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Central electronics ZE | 44
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Service Interval reset | 49
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2005-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 51 | BNM | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Central electronics ZE | 44
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Parking aid >>> | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Radio system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Service Interval reset | 49
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Driver information Telephone | 57
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Navigation system >>> | 22
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Engine management EDC 15P+ | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Service Interval reset | 49
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Central electronics ZE | 44
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.4 TDI Combi | 1,4 | 59 | BNV | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SKODA:Fabia 1.6

SKODA Fabia 1.6

Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Airbag AB | 30
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Airbag AB | 30
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Parking aid >>> | 42
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Central electronics ZE | 44
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Engine management Motronic ME | 01
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Airbag AB | 30
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Instrumentation Instrument cluster | 49
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Service Interval reset | 49
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Airbag AB | 30
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Driver information TV tuner | 42
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Driver information Telephone | 57
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Airbag AB | 30
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Alarm system Intrusion detection | 22
Fabia 1.6 | 1,6 | 77 | BTS | 4.2007-7.2010 | Anti-lock braking system ABS | 43
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Service Interval reset | 49
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 42
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driver information TV tuner | 42
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Central electronics ZE | 57
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | System overview System overview | 01
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driver information Navigation system | 42
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driver information Telephone | 57
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 30
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Engine management Motronic ME | 01
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driver information Audio | 01
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Service Interval reset | 20
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 | 1,6 | 77 | CFNA | 6.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Fabia 1.9 SDI

SKODA Fabia 1.9 SDI

Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Navigation system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Service Interval reset | 49
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Radio system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Traction control system ABS/ASR | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Radio system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Service Interval reset | 49
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Airbag AB | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Heater/air conditioner Compressor control | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Anti-lock braking system ABS | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Traction control system ABS/ASR | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Central electronics ZE | 44
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Engine management EDC 15VM | 54
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Navigation system >>> | 22
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Instrumentation Instrument cluster | 49
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Anti-lock braking system ABS | 64
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Central electronics ZE | 44
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Engine management EDC 15VM | 54
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Heater/air conditioner Climatronic | 43
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 SDI | 1,9 | 47 | ASY | 9.1999-3.2008 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:SKODA:Fabia 1.9 SDI Combi

SKODA Fabia 1.9 SDI Combi

Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Radio system >>> | 22
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Service Interval reset | 49
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Airbag AB | 30
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Traction control system ABS/ASR | 42
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Navigation system >>> | 22
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Central electronics ZE | 44
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Engine management EDC 15VM | 54
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Anti-lock braking system ABS | 64
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.9 SDI Combi | 1,9 | 47 | ASY | 8.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:SKODA:Fabia 1.9 TDI

SKODA Fabia 1.9 TDI

Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Central electronics ZE | 44
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Engine management EDC 15P | 54
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Traction control system ABS/ASR | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Navigation system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Radio system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Service Interval reset | 49
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Anti-lock braking system ABS | 64
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI | 1,9 | 74 | ATD | 9.1999-10.2005 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Navigation system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Service Interval reset | 49
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Central electronics ZE | 44
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Radio system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Central electronics ZE | 44
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Radio system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Service Interval reset | 49
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Navigation system >>> | 22
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Service Interval reset | 49
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Parking aid >>> | 42
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Central electronics ZE | 44
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Engine management EDC 17U01 | 4B
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Driver information Telephone | 57
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI | 1,9 | 77 | BLS | 4.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Service Interval reset | 49
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Parking aid >>> | 42
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Driver information Telephone | 57
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Central electronics ZE | 44
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI | 1,9 | 77 | BSW | 4.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SKODA:Fabia 1.9 TDI Combi

SKODA Fabia 1.9 TDI Combi

Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Navigation system >>> | 22
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Central electronics ZE | 44
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Engine management EDC 15P | 54
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Anti-lock braking system ABS | 64
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Radio system >>> | 22
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Service Interval reset | 49
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-10.2005 | Traction control system ABS/ASR | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Navigation system >>> | 22
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Central electronics ZE | 44
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Radio system >>> | 22
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Service Interval reset | 49
Fabia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Central electronics ZE | 44
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Parking aid >>> | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Engine management EDC 17U01 | 4B
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Service Interval reset | 49
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Driver information Telephone | 57
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI Combi | 1,9 | 77 | BLS | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Driver information TV tuner | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Driver information Telephone | 57
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Parking aid >>> | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Central electronics ZE | 44
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Airbag AB | 30
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Alarm system Intrusion detection | 22
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Service Interval reset | 49
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI Combi | 1,9 | 77 | BSW | 10.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SKODA:Fabia 2.0

SKODA Fabia 2.0

Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Central electronics ZE | 44
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Instrumentation Instrument cluster | 49
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Central electronics ZE | 44
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Instrumentation Instrument cluster | 49
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Anti-lock braking system ABS | 64
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Radio system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Service Interval reset | 49
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Anti-lock braking system ABS | 43
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Traction control system ABS/ASR | 42
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Radio system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Engine management Motronic ME | 01
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Navigation system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Engine management Motronic ME | 01
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Anti-theft device Immobilizer (WFS) | 25
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Navigation system >>> | 22
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Airbag AB | 30
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Anti-lock braking system ABS | 43
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Airbag AB | 30
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 2.0 | 2 | 85 | AZL | 7.2000-12.2007 | Anti-lock braking system ABS | 64
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Service Interval reset | 49
Fabia 2.0 | 2 | 85 | AZL | 7.2000-4.2007 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SKODA:Fabia 2.0 Combi

SKODA Fabia 2.0 Combi

Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Radio system >>> | 22
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Airbag AB | 30
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Heater/air conditioner Compressor control | 25
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Traction control system ABS/ASR | 42
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Central electronics ZE | 44
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Instrumentation Instrument cluster | 49
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Heater/air conditioner Climatronic | 43
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Anti-lock braking system ABS | 64
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Navigation system >>> | 22
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Engine management Motronic ME | 01
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Anti-lock braking system ABS | 43
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Service Interval reset | 49
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 2.0 Combi | 2 | 85 | AZL | 9.2000-12.2007 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SKODA:Favorit 136 i.e.

SKODA Favorit 136 i.e.

Favorit 136 i.e. | 1,3 | 40 | A01 | 8.1992-7.1993 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 50 | A01 | 7.1993-9.1994 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 40 | A01 | 7.1993-9.1994 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 40 | A02 | 7.1993-12.1998 | Engine management Mono-Motr. MA | 42
Favorit 136 i.e. | 1,3 | 50 | A02 | 7.1993-12.1998 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:SKODA:Felicia 1.3

SKODA Felicia 1.3

Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Anti-lock braking system ABS | 30
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Traction control system ABS/ASR | 64
Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Anti-lock braking system ABS | 30
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Traction control system ABS/EDS | 42
Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Traction control system ABS/EDS | 64
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 | 1,3 | 42 | 135.. | 10.1994-7.1996 | Traction control system ABS/ASR | 64
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Traction control system ABS/EDS | 42
Felicia 1.3 | 1,3 | 43 | 135.. | 10.1994-7.1996 | Traction control system ABS/EDS | 64
Felicia 1.3 | 1,3 | 43 | AMJ | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 | 1,3 | 43 | AMJ | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 | 1,3 | 43 | AMJ | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 | 1,3 | 43 | AMJ | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SKODA:Felicia 1.3 Combi

SKODA Felicia 1.3 Combi

Felicia 1.3 Combi | 1,3 | 43 | 135.. | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 Combi | 1,3 | 43 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 Combi | 1,3 | 42 | 135.. | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 Combi | 1,3 | 42 | 135.. | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 Combi | 1,3 | 43 | AMJ | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 Combi | 1,3 | 43 | AMJ | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 Combi | 1,3 | 43 | AMJ | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 Combi | 1,3 | 43 | AMJ | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SKODA:Felicia 1.3 Fun

SKODA Felicia 1.3 Fun

Felicia 1.3 Fun | 1,3 | 50 | AMH | 8.1996-3.2001 | Airbag AB | 30
Felicia 1.3 Fun | 1,3 | 50 | AMH | 8.1996-3.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 Fun | 1,3 | 50 | AMH | 8.1996-3.2001 | Engine management Simos | 43
Felicia 1.3 Fun | 1,3 | 50 | AMH | 8.1996-3.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SKODA:Felicia 1.3 i

SKODA Felicia 1.3 i

Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Anti-lock braking system ABS | 30
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Traction control system ABS/EDS | 42
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 40 | 135B | 10.1994-7.1996 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Traction control system ABS/EDS | 42
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Anti-lock braking system ABS | 30
Felicia 1.3 i | 1,3 | 40 | 135M | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Anti-lock braking system ABS | 30
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Traction control system ABS/EDS | 42
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | 136B | 10.1994-7.1996 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Traction control system ABS/EDS | 42
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 50 | 136M | 8.1996-8.2001 | Anti-lock braking system ABS | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Anti-lock braking system ABS | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Traction control system ABS/EDS | 42
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 40 | AMG | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Traction control system ABS/EDS | 42
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Traction control system ABS/EDS | 64
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Anti-lock braking system ABS | 30
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Traction control system ABS/ASR | 64
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i | 1,3 | 50 | AMH | 8.1996-8.2001 | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Felicia 1.3 i Combi

SKODA Felicia 1.3 i Combi

Felicia 1.3 i Combi | 1,3 | 40 | 135B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 40 | 135B | 10.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i Combi | 1,3 | 40 | 135B | 10.1994-7.1996 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i Combi | 1,3 | 40 | 135B | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 40 | 135M | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 40 | 135M | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 40 | 135M | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 i Combi | 1,3 | 40 | 135M | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i Combi | 1,3 | 50 | 136B | 10.1994-7.1996 | Engine management Mono-Motr. MA | 42
Felicia 1.3 i Combi | 1,3 | 50 | 136B | 10.1994-7.1996 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 50 | 136B | 10.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i Combi | 1,3 | 50 | 136B | 10.1994-7.1996 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 50 | 136M | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 50 | 136M | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i Combi | 1,3 | 50 | 136M | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 50 | 136M | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 i Combi | 1,3 | 40 | AMG | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 40 | AMG | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i Combi | 1,3 | 40 | AMG | 8.1996-8.2001 | Engine management Simos | 43
Felicia 1.3 i Combi | 1,3 | 40 | AMG | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 50 | AMH | 8.1996-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.3 i Combi | 1,3 | 50 | AMH | 8.1996-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.3 i Combi | 1,3 | 50 | AMH | 8.1996-8.2001 | Airbag AB | 30
Felicia 1.3 i Combi | 1,3 | 50 | AMH | 8.1996-8.2001 | Engine management Simos | 43


DVD 2014/3:PKW:SKODA:Felicia 1.6 Fun

SKODA Felicia 1.6 Fun

Felicia 1.6 Fun | 1,6 | 55 | AEE | 8.1996-3.2001 | Airbag AB | 30
Felicia 1.6 Fun | 1,6 | 55 | AEE | 8.1996-3.2001 | Engine management Marelli | 57
Felicia 1.6 Fun | 1,6 | 55 | AEE | 8.1996-3.2001 | Anti-lock braking system ABS | 47
Felicia 1.6 Fun | 1,6 | 55 | AEE | 8.1996-3.2001 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SKODA:Felicia 1.6 i

SKODA Felicia 1.6 i

Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Airbag AB | 30
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Traction control system ABS/EDS | 42
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Traction control system ABS/ASR | 64
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Airbag AB | 30
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Airbag AB | 30
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Anti-lock braking system ABS | 30
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Engine management Marelli | 57
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Traction control system ABS/EDS | 64
Felicia 1.6 i | 1,6 | 55 | AEE | 5.1995-8.2001 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SKODA:Felicia 1.6 i Combi

SKODA Felicia 1.6 i Combi

Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.1995-8.2001 | Transmission control AG 4 | 30
Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.1995-8.2001 | Airbag AB | 30
Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.1995-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.1995-8.2001 | Engine management Marelli | 57
Felicia 1.6 i Combi | 1,6 | 55 | AEE | 10.1995-8.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SKODA:Felicia 1.9 D

SKODA Felicia 1.9 D

Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Airbag AB | 30
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Airbag AB | 30
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Anti-theft device Immobilizer (WFS) | 25
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Traction control system ABS/EDS | 64
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Diesel injection Diesel pump electronics | 22
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Airbag AB | 30
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Anti-lock braking system ABS | 30
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Traction control system ABS/ASR | 64
Felicia 1.9 D | 1,9 | 47 | AEF | 10.1995-8.2001 | Traction control system ABS/EDS | 42


DVD 2014/3:PKW:SKODA:Felicia 1.9 D Combi

SKODA Felicia 1.9 D Combi

Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.1995-8.2001 | Airbag AB | 30
Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.1995-8.2001 | Diesel injection Diesel pump electronics | 22
Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.1995-8.2001 | Transmission control AG 4 | 30
Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.1995-8.2001 | Anti-lock braking system ABS | 47
Felicia 1.9 D Combi | 1,9 | 47 | AEF | 10.1995-8.2001 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SKODA:Felicia 1.9 D Fun

SKODA Felicia 1.9 D Fun

Felicia 1.9 D Fun | 1,9 | 47 | AEF | 8.1996-3.2001 | Airbag AB | 30
Felicia 1.9 D Fun | 1,9 | 47 | AEF | 8.1996-3.2001 | Diesel injection Diesel pump electronics | 22
Felicia 1.9 D Fun | 1,9 | 47 | AEF | 8.1996-3.2001 | Anti-lock braking system ABS | 47
Felicia 1.9 D Fun | 1,9 | 47 | AEF | 8.1996-3.2001 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SKODA:Forman 1.3 i.e.

SKODA Forman 1.3 i.e.

Forman 1.3 i.e. | 1,3 | 50 | 136B | 9.1993-12.1995 | Engine management Mono-Motr. MA | 42
Forman 1.3 i.e. | 1,3 | 40 | 781.135E | 8.1992-7.1993 | Engine management Mono-Motr. MA | 42
Forman 1.3 i.e. | 1,3 | 40 | 781.135E | 7.1993-12.1995 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:SKODA:Octavia 1.4

SKODA Octavia 1.4

Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Parking aid >>> | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Engine management Simos | 57
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Airbag AB | 30
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Traction control system ABS/EDS | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Anti-lock braking system ABS | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Traction control system ABS/ASR | 64
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Central locking CL | 22
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Navigation system >>> | 22
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Airbag AB | 30
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Airbag AB | 30
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Radio system >>> | 22
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Central electronics ZE | 44
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Service Interval reset | 49
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Lighting Headlight vertical-aim control | 2A
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Seat adjustment Driver"s seat | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Anti-lock braking system ABS | 30
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Vehicle internetworking CAN bus interface | 30
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Sound system >>> | 22
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Instrumentation Instrument cluster | 49
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.4 | 1,4 | 44 | AMD | 6.1999-3.2001 | Transmission control AG 4 | 30
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Vehicle internetworking CAN bus interface | 30
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Central locking CL | 22
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Navigation system >>> | 22
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Central electronics ZE | 44
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Instrumentation Instrument cluster | 49
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Radio system >>> | 22
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Service Interval reset | 49
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Lighting Headlight vertical-aim control | 2A
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Parking aid >>> | 42
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Sound system >>> | 22
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Anti-lock braking system ABS | 42
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Transmission control AG 4 | 30
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Engine management Motronic ME | 01
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | AXP | 8.2000-1.2002 | Seat adjustment Driver"s seat | 42
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Radio system >>> | 22
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | System overview System overview | 01
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Central electronics ZE | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Engine management Motronic ME | 01
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Mediaplayer | 4D
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Mediaplayer | 28
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Service Interval reset | 20
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Instrumentation Instrument cluster | 51
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Parking aid Parking assistant | 42
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Parking aid >>> | 42
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Sound system >>> | 22
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Service Interval reset | 49
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Mediaplayer | 28
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Telephone | 28
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Central door control unit | 51
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Navigation system | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Telephone | 57
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Central electronics ZE | 44
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Transmission control AG 4 | 30
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Lighting ALWR | 58
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Lighting ALWR and cornering light | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Mediaplayer | 4D
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information TV tuner | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Central electronics ZE | 57
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Instrumentation Instrument cluster | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Central locking CL | 22
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Navigation system >>> | 22
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Engine management Motronic ME | 01
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Airbag AB | 30
Octavia 1.4 | 1,4 | 55 | BCA | 1.2002-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Sound system | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Driver information Audio | 01
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Service Interval reset | 43
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Anti-theft device Immobiliser | 30
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 | 1,4 | 55 | BCA | 5.2004-12.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Lighting ALWR | 58
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Passenger seat memory | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 28
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Service Interval reset | 20
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Climatronic | 57
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Running gear/steering Lane departure warning | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Climatronic | 43
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 28
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Telephone | 28
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Trailer control unit | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Navigation system | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Central electronics ZE | 57
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Airbag AB | 30
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Instrumentation Instrument cluster | 51
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Running gear/steering Adaptive damping system | 57
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | System overview System overview | 01
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Lighting ALWR and cornering light | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Driver seat memory | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 4D
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Steering column switch module | 44
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Instrumentation Instrument cluster | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Central electronics ZE | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 4D
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Sound system | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information TV tuner | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Central door control unit | 51
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Audio | 01
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Service Interval reset | 43
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driver information Telephone | 57
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Anti-theft device Immobiliser | 30
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Parking aid Parking assistant | 42
Octavia 1.4 | 1,4 | 59 | BUD | 5.2006- | Engine management Marelli | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Lighting ALWR | 58
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Lighting ALWR and cornering light | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information Mediaplayer | 4D
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information TV tuner | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Central electronics ZE | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Instrumentation Instrument cluster | 51
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Parking aid Parking assistant | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Parking aid Parking assistant | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information Sound system | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Central door control unit | 51
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information Navigation system | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Anti-theft device Immobiliser | 30
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Traction control system ABS/ASR | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Engine management Marelli | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | System overview System overview | 01
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Central electronics ZE | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information Mediaplayer | 28
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Steering column switch module | 44
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Service Interval reset | 20
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Airbag AB | 30
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Instrumentation Instrument cluster | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Running gear/steering Lane departure warning | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Climatic | 43
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information Telephone | 28
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information Audio | 01
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Driver information Telephone | 57
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 | 1,4 | 59 | CGGA | 11.2010- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SKODA:Octavia 1.4 Combi

SKODA Octavia 1.4 Combi

Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Central locking CL | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Alarm system Intrusion detection | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Traction control system ABS/ASR | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Vehicle internetworking CAN bus interface | 30
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Sound system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Service Interval reset | 49
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Instrumentation Instrument cluster | 49
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Anti-lock braking system ABS | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Parking aid >>> | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Navigation system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Engine management Motronic ME | 01
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Lighting Headlight vertical-aim control | 2A
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Transmission control AG 4 | 30
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Radio system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Central electronics ZE | 44
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Seat adjustment Driver"s seat | 42
Octavia 1.4 Combi | 1,4 | 55 | AXP | 8.2000-1.2002 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Service Interval reset | 49
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Diagnosis/bus systems Gateway | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Central electronics ZE | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Driver seat memory | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Sound system | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Trailer control unit | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Central door control unit | 51
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Rear left door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Navigation system | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Service Interval reset | 20
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Traction control system ABS/ASR | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Parking aid >>> | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Sound system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Engine management Motronic ME | 01
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | System overview System overview | 01
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Passenger seat memory | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Mediaplayer | 4D
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Telephone | 28
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Central electronics ZE | 57
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Instrumentation Instrument cluster | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Running gear/steering Lane departure warning | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Radio system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Central electronics ZE | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Alarm system Intrusion detection | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Transmission control AG 4 | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Lighting ALWR | 58
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Engine management Motronic ME | 01
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Mediaplayer | 28
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information TV tuner | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Steering column switch module | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Rear right door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Driver side door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Service Interval reset | 43
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Instrumentation Instrument cluster | 51
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Heater/air conditioner Climatronic | 57
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Parking aid Parking assistant | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Central locking CL | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Navigation system >>> | 22
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 1.2002-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Lighting ALWR and cornering light | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Mediaplayer | 4D
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Mediaplayer | 28
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Audio | 01
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driver information Telephone | 57
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Anti-theft device Immobiliser | 30
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.4 Combi | 1,4 | 55 | BCA | 5.2004-6.2006 | Running gear/steering Adaptive damping system | 57
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Lighting ALWR | 58
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Passenger seat memory | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 28
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information TV tuner | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Service Interval reset | 20
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Instrumentation Instrument cluster | 51
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Traction control system ABS/ASR | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Lighting ALWR and cornering light | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 28
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Trailer control unit | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Navigation system | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Central electronics ZE | 57
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Climatronic | 57
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Parking aid Parking assistant | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Running gear/steering Adaptive damping system | 57
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | System overview System overview | 01
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Driver seat memory | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 4D
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Sound system | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Steering column switch module | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Instrumentation Instrument cluster | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Central electronics ZE | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Climatronic | 43
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Mediaplayer | 4D
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Telephone | 28
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Convenience electronics Central door control unit | 51
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Audio | 01
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Service Interval reset | 43
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Driver information Telephone | 57
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Anti-theft device Immobiliser | 30
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Running gear/steering Lane departure warning | 42
Octavia 1.4 Combi | 1,4 | 59 | BUD | 5.2006- | Engine management Marelli | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | System overview System overview | 01
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Lighting ALWR and cornering light | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information Mediaplayer | 28
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Driver side door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Service Interval reset | 20
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Parking aid Parking assistant | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Parking aid Parking assistant | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Engine management Marelli | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Lighting ALWR | 58
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information Sound system | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information TV tuner | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information Audio | 01
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Airbag AB | 30
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Instrumentation Instrument cluster | 51
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Running gear/steering Adaptive damping system | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Diagnosis/bus systems Gateway | 44
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Central electronics ZE | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Steering column switch module | 44
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information Navigation system | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Central electronics ZE | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Running gear/steering Lane departure warning | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Climatic | 43
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information Mediaplayer | 4D
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information Telephone | 28
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Convenience electronics Central door control unit | 51
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driver information Telephone | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Anti-theft device Immobiliser | 30
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Instrumentation Instrument cluster | 42
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.4 Combi | 1,4 | 59 | CGGA | 11.2010- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SKODA:Octavia 1.6

SKODA Octavia 1.6

Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Central electronics ZE | 44
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Service Interval reset | 49
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Traction control system ABS/EDS | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Central locking CL | 22
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Parking aid >>> | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Airbag AB | 30
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Anti-lock braking system ABS | 30
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Engine management Marelli | 57
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Airbag AB | 30
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Airbag AB | 30
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 55 | AEE | 9.1996-9.2004 | Traction control system ABS/ASR | 64
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Parking aid >>> | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Service Interval reset | 49
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Anti-lock braking system ABS | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Central electronics ZE | 44
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Traction control system ABS/EDS | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Traction control system ABS/ASR | 64
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Central locking CL | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Engine management Simos | 43
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.6 | 1,6 | 74 | AEH | 11.1996-9.2004 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Parking aid >>> | 42
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Central electronics ZE | 44
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Service Interval reset | 49
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Central locking CL | 22
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Seat adjustment Driver"s seat | 42
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Engine management Simos | 43
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Airbag AB | 30
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 74 | AKL | 8.2000-5.2007 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Central electronics ZE | 44
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Service Interval reset | 49
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Parking aid >>> | 42
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Seat adjustment Driver"s seat | 42
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Engine management Simos | 57
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Central locking CL | 22
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | AVU | 8.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Engine management Simos | 57
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 | 1,6 | 75 | BFQ | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Driver seat memory | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Sound system | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information TV tuner | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Audio | 01
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Telephone | 57
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Anti-theft device Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Instrumentation Instrument cluster | 51
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Running gear/steering Adaptive damping system | 57
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | System overview System overview | 01
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Lighting ALWR and cornering light | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Central electronics ZE | 57
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Parking aid Parking assistant | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Engine management Simos | 4B
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Telephone | 28
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Service Interval reset | 43
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Instrumentation Instrument cluster | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Climatronic | 57
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Central electronics ZE | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Passenger seat memory | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Service Interval reset | 20
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 | 1,6 | 75 | BGU | 5.2004-5.2005 | Running gear/steering Lane departure warning | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Central electronics ZE | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Driver seat memory | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Sound system | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Telephone | 57
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Instrumentation Instrument cluster | 51
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Climatronic | 57
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Parking aid Parking assistant | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Lighting ALWR and cornering light | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Audio | 01
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Central electronics ZE | 57
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Instrumentation Instrument cluster | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Lane departure warning | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Engine management Simos | 4B
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information TV tuner | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Service Interval reset | 43
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | System overview System overview | 01
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Passenger seat memory | 42
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driver information Telephone | 28
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Service Interval reset | 20
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Anti-theft device Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger seat memory | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Telephone | 28
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Audio | 01
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Service Interval reset | 43
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Anti-theft device Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Climatronic | 57
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Lane departure warning | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Lighting ALWR and cornering light | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information TV tuner | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 57
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Instrumentation Instrument cluster | 51
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | System overview System overview | 01
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Engine management Simos | 4B
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver seat memory | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Service Interval reset | 20
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Parking assistant | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Sound system | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Driver information Telephone | 57
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Instrumentation Instrument cluster | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | System overview System overview | 01
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Engine management Simos | 4B
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Instrumentation Instrument cluster | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Lighting ALWR and cornering light | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Telephone | 28
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Service Interval reset | 43
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Telephone | 57
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Anti-theft device Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Parking aid Parking assistant | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Service Interval reset | 20
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Central electronics ZE | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Sound system | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information TV tuner | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Audio | 01
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Central electronics ZE | 57
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Instrumentation Instrument cluster | 51
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | CCSA | 11.2007-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information Sound system | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information TV tuner | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information Audio | 01
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Instrumentation Instrument cluster | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | System overview System overview | 01
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Engine management Simos | 4B
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Central electronics ZE | 57
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Parking aid Parking assistant | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information Telephone | 28
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Driver information Telephone | 57
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Instrumentation Instrument cluster | 51
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Climatic | 43
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Central electronics ZE | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Lighting ALWR and cornering light | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Service Interval reset | 20
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.6 | 1,6 | 75 | CHGA | 8.2009- | Parking aid Parking assistant | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR | 58
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 4D
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Service Interval reset | 20
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Lane departure warning | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatic | 43
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 43
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Sound system | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information TV tuner | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Central door control unit | 51
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Audio | 01
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Airbag AB | 30
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | System overview System overview | 01
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR and cornering light | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 28
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 44
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Traction control system ABS/ASR | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 28
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Navigation system | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 57
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Anti-theft device Immobiliser | 30
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 51
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SKODA:Octavia 1.6 Combi

SKODA Octavia 1.6 Combi

Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Engine management Marelli | 57
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Alarm system Intrusion detection | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Service Interval reset | 49
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 55 | AEE | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Central electronics ZE | 44
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Service Interval reset | 49
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Traction control system ABS/EDS | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Engine management Simos | 43
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Anti-lock braking system ABS | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Transmission control AG 4 | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Parking aid >>> | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Alarm system Intrusion detection | 22
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.6 Combi | 1,6 | 74 | AEH | 2.1997-9.2004 | Traction control system ABS/ASR | 64
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Engine management Simos | 43
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Service Interval reset | 49
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Anti-lock braking system ABS | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Traction control system ABS/ASR | 64
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Parking aid >>> | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Alarm system Intrusion detection | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Central electronics ZE | 44
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Traction control system ABS/EDS | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 74 | AKL | 4.1997-9.2004 | Transmission control AG 4 | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Parking aid >>> | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Engine management Simos | 57
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Alarm system Intrusion detection | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Seat adjustment Driver"s seat | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Central electronics ZE | 44
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Service Interval reset | 49
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 75 | AVU | 8.2000-4.2002 | Transmission control AG 4 | 30
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Alarm system Intrusion detection | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Engine management Simos | 57
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BFQ | 8.2000-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | System overview System overview | 01
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Lighting ALWR and cornering light | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Driver seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Service Interval reset | 20
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Climatronic | 57
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Telephone | 28
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Telephone | 57
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Anti-theft device Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Running gear/steering Adaptive damping system | 57
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Engine management Simos | 4B
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Passenger seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Service Interval reset | 43
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Instrumentation Instrument cluster | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Running gear/steering Lane departure warning | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Central electronics ZE | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Sound system | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information TV tuner | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Driver information Audio | 01
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Central electronics ZE | 57
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Instrumentation Instrument cluster | 51
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 Combi | 1,6 | 75 | BGU | 5.2004-5.2005 | Parking aid Parking assistant | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | System overview System overview | 01
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Lighting ALWR and cornering light | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Driver seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Telephone | 28
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Service Interval reset | 20
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Anti-theft device Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Climatronic | 57
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Parking aid Parking assistant | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Engine management Simos | 4B
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Sound system | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Telephone | 57
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Instrumentation Instrument cluster | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Central electronics ZE | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Passenger seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Audio | 01
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Service Interval reset | 43
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Central electronics ZE | 57
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Running gear/steering Lane departure warning | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Driver information TV tuner | 42
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Instrumentation Instrument cluster | 51
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | BSE | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | System overview System overview | 01
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Lighting ALWR and cornering light | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information TV tuner | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Audio | 01
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 57
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Instrumentation Instrument cluster | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Lane departure warning | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Central electronics ZE | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Telephone | 28
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Parking aid Parking assistant | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Service Interval reset | 20
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Telephone | 57
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Anti-theft device Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Instrumentation Instrument cluster | 51
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Engine management Simos | 4B
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Driver information Sound system | 42
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Service Interval reset | 43
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Heater/air conditioner Climatronic | 57
Octavia 1.6 Combi | 1,6 | 75 | BSF | 5.2005- | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Central electronics ZE | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Lighting ALWR and cornering light | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Central electronics ZE | 57
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Parking aid Parking assistant | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information TV tuner | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Service Interval reset | 20
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Instrumentation Instrument cluster | 51
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Engine management Simos | 4B
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Telephone | 28
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Audio | 01
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Service Interval reset | 43
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Telephone | 57
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Anti-theft device Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | System overview System overview | 01
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Driver information Sound system | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Instrumentation Instrument cluster | 42
Octavia 1.6 Combi | 1,6 | 75 | CCSA | 11.2007-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Central electronics ZE | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Parking aid Parking assistant | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Climatic | 43
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information Telephone | 28
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information Audio | 01
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information Telephone | 57
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Anti-theft device Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Instrumentation Instrument cluster | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Engine management Simos | 4B
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Service Interval reset | 20
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Climatronic | 57
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Running gear/steering Lane departure warning | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Parking aid Parking assistant | 57
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | System overview System overview | 01
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Lighting ALWR and cornering light | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information Sound system | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Driver information TV tuner | 42
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Steering column switch module | 57
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Central electronics ZE | 57
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Anti-theft device Access system/immobilizer | 36
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Instrumentation Instrument cluster | 51
Octavia 1.6 Combi | 1,6 | 75 | CHGA | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | System overview System overview | 01
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR and cornering light | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 28
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 28
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear right door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information Audio | 01
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information Telephone | 57
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Anti-theft device Immobiliser | 30
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatic | 43
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 44
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Driver side door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 57
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Traction control system ABS/ASR | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Adaptive damping system | 57
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Central electronics ZE | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 43
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information Sound system | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information TV tuner | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Trailer control unit | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Rear left door control unit | 44
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information Navigation system | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Airbag AB | 30
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Instrumentation Instrument cluster | 51
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Diagnosis/bus systems Gateway | 44
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Lighting ALWR | 58
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Driver information Mediaplayer | 4D
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Steering column switch module | 57
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Convenience electronics Central door control unit | 51
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Service Interval reset | 20
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Climatronic | 57
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Running gear/steering Lane departure warning | 42
Octavia 1.6 Combi | 1,6 | 75 | CMXA | 5.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Octavia 1.6 FSI

SKODA Octavia 1.6 FSI

Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Lighting ALWR and cornering light | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 28
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Service Interval reset | 43
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Central electronics ZE | 57
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Central electronics ZE | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 28
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Telephone | 28
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Central door control unit | 51
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Audio | 01
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Airbag AB | 30
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Instrumentation Instrument cluster | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | System overview System overview | 01
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Navigation system | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Service Interval reset | 20
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Traction control system ABS/ASR | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Lighting ALWR | 58
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Sound system | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information TV tuner | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Telephone | 57
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Anti-theft device Immobiliser | 30
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Instrumentation Instrument cluster | 51
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Parking aid Parking assistant | 42
Octavia 1.6 FSI | 1,6 | 85 | BLF | 5.2004-10.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SKODA:Octavia 1.6 FSI Combi

SKODA Octavia 1.6 FSI Combi

Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Lighting ALWR | 58
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Telephone | 28
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Audio | 01
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Airbag AB | 30
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Instrumentation Instrument cluster | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Sound system | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Central door control unit | 51
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Service Interval reset | 43
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Telephone | 57
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Parking aid Parking assistant | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | System overview System overview | 01
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Lighting ALWR and cornering light | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 4D
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 28
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information TV tuner | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Central electronics ZE | 57
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Anti-theft device Immobiliser | 30
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Central electronics ZE | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Mediaplayer | 28
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Driver information Navigation system | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Service Interval reset | 20
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Instrumentation Instrument cluster | 51
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Traction control system ABS/ASR | 42
Octavia 1.6 FSI Combi | 1,6 | 85 | BLF | 5.2004-10.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SKODA:Octavia 1.8

SKODA Octavia 1.8

Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Central locking CL | 22
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Navigation system >>> | 22
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Instrumentation Instrument cluster | 49
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Heater/air conditioner Climatronic | 43
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Traction control system ABS/ASR | 64
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Radio system >>> | 22
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Engine management Motronic M | 43
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Airbag AB | 30
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Seat adjustment Driver"s seat | 42
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Anti-lock braking system ABS | 30
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Sound system >>> | 22
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Engine management Motronic M | 43
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Airbag AB | 30
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Transmission control AG 4 | 30
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Parking aid >>> | 42
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Service Interval reset | 49
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Airbag AB | 30
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Traction control system ABS/EDS | 42
Octavia 1.8 | 1,8 | 92 | AGN | 9.1996-4.1999 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2004- | Service Interval reset | 49
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2005- | Engine management Motronic M | 57
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2005- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2005- | Service Interval reset | 49
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2005- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2004- | Engine management Motronic M | 57
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2004- | Heater/air conditioner Climatronic | 57
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2004- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2005- | Heater/air conditioner Climatronic | 57
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2004- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8 | 1,8 | 110 | AGU/ARX | 9.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:SKODA:Octavia 1.8 Combi

SKODA Octavia 1.8 Combi

Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Central locking CL | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Engine management Motronic M | 43
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Airbag AB | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Seat adjustment Driver"s seat | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Anti-lock braking system ABS | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Parking aid >>> | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Sound system >>> | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Engine management Motronic M | 43
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Airbag AB | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Heater/air conditioner Climatronic | 43
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Transmission control AG 4 | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Navigation system >>> | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Service Interval reset | 49
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Instrumentation Instrument cluster | 49
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Traction control system ABS/EDS | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Anti-lock braking system ABS | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Traction control system ABS/ASR | 64
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Radio system >>> | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Airbag AB | 30
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Alarm system Intrusion detection | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 Combi | 1,8 | 92 | AGN | 10.1996-4.1999 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SKODA:Octavia 1.8 T

SKODA Octavia 1.8 T

Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Parking aid >>> | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Service Interval reset | 49
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Engine management Motronic M | 57
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Anti-lock braking system ABS | 30
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Traction control system ABS/ASR | 64
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Central electronics ZE | 44
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Traction control system ABS/EDS | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.8 T | 1,8 | 110 | AGU | 3.1998-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Navigation system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Engine management Motronic ME | 01
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Service Interval reset | 49
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Parking aid >>> | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Transmission control AG 4 | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Central electronics ZE | 44
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | ARX | 8.2000-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Parking aid >>> | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Navigation system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Service Interval reset | 49
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-lock braking system ABS | 30
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Engine management Motronic ME | 01
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Traction control system ABS/EDS | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T | 1,8 | 110 | ARZ | 1.2000-7.2000 | Traction control system ABS/ASR | 64
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Engine management Motronic ME | 01
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T | 1,8 | 110 | AUM | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SKODA:Octavia 1.8 T 4x4

SKODA Octavia 1.8 T 4x4

Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Engine management Motronic M | 57
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Radio system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Central locking CL | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Central electronics ZE | 44
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Parking aid >>> | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Sound system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Engine management Motronic ME | 01
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Transmission control AG 4 | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Navigation system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Service Interval reset | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Sound system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Radio system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Service Interval reset | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Central locking CL | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Navigation system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Engine management Motronic ME | 01
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Parking aid >>> | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Transmission control AG 4 | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Engine management Motronic ME | 01
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SKODA:Octavia 1.8 T Combi

SKODA Octavia 1.8 T Combi

Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Parking aid >>> | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Anti-lock braking system ABS | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Engine management Motronic M | 57
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Service Interval reset | 49
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Central electronics ZE | 44
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Traction control system ABS/EDS | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi | 1,8 | 110 | AGU | 3.1998-12.2010 | Traction control system ABS/ASR | 64
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Service Interval reset | 49
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Parking aid >>> | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Engine management Motronic ME | 01
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Central electronics ZE | 44
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Transmission control AG 4 | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | ARX | 8.2000-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Transmission control AG 4 | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Service Interval reset | 49
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-lock braking system ABS | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Parking aid >>> | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Engine management Motronic ME | 01
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Traction control system ABS/EDS | 42
Octavia 1.8 T Combi | 1,8 | 110 | ARZ | 1.2000-7.2000 | Traction control system ABS/ASR | 64
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Engine management Motronic ME | 01
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:SKODA:Octavia 1.8 T Combi 4x4

SKODA Octavia 1.8 T Combi 4x4

Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Engine management Motronic M | 57
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AGU | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Central locking CL | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Sound system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Engine management Motronic ME | 01
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Transmission control AG 4 | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Radio system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Navigation system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Parking aid >>> | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Central electronics ZE | 44
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Service Interval reset | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARX | 8.2000-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Radio system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Navigation system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Transmission control 5-speed automatic transmission | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Transmission control AG 4 | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Central locking CL | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-lock braking system ABS | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Parking aid >>> | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Sound system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Engine management Motronic ME | 01
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Service Interval reset | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Traction control system ABS/EDS | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Anti-lock braking system ABS | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | ARZ | 1.2000-7.2000 | Traction control system ABS/ASR | 64
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Radio system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Service Interval reset | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Central locking CL | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Navigation system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Engine management Motronic ME | 01
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Parking aid >>> | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Transmission control AG 4 | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Sound system >>> | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Central electronics ZE | 44
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Airbag AB | 30
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Alarm system Intrusion detection | 22
Octavia 1.8 T Combi 4x4 | 1,8 | 110 | AUM | 8.2000-12.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SKODA:Octavia 1.9 SDI

SKODA Octavia 1.9 SDI

Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Radio system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Service Interval reset | 49
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Seat adjustment Driver"s seat | 42
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Traction control system ABS/ASR | 64
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Parking aid >>> | 42
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Sound system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Engine management VE/EDC | 44
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Anti-lock braking system ABS | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Central locking CL | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Navigation system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Traction control system ABS/EDS | 42
Octavia 1.9 SDI | 1,9 | 50 | AGP | 5.1997-7.2000 | Transmission control AG 4 | 30
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Central electronics ZE | 44
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Engine management EDC 15VM | 54
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Seat adjustment Driver"s seat | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Anti-lock braking system ABS | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Parking aid >>> | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Sound system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Traction control system ABS/ASR | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Central locking CL | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Service Interval reset | 49
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Radio system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Navigation system >>> | 22
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Airbag AB | 30
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 SDI | 1,9 | 50 | AQM | 8.2000-12.2003 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SKODA:Octavia 1.9 SDI Combi

SKODA Octavia 1.9 SDI Combi

Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Sound system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Engine management VE/EDC | 44
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Parking aid >>> | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Alarm system Intrusion detection | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Traction control system ABS/EDS | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Radio system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Navigation system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Seat adjustment Driver"s seat | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Traction control system ABS/ASR | 64
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Central locking CL | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Service Interval reset | 49
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Anti-lock braking system ABS | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AGP | 5.1997-7.2000 | Transmission control AG 4 | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Radio system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Service Interval reset | 49
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Heater/air conditioner Climatronic | 43
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Anti-lock braking system ABS | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Central locking CL | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Navigation system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Instrumentation Instrument cluster | 49
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Seat adjustment Driver"s seat | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Central electronics ZE | 44
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Engine management EDC 15VM | 54
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Traction control system ABS/ASR | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Transmission control AG 4 | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Parking aid >>> | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Sound system >>> | 22
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Airbag AB | 30
Octavia 1.9 SDI Combi | 1,9 | 50 | AQM | 8.2000-12.2003 | Alarm system Intrusion detection | 22


DVD 2014/3:PKW:SKODA:Octavia 1.9 TDI

SKODA Octavia 1.9 TDI

Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Engine management VE/EDC | 44
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Anti-lock braking system ABS | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Parking aid >>> | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Central electronics ZE | 44
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Service Interval reset | 49
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Traction control system ABS/EDS | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 66 | AGR | 9.1996-12.2009 | Traction control system ABS/ASR | 64
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Parking aid >>> | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Service Interval reset | 49
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Traction control system ABS/EDS | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Traction control system ABS/ASR | 64
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Central electronics ZE | 44
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Anti-lock braking system ABS | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Engine management VE/EDC | 44
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.9 TDI | 1,9 | 81 | AHF | 5.1997-1.2006 | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Service Interval reset | 49
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Parking aid >>> | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Central electronics ZE | 44
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI | 1,9 | 66 | ALH | 8.2000-3.2010 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Parking aid >>> | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Service Interval reset | 49
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Engine management EDC 15VM | 54
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Central electronics ZE | 44
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 81 | ASV | 8.2000-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Central electronics ZE | 44
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Engine management EDC 15P | 54
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Service Interval reset | 49
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Parking aid >>> | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 96 | ASZ | 1.2003-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Radio system >>> | 22
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Navigation system >>> | 22
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Transmission control AG 4 | 30
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Service Interval reset | 49
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Central locking CL | 22
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Sound system >>> | 22
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Central electronics ZE | 44
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Parking aid >>> | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Engine management EDC 15P+ | 42
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI | 1,9 | 74 | AXR | 10.2005-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Central electronics ZE | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Engine management EDC 16U1 | 4C
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Service Interval reset | 43
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Telephone | 57
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | System overview System overview | 01
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information TV tuner | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Service Interval reset | 20
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Telephone | 28
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Audio | 01
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Central electronics ZE | 57
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Sound system | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI | 1,9 | 77 | BJB | 5.2004-12.2010 | Parking aid Parking assistant | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Sound system | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information TV tuner | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | System overview System overview | 01
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Engine management EDC 16U1 | 4C
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Service Interval reset | 20
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Telephone | 28
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Audio | 01
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Telephone | 57
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Parking aid Parking assistant | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Central electronics ZE | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Service Interval reset | 43
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Central electronics ZE | 57
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI | 1,9 | 77 | BKC | 5.2004-2.2006 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Sound system | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information TV tuner | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 57
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Parking assistant | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | System overview System overview | 01
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 43
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 28
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Audio | 01
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 57
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 20
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | System overview System overview | 01
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Navigation system | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Service Interval reset | 20
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Lighting ALWR | 58
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 28
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Telephone | 28
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Audio | 01
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Airbag AB | 30
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Service Interval reset | 43
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Central electronics ZE | 57
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Parking aid Parking assistant | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Central electronics ZE | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Sound system | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information TV tuner | 42
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driver information Telephone | 57
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI | 1,9 | 77 | BXE | 3.2006- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SKODA:Octavia 1.9 TDI 4x4

SKODA Octavia 1.9 TDI 4x4

Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 28
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Audio | 01
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 57
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 43
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 57
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR | 58
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Sound system | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information TV tuner | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Navigation system | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Airbag AB | 30
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Parking assistant | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | System overview System overview | 01
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 20
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SKODA:Octavia 1.9 TDI Combi

SKODA Octavia 1.9 TDI Combi

Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Central electronics ZE | 44
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Parking aid >>> | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Service Interval reset | 49
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.9 TDI Combi | 1,9 | 66 | AGR | 5.1998-12.2009 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Central electronics ZE | 44
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Engine management VE/EDC | 44
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Anti-lock braking system ABS | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Traction control system ABS/EDS | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Traction control system ABS/ASR | 64
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Parking aid >>> | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Service Interval reset | 49
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | AHF | 8.1997-1.2006 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Parking aid >>> | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Central electronics ZE | 44
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Service Interval reset | 49
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 66 | ALH | 8.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Parking aid >>> | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Service Interval reset | 49
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Central electronics ZE | 44
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 81 | ASV | 8.2000-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Central electronics ZE | 44
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Engine management EDC 15P | 54
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Parking aid >>> | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Service Interval reset | 49
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi | 1,9 | 96 | ASZ | 1.2003-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Service Interval reset | 49
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Engine management EDC 15P | 54
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | ATD | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Sound system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Engine management EDC 15P+ | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Navigation system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Service Interval reset | 49
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Radio system >>> | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Central locking CL | 22
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Central electronics ZE | 44
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi | 1,9 | 74 | AXR | 10.2005-12.2010 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Central electronics ZE | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Audio | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Service Interval reset | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Telephone | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Engine management EDC 16U1 | 4C
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Central electronics ZE | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | System overview System overview | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Sound system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information TV tuner | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Service Interval reset | 20
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driver information Telephone | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BJB | 5.2004-12.2010 | Parking aid Parking assistant | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Central electronics ZE | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Sound system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information TV tuner | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Engine management EDC 16U1 | 4C
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Service Interval reset | 20
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Telephone | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Audio | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Telephone | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | System overview System overview | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Service Interval reset | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Central electronics ZE | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BKC | 11.2004-2.2006 | Parking aid Parking assistant | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Sound system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 20
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Parking assistant | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information TV tuner | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | System overview System overview | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Audio | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Lighting ALWR | 58
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Sound system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Audio | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Central electronics ZE | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | System overview System overview | 01
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Telephone | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Telephone | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Service Interval reset | 43
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Central electronics ZE | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Driver information TV tuner | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Service Interval reset | 20
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Airbag AB | 30
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI Combi | 1,9 | 77 | BXE | 11.2004- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:SKODA:Octavia 1.9 TDI Combi 4x4

SKODA Octavia 1.9 TDI Combi 4x4

Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Parking aid >>> | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Service Interval reset | 49
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Sound system >>> | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Radio system >>> | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Central electronics ZE | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Engine management EDC 15VM | 54
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Central locking CL | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Navigation system >>> | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 66 | AGR | 8.2000-12.2009 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Parking aid >>> | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Sound system >>> | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Service Interval reset | 49
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Central locking CL | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Central electronics ZE | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Radio system >>> | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Engine management EDC 15P | 54
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Transmission control AG 4 | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Navigation system >>> | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Alarm system Intrusion detection | 22
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Traction control system ABS/EDS | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 74 | ATD | 8.2000-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Lighting ALWR | 58
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Sound system | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information TV tuner | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Telephone | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Central electronics ZE | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Service Interval reset | 20
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | System overview System overview | 01
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Telephone | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Engine management EDC 16U1 | 4C
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Central electronics ZE | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driver information Audio | 01
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Service Interval reset | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Parking aid Parking assistant | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BKC | 11.2004- | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Audio | 01
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR | 58
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Sound system | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information TV tuner | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Navigation system | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | System overview System overview | 01
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Central electronics ZE | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Driver information Telephone | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Service Interval reset | 20
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BLS | 5.2006-5.2010 | Parking aid Parking assistant | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | System overview System overview | 01
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Central electronics ZE | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Climatronic | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Telephone | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Passenger side door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Rear right door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Audio | 01
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Central electronics ZE | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Airbag AB | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Instrumentation Instrument cluster | 51
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Running gear/steering Electromechanical power steering | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Parking aid Parking assistant | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Passenger seat memory | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Parking aid Park Distance Control (PDC) | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Central door control unit | 51
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Engine management EDC 16U34 | 4C
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Service Interval reset | 20
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Climatronic | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Automatic A/C | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Running gear/steering Lane departure warning | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Lighting ALWR | 58
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Lighting ALWR and cornering light | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Transmission control 7-speed double clutch transmission | 36
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Transmission control 6-speed automatic transmission | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Sound system | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information TV tuner | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Trailer control unit | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Rear left door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Navigation system | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Telephone | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Anti-theft device Immobiliser | 30
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | 4WD electronics Four-wheel drive electronics | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Diagnosis/bus systems Gateway | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Driver seat memory | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 4D
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Driver information Mediaplayer | 28
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Steering column switch module | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Convenience electronics Driver side door control unit | 44
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Service Interval reset | 43
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Instrumentation Instrument cluster | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Heater/air conditioner Supplementary heater | 47
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Traction control system ABS/ASR | 42
Octavia 1.9 TDI Combi 4x4 | 1,9 | 77 | BXE | 3.2006- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SKODA:Octavia 2.0

SKODA Octavia 2.0

Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Parking aid >>> | 42
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Engine management Motronic M | 57
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Anti-lock braking system ABS | 42
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Engine management Motronic M | 53
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Central electronics ZE | 44
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Service Interval reset | 49
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | APK | 8.2000-5.2007 | Transmission control AG 4 | 30
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Engine management Motronic M | 53
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Traction control system ABS/EDS | 42
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 77
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Transmission control AG 4 | 30
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Traction control system ABS/ASR | 64
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Parking aid >>> | 42
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Central electronics ZE | 44
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Service Interval reset | 49
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Seat adjustment Driver"s seat | 42
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Anti-lock braking system ABS | 30
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Anti-lock braking system ABS | 42
Octavia 2.0 | 2 | 85 | AQY | 6.1999-3.2002 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Engine management Motronic ME | 01
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Service Interval reset | 49
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 2.0 | 2 | 85 | AZH | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Radio system >>> | 22
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Central electronics ZE | 44
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Central locking CL | 22
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Navigation system >>> | 22
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Airbag AB | 30
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Service Interval reset | 49
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Parking aid >>> | 42
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Sound system >>> | 22
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Engine management Motronic ME | 01
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 | 2 | 85 | AZJ | 3.2002-9.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SKODA:Octavia 2.0 4x4

SKODA Octavia 2.0 4x4

Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Sound system >>> | 22
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Radio system >>> | 22
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Service Interval reset | 49
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Central locking CL | 22
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Engine management Motronic ME | 01
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Radio system >>> | 22
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Central electronics ZE | 44
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Airbag AB | 30
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Parking aid >>> | 42
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Sound system >>> | 22
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Engine management Motronic ME | 01
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Service Interval reset | 49
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Anti-lock braking system ABS | 42
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Central locking CL | 22
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Navigation system >>> | 22
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Airbag AB | 30
Octavia 2.0 4x4 | 2 | 85 | AZJ | 3.2002-9.2004 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:SKODA:Octavia 2.0 Combi

SKODA Octavia 2.0 Combi

Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Central electronics ZE | 44
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Engine management Motronic M | 57
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Parking aid >>> | 42
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Service Interval reset | 49
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AEG | 8.2000-1.2005 | Transmission control AG 4 | 30
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Engine management Motronic M | 57
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Service Interval reset | 49
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Engine management Motronic M | 53
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | APK | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Engine management Motronic M | 53
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Central electronics ZE | 44
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Service Interval reset | 49
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Transmission control AG 4 | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Parking aid >>> | 42
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi | 2 | 85 | AQY | 8.2000-3.2002 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Service Interval reset | 49
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Engine management Motronic ME | 01
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AZH | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Central locking CL | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Sound system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Central electronics ZE | 44
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Parking aid >>> | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Radio system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Navigation system >>> | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Engine management Motronic ME | 01
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Airbag AB | 30
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Service Interval reset | 49
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi | 2 | 85 | AZJ | 3.2002-1.2006 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SKODA:Octavia 2.0 Combi 4x4

SKODA Octavia 2.0 Combi 4x4

Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Parking aid >>> | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Radio system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Navigation system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Engine management Motronic M | 57
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Central electronics ZE | 44
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Transmission control AG 4 | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Central locking CL | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Sound system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Service Interval reset | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AEG | 8.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Central locking CL | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Engine management Motronic M | 57
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Radio system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Engine management Motronic M | 53
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Sound system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Service Interval reset | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi 4x4 | 2 | 85 | APK | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Parking aid >>> | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Sound system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Engine management Motronic M | 53
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Central locking CL | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Navigation system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Radio system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Central electronics ZE | 44
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Service Interval reset | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi 4x4 | 2 | 85 | AQY | 8.2000-3.2002 | Transmission control AG 4 | 30
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Central locking CL | 22
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Service Interval reset | 49
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Radio system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Central electronics ZE | 44
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Anti-lock braking system ABS | 30
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Parking aid >>> | 42
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Sound system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4x4 | 2 | 88 | ATF | 11.1999-12.2000 | Traction control system ABS/EDS | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Radio system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Engine management Motronic ME | 01
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Sound system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Service Interval reset | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Central locking CL | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi 4x4 | 2 | 85 | AZH | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Sound system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Engine management Motronic ME | 01
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Instrumentation Instrument cluster | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Anti-lock braking system ABS | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Radio system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Central electronics ZE | 44
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Alarm system Intrusion detection | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Parking aid >>> | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Navigation system >>> | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Airbag AB | 30
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Service Interval reset | 49
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0 Combi 4x4 | 2 | 85 | AZJ | 3.2002-1.2006 | Transmission control AG 4 | 30


DVD 2014/3:PKW:SKODA:Octavia 2.0 Combi RS

SKODA Octavia 2.0 Combi RS

Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Airbag AB | 30
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | System overview System overview | 01
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Engine management Motronic MED | 4C
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 Combi RS | 2 | 147 | BWA | 10.2005-10.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SKODA:Octavia 2.0 FSI

SKODA Octavia 2.0 FSI

Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | System overview System overview | 01
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Service Interval reset | 20
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Parking aid Parking assistant | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Central electronics ZE | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Sound system | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information TV tuner | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Audio | 01
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Service Interval reset | 43
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Central electronics ZE | 57
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Telephone | 28
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Telephone | 57
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI | 2 | 110 | BLR | 11.2004-11.2005 | Engine management Motronic MED | 4C
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Sound system | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information TV tuner | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Audio | 01
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Telephone | 57
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Service Interval reset | 20
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Parking aid Parking assistant | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Telephone | 28
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Central electronics ZE | 57
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Engine management Motronic MED | 4C
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | System overview System overview | 01
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Central electronics ZE | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Service Interval reset | 43
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI | 2 | 110 | BLY | 12.2004-11.2005 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Engine management Motronic MED | 4C
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | System overview System overview | 01
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI | 2 | 110 | BVY | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Airbag AB | 30
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | System overview System overview | 01
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 FSI | 2 | 110 | BVZ | 11.2005-10.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 FSI 4x4

SKODA Octavia 2.0 FSI 4x4

Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Lighting ALWR | 58
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Navigation system | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Telephone | 28
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Service Interval reset | 43
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Telephone | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Parking aid Parking assistant | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Engine management Motronic MED | 4C
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | System overview System overview | 01
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Service Interval reset | 20
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Central electronics ZE | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Sound system | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information TV tuner | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Driver information Audio | 01
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Central electronics ZE | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Airbag AB | 30
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BLX | 12.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Airbag AB | 30
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | System overview System overview | 01
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 FSI 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 FSI Combi

SKODA Octavia 2.0 FSI Combi

Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Telephone | 28
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Service Interval reset | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Telephone | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Engine management Motronic MED | 4C
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Sound system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Central electronics ZE | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Audio | 01
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Central electronics ZE | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Parking aid Parking assistant | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | System overview System overview | 01
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Driver information TV tuner | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Service Interval reset | 20
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI Combi | 2 | 110 | BLR | 11.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Sound system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Central electronics ZE | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Audio | 01
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Service Interval reset | 20
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information TV tuner | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Telephone | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Parking aid Parking assistant | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | System overview System overview | 01
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driver information Telephone | 28
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Service Interval reset | 43
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Central electronics ZE | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI Combi | 2 | 110 | BLY | 12.2004-11.2005 | Engine management Motronic MED | 4C
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | System overview System overview | 01
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVY | 11.2005-10.2008 | Engine management Motronic MED | 4C
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | System overview System overview | 01
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Airbag AB | 30
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI Combi | 2 | 110 | BVZ | 11.2005-10.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 FSI Combi 4x4

SKODA Octavia 2.0 FSI Combi 4x4

Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Central electronics ZE | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Airbag AB | 30
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Parking aid Parking assistant | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | System overview System overview | 01
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Sound system | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Central electronics ZE | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Telephone | 28
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Audio | 01
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Service Interval reset | 43
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Telephone | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Running gear/steering Lane departure warning | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Engine management Motronic MED | 4C
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Lighting ALWR | 58
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Driver information TV tuner | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Service Interval reset | 20
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BLX | 11.2004-11.2005 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Engine management Motronic MED | 4C
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Airbag AB | 30
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | System overview System overview | 01
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 FSI Combi 4x4 | 2 | 110 | BVX | 11.2005-10.2008 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SKODA:Octavia 2.0 RS

SKODA Octavia 2.0 RS

Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Lighting ALWR and cornering light | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Driver seat memory | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Steering column switch module | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Service Interval reset | 20
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Instrumentation Instrument cluster | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Lighting ALWR | 58
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Telephone | 28
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Trailer control unit | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Navigation system | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Airbag AB | 30
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Instrumentation Instrument cluster | 51
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Traction control system ABS/ASR | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | System overview System overview | 01
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Climatronic | 43
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 28
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Service Interval reset | 43
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Central electronics ZE | 57
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Climatronic | 57
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Running gear/steering Lane departure warning | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Central electronics ZE | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Mediaplayer | 4D
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Sound system | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information TV tuner | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Convenience electronics Central door control unit | 51
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Audio | 01
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driver information Telephone | 57
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Anti-theft device Immobiliser | 30
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Parking aid Parking assistant | 42
Octavia 2.0 RS | 2 | 147 | BWA | 10.2005-10.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 TDI

SKODA Octavia 2.0 TDI

Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Parking aid Parking assistant | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | System overview System overview | 01
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Sound system | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Engine management EDC 16U1 | 4C
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Audio | 01
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Airbag AB | 30
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Central electronics ZE | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Telephone | 28
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Service Interval reset | 43
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Engine management EDC 16U34 | 4C
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Service Interval reset | 20
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Telephone | 57
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 100 | AZV | 5.2004-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | System overview System overview | 01
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Service Interval reset | 20
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Telephone | 28
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Engine management EDC 16U1 | 4C
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Engine management EDC 16U34 | 4C
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Service Interval reset | 43
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Telephone | 57
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Parking aid Parking assistant | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Central electronics ZE | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Sound system | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Audio | 01
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Airbag AB | 30
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 103 | BKD | 5.2004-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Telephone | 28
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Service Interval reset | 20
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Airbag AB | 30
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Parking aid Parking assistant | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Engine management EDC 16U34 | 4C
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Telephone | 57
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | System overview System overview | 01
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Central electronics ZE | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Sound system | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Audio | 01
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Service Interval reset | 43
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 103 | BMM | 11.2005-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 28
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Airbag AB | 30
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Audio | 01
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | System overview System overview | 01
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Sound system | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 57
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Service Interval reset | 20
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Central electronics ZE | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Parking aid Parking assistant | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information Telephone | 28
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information Audio | 01
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information Telephone | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | System overview System overview | 01
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Service Interval reset | 20
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Parking aid Parking assistant | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information Sound system | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Airbag AB | 30
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | System overview System overview | 01
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Parking aid Reversing camera | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Parking aid Parking assistant | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Driver information Information electronics | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Lighting Main beam assistant | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Service Interval reset | 33
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Airbag AB | 42
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Driver information Sound system | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI | 2 | 105 | CKFB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Airbag AB | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Driver information Sound system | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Service Interval reset | 33
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Driver information Information electronics | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Lighting Main beam assistant | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | System overview System overview | 01
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Parking aid Reversing camera | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Parking aid Parking assistant | 57
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI | 2 | 110 | CKFC | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Service Interval reset | 20
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | System overview System overview | 01
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information Telephone | 28
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information Audio | 01
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Airbag AB | 30
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Central electronics ZE | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information Sound system | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Driver information Telephone | 57
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Central electronics ZE | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information Telephone | 28
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Airbag AB | 30
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Lighting ALWR | 58
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information Sound system | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information Audio | 01
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information Telephone | 57
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | System overview System overview | 01
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Service Interval reset | 20
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI | 2 | 103 | CLCB | 2.2010- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Airbag AB | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Lighting Main beam assistant | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | System overview System overview | 01
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Parking aid Reversing camera | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Driver information TV tuner | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Driver information Information electronics | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Central electronics ZE | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Service Interval reset | 33
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Driver information Sound system | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Parking aid Parking assistant | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI | 2 | 105 | CRVC | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 TDI Combi

SKODA Octavia 2.0 TDI Combi

Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Service Interval reset | 43
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Central electronics ZE | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Telephone | 28
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Engine management EDC 16U1 | 4C
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Audio | 01
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Engine management EDC 16U34 | 4C
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Service Interval reset | 20
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Sound system | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driver information Telephone | 57
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 100 | AZV | 5.2004-5.2010 | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Central electronics ZE | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Sound system | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Engine management EDC 16U34 | 4C
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Audio | 01
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Service Interval reset | 43
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Telephone | 28
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Engine management EDC 16U1 | 4C
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Service Interval reset | 20
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driver information Telephone | 57
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi | 2 | 103 | BKD | 5.2004-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Telephone | 28
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Audio | 01
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Service Interval reset | 43
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Engine management EDC 16U34 | 4C
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Central electronics ZE | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Sound system | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Service Interval reset | 20
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Driver information Telephone | 57
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi | 2 | 103 | BMM | 11.2005-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information Sound system | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 57
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Service Interval reset | 20
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 28
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Driver information Audio | 01
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 103 | CFHC | 5.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Service Interval reset | 20
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Central electronics ZE | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information Telephone | 28
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information Telephone | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information Sound system | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Driver information Audio | 01
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi | 2 | 81 | CFHF | 2.2011- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Driver information Information electronics | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Lighting Main beam assistant | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Service Interval reset | 33
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Parking aid Reversing camera | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Airbag AB | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Driver information Sound system | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI Combi | 2 | 105 | CKFB | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Parking aid Reversing camera | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Airbag AB | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Engine management EDC 17C64 | 4C
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Electr. energy management Battery management EBM | 36
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Lighting Main beam assistant | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Service Interval reset | 33
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Driver information Sound system | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Driver information Information electronics | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI Combi | 2 | 110 | CKFC | 11.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Central electronics ZE | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information Sound system | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information Audio | 01
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information Telephone | 28
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information Telephone | 57
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Service Interval reset | 20
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi | 2 | 81 | CLCA | 3.2010- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information Telephone | 28
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Service Interval reset | 20
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Lighting ALWR | 58
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information Sound system | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information Telephone | 57
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Central electronics ZE | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information Audio | 01
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Airbag AB | 30
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi | 2 | 103 | CLCB | 2.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | System overview System overview | 01
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Central electronics ZE | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Parking aid Reversing camera | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Driver information Information electronics | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Lighting Main beam assistant | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Airbag AB | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Driver information Sound system | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Service Interval reset | 33
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI Combi | 2 | 105 | CRVC | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0 TDI Combi 4x4

SKODA Octavia 2.0 TDI Combi 4x4

Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | System overview System overview | 01
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Sound system | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information TV tuner | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Service Interval reset | 43
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Airbag AB | 30
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Lighting ALWR | 58
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Passenger seat memory | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Engine management EDC 16U34 | 4C
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Service Interval reset | 20
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Central electronics ZE | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Telephone | 28
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Navigation system | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Telephone | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Driver seat memory | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Driver information Audio | 01
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Central electronics ZE | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | BMM | 12.2005-5.2010 | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Sound system | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Audio | 01
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | System overview System overview | 01
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Lighting ALWR | 58
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 43
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Service Interval reset | 20
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 28
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Airbag AB | 30
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Diagnosis/bus systems Gateway | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | System overview System overview | 01
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information Mediaplayer | 4D
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information Sound system | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Trailer control unit | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Steering column switch module | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Rear right door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Driver side door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Service Interval reset | 20
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Instrumentation Instrument cluster | 51
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Central electronics ZE | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Transmission control 7-speed double clutch transmission | 36
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information Telephone | 28
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Parking aid Park Distance Control (PDC) | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Central electronics ZE | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Airbag AB | 30
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Anti-theft device Access system/immobilizer | 36
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Traction control system ABS/ASR | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Parking aid Parking assistant | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Running gear/steering Adaptive damping system | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Parking aid Rear Park Distance Control (PDC) | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Transmission control 6-speed automatic transmission | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information Mediaplayer | 28
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Central door control unit | 51
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Rear left door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information Navigation system | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Instrumentation Instrument cluster | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Heater/air conditioner Climatic | 43
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Lighting ALWR and cornering light | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Convenience electronics Passenger side door control unit | 44
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information Audio | 01
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driver information Telephone | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Anti-theft device Immobiliser | 30
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | 4WD electronics Four-wheel drive electronics | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Running gear/steering Lane departure warning | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 81 | CFHF | 5.2011- | Engine management EDC 17C46 | 4C
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Trailer control unit | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Service Interval reset | 33
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Anti-theft device Access/start authorization | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Driver information TV tuner | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Parking aid Parking assistant | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Driver side seat memory | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Driver side door control unit | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Central electronics ZE | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Steering column switch module | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Steering column lock | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Climatronic | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Driver information Information electronics | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Anti-lock braking system ABS MK | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Actuator for external noise | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Passenger side door control unit | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Diagnosis/bus systems Gateway | 4B
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Instrumentation Instrument cluster | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Parking aid Reversing camera | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Lighting Main beam assistant | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Sensor electronics | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | System overview System overview | 01
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Lighting Automatic headlight levelling control | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Running gear/steering Adaptive damping system | 36
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Running gear/steering Electromechanical power steering | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Lane change assistant | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Transmission control Inter-wheel lock | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Heater/air conditioner Climatic | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Airbag AB | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Driver information Sound system | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Driver information Telephone/emergency call system | 42
Octavia 2.0 TDI Combi 4x4 | 2 | 110 | CKFC | 5.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:SKODA:Octavia 2.0i

SKODA Octavia 2.0i

Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Central locking CL | 22
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Navigation system >>> | 22
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Engine management Motronic M | 57
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Airbag AB | 30
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Seat adjustment Driver"s seat | 42
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Radio system >>> | 22
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Airbag AB | 30
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Seat adjustment Seat-/mirror-memory | 22
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Anti-theft device Immobilizer (WFS) | 25
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Transmission control AG 4 | 30
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Vehicle internetworking CAN bus interface | 30
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Sound system >>> | 22
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Central electronics ZE | 44
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Service Interval reset | 49
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Instrumentation Instrument cluster | 49
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Anti-lock braking system ABS | 42
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Parking aid >>> | 42
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Lighting Headlight vertical-aim control | 2A
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Heater/air conditioner Climatronic | 43
Octavia 2.0i | 2 | 85 | AEG | 8.2000-1.2005 | Traction control system ABS/ASR | 42
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | System overview System overview | 01
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Service Interval reset | 49
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Traction control system ABS/ASR | 42
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Heater/air conditioner Supplementary heater | 47
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Engine management Motronic ME | 01
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Heater/air conditioner Climatronic | 57
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Heater/air conditioner Automatic A/C | 42
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Airbag AB | 30
Octavia 2.0i | 2 | 85 | BXX | 6.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SKODA:Pick-Up 1.6 MPI

SKODA Pick-Up 1.6 MPI

Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.1995-3.2001 | Airbag AB | 30
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.1995-3.2001 | Airbag AB | 30
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.1995-3.2001 | Anti-lock braking system ABS | 30
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.1995-3.2001 | Airbag AB | 30
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.1995-3.2001 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 1.6 MPI | 1,6 | 55 | AEE | 10.1995-3.2001 | Engine management Marelli | 57


DVD 2014/3:PKW:SKODA:Pick-Up 1.9 D

SKODA Pick-Up 1.9 D

Pick-Up 1.9 D | 1,9 | 47 | AEF | 1.1996-3.2001 | Airbag AB | 30
Pick-Up 1.9 D | 1,9 | 47 | AEF | 1.1996-3.2001 | Anti-lock braking system ABS | 30
Pick-Up 1.9 D | 1,9 | 47 | AEF | 1.1996-3.2001 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 1.9 D | 1,9 | 47 | AEF | 1.1996-3.2001 | Airbag AB | 30
Pick-Up 1.9 D | 1,9 | 47 | AEF | 1.1996-3.2001 | Airbag AB | 30
Pick-Up 1.9 D | 1,9 | 47 | AEF | 1.1996-3.2001 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:PKW:SKODA:Pick-Up 135

SKODA Pick-Up 135

Pick-Up 135 | 1,3 | 40 | 9.1991-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 135 | 1,3 | 43 | 9.1991-12.1997 | Airbag AB | 30
Pick-Up 135 | 1,3 | 43 | 9.1991-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 135 | 1,3 | 40 | 9.1991-12.1997 | Anti-lock braking system ABS | 30
Pick-Up 135 | 1,3 | 42 | 9.1991-12.1997 | Airbag AB | 30
Pick-Up 135 | 1,3 | 43 | 9.1991-12.1997 | Anti-lock braking system ABS | 30
Pick-Up 135 | 1,3 | 42 | 9.1991-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 135 | 1,3 | 43 | 9.1991-12.1997 | Airbag AB | 30
Pick-Up 135 | 1,3 | 40 | 9.1991-12.1997 | Airbag AB | 30
Pick-Up 135 | 1,3 | 42 | 9.1991-12.1997 | Airbag AB | 30
Pick-Up 135 | 1,3 | 42 | 9.1991-12.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:SKODA:Pick-Up 135 i.e.

SKODA Pick-Up 135 i.e.

Pick-Up 135 i.e. | 1,3 | 40 | 136B | 7.1993-12.1997 | Anti-lock braking system ABS | 30
Pick-Up 135 i.e. | 1,3 | 40 | 136B | 7.1993-12.1997 | Airbag AB | 30
Pick-Up 135 i.e. | 1,3 | 40 | 136B | 7.1993-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 135 i.e. | 1,3 | 40 | 136B | 7.1993-12.1997 | Engine management Mono-Motr. MA | 42
Pick-Up 135 i.e. | 1,3 | 40 | 136B | 7.1993-12.1997 | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Pick-Up 135 MPI

SKODA Pick-Up 135 MPI

Pick-Up 135 MPI | 1,3 | 40 | AMG | 8.1996-3.2001 | Engine management Simos | 43
Pick-Up 135 MPI | 1,3 | 40 | AMG | 8.1996-3.2001 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 135 MPI | 1,3 | 40 | AMG | 8.1996-3.2001 | Anti-lock braking system ABS | 30
Pick-Up 135 MPI | 1,3 | 40 | AMG | 8.1996-3.2001 | Airbag AB | 30
Pick-Up 135 MPI | 1,3 | 40 | AMG | 8.1996-3.2001 | Airbag AB | 30
Pick-Up 135 MPI | 1,3 | 40 | AMG | 8.1996-3.2001 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:SKODA:Pick-Up 136 i.e.

SKODA Pick-Up 136 i.e.

Pick-Up 136 i.e. | 1,3 | 50 | A01 | 7.1993-12.1997 | Airbag AB | 30
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 7.1993-12.1997 | Airbag AB | 30
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 7.1993-12.1997 | Engine management Mono-Motr. MA | 42
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 7.1993-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 136 i.e. | 1,3 | 50 | A01 | 7.1993-12.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:SKODA:Pick-Up 136 MPI

SKODA Pick-Up 136 MPI

Pick-Up 136 MPI | 1,3 | 50 | AMH | 8.1996-3.2001 | Airbag AB | 30
Pick-Up 136 MPI | 1,3 | 50 | AMH | 8.1996-3.2001 | Traction control system ABS/ASR | 64
Pick-Up 136 MPI | 1,3 | 50 | AMH | 8.1996-3.2001 | Anti-theft device Immobilizer (WFS) | 25
Pick-Up 136 MPI | 1,3 | 50 | AMH | 8.1996-3.2001 | Airbag AB | 30
Pick-Up 136 MPI | 1,3 | 50 | AMH | 8.1996-3.2001 | Anti-lock braking system ABS | 30
Pick-Up 136 MPI | 1,3 | 50 | AMH | 8.1996-3.2001 | Engine management Simos | 43


DVD 2014/3:PKW:SKODA:Roomster 1.2

SKODA Roomster 1.2

Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Airbag AB | 42
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Driver information Audio | 01
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Central electronics ZE | 57
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Heater/air conditioner Climatronic | 43
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Vehicle internetworking CAN bus interface | 30
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Airbag AB | 30
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Airbag AB | 30
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Instrumentation Instrument cluster | 49
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Airbag AB | 30
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Central electronics ZE | 44
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Service Interval reset | 49
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Airbag AB | 30
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Heater/air conditioner Climatronic | 57
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Diagnosis/bus systems Gateway | 44
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Engine management Simos | 42
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Heater/air conditioner Climatronic | 43
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Airbag AB | 30
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.2 | 1,2 | 47 | BME | 5.2006-1.2007 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Diagnosis/bus systems Gateway | 44
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Heater/air conditioner Climatronic | 43
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Engine management Simos | 42
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Service Interval reset | 49
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Heater/air conditioner Climatronic | 57
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Vehicle internetworking CAN bus interface | 30
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Airbag AB | 42
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Instrumentation Instrument cluster | 49
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Central electronics ZE | 44
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Driver information Audio | 01
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Central electronics ZE | 57
Roomster 1.2 | 1,2 | 51 | BZG | 1.2007-3.2009 | Heater/air conditioner Climatronic | 43
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Diagnosis/bus systems Gateway | 44
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 44
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 49
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Central electronics ZE | 57
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 57
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Vehicle internetworking CAN bus interface | 30
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 42
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driver information Audio | 01
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 49
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Service Interval reset | 20
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Heater/air conditioner Climatronic | 43
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Instrumentation Instrument cluster | 51
Roomster 1.2 | 1,2 | 51 | CGPA | 3.2009- | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Roomster 1.4

SKODA Roomster 1.4

Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Vehicle internetworking CAN bus interface | 30
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Central electronics ZE | 44
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Central electronics ZE | 57
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Diagnosis/bus systems Gateway | 44
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Airbag AB | 42
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Driver information Audio | 01
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Instrumentation Instrument cluster | 49
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Heater/air conditioner Climatronic | 57
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Service Interval reset | 49
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.4 | 1,4 | 63 | BXW | 5.2006-3.2010 | Engine management Marelli | 57
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | System overview System overview | 01
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 57
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Instrumentation Instrument cluster | 49
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Engine management Simos | 4C
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Diagnosis/bus systems Gateway | 44
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 42
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driver information Audio | 01
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Parking aid Parking assistant | 57
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 20
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Instrumentation Instrument cluster | 51
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Vehicle internetworking CAN bus interface | 30
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Central electronics ZE | 44
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Service Interval reset | 49
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Airbag AB | 30
Roomster 1.4 | 1,4 | 63 | CGGB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SKODA:Roomster 1.4 TDI

SKODA Roomster 1.4 TDI

Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Vehicle internetworking CAN bus interface | 30
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Airbag AB | 42
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Engine management EDC 17U01 | 4B
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Heater/air conditioner Climatronic | 57
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Central electronics ZE | 44
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Central electronics ZE | 57
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Diagnosis/bus systems Gateway | 44
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Service Interval reset | 49
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Driver information Audio | 01
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Instrumentation Instrument cluster | 49
Roomster 1.4 TDI | 1,4 | 59 | BMS | 7.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Driver information Audio | 01
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Central electronics ZE | 57
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Heater/air conditioner Climatronic | 57
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Diagnosis/bus systems Gateway | 44
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Instrumentation Instrument cluster | 49
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Central electronics ZE | 44
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Engine management EDC 15P+ | 42
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Service Interval reset | 49
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Vehicle internetworking CAN bus interface | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Airbag AB | 42
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.4 TDI | 1,4 | 51 | BNM | 7.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Service Interval reset | 49
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Vehicle internetworking CAN bus interface | 30
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Central electronics ZE | 44
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Airbag AB | 42
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Engine management EDC 15P+ | 42
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Central electronics ZE | 57
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Heater/air conditioner Climatronic | 57
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Diagnosis/bus systems Gateway | 44
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Driver information Audio | 01
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Instrumentation Instrument cluster | 49
Roomster 1.4 TDI | 1,4 | 59 | BNV | 5.2006-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Roomster 1.6

SKODA Roomster 1.6

Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Driver information Audio | 01
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Central electronics ZE | 57
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Vehicle internetworking CAN bus interface | 30
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Airbag AB | 42
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Central electronics ZE | 44
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Service Interval reset | 49
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Diagnosis/bus systems Gateway | 44
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Engine management Motronic ME | 01
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Instrumentation Instrument cluster | 49
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Heater/air conditioner Climatronic | 57
Roomster 1.6 | 1,6 | 77 | BTS | 5.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Central electronics ZE | 44
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driver information Audio | 01
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Instrumentation Instrument cluster | 49
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Climatronic | 43
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Diagnosis/bus systems Gateway | 44
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | System overview System overview | 01
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Engine management Motronic ME | 01
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Service Interval reset | 20
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 42
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Anti-theft device Access system/immobilizer | 36
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Instrumentation Instrument cluster | 51
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Vehicle internetworking CAN bus interface | 30
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 30
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Service Interval reset | 49
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Central electronics ZE | 57
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Climatronic | 57
Roomster 1.6 | 1,6 | 77 | CFNA | 6.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SKODA:Roomster 1.9 TDI

SKODA Roomster 1.9 TDI

Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Heater/air conditioner Climatronic | 43
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Engine management EDC 15P+ | 42
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Central electronics ZE | 57
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Diagnosis/bus systems Gateway | 44
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Service Interval reset | 49
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Instrumentation Instrument cluster | 49
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Heater/air conditioner Climatronic | 57
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Central electronics ZE | 44
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Driver information Audio | 01
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Heater/air conditioner Climatronic | 43
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Vehicle internetworking CAN bus interface | 30
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Airbag AB | 42
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.9 TDI | 1,9 | 74 | AXR | 3.2006-5.2006 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Airbag AB | 42
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Engine management EDC 17U01 | 4B
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Service Interval reset | 49
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Heater/air conditioner Climatronic | 57
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Diagnosis/bus systems Gateway | 44
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Instrumentation Instrument cluster | 49
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Central electronics ZE | 44
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Driver information Audio | 01
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Central electronics ZE | 57
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Vehicle internetworking CAN bus interface | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.9 TDI | 1,9 | 77 | BLS | 11.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Vehicle internetworking CAN bus interface | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Central electronics ZE | 44
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Central electronics ZE | 57
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Instrumentation Instrument cluster | 49
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Heater/air conditioner Climatronic | 57
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Engine management EDC 15P+ | 42
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 36
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Diagnosis/bus systems Gateway | 44
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Airbag AB | 42
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Driver information Audio | 01
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Heater/air conditioner Climatronic | 43
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Service Interval reset | 49
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Airbag AB | 30
Roomster 1.9 TDI | 1,9 | 77 | BSW | 5.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SKODA:Superb 1.8 T

SKODA Superb 1.8 T

Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Navigation system >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Transmission control GS | 43
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Heater/air conditioner Climatronic | 43
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Adaptive suspension >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Parking aid >>> | 42
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Engine management Motronic ME | 01
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Airbag AB | 30
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Sound system >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Transmission control GS | 43
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Instrumentation Instrument cluster | 49
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Radio system >>> | 22
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Service Interval reset | 49
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Airbag AB | 30
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Seat adjustment Driver"s seat | 42
Superb 1.8 T | 1,8 | 110 | AWT | 12.2001-3.2008 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:SKODA:Superb 1.9 TDI

SKODA Superb 1.9 TDI

Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Parking aid >>> | 42
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Service Interval reset | 49
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Driving safety system ESP Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Vehicle internetworking CAN bus interface | 30
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Seat adjustment Driver"s seat | 42
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Engine management EDC 15P | 54
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Lighting Headlight vertical-aim control | 2A
Superb 1.9 TDI | 1,9 | 74 | AVB | 2.2002-10.2005 | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Engine management EDC 15P | 54
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Parking aid >>> | 42
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Service Interval reset | 49
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 1.9 TDI | 1,9 | 96 | AVF | 1.2004-3.2008 | Seat adjustment Driver"s seat | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Parking aid >>> | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Engine management EDC 15P | 54
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Seat adjustment Driver"s seat | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Service Interval reset | 49
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 96 | AWX | 12.2001-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Lighting ALWR and cornering light | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Driver information TV tuner | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Driver information Audio | 01
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Rear right door control unit | 01
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Central electronics ZE | 57
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Anti-theft device Access system/immobilizer | 36
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Parking aid Parking assistant | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Diagnosis/bus systems Gateway | 44
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Driver seat memory | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Driver information Mediaplayer | 28
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Steering column switch module | 44
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Driver side door control unit | 44
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Service Interval reset | 20
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Parking aid Parking assistant | 57
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Trailer control unit | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Rear left door control unit | 57
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Passenger side door control unit | 44
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Driver information Telephone | 57
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Instrumentation Instrument cluster | 51
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Running gear/steering Electromechanical power steering | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Driver information Telephone/emergency call system | 42
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | System overview System overview | 01
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Driver information Mediaplayer | 4D
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Steering column switch module | 57
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Engine management EDC 16U34 | 4C
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Electr. energy management Battery management EBM | 36
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.9 TDI | 1,9 | 77 | BLS | 3.2008- | Heater/air conditioner Climatic | 43
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Seat adjustment Driver"s seat | 42
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Engine management EDC 16U31 | 4C
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Parking aid >>> | 42
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Service Interval reset | 49
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 85 | BPZ | 1.2007-3.2008 | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Steering wheel electron. Multi-function steering wheel | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Vehicle internetworking CAN bus interface | 30
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Navigation system >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Seat adjustment Driver"s seat | 42
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Traction control system ABS/ABD | 42
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Radio system >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Seat adjustment Seat-/mirror-memory | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Adaptive suspension >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Sound system >>> | 22
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Service Interval reset | 49
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Instrumentation Instrument cluster | 49
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Driving safety system ESP Electronic stability program ESP | 74
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Parking aid >>> | 42
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Transmission control GS | 43
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Engine management EDC 16U31 | 4C
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Lighting Headlight vertical-aim control | 2A
Superb 1.9 TDI | 1,9 | 77 | BSV | 10.2005-5.2007 | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Driver information Mediaplayer | 28
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Trailer control unit | 42
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Rear left door control unit | 57
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Electr. energy management Battery management EBM | 36
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Driver information Telephone | 57
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Running gear/steering Electromechanical power steering | 42
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Heater/air conditioner Climatic | 43
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Diagnosis/bus systems Gateway | 44
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Airbag AB | 30
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Driver information Mediaplayer | 4D
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Engine management EDC 16U34 | 4C
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Driver side door control unit | 44
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Service Interval reset | 20
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Anti-theft device Access system/immobilizer | 36
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Parking aid Parking assistant | 57
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | System overview System overview | 01
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Heater/air conditioner Climatronic | 43
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Driver information TV tuner | 42
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Steering column switch module | 57
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Rear right door control unit | 01
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Instrumentation Instrument cluster | 51
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Parking aid Parking assistant | 42
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Driver information Telephone/emergency call system | 42
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Lighting ALWR and cornering light | 42
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Driver seat memory | 42
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Steering column switch module | 44
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Driver information Audio | 01
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Convenience electronics Passenger side door control unit | 44
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Central electronics ZE | 57
Superb 1.9 TDI | 1,9 | 77 | BXE | 3.2008- | Driving safety system ESP Electronic stability program ESP | 5A


DVD 2014/3:PKW:SKODA:Superb 2.0

SKODA Superb 2.0

Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Parking aid >>> | 42
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Navigation system >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Service Interval reset | 49
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Instrumentation Instrument cluster | 49
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Adaptive suspension >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Heater/air conditioner Climatronic | 43
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Sound system >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Engine management Simos | 57
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Airbag AB | 30
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Seat adjustment Driver"s seat | 42
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Traction control system ABS/ABD | 42
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Radio system >>> | 22
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Airbag AB | 30
Superb 2.0 | 2 | 85 | AZM | 12.2001-3.2008 | Seat adjustment Seat-/mirror-memory | 22


DVD 2014/3:PKW:SKODA:Superb 2.0 TDI

SKODA Superb 2.0 TDI

Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Driver information Audio | 01
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Parking aid Parking assistant | 57
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Driver information Mediaplayer | 28
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Service Interval reset | 20
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Driver information Telephone | 57
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Engine management EDC 16U34 | 4C
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Parking aid Parking assistant | 42
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | System overview System overview | 01
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Driver information Mediaplayer | 4D
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Driver information TV tuner | 42
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Central electronics ZE | 57
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI | 2 | 103 | BKD | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Lighting ALWR and cornering light | 42
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Driver information TV tuner | 42
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Instrumentation Instrument cluster | 51
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Parking aid Parking assistant | 57
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Engine management EDC 16U34 | 4C
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Central electronics ZE | 57
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | System overview System overview | 01
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Driver information Mediaplayer | 28
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Service Interval reset | 20
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Driver information Telephone | 57
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Parking aid Parking assistant | 42
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Heater/air conditioner Climatic | 43
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Driver information Mediaplayer | 4D
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Driver information Audio | 01
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI | 2 | 103 | BMP | 3.2008-3.2010 | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Parking aid >>> | 42
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Service Interval reset | 49
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Navigation system >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Instrumentation Instrument cluster | 49
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Adaptive suspension >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Radio system >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Transmission control GS | 43
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Seat adjustment Driver"s seat | 42
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Traction control system ABS/ABD | 42
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Sound system >>> | 22
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Engine management EDC 16U31 | 4C
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 2.0 TDI | 2 | 103 | BSS | 10.2005-3.2008 | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Vehicle internetworking CAN bus interface | 30
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Navigation system >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Airbag AB | 30
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Seat adjustment Driver"s seat | 42
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Traction control system ABS/ABD | 42
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Parking aid >>> | 42
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Transmission control GS | 43
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Service Interval reset | 49
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Lighting Headlight vertical-aim control | 2A
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Sound system >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Instrumentation Instrument cluster | 49
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Driving safety system ESP Electronic stability program ESP | 74
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Adaptive suspension >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Radio system >>> | 22
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Engine management EDC 16U31 | 4C
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Airbag AB | 30
Superb 2.0 TDI | 2 | 91 | BWW | 2.2006-2.2006 | Seat adjustment Seat-/mirror-memory | 22
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Driver information Mediaplayer | 4D
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Service Interval reset | 20
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Parking aid Parking assistant | 57
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Airbag AB | 30
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Driver information Audio | 01
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Driver information Telephone | 57
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Parking aid Parking assistant | 42
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | System overview System overview | 01
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Driver information Mediaplayer | 28
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Central electronics ZE | 57
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Driver information TV tuner | 42
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Engine management EDC 17CP14 | 4C
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI | 2 | 125 | CBBB | 6.2008- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | System overview System overview | 01
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Central electronics ZE | 57
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Driver information Audio | 01
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Driver information Telephone | 57
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Service Interval reset | 20
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Driver information TV tuner | 42
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI | 2 | 103 | CFFB | 3.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Telephone | 57
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driver information Audio | 01
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatic | 43
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Service Interval reset | 20
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI | 2 | 125 | CFGB | 5.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Lighting ALWR and cornering light | 42
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver seat memory | 42
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information TV tuner | 42
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Steering column switch module | 44
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Driver side door control unit | 44
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Electr. energy management Battery management EBM | 36
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Central electronics ZE | 57
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Instrumentation Instrument cluster | 51
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Telephone/emergency call system | 42
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Lighting ALWR / Adaptive cornering light | 51
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 28
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear left door control unit | 57
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Electronic rear lid actuation | 57
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 42
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Engine management EDC 17C46 | 4C
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Diagnosis/bus systems Gateway | 44
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Airbag AB | 30
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Mediaplayer | 4D
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Steering column switch module | 57
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Audio | 01
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Passenger side door control unit | 44
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Service Interval reset | 20
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Anti-theft device Access system/immobilizer | 36
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Parking aid Parking assistant | 57
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | System overview System overview | 01
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Climatronic | 43
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Trailer control unit | 42
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Convenience electronics Rear right door control unit | 01
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Driver information Telephone | 57
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Running gear/steering Electromechanical power steering | 42
Superb 2.0 TDI | 2 | 103 | CLJA | 2.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:SKODA:Superb 2.5 TDI

SKODA Superb 2.5 TDI

Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Sound system >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Transmission control GS | 43
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Engine management VR/EDC 15VM+ | 47
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Seat adjustment Driver"s seat | 42
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Traction control system ABS/ABD | 42
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Adaptive suspension >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Parking aid >>> | 42
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Lighting Headlight vertical-aim control | 2A
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Driving safety system ESP Electronic stability program ESP | 74
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Radio system >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Navigation system >>> | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Transmission control GS | 43
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Diesel injection Diesel pump electronics | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Instrumentation Instrument cluster | 49
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Heater/air conditioner Climatronic | 43
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Vehicle internetworking CAN bus interface | 30
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Service Interval reset | 49
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 114 | AYM | 12.2001-8.2003 | Seat adjustment Seat-/mirror-memory | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Sound system >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Adaptive suspension >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Radio system >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Service Interval reset | 49
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Airbag AB | 30
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Heater/air conditioner Climatronic | 43
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Navigation system >>> | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Diesel injection Diesel pump electronics | 22
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Instrumentation Instrument cluster | 49
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Traction control system ABS/ABD | 42
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Parking aid >>> | 42
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Transmission control GS | 43
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Engine management VR/EDC 15VM+ | 47
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 2.5 TDI | 2,5 | 120 | BDG | 6.2003-3.2008 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:SKODA:Superb 2.8

SKODA Superb 2.8

Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Parking aid >>> | 42
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Service Interval reset | 49
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Airbag AB | 30
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Instrumentation Instrument cluster | 49
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Radio system >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Navigation system >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Transmission control GS | 43
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Seat adjustment Driver"s seat | 42
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Traction control system ABS/ABD | 42
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Adaptive suspension >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Engine management Motronic ME | 01
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Airbag AB | 30
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Sound system >>> | 22
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Transmission control GS | 43
Superb 2.8 | 2,8 | 142 | AMX | 12.2001-3.2008 | Heater/air conditioner Climatronic | 43
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Radio system >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Transmission control GS | 43
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Engine management Motronic ME | 01
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Airbag AB | 30
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Seat adjustment Seat-/mirror-memory | 22
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Driving safety system ESP Electronic stability program ESP | 74
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Adaptive suspension >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Parking aid >>> | 42
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Navigation system >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Instrumentation Instrument cluster | 49
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Traction control system ABS/ABD | 42
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Transmission control GS | 43
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Service Interval reset | 49
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Lighting Headlight vertical-aim control | 2A
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Seat adjustment Driver"s seat | 42
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Steering wheel electron. Multi-function steering wheel | 22
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Vehicle internetworking CAN bus interface | 30
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Sound system >>> | 22
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Airbag AB | 30
Superb 2.8 | 2,8 | 140 | BBG | 2.2002-3.2008 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM3 1.5i 16V

SAMSUNG MOTOR INC. SM3 1.5i 16V

SM3 1.5i 16V | 1,5 | 74 | QG | 9.2002-7.2005 | Transmission control GS | 30
SM3 1.5i 16V | 1,5 | 74 | QG | 9.2002-7.2005 | Engine management ECCS 2 | 5A
SM3 1.5i 16V | 1,5 | 74 | QG | 9.2002-7.2005 | Airbag ACU | 22
SM3 1.5i 16V | 1,5 | 74 | QG | 9.2002-7.2005 | Engine management ECCS | 58
SM3 1.5i 16V | 1,5 | 74 | QG | 9.2002-7.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM5 1.8i 16V

SAMSUNG MOTOR INC. SM5 1.8i 16V

SM5 1.8i 16V | 1,8 | 97 | SR | 3.1998-1.2005 | Airbag ACU | 22
SM5 1.8i 16V | 1,8 | 97 | SR | 3.1998-1.2005 | Anti-lock braking system ABS | 63
SM5 1.8i 16V | 1,8 | 97 | SR | 3.1998-1.2005 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM5 2.0 LPG

SAMSUNG MOTOR INC. SM5 2.0 LPG

SM5 2.0 LPG | 2 | 106 | SR | 3.1998-1.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM5 2.0i

SAMSUNG MOTOR INC. SM5 2.0i

SM5 2.0i | 2 | 105 | VQ | 3.1998-1.2005 | Engine management ECCS (MPI) | 46
SM5 2.0i | 2 | 105 | VQ | 3.1998-1.2005 | Airbag ACU | 22
SM5 2.0i | 2 | 105 | VQ | 3.1998-1.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM5 2.5i

SAMSUNG MOTOR INC. SM5 2.5i

SM5 2.5i | 2,5 | 127 | VQ | 3.1998-1.2005 | Airbag ACU | 22
SM5 2.5i | 2,5 | 127 | VQ | 3.1998-1.2005 | Diagnosis/bus systems Multimedia gateway | 44
SM5 2.5i | 2,5 | 127 | VQ | 3.1998-1.2005 | Anti-lock braking system ABS | 63
SM5 2.5i | 2,5 | 127 | VQ | 3.1998-1.2005 | Engine management ECCS (MPI) | 46


DVD 2014/3:PKW:SAMSUNG MOTOR INC.:SM7 3.5i

SAMSUNG MOTOR INC. SM7 3.5i

SM7 3.5i | 3,5 | 160 | VQ | 12.2004- | Airbag ACU | 22
SM7 3.5i | 3,5 | 160 | VQ | 12.2004- | Central electronics ZE | 30
SM7 3.5i | 3,5 | 160 | VQ | 12.2004- | Transmission control GS | 30
SM7 3.5i | 3,5 | 160 | VQ | 12.2004- | Engine management ECCS 2 | 5A
SM7 3.5i | 3,5 | 160 | VQ | 12.2004- | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:SOUEAST:Freeca 2.0i

SOUEAST Freeca 2.0i

Freeca 2.0i | 2 | 90 | 4G63S4M | 1.2003- | Diagnosis system OBD II | 12
Freeca 2.0i | 2 | 90 | 4G63S4M | 1.2003- | Anti-lock braking system ABS | 42
Freeca 2.0i | 2 | 90 | 4G63S4M | 1.2003- | Engine management MPI | 42
Freeca 2.0i | 2 | 76 | EQ491I | 1.2003- | Diagnosis system OBD II | 12
Freeca 2.0i | 2 | 76 | EQ491I | 1.2003- | Anti-lock braking system ABS | 42
Freeca 2.0i | 2 | 76 | EQ491I | 1.2003- | Engine management MT | 42


DVD 2014/3:PKW:SOUEAST:Lioncel 1.6i

SOUEAST Lioncel 1.6i

Lioncel 1.6i | 1,6 | 74 | DA4G18 | 3.2003- | Diagnosis system OBD II | 12
Lioncel 1.6i | 1,6 | 74 | DA4G18 | 3.2003- | Engine management Motronic M | 04
Lioncel 1.6i | 1,6 | 74 | DA4G18 | 3.2003- | Anti-lock braking system ABS | 63
Lioncel 1.6i | 1,6 | 74 | DA4G18 | 3.2003- | Anti-lock braking system ABS | 42
Lioncel 1.6i | 1,6 | 74 | DA4G18 | 3.2003- | Engine management MPI | 42


DVD 2014/3:PKW:SSANGYONG:Actyon 2.0 CRDI

SSANGYONG Actyon 2.0 CRDI

Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Airbag AB | 22
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Transmission control 4-speed automatic transmission | 30
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Engine management CR/EDC | 42
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Transmission control Transfer case | 36
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Central electronics ZE | 30
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Actyon 2.0 CRDI | 2 | 107 | D22DT | 10.2005- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SSANGYONG:Actyon 2.0 Xdi

SSANGYONG Actyon 2.0 Xdi

Actyon 2.0 Xdi | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Anti-lock braking system ABS | 4E
Actyon 2.0 Xdi | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Engine management CR/EDC | 42
Actyon 2.0 Xdi | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Transmission control 4-speed automatic transmission | 30
Actyon 2.0 Xdi | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 2.0 Xdi | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Airbag AB | 22
Actyon 2.0 Xdi | 2 | 100 | D 20 DT (OM 664.951) | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4B


DVD 2014/3:PKW:SSANGYONG:Actyon 3.2

SSANGYONG Actyon 3.2

Actyon 3.2 | 3,2 | 162 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4B
Actyon 3.2 | 3,2 | 162 | 3.2007- | Anti-lock braking system ABS | 4E
Actyon 3.2 | 3,2 | 162 | 3.2007- | Airbag AB | 22
Actyon 3.2 | 3,2 | 162 | 3.2007- | Transmission control 4-speed automatic transmission | 30
Actyon 3.2 | 3,2 | 162 | 3.2007- | Anti-theft device Immobilizer (WFS) | 2B
Actyon 3.2 | 3,2 | 162 | 3.2007- | Transmission control Transfer case | 30
Actyon 3.2 | 3,2 | 162 | 3.2007- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Chairman 2.3i

SSANGYONG Chairman 2.3i

Chairman 2.3i | 2,3 | 110 | 10.1997-9.2003 | Transmission control Electr. gear selector lever (ESM) | 22
Chairman 2.3i | 2,3 | 110 | 10.1997-9.2003 | Airbag AB | 22


DVD 2014/3:PKW:SSANGYONG:Chairman 2.8i

SSANGYONG Chairman 2.8i

Chairman 2.8i | 2,8 | 145 | 10.1997-9.2003 | Airbag AB | 22
Chairman 2.8i | 2,8 | 145 | 10.1997-9.2003 | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:SSANGYONG:Chairman 3.2i

SSANGYONG Chairman 3.2i

Chairman 3.2i | 3,2 | 162 | 10.1997-9.2003 | Transmission control Electr. gear selector lever (ESM) | 22
Chairman 3.2i | 3,2 | 162 | 10.1997-9.2003 | Airbag AB | 22


DVD 2014/3:PKW:SSANGYONG:Chairman New 2.3i

SSANGYONG Chairman New 2.3i

Chairman New 2.3i | 2,3 | 110 | 9.2003-1.2008 | Airbag AB | 22
Chairman New 2.3i | 2,3 | 110 | 9.2003-1.2008 | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:SSANGYONG:Chairman New 2.8i

SSANGYONG Chairman New 2.8i

Chairman New 2.8i | 2,8 | 145 | 9.2003-1.2008 | Airbag AB | 22
Chairman New 2.8i | 2,8 | 145 | 9.2003-1.2008 | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:SSANGYONG:Chairman New 3.2i

SSANGYONG Chairman New 3.2i

Chairman New 3.2i | 3,2 | 162 | 162-994-000 | 9.2003-1.2008 | Airbag AB | 22
Chairman New 3.2i | 3,2 | 162 | 162-994-000 | 9.2003-1.2008 | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:SSANGYONG:Korando 2.0i

SSANGYONG Korando 2.0i

Korando 2.0i | 2 | 94 | M161 E20 | 7.1996-12.2005 | Anti-lock braking system ABS | 42
Korando 2.0i | 2 | 94 | M161 E20 | 7.1996-12.2005 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:SSANGYONG:Korando 2.3 Diesel

SSANGYONG Korando 2.3 Diesel

Korando 2.3 Diesel | 2,3 | 58 | OM661 D23 | 7.1996-12.2005 | Traction control system ABS/ABD | 42
Korando 2.3 Diesel | 2,3 | 58 | OM661 D23 | 7.1996-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SSANGYONG:Korando 2.3i 16V

SSANGYONG Korando 2.3i 16V

Korando 2.3i 16V | 2,3 | 103 | M161 E23 | 7.1996-12.2005 | Anti-lock braking system ABS | 42
Korando 2.3i 16V | 2,3 | 103 | M161 E23 | 7.1996-12.2005 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:SSANGYONG:Korando 2.9 Diesel

SSANGYONG Korando 2.9 Diesel

Korando 2.9 Diesel | 2,9 | 70 | OM 662 D29 | 7.1996-12.2005 | Traction control system ABS/ABD | 42
Korando 2.9 Diesel | 2,9 | 70 | OM 662 D29 | 7.1996-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SSANGYONG:Kyron 2.0 CRDI 2WD

SSANGYONG Kyron 2.0 CRDI 2WD

Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Transmission control Transfer case | 30
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Central electronics ZE | 30
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Engine management CR/EDC | 42
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Airbag AB | 22
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.0 CRDI 2WD | 2 | 101 | D20DT | 11.2005- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Kyron 2.0 CRDI 4WD

SSANGYONG Kyron 2.0 CRDI 4WD

Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Airbag AB | 22
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Engine management CR/EDC | 42
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Transmission control Transfer case | 36
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Central electronics ZE | 30
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.0 CRDI 4WD | 2 | 101 | D21DT | 11.2005- | Transmission control Transfer case | 30


DVD 2014/3:PKW:SSANGYONG:Kyron 2.0 Xdi

SSANGYONG Kyron 2.0 Xdi

Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Engine management CR/EDC | 42
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Transmission control Transfer case | 36
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Central electronics ZE | 30
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Engine management CR/EDC | 42
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Transmission control Transfer case | 36
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Anti-lock braking system ABS | 4E
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Transmission control Transfer case | 30
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Airbag AB | 22
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Transmission control EGS | 42
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Airbag AB | 22
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.0 Xdi | 2 | 100 | D 20 DT | 5.2005- | Transmission control EGS | 42
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.0 Xdi | 2 | 104 | D 20 DT | 5.2005- | Transmission control Transfer case | 30


DVD 2014/3:PKW:SSANGYONG:Kyron 2.7 Xdi

SSANGYONG Kyron 2.7 Xdi

Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Running gear/steering Electro-hydraulic power steering | 30
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Transmission control EGS | 42
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Transmission control 4-speed automatic transmission | 30
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Central electronics ZE | 30
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Engine management CR/EDC | 42
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Anti-lock braking system ABS | 4E
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Anti-theft device Immobilizer (WFS) | 2B
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Transmission control Transfer case | 30
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Airbag AB | 22
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Kyron 2.7 Xdi | 2,7 | 130 | 665 995 | 6.2005- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Musso 2.0i

SSANGYONG Musso 2.0i

Musso 2.0i | 2 | 100 | M161 E20 | 5.1996-12.2005 | Anti-lock braking system ABS | 42
Musso 2.0i | 2 | 100 | M161 E20 | 5.1996-12.2005 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:SSANGYONG:Musso 2.3 Diesel

SSANGYONG Musso 2.3 Diesel

Musso 2.3 Diesel | 2,3 | 57 | OM661 D23 | 7.1993-12.2005 | Traction control system ABS/ABD | 42
Musso 2.3 Diesel | 2,3 | 57 | OM661 D23 | 7.1993-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SSANGYONG:Musso 2.3i

SSANGYONG Musso 2.3i

Musso 2.3i | 2,3 | 103 | M161 E23 | 5.1996-12.2005 | Anti-lock braking system ABS | 42
Musso 2.3i | 2,3 | 103 | M161 E23 | 5.1996-12.2005 | Traction control system ABS/ABD | 42
Musso 2.3i | 2,3 | 103 | M161 E23 | 5.1996-12.2005 | Engine management MSE | 42


DVD 2014/3:PKW:SSANGYONG:Musso 2.9 Diesel

SSANGYONG Musso 2.9 Diesel

Musso 2.9 Diesel | 2,9 | 88 | OM 662 | 7.1993-4.2005 | Traction control system ABS/ABD | 42
Musso 2.9 Diesel | 2,9 | 70 | OM 662 D29 | 7.1993-12.2005 | Traction control system ABS/ABD | 42
Musso 2.9 Diesel | 2,9 | 70 | OM 662 D29 | 7.1993-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SSANGYONG:Musso 2.9 TD Intercooler

SSANGYONG Musso 2.9 TD Intercooler

Musso 2.9 TD Intercooler | 2,9 | 88 | OM 662 D29 LA | 5.1997-12.2005 | Traction control system ABS/ABD | 42
Musso 2.9 TD Intercooler | 2,9 | 88 | OM 662 D29 LA | 5.1997-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SSANGYONG:Musso 3.2i

SSANGYONG Musso 3.2i

Musso 3.2i | 3,2 | 162 | M162 E32 | 1.1996-12.2005 | Anti-lock braking system ABS | 42
Musso 3.2i | 3,2 | 162 | M162 E32 | 1.1996-12.2005 | Traction control system ABS/ABD | 42
Musso 3.2i | 3,2 | 162 | M162 E32 | 1.1996-12.2005 | Engine management MSE | 42


DVD 2014/3:PKW:SSANGYONG:Rexton 2.3 i

SSANGYONG Rexton 2.3 i

Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Central electronics ZE | 30
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Transmission control Transfer case | 36
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Transmission control EGS | 42
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Airbag AB | 22
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Anti-lock braking system ABS | 4E
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Engine management MSE | 42
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.3 i | 2,3 | 103 | M 111 E23 | 9.2002- | Transmission control Transfer case | 30


DVD 2014/3:PKW:SSANGYONG:Rexton 2.7 CRDi

SSANGYONG Rexton 2.7 CRDi

Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Engine management CR/EDC | 60
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Anti-lock braking system ABS | 4E
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Transmission control Transfer case | 30
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Transmission control Transfer case | 36
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Airbag AB | 22
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Transmission control EGS | 42
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Central electronics ZE | 30
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Engine management CR/EDC | 42
Rexton 2.7 CRDi | 2,7 | 130 | D27DT | 12.2003- | Anti-theft device Immobilizer (WFS) | 2B


DVD 2014/3:PKW:SSANGYONG:Rexton 2.9 TCI

SSANGYONG Rexton 2.9 TCI

Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Transmission control EGS | 42
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Airbag AB | 22
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Anti-lock braking system ABS | 4E
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Anti-theft device Immobilizer (WFS) | 2B
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Transmission control Transfer case | 30
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Central electronics ZE | 30
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.9 TCI | 2,9 | 97 | OM 662 LA | 9.2001- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Rexton 2.9 TD

SSANGYONG Rexton 2.9 TD

Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Transmission control Transfer case | 30
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Transmission control EGS | 42
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Airbag AB | 22
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Running gear/steering Electro-hydraulic power steering | 30
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Central electronics ZE | 30
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Anti-lock braking system ABS | 4E
Rexton 2.9 TD | 2,9 | 88 | 662 LA | 9.2002- | Transmission control Transfer case | 36


DVD 2014/3:PKW:SSANGYONG:Rexton 3.2i

SSANGYONG Rexton 3.2i

Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Central electronics ZE | 30
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Anti-lock braking system ABS | 4E
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Transmission control Transfer case | 30
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Transmission control Electr. gear selector lever (ESM) | 22
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Running gear/steering Electro-hydraulic power steering | 30
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Transmission control Transfer case | 36
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Airbag AB | 22
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Engine management CR/EDC | 60
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Transmission control EGS | 42
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Engine management MSE | 42
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Driving safety system ESP Electronic stability program ESP | 4B
Rexton 3.2i | 3,2 | 162 | E32 | 9.2001- | Anti-theft device Immobilizer (WFS) | 2B


DVD 2014/3:PKW:SSANGYONG:Rodius 2.7 CRDI

SSANGYONG Rodius 2.7 CRDI

Rodius 2.7 CRDI | 2,7 | 121 | 665-926-00 | 8.2004- | Transmission control Electr. gear selector lever (ESM) | 22
Rodius 2.7 CRDI | 2,7 | 121 | 665-926-00 | 8.2004- | Engine management CR/EDC | 42
Rodius 2.7 CRDI | 2,7 | 121 | 665-926-00 | 8.2004- | Airbag AB | 22
Rodius 2.7 CRDI | 2,7 | 121 | 665-926-00 | 8.2004- | Engine management CR/EDC | 60
Rodius 2.7 CRDI | 2,7 | 121 | 665-926-00 | 8.2004- | Transmission control EGS | 42


DVD 2014/3:PKW:SSANGYONG:Rodius 2.7 Xdi 4WD

SSANGYONG Rodius 2.7 Xdi 4WD

Rodius 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 5.2005- | Airbag AB | 22
Rodius 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 5.2005- | Engine management CR/EDC | 60
Rodius 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 5.2005- | Transmission control EGS | 42
Rodius 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 5.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Rodius 2.7 Xdi 4WD | 2,7 | 120 | D 27 DT | 5.2005- | Engine management CR/EDC | 42


DVD 2014/3:PKW:SSANGYONG:Stavic 2.7 Xdi

SSANGYONG Stavic 2.7 Xdi

Stavic 2.7 Xdi | 2,7 | 121 | D 27 DT | 8.2005- | Central electronics ZE | 30
Stavic 2.7 Xdi | 2,7 | 121 | D 27 DT | 8.2005- | Driving safety system ESP Electronic stability program ESP | 4B
Stavic 2.7 Xdi | 2,7 | 121 | D 27 DT | 8.2005- | Engine management CR/EDC | 60
Stavic 2.7 Xdi | 2,7 | 121 | D 27 DT | 8.2005- | Transmission control Transfer case | 36
Stavic 2.7 Xdi | 2,7 | 121 | D 27 DT | 8.2005- | Transmission control Electr. gear selector lever (ESM) | 22
Stavic 2.7 Xdi | 2,7 | 121 | D 27 DT | 8.2005- | Anti-theft device Immobilizer (WFS) | 2B
Stavic 2.7 Xdi | 2,7 | 121 | D 27 DT | 8.2005- | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SSANGYONG:Stavic 3.2 i EL

SSANGYONG Stavic 3.2 i EL

Stavic 3.2 i EL | 3,2 | 162 | E32 | 9.2005- | Transmission control Electr. gear selector lever (ESM) | 22


DVD 2014/3:PKW:STEYR (STEYR-DAIMLER-PUCH AG):G 300 DT

STEYR (STEYR-DAIMLER-PUCH AG) G 300 DT

G 300 DT | 3 | 130 | OM 606.964 | 1.1998- | Engine management EDC/MSA 15.1 | 30


DVD 2014/3:PKW:STEYR (STEYR-DAIMLER-PUCH AG):G 320

STEYR (STEYR-DAIMLER-PUCH AG) G 320

G 320 | 3,2 | 158 | M 112.945 | 1.1998- | Engine management Motronic ME | 35
G 320 | 3,2 | 158 | M 112.945 | 1.1998- | Engine management Motronic ME | 42


DVD 2014/3:PKW:STEYR (STEYR-DAIMLER-PUCH AG):G 500 V8

STEYR (STEYR-DAIMLER-PUCH AG) G 500 V8

G 500 V8 | 5 | 218 | M 113.962 | 1.1998- | Engine management Motronic ME | 35
G 500 V8 | 5 | 218 | M 113.962 | 1.1998- | Engine management Motronic ME | 42


DVD 2014/3:PKW:SUBARU:Domingo 1.2i

SUBARU Domingo 1.2i

Domingo 1.2i | 1,2 | 45 | EF12 | 6.1994-11.1998 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Domingo 1.2i 4WD

SUBARU Domingo 1.2i 4WD

Domingo 1.2i 4WD | 1,2 | 45 | EF12 | 6.1994-11.1998 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Forester 2.0i 4WD

SUBARU Forester 2.0i 4WD

Forester 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 2.2002-11.2007 | Engine management MPI | 30
Forester 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 2.2002-11.2007 | Central electronics ZE | 57
Forester 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 2.2002-11.2007 | Airbag AB | 30
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Central electronics ZE | 57
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Running gear/steering Electric power steering | 30
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Airbag AB | 30
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 6.1997-1.2002 | Anti-lock braking system ABS | 63
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Diagnosis/bus systems Gateway | 30
Forester 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 6.1997-1.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 2.2002-11.2007 | Engine management MPI | 42
Forester 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 2.2002-11.2007 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 2.2002-11.2007 | Anti-lock braking system ABS | 4E
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Anti-theft device Access/start authorization | 3C
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Convenience electronics Rain/light sensor | 36
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Electr. energy management Battery management EBM | 42
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Forester 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 6.1997-1.2002 | Engine management MPI | 42
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Engine management MPI | 30
Forester 2.0i 4WD | 2 | 109 | EJ20 (SOHC) | 12.2007-10.2010 | Anti-lock braking system ABS | 4E
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Diagnosis/bus systems Gateway | 30
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Running gear/steering Electric power steering | 30
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Airbag AB | 30
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Central electronics ZE | 57
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Braking system Electronic parking brake | 4H
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Engine management MPI | 30
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Anti-theft device Access/start authorization | 3C
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Heater/air conditioner Automatic A/C | 47
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Electr. energy management Battery management EBM | 42
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Convenience electronics Rain/light sensor | 36
Forester 2.0i 4WD | 2 | 109 | FB20 | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4F


DVD 2014/3:PKW:SUBARU:Forester 2.0i 4x4

SUBARU Forester 2.0i 4x4

Forester 2.0i 4x4 | 2 | 92 | EJ201 | 6.2002-5.2005 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4x4 | 2 | 92 | EJ201 | 6.2002-5.2005 | Central electronics ZE | 57
Forester 2.0i 4x4 | 2 | 92 | EJ201 | 6.2002-5.2005 | Engine management MPI | 30
Forester 2.0i 4x4 | 2 | 92 | EJ201 | 6.2002-5.2005 | Anti-lock braking system ABS | 4E
Forester 2.0i 4x4 | 2 | 92 | EJ201 | 6.2002-5.2005 | Airbag AB | 30
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 3.1998-5.2002 | Anti-lock braking system ABS | 63
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 3.1998-5.2002 | Engine management MPI | 42
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 3.1998-5.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 3.1998-5.2002 | Driving safety system ESP Electronic stability program ESP | 6C
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 3.1998-5.2002 | Engine management MPI | 30
Forester 2.0i 4x4 | 2 | 92 | EJ202 | 3.1998-5.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4x4 | 2 | 116 | EJ204 | 6.2005-11.2007 | Engine management MPI | 30
Forester 2.0i 4x4 | 2 | 116 | EJ204 | 6.2005-11.2007 | Airbag AB | 30
Forester 2.0i 4x4 | 2 | 116 | EJ204 | 6.2005-11.2007 | Central electronics ZE | 57
Forester 2.0i 4x4 | 2 | 116 | EJ204 | 6.2005-11.2007 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4x4 | 2 | 116 | EJ204 | 6.2005-11.2007 | Anti-lock braking system ABS | 4E
Forester 2.0i 4x4 | 2 | 90 | EJ20J | 1.1997-7.1998 | Engine management MPI | 30
Forester 2.0i 4x4 | 2 | 90 | EJ20J | 1.1997-7.1998 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i 4x4 | 2 | 90 | EJ20J | 1.1997-7.1998 | Anti-lock braking system ABS | 63
Forester 2.0i 4x4 | 2 | 90 | EJ20J | 1.1997-7.1998 | Engine management MPI | 42
Forester 2.0i 4x4 | 2 | 90 | EJ20J | 1.1997-7.1998 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Forester 2.0i S Turbo 4x4

SUBARU Forester 2.0i S Turbo 4x4

Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 3.1998-5.2002 | Engine management MPI | 30
Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 3.1998-5.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i S Turbo 4x4 | 2 | 130 | EJ205 | 6.2002-5.2005 | Central electronics ZE | 57
Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 3.1998-5.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i S Turbo 4x4 | 2 | 130 | EJ205 | 6.2002-5.2005 | Engine management MPI | 30
Forester 2.0i S Turbo 4x4 | 2 | 130 | EJ205 | 6.2002-5.2005 | Anti-lock braking system ABS | 4E
Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 3.1998-5.2002 | Engine management MPI | 42
Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 3.1998-5.2002 | Anti-lock braking system ABS | 63
Forester 2.0i S Turbo 4x4 | 2 | 130 | EJ205 | 6.2002-5.2005 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i S Turbo 4x4 | 2 | 125 | EJ205 | 3.1998-5.2002 | Driving safety system ESP Electronic stability program ESP | 6C
Forester 2.0i S Turbo 4x4 | 2 | 130 | EJ205 | 6.2002-5.2005 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Forester 2.0i Turbo 4WD

SUBARU Forester 2.0i Turbo 4WD

Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Central electronics ZE | 57
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Convenience electronics Rain/light sensor | 36
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Airbag AB | 30
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.0i Turbo 4WD | 2 | 177 | EJ20 (DOHC) | 2.1997-1.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 2.2002-11.2007 | Engine management MPI | 42
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 2.2002-11.2007 | Transmission control 4-speed automatic transmission | 30
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 2.2002-11.2007 | Anti-lock braking system ABS | 4E
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Diagnosis/bus systems Gateway | 30
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Anti-lock braking system ABS | 4E
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Anti-theft device Access/start authorization | 3C
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Electr. energy management Battery management EBM | 42
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Forester 2.0i Turbo 4WD | 2 | 177 | EJ20 (DOHC) | 2.1997-1.2002 | Engine management MPI | 42
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 2.2002-11.2007 | Engine management MPI | 30
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 2.2002-11.2007 | Central electronics ZE | 57
Forester 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 2.2002-11.2007 | Airbag AB | 30
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Engine management MPI | 30
Forester 2.0i Turbo 4WD | 2 | 169 | EJ20 (DOHC) | 12.2007- | Transmission control 4-speed automatic transmission | 30
Forester 2.0i Turbo 4WD | 2 | 177 | EJ20 (DOHC) | 2.1997-1.2002 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Forester 2.5i 4WD

SUBARU Forester 2.5i 4WD

Forester 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 8.1998-1.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 8.1998-1.2002 | Engine management MPI | 42
Forester 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 8.1998-1.2002 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Forester 2.5i 4x4

SUBARU Forester 2.5i 4x4

Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 7.1998-5.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 7.1998-5.2002 | Engine management MPI | 30
Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 7.1998-5.2002 | Anti-lock braking system ABS | 63
Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 7.1998-5.2002 | Engine management MPI | 42
Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 7.1998-5.2002 | Driving safety system ESP Electronic stability program ESP | 6C
Forester 2.5i 4x4 | 2,5 | 110 | EJ25 | 7.1998-5.2002 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i 4x4 | 2,5 | 115 | EJ251 | 6.2002-12.2005 | Central electronics ZE | 57
Forester 2.5i 4x4 | 2,5 | 115 | EJ251 | 6.2002-12.2005 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i 4x4 | 2,5 | 115 | EJ251 | 6.2002-12.2005 | Anti-lock braking system ABS | 4E
Forester 2.5i 4x4 | 2,5 | 115 | EJ251 | 6.2002-12.2005 | Engine management MPI | 30
Forester 2.5i 4x4 | 2,5 | 115 | EJ251 | 6.2002-12.2005 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i 4x4 | 2,5 | 115 | EJ251 | 6.2002-12.2005 | Airbag AB | 30
Forester 2.5i 4x4 | 2,5 | 115 | EJ251 | 6.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5i 4x4 | 2,5 | 129 | EJ253 | 6.2005-11.2007 | Engine management MPI | 30
Forester 2.5i 4x4 | 2,5 | 129 | EJ253 | 6.2005-11.2007 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i 4x4 | 2,5 | 129 | EJ253 | 6.2005-11.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5i 4x4 | 2,5 | 129 | EJ253 | 6.2005-11.2007 | Central electronics ZE | 57
Forester 2.5i 4x4 | 2,5 | 129 | EJ253 | 6.2005-11.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Forester 2.5i Turbo 4WD

SUBARU Forester 2.5i Turbo 4WD

Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Heater/air conditioner Automatic A/C | 47
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 (DOHC) | 2.2004-11.2007 | Engine management MPI | 42
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Engine management MPI | 30
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Transmission control 5-speed automatic transmission | 36
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Running gear/steering Electric power steering | 30
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 (DOHC) | 2.2004-11.2007 | Central electronics ZE | 57
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 (DOHC) | 2.2004-11.2007 | Anti-lock braking system ABS | 4E
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Driving safety system ESP Electronic stability program ESP | 4F
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 (DOHC) | 2.2004-11.2007 | Engine management MPI | 30
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 (DOHC) | 2.2004-11.2007 | Airbag AB | 30
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Central electronics ZE | 57
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Convenience electronics Rain/light sensor | 36
Forester 2.5i Turbo 4WD | 2,5 | 193 | EJ25 (DOHC) | 10.2010- | Airbag AB | 30
Forester 2.5i Turbo 4WD | 2,5 | 195 | EJ25 (DOHC) | 2.2004-11.2007 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Forester 2.5i Turbo 4x4

SUBARU Forester 2.5i Turbo 4x4

Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 4.2003-11.2007 | Engine management MPI | 30
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 4.2003-11.2007 | Airbag AB | 30
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 6.2005-11.2007 | Airbag AB | 30
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 4.2003-11.2007 | Central electronics ZE | 57
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 4.2003-11.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 6.2005-11.2007 | Central electronics ZE | 57
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 6.2005-11.2007 | Anti-lock braking system ABS | 4E
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 4.2003-11.2007 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 4.2003-11.2007 | Anti-lock braking system ABS | 4E
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 6.2005-11.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Forester 2.5i Turbo 4x4 | 2,5 | 155 | EJ255 | 4.2003-11.2007 | Transmission control 4-speed automatic transmission | 30
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 6.2005-11.2007 | Engine management MPI | 30
Forester 2.5i Turbo 4x4 | 2,5 | 169 | EJ255 | 6.2005-11.2007 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Impreza 1.5i

SUBARU Impreza 1.5i

Impreza 1.5i | 1,5 | 70 | EJ15 (SOHC) | 11.1992-7.2000 | Engine management MPI | 42
Impreza 1.5i | 1,5 | 70 | EJ15 (SOHC) | 11.1992-7.2000 | Airbag AB | 30
Impreza 1.5i | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Central electronics ZE | 57
Impreza 1.5i | 1,5 | 70 | EJ15 (SOHC) | 11.1992-7.2000 | Anti-lock braking system ABS | 63
Impreza 1.5i | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i | 1,5 | 70 | EJ15 (SOHC) | 11.1992-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Engine management MPI | 42
Impreza 1.5i | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Airbag AB | 30
Impreza 1.5i | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Engine management MPI | 30
Impreza 1.5i | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Anti-lock braking system ABS | 4E
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2006-5.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2006-5.2007 | Anti-lock braking system ABS | 4E
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Airbag AB | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2006-5.2007 | Central electronics ZE | 57
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Central electronics ZE | 57
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2006-5.2007 | Engine management MPI | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2006-5.2007 | Airbag AB | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Engine management MPI | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Anti-lock braking system ABS | 4E
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2006-5.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i | 1,5 | 81 | EL15 | 6.2007-11.2011 | Electr. energy management Battery management EBM | 42


DVD 2014/3:PKW:SUBARU:Impreza 1.5i 4WD

SUBARU Impreza 1.5i 4WD

Impreza 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Engine management MPI | 30
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Central electronics ZE | 57
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Airbag AB | 30
Impreza 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Engine management MPI | 42
Impreza 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Airbag AB | 30
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Engine management MPI | 42
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 9.2003-6.2007 | Anti-lock braking system ABS | 4E
Impreza 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Anti-lock braking system ABS | 63
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2006-6.2007 | Central electronics ZE | 57
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2006-6.2007 | Airbag AB | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2006-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Airbag AB | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2006-6.2007 | Engine management MPI | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2006-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2006-6.2007 | Anti-lock braking system ABS | 4E
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Central electronics ZE | 57
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Engine management MPI | 30
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 1.5i 4WD | 1,5 | 81 | EL15 | 6.2007-11.2011 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza 1.5i 4WD Kombi

SUBARU Impreza 1.5i 4WD Kombi

Impreza 1.5i 4WD Kombi | 1,5 | 77 | 5.2006-6.2007 | Engine management MPI | 30
Impreza 1.5i 4WD Kombi | 1,5 | 77 | 5.2006-6.2007 | Anti-lock braking system ABS | 4E
Impreza 1.5i 4WD Kombi | 1,5 | 77 | 5.2006-6.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 1.6i 4WD

SUBARU Impreza 1.6i 4WD

Impreza 1.6i 4WD | 1,6 | 74 | EJ16 | 11.1992-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 1.6i 4WD Kombi

SUBARU Impreza 1.6i 4WD Kombi

Impreza 1.6i 4WD Kombi | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Anti-lock braking system ABS | 4E
Impreza 1.6i 4WD Kombi | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Airbag AB | 30
Impreza 1.6i 4WD Kombi | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 1.6i 4WD Kombi | 1,6 | 66 | EJ16E | 1.1993-7.1996 | Anti-lock braking system ABS | 63
Impreza 1.6i 4WD Kombi | 1,6 | 66 | EJ16J | 8.1996-7.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza 1.6i 4WD Sedan

SUBARU Impreza 1.6i 4WD Sedan

Impreza 1.6i 4WD Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Airbag AB | 30
Impreza 1.6i 4WD Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Central electronics ZE | 57
Impreza 1.6i 4WD Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Engine management MPI | 30
Impreza 1.6i 4WD Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Anti-lock braking system ABS | 4E
Impreza 1.6i 4WD Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 1.6i 4WD Sedan | 1,6 | 66 | EJ16E | 1.1993-7.1996 | Anti-lock braking system ABS | 63
Impreza 1.6i 4WD Sedan | 1,6 | 66 | EJ16J | 8.1996-7.1998 | Anti-lock braking system ABS | 63
Impreza 1.6i 4WD Sedan | 1,6 | 66 | EJ16J | 8.1996-7.1998 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Impreza 1.6i Kombi

SUBARU Impreza 1.6i Kombi

Impreza 1.6i Kombi | 1,6 | 70 | EJ161 | 10.2000-6.2001 | Anti-lock braking system ABS | 63
Impreza 1.6i Kombi | 1,6 | 70 | EJ161 | 10.2000-6.2001 | Anti-lock braking system ABS | 4E
Impreza 1.6i Kombi | 1,6 | 70 | EJ161 | 10.2000-6.2001 | Airbag AB | 30
Impreza 1.6i Kombi | 1,6 | 66 | EJ16J | 8.1996-7.1998 | Transmission control 4-speed automatic transmission | 30
Impreza 1.6i Kombi | 1,6 | 66 | EJ16J | 8.1996-7.1998 | Anti-lock braking system ABS | 63
Impreza 1.6i Kombi | 1,6 | 66 | EJ16J | 8.1996-7.1998 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Impreza 1.6i Sedan

SUBARU Impreza 1.6i Sedan

Impreza 1.6i Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Central electronics ZE | 57
Impreza 1.6i Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Airbag AB | 30
Impreza 1.6i Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 1.6i Sedan | 1,6 | 70 | EJ161 | 10.2000-6.2007 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza 1.8i 4WD

SUBARU Impreza 1.8i 4WD

Impreza 1.8i 4WD | 1,8 | 85 | EJ18 | 11.1992-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza 1.8i 4WD Kombi

SUBARU Impreza 1.8i 4WD Kombi

Impreza 1.8i 4WD Kombi | 1,8 | 76 | EJ18E | 1.1993-7.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza 1.8i Sedan

SUBARU Impreza 1.8i Sedan

Impreza 1.8i Sedan | 1,8 | 76 | EJ18E | 1.1993-7.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza 2.0i 4WD

SUBARU Impreza 2.0i 4WD

Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-8.2003 | Engine management MPI | 42
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-8.2003 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-8.2003 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Engine management MPI | 42
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Airbag AB | 30
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-8.2003 | Engine management MPI | 30
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-8.2003 | Central electronics ZE | 57
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-8.2003 | Airbag AB | 30
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 10.1995-9.1998 | Engine management MPI | 42
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 10.1995-9.1998 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Engine management MPI | 30
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Central electronics ZE | 57
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Airbag AB | 30
Impreza 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 10.1995-9.1998 | Airbag AB | 30
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 6.2007-11.2011 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza 2.0i 4WD Kombi

SUBARU Impreza 2.0i 4WD Kombi

Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.2000-6.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.2000-6.2007 | Engine management MPI | 30
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.2000-6.2007 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.2000-6.2007 | Engine management MPI | 42
Impreza 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.2000-6.2007 | Airbag AB | 30
Impreza 2.0i 4WD Kombi | 2 | 118 | EJ204 | 6.2005-6.2007 | Airbag AB | 30
Impreza 2.0i 4WD Kombi | 2 | 118 | EJ204 | 6.2005-6.2007 | Engine management MPI | 30
Impreza 2.0i 4WD Kombi | 2 | 118 | EJ204 | 6.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.0i 4WD Kombi | 2 | 118 | EJ204 | 6.2005-6.2007 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Kombi | 2 | 85 | EJ20E | 8.1995-7.1998 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Kombi | 2 | 85 | EJ20E | 8.1995-7.1998 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.0i 4WD Outback

SUBARU Impreza 2.0i 4WD Outback

Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.2000-6.2007 | Engine management MPI | 42
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.2000-6.2007 | Airbag AB | 30
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.2000-6.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.2000-6.2007 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Outback | 2 | 92 | EJ201 | 10.2000-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Impreza 2.0i 4WD Sedan

SUBARU Impreza 2.0i 4WD Sedan

Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.2000-6.2007 | Engine management MPI | 42
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.2000-6.2007 | Airbag AB | 30
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.2000-6.2007 | Central electronics ZE | 57
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.2000-6.2007 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Sedan | 2 | 92 | EJ201 | 10.2000-6.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Sedan | 2 | 118 | EJ204 | 6.2005-6.2007 | Engine management MPI | 30
Impreza 2.0i 4WD Sedan | 2 | 118 | EJ204 | 6.2005-6.2007 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Sedan | 2 | 118 | EJ204 | 6.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.0i 4WD Sedan | 2 | 118 | EJ204 | 6.2005-6.2007 | Airbag AB | 30
Impreza 2.0i 4WD Sedan | 2 | 118 | EJ204 | 6.2005-6.2007 | Central electronics ZE | 57
Impreza 2.0i 4WD Sedan | 2 | 85 | EJ20E | 8.1995-7.1998 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Sedan | 2 | 85 | EJ20E | 8.1995-7.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza 2.0i 4WD Turbo Kombi

SUBARU Impreza 2.0i 4WD Turbo Kombi

Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.2000-10.2002 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.2000-10.2002 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 8.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.2002-5.2005 | Airbag AB | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.2002-5.2005 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 8.1998-9.2000 | Engine management MPI | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 8.1998-9.2000 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.2002-5.2005 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.2000-10.2002 | Engine management MPI | 42
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.2000-10.2002 | Airbag AB | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.2000-10.2002 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.2002-5.2005 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 10.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Kombi | 2 | 160 | EJ205 | 8.1998-9.2000 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 165 | EJ205 | 11.2002-5.2005 | Engine management MPI | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 155 | EJ20G | 12.1993-7.1998 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo Kombi | 2 | 155 | EJ20G | 12.1993-7.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza 2.0i 4WD Turbo Sedan

SUBARU Impreza 2.0i 4WD Turbo Sedan

Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.2000-10.2002 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.2000-10.2002 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.2000-10.2002 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 8.1998-9.2000 | Engine management MPI | 42
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 8.1998-9.2000 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.2002-5.2005 | Engine management MPI | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.2002-5.2005 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.2002-5.2005 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.2000-10.2002 | Engine management MPI | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.2000-10.2002 | Airbag AB | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 10.2000-10.2002 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 8.1998-9.2000 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 160 | EJ205 | 8.1998-9.2000 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.2002-5.2005 | Central electronics ZE | 57
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.2002-5.2005 | Airbag AB | 30
Impreza 2.0i 4WD Turbo Sedan | 2 | 165 | EJ205 | 11.2002-5.2005 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo Sedan | 2 | 155 | EJ20G | 12.1993-7.1998 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo Sedan | 2 | 155 | EJ20G | 12.1993-7.1998 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.0i 4WD Turbo STI Sedan

SUBARU Impreza 2.0i 4WD Turbo STI Sedan

Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | Anti-lock braking system ABS | 4E
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | Engine management MPI | 42
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | Anti-lock braking system ABS | 63
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | Central electronics ZE | 57
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | Airbag AB | 30
Impreza 2.0i 4WD Turbo STI Sedan | 2 | 195 | EJ207 | 10.2001-5.2005 | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.0i Turbo 4WD

SUBARU Impreza 2.0i Turbo 4WD

Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Engine management MPI | 42
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Airbag AB | 30
Impreza 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 10.1994-7.2000 | Anti-lock braking system ABS | 63
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-6.2007 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Anti-lock braking system ABS | 4E
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Running gear/steering Electric power steering | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Central electronics ZE | 57
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Anti-lock braking system ABS | 4E
Impreza 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 10.1994-7.2000 | Engine management MPI | 42
Impreza 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 10.1994-7.2000 | Airbag AB | 30
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-6.2007 | Central electronics ZE | 57
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-6.2007 | Airbag AB | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Central electronics ZE | 57
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Airbag AB | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 4F
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-6.2007 | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 6C
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Engine management MPI | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Transmission control 5-speed automatic transmission | 36
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Airbag AB | 30
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | 4WD electronics Four-wheel drive electronics | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Diagnosis/bus systems Gateway | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Convenience electronics Rain/light sensor | 36
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 6.2007-11.2011 | Airbag AB | 30
Impreza 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Central electronics ZE | 57
Impreza 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 10.1994-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-6.2007 | Engine management MPI | 42
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Anti-theft device Access/start authorization | 3C
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 10.2007-11.2011 | Electr. energy management Battery management EBM | 42
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Central electronics ZE | 57
Impreza 2.0i Turbo 4WD | 2 | 227 | EJ20 (DOHC) | 7.2010-11.2011 | Convenience electronics Rain/light sensor | 36


DVD 2014/3:PKW:SUBARU:Impreza 2.5i 4WD Kombi

SUBARU Impreza 2.5i 4WD Kombi

Impreza 2.5i 4WD Kombi | 2,5 | 0 | EJ251 | 9.2001-6.2004 | Central electronics ZE | 57
Impreza 2.5i 4WD Kombi | 2,5 | 0 | EJ251 | 9.2001-6.2004 | Airbag AB | 30
Impreza 2.5i 4WD Kombi | 2,5 | 112 | EJ251 | 7.2004-5.2005 | Airbag AB | 30
Impreza 2.5i 4WD Kombi | 2,5 | 112 | EJ251 | 7.2004-5.2005 | Engine management MPI | 30
Impreza 2.5i 4WD Kombi | 2,5 | 0 | EJ253 | 9.2004- | Airbag AB | 30
Impreza 2.5i 4WD Kombi | 2,5 | 0 | EJ253 | 9.2004- | Central electronics ZE | 57


DVD 2014/3:PKW:SUBARU:Impreza 2.5i 4WD Sedan

SUBARU Impreza 2.5i 4WD Sedan

Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 7.2001-5.2005 | Engine management MPI | 30
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 7.2001-5.2005 | Transmission control 4-speed automatic transmission | 30
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 7.2001-5.2005 | Anti-lock braking system ABS | 4E
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 7.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 7.2001-5.2005 | Central electronics ZE | 57
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 7.2001-5.2005 | Airbag AB | 30
Impreza 2.5i 4WD Sedan | 2,5 | 112 | EJ251 | 7.2001-5.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza 2.5i 4WD Turbo Kombi

SUBARU Impreza 2.5i 4WD Turbo Kombi

Impreza 2.5i 4WD Turbo Kombi | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Airbag AB | 30
Impreza 2.5i 4WD Turbo Kombi | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5i 4WD Turbo Kombi | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Anti-lock braking system ABS | 4E
Impreza 2.5i 4WD Turbo Kombi | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Impreza 2.5i 4WD Turbo Sedan

SUBARU Impreza 2.5i 4WD Turbo Sedan

Impreza 2.5i 4WD Turbo Sedan | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Airbag AB | 30
Impreza 2.5i 4WD Turbo Sedan | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Engine management MPI | 30
Impreza 2.5i 4WD Turbo Sedan | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Central electronics ZE | 57
Impreza 2.5i 4WD Turbo Sedan | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5i 4WD Turbo Sedan | 2,5 | 169 | EJ255 | 6.2005-6.2007 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza 2.5i 4WD Turbo STI Sedan

SUBARU Impreza 2.5i 4WD Turbo STI Sedan

Impreza 2.5i 4WD Turbo STI Sedan | 2,5 | 206 | EJ257 | 9.2003-6.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Impreza 2.5i 4WD Turbo STI Sedan | 2,5 | 206 | EJ257 | 9.2003-6.2007 | Central electronics ZE | 57
Impreza 2.5i 4WD Turbo STI Sedan | 2,5 | 206 | EJ257 | 9.2003-6.2007 | Airbag AB | 30
Impreza 2.5i 4WD Turbo STI Sedan | 2,5 | 206 | EJ257 | 9.2003-6.2007 | Engine management MPI | 30
Impreza 2.5i 4WD Turbo STI Sedan | 2,5 | 206 | EJ257 | 9.2003-6.2007 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Impreza Coupe 2.0i Turbo 4WD

SUBARU Impreza Coupe 2.0i Turbo 4WD

Impreza Coupe 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 9.1996-7.1999 | Transmission control 4-speed automatic transmission | 30
Impreza Coupe 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 9.1996-7.1999 | Engine management MPI | 42
Impreza Coupe 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 9.1996-7.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza Retna 1.5i

SUBARU Impreza Retna 1.5i

Impreza Retna 1.5i | 1,5 | 71 | EJ15 (SOHC) | 1.1995-8.1996 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Impreza Retna 1.6i 4WD

SUBARU Impreza Retna 1.6i 4WD

Impreza Retna 1.6i 4WD | 1,6 | 74 | EJ16 | 1.1995-8.1996 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 1.5i

SUBARU Impreza Sports Wagon 1.5i

Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Electr. energy management Battery management EBM | 42
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Engine management MPI | 30
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Central electronics ZE | 57
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Convenience electronics Rain/light sensor | 36
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Anti-theft device Access/start authorization | 3C
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Airbag AB | 30
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Diagnosis/bus systems Gateway | 30
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Anti-lock braking system ABS | 4E
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Airbag AB | 30
Impreza Sports Wagon 1.5i | 1,5 | 70 | EJ15 (SOHC) | 9.1994-7.2000 | Engine management MPI | 42
Impreza Sports Wagon 1.5i | 1,5 | 70 | EJ15 (SOHC) | 9.1994-7.2000 | Airbag AB | 30
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Engine management MPI | 30
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Engine management MPI | 42
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 1.5i | 1,5 | 70 | EJ15 (SOHC) | 9.1994-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i | 1,5 | 70 | EJ15 (SOHC) | 9.1994-7.2000 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 1.5i | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Central electronics ZE | 57


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 1.5i 4WD

SUBARU Impreza Sports Wagon 1.5i 4WD

Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Convenience electronics Rain/light sensor | 36
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Engine management MPI | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Central electronics ZE | 57
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Anti-lock braking system ABS | 4E
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Electr. energy management Battery management EBM | 42
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Diagnosis/bus systems Gateway | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Anti-theft device Access/start authorization | 3C
Impreza Sports Wagon 1.5i 4WD | 1,5 | 81 | EJ15 (DOHC) | 6.2006-6.2007 | Airbag AB | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Central electronics ZE | 57
Impreza Sports Wagon 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Engine management MPI | 42
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Airbag AB | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Engine management MPI | 42
Impreza Sports Wagon 1.5i 4WD | 1,5 | 70 | EJ15 (SOHC) | 9.1996-7.2000 | Airbag AB | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Engine management MPI | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.5i 4WD | 1,5 | 74 | EJ15 (SOHC) | 8.2000-6.2007 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 1.6i

SUBARU Impreza Sports Wagon 1.6i

Impreza Sports Wagon 1.6i | 1,6 | 74 | EJ16 | 11.1992-8.1996 | Airbag AB | 30
Impreza Sports Wagon 1.6i | 1,6 | 74 | EJ16 | 11.1992-8.1996 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 1.6i 4WD

SUBARU Impreza Sports Wagon 1.6i 4WD

Impreza Sports Wagon 1.6i 4WD | 1,6 | 74 | EJ16 | 10.1993-8.1996 | Engine management MPI | 42
Impreza Sports Wagon 1.6i 4WD | 1,6 | 74 | EJ16 | 10.1993-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 1.8i

SUBARU Impreza Sports Wagon 1.8i

Impreza Sports Wagon 1.8i | 1,8 | 85 | EJ18 | 9.1996-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.8i | 1,8 | 85 | EJ18 | 9.1996-7.2000 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 1.8i | 1,8 | 85 | EJ18 | 9.1996-7.2000 | Engine management MPI | 42
Impreza Sports Wagon 1.8i | 1,8 | 85 | EJ18 | 9.1996-7.2000 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 1.8i 4WD

SUBARU Impreza Sports Wagon 1.8i 4WD

Impreza Sports Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 11.1992-7.2000 | Engine management MPI | 42
Impreza Sports Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 11.1992-7.2000 | Airbag AB | 30
Impreza Sports Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 11.1992-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 11.1992-7.2000 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 2.0i 4WD

SUBARU Impreza Sports Wagon 2.0i 4WD

Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-5.2004 | Engine management MPI | 42
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-5.2004 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-5.2004 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-5.2004 | Engine management MPI | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-5.2004 | Central electronics ZE | 57
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 8.2000-5.2004 | Airbag AB | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Engine management MPI | 42
Impreza Sports Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 9.1998-7.2000 | Airbag AB | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 1.1996-8.1998 | Engine management MPI | 42
Impreza Sports Wagon 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 1.1996-8.1998 | Airbag AB | 30
Impreza Sports Wagon 2.0i 4WD | 2 | 99 | EJ20 (SOHC) | 1.1996-8.1998 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Impreza Sports Wagon 2.0i Turbo 4WD

SUBARU Impreza Sports Wagon 2.0i Turbo 4WD

Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 10.1993-7.2000 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 10.1993-7.2000 | Airbag AB | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Central electronics ZE | 57
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 9.1996-7.2000 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 9.1996-7.2000 | Airbag AB | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Engine management MPI | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Airbag AB | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-10.2002 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-10.2002 | Airbag AB | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 10.1993-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 10.1993-7.2000 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-10.2002 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 9.1996-7.2000 | Transmission control 4-speed automatic transmission | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 9.1996-7.2000 | Anti-lock braking system ABS | 63
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 8.2000-6.2007 | Engine management MPI | 42
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-10.2002 | Engine management MPI | 30
Impreza Sports Wagon 2.0i Turbo 4WD | 2 | 206 | EJ20 (DOHC) | 8.2000-10.2002 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Justy 1.0

SUBARU Justy 1.0

Justy 1.0 | 1 | 51 | 1KRFE | 9.2007- | Airbag AB | 22
Justy 1.0 | 1 | 51 | 1KRFE | 9.2007- | Anti-lock braking system ABS | 47
Justy 1.0 | 1 | 51 | 1KRFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Justy 1.0 | 1 | 51 | 1KRFE | 9.2007- | Running gear/steering Electric power steering | 30
Justy 1.0 | 1 | 51 | 1KRFE | 9.2007- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Legacy 1.8i

SUBARU Legacy 1.8i

Legacy 1.8i | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 1.8i | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Engine management MPI | 42
Legacy 1.8i | 1,8 | 81 | EJ18 | 2.1989-9.1993 | Engine management MPI | 42
Legacy 1.8i | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 1.8i 4WD

SUBARU Legacy 1.8i 4WD

Legacy 1.8i 4WD | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Engine management MPI | 42
Legacy 1.8i 4WD | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Anti-lock braking system ABS | 63
Legacy 1.8i 4WD | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 1.8i 4WD | 1,8 | 81 | EJ18 | 2.1989-9.1993 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Legacy 1.8i Sedan

SUBARU Legacy 1.8i Sedan

Legacy 1.8i Sedan | 1,8 | 0 | EJ18E | 7.1995-11.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.0i

SUBARU Legacy 2.0i

Legacy 2.0i | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy 2.0i | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy 2.0i | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy 2.0i | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i | 2 | 103 | EJ20 (SOHC) | 2.1989-9.1993 | Engine management MPI | 42
Legacy 2.0i | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy 2.0i | 2 | 92 | EJ20 (SOHC) | 6.1991-9.1993 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Legacy 2.0i 4WD

SUBARU Legacy 2.0i 4WD

Legacy 2.0i 4WD | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 11.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Airbag AB | 30
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 11.1998-4.2003 | Engine management MPI | 30
Legacy 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 11.1998-4.2003 | Anti-lock braking system ABS | 63
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy 2.0i 4WD | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 11.1998-4.2003 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 30
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Central electronics ZE | 57
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 11.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Central electronics ZE | 57
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Engine management MPI | 30
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Airbag AB | 30
Legacy 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 6.1991-9.1993 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 2.1989-9.1993 | Engine management MPI | 42
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Legacy 2.0i 4WD Kombi

SUBARU Legacy 2.0i 4WD Kombi

Legacy 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.1998-6.2003 | Engine management MPI | 42
Legacy 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.1998-6.2003 | Anti-lock braking system ABS | 63
Legacy 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.1998-6.2003 | Engine management MPI | 30
Legacy 2.0i 4WD Kombi | 2 | 92 | EJ201 | 10.1998-6.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i 4WD Kombi | 2 | 85 | EJ20E | 1.1994-8.1998 | Anti-lock braking system ABS | 63
Legacy 2.0i 4WD Kombi | 2 | 85 | EJ20E | 1.1994-6.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.0i CNG 4WD

SUBARU Legacy 2.0i CNG 4WD

Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Central electronics ZE | 57
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Airbag AB | 30
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Anti-lock braking system ABS | 4E
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Engine management MPI | 42
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0i CNG 4WD | 2 | 110 | EJ20 (DOHC) | 5.2004-4.2007 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.0i Kombi

SUBARU Legacy 2.0i Kombi

Legacy 2.0i Kombi | 2 | 85 | EJ20E | 1.1994-8.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.0i Sedan

SUBARU Legacy 2.0i Sedan

Legacy 2.0i Sedan | 2 | 85 | EJ20E | 1.1994-11.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.0i Sedan 4WD

SUBARU Legacy 2.0i Sedan 4WD

Legacy 2.0i Sedan 4WD | 2 | 92 | EJ201 | 10.1998-6.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Sedan 4WD | 2 | 92 | EJ201 | 10.1998-6.2003 | Anti-lock braking system ABS | 63
Legacy 2.0i Sedan 4WD | 2 | 92 | EJ201 | 10.1998-6.2003 | Engine management MPI | 42
Legacy 2.0i Sedan 4WD | 2 | 92 | EJ201 | 10.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0i Sedan 4WD | 2 | 85 | EJ20E | 1.1994-5.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.0i Turbo 4WD

SUBARU Legacy 2.0i Turbo 4WD

Legacy 2.0i Turbo 4WD | 2 | 162 | EJ20 (DOHC) | 2.1989-9.1993 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 11.1998-4.2003 | Engine management MPI | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 11.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 (DOHC) | 11.2002-4.2003 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 (DOHC) | 11.2002-4.2003 | Airbag AB | 30
Legacy 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Airbag AB | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 (DOHC) | 11.2002-4.2003 | Anti-lock braking system ABS | 63
Legacy 2.0i Turbo 4WD | 2 | 147 | EJ20 (DOHC) | 10.1989-9.1993 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 11.1998-4.2003 | Engine management MPI | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 11.1998-4.2003 | Anti-lock braking system ABS | 63
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Central electronics ZE | 57
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 (DOHC) | 11.2002-4.2003 | Engine management MPI | 30
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 (DOHC) | 11.2002-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 10.1993-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 11.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0i Turbo 4WD | 2 | 216 | EJ20 (DOHC) | 11.2002-4.2003 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Legacy 2.0i Turbo Sedan 4WD

SUBARU Legacy 2.0i Turbo Sedan 4WD

Legacy 2.0i Turbo Sedan 4WD | 2 | 206 | EJ208 | 5.2001-6.2003 | Engine management MPI | 30
Legacy 2.0i Turbo Sedan 4WD | 2 | 206 | EJ208 | 5.2001-6.2003 | Anti-lock braking system ABS | 63
Legacy 2.0i Turbo Sedan 4WD | 2 | 206 | EJ208 | 5.2001-6.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0i Turbo Sedan 4WD | 2 | 206 | EJ208 | 5.2001-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Legacy 2.2i 4WD Kombi

SUBARU Legacy 2.2i 4WD Kombi

Legacy 2.2i 4WD Kombi | 2,2 | 94 | EJ22E | 6.1996-4.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.2i Kombi

SUBARU Legacy 2.2i Kombi

Legacy 2.2i Kombi | 2,2 | 94 | EJ22E | 1.1994-5.1997 | Anti-lock braking system ABS | 63
Legacy 2.2i Kombi | 2,2 | 94 | EJ22E | 1.1994-5.1997 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.2i Sedan

SUBARU Legacy 2.2i Sedan

Legacy 2.2i Sedan | 2,2 | 94 | EJ22E | 1.1994-5.1997 | Anti-lock braking system ABS | 63
Legacy 2.2i Sedan | 2,2 | 94 | EJ22E | 1.1994-5.1997 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.2i Sedan 4WD

SUBARU Legacy 2.2i Sedan 4WD

Legacy 2.2i Sedan 4WD | 2,2 | 94 | EJ22E | 1.1994-5.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.5i 4WD

SUBARU Legacy 2.5i 4WD

Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 5.2001-4.2003 | Engine management MPI | 42
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 5.2001-4.2003 | Anti-lock braking system ABS | 63
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 5.2001-4.2003 | Airbag AB | 30
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 5.2001-4.2003 | Engine management MPI | 30
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 5.2001-4.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5i 4WD | 2,5 | 125 | EJ25 | 5.2001-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i 4WD | 2,5 | 118 | EJ25 (DOHC) | 10.1994-11.1998 | Engine management MPI | 42
Legacy 2.5i 4WD | 2,5 | 118 | EJ25 (DOHC) | 10.1994-11.1998 | Anti-lock braking system ABS | 63
Legacy 2.5i 4WD | 2,5 | 118 | EJ25 (DOHC) | 10.1994-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Engine management MPI | 30
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Airbag AB | 30
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Central electronics ZE | 57
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Anti-lock braking system ABS | 4E
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Legacy 2.5i 4WD Kombi

SUBARU Legacy 2.5i 4WD Kombi

Legacy 2.5i 4WD Kombi | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Engine management MPI | 42
Legacy 2.5i 4WD Kombi | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Anti-lock braking system ABS | 63
Legacy 2.5i 4WD Kombi | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i 4WD Kombi | 2,5 | 110 | EJ25D | 1.1996-8.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.5i 4WD Outback

SUBARU Legacy 2.5i 4WD Outback

Legacy 2.5i 4WD Outback | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i 4WD Outback | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5i 4WD Outback | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Engine management MPI | 42
Legacy 2.5i 4WD Outback | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Anti-lock braking system ABS | 63
Legacy 2.5i 4WD Outback | 2,5 | 110 | EJ25D | 1.1996-12.1999 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i 4WD Outback | 2,5 | 110 | EJ25D | 1.1996-12.1999 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 2.5i Sedan 4WD

SUBARU Legacy 2.5i Sedan 4WD

Legacy 2.5i Sedan 4WD | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i Sedan 4WD | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Anti-lock braking system ABS | 63
Legacy 2.5i Sedan 4WD | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Engine management MPI | 42
Legacy 2.5i Sedan 4WD | 2,5 | 115 | EJ251 | 10.1998-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5i Sedan 4WD | 2,5 | 110 | EJ25D | 1.1996-11.1998 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5i Sedan 4WD | 2,5 | 110 | EJ25D | 1.1996-11.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy 3.0i 4WD

SUBARU Legacy 3.0i 4WD

Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Engine management MPI | 30
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Central electronics ZE | 57
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Engine management MPI | 30
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Anti-lock braking system ABS | 63
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Airbag AB | 30
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Engine management MPI | 42
Legacy 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Airbag AB | 30
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Engine management MPI | 42
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Legacy 3.0i 4WD Outback

SUBARU Legacy 3.0i 4WD Outback

Legacy 3.0i 4WD Outback | 3 | 154 | EZ30D | 7.2000-6.2003 | Transmission control 4-speed automatic transmission | 30
Legacy 3.0i 4WD Outback | 3 | 154 | EZ30D | 7.2000-6.2003 | Anti-lock braking system ABS | 63
Legacy 3.0i 4WD Outback | 3 | 154 | EZ30D | 7.2000-6.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 3.0i 4WD Outback | 3 | 154 | EZ30D | 7.2000-6.2003 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Legacy Lancaster 2.5i 4WD

SUBARU Legacy Lancaster 2.5i 4WD

Legacy Lancaster 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Engine management MPI | 42
Legacy Lancaster 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Lancaster 2.5i 4WD | 2,5 | 129 | EJ25 (DOHC) | 8.1997-11.1998 | Engine management MPI | 42
Legacy Lancaster 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Engine management MPI | 30
Legacy Lancaster 2.5i 4WD | 2,5 | 129 | EJ25 (DOHC) | 8.1997-11.1998 | Anti-lock braking system ABS | 63
Legacy Lancaster 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Anti-lock braking system ABS | 63
Legacy Lancaster 2.5i 4WD | 2,5 | 129 | EJ25 (DOHC) | 8.1997-11.1998 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:SUBARU:Legacy Lancaster 3.0i 4WD

SUBARU Legacy Lancaster 3.0i 4WD

Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 5.2000-4.2003 | Engine management MPI | 30
Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 5.2000-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 5.2000-4.2003 | Anti-lock braking system ABS | 63
Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 5.2000-4.2003 | Engine management MPI | 42
Legacy Lancaster 3.0i 4WD | 3 | 162 | EZ30 | 5.2000-4.2003 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 1.8i

SUBARU Legacy Touring Wagon 1.8i

Legacy Touring Wagon 1.8i | 1,8 | 88 | EJ18 | 6.1996-11.1998 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 1.8i | 1,8 | 88 | EJ18 | 6.1996-11.1998 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 1.8i 4WD

SUBARU Legacy Touring Wagon 1.8i 4WD

Legacy Touring Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Engine management MPI | 42
Legacy Touring Wagon 1.8i 4WD | 1,8 | 81 | EJ18 | 2.1989-9.1993 | Engine management MPI | 42
Legacy Touring Wagon 1.8i 4WD | 1,8 | 85 | EJ18 | 6.1994-11.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 2.0i

SUBARU Legacy Touring Wagon 2.0i

Legacy Touring Wagon 2.0i | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy Touring Wagon 2.0i | 2 | 92 | EJ20 (SOHC) | 6.1992-9.1993 | Engine management MPI | 42
Legacy Touring Wagon 2.0i | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 2.0i 4WD

SUBARU Legacy Touring Wagon 2.0i 4WD

Legacy Touring Wagon 2.0i 4WD | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 6.1998-4.2003 | Engine management MPI | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 6.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy Touring Wagon 2.0i 4WD | 2 | 110 | EJ20 (DOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Touring Wagon 2.0i 4WD | 2 | 110 | EJ20 (DOHC) | 2.1989-9.1993 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 6.1998-4.2003 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Central electronics ZE | 57
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 2.0i 4WD | 2 | 114 | EJ20 (DOHC) | 6.1998-4.2003 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 2.0i 4WD | 2 | 132 | EJ20 (DOHC) | 5.2003-5.2009 | Airbag AB | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 6.1996-11.1998 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Engine management MPI | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Airbag AB | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 6.1998-4.2003 | Engine management MPI | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 6.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 6.1998-4.2003 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Central electronics ZE | 57
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 6.1996-11.1998 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 6.1998-4.2003 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Touring Wagon 2.0i 4WD | 2 | 92 | EJ20 (SOHC) | 2.1989-9.1993 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 6.1998-4.2003 | Engine management MPI | 42
Legacy Touring Wagon 2.0i 4WD | 2 | 101 | EJ20 (SOHC) | 6.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 2.0i 4WD | 2 | 103 | EJ20 (SOHC) | 5.2003-5.2009 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 2.0i Turbo 4WD

SUBARU Legacy Touring Wagon 2.0i Turbo 4WD

Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 147 | EJ20 (DOHC) | 10.1989-9.1993 | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 6.1998-4.2003 | Engine management MPI | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 6.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Airbag AB | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 10.1993-11.1998 | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Central electronics ZE | 57
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Transmission control 5-speed automatic transmission | 36
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 6.1998-4.2003 | Engine management MPI | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 184 | EJ20 (DOHC) | 10.1993-11.1998 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 5.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Touring Wagon 2.0i Turbo 4WD | 2 | 191 | EJ20 (DOHC) | 6.1998-4.2003 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 2.2i 4WD

SUBARU Legacy Touring Wagon 2.2i 4WD

Legacy Touring Wagon 2.2i 4WD | 2,2 | 99 | EJ22 | 10.1993-5.1996 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.2i 4WD | 2,2 | 99 | EJ22 | 10.1993-5.1996 | Engine management MPI | 42
Legacy Touring Wagon 2.2i 4WD | 2,2 | 99 | EJ22 | 6.1992-9.1993 | Engine management MPI | 42


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 2.5i 4WD

SUBARU Legacy Touring Wagon 2.5i 4WD

Legacy Touring Wagon 2.5i 4WD | 2,5 | 118 | EJ25 (DOHC) | 10.1994-11.1998 | Engine management MPI | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Engine management MPI | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.5i 4WD | 2,5 | 118 | EJ25 (DOHC) | 10.1994-11.1998 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 2.5i 4WD | 2,5 | 123 | EJ25 (DOHC) | 6.1998-4.2003 | Engine management MPI | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Engine management MPI | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Central electronics ZE | 57
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Transmission control 5-speed automatic transmission | 36
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Running gear/steering Electric power steering | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Braking system Electronic parking brake | 4H
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Anti-lock braking system ABS | 4E
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Transmission control Lineartronic CVT | 4B
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Airbag AB | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Airbag AB | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Engine management MPI | 30
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Central electronics ZE | 57
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Heater/air conditioner Automatic A/C | 47
Legacy Touring Wagon 2.5i 4WD | 2,5 | 125 | EJ25 (SOHC) | 5.2009- | Driving safety system ESP Electronic stability program ESP | 4F
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 2.5i 4WD | 2,5 | 130 | EJ25 (SOHC) | 11.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Legacy Touring Wagon 3.0i 4WD

SUBARU Legacy Touring Wagon 3.0i 4WD

Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Engine management MPI | 42
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Anti-theft device Access/start authorization | 3C
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Transmission control 5-speed automatic transmission | 36
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Electr. energy management Battery management EBM | 42
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Engine management MPI | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Anti-lock braking system ABS | 63
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Diagnosis/bus systems Gateway | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Central electronics ZE | 57
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Convenience electronics Rain/light sensor | 36
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Airbag AB | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Engine management MPI | 42
Legacy Touring Wagon 3.0i 4WD | 3 | 162 | EZ30 | 1.2002-4.2003 | Airbag AB | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Engine management MPI | 30
Legacy Touring Wagon 3.0i 4WD | 3 | 184 | EZ30 | 9.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Pleo 0.7i

SUBARU Pleo 0.7i

Pleo 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 42
Pleo 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Anti-lock braking system ABS | 63
Pleo 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 30
Pleo 0.7i | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Pleo 0.7i 4WD

SUBARU Pleo 0.7i 4WD

Pleo 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 42
Pleo 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Anti-lock braking system ABS | 63
Pleo 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 30
Pleo 0.7i 4WD | 0,7 | 33 | EN07 (SOHC) | 10.1998-1.2010 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i 4WD | 0,7 | 43 | KFVE | 4.2010- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Pleo 0.7i Supercharger

SUBARU Pleo 0.7i Supercharger

Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2010 | Engine management MPI | 42
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2010 | Anti-lock braking system ABS | 63
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2010 | Engine management MPI | 30
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Engine management MPI | 42
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Anti-lock braking system ABS | 63
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2010 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Engine management MPI | 30
Pleo 0.7i Supercharger | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 30
Pleo 0.7i Supercharger | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i Supercharger | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 42
Pleo 0.7i Supercharger | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Pleo 0.7i Supercharger 4WD

SUBARU Pleo 0.7i Supercharger 4WD

Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Engine management MPI | 30
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-9.2002 | Engine management MPI | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-9.2002 | Anti-lock braking system ABS | 63
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-9.2002 | Engine management MPI | 30
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Engine management MPI | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-1.2004 | Anti-lock braking system ABS | 63
Pleo 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 10.1998-9.2002 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i Supercharger 4WD | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 42
Pleo 0.7i Supercharger 4WD | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Anti-lock braking system ABS | 63
Pleo 0.7i Supercharger 4WD | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Transmission control Continuously variable transmission (CVT) | 30
Pleo 0.7i Supercharger 4WD | 0,7 | 43 | EN07 (SOHC) | 10.1998-1.2010 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:R1 0.7i

SUBARU R1 0.7i

R1 0.7i | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R1 0.7i | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Engine management MPI | 30
R1 0.7i | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Airbag AB | 30
R1 0.7i | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Engine management MPI | 30
R1 0.7i | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Anti-lock braking system ABS | 4D
R1 0.7i | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Running gear/steering Electric power steering | 30
R1 0.7i | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Engine management MPI | 30
R1 0.7i | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Engine management MPI | 30
R1 0.7i | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Airbag AB | 30
R1 0.7i | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R1 0.7i | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Running gear/steering Electric power steering | 30
R1 0.7i | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:SUBARU:R1 0.7i 4WD

SUBARU R1 0.7i 4WD

R1 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Airbag AB | 30
R1 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Engine management MPI | 30
R1 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Anti-lock braking system ABS | 4D
R1 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Running gear/steering Electric power steering | 30
R1 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Engine management MPI | 30
R1 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 1.2005-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R1 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Engine management MPI | 30
R1 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R1 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Anti-lock braking system ABS | 4D
R1 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Running gear/steering Electric power steering | 30
R1 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Airbag AB | 30
R1 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 7.2005-3.2010 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:R1 0.7i Supercharger

SUBARU R1 0.7i Supercharger

R1 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Running gear/steering Electric power steering | 30
R1 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Anti-lock braking system ABS | 4D
R1 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R1 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Engine management MPI | 30
R1 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Airbag AB | 30
R1 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:R1 0.7i Supercharger 4WD

SUBARU R1 0.7i Supercharger 4WD

R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Engine management MPI | 30
R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Running gear/steering Electric power steering | 30
R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Airbag AB | 30
R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Engine management MPI | 30
R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R1 0.7i Supercharger 4WD | 0,7 | 47 | EN07 (DOHC) | 11.2005-3.2010 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:SUBARU:R2 0.7i

SUBARU R2 0.7i

R2 0.7i | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 42
R2 0.7i | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R2 0.7i | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Anti-lock braking system ABS | 4D
R2 0.7i | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 30
R2 0.7i | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Running gear/steering Electric power steering | 30
R2 0.7i | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Airbag AB | 30
R2 0.7i | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Anti-lock braking system ABS | 4D
R2 0.7i | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Engine management MPI | 42
R2 0.7i | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R2 0.7i | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Engine management MPI | 30
R2 0.7i | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Running gear/steering Electric power steering | 30
R2 0.7i | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:R2 0.7i 4WD

SUBARU R2 0.7i 4WD

R2 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R2 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 42
R2 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Airbag AB | 30
R2 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 30
R2 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Anti-lock braking system ABS | 4D
R2 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Running gear/steering Electric power steering | 30
R2 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Engine management MPI | 30
R2 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Engine management MPI | 42
R2 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Airbag AB | 30
R2 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R2 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Running gear/steering Electric power steering | 30
R2 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 12.2003-3.2010 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:SUBARU:R2 0.7i Supercharger

SUBARU R2 0.7i Supercharger

R2 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 42
R2 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 12.2003-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R2 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 12.2003-3.2010 | Anti-lock braking system ABS | 4D
R2 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 30
R2 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 12.2003-3.2010 | Running gear/steering Electric power steering | 30
R2 0.7i Supercharger | 0,7 | 47 | EN07 (DOHC) | 12.2003-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:R2 0.7i Supercharger 4WD

SUBARU R2 0.7i Supercharger 4WD

R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Anti-lock braking system ABS | 4D
R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 42
R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Transmission control Continuously variable transmission (CVT) | 30
R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Engine management MPI | 30
R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Running gear/steering Electric power steering | 30
R2 0.7i Supercharger 4WD | 0,7 | 40 | EN07 (DOHC) | 12.2003-3.2010 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Sambar Dias Wagon 0.7i

SUBARU Sambar Dias Wagon 0.7i

Sambar Dias Wagon 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Anti-lock braking system ABS | 63
Sambar Dias Wagon 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 42
Sambar Dias Wagon 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias Wagon 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 30
Sambar Dias Wagon 0.7i | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Airbag AB | 30


DVD 2014/3:PKW:SUBARU:Sambar Dias Wagon 0.7i 4WD

SUBARU Sambar Dias Wagon 0.7i 4WD

Sambar Dias Wagon 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 42
Sambar Dias Wagon 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Airbag AB | 30
Sambar Dias Wagon 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 30
Sambar Dias Wagon 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias Wagon 0.7i 4WD | 0,7 | 34 | EN07 (SOHC) | 1.1999-9.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Sambar Dias Wagon 0.7i Supercharged

SUBARU Sambar Dias Wagon 0.7i Supercharged

Sambar Dias Wagon 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 42
Sambar Dias Wagon 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Airbag AB | 30
Sambar Dias Wagon 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 30
Sambar Dias Wagon 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias Wagon 0.7i Supercharged | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Sambar Dias Wagon 0.7i Supercharged 4WD

SUBARU Sambar Dias Wagon 0.7i Supercharged 4WD

Sambar Dias Wagon 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Transmission control 3/4-speed automatic transmission | 30
Sambar Dias Wagon 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 30
Sambar Dias Wagon 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Engine management MPI | 42
Sambar Dias Wagon 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Airbag AB | 30
Sambar Dias Wagon 0.7i Supercharged 4WD | 0,7 | 43 | EN07 (SOHC) | 1.1999-9.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:SUBARU:Stella 0.7i

SUBARU Stella 0.7i

Stella 0.7i | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Anti-lock braking system ABS | 4D
Stella 0.7i | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 30
Stella 0.7i | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Engine management MPI | 30
Stella 0.7i | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Running gear/steering Electric power steering | 30
Stella 0.7i | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Airbag AB | 30
Stella 0.7i | 0,7 | 38 | KFVE | 5.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Stella 0.7i 4WD

SUBARU Stella 0.7i 4WD

Stella 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Running gear/steering Electric power steering | 30
Stella 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 30
Stella 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Engine management MPI | 30
Stella 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Airbag AB | 30
Stella 0.7i 4WD | 0,7 | 40 | EN07 (DOHC) | 6.2006-8.2011 | Anti-lock braking system ABS | 4D
Stella 0.7i 4WD | 0,7 | 38 | KFVE | 5.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Stella 0.7i Turbo

SUBARU Stella 0.7i Turbo

Stella 0.7i Turbo | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Anti-lock braking system ABS | 4D
Stella 0.7i Turbo | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 30
Stella 0.7i Turbo | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Engine management MPI | 30
Stella 0.7i Turbo | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Running gear/steering Electric power steering | 30
Stella 0.7i Turbo | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Airbag AB | 30
Stella 0.7i Turbo | 0,7 | 47 | KFDET | 8.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Stella 0.7i Turbo 4WD

SUBARU Stella 0.7i Turbo 4WD

Stella 0.7i Turbo 4WD | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Airbag AB | 30
Stella 0.7i Turbo 4WD | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Engine management MPI | 30
Stella 0.7i Turbo 4WD | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Running gear/steering Electric power steering | 30
Stella 0.7i Turbo 4WD | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Anti-lock braking system ABS | 4D
Stella 0.7i Turbo 4WD | 0,7 | 47 | EN07 (DOHC) | 6.2006-8.2011 | Transmission control Continuously variable transmission (CVT) | 30
Stella 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 8.2011- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:SUBARU:Traviq 1.8i

SUBARU Traviq 1.8i

Traviq 1.8i | 1,8 | 92 | Z18 | 7.2003-12.2004 | Driver information Triple Information Display | 42
Traviq 1.8i | 1,8 | 92 | Z18 | 7.2003-12.2004 | Engine management GMPT-E | 42
Traviq 1.8i | 1,8 | 92 | Z18 | 7.2003-12.2004 | Anti-theft device Immobiliser | 30
Traviq 1.8i | 1,8 | 92 | Z18 | 7.2003-12.2004 | Running gear/steering Electro-hydraulic power steering | 42
Traviq 1.8i | 1,8 | 92 | Z18 | 7.2003-12.2004 | Instrumentation Instrument cluster | 57
Traviq 1.8i | 1,8 | 92 | Z18 | 7.2003-12.2004 | Airbag AB | 77
Traviq 1.8i | 1,8 | 92 | Z18 | 7.2003-12.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SUBARU:Traviq 2.2

SUBARU Traviq 2.2

Traviq 2.2 | 2,2 | 108 | 10.2000- | Anti-theft device Immobiliser | 30
Traviq 2.2 | 2,2 | 108 | 10.2000- | Instrumentation Instrument cluster | 57
Traviq 2.2 | 2,2 | 108 | 10.2000- | Running gear/steering Electro-hydraulic power steering | 42
Traviq 2.2 | 2,2 | 108 | 10.2000- | Driver information Triple Information Display | 42
Traviq 2.2 | 2,2 | 108 | 10.2000- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:SUBARU:Traviq 2.2i

SUBARU Traviq 2.2i

Traviq 2.2i | 2,2 | 108 | Z22 | 8.2001-12.2004 | Driver information Triple Information Display | 42
Traviq 2.2i | 2,2 | 108 | Z22 | 8.2001-12.2004 | Traction control system ABS/ASR | 42
Traviq 2.2i | 2,2 | 108 | Z22 | 8.2001-12.2004 | Airbag AB | 77
Traviq 2.2i | 2,2 | 108 | Z22 | 8.2001-12.2004 | Running gear/steering Electro-hydraulic power steering | 42
Traviq 2.2i | 2,2 | 108 | Z22 | 8.2001-12.2004 | Instrumentation Instrument cluster | 57
Traviq 2.2i | 2,2 | 108 | Z22 | 8.2001-12.2004 | Engine management GMPT-E | 42
Traviq 2.2i | 2,2 | 108 | Z22 | 8.2001-12.2004 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:SUZUKI:Aerio 1.5i

SUZUKI Aerio 1.5i

Aerio 1.5i | 1,5 | 81 | M15A | 1.2001-6.2006 | Engine management ECM | 47
Aerio 1.5i | 1,5 | 81 | M15A | 1.2001-6.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio 1.5i | 1,5 | 81 | M15A | 1.2001-6.2006 | Engine management ECM | 42
Aerio 1.5i | 1,5 | 81 | M15A | 1.2001-6.2006 | Airbag AB | 30
Aerio 1.5i | 1,5 | 81 | M15A | 1.2001-6.2006 | Anti-lock braking system ABS | 47
Aerio 1.5i | 1,5 | 81 | M15A | 1.2001-6.2006 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.5i | 1,5 | 81 | M15A | 1.2001-6.2006 | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:SUZUKI:Aerio 1.5i 4WD

SUZUKI Aerio 1.5i 4WD

Aerio 1.5i 4WD | 1,5 | 81 | M15A | 1.2001-6.2006 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 1.2001-6.2006 | Engine management ECM | 47
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 1.2001-6.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 1.2001-6.2006 | Airbag AB | 30
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 1.2001-6.2006 | Heater/air conditioner Automatic A/C | 30
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 1.2001-6.2006 | Anti-lock braking system ABS | 47
Aerio 1.5i 4WD | 1,5 | 81 | M15A | 1.2001-6.2006 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Aerio 1.8i

SUZUKI Aerio 1.8i

Aerio 1.8i | 1,8 | 92 | M18A | 11.2003-6.2006 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.8i | 1,8 | 92 | M18A | 11.2003-6.2006 | Airbag AB | 30
Aerio 1.8i | 1,8 | 92 | M18A | 11.2003-6.2006 | Engine management ECM | 47
Aerio 1.8i | 1,8 | 92 | M18A | 11.2003-6.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio 1.8i | 1,8 | 92 | M18A | 11.2003-6.2006 | Engine management ECM | 42
Aerio 1.8i | 1,8 | 92 | M18A | 11.2003-6.2006 | Heater/air conditioner Automatic A/C | 30
Aerio 1.8i | 1,8 | 92 | M18A | 11.2003-6.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Aerio 1.8i 4WD

SUZUKI Aerio 1.8i 4WD

Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-6.2006 | Engine management ECM | 42
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-6.2006 | Anti-lock braking system ABS | 47
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-6.2006 | Heater/air conditioner Automatic A/C | 30
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-6.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-6.2006 | Airbag AB | 30
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-6.2006 | Transmission control 3/4-speed automatic transmission | 47
Aerio 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-6.2006 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Aerio Sedan 1.5i

SUZUKI Aerio Sedan 1.5i

Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.2001-7.2007 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.2001-7.2007 | Engine management ECM | 42
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.2001-7.2007 | Engine management ECM | 47
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.2001-7.2007 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.2001-7.2007 | Airbag AB | 30
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.2001-7.2007 | Heater/air conditioner Automatic A/C | 30
Aerio Sedan 1.5i | 1,5 | 81 | M15A | 11.2001-7.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Aerio Sedan 1.5i 4WD

SUZUKI Aerio Sedan 1.5i 4WD

Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-7.2007 | Heater/air conditioner Automatic A/C | 30
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-7.2007 | Airbag AB | 30
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-7.2007 | Engine management ECM | 42
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-7.2007 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-7.2007 | Engine management ECM | 47
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-7.2007 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-7.2007 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Aerio Sedan 1.8i

SUZUKI Aerio Sedan 1.8i

Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.2003-7.2007 | Engine management ECM | 47
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.2003-7.2007 | Anti-lock braking system ABS | 47
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.2003-7.2007 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.2003-7.2007 | Heater/air conditioner Automatic A/C | 30
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.2003-7.2007 | Airbag AB | 30
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.2003-7.2007 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio Sedan 1.8i | 1,8 | 92 | M18A | 11.2003-7.2007 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Aerio Sedan 1.8i 4WD

SUZUKI Aerio Sedan 1.8i 4WD

Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-7.2007 | Transmission control 3/4-speed automatic transmission | 47
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-7.2007 | Anti-lock braking system ABS | 47
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-7.2007 | Heater/air conditioner Automatic A/C | 30
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-7.2007 | Airbag AB | 30
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-7.2007 | Engine management ECM | 42
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-7.2007 | Transmission control 3/4/5-speed automatic transmission | 3A
Aerio Sedan 1.8i 4WD | 1,8 | 92 | M18A | 11.2003-7.2007 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Alto 0.7i

SUZUKI Alto 0.7i

Alto 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 47
Alto 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Alto 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 42
Alto 0.7i | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Airbag AB | 30
Alto 0.7i | 0,7 | 34 | K6A | 10.1998-9.2004 | Engine management ECM | 47
Alto 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Engine management ECM | 47
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Running gear/steering Electric power steering | 30
Alto 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Airbag AB | 30
Alto 0.7i | 0,7 | 34 | K6A | 10.1998-9.2004 | Engine management ECM | 42
Alto 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Anti-lock braking system ABS | 47
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Airbag AB | 30
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Anti-lock braking system ABS | 01
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Transmission control 4-speed automatic transmission AISIN | 36
Alto 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Anti-lock braking system ABS | 47
Alto 0.7i | 0,7 | 34 | K6A | 10.1998-9.2004 | Anti-lock braking system ABS | 47
Alto 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Engine management ECM | 42
Alto 0.7i | 0,7 | 40 | K6A | 10.1998-9.2004 | Airbag AB | 30
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Airbag AB | 30
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Engine management ECM | 42
Alto 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Engine management ECM | 42
Alto 0.7i | 0,7 | 34 | K6A | 10.1998-9.2004 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i | 0,7 | 34 | K6A | 10.1998-9.2004 | Airbag AB | 30
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Anti-theft device Access/start authorization | 57
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Central electronics ZE | 42
Alto 0.7i | 0,7 | 40 | K6A | 12.2009- | Transmission control Continuously variable transmission (CVT) | 02
Alto 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | System overview System overview | 01
Alto 0.7i | 0,7 | 40 | K6A | 9.2004-12.2009 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Alto 0.7i 4WD

SUZUKI Alto 0.7i 4WD

Alto 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Airbag AB | 30
Alto 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 42
Alto 0.7i 4WD | 0,7 | 34 | F6A (SOHC) | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Engine management ECM | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Engine management ECM | 42
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Airbag AB | 30
Alto 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | System overview System overview | 01
Alto 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Airbag AB | 30
Alto 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Anti-lock braking system ABS | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Engine management ECM | 42
Alto 0.7i 4WD | 0,7 | 40 | K6A | 12.2000-9.2004 | Anti-lock braking system ABS | 47
Alto 0.7i 4WD | 0,7 | 40 | K6A | 9.2004-12.2009 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Alto 0.7i Turbo

SUZUKI Alto 0.7i Turbo

Alto 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Airbag AB | 30
Alto 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Anti-lock braking system ABS | 47
Alto 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Engine management ECM | 42
Alto 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Alto 0.7i Turbo 4WD

SUZUKI Alto 0.7i Turbo 4WD

Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Engine management ECM | 42
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Anti-lock braking system ABS | 47
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Engine management ECM | 47
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Airbag AB | 30
Alto 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 3.1999-12.2000 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:SUZUKI:Alto 0.8i

SUZUKI Alto 0.8i

Alto 0.8i | 0,8 | 27 | JL368Q3 | 1.1992-3.2008 | Airbag AB | 30
Alto 0.8i | 0,8 | 27 | JL368Q3 | 1.1992-3.2008 | Engine management Motronic M | 30


DVD 2014/3:PKW:SUZUKI:Alto 1.0 Hatchback

SUZUKI Alto 1.0 Hatchback

Alto 1.0 Hatchback | 1 | 50 | K10B | 12.2008- | Engine management ECM | 42
Alto 1.0 Hatchback | 1 | 50 | K10B | 12.2008- | Running gear/steering Electro-hydraulic power steering | 30
Alto 1.0 Hatchback | 1 | 50 | K10B | 12.2008- | Anti-lock braking system ABS | 30
Alto 1.0 Hatchback | 1 | 50 | K10B | 12.2008- | Airbag AB | 77
Alto 1.0 Hatchback | 1 | 50 | K10B | 12.2008- | Engine management MEA1X | 4B
Alto 1.0 Hatchback | 1 | 50 | K10B | 12.2008- | Transmission control 4-speed automatic transmission AISIN | 36
Alto 1.0 Hatchback | 1 | 50 | K10B | 12.2008- | Central electronics ZE | 42


DVD 2014/3:PKW:SUZUKI:Alto 1.0i Hatchback

SUZUKI Alto 1.0i Hatchback

Alto 1.0i Hatchback | 1 | 40 | G10B | 1.1997-2.2002 | Engine management EFI/MPI | 10
Alto 1.0i Hatchback | 1 | 40 | G10B | 1.1997-2.2002 | Engine management ECM | 47
Alto 1.0i Hatchback | 1 | 39 | G10B | 10.1994-2.2002 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Alto Lapin 0.7i

SUZUKI Alto Lapin 0.7i

Alto Lapin 0.7i | 0,7 | 40 | K6A | 1.2002-11.2008 | System overview System overview | 01
Alto Lapin 0.7i | 0,7 | 40 | K6A | 1.2002-11.2008 | Anti-lock braking system ABS | 47
Alto Lapin 0.7i | 0,7 | 40 | K6A | 11.2008- | Engine management ECM | 42
Alto Lapin 0.7i | 0,7 | 40 | K6A | 1.2002-11.2008 | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i | 0,7 | 40 | K6A | 1.2002-11.2008 | Airbag AB | 30
Alto Lapin 0.7i | 0,7 | 40 | K6A | 11.2008- | Transmission control Continuously variable transmission (CVT) | 02
Alto Lapin 0.7i | 0,7 | 40 | K6A | 1.2002-11.2008 | Engine management ECM | 47
Alto Lapin 0.7i | 0,7 | 40 | K6A | 11.2008- | Airbag AB | 77
Alto Lapin 0.7i | 0,7 | 40 | K6A | 11.2008- | Anti-lock braking system ABS | 01
Alto Lapin 0.7i | 0,7 | 40 | K6A | 1.2002-11.2008 | Engine management ECM | 42
Alto Lapin 0.7i | 0,7 | 40 | K6A | 11.2008- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:SUZUKI:Alto Lapin 0.7i 4WD

SUZUKI Alto Lapin 0.7i 4WD

Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 1.2002-11.2008 | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 1.2002-11.2008 | Airbag AB | 30
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 11.2008- | Transmission control Continuously variable transmission (CVT) | 02
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 1.2002-11.2008 | Engine management ECM | 47
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 11.2008- | Airbag AB | 77
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 1.2002-11.2008 | Engine management ECM | 42
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 11.2008- | Engine management ECM | 42
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 1.2002-11.2008 | System overview System overview | 01
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 1.2002-11.2008 | Anti-lock braking system ABS | 47
Alto Lapin 0.7i 4WD | 0,7 | 40 | K6A | 11.2008- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:SUZUKI:Alto Lapin 0.7i Turbo

SUZUKI Alto Lapin 0.7i Turbo

Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-11.2008 | Engine management ECM | 47
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 11.2008-1.2010 | Running gear/steering Electric power steering | 30
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 11.2008-1.2010 | Transmission control Continuously variable transmission (CVT) | 02
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-11.2008 | Airbag AB | 30
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-11.2008 | Engine management ECM | 42
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 11.2008-1.2010 | Airbag AB | 77
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-11.2008 | System overview System overview | 01
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-11.2008 | Engine management ECM | 47
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-11.2008 | System overview System overview | 01
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-11.2008 | Anti-lock braking system ABS | 47
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 11.2008-1.2010 | Anti-lock braking system ABS | 01
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-11.2008 | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-11.2008 | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo | 0,7 | 44 | K6A | 10.2002-11.2008 | Airbag AB | 30
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 11.2008-1.2010 | Engine management ECM | 42
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-11.2008 | Engine management ECM | 42
Alto Lapin 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-11.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Alto Lapin 0.7i Turbo 4WD

SUZUKI Alto Lapin 0.7i Turbo 4WD

Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-11.2008 | Engine management ECM | 42
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-11.2008 | Anti-lock braking system ABS | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2008-1.2010 | Running gear/steering Electric power steering | 30
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-11.2008 | Anti-lock braking system ABS | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-11.2008 | Engine management ECM | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2008-1.2010 | Transmission control Continuously variable transmission (CVT) | 02
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-11.2008 | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-11.2008 | Airbag AB | 30
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-11.2008 | Transmission control 3/4-speed automatic transmission | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-11.2008 | Airbag AB | 30
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2008-1.2010 | Airbag AB | 77
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-11.2008 | Engine management ECM | 47
Alto Lapin 0.7i Turbo 4WD | 0,7 | 44 | K6A | 10.2002-11.2008 | System overview System overview | 01
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 11.2008-1.2010 | Engine management ECM | 42
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-11.2008 | System overview System overview | 01
Alto Lapin 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-11.2008 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Alto Works 0.7i Turbo

SUZUKI Alto Works 0.7i Turbo

Alto Works 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Alto Works 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Airbag AB | 30
Alto Works 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 42
Alto Works 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 47
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-12.2000 | Airbag AB | 30
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-12.2000 | Transmission control Continuously variable transmission (CVT) | 3A
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-12.2000 | Engine management ECM | 42
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Alto Works 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-12.2000 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Alto Works 0.7i Turbo 4WD

SUZUKI Alto Works 0.7i Turbo 4WD

Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Airbag AB | 30
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 42
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-12.2000 | Engine management ECM | 42
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-12.2000 | Airbag AB | 30
Alto Works 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-12.2000 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:APV 1.5i

SUZUKI APV 1.5i

APV 1.5i | 1,5 | 77 | G15A | 9.2004- | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:APV 1.6i

SUZUKI APV 1.6i

APV 1.6i | 1,6 | 68 | G16A | 9.2004- | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Baleno 1.3 16V Hatchback

SUZUKI Baleno 1.3 16V Hatchback

Baleno 1.3 16V Hatchback | 1,3 | 52 | G13BA | 9.1996-9.2006 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.3 16V Sedan

SUZUKI Baleno 1.3 16V Sedan

Baleno 1.3 16V Sedan | 1,3 | 52 | G13BA | 9.1996-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.3i 16V Hatchback

SUZUKI Baleno 1.3i 16V Hatchback

Baleno 1.3i 16V Hatchback | 1,3 | 62 | G13B | 4.1995-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.3i 16V Sedan

SUZUKI Baleno 1.3i 16V Sedan

Baleno 1.3i 16V Sedan | 1,3 | 62 | G13B | 4.1995-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.3i 16V Wagon

SUZUKI Baleno 1.3i 16V Wagon

Baleno 1.3i 16V Wagon | 1,3 | 62 | G13B | 9.1997-9.2007 | Airbag AB | 30
Baleno 1.3i 16V Wagon | 1,3 | 62 | G13B | 9.1997-9.2007 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.5i 16V Sedan

SUZUKI Baleno 1.5i 16V Sedan

Baleno 1.5i 16V Sedan | 1,5 | 71 | G15A | 4.1995-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.6i 16V Hatchback

SUZUKI Baleno 1.6i 16V Hatchback

Baleno 1.6i 16V Hatchback | 1,6 | 72 | G16B | 4.1995-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.6i 16V Hatchback 4WD

SUZUKI Baleno 1.6i 16V Hatchback 4WD

Baleno 1.6i 16V Hatchback 4WD | 1,6 | 72 | G16B | 4.1995-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.6i 16V Sedan

SUZUKI Baleno 1.6i 16V Sedan

Baleno 1.6i 16V Sedan | 1,6 | 72 | G16B | 4.1995-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.6i 16V Sedan 4WD

SUZUKI Baleno 1.6i 16V Sedan 4WD

Baleno 1.6i 16V Sedan 4WD | 1,6 | 72 | G16B | 4.1995-4.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.6i 16V Wagon

SUZUKI Baleno 1.6i 16V Wagon

Baleno 1.6i 16V Wagon | 1,6 | 72 | G16B | 8.1996-5.2002 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.6i 16V Wagon 4WD

SUZUKI Baleno 1.6i 16V Wagon 4WD

Baleno 1.6i 16V Wagon 4WD | 1,6 | 72 | G16B | 8.1996-5.2002 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.8i 16V Hatchback

SUZUKI Baleno 1.8i 16V Hatchback

Baleno 1.8i 16V Hatchback | 1,8 | 89 | G18A | 9.1995-9.2005 | Engine management EFI/MPI | 10
Baleno 1.8i 16V Hatchback | 1,8 | 89 | J18A | 9.1995-9.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.8i 16V Sedan

SUZUKI Baleno 1.8i 16V Sedan

Baleno 1.8i 16V Sedan | 1,8 | 89 | G18A | 9.1995-9.2005 | Engine management EFI/MPI | 10
Baleno 1.8i 16V Sedan | 1,8 | 89 | J18A | 9.1995-9.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.8i 16V Wagon

SUZUKI Baleno 1.8i 16V Wagon

Baleno 1.8i 16V Wagon | 1,8 | 89 | G18A | 8.1996-8.2006 | Engine management EFI/MPI | 10
Baleno 1.8i 16V Wagon | 1,8 | 89 | J18A | 9.1995-9.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Baleno 1.9 Diesel Turbo Hatchback

SUZUKI Baleno 1.9 Diesel Turbo Hatchback

Baleno 1.9 Diesel Turbo Hatchback | 1,9 | 55 | XUD9 | 4.1998-5.2002 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Baleno 1.9 Diesel Turbo Sedan

SUZUKI Baleno 1.9 Diesel Turbo Sedan

Baleno 1.9 Diesel Turbo Sedan | 1,9 | 55 | XUD9 | 12.1998-5.2002 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Baleno 1.9 Diesel Turbo Wagon

SUZUKI Baleno 1.9 Diesel Turbo Wagon

Baleno 1.9 Diesel Turbo Wagon | 1,9 | 55 | XUD9 | 12.1998-5.2002 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Beidouxing 1.0i

SUZUKI Beidouxing 1.0i

Beidouxing 1.0i | 1 | 34 | DA465Q-2 | 1.1998- | Airbag AB | 30
Beidouxing 1.0i | 1 | 34 | DA465Q-2 | 1.1998- | Engine management Motronic M | 30
Beidouxing 1.0i | 1 | 34 | DA465Q-2 | 1.1998- | Anti-lock braking system ABS | 47
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 2.2004-2.2007 | Engine management Motronic M | 30
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 2.2004-2.2007 | Anti-lock braking system ABS | 47
Beidouxing 1.0i | 1 | 34 | DA465Q-2/D1 | 2.2004-2.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Beidouxing 1.2i

SUZUKI Beidouxing 1.2i

Beidouxing 1.2i | 1,2 | 51 | K12A | 1.2002-2.2007 | Anti-lock braking system ABS | 47
Beidouxing 1.2i | 1,2 | 51 | K12A | 1.2002-2.2007 | Engine management Motronic M | 30
Beidouxing 1.2i | 1,2 | 51 | K12A | 1.2002-2.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Cappuccino 660 Turbo

SUZUKI Cappuccino 660 Turbo

Cappuccino 660 Turbo | 0,7 | 47 | F6A | 8.1993-8.2003 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Cervo 0.7i

SUZUKI Cervo 0.7i

Cervo 0.7i | 0,7 | 40 | K6A | 11.2006-12.2009 | Anti-lock braking system ABS | 47
Cervo 0.7i | 0,7 | 40 | K6A | 11.2006-12.2009 | Airbag AB | 30
Cervo 0.7i | 0,7 | 40 | K6A | 11.2006-12.2009 | Engine management ECM | 42
Cervo 0.7i | 0,7 | 40 | K6A | 11.2006-12.2009 | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:SUZUKI:Cervo 0.7i 4WD

SUZUKI Cervo 0.7i 4WD

Cervo 0.7i 4WD | 0,7 | 40 | K6A | 11.2006-12.2009 | Airbag AB | 30
Cervo 0.7i 4WD | 0,7 | 40 | K6A | 11.2006-12.2009 | Engine management ECM | 42
Cervo 0.7i 4WD | 0,7 | 40 | K6A | 11.2006-12.2009 | Transmission control Continuously variable transmission (CVT) | 02
Cervo 0.7i 4WD | 0,7 | 40 | K6A | 11.2006-12.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Cervo 0.7i Turbo

SUZUKI Cervo 0.7i Turbo

Cervo 0.7i Turbo | 0,7 | 44 | K6A | 11.2006-12.2009 | Transmission control Continuously variable transmission (CVT) | 02
Cervo 0.7i Turbo | 0,7 | 47 | K6A | 10.2007-12.2009 | Transmission control Continuously variable transmission (CVT) | 02
Cervo 0.7i Turbo | 0,7 | 44 | K6A | 11.2006-12.2009 | Airbag AB | 30
Cervo 0.7i Turbo | 0,7 | 47 | K6A | 10.2007-12.2009 | Anti-lock braking system ABS | 47
Cervo 0.7i Turbo | 0,7 | 44 | K6A | 11.2006-12.2009 | Anti-lock braking system ABS | 47
Cervo 0.7i Turbo | 0,7 | 47 | K6A | 10.2007-12.2009 | Airbag AB | 30
Cervo 0.7i Turbo | 0,7 | 44 | K6A | 11.2006-12.2009 | Engine management ECM | 42
Cervo 0.7i Turbo | 0,7 | 47 | K6A | 10.2007-12.2009 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Cervo 0.7i Turbo 4WD

SUZUKI Cervo 0.7i Turbo 4WD

Cervo 0.7i Turbo 4WD | 0,7 | 44 | K6A | 11.2006-12.2009 | Engine management ECM | 42
Cervo 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2007-12.2009 | Airbag AB | 30
Cervo 0.7i Turbo 4WD | 0,7 | 44 | K6A | 11.2006-12.2009 | Airbag AB | 30
Cervo 0.7i Turbo 4WD | 0,7 | 44 | K6A | 11.2006-12.2009 | Transmission control Continuously variable transmission (CVT) | 02
Cervo 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2007-12.2009 | Engine management ECM | 42
Cervo 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2007-12.2009 | Transmission control Continuously variable transmission (CVT) | 02
Cervo 0.7i Turbo 4WD | 0,7 | 44 | K6A | 11.2006-12.2009 | Anti-lock braking system ABS | 47
Cervo 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.2007-12.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Cultus 1.3i

SUZUKI Cultus 1.3i

Cultus 1.3i | 1,3 | 63 | G13B (SOHC) | 5.1998-5.1999 | Transmission control 3/4-speed automatic transmission | 47
Cultus 1.3i | 1,3 | 63 | G13B (SOHC) | 5.1998-5.1999 | Engine management ECM | 47
Cultus 1.3i | 1,3 | 63 | G13B (SOHC) | 5.1998-5.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Cultus 1.6i 4WD

SUZUKI Cultus 1.6i 4WD

Cultus 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-5.1999 | Transmission control 3/4-speed automatic transmission | 47
Cultus 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-5.1999 | Engine management ECM | 47
Cultus 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-5.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Cultus Crescent 1.5i

SUZUKI Cultus Crescent 1.5i

Cultus Crescent 1.5i | 1,5 | 71 | G15A | 1.1995-5.1998 | Anti-lock braking system ABS | 47
Cultus Crescent 1.5i | 1,5 | 71 | G15A | 1.1995-5.1998 | Engine management ECM | 47
Cultus Crescent 1.5i | 1,5 | 71 | G15A | 1.1995-5.1998 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent 1.5i 4WD

SUZUKI Cultus Crescent 1.5i 4WD

Cultus Crescent 1.5i 4WD | 1,5 | 71 | G15A | 1.1995-2.1996 | Engine management ECM | 47
Cultus Crescent 1.5i 4WD | 1,5 | 71 | G15A | 1.1995-2.1996 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent 1.6i 4WD

SUZUKI Cultus Crescent 1.6i 4WD

Cultus Crescent 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Engine management ECM | 47
Cultus Crescent 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent Hatchback 1.3i

SUZUKI Cultus Crescent Hatchback 1.3i

Cultus Crescent Hatchback 1.3i | 1,3 | 63 | G13B (SOHC) | 1.1995-5.1998 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Hatchback 1.3i | 1,3 | 63 | G13B (SOHC) | 1.1995-5.1998 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent Hatchback 1.5i

SUZUKI Cultus Crescent Hatchback 1.5i

Cultus Crescent Hatchback 1.5i | 1,5 | 71 | G15A | 1.1995-2.1996 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Hatchback 1.5i | 1,5 | 71 | G15A | 1.1995-2.1996 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent Hatchback 1.5i 4WD

SUZUKI Cultus Crescent Hatchback 1.5i 4WD

Cultus Crescent Hatchback 1.5i 4WD | 1,5 | 71 | G15A | 1.1995-2.1996 | Engine management ECM | 47
Cultus Crescent Hatchback 1.5i 4WD | 1,5 | 71 | G15A | 1.1995-2.1996 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent Hatchback 1.6i 4WD

SUZUKI Cultus Crescent Hatchback 1.6i 4WD

Cultus Crescent Hatchback 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Engine management ECM | 47
Cultus Crescent Hatchback 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent Wagon 1.5i

SUZUKI Cultus Crescent Wagon 1.5i

Cultus Crescent Wagon 1.5i | 1,5 | 71 | G15A | 2.1996-5.1998 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Wagon 1.5i | 1,5 | 71 | G15A | 2.1996-5.1998 | Anti-lock braking system ABS | 47
Cultus Crescent Wagon 1.5i | 1,5 | 71 | G15A | 2.1996-5.1998 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent Wagon 1.6i 4WD

SUZUKI Cultus Crescent Wagon 1.6i 4WD

Cultus Crescent Wagon 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Engine management ECM | 47
Cultus Crescent Wagon 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Anti-lock braking system ABS | 47
Cultus Crescent Wagon 1.6i 4WD | 1,6 | 85 | G16A | 2.1996-5.1998 | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:SUZUKI:Cultus Crescent Wagon 1.8i

SUZUKI Cultus Crescent Wagon 1.8i

Cultus Crescent Wagon 1.8i | 1,8 | 99 | J18A | 2.1996-5.1998 | Transmission control 3/4-speed automatic transmission | 47
Cultus Crescent Wagon 1.8i | 1,8 | 99 | J18A | 2.1996-5.1998 | Anti-lock braking system ABS | 47
Cultus Crescent Wagon 1.8i | 1,8 | 99 | J18A | 2.1996-5.1998 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Cultus Sedan 1.5i

SUZUKI Cultus Sedan 1.5i

Cultus Sedan 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Transmission control 3/4-speed automatic transmission | 47
Cultus Sedan 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Anti-lock braking system ABS | 47
Cultus Sedan 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Airbag AB | 30
Cultus Sedan 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Cultus Sedan 1.6i 4WD

SUZUKI Cultus Sedan 1.6i 4WD

Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Airbag AB | 30
Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Anti-lock braking system ABS | 47
Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Transmission control 3/4-speed automatic transmission | 47
Cultus Sedan 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Cultus Wagon 1.5i

SUZUKI Cultus Wagon 1.5i

Cultus Wagon 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Transmission control 3/4-speed automatic transmission | 47
Cultus Wagon 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Anti-lock braking system ABS | 47
Cultus Wagon 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Airbag AB | 30
Cultus Wagon 1.5i | 1,5 | 71 | G15A | 5.1998-7.2002 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Cultus Wagon 1.6i 4WD

SUZUKI Cultus Wagon 1.6i 4WD

Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Transmission control 3/4-speed automatic transmission | 47
Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Anti-lock braking system ABS | 47
Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Engine management ECM | 47
Cultus Wagon 1.6i 4WD | 1,6 | 85 | G16A | 5.1998-7.2002 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Cultus Wagon 1.8i

SUZUKI Cultus Wagon 1.8i

Cultus Wagon 1.8i | 1,8 | 99 | J18A | 5.1998-7.2002 | Engine management ECM | 47
Cultus Wagon 1.8i | 1,8 | 99 | J18A | 5.1998-7.2002 | Airbag AB | 30
Cultus Wagon 1.8i | 1,8 | 99 | J18A | 5.1998-7.2002 | Transmission control 3/4-speed automatic transmission | 47
Cultus Wagon 1.8i | 1,8 | 99 | J18A | 5.1998-7.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Escudo 1.6i 4WD

SUZUKI Escudo 1.6i 4WD

Escudo 1.6i 4WD | 1,6 | 79 | G16A | 11.1997-11.2002 | Anti-lock braking system ABS | 47
Escudo 1.6i 4WD | 1,6 | 74 | G16A | 8.1990-11.1997 | Engine management ECM | 47
Escudo 1.6i 4WD | 1,6 | 79 | G16A | 11.1997-11.2002 | Engine management ECM | 47
Escudo 1.6i 4WD | 1,6 | 74 | G16A | 8.1990-11.1997 | Transmission control 3/4-speed automatic transmission | 47
Escudo 1.6i 4WD | 1,6 | 79 | G16A | 11.1997-11.2002 | Airbag AB | 30
Escudo 1.6i 4WD | 1,6 | 78 | M16A | 6.2006- | Central electronics ZE | 42
Escudo 1.6i 4WD | 1,6 | 78 | M16A | 6.2006- | Engine management ECM | 42
Escudo 1.6i 4WD | 1,6 | 78 | M16A | 6.2006- | System overview System overview | 01
Escudo 1.6i 4WD | 1,6 | 78 | M16A | 6.2006- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Escudo 2.0 Diesel Turbo 4WD

SUZUKI Escudo 2.0 Diesel Turbo 4WD

Escudo 2.0 Diesel Turbo 4WD | 2 | 68 | RF | 10.1996-10.1999 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0 Diesel Turbo 4WD | 2 | 68 | RF | 10.1996-10.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Escudo 2.0i 4WD

SUZUKI Escudo 2.0i 4WD

Escudo 2.0i 4WD | 2 | 103 | H20A | 12.1994-11.1996 | Engine management ECM | 47
Escudo 2.0i 4WD | 2 | 103 | H20A | 12.1994-11.1996 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.1996-4.2005 | Central electronics ZE | 42
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.1996-4.2005 | Anti-lock braking system ABS | 47
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | Anti-lock braking system ABS | 47
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.1996-4.2005 | Heater/air conditioner Automatic A/C | 30
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | Central electronics ZE | 42
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | Engine management ECM | 47
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.1996-4.2005 | Engine management ECM | 47
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | System overview System overview | 01
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | Engine management ECM | 42
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.1996-4.2005 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.0i 4WD | 2 | 103 | J20A | 10.1996-4.2005 | Airbag AB | 30
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | Heater/air conditioner Automatic A/C | 30
Escudo 2.0i 4WD | 2 | 107 | J20A | 5.2005- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Escudo 2.5i 4WD

SUZUKI Escudo 2.5i 4WD

Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-6.2005 | Central electronics ZE | 42
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-6.2005 | Heater/air conditioner Automatic A/C | 30
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-6.2005 | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-6.2005 | Anti-lock braking system ABS | 47
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-6.2005 | Engine management ECM | 42
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-6.2005 | Airbag AB | 30
Escudo 2.5i 4WD | 2,5 | 118 | H25A | 10.1996-6.2005 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Escudo 2.7i 4WD

SUZUKI Escudo 2.7i 4WD

Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Central electronics ZE | 42
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Engine management ECM | 47
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Airbag AB | 30
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Transmission control 3/4-speed automatic transmission | 47
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Anti-lock braking system ABS | 47
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Heater/air conditioner Automatic A/C | 30
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Driving safety system ESP Electronic stability program ESP | 42
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | System overview System overview | 01
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | Engine management ECM | 42
Escudo 2.7i 4WD | 2,7 | 135 | H27A | 6.2005- | 4WD electronics Four-wheel drive electronics | 01


DVD 2014/3:PKW:SUZUKI:Escudo Convertible 1.6i 4WD

SUZUKI Escudo Convertible 1.6i 4WD

Escudo Convertible 1.6i 4WD | 1,6 | 74 | G16A | 8.1990-11.1997 | Engine management ECM | 47
Escudo Convertible 1.6i 4WD | 1,6 | 74 | G16A | 8.1990-11.1997 | Transmission control 3/4-speed automatic transmission | 47
Escudo Convertible 1.6i 4WD | 1,6 | 74 | G16A | 8.1990-11.1997 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Every Landy 1.3i

SUZUKI Every Landy 1.3i

Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Engine management ECM | 42
Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Running gear/steering Electric power steering | 01
Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Engine management ECM | 47
Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Transmission control 3/4/5-speed automatic transmission | 3A
Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Transmission control 3/4-speed automatic transmission | 47
Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Airbag AB | 30
Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | System overview System overview | 01
Every Landy 1.3i | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Every Landy 1.3i 4WD

SUZUKI Every Landy 1.3i 4WD

Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | System overview System overview | 01
Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Engine management ECM | 42
Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Transmission control 3/4/5-speed automatic transmission | 3A
Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Airbag AB | 30
Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Transmission control 3/4-speed automatic transmission | 47
Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Anti-lock braking system ABS | 47
Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Engine management ECM | 47
Every Landy 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 5.2001-6.2005 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:SUZUKI:Every Plus 1.3i

SUZUKI Every Plus 1.3i

Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Engine management ECM | 47
Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Transmission control 3/4/5-speed automatic transmission | 3A
Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Transmission control 3/4-speed automatic transmission | 47
Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Anti-lock braking system ABS | 47
Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Engine management ECM | 42
Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Running gear/steering Electric power steering | 01
Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | System overview System overview | 01
Every Plus 1.3i | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Every Plus 1.3i 4WD

SUZUKI Every Plus 1.3i 4WD

Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | System overview System overview | 01
Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Airbag AB | 30
Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Anti-lock braking system ABS | 47
Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Engine management ECM | 47
Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Engine management ECM | 42
Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Running gear/steering Electric power steering | 01
Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Transmission control 3/4-speed automatic transmission | 47
Every Plus 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 6.1999-5.2001 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Every Wagon 0.7i

SUZUKI Every Wagon 0.7i

Every Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Airbag AB | 30
Every Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42
Every Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4/5-speed automatic transmission | 3A
Every Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 47
Every Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Every Wagon 0.7i 4WD

SUZUKI Every Wagon 0.7i 4WD

Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 42
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Anti-lock braking system ABS | 47
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Engine management ECM | 47
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Airbag AB | 30
Every Wagon 0.7i 4WD | 0,7 | 36 | K6A | 9.2001- | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Every Wagon 0.7i Turbo

SUZUKI Every Wagon 0.7i Turbo

Every Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Airbag AB | 30
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Engine management ECM | 47
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Engine management ECM | 42
Every Wagon 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Anti-lock braking system ABS | 47
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4/5-speed automatic transmission | 3A
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 47
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Anti-lock braking system ABS | 47
Every Wagon 0.7i Turbo | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47


DVD 2014/3:PKW:SUZUKI:Every Wagon 0.7i Turbo 4WD

SUZUKI Every Wagon 0.7i Turbo 4WD

Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Engine management ECM | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Airbag AB | 30
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Anti-lock braking system ABS | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 6.1999-9.2001 | Engine management ECM | 42
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Anti-lock braking system ABS | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4-speed automatic transmission | 47
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Airbag AB | 30
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Transmission control 3/4/5-speed automatic transmission | 3A
Every Wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2001- | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Fun 1.0

SUZUKI Fun 1.0

Fun 1.0 | 1 | 44 | C10YEH | 4.2003- | Anti-theft device Immobiliser | 30
Fun 1.0 | 1 | 44 | C10YEH | 4.2003- | Engine management Multec | 4B


DVD 2014/3:PKW:SUZUKI:Fun 1.4

SUZUKI Fun 1.4

Fun 1.4 | 1,4 | 63 | C14SE | 2.2005- | Engine management Multec | 4B
Fun 1.4 | 1,4 | 63 | C14SE | 2.2005- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:SUZUKI:Grand Escudo 2.7i 4WD

SUZUKI Grand Escudo 2.7i 4WD

Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Engine management ECM | 42
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Engine management ECM | 47
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Transmission control 3/4-speed automatic transmission | 47
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Transmission control 3/4/5-speed automatic transmission | 3A
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Central electronics ZE | 42
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Heater/air conditioner Automatic A/C | 30
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Airbag AB | 30
Grand Escudo 2.7i 4WD | 2,7 | 130 | H27A | 12.2000-6.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 1.6

SUZUKI Grand Vitara 1.6

Grand Vitara 1.6 | 1,6 | 69 | G16A | 5.1998- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 1.6i 16V

SUZUKI Grand Vitara 1.6i 16V

Grand Vitara 1.6i 16V | 1,6 | 69 | G16B | 3.1998-12.2005 | Engine management ECM | 47
Grand Vitara 1.6i 16V | 1,6 | 69 | G16B | 3.1998-12.2005 | Engine management EFI/MPI | 10
Grand Vitara 1.6i 16V | 1,6 | 69 | G16B | 3.1998-12.2005 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Grand Vitara 1.6i 16V Cabrio

SUZUKI Grand Vitara 1.6i 16V Cabrio

Grand Vitara 1.6i 16V Cabrio | 1,6 | 69 | G16B | 3.1998-3.2008 | Airbag AB | 30
Grand Vitara 1.6i 16V Cabrio | 1,6 | 69 | G16B | 3.1998-3.2008 | Engine management ECM | 47
Grand Vitara 1.6i 16V Cabrio | 1,6 | 69 | G16B | 3.1998-3.2008 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0

SUZUKI Grand Vitara 2.0

Grand Vitara 2.0 | 2 | 94 | J20A | 5.1998- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0 Diesel Turbo

SUZUKI Grand Vitara 2.0 Diesel Turbo

Grand Vitara 2.0 Diesel Turbo | 2 | 68 | RF | 3.1998-3.2008 | Engine management VE/EDC | 10
Grand Vitara 2.0 Diesel Turbo | 2 | 68 | RF | 3.1998-3.2008 | Airbag AB | 30
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHW | 11.2000-12.2005 | Engine management EDC 15 C2 | 47
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHW | 11.2000-12.2005 | Anti-lock braking system ABS | 47
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHW | 11.2000-12.2005 | Engine management CR/EDC | 47
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHZ | 11.2000-12.2005 | Airbag AB | 30
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHZ | 11.2000-12.2005 | Anti-lock braking system ABS | 47
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHZ | 11.2000-12.2005 | Engine management CR/EDC | 47
Grand Vitara 2.0 Diesel Turbo | 2 | 80 | RHZ | 11.2000-12.2005 | Engine management EDC 15 C2 | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0 Tdi

SUZUKI Grand Vitara 2.0 Tdi

Grand Vitara 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Central electronics ZE | 42
Grand Vitara 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Engine management EDC 15 C2 | 47
Grand Vitara 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Engine management EDC 15 C2 | 47
Grand Vitara 2.0 Tdi | 2 | 81 | RHZ | 1.2002-12.2011 | Engine management CR/EDC | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0i 16V

SUZUKI Grand Vitara 2.0i 16V

Grand Vitara 2.0i 16V | 2 | 94 | J20A | 3.1998-12.2005 | Engine management ECM | 47
Grand Vitara 2.0i 16V | 2 | 94 | J20A | 3.1998-12.2005 | Airbag AB | 30
Grand Vitara 2.0i 16V | 2 | 94 | J20A | 3.1998-12.2005 | Central electronics ZE | 42
Grand Vitara 2.0i 16V | 2 | 94 | J20A | 3.1998-12.2005 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0i 16V Cabrio

SUZUKI Grand Vitara 2.0i 16V Cabrio

Grand Vitara 2.0i 16V Cabrio | 2 | 94 | J20A | 3.1998-3.2008 | Engine management ECM | 47
Grand Vitara 2.0i 16V Cabrio | 2 | 94 | J20A | 3.1998-3.2008 | Airbag AB | 30
Grand Vitara 2.0i 16V Cabrio | 2 | 94 | J20A | 3.1998-3.2008 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.0i 4WD

SUZUKI Grand Vitara 2.0i 4WD

Grand Vitara 2.0i 4WD | 2 | 103 | J20A | 10.2000- | Driving safety system ESP Electronic stability program ESP | 42
Grand Vitara 2.0i 4WD | 2 | 103 | J20A | 10.2000- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.5i 4WD

SUZUKI Grand Vitara 2.5i 4WD

Grand Vitara 2.5i 4WD | 2,5 | 87 | H25A | 3.2001-12.2004 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Grand Vitara 2.7i XL-7 4WD

SUZUKI Grand Vitara 2.7i XL-7 4WD

Grand Vitara 2.7i XL-7 4WD | 2,7 | 128 | H27A | 10.2002- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Ignis 1.3i 16V Hatchback

SUZUKI Ignis 1.3i 16V Hatchback

Ignis 1.3i 16V Hatchback | 1,3 | 69 | M13A | 10.2003-12.2007 | Running gear/steering Electric power steering | 01
Ignis 1.3i 16V Hatchback | 1,3 | 69 | M13A | 10.2003-12.2007 | Airbag AB | 30
Ignis 1.3i 16V Hatchback | 1,3 | 61 | M13A | 10.2000-9.2003 | Airbag AB | 30
Ignis 1.3i 16V Hatchback | 1,3 | 61 | M13A | 10.2000-9.2003 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Ignis 1.3i 16V Hatchback 4WD

SUZUKI Ignis 1.3i 16V Hatchback 4WD

Ignis 1.3i 16V Hatchback 4WD | 1,3 | 61 | M13A | 10.2000-9.2003 | Airbag AB | 30
Ignis 1.3i 16V Hatchback 4WD | 1,3 | 61 | M13A | 10.2000-9.2003 | Engine management ECM | 47
Ignis 1.3i 16V Hatchback 4WD | 1,3 | 69 | M13A | 10.2003-12.2007 | Running gear/steering Electric power steering | 01
Ignis 1.3i 16V Hatchback 4WD | 1,3 | 61 | M13A | 10.2000-9.2003 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:SUZUKI:Ignis 1.5i 16V Hatchback

SUZUKI Ignis 1.5i 16V Hatchback

Ignis 1.5i 16V Hatchback | 1,5 | 73 | M15A | 10.2003-12.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Ignis 1.5i 16V Hatchback 4WD

SUZUKI Ignis 1.5i 16V Hatchback 4WD

Ignis 1.5i 16V Hatchback 4WD | 1,5 | 73 | M15A | 10.2003-12.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Ignis 1.5i 16V Sport Hatchback

SUZUKI Ignis 1.5i 16V Sport Hatchback

Ignis 1.5i 16V Sport Hatchback | 1,5 | 80 | M15A | 12.2003-12.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Jimny 0.7i Turbo 4WD

SUZUKI Jimny 0.7i Turbo 4WD

Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998- | Anti-lock braking system ABS | 47
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998- | Transmission control 3/4-speed automatic transmission | 47
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998- | Airbag AB | 30
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998- | Engine management ECM | 42
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998- | Transmission control 3/4/5-speed automatic transmission | 3A
Jimny 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Jimny 1.3i 16V

SUZUKI Jimny 1.3i 16V

Jimny 1.3i 16V | 1,3 | 59 | G13BB | 10.1998-10.2008 | Engine management EFI/MPI | 10
Jimny 1.3i 16V | 1,3 | 59 | G13BB | 10.1998-10.2008 | Airbag AB | 30
Jimny 1.3i 16V | 1,3 | 60 | M13A | 10.2000- | Engine management ECM | 47
Jimny 1.3i 16V | 1,3 | 60 | M13A | 10.2000- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Jimny 1.3i 16V 4WD

SUZUKI Jimny 1.3i 16V 4WD

Jimny 1.3i 16V 4WD | 1,3 | 59 | G13BB | 10.1998-10.2008 | Engine management EFI/MPI | 10
Jimny 1.3i 16V 4WD | 1,3 | 59 | G13BB | 10.1998-10.2008 | Airbag AB | 30
Jimny 1.3i 16V 4WD | 1,3 | 60 | M13A | 10.2000- | Engine management ECM | 47
Jimny 1.3i 16V 4WD | 1,3 | 60 | M13A | 10.2000- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Jimny 1.5 DDiS 4WD

SUZUKI Jimny 1.5 DDiS 4WD

Jimny 1.5 DDiS 4WD | 1,5 | 48 | 12.2003- | Airbag AB | 30
Jimny 1.5 DDiS 4WD | 1,5 | 48 | 12.2003- | Airbag AB | 30
Jimny 1.5 DDiS 4WD | 1,5 | 48 | 12.2003- | Engine management CR/EDC | 42


DVD 2014/3:PKW:SUZUKI:Jimny Sierra 1.3i 4WD

SUZUKI Jimny Sierra 1.3i 4WD

Jimny Sierra 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 11.1995-12.1997 | Transmission control 4-speed automatic transmission AISIN | 36
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 1.2002- | Airbag AB | 30
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 1.2002- | Transmission control 3/4-speed automatic transmission | 47
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 1.2002- | Anti-lock braking system ABS | 47
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 1.2002- | Engine management ECM | 42
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 1.2002- | Transmission control 4-speed automatic transmission AISIN | 36
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 1.2002- | Engine management ECM | 47
Jimny Sierra 1.3i 4WD | 1,3 | 65 | M13A | 1.2002- | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Jimny Wide 1.3i 4WD

SUZUKI Jimny Wide 1.3i 4WD

Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 1.1998-4.2000 | Transmission control 3/4-speed automatic transmission | 47
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 1.1998-4.2000 | Anti-lock braking system ABS | 47
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 1.1998-4.2000 | Airbag AB | 30
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 1.1998-4.2000 | Engine management ECM | 47
Jimny Wide 1.3i 4WD | 1,3 | 63 | G13B (SOHC) | 1.1998-4.2000 | Transmission control 3/4/5-speed automatic transmission | 3A
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 4.2000-1.2002 | Transmission control 3/4-speed automatic transmission | 47
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 4.2000-1.2002 | Engine management ECM | 47
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 4.2000-1.2002 | Transmission control 3/4/5-speed automatic transmission | 3A
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 4.2000-1.2002 | Airbag AB | 30
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 4.2000-1.2002 | Engine management ECM | 42
Jimny Wide 1.3i 4WD | 1,3 | 65 | M13A | 4.2000-1.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Kei 0.7i

SUZUKI Kei 0.7i

Kei 0.7i | 0,7 | 40 | K6A | 10.1998-10.2009 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i | 0,7 | 40 | K6A | 10.1998-10.2009 | Anti-lock braking system ABS | 47
Kei 0.7i | 0,7 | 40 | K6A | 10.1998-10.2009 | Engine management ECM | 47
Kei 0.7i | 0,7 | 40 | K6A | 10.1998-10.2009 | Airbag AB | 30
Kei 0.7i | 0,7 | 40 | K6A | 10.1998-10.2009 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Kei 0.7i Turbo

SUZUKI Kei 0.7i Turbo

Kei 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Airbag AB | 30
Kei 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 42
Kei 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Anti-lock braking system ABS | 47
Kei 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-5.2007 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-5.2007 | Airbag AB | 30
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2009 | Airbag AB | 30
Kei 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-5.2007 | Engine management ECM | 47
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2009 | Engine management ECM | 42
Kei 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-5.2007 | Engine management ECM | 42
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2009 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2009 | Anti-lock braking system ABS | 47
Kei 0.7i Turbo | 0,7 | 44 | K6A | 4.2001-5.2007 | Anti-lock braking system ABS | 47
Kei 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-10.2009 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Kei 0.7i Turbo 4WD

SUZUKI Kei 0.7i Turbo 4WD

Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Anti-lock braking system ABS | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 42
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Airbag AB | 30
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-5.2007 | Engine management ECM | 42
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-5.2007 | Anti-lock braking system ABS | 47
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2009 | Engine management ECM | 42
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-5.2007 | Airbag AB | 30
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2009 | Anti-lock braking system ABS | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-5.2007 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo 4WD | 0,7 | 44 | K6A | 4.2001-5.2007 | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2009 | Transmission control 3/4-speed automatic transmission | 47
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2009 | Engine management ECM | 47
Kei 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-10.2009 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Landy 2.0i

SUZUKI Landy 2.0i

Landy 2.0i | 2 | 101 | MR20DD | 1.2007-12.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Landy 2.0i 4WD

SUZUKI Landy 2.0i 4WD

Landy 2.0i 4WD | 2 | 95 | MR20DD | 1.2007-12.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Liana 1.3i 16V Hatchback

SUZUKI Liana 1.3i 16V Hatchback

Liana 1.3i 16V Hatchback | 1,3 | 66 | M13A | 3.2001-12.2004 | Engine management ECM | 47
Liana 1.3i 16V Hatchback | 1,3 | 66 | M13A | 3.2001-12.2004 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Liana 1.3i 16V Sedan

SUZUKI Liana 1.3i 16V Sedan

Liana 1.3i 16V Sedan | 1,3 | 66 | M13A | 4.2002-12.2004 | Airbag AB | 30
Liana 1.3i 16V Sedan | 1,3 | 66 | M13A | 4.2002-12.2004 | Anti-lock braking system ABS | 47
Liana 1.3i 16V Sedan | 1,3 | 66 | M13A | 4.2002-12.2004 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Liana 1.4 Diesel Hatchback

SUZUKI Liana 1.4 Diesel Hatchback

Liana 1.4 Diesel Hatchback | 1,4 | 66 | 8HY | 3.2005-12.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Liana 1.4 Diesel Sedan

SUZUKI Liana 1.4 Diesel Sedan

Liana 1.4 Diesel Sedan | 1,4 | 66 | 8HY | 3.2005-12.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Liana 1.6i 16V Hatchback

SUZUKI Liana 1.6i 16V Hatchback

Liana 1.6i 16V Hatchback | 1,6 | 76 | M16A | 3.2001-4.2008 | Anti-lock braking system ABS | 47
Liana 1.6i 16V Hatchback | 1,6 | 76 | M16A | 3.2001-4.2008 | Engine management ECM | 47
Liana 1.6i 16V Hatchback | 1,6 | 76 | M16A | 3.2001-4.2008 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Liana 1.6i 16V Hatchback 4WD

SUZUKI Liana 1.6i 16V Hatchback 4WD

Liana 1.6i 16V Hatchback 4WD | 1,6 | 76 | M16A | 3.2001-4.2008 | Engine management ECM | 47
Liana 1.6i 16V Hatchback 4WD | 1,6 | 76 | M16A | 3.2001-4.2008 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Liana 1.6i 16V Sedan

SUZUKI Liana 1.6i 16V Sedan

Liana 1.6i 16V Sedan | 1,6 | 76 | M16A | 4.2002-12.2007 | Engine management ECM | 47
Liana 1.6i 16V Sedan | 1,6 | 76 | M16A | 4.2002-12.2007 | Anti-lock braking system ABS | 47
Liana 1.6i 16V Sedan | 1,6 | 76 | M16A | 4.2002-12.2007 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Liana 1.6i 16V Sedan 4WD

SUZUKI Liana 1.6i 16V Sedan 4WD

Liana 1.6i 16V Sedan 4WD | 1,6 | 76 | M16A | 4.2002-12.2007 | Airbag AB | 30
Liana 1.6i 16V Sedan 4WD | 1,6 | 76 | M16A | 4.2002-12.2007 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:MR wagon 0.7i

SUZUKI MR wagon 0.7i

MR wagon 0.7i | 0,7 | 40 | K6A | 1.2006-1.2011 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 1.2006-1.2011 | Airbag AB | 30
MR wagon 0.7i | 0,7 | 40 | K6A | 12.2001-1.2006 | Engine management ECM | 42
MR wagon 0.7i | 0,7 | 40 | K6A | 12.2001-1.2006 | Airbag AB | 30
MR wagon 0.7i | 0,7 | 40 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i | 0,7 | 40 | K6A | 1.2006-1.2011 | System overview System overview | 01
MR wagon 0.7i | 0,7 | 40 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i | 0,7 | 40 | K6A | 12.2001-1.2006 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 12.2001-1.2006 | Engine management ECM | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 12.2001-1.2006 | Anti-lock braking system ABS | 47
MR wagon 0.7i | 0,7 | 40 | K6A | 1.2006-1.2011 | Anti-lock braking system ABS | 42
MR wagon 0.7i | 0,7 | 40 | R06A | 1.2011- | Anti-lock braking system ABS | 01
MR wagon 0.7i | 0,7 | 40 | R06A | 1.2011- | Running gear/steering Electric power steering | 30
MR wagon 0.7i | 0,7 | 40 | R06A | 1.2011- | Engine management ECM | 42
MR wagon 0.7i | 0,7 | 40 | R06A | 1.2011- | Central electronics ZE | 42
MR wagon 0.7i | 0,7 | 40 | R06A | 1.2011- | Transmission control Continuously variable transmission (CVT) | 02
MR wagon 0.7i | 0,7 | 40 | R06A | 1.2011- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:MR wagon 0.7i 4WD

SUZUKI MR wagon 0.7i 4WD

MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 1.2006-1.2011 | System overview System overview | 01
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 1.2006-1.2011 | Transmission control 4-speed automatic transmission AISIN | 36
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.2001-1.2006 | Engine management ECM | 42
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 1.2006-1.2011 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 1.2006-1.2011 | Airbag AB | 30
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.2001-1.2006 | Engine management ECM | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.2001-1.2006 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.2001-1.2006 | Airbag AB | 30
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 1.2006-1.2011 | Anti-lock braking system ABS | 42
MR wagon 0.7i 4WD | 0,7 | 40 | K6A | 12.2001-1.2006 | Anti-lock braking system ABS | 47
MR wagon 0.7i 4WD | 0,7 | 40 | R06A | 1.2011- | Transmission control Continuously variable transmission (CVT) | 02
MR wagon 0.7i 4WD | 0,7 | 40 | R06A | 1.2011- | Airbag AB | 30
MR wagon 0.7i 4WD | 0,7 | 40 | R06A | 1.2011- | Running gear/steering Electric power steering | 30
MR wagon 0.7i 4WD | 0,7 | 40 | R06A | 1.2011- | Engine management ECM | 42
MR wagon 0.7i 4WD | 0,7 | 40 | R06A | 1.2011- | Central electronics ZE | 42
MR wagon 0.7i 4WD | 0,7 | 40 | R06A | 1.2011- | Anti-lock braking system ABS | 01


DVD 2014/3:PKW:SUZUKI:MR wagon 0.7i Turbo

SUZUKI MR wagon 0.7i Turbo

MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 1.2006-1.2011 | Anti-lock braking system ABS | 42
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.2001-1.2006 | Airbag AB | 30
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 6.2002-1.2006 | Engine management ECM | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 1.2006-1.2011 | System overview System overview | 01
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 1.2006-1.2011 | Airbag AB | 30
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.2001-1.2006 | Engine management ECM | 42
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 6.2002-1.2006 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.2001-1.2006 | Engine management ECM | 47
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 6.2002-1.2006 | Engine management ECM | 42
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 6.2002-1.2006 | Airbag AB | 30
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 1.2006-1.2011 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.2001-1.2006 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo | 0,7 | 44 | K6A | 12.2001-1.2006 | Anti-lock braking system ABS | 47
MR wagon 0.7i Turbo | 0,7 | 47 | K6A | 6.2002-1.2006 | Anti-lock braking system ABS | 47
MR wagon 0.7i Turbo | 0,7 | 47 | R06A | 1.2011- | Engine management ECM | 42
MR wagon 0.7i Turbo | 0,7 | 47 | R06A | 1.2011- | Transmission control Continuously variable transmission (CVT) | 02
MR wagon 0.7i Turbo | 0,7 | 47 | R06A | 1.2011- | Running gear/steering Electric power steering | 30
MR wagon 0.7i Turbo | 0,7 | 47 | R06A | 1.2011- | Central electronics ZE | 42
MR wagon 0.7i Turbo | 0,7 | 47 | R06A | 1.2011- | Anti-lock braking system ABS | 01
MR wagon 0.7i Turbo | 0,7 | 47 | R06A | 1.2011- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:MR wagon 0.7i Turbo 4WD

SUZUKI MR wagon 0.7i Turbo 4WD

MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2006-1.2011 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2006-1.2011 | Airbag AB | 30
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.2001-1.2006 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.2001-1.2006 | Anti-lock braking system ABS | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 6.2002-1.2006 | Airbag AB | 30
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2006-1.2011 | System overview System overview | 01
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.2001-1.2006 | Engine management ECM | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 6.2002-1.2006 | Engine management ECM | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2006-1.2011 | Anti-lock braking system ABS | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.2001-1.2006 | Engine management ECM | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 6.2002-1.2006 | Transmission control 3/4-speed automatic transmission | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 6.2002-1.2006 | Anti-lock braking system ABS | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 1.2006-1.2011 | Engine management ECM | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 44 | K6A | 12.2001-1.2006 | Airbag AB | 30
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | K6A | 6.2002-1.2006 | Engine management ECM | 47
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2011- | Anti-lock braking system ABS | 01
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2011- | Running gear/steering Electric power steering | 30
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2011- | Engine management ECM | 42
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2011- | Airbag AB | 30
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2011- | Transmission control Continuously variable transmission (CVT) | 02
MR wagon 0.7i Turbo 4WD | 0,7 | 47 | R06A | 1.2011- | Central electronics ZE | 42


DVD 2014/3:PKW:SUZUKI:Samurai 1.3

SUZUKI Samurai 1.3

Samurai 1.3 | 1,3 | 51 | G13B | 3.1987-12.1997 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Samurai 1.3i

SUZUKI Samurai 1.3i

Samurai 1.3i | 1,3 | 47 | G13B | 11.1988-12.2004 | Engine management EFI/SPI | 10
Samurai 1.3i | 1,3 | 51 | G13B | 8.1993-12.2004 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Samurai 1.3i Cabrio

SUZUKI Samurai 1.3i Cabrio

Samurai 1.3i Cabrio | 1,3 | 47 | G13B | 4.1995-12.2004 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Solio 1.3i

SUZUKI Solio 1.3i

Solio 1.3i | 1,3 | 65 | M13A | 4.2004-12.2010 | Engine management ECM | 42
Solio 1.3i | 1,3 | 65 | M13A | 4.2004-12.2010 | Anti-lock braking system ABS | 47
Solio 1.3i | 1,3 | 65 | M13A | 4.2004-12.2010 | Running gear/steering Electric power steering | 01
Solio 1.3i | 1,3 | 65 | M13A | 4.2004-12.2010 | Transmission control 3/4-speed automatic transmission | 47
Solio 1.3i | 1,3 | 65 | M13A | 4.2004-12.2010 | Airbag AB | 30
Solio 1.3i | 1,3 | 65 | M13A | 4.2004-12.2010 | Engine management ECM | 47
Solio 1.3i | 1,3 | 65 | M13A | 4.2004-12.2010 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Solio 1.3i 4WD

SUZUKI Solio 1.3i 4WD

Solio 1.3i 4WD | 1,3 | 65 | M13A | 4.2004-12.2010 | Engine management ECM | 47
Solio 1.3i 4WD | 1,3 | 65 | M13A | 4.2004-12.2010 | Transmission control 3/4/5-speed automatic transmission | 3A
Solio 1.3i 4WD | 1,3 | 65 | M13A | 4.2004-12.2010 | Airbag AB | 30
Solio 1.3i 4WD | 1,3 | 65 | M13A | 4.2004-12.2010 | Transmission control 3/4-speed automatic transmission | 47
Solio 1.3i 4WD | 1,3 | 65 | M13A | 4.2004-12.2010 | Anti-lock braking system ABS | 47
Solio 1.3i 4WD | 1,3 | 65 | M13A | 4.2004-12.2010 | Engine management ECM | 42
Solio 1.3i 4WD | 1,3 | 65 | M13A | 4.2004-12.2010 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:SUZUKI:Swift 1.0i Hatchback

SUZUKI Swift 1.0i Hatchback

Swift 1.0i Hatchback | 1 | 39 | G10 | 10.1989-4.1995 | Engine management EFI/SPI | 10
Swift 1.0i Hatchback | 1 | 39 | G10 | 10.1989-9.1995 | Engine management EFI/SPI | 10
Swift 1.0i Hatchback | 1 | 39 | G10A | 3.1996-12.2004 | Anti-lock braking system ABS | 42
Swift 1.0i Hatchback | 1 | 39 | G10A | 3.1996-12.2004 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.2i

SUZUKI Swift 1.2i

Swift 1.2i | 1,2 | 66 | K12B | 5.2007-9.2010 | System overview System overview | 01
Swift 1.2i | 1,2 | 66 | K12B | 5.2007-9.2010 | Anti-lock braking system ABS | 47
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Engine management ECM | 42
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Airbag AB | 30
Swift 1.2i | 1,2 | 66 | K12B | 5.2007-9.2010 | Heater/air conditioner Automatic A/C | 30
Swift 1.2i | 1,2 | 66 | K12B | 5.2007-9.2010 | Airbag AB | 30
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Anti-lock braking system ABS | 30
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Heater/air conditioner Automatic A/C | 30
Swift 1.2i | 1,2 | 66 | K12B | 5.2007-9.2010 | Engine management ECM | 42
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Anti-theft device Access/start authorization | 57
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Instrumentation Instrument cluster | 42
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Running gear/steering Electric power steering | 30
Swift 1.2i | 1,2 | 66 | K12B | 5.2007-9.2010 | Running gear/steering Electric power steering | 01
Swift 1.2i | 1,2 | 66 | K12B | 5.2007-9.2010 | Transmission control Continuously variable transmission (CVT) | 02
Swift 1.2i | 1,2 | 67 | K12B | 9.2010- | Central electronics ZE | 42


DVD 2014/3:PKW:SUZUKI:Swift 1.3 16V GTi Hatchback

SUZUKI Swift 1.3 16V GTi Hatchback

Swift 1.3 16V GTi Hatchback | 1,3 | 74 | G13B | 1.1989-9.1995 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3 Cabrio

SUZUKI Swift 1.3 Cabrio

Swift 1.3 Cabrio | 1,3 | 49 | G13B | 9.1991-12.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUZUKI:Swift 1.3 DDiS Diesel Turbo Hatchback

SUZUKI Swift 1.3 DDiS Diesel Turbo Hatchback

Swift 1.3 DDiS Diesel Turbo Hatchback | 1,2 | 55 | D13A | 2.2008- | Airbag AB | 30
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,2 | 55 | D13A | 2.2008- | Engine management CR/EDC | 47
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,2 | 55 | D13A | 2.2008- | Anti-theft device Immobiliser | 30
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,2 | 55 | D13A | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,2 | 55 | D13A | 2.2008- | Running gear/steering Electric power steering | 01
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Airbag AB | 30
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Anti-lock braking system ABS | 47
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Driving safety system ESP Electronic stability program ESP | 42
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Running gear/steering Electric power steering | 01
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Heater/air conditioner Automatic A/C | 30
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Anti-theft device Immobiliser | 30
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Airbag AB | 30
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Engine management CR/EDC | 47
Swift 1.3 DDiS Diesel Turbo Hatchback | 1,3 | 51 | Z13DT | 8.2005- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Swift 1.3 Hatchback

SUZUKI Swift 1.3 Hatchback

Swift 1.3 Hatchback | 1,3 | 50 | G13A | 10.1984-3.1989 | Engine management EFI/MPI | 10
Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.2004- | Airbag AB | 30
Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.2004- | Driving safety system ESP Electronic stability program ESP | 42
Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.2004- | Anti-lock braking system ABS | 47
Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.2004- | Heater/air conditioner Automatic A/C | 30
Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.2004- | Engine management ECM | 47
Swift 1.3 Hatchback | 1,3 | 67 | M13A | 11.2004- | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:SUZUKI:Swift 1.3 Hatchback 4WD

SUZUKI Swift 1.3 Hatchback 4WD

Swift 1.3 Hatchback 4WD | 1,3 | 67 | M13A | 11.2004- | Driving safety system ESP Electronic stability program ESP | 42
Swift 1.3 Hatchback 4WD | 1,3 | 67 | M13A | 11.2004- | Anti-lock braking system ABS | 47
Swift 1.3 Hatchback 4WD | 1,3 | 67 | M13A | 11.2004- | Running gear/steering Electric power steering | 01
Swift 1.3 Hatchback 4WD | 1,3 | 67 | M13A | 11.2004- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:SUZUKI:Swift 1.3i

SUZUKI Swift 1.3i

Swift 1.3i | 1,3 | 50 | G13BA | 6.1996-3.2001 | Engine management EFI/SPI | 10
Swift 1.3i | 1,3 | 50 | G13BA | 6.1996-3.2001 | Engine management EFI/MPI | 10
Swift 1.3i | 1,3 | 50 | G13BA | 6.1996-3.2001 | Anti-lock braking system ABS | 42
Swift 1.3i | 1,3 | 65 | M13A | 2.2000-3.2006 | Engine management ECM | 42
Swift 1.3i | 1,3 | 65 | M13A | 2.2000-3.2006 | Anti-lock braking system ABS | 47
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | System overview System overview | 01
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Engine management ECM | 47
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Anti-lock braking system ABS | 47
Swift 1.3i | 1,3 | 65 | M13A | 2.2000-3.2006 | Running gear/steering Electric power steering | 01
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Airbag AB | 30
Swift 1.3i | 1,3 | 65 | M13A | 2.2000-3.2006 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i | 1,3 | 65 | M13A | 2.2000-3.2006 | Airbag AB | 30
Swift 1.3i | 1,3 | 65 | M13A | 2.2000-3.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Engine management ECM | 42
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Running gear/steering Electric power steering | 01
Swift 1.3i | 1,3 | 65 | M13A | 2.2000-3.2006 | Engine management ECM | 47
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Central electronics ZE | 42
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Heater/air conditioner Automatic A/C | 30
Swift 1.3i | 1,3 | 67 | M13A | 11.2004-9.2010 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Swift 1.3i 16V GTI Hatchback

SUZUKI Swift 1.3i 16V GTI Hatchback

Swift 1.3i 16V GTI Hatchback | 1,3 | 74 | G13B | 8.1986-3.1989 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3i 16V GXI Hatchback

SUZUKI Swift 1.3i 16V GXI Hatchback

Swift 1.3i 16V GXI Hatchback | 1,3 | 74 | G13B | 8.1986-3.1989 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3i 16V Hatchback

SUZUKI Swift 1.3i 16V Hatchback

Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 4.2001-12.2004 | Engine management EFI/MPI | 10
Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 4.2001-12.2004 | Airbag AB | 30
Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 4.2001-12.2004 | Anti-lock braking system ABS | 42
Swift 1.3i 16V Hatchback | 1,3 | 63 | G13BB | 4.2001-12.2004 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3i 4WD

SUZUKI Swift 1.3i 4WD

Swift 1.3i 4WD | 1,3 | 65 | M13A | 2.2000-3.2006 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i 4WD | 1,3 | 65 | M13A | 2.2000-3.2006 | Engine management ECM | 47
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | System overview System overview | 01
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Engine management ECM | 47
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Anti-lock braking system ABS | 47
Swift 1.3i 4WD | 1,3 | 65 | M13A | 2.2000-3.2006 | Airbag AB | 30
Swift 1.3i 4WD | 1,3 | 65 | M13A | 2.2000-3.2006 | Anti-lock braking system ABS | 47
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Heater/air conditioner Automatic A/C | 30
Swift 1.3i 4WD | 1,3 | 65 | M13A | 2.2000-3.2006 | Engine management ECM | 42
Swift 1.3i 4WD | 1,3 | 65 | M13A | 2.2000-3.2006 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Running gear/steering Electric power steering | 01
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.3i 4WD | 1,3 | 65 | M13A | 2.2000-3.2006 | Running gear/steering Electric power steering | 01
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Engine management ECM | 42
Swift 1.3i 4WD | 1,3 | 67 | M13A | 11.2004-9.2010 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Swift 1.3i 8V

SUZUKI Swift 1.3i 8V

Swift 1.3i 8V | 1,3 | 63 | JL474Q8 | 6.2005- | Airbag AB | 30
Swift 1.3i 8V | 1,3 | 63 | JL474Q8 | 6.2005- | Airbag AB | 30
Swift 1.3i 8V | 1,3 | 63 | JL474Q8 | 6.2005- | Heater/air conditioner Automatic A/C | 30
Swift 1.3i 8V | 1,3 | 63 | JL474Q8 | 6.2005- | Anti-lock braking system ABS | 47
Swift 1.3i 8V | 1,3 | 63 | JL474Q8 | 6.2005- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Swift 1.3i Cabrio

SUZUKI Swift 1.3i Cabrio

Swift 1.3i Cabrio | 1,3 | 50 | G13B | 9.1991-12.1995 | Anti-lock braking system ABS | 42
Swift 1.3i Cabrio | 1,3 | 50 | G13B | 9.1991-12.1995 | Engine management EFI/SPI | 10
Swift 1.3i Cabrio | 1,3 | 50 | G13B | 9.1991-12.1995 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3i Hatchback

SUZUKI Swift 1.3i Hatchback

Swift 1.3i Hatchback | 1,3 | 50 | G13B | 9.1991-4.1995 | Engine management EFI/SPI | 10
Swift 1.3i Hatchback | 1,3 | 50 | G13B | 9.1991-9.1995 | Engine management EFI/SPI | 10
Swift 1.3i Hatchback | 1,3 | 50 | G13BA | 6.1996-3.2001 | Engine management EFI/MPI | 10
Swift 1.3i Hatchback | 1,3 | 50 | G13BA | 6.1996-3.2001 | Anti-lock braking system ABS | 42
Swift 1.3i Hatchback | 1,3 | 50 | G13BA | 6.1996-3.2001 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3i Hatchback 4WD

SUZUKI Swift 1.3i Hatchback 4WD

Swift 1.3i Hatchback 4WD | 1,3 | 50 | G13B | 3.1991-4.1995 | Engine management EFI/SPI | 10
Swift 1.3i Hatchback 4WD | 1,3 | 50 | G13B | 3.1991-4.1995 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.3i Sedan

SUZUKI Swift 1.3i Sedan

Swift 1.3i Sedan | 1,3 | 50 | G13B | 8.1991-9.1995 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.5 Hatchback

SUZUKI Swift 1.5 Hatchback

Swift 1.5 Hatchback | 1,5 | 75 | M15A | 11.2004- | Anti-lock braking system ABS | 47
Swift 1.5 Hatchback | 1,5 | 75 | M15A | 11.2004- | Driving safety system ESP Electronic stability program ESP | 42
Swift 1.5 Hatchback | 1,5 | 75 | M15A | 11.2004- | Airbag AB | 30
Swift 1.5 Hatchback | 1,5 | 75 | M15A | 11.2004- | Airbag AB | 30
Swift 1.5 Hatchback | 1,5 | 75 | M15A | 11.2004- | Central electronics ZE | 42
Swift 1.5 Hatchback | 1,5 | 75 | M15A | 11.2004- | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:SUZUKI:Swift 1.5i

SUZUKI Swift 1.5i

Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | System overview System overview | 01
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Engine management ECM | 42
Swift 1.5i | 1,5 | 85 | M15A | 6.2003-3.2005 | Airbag AB | 30
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Heater/air conditioner Automatic A/C | 30
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Running gear/steering Electric power steering | 01
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Anti-lock braking system ABS | 47
Swift 1.5i | 1,5 | 85 | M15A | 6.2003-3.2005 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.5i | 1,5 | 85 | M15A | 6.2003-3.2005 | Engine management ECM | 47
Swift 1.5i | 1,5 | 85 | M15A | 6.2003-3.2005 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Airbag AB | 30
Swift 1.5i | 1,5 | 85 | M15A | 6.2003-3.2005 | Running gear/steering Electric power steering | 01
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Engine management ECM | 47
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Airbag AB | 30
Swift 1.5i | 1,5 | 81 | M15A | 11.2004-9.2010 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.5i | 1,5 | 85 | M15A | 6.2003-3.2005 | Engine management ECM | 42
Swift 1.5i | 1,5 | 85 | M15A | 6.2003-3.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Swift 1.5i 4WD

SUZUKI Swift 1.5i 4WD

Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | System overview System overview | 01
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Engine management ECM | 47
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Airbag AB | 30
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Heater/air conditioner Automatic A/C | 30
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Running gear/steering Electric power steering | 01
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Anti-lock braking system ABS | 47
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Central electronics ZE | 42
Swift 1.5i 4WD | 1,5 | 81 | M15A | 11.2004-9.2010 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Swift 1.6 16V Sedan

SUZUKI Swift 1.6 16V Sedan

Swift 1.6 16V Sedan | 1,6 | 70 | G16A | 9.1991-9.1995 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.6 16V Sedan 4WD

SUZUKI Swift 1.6 16V Sedan 4WD

Swift 1.6 16V Sedan 4WD | 1,6 | 70 | G16A | 9.1991-9.1995 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Swift 1.6 Hatchback

SUZUKI Swift 1.6 Hatchback

Swift 1.6 Hatchback | 1,6 | 92 | M16A | 1.2007- | Anti-lock braking system ABS | 47
Swift 1.6 Hatchback | 1,6 | 92 | M16A | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SUZUKI:Swift 1.6i

SUZUKI Swift 1.6i

Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | System overview System overview | 01
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Engine management ECM | 47
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Transmission control 3/4/5-speed automatic transmission | 3A
Swift 1.6i | 1,6 | 100 | M16A | 12.2011- | Transmission control Continuously variable transmission (CVT) | 02
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Engine management ECM | 42
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Running gear/steering Electric power steering | 01
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Central electronics ZE | 42
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Anti-lock braking system ABS | 47
Swift 1.6i | 1,6 | 100 | M16A | 12.2011- | Engine management ECM | 42
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Transmission control 3/4-speed automatic transmission | 47
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Heater/air conditioner Automatic A/C | 30
Swift 1.6i | 1,6 | 92 | M16A | 9.2005-9.2010 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Swift 1.6i 16V Sedan

SUZUKI Swift 1.6i 16V Sedan

Swift 1.6i 16V Sedan | 1,6 | 68 | G16B | 9.1991-9.1995 | Engine management EFI/SPI | 10
Swift 1.6i 16V Sedan | 1,6 | 68 | G16B | 9.1991-9.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUZUKI:Swift 1.6i 16V Sedan 4WD

SUZUKI Swift 1.6i 16V Sedan 4WD

Swift 1.6i 16V Sedan 4WD | 1,6 | 68 | G16B | 9.1991-9.1995 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:SX4 1.5i

SUZUKI SX4 1.5i

SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | System overview System overview | 01
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Airbag AB | 77
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Engine management ECM | 42
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Anti-theft device Immobiliser | 30
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Anti-lock braking system ABS | 42
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Transmission control Continuously variable transmission (CVT) | 02
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Central electronics ZE | 42
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Running gear/steering Electric power steering | 30
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Airbag AB | 30
SX4 1.5i | 1,5 | 81 | M15A | 7.2006- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:SUZUKI:SX4 1.5i 4WD

SUZUKI SX4 1.5i 4WD

SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Airbag AB | 77
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Running gear/steering Electric power steering | 30
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Anti-lock braking system ABS | 42
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Engine management ECM | 42
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Heater/air conditioner Automatic A/C | 30
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | System overview System overview | 01
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Anti-theft device Immobiliser | 30
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Central electronics ZE | 42
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Airbag AB | 30
SX4 1.5i 4WD | 1,5 | 81 | M15A | 7.2006- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:SUZUKI:SX4 1.6 VVT

SUZUKI SX4 1.6 VVT

SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Engine management ECM | 42
SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Anti-lock braking system ABS | 42
SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Airbag AB | 77
SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Anti-theft device Immobiliser | 30
SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Running gear/steering Electric power steering | 30
SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Central electronics ZE | 42
SX4 1.6 VVT | 1,6 | 79 | M16A | 12.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUZUKI:SX4 2.0i

SUZUKI SX4 2.0i

SX4 2.0i | 2 | 107 | J20A | 7.2006- | Engine management ECM | 42
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i | 2 | 107 | J20A | 9.2007-8.2009 | Airbag AB | 77
SX4 2.0i | 2 | 107 | J20A | 9.2007-8.2009 | Anti-lock braking system ABS | 42
SX4 2.0i | 2 | 107 | J20A | 7.2006- | System overview System overview | 01
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Running gear/steering Electric power steering | 30
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Anti-lock braking system ABS | 42
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Transmission control Continuously variable transmission (CVT) | 02
SX4 2.0i | 2 | 107 | J20A | 9.2007-8.2009 | Anti-theft device Immobiliser | 30
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Anti-theft device Immobiliser | 30
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 2.0i | 2 | 107 | J20A | 9.2007-8.2009 | Running gear/steering Electric power steering | 30
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Airbag AB | 77
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Central electronics ZE | 42
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Airbag AB | 30
SX4 2.0i | 2 | 107 | J20A | 7.2006- | Heater/air conditioner Automatic A/C | 30
SX4 2.0i | 2 | 107 | J20A | 9.2007-8.2009 | Central electronics ZE | 42
SX4 2.0i | 2 | 107 | J20A | 9.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 6C
SX4 2.0i | 2 | 112 | J20B | 9.2009- | Running gear/steering Electric power steering | 30
SX4 2.0i | 2 | 112 | J20B | 9.2009- | Anti-lock braking system ABS | 42
SX4 2.0i | 2 | 112 | J20B | 9.2009- | Central electronics ZE | 42
SX4 2.0i | 2 | 112 | J20B | 9.2009- | Airbag AB | 77
SX4 2.0i | 2 | 112 | J20B | 9.2009- | Anti-theft device Immobiliser | 30
SX4 2.0i | 2 | 112 | J20B | 9.2009- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUZUKI:Twin 0.7i

SUZUKI Twin 0.7i

Twin 0.7i | 0,7 | 32 | K6A | 1.2003-8.2005 | Anti-lock braking system ABS | 47
Twin 0.7i | 0,7 | 32 | K6A | 1.2003-8.2005 | Transmission control 3/4-speed automatic transmission | 47
Twin 0.7i | 0,7 | 32 | K6A | 1.2003-8.2005 | Airbag AB | 30
Twin 0.7i | 0,7 | 32 | K6A | 1.2003-8.2005 | Engine management ECM | 47
Twin 0.7i | 0,7 | 32 | K6A | 1.2003-8.2005 | System overview System overview | 01
Twin 0.7i | 0,7 | 32 | K6A | 1.2003-8.2005 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Twin 0.7i Hybrid

SUZUKI Twin 0.7i Hybrid

Twin 0.7i Hybrid | 0,7 | 32 | K6A | 1.2003-8.2005 | Airbag AB | 30
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 1.2003-8.2005 | Transmission control 3/4-speed automatic transmission | 47
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 1.2003-8.2005 | Engine management ECM | 47
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 1.2003-8.2005 | System overview System overview | 01
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 1.2003-8.2005 | Engine management ECM | 42
Twin 0.7i Hybrid | 0,7 | 32 | K6A | 1.2003-8.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Vitara 1.6i

SUZUKI Vitara 1.6i

Vitara 1.6i | 1,6 | 55 | G16A | 3.1988-3.1998 | Engine management EFI/SPI | 10
Vitara 1.6i | 1,6 | 59 | G16A | 9.1991-3.1998 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Vitara 1.6i 16V

SUZUKI Vitara 1.6i 16V

Vitara 1.6i 16V | 1,6 | 70 | G16B | 2.1991-3.1998 | Engine management EFI/MPI | 10
Vitara 1.6i 16V | 1,6 | 71 | G16B | 7.1990-3.1998 | Engine management EFI/MPI | 10
Vitara 1.6i 16V | 1,6 | 71 | G16B | 3.1995-3.1998 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Vitara 1.6i 16V Cabrio

SUZUKI Vitara 1.6i 16V Cabrio

Vitara 1.6i 16V Cabrio | 1,6 | 70 | G16B | 2.1991-3.1998 | Engine management EFI/MPI | 10
Vitara 1.6i 16V Cabrio | 1,6 | 71 | G16B | 7.1990-3.1998 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Vitara 1.6i Cabrio

SUZUKI Vitara 1.6i Cabrio

Vitara 1.6i Cabrio | 1,6 | 55 | G16A | 3.1988-3.1998 | Engine management EFI/SPI | 10
Vitara 1.6i Cabrio | 1,6 | 59 | G16A | 9.1991-3.1998 | Engine management EFI/SPI | 10
Vitara 1.6i Cabrio | 1,6 | 59 | G16A | 1.1993-3.1998 | Engine management EFI/MPI | 10
Vitara 1.6i Cabrio | 1,6 | 59 | G16A | 1.1993-3.1998 | Engine management EFI/SPI | 10


DVD 2014/3:PKW:SUZUKI:Vitara 2.0 Diesel Turbo

SUZUKI Vitara 2.0 Diesel Turbo

Vitara 2.0 Diesel Turbo | 2 | 64 | 9.1997-12.1998 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Vitara 2.0i 16V

SUZUKI Vitara 2.0i 16V

Vitara 2.0i 16V | 2 | 97 | J20A | 12.1996-3.1998 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Vitara 2.0i 16V Cabrio

SUZUKI Vitara 2.0i 16V Cabrio

Vitara 2.0i 16V Cabrio | 2 | 97 | J20A | 12.1996-3.1998 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Vitara 2.0i 24V

SUZUKI Vitara 2.0i 24V

Vitara 2.0i 24V | 2 | 100 |  | 9.1997-12.1998 | Engine management EFI/MPI | 10
Vitara 2.0i 24V | 2 | 100 |  | 9.1997-12.1998 | Airbag AB | 30
Vitara 2.0i 24V | 2 | 100 | H20A | 12.1994-3.1998 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Vitara 2.5i 24V

SUZUKI Vitara 2.5i 24V

Vitara 2.5i 24V | 2,5 | 118 | H25A | 12.1994-3.1998 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Wagon R 0.7i

SUZUKI Wagon R 0.7i

Wagon R 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Wagon R 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 42
Wagon R 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Airbag AB | 30
Wagon R 0.7i | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 10.1998-9.2003 | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Engine management ECM | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R 0.7i | 0,7 | 40 | K6A | 10.1998-9.2003 | Engine management ECM | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 10.1998-9.2003 | Transmission control Continuously variable transmission (CVT) | 3A
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Airbag AB | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Central electronics ZE | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R 0.7i | 0,7 | 40 | K6A | 10.1998-9.2003 | System overview System overview | 01
Wagon R 0.7i | 0,7 | 40 | K6A | 10.1998-9.2003 | Anti-lock braking system ABS | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Engine management ECM | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 77
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Engine management ECM | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 42
Wagon R 0.7i | 0,7 | 40 | K6A | 10.1998-9.2003 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i | 0,7 | 40 | K6A | 10.1998-9.2003 | Airbag AB | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | System overview System overview | 01
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Airbag AB | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2003-9.2008 | Transmission control Continuously variable transmission (CVT) | 30
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Anti-theft device Access/start authorization | 57
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 01
Wagon R 0.7i | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Airbag AB | 30
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Anti-lock braking system ABS | 01
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Instrumentation Instrument cluster | 42
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Central electronics ZE | 42
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Engine management ECM | 42
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R 0.7i | 0,7 | 38 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:SUZUKI:Wagon R 0.7i 4WD

SUZUKI Wagon R 0.7i 4WD

Wagon R 0.7i 4WD | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i 4WD | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Anti-lock braking system ABS | 47
Wagon R 0.7i 4WD | 0,7 | 38 | F6A (SOHC) | 10.1998-12.2000 | Engine management ECM | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-9.2003 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-9.2003 | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Central electronics ZE | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Engine management ECM | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-9.2003 | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | Engine management ECM | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Anti-theft device Access/start authorization | 57
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Transmission control Continuously variable transmission (CVT) | 02
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-9.2003 | Engine management ECM | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | System overview System overview | 01
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | Engine management ECM | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 77
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 01
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-9.2003 | System overview System overview | 01
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 10.1998-9.2003 | Anti-lock braking system ABS | 47
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Anti-lock braking system ABS | 30
Wagon R 0.7i 4WD | 0,7 | 40 | K6A | 9.2008- | Running gear/steering Electric power steering | 30
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Lighting Automatic headlight levelling control | 42
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Central electronics ZE | 42
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Anti-lock braking system ABS | 01
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Driver assistance systems Radar sensor | 30
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Running gear/steering Electric power steering | 30
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Airbag AB | 30
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Instrumentation Instrument cluster | 42
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Engine management ECM | 42
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Heater/air conditioner Automatic A/C | 30
Wagon R 0.7i 4WD | 0,7 | 38 | R06A | 9.2012- | Transmission control Continuously variable transmission (CVT) | 02


DVD 2014/3:PKW:SUZUKI:Wagon R 0.7i Turbo

SUZUKI Wagon R 0.7i Turbo

Wagon R 0.7i Turbo | 0,7 | 41 | F6A (SOHC) | 2.1995-10.1998 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 42
Wagon R 0.7i Turbo | 0,7 | 41 | F6A (SOHC) | 2.1995-10.1998 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | System overview System overview | 01
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | Engine management ECM | 42
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-9.2003 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-9.2003 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Engine management ECM | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Transmission control Continuously variable transmission (CVT) | 02
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Running gear/steering Electric power steering | 30
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-9.2003 | Engine management ECM | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Airbag AB | 77
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Running gear/steering Electric power steering | 30
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-9.2003 | System overview System overview | 01
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-9.2003 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | System overview System overview | 01
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-theft device Access/start authorization | 57
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-lock braking system ABS | 01
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | Engine management ECM | 47
Wagon R 0.7i Turbo | 0,7 | 44 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 10.1998-9.2003 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | Engine management ECM | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | Airbag AB | 30
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Central electronics ZE | 42
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-lock braking system ABS | 30
Wagon R 0.7i Turbo | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUZUKI:Wagon R 0.7i Turbo 4WD

SUZUKI Wagon R 0.7i Turbo 4WD

Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Engine management ECM | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | F6A (SOHC) | 10.1998-11.2001 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-9.2003 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | System overview System overview | 01
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | Engine management ECM | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Running gear/steering Electric power steering | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Transmission control 4-speed automatic transmission AISIN | 36
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-9.2003 | Engine management ECM | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-9.2003 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Central electronics ZE | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-lock braking system ABS | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-lock braking system ABS | 01
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | Engine management ECM | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-9.2003 | System overview System overview | 01
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-9.2003 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | Airbag AB | 30
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Engine management ECM | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Transmission control Continuously variable transmission (CVT) | 02
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | System overview System overview | 01
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 44 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 10.1998-9.2003 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | Engine management ECM | 47
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Airbag AB | 77
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-theft device Access/start authorization | 57
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Anti-lock braking system ABS | 42
Wagon R 0.7i Turbo 4WD | 0,7 | 47 | K6A | 9.2008-10.2009 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Plus 1.0i

SUZUKI Wagon R Plus 1.0i

Wagon R Plus 1.0i | 1 | 51 | K10A | 5.1999-12.2000 | Engine management ECM | 47
Wagon R Plus 1.0i | 1 | 51 | K10A | 5.1999-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i | 1 | 51 | K10A | 5.1999-12.2000 | Anti-lock braking system ABS | 47
Wagon R Plus 1.0i | 1 | 51 | K10A | 5.1999-12.2000 | Engine management ECM | 42
Wagon R Plus 1.0i | 1 | 51 | K10A | 5.1999-12.2000 | Airbag AB | 30
Wagon R Plus 1.0i | 1 | 51 | K10A | 5.1999-12.2000 | Running gear/steering Electric power steering | 01
Wagon R Plus 1.0i | 1 | 51 | K10A | 5.1999-12.2000 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Wagon R Plus 1.0i 4WD

SUZUKI Wagon R Plus 1.0i 4WD

Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 5.1999-12.2000 | Running gear/steering Electric power steering | 01
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 5.1999-12.2000 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 5.1999-12.2000 | Engine management ECM | 42
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 5.1999-12.2000 | Engine management ECM | 47
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 5.1999-12.2000 | Anti-lock braking system ABS | 47
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 5.1999-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i 4WD | 1 | 51 | K10A | 5.1999-12.2000 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Plus 1.0i Turbo

SUZUKI Wagon R Plus 1.0i Turbo

Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 5.1999-12.2000 | Running gear/steering Electric power steering | 01
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 5.1999-12.2000 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 5.1999-12.2000 | Engine management ECM | 42
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 5.1999-12.2000 | Engine management ECM | 47
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 5.1999-12.2000 | Anti-lock braking system ABS | 47
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 5.1999-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i Turbo | 1 | 74 | K10A | 5.1999-12.2000 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Plus 1.0i Turbo 4WD

SUZUKI Wagon R Plus 1.0i Turbo 4WD

Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 5.1999-12.2000 | Engine management ECM | 42
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 5.1999-12.2000 | Running gear/steering Electric power steering | 01
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 5.1999-12.2000 | Anti-lock braking system ABS | 47
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 5.1999-12.2000 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 5.1999-12.2000 | Airbag AB | 30
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 5.1999-12.2000 | Engine management ECM | 47
Wagon R Plus 1.0i Turbo 4WD | 1 | 74 | K10A | 5.1999-12.2000 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Wagon R Solio 1.0i

SUZUKI Wagon R Solio 1.0i

Wagon R Solio 1.0i | 1 | 51 | K10A | 12.2000-11.2002 | Engine management ECM | 42
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.2000-11.2002 | Airbag AB | 30
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.2000-11.2002 | Anti-lock braking system ABS | 47
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.2000-11.2002 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.2000-11.2002 | Engine management ECM | 47
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.2000-11.2002 | Running gear/steering Electric power steering | 01
Wagon R Solio 1.0i | 1 | 51 | K10A | 12.2000-11.2002 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Wagon R Solio 1.0i 4WD

SUZUKI Wagon R Solio 1.0i 4WD

Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.2000-11.2002 | Engine management ECM | 47
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.2000-11.2002 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.2000-11.2002 | Running gear/steering Electric power steering | 01
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.2000-11.2002 | Engine management ECM | 42
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.2000-11.2002 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.2000-11.2002 | Airbag AB | 30
Wagon R Solio 1.0i 4WD | 1 | 51 | K10A | 12.2000-11.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Wagon R Solio 1.3i

SUZUKI Wagon R Solio 1.3i

Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.2000-8.2005 | Airbag AB | 30
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.2000-8.2005 | Anti-lock braking system ABS | 47
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.2000-8.2005 | Engine management ECM | 47
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.2000-8.2005 | Engine management ECM | 42
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.2000-8.2005 | Running gear/steering Electric power steering | 01
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.2000-8.2005 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.3i | 1,3 | 65 | M13A | 12.2000-8.2005 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:SUZUKI:Wagon R Solio 1.3i 4WD

SUZUKI Wagon R Solio 1.3i 4WD

Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.2000-4.2004 | Running gear/steering Electric power steering | 01
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.2000-4.2004 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.2000-4.2004 | Engine management ECM | 42
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.2000-4.2004 | Engine management ECM | 47
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.2000-4.2004 | Anti-lock braking system ABS | 47
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.2000-4.2004 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Solio 1.3i 4WD | 1,3 | 65 | M13A | 12.2000-4.2004 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Wide 1.0i

SUZUKI Wagon R Wide 1.0i

Wagon R Wide 1.0i | 1 | 51 | K10A | 2.1997-6.1999 | Engine management ECM | 42
Wagon R Wide 1.0i | 1 | 51 | K10A | 2.1997-6.1999 | Anti-lock braking system ABS | 47
Wagon R Wide 1.0i | 1 | 51 | K10A | 2.1997-6.1999 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i | 1 | 51 | K10A | 2.1997-6.1999 | Engine management ECM | 47
Wagon R Wide 1.0i | 1 | 51 | K10A | 2.1997-6.1999 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Wide 1.0i | 1 | 51 | K10A | 2.1997-6.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Wide 1.0i 4WD

SUZUKI Wagon R Wide 1.0i 4WD

Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 2.1997-6.1999 | Engine management ECM | 47
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 2.1997-6.1999 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 2.1997-6.1999 | Airbag AB | 30
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 2.1997-6.1999 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 2.1997-6.1999 | Anti-lock braking system ABS | 47
Wagon R Wide 1.0i 4WD | 1 | 51 | K10A | 2.1997-6.1999 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Wagon R Wide 1.0i Turbo

SUZUKI Wagon R Wide 1.0i Turbo

Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 2.1997-6.1999 | Engine management ECM | 47
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 2.1997-6.1999 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 2.1997-6.1999 | Engine management ECM | 42
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 2.1997-6.1999 | Anti-lock braking system ABS | 47
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 2.1997-6.1999 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i Turbo | 1 | 74 | K10A | 2.1997-6.1999 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R Wide 1.0i Turbo 4WD

SUZUKI Wagon R Wide 1.0i Turbo 4WD

Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 2.1997-6.1999 | Airbag AB | 30
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 2.1997-6.1999 | Engine management ECM | 42
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 2.1997-6.1999 | Transmission control 3/4/5-speed automatic transmission | 3A
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 2.1997-6.1999 | Engine management ECM | 47
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 2.1997-6.1999 | Transmission control 3/4-speed automatic transmission | 47
Wagon R Wide 1.0i Turbo 4WD | 1 | 74 | K10A | 2.1997-6.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.0i 16V

SUZUKI Wagon R+ 1.0i 16V

Wagon R+ 1.0i 16V | 1 | 48 | K10A | 9.1997-5.2000 | Airbag AB | 30
Wagon R+ 1.0i 16V | 1 | 48 | K10A | 9.1997-5.2000 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.0i 16V 4WD

SUZUKI Wagon R+ 1.0i 16V 4WD

Wagon R+ 1.0i 16V 4WD | 1 | 48 | G10 | 10.1996-5.2000 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.0i 16V Turbo

SUZUKI Wagon R+ 1.0i 16V Turbo

Wagon R+ 1.0i 16V Turbo | 1 | 73 | 5.2000- | Airbag AB | 30
Wagon R+ 1.0i 16V Turbo | 1 | 73 | 5.2000- | Engine management EFI/MPI | 10
Wagon R+ 1.0i 16V Turbo | 1 | 74 | 10.1996-5.2000 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.0i 16V Turbo 4WD

SUZUKI Wagon R+ 1.0i 16V Turbo 4WD

Wagon R+ 1.0i 16V Turbo 4WD | 1 | 74 | 10.1996-5.2000 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.2i 16V

SUZUKI Wagon R+ 1.2i 16V

Wagon R+ 1.2i 16V | 1,2 | 51 | K12A | 7.1998-5.2000 | Airbag AB | 30
Wagon R+ 1.2i 16V | 1,2 | 51 | K12A | 7.1998-5.2000 | Engine management EFI/MPI | 10


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.2i 16V 4WD

SUZUKI Wagon R+ 1.2i 16V 4WD

Wagon R+ 1.2i 16V 4WD | 1,2 | 51 | K12A | 7.1998-5.2000 | Engine management EFI/MPI | 10
Wagon R+ 1.2i 16V 4WD | 1,2 | 51 | K12A | 7.1998-5.2000 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.3 DDiS Diesel Turbo

SUZUKI Wagon R+ 1.3 DDiS Diesel Turbo

Wagon R+ 1.3 DDiS Diesel Turbo | 1,3 | 51 | Z13DT | 9.2003-3.2006 | Engine management CR/EDC | 47
Wagon R+ 1.3 DDiS Diesel Turbo | 1,3 | 51 | Z13DT | 9.2003-3.2006 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.3i 16V

SUZUKI Wagon R+ 1.3i 16V

Wagon R+ 1.3i 16V | 1,3 | 56 | G13BB | 5.2000-8.2003 | Airbag AB | 30
Wagon R+ 1.3i 16V | 1,3 | 56 | G13BB | 5.2000-8.2003 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:Wagon R+ 1.3i 16V 4WD

SUZUKI Wagon R+ 1.3i 16V 4WD

Wagon R+ 1.3i 16V 4WD | 1,3 | 56 | G13BB | 10.2001-8.2003 | Airbag AB | 30
Wagon R+ 1.3i 16V 4WD | 1,3 | 56 | G13BB | 10.2001-8.2003 | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:X-90 1.6i 4WD

SUZUKI X-90 1.6i 4WD

X-90 1.6i 4WD | 1,6 | 74 | G16A | 10.1995-12.1997 | Transmission control 3/4/5-speed automatic transmission | 3A
X-90 1.6i 4WD | 1,6 | 74 | G16A | 10.1995-12.1997 | Transmission control 3/4-speed automatic transmission | 47
X-90 1.6i 4WD | 1,6 | 74 | G16A | 10.1995-12.1997 | Engine management ECM | 47


DVD 2014/3:PKW:TATA (TELCO):Indica 1.4 Turbodiesel

TATA (TELCO) Indica 1.4 Turbodiesel

Indica 1.4 Turbodiesel | 1,4 | 50 | 475 TDi | 10.2005-1.2010 | Engine management VE/EDC | 42


DVD 2014/3:PKW:TATA (TELCO):Indica 1.4i

TATA (TELCO) Indica 1.4i

Indica 1.4i | 1,4 | 55 | 475 PL ,SI, | 2.1998- | Anti-lock braking system ABS | 42
Indica 1.4i | 1,4 | 55 | 475 SA | 2.2000- | Engine management MPI | 36


DVD 2014/3:PKW:TATA (TELCO):Indigo 1.4i

TATA (TELCO) Indigo 1.4i

Indigo 1.4i | 1,4 | 63 | 475 MPFI | 12.2002-10.2009 | Engine management MPI | 36


DVD 2014/3:PKW:TATA (TELCO):Safari 2.0 Turbodiesel 4x4

TATA (TELCO) Safari 2.0 Turbodiesel 4x4

Safari 2.0 Turbodiesel 4x4 | 2 | 66 | 483 DL | 2.1998- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TATA (TELCO):Safari 2.1i

TATA (TELCO) Safari 2.1i

Safari 2.1i | 2,1 | 99 | 486 PL | 9.2003-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TATA (TELCO):Safari 2.1i 4x4

TATA (TELCO) Safari 2.1i 4x4

Safari 2.1i 4x4 | 2,1 | 99 | 486 PL | 9.2003-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TATA (TELCO):Safari 4x2 Dicor

TATA (TELCO) Safari 4x2 Dicor

Safari 4x2 Dicor | 3 | 85 | 06JTZ | 8.2005-12.2008 | Engine management CR/EDC | 60
Safari 4x2 Dicor | 3 | 85 | 06JTZ | 8.2005-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TATA (TELCO):Safari 4x4 2.0 Turbodiesel

TATA (TELCO) Safari 4x4 2.0 Turbodiesel

Safari 4x4 2.0 Turbodiesel | 2 | 64 | 483 DL | 2.2000- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TATA (TELCO):Safari 4x4 2.0i

TATA (TELCO) Safari 4x4 2.0i

Safari 4x4 2.0i | 2 | 101 | 483 PL | 2.2000- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TATA (TELCO):Sierra 1.9

TATA (TELCO) Sierra 1.9

Sierra 1.9 | 1,9 | 68 | 483 | 11.1989- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 2.2i

TOYOTA 4-Runner 2.2i

4-Runner 2.2i | 2,2 | 74 | 4YE | 8.1989-12.1990 | Airbag AB | 22
4-Runner 2.2i | 2,2 | 74 | 4YE | 8.1989-12.1990 | Engine management TCCS | 10
4-Runner 2.2i | 2,2 | 74 | 4YE | 8.1989-12.1990 | Airbag AB | 3C
4-Runner 2.2i | 2,2 | 69 | 4YEC | 8.1989-12.1990 | Engine management Remote engine start | 30
4-Runner 2.2i | 2,2 | 69 | 4YEC | 8.1989-12.1990 | Running gear/steering Dynamic suspension system | 57
4-Runner 2.2i | 2,2 | 69 | 4YEC | 8.1989-12.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:4-Runner 2.4

TOYOTA 4-Runner 2.4

4-Runner 2.4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Airbag AB | 30
4-Runner 2.4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Airbag AB | 3C
4-Runner 2.4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Airbag AB | 22
4-Runner 2.4 | 2,4 | 82 | 22RE | 8.1990-8.1995 | Airbag Seat occupied sensor | 36


DVD 2014/3:PKW:TOYOTA:4-Runner 3.0i

TOYOTA 4-Runner 3.0i

4-Runner 3.0i | 3 | 105 | 3VZE | 1.1990-11.1995 | Airbag Seat occupied sensor | 36
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1990-11.1995 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1993-11.1995 | Running gear/steering Dynamic suspension system | 57
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1993-11.1995 | Engine management TCCS | 10
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1993-11.1995 | Airbag AB | 30
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1990-11.1995 | Airbag AB | 22
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1993-11.1995 | Engine management Remote engine start | 30
4-Runner 3.0i | 3 | 105 | 3VZE | 9.1989-8.1995 | Airbag Seat occupied sensor | 36
4-Runner 3.0i | 3 | 105 | 3VZE | 9.1989-8.1995 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 3.0i | 3 | 105 | 3VZE | 9.1989-8.1995 | Airbag AB | 3C
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1990-11.1995 | Engine management TCCS | 10
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1990-11.1995 | Airbag AB | 3C
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1993-11.1995 | Airbag Seat occupied sensor | 36
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1993-11.1995 | Airbag AB | 22
4-Runner 3.0i | 3 | 105 | 3VZE | 9.1989-8.1995 | Airbag AB | 30
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1990-11.1995 | Airbag AB | 30
4-Runner 3.0i | 3 | 105 | 3VZE | 1.1993-11.1995 | Airbag AB | 3C
4-Runner 3.0i | 3 | 105 | 3VZE | 9.1989-8.1995 | Engine management TCCS | 10
4-Runner 3.0i | 3 | 105 | 3VZE | 9.1989-8.1995 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:4-Runner 3.4i

TOYOTA 4-Runner 3.4i

4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Roof operating unit | 40
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Roof operating unit | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Transmission control Automatic transmission | 60
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Vehicle speed Tempomat | 30
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Driver side front window lifter motor | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Airbag Seat occupied sensor | 36
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Engine management M-OBD | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Rear right door control unit | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Central electronics ZE | 44
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Steering column switch module | 2B
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Instrumentation Instrument cluster | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Airbag AB | 30
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Tire monitoring system Tire pressure monitoring | 36
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Driver"s door control unit | 01
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Passenger side door control unit | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Central electronics ZE | 57
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Vehicle speed Tempomat | 30
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Rear right window lifter motor | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Central electronics ZE | 44
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Running gear/steering Electric power steering | 31
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Braking system Electronic parking brake | 57
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Park Distance Control (PDC) | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Central electronics Front ZE | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Driving safety system ESP Electronic stability program ESP | 57
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Lighting Headlamp level control | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Engine management TCCS II V | 02
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Rear left door control unit | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Anti-theft device Immobilizer (WFS) | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Central electronics ZE | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Vehicle speed Tempomat | 20
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Airbag AB | 3C
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Instrumentation Instrument cluster | 40
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Electric window lifter | 30
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Diagnosis/bus systems Gateway | 30
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Transmission control 4/5-speed automatic transmission | 47
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Central electronics ZE | 57
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Convenience electronics Rear left window lifter motor | 42
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Engine management TCCS | 10
4-Runner 3.4i | 3,4 | 136 | 5VZFE | 11.1995-8.2002 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:4-Runner 4.0i

TOYOTA 4-Runner 4.0i

4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Diagnosis/bus systems Gateway | 4H
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Anti-theft device Access/start authorization | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Convenience electronics Driver side front window lifter motor | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Convenience electronics Rear left window lifter motor | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Airbag Seat occupied sensor | 36
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Electr. energy management Battery management EBM | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Central electronics ZE | 44
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Airbag AB | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Tire monitoring system Tire pressure monitoring | 36
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | System overview System overview | 22
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Transmission control 4/5-speed automatic transmission | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Convenience electronics Rear right window lifter motor | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Engine management Remote engine start | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Central electronics ZE | 47
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 20
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Alarm system Anti-theft alarm system | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Engine management TCCS | 4C
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Convenience electronics Electronic ignition lock EZS | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Engine management Start control | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Driver information Telematics | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Central electronics ZE | 44
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Airbag AB | 3C
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Heater/air conditioner Air conditioner | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Braking system Electronic parking brake | 57
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Running gear/steering Dynamic suspension system | 57
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Engine management TCCS II V | 02
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Driver information Navigation system | 30
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Convenience electronics Rear door control unit | 42
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Airbag AB | 22
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Running gear/steering Electric power steering | 31
4-Runner 4.0i | 4 | 236 | 1GRFE | 9.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 4.0i 4x4

TOYOTA 4-Runner 4.0i 4x4

4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Transmission control 4/5-speed automatic transmission | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Driver information Telematics | 30
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Airbag AB | 22
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Anti-lock braking system ABS | 4C
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Convenience electronics Electronic ignition lock EZS | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Engine management Start control | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Convenience electronics Rear left window lifter motor | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Running gear/steering Dynamic suspension system | 57
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Engine management TCCS II V | 02
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Central electronics ZE | 44
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 20
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Running gear/steering Electric power steering | 31
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Engine management TCCS | 4C
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Convenience electronics Driver side front window lifter motor | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Engine management Remote engine start | 30
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Central electronics ZE | 47
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Tire monitoring system Tire pressure monitoring | 36
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | System overview System overview | 22
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Diagnosis/bus systems Gateway | 4H
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Anti-theft device Access/start authorization | 47
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Convenience electronics Rear right window lifter motor | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Airbag Seat occupied sensor | 36
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Driver information Navigation system | 30
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Convenience electronics Rear door control unit | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Alarm system Anti-theft alarm system | 42
4-Runner 4.0i 4x4 | 4 | 199 | 1GRFE | 9.2002- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:4-Runner 4.7i

TOYOTA 4-Runner 4.7i

4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | System overview System overview | 22
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Engine management TCCS II V | 02
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Central electronics ZE | 44
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Vehicle speed Tempomat | 20
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Electronic ignition lock EZS | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Driver side front window lifter motor | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Driver information Telematics | 30
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Rear door control unit | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Alarm system Anti-theft alarm system | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Engine management TCCS | 4C
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Transmission control 4/5-speed automatic transmission | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Rear right window lifter motor | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Central electronics ZE | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Running gear/steering Adaptive suspension system | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Engine management Start control | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Anti-theft device Access/start authorization | 47
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Rear left window lifter motor | 42
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Airbag Seat occupied sensor | 36
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Airbag AB | 22
4-Runner 4.7i | 4,7 | 260 | 2UZFE | 9.2002- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:4-Runner 4.7i 4x4

TOYOTA 4-Runner 4.7i 4x4

4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | System overview System overview | 22
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Rear left window lifter motor | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Anti-theft device Immobilizer (WFS) | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Vehicle speed Tempomat | 20
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Alarm system Anti-theft alarm system | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Tire monitoring system Tire pressure monitoring | 36
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Anti-lock braking system ABS | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Engine management TCCS | 4C
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Transmission control 4/5-speed automatic transmission | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Electronic ignition lock EZS | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Anti-theft device Access/start authorization | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Passenger side front window lifter motor | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Driver information Telematics | 30
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Electr. energy management Battery management EBM | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Central electronics ZE | 47
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Running gear/steering Adaptive suspension system | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Driver side front window lifter motor | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Airbag Seat occupied sensor | 36
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Rear door control unit | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Airbag AB | 22
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Airbag AB | 30
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Braking system Electronic parking brake | 57
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Transmission control Automatic transmission | 60
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Engine management Start control | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Vehicle speed Tempomat | 30
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Convenience electronics Rear right window lifter motor | 42
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Engine management TCCS II V | 02
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Central electronics ZE | 44
4-Runner 4.7i 4x4 | 4,7 | 260 | 2UZFE | 9.2002- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Allex 1.5i

TOYOTA Allex 1.5i

Allex 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Anti-lock braking system ABS | 4C
Allex 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Engine management M-OBD | 42
Allex 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Airbag AB | 22
Allex 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Allex 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Allex 1.5i 4WD

TOYOTA Allex 1.5i 4WD

Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Engine management M-OBD | 42
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Airbag AB | 22
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Allex 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Allex 1.8i

TOYOTA Allex 1.8i

Allex 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Anti-lock braking system ABS | 4C
Allex 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Allex 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Airbag AB | 22
Allex 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | System overview System overview | 22
Allex 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Engine management M-OBD | 42
Allex 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Anti-lock braking system ABS | 4C
Allex 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Engine management M-OBD | 42
Allex 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Airbag AB | 22
Allex 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:Allex 1.8i 4WD

TOYOTA Allex 1.8i 4WD

Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | System overview System overview | 22
Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Engine management M-OBD | 42
Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Airbag AB | 22
Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Allex 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Allion 1.5i

TOYOTA Allion 1.5i

Allion 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Airbag AB | 22
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Braking system Electronic parking brake | 57
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Transmission control Automatic transmission | 60
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Instrumentation Instrument cluster | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Allion 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Engine management M-OBD | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Roof operating unit | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Engine management Start control | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Lighting Headlamp level control | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Anti-theft device Access/start authorization | 47
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Central electronics ZE | 44
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Running gear/steering Electric power steering | 31
Allion 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Engine management TCCS | 4C
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Electr. energy management Battery management EBM | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Seat adjustment Driver"s seat | 42
Allion 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | System overview System overview | 22
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Electronic ignition lock EZS | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Vehicle speed Tempomat | 30
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Steering column adjustment | 42
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Anti-lock braking system ABS | 47
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Driver information Navigation system | 30
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Airbag AB | 3C
Allion 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Allion 1.8i

TOYOTA Allion 1.8i

Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Engine management M-OBD | 42
Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Airbag AB | 22
Allion 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | System overview System overview | 22
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Anti-lock braking system ABS | 47
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Electr. energy management Battery management EBM | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Central electronics ZE | 44
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Electric window lifter | 30
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Engine management TCCS | 4C
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Lighting Headlamp level control | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Instrumentation Instrument cluster | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Running gear/steering Electric power steering | 31
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Roof operating unit | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Engine management Start control | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Anti-theft device Access/start authorization | 47
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Driver information Navigation system | 30
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Seat adjustment Driver"s seat | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Braking system Electronic parking brake | 57
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Electronic ignition lock EZS | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Steering column adjustment | 42
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Airbag AB | 3C
Allion 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Allion 1.8i 4WD

TOYOTA Allion 1.8i 4WD

Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Engine management M-OBD | 42
Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Airbag AB | 22
Allion 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Roof operating unit | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Electronic ignition lock EZS | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Engine management Start control | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Anti-lock braking system ABS | 47
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Airbag AB | 3C
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | System overview System overview | 22
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Lighting Headlamp level control | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Driver information Navigation system | 30
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Seat adjustment Driver"s seat | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Engine management TCCS | 4C
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Anti-theft device Access/start authorization | 47
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Central electronics ZE | 44
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Braking system Electronic parking brake | 57
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Steering column adjustment | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Electr. energy management Battery management EBM | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Instrumentation Instrument cluster | 42
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Running gear/steering Electric power steering | 31
Allion 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Allion 2.0i

TOYOTA Allion 2.0i

Allion 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Allion 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Allion 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Engine management M-OBD | 42
Allion 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Airbag AB | 22
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Roof operating unit | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Electronic ignition lock EZS | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Engine management Start control | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Anti-lock braking system ABS | 47
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Rear left window lifter motor | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Central electronics ZE | 44
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Braking system Electronic parking brake | 57
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Driver"s door control unit | 01
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Transmission control Automatic transmission | 60
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Vehicle speed Tempomat | 30
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Steering column adjustment | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Rear right window lifter motor | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Rear left door control unit | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Driver information Navigation system | 30
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Seat adjustment Driver"s seat | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Heater/air conditioner Air conditioner | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Engine management TCCS | 4C
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Diagnosis/bus systems Gateway | 4H
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Anti-theft device Access/start authorization | 47
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Driver side front window lifter motor | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Electr. energy management Battery management EBM | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Airbag AB | 3C
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | System overview System overview | 22
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Passenger side door control unit | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Diagnosis/bus systems Gateway | 4H
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Lighting Headlamp level control | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Passenger side front window lifter motor | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Rear right door control unit | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Instrumentation Instrument cluster | 42
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Running gear/steering Electric power steering | 31
Allion 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Alphard 2.4i

TOYOTA Alphard 2.4i

Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Diagnosis/bus systems Gateway | 30
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Central electronics ZE | 57
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Heater/air conditioner Automatic A/C | 57
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Passenger side front window lifter motor | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Central electronics ZE | 44
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Running gear/steering Electric power steering | 31
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Anti-lock braking system ABS | 4C
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Driver"s door control unit | 01
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Roof operating unit | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Anti-theft device Access/start authorization | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear door control unit | 01
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Driver side front window lifter motor | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear left window lifter motor | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Central electronics ZE | 44
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Heater/air conditioner Air conditioner | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Parking aid Park Distance Control (PDC) | 57
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Roof operating unit | 40
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Park Distance Control (PDC) | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Transmission control 4/5-speed automatic transmission | 4B
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Vehicle speed Tempomat | 30
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Heater/air conditioner Automatic A/C | 47
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Rear right window lifter motor | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Engine management M-OBD | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Rear right door control unit | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Central electronics ZE | 47
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Vehicle speed Tempomat | 20
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Airbag AB | 3C
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Instrumentation Instrument cluster | 40
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Electric window lifter | 30
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Diagnosis/bus systems Gateway | 30
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Transmission control Automatic transmission | 60
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Lighting Headlamp level control | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear right window lifter motor | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Instrumentation Instrument cluster | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Running gear/steering Electric power steering | 31
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Electric window lifter | 30
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Driver"s door control unit | 01
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Passenger side door control unit | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Central electronics ZE | 57
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Driver side front window lifter motor | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Central electronics ZE | 44
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Airbag AB | 22
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Heater/air conditioner Air conditioner | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear right door control unit | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Engine management TCCS | 4C
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Anti-theft device Access/start authorization | 47
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Anti-lock braking system ABS | 47
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Passenger side front window lifter motor | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Airbag AB | 3C
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 65
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Braking system Electronic parking brake | 57
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | System overview System overview | 22
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Roof operating unit | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Central electronics Front ZE | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Lighting Headlamp level control | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Rear left window lifter motor | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Airbag Seat occupied sensor | 36
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Rear left door control unit | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Anti-theft device Immobilizer (WFS) | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Convenience electronics Steering column switch module | 2B
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Instrumentation Instrument cluster | 42
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Airbag AB | 30
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Tire monitoring system Tire pressure monitoring | 36
Alphard 2.4i | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Anti-lock braking system ABS | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Parking aid Park Distance Control (PDC) | 57
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | System overview System overview | 22
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Passenger side door control unit | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Vehicle speed Tempomat | 30
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Driver"s door control unit | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Convenience electronics Rear left door control unit | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driver information Navigation system | 30
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Seat adjustment Driver"s seat | 42
Alphard 2.4i | 2,4 | 125 | 2AZFE | 5.2008- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Alphard 2.4i 4WD

TOYOTA Alphard 2.4i 4WD

Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Parking aid Park Distance Control (PDC) | 57
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Transmission control 4/5-speed automatic transmission | 4B
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Anti-lock braking system ABS | 4C
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left door control unit | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Park Distance Control (PDC) | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Roof operating unit | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Access/start authorization | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver side front window lifter motor | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Seat adjustment Driver"s seat | 42
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Engine management M-OBD | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | System overview System overview | 22
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side door control unit | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Lighting Headlamp level control | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver"s door control unit | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Anti-lock braking system ABS | 47
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right window lifter motor | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right door control unit | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Central electronics ZE | 44
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Running gear/steering Electric power steering | 31
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 65
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | System overview System overview | 22
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Airbag AB | 22
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Parking aid Park Distance Control (PDC) | 57
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear right door control unit | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Diagnosis/bus systems Gateway | 30
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Transmission control Automatic transmission | 60
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Diagnosis/bus systems Gateway | 4H
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Vehicle speed Tempomat | 30
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Passenger side front window lifter motor | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Instrumentation Instrument cluster | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Heater/air conditioner Air conditioner | 42
Alphard 2.4i 4WD | 2,4 | 117 | 2AZFE | 5.2002-5.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Driver"s door control unit | 01
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Engine management TCCS | 4C
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Anti-theft device Access/start authorization | 47
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear door control unit | 01
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left window lifter motor | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Rear left door control unit | 42
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driver information Navigation system | 30
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Airbag AB | 3C
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2008- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Alphard 3.0i

TOYOTA Alphard 3.0i

Alphard 3.0i | 3 | 162 | 1MZFE | 5.2002-5.2008 | Airbag AB | 22
Alphard 3.0i | 3 | 162 | 1MZFE | 5.2002-5.2008 | System overview System overview | 22
Alphard 3.0i | 3 | 162 | 1MZFE | 5.2002-5.2008 | Engine management M-OBD | 42
Alphard 3.0i | 3 | 162 | 1MZFE | 5.2002-5.2008 | Parking aid Park Distance Control (PDC) | 57
Alphard 3.0i | 3 | 162 | 1MZFE | 5.2002-5.2008 | Anti-lock braking system ABS | 4C
Alphard 3.0i | 3 | 162 | 1MZFE | 5.2002-5.2008 | Transmission control 4/5-speed automatic transmission | 4B
Alphard 3.0i | 3 | 162 | 1MZFE | 5.2002-5.2008 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Alphard 3.0i 4WD

TOYOTA Alphard 3.0i 4WD

Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 5.2002-5.2008 | Transmission control 4/5-speed automatic transmission | 4B
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 5.2002-5.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 5.2002-5.2008 | Airbag AB | 22
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 5.2002-5.2008 | System overview System overview | 22
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 5.2002-5.2008 | Engine management M-OBD | 42
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 5.2002-5.2008 | Parking aid Park Distance Control (PDC) | 57
Alphard 3.0i 4WD | 3 | 162 | 1MZFE | 5.2002-5.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Alphard Hybrid 2.4i 4WD

TOYOTA Alphard Hybrid 2.4i 4WD

Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Hybrid control Hybrid control | 4C
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Engine management M-OBD | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Roof operating unit | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Hybrid control Hybrid control | 4C
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear right window lifter motor | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Running gear/steering Electric power steering | 31
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Parking aid Park Distance Control (PDC) | 57
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Transmission control 4/5-speed automatic transmission | 4B
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Airbag AB | 22
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear left door control unit | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | System overview System overview | 22
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Electronic ignition lock EZS | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Lighting Headlamp level control | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Anti-theft device Access/start authorization | 47
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Passenger side front window lifter motor | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Driver information Navigation system | 30
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Airbag AB | 3C
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Electric window lifter | 30
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Electr. energy management HV battery | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Hybrid control Hybrid control | 4E
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Diagnosis/bus systems Gateway | 30
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Vehicle speed Tempomat | 30
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear left window lifter motor | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Central electronics ZE | 44
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | System overview System overview | 22
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Electr. energy management HV battery | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 7.2003-3.2008 | Anti-lock braking system ABS | 4C
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Rear right door control unit | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Engine management TCCS | 4C
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Parking aid Intelligent parking assistant | 30
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Steering column adjustment | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Convenience electronics Driver side front window lifter motor | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Instrumentation Instrument cluster | 42
Alphard Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 9.2011- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Altezza 2.0i

TOYOTA Altezza 2.0i

Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Convenience electronics Driver"s door control unit | 01
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Heater/air conditioner Automatic A/C | 57
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Airbag Seat occupied sensor | 36
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Central electronics ZE | 44
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Airbag AB | 3C
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Heater/air conditioner Air conditioner | 42
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Tire monitoring system Tire pressure monitoring | 36
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Diagnosis/bus systems Gateway | 30
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Central electronics ZE | 57
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Central electronics Front ZE | 42
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Heater/air conditioner Automatic A/C | 47
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Central electronics ZE | 47
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Vehicle speed Tempomat | 20
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Airbag AB | 22
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Anti-lock braking system ABS | 4C
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Convenience electronics Park Distance Control (PDC) | 42
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Convenience electronics Driver side front window lifter motor | 42
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Engine management M-OBD | 42
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Central electronics ZE | 44
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Airbag AB | 30
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Instrumentation Instrument cluster | 40
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Traction control system ABS/ASR | 4C
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Central electronics ZE | 57
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Vehicle speed Tempomat | 30
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Anti-theft device Immobilizer (WFS) | 42
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Convenience electronics Steering column switch module | 2B
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Instrumentation Instrument cluster | 42
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Running gear/steering Electric power steering | 31
Altezza 2.0i | 2 | 118 | 1GFE | 10.1998-7.2005 | Convenience electronics Electric window lifter | 30
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Engine management M-OBD | 42
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Anti-lock braking system ABS | 4C
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Heater/air conditioner Automatic A/C | 57
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Traction control system ABS/ASR | 4C
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Heater/air conditioner Automatic A/C | 47
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Heater/air conditioner Air conditioner | 42
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
Altezza 2.0i | 2 | 147 | 3SGE | 10.1998-7.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Altezza Gita 2.0i

TOYOTA Altezza Gita 2.0i

Altezza Gita 2.0i | 2 | 118 | 1GFE | 6.2001-7.2005 | Airbag AB | 22
Altezza Gita 2.0i | 2 | 118 | 1GFE | 6.2001-7.2005 | Anti-lock braking system ABS | 4C
Altezza Gita 2.0i | 2 | 118 | 1GFE | 6.2001-7.2005 | Engine management M-OBD | 42
Altezza Gita 2.0i | 2 | 118 | 1GFE | 6.2001-7.2005 | Traction control system ABS/ASR | 4C
Altezza Gita 2.0i | 2 | 118 | 1GFE | 6.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:Altezza Gita 2.0i 4WD

TOYOTA Altezza Gita 2.0i 4WD

Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-7.2005 | Airbag AB | 22
Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-7.2005 | System overview System overview | 22
Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-7.2005 | Engine management M-OBD | 42
Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-7.2005 | Anti-lock braking system ABS | 4C
Altezza Gita 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-7.2005 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:Altezza Gita 3.0i

TOYOTA Altezza Gita 3.0i

Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Passenger side door control unit | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Central electronics ZE | 57
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Vehicle speed Tempomat | 30
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Passenger side front window lifter motor | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Rear left door control unit | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Anti-theft device Immobilizer (WFS) | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Steering column switch module | 2B
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Airbag AB | 22
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Tire monitoring system Tire pressure monitoring | 36
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Electric window lifter | 30
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Driver"s door control unit | 01
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Roof operating unit | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Heater/air conditioner Automatic A/C | 57
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Rear left window lifter motor | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Engine management M-OBD | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Central electronics ZE | 44
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Airbag AB | 3C
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Heater/air conditioner Air conditioner | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Traction control system ABS/ASR | 4C
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Central electronics Front ZE | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Heater/air conditioner Automatic A/C | 47
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Rear right window lifter motor | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Rear right door control unit | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Central electronics ZE | 47
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Vehicle speed Tempomat | 20
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Airbag AB | 30
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Anti-lock braking system ABS | 4C
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Roof operating unit | 40
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Park Distance Control (PDC) | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Central electronics ZE | 57
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Convenience electronics Driver side front window lifter motor | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Airbag Seat occupied sensor | 36
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Central electronics ZE | 44
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Instrumentation Instrument cluster | 42
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Running gear/steering Electric power steering | 31
Altezza Gita 3.0i | 3 | 162 | 2JZGE | 6.2001-7.2005 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Altezza Gita 3.0i 4WD

TOYOTA Altezza Gita 3.0i 4WD

Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 6.2001-7.2005 | Airbag AB | 22
Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 6.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 6.2001-7.2005 | Anti-lock braking system ABS | 4C
Altezza Gita 3.0i 4WD | 3 | 162 | 2JZGE | 6.2001-7.2005 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Aristo 3.0i

TOYOTA Aristo 3.0i

Aristo 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1997 | Anti-lock braking system ABS | 10
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Convenience electronics Driver"s door control unit | 01
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Central electronics ZE | 57
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Airbag Seat occupied sensor | 36
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Central electronics ZE | 44
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Instrumentation Instrument cluster | 42
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Running gear/steering Electric power steering | 31
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Instrumentation Instrument cluster | 40
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Convenience electronics Park Distance Control (PDC) | 42
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Transmission control 4/5-speed automatic transmission | 4B
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Heater/air conditioner Automatic A/C | 57
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Convenience electronics Driver side front window lifter motor | 42
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Central electronics ZE | 44
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Vehicle speed Tempomat | 20
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Airbag AB | 30
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Convenience electronics Electric window lifter | 30
Aristo 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1997 | Engine management TCCS | 10
Aristo 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1997 | Traction control system ABS/ASR | 10
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Central electronics ZE | 57
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Central electronics Front ZE | 42
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Engine management M-OBD | 42
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Central electronics ZE | 47
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Airbag AB | 3C
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Heater/air conditioner Air conditioner | 42
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Diagnosis/bus systems Gateway | 30
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Vehicle speed Tempomat | 30
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Heater/air conditioner Automatic A/C | 47
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Anti-theft device Immobilizer (WFS) | 42
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Convenience electronics Steering column switch module | 2B
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Airbag AB | 22
Aristo 3.0i | 3 | 169 | 2JZGE | 8.1997-1.2005 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Aristo 3.0i Turbo

TOYOTA Aristo 3.0i Turbo

Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 8.1997-1.2005 | Transmission control 4/5-speed automatic transmission | 4B
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 8.1997-1.2005 | Engine management M-OBD | 42
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 10.1991-8.1997 | Engine management TCCS | 10
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 8.1997-1.2005 | Heater/air conditioner Automatic A/C | 57
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 8.1997-1.2005 | Heater/air conditioner Air conditioner | 42
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 8.1997-1.2005 | Heater/air conditioner Automatic A/C | 47
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 8.1997-1.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 10.1991-8.1997 | Traction control system ABS/ASR | 10
Aristo 3.0i Turbo | 3 | 206 | 2JZGTE | 8.1997-1.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Aristo 4.0i 4WD

TOYOTA Aristo 4.0i 4WD

Aristo 4.0i 4WD | 4 | 191 | 1UZFE | 10.1992-8.1997 | Engine management TCCS | 10
Aristo 4.0i 4WD | 4 | 191 | 1UZFE | 10.1992-8.1997 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Aurion 3.5i

TOYOTA Aurion 3.5i

Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Convenience electronics Park Distance Control (PDC) | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Transmission control Automatic transmission | 60
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Central electronics ZE | 44
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Seat adjustment Driver"s seat | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Braking system Electronic parking brake | 57
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Heater/air conditioner Automatic A/C | 47
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Instrumentation Instrument cluster | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Heater/air conditioner Air conditioner | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Engine management TCCS | 4C
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Airbag Seat occupied sensor | 36
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Airbag AB | 3C
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Airbag AB | 30
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Anti-lock braking system ABS | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | System overview System overview | 22
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Anti-theft device Immobilizer (WFS) | 42
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Airbag AB | 22
Aurion 3.5i | 3,5 | 200 | 2GRFE | 6.2006- | Driver assistance systems Blind spot object detection (slave) | 30


DVD 2014/3:PKW:TOYOTA:Auris 1.4

TOYOTA Auris 1.4

Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Transmission control Automatic transmission | 60
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Diagnosis/bus systems Gateway | 4H
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Lighting Headlamp level control | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Rear left door control unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Anti-theft device Immobilizer (WFS) | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Steering column switch module | 2B
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Airbag AB | 3C
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Heater/air conditioner Air conditioner | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Tire monitoring system Tire pressure monitoring | 36
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Anti-lock braking system ABS | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Anti-lock braking system ABS | 63
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | System overview System overview | 22
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Passenger side door control unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Engine management TCCS | 4C
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Central electronics ZE | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Diagnosis/bus systems Accessor Gateway | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Anti-lock braking system ABS | 47
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Heater/air conditioner Automatic A/C | 47
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Rear right door control unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Central electronics ZE | 44
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Airbag AB | 3C
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Airbag AB | 30
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Electric window lifter | 30
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Driver"s door control unit | 01
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Passenger side door control unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Central electronics ZE | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Transmission control Automatic transmission | 60
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Airbag AB | 22
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Braking system Electronic parking brake | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Diagnosis/bus systems Gateway | 30
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Central electronics Front ZE | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Engine management Motronic M | 47
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Steering column switch module | 2B
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Instrumentation Instrument cluster | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Heater/air conditioner Air conditioner | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Tire monitoring system Tire pressure monitoring | 36
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Anti-lock braking system ABS | 63
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | System overview System overview | 22
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Roof operating unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Central electronics ZE | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Diagnosis/bus systems Gateway | 4H
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Parking aid Intelligent parking assistant | 30
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Anti-theft device Access/start authorization | 47
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Electr. energy management Battery management EBM | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Rear right door control unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Central electronics ZE | 44
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Instrumentation Instrument cluster | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Seat adjustment Driver"s seat | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Instrumentation Instrument cluster | 40
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Electric window lifter | 30
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Roof operating unit | 40
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Driver"s door control unit | 01
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Roof operating unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Central electronics ZE | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Engine management Automatic start/stop | 5A
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Lighting Headlamp level control | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Anti-theft device Access/start authorization | 47
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Heater/air conditioner Automatic A/C | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Airbag Seat occupied sensor | 36
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Rear left door control unit | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Anti-theft device Immobilizer (WFS) | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Central electronics ZE | 44
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Running gear/steering Electric power steering | 31
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Convenience electronics Roof operating unit | 40
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Diagnosis/bus systems Gateway | 30
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Engine management TCCS | 4C
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Central electronics Front ZE | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Central electronics ZE | 44
Auris 1.4 | 1,4 | 71 | 4ZZFE | 10.2006-12.2008 | Running gear/steering Electric power steering | 31
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Transmission control Automatic transmission | 60
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Vehicle speed Tempomat | 30
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Convenience electronics Driver side front window lifter motor | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Central electronics ZE | 47
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Vehicle speed Tempomat | 20
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Alarm system Anti-theft alarm system | 42
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Instrumentation Instrument cluster | 40
Auris 1.4 | 1,4 | 71 | 4ZZFE | 2.2007-3.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.4 D-4D

TOYOTA Auris 1.4 D-4D

Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Roof operating unit | 40
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Driver"s door control unit | 01
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Roof operating unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Central electronics ZE | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Parking aid Intelligent parking assistant | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Anti-theft device Access/start authorization | 47
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Transmission control Automatic transmission | 60
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Central electronics ZE | 44
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Engine management Automatic start/stop | 5A
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Engine management Start control | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Anti-lock braking system ABS | 47
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Engine management CR/EDC | 4C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Central electronics ZE | 44
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Driver"s door control unit | 01
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Transmission control Automatic transmission | 60
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Central electronics ZE | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Engine management Automatic start/stop | 5A
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Engine management Start control | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Anti-theft device Access/start authorization | 47
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Anti-lock braking system ABS | 47
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Rear right window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Electr. energy management Battery management EBM | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Central electronics ZE | 44
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Instrumentation Instrument cluster | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Seat adjustment Driver"s seat | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Heater/air conditioner Air conditioner | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Transmission control Automatic transmission | 60
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Diagnosis/bus systems Gateway | 4H
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Engine management CR/EDC | 4C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Rear left door control unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Instrumentation Instrument cluster | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Seat adjustment Driver"s seat | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Heater/air conditioner Air conditioner | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Anti-lock braking system ABS | 63
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Instrumentation Instrument cluster | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Running gear/steering Electric power steering | 31
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Electric window lifter | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | System overview System overview | 22
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Diagnosis/bus systems Gateway | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Vehicle speed Tempomat | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Heater/air conditioner Automatic A/C | 47
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Rear left window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Rear left door control unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Driver information Navigation system | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Steering column switch module | 2B
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Electric window lifter | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | System overview System overview | 22
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Passenger side door control unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Central electronics ZE | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Diagnosis/bus systems Gateway | 4H
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Lighting Headlamp level control | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Heater/air conditioner Automatic A/C | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Rear right door control unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Central electronics ZE | 44
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Airbag AB | 22
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Anti-lock braking system ABS | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Roof operating unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Anti-theft device Access/start authorization | 47
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Rear left window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Electr. energy management Battery management EBM | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Braking system Electronic parking brake | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Passenger side door control unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Central electronics ZE | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Central electronics Front ZE | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Lighting Headlamp level control | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Airbag Seat occupied sensor | 36
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Engine management CR/EDC | 4C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Rear right door control unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Central electronics ZE | 47
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Airbag AB | 3C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Running gear/steering Electric power steering | 31
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Instrumentation Instrument cluster | 40
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Anti-lock braking system ABS | 63
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Diagnosis/bus systems Gateway | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Central electronics Front ZE | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Electr. energy management Battery management EBM | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Steering column switch module | 2B
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Airbag AB | 3C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Running gear/steering Electric power steering | 31
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Instrumentation Instrument cluster | 40
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2006- | Convenience electronics Electric window lifter | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Lighting Headlamp level control | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Convenience electronics Rear right window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Driver information Navigation system | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Airbag AB | 3C
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 10.2012- | Heater/air conditioner Air conditioner | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Roof operating unit | 40
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Roof operating unit | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Heater/air conditioner Automatic A/C | 57
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Engine management CR/EDC | 30
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Central electronics ZE | 44
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Vehicle speed Tempomat | 20
Auris 1.4 D-4D | 1,4 | 66 | 1NDTV | 2.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.4i

TOYOTA Auris 1.4i

Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | System overview System overview | 22
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Diagnosis/bus systems Gateway | 30
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Engine management TCCS | 4C
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Central electronics ZE | 57
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Lighting Headlamp level control | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Anti-theft device Access/start authorization | 47
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Heater/air conditioner Automatic A/C | 47
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Rear left door control unit | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Central electronics ZE | 47
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Vehicle speed Tempomat | 20
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Airbag AB | 3C
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Heater/air conditioner Air conditioner | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Anti-lock braking system ABS | 63
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Transmission control Automatic transmission | 60
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Diagnosis/bus systems Gateway | 4H
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Anti-lock braking system ABS | 47
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Engine management Motronic M | 47
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Seat adjustment Driver"s seat | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Instrumentation Instrument cluster | 40
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Anti-lock braking system ABS | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Braking system Electronic parking brake | 57
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Driver"s door control unit | 01
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Passenger side door control unit | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Central electronics ZE | 57
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Central electronics Front ZE | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Diagnosis/bus systems Accessor Gateway | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Rear right door control unit | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Central electronics ZE | 44
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Steering column switch module | 2B
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Instrumentation Instrument cluster | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Running gear/steering Electric power steering | 31
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Roof operating unit | 40
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Roof operating unit | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Engine management Automatic start/stop | 5A
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Diagnosis/bus systems Gateway | 4H
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Vehicle speed Tempomat | 30
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Heater/air conditioner Automatic A/C | 57
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Airbag Seat occupied sensor | 36
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Central electronics ZE | 44
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Alarm system Anti-theft alarm system | 42
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.4i | 1,4 | 71 | 4ZZFE | 7.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Auris 1.5i

TOYOTA Auris 1.5i

Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Transmission control Automatic transmission | 60
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Anti-lock braking system ABS | 47
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Central electronics ZE | 44
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Alarm system Anti-theft alarm system | 42
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Heater/air conditioner Air conditioner | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Driver"s door control unit | 01
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Diagnosis/bus systems Gateway | 30
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Central electronics Front ZE | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Central electronics ZE | 47
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Vehicle speed Tempomat | 20
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Vehicle speed Tempomat | 30
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | System overview System overview | 22
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Roof operating unit | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Central electronics ZE | 57
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Anti-theft device Access/start authorization | 47
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Heater/air conditioner Automatic A/C | 47
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear right window lifter motor | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear left door control unit | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Central electronics ZE | 44
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Running gear/steering Electric power steering | 31
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Instrumentation Instrument cluster | 40
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Electric window lifter | 30
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Engine management TCCS | 4C
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Diagnosis/bus systems Accessor Gateway | 42
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Airbag Seat occupied sensor | 36
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Airbag AB | 3C
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Running gear/steering Electric power steering | 31
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Braking system Electronic parking brake | 57
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Transmission control Automatic transmission | 60
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Vehicle speed Tempomat | 30
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Steering column switch module | 2B
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Instrumentation Instrument cluster | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Anti-lock braking system ABS | 42
Auris 1.5i | 1,5 | 80 | 1NZFE | 8.2012- | Instrumentation Instrument cluster | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Roof operating unit | 40
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Passenger side door control unit | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Engine management TCCS | 4C
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Central electronics ZE | 57
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Engine management Automatic start/stop | 5A
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Lighting Headlamp level control | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Heater/air conditioner Automatic A/C | 57
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear left window lifter motor | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Airbag Seat occupied sensor | 36
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear right door control unit | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Central electronics ZE | 44
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Airbag AB | 3C
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Heater/air conditioner Air conditioner | 42
Auris 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Auris 1.5i 4WD

TOYOTA Auris 1.5i 4WD

Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | System overview System overview | 22
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Vehicle speed Tempomat | 30
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Airbag AB | 3C
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Transmission control Automatic transmission | 60
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Anti-lock braking system ABS | 47
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Central electronics ZE | 44
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Anti-theft device Access/start authorization | 47
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Heater/air conditioner Air conditioner | 42
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Engine management TCCS | 4C
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Instrumentation Instrument cluster | 42
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Running gear/steering Electric power steering | 31
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Transmission control Automatic transmission | 60
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Heater/air conditioner Automatic A/C | 57
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Airbag AB | 30
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Vehicle speed Tempomat | 30
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Airbag Seat occupied sensor | 36
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Alarm system Anti-theft alarm system | 42
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Engine management TCCS | 4C
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Engine management Automatic start/stop | 5A
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Lighting Headlamp level control | 42
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Airbag Seat occupied sensor | 36
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Diagnosis/bus systems Accessor Gateway | 42
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Airbag AB | 3C
Auris 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2012- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Auris 1.6

TOYOTA Auris 1.6

Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Anti-theft device Access/start authorization | 47
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Central electronics ZE | 44
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Running gear/steering Electric power steering | 31
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Roof operating unit | 40
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Roof operating unit | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Transmission control Automatic transmission | 60
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Heater/air conditioner Automatic A/C | 57
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Driver side front window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Rear left window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Central electronics ZE | 44
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Airbag AB | 22
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Tire monitoring system Tire pressure monitoring | 36
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | System overview System overview | 22
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Airbag AB | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Transmission control Automatic transmission | 60
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Vehicle speed Tempomat | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Rear left window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Electr. energy management Battery management EBM | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Airbag AB | 3C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | System overview System overview | 22
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Central electronics ZE | 57
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Central electronics Front ZE | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Parking aid Intelligent parking assistant | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Anti-theft device Access/start authorization | 47
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Rear right window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Rear left door control unit | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Anti-theft device Immobilizer (WFS) | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Steering column switch module | 2B
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Seat adjustment Driver"s seat | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Instrumentation Instrument cluster | 40
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Electric window lifter | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management TCCS | 4C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management Automatic start/stop | 5A
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Diagnosis/bus systems Gateway | 4H
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Lighting Headlamp level control | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-lock braking system ABS | 47
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Airbag Seat occupied sensor | 36
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Electr. energy management Battery management EBM | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Instrumentation Instrument cluster | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Seat adjustment Driver"s seat | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Air conditioner | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Engine management TCCS | 4C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Lighting Headlamp level control | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Rear right window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Instrumentation Instrument cluster | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Heater/air conditioner Air conditioner | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Driver"s door control unit | 01
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Diagnosis/bus systems Gateway | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Engine management TCCS | 4C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Vehicle speed Tempomat | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Anti-lock braking system ABS | 47
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Transmission control Automatic transmission | 60
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Electr. energy management Battery management EBM | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Instrumentation Instrument cluster | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Heater/air conditioner Air conditioner | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Roof operating unit | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Vehicle speed Tempomat | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Central electronics ZE | 44
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Electric window lifter | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Roof operating unit | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Engine management Start control | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Anti-lock braking system ABS | 47
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Driver information Navigation system | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 10.2012- | Convenience electronics Electric window lifter | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Passenger side door control unit | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Central electronics ZE | 57
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Lighting Headlamp level control | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Convenience electronics Rear right door control unit | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Central electronics ZE | 44
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Airbag AB | 3C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Running gear/steering Electric power steering | 31
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Anti-lock braking system ABS | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-10.2009 | Anti-lock braking system ABS | 63
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Transmission control Automatic transmission | 60
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Engine management Start control | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Anti-theft device Access/start authorization | 47
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Heater/air conditioner Automatic A/C | 57
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Driver information Navigation system | 30
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Airbag AB | 3C
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Running gear/steering Electric power steering | 31
Auris 1.6 | 1,6 | 97 | 1ZRFAE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Diagnosis/bus systems Gateway | 30
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Central electronics ZE | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Parking aid Intelligent parking assistant | 30
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Transmission control Automatic transmission | 60
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Instrumentation Instrument cluster | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Running gear/steering Electric power steering | 31
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Electric window lifter | 30
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Engine management TCCS | 4C
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Engine management Automatic start/stop | 5A
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Engine management Start control | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Anti-lock braking system ABS | 47
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Rear left window lifter motor | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Electr. energy management Battery management EBM | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Central electronics ZE | 44
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Instrumentation Instrument cluster | 40
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Roof operating unit | 40
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Engine management TCCS | 4C
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Central electronics ZE | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Diagnosis/bus systems Gateway | 4H
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Anti-theft device Access/start authorization | 47
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Electr. energy management Battery management EBM | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Central electronics ZE | 44
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Airbag AB | 3C
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Heater/air conditioner Air conditioner | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Anti-lock braking system ABS | 63
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | System overview System overview | 22
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Diagnosis/bus systems Gateway | 30
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Central electronics ZE | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Central electronics Front ZE | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Lighting Headlamp level control | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Heater/air conditioner Automatic A/C | 47
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Rear right door control unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Driver information Navigation system | 30
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Steering column switch module | 2B
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Instrumentation Instrument cluster | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Heater/air conditioner Air conditioner | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Anti-lock braking system ABS | 63
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | System overview System overview | 22
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Passenger side door control unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Central electronics Front ZE | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Diagnosis/bus systems Gateway | 4H
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Rear left door control unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Steering column switch module | 2B
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Airbag AB | 22
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Anti-lock braking system ABS | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Roof operating unit | 40
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Roof operating unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Transmission control Automatic transmission | 60
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Anti-theft device Access/start authorization | 47
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Heater/air conditioner Automatic A/C | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Airbag Seat occupied sensor | 36
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Central electronics ZE | 44
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Airbag AB | 3C
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Tire monitoring system Tire pressure monitoring | 36
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Anti-lock braking system ABS | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Driver"s door control unit | 01
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Roof operating unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Transmission control Automatic transmission | 60
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Lighting Headlamp level control | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Heater/air conditioner Automatic A/C | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Convenience electronics Rear right door control unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Central electronics ZE | 44
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Seat adjustment Driver"s seat | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Instrumentation Instrument cluster | 40
Auris 1.6 | 1,6 | 91 | 1ZRFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Braking system Electronic parking brake | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Driver"s door control unit | 01
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Passenger side door control unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Central electronics ZE | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Vehicle speed Tempomat | 30
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Rear right window lifter motor | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Rear left door control unit | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Anti-theft device Immobilizer (WFS) | 42
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Central electronics ZE | 47
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Vehicle speed Tempomat | 20
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Running gear/steering Electric power steering | 31
Auris 1.6 | 1,6 | 91 | 1ZRFE | 2.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Auris 1.8i

TOYOTA Auris 1.8i

Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Engine management TCCS | 4C
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Engine management Start control | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Anti-lock braking system ABS | 47
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Airbag AB | 3C
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Heater/air conditioner Air conditioner | 42
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Diagnosis/bus systems Gateway | 30
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Vehicle speed Tempomat | 30
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | System overview System overview | 22
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Diagnosis/bus systems Gateway | 30
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Engine management TCCS | 4C
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Central electronics ZE | 57
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Central electronics Front ZE | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Lighting Headlamp level control | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Transmission control Automatic transmission | 60
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Rear right window lifter motor | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Electr. energy management Battery management EBM | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Rear right door control unit | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Central electronics ZE | 44
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Instrumentation Instrument cluster | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Seat adjustment Driver"s seat | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Heater/air conditioner Air conditioner | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Transmission control Automatic transmission | 60
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Lighting Headlamp level control | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Electr. energy management Battery management EBM | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Central electronics ZE | 44
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Transmission control Automatic transmission | 60
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Anti-theft device Access/start authorization | 47
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Transmission control Automatic transmission | 60
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Seat adjustment Driver"s seat | 42
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Vehicle speed Tempomat | 30
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Parking aid Intelligent parking assistant | 30
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Anti-lock braking system ABS | 47
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Driver side front window lifter motor | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Central electronics ZE | 44
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Tire monitoring system Tire pressure monitoring | 36
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Electric window lifter | 30
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Anti-theft device Access/start authorization | 47
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Rear right window lifter motor | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Instrumentation Instrument cluster | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Running gear/steering Electric power steering | 31
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | System overview System overview | 22
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Lighting Headlamp level control | 42
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Airbag AB | 22
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Driver"s door control unit | 01
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Passenger side door control unit | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Transmission control Automatic transmission | 60
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Central electronics ZE | 57
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Rear left door control unit | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Anti-theft device Immobilizer (WFS) | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Steering column switch module | 2B
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Airbag AB | 3C
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Running gear/steering Electric power steering | 31
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Instrumentation Instrument cluster | 40
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Anti-lock braking system ABS | 63
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Roof operating unit | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Vehicle speed Tempomat | 30
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Rear left window lifter motor | 42
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Driver information Navigation system | 30
Auris 1.8i | 1,8 | 105 | 2ZRFAE | 8.2012- | Convenience electronics Electric window lifter | 30
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Engine management Automatic start/stop | 5A
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Heater/air conditioner Automatic A/C | 57
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Airbag AB | 3C
Auris 1.8i | 1,8 | 106 | 2ZRFAE | 10.2009- | Heater/air conditioner Air conditioner | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Roof operating unit | 40
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Roof operating unit | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Anti-theft device Access/start authorization | 47
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Heater/air conditioner Automatic A/C | 57
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Convenience electronics Rear left window lifter motor | 42
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Airbag AB | 22
Auris 1.8i | 1,8 | 108 | 2ZRFAE | 12.2008-10.2009 | Anti-lock braking system ABS | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | System overview System overview | 22
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Roof operating unit | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Engine management Start control | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Lighting Headlamp level control | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Anti-lock braking system ABS | 47
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Central electronics ZE | 44
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Electric window lifter | 30
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Engine management Automatic start/stop | 5A
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Vehicle speed Tempomat | 30
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Heater/air conditioner Automatic A/C | 57
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Engine management TCCS | 4C
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Diagnosis/bus systems Gateway | 4H
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Electr. energy management Battery management EBM | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Instrumentation Instrument cluster | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Seat adjustment Driver"s seat | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | System overview System overview | 22
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Heater/air conditioner Air conditioner | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Engine management Automatic start/stop | 5A
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Diagnosis/bus systems Gateway | 4H
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Vehicle speed Tempomat | 30
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Anti-theft device Access/start authorization | 47
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Transmission control Automatic transmission | 60
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Anti-theft device Access/start authorization | 47
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Airbag AB | 22
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Diagnosis/bus systems Gateway | 30
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Transmission control Automatic transmission | 60
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Driver information Navigation system | 30
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Airbag AB | 3C
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Running gear/steering Electric power steering | 31
Auris 1.8i | 1,8 | 94 | 2ZRFE | 9.2007- | Anti-lock braking system ABS | 63
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Engine management TCCS | 4C
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Lighting Headlamp level control | 42
Auris 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-10.2009 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Auris 1.8i 4WD

TOYOTA Auris 1.8i 4WD

Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Diagnosis/bus systems Gateway | 30
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Vehicle speed Tempomat | 30
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Driver side front window lifter motor | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Central electronics ZE | 44
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | System overview System overview | 22
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Engine management TCCS | 4C
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Lighting Headlamp level control | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Anti-lock braking system ABS | 47
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Rear right window lifter motor | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Electr. energy management Battery management EBM | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Instrumentation Instrument cluster | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Seat adjustment Driver"s seat | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Roof operating unit | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Passenger side front window lifter motor | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Running gear/steering Electric power steering | 31
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Engine management Automatic start/stop | 5A
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Engine management Start control | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Anti-theft device Access/start authorization | 47
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Rear left window lifter motor | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Driver information Navigation system | 30
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Airbag AB | 3C
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Heater/air conditioner Air conditioner | 42
Auris 1.8i 4WD | 1,8 | 100 | 2ZRFAE | 10.2009- | Convenience electronics Electric window lifter | 30
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Vehicle speed Tempomat | 30
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Anti-theft device Access/start authorization | 47
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Airbag Seat occupied sensor | 36
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Engine management TCCS | 4C
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Convenience electronics Electronic ignition lock EZS | 42
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Airbag AB | 3C
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | System overview System overview | 22
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Engine management Automatic start/stop | 5A
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Lighting Headlamp level control | 42
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Heater/air conditioner Automatic A/C | 57
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Airbag AB | 30
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Transmission control Automatic transmission | 60
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2006-10.2009 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Auris 2.0 D-4D

TOYOTA Auris 2.0 D-4D

Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Roof operating unit | 40
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Transmission control Automatic transmission | 60
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Anti-theft device Access/start authorization | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Engine management CR/EDC | 4C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Rear right door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Central electronics ZE | 44
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Seat adjustment Driver"s seat | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Instrumentation Instrument cluster | 40
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 65
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Convenience electronics Roof operating unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Engine management Start control | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Lighting Headlamp level control | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Anti-lock braking system ABS | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Central electronics ZE | 44
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Braking system Electronic parking brake | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | System overview System overview | 22
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Roof operating unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Electronic ignition lock EZS | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Lighting Headlamp level control | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Transmission control Multi-mode transmission (MMT) | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Rear left window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Airbag Seat occupied sensor | 36
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Engine management CR/EDC | 4C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Rear right door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Central electronics ZE | 44
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Steering column switch module | 2B
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Instrumentation Instrument cluster | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Alarm system Anti-theft alarm system | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Tire monitoring system Tire pressure monitoring | 36
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Electric window lifter | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Roof operating unit | 40
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Park Distance Control (PDC) | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Transmission control Automatic transmission | 60
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Heater/air conditioner Automatic A/C | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Engine management CR/EDC | 4C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Central electronics ZE | 44
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Airbag AB | 3C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Instrumentation Instrument cluster | 40
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Driving safety system ESP Electronic stability program ESP | 65
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | System overview System overview | 22
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Passenger side door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Central electronics ZE | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Parking aid Intelligent parking assistant | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Transmission control Automatic transmission | 60
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Anti-theft device Immobilizer (WFS) | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Instrumentation Instrument cluster | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Running gear/steering Electric power steering | 31
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Electric window lifter | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Convenience electronics Driver side front window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Convenience electronics Rear right window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Engine management CR/EDC | 4C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Instrumentation Instrument cluster | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Heater/air conditioner Air conditioner | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Driver"s door control unit | 01
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Passenger side door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Central electronics ZE | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Engine management Automatic start/stop | 5A
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Heater/air conditioner Automatic A/C | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Passenger side front window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Running gear/steering Electric power steering | 31
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Driving safety system ESP Electronic stability program ESP | 65
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | System overview System overview | 22
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Passenger side door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Central electronics ZE | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Vehicle speed Tempomat | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Transmission control Multi-mode transmission (MMT) | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Rear left door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Central electronics ZE | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Vehicle speed Tempomat | 20
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Running gear/steering Electric power steering | 31
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Electric window lifter | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Driver"s door control unit | 01
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Roof operating unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Electronic ignition lock EZS | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Lighting Headlamp level control | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Heater/air conditioner Automatic A/C | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Electr. energy management Battery management EBM | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Central electronics ZE | 44
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Airbag AB | 3C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Heater/air conditioner Air conditioner | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Tire monitoring system Tire pressure monitoring | 36
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Anti-lock braking system ABS | 63
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Convenience electronics Electronic ignition lock EZS | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Vehicle speed Tempomat | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Anti-theft device Access/start authorization | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Convenience electronics Rear left window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Running gear/steering Electric power steering | 31
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Roof operating unit | 40
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Park Distance Control (PDC) | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Transmission control Automatic transmission | 60
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Vehicle speed Tempomat | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Anti-theft device Access/start authorization | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Heater/air conditioner Automatic A/C | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Rear right window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Rear left door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Anti-theft device Immobilizer (WFS) | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Central electronics ZE | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Vehicle speed Tempomat | 20
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Airbag AB | 3C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Instrumentation Instrument cluster | 40
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Anti-lock braking system ABS | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Anti-lock braking system ABS | 63
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Driver"s door control unit | 01
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Roof operating unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Engine management Automatic start/stop | 5A
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Anti-theft device Access/start authorization | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Airbag Seat occupied sensor | 36
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Rear right door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Central electronics ZE | 44
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Heater/air conditioner Air conditioner | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Tire monitoring system Tire pressure monitoring | 36
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Anti-lock braking system ABS | 63
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Diagnosis/bus systems Gateway | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Central electronics ZE | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Central electronics Front ZE | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Diagnosis/bus systems Gateway | 4H
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Transmission control Multi-mode transmission (MMT) | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Rear left door control unit | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Convenience electronics Steering column switch module | 2B
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Airbag AB | 22
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2006-10.2009 | Anti-lock braking system ABS | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Diagnosis/bus systems Gateway | 4H
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Convenience electronics Passenger side front window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Electr. energy management Battery management EBM | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Airbag AB | 3C
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 10.2012- | Convenience electronics Electric window lifter | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Diagnosis/bus systems Gateway | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Central electronics ZE | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Central electronics Front ZE | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Anti-lock braking system ABS | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Convenience electronics Driver side front window lifter motor | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Central electronics ZE | 44
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 2.2007- | Heater/air conditioner Air conditioner | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Braking system Electronic parking brake | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Diagnosis/bus systems Gateway | 30
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Central electronics ZE | 57
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Central electronics Front ZE | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Lighting Headlamp level control | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Heater/air conditioner Automatic A/C | 47
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Convenience electronics Steering column switch module | 2B
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Instrumentation Instrument cluster | 42
Auris 2.0 D-4D | 2 | 93 | 1ADFTV | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Auris 2.2 D-CAT

TOYOTA Auris 2.2 D-CAT

Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Park Distance Control (PDC) | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Vehicle speed Tempomat | 30
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Passenger side front window lifter motor | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Engine management CR/EDC | 4C
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Instrumentation Instrument cluster | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Heater/air conditioner Air conditioner | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | System overview System overview | 22
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Engine management Automatic start/stop | 5A
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Engine management Start control | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Anti-theft device Access/start authorization | 47
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Heater/air conditioner Automatic A/C | 57
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Rear left window lifter motor | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Airbag Seat occupied sensor | 36
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Driver information Navigation system | 30
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Airbag AB | 22
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Running gear/steering Electric power steering | 31
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Driving safety system ESP Electronic stability program ESP | 65
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Electric window lifter | 30
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Braking system Electronic parking brake | 57
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Transmission control Automatic transmission | 60
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Driver side front window lifter motor | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Electr. energy management Battery management EBM | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Seat adjustment Driver"s seat | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Anti-lock braking system ABS | 63
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Roof operating unit | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Electronic ignition lock EZS | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Lighting Headlamp level control | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Anti-lock braking system ABS | 47
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Heater/air conditioner Automatic A/C | 47
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Convenience electronics Rear right window lifter motor | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Anti-theft device Immobilizer (WFS) | 42
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Central electronics ZE | 44
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Airbag AB | 3C
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Airbag AB | 30
Auris 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 2.2007-10.2012 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avalon 3.0i 24V

TOYOTA Avalon 3.0i 24V

Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | System overview System overview | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Vehicle speed Tempomat | 30
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Engine management TCCS II V | 02
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Engine management M-OBD | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Anti-lock braking system ABS | 10
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Engine management TCCS II | 47
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Engine management TCCS | 10
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Vehicle speed Tempomat | 20
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Traction control system ABS/ASR | 10
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Transmission control Automatic transmission | 60
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Transmission control Automatic transmission | 60
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Central electronics ZE | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Engine management TCCS II V | 02
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Driving safety system ESP Electronic stability program ESP | 65
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Airbag Seat occupied sensor | 36
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Engine management M-OBD | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Transmission control Automatic transmission | 60
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Engine management TCCS | 10
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Vehicle speed Tempomat | 20
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Heater/air conditioner Automatic A/C | 57
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Engine management TCCS II V | 02
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Vehicle speed Tempomat | 20
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Airbag AB | 30
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Traction control system ABS/ASR | 10
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Transmission control Automatic transmission | 60
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Engine management TCCS II V | 02
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Anti-theft device Immobilizer (WFS) | 42
Avalon 3.0i 24V | 3 | 141 | 1MZFE | 9.1994-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Engine management TCCS | 4C
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Transmission control 4/5-speed automatic transmission | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Engine management M-OBD | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 1.2003-6.2005 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Transmission control Automatic transmission | 60
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Airbag AB | 22
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Anti-theft device Immobilizer (WFS) | 30
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 10.2001-12.2002 | Anti-lock braking system ABS | 42
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Transmission control Automatic transmission | 60
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Engine management TCCS (OBD II) | 12
Avalon 3.0i 24V | 3 | 145 | 1MZFE | 4.2000-12.2002 | Airbag AB | 3C
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Transmission control 4/5-speed automatic transmission | 47
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Engine management TCCS II V | 02
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Anti-theft device Immobilizer (WFS) | 42
Avalon 3.0i 24V | 3 | 147 | 1MZFE | 3.1995-2.2000 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Avalon 3.5

TOYOTA Avalon 3.5

Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Convenience electronics Electronic ignition lock EZS | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Convenience electronics Left mirror adjustment | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Airbag Seat occupied sensor | 36
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Driver information Navigation system | 30
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Convenience electronics Steering column switch module | 2B
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Seat adjustment Driver"s seat | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Convenience electronics Rain sensor | 30
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Diagnosis/bus systems Gateway | 30
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Transmission control Automatic transmission | 60
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Anti-theft device Access/start authorization | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Heater/air conditioner Automatic A/C | 57
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Central electronics ZE | 47
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Airbag AB | 30
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Anti-lock braking system ABS | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | System overview System overview | 22
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Diagnosis/bus systems Accessor Gateway | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Convenience electronics Right mirror adjustment | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Anti-theft device Immobilizer (WFS) | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Central electronics ZE | 44
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Airbag AB | 3C
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Instrumentation Instrument cluster | 40
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Anti-lock braking system ABS | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Braking system Electronic parking brake | 57
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Engine management TCCS | 4C
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Central electronics Front ZE | 42
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Vehicle speed Tempomat | 30
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Transmission control Automatic transmission | 60
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Airbag AB | 22
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Tire monitoring system Tire pressure monitoring | 36
Avalon 3.5 | 3,5 | 198 | 2GRFE | 1.2005- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Avanza 1.3i

TOYOTA Avanza 1.3i

Avanza 1.3i | 1,3 | 65 | K3DE | 12.2003- | Running gear/steering Electric power steering | 30
Avanza 1.3i | 1,3 | 65 | K3DE | 12.2003- | Engine management TCCS | 4C
Avanza 1.3i | 1,3 | 65 | K3DE | 12.2003- | Airbag AB | 3C
Avanza 1.3i | 1,3 | 65 | K3DE | 12.2003- | System overview System overview | 22
Avanza 1.3i | 1,3 | 65 | K3DE | 12.2003- | Anti-lock braking system ABS | 47
Avanza 1.3i | 1,3 | 65 | K3DE | 12.2003- | Engine management EFI/MPI | 42
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Engine management TCCS | 4C
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Engine management EFI/MPI | 42
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Anti-lock braking system ABS | 4C
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | Vehicle speed Tempomat | 30
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | Anti-lock braking system ABS | 47
Avanza 1.3i | 1,3 | 67 | K3VE | 4.2004- | System overview System overview | 22
Avanza 1.3i | 1,3 | 67 | K3VE | 4.2004- | Engine management EFI/MPI | 42
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Transmission control 4/5-speed automatic transmission | 4B
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Anti-lock braking system ABS | 47
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | Engine management TCCS | 4C
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | Airbag AB | 3C
Avanza 1.3i | 1,3 | 67 | K3VE | 4.2004- | Anti-lock braking system ABS | 47
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Transmission control Automatic transmission | 60
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Airbag AB | 3C
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | System overview System overview | 22
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | Running gear/steering Electric power steering | 30
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | Transmission control 4-speed automatic transmission | 57
Avanza 1.3i | 1,3 | 67 | K3VE | 4.2004- | Engine management TCCS | 4C
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | System overview System overview | 22
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Running gear/steering Electric power steering | 30
Avanza 1.3i | 1,3 | 65 | K3VE | 4.2004- | Transmission control 4-speed automatic transmission | 57
Avanza 1.3i | 1,3 | 67 | K3VE | 3.2007- | Engine management EFI/MPI | 42
Avanza 1.3i | 1,3 | 67 | K3VE | 4.2004- | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:TOYOTA:Avanza 1.5i

TOYOTA Avanza 1.5i

Avanza 1.5i | 1,5 | 75 | 3SZVE | 1.2012- | Airbag AB | 3C
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Engine management M-OBD | 30
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Transmission control 4-speed automatic transmission | 57
Avanza 1.5i | 1,5 | 75 | 3SZVE | 1.2012- | Anti-lock braking system ABS | 47
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Vehicle speed Tempomat | 30
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Anti-lock braking system ABS | 4C
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Engine management EFI/MPI | 4C
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | System overview System overview | 22
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Engine management EFI/MPI | 42
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Airbag AB | 3C
Avanza 1.5i | 1,5 | 75 | 3SZVE | 1.2012- | Running gear/steering Electric power steering | 30
Avanza 1.5i | 1,5 | 75 | 3SZVE | 1.2012- | Engine management EFI/MPI | 4C
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Running gear/steering Electric power steering | 30
Avanza 1.5i | 1,5 | 80 | 3SZVE | 9.2006- | Anti-lock braking system ABS | 47
Avanza 1.5i | 1,5 | 80 | K5VE | 10.2006- | System overview System overview | 22
Avanza 1.5i | 1,5 | 80 | K5VE | 10.2006- | Engine management EFI/MPI | 42
Avanza 1.5i | 1,5 | 80 | K5VE | 9.2006- | Engine management M-OBD | 30
Avanza 1.5i | 1,5 | 80 | K5VE | 9.2006- | Running gear/steering Electric power steering | 30
Avanza 1.5i | 1,5 | 80 | K5VE | 10.2006- | Running gear/steering Electric power steering | 30
Avanza 1.5i | 1,5 | 80 | K5VE | 9.2006- | Vehicle speed Tempomat | 30
Avanza 1.5i | 1,5 | 80 | K5VE | 10.2006- | Engine management M-OBD | 30
Avanza 1.5i | 1,5 | 80 | K5VE | 9.2006- | System overview System overview | 22
Avanza 1.5i | 1,5 | 80 | K5VE | 9.2006- | Engine management EFI/MPI | 42
Avanza 1.5i | 1,5 | 80 | K5VE | 10.2006- | Vehicle speed Tempomat | 30
Avanza 1.5i | 1,5 | 80 | K5VE | 10.2006- | Anti-lock braking system ABS | 47
Avanza 1.5i | 1,5 | 80 | K5VE | 9.2006- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:TOYOTA:Avensis 1.6i 16V

TOYOTA Avensis 1.6i 16V

Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 30
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 1.6i 16V | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Engine management M-OBD | 42
Avensis 1.6i 16V | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Engine management Motronic MP | 47
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Avensis 1.6i 16V Liftback

TOYOTA Avensis 1.6i 16V Liftback

Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 30
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Engine management Motronic MP | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Engine management M-OBD | 42
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Liftback | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 1.6i 16V Liftback | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 1.6i 16V Wagon

TOYOTA Avensis 1.6i 16V Wagon

Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 30
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Engine management Motronic MP | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Engine management Motronic MP | 47
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Engine management M-OBD | 42
Avensis 1.6i 16V Wagon | 1,6 | 74 | 4AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.6i 16V Wagon | 1,6 | 81 | 4AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 1.8i 16V

TOYOTA Avensis 1.8i 16V

Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 22
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 22
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.8i 16V | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 30
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Engine management M-OBD | 42
Avensis 1.8i 16V | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 47


DVD 2014/3:PKW:TOYOTA:Avensis 1.8i 16V Liftback

TOYOTA Avensis 1.8i 16V Liftback

Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 22
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 22
Avensis 1.8i 16V Liftback | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 30
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Engine management M-OBD | 42
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.8i 16V Liftback | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Avensis 1.8i 16V Wagon

TOYOTA Avensis 1.8i 16V Wagon

Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 22
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 22
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 1.8i 16V Wagon | 1,8 | 95 | 1ZZFE | 7.2000-1.2003 | Airbag AB | 30
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Airbag AB | 22
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Engine management M-OBD | 42
Avensis 1.8i 16V Wagon | 1,8 | 81 | 7AFE | 10.1997-7.2000 | Central electronics ZE | 47


DVD 2014/3:PKW:TOYOTA:Avensis 2.0 D-4D

TOYOTA Avensis 2.0 D-4D

Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Driver information Navigation system | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 47
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Airbag AB | 3C
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics Front ZE | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Rear left door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 47
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Airbag AB | 3C
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Instrumentation Instrument cluster | 40
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Electric window lifter | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | System overview System overview | 22
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Engine management Start control | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Engine management CR/EDC | 4C
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | System overview System overview | 22
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Engine management CR/EDC | 4C
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Rear right door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 44
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Steering column switch module | 2B
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Instrumentation Instrument cluster | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Running gear/steering Lane keeping assist | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Roof operating unit | 40
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Diagnosis/bus systems Gateway | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Roof operating unit | 42
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 57
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 44
Avensis 2.0 D-4D | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 2.0 D-4D Liftback

TOYOTA Avensis 2.0 D-4D Liftback

Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 57
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 44
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Electric window lifter | 30
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | System overview System overview | 22
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Rear left door control unit | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 47
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Airbag AB | 3C
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Instrumentation Instrument cluster | 40
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Roof operating unit | 40
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Diagnosis/bus systems Gateway | 30
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Roof operating unit | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 57
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Steering column switch module | 2B
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics Front ZE | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Engine management CR/EDC | 4C
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Rear right door control unit | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 44
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Instrumentation Instrument cluster | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 D-4D Liftback | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Avensis 2.0 D-4D Wagon

TOYOTA Avensis 2.0 D-4D Wagon

Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | System overview System overview | 22
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Engine management CR/EDC | 4C
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 44
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Instrumentation Instrument cluster | 40
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | System overview System overview | 22
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Central electronics Front ZE | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 47
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Rear left door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Steering column switch module | 2B
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Instrumentation Instrument cluster | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Engine management Start control | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Engine management CR/EDC | 4C
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Airbag AB | 3C
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Roof operating unit | 40
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Roof operating unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Rear right door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 44
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Airbag AB | 3C
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Running gear/steering Lane keeping assist | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Driver information Navigation system | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Driver"s door control unit | 01
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Diagnosis/bus systems Gateway | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics Front ZE | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Central electronics ZE | 47
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.0 D-4D Wagon | 2 | 93 | 1ADFTV | 4.2006-11.2008 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Avensis 2.0 Diesel Turbo

TOYOTA Avensis 2.0 Diesel Turbo

Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Seat adjustment Driver"s seat | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 30
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics Front ZE | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 3C
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 30
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | System overview System overview | 22
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Lighting Headlamp level control | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Alarm system Anti-theft alarm system | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Engine management CR/EDC | 47
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 3C
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag Seat occupied sensor | 36
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Engine management CR/EDC | 47
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CT | 10.1997-7.2000 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CT | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CT | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Airbag AB | 22
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Engine management VE/EDC | 42
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 47


DVD 2014/3:PKW:TOYOTA:Avensis 2.0 Diesel Turbo Liftback

TOYOTA Avensis 2.0 Diesel Turbo Liftback

Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag Seat occupied sensor | 36
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Seat adjustment Driver"s seat | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 30
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics Front ZE | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Engine management CR/EDC | 47
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 3C
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | System overview System overview | 22
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Lighting Headlamp level control | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Engine management CR/EDC | 47
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 3C
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Alarm system Anti-theft alarm system | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 30
Avensis 2.0 Diesel Turbo Liftback | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Engine management VE/EDC | 42
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Liftback | 2 | 66 | 2CTE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Avensis 2.0 Diesel Turbo Wagon

TOYOTA Avensis 2.0 Diesel Turbo Wagon

Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Engine management CR/EDC | 47
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Lighting Headlamp level control | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag Seat occupied sensor | 36
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Seat adjustment Driver"s seat | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 30
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics Front ZE | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 3C
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | System overview System overview | 22
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Engine management CR/EDC | 47
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Airbag AB | 3C
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Alarm system Anti-theft alarm system | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 3.2003-4.2006 | Heater/air conditioner Air conditioner | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Wagon | 2 | 85 | 1CDFTV | 8.1999-1.2003 | Airbag AB | 30
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Vehicle speed Tempomat | 30
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Airbag AB | 22
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 47
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Running gear/steering Electric power steering | 31
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Anti-lock braking system ABS | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Engine management VE/EDC | 42
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Transmission control Automatic transmission | 60
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 57
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Central electronics ZE | 44
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Vehicle speed Tempomat | 20
Avensis 2.0 Diesel Turbo Wagon | 2 | 66 | 2CTE | 10.1997-7.2000 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 2.0i 16V

TOYOTA Avensis 2.0i 16V

Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 30
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 22
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 22
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 30
Avensis 2.0i 16V | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-lock braking system ABS | 4C
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Engine management M-OBD | 47
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 30
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Engine management M-OBD | 42
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 3C
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics Front ZE | 42
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 22
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 47
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis 2.0i 16V 4WD

TOYOTA Avensis 2.0i 16V 4WD

Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Engine management TCCS II V | 02
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag AB | 22
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V 4WD | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Avensis 2.0i 16V 4WD Wagon

TOYOTA Avensis 2.0i 16V 4WD Wagon

Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Engine management TCCS II V | 02
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag AB | 22
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Anti-lock braking system ABS | 4C
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V 4WD Wagon | 2 | 114 | 1AZFSE | 9.2003-11.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis 2.0i 16V Liftback

TOYOTA Avensis 2.0i 16V Liftback

Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Liftback | 2 | 108 | 1AZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 22
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Liftback | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 30
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 22
Avensis 2.0i 16V Liftback | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics Front ZE | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Engine management M-OBD | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 3C
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 22
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 47
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Engine management M-OBD | 47
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Liftback | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Avensis 2.0i 16V Wagon

TOYOTA Avensis 2.0i 16V Wagon

Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V Wagon | 2 | 108 | 1AZFE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Engine management TCCS II V | 02
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 22
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | System overview System overview | 22
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management TCCS II V | 02
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Central electronics ZE | 47
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics Front ZE | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 47
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 30
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 47
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 3C
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Airbag AB | 3C
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Wagon | 2 | 110 | 1AZFSE | 7.2000-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 22
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Airbag AB | 30
Avensis 2.0i 16V Wagon | 2 | 114 | 1AZFSE | 1.2003-11.2008 | Anti-lock braking system ABS | 4C
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Engine management M-OBD | 47
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Automatic A/C | 57
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Engine management M-OBD | 42
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 30
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 57
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Vehicle speed Tempomat | 30
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Vehicle speed Tempomat | 20
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Running gear/steering Electric power steering | 31
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-lock braking system ABS | 42
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Transmission control Automatic transmission | 60
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag Seat occupied sensor | 36
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 44
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 3C
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Air conditioner | 42
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics Front ZE | 42
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Heater/air conditioner Automatic A/C | 47
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Central electronics ZE | 47
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Airbag AB | 22
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.0i 16V Wagon | 2 | 94 | 3SFE | 10.1997-1.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis 2.2 D-4D

TOYOTA Avensis 2.2 D-4D

Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Engine management CR/EDC | 4C
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Central electronics ZE | 47
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 30
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | System overview System overview | 22
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Engine management Start control | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 22
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics Front ZE | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Engine management CR/EDC | 4C
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 47
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | System overview System overview | 22
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Lighting Headlamp level control | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 3C
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Driver information Navigation system | 30
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Airbag AB | 3C
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-4D | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 2.2 D-4D Liftback

TOYOTA Avensis 2.2 D-4D Liftback

Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Central electronics ZE | 47
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Lighting Headlamp level control | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Engine management CR/EDC | 4C
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 3C
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 22
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | System overview System overview | 22
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 30
Avensis 2.2 D-4D Liftback | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis 2.2 D-4D Wagon

TOYOTA Avensis 2.2 D-4D Wagon

Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Driver information Navigation system | 30
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Central electronics ZE | 47
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Engine management Start control | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Airbag AB | 3C
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | System overview System overview | 22
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Lighting Headlamp level control | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 30
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | System overview System overview | 22
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics Front ZE | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 47
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 3C
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Engine management CR/EDC | 4C
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Engine management CR/EDC | 4C
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Airbag AB | 22
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-4D Wagon | 2,2 | 110 | 2ADFTV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:TOYOTA:Avensis 2.2 D-CAT

TOYOTA Avensis 2.2 D-CAT

Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | System overview System overview | 22
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics Front ZE | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Driver assistance systems Active collision prevention | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Driver information Navigation system | 30
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Lighting Headlamp level control | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Driver assistance systems Active collision prevention | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Airbag AB | 3C
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Engine management CR/EDC | 4C
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 3C
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 47
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | System overview System overview | 22
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 22
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 30
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Engine management Start control | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Engine management CR/EDC | 4C
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Central electronics ZE | 47
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 2.2 D-CAT Liftback

TOYOTA Avensis 2.2 D-CAT Liftback

Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Engine management CR/EDC | 4C
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 30
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Lighting Headlamp level control | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Central electronics ZE | 47
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 64
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Vehicle speed Tempomat | 30
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 22
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | System overview System overview | 22
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 3C
Avensis 2.2 D-CAT Liftback | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 2.2 D-CAT Wagon

TOYOTA Avensis 2.2 D-CAT Wagon

Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Roof operating unit | 40
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Vehicle speed Tempomat | 30
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-theft device Access/start authorization | 47
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Driver assistance systems Active collision prevention | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear left window lifter motor | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Airbag Seat occupied sensor | 36
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Vehicle speed Tempomat | 20
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Electric window lifter | 30
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Lighting Headlamp level control | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Driver"s door control unit | 01
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Engine management Automatic start/stop | 5A
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Diagnosis/bus systems Gateway | 4H
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Passenger side front window lifter motor | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Electr. energy management Battery management EBM | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 44
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Instrumentation Instrument cluster | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | System overview System overview | 22
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Convenience electronics Driver"s door control unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Engine management CR/EDC | 4C
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Central electronics ZE | 47
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | System overview System overview | 22
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Roof operating unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Engine management Start control | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Lighting Headlamp level control | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-lock braking system ABS | 47
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Transmission control Automatic transmission | 60
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Driver side front window lifter motor | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear left door control unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Driver information Navigation system | 30
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Steering column switch module | 2B
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Alarm system Anti-theft alarm system | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Anti-lock braking system ABS | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 3C
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 30
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Braking system Electronic parking brake | 57
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Diagnosis/bus systems Gateway | 30
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 57
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics Front ZE | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Electronic ignition lock EZS | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Steering column adjustment | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Driver assistance systems Active collision prevention | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear right window lifter motor | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Engine management CR/EDC | 4C
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Convenience electronics Rear right door control unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Central electronics ZE | 47
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Airbag AB | 3C
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Running gear/steering Electric power steering | 31
Avensis 2.2 D-CAT Wagon | 2,2 | 110 | 2ADFHV | 11.2008- | Instrumentation Instrument cluster | 40
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Convenience electronics Passenger side door control unit | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Running gear/steering Lane keeping assist | 30
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Airbag AB | 22
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.2 D-CAT Wagon | 2,2 | 130 | 2ADFHV | 4.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:TOYOTA:Avensis 2.4i

TOYOTA Avensis 2.4i

Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | System overview System overview | 22
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 22
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 30
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management M-OBD | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Central electronics ZE | 47
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 3C
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.4i | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis 2.4i Liftback

TOYOTA Avensis 2.4i Liftback

Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 30
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Central electronics ZE | 47
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 3C
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | System overview System overview | 22
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management M-OBD | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Anti-lock braking system ABS | 42
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 22
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.4i Liftback | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Avensis 2.4i Wagon

TOYOTA Avensis 2.4i Wagon

Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | System overview System overview | 22
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 4B
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control 4/5-speed automatic transmission | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management Automatic start/stop | 5A
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag Seat occupied sensor | 36
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Anti-theft device Immobilizer (WFS) | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 3C
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Running gear/steering Electric power steering | 31
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 57
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Vehicle speed Tempomat | 20
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Alarm system Anti-theft alarm system | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 65
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Braking system Electronic parking brake | 57
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management TCCS | 4C
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Transmission control Automatic transmission | 60
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Lighting Headlamp level control | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Engine management M-OBD | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Central electronics ZE | 47
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Seat adjustment Driver"s seat | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Air conditioner | 42
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Heater/air conditioner Automatic A/C | 47
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 22
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Airbag AB | 30
Avensis 2.4i Wagon | 2,4 | 120 | 2AZFSE | 9.2003-11.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Avensis Verso 2.0 Diesel Turbo

TOYOTA Avensis Verso 2.0 Diesel Turbo

Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Central electronics ZE | 57
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Transmission control Automatic transmission | 60
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Lighting Headlamp level control | 42
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Heater/air conditioner Automatic A/C | 47
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Central electronics ZE | 47
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Airbag AB | 22
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Heater/air conditioner Air conditioner | 42
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Transmission control Automatic transmission | 60
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Airbag Seat occupied sensor | 36
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Central electronics ZE | 44
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Airbag AB | 3C
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Airbag AB | 30
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Central electronics ZE | 57
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Central electronics Front ZE | 42
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Vehicle speed Tempomat | 30
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Transmission control Multi-mode transmission (MMT) | 57
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Anti-theft device Immobilizer (WFS) | 42
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Vehicle speed Tempomat | 20
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Running gear/steering Electric power steering | 31
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 65
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Heater/air conditioner Automatic A/C | 57
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Central electronics ZE | 44
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Engine management CR/EDC | 47
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Alarm system Anti-theft alarm system | 42
Avensis Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-7.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Avensis Verso 2.0i 16V

TOYOTA Avensis Verso 2.0i 16V

Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Central electronics ZE | 57
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Central electronics Front ZE | 42
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Vehicle speed Tempomat | 30
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Heater/air conditioner Automatic A/C | 47
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Central electronics ZE | 47
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Airbag AB | 22
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Heater/air conditioner Air conditioner | 42
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Anti-lock braking system ABS | 4C
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Heater/air conditioner Automatic A/C | 57
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Engine management TCCS (OBD II) | 12
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Central electronics ZE | 44
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Alarm system Anti-theft alarm system | 42
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Transmission control Automatic transmission | 60
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Central electronics ZE | 57
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Transmission control Automatic transmission | 60
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Transmission control Multi-mode transmission (MMT) | 57
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Anti-theft device Immobilizer (WFS) | 42
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Vehicle speed Tempomat | 20
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Running gear/steering Electric power steering | 31
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Driving safety system ESP Electronic stability program ESP | 65
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Lighting Headlamp level control | 42
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Airbag Seat occupied sensor | 36
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Central electronics ZE | 44
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Airbag AB | 3C
Avensis Verso 2.0i 16V | 2 | 110 | 1AZFE | 5.2001- | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Avensis Verso 2.4i 16V

TOYOTA Avensis Verso 2.4i 16V

Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Transmission control Automatic transmission | 60
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Engine management Automatic start/stop | 5A
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Engine management M-OBD | 42
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Airbag AB | 3C
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Alarm system Anti-theft alarm system | 42
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Heater/air conditioner Air conditioner | 42
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Anti-lock braking system ABS | 42
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Engine management TCCS | 4C
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Heater/air conditioner Automatic A/C | 47
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Anti-theft device Immobilizer (WFS) | 42
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Airbag AB | 22
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Braking system Electronic parking brake | 57
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Transmission control Automatic transmission | 60
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Heater/air conditioner Automatic A/C | 57
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Central electronics ZE | 47
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Seat adjustment Driver"s seat | 42
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Airbag AB | 30
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Anti-lock braking system ABS | 4C
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | System overview System overview | 22
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Lighting Headlamp level control | 42
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Airbag Seat occupied sensor | 36
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Vehicle speed Tempomat | 20
Avensis Verso 2.4i 16V | 2,4 | 115 | 2AZFE | 10.2003- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:bB 1.3i

TOYOTA bB 1.3i

bB 1.3i | 1,3 | 64 | 2NZFE | 1.2000-12.2005 | Anti-lock braking system ABS | 4C
bB 1.3i | 1,3 | 64 | 2NZFE | 1.2000-12.2005 | Engine management M-OBD | 42
bB 1.3i | 1,3 | 64 | 2NZFE | 1.2000-12.2005 | Airbag AB | 22
bB 1.3i | 1,3 | 64 | 2NZFE | 1.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 4B
bB 1.3i | 1,3 | 68 | K3VE | 1.2006-6.2010 | System overview System overview | 22
bB 1.3i | 1,3 | 68 | K3VE | 7.2010- | System overview System overview | 22
bB 1.3i | 1,3 | 68 | K3VE | 1.2006-6.2010 | Anti-lock braking system ABS | 47
bB 1.3i | 1,3 | 68 | K3VE | 1.2006-6.2010 | Engine management TCCS | 4C
bB 1.3i | 1,3 | 68 | K3VE | 1.2006-6.2010 | Vehicle speed Tempomat | 30
bB 1.3i | 1,3 | 68 | K3VE | 7.2010- | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:bB 1.3i 4WD

TOYOTA bB 1.3i 4WD

bB 1.3i 4WD | 1,3 | 68 | K3VE | 1.2006-6.2010 | Vehicle speed Tempomat | 30
bB 1.3i 4WD | 1,3 | 68 | K3VE | 1.2006-6.2010 | System overview System overview | 22
bB 1.3i 4WD | 1,3 | 68 | K3VE | 7.2010- | Engine management TCCS | 4C
bB 1.3i 4WD | 1,3 | 68 | K3VE | 1.2006-6.2010 | Engine management TCCS | 4C
bB 1.3i 4WD | 1,3 | 68 | K3VE | 7.2010- | System overview System overview | 22
bB 1.3i 4WD | 1,3 | 68 | K3VE | 1.2006-6.2010 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:TOYOTA:bB 1.5i

TOYOTA bB 1.5i

bB 1.5i | 1,5 | 80 | 1NZFE | 1.2000-12.2005 | Engine management M-OBD | 42
bB 1.5i | 1,5 | 80 | 1NZFE | 1.2000-12.2005 | Airbag AB | 22
bB 1.5i | 1,5 | 80 | 1NZFE | 1.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 4B
bB 1.5i | 1,5 | 80 | 1NZFE | 1.2000-12.2005 | Anti-lock braking system ABS | 4C
bB 1.5i | 1,5 | 80 | 3SZVE | 1.2006-6.2010 | System overview System overview | 22
bB 1.5i | 1,5 | 80 | 3SZVE | 1.2006-6.2010 | Anti-lock braking system ABS | 47
bB 1.5i | 1,5 | 80 | 3SZVE | 7.2010- | System overview System overview | 22
bB 1.5i | 1,5 | 80 | 3SZVE | 1.2006-6.2010 | Vehicle speed Tempomat | 30
bB 1.5i | 1,5 | 80 | 3SZVE | 1.2006-6.2010 | Engine management M-OBD | 30
bB 1.5i | 1,5 | 80 | 3SZVE | 1.2006-6.2010 | Driving safety system ESP Electronic stability program ESP | 4C
bB 1.5i | 1,5 | 80 | 3SZVE | 7.2010- | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:bB 1.5i 4WD

TOYOTA bB 1.5i 4WD

bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2000-12.2005 | Transmission control 4/5-speed automatic transmission | 4B
bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2000-12.2005 | Anti-lock braking system ABS | 4C
bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2000-12.2005 | Airbag AB | 22
bB 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2000-12.2005 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:bB Open Deck 1.5i

TOYOTA bB Open Deck 1.5i

bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 6.2001-3.2003 | Transmission control 4/5-speed automatic transmission | 4B
bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 6.2001-3.2003 | Anti-lock braking system ABS | 4C
bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 6.2001-3.2003 | Airbag AB | 22
bB Open Deck 1.5i | 1,5 | 81 | 1NZFE | 6.2001-3.2003 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Belta 1.0i

TOYOTA Belta 1.0i

Belta 1.0i | 1 | 52 | 1KRFE | 11.2005- | Anti-lock braking system ABS | 47
Belta 1.0i | 1 | 52 | 1KRFE | 11.2005- | Transmission control Automatic transmission | 60
Belta 1.0i | 1 | 52 | 1KRFE | 11.2005- | Engine management TCCS | 4C
Belta 1.0i | 1 | 52 | 1KRFE | 11.2005- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Belta 1.3i

TOYOTA Belta 1.3i

Belta 1.3i | 1,3 | 64 | 2SZFE | 11.2005- | Engine management TCCS | 4C
Belta 1.3i | 1,3 | 64 | 2SZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Belta 1.3i | 1,3 | 64 | 2SZFE | 11.2005- | Transmission control Automatic transmission | 60
Belta 1.3i | 1,3 | 64 | 2SZFE | 11.2005- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Belta 1.3i 4WD

TOYOTA Belta 1.3i 4WD

Belta 1.3i 4WD | 1,3 | 64 | 2NZFE | 11.2005- | System overview System overview | 22
Belta 1.3i 4WD | 1,3 | 64 | 2NZFE | 11.2005- | Anti-lock braking system ABS | 47
Belta 1.3i 4WD | 1,3 | 64 | 2NZFE | 11.2005- | Engine management TCCS | 4C
Belta 1.3i 4WD | 1,3 | 64 | 2NZFE | 11.2005- | Transmission control Automatic transmission | 60


DVD 2014/3:PKW:TOYOTA:Blade 2.4i

TOYOTA Blade 2.4i

Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Transmission control Automatic transmission | 60
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Driver side front window lifter motor | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear left window lifter motor | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear right door control unit | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Electric window lifter | 30
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Driver"s door control unit | 01
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Engine management TCCS | 4C
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Anti-theft device Access/start authorization | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Instrumentation Instrument cluster | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Running gear/steering Electric power steering | 31
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Vehicle speed Tempomat | 30
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Passenger side front window lifter motor | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear left door control unit | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Central electronics ZE | 44
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | System overview System overview | 22
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Passenger side door control unit | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear right window lifter motor | 42
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Airbag AB | 3C
Blade 2.4i | 2,4 | 123 | 2AZFE | 12.2006- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Blade 2.4i 4WD

TOYOTA Blade 2.4i 4WD

Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Transmission control Automatic transmission | 60
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Driver side front window lifter motor | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Instrumentation Instrument cluster | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Driver"s door control unit | 01
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear left window lifter motor | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear left door control unit | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Central electronics ZE | 44
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Running gear/steering Electric power steering | 31
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Electric window lifter | 30
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Engine management TCCS | 4C
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Anti-theft device Access/start authorization | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Passenger side front window lifter motor | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | System overview System overview | 22
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Passenger side door control unit | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Vehicle speed Tempomat | 30
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear right window lifter motor | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Convenience electronics Rear right door control unit | 42
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Airbag AB | 3C
Blade 2.4i 4WD | 2,4 | 123 | 2AZFE | 12.2006- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Brevis 2.5i

TOYOTA Brevis 2.5i

Brevis 2.5i | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Brevis 2.5i | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Brevis 2.5i | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Airbag AB | 22
Brevis 2.5i | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Brevis 2.5i 4WD

TOYOTA Brevis 2.5i 4WD

Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Airbag AB | 22
Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Engine management M-OBD | 42
Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Brevis 2.5i 4WD | 2,5 | 147 | 1JZFSE | 5.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Brevis 3.0i

TOYOTA Brevis 3.0i

Brevis 3.0i | 3 | 162 | 2JZFSE | 5.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Brevis 3.0i | 3 | 162 | 2JZFSE | 5.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Brevis 3.0i | 3 | 162 | 2JZFSE | 5.2001-6.2007 | Airbag AB | 22
Brevis 3.0i | 3 | 162 | 2JZFSE | 5.2001-6.2007 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Caldina 1.8i

TOYOTA Caldina 1.8i

Caldina 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-6.2007 | System overview System overview | 22
Caldina 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-6.2007 | Airbag AB | 22
Caldina 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-6.2007 | Anti-lock braking system ABS | 4C
Caldina 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Caldina 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-6.2007 | Engine management M-OBD | 42
Caldina 1.8i | 1,8 | 92 | 4SFE | 11.1992-1.1996 | Traction control system ABS/ASR | 10
Caldina 1.8i | 1,8 | 92 | 4SFE | 11.1992-1.1996 | Engine management TCCS | 10
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Central electronics ZE | 57
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Heater/air conditioner Automatic A/C | 47
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Engine management TCCS | 10
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Central electronics ZE | 44
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Airbag AB | 3C
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Airbag AB | 30
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Instrumentation Instrument cluster | 40
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Convenience electronics Driver"s door control unit | 01
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Diagnosis/bus systems Gateway | 30
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Vehicle speed Tempomat | 30
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Central electronics ZE | 47
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Vehicle speed Tempomat | 20
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Airbag AB | 22
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Traction control system ABS/ASR | 10
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Central electronics ZE | 57
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Heater/air conditioner Automatic A/C | 57
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Airbag Seat occupied sensor | 36
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Central electronics ZE | 44
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Running gear/steering Electric power steering | 31
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Heater/air conditioner Air conditioner | 42
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Convenience electronics Electric window lifter | 30
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Convenience electronics Park Distance Control (PDC) | 42
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Central electronics Front ZE | 42
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Convenience electronics Driver side front window lifter motor | 42
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Convenience electronics Steering column switch module | 2B
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Instrumentation Instrument cluster | 42
Caldina 1.8i | 1,8 | 85 | 7AFE | 1.1996-9.2002 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Caldina 2.0 Diesel

TOYOTA Caldina 2.0 Diesel

Caldina 2.0 Diesel | 2 | 54 | 2C | 11.1992-1.1996 | Engine management TCCS | 10
Caldina 2.0 Diesel | 2 | 54 | 2C | 11.1992-1.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Caldina 2.0 Diesel Turbo

TOYOTA Caldina 2.0 Diesel Turbo

Caldina 2.0 Diesel Turbo | 2 | 65 | 2CT | 1.1996-8.1997 | Traction control system ABS/ASR | 10
Caldina 2.0 Diesel Turbo | 2 | 65 | 2CT | 1.1996-8.1997 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Caldina 2.0i

TOYOTA Caldina 2.0i

Caldina 2.0i | 2 | 112 | 1AZFSE | 9.2002-6.2007 | System overview System overview | 22
Caldina 2.0i | 2 | 112 | 1AZFSE | 9.2002-6.2007 | Anti-lock braking system ABS | 4C
Caldina 2.0i | 2 | 112 | 1AZFSE | 9.2002-6.2007 | Airbag AB | 22
Caldina 2.0i | 2 | 112 | 1AZFSE | 9.2002-6.2007 | Engine management M-OBD | 42
Caldina 2.0i | 2 | 112 | 1AZFSE | 9.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Caldina 2.0i | 2 | 103 | 3SFE | 11.1992-8.1997 | Traction control system ABS/ASR | 10
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Diagnosis/bus systems Gateway | 30
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Central electronics ZE | 57
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 47
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Central electronics ZE | 44
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Instrumentation Instrument cluster | 42
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Running gear/steering Electric power steering | 31
Caldina 2.0i | 2 | 103 | 3SFE | 11.1992-8.1997 | Engine management TCCS | 10
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Vehicle speed Tempomat | 30
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Convenience electronics Driver side front window lifter motor | 42
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Convenience electronics Steering column switch module | 2B
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Airbag AB | 22
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Instrumentation Instrument cluster | 40
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Traction control system ABS/ASR | 10
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Convenience electronics Driver"s door control unit | 01
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Central electronics ZE | 57
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Central electronics Front ZE | 42
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Engine management TCCS | 10
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Central electronics ZE | 47
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Airbag AB | 3C
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Heater/air conditioner Air conditioner | 42
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Convenience electronics Park Distance Control (PDC) | 42
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 57
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Airbag Seat occupied sensor | 36
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Central electronics ZE | 44
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Vehicle speed Tempomat | 20
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Airbag AB | 30
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Tire monitoring system Tire pressure monitoring | 36
Caldina 2.0i | 2 | 103 | 3SFE | 8.1997-9.2002 | Convenience electronics Electric window lifter | 30
Caldina 2.0i | 2 | 140 | 3SGE | 12.1999-9.2002 | Airbag AB | 22
Caldina 2.0i | 2 | 140 | 3SGE | 12.1999-9.2002 | Engine management TCCS | 10
Caldina 2.0i | 2 | 140 | 3SGE | 12.1999-9.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Caldina 2.0i 4WD

TOYOTA Caldina 2.0i 4WD

Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | Vehicle speed Tempomat | 30
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | Airbag AB | 22
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | Lighting Headlamp level control | 42
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | Anti-lock braking system ABS | 4C
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | Engine management M-OBD | 42
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | System overview System overview | 22
Caldina 2.0i 4WD | 2 | 110 | 1AZFSE | 9.2002-6.2007 | Vehicle speed Tempomat | 20
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 11.1992-8.1997 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Vehicle speed Tempomat | 20
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Vehicle speed Tempomat | 30
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 47
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Airbag AB | 22
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 11.1992-8.1997 | Traction control system ABS/ASR | 10
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Heater/air conditioner Air conditioner | 42
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 57
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 99 | 3SFE | 8.1997-9.2002 | Traction control system ABS/ASR | 10
Caldina 2.0i 4WD | 2 | 140 | 3SGE | 8.1997-9.2002 | Traction control system ABS/ASR | 10
Caldina 2.0i 4WD | 2 | 129 | 3SGE | 2.1995-8.1997 | Anti-lock braking system ABS | 10
Caldina 2.0i 4WD | 2 | 140 | 3SGE | 8.1997-9.2002 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 140 | 3SGE | 8.1997-9.2002 | Airbag AB | 22
Caldina 2.0i 4WD | 2 | 129 | 3SGE | 2.1995-8.1997 | Engine management TCCS | 10
Caldina 2.0i 4WD | 2 | 129 | 3SGE | 2.1995-8.1997 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Caldina 2.0i Turbo 4WD

TOYOTA Caldina 2.0i Turbo 4WD

Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Convenience electronics Park Distance Control (PDC) | 42
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Vehicle speed Tempomat | 30
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Airbag Seat occupied sensor | 36
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Vehicle speed Tempomat | 20
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Airbag AB | 3C
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Instrumentation Instrument cluster | 40
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Traction control system ABS/ASR | 10
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 9.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 9.2002-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Diagnosis/bus systems Gateway | 30
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Central electronics ZE | 57
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Convenience electronics Driver side front window lifter motor | 42
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Central electronics ZE | 47
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Airbag AB | 22
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Heater/air conditioner Air conditioner | 42
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 9.2002-6.2007 | Engine management M-OBD | 42
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Central electronics Front ZE | 42
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 47
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Engine management TCCS | 10
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Convenience electronics Steering column switch module | 2B
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Instrumentation Instrument cluster | 42
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Airbag AB | 30
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Tire monitoring system Tire pressure monitoring | 36
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Convenience electronics Electric window lifter | 30
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 9.2002-6.2007 | Airbag AB | 22
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Convenience electronics Driver"s door control unit | 01
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Central electronics ZE | 57
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 57
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Central electronics ZE | 44
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Central electronics ZE | 44
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 8.1997-9.2002 | Running gear/steering Electric power steering | 31
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 9.2002-6.2007 | System overview System overview | 22
Caldina 2.0i Turbo 4WD | 2 | 191 | 3SGTE | 9.2002-6.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Caldina 2.2 Diesel Turbo 4WD

TOYOTA Caldina 2.2 Diesel Turbo 4WD

Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 47
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Engine management VE/EDC | 42
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Traction control system ABS/ASR | 10
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Heater/air conditioner Automatic A/C | 57
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Vehicle speed Tempomat | 30
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Vehicle speed Tempomat | 20
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Airbag AB | 22
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Anti-lock braking system ABS | 4C
Caldina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1997-9.2002 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Cami 1.3i

TOYOTA Cami 1.3i

Cami 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management TCCS | 4C
Cami 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 4C
Cami 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Transmission control Automatic transmission | 60
Cami 1.3i | 1,3 | 66 | K3VE | 5.2000-12.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Cami 1.3i 4WD

TOYOTA Cami 1.3i 4WD

Cami 1.3i 4WD | 1,3 | 68 | HCEJ | 5.1999-5.2000 | Engine management TCCS | 4C
Cami 1.3i 4WD | 1,3 | 68 | HCEJ | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 4C
Cami 1.3i 4WD | 1,3 | 68 | HCEJ | 5.1999-5.2000 | Anti-lock braking system ABS | 4C
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Airbag AB | 22
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Transmission control Automatic transmission | 60
Cami 1.3i 4WD | 1,3 | 66 | K3VE | 5.2000-12.2005 | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:Cami 1.3i Turbo 4WD

TOYOTA Cami 1.3i Turbo 4WD

Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 5.2000-12.2005 | Transmission control Automatic transmission | 60
Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 5.2000-12.2005 | Anti-lock braking system ABS | 47
Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 5.2000-12.2005 | Airbag AB | 22
Cami 1.3i Turbo 4WD | 1,3 | 103 | K3VET | 5.2000-12.2005 | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:Camry 1.8i

TOYOTA Camry 1.8i

Camry 1.8i | 1,8 | 64 | 1SE | 1.1987-6.1989 | Parking aid Park Distance Control (PDC) | 57
Camry 1.8i | 1,8 | 64 | 1SE | 1.1987-6.1989 | Airbag AB | 22
Camry 1.8i | 1,8 | 64 | 1SE | 1.1987-6.1989 | Engine management TCCS | 10
Camry 1.8i | 1,8 | 92 | 4SFE | 6.1994-6.1998 | Engine management TCCS | 10
Camry 1.8i | 1,8 | 92 | 4SFE | 6.1994-6.1998 | Anti-lock braking system ABS | 10
Camry 1.8i | 1,8 | 85 | 4SFE | 7.1990-6.1994 | Vehicle speed Tempomat | 20
Camry 1.8i | 1,8 | 92 | 4SFE | 6.1994-6.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 1.8i | 1,8 | 85 | 4SFE | 7.1990-6.1994 | Engine management TCCS | 10
Camry 1.8i | 1,8 | 92 | 4SFE | 6.1994-6.1998 | Vehicle speed Tempomat | 20
Camry 1.8i | 1,8 | 85 | 4SFE | 7.1990-6.1994 | Parking aid Park Distance Control (PDC) | 57
Camry 1.8i | 1,8 | 85 | 4SFE | 7.1990-6.1994 | Traction control system ABS/ASR | 10
Camry 1.8i | 1,8 | 92 | 4SFE | 6.1994-6.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Camry 2.0

TOYOTA Camry 2.0

Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Diagnosis/bus systems Gateway | 30
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Central electronics ZE | 44
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Convenience electronics Roof operating unit | 42
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Transmission control Automatic transmission | 60
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Anti-lock braking system ABS | 47
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Instrumentation Instrument cluster | 42
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Heater/air conditioner Air conditioner | 42
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Running gear/steering Electric power steering | 31
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Engine management TCCS | 4C
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Lighting Headlamp level control | 42
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Driver information Navigation system | 30
Camry 2.0 | 2 | 109 | 1AZFE | 8.2012- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Camry 2.0 Diesel Turbo

TOYOTA Camry 2.0 Diesel Turbo

Camry 2.0 Diesel Turbo | 2 | 67 | 2CT | 7.1990-6.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Camry 2.0 i Sedan

TOYOTA Camry 2.0 i Sedan

Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Transmission control Automatic transmission | 60
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Engine management TCCS | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Vehicle speed Tempomat | 20
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Airbag Seat occupied sensor | 36
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Airbag AB | 22
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Airbag AB | 22
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Airbag AB | 30
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Engine management M-OBD | 42
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Airbag AB | 30
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Airbag Seat occupied sensor | 36
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Anti-lock braking system ABS | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Engine management TCCS | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Vehicle speed Tempomat | 20
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Anti-lock braking system ABS | 42
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Transmission control Automatic transmission | 60
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Airbag AB | 3C
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1992-7.2001 | Traction control system ABS/ASR | 10
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Transmission control Automatic transmission | 60
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Transmission control Automatic transmission | 60
Camry 2.0 i Sedan | 2 | 92 | 3SFE | 11.1997-8.2001 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Camry 2.0i

TOYOTA Camry 2.0i

Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Transmission control Automatic transmission | 60
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Driver information Telematics | 30
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Engine management Motronic M | 47
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Airbag AB | 3C
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Engine management TCCS | 4C
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Anti-lock braking system ABS | 4C
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Convenience electronics Roof operating unit | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Anti-lock braking system ABS | 47
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Heater/air conditioner Air conditioner | 42
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | System overview System overview | 22
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Heater/air conditioner Automatic A/C | 57
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Airbag AB | 30
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Anti-lock braking system ABS | 42
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Vehicle speed Tempomat | 30
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Central electronics ZE | 44
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Transmission control Automatic transmission | 60
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Lighting Headlamp level control | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Central electronics ZE | 44
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Airbag AB | 3C
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Heater/air conditioner Automatic A/C | 47
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Engine management TCCS II V | 02
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Airbag AB | 22
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Heater/air conditioner Air conditioner | 42
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | System overview System overview | 22
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Airbag AB | 3C
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Diagnosis/bus systems Gateway | 30
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Engine management TCCS | 4C
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Running gear/steering Electric power steering | 31
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Vehicle speed Tempomat | 30
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Airbag Seat occupied sensor | 36
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Vehicle speed Tempomat | 20
Camry 2.0i | 2 | 107 | 1AZFE | 5.2002-11.2004 | Anti-lock braking system ABS | 4C
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Engine management TCCS II V | 02
Camry 2.0i | 2 | 108 | 1AZFE | 6.2006-12.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Vehicle speed Tempomat | 30
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Driver information Navigation system | 30
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Instrumentation Instrument cluster | 42
Camry 2.0i | 2 | 109 | 1AZFE | 5.2012- | Convenience electronics Electric window lifter | 30
Camry 2.0i | 2 | 103 | 1VZFE | 7.1990-6.1992 | Airbag AB | 22
Camry 2.0i | 2 | 103 | 1VZFE | 7.1990-6.1992 | Airbag AB | 3C
Camry 2.0i | 2 | 103 | 1VZFE | 7.1990-6.1992 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 103 | 1VZFE | 7.1990-6.1992 | Engine management TCCS | 10
Camry 2.0i | 2 | 0 | 3SFE | 9.1986-8.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Vehicle speed Tempomat | 20
Camry 2.0i | 2 | 89 | 3SFE | 10.1986-5.1991 | Engine management TCCS | 10
Camry 2.0i | 2 | 103 | 3SFE | 6.1994-6.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 103 | 3SFE | 6.1994-6.1998 | Traction control system ABS/ASR | 10
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Airbag AB | 3C
Camry 2.0i | 2 | 0 | 3SFE | 9.1986-8.1991 | Airbag AB | 22
Camry 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Airbag AB | 3C
Camry 2.0i | 2 | 89 | 3SFE | 10.1986-5.1991 | Airbag AB | 22
Camry 2.0i | 2 | 103 | 3SFE | 6.1994-6.1998 | Engine management TCCS | 10
Camry 2.0i | 2 | 103 | 3SFE | 7.1990-6.1994 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 103 | 3SFE | 7.1990-6.1994 | Vehicle speed Tempomat | 20
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Airbag Seat occupied sensor | 36
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Airbag AB | 30
Camry 2.0i | 2 | 0 | 3SFE | 9.1986-8.1991 | Airbag AB | 3C
Camry 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Airbag AB | 22
Camry 2.0i | 2 | 89 | 3SFE | 10.1986-5.1991 | Airbag AB | 3C
Camry 2.0i | 2 | 103 | 3SFE | 6.1994-6.1998 | Anti-lock braking system ABS | 10
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Vehicle speed Tempomat | 20
Camry 2.0i | 2 | 0 | 3SFE | 9.1986-8.1991 | Engine management TCCS | 10
Camry 2.0i | 2 | 0 | 3SFE | 9.1986-8.1991 | Anti-lock braking system ABS | 10
Camry 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Engine management TCCS | 10
Camry 2.0i | 2 | 89 | 3SFE | 10.1986-5.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i | 2 | 89 | 3SFE | 10.1986-5.1991 | Anti-lock braking system ABS | 10
Camry 2.0i | 2 | 103 | 3SFE | 6.1994-6.1998 | Vehicle speed Tempomat | 20
Camry 2.0i | 2 | 103 | 3SFE | 7.1990-6.1994 | Engine management TCCS | 10
Camry 2.0i | 2 | 103 | 3SFE | 7.1990-6.1994 | Traction control system ABS/ASR | 10
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | System overview System overview | 22
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Engine management TCCS | 10
Camry 2.0i | 2 | 112 | 3SFE | 7.1998-12.2000 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Camry 2.0i 4WD

TOYOTA Camry 2.0i 4WD

Camry 2.0i 4WD | 2 | 99 | 3SFE | 7.1990-6.1994 | Engine management TCCS | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 6.1994-6.1998 | Anti-lock braking system ABS | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 7.1990-6.1994 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 4WD | 2 | 99 | 3SFE | 7.1990-6.1994 | Traction control system ABS/ASR | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 6.1994-6.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i 4WD | 2 | 99 | 3SFE | 6.1994-6.1998 | Engine management TCCS | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 6.1994-6.1998 | Traction control system ABS/ASR | 10
Camry 2.0i 4WD | 2 | 99 | 3SFE | 7.1990-6.1994 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Camry 2.0i Wagon

TOYOTA Camry 2.0i Wagon

Camry 2.0i Wagon | 2 | 89 | 3SFE | 8.1988-5.1991 | Engine management TCCS | 10
Camry 2.0i Wagon | 2 | 89 | 3SFE | 8.1988-5.1991 | Anti-lock braking system ABS | 10
Camry 2.0i Wagon | 2 | 89 | 3SFE | 10.1986-6.1988 | Airbag AB | 22
Camry 2.0i Wagon | 2 | 89 | 3SFE | 8.1988-5.1991 | Airbag AB | 22
Camry 2.0i Wagon | 2 | 89 | 3SFE | 10.1986-6.1988 | Engine management TCCS | 10
Camry 2.0i Wagon | 2 | 89 | 3SFE | 8.1988-5.1991 | Airbag AB | 3C
Camry 2.0i Wagon | 2 | 89 | 3SFE | 10.1986-6.1988 | Parking aid Park Distance Control (PDC) | 57
Camry 2.0i Wagon | 2 | 89 | 3SFE | 8.1988-5.1991 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Camry 2.2 Diesel Turbo

TOYOTA Camry 2.2 Diesel Turbo

Camry 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 6.1994-6.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 6.1994-6.1998 | Anti-lock braking system ABS | 10
Camry 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 6.1994-6.1998 | Engine management VE/EDC | 42
Camry 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 6.1994-6.1998 | Vehicle speed Tempomat | 20
Camry 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 6.1994-6.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Camry 2.2 Diesel Turbo 4WD

TOYOTA Camry 2.2 Diesel Turbo 4WD

Camry 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 1.1995-6.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 1.1995-6.1998 | Anti-lock braking system ABS | 10
Camry 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 1.1995-6.1998 | Engine management VE/EDC | 42
Camry 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 1.1995-6.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Camry 2.2 i Sedan

TOYOTA Camry 2.2 i Sedan

Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1992-10.1997 | Engine management TCCS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1992-10.1997 | Anti-lock braking system ABS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Vehicle speed Tempomat | 20
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Airbag AB | 30
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1992-10.1997 | Vehicle speed Tempomat | 20
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Transmission control Automatic transmission | 60
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Engine management TCCS | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Airbag AB | 3C
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Anti-lock braking system ABS | 42
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1992-10.1997 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1992-10.1997 | Airbag AB | 22
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1992-10.1997 | Traction control system ABS/ASR | 10
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Airbag AB | 22
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1992-10.1997 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Airbag Seat occupied sensor | 36
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Engine management M-OBD | 42
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Traction control system ABS/ASR | 4C
Camry 2.2 i Sedan | 2,2 | 97 | 5SFE | 11.1997-7.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Camry 2.2i

TOYOTA Camry 2.2i

Camry 2.2i | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Airbag AB | 22
Camry 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Vehicle speed Tempomat | 20
Camry 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Anti-lock braking system ABS | 10
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Heater/air conditioner Automatic A/C | 57
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Airbag Seat occupied sensor | 36
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Vehicle speed Tempomat | 20
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Airbag AB | 30
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Traction control system ABS/ASR | 4C
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Airbag Seat occupied sensor | 36
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Airbag AB | 22
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Traction control system ABS/ASR | 4C
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Engine management M-OBD | 42
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 2.2i | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Vehicle speed Tempomat | 20
Camry 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Traction control system ABS/ASR | 10
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Anti-lock braking system ABS | 4C
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Heater/air conditioner Automatic A/C | 47
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Airbag AB | 3C
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Anti-lock braking system ABS | 42
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Engine management TCCS | 10
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Vehicle speed Tempomat | 20
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Airbag AB | 30
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 2.2i | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Vehicle speed Tempomat | 20
Camry 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Transmission control Automatic transmission | 60
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Heater/air conditioner Automatic A/C | 47
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Airbag AB | 3C
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Heater/air conditioner Air conditioner | 42
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Anti-lock braking system ABS | 42
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Heater/air conditioner Automatic A/C | 57
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Engine management TCCS II V | 02
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Vehicle speed Tempomat | 20
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Airbag AB | 30
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Transmission control 4/5-speed automatic transmission | 4B
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Airbag AB | 3C
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Anti-lock braking system ABS | 4C
Camry 2.2i | 2,2 | 93 | 5SFE | 2.1993-3.1994 | Airbag AB | 3C
Camry 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Airbag AB | 22
Camry 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Airbag AB | 22
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i | 2,2 | 94 | 5SFE | 5.1998-2.2002 | Airbag AB | 22
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Transmission control Automatic transmission | 60
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Heater/air conditioner Air conditioner | 42
Camry 2.2i | 2,2 | 95 | 5SFE | 10.1996-12.2002 | Anti-lock braking system ABS | 4C
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Airbag Seat occupied sensor | 36
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Airbag AB | 22
Camry 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:TOYOTA:Camry 2.2i 16V Wagon

TOYOTA Camry 2.2i 16V Wagon

Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Engine management TCCS | 10
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Vehicle speed Tempomat | 20
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Anti-lock braking system ABS | 10
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 3.1992-7.1996 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 3.1992-7.1996 | Anti-lock braking system ABS | 10
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Airbag Seat occupied sensor | 36
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Airbag AB | 30
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 3.1992-7.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Airbag AB | 22
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 3.1992-7.1996 | Engine management TCCS | 10
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 3.1992-7.1996 | Vehicle speed Tempomat | 20
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Airbag AB | 3C
Camry 2.2i 16V Wagon | 2,2 | 92 | 5SFE | 3.1992-7.1996 | Anti-lock braking system ABS | 63
Camry 2.2i 16V Wagon | 2,2 | 100 | 5SFE | 3.1992-7.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Camry 2.2i 4WD

TOYOTA Camry 2.2i 4WD

Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Anti-lock braking system ABS | 42
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Engine management TCCS | 10
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Vehicle speed Tempomat | 20
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Traction control system ABS/ASR | 10
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Parking aid Park Distance Control (PDC) | 57
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Anti-lock braking system ABS | 4C
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.2i 4WD | 2,2 | 103 | 5SFE | 8.1998-9.2011 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:TOYOTA:Camry 2.4 i Sedan

TOYOTA Camry 2.4 i Sedan

Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | System overview System overview | 22
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Engine management TCCS II V | 02
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Vehicle speed Tempomat | 20
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Driver information Telematics | 30
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Lighting Headlamp level control | 42
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Airbag AB | 22
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Vehicle speed Tempomat | 30
Camry 2.4 i Sedan | 2,4 | 112 | 2AZFE | 3.2003-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Camry 2.4i

TOYOTA Camry 2.4i

Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Heater/air conditioner Automatic A/C | 57
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Airbag AB | 3C
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Heater/air conditioner Air conditioner | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Convenience electronics Roof operating unit | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Engine management Motronic M | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Airbag AB | 22
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Heater/air conditioner Air conditioner | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Engine management TCCS | 4C
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Driver information Telematics | 30
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag AB | 22
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Heater/air conditioner Air conditioner | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Anti-lock braking system ABS | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Braking system Electronic parking brake | 57
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Engine management TCCS | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-lock braking system ABS | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driver information Telematics | 30
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Electr. energy management Battery management EBM | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Seat adjustment Driver"s seat | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag AB | 30
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-lock braking system ABS | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Convenience electronics Roof operating unit | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Anti-lock braking system ABS | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Convenience electronics Rear left window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Airbag Seat occupied sensor | 36
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Vehicle speed Tempomat | 20
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Seat adjustment Driver"s seat | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Heater/air conditioner Air conditioner | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Driving safety system ESP Electronic stability program ESP | 65
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Driver information Telematics | 30
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Engine management TCCS II V | 02
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Airbag AB | 22
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Lighting Headlamp level control | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Airbag Seat occupied sensor | 36
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Engine management TCCS II V | 02
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 20
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Lighting Headlamp level control | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag Seat occupied sensor | 36
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Engine management TCCS II V | 02
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Vehicle speed Tempomat | 20
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | System overview System overview | 22
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Lighting Headlamp level control | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-theft device Access/start authorization | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Rear right window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Engine management TCCS II V | 02
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Central electronics ZE | 44
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Instrumentation Instrument cluster | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Heater/air conditioner Air conditioner | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Braking system Electronic parking brake | 57
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Driver information Telematics | 30
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Airbag AB | 22
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Tire monitoring system Tire pressure monitoring | 36
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | System overview System overview | 22
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Engine management M-OBD | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Vehicle speed Tempomat | 20
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Airbag AB | 30
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Engine management TCCS | 4C
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Driver information Telematics | 30
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Instrumentation Instrument cluster | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Airbag AB | 30
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Anti-lock braking system ABS | 4C
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Convenience electronics Roof operating unit | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Instrumentation Instrument cluster | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag AB | 30
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Roof operating unit | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Driver side front window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Rear left window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag AB | 22
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Alarm system Anti-theft alarm system | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Tire monitoring system Tire pressure monitoring | 36
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | System overview System overview | 22
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Engine management TCCS | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Lighting Headlamp level control | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Anti-theft device Access/start authorization | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Heater/air conditioner Automatic A/C | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Convenience electronics Rear right window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Engine management TCCS II V | 02
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Central electronics ZE | 44
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Airbag AB | 3C
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Alarm system Anti-theft alarm system | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Lighting Headlamp level control | 42
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Airbag Seat occupied sensor | 36
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Central electronics ZE | 44
Camry 2.4i | 2,4 | 112 | 2AZFE | 9.2002-5.2006 | Anti-lock braking system ABS | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Engine management TCCS (OBD II) | 12
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Engine management M-OBD | 42
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Central electronics ZE | 44
Camry 2.4i | 2,4 | 113 | 2AZFE | 8.2001-1.2006 | Airbag AB | 3C
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Engine management TCCS (OBD II) | 12
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Engine management M-OBD | 42
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Central electronics ZE | 44
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag AB | 3C
Camry 2.4i | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Driver"s door control unit | 01
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Transmission control Automatic transmission | 60
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag Seat occupied sensor | 36
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Vehicle speed Tempomat | 20
Camry 2.4i | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag AB | 3C
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Convenience electronics Driver"s door control unit | 01
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Vehicle speed Tempomat | 30
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Instrumentation Instrument cluster | 42
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Airbag AB | 30
Camry 2.4i | 2,4 | 123 | 2AZFE | 6.2006- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Camry 2.4i 4WD

TOYOTA Camry 2.4i 4WD

Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Driver information Telematics | 30
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Engine management M-OBD | 42
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag AB | 30
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Parking aid Park Distance Control (PDC) | 57
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Roof operating unit | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Transmission control Automatic transmission | 60
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Lighting Headlamp level control | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-theft device Access/start authorization | 47
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Rear left window lifter motor | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Engine management TCCS II V | 02
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Central electronics ZE | 44
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Seat adjustment Driver"s seat | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Heater/air conditioner Air conditioner | 42
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Vehicle speed Tempomat | 20
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Anti-lock braking system ABS | 4C
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Transmission control Automatic transmission | 60
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Driver side front window lifter motor | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Rear right window lifter motor | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Instrumentation Instrument cluster | 42
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Lighting Headlamp level control | 42
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Heater/air conditioner Automatic A/C | 57
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag Seat occupied sensor | 36
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag AB | 3C
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Heater/air conditioner Air conditioner | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | System overview System overview | 22
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Engine management TCCS | 4C
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Diagnosis/bus systems Accessor Gateway | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Heater/air conditioner Automatic A/C | 47
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag Seat occupied sensor | 36
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Airbag AB | 3C
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Alarm system Anti-theft alarm system | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driving safety system ESP Electronic stability program ESP | 65
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Vehicle speed Tempomat | 30
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.4i 4WD | 2,4 | 117 | 2AZFE | 9.2001-1.2006 | Airbag AB | 22
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Driver"s door control unit | 01
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Vehicle speed Tempomat | 30
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Convenience electronics Passenger side front window lifter motor | 42
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Driver information Telematics | 30
Camry 2.4i 4WD | 2,4 | 123 | 2AZFE | 1.2006-9.2011 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Camry 2.5i

TOYOTA Camry 2.5i

Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Convenience electronics Roof operating unit | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Vehicle speed Tempomat | 30
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Anti-theft device Access/start authorization | 47
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Central electronics ZE | 44
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | System overview System overview | 22
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Diagnosis/bus systems Gateway | 30
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Transmission control Automatic transmission | 60
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Convenience electronics Driver side front window lifter motor | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Anti-theft device Immobilizer (WFS) | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Instrumentation Instrument cluster | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Heater/air conditioner Air conditioner | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Engine management Start control | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Lighting Headlamp level control | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Anti-lock braking system ABS | 47
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Running gear/steering Electric power steering | 31
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Convenience electronics Park Distance Control (PDC) | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Engine management TCCS | 4C
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Convenience electronics Electronic ignition lock EZS | 42
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Driver information Navigation system | 30
Camry 2.5i | 2,5 | 131 | 2ARFE | 12.2011- | Airbag AB | 3C
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Anti-lock braking system ABS | 42
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Engine management TCCS | 10
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Vehicle speed Tempomat | 20
Camry 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Traction control system ABS/ASR | 10
Camry 2.5i | 2,5 | 117 | 2VZFE | 6.1988-2.1993 | Vehicle speed Tempomat | 20
Camry 2.5i | 2,5 | 117 | 2VZFE | 6.1988-2.1993 | Anti-lock braking system ABS | 10
Camry 2.5i | 2,5 | 118 | 2VZFE | 2.1988-5.1991 | Airbag AB | 22
Camry 2.5i | 2,5 | 117 | 2VZFE | 6.1988-2.1993 | Airbag AB | 22
Camry 2.5i | 2,5 | 118 | 2VZFE | 2.1988-5.1991 | Airbag AB | 3C
Camry 2.5i | 2,5 | 117 | 2VZFE | 6.1988-2.1993 | Engine management TCCS | 10
Camry 2.5i | 2,5 | 117 | 2VZFE | 6.1988-2.1993 | Airbag AB | 3C
Camry 2.5i | 2,5 | 118 | 2VZFE | 2.1988-5.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5i | 2,5 | 117 | 2VZFE | 6.1988-2.1993 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5i | 2,5 | 118 | 2VZFE | 2.1988-5.1991 | Engine management TCCS | 10
Camry 2.5i | 2,5 | 118 | 2VZFE | 2.1988-5.1991 | Anti-lock braking system ABS | 10
Camry 2.5i | 2,5 | 129 | 4VZFE | 5.1991-6.1994 | Engine management TCCS | 10
Camry 2.5i | 2,5 | 129 | 4VZFE | 5.1991-6.1994 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5i | 2,5 | 129 | 4VZFE | 5.1991-6.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Camry 2.5i Wagon

TOYOTA Camry 2.5i Wagon

Camry 2.5i Wagon | 2,5 | 0 | 2VZFE | 9.1987-9.1991 | Engine management TCCS | 10
Camry 2.5i Wagon | 2,5 | 118 | 2VZFE | 8.1988-9.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5i Wagon | 2,5 | 118 | 2VZFE | 8.1988-9.1991 | Airbag AB | 22
Camry 2.5i Wagon | 2,5 | 0 | 2VZFE | 9.1987-9.1991 | Parking aid Park Distance Control (PDC) | 57
Camry 2.5i Wagon | 2,5 | 0 | 2VZFE | 9.1987-9.1991 | Airbag AB | 22
Camry 2.5i Wagon | 2,5 | 118 | 2VZFE | 8.1988-9.1991 | Engine management TCCS | 10
Camry 2.5i Wagon | 2,5 | 118 | 2VZFE | 8.1988-9.1991 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Camry 3.0 i Sedan

TOYOTA Camry 3.0 i Sedan

Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Heater/air conditioner Automatic A/C | 57
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Traction control system ABS/ASR | 4C
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Airbag AB | 22
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Anti-lock braking system ABS | 4C
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Transmission control Automatic transmission | 60
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Airbag Seat occupied sensor | 36
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Engine management M-OBD | 42
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Vehicle speed Tempomat | 20
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Airbag AB | 30
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Anti-lock braking system ABS | 42
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Lighting Headlamp level control | 42
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Vehicle speed Tempomat | 30
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Airbag AB | 22
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Anti-lock braking system ABS | 4C
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Vehicle speed Tempomat | 30
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Anti-lock braking system ABS | 42
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Heater/air conditioner Automatic A/C | 47
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Engine management TCCS | 10
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Airbag AB | 3C
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Heater/air conditioner Air conditioner | 42
Camry 3.0 i Sedan | 3 | 138 | 1MZFE | 7.1997-2.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | System overview System overview | 22
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Engine management TCCS II V | 02
Camry 3.0 i Sedan | 3 | 141 | 1MZFE | 3.2003-12.2005 | Vehicle speed Tempomat | 20
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Airbag AB | 3C
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Anti-lock braking system ABS | 10
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Traction control system ABS/ASR | 10
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Vehicle speed Tempomat | 20
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Airbag Seat occupied sensor | 36
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Airbag AB | 30
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Anti-lock braking system ABS | 63
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Engine management TCCS | 10
Camry 3.0 i Sedan | 3 | 138 | 3VZFE | 11.1992-8.1997 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Camry 3.0 Si Sedan

TOYOTA Camry 3.0 Si Sedan

Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Anti-lock braking system ABS | 63
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Airbag Seat occupied sensor | 36
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Vehicle speed Tempomat | 20
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Airbag AB | 30
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Traction control system ABS/ASR | 10
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Airbag AB | 22
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Engine management TCCS | 10
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Airbag AB | 3C
Camry 3.0 Si Sedan | 3 | 138 | 3VZFE | 8.1992-8.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Camry 3.0i

TOYOTA Camry 3.0i

Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Braking system Electronic parking brake | 57
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Heater/air conditioner Automatic A/C | 57
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Airbag AB | 30
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Anti-lock braking system ABS | 4C
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 47
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag Seat occupied sensor | 36
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Engine management M-OBD | 42
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Vehicle speed Tempomat | 20
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 3C
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | System overview System overview | 22
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Heater/air conditioner Automatic A/C | 47
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Engine management TCCS II V | 02
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Airbag AB | 3C
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Transmission control Automatic transmission | 60
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Vehicle speed Tempomat | 30
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Airbag Seat occupied sensor | 36
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Airbag AB | 3C
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Heater/air conditioner Air conditioner | 42
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | System overview System overview | 22
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Transmission control Automatic transmission | 60
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Vehicle speed Tempomat | 30
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Airbag Seat occupied sensor | 36
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Engine management M-OBD | 42
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Airbag AB | 22
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Automatic A/C | 57
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Air conditioner | 42
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Vehicle speed Tempomat | 30
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Airbag AB | 22
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Anti-lock braking system ABS | 4C
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | System overview System overview | 22
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Heater/air conditioner Automatic A/C | 47
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Airbag AB | 22
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Anti-lock braking system ABS | 4C
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Vehicle speed Tempomat | 30
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Airbag AB | 3C
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Automatic A/C | 47
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Engine management TCCS II V | 02
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 22
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Transmission control Automatic transmission | 60
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Lighting Headlamp level control | 42
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Airbag Seat occupied sensor | 36
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Engine management M-OBD | 42
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Vehicle speed Tempomat | 20
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Heater/air conditioner Air conditioner | 42
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Transmission control Automatic transmission | 60
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Lighting Headlamp level control | 42
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Heater/air conditioner Automatic A/C | 57
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Engine management TCCS II V | 02
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Airbag AB | 30
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Heater/air conditioner Automatic A/C | 47
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Engine management TCCS II V | 02
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Heater/air conditioner Air conditioner | 42
Camry 3.0i | 3 | 137 | 1MZFE | 5.2002- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Transmission control Automatic transmission | 60
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 30
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Traction control system ABS/ASR | 4C
Camry 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-lock braking system ABS | 4C
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Heater/air conditioner Automatic A/C | 57
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Airbag AB | 30
Camry 3.0i | 3 | 141 | 1MZFE | 9.2002-6.2006 | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Braking system Electronic parking brake | 57
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Transmission control 4/5-speed automatic transmission | 42
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Vehicle speed Tempomat | 30
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Anti-theft device Immobilizer (WFS) | 42
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Anti-lock braking system ABS | 42
Camry 3.0i | 3 | 158 | 1MZFE | 7.2004- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Camry 3.0i 24V Wagon

TOYOTA Camry 3.0i 24V Wagon

Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 9.1991-8.1993 | Vehicle speed Tempomat | 20
Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 9.1991-8.1993 | Anti-lock braking system ABS | 10
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Engine management TCCS | 10
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Airbag AB | 3C
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Anti-lock braking system ABS | 63
Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 9.1991-8.1993 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Airbag AB | 30
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 6.1991-8.1996 | Engine management TCCS | 10
Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 9.1991-8.1993 | Engine management TCCS | 10
Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 9.1991-8.1993 | Airbag AB | 3C
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Airbag Seat occupied sensor | 36
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Vehicle speed Tempomat | 20
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Anti-lock braking system ABS | 10
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 6.1991-8.1996 | Vehicle speed Tempomat | 20
Camry 3.0i 24V Wagon | 3 | 136 | 3VZFE | 9.1991-8.1993 | Airbag AB | 22
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 3.1992-7.1996 | Airbag AB | 22
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 6.1991-8.1996 | Parking aid Park Distance Control (PDC) | 57
Camry 3.0i 24V Wagon | 3 | 138 | 3VZFE | 6.1991-8.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Camry 3.3

TOYOTA Camry 3.3

Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Airbag Seat occupied sensor | 36
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Airbag AB | 30
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Engine management TCCS II V | 02
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Airbag AB | 3C
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 57
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Airbag AB | 22
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | System overview System overview | 22
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 60
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.3 | 3,3 | 157 | 3MZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Camry 3.5

TOYOTA Camry 3.5

Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Driver"s door control unit | 01
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Transmission control Automatic transmission | 60
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Passenger side front window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Engine management Remote engine start | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Instrumentation Instrument cluster | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Electric window lifter | 40
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Engine management TCCS | 4C
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Anti-theft device Access/start authorization | 47
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Transmission control Automatic transmission | 60
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Convenience electronics Rear right window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Airbag AB | 3C
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Heater/air conditioner Air conditioner | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Driver assistance systems Blind spot object detection (slave) | 30
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | System overview System overview | 22
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Diagnosis/bus systems Accessor Gateway | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Convenience electronics Rear left door control unit | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Instrumentation Instrument cluster | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Heater/air conditioner Air conditioner | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Driver assistance systems Blind spot object detection (slave) | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Passenger side door control unit | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Engine management TCCS | 4C
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Lighting Headlamp level control | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Anti-lock braking system ABS | 47
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Airbag Seat occupied sensor | 36
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Rear left door control unit | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Anti-theft device Immobilizer (WFS) | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Central electronics ZE | 44
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Seat adjustment Driver"s seat | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Running gear/steering Electric power steering | 31
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Driver assistance systems Blind spot object detection (slave) | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Diagnosis/bus systems Gateway | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Vehicle speed Tempomat | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Diagnosis/bus systems Accessor Gateway | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Convenience electronics Rear left window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Central electronics ZE | 44
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Convenience electronics Electric window lifter | 30
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Engine management TCCS | 4C
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Anti-theft device Access/start authorization | 47
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Airbag Seat occupied sensor | 36
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Airbag AB | 22
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Seat adjustment Driver"s seat | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Airbag AB | 30
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 65
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Driver assistance systems Blind spot object detection (master) | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Parking aid Park Distance Control (PDC) | 57
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Vehicle speed Tempomat | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Driver side front window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Rear right window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Driver information Telematics | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Tire monitoring system Tire pressure monitoring | 36
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Convenience electronics Driver"s door control unit | 01
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Anti-lock braking system ABS | 47
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Convenience electronics Passenger side front window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Airbag Seat occupied sensor | 36
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Instrumentation Instrument cluster | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Running gear/steering Electric power steering | 31
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Braking system Electronic parking brake | 57
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Vehicle speed Tempomat | 30
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Heater/air conditioner Automatic A/C | 47
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Convenience electronics Rear right door control unit | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Driver information Navigation system | 30
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Running gear/steering Electric power steering | 31
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Convenience electronics Electric window lifter | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | System overview System overview | 22
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Roof operating unit | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Diagnosis/bus systems Accessor Gateway | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Rear left window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Driving safety system ESP Electronic stability program ESP | 4C
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Convenience electronics Rear right door control unit | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Driver information Navigation system | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Airbag AB | 3C
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Alarm system Anti-theft alarm system | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 1.2006-8.2011 | Heater/air conditioner Air conditioner | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | System overview System overview | 22
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Convenience electronics Roof operating unit | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Lighting Headlamp level control | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Convenience electronics Driver side front window lifter motor | 42
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Driver information Navigation system | 30
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Tire monitoring system Tire pressure monitoring | 36
Camry 3.5 | 3,5 | 204 | 2GRFE | 8.2011- | Driver assistance systems Blind spot object detection (master) | 30
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Convenience electronics Roof operating unit | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 47
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Central electronics ZE | 44
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Airbag AB | 3C
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Alarm system Anti-theft alarm system | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 42
Camry 3.5 | 3,5 | 205 | 2GRFE | 9.2006- | Running gear/steering Engine mounting control | 30


DVD 2014/3:PKW:TOYOTA:Camry Gracia 2.2i

TOYOTA Camry Gracia 2.2i

Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Engine management TCCS | 10
Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Vehicle speed Tempomat | 20
Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Traction control system ABS/ASR | 10
Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry Gracia 2.2i | 2,2 | 103 | 5SFE | 12.1996-9.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Camry Gracia 2.2i 4WD

TOYOTA Camry Gracia 2.2i 4WD

Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-9.2001 | Engine management TCCS | 10
Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-9.2001 | Vehicle speed Tempomat | 20
Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-9.2001 | Anti-lock braking system ABS | 42
Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-9.2001 | Anti-theft device Immobilizer (WFS) | 42
Camry Gracia 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-9.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Camry Gracia 2.5i

TOYOTA Camry Gracia 2.5i

Camry Gracia 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Traction control system ABS/ASR | 10
Camry Gracia 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Anti-lock braking system ABS | 42
Camry Gracia 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry Gracia 2.5i | 2,5 | 147 | 2MZFE | 12.1996-9.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Camry Gracia 2.5i 4WD

TOYOTA Camry Gracia 2.5i 4WD

Camry Gracia 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-9.2001 | Anti-lock braking system ABS | 42
Camry Gracia 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-9.2001 | Engine management TCCS | 10
Camry Gracia 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-9.2001 | Parking aid Park Distance Control (PDC) | 57
Camry Gracia 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-9.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Camry Vienta 3.0i

TOYOTA Camry Vienta 3.0i

Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag Seat occupied sensor | 36
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 30
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Vehicle speed Tempomat | 20
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-lock braking system ABS | 42
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 3C
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Transmission control Automatic transmission | 60
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-theft device Immobilizer (WFS) | 42
Camry Vienta 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 22
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 2.1993-3.1994 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 2.1993-3.1994 | Airbag AB | 22
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag AB | 3C
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Traction control system ABS/ASR | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag AB | 22
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 2.1993-3.1994 | Airbag AB | 3C
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag AB | 22
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Vehicle speed Tempomat | 20
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag AB | 30
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 2.1993-3.1994 | Vehicle speed Tempomat | 20
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag AB | 30
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 2.1993-3.1994 | Engine management TCCS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag Seat occupied sensor | 36
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Vehicle speed Tempomat | 20
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Anti-lock braking system ABS | 10
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag Seat occupied sensor | 36
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag AB | 3C
Camry Vienta 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Camry Vienta Wagon 3.0i

TOYOTA Camry Vienta Wagon 3.0i

Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | System overview System overview | 22
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Automatic A/C | 57
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Vehicle speed Tempomat | 20
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 30
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Transmission control Automatic transmission | 60
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag Seat occupied sensor | 36
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 22
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-lock braking system ABS | 42
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Transmission control Automatic transmission | 60
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-theft device Immobilizer (WFS) | 42
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 3C
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Automatic A/C | 47
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Engine management TCCS | 10
Camry Vienta Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Air conditioner | 42
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Engine management TCCS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag AB | 3C
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Anti-lock braking system ABS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Parking aid Park Distance Control (PDC) | 57
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag AB | 30
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag Seat occupied sensor | 36
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Vehicle speed Tempomat | 20
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Anti-lock braking system ABS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag Seat occupied sensor | 36
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Vehicle speed Tempomat | 20
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag AB | 30
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Traction control system ABS/ASR | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag AB | 22
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 4.1994-6.1995 | Airbag AB | 22
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Engine management TCCS | 10
Camry Vienta Wagon 3.0i | 3 | 136 | 3VZFE | 7.1995-6.1997 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Camry Wagon 2.0i

TOYOTA Camry Wagon 2.0i

Camry Wagon 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Parking aid Park Distance Control (PDC) | 57
Camry Wagon 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Engine management TCCS | 10
Camry Wagon 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Airbag AB | 22
Camry Wagon 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Airbag AB | 3C
Camry Wagon 2.0i | 2 | 88 | 3SFE | 1.1987-11.1992 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Camry Wagon 2.2i

TOYOTA Camry Wagon 2.2i

Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Airbag AB | 22
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Airbag AB | 22
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Transmission control 4/5-speed automatic transmission | 47
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Heater/air conditioner Automatic A/C | 47
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Airbag AB | 3C
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Traction control system ABS/ASR | 4C
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Airbag Seat occupied sensor | 36
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Vehicle speed Tempomat | 20
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Airbag AB | 30
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Airbag Seat occupied sensor | 36
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Anti-theft device Immobilizer (WFS) | 42
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Airbag AB | 30
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Transmission control Automatic transmission | 60
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Transmission control Automatic transmission | 60
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Airbag AB | 22
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Anti-lock braking system ABS | 42
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Vehicle speed Tempomat | 20
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Parking aid Park Distance Control (PDC) | 57
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Heater/air conditioner Automatic A/C | 57
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Airbag Seat occupied sensor | 36
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Anti-theft device Immobilizer (WFS) | 42
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Airbag AB | 30
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Parking aid Park Distance Control (PDC) | 57
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 4.1994-6.1995 | Airbag AB | 3C
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Parking aid Park Distance Control (PDC) | 57
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Engine management TCCS | 10
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Airbag AB | 3C
Camry Wagon 2.2i | 2,2 | 93 | 5SFE | 7.1995-4.1998 | Anti-lock braking system ABS | 10
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Vehicle speed Tempomat | 20
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Heater/air conditioner Air conditioner | 42
Camry Wagon 2.2i | 2,2 | 95 | 5SFE | 5.1998-8.2002 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Camry Wagon 2.4i

TOYOTA Camry Wagon 2.4i

Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Vehicle speed Tempomat | 30
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Heater/air conditioner Automatic A/C | 47
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Airbag AB | 22
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Anti-lock braking system ABS | 42
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | System overview System overview | 22
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Transmission control 4/5-speed automatic transmission | 42
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Heater/air conditioner Automatic A/C | 57
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Airbag Seat occupied sensor | 36
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Engine management M-OBD | 42
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Airbag AB | 3C
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Parking aid Park Distance Control (PDC) | 57
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Vehicle speed Tempomat | 30
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Vehicle speed Tempomat | 20
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Airbag AB | 30
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Anti-lock braking system ABS | 42
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Transmission control Automatic transmission | 60
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Transmission control Automatic transmission | 60
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Lighting Headlamp level control | 42
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Driver information Telematics | 30
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Engine management TCCS II V | 02
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Anti-theft device Immobilizer (WFS) | 42
Camry Wagon 2.4i | 2,4 | 112 | 2AZFE | 9.2002-6.2006 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Camry Wagon 3.0i

TOYOTA Camry Wagon 3.0i

Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 22
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-lock braking system ABS | 4C
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Transmission control Automatic transmission | 60
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag Seat occupied sensor | 36
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Engine management M-OBD | 42
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Vehicle speed Tempomat | 20
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 30
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Traction control system ABS/ASR | 4C
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Automatic A/C | 57
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-lock braking system ABS | 42
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Parking aid Park Distance Control (PDC) | 57
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Automatic A/C | 47
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Engine management TCCS II V | 02
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Anti-theft device Immobilizer (WFS) | 42
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Airbag AB | 3C
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Heater/air conditioner Air conditioner | 42
Camry Wagon 3.0i | 3 | 141 | 1MZFE | 7.1997-8.2002 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Carina 1.5i

TOYOTA Carina 1.5i

Carina 1.5i | 1,5 | 74 | 5AFE | 8.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Carina 1.5i | 1,5 | 74 | 5AFE | 8.1996-12.2001 | Traction control system ABS/ASR | 10
Carina 1.5i | 1,5 | 74 | 5AFE | 8.1996-12.2001 | Engine management TCCS | 10
Carina 1.5i | 1,5 | 77 | 5AFE | 8.1992-8.1996 | Traction control system ABS/ASR | 10
Carina 1.5i | 1,5 | 69 | 5AFE | 5.1990-8.1992 | Engine management TCCS | 10
Carina 1.5i | 1,5 | 74 | 5AFE | 8.1996-12.2001 | Engine management M-OBD | 42
Carina 1.5i | 1,5 | 69 | 5AFE | 5.1990-8.1992 | Traction control system ABS/ASR | 10
Carina 1.5i | 1,5 | 77 | 5AFE | 8.1992-8.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Carina 1.6i

TOYOTA Carina 1.6i

Carina 1.6i | 1,6 | 77 | 4AFE | 5.1988-5.1990 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 77 | 4AFE | 5.1988-5.1990 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 77 | 4AFE | 8.1992-8.1996 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 77 | 4AFE | 8.1992-8.1996 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 81 | 4AFHE | 5.1990-8.1992 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 81 | 4AFHE | 5.1990-8.1992 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 88 | 4AGE | 5.1988-8.1992 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 121 | 4AGE | 8.1996-12.2001 | Anti-lock braking system ABS | 42
Carina 1.6i | 1,6 | 121 | 4AGE | 8.1996-12.2001 | Engine management TCCS | 10
Carina 1.6i | 1,6 | 121 | 4AGE | 8.1996-12.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Carina 1.6i | 1,6 | 88 | 4AGE | 5.1988-8.1992 | Traction control system ABS/ASR | 10
Carina 1.6i | 1,6 | 121 | 4AGE | 8.1996-12.2001 | Anti-lock braking system ABS | 4C
Carina 1.6i | 1,6 | 121 | 4AGE | 8.1996-12.2001 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Carina 1.6i 4WD

TOYOTA Carina 1.6i 4WD

Carina 1.6i 4WD | 1,6 | 74 | 4AFE | 8.1988-8.1992 | Traction control system ABS/ASR | 10
Carina 1.6i 4WD | 1,6 | 74 | 4AFE | 8.1988-8.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Carina 1.8i

TOYOTA Carina 1.8i

Carina 1.8i | 1,8 | 92 | 4SFE | 8.1992-8.1994 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 92 | 4SFE | 8.1992-8.1994 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 85 | 4SFE | 5.1990-8.1992 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 85 | 4SFE | 5.1990-8.1992 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 77 | 4SFI | 5.1988-5.1990 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 77 | 4SFI | 5.1988-5.1990 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1996-12.2001 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1994-8.1996 | Engine management TCCS | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1996-12.2001 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1994-8.1996 | Anti-lock braking system ABS | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1996-12.2001 | Engine management M-OBD | 42
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1994-8.1996 | Traction control system ABS/ASR | 10
Carina 1.8i | 1,8 | 85 | 7AFE | 8.1996-12.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Carina 2.0 Diesel 4WD

TOYOTA Carina 2.0 Diesel 4WD

Carina 2.0 Diesel 4WD | 2 | 54 | 2C | 8.1992-8.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina 2.0i 4WD

TOYOTA Carina 2.0i 4WD

Carina 2.0i 4WD | 2 | 99 | 3SFE | 8.1992-8.1996 | Engine management TCCS | 10
Carina 2.0i 4WD | 2 | 99 | 3SFE | 8.1992-8.1996 | Traction control system ABS/ASR | 10
Carina 2.0i 4WD | 2 | 99 | 3SFE | 8.1996-12.2001 | Engine management M-OBD | 42
Carina 2.0i 4WD | 2 | 99 | 3SFE | 8.1996-12.2001 | Engine management TCCS | 10
Carina 2.0i 4WD | 2 | 99 | 3SFE | 8.1992-8.1996 | Anti-lock braking system ABS | 10
Carina 2.0i 4WD | 2 | 99 | 3SFE | 8.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Carina 2.0i 4WD | 2 | 99 | 3SFE | 8.1996-12.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Carina 2.2 Diesel Turbo

TOYOTA Carina 2.2 Diesel Turbo

Carina 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Traction control system ABS/ASR | 10
Carina 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Carina 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Engine management VE/EDC | 42
Carina 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Carina 2.2 Diesel Turbo 4WD

TOYOTA Carina 2.2 Diesel Turbo 4WD

Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Heater/air conditioner Automatic A/C | 47
Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Traction control system ABS/ASR | 10
Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Heater/air conditioner Air conditioner | 42
Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Engine management VE/EDC | 42
Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Heater/air conditioner Automatic A/C | 57
Carina 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 8.1998-12.2001 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 1.6i 16V Liftback

TOYOTA Carina E 1.6i 16V Liftback

Carina E 1.6i 16V Liftback | 1,6 | 75 | 4AFE | 2.1994-1.1996 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 2.1992-1.1996 | Airbag AB | 30
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.1993-10.1997 | Engine management Motronic MP | 42
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.1993-10.1997 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 2.1992-1.1996 | Airbag AB | 3C
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Liftback | 1,6 | 75 | 4AFE | 2.1994-1.1996 | Engine management Motronic MP | 42
Carina E 1.6i 16V Liftback | 1,6 | 75 | 4AFE | 2.1994-1.1996 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Engine management Motronic MP | 42
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 2.1992-1.1996 | Airbag Seat occupied sensor | 36
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.1993-10.1997 | Engine management TCCS | 10
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 12.1993-10.1997 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 2.1992-1.1996 | Airbag AB | 22
Carina E 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 2.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Liftback | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 1.6i 16V Sedan

TOYOTA Carina E 1.6i 16V Sedan

Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 2.1992-11.1994 | Airbag AB | 3C
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Airbag AB | 22
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 75 | 4AFE | 2.1994-1.1996 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Airbag Seat occupied sensor | 36
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Airbag AB | 30
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 2.1992-11.1994 | Engine management TCCS | 10
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 2.1992-11.1994 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Engine management Motronic MP | 42
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Sedan | 1,6 | 75 | 4AFE | 2.1994-1.1996 | Engine management Motronic MP | 42
Carina E 1.6i 16V Sedan | 1,6 | 75 | 4AFE | 2.1994-1.1996 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 12.1992-10.1997 | Engine management Motronic MP | 42
Carina E 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 2.1992-11.1994 | Airbag AB | 22
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Airbag AB | 3C
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 12.1992-10.1997 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Sedan | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina E 1.6i 16V Wagon

TOYOTA Carina E 1.6i 16V Wagon

Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.1992-1.1996 | Airbag Seat occupied sensor | 36
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.1992-1.1996 | Airbag AB | 3C
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.1992-1.1996 | Airbag AB | 22
Carina E 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 5.1995-10.1997 | Engine management TCCS | 10
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.1992-1.1996 | Engine management TCCS | 10
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.1992-1.1996 | Airbag AB | 30
Carina E 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 5.1995-10.1997 | Anti-lock braking system ABS | 63
Carina E 1.6i 16V Wagon | 1,6 | 85 | 4AFE | 11.1992-1.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina E 1.8i 16V Liftback

TOYOTA Carina E 1.8i 16V Liftback

Carina E 1.8i 16V Liftback | 1,8 | 79 | 7AFE | 12.1994-10.1997 | Anti-lock braking system ABS | 63
Carina E 1.8i 16V Liftback | 1,8 | 79 | 7AFE | 12.1994-10.1997 | Anti-lock braking system ABS | 10
Carina E 1.8i 16V Liftback | 1,8 | 79 | 7AFE | 12.1994-10.1997 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 1.8i 16V Sedan

TOYOTA Carina E 1.8i 16V Sedan

Carina E 1.8i 16V Sedan | 1,8 | 79 | 7AFE | 12.1994-10.1997 | Engine management TCCS | 10
Carina E 1.8i 16V Sedan | 1,8 | 79 | 7AFE | 12.1994-10.1997 | Anti-lock braking system ABS | 63
Carina E 1.8i 16V Sedan | 1,8 | 79 | 7AFE | 12.1994-10.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 1.8i 16V Wagon

TOYOTA Carina E 1.8i 16V Wagon

Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 11.1994-1.1996 | Anti-lock braking system ABS | 10
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 5.1995-10.1997 | Airbag AB | 30
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 5.1995-10.1997 | Airbag Seat occupied sensor | 36
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 5.1995-10.1997 | Airbag AB | 22
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 11.1994-1.1996 | Engine management TCCS | 10
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 5.1995-10.1997 | Airbag AB | 3C
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 11.1994-1.1996 | Anti-lock braking system ABS | 63
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 5.1995-10.1997 | Engine management TCCS | 10
Carina E 1.8i 16V Wagon | 1,8 | 79 | 7AFE | 5.1995-10.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina E 2.0 Diesel Liftback

TOYOTA Carina E 2.0 Diesel Liftback

Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 10.1994-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 10.1994-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0 Diesel Liftback | 2 | 53 | 2C | 2.1992-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 2.0 Diesel Sedan

TOYOTA Carina E 2.0 Diesel Sedan

Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 10.1994-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 10.1994-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Sedan | 2 | 53 | 2C | 2.1992-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 2.0 Diesel Turbo Liftback

TOYOTA Carina E 2.0 Diesel Turbo Liftback

Carina E 2.0 Diesel Turbo Liftback | 2 | 61 | 2CT | 1.1996-10.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina E 2.0 Diesel Turbo Sedan

TOYOTA Carina E 2.0 Diesel Turbo Sedan

Carina E 2.0 Diesel Turbo Sedan | 2 | 61 | 2CT | 1.1996-10.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina E 2.0 Diesel Turbo Wagon

TOYOTA Carina E 2.0 Diesel Turbo Wagon

Carina E 2.0 Diesel Turbo Wagon | 2 | 61 | 2CT | 1.1996-10.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina E 2.0 Diesel Wagon

TOYOTA Carina E 2.0 Diesel Wagon

Carina E 2.0 Diesel Wagon | 2 | 53 | 2C | 5.1995-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Wagon | 2 | 53 | 2C | 11.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0 Diesel Wagon | 2 | 53 | 2C | 11.1992-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 2.0i 16V Liftback

TOYOTA Carina E 2.0i 16V Liftback

Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 12.1993-10.1997 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 12.1993-10.1997 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 2.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 98 | 3SFE | 12.1993-10.1997 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 115 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag Seat occupied sensor | 36
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag AB | 30
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag AB | 3C
Carina E 2.0i 16V Liftback | 2 | 115 | 3SGE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 2.0i 16V Liftback | 2 | 115 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag AB | 22
Carina E 2.0i 16V Liftback | 2 | 129 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina E 2.0i 16V Sedan

TOYOTA Carina E 2.0i 16V Sedan

Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 12.1992-10.1997 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 2.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 12.1992-10.1997 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 98 | 3SFE | 12.1992-10.1997 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag AB | 22
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Sedan | 2 | 115 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag Seat occupied sensor | 36
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag AB | 3C
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 2.1992-1.1996 | Airbag AB | 30
Carina E 2.0i 16V Sedan | 2 | 115 | 3SGE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 115 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 2.1992-1.1996 | Engine management TCCS | 10
Carina E 2.0i 16V Sedan | 2 | 129 | 3SGE | 2.1992-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina E 2.0i 16V Wagon

TOYOTA Carina E 2.0i 16V Wagon

Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 11.1992-1.1996 | Anti-lock braking system ABS | 10
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 5.1995-10.1997 | Airbag AB | 22
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 5.1995-10.1997 | Airbag Seat occupied sensor | 36
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 5.1995-10.1997 | Airbag AB | 3C
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 11.1992-1.1996 | Engine management TCCS | 10
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 11.1992-1.1996 | Anti-lock braking system ABS | 63
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 5.1995-10.1997 | Airbag AB | 30
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 5.1995-10.1997 | Engine management TCCS | 10
Carina E 2.0i 16V Wagon | 2 | 98 | 3SFE | 5.1995-10.1997 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Carina ED 1.8i

TOYOTA Carina ED 1.8i

Carina ED 1.8i | 1,8 | 85 | 4SFE | 8.1990-9.1993 | Engine management TCCS | 10
Carina ED 1.8i | 1,8 | 92 | 4SFE | 9.1993-4.1998 | Engine management TCCS | 10
Carina ED 1.8i | 1,8 | 92 | 4SFE | 9.1993-4.1998 | Traction control system ABS/ASR | 10
Carina ED 1.8i | 1,8 | 85 | 4SFE | 8.1990-9.1993 | Traction control system ABS/ASR | 10
Carina ED 1.8i | 1,8 | 77 | 4SFI | 9.1989-8.1990 | Engine management TCCS | 10
Carina ED 1.8i | 1,8 | 77 | 4SFI | 9.1989-8.1990 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Carina ED 2.0i

TOYOTA Carina ED 2.0i

Carina ED 2.0i | 2 | 92 | 3SFE | 9.1989-9.1993 | Traction control system ABS/ASR | 10
Carina ED 2.0i | 2 | 103 | 3SFE | 9.1993-4.1998 | Traction control system ABS/ASR | 10
Carina ED 2.0i | 2 | 92 | 3SFE | 9.1989-9.1993 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 103 | 3SFE | 9.1993-4.1998 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 125 | 3SGE | 9.1993-4.1998 | Engine management TCCS | 10
Carina ED 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Traction control system ABS/ASR | 10
Carina ED 2.0i | 2 | 125 | 3SGE | 9.1993-4.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Carina ED 2.0i 4WD

TOYOTA Carina ED 2.0i 4WD

Carina ED 2.0i 4WD | 2 | 129 | 3SGE | 5.1994-4.1998 | Engine management TCCS | 10
Carina ED 2.0i 4WD | 2 | 129 | 3SGE | 5.1994-4.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Carina II 1.6 16V Liftback

TOYOTA Carina II 1.6 16V Liftback

Carina II 1.6 16V Liftback | 1,6 | 66 | 4AF | 12.1987-11.1989 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 1.6 16V Sedan

TOYOTA Carina II 1.6 16V Sedan

Carina II 1.6 16V Sedan | 1,6 | 66 | 4AF | 12.1987-11.1989 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 1.6 16V Wagon

TOYOTA Carina II 1.6 16V Wagon

Carina II 1.6 16V Wagon | 1,6 | 67 | 4AF | 12.1987-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 1.6i 16V Liftback

TOYOTA Carina II 1.6i 16V Liftback

Carina II 1.6i 16V Liftback | 1,6 | 72 | 4AFE | 12.1987-1.1992 | Airbag AB | 22
Carina II 1.6i 16V Liftback | 1,6 | 72 | 4AFE | 12.1987-1.1992 | Airbag AB | 3C
Carina II 1.6i 16V Liftback | 1,6 | 72 | 4AFE | 12.1987-1.1992 | Engine management TCCS | 10
Carina II 1.6i 16V Liftback | 1,6 | 72 | 4AFE | 12.1987-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 1.6i 16V Sedan

TOYOTA Carina II 1.6i 16V Sedan

Carina II 1.6i 16V Sedan | 1,6 | 67 | 4AF | 12.1987-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 1.6i 16V Wagon

TOYOTA Carina II 1.6i 16V Wagon

Carina II 1.6i 16V Wagon | 1,6 | 72 | 4AFE | 6.1988-1.1992 | Airbag AB | 3C
Carina II 1.6i 16V Wagon | 1,6 | 72 | 4AFE | 6.1988-1.1992 | Airbag AB | 22
Carina II 1.6i 16V Wagon | 1,6 | 72 | 4AFE | 6.1988-1.1992 | Engine management TCCS | 10
Carina II 1.6i 16V Wagon | 1,6 | 72 | 4AFE | 6.1988-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 1.8i Sedan

TOYOTA Carina II 1.8i Sedan

Carina II 1.8i Sedan | 1,8 | 74 | 1SEL | 8.1985-11.1987 | Engine management TCCS | 10
Carina II 1.8i Sedan | 1,8 | 74 | 1SEL | 8.1985-11.1987 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Carina II 2.0 Diesel Liftback

TOYOTA Carina II 2.0 Diesel Liftback

Carina II 2.0 Diesel Liftback | 2 | 54 | 2C | 12.1987-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 2.0 Diesel Sedan

TOYOTA Carina II 2.0 Diesel Sedan

Carina II 2.0 Diesel Sedan | 2 | 54 | 2C | 12.1987-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 2.0 Diesel Wagon

TOYOTA Carina II 2.0 Diesel Wagon

Carina II 2.0 Diesel Wagon | 2 | 54 | 2C | 12.1987-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 2.0i 16V Liftback

TOYOTA Carina II 2.0i 16V Liftback

Carina II 2.0i 16V Liftback | 2 | 89 | 3SFE | 12.1987-1.1992 | Airbag AB | 3C
Carina II 2.0i 16V Liftback | 2 | 89 | 3SFE | 12.1987-1.1992 | Airbag AB | 22
Carina II 2.0i 16V Liftback | 2 | 89 | 3SFE | 12.1987-1.1992 | Engine management TCCS | 10
Carina II 2.0i 16V Liftback | 2 | 89 | 3SFE | 12.1987-1.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Carina II 2.0i 16V Sedan

TOYOTA Carina II 2.0i 16V Sedan

Carina II 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-1.1992 | Airbag AB | 22
Carina II 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-1.1992 | Engine management TCCS | 10
Carina II 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-1.1992 | Anti-lock braking system ABS | 10
Carina II 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-1.1992 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Carina II 2.0i 16V Wagon

TOYOTA Carina II 2.0i 16V Wagon

Carina II 2.0i 16V Wagon | 2 | 89 | 3SFE | 12.1987-11.1989 | Anti-lock braking system ABS | 10
Carina II 2.0i 16V Wagon | 2 | 89 | 3SFE | 12.1987-11.1989 | Engine management TCCS | 10
Carina II 2.0i 16V Wagon | 2 | 89 | 3SFE | 12.1987-11.1989 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Carina II 2.0i Sedan

TOYOTA Carina II 2.0i Sedan

Carina II 2.0i Sedan | 2 | 79 | 2SEL | 8.1985-11.1987 | Airbag AB | 22
Carina II 2.0i Sedan | 2 | 79 | 2SEL | 8.1985-11.1987 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Carina Surf 1.5i

TOYOTA Carina Surf 1.5i

Carina Surf 1.5i | 1,5 | 69 | 5AFE | 5.1990-11.1992 | Engine management TCCS | 10
Carina Surf 1.5i | 1,5 | 69 | 5AFE | 5.1990-11.1992 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Carina Surf 1.8i

TOYOTA Carina Surf 1.8i

Carina Surf 1.8i | 1,8 | 85 | 4SFE | 5.1990-11.1992 | Traction control system ABS/ASR | 10
Carina Surf 1.8i | 1,8 | 85 | 4SFE | 5.1990-11.1992 | Engine management TCCS | 10
Carina Surf 1.8i | 1,8 | 77 | 4SFI | 5.1988-5.1990 | Traction control system ABS/ASR | 10
Carina Surf 1.8i | 1,8 | 77 | 4SFI | 5.1988-5.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Celica 1.6 Coupe

TOYOTA Celica 1.6 Coupe

Celica 1.6 Coupe | 1,6 | 62 | 4AL | 8.1985-8.1989 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Celica 1.6 Liftback

TOYOTA Celica 1.6 Liftback

Celica 1.6 Liftback | 1,6 | 62 | 4AL | 8.1985-8.1989 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Celica 1.6i 16V Coupe

TOYOTA Celica 1.6i 16V Coupe

Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Engine management TCCS | 10
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Airbag AB | 3C
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Traction control system ABS/ASR | 10
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Vehicle speed Tempomat | 20
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Heater/air conditioner Air conditioner | 42
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Heater/air conditioner Automatic A/C | 57
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Heater/air conditioner Air conditioner | 42
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Heater/air conditioner Automatic A/C | 57
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Vehicle speed Tempomat | 30
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Vehicle speed Tempomat | 20
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Engine management TCCS | 10
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Airbag AB | 3C
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Coupe | 1,6 | 0 | 4AFE | 9.1989-8.1993 | Airbag AB | 22
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Vehicle speed Tempomat | 30
Celica 1.6i 16V Coupe | 1,6 | 77 | 4AFE | 9.1989-8.1993 | Airbag AB | 22
Celica 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 8.1985-8.1987 | Engine management TCCS | 10
Celica 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 8.1985-8.1987 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 8.1985-8.1987 | Vehicle speed Tempomat | 30
Celica 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 8.1985-8.1987 | Vehicle speed Tempomat | 20
Celica 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 8.1985-8.1987 | Airbag AB | 22
Celica 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Airbag AB | 22
Celica 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Vehicle speed Tempomat | 30
Celica 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Engine management TCCS | 10
Celica 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Celica 1.6i 16V Liftback

TOYOTA Celica 1.6i 16V Liftback

Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Engine management TCCS | 10
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Airbag AB | 22
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Heater/air conditioner Automatic A/C | 57
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Heater/air conditioner Air conditioner | 42
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Vehicle speed Tempomat | 30
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Vehicle speed Tempomat | 20
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 10.1989-11.1993 | Airbag AB | 3C
Celica 1.6i 16V Liftback | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Vehicle speed Tempomat | 30
Celica 1.6i 16V Liftback | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Engine management TCCS | 10
Celica 1.6i 16V Liftback | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Anti-lock braking system ABS | 10
Celica 1.6i 16V Liftback | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Airbag AB | 22
Celica 1.6i 16V Liftback | 1,6 | 85 | 4AGELC | 8.1987-8.1989 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Celica 1.6i Liftback

TOYOTA Celica 1.6i Liftback

Celica 1.6i Liftback | 1,6 | 88 | 4AGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 30
Celica 1.6i Liftback | 1,6 | 88 | 4AGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 20
Celica 1.6i Liftback | 1,6 | 88 | 4AGEL | 8.1985-8.1989 | Anti-lock braking system ABS | 10
Celica 1.6i Liftback | 1,6 | 88 | 4AGEL | 8.1985-8.1989 | Engine management TCCS | 10
Celica 1.6i Liftback | 1,6 | 88 | 4AGEL | 8.1985-8.1989 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Celica 1.8i 16V Coupe

TOYOTA Celica 1.8i 16V Coupe

Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Convenience electronics Driver"s door control unit | 01
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Central electronics ZE | 57
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Airbag Seat occupied sensor | 36
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Engine management M-OBD | 42
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Central electronics ZE | 44
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Airbag AB | 3C
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Central electronics Front ZE | 42
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Transmission control Automatic transmission | 60
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Central electronics ZE | 47
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Vehicle speed Tempomat | 20
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Airbag AB | 22
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Instrumentation Instrument cluster | 40
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 4C
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Transmission control 4/5-speed automatic transmission | 47
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Central electronics ZE | 57
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Engine management TCCS II V | 02
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Anti-theft device Immobilizer (WFS) | 42
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Central electronics ZE | 44
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Airbag AB | 30
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Diagnosis/bus systems Gateway | 30
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Transmission control 4/5-speed automatic transmission | 42
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Convenience electronics Steering column switch module | 2B
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Instrumentation Instrument cluster | 42
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Running gear/steering Electric power steering | 31
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Tire monitoring system Tire pressure monitoring | 36
Celica 1.8i 16V Coupe | 1,8 | 105 | 1ZZFE | 8.1999-9.2005 | Convenience electronics Electric window lifter | 30
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Diagnosis/bus systems Gateway | 30
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Central electronics ZE | 57
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Central electronics Front ZE | 42
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Central electronics ZE | 44
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Airbag AB | 22
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Heater/air conditioner Air conditioner | 42
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Transmission control Automatic transmission | 60
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Heater/air conditioner Automatic A/C | 57
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Airbag Seat occupied sensor | 36
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Engine management M-OBD | 42
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Central electronics ZE | 47
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Vehicle speed Tempomat | 20
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Airbag AB | 3C
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Instrumentation Instrument cluster | 40
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Convenience electronics Electric window lifter | 30
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Convenience electronics Driver"s door control unit | 01
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 47
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Central electronics ZE | 57
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Central electronics ZE | 44
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Running gear/steering Electric power steering | 31
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Anti-lock braking system ABS | 4C
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Engine management TCCS II V | 02
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Convenience electronics Steering column switch module | 2B
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Instrumentation Instrument cluster | 42
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Airbag AB | 30
Celica 1.8i 16V Coupe | 1,8 | 140 | 2ZZGE | 8.2000-8.2005 | Tire monitoring system Tire pressure monitoring | 36
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Vehicle speed Tempomat | 20
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Airbag AB | 3C
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Heater/air conditioner Automatic A/C | 57
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Engine management TCCS | 10
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Airbag AB | 22
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Heater/air conditioner Air conditioner | 42
Celica 1.8i 16V Coupe | 1,8 | 85 | 7AFE | 9.1993-8.1997 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Celica 1.8i 16V Liftback

TOYOTA Celica 1.8i 16V Liftback

Celica 1.8i 16V Liftback | 1,8 | 0 | 2ZZGE | 9.1999-8.2005 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Liftback | 1,8 | 0 | 2ZZGE | 9.1999-8.2005 | Airbag AB | 22
Celica 1.8i 16V Liftback | 1,8 | 0 | 2ZZGE | 9.1999-8.2005 | Transmission control Automatic transmission | 60
Celica 1.8i 16V Liftback | 1,8 | 0 | 2ZZGE | 9.1999-8.2005 | Engine management TCCS II V | 02
Celica 1.8i 16V Liftback | 1,8 | 0 | 2ZZGE | 9.1999-8.2005 | Anti-lock braking system ABS | 4C
Celica 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 11.1993-8.1999 | Heater/air conditioner Air conditioner | 42
Celica 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 11.1993-8.1999 | Engine management TCCS | 10
Celica 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 11.1993-8.1999 | Traction control system ABS/ASR | 10
Celica 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 11.1993-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 11.1993-8.1999 | Vehicle speed Tempomat | 30
Celica 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 11.1993-8.1999 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Celica 2.0 Coupe

TOYOTA Celica 2.0 Coupe

Celica 2.0 Coupe | 2 | 72 | 2SELC | 9.1985-8.1986 | Convenience electronics Driver"s door control unit | 42
Celica 2.0 Coupe | 2 | 72 | 2SELC | 9.1985-8.1986 | Convenience electronics Passenger side front window lifter motor | 42
Celica 2.0 Coupe | 2 | 72 | 2SELC | 9.1985-8.1986 | Convenience electronics Rear left window lifter motor | 42
Celica 2.0 Coupe | 2 | 72 | 2SELC | 9.1985-8.1986 | Convenience electronics Driver side front window lifter motor | 42
Celica 2.0 Coupe | 2 | 72 | 2SELC | 9.1985-8.1986 | Convenience electronics Rear right window lifter motor | 42


DVD 2014/3:PKW:TOYOTA:Celica 2.0i 16V Cabrio

TOYOTA Celica 2.0i 16V Cabrio

Celica 2.0i 16V Cabrio | 2 | 103 | 3SFE | 8.1986-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Cabrio | 2 | 103 | 3SFE | 8.1986-8.1989 | Airbag AB | 22
Celica 2.0i 16V Cabrio | 2 | 103 | 3SFE | 8.1986-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Cabrio | 2 | 103 | 3SFE | 8.1986-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 103 | 3SFE | 8.1986-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Airbag AB | 22
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Airbag Seat occupied sensor | 36
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Airbag AB | 30
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Airbag AB | 3C
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Airbag AB | 22
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Heater/air conditioner Air conditioner | 42
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Airbag AB | 3C
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Heater/air conditioner Air conditioner | 42
Celica 2.0i 16V Cabrio | 2 | 118 | 3SGE | 10.1990-11.1993 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Cabrio | 2 | 129 | 3SGE | 8.1994-5.1999 | Traction control system ABS/ASR | 10
Celica 2.0i 16V Cabrio | 2 | 110 | 3SGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Cabrio | 2 | 110 | 3SGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Cabrio | 2 | 110 | 3SGEL | 8.1985-8.1989 | Airbag AB | 22
Celica 2.0i 16V Cabrio | 2 | 110 | 3SGEL | 8.1985-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 110 | 3SGEL | 8.1985-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Cabrio | 2 | 0 | 3SGELC | 8.1985-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Cabrio | 2 | 0 | 3SGELC | 8.1985-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Cabrio | 2 | 0 | 3SGELC | 8.1985-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Cabrio | 2 | 0 | 3SGELC | 8.1985-8.1989 | Airbag AB | 22
Celica 2.0i 16V Cabrio | 2 | 0 | 3SGELC | 8.1985-8.1989 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Celica 2.0i 16V Coupe

TOYOTA Celica 2.0i 16V Coupe

Celica 2.0i 16V Coupe | 2 | 103 | 3SFE | 8.1986-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Coupe | 2 | 103 | 3SFE | 8.1986-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Coupe | 2 | 103 | 3SFE | 8.1986-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Coupe | 2 | 103 | 3SFE | 8.1986-8.1989 | Airbag AB | 22
Celica 2.0i 16V Coupe | 2 | 103 | 3SFE | 8.1986-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Coupe | 2 | 110 | 3SGEL | 8.1985-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Coupe | 2 | 110 | 3SGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Coupe | 2 | 110 | 3SGEL | 8.1985-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Coupe | 2 | 110 | 3SGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Coupe | 2 | 110 | 3SGEL | 8.1985-8.1989 | Airbag AB | 22
Celica 2.0i 16V Coupe | 2 | 103 | 3SGELC | 9.1985-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Coupe | 2 | 103 | 3SGELC | 9.1985-8.1989 | Airbag AB | 22
Celica 2.0i 16V Coupe | 2 | 103 | 3SGELC | 9.1985-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Coupe | 2 | 103 | 3SGELC | 9.1985-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Coupe | 2 | 103 | 3SGELC | 9.1985-8.1989 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Celica 2.0i 16V Liftback

TOYOTA Celica 2.0i 16V Liftback

Celica 2.0i 16V Liftback | 2 | 103 | 3SFE | 8.1986-8.1989 | Airbag AB | 22
Celica 2.0i 16V Liftback | 2 | 103 | 3SFE | 8.1986-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Liftback | 2 | 103 | 3SFE | 8.1986-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 103 | 3SFE | 8.1986-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Liftback | 2 | 103 | 3SFE | 8.1986-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Airbag AB | 22
Celica 2.0i 16V Liftback | 2 | 129 | 3SGE | 11.1993-8.1999 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Liftback | 2 | 129 | 3SGE | 11.1993-8.1999 | Traction control system ABS/ASR | 10
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Airbag AB | 3C
Celica 2.0i 16V Liftback | 2 | 129 | 3SGE | 11.1993-8.1999 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 129 | 3SGE | 11.1993-8.1999 | Heater/air conditioner Air conditioner | 42
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Heater/air conditioner Air conditioner | 42
Celica 2.0i 16V Liftback | 2 | 129 | 3SGE | 11.1993-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Liftback | 2 | 118 | 3SGE | 10.1989-10.1993 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Liftback | 2 | 129 | 3SGE | 11.1993-8.1999 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Liftback | 2 | 110 | 3SGEL | 8.1985-8.1989 | Airbag AB | 22
Celica 2.0i 16V Liftback | 2 | 110 | 3SGEL | 8.1985-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 110 | 3SGEL | 8.1985-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Liftback | 2 | 110 | 3SGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Liftback | 2 | 110 | 3SGEL | 8.1985-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Liftback | 2 | 103 | 3SGELC | 6.1986-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Liftback | 2 | 103 | 3SGELC | 6.1986-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Liftback | 2 | 103 | 3SGELC | 6.1986-8.1989 | Airbag AB | 22
Celica 2.0i 16V Liftback | 2 | 103 | 3SGELC | 6.1986-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Liftback | 2 | 103 | 3SGELC | 6.1986-8.1989 | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:TOYOTA:Celica 2.0i 16V Turbo 4WD Liftback

TOYOTA Celica 2.0i 16V Turbo 4WD Liftback

Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 10.1987-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 10.1987-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 10.1987-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 8.1987-8.1989 | Airbag AB | 22
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Engine management TCCS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 8.1987-8.1989 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 8.1987-8.1989 | Anti-lock braking system ABS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Airbag AB | 22
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Heater/air conditioner Air conditioner | 42
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 178 | 3SGTE | 2.1994-6.1996 | Engine management TCCS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 178 | 3SGTE | 2.1994-6.1996 | Heater/air conditioner Air conditioner | 42
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 10.1987-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 10.1987-8.1989 | Airbag AB | 22
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 8.1987-8.1989 | Engine management TCCS | 10
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 178 | 3SGTE | 2.1994-6.1996 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 136 | 3SGTE | 8.1987-8.1989 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 150 | 3SGTE | 10.1987-8.1993 | Airbag AB | 3C
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 178 | 3SGTE | 2.1994-6.1996 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 178 | 3SGTE | 2.1994-6.1996 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Turbo 4WD Liftback | 2 | 178 | 3SGTE | 2.1994-6.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Celica 2.0i 16V Turbo Liftback

TOYOTA Celica 2.0i 16V Turbo Liftback

Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Airbag AB | 3C
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Vehicle speed Tempomat | 30
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Airbag Seat occupied sensor | 36
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Airbag AB | 22
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Traction control system ABS/ASR | 10
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Engine management TCCS | 10
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Heater/air conditioner Air conditioner | 42
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Vehicle speed Tempomat | 20
Celica 2.0i 16V Turbo Liftback | 2 | 178 | 3SGTE | 2.1994-8.1999 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Celica 2.2i 16V Coupe

TOYOTA Celica 2.2i 16V Coupe

Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Engine management TCCS | 10
Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Airbag AB | 22
Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Traction control system ABS/ASR | 10
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Airbag Seat occupied sensor | 36
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Airbag AB | 30
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Anti-lock braking system ABS | 10
Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Airbag AB | 3C
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Engine management TCCS | 10
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Airbag AB | 22
Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Vehicle speed Tempomat | 30
Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Vehicle speed Tempomat | 20
Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Heater/air conditioner Air conditioner | 42
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Heater/air conditioner Automatic A/C | 57
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Airbag AB | 3C
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Heater/air conditioner Air conditioner | 42
Celica 2.2i 16V Coupe | 2,2 | 0 | 5SFE | 9.1989-8.1995 | Heater/air conditioner Automatic A/C | 57
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Vehicle speed Tempomat | 30
Celica 2.2i 16V Coupe | 2,2 | 100 | 5SFE | 10.1989-9.1997 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Celica 2.2i 16V Liftback

TOYOTA Celica 2.2i 16V Liftback

Celica 2.2i 16V Liftback | 2,2 | 0 | 5SFE | 9.1995-8.1999 | Engine management TCCS II V | 02
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Airbag AB | 3C
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.1993-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Vehicle speed Tempomat | 30
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Vehicle speed Tempomat | 20
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Anti-lock braking system ABS | 10
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.1993-8.1999 | Engine management TCCS | 10
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.1993-8.1999 | Airbag AB | 22
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Heater/air conditioner Automatic A/C | 57
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Heater/air conditioner Air conditioner | 42
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.1993-8.1999 | Heater/air conditioner Air conditioner | 42
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Engine management TCCS | 10
Celica 2.2i 16V Liftback | 2,2 | 98 | 5SFE | 10.1989-9.1994 | Airbag AB | 22
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.1993-8.1999 | Vehicle speed Tempomat | 30
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.1993-8.1999 | Vehicle speed Tempomat | 20
Celica 2.2i 16V Liftback | 2,2 | 100 | 5SFE | 11.1993-8.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Celica Convertible 2.0i

TOYOTA Celica Convertible 2.0i

Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Vehicle speed Tempomat | 20
Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Traction control system ABS/ASR | 10
Celica Convertible 2.0i | 2 | 125 | 3SGE | 8.1994-12.1997 | Heater/air conditioner Air conditioner | 42
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Engine management TCCS | 10
Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Engine management TCCS | 10
Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Heater/air conditioner Air conditioner | 42
Celica Convertible 2.0i | 2 | 125 | 3SGE | 8.1994-12.1997 | Heater/air conditioner Automatic A/C | 57
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Vehicle speed Tempomat | 30
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Vehicle speed Tempomat | 20
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Anti-lock braking system ABS | 10
Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Vehicle speed Tempomat | 30
Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Airbag AB | 22
Celica Convertible 2.0i | 2 | 125 | 3SGE | 8.1994-12.1997 | Vehicle speed Tempomat | 20
Celica Convertible 2.0i | 2 | 125 | 3SGE | 8.1994-12.1997 | Traction control system ABS/ASR | 10
Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Heater/air conditioner Automatic A/C | 57
Celica Convertible 2.0i | 2 | 121 | 3SGE | 9.1990-9.1993 | Airbag AB | 3C
Celica Convertible 2.0i | 2 | 125 | 3SGE | 8.1994-12.1997 | Vehicle speed Tempomat | 30
Celica Convertible 2.0i | 2 | 125 | 3SGE | 8.1994-12.1997 | Engine management TCCS | 10
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Heater/air conditioner Air conditioner | 42
Celica Convertible 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Celica Coupe 1.8i

TOYOTA Celica Coupe 1.8i

Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Diagnosis/bus systems Gateway | 30
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Transmission control 4/5-speed automatic transmission | 47
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Convenience electronics Driver side front window lifter motor | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Central electronics ZE | 44
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Vehicle speed Tempomat | 20
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Airbag AB | 30
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Convenience electronics Electric window lifter | 30
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Central electronics ZE | 57
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Central electronics Front ZE | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Transmission control Automatic transmission | 60
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Airbag Seat occupied sensor | 36
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Engine management M-OBD | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Central electronics ZE | 47
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Airbag AB | 3C
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Instrumentation Instrument cluster | 40
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Convenience electronics Park Distance Control (PDC) | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Transmission control 4/5-speed automatic transmission | 4B
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Vehicle speed Tempomat | 30
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Anti-theft device Immobilizer (WFS) | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Convenience electronics Steering column switch module | 2B
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Airbag AB | 22
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Tire monitoring system Tire pressure monitoring | 36
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Convenience electronics Driver"s door control unit | 01
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Central electronics ZE | 57
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Transmission control 4/5-speed automatic transmission | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Lighting Headlamp level control | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Engine management TCCS II V | 02
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Central electronics ZE | 44
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Instrumentation Instrument cluster | 42
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Running gear/steering Electric power steering | 31
Celica Coupe 1.8i | 1,8 | 107 | 1ZZFE | 9.1999-4.2006 | Anti-lock braking system ABS | 4C
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Transmission control 4/5-speed automatic transmission | 4B
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Central electronics Front ZE | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Transmission control Automatic transmission | 60
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Vehicle speed Tempomat | 30
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Convenience electronics Driver side front window lifter motor | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Convenience electronics Steering column switch module | 2B
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Instrumentation Instrument cluster | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Running gear/steering Electric power steering | 31
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Instrumentation Instrument cluster | 40
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Convenience electronics Electric window lifter | 30
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Convenience electronics Park Distance Control (PDC) | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Central electronics ZE | 57
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Engine management TCCS II V | 02
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Anti-theft device Immobilizer (WFS) | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Central electronics ZE | 44
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Airbag AB | 30
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Diagnosis/bus systems Gateway | 30
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Central electronics ZE | 57
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Transmission control 4/5-speed automatic transmission | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Vehicle speed Tempomat | 30
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Heater/air conditioner Automatic A/C | 47
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Central electronics ZE | 47
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Vehicle speed Tempomat | 20
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Airbag AB | 22
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Heater/air conditioner Air conditioner | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Anti-lock braking system ABS | 4C
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Convenience electronics Driver"s door control unit | 01
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Transmission control 4/5-speed automatic transmission | 47
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Lighting Headlamp level control | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Airbag Seat occupied sensor | 36
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Engine management M-OBD | 42
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Central electronics ZE | 44
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Airbag AB | 3C
Celica Coupe 1.8i | 1,8 | 140 | 2ZZGE | 8.1999-4.2006 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Celica Coupe 2.0i

TOYOTA Celica Coupe 2.0i

Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Airbag AB | 22
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1993-8.1999 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Heater/air conditioner Air conditioner | 42
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1993-8.1999 | Vehicle speed Tempomat | 20
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Vehicle speed Tempomat | 30
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Vehicle speed Tempomat | 20
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Anti-lock braking system ABS | 10
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1993-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1993-8.1999 | Heater/air conditioner Air conditioner | 42
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1989-9.1993 | Airbag AB | 3C
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1993-8.1999 | Vehicle speed Tempomat | 30
Celica Coupe 2.0i | 2 | 103 | 3SFE | 9.1993-8.1999 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Airbag AB | 22
Celica Coupe 2.0i | 2 | 125 | 3SGE | 9.1993-12.1997 | Vehicle speed Tempomat | 30
Celica Coupe 2.0i | 2 | 125 | 3SGE | 9.1993-12.1997 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Heater/air conditioner Air conditioner | 42
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Airbag AB | 3C
Celica Coupe 2.0i | 2 | 125 | 3SGE | 9.1993-12.1997 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 2.0i | 2 | 125 | 3SGE | 9.1993-12.1997 | Heater/air conditioner Air conditioner | 42
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Anti-lock braking system ABS | 10
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Vehicle speed Tempomat | 30
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Vehicle speed Tempomat | 20
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i | 2 | 125 | 3SGE | 9.1993-12.1997 | Vehicle speed Tempomat | 20
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Vehicle speed Tempomat | 20
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Heater/air conditioner Air conditioner | 42
Celica Coupe 2.0i | 2 | 125 | 3SGE | 9.1993-12.1997 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Vehicle speed Tempomat | 30
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Engine management TCCS | 10
Celica Coupe 2.0i | 2 | 147 | 3SGE | 12.1997-8.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Celica Coupe 2.0i Turbo 4WD

TOYOTA Celica Coupe 2.0i Turbo 4WD

Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Airbag AB | 22
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 2.1994-8.1999 | Vehicle speed Tempomat | 20
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Vehicle speed Tempomat | 20
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Heater/air conditioner Air conditioner | 42
Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 2.1994-8.1999 | Engine management TCCS | 10
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Vehicle speed Tempomat | 30
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Engine management TCCS | 10
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Anti-lock braking system ABS | 10
Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 2.1994-8.1999 | Vehicle speed Tempomat | 30
Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 2.1994-8.1999 | Traction control system ABS/ASR | 10
Celica Coupe 2.0i Turbo 4WD | 2 | 165 | 3SGTE | 10.1989-9.1993 | Airbag AB | 3C
Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 2.1994-8.1999 | Heater/air conditioner Automatic A/C | 57
Celica Coupe 2.0i Turbo 4WD | 2 | 188 | 3SGTE | 2.1994-8.1999 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Celsior 4.0i

TOYOTA Celsior 4.0i

Celsior 4.0i | 4 | 195 | 1UZFE | 10.1994-8.1998 | Traction control system ABS/ASR | 10
Celsior 4.0i | 4 | 206 | 1UZFE | 8.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C
Celsior 4.0i | 4 | 191 | 1UZFE | 11.1989-10.1994 | Traction control system ABS/ASR | 10
Celsior 4.0i | 4 | 206 | 1UZFE | 8.1998-8.2000 | Transmission control 4/5-speed automatic transmission | 4B
Celsior 4.0i | 4 | 206 | 1UZFE | 8.1998-8.2000 | Engine management M-OBD | 42
Celsior 4.0i | 4 | 191 | 1UZFE | 11.1989-10.1994 | Engine management TCCS | 10
Celsior 4.0i | 4 | 195 | 1UZFE | 10.1994-8.1998 | Engine management TCCS | 10
Celsior 4.0i | 4 | 206 | 1UZFE | 8.1998-8.2000 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Celsior 4.3i

TOYOTA Celsior 4.3i

Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Park Distance Control (PDC) | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Transmission control 4/5-speed automatic transmission | 4B
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Vehicle speed Tempomat | 30
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Heater/air conditioner Automatic A/C | 47
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Engine management M-OBD | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Rear right door control unit | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Central electronics ZE | 44
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Vehicle speed Tempomat | 20
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Instrumentation Instrument cluster | 40
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Driver"s door control unit | 01
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Engine management TCCS | 4C
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Central electronics ZE | 57
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Driver side front window lifter motor | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Rear left window lifter motor | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Central electronics ZE | 44
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Instrumentation Instrument cluster | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Airbag AB | 3C
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Heater/air conditioner Air conditioner | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Roof operating unit | 40
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Roof operating unit | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Central electronics Front ZE | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Lighting Headlamp level control | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Rear right window lifter motor | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Rear left door control unit | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Anti-theft device Immobilizer (WFS) | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Steering column switch module | 2B
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Airbag AB | 30
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Tire monitoring system Tire pressure monitoring | 36
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Electric window lifter | 30
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Passenger side door control unit | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Central electronics ZE | 57
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Heater/air conditioner Automatic A/C | 57
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Convenience electronics Passenger side front window lifter motor | 42
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Airbag Seat occupied sensor | 36
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Central electronics ZE | 47
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Airbag AB | 22
Celsior 4.3i | 4,3 | 206 | 3UZFE | 8.2000-6.2006 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Century 4.0i

TOYOTA Century 4.0i

Century 4.0i | 4 | 121 | 5VEU | 9.1987-1.1997 | Engine management TCCS | 10
Century 4.0i | 4 | 121 | 5VEU | 9.1987-1.1997 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Century 5.0 CNG

TOYOTA Century 5.0 CNG

Century 5.0 CNG | 5 | 190 | 1GZFE | 1.2003-1.2005 | System overview System overview | 22
Century 5.0 CNG | 5 | 190 | 1GZFE | 1.2003-1.2005 | Airbag AB | 22
Century 5.0 CNG | 5 | 190 | 1GZFE | 1.2003-1.2005 | Anti-lock braking system ABS | 4C
Century 5.0 CNG | 5 | 190 | 1GZFE | 1.2003-1.2005 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Century 5.0i

TOYOTA Century 5.0i

Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Braking system Electronic parking brake | 57
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Engine management M-OBD | 42
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Airbag AB | 30
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Traction control system ABS/ASR | 10
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Lighting Headlamp level control | 42
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Airbag Seat occupied sensor | 36
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Driving safety system ESP Electronic stability program ESP | 4C
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Heater/air conditioner Automatic A/C | 57
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Airbag AB | 3C
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Heater/air conditioner Air conditioner | 42
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Anti-lock braking system ABS | 4C
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Heater/air conditioner Automatic A/C | 47
Century 5.0i | 5 | 206 | 1GZFE | 4.1997- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Chaser 1.8i

TOYOTA Chaser 1.8i

Chaser 1.8i | 1,8 | 88 | 4SFE | 4.1997-6.2001 | Traction control system ABS/ASR | 10
Chaser 1.8i | 1,8 | 88 | 4SFE | 10.1992-9.1996 | Engine management TCCS | 10
Chaser 1.8i | 1,8 | 88 | 4SFE | 4.1997-6.2001 | Engine management TCCS | 10
Chaser 1.8i | 1,8 | 85 | 4SFE | 8.1990-10.1992 | Engine management TCCS | 10
Chaser 1.8i | 1,8 | 88 | 4SFE | 10.1992-9.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Chaser 2.0i

TOYOTA Chaser 2.0i

Chaser 2.0i | 2 | 99 | 1GFE | 10.1992-9.1996 | Engine management TCCS | 10
Chaser 2.0i | 2 | 99 | 1GFE | 8.1988-10.1992 | Engine management TCCS | 10
Chaser 2.0i | 2 | 118 | 1GFE | 8.1998-6.2001 | Engine management TCCS | 10
Chaser 2.0i | 2 | 103 | 1GFE | 9.1996-8.1998 | Engine management TCCS | 10
Chaser 2.0i | 2 | 99 | 1GFE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Chaser 2.0i | 2 | 103 | 1GFE | 9.1996-8.1998 | Traction control system ABS/ASR | 10
Chaser 2.0i | 2 | 118 | 1GFE | 8.1998-6.2001 | Traction control system ABS/ASR | 10
Chaser 2.0i | 2 | 110 | 1GGE | 8.1988-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Chaser 2.0i 4WD

TOYOTA Chaser 2.0i 4WD

Chaser 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-6.2001 | Traction control system ABS/ASR | 10
Chaser 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-6.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Chaser 2.4 Diesel Turbo

TOYOTA Chaser 2.4 Diesel Turbo

Chaser 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Chaser 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Traction control system ABS/ASR | 10
Chaser 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1992-9.1996 | Engine management TCCS | 10
Chaser 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Chaser 2.5i

TOYOTA Chaser 2.5i

Chaser 2.5i | 2,5 | 132 | 1JZGE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Chaser 2.5i | 2,5 | 132 | 1JZGE | 8.1990-10.1992 | Airbag AB | 22
Chaser 2.5i | 2,5 | 132 | 1JZGE | 8.1990-10.1992 | Airbag AB | 3C
Chaser 2.5i | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Traction control system ABS/ASR | 10
Chaser 2.5i | 2,5 | 132 | 1JZGE | 8.1990-10.1992 | Engine management TCCS | 10
Chaser 2.5i | 2,5 | 132 | 1JZGE | 10.1992-9.1996 | Engine management TCCS | 10
Chaser 2.5i | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Chaser 2.5i 4WD

TOYOTA Chaser 2.5i 4WD

Chaser 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.1993-9.1996 | Traction control system ABS/ASR | 10
Chaser 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.1993-9.1996 | Engine management TCCS | 10
Chaser 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Traction control system ABS/ASR | 10
Chaser 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Chaser 2.5i Turbo

TOYOTA Chaser 2.5i Turbo

Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Anti-lock braking system ABS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-6.2001 | Anti-lock braking system ABS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Engine management TCCS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-6.2001 | Engine management TCCS | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-6.2001 | Traction control system ABS/ASR | 10
Chaser 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Chaser 3.0i

TOYOTA Chaser 3.0i

Chaser 3.0i | 3 | 162 | 2JZGE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 9.1996-6.2001 | Engine management TCCS | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 10.1992-9.1996 | Engine management TCCS | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 9.1996-6.2001 | Traction control system ABS/ASR | 10
Chaser 3.0i | 3 | 162 | 2JZGE | 9.1996-6.2001 | Anti-lock braking system ABS | 10
Chaser 3.0i | 3 | 147 | 7MGE | 8.1989-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Classic 2.0i

TOYOTA Classic 2.0i

Classic 2.0i | 2 | 71 | 3YE | 6.1996- | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Comfort 1.8i

TOYOTA Comfort 1.8i

Comfort 1.8i | 1,8 | 88 | 4SFE | 4.1996-8.2001 | Anti-lock braking system ABS | 10
Comfort 1.8i | 1,8 | 88 | 4SFE | 4.1996-8.2001 | Engine management TCCS | 10
Comfort 1.8i | 1,8 | 88 | 4SFE | 4.1996-8.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Comfort 2.0 LPG

TOYOTA Comfort 2.0 LPG

Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Anti-lock braking system ABS | 4C
Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Engine management TCCS | 4C
Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Traction control system ABS/ASR | 4C
Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | System overview System overview | 22
Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Comfort 2.0i

TOYOTA Comfort 2.0i

Comfort 2.0i | 2 | 96 | 3SFE | 8.2001- | Airbag AB | 22
Comfort 2.0i | 2 | 96 | 3SFE | 8.2001- | Lighting Headlamp level control | 42
Comfort 2.0i | 2 | 96 | 3SFE | 8.2001- | Anti-lock braking system ABS | 4C
Comfort 2.0i | 2 | 96 | 3SFE | 8.2001- | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Comfort 2.4 Diesel Turbo

TOYOTA Comfort 2.4 Diesel Turbo

Comfort 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 12.1995-8.1999 | Anti-lock braking system ABS | 10
Comfort 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 12.1995-8.1999 | Engine management TCCS | 10
Comfort 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 12.1995-8.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Condor 2.0 i Estate

TOYOTA Condor 2.0 i Estate

Condor 2.0 i Estate | 2 | 80 | 1RZE | 7.2003-2.2005 | Engine management TCCS | 10
Condor 2.0 i Estate | 2 | 80 | 1RZE | 7.2003-2.2005 | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Condor 2.4 i

TOYOTA Condor 2.4 i

Condor 2.4 i | 2,4 | 85 | 2RZE | 6.2000-2.2005 | Airbag AB | 22
Condor 2.4 i | 2,4 | 85 | 2RZE | 6.2000-2.2005 | Airbag AB | 3C
Condor 2.4 i | 2,4 | 85 | 2RZE | 6.2000-2.2005 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Condor 2.4 i Estate

TOYOTA Condor 2.4 i Estate

Condor 2.4 i Estate | 2,4 | 85 | 2RZE | 6.2000-2.2005 | Engine management TCCS | 10
Condor 2.4 i Estate | 2,4 | 85 | 2RZE | 6.2000-2.2005 | Airbag AB | 22
Condor 2.4 i Estate | 2,4 | 85 | 2RZE | 6.2000-2.2005 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Conquest 1.6 i

TOYOTA Conquest 1.6 i

Conquest 1.6 i | 1,6 | 79 | 4AFE | 10.1996-2.1998 | Airbag AB | 22
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Convenience electronics Park Distance Control (PDC) | 42
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Heater/air conditioner Automatic A/C | 57
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Engine management TCCS (OBD II) | 12
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Central electronics ZE | 44
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Airbag AB | 30
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Instrumentation Instrument cluster | 40
Conquest 1.6 i | 1,6 | 79 | 4AFE | 9.1993-10.2000 | Airbag AB | 22
Conquest 1.6 i | 1,6 | 79 | 4AFE | 9.1993-4.1995 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 79 | 4AFE | 10.1996-2.1998 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Central electronics ZE | 57
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Central electronics Front ZE | 42
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Heater/air conditioner Automatic A/C | 47
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Central electronics ZE | 47
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Vehicle speed Tempomat | 20
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Airbag AB | 22
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Convenience electronics Electric window lifter | 30
Conquest 1.6 i | 1,6 | 79 | 4AFE | 9.1993-2.1998 | Airbag AB | 22
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Convenience electronics Driver"s door control unit | 01
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Lighting Headlamp level control | 42
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Airbag Seat occupied sensor | 36
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Central electronics ZE | 44
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Airbag AB | 3C
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Heater/air conditioner Air conditioner | 42
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Tire monitoring system Tire pressure monitoring | 36
Conquest 1.6 i | 1,6 | 79 | 4AFE | 9.1993-2.1998 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 79 | 4AFE | 9.1993-4.1995 | Airbag AB | 22
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Diagnosis/bus systems Gateway | 30
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Central electronics ZE | 57
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Vehicle speed Tempomat | 30
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Anti-theft device Immobilizer (WFS) | 42
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Convenience electronics Steering column switch module | 2B
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Instrumentation Instrument cluster | 42
Conquest 1.6 i | 1,6 | 79 | 4AFE | 11.2000-7.2006 | Running gear/steering Electric power steering | 31
Conquest 1.6 i | 1,6 | 79 | 4AFE | 9.1993-10.2000 | Engine management TCCS | 10
Conquest 1.6 i | 1,6 | 89 | 4AGE | 10.1988-8.1993 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Conquest 1.8 i

TOYOTA Conquest 1.8 i

Conquest 1.8 i | 1,8 | 85 | 7AFE | 9.1993-6.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Conquest 1.8 Si

TOYOTA Conquest 1.8 Si

Conquest 1.8 Si | 1,8 | 85 | 7AFE | 9.1993-6.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3

TOYOTA Corolla 1.3

Corolla 1.3 | 1,3 | 53 | 2E | 4.1997-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.3 | 1,3 | 53 | 2E | 4.1997-7.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.3 12V Hatchback

TOYOTA Corolla 1.3 12V Hatchback

Corolla 1.3 12V Hatchback | 1,3 | 55 | 2E | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Hatchback | 1,3 | 53 | 2E | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Hatchback | 1,3 | 55 | 2E | 5.1992-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3 12V Liftback

TOYOTA Corolla 1.3 12V Liftback

Corolla 1.3 12V Liftback | 1,3 | 55 | 2E | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Liftback | 1,3 | 55 | 2E | 5.1992-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3 12V Wagon

TOYOTA Corolla 1.3 12V Wagon

Corolla 1.3 12V Wagon | 1,3 | 55 | 2E | 8.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3 12V Wagon | 1,3 | 55 | 2E | 5.1992-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i

TOYOTA Corolla 1.3i

Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Engine management TCCS II | 47
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Airbag AB | 3C
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 42
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 20
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Airbag AB | 30
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Lighting Headlamp level control | 42
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Airbag Seat occupied sensor | 36
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Running gear/steering Electric power steering | 31
Corolla 1.3i | 1,3 | 64 | 2NZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Vehicle speed Tempomat | 30
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Engine management TCCS | 10
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Running gear/steering Electric power steering | 31
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Anti-lock braking system ABS | 10
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Engine management TCCS II | 47
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Vehicle speed Tempomat | 20
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Anti-lock braking system ABS | 42
Corolla 1.3i | 1,3 | 63 | 4EF | 5.1995-8.2000 | Airbag AB | 22
Corolla 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Corolla 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Engine management TCCS | 10
Corolla 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 12V Hatchback

TOYOTA Corolla 1.3i 12V Hatchback

Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.3i 12V Hatchback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.3i 12V Hatchback | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 12V Liftback

TOYOTA Corolla 1.3i 12V Liftback

Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.3i 12V Liftback | 1,3 | 55 | 2EE | 8.1989-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 12V Wagon

TOYOTA Corolla 1.3i 12V Wagon

Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.3i 12V Wagon | 1,3 | 55 | 2EE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 12V Wagon | 1,3 | 60 | 2EE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 16V Hatchback

TOYOTA Corolla 1.3i 16V Hatchback

Corolla 1.3i 16V Hatchback | 1,3 | 55 | 4EFE | 5.1995-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V Hatchback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Engine management TCCS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 55 | 4EFE | 5.1995-4.1997 | Engine management TCCS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 55 | 4EFE | 5.1995-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 01
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i 16V Hatchback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Hatchback | 1,3 | 55 | 4EFE | 5.1995-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Engine management TCCS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Airbag AB | 22
Corolla 1.3i 16V Hatchback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 16V Hatchback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 55 | 4EFE | 5.1995-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Engine management TCCS II | 47
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 31
Corolla 1.3i 16V Hatchback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Hatchback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 16V Liftback

TOYOTA Corolla 1.3i 16V Liftback

Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Engine management TCCS II | 47
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V Liftback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 01
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Anti-lock braking system ABS | 42
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Running gear/steering Electric power steering | 01
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i 16V Liftback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Engine management TCCS | 10
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Engine management TCCS | 10
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 31
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Engine management TCCS | 10
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Airbag AB | 22
Corolla 1.3i 16V Liftback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Liftback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 5.1997-9.1999 | Airbag AB | 22
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Engine management TCCS II | 47
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Running gear/steering Electric power steering | 31
Corolla 1.3i 16V Liftback | 1,3 | 63 | 4EFE | 9.1998-11.1999 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Liftback | 1,3 | 65 | 4EFE | 5.1992-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 16V Sedan

TOYOTA Corolla 1.3i 16V Sedan

Corolla 1.3i 16V Sedan | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Sedan | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Sedan | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Engine management TCCS | 10
Corolla 1.3i 16V Sedan | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Sedan | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:TOYOTA:Corolla 1.3i 16V Wagon

TOYOTA Corolla 1.3i 16V Wagon

Corolla 1.3i 16V Wagon | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Engine management TCCS | 10
Corolla 1.3i 16V Wagon | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Airbag AB | 22
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Engine management TCCS II | 47
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 31
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 10
Corolla 1.3i 16V Wagon | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Wagon | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 1.3i 16V Wagon | 1,3 | 55 | 4EFE | 5.1992-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Engine management TCCS | 10
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Vehicle speed Tempomat | 20
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.3i 16V Wagon | 1,3 | 63 | 4EFE | 4.1997-10.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 16V Hatchback

TOYOTA Corolla 1.4 16V Hatchback

Corolla 1.4 16V Hatchback | 1,4 | 60 | 6AFC | 1.1989-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 16V Wagon

TOYOTA Corolla 1.4 16V Wagon

Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 1.1989-4.1992 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 1.1989-4.1992 | Engine management TCCS II V | 02
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 1.1989-4.1992 | Transmission control Automatic transmission | 60
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 1.1989-4.1992 | Engine management TCCS II | 47
Corolla 1.4 16V Wagon | 1,4 | 60 | 6AFC | 1.1989-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 Diesel Turbo Hatchback

TOYOTA Corolla 1.4 Diesel Turbo Hatchback

Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Vehicle speed Tempomat | 20
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Airbag AB | 30
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Anti-lock braking system ABS | 42
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Braking system Electronic parking brake | 57
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Lighting Headlamp level control | 42
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Airbag Seat occupied sensor | 36
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Airbag AB | 3C
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Vehicle speed Tempomat | 30
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Engine management CR/EDC | 47
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Airbag AB | 22
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Anti-lock braking system ABS | 42
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | System overview System overview | 22
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Running gear/steering Electric power steering | 31
Corolla 1.4 Diesel Turbo Hatchback | 1,4 | 66 | 1NDTV | 9.2002-12.2007 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 Diesel Turbo Wagon

TOYOTA Corolla 1.4 Diesel Turbo Wagon

Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Lighting Headlamp level control | 42
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Airbag Seat occupied sensor | 36
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Engine management CR/EDC | 47
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Airbag AB | 30
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Braking system Electronic parking brake | 57
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Airbag AB | 22
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | System overview System overview | 22
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Airbag AB | 3C
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Vehicle speed Tempomat | 20
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Running gear/steering Electric power steering | 31
Corolla 1.4 Diesel Turbo Wagon | 1,4 | 66 | 1NDTV | 4.2004-2.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.4 i

TOYOTA Corolla 1.4 i

Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 30
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Engine management Motronic M | 47
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 20
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Running gear/steering Electric power steering | 31
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag Seat occupied sensor | 36
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag AB | 3C
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | System overview System overview | 22
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag AB | 22
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Lighting Headlamp level control | 42
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Driver information Telematics | 30
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Engine management TCCS II V | 02
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag AB | 30
Corolla 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.4i 16V Hatchback

TOYOTA Corolla 1.4i 16V Hatchback

Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Driver information Telematics | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Engine management TCCS II | 47
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Airbag AB | 3C
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Lighting Headlamp level control | 42
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Engine management TCCS II V | 02
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Driver information Telematics | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Engine management Motronic M | 47
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Airbag AB | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Airbag Seat occupied sensor | 36
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Engine management Motronic M | 47
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Airbag AB | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Braking system Electronic parking brake | 57
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Airbag AB | 3C
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Airbag AB | 22
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 10.1999-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Airbag Seat occupied sensor | 36
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4i 16V Hatchback | 1,4 | 71 | 4ZZFE | 11.2001-12.2007 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 1.4i 16V Liftback

TOYOTA Corolla 1.4i 16V Liftback

Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Airbag Seat occupied sensor | 36
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Airbag AB | 22
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Engine management Motronic M | 47
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Airbag AB | 30
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Engine management TCCS II | 47
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Driver information Telematics | 30
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Engine management Motronic M | 47
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Driver information Telematics | 30
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag AB | 22
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Running gear/steering Electric power steering | 01
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Airbag AB | 3C
Corolla 1.4i 16V Liftback | 1,4 | 71 | 4ZZFE | 11.1999-11.2001 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.4i 16V Sedan

TOYOTA Corolla 1.4i 16V Sedan

Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Engine management TCCS II | 47
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag AB | 3C
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Driver information Telematics | 30
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag AB | 22
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag Seat occupied sensor | 36
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Engine management Motronic M | 47
Corolla 1.4i 16V Sedan | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.4i 16V Wagon

TOYOTA Corolla 1.4i 16V Wagon

Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag Seat occupied sensor | 36
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Engine management Motronic M | 47
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Braking system Electronic parking brake | 57
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Driver information Telematics | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Engine management TCCS II | 47
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag AB | 3C
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag AB | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 20
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag AB | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Driver information Telematics | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Engine management TCCS II | 47
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag AB | 3C
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Lighting Headlamp level control | 42
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag Seat occupied sensor | 36
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Running gear/steering Electric power steering | 31
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 30
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Airbag AB | 22
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.1999-9.2001 | Anti-lock braking system ABS | 42
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Engine management Motronic M | 47
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Airbag AB | 22
Corolla 1.4i 16V Wagon | 1,4 | 71 | 4ZZFE | 10.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Corolla 1.5i

TOYOTA Corolla 1.5i

Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Lighting Headlamp level control | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Airbag Seat occupied sensor | 36
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Vehicle speed Tempomat | 30
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Airbag AB | 22
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Anti-lock braking system ABS | 4C
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Airbag AB | 30
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Transmission control Automatic transmission | 60
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Airbag Seat occupied sensor | 36
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Airbag AB | 3C
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Heater/air conditioner Air conditioner | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Engine management TCCS II V | 02
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 20
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Running gear/steering Electric power steering | 31
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Heater/air conditioner Automatic A/C | 47
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Vehicle speed Tempomat | 20
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Running gear/steering Electric power steering | 31
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Airbag AB | 3C
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Transmission control Automatic transmission | 60
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Heater/air conditioner Automatic A/C | 57
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Engine management M-OBD | 42
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Airbag AB | 30
Corolla 1.5i | 1,5 | 80 | 1NZFE | 8.2000-12.2004 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Vehicle speed Tempomat | 20
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 30
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Airbag AB | 22
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Anti-lock braking system ABS | 42
Corolla 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Vehicle speed Tempomat | 30
Corolla 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Traction control system ABS/ASR | 10
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 20
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Running gear/steering Electric power steering | 31
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Corolla 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Engine management TCCS II | 47
Corolla 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Engine management TCCS | 10
Corolla 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Vehicle speed Tempomat | 30
Corolla 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Vehicle speed Tempomat | 20
Corolla 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.5i 16V Sedan

TOYOTA Corolla 1.5i 16V Sedan

Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Airbag AB | 22
Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Anti-lock braking system ABS | 10
Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Engine management TCCS | 10
Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Airbag AB | 3C
Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Vehicle speed Tempomat | 30
Corolla 1.5i 16V Sedan | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla 1.5i 4WD

TOYOTA Corolla 1.5i 4WD

Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 20
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Running gear/steering Electric power steering | 31
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 42
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Lighting Headlamp level control | 42
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Airbag Seat occupied sensor | 36
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Airbag AB | 30
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Engine management TCCS II | 47
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Airbag AB | 3C
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.6

TOYOTA Corolla 1.6

Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Transmission control Automatic transmission | 60
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Diagnosis/bus systems Gateway | 4H
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Anti-theft device Access/start authorization | 47
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Anti-lock braking system ABS | 47
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Airbag AB | 3C
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Alarm system Anti-theft alarm system | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Heater/air conditioner Air conditioner | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Vehicle speed Tempomat | 30
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Airbag AB | 3C
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Heater/air conditioner Air conditioner | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Diagnosis/bus systems Gateway | 30
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Engine management TCCS | 4C
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Engine management Automatic start/stop | 5A
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Central electronics ZE | 44
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Engine management TCCS | 4C
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Airbag Seat occupied sensor | 36
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Central electronics ZE | 44
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | System overview System overview | 22
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Diagnosis/bus systems Gateway | 4H
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Lighting Headlamp level control | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Transmission control Multi-mode transmission (MMT) | 57
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Electr. energy management Battery management EBM | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Seat adjustment Driver"s seat | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Airbag AB | 30
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Transmission control Automatic transmission | 60
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Engine management Remote engine start | 30
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Instrumentation Instrument cluster | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Alarm system Anti-theft alarm system | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Convenience electronics Roof operating unit | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Vehicle speed Tempomat | 30
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Driver information Telematics | 30
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 12.2008-4.2010 | Running gear/steering Electric power steering | 31
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Anti-lock braking system ABS | 47
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 | 1,6 | 97 | 1ZRFAE | 6.2013- | Running gear/steering Electric power steering | 31
Corolla 1.6 | 1,6 | 84 | 4AF | 1.1987-11.1992 | Anti-lock braking system ABS | 10
Corolla 1.6 | 1,6 | 67 | 4AF | 2.1989-6.1994 | Anti-lock braking system ABS | 10
Corolla 1.6 | 1,6 | 88 | 4AFE | 1.1992-12.1996 | Anti-lock braking system ABS | 10
Corolla 1.6 | 1,6 | 88 | 4AFE | 2.1996-5.2001 | Anti-lock braking system ABS | 10
Corolla 1.6 | 1,6 | 86 | 4AGEL | 11.1984-4.1988 | Anti-lock braking system ABS | 10
Corolla 1.6 | 1,6 | 86 | 4AGEL | 11.1984-4.1988 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 16V 4WD Wagon

TOYOTA Corolla 1.6 16V 4WD Wagon

Corolla 1.6 16V 4WD Wagon | 1,6 | 67 | 4AF | 9.1990-5.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 16V Hatchback

TOYOTA Corolla 1.6 16V Hatchback

Corolla 1.6 16V Hatchback | 1,6 | 66 | 4AF | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6 16V Hatchback | 1,6 | 67 | 4AF | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6 16V Hatchback | 1,6 | 67 | 4AFC | 1.1989-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 16V Liftback

TOYOTA Corolla 1.6 16V Liftback

Corolla 1.6 16V Liftback | 1,6 | 66 | 4AF | 5.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 16V Sedan

TOYOTA Corolla 1.6 16V Sedan

Corolla 1.6 16V Sedan | 1,6 | 67 | 4AFC | 1.1989-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 16V Wagon

TOYOTA Corolla 1.6 16V Wagon

Corolla 1.6 16V Wagon | 1,6 | 67 | 4AFC | 1.1989-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6 i

TOYOTA Corolla 1.6 i

Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Engine management TCCS II V | 02
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag AB | 3C
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | System overview System overview | 22
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Lighting Headlamp level control | 42
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag Seat occupied sensor | 36
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Engine management M-OBD | 42
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag AB | 30
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Driver information Telematics | 30
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Running gear/steering Electric power steering | 31
Corolla 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Diagnosis/bus systems Gateway | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Convenience electronics Steering column switch module | 2B
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Airbag AB | 3C
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Traction control system ABS/ASR | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Diagnosis/bus systems Gateway | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Central electronics ZE | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Heater/air conditioner Air conditioner | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Convenience electronics Driver"s door control unit | 01
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Diagnosis/bus systems Gateway | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Central electronics Front ZE | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Central electronics ZE | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Airbag AB | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Transmission control Automatic transmission | 60
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Central electronics ZE | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Transmission control Automatic transmission | 60
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Engine management TCCS II | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Central electronics ZE | 44
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Instrumentation Instrument cluster | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Running gear/steering Electric power steering | 31
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Running gear/steering Electric power steering | 31
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Anti-lock braking system ABS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Transmission control Automatic transmission | 60
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Central electronics ZE | 44
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Convenience electronics Steering column switch module | 2B
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Instrumentation Instrument cluster | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Instrumentation Instrument cluster | 40
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Convenience electronics Electric window lifter | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Central electronics ZE | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Engine management TCCS II | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Central electronics ZE | 44
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Heater/air conditioner Air conditioner | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Instrumentation Instrument cluster | 40
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Anti-lock braking system ABS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Central electronics ZE | 44
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Airbag AB | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Convenience electronics Electric window lifter | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Airbag AB | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Convenience electronics Driver"s door control unit | 01
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Central electronics ZE | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Central electronics Front ZE | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Central electronics ZE | 44
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Running gear/steering Electric power steering | 31
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Central electronics ZE | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Instrumentation Instrument cluster | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Convenience electronics Driver"s door control unit | 01
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Central electronics ZE | 57
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Central electronics Front ZE | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Airbag Seat occupied sensor | 36
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Central electronics ZE | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Airbag AB | 3C
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Heater/air conditioner Air conditioner | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 2.2001-7.2002 | Instrumentation Instrument cluster | 40
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Airbag Seat occupied sensor | 36
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1993-9.1996 | Anti-lock braking system ABS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Engine management TCCS II | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Running gear/steering Electric power steering | 01
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1996-8.1999 | Traction control system ABS/ASR | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Transmission control Automatic transmission | 60
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Engine management TCCS II | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Central electronics ZE | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-7.2002 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Transmission control Automatic transmission | 60
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Transmission control Automatic transmission | 60
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Central electronics ZE | 44
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Convenience electronics Steering column switch module | 2B
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Running gear/steering Electric power steering | 31
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 i | 1,6 | 79 | 4AFE | 9.1999-9.2002 | Convenience electronics Electric window lifter | 30
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Airbag Seat occupied sensor | 36
Corolla 1.6 i | 1,6 | 85 | 4AFE | 1.1991-12.1995 | Airbag AB | 3C
Corolla 1.6 i | 1,6 | 89 | 4AGE | 12.1988-8.1993 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGE | 12.1988-8.1993 | Anti-lock braking system ABS | 10
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Running gear/steering Electric power steering | 31
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 89 | 4AGE | 12.1988-8.1993 | Airbag AB | 3C
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Heater/air conditioner Air conditioner | 42
Corolla 1.6 i | 1,6 | 89 | 4AGE | 12.1988-8.1993 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Anti-lock braking system ABS | 42
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Traction control system ABS/ASR | 10
Corolla 1.6 i | 1,6 | 115 | 4AGE | 4.1997-1.2001 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Engine management TCCS II | 47
Corolla 1.6 i | 1,6 | 115 | 4AGE | 7.1998-7.2002 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 1.1985-12.1988 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 1.1985-12.1988 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 12.1986-8.1989 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 12.1986-8.1989 | Vehicle speed Tempomat | 20
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 12.1986-8.1989 | Anti-lock braking system ABS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 1.1985-12.1988 | Vehicle speed Tempomat | 30
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 1.1985-12.1988 | Airbag AB | 22
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 1.1985-12.1988 | Anti-lock braking system ABS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 12.1986-8.1989 | Engine management TCCS | 10
Corolla 1.6 i | 1,6 | 89 | 4AGEL | 12.1986-8.1989 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i

TOYOTA Corolla 1.6i

Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Running gear/steering Electric power steering | 31
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | System overview System overview | 22
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Anti-lock braking system ABS | 47
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Central electronics ZE | 44
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Transmission control Automatic transmission | 60
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Instrumentation Instrument cluster | 42
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Heater/air conditioner Air conditioner | 42
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Engine management TCCS | 4C
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i | 1,6 | 90 | 1ZR | 3.2004- | Airbag AB | 3C
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Convenience electronics Electronic ignition lock EZS | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Anti-theft device Access/start authorization | 47
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Central electronics ZE | 44
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Airbag Seat occupied sensor | 36
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Engine management M-OBD | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Central electronics ZE | 44
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Airbag AB | 3C
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Instrumentation Instrument cluster | 40
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | System overview System overview | 22
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Lighting Headlamp level control | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Convenience electronics Rear right window lifter motor | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Instrumentation Instrument cluster | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Heater/air conditioner Air conditioner | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | System overview System overview | 22
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Central electronics Front ZE | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Engine management TCCS II V | 02
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Central electronics ZE | 47
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Running gear/steering Electric power steering | 31
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Convenience electronics Electric window lifter | 30
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Engine management TCCS | 4C
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Engine management Start control | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Anti-lock braking system ABS | 47
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Convenience electronics Rear left window lifter motor | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Airbag AB | 3C
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Central electronics ZE | 57
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Driver information Telematics | 30
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Engine management TCCS II | 47
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Central electronics ZE | 44
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Instrumentation Instrument cluster | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Airbag AB | 30
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Transmission control Automatic transmission | 60
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Running gear/steering Electric power steering | 31
Corolla 1.6i | 1,6 | 80 | 3ZZFE | 12.2010- | Convenience electronics Electric window lifter | 30
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Diagnosis/bus systems Gateway | 30
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Central electronics ZE | 57
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Convenience electronics Steering column switch module | 2B
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Airbag AB | 22
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.6i | 1,6 | 81 | 3ZZFE | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 3C
Corolla 1.6i | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Transmission control Automatic transmission | 60
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Running gear/steering Electric power steering | 31
Corolla 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 85 | 4AFE | 6.1991-9.1996 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 22
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Transmission control Automatic transmission | 60
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Engine management Motronic M | 47
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i | 1,6 | 85 | 4AFE | 6.1991-9.1996 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 85 | 4AFE | 6.1991-9.1996 | Traction control system ABS/ASR | 10
Corolla 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Transmission control Automatic transmission | 60
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Anti-lock braking system ABS | 42
Corolla 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 85 | 4AFE | 6.1991-9.1996 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Engine management TCCS II | 47
Corolla 1.6i | 1,6 | 79 | 4AFE | 3.1996-11.2000 | Airbag AB | 22
Corolla 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i | 1,6 | 85 | 4AFE | 6.1991-9.1996 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 85 | 4AFE | 6.1991-9.1996 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Traction control system ABS/ASR | 10
Corolla 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Engine management TCCS II | 47
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Traction control system ABS/ASR | 10
Corolla 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Airbag AB | 22
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Anti-lock braking system ABS | 42
Corolla 1.6i | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Airbag AB | 22
Corolla 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Engine management TCCS | 10
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Anti-lock braking system ABS | 10
Corolla 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Vehicle speed Tempomat | 30
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Vehicle speed Tempomat | 20
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Running gear/steering Electric power steering | 31
Corolla 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V

TOYOTA Corolla 1.6i 16V

Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Lighting Headlamp level control | 42
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Driver information Telematics | 30
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Engine management TCCS II V | 02
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag AB | 22
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag AB | 30
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Braking system Electronic parking brake | 57
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag AB | 3C
Corolla 1.6i 16V | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Airbag AB | 22
Corolla 1.6i 16V | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Engine management TCCS | 10
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Airbag AB | 22
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V | 1,6 | 70 | 4AFE | 5.1987-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V 4WD Wagon

TOYOTA Corolla 1.6i 16V 4WD Wagon

Corolla 1.6i 16V 4WD Wagon | 1,6 | 66 | 4AFE | 9.1990-8.1995 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V 4WD Wagon | 1,6 | 66 | 4AFE | 9.1990-8.1995 | Engine management TCCS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Engine management TCCS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1995 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V 4WD Wagon | 1,6 | 66 | 4AFE | 9.1990-8.1995 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Airbag AB | 3C
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1995 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V 4WD Wagon | 1,6 | 66 | 4AFE | 9.1990-8.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V 4WD Wagon | 1,6 | 66 | 4AFE | 9.1990-8.1995 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1993 | Airbag AB | 22
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1995 | Engine management TCCS | 10
Corolla 1.6i 16V 4WD Wagon | 1,6 | 77 | 4AFE | 9.1990-8.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V Coupe

TOYOTA Corolla 1.6i 16V Coupe

Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 2.1985-4.1987 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 2.1985-4.1987 | Airbag AB | 22
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 4.1985-4.1987 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 4.1985-4.1987 | Airbag AB | 22
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 2.1985-4.1987 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 5.1985-4.1987 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 5.1985-4.1987 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 2.1985-4.1987 | Engine management TCCS | 10
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 2.1985-4.1987 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 4.1985-4.1987 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 4.1985-4.1987 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 4.1985-4.1987 | Engine management TCCS | 10
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 5.1985-4.1987 | Engine management TCCS | 10
Corolla 1.6i 16V Coupe | 1,6 | 85 | 4AGEC | 5.1985-4.1987 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V Hatchback

TOYOTA Corolla 1.6i 16V Hatchback

Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Engine management TCCS II V | 02
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Airbag AB | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Braking system Electronic parking brake | 57
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Driver information Telematics | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Airbag AB | 3C
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Driver information Telematics | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Airbag AB | 3C
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Lighting Headlamp level control | 42
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Engine management TCCS II V | 02
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Airbag AB | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 10.1999-7.2001 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 81 | 3ZZFE | 11.2001-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Engine management TCCS II | 47
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 01
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Hatchback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Hatchback | 1,6 | 70 | 4AFE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Hatchback | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Hatchback | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Hatchback | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Hatchback | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGE | 8.1987-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Hatchback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGEC | 9.1984-8.1987 | Engine management TCCS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGEC | 9.1984-8.1987 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGEC | 9.1984-8.1987 | Airbag AB | 22
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGEC | 9.1984-8.1987 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Hatchback | 1,6 | 85 | 4AGEC | 9.1984-8.1987 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V Liftback

TOYOTA Corolla 1.6i 16V Liftback

Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag AB | 3C
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Engine management TCCS II V | 02
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Driver information Telematics | 30
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag AB | 22
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag AB | 30
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Convenience electronics Rear left door control unit | 42
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Engine management TCCS II V | 02
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Airbag AB | 3C
Corolla 1.6i 16V Liftback | 1,6 | 81 | 3ZZFE | 11.1999-11.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 9.1994-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 9.1994-5.1995 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Running gear/steering Electric power steering | 01
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Liftback | 1,6 | 84 | 4AFE | 5.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 84 | 4AFE | 5.1992-5.1995 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 9.1994-5.1995 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Airbag AB | 22
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 9.1994-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 01
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Engine management TCCS II | 47
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 84 | 4AFE | 5.1992-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Liftback | 1,6 | 84 | 4AFE | 5.1992-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Liftback | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 9.1994-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Liftback | 1,6 | 78 | 4AFE | 9.1994-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Engine management TCCS II | 47
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 5.1997-9.1999 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 79 | 4AFE | 9.1998-11.1999 | Airbag AB | 22
Corolla 1.6i 16V Liftback | 1,6 | 84 | 4AFE | 5.1992-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Liftback | 1,6 | 88 | 4AGE | 5.1987-4.1992 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V Sedan

TOYOTA Corolla 1.6i 16V Sedan

Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Lighting Headlamp level control | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Heater/air conditioner Automatic A/C | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Airbag AB | 22
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Traction control system ABS/ASR | 10
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Driver information Telematics | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Convenience electronics Rear left window lifter motor | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Seat adjustment Driver"s seat | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Convenience electronics Electric window lifter | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Engine management TCCS | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Airbag AB | 3C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Engine management TCCS II V | 02
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Diagnosis/bus systems Gateway | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Engine management Automatic start/stop | 5A
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Anti-lock braking system ABS | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Airbag AB | 3C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Engine management TCCS II V | 02
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Airbag AB | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Anti-lock braking system ABS | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag AB | 22
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | System overview System overview | 22
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Lighting Headlamp level control | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Central electronics ZE | 44
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Alarm system Anti-theft alarm system | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Anti-lock braking system ABS | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Braking system Electronic parking brake | 57
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Engine management Automatic start/stop | 5A
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999- | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Engine management TCCS | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Anti-theft device Access/start authorization | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Convenience electronics Rear right window lifter motor | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Instrumentation Instrument cluster | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Traction control system ABS/ASR | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZFE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Engine management Automatic start/stop | 5A
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Driver information Telematics | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Engine management M-OBD | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Airbag AB | 3C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Anti-lock braking system ABS | 63
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | System overview System overview | 22
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Lighting Headlamp level control | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Engine management TCCS II V | 02
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Airbag AB | 22
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Engine management TCCS | 4C
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Central electronics ZE | 44
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Airbag AB | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Braking system Electronic parking brake | 57
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Engine management TCCS | 10
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Sedan | 1,6 | 81 | 3ZZ-FE | 5.2002-3.2008 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Engine management TCCS II | 47
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Engine management TCCS | 10
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Airbag AB | 22
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Sedan | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Traction control system ABS/ASR | 10
Corolla 1.6i 16V Sedan | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Engine management TCCS | 10
Corolla 1.6i 16V Sedan | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Airbag AB | 22
Corolla 1.6i 16V Sedan | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Sedan | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Sedan | 1,6 | 86 | 4AGE | 5.1987-12.1989 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 16V Wagon

TOYOTA Corolla 1.6i 16V Wagon

Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Braking system Electronic parking brake | 57
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag AB | 3C
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Driver information Telematics | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag AB | 22
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag AB | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Engine management TCCS II V | 02
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag AB | 3C
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Transmission control Automatic transmission | 60
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Lighting Headlamp level control | 42
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Engine management TCCS II V | 02
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag Seat occupied sensor | 36
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.1999-9.2001 | Airbag AB | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Driver information Telematics | 30
Corolla 1.6i 16V Wagon | 1,6 | 81 | 3ZZFE | 10.2001-11.2006 | Airbag AB | 22
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Wagon | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Engine management TCCS II | 47
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 16V Wagon | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Wagon | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Airbag AB | 22
Corolla 1.6i 16V Wagon | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Airbag AB | 22
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Engine management TCCS | 10
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 31
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Wagon | 1,6 | 84 | 4AFE | 5.1992-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 16V Wagon | 1,6 | 76 | 4AFE | 1.1988-4.1992 | Airbag AB | 3C
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Wagon | 1,6 | 77 | 4AFE | 8.1989-4.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Wagon | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.6i 16V Wagon | 1,6 | 78 | 4AFE | 9.1994-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Running gear/steering Electric power steering | 01
Corolla 1.6i 16V Wagon | 1,6 | 79 | 4AFE | 4.1997-10.1999 | Anti-lock braking system ABS | 42
Corolla 1.6i 16V Wagon | 1,6 | 86 | 4AGE | 8.1987-12.1989 | Anti-lock braking system ABS | 10
Corolla 1.6i 16V Wagon | 1,6 | 86 | 4AGE | 8.1987-12.1989 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i 4WD

TOYOTA Corolla 1.6i 4WD

Corolla 1.6i 4WD | 1,6 | 74 | 4AFE | 5.1989-8.1990 | Vehicle speed Tempomat | 30
Corolla 1.6i 4WD | 1,6 | 74 | 4AFE | 5.1989-8.1990 | Vehicle speed Tempomat | 20
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 30
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Engine management TCCS | 10
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Airbag AB | 22
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Traction control system ABS/ASR | 10
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Running gear/steering Electric power steering | 31
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Anti-lock braking system ABS | 42
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.6i 4WD | 1,6 | 74 | 4AFE | 5.1989-8.1990 | Engine management TCCS | 10
Corolla 1.6i 4WD | 1,6 | 74 | 4AFE | 5.1989-8.1990 | Traction control system ABS/ASR | 10
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 20
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Engine management TCCS II | 47
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Anti-lock braking system ABS | 42
Corolla 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i Hatchback

TOYOTA Corolla 1.6i Hatchback

Corolla 1.6i Hatchback | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Vehicle speed Tempomat | 30
Corolla 1.6i Hatchback | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Vehicle speed Tempomat | 20
Corolla 1.6i Hatchback | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Engine management TCCS | 10
Corolla 1.6i Hatchback | 1,6 | 78 | 4AFE | 7.1994-8.1998 | Anti-lock braking system ABS | 10
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Engine management TCCS | 10
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Airbag AB | 22
Corolla 1.6i Hatchback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Engine management TCCS | 10
Corolla 1.6i Hatchback | 1,6 | 96 | 4AGEL | 5.1985-4.1987 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i Liftback

TOYOTA Corolla 1.6i Liftback

Corolla 1.6i Liftback | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Anti-lock braking system ABS | 10
Corolla 1.6i Liftback | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 22
Corolla 1.6i Liftback | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 3C
Corolla 1.6i Liftback | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Airbag AB | 3C
Corolla 1.6i Liftback | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Vehicle speed Tempomat | 30
Corolla 1.6i Liftback | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Anti-lock braking system ABS | 10
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Vehicle speed Tempomat | 20
Corolla 1.6i Liftback | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Airbag AB | 22
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i Liftback | 1,6 | 86 | 4AGE | 1.1986-12.1988 | Vehicle speed Tempomat | 20
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Vehicle speed Tempomat | 30
Corolla 1.6i Liftback | 1,6 | 100 | 4AGE | 6.1991-9.1992 | Airbag AB | 22
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.1984-4.1987 | Vehicle speed Tempomat | 30
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.1984-4.1987 | Vehicle speed Tempomat | 20
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.1984-4.1987 | Electr. energy management Battery management EBM | 42
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.1984-4.1987 | Engine management Start control | 42
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.1984-4.1987 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.1984-4.1987 | Anti-lock braking system ABS | 10
Corolla 1.6i Liftback | 1,6 | 91 | 4AGEL | 10.1984-4.1987 | Airbag AB | 22
Corolla 1.6i Liftback | 1,6 | 85 | 4AGELC | 11.1985-7.1988 | Engine management TCCS | 10
Corolla 1.6i Liftback | 1,6 | 85 | 4AGELC | 11.1985-7.1988 | Airbag AB | 22
Corolla 1.6i Liftback | 1,6 | 85 | 4AGELC | 11.1985-7.1988 | Vehicle speed Tempomat | 30
Corolla 1.6i Liftback | 1,6 | 85 | 4AGELC | 11.1985-7.1988 | Vehicle speed Tempomat | 20
Corolla 1.6i Liftback | 1,6 | 85 | 4AGELC | 11.1985-7.1988 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i Sedan

TOYOTA Corolla 1.6i Sedan

Corolla 1.6i Sedan | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i Sedan | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Engine management TCCS | 10
Corolla 1.6i Sedan | 1,6 | 96 | 4AGEL | 10.1984-4.1987 | Engine management TCCS | 10
Corolla 1.6i Sedan | 1,6 | 96 | 4AGEL | 10.1984-4.1987 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.6i Wagon

TOYOTA Corolla 1.6i Wagon

Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Central electronics Front ZE | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Central electronics ZE | 47
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Instrumentation Instrument cluster | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Airbag AB | 30
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Central electronics ZE | 57
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Airbag Seat occupied sensor | 36
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Engine management TCCS II V | 02
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Central electronics ZE | 44
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Airbag AB | 3C
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Instrumentation Instrument cluster | 40
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Diagnosis/bus systems Gateway | 30
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Driver information Telematics | 30
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Convenience electronics Steering column switch module | 2B
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Airbag AB | 22
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | System overview System overview | 22
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Central electronics ZE | 57
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Engine management TCCS II | 47
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Engine management M-OBD | 42
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Central electronics ZE | 44
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Vehicle speed Tempomat | 20
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Running gear/steering Electric power steering | 31
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.6i Wagon | 1,6 | 81 | 3ZZFE | 8.2002-2.2007 | Convenience electronics Electric window lifter | 30
Corolla 1.6i Wagon | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Anti-lock braking system ABS | 10
Corolla 1.6i Wagon | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Airbag AB | 22
Corolla 1.6i Wagon | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Airbag AB | 3C
Corolla 1.6i Wagon | 1,6 | 100 | 4AGE | 1.1989-4.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8

TOYOTA Corolla 1.8

Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Braking system Electronic parking brake | 57
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Transmission control Automatic transmission | 60
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Driver information Telematics | 30
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Airbag AB | 30
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Anti-lock braking system ABS | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | System overview System overview | 22
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Lighting Headlamp level control | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Engine management TCCS II V | 02
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Running gear/steering Electric power steering | 31
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Anti-lock braking system ABS | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Engine management TCCS | 4C
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Vehicle speed Tempomat | 30
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Airbag AB | 22
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Heater/air conditioner Air conditioner | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Anti-lock braking system ABS | 4C
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Transmission control Automatic transmission | 60
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Vehicle speed Tempomat | 30
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Airbag Seat occupied sensor | 36
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Engine management M-OBD | 42
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Airbag AB | 3C
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8 | 1,8 | 93 | 1ZZFE | 8.2000-8.2008 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Engine management TCCS | 4C
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Engine management Automatic start/stop | 5A
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Driver information Telematics | 30
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Airbag AB | 3C
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Engine management TCCS | 4C
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Convenience electronics Electronic ignition lock EZS | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | System overview System overview | 22
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Vehicle speed Tempomat | 30
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Seat adjustment Driver"s seat | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Running gear/steering Electric power steering | 31
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Engine management Start control | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Lighting Headlamp level control | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Anti-theft device Access/start authorization | 47
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Central electronics ZE | 44
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Alarm system Anti-theft alarm system | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Heater/air conditioner Air conditioner | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Convenience electronics Roof operating unit | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Transmission control Automatic transmission | 60
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-lock braking system ABS | 47
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Airbag Seat occupied sensor | 36
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Central electronics ZE | 44
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Heater/air conditioner Air conditioner | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Transmission control Automatic transmission | 60
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Anti-lock braking system ABS | 47
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Lighting Headlamp level control | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-theft device Access/start authorization | 47
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Instrumentation Instrument cluster | 42
Corolla 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | System overview System overview | 22
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Vehicle speed Tempomat | 30
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Diagnosis/bus systems Accessor Gateway | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Airbag Seat occupied sensor | 36
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Airbag AB | 3C
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Running gear/steering Electric power steering | 31
Corolla 1.8 | 1,8 | 103 | 2ZRFE | 9.2008-8.2009 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 Diesel Hatchback

TOYOTA Corolla 1.8 Diesel Hatchback

Corolla 1.8 Diesel Hatchback | 1,8 | 47 | 1C | 5.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 Diesel Liftback

TOYOTA Corolla 1.8 Diesel Liftback

Corolla 1.8 Diesel Liftback | 1,8 | 47 | 1C | 5.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 Diesel Sedan

TOYOTA Corolla 1.8 Diesel Sedan

Corolla 1.8 Diesel Sedan | 1,8 | 47 | 1C | 5.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 Diesel Wagon

TOYOTA Corolla 1.8 Diesel Wagon

Corolla 1.8 Diesel Wagon | 1,8 | 47 | 1C | 8.1987-4.1992 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 i

TOYOTA Corolla 1.8 i

Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Central electronics Front ZE | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Airbag Seat occupied sensor | 36
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Engine management M-OBD | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Central electronics ZE | 44
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Instrumentation Instrument cluster | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Running gear/steering Electric power steering | 31
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Instrumentation Instrument cluster | 40
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Central electronics ZE | 57
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 30
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Convenience electronics Steering column switch module | 2B
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Airbag AB | 22
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | System overview System overview | 22
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Driver information Telematics | 30
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Engine management TCCS II V | 02
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Central electronics ZE | 47
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Airbag AB | 3C
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Diagnosis/bus systems Gateway | 30
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Central electronics ZE | 57
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 30
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Central electronics ZE | 44
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 20
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Airbag AB | 30
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 4C
Corolla 1.8 i | 1,8 | 99 | 1ZZFE | 9.2002-7.2007 | Convenience electronics Electric window lifter | 30
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Driver information Telematics | 30
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Anti-lock braking system ABS | 4C
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Vehicle speed Tempomat | 30
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Engine management TCCS II V | 02
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Vehicle speed Tempomat | 20
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Airbag AB | 22
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Anti-lock braking system ABS | 42
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | System overview System overview | 22
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Airbag Seat occupied sensor | 36
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8 i | 1,8 | 141 | 2ZZGE | 9.2004-8.2006 | Airbag AB | 3C
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Airbag AB | 22
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Transmission control Automatic transmission | 60
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Running gear/steering Electric power steering | 31
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Transmission control Automatic transmission | 60
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Heater/air conditioner Air conditioner | 42
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Anti-lock braking system ABS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Vehicle speed Tempomat | 30
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Anti-lock braking system ABS | 42
Corolla 1.8 i | 1,8 | 85 | 7AFE | 9.1993-9.1996 | Engine management TCCS | 10
Corolla 1.8 i | 1,8 | 85 | 7AFE | 9.1993-9.1996 | Airbag AB | 3C
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Vehicle speed Tempomat | 30
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Vehicle speed Tempomat | 20
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Transmission control Automatic transmission | 60
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Engine management TCCS II | 47
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Vehicle speed Tempomat | 20
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Heater/air conditioner Air conditioner | 42
Corolla 1.8 i | 1,8 | 85 | 7AFE | 9.1993-9.1996 | Airbag AB | 30
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Transmission control Automatic transmission | 60
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Engine management TCCS II | 47
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Running gear/steering Electric power steering | 31
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-7.2002 | Anti-lock braking system ABS | 42
Corolla 1.8 i | 1,8 | 85 | 7AFE | 10.1996-8.2002 | Airbag AB | 22
Corolla 1.8 i | 1,8 | 85 | 7AFE | 9.1993-9.1996 | Airbag Seat occupied sensor | 36
Corolla 1.8 i | 1,8 | 85 | 7AFE | 9.1993-9.1996 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 1.8 Liftback

TOYOTA Corolla 1.8 Liftback

Corolla 1.8 Liftback | 1,8 | 85 | 7AFE | 7.1994-9.1998 | Vehicle speed Tempomat | 30
Corolla 1.8 Liftback | 1,8 | 85 | 7AFE | 7.1994-9.1998 | Vehicle speed Tempomat | 20
Corolla 1.8 Liftback | 1,8 | 85 | 7AFE | 7.1994-9.1998 | Engine management TCCS | 10
Corolla 1.8 Liftback | 1,8 | 85 | 7AFE | 7.1994-9.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i

TOYOTA Corolla 1.8i

Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Engine management TCCS II | 47
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Airbag AB | 3C
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Anti-lock braking system ABS | 4C
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Airbag Seat occupied sensor | 36
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Airbag AB | 22
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | System overview System overview | 22
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Transmission control Automatic transmission | 60
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Engine management M-OBD | 42
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Vehicle speed Tempomat | 20
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Airbag AB | 30
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 100 | 1ZZ | 2.2004-3.2007 | Engine management TCCS II V | 02
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Braking system Electronic parking brake | 57
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Engine management TCCS | 4C
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Engine management Automatic start/stop | 5A
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Instrumentation Instrument cluster | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Airbag AB | 30
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Anti-lock braking system ABS | 4C
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Driver information Telematics | 30
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Engine management TCCS II | 47
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 3C
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Passenger side door control unit | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Transmission control Automatic transmission | 60
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Lighting Headlamp level control | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Airbag Seat occupied sensor | 36
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Engine management M-OBD | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Rear right door control unit | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Central electronics ZE | 44
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Alarm system Anti-theft alarm system | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Electric window lifter | 30
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Driver"s door control unit | 01
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Airbag AB | 22
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Lighting Headlamp level control | 42
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Airbag Seat occupied sensor | 36
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 30
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | System overview System overview | 22
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Transmission control Automatic transmission | 60
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Engine management TCCS II V | 02
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Convenience electronics Rear left door control unit | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Airbag AB | 3C
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Running gear/steering Electric power steering | 31
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i | 1,8 | 92 | 1ZZFE | 1.2003-8.2008 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 20
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Running gear/steering Electric power steering | 31
Corolla 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Convenience electronics Electronic ignition lock EZS | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Anti-theft device Access/start authorization | 47
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Central electronics ZE | 44
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | System overview System overview | 22
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Lighting Headlamp level control | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Instrumentation Instrument cluster | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Heater/air conditioner Air conditioner | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Engine management TCCS | 4C
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Engine management Start control | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Anti-lock braking system ABS | 47
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Airbag AB | 3C
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Transmission control Automatic transmission | 60
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Running gear/steering Electric power steering | 31
Corolla 1.8i | 1,8 | 103 | 2ZR | 6.2007- | Convenience electronics Electric window lifter | 30
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Convenience electronics Roof operating unit | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Diagnosis/bus systems Gateway | 4H
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Airbag Seat occupied sensor | 36
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Vehicle speed Tempomat | 20
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Braking system Electronic parking brake | 57
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Engine management TCCS | 4C
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Lighting Headlamp level control | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Anti-theft device Access/start authorization | 47
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Driver information Telematics | 30
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Instrumentation Instrument cluster | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Running gear/steering Electric power steering | 31
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | System overview System overview | 22
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Transmission control Automatic transmission | 60
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Diagnosis/bus systems Gateway | 4H
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Anti-lock braking system ABS | 47
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Engine management M-OBD | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Central electronics ZE | 44
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Alarm system Anti-theft alarm system | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Convenience electronics Electric window lifter | 30
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Diagnosis/bus systems Gateway | 30
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Engine management Automatic start/stop | 5A
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Diagnosis/bus systems Accessor Gateway | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Transmission control Multi-mode transmission (MMT) | 57
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Airbag AB | 3C
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i | 1,8 | 100 | 2ZRFE | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1999-10.2001 | Airbag AB | 30
Corolla 1.8i | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Vehicle speed Tempomat | 20
Corolla 1.8i | 1,8 | 88 | 7AFE | 1.1992-12.1996 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i | 1,8 | 88 | 7AFE | 1.1992-12.1996 | Airbag AB | 22
Corolla 1.8i | 1,8 | 88 | 7AFE | 2.1996-6.2001 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Vehicle speed Tempomat | 30
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Airbag AB | 22
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1999-10.2001 | Airbag Seat occupied sensor | 36
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1999-10.2001 | Airbag AB | 3C
Corolla 1.8i | 1,8 | 88 | 7AFE | 1.1992-12.1996 | Airbag AB | 3C
Corolla 1.8i | 1,8 | 88 | 7AFE | 2.1996-6.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Airbag AB | 3C
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1999-10.2001 | Airbag AB | 22
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1999-10.2001 | Anti-lock braking system ABS | 42
Corolla 1.8i | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Anti-lock braking system ABS | 10
Corolla 1.8i | 1,8 | 88 | 7AFE | 1.1992-12.1996 | Airbag Seat occupied sensor | 36
Corolla 1.8i | 1,8 | 88 | 7AFE | 1.1992-12.1996 | Airbag AB | 30
Corolla 1.8i | 1,8 | 88 | 7AFE | 2.1996-6.2001 | Anti-lock braking system ABS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Vehicle speed Tempomat | 20
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Anti-lock braking system ABS | 10
Corolla 1.8i | 1,8 | 85 | 7AFE | 10.1999-10.2001 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 88 | 7AFE | 1.1992-12.1996 | Engine management TCCS | 10
Corolla 1.8i | 1,8 | 88 | 7AFE | 1.1992-12.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 16V Hatchback

TOYOTA Corolla 1.8i 16V Hatchback

Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-lock braking system ABS | 4C
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag Seat occupied sensor | 36
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Driver information Telematics | 30
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag AB | 22
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag AB | 30
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Braking system Electronic parking brake | 57
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Lighting Headlamp level control | 42
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Engine management TCCS II V | 02
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Airbag AB | 3C
Corolla 1.8i 16V Hatchback | 1,8 | 140 | 2ZZGE | 11.2001-12.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.1992-4.1997 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Hatchback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Engine management TCCS | 10
Corolla 1.8i 16V Hatchback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.1992-4.1997 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.1992-4.1997 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.1992-4.1997 | Engine management TCCS | 10
Corolla 1.8i 16V Hatchback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Hatchback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V Hatchback | 1,8 | 85 | 7AFE | 11.1992-4.1997 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V Hatchback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 16V Liftback

TOYOTA Corolla 1.8i 16V Liftback

Corolla 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 10.1992-5.1995 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V Liftback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 10.1992-5.1995 | Engine management TCCS | 10
Corolla 1.8i 16V Liftback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Engine management TCCS | 10
Corolla 1.8i 16V Liftback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 10.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Liftback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 10.1992-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Liftback | 1,8 | 85 | 7AFE | 10.1992-5.1995 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Liftback | 1,8 | 86 | 7AFE | 11.1992-5.1995 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 16V Sedan

TOYOTA Corolla 1.8i 16V Sedan

Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Engine management TCCS | 4C
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Airbag Seat occupied sensor | 36
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Airbag AB | 30
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Engine management TCCS II V | 02
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Airbag AB | 22
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Engine management Automatic start/stop | 5A
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Airbag AB | 3C
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Braking system Electronic parking brake | 57
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Alarm system Anti-theft alarm system | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8i 16V Sedan | 1,8 | 92 | 1ZZFE | 10.1999- | Anti-lock braking system ABS | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Diagnosis/bus systems Gateway | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Rear left door control unit | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Instrumentation Instrument cluster | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Electric window lifter | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Engine management TCCS | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Transmission control Automatic transmission | 60
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Transmission control Automatic transmission | 60
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Anti-lock braking system ABS | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Engine management TCCS | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Engine management Automatic start/stop | 5A
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Lighting Headlamp level control | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Anti-lock braking system ABS | 47
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Central electronics ZE | 44
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Airbag AB | 3C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | System overview System overview | 22
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Engine management Automatic start/stop | 5A
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Lighting Headlamp level control | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Airbag Seat occupied sensor | 36
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Engine management M-OBD | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Airbag AB | 22
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Airbag AB | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | System overview System overview | 22
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Passenger side door control unit | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Alarm system Anti-theft alarm system | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Anti-lock braking system ABS | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Braking system Electronic parking brake | 57
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Driver"s door control unit | 01
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Transmission control Automatic transmission | 60
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Anti-theft device Access/start authorization | 47
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Engine management TCCS II | 47
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Convenience electronics Rear right door control unit | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Central electronics ZE | 44
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Seat adjustment Driver"s seat | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 4.2008- | Anti-lock braking system ABS | 63
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Driver information Telematics | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Engine management TCCS II V | 02
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Airbag AB | 3C
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i 16V Sedan | 1,8 | 97 | 1ZZ-FE | 5.2002-3.2008 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Sedan | 1,8 | 85 | 7A-FE | 8.1998-6.2002 | Engine management TCCS | 10
Corolla 1.8i 16V Sedan | 1,8 | 85 | 7A-FE | 8.1998-6.2002 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 16V Sedan Flex

TOYOTA Corolla 1.8i 16V Sedan Flex

Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | System overview System overview | 22
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Anti-theft device Access/start authorization | 47
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Engine management M-OBD | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Instrumentation Instrument cluster | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Alarm system Anti-theft alarm system | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Engine management Automatic start/stop | 5A
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Central electronics ZE | 44
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Convenience electronics Roof operating unit | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Airbag AB | 3C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Engine management TCCS | 4C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Anti-lock braking system ABS | 47
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Airbag AB | 22
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFBE | 5.2007-3.2008 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Convenience electronics Passenger side front window lifter motor | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | System overview System overview | 22
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Engine management Automatic start/stop | 5A
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Anti-theft device Access/start authorization | 47
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Convenience electronics Rear left window lifter motor | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Central electronics ZE | 44
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Airbag AB | 3C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Alarm system Anti-theft alarm system | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Convenience electronics Electric window lifter | 30
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Diagnosis/bus systems Gateway | 30
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Convenience electronics Driver side front window lifter motor | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Central electronics ZE | 44
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Anti-lock braking system ABS | 4C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Engine management TCCS | 4C
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Diagnosis/bus systems Gateway | 4H
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Lighting Headlamp level control | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Anti-lock braking system ABS | 47
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Convenience electronics Rear right window lifter motor | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Instrumentation Instrument cluster | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Seat adjustment Driver"s seat | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8i 16V Sedan Flex | 1,8 | 100 | 1ZZFE | 4.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 16V Wagon

TOYOTA Corolla 1.8i 16V Wagon

Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Engine management TCCS II V | 02
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Vehicle speed Tempomat | 20
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Running gear/steering Electric power steering | 31
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Anti-lock braking system ABS | 4C
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Transmission control 4/5-speed automatic transmission | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Transmission control Automatic transmission | 60
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Vehicle speed Tempomat | 30
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Driver information Telematics | 30
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Engine management M-OBD | 42
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Airbag AB | 30
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Braking system Electronic parking brake | 57
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Airbag AB | 22
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Anti-lock braking system ABS | 42
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Engine management TCCS | 4C
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Transmission control Automatic transmission | 60
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Lighting Headlamp level control | 42
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Airbag Seat occupied sensor | 36
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Airbag AB | 3C
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 16V Wagon | 1,8 | 99 | 1ZZFE | 8.2000-12.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 1.8i 16V Wagon | 1,8 | 85 | 7AFE | 9.1992-8.1996 | Anti-lock braking system ABS | 10
Corolla 1.8i 16V Wagon | 1,8 | 85 | 7AFE | 9.1992-8.1996 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 16V Wagon | 1,8 | 85 | 7AFE | 9.1992-8.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i 4WD

TOYOTA Corolla 1.8i 4WD

Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 20
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 42
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Airbag Seat occupied sensor | 36
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 3C
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 30
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Driver information Telematics | 30
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Lighting Headlamp level control | 42
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 47
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Engine management TCCS II | 47
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Running gear/steering Electric power steering | 31
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Corolla 1.8i Hatchback

TOYOTA Corolla 1.8i Hatchback

Corolla 1.8i Hatchback | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Engine management TCCS | 10
Corolla 1.8i Hatchback | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Anti-lock braking system ABS | 10
Corolla 1.8i Hatchback | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Vehicle speed Tempomat | 30
Corolla 1.8i Hatchback | 1,8 | 85 | 7AFE | 7.1994-12.1999 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla 1.9 Diesel Hatchback

TOYOTA Corolla 1.9 Diesel Hatchback

Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 20
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 30
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag Seat occupied sensor | 36
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Running gear/steering Electric power steering | 31
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Engine management CR/EDC | 47
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 3C
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Vehicle speed Tempomat | 30
Corolla 1.9 Diesel Hatchback | 1,9 | 51 | 1WZ | 1.2000-7.2001 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 1.9 Diesel Liftback

TOYOTA Corolla 1.9 Diesel Liftback

Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Transmission control Automatic transmission | 60
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Running gear/steering Electric power steering | 31
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Anti-lock braking system ABS | 42
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Engine management VE/EDC | 42
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Transmission control 4/5-speed automatic transmission | 42
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Vehicle speed Tempomat | 20
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Anti-lock braking system ABS | 10
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Vehicle speed Tempomat | 30
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Engine management CR/EDC | 47
Corolla 1.9 Diesel Liftback | 1,9 | 51 | 1WZ | 12.1999-11.2001 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel

TOYOTA Corolla 2.0 Diesel

Corolla 2.0 Diesel | 2 | 54 | 2C | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel | 2 | 53 | 2CE | 4.1997-10.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel 4WD

TOYOTA Corolla 2.0 Diesel 4WD

Corolla 2.0 Diesel 4WD | 2 | 54 | 2C | 9.1991-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Hatchback

TOYOTA Corolla 2.0 Diesel Hatchback

Corolla 2.0 Diesel Hatchback | 2 | 53 | 2C | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Engine management VE/EDC | 42
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Running gear/steering Electric power steering | 01
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Airbag AB | 22
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Hatchback | 2 | 53 | 2CE | 5.1997-9.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Liftback

TOYOTA Corolla 2.0 Diesel Liftback

Corolla 2.0 Diesel Liftback | 2 | 53 | 2C | 5.1992-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Sedan

TOYOTA Corolla 2.0 Diesel Sedan

Corolla 2.0 Diesel Sedan | 2 | 53 | 2C | 5.1992-4.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Hatchback

TOYOTA Corolla 2.0 Diesel Turbo Hatchback

Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Heater/air conditioner Air conditioner | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 11.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Hatchback | 2 | 66 | 1CDFTV | 8.2000-7.2001 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Heater/air conditioner Air conditioner | 42
Corolla 2.0 Diesel Turbo Hatchback | 2 | 81 | 1CDFTV | 11.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Liftback

TOYOTA Corolla 2.0 Diesel Turbo Liftback

Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Liftback | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Sedan

TOYOTA Corolla 2.0 Diesel Turbo Sedan

Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Heater/air conditioner Air conditioner | 42
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Sedan | 2 | 82 | 1CDFTV | 10.2001-5.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Turbo Wagon

TOYOTA Corolla 2.0 Diesel Turbo Wagon

Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | System overview System overview | 22
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Convenience electronics Steering column switch module | 2B
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Convenience electronics Electric window lifter | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Heater/air conditioner Air conditioner | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Diagnosis/bus systems Gateway | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Central electronics ZE | 57
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Central electronics ZE | 44
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Airbag AB | 3C
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Vehicle speed Tempomat | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Airbag Seat occupied sensor | 36
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Central electronics ZE | 47
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Instrumentation Instrument cluster | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Airbag AB | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Instrumentation Instrument cluster | 40
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Transmission control Automatic transmission | 60
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Engine management CR/EDC | 47
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 10.2001-5.2004 | Anti-lock braking system ABS | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Vehicle speed Tempomat | 20
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2000-9.2001 | Running gear/steering Electric power steering | 31
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Central electronics ZE | 57
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Central electronics Front ZE | 42
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Central electronics ZE | 44
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Airbag AB | 22
Corolla 2.0 Diesel Turbo Wagon | 2 | 66 | 1CDFTV | 8.2002-2.2007 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 Diesel Wagon

TOYOTA Corolla 2.0 Diesel Wagon

Corolla 2.0 Diesel Wagon | 2 | 53 | 2C | 5.1992-4.1997 | Anti-lock braking system ABS | 10
Corolla 2.0 Diesel Wagon | 2 | 53 | 2C | 5.1995-4.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla 2.2 Diesel

TOYOTA Corolla 2.2 Diesel

Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Vehicle speed Tempomat | 30
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Engine management VE/EDC | 42
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-lock braking system ABS | 42
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-lock braking system ABS | 4C
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Transmission control Automatic transmission | 60
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Heater/air conditioner Automatic A/C | 47
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Engine management VE/EDC | 42
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Running gear/steering Electric power steering | 31
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Anti-lock braking system ABS | 42
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Anti-lock braking system ABS | 4C
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Transmission control Automatic transmission | 60
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Running gear/steering Electric power steering | 31
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Airbag Seat occupied sensor | 36
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Airbag AB | 30
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Vehicle speed Tempomat | 20
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Airbag AB | 22
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Traction control system ABS/ASR | 10
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Transmission control Automatic transmission | 60
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Vehicle speed Tempomat | 30
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Vehicle speed Tempomat | 20
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Airbag AB | 22
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Heater/air conditioner Air conditioner | 42
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Traction control system ABS/ASR | 10
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Transmission control Automatic transmission | 60
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Heater/air conditioner Automatic A/C | 57
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Airbag AB | 3C
Corolla 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-6.2004 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Corolla 2.2 Diesel 4WD

TOYOTA Corolla 2.2 Diesel 4WD

Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Transmission control Automatic transmission | 60
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Heater/air conditioner Air conditioner | 42
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Vehicle speed Tempomat | 20
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-lock braking system ABS | 42
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Transmission control Automatic transmission | 60
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | 4WD electronics Four-wheel drive electronics | 57
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Vehicle speed Tempomat | 30
Corolla 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Engine management VE/EDC | 42


DVD 2014/3:PKW:TOYOTA:Corolla Altis 1.6i

TOYOTA Corolla Altis 1.6i

Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Diagnosis/bus systems Gateway | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Central electronics Front ZE | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Driver information Telematics | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Central electronics ZE | 44
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 20
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Running gear/steering Electric power steering | 31
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Anti-lock braking system ABS | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Traction control system ABS/ASR | 10
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Transmission control Automatic transmission | 60
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Vehicle speed Tempomat | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Heater/air conditioner Automatic A/C | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Engine management TCCS II V | 02
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Running gear/steering Electric power steering | 31
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Braking system Electronic parking brake | 57
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Convenience electronics Park Distance Control (PDC) | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Central electronics ZE | 57
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Lighting Headlamp level control | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Heater/air conditioner Automatic A/C | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Engine management TCCS II | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Central electronics ZE | 44
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Airbag AB | 3C
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Tire monitoring system Tire pressure monitoring | 36
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Transmission control Automatic transmission | 60
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Driver information Telematics | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Engine management Motronic M | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Airbag AB | 3C
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Anti-lock braking system ABS | 4C
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Convenience electronics Driver"s door control unit | 01
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Central electronics ZE | 57
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Transmission control Automatic transmission | 60
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Engine management Motronic M | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Convenience electronics Steering column switch module | 2B
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Airbag AB | 22
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Airbag AB | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Anti-lock braking system ABS | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Lighting Headlamp level control | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Engine management Motronic M | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Engine management M-OBD | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Vehicle speed Tempomat | 20
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | System overview System overview | 22
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Transmission control Automatic transmission | 60
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Transmission control Automatic transmission | 60
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Heater/air conditioner Automatic A/C | 57
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Airbag Seat occupied sensor | 36
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Central electronics ZE | 47
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Instrumentation Instrument cluster | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Heater/air conditioner Air conditioner | 42
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Instrumentation Instrument cluster | 40
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 3.1999-1.2008 | Convenience electronics Electric window lifter | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Airbag Seat occupied sensor | 36
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Airbag AB | 22
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Airbag AB | 30
Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 5.2001-10.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla Altis 1.8i

TOYOTA Corolla Altis 1.8i

Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Braking system Electronic parking brake | 57
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Central electronics ZE | 57
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Transmission control 4/5-speed automatic transmission | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Heater/air conditioner Automatic A/C | 57
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Rear right window lifter motor | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Airbag Seat occupied sensor | 36
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Engine management Motronic M | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Central electronics ZE | 44
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Airbag AB | 3C
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Heater/air conditioner Air conditioner | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Instrumentation Instrument cluster | 40
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Park Distance Control (PDC) | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Central electronics Front ZE | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Lighting Headlamp level control | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Driver side front window lifter motor | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Anti-theft device Immobilizer (WFS) | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Steering column switch module | 2B
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Airbag AB | 22
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Tire monitoring system Tire pressure monitoring | 36
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Anti-lock braking system ABS | 4C
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Driver"s door control unit | 01
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Central electronics ZE | 57
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Transmission control Automatic transmission | 60
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Passenger side front window lifter motor | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Driver information Telematics | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Engine management TCCS II | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Engine management M-OBD | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Central electronics ZE | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Instrumentation Instrument cluster | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Running gear/steering Electric power steering | 31
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Diagnosis/bus systems Gateway | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Heater/air conditioner Automatic A/C | 47
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Rear left window lifter motor | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Central electronics ZE | 44
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Vehicle speed Tempomat | 20
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Airbag AB | 30
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Anti-lock braking system ABS | 42
Corolla Altis 1.8i | 1,8 | 101 | 1ZZFE | 3.1999-1.2008 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Corolla Axio 1.5i

TOYOTA Corolla Axio 1.5i

Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Transmission control Automatic transmission | 60
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Airbag AB | 3C
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Heater/air conditioner Air conditioner | 42
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Engine management Automatic start/stop | 5A
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Engine management Start control | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Anti-lock braking system ABS | 47
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Electric window lifter | 30
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Transmission control Automatic transmission | 60
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Engine management TCCS | 4C
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Lighting Headlamp level control | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Instrumentation Instrument cluster | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Running gear/steering Electric power steering | 31
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Engine management TCCS | 4C
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Anti-lock braking system ABS | 47
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Anti-theft device Access/start authorization | 47
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Corolla Axio 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Central electronics ZE | 44
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | System overview System overview | 22
Corolla Axio 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:TOYOTA:Corolla Axio 1.5i 4WD

TOYOTA Corolla Axio 1.5i 4WD

Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Running gear/steering Electric power steering | 31
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Engine management TCCS | 4C
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Engine management Automatic start/stop | 5A
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Transmission control Automatic transmission | 60
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Engine management Start control | 42
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Anti-theft device Access/start authorization | 47
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Central electronics ZE | 44
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Airbag AB | 3C
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Electric window lifter | 30
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | System overview System overview | 22
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Transmission control Automatic transmission | 60
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Anti-lock braking system ABS | 47
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Engine management TCCS | 4C
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Lighting Headlamp level control | 42
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Anti-lock braking system ABS | 47
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Instrumentation Instrument cluster | 42
Corolla Axio 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Heater/air conditioner Air conditioner | 42
Corolla Axio 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:TOYOTA:Corolla Axio 1.8i

TOYOTA Corolla Axio 1.8i

Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Lighting Headlamp level control | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Anti-lock braking system ABS | 47
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Convenience electronics Rear right window lifter motor | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Central electronics ZE | 44
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | System overview System overview | 22
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Transmission control Automatic transmission | 60
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Convenience electronics Driver side front window lifter motor | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Airbag AB | 3C
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Convenience electronics Electric window lifter | 30
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Engine management Start control | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Anti-theft device Access/start authorization | 47
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Convenience electronics Rear left window lifter motor | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Driver information Telematics | 30
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Running gear/steering Electric power steering | 31
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Engine management TCCS | 4C
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Instrumentation Instrument cluster | 42
Corolla Axio 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Heater/air conditioner Air conditioner | 42
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | System overview System overview | 22
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Engine management TCCS | 4C
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Engine management Automatic start/stop | 5A
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Anti-lock braking system ABS | 47
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Vehicle speed Tempomat | 30
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Transmission control Automatic transmission | 60
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Anti-theft device Access/start authorization | 47
Corolla Axio 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Driver information Telematics | 30


DVD 2014/3:PKW:TOYOTA:Corolla Axio 1.8i 4WD

TOYOTA Corolla Axio 1.8i 4WD

Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | System overview System overview | 22
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Convenience electronics Driver side front window lifter motor | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Central electronics ZE | 44
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Engine management TCCS | 4C
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Anti-theft device Access/start authorization | 47
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Driver information Telematics | 30
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Instrumentation Instrument cluster | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Running gear/steering Electric power steering | 31
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Lighting Headlamp level control | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Convenience electronics Rear left window lifter motor | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Convenience electronics Electric window lifter | 30
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Transmission control Automatic transmission | 60
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Engine management Start control | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Anti-lock braking system ABS | 47
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Convenience electronics Rear right window lifter motor | 42
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Airbag AB | 3C
Corolla Axio 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Heater/air conditioner Air conditioner | 42
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Transmission control Automatic transmission | 60
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Anti-theft device Access/start authorization | 47
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Engine management Automatic start/stop | 5A
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Driver information Telematics | 30
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | System overview System overview | 22
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Vehicle speed Tempomat | 30
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Engine management TCCS | 4C
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Anti-lock braking system ABS | 47
Corolla Axio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Corolla Celles 1.5i

TOYOTA Corolla Celles 1.5i

Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Vehicle speed Tempomat | 20
Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Heater/air conditioner Automatic A/C | 57
Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Anti-lock braking system ABS | 10
Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Vehicle speed Tempomat | 30
Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Traction control system ABS/ASR | 10
Corolla Celles 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Celles 1.6i

TOYOTA Corolla Celles 1.6i

Corolla Celles 1.6i | 1,6 | 85 | 4AFE | 5.1992-8.1998 | Heater/air conditioner Automatic A/C | 57
Corolla Celles 1.6i | 1,6 | 85 | 4AFE | 5.1992-8.1998 | Engine management TCCS | 10
Corolla Celles 1.6i | 1,6 | 85 | 4AFE | 5.1992-8.1998 | Anti-lock braking system ABS | 10
Corolla Celles 1.6i | 1,6 | 85 | 4AFE | 5.1992-8.1998 | Vehicle speed Tempomat | 30
Corolla Celles 1.6i | 1,6 | 85 | 4AFE | 5.1992-8.1998 | Vehicle speed Tempomat | 20
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Vehicle speed Tempomat | 30
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Heater/air conditioner Air conditioner | 42
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Engine management TCCS | 10
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Traction control system ABS/ASR | 10
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Vehicle speed Tempomat | 20
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Heater/air conditioner Automatic A/C | 57
Corolla Celles 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 1.5i

TOYOTA Corolla Fielder 1.5i

Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Transmission control Automatic transmission | 60
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Instrumentation Instrument cluster | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Heater/air conditioner Air conditioner | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Engine management TCCS | 4C
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Engine management Automatic start/stop | 5A
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear left window lifter motor | 42
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Airbag AB | 3C
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Engine management TCCS | 4C
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Engine management Start control | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Anti-lock braking system ABS | 47
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Central electronics ZE | 44
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | System overview System overview | 22
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Vehicle speed Tempomat | 30
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear right window lifter motor | 42
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear right door control unit | 42
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Electric window lifter | 30
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Lighting Headlamp level control | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Running gear/steering Electric power steering | 31
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Electric window lifter | 30
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Transmission control Automatic transmission | 60
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Anti-lock braking system ABS | 47
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Central electronics ZE | 44
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Anti-theft device Access/start authorization | 47
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 5.2012- | Airbag AB | 3C
Corolla Fielder 1.5i | 1,5 | 80 | 1NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Passenger side door control unit | 42
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Convenience electronics Rear left door control unit | 42
Corolla Fielder 1.5i | 1,5 | 81 | 1NZFE | 10.2006- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 1.5i 4WD

TOYOTA Corolla Fielder 1.5i 4WD

Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Transmission control Automatic transmission | 60
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Engine management Start control | 42
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Anti-theft device Access/start authorization | 47
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Airbag AB | 3C
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Heater/air conditioner Air conditioner | 42
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Engine management TCCS | 4C
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Anti-lock braking system ABS | 47
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Engine management TCCS | 4C
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | System overview System overview | 22
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Vehicle speed Tempomat | 30
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Lighting Headlamp level control | 42
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Anti-lock braking system ABS | 47
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Central electronics ZE | 44
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Running gear/steering Electric power steering | 31
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Electric window lifter | 30
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Engine management Automatic start/stop | 5A
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Corolla Fielder 1.5i 4WD | 1,5 | 76 | 1NZFE | 5.2012- | Instrumentation Instrument cluster | 42
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 10.2006- | Transmission control Automatic transmission | 60
Corolla Fielder 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 1.8i

TOYOTA Corolla Fielder 1.8i

Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Convenience electronics Park Distance Control (PDC) | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Driver information Telematics | 30
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Central electronics ZE | 47
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Tire monitoring system Tire pressure monitoring | 36
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Convenience electronics Driver"s door control unit | 01
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Central electronics ZE | 57
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Central electronics Front ZE | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Lighting Headlamp level control | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Convenience electronics Steering column switch module | 2B
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Running gear/steering Electric power steering | 31
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Diagnosis/bus systems Gateway | 30
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Convenience electronics Driver side front window lifter motor | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Central electronics ZE | 44
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Instrumentation Instrument cluster | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Instrumentation Instrument cluster | 40
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Central electronics ZE | 57
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 30
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Central electronics ZE | 44
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Vehicle speed Tempomat | 20
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla Fielder 1.8i | 1,8 | 97 | 1ZZFE | 8.2000-10.2006 | Convenience electronics Electric window lifter | 30
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Vehicle speed Tempomat | 30
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Anti-theft device Access/start authorization | 47
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Rear left window lifter motor | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Electric window lifter | 30
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Engine management TCCS | 4C
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Anti-theft device Access/start authorization | 47
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Central electronics ZE | 44
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Running gear/steering Electric power steering | 31
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Park Distance Control (PDC) | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Transmission control Automatic transmission | 60
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Driver information Navigation system | 30
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Airbag AB | 3C
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Heater/air conditioner Air conditioner | 42
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Vehicle speed Tempomat | 30
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Driver information Telematics | 30
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Airbag AB | 3C
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Roof operating unit | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Engine management Start control | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Lighting Headlamp level control | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Anti-lock braking system ABS | 47
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Central electronics ZE | 44
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | System overview System overview | 22
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Diagnosis/bus systems Accessor Gateway | 42
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Airbag Seat occupied sensor | 36
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Instrumentation Instrument cluster | 42
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Heater/air conditioner Air conditioner | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Engine management TCCS | 4C
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Driver side front window lifter motor | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Convenience electronics Rear right window lifter motor | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Electr. energy management Battery management EBM | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Instrumentation Instrument cluster | 42
Corolla Fielder 1.8i | 1,8 | 103 | 2ZRFAE | 5.2012- | Running gear/steering Electric power steering | 31
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Transmission control Automatic transmission | 60
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Anti-lock braking system ABS | 47
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.8i | 1,8 | 106 | 2ZRFAE | 4.2010- | Tire monitoring system Tire pressure monitoring | 36
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Engine management Automatic start/stop | 5A
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Anti-theft device Access/start authorization | 47
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Engine management TCCS | 4C
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Driver information Telematics | 30
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | System overview System overview | 22
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Vehicle speed Tempomat | 30
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Anti-lock braking system ABS | 47
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Transmission control Automatic transmission | 60
Corolla Fielder 1.8i | 1,8 | 100 | 2ZRFE | 10.2006-5.2012 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 8.2000-10.2006 | Airbag AB | 22
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 8.2000-10.2006 | Driver information Telematics | 30
Corolla Fielder 1.8i | 1,8 | 140 | 2ZZGE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 1.8i 16V Wagon

TOYOTA Corolla Fielder 1.8i 16V Wagon

Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZ-FE | 5.2004-12.2007 | Airbag AB | 22
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZ-FE | 5.2004-12.2007 | System overview System overview | 22
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZ-FE | 5.2004-12.2007 | Engine management M-OBD | 42
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZ-FE | 5.2004-12.2007 | Transmission control 4/5-speed automatic transmission | 47
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZ-FE | 5.2004-12.2007 | Anti-lock braking system ABS | 42
Corolla Fielder 1.8i 16V Wagon | 1,8 | 100 | 1ZZ-FE | 5.2004-12.2007 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 1.8i 16V Wagon Flex

TOYOTA Corolla Fielder 1.8i 16V Wagon Flex

Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Engine management TCCS | 4C
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Engine management TCCS II V | 02
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | System overview System overview | 22
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Airbag AB | 22
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Engine management Automatic start/stop | 5A
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Engine management M-OBD | 42
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Traction control system ABS/ASR | 4C
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Vehicle speed Tempomat | 30
Corolla Fielder 1.8i 16V Wagon Flex | 1,8 | 100 | 1ZZFBE | 5.2007-12.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 1.8i 4WD

TOYOTA Corolla Fielder 1.8i 4WD

Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Anti-lock braking system ABS | 4C
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Driver information Telematics | 30
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Engine management M-OBD | 42
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2000-10.2006 | Airbag AB | 22
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Driver information Telematics | 30
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Central electronics ZE | 44
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | System overview System overview | 22
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Vehicle speed Tempomat | 30
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Anti-theft device Access/start authorization | 47
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Airbag AB | 3C
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Tire monitoring system Tire pressure monitoring | 36
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Engine management TCCS | 4C
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Airbag Seat occupied sensor | 36
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Running gear/steering Electric power steering | 31
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Transmission control Automatic transmission | 60
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Diagnosis/bus systems Accessor Gateway | 42
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Anti-lock braking system ABS | 47
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Instrumentation Instrument cluster | 42
Corolla Fielder 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2010- | Heater/air conditioner Air conditioner | 42
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Vehicle speed Tempomat | 30
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Engine management TCCS | 4C
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Engine management Automatic start/stop | 5A
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Anti-lock braking system ABS | 47
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | System overview System overview | 22
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Transmission control Automatic transmission | 60
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Anti-theft device Access/start authorization | 47
Corolla Fielder 1.8i 4WD | 1,8 | 92 | 2ZRFE | 10.2006-5.2012 | Driver information Telematics | 30


DVD 2014/3:PKW:TOYOTA:Corolla Fielder 2.2 Diesel

TOYOTA Corolla Fielder 2.2 Diesel

Corolla Fielder 2.2 Diesel | 2,2 | 58 | 3CE | 8.2000-4.2004 | Engine management VE/EDC | 42


DVD 2014/3:PKW:TOYOTA:Corolla FX 1.6i

TOYOTA Corolla FX 1.6i

Corolla FX 1.6i | 1,6 | 85 | 4AFE | 5.1992-5.1995 | Engine management TCCS | 10
Corolla FX 1.6i | 1,6 | 85 | 4AFE | 5.1992-5.1995 | Anti-lock braking system ABS | 10
Corolla FX 1.6i | 1,6 | 85 | 4AFE | 5.1992-5.1995 | Vehicle speed Tempomat | 20
Corolla FX 1.6i | 1,6 | 85 | 4AFE | 5.1992-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla FX 1.6i | 1,6 | 85 | 4AFE | 5.1992-5.1995 | Heater/air conditioner Air conditioner | 42
Corolla FX 1.6i | 1,6 | 85 | 4AFE | 5.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 5.1992-5.1995 | Heater/air conditioner Automatic A/C | 57
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 5.1992-5.1995 | Vehicle speed Tempomat | 30
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 5.1992-5.1995 | Vehicle speed Tempomat | 20
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 5.1992-5.1995 | Heater/air conditioner Air conditioner | 42
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 5.1992-5.1995 | Engine management TCCS | 10
Corolla FX 1.6i | 1,6 | 118 | 4AGE | 5.1992-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla FX 1.6i Liftback

TOYOTA Corolla FX 1.6i Liftback

Corolla FX 1.6i Liftback | 1,6 | 60 | 4AGELC | 9.1986-8.1988 | Engine management TCCS | 10
Corolla FX 1.6i Liftback | 1,6 | 60 | 4AGELC | 9.1986-8.1988 | Airbag AB | 22
Corolla FX 1.6i Liftback | 1,6 | 60 | 4AGELC | 9.1986-8.1988 | Vehicle speed Tempomat | 30
Corolla FX 1.6i Liftback | 1,6 | 60 | 4AGELC | 9.1986-8.1988 | Vehicle speed Tempomat | 20
Corolla FX 1.6i Liftback | 1,6 | 60 | 4AGELC | 9.1986-8.1988 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Hatchback 1.6

TOYOTA Corolla Hatchback 1.6

Corolla Hatchback 1.6 | 1,6 | 67 | 4AF | 2.1989-6.1994 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Hatchback 1.6i

TOYOTA Corolla Hatchback 1.6i

Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Vehicle speed Tempomat | 20
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Anti-lock braking system ABS | 10
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Heater/air conditioner Automatic A/C | 57
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 3C
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Vehicle speed Tempomat | 30
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 22
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Traction control system ABS/ASR | 10
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Engine management TCCS | 10
Corolla Hatchback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Heater/air conditioner Air conditioner | 42
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Airbag AB | 3C
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Vehicle speed Tempomat | 30
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Vehicle speed Tempomat | 20
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Traction control system ABS/ASR | 10
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Engine management TCCS | 10
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Anti-lock braking system ABS | 10
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Heater/air conditioner Automatic A/C | 57
Corolla Hatchback 1.6i | 1,6 | 100 | 4AGE | 6.1991-8.1992 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla II 1.3i

TOYOTA Corolla II 1.3i

Corolla II 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Heater/air conditioner Automatic A/C | 57
Corolla II 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corolla II 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Heater/air conditioner Automatic A/C | 57
Corolla II 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Vehicle speed Tempomat | 30
Corolla II 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Engine management TCCS | 10
Corolla II 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corolla II 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Vehicle speed Tempomat | 30
Corolla II 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corolla II 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Vehicle speed Tempomat | 20
Corolla II 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla II 1.5i

TOYOTA Corolla II 1.5i

Corolla II 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Traction control system ABS/ASR | 10
Corolla II 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Vehicle speed Tempomat | 30
Corolla II 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Vehicle speed Tempomat | 20
Corolla II 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Heater/air conditioner Automatic A/C | 57
Corolla II 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Vehicle speed Tempomat | 30
Corolla II 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Vehicle speed Tempomat | 20
Corolla II 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Vehicle speed Tempomat | 30
Corolla II 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Vehicle speed Tempomat | 20
Corolla II 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Heater/air conditioner Automatic A/C | 57
Corolla II 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corolla II 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Heater/air conditioner Air conditioner | 42
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Heater/air conditioner Automatic A/C | 57
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Engine management TCCS | 10
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Vehicle speed Tempomat | 30
Corolla II 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla II 1.5i 4WD

TOYOTA Corolla II 1.5i 4WD

Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Vehicle speed Tempomat | 30
Corolla II 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Heater/air conditioner Automatic A/C | 57
Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Heater/air conditioner Air conditioner | 42
Corolla II 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Vehicle speed Tempomat | 30
Corolla II 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Heater/air conditioner Automatic A/C | 57
Corolla II 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Vehicle speed Tempomat | 20
Corolla II 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corolla II 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Corolla II 1.5i Turbo

TOYOTA Corolla II 1.5i Turbo

Corolla II 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Engine management TCCS | 10
Corolla II 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Vehicle speed Tempomat | 30
Corolla II 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Vehicle speed Tempomat | 20
Corolla II 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corolla Levin 1.5i

TOYOTA Corolla Levin 1.5i

Corolla Levin 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Traction control system ABS/ASR | 10
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Airbag AB | 22
Corolla Levin 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Engine management TCCS II | 47
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 20
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla Levin 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Anti-lock braking system ABS | 42
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 30
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Running gear/steering Electric power steering | 31
Corolla Levin 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Corolla Levin 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Engine management TCCS | 10
Corolla Levin 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corolla Levin 1.6i

TOYOTA Corolla Levin 1.6i

Corolla Levin 1.6i | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Anti-lock braking system ABS | 10
Corolla Levin 1.6i | 1,6 | 85 | 4AFE | 6.1991-5.1995 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i | 1,6 | 85 | 4AFE | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Corolla Levin 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 103 | 4AGE | 9.1987-8.1991 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Engine management TCCS | 10
Corolla Levin 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i | 1,6 | 103 | 4AGE | 9.1987-8.1991 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Levin 1.6i Supercharged

TOYOTA Corolla Levin 1.6i Supercharged

Corolla Levin 1.6i Supercharged | 1,6 | 121 | 4AGZE | 5.1987-6.1991 | Traction control system ABS/ASR | 10
Corolla Levin 1.6i Supercharged | 1,6 | 125 | 4AGZE | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Corolla Levin 1.6i Supercharged | 1,6 | 121 | 4AGZE | 5.1987-6.1991 | Engine management TCCS | 10
Corolla Levin 1.6i Supercharged | 1,6 | 125 | 4AGZE | 6.1991-5.1995 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Liftback 1.6i

TOYOTA Corolla Liftback 1.6i

Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Heater/air conditioner Automatic A/C | 57
Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Traction control system ABS/ASR | 10
Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Engine management TCCS | 10
Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 3C
Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Airbag AB | 22
Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Vehicle speed Tempomat | 30
Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Vehicle speed Tempomat | 20
Corolla Liftback 1.6i | 1,6 | 76 | 4AFE | 7.1991-6.1994 | Anti-lock braking system ABS | 10
Corolla Liftback 1.6i | 1,6 | 100 | 4AGE | 8.1989-5.1991 | Airbag AB | 22
Corolla Liftback 1.6i | 1,6 | 100 | 4AGE | 8.1989-5.1991 | Engine management TCCS | 10
Corolla Liftback 1.6i | 1,6 | 100 | 4AGE | 8.1989-5.1991 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Corolla Liftback 1.8i

TOYOTA Corolla Liftback 1.8i

Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Airbag AB | 3C
Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Heater/air conditioner Automatic A/C | 57
Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Anti-lock braking system ABS | 42
Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Vehicle speed Tempomat | 30
Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Vehicle speed Tempomat | 20
Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Anti-lock braking system ABS | 10
Corolla Liftback 1.8i | 1,8 | 75 | 4AFE | 1.1991-12.1992 | Airbag AB | 22
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Airbag AB | 3C
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Vehicle speed Tempomat | 30
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Running gear/steering Electric power steering | 01
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Heater/air conditioner Automatic A/C | 57
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Engine management TCCS II | 47
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Airbag AB | 3C
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Airbag AB | 30
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Vehicle speed Tempomat | 30
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Airbag AB | 22
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Airbag AB | 22
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Heater/air conditioner Air conditioner | 42
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Airbag AB | 22
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Vehicle speed Tempomat | 20
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Anti-lock braking system ABS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Heater/air conditioner Automatic A/C | 57
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Anti-lock braking system ABS | 42
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Airbag Seat occupied sensor | 36
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Engine management TCCS | 10
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Running gear/steering Electric power steering | 31
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 30
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1992-6.1994 | Heater/air conditioner Automatic A/C | 57
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Engine management TCCS II | 47
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Vehicle speed Tempomat | 20
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Running gear/steering Electric power steering | 31
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1998-10.1999 | Anti-theft device Immobilizer (WFS) | 30
Corolla Liftback 1.8i | 1,8 | 85 | 7AFE | 10.1999-9.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla Limo 1.6i

TOYOTA Corolla Limo 1.6i

Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Vehicle speed Tempomat | 30
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Heater/air conditioner Automatic A/C | 47
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Anti-theft device Immobilizer (WFS) | 42
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Airbag AB | 22
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Anti-lock braking system ABS | 42
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Transmission control Automatic transmission | 60
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Heater/air conditioner Automatic A/C | 57
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Engine management TCCS II | 47
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Heater/air conditioner Air conditioner | 42
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | System overview System overview | 22
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Lighting Headlamp level control | 42
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Engine management TCCS | 10
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Vehicle speed Tempomat | 20
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Anti-theft device Immobilizer (WFS) | 30
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Braking system Electronic parking brake | 57
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Transmission control Automatic transmission | 60
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Airbag Seat occupied sensor | 36
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Running gear/steering Electric power steering | 31
Corolla Limo 1.6i | 1,6 | 79 | 4AFE | 6.1999-1.2008 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Corolla RunX 1.4 i

TOYOTA Corolla RunX 1.4 i

Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Lighting Headlamp level control | 42
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Engine management Motronic M | 47
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Running gear/steering Electric power steering | 31
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag Seat occupied sensor | 36
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag AB | 3C
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | System overview System overview | 22
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 30
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Engine management TCCS II V | 02
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 20
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Driver information Telematics | 30
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag AB | 22
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Airbag AB | 30
Corolla RunX 1.4 i | 1,4 | 71 | 4ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla Runx 1.5i

TOYOTA Corolla Runx 1.5i

Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Airbag Seat occupied sensor | 36
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Engine management M-OBD | 42
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Airbag AB | 30
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Airbag AB | 22
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Anti-lock braking system ABS | 4C
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Engine management TCCS II | 47
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Airbag AB | 3C
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Heater/air conditioner Automatic A/C | 47
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Running gear/steering Electric power steering | 31
Corolla Runx 1.5i | 1,5 | 80 | 1NZFE | 1.2001-10.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla Runx 1.5i 4WD

TOYOTA Corolla Runx 1.5i 4WD

Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Lighting Headlamp level control | 42
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Engine management TCCS II | 47
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Airbag AB | 22
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Vehicle speed Tempomat | 20
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Anti-lock braking system ABS | 42
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Engine management M-OBD | 42
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Anti-theft device Immobilizer (WFS) | 30
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Vehicle speed Tempomat | 30
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Running gear/steering Electric power steering | 31
Corolla Runx 1.5i 4WD | 1,5 | 77 | 1NZFE | 1.2001-10.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Corolla RunX 1.6 i

TOYOTA Corolla RunX 1.6 i

Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Driver information Telematics | 30
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Engine management TCCS II | 47
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag AB | 3C
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | System overview System overview | 22
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Lighting Headlamp level control | 42
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag AB | 22
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag Seat occupied sensor | 36
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Engine management M-OBD | 42
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Airbag AB | 30
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 30
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Vehicle speed Tempomat | 20
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Running gear/steering Electric power steering | 31
Corolla RunX 1.6 i | 1,6 | 81 | 3ZZFE | 9.2002-7.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corolla RunX 1.8 i

TOYOTA Corolla RunX 1.8 i

Corolla RunX 1.8 i | 1,8 | 99 | 1ZZFE | 8.2004-7.2007 | Engine management TCCS II V | 02
Corolla RunX 1.8 i | 1,8 | 99 | 1ZZFE | 8.2004-7.2007 | System overview System overview | 22
Corolla RunX 1.8 i | 1,8 | 99 | 1ZZFE | 8.2004-7.2007 | Driver information Telematics | 30
Corolla RunX 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Engine management M-OBD | 42
Corolla RunX 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | System overview System overview | 22
Corolla RunX 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Driver information Telematics | 30


DVD 2014/3:PKW:TOYOTA:Corolla Runx 1.8i

TOYOTA Corolla Runx 1.8i

Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Driver information Telematics | 30
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Anti-lock braking system ABS | 4C
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Lighting Headlamp level control | 42
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Engine management M-OBD | 42
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Heater/air conditioner Air conditioner | 42
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | System overview System overview | 22
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Heater/air conditioner Automatic A/C | 57
Corolla Runx 1.8i | 1,8 | 97 | 1ZZFE | 9.2002-10.2006 | Airbag AB | 22
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Engine management M-OBD | 42
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Driver information Telematics | 30
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Anti-lock braking system ABS | 4C
Corolla Runx 1.8i | 1,8 | 140 | 2ZZGE | 1.2001-10.2006 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corolla Runx 1.8i 4WD

TOYOTA Corolla Runx 1.8i 4WD

Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Anti-lock braking system ABS | 4C
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Airbag AB | 22
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | System overview System overview | 22
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Engine management M-OBD | 42
Corolla Runx 1.8i 4WD | 1,8 | 92 | 1ZZFE | 9.2002-10.2006 | Driver information Telematics | 30


DVD 2014/3:PKW:TOYOTA:Corolla Spacio 1.5i

TOYOTA Corolla Spacio 1.5i

Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 5.2001-6.2007 | Anti-lock braking system ABS | 4C
Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 5.2001-6.2007 | Engine management M-OBD | 42
Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 5.2001-6.2007 | Airbag AB | 22
Corolla Spacio 1.5i | 1,5 | 80 | 1NZFE | 5.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:Corolla Spacio 1.6i

TOYOTA Corolla Spacio 1.6i

Corolla Spacio 1.6i | 1,6 | 81 | 4AFE | 1.1997-5.2001 | Engine management TCCS | 10
Corolla Spacio 1.6i | 1,6 | 81 | 4AFE | 1.1997-5.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corolla Spacio 1.8i

TOYOTA Corolla Spacio 1.8i

Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 5.2001-6.2007 | Engine management M-OBD | 42
Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 5.2001-6.2007 | Airbag AB | 22
Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 5.2001-6.2007 | Driver information Telematics | 30
Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 5.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Spacio 1.8i | 1,8 | 97 | 1ZZFE | 5.2001-6.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Corolla Spacio 1.8i 4WD

TOYOTA Corolla Spacio 1.8i 4WD

Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2001-6.2007 | Airbag AB | 22
Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2001-6.2007 | Driver information Telematics | 30
Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2001-6.2007 | Anti-lock braking system ABS | 4C
Corolla Spacio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 8.2001-6.2007 | Engine management M-OBD | 42
Corolla Spacio 1.8i 4WD | 1,8 | 88 | 7AFE | 1.1997-5.2001 | Traction control system ABS/ASR | 10
Corolla Spacio 1.8i 4WD | 1,8 | 88 | 7AFE | 1.1997-5.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Verso 1.6i 16V

TOYOTA Corolla Verso 1.6i 16V

Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Engine management Start control | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Lighting Headlamp level control | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Anti-lock braking system ABS | 47
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Transmission control Automatic transmission | 60
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Airbag AB | 22
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Electric window lifter | 30
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | System overview System overview | 22
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Transmission control Automatic transmission | 60
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Driver information Navigation system | 30
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Airbag AB | 3C
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Running gear/steering Electric power steering | 31
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Roof operating unit | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Vehicle speed Tempomat | 30
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Anti-theft device Access/start authorization | 47
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Heater/air conditioner Automatic A/C | 57
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Central electronics ZE | 44
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Anti-lock braking system ABS | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Braking system Electronic parking brake | 57
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Engine management TCCS | 4C
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Transmission control Automatic transmission | 60
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Steering column adjustment | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Electr. energy management Battery management EBM | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Instrumentation Instrument cluster | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Seat adjustment Driver"s seat | 42
Corolla Verso 1.6i 16V | 1,6 | 97 | 1ZRFAE | 2.2010- | Heater/air conditioner Air conditioner | 42
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Engine management Automatic start/stop | 5A
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Airbag AB | 22
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Heater/air conditioner Air conditioner | 42
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Airbag Seat occupied sensor | 36
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Vehicle speed Tempomat | 20
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Running gear/steering Electric power steering | 31
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | System overview System overview | 22
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Vehicle speed Tempomat | 30
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Heater/air conditioner Automatic A/C | 47
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Engine management TCCS II V | 02
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Vehicle speed Tempomat | 20
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Transmission control Automatic transmission | 60
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Vehicle speed Tempomat | 30
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Driver information Telematics | 30
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Airbag AB | 30
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Anti-lock braking system ABS | 42
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Engine management TCCS | 4C
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Heater/air conditioner Automatic A/C | 57
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Running gear/steering Electric power steering | 31
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Heater/air conditioner Automatic A/C | 47
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Engine management TCCS II V | 02
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Airbag AB | 22
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Heater/air conditioner Air conditioner | 42
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Braking system Electronic parking brake | 57
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Transmission control Automatic transmission | 60
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Lighting Headlamp level control | 42
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Airbag Seat occupied sensor | 36
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Airbag AB | 3C
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 2.2004-2.2009 | Anti-lock braking system ABS | 42
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Transmission control Automatic transmission | 60
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Heater/air conditioner Automatic A/C | 57
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Airbag AB | 3C
Corolla Verso 1.6i 16V | 1,6 | 81 | 3ZZFE | 9.2001-1.2004 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:Corolla Verso 1.8i 16V

TOYOTA Corolla Verso 1.8i 16V

Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | System overview System overview | 22
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Convenience electronics Electronic ignition lock EZS | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Lighting Headlamp level control | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Airbag Seat occupied sensor | 36
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Airbag AB | 22
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Braking system Electronic parking brake | 57
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Engine management Automatic start/stop | 5A
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Engine management TCCS II | 47
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Running gear/steering Electric power steering | 31
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Driver information Telematics | 30
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Airbag AB | 30
Corolla Verso 1.8i 16V | 1,8 | 108 | 1ZZFE | 2.2004- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Braking system Electronic parking brake | 57
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Transmission control Automatic transmission | 60
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Heater/air conditioner Automatic A/C | 57
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Central electronics ZE | 47
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Heater/air conditioner Air conditioner | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | System overview System overview | 22
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Vehicle speed Tempomat | 30
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Heater/air conditioner Automatic A/C | 47
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Engine management TCCS II V | 02
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Vehicle speed Tempomat | 20
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Anti-lock braking system ABS | 42
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Airbag Seat occupied sensor | 36
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Vehicle speed Tempomat | 20
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Running gear/steering Electric power steering | 31
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 1.8i 16V | 1,8 | 108 | 1ZZFE | 2.2004- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Engine management Automatic start/stop | 5A
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Vehicle speed Tempomat | 30
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Heater/air conditioner Automatic A/C | 47
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Engine management TCCS II V | 02
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Vehicle speed Tempomat | 20
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Running gear/steering Electric power steering | 31
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Anti-lock braking system ABS | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Engine management TCCS | 4C
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Heater/air conditioner Automatic A/C | 57
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Airbag Seat occupied sensor | 36
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Airbag AB | 3C
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Heater/air conditioner Air conditioner | 42
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Vehicle speed Tempomat | 30
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Airbag AB | 22
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Anti-lock braking system ABS | 42
Corolla Verso 1.8i 16V | 1,8 | 108 | 1ZZFE | 2.2004- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Engine management TCCS | 4C
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Transmission control Automatic transmission | 60
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Engine management TCCS II | 47
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Airbag AB | 3C
Corolla Verso 1.8i 16V | 1,8 | 95 | 1ZZFE | 2.2004-2.2009 | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Transmission control Automatic transmission | 60
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Lighting Headlamp level control | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Airbag AB | 22
Corolla Verso 1.8i 16V | 1,8 | 97 | 1ZZFE | 2.2004- | Anti-lock braking system ABS | 42
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Transmission control Automatic transmission | 60
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Engine management TCCS II V | 02
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Airbag AB | 3C
Corolla Verso 1.8i 16V | 1,8 | 99 | 1ZZFE | 9.2001-1.2004 | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 1.8i 16V | 1,8 | 108 | 1ZZFE | 2.2004- | System overview System overview | 22
Corolla Verso 1.8i 16V | 1,8 | 108 | 1ZZFE | 2.2004- | Convenience electronics Rear right window lifter motor | 42


DVD 2014/3:PKW:TOYOTA:Corolla Verso 2.0 Diesel Turbo

TOYOTA Corolla Verso 2.0 Diesel Turbo

Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Roof operating unit | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Anti-lock braking system ABS | 47
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Electr. energy management Battery management EBM | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Airbag AB | 3C
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | System overview System overview | 22
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Lighting Headlamp level control | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Anti-theft device Access/start authorization | 47
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Driver information Navigation system | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Seat adjustment Driver"s seat | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Heater/air conditioner Air conditioner | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Transmission control Automatic transmission | 60
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Engine management Start control | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Engine management CR/EDC | 4C
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Central electronics ZE | 44
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Braking system Electronic parking brake | 57
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Vehicle speed Tempomat | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Steering column adjustment | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Instrumentation Instrument cluster | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Running gear/steering Electric power steering | 31
Corolla Verso 2.0 Diesel Turbo | 2 | 93 | 1ADFTV | 2.2010- | Convenience electronics Electric window lifter | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Transmission control Automatic transmission | 60
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Airbag AB | 22
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Anti-lock braking system ABS | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Vehicle speed Tempomat | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Heater/air conditioner Automatic A/C | 47
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Vehicle speed Tempomat | 20
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Anti-lock braking system ABS | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Heater/air conditioner Automatic A/C | 47
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Engine management CR/EDC | 47
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Airbag AB | 3C
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Heater/air conditioner Air conditioner | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Lighting Headlamp level control | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Engine management CR/EDC | 47
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Running gear/steering Electric power steering | 31
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Transmission control Automatic transmission | 60
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Heater/air conditioner Automatic A/C | 57
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Airbag AB | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | System overview System overview | 22
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Heater/air conditioner Automatic A/C | 57
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Airbag AB | 22
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Vehicle speed Tempomat | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Airbag Seat occupied sensor | 36
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Vehicle speed Tempomat | 20
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Running gear/steering Electric power steering | 31
Corolla Verso 2.0 Diesel Turbo | 2 | 66 | 1CDFTV | 9.2001-1.2004 | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Transmission control Automatic transmission | 60
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Airbag Seat occupied sensor | 36
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Airbag AB | 3C
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Heater/air conditioner Air conditioner | 42
Corolla Verso 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Corolla Verso 2.2 D-4D

TOYOTA Corolla Verso 2.2 D-4D

Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Engine management Automatic start/stop | 5A
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Heater/air conditioner Automatic A/C | 57
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Airbag Seat occupied sensor | 36
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Airbag AB | 22
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Running gear/steering Electric power steering | 31
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Anti-lock braking system ABS | 42
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Transmission control Automatic transmission | 60
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Engine management CR/EDC | 4C
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Heater/air conditioner Air conditioner | 42
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | System overview System overview | 22
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Lighting Headlamp level control | 42
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Heater/air conditioner Automatic A/C | 47
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Airbag AB | 3C
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Airbag AB | 30
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Braking system Electronic parking brake | 57
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Vehicle speed Tempomat | 30
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Vehicle speed Tempomat | 20
Corolla Verso 2.2 D-4D | 2,2 | 110 | 2ADFTV | 8.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:TOYOTA:Corolla Verso 2.2 D-CAT

TOYOTA Corolla Verso 2.2 D-CAT

Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Transmission control Automatic transmission | 60
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Electronic ignition lock EZS | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Vehicle speed Tempomat | 30
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Heater/air conditioner Automatic A/C | 57
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Airbag Seat occupied sensor | 36
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Electr. energy management Battery management EBM | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Seat adjustment Driver"s seat | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Instrumentation Instrument cluster | 40
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-lock braking system ABS | 42
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | System overview System overview | 22
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Vehicle speed Tempomat | 30
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Heater/air conditioner Automatic A/C | 47
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Airbag AB | 30
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 64
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Braking system Electronic parking brake | 57
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Driver"s door control unit | 01
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Passenger side door control unit | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 57
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Lighting Headlamp level control | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Heater/air conditioner Automatic A/C | 47
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear left door control unit | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 47
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Vehicle speed Tempomat | 20
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Airbag AB | 3C
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Heater/air conditioner Air conditioner | 42
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Braking system Electronic parking brake | 57
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Heater/air conditioner Automatic A/C | 57
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Airbag AB | 22
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Running gear/steering Electric power steering | 31
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Roof operating unit | 40
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Roof operating unit | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Engine management Automatic start/stop | 5A
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Diagnosis/bus systems Gateway | 4H
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Engine management Start control | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-lock braking system ABS | 47
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Engine management CR/EDC | 4C
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 44
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Tire monitoring system Tire pressure monitoring | 36
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Electric window lifter | 30
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Transmission control Automatic transmission | 60
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Lighting Headlamp level control | 42
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Engine management CR/EDC | 4C
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Vehicle speed Tempomat | 20
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Anti-theft device Immobilizer (WFS) | 30
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Anti-lock braking system ABS | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | System overview System overview | 22
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Diagnosis/bus systems Gateway | 30
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 57
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics Front ZE | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Anti-theft device Access/start authorization | 47
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Transmission control Automatic transmission | 60
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Rear right door control unit | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Central electronics ZE | 44
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Convenience electronics Steering column switch module | 2B
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Instrumentation Instrument cluster | 42
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Running gear/steering Electric power steering | 31
Corolla Verso 2.2 D-CAT | 2,2 | 110 | 2ADFHV | 2.2009- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Engine management Automatic start/stop | 5A
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Airbag Seat occupied sensor | 36
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Airbag AB | 3C
Corolla Verso 2.2 D-CAT | 2,2 | 130 | 2ADFHV | 8.2005-2.2009 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Corolla Wagon 1.5

TOYOTA Corolla Wagon 1.5

Corolla Wagon 1.5 | 1,5 | 58 | 3E | 9.1991-1.1994 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Wagon 1.5i

TOYOTA Corolla Wagon 1.5i

Corolla Wagon 1.5i | 1,5 | 74 | 5AFE | 9.1991-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla Wagon 1.5i | 1,5 | 69 | 5AFE | 8.1989-9.1991 | Vehicle speed Tempomat | 30
Corolla Wagon 1.5i | 1,5 | 69 | 5AFE | 8.1989-9.1991 | Traction control system ABS/ASR | 10
Corolla Wagon 1.5i | 1,5 | 74 | 5AFE | 9.1991-8.2000 | Engine management TCCS | 10
Corolla Wagon 1.5i | 1,5 | 69 | 5AFE | 8.1989-9.1991 | Engine management TCCS | 10
Corolla Wagon 1.5i | 1,5 | 74 | 5AFE | 9.1991-8.2000 | Traction control system ABS/ASR | 10
Corolla Wagon 1.5i | 1,5 | 69 | 5AFE | 8.1989-9.1991 | Vehicle speed Tempomat | 20
Corolla Wagon 1.5i | 1,5 | 74 | 5AFE | 9.1991-8.2000 | Vehicle speed Tempomat | 30
Corolla Wagon 1.5i | 1,5 | 74 | 5AFE | 9.1991-8.2000 | Vehicle speed Tempomat | 20
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 47
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 20
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Heater/air conditioner Automatic A/C | 57
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Vehicle speed Tempomat | 30
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Engine management TCCS | 10
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Heater/air conditioner Air conditioner | 42
Corolla Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corolla Wagon 1.6i

TOYOTA Corolla Wagon 1.6i

Corolla Wagon 1.6i | 1,6 | 121 | 4AGE | 5.1996-8.2000 | Vehicle speed Tempomat | 30
Corolla Wagon 1.6i | 1,6 | 121 | 4AGE | 5.1996-8.2000 | Vehicle speed Tempomat | 20
Corolla Wagon 1.6i | 1,6 | 121 | 4AGE | 5.1996-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla Wagon 1.6i | 1,6 | 121 | 4AGE | 5.1996-8.2000 | Engine management TCCS | 10
Corolla Wagon 1.6i | 1,6 | 121 | 4AGE | 5.1996-8.2000 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corolla Wagon 1.6i 4WD

TOYOTA Corolla Wagon 1.6i 4WD

Corolla Wagon 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla Wagon 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 20
Corolla Wagon 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Vehicle speed Tempomat | 30
Corolla Wagon 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Engine management TCCS | 10
Corolla Wagon 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corolla Wagon 1.6i 4x4

TOYOTA Corolla Wagon 1.6i 4x4

Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Airbag Seat occupied sensor | 36
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Airbag AB | 30
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | 4WD electronics Four-wheel drive electronics | 57
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Engine management TCCS | 10
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Airbag AB | 22
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Heater/air conditioner Automatic A/C | 57
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Airbag AB | 3C
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Heater/air conditioner Air conditioner | 42
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Vehicle speed Tempomat | 30
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Vehicle speed Tempomat | 20
Corolla Wagon 1.6i 4x4 | 1,6 | 76 | 4AFE | 2.1988-7.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Wagon 2.0 Diesel

TOYOTA Corolla Wagon 2.0 Diesel

Corolla Wagon 2.0 Diesel | 2 | 54 | 2C | 9.1991-4.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corolla Wagon 2.2 Diesel

TOYOTA Corolla Wagon 2.2 Diesel

Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Vehicle speed Tempomat | 30
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Engine management VE/EDC | 42
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Traction control system ABS/ASR | 10
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Engine management VE/EDC | 42
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Running gear/steering Electric power steering | 31
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Transmission control Automatic transmission | 60
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Transmission control Automatic transmission | 60
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Heater/air conditioner Automatic A/C | 57
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Traction control system ABS/ASR | 10
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Transmission control Automatic transmission | 60
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Vehicle speed Tempomat | 20
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Air conditioner | 42
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Vehicle speed Tempomat | 30
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Airbag AB | 22
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-lock braking system ABS | 4C
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Heater/air conditioner Automatic A/C | 57
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Transmission control Automatic transmission | 60
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Vehicle speed Tempomat | 20
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-lock braking system ABS | 42
Corolla Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Corona 1.5i

TOYOTA Corona 1.5i

Corona 1.5i | 1,5 | 69 | 5AFE | 11.1989-2.1992 | Engine management TCCS | 10
Corona 1.5i | 1,5 | 69 | 5AFE | 11.1989-2.1992 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona 1.6i

TOYOTA Corona 1.6i

Corona 1.6i | 1,6 | 82 | 4AFE | 6.1995-12.2001 | Airbag AB | 22
Corona 1.6i | 1,6 | 82 | 4AFE | 6.1995-12.2001 | Airbag Seat occupied sensor | 36
Corona 1.6i | 1,6 | 82 | 4AFE | 6.1995-12.2001 | Airbag AB | 3C
Corona 1.6i | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Traction control system ABS/ASR | 10
Corona 1.6i | 1,6 | 86 | 4AFE | 4.1993-2.1998 | Airbag AB | 22
Corona 1.6i | 1,6 | 85 | 4AFE | 2.1992-1.1996 | Engine management TCCS | 10
Corona 1.6i | 1,6 | 82 | 4AFE | 6.1995-12.2001 | Engine management TCCS | 10
Corona 1.6i | 1,6 | 82 | 4AFE | 6.1995-12.2001 | Airbag AB | 30
Corona 1.6i | 1,6 | 86 | 4AFE | 4.1993-2.1998 | Engine management Motronic M | 47


DVD 2014/3:PKW:TOYOTA:Corona 1.6i 4WD

TOYOTA Corona 1.6i 4WD

Corona 1.6i 4WD | 1,6 | 74 | 4AFE | 8.1988-2.1992 | Engine management TCCS | 10
Corona 1.6i 4WD | 1,6 | 74 | 4AFE | 8.1988-2.1992 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona 1.8 GLi Liftback

TOYOTA Corona 1.8 GLi Liftback

Corona 1.8 GLi Liftback | 1,8 | 84 | 1SEL | 8.1985-11.1987 | Airbag AB | 22
Corona 1.8 GLi Liftback | 1,8 | 84 | 1SEL | 8.1985-11.1987 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona 1.8 Sedan

TOYOTA Corona 1.8 Sedan

Corona 1.8 Sedan | 1,8 | 57 | 2Y | 12.1986-7.1999 | Anti-lock braking system ABS | 10
Corona 1.8 Sedan | 1,8 | 57 | 2Y | 12.1986-7.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Corona 1.8i

TOYOTA Corona 1.8i

Corona 1.8i | 1,8 | 85 | 4SFE | 11.1989-2.1992 | Engine management TCCS | 10
Corona 1.8i | 1,8 | 92 | 4SFE | 2.1992-1.1996 | Traction control system ABS/ASR | 10
Corona 1.8i | 1,8 | 85 | 4SFE | 11.1989-2.1992 | Traction control system ABS/ASR | 10
Corona 1.8i | 1,8 | 92 | 4SFE | 2.1992-1.1996 | Engine management TCCS | 10
Corona 1.8i | 1,8 | 77 | 4SFI | 12.1987-11.1989 | Engine management TCCS | 10
Corona 1.8i | 1,8 | 77 | 4SFI | 12.1987-11.1989 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona 2.0 Diesel

TOYOTA Corona 2.0 Diesel

Corona 2.0 Diesel | 2 | 53 | 2C | 1.1986-7.1999 | Anti-lock braking system ABS | 42
Corona 2.0 Diesel | 2 | 53 | 2C | 1.1986-7.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corona 2.0 GLi Liftback

TOYOTA Corona 2.0 GLi Liftback

Corona 2.0 GLi Liftback | 2 | 89 | 2SEL | 8.1985-11.1987 | Engine management TCCS | 10
Corona 2.0 GLi Liftback | 2 | 89 | 2SEL | 8.1985-11.1987 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corona 2.0i

TOYOTA Corona 2.0i

Corona 2.0i | 2 | 103 | 3SFE | 2.1992-1.1996 | Engine management TCCS | 10
Corona 2.0i | 2 | 92 | 3SFE | 11.1989-2.1992 | Traction control system ABS/ASR | 10
Corona 2.0i | 2 | 96 | 3SFE | 4.1993-12.1999 | Airbag AB | 22
Corona 2.0i | 2 | 92 | 3SFE | 11.1989-2.1992 | Engine management TCCS | 10
Corona 2.0i | 2 | 103 | 3SFE | 2.1992-1.1996 | Traction control system ABS/ASR | 10
Corona 2.0i | 2 | 96 | 3SFE | 4.1993-12.1999 | Engine management Motronic M | 47
Corona 2.0i | 2 | 121 | 3SGE | 11.1989-2.1992 | Engine management TCCS | 10
Corona 2.0i | 2 | 121 | 3SGE | 11.1989-2.1992 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona 2.0i 16V Liftback

TOYOTA Corona 2.0i 16V Liftback

Corona 2.0i 16V Liftback | 2 | 94 | 3SFE | 12.1987-3.1992 | Anti-lock braking system ABS | 10
Corona 2.0i 16V Liftback | 2 | 94 | 3SFE | 12.1987-3.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona 2.0i 16V Sedan

TOYOTA Corona 2.0i 16V Sedan

Corona 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-8.1992 | Engine management TCCS | 10
Corona 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-8.1992 | Anti-lock braking system ABS | 10
Corona 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-8.1992 | Airbag AB | 3C
Corona 2.0i 16V Sedan | 2 | 94 | 3SFE | 12.1987-8.1992 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corona 2.0i 4WD

TOYOTA Corona 2.0i 4WD

Corona 2.0i 4WD | 2 | 99 | 3SFE | 2.1992-1.1996 | Engine management TCCS | 10
Corona 2.0i 4WD | 2 | 99 | 3SFE | 2.1992-1.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona 2.4

TOYOTA Corona 2.4

Corona 2.4 | 2,4 | 87 | 22REC | 8.1984-12.1986 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona 2.4 Wagon

TOYOTA Corona 2.4 Wagon

Corona 2.4 Wagon | 2,4 | 87 | 22REC | 8.1984-4.1987 | Airbag AB | 22
Corona 2.4 Wagon | 2,4 | 87 | 22REC | 8.1984-4.1987 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona 2.4i Sedan

TOYOTA Corona 2.4i Sedan

Corona 2.4i Sedan | 2,4 | 81 | 22REC | 8.1984-12.1986 | Engine management TCCS | 10
Corona 2.4i Sedan | 2,4 | 81 | 22REC | 8.1984-12.1986 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Corona 2.4i Wagon

TOYOTA Corona 2.4i Wagon

Corona 2.4i Wagon | 2,4 | 81 | 22REC | 8.1985-12.1986 | Airbag AB | 22
Corona 2.4i Wagon | 2,4 | 81 | 22REC | 8.1985-12.1986 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona Exiv 1.8i

TOYOTA Corona Exiv 1.8i

Corona Exiv 1.8i | 1,8 | 85 | 4SFE | 8.1990-9.1993 | Traction control system ABS/ASR | 10
Corona Exiv 1.8i | 1,8 | 92 | 4SFE | 9.1993-4.1998 | Engine management TCCS | 10
Corona Exiv 1.8i | 1,8 | 85 | 4SFE | 8.1990-9.1993 | Engine management TCCS | 10
Corona Exiv 1.8i | 1,8 | 92 | 4SFE | 9.1993-4.1998 | Traction control system ABS/ASR | 10
Corona Exiv 1.8i | 1,8 | 77 | 4SFI | 9.1989-8.1990 | Traction control system ABS/ASR | 10
Corona Exiv 1.8i | 1,8 | 77 | 4SFI | 9.1989-8.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona Exiv 2.0i

TOYOTA Corona Exiv 2.0i

Corona Exiv 2.0i | 2 | 92 | 3SFE | 9.1989-9.1993 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i | 2 | 92 | 3SFE | 9.1989-9.1993 | Engine management TCCS | 10
Corona Exiv 2.0i | 2 | 103 | 3SFE | 9.1993-4.1998 | Engine management TCCS | 10
Corona Exiv 2.0i | 2 | 103 | 3SFE | 9.1993-4.1998 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Engine management TCCS | 10
Corona Exiv 2.0i | 2 | 132 | 3SGE | 9.1993-4.1998 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i | 2 | 121 | 3SGE | 9.1989-9.1993 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i | 2 | 132 | 3SGE | 9.1993-4.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona Exiv 2.0i 4WD

TOYOTA Corona Exiv 2.0i 4WD

Corona Exiv 2.0i 4WD | 2 | 129 | 3SGE | 5.1994-4.1998 | Traction control system ABS/ASR | 10
Corona Exiv 2.0i 4WD | 2 | 129 | 3SGE | 5.1994-4.1998 | Anti-lock braking system ABS | 10
Corona Exiv 2.0i 4WD | 2 | 129 | 3SGE | 5.1994-4.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona Premio 1.6i

TOYOTA Corona Premio 1.6i

Corona Premio 1.6i | 1,6 | 77 | 4AFE | 1.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Corona Premio 1.6i | 1,6 | 77 | 4AFE | 1.1996-12.2001 | Engine management M-OBD | 42
Corona Premio 1.6i | 1,6 | 77 | 4AFE | 1.1997-10.2000 | Engine management TCCS | 10
Corona Premio 1.6i | 1,6 | 77 | 4AFE | 1.1996-12.2001 | Engine management TCCS | 10
Corona Premio 1.6i | 1,6 | 77 | 4AFE | 1.1996-12.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona Premio 1.8i

TOYOTA Corona Premio 1.8i

Corona Premio 1.8i | 1,8 | 85 | 7AFE | 1.1996-12.2001 | Engine management M-OBD | 42
Corona Premio 1.8i | 1,8 | 85 | 7AFE | 1.1996-12.2001 | Engine management TCCS | 10
Corona Premio 1.8i | 1,8 | 85 | 7AFE | 1.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Corona Premio 1.8i | 1,8 | 85 | 7AFE | 1.1996-12.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona Premio 2.0i

TOYOTA Corona Premio 2.0i

Corona Premio 2.0i | 2 | 85 | 3SFE | 1.1997-10.2000 | Engine management M-OBD | 42
Corona Premio 2.0i | 2 | 103 | 3SFE | 1.1996-12.1997 | Traction control system ABS/ASR | 10
Corona Premio 2.0i | 2 | 103 | 3SFE | 1.1996-12.1997 | Engine management TCCS | 10
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.1996-12.2001 | Engine management M-OBD | 42
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.1996-12.2001 | Traction control system ABS/ASR | 10
Corona Premio 2.0i | 2 | 107 | 3SFSE | 12.1996-12.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corona Premio 2.0i 4WD

TOYOTA Corona Premio 2.0i 4WD

Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 1.1996-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 1.1996-12.2001 | Traction control system ABS/ASR | 10
Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 1.1996-12.2001 | Engine management TCCS | 10
Corona Premio 2.0i 4WD | 2 | 99 | 3SFE | 1.1996-12.2001 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Corona Premio 2.2 Diesel Turbo

TOYOTA Corona Premio 2.2 Diesel Turbo

Corona Premio 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1997-12.2001 | Anti-lock braking system ABS | 4C
Corona Premio 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1997-12.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Corona Premio 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1997-12.2001 | Engine management VE/EDC | 42
Corona Premio 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1997-12.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona Premio 2.2 Diesel Turbo 4WD

TOYOTA Corona Premio 2.2 Diesel Turbo 4WD

Corona Premio 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1997-12.2001 | Engine management VE/EDC | 42
Corona Premio 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1997-12.2001 | Traction control system ABS/ASR | 10
Corona Premio 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1997-12.2001 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Corona SF 1.8i

TOYOTA Corona SF 1.8i

Corona SF 1.8i | 1,8 | 85 | 4SFE | 11.1989-2.1992 | Traction control system ABS/ASR | 10
Corona SF 1.8i | 1,8 | 92 | 4SFE | 2.1992-1.1996 | Engine management TCCS | 10
Corona SF 1.8i | 1,8 | 85 | 4SFE | 11.1989-2.1992 | Engine management TCCS | 10
Corona SF 1.8i | 1,8 | 92 | 4SFE | 2.1992-1.1996 | Traction control system ABS/ASR | 10
Corona SF 1.8i | 1,8 | 77 | 4SFI | 12.1987-11.1989 | Engine management TCCS | 10
Corona SF 1.8i | 1,8 | 77 | 4SFI | 12.1987-11.1989 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corona SF 2.0i

TOYOTA Corona SF 2.0i

Corona SF 2.0i | 2 | 92 | 3SFE | 11.1989-2.1992 | Traction control system ABS/ASR | 10
Corona SF 2.0i | 2 | 103 | 3SFE | 2.1992-1.1996 | Traction control system ABS/ASR | 10
Corona SF 2.0i | 2 | 103 | 3SFE | 2.1992-1.1996 | Engine management TCCS | 10
Corona SF 2.0i | 2 | 92 | 3SFE | 11.1989-2.1992 | Engine management TCCS | 10
Corona SF 2.0i | 2 | 121 | 3SGE | 11.1989-2.1992 | Engine management TCCS | 10
Corona SF 2.0i | 2 | 121 | 3SGE | 11.1989-2.1992 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corsa 1.3i

TOYOTA Corsa 1.3i

Corsa 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corsa 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corsa 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corsa 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Corsa 1.5i

TOYOTA Corsa 1.5i

Corsa 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Traction control system ABS/ASR | 10
Corsa 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corsa 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corsa 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Engine management TCCS | 10
Corsa 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corsa 1.5i 4WD

TOYOTA Corsa 1.5i 4WD

Corsa 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corsa 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Corsa 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corsa 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corsa 1.5i Turbo

TOYOTA Corsa 1.5i Turbo

Corsa 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Engine management TCCS | 10
Corsa 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corsa Sedan 1.3i

TOYOTA Corsa Sedan 1.3i

Corsa Sedan 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corsa Sedan 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corsa Sedan 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Engine management TCCS | 10
Corsa Sedan 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corsa Sedan 1.5i

TOYOTA Corsa Sedan 1.5i

Corsa Sedan 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corsa Sedan 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corsa Sedan 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corsa Sedan 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Corsa Sedan 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Engine management TCCS | 10
Corsa Sedan 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Corsa Sedan 1.5i 4WD

TOYOTA Corsa Sedan 1.5i 4WD

Corsa Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Corsa Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Corsa Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Corsa Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cressida 2.0 i

TOYOTA Cressida 2.0 i

Cressida 2.0 i | 2 | 77 | 1GE | 2.1985-8.1988 | Engine management TCCS | 10
Cressida 2.0 i | 2 | 77 | 1GE | 9.1986-10.1989 | Vehicle speed Tempomat | 20
Cressida 2.0 i | 2 | 77 | 1GE | 9.1986-10.1989 | Engine management TCCS | 10
Cressida 2.0 i | 2 | 90 | IGFE | 2.1989-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cressida 2.0 i S/Wagon

TOYOTA Cressida 2.0 i S/Wagon

Cressida 2.0 i S/Wagon | 2 | 90 | 1GFE | 12.1988-5.1992 | Airbag AB | 22
Cressida 2.0 i S/Wagon | 2 | 90 | 1GFE | 12.1988-5.1992 | Engine management TCCS | 10
Cressida 2.0 i S/Wagon | 2 | 90 | 1GFE | 12.1988-5.1992 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Cressida 2.0i 24V Sedan

TOYOTA Cressida 2.0i 24V Sedan

Cressida 2.0i 24V Sedan | 2 | 99 | 1GFE | 8.1988-8.1996 | Airbag AB | 3C
Cressida 2.0i 24V Sedan | 2 | 99 | 1GFE | 8.1988-8.1996 | Airbag AB | 22
Cressida 2.0i 24V Sedan | 2 | 99 | 1GFE | 8.1988-8.1996 | Airbag Seat occupied sensor | 36
Cressida 2.0i 24V Sedan | 2 | 99 | 1GFE | 8.1988-8.1996 | Engine management TCCS | 10
Cressida 2.0i 24V Sedan | 2 | 99 | 1GFE | 8.1988-8.1996 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Cressida 2.0i Sedan

TOYOTA Cressida 2.0i Sedan

Cressida 2.0i Sedan | 2 | 80 | 1GE | 8.1984-8.1988 | Airbag AB | 22
Cressida 2.0i Sedan | 2 | 110 | 1GGE | 8.1984-8.1986 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Cressida 2.8 i

TOYOTA Cressida 2.8 i

Cressida 2.8 i | 2,8 | 125 | 5MGE | 2.1985-8.1988 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cressida 2.8i Sedan

TOYOTA Cressida 2.8i Sedan

Cressida 2.8i Sedan | 2,8 | 95 | 5ME | 8.1988-8.1996 | Airbag AB | 30
Cressida 2.8i Sedan | 2,8 | 95 | 5ME | 8.1984-8.1988 | Airbag AB | 22
Cressida 2.8i Sedan | 2,8 | 95 | 5ME | 8.1988-8.1996 | Engine management TCCS | 10
Cressida 2.8i Sedan | 2,8 | 95 | 5ME | 8.1988-8.1996 | Airbag AB | 22
Cressida 2.8i Sedan | 2,8 | 92 | 5ME | 8.1984-8.1986 | Airbag AB | 22
Cressida 2.8i Sedan | 2,8 | 95 | 5ME | 8.1988-8.1996 | Airbag Seat occupied sensor | 36
Cressida 2.8i Sedan | 2,8 | 95 | 5ME | 8.1988-8.1996 | Airbag AB | 3C
Cressida 2.8i Sedan | 2,8 | 125 | 5MGE | 1.1986-8.1988 | Airbag AB | 22
Cressida 2.8i Sedan | 2,8 | 125 | 5MGE | 1.1986-8.1988 | Engine management TCCS | 10
Cressida 2.8i Sedan | 2,8 | 125 | 5MGE | 8.1984-8.1986 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Cressida 2.8i Wagon

TOYOTA Cressida 2.8i Wagon

Cressida 2.8i Wagon | 2,8 | 92 | 5ME | 11.1984-8.1986 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Cressida 3.0 i

TOYOTA Cressida 3.0 i

Cressida 3.0 i | 3 | 140 | 7MGE | 2.1989-10.1992 | Engine management TCCS | 10
Cressida 3.0 i | 3 | 140 | 7MGE | 12.1989-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cressida 3.0i 24V Sedan

TOYOTA Cressida 3.0i 24V Sedan

Cressida 3.0i 24V Sedan | 3 | 142 | 7MG | 8.1988-2.1993 | Engine management TCCS | 10
Cressida 3.0i 24V Sedan | 3 | 142 | 7MG | 8.1988-2.1993 | Airbag AB | 3C
Cressida 3.0i 24V Sedan | 3 | 142 | 7MG | 8.1988-2.1993 | Airbag AB | 22
Cressida 3.0i 24V Sedan | 3 | 142 | 7MGE | 9.1988-8.1992 | Engine management TCCS | 10
Cressida 3.0i 24V Sedan | 3 | 142 | 7MGE | 9.1988-8.1992 | Airbag AB | 3C
Cressida 3.0i 24V Sedan | 3 | 142 | 7MGE | 9.1988-8.1992 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Cresta 1.8i

TOYOTA Cresta 1.8i

Cresta 1.8i | 1,8 | 88 | 4SFE | 10.1992-9.1996 | Engine management TCCS | 10
Cresta 1.8i | 1,8 | 85 | 4SFE | 8.1990-10.1992 | Engine management TCCS | 10
Cresta 1.8i | 1,8 | 88 | 4SFE | 10.1992-9.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Cresta 2.0i

TOYOTA Cresta 2.0i

Cresta 2.0i | 2 | 99 | 1GFE | 10.1992-9.1996 | Engine management TCCS | 10
Cresta 2.0i | 2 | 103 | 1GFE | 9.1996-8.1998 | Engine management TCCS | 10
Cresta 2.0i | 2 | 118 | 1GFE | 8.1998-6.2001 | Engine management TCCS | 10
Cresta 2.0i | 2 | 118 | 1GFE | 8.1998-6.2001 | Traction control system ABS/ASR | 10
Cresta 2.0i | 2 | 99 | 1GFE | 8.1988-10.1992 | Engine management TCCS | 10
Cresta 2.0i | 2 | 103 | 1GFE | 9.1996-8.1998 | Traction control system ABS/ASR | 10
Cresta 2.0i | 2 | 99 | 1GFE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Cresta 2.0i | 2 | 110 | 1GGE | 8.1988-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cresta 2.0i 4WD

TOYOTA Cresta 2.0i 4WD

Cresta 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-6.2001 | Traction control system ABS/ASR | 10
Cresta 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-6.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cresta 2.4 Diesel Turbo

TOYOTA Cresta 2.4 Diesel Turbo

Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Engine management TCCS | 10
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1992-9.1996 | Engine management TCCS | 10
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Driving safety system ESP Electronic stability program ESP | 4C
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Traction control system ABS/ASR | 10
Cresta 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Cresta 2.5i

TOYOTA Cresta 2.5i

Cresta 2.5i | 2,5 | 132 | 1JZGE | 10.1992-9.1996 | Engine management TCCS | 10
Cresta 2.5i | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Engine management TCCS | 10
Cresta 2.5i | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Traction control system ABS/ASR | 10
Cresta 2.5i | 2,5 | 132 | 1JZGE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Cresta 2.5i | 2,5 | 132 | 1JZGE | 8.1990-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cresta 2.5i 4WD

TOYOTA Cresta 2.5i 4WD

Cresta 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.1993-9.1996 | Traction control system ABS/ASR | 10
Cresta 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.1993-9.1996 | Engine management TCCS | 10
Cresta 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Traction control system ABS/ASR | 10
Cresta 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-6.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cresta 2.5i Turbo

TOYOTA Cresta 2.5i Turbo

Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-10.1992 | Engine management TCCS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-6.2001 | Anti-lock braking system ABS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Anti-lock braking system ABS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-6.2001 | Engine management TCCS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Engine management TCCS | 10
Cresta 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-6.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Cresta 3.0i

TOYOTA Cresta 3.0i

Cresta 3.0i | 3 | 162 | 2JZGE | 9.1996-6.2001 | Engine management TCCS | 10
Cresta 3.0i | 3 | 162 | 2JZGE | 9.1996-6.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Cresta 3.0i | 3 | 162 | 2JZGE | 9.1996-6.2001 | Anti-lock braking system ABS | 4C
Cresta 3.0i | 3 | 162 | 2JZGE | 10.1992-9.1996 | Engine management TCCS | 10
Cresta 3.0i | 3 | 162 | 2JZGE | 9.1996-6.2001 | Traction control system ABS/ASR | 10
Cresta 3.0i | 3 | 162 | 2JZGE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Cresta 3.0i | 3 | 147 | 7MGE | 8.1989-10.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Crown 2.0 LPG

TOYOTA Crown 2.0 LPG

Crown 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Traction control system ABS/ASR | 4C
Crown 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Parking aid Park Distance Control (PDC) | 57
Crown 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Airbag AB | 22
Crown 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Engine management TCCS | 4C
Crown 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | System overview System overview | 22
Crown 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Crown 2.0i

TOYOTA Crown 2.0i

Crown 2.0i | 2 | 99 | 1GFE | 8.1993-8.1995 | Engine management TCCS | 10
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Airbag Seat occupied sensor | 36
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Engine management M-OBD | 42
Crown 2.0i | 2 | 117 | 1GFE | 11.1990-3.1998 | Engine management TCCS | 10
Crown 2.0i | 2 | 118 | 1GFE | 12.1988-10.1991 | Engine management TCCS | 10
Crown 2.0i | 2 | 118 | 1GFE | 4.2000-12.2003 | Anti-lock braking system ABS | 4C
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Driver"s door control unit | 01
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Roof operating unit | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Central electronics ZE | 57
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Lighting Headlamp level control | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Heater/air conditioner Automatic A/C | 47
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Rear right window lifter motor | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Engine management M-OBD | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Rear right door control unit | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Central electronics ZE | 44
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Vehicle speed Tempomat | 20
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Running gear/steering Electric power steering | 31
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Electric window lifter | 30
Crown 2.0i | 2 | 99 | 1GFE | 10.1991-12.1995 | Traction control system ABS/ASR | 10
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Airbag AB | 22
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Traction control system ABS/ASR | 10
Crown 2.0i | 2 | 117 | 1GFE | 11.1990-3.1998 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 117 | 1GFE | 11.1990-3.1998 | Airbag AB | 3C
Crown 2.0i | 2 | 118 | 1GFE | 12.1988-10.1991 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 118 | 1GFE | 4.2000-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Park Distance Control (PDC) | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Central electronics Front ZE | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Driver side front window lifter motor | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Central electronics ZE | 47
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Instrumentation Instrument cluster | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Airbag AB | 30
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Instrumentation Instrument cluster | 40
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Anti-lock braking system ABS | 4C
Crown 2.0i | 2 | 99 | 1GFE | 10.1991-12.1995 | Engine management TCCS | 10
Crown 2.0i | 2 | 99 | 1GFE | 8.1993-8.1995 | Traction control system ABS/ASR | 10
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Engine management TCCS | 10
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Airbag AB | 3C
Crown 2.0i | 2 | 117 | 1GFE | 11.1990-3.1998 | Airbag AB | 22
Crown 2.0i | 2 | 118 | 1GFE | 4.2000-12.2003 | Airbag AB | 22
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Roof operating unit | 40
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Passenger side door control unit | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Central electronics ZE | 57
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Heater/air conditioner Automatic A/C | 57
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Rear left window lifter motor | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Airbag Seat occupied sensor | 36
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Rear left door control unit | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Anti-theft device Immobilizer (WFS) | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Central electronics ZE | 44
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Airbag AB | 3C
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.0i | 2 | 99 | 1GFE | 10.1991-12.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 99 | 1GFE | 8.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Airbag AB | 30
Crown 2.0i | 2 | 99 | 1GFE | 8.1995-8.2001 | Anti-lock braking system ABS | 4C
Crown 2.0i | 2 | 117 | 1GFE | 11.1990-3.1998 | Airbag Seat occupied sensor | 36
Crown 2.0i | 2 | 117 | 1GFE | 11.1990-3.1998 | Airbag AB | 30
Crown 2.0i | 2 | 118 | 1GFE | 4.2000-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 118 | 1GFE | 4.2000-12.2003 | Engine management M-OBD | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Braking system Electronic parking brake | 57
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Diagnosis/bus systems Gateway | 30
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Vehicle speed Tempomat | 30
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Passenger side front window lifter motor | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Convenience electronics Steering column switch module | 2B
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Airbag AB | 22
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Heater/air conditioner Air conditioner | 42
Crown 2.0i | 2 | 118 | 1GFE | 8.2001- | Tire monitoring system Tire pressure monitoring | 36
Crown 2.0i | 2 | 110 | 1GGE | 9.1987-10.1991 | Engine management TCCS | 10
Crown 2.0i | 2 | 110 | 1GGE | 9.1987-10.1991 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i | 2 | 110 | 1GGE | 9.1987-10.1991 | Airbag AB | 3C
Crown 2.0i | 2 | 110 | 1GGE | 9.1987-10.1991 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Crown 2.0i Mild Hybrid

TOYOTA Crown 2.0i Mild Hybrid

Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 8.2001-12.2003 | Airbag AB | 22
Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 8.2001-12.2003 | Engine management TCCS | 10
Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 8.2001-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 8.2001-12.2003 | Anti-lock braking system ABS | 4C
Crown 2.0i Mild Hybrid | 2 | 105 | 1GFE+1GM | 8.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Crown 2.4 Diesel Turbo

TOYOTA Crown 2.4 Diesel Turbo

Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-8.1995 | Engine management TCCS | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-9.1995 | Anti-lock braking system ABS | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1995-9.1999 | Parking aid Park Distance Control (PDC) | 57
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1995-9.1999 | Anti-lock braking system ABS | 4C
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-8.1995 | Traction control system ABS/ASR | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1995-9.1999 | Engine management TCCS | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-9.1995 | Engine management TCCS | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-9.1995 | Traction control system ABS/ASR | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1995-9.1999 | Traction control system ABS/ASR | 10
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-9.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 2.4 Diesel Turbo | 2,4 | 74 | 2LTHE | 9.1987-8.1993 | Parking aid Park Distance Control (PDC) | 57
Crown 2.4 Diesel Turbo | 2,4 | 74 | 2LTHE | 9.1987-8.1993 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Crown 2.5i

TOYOTA Crown 2.5i

Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Engine management M-OBD | 42
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Airbag AB | 22
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Convenience electronics Steering column adjustment | 42
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Anti-lock braking system ABS | 4C
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-12.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Convenience electronics Rear right door control unit | 42
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Engine management M-OBD | 42
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Airbag AB | 30
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Convenience electronics Rear right door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Anti-lock braking system ABS | 4C
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-12.1995 | Engine management TCCS | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-12.1995 | Traction control system ABS/ASR | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-8.1995 | Central electronics ZE | 57
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Engine management TCCS | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Airbag AB | 22
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Convenience electronics Rear left door control unit | 42
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Airbag Seat occupied sensor | 36
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Airbag AB | 3C
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Traction control system ABS/ASR | 10
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Convenience electronics Rear left door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Airbag AB | 22
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-12.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-12.1995 | Central electronics ZE | 57
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-8.1995 | Engine management TCCS | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 10.1991-8.1995 | Traction control system ABS/ASR | 10
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Central electronics ZE | 57
Crown 2.5i | 2,5 | 132 | 1JZGE | 8.1995-8.2001 | Traction control system ABS/ASR | 4C
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i | 2,5 | 147 | 1JZGE | 9.1999-8.2001 | Engine management M-OBD | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Park Distance Control (PDC) | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Engine management TCCS | 4C
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Diagnosis/bus systems Gateway | 4H
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Lighting Headlamp level control | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Anti-lock braking system ABS | 47
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Airbag AB | 3C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Convenience electronics Rear left door control unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | System overview System overview | 22
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Transmission control Automatic transmission | 60
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Lighting Headlamp level control | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Convenience electronics Steering column switch module | 2B
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Heater/air conditioner Air conditioner | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Anti-lock braking system ABS | 4C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | System overview System overview | 22
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Engine management Start control | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Lighting Headlamp level control | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Anti-theft device Access/start authorization | 47
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Anti-lock braking system ABS | 47
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear right window lifter motor | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear right door control unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Central electronics ZE | 44
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Pre-Crash system Pre-Crash / WIL VR | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Running gear/steering Electric power steering | 31
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Electric window lifter | 30
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Transmission control Automatic transmission | 60
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Vehicle speed Tempomat | 30
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Steering column adjustment | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Passenger side front window lifter motor | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Driver information Navigation system | 30
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Running gear/steering Electric power steering | 31
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Electric window lifter | 30
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Heater/air conditioner Automatic A/C | 57
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Diagnosis/bus systems Gateway | 30
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Transmission control Automatic transmission | 60
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Diagnosis/bus systems Gateway | 4H
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Vehicle speed Tempomat | 30
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driver assistance systems Active collision prevention | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Passenger side front window lifter motor | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Electr. energy management Battery management EBM | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Seat adjustment Driver"s seat | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Heater/air conditioner Rear right seat climate control | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Roof operating unit | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Engine management Start control | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Anti-theft device Access/start authorization | 47
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Driver assistance systems Active collision prevention | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Rear left window lifter motor | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Central electronics ZE | 44
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Seat adjustment Driver"s seat | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Convenience electronics Rear right door control unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Engine management TCCS | 4C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Anti-theft device Access/start authorization | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Heater/air conditioner Automatic A/C | 47
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Running gear/steering Electric power steering | 31
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Instrumentation Instrument cluster | 40
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Driver"s door control unit | 01
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Roof operating unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Electronic ignition lock EZS | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Parking aid Intelligent parking assistant | 30
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Steering column adjustment | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Running gear/steering VGRS | 30
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear left window lifter motor | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear left door control unit | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driver information Navigation system | 30
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Pre-Crash system Pre-Crash / WIL VL | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Airbag AB | 3C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Airbag AB | 30
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Heater/air conditioner Rear left seat climate control | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Diagnosis/bus systems Gateway | 4H
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Parking aid Intelligent parking assistant | 30
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Driver assistance systems Active collision prevention | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Rear right window lifter motor | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Instrumentation Instrument cluster | 42
Crown 2.5i | 2,5 | 149 | 4GR-FSE | 12.2012- | Heater/air conditioner Air conditioner | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 12.2003-2.2008 | Airbag AB | 22
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Park Distance Control (PDC) | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Engine management TCCS | 4C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Anti-theft device Access/start authorization | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Diagnosis/bus systems Gateway | 4H
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driver assistance systems Active collision prevention | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Driver side front window lifter motor | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Instrumentation Instrument cluster | 42
Crown 2.5i | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Heater/air conditioner Air conditioner | 42
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Engine management TCCS | 4C
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Engine management TCCS II | 47
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Anti-lock braking system ABS | 4C
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | System overview System overview | 22
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Airbag AB | 22
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Transmission control Automatic transmission | 60
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Engine management M-OBD | 42
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Engine management TCCS II V | 02
Crown 2.5i | 2,5 | 145 | 5GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Crown 2.5i 4WD

TOYOTA Crown 2.5i 4WD

Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Roof operating unit | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Diagnosis/bus systems Gateway | 4H
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Vehicle speed Tempomat | 30
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Anti-lock braking system ABS | 47
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Instrumentation Instrument cluster | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Seat adjustment Driver"s seat | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Park Distance Control (PDC) | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Roof operating unit | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Vehicle speed Tempomat | 30
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Lighting Headlamp level control | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driver assistance systems Active collision prevention | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear left window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear left door control unit | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driver information Navigation system | 30
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Pre-Crash system Pre-Crash / WIL VR | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Electric window lifter | 30
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Engine management TCCS | 4C
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Engine management Start control | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Steering column adjustment | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Driver assistance systems Active collision prevention | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Rear right window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Running gear/steering Electric power steering | 31
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Driver"s door control unit | 01
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Engine management TCCS | 4C
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Anti-theft device Access/start authorization | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Engine management Start control | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Running gear/steering VGRS | 30
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Left mirror adjustment | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driver assistance systems Active collision prevention | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear right window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Pre-Crash system Pre-Crash / WIL VL | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Airbag AB | 3C
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Running gear/steering Electric power steering | 31
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Heater/air conditioner Rear left seat climate control | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Park Distance Control (PDC) | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Transmission control Automatic transmission | 60
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Diagnosis/bus systems Gateway | 4H
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Parking aid Intelligent parking assistant | 30
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Driver assistance systems Active collision prevention | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Passenger side front window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Driver information Navigation system | 30
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Airbag AB | 3C
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Electric window lifter | 30
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | System overview System overview | 22
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Diagnosis/bus systems Gateway | 30
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Diagnosis/bus systems Gateway | 4H
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Parking aid Intelligent parking assistant | 30
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Steering column adjustment | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Driver side front window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Electr. energy management Battery management EBM | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Rear right door control unit | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Central electronics ZE | 44
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Airbag AB | 30
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Heater/air conditioner Rear right seat climate control | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Lighting Headlamp level control | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Anti-theft device Access/start authorization | 47
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Convenience electronics Rear left window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Central electronics ZE | 44
Crown 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 12.2012- | Heater/air conditioner Air conditioner | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Transmission control Automatic transmission | 60
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Electronic ignition lock EZS | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Diagnosis/bus systems Gateway | 4H
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Anti-theft device Access/start authorization | 47
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Anti-lock braking system ABS | 47
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Right mirror adjustment | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Convenience electronics Passenger side front window lifter motor | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Instrumentation Instrument cluster | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Seat adjustment Driver"s seat | 42
Crown 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 2.2008-12.2012 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Crown 2.5i Turbo

TOYOTA Crown 2.5i Turbo

Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Central electronics ZE | 57
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Steering column adjustment | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Heater/air conditioner Automatic A/C | 57
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Rear left window lifter motor | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Engine management M-OBD | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Anti-theft device Immobilizer (WFS) | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Central electronics ZE | 44
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Airbag AB | 30
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Vehicle speed Tempomat | 30
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Driver side front window lifter motor | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Rear right window lifter motor | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Central electronics ZE | 47
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Airbag AB | 22
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Central electronics ZE | 57
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Heater/air conditioner Automatic A/C | 47
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Airbag Seat occupied sensor | 36
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Central electronics ZE | 44
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Airbag AB | 3C
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Heater/air conditioner Air conditioner | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Driver"s door control unit | 01
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Central electronics Front ZE | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Passenger side front window lifter motor | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Vehicle speed Tempomat | 20
Crown 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1999-12.2003 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Crown 2.8i

TOYOTA Crown 2.8i

Crown 2.8i | 2,8 | 92 | 5ME | 9.1987-10.1991 | Airbag AB | 22
Crown 2.8i | 2,8 | 92 | 5ME | 9.1987-10.1991 | Engine management TCCS | 10
Crown 2.8i | 2,8 | 92 | 5ME | 9.1987-10.1991 | Parking aid Park Distance Control (PDC) | 57
Crown 2.8i | 2,8 | 92 | 5ME | 9.1987-10.1991 | Airbag AB | 3C
Crown 2.8i | 2,8 | 125 | 5MGE | 9.1985-8.1987 | Parking aid Park Distance Control (PDC) | 57
Crown 2.8i | 2,8 | 125 | 5MGE | 1.1986-8.1987 | Engine management TCCS | 10
Crown 2.8i | 2,8 | 125 | 5MGE | 1.1986-8.1987 | Parking aid Park Distance Control (PDC) | 57
Crown 2.8i | 2,8 | 125 | 5MGE | 9.1985-8.1987 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Crown 3.0i

TOYOTA Crown 3.0i

Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Engine management M-OBD | 42
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Airbag AB | 22
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Convenience electronics Steering column adjustment | 42
Crown 3.0i | 3 | 162 | 2JZFSE | 9.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Convenience electronics Rear left door control unit | 42
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-12.1995 | Central electronics ZE | 57
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Engine management TCCS | 10
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Airbag AB | 3C
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Traction control system ABS/ASR | 4C
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-12.1995 | Engine management TCCS | 10
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1995 | Central electronics ZE | 57
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Convenience electronics Rear right door control unit | 42
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Airbag AB | 22
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-12.1995 | Airbag AB | 22
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Airbag Seat occupied sensor | 36
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Engine management M-OBD | 42
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Airbag AB | 30
Crown 3.0i | 3 | 162 | 2JZGE | 8.1995-8.2001 | Traction control system ABS/ASR | 10
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-12.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-12.1995 | Traction control system ABS/ASR | 10
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1995 | Engine management TCCS | 10
Crown 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1995 | Traction control system ABS/ASR | 10
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Transmission control Automatic transmission | 60
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Airbag AB | 22
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Engine management TCCS II | 47
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | System overview System overview | 22
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Engine management TCCS II V | 02
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Anti-lock braking system ABS | 4C
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Engine management TCCS | 4C
Crown 3.0i | 3 | 170 | 3GRFE | 2.2005- | Engine management M-OBD | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Transmission control Automatic transmission | 60
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Heater/air conditioner Air conditioner | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Engine management TCCS | 4C
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Anti-theft device Access/start authorization | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Steering column adjustment | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Right mirror adjustment | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Passenger side front window lifter motor | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear right door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Airbag AB | 3C
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Running gear/steering Electric power steering | 31
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Heater/air conditioner Rear right seat climate control | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Driver"s door control unit | 01
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Heater/air conditioner Automatic A/C | 57
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Central electronics ZE | 44
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Heater/air conditioner Air conditioner | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Rear right door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Lighting Headlamp level control | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Steering column switch module | 2B
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Running gear/steering Electric power steering | 31
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Park Distance Control (PDC) | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 4H
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Vehicle speed Tempomat | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Lighting Headlamp level control | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Anti-lock braking system ABS | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Driver assistance systems Active collision prevention | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear left window lifter motor | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Driver information Navigation system | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Airbag AB | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Rear left door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Central electronics ZE | 57
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Central electronics Front ZE | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Steering column adjustment | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Rear left door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Anti-theft device Immobilizer (WFS) | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Vehicle speed Tempomat | 20
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Engine management TCCS | 4C
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Heater/air conditioner Automatic A/C | 57
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Instrumentation Instrument cluster | 40
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Driver"s door control unit | 01
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Passenger side door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Transmission control Automatic transmission | 60
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Electronic ignition lock EZS | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 4H
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Running gear/steering VGRS | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Driver assistance systems Active collision prevention | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear right window lifter motor | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Electr. energy management Battery management EBM | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Instrumentation Instrument cluster | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Seat adjustment Driver"s seat | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Heater/air conditioner Air conditioner | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Heater/air conditioner Rear left seat climate control | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Rear right door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Engine management TCCS | 4C
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Airbag Seat occupied sensor | 36
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Central electronics ZE | 44
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Rear left door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | System overview System overview | 22
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Heater/air conditioner Automatic A/C | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Airbag AB | 22
Crown 3.0i | 3 | 188 | 3GRFSE | 12.2003-2.2008 | Anti-lock braking system ABS | 4C
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | System overview System overview | 22
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Roof operating unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Engine management Start control | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Parking aid Intelligent parking assistant | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Anti-theft device Access/start authorization | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Left mirror adjustment | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Driver side front window lifter motor | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear left door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Central electronics ZE | 44
Crown 3.0i | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Electric window lifter | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Central electronics ZE | 57
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Vehicle speed Tempomat | 30
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Driver"s door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Heater/air conditioner Automatic A/C | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Convenience electronics Rear right door control unit | 42
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Central electronics ZE | 47
Crown 3.0i | 3 | 188 | 3GRFSE | 3.1996-2.2004 | Running gear/steering Electric power steering | 31
Crown 3.0i | 3 | 140 | 6MGE | 10.1984-8.1987 | Engine management TCCS | 10
Crown 3.0i | 3 | 140 | 6MGE | 10.1984-8.1987 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 140 | 6MGE | 10.1984-8.1987 | Airbag AB | 22
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1991 | Airbag AB | 3C
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1995 | Airbag Seat occupied sensor | 36
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1995 | Airbag AB | 30
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1991 | Airbag AB | 22
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1995 | Airbag AB | 3C
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1991 | Engine management TCCS | 10
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1995 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1995 | Airbag AB | 22
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1991 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i | 3 | 140 | 7MGE | 9.1987-10.1995 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Crown 3.0i 4WD

TOYOTA Crown 3.0i 4WD

Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Park Distance Control (PDC) | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Engine management TCCS | 4C
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Anti-theft device Access/start authorization | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Engine management Start control | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Running gear/steering VGRS | 30
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Left mirror adjustment | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Driver side front window lifter motor | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Central electronics ZE | 44
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Seat adjustment Driver"s seat | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Heater/air conditioner Air conditioner | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Heater/air conditioner Rear left seat climate control | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 30
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Transmission control Automatic transmission | 60
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 4H
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Parking aid Intelligent parking assistant | 30
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Steering column adjustment | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Driver assistance systems Active collision prevention | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear right window lifter motor | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear left door control unit | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Instrumentation Instrument cluster | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Electric window lifter | 30
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Driver"s door control unit | 01
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Roof operating unit | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Electronic ignition lock EZS | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 4H
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Anti-theft device Access/start authorization | 47
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Anti-lock braking system ABS | 47
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Driver assistance systems Active collision prevention | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear left window lifter motor | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Rear right door control unit | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Airbag AB | 3C
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Airbag AB | 30
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Heater/air conditioner Rear right seat climate control | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | System overview System overview | 22
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Passenger side door control unit | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Vehicle speed Tempomat | 30
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Lighting Headlamp level control | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Right mirror adjustment | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Convenience electronics Passenger side front window lifter motor | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Electr. energy management Battery management EBM | 42
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Driver information Navigation system | 30
Crown 3.0i 4WD | 3 | 188 | 3GRFSE | 2.2008- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Crown 3.0i Mild Hybrid

TOYOTA Crown 3.0i Mild Hybrid

Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Roof operating unit | 40
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Central electronics ZE | 57
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Vehicle speed Tempomat | 30
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Rear left window lifter motor | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Airbag Seat occupied sensor | 36
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Central electronics ZE | 44
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Airbag AB | 22
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Diagnosis/bus systems Gateway | 30
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Heater/air conditioner Automatic A/C | 57
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Passenger side front window lifter motor | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Rear right door control unit | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Central electronics ZE | 44
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Vehicle speed Tempomat | 20
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Airbag AB | 3C
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Heater/air conditioner Air conditioner | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Tire monitoring system Tire pressure monitoring | 36
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Electric window lifter | 30
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Driver"s door control unit | 01
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Roof operating unit | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Central electronics ZE | 57
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Heater/air conditioner Automatic A/C | 47
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Rear right window lifter motor | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Engine management TCCS | 10
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Steering column switch module | 2B
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Running gear/steering Electric power steering | 31
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Park Distance Control (PDC) | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Central electronics Front ZE | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Driver side front window lifter motor | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Convenience electronics Rear left door control unit | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Anti-theft device Immobilizer (WFS) | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Central electronics ZE | 47
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Instrumentation Instrument cluster | 42
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Airbag AB | 30
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Instrumentation Instrument cluster | 40
Crown 3.0i Mild Hybrid | 3 | 147 | 2JZFSE+1GM | 8.2001-12.2003 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Crown Comfort 2.0 LPG

TOYOTA Crown Comfort 2.0 LPG

Crown Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Parking aid Park Distance Control (PDC) | 57
Crown Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Traction control system ABS/ASR | 4C
Crown Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Engine management TCCS | 4C
Crown Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | System overview System overview | 22
Crown Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Anti-lock braking system ABS | 4C
Crown Comfort 2.0 LPG | 2 | 85 | 1TRFPE | 8.2008- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Crown Estate 2.0i

TOYOTA Crown Estate 2.0i

Crown Estate 2.0i | 2 | 118 | 1GFE | 8.2001-12.2003 | Engine management M-OBD | 42
Crown Estate 2.0i | 2 | 118 | 1GFE | 8.2001-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown Estate 2.0i | 2 | 118 | 1GFE | 8.2001-12.2003 | Anti-lock braking system ABS | 4C
Crown Estate 2.0i | 2 | 118 | 1GFE | 8.2001-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown Estate 2.0i | 2 | 118 | 1GFE | 8.2001-12.2003 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Crown Estate 2.5i

TOYOTA Crown Estate 2.5i

Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Parking aid Park Distance Control (PDC) | 57
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Roof operating unit | 40
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Roof operating unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Vehicle speed Tempomat | 30
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Driver side front window lifter motor | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Rear left window lifter motor | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Engine management M-OBD | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Airbag AB | 30
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Tire monitoring system Tire pressure monitoring | 36
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Electric window lifter | 30
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Driver"s door control unit | 01
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Passenger side door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Central electronics ZE | 57
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Lighting Headlamp level control | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Driver"s door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Heater/air conditioner Automatic A/C | 47
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Rear left door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Anti-theft device Immobilizer (WFS) | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Central electronics ZE | 47
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Vehicle speed Tempomat | 20
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Airbag AB | 22
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Running gear/steering Electric power steering | 31
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Rear right door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Park Distance Control (PDC) | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Heater/air conditioner Automatic A/C | 57
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Passenger side front window lifter motor | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Airbag Seat occupied sensor | 36
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Central electronics ZE | 44
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Instrumentation Instrument cluster | 40
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Anti-lock braking system ABS | 4C
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Rear left door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Diagnosis/bus systems Gateway | 30
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Central electronics ZE | 57
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Central electronics Front ZE | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Steering column adjustment | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Passenger side door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Rear right window lifter motor | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Rear right door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Central electronics ZE | 44
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Convenience electronics Steering column switch module | 2B
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Instrumentation Instrument cluster | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Airbag AB | 3C
Crown Estate 2.5i | 2,5 | 147 | 1JZFSE | 8.2001-6.2007 | Heater/air conditioner Air conditioner | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Convenience electronics Rear left door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Convenience electronics Driver"s door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Anti-lock braking system ABS | 4C
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Airbag AB | 22
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Convenience electronics Rear right door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Engine management M-OBD | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Parking aid Park Distance Control (PDC) | 57
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Convenience electronics Passenger side door control unit | 42
Crown Estate 2.5i | 2,5 | 147 | 1JZGE | 12.1999-8.2001 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Crown Estate 2.5i Turbo

TOYOTA Crown Estate 2.5i Turbo

Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Transmission control 4/5-speed automatic transmission | 4B
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Airbag AB | 22
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Convenience electronics Rear left door control unit | 42
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Convenience electronics Steering column adjustment | 42
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Convenience electronics Passenger side door control unit | 42
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Engine management M-OBD | 42
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Parking aid Park Distance Control (PDC) | 57
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Heater/air conditioner Automatic A/C | 57
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Convenience electronics Rear right door control unit | 42
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Convenience electronics Driver"s door control unit | 42
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Heater/air conditioner Automatic A/C | 47
Crown Estate 2.5i Turbo | 2,5 | 206 | 1JZGTE | 12.1999-12.2003 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Crown Estate 3.0i

TOYOTA Crown Estate 3.0i

Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Driver"s door control unit | 01
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Passenger side door control unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Central electronics ZE | 57
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Lighting Headlamp level control | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Driver"s door control unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Heater/air conditioner Automatic A/C | 47
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Rear right window lifter motor | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Engine management M-OBD | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Central electronics ZE | 47
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Airbag AB | 3C
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Heater/air conditioner Air conditioner | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Parking aid Park Distance Control (PDC) | 57
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Roof operating unit | 40
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Roof operating unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Heater/air conditioner Automatic A/C | 57
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Rear left window lifter motor | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Rear left door control unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Anti-theft device Immobilizer (WFS) | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Steering column switch module | 2B
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Airbag AB | 22
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Tire monitoring system Tire pressure monitoring | 36
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Electric window lifter | 30
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Rear left door control unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Diagnosis/bus systems Gateway | 30
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Central electronics ZE | 57
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Central electronics Front ZE | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Steering column adjustment | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Passenger side door control unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Passenger side front window lifter motor | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Engine management TCCS | 10
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Central electronics ZE | 44
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Instrumentation Instrument cluster | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Running gear/steering Electric power steering | 31
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Instrumentation Instrument cluster | 40
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Rear right door control unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Park Distance Control (PDC) | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Vehicle speed Tempomat | 30
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Driver side front window lifter motor | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Airbag Seat occupied sensor | 36
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Convenience electronics Rear right door control unit | 42
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Central electronics ZE | 44
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Vehicle speed Tempomat | 20
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Airbag AB | 30
Crown Estate 3.0i | 3 | 162 | 2JZFSE | 12.1999-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Crown Majesta 3.0i

TOYOTA Crown Majesta 3.0i

Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Convenience electronics Passenger side door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Convenience electronics Rear right door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Airbag AB | 22
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Convenience electronics Steering column adjustment | 42
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Engine management M-OBD | 42
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Convenience electronics Rear left door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZFSE | 9.1999-6.2004 | Convenience electronics Driver"s door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Convenience electronics Driver"s door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Airbag AB | 22
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Convenience electronics Rear left door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Transmission control 4/5-speed automatic transmission | 4B
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Engine management M-OBD | 42
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Traction control system ABS/ASR | 10
Crown Majesta 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1995 | Engine management TCCS | 10
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Engine management TCCS | 10
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Convenience electronics Rear right door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Convenience electronics Passenger side door control unit | 42
Crown Majesta 3.0i | 3 | 162 | 2JZGE | 8.1995-9.1999 | Anti-lock braking system ABS | 10
Crown Majesta 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 3.0i | 3 | 169 | 2JZGE | 10.1991-8.1995 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Crown Majesta 4.0i

TOYOTA Crown Majesta 4.0i

Crown Majesta 4.0i | 4 | 191 | 1UZFE | 10.1991-8.1995 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 8.1995-9.1999 | Engine management TCCS | 10
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 9.1999-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 9.1999-6.2004 | Engine management M-OBD | 42
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 10.1991-8.1995 | Engine management TCCS | 10
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 8.1993-8.1995 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 8.1995-9.1999 | Transmission control 4/5-speed automatic transmission | 4B
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 8.1995-9.1999 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 9.1999-6.2004 | Airbag AB | 22
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 10.1991-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 8.1993-8.1995 | Engine management TCCS | 10
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 8.1995-9.1999 | Airbag AB | 22
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 9.1999-6.2004 | Lighting Headlamp level control | 42
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 9.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Crown Majesta 4.0i | 4 | 191 | 1UZFE | 8.1993-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 8.1995-9.1999 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.0i | 4 | 195 | 1UZFE | 8.1995-9.1999 | Engine management M-OBD | 42
Crown Majesta 4.0i | 4 | 206 | 1UZFE | 9.1999-6.2004 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Crown Majesta 4.0i 4WD

TOYOTA Crown Majesta 4.0i 4WD

Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.1995-9.1999 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.1995-9.1999 | Airbag AB | 22
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 9.1999-6.2004 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 9.1999-6.2004 | Lighting Headlamp level control | 42
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 9.1999-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Crown Majesta 4.0i 4WD | 4 | 191 | 1UZFE | 10.1992-8.1995 | Engine management TCCS | 10
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.1995-9.1999 | Engine management TCCS | 10
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 9.1999-6.2004 | Airbag AB | 22
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.1995-9.1999 | Transmission control 4/5-speed automatic transmission | 4B
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.1995-9.1999 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 9.1999-6.2004 | Transmission control 4/5-speed automatic transmission | 4B
Crown Majesta 4.0i 4WD | 4 | 206 | 1UZFE | 9.1999-6.2004 | Engine management M-OBD | 42
Crown Majesta 4.0i 4WD | 4 | 191 | 1UZFE | 10.1992-8.1995 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.0i 4WD | 4 | 191 | 1UZFE | 10.1992-8.1995 | Traction control system ABS/ASR | 10
Crown Majesta 4.0i 4WD | 4 | 195 | 1UZFE | 11.1995-9.1999 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Crown Majesta 4.3i

TOYOTA Crown Majesta 4.3i

Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Engine management TCCS | 4C
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Anti-lock braking system ABS | 4C
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Heater/air conditioner Rear left seat climate control | 42
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | System overview System overview | 22
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Transmission control Automatic transmission | 60
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Heater/air conditioner Rear right seat climate control | 42
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.3i | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Crown Majesta 4.3i 4WD

TOYOTA Crown Majesta 4.3i 4WD

Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | System overview System overview | 22
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Roof operating unit | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Electronic ignition lock EZS | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Engine management Start control | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Anti-theft device Access/start authorization | 47
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Anti-lock braking system ABS | 47
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Rear left window lifter motor | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Central electronics ZE | 44
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | System overview System overview | 22
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Heater/air conditioner Rear left seat climate control | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Transmission control Automatic transmission | 60
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Vehicle speed Tempomat | 30
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Steering column adjustment | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Driver side front window lifter motor | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Rear right window lifter motor | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Seat adjustment Driver"s seat | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Heater/air conditioner Air conditioner | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Heater/air conditioner Rear right seat climate control | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Airbag AB | 22
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Heater/air conditioner Rear right seat climate control | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Parking aid Park Distance Control (PDC) | 57
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Park Distance Control (PDC) | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Engine management TCCS | 4C
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Diagnosis/bus systems Gateway | 4H
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Lighting Headlamp level control | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Running gear/steering VGRS | 30
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Driver assistance systems Active collision prevention | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Driver information Night driving assistant | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Driver information Navigation system | 30
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Airbag AB | 3C
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Engine management TCCS | 4C
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Diagnosis/bus systems Gateway | 30
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Diagnosis/bus systems Gateway | 4H
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Parking aid Intelligent parking assistant | 30
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Driver assistance systems Active collision prevention | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Passenger side front window lifter motor | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Instrumentation Instrument cluster | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Running gear/steering Electric power steering | 31
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Convenience electronics Electric window lifter | 30
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 3.2009- | Heater/air conditioner Rear left seat climate control | 42
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Transmission control Automatic transmission | 60
Crown Majesta 4.3i 4WD | 4,3 | 206 | 3UZFE | 7.2004-3.2009 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Crown Stationwagon 2.0i

TOYOTA Crown Stationwagon 2.0i

Crown Stationwagon 2.0i | 2 | 99 | 1GFE | 10.1991-4.1999 | Traction control system ABS/ASR | 10
Crown Stationwagon 2.0i | 2 | 99 | 1GFE | 10.1991-4.1999 | Parking aid Park Distance Control (PDC) | 57
Crown Stationwagon 2.0i | 2 | 99 | 1GFE | 10.1991-4.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Crown Stationwagon 2.4 Diesel Turbo

TOYOTA Crown Stationwagon 2.4 Diesel Turbo

Crown Stationwagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-4.1999 | Engine management TCCS | 10
Crown Stationwagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-4.1999 | Parking aid Park Distance Control (PDC) | 57
Crown Stationwagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 8.1993-4.1999 | Traction control system ABS/ASR | 10
Crown Stationwagon 2.4 Diesel Turbo | 2,4 | 74 | 2LTHE | 9.1987-8.1993 | Engine management TCCS | 10
Crown Stationwagon 2.4 Diesel Turbo | 2,4 | 74 | 2LTHE | 9.1987-8.1993 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Crown Stationwagon 2.5i

TOYOTA Crown Stationwagon 2.5i

Crown Stationwagon 2.5i | 2,5 | 132 | 1JZGE | 10.1991-4.1999 | Convenience electronics Driver"s door control unit | 42
Crown Stationwagon 2.5i | 2,5 | 132 | 1JZGE | 10.1991-4.1999 | Engine management TCCS | 10
Crown Stationwagon 2.5i | 2,5 | 132 | 1JZGE | 10.1991-4.1999 | Parking aid Park Distance Control (PDC) | 57
Crown Stationwagon 2.5i | 2,5 | 132 | 1JZGE | 10.1991-4.1999 | Convenience electronics Passenger side door control unit | 42
Crown Stationwagon 2.5i | 2,5 | 132 | 1JZGE | 10.1991-4.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Curren 1.8i

TOYOTA Curren 1.8i

Curren 1.8i | 1,8 | 92 | 4SFE | 9.1995-7.1998 | Engine management TCCS | 10
Curren 1.8i | 1,8 | 92 | 4SFE | 9.1995-7.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Curren 2.0i

TOYOTA Curren 2.0i

Curren 2.0i | 2 | 103 | 3SFE | 2.1994-7.1998 | Traction control system ABS/ASR | 10
Curren 2.0i | 2 | 103 | 3SFE | 2.1994-7.1998 | Engine management TCCS | 10
Curren 2.0i | 2 | 132 | 3SGE | 2.1994-7.1998 | Engine management TCCS | 10
Curren 2.0i | 2 | 132 | 3SGE | 2.1994-7.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Cynos Convertible 1.3i

TOYOTA Cynos Convertible 1.3i

Cynos Convertible 1.3i | 1,3 | 63 | 4EFE | 10.1996-7.1999 | Traction control system ABS/ASR | 10
Cynos Convertible 1.3i | 1,3 | 63 | 4EFE | 10.1996-7.1999 | Anti-lock braking system ABS | 10
Cynos Convertible 1.3i | 1,3 | 63 | 4EFE | 10.1996-7.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cynos Convertible 1.5i

TOYOTA Cynos Convertible 1.5i

Cynos Convertible 1.5i | 1,5 | 81 | 5EFHE | 10.1996-7.1999 | Anti-lock braking system ABS | 10
Cynos Convertible 1.5i | 1,5 | 81 | 5EFHE | 10.1996-7.1999 | Engine management TCCS | 10
Cynos Convertible 1.5i | 1,5 | 81 | 5EFHE | 10.1996-7.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Cynos Coupe 1.3i

TOYOTA Cynos Coupe 1.3i

Cynos Coupe 1.3i | 1,3 | 65 | 4EFE | 8.1995-7.1999 | Traction control system ABS/ASR | 10
Cynos Coupe 1.3i | 1,3 | 65 | 4EFE | 8.1995-7.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cynos Coupe 1.5i

TOYOTA Cynos Coupe 1.5i

Cynos Coupe 1.5i | 1,5 | 77 | 5EFE | 1.1991-8.1995 | Engine management TCCS | 10
Cynos Coupe 1.5i | 1,5 | 77 | 5EFE | 1.1991-8.1995 | Traction control system ABS/ASR | 10
Cynos Coupe 1.5i | 1,5 | 85 | 5EFHE | 1.1991-8.1995 | Traction control system ABS/ASR | 10
Cynos Coupe 1.5i | 1,5 | 85 | 5EFHE | 1.1991-8.1995 | Engine management TCCS | 10
Cynos Coupe 1.5i | 1,5 | 81 | 5EFHE | 8.1995-7.1999 | Traction control system ABS/ASR | 10
Cynos Coupe 1.5i | 1,5 | 81 | 5EFHE | 8.1995-7.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Duet 1.0i

TOYOTA Duet 1.0i

Duet 1.0i | 1 | 44 | EJDE | 9.1998-5.2000 | Engine management TCCS II V | 02
Duet 1.0i | 1 | 44 | EJDE | 9.1998-5.2000 | Anti-lock braking system ABS | 4C
Duet 1.0i | 1 | 47 | EJVE | 5.2000-6.2004 | Engine management TCCS II V | 02
Duet 1.0i | 1 | 47 | EJVE | 5.2000-6.2004 | Heater/air conditioner Automatic A/C | 57
Duet 1.0i | 1 | 47 | EJVE | 5.2000-6.2004 | Anti-lock braking system ABS | 4C
Duet 1.0i | 1 | 47 | EJVE | 5.2000-6.2004 | Heater/air conditioner Automatic A/C | 47
Duet 1.0i | 1 | 47 | EJVE | 5.2000-6.2004 | Airbag AB | 22
Duet 1.0i | 1 | 47 | EJVE | 5.2000-6.2004 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Duet 1.0i 4WD

TOYOTA Duet 1.0i 4WD

Duet 1.0i 4WD | 1 | 44 | EJDE | 9.1998-5.2000 | Anti-lock braking system ABS | 4C
Duet 1.0i 4WD | 1 | 44 | EJDE | 9.1998-5.2000 | Traction control system ABS/ASR | 10
Duet 1.0i 4WD | 1 | 44 | EJDE | 9.1998-5.2000 | Engine management TCCS II V | 02
Duet 1.0i 4WD | 1 | 44 | EJDE | 9.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 4C
Duet 1.0i 4WD | 1 | 47 | EJVE | 5.2000-6.2004 | Airbag AB | 22
Duet 1.0i 4WD | 1 | 47 | EJVE | 5.2000-6.2004 | Engine management TCCS II V | 02
Duet 1.0i 4WD | 1 | 47 | EJVE | 5.2000-6.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Duet 1.3i

TOYOTA Duet 1.3i

Duet 1.3i | 1,3 | 66 | K3VE | 12.2001-6.2004 | Anti-lock braking system ABS | 4C
Duet 1.3i | 1,3 | 66 | K3VE | 12.2001-6.2004 | Airbag AB | 22
Duet 1.3i | 1,3 | 66 | K3VE | 12.2001-6.2004 | Engine management TCCS | 4C
Duet 1.3i | 1,3 | 81 | K3VE2 | 5.2000-6.2004 | Airbag AB | 22
Duet 1.3i | 1,3 | 81 | K3VE2 | 5.2000-6.2004 | Engine management TCCS | 4C
Duet 1.3i | 1,3 | 81 | K3VE2 | 5.2000-6.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Duet 1.3i 4WD

TOYOTA Duet 1.3i 4WD

Duet 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-6.2004 | Anti-lock braking system ABS | 4C
Duet 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-6.2004 | Airbag AB | 22
Duet 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-6.2004 | Engine management TCCS | 4C
Duet 1.3i 4WD | 1,3 | 66 | K3VE | 12.2001-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Duet 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-6.2004 | Airbag AB | 22
Duet 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-6.2004 | Engine management TCCS | 4C
Duet 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-6.2004 | Anti-lock braking system ABS | 4C
Duet 1.3i 4WD | 1,3 | 81 | K3VE2 | 5.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Echo 1.5i

TOYOTA Echo 1.5i

Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 47
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Airbag AB | 22
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Airbag Seat occupied sensor | 36
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Airbag AB | 3C
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 57
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 42
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Airbag AB | 30
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Engine management M-OBD | 42
Echo 1.5i | 1,5 | 78 | 2NZFE | 8.2000-12.2002 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Echo 1.5i 16V

TOYOTA Echo 1.5i 16V

Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Transmission control 4/5-speed automatic transmission | 42
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Airbag AB | 22
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Anti-lock braking system ABS | 4C
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 57
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Airbag AB | 22
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Anti-lock braking system ABS | 4C
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Convenience electronics Park Distance Control (PDC) | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Transmission control Automatic transmission | 60
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Airbag Seat occupied sensor | 36
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Engine management M-OBD | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Central electronics ZE | 44
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Instrumentation Instrument cluster | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Running gear/steering Electric power steering | 31
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Tire monitoring system Tire pressure monitoring | 36
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999-8.2005 | Engine management TCCS II V | 02
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999-8.2005 | Airbag AB | 22
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | System overview System overview | 22
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Lighting Headlamp level control | 42
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Heater/air conditioner Automatic A/C | 47
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Engine management TCCS II V | 02
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Anti-theft device Immobilizer (WFS) | 42
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Airbag AB | 30
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Heater/air conditioner Automatic A/C | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Anti-theft device Immobilizer (WFS) | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Heater/air conditioner Air conditioner | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Diagnosis/bus systems Gateway | 30
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Central electronics ZE | 57
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Central electronics Front ZE | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Central electronics ZE | 44
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Vehicle speed Tempomat | 20
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Airbag AB | 30
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Convenience electronics Electric window lifter | 30
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999-8.2005 | Transmission control Automatic transmission | 60
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Braking system Electronic parking brake | 57
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Transmission control Automatic transmission | 60
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Heater/air conditioner Air conditioner | 42
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Anti-lock braking system ABS | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Airbag Seat occupied sensor | 36
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Airbag AB | 30
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Braking system Electronic parking brake | 57
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Transmission control 4/5-speed automatic transmission | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Lighting Headlamp level control | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Engine management TCCS II V | 02
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Anti-theft device Immobilizer (WFS) | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Central electronics ZE | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Airbag AB | 3C
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Instrumentation Instrument cluster | 40
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999-8.2005 | Anti-lock braking system ABS | 4C
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Transmission control 4/5-speed automatic transmission | 47
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Heater/air conditioner Automatic A/C | 57
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Airbag Seat occupied sensor | 36
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Engine management M-OBD | 42
Echo 1.5i 16V | 1,5 | 78 | 1NZFE | 6.2003- | Airbag AB | 3C
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Transmission control Automatic transmission | 60
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Engine management TCCS II V | 02
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 8.2000-12.2002 | Airbag AB | 3C
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Convenience electronics Driver"s door control unit | 01
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Transmission control 4/5-speed automatic transmission | 47
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Central electronics ZE | 57
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Vehicle speed Tempomat | 30
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Convenience electronics Steering column switch module | 2B
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Airbag AB | 22
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999- | Anti-lock braking system ABS | 4C
Echo 1.5i 16V | 1,5 | 80 | 1NZFE | 9.1999-8.2005 | Transmission control 4/5-speed automatic transmission | 47


DVD 2014/3:PKW:TOYOTA:Estima 2.4i

TOYOTA Estima 2.4i

Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Heater/air conditioner Automatic A/C | 57
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Airbag AB | 30
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Anti-lock braking system ABS | 4C
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Lighting Headlamp level control | 42
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag AB | 22
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Anti-lock braking system ABS | 4C
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Braking system Electronic parking brake | 57
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Transmission control Automatic transmission | 60
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Heater/air conditioner Automatic A/C | 57
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Passenger side front window lifter motor | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Airbag AB | 3C
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Anti-lock braking system ABS | 4C
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Electric window lifter | 30
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Vehicle speed Tempomat | 30
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Airbag Seat occupied sensor | 36
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Anti-theft device Immobilizer (WFS) | 42
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Airbag AB | 3C
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag Seat occupied sensor | 36
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag AB | 3C
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Heater/air conditioner Air conditioner | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | System overview System overview | 22
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Passenger side door control unit | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Lighting Headlamp level control | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear left window lifter motor | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Airbag Seat occupied sensor | 36
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear right door control unit | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Central electronics ZE | 44
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Running gear/steering Electric power steering | 31
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Airbag AB | 22
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Heater/air conditioner Air conditioner | 42
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | System overview System overview | 22
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Vehicle speed Tempomat | 30
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Heater/air conditioner Automatic A/C | 47
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Vehicle speed Tempomat | 20
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Running gear/steering Electric power steering | 31
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Anti-lock braking system ABS | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Transmission control 4/5-speed automatic transmission | 4B
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Anti-theft device Access/start authorization | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Driver side front window lifter motor | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Instrumentation Instrument cluster | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Heater/air conditioner Air conditioner | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Anti-lock braking system ABS | 42
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Transmission control 4/5-speed automatic transmission | 4B
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Heater/air conditioner Automatic A/C | 47
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Engine management M-OBD | 42
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Vehicle speed Tempomat | 20
Estima 2.4i | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Running gear/steering Electric power steering | 31
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Engine management M-OBD | 42
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag AB | 30
Estima 2.4i | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Driver"s door control unit | 01
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Engine management TCCS | 4C
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Heater/air conditioner Automatic A/C | 47
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear right window lifter motor | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear left door control unit | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Estima 2.4i | 2,4 | 125 | 2AZFE | 1.2006- | Vehicle speed Tempomat | 20
Estima 2.4i | 2,4 | 99 | 2TZFE | 5.1990-1.1998 | Engine management TCCS | 10
Estima 2.4i | 2,4 | 99 | 2TZFE | 5.1990-1.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Estima 2.4i 4WD

TOYOTA Estima 2.4i 4WD

Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Heater/air conditioner Air conditioner | 42
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | System overview System overview | 22
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Vehicle speed Tempomat | 30
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Heater/air conditioner Automatic A/C | 47
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Engine management M-OBD | 42
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Vehicle speed Tempomat | 20
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Running gear/steering Electric power steering | 31
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Anti-lock braking system ABS | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Driver"s door control unit | 01
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Engine management TCCS | 4C
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Anti-theft device Access/start authorization | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Passenger side front window lifter motor | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Airbag Seat occupied sensor | 36
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Instrumentation Instrument cluster | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Running gear/steering Electric power steering | 31
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Anti-lock braking system ABS | 4C
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Heater/air conditioner Automatic A/C | 57
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Engine management M-OBD | 42
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag AB | 22
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Anti-lock braking system ABS | 4C
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Transmission control 4/5-speed automatic transmission | 4B
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Heater/air conditioner Automatic A/C | 47
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear left window lifter motor | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Vehicle speed Tempomat | 20
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Electric window lifter | 30
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Airbag AB | 22
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Anti-lock braking system ABS | 4C
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Lighting Headlamp level control | 42
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag Seat occupied sensor | 36
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag AB | 3C
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Heater/air conditioner Air conditioner | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Braking system Electronic parking brake | 57
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Passenger side door control unit | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Transmission control Automatic transmission | 60
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Lighting Headlamp level control | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear right window lifter motor | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear right door control unit | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Airbag AB | 3C
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Heater/air conditioner Air conditioner | 42
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Transmission control 4/5-speed automatic transmission | 4B
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2000-4.2003 | Heater/air conditioner Automatic A/C | 47
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
Estima 2.4i 4WD | 2,4 | 118 | 2AZFE | 4.2003-1.2006 | Airbag AB | 30
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | System overview System overview | 22
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Heater/air conditioner Automatic A/C | 57
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Driver side front window lifter motor | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Convenience electronics Rear left door control unit | 42
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Central electronics ZE | 44
Estima 2.4i 4WD | 2,4 | 125 | 2AZFE | 1.2006- | Anti-lock braking system ABS | 42
Estima 2.4i 4WD | 2,4 | 99 | 2TZFE | 5.1990-1.1998 | Traction control system ABS/ASR | 10
Estima 2.4i 4WD | 2,4 | 99 | 2TZFE | 5.1990-1.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Estima 2.4i Supercharged

TOYOTA Estima 2.4i Supercharged

Estima 2.4i Supercharged | 2,4 | 118 | 2TZFZE | 8.1994-12.1999 | Traction control system ABS/ASR | 10
Estima 2.4i Supercharged | 2,4 | 118 | 2TZFZE | 8.1994-12.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Estima 2.4i Supercharged 4WD

TOYOTA Estima 2.4i Supercharged 4WD

Estima 2.4i Supercharged 4WD | 2,4 | 118 | 2TZFZE | 8.1994-12.1999 | Traction control system ABS/ASR | 10
Estima 2.4i Supercharged 4WD | 2,4 | 118 | 2TZFZE | 8.1994-12.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Estima 3.0i

TOYOTA Estima 3.0i

Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Diagnosis/bus systems Gateway | 30
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 57
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics Front ZE | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Lighting Headlamp level control | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Steering column switch module | 2B
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Instrumentation Instrument cluster | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Running gear/steering Electric power steering | 31
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Instrumentation Instrument cluster | 40
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Electric window lifter | 30
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Heater/air conditioner Automatic A/C | 57
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag Seat occupied sensor | 36
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 44
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag AB | 3C
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Tire monitoring system Tire pressure monitoring | 36
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Driver"s door control unit | 01
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 57
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Vehicle speed Tempomat | 30
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Heater/air conditioner Automatic A/C | 47
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 47
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Vehicle speed Tempomat | 20
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag AB | 22
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Heater/air conditioner Air conditioner | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Anti-lock braking system ABS | 4C
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Park Distance Control (PDC) | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Driver side front window lifter motor | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Engine management M-OBD | 42
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 44
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag AB | 30
Estima 3.0i | 3 | 162 | 1MZFE | 12.1999-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Estima 3.0i 4WD

TOYOTA Estima 3.0i 4WD

Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Diagnosis/bus systems Gateway | 30
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 57
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Heater/air conditioner Automatic A/C | 57
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Steering column switch module | 2B
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag AB | 22
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag AB | 30
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Park Distance Control (PDC) | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics Front ZE | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Heater/air conditioner Automatic A/C | 47
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag Seat occupied sensor | 36
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 47
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Airbag AB | 3C
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Instrumentation Instrument cluster | 40
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Anti-lock braking system ABS | 4C
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Driver"s door control unit | 01
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 57
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Vehicle speed Tempomat | 30
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 44
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Vehicle speed Tempomat | 20
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Running gear/steering Electric power steering | 31
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Electric window lifter | 30
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Lighting Headlamp level control | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Convenience electronics Driver side front window lifter motor | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Engine management M-OBD | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Central electronics ZE | 44
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Instrumentation Instrument cluster | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Heater/air conditioner Air conditioner | 42
Estima 3.0i 4WD | 3 | 162 | 1MZFE | 12.1999-1.2006 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Estima 3.5i

TOYOTA Estima 3.5i

Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Driver"s door control unit | 01
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Anti-theft device Access/start authorization | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Passenger side front window lifter motor | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Central electronics ZE | 44
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Heater/air conditioner Air conditioner | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | System overview System overview | 22
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Transmission control 4/5-speed automatic transmission | 4B
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Lighting Headlamp level control | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear left door control unit | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Instrumentation Instrument cluster | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Electric window lifter | 30
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Engine management TCCS | 4C
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Driver side front window lifter motor | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear left window lifter motor | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Airbag AB | 3C
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Anti-lock braking system ABS | 4C
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Passenger side door control unit | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Transmission control Automatic transmission | 60
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear right window lifter motor | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear right door control unit | 42
Estima 3.5i | 3,5 | 206 | 2GRFE | 1.2006- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Estima 3.5i 4WD

TOYOTA Estima 3.5i 4WD

Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Driver"s door control unit | 01
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Vehicle speed Tempomat | 30
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Passenger side front window lifter motor | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Anti-lock braking system ABS | 4C
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Passenger side door control unit | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Transmission control Automatic transmission | 60
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear left window lifter motor | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear left door control unit | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Central electronics ZE | 44
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Running gear/steering Electric power steering | 31
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Electric window lifter | 30
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Engine management TCCS | 4C
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Anti-theft device Access/start authorization | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Driver side front window lifter motor | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Instrumentation Instrument cluster | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | System overview System overview | 22
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Transmission control 4/5-speed automatic transmission | 4B
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Lighting Headlamp level control | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear right window lifter motor | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Convenience electronics Rear right door control unit | 42
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Airbag AB | 3C
Estima 3.5i 4WD | 3,5 | 206 | 2GRFE | 1.2006- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Estima Emina 2.2 Diesel Turbo

TOYOTA Estima Emina 2.2 Diesel Turbo

Estima Emina 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 1.1992-8.1993 | Engine management VE/EDC | 42
Estima Emina 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 1.1992-8.1993 | Traction control system ABS/ASR | 10
Estima Emina 2.2 Diesel Turbo | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Traction control system ABS/ASR | 10
Estima Emina 2.2 Diesel Turbo | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Estima Emina 2.2 Diesel Turbo 4WD

TOYOTA Estima Emina 2.2 Diesel Turbo 4WD

Estima Emina 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CT | 1.1992-8.1993 | Engine management TCCS | 10
Estima Emina 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CT | 1.1992-8.1993 | Traction control system ABS/ASR | 10
Estima Emina 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Traction control system ABS/ASR | 10
Estima Emina 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Estima Emina 2.4i

TOYOTA Estima Emina 2.4i

Estima Emina 2.4i | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Engine management TCCS | 10
Estima Emina 2.4i | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Estima Emina 2.4i 4WD

TOYOTA Estima Emina 2.4i 4WD

Estima Emina 2.4i 4WD | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Engine management TCCS | 10
Estima Emina 2.4i 4WD | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Estima Hybrid 2.4i 4WD

TOYOTA Estima Hybrid 2.4i 4WD

Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Electr. energy management HV battery | 42
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Airbag AB | 22
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Rear left door control unit | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | System overview System overview | 22
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Hybrid control Hybrid control | 4C
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Lighting Headlamp level control | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Rear right window lifter motor | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Instrumentation Instrument cluster | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Electric window lifter | 30
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Hybrid control Hybrid control | 4E
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Heater/air conditioner Automatic A/C | 57
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Engine management M-OBD | 42
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Airbag AB | 3C
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Anti-theft device Immobilizer (WFS) | 30
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Driver"s door control unit | 01
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Transmission control Automatic transmission | 60
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Anti-theft device Access/start authorization | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Driver side front window lifter motor | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Central electronics ZE | 44
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Heater/air conditioner Air conditioner | 42
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Engine management TCCS | 10
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Anti-lock braking system ABS | 4C
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Diagnosis/bus systems Gateway | 30
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Passenger side door control unit | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Vehicle speed Tempomat | 30
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Passenger side front window lifter motor | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Rear left door control unit | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Running gear/steering Electric power steering | 31
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Transmission control 4/5-speed automatic transmission | 4B
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Lighting Headlamp level control | 42
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Heater/air conditioner Automatic A/C | 47
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Heater/air conditioner Air conditioner | 42
Estima Hybrid 2.4i 4WD | 2,4 | 96 | 2AZFXE | 5.2001-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Engine management TCCS | 4C
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Electr. energy management HV battery | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Anti-theft device Access/start authorization | 47
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Rear left window lifter motor | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Convenience electronics Rear right door control unit | 42
Estima Hybrid 2.4i 4WD | 2,4 | 110 | 2AZFXE | 6.2006- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Estima Lucida 2.2 Diesel Turbo

TOYOTA Estima Lucida 2.2 Diesel Turbo

Estima Lucida 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 1.1992-8.1993 | Traction control system ABS/ASR | 10
Estima Lucida 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 1.1992-8.1993 | Engine management TCCS | 10
Estima Lucida 2.2 Diesel Turbo | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Traction control system ABS/ASR | 10
Estima Lucida 2.2 Diesel Turbo | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Engine management VE/EDC | 42


DVD 2014/3:PKW:TOYOTA:Estima Lucida 2.2 Diesel Turbo 4WD

TOYOTA Estima Lucida 2.2 Diesel Turbo 4WD

Estima Lucida 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CT | 1.1992-8.1993 | Engine management TCCS | 10
Estima Lucida 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CT | 1.1992-8.1993 | Traction control system ABS/ASR | 10
Estima Lucida 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Traction control system ABS/ASR | 10
Estima Lucida 2.2 Diesel Turbo 4WD | 2,2 | 74 | 3CTE | 8.1993-12.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Estima Lucida 2.4i

TOYOTA Estima Lucida 2.4i

Estima Lucida 2.4i | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Engine management TCCS | 10
Estima Lucida 2.4i | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Estima Lucida 2.4i 4WD

TOYOTA Estima Lucida 2.4i 4WD

Estima Lucida 2.4i 4WD | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Engine management TCCS | 10
Estima Lucida 2.4i 4WD | 2,4 | 99 | 2TZFE | 1.1992-12.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:FJ Cruiser 4.0

TOYOTA FJ Cruiser 4.0

FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | System overview System overview | 22
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Roof operating unit | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Vehicle speed Tempomat | 30
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Rear left door control unit | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Anti-theft device Immobilizer (WFS) | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Vehicle speed Tempomat | 20
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Airbag AB | 30
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Tire monitoring system Tire pressure monitoring | 36
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Anti-lock braking system ABS | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Driver seat switch module | 08
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Driver"s door control unit | 01
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Engine management TCCS | 4C
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Heater/air conditioner Automatic A/C | 57
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Central electronics ZE | 47
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Instrumentation Instrument cluster | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Airbag AB | 3C
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Heater/air conditioner Air conditioner | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Roof operating unit | 40
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Park Distance Control (PDC) | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Transmission control Automatic transmission | 60
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Heater/air conditioner Automatic A/C | 47
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Rear right door control unit | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Steering column switch module | 2B
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Alarm system Anti-theft alarm system | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Instrumentation Instrument cluster | 40
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Electric window lifter | 30
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Braking system Electronic parking brake | 57
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Passenger side door control unit | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Anti-lock braking system ABS | 47
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Airbag Seat occupied sensor | 36
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Central electronics ZE | 44
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Rear door control unit | 42
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Airbag AB | 22
FJ Cruiser 4.0 | 4 | 178 | 1GRFE | 1.2007- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:FJ Cruiser 4.0 4x4

TOYOTA FJ Cruiser 4.0 4x4

FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Braking system Electronic parking brake | 57
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Passenger side door control unit | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Heater/air conditioner Automatic A/C | 47
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Rear right door control unit | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Central electronics ZE | 47
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Steering column switch module | 2B
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Instrumentation Instrument cluster | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Alarm system Anti-theft alarm system | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Anti-lock braking system ABS | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Driver seat switch module | 08
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Driver"s door control unit | 01
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Roof operating unit | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Transmission control Automatic transmission | 60
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Heater/air conditioner Automatic A/C | 57
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Airbag AB | 3C
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Heater/air conditioner Air conditioner | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Tire monitoring system Tire pressure monitoring | 36
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | System overview System overview | 22
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Vehicle speed Tempomat | 30
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Rear left door control unit | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Anti-theft device Immobilizer (WFS) | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Rear door control unit | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Vehicle speed Tempomat | 20
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Airbag AB | 22
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Running gear/steering Electric power steering | 31
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Electric window lifter | 30
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Roof operating unit | 40
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Convenience electronics Park Distance Control (PDC) | 42
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Engine management TCCS | 4C
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Anti-lock braking system ABS | 47
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Airbag Seat occupied sensor | 36
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Central electronics ZE | 44
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Airbag AB | 30
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Instrumentation Instrument cluster | 40
FJ Cruiser 4.0 4x4 | 4 | 178 | 1GRFE | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Fortuner 2.7i

TOYOTA Fortuner 2.7i

Fortuner 2.7i | 2,7 | 118 | 2TRFE | 6.2005- | Engine management TCCS | 4C
Fortuner 2.7i | 2,7 | 118 | 2TRFE | 6.2005- | Engine management M-OBD | 47
Fortuner 2.7i | 2,7 | 118 | 2TRFE | 6.2005- | Airbag AB | 3C
Fortuner 2.7i | 2,7 | 118 | 2TRFE | 6.2005- | Anti-lock braking system ABS | 4C
Fortuner 2.7i | 2,7 | 118 | 2TRFE | 6.2005- | Transmission control Automatic transmission | 60
Fortuner 2.7i | 2,7 | 118 | 2TRFE | 6.2005- | Driver information Telematics | 30
Fortuner 2.7i | 2,7 | 118 | 2TRFE | 6.2005- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Fortuner 2.7i 4WD

TOYOTA Fortuner 2.7i 4WD

Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 2.2006- | System overview System overview | 22
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Braking system Electronic parking brake | 57
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Heater/air conditioner Automatic A/C | 57
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Anti-lock braking system ABS | 4C
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 2.2006- | Driver information Telematics | 30
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Engine management M-OBD | 47
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Airbag Seat occupied sensor | 36
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Vehicle speed Tempomat | 20
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Running gear/steering Electric power steering | 31
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Anti-lock braking system ABS | 42
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 2.2006- | Engine management M-OBD | 47
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Vehicle speed Tempomat | 30
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Driver information Telematics | 30
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 2.2006- | Vehicle speed Tempomat | 30
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | System overview System overview | 22
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Heater/air conditioner Automatic A/C | 47
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Anti-theft device Immobilizer (WFS) | 42
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Airbag AB | 3C
Fortuner 2.7i 4WD | 2,7 | 118 | 2TRFE | 6.2004- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Fortuner 3.0 Diesel Turbo 4WD

TOYOTA Fortuner 3.0 Diesel Turbo 4WD

Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.2004- | Engine management CR/EDC | 4B
Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.2004- | Anti-lock braking system ABS | 4C
Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.2004- | Engine management CR/EDC | 4C
Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.2004- | System overview System overview | 22
Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.2004- | Airbag AB | 3C
Fortuner 3.0 Diesel Turbo 4WD | 3 | 120 | 1KDFTV | 11.2004- | Driver information Telematics | 30


DVD 2014/3:PKW:TOYOTA:Fortuner 3.0 TDi 4WD

TOYOTA Fortuner 3.0 TDi 4WD

Fortuner 3.0 TDi 4WD | 3 | 120 | 1KDFTV | 2.2006- | Driver information Telematics | 30
Fortuner 3.0 TDi 4WD | 3 | 120 | 1KDFTV | 2.2006- | Engine management CR/EDC | 4B
Fortuner 3.0 TDi 4WD | 3 | 120 | 1KDFTV | 2.2006- | Vehicle speed Tempomat | 30
Fortuner 3.0 TDi 4WD | 3 | 120 | 1KDFTV | 2.2006- | Engine management CR/EDC | 4C
Fortuner 3.0 TDi 4WD | 3 | 120 | 1KDFTV | 2.2006- | System overview System overview | 22
Fortuner 3.0 TDi 4WD | 3 | 120 | 1KDFTV | 2.2006- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Fortuner 4.0i 4WD

TOYOTA Fortuner 4.0i 4WD

Fortuner 4.0i 4WD | 4 | 175 | 1GRFE | 5.2006- | Engine management TCCS | 4C
Fortuner 4.0i 4WD | 4 | 175 | 1GRFE | 5.2006- | Driver information Telematics | 30
Fortuner 4.0i 4WD | 4 | 175 | 1GRFE | 5.2006- | System overview System overview | 22
Fortuner 4.0i 4WD | 4 | 175 | 1GRFE | 5.2006- | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:TOYOTA:Funcargo 1.3i

TOYOTA Funcargo 1.3i

Funcargo 1.3i | 1,3 | 64 | 2NZFE | 8.1999-9.2005 | Airbag AB | 22
Funcargo 1.3i | 1,3 | 64 | 2NZFE | 8.1999-9.2005 | Transmission control 4/5-speed automatic transmission | 4B
Funcargo 1.3i | 1,3 | 64 | 2NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 4C
Funcargo 1.3i | 1,3 | 64 | 2NZFE | 8.1999-9.2005 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Funcargo 1.5i

TOYOTA Funcargo 1.5i

Funcargo 1.5i | 1,5 | 80 | 1NZFE | 8.1999-9.2005 | Airbag AB | 22
Funcargo 1.5i | 1,5 | 80 | 1NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 4C
Funcargo 1.5i | 1,5 | 80 | 1NZFE | 8.1999-9.2005 | Transmission control 4/5-speed automatic transmission | 4B
Funcargo 1.5i | 1,5 | 80 | 1NZFE | 8.1999-9.2005 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Funcargo 1.5i 4WD

TOYOTA Funcargo 1.5i 4WD

Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.1999-9.2005 | Transmission control 4/5-speed automatic transmission | 4B
Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.1999-9.2005 | Airbag AB | 22
Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.1999-9.2005 | Engine management M-OBD | 42
Funcargo 1.5i 4WD | 1,5 | 77 | 1NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Gaia 2.0i

TOYOTA Gaia 2.0i

Gaia 2.0i | 2 | 112 | 1AZFSE | 4.2001-9.2004 | Anti-lock braking system ABS | 4C
Gaia 2.0i | 2 | 112 | 1AZFSE | 4.2001-9.2004 | Engine management M-OBD | 42
Gaia 2.0i | 2 | 112 | 1AZFSE | 4.2001-9.2004 | Airbag AB | 22
Gaia 2.0i | 2 | 112 | 1AZFSE | 4.2001-9.2004 | Transmission control 4/5-speed automatic transmission | 4B
Gaia 2.0i | 2 | 99 | 3SFE | 5.1998-4.2001 | Engine management TCCS | 10
Gaia 2.0i | 2 | 99 | 3SFE | 5.1998-4.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Gaia 2.0i 4WD

TOYOTA Gaia 2.0i 4WD

Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-9.2004 | System overview System overview | 22
Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-9.2004 | Airbag AB | 22
Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-9.2004 | Engine management M-OBD | 42
Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-9.2004 | Transmission control 4/5-speed automatic transmission | 4B
Gaia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-9.2004 | Anti-lock braking system ABS | 4C
Gaia 2.0i 4WD | 2 | 99 | 3SFE | 5.1998-8.2002 | Traction control system ABS/ASR | 10
Gaia 2.0i 4WD | 2 | 99 | 3SFE | 5.1998-8.2002 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Gaia 2.2 Diesel Turbo

TOYOTA Gaia 2.2 Diesel Turbo

Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 5.1998-9.2004 | Heater/air conditioner Automatic A/C | 57
Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 5.1998-9.2004 | Heater/air conditioner Air conditioner | 42
Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 5.1998-9.2004 | Engine management VE/EDC | 42
Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 5.1998-9.2004 | Heater/air conditioner Automatic A/C | 47
Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 5.1998-9.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Gaia 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 5.1998-9.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Grand Hiace 3.0 Diesel Turbo

TOYOTA Grand Hiace 3.0 Diesel Turbo

Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 57
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 42
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Airbag AB | 22
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Airbag Seat occupied sensor | 36
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Heater/air conditioner Air conditioner | 42
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 47
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Engine management VE/EDC | 42
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Airbag AB | 30
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Transmission control Automatic transmission | 60
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Airbag AB | 3C
Grand Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Grand Hiace 3.0 Diesel Turbo 4WD

TOYOTA Grand Hiace 3.0 Diesel Turbo 4WD

Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Transmission control Automatic transmission | 60
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 47
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Airbag AB | 22
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Heater/air conditioner Air conditioner | 42
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 57
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Engine management VE/EDC | 42
Grand Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Grand Hiace 3.4i

TOYOTA Grand Hiace 3.4i

Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Engine management M-OBD | 42
Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C
Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Grand Hiace 3.4i | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Grand Hiace 3.4i 4WD

TOYOTA Grand Hiace 3.4i 4WD

Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Airbag AB | 22
Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Engine management M-OBD | 42
Grand Hiace 3.4i 4WD | 3,4 | 132 | 5VZFE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Granvia 2.7i

TOYOTA Granvia 2.7i

Granvia 2.7i | 2,7 | 107 | 3RZFE | 8.1995-4.1998 | Traction control system ABS/ASR | 10
Granvia 2.7i | 2,7 | 107 | 3RZFE | 8.1995-4.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Granvia 3.0 Diesel Turbo

TOYOTA Granvia 3.0 Diesel Turbo

Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Convenience electronics Driver"s door control unit | 01
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Central electronics ZE | 57
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Heater/air conditioner Automatic A/C | 57
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Running gear/steering Electric power steering | 31
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Central electronics Front ZE | 42
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Heater/air conditioner Automatic A/C | 47
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Anti-theft device Immobilizer (WFS) | 42
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Central electronics ZE | 47
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Engine management VE/EDC | 10
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Instrumentation Instrument cluster | 42
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Instrumentation Instrument cluster | 40
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Traction control system ABS/ASR | 10
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Diagnosis/bus systems Gateway | 30
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Central electronics ZE | 57
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Central electronics ZE | 44
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Convenience electronics Park Distance Control (PDC) | 42
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Vehicle speed Tempomat | 30
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Convenience electronics Driver side front window lifter motor | 42
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Central electronics ZE | 44
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Convenience electronics Steering column switch module | 2B
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Vehicle speed Tempomat | 20
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Heater/air conditioner Air conditioner | 42
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Tire monitoring system Tire pressure monitoring | 36
Granvia 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 9.1995-5.2002 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Granvia 3.0 Diesel Turbo 4WD

TOYOTA Granvia 3.0 Diesel Turbo 4WD

Granvia 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 9.1995-5.2002 | Traction control system ABS/ASR | 10
Granvia 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 9.1995-5.2002 | Engine management VE/EDC | 10
Granvia 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 9.1995-5.2002 | Heater/air conditioner Automatic A/C | 47
Granvia 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 9.1995-5.2002 | Heater/air conditioner Automatic A/C | 57
Granvia 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 9.1995-5.2002 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Granvia 3.4i

TOYOTA Granvia 3.4i

Granvia 3.4i | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Anti-lock braking system ABS | 4C
Granvia 3.4i | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Airbag AB | 22
Granvia 3.4i | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Engine management M-OBD | 42
Granvia 3.4i | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:Granvia 3.4i 4WD

TOYOTA Granvia 3.4i 4WD

Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Airbag AB | 22
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Traction control system ABS/ASR | 10
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Anti-lock braking system ABS | 4C
Granvia 3.4i 4WD | 3,4 | 132 | 5VZFE | 8.1997-5.2002 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Harrier 2.2i

TOYOTA Harrier 2.2i

Harrier 2.2i | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Heater/air conditioner Automatic A/C | 57
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Airbag AB | 22
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Engine management TCCS | 10
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Heater/air conditioner Air conditioner | 42
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Heater/air conditioner Automatic A/C | 47
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Traction control system ABS/ASR | 10
Harrier 2.2i | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Harrier 2.2i 16V

TOYOTA Harrier 2.2i 16V

Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Braking system Electronic parking brake | 57
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 57
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Heater/air conditioner Automatic A/C | 57
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Engine management TCCS | 10
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 47
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Airbag AB | 3C
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Heater/air conditioner Air conditioner | 42
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | System overview System overview | 22
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Diagnosis/bus systems Gateway | 30
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics Front ZE | 42
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Heater/air conditioner Automatic A/C | 47
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 44
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Vehicle speed Tempomat | 20
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Airbag AB | 30
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Electric window lifter | 30
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Driver"s door control unit | 01
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 57
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Airbag Seat occupied sensor | 36
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 44
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Instrumentation Instrument cluster | 42
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Running gear/steering Electric power steering | 31
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Instrumentation Instrument cluster | 40
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Vehicle speed Tempomat | 30
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Anti-theft device Immobilizer (WFS) | 42
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Steering column switch module | 2B
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Airbag AB | 22
Harrier 2.2i 16V | 2,2 | 103 | 5FSFE | 3.1998- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Harrier 2.2i 16V 4WD

TOYOTA Harrier 2.2i 16V 4WD

Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Braking system Electronic parking brake | 57
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Diagnosis/bus systems Gateway | 30
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 57
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Lighting Headlamp level control | 42
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Engine management TCCS | 10
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 47
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Airbag AB | 3C
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Heater/air conditioner Air conditioner | 42
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | System overview System overview | 22
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Heater/air conditioner Automatic A/C | 57
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Anti-theft device Immobilizer (WFS) | 42
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Steering column switch module | 2B
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Airbag AB | 22
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Tire monitoring system Tire pressure monitoring | 36
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Driver"s door control unit | 01
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 57
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics Front ZE | 42
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Heater/air conditioner Automatic A/C | 47
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 44
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Instrumentation Instrument cluster | 42
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Running gear/steering Electric power steering | 31
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Instrumentation Instrument cluster | 40
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Vehicle speed Tempomat | 30
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Airbag Seat occupied sensor | 36
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Central electronics ZE | 44
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Vehicle speed Tempomat | 20
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Airbag AB | 30
Harrier 2.2i 16V 4WD | 2,2 | 103 | 5FSFE | 3.1998- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Harrier 2.2i 4WD

TOYOTA Harrier 2.2i 4WD

Harrier 2.2i 4WD | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Airbag AB | 22
Harrier 2.2i 4WD | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Engine management TCCS | 10
Harrier 2.2i 4WD | 2,2 | 103 | 5SFE | 12.1997-11.2000 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Harrier 2.4i

TOYOTA Harrier 2.4i

Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Engine management M-OBD | 42
Harrier 2.4i | 2,4 | 118 | 2AZFE | 2.2003- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Airbag AB | 22
Harrier 2.4i | 2,4 | 118 | 2AZFE | 2.2003- | Airbag AB | 22
Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 2.4i | 2,4 | 118 | 2AZFE | 2.2003- | System overview System overview | 22
Harrier 2.4i | 2,4 | 118 | 2AZFE | 2.2003- | Engine management M-OBD | 42
Harrier 2.4i | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Anti-lock braking system ABS | 4C
Harrier 2.4i | 2,4 | 118 | 2AZFE | 2.2003- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Harrier 2.4i 4WD

TOYOTA Harrier 2.4i 4WD

Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Central electronics Front ZE | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Heater/air conditioner Automatic A/C | 57
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Passenger side front window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Steering column switch module | 2B
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Airbag AB | 22
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Heater/air conditioner Air conditioner | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Tire monitoring system Tire pressure monitoring | 36
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Roof operating unit | 40
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Heater/air conditioner Automatic A/C | 57
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Passenger side front window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Airbag Seat occupied sensor | 36
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Central electronics ZE | 44
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Airbag AB | 3C
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Heater/air conditioner Air conditioner | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Anti-lock braking system ABS | 4C
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Driver"s door control unit | 01
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Roof operating unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Central electronics ZE | 57
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Heater/air conditioner Automatic A/C | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Rear right window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Engine management M-OBD | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Rear right door control unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Central electronics ZE | 44
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Vehicle speed Tempomat | 20
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Running gear/steering Electric power steering | 31
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Braking system Electronic parking brake | 57
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Passenger side door control unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Central electronics ZE | 57
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Central electronics Front ZE | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Lighting Headlamp level control | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Rear right window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Rear left door control unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Anti-theft device Immobilizer (WFS) | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Steering column switch module | 2B
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Instrumentation Instrument cluster | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Instrumentation Instrument cluster | 40
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Electric window lifter | 30
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Park Distance Control (PDC) | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Vehicle speed Tempomat | 30
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Driver side front window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Central electronics ZE | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Instrumentation Instrument cluster | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Airbag AB | 30
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Instrumentation Instrument cluster | 40
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Anti-lock braking system ABS | 4C
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Driver"s door control unit | 01
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Roof operating unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Driver side front window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Rear left window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Central electronics ZE | 44
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Airbag AB | 22
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Airbag AB | 30
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Tire monitoring system Tire pressure monitoring | 36
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Roof operating unit | 40
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Passenger side door control unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Central electronics ZE | 57
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Rear left window lifter motor | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Airbag Seat occupied sensor | 36
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Rear left door control unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Anti-theft device Immobilizer (WFS) | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Central electronics ZE | 44
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Airbag AB | 3C
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-2.2003 | Convenience electronics Electric window lifter | 30
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | System overview System overview | 22
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Central electronics ZE | 57
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Vehicle speed Tempomat | 30
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Heater/air conditioner Automatic A/C | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Engine management M-OBD | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Convenience electronics Rear right door control unit | 42
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Central electronics ZE | 47
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Vehicle speed Tempomat | 20
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Running gear/steering Electric power steering | 31
Harrier 2.4i 4WD | 2,4 | 118 | 2AZFE | 2.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Harrier 3.0i

TOYOTA Harrier 3.0i

Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Convenience electronics Driver"s door control unit | 01
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Central electronics ZE | 57
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Heater/air conditioner Automatic A/C | 57
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Engine management M-OBD | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Central electronics ZE | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Airbag AB | 3C
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Heater/air conditioner Air conditioner | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Driver"s door control unit | 01
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 57
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear right window lifter motor | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag AB | 22
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Air conditioner | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Convenience electronics Park Distance Control (PDC) | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Heater/air conditioner Automatic A/C | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Anti-theft device Immobilizer (WFS) | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Convenience electronics Steering column switch module | 2B
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Airbag AB | 22
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Tire monitoring system Tire pressure monitoring | 36
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Anti-lock braking system ABS | 4C
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Roof operating unit | 40
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Park Distance Control (PDC) | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 30
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Automatic A/C | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger side front window lifter motor | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Engine management M-OBD | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear right door control unit | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 44
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Steering column switch module | 2B
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Instrumentation Instrument cluster | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag AB | 30
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Tire monitoring system Tire pressure monitoring | 36
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Anti-lock braking system ABS | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Central electronics ZE | 57
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Central electronics Front ZE | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Airbag Seat occupied sensor | 36
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Central electronics ZE | 44
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Instrumentation Instrument cluster | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Running gear/steering Electric power steering | 31
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Instrumentation Instrument cluster | 40
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger side door control unit | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 57
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear left window lifter motor | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 44
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Running gear/steering Electric power steering | 31
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Anti-lock braking system ABS | 4C
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Diagnosis/bus systems Gateway | 30
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Vehicle speed Tempomat | 30
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Convenience electronics Driver side front window lifter motor | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Central electronics ZE | 44
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Vehicle speed Tempomat | 20
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Airbag AB | 30
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Traction control system ABS/ASR | 10
Harrier 3.0i | 3 | 162 | 1MZFE | 12.1997-2.2003 | Convenience electronics Electric window lifter | 30
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | System overview System overview | 22
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Roof operating unit | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics Front ZE | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Lighting Headlamp level control | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Driver side front window lifter motor | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag Seat occupied sensor | 36
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear left door control unit | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 47
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 20
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag AB | 3C
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Instrumentation Instrument cluster | 40
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 3.0i | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Electric window lifter | 30
Harrier 3.0i | 3 | 150 | 3GR-FSE | 6.2005- | System overview System overview | 22
Harrier 3.0i | 3 | 150 | 3GR-FSE | 6.2005- | Heater/air conditioner Automatic A/C | 47
Harrier 3.0i | 3 | 150 | 3GR-FSE | 6.2005- | Heater/air conditioner Automatic A/C | 57
Harrier 3.0i | 3 | 150 | 3GR-FSE | 6.2005- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.0i | 3 | 150 | 3GR-FSE | 6.2005- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Harrier 3.0i 24V

TOYOTA Harrier 3.0i 24V

Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Vehicle speed Tempomat | 30
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Airbag Seat occupied sensor | 36
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Central electronics ZE | 44
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Vehicle speed Tempomat | 20
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Airbag AB | 30
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Tire monitoring system Tire pressure monitoring | 36
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Braking system Electronic parking brake | 57
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Diagnosis/bus systems Gateway | 30
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Central electronics ZE | 57
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Lighting Headlamp level control | 42
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Engine management TCCS | 10
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Central electronics ZE | 47
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Airbag AB | 3C
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Heater/air conditioner Air conditioner | 42
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | System overview System overview | 22
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Heater/air conditioner Automatic A/C | 57
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Anti-theft device Immobilizer (WFS) | 42
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Convenience electronics Steering column switch module | 2B
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Airbag AB | 22
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Instrumentation Instrument cluster | 40
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Convenience electronics Electric window lifter | 30
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Convenience electronics Driver"s door control unit | 01
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Central electronics ZE | 57
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Central electronics Front ZE | 42
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Heater/air conditioner Automatic A/C | 47
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Central electronics ZE | 44
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Instrumentation Instrument cluster | 42
Harrier 3.0i 24V | 3 | 162 | 1MZFE | 3.1998- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Harrier 3.0i 24V 4WD

TOYOTA Harrier 3.0i 24V 4WD

Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | System overview System overview | 22
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Heater/air conditioner Automatic A/C | 57
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Airbag AB | 3C
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Heater/air conditioner Automatic A/C | 47
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Heater/air conditioner Air conditioner | 42
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Lighting Headlamp level control | 42
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Engine management TCCS | 10
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.0i 24V 4WD | 3 | 163 | 1MZFE | 3.1998- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Harrier 3.0i 4WD

TOYOTA Harrier 3.0i 4WD

Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Convenience electronics Park Distance Control (PDC) | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Vehicle speed Tempomat | 30
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Convenience electronics Driver side front window lifter motor | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Anti-theft device Immobilizer (WFS) | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Central electronics ZE | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Vehicle speed Tempomat | 20
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Airbag AB | 3C
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Heater/air conditioner Air conditioner | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Tire monitoring system Tire pressure monitoring | 36
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Anti-lock braking system ABS | 4C
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Roof operating unit | 40
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Driver"s door control unit | 01
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Roof operating unit | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 57
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Lighting Headlamp level control | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear left window lifter motor | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag Seat occupied sensor | 36
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear right door control unit | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 44
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag AB | 22
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Convenience electronics Driver"s door control unit | 01
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Central electronics ZE | 57
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Airbag Seat occupied sensor | 36
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Airbag AB | 22
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Park Distance Control (PDC) | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics Front ZE | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Driver side front window lifter motor | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Engine management M-OBD | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Instrumentation Instrument cluster | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag AB | 30
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Instrumentation Instrument cluster | 40
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Electric window lifter | 30
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Diagnosis/bus systems Gateway | 30
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Central electronics Front ZE | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Heater/air conditioner Automatic A/C | 57
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Engine management M-OBD | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Central electronics ZE | 44
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Convenience electronics Steering column switch module | 2B
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Instrumentation Instrument cluster | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Airbag AB | 30
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Instrumentation Instrument cluster | 40
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Traction control system ABS/ASR | 10
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Convenience electronics Electric window lifter | 30
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | System overview System overview | 22
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger side door control unit | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 57
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 30
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Automatic A/C | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear right window lifter motor | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Rear left door control unit | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Vehicle speed Tempomat | 20
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Running gear/steering Electric power steering | 31
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Anti-lock braking system ABS | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Central electronics ZE | 57
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Heater/air conditioner Automatic A/C | 47
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Central electronics ZE | 44
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 1.1998-2.2003 | Running gear/steering Electric power steering | 31
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Automatic A/C | 57
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Passenger side front window lifter motor | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Central electronics ZE | 44
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Convenience electronics Steering column switch module | 2B
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Airbag AB | 3C
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Heater/air conditioner Air conditioner | 42
Harrier 3.0i 4WD | 3 | 162 | 1MZFE | 2.2003-1.2006 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Harrier 3.3i 4WD

TOYOTA Harrier 3.3i 4WD

Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Braking system Electronic parking brake | 57
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Passenger side door control unit | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Heater/air conditioner Automatic A/C | 57
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Central electronics ZE | 44
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Instrumentation Instrument cluster | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Running gear/steering Electric power steering | 31
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Instrumentation Instrument cluster | 40
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | System overview System overview | 22
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Roof operating unit | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Central electronics ZE | 57
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Vehicle speed Tempomat | 30
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Heater/air conditioner Automatic A/C | 47
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Rear left door control unit | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Anti-theft device Immobilizer (WFS) | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Steering column switch module | 2B
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Tire monitoring system Tire pressure monitoring | 36
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Electric window lifter | 30
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Driver"s door control unit | 01
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Central electronics ZE | 57
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Airbag Seat occupied sensor | 36
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Central electronics ZE | 47
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Airbag AB | 3C
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Heater/air conditioner Air conditioner | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Roof operating unit | 40
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Central electronics Front ZE | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Lighting Headlamp level control | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Engine management TCCS II V | 02
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Convenience electronics Rear right door control unit | 42
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Central electronics ZE | 44
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Vehicle speed Tempomat | 20
Harrier 3.3i 4WD | 3,3 | 170 | 3MZFE | 2.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Harrier 3.5i 4WD

TOYOTA Harrier 3.5i 4WD

Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Park Distance Control (PDC) | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Vehicle speed Tempomat | 30
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Steering column switch module | 2B
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Instrumentation Instrument cluster | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Instrumentation Instrument cluster | 40
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Anti-lock braking system ABS | 42
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Engine management M-OBD | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Roof operating unit | 40
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Driver"s door control unit | 01
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Roof operating unit | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Central electronics ZE | 57
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Heater/air conditioner Automatic A/C | 57
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Airbag Seat occupied sensor | 36
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Rear right door control unit | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Central electronics ZE | 44
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Airbag AB | 3C
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | System overview System overview | 22
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Vehicle speed Tempomat | 30
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Heater/air conditioner Automatic A/C | 47
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Braking system Electronic parking brake | 57
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Central electronics Front ZE | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Central electronics ZE | 47
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Vehicle speed Tempomat | 20
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Heater/air conditioner Air conditioner | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Tire monitoring system Tire pressure monitoring | 36
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Electric window lifter | 30
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Heater/air conditioner Automatic A/C | 57
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Heater/air conditioner Air conditioner | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | System overview System overview | 22
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Passenger side door control unit | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Engine management TCCS | 4C
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Central electronics ZE | 57
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Lighting Headlamp level control | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Heater/air conditioner Automatic A/C | 47
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Convenience electronics Rear left door control unit | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Anti-theft device Immobilizer (WFS) | 42
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Central electronics ZE | 44
Harrier 3.5i 4WD | 3,5 | 201 | 2GRFE | 2.2003- | Running gear/steering Electric power steering | 31
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Lighting Headlamp level control | 42
Harrier 3.5i 4WD | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Hiace Wagon 2.0i

TOYOTA Hiace Wagon 2.0i

Hiace Wagon 2.0i | 2 | 81 | 1RZE | 8.1989-8.1995 | Engine management TCCS | 10
Hiace Wagon 2.0i | 2 | 81 | 1RZE | 8.1989-8.1995 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hiace Wagon 2.4 Diesel Turbo

TOYOTA Hiace Wagon 2.4 Diesel Turbo

Hiace Wagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1990-8.1993 | Traction control system ABS/ASR | 10
Hiace Wagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1990-8.1993 | Engine management TCCS | 10
Hiace Wagon 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1990-8.1993 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:TOYOTA:Hiace Wagon 2.4i

TOYOTA Hiace Wagon 2.4i

Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Airbag Seat occupied sensor | 36
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Engine management M-OBD | 42
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Airbag AB | 3C
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Heater/air conditioner Automatic A/C | 57
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Airbag AB | 30
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Heater/air conditioner Automatic A/C | 47
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Engine management TCCS | 10
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Anti-theft device Immobilizer (WFS) | 42
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Heater/air conditioner Air conditioner | 42
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Airbag AB | 22
Hiace Wagon 2.4i | 2,4 | 88 | 2RZE | 8.1989-7.2004 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hiace Wagon 2.7i

TOYOTA Hiace Wagon 2.7i

Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | System overview System overview | 22
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Lighting Headlamp level control | 42
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Airbag Seat occupied sensor | 36
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Airbag AB | 3C
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Anti-lock braking system ABS | 42
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Heater/air conditioner Automatic A/C | 57
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Heater/air conditioner Air conditioner | 42
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Braking system Electronic parking brake | 57
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Transmission control Automatic transmission | 60
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Heater/air conditioner Automatic A/C | 47
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Anti-theft device Immobilizer (WFS) | 42
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Airbag AB | 30
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Engine management TCCS | 4C
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Airbag AB | 22
Hiace Wagon 2.7i | 2,7 | 111 | 2TRFE | 8.2004- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Hiace Wagon 2.7i 4WD

TOYOTA Hiace Wagon 2.7i 4WD

Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 8.2004- | Engine management TCCS | 4C
Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 8.2004- | Transmission control Automatic transmission | 60
Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 8.2004- | System overview System overview | 22
Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 8.2004- | Airbag AB | 22
Hiace Wagon 2.7i 4WD | 2,7 | 111 | 2TRFE | 8.2004- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Hiace Wagon 3.0 Diesel Turbo

TOYOTA Hiace Wagon 3.0 Diesel Turbo

Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Heater/air conditioner Automatic A/C | 57
Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Traction control system ABS/ASR | 10
Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Heater/air conditioner Automatic A/C | 47
Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Heater/air conditioner Air conditioner | 42
Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Engine management VE/EDC | 10
Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Transmission control Automatic transmission | 60
Hiace Wagon 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 8.1993-7.2004 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:TOYOTA:Hiace Wagon 3.0 Diesel Turbo 4WD

TOYOTA Hiace Wagon 3.0 Diesel Turbo 4WD

Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Heater/air conditioner Automatic A/C | 57
Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Heater/air conditioner Automatic A/C | 47
Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Engine management VE/EDC | 10
Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Heater/air conditioner Air conditioner | 42
Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Transmission control Automatic transmission | 60
Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Anti-theft device Immobilizer (WFS) | 42
Hiace Wagon 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-7.2004 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Highlander 3.3

TOYOTA Highlander 3.3

Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Engine management TCCS II V | 02
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Convenience electronics Rear right door control unit | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Central electronics ZE | 44
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Alarm system Anti-theft alarm system | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Convenience electronics Driver"s door control unit | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Vehicle speed Tempomat | 20
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Anti-lock braking system ABS | 4C
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | System overview System overview | 22
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Transmission control Automatic transmission | 60
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Airbag Seat occupied sensor | 36
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Convenience electronics Rear left door control unit | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Instrumentation Instrument cluster | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Instrumentation Instrument cluster | 40
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Convenience electronics Roof operating unit | 42
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Vehicle speed Tempomat | 30
Highlander 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2007 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Highlander 3.3 4x4

TOYOTA Highlander 3.3 4x4

Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Convenience electronics Roof operating unit | 40
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Convenience electronics Passenger side door control unit | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Airbag Seat occupied sensor | 36
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Convenience electronics Rear left door control unit | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Vehicle speed Tempomat | 20
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Transmission control Automatic transmission | 60
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Heater/air conditioner Automatic A/C | 57
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Airbag AB | 22
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Airbag AB | 30
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Anti-lock braking system ABS | 4C
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | System overview System overview | 22
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Convenience electronics Roof operating unit | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Engine management TCCS II V | 02
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Convenience electronics Rear right door control unit | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Central electronics ZE | 44
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Airbag AB | 3C
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Vehicle speed Tempomat | 30
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Instrumentation Instrument cluster | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Alarm system Anti-theft alarm system | 42
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Instrumentation Instrument cluster | 40
Highlander 3.3 4x4 | 3,3 | 160 | 3MZFE | 9.2003-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Highlander 3.5

TOYOTA Highlander 3.5

Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Convenience electronics Roof operating unit | 42
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Convenience electronics Rear door control unit | 01
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Central electronics ZE | 44
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | System overview System overview | 22
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Transmission control Automatic transmission | 60
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-theft device Access/start authorization | 47
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag Seat occupied sensor | 36
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Driver information Navigation system | 30
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag AB | 3C
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Running gear/steering Electric power steering | 31
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Engine management TCCS | 4C
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Anti-lock braking system ABS | 47
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Convenience electronics Passenger side front window lifter motor | 42
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Airbag Seat occupied sensor | 36
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Instrumentation Instrument cluster | 42
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Running gear/steering Electric power steering | 31
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Tire monitoring system Tire pressure monitoring | 36
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Parking aid Intelligent parking assistant | 30
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag AB | 22
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-lock braking system ABS | 42
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Vehicle speed Tempomat | 30
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Convenience electronics Rear left window lifter motor | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Braking system Electronic parking brake | 57
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Engine management TCCS | 4C
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-lock braking system ABS | 47
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Instrumentation Instrument cluster | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Alarm system Anti-theft alarm system | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | 4WD electronics Four-wheel drive electronics | 57
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Transmission control Automatic transmission | 60
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Anti-theft device Access/start authorization | 47
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Convenience electronics Driver side front window lifter motor | 42
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Convenience electronics Rear right window lifter motor | 42
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Airbag AB | 3C
Highlander 3.5 | 3,5 | 0 | 2GRFE | 9.2009- | Heater/air conditioner Air conditioner | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Roof operating unit | 42
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Vehicle speed Tempomat | 30
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear door control unit | 01
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Engine management TCCS II V | 02
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Central electronics ZE | 44
Highlander 3.5 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Highlander 3.5 4x4

TOYOTA Highlander 3.5 4x4

Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Braking system Electronic parking brake | 57
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Vehicle speed Tempomat | 30
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Instrumentation Instrument cluster | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Alarm system Anti-theft alarm system | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-lock braking system ABS | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Roof operating unit | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-theft device Access/start authorization | 47
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-lock braking system ABS | 47
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Engine management TCCS II V | 02
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Driver information Navigation system | 30
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag AB | 3C
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | 4WD electronics Four-wheel drive electronics | 57
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Transmission control Automatic transmission | 60
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Parking aid Intelligent parking assistant | 30
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag AB | 22
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Running gear/steering Electric power steering | 31
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | System overview System overview | 22
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Engine management TCCS | 4C
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Convenience electronics Rear door control unit | 01
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag Seat occupied sensor | 36
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Central electronics ZE | 44
Highlander 3.5 4x4 | 3,5 | 201 | 2GRFE | 9.2007- | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Hilux 2.0i

TOYOTA Hilux 2.0i

Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Central electronics ZE | 57
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Vehicle speed Tempomat | 30
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Engine management TCCS | 10
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Central electronics ZE | 44
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Vehicle speed Tempomat | 20
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Tire monitoring system Tire pressure monitoring | 36
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Convenience electronics Electric window lifter | 30
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Central electronics ZE | 57
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Convenience electronics Driver side front window lifter motor | 42
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Instrumentation Instrument cluster | 42
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Central electronics Front ZE | 42
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Heater/air conditioner Automatic A/C | 47
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Convenience electronics Steering column switch module | 2B
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Running gear/steering Electric power steering | 31
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Instrumentation Instrument cluster | 40
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Traction control system ABS/ASR | 10
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Convenience electronics Driver"s door control unit | 01
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Diagnosis/bus systems Gateway | 30
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Heater/air conditioner Automatic A/C | 57
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Central electronics ZE | 44
Hilux 2.0i | 2 | 81 | 1RZE | 8.1997-7.2004 | Heater/air conditioner Air conditioner | 42
Hilux 2.0i | 2 | 67 | 3YE | 8.1994-8.1997 | Traction control system ABS/ASR | 10
Hilux 2.0i | 2 | 67 | 3YE | 8.1994-8.1997 | Engine management TCCS | 10
Hilux 2.0i | 2 | 67 | 3YE | 8.1994-8.1997 | Heater/air conditioner Automatic A/C | 57
Hilux 2.0i | 2 | 67 | 3YE | 8.1994-8.1997 | Vehicle speed Tempomat | 30
Hilux 2.0i | 2 | 67 | 3YE | 8.1994-8.1997 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Hilux 2.0i 4WD

TOYOTA Hilux 2.0i 4WD

Hilux 2.0i 4WD | 2 | 81 | 1RZE | 8.1997-8.1999 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.0i 4WD | 2 | 81 | 1RZE | 8.1997-8.1999 | Heater/air conditioner Automatic A/C | 57
Hilux 2.0i 4WD | 2 | 81 | 1RZE | 8.1997-8.1999 | Vehicle speed Tempomat | 20
Hilux 2.0i 4WD | 2 | 81 | 1RZE | 8.1997-8.1999 | Anti-lock braking system ABS | 10
Hilux 2.0i 4WD | 2 | 81 | 1RZE | 8.1997-8.1999 | Vehicle speed Tempomat | 30
Hilux 2.0i 4WD | 2 | 81 | 1RZE | 8.1997-8.1999 | Engine management TCCS | 10
Hilux 2.0i 4WD | 2 | 81 | 1RZE | 8.1997-8.1999 | Traction control system ABS/ASR | 10
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Engine management TCCS | 10
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Anti-lock braking system ABS | 10
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Transmission control Automatic transmission | 60
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Heater/air conditioner Automatic A/C | 57
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Transmission control Automatic transmission | 60
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Vehicle speed Tempomat | 20
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Vehicle speed Tempomat | 30
Hilux 2.0i 4WD | 2 | 71 | 3YE | 8.1994-8.1997 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hilux 2.4 Diesel Turbo 4WD

TOYOTA Hilux 2.4 Diesel Turbo 4WD

Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Heater/air conditioner Automatic A/C | 57
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Engine management CR/EDC | 4B
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | 4WD electronics Four-wheel drive electronics | 57
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Vehicle speed Tempomat | 30
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Vehicle speed Tempomat | 20
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Traction control system ABS/ASR | 10
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Transmission control Automatic transmission | 60
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Driver information Telematics | 30
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Engine management VE/EDC | 42
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Transmission control Automatic transmission | 60
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Engine management CR/EDC | 4C
Hilux 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1997-8.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Hilux 2.4 DieselTurbo 4WD

TOYOTA Hilux 2.4 DieselTurbo 4WD

Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 8.1995-8.1997 | Driver information Telematics | 30
Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 8.1995-8.1997 | Engine management CR/EDC | 4B
Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 8.1995-8.1997 | Traction control system ABS/ASR | 10
Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 8.1995-8.1997 | Engine management CR/EDC | 4C
Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 8.1995-8.1997 | Engine management VE/EDC | 42
Hilux 2.4 DieselTurbo 4WD | 2,4 | 71 | 2LTE | 8.1995-8.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Hilux 2.4i Pickup

TOYOTA Hilux 2.4i Pickup

Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Vehicle speed Tempomat | 30
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Airbag Seat occupied sensor | 36
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Vehicle speed Tempomat | 20
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Airbag AB | 30
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Traction control system ABS/ASR | 10
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Airbag AB | 22
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Heater/air conditioner Automatic A/C | 57
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Engine management M-OBD | 42
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Airbag AB | 3C
Hilux 2.4i Pickup | 2,4 | 104 | 2RZFE EFI | 8.1997-8.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Hilux 2.4i Pickup 4WD

TOYOTA Hilux 2.4i Pickup 4WD

Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Heater/air conditioner Automatic A/C | 57
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Airbag AB | 3C
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Anti-lock braking system ABS | 10
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Engine management TCCS | 10
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Airbag AB | 22
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Traction control system ABS/ASR | 10
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Airbag Seat occupied sensor | 36
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Heater/air conditioner Air conditioner | 42
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Vehicle speed Tempomat | 30
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Vehicle speed Tempomat | 20
Hilux 2.4i Pickup 4WD | 2,4 | 84 | 22RE | 8.1989-8.1997 | Airbag AB | 30
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Heater/air conditioner Automatic A/C | 57
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Vehicle speed Tempomat | 20
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Instrumentation Instrument cluster | 40
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Traction control system ABS/ASR | 10
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Convenience electronics Driver"s door control unit | 01
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Central electronics ZE | 57
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Transmission control Automatic transmission | 60
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Central electronics ZE | 44
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Running gear/steering Electric power steering | 31
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Diagnosis/bus systems Gateway | 30
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Vehicle speed Tempomat | 30
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Engine management M-OBD | 42
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Convenience electronics Steering column switch module | 2B
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Tire monitoring system Tire pressure monitoring | 36
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Convenience electronics Electric window lifter | 30
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Central electronics ZE | 57
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Central electronics Front ZE | 42
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Central electronics ZE | 44
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Instrumentation Instrument cluster | 42
Hilux 2.4i Pickup 4WD | 2,4 | 79 | 2RZFE | 11.1997-8.2001 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Hilux 2.5 16V D Turbo

TOYOTA Hilux 2.5 16V D Turbo

Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | System overview System overview | 22
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Lighting Headlamp level control | 42
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Engine management CR/EDC | 4C
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Heater/air conditioner Air conditioner | 42
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Airbag Seat occupied sensor | 36
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Airbag AB | 30
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Braking system Electronic parking brake | 57
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Transmission control Automatic transmission | 60
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Heater/air conditioner Automatic A/C | 47
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Engine management CR/EDC | 4B
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Airbag AB | 22
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Anti-lock braking system ABS | 4C
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Driver information Telematics | 30
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Airbag AB | 3C
Hilux 2.5 16V D Turbo | 2,5 | 75 | 2KD-FTV | 3.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Hilux 2.7i

TOYOTA Hilux 2.7i

Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Transmission control Automatic transmission | 60
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Engine management TCCS | 10
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Vehicle speed Tempomat | 20
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Air conditioner | 42
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 30
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1998-4.2005 | Engine management TCCS | 10
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Transmission control Automatic transmission | 60
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Lighting Headlamp level control | 42
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag Seat occupied sensor | 36
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 3C
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Traction control system ABS/ASR | 10
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Vehicle speed Tempomat | 30
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Airbag AB | 22
Hilux 2.7i | 2,7 | 108 | 3RZFE | 10.1997-2.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Hilux 2.7i 4WD

TOYOTA Hilux 2.7i 4WD

Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Convenience electronics Driver"s door control unit | 01
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Central electronics ZE | 57
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Central electronics Front ZE | 42
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Anti-theft device Immobilizer (WFS) | 42
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Convenience electronics Steering column switch module | 2B
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Instrumentation Instrument cluster | 42
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Airbag AB | 3C
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Heater/air conditioner Air conditioner | 42
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Vehicle speed Tempomat | 30
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Convenience electronics Driver side front window lifter motor | 42
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Engine management M-OBD | 42
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Central electronics ZE | 44
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Instrumentation Instrument cluster | 40
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Anti-lock braking system ABS | 4C
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Diagnosis/bus systems Gateway | 30
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Central electronics ZE | 57
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Heater/air conditioner Automatic A/C | 47
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Central electronics ZE | 47
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Vehicle speed Tempomat | 20
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Airbag AB | 22
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Running gear/steering Electric power steering | 31
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Anti-theft device Immobilizer (WFS) | 30
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Convenience electronics Electric window lifter | 30
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Heater/air conditioner Automatic A/C | 57
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Airbag Seat occupied sensor | 36
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Central electronics ZE | 44
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Airbag AB | 30
Hilux 2.7i 4WD | 2,7 | 107 | 3RZFE | 8.1999-7.2004 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 D

TOYOTA Hilux 3.0 D

Hilux 3.0 D | 3 | 67 | 5LE | 11.2000-12.2002 | Engine management VE/EDC | 42
Hilux 3.0 D | 3 | 66 | 5LE | 1.2002-2.2005 | Engine management VE/EDC | 42


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 Diesel Turbo

TOYOTA Hilux 3.0 Diesel Turbo

Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Transmission control 4-speed automatic transmission | 42
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Airbag Seat occupied sensor | 36
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 22
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 30
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Anti-lock braking system ABS | 4C
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | System overview System overview | 22
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Driver information Telematics | 30
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Engine management CR/EDC | 4C
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Airbag AB | 3C
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Heater/air conditioner Air conditioner | 42
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Braking system Electronic parking brake | 57
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Lighting Headlamp level control | 42
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Engine management CR/EDC | 4B
Hilux 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 3.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Hilux 3.0 TD

TOYOTA Hilux 3.0 TD

Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | System overview System overview | 22
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 57
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics Front ZE | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 44
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Vehicle speed Tempomat | 20
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 3C
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Air conditioner | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Electric window lifter | 30
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Airbag AB | 22
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Diagnosis/bus systems Gateway | 30
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 44
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Instrumentation Instrument cluster | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 30
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Tire monitoring system Tire pressure monitoring | 36
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-lock braking system ABS | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Engine management VE/EDC | 10
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Airbag AB | 30
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Driver"s door control unit | 01
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 57
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Vehicle speed Tempomat | 30
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag Seat occupied sensor | 36
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Central electronics ZE | 47
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Steering column switch module | 2B
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Engine management VE/EDC | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Running gear/steering Electric power steering | 31
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Engine management VE/EDC | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Convenience electronics Park Distance Control (PDC) | 42
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Engine management VE/EDC | 10
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Airbag AB | 22
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Instrumentation Instrument cluster | 40
Hilux 3.0 TD | 3 | 85 | 1KZTE | 3.2002-5.2005 | Anti-lock braking system ABS | 4C
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Airbag Seat occupied sensor | 36
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Airbag AB | 3C
Hilux 3.0 TD | 3 | 85 | 1KZTE | 7.2000-2.2002 | Heater/air conditioner Air conditioner | 42
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Engine management VE/EDC | 10
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Airbag AB | 22
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Heater/air conditioner Air conditioner | 42
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Heater/air conditioner Automatic A/C | 47
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Anti-lock braking system ABS | 42
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Engine management VE/EDC | 42
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Airbag AB | 30
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | System overview System overview | 22
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Airbag Seat occupied sensor | 36
Hilux 3.0 TD | 3 | 85 | 5LE | 1.2002-2.2005 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Hilux 3.0i Wagon

TOYOTA Hilux 3.0i Wagon

Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Transmission control Automatic transmission | 60
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Airbag Seat occupied sensor | 36
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Airbag AB | 3C
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Vehicle speed Tempomat | 30
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Airbag AB | 22
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Transmission control Automatic transmission | 60
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Heater/air conditioner Automatic A/C | 57
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Engine management TCCS | 10
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Heater/air conditioner Air conditioner | 42
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Vehicle speed Tempomat | 20
Hilux 3.0i Wagon | 3 | 105 | 3VZE | 8.1989-11.1995 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Hilux 3.4i

TOYOTA Hilux 3.4i

Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Lighting Headlamp level control | 42
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Airbag Seat occupied sensor | 36
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Anti-theft device Immobilizer (WFS) | 42
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Heater/air conditioner Air conditioner | 42
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Transmission control Automatic transmission | 60
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Heater/air conditioner Automatic A/C | 57
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Airbag AB | 30
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | System overview System overview | 22
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Heater/air conditioner Automatic A/C | 47
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Engine management M-OBD | 42
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Airbag AB | 3C
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Braking system Electronic parking brake | 57
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Transmission control Automatic transmission | 60
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Airbag AB | 22
Hilux 3.4i | 3,4 | 124 | 5VZFE | 10.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Hilux Mighty-X 1.8 Diesel

TOYOTA Hilux Mighty-X 1.8 Diesel

Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Anti-lock braking system ABS | 10
Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Heater/air conditioner Automatic A/C | 57
Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Engine management VE/EDC | 10
Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Airbag AB | 3C
Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Traction control system ABS/ASR | 10
Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Airbag Seat occupied sensor | 36
Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Airbag AB | 22
Hilux Mighty-X 1.8 Diesel | 1,8 | 63 | 7KE | 2.1992-3.1995 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Hilux Surf 2.0i 4WD

TOYOTA Hilux Surf 2.0i 4WD

Hilux Surf 2.0i 4WD | 2 | 71 | 3YE | 4.1989-8.1991 | Engine management TCCS | 10
Hilux Surf 2.0i 4WD | 2 | 71 | 3YE | 4.1989-8.1991 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hilux Surf 2.4 Diesel Turbo 4WD

TOYOTA Hilux Surf 2.4 Diesel Turbo 4WD

Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Transmission control Automatic transmission | 60
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Engine management CR/EDC | 4C
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Driver information Telematics | 30
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Engine management VE/EDC | 42
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Transmission control Automatic transmission | 60
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Engine management CR/EDC | 4B
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Vehicle speed Tempomat | 30
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Vehicle speed Tempomat | 20
Hilux Surf 2.4 Diesel Turbo 4WD | 2,4 | 71 | 2LTE | 8.1990-8.1993 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hilux Surf 2.7i

TOYOTA Hilux Surf 2.7i

Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | System overview System overview | 22
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Lighting Headlamp level control | 42
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Airbag Seat occupied sensor | 36
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Airbag AB | 30
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Anti-lock braking system ABS | 42
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Airbag AB | 22
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Braking system Electronic parking brake | 57
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Heater/air conditioner Automatic A/C | 47
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Engine management M-OBD | 42
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Airbag AB | 3C
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Heater/air conditioner Air conditioner | 42
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 2.7i | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Anti-lock braking system ABS | 4C
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Anti-lock braking system ABS | 4C
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 7.1998-11.2002 | Anti-lock braking system ABS | 4C
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 7.1998-11.2002 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 7.1998-11.2002 | Airbag AB | 22
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | System overview System overview | 22
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Airbag AB | 22
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 7.1998-11.2002 | Traction control system ABS/ASR | 10
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Engine management M-OBD | 42
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 7.1998-11.2002 | Engine management M-OBD | 42
Hilux Surf 2.7i | 2,7 | 110 | 3RZFE | 7.1998-11.2002 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Hilux Surf 2.7i 4WD

TOYOTA Hilux Surf 2.7i 4WD

Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Convenience electronics Driver"s door control unit | 01
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Central electronics ZE | 57
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Vehicle speed Tempomat | 30
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Convenience electronics Steering column switch module | 2B
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Instrumentation Instrument cluster | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Running gear/steering Electric power steering | 31
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Instrumentation Instrument cluster | 40
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Anti-lock braking system ABS | 4C
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Engine management M-OBD | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Central electronics ZE | 44
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Tire monitoring system Tire pressure monitoring | 36
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | System overview System overview | 22
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Diagnosis/bus systems Gateway | 30
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Central electronics ZE | 57
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Central electronics Front ZE | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Lighting Headlamp level control | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Central electronics ZE | 47
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Vehicle speed Tempomat | 20
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Airbag AB | 22
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Heater/air conditioner Air conditioner | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Convenience electronics Electric window lifter | 30
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Vehicle speed Tempomat | 30
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Convenience electronics Driver side front window lifter motor | 42
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Central electronics ZE | 44
Hilux Surf 2.7i 4WD | 2,7 | 120 | 2TRFE | 8.2004-7.2009 | Anti-theft device Immobilizer (WFS) | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Central electronics ZE | 57
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Vehicle speed Tempomat | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Airbag Seat occupied sensor | 36
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Engine management M-OBD | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Central electronics ZE | 44
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Convenience electronics Steering column switch module | 2B
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Airbag AB | 3C
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Heater/air conditioner Air conditioner | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Instrumentation Instrument cluster | 40
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Convenience electronics Electric window lifter | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Heater/air conditioner Automatic A/C | 47
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Engine management M-OBD | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Central electronics ZE | 44
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Instrumentation Instrument cluster | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Airbag AB | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Tire monitoring system Tire pressure monitoring | 36
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Convenience electronics Electric window lifter | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Central electronics Front ZE | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Convenience electronics Driver side front window lifter motor | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Airbag AB | 22
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Tire monitoring system Tire pressure monitoring | 36
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Convenience electronics Driver"s door control unit | 01
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Central electronics ZE | 57
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Central electronics Front ZE | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Central electronics ZE | 44
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Airbag AB | 22
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Anti-lock braking system ABS | 4C
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Central electronics ZE | 57
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Heater/air conditioner Automatic A/C | 47
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Engine management TCCS | 10
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Central electronics ZE | 44
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Vehicle speed Tempomat | 20
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Running gear/steering Electric power steering | 31
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Anti-theft device Immobilizer (WFS) | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Traction control system ABS/ASR | 10
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | System overview System overview | 22
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Airbag Seat occupied sensor | 36
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Vehicle speed Tempomat | 20
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Airbag AB | 3C
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Heater/air conditioner Air conditioner | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Instrumentation Instrument cluster | 40
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Anti-lock braking system ABS | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Convenience electronics Driver"s door control unit | 01
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Diagnosis/bus systems Gateway | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Instrumentation Instrument cluster | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | Airbag AB | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.1995-11.2002 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Diagnosis/bus systems Gateway | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Central electronics ZE | 57
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Vehicle speed Tempomat | 30
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Convenience electronics Driver side front window lifter motor | 42
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Convenience electronics Steering column switch module | 2B
Hilux Surf 2.7i 4WD | 2,7 | 110 | 3RZFE | 11.2002-8.2004 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Hilux Surf 3.0 Diesel Turbo 4WD

TOYOTA Hilux Surf 3.0 Diesel Turbo 4WD

Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Vehicle speed Tempomat | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Engine management CR/EDC | 4C
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Vehicle speed Tempomat | 20
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Anti-lock braking system ABS | 4C
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Heater/air conditioner Automatic A/C | 47
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Engine management CR/EDC | 4C
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Convenience electronics Steering column switch module | 2B
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Vehicle speed Tempomat | 20
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Airbag AB | 3C
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Instrumentation Instrument cluster | 40
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Convenience electronics Electric window lifter | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Lighting Headlamp level control | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Airbag Seat occupied sensor | 36
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Engine management CR/EDC | 47
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Airbag AB | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Diagnosis/bus systems Gateway | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Central electronics ZE | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Central electronics ZE | 44
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Running gear/steering Electric power steering | 31
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Engine management CR/EDC | 4B
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Airbag AB | 22
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Anti-lock braking system ABS | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Vehicle speed Tempomat | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Convenience electronics Driver side front window lifter motor | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Engine management CR/EDC | 47
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Instrumentation Instrument cluster | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Anti-theft device Immobilizer (WFS) | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Tire monitoring system Tire pressure monitoring | 36
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | System overview System overview | 22
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Airbag AB | 3C
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 11.2002-8.2005 | Heater/air conditioner Air conditioner | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Convenience electronics Driver"s door control unit | 01
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Central electronics ZE | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Central electronics Front ZE | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Engine management CR/EDC | 4B
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Central electronics ZE | 44
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Heater/air conditioner Air conditioner | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 125 | 1KDFTV | 6.2000-11.2002 | Anti-lock braking system ABS | 4C
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Diagnosis/bus systems Gateway | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Central electronics Front ZE | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Vehicle speed Tempomat | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Convenience electronics Steering column switch module | 2B
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Vehicle speed Tempomat | 20
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Instrumentation Instrument cluster | 40
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | Engine management VE/EDC | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Convenience electronics Driver"s door control unit | 01
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Central electronics ZE | 44
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Engine management VE/EDC | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Tire monitoring system Tire pressure monitoring | 36
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Convenience electronics Driver"s door control unit | 01
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Central electronics ZE | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Central electronics ZE | 44
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Anti-theft device Immobilizer (WFS) | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Convenience electronics Electric window lifter | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | Vehicle speed Tempomat | 20
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Diagnosis/bus systems Gateway | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Central electronics ZE | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Vehicle speed Tempomat | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Convenience electronics Steering column switch module | 2B
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Engine management VE/EDC | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Running gear/steering Electric power steering | 31
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Convenience electronics Electric window lifter | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Convenience electronics Driver side front window lifter motor | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Engine management VE/EDC | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Instrumentation Instrument cluster | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Tire monitoring system Tire pressure monitoring | 36
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Transmission control Automatic transmission | 60
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Convenience electronics Driver side front window lifter motor | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Central electronics ZE | 44
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Heater/air conditioner Air conditioner | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Instrumentation Instrument cluster | 40
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Central electronics ZE | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Central electronics ZE | 44
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Running gear/steering Electric power steering | 31
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 11.1995-8.2000 | Traction control system ABS/ASR | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | Vehicle speed Tempomat | 30
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 8.1993-11.1995 | Traction control system ABS/ASR | 10
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Central electronics ZE | 57
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Central electronics Front ZE | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Vehicle speed Tempomat | 20
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Instrumentation Instrument cluster | 42
Hilux Surf 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1996-8.2000 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hilux Surf 3.0i 4WD

TOYOTA Hilux Surf 3.0i 4WD

Hilux Surf 3.0i 4WD | 3 | 110 | 3VZE | 8.1990-11.1995 | Vehicle speed Tempomat | 30
Hilux Surf 3.0i 4WD | 3 | 110 | 3VZE | 8.1990-11.1995 | Vehicle speed Tempomat | 20
Hilux Surf 3.0i 4WD | 3 | 110 | 3VZE | 8.1990-11.1995 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.0i 4WD | 3 | 110 | 3VZE | 8.1990-11.1995 | Engine management TCCS | 10
Hilux Surf 3.0i 4WD | 3 | 110 | 3VZE | 8.1990-11.1995 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Hilux Surf 3.4i

TOYOTA Hilux Surf 3.4i

Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Engine management M-OBD | 42
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | System overview System overview | 22
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Airbag AB | 22
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 7.1998-8.2000 | Engine management TCCS | 10
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 7.1998-8.2000 | Anti-lock braking system ABS | 4C
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Anti-lock braking system ABS | 4C
Hilux Surf 3.4i | 3,4 | 136 | 5VZFE | 7.1998-8.2000 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Hilux Surf 3.4i 4WD

TOYOTA Hilux Surf 3.4i 4WD

Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Convenience electronics Park Distance Control (PDC) | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Central electronics Front ZE | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Convenience electronics Steering column switch module | 2B
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Airbag AB | 22
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Heater/air conditioner Automatic A/C | 57
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Engine management M-OBD | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Heater/air conditioner Air conditioner | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Central electronics ZE | 57
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Engine management M-OBD | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Central electronics ZE | 44
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Vehicle speed Tempomat | 20
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Heater/air conditioner Air conditioner | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Instrumentation Instrument cluster | 40
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Convenience electronics Electric window lifter | 30
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 4B
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Lighting Headlamp level control | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Airbag AB | 22
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Anti-lock braking system ABS | 4C
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Convenience electronics Driver"s door control unit | 01
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Diagnosis/bus systems Gateway | 30
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Vehicle speed Tempomat | 30
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Convenience electronics Driver side front window lifter motor | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Instrumentation Instrument cluster | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Tire monitoring system Tire pressure monitoring | 36
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Airbag Seat occupied sensor | 36
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Airbag AB | 3C
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | 4WD electronics Four-wheel drive electronics | 57
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Central electronics ZE | 57
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Engine management TCCS | 10
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Anti-theft device Immobilizer (WFS) | 42
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Central electronics ZE | 44
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Running gear/steering Electric power steering | 31
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Anti-theft device Immobilizer (WFS) | 30
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.1995-11.2002 | Traction control system ABS/ASR | 10
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | System overview System overview | 22
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Vehicle speed Tempomat | 30
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Vehicle speed Tempomat | 20
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Airbag AB | 30
Hilux Surf 3.4i 4WD | 3,4 | 136 | 5VZFE | 11.2002-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Hilux Vigo 2.5 Diesel Turbo

TOYOTA Hilux Vigo 2.5 Diesel Turbo

Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Transmission control Automatic transmission | 60
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Transmission control Automatic transmission | 60
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Airbag Seat occupied sensor | 36
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Airbag AB | 22
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Airbag AB | 30
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Braking system Electronic parking brake | 57
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Lighting Headlamp level control | 42
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Engine management CR/EDC | 4B
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Heater/air conditioner Air conditioner | 42
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Heater/air conditioner Automatic A/C | 57
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Driver information Telematics | 30
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Engine management CR/EDC | 4C
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Airbag AB | 3C
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Anti-lock braking system ABS | 4C
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | System overview System overview | 22
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Heater/air conditioner Automatic A/C | 47
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Anti-theft device Immobilizer (WFS) | 42
Hilux Vigo 2.5 Diesel Turbo | 2,5 | 76 | 2KDFTV | 7.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Hilux Vigo 2.7

TOYOTA Hilux Vigo 2.7

Hilux Vigo 2.7 | 2,7 | 87 | 2TRFE | 2.2005- | Engine management TCCS | 4C
Hilux Vigo 2.7 | 2,7 | 87 | 2TRFE | 2.2005- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Innova 2.0i

TOYOTA Innova 2.0i

Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Lighting Headlamp level control | 42
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Innova 2.0i | 2 | 126 | 1TRFE | 1.2009- | Lighting Headlamp level control | 42
Innova 2.0i | 2 | 126 | 1TRFE | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Engine management TCCS | 4C
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Anti-lock braking system ABS | 47
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Engine management Motronic M | 47
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Airbag AB | 3C
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Anti-lock braking system ABS | 4C
Innova 2.0i | 2 | 126 | 1TRFE | 1.2009- | Anti-theft device Immobilizer (WFS) | 42
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | System overview System overview | 22
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Innova 2.0i | 2 | 126 | 1TRFE | 1.2009- | Engine management TCCS | 4C
Innova 2.0i | 2 | 126 | 1TRFE | 1.2009- | Anti-lock braking system ABS | 47
Innova 2.0i | 2 | 126 | 1TRFE | 1.2009- | Airbag AB | 3C
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Transmission control Automatic transmission | 60
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Transmission control Automatic transmission | 60
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Innova 2.0i | 2 | 100 | 1TRFE | 2.2009- | Traction control system ABS/ASR | 4C
Innova 2.0i | 2 | 126 | 1TRFE | 1.2009- | Transmission control Automatic transmission | 60


DVD 2014/3:PKW:TOYOTA:Innova 2.5 CRDi

TOYOTA Innova 2.5 CRDi

Innova 2.5 CRDi | 2,5 | 75 | D4D | 3.2005- | Engine management CR/EDC | 4C
Innova 2.5 CRDi | 2,5 | 75 | D4D | 3.2005- | Airbag AB | 3C
Innova 2.5 CRDi | 2,5 | 75 | D4D | 3.2005- | Anti-lock braking system ABS | 4C
Innova 2.5 CRDi | 2,5 | 75 | D4D | 3.2005- | Engine management CR/EDC | 4B
Innova 2.5 CRDi | 2,5 | 75 | D4D | 3.2005- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Ipsum 2.0i

TOYOTA Ipsum 2.0i

Ipsum 2.0i | 2 | 99 | 3SFE | 5.1996-5.2001 | Engine management TCCS | 10
Ipsum 2.0i | 2 | 99 | 3SFE | 5.1996-5.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Ipsum 2.0i 16V

TOYOTA Ipsum 2.0i 16V

Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Central electronics ZE | 57
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Vehicle speed Tempomat | 30
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Heater/air conditioner Automatic A/C | 57
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Airbag Seat occupied sensor | 36
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Anti-theft device Immobilizer (WFS) | 42
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Airbag AB | 22
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Airbag AB | 30
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Convenience electronics Park Distance Control (PDC) | 42
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Central electronics Front ZE | 42
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Central electronics ZE | 47
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Vehicle speed Tempomat | 20
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Airbag AB | 3C
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Instrumentation Instrument cluster | 40
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Convenience electronics Electric window lifter | 30
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Convenience electronics Driver"s door control unit | 01
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Central electronics ZE | 57
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Lighting Headlamp level control | 42
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Heater/air conditioner Automatic A/C | 47
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Engine management TCCS | 10
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Central electronics ZE | 44
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Running gear/steering Electric power steering | 31
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Braking system Electronic parking brake | 57
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Diagnosis/bus systems Gateway | 30
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Central electronics ZE | 44
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Convenience electronics Steering column switch module | 2B
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Instrumentation Instrument cluster | 42
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Heater/air conditioner Air conditioner | 42
Ipsum 2.0i 16V | 2 | 99 | 3SFE | 5.1996- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Ipsum 2.0i 4WD

TOYOTA Ipsum 2.0i 4WD

Ipsum 2.0i 4WD | 2 | 99 | 3SFE | 5.1996-5.2001 | Engine management TCCS | 10
Ipsum 2.0i 4WD | 2 | 99 | 3SFE | 5.1996-5.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Ipsum 2.2 Diesel Turbo

TOYOTA Ipsum 2.2 Diesel Turbo

Ipsum 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 9.1997-5.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Ipsum 2.4i

TOYOTA Ipsum 2.4i

Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Transmission control 4/5-speed automatic transmission | 4B
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Heater/air conditioner Automatic A/C | 47
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Airbag AB | 22
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Heater/air conditioner Automatic A/C | 57
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Engine management M-OBD | 42
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Airbag AB | 30
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Braking system Electronic parking brake | 57
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Lighting Headlamp level control | 42
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Anti-theft device Immobilizer (WFS) | 42
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Heater/air conditioner Air conditioner | 42
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Airbag Seat occupied sensor | 36
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Airbag AB | 3C
Ipsum 2.4i | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Ipsum 2.4i 4WD

TOYOTA Ipsum 2.4i 4WD

Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Airbag AB | 22
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Engine management M-OBD | 42
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Transmission control 4/5-speed automatic transmission | 4B
Ipsum 2.4i 4WD | 2,4 | 118 | 2AZFE | 5.2001-12.2009 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Isis 1.8i

TOYOTA Isis 1.8i

Isis 1.8i | 1,8 | 97 | 1ZZFE | 9.2004-9.2009 | System overview System overview | 22
Isis 1.8i | 1,8 | 97 | 1ZZFE | 9.2004-9.2009 | Running gear/steering Electric power steering | 31
Isis 1.8i | 1,8 | 97 | 1ZZFE | 9.2004-9.2009 | Engine management M-OBD | 42
Isis 1.8i | 1,8 | 97 | 1ZZFE | 9.2004-9.2009 | Airbag AB | 22
Isis 1.8i | 1,8 | 97 | 1ZZFE | 9.2004-9.2009 | Transmission control 4/5-speed automatic transmission | 4B
Isis 1.8i | 1,8 | 97 | 1ZZFE | 9.2004-9.2009 | Anti-lock braking system ABS | 4C
Isis 1.8i | 1,8 | 106 | 2ZRFAE | 9.2009- | System overview System overview | 22
Isis 1.8i | 1,8 | 106 | 2ZRFAE | 9.2009- | Engine management TCCS | 4C
Isis 1.8i | 1,8 | 106 | 2ZRFAE | 9.2009- | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:TOYOTA:Isis 2.0i

TOYOTA Isis 2.0i

Isis 2.0i | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Transmission control 4/5-speed automatic transmission | 4B
Isis 2.0i | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Airbag AB | 22
Isis 2.0i | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Anti-lock braking system ABS | 4C
Isis 2.0i | 2 | 114 | 1AZFSE | 9.2004-9.2009 | System overview System overview | 22
Isis 2.0i | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Engine management M-OBD | 42
Isis 2.0i | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Running gear/steering Electric power steering | 31
Isis 2.0i | 2 | 116 | 3ZRFAE | 9.2009- | System overview System overview | 22
Isis 2.0i | 2 | 116 | 3ZRFAE | 9.2009- | Engine management TCCS | 4C
Isis 2.0i | 2 | 116 | 3ZRFAE | 9.2009- | Vehicle speed Tempomat | 30


DVD 2014/3:PKW:TOYOTA:Isis 2.0i 4WD

TOYOTA Isis 2.0i 4WD

Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Airbag AB | 22
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 9.2004-9.2009 | System overview System overview | 22
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Engine management M-OBD | 42
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Running gear/steering Electric power steering | 31
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Transmission control 4/5-speed automatic transmission | 4B
Isis 2.0i 4WD | 2 | 114 | 1AZFSE | 9.2004-9.2009 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Ist 1.3i

TOYOTA Ist 1.3i

Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Park Distance Control (PDC) | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Central electronics Front ZE | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Driver side front window lifter motor | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Rear right window lifter motor | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Steering column switch module | 2B
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Instrumentation Instrument cluster | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Anti-lock braking system ABS | 4C
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Roof operating unit | 40
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Passenger side door control unit | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 4B
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Lighting Headlamp level control | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Airbag Seat occupied sensor | 36
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Rear left door control unit | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Central electronics ZE | 44
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Running gear/steering Electric power steering | 31
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Electric window lifter | 30
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Driver"s door control unit | 01
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Central electronics ZE | 57
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Vehicle speed Tempomat | 30
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Passenger side front window lifter motor | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Central electronics ZE | 47
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Vehicle speed Tempomat | 20
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Airbag AB | 22
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Anti-lock braking system ABS | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | System overview System overview | 22
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Roof operating unit | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Central electronics ZE | 57
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Rear left window lifter motor | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Engine management M-OBD | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Convenience electronics Rear right door control unit | 42
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Central electronics ZE | 44
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Airbag AB | 3C
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Airbag AB | 30
Ist 1.3i | 1,3 | 64 | 2NZFE | 4.2002-7.2007 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Ist 1.5i

TOYOTA Ist 1.5i

Ist 1.5i | 1,5 | 80 | 1NZFE | 4.2002-7.2007 | Engine management M-OBD | 42
Ist 1.5i | 1,5 | 80 | 1NZFE | 7.2007- | Engine management TCCS | 4C
Ist 1.5i | 1,5 | 80 | 1NZFE | 4.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 4B
Ist 1.5i | 1,5 | 80 | 1NZFE | 7.2007- | System overview System overview | 22
Ist 1.5i | 1,5 | 80 | 1NZFE | 7.2007- | Vehicle speed Tempomat | 30
Ist 1.5i | 1,5 | 80 | 1NZFE | 4.2002-7.2007 | Anti-lock braking system ABS | 4C
Ist 1.5i | 1,5 | 80 | 1NZFE | 4.2002-7.2007 | System overview System overview | 22
Ist 1.5i | 1,5 | 80 | 1NZFE | 4.2002-7.2007 | Airbag AB | 22
Ist 1.5i | 1,5 | 80 | 1NZFE | 7.2007- | Transmission control Automatic transmission | 60
Ist 1.5i | 1,5 | 80 | 1NZFE | 7.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:TOYOTA:Ist 1.5i 4WD

TOYOTA Ist 1.5i 4WD

Ist 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2007- | Transmission control Automatic transmission | 60
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2002-7.2007 | System overview System overview | 22
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2002-7.2007 | Airbag AB | 22
Ist 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2007- | Vehicle speed Tempomat | 30
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2002-7.2007 | Anti-lock braking system ABS | 4C
Ist 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2007- | Engine management TCCS | 4C
Ist 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2007- | Anti-lock braking system ABS | 47
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2002-7.2007 | Transmission control 4/5-speed automatic transmission | 4B
Ist 1.5i 4WD | 1,5 | 76 | 1NZFE | 7.2007- | System overview System overview | 22
Ist 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2002-7.2007 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Kijang 1.8i

TOYOTA Kijang 1.8i

Kijang 1.8i | 1,8 | 62 | 7KE | 1.2000-12.2004 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Kijang Innova 2.0i

TOYOTA Kijang Innova 2.0i

Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | Transmission control Automatic transmission | 60
Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | Transmission control 4-speed automatic transmission | 42
Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | Airbag AB | 3C
Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | Anti-lock braking system ABS | 4C
Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | System overview System overview | 22
Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | Engine management M-OBD | 47
Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | Anti-theft device Immobilizer (WFS) | 42
Kijang Innova 2.0i | 2 | 100 | 1TRFE | 8.2004- | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:Kijang Kapsul 1.8i

TOYOTA Kijang Kapsul 1.8i

Kijang Kapsul 1.8i | 1,8 | 59 | 7K | 12.1996-8.2004 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Kijang Kapsul 2.0i

TOYOTA Kijang Kapsul 2.0i

Kijang Kapsul 2.0i | 2 | 71 | 1RZE | 10.2000-8.2004 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Kluger 2.4i

TOYOTA Kluger 2.4i

Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Driver"s door control unit | 42
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Engine management TCCS II V | 02
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Alarm system Anti-theft alarm system | 42
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Transmission control Automatic transmission | 60
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Heater/air conditioner Automatic A/C | 57
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Central electronics ZE | 44
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Passenger side door control unit | 42
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Airbag AB | 22
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Anti-lock braking system ABS | 4C
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Vehicle speed Tempomat | 30
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Engine management M-OBD | 42
Kluger 2.4i | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Kluger 2.4i 4WD

TOYOTA Kluger 2.4i 4WD

Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Roof operating unit | 40
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Diagnosis/bus systems Gateway | 30
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Driver"s door control unit | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Heater/air conditioner Automatic A/C | 57
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Driver side front window lifter motor | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Rear left window lifter motor | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Rear left door control unit | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Anti-theft device Immobilizer (WFS) | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Steering column switch module | 2B
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Airbag AB | 22
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Airbag AB | 30
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Tire monitoring system Tire pressure monitoring | 36
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Electric window lifter | 30
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Passenger side door control unit | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Central electronics ZE | 57
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Transmission control Automatic transmission | 60
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Rear right window lifter motor | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Engine management M-OBD | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Central electronics ZE | 47
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Airbag AB | 3C
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Heater/air conditioner Air conditioner | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Park Distance Control (PDC) | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Roof operating unit | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Vehicle speed Tempomat | 30
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Passenger side door control unit | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Heater/air conditioner Automatic A/C | 47
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Passenger side front window lifter motor | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Engine management TCCS II V | 02
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Rear right door control unit | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Central electronics ZE | 44
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Vehicle speed Tempomat | 20
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Alarm system Anti-theft alarm system | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Instrumentation Instrument cluster | 40
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Convenience electronics Driver"s door control unit | 01
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Central electronics ZE | 57
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Central electronics Front ZE | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Vehicle speed Tempomat | 30
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Airbag Seat occupied sensor | 36
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Central electronics ZE | 44
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Instrumentation Instrument cluster | 42
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Running gear/steering Electric power steering | 31
Kluger 2.4i 4WD | 2,4 | 118 | 2AZFE | 11.2000-5.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Kluger 3.0i

TOYOTA Kluger 3.0i

Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Vehicle speed Tempomat | 30
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Engine management TCCS II V | 02
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Central electronics ZE | 44
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Convenience electronics Driver"s door control unit | 42
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Airbag AB | 22
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Anti-lock braking system ABS | 4C
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Transmission control Automatic transmission | 60
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Heater/air conditioner Automatic A/C | 57
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Engine management M-OBD | 42
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Instrumentation Instrument cluster | 40
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Convenience electronics Passenger side door control unit | 42
Kluger 3.0i | 3 | 162 | 1MZFE | 11.2000-5.2007 | Alarm system Anti-theft alarm system | 42


DVD 2014/3:PKW:TOYOTA:Kluger 3.0i 4WD

TOYOTA Kluger 3.0i 4WD

Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Heater/air conditioner Automatic A/C | 57
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Alarm system Anti-theft alarm system | 42
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Anti-lock braking system ABS | 4C
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Convenience electronics Passenger side door control unit | 42
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Engine management TCCS II V | 02
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Airbag AB | 22
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Transmission control Automatic transmission | 60
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Engine management M-OBD | 42
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Instrumentation Instrument cluster | 40
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Convenience electronics Driver"s door control unit | 42
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Vehicle speed Tempomat | 30
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Central electronics ZE | 44
Kluger 3.0i 4WD | 3 | 162 | 1MZFE | 11.2000-5.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Kluger 3.3i

TOYOTA Kluger 3.3i

Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Transmission control Automatic transmission | 60
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Convenience electronics Passenger side door control unit | 42
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Engine management M-OBD | 42
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Instrumentation Instrument cluster | 40
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Vehicle speed Tempomat | 30
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Central electronics ZE | 44
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | System overview System overview | 22
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Convenience electronics Driver"s door control unit | 42
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Engine management TCCS II V | 02
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Alarm system Anti-theft alarm system | 42
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Heater/air conditioner Automatic A/C | 57
Kluger 3.3i | 3,3 | 172 | 3MZFE | 10.2003- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Land Cruiser 2.4 Diesel Turbo

TOYOTA Land Cruiser 2.4 Diesel Turbo

Land Cruiser 2.4 Diesel Turbo | 2,4 | 63 | 2LT | 10.1985-1.1995 | Anti-lock braking system ABS | 10
Land Cruiser 2.4 Diesel Turbo | 2,4 | 69 | 2LT | 1.1990-8.1994 | Anti-lock braking system ABS | 10
Land Cruiser 2.4 Diesel Turbo | 2,4 | 63 | 2LT | 10.1985-8.1994 | Anti-lock braking system ABS | 10
Land Cruiser 2.4 Diesel Turbo | 2,4 | 69 | 2LT | 1.1990-1.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 2.4i

TOYOTA Land Cruiser 2.4i

Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Airbag Seat occupied sensor | 36
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Heater/air conditioner Air conditioner | 42
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.1988-4.1996 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Vehicle speed Tempomat | 20
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Airbag AB | 30
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.1988-4.1996 | Vehicle speed Tempomat | 30
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.1988-4.1996 | Vehicle speed Tempomat | 20
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Airbag AB | 3C
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Anti-lock braking system ABS | 10
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.1988-4.1996 | Heater/air conditioner Air conditioner | 42
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Vehicle speed Tempomat | 30
Land Cruiser 2.4i | 2,4 | 81 | 22RE | 12.1988-4.1996 | Airbag AB | 22
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.1988-4.1996 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.1988-4.1996 | Engine management TCCS | 10
Land Cruiser 2.4i | 2,4 | 84 | 22RE | 12.1988-4.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 2.7i 16V

TOYOTA Land Cruiser 2.7i 16V

Land Cruiser 2.7i 16V | 2,7 | 97 | 3RZFE | 10.1996-12.2006 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Land Cruiser 3.0 Diesel Turbo

TOYOTA Land Cruiser 3.0 Diesel Turbo

Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Engine management CR/EDC | 4C
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Vehicle speed Tempomat | 20
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Anti-lock braking system ABS | 4C
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Airbag AB | 22
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Airbag AB | 30
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Engine management CR/EDC | 4B
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Heater/air conditioner Air conditioner | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Airbag Seat occupied sensor | 36
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Engine management CR/EDC | 47
Land Cruiser 3.0 Diesel Turbo | 3 | 120 | 1KDFTV | 8.2000-9.2002 | Airbag AB | 3C
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZT | 4.1996-8.2000 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 92 | 1KZT | 5.1993-4.1996 | Anti-lock braking system ABS | 10
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZT | 4.1996-8.2000 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Lighting Headlamp level control | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Engine management VE/EDC | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Anti-lock braking system ABS | 10
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Braking system Electronic parking brake | 57
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Airbag AB | 30
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Airbag Seat occupied sensor | 36
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Vehicle speed Tempomat | 20
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Airbag AB | 22
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Airbag AB | 3C
Land Cruiser 3.0 Diesel Turbo | 3 | 88 | 1KZTE | 4.1996-12.2006 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser 3.0 Diesel Turbo Intercooler

TOYOTA Land Cruiser 3.0 Diesel Turbo Intercooler

Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Engine management VE/EDC | 10
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Airbag AB | 30
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Airbag AB | 22
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Anti-lock braking system ABS | 10
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Airbag AB | 3C
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Traction control system ABS/ASR | 10
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Airbag Seat occupied sensor | 36
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Vehicle speed Tempomat | 20
Land Cruiser 3.0 Diesel Turbo Intercooler | 3 | 92 | 1KZTE | 4.1996-9.2002 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser 3.0i

TOYOTA Land Cruiser 3.0i

Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Central electronics Front ZE | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Central electronics ZE | 44
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Engine management CR/EDC | 47
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Heater/air conditioner Air conditioner | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Central electronics ZE | 57
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Convenience electronics Steering column adjustment | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Central electronics ZE | 44
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Central electronics ZE | 47
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Airbag AB | 3C
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Central electronics ZE | 57
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Vehicle speed Tempomat | 30
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Airbag Seat occupied sensor | 36
Land Cruiser 3.0i | 3 | 120 | V6 | 1.2000-2.2007 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Land Cruiser 3.4i 24V

TOYOTA Land Cruiser 3.4i 24V

Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Transmission control Automatic transmission | 60
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Transmission control Automatic transmission | 60
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Airbag AB | 3C
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Engine management TCCS | 10
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Airbag AB | 22
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Anti-lock braking system ABS | 10
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Braking system Electronic parking brake | 57
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Heater/air conditioner Air conditioner | 42
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Lighting Headlamp level control | 42
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Vehicle speed Tempomat | 20
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Airbag AB | 30
Land Cruiser 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-12.2006 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.0

TOYOTA Land Cruiser 4.0

Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 20
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Transmission control Automatic transmission | 60
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Engine management TCCS | 10
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Anti-lock braking system ABS | 10
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 30
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Airbag AB | 22
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Vehicle speed Tempomat | 30
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Airbag AB | 22
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Engine management TCCS | 10
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Airbag AB | 3C
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Anti-lock braking system ABS | 10
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Transmission control Automatic transmission | 60
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Airbag AB | 3C
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0 | 4 | 112 | 3FE | 1.1990-8.1992 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0 | 4 | 112 | 3FE | 9.1987-1.1990 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.0i

TOYOTA Land Cruiser 4.0i

Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Engine management TCCS | 10
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Airbag AB | 22
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Vehicle speed Tempomat | 30
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Airbag AB | 22
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Transmission control Automatic transmission | 60
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Airbag AB | 3C
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Airbag AB | 3C
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 30
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Vehicle speed Tempomat | 20
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Vehicle speed Tempomat | 20
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Transmission control Automatic transmission | 60
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.0i | 4 | 114 | 3FE | 1.1990-8.1992 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Engine management TCCS | 10
Land Cruiser 4.0i | 4 | 114 | 3FE | 9.1987-8.1992 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.0i 24V

TOYOTA Land Cruiser 4.0i 24V

Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | System overview System overview | 22
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Transmission control Automatic transmission | 60
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Central electronics ZE | 57
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Central electronics ZE | 44
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Instrumentation Instrument cluster | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Running gear/steering Electric power steering | 31
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Instrumentation Instrument cluster | 40
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | System overview System overview | 22
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Vehicle speed Tempomat | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Transmission control Automatic transmission | 60
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Central electronics ZE | 44
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Airbag AB | 22
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Anti-lock braking system ABS | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Vehicle speed Tempomat | 30
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Airbag Seat occupied sensor | 36
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Central electronics ZE | 44
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Airbag AB | 30
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Anti-lock braking system ABS | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Rain sensor | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Transmission control Automatic transmission | 60
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Anti-lock braking system ABS | 47
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Instrumentation Instrument cluster | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Braking system Electronic parking brake | 57
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Central electronics ZE | 57
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Central electronics Front ZE | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Engine management M-OBD | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Central electronics ZE | 47
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Vehicle speed Tempomat | 20
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Airbag AB | 3C
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Vehicle speed Tempomat | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Vehicle speed Tempomat | 20
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Anti-lock braking system ABS | 4C
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Electric window lifter | 30
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Lighting Headlamp level control | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Transmission control Automatic transmission | 60
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Airbag AB | 22
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.0i 24V | 4 | 183 | 1GRFE | 1.2003-8.2009 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Engine management TCCS | 4C
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Lighting Headlamp level control | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Running gear/steering VGRS | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Driver information Navigation system | 30
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Airbag AB | 3C
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Running gear/steering Electric power steering | 31
Land Cruiser 4.0i 24V | 4 | 202 | 1GRFE | 8.2009- | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.2 24V Diesel Turbo

TOYOTA Land Cruiser 4.2 24V Diesel Turbo

Land Cruiser 4.2 24V Diesel Turbo | 4,2 | 125 | 1HDFT | 1.1995-1.1998 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.2 D

TOYOTA Land Cruiser 4.2 D

Land Cruiser 4.2 D | 4,2 | 96 | 1HZ | 3.2000- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.2 D | 4,2 | 96 | 1HZ | 3.2000- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.2 D | 4,2 | 96 | 1HZ | 3.2000- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.2 D | 4,2 | 96 | 1HZ | 3.2000- | Convenience electronics Passenger side front window lifter motor | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.2 Diesel

TOYOTA Land Cruiser 4.2 Diesel

Land Cruiser 4.2 Diesel | 4,2 | 96 | 1HZ | 1.1990-8.1999 | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel | 4,2 | 99 | 1HZ | 1.1990-1.1998 | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel | 4,2 | 96 | 1HZ | 8.1992-8.1999 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.2 Diesel 4x4

TOYOTA Land Cruiser 4.2 Diesel 4x4

Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Central electronics ZE | 57
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Airbag AB | 22
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Central electronics ZE | 47
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Instrumentation Instrument cluster | 42
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Airbag AB | 30
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Central electronics ZE | 57
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Vehicle speed Tempomat | 30
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Central electronics ZE | 44
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Engine management VE/EDC | 42
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Running gear/steering Electric power steering | 31
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Central electronics Front ZE | 42
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Central electronics ZE | 44
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Vehicle speed Tempomat | 20
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Airbag AB | 3C
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Instrumentation Instrument cluster | 40
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel 4x4 | 4,2 | 96 | 1HZ | 8.1999-6.2004 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.2 Diesel Turbo

TOYOTA Land Cruiser 4.2 Diesel Turbo

Land Cruiser 4.2 Diesel Turbo | 4,2 | 118 | 1HDT | 1.1990-1.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.2 Diesel Turbo 4x4

TOYOTA Land Cruiser 4.2 Diesel Turbo 4x4

Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Parking aid Intelligent parking assistant | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Running gear/steering VGRS | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Engine management CR/EDC | 4C
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Driver information Navigation system | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Instrumentation Instrument cluster | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Seat adjustment Driver"s seat | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | System overview System overview | 22
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Lighting Headlamp level control | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Wiper system Wiper control | 40
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Convenience electronics Rain sensor | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Central electronics ZE | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Engine management VE/EDC | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Running gear/steering Electric power steering | 31
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 118 | 1HDFTE | 5.1995-12.2001 | Airbag AB | 22
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Central electronics ZE | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Engine management CR/EDC | 4B
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Central electronics ZE | 44
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Airbag AB | 22
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Anti-lock braking system ABS | 4C
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Vehicle speed Tempomat | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Engine management VE/EDC | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Transmission control 4/5-speed automatic transmission | 4B
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Central electronics Front ZE | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Lighting Headlamp level control | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Wiper system Wiper control | 40
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Engine management CR/EDC | 4C
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Central electronics ZE | 44
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Instrumentation Instrument cluster | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Airbag AB | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Instrumentation Instrument cluster | 40
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Electric window lifter | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 118 | 1HDFTE | 5.1995-12.2001 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Central electronics Front ZE | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Anti-theft device Access/start authorization | 47
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Airbag AB | 3C
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Alarm system Anti-theft alarm system | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Instrumentation Instrument cluster | 40
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Anti-lock braking system ABS | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Braking system Electronic parking brake | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Anti-lock braking system ABS | 10
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Roof operating unit | 40
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Central electronics ZE | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Central electronics ZE | 44
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Airbag AB | 22
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 118 | 1HDFTE | 5.1995-12.2001 | Engine management CR/EDC | 47
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Central electronics ZE | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Central electronics ZE | 44
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Engine management VE/EDC | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Running gear/steering Electric power steering | 31
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 144 | 1HDFTE | 1.1998-6.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Vehicle speed Tempomat | 20
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 150 | 1HDFTE | 1.1998-7.2008 | Traction control system ABS/ASR | 10
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Braking system Electronic parking brake | 57
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Transmission control Automatic transmission | 60
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Vehicle speed Tempomat | 30
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Airbag Seat occupied sensor | 36
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Central electronics ZE | 47
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Vehicle speed Tempomat | 20
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Airbag AB | 3C
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Traction control system ABS/ASR | 10
Land Cruiser 4.2 Diesel Turbo 4x4 | 4,2 | 151 | 1HDFTE | 6.2001- | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.5 4x4

TOYOTA Land Cruiser 4.5 4x4

Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Instrumentation Instrument cluster | 40
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Central electronics Front ZE | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Lighting Headlamp level control | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Central electronics ZE | 47
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Vehicle speed Tempomat | 20
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Airbag AB | 3C
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Instrumentation Instrument cluster | 40
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Traction control system ABS/ASR | 10
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Lighting Headlamp level control | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Airbag Seat occupied sensor | 36
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Airbag AB | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Instrumentation Instrument cluster | 40
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Traction control system ABS/ASR | 10
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Vehicle speed Tempomat | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Running gear/steering Electric power steering | 31
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Central electronics Front ZE | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Engine management TCCS | 10
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Central electronics ZE | 47
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Traction control system ABS/ASR | 10
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Engine management TCCS | 4C
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Running gear/steering Electric power steering | 31
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Engine management TCCS | 4C
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Anti-lock braking system ABS | 4C
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Airbag AB | 3C
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Running gear/steering Electric power steering | 01
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Airbag AB | 22
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Running gear/steering Electric power steering | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Transmission control Automatic transmission | 60
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Vehicle speed Tempomat | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Airbag Seat occupied sensor | 36
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Instrumentation Instrument cluster | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Airbag AB | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Central electronics Front ZE | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Vehicle speed Tempomat | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Vehicle speed Tempomat | 20
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Airbag AB | 3C
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Anti-lock braking system ABS | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Central electronics Front ZE | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Engine management TCCS II V | 02
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Central electronics ZE | 47
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Vehicle speed Tempomat | 20
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Airbag AB | 22
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Traction control system ABS/ASR | 10
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Vehicle speed Tempomat | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Vehicle speed Tempomat | 20
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Anti-theft device Immobilizer (WFS) | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1992-11.1999 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Engine management TCCS | 10
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Airbag AB | 22
Land Cruiser 4.5 4x4 | 4,5 | 158 | 1FZFE | 3.1998-4.2005 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Central electronics ZE | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Central electronics ZE | 47
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | Running gear/steering Electric power steering | 31
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 10.1999-2.2007 | 4WD electronics Four-wheel drive electronics | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Central electronics ZE | 44
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Airbag AB | 30
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | Instrumentation Instrument cluster | 40
Land Cruiser 4.5 4x4 | 4,5 | 165 | 1FZFE | 3.1998-9.2002 | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.5i 24V

TOYOTA Land Cruiser 4.5i 24V

Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 8.1992-1.1998 | Transmission control Automatic transmission | 60
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 8.1992-1.1998 | Engine management TCCS | 10
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Airbag Seat occupied sensor | 36
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Airbag AB | 3C
Land Cruiser 4.5i 24V | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Engine management TCCS | 10
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Braking system Electronic parking brake | 57
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Transmission control Automatic transmission | 60
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Engine management TCCS | 10
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Airbag AB | 3C
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | System overview System overview | 22
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Engine management TCCS (OBD II) | 12
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 8.1992-1.1998 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Vehicle speed Tempomat | 20
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Airbag AB | 30
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Airbag AB | 22
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Traction control system ABS/ASR | 10
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Anti-lock braking system ABS | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 8.1992-1.1998 | Transmission control Automatic transmission | 60
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 8.1992-1.1998 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 8.1992-1.1998 | Anti-lock braking system ABS | 10
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Engine management TCCS | 10
Land Cruiser 4.5i 24V | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5i 24V | 4,5 | 158 | 1FZFE | 8.1992-1.1998 | Anti-lock braking system ABS | 10
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Transmission control Automatic transmission | 60
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Lighting Headlamp level control | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Airbag Seat occupied sensor | 36
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Engine management TCCS II V | 02
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 8.1992-1.1998 | Vehicle speed Tempomat | 20
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Airbag AB | 22
Land Cruiser 4.5i 24V | 4,5 | 151 | 1FZFE | 9.1992-8.1997 | Anti-lock braking system ABS | 10
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Vehicle speed Tempomat | 20
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Airbag AB | 30
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 1.1998- | Anti-lock braking system ABS | 4C
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.5i 24V | 4,5 | 165 | 1FZFE | 5.2000- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.7i 4WD

TOYOTA Land Cruiser 4.7i 4WD

Land Cruiser 4.7i 4WD | 4,7 | 202 | 2UZ | 1.2004-1.2008 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 4WD | 4,7 | 202 | 2UZ | 1.2004-1.2008 | System overview System overview | 22
Land Cruiser 4.7i 4WD | 4,7 | 202 | 2UZ | 1.2004-1.2008 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 202 | 2UZ | 1.2004-1.2008 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 202 | 2UZ | 1.2004-1.2008 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 202 | 2UZ | 1.2004-1.2008 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Roof operating unit | 40
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Roof operating unit | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Central electronics Front ZE | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Driving safety system ESP Electronic stability program ESP | 57
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Engine management TCCS (OBD II) | 12
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Rear left door control unit | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Central electronics ZE | 44
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Vehicle speed Tempomat | 20
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Alarm system Anti-theft alarm system | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Anti-lock braking system ABS | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Braking system Electronic parking brake | 57
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Passenger side door control unit | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Central electronics ZE | 57
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Transmission control Automatic transmission | 60
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Lighting Headlamp level control | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Heater/air conditioner Automatic A/C | 57
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Engine management M-OBD | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Central electronics ZE | 44
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Instrumentation Instrument cluster | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Running gear/steering Electric power steering | 31
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Instrumentation Instrument cluster | 40
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | System overview System overview | 22
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Transmission control 4/5-speed automatic transmission | 4B
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Running gear/steering Adaptive suspension system | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Heater/air conditioner Automatic A/C | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Engine management TCCS II V | 02
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Steering column switch module | 2B
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Airbag AB | 22
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Airbag AB | 30
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Anti-lock braking system ABS | 4C
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Electric window lifter | 30
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Driver"s door control unit | 01
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Engine management TCCS | 4C
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Central electronics ZE | 57
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Diagnosis/bus systems Gateway | 4H
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Vehicle speed Tempomat | 30
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Airbag Seat occupied sensor | 36
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Convenience electronics Rear right door control unit | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Central electronics ZE | 47
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Airbag AB | 3C
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.7i 4WD | 4,7 | 175 | 2UZFE | 11.2003-1.2008 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 3.0 Diesel Turbo 4x4

TOYOTA Land Cruiser Prado 3.0 Diesel Turbo 4x4

Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | System overview System overview | 22
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Central electronics ZE | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Central electronics Front ZE | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Lighting Headlamp level control | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Engine management Remote engine start | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Anti-lock braking system ABS | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Airbag AB | 3C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Central electronics ZE | 44
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Airbag AB | 3C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Central electronics ZE | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Engine management CR/EDC | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Central electronics ZE | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Airbag AB | 22
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Engine management Remote engine start | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Engine management CR/EDC | 4B
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Central electronics ZE | 44
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Airbag AB | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 11.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 125 | 1KDFTV | 8.2000-11.2002 | Engine management CR/EDC | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 5.1993-4.1996 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Traction control system ABS/ASR | 10
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Central electronics ZE | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Central electronics Front ZE | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Rear left door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Central electronics ZE | 44
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Airbag AB | 3C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 5.1993-4.1996 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 5.1993-4.1996 | Traction control system ABS/ASR | 10
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Anti-lock braking system ABS | 10
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Roof operating unit | 40
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Diagnosis/bus systems Gateway | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Central electronics ZE | 44
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Airbag AB | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 5.1993-4.1996 | Engine management VE/EDC | 10
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Engine management VE/EDC | 10
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Driver"s door control unit | 01
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Transmission control 4/5-speed automatic transmission | 4B
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Central electronics ZE | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Airbag Seat occupied sensor | 36
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Rear right door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Central electronics ZE | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Steering column switch module | 2B
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Engine management VE/EDC | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Running gear/steering Electric power steering | 31
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 5.1993-4.1996 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 5.1993-4.1996 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 103 | 1KZTE | 4.1996-8.2000 | Engine management VE/EDC | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Engine management VE/EDC | 10
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Airbag AB | 22
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Instrumentation Instrument cluster | 40
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 96 | 1KZTE | 3.2000-9.2002 | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Engine management CR/EDC | 4B
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Convenience electronics Roof operating unit | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Central electronics ZE | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Anti-lock braking system ABS | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Airbag Seat occupied sensor | 36
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Driver information Navigation system | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Central electronics ZE | 44
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Airbag AB | 22
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Airbag AB | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Anti-lock braking system ABS | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Central electronics Front ZE | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Diagnosis/bus systems Gateway | 4H
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Parking aid Intelligent parking assistant | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Engine management Remote engine start | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Engine management CR/EDC | 4C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Central electronics ZE | 47
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Instrumentation Instrument cluster | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Convenience electronics Electric window lifter | 30
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | System overview System overview | 22
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Central electronics ZE | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Lighting Headlamp level control | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Central electronics ZE | 44
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Engine management VE/EDC | 42
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Airbag AB | 3C
Land Cruiser Prado 3.0 Diesel Turbo 4x4 | 3 | 70 | 5L-E | 2.2009- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 3.0 TD

TOYOTA Land Cruiser Prado 3.0 TD

Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Central electronics Front ZE | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Engine management CR/EDC | 4C
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Central electronics ZE | 47
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Airbag AB | 22
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Tire monitoring system Tire pressure monitoring | 36
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Anti-lock braking system ABS | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | System overview System overview | 22
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Central electronics ZE | 57
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Airbag AB | 3C
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Vehicle speed Tempomat | 30
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Engine management CR/EDC | 4B
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Anti-lock braking system ABS | 4C
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Central electronics ZE | 57
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Airbag Seat occupied sensor | 36
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Central electronics ZE | 44
Land Cruiser Prado 3.0 TD | 3 | 120 | 1KDFTV | 9.2002- | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 3.4i 24V

TOYOTA Land Cruiser Prado 3.4i 24V

Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Transmission control 4/5-speed automatic transmission | 42
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Heater/air conditioner Automatic A/C | 47
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Anti-theft device Immobilizer (WFS) | 42
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Airbag AB | 22
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Anti-lock braking system ABS | 10
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Airbag AB | 3C
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Transmission control Automatic transmission | 60
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Engine management TCCS | 10
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Vehicle speed Tempomat | 20
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Heater/air conditioner Air conditioner | 42
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Traction control system ABS/ASR | 10
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Heater/air conditioner Automatic A/C | 57
Land Cruiser Prado 3.4i 24V | 3,4 | 131 | 5VZFE | 4.1996-9.2003 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Land Cruiser Prado 4.0i

TOYOTA Land Cruiser Prado 4.0i

Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Driver"s door control unit | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Engine management Remote engine start | 30
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | System overview System overview | 22
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Passenger side door control unit | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Running gear/steering Dynamic suspension system | 57
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Engine management M-OBD | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Rain sensor | 30
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Airbag AB | 22
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Steering column adjustment | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Driver information Telematics | 30
Land Cruiser Prado 4.0i | 4 | 179 | 1GRFE | 1.2003- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Lexcen 3.8i

TOYOTA Lexcen 3.8i

Lexcen 3.8i | 3,8 | 128 | VH | 9.1991-5.1993 | Engine management MPI | 30
Lexcen 3.8i | 3,8 | 130 | VH | 6.1993-4.1995 | Anti-lock braking system ABS | 63
Lexcen 3.8i | 3,8 | 147 | VH | 5.1995-4.1997 | Airbag AB | 22
Lexcen 3.8i | 3,8 | 130 | VH | 6.1993-4.1995 | Central electronics ZE | 57
Lexcen 3.8i | 3,8 | 130 | VH | 6.1993-4.1995 | Airbag AB | 30
Lexcen 3.8i | 3,8 | 147 | VH | 5.1995-4.1997 | Central electronics ZE | 57
Lexcen 3.8i | 3,8 | 125 | VH | 6.1989-8.1991 | Engine management MPI | 30
Lexcen 3.8i | 3,8 | 130 | VH | 6.1993-4.1995 | Central electronics ZE | 47
Lexcen 3.8i | 3,8 | 130 | VH | 6.1993-4.1995 | Transmission control GS | 47
Lexcen 3.8i | 3,8 | 147 | VH | 5.1995-4.1997 | Anti-lock braking system ABS | 42
Lexcen 3.8i | 3,8 | 130 | VH | 6.1993-4.1995 | Engine management MPI | 60
Lexcen 3.8i | 3,8 | 147 | VH | 5.1995-4.1997 | Engine management MPI | 60
Lexcen 3.8i | 3,8 | 147 | VH | 5.1995-4.1997 | Transmission control GS | 47


DVD 2014/3:PKW:TOYOTA:Limo 1.5i

TOYOTA Limo 1.5i

Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Park Distance Control (PDC) | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Vehicle speed Tempomat | 30
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Steering column switch module | 2B
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Airbag AB | 22
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Heater/air conditioner Air conditioner | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Tire monitoring system Tire pressure monitoring | 36
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Roof operating unit | 40
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Driver"s door control unit | 01
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Roof operating unit | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Central electronics ZE | 57
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Heater/air conditioner Automatic A/C | 47
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Engine management M-OBD | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Rear right door control unit | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Central electronics ZE | 44
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Vehicle speed Tempomat | 20
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Running gear/steering Electric power steering | 31
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Braking system Electronic parking brake | 57
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Central electronics Front ZE | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Central electronics ZE | 47
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Instrumentation Instrument cluster | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Airbag AB | 30
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Instrumentation Instrument cluster | 40
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Anti-lock braking system ABS | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | System overview System overview | 22
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Passenger side door control unit | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Central electronics ZE | 57
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Heater/air conditioner Automatic A/C | 57
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Airbag Seat occupied sensor | 36
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Rear left door control unit | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Anti-theft device Immobilizer (WFS) | 42
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Central electronics ZE | 44
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Airbag AB | 3C
Limo 1.5i | 1,5 | 80 | 1NZFE | 5.2004- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Liteace Noah 2.0i

TOYOTA Liteace Noah 2.0i

Liteace Noah 2.0i | 2 | 96 | 3SFE | 10.1996-11.2001 | Traction control system ABS/ASR | 10
Liteace Noah 2.0i | 2 | 96 | 3SFE | 10.1996-11.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Liteace Noah 2.0i 4WD

TOYOTA Liteace Noah 2.0i 4WD

Liteace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.1996-11.2001 | Engine management TCCS | 10
Liteace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.1996-11.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Liteace Noah 2.2 Diesel Turbo

TOYOTA Liteace Noah 2.2 Diesel Turbo

Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Engine management CR/EDC | 4B
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Traction control system ABS/ASR | 10
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Heater/air conditioner Automatic A/C | 57
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Engine management VE/EDC | 42
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Engine management CR/EDC | 4C
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Heater/air conditioner Air conditioner | 42
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Anti-lock braking system ABS | 4C
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Heater/air conditioner Automatic A/C | 47
Liteace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Liteace Noah 2.2 Diesel Turbo 4WD

TOYOTA Liteace Noah 2.2 Diesel Turbo 4WD

Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-10.2001 | Traction control system ABS/ASR | 10
Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-10.2001 | Heater/air conditioner Automatic A/C | 47
Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-10.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-10.2001 | Heater/air conditioner Automatic A/C | 57
Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-10.2001 | Anti-lock braking system ABS | 4C
Liteace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-10.2001 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Liteace Wagon 2.0i

TOYOTA Liteace Wagon 2.0i

Liteace Wagon 2.0i | 2 | 71 | 3YEU | 1.1992-10.1996 | Traction control system ABS/ASR | 10
Liteace Wagon 2.0i | 2 | 71 | 3YEU | 1.1992-10.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Liteace Wagon 2.0i 4WD

TOYOTA Liteace Wagon 2.0i 4WD

Liteace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 1.1992-10.1996 | Engine management TCCS | 10
Liteace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 1.1992-10.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Mark II 1.8i

TOYOTA Mark II 1.8i

Mark II 1.8i | 1,8 | 85 | 4SFE | 8.1990-12.1995 | Traction control system ABS/ASR | 10
Mark II 1.8i | 1,8 | 85 | 4SFE | 8.1990-12.1995 | Engine management TCCS | 10
Mark II 1.8i | 1,8 | 88 | 4SFE | 10.1992-9.1996 | Engine management TCCS | 10
Mark II 1.8i | 1,8 | 88 | 4SFE | 10.1992-9.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Mark II 2.0 LPG

TOYOTA Mark II 2.0 LPG

Mark II 2.0 LPG | 2 | 58 | 3YP | 8.1988-12.1995 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Mark II 2.0i

TOYOTA Mark II 2.0i

Mark II 2.0i | 2 | 103 | 1GFE | 9.1996-8.1998 | Engine management TCCS | 10
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Roof operating unit | 40
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Passenger side door control unit | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Central electronics ZE | 57
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Heater/air conditioner Automatic A/C | 57
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Rear right window lifter motor | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Airbag AB | 22
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Anti-lock braking system ABS | 4C
Mark II 2.0i | 2 | 118 | 1GFE | 8.1998-10.2000 | Anti-lock braking system ABS | 4C
Mark II 2.0i | 2 | 99 | 1GFE | 8.1988-12.1995 | Engine management TCCS | 10
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Park Distance Control (PDC) | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Heater/air conditioner Automatic A/C | 47
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Passenger side front window lifter motor | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Engine management M-OBD | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Rear right door control unit | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Central electronics ZE | 44
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Steering column switch module | 2B
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Instrumentation Instrument cluster | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Airbag AB | 30
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Instrumentation Instrument cluster | 40
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Electric window lifter | 30
Mark II 2.0i | 2 | 118 | 1GFE | 8.1998-10.2000 | Engine management M-OBD | 42
Mark II 2.0i | 2 | 99 | 1GFE | 10.1992-9.1996 | Engine management TCCS | 10
Mark II 2.0i | 2 | 103 | 1GFE | 9.1996-8.1998 | Traction control system ABS/ASR | 10
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Driver"s door control unit | 01
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Central electronics ZE | 57
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Central electronics Front ZE | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Rear left window lifter motor | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Central electronics ZE | 44
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Running gear/steering Electric power steering | 31
Mark II 2.0i | 2 | 118 | 1GFE | 8.1998-10.2000 | Airbag AB | 22
Mark II 2.0i | 2 | 99 | 1GFE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Mark II 2.0i | 2 | 103 | 1GFE | 9.1996-8.1998 | Anti-lock braking system ABS | 4C
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Roof operating unit | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Vehicle speed Tempomat | 30
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Driver side front window lifter motor | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Airbag Seat occupied sensor | 36
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Convenience electronics Rear left door control unit | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Anti-theft device Immobilizer (WFS) | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Central electronics ZE | 47
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Vehicle speed Tempomat | 20
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Airbag AB | 3C
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Heater/air conditioner Air conditioner | 42
Mark II 2.0i | 2 | 118 | 1GFE | 10.2000-11.2004 | Tire monitoring system Tire pressure monitoring | 36
Mark II 2.0i | 2 | 118 | 1GFE | 8.1998-10.2000 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.0i | 2 | 110 | 1GGE | 8.1988-12.1995 | Engine management TCCS | 10
Mark II 2.0i | 2 | 110 | 1GGE | 8.1988-12.1995 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Mark II 2.0i 4WD

TOYOTA Mark II 2.0i 4WD

Mark II 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-10.2000 | Airbag AB | 22
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.2000-11.2004 | Airbag AB | 22
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-10.2000 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-10.2000 | Anti-lock braking system ABS | 4C
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.2000-11.2004 | Engine management M-OBD | 42
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.2000-11.2004 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 10.2000-11.2004 | Anti-lock braking system ABS | 4C
Mark II 2.0i 4WD | 2 | 118 | 1GFE | 8.1998-10.2000 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Mark II 2.0i Supercharged

TOYOTA Mark II 2.0i Supercharged

Mark II 2.0i Supercharged | 2 | 125 | 1GGZE | 8.1988-8.1990 | Engine management TCCS | 10
Mark II 2.0i Supercharged | 2 | 125 | 1GGZE | 8.1988-8.1990 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Mark II 2.0i Turbo

TOYOTA Mark II 2.0i Turbo

Mark II 2.0i Turbo | 2 | 154 | 1GGTE | 8.1988-8.1990 | Traction control system ABS/ASR | 10
Mark II 2.0i Turbo | 2 | 154 | 1GGTE | 8.1988-8.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Mark II 2.4 Diesel Turbo

TOYOTA Mark II 2.4 Diesel Turbo

Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 10.1992-9.1996 | Engine management TCCS | 10
Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Anti-lock braking system ABS | 4C
Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Engine management TCCS | 10
Mark II 2.4 Diesel Turbo | 2,4 | 71 | 2LTE | 9.1996-8.1999 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Mark II 2.5i

TOYOTA Mark II 2.5i

Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Heater/air conditioner Automatic A/C | 47
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Anti-lock braking system ABS | 4C
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Heater/air conditioner Air conditioner | 42
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Heater/air conditioner Automatic A/C | 57
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Engine management M-OBD | 42
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Airbag AB | 22
Mark II 2.5i | 2,5 | 147 | 1JZFSE | 10.2000-11.2004 | Traction control system ABS/ASR | 4C
Mark II 2.5i | 2,5 | 132 | 1JZGE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Mark II 2.5i | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Engine management M-OBD | 42
Mark II 2.5i | 2,5 | 132 | 1JZGE | 8.1990-2.1993 | Engine management TCCS | 10
Mark II 2.5i | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Airbag AB | 22
Mark II 2.5i | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Traction control system ABS/ASR | 10
Mark II 2.5i | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.5i | 2,5 | 132 | 1JZGE | 10.1992-9.1996 | Engine management TCCS | 10
Mark II 2.5i | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Engine management TCCS | 10
Mark II 2.5i | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:TOYOTA:Mark II 2.5i 4WD

TOYOTA Mark II 2.5i 4WD

Mark II 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.1993-9.1996 | Traction control system ABS/ASR | 10
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.2000-11.2004 | Airbag AB | 22
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Airbag AB | 22
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Anti-lock braking system ABS | 4C
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.2000-11.2004 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.2000-11.2004 | Anti-lock braking system ABS | 4C
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Engine management M-OBD | 42
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.2000-11.2004 | Engine management M-OBD | 42
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Traction control system ABS/ASR | 10
Mark II 2.5i 4WD | 2,5 | 132 | 1JZGE | 10.1993-9.1996 | Engine management TCCS | 10
Mark II 2.5i 4WD | 2,5 | 144 | 1JZGE | 10.2000-11.2004 | Traction control system ABS/ASR | 4C
Mark II 2.5i 4WD | 2,5 | 147 | 1JZGE | 9.1996-10.2000 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Mark II 2.5i Turbo

TOYOTA Mark II 2.5i Turbo

Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Anti-lock braking system ABS | 10
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Heater/air conditioner Automatic A/C | 47
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Heater/air conditioner Air conditioner | 42
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-10.2000 | Transmission control 4/5-speed automatic transmission | 4B
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-10.2000 | Traction control system ABS/ASR | 4C
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Airbag AB | 22
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-10.2000 | Engine management M-OBD | 42
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Heater/air conditioner Automatic A/C | 57
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Engine management M-OBD | 42
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.2000-11.2004 | Traction control system ABS/ASR | 4C
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-10.1992 | Engine management TCCS | 10
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-10.2000 | Airbag AB | 22
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 10.1992-9.1996 | Engine management TCCS | 10
Mark II 2.5i Turbo | 2,5 | 206 | 1JZGTE | 9.1996-10.2000 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Mark II 3.0i

TOYOTA Mark II 3.0i

Mark II 3.0i | 3 | 162 | 2JZGE | 10.1992-9.1996 | Engine management TCCS | 10
Mark II 3.0i | 3 | 162 | 2JZGE | 9.1996-10.2000 | Traction control system ABS/ASR | 4C
Mark II 3.0i | 3 | 162 | 2JZGE | 10.1992-9.1996 | Traction control system ABS/ASR | 10
Mark II 3.0i | 3 | 162 | 2JZGE | 9.1996-10.2000 | Airbag AB | 22
Mark II 3.0i | 3 | 162 | 2JZGE | 9.1996-10.2000 | Engine management M-OBD | 42
Mark II 3.0i | 3 | 162 | 2JZGE | 9.1996-10.2000 | Traction control system ABS/ASR | 10
Mark II 3.0i | 3 | 162 | 2JZGE | 9.1996-10.2000 | Engine management TCCS | 10
Mark II 3.0i | 3 | 147 | 7MGE | 8.1988-2.1993 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Mark II Blit 2.0i

TOYOTA Mark II Blit 2.0i

Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Heater/air conditioner Automatic A/C | 47
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Heater/air conditioner Air conditioner | 42
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Airbag AB | 22
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | System overview System overview | 22
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Lighting Headlamp level control | 42
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Engine management M-OBD | 42
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Heater/air conditioner Automatic A/C | 57
Mark II Blit 2.0i | 2 | 118 | 1GFE | 1.2002-6.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Mark II Blit 2.0i 4WD

TOYOTA Mark II Blit 2.0i 4WD

Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-6.2007 | Anti-lock braking system ABS | 4C
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-6.2007 | System overview System overview | 22
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-6.2007 | Airbag AB | 22
Mark II Blit 2.0i 4WD | 2 | 118 | 1GFE | 1.2002-6.2007 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Mark II Blit 2.5i

TOYOTA Mark II Blit 2.5i

Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Heater/air conditioner Automatic A/C | 57
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Anti-lock braking system ABS | 4C
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Heater/air conditioner Automatic A/C | 47
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Heater/air conditioner Air conditioner | 42
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Airbag AB | 22
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | System overview System overview | 22
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Lighting Headlamp level control | 42
Mark II Blit 2.5i | 2,5 | 147 | 1JZFSE | 1.2002-6.2007 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Mark II Blit 2.5i 4WD

TOYOTA Mark II Blit 2.5i 4WD

Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 1.2002-6.2007 | Airbag AB | 22
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 1.2002-6.2007 | System overview System overview | 22
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 1.2002-6.2007 | Engine management M-OBD | 42
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 1.2002-6.2007 | Anti-lock braking system ABS | 4C
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 1.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Blit 2.5i 4WD | 2,5 | 144 | 1JZGE | 1.2002-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Mark II Blit 2.5i Turbo

TOYOTA Mark II Blit 2.5i Turbo

Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Central electronics Front ZE | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Heater/air conditioner Automatic A/C | 47
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Passenger side front window lifter motor | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Rear left door control unit | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Steering column switch module | 2B
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Instrumentation Instrument cluster | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Running gear/steering Electric power steering | 31
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Instrumentation Instrument cluster | 40
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Electric window lifter | 30
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | System overview System overview | 22
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Park Distance Control (PDC) | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Central electronics ZE | 57
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Heater/air conditioner Automatic A/C | 57
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Airbag Seat occupied sensor | 36
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Rear right door control unit | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Central electronics ZE | 44
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Airbag AB | 3C
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Tire monitoring system Tire pressure monitoring | 36
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Anti-lock braking system ABS | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Passenger side door control unit | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Central electronics ZE | 57
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Vehicle speed Tempomat | 30
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Driver side front window lifter motor | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Rear right window lifter motor | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Central electronics ZE | 47
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Vehicle speed Tempomat | 20
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Airbag AB | 22
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Heater/air conditioner Air conditioner | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Anti-lock braking system ABS | 4C
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Roof operating unit | 40
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Driver"s door control unit | 01
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Roof operating unit | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Lighting Headlamp level control | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Convenience electronics Rear left window lifter motor | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Engine management M-OBD | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Anti-theft device Immobilizer (WFS) | 42
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Central electronics ZE | 44
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Airbag AB | 30
Mark II Blit 2.5i Turbo | 2,5 | 206 | 1JZGTE | 1.2002-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Mark II Qualis 2.2i

TOYOTA Mark II Qualis 2.2i

Mark II Qualis 2.2i | 2,2 | 103 | 5SFE | 4.1997-12.2001 | Engine management TCCS | 10
Mark II Qualis 2.2i | 2,2 | 103 | 5SFE | 4.1997-12.2001 | Anti-lock braking system ABS | 4C
Mark II Qualis 2.2i | 2,2 | 103 | 5SFE | 4.1997-12.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Mark II Qualis 2.2i 4WD

TOYOTA Mark II Qualis 2.2i 4WD

Mark II Qualis 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-12.2001 | Traction control system ABS/ASR | 10
Mark II Qualis 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-12.2001 | Engine management TCCS | 10
Mark II Qualis 2.2i 4WD | 2,2 | 103 | 5SFE | 6.1997-12.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Mark II Qualis 2.5i

TOYOTA Mark II Qualis 2.5i

Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 4.1997-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 4.1997-12.2001 | Traction control system ABS/ASR | 10
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 4.1997-12.2001 | Airbag AB | 22
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 4.1997-12.2001 | Engine management M-OBD | 42
Mark II Qualis 2.5i | 2,5 | 147 | 2MZFE | 4.1997-12.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Mark II Qualis 2.5i 4WD

TOYOTA Mark II Qualis 2.5i 4WD

Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-12.2001 | Engine management M-OBD | 42
Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-12.2001 | Airbag AB | 22
Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Qualis 2.5i 4WD | 2,5 | 147 | 2MZFE | 6.1997-12.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Mark II Qualis 3.0i

TOYOTA Mark II Qualis 3.0i

Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 4.1997-12.2001 | Airbag AB | 22
Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 4.1997-12.2001 | Engine management M-OBD | 42
Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 4.1997-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
Mark II Qualis 3.0i | 3 | 154 | 1MZFE | 4.1997-12.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Mark II Wagon 2.0i

TOYOTA Mark II Wagon 2.0i

Mark II Wagon 2.0i | 2 | 99 | 1GFE | 10.1988-4.1997 | Engine management TCCS | 10
Mark II Wagon 2.0i | 2 | 99 | 1GFE | 10.1988-4.1997 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Mark X 2.5i

TOYOTA Mark X 2.5i

Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Rear left window lifter motor | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Electric window lifter | 30
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Transmission control Automatic transmission | 60
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Transmission control Automatic transmission | 60
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Running gear/steering Electric power steering | 31
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | System overview System overview | 22
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Engine management TCCS | 4C
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Engine management Start control | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Anti-theft device Access/start authorization | 47
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Driver side front window lifter motor | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Rear right window lifter motor | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Electr. energy management Battery management EBM | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Airbag AB | 3C
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Running gear/steering Electric power steering | 31
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | System overview System overview | 22
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Airbag AB | 22
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Roof operating unit | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Vehicle speed Tempomat | 30
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Central electronics ZE | 44
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Engine management TCCS | 4C
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Heater/air conditioner Automatic A/C | 57
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Central electronics ZE | 47
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Instrumentation Instrument cluster | 40
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Transmission control Automatic transmission | 60
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Lighting Headlamp level control | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Anti-lock braking system ABS | 47
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Passenger side front window lifter motor | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Instrumentation Instrument cluster | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Seat adjustment Driver"s seat | 42
Mark X 2.5i | 2,5 | 149 | 4GR-FSE | 10.2009- | Heater/air conditioner Air conditioner | 42
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Lighting Headlamp level control | 42
Mark X 2.5i | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Mark X 2.5i 4WD

TOYOTA Mark X 2.5i 4WD

Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Vehicle speed Tempomat | 30
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Passenger side front window lifter motor | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Running gear/steering Electric power steering | 31
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Engine management TCCS | 4C
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Lighting Headlamp level control | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Park Distance Control (PDC) | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Transmission control Automatic transmission | 60
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Engine management Start control | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Anti-theft device Access/start authorization | 47
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Rear left window lifter motor | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Instrumentation Instrument cluster | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Seat adjustment Driver"s seat | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Electric window lifter | 30
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Central electronics ZE | 47
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Anti-lock braking system ABS | 4C
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Roof operating unit | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Driver side front window lifter motor | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Central electronics ZE | 44
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | System overview System overview | 22
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Transmission control Automatic transmission | 60
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | System overview System overview | 22
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Engine management TCCS | 4C
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Electronic ignition lock EZS | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Diagnosis/bus systems Gateway | 4H
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Lighting Headlamp level control | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Anti-lock braking system ABS | 47
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Convenience electronics Rear right window lifter motor | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Electr. energy management Battery management EBM | 42
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Airbag AB | 3C
Mark X 2.5i 4WD | 2,5 | 149 | 4GR-FSE | 10.2009- | Heater/air conditioner Air conditioner | 42
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Transmission control Automatic transmission | 60
Mark X 2.5i 4WD | 2,5 | 158 | 4GR-FSE | 11.2004-10.2009 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Mark X 3.0i

TOYOTA Mark X 3.0i

Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | Transmission control Automatic transmission | 60
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | Airbag AB | 22
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | System overview System overview | 22
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | Transmission control Automatic transmission | 60
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | Central electronics ZE | 47
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | Anti-lock braking system ABS | 4C
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | Engine management TCCS | 4C
Mark X 3.0i | 3 | 188 | 3GRFSE | 11.2004-10.2009 | Lighting Headlamp level control | 42


DVD 2014/3:PKW:TOYOTA:Masterace Surf 2.0i 4WD

TOYOTA Masterace Surf 2.0i 4WD

Masterace Surf 2.0i 4WD | 2 | 71 | 3YEU | 10.1985-1.1992 | Traction control system ABS/ASR | 10
Masterace Surf 2.0i 4WD | 2 | 71 | 3YEU | 10.1985-1.1992 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Matrix 1.8

TOYOTA Matrix 1.8

Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Braking system Electronic parking brake | 57
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Transmission control Automatic transmission | 60
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Airbag Seat occupied sensor | 36
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Airbag AB | 3C
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Tire monitoring system Tire pressure monitoring | 36
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Engine management TCCS | 4C
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Airbag AB | 22
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | System overview System overview | 22
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Vehicle speed Tempomat | 30
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Engine management TCCS II V | 02
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Vehicle speed Tempomat | 20
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Airbag AB | 30
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Anti-lock braking system ABS | 42
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Vehicle speed Tempomat | 30
Matrix 1.8 | 1,8 | 88 | 1ZZFE | 9.2002-8.2008 | Anti-lock braking system ABS | 4C
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Diagnosis/bus systems Accessor Gateway | 42
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Instrumentation Instrument cluster | 42
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Running gear/steering Electric power steering | 31
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | 4WD electronics Four-wheel drive electronics | 57
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Transmission control Automatic transmission | 60
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-lock braking system ABS | 47
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Central electronics ZE | 44
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Tire monitoring system Tire pressure monitoring | 36
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | System overview System overview | 22
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Engine management TCCS | 4C
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Heater/air conditioner Automatic A/C | 47
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Anti-theft device Immobilizer (WFS) | 42
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Airbag AB | 3C
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Heater/air conditioner Air conditioner | 42
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Diagnosis/bus systems Gateway | 30
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Vehicle speed Tempomat | 30
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Airbag Seat occupied sensor | 36
Matrix 1.8 | 1,8 | 98 | 2ZRFE | 9.2008- | Alarm system Anti-theft alarm system | 42
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | System overview System overview | 22
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Transmission control Automatic transmission | 60
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag Seat occupied sensor | 36
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag AB | 3C
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag AB | 22
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Anti-lock braking system ABS | 4C
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Engine management TCCS II V | 02
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Vehicle speed Tempomat | 20
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Engine management TCCS | 4C
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag AB | 30
Matrix 1.8 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Matrix 1.8 4x4

TOYOTA Matrix 1.8 4x4

Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Vehicle speed Tempomat | 30
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Vehicle speed Tempomat | 20
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Airbag AB | 30
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Engine management TCCS | 4C
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Engine management TCCS II V | 02
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Airbag AB | 3C
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Vehicle speed Tempomat | 30
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Airbag AB | 22
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Anti-lock braking system ABS | 4C
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | System overview System overview | 22
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Transmission control Automatic transmission | 60
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Airbag Seat occupied sensor | 36
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Matrix 1.8 4x4 | 1,8 | 88 | 1ZZFE | 9.2002-8.2006 | Tire monitoring system Tire pressure monitoring | 36
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Vehicle speed Tempomat | 20
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Anti-lock braking system ABS | 4C
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | System overview System overview | 22
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 47
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag Seat occupied sensor | 36
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag AB | 30
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag AB | 22
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Anti-lock braking system ABS | 42
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Engine management TCCS | 4C
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Transmission control Automatic transmission | 60
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Engine management TCCS II V | 02
Matrix 1.8 4x4 | 1,8 | 122 | 2ZZGE | 9.2002-8.2006 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Model F 2.2i

TOYOTA Model F 2.2i

Model F 2.2i | 2,2 | 72 | 4YEC | 8.1988-1.1990 | Engine management TCCS | 10
Model F 2.2i | 2,2 | 73 | 4YEC | 8.1985-7.1988 | Airbag AB | 22
Model F 2.2i | 2,2 | 73 | 4YEC | 8.1985-7.1988 | Engine management TCCS | 10
Model F 2.2i | 2,2 | 72 | 4YEC | 8.1988-1.1990 | Airbag AB | 3C
Model F 2.2i | 2,2 | 72 | 4YEC | 8.1988-1.1990 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:MR2 1.6i 16V Cabrio

TOYOTA MR2 1.6i 16V Cabrio

MR2 1.6i 16V Cabrio | 1,6 | 96 | 4AGEL | 11.1984-12.1989 | Engine management TCCS | 10
MR2 1.6i 16V Cabrio | 1,6 | 96 | 4AGEL | 11.1984-12.1989 | Anti-lock braking system ABS | 10
MR2 1.6i 16V Cabrio | 1,6 | 96 | 4AGEL | 11.1984-12.1989 | Airbag AB | 22
MR2 1.6i 16V Cabrio | 1,6 | 96 | 4AGEL | 11.1984-12.1989 | Vehicle speed Tempomat | 30
MR2 1.6i 16V Cabrio | 1,6 | 96 | 4AGEL | 11.1984-12.1989 | Vehicle speed Tempomat | 20
MR2 1.6i 16V Cabrio | 1,6 | 96 | 4AGEL | 11.1984-12.1989 | Traction control system ABS/ASR | 10
MR2 1.6i 16V Cabrio | 1,6 | 85 | 4AGELC | 8.1986-12.1989 | Vehicle speed Tempomat | 30
MR2 1.6i 16V Cabrio | 1,6 | 85 | 4AGELC | 8.1986-12.1989 | Anti-lock braking system ABS | 10
MR2 1.6i 16V Cabrio | 1,6 | 85 | 4AGELC | 8.1986-12.1989 | Engine management TCCS | 10
MR2 1.6i 16V Cabrio | 1,6 | 85 | 4AGELC | 8.1986-12.1989 | Vehicle speed Tempomat | 20
MR2 1.6i 16V Cabrio | 1,6 | 85 | 4AGELC | 8.1986-12.1989 | Traction control system ABS/ASR | 10
MR2 1.6i 16V Cabrio | 1,6 | 85 | 4AGELC | 8.1986-12.1989 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:MR2 1.6i 16V Coupe

TOYOTA MR2 1.6i 16V Coupe

MR2 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 11.1984-12.1989 | Vehicle speed Tempomat | 20
MR2 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 11.1984-12.1989 | Traction control system ABS/ASR | 10
MR2 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 11.1984-12.1989 | Airbag AB | 22
MR2 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 11.1984-12.1989 | Engine management TCCS | 10
MR2 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 11.1984-12.1989 | Anti-lock braking system ABS | 10
MR2 1.6i 16V Coupe | 1,6 | 91 | 4AGEL | 11.1984-12.1989 | Vehicle speed Tempomat | 30
MR2 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1985-8.1989 | Vehicle speed Tempomat | 30
MR2 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1985-8.1989 | Anti-lock braking system ABS | 10
MR2 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1985-8.1989 | Engine management TCCS | 10
MR2 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1985-8.1989 | Airbag AB | 22
MR2 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1985-8.1989 | Traction control system ABS/ASR | 10
MR2 1.6i 16V Coupe | 1,6 | 85 | 4AGELC | 8.1985-8.1989 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:MR2 1.6i Coupe

TOYOTA MR2 1.6i Coupe

MR2 1.6i Coupe | 1,6 | 88 | 4AGELC | 8.1987-12.1989 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:MR2 2.0i

TOYOTA MR2 2.0i

MR2 2.0i | 2 | 121 | 3SGE | 12.1989-8.1999 | Heater/air conditioner Automatic A/C | 57
MR2 2.0i | 2 | 121 | 3SGE | 12.1989-8.1999 | Engine management TCCS | 10
MR2 2.0i | 2 | 121 | 3SGE | 12.1989-8.1999 | Heater/air conditioner Air conditioner | 42
MR2 2.0i | 2 | 121 | 3SGE | 12.1989-8.1999 | Vehicle speed Tempomat | 30
MR2 2.0i | 2 | 121 | 3SGE | 12.1989-8.1999 | Traction control system ABS/ASR | 10
MR2 2.0i | 2 | 121 | 3SGE | 12.1989-8.1999 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:MR2 2.0i 16V Cabrio

TOYOTA MR2 2.0i 16V Cabrio

MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.1989-1.1995 | Vehicle speed Tempomat | 30
MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.1989-1.1995 | Vehicle speed Tempomat | 20
MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.1989-1.1995 | Anti-lock braking system ABS | 10
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Vehicle speed Tempomat | 20
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Heater/air conditioner Air conditioner | 42
MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.1989-1.1995 | Heater/air conditioner Automatic A/C | 57
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Heater/air conditioner Automatic A/C | 57
MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.1989-1.1995 | Engine management TCCS | 10
MR2 2.0i 16V Cabrio | 2 | 115 | 3SGE | 12.1989-1.1995 | Heater/air conditioner Air conditioner | 42
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Engine management TCCS | 10
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Airbag AB | 3C
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Anti-lock braking system ABS | 10
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Vehicle speed Tempomat | 30
MR2 2.0i 16V Cabrio | 2 | 118 | 3SGE | 12.1989-12.1991 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:MR2 2.0i 16V Coupe

TOYOTA MR2 2.0i 16V Coupe

MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Engine management TCCS | 10
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Heater/air conditioner Air conditioner | 42
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Vehicle speed Tempomat | 30
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Airbag AB | 22
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Heater/air conditioner Automatic A/C | 57
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Airbag AB | 3C
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Anti-lock braking system ABS | 10
MR2 2.0i 16V Coupe | 2 | 89 | 3SFE | 12.1989-8.1992 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:MR2 2.0i 16V Turbo Cabrio

TOYOTA MR2 2.0i 16V Turbo Cabrio

MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Engine management TCCS | 10
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Heater/air conditioner Air conditioner | 42
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Heater/air conditioner Automatic A/C | 57
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Airbag AB | 22
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Airbag AB | 30
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Vehicle speed Tempomat | 20
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Vehicle speed Tempomat | 30
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Airbag Seat occupied sensor | 36
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Airbag AB | 3C
MR2 2.0i 16V Turbo Cabrio | 2 | 165 | 3SGTE | 1.1990-6.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:MR2 2.0i 16V Turbo Coupe

TOYOTA MR2 2.0i 16V Turbo Coupe

MR2 2.0i 16V Turbo Coupe | 2 | 165 | 3SGTE | 9.1990-8.1995 | Airbag Seat occupied sensor | 36
MR2 2.0i 16V Turbo Coupe | 2 | 165 | 3SGTE | 9.1990-8.1995 | Airbag AB | 3C
MR2 2.0i 16V Turbo Coupe | 2 | 165 | 3SGTE | 9.1990-8.1995 | Airbag AB | 22
MR2 2.0i 16V Turbo Coupe | 2 | 165 | 3SGTE | 9.1990-8.1995 | Engine management TCCS | 10
MR2 2.0i 16V Turbo Coupe | 2 | 165 | 3SGTE | 9.1990-8.1995 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:MR2 2.0i Coupe

TOYOTA MR2 2.0i Coupe

MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.1989-8.1999 | Heater/air conditioner Automatic A/C | 57
MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.1989-8.1999 | Engine management TCCS | 10
MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.1989-8.1999 | Anti-lock braking system ABS | 10
MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.1989-8.1999 | Vehicle speed Tempomat | 30
MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.1989-8.1999 | Vehicle speed Tempomat | 20
MR2 2.0i Coupe | 2 | 125 | 3SGE | 12.1989-8.1999 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:MR2 2.0i Turbo

TOYOTA MR2 2.0i Turbo

MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.1989-8.1999 | Vehicle speed Tempomat | 30
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.1989-8.1999 | Vehicle speed Tempomat | 20
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.1989-8.1999 | Traction control system ABS/ASR | 10
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.1989-8.1999 | Heater/air conditioner Air conditioner | 42
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.1989-8.1999 | Engine management TCCS | 10
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.1989-8.1999 | Anti-lock braking system ABS | 10
MR2 2.0i Turbo | 2 | 165 | 3SGTE | 12.1989-8.1999 | Heater/air conditioner Automatic A/C | 57


DVD 2014/3:PKW:TOYOTA:MR2 2.2i 16V Cabrio

TOYOTA MR2 2.2i 16V Cabrio

MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 1.1990-6.1995 | Engine management TCCS | 10
MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 1.1990-6.1995 | Airbag Seat occupied sensor | 36
MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 1.1990-6.1995 | Airbag AB | 30
MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 1.1990-6.1995 | Airbag AB | 22
MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 1.1990-6.1995 | Airbag AB | 3C
MR2 2.2i 16V Cabrio | 2,2 | 97 | 5SFE | 1.1990-6.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:MR2 2.2i 16V Coupe

TOYOTA MR2 2.2i 16V Coupe

MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 9.1990-8.1995 | Airbag AB | 3C
MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 9.1990-8.1995 | Engine management TCCS | 10
MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 9.1990-8.1995 | Anti-lock braking system ABS | 10
MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 9.1990-8.1995 | Airbag Seat occupied sensor | 36
MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 9.1990-8.1995 | Airbag AB | 30
MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 9.1990-8.1995 | Airbag AB | 22
MR2 2.2i 16V Coupe | 2,2 | 97 | 5SFE | 9.1990-8.1995 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:MR-S 1.8i

TOYOTA MR-S 1.8i

MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Central electronics ZE | 57
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Lighting Headlamp level control | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Heater/air conditioner Automatic A/C | 47
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Engine management M-OBD | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Central electronics ZE | 44
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Airbag AB | 3C
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Airbag AB | 30
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Instrumentation Instrument cluster | 40
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Convenience electronics Driver"s door control unit | 01
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Diagnosis/bus systems Gateway | 30
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Vehicle speed Tempomat | 30
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Central electronics ZE | 47
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Vehicle speed Tempomat | 20
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Airbag AB | 22
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Anti-lock braking system ABS | 4C
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Transmission control 4/5-speed automatic transmission | 4B
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Central electronics ZE | 57
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Heater/air conditioner Automatic A/C | 57
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Airbag Seat occupied sensor | 36
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Anti-theft device Immobilizer (WFS) | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Central electronics ZE | 44
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Running gear/steering Electric power steering | 31
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Heater/air conditioner Air conditioner | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Convenience electronics Electric window lifter | 30
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Convenience electronics Park Distance Control (PDC) | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Central electronics Front ZE | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Convenience electronics Driver side front window lifter motor | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Convenience electronics Steering column switch module | 2B
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Instrumentation Instrument cluster | 42
MR-S 1.8i | 1,8 | 103 | 1ZZFE | 10.1999-7.2007 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Nadia 2.0i

TOYOTA Nadia 2.0i

Nadia 2.0i | 2 | 112 | 1AZFSE | 4.2001-7.2003 | Engine management M-OBD | 42
Nadia 2.0i | 2 | 112 | 1AZFSE | 4.2001-7.2003 | Airbag AB | 22
Nadia 2.0i | 2 | 112 | 1AZFSE | 4.2001-7.2003 | Transmission control 4/5-speed automatic transmission | 4B
Nadia 2.0i | 2 | 112 | 1AZFSE | 4.2001-7.2003 | Anti-lock braking system ABS | 4C
Nadia 2.0i | 2 | 99 | 3SFE | 7.1998-4.2001 | Engine management TCCS | 10
Nadia 2.0i | 2 | 99 | 3SFE | 7.1998-4.2001 | Airbag AB | 22
Nadia 2.0i | 2 | 99 | 3SFE | 7.1998-4.2001 | Traction control system ABS/ASR | 10
Nadia 2.0i | 2 | 107 | 3SFSE | 7.1998-4.2001 | Engine management TCCS | 10
Nadia 2.0i | 2 | 107 | 3SFSE | 7.1998-4.2001 | Traction control system ABS/ASR | 10
Nadia 2.0i | 2 | 107 | 3SFSE | 7.1998-4.2001 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Nadia 2.0i 4WD

TOYOTA Nadia 2.0i 4WD

Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-7.2003 | Airbag AB | 22
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-7.2003 | System overview System overview | 22
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-7.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-7.2003 | Transmission control 4/5-speed automatic transmission | 4B
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-7.2003 | Anti-lock braking system ABS | 4C
Nadia 2.0i 4WD | 2 | 112 | 1AZFSE | 8.2002-7.2003 | Engine management M-OBD | 42
Nadia 2.0i 4WD | 2 | 99 | 3SFE | 7.1998-8.2002 | Engine management TCCS | 10
Nadia 2.0i 4WD | 2 | 99 | 3SFE | 7.1998-8.2002 | Traction control system ABS/ASR | 10
Nadia 2.0i 4WD | 2 | 99 | 3SFE | 7.1998-8.2002 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Noah 2.0i

TOYOTA Noah 2.0i

Noah 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Engine management M-OBD | 42
Noah 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Anti-lock braking system ABS | 4C
Noah 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Noah 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Airbag AB | 22
Noah 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Engine management TCCS | 4C
Noah 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | System overview System overview | 22
Noah 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Transmission control Automatic transmission | 60
Noah 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Vehicle speed Tempomat | 30
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear right door control unit | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Running gear/steering Electric power steering | 31
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Electric window lifter | 30
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Roof operating unit | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Anti-theft device Access/start authorization | 47
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Anti-lock braking system ABS | 47
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Driver information Navigation system | 30
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Airbag AB | 3C
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear left door control unit | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Instrumentation Instrument cluster | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | System overview System overview | 22
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Engine management TCCS | 4C
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear door control unit | 01
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Central electronics ZE | 44
Noah 2.0i | 2 | 105 | 3ZRFE | 6.2007- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:Noah 2.0i 4WD

TOYOTA Noah 2.0i 4WD

Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Anti-lock braking system ABS | 4C
Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Engine management M-OBD | 42
Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Airbag AB | 22
Noah 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Noah 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | System overview System overview | 22
Noah 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Transmission control Automatic transmission | 60
Noah 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Engine management TCCS | 4C
Noah 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Vehicle speed Tempomat | 30
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Heater/air conditioner Automatic A/C | 57
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Airbag AB | 3C
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | System overview System overview | 22
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Heater/air conditioner Automatic A/C | 47
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Engine management TCCS | 4C
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Airbag AB | 22
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Noah 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Lighting Headlamp level control | 42


DVD 2014/3:PKW:TOYOTA:Opa 1.8i

TOYOTA Opa 1.8i

Opa 1.8i | 1,8 | 97 | 1ZZFE | 4.2000-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Opa 1.8i | 1,8 | 97 | 1ZZFE | 4.2000-2.2005 | Airbag AB | 22
Opa 1.8i | 1,8 | 97 | 1ZZFE | 4.2000-2.2005 | Engine management M-OBD | 42
Opa 1.8i | 1,8 | 97 | 1ZZFE | 4.2000-2.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Opa 1.8i 4WD

TOYOTA Opa 1.8i 4WD

Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2000-2.2005 | Engine management M-OBD | 42
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2000-2.2005 | Anti-lock braking system ABS | 4C
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2000-2.2005 | Heater/air conditioner Automatic A/C | 47
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2000-2.2005 | Heater/air conditioner Automatic A/C | 57
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2000-2.2005 | Heater/air conditioner Air conditioner | 42
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2000-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Opa 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2000-2.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Opa 2.0i

TOYOTA Opa 2.0i

Opa 2.0i | 2 | 112 | 1AZFSE | 8.2000-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Opa 2.0i | 2 | 112 | 1AZFSE | 8.2000-2.2005 | Anti-lock braking system ABS | 4C
Opa 2.0i | 2 | 112 | 1AZFSE | 8.2000-2.2005 | Engine management M-OBD | 42
Opa 2.0i | 2 | 112 | 1AZFSE | 8.2000-2.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Paseo 1.5i 16V

TOYOTA Paseo 1.5i 16V

Paseo 1.5i 16V | 1,5 | 74 | 5EFE | 9.1991-8.1995 | Airbag Seat occupied sensor | 36
Paseo 1.5i 16V | 1,5 | 74 | 5EFE | 9.1991-8.1995 | Airbag AB | 3C
Paseo 1.5i 16V | 1,5 | 74 | 5EFE | 9.1991-8.1995 | Airbag AB | 22
Paseo 1.5i 16V | 1,5 | 74 | 5EFE | 9.1991-8.1995 | Engine management TCCS | 10
Paseo 1.5i 16V | 1,5 | 74 | 5EFE | 9.1991-8.1995 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Paseo 1.5i 16V Cabrio

TOYOTA Paseo 1.5i 16V Cabrio

Paseo 1.5i 16V Cabrio | 1,5 | 69 | 5EFE | 9.1996-8.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Paseo 1.5i 16V Coupe

TOYOTA Paseo 1.5i 16V Coupe

Paseo 1.5i 16V Coupe | 1,5 | 69 | 5EFE | 8.1995-7.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Passo 1.0i

TOYOTA Passo 1.0i

Passo 1.0i | 1 | 51 | 1KRFE | 2.2010- | System overview System overview | 22
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Airbag AB | 3C
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Transmission control 4-speed automatic transmission | 57
Passo 1.0i | 1 | 51 | 1KRFE | 2.2010- | Vehicle speed Tempomat | 30
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Transmission control Automatic transmission | 60
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-lock braking system ABS | 47
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management TCCS | 4C
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-lock braking system ABS | 4C
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management EFI/MPI | 4C
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | System overview System overview | 22
Passo 1.0i | 1 | 52 | 1KRFE | 6.2004-2.2010 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Passo 1.0i 4WD

TOYOTA Passo 1.0i 4WD

Passo 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management TCCS | 4C
Passo 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Anti-lock braking system ABS | 4C
Passo 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Transmission control Automatic transmission | 60
Passo 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | Engine management EFI/MPI | 42
Passo 1.0i 4WD | 1 | 52 | 1KRFE | 6.2004-2.2010 | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Passo 1.3i

TOYOTA Passo 1.3i

Passo 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | Vehicle speed Tempomat | 30
Passo 1.3i | 1,3 | 70 | 1NRFE | 2.2010- | System overview System overview | 22
Passo 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | System overview System overview | 22
Passo 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Anti-lock braking system ABS | 4C
Passo 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Engine management EFI/MPI | 42
Passo 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Transmission control Automatic transmission | 60
Passo 1.3i | 1,3 | 66 | K3VE | 6.2004-2.2010 | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:Picnic 2.0i 16V

TOYOTA Picnic 2.0i 16V

Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Airbag AB | 30
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Transmission control Automatic transmission | 60
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Airbag Seat occupied sensor | 36
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Airbag AB | 3C
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Airbag AB | 22
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Transmission control Automatic transmission | 60
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Engine management TCCS | 10
Picnic 2.0i 16V | 2 | 98 | 3SFE | 9.1996-5.2001 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Picnic 2.2 Diesel Turbo

TOYOTA Picnic 2.2 Diesel Turbo

Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Transmission control Automatic transmission | 60
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Airbag AB | 3C
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Airbag Seat occupied sensor | 36
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Airbag AB | 22
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Transmission control Automatic transmission | 60
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Anti-lock braking system ABS | 42
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Engine management VE/EDC | 42
Picnic 2.2 Diesel Turbo | 2,2 | 66 | 3CTE | 9.1997-5.2001 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Platz 1.0i

TOYOTA Platz 1.0i

Platz 1.0i | 1 | 51 | 1SZFE | 8.1999-11.2005 | Engine management M-OBD | 42
Platz 1.0i | 1 | 51 | 1SZFE | 8.1999-11.2005 | Anti-lock braking system ABS | 4C
Platz 1.0i | 1 | 51 | 1SZFE | 8.1999-11.2005 | Transmission control 4/5-speed automatic transmission | 4B
Platz 1.0i | 1 | 51 | 1SZFE | 8.1999-11.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Platz 1.3i 4WD

TOYOTA Platz 1.3i 4WD

Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-11.2005 | Transmission control 4/5-speed automatic transmission | 4B
Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-11.2005 | Engine management M-OBD | 42
Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-11.2005 | Airbag AB | 22
Platz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-11.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Platz 1.5i

TOYOTA Platz 1.5i

Platz 1.5i | 1,5 | 80 | 1NZFE | 8.1999-11.2005 | Heater/air conditioner Automatic A/C | 47
Platz 1.5i | 1,5 | 80 | 1NZFE | 8.1999-11.2005 | Heater/air conditioner Air conditioner | 42
Platz 1.5i | 1,5 | 80 | 1NZFE | 8.1999-11.2005 | Heater/air conditioner Automatic A/C | 57
Platz 1.5i | 1,5 | 80 | 1NZFE | 8.1999-11.2005 | Transmission control 4/5-speed automatic transmission | 4B
Platz 1.5i | 1,5 | 80 | 1NZFE | 8.1999-11.2005 | Engine management M-OBD | 42
Platz 1.5i | 1,5 | 80 | 1NZFE | 8.1999-11.2005 | Anti-lock braking system ABS | 4C
Platz 1.5i | 1,5 | 80 | 1NZFE | 8.1999-11.2005 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Porte 1.3i

TOYOTA Porte 1.3i

Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Instrumentation Instrument cluster | 42
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Transmission control Automatic transmission | 60
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Airbag Seat occupied sensor | 36
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Airbag AB | 3C
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Running gear/steering Electric power steering | 31
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Vehicle speed Tempomat | 30
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Engine management TCCS | 4C
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Anti-lock braking system ABS | 47
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Central electronics ZE | 44
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Alarm system Anti-theft alarm system | 42
Porte 1.3i | 1,3 | 70 | 1NRFE | 7.2012- | Heater/air conditioner Air conditioner | 42
Porte 1.3i | 1,3 | 64 | 2NZFE | 7.2004- | System overview System overview | 22
Porte 1.3i | 1,3 | 64 | 2NZFE | 7.2004- | Engine management M-OBD | 42
Porte 1.3i | 1,3 | 64 | 2NZFE | 7.2004- | Anti-lock braking system ABS | 4C
Porte 1.3i | 1,3 | 64 | 2NZFE | 7.2004- | Transmission control 4/5-speed automatic transmission | 4B
Porte 1.3i | 1,3 | 64 | 2NZFE | 7.2004- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Porte 1.5i

TOYOTA Porte 1.5i

Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2004- | System overview System overview | 22
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Engine management TCCS | 4C
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Airbag Seat occupied sensor | 36
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Airbag AB | 3C
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2004- | Transmission control 4/5-speed automatic transmission | 4B
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2004- | Anti-lock braking system ABS | 4C
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Vehicle speed Tempomat | 30
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Anti-theft device Immobilizer (WFS) | 42
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Running gear/steering Electric power steering | 31
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2004- | Airbag AB | 22
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Anti-lock braking system ABS | 47
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Central electronics ZE | 44
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Alarm system Anti-theft alarm system | 42
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2004- | Engine management M-OBD | 42
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Transmission control Automatic transmission | 60
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Instrumentation Instrument cluster | 42
Porte 1.5i | 1,5 | 80 | 1NZFE | 7.2012- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Prado 4.0i 4WD

TOYOTA Prado 4.0i 4WD

Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | System overview System overview | 22
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Passenger side door control unit | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Central electronics ZE | 57
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Central electronics Front ZE | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Heater/air conditioner Automatic A/C | 47
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Rear right door control unit | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Central electronics ZE | 47
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Vehicle speed Tempomat | 20
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Running gear/steering Electric power steering | 31
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Instrumentation Instrument cluster | 40
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Roof operating unit | 40
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Roof operating unit | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Airbag Seat occupied sensor | 36
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Central electronics ZE | 44
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Airbag AB | 22
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Airbag AB | 30
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Traction control system ABS/ASR | 10
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Braking system Electronic parking brake | 57
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Driver"s door control unit | 01
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Transmission control 4/5-speed automatic transmission | 4B
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Central electronics ZE | 57
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Vehicle speed Tempomat | 30
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Rear left door control unit | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Anti-theft device Immobilizer (WFS) | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Steering column switch module | 2B
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Instrumentation Instrument cluster | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Heater/air conditioner Air conditioner | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Electric window lifter | 30
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Convenience electronics Park Distance Control (PDC) | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Heater/air conditioner Automatic A/C | 57
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Engine management M-OBD | 42
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Central electronics ZE | 44
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Airbag AB | 3C
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Tire monitoring system Tire pressure monitoring | 36
Prado 4.0i 4WD | 4 | 179 | 1GRFE | 11.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Premio 1.5i

TOYOTA Premio 1.5i

Premio 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Engine management TCCS | 4C
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Driver information Navigation system | 30
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Airbag AB | 3C
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Premio 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | System overview System overview | 22
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Electronic ignition lock EZS | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Vehicle speed Tempomat | 30
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Steering column adjustment | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Anti-lock braking system ABS | 47
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Running gear/steering Electric power steering | 31
Premio 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Airbag AB | 22
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Braking system Electronic parking brake | 57
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Transmission control Automatic transmission | 60
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Electr. energy management Battery management EBM | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Instrumentation Instrument cluster | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Seat adjustment Driver"s seat | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Electric window lifter | 30
Premio 1.5i | 1,5 | 80 | 1NZFE | 12.2001-5.2007 | Engine management M-OBD | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Roof operating unit | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Engine management Start control | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Lighting Headlamp level control | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Anti-theft device Access/start authorization | 47
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Premio 1.5i | 1,5 | 81 | 1NZFE | 6.2007- | Central electronics ZE | 44


DVD 2014/3:PKW:TOYOTA:Premio 1.8i

TOYOTA Premio 1.8i

Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Airbag AB | 22
Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Premio 1.8i | 1,8 | 97 | 1ZZFE | 12.2001-5.2007 | Engine management M-OBD | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Roof operating unit | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Driver information Navigation system | 30
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Seat adjustment Driver"s seat | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Braking system Electronic parking brake | 57
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Electronic ignition lock EZS | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Steering column adjustment | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Anti-lock braking system ABS | 47
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Airbag AB | 3C
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | System overview System overview | 22
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Lighting Headlamp level control | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Electr. energy management Battery management EBM | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Central electronics ZE | 44
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Electric window lifter | 30
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Engine management TCCS | 4C
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Engine management Start control | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Anti-theft device Access/start authorization | 47
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Instrumentation Instrument cluster | 42
Premio 1.8i | 1,8 | 100 | 2ZRFE | 6.2007- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Premio 1.8i 4WD

TOYOTA Premio 1.8i 4WD

Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Engine management M-OBD | 42
Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Premio 1.8i 4WD | 1,8 | 92 | 1ZZFE | 12.2001-5.2007 | Airbag AB | 22
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Engine management TCCS | 4C
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Lighting Headlamp level control | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Anti-theft device Access/start authorization | 47
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Central electronics ZE | 44
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Roof operating unit | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Engine management Start control | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Anti-lock braking system ABS | 47
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Driver information Navigation system | 30
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Airbag AB | 3C
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Electric window lifter | 30
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | System overview System overview | 22
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Electronic ignition lock EZS | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Steering column adjustment | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Running gear/steering Electric power steering | 31
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Braking system Electronic parking brake | 57
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Diagnosis/bus systems Gateway | 4H
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Electr. energy management Battery management EBM | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Instrumentation Instrument cluster | 42
Premio 1.8i 4WD | 1,8 | 92 | 2ZRFE | 6.2007- | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:TOYOTA:Premio 2.0i

TOYOTA Premio 2.0i

Premio 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Engine management Motronic MP | 47
Premio 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Transmission control 4/5-speed automatic transmission | 4B
Premio 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Anti-lock braking system ABS | 4C
Premio 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Airbag AB | 22
Premio 2.0i | 2 | 112 | 1AZFSE | 12.2001-5.2007 | Engine management M-OBD | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Roof operating unit | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Vehicle speed Tempomat | 30
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Passenger side front window lifter motor | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Central electronics ZE | 44
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Braking system Electronic parking brake | 57
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Engine management TCCS | 4C
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Electronic ignition lock EZS | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Engine management Start control | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Steering column adjustment | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Anti-lock braking system ABS | 47
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Driver information Navigation system | 30
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Airbag AB | 3C
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Running gear/steering Electric power steering | 31
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Diagnosis/bus systems Gateway | 4H
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Driver side front window lifter motor | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Rear right window lifter motor | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Electric window lifter | 30
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | System overview System overview | 22
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Transmission control Automatic transmission | 60
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Diagnosis/bus systems Gateway | 4H
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Lighting Headlamp level control | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Anti-theft device Access/start authorization | 47
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Convenience electronics Rear left window lifter motor | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Electr. energy management Battery management EBM | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Instrumentation Instrument cluster | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Seat adjustment Driver"s seat | 42
Premio 2.0i | 2 | 116 | 3ZRFAE | 1.2008- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Previa 2.0 Diesel Turbo

TOYOTA Previa 2.0 Diesel Turbo

Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Central electronics ZE | 57
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Central electronics Front ZE | 42
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Transmission control Automatic transmission | 60
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Heater/air conditioner Automatic A/C | 47
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Central electronics ZE | 47
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Airbag AB | 3C
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Heater/air conditioner Air conditioner | 42
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Heater/air conditioner Automatic A/C | 57
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Central electronics ZE | 44
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Engine management CR/EDC | 47
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Airbag AB | 30
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Transmission control Automatic transmission | 60
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Central electronics ZE | 57
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Transmission control 4/5-speed automatic transmission | 42
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Lighting Headlamp level control | 42
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Anti-theft device Immobilizer (WFS) | 42
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Vehicle speed Tempomat | 20
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Running gear/steering Electric power steering | 31
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Vehicle speed Tempomat | 30
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Airbag Seat occupied sensor | 36
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Central electronics ZE | 44
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Airbag AB | 22
Previa 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 2.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Previa 2.2 Diesel Turbo

TOYOTA Previa 2.2 Diesel Turbo

Previa 2.2 Diesel Turbo | 2,2 | 74 | 3CT | 1.1992-12.2001 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Previa 2.4i

TOYOTA Previa 2.4i

Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Central electronics ZE | 57
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Vehicle speed Tempomat | 30
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Heater/air conditioner Automatic A/C | 57
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Airbag Seat occupied sensor | 36
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Anti-theft device Immobilizer (WFS) | 42
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Vehicle speed Tempomat | 20
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Running gear/steering Electric power steering | 31
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Braking system Electronic parking brake | 57
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Central electronics Front ZE | 42
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Transmission control Automatic transmission | 60
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Central electronics ZE | 44
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Airbag AB | 3C
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Heater/air conditioner Air conditioner | 42
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | System overview System overview | 22
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Central electronics ZE | 57
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Lighting Headlamp level control | 42
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Heater/air conditioner Automatic A/C | 47
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Engine management TCCS II V | 02
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Central electronics ZE | 44
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Airbag AB | 22
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Anti-lock braking system ABS | 42
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Transmission control Automatic transmission | 60
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Transmission control 4/5-speed automatic transmission | 42
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Engine management M-OBD | 42
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Central electronics ZE | 47
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Airbag AB | 30
Previa 2.4i | 2,4 | 117 | 2AZFE | 1.2005- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Previa 2.4i 16V

TOYOTA Previa 2.4i 16V

Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Transmission control Automatic transmission | 60
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Transmission control Automatic transmission | 60
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Heater/air conditioner Automatic A/C | 47
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Heater/air conditioner Air conditioner | 42
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Anti-lock braking system ABS | 4C
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Engine management TCCS | 4C
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Transmission control 4/5-speed automatic transmission | 42
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Heater/air conditioner Automatic A/C | 57
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Airbag AB | 3C
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Airbag AB | 30
Previa 2.4i 16V | 2,4 | 115 | 2AZFE | 2.2001-2.2006 | Anti-lock braking system ABS | 42
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1993 | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 8.1993-12.1999 | Airbag Seat occupied sensor | 36
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 8.1993-12.1999 | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Airbag Seat occupied sensor | 36
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Transmission control Automatic transmission | 60
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Airbag Seat occupied sensor | 36
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Airbag AB | 30
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1991 | Airbag AB | 3C
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1993 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1993 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 9.1990-12.1999 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 8.1993-12.1999 | Airbag AB | 30
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Airbag AB | 30
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Transmission control 4/5-speed automatic transmission | 42
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1991 | Airbag AB | 22
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 9.1990-12.1999 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 8.1993-12.1999 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 8.1993-12.1999 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.1999 | Airbag AB | 3C
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Transmission control Automatic transmission | 60
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Airbag AB | 3C
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1991 | Engine management TCCS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1991 | Anti-lock braking system ABS | 10
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-8.1993 | Airbag AB | 3C
Previa 2.4i 16V | 2,4 | 97 | 2TZFE | 9.1990-12.1999 | Transmission control Automatic transmission | 60
Previa 2.4i 16V | 2,4 | 99 | 2TZFE | 8.1993-12.1999 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Prius 1.5i

TOYOTA Prius 1.5i

Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Transmission control Automatic transmission | 60
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Electr. energy management HV battery | 42
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Heater/air conditioner Automatic A/C | 47
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Engine management TCCS II V | 02
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Running gear/steering Electric power steering | 31
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Traction control system ABS/ASR | 10
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Vehicle speed Tempomat | 30
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 57
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Airbag Seat occupied sensor | 36
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Airbag AB | 22
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Traction control system ABS/ASR | 10
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | System overview System overview | 22
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Transmission control Automatic transmission | 60
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Convenience electronics Electronic ignition lock EZS | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Lighting Headlamp level control | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Convenience electronics Rear left window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Engine management TCCS II V | 02
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Anti-theft device Immobilizer (WFS) | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Airbag AB | 3C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Airbag AB | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Anti-lock braking system ABS | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Engine management TCCS | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Convenience electronics Electronic ignition lock EZS | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Heater/air conditioner Automatic A/C | 57
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Convenience electronics Rear right window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Airbag AB | 22
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Anti-lock braking system ABS | 4C
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Heater/air conditioner Automatic A/C | 57
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Engine management M-OBD | 42
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Airbag AB | 30
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Transmission control Automatic transmission | 60
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Electr. energy management HV battery | 42
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Engine management M-OBD | 42
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Central electronics ZE | 47
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Running gear/steering Electric power steering | 31
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Diagnosis/bus systems Gateway | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Vehicle speed Tempomat | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Hybrid control Hybrid control | 4E
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Vehicle speed Tempomat | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Convenience electronics Driver side front window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Convenience electronics Rear right window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Central electronics ZE | 47
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Running gear/steering Electric power steering | 31
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | System overview System overview | 22
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Electr. energy management HV battery | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Transmission control Transmission control | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Lighting Headlamp level control | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Convenience electronics Passenger side front window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Engine management TCCS II V | 02
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Central electronics ZE | 47
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Seat adjustment Driver"s seat | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Tire monitoring system Tire pressure monitoring | 36
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Transmission control 4/5-speed automatic transmission | 4B
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Hybrid control Hybrid control | 4E
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Vehicle speed Tempomat | 30
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Engine management Remote engine start | 30
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Airbag AB | 22
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Heater/air conditioner Air conditioner | 42
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Anti-lock braking system ABS | 4C
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Vehicle speed Tempomat | 30
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 47
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Engine management TCCS II V | 02
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Airbag AB | 30
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Engine management TCCS | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Electr. energy management HV battery | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Anti-theft device Access/start authorization | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Heater/air conditioner Automatic A/C | 57
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Airbag Seat occupied sensor | 36
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Central electronics ZE | 44
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Seat adjustment Driver"s seat | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Tire monitoring system Tire pressure monitoring | 36
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Diagnosis/bus systems Gateway | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Vehicle speed Tempomat | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Anti-theft device Access/start authorization | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Convenience electronics Rear left window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Engine management Remote engine start | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Central electronics ZE | 44
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Running gear/steering Electric power steering | 31
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Vehicle speed Tempomat | 30
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Airbag Seat occupied sensor | 36
Prius 1.5i | 1,5 | 43 | 1NZFXE | 12.1997-9.2003 | Airbag AB | 3C
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 4B
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Hybrid control Hybrid control | 4E
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Engine management Remote engine start | 30
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Airbag AB | 3C
Prius 1.5i | 1,5 | 53 | 1NZFXE | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Braking system Electronic parking brake | 57
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Hybrid control Hybrid control | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Transmission control Transmission control | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Electr. energy management HV battery | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Parking aid Intelligent parking assistant | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Convenience electronics Passenger side front window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Engine management Remote engine start | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003- | Airbag AB | 22
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Braking system Electronic parking brake | 57
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Transmission control Automatic transmission | 60
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Hybrid control Hybrid control | 4C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Parking aid Intelligent parking assistant | 30
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Convenience electronics Driver side front window lifter motor | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Airbag Seat occupied sensor | 36
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Anti-theft device Immobilizer (WFS) | 42
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Airbag AB | 3C
Prius 1.5i | 1,5 | 57 | 1NZFXE | 9.2003-3.2009 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Probox Wagon 1.5i

TOYOTA Probox Wagon 1.5i

Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | System overview System overview | 22
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Airbag AB | 22
Probox Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:Probox Wagon 1.5i 4WD

TOYOTA Probox Wagon 1.5i 4WD

Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Airbag AB | 22
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | System overview System overview | 22
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management TCCS | 4C
Probox Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Progres 2.5i

TOYOTA Progres 2.5i

Progres 2.5i | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Engine management M-OBD | 42
Progres 2.5i | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Airbag AB | 22
Progres 2.5i | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Progres 2.5i | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Progres 2.5i | 2,5 | 147 | 1JZGE | 5.1998-4.2001 | Airbag AB | 22
Progres 2.5i | 2,5 | 147 | 1JZGE | 5.1998-4.2001 | Engine management M-OBD | 42
Progres 2.5i | 2,5 | 147 | 1JZGE | 5.1998-4.2001 | Transmission control 4/5-speed automatic transmission | 4B
Progres 2.5i | 2,5 | 147 | 1JZGE | 5.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Progres 2.5i 4WD

TOYOTA Progres 2.5i 4WD

Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Airbag AB | 22
Progres 2.5i 4WD | 2,5 | 147 | 1JZFSE | 4.2001-6.2007 | Engine management M-OBD | 42
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.1999-4.2001 | Transmission control 4/5-speed automatic transmission | 4B
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.1999-4.2001 | Airbag AB | 22
Progres 2.5i 4WD | 2,5 | 147 | 1JZGE | 12.1999-4.2001 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Progres 3.0i

TOYOTA Progres 3.0i

Progres 3.0i | 3 | 162 | 2JZFSE | 4.2001-6.2007 | Engine management M-OBD | 42
Progres 3.0i | 3 | 162 | 2JZFSE | 4.2001-6.2007 | Airbag AB | 22
Progres 3.0i | 3 | 162 | 2JZFSE | 4.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Progres 3.0i | 3 | 162 | 2JZFSE | 4.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Progres 3.0i | 3 | 158 | 2JZGE | 5.1998-4.2001 | Engine management M-OBD | 42
Progres 3.0i | 3 | 158 | 2JZGE | 5.1998-4.2001 | Transmission control 4/5-speed automatic transmission | 4B
Progres 3.0i | 3 | 158 | 2JZGE | 5.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Progres 3.0i | 3 | 158 | 2JZGE | 5.1998-4.2001 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Pronard 3.0i Sedan

TOYOTA Pronard 3.0i Sedan

Pronard 3.0i Sedan | 3 | 158 | 1MZFE | 2.2000-6.2004 | Engine management TCCS | 10
Pronard 3.0i Sedan | 3 | 158 | 1MZFE | 2.2000-6.2004 | Airbag AB | 22
Pronard 3.0i Sedan | 3 | 158 | 1MZFE | 2.2000-6.2004 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Qualis 2.0i

TOYOTA Qualis 2.0i

Qualis 2.0i | 2 | 69 | 1RZE | 1.2002-1.2005 | Engine management TCCS | 10
Qualis 2.0i | 2 | 69 | 1RZE | 1.2002-1.2005 | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Ractis 1.3i

TOYOTA Ractis 1.3i

Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Convenience electronics Roof operating unit | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Alarm system Anti-theft alarm system | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Engine management TCCS | 4C
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Lighting Headlamp level control | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Anti-lock braking system ABS | 47
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Driver information Navigation system | 30
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Airbag AB | 3C
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Heater/air conditioner Air conditioner | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Central electronics ZE | 44
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | System overview System overview | 22
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Transmission control Automatic transmission | 60
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Engine management Start control | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Anti-theft device Access/start authorization | 47
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Convenience electronics Driver side front window lifter motor | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Electr. energy management Battery management EBM | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Instrumentation Instrument cluster | 42
Ractis 1.3i | 1,3 | 70 | 1NZFE | 11.2010- | Running gear/steering Electric power steering | 31
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | System overview System overview | 22
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Rear left window lifter motor | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Rear left door control unit | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Central electronics ZE | 44
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Engine management TCCS | 4C
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Driver side front window lifter motor | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Instrumentation Instrument cluster | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Driver"s door control unit | 01
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Anti-lock braking system ABS | 47
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Rear right window lifter motor | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Rear right door control unit | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Running gear/steering Electric power steering | 31
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Transmission control Automatic transmission | 60
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Convenience electronics Passenger side front window lifter motor | 42
Ractis 1.3i | 1,3 | 64 | 2SZFE | 9.2005-11.2010 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Ractis 1.5i

TOYOTA Ractis 1.5i

Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Engine management TCCS | 4C
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Anti-theft device Access/start authorization | 47
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Convenience electronics Driver side front window lifter motor | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Central electronics ZE | 44
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Alarm system Anti-theft alarm system | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Transmission control Automatic transmission | 60
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Passenger side front window lifter motor | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear left door control unit | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | System overview System overview | 22
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Lighting Headlamp level control | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Driver information Navigation system | 30
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Running gear/steering Electric power steering | 31
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Driver"s door control unit | 01
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Engine management TCCS | 4C
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear right window lifter motor | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Instrumentation Instrument cluster | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Heater/air conditioner Air conditioner | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Convenience electronics Roof operating unit | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Transmission control Automatic transmission | 60
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Engine management Start control | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Anti-lock braking system ABS | 47
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Electr. energy management Battery management EBM | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Airbag AB | 3C
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | System overview System overview | 22
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Driver side front window lifter motor | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear left window lifter motor | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear right door control unit | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Convenience electronics Driver"s door control unit | 01
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Instrumentation Instrument cluster | 42
Ractis 1.5i | 1,5 | 80 | 1NZFE | 11.2010- | Heater/air conditioner Air conditioner | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 42
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Anti-lock braking system ABS | 47
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Central electronics ZE | 44
Ractis 1.5i | 1,5 | 81 | 1NZFE | 9.2005-11.2010 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Ractis 1.5i 4WD

TOYOTA Ractis 1.5i 4WD

Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | System overview System overview | 22
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Lighting Headlamp level control | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Driver information Navigation system | 30
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Alarm system Anti-theft alarm system | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear right window lifter motor | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear right door control unit | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Running gear/steering Electric power steering | 31
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Transmission control Automatic transmission | 60
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Engine management Start control | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Anti-lock braking system ABS | 47
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Electr. energy management Battery management EBM | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Airbag AB | 3C
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Heater/air conditioner Air conditioner | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Engine management TCCS | 4C
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Driver side front window lifter motor | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear left window lifter motor | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Heater/air conditioner Air conditioner | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Convenience electronics Roof operating unit | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Convenience electronics Driver side front window lifter motor | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Central electronics ZE | 44
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | System overview System overview | 22
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Transmission control Automatic transmission | 60
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Rear left door control unit | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Instrumentation Instrument cluster | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Engine management TCCS | 4C
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Convenience electronics Electronic ignition lock EZS | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Anti-theft device Access/start authorization | 47
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Instrumentation Instrument cluster | 42
Ractis 1.5i 4WD | 1,5 | 76 | 1NZFE | 11.2010- | Running gear/steering Electric power steering | 31
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Driver"s door control unit | 01
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Anti-lock braking system ABS | 47
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Convenience electronics Passenger side front window lifter motor | 42
Ractis 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2005-11.2010 | Central electronics ZE | 44


DVD 2014/3:PKW:TOYOTA:Raum 1.5i

TOYOTA Raum 1.5i

Raum 1.5i | 1,5 | 80 | 1NZFE | 4.2003- | System overview System overview | 22
Raum 1.5i | 1,5 | 80 | 1NZFE | 4.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Raum 1.5i | 1,5 | 80 | 1NZFE | 4.2003- | Engine management M-OBD | 42
Raum 1.5i | 1,5 | 80 | 1NZFE | 4.2003- | Airbag AB | 22
Raum 1.5i | 1,5 | 80 | 1NZFE | 4.2003- | Transmission control 4/5-speed automatic transmission | 4B
Raum 1.5i | 1,5 | 80 | 1NZFE | 4.2003- | Anti-lock braking system ABS | 4C
Raum 1.5i | 1,5 | 67 | 5EFE | 5.1997-4.2003 | Engine management TCCS | 10
Raum 1.5i | 1,5 | 67 | 5EFE | 5.1997-4.2003 | Traction control system ABS/ASR | 10
Raum 1.5i | 1,5 | 67 | 5EFE | 5.1997-4.2003 | Transmission control 4/5-speed automatic transmission | 4B
Raum 1.5i | 1,5 | 67 | 5EFE | 5.1997-4.2003 | Engine management M-OBD | 42
Raum 1.5i | 1,5 | 67 | 5EFE | 5.1997-4.2003 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Raum 1.5i 16V

TOYOTA Raum 1.5i 16V

Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Central electronics ZE | 57
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Lighting Headlamp level control | 42
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Heater/air conditioner Automatic A/C | 47
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Engine management TCCS | 10
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Central electronics ZE | 44
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Airbag AB | 22
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Running gear/steering Electric power steering | 31
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Convenience electronics Electric window lifter | 30
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Convenience electronics Park Distance Control (PDC) | 42
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Central electronics Front ZE | 42
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Central electronics ZE | 47
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Vehicle speed Tempomat | 20
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Heater/air conditioner Air conditioner | 42
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Tire monitoring system Tire pressure monitoring | 36
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Convenience electronics Driver"s door control unit | 01
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Central electronics ZE | 57
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Heater/air conditioner Automatic A/C | 57
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Airbag Seat occupied sensor | 36
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Anti-theft device Immobilizer (WFS) | 42
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Central electronics ZE | 44
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Airbag AB | 3C
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Airbag AB | 30
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Braking system Electronic parking brake | 57
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Diagnosis/bus systems Gateway | 30
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Vehicle speed Tempomat | 30
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Convenience electronics Steering column switch module | 2B
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Instrumentation Instrument cluster | 42
Raum 1.5i 16V | 1,5 | 69 | 5EFE | 5.1997- | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Raum 1.5i 4WD

TOYOTA Raum 1.5i 4WD

Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2003- | System overview System overview | 22
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2003- | Engine management M-OBD | 42
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2003- | Airbag AB | 22
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2003- | Transmission control 4/5-speed automatic transmission | 4B
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2003- | Driving safety system ESP Electronic stability program ESP | 4C
Raum 1.5i 4WD | 1,5 | 77 | 1NZFE | 4.2003- | Anti-lock braking system ABS | 4C
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 8.1997-4.2003 | Engine management TCCS | 10
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 8.1997-4.2003 | Airbag AB | 22
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 8.1997-4.2003 | Transmission control 4/5-speed automatic transmission | 4B
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 8.1997-4.2003 | Engine management M-OBD | 42
Raum 1.5i 4WD | 1,5 | 67 | 5EFE | 8.1997-4.2003 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:RAV4 1.8i

TOYOTA RAV4 1.8i

RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Driver"s door control unit | 01
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Roof operating unit | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 57
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 30
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 57
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Rear left window lifter motor | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Airbag Seat occupied sensor | 36
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Rear left door control unit | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 20
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Running gear/steering Electric power steering | 31
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Central electronics Front ZE | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Passenger side front window lifter motor | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 44
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Steering column switch module | 2B
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Airbag AB | 3C
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Instrumentation Instrument cluster | 40
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Anti-lock braking system ABS | 4C
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Roof operating unit | 40
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Passenger side door control unit | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 47
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 57
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Lighting Headlamp level control | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Rear right window lifter motor | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Engine management TCCS II V | 02
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Rear right door control unit | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 44
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Airbag AB | 22
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Airbag AB | 30
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 4B
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Driver side front window lifter motor | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Engine management M-OBD | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 47
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Instrumentation Instrument cluster | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Heater/air conditioner Air conditioner | 42
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Tire monitoring system Tire pressure monitoring | 36
RAV4 1.8i | 1,8 | 92 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:RAV4 1.8i 16V

TOYOTA RAV4 1.8i 16V

RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 57
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Transmission control Automatic transmission | 60
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Engine management TCCS II V | 02
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 44
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 20
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Running gear/steering Electric power steering | 31
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Instrumentation Instrument cluster | 40
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Electric window lifter | 30
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Central electronics Front ZE | 42
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 57
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Steering column switch module | 2B
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Airbag AB | 22
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Tire monitoring system Tire pressure monitoring | 36
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Transmission control Automatic transmission | 60
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 57
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Lighting Headlamp level control | 42
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Airbag Seat occupied sensor | 36
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 44
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Airbag AB | 3C
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Heater/air conditioner Air conditioner | 42
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Convenience electronics Driver"s door control unit | 01
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Diagnosis/bus systems Gateway | 30
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Vehicle speed Tempomat | 30
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Central electronics ZE | 47
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Instrumentation Instrument cluster | 42
RAV4 1.8i 16V | 1,8 | 103 | 1ZZFE | 5.2000-11.2005 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:RAV4 2.0

TOYOTA RAV4 2.0

RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Braking system Electronic parking brake | 57
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Transmission control Automatic transmission | 60
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Electr. energy management Battery management EBM | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 22
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Running gear/steering Electric power steering | 31
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Roof operating unit | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Transmission control Automatic transmission | 60
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management Automatic start/stop | 5A
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Lighting Headlamp level control | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-lock braking system ABS | 47
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag Seat occupied sensor | 36
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Central electronics ZE | 44
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Seat adjustment Driver"s seat | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Heater/air conditioner Air conditioner | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Vehicle speed Tempomat | 30
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Instrumentation Instrument cluster | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Alarm system Anti-theft alarm system | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | System overview System overview | 22
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management TCCS | 4C
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Transmission control Automatic transmission | 60
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Engine management Start control | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Anti-theft device Access/start authorization | 47
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Driver information Navigation system | 30
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 3C
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | Airbag AB | 30
RAV4 2.0 | 2 | 116 | 3ZRFAE | 12.2008- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Engine management TCCS | 4C
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Engine management Start control | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Anti-theft device Access/start authorization | 47
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Anti-lock braking system ABS | 47
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Driver information Navigation system | 30
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Airbag AB | 3C
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Running gear/steering Electric power steering | 31
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Transmission control Automatic transmission | 60
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Driver information Telematics | 30
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Instrumentation Instrument cluster | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Convenience electronics Roof operating unit | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Lighting Headlamp level control | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Convenience electronics Rear door control unit | 01
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Central electronics ZE | 44
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Alarm system Anti-theft alarm system | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Heater/air conditioner Air conditioner | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Vehicle speed Tempomat | 30
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Engine management Remote engine start | 30
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Electr. energy management Battery management EBM | 42
RAV4 2.0 | 2 | 107 | 3ZRFE | 12.2012- | Driver assistance systems Blind spot object detection (master) | 30


DVD 2014/3:PKW:TOYOTA:RAV4 2.0 Diesel Turbo

TOYOTA RAV4 2.0 Diesel Turbo

RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Park Distance Control (PDC) | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Central electronics ZE | 57
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Rear left door control unit | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Steering column switch module | 2B
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Airbag AB | 22
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Electric window lifter | 30
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Roof operating unit | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Central electronics ZE | 57
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Lighting Headlamp level control | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Airbag Seat occupied sensor | 36
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Central electronics ZE | 44
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Instrumentation Instrument cluster | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Running gear/steering Electric power steering | 31
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Instrumentation Instrument cluster | 40
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Driver"s door control unit | 01
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Passenger side door control unit | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Central electronics Front ZE | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Central electronics ZE | 47
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Vehicle speed Tempomat | 20
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Airbag AB | 30
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Anti-lock braking system ABS | 4C
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Roof operating unit | 40
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Transmission control Automatic transmission | 60
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Transmission control Automatic transmission | 60
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Convenience electronics Rear right door control unit | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Central electronics ZE | 44
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Engine management CR/EDC | 47
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Airbag AB | 3C
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Heater/air conditioner Air conditioner | 42
RAV4 2.0 Diesel Turbo | 2 | 85 | 1CDFTV | 5.2001-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:RAV4 2.0 VVT-i

TOYOTA RAV4 2.0 VVT-i

RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Engine management TCCS II V | 02
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Airbag AB | 22
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Central electronics ZE | 44
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Vehicle speed Tempomat | 30
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Instrumentation Instrument cluster | 42
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Anti-lock braking system ABS | 4C
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Transmission control Automatic transmission | 60
RAV4 2.0 VVT-i | 2 | 110 | 1AZFE | 9.2000-8.2003 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:TOYOTA:RAV4 2.0i

TOYOTA RAV4 2.0i

RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Heater/air conditioner Air conditioner | 42
RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Central electronics ZE | 44
RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Engine management TCCS | 10
RAV4 2.0i | 2 | 99 | 3SFE | 9.1997-5.2000 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:RAV4 2.0i 16V

TOYOTA RAV4 2.0i 16V

RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Engine management TCCS | 10
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Airbag AB | 3C
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Instrumentation Instrument cluster | 42
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Traction control system ABS/ASR | 10
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Transmission control Automatic transmission | 60
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Engine management TCCS II | 47
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Central electronics ZE | 44
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Vehicle speed Tempomat | 30
RAV4 2.0i 16V | 2 | 88 | 3SFE | 9.1995-8.1998 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:RAV4 2.0i 4WD

TOYOTA RAV4 2.0i 4WD

RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Instrumentation Instrument cluster | 42
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Airbag AB | 30
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Anti-lock braking system ABS | 4C
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Lighting Headlamp level control | 42
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Airbag Seat occupied sensor | 36
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Engine management M-OBD | 42
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Central electronics ZE | 44
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Airbag AB | 3C
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Airbag AB | 22
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Heater/air conditioner Air conditioner | 42
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Transmission control 4/5-speed automatic transmission | 4B
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Engine management TCCS II V | 02
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Vehicle speed Tempomat | 20
RAV4 2.0i 4WD | 2 | 112 | 1AZFSE | 5.2000-11.2005 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 4.1994-5.2000 | Engine management TCCS | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 4.1994-5.2000 | Vehicle speed Tempomat | 20
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Central electronics ZE | 44
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Anti-lock braking system ABS | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 4.1994-5.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 4.1994-5.2000 | Instrumentation Instrument cluster | 42
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Vehicle speed Tempomat | 20
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Heater/air conditioner Air conditioner | 42
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 4.1994-5.2000 | Central electronics ZE | 44
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Engine management TCCS | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Airbag AB | 22
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 12.1997-5.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 4.1994-5.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 4WD | 2 | 99 | 3SFE | 4.1994-5.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Engine management TCCS | 10
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Vehicle speed Tempomat | 20
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Heater/air conditioner Automatic A/C | 57
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Heater/air conditioner Air conditioner | 42
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Vehicle speed Tempomat | 30
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Central electronics ZE | 44
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Traction control system ABS/ASR | 10
RAV4 2.0i 4WD | 2 | 121 | 3SGE | 8.1996-5.2000 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:TOYOTA:RAV4 2.2 D-4D

TOYOTA RAV4 2.2 D-4D

RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Braking system Electronic parking brake | 57
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Vehicle speed Tempomat | 30
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Anti-theft device Access/start authorization | 47
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Engine management Start control | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Airbag Seat occupied sensor | 36
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Airbag AB | 22
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Airbag AB | 30
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | System overview System overview | 22
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Lighting Headlamp level control | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Engine management CR/EDC | 4C
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Anti-lock braking system ABS | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Heater/air conditioner Automatic A/C | 57
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Engine management CR/EDC | 4B
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Central electronics ZE | 44
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Airbag AB | 3C
RAV4 2.2 D-4D | 2,2 | 100 | 2ADFTV | 11.2005- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:RAV4 2.4i

TOYOTA RAV4 2.4i

RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Electr. energy management Battery management EBM | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Central electronics ZE | 44
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Alarm system Anti-theft alarm system | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | System overview System overview | 22
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Transmission control Automatic transmission | 60
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Airbag AB | 3C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Convenience electronics Driver"s door control unit | 01
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Convenience electronics Roof operating unit | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control Automatic transmission | 60
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Braking system Electronic parking brake | 57
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Access/start authorization | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 3C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Air conditioner | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 40
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Driver"s door control unit | 01
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Central electronics ZE | 44
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Airbag AB | 22
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Heater/air conditioner Air conditioner | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | System overview System overview | 22
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control Automatic transmission | 60
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Lighting Headlamp level control | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Engine management TCCS II V | 02
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Central electronics ZE | 44
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Airbag AB | 3C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Running gear/steering Electric power steering | 31
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | System overview System overview | 22
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Roof operating unit | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Vehicle speed Tempomat | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS II V | 02
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 22
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Anti-lock braking system ABS | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Roof operating unit | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Vehicle speed Tempomat | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Rear left window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Gateway | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Engine management TCCS | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Engine management Automatic start/stop | 5A
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Heater/air conditioner Air conditioner | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Engine management Start control | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Airbag Seat occupied sensor | 36
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Running gear/steering Electric power steering | 31
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Engine management TCCS | 4C
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Rear right window lifter motor | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Instrumentation Instrument cluster | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Running gear/steering Electric power steering | 31
RAV4 2.4i | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Airbag Seat occupied sensor | 36
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Instrumentation Instrument cluster | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Alarm system Anti-theft alarm system | 42
RAV4 2.4i | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:RAV4 2.4i 4WD

TOYOTA RAV4 2.4i 4WD

RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS | 4C
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear right window lifter motor | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Engine management TCCS II V | 02
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Airbag AB | 3C
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Heater/air conditioner Air conditioner | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 40
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 30
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Central electronics ZE | 44
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | System overview System overview | 22
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Lighting Headlamp level control | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Access/start authorization | 47
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Rear left window lifter motor | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Airbag Seat occupied sensor | 36
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Alarm system Anti-theft alarm system | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Roof operating unit | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Vehicle speed Tempomat | 30
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.4i 4WD | 2,4 | 125 | 2AZFE | 11.2005- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:RAV4 2.4i 4x4

TOYOTA RAV4 2.4i 4x4

RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Vehicle speed Tempomat | 30
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Anti-theft device Access/start authorization | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Engine management TCCS II V | 02
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Vehicle speed Tempomat | 20
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Airbag AB | 3C
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 30
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Anti-lock braking system ABS | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Roof operating unit | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Rear left window lifter motor | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Airbag AB | 22
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | System overview System overview | 22
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control Automatic transmission | 60
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control Automatic transmission | 60
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Engine management Automatic start/stop | 5A
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Engine management TCCS II V | 02
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Instrumentation Instrument cluster | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Running gear/steering Electric power steering | 31
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Airbag AB | 22
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Driver"s door control unit | 01
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Transmission control Automatic transmission | 60
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Passenger side front window lifter motor | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Instrumentation Instrument cluster | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Running gear/steering Electric power steering | 31
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | 4WD electronics Four-wheel drive electronics | 57
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Gateway | 30
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control 4/5-speed automatic transmission | 47
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Vehicle speed Tempomat | 30
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Heater/air conditioner Automatic A/C | 47
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Airbag AB | 22
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | System overview System overview | 22
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Transmission control Automatic transmission | 60
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Lighting Headlamp level control | 42
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Airbag Seat occupied sensor | 36
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Engine management M-OBD | 42
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Central electronics ZE | 44
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Instrumentation Instrument cluster | 42
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Airbag AB | 30
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | System overview System overview | 22
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Vehicle speed Tempomat | 30
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Central electronics ZE | 44
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Tire monitoring system Tire pressure monitoring | 36
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Engine management TCCS | 4C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Transmission control 4/5-speed automatic transmission | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Airbag Seat occupied sensor | 36
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Airbag AB | 3C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Heater/air conditioner Air conditioner | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Vehicle speed Tempomat | 30
RAV4 2.4i 4x4 | 2,4 | 120 | 2AZFE | 7.2003-1.2006 | Heater/air conditioner Air conditioner | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Engine management TCCS | 4C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Driver side front window lifter motor | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Convenience electronics Rear right window lifter motor | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Anti-theft device Immobilizer (WFS) | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Airbag AB | 3C
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 12.2005-8.2008 | Heater/air conditioner Air conditioner | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Convenience electronics Driver"s door control unit | 01
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Convenience electronics Roof operating unit | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Gateway | 4H
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Diagnosis/bus systems Accessor Gateway | 42
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Central electronics ZE | 44
RAV4 2.4i 4x4 | 2,4 | 125 | 2AZFE | 9.2003-11.2005 | Alarm system Anti-theft alarm system | 42


DVD 2014/3:PKW:TOYOTA:RAV4 3.5

TOYOTA RAV4 3.5

RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | System overview System overview | 22
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Roof operating unit | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Parking aid Intelligent parking assistant | 30
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-theft device Access/start authorization | 47
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Rear left window lifter motor | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag Seat occupied sensor | 36
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Central electronics ZE | 44
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Running gear/steering Electric power steering | 31
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Transmission control Automatic transmission | 60
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Driver side front window lifter motor | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Seat adjustment Driver"s seat | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Heater/air conditioner Air conditioner | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 36
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management TCCS | 4C
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Engine management Automatic start/stop | 5A
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Heater/air conditioner Automatic A/C | 47
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Rear right window lifter motor | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Airbag AB | 3C
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 30
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Vehicle speed Tempomat | 30
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Convenience electronics Passenger side front window lifter motor | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Instrumentation Instrument cluster | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Alarm system Anti-theft alarm system | 42
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | Instrumentation Instrument cluster | 40
RAV4 3.5 | 3,5 | 201 | 2GRFE | 11.2005- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:Regius 2.7i

TOYOTA Regius 2.7i

Regius 2.7i | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Regius 2.7i | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Traction control system ABS/ASR | 10
Regius 2.7i | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Airbag AB | 22
Regius 2.7i | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Engine management M-OBD | 42
Regius 2.7i | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Regius 2.7i 4WD

TOYOTA Regius 2.7i 4WD

Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Engine management TCCS | 10
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Traction control system ABS/ASR | 10
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Engine management M-OBD | 42
Regius 2.7i 4WD | 2,7 | 107 | 3RZFE | 4.1997-5.2002 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Regius 3.0 Diesel Turbo

TOYOTA Regius 3.0 Diesel Turbo

Regius 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 4.1997-5.2002 | Anti-lock braking system ABS | 4C
Regius 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 4.1997-5.2002 | Traction control system ABS/ASR | 10
Regius 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 4.1997-5.2002 | Engine management VE/EDC | 10
Regius 3.0 Diesel Turbo | 3 | 96 | 1KZTE | 4.1997-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Regius 3.0 Diesel Turbo 4WD

TOYOTA Regius 3.0 Diesel Turbo 4WD

Regius 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 4.1997-5.2002 | Anti-lock braking system ABS | 4C
Regius 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 4.1997-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Regius 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 4.1997-5.2002 | Engine management VE/EDC | 10
Regius 3.0 Diesel Turbo 4WD | 3 | 96 | 1KZTE | 4.1997-5.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Reiz 2.5i

TOYOTA Reiz 2.5i

Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Parking aid Park Distance Control (PDC) | 57
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Transmission control Automatic transmission | 60
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Engine management TCCS II | 47
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Anti-lock braking system ABS | 4C
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Engine management TCCS II V | 02
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | System overview System overview | 22
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Lighting Headlamp level control | 42
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Engine management M-OBD | 42
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Engine management TCCS | 4C
Reiz 2.5i | 2,5 | 145 | 5GRFE | 11.2005-10.2007 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Reiz 3.0i

TOYOTA Reiz 3.0i

Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Parking aid Park Distance Control (PDC) | 57
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Engine management TCCS | 4C
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Lighting Headlamp level control | 42
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Engine management TCCS II V | 02
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Anti-lock braking system ABS | 4C
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Airbag AB | 22
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | System overview System overview | 22
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Transmission control Automatic transmission | 60
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Engine management TCCS II | 47
Reiz 3.0i | 3 | 170 | 3GRFE | 11.2005- | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Revo 2.0i 4WD

TOYOTA Revo 2.0i 4WD

Revo 2.0i 4WD | 2 | 78 | 1RZE | 5.2004-12.2004 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Rush 1.5i

TOYOTA Rush 1.5i

Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Engine management M-OBD | 30
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Anti-lock braking system ABS | 47
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Anti-lock braking system ABS | 47
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Running gear/steering Electric power steering | 30
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Engine management EFI/MPI | 4C
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | System overview System overview | 22
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Vehicle speed Tempomat | 30
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Transmission control 4-speed automatic transmission | 57
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Engine management EFI/MPI | 42
Rush 1.5i | 1,5 | 80 | 3SZVE | 1.2006- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Scepter 2.2i

TOYOTA Scepter 2.2i

Scepter 2.2i | 2,2 | 103 | 5SFE | 11.1992-12.1996 | Engine management TCCS | 10
Scepter 2.2i | 2,2 | 103 | 5SFE | 11.1992-12.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Scepter 2.2i Coupe

TOYOTA Scepter 2.2i Coupe

Scepter 2.2i Coupe | 2,2 | 103 | 5SFE | 10.1993-7.1996 | Anti-lock braking system ABS | 10
Scepter 2.2i Coupe | 2,2 | 103 | 5SFE | 10.1993-7.1996 | Engine management TCCS | 10
Scepter 2.2i Coupe | 2,2 | 103 | 5SFE | 10.1993-7.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Scepter 2.2i Wagon

TOYOTA Scepter 2.2i Wagon

Scepter 2.2i Wagon | 2,2 | 103 | 5SFE | 12.1992-7.1996 | Engine management TCCS | 10
Scepter 2.2i Wagon | 2,2 | 103 | 5SFE | 12.1992-7.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Scepter 3.0i

TOYOTA Scepter 3.0i

Scepter 3.0i | 3 | 147 | 3VZFE | 11.1992-12.1996 | Engine management TCCS | 10
Scepter 3.0i | 3 | 147 | 3VZFE | 11.1992-12.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Scepter 3.0i Coupe

TOYOTA Scepter 3.0i Coupe

Scepter 3.0i Coupe | 3 | 147 | 3VZFE | 10.1993-7.1996 | Engine management TCCS | 10
Scepter 3.0i Coupe | 3 | 147 | 3VZFE | 10.1993-7.1996 | Anti-lock braking system ABS | 10
Scepter 3.0i Coupe | 3 | 147 | 3VZFE | 10.1993-7.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Scepter 3.0i Wagon

TOYOTA Scepter 3.0i Wagon

Scepter 3.0i Wagon | 3 | 147 | 3VZFE | 7.1992-7.1996 | Traction control system ABS/ASR | 10
Scepter 3.0i Wagon | 3 | 147 | 3VZFE | 7.1992-7.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Sera 1.5i

TOYOTA Sera 1.5i

Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.2000 | Airbag AB | 22
Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.1995 | Engine management TCCS | 10
Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.1995 | Engine management TCCS | 10
Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.2000 | Engine management TCCS | 10
Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.2000 | Airbag AB | 30
Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.1995 | Airbag AB | 22
Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.2000 | Airbag Seat occupied sensor | 36
Sera 1.5i | 1,5 | 81 | 5EFHE | 3.1990-12.2000 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Sienna 3.0

TOYOTA Sienna 3.0

Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Convenience electronics Rear right door control unit | 42
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Convenience electronics Park Distance Control (PDC) | 42
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Central electronics ZE | 57
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Vehicle speed Tempomat | 30
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Central electronics ZE | 47
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Instrumentation Instrument cluster | 42
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Airbag AB | 30
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Parking aid Park Distance Control (PDC) | 57
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Central electronics ZE | 57
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Airbag Seat occupied sensor | 36
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Engine management TCCS | 10
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Central electronics ZE | 44
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Vehicle speed Tempomat | 20
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Running gear/steering Electric power steering | 31
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Instrumentation Instrument cluster | 40
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Convenience electronics Rear left door control unit | 42
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Convenience electronics Driver"s door control unit | 01
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Diagnosis/bus systems Gateway | 30
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Central electronics Front ZE | 42
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Heater/air conditioner Automatic A/C | 57
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Convenience electronics Steering column switch module | 2B
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Airbag AB | 22
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Anti-lock braking system ABS | 4C
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Transmission control Automatic transmission | 60
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Engine management TCCS II V | 02
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Anti-theft device Immobilizer (WFS) | 42
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Central electronics ZE | 44
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Airbag AB | 3C
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Driving safety system ESP Electronic stability program ESP | 65
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Tire monitoring system Tire pressure monitoring | 36
Sienna 3.0 | 3 | 145 | 1MZFE | 9.1997-8.2003 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Sienna 3.3

TOYOTA Sienna 3.3

Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rear right door control unit | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 57
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag AB | 30
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 4C
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rear left door control unit | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 60
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Vehicle speed Tempomat | 30
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Right mirror adjustment | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Central electronics ZE | 44
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rear door control unit | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag AB | 3C
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 57
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | System overview System overview | 22
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag Seat occupied sensor | 36
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Vehicle speed Tempomat | 20
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Instrumentation Instrument cluster | 40
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Lighting Headlamp level control | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Left mirror adjustment | 42
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Engine management TCCS II V | 02
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Central electronics ZE | 47
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag AB | 22
Sienna 3.3 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Sienna 3.3 4x4

TOYOTA Sienna 3.3 4x4

Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Vehicle speed Tempomat | 30
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Left mirror adjustment | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag Seat occupied sensor | 36
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Central electronics ZE | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag AB | 22
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 4C
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Convenience electronics Rear right door control unit | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 57
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Central electronics ZE | 44
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Tire monitoring system Tire pressure monitoring | 36
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Parking aid Park Distance Control (PDC) | 57
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | System overview System overview | 22
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag AB | 30
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Convenience electronics Rear left door control unit | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Engine management TCCS | 4C
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Transmission control Automatic transmission | 60
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Transmission control Automatic transmission | 60
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Vehicle speed Tempomat | 30
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Convenience electronics Left mirror adjustment | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Engine management TCCS II V | 02
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Central electronics ZE | 44
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Convenience electronics Rear door control unit | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Instrumentation Instrument cluster | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Heater/air conditioner Air conditioner | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Anti-lock braking system ABS | 4C
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rear left door control unit | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 60
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 57
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Right mirror adjustment | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Central electronics ZE | 44
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rear door control unit | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Airbag AB | 3C
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Parking aid Park Distance Control (PDC) | 57
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Convenience electronics Roof operating unit | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Airbag Seat occupied sensor | 36
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Airbag AB | 22
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Convenience electronics Rear right door control unit | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Engine management TCCS II V | 02
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Vehicle speed Tempomat | 20
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Instrumentation Instrument cluster | 40
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | System overview System overview | 22
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Transmission control 4/5-speed automatic transmission | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Transmission control 4/5-speed automatic transmission | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Lighting Headlamp level control | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Heater/air conditioner Automatic A/C | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Convenience electronics Right mirror adjustment | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Central electronics ZE | 47
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Vehicle speed Tempomat | 20
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Airbag AB | 3C
Sienna 3.3 4x4 | 3,3 | 172 | 3MZFE | 9.2004-8.2005 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Sienna 3.5

TOYOTA Sienna 3.5

Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Rear left door control unit | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Engine management TCCS | 4C
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Lighting Headlamp level control | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Left mirror adjustment | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Driver assistance systems Active collision prevention | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Rear right window lifter motor | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Airbag AB | 3C
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Heater/air conditioner Air conditioner | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Driver assistance systems Blind spot object detection (slave) | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | System overview System overview | 22
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Engine management Start control | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Parking aid Intelligent parking assistant | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-theft device Access/start authorization | 47
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 47
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Right mirror adjustment | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Driver information Telematics | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Engine management TCCS II V | 02
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear door control unit | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag AB | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Park Distance Control (PDC) | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Diagnosis/bus systems Gateway | 4H
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Vehicle speed Tempomat | 30
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Anti-theft device Access/start authorization | 47
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Anti-lock braking system ABS | 47
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Driver side front window lifter motor | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Driver information Telematics | 30
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Driver information Navigation system | 30
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Seat adjustment Driver"s seat | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Electric window lifter | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear left door control unit | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Braking system Electronic parking brake | 57
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Driver assistance systems Active collision prevention | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Passenger side front window lifter motor | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear left door control unit | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Central electronics ZE | 44
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Instrumentation Instrument cluster | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Seat adjustment Driver"s seat | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Running gear/steering Electric power steering | 31
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Instrumentation Instrument cluster | 40
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | 4WD electronics Four-wheel drive electronics | 57
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Rear right door control unit | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Diagnosis/bus systems Gateway | 4H
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Transmission control Automatic transmission | 60
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Right mirror adjustment | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Passenger side front window lifter motor | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Engine management Remote engine start | 30
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Instrumentation Instrument cluster | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Running gear/steering Electric power steering | 31
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | 4WD electronics Four-wheel drive electronics | 57
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 4H
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Vehicle speed Tempomat | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Lighting Headlamp level control | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear door control unit | 01
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Heater/air conditioner Automatic A/C | 57
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Left mirror adjustment | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear left window lifter motor | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag Seat occupied sensor | 36
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear right door control unit | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Central electronics ZE | 44
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag AB | 22
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Electric window lifter | 30
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Electronic ignition lock EZS | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Engine management Start control | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Parking aid Intelligent parking assistant | 30
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Rear door control unit | 01
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Driver assistance systems Active collision prevention | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Convenience electronics Rear left window lifter motor | 42
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Airbag Seat occupied sensor | 36
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Central electronics ZE | 44
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Tire monitoring system Tire pressure monitoring | 36
Sienna 3.5 | 3,5 | 196 | 2GRFE | 2.2010- | Driver assistance systems Blind spot object detection (master) | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear right door control unit | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Engine management TCCS | 4C
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 4H
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Driver side front window lifter motor | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear right window lifter motor | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Electr. energy management Battery management EBM | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Driver information Navigation system | 30
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Central electronics ZE | 47
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag AB | 3C
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Alarm system Anti-theft alarm system | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Heater/air conditioner Air conditioner | 42
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36
Sienna 3.5 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Sienna 3.5 4x4

TOYOTA Sienna 3.5 4x4

Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear right door control unit | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 4H
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Engine management Start control | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Lighting Headlamp level control | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 47
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Driver side front window lifter motor | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear left door control unit | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Central electronics ZE | 44
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag AB | 3C
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Alarm system Anti-theft alarm system | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Instrumentation Instrument cluster | 40
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | 4WD electronics Four-wheel drive electronics | 57
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Electric window lifter | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear door control unit | 01
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Transmission control Automatic transmission | 60
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Right mirror adjustment | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear right window lifter motor | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag Seat occupied sensor | 36
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear door control unit | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Running gear/steering Electric power steering | 31
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear left door control unit | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Braking system Electronic parking brake | 57
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | System overview System overview | 22
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Engine management TCCS | 4C
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Electronic ignition lock EZS | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Diagnosis/bus systems Gateway | 4H
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Parking aid Intelligent parking assistant | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-theft device Access/start authorization | 47
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Driver assistance systems Active collision prevention | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Passenger side front window lifter motor | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Electr. energy management Battery management EBM | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear right door control unit | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Driver information Navigation system | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Instrumentation Instrument cluster | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Seat adjustment Driver"s seat | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Heater/air conditioner Air conditioner | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 4C
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Parking aid Park Distance Control (PDC) | 57
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Vehicle speed Tempomat | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Heater/air conditioner Automatic A/C | 57
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Left mirror adjustment | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Convenience electronics Rear left window lifter motor | 42
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Driver information Telematics | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Central electronics ZE | 44
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag AB | 22
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Airbag AB | 30
Sienna 3.5 4x4 | 3,5 | 198 | 2GRFE | 9.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Sienta 1.5i

TOYOTA Sienta 1.5i

Sienta 1.5i | 1,5 | 81 | 1NZFE | 9.2003- | Convenience electronics Rear right door control unit | 42
Sienta 1.5i | 1,5 | 81 | 1NZFE | 9.2003- | Transmission control 4/5-speed automatic transmission | 4B
Sienta 1.5i | 1,5 | 81 | 1NZFE | 9.2003- | Anti-lock braking system ABS | 4C
Sienta 1.5i | 1,5 | 81 | 1NZFE | 9.2003- | Convenience electronics Rear left door control unit | 42
Sienta 1.5i | 1,5 | 81 | 1NZFE | 9.2003- | System overview System overview | 22
Sienta 1.5i | 1,5 | 81 | 1NZFE | 9.2003- | Airbag AB | 22
Sienta 1.5i | 1,5 | 81 | 1NZFE | 9.2003- | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Sienta 1.5i 4WD

TOYOTA Sienta 1.5i 4WD

Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2003- | Airbag AB | 22
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2003- | Convenience electronics Rear right door control unit | 42
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2003- | Engine management M-OBD | 42
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2003- | System overview System overview | 22
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2003- | Convenience electronics Rear left door control unit | 42
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2003- | Transmission control 4/5-speed automatic transmission | 4B
Sienta 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2003- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Soarer 2.5i 24V Biturbo

TOYOTA Soarer 2.5i 24V Biturbo

Soarer 2.5i 24V Biturbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2001 | Engine management TCCS | 10
Soarer 2.5i 24V Biturbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2001 | Airbag AB | 3C
Soarer 2.5i 24V Biturbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2001 | Airbag Seat occupied sensor | 36
Soarer 2.5i 24V Biturbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2001 | Airbag AB | 22
Soarer 2.5i 24V Biturbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2001 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Soarer 4.0i 32V V8

TOYOTA Soarer 4.0i 32V V8

Soarer 4.0i 32V V8 | 4 | 191 | 1UZFE | 5.1991-12.2001 | Airbag Seat occupied sensor | 36
Soarer 4.0i 32V V8 | 4 | 191 | 1UZFE | 5.1991-12.2001 | Airbag AB | 3C
Soarer 4.0i 32V V8 | 4 | 191 | 1UZFE | 5.1991-12.2001 | Airbag AB | 22
Soarer 4.0i 32V V8 | 4 | 191 | 1UZFE | 5.1991-12.2001 | Engine management TCCS | 10
Soarer 4.0i 32V V8 | 4 | 191 | 1UZFE | 5.1991-12.2001 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Soarer Convertible 4.3i

TOYOTA Soarer Convertible 4.3i

Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Park Distance Control (PDC) | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Vehicle speed Tempomat | 30
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Passenger side front window lifter motor | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Rear left door control unit | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Steering column switch module | 2B
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Instrumentation Instrument cluster | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Running gear/steering Electric power steering | 31
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Instrumentation Instrument cluster | 40
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Electric window lifter | 30
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Driver"s door control unit | 01
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Roof operating unit | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Central electronics ZE | 57
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Heater/air conditioner Automatic A/C | 57
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Rear left window lifter motor | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Engine management M-OBD | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Anti-theft device Immobilizer (WFS) | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Central electronics ZE | 44
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Airbag AB | 30
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Central electronics Front ZE | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Driver side front window lifter motor | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Rear right window lifter motor | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Central electronics ZE | 47
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Vehicle speed Tempomat | 20
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Airbag AB | 22
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Heater/air conditioner Air conditioner | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Tire monitoring system Tire pressure monitoring | 36
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Roof operating unit | 40
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Passenger side door control unit | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Central electronics ZE | 57
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Heater/air conditioner Automatic A/C | 47
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Airbag Seat occupied sensor | 36
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Convenience electronics Rear right door control unit | 42
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Central electronics ZE | 44
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Airbag AB | 3C
Soarer Convertible 4.3i | 4,3 | 206 | 3UZFE | 4.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Soarer Coupe 2.5i Turbo

TOYOTA Soarer Coupe 2.5i Turbo

Soarer Coupe 2.5i Turbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2000 | Heater/air conditioner Air conditioner | 42
Soarer Coupe 2.5i Turbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2000 | Engine management TCCS | 10
Soarer Coupe 2.5i Turbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2000 | Heater/air conditioner Automatic A/C | 57
Soarer Coupe 2.5i Turbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2000 | Heater/air conditioner Automatic A/C | 47
Soarer Coupe 2.5i Turbo | 2,5 | 206 | 1JZGTE | 5.1991-12.2000 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Soarer Coupe 3.0i

TOYOTA Soarer Coupe 3.0i

Soarer Coupe 3.0i | 3 | 165 | 2JZGE | 1.1994-12.2000 | Traction control system ABS/ASR | 10
Soarer Coupe 3.0i | 3 | 165 | 2JZGE | 1.1994-12.2000 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Soarer Coupe 4.0i

TOYOTA Soarer Coupe 4.0i

Soarer Coupe 4.0i | 4 | 191 | 1UZFE | 5.1991-9.1997 | Engine management TCCS | 10
Soarer Coupe 4.0i | 4 | 191 | 1UZFE | 5.1991-9.1997 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Solara 2.2 Convertible

TOYOTA Solara 2.2 Convertible

Solara 2.2 Convertible | 2,2 | 98 | 5SFE | 9.1999-8.2001 | Transmission control Automatic transmission | 60
Solara 2.2 Convertible | 2,2 | 98 | 5SFE | 9.1999-8.2001 | Airbag AB | 22
Solara 2.2 Convertible | 2,2 | 98 | 5SFE | 9.1999-8.2001 | Transmission control 4/5-speed automatic transmission | 47
Solara 2.2 Convertible | 2,2 | 98 | 5SFE | 9.1999-8.2001 | Engine management TCCS II V | 02
Solara 2.2 Convertible | 2,2 | 98 | 5SFE | 9.1999-8.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Solara 2.2 Coupe

TOYOTA Solara 2.2 Coupe

Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 9.1998-8.2001 | Engine management TCCS II V | 02
Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 9.1998-8.2001 | Anti-lock braking system ABS | 4C
Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 9.1998-8.2001 | Transmission control 4/5-speed automatic transmission | 47
Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 9.1998-8.2001 | Airbag AB | 22
Solara 2.2 Coupe | 2,2 | 98 | 5SFE | 9.1998-8.2001 | Transmission control Automatic transmission | 60


DVD 2014/3:PKW:TOYOTA:Solara 2.4 Convertible

TOYOTA Solara 2.4 Convertible

Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Engine management TCCS II V | 02
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag AB | 22
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Tire monitoring system Tire pressure monitoring | 36
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Braking system Electronic parking brake | 57
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Transmission control Automatic transmission | 60
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Transmission control Automatic transmission | 60
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag Seat occupied sensor | 36
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag AB | 3C
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Vehicle speed Tempomat | 30
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag AB | 30
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Anti-lock braking system ABS | 42
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Engine management TCCS | 4C
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Vehicle speed Tempomat | 30
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Instrumentation Instrument cluster | 42
Solara 2.4 Convertible | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Solara 2.4 Coupe

TOYOTA Solara 2.4 Coupe

Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Vehicle speed Tempomat | 30
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag Seat occupied sensor | 36
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Anti-lock braking system ABS | 42
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Transmission control Automatic transmission | 60
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Transmission control Automatic transmission | 60
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag AB | 3C
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Tire monitoring system Tire pressure monitoring | 36
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Engine management TCCS | 4C
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Vehicle speed Tempomat | 30
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Engine management TCCS II V | 02
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag AB | 22
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Braking system Electronic parking brake | 57
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Instrumentation Instrument cluster | 42
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Airbag AB | 30
Solara 2.4 Coupe | 2,4 | 116 | 2AZFE | 9.2001-8.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Solara 3.0 Convertible

TOYOTA Solara 3.0 Convertible

Solara 3.0 Convertible | 3 | 148 | 1MZFE | 9.1999-8.2003 | Transmission control 4/5-speed automatic transmission | 47
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 9.1999-8.2003 | Traction control system ABS/ASR | 4C
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 9.1999-8.2003 | Engine management TCCS II V | 02
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 9.1999-8.2003 | Convenience electronics Roof operating unit | 42
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 9.1999-8.2003 | Airbag AB | 22
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 9.1999-8.2003 | Transmission control Automatic transmission | 60
Solara 3.0 Convertible | 3 | 148 | 1MZFE | 9.1999-8.2003 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Solara 3.0 Coupe

TOYOTA Solara 3.0 Coupe

Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Heater/air conditioner Automatic A/C | 57
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Central electronics ZE | 44
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Airbag AB | 3C
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Instrumentation Instrument cluster | 40
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Traction control system ABS/ASR | 4C
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Convenience electronics Driver"s door control unit | 01
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Transmission control 4/5-speed automatic transmission | 47
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Central electronics ZE | 57
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Transmission control Automatic transmission | 60
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Heater/air conditioner Automatic A/C | 47
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Anti-theft device Immobilizer (WFS) | 42
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Convenience electronics Steering column switch module | 2B
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Instrumentation Instrument cluster | 42
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Running gear/steering Electric power steering | 31
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Convenience electronics Electric window lifter | 30
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Convenience electronics Park Distance Control (PDC) | 42
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Airbag Seat occupied sensor | 36
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Central electronics ZE | 44
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Airbag AB | 30
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Tire monitoring system Tire pressure monitoring | 36
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Anti-lock braking system ABS | 4C
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Diagnosis/bus systems Gateway | 30
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Central electronics ZE | 57
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Central electronics Front ZE | 42
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Vehicle speed Tempomat | 30
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Engine management TCCS II V | 02
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Central electronics ZE | 47
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Vehicle speed Tempomat | 20
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Airbag AB | 22
Solara 3.0 Coupe | 3 | 148 | 1MZFE | 9.1998-8.2003 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Solara 3.3 Convertible

TOYOTA Solara 3.3 Convertible

Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | System overview System overview | 22
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Vehicle speed Tempomat | 30
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Tire monitoring system Tire pressure monitoring | 36
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Vehicle speed Tempomat | 30
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Instrumentation Instrument cluster | 42
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Anti-lock braking system ABS | 4C
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Transmission control Automatic transmission | 60
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Engine management TCCS II V | 02
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Vehicle speed Tempomat | 20
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Engine management TCCS | 4C
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Transmission control Automatic transmission | 60
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Airbag Seat occupied sensor | 36
Solara 3.3 Convertible | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Solara 3.3 Coupe

TOYOTA Solara 3.3 Coupe

Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Engine management TCCS | 4C
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Vehicle speed Tempomat | 30
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Tire monitoring system Tire pressure monitoring | 36
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Anti-lock braking system ABS | 4C
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Transmission control Automatic transmission | 60
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Transmission control Automatic transmission | 60
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Engine management TCCS II V | 02
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Vehicle speed Tempomat | 20
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Vehicle speed Tempomat | 30
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Instrumentation Instrument cluster | 42
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Anti-lock braking system ABS | 42
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | System overview System overview | 22
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Transmission control 4/5-speed automatic transmission | 42
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Airbag Seat occupied sensor | 36
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Anti-theft device Immobilizer (WFS) | 42
Solara 3.3 Coupe | 3,3 | 157 | 3MZFE | 9.2003-8.2008 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Soluna 1.5i

TOYOTA Soluna 1.5i

Soluna 1.5i | 1,5 | 71 | 5AFE | 6.1997-3.2001 | Convenience electronics Roof operating unit | 42
Soluna 1.5i | 1,5 | 71 | 5AFE | 6.1997-3.2001 | Engine management Motronic M | 47
Soluna 1.5i | 1,5 | 71 | 5AFE | 6.1997-3.2001 | Traction control system ABS/ASR | 10
Soluna 1.5i | 1,5 | 71 | 5AFE | 6.1997-3.2001 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Soluna Vios 1.5i

TOYOTA Soluna Vios 1.5i

Soluna Vios 1.5i | 1,5 | 80 | 1NZFE | 12.2002-3.2007 | Engine management TCCS II V | 02
Soluna Vios 1.5i | 1,5 | 80 | 1NZFE | 12.2002-3.2007 | Airbag AB | 22
Soluna Vios 1.5i | 1,5 | 80 | 1NZFE | 12.2002-3.2007 | System overview System overview | 22
Soluna Vios 1.5i | 1,5 | 80 | 1NZFE | 12.2002-3.2007 | Engine management TCCS | 10
Soluna Vios 1.5i | 1,5 | 80 | 1NZFE | 12.2002-3.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Spacia 2.2i 16V

TOYOTA Spacia 2.2i 16V

Spacia 2.2i 16V | 2,2 | 75 | 4YEC | 1.1993-1.1998 | Engine management TCCS | 10
Spacia 2.2i 16V | 2,2 | 75 | 4YEC | 1.1993-1.1998 | Airbag AB | 22
Spacia 2.2i 16V | 2,2 | 75 | 4YEC | 1.1993-1.1998 | Airbag Seat occupied sensor | 36
Spacia 2.2i 16V | 2,2 | 75 | 4YEC | 1.1993-1.1998 | Airbag AB | 3C
Spacia 2.2i 16V | 2,2 | 75 | 4YEC | 1.1993-1.1998 | Airbag AB | 30


DVD 2014/3:PKW:TOYOTA:Spacio 1.6i 16V

TOYOTA Spacio 1.6i 16V

Spacio 1.6i 16V | 1,6 | 81 | 4AFE | 5.1998-5.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Sparky 1.3i

TOYOTA Sparky 1.3i

Sparky 1.3i | 1,3 | 66 | K3VE | 9.2000-3.2003 | Airbag AB | 22
Sparky 1.3i | 1,3 | 66 | K3VE | 9.2000-3.2003 | Anti-lock braking system ABS | 4C
Sparky 1.3i | 1,3 | 66 | K3VE | 9.2000-3.2003 | Engine management TCCS | 4C


DVD 2014/3:PKW:TOYOTA:Sparky 1.3i 4WD

TOYOTA Sparky 1.3i 4WD

Sparky 1.3i 4WD | 1,3 | 66 | K3VE | 9.2000-3.2003 | Engine management TCCS | 4C
Sparky 1.3i 4WD | 1,3 | 66 | K3VE | 9.2000-3.2003 | Anti-lock braking system ABS | 4C
Sparky 1.3i 4WD | 1,3 | 66 | K3VE | 9.2000-3.2003 | Airbag AB | 22
Sparky 1.3i 4WD | 1,3 | 66 | K3VE | 9.2000-3.2003 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Sport Rider 2.5 DIesel Turbo 4WD

TOYOTA Sport Rider 2.5 DIesel Turbo 4WD

Sport Rider 2.5 DIesel Turbo 4WD | 2,5 | 76 | 2KDFTV | 10.2001-12.2003 | Engine management CR/EDC | 4B
Sport Rider 2.5 DIesel Turbo 4WD | 2,5 | 76 | 2KDFTV | 10.2001-12.2003 | Engine management CR/EDC | 4C


DVD 2014/3:PKW:TOYOTA:Sport Rider 3.0 Diesel 4WD

TOYOTA Sport Rider 3.0 Diesel 4WD

Sport Rider 3.0 Diesel 4WD | 3 | 72 | 5L | 12.1998-12.2000 | Engine management CR/EDC | 47


DVD 2014/3:PKW:TOYOTA:Sprinter 1.3i

TOYOTA Sprinter 1.3i

Sprinter 1.3i | 1,3 | 63 | 4EFE | 5.1995-8.2000 | Engine management TCCS | 10
Sprinter 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter 1.3i | 1,3 | 63 | 4EFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Sprinter 1.3i | 1,3 | 74 | 4EFE | 6.1991-5.1995 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Sprinter 1.5i

TOYOTA Sprinter 1.5i

Sprinter 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Engine management TCCS | 10
Sprinter 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Traction control system ABS/ASR | 10
Sprinter 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Engine management TCCS | 10
Sprinter 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Sprinter 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Traction control system ABS/ASR | 10
Sprinter 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter 1.5i 16V

TOYOTA Sprinter 1.5i 16V

Sprinter 1.5i 16V | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Airbag AB | 22
Sprinter 1.5i 16V | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Engine management TCCS | 10
Sprinter 1.5i 16V | 1,5 | 77 | 5AFHE | 1.1989-12.1992 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Sprinter 1.6i

TOYOTA Sprinter 1.6i

Sprinter 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 85 | 4AFE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 85 | 4AFE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 85 | 4AFE | 5.1995-4.1997 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Sprinter 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter 1.6i | 1,6 | 121 | 4AGE | 4.1997-8.2000 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter 1.6i 4WD

TOYOTA Sprinter 1.6i 4WD

Sprinter 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Sprinter 1.6i 4WD | 1,6 | 74 | 4AFE | 5.1989-6.1991 | Engine management TCCS | 10
Sprinter 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Engine management TCCS | 10
Sprinter 1.6i 4WD | 1,6 | 74 | 4AFE | 5.1989-6.1991 | Traction control system ABS/ASR | 10
Sprinter 1.6i 4WD | 1,6 | 85 | 4AFE | 9.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter 1.6i 4WD | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter 2.2 Diesel

TOYOTA Sprinter 2.2 Diesel

Sprinter 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Engine management VE/EDC | 42
Sprinter 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Traction control system ABS/ASR | 10
Sprinter 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 4C
Sprinter 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Sprinter 2.2 Diesel 4WD

TOYOTA Sprinter 2.2 Diesel 4WD

Sprinter 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Traction control system ABS/ASR | 10
Sprinter 2.2 Diesel 4WD | 2,2 | 58 | 3CE | 4.1998-8.2000 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Carib 1.6i

TOYOTA Sprinter Carib 1.6i

Sprinter Carib 1.6i | 1,6 | 81 | 4AFE | 5.1996-7.2002 | Heater/air conditioner Automatic A/C | 57
Sprinter Carib 1.6i | 1,6 | 81 | 4AFE | 5.1996-7.2002 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i | 1,6 | 81 | 4AFE | 5.1996-7.2002 | Heater/air conditioner Air conditioner | 42
Sprinter Carib 1.6i | 1,6 | 81 | 4AFE | 5.1996-7.2002 | Heater/air conditioner Automatic A/C | 47
Sprinter Carib 1.6i | 1,6 | 81 | 4AFE | 5.1996-7.2002 | Engine management TCCS | 10
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 5.1996-7.2002 | Heater/air conditioner Automatic A/C | 57
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 5.1996-7.2002 | Anti-lock braking system ABS | 10
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 5.1996-7.2002 | Engine management TCCS | 10
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 5.1996-7.2002 | Heater/air conditioner Automatic A/C | 47
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 5.1996-7.2002 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i | 1,6 | 121 | 4AGE | 5.1996-7.2002 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Sprinter Carib 1.6i 4WD

TOYOTA Sprinter Carib 1.6i 4WD

Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFE | 8.1995-7.2002 | Engine management TCCS | 10
Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFE | 8.1995-7.2002 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i 4WD | 1,6 | 74 | 4AFE | 2.1988-9.1990 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i 4WD | 1,6 | 74 | 4AFE | 2.1988-9.1990 | Engine management TCCS | 10
Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFHE | 9.1990-8.1995 | Traction control system ABS/ASR | 10
Sprinter Carib 1.6i 4WD | 1,6 | 81 | 4AFHE | 9.1990-8.1995 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Carib 1.8i 4WD

TOYOTA Sprinter Carib 1.8i 4WD

Sprinter Carib 1.8i 4WD | 1,8 | 88 | 7AFE | 8.1995-7.2002 | Engine management TCCS | 10
Sprinter Carib 1.8i 4WD | 1,8 | 88 | 7AFE | 8.1995-7.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Marino 1.5i

TOYOTA Sprinter Marino 1.5i

Sprinter Marino 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Engine management TCCS | 10
Sprinter Marino 1.5i | 1,5 | 77 | 5AFE | 5.1992-8.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Marino 1.6i

TOYOTA Sprinter Marino 1.6i

Sprinter Marino 1.6i | 1,6 | 85 | 4AFE | 5.1992-8.1998 | Traction control system ABS/ASR | 10
Sprinter Marino 1.6i | 1,6 | 85 | 4AFE | 5.1992-8.1998 | Engine management TCCS | 10
Sprinter Marino 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Traction control system ABS/ASR | 10
Sprinter Marino 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Anti-lock braking system ABS | 10
Sprinter Marino 1.6i | 1,6 | 118 | 4AGE | 5.1992-8.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Trueno 1.5i

TOYOTA Sprinter Trueno 1.5i

Sprinter Trueno 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 69 | 5AFE | 5.1989-6.1991 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 74 | 5AFE | 5.1995-8.2000 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Engine management TCCS | 10
Sprinter Trueno 1.5i | 1,5 | 77 | 5AFHE | 5.1989-6.1991 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Trueno 1.6i

TOYOTA Sprinter Trueno 1.6i

Sprinter Trueno 1.6i | 1,6 | 85 | 4AFE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 85 | 4AFE | 6.1991-5.1995 | Anti-lock braking system ABS | 10
Sprinter Trueno 1.6i | 1,6 | 81 | 4AFE | 5.1995-8.2000 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 85 | 4AFE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Heater/air conditioner Air conditioner | 42
Sprinter Trueno 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Heater/air conditioner Automatic A/C | 47
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Anti-lock braking system ABS | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Heater/air conditioner Automatic A/C | 57
Sprinter Trueno 1.6i | 1,6 | 103 | 4AGE | 5.1987-6.1991 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 118 | 4AGE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Engine management TCCS | 10
Sprinter Trueno 1.6i | 1,6 | 121 | 4AGE | 5.1995-8.2000 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Trueno 1.6i Supercharged

TOYOTA Sprinter Trueno 1.6i Supercharged

Sprinter Trueno 1.6i Supercharged | 1,6 | 121 | 4AGZE | 5.1987-6.1991 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 125 | 4AGZE | 6.1991-5.1995 | Engine management TCCS | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 121 | 4AGZE | 5.1987-6.1991 | Engine management TCCS | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 125 | 4AGZE | 6.1991-5.1995 | Traction control system ABS/ASR | 10
Sprinter Trueno 1.6i Supercharged | 1,6 | 125 | 4AGZE | 6.1991-5.1995 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Wagon 1.5i

TOYOTA Sprinter Wagon 1.5i

Sprinter Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Traction control system ABS/ASR | 10
Sprinter Wagon 1.5i | 1,5 | 65 | 5EFE | 1.1994-6.2002 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Sprinter Wagon 2.2 Diesel

TOYOTA Sprinter Wagon 2.2 Diesel

Sprinter Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Sprinter Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Anti-lock braking system ABS | 4C
Sprinter Wagon 2.2 Diesel | 2,2 | 58 | 3CE | 4.1998-6.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Stallion 2.0i

TOYOTA Stallion 2.0i

Stallion 2.0i | 2 | 100 | 1TRFE | 11.2002- | Engine management TCCS | 10
Stallion 2.0i | 2 | 100 | 1TRFE | 11.2002- | System overview System overview | 22


DVD 2014/3:PKW:TOYOTA:Starlet 1.0

TOYOTA Starlet 1.0

Starlet 1.0 | 1 | 40 | 1E | 12.1989-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Starlet 1.3 12V

TOYOTA Starlet 1.3 12V

Starlet 1.3 12V | 1,3 | 53 | 2E | 1.1996-7.1999 | Anti-lock braking system ABS | 10
Starlet 1.3 12V | 1,3 | 53 | 2E | 1.1996-7.1999 | Engine management TCCS | 10
Starlet 1.3 12V | 1,3 | 53 | 2E | 12.1989-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Starlet 1.3i

TOYOTA Starlet 1.3i

Starlet 1.3i | 1,3 | 63 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 20
Starlet 1.3i | 1,3 | 63 | 4EFE | 1.1996-7.1999 | Traction control system ABS/ASR | 10
Starlet 1.3i | 1,3 | 74 | 4EFE | 12.1989-1.1996 | Engine management TCCS | 10
Starlet 1.3i | 1,3 | 74 | 4EFE | 12.1989-1.1996 | Traction control system ABS/ASR | 10
Starlet 1.3i | 1,3 | 63 | 4EFE | 1.1996-7.1999 | Engine management TCCS | 10
Starlet 1.3i | 1,3 | 63 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 30
Starlet 1.3i | 1,3 | 74 | 4EFE | 12.1989-1.1996 | Vehicle speed Tempomat | 30
Starlet 1.3i | 1,3 | 74 | 4EFE | 12.1989-1.1996 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Starlet 1.3i 12V

TOYOTA Starlet 1.3i 12V

Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Vehicle speed Tempomat | 30
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Transmission control Automatic transmission | 60
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Airbag Seat occupied sensor | 36
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Vehicle speed Tempomat | 20
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Airbag AB | 30
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Airbag AB | 22
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Transmission control Automatic transmission | 60
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Engine management TCCS | 10
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Airbag AB | 3C
Starlet 1.3i 12V | 1,3 | 55 | 2EE | 12.1989-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Starlet 1.3i 16V

TOYOTA Starlet 1.3i 16V

Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Airbag AB | 3C
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Anti-lock braking system ABS | 10
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Engine management TCCS | 10
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Anti-lock braking system ABS | 10
Starlet 1.3i 16V | 1,3 | 74 | 4EFE | 1.1990-1.1995 | Vehicle speed Tempomat | 30
Starlet 1.3i 16V | 1,3 | 74 | 4EFE | 1.1990-1.1995 | Vehicle speed Tempomat | 20
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Engine management TCCS | 10
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Airbag AB | 22
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Anti-lock braking system ABS | 10
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 20
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 74 | 4EFE | 1.1990-1.1995 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Airbag Seat occupied sensor | 36
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Engine management TCCS | 10
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Airbag AB | 30
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 30
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 20
Starlet 1.3i 16V | 1,3 | 74 | 4EFE | 1.1990-1.1995 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 74 | 4EFE | 1.1990-1.1995 | Engine management TCCS | 10
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Vehicle speed Tempomat | 30
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Vehicle speed Tempomat | 20
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Airbag AB | 30
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 30
Starlet 1.3i 16V | 1,3 | 55 | 4EFE | 1.1996-7.1999 | Airbag AB | 22
Starlet 1.3i 16V | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 74 | 4EFE | 1.1990-1.1995 | Airbag AB | 22
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V | 1,3 | 99 | 4EFE | 1.1992-1.1996 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Starlet 1.3i 16V Turbo

TOYOTA Starlet 1.3i 16V Turbo

Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Engine management TCCS | 10
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Airbag AB | 30
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Airbag Seat occupied sensor | 36
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Airbag AB | 3C
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Vehicle speed Tempomat | 30
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Airbag AB | 22
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Vehicle speed Tempomat | 30
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Vehicle speed Tempomat | 20
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Airbag Seat occupied sensor | 36
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Airbag AB | 3C
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Airbag AB | 22
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Airbag AB | 30
Starlet 1.3i 16V Turbo | 1,3 | 85 | 4EFTE | 1.1996-7.1999 | Vehicle speed Tempomat | 20
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Transmission control Automatic transmission | 60
Starlet 1.3i 16V Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Starlet 1.3i 4WD

TOYOTA Starlet 1.3i 4WD

Starlet 1.3i 4WD | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Engine management TCCS | 10
Starlet 1.3i 4WD | 1,3 | 71 | 4EFE | 1.1992-1.1996 | Engine management TCCS | 10
Starlet 1.3i 4WD | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Traction control system ABS/ASR | 10
Starlet 1.3i 4WD | 1,3 | 71 | 4EFE | 1.1992-1.1996 | Vehicle speed Tempomat | 20
Starlet 1.3i 4WD | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 20
Starlet 1.3i 4WD | 1,3 | 60 | 4EFE | 1.1996-7.1999 | Vehicle speed Tempomat | 30
Starlet 1.3i 4WD | 1,3 | 71 | 4EFE | 1.1992-1.1996 | Vehicle speed Tempomat | 30
Starlet 1.3i 4WD | 1,3 | 71 | 4EFE | 1.1992-1.1996 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Starlet 1.3i Turbo

TOYOTA Starlet 1.3i Turbo

Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Vehicle speed Tempomat | 20
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.1989-1.1996 | Vehicle speed Tempomat | 30
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.1989-1.1996 | Traction control system ABS/ASR | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Anti-lock braking system ABS | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.1989-1.1996 | Anti-lock braking system ABS | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Vehicle speed Tempomat | 30
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Traction control system ABS/ASR | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.1989-1.1996 | Vehicle speed Tempomat | 20
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 1.1996-7.1999 | Engine management TCCS | 10
Starlet 1.3i Turbo | 1,3 | 99 | 4EFTE | 12.1989-1.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Starlet 1.5 Diesel

TOYOTA Starlet 1.5 Diesel

Starlet 1.5 Diesel | 1,5 | 40 | 1N | 12.1989-1.1996 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:TOYOTA:Succeed Wagon 1.5i

TOYOTA Succeed Wagon 1.5i

Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management TCCS | 4C
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | System overview System overview | 22
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Airbag AB | 22
Succeed Wagon 1.5i | 1,5 | 80 | 1NZFE | 6.2002- | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Succeed Wagon 1.5i 4WD

TOYOTA Succeed Wagon 1.5i 4WD

Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management TCCS | 4C
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | System overview System overview | 22
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Airbag AB | 22
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Engine management M-OBD | 42
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Transmission control 4/5-speed automatic transmission | 4B
Succeed Wagon 1.5i 4WD | 1,5 | 77 | 1NZFE | 6.2002- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Supra 3.0i

TOYOTA Supra 3.0i

Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Convenience electronics Driver"s door control unit | 01
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Central electronics ZE | 57
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Vehicle speed Tempomat | 30
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Central electronics ZE | 44
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Vehicle speed Tempomat | 20
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Airbag AB | 30
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Convenience electronics Electric window lifter | 30
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Central electronics Front ZE | 42
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Convenience electronics Driver side front window lifter motor | 42
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Anti-theft device Immobilizer (WFS) | 42
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Central electronics ZE | 47
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Airbag AB | 3C
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Heater/air conditioner Air conditioner | 42
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Tire monitoring system Tire pressure monitoring | 36
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Diagnosis/bus systems Gateway | 30
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Central electronics ZE | 57
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Vehicle speed Tempomat | 30
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Engine management TCCS | 10
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Convenience electronics Steering column switch module | 2B
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Airbag AB | 22
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Traction control system ABS/ASR | 10
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Convenience electronics Park Distance Control (PDC) | 42
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Heater/air conditioner Automatic A/C | 47
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Airbag Seat occupied sensor | 36
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Central electronics ZE | 44
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Instrumentation Instrument cluster | 42
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Running gear/steering Electric power steering | 31
Supra 3.0i | 3 | 165 | 2JZGE | 5.1993-8.2002 | Instrumentation Instrument cluster | 40
Supra 3.0i | 3 | 140 | 7MGE | 1.1986-8.1988 | Airbag AB | 22
Supra 3.0i | 3 | 140 | 7MGE | 8.1988-12.1990 | Airbag AB | 22
Supra 3.0i | 3 | 150 | 7MGE | 8.1989-8.1990 | Engine management TCCS | 10
Supra 3.0i | 3 | 153 | 7MGE | 8.1988-8.1989 | Vehicle speed Tempomat | 30
Supra 3.0i | 3 | 153 | 7MGE | 8.1988-8.1989 | Vehicle speed Tempomat | 20
Supra 3.0i | 3 | 155 | 7MGE | 8.1988-4.1993 | Engine management TCCS | 10
Supra 3.0i | 3 | 155 | 7MGE | 8.1988-4.1993 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 140 | 7MGE | 1.1986-8.1988 | Engine management TCCS | 10
Supra 3.0i | 3 | 140 | 7MGE | 1.1986-8.1988 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 140 | 7MGE | 8.1988-12.1990 | Vehicle speed Tempomat | 20
Supra 3.0i | 3 | 150 | 7MGE | 1.1986-8.1988 | Engine management TCCS | 10
Supra 3.0i | 3 | 150 | 7MGE | 1.1986-8.1988 | Airbag AB | 22
Supra 3.0i | 3 | 150 | 7MGE | 8.1989-8.1990 | Vehicle speed Tempomat | 30
Supra 3.0i | 3 | 150 | 7MGE | 8.1989-8.1990 | Airbag AB | 3C
Supra 3.0i | 3 | 153 | 7MGE | 8.1988-8.1989 | Airbag AB | 22
Supra 3.0i | 3 | 155 | 7MGE | 8.1988-4.1993 | Airbag AB | 22
Supra 3.0i | 3 | 140 | 7MGE | 8.1988-12.1990 | Engine management TCCS | 10
Supra 3.0i | 3 | 140 | 7MGE | 8.1988-12.1990 | Airbag AB | 3C
Supra 3.0i | 3 | 150 | 7MGE | 8.1989-8.1990 | Airbag AB | 22
Supra 3.0i | 3 | 153 | 7MGE | 8.1988-8.1989 | Engine management TCCS | 10
Supra 3.0i | 3 | 153 | 7MGE | 8.1988-8.1989 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 155 | 7MGE | 8.1988-4.1993 | Airbag AB | 3C
Supra 3.0i | 3 | 140 | 7MGE | 1.1986-8.1988 | Vehicle speed Tempomat | 30
Supra 3.0i | 3 | 140 | 7MGE | 1.1986-8.1988 | Vehicle speed Tempomat | 20
Supra 3.0i | 3 | 140 | 7MGE | 8.1988-12.1990 | Vehicle speed Tempomat | 30
Supra 3.0i | 3 | 150 | 7MGE | 1.1986-8.1988 | Vehicle speed Tempomat | 30
Supra 3.0i | 3 | 150 | 7MGE | 1.1986-8.1988 | Vehicle speed Tempomat | 20
Supra 3.0i | 3 | 150 | 7MGE | 1.1986-8.1988 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 150 | 7MGE | 8.1989-8.1990 | Vehicle speed Tempomat | 20
Supra 3.0i | 3 | 150 | 7MGE | 8.1989-8.1990 | Anti-lock braking system ABS | 10
Supra 3.0i | 3 | 155 | 7MGE | 8.1988-4.1993 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Supra 3.0i 24V

TOYOTA Supra 3.0i 24V

Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Vehicle speed Tempomat | 20
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Airbag AB | 30
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Airbag Seat occupied sensor | 36
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Airbag AB | 3C
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Anti-lock braking system ABS | 10
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Airbag AB | 22
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Engine management TCCS | 10
Supra 3.0i 24V | 3 | 165 | 2JZGE | 5.1993-5.1996 | Heater/air conditioner Air conditioner | 42
Supra 3.0i 24V | 3 | 149 | 7MGE | 8.1986-8.1993 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i 24V | 3 | 149 | 7MGE | 8.1986-8.1993 | Airbag AB | 3C
Supra 3.0i 24V | 3 | 149 | 7MGE | 8.1986-8.1993 | Anti-lock braking system ABS | 10
Supra 3.0i 24V | 3 | 149 | 7MGE | 8.1986-8.1993 | Airbag AB | 22
Supra 3.0i 24V | 3 | 149 | 7MGE | 8.1986-8.1993 | Engine management TCCS | 10
Supra 3.0i 24V | 3 | 149 | 7MGE | 8.1986-8.1993 | Heater/air conditioner Air conditioner | 42
Supra 3.0i 24V | 3 | 149 | 7MGE | 8.1986-8.1993 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Supra 3.0i 24V Bi-Turbo

TOYOTA Supra 3.0i 24V Bi-Turbo

Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Engine management TCCS | 10
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Airbag AB | 30
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Anti-lock braking system ABS | 10
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Airbag AB | 22
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Airbag Seat occupied sensor | 36
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Airbag AB | 3C
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Heater/air conditioner Air conditioner | 42
Supra 3.0i 24V Bi-Turbo | 3 | 243 | 2JZGTE | 5.1993-1.1996 | Vehicle speed Tempomat | 20


DVD 2014/3:PKW:TOYOTA:Supra 3.0i Turbo

TOYOTA Supra 3.0i Turbo

Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Convenience electronics Park Distance Control (PDC) | 42
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Heater/air conditioner Automatic A/C | 47
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Anti-theft device Immobilizer (WFS) | 42
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Central electronics ZE | 47
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Heater/air conditioner Air conditioner | 42
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Tire monitoring system Tire pressure monitoring | 36
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Convenience electronics Electric window lifter | 30
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Diagnosis/bus systems Gateway | 30
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Central electronics ZE | 57
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Central electronics ZE | 44
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Vehicle speed Tempomat | 20
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Traction control system ABS/ASR | 10
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Central electronics Front ZE | 42
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Convenience electronics Driver side front window lifter motor | 42
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Central electronics ZE | 44
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Instrumentation Instrument cluster | 42
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Instrumentation Instrument cluster | 40
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Anti-lock braking system ABS | 10
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Convenience electronics Driver"s door control unit | 01
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Central electronics ZE | 57
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Vehicle speed Tempomat | 30
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Convenience electronics Steering column switch module | 2B
Supra 3.0i Turbo | 3 | 206 | 2JZGTE | 5.1993-8.2002 | Running gear/steering Electric power steering | 31
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.1988-4.1993 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.1988-4.1993 | Heater/air conditioner Air conditioner | 42
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 2.1987-8.1992 | Airbag AB | 22
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1987-8.1988 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1987-8.1988 | Airbag AB | 22
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1988-4.1993 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1988-4.1993 | Heater/air conditioner Air conditioner | 42
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.1988-4.1993 | Vehicle speed Tempomat | 20
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 2.1987-8.1992 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 2.1987-8.1992 | Airbag AB | 3C
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 2.1987-8.1992 | Anti-lock braking system ABS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1988-4.1993 | Vehicle speed Tempomat | 20
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1988-4.1993 | Anti-lock braking system ABS | 10
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.1988-4.1993 | Airbag AB | 22
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 2.1987-8.1992 | Heater/air conditioner Automatic A/C | 57
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1987-8.1988 | Vehicle speed Tempomat | 30
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1987-8.1988 | Vehicle speed Tempomat | 20
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1987-8.1988 | Anti-lock braking system ABS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1988-4.1993 | Airbag AB | 22
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.1988-4.1993 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 10.1988-4.1993 | Airbag AB | 3C
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 2.1987-8.1992 | Vehicle speed Tempomat | 20
Supra 3.0i Turbo | 3 | 173 | 7MGTE | 2.1987-8.1992 | Heater/air conditioner Air conditioner | 42
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1988-4.1993 | Engine management TCCS | 10
Supra 3.0i Turbo | 3 | 175 | 7MGTE | 8.1988-4.1993 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:T100 3.0i

TOYOTA T100 3.0i

T100 3.0i | 3 | 110 | 3VZE | 9.1992-8.1994 | Engine management TCCS | 10
T100 3.0i | 3 | 110 | 3VZE | 9.1992-8.1994 | Airbag AB | 22
T100 3.0i | 3 | 110 | 3VZE | 9.1992-8.1994 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:T100 3.4i

TOYOTA T100 3.4i

T100 3.4i | 3,4 | 140 | 5VZFE | 9.1994-8.1998 | Airbag AB | 30
T100 3.4i | 3,4 | 140 | 5VZFE | 9.1994-8.1998 | Engine management TCCS | 10
T100 3.4i | 3,4 | 140 | 5VZFE | 9.1994-8.1998 | Airbag AB | 22
T100 3.4i | 3,4 | 140 | 5VZFE | 9.1994-8.1998 | Airbag Seat occupied sensor | 36
T100 3.4i | 3,4 | 140 | 5VZFE | 9.1994-8.1998 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Tacoma 2.4i

TOYOTA Tacoma 2.4i

Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Central electronics ZE | 57
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Airbag Seat occupied sensor | 36
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Anti-theft device Immobilizer (WFS) | 42
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Airbag AB | 22
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Airbag AB | 30
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Convenience electronics Park Distance Control (PDC) | 42
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Central electronics Front ZE | 42
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Central electronics ZE | 44
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Convenience electronics Steering column switch module | 2B
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Instrumentation Instrument cluster | 42
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Instrumentation Instrument cluster | 40
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Anti-lock braking system ABS | 4C
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Convenience electronics Driver"s door control unit | 01
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Central electronics ZE | 57
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Vehicle speed Tempomat | 30
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Engine management TCCS II V | 02
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Central electronics ZE | 44
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Running gear/steering Electric power steering | 31
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Braking system Electronic parking brake | 57
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Diagnosis/bus systems Gateway | 30
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Transmission control Automatic transmission | 60
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Central electronics ZE | 47
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Vehicle speed Tempomat | 20
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Airbag AB | 3C
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Tire monitoring system Tire pressure monitoring | 36
Tacoma 2.4i | 2,4 | 104 | 2RZFE | 1.1995-8.2004 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Tacoma 2.7i

TOYOTA Tacoma 2.7i

Tacoma 2.7i | 2,7 | 110 | 2RZFE | 1.1995- | Transmission control Automatic transmission | 60
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 1.1995- | Engine management TCCS II V | 02
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 1.1995- | Anti-lock braking system ABS | 4C
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 1.1995- | Transmission control 4/5-speed automatic transmission | 47
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 1.1995- | Airbag Seat occupied sensor | 36
Tacoma 2.7i | 2,7 | 110 | 2RZFE | 1.1995- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Tacoma 4.0 4x4

TOYOTA Tacoma 4.0 4x4

Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Braking system Electronic parking brake | 57
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Transmission control Automatic transmission | 60
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Airbag AB | 3C
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 36
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Anti-lock braking system ABS | 42
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Transmission control 4/5-speed automatic transmission | 42
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Airbag Seat occupied sensor | 36
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Airbag AB | 22
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | System overview System overview | 22
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Vehicle speed Tempomat | 30
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Airbag AB | 30
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Engine management TCCS | 4C
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 42
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Engine management TCCS II V | 02
Tacoma 4.0 4x4 | 4 | 175 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Tarago 2.0

TOYOTA Tarago 2.0

Tarago 2.0 | 2 | 64 | 3YC | 3.1984-10.1985 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Tarago 2.2i 16V

TOYOTA Tarago 2.2i 16V

Tarago 2.2i 16V | 2,2 | 75 | 4YEC | 1.1986-4.1990 | Airbag AB | 22
Tarago 2.2i 16V | 2,2 | 75 | 4YEC | 1.1986-4.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Tarago 2.4i 16V

TOYOTA Tarago 2.4i 16V

Tarago 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Heater/air conditioner Automatic A/C | 47
Tarago 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Heater/air conditioner Automatic A/C | 57
Tarago 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Airbag AB | 3C
Tarago 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Engine management TCCS | 10
Tarago 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Airbag AB | 22
Tarago 2.4i 16V | 2,4 | 97 | 2TZFE | 5.1990-12.2000 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Tercel 1.3i

TOYOTA Tercel 1.3i

Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Diagnosis/bus systems Gateway | 30
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Central electronics ZE | 57
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Heater/air conditioner Automatic A/C | 57
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Central electronics ZE | 44
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Vehicle speed Tempomat | 20
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Airbag AB | 30
Tercel 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Braking system Electronic parking brake | 57
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Central electronics Front ZE | 42
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Airbag Seat occupied sensor | 36
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Central electronics ZE | 44
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Instrumentation Instrument cluster | 42
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Running gear/steering Electric power steering | 31
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Instrumentation Instrument cluster | 40
Tercel 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Engine management TCCS | 10
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Convenience electronics Driver"s door control unit | 01
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Central electronics ZE | 57
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Vehicle speed Tempomat | 30
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Engine management TCCS | 10
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Convenience electronics Steering column switch module | 2B
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Airbag AB | 22
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Convenience electronics Electric window lifter | 30
Tercel 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Convenience electronics Park Distance Control (PDC) | 42
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Heater/air conditioner Automatic A/C | 47
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Anti-theft device Immobilizer (WFS) | 42
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Central electronics ZE | 47
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Airbag AB | 3C
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Heater/air conditioner Air conditioner | 42
Tercel 1.3i | 1,3 | 65 | 4EFE | 11.1995-10.2002 | Tire monitoring system Tire pressure monitoring | 36
Tercel 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Tercel 1.5i

TOYOTA Tercel 1.5i

Tercel 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Traction control system ABS/ASR | 10
Tercel 1.5i | 1,5 | 65 | 3EE | 5.1988-9.1990 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Convenience electronics Park Distance Control (PDC) | 42
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Vehicle speed Tempomat | 30
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Heater/air conditioner Automatic A/C | 47
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Convenience electronics Steering column switch module | 2B
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Instrumentation Instrument cluster | 42
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Airbag AB | 30
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Tire monitoring system Tire pressure monitoring | 36
Tercel 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Convenience electronics Driver"s door control unit | 01
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Central electronics ZE | 57
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Airbag Seat occupied sensor | 36
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Central electronics ZE | 44
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Central electronics ZE | 44
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Running gear/steering Electric power steering | 31
Tercel 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Diagnosis/bus systems Gateway | 30
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Heater/air conditioner Automatic A/C | 57
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Anti-theft device Immobilizer (WFS) | 42
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Vehicle speed Tempomat | 20
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Airbag AB | 3C
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Instrumentation Instrument cluster | 40
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Convenience electronics Electric window lifter | 30
Tercel 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Central electronics ZE | 57
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Central electronics Front ZE | 42
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Central electronics ZE | 47
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Airbag AB | 22
Tercel 1.5i | 1,5 | 69 | 5EFE | 3.1995-11.2003 | Heater/air conditioner Air conditioner | 42
Tercel 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Tercel 1.5i 16V

TOYOTA Tercel 1.5i 16V

Tercel 1.5i 16V | 1,5 | 61 | 5EFE | 9.1994-7.1999 | Airbag Seat occupied sensor | 36
Tercel 1.5i 16V | 1,5 | 61 | 5EFE | 9.1994-7.1999 | Airbag AB | 3C
Tercel 1.5i 16V | 1,5 | 61 | 5EFE | 9.1994-7.1999 | Airbag AB | 30
Tercel 1.5i 16V | 1,5 | 61 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Tercel 1.5i 16V | 1,5 | 61 | 5EFE | 9.1994-7.1999 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Tercel 1.5i 4WD

TOYOTA Tercel 1.5i 4WD

Tercel 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Tercel 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Tercel 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Tercel 1.5i Turbo

TOYOTA Tercel 1.5i Turbo

Tercel 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Traction control system ABS/ASR | 10
Tercel 1.5i Turbo | 1,5 | 81 | 3ETE | 9.1986-9.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Tercel Sedan 1.3i

TOYOTA Tercel Sedan 1.3i

Tercel Sedan 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Tercel Sedan 1.3i | 1,3 | 65 | 4EFE | 9.1994-7.1999 | Engine management TCCS | 10
Tercel Sedan 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel Sedan 1.3i | 1,3 | 74 | 4EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Tercel Sedan 1.5i

TOYOTA Tercel Sedan 1.5i

Tercel Sedan 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel Sedan 1.5i | 1,5 | 77 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Tercel Sedan 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10
Tercel Sedan 1.5i | 1,5 | 69 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Tercel Sedan 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel Sedan 1.5i | 1,5 | 85 | 5EFHE | 9.1990-9.1994 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Tercel Sedan 1.5i 4WD

TOYOTA Tercel Sedan 1.5i 4WD

Tercel Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Engine management TCCS | 10
Tercel Sedan 1.5i 4WD | 1,5 | 74 | 5EFE | 9.1990-9.1994 | Traction control system ABS/ASR | 10
Tercel Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Traction control system ABS/ASR | 10
Tercel Sedan 1.5i 4WD | 1,5 | 67 | 5EFE | 9.1994-7.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Touring Hiace 2.7i

TOYOTA Touring Hiace 2.7i

Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag Seat occupied sensor | 36
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Engine management M-OBD | 42
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Heater/air conditioner Air conditioner | 42
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 47
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag AB | 22
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Traction control system ABS/ASR | 10
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Engine management TCCS | 10
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag AB | 3C
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 57
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 42
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag AB | 30
Touring Hiace 2.7i | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Touring Hiace 2.7i 4WD

TOYOTA Touring Hiace 2.7i 4WD

Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Transmission control 4/5-speed automatic transmission | 4B
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Central electronics ZE | 57
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 47
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Engine management TCCS | 10
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Anti-theft device Immobilizer (WFS) | 42
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Central electronics ZE | 44
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Running gear/steering Electric power steering | 31
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Traction control system ABS/ASR | 10
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Convenience electronics Electric window lifter | 30
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Diagnosis/bus systems Gateway | 30
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Vehicle speed Tempomat | 30
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Central electronics ZE | 47
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Vehicle speed Tempomat | 20
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag AB | 22
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Instrumentation Instrument cluster | 40
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Convenience electronics Driver"s door control unit | 01
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Central electronics ZE | 57
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Heater/air conditioner Automatic A/C | 57
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag Seat occupied sensor | 36
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Engine management M-OBD | 42
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Central electronics ZE | 44
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag AB | 3C
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Airbag AB | 30
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Convenience electronics Park Distance Control (PDC) | 42
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Central electronics Front ZE | 42
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Convenience electronics Driver side front window lifter motor | 42
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Convenience electronics Steering column switch module | 2B
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Instrumentation Instrument cluster | 42
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Heater/air conditioner Air conditioner | 42
Touring Hiace 2.7i 4WD | 2,7 | 107 | 3RZFE | 7.1999-5.2002 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Touring Hiace 3.0 Diesel Turbo

TOYOTA Touring Hiace 3.0 Diesel Turbo

Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Traction control system ABS/ASR | 10
Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Engine management VE/EDC | 42
Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C
Touring Hiace 3.0 Diesel Turbo | 3 | 103 | 1KZTE | 7.1999-5.2002 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Touring Hiace 3.0 Diesel Turbo 4WD

TOYOTA Touring Hiace 3.0 Diesel Turbo 4WD

Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Engine management VE/EDC | 42
Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Airbag AB | 22
Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Driving safety system ESP Electronic stability program ESP | 4C
Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Anti-lock braking system ABS | 4C
Touring Hiace 3.0 Diesel Turbo 4WD | 3 | 103 | 1KZTE | 7.1999-5.2002 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Townace Noah 2.0i

TOYOTA Townace Noah 2.0i

Townace Noah 2.0i | 2 | 96 | 3SFE | 10.1996-11.2001 | Traction control system ABS/ASR | 10
Townace Noah 2.0i | 2 | 96 | 3SFE | 10.1996-11.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Townace Noah 2.0i 4WD

TOYOTA Townace Noah 2.0i 4WD

Townace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.1996-11.2001 | Traction control system ABS/ASR | 10
Townace Noah 2.0i 4WD | 2 | 96 | 3SFE | 10.1996-11.2001 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Townace Noah 2.2 Diesel Turbo

TOYOTA Townace Noah 2.2 Diesel Turbo

Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Transmission control 4/5-speed automatic transmission | 4B
Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Anti-lock braking system ABS | 4C
Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Traction control system ABS/ASR | 10
Townace Noah 2.2 Diesel Turbo | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Engine management VE/EDC | 42


DVD 2014/3:PKW:TOYOTA:Townace Noah 2.2 Diesel Turbo 4WD

TOYOTA Townace Noah 2.2 Diesel Turbo 4WD

Townace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Anti-lock braking system ABS | 4C
Townace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Townace Noah 2.2 Diesel Turbo 4WD | 2,2 | 69 | 3CTE | 12.1998-11.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Townace Wagon 2.0i 4WD

TOYOTA Townace Wagon 2.0i 4WD

Townace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 10.1985-10.1996 | Traction control system ABS/ASR | 10
Townace Wagon 2.0i 4WD | 2 | 71 | 3YEU | 10.1985-10.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Tundra 3.4

TOYOTA Tundra 3.4

Tundra 3.4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Anti-lock braking system ABS | 4C
Tundra 3.4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Engine management TCCS II V | 02
Tundra 3.4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Transmission control Automatic transmission | 60
Tundra 3.4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Transmission control 4/5-speed automatic transmission | 47
Tundra 3.4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Tundra 3.4 4x4

TOYOTA Tundra 3.4 4x4

Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Anti-lock braking system ABS | 4C
Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Transmission control Automatic transmission | 60
Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Airbag AB | 22
Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Transmission control 4/5-speed automatic transmission | 47
Tundra 3.4 4x4 | 3,4 | 142 | 5VZFE | 9.1999-8.2004 | Engine management TCCS II V | 02


DVD 2014/3:PKW:TOYOTA:Tundra 4.0

TOYOTA Tundra 4.0

Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Driver"s door control unit | 01
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Engine management TCCS | 4C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Vehicle speed Tempomat | 30
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Steering column adjustment | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Heater/air conditioner Automatic A/C | 47
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Rear right window lifter motor | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Running gear/steering Electric power steering | 31
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Anti-lock braking system ABS | 4C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Convenience electronics Roof operating unit | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Transmission control Automatic transmission | 60
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Central electronics ZE | 44
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Seat adjustment Driver"s seat | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Driver side front window lifter motor | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Airbag Seat occupied sensor | 36
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Airbag AB | 3C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Vehicle speed Tempomat | 30
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Convenience electronics Driver"s door control unit | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Running gear/steering Electric power steering | 31
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | System overview System overview | 22
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Passenger side door control unit | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Transmission control Automatic transmission | 60
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Diagnosis/bus systems Accessor Gateway | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Driver"s door control unit | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Passenger side front window lifter motor | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Instrumentation Instrument cluster | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Heater/air conditioner Air conditioner | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | System overview System overview | 22
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Engine management TCCS | 4C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Airbag Seat occupied sensor | 36
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Airbag AB | 3C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Heater/air conditioner Air conditioner | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Roof operating unit | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Convenience electronics Rear left window lifter motor | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Central electronics ZE | 44
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Seat adjustment Driver"s seat | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2004-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Convenience electronics Steering column adjustment | 42
Tundra 4.0 | 4 | 176 | 1GRFE | 9.2006- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:TOYOTA:Tundra 4.0 4x4

TOYOTA Tundra 4.0 4x4

Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | System overview System overview | 22
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Vehicle speed Tempomat | 30
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Steering column adjustment | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Heater/air conditioner Automatic A/C | 47
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Rear left window lifter motor | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Central electronics ZE | 44
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Seat adjustment Driver"s seat | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Anti-lock braking system ABS | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Driver"s door control unit | 01
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Engine management TCCS | 4C
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Passenger side front window lifter motor | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Airbag Seat occupied sensor | 36
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Instrumentation Instrument cluster | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Running gear/steering Electric power steering | 31
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Anti-lock braking system ABS | 4C
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Roof operating unit | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Driver"s door control unit | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Driver side front window lifter motor | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Airbag AB | 22
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Airbag AB | 30
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Braking system Electronic parking brake | 57
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Passenger side door control unit | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Transmission control Automatic transmission | 60
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Convenience electronics Rear right window lifter motor | 42
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Airbag AB | 3C
Tundra 4.0 4x4 | 4 | 176 | 1GRFE | 9.2004- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Tundra 4.7

TOYOTA Tundra 4.7

Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Roof operating unit | 40
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control Automatic transmission | 60
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Engine management TCCS II V | 02
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag AB | 30
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Passenger side door control unit | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics Front ZE | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Diagnosis/bus systems Accessor Gateway | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Driver"s door control unit | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Passenger side front window lifter motor | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear left door control unit | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Steering column switch module | 2B
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Running gear/steering Electric power steering | 31
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Anti-lock braking system ABS | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Engine management TCCS | 4C
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Driver"s door control unit | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Vehicle speed Tempomat | 30
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Vehicle speed Tempomat | 20
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag AB | 3C
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Anti-lock braking system ABS | 4C
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Roof operating unit | 40
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Engine management TCCS | 4C
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Transmission control Automatic transmission | 60
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear left window lifter motor | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 44
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Seat adjustment Driver"s seat | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Heater/air conditioner Air conditioner | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Roof operating unit | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Vehicle speed Tempomat | 30
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag Seat occupied sensor | 36
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag AB | 22
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | System overview System overview | 22
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 57
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Vehicle speed Tempomat | 30
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Steering column adjustment | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Passenger side door control unit | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear right window lifter motor | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear right door control unit | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 47
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Vehicle speed Tempomat | 20
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag AB | 22
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Electric window lifter | 30
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control Automatic transmission | 60
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control Automatic transmission | 60
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Passenger side door control unit | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Central electronics ZE | 44
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Tundra 4.7 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Heater/air conditioner Air conditioner | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Braking system Electronic parking brake | 57
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Driver"s door control unit | 01
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Roof operating unit | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 57
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Driver side front window lifter motor | 42
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag Seat occupied sensor | 36
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 44
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag AB | 3C
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag AB | 30
Tundra 4.7 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Tundra 4.7 4x4

TOYOTA Tundra 4.7 4x4

Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control Automatic transmission | 60
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control Automatic transmission | 60
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Instrumentation Instrument cluster | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Heater/air conditioner Air conditioner | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Anti-lock braking system ABS | 4C
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Driver"s door control unit | 01
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Roof operating unit | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Driver side front window lifter motor | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag Seat occupied sensor | 36
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear right door control unit | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 44
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Seat adjustment Driver"s seat | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Heater/air conditioner Air conditioner | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Roof operating unit | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Vehicle speed Tempomat | 30
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Vehicle speed Tempomat | 30
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control Automatic transmission | 60
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Engine management TCCS II V | 02
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag AB | 22
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | System overview System overview | 22
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 57
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics Front ZE | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Diagnosis/bus systems Accessor Gateway | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Driver"s door control unit | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Transmission control Automatic transmission | 60
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear right window lifter motor | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Anti-theft device Immobilizer (WFS) | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Steering column switch module | 2B
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Instrumentation Instrument cluster | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Running gear/steering Electric power steering | 31
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Electric window lifter | 30
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Engine management TCCS | 4C
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control 4/5-speed automatic transmission | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Driver"s door control unit | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Central electronics ZE | 44
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag AB | 3C
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Tire monitoring system Tire pressure monitoring | 36
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Roof operating unit | 40
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Engine management TCCS | 4C
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear left window lifter motor | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 44
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag AB | 3C
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag AB | 30
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Instrumentation Instrument cluster | 40
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Roof operating unit | 40
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Transmission control 4/5-speed automatic transmission | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Convenience electronics Passenger side door control unit | 42
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Heater/air conditioner Automatic A/C | 47
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag Seat occupied sensor | 36
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Vehicle speed Tempomat | 20
Tundra 4.7 4x4 | 4,7 | 179 | 2UZFE | 9.1999-8.2006 | Airbag AB | 30
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Braking system Electronic parking brake | 57
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Passenger side door control unit | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 57
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Vehicle speed Tempomat | 30
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Steering column adjustment | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Passenger side door control unit | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Passenger side front window lifter motor | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Convenience electronics Rear left door control unit | 42
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Central electronics ZE | 47
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Vehicle speed Tempomat | 20
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Airbag AB | 22
Tundra 4.7 4x4 | 4,7 | 202 | 2UZFE | 9.2006-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Tundra 5.7

TOYOTA Tundra 5.7

Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | System overview System overview | 22
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Roof operating unit | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Lighting Headlamp level control | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Steering column adjustment | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Rear left window lifter motor | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Airbag Seat occupied sensor | 36
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Airbag AB | 3C
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Heater/air conditioner Air conditioner | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Braking system Electronic parking brake | 57
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Engine management TCCS | 4C
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Driver side front window lifter motor | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Instrumentation Instrument cluster | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Airbag AB | 30
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Transmission control Automatic transmission | 60
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Driver"s door control unit | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Heater/air conditioner Automatic A/C | 47
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Rear right window lifter motor | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Central electronics ZE | 44
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Seat adjustment Driver"s seat | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Anti-lock braking system ABS | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Vehicle speed Tempomat | 30
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Passenger side front window lifter motor | 42
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Airbag AB | 22
Tundra 5.7 | 5,7 | 284 | 3URFE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Tundra 5.7 4x4

TOYOTA Tundra 5.7 4x4

Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Roof operating unit | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Driver"s door control unit | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Passenger side front window lifter motor | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Central electronics ZE | 44
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Airbag AB | 30
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Braking system Electronic parking brake | 57
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Transmission control Automatic transmission | 60
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Diagnosis/bus systems Accessor Gateway | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Passenger side door control unit | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Rear left window lifter motor | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Instrumentation Instrument cluster | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Seat adjustment Driver"s seat | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Tire monitoring system Tire pressure monitoring | 36
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Driver"s door control unit | 01
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Vehicle speed Tempomat | 30
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Driver side front window lifter motor | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Rear right window lifter motor | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Airbag AB | 22
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Anti-lock braking system ABS | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | System overview System overview | 22
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Engine management TCCS | 4C
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Lighting Headlamp level control | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Convenience electronics Steering column adjustment | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Heater/air conditioner Automatic A/C | 47
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Airbag Seat occupied sensor | 36
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Anti-theft device Immobilizer (WFS) | 42
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Airbag AB | 3C
Tundra 5.7 4x4 | 5,7 | 284 | 3URFE | 9.2006- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Verossa 2.0i

TOYOTA Verossa 2.0i

Verossa 2.0i | 2 | 118 | 1GFE | 6.2001-4.2004 | Engine management M-OBD | 42
Verossa 2.0i | 2 | 118 | 1GFE | 6.2001-4.2004 | Anti-lock braking system ABS | 4C
Verossa 2.0i | 2 | 118 | 1GFE | 6.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 4B
Verossa 2.0i | 2 | 118 | 1GFE | 6.2001-4.2004 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Verossa 2.0i 4WD

TOYOTA Verossa 2.0i 4WD

Verossa 2.0i 4WD | 2 | 118 | 1GFE | 6.2001-4.2004 | Airbag AB | 22
Verossa 2.0i 4WD | 2 | 118 | 1GFE | 6.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 4B
Verossa 2.0i 4WD | 2 | 118 | 1GFE | 6.2001-4.2004 | Anti-lock braking system ABS | 4C
Verossa 2.0i 4WD | 2 | 118 | 1GFE | 6.2001-4.2004 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Verossa 2.5i

TOYOTA Verossa 2.5i

Verossa 2.5i | 2,5 | 147 | 1JZFSE | 6.2001-4.2004 | Engine management M-OBD | 42
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 6.2001-4.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 6.2001-4.2004 | Anti-lock braking system ABS | 4C
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 6.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 4B
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 6.2001-4.2004 | Traction control system ABS/ASR | 4C
Verossa 2.5i | 2,5 | 147 | 1JZFSE | 6.2001-4.2004 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Verossa 2.5i Turbo

TOYOTA Verossa 2.5i Turbo

Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 6.2001-4.2004 | Engine management M-OBD | 42
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 6.2001-4.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 6.2001-4.2004 | Airbag AB | 22
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 6.2001-4.2004 | Traction control system ABS/ASR | 4C
Verossa 2.5i Turbo | 2,5 | 206 | 1JZGTE | 6.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:VIOS 1.3i

TOYOTA VIOS 1.3i

VIOS 1.3i | 1,3 | 63 | 2NZFE | 5.2003-10.2005 | Airbag AB | 22
VIOS 1.3i | 1,3 | 63 | 2NZFE | 5.2003-10.2005 | Engine management TCCS II V | 02
VIOS 1.3i | 1,3 | 63 | 2NZFE | 5.2003-10.2005 | Engine management EFI/MPI | 42
VIOS 1.3i | 1,3 | 63 | 2NZFE | 5.2003-10.2005 | System overview System overview | 22
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | System overview System overview | 22
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Engine management M-OBD | 42
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Airbag AB | 3C
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Traction control system ABS/ASR | 4C
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Vehicle speed Tempomat | 30
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Airbag AB | 22
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Engine management TCCS | 4C
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Engine management EFI/MPI | 42
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Anti-theft device Immobilizer (WFS) | 30
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Anti-lock braking system ABS | 4C
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Engine management TCCS II V | 02
VIOS 1.3i | 1,3 | 64 | 2SZ | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4C
VIOS 1.3i | 1,3 | 64 | 8A-FE | 7.2005- | Airbag AB | 22
VIOS 1.3i | 1,3 | 64 | 8A-FE | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
VIOS 1.3i | 1,3 | 64 | 8A-FE | 7.2005- | Engine management M-OBD | 42
VIOS 1.3i | 1,3 | 64 | 8A-FE | 7.2005- | System overview System overview | 22
VIOS 1.3i | 1,3 | 64 | 8A-FE | 7.2005- | Anti-lock braking system ABS | 4C
VIOS 1.3i | 1,3 | 64 | 8A-FE | 7.2005- | Engine management TCCS II V | 02
VIOS 1.3i | 1,3 | 64 | 8A-FE | 7.2005- | Engine management EFI/MPI | 42


DVD 2014/3:PKW:TOYOTA:VIOS 1.5

TOYOTA VIOS 1.5

VIOS 1.5 | 1,5 | 79 | 1NZFE | 6.2003- | Anti-lock braking system ABS | 4C
VIOS 1.5 | 1,5 | 79 | 1NZFE | 6.2003- | Engine management TCCS II V | 02
VIOS 1.5 | 1,5 | 79 | 1NZFE | 6.2003- | Engine management EFI/MPI | 42
VIOS 1.5 | 1,5 | 79 | 1NZFE | 6.2003- | System overview System overview | 22
VIOS 1.5 | 1,5 | 79 | 1NZFE | 6.2003- | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:VIOS 1.5i

TOYOTA VIOS 1.5i

VIOS 1.5i | 1,5 | 80 | 1NZFE | 3.2013- | Transmission control 4/5-speed automatic transmission | 47
VIOS 1.5i | 1,5 | 80 | 1NZFE | 3.2013- | Instrumentation Instrument cluster | 42
VIOS 1.5i | 1,5 | 80 | 1NZFE | 3.2013- | Engine management TCCS | 4C
VIOS 1.5i | 1,5 | 80 | 1NZFE | 3.2013- | Anti-lock braking system ABS | 47
VIOS 1.5i | 1,5 | 80 | 3SZ | 7.2006- | Engine management EFI/MPI | 42
VIOS 1.5i | 1,5 | 80 | 3SZ | 7.2006- | Vehicle speed Tempomat | 30
VIOS 1.5i | 1,5 | 80 | 3SZ | 7.2006- | Airbag AB | 3C
VIOS 1.5i | 1,5 | 80 | 3SZ | 7.2006- | System overview System overview | 22
VIOS 1.5i | 1,5 | 80 | 3SZ | 7.2006- | Engine management TCCS II V | 02
VIOS 1.5i | 1,5 | 68 | 5AFE | 1.2002-3.2008 | System overview System overview | 22
VIOS 1.5i | 1,5 | 68 | 5AFE | 1.2002-3.2008 | Engine management M-OBD | 42
VIOS 1.5i | 1,5 | 68 | 5AFE | 1.2002-3.2008 | Airbag AB | 22
VIOS 1.5i | 1,5 | 68 | 5AFE | 1.2002-3.2008 | Transmission control 4/5-speed automatic transmission | 4B
VIOS 1.5i | 1,5 | 68 | 5AFE | 1.2002-3.2008 | Engine management EFI/MPI | 42
VIOS 1.5i | 1,5 | 68 | 5AFE | 1.2002-3.2008 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Vista 1.8i

TOYOTA Vista 1.8i

Vista 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Airbag AB | 22
Vista 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Engine management M-OBD | 42
Vista 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Transmission control 4/5-speed automatic transmission | 4B
Vista 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Anti-lock braking system ABS | 4C
Vista 1.8i | 1,8 | 85 | 4SFE | 7.1990-6.1994 | Engine management TCCS | 10
Vista 1.8i | 1,8 | 85 | 4SFE | 7.1990-6.1994 | Traction control system ABS/ASR | 10
Vista 1.8i | 1,8 | 92 | 4SFE | 6.1994-6.1998 | Traction control system ABS/ASR | 10
Vista 1.8i | 1,8 | 85 | 4SFE | 7.1990-6.1994 | Anti-lock braking system ABS | 10
Vista 1.8i | 1,8 | 92 | 4SFE | 6.1994-6.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Vista 2.0i

TOYOTA Vista 2.0i

Vista 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Engine management M-OBD | 42
Vista 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Airbag AB | 22
Vista 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Transmission control 4/5-speed automatic transmission | 4B
Vista 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Anti-lock braking system ABS | 4C
Vista 2.0i | 2 | 103 | 3SFE | 6.1994-6.1998 | Traction control system ABS/ASR | 10
Vista 2.0i | 2 | 103 | 3SFE | 7.1990-6.1994 | Traction control system ABS/ASR | 10
Vista 2.0i | 2 | 103 | 3SFE | 6.1994-6.1998 | Engine management TCCS | 10
Vista 2.0i | 2 | 103 | 3SFE | 7.1990-6.1994 | Engine management TCCS | 10
Vista 2.0i | 2 | 107 | 3SFSE | 6.1998-8.2001 | Transmission control 4/5-speed automatic transmission | 4B
Vista 2.0i | 2 | 107 | 3SFSE | 6.1998-8.2001 | Engine management M-OBD | 42
Vista 2.0i | 2 | 107 | 3SFSE | 6.1998-8.2001 | Airbag AB | 22
Vista 2.0i | 2 | 107 | 3SFSE | 6.1998-8.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Vista 2.0i 4WD

TOYOTA Vista 2.0i 4WD

Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Transmission control 4/5-speed automatic transmission | 4B
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Engine management M-OBD | 42
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Airbag AB | 22
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Anti-lock braking system ABS | 4C
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | System overview System overview | 22
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Heater/air conditioner Automatic A/C | 47
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Heater/air conditioner Automatic A/C | 57
Vista 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Heater/air conditioner Air conditioner | 42
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1994-6.1998 | Engine management TCCS | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 57
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics Front ZE | 42
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag Seat occupied sensor | 36
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Anti-theft device Immobilizer (WFS) | 42
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 47
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Steering column switch module | 2B
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag AB | 22
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Heater/air conditioner Air conditioner | 42
Vista 2.0i 4WD | 2 | 99 | 3SFE | 7.1990-6.1994 | Traction control system ABS/ASR | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Park Distance Control (PDC) | 42
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Vehicle speed Tempomat | 30
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Driver side front window lifter motor | 42
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag AB | 3C
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Instrumentation Instrument cluster | 40
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Traction control system ABS/ASR | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Electric window lifter | 30
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Driver"s door control unit | 01
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 57
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Heater/air conditioner Automatic A/C | 47
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Engine management TCCS | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 44
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 44
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Vehicle speed Tempomat | 20
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Running gear/steering Electric power steering | 31
Vista 2.0i 4WD | 2 | 99 | 3SFE | 7.1990-6.1994 | Engine management TCCS | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1994-6.1998 | Traction control system ABS/ASR | 10
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Diagnosis/bus systems Gateway | 30
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Heater/air conditioner Automatic A/C | 57
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Instrumentation Instrument cluster | 42
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag AB | 30
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Tire monitoring system Tire pressure monitoring | 36
Vista 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Vista 2.2 Diesel Turbo

TOYOTA Vista 2.2 Diesel Turbo

Vista 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 6.1994-6.1998 | Engine management TCCS | 10
Vista 2.2 Diesel Turbo | 2,2 | 67 | 3CT | 6.1994-6.1998 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Vista 2.2 Diesel Turbo 4WD

TOYOTA Vista 2.2 Diesel Turbo 4WD

Vista 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 1.1995-6.1998 | Traction control system ABS/ASR | 10
Vista 2.2 Diesel Turbo 4WD | 2,2 | 65 | 3CT | 1.1995-6.1998 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Vista Ardeo 1.8i

TOYOTA Vista Ardeo 1.8i

Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Transmission control 4/5-speed automatic transmission | 4B
Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Anti-lock braking system ABS | 4C
Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Airbag AB | 22
Vista Ardeo 1.8i | 1,8 | 96 | 1ZZFE | 6.1998-10.2003 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Vista Ardeo 2.0i

TOYOTA Vista Ardeo 2.0i

Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Transmission control 4/5-speed automatic transmission | 4B
Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Anti-lock braking system ABS | 4C
Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Engine management M-OBD | 42
Vista Ardeo 2.0i | 2 | 112 | 1AZFSE | 8.2001-10.2003 | Airbag AB | 22
Vista Ardeo 2.0i | 2 | 107 | 3SFSE | 6.1998-8.2001 | Airbag AB | 22
Vista Ardeo 2.0i | 2 | 107 | 3SFSE | 6.1998-8.2001 | Engine management TCCS | 10
Vista Ardeo 2.0i | 2 | 107 | 3SFSE | 6.1998-8.2001 | Traction control system ABS/ASR | 10


DVD 2014/3:PKW:TOYOTA:Vista Ardeo 2.0i 4WD

TOYOTA Vista Ardeo 2.0i 4WD

Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Airbag AB | 22
Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | System overview System overview | 22
Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Engine management M-OBD | 42
Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Anti-lock braking system ABS | 4C
Vista Ardeo 2.0i 4WD | 2 | 110 | 1AZFSE | 4.2002-10.2003 | Transmission control 4/5-speed automatic transmission | 4B
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 57
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Heater/air conditioner Automatic A/C | 47
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Engine management TCCS | 10
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 44
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Instrumentation Instrument cluster | 42
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Running gear/steering Electric power steering | 31
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Instrumentation Instrument cluster | 40
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Driver"s door control unit | 01
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Diagnosis/bus systems Gateway | 30
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics Front ZE | 42
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Driver side front window lifter motor | 42
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Steering column switch module | 2B
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag AB | 22
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Traction control system ABS/ASR | 10
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Electric window lifter | 30
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Heater/air conditioner Automatic A/C | 57
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag Seat occupied sensor | 36
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Anti-theft device Immobilizer (WFS) | 42
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 44
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag AB | 3C
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Heater/air conditioner Air conditioner | 42
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Tire monitoring system Tire pressure monitoring | 36
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Convenience electronics Park Distance Control (PDC) | 42
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 57
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Vehicle speed Tempomat | 30
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Central electronics ZE | 47
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Vehicle speed Tempomat | 20
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Airbag AB | 30
Vista Ardeo 2.0i 4WD | 2 | 99 | 3SFE | 6.1998-4.2002 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Vitz 1.0i

TOYOTA Vitz 1.0i

Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | System overview System overview | 22
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Heater/air conditioner Automatic A/C | 47
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Instrumentation Instrument cluster | 42
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Running gear/steering Electric power steering | 31
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | System overview System overview | 22
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Lighting Headlamp level control | 42
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Airbag AB | 3C
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Anti-lock braking system ABS | 47
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Convenience electronics Driver side front window lifter motor | 42
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Central electronics ZE | 44
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Alarm system Anti-theft alarm system | 42
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Engine management TCCS | 4C
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Convenience electronics Driver side front window lifter motor | 42
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Heater/air conditioner Air conditioner | 42
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Engine management TCCS | 4C
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Airbag AB | 3C
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Heater/air conditioner Air conditioner | 42
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Transmission control Automatic transmission | 60
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Instrumentation Instrument cluster | 42
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Anti-theft device Access/start authorization | 47
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Heater/air conditioner Automatic A/C | 57
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Electr. energy management Battery management EBM | 42
Vitz 1.0i | 1 | 51 | 1KRFE | 12.2010- | Airbag AB | 22
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Convenience electronics Driver"s door control unit | 01
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Anti-lock braking system ABS | 47
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Central electronics ZE | 44
Vitz 1.0i | 1 | 52 | 1KRFE | 1.2005-12.2010 | Anti-lock braking system ABS | 4C
Vitz 1.0i | 1 | 51 | 1SZFE | 1.1999-2.2005 | Heater/air conditioner Automatic A/C | 57
Vitz 1.0i | 1 | 51 | 1SZFE | 1.1999-2.2005 | Heater/air conditioner Automatic A/C | 47
Vitz 1.0i | 1 | 51 | 1SZFE | 1.1999-2.2005 | Heater/air conditioner Air conditioner | 42
Vitz 1.0i | 1 | 51 | 1SZFE | 1.1999-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Vitz 1.0i | 1 | 51 | 1SZFE | 1.1999-2.2005 | Airbag AB | 22
Vitz 1.0i | 1 | 51 | 1SZFE | 1.1999-2.2005 | Engine management M-OBD | 42
Vitz 1.0i | 1 | 51 | 1SZFE | 1.1999-2.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Vitz 1.0i 16V

TOYOTA Vitz 1.0i 16V

Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Central electronics ZE | 57
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Central electronics Front ZE | 42
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Lighting Headlamp level control | 42
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Airbag Seat occupied sensor | 36
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Anti-theft device Immobilizer (WFS) | 42
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Convenience electronics Steering column switch module | 2B
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Airbag AB | 3C
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Heater/air conditioner Air conditioner | 42
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Braking system Electronic parking brake | 57
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Diagnosis/bus systems Gateway | 30
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Central electronics ZE | 44
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Instrumentation Instrument cluster | 42
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Airbag AB | 30
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Tire monitoring system Tire pressure monitoring | 36
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Convenience electronics Driver"s door control unit | 01
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Central electronics ZE | 57
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Vehicle speed Tempomat | 30
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Heater/air conditioner Automatic A/C | 47
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Engine management M-OBD | 42
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Central electronics ZE | 44
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Vehicle speed Tempomat | 20
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Running gear/steering Electric power steering | 31
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Convenience electronics Electric window lifter | 30
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Convenience electronics Park Distance Control (PDC) | 42
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Heater/air conditioner Automatic A/C | 57
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Central electronics ZE | 47
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Airbag AB | 22
Vitz 1.0i 16V | 1 | 51 | 1SZSE | 1.1999- | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Vitz 1.3i

TOYOTA Vitz 1.3i

Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | System overview System overview | 22
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Anti-lock braking system ABS | 47
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Electr. energy management Battery management EBM | 42
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Airbag AB | 22
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Transmission control Automatic transmission | 60
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Transmission control Multi-mode transmission (MMT) | 57
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Airbag AB | 3C
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Heater/air conditioner Air conditioner | 42
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Anti-theft device Access/start authorization | 47
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Heater/air conditioner Automatic A/C | 57
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Central electronics ZE | 44
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Engine management TCCS | 4C
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Engine management Automatic start/stop | 5A
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Heater/air conditioner Automatic A/C | 47
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Instrumentation Instrument cluster | 42
Vitz 1.3i | 1,3 | 70 | 1NRFE | 12.2010- | Running gear/steering Electric power steering | 31
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Convenience electronics Driver"s door control unit | 01
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Heater/air conditioner Automatic A/C | 57
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Engine management M-OBD | 42
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Central electronics ZE | 44
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Airbag AB | 30
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Instrumentation Instrument cluster | 40
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Diagnosis/bus systems Gateway | 30
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Central electronics ZE | 57
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Central electronics Front ZE | 42
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Heater/air conditioner Automatic A/C | 47
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Anti-theft device Immobilizer (WFS) | 42
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Convenience electronics Steering column switch module | 2B
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Instrumentation Instrument cluster | 42
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Running gear/steering Electric power steering | 31
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Convenience electronics Electric window lifter | 30
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Airbag Seat occupied sensor | 36
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Central electronics ZE | 44
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Airbag AB | 3C
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Heater/air conditioner Air conditioner | 42
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Tire monitoring system Tire pressure monitoring | 36
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Central electronics ZE | 57
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Vehicle speed Tempomat | 30
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Convenience electronics Driver side front window lifter motor | 42
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Central electronics ZE | 47
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Vehicle speed Tempomat | 20
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Airbag AB | 22
Vitz 1.3i | 1,3 | 64 | 2NZFE | 9.1999-2.2005 | Anti-lock braking system ABS | 4C
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | System overview System overview | 22
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Heater/air conditioner Automatic A/C | 47
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Airbag AB | 22
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 4C
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Heater/air conditioner Automatic A/C | 57
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Heater/air conditioner Air conditioner | 42
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Braking system Electronic parking brake | 57
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Engine management TCCS | 4C
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 47
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Airbag Seat occupied sensor | 36
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Airbag AB | 3C
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Heater/air conditioner Air conditioner | 42
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Engine management M-OBD | 42
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Lighting Headlamp level control | 42
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Central electronics ZE | 44
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Airbag AB | 30
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 42
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Airbag AB | 22
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Anti-lock braking system ABS | 4C
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Convenience electronics Driver"s door control unit | 01
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Transmission control Automatic transmission | 60
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Convenience electronics Driver side front window lifter motor | 42
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Instrumentation Instrument cluster | 42
Vitz 1.3i | 1,3 | 64 | 2SZFE | 1.2005-12.2010 | Running gear/steering Electric power steering | 31
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | System overview System overview | 22
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Heater/air conditioner Automatic A/C | 47
Vitz 1.3i | 1,3 | 64 | 2SZFE | 12.2002-2.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Vitz 1.3i 4WD

TOYOTA Vitz 1.3i 4WD

Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Anti-theft device Access/start authorization | 47
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Central electronics ZE | 44
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Engine management TCCS | 4C
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Transmission control Multi-mode transmission (MMT) | 57
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Electr. energy management Battery management EBM | 42
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Airbag AB | 3C
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Heater/air conditioner Air conditioner | 42
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Engine management Automatic start/stop | 5A
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Anti-lock braking system ABS | 47
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | System overview System overview | 22
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Transmission control Automatic transmission | 60
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Instrumentation Instrument cluster | 42
Vitz 1.3i 4WD | 1,3 | 70 | 1NRFE | 12.2010- | Running gear/steering Electric power steering | 31
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Convenience electronics Driver"s door control unit | 01
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Lighting Headlamp level control | 42
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Airbag AB | 3C
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-2.2005 | Heater/air conditioner Automatic A/C | 57
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-2.2005 | Heater/air conditioner Air conditioner | 42
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | System overview System overview | 22
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 47
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Central electronics ZE | 44
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 4C
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-2.2005 | Heater/air conditioner Automatic A/C | 47
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Engine management TCCS | 4C
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Instrumentation Instrument cluster | 42
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Heater/air conditioner Air conditioner | 42
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-2.2005 | Airbag AB | 22
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-2.2005 | Anti-lock braking system ABS | 4C
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Transmission control Automatic transmission | 60
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Convenience electronics Driver side front window lifter motor | 42
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 1.2005-12.2010 | Airbag AB | 22
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Vitz 1.3i 4WD | 1,3 | 64 | 2NZFE | 8.1999-2.2005 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:Vitz 1.5i

TOYOTA Vitz 1.5i

Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.2000-2.2005 | Heater/air conditioner Automatic A/C | 57
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.2000-2.2005 | Anti-lock braking system ABS | 4C
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Transmission control Automatic transmission | 60
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Anti-lock braking system ABS | 47
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Convenience electronics Driver side front window lifter motor | 42
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Airbag AB | 3C
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Heater/air conditioner Air conditioner | 42
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Transmission control Automatic transmission | 60
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Instrumentation Instrument cluster | 42
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Heater/air conditioner Air conditioner | 42
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.2000-2.2005 | Heater/air conditioner Automatic A/C | 47
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.2000-2.2005 | Heater/air conditioner Air conditioner | 42
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Heater/air conditioner Automatic A/C | 47
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Airbag AB | 22
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | System overview System overview | 22
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Engine management TCCS | 4C
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 47
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Central electronics ZE | 44
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Airbag AB | 30
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.2000-2.2005 | Transmission control 4/5-speed automatic transmission | 4B
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.2000-2.2005 | Engine management M-OBD | 42
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Engine management TCCS | 4C
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Anti-theft device Access/start authorization | 47
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Heater/air conditioner Automatic A/C | 57
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Airbag Seat occupied sensor | 36
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Instrumentation Instrument cluster | 42
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Running gear/steering Electric power steering | 31
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Braking system Electronic parking brake | 57
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Convenience electronics Driver side front window lifter motor | 42
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Airbag AB | 22
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 4C
Vitz 1.5i | 1,5 | 80 | 1NZFE | 10.2000-2.2005 | Airbag AB | 22
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | System overview System overview | 22
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Central electronics ZE | 44
Vitz 1.5i | 1,5 | 80 | 1NZFE | 12.2010- | Alarm system Anti-theft alarm system | 42
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Convenience electronics Driver"s door control unit | 01
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Lighting Headlamp level control | 42
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Airbag Seat occupied sensor | 36
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Airbag AB | 3C
Vitz 1.5i | 1,5 | 81 | 1NZFE | 1.2005-12.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Voltz 1.8i

TOYOTA Voltz 1.8i

Voltz 1.8i | 1,8 | 97 | 1ZZFE | 5.2002-2.2004 | Transmission control 4/5-speed automatic transmission | 4B
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 5.2002-2.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 5.2002-2.2004 | Anti-lock braking system ABS | 4C
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 5.2002-2.2004 | System overview System overview | 22
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 5.2002-2.2004 | Airbag AB | 22
Voltz 1.8i | 1,8 | 97 | 1ZZFE | 5.2002-2.2004 | Engine management M-OBD | 42
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 5.2002-2.2004 | System overview System overview | 22
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 5.2002-2.2004 | Airbag AB | 22
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 5.2002-2.2004 | Engine management M-OBD | 42
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 5.2002-2.2004 | Transmission control 4/5-speed automatic transmission | 4B
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 5.2002-2.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Voltz 1.8i | 1,8 | 140 | 2ZZGE | 5.2002-2.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Voltz 1.8i 4WD

TOYOTA Voltz 1.8i 4WD

Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 5.2002-2.2004 | Anti-lock braking system ABS | 4C
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 5.2002-2.2004 | System overview System overview | 22
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 5.2002-2.2004 | Airbag AB | 22
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 5.2002-2.2004 | Engine management M-OBD | 42
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 5.2002-2.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Voltz 1.8i 4WD | 1,8 | 92 | 1ZZFE | 5.2002-2.2004 | Transmission control 4/5-speed automatic transmission | 4B


DVD 2014/3:PKW:TOYOTA:Voxy 2.0i

TOYOTA Voxy 2.0i

Voxy 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Airbag AB | 22
Voxy 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Voxy 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Anti-lock braking system ABS | 4C
Voxy 2.0i | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Engine management M-OBD | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Roof operating unit | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Transmission control Automatic transmission | 60
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Rear door control unit | 01
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Driver information Navigation system | 30
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Airbag AB | 3C
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | 4WD electronics Four-wheel drive electronics | 57
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Rear right door control unit | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Running gear/steering Electric power steering | 31
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | System overview System overview | 22
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Engine management TCCS | 4C
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Anti-theft device Access/start authorization | 47
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Anti-lock braking system ABS | 47
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Central electronics ZE | 44
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Heater/air conditioner Air conditioner | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Rear left door control unit | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Vehicle speed Tempomat | 30
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Instrumentation Instrument cluster | 42
Voxy 2.0i | 2 | 116 | 3ZRFAE | 6.2007- | Convenience electronics Electric window lifter | 30
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Roof operating unit | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear door control unit | 01
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Central electronics ZE | 44
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear left door control unit | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Driver information Navigation system | 30
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Running gear/steering Electric power steering | 31
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear right door control unit | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Engine management TCCS | 4C
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Anti-theft device Access/start authorization | 47
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Anti-lock braking system ABS | 47
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Airbag AB | 3C
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | 4WD electronics Four-wheel drive electronics | 57
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | System overview System overview | 22
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Instrumentation Instrument cluster | 42
Voxy 2.0i | 2 | 105 | 3ZRFE | 6.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Voxy 2.0i 4WD

TOYOTA Voxy 2.0i 4WD

Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Engine management M-OBD | 42
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Airbag AB | 22
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Transmission control 4/5-speed automatic transmission | 4B
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Voxy 2.0i 4WD | 2 | 112 | 1AZFSE | 11.2001-6.2007 | Anti-lock braking system ABS | 4C
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Rear right door control unit | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Vehicle speed Tempomat | 30
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Instrumentation Instrument cluster | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Heater/air conditioner Air conditioner | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | System overview System overview | 22
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Engine management TCCS | 4C
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Rear door control unit | 01
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Driver information Navigation system | 30
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Airbag AB | 3C
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Rear left door control unit | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Transmission control Automatic transmission | 60
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Running gear/steering Electric power steering | 31
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Electric window lifter | 30
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Convenience electronics Roof operating unit | 42
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Anti-theft device Access/start authorization | 47
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Anti-lock braking system ABS | 47
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | Central electronics ZE | 44
Voxy 2.0i 4WD | 2 | 114 | 3ZRFAE | 6.2007- | 4WD electronics Four-wheel drive electronics | 57
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | System overview System overview | 22
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Rear right window lifter motor | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Instrumentation Instrument cluster | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Heater/air conditioner Air conditioner | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Rear right door control unit | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Engine management TCCS | 4C
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Anti-theft device Access/start authorization | 47
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Anti-lock braking system ABS | 47
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Passenger side front window lifter motor | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Airbag AB | 3C
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Rear left door control unit | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Vehicle speed Tempomat | 30
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Driver information Navigation system | 30
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Running gear/steering Electric power steering | 31
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Electric window lifter | 30
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Roof operating unit | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Transmission control Automatic transmission | 60
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Rear door control unit | 01
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Driver side front window lifter motor | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Convenience electronics Rear left window lifter motor | 42
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | Central electronics ZE | 44
Voxy 2.0i 4WD | 2 | 103 | 3ZRFE | 6.2007- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:WiLL Cypha 1.3i

TOYOTA WiLL Cypha 1.3i

WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 9.2002-7.2005 | System overview System overview | 22
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 9.2002-7.2005 | Airbag AB | 22
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 9.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 9.2002-7.2005 | Engine management M-OBD | 42
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 9.2002-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
WiLL Cypha 1.3i | 1,3 | 64 | 2NZFE | 9.2002-7.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:WiLL Cypha 1.5i 4WD

TOYOTA WiLL Cypha 1.5i 4WD

WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2002-7.2005 | System overview System overview | 22
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2002-7.2005 | Engine management M-OBD | 42
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2002-7.2005 | Airbag AB | 22
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2002-7.2005 | Transmission control 4/5-speed automatic transmission | 4B
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2002-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
WiLL Cypha 1.5i 4WD | 1,5 | 77 | 1NZFE | 9.2002-7.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:WiLL Vi 1.3i

TOYOTA WiLL Vi 1.3i

WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 1.2000-12.2001 | Airbag Seat occupied sensor | 36
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 1.2000-12.2001 | Airbag AB | 3C
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 1.2000-12.2001 | Airbag AB | 22
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 1.2000-12.2001 | Transmission control 4/5-speed automatic transmission | 4B
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 1.2000-12.2001 | Engine management M-OBD | 42
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 1.2000-12.2001 | Airbag AB | 30
WiLL Vi 1.3i | 1,3 | 65 | 2NZFE | 1.2000-12.2001 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:WiLL VS 1.5i

TOYOTA WiLL VS 1.5i

WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 1.2002-4.2004 | System overview System overview | 22
WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 1.2002-4.2004 | Engine management M-OBD | 42
WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 1.2002-4.2004 | Airbag AB | 22
WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 1.2002-4.2004 | Transmission control 4/5-speed automatic transmission | 4B
WiLL VS 1.5i | 1,5 | 81 | 1NZFE | 1.2002-4.2004 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:WiLL VS 1.8i

TOYOTA WiLL VS 1.8i

WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 4.2001-4.2004 | Anti-lock braking system ABS | 4C
WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 4.2001-4.2004 | Airbag AB | 22
WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 4.2001-4.2004 | Engine management M-OBD | 42
WiLL VS 1.8i | 1,8 | 100 | 1ZZFE | 4.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 4B
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 4.2001-4.2004 | Airbag AB | 22
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 4.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 4B
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 4.2001-4.2004 | Anti-lock braking system ABS | 4C
WiLL VS 1.8i | 1,8 | 140 | 2ZZGE | 4.2001-4.2004 | Engine management M-OBD | 42


DVD 2014/3:PKW:TOYOTA:WiLL VS 1.8i 4WD

TOYOTA WiLL VS 1.8i 4WD

WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2001-4.2004 | Engine management M-OBD | 42
WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2001-4.2004 | Anti-lock braking system ABS | 4C
WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2001-4.2004 | Transmission control 4/5-speed automatic transmission | 4B
WiLL VS 1.8i 4WD | 1,8 | 92 | 1ZZFE | 4.2001-4.2004 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Windom 2.5i

TOYOTA Windom 2.5i

Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Transmission control 4/5-speed automatic transmission | 4B
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Anti-theft device Immobilizer (WFS) | 42
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Airbag AB | 22
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Airbag Seat occupied sensor | 36
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Airbag AB | 3C
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Engine management TCCS | 10
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Vehicle speed Tempomat | 20
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Traction control system ABS/ASR | 10
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Engine management M-OBD | 42
Windom 2.5i | 2,5 | 147 | 2MZFE | 8.1996-7.2001 | Airbag AB | 30
Windom 2.5i | 2,5 | 129 | 4VZFE | 8.1993-8.1996 | Traction control system ABS/ASR | 10
Windom 2.5i | 2,5 | 129 | 4VZFE | 8.1993-8.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Windom 3.0i

TOYOTA Windom 3.0i

Windom 3.0i | 3 | 154 | 1MZFE | 8.1996-8.1998 | Traction control system ABS/ASR | 10
Windom 3.0i | 3 | 158 | 1MZFE | 7.2001-2.2006 | Lighting Headlamp level control | 42
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Transmission control 4/5-speed automatic transmission | 4B
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Heater/air conditioner Automatic A/C | 47
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Heater/air conditioner Air conditioner | 42
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Driving safety system ESP Electronic stability program ESP | 4C
Windom 3.0i | 3 | 158 | 1MZFE | 7.2001-2.2006 | Airbag AB | 22
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Airbag AB | 22
Windom 3.0i | 3 | 158 | 1MZFE | 7.2001-2.2006 | Transmission control 4/5-speed automatic transmission | 4B
Windom 3.0i | 3 | 158 | 1MZFE | 7.2001-2.2006 | Engine management M-OBD | 42
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Heater/air conditioner Automatic A/C | 57
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Engine management M-OBD | 42
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Traction control system ABS/ASR | 10
Windom 3.0i | 3 | 154 | 1MZFE | 8.1996-8.1998 | Engine management TCCS | 10
Windom 3.0i | 3 | 158 | 1MZFE | 7.2001-2.2006 | Anti-lock braking system ABS | 4C
Windom 3.0i | 3 | 158 | 1MZFE | 8.1998-7.2001 | Anti-lock braking system ABS | 4C
Windom 3.0i | 3 | 147 | 3VZFE | 10.1991-8.1996 | Traction control system ABS/ASR | 10
Windom 3.0i | 3 | 147 | 3VZFE | 10.1991-8.1996 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Wish 1.8i

TOYOTA Wish 1.8i

Wish 1.8i | 1,8 | 97 | 1ZZFE | 1.2003-4.2009 | System overview System overview | 22
Wish 1.8i | 1,8 | 97 | 1ZZFE | 1.2003-4.2009 | Airbag AB | 22
Wish 1.8i | 1,8 | 97 | 1ZZFE | 1.2003-4.2009 | Anti-lock braking system ABS | 4C
Wish 1.8i | 1,8 | 97 | 1ZZFE | 1.2003-4.2009 | Transmission control 4/5-speed automatic transmission | 4B
Wish 1.8i | 1,8 | 97 | 1ZZFE | 1.2003-4.2009 | Engine management M-OBD | 42
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Engine management TCCS | 4C
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Engine management Start control | 42
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Convenience electronics Driver side front window lifter motor | 42
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Central electronics ZE | 44
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Heater/air conditioner Air conditioner | 42
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Transmission control Automatic transmission | 60
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Vehicle speed Tempomat | 30
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Anti-theft device Access/start authorization | 47
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Running gear/steering Electric power steering | 31
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Anti-lock braking system ABS | 47
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Airbag AB | 3C
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | System overview System overview | 22
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Diagnosis/bus systems Gateway | 4H
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Lighting Headlamp level control | 42
Wish 1.8i | 1,8 | 106 | 2ZRFAE | 4.2009- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:TOYOTA:Wish 1.8i 4WD

TOYOTA Wish 1.8i 4WD

Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 1.2003-4.2009 | System overview System overview | 22
Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 1.2003-4.2009 | Engine management M-OBD | 42
Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 1.2003-4.2009 | Anti-lock braking system ABS | 4C
Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 1.2003-4.2009 | Transmission control 4/5-speed automatic transmission | 4B
Wish 1.8i 4WD | 1,8 | 92 | 1ZZFE | 1.2003-4.2009 | Airbag AB | 22
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Engine management TCCS | 4C
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Engine management Start control | 42
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Airbag AB | 3C
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Heater/air conditioner Air conditioner | 42
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Transmission control Automatic transmission | 60
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Vehicle speed Tempomat | 30
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Anti-theft device Access/start authorization | 47
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Central electronics ZE | 44
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Anti-lock braking system ABS | 47
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Instrumentation Instrument cluster | 42
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Running gear/steering Electric power steering | 31
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | System overview System overview | 22
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Diagnosis/bus systems Gateway | 4H
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Lighting Headlamp level control | 42
Wish 1.8i 4WD | 1,8 | 98 | 2ZRFAE | 4.2009- | Convenience electronics Driver side front window lifter motor | 42


DVD 2014/3:PKW:TOYOTA:Wish 2.0i

TOYOTA Wish 2.0i

Wish 2.0i | 2 | 114 | 1AZFSE | 4.2003-4.2009 | Engine management M-OBD | 42
Wish 2.0i | 2 | 114 | 1AZFSE | 4.2003-4.2009 | System overview System overview | 22
Wish 2.0i | 2 | 114 | 1AZFSE | 4.2003-4.2009 | Engine management TCCS II V | 02
Wish 2.0i | 2 | 114 | 1AZFSE | 4.2003-4.2009 | Anti-lock braking system ABS | 4C
Wish 2.0i | 2 | 114 | 1AZFSE | 4.2003-4.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Wish 2.0i | 2 | 114 | 1AZFSE | 4.2003-4.2009 | Transmission control 4/5-speed automatic transmission | 4B
Wish 2.0i | 2 | 114 | 1AZFSE | 4.2003-4.2009 | Airbag AB | 22
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | System overview System overview | 22
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Engine management Start control | 42
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Lighting Headlamp level control | 42
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Anti-lock braking system ABS | 47
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Running gear/steering Electric power steering | 31
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Transmission control Automatic transmission | 60
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Convenience electronics Driver side front window lifter motor | 42
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Instrumentation Instrument cluster | 42
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Heater/air conditioner Air conditioner | 42
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Convenience electronics Electronic ignition lock EZS | 42
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Vehicle speed Tempomat | 30
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Anti-theft device Access/start authorization | 47
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Central electronics ZE | 44
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Engine management TCCS | 4C
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Diagnosis/bus systems Gateway | 4H
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Wish 2.0i | 2 | 116 | 3ZRFAE | 4.2009- | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Yaris 1.0 VVT-i

TOYOTA Yaris 1.0 VVT-i

Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Diagnosis/bus systems Gateway | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Central electronics ZE | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Electr. energy management Battery management EBM | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Rear right door control unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Steering column switch module | 2B
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Alarm system Anti-theft alarm system | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Electric window lifter | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | System overview System overview | 22
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Diagnosis/bus systems Gateway | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Engine management TCCS | 4C
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Central electronics ZE | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Central electronics Front ZE | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Lighting Headlamp level control | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Heater/air conditioner Automatic A/C | 47
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Rear left door control unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Central electronics ZE | 47
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Vehicle speed Tempomat | 20
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Airbag AB | 3C
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Heater/air conditioner Air conditioner | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Driver"s door control unit | 01
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Roof operating unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Transmission control Automatic transmission | 60
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Diagnosis/bus systems Gateway | 4H
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Transmission control Automatic transmission | 60
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Central electronics ZE | 44
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Airbag AB | 3C
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Heater/air conditioner Air conditioner | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Instrumentation Instrument cluster | 40
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Roof operating unit | 40
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Roof operating unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Vehicle speed Tempomat | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Heater/air conditioner Automatic A/C | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Central electronics ZE | 44
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Airbag AB | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Electric window lifter | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | System overview System overview | 22
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Passenger side door control unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Central electronics Front ZE | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Lighting Headlamp level control | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Rear left door control unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Airbag AB | 22
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Braking system Electronic parking brake | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Driver"s door control unit | 01
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Passenger side door control unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Transmission control Automatic transmission | 60
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Central electronics ZE | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Engine management TCCS II V | 02
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Rear right door control unit | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Central electronics ZE | 44
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Steering column switch module | 2B
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Instrumentation Instrument cluster | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Running gear/steering Electric power steering | 31
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Instrumentation Instrument cluster | 40
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Roof operating unit | 40
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Engine management TCCS | 4C
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Central electronics ZE | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Heater/air conditioner Automatic A/C | 57
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Central electronics ZE | 44
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Instrumentation Instrument cluster | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Running gear/steering Electric power steering | 31
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 11.2005- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Engine management Automatic start/stop | 5A
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Anti-lock braking system ABS | 47
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Airbag Seat occupied sensor | 36
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Airbag AB | 22
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Anti-lock braking system ABS | 42
Yaris 1.0 VVT-i | 1 | 51 | 1KRFE | 8.2005- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Yaris 1.0i 16V

TOYOTA Yaris 1.0i 16V

Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Transmission control Automatic transmission | 60
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Heater/air conditioner Automatic A/C | 57
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Engine management Motronic M | 47
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Airbag AB | 22
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Anti-lock braking system ABS | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Transmission control Automatic transmission | 60
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Engine management Automatic start/stop | 5A
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Airbag Seat occupied sensor | 36
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Instrumentation Instrument cluster | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Airbag AB | 30
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Lighting Headlamp level control | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Heater/air conditioner Automatic A/C | 47
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Engine management TCCS (OBD II) | 12
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Transmission control Automatic clutch | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Vehicle speed Tempomat | 20
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Running gear/steering Electric power steering | 31
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Vehicle speed Tempomat | 30
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Transmission control Automatic transmission | 60
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Engine management TCCS II V | 02
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Vehicle speed Tempomat | 20
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Running gear/steering Electric power steering | 31
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Anti-lock braking system ABS | 4C
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Engine management Automatic start/stop | 5A
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Transmission control Automatic transmission | 60
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Instrumentation Instrument cluster | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Airbag AB | 30
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Anti-lock braking system ABS | 4C
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Heater/air conditioner Automatic A/C | 57
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Transmission control Automatic clutch | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Airbag AB | 3C
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Heater/air conditioner Air conditioner | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Instrumentation Instrument cluster | 40
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Vehicle speed Tempomat | 30
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Airbag Seat occupied sensor | 36
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Engine management TCCS II V | 02
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Airbag AB | 3C
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Heater/air conditioner Air conditioner | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.1999-12.2002 | Instrumentation Instrument cluster | 40
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Lighting Headlamp level control | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Engine management Motronic M | 47
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Airbag AB | 22
Yaris 1.0i 16V | 1 | 50 | 1SZFE | 1.2001-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Yaris 1.3 VVT-i

TOYOTA Yaris 1.3 VVT-i

Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Passenger side door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 57
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management Start control | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Lighting Headlamp level control | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Heater/air conditioner Automatic A/C | 47
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear right door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 44
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Steering column switch module | 2B
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag AB | 3C
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Running gear/steering Electric power steering | 31
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Instrumentation Instrument cluster | 40
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-lock braking system ABS | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Braking system Electronic parking brake | 57
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Driver"s door control unit | 01
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management TCCS | 4C
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Engine management Automatic start/stop | 5A
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Heater/air conditioner Automatic A/C | 57
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 47
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag AB | 22
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | System overview System overview | 22
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Transmission control Automatic transmission | 60
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 57
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Vehicle speed Tempomat | 30
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Airbag Seat occupied sensor | 36
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Rear left door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics ZE | 44
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Vehicle speed Tempomat | 20
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Alarm system Anti-theft alarm system | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Electric window lifter | 30
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Roof operating unit | 40
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Convenience electronics Roof operating unit | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Central electronics Front ZE | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Diagnosis/bus systems Gateway | 4H
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Anti-lock braking system ABS | 47
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Electr. energy management Battery management EBM | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Instrumentation Instrument cluster | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Heater/air conditioner Air conditioner | 42
Yaris 1.3 VVT-i | 1,3 | 74 | 1NRFE | 11.2008- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | System overview System overview | 22
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Engine management TCCS | 4C
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Central electronics ZE | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Engine management Automatic start/stop | 5A
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Anti-lock braking system ABS | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Airbag Seat occupied sensor | 36
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Engine management TCCS II V | 02
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Central electronics ZE | 44
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Airbag AB | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Braking system Electronic parking brake | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Passenger side door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Heater/air conditioner Automatic A/C | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Central electronics ZE | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Vehicle speed Tempomat | 20
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Airbag AB | 22
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Anti-lock braking system ABS | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Anti-lock braking system ABS | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Roof operating unit | 40
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Roof operating unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Transmission control Automatic transmission | 60
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Central electronics ZE | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Lighting Headlamp level control | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Heater/air conditioner Automatic A/C | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Engine management TCCS II | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Rear right door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Central electronics ZE | 44
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Airbag AB | 3C
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Heater/air conditioner Air conditioner | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Instrumentation Instrument cluster | 40
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Driver"s door control unit | 01
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Diagnosis/bus systems Gateway | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Central electronics Front ZE | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Vehicle speed Tempomat | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Rear left door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Steering column switch module | 2B
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Instrumentation Instrument cluster | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Running gear/steering Electric power steering | 31
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.3 VVT-i | 1,3 | 64 | 2NZFE | 1.2006- | Convenience electronics Electric window lifter | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | System overview System overview | 22
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Central electronics ZE | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Lighting Headlamp level control | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Rear right door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Central electronics ZE | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Vehicle speed Tempomat | 20
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Airbag AB | 22
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Anti-lock braking system ABS | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Anti-lock braking system ABS | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Roof operating unit | 40
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Engine management TCCS | 4C
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Engine management Automatic start/stop | 5A
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Heater/air conditioner Automatic A/C | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Engine management M-OBD | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Central electronics ZE | 44
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Heater/air conditioner Air conditioner | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Instrumentation Instrument cluster | 40
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Braking system Electronic parking brake | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Diagnosis/bus systems Gateway | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Central electronics ZE | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Central electronics Front ZE | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Vehicle speed Tempomat | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Rear left door control unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Steering column switch module | 2B
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Instrumentation Instrument cluster | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Running gear/steering Electric power steering | 31
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Electric window lifter | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Driver"s door control unit | 01
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Convenience electronics Roof operating unit | 42
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Transmission control Automatic transmission | 60
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Anti-lock braking system ABS | 47
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Airbag Seat occupied sensor | 36
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Central electronics ZE | 44
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Airbag AB | 3C
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3 VVT-i | 1,3 | 64 | 2SZFE | 11.2005-10.2008 | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:TOYOTA:Yaris 1.3i 16V

TOYOTA Yaris 1.3i 16V

Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Transmission control Automatic transmission | 60
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Heater/air conditioner Automatic A/C | 47
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Engine management TCCS II V | 02
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Airbag AB | 3C
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Anti-lock braking system ABS | 4C
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Heater/air conditioner Automatic A/C | 57
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Vehicle speed Tempomat | 20
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Running gear/steering Electric power steering | 31
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Airbag Seat occupied sensor | 36
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Heater/air conditioner Air conditioner | 42
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Anti-lock braking system ABS | 42
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Vehicle speed Tempomat | 30
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Transmission control Automatic transmission | 60
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Airbag AB | 22
Yaris 1.3i 16V | 1,3 | 66 | 2NZFE | 8.1999-12.2002 | Airbag AB | 30
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Instrumentation Instrument cluster | 42
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Airbag AB | 30
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Instrumentation Instrument cluster | 40
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Anti-lock braking system ABS | 42
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Transmission control 4/5-speed automatic transmission | 47
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Vehicle speed Tempomat | 30
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Engine management TCCS II V | 02
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Airbag AB | 3C
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Heater/air conditioner Automatic A/C | 57
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Airbag AB | 22
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Heater/air conditioner Air conditioner | 42
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Anti-lock braking system ABS | 42
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | System overview System overview | 22
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Lighting Headlamp level control | 42
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Airbag Seat occupied sensor | 36
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Vehicle speed Tempomat | 20
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Running gear/steering Electric power steering | 31
Yaris 1.3i 16V | 1,3 | 63 | 2SZFE | 5.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Yaris 1.4 D-4D

TOYOTA Yaris 1.4 D-4D

Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | System overview System overview | 22
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Diagnosis/bus systems Gateway | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Central electronics ZE | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Central electronics Front ZE | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Lighting Headlamp level control | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Engine management CR/EDC | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Rear right door control unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Central electronics ZE | 44
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Steering column switch module | 2B
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Instrumentation Instrument cluster | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Airbag AB | 3C
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Heater/air conditioner Air conditioner | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Diagnosis/bus systems Gateway | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Transmission control Automatic transmission | 60
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Central electronics Front ZE | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Electr. energy management Battery management EBM | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Rear right door control unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Driver information Navigation system | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Instrumentation Instrument cluster | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Running gear/steering Electric power steering | 31
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Instrumentation Instrument cluster | 40
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Roof operating unit | 40
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Roof operating unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Engine management Automatic start/stop | 5A
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Anti-lock braking system ABS | 47
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Engine management CR/EDC | 4C
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Airbag AB | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Electric window lifter | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Driver"s door control unit | 01
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Roof operating unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Electronic ignition lock EZS | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Anti-lock braking system ABS | 47
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Transmission control Automatic transmission | 60
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Central electronics ZE | 44
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Airbag AB | 3C
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Braking system Electronic parking brake | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Driver"s door control unit | 01
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Passenger side door control unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Central electronics ZE | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Rear left door control unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Central electronics ZE | 47
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Vehicle speed Tempomat | 20
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Airbag AB | 22
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Running gear/steering Electric power steering | 31
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | System overview System overview | 22
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Passenger side door control unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Central electronics ZE | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Diagnosis/bus systems Gateway | 4H
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Lighting Headlamp level control | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Anti-theft device Access/start authorization | 47
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Engine management CR/EDC | 4C
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Rear left door control unit | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Steering column switch module | 2B
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Alarm system Anti-theft alarm system | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Electric window lifter | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Transmission control Automatic transmission | 60
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Vehicle speed Tempomat | 30
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Airbag Seat occupied sensor | 36
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Central electronics ZE | 44
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Instrumentation Instrument cluster | 40
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Anti-lock braking system ABS | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 11.2005- | Anti-lock braking system ABS | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Roof operating unit | 40
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Park Distance Control (PDC) | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Central electronics ZE | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Engine management Start control | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Heater/air conditioner Automatic A/C | 57
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Convenience electronics Driver side front window lifter motor | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Central electronics ZE | 44
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Airbag AB | 22
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Heater/air conditioner Air conditioner | 42
Yaris 1.4 D-4D | 1,4 | 66 | 1NDTV | 7.2011- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Yaris 1.4 Diesel Turbo

TOYOTA Yaris 1.4 Diesel Turbo

Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Transmission control Automatic transmission | 60
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Airbag AB | 22
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Heater/air conditioner Air conditioner | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Transmission control Automatic transmission | 60
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Vehicle speed Tempomat | 30
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Airbag Seat occupied sensor | 36
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Vehicle speed Tempomat | 20
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Running gear/steering Electric power steering | 31
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Anti-lock braking system ABS | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Heater/air conditioner Automatic A/C | 57
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Engine management CR/EDC | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Airbag AB | 30
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Anti-lock braking system ABS | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | System overview System overview | 22
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Lighting Headlamp level control | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Heater/air conditioner Automatic A/C | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Airbag AB | 3C
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 2.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Vehicle speed Tempomat | 30
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Vehicle speed Tempomat | 20
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Airbag AB | 30
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Transmission control Automatic transmission | 60
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Heater/air conditioner Automatic A/C | 57
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Airbag Seat occupied sensor | 36
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Airbag AB | 3C
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Heater/air conditioner Air conditioner | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Instrumentation Instrument cluster | 40
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Lighting Headlamp level control | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Engine management CR/EDC | 47
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Airbag AB | 22
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Anti-lock braking system ABS | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Transmission control Automatic transmission | 60
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Instrumentation Instrument cluster | 42
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Running gear/steering Electric power steering | 31
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.4 Diesel Turbo | 1,4 | 55 | 1ND-TV | 10.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Yaris 1.5 VVT-i

TOYOTA Yaris 1.5 VVT-i

Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Engine management TCCS | 4C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 47
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Airbag AB | 3C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Heater/air conditioner Air conditioner | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Instrumentation Instrument cluster | 40
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | System overview System overview | 22
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Lighting Headlamp level control | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Airbag AB | 22
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Running gear/steering Electric power steering | 31
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Instrumentation Instrument cluster | 40
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Vehicle speed Tempomat | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Central electronics ZE | 44
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Alarm system Anti-theft alarm system | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 64
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Engine management TCCS | 4C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Anti-lock braking system ABS | 47
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Airbag AB | 3C
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Tire monitoring system Tire pressure monitoring | 36
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Braking system Electronic parking brake | 57
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Transmission control Automatic transmission | 60
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Engine management Automatic start/stop | 5A
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Airbag Seat occupied sensor | 36
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Instrumentation Instrument cluster | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Running gear/steering Electric power steering | 31
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Transmission control Automatic transmission | 60
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Vehicle speed Tempomat | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Diagnosis/bus systems Accessor Gateway | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Instrumentation Instrument cluster | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Alarm system Anti-theft alarm system | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Anti-lock braking system ABS | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | System overview System overview | 22
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Lighting Headlamp level control | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Airbag AB | 22
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Airbag AB | 30
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 1.2006- | Anti-lock braking system ABS | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Engine management Automatic start/stop | 5A
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Airbag Seat occupied sensor | 36
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Central electronics ZE | 44
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Heater/air conditioner Air conditioner | 42
Yaris 1.5 VVT-i | 1,5 | 81 | 1NZFE | 9.2005- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Yaris 1.5i 16V

TOYOTA Yaris 1.5i 16V

Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Heater/air conditioner Automatic A/C | 57
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Airbag Seat occupied sensor | 36
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Airbag AB | 30
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Lighting Headlamp level control | 42
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Heater/air conditioner Automatic A/C | 47
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 42
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Airbag AB | 22
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Anti-lock braking system ABS | 42
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Transmission control Automatic transmission | 60
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Transmission control Automatic transmission | 60
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Airbag AB | 3C
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Heater/air conditioner Air conditioner | 42
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Vehicle speed Tempomat | 30
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Transmission control Multi-mode transmission (MMT) | 57
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Engine management TCCS II V | 02
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Vehicle speed Tempomat | 20
Yaris 1.5i 16V | 1,5 | 78 | 1NZ-FE | 1.2001-8.2005 | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Yaris Verso 1.3i 16V

TOYOTA Yaris Verso 1.3i 16V

Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Lighting Headlamp level control | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Heater/air conditioner Automatic A/C | 47
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Engine management TCCS II V | 02
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Airbag AB | 3C
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Airbag AB | 30
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Airbag Seat occupied sensor | 36
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Anti-theft device Immobilizer (WFS) | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Running gear/steering Electric power steering | 31
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Transmission control Multi-mode transmission (MMT) | 57
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Vehicle speed Tempomat | 20
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Anti-lock braking system ABS | 4C
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Vehicle speed Tempomat | 30
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Airbag AB | 22
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 4C
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Heater/air conditioner Automatic A/C | 57
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Airbag Seat occupied sensor | 36
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Anti-theft device Immobilizer (WFS) | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Running gear/steering Electric power steering | 31
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Heater/air conditioner Air conditioner | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Lighting Headlamp level control | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Engine management TCCS II V | 02
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Airbag AB | 3C
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Vehicle speed Tempomat | 30
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Airbag AB | 22
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 3.2000-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Transmission control Multi-mode transmission (MMT) | 57
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Vehicle speed Tempomat | 20
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Airbag AB | 30
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 42
Yaris Verso 1.3i 16V | 1,3 | 63 | 2NZFE | 8.1999-9.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:TOYOTA:Yaris Verso 1.4 Diesel Turbo

TOYOTA Yaris Verso 1.4 Diesel Turbo

Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Heater/air conditioner Automatic A/C | 57
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Airbag Seat occupied sensor | 36
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Engine management CR/EDC | 47
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Airbag AB | 3C
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Heater/air conditioner Air conditioner | 42
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Vehicle speed Tempomat | 30
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Airbag AB | 30
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Anti-lock braking system ABS | 42
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Lighting Headlamp level control | 42
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Heater/air conditioner Automatic A/C | 47
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Anti-theft device Immobilizer (WFS) | 42
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Vehicle speed Tempomat | 20
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Running gear/steering Electric power steering | 31
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Transmission control Multi-mode transmission (MMT) | 57
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Airbag AB | 22
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Anti-lock braking system ABS | 42
Yaris Verso 1.4 Diesel Turbo | 1,4 | 55 | 1NDTV | 8.2001-9.2005 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Yaris Verso 1.5i 16V

TOYOTA Yaris Verso 1.5i 16V

Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Lighting Headlamp level control | 42
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Airbag Seat occupied sensor | 36
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Anti-theft device Immobilizer (WFS) | 42
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Airbag AB | 30
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Anti-theft device Immobilizer (WFS) | 30
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Transmission control Multi-mode transmission (MMT) | 57
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Transmission control Automatic transmission | 60
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Airbag AB | 22
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 42
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Heater/air conditioner Automatic A/C | 57
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Engine management TCCS II V | 02
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Airbag AB | 3C
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Heater/air conditioner Air conditioner | 42
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Driving safety system ESP Electronic stability program ESP | 65
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Vehicle speed Tempomat | 30
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Heater/air conditioner Automatic A/C | 47
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Vehicle speed Tempomat | 20
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Running gear/steering Electric power steering | 31
Yaris Verso 1.5i 16V | 1,5 | 81 | 1NZFE | 8.1999-9.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Zace 1.8i

TOYOTA Zace 1.8i

Zace 1.8i | 1,8 | 62 | 7KE | 3.1999- | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Zace Surf 1.8i

TOYOTA Zace Surf 1.8i

Zace Surf 1.8i | 1,8 | 62 | 7KE | 1.1996- | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Zace Surf 2.4i

TOYOTA Zace Surf 2.4i

Zace Surf 2.4i | 2,4 | 87 | 2RZE | 1.1996-12.1999 | Engine management TCCS | 10


DVD 2014/3:PKW:TROLLER:RF Sport 2.0 Mi

TROLLER RF Sport 2.0 Mi

RF Sport 2.0 Mi | 2 | 84 | UQH | 9.1998-9.2001 | Engine management Marelli | 57


DVD 2014/3:PKW:SCION:tC 2.4

SCION tC 2.4

tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Transmission control Automatic transmission | 60
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Vehicle speed Tempomat | 30
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Transmission control Automatic transmission | 60
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Convenience electronics Passenger side front window lifter motor | 42
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Vehicle speed Tempomat | 20
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Alarm system Anti-theft alarm system | 42
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Anti-lock braking system ABS | 4C
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Engine management TCCS | 4C
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Airbag Seat occupied sensor | 36
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Anti-theft device Immobilizer (WFS) | 42
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Transmission control 4/5-speed automatic transmission | 42
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Vehicle speed Tempomat | 30
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Convenience electronics Driver side front window lifter motor | 42
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Engine management Remote engine start | 30
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Instrumentation Instrument cluster | 42
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Tire monitoring system Tire pressure monitoring | 36
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | System overview System overview | 22
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Transmission control Automatic transmission | 60
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Engine management TCCS II V | 02
tC 2.4 | 2,4 | 120 | 2AZFE | 9.2004-8.2010 | Airbag AB | 3C


DVD 2014/3:PKW:SCION:xA 1.5

SCION xA 1.5

xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 60
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 60
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Airbag AB | 3C
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 47
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Airbag AB | 22
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Engine management TCCS | 4C
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Airbag Seat occupied sensor | 36
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Heater/air conditioner Air conditioner | 42
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | System overview System overview | 22
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Engine management TCCS II V | 02
xA 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:SCION:xB 1.5

SCION xB 1.5

xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 60
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control Automatic transmission | 60
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Heater/air conditioner Automatic A/C | 47
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Heater/air conditioner Air conditioner | 42
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 47
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Engine management TCCS II V | 02
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | System overview System overview | 22
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Transmission control 4/5-speed automatic transmission | 42
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Vehicle speed Tempomat | 30
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Airbag AB | 22
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Engine management TCCS | 4C
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Airbag Seat occupied sensor | 36
xB 1.5 | 1,5 | 77 | 1NZFE | 9.2003-8.2006 | Airbag AB | 3C


DVD 2014/3:PKW:UAZ:3160 2.4i

UAZ 3160 2.4i

3160 2.4i | 2,4 | 66 | 420.10 | 8.1997- | Engine management Mikas | 06


DVD 2014/3:PKW:UAZ:Hunter 2.2D 4x4

UAZ Hunter 2.2D 4x4

Hunter 2.2D 4x4 | 2,2 | 72 | 5143.1 | 1.2006- | Engine management VS | 30
Hunter 2.2D 4x4 | 2,2 | 81 | 51432.10 | 6.2010- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:UAZ:Hunter 2.7i 4x4

UAZ Hunter 2.7i 4x4

Hunter 2.7i 4x4 | 2,7 | 105 | 409.10 | 1.2006- | Engine management Mikas | 4B
Hunter 2.7i 4x4 | 2,7 | 105 | 409.10 | 1.2006- | Engine management Mikas | 06
Hunter 2.7i 4x4 | 2,7 | 105 | 409.10 | 1.2006- | Engine management Motronic ME | 4B
Hunter 2.7i 4x4 | 2,7 | 94 | 40904 | 1.2008- | Engine management Motronic ME | 4B


DVD 2014/3:PKW:UAZ:Patriot 2.2TD 4x4

UAZ Patriot 2.2TD 4x4

Patriot 2.2TD 4x4 | 2,2 | 81 | 51432.10 | 1.2012- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:UAZ:Patriot 2.7 4x4

UAZ Patriot 2.7 4x4

Patriot 2.7 4x4 | 2,7 | 105 | 409.10 | 9.2005- | Engine management Mikas | 4B
Patriot 2.7 4x4 | 2,7 | 105 | 409.10 | 9.2005- | Engine management Motronic ME | 4B
Patriot 2.7 4x4 | 2,7 | 105 | 409.10 | 9.2005- | Engine management Mikas | 06
Patriot 2.7 4x4 | 2,7 | 105 | 409.10 | 9.2005- | Anti-lock braking system ABS | 63
Patriot 2.7 4x4 | 2,7 | 105 | 40904 | 1.2008- | Anti-lock braking system ABS | 63
Patriot 2.7 4x4 | 2,7 | 105 | 40904 | 1.2008- | Engine management Motronic ME | 4B
Patriot 2.7 4x4 | 2,7 | 105 | 40904 | 1.2008- | Engine management Motronic M | 57


DVD 2014/3:PKW:VAUXHALL:Agila 1.0 i

VAUXHALL Agila 1.0 i

Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Running gear/steering Electromechanical power steering | 30
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Anti-lock braking system ABS | 42
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Engine management Motronic ME | 42
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Driver information Audio | 44
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Instrumentation Instrument cluster | 49
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Airbag AB | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Anti-theft device Immobiliser | 30
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Driver information Audio | 77
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Driver information Triple Information Display | 42
Agila 1.0 i | 1 | 43 | Z 10 XE | 9.1999-8.2003 | Airbag SDM | 77


DVD 2014/3:PKW:VAUXHALL:Agila 1.0 Twinport

VAUXHALL Agila 1.0 Twinport

Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Engine management MEA1X | 4B
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Transmission control GS | 57
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Airbag AB | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Anti-lock braking system ABS | 30
Agila 1.0 Twinport | 1 | 48 | K 10 B | 3.2008- | Central electronics ZE | 30
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Engine management Motronic ME | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Info display | 57
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Audio | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Audio | 44
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Instrumentation Instrument cluster | 49
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Airbag AB | 77
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Running gear/steering Electromechanical power steering | 30
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Anti-theft device Immobiliser | 30
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Triple Information Display | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Driver information Audio | 42
Agila 1.0 Twinport | 1 | 44 | Z 10 XEP | 8.2003-2.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Agila 1.2 i

VAUXHALL Agila 1.2 i

Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Instrumentation Instrument cluster | 49
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Engine management Motronic ME | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Running gear/steering Electromechanical power steering | 30
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Audio | 44
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Audio | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Airbag AB | 77
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Driver information Triple Information Display | 42
Agila 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-6.2004 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:VAUXHALL:Agila 1.2 Twinport

VAUXHALL Agila 1.2 Twinport

Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Engine management MEA1X | 4B
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Central electronics ZE | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Airbag AB | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Transmission control GS | 57
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.2 Twinport | 1,2 | 63 | K 12 B | 3.2008- | Anti-lock braking system ABS | 30
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Airbag AB | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Running gear/steering Electromechanical power steering | 30
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Driver information Audio | 42
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Driver information Audio | 77
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Anti-lock braking system ABS | 42
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Engine management Motronic ME | 42
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Driver information Info display | 57
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Anti-theft device Immobiliser | 30
Agila 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2004-2.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VAUXHALL:Antara 2.4

VAUXHALL Antara 2.4

Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | System overview System overview | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Parking aid Park Distance Control (PDC) | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Anti-lock braking system ABS | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driver information Info display | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Central electronics ZE | 47
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Heater/air conditioner Automatic A/C | 28
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Airbag SDM | 77
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Transmission control Transfer case | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driver information Audio / Navigation | 40
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Transmission control 5-speed automatic transmission | 45
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driver information Audio | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Anti-theft device Immobiliser | 30
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Running gear/steering Electro-hydraulic power steering | 28
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driving safety system ESP Electronic stability program | 47
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driver information Audio | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driver information Telephone | 30
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Add. central electronics ZE | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Instrumentation Instrument cluster | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Engine management EKP control | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Braking system Electronic parking brake | 4H
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Transmission control Transfer case | 30
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Lighting Automatic headlight levelling control | 4B
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driver information Info display | 57
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Driver information Navigation system | 42
Antara 2.4 | 2,4 | 123 | A 24 X... | 1.2012- | Convenience electronics Multi-purpose receiver control unit | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.2 i

VAUXHALL Astra 1.2 i

Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Central locking CL | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Central locking CL | 22
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Engine management Motronic M | 43
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Engine management Motronic M | 43
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Engine management Motronic ME | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.2 i | 1,2 | 55 | Z 12 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.2 Twinport

VAUXHALL Astra 1.2 Twinport

Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | System overview System overview | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Telephone | 30
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Airbag SDM | 77
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Engine management Motronic ME | 48
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.2 Twinport Estate

VAUXHALL Astra 1.2 Twinport Estate

Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | System overview System overview | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Telephone | 30
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Airbag SDM | 77
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Engine management Motronic ME | 48
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Service Interval reset | 36
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.2 Twinport Estate | 1,2 | 59 | Z 12 XEP | 3.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.3 CDTI

VAUXHALL Astra 1.3 CDTI

Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Engine management EDC 17 | 5A
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Airbag SDM | 57
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Central electronics ZE | 4B
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driver information Telephone | 42
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driver information Audio | 57
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Lighting Main beam control | 42
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | System overview System overview | 42
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Convenience electronics Gong | 28
Astra 1.3 CDTI | 1,2 | 70 | A 13 DTE | 9.2009- | Driver information Telephone | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Central electronics Rear central electronics | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Digital radio reception | 33
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Telephone | 30
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | System overview System overview | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Central electronics Front central electronics | 4B
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Anti-lock braking system ABS | 47
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Engine management CR/EDC Multi | 4B
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Running gear/steering Active running gear | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Airbag SDM | 77
Astra 1.3 CDTI | 1,3 | 66 | Z 13 DTH | 1.2006-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.3 CDTI Estate

VAUXHALL Astra 1.3 CDTI Estate

Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Engine management CR/EDC Multi | 4B
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Service Interval reset | 36
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | System overview System overview | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Navigation system | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Telephone | 30
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Info display | 57
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Driver information Audio | 42
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Airbag SDM | 77
Astra 1.3 CDTI Estate | 1,3 | 66 | Z 13 DTH | 6.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.3 i

VAUXHALL Astra 1.3 i

Astra 1.3 i | 1,3 | 44 | C 13 N | 9.1985-8.1991 | Engine management Multec | 22


DVD 2014/3:PKW:VAUXHALL:Astra 1.4

VAUXHALL Astra 1.4

Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-lock braking system ABS | 42
Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Anti-theft device Immobiliser | 31
Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Driver information Multi Information Display | 22
Astra 1.4 | 1,4 | 55 | 14 NV | 9.1991-9.1993 | Traction control system ETC | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 Estate

VAUXHALL Astra 1.4 Estate

Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Central electronics Rear central electronics | 57
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Engine management Motronic ME | 48
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Navigation system | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Info display | 57
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Central electronics Front central electronics | 4B
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Running gear/steering Active running gear | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Convenience electronics Steering column switch module | 57
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Info display | 57
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Navigation system | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Instrumentation Instrument cluster | 57
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Service Interval reset | 36
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | System overview System overview | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Audio | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Digital radio reception | 33
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Audio | 42
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Telephone | 30
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Airbag SDM | 77
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Anti-lock braking system ABS | 47
Astra 1.4 Estate | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 GTC Twinport

VAUXHALL Astra 1.4 GTC Twinport

Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Airbag SDM | 77
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | System overview System overview | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Digital radio reception | 33
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 55 | Z 14 XEL | 9.2005-2.2009 | Service Interval reset | 36
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Central electronics Rear central electronics | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Digital radio reception | 33
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Running gear/steering Active running gear | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Telephone | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Central electronics Front central electronics | 4B
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Info display | 57
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Navigation system | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Airbag SDM | 77
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Service Interval reset | 36
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | System overview System overview | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Engine management Motronic ME | 48
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driver information Audio | 42
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Anti-lock braking system ABS | 47
Astra 1.4 GTC Twinport | 1,4 | 66 | Z 14 XEP | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 i

VAUXHALL Astra 1.4 i

Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Traction control system ETC | 30
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 1.1990-8.1991 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Traction control system ETC | 30
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Airbag AB | 77
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Airbag AB | 77
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Central locking CL | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 57
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Engine management Multec | 57
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Central locking CL | 22
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.4 i | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 i | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Digital radio reception | 33
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Running gear/steering Active running gear | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Info display | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Instrumentation Instrument cluster | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Lighting Automatic headlight levelling control | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Central electronics Rear central electronics | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Audio | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Telephone | 30
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Convenience electronics Steering column switch module | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Audio | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Airbag SDM | 77
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Service Interval reset | 36
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | System overview System overview | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Lighting Adaptive xenon light | 60
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Central electronics Front central electronics | 4B
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Engine management Motronic ME | 48
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Navigation system | 42
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driver information Info display | 57
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Anti-lock braking system ABS | 47
Astra 1.4 i | 1,4 | 55 | Z 14 XEL | 9.2004-12.2005 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 i Convertible

VAUXHALL Astra 1.4 i Convertible

Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Convertible | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 77
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Engine management Multec | 22
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Airbag AB | 77
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Convertible | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Airbag AB | 77
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 77
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Convertible | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 i Estate

VAUXHALL Astra 1.4 i Estate

Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 60 | 14 SE/ C 14 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | C 14 NZ | 9.1990-2.1998 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 44 | X 14 NZ | 9.1997-2.1998 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Engine management Multec | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Triple Information Display | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Engine management Multec | 57
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Anti-lock braking system ABS | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 4.1996-2.1998 | Transmission control AF | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Central locking CL | 22
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.4 i Estate | 1,4 | 66 | X 14 XE | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.4 i Estate | 1,4 | 66 | Z 14 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 Twinport

VAUXHALL Astra 1.4 Twinport

Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Engine management Motronic ME | 48
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Telephone | 30
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | System overview System overview | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Airbag SDM | 77
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Service Interval reset | 36
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 3.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 Twinport Dualfuel

VAUXHALL Astra 1.4 Twinport Dualfuel

Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Service Interval reset | 36
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | System overview System overview | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Engine management Motronic ME | 48
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driver information Telephone | 30
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Airbag SDM | 77
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.4 Twinport Dualfuel | 1,4 | 66 | Z 14 XEP | 4.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.4 Twinport Estate

VAUXHALL Astra 1.4 Twinport Estate

Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | System overview System overview | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Service Interval reset | 36
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Telephone | 30
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Engine management Motronic ME | 48
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Airbag SDM | 77
Astra 1.4 Twinport Estate | 1,4 | 66 | Z 14 XEP | 8.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.6

VAUXHALL Astra 1.6

Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Digital radio reception | 33
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Airbag SDM | 77
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Engine management Simtec | 4C
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Telephone | 30
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | System overview System overview | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.6 | 1,6 | 85 | A 16 XER | 1.2011- | Service Interval reset | 36
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | System overview System overview | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Service Interval reset | 36
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Airbag SDM | 77
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Engine management Simtec | 4C
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driver information Telephone | 30
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 | 1,6 | 85 | Z 16 XER | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 Estate

VAUXHALL Astra 1.6 Estate

Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | System overview System overview | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Engine management Simtec | 4C
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Telephone | 30
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Airbag SDM | 77
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Estate | 1,6 | 85 | Z 16 XER | 9.2007-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 GTC Twinport

VAUXHALL Astra 1.6 GTC Twinport

Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Central electronics Front central electronics | 4B
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Telephone | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | System overview System overview | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Digital radio reception | 33
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Running gear/steering Active running gear | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Info display | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Audio | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Audio | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Airbag SDM | 77
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Instrumentation Instrument cluster | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Central electronics Rear central electronics | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Convenience electronics Steering column switch module | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Info display | 57
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Service Interval reset | 36
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Lighting Adaptive xenon light | 60
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Driver information Navigation system | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Engine management Multec | 47
Astra 1.6 GTC Twinport | 1,6 | 77 | Z 16 XEP | 9.2005-3.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 i

VAUXHALL Astra 1.6 i

Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | C 16 LZ | 9.1984-12.1991 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Central locking CL | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Airbag AB | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Central locking CL | 22
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Engine management Multec | 57
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Traction control system ETC | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Engine management Multec | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6 i | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Engine management Multec | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information CD changer | 30
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 77
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Central electronics ZE | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Central locking CL | 22
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 i Convertible

VAUXHALL Astra 1.6 i Convertible

Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.6 i Convertible | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Engine management Multec | 22
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Engine management Multec | 57
Astra 1.6 i Convertible | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Engine management Multec | 57
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Engine management Multec | 22
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Convertible | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 i Dualfuel

VAUXHALL Astra 1.6 i Dualfuel

Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Central electronics ZE | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 77
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Central locking CL | 22
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information CD changer | 30
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Engine management Multec | 42
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Dualfuel | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 i Estate

VAUXHALL Astra 1.6 i Estate

Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 55 | 16 LZ2,16NZ2 | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 55 | C 16 NZ / E 16 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SE | 3.1992-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Central locking CL | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Engine management Multec | 57
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Central electronics ZE | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information CD changer | 30
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Estate | 1,6 | 74 | C 16 SEL | 9.1998-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 52 | X 16 SZ | 7.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Central locking CL | 22
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Engine management Multec | 57
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Engine management Multec | 57
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Central electronics ZE | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information CD changer | 30
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6 i Estate | 1,6 | 55 | X 16 SZR | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Engine management Multec | 57
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Engine management Multec | 57
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Transmission control AF | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Central locking CL | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Engine management Multec | 22
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 1.1994-2.1998 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.6 i Estate | 1,6 | 74 | X 16 XEL | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Estate | 1,6 | 62 | Z 16 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Engine management Multec | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Engine management Multec | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 77
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information CD changer | 30
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Central locking CL | 22
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Central electronics ZE | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Estate | 1,6 | 76 | Z 16 XEP | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 i Twinport Convertible

VAUXHALL Astra 1.6 i Twinport Convertible

Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 77
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Central electronics ZE | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information CD changer | 30
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Central locking CL | 22
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Engine management Multec | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 i Twinport Convertible | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 i Twinport Coupe

VAUXHALL Astra 1.6 i Twinport Coupe

Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Multi Information Display | 22
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Navigation system | 30
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Engine management Multec | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio / telematics | 44
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 77
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Triple Information Display | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Multi Information Display | 58
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Navigation system | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Traction control system ABS/ASR | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Central locking CL | 22
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Central electronics ZE | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information CD changer | 30
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Airbag AB | 77
Astra 1.6 i Twinport Coupe | 1,6 | 76 | Z 16 XEP | 3.2003-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 Turbo

VAUXHALL Astra 1.6 Turbo

Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | System overview System overview | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Central electronics Front central electronics | 4B
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Digital radio reception | 33
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Running gear/steering Active running gear | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Telephone | 30
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Info display | 57
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Anti-lock braking system ABS | 47
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Central electronics Rear central electronics | 57
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Engine management Motronic ME | 4C
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Info display | 57
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Airbag SDM | 77
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo | 1,6 | 132 | A 16 LET | 1.2011- | Service Interval reset | 36
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | System overview System overview | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Airbag SDM | 77
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Engine management Motronic ME | 48
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Telephone | 30
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Service Interval reset | 36
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Turbo | 1,6 | 132 | Z 16 LET | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 Turbo Estate

VAUXHALL Astra 1.6 Turbo Estate

Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Engine management Motronic ME | 48
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Navigation system | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Info display | 57
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Airbag SDM | 77
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Service Interval reset | 36
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | System overview System overview | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Audio | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Driver information Telephone | 30
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Turbo Estate | 1,6 | 132 | Z 16 LET | 9.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 Twinport

VAUXHALL Astra 1.6 Twinport

Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Telephone | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Service Interval reset | 36
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | System overview System overview | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XE1 | 3.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Airbag SDM | 77
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Engine management Multec | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Service Interval reset | 36
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | System overview System overview | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driver information Telephone | 30
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.6 Twinport | 1,6 | 77 | Z 16 XEP | 3.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.6 Twinport Estate

VAUXHALL Astra 1.6 Twinport Estate

Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Digital radio reception | 33
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Telephone | 30
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Engine management Multec | 47
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Anti-lock braking system ABS | 47
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Central electronics Front central electronics | 4B
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Navigation system | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | System overview System overview | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Info display | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Airbag SDM | 77
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Service Interval reset | 36
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Central electronics Rear central electronics | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XE1 | 9.2007-3.2009 | Driver information Audio | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Engine management Multec | 47
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Service Interval reset | 36
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Telephone | 30
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Airbag SDM | 77
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | System overview System overview | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.6 Twinport Estate | 1,6 | 77 | Z 16 XEP | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.6i Dualfuel Estate

VAUXHALL Astra 1.6i Dualfuel Estate

Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Central electronics ZE | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 77
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information CD changer | 30
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Central locking CL | 22
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Engine management Multec | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Airbag AB | 77
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.6i Dualfuel Estate | 1,6 | 63 | Z 16 YNG | 9.2002-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 CDTI

VAUXHALL Astra 1.7 CDTI

Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTC | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTE | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTF | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 4.2009-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 92 | A 17 DTR | 9.2009- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Digital radio reception | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Electromechanical power steering | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Audio | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Trailer control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Gong | 28
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Adaptive xenon light | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Airbag SDM | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Convenience electronics Seat control unit | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Active running gear | 4D
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Lighting Main beam control | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Mediaplayer Interface Module | 36
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Instrumentation Instrument cluster | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Braking system Electronic parking brake | 4C
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Central electronics ZE | 4B
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Running gear/steering Lane departure warning | 57
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Driver information Telephone | 42
Astra 1.7 CDTI | 1,7 | 96 | A 17 DTS | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 3.2004-3.2007 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 59 | Z 17 DTL | 3.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Service Interval reset | 36
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 CDTI 16V

VAUXHALL Astra 1.7 CDTI 16V

Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central electronics ZE | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Vehicle speed Cruise control | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 22
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 58
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Engine management CR/EDC | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central locking CL | 22
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Triple Information Display | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information CD changer | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio / telematics | 44
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI 16V | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 CDTI Estate

VAUXHALL Astra 1.7 CDTI Estate

Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | System overview System overview | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Digital radio reception | 33
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | A 17 DTJ | 3.2010- | Service Interval reset | 36
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Service Interval reset | 36
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Engine management CR/EDC | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | System overview System overview | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Digital radio reception | 33
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Estate | 1,7 | 92 | A 17 DTR | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | System overview System overview | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Service Interval reset | 36
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Estate | 1,7 | 74 | Z 17 DTH | 8.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Service Interval reset | 36
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 81 | Z 17 DTJ | 3.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 22
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central locking CL | 22
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Central electronics ZE | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Triple Information Display | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Multi Information Display | 58
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information CD changer | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio / telematics | 44
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Traction control system ABS/ASR | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Service Interval reset | 36
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Vehicle speed Cruise control | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Engine management CR/EDC | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Airbag AB | 77
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Audio | 44
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Navigation system | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Driver information Info display | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 3.2003-8.2005 | Anti-lock braking system ABS | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | System overview System overview | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Estate | 1,7 | 59 | Z 17 DTL | 9.2004-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | System overview System overview | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Engine management CR/EDC | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Running gear/steering Active running gear | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Navigation system | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Airbag SDM | 77
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Anti-lock braking system ABS | 47
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Central electronics Front central electronics | 4B
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Info display | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Central electronics Rear central electronics | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Digital radio reception | 33
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Audio | 42
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Driver information Telephone | 30
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.7 CDTI Estate | 1,7 | 92 | Z 17 DTR | 5.2007-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 D

VAUXHALL Astra 1.7 D

Astra 1.7 D | 1,7 | 42 | 17 D/DR | 1.1989-8.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 D/DR

VAUXHALL Astra 1.7 D/DR

Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.1991-2.1998 | Traction control system ETC | 30
Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.7 D/DR | 1,7 | 42 | 17 D/DR | 12.1991-2.1998 | Driver information Multi Information Display | 22


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 D/DR Estate

VAUXHALL Astra 1.7 D/DR Estate

Astra 1.7 D/DR Estate | 1,7 | 42 | 17 D/DR | 12.1991-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DT

VAUXHALL Astra 1.7 DT

Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 1.7 DT | 1,7 | 50 | X 17 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DTI

VAUXHALL Astra 1.7 DTI

Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Engine management VE/EDC | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Airbag AB | 77
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Central locking CL | 22
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2005 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DTL

VAUXHALL Astra 1.7 DTL

Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 7.1995-2.1998 | Driver information Multi Information Display | 22
Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 7.1995-2.1998 | Anti-lock braking system ABS | 42
Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 7.1995-2.1998 | Anti-theft device Diesel theft deterrent | 42
Astra 1.7 DTL | 1,7 | 50 | X 17 DTL | 7.1995-2.1998 | Anti-theft device Immobiliser | 31


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 DTL Estate

VAUXHALL Astra 1.7 DTL Estate

Astra 1.7 DTL Estate | 1,7 | 50 | X 17 DTL | 7.1995-2.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 GTC CDTI

VAUXHALL Astra 1.7 GTC CDTI

Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 74 | Z 17 DTH | 6.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Engine management CR/EDC | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 81 | Z 17 DTJ | 3.2007-12.2009 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Engine management CR/EDC | 4C
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 59 | Z 17 DTL | 9.2005-3.2007 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Central electronics Rear central electronics | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Digital radio reception | 33
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Running gear/steering Active running gear | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Convenience electronics Steering column switch module | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Navigation system | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Telephone | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Airbag SDM | 77
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | System overview System overview | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Instrumentation Instrument cluster | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Service Interval reset | 36
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Central electronics Front central electronics | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Engine management CR/EDC | 4B
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Audio | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driver information Info display | 57
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Anti-lock braking system ABS | 47
Astra 1.7 GTC CDTI | 1,7 | 92 | Z 17 DTR | 5.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 1.7 TD

VAUXHALL Astra 1.7 TD

Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.1991-2.1998 | Traction control system ETC | 30
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.7 TD | 1,7 | 60 | 17 DT/TC4 | 12.1991-2.1998 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.8 i

VAUXHALL Astra 1.8 i

Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Engine management Motronic M | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Airbag AB | 77
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 82 | 18 SE | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 82 | 18 SE | 6.1996-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Digital radio reception | 33
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Airbag SDM | 77
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Anti-lock braking system ABS | 47
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | System overview System overview | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Front central electronics | 4B
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Rear central electronics | 57
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Active running gear | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Steering column switch module | 57
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Telephone | 30
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Instrumentation Instrument cluster | 57
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Service Interval reset | 36
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Engine management Simtec | 4C
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.8 i | 1,8 | 103 | A 18 XER | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Traction control system ETC | 30
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 85 | C 18 SEL | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Traction control system ETC | 30
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-theft device Immobiliser | 31
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Anti-theft device Immobiliser | 31
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8 i | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Engine management Simtec | 57
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.8 i Convertible

VAUXHALL Astra 1.8 i Convertible

Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i Convertible | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Engine management Simtec | 57
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Engine management Simtec | 57
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.8 i Convertible | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VAUXHALL:Astra 1.8 i Coupe

VAUXHALL Astra 1.8 i Coupe

Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Engine management Simtec | 57
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Engine management Simtec | 57
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Coupe | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Central locking CL | 22
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Triple Information Display | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Audio | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Navigation system | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Audio / telematics | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Anti-lock braking system ABS | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Central electronics ZE | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Engine management Simtec | 57
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Audio | 44
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information CD changer | 30
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Navigation system | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Airbag AB | 77
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Multi Information Display | 22
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Multi Information Display | 58
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driver information Info display | 42
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8 i Coupe | 1,8 | 85 | Z 18 XEL | 3.2001-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.8 i Estate

VAUXHALL Astra 1.8 i Estate

Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Engine management Simtec | 4C
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Rear central electronics | 57
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Active running gear | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Navigation system | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Telephone | 30
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Airbag SDM | 77
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | System overview System overview | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed direct shift transmission | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 5-speed direct shift transmission | 57
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 4-speed automatic transmission | 43
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Convenience electronics Steering column switch module | 57
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Anti-lock braking system ABS | 47
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Automatic A/C | 4B
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Automatic headlight levelling control | 43
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Central electronics Front central electronics | 4B
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control 6-speed automatic transmission | 46
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Audio | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Anti-theft device Access lock / immobilizer | 36
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Lighting Adaptive xenon light | 60
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Heater/air conditioner Supplementary heater | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Digital radio reception | 33
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Driver information Info display | 57
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Instrumentation Instrument cluster | 57
Astra 1.8 i Estate | 1,8 | 103 | A 18 XER | 7.2010- | Service Interval reset | 36
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Engine management Multec | 22
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 66 | C 18 NZ | 9.1991-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 92 | C 18 XE | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Triple Information Display | 42
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Engine management Simtec | 22
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | C 18 XEL | 9.1994-2.1998 | Anti-lock braking system ABS | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Engine management Simtec | 57
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Anti-lock braking system ABS | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1997 | Transmission control AF | 22
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central electronics ZE | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 30
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio / telematics | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Vehicle speed Cruise control | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Engine management Simtec | 57
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information CD changer | 30
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Navigation system | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Instrumentation Instrument cluster | 57
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Triple Information Display | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Multi Information Display | 58
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Central locking CL | 22
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driver information Info display | 42
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 85 | X 18 XE1 | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Engine management Simtec | 57
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 77
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Central locking CL | 22
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Airbag AB | 77
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Audio | 44
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Driver information Info display | 42
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8 i Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i

VAUXHALL Astra 1.8i

Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | System overview System overview | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Service Interval reset | 36
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Digital radio reception | 33
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Audio | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Telephone | 30
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Engine management Simtec | 58
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Info display | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Audio | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Airbag SDM | 77
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Driver information Info display | 57
Astra 1.8i | 1,8 | 92 | Z 18 XE | 3.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Engine management Simtec | 4C
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | System overview System overview | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Airbag SDM | 77
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Telephone | 30
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.8i | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i Dualfuel

VAUXHALL Astra 1.8i Dualfuel

Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 77
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Engine management Simtec | 57
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Central electronics ZE | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Central locking CL | 22
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information CD changer | 30
Astra 1.8i Dualfuel | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i Dualfuel Estate

VAUXHALL Astra 1.8i Dualfuel Estate

Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Central electronics ZE | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Engine management Simtec | 57
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 77
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Info display | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Central locking CL | 22
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information CD changer | 30
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Airbag AB | 77
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio | 44
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 1.8i Dualfuel Estate | 1,8 | 87 | Z 18 XE | 9.2002-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i Estate

VAUXHALL Astra 1.8i Estate

Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Audio | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Engine management Simtec | 58
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Audio | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Telephone | 30
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Service Interval reset | 36
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Info display | 57
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | System overview System overview | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Digital radio reception | 33
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Info display | 57
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Airbag SDM | 77
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 1.8i Estate | 1,8 | 92 | Z 18 XE | 8.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | System overview System overview | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Engine management Simtec | 4C
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Info display | 57
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Navigation system | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Airbag SDM | 77
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Service Interval reset | 36
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Telephone | 30
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Driver information Audio | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i Estate | 1,8 | 103 | Z 18 XER | 8.2005-3.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:VAUXHALL:Astra 1.8i GTC

VAUXHALL Astra 1.8i GTC

Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Telephone | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | System overview System overview | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Audio | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Instrumentation Instrument cluster | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Digital radio reception | 33
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Airbag SDM | 77
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Engine management Simtec | 58
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Navigation system | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Driver information Info display | 57
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.8i GTC | 1,8 | 92 | Z 18 XE | 6.2005-2.2009 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.9 CDTI

VAUXHALL Astra 1.9 CDTI

Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 3.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI | 1,9 | 88 | Z 19 DTJ | 3.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | System overview System overview | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Airbag SDM | 77


DVD 2014/3:PKW:VAUXHALL:Astra 1.9 CDTI Estate

VAUXHALL Astra 1.9 CDTI Estate

Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | System overview System overview | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 9.2005-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 8.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Service Interval reset | 36
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | System overview System overview | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DTJ | 8.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Telephone | 30
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Engine management CR/EDC | 4C
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Audio | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Airbag SDM | 77
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | System overview System overview | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Engine management EDC 16 C | 4C
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Driver information Info display | 57
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-3.2010 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 1.9 GTC CDTI

VAUXHALL Astra 1.9 GTC CDTI

Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Engine management EDC 16 C | 4C
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Central electronics Rear central electronics | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Digital radio reception | 33
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | System overview System overview | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Engine management CR/EDC | 4C
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Anti-lock braking system ABS | 47
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Central electronics Front central electronics | 4B
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 110 | Z 19 DTH | 6.2005-12.2009 | Service Interval reset | 36
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | System overview System overview | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Digital radio reception | 33
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Engine management EDC 16 C | 4C
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Audio | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Airbag SDM | 77
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Anti-lock braking system ABS | 47
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Central electronics Rear central electronics | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Convenience electronics Steering column switch module | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Info display | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Central electronics Front central electronics | 4B
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Running gear/steering Active running gear | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Engine management CR/EDC | 4C
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Navigation system | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Instrumentation Instrument cluster | 57
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Driver information Telephone | 30
Astra 1.9 GTC CDTI | 1,9 | 88 | Z 19 DTJ | 6.2005-3.2009 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 16V Turbo

VAUXHALL Astra 2.0 16V Turbo

Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Engine management Motronic ME | 48
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Telephone | 30
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | System overview System overview | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Info display | 57
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Info display | 57
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Airbag SDM | 77
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Service Interval reset | 36
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Audio | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Driver information Audio | 42
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 16V Turbo | 2 | 147 | Z 20 LER | 3.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 16V Turbo Estate

VAUXHALL Astra 2.0 16V Turbo Estate

Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Audio | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Airbag SDM | 77
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Service Interval reset | 36
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Engine management Motronic ME | 48
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Info display | 57
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Audio | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Telephone | 30
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | System overview System overview | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Navigation system | 42
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driver information Info display | 57
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 16V Turbo Estate | 2 | 147 | Z 20 LER | 8.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 DTI

VAUXHALL Astra 2.0 DTI

Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management PSG 16 | 47
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management EDC 15M | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Engine management EDC 15M | 57
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 DTL

VAUXHALL Astra 2.0 DTL

Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Vehicle speed Cruise control | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Triple Information Display | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 58
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information CD changer | 30
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio / telematics | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Instrumentation Instrument cluster | 57
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-lock braking system ABS | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Anti-theft device Immobiliser | 30
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Multi Information Display | 22
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Navigation system | 30
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 45
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Central electronics ZE | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Engine management EDC 15M | 57
Astra 2.0 DTL | 2 | 60 | X 20 DTL | 3.1998-8.2000 | Traction control system ABS/ASR | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Engine management PSG 16 | 47
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Engine management EDC 15M | 57
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Engine management EDC 15M | 45
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 DTL | 2 | 60 | Y 20 DTL | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 GTC Turbo

VAUXHALL Astra 2.0 GTC Turbo

Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Lighting Adaptive xenon light | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Audio | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Convenience electronics Trailer control unit | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driving safety system ESP Yaw rate sensor | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Digital radio reception | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Transmission control 6-speed automatic transmission | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Mediaplayer Interface Module | 36
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Parking aid Park Distance Control (PDC) | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Engine management EKP control | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Telephone | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Airbag SDM | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Central electronics ZE | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Convenience electronics Gong | 28
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Lighting Main beam control | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Running gear/steering Electromechanical power steering | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | System overview System overview | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Instrumentation Instrument cluster | 4B
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Braking system Electronic parking brake | 4C
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Convenience electronics Seat control unit | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Running gear/steering Active running gear | 4D
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Running gear/steering Lane departure warning | 57
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Driver information Telephone | 42
Astra 2.0 GTC Turbo | 2 | 206 | A 20 NFT | 6.2012- | Transmission control 6-speed automatic transmission | 4C
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | System overview System overview | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Airbag SDM | 77
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Digital radio reception | 33
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Driver information Telephone | 30
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo | 2 | 125 | Z 20 LEL | 6.2005-2.2009 | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 GTC Turbo 16V

VAUXHALL Astra 2.0 GTC Turbo 16V

Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Digital radio reception | 33
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Telephone | 30
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Airbag SDM | 77
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Anti-lock braking system ABS | 47
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | System overview System overview | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Central electronics Front central electronics | 4B
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Service Interval reset | 36
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Central electronics Rear central electronics | 57
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo 16V | 2 | 177 | Z 20 LEH | 6.2005-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Central electronics Front central electronics | 4B
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Running gear/steering Active running gear | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Service Interval reset | 36
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Central electronics Rear central electronics | 57
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Engine management Motronic ME | 48
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Navigation system | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Info display | 57
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Digital radio reception | 33
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Telephone | 30
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Airbag SDM | 77
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Anti-lock braking system ABS | 47
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | System overview System overview | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Driver information Audio | 42
Astra 2.0 GTC Turbo 16V | 2 | 147 | Z 20 LER | 6.2005-12.2009 | Anti-theft device Access lock / immobilizer | 36


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 i

VAUXHALL Astra 2.0 i

Astra 2.0 i | 2 | 85 | 20 NE | 9.1986-8.1991 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 85 | 20 NE | 9.1986-8.1991 | Engine management Motronic ML | 22
Astra 2.0 i | 2 | 85 | 20 NE | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 95 | 20 SEH | 9.1986-8.1991 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 95 | 20 SEH | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 95 | 20 SEH | 9.1986-8.1991 | Engine management Motronic ML | 22
Astra 2.0 i | 2 | 85 | C 20 NE | 9.1986-8.1991 | Engine management Motronic ML | 22
Astra 2.0 i | 2 | 85 | C 20 NE | 9.1986-8.1991 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 85 | C 20 NE | 9.1986-8.1991 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Traction control system ETC | 30
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Traction control system ETC | 30
Astra 2.0 i | 2 | 110 | C20 XE (XEJ) | 5.1988-8.1991 | Engine management Motronic M | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Engine management Simtec | 57
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i | 2 | 118 | X 20 XER | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Navigation system | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Engine management Simtec | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Central locking CL | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Navigation system | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-theft device Immobiliser | 31
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Traction control system ETC | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Info display | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Info display | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Airbag AB | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 77
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Central electronics ZE | 42
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Engine management Simtec | 57
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information CD changer | 30
Astra 2.0 i | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 i (GTE)

VAUXHALL Astra 2.0 i (GTE)

Astra 2.0 i (GTE) | 2 | 110 | 20 XE | 5.1988-8.1991 | Engine management Motronic M | 42
Astra 2.0 i (GTE) | 2 | 110 | 20 XE | 5.1988-8.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 i Convertible

VAUXHALL Astra 2.0 i Convertible

Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0 i Convertible | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Engine management Simtec | 57
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Airbag AB | 77
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 77
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i Convertible | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 i Estate

VAUXHALL Astra 2.0 i Estate

Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 85 | C 20 NE , 20 NE | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Engine management Motronic M | 42
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Transmission control AF | 22
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 110 | C 20 XE,XE-LN | 9.1991-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Central locking CL | 22
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Engine management Simtec | 57
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 i Estate | 2 | 118 | X 20 XER | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Engine management Simtec | 57
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Central locking CL | 22
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Navigation system | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Anti-lock braking system ABS | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Info display | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 64
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Triple Information Display | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Central electronics ZE | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Navigation system | 30
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Info display | 42
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Airbag AB | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 1.1995-2.1998 | Transmission control AF | 22
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 77
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Engine management Simtec | 57
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information CD changer | 30
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 i Estate | 2 | 100 | X 20 XEV | 9.1997-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 Turbo

VAUXHALL Astra 2.0 Turbo

Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | System overview System overview | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Service Interval reset | 36
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo | 2 | 177 | Z 20 LEH | 3.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | System overview System overview | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Engine management Motronic ME | 48
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Telephone | 30
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Airbag SDM | 77
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Digital radio reception | 33
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 125 | Z 20 LEL | 3.2004-2.2009 | Service Interval reset | 36
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Central electronics ZE | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information CD changer | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Audio | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Navigation system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Info display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Central locking CL | 22
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Engine management Motronic ME | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Driver information Navigation system | 42
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo | 2 | 141 | Z 20 LET | 7.2002-8.2005 | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:VAUXHALL:Astra 2.0 Turbo Estate

VAUXHALL Astra 2.0 Turbo Estate

Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Telephone | 30
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Airbag SDM | 77
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Service Interval reset | 36
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Digital radio reception | 33
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Info display | 57
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | System overview System overview | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Engine management Motronic ME | 48
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Driver information Audio | 42
Astra 2.0 Turbo Estate | 2 | 177 | Z 20 LEH | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | System overview System overview | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Lighting Automatic headlight levelling control | 43
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Central electronics Rear central electronics | 57
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Anti-theft device Access lock / immobilizer | 36
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Heater/air conditioner Supplementary heater | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 4-speed automatic transmission | 43
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Audio | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Telephone | 30
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Airbag SDM | 77
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Anti-lock braking system ABS | 47
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Heater/air conditioner Automatic A/C | 4B
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Lighting Adaptive xenon light | 60
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Central electronics Front central electronics | 4B
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 6-speed automatic transmission | 46
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Engine management Motronic ME | 48
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Info display | 57
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 6-speed direct shift transmission | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control 5-speed direct shift transmission | 57
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Digital radio reception | 33
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Running gear/steering Active running gear | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Convenience electronics Steering column switch module | 57
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Estate | 2 | 125 | Z 20 LEL | 8.2004-2.2009 | Service Interval reset | 36
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Triple Information Display | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Navigation system | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Info display | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Info display | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Audio | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Central locking CL | 22
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Multi Information Display | 22
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Airbag AB | 77
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Vehicle speed Cruise control | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Engine management Motronic ME | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Multi Information Display | 58
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information CD changer | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Navigation system | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Audio / telematics | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Central electronics ZE | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Driver information Audio | 44
Astra 2.0 Turbo Estate | 2 | 141 | Z 20 LET | 9.2002-8.2005 | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:VAUXHALL:Astra 2.2 DTI

VAUXHALL Astra 2.2 DTI

Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Audio | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Multi Information Display | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Audio / telematics | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Traction control system ABS/ASR | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Central locking CL | 22
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Vehicle speed Cruise control | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Engine management PSG 16 | 47
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Multi Information Display | 58
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information CD changer | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Navigation system | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Anti-lock braking system ABS | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Central electronics ZE | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Audio | 44
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Triple Information Display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Navigation system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Driver information Info display | 42
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Airbag AB | 77
Astra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.2 i

VAUXHALL Astra 2.2 i

Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.2 i Convertible

VAUXHALL Astra 2.2 i Convertible

Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Convenience electronics Electric convertible top control | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2 i Convertible | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VAUXHALL:Astra 2.2 i Coupe

VAUXHALL Astra 2.2 i Coupe

Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central locking CL | 22
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Transmission control 4-speed automatic transmission | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information CD changer | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-theft device Immobiliser | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Lighting Automatic headlight levelling control | 4B
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 22
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Multi Information Display | 58
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Anti-lock braking system ABS | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Radiator fan control Radiator fan control unit | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Vehicle speed Cruise control | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Telephone/emergency call system | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio / telematics | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Instrumentation Instrument cluster | 57
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Airbag AB | 77
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Engine management GMPT-E | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Central electronics ZE | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Triple Information Display | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Audio | 44
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Navigation system | 30
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driver information Info display | 42
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Heater/air conditioner Supplementary heater | 45
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Driving safety system ESP Electronic stability program ESP | 65
Astra 2.2 i Coupe | 2,2 | 108 | Z 22 SE | 9.2000-8.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Belmont 1.4 i

VAUXHALL Belmont 1.4 i

Belmont 1.4 i | 1,4 | 44 | C 14 NZ | 9.1990-12.1991 | Engine management Multec | 22


DVD 2014/3:PKW:VAUXHALL:Calibra 2.0 i

VAUXHALL Calibra 2.0 i

Calibra 2.0 i | 2 | 83 | C 20 NE | 3.1990-3.1998 | Airbag AB | 77
Calibra 2.0 i | 2 | 83 | C 20 NE | 3.1990-3.1998 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 83 | C 20 NE | 3.1990-3.1998 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 83 | C 20 NE | 3.1990-3.1998 | Airbag SRS | 22
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 3.1990-3.1997 | Airbag AB | 77
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 3.1990-3.1997 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 3.1990-3.1997 | Engine management Motronic M | 42
Calibra 2.0 i | 2 | 110 | C 20 XE,XE-LN | 3.1990-3.1997 | Anti-lock braking system ABS | 42
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-7.1997 | Engine management Simtec | 57
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-7.1997 | Airbag AB | 77
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-7.1997 | Engine management Simtec | 22
Calibra 2.0 i | 2 | 100 | X 20 XEV | 9.1993-7.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Calibra 2.0 i turbo

VAUXHALL Calibra 2.0 i turbo

Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 3.1992-7.1997 | Engine management Motronic M | 22
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 3.1992-7.1997 | Airbag AB | 77
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 3.1992-7.1997 | Engine management Motronic M | 42
Calibra 2.0 i turbo | 2 | 150 | C 20 LET | 3.1992-7.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Carlton 2.0 i

VAUXHALL Carlton 2.0 i

Carlton 2.0 i | 2 | 90 | 20 SE | 9.1986-10.1994 | Engine management Motronic ML | 22
Carlton 2.0 i | 2 | 90 | 20 SE | 9.1986-10.1994 | Engine management Motronic M | 42
Carlton 2.0 i | 2 | 90 | 20 SE | 9.1986-10.1994 | Transmission control GS | 42
Carlton 2.0 i | 2 | 85 | C 20 NE | 9.1986-10.1994 | Engine management Motronic ML | 22
Carlton 2.0 i | 2 | 85 | C 20 NE | 9.1986-10.1994 | Engine management Motronic M | 42
Carlton 2.0 i | 2 | 85 | C 20 NE | 9.1986-10.1994 | Transmission control GS | 42
Carlton 2.0 i | 2 | 73 | C 20 NEJ/NEF | 6.1989-3.1994 | Engine management Motronic M | 42
Carlton 2.0 i | 2 | 73 | C 20 NEJ/NEF | 6.1989-3.1994 | Engine management Motronic ML | 22
Carlton 2.0 i | 2 | 73 | C 20 NEJ/NEF | 6.1989-3.1994 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Carlton 2.4 i

VAUXHALL Carlton 2.4 i

Carlton 2.4 i | 2,4 | 92 | C 24 NE CIH | 9.1986-10.1994 | Transmission control GS | 42
Carlton 2.4 i | 2,4 | 92 | C 24 NE CIH | 9.1986-10.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:VAUXHALL:Carlton 2.6 i

VAUXHALL Carlton 2.6 i

Carlton 2.6 i | 2,6 | 110 | C 26 NE CIH | 9.1990-10.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:VAUXHALL:Carlton 3.0 i

VAUXHALL Carlton 3.0 i

Carlton 3.0 i | 3 | 130 | 30 NE CIH | 3.1987-10.1994 | Transmission control GS | 22
Carlton 3.0 i | 3 | 115 | C 30 LE CIH | 3.1987-12.1987 | Engine management Motronic ML | 22
Carlton 3.0 i | 3 | 115 | C 30 LE CIH | 3.1987-12.1987 | Transmission control GS | 22
Carlton 3.0 i | 3 | 130 | C 30 NE CIH | 3.1987-10.1994 | Engine management Motronic ML | 22
Carlton 3.0 i | 3 | 130 | C 30 NE CIH | 3.1987-10.1994 | Transmission control GS | 22
Carlton 3.0 i | 3 | 147 | C 30 SE/SEJ | 1.1989-10.1994 | Engine management Motronic M | 42


DVD 2014/3:PKW:VAUXHALL:Carlton 3.6 i

VAUXHALL Carlton 3.6 i

Carlton 3.6 i | 3,6 | 277 | C 36 GET | 1.1990-3.1994 | Engine management MSTG ACG | 22


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.4

VAUXHALL Cavalier 1.4

Cavalier 1.4 | 1,4 | 55 | 14 NV | 9.1988-11.1995 | Anti-lock braking system ABS | 42
Cavalier 1.4 | 1,4 | 55 | 14 NV | 9.1988-11.1995 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.6 i

VAUXHALL Cavalier 1.6 i

Cavalier 1.6 i | 1,6 | 55 | C 16 LZ | 9.1986-8.1988 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1994-8.1995 | Anti-lock braking system ABS | 42
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1994-8.1995 | Transmission control AF | 22
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1994-8.1995 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1994-8.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 1.6 i | 1,6 | 55 | C 16 LZ2 | 9.1994-8.1995 | Transmission control AF | 22
Cavalier 1.6 i | 1,6 | 55 | C 16 NZ, E 16 NZ | 9.1986-8.1988 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 9.1994-11.1995 | Airbag AB | 77
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 9.1994-11.1995 | Anti-lock braking system ABS | 42
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 9.1994-11.1995 | Transmission control AF | 22
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 9.1994-11.1995 | Engine management Multec | 22
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 9.1994-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 1.6 i | 1,6 | 52 | X 16 SZ | 9.1994-11.1995 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.6 i KAT

VAUXHALL Cavalier 1.6 i KAT

Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 9.1988-11.1995 | Engine management Multec | 22
Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 9.1988-11.1995 | Anti-lock braking system ABS | 42
Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 1.6 i KAT | 1,6 | 55 | E16 NZ,C16 NZ | 9.1988-11.1995 | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.6 S

VAUXHALL Cavalier 1.6 S

Cavalier 1.6 S | 1,6 | 60 | 16 SV | 9.1988-8.1995 | Airbag AB | 77
Cavalier 1.6 S | 1,6 | 60 | 16 SV | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Cavalier 1.6 S | 1,6 | 60 | 16 SV | 9.1988-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.7 D

VAUXHALL Cavalier 1.7 D

Cavalier 1.7 D | 1,7 | 42 | 17 D / DR | 9.1988-11.1995 | Anti-lock braking system ABS | 42
Cavalier 1.7 D | 1,7 | 42 | 17 D / DR | 9.1988-11.1995 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.7 TD

VAUXHALL Cavalier 1.7 TD

Cavalier 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 9.1988-11.1995 | Anti-theft device Diesel theft deterrent | 42
Cavalier 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 9.1988-11.1995 | Airbag AB | 77
Cavalier 1.7 TD | 1,7 | 60 | 17 DT/TC4 EE1 | 9.1988-11.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.8

VAUXHALL Cavalier 1.8

Cavalier 1.8 | 1,8 | 66 | 18 SV | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 1.8 | 1,8 | 66 | 18 SV | 9.1988-8.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 1.8 | 1,8 | 66 | 18 SV | 9.1988-8.1995 | Airbag AB | 77
Cavalier 1.8 | 1,8 | 66 | 18 SV | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 1.8 | 1,8 | 66 | 18 SV | 9.1988-8.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.8 i

VAUXHALL Cavalier 1.8 i

Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 9.1988-11.1995 | Airbag AB | 77
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 9.1988-11.1995 | Engine management Multec | 22
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 9.1988-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 1.8 i | 1,8 | 66 | C 18 NZ | 9.1988-11.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Cavalier 1.8 S

VAUXHALL Cavalier 1.8 S

Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Airbag AB | 77
Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 1.8 S | 1,8 | 65 | E 18 NVR | 9.1988-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Cavalier 2.0 i

VAUXHALL Cavalier 2.0 i

Cavalier 2.0 i | 2 | 85 | 20 NE | 9.1988-8.1995 | Engine management Motronic M | 42
Cavalier 2.0 i | 2 | 85 | 20 NE | 9.1988-8.1995 | Airbag AB | 77
Cavalier 2.0 i | 2 | 85 | 20 NE | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 2.0 i | 2 | 85 | 20 NE | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 85 | 20 NE | 9.1988-8.1995 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 85 | 20 NE | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 2.0 i | 2 | 85 | 20 NE | 9.1988-8.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i | 2 | 85 | 20 NE,C 20 NE | 9.1986-8.1988 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 90 | 20 SE/ SEH | 3.1987-8.1988 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Engine management Motronic M | 42
Cavalier 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Airbag AB | 77
Cavalier 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 2.0 i | 2 | 95 | 20 SEH | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 86 | C 20 NE | 9.1988-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i | 2 | 86 | C 20 NE | 9.1988-11.1995 | Engine management Motronic ML | 22
Cavalier 2.0 i | 2 | 86 | C 20 NE | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 2.0 i | 2 | 86 | C 20 NE | 9.1988-11.1995 | Airbag AB | 77
Cavalier 2.0 i | 2 | 86 | C 20 NE | 9.1988-11.1995 | Engine management Motronic M | 42
Cavalier 2.0 i | 2 | 86 | C 20 NE | 9.1988-11.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i | 2 | 86 | C 20 NE | 9.1988-11.1995 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Cavalier 2.0 i 16V

VAUXHALL Cavalier 2.0 i 16V

Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1988-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1988-11.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1988-11.1995 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1988-11.1995 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 110 | 20 XE/XEJ | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Airbag AB | 77
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 2.0 i 16V | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Engine management Motronic M | 42
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1993-11.1995 | Engine management Simtec | 22
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1993-11.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1993-11.1995 | Transmission control AF | 22
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1993-11.1995 | Airbag AB | 77
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1993-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i 16V | 2 | 100 | X 20 XEV | 9.1993-11.1995 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Cavalier 2.0 i 16V 4X4

VAUXHALL Cavalier 2.0 i 16V 4X4

Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Engine management Motronic M | 42
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Engine management Motronic M | 42
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Transmission control AF | 22
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Airbag AB | 77
Cavalier 2.0 i 16V 4X4 | 2 | 110 | C 20 XE (XEJ-LN) | 9.1988-11.1995 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Cavalier 2.0 i 4X4

VAUXHALL Cavalier 2.0 i 4X4

Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 9.1988-8.1995 | Engine management Motronic M | 42
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 9.1988-8.1995 | Engine management Motronic ML | 22
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 9.1988-8.1995 | Airbag AB | 77
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 9.1988-8.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 4X4 | 2 | 95 | 20 SEH | 9.1988-8.1995 | Transmission control AF | 22
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 9.1992-8.1995 | Airbag AB | 77
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 9.1992-8.1995 | Anti-lock braking system ABS | 42
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 9.1992-8.1995 | Transmission control AF | 22
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 9.1992-8.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 9.1992-8.1995 | Engine management Motronic M | 22
Cavalier 2.0 i 4X4 | 2 | 150 | C 20 LET | 9.1992-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Combo 1.2 i

VAUXHALL Combo 1.2 i

Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Triple Information Display | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | 12 NZ | 6.2000-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Navigation system | 30
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-10.2001 | Driver information Navigation system | 30


DVD 2014/3:PKW:VAUXHALL:Combo 1.3 CDTi

VAUXHALL Combo 1.3 CDTi

Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Lighting Automatic headlight levelling control | 4B
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Audio | 44
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Navigation system | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Navigation system | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Telephone | 30
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Running gear/steering Electromechanical power steering | 57
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Instrumentation Instrument cluster | 57
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Anti-lock braking system ABS | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Engine management CR/EDC | 4B
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Info display | 57
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information CD changer | 30
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Navigation system | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Audio | 44
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Audio / telematics | 44
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Info display | 57
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Transmission control AF | 22
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Audio | 77
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Transmission control 4-speed automatic transmission | 57
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Digital radio reception | 33
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Audio | 44
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Audio | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Audio | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Airbag AB | 77
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Heater/air conditioner Supplementary heater | 45
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Anti-lock braking system ABS | 63
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Traction control system ABS/ASR | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Central electronics ZE | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Triple Information Display | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Navigation system | 30
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Telephone/emergency call system | 30
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Info display | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information Info display | 42
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Driver information CD changer | 30
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Anti-theft device Immobiliser | 30
Combo 1.3 CDTi | 1,3 | 51 | Y 13 DT | 9.2004- | Transmission control AF | 22
Combo 1.3 CDTi | 1,2 | 51 | Z 13 DT | 9.2004- | Transmission control 4-speed automatic transmission | 42
Combo 1.3 CDTi | 1,2 | 51 | Z 13 DT | 9.2004- | Engine management CR/EDC | 4B
Combo 1.3 CDTi | 1,2 | 51 | Z 13 DT | 9.2004- | Anti-lock braking system ABS | 42
Combo 1.3 CDTi | 1,2 | 51 | Z 13 DT | 9.2004- | Transmission control 5-speed direct shift transmission | 30
Combo 1.3 CDTi | 1,2 | 51 | Z 13 DT | 9.2004- | Airbag AB | 77
Combo 1.3 CDTi | 1,2 | 51 | Z 13 DT | 9.2004- | Anti-lock braking system ABS | 63
Combo 1.3 CDTi | 1,2 | 51 | Z 13 DT | 9.2004- | Traction control system ABS/ASR | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Heater/air conditioner Automatic A/C | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Info display | 57
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Navigation system | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Instrumentation Instrument cluster | 57
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Transmission control AF | 22
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Lighting Automatic headlight levelling control | 4B
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Engine management CR/EDC | 4B
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Audio | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Telephone | 30
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Running gear/steering Electromechanical power steering | 57
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Central electronics ZE | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Digital radio reception | 33
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Audio | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Anti-theft device Immobiliser | 30
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Anti-lock braking system ABS | 63
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Transmission control AF | 22
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Transmission control 4-speed automatic transmission | 57
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Navigation system | 42
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Driver information Info display | 57
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Airbag AB | 77
Combo 1.3 CDTi | 1,3 | 55 | Z 13 DTJ | 3.2006- | Heater/air conditioner Supplementary heater | 45


DVD 2014/3:PKW:VAUXHALL:Combo 1.4 i

VAUXHALL Combo 1.4 i

Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Engine management Multec | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 66 | C 14 SEL | 8.1999-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Central electronics ZE | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Running gear/steering Electromechanical power steering | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Telephone/emergency call system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Navigation system | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Airbag AB | 77
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Anti-lock braking system ABS | 63
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Engine management Multec | 57
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio | 44
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Audio / telematics | 30
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control AF | 22
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Transmission control 4-speed automatic transmission | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Triple Information Display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Navigation system | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Driver information Info display | 42
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Anti-theft device Immobiliser | 31
Combo 1.4 i | 1,4 | 44 | X 14 SZ | 4.1996-10.2001 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Combo 1.4 i Twinport

VAUXHALL Combo 1.4 i Twinport

Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Central electronics ZE | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Engine management Motronic ME | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Info display | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Telephone/emergency call system | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Audio / telematics | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Running gear/steering Electromechanical power steering | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Anti-lock braking system ABS | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Audio | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Transmission control 4-speed automatic transmission | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Triple Information Display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Navigation system | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information CD changer | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Info display | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Anti-theft device Immobiliser | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Instrumentation Instrument cluster | 57
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Transmission control AF | 22
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Digital radio reception | 33
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information CD changer | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Audio | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Heater/air conditioner Supplementary heater | 45
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Traction control system ABS/ASR | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Lighting Automatic headlight levelling control | 4B
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Heater/air conditioner Automatic A/C | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Audio | 44
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Navigation system | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Info display | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Audio | 42
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Driver information Telephone | 30
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Airbag AB | 77
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Anti-lock braking system ABS | 63
Combo 1.4 i Twinport | 1,4 | 66 | Z 14 XEP | 1.2004- | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Combo 1.4 i Twinport Dualfuel

VAUXHALL Combo 1.4 i Twinport Dualfuel

Combo 1.4 i Twinport Dualfuel | 1,4 | 65 | Z 14 XEP | 9.2004- | Lighting Automatic headlight levelling control | 4B
Combo 1.4 i Twinport Dualfuel | 1,4 | 65 | Z 14 XEP | 9.2004- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.4 i Twinport Dualfuel | 1,4 | 65 | Z 14 XEP | 9.2004- | Anti-lock braking system ABS | 63
Combo 1.4 i Twinport Dualfuel | 1,4 | 65 | Z 14 XEP | 9.2004- | Airbag AB | 77
Combo 1.4 i Twinport Dualfuel | 1,4 | 65 | Z 14 XEP | 9.2004- | Engine management Motronic ME | 42


DVD 2014/3:PKW:VAUXHALL:Combo 1.6 CNG

VAUXHALL Combo 1.6 CNG

Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Engine management Multec | 42
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Airbag AB | 77
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Lighting Automatic headlight levelling control | 4B
Combo 1.6 CNG | 1,6 | 71 | Y 16 YNG | 4.2005-5.2006 | Anti-lock braking system ABS | 63
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006- | Engine management Multec | 42
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006- | Lighting Automatic headlight levelling control | 4B
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006- | Anti-lock braking system ABS | 63
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.6 CNG | 1,6 | 69 | Z 16 YNG | 6.2006- | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Combo 1.6 i

VAUXHALL Combo 1.6 i

Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Lighting Automatic headlight levelling control | 4B
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Heater/air conditioner Supplementary heater | 45
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Engine management Multec | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Telephone/emergency call system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Anti-theft device Immobiliser | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Transmission control AF | 22
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Central electronics ZE | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Transmission control 4-speed automatic transmission | 57
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Triple Information Display | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Navigation system | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio / telematics | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Airbag AB | 77
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Instrumentation Instrument cluster | 57
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Traction control system ABS/ASR | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Transmission control 4-speed automatic transmission | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Navigation system | 42
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Running gear/steering Electromechanical power steering | 57
Combo 1.6 i | 1,6 | 64 | Z 16 SE | 10.2001-8.2004 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Combo 1.7 CDTi

VAUXHALL Combo 1.7 CDTi

Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Lighting Automatic headlight levelling control | 4B
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Audio | 44
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Audio | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Navigation system | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Running gear/steering Electromechanical power steering | 57
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Instrumentation Instrument cluster | 57
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Anti-lock braking system ABS | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Engine management CR/EDC | 4B
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Info display | 57
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Navigation system | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Telephone/emergency call system | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Info display | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Info display | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Audio | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Anti-theft device Immobiliser | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Traction control system ABS/ASR | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Transmission control AF | 22
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Audio | 77
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Transmission control 4-speed automatic transmission | 57
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Digital radio reception | 33
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Audio | 44
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Audio / telematics | 44
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Telephone | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Anti-lock braking system ABS | 63
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Central electronics ZE | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Triple Information Display | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Navigation system | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information CD changer | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Navigation system | 42
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Audio | 44
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information CD changer | 30
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driver information Info display | 57
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Airbag AB | 77
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Combo 1.7 CDTi | 1,7 | 74 | Z 17 DTH | 9.2004-1.2012 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Combo 1.7 D

VAUXHALL Combo 1.7 D

Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Anti-lock braking system ABS | 63
Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Anti-theft device Diesel theft deterrent | 42
Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | 17 D | 9.1994-10.2001 | Anti-lock braking system ABS | 42
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Anti-theft device Diesel theft deterrent | 42
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Anti-lock braking system ABS | 42
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Airbag AB | 77
Combo 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-10.2001 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Combo 1.7 DI

VAUXHALL Combo 1.7 DI

Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Audio | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Transmission control 4-speed automatic transmission | 57
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Transmission control 4-speed automatic transmission | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Triple Information Display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Navigation system | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Anti-theft device Immobiliser | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Running gear/steering Electromechanical power steering | 57
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Transmission control AF | 22
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Lighting Automatic headlight levelling control | 4B
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Navigation system | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Audio / telematics | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Traction control system ABS/ASR | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Central electronics ZE | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Engine management VE/EDC | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Info display | 57
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Audio | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Airbag AB | 77
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Instrumentation Instrument cluster | 57
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Transmission control AF | 22
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Navigation system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Telephone/emergency call system | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DI | 1,7 | 48 | Y 17 DTL Turbo | 9.2001-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Combo 1.7 DTI

VAUXHALL Combo 1.7 DTI

Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Central electronics ZE | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Engine management VE/EDC | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Telephone/emergency call system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Info display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Running gear/steering Electromechanical power steering | 57
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Transmission control AF | 22
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Lighting Automatic headlight levelling control | 4B
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Navigation system | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Heater/air conditioner Supplementary heater | 45
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Anti-lock braking system ABS | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Transmission control 4-speed automatic transmission | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information CD changer | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Navigation system | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Audio / telematics | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Anti-theft device Immobiliser | 30
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Transmission control AF | 22
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Audio | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Transmission control 4-speed automatic transmission | 57
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Triple Information Display | 42
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Driver information Audio | 44
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Airbag AB | 77
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Instrumentation Instrument cluster | 57
Combo 1.7 DTI | 1,7 | 55 | Y 17 DT Turbo | 10.2001-8.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Corsa 1.0 i

VAUXHALL Corsa 1.0 i

Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Navigation system | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Info display | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Anti-theft device Immobiliser | 31
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio / telematics | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Anti-lock braking system ABS | 63
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Transmission control AF | 22
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Info display | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Navigation system | 30
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Central electronics ZE | 42
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Engine management Motronic M | 43
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Driver information Audio | 44
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Airbag AB | 77
Corsa 1.0 i | 1 | 40 | X 10 XE | 9.1996-9.2000 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Corsa 1.0 i 12V

VAUXHALL Corsa 1.0 i 12V

Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Engine management Motronic ME | 42
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.0 i 12V | 1 | 43 | Z 10 XE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Corsa 1.0 Twinport

VAUXHALL Corsa 1.0 Twinport

Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Airbag SDM | 01
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | System overview System overview | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Engine management GMPT | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Central electronics ZE | 4B
Corsa 1.0 Twinport | 1 | 48 | A 10 XEP | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | System overview System overview | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Instrumentation Instrument cluster | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Navigation system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Info display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Lighting Adaptive halogen light | 48
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Central electronics ZE | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Airbag SDM | 01
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Central electronics ZE | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Engine management Motronic ME | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Airbag AB | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Info display | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Service Interval Display Interval reset | 36
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Audio | 77
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Triple Information Display | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information CD changer | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Navigation system | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Audio / telematics | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Traction control system ABS/ASR | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Engine management Motronic ME | 4C
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Audio | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Driver information Telephone | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 7.2006-10.2009 | Anti-lock braking system ABS | 63
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Running gear/steering Electromechanical power steering | 57
Corsa 1.0 Twinport | 1 | 44 | Z 10 XEP | 9.2003-8.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Corsa 1.2 16V Dualfuel

VAUXHALL Corsa 1.2 16V Dualfuel

Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Anti-theft device Immobiliser | 30
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Running gear/steering Electromechanical power steering | 57
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Instrumentation Instrument cluster | 57
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Traction control system ABS/ASR | 42
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Central electronics ZE | 42
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Engine management Motronic ME | 42
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Airbag AB | 77
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Anti-lock braking system ABS | 63
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 16V Dualfuel | 1,2 | 55 | Z 12 XE | 8.2001-8.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Corsa 1.2 i

VAUXHALL Corsa 1.2 i

Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | 12 NZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | C 12 NZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Engine management Multec | 22
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 33 | X 12 SZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio / telematics | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control AF | 22
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Central electronics ZE | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Navigation system | 30
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Airbag AB | 77
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Engine management Motronic M | 43
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Audio | 44
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Driver information Info display | 42
Corsa 1.2 i | 1,2 | 48 | X 12 XE | 9.1997-8.2000 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Corsa 1.2 i 16V

VAUXHALL Corsa 1.2 i 16V

Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Telephone/emergency call system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Audio / telematics | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Running gear/steering Electromechanical power steering | 57
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Central electronics ZE | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Triple Information Display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Navigation system | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Anti-lock braking system ABS | 63
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Traction control system ABS/ASR | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Transmission control 4-speed automatic transmission | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information CD changer | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Info display | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Anti-theft device Immobiliser | 30
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Audio | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Engine management Motronic ME | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Navigation system | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driver information Audio | 44
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Airbag AB | 77
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Instrumentation Instrument cluster | 57
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Anti-lock braking system ABS | 42
Corsa 1.2 i 16V | 1,2 | 55 | Z 12 XE | 9.2000-8.2004 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Corsa 1.2 Twinport

VAUXHALL Corsa 1.2 Twinport

Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Airbag SDM | 01
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Engine management GMPT | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 63 | A 12 XER | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Central electronics ZE | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Airbag SDM | 01
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Audio | 44
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information CD changer | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information CD changer | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Airbag AB | 77
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Engine management Motronic ME | 4C
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Driver information Telephone | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Audio | 77
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Digital radio reception | 33
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Navigation system | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Audio | 44
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Audio / telematics | 44
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Info display | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Central electronics ZE | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Triple Information Display | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Audio | 44
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | System overview System overview | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Driver information Audio | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 7.2006- | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Engine management Motronic ME | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Info display | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Info display | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driver information Navigation system | 42
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 Twinport | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Corsa 1.2 Twinport Dualfuel

VAUXHALL Corsa 1.2 Twinport Dualfuel

Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Central electronics ZE | 42
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Engine management Motronic ME | 42
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Airbag AB | 77
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.2 Twinport Dualfuel | 1,2 | 59 | Z 12 XEP | 9.2004-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Corsa 1.3 CDTI

VAUXHALL Corsa 1.3 CDTI

Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driver information Audio / Navigation | 40
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 70 | A 13 DT... | 1.2011- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 55 | A 13 DTC | 1.2011- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | System overview System overview | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,3 | 66 | A 13 DTH | 10.2006-2.2009 | Airbag SDM | 01
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | System overview System overview | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Airbag SDM | 01
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | A 13 DTJ | 10.2006-2.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Airbag AB | 77
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Traction control system ABS/ASR | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Engine management CR/EDC | 4B
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Triple Information Display | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Digital radio reception | 33
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2003-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Engine management CR/EDC | 4B
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Airbag AB | 77
Corsa 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2003-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Engine management EDC 17 | 5A
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 70 | Z 13 DTE | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,2 | 66 | Z 13 DTH | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 77
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Engine management CR/EDC | 4B
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio / telematics | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Running gear/steering Electromechanical power steering | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Instrumentation Instrument cluster | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Anti-lock braking system ABS | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | System overview System overview | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Audio | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Central electronics ZE | 4B
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Heater/air conditioner Automatic A/C | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Triple Information Display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Telephone/emergency call system | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Anti-theft device Immobiliser | 30
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Airbag SDM | 01
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Lighting Automatic headlight levelling control | 4B
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Digital radio reception | 33
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Heater/air conditioner Supplementary heater | 45
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Anti-lock braking system ABS | 63
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Engine management CR/EDC | 60
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Info display | 57
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Driver information Telephone | 30
Corsa 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Central electronics ZE | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Transmission control 4-speed automatic transmission | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 44
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Info display | 57
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information CD changer | 30
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Audio | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Driver information Navigation system | 42
Corsa 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2005-9.2006 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Corsa 1.4 i

VAUXHALL Corsa 1.4 i

Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | C 14 NZ | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 60 | C 14 SE | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 63 | C 14 SEL | 3.1998-8.2000 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 44 | X 14 SZ | 9.1996-8.1998 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Engine management Multec | 57
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Transmission control 4-speed automatic transmission | 57
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Running gear/steering Electromechanical power steering | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Navigation system | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Anti-theft device Immobiliser | 31
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 63
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Transmission control AF | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Engine management Multec | 22
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio / telematics | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Central electronics ZE | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Info display | 42
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Navigation system | 30
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Airbag AB | 77
Corsa 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Corsa 1.4 i 16V

VAUXHALL Corsa 1.4 i 16V

Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Engine management Multec | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.4 i 16V | 1,4 | 66 | Z 14 XE | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Corsa 1.4 Twinport

VAUXHALL Corsa 1.4 Twinport

Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | System overview System overview | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Engine management GMPT | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Central electronics ZE | 4B
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Airbag SDM | 01
Corsa 1.4 Twinport | 1,4 | 64 | A 14 XEL | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Engine management GMPT | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Airbag SDM | 01
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Engine management GMPT-E | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | System overview System overview | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Engine management Motronic ME | 4C
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Central electronics ZE | 4B
Corsa 1.4 Twinport | 1,4 | 74 | A 14 XER | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Central electronics ZE | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Central electronics ZE | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Triple Information Display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Navigation system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Audio | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Airbag AB | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Telephone | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Audio / telematics | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Running gear/steering Electromechanical power steering | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Traction control system ABS/ASR | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Engine management Motronic ME | 4C
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Audio | 77
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Navigation system | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Anti-lock braking system ABS | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | System overview System overview | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driver information Info display | 57
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Airbag SDM | 01
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Engine management Motronic ME | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information Info display | 42
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Driver information CD changer | 30
Corsa 1.4 Twinport | 1,4 | 66 | Z 14 XEP | 9.2003-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Corsa 1.5 D

VAUXHALL Corsa 1.5 D

Corsa 1.5 D | 1,5 | 37 | 15 D | 9.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.5 D | 1,5 | 37 | 15 D | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | 15 D | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.5 D | 1,5 | 37 | 15 D | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 D | 1,5 | 37 | 15 D | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.5 D | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.5 D | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.5 D | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 D | 1,5 | 37 | X 15 D | 4.1996-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Corsa 1.5 TD

VAUXHALL Corsa 1.5 TD

Corsa 1.5 TD | 1,5 | 49 | 15 TD | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 9.1994-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 TD | 1,5 | 49 | 15 TD | 9.1994-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Corsa 1.5 XTD

VAUXHALL Corsa 1.5 XTD

Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Anti-theft device Diesel theft deterrent | 42
Corsa 1.5 XTD | 1,5 | 49 | X 15 TD | 4.1996-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Corsa 1.6 GSI

VAUXHALL Corsa 1.6 GSI

Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Engine management Multec | 22
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Central electronics ZE | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Navigation system | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Navigation system | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Transmission control AF | 22
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Audio | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Audio | 44
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Info display | 42
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Driver information Audio / telematics | 30
Corsa 1.6 GSI | 1,6 | 80 | C 16 XE | 9.1994-8.2000 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Corsa 1.6 i

VAUXHALL Corsa 1.6 i

Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Anti-theft device Immobiliser | 31
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Central electronics ZE | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Audio / telematics | 30
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 74 | C 16 SEL | 6.1998-8.2000 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Engine management Multec | 57
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Running gear/steering Electromechanical power steering | 30
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio / telematics | 30
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Engine management Multec | 22
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Transmission control 4-speed automatic transmission | 57
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-theft device Immobiliser | 31
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Central electronics ZE | 42
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 63
Corsa 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Transmission control AF | 22
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Navigation system | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Audio / telematics | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Traction control system ABS/ASR | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Central electronics ZE | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Navigation system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Airbag AB | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Info display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Audio | 77
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Engine management Multec | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Triple Information Display | 42
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information Audio | 44
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Driver information CD changer | 30
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.6 i | 1,6 | 62 | Z 16 SE | 9.2001-8.2003 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Corsa 1.7 CDTI

VAUXHALL Corsa 1.7 CDTI

Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Central electronics ZE | 4B
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Airbag SDM | 01
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | System overview System overview | 42
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | A 17 DTR | 7.2006-2.2009 | Service Interval Display Interval reset | 36
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | System overview System overview | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Service Interval Display Interval reset | 36
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Airbag SDM | 01
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Central electronics ZE | 4B
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 96 | A 17 DTS | 12.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Audio / telematics | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Anti-lock braking system ABS | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Central electronics ZE | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Audio | 44
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Navigation system | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information CD changer | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Audio | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Triple Information Display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Driver information Info display | 42
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Airbag AB | 77
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Anti-lock braking system ABS | 63
Corsa 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-8.2005 | Traction control system ABS/ASR | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Heater/air conditioner Supplementary heater | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Telephone | 30
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Running gear/steering Electromechanical power steering | 36
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Airbag SDM | 01
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Lighting Adaptive halogen light | 48
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Navigation system | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Convenience electronics Trailer control unit | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Service Interval Display Interval reset | 36
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | System overview System overview | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Info display | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Instrumentation Instrument cluster | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Transmission control 4-speed automatic transmission | 46
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Engine management CR/EDC | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Driver information Audio | 42
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Central electronics ZE | 4B
Corsa 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 7.2006- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Corsa 1.7 D

VAUXHALL Corsa 1.7 D

Corsa 1.7 D | 1,7 | 44 | 17 D | 9.1994-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | 17 D | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | 17 D | 9.1994-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.7 D | 1,7 | 44 | 17 D | 9.1994-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-8.2000 | Anti-lock braking system ABS | 63
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-8.2000 | Running gear/steering Electromechanical power steering | 30
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-8.2000 | Airbag AB | 77
Corsa 1.7 D | 1,7 | 44 | X 17 D 4EE1 | 4.1996-8.2000 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:VAUXHALL:Corsa 1.7 DI

VAUXHALL Corsa 1.7 DI

Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Engine management VE/EDC | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Traction control system ABS/ASR | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DI | 1,7 | 48 | Y 17 DTL | 9.2000-8.2003 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:VAUXHALL:Corsa 1.7 DTI

VAUXHALL Corsa 1.7 DTI

Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Central electronics ZE | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Transmission control 4-speed automatic transmission | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Triple Information Display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Anti-theft device Immobiliser | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Anti-lock braking system ABS | 63
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Telephone/emergency call system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Info display | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Heater/air conditioner Supplementary heater | 45
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Engine management VE/EDC | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Navigation system | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Airbag AB | 77
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Lighting Automatic headlight levelling control | 4B
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information CD changer | 30
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Navigation system | 42
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Driver information Audio / telematics | 44
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Running gear/steering Electromechanical power steering | 57
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Instrumentation Instrument cluster | 57
Corsa 1.7 DTI | 1,7 | 55 | Y 17 DT | 9.2000-8.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Corsa 1.8 i 16V

VAUXHALL Corsa 1.8 i 16V

Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Heater/air conditioner Automatic A/C | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information CD changer | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Traction control system ABS/ASR | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 4B
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Engine management Simtec | 57
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Airbag AB | 77
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 45
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Anti-lock braking system ABS | 63
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Central electronics ZE | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Transmission control 4-speed automatic transmission | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information CD changer | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio / telematics | 44
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Anti-theft device Immobiliser | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 77
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Transmission control 5-speed direct shift transmission | 30
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Triple Information Display | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 42
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Running gear/steering Electromechanical power steering | 57
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Instrumentation Instrument cluster | 57
Corsa 1.8 i 16V | 1,8 | 92 | Z 18 XE | 9.2001-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Frontera 2.0 i

VAUXHALL Frontera 2.0 i

Frontera 2.0 i | 2 | 85 | C 20 NE | 1.1992-8.1995 | Engine management Motronic M | 42
Frontera 2.0 i | 2 | 85 | C 20 NE | 1.1992-8.1995 | Anti-lock braking system ABS | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 2.1995-8.1998 | Engine management Motronic M | 4B
Frontera 2.0 i | 2 | 85 | X 20 SE | 2.1995-8.1998 | Engine management Motronic M | 22
Frontera 2.0 i | 2 | 85 | X 20 SE | 2.1995-8.1998 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:VAUXHALL:Frontera 2.2 DTI

VAUXHALL Frontera 2.2 DTI

Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Triple Information Display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Central electronics ZE | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Anti-lock braking system ABS | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Multi Information Display | 58
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Engine management EDC 15C4 | 60
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Engine management EDC 15M | 57
Frontera 2.2 DTI | 2,2 | 85 | X 22 DTH | 9.1998-9.2004 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Multi Information Display | 22
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Multi Information Display | 58
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Engine management EDC 15M | 45
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Triple Information Display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Telephone/emergency call system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Navigation system | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Airbag AB | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Transmission control GS | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Audio | 77
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Info display | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Audio / telematics | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Engine management EDC 15C4 | 60
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Central electronics ZE | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Audio | 44
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information CD changer | 30
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Driver information Navigation system | 42
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Engine management EDC 15M | 57
Frontera 2.2 DTI | 2,2 | 88 | Y 22 DTH | 9.1998-9.2004 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VAUXHALL:Frontera 2.2 i

VAUXHALL Frontera 2.2 i

Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Multi Information Display | 58
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Central electronics ZE | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Airbag AB | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Triple Information Display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | X 22 SE | 9.1998-12.2000 | Anti-lock braking system ABS | 30
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 2.1995-8.1998 | Engine management Motronic M | 22
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 2.1995-8.1998 | Engine management Motronic M | 4B
Frontera 2.2 i | 2,2 | 100 | X 22 XE | 2.1995-8.1998 | Anti-lock braking system ABS | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 77
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Triple Information Display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Multi Information Display | 58
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio / telematics | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Telephone/emergency call system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Airbag AB | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Central electronics ZE | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Multi Information Display | 22
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Audio | 44
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Info display | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control GS | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information CD changer | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Navigation system | 42
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Driver information Navigation system | 30
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 2.2 i | 2,2 | 100 | Y 22 SE | 9.2000-9.2004 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VAUXHALL:Frontera 2.3 TD

VAUXHALL Frontera 2.3 TD

Frontera 2.3 TD | 2,3 | 74 | 23 DT | 1.1992-8.1995 | Anti-lock braking system ABS | 22


DVD 2014/3:PKW:VAUXHALL:Frontera 2.4 i

VAUXHALL Frontera 2.4 i

Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 1.1992-8.1995 | Anti-lock braking system ABS | 22
Frontera 2.4 i | 2,4 | 92 | C 24 NE CIH | 1.1992-8.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:VAUXHALL:Frontera 2.5 TDS Turbo

VAUXHALL Frontera 2.5 TDS Turbo

Frontera 2.5 TDS Turbo | 2,5 | 85 | VM41B | 6.1996-8.1998 | Engine management EDC/MSA 15.5 | 42
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM41B | 6.1996-8.1998 | Anti-lock braking system ABS | 22
Frontera 2.5 TDS Turbo | 2,5 | 85 | VM41B | 6.1996-8.1998 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Frontera 2.8 TDI Turbo

VAUXHALL Frontera 2.8 TDI Turbo

Frontera 2.8 TDI Turbo | 2,8 | 83 | 4JB1T | 2.1995-8.1998 | Anti-lock braking system ABS | 22
Frontera 2.8 TDI Turbo | 2,8 | 83 | 4JB1T | 2.1995-8.1998 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Frontera 3.2 i

VAUXHALL Frontera 3.2 i

Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Telephone/emergency call system | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Anti-lock braking system ABS | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Audio | 77
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Multi Information Display | 22
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Navigation system | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Navigation system | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Airbag AB | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Central electronics ZE | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Audio | 44
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information CD changer | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Transmission control GS | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Triple Information Display | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Multi Information Display | 58
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Info display | 42
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Driver information Audio / telematics | 30
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Transmission control 4-speed automatic transmission | 46
Frontera 3.2 i | 3,2 | 151 | 6 VD1 | 9.1998-9.2004 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Meriva 1.3 CDTI

VAUXHALL Meriva 1.3 CDTI

Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Braking system Electronic parking brake | 4C
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Airbag SDM | 57
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Convenience electronics Seat control unit | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | System overview System overview | 42
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Convenience electronics Gong | 28
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driver information Audio | 57
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driver information Digital radio reception | 4B
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Central electronics ZE | 47
Meriva 1.3 CDTI | 1,2 | 55 | A 13 DTC | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Engine management EDC 17 | 5A
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driver information Audio | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driver information Digital radio reception | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Central electronics ZE | 47
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Braking system Electronic parking brake | 4C
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Convenience electronics Gong | 28
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Airbag SDM | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Convenience electronics Seat control unit | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | System overview System overview | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driver information Telephone | 42
Meriva 1.3 CDTI | 1,2 | 70 | A 13 DTE | 6.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Engine management CR/EDC | 4B
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driver information Info display | 57
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Airbag AB | 77
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driver information Info display | 57
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driver information Digital radio reception | 33
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,3 | 51 | Y 13 DT | 9.2005-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2005-3.2010 | Airbag AB | 77
Meriva 1.3 CDTI | 1,2 | 51 | Z 13 DT | 9.2005-3.2010 | Engine management CR/EDC | 4B
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Central electronics ZE | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Engine management CR/EDC | 4B
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 57
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio / telematics | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 57
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 77
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Digital radio reception | 33
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Telephone | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Triple Information Display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Navigation system | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Telephone/emergency call system | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Info display | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information CD changer | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 44
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Driver information Audio | 42
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Airbag AB | 77
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.3 CDTI | 1,3 | 55 | Z 13 DTJ | 9.2003-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Meriva 1.4 16V Twinport

VAUXHALL Meriva 1.4 16V Twinport

Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 77
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Triple Information Display | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Navigation system | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information CD changer | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Digital radio reception | 33
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information CD changer | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Navigation system | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Info display | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Info display | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Navigation system | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Telephone | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Central electronics ZE | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Info display | 57
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Navigation system | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Airbag AB | 77
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Engine management Motronic ME | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Telephone/emergency call system | 30
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 42
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Audio / telematics | 44
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Driver information Info display | 57
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.4 16V Twinport | 1,4 | 66 | Z 14 XEP | 7.2004-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Meriva 1.6 i

VAUXHALL Meriva 1.6 i

Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Lighting Adaptive halogen light | 48
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Navigation system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Anti-lock braking system ABS | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Engine management Multec | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Info display | 57
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Instrumentation Instrument cluster | 57
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Triple Information Display | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio / telematics | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Anti-theft device Immobiliser | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Traction control system ABS/ASR | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Central electronics ZE | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Airbag AB | 77
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i | 1,6 | 64 | Z 16 SE | 3.2003-9.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Meriva 1.6 i 16 V

VAUXHALL Meriva 1.6 i 16 V

Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Audio | 77
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Digital radio reception | 33
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Audio | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Navigation system | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Info display | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information CD changer | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Anti-lock braking system ABS | 63
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Traction control system ABS/ASR | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Triple Information Display | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Telephone/emergency call system | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Info display | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Audio | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Telephone | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Airbag AB | 77
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Central electronics ZE | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Info display | 57
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Audio | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Audio / telematics | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Instrumentation Instrument cluster | 57
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Anti-lock braking system ABS | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Engine management Multec | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Audio | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information CD changer | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Audio | 44
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driver information Info display | 57
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Anti-theft device Immobiliser | 30
Meriva 1.6 i 16 V | 1,6 | 74 | Z 16 XE | 3.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Engine management Multec | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Info display | 57
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Airbag AB | 77
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Central electronics ZE | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Digital radio reception | 33
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Audio | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Audio | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Running gear/steering Electromechanical power steering | 57
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Info display | 57
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Driver information Telephone | 30
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i 16 V | 1,6 | 77 | Z 16 XEP | 1.2006-3.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Meriva 1.6 i OPC Turbo

VAUXHALL Meriva 1.6 i OPC Turbo

Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Telephone | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Airbag AB | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 77
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Digital radio reception | 33
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Navigation system | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Navigation system | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Info display | 57
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Central electronics ZE | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Engine management Motronic ME | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Info display | 57
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Driver information Audio | 42
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.6 i OPC Turbo | 1,6 | 132 | Z 16 LET | 9.2005-3.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Meriva 1.7 CDTI

VAUXHALL Meriva 1.7 CDTI

Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Convenience electronics Gong | 28
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | System overview System overview | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Airbag SDM | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driver information Audio | 57
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Central electronics ZE | 47
Meriva 1.7 CDTI | 1,7 | 74 | A 17 DT | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Airbag SDM | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Instrumentation Instrument cluster | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Convenience electronics Trailer control unit | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Digital radio reception | 33
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | System overview System overview | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Braking system Electronic parking brake | 4C
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Convenience electronics Seat control unit | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Central electronics ZE | 47
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Lighting Adaptive xenon light | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driver information Audio | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Convenience electronics Gong | 28
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driver information Mediaplayer Interface Module | 36
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Running gear/steering Electromechanical power steering | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driver information Mediaplayer Interface Module | 30
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Driver information Digital radio reception | 4B
Meriva 1.7 CDTI | 1,7 | 81 | A 17 DT... | 10.2011- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | A 17 DT... | 9.2006-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driver information Mediaplayer Interface Module | 30
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Instrumentation Instrument cluster | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driver information Audio | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Convenience electronics Gong | 28
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | System overview System overview | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Airbag SDM | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Convenience electronics Seat control unit | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driver information Mediaplayer Interface Module | 36
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Running gear/steering Electro-hydraulic power steering | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driving safety system ESP Electronic stability program ESP | 01
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Braking system Electronic parking brake | 4C
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Convenience electronics Trailer control unit | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driver information Telephone | 42
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Lighting Adaptive xenon light | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Heater/air conditioner Automatic A/C | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Parking aid Park Distance Control (PDC) | 57
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driver information Digital radio reception | 4B
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Central electronics ZE | 47
Meriva 1.7 CDTI | 1,7 | 96 | A 17 DTS | 4.2010- | Driving safety system ESP Steering wheel angle sensor | 57
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Telephone | 30
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Digital radio reception | 33
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Running gear/steering Electromechanical power steering | 57
Meriva 1.7 CDTI | 1,7 | 92 | Z 17 DT... | 9.2006-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Central electronics ZE | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Triple Information Display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Telephone/emergency call system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Anti-theft device Immobiliser | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Navigation system | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio / telematics | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Anti-lock braking system ABS | 63
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Traction control system ABS/ASR | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Engine management CR/EDC | 4B
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 44
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Info display | 57
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information CD changer | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Engine management CR/EDC | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Airbag AB | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Audio | 77
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Lighting Adaptive halogen light | 48
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Navigation system | 30
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driver information Info display | 42
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Instrumentation Instrument cluster | 57
Meriva 1.7 CDTI | 1,7 | 74 | Z 17 DTH | 9.2003-9.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Meriva 1.7 DTI

VAUXHALL Meriva 1.7 DTI

Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Lighting Automatic headlight levelling control | 4B
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Navigation system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio / telematics | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Anti-theft device Immobiliser | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Anti-lock braking system ABS | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Central electronics ZE | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Heater/air conditioner Automatic A/C | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Engine management VE/EDC | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Info display | 57
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Instrumentation Instrument cluster | 57
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Triple Information Display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Navigation system | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Telephone/emergency call system | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Info display | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information CD changer | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Airbag AB | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Traction control system ABS/ASR | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 77
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Lighting Adaptive halogen light | 48
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Running gear/steering Electromechanical power steering | 31
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 44
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Driver information Audio | 42
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Heater/air conditioner Supplementary heater | 45
Meriva 1.7 DTI | 1,7 | 55 | Y 17 DT | 3.2003-9.2005 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Meriva 1.8 i 16 V

VAUXHALL Meriva 1.8 i 16 V

Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Lighting Adaptive halogen light | 48
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Triple Information Display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Telephone/emergency call system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Anti-theft device Immobiliser | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Traction control system ABS/ASR | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Transmission control 5-speed direct shift transmission | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Digital radio reception | 33
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Telephone | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 64
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Instrumentation Instrument cluster | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Lighting Automatic headlight levelling control | 4B
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Engine management Simtec | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information CD changer | 30
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Navigation system | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio / telematics | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Info display | 57
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Anti-lock braking system ABS | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Central electronics ZE | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Heater/air conditioner Automatic A/C | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Running gear/steering Electromechanical power steering | 31
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 44
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Driver information Audio | 42
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Airbag AB | 77
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Heater/air conditioner Supplementary heater | 45
Meriva 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 3.2003-3.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Monaro 5.7i Coupe

VAUXHALL Monaro 5.7i Coupe

Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 3.2004-8.2005 | Airbag AB | 30
Monaro 5.7i Coupe | 5,7 | 257 | 5.7 | 1.2005-4.2007 | Airbag AB | 30
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 3.2004-8.2005 | Anti-lock braking system ABS | 47
Monaro 5.7i Coupe | 5,7 | 279 | 5.7 | 4.2004-8.2005 | Airbag AB | 30
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 3.2004-8.2005 | Engine management MPI | 60
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 3.2004-8.2005 | Traction control system ABS/ASR | 47
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 3.2004-8.2005 | Instrumentation Instrument cluster | 44
Monaro 5.7i Coupe | 5,7 | 245 | 5.7 | 3.2004-8.2005 | Transmission control GS | 47


DVD 2014/3:PKW:VAUXHALL:Monterey 3.0 DTI

VAUXHALL Monterey 3.0 DTI

Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46
Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Engine management CR/EDC | 46
Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46
Monterey 3.0 DTI | 3 | 117 | 4 JX 1 | 2.1998-12.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VAUXHALL:Monterey 3.5 i V6

VAUXHALL Monterey 3.5 i V6

Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46
Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Anti-lock braking system ABS | 47
Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Engine management MPI | 46
Monterey 3.5 i V6 | 3,5 | 158 | 6 VE 1 | 2.1998-12.1999 | Transmission control 4-speed automatic transmission | 46


DVD 2014/3:PKW:VAUXHALL:Nova 1.2 i

VAUXHALL Nova 1.2 i

Nova 1.2 i | 1,2 | 33 | C 12 NZ | 9.1990-8.1994 | Engine management Multec | 22


DVD 2014/3:PKW:VAUXHALL:Nova 1.3

VAUXHALL Nova 1.3

Nova 1.3 | 1,3 | 44 | C 13 N | 5.1989-8.1994 | Engine management Multec | 22


DVD 2014/3:PKW:VAUXHALL:Nova 1.4 i

VAUXHALL Nova 1.4 i

Nova 1.4 i | 1,4 | 44 | C 14 NZ | 1.1990-8.1994 | Engine management Multec | 22
Nova 1.4 i | 1,4 | 60 | C 14 SE | 9.1991-8.1994 | Engine management Multec | 22


DVD 2014/3:PKW:VAUXHALL:Nova 1.6 i

VAUXHALL Nova 1.6 i

Nova 1.6 i | 1,6 | 74 | C 16 SE | 5.1988-8.1994 | Engine management Multec | 22


DVD 2014/3:PKW:VAUXHALL:Omega 2.0 DTI

VAUXHALL Omega 2.0 DTI

Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Central locking CL | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Info display | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Audio / telematics | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Engine management EDC 15M | 57
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Running gear/steering Level control | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Transmission control GS | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Info display | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Telephone/emergency call system | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Anti-theft device Immobiliser | 31
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Airbag AB | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Convenience electronics Seat control unit | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Audio | 77
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Central electronics ZE | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Triple Information Display | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Audio | 44
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Multi Information Display | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Navigation system | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Engine management EDC 15M | 45
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Instrumentation Instrument cluster | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Triple Information Display | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information CD changer | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Driver information Navigation system | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Engine management EDC 15C4 | 60
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 31
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Convenience electronics Sun roof | 47
Omega 2.0 DTI | 2 | 74 | X 20 DTH Turbo | 9.1997-8.2000 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Omega 2.0 i

VAUXHALL Omega 2.0 i

Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Traction control system ABS/ASR | 63
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Traction control system ABS/ASR | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information CD changer | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Anti-theft device Immobiliser | 31
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Convenience electronics Sun roof | 47
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Navigation system | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Running gear/steering Level control | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Convenience electronics Seat control unit | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Telephone/emergency call system | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Anti-theft device Immobiliser | 30
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Heater/air conditioner Automatic A/C | 31
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | 20 SE | 4.1994-12.2000 | Transmission control GS | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Engine management Motronic M | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Telephone/emergency call system | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Anti-theft device Immobiliser | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Heater/air conditioner Automatic A/C | 31
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Convenience electronics Sun roof | 47
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Central locking CL | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Transmission control GS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Central electronics ZE | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information CD changer | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Info display | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Convenience electronics Seat control unit | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Audio | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Audio | 44
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Navigation system | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Anti-theft device Immobiliser | 31
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Airbag AB | 77
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Running gear/steering Level control | 30
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Traction control system ABS/ASR | 63
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Traction control system ABS/ASR | 42
Omega 2.0 i | 2 | 85 | X 20 SE | 4.1994-12.2000 | Transmission control GS | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Central locking CL | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Lighting Automatic headlight levelling control | 4B
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information CD changer | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Info display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Heater/air conditioner Supplementary heater | 45
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Traction control system ABS/ASR | 63
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Traction control system ABS/ASR | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Transmission control GS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Central electronics ZE | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Engine management Simtec | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Triple Information Display | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Navigation system | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Navigation system | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Instrumentation Instrument cluster | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Heater/air conditioner Automatic A/C | 31
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Convenience electronics Sun roof | 47
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Triple Information Display | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Telephone/emergency call system | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-theft device Immobiliser | 31
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Airbag AB | 77
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Running gear/steering Level control | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-lock braking system ABS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Transmission control GS | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Transmission control GS | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Vehicle speed Cruise control | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Engine management Simtec | 57
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio | 44
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Info display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Multi Information Display | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Driver information Audio / telematics | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Anti-theft device Immobiliser | 30
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Instrumentation Instrument cluster | 42
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Heater/air conditioner Automatic A/C | 22
Omega 2.0 i | 2 | 100 | X 20 XEV | 9.1993-8.1999 | Convenience electronics Seat control unit | 42


DVD 2014/3:PKW:VAUXHALL:Omega 2.2 DTI

VAUXHALL Omega 2.2 DTI

Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Audio | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Central electronics ZE | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Multi Information Display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Navigation system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Instrumentation Instrument cluster | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Convenience electronics Sun roof | 47
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Traction control system ABS/ASR | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Triple Information Display | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Telephone/emergency call system | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Audio / telematics | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Anti-theft device Immobiliser | 31
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Running gear/steering Level control | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Transmission control GS | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Central locking CL | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Navigation system | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Engine management EDC 15M | 57
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Convenience electronics Seat control unit | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Anti-lock braking system ABS | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Transmission control GS | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Audio | 44
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information CD changer | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Driver information Info display | 42
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Engine management EDC 15C4 | 60
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Anti-theft device Immobiliser | 30
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Airbag AB | 77
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 DTI | 2,2 | 88 | Y 22 DTH | 6.2000-9.2003 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VAUXHALL:Omega 2.2 i

VAUXHALL Omega 2.2 i

Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Anti-theft device Immobiliser | 31
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Transmission control GS | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Airbag AB | 77
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Convenience electronics Sun roof | 47
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Traction control system ABS/ASR | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Anti-theft device Immobiliser | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Central locking CL | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Triple Information Display | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Running gear/steering Level control | 30
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Convenience electronics Seat control unit | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Anti-lock braking system ABS | 42
Omega 2.2 i | 2,2 | 106 | Y 22 XE | 9.1999-9.2004 | Transmission control GS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Central locking CL | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Engine management Simtec | 57
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information CD changer | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Navigation system | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Heater/air conditioner Supplementary heater | 45
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Convenience electronics Sun roof | 47
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Triple Information Display | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Audio / telematics | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Anti-theft device Immobiliser | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Heater/air conditioner Automatic A/C | 31
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Traction control system ABS/ASR | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Transmission control GS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Audio | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Central electronics ZE | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Telephone/emergency call system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Multi Information Display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Navigation system | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Convenience electronics Seat control unit | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Lighting Automatic headlight levelling control | 4B
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Driver information Info display | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Anti-theft device Immobiliser | 31
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Airbag AB | 77
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Running gear/steering Level control | 30
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Anti-lock braking system ABS | 42
Omega 2.2 i | 2,2 | 103 | Z 22 XE | 9.2000-9.2004 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Omega 2.5 i

VAUXHALL Omega 2.5 i

Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Audio | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Engine management Motronic M | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Multi Information Display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Navigation system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Traction control system ABS/ASR | 63
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Central locking CL | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Triple Information Display | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Telephone/emergency call system | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Running gear/steering Level control | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Convenience electronics Sun roof | 47
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Traction control system ABS/ASR | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Transmission control GS | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Central electronics ZE | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Triple Information Display | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Navigation system | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Audio / telematics | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Anti-theft device Immobiliser | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Instrumentation Instrument cluster | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Anti-lock braking system ABS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Transmission control GS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Vehicle speed Cruise control | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Audio | 44
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information CD changer | 30
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Driver information Info display | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Anti-theft device Immobiliser | 31
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Airbag AB | 77
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Convenience electronics Seat control unit | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Anti-lock braking system ABS | 42
Omega 2.5 i | 2,5 | 125 | X 25 XE | 4.1994-9.2004 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Omega 2.5 TD

VAUXHALL Omega 2.5 TD

Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Multi Information Display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Engine management VE/EDC | 47
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Running gear/steering Level control | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Traction control system ABS/ASR | 63
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Traction control system ABS/ASR | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Central electronics ZE | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information CD changer | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Navigation system | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Navigation system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-theft device Immobiliser | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-theft device Immobiliser | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Convenience electronics Sun roof | 47
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Transmission control GS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Central locking CL | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Triple Information Display | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Info display | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio / telematics | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Instrumentation Instrument cluster | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Transmission control GS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Triple Information Display | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Telephone/emergency call system | 30
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Driver information Audio | 44
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Engine management EDC 15C4 | 60
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Airbag AB | 77
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Convenience electronics Seat control unit | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 2.5 TD | 2,5 | 96 | U 25 TD | 4.1994-2.2001 | Transmission control GS | 22


DVD 2014/3:PKW:VAUXHALL:Omega 2.5 TDI

VAUXHALL Omega 2.5 TDI

Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Central locking CL | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Telephone/emergency call system | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Engine management EDC 15C4 | 60
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Anti-lock braking system ABS | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Transmission control GS | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Audio / telematics | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Anti-theft device Immobiliser | 31
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Convenience electronics Seat control unit | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Anti-lock braking system ABS | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Transmission control GS | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Audio | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Central electronics ZE | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Triple Information Display | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Triple Information Display | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information CD changer | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Navigation system | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Navigation system | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Running gear/steering Level control | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Traction control system ABS/ASR | 63
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Traction control system ABS/ASR | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driver information Multi Information Display | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Engine management VE/EDC | 47
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Anti-theft device Immobiliser | 30
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Driving safety system ESP Electronic stability program ESP | 64
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Convenience electronics Sun roof | 47
Omega 2.5 TDI | 2,5 | 96 | X 25 TD | 4.1996-9.2004 | Transmission control GS | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Audio | 77
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Lighting Automatic headlight levelling control | 4B
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Triple Information Display | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Telephone/emergency call system | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Engine management EDC 15C4 | 60
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Heater/air conditioner Supplementary heater | 45
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Traction control system ABS/ASR | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Transmission control GS | 46
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Navigation system | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Navigation system | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Airbag AB | 77
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driving safety system ESP Electronic stability program ESP | 64
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Heater/air conditioner Automatic A/C | 31
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Convenience electronics Sun roof | 47
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Central locking CL | 22
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information CD changer | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Audio / telematics | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Anti-theft device Immobiliser | 31
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Running gear/steering Level control | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Anti-lock braking system ABS | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Transmission control GS | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Central electronics ZE | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Audio | 44
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Info display | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Driver information Multi Information Display | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Anti-theft device Immobiliser | 30
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Convenience electronics Seat control unit | 42
Omega 2.5 TDI | 2,5 | 110 | Y 25 TD | 9.2001-9.2004 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Omega 2.6 i

VAUXHALL Omega 2.6 i

Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Lighting Automatic headlight levelling control | 4B
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Triple Information Display | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Navigation system | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Navigation system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Anti-theft device Immobiliser | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Running gear/steering Level control | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Anti-lock braking system ABS | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Audio | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Engine management Motronic ME | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information CD changer | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Running gear/steering Electro-hydraulic power steering | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Convenience electronics Seat control unit | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Transmission control GS | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Central electronics ZE | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Info display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Multi Information Display | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Audio / telematics | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Anti-theft device Immobiliser | 31
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Heater/air conditioner Automatic A/C | 31
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Instrumentation Instrument cluster | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Traction control system ABS/ASR | 42
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Central locking CL | 22
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Airbag AB | 77
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driver information Telephone/emergency call system | 30
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 64
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Heater/air conditioner Supplementary heater | 45
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Convenience electronics Sun roof | 47
Omega 2.6 i | 2,6 | 132 | Y 26 SE | 9.2000-9.2004 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Omega 3.0 i

VAUXHALL Omega 3.0 i

Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Central electronics ZE | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Navigation system | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Navigation system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Instrumentation Instrument cluster | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Triple Information Display | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Telephone/emergency call system | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-theft device Immobiliser | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 31
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Convenience electronics Seat control unit | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Traction control system ABS/ASR | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Transmission control GS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Central locking CL | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Engine management Motronic M | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Triple Information Display | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information CD changer | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Multi Information Display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio / telematics | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Instrumentation Instrument cluster | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Heater/air conditioner Automatic A/C | 22
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-lock braking system ABS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Lighting Automatic headlight levelling control | 4B
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Audio | 44
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Driver information Info display | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Anti-theft device Immobiliser | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Airbag AB | 77
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Heater/air conditioner Supplementary heater | 45
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Running gear/steering Level control | 30
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Convenience electronics Sun roof | 47
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Traction control system ABS/ASR | 63
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Transmission control GS | 42
Omega 3.0 i | 3 | 155 | X 30 XE | 4.1994-2.2001 | Transmission control GS | 22


DVD 2014/3:PKW:VAUXHALL:Omega 3.2 i

VAUXHALL Omega 3.2 i

Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Central locking CL | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Engine management Motronic M | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Audio / telematics | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Heater/air conditioner Supplementary heater | 45
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Traction control system ABS/ASR | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Central electronics ZE | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Info display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Telephone/emergency call system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Multi Information Display | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Anti-theft device Immobiliser | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Instrumentation Instrument cluster | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Heater/air conditioner Automatic A/C | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Convenience electronics Seat control unit | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Transmission control GS | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Audio | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Lighting Automatic headlight levelling control | 4B
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Anti-theft device Immobiliser | 31
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Running gear/steering Electro-hydraulic power steering | 22
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Running gear/steering Level control | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Anti-lock braking system ABS | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Transmission control GS | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Engine management Motronic ME | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Audio | 44
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Triple Information Display | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information CD changer | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Navigation system | 42
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driver information Navigation system | 30
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Airbag AB | 77
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 64
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Heater/air conditioner Automatic A/C | 31
Omega 3.2 i | 3,2 | 160 | Y 32 SE | 9.2000-9.2004 | Convenience electronics Sun roof | 47


DVD 2014/3:PKW:VAUXHALL:Royale 3.0 i

VAUXHALL Royale 3.0 i

Royale 3.0 i | 3 | 115 | C 30 LE CIH | 9.1985-8.1987 | Engine management Motronic ML | 22


DVD 2014/3:PKW:VAUXHALL:Senator 2.6 i

VAUXHALL Senator 2.6 i

Senator 2.6 i | 2,6 | 110 | C 26 NE CIH | 9.1990-8.1993 | Transmission control GS | 42
Senator 2.6 i | 2,6 | 110 | C 26 NE CIH | 9.1990-8.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:VAUXHALL:Senator 3.0 i

VAUXHALL Senator 3.0 i

Senator 3.0 i | 3 | 130 | 30 NE CIH | 1.1988-9.1990 | Transmission control GS | 42
Senator 3.0 i | 3 | 115 | C 30 LE CIH | 9.1987-8.1993 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-8.1993 | Engine management Motronic ML | 22
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-8.1993 | Engine management Motronic M | 42
Senator 3.0 i | 3 | 130 | C 30 NE CIH | 1.1988-8.1993 | Transmission control GS | 42


DVD 2014/3:PKW:VAUXHALL:Senator 3.0 i 24V

VAUXHALL Senator 3.0 i 24V

Senator 3.0 i 24V | 3 | 150 | C 30 SE | 9.1989-8.1993 | Transmission control GS | 42
Senator 3.0 i 24V | 3 | 150 | C 30 SE | 9.1989-8.1993 | Engine management Motronic M | 42


DVD 2014/3:PKW:VAUXHALL:Signum 1.8i

VAUXHALL Signum 1.8i

Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Passenger side door control unit | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | System overview System overview | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 44
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Navigation system | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information CD changer | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Instrumentation Instrument cluster | 49
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Central electronics ZE | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Central electronics Rear central electronics | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control 5-speed automatic transmission | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Heater/air conditioner Supplementary heater | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Running gear/steering Active running gear | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Steering column switch module | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Seat control unit | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Telephone/emergency call system | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Info display | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio / telematics | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Airbag SDM | 77
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Traction control system ABS/ASR | 4C
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Info display | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Sun roof | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Lighting Adaptive xenon light | 4B
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 44
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Info display | 57
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Navigation system | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Driver"s door control unit | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Lighting Automatic headlight levelling control | 43
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Central electronics Front central electronics | 4B
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Transmission control 6-speed automatic transmission | 46
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Engine management Simtec | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information CD changer | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Navigation system | 42
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Audio | 44
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Driver information Triple Information Display | 30
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Service Interval reset | 36
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Airbag SDM | 77
Signum 1.8i | 1,8 | 90 | Z 18 XE | 5.2003-2.2005 | Anti-lock braking system ABS | 47
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Engine management Simtec | 4C
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Central electronics Front central electronics | 4B
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Navigation system | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Info display | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | System overview System overview | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Running gear/steering Active running gear | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Audio | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Info display | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Airbag SDM | 77
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Central electronics ZE | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Central electronics Rear central electronics | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Info display | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Audio | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Anti-lock braking system ABS | 47
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Convenience electronics Sun roof | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Digital radio reception | 33
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Navigation system | 42
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Telephone | 30
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Service Interval reset | 36
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Traction control system ABS/ASR | 4C
Signum 1.8i | 1,8 | 103 | Z 18 XER | 3.2006-9.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Signum 1.9 CDTI

VAUXHALL Signum 1.9 CDTI

Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Digital radio reception | 33
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Traction control system ABS/ASR | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Adaptive xenon light | 4B
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Central electronics Front central electronics | 4B
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Engine management CR/EDC | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Sun roof | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Service Interval reset | 36
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Anti-lock braking system ABS | 47
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | System overview System overview | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Central electronics ZE | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Central electronics Rear central electronics | 57
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Engine management EDC 16 C | 4C
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Sun roof | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Central electronics Front central electronics | 4B
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Digital radio reception | 33
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio / telematics | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Traction control system ABS/ASR | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Central electronics ZE | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information CD changer | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | System overview System overview | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Adaptive xenon light | 4B
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Telephone/emergency call system | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Triple Information Display | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Service Interval reset | 36
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Anti-lock braking system ABS | 47
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Central electronics Rear central electronics | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Engine management EDC 16 C | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Engine management CR/EDC | 4C
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 44
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | System overview System overview | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Central electronics Front central electronics | 4B
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Running gear/steering Active running gear | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Engine management CR/EDC | 4C
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Airbag SDM | 77
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Anti-lock braking system ABS | 47
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Convenience electronics Sun roof | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Digital radio reception | 33
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Service Interval reset | 36
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Traction control system ABS/ASR | 4C
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Lighting Adaptive xenon light | 60
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Central electronics ZE | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Central electronics Rear central electronics | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Engine management EDC 16 C | 4C
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Convenience electronics Steering column switch module | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Info display | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Info display | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Convenience electronics Seat control unit | 57
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Audio | 42
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Driver information Telephone | 30
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Instrumentation Instrument cluster | 49
Signum 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VAUXHALL:Signum 2.0 DTI

VAUXHALL Signum 2.0 DTI

Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Sun roof | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Lighting Adaptive xenon light | 4B
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Central electronics Rear central electronics | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Steering column switch module | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Triple Information Display | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Engine management PSG 16 | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Central electronics Front central electronics | 4B
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Seat control unit | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information CD changer | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information CD changer | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio / telematics | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Traction control system ABS/ASR | 4C
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | System overview System overview | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Central electronics ZE | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Running gear/steering Active running gear | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Info display | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Service Interval reset | 36
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Instrumentation Instrument cluster | 49
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Navigation system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Telephone/emergency call system | 30
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Audio | 44
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Driver information Info display | 42
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Airbag SDM | 77
Signum 2.0 DTI | 2 | 74 | Y 20 DTH | 5.2003-9.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VAUXHALL:Signum 2.0 Turbo

VAUXHALL Signum 2.0 Turbo

Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Engine management Trionic | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Central electronics ZE | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Central electronics Rear central electronics | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Triple Information Display | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Anti-lock braking system ABS | 47
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | System overview System overview | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Running gear/steering Active running gear | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Steering column switch module | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Seat control unit | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Adaptive xenon light | 4B
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Central electronics Front central electronics | 4B
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Telephone/emergency call system | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio / telematics | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Sun roof | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Adaptive xenon light | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Digital radio reception | 33
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Telephone | 30
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Service Interval reset | 36
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Instrumentation Instrument cluster | 49
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Traction control system ABS/ASR | 4C
Signum 2.0 Turbo | 2 | 129 | Z 20 NET | 5.2003-9.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Signum 2.2 Direct

VAUXHALL Signum 2.2 Direct

Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | System overview System overview | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Digital radio reception | 33
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Adaptive xenon light | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Central electronics ZE | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Central electronics Rear central electronics | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Running gear/steering Active running gear | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Steering column switch module | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Anti-lock braking system ABS | 47
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Sun roof | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Adaptive xenon light | 4B
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Engine management Simtec | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Telephone/emergency call system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Triple Information Display | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Telephone | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Service Interval reset | 36
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Instrumentation Instrument cluster | 49
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Central electronics Front central electronics | 4B
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Convenience electronics Seat control unit | 57
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Navigation system | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Audio / telematics | 42
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Traction control system ABS/ASR | 4C
Signum 2.2 Direct | 2,2 | 114 | Z 22 YH | 5.2003-9.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Signum 2.2 DTI

VAUXHALL Signum 2.2 DTI

Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Central electronics ZE | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Running gear/steering Active running gear | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Convenience electronics Steering column switch module | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | System overview System overview | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Central electronics Front central electronics | 4B
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Navigation system | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information CD changer | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Audio | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Telephone | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Engine management PSG 16 | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Instrumentation Instrument cluster | 49
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Lighting Adaptive xenon light | 60
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Central electronics Rear central electronics | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Digital radio reception | 33
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Convenience electronics Seat control unit | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Telephone/emergency call system | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Audio / telematics | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Airbag SDM | 77
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Traction control system ABS/ASR | 4C
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Info display | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Convenience electronics Sun roof | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Lighting Adaptive xenon light | 4B
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Navigation system | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Audio | 44
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Triple Information Display | 30
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Driver information Info display | 57
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Service Interval reset | 36
Signum 2.2 DTI | 2,2 | 86 | Y 22 DTR | 5.2003-9.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VAUXHALL:Signum 2.8 V6 Turbo

VAUXHALL Signum 2.8 V6 Turbo

Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Sun roof | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Front central electronics | 4B
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Engine management Motronic ME | 4B
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information CD changer | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Service Interval reset | 36
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Anti-lock braking system ABS | 47
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics Rear central electronics | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Digital radio reception | 33
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 44
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 44
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio / telematics | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Instrumentation Instrument cluster | 49
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | System overview System overview | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Telephone/emergency call system | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Triple Information Display | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Central electronics ZE | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Steering column switch module | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Convenience electronics Seat control unit | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information CD changer | 30
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Traction control system ABS/ASR | 4C
Signum 2.8 V6 Turbo | 2,8 | 169 | Z 28 NEL | 8.2005-9.2007 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Sun roof | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Central electronics Front central electronics | 4B
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Engine management Motronic ME | 4B
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Telephone | 30
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Service Interval reset | 36
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Anti-lock braking system ABS | 47
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Central electronics Rear central electronics | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Running gear/steering Active running gear | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Steering column switch module | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Seat control unit | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Airbag SDM | 77
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Traction control system ABS/ASR | 4C
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | System overview System overview | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Lighting Adaptive xenon light | 60
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Central electronics ZE | 57
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Digital radio reception | 33
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Audio | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Driver information Info display | 42
Signum 2.8 V6 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-9.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VAUXHALL:Signum 3.0 CDTI

VAUXHALL Signum 3.0 CDTI

Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Central electronics ZE | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Seat control unit | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Telephone/emergency call system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Anti-lock braking system ABS | 47
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | System overview System overview | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Central electronics Front central electronics | 4B
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Triple Information Display | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Service Interval reset | 36
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 60
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Central electronics Rear central electronics | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Steering column switch module | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Info display | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Traction control system ABS/ASR | 4C
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Convenience electronics Sun roof | 57
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Lighting Adaptive xenon light | 4B
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Heater/air conditioner Automatic A/C | 4B
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Navigation system | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Driver information Audio / telematics | 42
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Engine management EDC | 30
Signum 3.0 CDTI | 3 | 130 | Y 30 DT | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Driver"s door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Sun roof | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Central electronics Front central electronics | 4B
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Digital radio reception | 33
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Telephone | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Engine management CR/EDC | 30
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Instrumentation Instrument cluster | 49
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Lighting Automatic headlight levelling control | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Central electronics Rear central electronics | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Automatic A/C | 4B
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Supplementary heater | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Running gear/steering Active running gear | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Steering column switch module | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Navigation system | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Passenger side door control unit | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | System overview System overview | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control 5-speed automatic transmission | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Park Distance Control (PDC) | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Service Interval reset | 36
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Anti-lock braking system ABS | 47
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Lighting Adaptive xenon light | 60
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Central electronics ZE | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control 6-speed automatic transmission | 46
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Transmission control 5-speed direct shift transmission | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Convenience electronics Seat control unit | 57
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Audio | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 42
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Airbag SDM | 77
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Traction control system ABS/ASR | 4C
Signum 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-9.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Signum 3.2i

VAUXHALL Signum 3.2i

Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Sun roof | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Lighting Adaptive xenon light | 4B
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Central electronics Rear central electronics | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Running gear/steering Active running gear | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Info display | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Navigation system | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Telephone/emergency call system | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Service Interval reset | 36
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Instrumentation Instrument cluster | 49
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | System overview System overview | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Central electronics ZE | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Engine management Motronic ME | 60
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Steering column switch module | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio | 44
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Triple Information Display | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Anti-lock braking system ABS | 47
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Info display | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Central electronics Front central electronics | 4B
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Convenience electronics Seat control unit | 57
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Navigation system | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information CD changer | 30
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Driver information Audio / telematics | 42
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Airbag SDM | 77
Signum 3.2i | 3,2 | 155 | Z 32 SE | 5.2003-9.2005 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:VAUXHALL:Sintra 2.2 i 16V

VAUXHALL Sintra 2.2 i 16V

Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Vehicle speed Cruise control | 42
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Engine management Motronic M | 22
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Engine management Motronic M | 4B
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Audio | 44
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Audio | 77
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Transmission control 4-speed automatic transmission | 57
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Airbag AB | 77
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Audio | 44
Sintra 2.2 i 16V | 2,2 | 104 | X 22 XE | 9.1996-9.1999 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:VAUXHALL:Sintra 2.2 TD

VAUXHALL Sintra 2.2 TD

Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Engine management EDC 15M | 57
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Audio | 77
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Transmission control 4-speed automatic transmission | 57
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Multi Information Display | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Audio | 44
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Airbag AB | 77
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Vehicle speed Cruise control | 42
Sintra 2.2 TD | 2,2 | 85 | X 22 DTH | 9.1997-9.1999 | Driver information Audio | 44


DVD 2014/3:PKW:VAUXHALL:Tigra 1.3 CDTI TwinTop

VAUXHALL Tigra 1.3 CDTI TwinTop

Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Transmission control 5-speed direct shift transmission | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Convenience electronics Electric convertible top control | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Central electronics ZE | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Info display | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Audio | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Audio | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Anti-theft device Immobiliser | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Running gear/steering Electromechanical power steering | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Anti-lock braking system ABS | 63
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Engine management CR/EDC | 4B
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Info display | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Digital radio reception | 33
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Navigation system | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Navigation system | 42
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driver information Telephone | 30
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Airbag AB | 77
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Instrumentation Instrument cluster | 57
Tigra 1.3 CDTI TwinTop | 1,3 | 51 | Z 13 DT | 6.2004-3.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Tigra 1.4 i

VAUXHALL Tigra 1.4 i

Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Engine management Multec | 57
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio / telematics | 30
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Central electronics ZE | 42
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Navigation system | 30
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Transmission control AF | 22
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Engine management Multec | 22
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 77
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Running gear/steering Electromechanical power steering | 30
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Navigation system | 42
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Anti-theft device Immobiliser | 31
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 63
Tigra 1.4 i | 1,4 | 66 | X 14 XE | 9.1994-8.1999 | Transmission control AF | 22


DVD 2014/3:PKW:VAUXHALL:Tigra 1.4i TwinTop

VAUXHALL Tigra 1.4i TwinTop

Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Digital radio reception | 33
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Convenience electronics Electric convertible top control | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Telephone | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Central electronics ZE | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Anti-theft device Immobiliser | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Instrumentation Instrument cluster | 57
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Transmission control 5-speed direct shift transmission | 30
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Engine management Motronic ME | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Running gear/steering Electromechanical power steering | 57
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Airbag AB | 77
Tigra 1.4i TwinTop | 1,4 | 66 | Z 14 XEP | 6.2004-12.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:VAUXHALL:Tigra 1.6 i

VAUXHALL Tigra 1.6 i

Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Engine management Multec | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Running gear/steering Electromechanical power steering | 30
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-theft device Immobiliser | 31
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Anti-lock braking system ABS | 63
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Transmission control AF | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio / telematics | 30
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Central electronics ZE | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Navigation system | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Airbag AB | 77
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Transmission control AF | 22
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Engine management Multec | 57
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Audio | 44
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Info display | 42
Tigra 1.6 i | 1,6 | 78 | X 16 XE | 9.1994-8.1999 | Driver information Navigation system | 30


DVD 2014/3:PKW:VAUXHALL:Tigra 1.8i TwinTop

VAUXHALL Tigra 1.8i TwinTop

Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Central electronics ZE | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Anti-lock braking system ABS | 63
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Engine management Simtec | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Navigation system | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Info display | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Airbag AB | 77
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Instrumentation Instrument cluster | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Digital radio reception | 33
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Anti-theft device Immobiliser | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Transmission control 5-speed direct shift transmission | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Convenience electronics Electric convertible top control | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Audio | 42
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driver information Telephone | 30
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Running gear/steering Electromechanical power steering | 57
Tigra 1.8i TwinTop | 1,8 | 92 | Z 18 XE | 6.2004-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Vectra 1.6 i

VAUXHALL Vectra 1.6 i

Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Engine management Multec | 22
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Central electronics ZE | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Central locking CL | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Engine management Multec | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Airbag AB | 77
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | System overview System overview | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Engine management Multec | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Anti-lock braking system ABS | 47
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics Rear central electronics | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Instrumentation Instrument cluster | 49
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Sun roof | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics Front central electronics | 4B
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 44
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Navigation system | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Triple Information Display | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Service Interval reset | 36
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Central electronics ZE | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Running gear/steering Active running gear | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Convenience electronics Seat control unit | 57
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information CD changer | 30
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Audio / telematics | 42
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Airbag SDM | 77
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Traction control system ABS/ASR | 4C
Vectra 1.6 i | 1,6 | 74 | Z 16 XE | 9.2001-7.2005 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 1.6 i 16V

VAUXHALL Vectra 1.6 i 16V

Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Engine management Multec | 57
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Engine management Multec | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Engine management Multec | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Central locking CL | 22
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 1.6 i 16V Estate

VAUXHALL Vectra 1.6 i 16V Estate

Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Engine management Multec | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information CD changer | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | 16 LZ2 | 9.1995-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Engine management Multec | 57
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Engine management Multec | 57
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information CD changer | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V Estate | 1,6 | 55 | X 16 SZR | 9.1996-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Engine management Multec | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Engine management Multec | 57
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-lock braking system ABS | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Vehicle speed Cruise control | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Instrumentation Instrument cluster | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information CD changer | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | X 16 XEL | 9.1995-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information CD changer | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Engine management Multec | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Navigation system | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Triple Information Display | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Anti-theft device Immobiliser | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 74 | Y 16 XE | 9.1999-8.2000 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Central locking CL | 22
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Engine management Multec | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 1.6 i 16V Estate | 1,6 | 74 | Z 16 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:VAUXHALL:Vectra 1.6 i Estate

VAUXHALL Vectra 1.6 i Estate

Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | System overview System overview | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Triple Information Display | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Engine management Multec | 47
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Anti-lock braking system ABS | 47
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Central electronics ZE | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Running gear/steering Active running gear | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Navigation system | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information CD changer | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Airbag SDM | 77
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Sun roof | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Lighting Adaptive xenon light | 4B
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Central electronics Front central electronics | 4B
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Seat control unit | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information CD changer | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Info display | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio / telematics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Service Interval reset | 36
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Traction control system ABS/ASR | 4C
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Info display | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Central electronics Rear central electronics | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Navigation system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Airbag SDM | 77
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Instrumentation Instrument cluster | 49
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XE | 9.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Central electronics ZE | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Digital radio reception | 33
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Info display | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information CD changer | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Triple Information Display | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Telephone | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Service Interval reset | 36
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Navigation system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Audio | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information CD changer | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Info display | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Info display | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | System overview System overview | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Audio / telematics | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Engine management Multec | 47
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Audio | 44
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Audio | 42
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Airbag SDM | 77
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i Estate | 1,6 | 74 | Z 16 XEP | 7.2004-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 1.6 i GTS

VAUXHALL Vectra 1.6 i GTS

Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Central electronics ZE | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Engine management Multec | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | System overview System overview | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Telephone | 30
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Service Interval reset | 36
Vectra 1.6 i GTS | 1,6 | 74 | Z 16 XEP | 1.2006-10.2008 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:VAUXHALL:Vectra 1.7 TD

VAUXHALL Vectra 1.7 TD

Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Anti-lock braking system ABS | 22
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Engine management EDC 15M | 57
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Airbag AB | 77
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Anti-lock braking system ABS | 4D
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.7 TD | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Anti-theft device Diesel theft deterrent | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 1.7 TD Estate

VAUXHALL Vectra 1.7 TD Estate

Vectra 1.7 TD Estate | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Airbag AB | 77
Vectra 1.7 TD Estate | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.7 TD Estate | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.7 TD Estate | 1,7 | 60 | X 17 TD | 9.1995-8.2001 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Vectra 1.8 Dualfuel

VAUXHALL Vectra 1.8 Dualfuel

Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | System overview System overview | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Lighting Adaptive xenon light | 4B
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Engine management Simtec | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Convenience electronics Seat control unit | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Navigation system | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Audio / telematics | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Airbag SDM | 77
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Instrumentation Instrument cluster | 49
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Traction control system ABS/ASR | 4C
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Info display | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Central electronics Front central electronics | 4B
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Convenience electronics Steering column switch module | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Navigation system | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information CD changer | 30
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Info display | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Convenience electronics Sun roof | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Lighting Adaptive xenon light | 60
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Digital radio reception | 33
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Running gear/steering Active running gear | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Audio | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Info display | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Telephone | 30
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Service Interval reset | 36
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Airbag SDM | 77
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Central electronics ZE | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Central electronics Rear central electronics | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Info display | 57
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Navigation system | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Driver information Audio | 42
Vectra 1.8 Dualfuel | 1,8 | 87 | Z 18 XE | 4.2002-8.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VAUXHALL:Vectra 1.8 i

VAUXHALL Vectra 1.8 i

Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | System overview System overview | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Service Interval reset | 36
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Central electronics ZE | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 90 | Z 18 XE | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics ZE | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics ZE | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | System overview System overview | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Engine management Simtec | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information CD changer | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Service Interval reset | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2001-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | System overview System overview | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Service Interval reset | 36
Vectra 1.8 i | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics ZE | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Engine management Simtec | 4C
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | System overview System overview | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Telephone | 30
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Service Interval reset | 36
Vectra 1.8 i | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VAUXHALL:Vectra 1.8 i 16 V

VAUXHALL Vectra 1.8 i 16 V

Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 77
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Central electronics ZE | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Engine management Simtec | 57
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Central locking CL | 22
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Navigation system | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Navigation system | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information CD changer | 30
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:VAUXHALL:Vectra 1.8 i 16 V Estate

VAUXHALL Vectra 1.8 i 16 V Estate

Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE | 9.1995-8.1999 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Vehicle speed Cruise control | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Triple Information Display | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Instrumentation Instrument cluster | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Anti-lock braking system ABS | 22
Vectra 1.8 i 16 V Estate | 1,8 | 85 | X 18 XE1 | 9.1998-8.1999 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 92 | Z 18 XE | 9.2000-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 77
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Engine management Simtec | 57
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Multi Information Display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Anti-theft device Immobiliser | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Triple Information Display | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio / telematics | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Instrumentation Instrument cluster | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Anti-lock braking system ABS | 4D
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Central electronics ZE | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information CD changer | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Navigation system | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Navigation system | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Central locking CL | 22
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Audio | 44
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Driver information Info display | 42
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Anti-theft device Immobiliser | 31
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Airbag AB | 77
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Traction control system ABS/ASR | 30
Vectra 1.8 i 16 V Estate | 1,8 | 81 | Z 18 XEL | 3.2001-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 1.8 i Estate

VAUXHALL Vectra 1.8 i Estate

Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | System overview System overview | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Info display | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Central electronics ZE | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Engine management Simtec | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Audio | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Service Interval reset | 36
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 90 | Z 18 XE | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Sun roof | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Adaptive xenon light | 4B
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Running gear/steering Active running gear | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Service Interval reset | 36
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Lighting Automatic headlight levelling control | 43
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics Front central electronics | 4B
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information CD changer | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Triple Information Display | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Traction control system ABS/ASR | 4C
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | System overview System overview | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Engine management Simtec | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Convenience electronics Seat control unit | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics ZE | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Central electronics Rear central electronics | 57
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Telephone/emergency call system | 30
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio | 44
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Driver information Audio / telematics | 42
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 81 | Z 18 XEL | 9.2003-8.2005 | Anti-lock braking system ABS | 47
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Airbag SDM | 77
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | System overview System overview | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics ZE | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Navigation system | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Audio | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Telephone | 30
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Service Interval reset | 36
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Engine management Simtec | 4C
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 42
Vectra 1.8 i Estate | 1,8 | 103 | Z 18 XER | 1.2006-10.2008 | Driver information Info display | 57


DVD 2014/3:PKW:VAUXHALL:Vectra 1.9 CDTI

VAUXHALL Vectra 1.9 CDTI

Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | System overview System overview | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Service Interval reset | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:VAUXHALL:Vectra 1.9 CDTI Estate

VAUXHALL Vectra 1.9 CDTI Estate

Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Estate | 1,9 | 88 | Z 19 DT | 4.2004-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone/emergency call system | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio / telematics | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | System overview System overview | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 4B
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 44
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Service Interval reset | 36
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information CD changer | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Triple Information Display | 30
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Lighting Automatic headlight levelling control | 43
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI Estate | 1,9 | 110 | Z 19 DTH | 4.2004-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management CR/EDC | 4C
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | System overview System overview | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Service Interval reset | 36
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Info display | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Engine management EDC 16 C | 4C
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driver information Audio | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Airbag SDM | 77
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 1.9 CDTI Estate | 1,9 | 74 | Z 19 DTL | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 DI

VAUXHALL Vectra 2.0 DI

Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 57
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central electronics ZE | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio / telematics | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 4D
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central locking CL | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information CD changer | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Multi Information Display | 42
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 31
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 30
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 22
Vectra 2.0 DI | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 DI Estate

VAUXHALL Vectra 2.0 DI Estate

Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central locking CL | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Multi Information Display | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 45
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information CD changer | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 77
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Central electronics ZE | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Triple Information Display | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Navigation system | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio / telematics | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Engine management EDC 15M | 57
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 31
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Airbag AB | 77
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Traction control system ABS/ASR | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Audio | 44
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Driver information Info display | 42
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-theft device Immobiliser | 30
Vectra 2.0 DI Estate | 2 | 60 | X 20 DTL | 9.1996-8.2000 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 DTI

VAUXHALL Vectra 2.0 DTI

Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Triple Information Display | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Engine management EDC 15M | 57
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Engine management EDC 15M | 45
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | System overview System overview | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Engine management PSG 16 | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics ZE | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Service Interval reset | 36
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driver information Audio | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 4.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.0 DTI | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Engine management EDC 15M | 57


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 DTI Estate

VAUXHALL Vectra 2.0 DTI Estate

Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 77
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Central electronics ZE | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Navigation system | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-lock braking system ABS | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information CD changer | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Engine management EDC 15M | 57
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Central locking CL | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Triple Information Display | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Navigation system | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Engine management EDC 15M | 45
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 22
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Airbag AB | 77
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | X 20 DTH | 9.1997-8.2000 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Engine management EDC 15M | 45
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | System overview System overview | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Info display | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Service Interval reset | 36
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Engine management EDC 15M | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Engine management PSG 16 | 57
Vectra 2.0 DTI Estate | 2 | 74 | Y 20 DTH | 9.2003-9.2005 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 i

VAUXHALL Vectra 2.0 i

Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Audio | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Central locking CL | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Engine management Motronic M | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Traction control system ABS/ASR | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Engine management Motronic M | 4B
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 82 | 20 NEJ | 9.1995-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Central locking CL | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Triple Information Display | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Navigation system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Central electronics ZE | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Info display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Multi Information Display | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-theft device Immobiliser | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Traction control system ABS/ASR | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Vehicle speed Cruise control | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Engine management Simtec | 57
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio / telematics | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Instrumentation Instrument cluster | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Airbag AB | 77
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Traction control system ABS/ASR | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Audio | 44
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Triple Information Display | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information CD changer | 30
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Driver information Navigation system | 42
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-theft device Immobiliser | 31
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-lock braking system ABS | 22
Vectra 2.0 i | 2 | 100 | C 20 SEL | 5.1997-9.2002 | Anti-lock braking system ABS | 4D


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 i 16 V

VAUXHALL Vectra 2.0 i 16 V

Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Engine management Simtec | 57
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Navigation system | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 77
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Triple Information Display | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Triple Information Display | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio / telematics | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-lock braking system ABS | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Central electronics ZE | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Multi Information Display | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Central locking CL | 22
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information CD changer | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Navigation system | 30
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16 V | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 i 16 V Estate

VAUXHALL Vectra 2.0 i 16 V Estate

Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Engine management Simtec | 57
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Navigation system | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Navigation system | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 77
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Triple Information Display | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Triple Information Display | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio / telematics | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-lock braking system ABS | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Central electronics ZE | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Multi Information Display | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Central locking CL | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information CD changer | 30
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.0 i 16 V Estate | 2 | 100 | X 20 XEV | 9.1995-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 Turbo

VAUXHALL Vectra 2.0 Turbo

Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Engine management Trionic | 60
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Central electronics ZE | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Info display | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | System overview System overview | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Driver information Telephone | 30
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Service Interval reset | 36
Vectra 2.0 Turbo | 2 | 129 | Z 20 NET | 3.2003-10.2008 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VAUXHALL:Vectra 2.0 Turbo Estate

VAUXHALL Vectra 2.0 Turbo Estate

Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Engine management Trionic | 60
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | System overview System overview | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Service Interval reset | 36
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.0 Turbo Estate | 2 | 129 | Z 20 NET | 9.2003-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 Direct

VAUXHALL Vectra 2.2 Direct

Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Service Interval reset | 36
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | System overview System overview | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Engine management Simtec | 60
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 Direct | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 Direct Estate

VAUXHALL Vectra 2.2 Direct Estate

Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Service Interval reset | 36
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | System overview System overview | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Engine management Simtec | 60
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 44
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Airbag SDM | 77
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.2 Direct Estate | 2,2 | 100 | Z 22 YH | 9.2003-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 DTI

VAUXHALL Vectra 2.2 DTI

Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | System overview System overview | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Engine management EDC 15M | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics ZE | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Engine management PSG 16 | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Engine management EDC 15M | 57
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Service Interval reset | 36
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI | 2,2 | 86 | Y 22 DTR | 4.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.2 DTI | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 DTI Estate

VAUXHALL Vectra 2.2 DTI Estate

Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Service Interval reset | 36
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Engine management EDC 15M | 57
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Engine management EDC 15M | 45
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | System overview System overview | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Info display | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Engine management PSG 16 | 57
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 DTI Estate | 2,2 | 86 | Y 22 DTR | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.2 DTI Estate | 2,2 | 92 | Y 22 DTR | 9.2000-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 i

VAUXHALL Vectra 2.2 i

Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Engine management Simtec | 57
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Audio | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Triple Information Display | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Audio / telematics | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Airbag AB | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Central electronics ZE | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Multi Information Display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Central locking CL | 22
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Airbag AB | 77
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i | 2,2 | 106 | C 22 SEL | 10.1999-8.2001 | Traction control system ABS/ASR | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Engine management GMPT-E | 60
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Info display | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | System overview System overview | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Service Interval reset | 36
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics ZE | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 44
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Airbag SDM | 77
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Driver information CD changer | 30
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Instrumentation Instrument cluster | 49
Vectra 2.2 i | 2,2 | 108 | Z 22 SE | 9.2001-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 i 16 V

VAUXHALL Vectra 2.2 i 16 V

Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 i 16 V Estate

VAUXHALL Vectra 2.2 i 16 V Estate

Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Engine management GMPT-E | 42
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.2 i 16 V Estate | 2,2 | 108 | Z 22 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.2 i Estate

VAUXHALL Vectra 2.2 i Estate

Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | System overview System overview | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Info display | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Traction control system ABS/ASR | 4C
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Engine management GMPT-E | 60
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Anti-lock braking system ABS | 47
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Driver information Info display | 42
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Service Interval reset | 36
Vectra 2.2 i Estate | 2,2 | 108 | Z 22 SE | 9.2003-9.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VAUXHALL:Vectra 2.5 i V6

VAUXHALL Vectra 2.5 i V6

Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information CD changer | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Central electronics ZE | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Engine management Motronic M | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Central locking CL | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Navigation system | 42
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Navigation system | 30
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.5 i V6 | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.5 i V6 Estate

VAUXHALL Vectra 2.5 i V6 Estate

Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Multi Information Display | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Navigation system | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Central locking CL | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Triple Information Display | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Central electronics ZE | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Vehicle speed Cruise control | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Engine management Motronic M | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Triple Information Display | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Navigation system | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio / telematics | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Airbag AB | 77
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Anti-lock braking system ABS | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 77
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Audio | 44
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information CD changer | 30
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Driver information Info display | 42
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Instrumentation Instrument cluster | 22
Vectra 2.5 i V6 Estate | 2,5 | 125 | X 25 XE | 9.1995-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.6 V6

VAUXHALL Vectra 2.6 V6

Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Engine management Motronic ME | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.6 V6 | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.6 V6 Estate

VAUXHALL Vectra 2.6 V6 Estate

Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 77
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 57
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Multi Information Display | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Navigation system | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Instrumentation Instrument cluster | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Central locking CL | 22
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Lighting Autom. right headlight range control | 4B
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information CD changer | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Info display | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Anti-lock braking system ABS | 4D
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Central electronics ZE | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Lighting Autom. left headlight range control | 4B
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio | 44
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Navigation system | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Audio / telematics | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 31
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Airbag AB | 77
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Heater/air conditioner Supplementary heater | 45
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Transmission control 4-speed automatic transmission | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Engine management Motronic ME | 42
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Triple Information Display | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Driver information Telephone/emergency call system | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Anti-theft device Immobiliser | 30
Vectra 2.6 V6 Estate | 2,6 | 130 | Y 26 SE | 9.2000-8.2001 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 2.8 GTS Turbo

VAUXHALL Vectra 2.8 GTS Turbo

Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Sun roof | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics ZE | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Rear central electronics | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Digital radio reception | 33
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Steering column switch module | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Anti-lock braking system ABS | 47
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Service Interval reset | 36
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | System overview System overview | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Front central electronics | 4B
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Engine management Motronic ME | 4B
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Seat control unit | 57
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Traction control system ABS/ASR | 4C
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Telephone | 30
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 GTS Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | System overview System overview | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Central electronics ZE | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Telephone | 30
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Service Interval reset | 36
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Service Interval reset | 36
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | System overview System overview | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 GTS Turbo | 2,8 | 206 | Z 28 NET | 9.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Vectra 2.8 Turbo

VAUXHALL Vectra 2.8 Turbo

Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | System overview System overview | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics ZE | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Service Interval reset | 36
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | System overview System overview | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Service Interval reset | 36
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 Turbo | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Traction control system ABS/ASR | 4C


DVD 2014/3:PKW:VAUXHALL:Vectra 2.8 Turbo Estate

VAUXHALL Vectra 2.8 Turbo Estate

Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Telephone | 30
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | System overview System overview | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Navigation system | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Service Interval reset | 36
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics ZE | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Audio | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Driver information Info display | 42
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Airbag SDM | 77
Vectra 2.8 Turbo Estate | 2,8 | 169 | Z 28 NEL | 9.2005-9.2007 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Service Interval reset | 36
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | System overview System overview | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 57
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Audio | 42
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Airbag SDM | 77
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 Turbo Estate | 2,8 | 184 | Z 28 NET | 9.2005-10.2008 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:Vectra 3.0 CDTI

VAUXHALL Vectra 3.0 CDTI

Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | System overview System overview | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Navigation system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Service Interval reset | 36
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information CD changer | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Telephone | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Engine management EDC | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Central electronics ZE | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Audio | 44
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI | 3 | 130 | Y 30 DT | 3.2003-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | System overview System overview | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Service Interval reset | 36
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Engine management CR/EDC | 30
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VAUXHALL:Vectra 3.0 CDTI Estate

VAUXHALL Vectra 3.0 CDTI Estate

Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | System overview System overview | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Lighting Adaptive xenon light | 4B
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Central electronics ZE | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Audio | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Triple Information Display | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Telephone | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Anti-lock braking system ABS | 47
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information CD changer | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Audio / telematics | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Engine management EDC | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Audio | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Lighting Automatic headlight levelling control | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Navigation system | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Telephone/emergency call system | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Audio | 44
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Service Interval reset | 36
Vectra 3.0 CDTI Estate | 3 | 130 | Y 30 DT | 9.2003-10.2008 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Lighting Adaptive xenon light | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Central electronics ZE | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Running gear/steering Active running gear | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Audio | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Service Interval reset | 36
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Instrumentation Instrument cluster | 49
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Sun roof | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Traction control system ABS/ASR | 4C
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | System overview System overview | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Central electronics Rear central electronics | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Digital radio reception | 33
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Navigation system | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Telephone | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Engine management CR/EDC | 30
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Airbag SDM | 77
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Central electronics Front central electronics | 4B
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Convenience electronics Seat control unit | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Driver information Info display | 57
Vectra 3.0 CDTI Estate | 3 | 130 | Z 30 DT | 9.2005-10.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VAUXHALL:Vectra 3.2 i

VAUXHALL Vectra 3.2 i

Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Sun roof | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics ZE | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics Rear central electronics | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Running gear/steering Active running gear | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information CD changer | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio / telematics | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Anti-lock braking system ABS | 47
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Airbag SDM | 77
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Traction control system ABS/ASR | 4C
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | System overview System overview | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Central electronics Front central electronics | 4B
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Engine management Motronic ME | 60
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Navigation system | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information CD changer | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Triple Information Display | 30
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Info display | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Convenience electronics Seat control unit | 57
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Driver information Audio | 44
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Service Interval reset | 36
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Instrumentation Instrument cluster | 49
Vectra 3.2 i | 3,2 | 155 | Z 32 SE | 8.2002-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VAUXHALL:Vectra 3.2 i Estate

VAUXHALL Vectra 3.2 i Estate

Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Passenger side door control unit | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Lighting Adaptive xenon light | 4B
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Central electronics Front central electronics | 4B
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control 6-speed automatic transmission | 46
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Sun roof | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control 5-speed automatic transmission | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Heater/air conditioner Supplementary heater | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Running gear/steering Active running gear | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Steering column switch module | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Seat control unit | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Info display | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Telephone/emergency call system | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Info display | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio / telematics | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Service Interval reset | 36
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Anti-lock braking system ABS | 47
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Driver"s door control unit | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | System overview System overview | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Central electronics ZE | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Central electronics Rear central electronics | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control 5-speed direct shift transmission | 57
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Navigation system | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Navigation system | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Lighting Automatic headlight levelling control | 43
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Heater/air conditioner Comfort air conditioning | 43
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Engine management Motronic ME | 60
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 44
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information CD changer | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Audio | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Triple Information Display | 30
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Airbag SDM | 77
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Instrumentation Instrument cluster | 49
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Traction control system ABS/ASR | 4C
Vectra 3.2 i Estate | 3,2 | 155 | Z 32 SE | 9.2003-9.2005 | Driver information Info display | 42


DVD 2014/3:PKW:VAUXHALL:VX 220 2.0i 16V Turbo

VAUXHALL VX 220 2.0i 16V Turbo

VX 220 2.0i 16V Turbo | 2 | 147 | Z 20 LET | 4.2003-9.2005 | Engine management Motronic ME | 42


DVD 2014/3:PKW:VAUXHALL:VX 220 2.2i 16V

VAUXHALL VX 220 2.2i 16V

VX 220 2.2i 16V | 2,2 | 108 | Z 22 SE | 9.2000-9.2005 | Engine management GMPT-E | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 1.6 CNG

VAUXHALL Zafira 1.6 CNG

Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | System overview System overview | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Airbag SDM | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Audio | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Central electronics ZE | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Parking aid Park Distance Control (PDC) | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driving safety system ESP Yaw rate sensor | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Digital radio reception | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Engine management Motronic ME | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Running gear/steering Lane departure warning | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Telephone | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Transmission control 6-speed automatic transmission | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Mediaplayer Interface Module | 36
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Lighting Adaptive xenon light | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Instrumentation Instrument cluster | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Braking system Electronic parking brake | 4C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Convenience electronics Seat control unit | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Running gear/steering Active running gear | 4D
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driver information Telephone | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Running gear/steering Electromechanical power steering | 57
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Convenience electronics Trailer control unit | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Driving safety system ESP Steering wheel angle sensor | 2C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Convenience electronics Gong | 28
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Lighting Main beam control | 42
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Transmission control 6-speed automatic transmission | 4C
Zafira 1.6 CNG | 1,6 | 110 | A 16 XNT | 1.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Automatic headlight levelling control | 43
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Navigation system | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Info display | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Anti-lock braking system ABS | 47
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Service Interval reset | 36
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Engine management Multec S(F) CNG | 4C
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Transmission control 4-speed automatic transmission | 43
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Convenience electronics Steering column switch module | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Audio | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Airbag SDM | 77
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | System overview System overview | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Adaptive xenon light | 60
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Central electronics Front central electronics | 4B
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Audio | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Telephone | 30
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Instrumentation Instrument cluster | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Central electronics Rear central electronics | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Lighting Adaptive halogen light | 48
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Digital radio reception | 33
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Running gear/steering Active running gear | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Info display | 57
Zafira 1.6 CNG | 1,6 | 69 | Z 16 YNG | 9.2005-3.2010 | Driver information Navigation system | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 1.6i

VAUXHALL Zafira 1.6i

Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Engine management Simtec | 4C
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Airbag SDM | 77
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | System overview System overview | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control 6-speed automatic transmission | 46
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Service Interval reset | 36
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Audio / Navigation | 40
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 85 | A 16 XER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Engine management Multec | 57
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Lighting Autom. right headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information CD changer | 30
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Multi Information Display | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Traction control system ABS/ASR | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Radiator fan control Radiator fan control unit | 30
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Vehicle speed Cruise control | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Triple Information Display | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Heater/air conditioner Supplementary heater | 45
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Central electronics ZE | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Lighting Autom. left headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Navigation system | 30
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Audio / telematics | 44
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Anti-theft device Immobiliser | 30
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Audio | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Central locking CL | 22
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Multi Information Display | 22
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 1.6i | 1,6 | 74 | X 16 XEL | 9.1998-8.1999 | Anti-lock braking system ABS | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Central locking CL | 22
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Multi Information Display | 22
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Navigation system | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Multi Information Display | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Central electronics ZE | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Telephone/emergency call system | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Audio / telematics | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Airbag AB | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Traction control system ABS/ASR | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Audio | 77
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Engine management Multec | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Triple Information Display | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Audio | 44
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information CD changer | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Info display | 42
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Anti-theft device Immobiliser | 30
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 1.6i | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Anti-lock braking system ABS | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | System overview System overview | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Service Interval reset | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XE1 | 3.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Audio | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Engine management Multec | 47
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Service Interval reset | 36
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | System overview System overview | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Airbag SDM | 77
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Driver information Info display | 57
Zafira 1.6i | 1,6 | 77 | Z 16 XEP | 7.2005-9.2007 | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Engine management Simtec | 4C
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Central electronics Rear central electronics | 57
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Audio | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Airbag SDM | 77
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Lighting Adaptive xenon light | 60
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Heater/air conditioner Supplementary heater | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Lighting Adaptive halogen light | 48
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Transmission control 4-speed automatic transmission | 43
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Convenience electronics Steering column switch module | 57
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Telephone | 30
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Anti-lock braking system ABS | 47
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | System overview System overview | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Lighting Automatic headlight levelling control | 43
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Central electronics Front central electronics | 4B
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Running gear/steering Active running gear | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Navigation system | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Heater/air conditioner Supplementary heater | 30
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Digital radio reception | 33
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Driver information Info display | 57
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Instrumentation Instrument cluster | 57
Zafira 1.6i | 1,6 | 83 | Z 16 XER | 3.2007- | Service Interval reset | 36


DVD 2014/3:PKW:VAUXHALL:Zafira 1.6i CNG

VAUXHALL Zafira 1.6i CNG

Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Driver information Multi Information Display | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Airbag AB | 77
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Traction control system ABS/ASR | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Airbag AB | 77
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Engine management Multec | 42
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Airbag AB | 77
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.6i CNG | 1,6 | 69 | Z 16 YNG | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VAUXHALL:Zafira 1.6i Dualfuel

VAUXHALL Zafira 1.6i Dualfuel

Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driver information Multi Information Display | 42
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Engine management Multec | 42
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Airbag AB | 77
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Airbag AB | 77
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Airbag AB | 77
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.6i Dualfuel | 1,6 | 74 | Z 16 XE | 9.1999-6.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 1.8i

VAUXHALL Zafira 1.8i

Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Central electronics ZE | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Lighting Autom. left headlight range control | 4B
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Anti-theft device Immobiliser | 30
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Airbag AB | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Radiator fan control Radiator fan control unit | 30
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Lighting Autom. right headlight range control | 4B
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Triple Information Display | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information CD changer | 30
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Airbag AB | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Heater/air conditioner Supplementary heater | 45
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Traction control system ABS/ASR | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Central locking CL | 22
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Engine management Simtec | 57
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Multi Information Display | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Instrumentation Instrument cluster | 57
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Audio | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Vehicle speed Cruise control | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Airbag AB | 77
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Multi Information Display | 22
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Navigation system | 30
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driver information Audio / telematics | 44
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 1.8i | 1,8 | 85 | X 18 XE1 | 3.1999-9.2000 | Anti-lock braking system ABS | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Multi Information Display | 22
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information CD changer | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Audio / telematics | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Traction control system ABS/ASR | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Central electronics ZE | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Engine management Simtec | 57
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Navigation system | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Anti-theft device Immobiliser | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Airbag AB | 77
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Telephone/emergency call system | 30
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Info display | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Anti-lock braking system ABS | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Audio | 77
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Central locking CL | 22
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Airbag AB | 77
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Triple Information Display | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Multi Information Display | 42
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Instrumentation Instrument cluster | 57
Zafira 1.8i | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Airbag AB | 77
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Lighting Automatic headlight levelling control | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Central electronics Front central electronics | 4B
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Lighting Adaptive halogen light | 48
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Audio | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Telephone | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Anti-lock braking system ABS | 47
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Transmission control 4-speed automatic transmission | 43
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Convenience electronics Steering column switch module | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Audio | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Airbag SDM | 77
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Service Interval reset | 36
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | System overview System overview | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Lighting Adaptive xenon light | 60
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Engine management Simtec | 4C
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Central electronics Rear central electronics | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Heater/air conditioner Supplementary heater | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Digital radio reception | 33
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Info display | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Heater/air conditioner Supplementary heater | 30
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Running gear/steering Active running gear | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Info display | 57
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Driver information Navigation system | 42
Zafira 1.8i | 1,8 | 103 | Z 18 XER | 7.2005-2.2010 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:VAUXHALL:Zafira 1.8i Dualfuel

VAUXHALL Zafira 1.8i Dualfuel

Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Airbag AB | 77
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Airbag AB | 77
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Engine management Simtec | 57
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Airbag AB | 77
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Driver information Multi Information Display | 42
Zafira 1.8i Dualfuel | 1,8 | 92 | Z 18 XE | 9.2000-6.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 1.9 CDTI

VAUXHALL Zafira 1.9 CDTI

Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Digital radio reception | 33
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Anti-lock braking system ABS | 47
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Central electronics Front central electronics | 4B
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | System overview System overview | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Service Interval reset | 36
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Central electronics Rear central electronics | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Engine management EDC 16 C | 4C
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Engine management CR/EDC | 4C
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 88 | Z 19 DT | 7.2005- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | System overview System overview | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Anti-lock braking system ABS | 47
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Central electronics Rear central electronics | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Engine management EDC 16 C | 4C
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Engine management CR/EDC | 4C
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Central electronics Front central electronics | 4B
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Digital radio reception | 33
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 110 | Z 19 DTH | 7.2005- | Service Interval reset | 36
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Supplementary heater | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Adaptive halogen light | 48
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Digital radio reception | 33
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Running gear/steering Active running gear | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Convenience electronics Steering column switch module | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Airbag SDM | 77
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Anti-lock braking system ABS | 47
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | System overview System overview | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Automatic headlight levelling control | 43
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Central electronics Rear central electronics | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Engine management CR/EDC | 4C
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Navigation system | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Supplementary heater | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Transmission control 4-speed automatic transmission | 43
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Telephone | 30
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Instrumentation Instrument cluster | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Service Interval reset | 36
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Lighting Adaptive xenon light | 60
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Central electronics Front central electronics | 4B
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Engine management EDC 16 C | 4C
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Info display | 57
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Driver information Audio | 42
Zafira 1.9 CDTI | 1,9 | 74 | Z 19 DTL | 7.2005-3.2008 | Anti-theft device Access lock / immobilizer | 36


DVD 2014/3:PKW:VAUXHALL:Zafira 2.0 DI

VAUXHALL Zafira 2.0 DI

Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Multi Information Display | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio / telematics | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Anti-lock braking system ABS | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Central locking CL | 22
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Triple Information Display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Navigation system | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Engine management EDC 15M | 57
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Anti-theft device Immobiliser | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Airbag AB | 77
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Heater/air conditioner Supplementary heater | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Central electronics ZE | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information CD changer | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Info display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Traction control system ABS/ASR | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Radiator fan control Radiator fan control unit | 30
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Audio | 44
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Navigation system | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Driver information Multi Information Display | 42
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Engine management EDC 15M | 45
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Instrumentation Instrument cluster | 57
Zafira 2.0 DI | 2 | 60 | X 20 DTL | 3.1999-8.2000 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Zafira 2.0 DTI

VAUXHALL Zafira 2.0 DTI

Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Audio | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Central locking CL | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Engine management PSG 16 | 47
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Multi Information Display | 22
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Navigation system | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Engine management EDC 15M | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 64
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Multi Information Display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Anti-theft device Immobiliser | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Anti-lock braking system ABS | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Triple Information Display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Navigation system | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Info display | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Instrumentation Instrument cluster | 57
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Airbag AB | 77
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Central electronics ZE | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Audio | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information CD changer | 30
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driver information Audio / telematics | 44
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Engine management EDC 15M | 57
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 2.0 DTI | 2 | 74 | Y 20 DTH | 4.1999-6.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 2.0 i Turbo

VAUXHALL Zafira 2.0 i Turbo

Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | System overview System overview | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Engine management Motronic ME | 48
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Navigation system | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Info display | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Lighting Automatic headlight levelling control | 43
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Central electronics Rear central electronics | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Lighting Adaptive halogen light | 48
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Digital radio reception | 33
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Audio | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Telephone | 30
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Instrumentation Instrument cluster | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Service Interval reset | 36
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Lighting Adaptive xenon light | 60
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Audio | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Lighting Adaptive xenon light | 60
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Central electronics Front central electronics | 4B
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Running gear/steering Active running gear | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Convenience electronics Steering column switch module | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Info display | 57
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driver information Navigation system | 42
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Airbag SDM | 77
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Anti-lock braking system ABS | 47
Zafira 2.0 i Turbo | 2 | 177 | Z 20 LEH | 9.2005- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:VAUXHALL:Zafira 2.0 Turbo

VAUXHALL Zafira 2.0 Turbo

Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Multi Information Display | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Instrumentation Instrument cluster | 57
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Anti-lock braking system ABS | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Central locking CL | 22
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Engine management Motronic ME | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information CD changer | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Navigation system | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Audio / telematics | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Audio | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Audio | 44
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Multi Information Display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Airbag AB | 77
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Traction control system ABS/ASR | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Central electronics ZE | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Triple Information Display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Navigation system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driver information Info display | 42
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Anti-theft device Immobiliser | 30
Zafira 2.0 Turbo | 2 | 141 | Z 20 LET | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VAUXHALL:Zafira 2.2

VAUXHALL Zafira 2.2

Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information CD changer | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Audio / telematics | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Traction control system ABS/ASR | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Engine management GMPT-E | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Navigation system | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Multi Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Audio | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Central electronics ZE | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Airbag AB | 77
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Multi Information Display | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Audio | 44
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Anti-theft device Immobiliser | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Anti-lock braking system ABS | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Central locking CL | 22
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Triple Information Display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Navigation system | 30
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driver information Info display | 42
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Instrumentation Instrument cluster | 57
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.2 | 2,2 | 108 | Z 22 SE | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VAUXHALL:Zafira 2.2 DTI

VAUXHALL Zafira 2.2 DTI

Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Radiator fan control Radiator fan control unit | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Transmission control 4-speed automatic transmission | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Engine management PSG 16 | 47
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Multi Information Display | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Navigation system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Info display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Instrumentation Instrument cluster | 57
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Central electronics ZE | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Lighting Autom. right headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information CD changer | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Audio / telematics | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Heater/air conditioner Supplementary heater | 45
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Anti-lock braking system ABS | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Audio | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Central locking CL | 22
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Triple Information Display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Navigation system | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Anti-theft device Immobiliser | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Airbag AB | 77
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Heater/air conditioner Automatic A/C | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Lighting Autom. left headlight range control | 4B
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Audio | 44
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Telephone/emergency call system | 30
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driver information Multi Information Display | 42
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Zafira 2.2 DTI | 2,2 | 92 | Y 22 DTR | 3.2002-6.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 2.2 i Direkt

VAUXHALL Zafira 2.2 i Direkt

Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | System overview System overview | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Central electronics Front central electronics | 4B
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Engine management Simtec | 60
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Navigation system | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Info display | 57
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Anti-theft device Access lock / immobilizer | 36
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Supplementary heater | 30
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Transmission control 5-speed direct shift transmission | 57
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Running gear/steering Active running gear | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Info display | 57
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Navigation system | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Instrumentation Instrument cluster | 57
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Automatic A/C | 4B
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Adaptive xenon light | 60
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Automatic headlight levelling control | 43
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Central electronics Rear central electronics | 57
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Digital radio reception | 33
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Audio | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Telephone | 30
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Anti-lock braking system ABS | 47
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Heater/air conditioner Supplementary heater | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Lighting Adaptive halogen light | 48
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Transmission control 4-speed automatic transmission | 43
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Convenience electronics Steering column switch module | 57
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Driver information Audio | 42
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Airbag SDM | 77
Zafira 2.2 i Direkt | 2,2 | 110 | Z 22 YH | 7.2005- | Service Interval reset | 36


DVD 2014/3:PKW:VOLVO:240 2.0i

VOLVO 240 2.0i

240 2.0i | 2 | 82 | B200F Kat. | 4.1991-7.1992 | Fuel Injection Jetronic LH | 10


DVD 2014/3:PKW:VOLVO:440 1.6i

VOLVO 440 1.6i

440 1.6i | 1,6 | 61 | B16F Kat. | 9.1988-7.1996 | Airbag AB | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 9.1993-7.1997 | Airbag AB | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 9.1988-7.1996 | Engine management Fenix | 10
440 1.6i | 1,6 | 61 | B16F Kat. | 9.1993-7.1997 | Engine management Fenix | 10


DVD 2014/3:PKW:VOLVO:440 1.7

VOLVO 440 1.7

440 1.7 | 1,7 | 58 | B18K | 9.1988-7.1991 | Airbag AB | 10
440 1.7 | 1,7 | 60 | B18KP | 9.1988-7.1993 | Anti-lock braking system ABS | 10
440 1.7 | 1,7 | 60 | B18KP | 9.1988-7.1993 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:440 1.7i

VOLVO 440 1.7i

440 1.7i | 1,7 | 78 | B18EP | 9.1988-7.1994 | Engine management Fenix | 10
440 1.7i | 1,7 | 78 | B18EP | 9.1988-7.1994 | Anti-lock braking system ABS | 10
440 1.7i | 1,7 | 78 | B18EP | 9.1988-7.1994 | Airbag AB | 10
440 1.7i | 1,7 | 70 | B18F Kat. | 9.1988-7.1991 | Engine management Fenix | 10
440 1.7i | 1,7 | 70 | B18F Kat. | 9.1988-7.1991 | Airbag AB | 10
440 1.7i | 1,7 | 75 | B18FP Kat. | 9.1989-7.1991 | Airbag AB | 10
440 1.7i | 1,7 | 75 | B18FP Kat. | 9.1989-7.1991 | Engine management Fenix | 10


DVD 2014/3:PKW:VOLVO:440 1.8 T

VOLVO 440 1.8 T

440 1.8 T | 1,7 | 88 | B18FT Kat. | 9.1988-7.1996 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:440 1.8i

VOLVO 440 1.8i

440 1.8i | 1,8 | 66 | B18U Kat. | 9.1991-7.1997 | Engine management Fenix | 10
440 1.8i | 1,8 | 66 | B18U Kat. | 9.1991-7.1997 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:440 1.9D T

VOLVO 440 1.9D T

440 1.9D T | 1,9 | 66 | D19T | 9.1993-7.1997 | Anti-lock braking system ABS | 10
440 1.9D T | 1,9 | 66 | D19T | 9.1993-7.1997 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:440 2.0i

VOLVO 440 2.0i

440 2.0i | 2 | 80 | B20F Kat. | 9.1992-12.1996 | Airbag AB | 10
440 2.0i | 2 | 80 | B20F Kat. | 9.1992-12.1996 | Engine management Fenix | 10


DVD 2014/3:PKW:VOLVO:460 1.6i

VOLVO 460 1.6i

460 1.6i | 1,6 | 61 | B16F Kat. | 3.1990-7.1997 | Engine management Fenix | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 9.1993-7.1997 | Engine management Fenix | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 3.1990-7.1997 | Airbag AB | 10
460 1.6i | 1,6 | 61 | B16F Kat. | 9.1993-7.1997 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:460 1.7

VOLVO 460 1.7

460 1.7 | 1,7 | 66 | B18KP | 3.1990-7.1997 | Anti-lock braking system ABS | 10
460 1.7 | 1,7 | 66 | B18KP | 3.1990-7.1997 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:460 1.7i

VOLVO 460 1.7i

460 1.7i | 1,7 | 78 | B18EP | 3.1990-7.1997 | Engine management Fenix | 10
460 1.7i | 1,7 | 78 | B18EP | 3.1990-7.1997 | Airbag AB | 10
460 1.7i | 1,7 | 75 | B18FP Kat. | 3.1990-7.1993 | Anti-lock braking system ABS | 10
460 1.7i | 1,7 | 75 | B18FP Kat. | 3.1990-7.1993 | Airbag AB | 10
460 1.7i | 1,7 | 75 | B18FP Kat. | 3.1990-7.1993 | Engine management Fenix | 10


DVD 2014/3:PKW:VOLVO:460 1.7i T

VOLVO 460 1.7i T

460 1.7i T | 1,7 | 88 | B18FT Kat. | 3.1990-7.1996 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:460 1.8i

VOLVO 460 1.8i

460 1.8i | 1,8 | 66 | B18U Kat. | 9.1991-7.1997 | Airbag AB | 10
460 1.8i | 1,8 | 66 | B18U Kat. | 9.1991-7.1997 | Engine management Fenix | 10


DVD 2014/3:PKW:VOLVO:460 1.9D

VOLVO 460 1.9D

460 1.9D | 1,9 | 66 | D19T | 9.1993-7.1997 | Airbag AB | 10
460 1.9D | 1,9 | 66 | D19T | 9.1993-7.1997 | Anti-lock braking system ABS | 10


DVD 2014/3:PKW:VOLVO:460 2.0i

VOLVO 460 2.0i

460 2.0i | 2 | 80 | B20F Kat. | 9.1992-12.1996 | Engine management Fenix | 10
460 2.0i | 2 | 80 | B20F Kat. | 9.1992-12.1996 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:480 1.7i

VOLVO 480 1.7i

480 1.7i | 1,7 | 70 | B18F Kat. | 5.1987-7.1989 | Engine management Fenix | 10
480 1.7i | 1,7 | 75 | B18FP Kat. | 8.1989-12.1993 | Anti-lock braking system ABS | 10
480 1.7i | 1,7 | 75 | B18FP Kat. | 8.1989-12.1993 | Engine management Fenix | 10
480 1.7i | 1,7 | 75 | B18FP Kat. | 8.1989-12.1993 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:480 1.7i T

VOLVO 480 1.7i T

480 1.7i T | 1,7 | 88 | B18FT Kat. | 8.1988-7.1995 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:480 2.0i

VOLVO 480 2.0i

480 2.0i | 2 | 81 | B20F Kat. | 9.1992-12.1996 | Engine management Fenix | 10
480 2.0i | 2 | 81 | B20F Kat. | 9.1992-12.1996 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:740 2.0i

VOLVO 740 2.0i

740 2.0i | 2 | 82 | B200F Kat. | 8.1989-7.1993 | Fuel Injection Jetronic LH | 10


DVD 2014/3:PKW:VOLVO:740 2.0i 16V

VOLVO 740 2.0i 16V

740 2.0i 16V | 2 | 100 | B204E | 8.1988-7.1990 | Fuel Injection Jetronic LH | 10
740 2.0i 16V | 2 | 100 | B204E | 8.1988-7.1990 | Fuel Injection Jetronic LH | 10


DVD 2014/3:PKW:VOLVO:740 2.3i

VOLVO 740 2.3i

740 2.3i | 2,3 | 85 | B230F Kat. | 8.1988-7.1995 | Engine management Regina | 10
740 2.3i | 2,3 | 85 | B230F Kat. | 8.1984-7.1992 | Engine management Regina | 10
740 2.3i | 2,3 | 83 | B230F Kat. | 8.1988-7.1994 | Engine management Regina | 10
740 2.3i | 2,3 | 83 | B230F Kat. | 8.1988-7.1994 | Fuel Injection Jetronic LH | 10
740 2.3i | 2,3 | 96 | B230F Kat. | 8.1989-7.1992 | Engine management Regina | 10


DVD 2014/3:PKW:VOLVO:740 2.3i 16V

VOLVO 740 2.3i 16V

740 2.3i 16V | 2,3 | 111 | B234F Kat. | 4.1988-7.1990 | Fuel Injection Jetronic LH | 10
740 2.3i 16V | 2,3 | 111 | B234F Kat. | 4.1988-7.1990 | Fuel Injection Jetronic LH | 10
740 2.3i 16V | 2,3 | 114 | B234G | 8.1990-7.1992 | Fuel Injection Jetronic LH | 10


DVD 2014/3:PKW:VOLVO:850 2.0

VOLVO 850 2.0

850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Anti-theft device Immobilizer (WFS) | 42
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Transmission control EGS | 30
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Transmission control EGS BC | 10
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Airbag AB | 21
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Traction control system ABS/ASR | 24
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Service Interval reset with KTS | 20
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Anti-lock braking system ABS | 24
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Engine management Fenix | 10
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Airbag AB | 10
850 2.0 | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Airbag AB | 10
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Airbag AB | 10
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Airbag AB | 10
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Anti-lock braking system ABS | 24
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Fuel Injection Jetronic LH | 10
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Service Interval reset with KTS | 20
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Airbag AB | 21
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Anti-theft device Immobilizer (WFS) | 42
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Traction control system ABS/ASR | 24
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Transmission control EGS BC | 10
850 2.0 | 2 | 105 | B5204S Kat. | 9.1991-12.1996 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:850 2.0 GLT

VOLVO 850 2.0 GLT

850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Service Interval reset with KTS | 20
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Transmission control EGS | 30
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Airbag AB | 21
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Engine management Motronic M | 42
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Anti-lock braking system ABS | 24
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Engine management Motronic M | 10
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Airbag AB | 10
850 2.0 GLT | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:850 2.0 GLT Kombi

VOLVO 850 2.0 GLT Kombi

850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Engine management Motronic M | 10
850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Transmission control EGS | 30
850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Airbag AB | 21
850 2.0 GLT Kombi | 2 | 129 | B5204T2 Kat. | 1.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:850 2.0 Kombi

VOLVO 850 2.0 Kombi

850 2.0 Kombi | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Engine management Fenix | 10
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Transmission control EGS BC | 10
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Airbag AB | 10
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Transmission control EGS | 30
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Airbag AB | 21
850 2.0 Kombi | 2 | 93 | B5202S Kat. | 9.1994-12.1996 | Anti-theft device Immobilizer (WFS) | 42
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 3.1992-12.1996 | Airbag AB | 21
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 3.1992-12.1996 | Fuel Injection Jetronic LH | 10
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 3.1992-12.1996 | Transmission control EGS BC | 10
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 3.1992-12.1996 | Anti-theft device Immobilizer (WFS) | 42
850 2.0 Kombi | 2 | 105 | B5204S Kat. | 3.1992-12.1996 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:850 2.0 Turbo

VOLVO 850 2.0 Turbo

850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Engine management Motronic M | 42
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Service Interval reset with KTS | 20
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Traction control system ABS/ASR | 24
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Airbag AB | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Airbag AB | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Engine management Motronic M | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Transmission control EGS BC | 10
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Anti-lock braking system ABS | 24
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Transmission control EGS | 30
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Airbag AB | 21
850 2.0 Turbo | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:850 2.0 Turbo Kombi

VOLVO 850 2.0 Turbo Kombi

850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Engine management Motronic M | 10
850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Transmission control EGS | 30
850 2.0 Turbo Kombi | 2 | 155 | B5204T Kat. | 1.1995-7.1997 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:850 2.3

VOLVO 850 2.3

850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Service Interval reset with KTS | 20
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Traction control system ABS/ASR | 24
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Airbag AB | 21
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Fuel Injection Jetronic LH | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Airbag AB | 21
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Anti-theft device Immobilizer (WFS) | 42
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Service Interval reset with KTS | 20
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Transmission control EGS | 30
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Anti-lock braking system ABS | 24
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Transmission control EGS | 30
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Airbag AB | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Anti-lock braking system ABS | 24
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Airbag AB | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Airbag AB | 10
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Engine management Motronic M | 42
850 2.3 | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:850 2.3 Kombi

VOLVO 850 2.3 Kombi

850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Fuel Injection Jetronic LH | 10
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Engine management Motronic M | 42
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Transmission control EGS BC | 10
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Transmission control EGS | 30
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Anti-theft device Immobilizer (WFS) | 42
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Transmission control EGS | 30
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1993-7.1996 | Airbag AB | 21
850 2.3 Kombi | 2,3 | 120 | B5234S Kat. | 9.1997-7.1998 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:850 2.3 Turbo

VOLVO 850 2.3 Turbo

850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Fuel Injection Jetronic LH | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Transmission control EGS | 30
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Transmission control EGS BC | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Airbag AB | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 42
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Traction control system ABS/ASR | 24
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Engine management Motronic M | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Airbag AB | 10
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Service Interval reset with KTS | 20
850 2.3 Turbo | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VOLVO:850 2.3 Turbo Kombi

VOLVO 850 2.3 Turbo Kombi

850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Transmission control EGS BC | 10
850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Transmission control EGS | 30
850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Engine management Motronic M | 10
850 2.3 Turbo Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1995 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:850 2.5 AWD

VOLVO 850 2.5 AWD

850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Engine management Motronic M | 42
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Transmission control EGS | 30
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Airbag AB | 10
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Service Interval reset with KTS | 20
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Anti-lock braking system ABS | 24
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Airbag AB | 21
850 2.5 AWD | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:850 2.5 AWD Kombi

VOLVO 850 2.5 AWD Kombi

850 2.5 AWD Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 AWD Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Transmission control EGS | 30
850 2.5 AWD Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Engine management Motronic M | 42
850 2.5 AWD Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Heater/air conditioner Automatic A/C | 10
850 2.5 AWD Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:850 2.5 GLE

VOLVO 850 2.5 GLE

850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Airbag AB | 10
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Airbag AB | 10
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Transmission control EGS BC | 10
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Transmission control EGS | 30
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Engine management Fenix | 10
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Airbag AB | 21
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Traction control system ABS/ASR | 24
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Service Interval reset with KTS | 20
850 2.5 GLE | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VOLVO:850 2.5 GLE Kombi

VOLVO 850 2.5 GLE Kombi

850 2.5 GLE Kombi | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Transmission control EGS BC | 10
850 2.5 GLE Kombi | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Airbag AB | 21
850 2.5 GLE Kombi | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 GLE Kombi | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Transmission control EGS | 30
850 2.5 GLE Kombi | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Airbag AB | 10
850 2.5 GLE Kombi | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Airbag AB | 10
850 2.5 GLE Kombi | 2,4 | 103 | B5252S Kat. | 9.1992-7.1997 | Engine management Fenix | 10


DVD 2014/3:PKW:VOLVO:850 2.5 GLT

VOLVO 850 2.5 GLT

850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Airbag AB | 10
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Airbag AB | 10
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Transmission control EGS | 30
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Engine management Motronic M | 10
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Transmission control EGS BC | 10
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Convenience electronics Front right seat memory | 42
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Anti-lock braking system ABS | 24
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Airbag AB | 21
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Traction control system ABS/ASR | 24
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Fuel Injection Jetronic LH | 10
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Engine management Motronic M | 42
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Convenience electronics Front left seat memory | 42
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Service Interval reset with KTS | 20
850 2.5 GLT | 2,4 | 125 | B5254FS | 7.1993-7.1997 | Heater/air conditioner Automatic A/C | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Fuel Injection Jetronic LH | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Transmission control EGS BC | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Airbag AB | 21
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Anti-lock braking system ABS | 24
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Airbag AB | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Airbag AB | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Traction control system ABS/ASR | 24
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Service Interval reset with KTS | 20
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Transmission control EGS | 30
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Engine management Motronic M | 42
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Service Interval reset with KTS | 20
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Transmission control EGS | 30
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Airbag AB | 10
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Traction control system ABS/ASR | 24
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Airbag AB | 21
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Anti-lock braking system ABS | 24
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Engine management Motronic M | 42
850 2.5 GLT | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:850 2.5 GLT Kombi

VOLVO 850 2.5 GLT Kombi

850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Airbag AB | 21
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1993-7.1997 | Fuel Injection Jetronic LH | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1993-7.1997 | Engine management Motronic M | 42
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1993-7.1997 | Transmission control EGS | 30
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Airbag AB | 21
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Fuel Injection Jetronic LH | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Transmission control EGS BC | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1993-7.1997 | Airbag AB | 21
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1993-7.1997 | Engine management Motronic M | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1993-7.1997 | Transmission control EGS BC | 10
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Engine management Motronic M | 42
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1995-7.1997 | Transmission control EGS | 30
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Engine management Motronic M | 42
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1991-7.1997 | Transmission control EGS | 30
850 2.5 GLT Kombi | 2,4 | 125 | B5254S Kat. | 9.1993-7.1997 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:850 2.5 Turbo

VOLVO 850 2.5 Turbo

850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Airbag AB | 10
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Engine management Motronic M | 42
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Anti-lock braking system ABS | 24
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Transmission control EGS | 30
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Service Interval reset with KTS | 20
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Heater/air conditioner Automatic A/C | 10
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Airbag AB | 21
850 2.5 Turbo | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:850 2.5 Turbo Kombi

VOLVO 850 2.5 Turbo Kombi

850 2.5 Turbo Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Engine management Motronic M | 42
850 2.5 Turbo Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Transmission control EGS | 30
850 2.5 Turbo Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Heater/air conditioner Automatic A/C | 10
850 2.5 Turbo Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 2.5 Turbo Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Airbag AB | 21
850 2.5 Turbo Kombi | 2,4 | 140 | B5254T Kat. | 9.1996-7.1997 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:850 R

VOLVO 850 R

850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Airbag AB | 10
850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Traction control system ABS/ASR | 24
850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Transmission control EGS | 30
850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Airbag AB | 21
850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Service Interval reset with KTS | 20
850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Engine management Motronic M | 10
850 R | 2,3 | 166 | B5234T5 | 8.1995-7.1997 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VOLVO:850 R Kombi

VOLVO 850 R Kombi

850 R Kombi | 2,3 | 176 | B5234T5 | 8.1995-7.1997 | Engine management Motronic M | 10
850 R Kombi | 2,3 | 176 | B5234T5 | 8.1995-7.1997 | Transmission control EGS | 30
850 R Kombi | 2,3 | 176 | B5234T5 | 8.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 R Kombi | 2,3 | 176 | B5234T5 | 8.1995-7.1997 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:850 T-5

VOLVO 850 T-5

850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Transmission control EGS BC | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Airbag AB | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 42
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Anti-lock braking system ABS | 24
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Transmission control EGS | 30
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Engine management Motronic M | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Airbag AB | 21
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Service Interval reset with KTS | 20
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Airbag AB | 10
850 T-5 | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Traction control system ABS/ASR | 24
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Engine management Motronic M | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Service Interval reset with KTS | 20
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Traction control system ABS/ASR | 24
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Airbag AB | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Airbag AB | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Transmission control EGS BC | 10
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Anti-lock braking system ABS | 24
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Transmission control EGS | 30
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Airbag AB | 21
850 T-5 | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Airbag AB | 10
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Airbag AB | 10
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Traction control system ABS/ASR | 24
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Engine management Motronic M | 10
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Airbag AB | 21
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Anti-lock braking system ABS | 24
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Service Interval reset with KTS | 20
850 T-5 | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:850 T-5 Kombi

VOLVO 850 T-5 Kombi

850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Transmission control EGS BC | 10
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Airbag AB | 21
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Engine management Motronic M | 10
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Transmission control EGS | 30
850 T-5 Kombi | 2 | 155 | B5204FT Kat. | 1.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 42
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Engine management Motronic M | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Airbag AB | 21
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Transmission control EGS | 30
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Transmission control EGS BC | 10
850 T-5 Kombi | 2,3 | 166 | B5234FT Kat. | 9.1993-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Engine management Motronic M | 10
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Transmission control EGS | 30
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Airbag AB | 21
850 T-5 Kombi | 2,3 | 160 | B5234T Kat. | 1.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:850 T-5R

VOLVO 850 T-5R

850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Airbag AB | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Airbag AB | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Anti-lock braking system ABS | 24
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Engine management Motronic M | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Transmission control EGS BC | 10
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Transmission control EGS | 30
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Airbag AB | 21
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Traction control system ABS/ASR | 24
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Engine management Motronic M | 42
850 T-5R | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:VOLVO:850 T-5R Kombi

VOLVO 850 T-5R Kombi

850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Engine management Motronic M | 10
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Transmission control EGS BC | 10
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Airbag AB | 21
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Engine management Motronic M | 42
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Transmission control EGS | 30
850 T-5R Kombi | 2,3 | 177 | B5234T Kat. | 9.1994-7.1997 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:850 TDI

VOLVO 850 TDI

850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Airbag AB | 21
850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Service Interval reset with KTS | 20
850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Anti-lock braking system ABS | 24
850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Transmission control EGS | 30
850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Engine management EDC/MSA 15.7 | 42
850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Airbag AB | 10
850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42
850 TDI | 2,5 | 103 | D5252T | 5.1996-7.1997 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:850 TDI Kombi

VOLVO 850 TDI Kombi

850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Service Interval reset with KTS | 20
850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Traction control system ABS/ASR | 24
850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Engine management EDC/MSA 15.7 | 42
850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Airbag AB | 10
850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Anti-lock braking system ABS | 24
850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Transmission control EGS | 30
850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Airbag AB | 21
850 TDI Kombi | 2,5 | 103 | D5252T | 5.1996-7.1997 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:940 2.0

VOLVO 940 2.0

940 2.0 | 2 | 88 | B200E | 9.1990-7.1991 | Anti-lock braking system ABS | 42
940 2.0 | 2 | 88 | B200E | 9.1990-7.1991 | Airbag AB | 10
940 2.0 | 2 | 88 | B200E | 9.1990-7.1991 | Airbag AB | 21
940 2.0 | 2 | 82 | B200F Kat. | 1.1992-7.1995 | Airbag AB | 10
940 2.0 | 2 | 82 | B200F Kat. | 1.1992-7.1995 | Airbag AB | 21
940 2.0 | 2 | 82 | B200F Kat. | 1.1992-7.1995 | Airbag AB | 10
940 2.0 | 2 | 82 | B200F Kat. | 1.1992-7.1995 | Anti-lock braking system ABS | 42
940 2.0 | 2 | 80 | B200G | 9.1991-7.1995 | Anti-lock braking system ABS | 42
940 2.0 | 2 | 80 | B200G | 9.1991-7.1995 | Airbag AB | 21
940 2.0 | 2 | 80 | B200G | 9.1991-7.1995 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:940 2.0 16V

VOLVO 940 2.0 16V

940 2.0 16V | 2 | 100 | B204E | 9.1990-7.1991 | Airbag AB | 21
940 2.0 16V | 2 | 100 | B204E | 9.1990-7.1991 | Fuel Injection Jetronic LH | 10
940 2.0 16V | 2 | 100 | B204E | 9.1990-7.1991 | Fuel Injection Jetronic LH | 10
940 2.0 16V | 2 | 100 | B204E | 9.1990-7.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:940 2.0 Turbo

VOLVO 940 2.0 Turbo

940 2.0 Turbo | 2 | 114 | B200GT . | 4.1996-9.1998 | Transmission control EGS BC | 10
940 2.0 Turbo | 2 | 114 | B200GT . | 4.1996-9.1998 | Anti-theft device Immobilizer (WFS) | 42
940 2.0 Turbo | 2 | 114 | B200GT . | 4.1996-9.1998 | Anti-lock braking system ABS | 42
940 2.0 Turbo | 2 | 114 | B200GT . | 4.1996-9.1998 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:940 2.0 Turbo Interc.

VOLVO 940 2.0 Turbo Interc.

940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 9.1991-7.1997 | Airbag AB | 10
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 9.1991-7.1997 | Anti-theft device Immobilizer (WFS) | 42
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 9.1991-7.1997 | Transmission control EGS BC | 10
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 9.1991-7.1997 | Airbag AB | 10
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 9.1991-7.1997 | Anti-lock braking system ABS | 42
940 2.0 Turbo Interc. | 2 | 114 | B200FT Kat. | 9.1991-7.1997 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:940 2.3

VOLVO 940 2.3

940 2.3 | 2,3 | 96 | B 230 FB Kat. | 9.1992-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B 230 FB Kat. | 9.1992-7.1995 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 96 | B 230 FB Kat. | 9.1992-7.1995 | Airbag AB | 21
940 2.3 | 2,3 | 84 | B230F Kat. | 9.1994-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230F Kat. | 9.1994-7.1995 | Airbag AB | 21
940 2.3 | 2,3 | 96 | B230F Kat. | 6.1991-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230F Kat. | 6.1991-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230F Kat. | 9.1994-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230F Kat. | 9.1994-7.1995 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 96 | B230F Kat. | 6.1991-7.1995 | Fuel Injection Jetronic LH | 10
940 2.3 | 2,3 | 96 | B230F Kat. | 6.1991-7.1995 | Airbag AB | 21
940 2.3 | 2,3 | 96 | B230F Kat. | 6.1991-7.1995 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 84 | B230FD Kat. | 9.1992-7.1995 | Airbag AB | 21
940 2.3 | 2,3 | 84 | B230FD Kat. | 9.1992-7.1995 | Anti-lock braking system ABS | 42
940 2.3 | 2,3 | 84 | B230FD Kat. | 9.1992-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 84 | B230FD Kat. | 9.1992-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230G | 9.1991-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230G | 9.1991-7.1995 | Airbag AB | 10
940 2.3 | 2,3 | 96 | B230G | 9.1991-7.1995 | Airbag AB | 21
940 2.3 | 2,3 | 96 | B230G | 9.1991-7.1995 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:940 2.3 16V

VOLVO 940 2.3 16V

940 2.3 16V | 2,3 | 114 | B234F Kat. | 9.1990-7.1992 | Anti-lock braking system ABS | 42
940 2.3 16V | 2,3 | 114 | B234F Kat. | 9.1990-7.1992 | Fuel Injection Jetronic LH | 10
940 2.3 16V | 2,3 | 114 | B234F Kat. | 9.1990-7.1992 | Airbag AB | 21
940 2.3 16V | 2,3 | 114 | B234F Kat. | 9.1990-7.1992 | Fuel Injection Jetronic LH | 10
940 2.3 16V | 2,3 | 114 | B234G | 9.1990-7.1992 | Anti-lock braking system ABS | 42
940 2.3 16V | 2,3 | 114 | B234G | 9.1990-7.1992 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:940 2.3 Turbo

VOLVO 940 2.3 Turbo

940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 9.1994-7.1998 | Airbag AB | 10
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 9.1994-7.1998 | Airbag AB | 21
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 9.1994-7.1998 | Transmission control EGS BC | 10
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 9.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 42
940 2.3 Turbo | 2,3 | 99 | B230FK Kat. | 9.1994-7.1998 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:940 2.3 Turbo Interc.

VOLVO 940 2.3 Turbo Interc.

940 2.3 Turbo Interc. | 2,3 | 118 | B230FT Kat. | 9.1990-10.1998 | Anti-lock braking system ABS | 42
940 2.3 Turbo Interc. | 2,3 | 118 | B230FT Kat. | 9.1990-10.1998 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 118 | B230FT Kat. | 9.1990-10.1998 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 118 | B230FT Kat. | 9.1990-10.1998 | Anti-theft device Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 118 | B230FT Kat. | 9.1990-10.1998 | Transmission control EGS BC | 10
940 2.3 Turbo Interc. | 2,3 | 118 | B230FT Kat. | 9.1990-10.1998 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 6.1995-7.1997 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 6.1995-7.1997 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 6.1995-7.1997 | Anti-lock braking system ABS | 42
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 5.1995-7.1997 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 5.1995-7.1997 | Anti-lock braking system ABS | 42
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 5.1995-7.1997 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 6.1995-7.1997 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 6.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 5.1995-7.1997 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 121 | B230FT4 | 5.1995-7.1997 | Anti-theft device Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 113 | B230FT4 | 6.1995-7.1997 | Transmission control EGS BC | 10
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 9.1991-7.1997 | Transmission control EGS BC | 10
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 9.1991-7.1997 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 9.1991-7.1997 | Anti-theft device Immobilizer (WFS) | 42
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 9.1991-7.1997 | Airbag AB | 21
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 9.1991-7.1997 | Airbag AB | 10
940 2.3 Turbo Interc. | 2,3 | 104 | B230GK | 9.1991-7.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:940 2.4D

VOLVO 940 2.4D

940 2.4D | 2,4 | 60 | D24 | 9.1990-7.1993 | Anti-lock braking system ABS | 42
940 2.4D | 2,4 | 60 | D24 | 9.1990-7.1993 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:940 2.4TD

VOLVO 940 2.4TD

940 2.4TD | 2,4 | 80 | D24T | 9.1990-7.1993 | Anti-lock braking system ABS | 42
940 2.4TD | 2,4 | 80 | D24T | 9.1990-7.1993 | Airbag AB | 10
940 2.4TD | 2,4 | 90 | D24TIC | 9.1990-7.1997 | Airbag AB | 21
940 2.4TD | 2,4 | 90 | D24TIC | 9.1990-7.1997 | Anti-theft device Immobilizer (WFS) | 42
940 2.4TD | 2,4 | 90 | D24TIC | 9.1990-7.1997 | Airbag AB | 10
940 2.4TD | 2,4 | 90 | D24TIC | 9.1990-7.1997 | Airbag AB | 10
940 2.4TD | 2,4 | 90 | D24TIC | 9.1990-7.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:960 2.0 T

VOLVO 960 2.0 T

960 2.0 T | 2 | 103 | B204E | 9.1991-7.1994 | Airbag AB | 10
960 2.0 T | 2 | 103 | B204E | 9.1991-7.1994 | Anti-lock braking system ABS | 42
960 2.0 T | 2 | 103 | B204E | 9.1991-7.1994 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:960 2.0 T 16V

VOLVO 960 2.0 T 16V

960 2.0 T 16V | 2 | 140 | B204FT Kat. | 9.1991-7.1994 | Airbag AB | 21
960 2.0 T 16V | 2 | 140 | B204FT Kat. | 9.1991-7.1994 | Airbag AB | 10
960 2.0 T 16V | 2 | 140 | B204FT Kat. | 9.1991-7.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:960 2.3 T

VOLVO 960 2.3 T

960 2.3 T | 2,3 | 121 | B230FT Kat. | 3.1993-7.1993 | Airbag AB | 21
960 2.3 T | 2,3 | 121 | B230FT Kat. | 3.1993-7.1993 | Airbag AB | 10
960 2.3 T | 2,3 | 121 | B230FT Kat. | 3.1993-7.1993 | Anti-lock braking system ABS | 42
960 2.3 T | 2,3 | 125 | B230GK | 9.1991-7.1997 | Airbag AB | 10
960 2.3 T | 2,3 | 125 | B230GK | 9.1991-7.1997 | Airbag AB | 10
960 2.3 T | 2,3 | 125 | B230GK | 9.1991-7.1997 | Transmission control EGS BC | 10
960 2.3 T | 2,3 | 125 | B230GK | 9.1991-7.1997 | Airbag AB | 21
960 2.3 T | 2,3 | 125 | B230GK | 9.1991-7.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:960 2.4

VOLVO 960 2.4

960 2.4 | 2,4 | 120 | B6244S Kat. | 9.1994-7.1997 | Transmission control EGS BC | 10
960 2.4 | 2,4 | 120 | B6244S Kat. | 9.1994-7.1997 | Airbag AB | 10
960 2.4 | 2,4 | 120 | B6244S Kat. | 9.1994-7.1997 | Transmission control EGS | 42
960 2.4 | 2,4 | 120 | B6244S Kat. | 9.1994-7.1997 | Engine management Motronic M | 10
960 2.4 | 2,4 | 120 | B6244S Kat. | 9.1994-7.1997 | Airbag AB | 21
960 2.4 | 2,4 | 120 | B6244S Kat. | 9.1994-7.1997 | Engine management Motronic M | 42
960 2.4 | 2,4 | 120 | B6244S Kat. | 9.1994-7.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:960 2.4TD

VOLVO 960 2.4TD

960 2.4TD | 2,4 | 85 | D24TIC | 8.1990-7.1997 | Airbag AB | 10
960 2.4TD | 2,4 | 85 | D24TIC | 8.1990-7.1997 | Anti-lock braking system ABS | 42
960 2.4TD | 2,4 | 85 | D24TIC | 8.1990-7.1997 | Airbag AB | 21
960 2.4TD | 2,4 | 85 | D24TIC | 8.1990-7.1997 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:960 2.5

VOLVO 960 2.5

960 2.5 | 2,5 | 125 | B6254S | 9.1994-7.1997 | Airbag AB | 21
960 2.5 | 2,5 | 125 | B6254S | 9.1994-7.1997 | Anti-lock braking system ABS | 42
960 2.5 | 2,5 | 125 | B6254S | 9.1994-7.1997 | Engine management Motronic M | 42
960 2.5 | 2,5 | 125 | B6254S | 9.1994-7.1997 | Airbag AB | 10
960 2.5 | 2,5 | 125 | B6254S | 9.1994-7.1997 | Engine management Motronic M | 10
960 2.5 | 2,5 | 125 | B6254S | 9.1994-7.1997 | Transmission control EGS BC | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1994-7.1997 | Engine management Motronic M | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1995-7.1997 | Engine management Motronic M | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1994-7.1997 | Airbag AB | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1994-7.1997 | Airbag AB | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1995-7.1997 | Engine management Motronic M | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1994-7.1997 | Engine management Motronic M | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1994-7.1997 | Transmission control EGS BC | 10
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1995-7.1997 | Anti-lock braking system ABS | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1994-7.1997 | Airbag AB | 21
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1994-7.1997 | Anti-lock braking system ABS | 42
960 2.5 | 2,5 | 125 | B6254S Kat. | 9.1995-7.1997 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:960 2.8

VOLVO 960 2.8

960 2.8 | 2,8 | 125 | B280E | 9.1990-7.1991 | Anti-lock braking system ABS | 42
960 2.8 | 2,8 | 125 | B280E | 9.1990-7.1991 | Airbag AB | 21
960 2.8 | 2,8 | 110 | B280F Kat. | 9.1990-7.1991 | Airbag AB | 21
960 2.8 | 2,8 | 110 | B280F Kat. | 9.1990-7.1991 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:960 3.0

VOLVO 960 3.0

960 3.0 | 3 | 150 | B6304FS Kat. | 8.1997-7.1998 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304FS Kat. | 9.1990-7.1997 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 8.1997-7.1998 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 9.1990-7.1997 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304FS Kat. | 9.1990-7.1997 | Anti-lock braking system ABS | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 8.1997-7.1998 | Transmission control EGS | 42
960 3.0 | 3 | 150 | B6304FS Kat. | 9.1990-7.1997 | Engine management Motronic M | 10
960 3.0 | 3 | 150 | B6304FS Kat. | 9.1990-7.1997 | Transmission control EGS BC | 10
960 3.0 | 3 | 150 | B6304FS Kat. | 9.1990-7.1997 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304FS Kat. | 9.1990-7.1997 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Transmission control EGS | 42
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Transmission control EGS BC | 10
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Engine management Motronic M | 10
960 3.0 | 3 | 150 | B6304FS2 | 9.1990-7.1997 | Anti-lock braking system ABS | 42
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Engine management Motronic M | 10
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Transmission control EGS BC | 10
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Transmission control EGS | 42
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Anti-lock braking system ABS | 42
960 3.0 | 3 | 150 | B6304GS | 9.1991-7.1997 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304S Kat. | 9.1994-7.1995 | Transmission control EGS BC | 10
960 3.0 | 3 | 150 | B6304S Kat. | 9.1994-7.1995 | Engine management Motronic M | 42
960 3.0 | 3 | 150 | B6304S Kat. | 9.1994-7.1995 | Airbag AB | 21
960 3.0 | 3 | 150 | B6304S Kat. | 9.1994-7.1995 | Anti-lock braking system ABS | 42
960 3.0 | 3 | 150 | B6304S Kat. | 9.1994-7.1995 | Engine management Motronic M | 10
960 3.0 | 3 | 150 | B6304S Kat. | 9.1994-7.1995 | Airbag AB | 10
960 3.0 | 3 | 150 | B6304S Kat. | 9.1994-7.1995 | Airbag AB | 10


DVD 2014/3:PKW:VOLVO:C30 1.6

VOLVO C30 1.6

C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | System overview System overview | 22
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Central electronics Rear central electronics | 57
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Convenience electronics Front right door control unit | 57
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Convenience electronics Driver side seat memory | 57
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Parking aid Park Distance Control (PDC) | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Airbag AB TC | 77
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Anti-lock braking system ABS | 4D
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information USB audio interface | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Subwoofer | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Convenience electronics Passenger side seat memory | 57
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Convenience electronics Steering column switch module | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Traction control system ABS/ASR | 4D
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Audio amplifier | 22
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | System overview Vehicle overview | 2B
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Navigation system | 42
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Convenience electronics Trailer control unit | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Convenience electronics Accessory electronics | 42
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Engine management Sigma | 42
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Heater/air conditioner Automatic A/C | 36
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Convenience electronics Front left door control unit | 57
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Audio | 42
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Electr. energy management Battery management EBM | 2F
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Instrumentation Instrument cluster | 94
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Digital audio system | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information GPS module | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Central electronics Front central electronics | 4B
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Audio operating element | 47
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Anti-theft device Access system/immobilizer | 57
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4G
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Bluetooth telephone | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Traffic data module | 30
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Driver information Telephone/emergency call system | 36
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Lighting ALWR / xenon light | 36
C30 1.6 | 1,6 | 74 | B4164S3 | 10.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:C30 1.8

VOLVO C30 1.8

C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | System overview System overview | 22
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Convenience electronics Steering column switch module | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Traction control system ABS/ASR | 4D
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Audio amplifier | 22
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Telephone/emergency call system | 36
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Lighting ALWR / xenon light | 36
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Subwoofer | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Central electronics Rear central electronics | 57
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Convenience electronics Front right door control unit | 57
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Airbag AB TC | 77
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Anti-lock braking system ABS | 4D
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | System overview Vehicle overview | 2B
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information GPS module | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Central electronics Front central electronics | 4B
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Audio operating element | 47
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Bluetooth telephone | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Traffic data module | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Navigation system | 42
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Convenience electronics Trailer control unit | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Convenience electronics Accessory electronics | 42
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Engine management Visteon | 01
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Convenience electronics Front left door control unit | 57
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Audio | 42
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Instrumentation Instrument cluster | 94
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information Digital audio system | 30
C30 1.8 | 1,8 | 92 | B4184S11 | 10.2006-7.2010 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:C30 2.0

VOLVO C30 2.0

C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Central electronics Rear central electronics | 57
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Heater/air conditioner Automatic A/C | 36
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio | 42
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Anti-theft device Access system/immobilizer | 57
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Traction control system ABS/ASR | 4D
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio amplifier | 22
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Digital audio system | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information USB audio interface | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | System overview System overview | 22
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Front right door control unit | 57
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Driver side seat memory | 57
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Parking aid Park Distance Control (PDC) | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Airbag AB TC | 77
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Transmission control Twin clutch transmission, 6 speed | 36
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Traffic data module | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Telephone/emergency call system | 36
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Lighting ALWR / xenon light | 36
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information GPS module | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Central electronics Front central electronics | 4B
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Front left door control unit | 57
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Steering column switch module | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Anti-lock braking system ABS | 4D
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4G
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Trailer control unit | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Accessory electronics | 42
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Engine management Visteon | 01
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Passenger side seat memory | 57
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio operating element | 47
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Electr. energy management Battery management EBM | 2F
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Instrumentation Instrument cluster | 94
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Bluetooth telephone | 30
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | System overview Vehicle overview | 2B
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Navigation system | 42
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:C30 2.0D

VOLVO C30 2.0D

C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Central electronics Rear central electronics | 57
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Engine management CR/EDC | 57
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Audio | 42
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Convenience electronics Steering column switch module | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Anti-lock braking system ABS | 4D
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Running gear/steering Electro-hydraulic power steering | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information USB audio interface | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | System overview System overview | 22
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Diesel injection Additive system | 36
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Convenience electronics Passenger side seat memory | 57
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Audio operating element | 47
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Airbag AB TC | 77
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Transmission control Twin clutch transmission, 6 speed | 36
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Traffic data module | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Telephone/emergency call system | 36
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Lighting ALWR / xenon light | 36
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Subwoofer | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Heater/air conditioner Automatic A/C | 36
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Convenience electronics Front left door control unit | 57
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Parking aid Park Distance Control (PDC) | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Anti-theft device Access system/immobilizer | 57
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Traction control system ABS/ASR | 4D
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Audio amplifier | 22
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Digital audio system | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Convenience electronics Accessory electronics | 42
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Central electronics Front central electronics | 4B
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Convenience electronics Front right door control unit | 57
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Convenience electronics Driver side seat memory | 57
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Electr. energy management Battery management EBM | 2F
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Instrumentation Instrument cluster | 94
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Bluetooth telephone | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | System overview Vehicle overview | 2B
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information Navigation system | 42
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Convenience electronics Trailer control unit | 30
C30 2.0D | 2 | 100 | D4204T | 10.2006-9.2010 | Driver information GPS module | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | System overview System overview | 22
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Convenience electronics Passenger side seat memory | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Audio operating element | 47
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Electr. energy management Battery management EBM | 2F
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Instrumentation Instrument cluster | 94
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Bluetooth telephone | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | System overview Vehicle overview | 2B
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Navigation system | 42
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information GPS module | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Central electronics Rear central electronics | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Engine management CR/EDC | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Audio | 42
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Anti-theft device Access system/immobilizer | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Convenience electronics Trailer control unit | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Convenience electronics Accessory electronics | 42
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Convenience electronics Front right door control unit | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Convenience electronics Driver side seat memory | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Parking aid Park Distance Control (PDC) | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Airbag AB TC | 77
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Anti-lock braking system ABS | 4D
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Traffic data module | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Telephone/emergency call system | 36
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Subwoofer | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Central electronics Front central electronics | 4B
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Diesel injection Additive system | 36
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Convenience electronics Front left door control unit | 57
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Convenience electronics Steering column switch module | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Traction control system ABS/ASR | 4D
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Audio amplifier | 22
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information Digital audio system | 30
C30 2.0D | 2 | 96 | D4204T2 | 10.2006-7.2007 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:C30 2.4i

VOLVO C30 2.4i

C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Central electronics Rear central electronics | 57
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Convenience electronics Front left door control unit | 57
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Convenience electronics Steering column switch module | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Traction control system ABS/ASR | 4D
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Audio amplifier | 22
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Digital audio system | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Convenience electronics Accessory electronics | 42
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Audio operating element | 47
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Instrumentation Instrument cluster | 94
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Bluetooth telephone | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | System overview Vehicle overview | 2B
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Navigation system | 42
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Convenience electronics Trailer control unit | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information GPS module | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Central electronics Front central electronics | 4B
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Audio | 42
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Engine management Motronic ME | 42
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Anti-lock braking system ABS | 4D
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information USB audio interface | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | System overview System overview | 22
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Convenience electronics Front right door control unit | 57
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Airbag AB TC | 77
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Traffic data module | 30
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Telephone/emergency call system | 36
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Lighting ALWR / xenon light | 36
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 2.4i | 2,4 | 125 | B5244S4 | 10.2006-7.2010 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:C30 D5

VOLVO C30 D5

C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | System overview System overview | 22
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Convenience electronics Front right door control unit | 57
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Airbag AB TC | 77
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Anti-lock braking system ABS | 4D
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Digital audio system | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information GPS module | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Central electronics Front central electronics | 4B
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Audio operating element | 47
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Audio amplifier | 22
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Telephone/emergency call system | 36
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Lighting ALWR / xenon light | 36
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Central electronics Rear central electronics | 57
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Engine management EDC 16C | 89
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Convenience electronics Front left door control unit | 57
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Audio | 42
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Instrumentation Instrument cluster | 94
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Traffic data module | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information USB audio interface | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Subwoofer | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Convenience electronics Steering column switch module | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Traction control system ABS/ASR | 4D
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Bluetooth telephone | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | System overview Vehicle overview | 2B
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Driver information Navigation system | 42
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Convenience electronics Trailer control unit | 30
C30 D5 | 2,4 | 132 | D5244T8... | 10.2006-7.2010 | Convenience electronics Accessory electronics | 42
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Convenience electronics Front right door control unit | 57
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Convenience electronics Driver side seat memory | 57
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Instrumentation Instrument cluster | 94
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Audio amplifier | 22
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Traffic data module | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Telephone/emergency call system | 36
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Convenience electronics Accessory electronics | 42
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | System overview System overview | 22
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Convenience electronics Front left door control unit | 57
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Convenience electronics Steering column switch module | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Airbag AB TC | 77
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Bluetooth telephone | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Navigation system | 42
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information USB audio interface | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Central electronics Front central electronics | 4B
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Engine management EDC 16C | 89
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Convenience electronics Passenger side seat memory | 57
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Audio operating element | 47
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Traction control system ABS/ASR | 4D
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | System overview Vehicle overview | 2B
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Lighting ALWR / xenon light | 36
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information GPS module | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Subwoofer | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Central electronics Rear central electronics | 57
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Audio | 42
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Electr. energy management Battery management EBM | 2F
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Anti-lock braking system ABS | 4D
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Driver information Digital audio system | 30
C30 D5 | 2,4 | 120 | D5244T9 | 10.2006-7.2010 | Convenience electronics Trailer control unit | 30


DVD 2014/3:PKW:VOLVO:C30 T5

VOLVO C30 T5

C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Central electronics Rear central electronics | 57
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Engine management Motronic ME | 4B
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Convenience electronics Passenger side seat memory | 57
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Convenience electronics Steering column switch module | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Anti-theft device Access system/immobilizer | 57
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Anti-lock braking system ABS | 4D
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Audio amplifier | 22
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Telephone/emergency call system | 36
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information GPS module | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Central electronics Front central electronics | 4B
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Convenience electronics Driver side seat memory | 57
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Parking aid Park Distance Control (PDC) | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Bluetooth telephone | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Digital audio system | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Navigation system | 42
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | System overview System overview | 22
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Convenience electronics Front right door control unit | 57
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Audio operating element | 47
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Electr. energy management Battery management EBM | 2F
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Airbag AB TC | 77
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Traction control system ABS/ASR | 4D
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Traffic data module | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Convenience electronics Trailer control unit | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Subwoofer | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Convenience electronics Front left door control unit | 57
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information Audio | 42
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Instrumentation Instrument cluster | 94
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | System overview Vehicle overview | 2B
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Driver information USB audio interface | 30
C30 T5 | 2,5 | 162 | B5254T3 | 10.2006-7.2007 | Convenience electronics Accessory electronics | 42
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Front central electronics | 4B
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front right door control unit | 57
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio operating element | 47
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Electr. energy management Battery management EBM | 2F
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Traffic data module | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Telephone/emergency call system | 36
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Lighting ALWR / xenon light | 36
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Accessory electronics | 42
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Rear central electronics | 57
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front left door control unit | 57
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio | 42
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-theft device Access system/immobilizer | 57
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-lock braking system ABS | 4D
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information USB audio interface | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview System overview | 22
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Engine management Motronic ME | 4B
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Passenger side seat memory | 57
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Steering column switch module | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Instrumentation Instrument cluster | 94
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Bluetooth telephone | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview Vehicle overview | 2B
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Navigation system | 42
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Trailer control unit | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information GPS module | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Subwoofer | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Automatic A/C | 36
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Driver side seat memory | 57
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Parking aid Park Distance Control (PDC) | 30
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Airbag AB TC | 77
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Traction control system ABS/ASR | 4D
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio amplifier | 22
C30 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Digital audio system | 30


DVD 2014/3:PKW:VOLVO:C70 2.0 T Coupe

VOLVO C70 2.0 T Coupe

C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Instrumentation Instrument cluster | 57
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Engine management Motronic ME | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Airbag AB | 21
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Traction control system ABS/ASR | 24
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Anti-theft device Access system/immobilizer | 57
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Engine management Motronic M | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Convenience electronics Front left seat memory | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Anti-lock braking system ABS | 24
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Transmission control EGS | 46
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Airbag AB | 30
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Service Interval reset with KTS | 20
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Transmission control EGS | 30
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Heater/air conditioner Automatic A/C | 36
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Engine management Electronic throttle valve module | 47
C70 2.0 T Coupe | 2 | 166 | B 5204 T3 | 1.1997-7.2000 | Convenience electronics Front right seat memory | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Instrumentation Instrument cluster | 57
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Heater/air conditioner Automatic A/C | 36
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Engine management Motronic ME | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Convenience electronics Front left seat memory | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Airbag AB | 30
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Anti-theft device Immobilizer (WFS) | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Transmission control EGS | 46
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Engine management Motronic ME | 47
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Engine management Electronic throttle valve module | 47
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Convenience electronics Front right seat memory | 42
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Traction control system ABS/ASR | 24
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
C70 2.0 T Coupe | 2 | 120 | B 5204 T4 | 8.1999-7.2002 | Anti-theft device Access system/immobilizer | 57
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Transmission control EGS | 30
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Transmission control EGS | 46
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Engine management Electronic throttle valve module | 47
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Airbag AB | 21
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-lock braking system ABS | 24
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Engine management Motronic M | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Service Interval reset with KTS | 20
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Heater/air conditioner Automatic A/C | 36
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Convenience electronics Front right seat memory | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
C70 2.0 T Coupe | 2 | 132 | B5204T2 | 1.1997-7.1998 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:C70 2.3 T5 Coupe

VOLVO C70 2.3 T5 Coupe

C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Instrumentation Instrument cluster | 57
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Engine management Motronic M | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Convenience electronics Front left seat memory | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Service Interval reset with KTS | 20
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Transmission control EGS | 30
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Heater/air conditioner Automatic A/C | 36
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Airbag AB | 30
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Traction control system ABS/ASR | 24
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Transmission control EGS | 46
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Engine management Motronic ME | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Convenience electronics Front right seat memory | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Anti-lock braking system ABS | 24
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Anti-theft device Access system/immobilizer | 57
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Engine management Electronic throttle valve module | 47
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Airbag AB | 21
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Anti-theft device Immobilizer (WFS) | 42
C70 2.3 T5 Coupe | 2,3 | 176 | B5234T3 | 9.1997-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2014/3:PKW:VOLVO:C70 2.4 20V Coupe

VOLVO C70 2.4 20V Coupe

C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Heater/air conditioner Automatic A/C | 36
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Engine management Motronic ME | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Transmission control EGS | 46
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Traction control system ABS/ASR | 24
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Instrumentation Instrument cluster | 57
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Convenience electronics Front right seat memory | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Airbag AB | 30
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Convenience electronics Front left seat memory | 42
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Anti-lock braking system ABS | 24
C70 2.4 20V Coupe | 2,4 | 121 | B5244S | 3.1999-7.2000 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:C70 2.5 20V Coupe

VOLVO C70 2.5 20V Coupe

C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Convenience electronics Front left seat memory | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Airbag AB | 30
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Transmission control EGS | 46
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Convenience electronics Front right seat memory | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Traction control system ABS/ASR | 24
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Engine management Motronic M | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Engine management Motronic ME | 42
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Transmission control EGS | 30
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Instrumentation Instrument cluster | 57
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Heater/air conditioner Automatic A/C | 36
C70 2.5 20V Coupe | 2,4 | 125 | B5254S | 3.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:C70 2.5 LPT Coupe

VOLVO C70 2.5 LPT Coupe

C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Transmission control EGS | 46
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Engine management Motronic ME | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Driving safety system ESP Steering wheel angle sensor | 30
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Anti-theft device Access system/immobilizer | 57
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Engine management Motronic M | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Convenience electronics Front left seat memory | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Airbag AB | 30
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Transmission control EGS | 30
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Heater/air conditioner Automatic A/C | 36
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Airbag AB | 21
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Anti-lock braking system ABS | 24
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Instrumentation Instrument cluster | 57
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Engine management Electronic throttle valve module | 47
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Convenience electronics Front right seat memory | 42
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Service Interval reset with KTS | 20
C70 2.5 LPT Coupe | 2,4 | 142 | B5254T | 1.1998-7.1999 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:C70 I 2.0 T Cabrio

VOLVO C70 I 2.0 T Cabrio

C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Convenience electronics Electric convertible top control | 30
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Engine management Electronic throttle valve module | 47
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Instrumentation Instrument cluster | 57
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Heater/air conditioner Automatic A/C | 36
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Convenience electronics Front right seat memory | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Anti-lock braking system ABS | 24
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Anti-theft device Access system/immobilizer | 57
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Engine management Motronic M | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Convenience electronics Front left seat memory | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Transmission control EGS | 30
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Transmission control EGS | 46
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Safety system Rollover bar ROPS | 42
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Airbag AB | 21
C70 I 2.0 T Cabrio | 2 | 132 | B5204T2 | 3.1998-7.1998 | Traction control system ABS/ASR | 24
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Electric convertible top control | 30
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 36
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Safety system Rollover bar ROPS | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Front right seat memory | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Transmission control EGS | 30
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Airbag AB | 30
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Transmission control EGS | 46
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Engine management Motronic ME | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Front left seat memory | 42
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Anti-lock braking system ABS | 24
C70 I 2.0 T Cabrio | 2 | 166 | B5204T3 | 8.1998-7.2000 | Anti-theft device Access system/immobilizer | 57
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Engine management Motronic ME | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Convenience electronics Electric convertible top control | 30
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Central electronics Front central electronics | 4B
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Transmission control EGS | 46
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Engine management Motronic ME | 47
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Safety system Rollover bar ROPS | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Convenience electronics Front left seat memory | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Airbag AB | 30
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Traction control system ABS/ASR | 24
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Engine management Motronic ME | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Central electronics Rear central electronics | 57
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Anti-theft device Access system/immobilizer | 57
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Instrumentation Instrument cluster | 57
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Heater/air conditioner Automatic A/C | 36
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Engine management Motronic ME | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Engine management Electronic throttle valve module | 47
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Convenience electronics Front right seat memory | 42
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Instrumentation Instrument cluster | 94
C70 I 2.0 T Cabrio | 2 | 120 | B5204T4 | 8.1999-3.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2014/3:PKW:VOLVO:C70 I 2.3 T5 Cabrio

VOLVO C70 I 2.3 T5 Cabrio

C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Transmission control EGS | 46
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Service Interval reset with KTS | 20
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Traction control system ABS/ASR | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Anti-theft device Access system/immobilizer | 57
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Transmission control EGS | 46
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Safety system Rollover bar ROPS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Instrumentation Instrument cluster | 57
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Engine management Motronic ME | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Engine management Electronic throttle valve module | 47
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Convenience electronics Front right seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Airbag AB | 21
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Instrumentation Instrument cluster | 57
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Convenience electronics Front left seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Service Interval reset with KTS | 20
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Traction control system ABS/ASR | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Convenience electronics Electric convertible top control | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Engine management Motronic M | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Anti-lock braking system ABS | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Transmission control EGS | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Convenience electronics Electric convertible top control | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Heater/air conditioner Automatic A/C | 36
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Engine management Electronic throttle valve module | 47
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Anti-lock braking system ABS | 24
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Anti-theft device Access system/immobilizer | 57
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Heater/air conditioner Automatic A/C | 36
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Safety system Rollover bar ROPS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Convenience electronics Front left seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Airbag AB | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 2.1998-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Engine management Motronic ME | 42
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Airbag AB | 30
C70 I 2.3 T5 Cabrio | 2,3 | 176 | B5234T3 | 8.1998-7.2002 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Engine management Motronic ME | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Central electronics Rear central electronics | 57
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Transmission control EGS | 46
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Safety system Rollover bar ROPS | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Instrumentation Instrument cluster | 94
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Anti-theft device Access system/immobilizer | 57
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Instrumentation Instrument cluster | 57
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Convenience electronics Front right seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Engine management Motronic ME | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Convenience electronics Electric convertible top control | 30
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Heater/air conditioner Automatic A/C | 36
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Central electronics Front central electronics | 4B
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Convenience electronics Front left seat memory | 42
C70 I 2.3 T5 Cabrio | 2,3 | 180 | B5234T9 | 8.2002-3.2006 | Airbag AB | 30


DVD 2014/3:PKW:VOLVO:C70 I 2.4 Cabrio

VOLVO C70 I 2.4 Cabrio

C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Convenience electronics Electric convertible top control | 30
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Heater/air conditioner Automatic A/C | 36
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Convenience electronics Front left seat memory | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Anti-lock braking system ABS | 24
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Engine management Motronic ME | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Traction control system ABS/ASR | 24
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Instrumentation Instrument cluster | 57
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Transmission control EGS | 46
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Safety system Rollover bar ROPS | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Convenience electronics Front right seat memory | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Airbag AB | 30
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.4 Cabrio | 2,4 | 103 | B5244S | 3.1999-7.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2014/3:PKW:VOLVO:C70 I 2.4 T Cabrio

VOLVO C70 I 2.4 T Cabrio

C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Engine management Motronic ME | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Traction control system ABS/ASR | 24
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Anti-theft device Access system/immobilizer | 57
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Convenience electronics Electric convertible top control | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Safety system Rollover bar ROPS | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Convenience electronics Front left seat memory | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Transmission control EGS | 46
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Airbag AB | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Instrumentation Instrument cluster | 57
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Heater/air conditioner Automatic A/C | 36
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Engine management Electronic throttle valve module | 47
C70 I 2.4 T Cabrio | 2,4 | 142 | B5244T | 8.1999-7.2002 | Convenience electronics Front right seat memory | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Engine management Motronic M | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Service Interval reset with KTS | 20
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Instrumentation Instrument cluster | 57
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Heater/air conditioner Automatic A/C | 36
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Safety system Rollover bar ROPS | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Airbag AB | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Traction control system ABS/ASR | 24
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Convenience electronics Electric convertible top control | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Engine management Electronic throttle valve module | 47
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Transmission control EGS | 30
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Transmission control EGS | 46
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Engine management Motronic ME | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Convenience electronics Front right seat memory | 42
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Anti-lock braking system ABS | 24
C70 I 2.4 T Cabrio | 2,4 | 142 | B5254T | 8.1998-7.1999 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:C70 I 2.4 T5 Cabrio

VOLVO C70 I 2.4 T5 Cabrio

C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Convenience electronics Electric convertible top control | 30
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Convenience electronics Front right seat memory | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Engine management Motronic ME | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Central electronics Front central electronics | 4B
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Heater/air conditioner Automatic A/C | 36
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Airbag AB | 30
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Anti-theft device Immobilizer (WFS) | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Anti-theft device Access system/immobilizer | 57
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Instrumentation Instrument cluster | 57
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Convenience electronics Front left seat memory | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Instrumentation Instrument cluster | 94
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Engine management Motronic ME | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Central electronics Rear central electronics | 57
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Transmission control EGS | 46
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Safety system Rollover bar ROPS | 42
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Driving safety system ESP Steering wheel angle sensor | 30
C70 I 2.4 T5 Cabrio | 2,4 | 147 | B5244T7 | 8.2002-3.2006 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:S40 2.4

VOLVO S40 2.4

S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Central electronics Rear central electronics | 57
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information CD changer | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Electr. energy management Battery management EBM | 2F
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Anti-lock braking system ABS | 4D
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Telephone/emergency call system | 36
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Lighting ALWR / xenon light | 36
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Subwoofer | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Convenience electronics Front right door control unit | 57
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Audio | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Parking aid Park Distance Control (PDC) | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Anti-theft device Access system/immobilizer | 57
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Traction control system ABS/ASR | 4D
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Bluetooth telephone | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Traffic data module | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information AM/FM tuner | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Convenience electronics Accessory electronics | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | System overview System overview | 22
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Heater/air conditioner Automatic A/C | 36
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Convenience electronics Steering column switch module | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Airbag AB TC | 77
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Digital audio system | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Navigation system | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Convenience electronics Trailer control unit | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Central electronics Front central electronics | 4B
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Convenience electronics Driver side seat memory | 57
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Audio operating element | 47
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Engine management Motronic ME | 42
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Instrumentation Instrument cluster | 94
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driving safety system ESP Electronic stability program ESP | 4G
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information Audio amplifier | 22
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Running gear/steering Electro-hydraulic power steering | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | System overview Vehicle overview | 2B
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information USB audio interface | 30
S40 2.4 | 2,4 | 125 | B 5244 S4 | 12.2003- | Driver information GPS module | 30


DVD 2014/3:PKW:VOLVO:S40 2.5 T5

VOLVO S40 2.5 T5

S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Central electronics Rear central electronics | 57
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Transmission control Transfer case | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Convenience electronics Front right door control unit | 57
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Convenience electronics Driver side seat memory | 57
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Parking aid Park Distance Control (PDC) | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Airbag AB TC | 77
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Anti-lock braking system ABS | 4D
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Digital audio system | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information AM/FM tuner | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information GPS module | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Central electronics Front central electronics | 4B
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Audio operating element | 47
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Anti-theft device Access system/immobilizer | 57
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driving safety system ESP Electronic stability program ESP | 4G
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Audio amplifier | 22
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Running gear/steering Electro-hydraulic power steering | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Navigation system | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Convenience electronics Trailer control unit | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Convenience electronics Accessory electronics | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Heater/air conditioner Automatic A/C | 36
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Engine management Motronic ME | 4B
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Convenience electronics Front left door control unit | 57
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Audio | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Electr. energy management Battery management EBM | 2F
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Instrumentation Instrument cluster | 94
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Traffic data module | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | System overview Vehicle overview | 2B
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information USB audio interface | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | System overview System overview | 22
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information CD changer | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Convenience electronics Steering column switch module | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Traction control system ABS/ASR | 4D
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Bluetooth telephone | 30
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Telephone/emergency call system | 36
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Lighting ALWR / xenon light | 36
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 2.5 T5 | 2,5 | 162 | B 5254 T3 | 12.2003- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S40 I 1.6 16V

VOLVO S40 I 1.6 16V

S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Airbag AB | 21
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Engine management Fenix | 22
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Airbag AB | 30
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Central electronics ZE | 57
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 51
S40 I 1.6 16V | 1,6 | 77 | B4164S | 1.1997-7.1999 | Service Interval reset with KTS | 20
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Engine management EMS | 42
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Airbag AB | 30
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Anti-lock braking system ABS | 42
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Central electronics ZE | 57
S40 I 1.6 16V | 1,6 | 80 | B4164S2 | 8.1999-1.2004 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:S40 I 1.8 16V

VOLVO S40 I 1.8 16V

S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Heater/air conditioner Automatic A/C | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Central electronics ZE | 57
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Service Interval reset with KTS | 20
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Anti-theft device Access system/immobilizer | 57
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Engine management Fenix | 22
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Airbag AB | 21
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Heater/air conditioner Automatic A/C | 51
S40 I 1.8 16V | 1,8 | 85 | B4184S | 9.1995-7.1999 | Transmission control EGS | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Central electronics ZE | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S10 | 8.1999-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Transmission control EGS | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Central electronics ZE | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Service Interval reset with KTS | 20
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S2 | 8.1999-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Transmission control EGS | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Central electronics ZE | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S3 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Engine management EMS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Transmission control EGS k-line | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Central electronics ZE | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184S9 | 8.2000-1.2004 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Central electronics ZE | 57
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Engine management Petrol direct injection | 42
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 90 | B4184SJ | 8.2000-1.2004 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Airbag AB | 30
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Central electronics ZE | 57
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Service Interval reset with KTS | 20
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Anti-theft device Access system/immobilizer | 57
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Heater/air conditioner Automatic A/C | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Airbag AB | 21
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Anti-lock braking system ABS | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Engine management BDE | 42
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Heater/air conditioner Automatic A/C | 51
S40 I 1.8 16V | 1,8 | 92 | B4184SM | 9.1997-7.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:S40 I 1.9 T4

VOLVO S40 I 1.9 T4

S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Central electronics ZE | 57
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Service Interval reset with KTS | 20
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Heater/air conditioner Automatic A/C | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Airbag AB | 30
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Airbag AB | 21
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Engine management EMS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Heater/air conditioner Automatic A/C | 51
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T | 5.1997-7.1999 | Transmission control EGS | 30
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Central electronics ZE | 57
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 51
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Airbag AB | 30
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Transmission control EGS | 30
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-lock braking system ABS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Engine management EMS | 42
S40 I 1.9 T4 | 1,9 | 147 | B4194T2 | 8.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:S40 I 1.9D

VOLVO S40 I 1.9D

S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Central electronics ZE | 57
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Engine management VE/EDC | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Anti-theft device Access system/immobilizer | 57
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Airbag AB | 30
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Heater/air conditioner Automatic A/C | 51
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Airbag AB | 21
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Heater/air conditioner Automatic A/C | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Service Interval reset with KTS | 20
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 66 | D4192T | 5.1996-7.1999 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Heater/air conditioner Automatic A/C | 51
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Heater/air conditioner Automatic A/C | 42
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Airbag AB | 30
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Central electronics ZE | 57
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Airbag AB | 21
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Anti-theft device Access system/immobilizer | 57
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Engine management EDC/MSA 15.5 | 42
S40 I 1.9D | 1,9 | 70 | D4192T2 | 3.1998-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Anti-lock braking system ABS | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Central electronics ZE | 57
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Airbag AB | 30
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Engine management CR/EDC | 42
S40 I 1.9D | 1,9 | 85 | D4192T3/DI | 8.2000-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Central electronics ZE | 57
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Engine management CR/EDC | 42
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Lighting Xenon light GDM | 43
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Airbag AB | 30
S40 I 1.9D | 1,9 | 75 | D4192T4/DI | 8.2000-1.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:S40 I 2.0 16V

VOLVO S40 I 2.0 16V

S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Engine management Fenix | 22
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Airbag AB | 21
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Anti-lock braking system ABS | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Heater/air conditioner Automatic A/C | 51
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Transmission control EGS | 30
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Heater/air conditioner Automatic A/C | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Airbag AB | 30
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Service Interval reset with KTS | 20
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Anti-lock braking system ABS | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Central electronics ZE | 57
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 16V | 2 | 103 | B4204S | 9.1995-7.1999 | Anti-theft device Access system/immobilizer | 57
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Transmission control EGS | 30
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Lighting Xenon light GDM | 43
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Transmission control EGS k-line | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Anti-lock braking system ABS | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Central electronics ZE | 57
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Airbag AB | 30
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Engine management EMS | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 16V | 2 | 100 | B4204S2 | 8.1999-1.2004 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S40 I 2.0 T

VOLVO S40 I 2.0 T

S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Service Interval reset with KTS | 20
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Central electronics ZE | 57
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Transmission control EGS k-line | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Anti-lock braking system ABS | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Central electronics ZE | 57
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Airbag AB | 30
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Lighting Xenon light GDM | 43
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Airbag AB | 30
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Lighting Xenon light GDM | 43
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Anti-lock braking system ABS | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Heater/air conditioner Automatic A/C | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Engine management EMS | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Transmission control EGS k-line | 42
S40 I 2.0 T | 2 | 120 | B4204T3 | 8.2001-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Engine management EMS | 42
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Heater/air conditioner Automatic A/C | 51
S40 I 2.0 T | 2 | 121 | B4204T3 | 8.2000-7.2001 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S40 I 2.0 T 16V

VOLVO S40 I 2.0 T 16V

S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Heater/air conditioner Automatic A/C | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Airbag AB | 21
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-lock braking system ABS | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Heater/air conditioner Automatic A/C | 51
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Transmission control EGS | 30
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Engine management EMS | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Airbag AB | 30
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Central electronics ZE | 57
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Service Interval reset with KTS | 20
S40 I 2.0 T 16V | 2 | 118 | B4204T | 4.1998-7.1999 | Anti-theft device Access system/immobilizer | 57
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 42
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Central electronics ZE | 57
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Transmission control EGS | 30
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Engine management EMS | 42
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Airbag AB | 30
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-lock braking system ABS | 42
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 51
S40 I 2.0 T 16V | 1,9 | 118 | B4204T2 | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S40 I 2.0 T4

VOLVO S40 I 2.0 T4

S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Transmission control EGS k-line | 42
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Anti-theft device Access system/immobilizer | 57
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Central electronics ZE | 57
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 51
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Service Interval reset with KTS | 20
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Engine management EMS | 42
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Anti-theft device Immobilizer (WFS) | 42
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Lighting Xenon light GDM | 43
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Heater/air conditioner Automatic A/C | 42
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Airbag AB | 30
S40 I 2.0 T4 | 2 | 147 | B4204T5 | 8.2000-1.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:S40 II 1.6

VOLVO S40 II 1.6

S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Central electronics Front central electronics | 4B
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Audio operating element | 47
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Anti-theft device Access system/immobilizer | 57
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Bluetooth telephone | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Traffic data module | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Navigation system | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Convenience electronics Trailer control unit | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Convenience electronics Accessory electronics | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Engine management Sigma | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Heater/air conditioner Automatic A/C | 36
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Convenience electronics Front left door control unit | 57
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Audio | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Electr. energy management Battery management EBM | 2F
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Instrumentation Instrument cluster | 94
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Digital audio system | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information AM/FM tuner | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information GPS module | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | System overview System overview | 22
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information CD changer | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Convenience electronics Steering column switch module | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Traction control system ABS/ASR | 4D
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Audio amplifier | 22
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Running gear/steering Electro-hydraulic power steering | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Telephone/emergency call system | 36
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Lighting ALWR / xenon light | 36
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information Subwoofer | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Central electronics Rear central electronics | 57
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Convenience electronics Front right door control unit | 57
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Convenience electronics Driver side seat memory | 57
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Parking aid Park Distance Control (PDC) | 30
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Airbag AB TC | 77
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Anti-lock braking system ABS | 4D
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | System overview Vehicle overview | 2B
S40 II 1.6 | 1,6 | 74 | B4164S3 | 11.2004- | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:S40 II 1.8

VOLVO S40 II 1.8

S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Central electronics Front central electronics | 4B
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Instrumentation Instrument cluster | 94
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | System overview Vehicle overview | 2B
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Navigation system | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Trailer control unit | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Accessory electronics | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Central electronics Rear central electronics | 57
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Front right door control unit | 57
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Audio operating element | 47
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Anti-lock braking system ABS | 4D
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Digital audio system | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information USB audio interface | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Subwoofer | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Engine management Visteon | 01
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Audio | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Traction control system ABS/ASR | 4D
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Bluetooth telephone | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Traffic data module | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Telephone/emergency call system | 36
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Lighting ALWR / xenon light | 36
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | System overview System overview | 22
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Front left door control unit | 57
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information CD changer | 42
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Steering column switch module | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Airbag AB TC | 77
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Audio amplifier | 22
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information AM/FM tuner | 30
S40 II 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information GPS module | 30


DVD 2014/3:PKW:VOLVO:S40 II 2.0

VOLVO S40 II 2.0

S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Front left door control unit | 57
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Electr. energy management Battery management EBM | 2F
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Bluetooth telephone | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Navigation system | 42
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Engine management Visteon | 01
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Heater/air conditioner Automatic A/C | 36
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information CD changer | 42
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Anti-theft device Access system/immobilizer | 57
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Anti-lock braking system ABS | 4D
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio amplifier | 22
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Traffic data module | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Telephone/emergency call system | 36
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Lighting ALWR / xenon light | 36
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information GPS module | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Subwoofer | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Central electronics Front central electronics | 4B
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio | 42
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Airbag AB TC | 77
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Digital audio system | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information USB audio interface | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | System overview System overview | 22
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Central electronics Rear central electronics | 57
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Driver side seat memory | 57
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio operating element | 47
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Instrumentation Instrument cluster | 94
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Traction control system ABS/ASR | 4D
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Transmission control Twin clutch transmission, 6 speed | 36
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | System overview Vehicle overview | 2B
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information AM/FM tuner | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Trailer control unit | 30
S40 II 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Accessory electronics | 42


DVD 2014/3:PKW:VOLVO:S40 II 2.0D

VOLVO S40 II 2.0D

S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Central electronics Rear central electronics | 57
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Engine management CR/EDC | 57
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Audio operating element | 47
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Anti-lock braking system ABS | 4D
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Audio amplifier | 22
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information AM/FM tuner | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Subwoofer | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Diesel injection Additive system | 36
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Audio | 42
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Bluetooth telephone | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Traffic data module | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Telephone/emergency call system | 36
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Lighting ALWR / xenon light | 36
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Convenience electronics Accessory electronics | 42
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | System overview System overview | 22
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Convenience electronics Front left door control unit | 57
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information CD changer | 42
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Convenience electronics Steering column switch module | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Airbag AB TC | 77
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Traction control system ABS/ASR | 4D
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Digital audio system | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information USB audio interface | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Central electronics Front central electronics | 4B
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Convenience electronics Front right door control unit | 57
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Instrumentation Instrument cluster | 94
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Transmission control Twin clutch transmission, 6 speed | 36
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | System overview Vehicle overview | 2B
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information Navigation system | 42
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Convenience electronics Trailer control unit | 30
S40 II 2.0D | 2 | 100 | D4204T | 1.2004-7.2010 | Driver information GPS module | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | System overview System overview | 22
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Diesel injection Additive system | 36
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Front left door control unit | 57
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information CD changer | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Anti-theft device Access system/immobilizer | 57
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Bluetooth telephone | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Digital audio system | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Trailer control unit | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Accessory electronics | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Driver side seat memory | 57
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Airbag AB TC | 77
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Anti-lock braking system ABS | 4D
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | System overview Vehicle overview | 2B
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Navigation system | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information GPS module | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Central electronics Front central electronics | 4B
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Engine management CR/EDC | 57
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Audio | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Steering column switch module | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Traction control system ABS/ASR | 4D
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Audio amplifier | 22
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Telephone/emergency call system | 36
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Central electronics Rear central electronics | 57
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Front right door control unit | 57
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Audio operating element | 47
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Electr. energy management Battery management EBM | 2F
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Instrumentation Instrument cluster | 94
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Traffic data module | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information AM/FM tuner | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information USB audio interface | 30
S40 II 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S40 II 2.4

VOLVO S40 II 2.4

S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Central electronics Front central electronics | 4B
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Convenience electronics Front right door control unit | 57
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Audio operating element | 47
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Airbag AB TC | 77
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Traffic data module | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Telephone/emergency call system | 36
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Navigation system | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Subwoofer | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Convenience electronics Front left door control unit | 57
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information CD changer | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Traction control system ABS/ASR | 4D
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Audio amplifier | 22
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Digital audio system | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information USB audio interface | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | System overview System overview | 22
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Engine management Motronic ME | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Instrumentation Instrument cluster | 94
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | System overview Vehicle overview | 2B
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information AM/FM tuner | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Lighting ALWR / xenon light | 36
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information GPS module | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Central electronics Rear central electronics | 57
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Audio | 42
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Convenience electronics Steering column switch module | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Anti-lock braking system ABS | 4D
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Driver information Bluetooth telephone | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Convenience electronics Trailer control unit | 30
S40 II 2.4 | 2,4 | 125 | B5244S4 | 12.2003-7.2010 | Convenience electronics Accessory electronics | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information CD changer | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Digital audio system | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Lighting ALWR / xenon light | 36
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Central electronics Rear central electronics | 57
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Convenience electronics Front right door control unit | 57
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Audio | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Engine management Motronic ME | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Instrumentation Instrument cluster | 94
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | System overview Vehicle overview | 2B
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Navigation system | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information GPS module | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | System overview System overview | 22
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Convenience electronics Front left door control unit | 57
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Convenience electronics Steering column switch module | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Traction control system ABS/ASR | 4D
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Audio amplifier | 22
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Telephone/emergency call system | 36
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Convenience electronics Trailer control unit | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Convenience electronics Accessory electronics | 42
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Central electronics Front central electronics | 4B
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Audio operating element | 47
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Airbag AB TC | 77
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Anti-lock braking system ABS | 4D
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Bluetooth telephone | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Traffic data module | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information AM/FM tuner | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information USB audio interface | 30
S40 II 2.4 | 2,4 | 103 | B5244S5 | 12.2003-7.2010 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S40 II 2.4i

VOLVO S40 II 2.4i

S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Central electronics Front central electronics | 4B
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Audio | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Convenience electronics Steering column switch module | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Anti-lock braking system ABS | 4D
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information AM/FM tuner | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Convenience electronics Accessory electronics | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Audio operating element | 47
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Instrumentation Instrument cluster | 94
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Bluetooth telephone | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | System overview Vehicle overview | 2B
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Navigation system | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Convenience electronics Trailer control unit | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information GPS module | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Central electronics Rear central electronics | 57
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Convenience electronics Front left door control unit | 57
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Engine management Motronic ME | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Airbag AB TC | 77
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Traction control system ABS/ASR | 4D
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Audio amplifier | 22
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Digital audio system | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information USB audio interface | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | System overview System overview | 22
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Convenience electronics Front right door control unit | 57
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information CD changer | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Traffic data module | 30
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Telephone/emergency call system | 36
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Lighting ALWR / xenon light | 36
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.4i | 2,4 | 125 | B5244S7 | 8.2005-7.2010 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S40 II 2.5 T5

VOLVO S40 II 2.5 T5

S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Central electronics Front central electronics | 4B
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Convenience electronics Front right door control unit | 57
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information CD changer | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Electr. energy management Battery management EBM | 2F
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Instrumentation Instrument cluster | 94
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Traffic data module | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Telephone/emergency call system | 36
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Lighting ALWR / xenon light | 36
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Subwoofer | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Heater/air conditioner Automatic A/C | 36
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Convenience electronics Front left door control unit | 57
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Anti-theft device Access system/immobilizer | 57
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Traction control system ABS/ASR | 4D
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information AM/FM tuner | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Convenience electronics Accessory electronics | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | System overview System overview | 22
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Engine management Motronic ME | 4B
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Convenience electronics Driver side seat memory | 57
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Audio operating element | 47
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Airbag AB TC | 77
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Bluetooth telephone | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | System overview Vehicle overview | 2B
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Navigation system | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Convenience electronics Trailer control unit | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information GPS module | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Central electronics Rear central electronics | 57
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Transmission control Transfer case | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Audio | 42
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Convenience electronics Steering column switch module | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Anti-lock braking system ABS | 4D
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Audio amplifier | 22
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information Digital audio system | 30
S40 II 2.5 T5 | 2,5 | 162 | B5254T3 | 12.2003-7.2007 | Driver information USB audio interface | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Rear central electronics | 57
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Engine management Motronic ME | 4B
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio operating element | 47
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Airbag AB TC | 77
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-lock braking system ABS | 4D
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Traffic data module | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Telephone/emergency call system | 36
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Navigation system | 42
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information USB audio interface | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Subwoofer | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Automatic A/C | 36
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio | 42
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-theft device Access system/immobilizer | 57
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Bluetooth telephone | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Digital audio system | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Front central electronics | 4B
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Driver side seat memory | 57
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Electr. energy management Battery management EBM | 2F
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Instrumentation Instrument cluster | 94
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview Vehicle overview | 2B
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information AM/FM tuner | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Lighting ALWR / xenon light | 36
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information GPS module | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview System overview | 22
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front left door control unit | 57
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information CD changer | 42
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Traction control system ABS/ASR | 4D
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio amplifier | 22
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Trailer control unit | 30
S40 II 2.5 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Accessory electronics | 42


DVD 2014/3:PKW:VOLVO:S40 II 2.5 T5 AWD

VOLVO S40 II 2.5 T5 AWD

S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Front left door control unit | 57
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information CD changer | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Anti-theft device Access system/immobilizer | 57
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio amplifier | 22
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | System overview Vehicle overview | 2B
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Subwoofer | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Central electronics Rear central electronics | 57
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Transmission control Transfer case | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Front right door control unit | 57
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio operating element | 47
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Electr. energy management Battery management EBM | 2F
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Instrumentation Instrument cluster | 94
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Traffic data module | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information AM/FM tuner | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Lighting ALWR / xenon light | 36
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information GPS module | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Central electronics Front central electronics | 4B
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Steering column switch module | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Traction control system ABS/ASR | 4D
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Bluetooth telephone | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Digital audio system | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Trailer control unit | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Accessory electronics | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | System overview System overview | 22
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Engine management Motronic ME | 4B
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Driver side seat memory | 57
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Parking aid Park Distance Control (PDC) | 30
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Airbag AB TC | 77
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Anti-lock braking system ABS | 4D
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Telephone/emergency call system | 36
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Navigation system | 42
S40 II 2.5 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information USB audio interface | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | System overview System overview | 22
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Engine management Motronic ME | 4B
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio | 42
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Electr. energy management Battery management EBM | 2F
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Instrumentation Instrument cluster | 94
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Bluetooth telephone | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Telephone/emergency call system | 36
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Navigation system | 42
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information GPS module | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Automatic A/C | 36
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio operating element | 47
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Traction control system ABS/ASR | 4D
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | System overview Vehicle overview | 2B
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information USB audio interface | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Accessory electronics | 42
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Rear central electronics | 57
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Driver side seat memory | 57
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information CD changer | 42
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Airbag AB TC | 77
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Anti-lock braking system ABS | 4D
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Traffic data module | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information AM/FM tuner | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Lighting ALWR / xenon light | 36
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Front central electronics | 4B
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front left door control unit | 57
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Anti-theft device Access system/immobilizer | 57
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio amplifier | 22
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Digital audio system | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Trailer control unit | 30
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II 2.5 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:S40 II D5

VOLVO S40 II D5

S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Central electronics Rear central electronics | 57
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Convenience electronics Front left door control unit | 57
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Audio | 42
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Instrumentation Instrument cluster | 94
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | System overview Vehicle overview | 2B
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information USB audio interface | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information CD changer | 42
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Anti-lock braking system ABS | 4D
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Audio amplifier | 22
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Telephone/emergency call system | 36
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Lighting ALWR / xenon light | 36
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Convenience electronics Accessory electronics | 42
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Central electronics Front central electronics | 4B
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Airbag AB TC | 77
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Bluetooth telephone | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Digital audio system | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information AM/FM tuner | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | System overview System overview | 22
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Engine management EDC 16C | 89
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Audio operating element | 47
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Traction control system ABS/ASR | 4D
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Traffic data module | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Navigation system | 42
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Convenience electronics Trailer control unit | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information GPS module | 30
S40 II D5 | 2,4 | 132 | D5244T8... | 3.2006-7.2010 | Driver information Subwoofer | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Driver side seat memory | 57
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Instrumentation Instrument cluster | 94
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Traction control system ABS/ASR | 4D
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Digital audio system | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information AM/FM tuner | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | System overview System overview | 22
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Engine management EDC 16C | 89
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information CD changer | 42
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Steering column switch module | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Bluetooth telephone | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Traffic data module | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Navigation system | 42
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information GPS module | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Subwoofer | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Central electronics Rear central electronics | 57
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Front left door control unit | 57
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Audio | 42
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Airbag AB TC | 77
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Anti-lock braking system ABS | 4D
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Audio amplifier | 22
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | System overview Vehicle overview | 2B
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information USB audio interface | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Central electronics Front central electronics | 4B
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Front right door control unit | 57
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Audio operating element | 47
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Electr. energy management Battery management EBM | 2F
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Telephone/emergency call system | 36
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Lighting ALWR / xenon light | 36
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
S40 II D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Accessory electronics | 42


DVD 2014/3:PKW:VOLVO:S70 2.0

VOLVO S70 2.0

S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Anti-lock braking system ABS | 24
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Transmission control EGS | 30
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Airbag AB | 30
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Transmission control EGS | 46
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Airbag AB | 21
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Traction control system ABS/ASR | 24
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Engine management Fenix | 10
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Service Interval reset with KTS | 20
S70 2.0 | 2 | 93 | B5202 S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Engine management Motronic M | 42
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Service Interval reset with KTS | 20
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Anti-lock braking system ABS | 24
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Transmission control EGS | 30
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Engine management Fenix | 10
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Transmission control EGS | 46
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Airbag AB | 21
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Traction control system ABS/ASR | 24
S70 2.0 | 2 | 105 | B5204S | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S70 2.0 T

VOLVO S70 2.0 T

S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Engine management Motronic M | 42
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Airbag AB | 30
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Anti-theft device Access system/immobilizer | 57
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Engine management Motronic ME | 42
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Airbag AB | 21
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Anti-lock braking system ABS | 24
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Transmission control EGS | 46
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Service Interval reset with KTS | 20
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Transmission control EGS | 30
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S70 2.0 T | 2 | 166 | B 5204 T3 | 8.1998-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Transmission control EGS | 46
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Service Interval reset with KTS | 20
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Anti-lock braking system ABS | 24
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Transmission control EGS | 30
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Airbag AB | 21
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Engine management Motronic M | 42
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Traction control system ABS/ASR | 24
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
S70 2.0 T | 2 | 155 | B5204T | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Engine management Motronic M | 42
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Transmission control EGS | 30
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Transmission control EGS | 46
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Service Interval reset with KTS | 20
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Traction control system ABS/ASR | 24
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Engine management Electronic throttle valve module | 47
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Airbag AB | 21
S70 2.0 T | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VOLVO:S70 2.0 T 20V

VOLVO S70 2.0 T 20V

S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Airbag AB | 30
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Engine management Motronic ME | 42
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Engine management Motronic M | 42
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Transmission control EGS | 30
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Transmission control EGS | 46
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Anti-lock braking system ABS | 24
S70 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-7.2000 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S70 2.0 T AWD

VOLVO S70 2.0 T AWD

S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Anti-lock braking system ABS | 24
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Engine management Motronic M | 42
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Airbag AB | 30
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Transmission control EGS | 30
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Transmission control EGS | 46
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Engine management Motronic ME | 42
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S70 2.0 T AWD | 2 | 166 | B5204T3 | 8.1998-7.2000 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S70 2.3

VOLVO S70 2.3

S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Transmission control EGS | 30
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Transmission control EGS | 46
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Anti-lock braking system ABS | 24
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Engine management Motronic M | 42
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Airbag AB | 30
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Airbag AB | 21
S70 2.3 | 2,3 | 120 | B5234S | 1.1997-7.1999 | Traction control system ABS/ASR | 24
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Transmission control EGS | 46
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Engine management Electronic throttle valve module | 47
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Airbag AB | 21
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Transmission control EGS | 30
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Engine management Motronic M | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-lock braking system ABS | 24
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Service Interval reset with KTS | 20
S70 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Traction control system ABS/ASR | 24
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Airbag AB | 30
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Transmission control EGS | 46
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Engine management Motronic ME | 42
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Anti-lock braking system ABS | 24
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Transmission control EGS | 30
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Engine management Motronic M | 42
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S70 2.3 | 2,3 | 140 | B5234T7 | 8.1998-7.2000 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S70 2.3 T-5

VOLVO S70 2.3 T-5

S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Engine management Motronic ME | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Service Interval reset with KTS | 20
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Transmission control EGS | 46
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Engine management Motronic M | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Traction control system ABS/ASR | 24
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Anti-theft device Access system/immobilizer | 57
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Instrumentation Instrument cluster | 57
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Engine management Electronic throttle valve module | 47
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Airbag AB | 21
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Heater/air conditioner Automatic A/C | 36
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Airbag AB | 30
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Anti-lock braking system ABS | 24
S70 2.3 T-5 | 2,3 | 176 | B5234T3 | 1.1997-7.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:S70 2.4

VOLVO S70 2.4

S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Instrumentation Instrument cluster | 57
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Traction control system ABS/ASR | 24
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Transmission control EGS | 46
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Airbag AB | 30
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S70 2.4 | 2,4 | 125 | B5244S | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 36
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Instrumentation Instrument cluster | 57
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Airbag AB | 30
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Heater/air conditioner Automatic A/C | 36
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Anti-lock braking system ABS | 24
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Transmission control EGS | 46
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 2.4 | 2,4 | 103 | B5244S2 | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Instrumentation Instrument cluster | 57
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Heater/air conditioner Automatic A/C | 36
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Engine management Electronic throttle valve module | 47
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Airbag AB | 30
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Engine management Motronic M | 42
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Transmission control EGS | 30
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Transmission control EGS | 46
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Convenience electronics Front right seat memory | 42
S70 2.4 | 2,4 | 142 | B5244T | 1.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:S70 2.4 AWD

VOLVO S70 2.4 AWD

S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Anti-lock braking system ABS | 24
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Transmission control EGS | 46
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Airbag AB | 30
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Instrumentation Instrument cluster | 57
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 AWD | 2,4 | 125 | B5244S | 8.1999-7.2000 | Traction control system ABS/ASR | 24
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Service Interval reset with KTS | 20
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Anti-theft device Access system/immobilizer | 57
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Transmission control EGS | 46
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Engine management Motronic ME | 42
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Convenience electronics Front left seat memory | 42
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Airbag AB | 30
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Anti-lock braking system ABS | 24
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Engine management Motronic M | 42
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Transmission control EGS | 30
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Instrumentation Instrument cluster | 57
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Heater/air conditioner Automatic A/C | 36
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Engine management Electronic throttle valve module | 47
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Convenience electronics Front right seat memory | 42
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Airbag AB | 21
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 2.4 AWD | 2,4 | 142 | B5244T | 1.1999-7.2000 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:S70 2.5

VOLVO S70 2.5

S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Airbag AB | 21
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Engine management Fenix | 10
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Airbag AB | 30
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Traction control system ABS/ASR | 24
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Transmission control EGS | 46
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Anti-lock braking system ABS | 24
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Service Interval reset with KTS | 20
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 | 2,4 | 106 | B5252S | 1.1997-7.1999 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:S70 2.5 20V

VOLVO S70 2.5 20V

S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Engine management Motronic ME | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Transmission control EGS | 30
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Transmission control EGS | 46
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Airbag AB | 30
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Engine management Motronic M | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Service Interval reset with KTS | 20
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Anti-lock braking system ABS | 24
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 36
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Convenience electronics Front right seat memory | 42
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Airbag AB | 21
S70 2.5 20V | 2,4 | 121 | B5254S | 1.1997-7.1999 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:S70 2.5 T

VOLVO S70 2.5 T

S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Engine management Electronic throttle valve module | 47
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Airbag AB | 21
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Traction control system ABS/ASR | 24
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Transmission control EGS | 46
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Engine management Motronic M | 42
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Service Interval reset with KTS | 20
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Anti-lock braking system ABS | 24
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Airbag AB | 30
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 36
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Engine management Motronic ME | 42
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Convenience electronics Front right seat memory | 42
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 T | 2,4 | 142 | B5254T | 1.1997-7.1999 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:S70 2.5 T AWD

VOLVO S70 2.5 T AWD

S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Instrumentation Instrument cluster | 57
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Engine management Motronic ME | 42
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Airbag AB | 30
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Service Interval reset with KTS | 20
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Traction control system ABS/ASR | 24
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Heater/air conditioner Automatic A/C | 36
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Engine management Electronic throttle valve module | 47
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Transmission control EGS | 30
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Transmission control EGS | 46
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Convenience electronics Front left seat memory | 42
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Airbag AB | 21
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Anti-theft device Immobilizer (WFS) | 42
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Anti-theft device Access system/immobilizer | 57
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Engine management Motronic M | 42
S70 2.5 T AWD | 2,4 | 142 | B5254T | 8.1998-7.1999 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VOLVO:S70 R 2.3 T

VOLVO S70 R 2.3 T

S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Anti-lock braking system ABS | 24
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Service Interval reset with KTS | 20
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Transmission control EGS | 46
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Airbag AB | 21
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Transmission control EGS | 30
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Engine management Motronic M | 42
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
S70 R 2.3 T | 2,3 | 177 | B5234T4 | 1.1997-7.1998 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:S70 R 2.3 T AWD

VOLVO S70 R 2.3 T AWD

S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Engine management Motronic M | 42
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Airbag AB | 21
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Transmission control EGS | 30
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Transmission control EGS | 46
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Service Interval reset with KTS | 20
S70 R 2.3 T AWD | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VOLVO:S70 TDI

VOLVO S70 TDI

S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Transmission control EGS | 30
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Transmission control EGS | 46
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Engine management EDC/MSA 15.7 | 42
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Airbag AB | 30
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Service Interval reset with KTS | 20
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Traction control system ABS/ASR | 24
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Anti-lock braking system ABS | 24
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Instrumentation Instrument cluster | 57
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Convenience electronics Front left seat memory | 42
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Engine management EDC/MSA 15.8 | 47
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Airbag AB | 21
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Anti-theft device Immobilizer (WFS) | 42
S70 TDI | 2,5 | 103 | D5252T | 1.1997-7.2000 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:S80 2.3i T

VOLVO S80 2.3i T

S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Convenience electronics Front left door control unit | 01
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Convenience electronics Roof operating unit | 5A
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Central electronics Front central electronics | 4B
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Airbag AB | 36
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Driving safety system ESP Steering wheel angle sensor | 30
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Central electronics ZE | 42
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Central electronics Rear central electronics | 57
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Convenience electronics Steering column unit | 30
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Airbag AB | 30
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Heater/air conditioner Automatic A/C | 36
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Engine management Motronic ME | 42
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Convenience electronics Front right door control unit | 01
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Driver information Audio | 30
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Heater/air conditioner Automatic A/C | 36
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Driving safety system ESP Steering wheel angle sensor | 30
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Convenience electronics Driver side seat memory | 57
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Engine management Motronic ME | 42
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Central electronics Rear central electronics | 42
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Engine management Motronic ME | 42
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Driver information Navigation system | 23
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Instrumentation Instrument cluster | 57
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Traction control system ABS/ASR | 24
S80 2.3i T | 2,3 | 176 | B5204 | 7.2000- | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:S80 I 2.0 T

VOLVO S80 I 2.0 T

S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Central electronics Rear central electronics | 42
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Engine management Motronic ME | 42
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 36
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Front right door control unit | 01
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | System overview System overview | 22
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Steering column unit | 30
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Airbag AB | 30
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driver information Audio | 30
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Transmission control EGS | 46
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Service Interval reset | 98
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driver information Telephone/emergency call system | 36
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Front left door control unit | 01
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Roof operating unit | 5A
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Central electronics ZE | 42
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driver information Navigation system | 23
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.0 T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:S80 I 2.0T

VOLVO S80 I 2.0T

S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driver information Audio | 30
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Engine management Motronic ME | 42
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Airbag AB | 30
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Service Interval reset | 98
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Front left door control unit | 01
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | System overview System overview | 22
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driver information Navigation system | 23
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Front right door control unit | 01
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Central electronics ZE | 42
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Transmission control EGS | 46
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Steering column unit | 30
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Convenience electronics Roof operating unit | 5A
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Central electronics Rear central electronics | 42
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 36
S80 I 2.0T | 2 | 120 | B5204T4 | 8.1998-7.2000 | Driver information Telephone/emergency call system | 36
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | System overview System overview | 22
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Engine management Motronic ME | 47
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Driver information Navigation system | 23
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Airbag AB | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Engine management Motronic ME | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Central electronics ZE | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Service Interval reset | 98
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Engine management Motronic ME | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Engine management Motronic ME | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Driver information Audio | 30
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Engine management Electronic throttle valve module | 47
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Airbag AB | 36
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Traction control system ABS/ASR | 24
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.0T | 2 | 132 | B5204T5 | 8.1999-7.2006 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:S80 I 2.0T5

VOLVO S80 I 2.0T5

S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | System overview System overview | 22
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Central electronics Rear central electronics | 42
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Transmission control EGS | 46
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Convenience electronics Steering column unit | 30
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Driver information Navigation system | 23
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Central electronics Rear central electronics | 42
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Engine management Motronic ME | 42
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Service Interval reset | 98
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Driver information Telephone/emergency call system | 36
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Convenience electronics Front left door control unit | 01
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Convenience electronics Roof operating unit | 5A
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Service Interval reset | 98
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Driver information Telephone/emergency call system | 36
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Front right door control unit | 01
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Driver information Audio | 30
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Central electronics ZE | 42
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Transmission control EGS | 46
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Driver information Navigation system | 23
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Instrumentation Instrument cluster | 57
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Driver information Audio | 30
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Central electronics ZE | 42
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Engine management Motronic ME | 42
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Airbag AB | 30
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 36
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Front left door control unit | 01
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Engine management Electronic throttle valve module | 47
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Convenience electronics Front right door control unit | 01
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Anti-lock braking system ABS | 4E
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 24
S80 I 2.0T5 | 2 | 165 | B5204T3 | 8.1998-7.2000 | Traction control system ABS/ASR | 4E
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Roof operating unit | 5A
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | System overview System overview | 22
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Convenience electronics Steering column unit | 30
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Airbag AB | 30
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Heater/air conditioner Automatic A/C | 36
S80 I 2.0T5 | 2 | 166 | B5204T3 | 8.1998-7.2000 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:S80 I 2.4

VOLVO S80 I 2.4

S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | System overview System overview | 22
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Airbag AB | 36
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Driver information Audio | 30
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Central electronics ZE | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Driver information Navigation system | 23
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Traction control system ABS/ASR | 24
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Service Interval reset | 98
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Engine management MEDEN HS500 | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Engine management Electronic throttle valve module | 47
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Airbag AB | 30
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4 | 2,4 | 125 | B5244S | 8.1998-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Engine management MEDEN HS500 | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Engine management Electronic throttle valve module | 47
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Airbag AB | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Driver information Audio | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Airbag AB | 36
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Traction control system ABS/ASR | 24
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Lighting ALWR / xenon light | 36
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | System overview System overview | 22
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Central electronics ZE | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Driver information Navigation system | 23
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Service Interval reset | 98
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 2.4 | 2,4 | 103 | B5244S2 | 8.1998-7.2006 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:S80 I 2.4 Bi-Fuel LPG

VOLVO S80 I 2.4 Bi-Fuel LPG

S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | System overview System overview | 22
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Driver information Navigation system | 23
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Airbag AB | 30
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Driver information Audio | 30
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Central electronics ZE | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Airbag AB | 36
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Engine management MEDEN HS500 | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Service Interval reset | 98
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.4 Bi-Fuel LPG | 2,4 | 103 | B5244SG2 | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:S80 I 2.4 T4 Bi-Fuel CNG

VOLVO S80 I 2.4 T4 Bi-Fuel CNG

S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Service Interval reset | 98
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Engine management MEDEN HS500 | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Airbag AB | 30
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | System overview System overview | 22
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Airbag AB | 36
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Driver information Audio | 30
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Central electronics ZE | 42
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Driver information Navigation system | 23
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4 T4 Bi-Fuel CNG | 2,4 | 103 | B5244SG | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:S80 I 2.4D

VOLVO S80 I 2.4D

S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Driver information Audio | 30
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Engine management CR/EDC | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Airbag AB | 36
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | System overview System overview | 22
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Engine management CR/EDC | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Service Interval reset | 98
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Central electronics ZE | 42
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Driver information Navigation system | 23
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Airbag AB | 30
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4D | 2,4 | 96 | D5244T2 | 10.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:S80 I 2.4T

VOLVO S80 I 2.4T

S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Roof operating unit | 5A
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Central electronics Rear central electronics | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Anti-lock braking system ABS | 4E
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Engine management Motronic ME | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Engine management Motronic ME | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driver information Audio | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Engine management Electronic throttle valve module | 47
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Instrumentation Instrument cluster | 57
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Anti-lock braking system ABS | 4E
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Traction control system ABS/ASR | 24
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Traction control system ABS/ASR | 4E
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Front right door control unit | 01
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | System overview System overview | 22
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Transmission control Transfer case | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Engine management Motronic ME | 47
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driver information Navigation system | 23
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driver information Telephone/emergency call system | 36
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Front left door control unit | 01
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Central electronics ZE | 42
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Steering column unit | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Airbag AB | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Service Interval reset | 98
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Traction control system ABS/ASR | 4E
S80 I 2.4T | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | System overview System overview | 22
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics ZE | 42
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Airbag AB | 36
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Audio | 30
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Engine management Motronic ME | 47
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driver information Navigation system | 23
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Airbag AB | 30
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.4T | 2,4 | 132 | B5244T4 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:S80 I 2.5

VOLVO S80 I 2.5

S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Engine management Motronic ME | 42
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driver information Audio | 30
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Airbag AB | 30
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Service Interval reset | 98
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Engine management Motronic ME | 42
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics ZE | 42
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Engine management Motronic ME | 47
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | System overview System overview | 22
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driver information Navigation system | 23
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Airbag AB | 36
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.5 | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:S80 I 2.5 AWD

VOLVO S80 I 2.5 AWD

S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driver information Audio | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics Rear central electronics | 42
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Transmission control Transfer case | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics Front central electronics | 4B
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Service Interval reset | 98
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Engine management Motronic ME | 42
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics ZE | 42
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Transmission control Transfer case | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Steering column unit | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Airbag AB | 36
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | System overview System overview | 22
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Central electronics Rear central electronics | 57
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Engine management Motronic ME | 47
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Instrumentation Instrument cluster | 57
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Engine management Motronic ME | 42
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Anti-lock braking system ABS | 4E
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driver information Navigation system | 23
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Airbag AB | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Traction control system ABS/ASR | 4E
S80 I 2.5 AWD | 2,5 | 154 | B5254T2 | 8.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:S80 I 2.5 TDI

VOLVO S80 I 2.5 TDI

S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Central electronics ZE | 42
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Transmission control EGS | 46
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Service Interval reset | 98
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Traction control system ABS/ASR | 24
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Convenience electronics Front right door control unit | 01
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | System overview System overview | 22
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Driver information Navigation system | 23
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Airbag AB | 30
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Heater/air conditioner Automatic A/C | 36
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Transmission control EGS | 45
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Driver information Audio | 30
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Convenience electronics Front left door control unit | 01
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Convenience electronics Roof operating unit | 5A
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Central electronics Rear central electronics | 42
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Engine management EDC/MSA 15.8 | 47
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Instrumentation Instrument cluster | 57
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.5 TDI | 2,5 | 103 | D5252T | 8.1998-7.2001 | Driver information Telephone/emergency call system | 36


DVD 2014/3:PKW:VOLVO:S80 I 2.8 T6

VOLVO S80 I 2.8 T6

S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Convenience electronics Roof operating unit | 5A
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Engine management Motronic ME | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Driver information Telephone/emergency call system | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Convenience electronics Front left door control unit | 01
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | System overview System overview | 22
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Engine management Motronic ME | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Driver information Telephone/emergency call system | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | System overview System overview | 22
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Engine management Motronic ME | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Airbag AB | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Traction control system ABS/ASR | 24
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Driver information Telephone/emergency call system | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Driver information Audio | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Central electronics ZE | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Convenience electronics Steering column unit | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Driver information Navigation system | 23
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Instrumentation Instrument cluster | 57
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Convenience electronics Front right door control unit | 01
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Central electronics ZE | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Engine management Electronic throttle valve module | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Airbag AB | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Heater/air conditioner Automatic A/C | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Transmission control EGS | 45
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Convenience electronics Front left door control unit | 01
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Convenience electronics Roof operating unit | 5A
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Central electronics ZE | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Anti-lock braking system ABS | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Engine management Electronic throttle valve module | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Heater/air conditioner Automatic A/C | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Service Interval reset | 98
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Traction control system ABS/ASR | 4D
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Convenience electronics Front left door control unit | 01
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Service Interval reset | 98
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Traction control system ABS/ASR | 24
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Convenience electronics Roof operating unit | 5A
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Service Interval reset | 98
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Central electronics Rear central electronics | 57
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Driver information Navigation system | 23
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Heater/air conditioner Automatic A/C | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Traction control system ABS/ASR | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Transmission control EGS | 45
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Lighting ALWR / xenon light | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Convenience electronics Front right door control unit | 01
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | System overview System overview | 22
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Central electronics Rear central electronics | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Engine management Motronic ME | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Engine management Electronic throttle valve module | 47
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Airbag AB | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Heater/air conditioner Automatic A/C | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 5.1998-7.2001 | Transmission control EGS | 45
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Driver information Audio | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Central electronics Rear central electronics | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Engine management Motronic ME | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Driver information Navigation system | 23
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Instrumentation Instrument cluster | 57
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 6.1998-7.2001 | Traction control system ABS/ASR | 24
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Engine management Motronic ME | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Convenience electronics Front right door control unit | 01
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Driver information Audio | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Central electronics Rear central electronics | 42
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Convenience electronics Steering column unit | 30
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Central electronics Front central electronics | 4B
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Instrumentation Instrument cluster | 57
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Airbag AB | 36
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Anti-lock braking system ABS | 4E
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Convenience electronics Driver side seat memory | 57
S80 I 2.8 T6 | 2,8 | 200 | B6284 T | 8.2001-12.2004 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:S80 I 2.9

VOLVO S80 I 2.9

S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Central electronics Rear central electronics | 42
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Engine management Motronic ME | 47
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Service Interval reset | 98
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Traction control system ABS/ASR | 24
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Convenience electronics Front right door control unit | 01
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | System overview System overview | 22
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Engine management Electronic throttle valve module | 47
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Airbag AB | 30
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Transmission control EGS | 45
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Driver information Audio | 30
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Anti-lock braking system ABS | 4E
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Engine management Motronic ME | 42
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Heater/air conditioner Automatic A/C | 36
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Traction control system ABS/ASR | 4E
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Driver information Telephone/emergency call system | 36
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Convenience electronics Front left door control unit | 01
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Convenience electronics Roof operating unit | 5A
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Central electronics ZE | 42
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Convenience electronics Steering column unit | 30
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Driver information Navigation system | 23
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Instrumentation Instrument cluster | 57
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.9 | 2,9 | 147 | B6294S | 8.1999-7.2001 | Convenience electronics Driver side seat memory | 57
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Central electronics Rear central electronics | 42
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Convenience electronics Steering column unit | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Airbag AB | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Heater/air conditioner Automatic A/C | 36
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Transmission control EGS | 45
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Convenience electronics Roof operating unit | 5A
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Central electronics Rear central electronics | 42
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Engine management Motronic ME | 42
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Driver information Navigation system | 23
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Instrumentation Instrument cluster | 57
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Transmission control EGS | 45
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Convenience electronics Front right door control unit | 01
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | System overview System overview | 22
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Traction control system ABS/ASR | 4E
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Convenience electronics Front left door control unit | 01
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Anti-lock braking system ABS | 4E
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Convenience electronics Driver side seat memory | 57
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Traction control system ABS/ASR | 4E
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Central electronics ZE | 42
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Engine management Motronic ME | 42
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Driver information Navigation system | 23
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Instrumentation Instrument cluster | 57
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Anti-lock braking system ABS | 4E
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Convenience electronics Front right door control unit | 01
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Central electronics ZE | 42
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Convenience electronics Steering column unit | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Airbag AB | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Heater/air conditioner Automatic A/C | 36
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Anti-lock braking system ABS | 4E
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Convenience electronics Front left door control unit | 01
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Convenience electronics Roof operating unit | 5A
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Service Interval reset | 98
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.9 | 2,9 | 150 | B6304S3 | 6.1998-7.1999 | Driver information Telephone/emergency call system | 36
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | System overview System overview | 22
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Service Interval reset | 98
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Traction control system ABS/ASR | 4E
S80 I 2.9 | 2,9 | 150 | B6304S3 | 8.1998-7.1999 | Driver information Telephone/emergency call system | 36


DVD 2014/3:PKW:VOLVO:S80 I 3.0

VOLVO S80 I 3.0

S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | System overview System overview | 22
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Central electronics Rear central electronics | 57
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Transmission control EGS | 45
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Central electronics ZE | 42
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Service Interval reset | 98
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Transmission control EGS | 45
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Driver information Audio | 30
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Central electronics Rear central electronics | 42
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Engine management Motronic ME | 47
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 57
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Driver information Navigation system | 23
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Airbag AB | 30
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Airbag AB | 36
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 3.0 | 2,9 | 144 | B6294S2 | 8.2001-7.2006 | Transmission control GS | 45


DVD 2014/3:PKW:VOLVO:S80 I 3.0 T6

VOLVO S80 I 3.0 T6

S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Convenience electronics Front right door control unit | 01
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Central electronics Rear central electronics | 57
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Engine management Motronic ME | 47
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Central electronics Front central electronics | 4B
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Airbag AB | 36
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Transmission control GS | 45
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Central electronics ZE | 42
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Service Interval reset | 98
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Transmission control EGS | 45
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | System overview System overview | 22
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Driver information Navigation system | 23
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Airbag AB | 30
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Transmission control EGS | 45
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Driver information Telephone/emergency call system | 36
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Engine management Motronic ME | 42
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Convenience electronics Front left door control unit | 01
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Driver information Audio | 30
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Central electronics Rear central electronics | 42
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Convenience electronics Steering column unit | 30
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I 3.0 T6 | 2,9 | 200 | B6294T | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:S80 I D5

VOLVO S80 I D5

S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 42
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front left door control unit | 01
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | System overview System overview | 22
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Front central electronics | 4B
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Service Interval reset | 98
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Telephone/emergency call system | 36
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics ZE | 42
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 57
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Steering column unit | 30
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 30
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 57
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front right door control unit | 01
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Navigation system | 23
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 36
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I D5 | 2,4 | 120 | D5244T | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:S80 II 2.4D

VOLVO S80 II 2.4D

S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio gateway | 42
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Emergency call system | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information USB audio interface | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Central electronics ZE | 4C
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Airbag AB TC | 44
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Engine management EDC 17 | 89
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information TV tuner | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital radio reception | 22
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview System overview | 22
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Reversing camera | 36
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio amplifier | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Navigation system | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview Vehicle overview | 2B
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information DVD drive | 22
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital audio system | 30
S80 II 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Audio gateway | 42
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Emergency call system | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information USB audio interface | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Central electronics ZE | 4C
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Airbag AB TC | 44
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Engine management EDC 17 | 89
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information TV tuner | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Digital radio reception | 22
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | System overview System overview | 22
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Audio | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Parking aid Reversing camera | 36
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Audio amplifier | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Navigation system | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | System overview Vehicle overview | 2B
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information DVD drive | 22
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Driver information Digital audio system | 30
S80 II 2.4D | 2,4 | 120 | D5244T19 | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Anti-theft device Access system/immobilizer | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Trailer control unit | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Audio | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Airbag AB TC | 44
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Parking aid Reversing camera | 36
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Engine management EDC 16C | 4C
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Bluetooth telephone | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information DVD drive | 22
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | System overview System overview | 22
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Navigation system | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Instrumentation Instrument cluster | 57
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Audio amplifier | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information TV tuner | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Digital radio reception | 22
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Audio gateway | 42
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Driver side door control unit | 43
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Electr. energy management Battery management EBM | 33
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Driver side seat memory | 42
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Emergency call system | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | System overview Vehicle overview | 2B
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver assistance systems Active collision prevention | 22
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Running gear/steering Adaptive damping system | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Central electronics ZE | 4C
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Convenience electronics Passenger side door control unit | 43
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Braking system Electronic parking brake | 4F
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Heater/air conditioner Automatic A/C | 57
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information USB audio interface | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Driver information Digital audio system | 30
S80 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2009 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S80 II 2.5T

VOLVO S80 II 2.5T

S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Central electronics ZE | 4C
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Audio | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Instrumentation Instrument cluster | 57
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Heater/air conditioner Automatic A/C | 57
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Parking aid Reversing camera | 36
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information USB audio interface | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver assistance systems Sensor assistance systems | 57
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Digital audio system | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Running gear/steering Adaptive damping system | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Audio gateway | 42
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Parking aid Park Distance Control (PDC) | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Braking system Electronic parking brake | 4F
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Airbag AB TC | 44
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Emergency call system | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Bluetooth telephone | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information DVD drive | 22
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Engine management Motronic ME | 4K
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Anti-theft device Access system/immobilizer | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Trailer control unit | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Navigation system | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | System overview Vehicle overview | 2B
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Audio amplifier | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information TV tuner | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Digital radio reception | 22
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | System overview System overview | 22
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Passenger side door control unit | 43
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Driver side door control unit | 43
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Electr. energy management Battery management EBM | 33
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Driver side seat memory | 42
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Driver assistance systems Active collision prevention | 22
S80 II 2.5T | 2,5 | 170 | B5254T10 | 8.2009- | Lighting ALWR / xenon light | 36
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Central electronics ZE | 4C
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Braking system Electronic parking brake | 4F
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Heater/air conditioner Automatic A/C | 57
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | System overview Vehicle overview | 2B
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Audio amplifier | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver assistance systems Sensor assistance systems | 57
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information TV tuner | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Lighting ALWR / xenon light | 36
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Audio gateway | 42
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Parking aid Park Distance Control (PDC) | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Convenience electronics Driver side door control unit | 43
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Navigation system | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Airbag AB TC | 44
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Parking aid Reversing camera | 36
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Bluetooth telephone | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Running gear/steering Adaptive damping system | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | System overview System overview | 22
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Airbag AB | 42
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Convenience electronics Passenger side door control unit | 43
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Instrumentation Instrument cluster | 57
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information USB audio interface | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver assistance systems Active collision prevention | 22
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information DVD drive | 22
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Digital audio system | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Engine management Motronic ME | 4K
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Anti-theft device Access system/immobilizer | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Convenience electronics Trailer control unit | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Audio | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Electr. energy management Battery management EBM | 33
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Convenience electronics Driver side seat memory | 42
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Emergency call system | 30
S80 II 2.5T | 2,5 | 187 | B5254T12 | 12.2012- | Driver information Digital radio reception | 22
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Engine management Motronic ME | 4K
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Convenience electronics Trailer control unit | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Navigation system | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Parking aid Reversing camera | 36
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information USB audio interface | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Digital audio system | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Running gear/steering Adaptive damping system | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Central electronics ZE | 4C
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Anti-theft device Access system/immobilizer | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Braking system Electronic parking brake | 4F
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Instrumentation Instrument cluster | 57
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Convenience electronics Driver side seat memory | 42
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Audio amplifier | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information DVD drive | 22
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Digital radio reception | 22
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Audio | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | System overview Vehicle overview | 2B
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Lighting ALWR / xenon light | 36
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | System overview System overview | 22
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Audio gateway | 42
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Convenience electronics Passenger side door control unit | 43
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Convenience electronics Driver side door control unit | 43
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Electr. energy management Battery management EBM | 33
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Airbag AB TC | 44
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Heater/air conditioner Automatic A/C | 57
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Emergency call system | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information Bluetooth telephone | 30
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver assistance systems Active collision prevention | 22
S80 II 2.5T | 2,5 | 147 | B5254T6 | 3.2006-7.2009 | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:S80 II 3.2

VOLVO S80 II 3.2

S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics ZE | 4C
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Engine management MEDEN | 4B
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Braking system Electronic parking brake | 4F
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | System overview Vehicle overview | 2B
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information DVD drive | 22
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Digital audio system | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio gateway | 42
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side door control unit | 43
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Navigation system | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Parking aid Reversing camera | 36
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information USB audio interface | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Digital radio reception | 22
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | System overview System overview | 22
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Anti-theft device Access system/immobilizer | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB TC | 44
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information TV tuner | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Lighting ALWR / xenon light | 36
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Passenger side door control unit | 43
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Trailer control unit | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Electr. energy management Battery management EBM | 33
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 57
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Emergency call system | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio amplifier | 30
S80 II 3.2 | 3,2 | 175 | B6324S | 8.2006-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB | 42
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | System overview Vehicle overview | 2B
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio amplifier | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital radio reception | 22
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | System overview System overview | 22
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Audio gateway | 42
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information DVD drive | 22
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Lighting ALWR / xenon light | 36
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Engine management MEDEN | 4B
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Navigation system | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Airbag AB TC | 44
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Parking aid Reversing camera | 36
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Digital audio system | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Running gear/steering Adaptive damping system | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Central electronics ZE | 4C
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Convenience electronics Driver side door control unit | 43
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Electr. energy management Battery management EBM | 33
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information Emergency call system | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information USB audio interface | 30
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II 3.2 | 3,2 | 175 | B6324S4 | 8.2010- | Driver information TV tuner | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | System overview System overview | 22
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 42
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 57
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 36
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 43
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB TC | 44
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 42
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 43
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 33
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 36
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:S80 II 3.2 AWD

VOLVO S80 II 3.2 AWD

S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Engine management MEDEN | 4B
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side door control unit | 43
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Electr. energy management Battery management EBM | 33
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Emergency call system | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | System overview Vehicle overview | 2B
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information TV tuner | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics ZE | 4C
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control Transfer case DEM | 42
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Passenger side door control unit | 43
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information USB audio interface | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information DVD drive | 22
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Digital radio reception | 22
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio gateway | 42
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Braking system Electronic parking brake | 4F
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Lighting ALWR / xenon light | 36
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | System overview System overview | 22
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Anti-theft device Access system/immobilizer | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Trailer control unit | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Navigation system | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB TC | 44
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 57
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Parking aid Reversing camera | 36
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio amplifier | 30
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Digital audio system | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview System overview | 22
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control Transfer case DEM | 42
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 43
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 33
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB TC | 44
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 57
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 36
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 42
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 42
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 43
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
S80 II 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S80 II D5

VOLVO S80 II D5

S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | System overview System overview | 22
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Anti-theft device Access system/immobilizer | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Braking system Electronic parking brake | 4F
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Engine management EDC 17 | 89
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver assistance systems Active collision prevention | 22
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information DVD drive | 22
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Digital audio system | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Audio gateway | 42
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Parking aid Park Distance Control (PDC) | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Convenience electronics Driver side door control unit | 43
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Navigation system | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Instrumentation Instrument cluster | 57
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Heater/air conditioner Automatic A/C | 57
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Convenience electronics Driver side seat memory | 42
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Emergency call system | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Audio amplifier | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Running gear/steering Adaptive damping system | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Central electronics ZE | 4C
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Airbag AB TC | 44
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | System overview Vehicle overview | 2B
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Bluetooth telephone | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver assistance systems Sensor assistance systems | 57
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information TV tuner | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Lighting ALWR / xenon light | 36
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Convenience electronics Passenger side door control unit | 43
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Convenience electronics Trailer control unit | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Audio | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Electr. energy management Battery management EBM | 33
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Parking aid Reversing camera | 36
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information USB audio interface | 30
S80 II D5 | 2,4 | 151 | D5244T10 | 11.2008-7.2011 | Driver information Digital radio reception | 22
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | System overview System overview | 22
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 42
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Electr. energy management Battery management EBM | 33
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Reversing camera | 36
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio amplifier | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Central electronics ZE | 4C
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Navigation system | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Bluetooth telephone | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information TV tuner | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital radio reception | 22
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side door control unit | 43
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Braking system Electronic parking brake | 4F
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Emergency call system | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information USB audio interface | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio gateway | 42
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB TC | 44
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | System overview Vehicle overview | 2B
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information DVD drive | 22
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital audio system | 30
S80 II D5 | 2,4 | 158 | D5244T11 | 8.2011- | Lighting ALWR / xenon light | 36
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 43
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Navigation system | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 33
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB TC | 44
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information DVD drive | 22
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 42
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 36
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information USB audio interface | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | System overview System overview | 22
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 42
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
S80 II D5 | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 36
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Navigation system | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Airbag AB TC | 44
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Bluetooth telephone | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver assistance systems Sensor assistance systems | 57
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information TV tuner | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Digital radio reception | 22
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | System overview System overview | 22
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Anti-theft device Access system/immobilizer | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Parking aid Park Distance Control (PDC) | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Audio | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Electr. energy management Battery management EBM | 33
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Driver side seat memory | 42
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Emergency call system | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Engine management EDC 16C | 4C
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Audio amplifier | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Central electronics ZE | 4C
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Trailer control unit | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Instrumentation Instrument cluster | 57
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Heater/air conditioner Automatic A/C | 57
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | System overview Vehicle overview | 2B
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver assistance systems Active collision prevention | 22
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information DVD drive | 22
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Digital audio system | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Lighting ALWR / xenon light | 36
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Audio gateway | 42
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Passenger side door control unit | 43
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Driver side door control unit | 43
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Braking system Electronic parking brake | 4F
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Parking aid Reversing camera | 36
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information USB audio interface | 30
S80 II D5 | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:S80 II D5 AWD

VOLVO S80 II D5 AWD

S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 57
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview Vehicle overview | 2B
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio amplifier | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information DVD drive | 22
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital audio system | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Lighting ALWR / xenon light | 36
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio gateway | 42
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 43
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 43
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Reversing camera | 36
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Central electronics ZE | 4C
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Navigation system | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Airbag AB TC | 44
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information USB audio interface | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information TV tuner | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital radio reception | 22
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview System overview | 22
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control Transfer case DEM | 42
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 33
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Emergency call system | 30
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Engine management EDC 17 | 89
S80 II D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview System overview | 22
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 42
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 43
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Navigation system | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 57
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information USB audio interface | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 36
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 42
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 43
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB TC | 44
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control Transfer case DEM | 42
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 33
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 36
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
S80 II D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information DVD drive | 22
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Transmission control Transfer case DEM | 42
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Trailer control unit | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Navigation system | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Parking aid Reversing camera | 36
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | System overview Vehicle overview | 2B
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver assistance systems Sensor assistance systems | 57
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Lighting ALWR / xenon light | 36
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | System overview System overview | 22
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Anti-theft device Access system/immobilizer | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Parking aid Park Distance Control (PDC) | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Braking system Electronic parking brake | 4F
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Instrumentation Instrument cluster | 57
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Driver side seat memory | 42
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Audio amplifier | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information DVD drive | 22
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Digital radio reception | 22
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Audio gateway | 42
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Audio | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Engine management EDC 16C | 4C
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information USB audio interface | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Digital audio system | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Running gear/steering Adaptive damping system | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Central electronics ZE | 4C
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Passenger side door control unit | 43
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Convenience electronics Driver side door control unit | 43
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Electr. energy management Battery management EBM | 33
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Airbag AB TC | 44
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Heater/air conditioner Automatic A/C | 57
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Emergency call system | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information Bluetooth telephone | 30
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver assistance systems Active collision prevention | 22
S80 II D5 AWD | 2,4 | 136 | D5244T4 | 3.2006-7.2009 | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:S80 II T6 AWD

VOLVO S80 II T6 AWD

S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Audio gateway | 42
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Navigation system | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Bluetooth telephone | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information DVD drive | 22
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Digital audio system | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Lighting ALWR / xenon light | 36
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Convenience electronics Driver side door control unit | 43
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Braking system Electronic parking brake | 4F
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Instrumentation Instrument cluster | 57
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Parking aid Reversing camera | 36
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Audio amplifier | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Central electronics ZE | 4C
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Engine management MEDEN | 4B
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Convenience electronics Trailer control unit | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | System overview Vehicle overview | 2B
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information TV tuner | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Digital radio reception | 22
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | System overview System overview | 22
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Transmission control Transfer case DEM | 42
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Audio | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Electr. energy management Battery management EBM | 33
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Airbag AB TC | 44
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information Emergency call system | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver information USB audio interface | 30
S80 II T6 AWD | 3 | 210 | B6304T2 | 1.2007-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview System overview | 22
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 42
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 42
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 43
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 33
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB TC | 44
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information DVD drive | 22
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4B
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 36
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information USB audio interface | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Bluetooth telephone | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case DEM | 42
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Navigation system | 30
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
S80 II T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S80 II V8 AWD

VOLVO S80 II V8 AWD

S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | System overview System overview | 22
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Audio gateway | 42
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Transmission control Transfer case DEM | 42
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Braking system Electronic parking brake | 4F
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Instrumentation Instrument cluster | 57
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Heater/air conditioner Automatic A/C | 57
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Emergency call system | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information USB audio interface | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver assistance systems Active collision prevention | 22
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information DVD drive | 22
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Lighting ALWR / xenon light | 36
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Audio | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Parking aid Reversing camera | 36
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Bluetooth telephone | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Digital radio reception | 22
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Engine management MEDEN | 4C
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Anti-theft device Access system/immobilizer | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Convenience electronics Passenger side door control unit | 43
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Convenience electronics Driver side door control unit | 43
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Electr. energy management Battery management EBM | 33
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Airbag AB TC | 44
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Convenience electronics Driver side seat memory | 42
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Audio amplifier | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information TV tuner | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Central electronics ZE | 4C
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Convenience electronics Trailer control unit | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Navigation system | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | System overview Vehicle overview | 2B
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Driver information Digital audio system | 30
S80 II V8 AWD | 4,4 | 232 | B8444S | 3.2006-12.2010 | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:S90 2.9

VOLVO S90 2.9

S90 2.9 | 2,9 | 132 | B6304S | 1.1997-5.1998 | Airbag AB | 21
S90 2.9 | 2,9 | 150 | B6304S | 1.1997-5.1998 | Airbag AB | 21
S90 2.9 | 2,9 | 150 | B6304S | 1.1997-5.1998 | Engine management Motronic M | 42
S90 2.9 | 2,9 | 132 | B6304S | 1.1997-5.1998 | Transmission control EGS | 42
S90 2.9 | 2,9 | 150 | B6304S | 1.1997-5.1998 | Transmission control EGS | 42
S90 2.9 | 2,9 | 132 | B6304S | 1.1997-5.1998 | Engine management Motronic M | 42
S90 2.9 | 2,9 | 150 | B6304S2 | 8.1997-5.1998 | Engine management Motronic M | 42
S90 2.9 | 2,9 | 150 | B6304S2 | 8.1997-5.1998 | Airbag AB | 21
S90 2.9 | 2,9 | 150 | B6304S2 | 8.1997-5.1998 | Transmission control EGS | 42


DVD 2014/3:PKW:VOLVO:S90 2.9 Exekutive

VOLVO S90 2.9 Exekutive

S90 2.9 Exekutive | 2,9 | 150 | B6304S | 1.1997-5.1998 | Transmission control EGS | 42
S90 2.9 Exekutive | 2,9 | 150 | B6304S | 1.1997-5.1998 | Engine management Motronic M | 42
S90 2.9 Exekutive | 2,9 | 150 | B6304S | 1.1997-5.1998 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:S90 2.9 Exekutive Plus

VOLVO S90 2.9 Exekutive Plus

S90 2.9 Exekutive Plus | 2,9 | 150 | B6304S | 1.1997-5.1998 | Engine management Motronic M | 42
S90 2.9 Exekutive Plus | 2,9 | 150 | B6304S | 1.1997-5.1998 | Airbag AB | 21
S90 2.9 Exekutive Plus | 2,9 | 150 | B6304S | 1.1997-5.1998 | Transmission control EGS | 42


DVD 2014/3:PKW:VOLVO:V50 1.6

VOLVO V50 1.6

V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Engine management Sigma | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Convenience electronics Front left door control unit | 57
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Convenience electronics Steering column switch module | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Anti-theft device Access system/immobilizer | 57
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Digital audio system | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Lighting ALWR / xenon light | 36
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Central electronics Rear central electronics | 57
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Convenience electronics Front right door control unit | 57
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Audio | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Parking aid Park Distance Control (PDC) | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Instrumentation Instrument cluster | 94
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driving safety system ESP Electronic stability program ESP | 4G
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Bluetooth telephone | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Traffic data module | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information AM/FM tuner | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information USB audio interface | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Subwoofer | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | System overview System overview | 22
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Heater/air conditioner Automatic A/C | 36
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information CD changer | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Electr. energy management Battery management EBM | 2F
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Anti-lock braking system ABS | 4D
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Telephone/emergency call system | 36
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Convenience electronics Trailer control unit | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Convenience electronics Accessory electronics | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Central electronics Front central electronics | 4B
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Convenience electronics Driver side seat memory | 57
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Audio operating element | 47
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Airbag AB TC | 77
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Traction control system ABS/ASR | 4D
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Audio amplifier | 22
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Running gear/steering Electro-hydraulic power steering | 30
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | System overview Vehicle overview | 2B
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information Navigation system | 42
V50 1.6 | 1,6 | 74 | B4164S3 | 1.2005- | Driver information GPS module | 30


DVD 2014/3:PKW:VOLVO:V50 1.8

VOLVO V50 1.8

V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Audio operating element | 47
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Telephone/emergency call system | 36
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Lighting ALWR / xenon light | 36
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Subwoofer | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Central electronics Rear central electronics | 57
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Front right door control unit | 57
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Driver side seat memory | 57
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Airbag AB TC | 77
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Anti-lock braking system ABS | 4D
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Digital audio system | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information AM/FM tuner | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information GPS module | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | System overview System overview | 22
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information CD changer | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Steering column switch module | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Traction control system ABS/ASR | 4D
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Audio amplifier | 22
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Navigation system | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Trailer control unit | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Accessory electronics | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Engine management Visteon | 01
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Central electronics Front central electronics | 4B
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Convenience electronics Front left door control unit | 57
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Audio | 42
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Electr. energy management Battery management EBM | 2F
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Instrumentation Instrument cluster | 94
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Bluetooth telephone | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information Traffic data module | 30
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | System overview Vehicle overview | 2B
V50 1.8 | 1,8 | 92 | B4184S11 | 4.2004-7.2010 | Driver information USB audio interface | 30


DVD 2014/3:PKW:VOLVO:V50 2.0

VOLVO V50 2.0

V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Engine management Visteon | 01
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Central electronics Front central electronics | 4B
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Driver side seat memory | 57
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Parking aid Park Distance Control (PDC) | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Airbag AB TC | 77
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Anti-lock braking system ABS | 4D
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio amplifier | 22
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | System overview Vehicle overview | 2B
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information USB audio interface | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Heater/air conditioner Automatic A/C | 36
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information CD changer | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Steering column switch module | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Bluetooth telephone | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Traffic data module | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Navigation system | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Trailer control unit | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information GPS module | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Central electronics Rear central electronics | 57
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Front left door control unit | 57
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Anti-theft device Access system/immobilizer | 57
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Instrumentation Instrument cluster | 94
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Traction control system ABS/ASR | 4D
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Digital audio system | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information AM/FM tuner | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | System overview System overview | 22
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Convenience electronics Front right door control unit | 57
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Audio operating element | 47
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Electr. energy management Battery management EBM | 2F
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Transmission control Twin clutch transmission, 6 speed | 36
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Telephone/emergency call system | 36
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Lighting ALWR / xenon light | 36
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.0 | 2 | 107 | B4204S3 | 10.2006- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:V50 2.0D

VOLVO V50 2.0D

V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Central electronics Rear central electronics | 57
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Convenience electronics Front right door control unit | 57
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Convenience electronics Driver side seat memory | 57
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Audio operating element | 47
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Electr. energy management Battery management EBM | 2F
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Anti-lock braking system ABS | 4D
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Traffic data module | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Lighting ALWR / xenon light | 36
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Subwoofer | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Diesel injection Additive system | 36
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Audio | 42
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Traction control system ABS/ASR | 4D
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Audio amplifier | 22
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | System overview Vehicle overview | 2B
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Navigation system | 42
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Convenience electronics Accessory electronics | 42
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | System overview System overview | 22
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Convenience electronics Front left door control unit | 57
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information CD changer | 42
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Convenience electronics Steering column switch module | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Airbag AB TC | 77
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Transmission control Twin clutch transmission, 6 speed | 36
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Telephone/emergency call system | 36
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Convenience electronics Trailer control unit | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Central electronics Front central electronics | 4B
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Engine management CR/EDC | 57
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Instrumentation Instrument cluster | 94
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Bluetooth telephone | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information Digital audio system | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information AM/FM tuner | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information USB audio interface | 30
V50 2.0D | 2 | 100 | D4204T | 4.2004-7.2010 | Driver information GPS module | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Diesel injection Additive system | 36
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Audio | 42
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Steering column switch module | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Airbag AB TC | 77
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Digital audio system | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Trailer control unit | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Central electronics Rear central electronics | 57
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Front right door control unit | 57
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Audio operating element | 47
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Anti-theft device Access system/immobilizer | 57
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Anti-lock braking system ABS | 4D
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | System overview Vehicle overview | 2B
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information AM/FM tuner | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Accessory electronics | 42
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Front left door control unit | 57
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information CD changer | 42
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Electr. energy management Battery management EBM | 2F
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Bluetooth telephone | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Navigation system | 42
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information USB audio interface | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | System overview System overview | 22
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Central electronics Front central electronics | 4B
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Engine management CR/EDC | 57
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Convenience electronics Driver side seat memory | 57
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Parking aid Park Distance Control (PDC) | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Instrumentation Instrument cluster | 94
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Traction control system ABS/ASR | 4D
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Audio amplifier | 22
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Traffic data module | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Telephone/emergency call system | 36
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information GPS module | 30
V50 2.0D | 2 | 96 | D4204T2 | 4.2004-7.2007 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:V50 2.4

VOLVO V50 2.4

V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Central electronics Front central electronics | 4B
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Convenience electronics Front left door control unit | 57
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Audio | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Engine management Motronic ME | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Instrumentation Instrument cluster | 94
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Audio amplifier | 22
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | System overview Vehicle overview | 2B
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Navigation system | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information GPS module | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Audio operating element | 47
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Electr. energy management Battery management EBM | 2F
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Anti-lock braking system ABS | 4D
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Telephone/emergency call system | 36
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Convenience electronics Trailer control unit | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Convenience electronics Accessory electronics | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Central electronics Rear central electronics | 57
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Convenience electronics Front right door control unit | 57
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Convenience electronics Driver side seat memory | 57
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Airbag AB TC | 77
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Traction control system ABS/ASR | 4D
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Bluetooth telephone | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Traffic data module | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information AM/FM tuner | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information USB audio interface | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | System overview System overview | 22
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information CD changer | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Convenience electronics Steering column switch module | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Digital audio system | 30
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Lighting ALWR / xenon light | 36
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.4 | 2,4 | 103 | B5244S5 | 4.2004-7.2010 | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:V50 2.4i

VOLVO V50 2.4i

V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Convenience electronics Driver side seat memory | 57
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Airbag AB TC | 77
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Anti-lock braking system ABS | 4D
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Audio amplifier | 22
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | System overview Vehicle overview | 2B
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information USB audio interface | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Central electronics Front central electronics | 4B
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information CD changer | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Convenience electronics Steering column switch module | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Engine management Motronic ME | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Telephone/emergency call system | 36
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Lighting ALWR / xenon light | 36
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Convenience electronics Accessory electronics | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Central electronics Rear central electronics | 57
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Convenience electronics Front left door control unit | 57
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Audio | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Instrumentation Instrument cluster | 94
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Traction control system ABS/ASR | 4D
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Digital audio system | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information AM/FM tuner | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | System overview System overview | 22
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Convenience electronics Front right door control unit | 57
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Audio operating element | 47
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Electr. energy management Battery management EBM | 2F
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Bluetooth telephone | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Traffic data module | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Navigation system | 42
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Convenience electronics Trailer control unit | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information GPS module | 30
V50 2.4i | 2,4 | 125 | B5244S4 | 4.2004-7.2010 | Driver information Subwoofer | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Convenience electronics Front right door control unit | 57
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Audio operating element | 47
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Electr. energy management Battery management EBM | 2F
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Instrumentation Instrument cluster | 94
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Traffic data module | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Telephone/emergency call system | 36
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Navigation system | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Subwoofer | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Central electronics Front central electronics | 4B
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Convenience electronics Front left door control unit | 57
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information CD changer | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Engine management Motronic ME | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Anti-lock braking system ABS | 4D
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Audio amplifier | 22
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Digital audio system | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information USB audio interface | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | System overview System overview | 22
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Convenience electronics Driver side seat memory | 57
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Airbag AB TC | 77
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Bluetooth telephone | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | System overview Vehicle overview | 2B
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information AM/FM tuner | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Lighting ALWR / xenon light | 36
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information GPS module | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Central electronics Rear central electronics | 57
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Driver information Audio | 42
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Convenience electronics Steering column switch module | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Traction control system ABS/ASR | 4D
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Convenience electronics Trailer control unit | 30
V50 2.4i | 2,4 | 125 | B5244S7 | 4.2004-7.2010 | Convenience electronics Accessory electronics | 42


DVD 2014/3:PKW:VOLVO:V50 D5

VOLVO V50 D5

V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Central electronics Rear central electronics | 57
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Transmission control Transfer case | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information CD changer | 42
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Convenience electronics Steering column switch module | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Airbag AB TC | 77
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Telephone/emergency call system | 36
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Convenience electronics Trailer control unit | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Central electronics Front central electronics | 4B
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Convenience electronics Front left door control unit | 57
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Audio | 42
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Traction control system ABS/ASR | 4D
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Bluetooth telephone | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Traffic data module | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | System overview Vehicle overview | 2B
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Navigation system | 42
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Convenience electronics Accessory electronics | 42
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | System overview System overview | 22
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Engine management EDC 16C | 89
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Audio operating element | 47
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Electr. energy management Battery management EBM | 2F
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Anti-lock braking system ABS | 4D
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Lighting ALWR / xenon light | 36
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Subwoofer | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Convenience electronics Front right door control unit | 57
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Convenience electronics Driver side seat memory | 57
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Parking aid Park Distance Control (PDC) | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Instrumentation Instrument cluster | 94
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Audio amplifier | 22
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information Digital audio system | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information AM/FM tuner | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information USB audio interface | 30
V50 D5 | 2,4 | 132 | D5244T8... | 4.2006-7.2010 | Driver information GPS module | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Central electronics Rear central electronics | 57
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Engine management EDC 16C | 89
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Audio operating element | 47
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Airbag AB TC | 77
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Anti-lock braking system ABS | 4D
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Bluetooth telephone | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | System overview Vehicle overview | 2B
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information AM/FM tuner | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Lighting ALWR / xenon light | 36
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Subwoofer | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Front left door control unit | 57
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information CD changer | 42
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Traction control system ABS/ASR | 4D
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Audio amplifier | 22
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Digital audio system | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information USB audio interface | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Central electronics Front central electronics | 4B
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Transmission control Transfer case | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Driver side seat memory | 57
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Electr. energy management Battery management EBM | 2F
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Instrumentation Instrument cluster | 94
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Traffic data module | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Telephone/emergency call system | 36
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Navigation system | 42
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information GPS module | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | System overview System overview | 22
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driver information Audio | 42
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Anti-theft device Access system/immobilizer | 57
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Convenience electronics Trailer control unit | 30
V50 D5 | 2,4 | 120 | D5244T9 | 4.2006-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:V50 T5

VOLVO V50 T5

V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Front right door control unit | 57
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information CD changer | 42
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Anti-theft device Access system/immobilizer | 57
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Anti-lock braking system ABS | 4D
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio amplifier | 22
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Traffic data module | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Telephone/emergency call system | 36
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Trailer control unit | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information GPS module | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Central electronics Rear central electronics | 57
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Engine management Motronic ME | 4B
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio | 42
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Steering column switch module | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Airbag AB TC | 77
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Digital audio system | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information USB audio interface | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | System overview System overview | 22
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Transmission control Transfer case | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Driver side seat memory | 57
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio operating element | 47
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Instrumentation Instrument cluster | 94
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Traction control system ABS/ASR | 4D
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | System overview Vehicle overview | 2B
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Navigation system | 42
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Subwoofer | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Central electronics Front central electronics | 4B
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Front left door control unit | 57
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Parking aid Park Distance Control (PDC) | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Electr. energy management Battery management EBM | 2F
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Bluetooth telephone | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information AM/FM tuner | 30
V50 T5 | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Accessory electronics | 42
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Front central electronics | 4B
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front left door control unit | 57
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio | 42
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-theft device Access system/immobilizer | 57
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Bluetooth telephone | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information AM/FM tuner | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview System overview | 22
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information CD changer | 42
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Instrumentation Instrument cluster | 94
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Traction control system ABS/ASR | 4D
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | System overview Vehicle overview | 2B
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Navigation system | 42
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Trailer control unit | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information GPS module | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Rear central electronics | 57
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Engine management Motronic ME | 4B
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Driver side seat memory | 57
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Electr. energy management Battery management EBM | 2F
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Airbag AB TC | 77
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio amplifier | 22
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Digital audio system | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information USB audio interface | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Automatic A/C | 36
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio operating element | 47
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Anti-lock braking system ABS | 4D
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Traffic data module | 30
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Telephone/emergency call system | 36
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Lighting ALWR / xenon light | 36
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 T5 | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Subwoofer | 30


DVD 2014/3:PKW:VOLVO:V50 T5 AWD

VOLVO V50 T5 AWD

V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Engine management Motronic ME | 4B
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information CD changer | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Electr. energy management Battery management EBM | 2F
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Anti-lock braking system ABS | 4D
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Telephone/emergency call system | 36
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Central electronics Rear central electronics | 57
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Front right door control unit | 57
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Parking aid Park Distance Control (PDC) | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Instrumentation Instrument cluster | 94
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio amplifier | 22
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Running gear/steering Electro-hydraulic power steering | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | System overview Vehicle overview | 2B
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Navigation system | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information GPS module | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | System overview System overview | 22
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Transmission control Transfer case | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Front left door control unit | 57
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Steering column switch module | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Anti-theft device Access system/immobilizer | 57
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Digital audio system | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Trailer control unit | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Accessory electronics | 42
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Central electronics Front central electronics | 4B
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Convenience electronics Driver side seat memory | 57
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Audio operating element | 47
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Airbag AB TC | 77
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Traction control system ABS/ASR | 4D
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Bluetooth telephone | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Traffic data module | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information AM/FM tuner | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information USB audio interface | 30
V50 T5 AWD | 2,5 | 162 | B5254T3 | 4.2004-7.2007 | Driver information Subwoofer | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Front central electronics | 4B
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio operating element | 47
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Airbag AB TC | 77
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Traction control system ABS/ASR | 4D
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Running gear/steering Electro-hydraulic power steering | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | System overview Vehicle overview | 2B
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Navigation system | 42
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information GPS module | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | System overview System overview | 22
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Engine management Motronic ME | 4B
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio | 42
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Anti-theft device Access system/immobilizer | 57
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Audio amplifier | 22
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Telephone/emergency call system | 36
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Trailer control unit | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Central electronics Rear central electronics | 57
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Driver side seat memory | 57
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Electr. energy management Battery management EBM | 2F
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Instrumentation Instrument cluster | 94
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4G
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Bluetooth telephone | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Traffic data module | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information AM/FM tuner | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information USB audio interface | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Subwoofer | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Automatic A/C | 36
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Convenience electronics Front left door control unit | 57
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information CD changer | 42
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Anti-lock braking system ABS | 4D
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Driver information Digital audio system | 30
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Lighting ALWR / xenon light | 36
V50 T5 AWD | 2,5 | 169 | B5254T7 | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 42


DVD 2014/3:PKW:VOLVO:V70 2.3i

VOLVO V70 2.3i

V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Instrumentation Instrument cluster | 57
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Heater/air conditioner Automatic A/C | 36
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Airbag AB | 30
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Anti-theft device Access system/immobilizer | 57
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Convenience electronics Front left seat memory | 42
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Instrumentation Instrument cluster | 57
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Airbag AB | 36
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Central electronics ZE | 42
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Transmission control EGS | 46
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Engine management Motronic ME | 42
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Traction control system ABS/ASR | 24
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Engine management Electronic throttle valve module | 47
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Airbag AB | 30
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Service Interval reset with KTS | 20
V70 2.3i | 2,3 | 154 | B5234T3 | 7.1998- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A


DVD 2014/3:PKW:VOLVO:V70 I 2.0

VOLVO V70 I 2.0

V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Transmission control EGS | 46
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Engine management Fenix | 10
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Anti-lock braking system ABS | 24
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Service Interval reset with KTS | 20
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Transmission control EGS | 30
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 36
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Airbag AB | 21
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Traction control system ABS/ASR | 24
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Engine management Electronic throttle valve module | 47
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Airbag AB | 30
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 93 | B5202FS | 1.1997-7.1999 | Transmission control EGS | 45
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Engine management Fenix | 10
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.0 | 2 | 105 | B5204S | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:V70 I 2.0 AWD Turbo

VOLVO V70 I 2.0 AWD Turbo

V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Transmission control EGS | 46
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Engine management Motronic M | 42
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Anti-lock braking system ABS | 24
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Transmission control EGS | 30
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Engine management Electronic throttle valve module | 47
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Airbag AB | 21
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 36
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Traction control system ABS/ASR | 24
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Transmission control EGS | 45
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
V70 I 2.0 AWD Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Airbag AB | 30


DVD 2014/3:PKW:VOLVO:V70 I 2.0 T 20V

VOLVO V70 I 2.0 T 20V

V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Service Interval reset with KTS | 20
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Transmission control EGS | 46
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Engine management Motronic ME | 42
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.0 T 20V | 2 | 120 | B5204T4 | 8.1998-3.2000 | Airbag AB | 30


DVD 2014/3:PKW:VOLVO:V70 I 2.0 Turbo

VOLVO V70 I 2.0 Turbo

V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Engine management Motronic M | 10
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.0 Turbo | 2 | 155 | B5204T | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Transmission control EGS | 46
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Engine management Motronic M | 42
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Service Interval reset with KTS | 20
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Transmission control EGS | 30
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Engine management Electronic throttle valve module | 47
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Traction control system ABS/ASR | 24
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Heater/air conditioner Automatic A/C | 36
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-lock braking system ABS | 24
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Airbag AB | 21
V70 I 2.0 Turbo | 2 | 132 | B5204T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Transmission control EGS | 46
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Engine management Motronic M | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Airbag AB | 30
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Anti-lock braking system ABS | 24
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Transmission control EGS | 30
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Engine management Electronic throttle valve module | 47
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Airbag AB | 21
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Heater/air conditioner Automatic A/C | 36
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Engine management Motronic ME | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Service Interval reset with KTS | 20
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Traction control system ABS/ASR | 24
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Instrumentation Instrument cluster | 57
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Convenience electronics Front left seat memory | 42
V70 I 2.0 Turbo | 2 | 166 | B5204T3 | 1.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V70 I 2.3

VOLVO V70 I 2.3

V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Engine management Electronic throttle valve module | 47
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Transmission control EGS | 30
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Transmission control EGS | 46
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Convenience electronics Front left seat memory | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Engine management Motronic M | 42
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Service Interval reset with KTS | 20
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Anti-lock braking system ABS | 24
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Heater/air conditioner Automatic A/C | 36
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Airbag AB | 21
V70 I 2.3 | 2,3 | 160 | B5234T2 | 1.1997-7.1998 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:V70 I 2.3 AWD

VOLVO V70 I 2.3 AWD

V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Transmission control EGS | 46
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Engine management Motronic ME | 42
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Service Interval reset with KTS | 20
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.3 AWD | 2,3 | 184 | B5234T8 | 12.1998-3.2000 | Airbag AB | 30


DVD 2014/3:PKW:VOLVO:V70 I 2.3R

VOLVO V70 I 2.3R

V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Instrumentation Instrument cluster | 57
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Heater/air conditioner Automatic A/C | 36
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Airbag AB | 21
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Traction control system ABS/ASR | 24
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Engine management Motronic M | 42
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Transmission control EGS | 30
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Transmission control EGS | 46
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Engine management Electronic throttle valve module | 47
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Anti-lock braking system ABS | 24
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Anti-theft device Access system/immobilizer | 57
V70 I 2.3R | 2,3 | 184 | B5234T4 | 1.1997-7.1998 | Service Interval reset with KTS | 20


DVD 2014/3:PKW:VOLVO:V70 I 2.4

VOLVO V70 I 2.4

V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Transmission control EGS | 46
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Airbag AB | 30
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Engine management Motronic ME | 42
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.4 | 2,4 | 125 | B5244S | 5.1999-3.2000 | Service Interval reset with KTS | 20
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Airbag AB | 30
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Engine management Motronic ME | 42
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Transmission control EGS | 46
V70 I 2.4 | 2,4 | 103 | B5244S2 | 5.1999-3.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V70 I 2.5

VOLVO V70 I 2.5

V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Engine management Fenix | 10
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.5 | 2,4 | 106 | B5252S | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V70 I 2.5 20V

VOLVO V70 I 2.5 20V

V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.5 20V | 2,4 | 121 | B5254S | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V70 I 2.5 AWD

VOLVO V70 I 2.5 AWD

V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Transmission control EGS | 46
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Convenience electronics Front right seat memory | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Engine management Motronic M | 42
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Airbag AB | 30
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 AWD | 2,4 | 195 | B5244T2 | 3.1999-3.2000 | Engine management Electronic throttle valve module | 47


DVD 2014/3:PKW:VOLVO:V70 I 2.5 BI-FUEL

VOLVO V70 I 2.5 BI-FUEL

V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Transmission control EGS | 46
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Airbag AB | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5244SG | 8.1999-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Transmission control EGS | 46
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Airbag AB | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Traction control system ABS/ASR | 24
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Instrumentation Instrument cluster | 57
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Airbag AB | 21
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Engine management Fenix | 10
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Anti-lock braking system ABS | 24
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 BI-FUEL | 2,4 | 103 | GB5252S | 8.1997-7.1999 | Engine management Electronic throttle valve module | 47


DVD 2014/3:PKW:VOLVO:V70 I 2.5 T

VOLVO V70 I 2.5 T

V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 T | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V70 I 2.5 T AWD

VOLVO V70 I 2.5 T AWD

V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 T AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:VOLVO:V70 I 2.5 T XC

VOLVO V70 I 2.5 T XC

V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5 T XC | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V70 I 2.5 T XC AWD

VOLVO V70 I 2.5 T XC AWD

V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Convenience electronics Front right seat memory | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I 2.5 T XC AWD | 2,4 | 142 | B5254T | 1.1997-3.2000 | Transmission control EGS | 30


DVD 2014/3:PKW:VOLVO:V70 I 2.5 TDI

VOLVO V70 I 2.5 TDI

V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Transmission control EGS | 46
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Engine management EDC/MSA 15.8 | 47
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Engine management EDC/MSA 15.7 | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Airbag AB | 21
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Transmission control EGS | 30
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Airbag AB | 30
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I 2.5 TDI | 2,5 | 103 | D5252T | 1.1997-3.2000 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VOLVO:V70 I T-5

VOLVO V70 I T-5

V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Transmission control EGS | 30
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Transmission control EGS | 46
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Airbag AB | 21
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Airbag AB | 30
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Driving safety system ESP Steering wheel angle sensor | 30
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I T-5 | 2,3 | 176 | B5234T3 | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57


DVD 2014/3:PKW:VOLVO:V70 I T-5 AWD

VOLVO V70 I T-5 AWD

V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Heater/air conditioner Automatic A/C | 36
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Engine management Motronic ME | 42
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Airbag AB | 30
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Anti-lock braking system ABS | 24
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Transmission control EGS | 30
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Instrumentation Instrument cluster | 57
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Airbag AB | 21
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Transmission control EGS | 46
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Engine management Motronic M | 42
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Convenience electronics Front left seat memory | 42
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Service Interval reset with KTS | 20
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Traction control system ABS/ASR | 24
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Anti-theft device Access system/immobilizer | 57
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Engine management Electronic throttle valve module | 47
V70 I T-5 AWD | 2,3 | 174 | B5234T6 | 1.1997-3.2000 | Anti-theft device Immobilizer (WFS) | 42


DVD 2014/3:PKW:VOLVO:V70 II 2.0 T

VOLVO V70 II 2.0 T

V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | System overview System overview | 22
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Engine management Motronic ME | 47
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Driver information Navigation system | 23
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Engine management Motronic ME | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Driver information Audio | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Central electronics Rear central electronics | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Engine management Electronic throttle valve module | 47
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Airbag AB | 36
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Lighting ALWR / xenon light | 36
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Engine management Motronic ME | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Central electronics ZE | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Engine management Motronic ME | 42
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Airbag AB | 30
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Service Interval reset | 98
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Traction control system ABS/ASR | 24
V70 II 2.0 T | 2 | 132 | B5204T5 | 3.2000-7.2007 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:V70 II 2.4

VOLVO V70 II 2.4

V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | System overview System overview | 22
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Central electronics ZE | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Engine management Electronic throttle valve module | 47
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Airbag AB | 36
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Driver information Audio | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Engine management MEDEN HS500 | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Central electronics Rear central electronics | 42
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Traction control system ABS/ASR | 24
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Lighting ALWR / xenon light | 36
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Driver information Navigation system | 23
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Airbag AB | 30
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Service Interval reset | 98
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4 | 2,4 | 125 | B5244S | 3.2000-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | System overview System overview | 22
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Engine management Electronic throttle valve module | 47
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Airbag AB | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Airbag AB | 36
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Central electronics ZE | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Driver information Audio | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Central electronics Rear central electronics | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Driver information Navigation system | 23
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Service Interval reset | 98
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Lighting ALWR / xenon light | 36
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Engine management MEDEN HS500 | 42
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Traction control system ABS/ASR | 24
V70 II 2.4 | 2,4 | 103 | B5244S2 | 3.2000-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Convenience electronics Front right door control unit | 01
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Driver information Audio | 30
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Engine management MEDEN HS500 | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Central electronics Rear central electronics | 57
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Central electronics Front central electronics | 4B
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Engine management Motronic ME | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Convenience electronics Driver side seat memory | 57
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Driver information Telephone/emergency call system | 36
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Convenience electronics Steering column unit | 30
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Airbag AB | 36
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Running gear/steering Adaptive damping system | 57
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Convenience electronics Front left door control unit | 01
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Convenience electronics Roof operating unit | 5A
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | System overview System overview | 22
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Central electronics Rear central electronics | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Driver information Navigation system | 23
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Instrumentation Instrument cluster | 57
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Lighting ALWR / xenon light | 36
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Central electronics ZE | 42
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Airbag AB | 30
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.4 | 2,4 | 125 | B5244S6 | 4.2003-7.2006 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:V70 II 2.4 T

VOLVO V70 II 2.4 T

V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Convenience electronics Front right door control unit | 01
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Driver information Audio | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Central electronics Rear central electronics | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Convenience electronics Steering column unit | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Instrumentation Instrument cluster | 57
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Engine management Motronic ME | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Anti-lock braking system ABS | 4E
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Driver information Navigation system | 23
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Airbag AB | 36
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Traction control system ABS/ASR | 24
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Convenience electronics Front left door control unit | 01
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Convenience electronics Roof operating unit | 5A
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Central electronics ZE | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Central electronics Rear central electronics | 57
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Engine management Motronic ME | 47
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Engine management Electronic throttle valve module | 47
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Airbag AB | 30
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Service Interval reset | 98
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Anti-lock braking system ABS | 4E
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Traction control system ABS/ASR | 4E
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | System overview System overview | 22
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Engine management Motronic ME | 42
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Central electronics Front central electronics | 4B
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Traction control system ABS/ASR | 4E
V70 II 2.4 T | 2,4 | 147 | B5244T3 | 3.2000-7.2003 | Driver information Telephone/emergency call system | 36


DVD 2014/3:PKW:VOLVO:V70 II 2.4 T5

VOLVO V70 II 2.4 T5

V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Airbag AB | 36
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Engine management Motronic ME | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Central electronics ZE | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Engine management Motronic ME | 47
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Driver information Navigation system | 23
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | System overview System overview | 22
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Service Interval reset | 98
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Engine management Motronic ME | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Driver information Audio | 30
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Central electronics Rear central electronics | 42
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Airbag AB | 30
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4 T5 | 2,4 | 191 | B5244T5 | 4.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:V70 II 2.4D

VOLVO V70 II 2.4D

V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front left door control unit | 01
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Roof operating unit | 5A
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | System overview System overview | 22
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Navigation system | 23
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Service Interval reset | 98
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Lighting ALWR / xenon light | 36
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 57
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Running gear/steering Adaptive damping system | 57
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Front right door control unit | 01
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Audio | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Rear central electronics | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Instrumentation Instrument cluster | 57
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Airbag AB | 36
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Convenience electronics Driver side seat memory | 57
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driver information Telephone/emergency call system | 36
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics ZE | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Central electronics Front central electronics | 4B
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 120 | D5244T | 8.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Front left door control unit | 01
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Roof operating unit | 5A
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics ZE | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Rear central electronics | 57
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Front central electronics | 4B
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Service Interval reset | 98
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Lighting ALWR / xenon light | 36
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | System overview System overview | 22
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Navigation system | 23
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Airbag AB | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Front right door control unit | 01
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Audio | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Central electronics Rear central electronics | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Instrumentation Instrument cluster | 57
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Convenience electronics Driver side seat memory | 57
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driver information Telephone/emergency call system | 36
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Engine management CR/EDC | 42
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Airbag AB | 36
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D | 2,4 | 96 | D5244T2 | 12.2001-7.2006 | Running gear/steering Adaptive damping system | 57
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Driver information Navigation system | 23
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Driver information Audio | 30
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | System overview System overview | 22
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Engine management EDC 16C | 89
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Airbag AB | 30
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Lighting ALWR / xenon light | 36
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Transmission control 6-speed automatic transmission TF-80SC | 57
V70 II 2.4D | 2,4 | 120 | D5244T5 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Driver information Audio | 30
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Engine management EDC 16C | 89
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Airbag AB | 30
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Lighting ALWR / xenon light | 36
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | System overview System overview | 22
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Driver information Navigation system | 23
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.4D | 2,4 | 90 | D5244T6 | 8.2006-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | System overview System overview | 22
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Engine management EDC 16C | 89
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Lighting ALWR / xenon light | 36
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Driver information Audio | 30
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Driver information Navigation system | 23
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Airbag AB | 30
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.4D | 2,4 | 93 | D5244T7 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:V70 II 2.4D AWD

VOLVO V70 II 2.4D AWD

V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | System overview System overview | 22
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Rear central electronics | 57
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Transfer case | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Front central electronics | 4B
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Engine management CR/EDC | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Airbag AB | 36
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Driver side seat memory | 57
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Running gear/steering Adaptive damping system | 57
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Roof operating unit | 5A
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics ZE | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Transfer case | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Navigation system | 23
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Airbag AB | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Front left door control unit | 01
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Central electronics Rear central electronics | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Service Interval reset | 98
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Telephone/emergency call system | 36
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Lighting ALWR / xenon light | 36
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Front right door control unit | 01
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driver information Audio | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Convenience electronics Steering column unit | 30
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Engine management CR/EDC | 42
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Instrumentation Instrument cluster | 57
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.4D AWD | 2,4 | 120 | D5244T | 8.2002-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:V70 II 2.5 BI-FUEL CNG

VOLVO V70 II 2.5 BI-FUEL CNG

V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Airbag AB | 36
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Engine management MEDEN HS500 | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Central electronics Rear central electronics | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Driver information Navigation system | 23
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | System overview System overview | 22
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Service Interval reset | 98
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Lighting ALWR / xenon light | 36
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Driver information Audio | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Central electronics ZE | 42
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Airbag AB | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.5 BI-FUEL CNG | 2,5 | 103 | B5244SG | 9.2001-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:V70 II 2.5 BI-FUEL LPG

VOLVO V70 II 2.5 BI-FUEL LPG

V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Convenience electronics Front left door control unit | 01
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Convenience electronics Roof operating unit | 5A
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Engine management MEDEN HS500 | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Driver information Navigation system | 23
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Instrumentation Instrument cluster | 57
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Convenience electronics Driver side seat memory | 57
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Driver information Telephone/emergency call system | 36
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Central electronics ZE | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Airbag AB | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Traction control system ABS/ASR | 4E
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Convenience electronics Front right door control unit | 01
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | System overview System overview | 22
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Central electronics Rear central electronics | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Central electronics Front central electronics | 4B
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Engine management Motronic ME | 42
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Airbag AB | 36
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Lighting ALWR / xenon light | 36
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Driver information Audio | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Convenience electronics Steering column unit | 30
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Service Interval reset | 98
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Anti-lock braking system ABS | 4E
V70 II 2.5 BI-FUEL LPG | 2,5 | 103 | B5244SG2 | 9.2001-7.2006 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:V70 II 2.5 T

VOLVO V70 II 2.5 T

V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Engine management Motronic ME | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Central electronics ZE | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Airbag AB | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | System overview System overview | 22
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Driver information Navigation system | 23
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Airbag AB | 36
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Engine management Motronic ME | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Service Interval reset | 98
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Driver information Audio | 30
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Central electronics Rear central electronics | 42
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Engine management Motronic ME | 47
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.5 T | 2,5 | 154 | B5254T2 | 4.2004-7.2007 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V70 II 2.5 T AWD

VOLVO V70 II 2.5 T AWD

V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Front right door control unit | 01
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics ZE | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Rear central electronics | 57
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Transfer case | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Steering column unit | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Airbag AB | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Front central electronics | 4B
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Service Interval reset | 98
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Anti-lock braking system ABS | 4E
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Telephone/emergency call system | 36
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | System overview System overview | 22
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Central electronics Rear central electronics | 42
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Transfer case | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Navigation system | 23
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Instrumentation Instrument cluster | 57
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Traction control system ABS/ASR | 4E
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Convenience electronics Front left door control unit | 01
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Driver information Audio | 30
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Engine management Motronic ME | 47
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Airbag AB | 36
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.5 T AWD | 2,5 | 154 | B5254T2 | 8.2002-7.2007 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VOLVO:V70 II 2.5D

VOLVO V70 II 2.5D

V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Convenience electronics Front left door control unit | 01
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Convenience electronics Roof operating unit | 5A
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Central electronics Rear central electronics | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Central electronics Front central electronics | 4B
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Engine management EDC/MSA 15.8 | 47
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Driver information Telephone/emergency call system | 36
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Central electronics ZE | 42
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Anti-lock braking system ABS | 4E
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Airbag AB | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Service Interval reset | 98
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Anti-lock braking system ABS | 4E
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Traction control system ABS/ASR | 24
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Convenience electronics Front right door control unit | 01
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | System overview System overview | 22
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Driver information Navigation system | 23
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Heater/air conditioner Automatic A/C | 36
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Driver information Audio | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Convenience electronics Steering column unit | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Instrumentation Instrument cluster | 57
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Traction control system ABS/ASR | 4E
V70 II 2.5D | 2,5 | 103 | D5252T | 3.2000-7.2001 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:V70 II D5

VOLVO V70 II D5

V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Roof operating unit | 5A
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Central electronics Front central electronics | 4B
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Anti-lock braking system ABS | 4E
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driver information Telephone/emergency call system | 36
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Lighting ALWR / xenon light | 36
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Front right door control unit | 01
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Central electronics Rear central electronics | 57
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Steering column unit | 30
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Engine management CR/EDC | 42
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Instrumentation Instrument cluster | 57
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Driver side seat memory | 57
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Front left door control unit | 01
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driver information Audio | 30
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Anti-lock braking system ABS | 4E
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Running gear/steering Adaptive damping system | 57
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Traction control system ABS/ASR | 4E
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | System overview System overview | 22
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driver information Navigation system | 23
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Airbag AB | 30
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Traction control system ABS/ASR | 4E
V70 II D5 | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Front left door control unit | 01
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Central electronics Front central electronics | 4B
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driver information Telephone/emergency call system | 36
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Lighting ALWR / xenon light | 36
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | System overview System overview | 22
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Steering column unit | 30
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Airbag AB | 30
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Front right door control unit | 01
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driver information Audio | 30
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Transmission control 6-speed automatic transmission TF-80SC | 57
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Central electronics Rear central electronics | 57
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Engine management EDC 16C | 89
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driver information Navigation system | 23
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Instrumentation Instrument cluster | 57
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II D5 | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:VOLVO:V70 II D5 AWD

VOLVO V70 II D5 AWD

V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Front left door control unit | 01
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Roof operating unit | 5A
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Transmission control Transfer case | 30
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Steering column unit | 30
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Anti-lock braking system ABS | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Central electronics Front central electronics | 4B
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Instrumentation Instrument cluster | 57
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Running gear/steering Adaptive damping system | 57
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Auxiliary/supplementary heater | 40
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Front right door control unit | 01
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | System overview System overview | 22
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Anti-lock braking system ABS | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driver information Navigation system | 23
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Airbag AB | 30
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Traction control system ABS/ASR | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Convenience electronics Driver side seat memory | 57
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Central electronics Rear central electronics | 57
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Engine management CR/EDC | 42
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Heater/air conditioner Automatic A/C | 36
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Driver information Telephone/emergency call system | 36
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Lighting ALWR / xenon light | 36
V70 II D5 AWD | 2,4 | 136 | D5244T3 | 12.2005-7.2006 | Traction control system ABS/ASR | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Front right door control unit | 01
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | System overview System overview | 22
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Steering column unit | 30
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Anti-lock braking system ABS | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Central electronics Rear central electronics | 57
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Central electronics Front central electronics | 4B
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driver information Telephone/emergency call system | 36
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Lighting ALWR / xenon light | 36
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Front left door control unit | 01
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Engine management EDC 16C | 89
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driver information Navigation system | 23
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Airbag AB | 30
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Traction control system ABS/ASR | 4E
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 42
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Instrumentation Instrument cluster | 57
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Transmission control 6-speed automatic transmission TF-80SC | 57
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II D5 AWD | 2,4 | 136 | D5244T4 | 8.2006-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:V70 II R 2.5 T AWD

VOLVO V70 II R 2.5 T AWD

V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Front left door control unit | 01
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics ZE | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Transfer case | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Engine management Motronic ME | 47
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics Front central electronics | 4B
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Service Interval reset | 98
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Traction control system ABS/ASR | 4E
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Running gear/steering Adaptive damping system | 57
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Engine management Motronic ME | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Front right door control unit | 01
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | System overview System overview | 22
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driver information Navigation system | 23
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Airbag AB | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Lighting ALWR / xenon light | 36
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driver information Audio | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics Rear central electronics | 57
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Anti-lock braking system ABS | 4E
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Steering column unit | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Instrumentation Instrument cluster | 57
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Airbag AB | 36
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Anti-lock braking system ABS | 4E
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control 6-speed automatic transmission TF-80SC | 57
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Traction control system ABS/ASR | 4E
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Engine management Motronic ME | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Roof operating unit | 5A
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Central electronics Rear central electronics | 42
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Transmission control Transfer case | 30
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Heater/air conditioner Automatic A/C | 36
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Convenience electronics Driver side seat memory | 57
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Driver information Telephone/emergency call system | 36
V70 II R 2.5 T AWD | 2,5 | 220 | B5254T4 | 3.2003-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:V70 II XC AWD

VOLVO V70 II XC AWD

V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Driver information Audio | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Central electronics Rear central electronics | 57
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Convenience electronics Steering column unit | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Heater/air conditioner Automatic A/C | 36
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Instrumentation Instrument cluster | 57
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Traction control system ABS/ASR | 4E
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Convenience electronics Roof operating unit | 5A
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Central electronics Rear central electronics | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Engine management Motronic ME | 47
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Driver information Navigation system | 23
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Service Interval reset | 98
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Driver information Telephone/emergency call system | 36
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Convenience electronics Front right door control unit | 01
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Central electronics ZE | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Engine management Electronic throttle valve module | 47
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Airbag AB | 30
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Heater/air conditioner Automatic A/C | 36
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Anti-lock braking system ABS | 4E
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Traction control system ABS/ASR | 24
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Convenience electronics Front left door control unit | 01
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | System overview System overview | 22
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Anti-lock braking system ABS | 4E
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Engine management Motronic ME | 42
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Central electronics Front central electronics | 4B
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II XC AWD | 2,4 | 147 | B5244T3 | 9.2000-7.2002 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:VOLVO:V70 III 2.4D

VOLVO V70 III 2.4D

V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview System overview | 22
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Anti-theft device Access system/immobilizer | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Instrumentation Instrument cluster | 57
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Parking aid Reversing camera | 36
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Emergency call system | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Engine management EDC 17 | 89
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio amplifier | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information DVD drive | 22
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Central electronics ZE | 4C
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Trailer control unit | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Navigation system | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Electr. energy management Battery management EBM | 33
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side seat memory | 42
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information USB audio interface | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information TV tuner | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Lighting ALWR / xenon light | 36
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio gateway | 42
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Driver side door control unit | 43
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Airbag AB | 44
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Heater/air conditioner Automatic A/C | 57
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Rear lid control unit | 57
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | System overview Vehicle overview | 2B
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Bluetooth telephone | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Active collision prevention | 22
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital radio reception | 22
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Convenience electronics Passenger side door control unit | 43
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Audio | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Braking system Electronic parking brake | 4F
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Driver information Digital audio system | 30
V70 III 2.4D | 2,4 | 129 | D5244T14 | 8.2009-7.2010 | Running gear/steering Adaptive damping system | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Navigation system | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Rear lid control unit | 57
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Bluetooth telephone | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information TV tuner | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Digital radio reception | 22
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | System overview System overview | 22
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Anti-theft device Access system/immobilizer | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Electr. energy management Battery management EBM | 33
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Heater/air conditioner Automatic A/C | 57
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Parking aid Reversing camera | 36
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information USB audio interface | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Active collision prevention | 22
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Lighting ALWR / xenon light | 36
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Central electronics ZE | 4C
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Trailer control unit | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Airbag AB | 44
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | System overview Vehicle overview | 2B
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Digital audio system | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Running gear/steering Adaptive damping system | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio gateway | 42
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Passenger side door control unit | 43
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Driver side door control unit | 43
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Braking system Electronic parking brake | 4F
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Instrumentation Instrument cluster | 57
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Convenience electronics Driver side seat memory | 42
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Emergency call system | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Engine management EDC 16C | 4C
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information Audio amplifier | 30
V70 III 2.4D | 2,4 | 120 | D5244T5 | 8.2007-7.2009 | Driver information DVD drive | 22


DVD 2014/3:PKW:VOLVO:V70 III 2.5 T

VOLVO V70 III 2.5 T

V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Engine management Motronic ME | 4K
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Parking aid Park Distance Control (PDC) | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Driver side door control unit | 43
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Navigation system | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Instrumentation Instrument cluster | 57
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Parking aid Reversing camera | 36
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information USB audio interface | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Digital radio reception | 22
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | System overview System overview | 22
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Audio gateway | 42
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Airbag AB | 44
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Rear lid control unit | 57
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | System overview Vehicle overview | 2B
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver assistance systems Active collision prevention | 22
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information DVD drive | 22
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Digital audio system | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Passenger side door control unit | 43
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Trailer control unit | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Audio | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Electr. energy management Battery management EBM | 33
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Heater/air conditioner Automatic A/C | 57
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Convenience electronics Driver side seat memory | 42
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Emergency call system | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Audio amplifier | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Running gear/steering Adaptive damping system | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Central electronics ZE | 4C
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Anti-theft device Access system/immobilizer | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Braking system Electronic parking brake | 4F
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information Bluetooth telephone | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver assistance systems Sensor assistance systems | 57
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Driver information TV tuner | 30
V70 III 2.5 T | 2,5 | 170 | B5254T10 | 8.2009- | Lighting ALWR / xenon light | 36
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Audio gateway | 42
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Convenience electronics Trailer control unit | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Audio | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Airbag AB | 44
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Parking aid Reversing camera | 36
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information USB audio interface | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Digital radio reception | 22
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | System overview System overview | 22
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Electr. energy management Battery management EBM | 33
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Bluetooth telephone | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver assistance systems Active collision prevention | 22
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information DVD drive | 22
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Lighting ALWR / xenon light | 36
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Engine management Motronic ME | 4K
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Convenience electronics Driver side door control unit | 43
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Navigation system | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Convenience electronics Driver side seat memory | 42
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Emergency call system | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Digital audio system | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Running gear/steering Adaptive damping system | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Central electronics ZE | 4C
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Braking system Electronic parking brake | 4F
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Instrumentation Instrument cluster | 57
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Convenience electronics Rear lid control unit | 57
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | System overview Vehicle overview | 2B
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information Audio amplifier | 30
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.5 T | 2,5 | 147 | B5254T6 | 8.2007-7.2010 | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:V70 III 3.2

VOLVO V70 III 3.2

V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio gateway | 42
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side door control unit | 43
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Navigation system | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Rear lid control unit | 57
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Bluetooth telephone | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information TV tuner | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Adaptive damping system | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Central electronics ZE | 4C
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Braking system Electronic parking brake | 4F
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Instrumentation Instrument cluster | 57
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side seat memory | 42
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information USB audio interface | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Active collision prevention | 22
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital audio system | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Engine management MEDEN | 4B
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Trailer control unit | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Emergency call system | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | System overview Vehicle overview | 2B
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Lighting ALWR / xenon light | 36
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | System overview System overview | 22
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Electr. energy management Battery management EBM | 33
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Airbag AB | 44
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Reversing camera | 36
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio amplifier | 30
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information DVD drive | 22
V70 III 3.2 | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital radio reception | 22
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 43
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 43
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 33
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 36
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 42
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 44
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 36
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | System overview System overview | 22
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 42
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 57
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Rear lid control unit | 57
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
V70 III 3.2 | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VOLVO:V70 III 3.2 AWD

VOLVO V70 III 3.2 AWD

V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Central electronics ZE | 4C
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Braking system Electronic parking brake | 4F
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Instrumentation Instrument cluster | 57
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Emergency call system | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Bluetooth telephone | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Active collision prevention | 22
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information TV tuner | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Transmission control Transfer case DEM | 42
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Trailer control unit | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Airbag AB | 44
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side seat memory | 42
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | System overview Vehicle overview | 2B
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Lighting ALWR / xenon light | 36
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | System overview System overview | 22
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio gateway | 42
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Electr. energy management Battery management EBM | 33
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Rear lid control unit | 57
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Audio amplifier | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information DVD drive | 22
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital radio reception | 22
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Engine management MEDEN | 4B
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Convenience electronics Driver side door control unit | 43
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Navigation system | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Parking aid Reversing camera | 36
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information USB audio interface | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Driver information Digital audio system | 30
V70 III 3.2 AWD | 3,2 | 175 | B6324S | 8.2007-7.2010 | Running gear/steering Adaptive damping system | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control Transfer case DEM | 42
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side door control unit | 43
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview Vehicle overview | 2B
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital audio system | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Running gear/steering Adaptive damping system | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 4C
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 42
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Electr. energy management Battery management EBM | 33
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 42
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Emergency call system | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Active collision prevention | 22
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information DVD drive | 22
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR / xenon light | 36
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio gateway | 42
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Trailer control unit | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 44
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Parking aid Reversing camera | 36
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Digital radio reception | 22
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | System overview System overview | 22
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Anti-theft device Access system/immobilizer | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Passenger side door control unit | 43
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Braking system Electronic parking brake | 4F
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 57
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Rear lid control unit | 57
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 30
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
V70 III 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information TV tuner | 30


DVD 2014/3:PKW:VOLVO:V70 III D5

VOLVO V70 III D5

V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview System overview | 22
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 43
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview Vehicle overview | 2B
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information DVD drive | 22
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Lighting ALWR / xenon light | 36
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Airbag AB | 44
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Reversing camera | 36
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information USB audio interface | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital radio reception | 22
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Central electronics ZE | 4C
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 33
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 57
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Engine management EDC 17 | 89
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio amplifier | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information TV tuner | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio gateway | 42
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 43
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Navigation system | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Emergency call system | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital audio system | 30
V70 III D5 | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio gateway | 42
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Electr. energy management Battery management EBM | 33
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Emergency call system | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Bluetooth telephone | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Central electronics ZE | 4C
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Automatic A/C | 57
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | System overview Vehicle overview | 2B
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Audio amplifier | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information TV tuner | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital radio reception | 22
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | System overview System overview | 22
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Anti-theft device Access system/immobilizer | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Driver side door control unit | 43
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Braking system Electronic parking brake | 4F
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Parking aid Reversing camera | 36
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 42
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Passenger side door control unit | 43
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Navigation system | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Airbag AB | 44
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information USB audio interface | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information DVD drive | 22
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Driver information Digital audio system | 30
V70 III D5 | 2,4 | 158 | D5244T11 | 8.2011- | Lighting ALWR / xenon light | 36
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 43
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 43
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Navigation system | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 44
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 57
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 36
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 33
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information USB audio interface | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 42
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 42
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | System overview System overview | 22
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 30
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Engine management EDC 17 | 89
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Driver information DVD drive | 22
V70 III D5 | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 36
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio gateway | 42
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Electr. energy management Battery management EBM | 33
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Parking aid Reversing camera | 36
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Emergency call system | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | System overview Vehicle overview | 2B
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Active collision prevention | 22
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Digital radio reception | 22
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Passenger side door control unit | 43
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Trailer control unit | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Navigation system | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Instrumentation Instrument cluster | 57
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Heater/air conditioner Automatic A/C | 57
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Driver side seat memory | 42
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information USB audio interface | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver assistance systems Sensor assistance systems | 57
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Digital audio system | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Running gear/steering Adaptive damping system | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | System overview System overview | 22
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Anti-theft device Access system/immobilizer | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Driver side door control unit | 43
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Convenience electronics Rear lid control unit | 57
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Engine management EDC 16C | 4C
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Bluetooth telephone | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information DVD drive | 22
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Central electronics ZE | 4C
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Parking aid Park Distance Control (PDC) | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Braking system Electronic parking brake | 4F
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Airbag AB | 44
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information Audio amplifier | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Driver information TV tuner | 30
V70 III D5 | 2,4 | 136 | D5244T4 | 8.2007-7.2009 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V70 III T6 AWD

VOLVO V70 III T6 AWD

V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | System overview System overview | 22
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Convenience electronics Driver side door control unit | 43
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Instrumentation Instrument cluster | 57
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Convenience electronics Rear lid control unit | 57
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Bluetooth telephone | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information DVD drive | 22
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Central electronics ZE | 4C
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Audio | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Electr. energy management Battery management EBM | 33
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Emergency call system | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information USB audio interface | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Digital audio system | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Running gear/steering Adaptive damping system | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Audio gateway | 42
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Engine management MEDEN | 4B
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Braking system Electronic parking brake | 4F
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Airbag AB | 44
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Parking aid Reversing camera | 36
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | System overview Vehicle overview | 2B
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver assistance systems Active collision prevention | 22
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Digital radio reception | 22
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Transmission control Transfer case DEM | 42
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Convenience electronics Trailer control unit | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Navigation system | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Convenience electronics Driver side seat memory | 42
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information Audio amplifier | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Driver information TV tuner | 30
V70 III T6 AWD | 3 | 210 | B6304T2 | 8.2007-7.2010 | Lighting ALWR / xenon light | 36
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Central electronics ZE | 4C
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Engine management MEDEN | 4B
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side door control unit | 43
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Electr. energy management Battery management EBM | 33
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Emergency call system | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview Vehicle overview | 2B
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Sensor assistance systems | 57
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Lighting ALWR / xenon light | 36
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | System overview System overview | 22
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control Transfer case DEM | 42
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Trailer control unit | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Navigation system | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 44
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Automatic A/C | 57
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Reversing camera | 36
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Bluetooth telephone | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver assistance systems Active collision prevention | 22
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital audio system | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio gateway | 42
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Parking aid Park Distance Control (PDC) | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Braking system Electronic parking brake | 4F
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information USB audio interface | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information TV tuner | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Running gear/steering Adaptive damping system | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Anti-theft device Access system/immobilizer | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Airbag AB | 42
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Passenger side door control unit | 43
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Instrumentation Instrument cluster | 57
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Driver side seat memory | 42
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Convenience electronics Rear lid control unit | 57
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Audio amplifier | 30
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information DVD drive | 22
V70 III T6 AWD | 3 | 224 | B6304T4 | 8.2010- | Driver information Digital radio reception | 22


DVD 2014/3:PKW:VOLVO:V90 2.9

VOLVO V90 2.9

V90 2.9 | 2,9 | 132 |  | 1.1997-7.1998 | Engine management Motronic M | 42
V90 2.9 | 2,9 | 132 |  | 1.1997-7.1998 | Airbag AB | 21
V90 2.9 | 2,9 | 132 |  | 1.1997-7.1998 | Transmission control EGS | 42
V90 2.9 | 2,9 | 150 | B6304S | 1.1997-7.1998 | Airbag AB | 21
V90 2.9 | 2,9 | 150 | B6304S | 1.1997-7.1998 | Transmission control EGS | 42
V90 2.9 | 2,9 | 150 | B6304S | 1.1997-7.1998 | Engine management Motronic M | 42
V90 2.9 | 2,9 | 150 | B6304S2 | 8.1997-7.1998 | Transmission control EGS | 42
V90 2.9 | 2,9 | 150 | B6304S2 | 8.1997-7.1998 | Engine management Motronic M | 42
V90 2.9 | 2,9 | 150 | B6304S2 | 8.1997-7.1998 | Airbag AB | 21


DVD 2014/3:PKW:VOLVO:XC90 2.5T AWD

VOLVO XC90 2.5T AWD

XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Central electronics Rear central electronics | 57
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Engine management Motronic ME | 47
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information CD changer | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Central electronics Front central electronics | 4B
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Service Interval reset | 98
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Anti-lock braking system ABS | 4E
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Telephone/emergency call system | 36
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Lighting ALWR / xenon light | 36
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information GPS module | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Engine management Motronic ME | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Convenience electronics Front left door control unit | 01
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Convenience electronics Roof operating unit | 5A
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Central electronics ZE | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Transmission control Transfer case | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Audio | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Airbag AB | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Convenience electronics Driver side seat memory | 57
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Audio amplifier | 22
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information USB audio interface | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Subwoofer | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Central electronics Rear central electronics | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Transmission control Transfer case | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Mediaplayer | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Audio operating element | 47
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Instrumentation Instrument cluster | 57
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Airbag AB | 36
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Traction control system ABS/ASR | 4E
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Bluetooth telephone | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Navigation system | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information AM/FM tuner | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Traction control system ABS/ASR | 4E
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Engine management Motronic ME | 42
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Convenience electronics Front right door control unit | 01
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | System overview System overview | 22
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Anti-lock braking system ABS | 4E
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Heater/air conditioner Automatic A/C | 36
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Driver information Digital audio system | 30
XC90 2.5T AWD | 2,5 | 154 | B5254T2 | 10.2002- | Convenience electronics Accessory electronics | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.4

VW (VOLKSWAGEN) Bora 1.4

Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Engine management Marelli | 57
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Service Interval reset | 49
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AHW | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Traction control system ABS/EDS | 42
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Engine management Marelli | 57
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Service Interval reset | 49
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Anti-lock braking system ABS | 30
Bora 1.4 | 1,4 | 55 | AKQ | 9.1998-5.2000 | Transmission control AG 4 | 30
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Service Interval reset | 49
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Engine management Marelli | 57
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Engine management Motronic ME | 01
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Anti-lock braking system ABS | 30
Bora 1.4 | 1,4 | 55 | APE | 1.1999-5.2000 | Transmission control AG 4 | 30
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Engine management Motronic ME | 01
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 42
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/ASR | 64
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/EDS | 42
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/ASR | 42
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Service Interval reset | 49
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 30
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Alarm system Intrusion detection | 22
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Central locking CL | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Navigation system >>> | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Radio system >>> | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Service Interval reset | 49
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Sound system >>> | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Engine management Motronic ME | 01
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Airbag AB | 30
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 | 1,4 | 55 | BCA | 10.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.4 Variant

VW (VOLKSWAGEN) Bora 1.4 Variant

Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Engine management Marelli | 57
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Central locking CL | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Service Interval reset | 49
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.4 Variant | 1,4 | 55 | AHW | 5.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Litronic (Slave) | 77
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Alarm system Intrusion detection | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Driver"s seat | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/EDS | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/ASR | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Central locking CL | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Navigation system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Engine management Motronic ME | 01
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Instrumentation Instrument cluster | 49
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Radio system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Service Interval reset | 49
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Heater/air conditioner Climatronic | 43
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Sound system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/ASR | 64
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Radio system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Engine management Motronic ME | 01
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Central locking CL | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Navigation system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Service Interval reset | 49
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Sound system >>> | 22
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Airbag AB | 30
Bora 1.4 Variant | 1,4 | 55 | BCA | 10.2001-5.2005 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.6

VW (VOLKSWAGEN) Bora 1.6

Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Engine management Simos | 43
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Central locking CL | 22
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Radio system >>> | 22
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Traction control system ABS/EDS | 42
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Transmission control AG 4 | 30
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Sound system >>> | 22
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Service Interval reset | 49
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Anti-lock braking system ABS | 30
Bora 1.6 | 1,6 | 74 | AEH | 9.1998-6.2001 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Central locking CL | 22
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Service Interval reset | 49
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Radio system >>> | 22
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Engine management Simos | 43
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Sound system >>> | 22
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 1.6 | 1,6 | 74 | AKL | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Radio system >>> | 22
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Engine management Simos | 57
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Traction control system ABS/EDS | 42
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Central locking CL | 22
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Sound system >>> | 22
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Service Interval reset | 49
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Airbag AB | 30
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Anti-lock braking system ABS | 30
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Transmission control AG 4 | 30
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 74 | APF | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Service Interval reset | 49
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Anti-lock braking system ABS | 30
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Engine management Marelli | 57
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | ATN | 8.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 30
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Engine management Marelli | 57
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Service Interval reset | 49
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/EDS | 42
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Engine management Simos | 57
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Service Interval reset | 49
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Central locking CL | 22
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | AVU | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Traction control system ABS/ASR | 64
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Service Interval reset | 49
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Traction control system ABS/EDS | 42
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Engine management Marelli | 57
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Anti-lock braking system ABS | 30
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Central locking CL | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Sound system >>> | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Engine management Marelli | 57
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Radio system >>> | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Service Interval reset | 49
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Airbag AB | 30
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 77 | BCB | 11.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Engine management Simos | 57
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Heater/air conditioner Climatronic | 43
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Traction control system ABS/ASR | 42
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Central locking CL | 22
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Navigation system >>> | 22
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Lighting Litronic (Slave) | 77
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Service Interval reset | 49
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Instrumentation Instrument cluster | 49
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Seat adjustment Driver"s seat | 42
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Radio system >>> | 22
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Anti-lock braking system ABS | 42
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Sound system >>> | 22
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Lighting Litronic (Master) | 95
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Alarm system Intrusion detection | 22
Bora 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.6 FSI

VW (VOLKSWAGEN) Bora 1.6 FSI

Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Central locking CL | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Engine management Motronic MED | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Sound system >>> | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Service Interval reset | 49
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Airbag AB | 30
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Radio system >>> | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Navigation system >>> | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Airbag AB | 30
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.6 FSI Variant

VW (VOLKSWAGEN) Bora 1.6 FSI Variant

Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Engine management Motronic MED | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Airbag AB | 30
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Sound system >>> | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Airbag AB | 30
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Radio system >>> | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Service Interval reset | 49
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Central locking CL | 22
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.6 Variant

VW (VOLKSWAGEN) Bora 1.6 Variant

Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Anti-lock braking system ABS | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Transmission control AG 4 | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Traction control system ABS/EDS | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Engine management Simos | 43
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 74 | AEH | 5.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Anti-lock braking system ABS | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Transmission control AG 4 | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Engine management Simos | 43
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Traction control system ABS/EDS | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 74 | AKL | 5.1999-5.2005 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Traction control system ABS/EDS | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Anti-lock braking system ABS | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Engine management Simos | 57
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 74 | APF | 5.1999-9.2000 | Transmission control AG 4 | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Anti-lock braking system ABS | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Engine management Marelli | 57
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | ATN | 8.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/EDS | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/ASR | 64
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 30
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Engine management Marelli | 57
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Engine management Simos | 57
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 75 | AVU | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Engine management Marelli | 57
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Engine management Marelli | 57
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 77 | BCB | 11.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Radio system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Navigation system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Lighting Litronic (Slave) | 77
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Seat adjustment Driver"s seat | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Central locking CL | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Service Interval reset | 49
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Anti-lock braking system ABS | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Vehicle internetworking CAN bus interface | 30
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Sound system >>> | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Engine management Simos | 57
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Instrumentation Instrument cluster | 49
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Lighting Litronic (Master) | 95
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Alarm system Intrusion detection | 22
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Heater/air conditioner Climatronic | 43
Bora 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-5.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.6i

VW (VOLKSWAGEN) Bora 1.6i

Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Radio system >>> | 22
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Lighting Litronic (Slave) | 77
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Engine management Motronic ME | 01
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Sound system >>> | 22
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Airbag AB | 30
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Lighting Headlight vertical-aim control | 2A
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Vehicle internetworking CAN bus interface | 30
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Lighting Litronic (Master) | 95
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Central locking CL | 22
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Navigation system >>> | 22
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Airbag AB | 30
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 78 | AWB | 1.2005-2.2007 | Transmission control AG 4 | 30
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Central locking CL | 22
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Sound system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Service Interval reset | 49
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Central locking CL | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Navigation system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Transmission control AG 4 | 30
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Vehicle internetworking CAN bus interface | 30
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Radio system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Navigation system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Engine management Motronic ME | 01
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Transmission control AG 4 | 30
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Radio system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Engine management Motronic ME | 01
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Service Interval reset | 49
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 74 | BJH | 1.2005-8.2008 | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Vehicle internetworking CAN bus interface | 30
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Sound system >>> | 22
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BJH | 12.2006- | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Vehicle internetworking CAN bus interface | 30
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Sound system >>> | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Service Interval reset | 49
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Vehicle internetworking CAN bus interface | 30
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Navigation system >>> | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Radio system >>> | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Service Interval reset | 49
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Transmission control AG 4 | 30
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Central locking CL | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Navigation system >>> | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Engine management Simos | 57
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Central locking CL | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Radio system >>> | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 74 | BWG | 7.2006- | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Sound system >>> | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Engine management Motronic ME | 01
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 74 | BWG | 7.2006-10.2008 | Traction control system ABS/ASR | 42
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Radio system >>> | 22
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Engine management Motronic ME | 01
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Service Interval reset | 49
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Seat adjustment Seat-/mirror-memory | 22
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Sound system >>> | 22
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Instrumentation Instrument cluster | 49
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Anti-lock braking system ABS | 42
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Vehicle internetworking CAN bus interface | 30
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Engine management Simos | 57
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Alarm system Intrusion detection | 22
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Seat adjustment Driver"s seat | 42
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Central locking CL | 22
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Navigation system >>> | 22
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Airbag AB | 30
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Heater/air conditioner Climatronic | 43
Bora 1.6i | 1,6 | 74 | BWH | 10.2008- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8

VW (VOLKSWAGEN) Bora 1.8

Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Central locking CL | 22
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Navigation system >>> | 22
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Engine management Motronic M | 43
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Instrumentation Instrument cluster | 49
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Lighting Litronic (Slave) | 77
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Airbag AB | 30
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Alarm system Intrusion detection | 22
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Seat adjustment Driver"s seat | 42
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Traction control system ABS/EDS | 42
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Traction control system ABS/ASR | 42
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Sound system >>> | 22
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Airbag AB | 30
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Airbag AB | 30
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Traction control system ABS/ASR | 64
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Radio system >>> | 22
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Service Interval reset | 49
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Heater/air conditioner Climatronic | 43
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Anti-lock braking system ABS | 30
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Anti-lock braking system ABS | 42
Bora 1.8 | 1,8 | 92 | AGN | 9.1998-10.2000 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8 T

VW (VOLKSWAGEN) Bora 1.8 T

Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Central locking CL | 22
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Service Interval reset | 49
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Engine management Motronic M | 57
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.8 T | 1,8 | 110 | AGU | 5.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Central locking CL | 22
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Engine management Motronic ME | 01
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Service Interval reset | 49
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 T | 1,8 | 110 | ARX | 9.2000-4.2001 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Engine management Motronic ME | 01
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Central locking CL | 22
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Service Interval reset | 49
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Airbag AB | 30
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Lighting Litronic (Slave) | 77
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Service Interval reset | 49
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Seat adjustment Driver"s seat | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Central locking CL | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Navigation system >>> | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Lighting Litronic (Master) | 95
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Instrumentation Instrument cluster | 49
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Heater/air conditioner Climatronic | 43
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Radio system >>> | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Engine management Motronic ME | 01
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Traction control system ABS/ASR | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Sound system >>> | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Alarm system Intrusion detection | 22
Bora 1.8 T | 1,8 | 132 | AUQ | 5.2002-5.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8 T 20V

VW (VOLKSWAGEN) Bora 1.8 T 20V

Bora 1.8 T 20V | 1,8 | 132 | AWP | 1.2005- | Engine management Motronic ME | 01
Bora 1.8 T 20V | 1,8 | 132 | AWP | 1.2005- | Airbag AB | 30
Bora 1.8 T 20V | 1,8 | 132 | AWP | 1.2005- | Anti-lock braking system ABS | 42
Bora 1.8 T 20V | 1,8 | 132 | AWP | 1.2005- | Service Interval reset | 49
Bora 1.8 T 20V | 1,8 | 132 | AWP | 1.2005- | Airbag AB | 30
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Airbag AB | 30
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Service Interval reset | 49
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Instrumentation Instrument cluster | 49
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Anti-lock braking system ABS | 42
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Engine management Motronic ME | 01
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Airbag AB | 30
Bora 1.8 T 20V | 1,8 | 132 | BEK | 1.2005- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8 T Variant

VW (VOLKSWAGEN) Bora 1.8 T Variant

Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Service Interval reset | 49
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Engine management Motronic M | 57
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Engine management Motronic ME | 01
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Traction control system ABS/ASR | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Service Interval reset | 49
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 110 | ARX | 9.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Engine management Motronic ME | 01
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Service Interval reset | 49
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Central locking CL | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Sound system >>> | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Lighting Headlight vertical-aim control | 2A
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Heater/air conditioner Climatronic | 43
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Lighting Litronic (Master) | 95
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Service Interval reset | 49
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Anti-lock braking system ABS | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Vehicle internetworking CAN bus interface | 30
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Radio system >>> | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Navigation system >>> | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Instrumentation Instrument cluster | 49
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Lighting Litronic (Slave) | 77
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Engine management Motronic ME | 01
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Airbag AB | 30
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Alarm system Intrusion detection | 22
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Seat adjustment Driver"s seat | 42
Bora 1.8 T Variant | 1,8 | 132 | AUQ | 5.2002-5.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8i

VW (VOLKSWAGEN) Bora 1.8i

Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Central locking CL | 22
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Service Interval reset | 49
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Traction control system ABS/ASR | 42
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Radio system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Lighting Headlight vertical-aim control | 2A
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Traction control system ABS/ASR | 42
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Vehicle internetworking CAN bus interface | 30
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Sound system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Seat adjustment Driver"s seat | 42
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Vehicle internetworking CAN bus interface | 30
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Navigation system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Lighting Litronic (Master) | 95
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Seat adjustment Driver"s seat | 42
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Navigation system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Engine management Motronic ME | 01
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Alarm system Intrusion detection | 22
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Heater/air conditioner Climatronic | 43
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Transmission control AG 4 | 30
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Sound system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Engine management Motronic ME | 01
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Alarm system Intrusion detection | 22
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Heater/air conditioner Climatronic | 43
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Transmission control AG 4 | 30
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Radio system >>> | 22
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Instrumentation Instrument cluster | 49
Bora 1.8i | 1,8 | 92 | BAF | 1.2007- | Anti-lock braking system ABS | 42
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Central locking CL | 22
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Lighting Litronic (Slave) | 77
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Instrumentation Instrument cluster | 49
Bora 1.8i | 1,8 | 92 | BAF | 8.2001-11.2006 | Anti-lock braking system ABS | 42
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Heater/air conditioner Climatronic | 43
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Radio system >>> | 22
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Navigation system >>> | 22
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Engine management Motronic ME | 01
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Alarm system Intrusion detection | 22
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Traction control system ABS/ASR | 42
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Central locking CL | 22
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Instrumentation Instrument cluster | 49
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Seat adjustment Driver"s seat | 42
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Anti-lock braking system ABS | 42
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Vehicle internetworking CAN bus interface | 30
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Sound system >>> | 22
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Service Interval reset | 49
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Airbag AB | 30
Bora 1.8i | 1,8 | 92 | BTH | 8.2005-2.2007 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.8i Turbo

VW (VOLKSWAGEN) Bora 1.8i Turbo

Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Vehicle internetworking CAN bus interface | 30
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Lighting Litronic (Master) | 95
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Alarm system Intrusion detection | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Seat adjustment Driver"s seat | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Central locking CL | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Navigation system >>> | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Airbag AB | 30
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Instrumentation Instrument cluster | 49
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Anti-lock braking system ABS | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Transmission control AG 4 | 30
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Radio system >>> | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Lighting Litronic (Slave) | 77
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Engine management Motronic ME | 01
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Sound system >>> | 22
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Airbag AB | 30
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Lighting Headlight vertical-aim control | 2A
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Heater/air conditioner Climatronic | 43
Bora 1.8i Turbo | 1,8 | 110 | BAE | 8.2001-1.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.9 SDI

VW (VOLKSWAGEN) Bora 1.9 SDI

Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Radio system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Navigation system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Service Interval reset | 49
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Engine management EDC 15VM | 54
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Anti-lock braking system ABS | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Transmission control AG 4 | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Anti-lock braking system ABS | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Central locking CL | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Sound system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Engine management VE/EDC | 44
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Alarm system Intrusion detection | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Traction control system ABS/EDS | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Traction control system ABS/ASR | 42
Bora 1.9 SDI | 1,9 | 50 | AGP | 9.1998-4.2001 | Traction control system ABS/ASR | 64
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Service Interval reset | 49
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Central locking CL | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Sound system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Radio system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Navigation system >>> | 22
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Engine management VE/EDC | 44
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 SDI | 1,9 | 50 | AQM | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI

VW (VOLKSWAGEN) Bora 1.9 TDI

Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Engine management VE/EDC | 44
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 66 | AGR | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Engine management VE/EDC | 44
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 81 | AHF | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AJM | 9.1998-5.2001 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Engine management VE/EDC | 44
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 66 | ALH | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 110 | ARL | 1.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 74 | ATD | 1.2005-6.2006 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Transmission control AG 4 | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Traction control system ABS/ASR | 64
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Anti-lock braking system ABS | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 85 | AUY | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Engine management EDC 15P+ | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Central locking CL | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Instrumentation Instrument cluster | 49
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 74 | AXR | 10.2005- | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 74 | BEW | 1.2005-9.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI | 1,9 | 74 | BEW | 1.2005-9.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 74 | BEW | 1.2005-9.2005 | Engine management EDC 16U31 | 4C
Bora 1.9 TDI | 1,9 | 74 | BEW | 1.2005-9.2005 | Service Interval reset | 49
Bora 1.9 TDI | 1,9 | 74 | BEW | 1.2005-9.2005 | Airbag AB | 30
Bora 1.9 TDI | 1,9 | 77 | BXE | 8.2006- | Service Interval reset | 43
Bora 1.9 TDI | 1,9 | 77 | BXE | 8.2006- | Traction control system ABS/ASR | 42
Bora 1.9 TDI | 1,9 | 77 | BXE | 8.2006- | Engine management EDC 16U34 | 4C
Bora 1.9 TDI | 1,9 | 77 | BXE | 8.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Bora 1.9 TDI | 1,9 | 77 | BXE | 8.2006- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 1.9 TDI Variant

VW (VOLKSWAGEN) Bora 1.9 TDI Variant

Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Engine management VE/EDC | 44
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 66 | AGR | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Engine management VE/EDC | 44
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 110 | ARL | 5.2002-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Engine management EDC 15VM | 54
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 96 | ASZ | 1.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Anti-lock braking system ABS | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 74 | ATD | 5.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Traction control system ABS/EDS | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Transmission control AG 4 | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Traction control system ABS/ASR | 64
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Anti-lock braking system ABS | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Anti-lock braking system ABS | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 85 | AUY | 1.2000-4.2001 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Radio system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Navigation system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Engine management EDC 15P | 54
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Central locking CL | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Service Interval reset | 49
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Sound system >>> | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Airbag AB | 30
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.0

VW (VOLKSWAGEN) Bora 2.0

Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Engine management Motronic M | 57
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Central locking CL | 22
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Service Interval reset | 49
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Engine management Motronic M | 53
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 85 | APK | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Central locking CL | 22
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Service Interval reset | 49
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Anti-lock braking system ABS | 30
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Transmission control AG 4 | 30
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Traction control system ABS/ASR | 64
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Engine management Motronic M | 53
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Traction control system ABS/EDS | 42
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 | 2 | 85 | AQY | 9.1998-5.2005 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 30
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 01
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 49
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Central locking CL | 22
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Engine management Motronic ME | 01
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Service Interval reset | 49
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 85 | AZJ | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 84 | BER | 5.2000- | Engine management Motronic ME | 01
Bora 2.0 | 2 | 84 | BER | 5.2000- | Airbag AB | 30
Bora 2.0 | 2 | 85 | BER | 9.2002-9.2012 | Airbag AB | 30
Bora 2.0 | 2 | 84 | BER | 5.2000- | Airbag AB | 30
Bora 2.0 | 2 | 85 | BER | 9.2002-9.2012 | Service Interval reset | 49
Bora 2.0 | 2 | 85 | BER | 9.2002-9.2012 | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 84 | BER | 5.2000- | Instrumentation Instrument cluster | 49
Bora 2.0 | 2 | 84 | BER | 5.2000- | Anti-lock braking system ABS | 42
Bora 2.0 | 2 | 84 | BER | 5.2000- | Service Interval reset | 49
Bora 2.0 | 2 | 85 | BER | 9.2002-9.2012 | Engine management Motronic ME | 01
Bora 2.0 | 2 | 85 | BER | 9.2002-9.2012 | Airbag AB | 30
Bora 2.0 | 2 | 147 | BPY | 6.2005- | Airbag AB | 30
Bora 2.0 | 2 | 147 | BPY | 6.2005- | Service Interval reset | 43
Bora 2.0 | 2 | 147 | BPY | 6.2005- | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 147 | BPY | 6.2005- | Engine management Motronic MED | 4C
Bora 2.0 | 2 | 147 | BPY | 6.2005- | Driving safety system ESP Electronic stability program ESP | 5A
Bora 2.0 | 2 | 147 | BWA | 6.2005- | Service Interval reset | 43
Bora 2.0 | 2 | 147 | BWA | 6.2005- | Airbag AB | 30
Bora 2.0 | 2 | 147 | BWA | 6.2005- | Engine management Motronic MED | 4C
Bora 2.0 | 2 | 147 | BWA | 6.2005- | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 147 | BWA | 6.2005- | Driving safety system ESP Electronic stability program ESP | 5A
Bora 2.0 | 2 | 147 | CCTA | 7.2008- | Service Interval reset | 43
Bora 2.0 | 2 | 147 | CCTA | 7.2008- | Engine management Motronic MED | 43
Bora 2.0 | 2 | 147 | CCTA | 7.2008- | Traction control system ABS/ASR | 42
Bora 2.0 | 2 | 147 | CCTA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
Bora 2.0 | 2 | 147 | CCTA | 7.2008- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.0 Variant

VW (VOLKSWAGEN) Bora 2.0 Variant

Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Engine management Motronic M | 53
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Service Interval reset | 49
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Anti-lock braking system ABS | 30
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Traction control system ABS/ASR | 64
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Traction control system ABS/EDS | 42
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Transmission control AG 4 | 30
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Engine management Motronic M | 57
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | APK | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Traction control system ABS/EDS | 42
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Engine management Motronic M | 53
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Anti-lock braking system ABS | 30
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Traction control system ABS/ASR | 64
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Service Interval reset | 49
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AQY | 5.1999-5.2005 | Transmission control AG 4 | 30
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Service Interval reset | 49
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Engine management Motronic ME | 01
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZG | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Service Interval reset | 49
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Engine management Motronic ME | 01
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZH | 4.2000-6.2001 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Radio system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Master) | 95
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Traction control system ABS/ASR | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Sound system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Service Interval reset | 49
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Anti-lock braking system ABS | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Alarm system Intrusion detection | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Central locking CL | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Navigation system >>> | 22
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Engine management Motronic ME | 01
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Airbag AB | 30
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.0 Variant | 2 | 85 | AZJ | 5.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.3

VW (VOLKSWAGEN) Bora 2.3

Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Central locking CL | 22
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Navigation system >>> | 22
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Lighting Litronic (Slave) | 77
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Airbag AB | 30
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Alarm system Intrusion detection | 22
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Seat adjustment Driver"s seat | 42
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Traction control system ABS/ASR | 64
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Radio system >>> | 22
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Airbag AB | 30
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Traction control system ABS/EDS | 42
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Traction control system ABS/ASR | 42
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Sound system >>> | 22
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Engine management Motronic M | 57
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Instrumentation Instrument cluster | 49
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Airbag AB | 30
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Service Interval reset | 49
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Heater/air conditioner Climatronic | 43
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Anti-lock braking system ABS | 30
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Anti-lock braking system ABS | 42
Bora 2.3 | 2,3 | 110 | AGZ | 9.1998-2.2001 | Transmission control AG 4 | 30
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Radio system >>> | 22
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Service Interval reset | 49
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Anti-lock braking system ABS | 42
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Sound system >>> | 22
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Engine management Motronic ME | 01
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Central locking CL | 22
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Navigation system >>> | 22
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.3 | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Bora 2.3 Variant

VW (VOLKSWAGEN) Bora 2.3 Variant

Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Radio system >>> | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Central locking CL | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Service Interval reset | 49
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/EDS | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 64
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Sound system >>> | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Alarm system Intrusion detection | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Transmission control AG 4 | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Vehicle internetworking CAN bus interface | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Navigation system >>> | 22
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Engine management Motronic M | 57
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 30
Bora 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Navigation system >>> | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Master) | 95
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Engine management Motronic ME | 01
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Alarm system Intrusion detection | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Heater/air conditioner Climatronic | 43
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Traction control system ABS/ASR | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Radio system >>> | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Lighting Litronic (Slave) | 77
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Driver"s seat | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Central locking CL | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Transmission control 5-speed automatic transmission | 42
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Service Interval reset | 49
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Instrumentation Instrument cluster | 49
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Airbag AB | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 77
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Sound system >>> | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Bora 2.3 Variant | 2,3 | 125 | AQN | 9.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.4

VW (VOLKSWAGEN) Caddy 1.4

Caddy 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Instrumentation Instrument cluster | 49
Caddy 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Anti-lock braking system ABS | 30
Caddy 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Engine management Motronic MP | 43
Caddy 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Traction control system ABS/EDS | 42
Caddy 1.4 | 1,4 | 44 | AEX | 11.1995-12.1997 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 44 | AKV | 11.1997-9.2000 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 44 | AKV | 11.1997-9.2000 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AKV | 11.1997-9.2000 | Anti-lock braking system ABS | 30
Caddy 1.4 | 1,4 | 44 | AKV | 11.1997-9.2000 | Engine management Motronic MP | 43
Caddy 1.4 | 1,4 | 44 | AKV | 11.1997-9.2000 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AKV | 11.1997-9.2000 | Traction control system ABS/EDS | 42
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Engine management Motronic MP | 43
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Anti-lock braking system ABS | 30
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Traction control system ABS/EDS | 42
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Transmission control AG 4 | 30
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Instrumentation Instrument cluster | 49
Caddy 1.4 | 1,4 | 44 | APQ | 12.1997-6.2003 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Airbag AB | 30
Caddy 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Traction control system ABS/EDS | 42
Caddy 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Airbag AB | 30
Caddy 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Anti-lock braking system ABS | 30
Caddy 1.4 | 1,4 | 55 | AUA | 9.2000-6.2003 | Engine management Marelli | 57
Caddy 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Engine management Motronic ME | 01
Caddy 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Anti-lock braking system ABS | 30
Caddy 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Traction control system ABS/EDS | 42
Caddy 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Airbag AB | 30
Caddy 1.4 | 1,4 | 44 | AUD | 9.2000-6.2003 | Traction control system ABS/ASR | 64
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Driver seat memory | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Mediaplayer | 28
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Telephone | 28
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Central door control unit | 51
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Service Interval reset | 43
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Heater/air conditioner Climatronic | 57
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Traction control system ABS/ASR | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Diagnosis/bus systems Gateway | 44
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | System overview System overview | 01
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Mediaplayer | 4D
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Mediaplayer | 28
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Diagnosis/bus systems Gateway | 3C
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Rear right door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Driver side door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Airbag AB | 30
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Anti-theft device Immobiliser | 30
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Central electronics ZE | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Passenger seat memory | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Sound system | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Trailer control unit | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Navigation system | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Running gear/steering Electromechanical power steering | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Parking aid Parking assistant | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Engine management Motronic ME | 01
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Mediaplayer | 4D
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information TV tuner | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Steering column switch module | 44
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Convenience electronics Rear left door control unit | 44
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Driver information Audio | 01
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Airbag AB | 30
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Instrumentation Instrument cluster | 42
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.4 | 1,4 | 55 | BCA | 2.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Mediaplayer | 28
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Navigation system | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Traction control system ABS/ASR | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | System overview System overview | 01
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Sound system | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information TV tuner | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Airbag AB | 30
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Anti-theft device Immobiliser | 30
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Central electronics ZE | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Central door control unit | 51
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Audio | 01
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Service Interval reset | 43
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Engine management Marelli | 57
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Mediaplayer | 28
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Driver information Telephone | 28
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Airbag AB | 30
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Instrumentation Instrument cluster | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 1.4 | 1,4 | 59 | BUD | 5.2006-8.2010 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.6

VW (VOLKSWAGEN) Caddy 1.6

Caddy 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Traction control system ABS/ASR | 64
Caddy 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Airbag AB | 30
Caddy 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Anti-lock braking system ABS | 30
Caddy 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Traction control system ABS/EDS | 42
Caddy 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Engine management Mono-Motr. MA | 42
Caddy 1.6 | 1,6 | 55 | 1F | 11.1995-5.1997 | Airbag AB | 30
Caddy 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Airbag AB | 30
Caddy 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Traction control system ABS/EDS | 42
Caddy 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Traction control system ABS/ASR | 64
Caddy 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Airbag AB | 30
Caddy 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Anti-lock braking system ABS | 30
Caddy 1.6 | 1,6 | 55 | AEE | 6.1997-9.2000 | Engine management Marelli | 57
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Central electronics ZE | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Telephone | 28
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Central electronics ZE | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Driver seat memory | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Telephone | 28
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Heater/air conditioner Climatronic | 57
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Engine management Simos | 4B
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Passenger seat memory | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Sound system | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Audio | 01
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Anti-theft device Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Heater/air conditioner Climatronic | 57
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | System overview System overview | 01
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information TV tuner | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Parking aid Park Distance Control (PDC) | 44
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Audio | 01
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Instrumentation Instrument cluster | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | System overview System overview | 01
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information TV tuner | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Parking aid Parking assistant | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Engine management Simos | 4B
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Passenger seat memory | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Sound system | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Running gear/steering Electromechanical power steering | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Parking aid Parking assistant | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Driver seat memory | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Diagnosis/bus systems Gateway | 3C
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Instrumentation Instrument cluster | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BGU | 4.2004-5.2005 | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Diagnosis/bus systems Gateway | 3C
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Anti-theft device Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 | 1,6 | 75 | BGU | 6.2004- | Heater/air conditioner Automatic A/C | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Parking aid Parking assistant | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Central electronics ZE | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Telephone | 28
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Audio | 01
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Anti-theft device Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | System overview System overview | 01
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Instrumentation Instrument cluster | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Engine management Simos | 4B
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information Sound system | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driver information TV tuner | 42
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 | 1,6 | 75 | BSE | 6.2005-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Airbag AB | 42
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Driver information Audio | 01
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | System overview System overview | 01
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Telephone | 28
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Navigation system | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | System overview System overview | 01
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Convenience electronics Steering column switch module | 57
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Service Interval reset | 20
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Parking aid Parking assistant | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Engine management Simos | 4B
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Service Interval reset | 43
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Traction control system ABS/ASR | 42
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Engine management Simos | 4B
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Driver information Telephone/emergency call system | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Central electronics ZE | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Sound system | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information TV tuner | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Airbag AB | 30
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Anti-theft device Immobiliser | 30
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Parking aid Parking assistant | 42
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Convenience electronics Driver side door control unit | 44
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Central electronics ZE | 57
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Instrumentation Instrument cluster | 51
Caddy 1.6 | 1,6 | 75 | BSF | 10.2010- | Driver information Navigation system | 57
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Convenience electronics Central door control unit | 51
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Driver information Audio | 01
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Instrumentation Instrument cluster | 42
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.6 | 1,6 | 75 | BSF | 6.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 1.6 | 1,6 | 66 | UVC | 8.1998- | Airbag AB | 30
Caddy 1.6 | 1,6 | 66 | UVC | 8.1998- | Traction control system ABS/EDS | 42
Caddy 1.6 | 1,6 | 66 | UVC | 8.1998- | Traction control system ABS/ASR | 64
Caddy 1.6 | 1,6 | 66 | UVC | 8.1998- | Airbag AB | 30
Caddy 1.6 | 1,6 | 66 | UVC | 8.1998- | Anti-lock braking system ABS | 30
Caddy 1.6 | 1,6 | 66 | UVC | 8.1998- | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.6 Pickup

VW (VOLKSWAGEN) Caddy 1.6 Pickup

Caddy 1.6 Pickup | 1,6 | 55 | AEE | 6.1996-12.2000 | Airbag AB | 30
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 6.1996-12.2000 | Airbag AB | 30
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 6.1996-12.2000 | Traction control system ABS/ASR | 64
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 6.1996-12.2000 | Traction control system ABS/EDS | 42
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 6.1996-12.2000 | Airbag AB | 30
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 6.1996-12.2000 | Anti-lock braking system ABS | 30
Caddy 1.6 Pickup | 1,6 | 55 | AEE | 6.1996-12.2000 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.6i

VW (VOLKSWAGEN) Caddy 1.6i

Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Diagnosis/bus systems Gateway | 44
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Convenience electronics Passenger side door control unit | 44
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Driver information Audio | 01
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Instrumentation Instrument cluster | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Running gear/steering Electromechanical power steering | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Heater/air conditioner Supplementary heater | 47
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Traction control system ABS/ASR | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Engine management Motronic ME | 01
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Convenience electronics Steering column switch module | 44
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Convenience electronics Rear left door control unit | 44
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Driver information Navigation system | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Airbag AB | 30
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Transmission control AG 4 | 30
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Convenience electronics Central door control unit | 51
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Anti-theft device Immobiliser | 30
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Heater/air conditioner Climatronic | 57
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Heater/air conditioner Automatic A/C | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Central electronics ZE | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Convenience electronics Trailer control unit | 42
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Convenience electronics Rear right door control unit | 44
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Convenience electronics Driver side door control unit | 44
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Service Interval reset | 43
Caddy 1.6i | 1,6 | 74 | BRY | 4.2005-1.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.6i | 1,6 | 74 | BWH | 4.2005-1.2006 | Engine management Motronic ME | 01
Caddy 1.6i | 1,6 | 74 | BWH | 4.2005-1.2006 | Service Interval reset | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.7 SDI

VW (VOLKSWAGEN) Caddy 1.7 SDI

Caddy 1.7 SDI | 1,7 | 42 | AHB | 7.1996-9.2000 | Engine management EDC/MSA 15.5 | 54
Caddy 1.7 SDI | 1,7 | 42 | AHB | 7.1996-9.2000 | Traction control system ABS/EDS | 42
Caddy 1.7 SDI | 1,7 | 42 | AHB | 7.1996-9.2000 | Airbag AB | 30
Caddy 1.7 SDI | 1,7 | 42 | AHB | 7.1996-9.2000 | Engine management VE/EDC | 44
Caddy 1.7 SDI | 1,7 | 42 | AHB | 7.1996-9.2000 | Airbag AB | 30
Caddy 1.7 SDI | 1,7 | 42 | AHB | 7.1996-9.2000 | Traction control system ABS/ASR | 64
Caddy 1.7 SDI | 1,7 | 42 | AHB | 7.1996-9.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.8

VW (VOLKSWAGEN) Caddy 1.8

Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Traction control system ABS/ASR | 42
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Anti-lock braking system ABS | 30
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Transmission control AG 4 | 30
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Engine management Mono-Motr. MA | 42
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Service Interval reset | 49
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Traction control system ABS/EDS | 42
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Traction control system ABS/ASR | 64
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Engine management Marelli | 57
Caddy 1.8 | 1,8 | 66 | ADD | 9.2002- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.9 D

VW (VOLKSWAGEN) Caddy 1.9 D

Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Vehicle internetworking CAN bus interface | 30
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Radio system >>> | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Central electronics ZE | 44
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Heater/air conditioner Climatronic | 43
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Traction control system ABS/ASR | 64
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Comfort and conven. ECU Sun roof operating unit | 42
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Traction control system ABS/EDS | 42
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Airbag AB | 30
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Traction control system ABS/EDS | 42
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Central locking CL | 22
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Instrumentation Instrument cluster | 49
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Traction control system ABS/ASR | 64
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Central locking CL | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Navigation system >>> | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Instrumentation Instrument cluster | 49
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Anti-theft device Immobilizer (WFS) | 25
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Radio system >>> | 22
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Diesel injection Diesel pump electronics | 22
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Anti-lock braking system ABS | 30
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Diesel injection Diesel pump electronics | 22
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Heater/air conditioner Compressor control | 25
Caddy 1.9 D | 1,9 | 47 | 1Y | 11.1995-6.2003 | Anti-lock braking system ABS | 30
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Navigation system >>> | 22
Caddy 1.9 D | 1,9 | 51 | 1Y | 8.1998- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.9 D Pickup

VW (VOLKSWAGEN) Caddy 1.9 D Pickup

Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Radio system >>> | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Diesel injection Diesel pump electronics | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Traction control system ABS/EDS | 42
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Traction control system ABS/ASR | 64
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Navigation system >>> | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Airbag AB | 30
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Airbag AB | 30
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Anti-lock braking system ABS | 30
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Central locking CL | 22
Caddy 1.9 D Pickup | 1,9 | 47 | AEF | 6.1996-12.2000 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.9 SDI

VW (VOLKSWAGEN) Caddy 1.9 SDI

Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Engine management VE/EDC | 42
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Airbag AB | 30
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Traction control system ABS/EDS | 42
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Engine management VE/EDC | 44
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Airbag AB | 30
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Traction control system ABS/ASR | 64
Caddy 1.9 SDI | 1,9 | 47 | AEY | 11.1995-9.2000 | Anti-lock braking system ABS | 30
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Anti-lock braking system ABS | 30
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Engine management VE/EDC | 44
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Airbag AB | 30
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Traction control system ABS/ASR | 64
Caddy 1.9 SDI | 1,9 | 47 | AYQ | 9.2000-6.2003 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 1.9 TDI

VW (VOLKSWAGEN) Caddy 1.9 TDI

Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.1996-3.1997 | Traction control system ABS/EDS | 42
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.1996-3.1997 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.1996-3.1997 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.1996-3.1997 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.1996-3.1997 | Anti-lock braking system ABS | 30
Caddy 1.9 TDI | 1,9 | 66 | 1Z | 10.1996-3.1997 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.1996-9.2000 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.1996-9.2000 | Anti-lock braking system ABS | 30
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.1996-9.2000 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.1996-9.2000 | Traction control system ABS/EDS | 42
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.1996-9.2000 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 66 | AHU | 12.1996-9.2000 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | ALE | 9.1997-9.2000 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | ALE | 9.1997-9.2000 | Traction control system ABS/EDS | 42
Caddy 1.9 TDI | 1,9 | 66 | ALE | 9.1997-9.2000 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 66 | ALE | 9.1997-9.2000 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | ALE | 9.1997-9.2000 | Engine management EDC/MSA 15.5 | 54
Caddy 1.9 TDI | 1,9 | 66 | ALE | 9.1997-9.2000 | Anti-lock braking system ABS | 30
Caddy 1.9 TDI | 1,9 | 66 | ALH | 9.2000-6.2003 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 66 | ALH | 9.2000-6.2003 | Engine management VE/EDC | 44
Caddy 1.9 TDI | 1,9 | 66 | ALH | 9.2000-6.2003 | Traction control system ABS/ASR | 64
Caddy 1.9 TDI | 1,9 | 66 | ALH | 9.2000-6.2003 | Anti-lock braking system ABS | 30
Caddy 1.9 TDI | 1,9 | 66 | ALH | 9.2000-6.2003 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information TV tuner | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Engine management EDC 16U1 | 4C
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Audio | 01
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Central electronics ZE | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Heater/air conditioner Automatic A/C | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | System overview System overview | 01
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Telephone | 28
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Diagnosis/bus systems Gateway | 3C
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Heater/air conditioner Climatronic | 57
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Sound system | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Instrumentation Instrument cluster | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Passenger seat memory | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Central electronics ZE | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Telephone | 28
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Anti-theft device Immobiliser | 30
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.9 TDI | 1,9 | 77 | BJB | 2.2004-8.2010 | Parking aid Parking assistant | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Convenience electronics Driver seat memory | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Sound system | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information TV tuner | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Engine management EDC 16U1 | 4C
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Parking aid Park Distance Control (PDC) | 44
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Driver information Audio | 01
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Instrumentation Instrument cluster | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Running gear/steering Electromechanical power steering | 42
Caddy 1.9 TDI | 1,9 | 77 | BJB | 6.2004- | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Central electronics ZE | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Parking aid Parking assistant | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Sound system | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information TV tuner | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Audio | 01
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Anti-theft device Immobiliser | 30
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | System overview System overview | 01
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Driver information Telephone | 28
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Engine management EDC 16U34 | 4C
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Instrumentation Instrument cluster | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 1.9 TDI | 1,9 | 77 | BLS | 6.2005-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Central electronics ZE | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Telephone | 28
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Audio | 01
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Anti-theft device Immobiliser | 30
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | System overview System overview | 01
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Engine management EDC 16U34 | 4C
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Instrumentation Instrument cluster | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Sound system | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information TV tuner | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Parking aid Parking assistant | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 1.9 TDI | 1,9 | 55 | BSU | 9.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Diagnosis/bus systems Gateway | 44
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Engine management EDC 16U1 | 4C
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Convenience electronics Steering column switch module | 44
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Convenience electronics Driver side door control unit | 44
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Heater/air conditioner Climatronic | 57
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Heater/air conditioner Automatic A/C | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Central electronics ZE | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Convenience electronics Trailer control unit | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Convenience electronics Rear left door control unit | 44
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Driver information Navigation system | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Airbag AB | 30
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Parking aid Park Distance Control (PDC) | 44
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Convenience electronics Central door control unit | 51
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Instrumentation Instrument cluster | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Heater/air conditioner Supplementary heater | 47
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Traction control system ABS/ASR | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Convenience electronics Passenger side door control unit | 44
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Convenience electronics Rear right door control unit | 44
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Driver information Audio | 01
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Service Interval reset | 43
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Anti-theft device Immobiliser | 30
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Running gear/steering Electromechanical power steering | 42
Caddy 1.9 TDI | 1,9 | 100 | PD | 1.2005-2.2007 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 2.0 SDI

VW (VOLKSWAGEN) Caddy 2.0 SDI

Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Central electronics ZE | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Central door control unit | 51
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Navigation system | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Parking aid Parking assistant | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Mediaplayer | 4D
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Mediaplayer | 28
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information TV tuner | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Engine management EDC 16U1 | 4C
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Parking aid Park Distance Control (PDC) | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Rear right door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Airbag AB | 30
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Instrumentation Instrument cluster | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Telephone | 28
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Engine management EDC 16U1 | 4C
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Audio | 01
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Airbag AB | 30
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Instrumentation Instrument cluster | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Driver seat memory | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Sound system | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Central door control unit | 51
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Service Interval reset | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Heater/air conditioner Climatronic | 57
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Traction control system ABS/ASR | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Service Interval reset | 43
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Traction control system ABS/ASR | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Passenger seat memory | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Mediaplayer | 4D
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Telephone | 28
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Diagnosis/bus systems Gateway | 3C
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Steering column switch module | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Rear left door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Audio | 01
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Airbag AB | 30
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Heater/air conditioner Automatic A/C | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | System overview System overview | 01
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information Sound system | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Driver information TV tuner | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Airbag AB | 30
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Anti-theft device Immobiliser | 30
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 2.2004-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Central electronics ZE | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Mediaplayer | 28
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Convenience electronics Trailer control unit | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Driver information Navigation system | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 SDI | 2 | 51 | BDJ | 6.2004- | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Central electronics ZE | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Audio | 01
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Anti-theft device Immobiliser | 30
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Sound system | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Navigation system | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Airbag AB | 30
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Parking aid Parking assistant | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | System overview System overview | 01
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Telephone | 28
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Engine management EDC 16U1 | 4C
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Airbag AB | 30
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Instrumentation Instrument cluster | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Driver information TV tuner | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Convenience electronics Central door control unit | 51
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Service Interval reset | 43
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 SDI | 2 | 51 | BST | 6.2005-8.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Carat 2.0

VW (VOLKSWAGEN) Carat 2.0

Carat 2.0 | 2 | 84 | 8.1989-4.1993 | Engine management Motronic MP | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Corrado 1.8 16V

VW (VOLKSWAGEN) Corrado 1.8 16V

Corrado 1.8 16V | 1,8 | 98 | KR | 9.1988-7.1992 | Traction control system ABS/EDS | 44
Corrado 1.8 16V | 1,8 | 98 | KR | 9.1988-7.1992 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VW (VOLKSWAGEN):Corrado 1.8 G60

VW (VOLKSWAGEN) Corrado 1.8 G60

Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1988-9.1993 | Engine management Digifant MP | 30
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1992 | Engine management Digifant MP | 30
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1992 | Traction control system ABS/EDS | 44
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1988-9.1993 | Anti-lock braking system ABS | 24
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1992 | Traction control system ABS/EDS MK II | 22
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1988-9.1993 | Traction control system ABS/EDS | 44
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1992 | Anti-lock braking system ABS | 24
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1988-9.1993 | Engine management Digifant MP | 30
Corrado 1.8 G60 | 1,8 | 118 | PG | 9.1990-8.1992 | Engine management Digifant MP | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Corrado 2.0

VW (VOLKSWAGEN) Corrado 2.0

Corrado 2.0 | 2 | 85 | 2E | 4.1993-9.1994 | Engine management Digifant ML | 31
Corrado 2.0 | 2 | 85 | 2E | 4.1993-9.1994 | Traction control system ABS/EDS | 44
Corrado 2.0 | 2 | 85 | 2E | 4.1993-9.1994 | Anti-lock braking system ABS | 24
Corrado 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Engine management Simos | 43
Corrado 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Traction control system ABS/EDS | 44
Corrado 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VW (VOLKSWAGEN):Corrado 2.0 16V

VW (VOLKSWAGEN) Corrado 2.0 16V

Corrado 2.0 16V | 2 | 100 | 9A | 8.1991-7.1995 | Engine management KE-Motronic MK | 30
Corrado 2.0 16V | 2 | 100 | 9A | 8.1991-7.1995 | Traction control system ABS/EDS | 44
Corrado 2.0 16V | 2 | 100 | 9A | 8.1991-7.1995 | Traction control system ABS/EDS MK II | 22
Corrado 2.0 16V | 2 | 100 | 9A | 8.1991-7.1995 | Anti-lock braking system ABS | 24
Corrado 2.0 16V | 2 | 100 | 9A | 8.1991-7.1995 | Transmission control Digimat | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Corrado 2.8

VW (VOLKSWAGEN) Corrado 2.8

Corrado 2.8 | 2,8 | 128 | AAA | 8.1991-7.1995 | Engine management Motronic M | 43
Corrado 2.8 | 2,8 | 128 | AAA | 8.1991-7.1995 | Traction control system ABS/EDS | 44
Corrado 2.8 | 2,8 | 128 | AAA | 8.1992-8.1993 | Traction control system ABS/EDS MK II | 22
Corrado 2.8 | 2,8 | 128 | AAA | 8.1993-8.1995 | Traction control system ABS/EDS MK II | 22
Corrado 2.8 | 2,8 | 128 | AAA | 8.1992-8.1993 | Engine management Motronic M | 43
Corrado 2.8 | 2,8 | 128 | AAA | 8.1993-8.1995 | Anti-lock braking system ABS | 24
Corrado 2.8 | 2,8 | 128 | AAA | 8.1991-7.1995 | Anti-lock braking system ABS | 24
Corrado 2.8 | 2,8 | 128 | AAA | 8.1992-8.1993 | Anti-lock braking system ABS | 24
Corrado 2.8 | 2,8 | 128 | AAA | 8.1992-8.1993 | Traction control system ABS/EDS | 44
Corrado 2.8 | 2,8 | 128 | AAA | 8.1991-7.1995 | Traction control system ABS/EDS MK II | 22
Corrado 2.8 | 2,8 | 128 | AAA | 8.1993-8.1995 | Engine management Motronic M | 43
Corrado 2.8 | 2,8 | 128 | AAA | 8.1993-8.1995 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Corrado 2.9

VW (VOLKSWAGEN) Corrado 2.9

Corrado 2.9 | 2,9 | 140 | ABV | 8.1991-7.1995 | Engine management Motronic M | 42
Corrado 2.9 | 2,9 | 140 | ABV | 8.1991-7.1995 | Traction control system ABS/EDS MK II | 22
Corrado 2.9 | 2,9 | 140 | ABV | 8.1991-7.1995 | Engine management Motronic M | 43
Corrado 2.9 | 2,9 | 140 | ABV | 8.1991-7.1995 | Anti-lock braking system ABS | 24
Corrado 2.9 | 2,9 | 140 | ABV | 8.1991-7.1995 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):CrossFox 1.6

VW (VOLKSWAGEN) CrossFox 1.6

CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Heater/air conditioner Climatronic | 43
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Vehicle internetworking CAN bus interface | 30
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Engine management Motronic ME | 01
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Running gear/steering Electro-hydraulic power steering | 36
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Driving safety system ESP Electronic stability program ESP | 64
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Central electronics ZE | 44
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Anti-lock braking system ABS | 64
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Radio system >>> | 22
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Instrumentation Instrument cluster | 49
CrossFox 1.6 | 1,6 | 74 | BAH | 8.2005- | Anti-lock braking system ABS | 43
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Radio system >>> | 22
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Running gear/steering Electro-hydraulic power steering | 36
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Driving safety system ESP Electronic stability program ESP | 64
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Central electronics ZE | 44
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Instrumentation Instrument cluster | 49
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Anti-lock braking system ABS | 43
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Engine management ME Flex | 43
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Anti-lock braking system ABS | 64
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Vehicle internetworking CAN bus interface | 30
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Engine management Motronic ME | 01
CrossFox 1.6 | 1,6 | 73 | BLH | 2.2006- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):CrossFox 1.6 Total Flex

VW (VOLKSWAGEN) CrossFox 1.6 Total Flex

CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Central electronics ZE | 44
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Airbag AB | 30
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Anti-lock braking system ABS | 43
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Engine management ME Flex | 43
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Anti-lock braking system ABS | 64
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Vehicle internetworking CAN bus interface | 30
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Engine management Motronic ME | 01
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Instrumentation Instrument cluster | 49
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Radio system >>> | 22
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Heater/air conditioner Climatronic | 43
CrossFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2005-4.2008 | Driving safety system ESP Electronic stability program ESP | 64
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Central electronics ZE | 44
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Driving safety system ESP Electronic stability program ESP | 64
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Central electronics ZE | 44
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Anti-lock braking system ABS | 64
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Radio system >>> | 22
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Airbag AB | 30
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Running gear/steering Electro-hydraulic power steering | 36
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Anti-lock braking system ABS | 64
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Engine management Motronic ME | 01
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Vehicle internetworking CAN bus interface | 30
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Instrumentation Instrument cluster | 49
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Radio system >>> | 22
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Anti-lock braking system ABS | 43
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Engine management Motronic ME | 01
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Heater/air conditioner Climatronic | 43
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 12.2009- | Anti-lock braking system ABS | 43
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Vehicle internetworking CAN bus interface | 30
CrossFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-11.2009 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):CrossPolo 1.9 TDI

VW (VOLKSWAGEN) CrossPolo 1.9 TDI

CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Radio system >>> | 22
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Heater/air conditioner Climatronic | 43
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Airbag AB | 30
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Heater/air conditioner Compressor control | 25
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Anti-lock braking system ABS | 43
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Vehicle internetworking CAN bus interface | 30
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Transmission control 6-speed automatic transmission | 42
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Instrumentation Instrument cluster | 49
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Comfort and conven. ECU Sun roof operating unit | 42
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Engine management EDC 15P | 54
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Running gear/steering Electro-hydraulic power steering | 36
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Anti-theft device Immobilizer (WFS) | 25
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Driving safety system ESP Electronic stability program ESP | 64
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Central electronics ZE | 44
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Service Interval reset | 49
CrossPolo 1.9 TDI | 1,9 | 74 | ATD | 10.2006- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Derby 1.8

VW (VOLKSWAGEN) Derby 1.8

Derby 1.8 | 1,8 | 66 | ADD | 4.2001- | Engine management Marelli | 57
Derby 1.8 | 1,8 | 66 | ADD | 4.2001- | Service Interval reset | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Derby 2.0

VW (VOLKSWAGEN) Derby 2.0

Derby 2.0 | 2 | 85 | ADC | 4.2001- | Engine management Motronic ME | 01
Derby 2.0 | 2 | 85 | ADC | 4.2001- | Service Interval reset | 49
Derby 2.0 | 2 | 85 | ADC | 4.2001- | Engine management ME Flex | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 1.6 FSI

VW (VOLKSWAGEN) Eos 1.6 FSI

Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Central electronics ZE | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Driver information Telephone | 28
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Passenger side door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Trailer control unit | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Driver information Audio | 01
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Service Interval reset | 43
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Anti-theft device Immobiliser | 30
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Instrumentation Instrument cluster | 51
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Running gear/steering Electromechanical power steering | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Parking aid Parking assistant | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Engine management Motronic MED | 4C
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Steering column switch module | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Rear right door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Service Interval reset | 20
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Heater/air conditioner Supplementary heater | 47
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Heater/air conditioner Automatic A/C | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Airbag AB | 30
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Lighting ALWR and cornering light | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Heater/air conditioner Climatronic | 43
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Parking aid Park Distance Control (PDC) | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Rear left door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Driver information Navigation system | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Airbag AB | 30
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Anti-theft device Access system/immobilizer | 36
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Airbag AB | 30
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Running gear/steering Adaptive damping system | 57
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Diagnosis/bus systems Gateway | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | System overview System overview | 01
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Electric convertible top control | 4D
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Central door control unit | 51
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Convenience electronics Driver side door control unit | 44
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Instrumentation Instrument cluster | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Traction control system ABS/ASR | 42
Eos 1.6 FSI | 1,6 | 85 | BLF | 5.2006-5.2008 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 2.0 FSI

VW (VOLKSWAGEN) Eos 2.0 FSI

Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Lighting ALWR and cornering light | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Instrumentation Instrument cluster | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Central electronics ZE | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Parking aid Parking assistant | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Engine management Motronic MED | 4C
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | System overview System overview | 01
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Service Interval reset | 20
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Running gear/steering Lane departure warning | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Driver information Telephone | 28
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Parking aid Park Distance Control (PDC) | 44
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Driver information Audio | 01
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Service Interval reset | 43
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Anti-theft device Immobiliser | 30
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Traction control system ABS/ASR | 42
Eos 2.0 FSI | 2 | 147 | BPY | 9.2006-11.2009 | Running gear/steering Adaptive damping system | 57
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Central electronics ZE | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Parking aid Park Distance Control (PDC) | 44
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Parking aid Parking assistant | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Running gear/steering Adaptive damping system | 57
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | System overview System overview | 01
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Service Interval reset | 20
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Lighting ALWR and cornering light | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Driver information Telephone | 28
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Driver information Audio | 01
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Service Interval reset | 43
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Anti-theft device Immobiliser | 30
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Traction control system ABS/ASR | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Running gear/steering Lane departure warning | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Engine management Motronic MED | 4C
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Instrumentation Instrument cluster | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 FSI | 2 | 110 | BVY | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Service Interval reset | 20
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Instrumentation Instrument cluster | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Traction control system ABS/ASR | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Running gear/steering Lane departure warning | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | System overview System overview | 01
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Driver information Telephone | 28
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Service Interval reset | 43
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Anti-theft device Immobiliser | 30
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Engine management Motronic MED | 4C
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Lighting ALWR and cornering light | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Parking aid Park Distance Control (PDC) | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Driver information Audio | 01
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Running gear/steering Adaptive damping system | 57
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Central electronics ZE | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 FSI | 2 | 110 | BVZ | 5.2006-5.2008 | Parking aid Parking assistant | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Central electronics ZE | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Service Interval reset | 43
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | System overview System overview | 01
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Anti-theft device Immobiliser | 30
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Instrumentation Instrument cluster | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Engine management Motronic MED | 43
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Running gear/steering Adaptive damping system | 57
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Driver information Telephone | 28
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Service Interval reset | 20
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Traction control system ABS/ASR | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Parking aid Parking assistant | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Lighting ALWR and cornering light | 42
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Driver information Audio | 01
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | CBFA | 9.2007-9.2012 | Running gear/steering Lane departure warning | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Diagnosis/bus systems Gateway | 44
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | System overview System overview | 01
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Rear right door control unit | 44
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Driver side door control unit | 44
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Instrumentation Instrument cluster | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Running gear/steering Adaptive damping system | 57
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Driver information Telephone | 28
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Steering column switch module | 44
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Driver information Navigation system | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Service Interval reset | 20
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Airbag AB | 30
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Running gear/steering Lane departure warning | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Lighting ALWR and cornering light | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Heater/air conditioner Climatronic | 43
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Rear left door control unit | 44
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Driver information Audio | 01
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Instrumentation Instrument cluster | 51
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Engine management Motronic MED | 43
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Central electronics ZE | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Trailer control unit | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Convenience electronics Central door control unit | 51
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Service Interval reset | 43
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Anti-theft device Immobiliser | 30
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Traction control system ABS/ASR | 42
Eos 2.0 FSI | 2 | 147 | CCTA | 9.2007-9.2012 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 2.0 TDI

VW (VOLKSWAGEN) Eos 2.0 TDI

Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | System overview System overview | 01
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Lighting ALWR and cornering light | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Driver information Telephone | 28
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Parking aid Park Distance Control (PDC) | 44
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Steering column switch module | 44
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Driver side door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Driver information Navigation system | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Service Interval reset | 20
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Running gear/steering Lane departure warning | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Diagnosis/bus systems Gateway | 44
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Heater/air conditioner Climatronic | 43
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Central door control unit | 51
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Engine management EDC 16U34 | 4C
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Instrumentation Instrument cluster | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Central electronics ZE | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Trailer control unit | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Driver information Audio | 01
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Service Interval reset | 43
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Anti-theft device Immobiliser | 30
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Parking aid Parking assistant | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Instrumentation Instrument cluster | 51
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Traction control system ABS/ASR | 42
Eos 2.0 TDI | 2 | 103 | BMM | 5.2006-5.2008 | Airbag AB | 30
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Service Interval reset | 43
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Anti-theft device Immobiliser | 30
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Instrumentation Instrument cluster | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | System overview System overview | 01
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Telephone | 28
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Navigation system | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Parking aid Parking assistant | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Driver information Audio | 01
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Engine management EDC 17CP14 | 4C
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Traction control system ABS/ASR | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Central electronics ZE | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Service Interval reset | 20
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Airbag AB | 30
Eos 2.0 TDI | 2 | 103 | CBAB | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Driver information Telephone | 57
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Engine management EDC 17C46 | 4C
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Convenience electronics Steering column switch module | 57
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Service Interval reset | 20
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Driver information Telephone/emergency call system | 42
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Driver information TV tuner | 42
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Instrumentation Instrument cluster | 51
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | System overview System overview | 01
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Airbag AB | 42
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Electr. energy management Battery management EBM | 36
Eos 2.0 TDI | 2 | 100 | CFFA | 11.2010- | Driver information Navigation system | 57
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | System overview System overview | 01
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Electr. energy management Battery management EBM | 36
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Driver information Navigation system | 57
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Driver information TV tuner | 42
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Instrumentation Instrument cluster | 51
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Convenience electronics Steering column switch module | 57
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Service Interval reset | 20
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Driver information Telephone/emergency call system | 42
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Airbag AB | 42
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Driver information Telephone | 57
Eos 2.0 TDI | 2 | 103 | CFFB | 11.2010- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Eos 3.2

VW (VOLKSWAGEN) Eos 3.2

Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Diagnosis/bus systems Gateway | 44
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Passenger side door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Parking aid Park Distance Control (PDC) | 44
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Driver information Audio | 01
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Anti-theft device Immobiliser | 30
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Instrumentation Instrument cluster | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Running gear/steering Electromechanical power steering | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Heater/air conditioner Automatic A/C | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Airbag AB | 30
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | System overview System overview | 01
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Lighting ALWR and cornering light | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Engine management Motronic ME | 01
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Heater/air conditioner Climatronic | 43
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Steering column switch module | 44
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Rear left door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Driver information Navigation system | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Airbag AB | 30
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Parking aid Parking assistant | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Electric convertible top control | 4D
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Central door control unit | 51
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Service Interval reset | 43
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Anti-theft device Access system/immobilizer | 36
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Heater/air conditioner Supplementary heater | 47
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Traction control system ABS/ASR | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Running gear/steering Adaptive damping system | 57
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Central electronics ZE | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Driver information Telephone | 28
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Trailer control unit | 42
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Rear right door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Convenience electronics Driver side door control unit | 44
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Service Interval reset | 20
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Instrumentation Instrument cluster | 51
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Airbag AB | 30
Eos 3.2 | 3,2 | 184 | BUB | 5.2006-11.2010 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.0

VW (VOLKSWAGEN) Fox 1.0

Fox 1.0 | 1 | 53 | AQZ | 10.2003-4.2005 | Airbag AB | 30
Fox 1.0 | 1 | 53 | AQZ | 10.2003-4.2005 | Anti-lock braking system ABS | 64
Fox 1.0 | 1 | 53 | AQZ | 10.2003-4.2005 | Instrumentation Instrument cluster | 49
Fox 1.0 | 1 | 53 | AQZ | 10.2003-4.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.0 Total Flex

VW (VOLKSWAGEN) Fox 1.0 Total Flex

Fox 1.0 Total Flex | 1 | 52 | BJE | 10.2003-4.2005 | Instrumentation Instrument cluster | 49
Fox 1.0 Total Flex | 1 | 52 | BJE | 10.2003-4.2005 | Engine management Marelli | 57
Fox 1.0 Total Flex | 1 | 52 | BJE | 10.2003-4.2005 | Airbag AB | 30
Fox 1.0 Total Flex | 1 | 52 | BJE | 10.2003-4.2005 | Anti-lock braking system ABS | 64
Fox 1.0 Total Flex | 1 | 53 | BNX | 5.2005-4.2008 | Anti-lock braking system ABS | 64
Fox 1.0 Total Flex | 1 | 53 | BNX | 5.2005-4.2008 | Airbag AB | 30
Fox 1.0 Total Flex | 1 | 53 | BNX | 5.2005-4.2008 | Engine management Marelli | 57
Fox 1.0 Total Flex | 1 | 53 | BNX | 5.2005-4.2008 | Instrumentation Instrument cluster | 49
Fox 1.0 Total Flex | 1 | 53 | CCNA | 11.2009- | Instrumentation Instrument cluster | 49
Fox 1.0 Total Flex | 1 | 53 | CCNA | 5.2008-12.2009 | Instrumentation Instrument cluster | 49
Fox 1.0 Total Flex | 1 | 53 | CCNA | 11.2009- | Service Service display | 01
Fox 1.0 Total Flex | 1 | 53 | CCNA | 5.2008-12.2009 | Airbag AB | 30
Fox 1.0 Total Flex | 1 | 53 | CCNA | 11.2009- | Airbag AB | 30
Fox 1.0 Total Flex | 1 | 53 | CCNA | 11.2009- | Engine management Marelli | 57
Fox 1.0 Total Flex | 1 | 53 | CCNA | 5.2008-12.2009 | Anti-lock braking system ABS | 64
Fox 1.0 Total Flex | 1 | 53 | CCNA | 11.2009- | Engine management Motronic ME | 01
Fox 1.0 Total Flex | 1 | 53 | CCNA | 5.2008-12.2009 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.2

VW (VOLKSWAGEN) Fox 1.2

Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Central electronics ZE | 44
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Running gear/steering Electro-hydraulic power steering | 36
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Engine management Simos | 42
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Instrumentation Instrument cluster | 49
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Anti-lock braking system ABS | 43
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Radio system >>> | 22
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Engine management Simos | 57
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Vehicle internetworking CAN bus interface | 30
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Airbag AB | 30
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Heater/air conditioner Climatronic | 43
Fox 1.2 | 1,2 | 40 | BMD | 4.2005- | Driving safety system ESP Electronic stability program ESP | 64
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Central electronics ZE | 44
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Engine management Simos | 42
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Heater/air conditioner Climatronic | 43
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Vehicle internetworking CAN bus interface | 30
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Instrumentation Instrument cluster | 49
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Radio system >>> | 22
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Airbag AB | 30
Fox 1.2 | 1,2 | 44 | CHFA | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Heater/air conditioner Climatronic | 43
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Vehicle internetworking CAN bus interface | 30
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Central electronics ZE | 44
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Instrumentation Instrument cluster | 49
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Anti-lock braking system ABS | 43
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Radio system >>> | 22
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 64
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Engine management Simos | 42
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Airbag AB | 30
Fox 1.2 | 1,2 | 40 | CHFB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.4

VW (VOLKSWAGEN) Fox 1.4

Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Vehicle internetworking CAN bus interface | 30
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Instrumentation Instrument cluster | 49
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Engine management Marelli | 57
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Airbag AB | 30
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Anti-lock braking system ABS | 43
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Radio system >>> | 22
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Running gear/steering Electro-hydraulic power steering | 36
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Central electronics ZE | 44
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Heater/air conditioner Climatronic | 43
Fox 1.4 | 1,4 | 55 | BKR | 4.2005- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.4 TDI

VW (VOLKSWAGEN) Fox 1.4 TDI

Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Airbag AB | 30
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Running gear/steering Electro-hydraulic power steering | 36
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Vehicle internetworking CAN bus interface | 30
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Central electronics ZE | 44
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Driving safety system ESP Electronic stability program ESP | 64
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Engine management EDC 15P+ | 42
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Heater/air conditioner Climatronic | 43
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Anti-lock braking system ABS | 43
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Radio system >>> | 22
Fox 1.4 TDI | 1,4 | 51 | BNM | 4.2005- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.6

VW (VOLKSWAGEN) Fox 1.6

Fox 1.6 | 1,6 | 74 | BAH | 10.2003-10.2004 | Engine management Motronic ME | 01
Fox 1.6 | 1,6 | 74 | BAH | 10.2003-10.2004 | Anti-lock braking system ABS | 64
Fox 1.6 | 1,6 | 74 | BAH | 10.2003-10.2004 | Airbag AB | 30
Fox 1.6 | 1,6 | 74 | BAH | 10.2003-10.2004 | Instrumentation Instrument cluster | 49
Fox 1.6 | 1,6 | 69 | BLH | 10.2003- | Engine management Motronic ME | 01
Fox 1.6 | 1,6 | 69 | BLH | 10.2003- | Instrumentation Instrument cluster | 49
Fox 1.6 | 1,6 | 69 | BLH | 10.2003- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.6 Total Flex

VW (VOLKSWAGEN) Fox 1.6 Total Flex

Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.2003-1.2005 | Anti-lock braking system ABS | 64
Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.2003-1.2005 | Instrumentation Instrument cluster | 49
Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.2003-1.2005 | Engine management Motronic ME | 01
Fox 1.6 Total Flex | 1,6 | 74 | BJA | 10.2003-1.2005 | Airbag AB | 30
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 2.2005-7.2008 | Instrumentation Instrument cluster | 49
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 2.2005-7.2008 | Engine management Motronic ME | 01
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 2.2005-7.2008 | Airbag AB | 30
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 2.2005-7.2008 | Anti-lock braking system ABS | 64
Fox 1.6 Total Flex | 1,6 | 74 | BPA | 2.2005-7.2008 | Engine management ME Flex | 43
Fox 1.6 Total Flex | 1,6 | 74 | CCRA | 11.2009- | Engine management Motronic ME | 01
Fox 1.6 Total Flex | 1,6 | 74 | CCRA | 11.2009- | Airbag AB | 30
Fox 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2008-10.2009 | Instrumentation Instrument cluster | 49
Fox 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2008-10.2009 | Engine management Motronic ME | 01
Fox 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2008-10.2009 | Airbag AB | 30
Fox 1.6 Total Flex | 1,6 | 74 | CCRA | 8.2008-10.2009 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Fox 1.8

VW (VOLKSWAGEN) Fox 1.8

Fox 1.8 | 1,8 | 61 | ABG | 9.1990-8.1993 | Engine management Digifant ML | 30
Fox 1.8 | 1,8 | 61 | ABG | 9.1990-12.1995 | Engine management Digifant ML | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol 1.6i

VW (VOLKSWAGEN) Gol 1.6i

Gol 1.6i | 1,6 | 64 | BHJ | 1.2002- | Service Interval reset | 49
Gol 1.6i | 1,6 | 64 | BHJ | 1.2002- | Anti-lock braking system ABS | 42
Gol 1.6i | 1,6 | 64 | BHJ | 1.2002- | Engine management Motronic M | 42
Gol 1.6i | 1,6 | 64 | BHJ | 1.2002- | Airbag AB | 30
Gol 1.6i | 1,6 | 64 | BHJ | 1.2002- | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol I 1.8

VW (VOLKSWAGEN) Gol I 1.8

Gol I 1.8 | 1,8 | 75 | UED | 9.1987-5.1994 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol I 2.0 GTI

VW (VOLKSWAGEN) Gol I 2.0 GTI

Gol I 2.0 GTI | 2 | 88 | UQA | 11.1988-8.1994 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.0i

VW (VOLKSWAGEN) Gol II 1.0i

Gol II 1.0i | 1 | 37 | UZC | 9.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.0Mi

VW (VOLKSWAGEN) Gol II 1.0Mi

Gol II 1.0Mi | 1 | 42 | AFZ | 3.1999-10.1999 | Engine management Motronic MP | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.0Mi 16V

VW (VOLKSWAGEN) Gol II 1.0Mi 16V

Gol II 1.0Mi 16V | 1 | 51 | AZP | 9.1997-4.1999 | Engine management Marelli | 57
Gol II 1.0Mi 16V | 1 | 51 | AZP | 9.1997-4.1999 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.0Mi 8V

VW (VOLKSWAGEN) Gol II 1.0Mi 8V

Gol II 1.0Mi 8V | 1 | 45 | ASF | 9.1998-4.1999 | Engine management Motronic MP | 43
Gol II 1.0Mi 8V | 1 | 40 | AZN | 12.1996-4.1999 | Engine management Marelli | 57
Gol II 1.0Mi 8V | 1 | 40 | AZN | 12.1996-4.1999 | Engine management Motronic MP | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.6i

VW (VOLKSWAGEN) Gol II 1.6i

Gol II 1.6i | 1,6 | 53 | UNC | 3.1995-4.1997 | Engine management EEC4 | 10
Gol II 1.6i | 1,6 | 53 | UNC | 8.1994-9.1996 | Anti-lock braking system ABS | 42
Gol II 1.6i | 1,6 | 53 | UNC | 8.1994-9.1996 | Engine management EEC4 | 10
Gol II 1.6i | 1,6 | 60 | UPC | 8.1994-10.1996 | Anti-lock braking system ABS | 42
Gol II 1.6i | 1,6 | 60 | UPC | 8.1994-10.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.6Mi

VW (VOLKSWAGEN) Gol II 1.6Mi

Gol II 1.6Mi | 1,6 | 65 | UNF | 10.1996-8.1999 | Anti-lock braking system ABS | 42
Gol II 1.6Mi | 1,6 | 65 | UNF | 10.1996-8.1999 | Engine management Marelli | 57
Gol II 1.6Mi | 1,6 | 65 | UNF | 10.1996-8.1999 | Anti-lock braking system ABS | 42
Gol II 1.6Mi | 1,6 | 65 | UNF | 10.1996-8.1999 | Engine management Marelli | 57
Gol II 1.6Mi | 1,6 | 73 | UPD | 10.1996-8.1999 | Engine management Marelli | 57
Gol II 1.6Mi | 1,6 | 73 | UPD | 10.1996-8.1999 | Anti-lock braking system ABS | 42
Gol II 1.6Mi | 1,6 | 73 | UPD | 10.1996-8.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.8i

VW (VOLKSWAGEN) Gol II 1.8i

Gol II 1.8i | 1,8 | 72 | UDB | 3.1995-4.1997 | Engine management EEC4 | 10
Gol II 1.8i | 1,8 | 72 | UDB | 6.1994-9.1996 | Engine management EEC4 | 10
Gol II 1.8i | 1,8 | 75 | UED | 6.1994-1.1997 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 1.8Mi

VW (VOLKSWAGEN) Gol II 1.8Mi

Gol II 1.8Mi | 1,8 | 72 | UDH | 10.1996-5.2002 | Engine management Marelli | 57
Gol II 1.8Mi | 1,8 | 72 | UDH | 10.1996-5.2002 | Engine management Marelli | 57
Gol II 1.8Mi | 1,8 | 75 | UED | 2.1997-8.1999 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 2.0i

VW (VOLKSWAGEN) Gol II 2.0i

Gol II 2.0i | 2 | 80 | UQD | 9.1994-9.1996 | Anti-lock braking system ABS | 42
Gol II 2.0i | 2 | 80 | UQD | 9.1994-9.1996 | Engine management EEC4 | 10
Gol II 2.0i | 2 | 84 | URC | 9.1994-1.1997 | Engine management EEC4 | 10
Gol II 2.0i | 2 | 84 | URC | 9.1994-1.1997 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 2.0Mi

VW (VOLKSWAGEN) Gol II 2.0Mi

Gol II 2.0Mi | 2 | 82 | UQG | 10.1996-8.1999 | Engine management Marelli | 57
Gol II 2.0Mi | 2 | 82 | UQG | 10.1996-8.1999 | Anti-lock braking system ABS | 42
Gol II 2.0Mi | 2 | 85 | URE | 2.1997-8.1999 | Anti-lock braking system ABS | 42
Gol II 2.0Mi | 2 | 85 | URE | 2.1997-8.1999 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II 2.0Mi 16V GTI

VW (VOLKSWAGEN) Gol II 2.0Mi 16V GTI

Gol II 2.0Mi 16V GTI | 2 | 107 | AJE | 10.1995-4.1999 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II Special 1.0Mi 8V

VW (VOLKSWAGEN) Gol II Special 1.0Mi 8V

Gol II Special 1.0Mi 8V | 1 | 42 | AFZ | 5.1999-8.2005 | Instrumentation Instrument cluster | 49
Gol II Special 1.0Mi 8V | 1 | 42 | AFZ | 5.1999-8.2005 | Engine management Motronic MP | 43
Gol II Special 1.0Mi 8V | 1 | 45 | ASF | 5.1999-8.2005 | Engine management Motronic MP | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol II Special 1.6Mi

VW (VOLKSWAGEN) Gol II Special 1.6Mi

Gol II Special 1.6Mi | 1,6 | 65 | UNF | 10.2002-2.2004 | Engine management Marelli | 57
Gol II Special 1.6Mi | 1,6 | 65 | UNF | 10.2002-2.2004 | Anti-lock braking system ABS | 42
Gol II Special 1.6Mi | 1,6 | 65 | UNF | 10.2002-2.2004 | Engine management Marelli | 57
Gol II Special 1.6Mi | 1,6 | 73 | UPD | 10.2002-2.2004 | Engine management Marelli | 57
Gol II Special 1.6Mi | 1,6 | 73 | UPD | 10.2002-2.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi

VW (VOLKSWAGEN) Gol III 1.0Mi

Gol III 1.0Mi | 1 | 45 | ASF | 5.1999-8.2005 | Engine management Motronic MP | 43
Gol III 1.0Mi | 1 | 45 | ASF | 5.1999-8.2005 | Service Interval reset | 49
Gol III 1.0Mi | 1 | 45 | ASF | 5.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Gol III 1.0Mi | 1 | 45 | ASF | 5.1999-8.2005 | Instrumentation Instrument cluster | 49
Gol III 1.0Mi | 1 | 40 | AZN | 5.1999-7.2001 | Engine management Marelli | 57
Gol III 1.0Mi | 1 | 48 | AZN | 8.2001-2.2005 | Engine management Marelli | 57
Gol III 1.0Mi | 1 | 40 | AZN | 5.1999-7.2001 | Service Interval reset | 49
Gol III 1.0Mi | 1 | 40 | AZN | 5.1999-7.2001 | Engine management Marelli | 57
Gol III 1.0Mi | 1 | 40 | AZN | 5.1999-7.2001 | Engine management Motronic MP | 43
Gol III 1.0Mi | 1 | 48 | AZN | 8.2001-2.2005 | Service Interval reset | 49
Gol III 1.0Mi | 1 | 48 | AZN | 8.2001-2.2005 | Engine management Marelli | 57
Gol III 1.0Mi | 1 | 40 | AZN | 5.1999-7.2001 | Instrumentation Instrument cluster | 49
Gol III 1.0Mi | 1 | 48 | AZN | 8.2001-2.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi 16V

VW (VOLKSWAGEN) Gol III 1.0Mi 16V

Gol III 1.0Mi 16V | 1 | 56 | AZP | 5.1999-8.2005 | Service Interval reset | 49
Gol III 1.0Mi 16V | 1 | 56 | AZP | 5.1999-8.2005 | Engine management Marelli | 57
Gol III 1.0Mi 16V | 1 | 56 | AZP | 5.1999-8.2005 | Instrumentation Instrument cluster | 49
Gol III 1.0Mi 16V | 1 | 56 | AZP | 5.1999-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi 16V Turbo

VW (VOLKSWAGEN) Gol III 1.0Mi 16V Turbo

Gol III 1.0Mi 16V Turbo | 1 | 82 | ASW | 6.2000-5.2003 | Engine management Motronic M | 43
Gol III 1.0Mi 16V Turbo | 1 | 82 | ASW | 6.2000-5.2003 | Service Interval reset | 49
Gol III 1.0Mi 16V Turbo | 1 | 82 | ASW | 6.2000-5.2003 | Engine management Motronic M | 57
Gol III 1.0Mi 16V Turbo | 1 | 82 | ASW | 6.2000-5.2003 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.0Mi Total Flex

VW (VOLKSWAGEN) Gol III 1.0Mi Total Flex

Gol III 1.0Mi Total Flex | 1 | 48 | BTY | 3.2005-7.2006 | Service Interval reset | 49
Gol III 1.0Mi Total Flex | 1 | 48 | BTY | 3.2005-7.2006 | Engine management ME Flex | 43
Gol III 1.0Mi Total Flex | 1 | 48 | BTY | 3.2005-7.2006 | Engine management Motronic ME | 01
Gol III 1.0Mi Total Flex | 1 | 48 | BTY | 3.2005-7.2006 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.6Mi

VW (VOLKSWAGEN) Gol III 1.6Mi

Gol III 1.6Mi | 1,6 | 65 | UNF | 9.1999-8.2005 | Service Interval reset | 49
Gol III 1.6Mi | 1,6 | 65 | UNF | 9.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Gol III 1.6Mi | 1,6 | 65 | UNF | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Gol III 1.6Mi | 1,6 | 65 | UNF | 9.1999-8.2005 | Instrumentation Instrument cluster | 49
Gol III 1.6Mi | 1,6 | 65 | UNF | 9.1999-8.2005 | Engine management Marelli | 57
Gol III 1.6Mi | 1,6 | 65 | UNF | 9.1999-8.2005 | Engine management Marelli | 57
Gol III 1.6Mi | 1,6 | 73 | UPD | 9.1999-8.2005 | Engine management Marelli | 57
Gol III 1.6Mi | 1,6 | 73 | UPD | 9.1999-8.2005 | Anti-lock braking system ABS | 42
Gol III 1.6Mi | 1,6 | 73 | UPD | 9.1999-8.2005 | Service Interval reset | 49
Gol III 1.6Mi | 1,6 | 73 | UPD | 9.1999-8.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.6Mi Total Flex

VW (VOLKSWAGEN) Gol III 1.6Mi Total Flex

Gol III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Service Interval reset | 49
Gol III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Anti-lock braking system ABS | 42
Gol III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Instrumentation Instrument cluster | 49
Gol III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.8Mi

VW (VOLKSWAGEN) Gol III 1.8Mi

Gol III 1.8Mi | 1,8 | 72 | UDH | 9.1999-9.2003 | Engine management Marelli | 57
Gol III 1.8Mi | 1,8 | 72 | UDH | 9.1999-9.2003 | Service Interval reset | 49
Gol III 1.8Mi | 1,8 | 72 | UDH | 9.1999-9.2003 | Anti-lock braking system ABS | 42
Gol III 1.8Mi | 1,8 | 72 | UDH | 9.1999-9.2003 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.8Mi Total Flex

VW (VOLKSWAGEN) Gol III 1.8Mi Total Flex

Gol III 1.8Mi Total Flex | 1,8 | 76 | BNY | 2.2005-8.2005 | Service Interval reset | 49
Gol III 1.8Mi Total Flex | 1,8 | 76 | BNY | 2.2005-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 1.9 D

VW (VOLKSWAGEN) Gol III 1.9 D

Gol III 1.9 D | 1,9 | 47 | BGG | 6.2002-8.2005 | Service Interval reset | 49
Gol III 1.9 D | 1,9 | 47 | BGG | 6.2002-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Gol III 1.9 D | 1,9 | 47 | BGG | 6.2002-8.2005 | Diesel injection Diesel pump electronics | 22
Gol III 1.9 D | 1,9 | 47 | BGG | 6.2002-8.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol III 2.0Mi

VW (VOLKSWAGEN) Gol III 2.0Mi

Gol III 2.0Mi | 2 | 82 | UQG | 9.1999-5.2002 | Service Interval reset | 49
Gol III 2.0Mi | 2 | 82 | UQG | 9.1999-5.2002 | Engine management Marelli | 57
Gol III 2.0Mi | 2 | 82 | UQG | 9.1999-5.2002 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol IV 1.0

VW (VOLKSWAGEN) Gol IV 1.0

Gol IV 1.0 | 1 | 48 | AZN | 8.2005-6.2008 | Engine management Marelli | 57
Gol IV 1.0 | 1 | 48 | AZN | 8.2005-6.2008 | Service Interval reset | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol IV 1.0 Total Flex

VW (VOLKSWAGEN) Gol IV 1.0 Total Flex

Gol IV 1.0 Total Flex | 1 | 50 | BNW | 10.2005-12.2013 | Service Interval reset | 49
Gol IV 1.0 Total Flex | 1 | 50 | BNW | 10.2005-12.2013 | Instrumentation Instrument cluster | 49
Gol IV 1.0 Total Flex | 1 | 50 | BNW | 10.2005-12.2013 | Engine management ME Flex | 43
Gol IV 1.0 Total Flex | 1 | 50 | BNW | 10.2005-12.2013 | Engine management Motronic ME | 01
Gol IV 1.0 Total Flex | 1 | 48 | BTY | 8.2005-9.2005 | Engine management Motronic ME | 01
Gol IV 1.0 Total Flex | 1 | 48 | BTY | 8.2005-9.2005 | Engine management Marelli | 57
Gol IV 1.0 Total Flex | 1 | 48 | BTY | 8.2005-9.2005 | Service Interval reset | 49
Gol IV 1.0 Total Flex | 1 | 48 | BTY | 8.2005-9.2005 | Engine management ME Flex | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol IV 1.6

VW (VOLKSWAGEN) Gol IV 1.6

Gol IV 1.6 | 1,6 | 71 | UNF | 8.2005-6.2008 | Service Interval reset | 49
Gol IV 1.6 | 1,6 | 71 | UNF | 8.2005-6.2008 | Engine management Marelli | 57
Gol IV 1.6 | 1,6 | 71 | UNF | 8.2005-6.2008 | Airbag AB | 30
Gol IV 1.6 | 1,6 | 71 | UNF | 8.2005-6.2008 | Instrumentation Instrument cluster | 49
Gol IV 1.6 | 1,6 | 71 | UNF | 8.2005-6.2008 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol IV 1.6 Total Flex

VW (VOLKSWAGEN) Gol IV 1.6 Total Flex

Gol IV 1.6 Total Flex | 1,6 | 71 | BJF | 8.2005-10.2006 | Engine management Marelli | 57
Gol IV 1.6 Total Flex | 1,6 | 71 | BJF | 8.2005-10.2006 | Service Interval reset | 49
Gol IV 1.6 Total Flex | 1,6 | 71 | BJF | 8.2005-10.2006 | Instrumentation Instrument cluster | 49
Gol IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006-6.2008 | Service Interval reset | 49
Gol IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006-6.2008 | Instrumentation Instrument cluster | 49
Gol IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006-6.2008 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol IV 1.8

VW (VOLKSWAGEN) Gol IV 1.8

Gol IV 1.8 | 1,8 | 76 | BJY | 8.2005-6.2008 | Service Interval reset | 49
Gol IV 1.8 | 1,8 | 76 | BJY | 8.2005-6.2008 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Gol IV 1.8 Total Flex

VW (VOLKSWAGEN) Gol IV 1.8 Total Flex

Gol IV 1.8 Total Flex | 1,8 | 76 | BNY | 8.2005-6.2008 | Service Interval reset | 49
Gol IV 1.8 Total Flex | 1,8 | 76 | BNY | 8.2005-6.2008 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf 1.6i

VW (VOLKSWAGEN) Golf 1.6i

Golf 1.6i | 1,6 | 75 | AAJ | 5.1999- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf 1.8

VW (VOLKSWAGEN) Golf 1.8

Golf 1.8 | 1,8 | 79 | PF | 12.1988-12.1991 | Engine management Digifant ML | 30
Golf 1.8 | 1,8 | 79 | PF | 12.1988-12.1991 | Engine management Digifant ML | 31
Golf 1.8 | 1,8 | 79 | PF | 12.1988-12.1991 | Transmission control Digimat | 22
Golf 1.8 | 1,8 | 77 | RV | 12.1988-12.1991 | Engine management Digifant ML | 30
Golf 1.8 | 1,8 | 77 | RV | 12.1988-12.1991 | Engine management Digifant ML | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf 1.8 16V

VW (VOLKSWAGEN) Golf 1.8 16V

Golf 1.8 16V | 1,8 | 95 | PL | 12.1988-12.1991 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf 2.0

VW (VOLKSWAGEN) Golf 2.0

Golf 2.0 | 2 | 85 | APK | 3.1995-10.1999 | Engine management Motronic M | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf 2.0 16V

VW (VOLKSWAGEN) Golf 2.0 16V

Golf 2.0 16V | 2 | 100 | 9A | 1.1990-8.1992 | Engine management KE-Motronic MK | 30
Golf 2.0 16V | 2 | 100 | 9A | 1.1990-8.1992 | Transmission control Digimat | 22
Golf 2.0 16V | 2 | 100 | 9A | 9.1989-8.1992 | Engine management KE-Motronic MK | 30
Golf 2.0 16V | 2 | 100 | 9A | 1.1990-8.1992 | Engine management KE-Motronic MK | 30
Golf 2.0 16V | 2 | 100 | 9A | 1.1990-8.1992 | Traction control system ABS/EDS | 44
Golf 2.0 16V | 2 | 100 | 9A | 9.1989-8.1992 | Engine management KE-Motronic MK | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf 2.0 Cabriolet

VW (VOLKSWAGEN) Golf 2.0 Cabriolet

Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Engine management Motronic M | 43
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Anti-lock braking system ABS | 24
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Traction control system ABS/ASR | 64
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Heater/air conditioner Climatronic | 43
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Anti-lock braking system ABS | 30
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Airbag AB | 30
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Traction control system ABS/EDS | 44
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Engine management Motronic M | 30
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Anti-theft device Immobilizer (WFS) | 25
Golf 2.0 Cabriolet | 2 | 85 | ABA | 8.1995-6.2002 | Transmission control AG 4 | 30
Golf 2.0 Cabriolet | 2 | 85 | ADC | 8.1996-9.1998 | Airbag AB | 30
Golf 2.0 Cabriolet | 2 | 85 | ADC | 8.1996-9.1998 | Engine management Motronic ME | 01
Golf 2.0 Cabriolet | 2 | 85 | APK | 10.1990-12.1999 | Engine management Motronic M | 57
Golf 2.0 Cabriolet | 2 | 85 | APK | 10.1990-12.1999 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf City 1.6

VW (VOLKSWAGEN) Golf City 1.6

Golf City 1.6 | 1,6 | 55 | 1F | 12.1997-4.2008 | Anti-lock braking system ABS | 30
Golf City 1.6 | 1,6 | 55 | 1F | 12.1997-4.2008 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf I 1.3

VW (VOLKSWAGEN) Golf I 1.3

Golf I 1.3 | 1,3 | 52 | AJD | 1.1999- | Airbag AB | 30
Golf I 1.3 | 1,3 | 52 | AJD | 1.1999- | Engine management Motronic MP | 43
Golf I 1.3 | 1,3 | 52 | AJD | 6.1996-6.2000 | Engine management Motronic MP | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf I 1.4 i

VW (VOLKSWAGEN) Golf I 1.4 i

Golf I 1.4 i | 1,4 | 62 | AGY | 5.1998- | Engine management Motronic MP | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf I 1.6 i

VW (VOLKSWAGEN) Golf I 1.6 i

Golf I 1.6 i | 1,6 | 74 | AFX | 9.1998- | Engine management Motronic MP | 43
Golf I 1.6 i | 1,6 | 74 | AFX | 1.2000- | Engine management Motronic MP | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf I 1.8 Cabriolet

VW (VOLKSWAGEN) Golf I 1.8 Cabriolet

Golf I 1.8 Cabriolet | 1,8 | 72 | 2H | 9.1990-8.1993 | Engine management Digifant | 30
Golf I 1.8 Cabriolet | 1,8 | 72 | 2H | 8.1989-8.1993 | Traction control system ABS/EDS | 44
Golf I 1.8 Cabriolet | 1,8 | 72 | 2H | 8.1989-8.1993 | Engine management Digifant | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf II 1.6

VW (VOLKSWAGEN) Golf II 1.6

Golf II 1.6 | 1,6 | 51 | PN | 8.1986-7.1992 | Engine management Ecotronic ECO | 10
Golf II 1.6 | 1,6 | 51 | PN | 8.1986-7.1992 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf II 1.6 TD

VW (VOLKSWAGEN) Golf II 1.6 TD

Golf II 1.6 TD | 1,6 | 44 | 1V | 8.1989-7.1992 | Traction control system ABS/EDS | 44
Golf II 1.6 TD | 1,6 | 51 | MF | 5.1988-10.1991 | Traction control system ABS/EDS | 44
Golf II 1.6 TD | 1,6 | 59 | RA | 4.1989-2.1990 | Traction control system ABS/EDS | 44
Golf II 1.6 TD | 1,6 | 59 | SB | 8.1989-10.1991 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf II 1.8

VW (VOLKSWAGEN) Golf II 1.8

Golf II 1.8 | 1,8 | 102 | KR | 2.1986-10.1991 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 82 | PB | 1.1987-10.1991 | Engine management Digifant ML | 31
Golf II 1.8 | 1,8 | 82 | PB | 1.1987-10.1991 | Engine management Digifant ML | 30
Golf II 1.8 | 1,8 | 82 | PB | 1.1987-10.1991 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 79 | PF | 1.1987-8.1992 | Transmission control Digimat | 22
Golf II 1.8 | 1,8 | 79 | PF | 1.1987-8.1992 | Engine management Digifant ML | 30
Golf II 1.8 | 1,8 | 79 | PF | 1.1987-8.1992 | Engine management Digifant ML | 31
Golf II 1.8 | 1,8 | 95 | PL | 2.1986-10.1991 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 95 | PL | 2.1986-10.1991 | Ignition VEZ | 10
Golf II 1.8 | 1,8 | 62 | RH | 8.1986-7.1990 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 66 | RP | 10.1987-10.1991 | Traction control system ABS/EDS | 44
Golf II 1.8 | 1,8 | 66 | RP | 10.1987-10.1991 | Single Point Injection Mono-Jetronic A | 10
Golf II 1.8 | 1,8 | 77 | RV | 8.1987-11.1992 | Engine management Digifant ML | 31
Golf II 1.8 | 1,8 | 77 | RV | 9.1988-8.1992 | Engine management Digifant ML | 31
Golf II 1.8 | 1,8 | 77 | RV | 8.1987-11.1992 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf II 1.8 G60

VW (VOLKSWAGEN) Golf II 1.8 G60

Golf II 1.8 G60 | 1,8 | 118 | PG | 4.1990-7.1991 | Traction control system ABS/EDS | 44
Golf II 1.8 G60 | 1,8 | 118 | PG | 4.1990-7.1991 | Engine management Digifant MP | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf II 1.8 G60 Syncro

VW (VOLKSWAGEN) Golf II 1.8 G60 Syncro

Golf II 1.8 G60 Syncro | 1,8 | 118 | 1H | 4.1989-12.1989 | Traction control system ABS/EDS | 44
Golf II 1.8 G60 Syncro | 1,8 | 118 | 1H | 4.1989-12.1989 | Engine management Digifant MP | 30
Golf II 1.8 G60 Syncro | 1,8 | 118 | PG | 1.1990-7.1991 | Traction control system ABS/EDS | 44
Golf II 1.8 G60 Syncro | 1,8 | 118 | PG | 1.1990-7.1991 | Engine management Digifant MP | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf II 1.8 Syncro

VW (VOLKSWAGEN) Golf II 1.8 Syncro

Golf II 1.8 Syncro | 1,8 | 66 | 1P | 8.1988-7.1991 | Engine management Digifant ML | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf II 2.0 i

VW (VOLKSWAGEN) Golf II 2.0 i

Golf II 2.0 i | 2 | 85 | 2E | 11.1990-12.1992 | Engine management Digifant ML | 31
Golf II 2.0 i | 2 | 110 | AAL | 8.1989-10.1992 | Engine management Digifant ML | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.4

VW (VOLKSWAGEN) Golf III 1.4

Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Engine management Mono-Motr. MA | 42
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Airbag AB | 30
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Traction control system ABS/EDS | 44
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Heater/air conditioner Climatronic | 43
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Anti-lock braking system ABS | 30
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Engine management Mono-Motr. MA | 42
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Airbag AB | 30
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Anti-lock braking system ABS | 24
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Traction control system ABS/ASR | 64
Golf III 1.4 | 1,4 | 40 | ABD | 11.1991-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Engine management Motronic MP | 43
Golf III 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Airbag AB | 30
Golf III 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.4 Variant

VW (VOLKSWAGEN) Golf III 1.4 Variant

Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Traction control system ABS/EDS | 44
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Traction control system ABS/ASR | 64
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Engine management Mono-Motr. MA | 42
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Heater/air conditioner Climatronic | 43
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Anti-lock braking system ABS | 24
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Anti-lock braking system ABS | 30
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Engine management Mono-Motr. MA | 42
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 40 | ABD | 7.1993-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Engine management Motronic MP | 43
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | AEX | 7.1995-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Transmission control AG 4 | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Anti-lock braking system ABS | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Engine management Motronic MP | 43
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Traction control system ABS/ASR | 64
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Airbag AB | 30
Golf III 1.4 Variant | 1,4 | 44 | APQ | 12.1997-5.1998 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.6

VW (VOLKSWAGEN) Golf III 1.6

Golf III 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Engine management Mono-Motr. MA | 42
Golf III 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Airbag AB | 30
Golf III 1.6 | 1,6 | 60 | ACG | 9.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 60 | ACG | 9.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.6 | 1,6 | 60 | ACG | 9.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 60 | ACG | 9.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 60 | ACG | 9.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.6 | 1,6 | 55 | AEA | 10.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Engine management Marelli | 57
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 24
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 30
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Engine management Motronic M | 43
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Engine management Simos | 43
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Transmission control AG 4 | 30
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Transmission control AG 4 | 30
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Engine management Simos | 43
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.6 Cabriolet

VW (VOLKSWAGEN) Golf III 1.6 Cabriolet

Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 24
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Engine management Motronic M | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 44
Golf III 1.6 Cabriolet | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/ASR | 64
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Anti-lock braking system ABS | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Engine management Simos | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Transmission control AG 4 | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AFT | 12.1995-4.1998 | Traction control system ABS/ASR | 64
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Engine management Simos | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Transmission control AG 4 | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Airbag AB | 30
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Cabriolet | 1,6 | 74 | AKS | 7.1997-4.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.6 i

VW (VOLKSWAGEN) Golf III 1.6 i

Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Engine management Motronic MP | 43
Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Airbag AB | 30
Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Anti-lock braking system ABS | 30
Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Transmission control AG 4 | 30
Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Airbag AB | 30
Golf III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.6 Variant

VW (VOLKSWAGEN) Golf III 1.6 Variant

Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 44
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/ASR | 64
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Engine management Motronic M | 43
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 24
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 30
Golf III 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Engine management Simos | 43
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Transmission control AG 4 | 30
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AFT | 12.1995-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Transmission control AG 4 | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Airbag AB | 30
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Engine management Simos | 43
Golf III 1.6 Variant | 1,6 | 74 | AKS | 5.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.8

VW (VOLKSWAGEN) Golf III 1.8

Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Airbag AB | 30
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Airbag AB | 30
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Anti-lock braking system ABS | 30
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Engine management KE-Motronic MK | 30
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ACC | 12.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ACC | 8.1992-7.1999 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Anti-lock braking system ABS | 30
Golf III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Transmission control Digimat | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.8 Cabriolet

VW (VOLKSWAGEN) Golf III 1.8 Cabriolet

Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Anti-lock braking system ABS | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Anti-lock braking system ABS | 24
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Traction control system ABS/EDS | 44
Golf III 1.8 Cabriolet | 1,8 | 55 | AAM | 9.1993-4.1998 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Anti-lock braking system ABS | 24
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Anti-lock braking system ABS | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Traction control system ABS/EDS | 44
Golf III 1.8 Cabriolet | 1,8 | 66 | ABS | 9.1993-7.1995 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Traction control system ABS/EDS | 44
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Anti-lock braking system ABS | 24
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Anti-lock braking system ABS | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ADZ | 10.1994-4.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 1.1998-3.1998 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 1.1998-3.1998 | Anti-lock braking system ABS | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 1.1998-3.1998 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 1.1998-3.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 1.1998-3.1998 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 1.1998-3.1998 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 55 | ANN | 1.1998-3.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 1.1998-3.1998 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 1.1998-3.1998 | Anti-lock braking system ABS | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 1.1998-3.1998 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 1.1998-3.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 1.1998-3.1998 | Airbag AB | 30
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 1.1998-3.1998 | Traction control system ABS/ASR | 64
Golf III 1.8 Cabriolet | 1,8 | 66 | ANP | 1.1998-3.1998 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.8 i

VW (VOLKSWAGEN) Golf III 1.8 i

Golf III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Engine management Motronic MP | 43
Golf III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Airbag AB | 30
Golf III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Traction control system ABS/ASR | 64
Golf III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Airbag AB | 30
Golf III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.8 Syncro

VW (VOLKSWAGEN) Golf III 1.8 Syncro

Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Airbag AB | 30
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Anti-lock braking system ABS | 24
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Airbag AB | 30
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Syncro | 1,8 | 66 | ABS | 1.1993-9.1994 | Traction control system ABS/EDS | 44
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.8 Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.8 Variant

VW (VOLKSWAGEN) Golf III 1.8 Variant

Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | AAM | 7.1993-2.1999 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant | 1,8 | 66 | ABS | 7.1993-9.1994 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.1997-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.1997-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.1997-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.1997-2.1999 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.1997-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.1997-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 55 | ANN | 12.1997-2.1999 | Transmission control AG 4 | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Transmission control AG 4 | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Airbag AB | 30
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Variant | 1,8 | 66 | ANP | 12.1997-2.1999 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.8 Variant Syncro

VW (VOLKSWAGEN) Golf III 1.8 Variant Syncro

Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Engine management Mono-Motr. MA | 42
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.8 Variant Syncro | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.8Mi

VW (VOLKSWAGEN) Golf III 1.8Mi

Golf III 1.8Mi | 1,8 | 73 | 1.1996-7.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.8Mi | 1,8 | 73 | 1.1996-7.1998 | Traction control system ABS/ASR | 64
Golf III 1.8Mi | 1,8 | 73 | 1.1996-7.1998 | Airbag AB | 30
Golf III 1.8Mi | 1,8 | 73 | 1.1996-7.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.8Mi | 1,8 | 73 | 1.1996-7.1998 | Anti-lock braking system ABS | 30
Golf III 1.8Mi | 1,8 | 73 | 1.1996-7.1998 | Engine management Digifant | 30
Golf III 1.8Mi | 1,8 | 73 | 1.1996-7.1998 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 D

VW (VOLKSWAGEN) Golf III 1.9 D

Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Airbag AB | 30
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Airbag AB | 30
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 D | 1,9 | 47 | 1Y | 11.1991-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 D Variant

VW (VOLKSWAGEN) Golf III 1.9 D Variant

Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Anti-lock braking system ABS | 24
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.9 D Variant | 1,9 | 47 | 1Y | 7.1993-2.1999 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 SDI

VW (VOLKSWAGEN) Golf III 1.9 SDI

Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Airbag AB | 30
Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Engine management VE/EDC | 42
Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Airbag AB | 30
Golf III 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 SDI Variant

VW (VOLKSWAGEN) Golf III 1.9 SDI Variant

Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Engine management VE/EDC | 42
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Airbag AB | 30
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Airbag AB | 30
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Airbag AB | 30
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 SDI Variant | 1,9 | 47 | AEY | 1.1995-2.1999 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 TD

VW (VOLKSWAGEN) Golf III 1.9 TD

Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TD | 1,9 | 55 | AAZ | 8.1992-7.1998 | Traction control system ABS/EDS | 44
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Airbag AB | 30
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 TD | 1,9 | 55 | AAZ | 8.1992-7.1998 | Anti-lock braking system ABS | 24
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Airbag AB | 30
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Anti-lock braking system ABS | 24
Golf III 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TD | 1,9 | 55 | AAZ | 8.1992-7.1998 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 TD Variant

VW (VOLKSWAGEN) Golf III 1.9 TD Variant

Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Anti-lock braking system ABS | 24
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Diesel injection Diesel pump electronics | 22
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Airbag AB | 30
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.9 TD Variant | 1,9 | 55 | AAZ | 7.1993-2.1999 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI

VW (VOLKSWAGEN) Golf III 1.9 TDI

Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Engine management VE/EDC | 42
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI | 1,9 | 81 | AFN | 3.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI | 1,9 | 81 | AFN | 3.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 81 | AFN | 3.1996-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI | 1,9 | 81 | AFN | 3.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 81 | AFN | 3.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 81 | AFN | 3.1996-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI | 1,9 | 81 | AFN | 3.1996-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Transmission control AG 4 | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Airbag AB | 30
Golf III 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Cabriolet

VW (VOLKSWAGEN) Golf III 1.9 TDI Cabriolet

Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Transmission control Digimat | 22
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | 1Z | 8.1995-7.1996 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Traction control system ABS/EDS | 42
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Transmission control AG 4 | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 9.1996-4.1998 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 8.1996-4.1998 | Transmission control Digimat | 22
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Airbag AB | 30
Golf III 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1997-4.1998 | Transmission control Digimat | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Syncro

VW (VOLKSWAGEN) Golf III 1.9 TDI Syncro

Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Engine management VE/EDC | 42
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | 1Z | 3.1995-7.1996 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Transmission control AG 4 | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Variant

VW (VOLKSWAGEN) Golf III 1.9 TDI Variant

Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Transmission control Digimat | 22
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Engine management VE/EDC | 42
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant | 1,9 | 66 | 1Z | 7.1993-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Transmission control AG 4 | 30
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 81 | AFN | 2.1996-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Transmission control Digimat | 22
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Transmission control Digimat | 22
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Airbag AB | 30
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant | 1,9 | 66 | ALE | 5.1997-2.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 1.9 TDI Variant Syncro

VW (VOLKSWAGEN) Golf III 1.9 TDI Variant Syncro

Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Engine management VE/EDC | 42
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Anti-lock braking system ABS | 24
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | 1Z | 10.1994-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Traction control system ABS/EDS | 44
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Traction control system ABS/ASR | 64
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | AHU | 8.1996-12.1997 | Transmission control AG 4 | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Anti-lock braking system ABS | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Transmission control AG 4 | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Airbag AB | 30
Golf III 1.9 TDI Variant Syncro | 1,9 | 66 | ALE | 5.1996-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0

VW (VOLKSWAGEN) Golf III 2.0

Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Engine management Digifant ML | 31
Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Transmission control Digimat | 22
Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Engine management Motronic M | 30
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Anti-lock braking system ABS | 30
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Engine management Motronic M | 43
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | ABA | 8.1992-7.1999 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Transmission control AG 4 | 30
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Engine management Digifant MP | 31
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Engine management Digifant ML | 31
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 110 | ABF | 8.1992-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Engine management Simos | 43
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | ADY | 10.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 79 | AEP | 1.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 79 | AEP | 1.1995-12.1997 | Engine management Simos | 43
Golf III 2.0 | 2 | 79 | AEP | 1.1995-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 79 | AEP | 1.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 79 | AEP | 1.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 79 | AEP | 1.1995-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 79 | AEP | 1.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Engine management Simos | 43
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Engine management Simos | 43
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Transmission control AG 4 | 30
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Airbag AB | 30
Golf III 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0 Cabriolet

VW (VOLKSWAGEN) Golf III 2.0 Cabriolet

Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Traction control system ABS/EDS | 44
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Engine management Digifant ML | 31
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Cabriolet | 2 | 85 | 2E | 9.1993-9.1994 | Anti-lock braking system ABS | 24
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Engine management Simos | 43
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Anti-lock braking system ABS | 24
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Anti-lock braking system ABS | 30
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Traction control system ABS/EDS | 44
Golf III 2.0 Cabriolet | 2 | 85 | ADY | 10.1994-7.1995 | Traction control system ABS/ASR | 64
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Traction control system ABS/ASR | 64
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Engine management Simos | 43
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AGG | 7.1995-4.1998 | Anti-lock braking system ABS | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Anti-lock braking system ABS | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Transmission control AG 4 | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Airbag AB | 30
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Traction control system ABS/ASR | 64
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Engine management Simos | 43
Golf III 2.0 Cabriolet | 2 | 85 | AKR | 4.1997-4.1998 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0 i

VW (VOLKSWAGEN) Golf III 2.0 i

Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Engine management Digifant ML | 31
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Anti-lock braking system ABS | 24
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Airbag AB | 30
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Traction control system ABS/EDS | 44
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Traction control system ABS/ASR | 64
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Engine management Digifant ML | 31
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Airbag AB | 30
Golf III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Anti-lock braking system ABS | 30
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Engine management Motronic MP | 43
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Heater/air conditioner Climatronic | 43
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Traction control system ABS/ASR | 64
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Airbag AB | 30
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Anti-lock braking system ABS | 30
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Airbag AB | 30
Golf III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0 Syncro

VW (VOLKSWAGEN) Golf III 2.0 Syncro

Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Engine management Simos | 43
Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0 Variant

VW (VOLKSWAGEN) Golf III 2.0 Variant

Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Engine management Digifant ML | 25
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Traction control system ABS/EDS | 44
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Engine management Motronic M | 43
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Anti-lock braking system ABS | 24
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Anti-lock braking system ABS | 30
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Engine management Digifant ML | 31
Golf III 2.0 Variant | 2 | 85 | 2E | 7.1993-9.1994 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Engine management Simos | 43
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Anti-lock braking system ABS | 24
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Anti-lock braking system ABS | 30
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Traction control system ABS/EDS | 44
Golf III 2.0 Variant | 2 | 85 | ADY | 10.1994-5.1996 | Traction control system ABS/ASR | 64
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Engine management Simos | 43
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Anti-lock braking system ABS | 24
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Anti-lock braking system ABS | 30
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Traction control system ABS/ASR | 64
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AGG | 7.1995-2.1999 | Traction control system ABS/EDS | 44
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Engine management Simos | 43
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Traction control system ABS/ASR | 64
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Transmission control AG 4 | 30
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Airbag AB | 30
Golf III 2.0 Variant | 2 | 85 | AKR | 5.1997-2.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0 Variant Syncro

VW (VOLKSWAGEN) Golf III 2.0 Variant Syncro

Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Engine management Simos | 43
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0i

VW (VOLKSWAGEN) Golf III 2.0i

Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Anti-lock braking system ABS | 24
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Airbag AB | 30
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Engine management Simos | 43
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Airbag AB | 30
Golf III 2.0i | 2 | 71 | AEP | 1.1995-12.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.0Mi

VW (VOLKSWAGEN) Golf III 2.0Mi

Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Engine management Digifant | 30
Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Airbag AB | 30
Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Traction control system ABS/ASR | 64
Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Heater/air conditioner Climatronic | 43
Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Airbag AB | 30
Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Anti-lock braking system ABS | 30
Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Engine management Motronic M | 43
Golf III 2.0Mi | 2 | 85 | 1.1994-7.1998 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.8

VW (VOLKSWAGEN) Golf III 2.8

Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Airbag AB | 30
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Anti-lock braking system ABS | 24
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Engine management Motronic M | 30
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Airbag AB | 30
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Anti-lock braking system ABS | 30
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Engine management Motronic M | 42
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Airbag AB | 30
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Airbag AB | 30
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Heater/air conditioner Climatronic | 43
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Anti-lock braking system ABS | 24
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Transmission control Digimat | 22
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Airbag AB | 30
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Traction control system ABS/EDS | 44
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Traction control system ABS/ASR | 64
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Engine management Motronic M | 43
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Airbag AB | 30
Golf III 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Engine management Motronic M | 42
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Engine management Motronic M | 42
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.8 | 2,8 | 128 | AAA | 9.1994-8.1999 | Transmission control Digimat | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.8 i VR6

VW (VOLKSWAGEN) Golf III 2.8 i VR6

Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Engine management Motronic M | 43
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Airbag AB | 30
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Anti-lock braking system ABS | 30
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Engine management Motronic M | 43
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Airbag AB | 30
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Traction control system ABS/EDS | 44
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Traction control system ABS/ASR | 64
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Heater/air conditioner Climatronic | 43
Golf III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.8i VR6

VW (VOLKSWAGEN) Golf III 2.8i VR6

Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Airbag AB | 30
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Engine management Motronic M | 42
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Airbag AB | 30
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Engine management Motronic M | 43
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Engine management Motronic M | 43
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.8i VR6 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.9 Syncro

VW (VOLKSWAGEN) Golf III 2.9 Syncro

Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Airbag AB | 30
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Heater/air conditioner Climatronic | 43
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Engine management Motronic M | 42
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Airbag AB | 30
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Engine management Motronic M | 25
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.9 Syncro | 2,9 | 140 | ABV | 1.1994-12.1997 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III 2.9 Variant Syncro

VW (VOLKSWAGEN) Golf III 2.9 Variant Syncro

Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Engine management Motronic M | 43
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Traction control system ABS/EDS | 44
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Airbag AB | 30
Golf III 2.9 Variant Syncro | 2,9 | 140 | ABV | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf III City Stromer

VW (VOLKSWAGEN) Golf III City Stromer

Golf III City Stromer | 0 | 18 | 9.1994-12.1997 | Anti-lock braking system ABS | 30
Golf III City Stromer | 0 | 18 | 9.1994-12.1997 | Traction control system ABS/EDS | 44
Golf III City Stromer | 0 | 18 | 9.1994-12.1997 | Anti-lock braking system ABS | 24
Golf III City Stromer | 0 | 18 | 9.1994-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.4

VW (VOLKSWAGEN) Golf IV 1.4

Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Parking aid >>> | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Service Interval reset | 49
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Traction control system ABS/ASR | 64
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Engine management Marelli | 57
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.4 | 1,4 | 55 | AHW | 10.1997-5.2004 | Transmission control AG 4 | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Lighting Litronic (Master) | 95
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Anti-lock braking system ABS | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Engine management Marelli | 57
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Traction control system ABS/EDS | 42
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Transmission control AG 4 | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Parking aid >>> | 42
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Service Interval reset | 49
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | AKQ | 10.1997-5.2000 | Traction control system ABS/ASR | 64
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Parking aid >>> | 42
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Service Interval reset | 49
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Transmission control AG 4 | 30
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Engine management Motronic ME | 01
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Engine management Marelli | 57
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | APE | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Parking aid >>> | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Litronic (Master) | 95
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Engine management Motronic ME | 01
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/ASR | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Service Interval reset | 49
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/EDS | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 42
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/ASR | 64
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Radio system >>> | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Navigation system >>> | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Engine management Motronic ME | 01
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Parking aid >>> | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Sound system >>> | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Service Interval reset | 49
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Central locking CL | 22
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Airbag AB | 30
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 | 1,4 | 55 | BCA | 10.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.4 Variant

VW (VOLKSWAGEN) Golf IV 1.4 Variant

Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Engine management Marelli | 57
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | AHW | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Service Interval reset | 49
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Parking aid >>> | 42
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Engine management Marelli | 57
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Golf IV 1.4 Variant | 1,4 | 55 | AKQ | 5.1999-5.2000 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Engine management Marelli | 57
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Parking aid >>> | 42
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Engine management Motronic ME | 01
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Service Interval reset | 49
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | APE | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Engine management Motronic ME | 01
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/EDS | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Traction control system ABS/ASR | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Transmission control AG 4 | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Parking aid >>> | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Radio system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Navigation system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Lighting Litronic (Master) | 95
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Service Interval reset | 49
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Anti-lock braking system ABS | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Central locking CL | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Sound system >>> | 22
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | AXP | 5.2000-11.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Parking aid >>> | 42
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Engine management Motronic ME | 01
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Airbag AB | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Service Interval reset | 49
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.4 Variant | 1,4 | 55 | BCA | 10.2001-6.2006 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6

VW (VOLKSWAGEN) Golf IV 1.6

Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Engine management Simos | 43
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | AEH | 1.1998-5.2004 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Engine management Simos | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Engine management Simos | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Engine management Simos | 57
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | AKL | 10.1997-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Anti-lock braking system ABS | 30
Golf IV 1.6 | 1,6 | 74 | AKL | 8.1999-6.2001 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Engine management Simos | 57
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Anti-lock braking system ABS | 30
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Traction control system ABS/EDS | 42
Golf IV 1.6 | 1,6 | 74 | APF | 5.1999-8.2000 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Anti-lock braking system ABS | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Engine management Marelli | 57
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | ATN | 11.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Engine management Marelli | 57
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Engine management Simos | 57
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 75 | AVU | 9.2000-5.2004 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 77 | AZD | 9.2000-11.2001 | Engine management Marelli | 57
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Engine management Motronic ME | 01
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 74 | BAH | 2.2001-3.2007 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Engine management Marelli | 57
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 77 | BCB | 11.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Central locking CL | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Navigation system >>> | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Radio system >>> | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Engine management Simos | 57
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Parking aid >>> | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Sound system >>> | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Airbag AB | 30
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Transmission control AG 4 | 30
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Service Interval reset | 49
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 | 1,6 | 75 | BFQ | 5.2002-5.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6 Cabriolet

VW (VOLKSWAGEN) Golf IV 1.6 Cabriolet

Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Central locking CL | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Sound system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Service Interval reset | 49
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Radio system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Navigation system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Transmission control AG 4 | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Parking aid >>> | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Engine management Simos | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Airbag AB | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AFT | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Parking aid >>> | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Sound system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Engine management Simos | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Airbag AB | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Radio system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Service Interval reset | 49
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Central locking CL | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Navigation system >>> | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.6 Cabriolet | 1,6 | 74 | AKS | 4.1998-10.2000 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6 FSI

VW (VOLKSWAGEN) Golf IV 1.6 FSI

Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Radio system >>> | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Transmission control AG 4 | 30
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Parking aid >>> | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Sound system >>> | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Service Interval reset | 49
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Airbag AB | 30
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Central locking CL | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Navigation system >>> | 22
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Engine management Motronic MED | 42
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Airbag AB | 30
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Airbag AB | 30
Golf IV 1.6 FSI | 1,6 | 81 | BAD | 8.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6 FSI Variant

VW (VOLKSWAGEN) Golf IV 1.6 FSI Variant

Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Airbag AB | 30
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Transmission control AG 4 | 30
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Radio system >>> | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Navigation system >>> | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Parking aid >>> | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Service Interval reset | 49
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Airbag AB | 30
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Central locking CL | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Sound system >>> | 22
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Engine management Motronic MED | 42
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 FSI Variant | 1,6 | 81 | BAD | 8.2001-6.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6 i

VW (VOLKSWAGEN) Golf IV 1.6 i

Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Parking aid >>> | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Service Interval reset | 49
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Traction control system ABS/EDS | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Transmission control AG 4 | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Sound system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Lighting Litronic (Master) | 95
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Radio system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Anti-lock braking system ABS | 30
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Traction control system ABS/ASR | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Central locking CL | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Navigation system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Engine management Simos | 43
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Anti-lock braking system ABS | 42
Golf IV 1.6 i | 1,6 | 74 | AEH | 10.1997-12.2005 | Traction control system ABS/ASR | 64
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Radio system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Engine management Simos | 43
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Anti-lock braking system ABS | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Traction control system ABS/ASR | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Central locking CL | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Navigation system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Lighting Litronic (Master) | 95
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Anti-lock braking system ABS | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Traction control system ABS/ASR | 64
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Parking aid >>> | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Service Interval reset | 49
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Traction control system ABS/EDS | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Transmission control AG 4 | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Sound system >>> | 22
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 i | 1,6 | 74 | AKL | 2.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6 i Station Wagon

VW (VOLKSWAGEN) Golf IV 1.6 i Station Wagon

Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Radio system >>> | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Airbag AB | 30
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Traction control system ABS/ASR | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Central locking CL | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Navigation system >>> | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Airbag AB | 30
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Transmission control AG 4 | 30
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Parking aid >>> | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Lighting Litronic (Master) | 95
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Anti-lock braking system ABS | 42
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Sound system >>> | 22
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Engine management Simos | 43
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.6 i Station Wagon | 1,6 | 74 | AKL | 1.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6 Total Flex

VW (VOLKSWAGEN) Golf IV 1.6 Total Flex

Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Engine management Motronic ME | 01
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Airbag AB | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Airbag AB | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Lighting Litronic (Master) | 95
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Airbag AB | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Anti-lock braking system ABS | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Parking aid >>> | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Engine management ME Flex | 43
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Service Interval reset | 49
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Total Flex | 1,6 | 74 | BJA | 3.2006-3.2007 | Traction control system ABS/ASR | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Anti-lock braking system ABS | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Parking aid >>> | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Engine management Motronic ME | 01
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Service Interval reset | 49
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Traction control system ABS/ASR | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Lighting Litronic (Master) | 95
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Engine management ME Flex | 43
Golf IV 1.6 Total Flex | 1,6 | 74 | BPA | 4.2007-4.2008 | Airbag AB | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Lighting Litronic (Master) | 95
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Airbag AB | 30
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Anti-lock braking system ABS | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Parking aid >>> | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Service Interval reset | 49
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Traction control system ABS/ASR | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Lighting Litronic (Slave) | 77
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Engine management Motronic ME | 01
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Instrumentation Instrument cluster | 49
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6 Variant

VW (VOLKSWAGEN) Golf IV 1.6 Variant

Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Engine management Simos | 43
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 74 | AEH | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Engine management Simos | 43
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 74 | AKL | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Engine management Simos | 57
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Anti-lock braking system ABS | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Traction control system ABS/EDS | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 74 | APF | 5.1999-4.2001 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Engine management Marelli | 57
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | ATN | 5.1999-5.2000 | Traction control system ABS/ASR | 64
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Engine management Marelli | 57
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.6 Variant | 1,6 | 77 | AUS | 5.2000-10.2000 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Engine management Simos | 57
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 75 | AVU | 9.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 77 | AZD | 9.2000-11.2001 | Engine management Marelli | 57
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Engine management Marelli | 57
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.6 Variant | 1,6 | 77 | BCB | 11.2001-6.2006 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Radio system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Transmission control AG 4 | 30
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Navigation system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Engine management Simos | 57
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Airbag AB | 30
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Parking aid >>> | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Sound system >>> | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Central locking CL | 22
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Service Interval reset | 49
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.6 Variant | 1,6 | 75 | BFQ | 5.2002-6.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.6i

VW (VOLKSWAGEN) Golf IV 1.6i

Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Central locking CL | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Service Interval reset | 49
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Instrumentation Instrument cluster | 49
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Heater/air conditioner Climatronic | 43
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Radio system >>> | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Navigation system >>> | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Lighting Litronic (Slave) | 77
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Airbag AB | 30
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Transmission control AG 4 | 30
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Lighting Litronic (Master) | 95
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Airbag AB | 30
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Seat adjustment Driver"s seat | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Anti-lock braking system ABS | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Parking aid >>> | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Sound system >>> | 22
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Engine management Motronic ME | 01
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Airbag AB | 30
Golf IV 1.6i | 1,6 | 78 | AWB | 12.2003-4.2008 | Traction control system ABS/ASR | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Radio system >>> | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Navigation system >>> | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Engine management Simos | 57
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Airbag AB | 30
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Seat adjustment Driver"s seat | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Traction control system ABS/ASR | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Central locking CL | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Lighting Litronic (Master) | 95
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Airbag AB | 30
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Anti-lock braking system ABS | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Transmission control AG 4 | 30
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Sound system >>> | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Airbag AB | 30
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Heater/air conditioner Climatronic | 43
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Parking aid >>> | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Service Interval reset | 49
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.6i | 1,6 | 75 | BFQ | 7.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Heater/air conditioner Climatronic | 43
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Parking aid >>> | 42
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Lighting Litronic (Slave) | 77
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Engine management Motronic ME | 01
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Airbag AB | 30
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Traction control system ABS/ASR | 42
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Instrumentation Instrument cluster | 49
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Lighting Litronic (Master) | 95
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Service Interval reset | 49
Golf IV 1.6i | 1,6 | 74 | BWG | 4.2008- | Anti-lock braking system ABS | 42
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Vehicle internetworking CAN bus interface | 30
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Airbag AB | 30
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Lighting Litronic (Master) | 95
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Heater/air conditioner Climatronic | 43
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Traction control system ABS/ASR | 42
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Engine management Motronic MED | 43
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Parking aid >>> | 42
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Lighting Litronic (Slave) | 77
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Instrumentation Instrument cluster | 49
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Service Interval reset | 49
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Anti-lock braking system ABS | 42
Golf IV 1.6i | 1,6 | 77 | CDF | 12.2007- | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8

VW (VOLKSWAGEN) Golf IV 1.8

Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Central locking CL | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Service Interval reset | 49
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Parking aid >>> | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Sound system >>> | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Engine management Motronic M | 43
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Radio system >>> | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Navigation system >>> | 22
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 | 1,8 | 92 | AGN | 10.1997-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Lighting Litronic (Master) | 95
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Engine management Motronic ME | 01
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Radio system >>> | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Navigation system >>> | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Traction control system ABS/ASR | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Parking aid >>> | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Service Interval reset | 49
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Central locking CL | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Sound system >>> | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Anti-lock braking system ABS | 42
Golf IV 1.8 | 1,8 | 110 | AWD | 12.1999-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Navigation system >>> | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Lighting Litronic (Master) | 95
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Anti-lock braking system ABS | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Parking aid >>> | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Sound system >>> | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Engine management Motronic ME | 01
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Traction control system ABS/ASR | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Central locking CL | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Radio system >>> | 22
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Service Interval reset | 49
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.8 | 1,8 | 132 | AWP | 7.2001-3.2007 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8 Cabriolet

VW (VOLKSWAGEN) Golf IV 1.8 Cabriolet

Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Parking aid >>> | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Service Interval reset | 49
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | AAM | 4.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Parking aid >>> | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Service Interval reset | 49
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 66 | ADZ | 4.1998-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Parking aid >>> | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Service Interval reset | 49
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 55 | ANN | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Sound system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Airbag AB | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Parking aid >>> | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Service Interval reset | 49
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Transmission control AG 4 | 30
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Radio system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Navigation system >>> | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Engine management Mono-Motr. MA | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Central locking CL | 22
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 Cabriolet | 1,8 | 66 | ANP | 4.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8 GTI Turbo

VW (VOLKSWAGEN) Golf IV 1.8 GTI Turbo

Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Parking aid >>> | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Service Interval reset | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Anti-lock braking system ABS | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Central locking CL | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Sound system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Traction control system ABS/EDS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Traction control system ABS/ASR | 64
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Lighting Litronic (Master) | 95
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Engine management Motronic M | 57
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Radio system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Navigation system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AGU | 8.1999-6.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Central locking CL | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Engine management Motronic M | 57
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Parking aid >>> | 42
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Service Interval reset | 49
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Radio system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Engine management Motronic ME | 01
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Lighting Litronic (Slave) | 77
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Engine management Motronic ME | 01
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Navigation system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Lighting Litronic (Master) | 95
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Parking aid >>> | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Sound system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Service Interval reset | 49
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 132 | AUQ | 7.2002-3.2007 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Lighting Litronic (Master) | 95
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 142 | AUQ | 4.2007-5.2008 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Service Interval reset | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Parking aid >>> | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Lighting Litronic (Master) | 95
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Engine management Motronic ME | 01
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWD, AWW | 3.2000-6.2002 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Service Interval reset | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Central locking CL | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Navigation system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Radio system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Lighting Litronic (Master) | 95
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Anti-lock braking system ABS | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Parking aid >>> | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Sound system >>> | 22
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Engine management Motronic ME | 01
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | AWW | 8.2000-6.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Engine management Motronic ME | 01
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Traction control system ABS/ASR | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Parking aid >>> | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Lighting Litronic (Master) | 95
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Service Interval reset | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Airbag AB | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.8 GTI Turbo | 1,8 | 110 | BEK | 3.2002-8.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8 i

VW (VOLKSWAGEN) Golf IV 1.8 i

Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Parking aid >>> | 42
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Sound system >>> | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Service Interval reset | 49
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Airbag AB | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Transmission control AG 4 | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Airbag AB | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Radio system >>> | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Navigation system >>> | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Airbag AB | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Airbag AB | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Central locking CL | 22
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Engine management Motronic M | 43
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 i | 1,8 | 92 | AGN | 2.1999-8.2000 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8 T

VW (VOLKSWAGEN) Golf IV 1.8 T

Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Engine management Motronic M | 57
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Traction control system ABS/EDS | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Service Interval reset | 49
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Anti-lock braking system ABS | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Parking aid >>> | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Parking aid >>> | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Transmission control AG 4 | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Traction control system ABS/ASR | 64
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Engine management Motronic M | 57
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Traction control system ABS/EDS | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 10.1997-5.2003 | Traction control system ABS/ASR | 64
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Service Interval reset | 49
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Anti-lock braking system ABS | 30
Golf IV 1.8 T | 1,8 | 110 | AGU | 2.1999-12.2005 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Engine management Motronic ME | 01
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Traction control system ABS/ASR | 64
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Service Interval reset | 49
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Parking aid >>> | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Traction control system ABS/EDS | 42
Golf IV 1.8 T | 1,8 | 110 | ARZ | 5.1999-9.2000 | Transmission control AG 4 | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Engine management Motronic ME | 01
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Parking aid >>> | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Service Interval reset | 49
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 110 | AUM | 9.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Navigation system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Lighting Litronic (Master) | 95
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Service Interval reset | 49
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Parking aid >>> | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Engine management Motronic ME | 01
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Sound system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Central locking CL | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Parking aid >>> | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Engine management Motronic ME | 01
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Anti-lock braking system ABS | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 5.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Radio system >>> | 22
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Service Interval reset | 49
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Airbag AB | 30
Golf IV 1.8 T | 1,8 | 132 | AUQ | 6.2001-5.2004 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8 T Variant

VW (VOLKSWAGEN) Golf IV 1.8 T Variant

Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Radio system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Navigation system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Engine management Motronic M | 57
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Anti-lock braking system ABS | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Parking aid >>> | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Sound system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Traction control system ABS/ASR | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Central locking CL | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Lighting Litronic (Master) | 95
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Service Interval reset | 49
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Traction control system ABS/EDS | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Anti-lock braking system ABS | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AGU | 5.2000-5.2003 | Traction control system ABS/ASR | 64
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Parking aid >>> | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Sound system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Engine management Motronic ME | 01
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Service Interval reset | 49
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Anti-lock braking system ABS | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Radio system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Navigation system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Central locking CL | 22
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Lighting Litronic (Master) | 95
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Anti-lock braking system ABS | 30
Golf IV 1.8 T Variant | 1,8 | 110 | ARZ | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Lighting Litronic (Slave) | 77
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Service Interval reset | 49
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Instrumentation Instrument cluster | 49
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Anti-lock braking system ABS | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Parking aid >>> | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Navigation system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Heater/air conditioner Climatronic | 43
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Central locking CL | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Lighting Litronic (Master) | 95
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Airbag AB | 30
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Seat adjustment Driver"s seat | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Radio system >>> | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Engine management Motronic ME | 01
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8 T Variant | 1,8 | 110 | AUM | 9.2000-5.2003 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.8i

VW (VOLKSWAGEN) Golf IV 1.8i

Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Central locking CL | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Navigation system >>> | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Airbag AB | 30
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Airbag AB | 30
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Parking aid >>> | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Lighting Litronic (Slave) | 77
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Engine management Motronic ME | 01
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Airbag AB | 30
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Seat adjustment Driver"s seat | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Traction control system ABS/ASR | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Vehicle internetworking CAN bus interface | 30
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Sound system >>> | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Instrumentation Instrument cluster | 49
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Heater/air conditioner Climatronic | 43
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Transmission control AG 4 | 30
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Radio system >>> | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Lighting Litronic (Master) | 95
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Service Interval reset | 49
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.8i | 1,8 | 92 | BAF | 12.2003- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 SDI

VW (VOLKSWAGEN) Golf IV 1.9 SDI

Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Radio system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Navigation system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Engine management VE/EDC | 44
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Parking aid >>> | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Sound system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Transmission control AG 4 | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Central locking CL | 22
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Service Interval reset | 49
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 SDI | 1,9 | 50 | AGP | 10.1997-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Sound system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Engine management VE/EDC | 44
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Parking aid >>> | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Central locking CL | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Navigation system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Transmission control AG 4 | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Radio system >>> | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Service Interval reset | 49
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Airbag AB | 30
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI | 1,9 | 50 | AQM | 11.1998-5.2004 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 SDI Variant

VW (VOLKSWAGEN) Golf IV 1.9 SDI Variant

Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Radio system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Service Interval reset | 49
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Transmission control AG 4 | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Sound system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Parking aid >>> | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Central locking CL | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Navigation system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI Variant | 1,9 | 50 | AGP | 5.2000-4.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Engine management EDC 15VM | 54
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Engine management VE/EDC | 44
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Central locking CL | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 SDI Variant | 1,9 | 50 | AQM | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI

VW (VOLKSWAGEN) Golf IV 1.9 TDI

Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Engine management VE/EDC | 44
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 10.1997-9.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 4.2007- | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | AGR | 7.2001-3.2007 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Engine management VE/EDC | 44
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 10.1997-5.2004 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | AHF | 5.2000-12.2005 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Engine management VE/EDC | 44
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 10.1997-5.2004 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 66 | ALH | 7.2001-3.2007 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 110 | ARL | 9.2000-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 81 | ASV | 5.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 96 | ASZ | 4.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 74 | ATD | 2.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 85 | AUY | 1.2000-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Sound system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Engine management EDC 15P | 54
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Radio system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Navigation system >>> | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Central locking CL | 22
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | AXR | 5.2001-5.2004 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Parking aid >>> | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Engine management EDC 16U31 | 4C
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Service Interval reset | 49
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Engine management EDC 16U31 | 4C
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 10.2005-9.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Airbag AB | 30
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI | 1,9 | 74 | BEW | 8.2003-9.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Cabriolet

VW (VOLKSWAGEN) Golf IV 1.9 TDI Cabriolet

Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Service Interval reset | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Engine management EDC/MSA 15.5 | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Parking aid >>> | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AFN | 4.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Engine management EDC/MSA 15.5 | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Service Interval reset | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Parking aid >>> | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | AHU | 4.1998-6.2000 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Engine management EDC/MSA 15.5 | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Service Interval reset | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 66 | ALE | 4.1998-12.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Central locking CL | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Navigation system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Airbag AB | 30
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Radio system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Service Interval reset | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Parking aid >>> | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Sound system >>> | 22
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Cabriolet | 1,9 | 81 | AVG | 8.1999-10.2000 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Station Wagon

VW (VOLKSWAGEN) Golf IV 1.9 TDI Station Wagon

Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Parking aid >>> | 42
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Sound system >>> | 22
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Airbag AB | 30
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Radio system >>> | 22
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Central locking CL | 22
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Navigation system >>> | 22
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Airbag AB | 30
Golf IV 1.9 TDI Station Wagon | 1,9 | 81 | AHF | 4.2002-12.2005 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 1.9 TDI Variant

VW (VOLKSWAGEN) Golf IV 1.9 TDI Variant

Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | AGR | 5.1999-9.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | AHF | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 85 | AJM | 5.1999-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Engine management VE/EDC | 44
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 66 | ALH | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Engine management EDC 15VM | 54
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant | 1,9 | 81 | ASV | 5.2000-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 96 | ASZ | 4.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | ATD | 1.2000-6.2006 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Instrumentation Instrument cluster | 49
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Traction control system ABS/EDS | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Traction control system ABS/ASR | 64
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Transmission control AG 4 | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Anti-lock braking system ABS | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 85 | AUY | 11.1999-7.2001 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Service Interval reset | 49
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Central locking CL | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Navigation system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Radio system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Engine management EDC 15P | 54
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Parking aid >>> | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Sound system >>> | 22
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Airbag AB | 30
Golf IV 1.9 TDI Variant | 1,9 | 74 | AXR | 5.2001-6.2006 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0

VW (VOLKSWAGEN) Golf IV 2.0

Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AEG | 12.1998-9.2000 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AEG | 9.1999-10.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Traction control system ABS/ASR | 64
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Engine management Motronic M | 57
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Anti-lock braking system ABS | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Traction control system ABS/ASR | 64
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Anti-lock braking system ABS | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Traction control system ABS/EDS | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1998-5.2004 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Engine management Motronic M | 57
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Traction control system ABS/EDS | 42
Golf IV 2.0 | 2 | 85 | APK | 8.1999-6.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Engine management Motronic M | 53
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Anti-lock braking system ABS | 30
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Traction control system ABS/ASR | 64
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Traction control system ABS/EDS | 42
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AQY | 8.1998-5.2004 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AVH | 8.2000-7.2003 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AZG | 5.2001-4.2002 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | AZJ | 5.2001-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Navigation system >>> | 22
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Sound system >>> | 22
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Central locking CL | 22
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BER | 3.2002-3.2007 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | BER | 4.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Transmission control AG 4 | 30
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Radio system >>> | 22
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | BEV | 7.2003-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | BHP | 4.2007-5.2008 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Airbag AB | 30
Golf IV 2.0 | 2 | 85 | BHP | 7.2003-8.2007 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Instrumentation Instrument cluster | 49
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Anti-lock braking system ABS | 42
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Engine management Motronic ME | 01
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Service Interval reset | 49
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Traction control system ABS/ASR | 42
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Lighting Litronic (Slave) | 77
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Parking aid >>> | 42
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Lighting Litronic (Master) | 95
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Engine management ME Flex | 43
Golf IV 2.0 | 2 | 85 | CBPA | 10.2007-5.2008 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Cabriolet

VW (VOLKSWAGEN) Golf IV 2.0 Cabriolet

Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Engine management Simos | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Traction control system ABS/EDS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Traction control system ABS/ASR | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Transmission control AG 4 | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Parking aid >>> | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Traction control system ABS/ASR | 64
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Lighting Litronic (Master) | 95
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Service Interval reset | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Anti-lock braking system ABS | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Anti-lock braking system ABS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AGG | 4.1998-12.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Engine management Simos | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Service Interval reset | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Anti-lock braking system ABS | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Parking aid >>> | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Transmission control AG 4 | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Lighting Litronic (Master) | 95
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Traction control system ABS/EDS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AKR | 4.1998-4.2000 | Traction control system ABS/ASR | 64
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Lighting Litronic (Master) | 95
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Service Interval reset | 49
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Traction control system ABS/EDS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Parking aid >>> | 42
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Transmission control AG 4 | 30
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Engine management Motronic M | 53
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | ATU | 6.1999-6.2000 | Anti-lock braking system ABS | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Parking aid >>> | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Lighting Litronic (Master) | 95
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Service Interval reset | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Traction control system ABS/ASR | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Transmission control AG 4 | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Engine management Motronic M | 53
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Anti-lock braking system ABS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWF | 6.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Parking aid >>> | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Service Interval reset | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Traction control system ABS/ASR | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Central locking CL | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Navigation system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Lighting Litronic (Master) | 95
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Anti-lock braking system ABS | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Radio system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Engine management Motronic M | 53
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Transmission control AG 4 | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Sound system >>> | 22
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Airbag AB | 30
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Cabriolet | 2 | 85 | AWG | 6.2000-6.2002 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 i

VW (VOLKSWAGEN) Golf IV 2.0 i

Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Parking aid >>> | 42
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Engine management Motronic M | 57
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Service Interval reset | 49
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Airbag AB | 30
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Traction control system ABS/EDS | 42
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Traction control system ABS/ASR | 42
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Radio system >>> | 22
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Navigation system >>> | 22
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Airbag AB | 30
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Traction control system ABS/ASR | 64
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Lighting Litronic (Master) | 95
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Engine management Motronic M | 53
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Airbag AB | 30
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Airbag AB | 30
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Anti-lock braking system ABS | 30
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Anti-lock braking system ABS | 42
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Central locking CL | 22
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Sound system >>> | 22
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 i | 2 | 85 | APK | 2.1999-12.2005 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0 Variant

VW (VOLKSWAGEN) Golf IV 2.0 Variant

Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Central locking CL | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Engine management Motronic M | 57
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Engine management Motronic M | 53
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant | 2 | 85 | APK | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Navigation system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Traction control system ABS/EDS | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Parking aid >>> | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Sound system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Engine management Motronic M | 53
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Transmission control AG 4 | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Central locking CL | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Traction control system ABS/ASR | 64
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Radio system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Service Interval reset | 49
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Anti-lock braking system ABS | 30
Golf IV 2.0 Variant | 2 | 85 | AQY | 5.1999-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Central locking CL | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Navigation system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Radio system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Service Interval reset | 49
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Transmission control AG 4 | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Parking aid >>> | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Sound system >>> | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Engine management Motronic ME | 01
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Airbag AB | 30
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.0 Variant | 2 | 85 | AZJ | 5.2001-6.2006 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.0i

VW (VOLKSWAGEN) Golf IV 2.0i

Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Sound system >>> | 22
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Service Interval reset | 49
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Instrumentation Instrument cluster | 49
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Anti-lock braking system ABS | 42
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Central locking CL | 22
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Engine management Motronic M | 53
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Airbag AB | 30
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Heater/air conditioner Climatronic | 43
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Transmission control AG 4 | 30
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Radio system >>> | 22
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Lighting Litronic (Slave) | 77
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Airbag AB | 30
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Seat adjustment Driver"s seat | 42
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Parking aid >>> | 42
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Navigation system >>> | 22
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Lighting Litronic (Master) | 95
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Airbag AB | 30
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.0i | 2 | 85 | APK | 7.2003-2.2004 | Traction control system ABS/ASR | 42
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Parking aid >>> | 42
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Lighting Litronic (Slave) | 77
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Engine management Motronic ME | 01
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Airbag AB | 30
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Traction control system ABS/ASR | 42
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Instrumentation Instrument cluster | 49
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Lighting Litronic (Master) | 95
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Service Interval reset | 49
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Anti-lock braking system ABS | 42
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Vehicle internetworking CAN bus interface | 30
Golf IV 2.0i | 2 | 85 | BJZ | 2.2003- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.3

VW (VOLKSWAGEN) Golf IV 2.3

Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Radio system >>> | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Engine management Motronic M | 43
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Service Interval reset | 49
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Traction control system ABS/EDS | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Traction control system ABS/ASR | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Parking aid >>> | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Sound system >>> | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Traction control system ABS/ASR | 64
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Lighting Litronic (Master) | 95
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Engine management Motronic M | 57
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Anti-lock braking system ABS | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Transmission control AG 4 | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Central locking CL | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Navigation system >>> | 22
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.3 | 2,3 | 110 | AGZ | 10.1997-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Radio system >>> | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Lighting Litronic (Master) | 95
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Service Interval reset | 49
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Traction control system ABS/ASR | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Parking aid >>> | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Sound system >>> | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Lighting Litronic (Slave) | 77
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Airbag AB | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Anti-lock braking system ABS | 42
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Transmission control AG 4 | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Central locking CL | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Navigation system >>> | 22
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Engine management Motronic ME | 01
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Instrumentation Instrument cluster | 49
Golf IV 2.3 | 2,3 | 125 | AQN | 9.2000-5.2004 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.3 Variant

VW (VOLKSWAGEN) Golf IV 2.3 Variant

Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Parking aid >>> | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Sound system >>> | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Engine management Motronic M | 43
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Transmission control AG 4 | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Service Interval reset | 49
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Headlight vertical-aim control | 2A
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Anti-lock braking system ABS | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 64
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Central locking CL | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Navigation system >>> | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 77
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Radio system >>> | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Engine management Motronic M | 57
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/EDS | 42
Golf IV 2.3 Variant | 2,3 | 110 | AGZ | 5.1999-2.2001 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Sound system >>> | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Lighting Litronic (Slave) | 77
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Seat adjustment Driver"s seat | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Traction control system ABS/ASR | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Parking aid >>> | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Service Interval reset | 49
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Instrumentation Instrument cluster | 49
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Anti-lock braking system ABS | 42
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Radio system >>> | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Navigation system >>> | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Heater/air conditioner Climatronic | 43
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Central locking CL | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Lighting Litronic (Master) | 95
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Engine management Motronic ME | 01
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Airbag AB | 30
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.3 Variant | 2,3 | 125 | AQN | 9.2000-6.2006 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.8

VW (VOLKSWAGEN) Golf IV 2.8

Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Lighting Litronic (Master) | 95
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Traction control system ABS/ASR | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Central locking CL | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Sound system >>> | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Engine management Motronic ME | 01
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Airbag AB | 30
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Airbag AB | 30
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Lighting Litronic (Slave) | 77
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Service Interval reset | 49
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Anti-lock braking system ABS | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Parking aid >>> | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Radio system >>> | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Navigation system >>> | 22
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Airbag AB | 30
Golf IV 2.8 | 2,8 | 130 | AFP | 12.1998-8.2002 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf IV 2.8 VR6

VW (VOLKSWAGEN) Golf IV 2.8 VR6

Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Parking aid >>> | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Sound system >>> | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Lighting Litronic (Master) | 95
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Engine management Motronic ME | 01
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Airbag AB | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Parking aid >>> | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Service Interval reset | 49
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Airbag AB | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Traction control system ABS/ASR | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Navigation system >>> | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Service Interval reset | 49
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Instrumentation Instrument cluster | 49
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Anti-lock braking system ABS | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Vehicle internetworking CAN bus interface | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Lighting Litronic (Master) | 95
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Airbag AB | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Radio system >>> | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Transmission control 5-speed automatic transmission | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Airbag AB | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Seat adjustment Seat-/mirror-memory | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Traction control system ABS/ASR | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Airbag AB | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Heater/air conditioner Climatronic | 43
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Steering wheel electron. Multi-function steering wheel | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Central locking CL | 22
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Lighting Litronic (Slave) | 77
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Airbag AB | 30
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Seat adjustment Driver"s seat | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 7.2002-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Lighting Litronic (Slave) | 77
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Engine management Motronic ME | 01
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Instrumentation Instrument cluster | 49
Golf IV 2.8 VR6 | 2,8 | 147 | BDF | 9.2002-8.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.4

VW (VOLKSWAGEN) Golf Plus 1.4

Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Central electronics ZE | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Mediaplayer | 28
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Telephone | 28
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Audio | 01
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Anti-theft device Immobiliser | 30
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Traction control system ABS/ASR | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Lighting ALWR and cornering light | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Driver seat memory | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Service Interval reset | 43
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Heater/air conditioner Climatronic | 57
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Running gear/steering Lane departure warning | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Lighting ALWR | 58
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Sound system | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information TV tuner | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Airbag AB | 30
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Parking aid Parking assistant | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | System overview System overview | 01
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Engine management Motronic ME | 01
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Mediaplayer | 28
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Driver information Navigation system | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Instrumentation Instrument cluster | 42
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 | 1,4 | 55 | BCA | 1.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Lighting ALWR | 58
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information TV tuner | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Airbag AB | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Central electronics ZE | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | System overview System overview | 01
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Audio | 01
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Service Interval reset | 43
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Parking aid Parking assistant | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | System overview System overview | 01
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Mediaplayer | 28
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Parking aid Parking assistant | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Engine management Marelli | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Sound system | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Lighting ALWR | 58
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Sound system | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Audio | 01
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Telephone | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Lighting Main beam assistant | 30
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Central electronics ZE | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Telephone | 28
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driver information Navigation system | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Airbag AB | 30
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2006-12.2008 | Engine management Marelli | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Telephone | 28
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Service Interval reset | 20
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Driver information Navigation system | 57
Golf Plus 1.4 | 1,4 | 59 | BUD | 5.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Lighting ALWR | 58
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Mediaplayer | 28
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Telephone | 28
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Telephone | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | System overview System overview | 01
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Audio | 01
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Central electronics ZE | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Parking aid Parking assistant | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Lighting Main beam assistant | 30
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Parking aid Parking assistant | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Engine management Marelli | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Airbag AB | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Sound system | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information TV tuner | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Navigation system | 42
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Service Interval reset | 20
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Driver information Navigation system | 57
Golf Plus 1.4 | 1,4 | 59 | CGGA | 1.2009- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.4 FSI

VW (VOLKSWAGEN) Golf Plus 1.4 FSI

Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | System overview System overview | 01
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Audio | 01
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Parking aid Parking assistant | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Navigation system | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Lighting ALWR | 58
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Mediaplayer | 28
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Telephone | 28
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Navigation system | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Anti-theft device Immobiliser | 30
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Parking aid Parking assistant | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Engine management Motronic MED | 4C
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Airbag AB | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Sound system | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Telephone | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | System overview System overview | 01
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Lighting ALWR and cornering light | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Mediaplayer | 28
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Running gear/steering Lane departure warning | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Telephone | 28
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Service Interval reset | 20
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Engine management Motronic MED | 4C
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Sound system | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information TV tuner | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Audio | 01
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Airbag AB | 30
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Instrumentation Instrument cluster | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Traction control system ABS/ASR | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Lighting ALWR | 58
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Mediaplayer | 28
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Central electronics ZE | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Lighting Main beam assistant | 30
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 5.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Central electronics ZE | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Driver seat memory | 42
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Service Interval reset | 43
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Heater/air conditioner Climatronic | 57
Golf Plus 1.4 FSI | 1,4 | 66 | BLN | 7.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.4 TSI

VW (VOLKSWAGEN) Golf Plus 1.4 TSI

Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Telephone | 28
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Airbag AB | 30
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Parking aid Parking assistant | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Engine management Motronic MED | 4C
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Sound system | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Audio | 01
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Service Interval reset | 43
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | System overview System overview | 01
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Central electronics ZE | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Driver information TV tuner | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Engine management Motronic MED | 43
Golf Plus 1.4 TSI | 1,4 | 125 | BLG | 5.2006-6.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | System overview System overview | 01
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Sound system | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Airbag AB | 30
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Parking aid Parking assistant | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information TV tuner | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Engine management Motronic MED | 43
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Central electronics ZE | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Telephone | 28
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Driver information Audio | 01
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Service Interval reset | 43
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.4 TSI | 1,4 | 103 | BMY | 5.2006-6.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Sound system | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information TV tuner | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Telephone | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Parking aid Parking assistant | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Driver information Telephone | 28
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Service Interval reset | 43
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Service Interval reset | 20
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Lighting Main beam assistant | 30
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Parking aid Parking assistant | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Driver information Audio | 01
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Airbag AB | 30
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Engine management Motronic MED | 43
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Telephone | 28
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Audio | 01
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Central electronics ZE | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Parking aid Parking assistant | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | System overview System overview | 01
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Airbag AB | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Central electronics ZE | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Engine management Motronic MED | 43
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Driver information Navigation system | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 1.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | System overview System overview | 01
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Service Interval reset | 20
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CAVD | 5.2008-12.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Parking aid Parking assistant | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | System overview System overview | 01
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Telephone | 28
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Telephone | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | System overview System overview | 01
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Central electronics ZE | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information TV tuner | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Airbag AB | 30
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Parking aid Parking assistant | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Airbag AB | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Service Interval reset | 20
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Parking aid Parking assistant | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Navigation system | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Sound system | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Audio | 01
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Service Interval reset | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Sound system | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information TV tuner | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Audio | 01
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Central electronics ZE | 57
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Engine management Motronic MED | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Lighting Main beam assistant | 30
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 1.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Driver information Telephone | 28
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Service Interval reset | 20
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Engine management Motronic MED | 43
Golf Plus 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-12.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Heater/air conditioner Climatronic | 43
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Telephone | 28
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Steering column switch module | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Audio | 01
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Service Interval reset | 20
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Steering column lock | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Mediaplayer | 28
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information TV tuner | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Steering column switch module | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Telephone | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Navigation system | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Heater/air conditioner Climatic | 43
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | System overview System overview | 01
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Lighting ALWR and cornering light | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Airbag AB | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Electr. energy management Battery management EBM | 36
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Central electronics ZE | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Lighting Main beam assistant | 30
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Engine management Motronic MED | 4C
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Lighting ALWR | 58
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Sound system | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Convenience electronics Trailer control unit | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Navigation system | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Instrumentation Instrument cluster | 51
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Parking aid Parking assistant | 42
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Parking aid Parking assistant | 57
Golf Plus 1.4 TSI | 1,4 | 118 | CTHD | 5.2012- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.6

VW (VOLKSWAGEN) Golf Plus 1.6

Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Lighting ALWR | 58
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Transmission control 6-speed automatic transmission | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Engine management Simos | 4B
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Mediaplayer | 28
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Navigation system | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Parking aid Parking assistant | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Central electronics ZE | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Sound system | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information TV tuner | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Audio | 01
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Service Interval reset | 43
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | System overview System overview | 01
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Lighting ALWR | 58
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Sound system | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Central electronics ZE | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Lighting Main beam assistant | 30
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | System overview System overview | 01
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Telephone | 28
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Audio | 01
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Engine management Simos | 4B
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Telephone | 28
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driver information Navigation system | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Airbag AB | 30
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2005-12.2008 | Parking aid Parking assistant | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Airbag AB | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information TV tuner | 42
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Service Interval reset | 20
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Telephone | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Driver information Navigation system | 57
Golf Plus 1.6 | 1,6 | 75 | BSE | 5.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Telephone | 28
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Telephone | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Steering column lock | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Central electronics ZE | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information TV tuner | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Navigation system | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Airbag AB | 30
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Engine management Simos | 4B
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Sound system | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Service Interval reset | 20
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Parking aid Parking assistant | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Parking aid Parking assistant | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Lighting ALWR and cornering light | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Mediaplayer | 28
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Audio | 01
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Instrumentation Instrument cluster | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Traction control system ABS/ASR | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Lighting ALWR | 58
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Lighting ALWR and cornering light | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Airbag AB | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information TV tuner | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Audio | 01
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Central electronics ZE | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Lighting Main beam assistant | 30
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | System overview System overview | 01
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Engine management Simos | 4B
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Telephone | 28
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Service Interval reset | 43
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Parking aid Parking assistant | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | System overview System overview | 01
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Mediaplayer | 28
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Navigation system | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Instrumentation Instrument cluster | 51
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Driver information Navigation system | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 1.2009- | Heater/air conditioner Climatic | 43
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Lighting ALWR | 58
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Transmission control 6-speed automatic transmission | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driver information Sound system | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Convenience electronics Central door control unit | 51
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.6 | 1,6 | 75 | BSF | 5.2005-12.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.6 FSI

VW (VOLKSWAGEN) Golf Plus 1.6 FSI

Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Driver seat memory | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Navigation system | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Anti-theft device Immobiliser | 30
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Heater/air conditioner Climatronic | 57
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Traction control system ABS/ASR | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Running gear/steering Lane departure warning | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | System overview System overview | 01
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Lighting ALWR and cornering light | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information TV tuner | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Instrumentation Instrument cluster | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Central electronics ZE | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Telephone | 28
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Central door control unit | 51
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Audio | 01
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Service Interval reset | 43
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Parking aid Parking assistant | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Engine management Motronic MED | 4C
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Lighting ALWR | 58
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Transmission control 6-speed automatic transmission | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Driver information Sound system | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Airbag AB | 30
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.6 FSI | 1,6 | 85 | BLF | 1.2005-1.2009 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 1.9 TDI

VW (VOLKSWAGEN) Golf Plus 1.9 TDI

Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | System overview System overview | 01
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Driver seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Anti-theft device Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Running gear/steering Lane departure warning | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Lighting ALWR and cornering light | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Sound system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Instrumentation Instrument cluster | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Central electronics ZE | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Telephone | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Heater/air conditioner Climatronic | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Parking aid Parking assistant | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information TV tuner | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Engine management EDC 16U1 | 4C
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Driver information Audio | 01
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BKC | 1.2005-5.2006 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Driver seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Heater/air conditioner Climatronic | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Parking aid Parking assistant | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | System overview System overview | 01
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Lighting ALWR and cornering light | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Sound system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Engine management EDC 16U34 | 4C
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Central electronics ZE | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Telephone | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Audio | 01
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Anti-theft device Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Running gear/steering Lane departure warning | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Driver information TV tuner | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Instrumentation Instrument cluster | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BLS | 6.2005-1.2009 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | System overview System overview | 01
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Lighting ALWR and cornering light | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Sound system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information TV tuner | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Anti-theft device Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Driver seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Heater/air conditioner Climatronic | 57
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Running gear/steering Lane departure warning | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Telephone | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Engine management EDC 16U1 | 4C
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Instrumentation Instrument cluster | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Central electronics ZE | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Driver information Audio | 01
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Parking aid Parking assistant | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BRU | 5.2005-2.2006 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Engine management EDC 16U34 | 4C
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Running gear/steering Lane departure warning | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | System overview System overview | 01
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Central electronics ZE | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Telephone | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Anti-theft device Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Parking aid Parking assistant | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Driver seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Audio | 01
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Heater/air conditioner Climatronic | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Lighting ALWR and cornering light | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information Sound system | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Driver information TV tuner | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Instrumentation Instrument cluster | 42
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.9 TDI | 1,9 | 77 | BXE | 5.2006-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | System overview System overview | 01
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Central electronics ZE | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information TV tuner | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Parking aid Parking assistant | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Driver seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Engine management EDC 16U34 | 4C
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Instrumentation Instrument cluster | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Lighting ALWR and cornering light | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Telephone | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Running gear/steering Lane departure warning | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Sound system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driver information Audio | 01
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Anti-theft device Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Heater/air conditioner Climatronic | 57
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXF | 2.2006-1.2009 | Running gear/steering Adaptive damping system | 57
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Sound system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information TV tuner | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Audio | 01
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Anti-theft device Immobiliser | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Heater/air conditioner Automatic A/C | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | System overview System overview | 01
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Lighting ALWR and cornering light | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Driver seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Navigation system | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Service Interval reset | 20
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Heater/air conditioner Climatronic | 57
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Traction control system ABS/ASR | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Running gear/steering Lane departure warning | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Lighting ALWR | 58
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Telephone | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Airbag AB | 30
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Instrumentation Instrument cluster | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Central electronics ZE | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Passenger seat memory | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driver information Mediaplayer | 28
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Diagnosis/bus systems Gateway | 3C
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Convenience electronics Central door control unit | 51
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Engine management EDC 16U34 | 4C
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Service Interval reset | 43
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Heater/air conditioner Supplementary heater | 47
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Parking aid Parking assistant | 42
Golf Plus 1.9 TDI | 1,9 | 66 | BXJ | 11.2007-1.2009 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 2.0 FSI

VW (VOLKSWAGEN) Golf Plus 2.0 FSI

Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Telephone | 28
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Audio | 01
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Engine management Motronic MED | 4C
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Passenger seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Central electronics ZE | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Sound system | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information TV tuner | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Parking aid Parking assistant | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | System overview System overview | 01
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Driver seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Traction control system ABS/ASR | 42
Golf Plus 2.0 FSI | 2 | 110 | BLR | 5.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Driver seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Central electronics ZE | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Telephone | 28
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Passenger seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Sound system | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Audio | 01
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Traction control system ABS/ASR | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | System overview System overview | 01
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Driver information TV tuner | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Parking aid Parking assistant | 42
Golf Plus 2.0 FSI | 2 | 110 | BLY | 5.2005-11.2005 | Engine management Motronic MED | 4C
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information TV tuner | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Parking aid Parking assistant | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Engine management Motronic MED | 4C
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Telephone | 28
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Audio | 01
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Traction control system ABS/ASR | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | System overview System overview | 01
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Central electronics ZE | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Sound system | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BVY | 11.2005-5.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | System overview System overview | 01
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Parking assistant | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Sound system | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information TV tuner | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Audio | 01
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Service Interval reset | 43
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Central electronics ZE | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 4D
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Lighting ALWR | 58
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Mediaplayer | 28
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Telephone | 28
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Driver information Navigation system | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Airbag AB | 30
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Traction control system ABS/ASR | 42
Golf Plus 2.0 FSI | 2 | 110 | BVZ | 11.2005-6.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf Plus 2.0 TDI

VW (VOLKSWAGEN) Golf Plus 2.0 TDI

Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Passenger seat memory | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Mediaplayer | 4D
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Driver seat memory | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Service Interval reset | 43
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Mediaplayer | 4D
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Engine management EDC 16U1 | 4C
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Central electronics ZE | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Engine management EDC 16U34 | 4C
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Airbag AB | 30
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Traction control system ABS/ASR | 42
Golf Plus 2.0 TDI | 2 | 100 | AZV | 1.2005-5.2009 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Airbag AB | 30
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Central electronics ZE | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Service Interval reset | 20
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Traction control system ABS/ASR | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Engine management EDC 16U34 | 4C
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Service Interval reset | 43
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 96 | BEE | 5.2005-5.2007 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Passenger seat memory | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Engine management EDC 16U34 | 4C
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Service Interval reset | 43
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Driver seat memory | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Mediaplayer | 4D
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Engine management EDC 16U1 | 4C
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Traction control system ABS/ASR | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Central electronics ZE | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Airbag AB | 30
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 103 | BKD | 1.2005-12.2008 | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Parking aid Park Distance Control (PDC) | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Central door control unit | 51
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Service Interval reset | 43
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Anti-theft device Immobiliser | 30
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Driver seat memory | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Mediaplayer | 4D
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Diagnosis/bus systems Gateway | 3C
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Engine management EDC 16U34 | 4C
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Heater/air conditioner Climatronic | 57
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Heater/air conditioner Automatic A/C | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Running gear/steering Lane departure warning | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Central electronics ZE | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Airbag AB | 30
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Heater/air conditioner Supplementary heater | 47
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Passenger seat memory | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Instrumentation Instrument cluster | 42
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 103 | BMM | 12.2005-1.2009 | Traction control system ABS/ASR | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Electr. energy management Battery management EBM | 36
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Telephone | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Navigation system | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Driver side door control unit | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Lighting Automatic headlight levelling control | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Airbag AB | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Central electronics ZE | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Anti-theft device Access system/immobilizer | 36
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Parking aid Parking assistant | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Telephone/emergency call system | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Steering column switch module | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Service Interval reset | 20
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Heater/air conditioner Climatic | 43
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Passenger side door control unit | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Engine management EDC 17CP14 | 4C
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Lighting Main beam assistant | 30
Golf Plus 2.0 TDI | 2 | 100 | CBDA | 1.2009-11.2009 | Convenience electronics Steering column lock | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Steering column switch module | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Service Interval reset | 20
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Navigation system | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Driver side door control unit | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Lighting Automatic headlight levelling control | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Airbag AB | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Engine management EDC 17CP14 | 4C
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Parking aid Parking assistant | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Telephone/emergency call system | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Electr. energy management Battery management EBM | 36
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Driver information Telephone | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Heater/air conditioner Climatic | 43
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Passenger side door control unit | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Central electronics ZE | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Anti-theft device Access system/immobilizer | 36
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Lighting Main beam assistant | 30
Golf Plus 2.0 TDI | 2 | 103 | CBDB | 1.2009-11.2009 | Convenience electronics Steering column lock | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Driver side door control unit | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Engine management EDC 17CP14 | 4C
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Lighting Main beam assistant | 30
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Steering column lock | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Steering column switch module | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Service Interval reset | 20
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Heater/air conditioner Climatic | 43
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Passenger side door control unit | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Lighting Automatic headlight levelling control | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Airbag AB | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Central electronics ZE | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Anti-theft device Access system/immobilizer | 36
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Parking aid Parking assistant | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Telephone/emergency call system | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Electr. energy management Battery management EBM | 36
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Telephone | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 81 | CBDC | 1.2009-5.2010 | Driver information Navigation system | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Telephone | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Navigation system | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Heater/air conditioner Climatic | 43
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Steering column lock | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Engine management EDC 17C46 | 4C
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Service Interval reset | 20
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Parking aid Parking assistant | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Airbag AB | 42
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Central electronics ZE | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Lighting Main beam assistant | 30
Golf Plus 2.0 TDI | 2 | 100 | CFHB | 11.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Passenger side door control unit | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Telephone | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Steering column lock | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Engine management EDC 17C46 | 4C
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Steering column switch module | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Electr. energy management Battery management EBM | 36
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Navigation system | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Heater/air conditioner Climatic | 43
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Lighting Automatic headlight levelling control | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Airbag AB | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Central electronics ZE | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Anti-theft device Access system/immobilizer | 36
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Lighting Main beam assistant | 30
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Telephone/emergency call system | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Driver side door control unit | 57
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Service Interval reset | 20
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 103 | CFHC | 11.2009- | Parking aid Parking assistant | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Diagnosis/bus systems Gateway | 44
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Lighting ALWR | 58
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Trailer control unit | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Steering column switch module | 44
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Rear left door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Navigation system | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Service Interval reset | 20
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Parking aid Parking assistant | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Parking aid Parking assistant | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Passenger side door control unit | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Lighting Automatic headlight levelling control | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Climatronic | 43
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Sound system | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information TV tuner | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Audio | 01
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Telephone | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Instrumentation Instrument cluster | 51
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Running gear/steering Adaptive damping system | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Steering column lock | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Engine management EDC 17C46 | 4C
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | System overview System overview | 01
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Mediaplayer | 28
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Steering column switch module | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Rear right door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Driver side door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Electr. energy management Battery management EBM | 36
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Navigation system | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Climatic | 43
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Driver side door control unit | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Lighting ALWR and cornering light | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Airbag AB | 42
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Telephone | 28
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Central electronics ZE | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Lighting Main beam assistant | 30
Golf Plus 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.4

VW (VOLKSWAGEN) Golf V 1.4

Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Central electronics ZE | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Telephone | 28
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Trailer control unit | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Audio | 01
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Service Interval reset | 43
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Anti-theft device Immobiliser | 30
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Running gear/steering Lane departure warning | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Engine management Motronic ME | 01
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Mediaplayer | 4D
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Sound system | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Steering column switch module | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Instrumentation Instrument cluster | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Traction control system ABS/ASR | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | System overview System overview | 01
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Driver seat memory | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Mediaplayer | 28
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Central door control unit | 51
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Navigation system | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Airbag AB | 30
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Heater/air conditioner Climatronic | 57
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Parking aid Parking assistant | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Lighting ALWR | 58
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Mediaplayer | 4D
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information Mediaplayer | 28
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Driver information TV tuner | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 | 1,4 | 55 | BCA | 10.2003-6.2006 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Telephone | 28
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Service Interval reset | 43
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Engine management Marelli | 57
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Lighting ALWR | 58
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information TV tuner | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Audio | 01
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Central electronics ZE | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Sound system | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Navigation system | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Parking aid Parking assistant | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | System overview System overview | 01
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Airbag AB | 30
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 | 1,4 | 59 | BUD | 5.2006-11.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.4 FSI

VW (VOLKSWAGEN) Golf V 1.4 FSI

Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Lighting ALWR | 58
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Mediaplayer | 28
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information TV tuner | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Trailer control unit | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Airbag AB | 30
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Running gear/steering Lane departure warning | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Driver seat memory | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Mediaplayer | 4D
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Mediaplayer | 28
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Central door control unit | 51
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Service Interval reset | 43
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Instrumentation Instrument cluster | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Traction control system ABS/ASR | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | System overview System overview | 01
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Central electronics ZE | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Telephone | 28
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Steering column switch module | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Navigation system | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Parking aid Parking assistant | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Engine management Motronic MED | 4C
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Mediaplayer | 4D
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Sound system | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driver information Audio | 01
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Anti-theft device Immobiliser | 30
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Heater/air conditioner Climatronic | 57
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 FSI | 1,4 | 66 | BKG | 10.2003-12.2004 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Mediaplayer | 28
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Sound system | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Airbag AB | 30
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | System overview System overview | 01
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Telephone | 28
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Trailer control unit | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Central door control unit | 51
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Audio | 01
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Service Interval reset | 43
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Traction control system ABS/ASR | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Running gear/steering Lane departure warning | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Lighting ALWR | 58
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Mediaplayer | 4D
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Mediaplayer | 28
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information TV tuner | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Instrumentation Instrument cluster | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Central electronics ZE | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Driver seat memory | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Mediaplayer | 4D
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Steering column switch module | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Driver information Navigation system | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Anti-theft device Immobiliser | 30
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Heater/air conditioner Climatronic | 57
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Parking aid Parking assistant | 42
Golf V 1.4 FSI | 1,4 | 66 | BLN | 11.2004-5.2006 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.4 TSI

VW (VOLKSWAGEN) Golf V 1.4 TSI

Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Lighting ALWR | 58
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information TV tuner | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Airbag AB | 30
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Parking aid Parking assistant | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Engine management Motronic MED | 4C
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Sound system | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Audio | 01
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | System overview System overview | 01
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Central electronics ZE | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Telephone | 28
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Navigation system | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Engine management Motronic MED | 43
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Service Interval reset | 43
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI | 1,4 | 125 | BLG | 11.2005-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | System overview System overview | 01
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Telephone | 28
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Service Interval reset | 43
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Parking aid Parking assistant | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Engine management Motronic MED | 43
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Central electronics ZE | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Sound system | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Navigation system | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Airbag AB | 30
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Lighting ALWR | 58
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information TV tuner | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Driver information Audio | 01
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI | 1,4 | 103 | BMY | 5.2006-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | System overview System overview | 01
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Service Interval reset | 43
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Engine management Motronic MED | 43
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Lighting ALWR | 58
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Telephone | 28
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Central electronics ZE | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Service Interval reset | 20
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Sound system | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Driver information Audio | 01
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Airbag AB | 30
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-11.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.6

VW (VOLKSWAGEN) Golf V 1.6

Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Central electronics ZE | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Sound system | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information TV tuner | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Audio | 01
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Anti-theft device Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Parking aid Parking assistant | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | System overview System overview | 01
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Telephone | 28
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Running gear/steering Lane departure warning | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Driver seat memory | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Instrumentation Instrument cluster | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Running gear/steering Lane departure warning | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Engine management Simos | 4B
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Sound system | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Anti-theft device Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Heater/air conditioner Climatronic | 57
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Engine management Simos | 4B
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Telephone | 28
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information TV tuner | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Service Interval reset | 20
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Instrumentation Instrument cluster | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | System overview System overview | 01
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Heater/air conditioner Climatronic | 57
Golf V 1.6 | 1,6 | 75 | BGU | 1.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Central electronics ZE | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Driver seat memory | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Driver information Audio | 01
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BGU | 5.2005-7.2007 | Parking aid Parking assistant | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Central electronics ZE | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information TV tuner | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Parking aid Parking assistant | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Sound system | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Audio | 01
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | System overview System overview | 01
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Engine management Simos | 4B
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Telephone | 28
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 | 1,6 | 75 | BSE | 6.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Lighting ALWR | 58
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Engine management Simos | 4B
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Sound system | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information TV tuner | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Navigation system | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Airbag AB | 30
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | System overview System overview | 01
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Central electronics ZE | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Telephone | 28
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Driver information Audio | 01
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Service Interval reset | 43
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 | 1,6 | 75 | BSF | 6.2005-11.2008 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.6 FSI

VW (VOLKSWAGEN) Golf V 1.6 FSI

Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | System overview System overview | 01
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Mediaplayer | 28
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Trailer control unit | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Instrumentation Instrument cluster | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Central electronics ZE | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Mediaplayer | 28
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Telephone | 28
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Central door control unit | 51
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Audio | 01
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Service Interval reset | 43
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Anti-theft device Immobiliser | 30
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Traction control system ABS/ASR | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Lighting ALWR | 58
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Driver seat memory | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Mediaplayer | 4D
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Steering column switch module | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Heater/air conditioner Climatronic | 57
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Running gear/steering Lane departure warning | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Mediaplayer | 4D
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Sound system | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information TV tuner | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driver information Navigation system | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Airbag AB | 30
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Parking aid Parking assistant | 42
Golf V 1.6 FSI | 1,6 | 85 | BAG | 10.2003-7.2004 | Engine management Motronic MED | 4C
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Sound system | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information TV tuner | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Airbag AB | 30
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Instrumentation Instrument cluster | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Central electronics ZE | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Service Interval reset | 43
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Traction control system ABS/ASR | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Engine management Motronic MED | 4C
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Lighting ALWR | 58
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Mediaplayer | 28
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Telephone | 28
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Central door control unit | 51
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Audio | 01
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | System overview System overview | 01
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Mediaplayer | 28
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driver information Navigation system | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Parking aid Parking assistant | 42
Golf V 1.6 FSI | 1,6 | 85 | BLF | 1.2005-7.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | System overview System overview | 01
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Driver seat memory | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Mediaplayer | 4D
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Steering column switch module | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Service Interval reset | 43
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Running gear/steering Lane departure warning | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Central electronics ZE | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Transmission control 6-speed automatic transmission | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Mediaplayer | 28
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Telephone | 28
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Central door control unit | 51
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Audio | 01
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Anti-theft device Immobiliser | 30
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Mediaplayer | 28
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Trailer control unit | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Navigation system | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Heater/air conditioner Climatronic | 57
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Traction control system ABS/ASR | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Lighting ALWR | 58
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Mediaplayer | 4D
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information Sound system | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Driver information TV tuner | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Airbag AB | 30
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Instrumentation Instrument cluster | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Parking aid Parking assistant | 42
Golf V 1.6 FSI | 1,6 | 85 | BLP | 5.2004-2.2005 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI

VW (VOLKSWAGEN) Golf V 1.9 TDI

Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Engine management EDC 16U1 | 4C
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Audio | 01
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Telephone | 28
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | System overview System overview | 01
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Central electronics ZE | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Sound system | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information TV tuner | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI | 1,9 | 77 | BKC | 10.2003-2.2006 | Parking aid Parking assistant | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | System overview System overview | 01
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Audio | 01
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Central electronics ZE | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Telephone | 28
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Sound system | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI | 1,9 | 77 | BLS | 8.2005-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | System overview System overview | 01
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Telephone | 28
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Engine management EDC 16U1 | 4C
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Audio | 01
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Central electronics ZE | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Sound system | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information TV tuner | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 66 | BRU | 5.2004-2.2006 | Parking aid Parking assistant | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Audio | 01
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | System overview System overview | 01
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Central electronics ZE | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Telephone | 28
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Sound system | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | System overview System overview | 01
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Telephone | 28
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Audio | 01
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Central electronics ZE | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Sound system | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | System overview System overview | 01
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Service Interval reset | 43
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Audio | 01
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Airbag AB | 30
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Service Interval reset | 20
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI | 1,9 | 66 | BXJ | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 FSI

VW (VOLKSWAGEN) Golf V 2.0 FSI

Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Engine management Motronic MED | 4C
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 110 | AXW | 1.2004-7.2004 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Engine management Motronic ME | 01
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 85 | BHY | 3.2006-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI | 2 | 110 | BLR | 1.2005-11.2005 | Engine management Motronic MED | 4C
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Engine management Motronic MED | 4C
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | BLX | 8.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Engine management Motronic MED | 4C
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Engine management Motronic MED | 4C
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 110 | BVX | 11.2005-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Engine management Motronic MED | 4C
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Navigation system | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | System overview System overview | 01
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Central electronics ZE | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Telephone | 28
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Airbag AB | 30
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Engine management Motronic MED | 4C
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Audio | 01
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Service Interval reset | 43
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Lighting ALWR | 58
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Transmission control 6-speed automatic transmission | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information Sound system | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Driver information TV tuner | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Lighting ALWR | 58
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Driver information Audio | 01
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | System overview System overview | 01
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Driver information Navigation system | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Service Interval reset | 20
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Driver information Telephone | 28
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Airbag AB | 30
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Central electronics ZE | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Service Interval reset | 43
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 FSi | 2 | 169 | BYD | 8.2007-11.2008 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 GTI

VW (VOLKSWAGEN) Golf V 2.0 GTI

Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Telephone | 28
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Audio | 01
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Parking aid Parking assistant | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Driver seat memory | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | System overview System overview | 01
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Central electronics ZE | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Sound system | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information TV tuner | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Engine management Motronic MED | 4C
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | AXX | 9.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Sound system | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | System overview System overview | 01
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Telephone | 28
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Parking aid Parking assistant | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information TV tuner | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Central electronics ZE | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driver information Audio | 01
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI | 2 | 147 | BPY | 11.2005-8.2008 | Engine management Motronic MED | 4C
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Sound system | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Parking aid Parking assistant | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | System overview System overview | 01
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information TV tuner | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Central electronics ZE | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Telephone | 28
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Driver information Audio | 01
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI | 2 | 147 | BWA | 11.2005-5.2008 | Engine management Motronic MED | 4C
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Central electronics ZE | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Telephone | 28
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Service Interval reset | 43
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Engine management Motronic MED | 4C
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Audio | 01
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | System overview System overview | 01
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information TV tuner | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driver information Sound system | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI | 2 | 169 | BYD | 9.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | System overview System overview | 01
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Driver information Telephone | 28
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Driver information Audio | 01
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Central electronics ZE | 57
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Instrumentation Instrument cluster | 51
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Engine management Motronic MED | 43
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Service Interval reset | 20
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI | 2 | 147 | CAWB | 3.2008-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Driver seat memory | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | System overview System overview | 01
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information TV tuner | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Audio | 01
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Engine management Motronic MED | 43
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Central electronics ZE | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Telephone | 28
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Parking aid Parking assistant | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driver information Sound system | 42
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Service Interval reset | 20
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 GTI | 2 | 147 | CBFA | 11.2007-8.2010 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | System overview System overview | 01
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information TV tuner | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Airbag AB | 30
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Engine management Motronic MED | 43
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Central electronics ZE | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Telephone | 28
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Navigation system | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Service Interval reset | 20
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Parking aid Parking assistant | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Lighting ALWR | 58
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Sound system | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Audio | 01
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Driver seat memory | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Driver information Mediaplayer | 28
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Service Interval reset | 43
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI | 2 | 147 | CCTA | 11.2007-8.2010 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 SDI

VW (VOLKSWAGEN) Golf V 2.0 SDI

Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Lighting ALWR | 58
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Sound system | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Engine management EDC 16U1 | 4C
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Central electronics ZE | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Telephone | 28
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Navigation system | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Airbag AB | 30
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Audio | 01
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | System overview System overview | 01
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Driver information TV tuner | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Service Interval reset | 43
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 SDI | 2 | 55 | BDK | 1.2004-11.2008 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI

VW (VOLKSWAGEN) Golf V 2.0 TDI

Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Central electronics ZE | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Sound system | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Airbag AB | 30
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | System overview System overview | 01
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Telephone | 28
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Service Interval reset | 43
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Engine management EDC 16U1 | 4C
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Driver information Audio | 01
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI | 2 | 100 | AZV | 10.2003-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Central electronics ZE | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Telephone | 28
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Engine management EDC 16U1 | 4C
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Airbag AB | 30
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | System overview System overview | 01
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Sound system | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Driver information Audio | 01
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Service Interval reset | 43
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI | 2 | 103 | BKD | 10.2003-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | System overview System overview | 01
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Central electronics ZE | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Telephone | 28
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Airbag AB | 30
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Service Interval reset | 43
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Sound system | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driver information Audio | 01
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI | 2 | 103 | BMM | 12.2004-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Telephone | 28
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Audio | 01
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Lighting ALWR | 58
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Sound system | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Airbag AB | 30
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | System overview System overview | 01
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Engine management EDC Simos PPD 1 | 4B
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Central electronics ZE | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Service Interval reset | 43
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2008 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.4 TSI

VW (VOLKSWAGEN) Jetta 1.4 TSI

Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Transmission control 6-speed automatic transmission | 42
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Airbag AB | 30
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Instrumentation Instrument cluster | 42
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Traction control system ABS/ASR | 42
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Central electronics ZE | 42
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Lighting ALWR | 58
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Convenience electronics Central door control unit | 51
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Anti-theft device Immobiliser | 30
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Service Interval reset | 43
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 1.4 TSI | 1,4 | 125 | BLG | 7.2006-6.2008 | Engine management Motronic MED | 43
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Convenience electronics Central door control unit | 51
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Anti-theft device Immobiliser | 30
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Traction control system ABS/ASR | 42
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Lighting ALWR | 58
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Service Interval reset | 43
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Instrumentation Instrument cluster | 42
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Engine management Motronic MED | 43
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Central electronics ZE | 42
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Airbag AB | 30
Jetta 1.4 TSI | 1,4 | 103 | BMY | 7.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Parking aid Parking assistant | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Electr. energy management Battery management EBM | 36
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 110 | CAVA | 4.2011- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Electr. energy management Battery management EBM | 36
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Lighting ALWR | 58
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Parking aid Parking assistant | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Transmission control 6-speed automatic transmission | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Service Interval reset | 43
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 4.2011- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Central electronics ZE | 42
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Airbag AB | 30
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.4 TSI | 1,4 | 118 | CAVD | 7.2008-10.2010 | Engine management Motronic MED | 43
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Service Interval reset | 43
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Engine management Motronic MED | 43
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Parking aid Parking assistant | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Central electronics ZE | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Airbag AB | 30
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Convenience electronics Sensor electronics | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 3.2013- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Lighting ALWR | 58
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Transmission control 6-speed automatic transmission | 42
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2007-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Electr. energy management Battery management EBM | 36
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Parking aid Parking assistant | 57
Jetta 1.4 TSI | 1,4 | 90 | CAXA | 7.2011- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Parking aid Parking assistant | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Electr. energy management Battery management EBM | 36
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 90 | CMSB | 7.2011- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Parking aid Parking assistant | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Convenience electronics Sensor electronics | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Parking aid Parking assistant | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Convenience electronics Sensor electronics | 42
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Electr. energy management Battery management EBM | 36
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 3.2013- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 110 | CTHA | 7.2012- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | System overview System overview | 01
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Telephone | 28
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Audio | 01
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Central electronics ZE | 57
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Anti-theft device Access system/immobilizer | 36
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Running gear/steering Electromechanical power steering | 42
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatic | 43
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Engine management Motronic MED | 4C
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Driver side door control unit | 57
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Airbag AB | 42
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Service Interval reset | 20
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Navigation system | 57
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Sensor electronics | 42
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Passenger side door control unit | 57
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Mediaplayer | 28
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Convenience electronics Steering column switch module | 57
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Electr. energy management Battery management EBM | 36
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Telephone | 57
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Instrumentation Instrument cluster | 51
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Telephone/emergency call system | 42
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Diagnosis/bus systems Gateway | 44
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Heater/air conditioner Climatronic | 43
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driver information Navigation system | 42
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.4 TSI | 1,4 | 118 | CTHD | 7.2012- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6

VW (VOLKSWAGEN) Jetta 1.6

Jetta 1.6 | 1,6 | 55 | ABN | 8.1991-7.1992 | Single Point Injection Mono-Jetronic A | 10
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Central electronics ZE | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Convenience electronics Trailer control unit | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Driver information Audio | 01
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Service Interval reset | 43
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Lighting ALWR | 58
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | System overview System overview | 01
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Engine management Simos | 4B
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Driver information Navigation system | 42
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Airbag AB | 30
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 | 1,6 | 75 | BSE | 10.2005-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Central electronics ZE | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Convenience electronics Trailer control unit | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Driver information Navigation system | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | System overview System overview | 01
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Airbag AB | 30
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Engine management Simos | 4B
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Service Interval reset | 43
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Lighting ALWR | 58
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Driver information Audio | 01
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 | 1,6 | 75 | BSF | 10.2005-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Convenience electronics Driver side door control unit | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Engine management Motronic ME | 01
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Service Interval reset | 20
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Anti-theft device Access system/immobilizer | 36
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Parking aid Parking assistant | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Convenience electronics Passenger side door control unit | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Heater/air conditioner Climatronic | 43
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driver information Telephone | 28
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driver information Navigation system | 42
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Instrumentation Instrument cluster | 51
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Heater/air conditioner Climatic | 43
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Diagnosis/bus systems Gateway | 44
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Airbag AB | 42
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Convenience electronics Steering column switch module | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Central electronics ZE | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driver information Navigation system | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Convenience electronics Sensor electronics | 42
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | System overview System overview | 01
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driver information Mediaplayer | 28
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driver information Audio | 01
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driver information Telephone | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 | 1,6 | 77 | CFNA | 3.2013- | Driver information Telephone/emergency call system | 42
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | System overview System overview | 01
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Airbag AB | 42
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Electr. energy management Battery management EBM | 36
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driver information Telephone | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Instrumentation Instrument cluster | 51
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Parking aid Parking assistant | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Convenience electronics Passenger side door control unit | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Engine management Motronic ME | 01
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driver information Telephone | 28
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driver information Navigation system | 42
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Diagnosis/bus systems Gateway | 44
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Convenience electronics Driver side door control unit | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Convenience electronics Steering column switch module | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Central electronics ZE | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Anti-theft device Access system/immobilizer | 36
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driver information Navigation system | 57
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driver information Telephone/emergency call system | 42
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Heater/air conditioner Climatronic | 43
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driver information Mediaplayer | 28
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Driver information Audio | 01
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Service Interval reset | 20
Jetta 1.6 | 1,6 | 77 | CLRA | 12.2011- | Heater/air conditioner Climatic | 43
Jetta 1.6 | 1,6 | 51 | PN | 10.1986-7.1992 | Engine management Ecotronic ECO | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6 FSI

VW (VOLKSWAGEN) Jetta 1.6 FSI

Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Central electronics ZE | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Convenience electronics Trailer control unit | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Driver information Navigation system | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Anti-theft device Immobiliser | 30
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Lighting ALWR | 58
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Convenience electronics Central door control unit | 51
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Service Interval reset | 43
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Traction control system ABS/ASR | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | System overview System overview | 01
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Airbag AB | 30
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Engine management Motronic MED | 4C
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Driver information Audio | 01
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 1.6 FSI | 1,6 | 85 | BLF | 9.2005-6.2008 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6 GL, CLX

VW (VOLKSWAGEN) Jetta 1.6 GL, CLX

Jetta 1.6 GL, CLX | 1,6 | 53 | ACR | 3.1992-3.2004 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6i

VW (VOLKSWAGEN) Jetta 1.6i

Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Vehicle internetworking CAN bus interface | 30
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Radio system >>> | 22
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Navigation system >>> | 22
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Airbag AB | 30
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Seat adjustment Driver"s seat | 42
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Engine management Simos | 57
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Anti-lock braking system ABS | 30
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Central locking CL | 22
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Sound system >>> | 22
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Instrumentation Instrument cluster | 49
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.6i | 1,6 | 68 | BJG | 1.1998- | Transmission control AG 4 | 30
Jetta 1.6i | 1,6 | 70 | BJT | 3.2010- | System overview System overview | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6i CI, GI, CIX, GIX

VW (VOLKSWAGEN) Jetta 1.6i CI, GI, CIX, GIX

Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Radio system >>> | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Service Interval reset | 43
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Anti-lock braking system ABS | 30
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Central locking CL | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Instrumentation Instrument cluster | 49
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Traction control system ABS/EDS | 42
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Sound system >>> | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Engine management Simos | 57
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Airbag AB | 30
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Heater/air conditioner Climatronic | 43
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Transmission control AG 4 | 30
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Vehicle internetworking CAN bus interface | 30
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Navigation system >>> | 22
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Seat adjustment Driver"s seat | 42
Jetta 1.6i CI, GI, CIX, GIX | 1,6 | 64 | ATK | 1.1998-2.2007 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.6i King GT, GTX, AT

VW (VOLKSWAGEN) Jetta 1.6i King GT, GTX, AT

Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Central locking CL | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Airbag AB | 30
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Heater/air conditioner Climatronic | 43
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Driving safety system ESP Electronic stability program ESP | 77
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Transmission control AG 4 | 30
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Radio system >>> | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Heater/air conditioner Auxiliary/supplementary heater | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Seat adjustment Driver"s seat | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Anti-lock braking system ABS | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Traction control system ABS/ASR | 64
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Navigation system >>> | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Engine management Motronic M | 43
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Instrumentation Instrument cluster | 49
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Traction control system ABS/EDS | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Traction control system ABS/ASR | 42
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Vehicle internetworking CAN bus interface | 30
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Sound system >>> | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Seat adjustment Seat-/mirror-memory | 22
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Anti-lock braking system ABS | 30
Jetta 1.6i King GT, GTX, AT | 1,6 | 74 | AHP | 5.1998-1.2002 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.8

VW (VOLKSWAGEN) Jetta 1.8

Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Engine management KE-Motronic MK | 30
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Traction control system ABS/EDS | 42
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Traction control system ABS/ASR | 42
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Engine management Mono-Motr. MA | 42
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Heater/air conditioner Climatronic | 43
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Anti-lock braking system ABS | 24
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Anti-lock braking system ABS | 30
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Traction control system ABS/ASR | 64
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Engine management Mono-Motr. MA | 42
Jetta 1.8 | 1,8 | 66 | ACC | 10.1992-7.1998 | Anti-theft device Immobilizer (WFS) | 25
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Radio system >>> | 22
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Airbag AB | 30
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Engine management Motronic ME | 01
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Traction control system ABS/ASR | 64
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Anti-theft device Immobilizer (WFS) | 25
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Vehicle internetworking CAN bus interface | 30
Jetta 1.8 | 1,8 | 110 | AWD | 5.1999- | Instrumentation Instrument cluster | 49
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Vehicle internetworking CAN bus interface | 30
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Engine management Motronic ME | 01
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Instrumentation Instrument cluster | 49
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Anti-theft device Immobilizer (WFS) | 25
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Airbag AB | 30
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Driving safety system ESP Electronic stability program ESP | 42
Jetta 1.8 | 1,8 | 132 | AWP | 6.2000- | Radio system >>> | 22
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Instrumentation Instrument cluster | 49
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Airbag AB | 30
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Radio system >>> | 22
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Engine management Motronic ME | 01
Jetta 1.8 | 1,8 | 110 | AWW | 9.1998-8.2004 | Anti-theft device Immobilizer (WFS) | 25
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | System overview System overview | 01
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Convenience electronics Rear right door control unit | 44
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Convenience electronics Driver side door control unit | 44
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Central electronics ZE | 42
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Convenience electronics Central door control unit | 51
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Airbag AB | 30
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Instrumentation Instrument cluster | 42
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Heater/air conditioner Climatronic | 57
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Traction control system ABS/ASR | 42
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Diagnosis/bus systems Gateway | 44
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Lighting ALWR | 58
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Convenience electronics Steering column switch module | 44
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Convenience electronics Rear left door control unit | 44
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Service Interval reset | 20
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Heater/air conditioner Automatic A/C | 42
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Convenience electronics Passenger side door control unit | 44
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Service Interval reset | 43
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Anti-theft device Immobiliser | 30
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Instrumentation Instrument cluster | 51
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Running gear/steering Electromechanical power steering | 42
Jetta 1.8 | 1,8 | 127 | CPRA | 9.2013- | Heater/air conditioner Supplementary heater | 47
Jetta 1.8 | 1,8 | 66 | GU | 1.1984-10.1991 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 82 | PB | 2.1987-10.1991 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 82 | PB | 2.1987-10.1991 | Engine management Digifant ML | 31
Jetta 1.8 | 1,8 | 82 | PB | 2.1987-10.1991 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 79 | PF | 12.1988-12.1991 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 79 | PF | 2.1987-7.1992 | Transmission control Digimat | 22
Jetta 1.8 | 1,8 | 79 | PF | 12.1988-12.1991 | Transmission control Digimat | 22
Jetta 1.8 | 1,8 | 79 | PF | 8.1989-9.1992 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 79 | PF | 12.1988-12.1991 | Engine management Digifant ML | 31
Jetta 1.8 | 1,8 | 79 | PF | 2.1987-7.1992 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 79 | PF | 12.1988-12.1991 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 79 | PF | 2.1987-7.1992 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 62 | RH | 8.1986-7.1990 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 66 | RP | 10.1987-10.1991 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 66 | RP | 10.1987-10.1991 | Single Point Injection Mono-Jetronic A | 10
Jetta 1.8 | 1,8 | 77 | RV | 7.1989-12.1991 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 77 | RV | 8.1988-9.1992 | Engine management Digifant ML | 31
Jetta 1.8 | 1,8 | 77 | RV | 7.1989-12.1991 | Engine management Digifant ML | 31
Jetta 1.8 | 1,8 | 77 | RV | 7.1989-12.1991 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 77 | RV | 8.1987-7.1992 | Traction control system ABS/EDS | 44
Jetta 1.8 | 1,8 | 77 | RV | 8.1987-7.1992 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 77 | RV | 8.1990-9.1992 | Engine management Digifant ML | 31
Jetta 1.8 | 1,8 | 77 | RV | 7.1989-12.1991 | Engine management Digifant ML | 30
Jetta 1.8 | 1,8 | 77 | RV | 7.1989-12.1991 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.8 16V

VW (VOLKSWAGEN) Jetta 1.8 16V

Jetta 1.8 16V | 1,8 | 102 | KR | 8.1986-10.1991 | Traction control system ABS/EDS | 44
Jetta 1.8 16V | 1,8 | 95 | PL | 8.1986-10.1991 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.8 Syncro

VW (VOLKSWAGEN) Jetta 1.8 Syncro

Jetta 1.8 Syncro | 1,8 | 72 | 1P | 8.1988-7.1992 | Engine management Digifant ML | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 1.9 TDI

VW (VOLKSWAGEN) Jetta 1.9 TDI

Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Anti-lock braking system ABS | 30
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Transmission control Digimat | 22
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Engine management EDC/MSA 15.5 | 54
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Traction control system ABS/EDS | 42
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Traction control system ABS/ASR | 64
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Engine management VE/EDC | 42
Jetta 1.9 TDI | 1,9 | 66 | 1Z | 8.1995- | Anti-theft device Immobilizer (WFS) | 25
Jetta 1.9 TDI | 1,9 | 66 | AHU | 8.1993-8.1999 | Engine management EDC/MSA 15.5 | 54
Jetta 1.9 TDI | 1,9 | 66 | AHU | 8.1993-8.1999 | Heater/air conditioner Climatronic | 43
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Engine management EDC 15VM | 54
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Anti-theft device Immobilizer (WFS) | 25
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Transmission control AG 4 | 30
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Radio system >>> | 22
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Engine management VE/EDC | 44
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Instrumentation Instrument cluster | 49
Jetta 1.9 TDI | 1,9 | 66 | ALH | 1.1999-6.2004 | Anti-lock braking system ABS | 42
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Anti-theft device Immobilizer (WFS) | 25
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Vehicle internetworking CAN bus interface | 30
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Engine management EDC 16U31 | 4C
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Instrumentation Instrument cluster | 49
Jetta 1.9 TDI | 1,9 | 74 | BEW | 9.2003-8.2006 | Radio system >>> | 22
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Engine management EDC 16U1 | 4C
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Heater/air conditioner Climatronic | 57
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Convenience electronics Trailer control unit | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Driver information Audio | 01
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Instrumentation Instrument cluster | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Diagnosis/bus systems Gateway | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | System overview System overview | 01
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Convenience electronics Steering column switch module | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Central electronics ZE | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Convenience electronics Central door control unit | 51
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Driver information Navigation system | 42
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Anti-theft device Immobiliser | 30
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 77 | BKC | 9.2005-2.2006 | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Central electronics ZE | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Driver information Navigation system | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Driver information Audio | 01
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | System overview System overview | 01
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Convenience electronics Trailer control unit | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Engine management EDC 16U34 | 4C
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.9 TDI | 1,9 | 77 | BLS | 9.2005-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Diagnosis/bus systems Gateway | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | System overview System overview | 01
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Convenience electronics Steering column switch module | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Convenience electronics Driver side door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Heater/air conditioner Climatronic | 57
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Traction control system ABS/ASR | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Central electronics ZE | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Convenience electronics Passenger side door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Convenience electronics Rear right door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Driver information Audio | 01
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Transmission control 7-speed double clutch transmission | 36
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Convenience electronics Central door control unit | 51
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Engine management EDC 16U34 | 4C
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Instrumentation Instrument cluster | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Heater/air conditioner Automatic A/C | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Convenience electronics Trailer control unit | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Convenience electronics Rear left door control unit | 44
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Driver information Navigation system | 42
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Anti-theft device Immobiliser | 30
Jetta 1.9 TDI | 1,9 | 74 | BRM | 1.2005- | Running gear/steering Electromechanical power steering | 42
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Lighting ALWR | 58
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Airbag AB | 30
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Instrumentation Instrument cluster | 42
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Central electronics ZE | 42
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Convenience electronics Central door control unit | 51
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Engine management EDC 16U34 | 4C
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Anti-theft device Immobiliser | 30
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Instrumentation Instrument cluster | 51
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | System overview System overview | 01
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Service Interval reset | 43
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 1.9 TDI | 1,9 | 77 | BXE | 3.2006-10.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0

VW (VOLKSWAGEN) Jetta 2.0

Jetta 2.0 | 2 | 100 | 9A | 8.1989-7.1992 | Engine management KE-Motronic MK | 30
Jetta 2.0 | 2 | 100 | 9A | 8.1989-7.1992 | Transmission control Digimat | 22
Jetta 2.0 | 2 | 100 | 9A | 8.1989-7.1992 | Engine management KE-Motronic MK | 30
Jetta 2.0 | 2 | 100 | 9A | 8.1989-7.1992 | Traction control system ABS/EDS | 44
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Engine management Motronic M | 43
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Airbag AB | 30
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Anti-lock braking system ABS | 30
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Traction control system ABS/ASR | 42
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Traction control system ABS/EDS | 44
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Anti-lock braking system ABS | 42
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Traction control system ABS/ASR | 64
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Engine management Motronic M | 30
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Heater/air conditioner Climatronic | 43
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Anti-lock braking system ABS | 24
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Driving safety system ESP Electronic stability program ESP | 77
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Transmission control AG 4 | 30
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Traction control system ABS/EDS | 42
Jetta 2.0 | 2 | 85 | ABA | 8.1992-9.1998 | Driving safety system ESP Electronic stability program ESP | 42
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Engine management Motronic M | 53
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Traction control system ABS/EDS | 42
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Traction control system ABS/ASR | 64
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Airbag AB | 30
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Radio system >>> | 22
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Service Interval reset | 49
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Anti-lock braking system ABS | 30
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Transmission control AG 4 | 30
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Instrumentation Instrument cluster | 49
Jetta 2.0 | 2 | 85 | AEG | 12.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Airbag AB | 30
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Instrumentation Instrument cluster | 49
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Transmission control AG 4 | 30
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Engine management Motronic ME | 01
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Anti-lock braking system ABS | 42
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Radio system >>> | 22
Jetta 2.0 | 2 | 85 | AVH | 9.2000-6.2004 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Airbag AB | 30
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Instrumentation Instrument cluster | 49
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Radio system >>> | 22
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Engine management Motronic ME | 01
Jetta 2.0 | 2 | 85 | AZG | 10.2000-8.2004 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Engine management Motronic ME | 01
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Radio system >>> | 22
Jetta 2.0 | 2 | 85 | BBW | 9.2003-8.2005 | Airbag AB | 30
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Engine management Motronic ME | 01
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Radio system >>> | 22
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Airbag AB | 30
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 2.0 | 2 | 85 | BEV | 9.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.0 | 2 | 85 | CBPA | 9.2010- | Engine management Motronic ME | 01
Jetta 2.0 | 2 | 85 | EA113 | 7.2004-6.2010 | Airbag AB | 30
Jetta 2.0 | 2 | 85 | EA113 | 7.2004-6.2010 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 FSI

VW (VOLKSWAGEN) Jetta 2.0 FSI

Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | System overview System overview | 01
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Instrumentation Instrument cluster | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Climatronic | 57
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Central electronics ZE | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Driver information Audio | 01
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Anti-theft device Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 FSI | 2 | 110 | BLR | 8.2005-11.2005 | Engine management Motronic MED | 4C
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Central electronics ZE | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Driver information Audio | 01
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Anti-theft device Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | System overview System overview | 01
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Heater/air conditioner Climatronic | 57
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Instrumentation Instrument cluster | 42
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 FSI | 2 | 110 | BLY | 10.2005-11.2005 | Engine management Motronic MED | 4C
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | System overview System overview | 01
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Driver information Audio | 01
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Engine management Motronic MED | 4C
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Central electronics ZE | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 FSI | 2 | 110 | BVY | 12.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | System overview System overview | 01
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Convenience electronics Trailer control unit | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Driver information Audio | 01
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Service Interval reset | 43
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Lighting ALWR | 58
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Airbag AB | 30
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Central electronics ZE | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Driver information Navigation system | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Engine management Motronic MED | 4C
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 FSI | 2 | 110 | BVZ | 12.2005-6.2008 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.0 TDI

VW (VOLKSWAGEN) Jetta 2.0 TDI

Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Driver information Audio | 01
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Engine management EDC 16U34 | 4C
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Engine management EDC 16U1 | 4C
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 100 | AZV | 9.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Driver information Audio | 01
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Engine management EDC 16U1 | 4C
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Engine management EDC 16U34 | 4C
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 103 | BKD | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Driver information Audio | 01
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Convenience electronics Trailer control unit | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Engine management EDC 16U34 | 4C
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 103 | BMM | 10.2005-6.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Engine management EDC Simos PPD 1 | 4B
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 125 | BMN | 7.2006-6.2008 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 100 | CBDA | 7.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 103 | CBDB | 7.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | CBEA | 9.2008-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Transmission control 6-speed automatic transmission | 42
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 125 | CEGA | 7.2008-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driver information Audio | 01
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Electr. energy management Battery management EBM | 36
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Airbag AB | 42
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Central electronics ZE | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Parking aid Parking assistant | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driver information Telephone | 28
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driver information Telephone | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Engine management EDC 17C46 | 4C
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driver information Mediaplayer | 28
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Service Interval reset | 20
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Driver information Navigation system | 57
Jetta 2.0 TDI | 2 | 103 | CFFB | 10.2010- | Heater/air conditioner Climatic | 43
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driver information Telephone | 28
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driver information Audio | 01
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driver information Telephone/emergency call system | 42
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Heater/air conditioner Climatronic | 43
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Airbag AB | 42
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Service Interval reset | 20
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Parking aid Parking assistant | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Engine management EDC 17C46 | 4C
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Convenience electronics Steering column switch module | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driver information Telephone | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driver information Mediaplayer | 28
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Electr. energy management Battery management EBM | 36
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Central electronics ZE | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Driver information Navigation system | 57
Jetta 2.0 TDI | 2 | 103 | CFHC | 10.2010-7.2011 | Heater/air conditioner Climatic | 43
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Airbag AB | 30
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Heater/air conditioner Climatic | 43
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Engine management EDC 17CP14 | 4C
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Service Interval reset | 20
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 103 | CJAA | 7.2009- | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Service Interval reset | 43
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | System overview System overview | 01
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Central electronics ZE | 42
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Airbag AB | 30
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Engine management EDC 17C46 | 4C
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Lighting ALWR | 58
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Service Interval reset | 20
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 81 | CLCA | 1.2010-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Diagnosis/bus systems Gateway | 44
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | System overview System overview | 01
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Heater/air conditioner Climatronic | 43
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driver information Audio | 01
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Service Interval reset | 20
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driver information Telephone | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Instrumentation Instrument cluster | 51
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Engine management EDC 17C46 | 4C
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driver information Telephone | 28
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driver information Navigation system | 42
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driver information Navigation system | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driver information Telephone/emergency call system | 42
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Convenience electronics Passenger side door control unit | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Convenience electronics Driver side door control unit | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Airbag AB | 42
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Electr. energy management Battery management EBM | 36
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Central electronics ZE | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Anti-theft device Access system/immobilizer | 36
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Parking aid Parking assistant | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Driver information Mediaplayer | 28
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Convenience electronics Steering column switch module | 57
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Running gear/steering Electromechanical power steering | 42
Jetta 2.0 TDI | 2 | 103 | CLCB | 10.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.5

VW (VOLKSWAGEN) Jetta 2.5

Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Anti-theft device Immobiliser | 30
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Engine management Motronic ME | 01
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Heater/air conditioner Climatic | 43
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Airbag AB | 30
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Instrumentation Instrument cluster | 51
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | System overview System overview | 01
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | System overview System overview | 01
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Engine management Motronic ME | 01
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 110 | BGP | 1.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Airbag AB | 30
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 | 2,5 | 110 | BGP | 6.2005-6.2007 | Heater/air conditioner Automatic A/C | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | System overview System overview | 01
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Convenience electronics Trailer control unit | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Driver information Navigation system | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Airbag AB | 30
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Engine management Motronic ME | 01
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Heater/air conditioner Automatic A/C | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Anti-theft device Immobiliser | 30
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Driver information Audio | 01
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | BGQ | 1.2005-6.2007 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Driver information Navigation system | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Airbag AB | 30
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | System overview System overview | 01
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Engine management Motronic ME | 01
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Driver information Audio | 01
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Heater/air conditioner Automatic A/C | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Convenience electronics Trailer control unit | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Anti-theft device Immobiliser | 30
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 110 | BTK | 9.2006-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | System overview System overview | 01
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Service Interval reset | 43
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Anti-theft device Immobiliser | 30
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Heater/air conditioner Climatic | 43
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Engine management Motronic ME | 01
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Central electronics ZE | 57
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Heater/air conditioner Automatic A/C | 42
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Instrumentation Instrument cluster | 51
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Airbag AB | 30
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | System overview System overview | 01
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Service Interval reset | 43
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Engine management Motronic ME | 01
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Anti-theft device Access system/immobilizer | 36
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Instrumentation Instrument cluster | 51
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 110 | CBTA | 7.2007- | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Airbag AB | 30
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 | 2,5 | 125 | CBTA | 7.2007-10.2010 | Heater/air conditioner Automatic A/C | 42
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | System overview System overview | 01
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Airbag AB | 30
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Anti-theft device Immobiliser | 30
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Engine management Motronic MED | 43
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Service Interval reset | 43
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Instrumentation Instrument cluster | 51
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 112 | CBUA | 9.2007- | Heater/air conditioner Automatic A/C | 42
Jetta 2.5 | 2,5 | 125 | CBUA | 9.2009- | Engine management Motronic MED | 43
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | System overview System overview | 01
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Heater/air conditioner Climatronic | 43
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Engine management Motronic ME | 01
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Convenience electronics Steering column switch module | 44
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Convenience electronics Driver side door control unit | 44
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Service Interval reset | 20
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Lighting ALWR | 58
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Convenience electronics Central door control unit | 51
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Driver information Audio | 01
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Anti-theft device Immobiliser | 30
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Instrumentation Instrument cluster | 51
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Heater/air conditioner Supplementary heater | 47
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Diagnosis/bus systems Gateway | 44
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Central electronics ZE | 42
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Transmission control 7-speed double clutch transmission | 36
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Convenience electronics Passenger side door control unit | 44
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Convenience electronics Rear right door control unit | 44
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Service Interval reset | 43
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Central electronics ZE | 57
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Heater/air conditioner Climatronic | 57
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Traction control system ABS/ASR | 42
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Transmission control 6-speed automatic transmission | 42
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Convenience electronics Rear left door control unit | 44
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Airbag AB | 30
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Instrumentation Instrument cluster | 42
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Running gear/steering Electromechanical power steering | 42
Jetta 2.5 | 2,5 | 125 | CCCA | 7.2007-10.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta 2.8

VW (VOLKSWAGEN) Jetta 2.8

Jetta 2.8 | 2,8 | 149 |  | 1.1995-8.1998 | Engine management Digifant ML | 31
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Engine management Motronic M | 42
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Airbag AB | 30
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Traction control system ABS/ASR | 42
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994-9.1995 | Heater/air conditioner Climatronic | 43
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Traction control system ABS/EDS | 42
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994-9.1995 | Engine management Motronic M | 42
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Engine management Motronic M | 43
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Engine management Motronic M | 30
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Heater/air conditioner Climatronic | 43
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Anti-lock braking system ABS | 30
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Transmission control Digimat | 25
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Traction control system ABS/EDS | 44
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994- | Traction control system ABS/ASR | 64
Jetta 2.8 | 2,8 | 128 | AAA | 1.1994-9.1995 | Engine management Motronic M | 30
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Radio system >>> | 22
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Heater/air conditioner Climatronic | 43
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Traction control system ABS/ASR | 64
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Airbag AB | 30
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Traction control system ABS/EDS | 42
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Traction control system ABS/ASR | 42
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Instrumentation Instrument cluster | 49
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Engine management Motronic ME | 01
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Traction control system ABS/EDS | 44
Jetta 2.8 | 2,8 | 130 | AFP | 10.1998-12.2004 | Anti-lock braking system ABS | 30
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Vehicle internetworking CAN bus interface | 30
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Instrumentation Instrument cluster | 49
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Radio system >>> | 22
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Engine management Motronic ME | 01
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Anti-theft device Immobilizer (WFS) | 25
Jetta 2.8 | 2,8 | 147 | BDF | 10.2001-6.2004 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta I 1.8

VW (VOLKSWAGEN) Jetta I 1.8

Jetta I 1.8 | 1,8 | 70 | HV | 8.1990-12.1995 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta II 2.0 i

VW (VOLKSWAGEN) Jetta II 2.0 i

Jetta II 2.0 i | 2 | 85 | 2E | 8.1989-10.1992 | Traction control system ABS/EDS | 44
Jetta II 2.0 i | 2 | 85 | 2E | 8.1989-10.1992 | Engine management Digifant ML | 31
Jetta II 2.0 i | 2 | 110 | AAL | 8.1989-10.1992 | Engine management Digifant ML | 31
Jetta II 2.0 i | 2 | 110 | AAL | 8.1989-10.1992 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta III 1.6

VW (VOLKSWAGEN) Jetta III 1.6

Jetta III 1.6 | 1,6 | 60 | ACG | 11.1992-12.1999 | Anti-lock braking system ABS | 30
Jetta III 1.6 | 1,6 | 60 | ACG | 11.1992-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Jetta III 1.6 | 1,6 | 60 | ACG | 11.1992-12.1999 | Traction control system ABS/EDS | 42
Jetta III 1.6 | 1,6 | 60 | ACG | 11.1992-12.1999 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta III 1.6 i

VW (VOLKSWAGEN) Jetta III 1.6 i

Jetta III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Traction control system ABS/EDS | 42
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Traction control system ABS/ASR | 64
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Heater/air conditioner Climatronic | 43
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Anti-lock braking system ABS | 30
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Engine management Motronic MP | 43
Jetta III 1.6 i | 1,6 | 74 | AFX | 11.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta III 1.8

VW (VOLKSWAGEN) Jetta III 1.8

Jetta III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Traction control system ABS/EDS | 42
Jetta III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Jetta III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Traction control system ABS/ASR | 64
Jetta III 1.8 | 1,8 | 70 | ACH | 11.1992-12.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta III 1.8 i

VW (VOLKSWAGEN) Jetta III 1.8 i

Jetta III 1.8 i | 1,8 | 55 | AAM | 11.1993-12.1998 | Heater/air conditioner Climatronic | 43
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.1993-12.1998 | Anti-lock braking system ABS | 30
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.1993-12.1998 | Engine management Mono-Motr. MA | 42
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.1993-12.1998 | Traction control system ABS/EDS | 42
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.1993-12.1998 | Traction control system ABS/ASR | 64
Jetta III 1.8 i | 1,8 | 55 | AAM | 11.1993-12.1998 | Anti-theft device Immobilizer (WFS) | 25
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Heater/air conditioner Climatronic | 43
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Traction control system ABS/EDS | 42
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Traction control system ABS/ASR | 64
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Engine management Motronic MP | 43
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Jetta III 1.8 i | 1,8 | 82 | AFV | 11.1996-12.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta III 2.0 i

VW (VOLKSWAGEN) Jetta III 2.0 i

Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Engine management Digifant ML | 31
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Anti-theft device Immobilizer (WFS) | 25
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Engine management Digifant ML | 31
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Traction control system ABS/EDS | 42
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Traction control system ABS/ASR | 64
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Heater/air conditioner Climatronic | 43
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Anti-lock braking system ABS | 24
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Traction control system ABS/EDS | 44
Jetta III 2.0 i | 2 | 85 | 2E | 11.1992-12.1996 | Anti-lock braking system ABS | 30
Jetta III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Anti-lock braking system ABS | 30
Jetta III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Engine management Motronic MP | 43
Jetta III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Jetta III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Traction control system ABS/ASR | 64
Jetta III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Heater/air conditioner Climatronic | 43
Jetta III 2.0 i | 2 | 85 | AFW | 11.1996-12.1999 | Traction control system ABS/EDS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta III 2.8 i VR6

VW (VOLKSWAGEN) Jetta III 2.8 i VR6

Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Engine management Motronic M | 43
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Engine management Motronic M | 43
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Traction control system ABS/EDS | 42
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Traction control system ABS/ASR | 64
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Transmission control 5-speed automatic transmission | 42
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Heater/air conditioner Climatronic | 43
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Anti-lock braking system ABS | 24
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Traction control system ABS/EDS | 44
Jetta III 2.8 i VR6 | 2,8 | 128 | AAA | 10.1993-12.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta IV 1.6 i

VW (VOLKSWAGEN) Jetta IV 1.6 i

Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Radio system >>> | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Heater/air conditioner Climatronic | 43
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Central locking CL | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Engine management Simos | 43
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Instrumentation Instrument cluster | 49
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Sound system >>> | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Airbag AB | 30
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Seat adjustment Driver"s seat | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Anti-lock braking system ABS | 30
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Traction control system ABS/ASR | 42
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Vehicle internetworking CAN bus interface | 30
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Navigation system >>> | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Service Interval reset | 49
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Alarm system Intrusion detection | 22
Jetta IV 1.6 i | 1,6 | 74 | AKL | 9.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta IV 1.8 T

VW (VOLKSWAGEN) Jetta IV 1.8 T

Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Sound system >>> | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Engine management Motronic M | 57
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Seat adjustment Driver"s seat | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Traction control system ABS/ASR | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Vehicle internetworking CAN bus interface | 30
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Navigation system >>> | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Airbag AB | 30
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Alarm system Intrusion detection | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Radio system >>> | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Heater/air conditioner Climatronic | 43
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Central locking CL | 22
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Service Interval reset | 49
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Instrumentation Instrument cluster | 49
Jetta IV 1.8 T | 1,8 | 110 | AGU | 9.2003-12.2005 | Anti-lock braking system ABS | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Radio system >>> | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Service Interval reset | 49
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Heater/air conditioner Climatronic | 43
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Traction control system ABS/ASR | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Vehicle internetworking CAN bus interface | 30
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Sound system >>> | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Engine management Motronic ME | 01
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Alarm system Intrusion detection | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Airbag AB | 30
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Seat adjustment Driver"s seat | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Anti-lock braking system ABS | 42
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Central locking CL | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Navigation system >>> | 22
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Instrumentation Instrument cluster | 49
Jetta IV 1.8 T | 1,8 | 132 | AUQ | 9.2003-12.2005 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta IV 1.9 TDI

VW (VOLKSWAGEN) Jetta IV 1.9 TDI

Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Vehicle internetworking CAN bus interface | 30
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Sound system >>> | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Service Interval reset | 49
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Airbag AB | 30
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Seat adjustment Driver"s seat | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Radio system >>> | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Alarm system Intrusion detection | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Heater/air conditioner Climatronic | 43
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Traction control system ABS/ASR | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Central locking CL | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Navigation system >>> | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Engine management EDC 15VM | 54
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Instrumentation Instrument cluster | 49
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Anti-lock braking system ABS | 30
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Traction control system ABS/ASR | 64
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Traction control system ABS/EDS | 42
Jetta IV 1.9 TDI | 1,9 | 81 | AHF | 9.1999-12.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta IV 2.0 i

VW (VOLKSWAGEN) Jetta IV 2.0 i

Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Service Interval reset | 49
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Heater/air conditioner Climatronic | 43
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Anti-lock braking system ABS | 30
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Traction control system ABS/ASR | 42
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Traction control system ABS/ASR | 64
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Central locking CL | 22
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Sound system >>> | 22
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Instrumentation Instrument cluster | 49
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Airbag AB | 30
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Engine management Motronic M | 53
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Traction control system ABS/EDS | 42
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Anti-lock braking system ABS | 42
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Vehicle internetworking CAN bus interface | 30
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Radio system >>> | 22
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Navigation system >>> | 22
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Airbag AB | 30
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Alarm system Intrusion detection | 22
Jetta IV 2.0 i | 2 | 85 | APK | 9.1999-12.2005 | Seat adjustment Driver"s seat | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta IV 2.3 i

VW (VOLKSWAGEN) Jetta IV 2.3 i

Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Radio system >>> | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Navigation system >>> | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Heater/air conditioner Climatronic | 43
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Traction control system ABS/ASR | 64
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Vehicle internetworking CAN bus interface | 30
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Airbag AB | 30
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Alarm system Intrusion detection | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Anti-lock braking system ABS | 30
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Anti-lock braking system ABS | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Sound system >>> | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Engine management Motronic M | 57
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Seat adjustment Driver"s seat | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Traction control system ABS/ASR | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Central locking CL | 22
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Service Interval reset | 49
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Instrumentation Instrument cluster | 49
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Traction control system ABS/EDS | 42
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Driving safety system ESP Electronic stability program ESP | 77
Jetta IV 2.3 i | 2,3 | 110 | AGZ | 9.1999-8.2001 | Driving safety system ESP Electronic stability program ESP | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Central locking CL | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Navigation system >>> | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Heater/air conditioner Climatronic | 43
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Radio system >>> | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Engine management Motronic ME | 01
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Airbag AB | 30
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Seat adjustment Seat-/mirror-memory | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Traction control system ABS/EDS | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Traction control system ABS/ASR | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Vehicle internetworking CAN bus interface | 30
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Sound system >>> | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Instrumentation Instrument cluster | 49
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Driving safety system ESP Electronic stability program ESP | 77
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Steering wheel electron. Multi-function steering wheel | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Service Interval reset | 49
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Alarm system Intrusion detection | 22
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Seat adjustment Driver"s seat | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Anti-lock braking system ABS | 42
Jetta IV 2.3 i | 2,3 | 125 | AQN | 7.2001-12.2005 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 1.6

VW (VOLKSWAGEN) Jetta V 1.6

Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Central electronics ZE | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Driver information Audio | 01
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Anti-theft device Immobiliser | 30
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Traction control system ABS/ASR | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | System overview System overview | 01
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Driver information Navigation system | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Airbag AB | 30
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Running gear/steering Electromechanical power steering | 42
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Engine management Simos | 4B
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Service Interval reset | 43
Jetta V 1.6 | 1,6 | 75 | BGU | 3.2006- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 1.9 TDI

VW (VOLKSWAGEN) Jetta V 1.9 TDI

Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Driver information Navigation system | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | System overview System overview | 01
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Engine management EDC 16U1 | 4C
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Central electronics ZE | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Driver information Audio | 01
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Airbag AB | 30
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Running gear/steering Electromechanical power steering | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Traction control system ABS/ASR | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Service Interval reset | 43
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 1.9 TDI | 1,9 | 77 | BKC | 3.2006- | Heater/air conditioner Automatic A/C | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Convenience electronics Central door control unit | 51
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Driver information Audio | 01
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Anti-theft device Immobiliser | 30
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Running gear/steering Electromechanical power steering | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Heater/air conditioner Automatic A/C | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Convenience electronics Passenger side door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Convenience electronics Steering column switch module | 44
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Convenience electronics Driver side door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Driver information Navigation system | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Central electronics ZE | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Convenience electronics Rear left door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Airbag AB | 30
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Instrumentation Instrument cluster | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Heater/air conditioner Supplementary heater | 47
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Diagnosis/bus systems Gateway | 44
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | System overview System overview | 01
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Convenience electronics Trailer control unit | 42
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Convenience electronics Rear right door control unit | 44
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Engine management EDC 16U34 | 4C
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Service Interval reset | 43
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Heater/air conditioner Climatronic | 57
Jetta V 1.9 TDI | 1,9 | 77 | BXE | 10.2007- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 2.0 FSI

VW (VOLKSWAGEN) Jetta V 2.0 FSI

Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Airbag AB | 30
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Traction control system ABS/ASR | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | System overview System overview | 01
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Service Interval reset | 43
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Driver information Audio | 01
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Anti-theft device Immobiliser | 30
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Running gear/steering Electromechanical power steering | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Heater/air conditioner Automatic A/C | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Engine management Motronic MED | 4C
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Central electronics ZE | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Driver information Navigation system | 42
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 2.0 FSI | 2 | 147 | AXX | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Traction control system ABS/ASR | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Transmission control 6-speed automatic transmission | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Driver information Navigation system | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Anti-theft device Immobiliser | 30
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Running gear/steering Electromechanical power steering | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Engine management Motronic MED | 4C
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | System overview System overview | 01
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Service Interval reset | 43
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Heater/air conditioner Automatic A/C | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Central electronics ZE | 42
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Driver information Audio | 01
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Airbag AB | 30
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 2.0 FSI | 2 | 110 | BVX | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Service Interval reset | 43
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Anti-theft device Immobiliser | 30
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Traction control system ABS/ASR | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Central electronics ZE | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Driver information Navigation system | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Heater/air conditioner Automatic A/C | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Driver information Audio | 01
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Airbag AB | 30
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Running gear/steering Electromechanical power steering | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Engine management Motronic MED | 4C
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | System overview System overview | 01
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 FSI | 2 | 110 | BVZ | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 2.0 i

VW (VOLKSWAGEN) Jetta V 2.0 i

Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Engine management Motronic ME | 01
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Driver information Audio | 01
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Heater/air conditioner Automatic A/C | 42
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | System overview System overview | 01
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Driver information Navigation system | 42
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Anti-theft device Immobiliser | 30
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Service Interval reset | 43
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Traction control system ABS/ASR | 42
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Central electronics ZE | 42
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Airbag AB | 30
Jetta V 2.0 i | 2 | 85 | BHY | 3.2006- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Jetta V 2.0 TDI

VW (VOLKSWAGEN) Jetta V 2.0 TDI

Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Central electronics ZE | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Airbag AB | 30
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Transmission control Twin clutch transmission, 6 speed | 31
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Service Interval reset | 43
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Heater/air conditioner Automatic A/C | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Convenience electronics Central door control unit | 51
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Driver information Audio | 01
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Anti-theft device Immobiliser | 30
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Running gear/steering Electromechanical power steering | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | System overview System overview | 01
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Engine management EDC 16U1 | 4C
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Driver information Navigation system | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Instrumentation Instrument cluster | 42
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 2.0 TDI | 2 | 103 | BKD | 3.2006- | Traction control system ABS/ASR | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Convenience electronics Passenger side door control unit | 44
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Convenience electronics Central door control unit | 51
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Driver information Audio | 01
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Service Interval reset | 43
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Airbag AB | 30
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Driving safety system ESP Electronic stability program ESP | 5A
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Heater/air conditioner Supplementary heater | 47
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Diagnosis/bus systems Gateway | 44
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | System overview System overview | 01
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Convenience electronics Rear right door control unit | 44
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Instrumentation Instrument cluster | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Central electronics ZE | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Convenience electronics Trailer control unit | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Convenience electronics Rear left door control unit | 44
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Driver information Navigation system | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Engine management EDC 17CP14 | 4C
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Anti-theft device Immobiliser | 30
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Running gear/steering Electromechanical power steering | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Traction control system ABS/ASR | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Convenience electronics Steering column switch module | 44
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Convenience electronics Driver side door control unit | 44
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Heater/air conditioner Climatronic | 57
Jetta V 2.0 TDI | 2 | 125 | CBBB | 4.2009- | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Kombi 2.0i

VW (VOLKSWAGEN) Kombi 2.0i

Kombi 2.0i | 2 | 63 | AAC | 7.1993-5.2005 | Engine management Digifant MP | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Kombi 2.5i

VW (VOLKSWAGEN) Kombi 2.5i

Kombi 2.5i | 2,5 | 82 | AET | 7.1993-5.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Logus 1.6i

VW (VOLKSWAGEN) Logus 1.6i

Logus 1.6i | 1,6 | 53 | UVA | 10.1994-12.1996 | Engine management EEC4 | 10
Logus 1.6i | 1,6 | 64 | UVZ | 4.1995-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Logus 1.8i

VW (VOLKSWAGEN) Logus 1.8i

Logus 1.8i | 1,8 | 71 | USC | 10.1994-12.1996 | Engine management EEC4 | 10
Logus 1.8i | 1,8 | 72 | UTC | 10.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Logus 2.0i

VW (VOLKSWAGEN) Logus 2.0i

Logus 2.0i | 2 | 89 | ULA | 12.1992-6.1994 | Engine management EEC4 | 10
Logus 2.0i | 2 | 88 | ULB | 10.1994-12.1996 | Engine management EEC4 | 10
Logus 2.0i | 2 | 92 | UUA | 10.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lupo 1.0

VW (VOLKSWAGEN) Lupo 1.0

Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Anti-lock braking system ABS | 30
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Traction control system ABS/EDS | 42
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Service Interval reset | 49
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Engine management Motronic MP | 43
Lupo 1.0 | 1 | 37 | AER | 10.1998-5.2000 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Service Interval reset | 49
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Anti-lock braking system ABS | 30
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Engine management Simos | 43
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Traction control system ABS/EDS | 42
Lupo 1.0 | 1 | 37 | AHT | 10.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Engine management Motronic ME | 01
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Service Interval reset | 49
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.0 | 1 | 37 | ALD | 10.1998-7.2005 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Service Interval reset | 49
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Traction control system ABS/EDS | 42
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Anti-lock braking system ABS | 30
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Engine management Motronic MP | 43
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | ALL | 10.1998-5.2000 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Service Interval reset | 49
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Traction control system ABS/EDS | 42
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Engine management Motronic ME | 01
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | ANV | 10.1998-5.2000 | Anti-lock braking system ABS | 30
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Radio system >>> | 22
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Engine management Motronic ME | 01
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Navigation system >>> | 22
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Sound system >>> | 22
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Airbag AB | 30
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Central locking CL | 22
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Service Interval reset | 49
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.0 | 1 | 37 | AUC | 5.2000-7.2005 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lupo 1.2 TDI 3L

VW (VOLKSWAGEN) Lupo 1.2 TDI 3L

Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Central locking CL | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Engine management EDC 15P | 52
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Anti-lock braking system ABS | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Sound system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Engine management EDC 15P | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Anti-lock braking system ABS | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Service Interval reset | 49
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Heater/air conditioner Climatronic | 43
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Traction control system ABS/EDS | 42
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Radio system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Navigation system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Instrumentation Instrument cluster | 49
Lupo 1.2 TDI 3L | 1,2 | 45 | ANY | 10.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Service Interval reset | 49
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Sound system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Engine management EDC 15P | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Central locking CL | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Radio system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Navigation system >>> | 22
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Airbag AB | 30
Lupo 1.2 TDI 3L | 1,2 | 45 | AYZ | 11.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lupo 1.4

VW (VOLKSWAGEN) Lupo 1.4

Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Central locking CL | 22
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 74 | AFK | 10.1998-10.2000 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 55 | AHW | 10.1998-5.2004 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 55 | AKQ | 10.1998-5.1999 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 55 | APE | 5.1999-9.2000 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Central locking CL | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 74 | AQQ | 5.1999-5.2000 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 55 | AUA | 9.2000-4.2002 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Central locking CL | 22
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Airbag AB | 30
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 74 | AUB | 5.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Airbag AB | 30
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Engine management Motronic ME | 01
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Airbag AB | 30
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Central locking CL | 22
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 44 | AUD | 9.2000-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Service Interval reset | 49
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Engine management Marelli | 57
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Central locking CL | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Navigation system >>> | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Radio system >>> | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Sound system >>> | 22
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Airbag AB | 30
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.4 | 1,4 | 55 | BBY | 11.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lupo 1.4 FSI

VW (VOLKSWAGEN) Lupo 1.4 FSI

Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Central locking CL | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Engine management Motronic MED | 58
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Airbag AB | 30
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Traction control system ABS/EDS | 42
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Sound system >>> | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Heater/air conditioner Climatronic | 43
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Navigation system >>> | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Service Interval reset | 49
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Instrumentation Instrument cluster | 49
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Anti-lock braking system ABS | 30
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Radio system >>> | 22
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Airbag AB | 30
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 FSI | 1,4 | 77 | ARR | 9.2000-11.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lupo 1.4 TDI

VW (VOLKSWAGEN) Lupo 1.4 TDI

Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Service Interval reset | 49
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Sound system >>> | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Engine management EDC 15P | 52
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Airbag AB | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Airbag AB | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Radio system >>> | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Airbag AB | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Transmission control Automated manual transmission DS 085 | 31
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Central locking CL | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Navigation system >>> | 22
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Engine management EDC 15P | 47
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.4 TDI | 1,4 | 55 | AMF | 6.1998-7.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lupo 1.6 GTI

VW (VOLKSWAGEN) Lupo 1.6 GTI

Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Central locking CL | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Navigation system >>> | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Radio system >>> | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Service Interval reset | 49
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Airbag AB | 30
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Sound system >>> | 22
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Engine management Simos | 57
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Airbag AB | 30
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.6 GTI | 1,6 | 92 | AVY | 5.2000-7.2005 | Transmission control Automated manual transmission DS 085 | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):Lupo 1.7 SDI

VW (VOLKSWAGEN) Lupo 1.7 SDI

Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Central locking CL | 22
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Engine management VE/EDC | 44
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Airbag AB | 30
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Traction control system ABS/EDS | 42
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Sound system >>> | 22
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Airbag AB | 30
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Heater/air conditioner Climatronic | 43
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Anti-lock braking system ABS | 30
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Anti-lock braking system ABS | 47
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Vehicle internetworking CAN bus interface | 30
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Navigation system >>> | 22
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Engine management EDC 15VM | 54
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Instrumentation Instrument cluster | 49
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Radio system >>> | 22
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Service Interval reset | 49
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Airbag AB | 30
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Anti-theft device Immobilizer (WFS) | 25
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Driving safety system ESP Electronic stability program ESP | 77
Lupo 1.7 SDI | 1,7 | 44 | AKU | 10.1998-7.2005 | Transmission control Automated manual transmission DS 085 | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.4

VW (VOLKSWAGEN) New Beetle 1.4

New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Service Interval reset | 49
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Transmission control AG 4 | 30
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Sound system >>> | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Lighting Litronic (Master) | 95
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Airbag AB | 30
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Airbag AB | 30
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Traction control system ABS/ASR | 42
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Central locking CL | 22
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Engine management Motronic ME | 01
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 1.4 | 1,4 | 55 | BCA | 11.2001-9.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.4 Cabriolet

VW (VOLKSWAGEN) New Beetle 1.4 Cabriolet

New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Radio system >>> | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Navigation system >>> | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Airbag AB | 30
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Anti-lock braking system ABS | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Parking aid >>> | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Engine management Motronic ME | 01
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Airbag AB | 30
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Airbag AB | 30
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Traction control system ABS/ASR | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Sound system >>> | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Central locking CL | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Lighting Litronic (Master) | 95
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Service Interval reset | 49
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.4 Cabriolet | 1,4 | 55 | BCA | 1.2003-9.2010 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.6

VW (VOLKSWAGEN) New Beetle 1.6

New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Radio system >>> | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Engine management Simos | 57
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Anti-lock braking system ABS | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Sound system >>> | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Lighting Litronic (Master) | 95
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Instrumentation Instrument cluster | 49
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Transmission control AG 4 | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Lighting Litronic (Slave) | 77
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Service Interval reset | 49
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Seat adjustment Driver"s seat | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Anti-lock braking system ABS | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Traction control system ABS/ASR | 64
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Central locking CL | 22
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Heater/air conditioner Climatronic | 43
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Traction control system ABS/EDS | 42
New Beetle 1.6 | 1,6 | 74 | AWH | 10.1999-10.2000 | Traction control system ABS/ASR | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Lighting Litronic (Master) | 95
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Service Interval reset | 49
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Anti-lock braking system ABS | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Anti-lock braking system ABS | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Sound system >>> | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Traction control system ABS/ASR | 64
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Radio system >>> | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Engine management Simos | 57
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Traction control system ABS/EDS | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Traction control system ABS/ASR | 42
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Transmission control AG 4 | 30
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Central locking CL | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Navigation system >>> | 22
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 1.6 | 1,6 | 75 | AYD | 6.2000-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Sound system >>> | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Lighting Litronic (Master) | 95
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Transmission control AG 4 | 30
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Navigation system >>> | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Service Interval reset | 49
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Seat adjustment Driver"s seat | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Engine management Simos | 57
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Airbag AB | 30
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Heater/air conditioner Climatronic | 43
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Traction control system ABS/ASR | 42
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Central locking CL | 22
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Lighting Litronic (Slave) | 77
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Instrumentation Instrument cluster | 49
New Beetle 1.6 | 1,6 | 75 | BFS | 6.2002-12.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.6 Cabriolet

VW (VOLKSWAGEN) New Beetle 1.6 Cabriolet

New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Parking aid >>> | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Engine management Simos | 57
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Airbag AB | 30
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Traction control system ABS/ASR | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Central locking CL | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Navigation system >>> | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Airbag AB | 30
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Airbag AB | 30
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Anti-lock braking system ABS | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Radio system >>> | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Service Interval reset | 49
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Transmission control AG 4 | 30
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Sound system >>> | 22
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Lighting Litronic (Master) | 95
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 1.6 Cabriolet | 1,6 | 75 | BFS | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.8 T

VW (VOLKSWAGEN) New Beetle 1.8 T

New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Anti-lock braking system ABS | 30
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Transmission control AG 4 | 30
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Engine management Motronic M | 57
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AGU | 1.1998-6.2000 | Traction control system ABS/EDS | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Engine management Motronic ME | 01
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Traction control system ABS/EDS | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Transmission control AG 4 | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Anti-lock braking system ABS | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Traction control system ABS/ASR | 64
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | APH | 11.1998-5.2001 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Engine management Motronic ME | 01
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Traction control system ABS/EDS | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Transmission control AG 4 | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Anti-lock braking system ABS | 30
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | AVC | 5.1999-10.2000 | Traction control system ABS/ASR | 64
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Engine management Motronic ME | 01
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | AWP | 6.2001-7.2005 | Transmission control AG 4 | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Engine management Motronic ME | 01
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | AWU | 10.2000- | Transmission control AG 4 | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Traction control system ABS/ASR | 64
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Engine management Motronic ME | 01
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Anti-lock braking system ABS | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Traction control system ABS/EDS | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 1.8 T | 1,8 | 110 | AWV | 6.2000-6.2004 | Transmission control AG 4 | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Traction control system ABS/ASR | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Transmission control 6-speed automatic transmission | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Engine management Motronic ME | 01
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 110 | BKF | 7.2004-6.2005 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Central locking CL | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Service Interval reset | 49
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Sound system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Lighting Litronic (Master) | 95
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Navigation system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Transmission control 6-speed automatic transmission | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Anti-lock braking system ABS | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Radio system >>> | 22
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Engine management Motronic ME | 01
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Airbag AB | 30
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T | 1,8 | 132 | BNU | 7.2004-6.2005 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.8 T Cabriolet

VW (VOLKSWAGEN) New Beetle 1.8 T Cabriolet

New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Central locking CL | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Sound system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Parking aid >>> | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Engine management Motronic ME | 01
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Anti-lock braking system ABS | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Radio system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Navigation system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Lighting Litronic (Master) | 95
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Service Interval reset | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWU | 12.2003-9.2010 | Traction control system ABS/ASR | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Parking aid >>> | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Traction control system ABS/ASR | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Central locking CL | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Navigation system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Engine management Motronic ME | 01
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Anti-lock braking system ABS | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Radio system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Lighting Litronic (Master) | 95
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Transmission control AG 4 | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Sound system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Service Interval reset | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | AWV | 1.2003-6.2004 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Radio system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Lighting Litronic (Master) | 95
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Service Interval reset | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Seat adjustment Driver"s seat | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Traction control system ABS/ASR | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Sound system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Heater/air conditioner Climatronic | 43
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Parking aid >>> | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Lighting Litronic (Slave) | 77
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Engine management Motronic ME | 01
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Airbag AB | 30
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Anti-lock braking system ABS | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Central locking CL | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Navigation system >>> | 22
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Transmission control 6-speed automatic transmission | 42
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Instrumentation Instrument cluster | 49
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.8 T Cabriolet | 1,8 | 110 | BKF | 7.2004-6.2006 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.9 TDI

VW (VOLKSWAGEN) New Beetle 1.9 TDI

New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Traction control system ABS/ASR | 64
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Service Interval reset | 49
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Traction control system ABS/EDS | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Transmission control AG 4 | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Engine management VE/EDC | 44
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Engine management EDC 15VM | 54
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Anti-lock braking system ABS | 30
New Beetle 1.9 TDI | 1,9 | 66 | ALH | 1.1998-6.2004 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Engine management EDC 15P | 54
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Transmission control AG 4 | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Engine management EDC 16U31 | 4C
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Service Interval reset | 49
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 74 | ATD | 10.2000-6.2005 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Engine management EDC 15P+ | 42
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Service Interval reset | 49
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | AXR | 7.2004- | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Engine management EDC 16U31 | 4C
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Transmission control 6-speed automatic transmission | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Service Interval reset | 49
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 74 | BEW | 6.2003-12.2006 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Service Interval reset | 49
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Central locking CL | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Navigation system >>> | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Radio system >>> | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Engine management EDC 15P+ | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Sound system >>> | 22
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Transmission control 6-speed automatic transmission | 42
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Airbag AB | 30
New Beetle 1.9 TDI | 1,9 | 77 | BSW | 7.2005- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 1.9 TDI Cabriolet

VW (VOLKSWAGEN) New Beetle 1.9 TDI Cabriolet

New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Radio system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Service Interval reset | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Central locking CL | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Airbag AB | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Engine management EDC 15VM | 54
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Sound system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | ALH | 9.2002-8.2004 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Parking aid >>> | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Sound system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Engine management EDC 15P | 54
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Central locking CL | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Airbag AB | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Airbag AB | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Radio system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Service Interval reset | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Airbag AB | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Navigation system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Transmission control 6-speed automatic transmission | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI Cabriolet | 1,9 | 74 | AXR | 6.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Sound system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Engine management EDC 16U31 | 4C
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Airbag AB | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Radio system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Central locking CL | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Service Interval reset | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI Cabriolet | 1,9 | 67 | BEW | 9.2003-8.2004 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Engine management EDC 15P+ | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Traction control system ABS/ASR | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Central locking CL | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Sound system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Lighting Litronic (Master) | 95
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Service Interval reset | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Airbag AB | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Anti-lock braking system ABS | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Parking aid >>> | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Radio system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Navigation system >>> | 22
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Airbag AB | 30
New Beetle 1.9 TDI Cabriolet | 1,9 | 77 | BSW | 7.2005-9.2010 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 2.0

VW (VOLKSWAGEN) New Beetle 2.0

New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Engine management Motronic M | 43
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Engine management Motronic M | 53
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Anti-lock braking system ABS | 30
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Engine management Motronic M | 57
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Engine management Motronic M | 30
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Traction control system ABS/EDS | 42
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AEG | 1.1998-10.2001 | Traction control system ABS/ASR | 64
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Traction control system ABS/EDS | 42
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Engine management Motronic M | 57
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Anti-lock braking system ABS | 30
New Beetle 2.0 | 2 | 85 | APK | 6.2000-6.2005 | Traction control system ABS/ASR | 64
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Traction control system ABS/EDS | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Engine management Motronic M | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Engine management Motronic M | 53
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Anti-lock braking system ABS | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Traction control system ABS/ASR | 64
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AQY | 11.1998-6.2005 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AVH | 9.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 77
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AZG | 8.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | AZJ | 6.2001-9.2010 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BEJ | 11.2001-6.2005 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Transmission control AG 4 | 30
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BER | 1.2003-6.2007 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BEV | 7.2004-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Central locking CL | 22
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Airbag AB | 30
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Sound system >>> | 22
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Radio system >>> | 22
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Service Interval reset | 49
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 86 | BGD | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | BHP | 7.2003-6.2007 | Anti-lock braking system ABS | 42
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Sound system >>> | 22
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Service Interval reset | 49
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Radio system >>> | 22
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Navigation system >>> | 22
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Traction control system ABS/ASR | 42
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Central locking CL | 22
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Engine management Motronic ME | 01
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Airbag AB | 30
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.0 | 2 | 85 | CBPA | 7.2007-9.2010 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 2.0 Cabriolet

VW (VOLKSWAGEN) New Beetle 2.0 Cabriolet

New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Radio system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Transmission control AG 4 | 30
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Parking aid >>> | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Engine management Motronic ME | 01
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Traction control system ABS/ASR | 42
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Service Interval reset | 49
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | AZJ | 1.2003-9.2010 | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Transmission control AG 4 | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Parking aid >>> | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Lighting Litronic (Master) | 95
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Service Interval reset | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Radio system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Traction control system ABS/ASR | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Engine management Motronic ME | 01
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BDC | 1.2003-7.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Parking aid >>> | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Radio system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Service Interval reset | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Traction control system ABS/ASR | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Engine management Motronic ME | 01
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Lighting Litronic (Master) | 95
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | BEV | 7.2004-10.2010 | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Parking aid >>> | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Engine management Motronic ME | 01
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Instrumentation Instrument cluster | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Radio system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Navigation system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Heater/air conditioner Climatronic | 43
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Central locking CL | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Lighting Litronic (Master) | 95
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Service Interval reset | 49
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Anti-lock braking system ABS | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Transmission control AG 4 | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Sound system >>> | 22
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Lighting Litronic (Slave) | 77
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Airbag AB | 30
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Seat adjustment Driver"s seat | 42
New Beetle 2.0 Cabriolet | 2 | 85 | BGD | 1.2003-6.2006 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 2.3

VW (VOLKSWAGEN) New Beetle 2.3

New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Sound system >>> | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Engine management Motronic ME | 01
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Instrumentation Instrument cluster | 49
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Lighting Litronic (Master) | 95
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Airbag AB | 30
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Seat adjustment Driver"s seat | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Traction control system ABS/ASR | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Central locking CL | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Navigation system >>> | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Airbag AB | 30
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Airbag AB | 30
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Anti-lock braking system ABS | 42
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Radio system >>> | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Lighting Litronic (Slave) | 77
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Service Interval reset | 49
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Heater/air conditioner Climatronic | 43
New Beetle 2.3 | 2,3 | 125 | AQN | 10.2000-6.2005 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 2.5

VW (VOLKSWAGEN) New Beetle 2.5

New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Radio system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Traction control system ABS/ASR | 42
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Central locking CL | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Navigation system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Service Interval reset | 49
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Sound system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Engine management Motronic ME | 01
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.5 | 2,5 | 110 | BPR | 7.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Central locking CL | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Radio system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Navigation system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Service Interval reset | 49
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Traction control system ABS/ASR | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Anti-lock braking system ABS | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Sound system >>> | 22
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Engine management Motronic ME | 01
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 | 2,5 | 110 | BPS | 7.2005-9.2010 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):New Beetle 2.5 Cabriolet

VW (VOLKSWAGEN) New Beetle 2.5 Cabriolet

New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Parking aid >>> | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Sound system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Engine management Motronic ME | 01
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Service Interval reset | 49
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Anti-lock braking system ABS | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Central locking CL | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Navigation system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Radio system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPR | 7.2005-9.2010 | Traction control system ABS/ASR | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Parking aid >>> | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Radio system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Navigation system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Transmission control 6-speed automatic transmission | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Anti-theft device Immobilizer (WFS) | 25
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Lighting Litronic (Slave) | 77
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Service Interval reset | 49
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Seat adjustment Driver"s seat | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Anti-lock braking system ABS | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Driving safety system ESP Electronic stability program ESP | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Vehicle internetworking CAN bus interface | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Central locking CL | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Sound system >>> | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Comfort and conven. ECU Sun roof operating unit | 42
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Engine management Motronic ME | 01
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Instrumentation Instrument cluster | 49
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Steering wheel electron. Multi-function steering wheel | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Lighting Litronic (Master) | 95
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Airbag AB | 30
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Seat adjustment Seat-/mirror-memory | 22
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Heater/air conditioner Climatronic | 43
New Beetle 2.5 Cabriolet | 2,5 | 110 | BPS | 7.2005-9.2010 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati I 1.8

VW (VOLKSWAGEN) Parati I 1.8

Parati I 1.8 | 1,8 | 75 | UE | 9.1988-12.1995 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 1.0Mi 16V

VW (VOLKSWAGEN) Parati II 1.0Mi 16V

Parati II 1.0Mi 16V | 1 | 51 | AZP | 8.1997-4.1999 | Engine management Marelli | 57
Parati II 1.0Mi 16V | 1 | 51 | AZP | 8.1997-4.1999 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 1.6i

VW (VOLKSWAGEN) Parati II 1.6i

Parati II 1.6i | 1,6 | 53 | UNC | 8.1995-9.1996 | Engine management EEC4 | 10
Parati II 1.6i | 1,6 | 60 | UPC | 8.1995-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 1.6Mi

VW (VOLKSWAGEN) Parati II 1.6Mi

Parati II 1.6Mi | 1,6 | 65 | UNF | 10.1996-7.1999 | Engine management Marelli | 57
Parati II 1.6Mi | 1,6 | 65 | UNF | 10.1996-7.1999 | Engine management Marelli | 57
Parati II 1.6Mi | 1,6 | 73 | UPD | 1.1997-7.1999 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 1.8i

VW (VOLKSWAGEN) Parati II 1.8i

Parati II 1.8i | 1,8 | 72 | UDB | 8.1995-9.1996 | Anti-lock braking system ABS | 42
Parati II 1.8i | 1,8 | 72 | UDB | 8.1995-9.1996 | Anti-lock braking system ABS | 42
Parati II 1.8i | 1,8 | 72 | UDB | 8.1995-9.1996 | Engine management EEC4 | 10
Parati II 1.8i | 1,8 | 75 | UED | 8.1995-12.1996 | Anti-lock braking system ABS | 42
Parati II 1.8i | 1,8 | 75 | UED | 8.1995-12.1996 | Engine management EEC4 | 10
Parati II 1.8i | 1,8 | 75 | UED | 8.1995-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 1.8Mi

VW (VOLKSWAGEN) Parati II 1.8Mi

Parati II 1.8Mi | 1,8 | 72 | UDH | 10.1996-7.1999 | Engine management Marelli | 57
Parati II 1.8Mi | 1,8 | 72 | UDH | 10.1996-7.1999 | Engine management Marelli | 57
Parati II 1.8Mi | 1,8 | 75 | UED | 1.1997-7.1999 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 2.0i

VW (VOLKSWAGEN) Parati II 2.0i

Parati II 2.0i | 2 | 80 | UQD | 8.1995-9.1996 | Anti-lock braking system ABS | 42
Parati II 2.0i | 2 | 80 | UQD | 8.1995-9.1996 | Engine management EEC4 | 10
Parati II 2.0i | 2 | 84 | URC | 8.1995-12.1996 | Engine management EEC4 | 10
Parati II 2.0i | 2 | 84 | URC | 8.1995-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati II 2.0Mi

VW (VOLKSWAGEN) Parati II 2.0Mi

Parati II 2.0Mi | 2 | 90 | UQG | 10.1996-7.1999 | Anti-lock braking system ABS | 42
Parati II 2.0Mi | 2 | 90 | UQG | 10.1996-7.1999 | Engine management Marelli | 57
Parati II 2.0Mi | 2 | 90 | UQG | 10.1996-7.1999 | Anti-lock braking system ABS | 42
Parati II 2.0Mi | 2 | 85 | URE | 1.1997-7.1999 | Anti-lock braking system ABS | 42
Parati II 2.0Mi | 2 | 85 | URE | 1.1997-7.1999 | Anti-lock braking system ABS | 42
Parati II 2.0Mi | 2 | 85 | URE | 1.1997-7.1999 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 1.0Mi 16V

VW (VOLKSWAGEN) Parati III 1.0Mi 16V

Parati III 1.0Mi 16V | 1 | 51 | AZP | 5.1999-9.2003 | Engine management Marelli | 57
Parati III 1.0Mi 16V | 1 | 51 | AZP | 5.1999-9.2003 | Engine management Marelli | 57
Parati III 1.0Mi 16V | 1 | 51 | AZP | 5.1999-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 1.0Mi 16V Turbo

VW (VOLKSWAGEN) Parati III 1.0Mi 16V Turbo

Parati III 1.0Mi 16V Turbo | 1 | 82 | ASW | 6.2000-7.2004 | Engine management Motronic M | 57
Parati III 1.0Mi 16V Turbo | 1 | 82 | ASW | 6.2000-7.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 1.6Mi

VW (VOLKSWAGEN) Parati III 1.6Mi

Parati III 1.6Mi | 1,6 | 65 | UNF | 8.1999-8.2005 | Anti-lock braking system ABS | 42
Parati III 1.6Mi | 1,6 | 65 | UNF | 8.1999-8.2005 | Engine management Marelli | 57
Parati III 1.6Mi | 1,6 | 65 | UNF | 8.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Parati III 1.6Mi | 1,6 | 65 | UNF | 8.1999-8.2005 | Engine management Marelli | 57
Parati III 1.6Mi | 1,6 | 65 | UNF | 8.1999-8.2005 | Instrumentation Instrument cluster | 49
Parati III 1.6Mi | 1,6 | 73 | UPD | 8.1999-8.2005 | Engine management Marelli | 57
Parati III 1.6Mi | 1,6 | 73 | UPD | 8.1999-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 1.6Mi Total Flex

VW (VOLKSWAGEN) Parati III 1.6Mi Total Flex

Parati III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Anti-lock braking system ABS | 42
Parati III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 1.8Mi

VW (VOLKSWAGEN) Parati III 1.8Mi

Parati III 1.8Mi | 1,8 | 72 | UDH | 8.1999-8.2005 | Anti-lock braking system ABS | 42
Parati III 1.8Mi | 1,8 | 72 | UDH | 8.1999-8.2005 | Engine management Marelli | 57
Parati III 1.8Mi | 1,8 | 72 | UDH | 8.1999-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Parati III 1.8Mi | 1,8 | 72 | UDH | 8.1999-8.2005 | Engine management Marelli | 57
Parati III 1.8Mi | 1,8 | 72 | UDH | 8.1999-8.2005 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 1.8Mi Total Flex

VW (VOLKSWAGEN) Parati III 1.8Mi Total Flex

Parati III 1.8Mi Total Flex | 1,8 | 76 | BNY | 2.2005-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 1.9 D

VW (VOLKSWAGEN) Parati III 1.9 D

Parati III 1.9 D | 1,9 | 45 |  | 8.1998-5.2002 | Anti-lock braking system ABS | 42
Parati III 1.9 D | 1,9 | 47 | BGG | 6.2002-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati III 2.0Mi

VW (VOLKSWAGEN) Parati III 2.0Mi

Parati III 2.0Mi | 2 | 90 | UQG | 8.1999-8.2005 | Engine management Marelli | 57
Parati III 2.0Mi | 2 | 90 | UQG | 8.1999-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati IV 1.6

VW (VOLKSWAGEN) Parati IV 1.6

Parati IV 1.6 | 1,6 | 68 | UNF | 9.2005-12.2008 | Airbag AB | 30
Parati IV 1.6 | 1,6 | 68 | UNF | 9.2005-12.2008 | Engine management Marelli | 57
Parati IV 1.6 | 1,6 | 68 | UNF | 9.2005-12.2008 | Anti-lock braking system ABS | 42
Parati IV 1.6 | 1,6 | 68 | UNF | 9.2005-12.2008 | Service Interval reset | 49
Parati IV 1.6 | 1,6 | 68 | UNF | 9.2005-12.2008 | Instrumentation Instrument cluster | 49
Parati IV 1.6 | 1,6 | 68 | UNF | 9.2005-12.2008 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati IV 1.6 Total Flex

VW (VOLKSWAGEN) Parati IV 1.6 Total Flex

Parati IV 1.6 Total Flex | 1,6 | 71 | BJF | 9.2005-10.2006 | Service Interval reset | 49
Parati IV 1.6 Total Flex | 1,6 | 71 | BJF | 9.2005-10.2006 | Anti-lock braking system ABS | 42
Parati IV 1.6 Total Flex | 1,6 | 71 | BJF | 9.2005-10.2006 | Engine management Marelli | 57
Parati IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006- | Anti-lock braking system ABS | 42
Parati IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006- | Engine management Marelli | 57
Parati IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006- | Service Interval reset | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati IV 1.8

VW (VOLKSWAGEN) Parati IV 1.8

Parati IV 1.8 | 1,8 | 76 | BJY | 9.2005-7.2006 | Engine management Motronic ME | 01
Parati IV 1.8 | 1,8 | 76 | BJY | 9.2005-7.2006 | Anti-lock braking system ABS | 42
Parati IV 1.8 | 1,8 | 76 | BJY | 9.2005-7.2006 | Service Interval reset | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati IV 1.8 Total Flex

VW (VOLKSWAGEN) Parati IV 1.8 Total Flex

Parati IV 1.8 Total Flex | 1,8 | 76 | BNY | 9.2005-12.2008 | Service Interval reset | 49
Parati IV 1.8 Total Flex | 1,8 | 76 | BNY | 9.2005-12.2008 | Engine management Marelli | 57
Parati IV 1.8 Total Flex | 1,8 | 76 | BNY | 9.2005-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Parati IV 1.9 D

VW (VOLKSWAGEN) Parati IV 1.9 D

Parati IV 1.9 D | 1,9 | 47 | BGG | 9.2005-12.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6

VW (VOLKSWAGEN) Passat 1.6

Passat 1.6 | 1,6 | 55 | 1F | 8.1988-7.1990 | Single Point Injection Mono-Jetronic A | 10
Passat 1.6 | 1,6 | 55 | 1F | 8.1988-7.1990 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 55 | 1F | 8.1988-7.1990 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.6 | 1,6 | 55 | ABN | 9.1991-7.1992 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 55 | ABN | 9.1991-7.1992 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Engine management Motronic M | 43
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Service Interval reset | 49
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ADP | 10.1996-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Engine management Motronic M | 43
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 42
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 24
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/ASR | 64
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 30
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Engine management Simos | 43
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Traction control system ABS/ASR | 64
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Traction control system ABS/EDS | 42
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Anti-lock braking system ABS | 30
Passat 1.6 | 1,6 | 74 | AFT | 12.1995-3.1997 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Engine management Simos | 43
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Service Interval reset | 49
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | AHL | 10.1996-11.2000 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Central locking CL | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Engine management Simos | 57
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | ALZ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Engine management Simos | 57
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Service Interval reset | 49
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | ANA | 7.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Engine management Simos | 43
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Transmission control GS | 25
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Central locking CL | 22
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 | 1,6 | 74 | ARM | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Central electronics ZE | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Driver information Telephone | 28
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Service Interval reset | 43
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Driver information Navigation system | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Parking aid Parking assistant | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Driver information Navigation system | 57
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Central electronics ZE II | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | System overview System overview | 01
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Engine management Simos | 4B
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Driver information Audio | 01
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 | 1,6 | 75 | BSE | 3.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Central electronics ZE II | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Service Interval reset | 43
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Driver information Navigation system | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Parking aid Parking assistant | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | System overview System overview | 01
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Engine management Simos | 4B
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Airbag AB | 30
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Driver information Navigation system | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Central electronics ZE | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Driver information Telephone | 28
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Driver information Audio | 01
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 | 1,6 | 75 | BSF | 3.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 1.6 | 1,6 | 55 | EZ | 4.1988-9.1991 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 55 | EZ | 4.1988-9.1991 | Heater/air conditioner Climatronic | 43
Passat 1.6 | 1,6 | 51 | PP | 3.1987-3.1988 | Engine management Ecotronic ECO | 10
Passat 1.6 | 1,6 | 53 | RF | 4.1988-7.1989 | Traction control system ABS/EDS | 44
Passat 1.6 | 1,6 | 53 | RF | 4.1988-7.1989 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6 FSI

VW (VOLKSWAGEN) Passat 1.6 FSI

Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | System overview System overview | 01
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Service Interval reset | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Airbag AB | 30
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Parking aid Parking assistant | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Driver information Navigation system | 57
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Engine management Motronic MED | 4C
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Central electronics ZE | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Driver information Telephone | 28
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Airbag AB | 30
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Driver information Audio | 01
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 FSI | 1,6 | 85 | BLF | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6 FSI Variant

VW (VOLKSWAGEN) Passat 1.6 FSI Variant

Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Transmission control 6-speed automatic transmission | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Driver information Telephone | 28
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Service Interval reset | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Airbag AB | 30
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Driver information Audio | 01
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Engine management Motronic MED | 4C
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | System overview System overview | 01
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Airbag AB | 30
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Central electronics ZE | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 FSI Variant | 1,6 | 85 | BLF | 8.2005-6.2008 | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6 TD

VW (VOLKSWAGEN) Passat 1.6 TD

Passat 1.6 TD | 1,6 | 59 | RA | 8.1988-7.1989 | Heater/air conditioner Climatronic | 43
Passat 1.6 TD | 1,6 | 59 | RA | 8.1988-7.1989 | Traction control system ABS/EDS | 44
Passat 1.6 TD | 1,6 | 59 | SB | 8.1989-9.1993 | Traction control system ABS/EDS | 44
Passat 1.6 TD | 1,6 | 59 | SB | 8.1989-9.1993 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6 TD Variant

VW (VOLKSWAGEN) Passat 1.6 TD Variant

Passat 1.6 TD Variant | 1,6 | 59 | RA | 8.1988-7.1989 | Heater/air conditioner Climatronic | 43
Passat 1.6 TD Variant | 1,6 | 59 | RA | 8.1988-7.1989 | Traction control system ABS/EDS | 44
Passat 1.6 TD Variant | 1,6 | 59 | SB | 8.1989-9.1993 | Traction control system ABS/EDS | 44
Passat 1.6 TD Variant | 1,6 | 59 | SB | 8.1989-9.1993 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.6 Variant

VW (VOLKSWAGEN) Passat 1.6 Variant

Passat 1.6 Variant | 1,6 | 55 | 1F | 8.1988-7.1990 | Single Point Injection Mono-Jetronic A | 10
Passat 1.6 Variant | 1,6 | 55 | 1F | 8.1988-7.1990 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 55 | 1F | 8.1988-7.1990 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.6 Variant | 1,6 | 55 | ABN | 9.1991-7.1992 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 55 | ABN | 9.1991-7.1992 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Service Interval reset | 49
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Engine management Motronic M | 43
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | ADP | 1.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 30
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Engine management Motronic M | 43
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 42
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Transmission control AG 4 | 30
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 24
Passat 1.6 Variant | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/ASR | 64
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Traction control system ABS/EDS | 42
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Traction control system ABS/ASR | 64
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Anti-lock braking system ABS | 30
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Engine management Simos | 43
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | AFT | 12.1995-3.1997 | Transmission control AG 4 | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Service Interval reset | 49
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Engine management Simos | 43
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | AHL | 5.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Engine management Simos | 57
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Transmission control GS | 25
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 75 | ALZ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Engine management Simos | 57
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Service Interval reset | 49
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | ANA | 7.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Central locking CL | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Engine management Simos | 43
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 74 | ARM | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Central electronics ZE | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Driver information Navigation system | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | System overview System overview | 01
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Central electronics ZE II | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Service Interval reset | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Engine management Simos | 4B
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Driver information Telephone | 28
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Driver information Audio | 01
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Parking aid Parking assistant | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.6 Variant | 1,6 | 75 | BSE | 8.2005-11.2010 | Driver information Navigation system | 57
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Engine management Simos | 4B
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Running gear/steering Lane departure warning | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Central electronics ZE II | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Service Interval reset | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Airbag AB | 30
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | System overview System overview | 01
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Central electronics ZE | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Driver information Navigation system | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Parking aid Parking assistant | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Driver information Navigation system | 57
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Transmission control 7-speed double clutch transmission | 36
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Driver information Telephone | 28
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Driver information Audio | 01
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 1.6 Variant | 1,6 | 75 | BSF | 8.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.6 Variant | 1,6 | 55 | EZ | 4.1988-9.1991 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 55 | EZ | 4.1988-9.1991 | Heater/air conditioner Climatronic | 43
Passat 1.6 Variant | 1,6 | 51 | PP | 3.1987-3.1988 | Engine management Ecotronic ECO | 10
Passat 1.6 Variant | 1,6 | 53 | RF | 4.1988-7.1989 | Traction control system ABS/EDS | 44
Passat 1.6 Variant | 1,6 | 53 | RF | 4.1988-7.1989 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8

VW (VOLKSWAGEN) Passat 1.8

Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/EDS | 42
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/ASR | 64
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Anti-lock braking system ABS | 24
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 55 | AAM | 8.1990-3.1997 | Anti-lock braking system ABS | 30
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Anti-lock braking system ABS | 24
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Airbag AB | 30
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | ABS | 8.1991-9.1994 | Transmission control Digimat | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Service Interval reset | 49
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Radio system >>> | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Central locking CL | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Engine management Motronic M | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Sound system >>> | 22
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Engine management Motronic M | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 92 | ADR | 12.1996-1.1999 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Traction control system ABS/EDS | 42
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Airbag AB | 30
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Anti-lock braking system ABS | 30
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Airbag AB | 30
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Anti-lock braking system ABS | 24
Passat 1.8 | 1,8 | 66 | ADZ | 10.1994-3.1997 | Traction control system ABS/ASR | 64
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Engine management Motronic M | 43
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Sound system >>> | 22
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Central locking CL | 22
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Radio system >>> | 22
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Service Interval reset | 49
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 85 | AFY | 1.1997-11.2000 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Central locking CL | 22
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 92 | APT | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Radio system >>> | 22
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Service Interval reset | 49
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Central locking CL | 22
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Sound system >>> | 22
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 92 | ARG | 2.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Central locking CL | 22
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Engine management Motronic ME | 01
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Service Interval reset | 49
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Sound system >>> | 22
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Radio system >>> | 22
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 110 | ATW | 8.1999-9.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Radio system >>> | 22
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Engine management Motronic ME | 01
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Service Interval reset | 49
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Central locking CL | 22
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Sound system >>> | 22
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 110 | AUG | 5.2000-9.2000 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Central locking CL | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 125 | AWM | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Central locking CL | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 | 1,8 | 110 | AWT | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.8 | 1,8 | 100 | KR | 4.1988-7.1992 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 100 | KR | 4.1988-7.1992 | Transmission control Digimat | 22
Passat 1.8 | 1,8 | 100 | KR | 4.1988-7.1992 | Ignition VEZ | 10
Passat 1.8 | 1,8 | 100 | KR | 4.1988-7.1992 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 82 | PB | 4.1988-7.1990 | Engine management Digifant ML | 30
Passat 1.8 | 1,8 | 82 | PB | 4.1988-7.1990 | Engine management Digifant ML | 31
Passat 1.8 | 1,8 | 82 | PB | 4.1988-7.1990 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 82 | PB | 4.1988-7.1990 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 79 | PF | 4.1988-7.1990 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 79 | PF | 4.1988-7.1990 | Transmission control Digimat | 22
Passat 1.8 | 1,8 | 79 | PF | 4.1988-7.1990 | Engine management Digifant ML | 31
Passat 1.8 | 1,8 | 79 | PF | 4.1988-7.1990 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 66 | RP | 4.1988-7.1991 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 | 1,8 | 66 | RP | 4.1988-7.1991 | Engine management Mono-Motr. MA | 42
Passat 1.8 | 1,8 | 66 | RP | 4.1988-7.1991 | Single Point Injection Mono-Jetronic A | 10
Passat 1.8 | 1,8 | 66 | RP | 4.1988-7.1991 | Traction control system ABS/EDS | 44
Passat 1.8 | 1,8 | 72 | UD | 8.1984-6.1989 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 G60 Syncro

VW (VOLKSWAGEN) Passat 1.8 G60 Syncro

Passat 1.8 G60 Syncro | 1,8 | 118 | PG | 9.1989-7.1993 | Traction control system ABS/EDS | 44
Passat 1.8 G60 Syncro | 1,8 | 118 | PG | 9.1989-7.1993 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 G60 Syncro | 1,8 | 118 | PG | 9.1989-7.1993 | Engine management Digifant MP | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 G60 Variant Syncro

VW (VOLKSWAGEN) Passat 1.8 G60 Variant Syncro

Passat 1.8 G60 Variant Syncro | 1,8 | 118 | PG | 9.1989-7.1993 | Engine management Digifant MP | 30
Passat 1.8 G60 Variant Syncro | 1,8 | 118 | PG | 9.1989-7.1993 | Traction control system ABS/EDS | 44
Passat 1.8 G60 Variant Syncro | 1,8 | 118 | PG | 9.1989-7.1993 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 Syncro

VW (VOLKSWAGEN) Passat 1.8 Syncro

Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Sound system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Engine management Motronic M | 43
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | 4WD electronics Automatic block control | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Transmission control GS | 25
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Central locking CL | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Service Interval reset | 49
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Traction control system ABS/ABD | 42
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Transmission control AG 4 | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Radio system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Navigation system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Engine management Motronic M | 43
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Heater/air conditioner Climatronic | 43
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Instrumentation Instrument cluster | 49
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Syncro | 1,8 | 92 | ADR | 6.1997-1.1999 | Traction control system ABS/ASR | 67
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Engine management Motronic M | 53
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Instrumentation Instrument cluster | 49
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Traction control system ABS/ABD | 42
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Traction control system ABS/ASR | 67
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Service Interval reset | 49
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Heater/air conditioner Climatronic | 43
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | 4WD electronics Automatic block control | 22
Passat 1.8 Syncro | 1,8 | 110 | AEB | 9.1998-8.1999 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Central locking CL | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | 4WD electronics Automatic block control | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | APT | 1.1999-11.2000 | Transmission control GS | 25
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Radio system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Service Interval reset | 49
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Central locking CL | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | 4WD electronics Automatic block control | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Sound system >>> | 22
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Syncro | 1,8 | 92 | ARG | 2.1999-11.2000 | Transmission control GS | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 Turbo

VW (VOLKSWAGEN) Passat 1.8 Turbo

Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Sound system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Service Interval reset | 49
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Radio system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Engine management Motronic M | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Central locking CL | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Navigation system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Engine management Motronic M | 53
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo | 1,8 | 110 | AEB | 10.1996-11.2000 | Transmission control AG 4 | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Sound system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Radio system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Navigation system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Transmission control AG 4 | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Central locking CL | 22
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Service Interval reset | 49
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo | 1,8 | 110 | ANB | 8.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Central locking CL | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Turbo | 1,8 | 110 | APU | 1.1999-11.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 Turbo Variant

VW (VOLKSWAGEN) Passat 1.8 Turbo Variant

Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Sound system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Service Interval reset | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Central locking CL | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Navigation system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Engine management Motronic M | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Radio system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | AEB | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Central locking CL | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | ANB | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Central locking CL | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Transmission control GS | 43
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Turbo Variant | 1,8 | 110 | APU | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 Variant

VW (VOLKSWAGEN) Passat 1.8 Variant

Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/EDS | 42
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/ASR | 64
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Anti-lock braking system ABS | 30
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Anti-lock braking system ABS | 24
Passat 1.8 Variant | 1,8 | 55 | AAM | 8.1990-3.1997 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Transmission control Digimat | 22
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ABS | 8.1991-9.1994 | Anti-lock braking system ABS | 24
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Engine management Motronic M | 43
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Engine management Motronic ME | 01
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Engine management Motronic M | 43
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 92 | ADR | 5.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Traction control system ABS/EDS | 42
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Transmission control AG 4 | 30
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Anti-lock braking system ABS | 24
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Traction control system ABS/ASR | 64
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 66 | ADZ | 10.1994-3.1997 | Anti-lock braking system ABS | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Engine management Motronic M | 43
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 85 | AFY | 5.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 92 | APT | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Engine management Motronic ME | 01
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 92 | ARG | 2.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Engine management Motronic ME | 01
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 110 | ATW | 8.1999-9.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Engine management Motronic ME | 01
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AUG | 5.2000-9.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 125 | AWM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Central locking CL | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Airbag AB | 30
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant | 1,8 | 110 | AWT | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.8 Variant | 1,8 | 100 | KR | 4.1988-7.1992 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 100 | KR | 4.1988-7.1992 | Ignition VEZ | 10
Passat 1.8 Variant | 1,8 | 100 | KR | 4.1988-7.1992 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 82 | PB | 4.1988-7.1990 | Engine management Digifant ML | 30
Passat 1.8 Variant | 1,8 | 82 | PB | 4.1988-7.1990 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 82 | PB | 4.1988-7.1990 | Engine management Digifant ML | 31
Passat 1.8 Variant | 1,8 | 82 | PB | 4.1988-7.1990 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 79 | PF | 4.1988-7.1990 | Engine management Digifant ML | 31
Passat 1.8 Variant | 1,8 | 79 | PF | 4.1988-7.1990 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 79 | PF | 4.1988-7.1990 | Transmission control Digimat | 22
Passat 1.8 Variant | 1,8 | 79 | PF | 4.1988-7.1990 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | RP | 4.1988-7.1991 | Traction control system ABS/EDS | 44
Passat 1.8 Variant | 1,8 | 66 | RP | 4.1988-7.1991 | Engine management Mono-Motr. MA | 42
Passat 1.8 Variant | 1,8 | 66 | RP | 4.1988-7.1991 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.8 Variant | 1,8 | 66 | RP | 4.1988-7.1991 | Single Point Injection Mono-Jetronic A | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8 Variant Syncro

VW (VOLKSWAGEN) Passat 1.8 Variant Syncro

Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Sound system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Engine management Motronic M | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Service Interval reset | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Anti-lock braking system ABS | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Radio system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Engine management Motronic M | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | 4WD electronics Automatic block control | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Central locking CL | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Navigation system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Engine management Motronic ME | 01
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Traction control system ABS/ABD | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ADR | 8.1997-1.1999 | Traction control system ABS/ASR | 67
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Radio system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Sound system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Service Interval reset | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Central locking CL | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Navigation system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Engine management Motronic ME | 01
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | APT | 1.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Central locking CL | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Sound system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Anti-lock braking system ABS | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Service Interval reset | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Radio system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Navigation system >>> | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Engine management Motronic ME | 01
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Airbag AB | 30
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8 Variant Syncro | 1,8 | 92 | ARG | 2.1999-8.2000 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 D

VW (VOLKSWAGEN) Passat 1.9 D

Passat 1.9 D | 1,9 | 47 | 1Y | 5.1989-9.1993 | Heater/air conditioner Climatronic | 43
Passat 1.9 D | 1,9 | 47 | 1Y | 5.1989-9.1993 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 D Variant

VW (VOLKSWAGEN) Passat 1.9 D Variant

Passat 1.9 D Variant | 1,9 | 47 | 1Y | 5.1989-9.1993 | Heater/air conditioner Climatronic | 43
Passat 1.9 D Variant | 1,9 | 47 | 1Y | 5.1989-9.1993 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TD

VW (VOLKSWAGEN) Passat 1.9 TD

Passat 1.9 TD | 1,9 | 55 | AAZ | 3.1991-3.1997 | Anti-lock braking system ABS | 24
Passat 1.9 TD | 1,9 | 55 | AAZ | 3.1991-3.1997 | Anti-lock braking system ABS | 30
Passat 1.9 TD | 1,9 | 55 | AAZ | 3.1991-3.1997 | Traction control system ABS/ASR | 64
Passat 1.9 TD | 1,9 | 55 | AAZ | 3.1991-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.9 TD | 1,9 | 55 | AAZ | 3.1991-3.1997 | Traction control system ABS/EDS | 44
Passat 1.9 TD | 1,9 | 55 | AAZ | 3.1991-3.1997 | Traction control system ABS/EDS | 44
Passat 1.9 TD | 1,9 | 55 | AAZ | 3.1991-3.1997 | Diesel injection Diesel pump electronics | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TD Variant

VW (VOLKSWAGEN) Passat 1.9 TD Variant

Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 3.1991-3.1997 | Anti-lock braking system ABS | 24
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 3.1991-3.1997 | Traction control system ABS/EDS | 44
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 3.1991-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 3.1991-3.1997 | Traction control system ABS/ASR | 64
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 3.1991-3.1997 | Anti-lock braking system ABS | 30
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 3.1991-3.1997 | Diesel injection Diesel pump electronics | 22
Passat 1.9 TD Variant | 1,9 | 55 | AAZ | 3.1991-3.1997 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI

VW (VOLKSWAGEN) Passat 1.9 TDI

Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Engine management VE/EDC | 42
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Traction control system ABS/EDS | 44
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Anti-lock braking system ABS | 30
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Transmission control Digimat | 22
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Anti-lock braking system ABS | 24
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Traction control system ABS/EDS | 42
Passat 1.9 TDI | 1,9 | 66 | 1Z | 10.1993-12.1996 | Traction control system ABS/ASR | 64
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Anti-lock braking system ABS | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Traction control system ABS/EDS | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Traction control system ABS/ASR | 64
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 81 | AFN | 10.1996-11.2000 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AFN | 3.1996-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Engine management EDC 15VM | 54
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 66 | AHH | 8.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Traction control system ABS/ASR | 64
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Anti-lock braking system ABS | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Traction control system ABS/EDS | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 66 | AHU | 10.1996-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Engine management VE/EDC | 42
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1996 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | AJM | 1.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 85 | ATJ | 12.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 74 | AVB | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 74 | AVB | 2.2000-11.2000 | Transmission control GS | 25
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Engine management EDC 15VM | 54
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 81 | AVG | 8.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI | 1,9 | 96 | AWX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Passenger side door control unit | 57
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Lighting ALWR and cornering light | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Diagnosis/bus systems Gateway | 3C
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Engine management EDC 16U1 | 4C
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Engine management EDC 16U34 | 4C
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Electr. energy management Battery management EBM | 36
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Running gear/steering Adaptive damping system | 57
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Central electronics ZE | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Anti-theft device Access system/immobilizer | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Steering column switch module | 57
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Braking system Electronic parking brake | 01
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Instrumentation Instrument cluster | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Parking aid Parking assistant | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Heater/air conditioner Climatic | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Driver side door control unit | 57
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Central electronics ZE II | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Transmission control 7-speed double clutch transmission | 36
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Service Interval reset | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Parking aid Park Distance Control (PDC) | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Driver information Audio | 01
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Instrumentation Instrument cluster | 51
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Running gear/steering Lane departure warning | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | System overview System overview | 01
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Driver information Telephone | 28
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Central door control unit | 51
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Driver information Navigation system | 42
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.9 TDI | 1,9 | 77 | BKC | 3.2005-2.2006 | Driver information Navigation system | 57
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Driver side door control unit | 57
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Central electronics ZE II | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Anti-theft device Access system/immobilizer | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Engine management EDC 16U34 | 4C
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Central electronics ZE | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Service Interval reset | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Braking system Electronic parking brake | 01
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Running gear/steering Lane departure warning | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Heater/air conditioner Climatic | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Passenger side door control unit | 57
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Lighting ALWR and cornering light | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Central door control unit | 51
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Driver information Audio | 01
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | System overview System overview | 01
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Driver information Telephone | 28
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Steering column switch module | 57
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Driver information Navigation system | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Electr. energy management Battery management EBM | 36
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Instrumentation Instrument cluster | 51
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Instrumentation Instrument cluster | 43
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Parking aid Parking assistant | 42
Passat 1.9 TDI | 1,9 | 77 | BLS | 3.2005-11.2008 | Driver information Navigation system | 57
Passat 1.9 TDI | 1,9 | 85 | BPZ | 6.2005- | Engine management EDC 16U31 | 4C
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Passenger side door control unit | 57
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Lighting ALWR and cornering light | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Service Interval reset | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Engine management EDC 16U34 | 4C
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Braking system Electronic parking brake | 01
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Instrumentation Instrument cluster | 51
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Lane departure warning | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | System overview System overview | 01
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Airbag AB | 30
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Navigation system | 57
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Driver side door control unit | 57
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Central electronics ZE II | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Telephone | 28
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Central door control unit | 51
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Audio | 01
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Electr. energy management Battery management EBM | 36
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Central electronics ZE | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Anti-theft device Access system/immobilizer | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Steering column switch module | 57
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Navigation system | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Instrumentation Instrument cluster | 43
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Parking assistant | 42
Passat 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Syncro

VW (VOLKSWAGEN) Passat 1.9 TDI Syncro

Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Central locking CL | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Sound system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Transmission control GS | 25
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Radio system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Transmission control AG 4 | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Service Interval reset | 49
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AFN | 6.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Radio system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Central locking CL | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Navigation system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Sound system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Service Interval reset | 49
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Central locking CL | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Navigation system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Service Interval reset | 49
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Engine management EDC 15VM | 54
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Radio system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Sound system >>> | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Airbag AB | 30
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | 4WD electronics Automatic block control | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant

VW (VOLKSWAGEN) Passat 1.9 TDI Variant

Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Traction control system ABS/EDS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Traction control system ABS/ASR | 64
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Traction control system ABS/EDS | 44
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Anti-lock braking system ABS | 30
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Engine management VE/EDC | 42
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | 1Z | 10.1993-9.1996 | Anti-lock braking system ABS | 24
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Traction control system ABS/EDS | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Traction control system ABS/ASR | 64
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 3.1996-3.1997 | Anti-lock braking system ABS | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AFN | 5.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Engine management EDC 15VM | 54
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 66 | AHH | 5.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Engine management VE/EDC | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Anti-lock braking system ABS | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Traction control system ABS/EDS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Traction control system ABS/ASR | 64
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 5.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 1.9 TDI Variant | 1,9 | 66 | AHU | 8.1996-3.1997 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 85 | AJM | 1.1999-12.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 85 | ATJ | 12.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Transmission control GS | 25
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 74 | AVB | 2.2000-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AVF | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Engine management EDC 15VM | 54
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 81 | AVG | 8.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Radio system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Service Interval reset | 49
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Sound system >>> | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Transmission control GS | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Central locking CL | 22
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 96 | AWX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Driver side door control unit | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Central door control unit | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Braking system Electronic parking brake | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Driver information Navigation system | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | System overview System overview | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Lighting ALWR and cornering light | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Diagnosis/bus systems Gateway | 3C
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Engine management EDC 16U1 | 4C
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Parking aid Park Distance Control (PDC) | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Engine management EDC 16U34 | 4C
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Electr. energy management Battery management EBM | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Running gear/steering Lane departure warning | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Steering column switch module | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Driver information Navigation system | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Instrumentation Instrument cluster | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Parking aid Parking assistant | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Heater/air conditioner Climatic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Passenger side door control unit | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Central electronics ZE | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Central electronics ZE II | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Transmission control 7-speed double clutch transmission | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Driver information Telephone | 28
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Anti-theft device Access system/immobilizer | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Service Interval reset | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Driver information Audio | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Instrumentation Instrument cluster | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BKC | 8.2005-2.2006 | Running gear/steering Adaptive damping system | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Central electronics ZE | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Running gear/steering Lane departure warning | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Climatic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Passenger side door control unit | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Lighting ALWR and cornering light | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Diagnosis/bus systems Gateway | 3C
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Central door control unit | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Audio | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Electr. energy management Battery management EBM | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | System overview System overview | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Telephone | 28
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Service Interval reset | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Steering column switch module | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Navigation system | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Instrumentation Instrument cluster | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Instrumentation Instrument cluster | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Parking aid Parking assistant | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Driver information Navigation system | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Convenience electronics Driver side door control unit | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Central electronics ZE II | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Transmission control 7-speed double clutch transmission | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Anti-theft device Access system/immobilizer | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Engine management EDC 16U34 | 4C
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Braking system Electronic parking brake | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Running gear/steering Electromechanical power steering | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Heater/air conditioner Automatic A/C | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BLS | 8.2005-11.2008 | Running gear/steering Adaptive damping system | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Central electronics ZE | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Audio | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Braking system Electronic parking brake | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Instrumentation Instrument cluster | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Parking assistant | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Driver side door control unit | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Anti-theft device Access system/immobilizer | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Trailer control unit | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Electr. energy management Battery management EBM | 36
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Navigation system | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Passenger side door control unit | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Central electronics ZE II | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Telephone | 28
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Central door control unit | 51
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Engine management EDC 16U34 | 4C
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Driver information Navigation system | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Airbag AB | 30
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Instrumentation Instrument cluster | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | System overview System overview | 01
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Lighting ALWR and cornering light | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Steering column switch module | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Service Interval reset | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Steering column switch module | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Running gear/steering Lane departure warning | 42
Passat 1.9 TDI Variant | 1,9 | 77 | BXE | 2.2006-11.2008 | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.9 TDI Variant Syncro

VW (VOLKSWAGEN) Passat 1.9 TDI Variant Syncro

Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Central locking CL | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Engine management EDC/MSA 15.5 | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AFN | 6.1997-8.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Central locking CL | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Engine management EDC 15P | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 85 | ATJ | 1.2000-8.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Sound system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Airbag AB | 30
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Anti-lock braking system ABS | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Service Interval reset | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Central locking CL | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Navigation system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Engine management VE/EDC | 44
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Radio system >>> | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Engine management EDC 15VM | 54
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 1.9 TDI Variant Syncro | 1,9 | 81 | AVG | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0

VW (VOLKSWAGEN) Passat 2.0

Passat 2.0 | 2 | 85 | 2E | 3.1990-9.1994 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 85 | 2E | 3.1990-9.1994 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | 2E | 3.1990-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | 2E | 3.1990-9.1994 | Engine management Digifant ML | 25
Passat 2.0 | 2 | 85 | 2E | 3.1990-9.1994 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | 2E | 3.1990-9.1994 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | 2E | 3.1990-9.1994 | Transmission control Digimat | 22
Passat 2.0 | 2 | 100 | 9A | 8.1988-9.1993 | Engine management KE-Motronic MK | 30
Passat 2.0 | 2 | 100 | 9A | 8.1991-9.1993 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 100 | 9A | 8.1988-9.1993 | Engine management KE-Motronic MK | 30
Passat 2.0 | 2 | 100 | 9A | 8.1988-9.1993 | Transmission control Digimat | 22
Passat 2.0 | 2 | 100 | 9A | 8.1991-9.1993 | Engine management KE-Motronic MK | 30
Passat 2.0 | 2 | 100 | 9A | 8.1991-9.1993 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 100 | 9A | 8.1991-9.1993 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 100 | 9A | 8.1988-9.1993 | Engine management KE-Motronic MK | 42
Passat 2.0 | 2 | 100 | 9A | 8.1988-9.1993 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 0 | 9A | 8.1993-9.1994 | Engine management KE-Motronic MK | 30
Passat 2.0 | 2 | 100 | 9A | 8.1988-9.1993 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 | 2 | 100 | 9A | 8.1991-9.1993 | Engine management KE-Motronic MK | 30
Passat 2.0 | 2 | 100 | 9A | 8.1991-9.1993 | Airbag AB | 30
Passat 2.0 | 2 | 100 | 9A | 8.1991-9.1993 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Engine management Motronic M | 30
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Traction control system ABS/EDS | 42
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Engine management Motronic M | 43
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | ABA | 3.1995-3.1997 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Engine management Digifant MP | 31
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Traction control system ABS/EDS | 42
Passat 2.0 | 2 | 110 | ABF | 1.1994-3.1997 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Engine management Simos | 43
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Airbag AB | 30
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | ADY | 10.1994-7.1995 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Traction control system ABS/EDS | 42
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Engine management Simos | 43
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Airbag AB | 30
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Airbag AB | 30
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Anti-lock braking system ABS | 24
Passat 2.0 | 2 | 79 | AEP | 10.1994-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Engine management Simos | 43
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Traction control system ABS/EDS | 42
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Transmission control AG 4 | 30
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Traction control system ABS/EDS | 44
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | AGG | 7.1995-3.1997 | Traction control system ABS/ASR | 64
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Sound system >>> | 22
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Transmission control GS | 43
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Service Interval reset | 49
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Anti-lock braking system ABS | 42
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Central locking CL | 22
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Radio system >>> | 22
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Transmission control GS | 43
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Engine management Motronic ME | 01
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Navigation system >>> | 22
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 | 2 | 96 | ALT | 11.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Central locking CL | 22
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Service Interval reset | 49
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Traction control system ABS/ASR | 67
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Sound system >>> | 22
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Airbag AB | 30
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Anti-lock braking system ABS | 42
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Engine management Marelli | 57
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Radio system >>> | 22
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Navigation system >>> | 22
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.0 | 2 | 88 | ASU | 1.2000-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Navigation system >>> | 22
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Airbag AB | 30
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Anti-lock braking system ABS | 42
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Radio system >>> | 22
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Service Interval reset | 49
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Engine management Marelli | 57
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Central locking CL | 22
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Traction control system ABS/ASR | 67
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Sound system >>> | 22
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 | 2 | 88 | AUZ | 1.2000-8.2000 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Central locking CL | 22
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Engine management Simos | 57
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 | 2 | 85 | AZM | 10.2000-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI

VW (VOLKSWAGEN) Passat 2.0 FSI

Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI | 2 | 110 | BLR | 3.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI | 2 | 110 | BLY | 3.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Central electronics ZE II | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Engine management Motronic MED | 4C
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | System overview System overview | 01
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Central electronics ZE | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Driver information Navigation system | 57
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Driver information Telephone | 28
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Driver information Audio | 01
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BVY | 11.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | System overview System overview | 01
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Service Interval reset | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Airbag AB | 30
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Central electronics ZE II | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Driver information Audio | 01
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Driver information Navigation system | 57
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Driver information Telephone | 28
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Engine management Motronic MED | 4C
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Central electronics ZE | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Driver information Navigation system | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 FSI | 2 | 110 | BVZ | 11.2005-7.2010 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 FSI Variant

VW (VOLKSWAGEN) Passat 2.0 FSI Variant

Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant | 2 | 110 | BLR | 8.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Central electronics ZE | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Braking system Electronic parking brake | 01
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Driver information Navigation system | 57
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | System overview System overview | 01
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Driver information Telephone | 28
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Central electronics ZE II | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Driver information Audio | 01
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant | 2 | 110 | BLY | 8.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Central electronics ZE | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Driver information Audio | 01
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Driver information Navigation system | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Central electronics ZE II | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Driver information Telephone | 28
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Engine management Motronic MED | 4C
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | System overview System overview | 01
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant | 2 | 110 | BVY | 11.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Central electronics ZE II | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | System overview System overview | 01
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Driver information Telephone | 28
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Driver information Navigation system | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Driver information Audio | 01
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Central electronics ZE | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Service Interval reset | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Airbag AB | 30
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Driver information Navigation system | 57
Passat 2.0 FSI Variant | 2 | 110 | BVZ | 11.2005-11.2010 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 Syncro

VW (VOLKSWAGEN) Passat 2.0 Syncro

Passat 2.0 Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Engine management Digifant ML | 25
Passat 2.0 Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Anti-lock braking system ABS | 24
Passat 2.0 Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Transmission control Digimat | 22
Passat 2.0 Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Heater/air conditioner Climatronic | 43
Passat 2.0 Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Traction control system ABS/EDS | 44
Passat 2.0 Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI

VW (VOLKSWAGEN) Passat 2.0 TDI

Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Central locking CL | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Service Interval reset | 49
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Radio system >>> | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Anti-lock braking system ABS | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Navigation system >>> | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Sound system >>> | 22
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Engine management EDC 16U31 | 4C
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | BGW | 11.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Sound system >>> | 22
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Service Interval reset | 49
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Anti-lock braking system ABS | 42
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Navigation system >>> | 22
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Engine management EDC 16U31 | 4C
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Radio system >>> | 22
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Central locking CL | 22
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 TDI | 2 | 100 | BHW | 11.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 103 | BKP | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 100 | BMA | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Engine management EDC 16U34 | 4C
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 103 | BMP | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 125 | BMR | 3.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | System overview System overview | 01
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Airbag AB | 30
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Airbag AB | 30
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 90 | BVE | 6.2005-2.2006 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Airbag AB | 30
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | System overview System overview | 01
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Airbag AB | 30
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | System overview System overview | 01
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 100 | CBAA | 5.2008-11.2009 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | System overview System overview | 01
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 103 | CBAB | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Service Interval reset | 20
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | System overview System overview | 01
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 125 | CBBB | 5.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | System overview System overview | 01
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Service Interval reset | 43
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Driver information Audio | 01
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Service Interval reset | 20
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Central electronics ZE | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Airbag AB | 30
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 81 | CBDC | 11.2008-7.2010 | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Airbag AB | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | System overview System overview | 01
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Airbag AB | 30
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 100 | CFFA | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Airbag AB | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 103 | CFFB | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Airbag AB | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Airbag AB | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 01
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Service Interval reset | 20
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 30
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 28
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 130 | CFGC | 12.2012- | Driver information Sound system | 57
Passat 2.0 TDI | 2 | 0 | CKRA | 9.2011- | Engine management EDC 17C54 | 4C
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Central electronics ZE II | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Airbag AB | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Audio | 01
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | System overview System overview | 01
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Central electronics ZE III | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information TV tuner | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Navigation system | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Central electronics ZE | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Navigation system | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Airbag AB | 30
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Telephone | 28
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Service Interval reset | 20
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Telephone | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI | 2 | 125 | CLLA | 11.2010- | Driver information Sound system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 TDI Variant

VW (VOLKSWAGEN) Passat 2.0 TDI Variant

Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Central locking CL | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Navigation system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Radio system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Engine management EDC 16U31 | 4C
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Sound system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Anti-lock braking system ABS | 42
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Service Interval reset | 49
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 TDI Variant | 2 | 100 | BGW | 11.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Radio system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Sound system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Engine management EDC 16U31 | 4C
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Service Interval reset | 49
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Central locking CL | 22
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Navigation system >>> | 22
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Transmission control GS | 43
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BHW | 11.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 103 | BKP | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 100 | BMA | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Engine management EDC 16U34 | 4C
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 103 | BMP | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 125 | BMR | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 120 | BUZ | 8.2005-6.2008 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 90 | BVE | 8.2005-2.2006 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Engine management EDC Simos PPD 1 | 4B
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 88 | BWV | 3.2006-5.2006 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 100 | CBAA | 1.2008-11.2009 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 103 | CBAB | 1.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Service Interval reset | 20
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 105 | CBAC | 11.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 125 | CBBB | 5.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Engine management EDC 17CP14 | 4C
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Engine management EDC 17CP20 | 4C
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Central electronics ZE | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Service Interval reset | 43
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Central door control unit | 51
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Instrumentation Instrument cluster | 43
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Parking aid Parking assistant | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Lighting ALWR and cornering light | 42
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Steering column switch module | 44
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Service Interval reset | 20
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 81 | CBDC | 11.2008-11.2010 | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Airbag AB | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant | 2 | 100 | CFFA | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Airbag AB | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 103 | CFFB | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Airbag AB | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 125 | CFGB | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Service Interval reset | 20
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Telephone | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Central electronics ZE III | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Central electronics ZE | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Heater/air conditioner Climatic | 43
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Airbag AB | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information TV tuner | 42
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 130 | CFGC | 12.2012- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Lighting Automatic headlight levelling control | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Heater/air conditioner Climatronic | 43
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Telephone | 28
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Convenience electronics Trailer control unit | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Navigation system | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Central electronics ZE | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Instrumentation Instrument cluster | 51
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Telephone/emergency call system | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Diagnosis/bus systems Gateway | 44
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Convenience electronics Driver side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Transmission control 7-speed double clutch transmission | 36
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Airbag AB | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Convenience electronics Passenger seat memory | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Anti-theft device Access system/immobilizer | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Convenience electronics Steering column switch module | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Service Interval reset | 20
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Parking aid Reversing camera | 30
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Lighting Main beam assistant | 30
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Parking aid Parking assistant | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Sound system | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Convenience electronics Passenger side door control unit | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Central electronics ZE II | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information TV tuner | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Audio | 01
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Braking system Electronic parking brake | 01
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Telephone | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Running gear/steering Adaptive damping system | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Engine management EDC 17C46 | 4C
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | System overview System overview | 01
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Central electronics ZE III | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Airbag AB | 30
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Convenience electronics Driver seat memory | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Mediaplayer | 28
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Electr. energy management Battery management EBM | 36
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Running gear/steering Lane departure warning | 42
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Driver information Navigation system | 57
Passat 2.0 TDI Variant | 2 | 125 | CLLA | 8.2010- | Heater/air conditioner Climatic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant

VW (VOLKSWAGEN) Passat 2.0 Variant

Passat 2.0 Variant | 2 | 85 | 2E | 3.1990-9.1994 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | 2E | 3.1990-9.1994 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 85 | 2E | 3.1990-9.1994 | Engine management Digifant ML | 25
Passat 2.0 Variant | 2 | 85 | 2E | 3.1990-9.1994 | Transmission control Digimat | 22
Passat 2.0 Variant | 2 | 85 | 2E | 3.1990-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 85 | 2E | 3.1990-9.1994 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 85 | 2E | 3.1990-9.1994 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 100 | 9A | 8.1988-9.1993 | Engine management KE-Motronic MK | 42
Passat 2.0 Variant | 2 | 100 | 9A | 8.1988-9.1993 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 100 | 9A | 8.1988-9.1993 | Engine management KE-Motronic MK | 30
Passat 2.0 Variant | 2 | 100 | 9A | 8.1988-9.1993 | Transmission control Digimat | 22
Passat 2.0 Variant | 2 | 100 | 9A | 8.1991-9.1992 | Engine management KE-Motronic MK | 30
Passat 2.0 Variant | 2 | 100 | 9A | 8.1991-9.1992 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 100 | 9A | 8.1988-9.1993 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 100 | 9A | 8.1991-9.1992 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 100 | 9A | 8.1988-9.1993 | Engine management KE-Motronic MK | 30
Passat 2.0 Variant | 2 | 100 | 9A | 8.1991-9.1992 | Engine management KE-Motronic MK | 30
Passat 2.0 Variant | 2 | 100 | 9A | 8.1991-9.1992 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 100 | 9A | 8.1991-9.1992 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Traction control system ABS/ASR | 64
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Engine management Digifant MP | 31
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Traction control system ABS/EDS | 42
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 110 | ABF | 1.1994-3.1997 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Engine management Simos | 43
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | ADY | 10.1994-7.1995 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Engine management Simos | 43
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Anti-lock braking system ABS | 24
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Traction control system ABS/EDS | 44
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Airbag AB | 30
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Airbag AB | 30
Passat 2.0 Variant | 2 | 79 | AEP | 10.1994-3.1997 | Traction control system ABS/ASR | 64
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Engine management Simos | 43
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Traction control system ABS/ASR | 64
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AGG | 7.1995-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Sound system >>> | 22
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Transmission control GS | 43
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Transmission control GS | 43
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Central locking CL | 22
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Navigation system >>> | 22
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Engine management Motronic ME | 01
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Anti-lock braking system ABS | 42
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Radio system >>> | 22
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Service Interval reset | 49
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 96 | ALT | 11.2001-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Central locking CL | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Airbag AB | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 25
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Engine management Simos | 57
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.0 Variant | 2 | 85 | AZM | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0 Variant Syncro

VW (VOLKSWAGEN) Passat 2.0 Variant Syncro

Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Transmission control Digimat | 22
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Anti-lock braking system ABS | 24
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Traction control system ABS/EDS | 44
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Engine management Digifant ML | 25
Passat 2.0 Variant Syncro | 2 | 85 | 2E | 10.1990-9.1994 | Traction control system ABS/EDS | 44
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Engine management Simos | 43
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Anti-lock braking system ABS | 24
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Transmission control AG 4 | 30
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Traction control system ABS/EDS | 44
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Traction control system ABS/ASR | 64
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Airbag AB | 30
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Traction control system ABS/EDS | 42
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Airbag AB | 30
Passat 2.0 Variant Syncro | 2 | 85 | ADY | 10.1994-12.1995 | Anti-lock braking system ABS | 30
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Traction control system ABS/EDS | 42
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Transmission control AG 4 | 30
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Airbag AB | 30
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Anti-lock braking system ABS | 30
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Engine management Simos | 43
Passat 2.0 Variant Syncro | 2 | 85 | AGG | 7.1995-3.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.0i

VW (VOLKSWAGEN) Passat 2.0i

Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Radio system >>> | 22
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Navigation system >>> | 22
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Engine management Motronic ME | 01
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Airbag AB | 30
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Traction control system ABS/ASR | 67
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Instrumentation Instrument cluster | 49
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Seat adjustment Driver"s seat | 42
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Vehicle internetworking CAN bus interface | 30
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Sound system >>> | 22
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Airbag AB | 30
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Anti-lock braking system ABS | 30
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Anti-lock braking system ABS | 42
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Transmission control AG 4 | 30
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Central locking CL | 22
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.0i | 2 | 85 | BFF | 3.2003-2.2007 | Heater/air conditioner Climatronic | 43
Passat 2.0i | 2 | 85 | BNL | 10.2006-2.2007 | Engine management Motronic ME | 01
Passat 2.0i | 2 | 147 | CGN | 4.2011- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.2 i

VW (VOLKSWAGEN) Passat 2.2 i

Passat 2.2 i | 2,2 | 100 | SG | 12.1985-12.1987 | Engine management KE-Motronic MK | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.3

VW (VOLKSWAGEN) Passat 2.3

Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Adaptive suspension >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Service Interval reset | 49
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Transmission control AG 4 | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Central locking CL | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Sound system >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Transmission control GS | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Anti-lock braking system ABS | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Traction control system ABS/ASR | 67
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Engine management Motronic M | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Radio system >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Navigation system >>> | 22
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Transmission control GS | 43
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Engine management Motronic M | 57
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Airbag AB | 30
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Traction control system ABS/ABD | 42
Passat 2.3 | 2,3 | 110 | AGZ | 10.1996-11.2000 | Transmission control GS | 25
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 | 2,3 | 125 | AZX | 10.2000-5.2005 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.3 Syncro

VW (VOLKSWAGEN) Passat 2.3 Syncro

Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Sound system >>> | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Transmission control AG 4 | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Central locking CL | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Transmission control GS | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Service Interval reset | 49
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Radio system >>> | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Navigation system >>> | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Engine management Motronic M | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | 4WD electronics Automatic block control | 22
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Transmission control GS | 43
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Engine management Motronic M | 57
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Airbag AB | 30
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.3 Syncro | 2,3 | 110 | AGZ | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant

VW (VOLKSWAGEN) Passat 2.3 Variant

Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Radio system >>> | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Service Interval reset | 49
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Transmission control GS | 25
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Sound system >>> | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Engine management Motronic M | 57
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Central locking CL | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Navigation system >>> | 22
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant | 2,3 | 110 | AGZ | 9.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant | 2,3 | 125 | AZX | 10.2000-5.2005 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.3 Variant Syncro

VW (VOLKSWAGEN) Passat 2.3 Variant Syncro

Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Sound system >>> | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Engine management Motronic M | 57
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Traction control system ABS/ABD | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Transmission control GS | 43
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Airbag AB | 30
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Central locking CL | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Navigation system >>> | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Airbag AB | 30
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Airbag AB | 30
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Anti-lock braking system ABS | 42
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Radio system >>> | 22
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Transmission control GS | 43
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Service Interval reset | 49
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.3 Variant Syncro | 2,3 | 110 | AGZ | 9.1997-8.2000 | Traction control system ABS/ASR | 67


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI

VW (VOLKSWAGEN) Passat 2.5 TDI

Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Service Interval reset | 49
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 25
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control AG 4 | 30
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Engine management VR/EDC | 44
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI | 2,5 | 110 | AFB | 8.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Engine management VR/EDC | 44
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Transmission control AG 4 | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Service Interval reset | 49
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 110 | AKN | 10.2000-5.2003 | Traction control system ABS/ASR | 67
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Service Interval reset | 49
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 110 | AKN | 8.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Service Interval reset | 49
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI | 2,5 | 120 | BDG | 5.2003-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Syncro

VW (VOLKSWAGEN) Passat 2.5 TDI Syncro

Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control AG 4 | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Sound system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Radio system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Service Interval reset | 49
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Central locking CL | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Navigation system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Engine management VR/EDC | 44
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 25
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Radio system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Engine management VR/EDC | 44
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Sound system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Service Interval reset | 49
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Central locking CL | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Navigation system >>> | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Syncro | 2,5 | 110 | AKN | 8.1998-11.2000 | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant

VW (VOLKSWAGEN) Passat 2.5 TDI Variant

Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Service Interval reset | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Engine management VR/EDC | 44
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Transmission control GS | 25
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant | 2,5 | 110 | AFB | 8.1998-11.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Service Interval reset | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Transmission control AG 4 | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Service Interval reset | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 10.2000-5.2003 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 110 | AKN | 5.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Radio system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Service Interval reset | 49
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Central locking CL | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Sound system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Transmission control GS | 43
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Navigation system >>> | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Airbag AB | 30
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant | 2,5 | 120 | BDG | 5.2003-5.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.5 TDI Variant Syncro

VW (VOLKSWAGEN) Passat 2.5 TDI Variant Syncro

Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Central locking CL | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Service Interval reset | 49
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Sound system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Anti-lock braking system ABS | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Engine management VR/EDC | 44
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Radio system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Navigation system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AFB | 2.1999-8.2000 | Transmission control GS | 25
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Central locking CL | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Navigation system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Engine management VR/EDC 15VM+ | 47
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Radio system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Service Interval reset | 49
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Sound system >>> | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Diesel injection Diesel pump electronics | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Airbag AB | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Transmission control GS | 43
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Engine management VR/EDC | 44
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.5 TDI Variant Syncro | 2,5 | 110 | AKN | 5.1999-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.8

VW (VOLKSWAGEN) Passat 2.8

Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 25
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 53
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Anti-lock braking system ABS | 30
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 42
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Traction control system ABS/EDS | 42
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Airbag AB | 30
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Anti-lock braking system ABS | 24
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Traction control system ABS/EDS | 44
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Traction control system ABS/EDS | 44
Passat 2.8 | 2,8 | 128 | AAA | 6.1991-3.1997 | Traction control system ABS/ASR | 64
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Transmission control GS | 25
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Service Interval reset | 49
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | ACK | 1.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Central locking CL | 22
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Service Interval reset | 49
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Sound system >>> | 22
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Engine management Motronic M | 43
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Radio system >>> | 22
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 132 | AGE | 1.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Radio system >>> | 22
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Engine management Motronic M | 53
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Sound system >>> | 22
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Engine management Motronic M | 30
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Central locking CL | 22
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Service Interval reset | 49
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 0 | AHA | 10.1997-8.2000 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Service Interval reset | 49
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | APR | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Service Interval reset | 49
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | AQD | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Service Interval reset | 49
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Radio system >>> | 22
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 142 | ATQ | 8.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Sound system >>> | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Transmission control AG 4 | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Radio system >>> | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Central locking CL | 22
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Service Interval reset | 49
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 140 | ATX | 10.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Radio system >>> | 22
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Service Interval reset | 49
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Heater/air conditioner Climatronic | 43
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Traction control system ABS/ASR | 67
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Navigation system >>> | 22
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Seat adjustment Driver"s seat | 42
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Sound system >>> | 22
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Engine management Motronic ME | 01
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Airbag AB | 30
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Anti-lock braking system ABS | 42
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Central locking CL | 22
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Instrumentation Instrument cluster | 49
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 | 2,8 | 125 | BDF | 1.1998-10.2002 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.8 Syncro

VW (VOLKSWAGEN) Passat 2.8 Syncro

Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Engine management Motronic M | 43
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Service Interval reset | 49
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | ACK | 1.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | 4WD electronics Automatic block control | 22
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Engine management Motronic M | 53
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Service Interval reset | 49
Passat 2.8 Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Engine management Motronic M | 57
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Service Interval reset | 49
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Engine management Motronic M | 43
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | ALG | 6.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Engine management Motronic M | 43
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Service Interval reset | 49
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | APR | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Service Interval reset | 49
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Transmission control GS | 25
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | AQD | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Service Interval reset | 49
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Sound system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Central locking CL | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Transmission control AG 4 | 30
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Radio system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Syncro | 2,8 | 142 | ATX | 10.1999-11.2000 | 4WD electronics Automatic block control | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant

VW (VOLKSWAGEN) Passat 2.8 Variant

Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 25
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 42
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Anti-lock braking system ABS | 24
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Traction control system ABS/EDS | 44
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 43
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Engine management Motronic M | 43
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Anti-lock braking system ABS | 30
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Traction control system ABS/EDS | 44
Passat 2.8 Variant | 2,8 | 128 | AAA | 6.1991-3.1997 | Traction control system ABS/ASR | 64
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Engine management Motronic M | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Transmission control GS | 25
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | ACK | 6.1997-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Engine management Motronic M | 43
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 132 | AGE | 9.1997-9.1999 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Engine management Motronic M | 53
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | AHA | 6.1998-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | AMX | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | APR | 1.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | AQD | 5.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Engine management Motronic ME | 01
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 142 | ATQ | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 142 | ATQ | 8.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Engine management Motronic ME | 01
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 140 | ATX | 10.1999-11.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Sound system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Engine management Motronic ME | 01
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ASR | 67
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Service Interval reset | 49
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Radio system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Navigation system >>> | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control GS | 43
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Anti-lock braking system ABS | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Transmission control AG 4 | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Central locking CL | 22
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Airbag AB | 30
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant | 2,8 | 140 | BBG | 10.2000-5.2005 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.8 Variant Syncro

VW (VOLKSWAGEN) Passat 2.8 Variant Syncro

Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Engine management Motronic M | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Transmission control GS | 25
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Service Interval reset | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ACK | 1.1997-8.2000 | Transmission control GS | 25
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Engine management Motronic M | 53
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Engine management Motronic M | 53
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Service Interval reset | 49
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 0 | AHA | 9.1998-8.1999 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Service Interval reset | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.8 Variant Syncro | 2,8 | 142 | AHA | 10.1994-12.1995 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Engine management Motronic M | 57
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Engine management Motronic M | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Transmission control GS | 25
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Service Interval reset | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ALG | 6.1997-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Service Interval reset | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Engine management Motronic ME | 01
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Engine management Motronic M | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | APR | 1.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Engine management Motronic ME | 01
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Anti-lock braking system ABS | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Service Interval reset | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | AQD | 1.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Central locking CL | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Navigation system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Lighting Headlight vertical-aim control | 2A
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Heater/air conditioner Climatronic | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Traction control system ABS/ASR | 67
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Radio system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Engine management Motronic ME | 01
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Instrumentation Instrument cluster | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Seat adjustment Driver"s seat | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Traction control system ABS/ABD | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Sound system >>> | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | 4WD electronics Automatic block control | 22
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Transmission control GS | 43
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Service Interval reset | 49
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Airbag AB | 30
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Driving safety system ESP Electronic stability program ESP | 65
Passat 2.8 Variant Syncro | 2,8 | 142 | ATX | 10.1999-8.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.9 Variant Syncro

VW (VOLKSWAGEN) Passat 2.9 Variant Syncro

Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Engine management Motronic M | 43
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Heater/air conditioner Climatronic | 43
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Anti-lock braking system ABS | 24
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Traction control system ABS/EDS | 42
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Traction control system ABS/ASR | 64
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Engine management Motronic M | 42
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Airbag AB | 30
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Anti-theft device Immobilizer (WFS) | 25
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Traction control system ABS/EDS | 44
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Anti-lock braking system ABS | 30
Passat 2.9 Variant Syncro | 2,9 | 135 | ABV | 1.1994-3.1997 | Transmission control Digimat | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI

VW (VOLKSWAGEN) Passat 3.6 FSI

Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | System overview System overview | 01
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Service Interval reset | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Lane departure warning | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Central electronics ZE | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Central electronics ZE II | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Audio | 01
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Airbag AB | 30
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Navigation system | 57
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Telephone | 28
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Driver information Navigation system | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Airbag AB | 30
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI | 3,6 | 206 | BLV | 9.2005-7.2010 | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 3.6 FSI Variant

VW (VOLKSWAGEN) Passat 3.6 FSI Variant

Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | System overview System overview | 01
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Telephone | 28
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Trailer control unit | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Central door control unit | 51
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Rear left door control unit | 44
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Navigation system | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Instrumentation Instrument cluster | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Parking assistant | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatic | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Driver side door control unit | 57
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Central electronics ZE II | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Airbag AB | 30
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Steering column switch module | 44
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Driving safety system ESP Electronic stability program ESP | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 44
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Audio | 01
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Electr. energy management Battery management EBM | 36
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Electromechanical power steering | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Adaptive damping system | 57
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Central electronics ZE | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Anti-theft device Access system/immobilizer | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Steering column switch module | 57
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Rear right door control unit | 44
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Driver side door control unit | 44
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Airbag AB | 30
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Driver information Navigation system | 57
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Engine management Motronic MED | 4C
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Convenience electronics Passenger side door control unit | 57
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Lighting ALWR and cornering light | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Transmission control 6-speed automatic transmission | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Diagnosis/bus systems Gateway | 3C
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Climatronic | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Service Interval reset | 43
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Parking aid Park Distance Control (PDC) | 44
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Braking system Electronic parking brake | 01
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Instrumentation Instrument cluster | 51
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Supplementary heater | 47
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Heater/air conditioner Automatic A/C | 42
Passat 3.6 FSI Variant | 3,6 | 206 | BLV | 9.2005-11.2010 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 4.0

VW (VOLKSWAGEN) Passat 4.0

Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Radio system >>> | 22
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Sound system >>> | 22
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Engine management Motronic ME | 01
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Anti-lock braking system ABS | 42
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Central locking CL | 22
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Navigation system >>> | 22
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Service Interval reset | 49
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 | 4 | 202 | BDN | 5.2002-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Sound system >>> | 22
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Service Interval reset | 49
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Anti-lock braking system ABS | 42
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Radio system >>> | 22
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Navigation system >>> | 22
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Engine management Motronic ME | 01
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Central locking CL | 22
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 | 4 | 202 | BDP | 5.2002-9.2004 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 4.0 Variant

VW (VOLKSWAGEN) Passat 4.0 Variant

Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Central locking CL | 22
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Navigation system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Anti-lock braking system ABS | 42
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Radio system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Service Interval reset | 49
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Sound system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Engine management Motronic ME | 01
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDN | 5.2002-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Vehicle internetworking CAN bus interface | 30
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Service Interval reset | 49
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Instrumentation Instrument cluster | 49
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Heater/air conditioner Climatronic | 43
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Radio system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Navigation system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Engine management Motronic ME | 01
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Lighting Headlight vertical-aim control | 2A
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Traction control system ABS/ASR | 67
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Central locking CL | 22
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Seat adjustment Driver"s seat | 42
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Traction control system ABS/ABD | 42
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Sound system >>> | 22
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Transmission control GS | 43
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Airbag AB | 30
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 4.0 Variant | 4 | 202 | BDP | 5.2002-9.2004 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Phaeton 3.2

VW (VOLKSWAGEN) Phaeton 3.2

Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Central electronics ZE II | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Engine management Motronic ME | 01
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Instrumentation Instrument cluster | 01
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Central electronics ZE | 44
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Service Interval reset | 43
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Airbag AB | 30
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Driver information TV tuner | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Service Interval reset | 33
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Driver information Audio | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Instrumentation Instrument cluster | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 | 3,2 | 177 | AYT | 5.2002-5.2005 | Heater/air conditioner Climatronic | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Diagnosis/bus systems Gateway | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Convenience electronics Steering column switch module | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Service Interval reset | 43
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Airbag AB | 30
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Central electronics ZE II | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Engine management Motronic ME | 01
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Heater/air conditioner Climatronic | 43
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Running gear/steering Adaptive suspension system | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Instrumentation Instrument cluster | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Central electronics ZE | 44
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Running gear/steering Adaptive suspension system | 60
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Driver information Audio | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Parking aid Park Distance Control (PDC) | 30
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Transmission control 6-speed automatic transmission | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Driver information TV tuner | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Service Interval reset | 33
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Anti-theft device Access system/immobilizer | 42
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Instrumentation Instrument cluster | 01
Phaeton 3.2 | 3,2 | 177 | BKL | 8.2003-5.2005 | Heater/air conditioner Climatronic | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Pointer 1.6i

VW (VOLKSWAGEN) Pointer 1.6i

Pointer 1.6i | 1,6 | 60 | UVA | 10.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Pointer 1.8

VW (VOLKSWAGEN) Pointer 1.8

Pointer 1.8 | 1,8 | 70 | USB | 11.1993-6.1994 | Engine management EEC4 | 10
Pointer 1.8 | 1,8 | 72 | UT | 11.1993-6.1994 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Pointer 1.8i

VW (VOLKSWAGEN) Pointer 1.8i

Pointer 1.8i | 1,8 | 73 | UDH | 9.2005- | Engine management Marelli | 57
Pointer 1.8i | 1,8 | 72 | USC | 6.1994-12.1996 | Engine management EEC4 | 10
Pointer 1.8i | 1,8 | 72 | UTC | 5.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Pointer 2.0i

VW (VOLKSWAGEN) Pointer 2.0i

Pointer 2.0i | 2 | 89 | ULA | 11.1993-4.1994 | Engine management EEC4 | 10
Pointer 2.0i | 2 | 88 | ULB | 5.1994-12.1996 | Engine management EEC4 | 10
Pointer 2.0i | 2 | 92 | UUA | 10.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.0

VW (VOLKSWAGEN) Polo 1.0

Polo 1.0 | 1 | 33 | AAK | 1.1990-8.1990 | Single Point Injection Mono-Jetronic A | 10
Polo 1.0 | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 42
Polo 1.0 | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 30
Polo 1.0 | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 42
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Central locking CL | 22
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Anti-lock braking system ABS | 24
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Traction control system ABS/EDS | 42
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Engine management Motronic MP | 43
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Anti-lock braking system ABS | 30
Polo 1.0 | 1 | 37 | AER | 3.1996-12.1999 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Navigation system >>> | 22
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Traction control system ABS/EDS | 42
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Radio system >>> | 22
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Anti-lock braking system ABS | 24
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Central locking CL | 22
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Airbag AB | 30
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Engine management Mono-Motr. MA | 42
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Anti-lock braking system ABS | 30
Polo 1.0 | 1 | 33 | AEV | 10.1994-12.1999 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Service Interval reset | 49
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Traction control system ABS/EDS | 42
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Central locking CL | 22
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Airbag AB | 30
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Engine management Motronic ME | 01
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Airbag AB | 30
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Anti-lock braking system ABS | 30
Polo 1.0 | 1 | 37 | ALD | 7.1998-9.2001 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Airbag AB | 30
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Engine management Motronic MP | 43
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Traction control system ABS/EDS | 42
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Traction control system ABS/ASR | 64
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Central locking CL | 22
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Anti-lock braking system ABS | 30
Polo 1.0 | 1 | 37 | ALL | 5.1997-12.1999 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Engine management Motronic ME | 01
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Central locking CL | 22
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Airbag AB | 30
Polo 1.0 | 1 | 37 | AUC | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.0 | 1 | 44 | CHYA | 2.2014- | System overview System overview | 01
Polo 1.0 | 1 | 44 | CHYA | 2.2014- | Instrumentation Instrument cluster | 51
Polo 1.0 | 1 | 44 | CHYA | 2.2014- | Diagnosis/bus systems Gateway | 44
Polo 1.0 | 1 | 44 | CHYA | 2.2014- | Service Interval reset | 20
Polo 1.0 | 1 | 44 | CHYA | 2.2014- | Engine management Motronic ME | 5A
Polo 1.0 | 1 | 55 | CHYB | 2.2014- | Instrumentation Instrument cluster | 51
Polo 1.0 | 1 | 55 | CHYB | 2.2014- | Diagnosis/bus systems Gateway | 44
Polo 1.0 | 1 | 55 | CHYB | 2.2014- | Service Interval reset | 20
Polo 1.0 | 1 | 55 | CHYB | 2.2014- | Engine management Motronic ME | 5A
Polo 1.0 | 1 | 55 | CHYB | 2.2014- | System overview System overview | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.0 16V

VW (VOLKSWAGEN) Polo 1.0 16V

Polo 1.0 16V | 1 | 43 | ARA | 7.2002-5.2005 | Traction control system ABS/ASR | 42
Polo 1.0 16V | 1 | 43 | ARA | 7.2002-5.2005 | Airbag AB | 30
Polo 1.0 16V | 1 | 43 | ARA | 7.2002-5.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.0 Classic

VW (VOLKSWAGEN) Polo 1.0 Classic

Polo 1.0 Classic | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 30
Polo 1.0 Classic | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 42
Polo 1.0 Classic | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.0 Coupe

VW (VOLKSWAGEN) Polo 1.0 Coupe

Polo 1.0 Coupe | 1 | 33 | AAK | 1.1990-8.1990 | Single Point Injection Mono-Jetronic A | 10
Polo 1.0 Coupe | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 30
Polo 1.0 Coupe | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 42
Polo 1.0 Coupe | 1 | 33 | AAU | 10.1990-9.1994 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.2

VW (VOLKSWAGEN) Polo 1.2

Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Radio system >>> | 22
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Engine management Simos | 57
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Service Interval reset | 49
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | AWY | 11.2001-5.2004 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Service Interval reset | 49
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Transmission control AG 4 | 30
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Radio system >>> | 22
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Engine management Simos | 57
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 47 | AZQ | 11.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Driver information Audio | 42
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Radio system >>> | 22
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Engine management Simos | 42
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Airbag AB | 30
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Service Interval reset | 49
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Airbag AB | 30
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 44 | BBM | 5.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Engine management Simos | 42
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Service Interval reset | 49
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Engine management Simos | 42
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Service Interval reset | 49
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Radio system >>> | 22
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Engine management Simos | 57
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Radio system >>> | 22
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Engine management Simos | 57
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Transmission control 6-speed automatic transmission | 42
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Driver information Audio | 42
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 40 | BMD | 4.2005-5.2007 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Airbag AB | 30
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 40 | BMD | 5.2004-5.2005 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Service Interval reset | 49
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Traction control system ABS/ASR | 42
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Driver information Audio | 42
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Radio system >>> | 22
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Transmission control 6-speed automatic transmission | 42
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Engine management Simos | 57
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Airbag AB | 30
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Anti-lock braking system ABS | 42
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Engine management Simos | 57
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Service Interval reset | 49
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Engine management Simos | 42
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 47 | BME | 11.2004-5.2005 | Anti-lock braking system ABS | 47
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Radio system >>> | 22
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Engine management Simos | 42
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 47 | BME | 4.2005-7.2007 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Central electronics ZE | 44
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Service Interval reset | 49
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Anti-lock braking system ABS | 43
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Airbag AB | 30
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Radio system >>> | 22
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Engine management Simos | 42
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Airbag AB | 30
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Driver information Audio | 42
Polo 1.2 | 1,2 | 51 | BZG | 5.2007-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Airbag AB | 42
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Audio | 01
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Telephone | 57
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Electr. energy management Battery management EBM | 36
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Central electronics ZE | 57
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Information electronics | 4C
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Parking aid Parking assistant | 57
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Engine management Simos | 42
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information TV tuner | 42
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Instrumentation Instrument cluster | 51
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | System overview System overview | 01
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Navigation system | 42
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Service Interval reset | 20
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Driver information Navigation system | 57
Polo 1.2 | 1,2 | 51 | CGPA | 6.2009- | Engine management Simos | 4C
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driver information Audio | 01
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Engine management Simos | 42
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driver information Navigation system | 42
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Service Interval reset | 20
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driver information Navigation system | 57
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Engine management Simos | 4C
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driver information TV tuner | 42
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Central electronics ZE | 57
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driver information Telephone | 57
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Instrumentation Instrument cluster | 51
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | System overview System overview | 01
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Heater/air conditioner Climatronic | 43
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Airbag AB | 42
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Electr. energy management Battery management EBM | 36
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Driver information Information electronics | 4C
Polo 1.2 | 1,2 | 44 | CGPB | 6.2009- | Parking aid Parking assistant | 57
Polo 1.2 | 1,2 | 66 | CJZC | 2.2014- | Diagnosis/bus systems Gateway | 44
Polo 1.2 | 1,2 | 66 | CJZC | 2.2014- | Service Interval reset | 20
Polo 1.2 | 1,2 | 66 | CJZC | 2.2014- | System overview System overview | 01
Polo 1.2 | 1,2 | 66 | CJZC | 2.2014- | Instrumentation Instrument cluster | 51
Polo 1.2 | 1,2 | 81 | CJZD | 2.2014- | System overview System overview | 01
Polo 1.2 | 1,2 | 81 | CJZD | 2.2014- | Instrumentation Instrument cluster | 51
Polo 1.2 | 1,2 | 81 | CJZD | 2.2014- | Diagnosis/bus systems Gateway | 44
Polo 1.2 | 1,2 | 81 | CJZD | 2.2014- | Service Interval reset | 20


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.3

VW (VOLKSWAGEN) Polo 1.3

Polo 1.3 | 1,3 | 56 | 3F | 10.1990-9.1994 | Engine management Digifant ML | 25
Polo 1.3 | 1,3 | 55 | 3F | 10.1989-8.1990 | Engine management Digifant ML | 25
Polo 1.3 | 1,3 | 40 | AAV | 1.1991-9.1994 | Engine management Mono-Motr. MA | 42
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Radio system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Airbag AB | 30
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Anti-lock braking system ABS | 24
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Central locking CL | 22
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Airbag AB | 30
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Anti-lock braking system ABS | 24
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Central locking CL | 22
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Engine management Mono-Motr. MA | 42
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Traction control system ABS/EDS | 42
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Radio system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Traction control system ABS/EDS | 42
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Traction control system ABS/EDS | 64
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Traction control system ABS/ASR | 64
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Vehicle internetworking CAN bus interface | 30
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Navigation system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Navigation system >>> | 22
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Instrumentation Instrument cluster | 49
Polo 1.3 | 1,3 | 40 | ADX | 10.1994-7.1995 | Anti-lock braking system ABS | 30
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Engine management Mono-Motr. MA | 42
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Anti-lock braking system ABS | 30
Polo 1.3 | 1,3 | 40 | ADX | 7.1996-12.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.3 Classic

VW (VOLKSWAGEN) Polo 1.3 Classic

Polo 1.3 Classic | 1,3 | 55 | 3F | 10.1989-8.1990 | Engine management Digifant ML | 25
Polo 1.3 Classic | 1,3 | 56 | 3F | 10.1990-9.1994 | Engine management Digifant ML | 25
Polo 1.3 Classic | 1,3 | 40 | AAV | 1.1991-9.1994 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.3 Coupe

VW (VOLKSWAGEN) Polo 1.3 Coupe

Polo 1.3 Coupe | 1,3 | 56 | 3F | 10.1990-9.1994 | Engine management Digifant ML | 25
Polo 1.3 Coupe | 1,3 | 55 | 3F | 10.1989-8.1990 | Engine management Digifant ML | 25
Polo 1.3 Coupe | 1,3 | 40 | AAV | 1.1991-9.1994 | Engine management Mono-Motr. MA | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.3 Coupe G40

VW (VOLKSWAGEN) Polo 1.3 Coupe G40

Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 1.1987-8.1990 | Engine management Digifant ML | 30
Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 1.1987-8.1990 | Engine management Digifant MP | 31
Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 1.1987-8.1990 | Engine management Digifant ML | 30
Polo 1.3 Coupe G40 | 1,3 | 85 | PY | 10.1990-9.1994 | Engine management Digifant MP | 31


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4

VW (VOLKSWAGEN) Polo 1.4

Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Central locking CL | 22
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Anti-lock braking system ABS | 30
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Radio system >>> | 22
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Anti-lock braking system ABS | 24
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Traction control system ABS/EDS | 42
Polo 1.4 | 1,4 | 40 | AEX | 7.1995-12.1999 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Traction control system ABS/EDS | 42
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Anti-lock braking system ABS | 24
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Anti-lock braking system ABS | 30
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Central locking CL | 22
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 74 | AFH | 4.1996-12.1999 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Service Interval reset | 49
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Anti-lock braking system ABS | 30
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Engine management Motronic ME | 01
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Traction control system ABS/EDS | 42
Polo 1.4 | 1,4 | 44 | AKK | 9.1998-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Radio system >>> | 22
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Airbag AB | 30
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Anti-lock braking system ABS | 30
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Central locking CL | 22
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Engine management Motronic ME | 01
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Service Interval reset | 49
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Traction control system ABS/EDS | 42
Polo 1.4 | 1,4 | 40 | AKP | 9.1998-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Anti-lock braking system ABS | 30
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Traction control system ABS/EDS | 42
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AKV | 5.1997-12.1999 | Transmission control AG 4 | 30
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Transmission control AG 4 | 30
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Anti-lock braking system ABS | 30
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Traction control system ABS/EDS | 42
Polo 1.4 | 1,4 | 44 | ANX | 1.1998-12.1999 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Engine management Motronic MP | 43
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Transmission control AG 4 | 30
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Traction control system ABS/EDS | 42
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Anti-lock braking system ABS | 30
Polo 1.4 | 1,4 | 44 | APQ | 11.1997-12.1999 | Traction control system ABS/ASR | 64
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Service Interval reset | 49
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | AUA | 9.2001-1.2002 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Service Interval reset | 49
Polo 1.4 | 1,4 | 74 | AUB | 11.2001-4.2002 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Central locking CL | 22
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Engine management Motronic ME | 01
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 44 | AUD | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Engine management Motronic ME | 01
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Service Interval reset | 49
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 55 | BBY | 9.2001-5.2004 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Driver information Audio | 42
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Radio system >>> | 22
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Service Interval reset | 49
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Service Interval reset | 49
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 74 | BBZ | 4.2005-5.2007 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Airbag AB | 30
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 74 | BBZ | 9.2001-4.2005 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Radio system >>> | 22
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Anti-lock braking system ABS | 42
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Driver information Audio | 42
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Service Interval reset | 49
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Service Interval reset | 49
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Traction control system ABS/ASR | 42
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 | 1,4 | 55 | BKY | 4.2005-7.2007 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Airbag AB | 30
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 55 | BKY | 5.2004-5.2005 | Anti-lock braking system ABS | 47
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Radio system >>> | 22
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Central electronics ZE | 44
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Service Interval reset | 49
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Anti-lock braking system ABS | 43
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Engine management Marelli | 57
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Airbag AB | 30
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Airbag AB | 30
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Driver information Audio | 42
Polo 1.4 | 1,4 | 59 | BUD | 5.2006-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driver information TV tuner | 42
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | System overview System overview | 01
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driver information TV tuner | 42
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Convenience electronics Trailer control unit | 42
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Electr. energy management Battery management EBM | 36
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Central electronics ZE | 57
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driver information Telephone | 57
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Parking aid Parking assistant | 57
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | System overview System overview | 01
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driver information Audio | 01
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Electr. energy management Battery management EBM | 36
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Heater/air conditioner Climatronic | 57
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driver information Information electronics | 4C
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Parking aid Parking assistant | 57
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Airbag AB | 42
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driver information Information electronics | 4C
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Airbag AB | 42
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Central electronics ZE | 57
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driver information Telephone | 57
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Instrumentation Instrument cluster | 51
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Engine management Motronic ME | 01
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driver information Navigation system | 42
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Service Interval reset | 20
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Instrumentation Instrument cluster | 51
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driver information Navigation system | 57
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Engine management Motronic ME | 01
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Convenience electronics Trailer control unit | 42
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driver information Navigation system | 42
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Service Interval reset | 20
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 | 1,4 | 63 | CDDA | 10.2009- | Driver information Navigation system | 57
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driver information Audio | 01
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Heater/air conditioner Climatronic | 57
Polo 1.4 | 1,4 | 63 | CDDA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Lighting Automatic headlight levelling control | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driver information TV tuner | 42
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Convenience electronics Trailer control unit | 42
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driver information Navigation system | 42
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Diagnosis/bus systems Gateway | 44
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | System overview System overview | 01
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Airbag AB | 42
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Service Interval reset | 20
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Heater/air conditioner Climatronic | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driver information Navigation system | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Engine management Marelli | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driver information Audio | 01
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Central electronics ZE | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driver information Telephone | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Instrumentation Instrument cluster | 51
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Electr. energy management Battery management EBM | 36
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Driver information Information electronics | 4C
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Parking aid Parking assistant | 57
Polo 1.4 | 1,4 | 63 | CGGB | 6.2009- | Engine management Simos | 4C
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Electr. energy management Battery management EBM | 36
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Heater/air conditioner Climatronic | 57
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driver information Navigation system | 57
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Engine management Simos | 4C
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driver information TV tuner | 42
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driver information Audio | 01
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Central electronics ZE | 57
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | System overview System overview | 01
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Convenience electronics Trailer control unit | 42
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Service Interval reset | 20
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driver information Information electronics | 4C
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Parking aid Parking assistant | 57
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Airbag AB | 42
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driver information Navigation system | 42
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Driver information Telephone | 57
Polo 1.4 | 1,4 | 63 | CLPA | 2.2010- | Instrumentation Instrument cluster | 51
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driver information Navigation system | 42
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driver information Telephone | 57
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Engine management Simos | 4C
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Heater/air conditioner Climatronic | 43
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driver information Audio | 01
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Central electronics ZE | 57
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driver information Information electronics | 4C
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | System overview System overview | 01
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driver information TV tuner | 42
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Convenience electronics Trailer control unit | 42
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Electr. energy management Battery management EBM | 36
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Instrumentation Instrument cluster | 51
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driver information Navigation system | 57
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Airbag AB | 42
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Service Interval reset | 20
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Heater/air conditioner Climatronic | 57
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.4 | 1,4 | 55 | CLPB | 2.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 16V

VW (VOLKSWAGEN) Polo 1.4 16V

Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Traction control system ABS/ASR | 64
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Service Interval reset | 49
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Traction control system ABS/EDS | 42
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Anti-lock braking system ABS | 30
Polo 1.4 16V | 1,4 | 74 | AFK | 9.1998-9.2001 | Engine management Marelli | 57
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Service Interval reset | 49
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Engine management Marelli | 57
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Transmission control AG 4 | 30
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 55 | AHW | 1.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Engine management Marelli | 57
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Service Interval reset | 49
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Transmission control AG 4 | 30
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 55 | APE | 5.2000-12.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Service Interval reset | 49
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Engine management Marelli | 57
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 74 | AQQ | 7.1999-5.2000 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Engine management Marelli | 57
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Engine management Motronic ME | 01
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Transmission control AG 4 | 30
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.4 16V | 1,4 | 55 | AUA | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Central locking CL | 22
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 16V | 1,4 | 74 | AUB | 10.1999-9.2001 | Engine management Marelli | 57
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Anti-lock braking system ABS | 47
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Central electronics ZE | 44
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Anti-lock braking system ABS | 42
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Radio system >>> | 22
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Traction control system ABS/ASR | 42
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Engine management Motronic ME | 01
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Anti-lock braking system ABS | 43
Polo 1.4 16V | 1,4 | 55 | BBY | 9.2002-2.2005 | Engine management Marelli | 57
Polo 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Engine management Motronic ME | 01
Polo 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Airbag AB | 30
Polo 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Anti-lock braking system ABS | 43
Polo 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Service Interval reset | 49
Polo 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 8V

VW (VOLKSWAGEN) Polo 1.4 8V

Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Anti-lock braking system ABS | 43
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Airbag AB | 30
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Traction control system ABS/ASR | 42
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Central electronics ZE | 44
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Heater/air conditioner Compressor control | 25
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Radio system >>> | 22
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Engine management Motronic ME | 01
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 Classic

VW (VOLKSWAGEN) Polo 1.4 Classic

Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Engine management Mono-Motr. MA | 42
Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Anti-lock braking system ABS | 30
Polo 1.4 Classic | 1,4 | 44 | AEX | 5.1996-12.1997 | Traction control system ABS/EDS | 42
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Engine management Motronic ME | 01
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AKK | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.1997-8.1999 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.1997-8.1999 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.4 Classic | 1,4 | 44 | AKV | 12.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Transmission control AG 4 | 30
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Engine management Motronic ME | 01
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | ANW | 10.1999-8.2000 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 44 | ANX | 1.1998-8.1999 | Traction control system ABS/EDS | 42
Polo 1.4 Classic | 1,4 | 44 | ANX | 1.1998-8.1999 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | ANX | 1.1998-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | ANX | 1.1998-8.1999 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | ANX | 1.1998-8.1999 | Anti-lock braking system ABS | 30
Polo 1.4 Classic | 1,4 | 44 | ANX | 1.1998-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Engine management Marelli | 57
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 55 | APE | 10.1999-6.2000 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.1997-5.1998 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.1997-5.1998 | Traction control system ABS/EDS | 42
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.1997-5.1998 | Engine management Motronic MP | 43
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.1997-5.1998 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.1997-5.1998 | Transmission control AG 4 | 30
Polo 1.4 Classic | 1,4 | 44 | APQ | 12.1997-5.1998 | Anti-lock braking system ABS | 30
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 55 | AUA | 6.2000-9.2001 | Engine management Marelli | 57
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Engine management Motronic ME | 01
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Central locking CL | 22
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Navigation system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Airbag AB | 30
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Radio system >>> | 22
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Classic | 1,4 | 44 | AUD | 6.2000-9.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 FSI

VW (VOLKSWAGEN) Polo 1.4 FSI

Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Heater/air conditioner Climatronic | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Instrumentation Instrument cluster | 49
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Engine management Motronic MED | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Central electronics ZE | 44
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Driver information Audio | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Radio system >>> | 22
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Service Interval reset | 49
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Anti-lock braking system ABS | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Traction control system ABS/ASR | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Heater/air conditioner Climatronic | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Heater/air conditioner Compressor control | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Anti-lock braking system ABS | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Central electronics ZE | 44
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Anti-lock braking system ABS | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Radio system >>> | 22
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Engine management Motronic MED | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 4.2005-7.2006 | Service Interval reset | 49
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Airbag AB | 30
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 FSI | 1,4 | 63 | AXU | 9.2001-5.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 i

VW (VOLKSWAGEN) Polo 1.4 i

Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Airbag AB | 30
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Anti-lock braking system ABS | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Engine management Motronic ME | 01
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Airbag AB | 30
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Traction control system ABS/ASR | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Radio system >>> | 22
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Engine management Motronic ME | 01
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Heater/air conditioner Climatronic | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Heater/air conditioner Compressor control | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Anti-lock braking system ABS | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Traction control system ABS/ASR | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Airbag AB | 30
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Anti-lock braking system ABS | 47
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Central electronics ZE | 44
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Instrumentation Instrument cluster | 49
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Radio system >>> | 22
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Central electronics ZE | 44
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Service Interval reset | 49
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Anti-lock braking system ABS | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Engine management Marelli | 57
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Anti-lock braking system ABS | 47
Polo 1.4 i | 1,4 | 55 | BBY | 10.2002-12.2003 | Engine management Marelli | 57
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Anti-lock braking system ABS | 43
Polo 1.4 i | 1,4 | 55 | BBY | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 TDI

VW (VOLKSWAGEN) Polo 1.4 TDI

Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Engine management EDC 15P | 52
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Transmission control AG 4 | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Central locking CL | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2002-12.2003 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 10.2003-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | AMF | 9.2001-6.2005 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Central locking CL | 22
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Traction control system ABS/EDS | 42
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Navigation system >>> | 22
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 66 | ATL | 1.2000-4.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Traction control system ABS/ASR | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Transmission control AG 4 | 30
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Anti-lock braking system ABS | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Engine management EDC 15P | 47
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Anti-lock braking system ABS | 47
Polo 1.4 TDI | 1,4 | 55 | BAY | 9.2001-6.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Driver information Audio | 42
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Engine management EDC 17U01 | 4B
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 59 | BMS | 10.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Driver information Audio | 42
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Engine management EDC 15P+ | 42
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 51 | BNM | 4.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Engine management EDC 15P+ | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Engine management EDC 15P+ | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Driver information Audio | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Driver information Audio | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Parking aid >>> | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Transmission control 6-speed automatic transmission | 42
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005- | Alarm system Intrusion detection | 22
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Radio system >>> | 22
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Service Interval reset | 49
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Central electronics ZE | 44
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Driver information Audio | 42
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Engine management EDC 17U01 | 4B
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Airbag AB | 30
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.4 TDI | 1,4 | 51 | BWB | 10.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.4 TDI | 1,4 | 55 | CUSA | 2.2014- | Instrumentation Instrument cluster | 51
Polo 1.4 TDI | 1,4 | 55 | CUSA | 2.2014- | Service Interval reset | 20
Polo 1.4 TDI | 1,4 | 55 | CUSA | 2.2014- | Diagnosis/bus systems Gateway | 44
Polo 1.4 TDI | 1,4 | 55 | CUSA | 2.2014- | System overview System overview | 01
Polo 1.4 TDI | 1,4 | 66 | CUSB | 2.2014- | Diagnosis/bus systems Gateway | 44
Polo 1.4 TDI | 1,4 | 66 | CUSB | 2.2014- | Instrumentation Instrument cluster | 51
Polo 1.4 TDI | 1,4 | 66 | CUSB | 2.2014- | System overview System overview | 01
Polo 1.4 TDI | 1,4 | 66 | CUSB | 2.2014- | Service Interval reset | 20


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4 Variant

VW (VOLKSWAGEN) Polo 1.4 Variant

Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Navigation system >>> | 22
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Engine management Mono-Motr. MA | 42
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | AEX | 5.1997-12.1997 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Engine management Motronic ME | 01
Polo 1.4 Variant | 1,4 | 44 | AKK | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.1997-8.1999 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.1997-8.1999 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.1997-8.1999 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.1997-8.1999 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | AKV | 12.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Engine management Motronic ME | 01
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Transmission control AG 4 | 30
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Heater/air conditioner Compressor control | 25
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | ANW | 10.1999-8.2000 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | ANX | 1.1998-8.1999 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Radio system >>> | 22
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Engine management Marelli | 57
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Heater/air conditioner Compressor control | 25
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 55 | APE | 10.1999-6.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Traction control system ABS/ASR | 64
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Transmission control AG 4 | 30
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Engine management Motronic MP | 43
Polo 1.4 Variant | 1,4 | 44 | APQ | 12.1997-8.1999 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Radio system >>> | 22
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Traction control system ABS/EDS | 42
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Airbag AB | 30
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Anti-lock braking system ABS | 47
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Engine management Marelli | 57
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Traction control system ABS/EDS | 64
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Central locking CL | 22
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Anti-lock braking system ABS | 30
Polo 1.4 Variant | 1,4 | 55 | AUA | 6.2000-9.2001 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4i

VW (VOLKSWAGEN) Polo 1.4i

Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Radio system >>> | 22
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Central electronics ZE | 44
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Heater/air conditioner Climatronic | 43
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Anti-lock braking system ABS | 42
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Transmission control AG 4 | 30
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Instrumentation Instrument cluster | 49
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Airbag AB | 30
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Heater/air conditioner Compressor control | 25
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Anti-lock braking system ABS | 43
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Traction control system ABS/ASR | 42
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Vehicle internetworking CAN bus interface | 30
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4i | 1,4 | 55 | BCC | 6.2003- | Anti-lock braking system ABS | 47
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Service Interval reset | 49
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Vehicle internetworking CAN bus interface | 30
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Central electronics ZE | 44
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Heater/air conditioner Climatronic | 43
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Instrumentation Instrument cluster | 49
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Heater/air conditioner Compressor control | 25
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Anti-lock braking system ABS | 43
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Radio system >>> | 22
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Engine management Marelli | 57
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Engine management Motronic ME | 01
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Airbag AB | 30
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Heater/air conditioner Climatronic | 43
Polo 1.4i | 1,4 | 55 | BKY | 6.2004-4.2010 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Vehicle internetworking CAN bus interface | 30
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Transmission control 6-speed automatic transmission | 42
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Service Interval reset | 49
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Instrumentation Instrument cluster | 49
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Radio system >>> | 22
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Engine management Motronic ME | 01
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Airbag AB | 30
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Central electronics ZE | 44
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Driver information Audio | 42
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Airbag AB | 30
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Heater/air conditioner Climatronic | 43
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Heater/air conditioner Climatronic | 43
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Heater/air conditioner Compressor control | 25
Polo 1.4i | 1,4 | 62 | BLM | 6.2006-4.2010 | Anti-lock braking system ABS | 43
Polo 1.4i | 1,4 | 55 | BMG | 6.2006- | Engine management Motronic ME | 01
Polo 1.4i | 1,4 | 55 | BMG | 6.2006- | Airbag AB | 30
Polo 1.4i | 1,4 | 55 | BMG | 6.2006- | Traction control system ABS/ASR | 42
Polo 1.4i | 1,4 | 55 | BMG | 6.2006- | Service Interval reset | 49
Polo 1.4i | 1,4 | 55 | BMG | 6.2006- | Anti-lock braking system ABS | 42
Polo 1.4i | 1,4 | 63 | CDD | 11.2007- | Service Interval reset | 49
Polo 1.4i | 1,4 | 63 | CDD | 11.2007- | Airbag AB | 30
Polo 1.4i | 1,4 | 63 | CDD | 11.2007- | Engine management Motronic ME | 01
Polo 1.4i | 1,4 | 63 | CDD | 11.2007- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.4i Hatchback

VW (VOLKSWAGEN) Polo 1.4i Hatchback

Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Vehicle internetworking CAN bus interface | 30
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Airbag AB | 30
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Anti-lock braking system ABS | 47
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Transmission control AG 4 | 30
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Central electronics ZE | 44
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Instrumentation Instrument cluster | 49
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Heater/air conditioner Climatronic | 43
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Heater/air conditioner Compressor control | 25
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Anti-lock braking system ABS | 43
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Anti-lock braking system ABS | 42
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Radio system >>> | 22
Polo 1.4i Hatchback | 1,4 | 55 | BCC | 4.2002- | Traction control system ABS/ASR | 42
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Radio system >>> | 22
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Engine management Motronic ME | 01
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Airbag AB | 30
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Engine management Motronic ME | 01
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Airbag AB | 30
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Traction control system ABS/ASR | 42
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Instrumentation Instrument cluster | 49
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Service Interval reset | 49
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Instrumentation Instrument cluster | 49
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Radio system >>> | 22
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Central electronics ZE | 44
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Service Interval reset | 49
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Central electronics ZE | 44
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 1.2004-11.2005 | Anti-lock braking system ABS | 42
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Vehicle internetworking CAN bus interface | 30
Polo 1.4i Hatchback | 1,4 | 55 | BMG | 6.2006- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Vehicle internetworking CAN bus interface | 30
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Engine management Motronic ME | 01
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Airbag AB | 30
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Instrumentation Instrument cluster | 49
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Radio system >>> | 22
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Central electronics ZE | 44
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Service Interval reset | 49
Polo 1.4i Hatchback | 1,4 | 63 | CDD | 11.2007- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.4i Hatchback | 1,4 | 96 | CFB | 7.2012-4.2013 | Engine management Simos | 4C
Polo 1.4i Hatchback | 1,4 | 63 | CLP | 12.2010- | Engine management Simos | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6

VW (VOLKSWAGEN) Polo 1.6

Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Engine management Mono-Motr. MA | 42
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Anti-lock braking system ABS | 24
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Central locking CL | 22
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Radio system >>> | 22
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Engine management Mono-Motr. MA | 42
Polo 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Traction control system ABS/EDS | 42
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Traction control system ABS/ASR | 64
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Anti-lock braking system ABS | 24
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Radio system >>> | 22
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Anti-lock braking system ABS | 30
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Engine management Marelli | 57
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Central locking CL | 22
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 55 | AEE | 7.1995-12.1999 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Anti-lock braking system ABS | 30
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Engine management Marelli | 57
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Central locking CL | 22
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Airbag AB | 30
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Radio system >>> | 22
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Traction control system ABS/EDS | 42
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Engine management Marelli | 57
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Anti-lock braking system ABS | 24
Polo 1.6 | 1,6 | 55 | AHS | 3.1996-12.1999 | Traction control system ABS/ASR | 64
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Anti-lock braking system ABS | 30
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Traction control system ABS/ASR | 64
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Central locking CL | 22
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Traction control system ABS/EDS | 42
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Engine management Marelli | 57
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Radio system >>> | 22
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Airbag AB | 30
Polo 1.6 | 1,6 | 88 | AJV | 4.1998-12.1999 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Navigation system >>> | 22
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Service Interval reset | 49
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Central locking CL | 22
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Airbag AB | 30
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Radio system >>> | 22
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Engine management Simos | 57
Polo 1.6 | 1,6 | 92 | ARC | 11.1999-9.2001 | Airbag AB | 30
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Airbag AB | 30
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6 | 1,6 | 74 | BAH | 8.2006- | Service Interval reset | 49
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Engine management Motronic ME | 01
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Anti-lock braking system ABS | 64
Polo 1.6 | 1,6 | 74 | BAH | 8.2006- | Engine management Motronic ME | 01
Polo 1.6 | 1,6 | 74 | BAH | 8.2006- | Anti-lock braking system ABS | 43
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Central electronics ZE | 44
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Radio system >>> | 22
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Heater/air conditioner Compressor control | 25
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Anti-lock braking system ABS | 43
Polo 1.6 | 1,6 | 74 | BAH | 5.2002-7.2006 | Anti-lock braking system ABS | 47
Polo 1.6 | 1,6 | 74 | BAH | 8.2006- | Airbag AB | 30
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Engine management Motronic ME | 01
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Driver information Audio | 42
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Service Interval reset | 49
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Airbag AB | 30
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Anti-lock braking system ABS | 43
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Radio system >>> | 22
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Central electronics ZE | 44
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Airbag AB | 30
Polo 1.6 | 1,6 | 77 | BTS | 5.2006-12.2009 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 16V

VW (VOLKSWAGEN) Polo 1.6 16V

Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Service Interval reset | 49
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Central locking CL | 22
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Radio system >>> | 22
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Engine management Simos | 57
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Navigation system >>> | 22
Polo 1.6 16V | 1,6 | 92 | AVY | 5.2000-9.2001 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 Classic

VW (VOLKSWAGEN) Polo 1.6 Classic

Polo 1.6 Classic | 1,6 | 55 | 1F | 11.1995-9.1997 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.1995-9.1997 | Anti-lock braking system ABS | 30
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.1995-9.1997 | Engine management Mono-Motr. MA | 42
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.1995-9.1997 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 55 | 1F | 11.1995-9.1997 | Traction control system ABS/EDS | 42
Polo 1.6 Classic | 1,6 | 55 | AEE | 4.1997-12.1998 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 55 | AEE | 4.1997-12.1998 | Engine management Marelli | 57
Polo 1.6 Classic | 1,6 | 55 | AEE | 4.1997-12.1998 | Traction control system ABS/EDS | 42
Polo 1.6 Classic | 1,6 | 55 | AEE | 4.1997-12.1998 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 55 | AEE | 4.1997-12.1998 | Anti-lock braking system ABS | 30
Polo 1.6 Classic | 1,6 | 55 | AEE | 4.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Engine management Simos | 43
Polo 1.6 Classic | 1,6 | 74 | AEH | 10.1999-9.2001 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.1995-8.1999 | Engine management Simos | 43
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.1995-8.1999 | Anti-lock braking system ABS | 30
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.1995-8.1999 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.1995-8.1999 | Traction control system ABS/EDS | 42
Polo 1.6 Classic | 1,6 | 74 | AFT | 12.1995-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Engine management Simos | 43
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 74 | AKL | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Anti-lock braking system ABS | 30
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Traction control system ABS/EDS | 42
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Engine management Marelli | 57
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 55 | ALM | 7.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Engine management Simos | 57
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | APF | 3.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Radio system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Engine management Simos | 57
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Central locking CL | 22
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Navigation system >>> | 22
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Airbag AB | 30
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Classic | 1,6 | 74 | AUR | 7.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 i

VW (VOLKSWAGEN) Polo 1.6 i

Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Central electronics ZE | 44
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Airbag AB | 30
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Anti-lock braking system ABS | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Engine management Motronic ME | 01
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Anti-lock braking system ABS | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Heater/air conditioner Compressor control | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Anti-lock braking system ABS | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Traction control system ABS/ASR | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Instrumentation Instrument cluster | 49
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Heater/air conditioner Compressor control | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Anti-lock braking system ABS | 43
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Radio system >>> | 22
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Engine management Motronic ME | 01
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Instrumentation Instrument cluster | 49
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Radio system >>> | 22
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Central electronics ZE | 44
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Service Interval reset | 49
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Traction control system ABS/ASR | 42
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.2002-12.2003 | Anti-lock braking system ABS | 47
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Vehicle internetworking CAN bus interface | 30
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Airbag AB | 30
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 i | 1,6 | 74 | BAH | 10.2003- | Anti-lock braking system ABS | 47
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Radio system >>> | 22
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Central electronics ZE | 44
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Driver information Audio | 42
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Transmission control 6-speed automatic transmission | 42
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Airbag AB | 30
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Engine management Motronic ME | 01
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Service Interval reset | 49
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Vehicle internetworking CAN bus interface | 30
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Instrumentation Instrument cluster | 49
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Heater/air conditioner Compressor control | 25
Polo 1.6 i | 1,6 | 77 | BTS | 6.2006- | Anti-lock braking system ABS | 43
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Airbag AB | 42
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driver information Audio | 01
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Central electronics ZE | 57
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | System overview System overview | 01
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Engine management Motronic ME | 01
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Service Interval reset | 20
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driver information Information electronics | 4C
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Parking aid Parking assistant | 57
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driver information TV tuner | 42
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driver information Navigation system | 42
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driver information Telephone | 57
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Instrumentation Instrument cluster | 51
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Electr. energy management Battery management EBM | 36
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 i | 1,6 | 77 | CDEA | 2.2010- | Driver information Navigation system | 57
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Diagnosis/bus systems Gateway | 44
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Heater/air conditioner Climatronic | 43
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Airbag AB | 42
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 42
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Electr. energy management Battery management EBM | 36
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Instrumentation Instrument cluster | 51
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | System overview System overview | 01
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Convenience electronics Trailer control unit | 42
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Service Interval reset | 20
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driver information Information electronics | 4C
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Parking aid Parking assistant | 57
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Lighting Automatic headlight levelling control | 57
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Transmission control 7-speed double clutch transmission | 36
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driver information TV tuner | 42
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driver information Audio | 01
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Central electronics ZE | 57
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Anti-theft device Access system/immobilizer | 36
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Heater/air conditioner Automatic A/C | 42
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Steering wheel electron. Multi-function steering wheel | 57
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Engine management Motronic ME | 01
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driver information Navigation system | 42
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driver information Telephone | 57
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Heater/air conditioner Climatronic | 57
Polo 1.6 i | 1,6 | 77 | CLSA | 2.2010- | Driver information Navigation system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 Total Flex

VW (VOLKSWAGEN) Polo 1.6 Total Flex

Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Engine management Motronic ME | 01
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Heater/air conditioner Climatronic | 43
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Instrumentation Instrument cluster | 49
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Central electronics ZE | 44
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Service Interval reset | 49
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Instrumentation Instrument cluster | 49
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Central electronics ZE | 44
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Parking aid >>> | 42
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Engine management ME Flex | 43
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Anti-lock braking system ABS | 43
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Engine management Motronic ME | 01
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Airbag AB | 30
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Heater/air conditioner Climatronic | 43
Polo 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Airbag AB | 30
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Parking aid >>> | 42
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Engine management Motronic ME | 01
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Service Interval reset | 49
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Instrumentation Instrument cluster | 49
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Radio system >>> | 22
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Heater/air conditioner Climatronic | 43
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Anti-lock braking system ABS | 43
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Central electronics ZE | 44
Polo 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6 Variant

VW (VOLKSWAGEN) Polo 1.6 Variant

Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Anti-lock braking system ABS | 30
Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Traction control system ABS/EDS | 42
Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Engine management Marelli | 57
Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 55 | AEE | 9.1997-12.1998 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Engine management Simos | 43
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | AEH | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AFT | 5.1997-8.1999 | Engine management Simos | 43
Polo 1.6 Variant | 1,6 | 74 | AFT | 5.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.6 Variant | 1,6 | 74 | AFT | 5.1997-8.1999 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AFT | 5.1997-8.1999 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AFT | 5.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.6 Variant | 1,6 | 74 | AFT | 5.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AFT | 5.1997-8.1999 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Engine management Simos | 43
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.6 Variant | 1,6 | 74 | AKL | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Traction control system ABS/EDS | 42
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Engine management Marelli | 57
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Anti-lock braking system ABS | 30
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 55 | ALM | 7.1998-9.2001 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Engine management Simos | 57
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Traction control system ABS/EDS | 42
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Anti-lock braking system ABS | 47
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | APF | 3.2000-10.2000 | Anti-lock braking system ABS | 30
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Engine management Simos | 57
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Traction control system ABS/EDS | 42
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Traction control system ABS/EDS | 64
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Central locking CL | 22
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Airbag AB | 30
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Traction control system ABS/ASR | 64
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Anti-lock braking system ABS | 30
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Radio system >>> | 22
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.6 Variant | 1,6 | 74 | AUR | 7.2000-9.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6i

VW (VOLKSWAGEN) Polo 1.6i

Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Vehicle internetworking CAN bus interface | 30
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Transmission control 6-speed automatic transmission | 42
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Service Interval reset | 49
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Instrumentation Instrument cluster | 49
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Radio system >>> | 22
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Heater/air conditioner Climatronic | 43
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Airbag AB | 30
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Heater/air conditioner Compressor control | 25
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Anti-lock braking system ABS | 43
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Engine management Motronic ME | 01
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Airbag AB | 30
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Central electronics ZE | 44
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Driver information Audio | 42
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Heater/air conditioner Climatronic | 43
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6i | 1,6 | 74 | BAH | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Instrumentation Instrument cluster | 49
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Vehicle internetworking CAN bus interface | 30
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Airbag AB | 30
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Anti-lock braking system ABS | 43
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Traction control system ABS/ASR | 42
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Central electronics ZE | 44
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Heater/air conditioner Climatronic | 43
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Anti-lock braking system ABS | 42
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Radio system >>> | 22
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Engine management Motronic ME | 01
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Heater/air conditioner Compressor control | 25
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Anti-lock braking system ABS | 47
Polo 1.6i | 1,6 | 74 | BCD | 6.2003- | Transmission control AG 4 | 30
Polo 1.6i | 1,6 | 77 | BMH | 6.2006- | Service Interval reset | 49
Polo 1.6i | 1,6 | 77 | BMH | 6.2006- | Airbag AB | 30
Polo 1.6i | 1,6 | 77 | BMH | 6.2006- | Engine management Motronic ME | 01
Polo 1.6i | 1,6 | 77 | BMH | 6.2006- | Traction control system ABS/ASR | 42
Polo 1.6i | 1,6 | 77 | BMH | 6.2006- | Anti-lock braking system ABS | 42
Polo 1.6i | 1,6 | 77 | CDE | 3.2008- | Heater/air conditioner Climatronic | 43
Polo 1.6i | 1,6 | 77 | CDE | 3.2008- | Service Interval reset | 49
Polo 1.6i | 1,6 | 77 | CDE | 3.2008- | Airbag AB | 30
Polo 1.6i | 1,6 | 77 | CDE | 3.2008- | Engine management Motronic ME | 01
Polo 1.6i | 1,6 | 77 | CDE | 3.2008- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.6i Hatchback

VW (VOLKSWAGEN) Polo 1.6i Hatchback

Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Instrumentation Instrument cluster | 49
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Anti-lock braking system ABS | 47
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Central electronics ZE | 44
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Heater/air conditioner Compressor control | 25
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Anti-lock braking system ABS | 43
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Traction control system ABS/ASR | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Vehicle internetworking CAN bus interface | 30
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Engine management Motronic ME | 01
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Radio system >>> | 22
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Airbag AB | 30
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Heater/air conditioner Climatronic | 43
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Anti-lock braking system ABS | 42
Polo 1.6i Hatchback | 1,6 | 74 | BCD | 9.2002- | Transmission control AG 4 | 30
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Radio system >>> | 22
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Engine management Motronic ME | 01
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Central electronics ZE | 44
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Instrumentation Instrument cluster | 49
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Anti-lock braking system ABS | 42
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Vehicle internetworking CAN bus interface | 30
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Airbag AB | 30
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Traction control system ABS/ASR | 42
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Service Interval reset | 49
Polo 1.6i Hatchback | 1,6 | 77 | BMH | 7.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Vehicle internetworking CAN bus interface | 30
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Airbag AB | 30
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Service Interval reset | 49
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Radio system >>> | 22
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Engine management Motronic ME | 01
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Instrumentation Instrument cluster | 49
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Central electronics ZE | 44
Polo 1.6i Hatchback | 1,6 | 77 | CDE | 6.2005- | Heater/air conditioner Climatronic | 43
Polo 1.6i Hatchback | 1,6 | 77 | CLS | 12.2010- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.7 SDI

VW (VOLKSWAGEN) Polo 1.7 SDI

Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Engine management VE/EDC | 44
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Engine management EDC 15VM | 54
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Anti-lock braking system ABS | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Anti-lock braking system ABS | 47
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Traction control system ABS/EDS | 42
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 42 | AHG | 4.1997-12.1999 | Traction control system ABS/ASR | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Engine management EDC 15VM | 54
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Engine management EDC 15V | 54
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Traction control system ABS/EDS | 42
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Engine management VE/EDC | 44
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Anti-lock braking system ABS | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Traction control system ABS/ASR | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Radio system >>> | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Transmission control AG 4 | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI | 1,7 | 44 | AKU | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Central locking CL | 22
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Engine management EDC 15VM | 54
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Airbag AB | 30
Polo 1.7 SDI | 1,7 | 44 | AKU | 5.1997-12.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.7 SDI Classic

VW (VOLKSWAGEN) Polo 1.7 SDI Classic

Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.1997-8.1999 | Airbag AB | 30
Polo 1.7 SDI Classic | 1,7 | 44 | AKW | 11.1997-8.1999 | Engine management VE/EDC | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.7 SDI Variant

VW (VOLKSWAGEN) Polo 1.7 SDI Variant

Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Central locking CL | 22
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Traction control system ABS/ASR | 64
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Engine management VE/EDC | 44
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Airbag AB | 30
Polo 1.7 SDI Variant | 1,7 | 44 | AKW | 11.1997-8.1999 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.8 Classic

VW (VOLKSWAGEN) Polo 1.8 Classic

Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Central locking CL | 22
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Airbag AB | 30
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Anti-lock braking system ABS | 47
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Engine management Digifant ML | 31
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Anti-lock braking system ABS | 30
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Navigation system >>> | 22
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Radio system >>> | 22
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Traction control system ABS/EDS | 42
Polo 1.8 Classic | 1,8 | 66 | ADD | 3.1998-9.2001 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.8 GTI

VW (VOLKSWAGEN) Polo 1.8 GTI

Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Service Interval reset | 49
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Heater/air conditioner Climatronic | 43
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Heater/air conditioner Compressor control | 25
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Anti-lock braking system ABS | 43
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Central electronics ZE | 44
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Engine management Motronic ME | 01
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Radio system >>> | 22
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Heater/air conditioner Climatronic | 43
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Driver information Audio | 42
Polo 1.8 GTI | 1,8 | 132 | BBU | 7.2006-11.2009 | Instrumentation Instrument cluster | 49
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Radio system >>> | 22
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Heater/air conditioner Climatronic | 43
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Heater/air conditioner Climatronic | 43
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Heater/air conditioner Compressor control | 25
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Anti-lock braking system ABS | 43
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Central electronics ZE | 44
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Engine management Motronic ME | 01
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Service Interval reset | 49
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Instrumentation Instrument cluster | 49
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Driver information Audio | 42
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Airbag AB | 30
Polo 1.8 GTI | 1,8 | 110 | BJX | 9.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 D

VW (VOLKSWAGEN) Polo 1.9 D

Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Central locking CL | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Airbag AB | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Anti-lock braking system ABS | 24
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Anti-lock braking system ABS | 47
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Diesel injection Diesel pump electronics | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Radio system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Traction control system ABS/EDS | 42
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Traction control system ABS/EDS | 64
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Navigation system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Diesel injection Diesel pump electronics | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Anti-lock braking system ABS | 30
Polo 1.9 D | 1,9 | 47 | AEF | 10.1994-12.1999 | Traction control system ABS/ASR | 64
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 D | 1,9 | 47 | AEF | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 D Classic

VW (VOLKSWAGEN) Polo 1.9 D Classic

Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Central locking CL | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Instrumentation Instrument cluster | 49
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Anti-lock braking system ABS | 30
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Navigation system >>> | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Diesel injection Diesel pump electronics | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Airbag AB | 30
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Radio system >>> | 22
Polo 1.9 D Classic | 1,9 | 47 | 1Y | 1.1996-4.1996 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 Diesel

VW (VOLKSWAGEN) Polo 1.9 Diesel

Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Central locking CL | 22
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Airbag AB | 30
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Anti-lock braking system ABS | 24
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Traction control system ABS/ASR | 64
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Traction control system ABS/EDS | 42
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Navigation system >>> | 22
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Traction control system ABS/EDS | 64
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Radio system >>> | 22
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Engine management EDC 15V | 54
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Anti-lock braking system ABS | 30
Polo 1.9 Diesel | 1,9 | 47 | AGD | 7.1996-12.1999 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI

VW (VOLKSWAGEN) Polo 1.9 SDI

Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | AGD | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Driving safety system ESP Electronic stability program ESP | 77
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASX | 10.1999-9.2001 | Service Interval reset | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Traction control system ABS/ASR | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Central electronics ZE | 44
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Traction control system ABS/ASR | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Driver information Audio | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Radio system >>> | 22
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Service Interval reset | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Engine management EDC 15VM | 54
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Anti-lock braking system ABS | 47
Polo 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Service Interval reset | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Service Interval reset | 49
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Anti-lock braking system ABS | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Central electronics ZE | 44
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 4.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Central electronics ZE | 44
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Airbag AB | 30
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Anti-lock braking system ABS | 43
Polo 1.9 SDI | 1,9 | 47 | ASY | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI Classic

VW (VOLKSWAGEN) Polo 1.9 SDI Classic

Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Airbag AB | 30
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Central locking CL | 22
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Engine management VE/EDC | 44
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Radio system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Engine management VE/EDC | 42
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Navigation system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 SDI Classic | 1,9 | 47 | AEY | 12.1995-8.1999 | Traction control system ABS/ASR | 64
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Classic | 1,9 | 50 | AGP | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 SDI Classic | 1,9 | 50 | AQM | 10.1999-9.2001 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 SDI Variant

VW (VOLKSWAGEN) Polo 1.9 SDI Variant

Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Central locking CL | 22
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Airbag AB | 30
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Traction control system ABS/ASR | 64
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Engine management VE/EDC | 44
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Variant | 1,9 | 47 | AEY | 6.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.9 SDI Variant | 1,9 | 50 | AGP | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Engine management EDC 15VM | 54
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 SDI Variant | 1,9 | 50 | AQM | 10.1999-9.2001 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI

VW (VOLKSWAGEN) Polo 1.9 TDI

Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 96 | ASZ | 11.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Driver information Audio | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 4.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | ASZ | 7.2006- | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Driver information Audio | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | ATD | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | ATD | 7.2002-7.2006 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | ATD | 9.2001-5.2005 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 65
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Transmission control 6-speed automatic transmission | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Driver information Audio | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Engine management EDC 15P | 54
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Driver information Audio | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 4.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | AXR | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | AXR | 9.2001-5.2005 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Traction control system ABS/ASR | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Anti-lock braking system ABS | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Driver information Audio | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Anti-lock braking system ABS | 47
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Engine management EDC 15P+ | 42
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.9 TDI | 1,9 | 96 | BLT | 4.2005-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 96 | BLT | 5.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Driver information Audio | 42
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Airbag AB | 30
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Engine management EDC 17U01 | 4B
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Anti-lock braking system ABS | 43
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Radio system >>> | 22
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Central electronics ZE | 44
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Service Interval reset | 49
Polo 1.9 TDI | 1,9 | 74 | BMT | 5.2006-12.2009 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Classic

VW (VOLKSWAGEN) Polo 1.9 TDI Classic

Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 8.1998-8.1999 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 8.1998-8.1999 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 8.1998-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 8.1998-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 8.1998-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 8.1998-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 81 | AFN | 8.1998-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | AGR | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 7.1996-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 7.1996-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 7.1996-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 7.1996-8.1999 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | AHU | 7.1996-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.1997-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Classic | 1,9 | 66 | ALE | 11.1997-8.1999 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Classic | 1,9 | 66 | ALH | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Navigation system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 TDI Classic | 1,9 | 81 | ASV | 10.1999-9.2001 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.9 TDI Variant

VW (VOLKSWAGEN) Polo 1.9 TDI Variant

Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 81 | AFN | 6.1998-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Engine management EDC 15VM | 54
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Variant | 1,9 | 66 | AGR | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | AHU | 6.1997-8.1999 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Engine management EDC/MSA 15.5 | 54
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALE | 11.1997-8.1999 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Heater/air conditioner Compressor control | 25
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Engine management EDC 15VM | 54
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Variant | 1,9 | 66 | ALH | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Heater/air conditioner Climatronic | 43
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Traction control system ABS/EDS | 64
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Radio system >>> | 22
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Engine management VE/EDC | 44
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Airbag AB | 30
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Traction control system ABS/ASR | 64
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Central locking CL | 22
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 1.9 TDI Variant | 1,9 | 81 | ASV | 10.1999-9.2001 | Heater/air conditioner Compressor control | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 2.0

VW (VOLKSWAGEN) Polo 2.0

Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Central electronics ZE | 44
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Driving safety system ESP Electronic stability program ESP | 65
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Heater/air conditioner Compressor control | 25
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Anti-lock braking system ABS | 43
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Vehicle internetworking CAN bus interface | 30
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Heater/air conditioner Climatronic | 43
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Instrumentation Instrument cluster | 49
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Running gear/steering Electro-hydraulic power steering | 36
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Anti-theft device Immobilizer (WFS) | 25
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Driving safety system ESP Electronic stability program ESP | 64
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Engine management Motronic ME | 01
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Traction control system ABS/ASR | 42
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Engine management Motronic ME | 01
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Service Interval reset | 49
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Anti-lock braking system ABS | 42
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Transmission control 6-speed automatic transmission | 42
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Airbag AB | 30
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Heater/air conditioner Climatronic | 43
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Heater/air conditioner Compressor control | 25
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Anti-lock braking system ABS | 43
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Radio system >>> | 22
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Airbag AB | 30
Polo 2.0 | 2 | 85 | BBX | 5.2002-7.2006 | Anti-lock braking system ABS | 47
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Radio system >>> | 22
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Central electronics ZE | 44
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Driver information Audio | 42
Polo 2.0 | 2 | 85 | BBX | 6.2005- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 2.0 Classic

VW (VOLKSWAGEN) Polo 2.0 Classic

Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Traction control system ABS/EDS | 42
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Vehicle internetworking CAN bus interface | 30
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Navigation system >>> | 22
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Instrumentation Instrument cluster | 49
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Anti-theft device Immobilizer (WFS) | 25
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Anti-lock braking system ABS | 47
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Central locking CL | 22
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Engine management Motronic ME | 01
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Anti-lock braking system ABS | 30
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Radio system >>> | 22
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Engine management ME Flex | 43
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Airbag AB | 30
Polo 2.0 Classic | 2 | 85 | ADC | 8.1999-9.2001 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 2.0 i

VW (VOLKSWAGEN) Polo 2.0 i

Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Heater/air conditioner Climatronic | 43
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Heater/air conditioner Climatronic | 43
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Heater/air conditioner Compressor control | 25
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Anti-lock braking system ABS | 43
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Vehicle internetworking CAN bus interface | 30
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Service Interval reset | 49
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Radio system >>> | 22
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Central electronics ZE | 44
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Airbag AB | 30
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Running gear/steering Electro-hydraulic power steering | 36
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Anti-theft device Immobilizer (WFS) | 25
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Driving safety system ESP Electronic stability program ESP | 64
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Engine management Motronic ME | 01
Polo 2.0 i | 2 | 85 | BBX | 10.2004- | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.0Mi 16V

VW (VOLKSWAGEN) Polo Classic 1.0Mi 16V

Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Radio system >>> | 22
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Engine management Marelli | 57
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Navigation system >>> | 22
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Airbag AB | 30
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Anti-lock braking system ABS | 47
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Traction control system ABS/EDS | 64
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Engine management Marelli | 57
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Central locking CL | 22
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Service Interval reset | 49
Polo Classic 1.0Mi 16V | 1 | 51 | AZP | 2.2001-7.2003 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.4 i

VW (VOLKSWAGEN) Polo Classic 1.4 i

Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Radio system >>> | 22
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Engine management Motronic MP | 43
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Navigation system >>> | 22
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Traction control system ABS/EDS | 64
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Airbag AB | 30
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Anti-lock braking system ABS | 47
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Central locking CL | 22
Polo Classic 1.4 i | 1,4 | 62 | AGY | 12.1994-10.2003 | Instrumentation Instrument cluster | 49
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Airbag AB | 30
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Anti-lock braking system ABS | 43
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Engine management Marelli | 57
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Radio system >>> | 22
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Engine management Motronic ME | 01
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Instrumentation Instrument cluster | 49
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.4 i | 1,4 | 55 | BBY | 10.2004-5.2005 | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.4 TDI

VW (VOLKSWAGEN) Polo Classic 1.4 TDI

Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Anti-lock braking system ABS | 64
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Engine management EDC 15P | 47
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Instrumentation Instrument cluster | 49
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Anti-lock braking system ABS | 43
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Radio system >>> | 22
Polo Classic 1.4 TDI | 1,4 | 55 | AMF | 10.2004-5.2005 | Airbag AB | 30
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Parking aid >>> | 42
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Central electronics ZE | 44
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Driver information Audio | 42
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Airbag AB | 30
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Alarm system Intrusion detection | 22
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Engine management EDC 15P+ | 42
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Service Interval reset | 49
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Airbag AB | 30
Polo Classic 1.4 TDI | 1,4 | 58 | BNV | 4.2005-12.2009 | Anti-lock braking system ABS | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.6 i

VW (VOLKSWAGEN) Polo Classic 1.6 i

Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Anti-lock braking system ABS | 47
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Navigation system >>> | 22
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Instrumentation Instrument cluster | 49
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Radio system >>> | 22
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Traction control system ABS/EDS | 42
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Central locking CL | 22
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Engine management Motronic MP | 43
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Airbag AB | 30
Polo Classic 1.6 i | 1,6 | 74 | AFX | 12.1994-10.2003 | Traction control system ABS/EDS | 64
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Airbag AB | 30
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Anti-lock braking system ABS | 43
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Heater/air conditioner Climatronic | 43
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Anti-lock braking system ABS | 64
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Engine management Motronic ME | 01
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Radio system >>> | 22
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Instrumentation Instrument cluster | 49
Polo Classic 1.6 i | 1,6 | 74 | BAH | 10.2004-5.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Engine management Motronic ME | 01
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Driver information Audio | 42
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Instrumentation Instrument cluster | 49
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Anti-lock braking system ABS | 43
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Central electronics ZE | 44
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Airbag AB | 30
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Heater/air conditioner Climatronic | 43
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Parking aid >>> | 42
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Transmission control 6-speed automatic transmission | 42
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Heater/air conditioner Climatronic | 43
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Airbag AB | 30
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 64
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Service Interval reset | 49
Polo Classic 1.6 i | 1,6 | 77 | BTS | 6.2006-2.2010 | Alarm system Intrusion detection | 22


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.6Mi

VW (VOLKSWAGEN) Polo Classic 1.6Mi

Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Navigation system >>> | 22
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Instrumentation Instrument cluster | 49
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Traction control system ABS/EDS | 42
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Service Interval reset | 49
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Anti-lock braking system ABS | 30
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Central locking CL | 22
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Radio system >>> | 22
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Airbag AB | 30
Polo Classic 1.6Mi | 1,6 | 65 | UVB | 7.1996-5.1998 | Engine management Marelli | 57
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Service Interval reset | 49
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Anti-lock braking system ABS | 30
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Navigation system >>> | 22
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Instrumentation Instrument cluster | 49
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Anti-lock braking system ABS | 47
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Radio system >>> | 22
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Traction control system ABS/EDS | 42
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Engine management Marelli | 57
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Central locking CL | 22
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Airbag AB | 30
Polo Classic 1.6Mi | 1,6 | 66 | UVC | 6.1998- | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.8 i

VW (VOLKSWAGEN) Polo Classic 1.8 i

Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Central locking CL | 22
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Traction control system ABS/EDS | 64
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Radio system >>> | 22
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Instrumentation Instrument cluster | 49
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Anti-lock braking system ABS | 47
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Navigation system >>> | 22
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Engine management Motronic MP | 43
Polo Classic 1.8 i | 1,8 | 82 | AFV | 12.1994-10.2003 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.8Mi

VW (VOLKSWAGEN) Polo Classic 1.8Mi

Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Airbag AB | 30
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Service Interval reset | 49
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Engine management Marelli | 57
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 66 | ADD | 1.2001-12.2003 | Anti-lock braking system ABS | 47
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Service Interval reset | 49
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Anti-lock braking system ABS | 47
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Airbag AB | 30
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Engine management Mono-Motr. MA | 42
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | ADZ | 2.1997-9.2000 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Anti-lock braking system ABS | 30
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Airbag AB | 30
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Service Interval reset | 49
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Traction control system ABS/EDS | 42
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Engine management Marelli | 57
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 73 | USD | 7.1996-5.1998 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Traction control system ABS/EDS | 42
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Anti-lock braking system ABS | 30
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Engine management Marelli | 57
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Anti-lock braking system ABS | 47
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Service Interval reset | 49
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Airbag AB | 30
Polo Classic 1.8Mi | 1,8 | 66 | USE | 6.1998-12.2003 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Navigation system >>> | 22
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Instrumentation Instrument cluster | 49
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Anti-lock braking system ABS | 30
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Engine management Marelli | 57
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Central locking CL | 22
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Service Interval reset | 49
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Traction control system ABS/EDS | 42
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Traction control system ABS/EDS | 64
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Radio system >>> | 22
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Airbag AB | 30
Polo Classic 1.8Mi | 1,8 | 77 | USF | 6.1998-12.2003 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.9 SD

VW (VOLKSWAGEN) Polo Classic 1.9 SD

Polo Classic 1.9 SD | 1,9 | 47 | 1Y | 5.1996- | Traction control system ABS/EDS | 42
Polo Classic 1.9 SD | 1,9 | 47 | 1Y | 5.1996- | Instrumentation Instrument cluster | 49
Polo Classic 1.9 SD | 1,9 | 47 | 1Y | 5.1996- | Diesel injection Diesel pump electronics | 22
Polo Classic 1.9 SD | 1,9 | 47 | 1Y | 5.1996- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.9 SD | 1,9 | 47 | 1Y | 5.1996- | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.9 TDI

VW (VOLKSWAGEN) Polo Classic 1.9 TDI

Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 9.2000- | Traction control system ABS/EDS | 42
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 9.2000- | Traction control system ABS/ASR | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 9.2000- | Airbag AB | 30
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 9.2000- | Engine management VE/EDC | 44
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 9.2000- | Traction control system ABS/EDS | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 9.2000- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.9 TDI | 1,9 | 66 | AGR | 9.2000- | Anti-lock braking system ABS | 47
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Central locking CL | 22
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Instrumentation Instrument cluster | 49
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Traction control system ABS/EDS | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Radio system >>> | 22
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Anti-lock braking system ABS | 47
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Engine management EDC/MSA 15.5 | 54
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Traction control system ABS/EDS | 42
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Traction control system ABS/ASR | 64
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Navigation system >>> | 22
Polo Classic 1.9 TDI | 1,9 | 66 | AHU | 3.1999-8.2000 | Airbag AB | 30
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic | 43
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Anti-lock braking system ABS | 43
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Engine management EDC 15P | 54
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Heater/air conditioner Climatronic | 43
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Instrumentation Instrument cluster | 49
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Anti-theft device Immobilizer (WFS) | 25
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Radio system >>> | 22
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Airbag AB | 30
Polo Classic 1.9 TDI | 1,9 | 74 | ATD | 10.2004- | Anti-lock braking system ABS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 2.0 i

VW (VOLKSWAGEN) Polo Classic 2.0 i

Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Radio system >>> | 22
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Engine management Motronic ME | 01
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Heater/air conditioner Climatronic | 43
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Heater/air conditioner Climatronic | 43
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Anti-lock braking system ABS | 64
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Vehicle internetworking CAN bus interface | 30
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Airbag AB | 30
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Anti-lock braking system ABS | 43
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Instrumentation Instrument cluster | 49
Polo Classic 2.0 i | 2 | 85 | BBX | 10.2004- | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 2.0Mi

VW (VOLKSWAGEN) Polo Classic 2.0Mi

Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Vehicle internetworking CAN bus interface | 30
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Navigation system >>> | 22
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Instrumentation Instrument cluster | 49
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Radio system >>> | 22
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Engine management Motronic ME | 01
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Service Interval reset | 49
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Anti-lock braking system ABS | 47
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Central locking CL | 22
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Airbag AB | 30
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Traction control system ABS/EDS | 64
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Engine management ME Flex | 43
Polo Classic 2.0Mi | 2 | 85 | ADC | 2.2001-4.2002 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Playa 1.4 i

VW (VOLKSWAGEN) Polo Playa 1.4 i

Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Vehicle internetworking CAN bus interface | 30
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Navigation system >>> | 22
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Service Interval reset | 49
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Airbag AB | 30
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Anti-lock braking system ABS | 47
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Radio system >>> | 22
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Anti-theft device Immobilizer (WFS) | 25
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Traction control system ABS/EDS | 64
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Central locking CL | 22
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Instrumentation Instrument cluster | 49
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Anti-lock braking system ABS | 30
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Traction control system ABS/ASR | 64
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Engine management Motronic MP | 43
Polo Playa 1.4 i | 1,4 | 62 | AGY | 10.1998-10.2002 | Traction control system ABS/EDS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Playa 1.6 i

VW (VOLKSWAGEN) Polo Playa 1.6 i

Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Radio system >>> | 22
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Traction control system ABS/EDS | 42
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Traction control system ABS/EDS | 64
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Central locking CL | 22
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Instrumentation Instrument cluster | 49
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Anti-theft device Immobilizer (WFS) | 25
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Traction control system ABS/ASR | 64
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Service Interval reset | 49
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Anti-lock braking system ABS | 30
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Vehicle internetworking CAN bus interface | 30
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Navigation system >>> | 22
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Engine management Motronic MP | 43
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Airbag AB | 30
Polo Playa 1.6 i | 1,6 | 74 | AFX | 10.1998-10.2002 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Playa 1.8 i

VW (VOLKSWAGEN) Polo Playa 1.8 i

Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Radio system >>> | 22
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Airbag AB | 30
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Vehicle internetworking CAN bus interface | 30
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Service Interval reset | 49
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Anti-theft device Immobilizer (WFS) | 25
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Anti-lock braking system ABS | 30
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Traction control system ABS/ASR | 64
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Navigation system >>> | 22
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Engine management Motronic MP | 43
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Anti-lock braking system ABS | 47
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Central locking CL | 22
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Instrumentation Instrument cluster | 49
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Traction control system ABS/EDS | 42
Polo Playa 1.8 i | 1,8 | 82 | AFV | 10.1998-10.2002 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 1.4 16V

VW (VOLKSWAGEN) Polo Sedan 1.4 16V

Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Parking aid >>> | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Engine management Marelli | 57
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Central locking CL | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Central electronics ZE | 44
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Driver information Audio | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Airbag AB | 30
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Traction control system ABS/EDS | 64
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Radio system >>> | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Engine management Motronic ME | 01
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Alarm system Intrusion detection | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Anti-lock braking system ABS | 47
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Navigation system >>> | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Service Interval reset | 49
Polo Sedan 1.4 16V | 1,4 | 55 | BBY | 11.2002-2.2005 | Instrumentation Instrument cluster | 49
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Central electronics ZE | 44
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Driver information Audio | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Airbag AB | 30
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Alarm system Intrusion detection | 22
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Heater/air conditioner Climatronic | 43
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Anti-lock braking system ABS | 43
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Service Interval reset | 49
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Instrumentation Instrument cluster | 49
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Heater/air conditioner Climatronic | 43
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Engine management Marelli | 57
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Parking aid >>> | 42
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Engine management Motronic ME | 01
Polo Sedan 1.4 16V | 1,4 | 55 | BKY | 8.2006- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 1.4 8V

VW (VOLKSWAGEN) Polo Sedan 1.4 8V

Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Radio system >>> | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Airbag AB | 30
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Alarm system Intrusion detection | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Anti-lock braking system ABS | 47
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Central electronics ZE | 44
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Service Interval reset | 49
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Parking aid >>> | 42
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Navigation system >>> | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Engine management Motronic ME | 01
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Central locking CL | 22
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Driver information Audio | 42
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.4 8V | 1,4 | 61 | BLM | 5.2002-7.2006 | Traction control system ABS/EDS | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 1.6

VW (VOLKSWAGEN) Polo Sedan 1.6

Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Parking aid >>> | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Navigation system >>> | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Driver information Audio | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Airbag AB | 30
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Alarm system Intrusion detection | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Anti-lock braking system ABS | 47
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Parking aid >>> | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Instrumentation Instrument cluster | 49
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Radio system >>> | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Traction control system ABS/ASR | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Driver information Audio | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Alarm system Intrusion detection | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Central locking CL | 22
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Engine management Motronic ME | 01
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Service Interval reset | 49
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Engine management Motronic ME | 01
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Airbag AB | 30
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Central electronics ZE | 44
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 | 1,6 | 74 | BAH | 11.2002-7.2006 | Traction control system ABS/EDS | 64
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Central electronics ZE | 44
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Service Interval reset | 49
Polo Sedan 1.6 | 1,6 | 74 | BAH | 8.2006- | Heater/air conditioner Climatronic | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 1.6 Total Flex

VW (VOLKSWAGEN) Polo Sedan 1.6 Total Flex

Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Parking aid >>> | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Alarm system Intrusion detection | 22
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Anti-lock braking system ABS | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Parking aid >>> | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Engine management Motronic ME | 01
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Service Interval reset | 49
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Instrumentation Instrument cluster | 49
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Central electronics ZE | 44
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Service Interval reset | 49
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Instrumentation Instrument cluster | 49
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Central electronics ZE | 44
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Engine management Motronic ME | 01
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Engine management ME Flex | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Driver information Audio | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Airbag AB | 30
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 12.2004-7.2006 | Alarm system Intrusion detection | 22
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Driver information Audio | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | BPA | 8.2006-4.2008 | Airbag AB | 30
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Instrumentation Instrument cluster | 49
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Heater/air conditioner Climatronic | 43
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Service Interval reset | 49
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Parking aid >>> | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Central electronics ZE | 44
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Engine management Motronic ME | 01
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Driver information Audio | 42
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Alarm system Intrusion detection | 22
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Airbag AB | 30
Polo Sedan 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 1.9 SDI

VW (VOLKSWAGEN) Polo Sedan 1.9 SDI

Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Central locking CL | 22
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Central electronics ZE | 44
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Driver information Audio | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Traction control system ABS/EDS | 64
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Parking aid >>> | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Central electronics ZE | 44
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Heater/air conditioner Climatronic | 43
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Instrumentation Instrument cluster | 49
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Heater/air conditioner Climatronic | 43
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Service Interval reset | 49
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Service Interval reset | 49
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Airbag AB | 30
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Navigation system >>> | 22
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Airbag AB | 30
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Alarm system Intrusion detection | 22
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Driver information Audio | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Alarm system Intrusion detection | 22
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Parking aid >>> | 42
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Engine management EDC 15VM | 54
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 11.2002-7.2006 | Anti-lock braking system ABS | 47
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Engine management EDC 15VM | 54
Polo Sedan 1.9 SDI | 1,9 | 47 | ASY | 8.2006- | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 1.9 TDI

VW (VOLKSWAGEN) Polo Sedan 1.9 TDI

Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Parking aid >>> | 42
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Navigation system >>> | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Engine management EDC 15P | 54
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Anti-lock braking system ABS | 47
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Central electronics ZE | 44
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Service Interval reset | 49
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Traction control system ABS/EDS | 64
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Radio system >>> | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Airbag AB | 30
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Central locking CL | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Driver information Audio | 42
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Alarm system Intrusion detection | 22
Polo Sedan 1.9 TDI | 1,9 | 74 | ATD | 11.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Sedan 2.0

VW (VOLKSWAGEN) Polo Sedan 2.0

Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Vehicle internetworking CAN bus interface | 30
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Navigation system >>> | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Transmission control 6-speed automatic transmission | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Driver information Audio | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Instrumentation Instrument cluster | 49
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Traction control system ABS/EDS | 64
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Parking aid >>> | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Central electronics ZE | 44
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Engine management Motronic ME | 01
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Driver information Audio | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Alarm system Intrusion detection | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Parking aid >>> | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Service Interval reset | 49
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Running gear/steering Electro-hydraulic power steering | 36
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Anti-lock braking system ABS | 47
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Airbag AB | 30
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Central locking CL | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Central electronics ZE | 44
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Airbag AB | 30
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Alarm system Intrusion detection | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Vehicle internetworking CAN bus interface | 30
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Comfort and conven. ECU Sun roof operating unit | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Transmission control 6-speed automatic transmission | 42
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Heater/air conditioner Climatronic | 43
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Instrumentation Instrument cluster | 49
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Heater/air conditioner Climatronic | 43
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Radio system >>> | 22
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Engine management Motronic ME | 01
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Heater/air conditioner Climatronic | 43
Polo Sedan 2.0 | 2 | 85 | BBX | 11.2002-7.2006 | Anti-theft device Immobilizer (WFS) | 25
Polo Sedan 2.0 | 2 | 85 | BBX | 8.2006- | Service Interval reset | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Quantum 1.8i

VW (VOLKSWAGEN) Quantum 1.8i

Quantum 1.8i | 1,8 | 71 | UDB | 3.1993-9.1996 | Engine management EEC4 | 10
Quantum 1.8i | 1,8 | 72 | UDB | 2.1993-4.1996 | Engine management EEC4 | 10
Quantum 1.8i | 1,8 | 71 | UDB | 3.1993-9.1996 | Anti-lock braking system ABS | 42
Quantum 1.8i | 1,8 | 72 | UEB | 4.1994-12.1996 | Engine management EEC4 | 10
Quantum 1.8i | 1,8 | 72 | UEB | 4.1994-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Quantum 1.8Mi

VW (VOLKSWAGEN) Quantum 1.8Mi

Quantum 1.8Mi | 1,8 | 74 | UDE | 10.1996-1.1998 | Anti-lock braking system ABS | 42
Quantum 1.8Mi | 1,8 | 74 | UDE | 10.1996-1.1998 | Engine management Marelli | 57
Quantum 1.8Mi | 1,8 | 73 | UDJ | 2.1998-12.2001 | Anti-lock braking system ABS | 42
Quantum 1.8Mi | 1,8 | 73 | UDJ | 2.1998-12.2001 | Engine management Marelli | 57
Quantum 1.8Mi | 1,8 | 76 | UEE | 1.1997-12.1998 | Engine management Marelli | 57
Quantum 1.8Mi | 1,8 | 76 | UEE | 1.1997-12.1998 | Anti-lock braking system ABS | 42
Quantum 1.8Mi | 1,8 | 76 | UEG | 1.1999-12.2001 | Anti-lock braking system ABS | 42
Quantum 1.8Mi | 1,8 | 76 | UEG | 1.1999-12.2001 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Quantum 2.0i

VW (VOLKSWAGEN) Quantum 2.0i

Quantum 2.0i | 2 | 88 | UQC | 9.1993-9.1996 | Anti-lock braking system ABS | 42
Quantum 2.0i | 2 | 88 | UQC | 9.1993-9.1996 | Engine management EEC4 | 10
Quantum 2.0i | 2 | 92 | URA | 9.1994-12.1996 | Engine management EEC4 | 10
Quantum 2.0i | 2 | 92 | URA | 9.1994-12.1996 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Quantum 2.0Mi

VW (VOLKSWAGEN) Quantum 2.0Mi

Quantum 2.0Mi | 2 | 86 | UQF | 10.1996-8.1998 | Anti-lock braking system ABS | 42
Quantum 2.0Mi | 2 | 86 | UQF | 10.1996-8.1998 | Engine management Marelli | 57
Quantum 2.0Mi | 2 | 84 | UQH | 9.1998-12.2001 | Engine management Marelli | 57
Quantum 2.0Mi | 2 | 84 | UQH | 9.1998-12.2001 | Anti-lock braking system ABS | 42
Quantum 2.0Mi | 2 | 91 | URD | 1.1997-8.1998 | Engine management Marelli | 57
Quantum 2.0Mi | 2 | 91 | URD | 1.1997-8.1998 | Anti-lock braking system ABS | 42
Quantum 2.0Mi | 2 | 86 | URF | 9.1998-7.2000 | Anti-lock braking system ABS | 42
Quantum 2.0Mi | 2 | 86 | URF | 9.1998-7.2000 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 1.6i

VW (VOLKSWAGEN) Santana 1.6i

Santana 1.6i | 1,6 | 64 | AYF | 12.2000- | Engine management Motronic M | 42
Santana 1.6i | 1,6 | 64 | AYF | 12.2000- | Anti-lock braking system ABS | 30
Santana 1.6i | 1,6 | 64 | AYF | 12.2000- | Airbag AB | 30
Santana 1.6i | 1,6 | 64 | AYF | 12.2000- | Transmission control AG 4 | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 1.8

VW (VOLKSWAGEN) Santana 1.8

Santana 1.8 | 1,8 | 74 | BKT | 1.2004- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 1.8 GLI

VW (VOLKSWAGEN) Santana 1.8 GLI

Santana 1.8 GLI | 1,8 | 70 | AFE | 1.1997- | Engine management Motronic M | 42
Santana 1.8 GLI | 1,8 | 70 | AFE | 1.1997- | Anti-lock braking system ABS | 30
Santana 1.8 GLI | 1,8 | 70 | AFE | 1.1997- | Transmission control AG 4 | 30
Santana 1.8 GLI | 1,8 | 70 | AFE | 1.1997- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 1.8i

VW (VOLKSWAGEN) Santana 1.8i

Santana 1.8i | 1,8 | 71 | UDB | 2.1993-9.1996 | Engine management EEC4 | 10
Santana 1.8i | 1,8 | 71 | UDB | 2.1993-9.1996 | Anti-lock braking system ABS | 42
Santana 1.8i | 1,8 | 72 | UEB | 4.1994-12.1996 | Anti-lock braking system ABS | 42
Santana 1.8i | 1,8 | 72 | UEB | 4.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 1.8Mi

VW (VOLKSWAGEN) Santana 1.8Mi

Santana 1.8Mi | 1,8 | 74 | UDE | 10.1996-1.1998 | Anti-lock braking system ABS | 42
Santana 1.8Mi | 1,8 | 74 | UDE | 10.1996-1.1998 | Engine management Marelli | 57
Santana 1.8Mi | 1,8 | 73 | UDJ | 2.1998-5.2006 | Anti-lock braking system ABS | 42
Santana 1.8Mi | 1,8 | 73 | UDJ | 2.1998-5.2006 | Engine management Marelli | 57
Santana 1.8Mi | 1,8 | 76 | UEE | 1.1997-12.1998 | Anti-lock braking system ABS | 42
Santana 1.8Mi | 1,8 | 76 | UEE | 1.1997-12.1998 | Engine management Marelli | 57
Santana 1.8Mi | 1,8 | 76 | UEG | 1.1999-5.2006 | Engine management Marelli | 57
Santana 1.8Mi | 1,8 | 76 | UEG | 1.1999-5.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 2.0i

VW (VOLKSWAGEN) Santana 2.0i

Santana 2.0i | 2 | 92 | UQB | 1.1990-8.1993 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 92 | UQB | 1.1990-8.1993 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 88 | UQC | 9.1993-9.1996 | Engine management EEC4 | 10
Santana 2.0i | 2 | 88 | UQC | 9.1993-9.1996 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 88 | UQC | 9.1993-9.1996 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 92 | URA | 9.1994-12.1996 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 92 | URA | 9.1994-12.1996 | Anti-lock braking system ABS | 42
Santana 2.0i | 2 | 92 | URA | 9.1994-12.1996 | Engine management EEC4 | 10


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 2.0Mi

VW (VOLKSWAGEN) Santana 2.0Mi

Santana 2.0Mi | 2 | 86 | UQF | 10.1996-8.1998 | Engine management Marelli | 57
Santana 2.0Mi | 2 | 86 | UQF | 10.1996-8.1998 | Anti-lock braking system ABS | 42
Santana 2.0Mi | 2 | 84 | UQH | 9.1998-5.2006 | Engine management Marelli | 57
Santana 2.0Mi | 2 | 84 | UQH | 9.1998-5.2006 | Anti-lock braking system ABS | 42
Santana 2.0Mi | 2 | 91 | URD | 1.1997-8.1998 | Engine management Marelli | 57
Santana 2.0Mi | 2 | 91 | URD | 1.1997-8.1998 | Anti-lock braking system ABS | 42
Santana 2.0Mi | 2 | 86 | URF | 9.1998-7.2000 | Anti-lock braking system ABS | 42
Santana 2.0Mi | 2 | 86 | URF | 9.1998-7.2000 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 2000 1.8 GLi 8V

VW (VOLKSWAGEN) Santana 2000 1.8 GLi 8V

Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 1.1996-1.1998 | Airbag AB | 30
Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 1.1996-1.1998 | Transmission control AG 4 | 30
Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 1.1996-1.1998 | Engine management Motronic M | 42
Santana 2000 1.8 GLi 8V | 1,8 | 72 | AFE | 1.1996-1.1998 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 2000 1.8i

VW (VOLKSWAGEN) Santana 2000 1.8i

Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.2000-1.2004 | Airbag AB | 30
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.2000-1.2004 | Anti-lock braking system ABS | 30
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.2000-1.2004 | Engine management Motronic M | 57
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.2000-1.2004 | Airbag AB | 30
Santana 2000 1.8i | 1,8 | 74 | AYJ | 11.2000-1.2004 | Transmission control AG 4 | 30
Santana 2000 1.8i | 1,8 | 74 | BKU | 4.2004-5.2005 | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 2000 1.8i GSi 8V

VW (VOLKSWAGEN) Santana 2000 1.8i GSi 8V

Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 1.1998-12.2000 | Airbag AB | 30
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 1.1998-12.2000 | Engine management Motronic M | 57
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 1.1998-12.2000 | Engine management Motronic M | 43
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 1.1998-12.2000 | Transmission control AG 4 | 30
Santana 2000 1.8i GSi 8V | 1,8 | 74 | AJR | 1.1998-12.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 3000 1.8i

VW (VOLKSWAGEN) Santana 3000 1.8i

Santana 3000 1.8i | 1,8 | 74 | AYJ | 1.2004-10.2005 | Engine management Motronic M | 57
Santana 3000 1.8i | 1,8 | 74 | AYJ | 1.2004-10.2005 | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | AYJ | 1.2004-10.2005 | Transmission control AG 4 | 30
Santana 3000 1.8i | 1,8 | 74 | AYJ | 1.2004-10.2005 | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | AYJ | 1.2004-10.2005 | Anti-lock braking system ABS | 30
Santana 3000 1.8i | 1,8 | 74 | BKT | 3.2004- | Transmission control AG 4 | 30
Santana 3000 1.8i | 1,8 | 74 | BKT | 3.2004- | Anti-lock braking system ABS | 30
Santana 3000 1.8i | 1,8 | 74 | BKT | 3.2004- | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | BKT | 3.2004- | Engine management Motronic ME | 01
Santana 3000 1.8i | 1,8 | 74 | BKU | 3.2004- | Engine management Motronic ME | 01
Santana 3000 1.8i | 1,8 | 74 | BKU | 3.2004- | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | BKU | 3.2004- | Transmission control AG 4 | 30
Santana 3000 1.8i | 1,8 | 74 | BKU | 3.2004- | Airbag AB | 30
Santana 3000 1.8i | 1,8 | 74 | BKU | 3.2004- | Anti-lock braking system ABS | 30
Santana 3000 1.8i | 1,8 | 74 | CKZ | 7.2009- | System overview System overview | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana 3000 2.0i

VW (VOLKSWAGEN) Santana 3000 2.0i

Santana 3000 2.0i | 2 | 80 | BTL | 5.2006-12.2007 | Engine management Motronic ME | 01
Santana 3000 2.0i | 2 | 80 | BTL | 5.2006-12.2007 | Transmission control AG 4 | 30
Santana 3000 2.0i | 2 | 80 | BTL | 5.2006-12.2007 | Anti-lock braking system ABS | 30
Santana 3000 2.0i | 2 | 80 | BTL | 5.2006-12.2007 | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana Variant 1.6i 8V

VW (VOLKSWAGEN) Santana Variant 1.6i 8V

Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.2000-2.2007 | Engine management Motronic M | 42
Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.2000-2.2007 | Airbag AB | 30
Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.2000-2.2007 | Transmission control AG 4 | 30
Santana Variant 1.6i 8V | 1,6 | 64 | AYF | 12.2000-2.2007 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Santana Variant 1.8i GLi 8V

VW (VOLKSWAGEN) Santana Variant 1.8i GLi 8V

Santana Variant 1.8i GLi 8V | 1,8 | 70 | AFE | 1.1997- | Anti-lock braking system ABS | 30
Santana Variant 1.8i GLi 8V | 1,8 | 70 | AFE | 1.1997- | Transmission control AG 4 | 30
Santana Variant 1.8i GLi 8V | 1,8 | 70 | AFE | 1.1997- | Engine management Motronic M | 42
Santana Variant 1.8i GLi 8V | 1,8 | 70 | AFE | 1.1997- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro I 1.6Mi

VW (VOLKSWAGEN) Saveiro I 1.6Mi

Saveiro I 1.6Mi | 1,6 | 65 | UNB | 11.1996-10.1997 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro I 1.8

VW (VOLKSWAGEN) Saveiro I 1.8

Saveiro I 1.8 | 1,8 | 75 | UED | 11.1989-11.1996 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro I 1.8Mi

VW (VOLKSWAGEN) Saveiro I 1.8Mi

Saveiro I 1.8Mi | 1,8 | 75 | UED | 11.1996-10.1997 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro II 1.6Mi

VW (VOLKSWAGEN) Saveiro II 1.6Mi

Saveiro II 1.6Mi | 1,6 | 65 | UNF | 7.1997-1.2000 | Engine management Marelli | 57
Saveiro II 1.6Mi | 1,6 | 65 | UNF | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 1.6Mi | 1,6 | 65 | UNF | 7.1997-1.2000 | Engine management Marelli | 57
Saveiro II 1.6Mi | 1,6 | 65 | UNF | 7.1997-1.2000 | Instrumentation Instrument cluster | 49
Saveiro II 1.6Mi | 1,6 | 65 | UNF | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 1.6Mi | 1,6 | 73 | UPD | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 1.6Mi | 1,6 | 73 | UPD | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 1.6Mi | 1,6 | 73 | UPD | 7.1997-1.2000 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro II 1.8Mi

VW (VOLKSWAGEN) Saveiro II 1.8Mi

Saveiro II 1.8Mi | 1,8 | 72 | UDH | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 1.8Mi | 1,8 | 72 | UDH | 7.1997-1.2000 | Engine management Marelli | 57
Saveiro II 1.8Mi | 1,8 | 72 | UDH | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 1.8Mi | 1,8 | 72 | UDH | 7.1997-1.2000 | Engine management Marelli | 57
Saveiro II 1.8Mi | 1,8 | 75 | UED | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 1.8Mi | 1,8 | 75 | UED | 7.1997-1.2000 | Engine management Marelli | 57
Saveiro II 1.8Mi | 1,8 | 75 | UED | 7.1997-1.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro II 2.0Mi

VW (VOLKSWAGEN) Saveiro II 2.0Mi

Saveiro II 2.0Mi | 2 | 82 | UQG | 7.1997-1.2000 | Anti-lock braking system ABS | 42
Saveiro II 2.0Mi | 2 | 82 | UQG | 7.1997-1.2000 | Engine management Marelli | 57
Saveiro II 2.0Mi | 2 | 82 | UQG | 7.1997-1.2000 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro III 1.6Mi

VW (VOLKSWAGEN) Saveiro III 1.6Mi

Saveiro III 1.6Mi | 1,6 | 65 | UNF | 2.2000-9.2003 | Instrumentation Instrument cluster | 49
Saveiro III 1.6Mi | 1,6 | 65 | UNF | 2.2000-9.2003 | Engine management Marelli | 57
Saveiro III 1.6Mi | 1,6 | 65 | UNF | 2.2000-9.2003 | Anti-lock braking system ABS | 42
Saveiro III 1.6Mi | 1,6 | 65 | UNF | 2.2000-9.2003 | Engine management Marelli | 57
Saveiro III 1.6Mi | 1,6 | 73 | UPD | 2.2000-9.2003 | Engine management Marelli | 57
Saveiro III 1.6Mi | 1,6 | 73 | UPD | 2.2000-9.2003 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro III 1.6Mi Total Flex

VW (VOLKSWAGEN) Saveiro III 1.6Mi Total Flex

Saveiro III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Anti-lock braking system ABS | 42
Saveiro III 1.6Mi Total Flex | 1,6 | 71 | BJF | 5.2003-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro III 1.8Mi

VW (VOLKSWAGEN) Saveiro III 1.8Mi

Saveiro III 1.8Mi | 1,8 | 72 | UDH | 2.2000-8.2005 | Engine management Marelli | 57
Saveiro III 1.8Mi | 1,8 | 72 | UDH | 2.2000-8.2005 | Instrumentation Instrument cluster | 49
Saveiro III 1.8Mi | 1,8 | 72 | UDH | 2.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 25
Saveiro III 1.8Mi | 1,8 | 72 | UDH | 2.2000-8.2005 | Engine management Marelli | 57
Saveiro III 1.8Mi | 1,8 | 72 | UDH | 2.2000-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro III 1.8Mi Total Flex

VW (VOLKSWAGEN) Saveiro III 1.8Mi Total Flex

Saveiro III 1.8Mi Total Flex | 1,8 | 76 | BNY | 2.2005-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro III 1.9 D

VW (VOLKSWAGEN) Saveiro III 1.9 D

Saveiro III 1.9 D | 1,9 | 47 |  | 6.1998-5.2002 | Anti-lock braking system ABS | 42
Saveiro III 1.9 D | 1,9 | 47 | BGG | 6.2002-8.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro III 2.0Mi

VW (VOLKSWAGEN) Saveiro III 2.0Mi

Saveiro III 2.0Mi | 2 | 82 | UQG | 2.2000-8.2005 | Anti-lock braking system ABS | 42
Saveiro III 2.0Mi | 2 | 82 | UQG | 2.2000-8.2005 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro IV 1.6

VW (VOLKSWAGEN) Saveiro IV 1.6

Saveiro IV 1.6 | 1,6 | 68 | UNF | 9.2005-8.2009 | Engine management Marelli | 57
Saveiro IV 1.6 | 1,6 | 68 | UNF | 9.2005-8.2009 | Airbag AB | 30
Saveiro IV 1.6 | 1,6 | 68 | UNF | 9.2005-8.2009 | Anti-lock braking system ABS | 42
Saveiro IV 1.6 | 1,6 | 68 | UNF | 9.2005-8.2009 | Engine management Marelli | 57
Saveiro IV 1.6 | 1,6 | 68 | UNF | 9.2005-8.2009 | Instrumentation Instrument cluster | 49


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro IV 1.6 Total Flex

VW (VOLKSWAGEN) Saveiro IV 1.6 Total Flex

Saveiro IV 1.6 Total Flex | 1,6 | 71 | BJF | 9.2005-10.2006 | Anti-lock braking system ABS | 42
Saveiro IV 1.6 Total Flex | 1,6 | 71 | BJF | 9.2005-10.2006 | Engine management Marelli | 57
Saveiro IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006-8.2009 | Anti-lock braking system ABS | 42
Saveiro IV 1.6 Total Flex | 1,6 | 71 | BWX | 11.2006-8.2009 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro IV 1.8

VW (VOLKSWAGEN) Saveiro IV 1.8

Saveiro IV 1.8 | 1,8 | 76 | BJY | 9.2005-6.2006 | Engine management Motronic ME | 01
Saveiro IV 1.8 | 1,8 | 76 | BJY | 9.2005-6.2006 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro IV 1.8 Total Flex

VW (VOLKSWAGEN) Saveiro IV 1.8 Total Flex

Saveiro IV 1.8 Total Flex | 1,8 | 76 | BNY | 9.2005-8.2009 | Engine management Marelli | 57
Saveiro IV 1.8 Total Flex | 1,8 | 76 | BNY | 9.2005-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Saveiro IV 1.9 D

VW (VOLKSWAGEN) Saveiro IV 1.9 D

Saveiro IV 1.9 D | 1,9 | 47 | BGG | 9.2005-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sedan City

VW (VOLKSWAGEN) Sedan City

Sedan City | 1,6 | 44 | ACD | 1.1997- | Engine management Motronic M | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sedan Clasico

VW (VOLKSWAGEN) Sedan Clasico

Sedan Clasico | 1,6 | 44 | ACD | 1.1997- | Engine management Motronic M | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 1.8 T

VW (VOLKSWAGEN) Sharan 1.8 T

Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Central electronics ZE | 44
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Service Interval reset | 49
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Alarm system Intrusion detection | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Traction control system ABS/EDS | 42
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Central locking CL | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Sound system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Lighting Litronic (Slave) | 77
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Instrumentation Instrument cluster | 49
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Lighting Litronic (Master) | 95
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Engine management Motronic M | 43
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Anti-lock braking system ABS | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Parking aid >>> | 42
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Radio system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Navigation system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.8 T | 1,8 | 110 | AJH | 11.1997-2.2000 | Transmission control AG 4 | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Central locking CL | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Service Interval reset | 49
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Anti-lock braking system ABS | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Parking aid >>> | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Sound system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Engine management Motronic ME | 01
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Driver information Audio | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Radio system >>> | 22
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.8 T | 1,8 | 110 | AWC | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 1.9 TDI

VW (VOLKSWAGEN) Sharan 1.9 TDI

Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Engine management VE/EDC | 42
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Traction control system ABS/EDS | 44
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Anti-lock braking system ABS | 24
Sharan 1.9 TDI | 1,9 | 66 | 1Z | 9.1995-7.1996 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Traction control system ABS/EDS | 44
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Anti-lock braking system ABS | 24
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 81 | AFN | 9.1996-2.2000 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Anti-lock braking system ABS | 24
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | AHU | 7.1996-2.2000 | Traction control system ABS/EDS | 44
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 66 | ANU | 3.1999-2.2000 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 66 | ANU | 4.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 96 | ASZ | 11.2002-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Engine management EDC 15P | 54
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 85 | AUY | 5.2000-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Engine management EDC/MSA 15.5 | 54
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Anti-lock braking system ABS | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Transmission control AG 4 | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Traction control system ABS/EDS | 42
Sharan 1.9 TDI | 1,9 | 81 | AVG | 8.1999-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Driver information Audio | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Anti-lock braking system ABS | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Engine management EDC 15P+ | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 110 | BTB | 1.2005-6.2006 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Sound system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Lighting Litronic (Slave) | 77
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Driver information Audio | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Instrumentation Instrument cluster | 49
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Radio system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Engine management EDC 15P+ | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Alarm system Intrusion detection | 22
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Traction control system ABS/ASR | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Central locking CL | 22
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Navigation system >>> | 22
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Lighting Litronic (Master) | 95
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Parking aid >>> | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Central electronics ZE | 44
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Service Interval reset | 49
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Airbag AB | 30
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 1.9 TDI | 1,9 | 85 | BVK | 11.2005-3.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 2.0

VW (VOLKSWAGEN) Sharan 2.0

Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Central electronics ZE | 44
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Service Interval reset | 49
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Anti-lock braking system ABS | 30
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Transmission control AG 4 | 30
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Parking aid >>> | 42
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Sound system >>> | 22
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Lighting Litronic (Slave) | 77
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Instrumentation Instrument cluster | 49
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Traction control system ABS/EDS | 44
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Radio system >>> | 22
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Engine management Simos | 43
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Traction control system ABS/EDS | 42
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Central ECU >>> | 22
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Central locking CL | 22
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Navigation system >>> | 22
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Lighting Litronic (Master) | 95
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Alarm system Intrusion detection | 22
Sharan 2.0 | 2 | 85 | ADY | 9.1995-2.2000 | Anti-lock braking system ABS | 24
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Radio system >>> | 22
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Anti-lock braking system ABS | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Parking aid >>> | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Engine management Motronic ME | 01
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Service Interval reset | 49
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Sound system >>> | 22
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Anti-lock braking system ABS | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Central locking CL | 22
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Driver information Audio | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 2.0 | 2 | 85 | ATM | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 2.0 TDI

VW (VOLKSWAGEN) Sharan 2.0 TDI

Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Lighting Litronic (Master) | 95
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Engine management EDC 16U31 | 4C
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Anti-lock braking system ABS | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Parking aid >>> | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Sound system >>> | 22
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Lighting Litronic (Slave) | 77
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Service Interval reset | 49
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Instrumentation Instrument cluster | 49
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Radio system >>> | 22
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Central electronics ZE | 44
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Alarm system Intrusion detection | 22
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Traction control system ABS/ASR | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Central locking CL | 22
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Navigation system >>> | 22
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Driver information Audio | 42
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 103 | BRT | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Parking aid >>> | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Lighting Litronic (Master) | 95
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Engine management EDC 16U31 | 4C
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Anti-lock braking system ABS | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Central locking CL | 22
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Navigation system >>> | 22
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Driver information Audio | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Radio system >>> | 22
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Central electronics ZE | 44
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Alarm system Intrusion detection | 22
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Traction control system ABS/ASR | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Sound system >>> | 22
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Lighting Litronic (Slave) | 77
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Service Interval reset | 49
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Instrumentation Instrument cluster | 49
Sharan 2.0 TDI | 2 | 100 | BVH | 11.2005-3.2010 | Airbag AB | 30
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | System overview System overview | 01
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Navigation system | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Navigation system | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Climatic | 43
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Lighting ALWR and cornering light | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Airbag AB | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Audio | 01
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Telephone | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Lighting Main beam assistant | 30
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Anti-theft device Access/start authorization | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information TV tuner | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Service Interval reset | 20
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Instrumentation Instrument cluster | 51
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Parking aid Reversing camera | 30
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Parking aid Parking assistant | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Central electronics ZE II | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Braking system Electronic parking brake | 01
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Central electronics ZE | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Steering column lock | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TDI | 2 | 100 | CFFA | 5.2010- | Engine management EDC 17C46 | 4C
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Lighting ALWR and cornering light | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Audio | 01
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Service Interval reset | 20
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Lighting Main beam assistant | 30
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Parking aid Parking assistant | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Braking system Electronic parking brake | 01
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Telephone | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Parking aid Reversing camera | 30
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Central electronics ZE II | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Airbag AB | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information TV tuner | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Central electronics ZE | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Instrumentation Instrument cluster | 51
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Navigation system | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Steering column lock | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Anti-theft device Access/start authorization | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | System overview System overview | 01
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Driver information Navigation system | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Heater/air conditioner Climatic | 43
Sharan 2.0 TDI | 2 | 103 | CFFB | 5.2010- | Engine management EDC 17C46 | 4C
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | System overview System overview | 01
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Airbag AB | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Service Interval reset | 20
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Instrumentation Instrument cluster | 51
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Parking aid Reversing camera | 30
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Navigation system | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Heater/air conditioner Climatic | 43
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Central electronics ZE II | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Audio | 01
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Braking system Electronic parking brake | 01
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Telephone | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Anti-theft device Access/start authorization | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information TV tuner | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Lighting Main beam assistant | 30
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Parking aid Parking assistant | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Steering column lock | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Lighting ALWR and cornering light | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Driver information Navigation system | 42
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Central electronics ZE | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TDI | 2 | 85 | CFFE | 5.2011- | Engine management EDC 17C46 | 4C
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | System overview System overview | 01
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Central electronics ZE II | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Airbag AB | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information TV tuner | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Telephone | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Instrumentation Instrument cluster | 51
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Parking aid Reversing camera | 30
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Steering column lock | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Anti-theft device Access/start authorization | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Navigation system | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Lighting ALWR and cornering light | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Braking system Electronic parking brake | 01
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Central electronics ZE | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Lighting Main beam assistant | 30
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Parking aid Parking assistant | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Driver information Audio | 01
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Service Interval reset | 20
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Heater/air conditioner Climatic | 43
Sharan 2.0 TDI | 2 | 125 | CFGB | 8.2010- | Engine management EDC 17C46 | 4C
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Lighting ALWR and cornering light | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driving safety system ESP Electronic stability program ESP | 43
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Steering column switch module | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Rear left door control unit | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Electr. energy management Battery management EBM | 36
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Telephone | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Running gear/steering Electromechanical power steering | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Navigation system | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Rear left sliding door control unit | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Diagnosis/bus systems Gateway | 44
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Climatronic | 43
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Driver seat memory | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Mediaplayer | 28
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Driver side door control unit | 44
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Service Interval reset | 20
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Anti-theft device Access system/immobilizer | 36
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Parking aid Parking assistant | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Rear right sliding door control unit | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Engine management EDC 17C46 | 4C
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | System overview System overview | 01
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information TV tuner | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Trailer control unit | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Navigation system | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Rear right door control unit | 01
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Electronic rear lid actuation | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Instrumentation Instrument cluster | 51
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Parking aid Reversing camera | 30
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Heater/air conditioner Climatic | 43
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Telephone/emergency call system | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Central electronics ZE II | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Airbag AB | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Passenger seat memory | 42
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Mediaplayer | 4D
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Driver information Audio | 01
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Passenger side door control unit | 44
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Central electronics ZE | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Lighting Main beam assistant | 30
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Convenience electronics Steering column lock | 57
Sharan 2.0 TDI | 2 | 130 | CFGC | 1.2013- | Anti-theft device Access/start authorization | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 2.8

VW (VOLKSWAGEN) Sharan 2.8

Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Parking aid >>> | 42
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Lighting Litronic (Master) | 95
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Service Interval reset | 49
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Alarm system Intrusion detection | 22
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Anti-lock braking system ABS | 30
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Central locking CL | 22
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Sound system >>> | 22
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Central electronics ZE | 44
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Engine management Motronic M | 25
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Anti-lock braking system ABS | 24
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Transmission control AG 4 | 30
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Lighting Litronic (Slave) | 77
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Engine management Motronic M | 43
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Traction control system ABS/EDS | 44
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Radio system >>> | 22
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Navigation system >>> | 22
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Instrumentation Instrument cluster | 49
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 | 2,8 | 128 | AAA | 9.1995-2.2000 | Traction control system ABS/EDS | 42
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Parking aid >>> | 42
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Sound system >>> | 22
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Alarm system Intrusion detection | 22
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Transmission control AG 4 | 30
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Navigation system >>> | 22
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Central electronics ZE | 44
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Traction control system ABS/EDS | 42
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Radio system >>> | 22
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Lighting Litronic (Master) | 95
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Engine management Motronic M | 43
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Airbag AB | 30
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Central locking CL | 22
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Lighting Litronic (Slave) | 77
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Service Interval reset | 49
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Instrumentation Instrument cluster | 49
Sharan 2.8 | 2,8 | 128 | AMY | 4.1998-2.2000 | Anti-lock braking system ABS | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Radio system >>> | 22
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Lighting Litronic (Master) | 95
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Convenience electronics Driver seat memory | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Service Interval reset | 49
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Traction control system ABS/ASR | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-lock braking system ABS | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Vehicle internetworking CAN bus interface | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Central locking CL | 22
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Navigation system >>> | 22
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Engine management Motronic ME | 01
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Instrumentation Instrument cluster | 49
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Lighting Litronic (Slave) | 77
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Central electronics ZE | 44
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Driver information Audio | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Alarm system Intrusion detection | 22
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Heater/air conditioner Climatronic | 43
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Traction control system ABS/EDS | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Parking aid >>> | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Sound system >>> | 22
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Transmission control 5-speed automatic transmission | 42
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Airbag AB | 30
Sharan 2.8 | 2,8 | 150 | AYL | 5.2000-3.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sharan 2.8 Syncro

VW (VOLKSWAGEN) Sharan 2.8 Syncro

Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Central locking CL | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Central electronics ZE | 44
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Service Interval reset | 49
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Alarm system Intrusion detection | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Traction control system ABS/EDS | 44
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Anti-lock braking system ABS | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Parking aid >>> | 42
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Sound system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Lighting Litronic (Slave) | 77
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Instrumentation Instrument cluster | 49
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Anti-lock braking system ABS | 24
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Transmission control AG 4 | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Lighting Litronic (Master) | 95
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Engine management Motronic M | 43
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Traction control system ABS/EDS | 42
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Radio system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Navigation system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 Syncro | 2,8 | 128 | AAA | 7.1996-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Steering wheel electron. Multi-function steering wheel | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Sound system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Central electronics ZE | 44
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Engine management Motronic M | 43
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Anti-theft device Immobilizer (WFS) | 25
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Driving safety system ESP Electronic stability program ESP | 77
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Vehicle internetworking CAN bus interface | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Radio system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Lighting Litronic (Master) | 95
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Airbag AB | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Central locking CL | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Navigation system >>> | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Heater/air conditioner Auxiliary/supplementary heater | 42
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Alarm system Intrusion detection | 22
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Heater/air conditioner Climatronic | 43
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Traction control system ABS/EDS | 42
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Transmission control AG 4 | 30
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Parking aid >>> | 42
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Lighting Litronic (Slave) | 77
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Service Interval reset | 49
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Instrumentation Instrument cluster | 49
Sharan 2.8 Syncro | 2,8 | 128 | AMY | 4.1998-2.2000 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):SpaceFox 1.6 Total Flex

VW (VOLKSWAGEN) SpaceFox 1.6 Total Flex

SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Engine management ME Flex | 43
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Vehicle internetworking CAN bus interface | 30
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Engine management Motronic ME | 01
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Instrumentation Instrument cluster | 49
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Running gear/steering Electro-hydraulic power steering | 36
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Anti-lock braking system ABS | 64
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Radio system >>> | 22
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Driving safety system ESP Electronic stability program ESP | 64
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Central electronics ZE | 44
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Airbag AB | 30
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Heater/air conditioner Climatronic | 43
SpaceFox 1.6 Total Flex | 1,6 | 74 | BPA | 4.2006-4.2008 | Anti-lock braking system ABS | 43
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Engine management Motronic ME | 01
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Instrumentation Instrument cluster | 49
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Running gear/steering Electro-hydraulic power steering | 36
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2010- | Engine management Motronic ME | 01
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Vehicle internetworking CAN bus interface | 30
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Central electronics ZE | 44
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2010- | Heater/air conditioner Climatronic | 43
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Airbag AB | 30
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Heater/air conditioner Climatronic | 43
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Anti-lock braking system ABS | 43
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 7.2010- | Driving safety system ESP Electronic stability program ESP | 64
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Radio system >>> | 22
SpaceFox 1.6 Total Flex | 1,6 | 74 | CCRA | 5.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Suran 1.6

VW (VOLKSWAGEN) Suran 1.6

Suran 1.6 | 1,6 | 74 | BAH | 4.2006- | Anti-lock braking system ABS | 64
Suran 1.6 | 1,6 | 74 | BAH | 4.2006- | Engine management Motronic ME | 01
Suran 1.6 | 1,6 | 74 | BAH | 4.2006- | Instrumentation Instrument cluster | 49
Suran 1.6 | 1,6 | 74 | BAH | 4.2006- | Central electronics ZE II | 42
Suran 1.6 | 1,6 | 74 | BAH | 4.2006- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 2.5 TDI

VW (VOLKSWAGEN) Touareg 2.5 TDI

Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Lighting ALWR and cornering light | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Central electronics ZE | 44
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Engine management EDC 16U1 | 4C
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Instrumentation Instrument cluster | 01
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Central electronics ZE II | 42
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 128 | BAC | 1.2003-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Central electronics ZE | 44
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Engine management EDC 16U1 | 4C
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Instrumentation Instrument cluster | 01
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Lighting ALWR and cornering light | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Central electronics ZE II | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 120 | BLK | 7.2003-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Lighting ALWR and cornering light | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Central electronics ZE II | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Driver information Navigation system | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Engine management EDC 16U31 | 4C
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Central electronics ZE | 44
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Central electronics ZE II | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Instrumentation Instrument cluster | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Central electronics ZE | 44
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Instrumentation Instrument cluster | 01
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | System overview System overview | 01
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Driver information Telephone | 28
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Engine management EDC 16U31 | 4C
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Service Interval reset | 43
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 1.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Lighting ALWR and cornering light | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Driver information Sound system | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Driver information Audio | 01
Touareg 2.5 TDI | 2,5 | 120 | BPD | 12.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Central electronics ZE | 44
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Central electronics ZE | 44
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Driver information Sound system | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Driver information Audio | 01
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Service Interval reset | 43
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Lighting ALWR and cornering light | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Central electronics ZE II | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Lighting ALWR and cornering light | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Central electronics ZE II | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Engine management EDC 16U31 | 4C
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Instrumentation Instrument cluster | 01
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Driver information Telephone | 28
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Engine management EDC 16U31 | 4C
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Driver information Navigation system | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Airbag AB | 30
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 1.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | System overview System overview | 01
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Service Interval reset | 33
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Driver information Audio | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Instrumentation Instrument cluster | 42
Touareg 2.5 TDI | 2,5 | 128 | BPE | 12.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 3.0 TDI

VW (VOLKSWAGEN) Touareg 3.0 TDI

Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Engine management EDC 16CP34 | 4C
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Service Interval reset | 43
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Convenience electronics Lane change assistant | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Instrumentation Instrument cluster | 01
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Diagnosis/bus systems Gateway | 44
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Driver information Telephone | 28
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Driver information Navigation system | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 11.2004-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Engine management EDC 16CP34 | 4C
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Instrumentation Instrument cluster | 42
Touareg 3.0 TDI | 3 | 165 | BKS | 12.2006-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Driver information Navigation system | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Diagnosis/bus systems Gateway | 44
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Instrumentation Instrument cluster | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Convenience electronics Lane change assistant | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Engine management EDC 16CP34 | 4C
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Instrumentation Instrument cluster | 01
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Driver information Telephone | 28
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Engine management EDC 16CP34 | 4C
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Service Interval reset | 43
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 155 | BUN | 12.2006-11.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 155 | BUN | 4.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Central electronics ZE | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Telephone | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Heater/air conditioner Heating/compressor control | 30
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Night driving assistant | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Parking aid Reversing camera | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Running gear/steering Adaptive suspension system | 5A
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Belt tensioner Front right belt tensioner | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Engine management EDC 17CP14 | 4C
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Instrumentation Instrument cluster | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Central electronics ZE III | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Trailer control unit | 52
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Rear left door control unit | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Electr. energy management Battery management EBM | 36
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Braking system Electronic parking brake | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Instrumentation Instrument cluster | 51
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Transmission control 8-speed automatic transmission | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Driver information Navigation system | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Hybrid control Hybrid control | 30
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Head-up display | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Information electronics | 4C
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Image editing system | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Engine management EDC 17CP44 | 4C
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Service Interval reset | 43
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Lighting Automatic headlight levelling control | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Electr. energy management HV battery | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Airbag AB | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information TV tuner | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Steering column switch module | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Rear right door control unit | 01
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Service Interval reset | 20
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Anti-theft device Access system/immobilizer | 01
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Parking aid Reversing camera | 30
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Parking aid Parking assistant | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Camera system | 57
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Belt tensioner Front left belt tensioner | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 1.2010-5.2011 | Driver information Camera Surrounding | 30
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Driver information Telephone | 28
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 176 | CASA | 11.2007-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Service Interval reset | 43
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Instrumentation Instrument cluster | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Engine management EDC 17CP14 | 4C
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Telephone | 28
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driver information Navigation system | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 155 | CASB | 11.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Driver information Navigation system | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Engine management EDC 17CP14 | 4C
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Driver information Telephone | 28
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Service Interval reset | 43
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Instrumentation Instrument cluster | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 176 | CASC | 1.2008-5.2010 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Hybrid control Hybrid control | 30
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Trailer control unit | 52
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Rear left door control unit | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Telephone | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Instrumentation Instrument cluster | 51
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Parking aid Reversing camera | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Running gear/steering Adaptive suspension system | 5A
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Central electronics ZE III | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Steering column switch module | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Electr. energy management Battery management EBM | 36
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Braking system Electronic parking brake | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Parking aid Reversing camera | 30
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Information electronics | 4C
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Parking aid Parking assistant | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Camera system | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Belt tensioner Front right belt tensioner | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Engine management EDC 17CP44 | 4C
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Lighting Automatic headlight levelling control | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information TV tuner | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Rear right door control unit | 01
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Anti-theft device Access system/immobilizer | 01
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Head-up display | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Image editing system | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Transmission control 8-speed automatic transmission | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Central electronics ZE | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Electr. energy management HV battery | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Airbag AB | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Service Interval reset | 20
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Heater/air conditioner Heating/compressor control | 30
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Night driving assistant | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Belt tensioner Front left belt tensioner | 42
Touareg 3.0 TDI | 3 | 150 | CASD | 11.2010-5.2011 | Driver information Camera Surrounding | 30
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | System overview System overview | 01
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Central electronics ZE | 44
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Central electronics ZE II | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Service Interval reset | 33
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Driver information Audio | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Instrumentation Instrument cluster | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Service Interval reset | 43
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Lighting ALWR and cornering light | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 165 | CATA | 9.2010-8.2012 | Engine management EDC 17CP44 | 4C
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Driver information Telephone | 28
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Driver information Navigation system | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 3.0 TDI | 3 | 165 | CATA | 5.2009-5.2010 | Airbag AB | 30
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Central electronics ZE III | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Trailer control unit | 52
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Running gear/steering Electromechanical power steering | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Driver side door control unit | 44
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Anti-theft device Access system/immobilizer | 01
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Night driving assistant | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Parking aid Parking assistant | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Running gear/steering Adaptive suspension system | 5A
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Belt tensioner Front right belt tensioner | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Engine management EDC 17CP44 | 4C
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Electr. energy management HV battery | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Electr. energy management Battery management EBM | 36
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Parking aid Reversing camera | 30
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Information electronics | 4C
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Camera Surrounding | 30
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Central electronics ZE | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Airbag AB | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information TV tuner | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Steering column switch module | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Rear right door control unit | 01
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Braking system Electronic parking brake | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Telephone | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Instrumentation Instrument cluster | 51
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Heater/air conditioner Heating/compressor control | 30
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Camera system | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Belt tensioner Front left belt tensioner | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Transmission control 8-speed automatic transmission | 57
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | System overview System overview | 01
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Hybrid control Hybrid control | 30
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Convenience electronics Passenger side door control unit | 44
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Service Interval reset | 20
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Airbag AB | 30
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Head-up display | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Parking aid Reversing camera | 42
Touareg 3.0 TDI | 3 | 150 | CJMA | 5.2011- | Driver information Image editing system | 42
Touareg 3.0 TDI | 3 | 179 | CNRB | 9.2012- | Engine management EDC 17CP44 | 4C
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Lighting Automatic headlight levelling control | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Central electronics ZE III | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Diagnosis/bus systems Gateway | 4F
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Passenger seat memory | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Running gear/steering Electromechanical power steering | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Rear right door control unit | 01
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Service Interval reset | 20
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Anti-theft device Access system/immobilizer | 01
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Heater/air conditioner Heating/compressor control | 30
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Parking aid Reversing camera | 30
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Belt tensioner Front right belt tensioner | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Engine management EDC 17CP44 | 4C
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Heater/air conditioner Climatronic | 43
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information TV tuner | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Steering column switch module | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Driver side door control unit | 44
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Braking system Electronic parking brake | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Instrumentation Instrument cluster | 51
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Head-up display | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Information electronics | 4C
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Parking aid Reversing camera | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Running gear/steering Adaptive suspension system | 5A
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Transmission control 8-speed automatic transmission | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | System overview System overview | 01
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Central electronics ZE | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Electr. energy management HV battery | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Driver seat memory | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Mediaplayer | 28
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Rear left door control unit | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Electr. energy management Battery management EBM | 36
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Airbag AB | 30
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Parking aid Parking assistant | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Camera system | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Belt tensioner Front left belt tensioner | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Camera Surrounding | 30
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Hybrid control Hybrid control | 30
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Airbag AB | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Mediaplayer | 4D
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Sound system | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Trailer control unit | 52
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Audio | 01
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Convenience electronics Passenger side door control unit | 44
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Telephone | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Night driving assistant | 57
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Driver information Image editing system | 42
Touareg 3.0 TDI | 3 | 180 | CRCA | 5.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 3.2

VW (VOLKSWAGEN) Touareg 3.2

Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Diagnosis/bus systems Gateway | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Central electronics ZE | 44
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Running gear/steering Adaptive suspension system | 60
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Anti-theft device Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Lighting ALWR and cornering light | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Transmission control 6-speed automatic transmission | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Heater/air conditioner Climatronic | 42
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Engine management Motronic ME | 01
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Instrumentation Instrument cluster | 01
Touareg 3.2 | 3,2 | 162 | AZZ | 11.2002-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Heater/air conditioner Climatronic | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Lighting ALWR and cornering light | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Transmission control 6-speed automatic transmission | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Engine management Motronic ME | 01
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Anti-theft device Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Diagnosis/bus systems Gateway | 42
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Central electronics ZE | 44
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Running gear/steering Adaptive suspension system | 60
Touareg 3.2 | 3,2 | 162 | BAA | 9.2003-8.2005 | Instrumentation Instrument cluster | 01
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Lighting ALWR and cornering light | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Running gear/steering Adaptive suspension system | 60
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Heater/air conditioner Climatronic | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Engine management Motronic ME | 01
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Central electronics ZE | 44
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Transmission control 6-speed automatic transmission | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Instrumentation Instrument cluster | 01
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Diagnosis/bus systems Gateway | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Anti-theft device Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | BKJ | 5.2003-5.2004 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Central electronics ZE | 44
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Engine management Motronic ME | 01
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Lighting ALWR and cornering light | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Instrumentation Instrument cluster | 01
Touareg 3.2 | 3,2 | 162 | BMV | 5.2004-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Lighting ALWR and cornering light | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Instrumentation Instrument cluster | 01
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Central electronics ZE | 44
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Engine management Motronic ME | 01
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BMX | 5.2004-11.2006 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Service Interval reset | 33
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Driver information Audio | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Instrumentation Instrument cluster | 01
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Airbag AB | 30
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Diagnosis/bus systems Gateway | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Central electronics ZE II | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Convenience electronics Steering column switch module | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Lighting ALWR and cornering light | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Engine management Motronic ME | 01
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Central electronics ZE | 44
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Heater/air conditioner Climatronic | 43
Touareg 3.2 | 3,2 | 162 | BRJ | 6.2005-5.2006 | Heater/air conditioner Climatronic | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 3.6 FSI

VW (VOLKSWAGEN) Touareg 3.6 FSI

Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Central electronics ZE II | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Instrumentation Instrument cluster | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Central electronics ZE II | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Service Interval reset | 33
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Lighting ALWR and cornering light | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Driver information Telephone | 28
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Driver information Audio | 01
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Service Interval reset | 43
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Engine management Motronic MED | 4C
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Central electronics ZE | 44
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Airbag AB | 30
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Driver information Sound system | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Airbag AB | 30
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Lighting ALWR and cornering light | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Driver information Audio | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Instrumentation Instrument cluster | 01
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | System overview System overview | 01
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Central electronics ZE | 44
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Service Interval reset | 33
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Driver information Audio | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Driver information Navigation system | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 12.2006-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 3.6 FSI | 3,6 | 206 | BHK | 8.2005-11.2006 | Engine management Motronic MED | 4C
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Central electronics ZE II | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Engine management Motronic ME | 01
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Service Interval reset | 33
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Airbag AB | 30
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Lighting ALWR and cornering light | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Driver information Audio | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Instrumentation Instrument cluster | 01
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Central electronics ZE | 44
Touareg 3.6 FSI | 3,6 | 206 | BHL | 10.2005-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | System overview System overview | 01
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Heater/air conditioner Climatronic | 43
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Rear left door control unit | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Anti-theft device Access system/immobilizer | 01
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Parking aid Reversing camera | 30
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Information electronics | 4C
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Running gear/steering Adaptive suspension system | 5A
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Engine management Motronic MED | 4C
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Central electronics ZE | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Hybrid control Hybrid control | 30
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Airbag AB | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Passenger seat memory | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Mediaplayer | 4D
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Sound system | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Trailer control unit | 52
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Audio | 01
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Driver side door control unit | 44
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Electr. energy management Battery management EBM | 36
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Braking system Electronic parking brake | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Heater/air conditioner Heating/compressor control | 30
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Camera system | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Transmission control 8-speed automatic transmission | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Electr. energy management HV battery | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Mediaplayer | 28
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Rear right door control unit | 01
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Telephone | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Airbag AB | 30
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Head-up display | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Parking aid Reversing camera | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Image editing system | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Belt tensioner Front right belt tensioner | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Lighting Automatic headlight levelling control | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Central electronics ZE III | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Driver seat memory | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Mediaplayer | 4D
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Mediaplayer | 28
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information TV tuner | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Steering column switch module | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Running gear/steering Electromechanical power steering | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Convenience electronics Passenger side door control unit | 44
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Service Interval reset | 20
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Instrumentation Instrument cluster | 51
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Night driving assistant | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Parking aid Parking assistant | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Belt tensioner Front left belt tensioner | 42
Touareg 3.6 FSI | 3,6 | 206 | CGRA | 4.2010- | Driver information Camera Surrounding | 30
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Lighting Automatic headlight levelling control | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Electr. energy management HV battery | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Airbag AB | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Mediaplayer | 4D
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Mediaplayer | 28
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Trailer control unit | 52
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Audio | 01
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Rear right door control unit | 01
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Passenger side door control unit | 44
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Braking system Electronic parking brake | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Head-up display | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Engine management Motronic MED | 4C
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Hybrid control Hybrid control | 30
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Driver seat memory | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Sound system | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Service Interval reset | 20
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Telephone | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Airbag AB | 30
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Parking aid Parking assistant | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Running gear/steering Adaptive suspension system | 5A
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Belt tensioner Front left belt tensioner | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Camera Surrounding | 30
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | System overview System overview | 01
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Central electronics ZE | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Heater/air conditioner Climatronic | 43
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Passenger seat memory | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Mediaplayer | 4D
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information TV tuner | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Steering column switch module | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Driver side door control unit | 44
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Electr. energy management Battery management EBM | 36
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Anti-theft device Access system/immobilizer | 01
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Parking aid Reversing camera | 30
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Night driving assistant | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Image editing system | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Transmission control 8-speed automatic transmission | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Central electronics ZE III | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Diagnosis/bus systems Gateway | 4F
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Mediaplayer | 28
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Rear left door control unit | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Convenience electronics Electronic rear lid actuation | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Instrumentation Instrument cluster | 51
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Heater/air conditioner Heating/compressor control | 30
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Information electronics | 4C
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Parking aid Reversing camera | 42
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Driver information Camera system | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 3.6 FSI | 3,6 | 183 | CMTA | 8.2010- | Belt tensioner Front right belt tensioner | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 4.2

VW (VOLKSWAGEN) Touareg 4.2

Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Engine management Motronic ME | 01
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Service Interval reset | 33
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Central electronics ZE | 44
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Driver information Audio | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Central electronics ZE II | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Lighting ALWR and cornering light | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Instrumentation Instrument cluster | 01
Touareg 4.2 | 4,2 | 228 | AXQ | 12.2002-11.2006 | Airbag AB | 30
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Central electronics ZE II | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Service Interval reset | 33
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Driver information Audio | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Instrumentation Instrument cluster | 01
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Lighting ALWR and cornering light | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Airbag AB | 30
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Engine management Motronic ME | 01
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Central electronics ZE | 44
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 4.2 | 4,2 | 228 | BHX | 4.2003-11.2006 | Heater/air conditioner Climatronic | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 4.2 FSI

VW (VOLKSWAGEN) Touareg 4.2 FSI

Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Lighting ALWR and cornering light | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Central electronics ZE II | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Driver information Telephone | 28
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Driver information Audio | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Instrumentation Instrument cluster | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Airbag AB | 30
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Engine management Motronic MED | 4C
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Lighting ALWR and cornering light | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Central electronics ZE II | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Driver information Audio | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Service Interval reset | 43
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Service Interval reset | 33
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Airbag AB | 30
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | System overview System overview | 01
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Central electronics ZE | 44
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Driver information Sound system | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Driver information Audio | 01
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Central electronics ZE | 44
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Instrumentation Instrument cluster | 01
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Service Interval reset | 33
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Driver information Navigation system | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 12.2006-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 4.2 FSI | 4,2 | 257 | BAR | 6.2006-11.2006 | Engine management Motronic MED | 4C
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Central electronics ZE | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Heater/air conditioner Climatronic | 43
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Passenger seat memory | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Mediaplayer | 4D
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Trailer control unit | 52
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Audio | 01
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Rear right door control unit | 01
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Passenger side door control unit | 44
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Braking system Electronic parking brake | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Anti-theft device Access system/immobilizer | 01
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Parking aid Reversing camera | 30
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Night driving assistant | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Image editing system | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Transmission control 8-speed automatic transmission | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | System overview System overview | 01
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Hybrid control Hybrid control | 30
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Driver seat memory | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Sound system | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Rear left door control unit | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Electronic rear lid actuation | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Airbag AB | 30
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Parking aid Parking assistant | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Heater/air conditioner Rear A/C operating unit | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Running gear/steering Adaptive suspension system | 5A
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Belt tensioner Front left belt tensioner | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Camera Surrounding | 30
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Lighting Automatic headlight levelling control | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Electr. energy management HV battery | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Airbag AB | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Mediaplayer | 4D
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Mediaplayer | 28
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Steering column switch module | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Running gear/steering Electromechanical power steering | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Convenience electronics Driver side door control unit | 44
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Electr. energy management Battery management EBM | 36
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Telephone | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Head-up display | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 36
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Engine management Motronic MED | 4C
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Central electronics ZE III | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Diagnosis/bus systems Gateway | 4F
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Mediaplayer | 28
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information TV tuner | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Service Interval reset | 20
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Instrumentation Instrument cluster | 51
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Heater/air conditioner Heating/compressor control | 30
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Information electronics | 4C
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Parking aid Reversing camera | 42
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Driver information Camera system | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Touareg 4.2 FSI | 4,2 | 265 | CGNA | 1.2011- | Belt tensioner Front right belt tensioner | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 5.0 TDI

VW (VOLKSWAGEN) Touareg 5.0 TDI

Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Lighting ALWR and cornering light | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Central electronics ZE | 44
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Instrumentation Instrument cluster | 01
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Engine management EDC 16U1 Slave | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Engine management EDC 16U1 Master | 42
Touareg 5.0 TDI | 5 | 230 | AYH | 11.2002-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Central electronics ZE | 44
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Engine management EDC 16U31 Master | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Instrumentation Instrument cluster | 01
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | System overview System overview | 01
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Service Interval reset | 43
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Engine management EDC 16U31 Master | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Instrumentation Instrument cluster | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Driver information Telephone | 28
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Driver information Audio | 01
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Lighting ALWR and cornering light | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Engine management EDC 16U31 Slave | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Lighting ALWR and cornering light | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Driver information Navigation system | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Engine management EDC 16U31 Slave | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 11.2004-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Central electronics ZE | 44
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Driver information Sound system | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 5.0 TDI | 5 | 230 | BLE | 12.2006-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Driver information Telephone | 28
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Driver information Audio | 01
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Central electronics ZE | 44
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Engine management EDC 16U31 Slave | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | System overview System overview | 01
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Convenience electronics Driver seat memory | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Service Interval reset | 33
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Service Interval reset | 43
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Engine management EDC 16U31 Master | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Instrumentation Instrument cluster | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Central electronics ZE | 44
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Driver information Sound system | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Running gear/steering Adaptive suspension system | 60
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Heater/air conditioner Climatronic | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Convenience electronics Lane change assistant | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Lighting ALWR and cornering light | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Engine management EDC 16U31 Master | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Diagnosis/bus systems Gateway | 44
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Lighting ALWR and cornering light | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Convenience electronics Passenger seat memory | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Driver information Navigation system | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Anti-theft device Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Engine management EDC 16U31 Slave | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 12.2006-2.2009 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 230 | BWF | 2.2006-11.2006 | Instrumentation Instrument cluster | 01
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | System overview System overview | 01
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Driver information Telephone | 28
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Driver information Navigation system | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Engine management EDC 16U31 Master | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Service Interval reset | 33
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Central electronics ZE | 44
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Driver information Sound system | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Driver information Audio | 01
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Service Interval reset | 43
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Engine management EDC 16U31 Slave | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Airbag AB | 30
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Lighting ALWR and cornering light | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Central electronics ZE II | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Driver information Audio | 42
Touareg 5.0 TDI | 5 | 258 | CBWA | 8.2007-5.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touareg 6.0

VW (VOLKSWAGEN) Touareg 6.0

Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | System overview System overview | 01
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Central electronics ZE | 44
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Driver information Telephone | 28
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Driver information Audio | 01
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Service Interval reset | 43
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Lighting ALWR and cornering light | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Transmission control 6-speed automatic transmission | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Service Interval reset | 33
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Central electronics ZE II | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Instrumentation Instrument cluster | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Central electronics ZE II | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Running gear/steering Adaptive suspension system | 60
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Driver information Audio | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Instrumentation Instrument cluster | 01
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Lighting ALWR and cornering light | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Engine management Motronic ME | 01
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Service Interval reset | 33
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Driver information Audio | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Driver information Navigation system | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Airbag AB | 30
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Diagnosis/bus systems Gateway | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Central electronics ZE | 44
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Engine management Motronic ME | 01
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Airbag AB | 30
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Driver information Sound system | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 6.0 | 6 | 316 | BJN | 12.2006-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Parking aid Park Distance Control (PDC) | 30
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Heater/air conditioner Climatronic | 43
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Convenience electronics Steering column switch module | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Anti-theft device Access system/immobilizer | 42
Touareg 6.0 | 6 | 331 | BJN | 8.2004-11.2006 | Heater/air conditioner Climatronic | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Diagnosis/bus systems Gateway | 44
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Transmission control 6-speed automatic transmission | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Convenience electronics Passenger seat memory | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Running gear/steering Adaptive suspension system | 60
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Driver information Audio | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Service Interval reset | 43
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | System overview System overview | 01
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Engine management Motronic ME | 01
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Service Interval reset | 33
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Anti-theft device Access system/immobilizer | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Heater/air conditioner Climatronic | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Airbag AB | 30
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Parking aid Park Distance Control (PDC) | 30
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Central electronics ZE | 44
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Central electronics ZE II | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Convenience electronics Driver seat memory | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Driver information Sound system | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Convenience electronics Steering column switch module | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Driver information Audio | 01
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Instrumentation Instrument cluster | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Convenience electronics Lane change assistant | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Lighting ALWR and cornering light | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Driver information Telephone | 28
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Driver information Navigation system | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 42
Touareg 6.0 | 6 | 331 | CFRA | 2.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.4 TSI

VW (VOLKSWAGEN) Touran 1.4 TSI

Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Mediaplayer | 4D
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Mediaplayer | 28
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information TV tuner | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Parking aid Park Distance Control (PDC) | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Heater/air conditioner Automatic A/C | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Engine management Motronic MED | 43
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Central electronics ZE | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Passenger seat memory | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Telephone | 28
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Audio | 01
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Service Interval reset | 43
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Anti-theft device Immobiliser | 30
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Running gear/steering Lane departure warning | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Lighting ALWR and cornering light | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Mediaplayer | 4D
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Sound system | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Diagnosis/bus systems Gateway | 3C
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Instrumentation Instrument cluster | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Running gear/steering Adaptive damping system | 57
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Driver seat memory | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Mediaplayer | 28
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Heater/air conditioner Climatronic | 57
Touran 1.4 TSI | 1,4 | 125 | BLG | 11.2006-11.2008 | Parking aid Parking assistant | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Central electronics ZE | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Driver seat memory | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Mediaplayer | 4D
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Mediaplayer | 28
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Parking aid Park Distance Control (PDC) | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Engine management Motronic MED | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Sound system | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Mediaplayer | 28
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Telephone | 28
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Diagnosis/bus systems Gateway | 3C
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Anti-theft device Immobiliser | 30
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Heater/air conditioner Automatic A/C | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Parking aid Parking assistant | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Telephone | 28
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Audio | 01
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Service Interval reset | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Lighting ALWR and cornering light | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Passenger seat memory | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Mediaplayer | 4D
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Service Interval reset | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Heater/air conditioner Climatronic | 57
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Running gear/steering Lane departure warning | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information TV tuner | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Sound system | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information TV tuner | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Driver information Audio | 01
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Instrumentation Instrument cluster | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 11.2006-12.2008 | Running gear/steering Adaptive damping system | 57
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Central electronics ZE | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Parking aid Parking assistant | 42
Touran 1.4 TSI | 1,4 | 103 | BMY | 2.2006-11.2006 | Engine management Motronic MED | 4C
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Central electronics ZE | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Parking aid Parking assistant | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Airbag AB | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Parking aid Parking assistant | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Driver information TV tuner | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Driver information Telephone | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Engine management Motronic MED | 43
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Driver information Telephone | 28
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Driver information Audio | 01
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Service Interval reset | 43
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Engine management Motronic MED | 43
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Service Interval reset | 20
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Driver information Navigation system | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Heater/air conditioner Climatic | 43
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 11.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Central electronics ZE | 57
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Instrumentation Instrument cluster | 51
Touran 1.4 TSI | 1,4 | 125 | CAVB | 5.2010- | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Lighting ALWR | 58
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Driver information TV tuner | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Driver information Telephone | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Engine management Motronic MED | 43
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Central electronics ZE | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Driver information Navigation system | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Traction control system ABS/ASR | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Parking aid Parking assistant | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Airbag AB | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Parking aid Parking assistant | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Central electronics ZE | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Airbag AB | 30
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Instrumentation Instrument cluster | 51
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Driver information Telephone | 28
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Driver information Audio | 01
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Service Interval reset | 43
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Engine management Motronic MED | 43
Touran 1.4 TSI | 1,4 | 103 | CAVC | 11.2008-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Service Interval reset | 20
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Driver information Navigation system | 57
Touran 1.4 TSI | 1,4 | 103 | CAVC | 5.2010- | Heater/air conditioner Climatic | 43
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Airbag AB | 42
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Convenience electronics Steering column switch module | 57
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Instrumentation Instrument cluster | 51
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Parking aid Parking assistant | 57
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Electr. energy management Battery management EBM | 36
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Driver information Telephone | 57
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Driver information TV tuner | 42
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Service Interval reset | 20
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Driver information Navigation system | 57
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Heater/air conditioner Climatic | 43
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Central electronics ZE | 57
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Anti-theft device Access system/immobilizer | 36
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 125 | CTHB | 9.2012- | Engine management Motronic MED | 4C
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | System overview System overview | 01
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Airbag AB | 42
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Convenience electronics Steering column switch module | 57
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Convenience electronics Driver side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Instrumentation Instrument cluster | 51
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Parking aid Parking assistant | 57
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Engine management Motronic MED | 4C
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Transmission control 7-speed double clutch transmission | 36
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Convenience electronics Rear left door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Central electronics ZE | 57
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Anti-theft device Access system/immobilizer | 36
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Running gear/steering Electromechanical power steering | 42
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Diagnosis/bus systems Gateway | 44
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Driver information TV tuner | 42
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Convenience electronics Rear right door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Service Interval reset | 20
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Driver information Navigation system | 57
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Heater/air conditioner Climatic | 43
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Heater/air conditioner Climatronic | 43
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Convenience electronics Passenger side door control unit | 44
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Electr. energy management Battery management EBM | 36
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Driver information Telephone | 57
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.4 TSI | 1,4 | 103 | CTHC | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.6

VW (VOLKSWAGEN) Touran 1.6

Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Engine management Simos | 4B
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Passenger seat memory | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Sound system | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Parking aid Parking assistant | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information TV tuner | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Running gear/steering Lane departure warning | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Central electronics ZE | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Driver seat memory | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Telephone | 28
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Anti-theft device Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Heater/air conditioner Climatronic | 57
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | System overview System overview | 01
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Driver information Audio | 01
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Instrumentation Instrument cluster | 42
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 | 1,6 | 75 | BGU | 7.2003-5.2005 | Running gear/steering Adaptive damping system | 57
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Telephone | 28
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | System overview System overview | 01
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Engine management Simos | 4B
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | System overview System overview | 01
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Central electronics ZE | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Sound system | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information TV tuner | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Audio | 01
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Parking aid Parking assistant | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Engine management Simos | 4B
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Sound system | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Audio | 01
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Central electronics ZE | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 | 1,6 | 75 | BSE | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Telephone | 28
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 | 1,6 | 75 | BSE | 6.2005-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Engine management Simos | 4B
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Audio | 01
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Central electronics ZE | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information TV tuner | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Parking aid Parking assistant | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | System overview System overview | 01
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Sound system | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Sound system | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Service Interval reset | 43
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Central electronics ZE | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | System overview System overview | 01
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Telephone | 28
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Airbag AB | 30
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Lighting ALWR | 58
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driver information Telephone | 28
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 | 1,6 | 75 | BSF | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Engine management Simos | 4B
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driver information Audio | 01
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 | 1,6 | 75 | BSF | 6.2005-11.2006 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.6 FSI

VW (VOLKSWAGEN) Touran 1.6 FSI

Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Sound system | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information TV tuner | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Anti-theft device Immobiliser | 30
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Traction control system ABS/ASR | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Running gear/steering Adaptive damping system | 57
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | System overview System overview | 01
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Driver seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Instrumentation Instrument cluster | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Central electronics ZE | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Telephone | 28
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Audio | 01
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Parking aid Parking assistant | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Engine management Motronic MED | 4C
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Passenger seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Heater/air conditioner Climatronic | 57
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 FSI | 1,6 | 85 | BAG | 2.2003-5.2004 | Running gear/steering Lane departure warning | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Lighting ALWR and cornering light | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Passenger seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Sound system | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Audio | 01
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Instrumentation Instrument cluster | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Traction control system ABS/ASR | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Sound system | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Parking aid Parking assistant | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | System overview System overview | 01
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Transmission control 7-speed double clutch transmission | 36
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information TV tuner | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Parking aid Parking assistant | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Engine management Motronic MED | 4C
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Telephone | 28
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Audio | 01
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Driver seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Anti-theft device Immobiliser | 30
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Heater/air conditioner Climatronic | 57
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Running gear/steering Adaptive damping system | 57
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Central electronics ZE | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information TV tuner | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Engine management Motronic MED | 4C
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Central electronics ZE | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Telephone | 28
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 11.2006-1.2007 | Running gear/steering Lane departure warning | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | System overview System overview | 01
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 FSI | 1,6 | 85 | BLF | 2.2005-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Central electronics ZE | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Sound system | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Passenger side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Steering column switch module | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Rear left door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Navigation system | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Airbag AB | 30
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Engine management Motronic MED | 4C
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Driver seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Diagnosis/bus systems Gateway | 3C
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Central door control unit | 51
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Anti-theft device Immobiliser | 30
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Heater/air conditioner Supplementary heater | 47
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Heater/air conditioner Automatic A/C | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Running gear/steering Lane departure warning | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | System overview System overview | 01
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Mediaplayer | 28
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Telephone | 28
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Trailer control unit | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Rear right door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Driver side door control unit | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Service Interval reset | 43
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Heater/air conditioner Climatronic | 57
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Parking aid Parking assistant | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Diagnosis/bus systems Gateway | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Lighting ALWR | 58
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Transmission control 6-speed automatic transmission | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Convenience electronics Passenger seat memory | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Mediaplayer | 4D
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information TV tuner | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Parking aid Park Distance Control (PDC) | 44
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Driver information Audio | 01
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Instrumentation Instrument cluster | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Running gear/steering Electromechanical power steering | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Traction control system ABS/ASR | 42
Touran 1.6 FSI | 1,6 | 85 | BLP | 5.2004-5.2005 | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.9 TDI

VW (VOLKSWAGEN) Touran 1.9 TDI

Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Engine management EDC 16U1 | 4C
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 74 | AVQ | 2.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Engine management EDC 16U1 | 4C
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 77 | BKC | 8.2003-2.2006 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2005-11.2006 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 77 | BLS | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Engine management EDC 16U1 | 4C
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 66 | BRU | 6.2005-2.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Engine management EDC 16U1 | 4C
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 77 | BXE | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 77 | BXE | 2.2006-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 66 | BXF | 2.2006-11.2006 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | System overview System overview | 01
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Instrumentation Instrument cluster | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Sound system | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information TV tuner | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Audio | 01
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Lighting ALWR | 58
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Airbag AB | 30
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Driver seat memory | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Steering column switch module | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Service Interval reset | 43
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Heater/air conditioner Climatronic | 57
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Traction control system ABS/ASR | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Engine management EDC 16U34 | 4C
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 1.9 TDI | 1,9 | 66 | BXJ | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Central electronics ZE | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Mediaplayer | 4D
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Telephone | 28
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Trailer control unit | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Driver information Navigation system | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Anti-theft device Immobiliser | 30
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 1.9 TDI | 1,9 | 66 | BXJ | 7.2006-11.2006 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 2.0 FSI

VW (VOLKSWAGEN) Touran 2.0 FSI

Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Running gear/steering Lane departure warning | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | AXW | 10.2003-5.2004 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BLR | 2.2005-11.2005 | Running gear/steering Lane departure warning | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Running gear/steering Lane departure warning | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | BLX | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BLY | 5.2004-11.2005 | Running gear/steering Lane departure warning | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Running gear/steering Lane departure warning | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Lighting ALWR and cornering light | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BVY | 11.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVY | 11.2006-1.2007 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Rear right door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Sound system | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information TV tuner | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Audio | 01
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Diagnosis/bus systems Gateway | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | System overview System overview | 01
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Central door control unit | 51
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Running gear/steering Adaptive damping system | 57
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Lighting ALWR | 58
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Transmission control 6-speed automatic transmission | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Lighting ALWR and cornering light | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Instrumentation Instrument cluster | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Telephone | 28
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driver information Navigation system | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Airbag AB | 30
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Parking aid Parking assistant | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2005-11.2006 | Engine management Motronic MED | 4C
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Central electronics ZE | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Driver seat memory | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Mediaplayer | 4D
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Driver information Mediaplayer | 28
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Steering column switch module | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Convenience electronics Driver side door control unit | 44
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Service Interval reset | 43
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Heater/air conditioner Climatronic | 57
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Traction control system ABS/ASR | 42
Touran 2.0 FSI | 2 | 110 | BVZ | 11.2006-1.2007 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 2.0 TDI

VW (VOLKSWAGEN) Touran 2.0 TDI

Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Airbag AB | 30
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | System overview System overview | 01
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Airbag AB | 30
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Engine management EDC 16U34 | 4C
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Engine management EDC 16U34 | 4C
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 100 | AZV | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | System overview System overview | 01
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Engine management EDC 16U1 | 4C
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 100 | AZV | 2.2003-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Engine management EDC 16U34 | 4C
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | System overview System overview | 01
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | System overview System overview | 01
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Engine management EDC 16U1 | 4C
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Engine management EDC 16U34 | 4C
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 103 | BKD | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 103 | BKD | 8.2003-11.2006 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | System overview System overview | 01
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Engine management EDC 16U34 | 4C
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Engine management EDC 16U34 | 4C
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 103 | BMM | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | System overview System overview | 01
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 103 | BMM | 6.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Airbag AB | 30
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Sound system | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Trailer control unit | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Passenger seat memory | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Audio | 01
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | System overview System overview | 01
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Lighting ALWR and cornering light | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Steering column switch module | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Engine management EDC Simos PPD 1 | 4B
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Instrumentation Instrument cluster | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Running gear/steering Lane departure warning | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | System overview System overview | 01
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Central electronics ZE | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Telephone | 28
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Engine management EDC Simos PPD 1 | 4B
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Diagnosis/bus systems Gateway | 3C
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Navigation system | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Anti-theft device Immobiliser | 30
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Heater/air conditioner Climatronic | 57
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Driver seat memory | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Convenience electronics Central door control unit | 51
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Service Interval reset | 43
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Heater/air conditioner Supplementary heater | 47
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Traction control system ABS/ASR | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2005-11.2006 | Running gear/steering Adaptive damping system | 57
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Lighting ALWR | 58
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Mediaplayer | 4D
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information Mediaplayer | 28
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Parking aid Park Distance Control (PDC) | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Airbag AB | 30
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Heater/air conditioner Automatic A/C | 42
Touran 2.0 TDI | 2 | 125 | BMN | 11.2006-5.2010 | Parking aid Parking assistant | 42
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Engine management EDC 17C46 | 4C
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | System overview System overview | 01
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Telephone | 57
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Driver information Navigation system | 57
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Service Interval reset | 20
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Climatic | 43
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Airbag AB | 42
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Central electronics ZE | 57
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Airbag AB | 30
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 103 | CFHC | 5.2010- | Parking aid Parking assistant | 57
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | System overview System overview | 01
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Airbag AB | 42
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Electr. energy management Battery management EBM | 36
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Central electronics ZE | 57
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Anti-theft device Access system/immobilizer | 36
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Engine management EDC 17C46 | 4C
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Parking aid Parking assistant | 57
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Service Interval reset | 20
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Driver information Telephone | 57
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Convenience electronics Steering column switch module | 57
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Driver information Navigation system | 57
Touran 2.0 TDI | 2 | 81 | CFHF | 4.2013- | Heater/air conditioner Climatic | 43
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | System overview System overview | 01
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Airbag AB | 42
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information Telephone | 57
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Airbag AB | 30
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information Navigation system | 57
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Climatic | 43
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Central electronics ZE | 57
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Engine management EDC 17C46 | 4C
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Service Interval reset | 20
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 125 | CFJA | 5.2010- | Parking aid Parking assistant | 57
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Driver information Telephone | 57
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Running gear/steering Electromechanical power steering | 42
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Convenience electronics Steering column switch module | 57
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Service Interval reset | 20
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Driver information Navigation system | 57
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Heater/air conditioner Climatic | 43
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Central electronics ZE | 57
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Anti-theft device Access system/immobilizer | 36
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Engine management EDC 17C46 | 4C
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | System overview System overview | 01
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Airbag AB | 42
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Electr. energy management Battery management EBM | 36
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 130 | CFJB | 1.2013- | Parking aid Parking assistant | 57
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Diagnosis/bus systems Gateway | 44
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Climatronic | 43
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Rear right door control unit | 44
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Driver side door control unit | 44
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Service Interval reset | 20
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Anti-theft device Access system/immobilizer | 36
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Parking aid Parking assistant | 57
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Engine management EDC 17C46 | 4C
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information TV tuner | 42
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Telephone | 57
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Instrumentation Instrument cluster | 51
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | System overview System overview | 01
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Transmission control 7-speed double clutch transmission | 36
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Passenger side door control unit | 44
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Rear left door control unit | 44
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Electr. energy management Battery management EBM | 36
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Central electronics ZE | 57
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Driver information Navigation system | 57
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Heater/air conditioner Climatic | 43
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Airbag AB | 42
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Convenience electronics Steering column switch module | 57
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Airbag AB | 30
Touran 2.0 TDI | 2 | 81 | CLCA | 5.2010- | Running gear/steering Electromechanical power steering | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 2.0i

VW (VOLKSWAGEN) Touran 2.0i

Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Central electronics ZE | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Driver seat memory | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Mediaplayer | 4D
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Telephone | 28
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Parking aid Park Distance Control (PDC) | 44
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Rear right door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Driver side door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Navigation system | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Airbag AB | 30
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Heater/air conditioner Climatronic | 57
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Running gear/steering Lane departure warning | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Diagnosis/bus systems Gateway | 44
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Lighting ALWR | 58
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Mediaplayer | 4D
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Sound system | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Diagnosis/bus systems Gateway | 3C
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Central door control unit | 51
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Anti-theft device Immobiliser | 30
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Running gear/steering Electromechanical power steering | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Heater/air conditioner Automatic A/C | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | System overview System overview | 01
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Engine management Motronic ME | 01
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Passenger seat memory | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Mediaplayer | 28
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Passenger side door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Steering column switch module | 44
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Rear left door control unit | 44
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Audio | 01
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Service Interval reset | 43
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Parking aid Parking assistant | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Running gear/steering Adaptive damping system | 57
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Transmission control 6-speed automatic transmission | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information Mediaplayer | 28
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Driver information TV tuner | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Convenience electronics Trailer control unit | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Airbag AB | 30
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Instrumentation Instrument cluster | 42
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Heater/air conditioner Supplementary heater | 47
Touran 2.0i | 2 | 85 | BJZ | 11.2004- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Van 1.6 Mi

VW (VOLKSWAGEN) Van 1.6 Mi

Van 1.6 Mi | 1,6 | 66 | MY4 | 11.1998-12.2003 | Engine management Marelli | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.4

VW (VOLKSWAGEN) Vento 1.4

Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Engine management Mono-Motr. MA | 42
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Heater/air conditioner Climatronic | 43
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Anti-lock braking system ABS | 24
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Traction control system ABS/EDS | 44
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Engine management Mono-Motr. MA | 42
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Traction control system ABS/ASR | 64
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | ABD | 11.1991-7.1995 | Anti-lock braking system ABS | 30
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Engine management Motronic MP | 43
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Airbag AB | 30
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Anti-lock braking system ABS | 24
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Transmission control AG 4 | 30
Vento 1.4 | 1,4 | 44 | AEX | 7.1995-12.1997 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.6

VW (VOLKSWAGEN) Vento 1.6

Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Engine management Mono-Motr. MA | 42
Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 55 | ABU | 9.1992-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Anti-lock braking system ABS | 30
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Engine management Mono-Motr. MA | 42
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 55 | AEA | 10.1994-7.1995 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Transmission control AG 4 | 30
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Vento 1.6 | 1,6 | 55 | AEE | 7.1995-12.1997 | Engine management Marelli | 57
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 30
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Engine management Motronic M | 43
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 74 | AEK | 10.1994-12.1995 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Anti-lock braking system ABS | 24
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Anti-lock braking system ABS | 30
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Engine management Simos | 43
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Traction control system ABS/EDS | 44
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 74 | AFT | 12.1995-12.1997 | Transmission control AG 4 | 30
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Traction control system ABS/ASR | 64
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Transmission control AG 4 | 30
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Engine management Simos | 43
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Airbag AB | 30
Vento 1.6 | 1,6 | 74 | AKS | 5.1997-12.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.8

VW (VOLKSWAGEN) Vento 1.8

Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Anti-lock braking system ABS | 30
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Airbag AB | 30
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Anti-lock braking system ABS | 24
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Traction control system ABS/ASR | 64
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Airbag AB | 30
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Airbag AB | 30
Vento 1.8 | 1,8 | 55 | AAM | 11.1991-12.1997 | Traction control system ABS/EDS | 44
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Traction control system ABS/EDS | 44
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Traction control system ABS/ASR | 64
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Anti-lock braking system ABS | 30
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Heater/air conditioner Climatronic | 43
Vento 1.8 | 1,8 | 66 | ABS | 11.1991-9.1994 | Anti-lock braking system ABS | 24
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/ASR | 64
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 30
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Engine management Mono-Motr. MA | 42
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Traction control system ABS/EDS | 44
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Airbag AB | 30
Vento 1.8 | 1,8 | 66 | ADZ | 10.1994-12.1997 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.9 Diesel

VW (VOLKSWAGEN) Vento 1.9 Diesel

Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Airbag AB | 30
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Airbag AB | 30
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Traction control system ABS/EDS | 44
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Diesel injection Diesel pump electronics | 22
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Airbag AB | 30
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Anti-lock braking system ABS | 24
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Anti-lock braking system ABS | 30
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 Diesel | 1,9 | 47 | 1Y | 11.1991-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.9 SDI

VW (VOLKSWAGEN) Vento 1.9 SDI

Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Airbag AB | 30
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Traction control system ABS/EDS | 44
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Anti-lock braking system ABS | 30
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Transmission control AG 4 | 30
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Airbag AB | 30
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Anti-lock braking system ABS | 24
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.9 SDI | 1,9 | 47 | AEY | 1.1995-12.1997 | Traction control system ABS/ASR | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.9 TD

VW (VOLKSWAGEN) Vento 1.9 TD

Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Diesel injection Diesel pump electronics | 22
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Traction control system ABS/ASR | 64
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Airbag AB | 30
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Anti-lock braking system ABS | 30
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Airbag AB | 30
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Traction control system ABS/EDS | 44
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Airbag AB | 30
Vento 1.9 TD | 1,9 | 55 | AAZ | 11.1991-12.1997 | Anti-lock braking system ABS | 24


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 1.9 TDI

VW (VOLKSWAGEN) Vento 1.9 TDI

Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Engine management VE/EDC | 42
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Anti-lock braking system ABS | 30
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 66 | 1Z | 9.1993-7.1996 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Transmission control AG 4 | 30
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 81 | AFN | 2.1996-12.1997 | Anti-lock braking system ABS | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Transmission control AG 4 | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Anti-lock braking system ABS | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | AHU | 8.1996-12.1997 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Traction control system ABS/EDS | 44
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Engine management EDC/MSA 15.5 | 54
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Traction control system ABS/ASR | 64
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Airbag AB | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Anti-lock braking system ABS | 24
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Transmission control AG 4 | 30
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Heater/air conditioner Climatronic | 43
Vento 1.9 TDI | 1,9 | 66 | ALE | 5.1997-12.1997 | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 2.0

VW (VOLKSWAGEN) Vento 2.0

Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Engine management Digifant ML | 31
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Airbag AB | 30
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Anti-theft device Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Anti-lock braking system ABS | 30
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Airbag AB | 30
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Airbag AB | 30
Vento 2.0 | 2 | 85 | 2E | 11.1991-9.1994 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Airbag AB | 30
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Anti-theft device Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Engine management Simos | 43
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Airbag AB | 30
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | ADY | 10.1994-5.1996 | Anti-lock braking system ABS | 30
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Airbag AB | 30
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Airbag AB | 30
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Engine management Simos | 43
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 2.0 | 2 | 79 | AEP | 10.1994-12.1997 | Anti-lock braking system ABS | 30
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/EDS | 44
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Engine management Simos | 43
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Transmission control AG 4 | 30
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | AGG | 7.1995-12.1997 | Anti-lock braking system ABS | 30
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Engine management Simos | 43
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Anti-lock braking system ABS | 30
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Anti-lock braking system ABS | 24
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Traction control system ABS/ASR | 64
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Airbag AB | 30
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Heater/air conditioner Climatronic | 43
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Transmission control AG 4 | 30
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 2.0 | 2 | 85 | AKR | 5.1997-12.1997 | Traction control system ABS/EDS | 44


DVD 2014/3:PKW:VW (VOLKSWAGEN):Vento 2.8

VW (VOLKSWAGEN) Vento 2.8

Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-theft device Immobilizer (WFS) | 25
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Traction control system ABS/ASR | 64
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Heater/air conditioner Climatronic | 43
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Anti-lock braking system ABS | 30
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Engine management Motronic M | 42
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Airbag AB | 30
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-lock braking system ABS | 24
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Engine management Motronic M | 43
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Engine management Motronic M | 43
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Airbag AB | 30
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Anti-lock braking system ABS | 24
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Heater/air conditioner Climatronic | 43
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Anti-lock braking system ABS | 30
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Airbag AB | 30
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Traction control system ABS/EDS | 44
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Traction control system ABS/ASR | 64
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Engine management Motronic M | 43
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Airbag AB | 30
Vento 2.8 | 2,8 | 120 | AAA | 7.1994-12.1997 | Traction control system ABS/EDS | 44
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Engine management Motronic M | 42
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Airbag AB | 30
Vento 2.8 | 2,8 | 128 | AAA | 1.1992-12.1997 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:VW (VOLKSWAGEN):Voyage 1.6

VW (VOLKSWAGEN) Voyage 1.6

Voyage 1.6 | 1,6 | 53 | UN | 6.1993-9.1995 | Engine management EEC4 | 10


DVD 2014/3:PKW:WULING:6360 0.8i

WULING 6360 0.8i

6360 0.8i | 0,8 | 28 | 462QE1 | 11.1997- | Engine management ITMS | 42
6360 0.8i | 0,8 | 28 | 462QE1 | 11.1997- | Engine management EMS | 42


DVD 2014/3:PKW:WULING:6360 1.0i

WULING 6360 1.0i

6360 1.0i | 1 | 35 | 465QE1 | 11.1997- | Engine management MT | 42
6360 1.0i | 1 | 35 | 465QE1 | 11.1997- | Engine management EMS | 42


DVD 2014/3:PKW:WULING:6360 1.1i

WULING 6360 1.1i

6360 1.1i | 1,1 | 38 | 465Q-1AE1 | 11.1997- | Engine management EMS | 42
6360 1.1i | 1,1 | 38 | 465Q-1AE1 | 11.1997- | Engine management ITMS | 42


DVD 2014/3:PKW:WULING:Sunshine 1.0i

WULING Sunshine 1.0i

Sunshine 1.0i | 1 | 35 | CF465Q3E2 | 1.2008- | Engine management EMS | 42
Sunshine 1.0i | 1 | 35 | CF465Q3E2 | 1.2008- | Engine management ITMS | 42
Sunshine 1.0i | 1 | 35 | LJ465Q3E2 | 1.2008- | Engine management ITMS | 42
Sunshine 1.0i | 1 | 35 | LJ465Q3E2 | 1.2008- | Engine management EMS | 42
Sunshine 1.0i | 1 | 35 | LJ465QE1 | 11.1997- | Engine management ITMS | 42


DVD 2014/3:PKW:WULING:Sunshine 1.1i

WULING Sunshine 1.1i

Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE | 1.2004- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE | 1.2004- | Engine management EMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE1 | 1.2007- | Engine management EMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE1 | 1.2007- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE2 | 1.2007- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q-1AE2 | 1.2007- | Engine management EMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q3-1AE6 | 1.2005- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q3-1AE6 | 1.2008- | Engine management ITMS | 42
Sunshine 1.1i | 1,1 | 38 | LJ465Q3-1AE6 | 1.2008- | Engine management EMS | 42


DVD 2014/3:PKW:WULING:Sunshine 1.3i

WULING Sunshine 1.3i

Sunshine 1.3i | 1,3 | 60 | LJ474Q3E2 | 1.2006- | Engine management ITMS | 42
Sunshine 1.3i | 1,3 | 0 | LJ474QE2 | 1.2004- | Engine management EMS | 42
Sunshine 1.3i | 1,3 | 0 | LJ474QE2 | 1.2004- | Engine management ITMS | 42


DVD 2014/3:PKW:XIALI:2000 1.3i

XIALI 2000 1.3i

2000 1.3i | 1,3 | 63 | 8AFE | 6.2000-2.2007 | Airbag AB | 22
2000 1.3i | 1,3 | 63 | 8AFE | 6.2000-2.2007 | Engine management MPI | 42
2000 1.3i | 1,3 | 63 | 8AFE | 6.2000-2.2007 | Engine management MPI | 42
2000 1.3i | 1,3 | 63 | 8AFE | 6.2000-2.2007 | Anti-lock braking system ABS | 4C
2000 1.3i | 1,3 | 63 | 8AFE | 6.2000-2.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:XIALI:Echo 1.3i

XIALI Echo 1.3i

Echo 1.3i | 1,3 | 64 | 8AFE | 1.2002-12.2003 | Diagnosis system OBD II | 12
Echo 1.3i | 1,3 | 64 | 8AFE | 1.2002-12.2003 | Airbag AB | 22
Echo 1.3i | 1,3 | 64 | 8AFE | 1.2002-12.2003 | Engine management MPI | 42
Echo 1.3i | 1,3 | 64 | 8AFE | 1.2002-12.2003 | Engine management MPI | 42
Echo 1.3i | 1,3 | 64 | 8AFE | 1.2002-12.2003 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:XIALI:Xiali 1.0

XIALI Xiali 1.0

Xiali 1.0 | 1 | 39 | TJ376Q | 10.1986-12.1998 | Engine management MPI | 42
Xiali 1.0 | 1 | 39 | TJ376Q | 1.2004- | Engine management MPI | 42


DVD 2014/3:PKW:XIALI:Xiali 1.0i

XIALI Xiali 1.0i

Xiali 1.0i | 1 | 46 | CA3GA2 | 1.1998- | Engine management MPI | 42


DVD 2014/3:PKW:XIALI:Xiali 1.3i

XIALI Xiali 1.3i

Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1998- | Airbag AB | 22
Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1999- | Engine management MPI | 42
Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1998- | Engine management MPI | 42
Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1999- | Airbag AB | 22
Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1998- | Diagnosis system OBD II | 12
Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1999- | Anti-lock braking system ABS | 4C
Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1998- | Anti-lock braking system ABS | 4C
Xiali 1.3i | 1,3 | 63 | 8AFE | 1.1999- | Diagnosis system OBD II | 12


DVD 2014/3:PKW:YULON:Yulon 1.8i

YULON Yulon 1.8i

Yulon 1.8i | 1,8 | 76 | Nissan CA18S | 7.1993- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:YUEJIN:Eagle 1.5i

YUEJIN Eagle 1.5i

Eagle 1.5i | 1,5 | 60 | NJG415E | 5.2000-1.2002 | Anti-lock braking system ABS | 30
Eagle 1.5i | 1,5 | 60 | NJG415E | 5.2000-1.2002 | Engine management (SPI) IAW | 42


DVD 2014/3:PKW:ZASTAVA (YUGO):Florida 1.3

ZASTAVA (YUGO) Florida 1.3

Florida 1.3 | 1,3 | 50 | OHC-M5 | 7.1989-12.1993 | Engine management Motronic MP | 42


DVD 2014/3:PKW:ZASTAVA (YUGO):Yugo 60 i.e.

ZASTAVA (YUGO) Yugo 60 i.e.

Yugo 60 i.e. | 1,1 | 44 | OHC-M4 | 7.1989-12.1993 | Engine management Motronic MP | 42


DVD 2014/3:PKW:ZASTAVA (YUGO):Yugo 65 i.e.

ZASTAVA (YUGO) Yugo 65 i.e.

Yugo 65 i.e. | 1,3 | 47 | OHC-M5 | 7.1989-12.1993 | Engine management Motronic MP | 42


DVD 2014/3:PKW:ZASTAVA (YUGO):Yugo Cabrio i.e.

ZASTAVA (YUGO) Yugo Cabrio i.e.

Yugo Cabrio i.e. | 1,3 | 48 | OHC-M5 | 7.1989-12.1993 | Engine management Motronic MP | 42


DVD 2014/3:PKW:ZAZ:1102 Tawrija 1.1i

ZAZ 1102 Tawrija 1.1i

1102 Tawrija 1.1i | 1,1 | 37 | 6.1990- | Engine management Mikas | 42


DVD 2014/3:PKW:ZHONGXING:Jinshi 2.4i

ZHONGXING Jinshi 2.4i

Jinshi 2.4i | 2,4 | 90 | XC4G24 | 5.2003-5.2004 | Engine management ITMS | 42


DVD 2014/3:PKW:ZHONGXING:Jinshi 3.0i 4WD

ZHONGXING Jinshi 3.0i 4WD

Jinshi 3.0i 4WD | 3 | 118 | BN6V87QE | 1.2005-2.2007 | Engine management ITMS | 42


DVD 2014/3:PKW:ZHONGXING:Jinshi 4.0i 4WD

ZHONGXING Jinshi 4.0i 4WD

Jinshi 4.0i 4WD | 4 | 127 | C698QA | 5.2003-5.2004 | Engine management ITMS | 42


DVD 2014/3:PKW:ZHONGXING:Qijian 2.2i 4WD

ZHONGXING Qijian 2.2i 4WD

Qijian 2.2i 4WD | 2,2 | 0 | JM491Q-E | 10.2003- | Engine management ITMS | 42


DVD 2014/3:PKW:ZHONGXING:Tianye 2.2i

ZHONGXING Tianye 2.2i

Tianye 2.2i | 2,2 | 76 | JM491Q-ME | 5.1996-1.2004 | Engine management ITMS | 42
Tianye 2.2i | 2,2 | 76 | XG491Q-ME | 5.1996- | Engine management ITMS | 42


DVD 2014/3:PKW:ZHONGHUA:Zhonghua 2.0i

ZHONGHUA Zhonghua 2.0i

Zhonghua 2.0i | 2 | 0 | 4G63S4M | 1.2001-5.2003 | Engine management IAW | 57
Zhonghua 2.0i | 2 | 0 | 4G63S4M | 1.2001-5.2003 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:ZHONGHUA:Zhonghua 2.4i

ZHONGHUA Zhonghua 2.4i

Zhonghua 2.4i | 2,4 | 96 | 4G64S4 | 1.1998-1.2004 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:MITSUBISHI:Cordia 1.8i Turbo Coupe

MITSUBISHI Cordia 1.8i Turbo Coupe

Cordia 1.8i Turbo Coupe | 1,8 | 110 | 4G62 | 1.1984-12.1985 | Engine management ECI | 10
Cordia 1.8i Turbo Coupe | 1,8 | 100 | G62B | 10.1986-12.1986 | Engine management ECI | 10


DVD 2014/3:PKW:TOYOTA:Corolla 1.4i

TOYOTA Corolla 1.4i

Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | System overview System overview | 22
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Vehicle speed Tempomat | 30
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 47
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Engine management TCCS II | 47
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Central electronics ZE | 47
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Vehicle speed Tempomat | 20
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Airbag AB | 3C
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Tire monitoring system Tire pressure monitoring | 36
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Convenience electronics Driver"s door control unit | 01
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Central electronics ZE | 57
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Heater/air conditioner Automatic A/C | 57
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Driver information Telematics | 30
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Central electronics ZE | 44
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Airbag AB | 22
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Heater/air conditioner Air conditioner | 42
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Convenience electronics Park Distance Control (PDC) | 42
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Central electronics Front ZE | 42
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Lighting Headlamp level control | 42
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Airbag Seat occupied sensor | 36
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Convenience electronics Steering column switch module | 2B
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Instrumentation Instrument cluster | 42
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Airbag AB | 30
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Instrumentation Instrument cluster | 40
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Convenience electronics Electric window lifter | 30
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Diagnosis/bus systems Gateway | 30
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Central electronics ZE | 57
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Transmission control Automatic transmission | 60
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Engine management Motronic M | 47
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Central electronics ZE | 44
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Running gear/steering Electric power steering | 31
Corolla 1.4i | 1,4 | 71 | 4ZZFE | 1.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:TOYOTA:Corolla 2.0 D-4D

TOYOTA Corolla 2.0 D-4D

Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | System overview System overview | 22
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Lighting Headlamp level control | 42
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Anti-theft device Immobilizer (WFS) | 42
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Running gear/steering Electric power steering | 31
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Anti-theft device Immobilizer (WFS) | 30
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Engine management Automatic start/stop | 5A
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Vehicle speed Tempomat | 30
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 57
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Engine management CR/EDC | 4C
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Central electronics ZE | 44
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Airbag AB | 22
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Braking system Electronic parking brake | 57
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Transmission control Automatic transmission | 60
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Diagnosis/bus systems Gateway | 4H
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Heater/air conditioner Automatic A/C | 47
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Airbag AB | 3C
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Heater/air conditioner Air conditioner | 42
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Driving safety system ESP Electronic stability program ESP | 65
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Diagnosis/bus systems Gateway | 4H
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Anti-theft device Access/start authorization | 47
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Airbag Seat occupied sensor | 36
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Electr. energy management Battery management EBM | 42
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Vehicle speed Tempomat | 20
Corolla 2.0 D-4D | 2 | 93 | 1ADFTV | 11.2006-2.2010 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VOLVO:S80 I 2.3R

VOLVO S80 I 2.3R

S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Convenience electronics Front left door control unit | 01
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Central electronics Rear central electronics | 57
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Engine management Motronic ME | 47
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Engine management Electronic throttle valve module | 47
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Heater/air conditioner Automatic A/C | 36
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Heater/air conditioner Automatic A/C | 36
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Traction control system ABS/ASR | 4E
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Driver information Telephone/emergency call system | 36
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Traction control system ABS/ASR | 4E
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Convenience electronics Roof operating unit | 5A
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Central electronics ZE | 42
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Convenience electronics Steering column unit | 30
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Airbag AB | 30
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Central electronics Rear central electronics | 42
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Anti-lock braking system ABS | 4E
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Engine management Motronic ME | 42
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Central electronics Front central electronics | 4B
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Airbag AB | 36
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Anti-lock braking system ABS | 4E
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Running gear/steering Adaptive damping system | 57
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Convenience electronics Front right door control unit | 01
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | System overview System overview | 22
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Driver information Navigation system | 23
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Instrumentation Instrument cluster | 57
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Convenience electronics Driver side seat memory | 57
S80 I 2.3R | 2,3 | 147 | B5234T7 | 4.2000-7.2005 | Heater/air conditioner Auxiliary/supplementary heater | 40


DVD 2014/3:PKW:VOLVO:S80 I 2.4T AWD

VOLVO S80 I 2.4T AWD

S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driver information Audio | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Central electronics ZE | 42
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Engine management Motronic ME | 47
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Steering column unit | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driver information Navigation system | 23
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Instrumentation Instrument cluster | 57
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Anti-lock braking system ABS | 4E
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Heater/air conditioner Auxiliary/supplementary heater | 40
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Front right door control unit | 01
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Anti-lock braking system ABS | 4E
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driving safety system ESP Steering wheel angle sensor | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driver information Telephone/emergency call system | 36
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | System overview System overview | 22
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Central electronics Rear central electronics | 42
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Transmission control Transfer case | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Engine management Motronic ME | 42
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Engine management Electronic throttle valve module | 47
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Airbag AB | 30
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Heater/air conditioner Automatic A/C | 36
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Front left door control unit | 01
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Convenience electronics Roof operating unit | 5A
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Driving safety system ESP Electronic stability program ESP | 4G
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Traction control system ABS/ASR | 4E
S80 I 2.4T AWD | 2,4 | 147 | B5244T3 | 8.2000-7.2003 | Traction control system ABS/ASR | 4E


DVD 2014/3:PKW:AUDI:A3 1.4 TFSI Sportback

AUDI A3 1.4 TFSI Sportback

A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Central electronics ZE | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information Telephone | 28
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Passenger side door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Rear right door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Driver side door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Service Interval reset | 43
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Lighting ALWR | 58
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Driver seat memory | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information Mediaplayer | 4D
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information Mediaplayer | 28
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Parking aid Park Distance Control (PDC) | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Central door control unit | 51
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Instrumentation Instrument cluster | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Traction control system ABS/ASR | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Airbag AB | 30
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | System overview System overview | 01
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information Mediaplayer | 28
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information TV tuner | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Rear left door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information Navigation system | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Parking aid Parking assistant | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Airbag AB | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Passenger seat memory | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information Mediaplayer | 4D
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driver information Sound system | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Anti-theft device Immobiliser | 30
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Heater/air conditioner Automatic A/C | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Airbag AB | 30
A3 1.4 TFSI Sportback | 1,4 | 92 | CAXC | 6.2007- | Engine management Motronic MED | 43
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Central electronics ZE | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Service Interval reset | 33
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Driver information TV tuner | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Driver information Information electronics | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Driver information Sound system | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | System overview System overview | 01
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Parking aid Parking assistant | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Parking aid Reversing camera | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Airbag AB | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Lighting Main beam assistant | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CMBA | 9.2012- | Engine management Motronic MED | 4C
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 28
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information Telephone | 28
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Trailer control unit | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Service Interval reset | 43
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Supplementary heater | 47
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Parking aid Parking assistant | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Lighting ALWR | 58
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 4D
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 28
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Parking aid Park Distance Control (PDC) | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Rear right door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Driver side door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Service Interval reset | 20
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Instrumentation Instrument cluster | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Automatic A/C | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Central electronics ZE | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information Sound system | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Passenger side door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information Navigation system | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Anti-theft device Immobiliser | 30
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Traction control system ABS/ASR | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Diagnosis/bus systems Gateway | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | System overview System overview | 01
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Airbag AB | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information Mediaplayer | 4D
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Driver information TV tuner | 42
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Steering column switch module | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Convenience electronics Rear left door control unit | 44
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Central electronics ZE | 57
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Instrumentation Instrument cluster | 51
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportback | 1,4 | 92 | CMSA | 4.2010- | Engine management Motronic MED | 4C
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | System overview System overview | 01
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Service Interval reset | 33
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Airbag AB | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information Sound system | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Sensor electronics | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Central electronics ZE | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information Information electronics | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information TV tuner | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Sportback | 1,4 | 103 | CPTA | 2.2013- | Engine management Motronic MED | 4C
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Adaptive damping system | 36
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Service Interval reset | 33
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatronic | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Airbag AB | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for external noise | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | System overview System overview | 01
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Lighting Automatic headlight levelling control | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Trailer control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Parking aid Reversing camera | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Anti-theft device Access/start authorization | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Driver information Information electronics | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Lighting Main beam assistant | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side seat memory | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column switch module | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Lane change assistant | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatic | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Driver information Sound system | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Driver information Telephone/emergency call system | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side door control unit | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Central electronics ZE | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Electr. energy management Battery management EBM | 36
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Instrumentation Instrument cluster | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column lock | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Transmission control Inter-wheel lock | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Driver information TV tuner | 42
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Parking aid Parking assistant | 57
A3 1.4 TFSI Sportback | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Sensor electronics | 42


DVD 2014/3:PKW:AUDI:A3 1.8 TFSI

AUDI A3 1.8 TFSI

A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Central electronics ZE | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Driver seat memory | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 4D
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Telephone | 28
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Anti-theft device Immobiliser | 30
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Airbag AB | 30
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Parking aid Parking assistant | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 4D
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Sound system | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Navigation system | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | System overview System overview | 01
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Passenger seat memory | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 28
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Service Interval reset | 43
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Airbag AB | 30
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Engine management Motronic MED | 43
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Lighting ALWR | 58
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 28
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information TV tuner | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Central door control unit | 51
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Instrumentation Instrument cluster | 42
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI | 1,8 | 118 | BYT | 11.2006-6.2007 | Traction control system ABS/ASR | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Central electronics ZE | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information Mediaplayer | 28
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Convenience electronics Central door control unit | 51
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information Navigation system | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Airbag AB | 30
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Lighting ALWR | 58
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information Mediaplayer | 4D
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information Sound system | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information TV tuner | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Anti-theft device Immobiliser | 30
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Airbag AB | 30
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | System overview System overview | 01
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Convenience electronics Driver seat memory | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information Mediaplayer | 4D
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Service Interval reset | 43
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Traction control system ABS/ASR | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Parking aid Parking assistant | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information Mediaplayer | 28
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Driver information Telephone | 28
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Instrumentation Instrument cluster | 42
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.8 TFSI | 1,8 | 118 | BZB | 6.2007-5.2008 | Engine management Motronic MED | 43
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information TV tuner | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 57
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Traction control system ABS/ASR | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Engine management Motronic MED | 43
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information Telephone | 28
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information Navigation system | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR | 58
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information Sound system | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Instrumentation Instrument cluster | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 30
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | System overview System overview | 01
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Service Interval reset | 43
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI | 1,8 | 118 | CDAA | 7.2008- | Parking aid Parking assistant | 42


DVD 2014/3:PKW:AUDI:A3 1.8 TFSI Sportback

AUDI A3 1.8 TFSI Sportback

A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | System overview System overview | 01
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Driver seat memory | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Telephone | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Central door control unit | 51
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Navigation system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Airbag AB | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Passenger side door control unit | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Running gear/steering Adaptive damping system | 36
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Trailer control unit | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Engine management Motronic MED | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Parking aid Reversing camera | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Anti-theft device Access/start authorization | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Heater/air conditioner Climatic | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Driver information Sound system | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Driver information Telephone/emergency call system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Sound system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Rear left door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Instrumentation Instrument cluster | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Engine management Motronic MED | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | System overview System overview | 01
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Central electronics ZE | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Steering column switch module | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Driver information TV tuner | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Actuator for external noise | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Central electronics ZE | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Passenger seat memory | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Service Interval reset | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Traction control system ABS/ASR | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Parking aid Parking assistant | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Service Interval reset | 33
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Lane change assistant | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Steering column lock | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Transmission control Inter-wheel lock | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Airbag AB | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Parking aid Parking assistant | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Sensor electronics | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Lighting ALWR | 58
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Driver information TV tuner | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Convenience electronics Rear right door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Anti-theft device Immobiliser | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 11.2006-6.2007 | Airbag AB | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Driver side door control unit | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Diagnosis/bus systems Gateway | 4B
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Instrumentation Instrument cluster | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Driver information Information electronics | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Lighting Main beam assistant | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BYT | 9.2012-8.2013 | Convenience electronics Driver side seat memory | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Passenger seat memory | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information Telephone | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Rear right door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Instrumentation Instrument cluster | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Airbag AB | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information TV tuner | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Central door control unit | 51
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Service Interval reset | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Traction control system ABS/ASR | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | System overview System overview | 01
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Central electronics ZE | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Driver seat memory | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Rear left door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Anti-theft device Immobiliser | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Airbag AB | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Engine management Motronic MED | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Lighting ALWR | 58
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information Sound system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Driver information Navigation system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | BZB | 6.2007-6.2008 | Parking aid Parking assistant | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information Telephone | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Rear right door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Service Interval reset | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Anti-theft device Immobiliser | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 30
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Parking aid Parking assistant | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 4D
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information Sound system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Instrumentation Instrument cluster | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Traction control system ABS/ASR | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | System overview System overview | 01
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Airbag AB | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Convenience electronics Rear left door control unit | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Central electronics ZE | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Engine management Motronic MED | 43
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Lighting ALWR | 58
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information Mediaplayer | 28
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information TV tuner | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Driver information Navigation system | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportback | 1,8 | 118 | CDAA | 7.2008- | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Central electronics ZE | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Steering column switch module | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Parking aid Reversing camera | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Heater/air conditioner Climatic | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Parking aid Parking assistant | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Sensor electronics | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Engine management Simos | 4C
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Driver side door control unit | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Diagnosis/bus systems Gateway | 4B
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Lane change assistant | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Anti-theft device Access/start authorization | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Airbag AB | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Lighting Main beam assistant | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Driver side seat memory | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | System overview System overview | 01
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Running gear/steering Adaptive damping system | 36
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Trailer control unit | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Service Interval reset | 33
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Driver information TV tuner | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Driver information Telephone/emergency call system | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Passenger side door control unit | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Instrumentation Instrument cluster | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Steering column lock | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Transmission control Inter-wheel lock | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Driver information Information electronics | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Driver information Sound system | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Convenience electronics Actuator for external noise | 57
A3 1.8 TFSI Sportback | 1,8 | 132 | CJSA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H


DVD 2014/3:PKW:CHEVROLET:Vectra Hatch 2.0 Flexpower

CHEVROLET Vectra Hatch 2.0 Flexpower

Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Central electronics ZE | 42
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Engine management Motronic ME | 46
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Driver information Triple Information Display | 42
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Engine management Motronic ME | 46
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Driver information Multi Information Display | 58
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Engine management Motronic ME | 46
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Anti-lock braking system ABS | 42
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Transmission control 4-speed automatic transmission | 42
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Driver information Triple Information Display | 42
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Transmission control 4-speed automatic transmission | 42
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Running gear/steering Electro-hydraulic power steering | 42
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Anti-theft device Immobiliser | 30
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Engine management Motronic ME | 46
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Anti-lock braking system ABS | 42
Vectra Hatch 2.0 Flexpower | 2 | 89 | X20XE | 9.2007-2.2009 | Driver information Multi Information Display | 58
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Central electronics ZE | 42
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Running gear/steering Electro-hydraulic power steering | 42
Vectra Hatch 2.0 Flexpower | 2 | 98 | X20XE | 3.2009-6.2011 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:HYUNDAI:Elantra 1.6 CRDi

HYUNDAI Elantra 1.6 CRDi

Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Central electronics ZE | 01
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Heater/air conditioner Automatic A/C | 42
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Airbag AB | 22
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Anti-lock braking system ABS | 63
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Running gear/steering Electro-hydraulic power steering | 36
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Transmission control 4-speed automatic transmission | 45
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Anti-lock braking system ABS | 47
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Engine management EDC 16 C | 01
Elantra 1.6 CRDi | 1,6 | 85 | D4FB | 8.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:KIA:Cee"d 1.4 Sporty Wagon

KIA Cee"d 1.4 Sporty Wagon

Cee"d 1.4 Sporty Wagon | 1,4 | 66 | D4FC | 8.2012- | Engine management EDC 17CP14 | 4C
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Engine management Motronic M | 47
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Airbag AB | 22
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Central electronics ZE | 01
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Transmission control 4-speed automatic transmission | 57
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Central electronics ZE | 3B
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Engine management Automatic start/stop | 47
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Central electronics ZE | 3B
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Engine management Automatic start/stop | 47
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Central electronics ZE | 3B
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Central electronics ZE | 01
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Engine management Automatic start/stop | 47
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Transmission control 4-speed automatic transmission | 45
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Heater/air conditioner Automatic A/C | 42
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Airbag AB | 22
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Central electronics ZE | 01
Cee"d 1.4 Sporty Wagon | 1,4 | 66 | G4FA | 9.2009- | Engine management Motronic M | 01
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Airbag AB | 22
Cee"d 1.4 Sporty Wagon | 1,4 | 77 | G4FA | 1.2011- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.4 Sporty Wagon | 1,4 | 80 | G4FA | 9.2007-8.2009 | Engine management Motronic M | 47


DVD 2014/3:PKW:KIA:Cee"d 1.6 CRDi Sporty Wagon

KIA Cee"d 1.6 CRDi Sporty Wagon

Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Engine management EDC 16 C | 01
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Engine management Automatic start/stop | 47
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Engine management Automatic start/stop | 47
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Airbag AB | 22
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Central electronics ZE | 01
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Airbag AB | 22
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Central electronics ZE | 3B
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Central electronics ZE | 01
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 85 | D4FB | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 94 | D4FB | 9.2010- | Central electronics ZE | 3B
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Central electronics ZE | 01
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Central electronics ZE | 3B
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Engine management Automatic start/stop | 47
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Airbag AB | 22
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Engine management EDC 16 C | 01
Cee"d 1.6 CRDi Sporty Wagon | 1,6 | 66 | D4FB-L | 9.2007- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:KIA:Cee"d 1.6 Sporty Wagon

KIA Cee"d 1.6 Sporty Wagon

Cee"d 1.6 Sporty Wagon | 1,6 | 94 | D4FB | 8.2012- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 Sporty Wagon | 1,6 | 81 | D4FB | 8.2012- | Engine management EDC 17CP14 | 4C
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Engine management Automatic start/stop | 47
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Central electronics ZE | 3B
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Transmission control 4-speed automatic transmission | 45
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Heater/air conditioner Automatic A/C | 42
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Engine management Motronic M | 47
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Central electronics ZE | 01
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Transmission control 4-speed automatic transmission | 57
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Airbag AB | 22
Cee"d 1.6 Sporty Wagon | 1,6 | 85 | G4FC | 9.2007-12.2012 | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Cee"d 2.0 CRDi

KIA Cee"d 2.0 CRDi

Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Engine management Automatic start/stop | 47
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Transmission control 4-speed automatic transmission | 45
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Heater/air conditioner Automatic A/C | 42
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Airbag AB | 22
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Engine management EDC 16 C | 01
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Central electronics ZE | 01
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Transmission control 4-speed automatic transmission | 57
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Central electronics ZE | 3B
Cee"d 2.0 CRDi | 2 | 103 | D4EA-F | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Cee"d 2.0 CRDi Sporty Wagon

KIA Cee"d 2.0 CRDi Sporty Wagon

Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Transmission control 4-speed automatic transmission | 45
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Engine management EDC 16 C | 01
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Engine management Automatic start/stop | 47
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Central electronics ZE | 3B
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Central electronics ZE | 01
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Transmission control 4-speed automatic transmission | 57
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Airbag AB | 22
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Heater/air conditioner Automatic A/C | 42
Cee"d 2.0 CRDi Sporty Wagon | 2 | 103 | D4EA-F | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:KIA:Cee"d 2.0 Sporty Wagon

KIA Cee"d 2.0 Sporty Wagon

Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Central electronics ZE | 01
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Transmission control 4-speed automatic transmission | 57
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Central electronics ZE | 3B
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Driving safety system ESP Electronic stability program ESP | 65
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Engine management Beta | 57
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Transmission control 4-speed automatic transmission | 45
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Heater/air conditioner Automatic A/C | 42
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Airbag AB | 22
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Running gear/steering Electro-hydraulic power steering | 36
Cee"d 2.0 Sporty Wagon | 2 | 105 | G4GC | 9.2007- | Engine management Automatic start/stop | 47


DVD 2014/3:PKW:KIA:Cerato 1.6 CRDi

KIA Cerato 1.6 CRDi

Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Airbag AB | 22
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Airbag AB | 30
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Central electronics ZE | 01
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Airbag AB | 30
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Transmission control 4-speed automatic transmission | 45
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Engine management EDC 16 C | 01
Cerato 1.6 CRDi | 1,6 | 85 | D4FB | 6.2005-11.2009 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:KIA:Cerato 1.6 CRDi Hatchback

KIA Cerato 1.6 CRDi Hatchback

Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Central electronics ZE | 01
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Anti-lock braking system ABS | 42
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Airbag AB | 22
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Airbag AB | 30
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Anti-lock braking system ABS | 47
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Engine management EDC 16 C | 01
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Running gear/steering Electro-hydraulic power steering | 36
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Heater/air conditioner Automatic A/C | 42
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Airbag AB | 30
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Traction control system ABS/ASR | 47
Cerato 1.6 CRDi Hatchback | 1,6 | 85 | D4FB | 6.2005-11.2009 | Traction control system ABS/ASR | 47


DVD 2014/3:PKW:LADA:21061-20 1.5i Kombi

LADA 21061-20 1.5i Kombi

21061-20 1.5i Kombi | 1,5 | 50 | 2104 | 6.2003- | Engine management Motronic M | 58
21061-20 1.5i Kombi | 1,5 | 50 | 2104 | 6.2003- | Engine management Janvar | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 320 CDI 4MATIC T-Modell

MERCEDES-BENZ C 320 CDI 4MATIC T-Modell

C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Heater/air conditioner Automatic A/C | 47
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Electronic rear lid actuation | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Transmission control 5-speed automatic transmission | 57
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Lighting ILS (Master) | 43
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Lighting XALWA (Master) | 43
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Instrumentation Instrument cluster | 57
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 47
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Central electronics Front central electronics | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Driving safety system ESP Electronic stability program ESP | 36
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Roof operating unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Driver information Central operating unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Driver information Rear right display | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Belt tensioner REV Right | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Transmission control Electr. gear selector lever (EWM) | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Parking aid Park Distance Control (PDC) | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Airbag AB ORC | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Lighting Intelligent light system (ILS) | 47
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Running gear/steering Adaptive suspension system | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Electronic ignition lock EZS | 77
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Front right door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Rear left door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Diagnosis/bus systems Gateway | 22
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Front left door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Driver information Central display | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Service Service interval reset | 20
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Steering column switch module | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Lighting ILS (Slave) | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Trailer control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Transmission control 5/7-speed automatic transmission | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Running gear/steering Electric power steering | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Vehicle speed Radar sensor | 01
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Central electronics Rear central electronics | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Parking aid Reversing camera | 36
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Parking aid Park Distance Control (PDC) | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Convenience electronics Rear right door control unit | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Vehicle speed Adaptive cruise control | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Driver information Rear left display | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Belt tensioner REV Left | 30
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Lighting XALWA (Slave) | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Engine management EDC 17 | 47
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Engine management EKP control | 42
C 320 CDI 4MATIC T-Modell | 3 | 165 | OM 642.961 | 9.2007-4.2009 | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MARUTI:Zen 1.1 Estilo

MARUTI Zen 1.1 Estilo

Zen 1.1 Estilo | 1,1 | 47 | F10D | 12.2006- | Engine management ECM | 47


DVD 2014/3:PKW:RENAULT:Laguna III 1.5 dCi

RENAULT Laguna III 1.5 dCi

Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Engine management CR/EDC | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Navigation system | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | System overview System overview | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Airbag AB | 36
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Instrumentation Instrument cluster | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Braking system Electronic parking brake | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Navigation system | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Driver information Audio | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 1.5 dCi | 1,5 | 81 | K9K 780 | 7.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | System overview System overview | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Engine management CR/EDC | 4C
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Driver information Navigation system | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Central electronics Engine compartment central electronics | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Driver information Navigation system | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Lighting Adaptive cornering light | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Running gear/steering Electric power steering | 30
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Convenience electronics Driver side door control unit | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Braking system Electronic parking brake | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Instrumentation Instrument cluster | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Central electronics Pass. compartment central electronics | 01
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Airbag AB | 36
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Driver information Audio amplifier | 57
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 1.5 dCi | 1,5 | 81 | K9K... | 7.2012- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Laguna III 2.0 dCi

RENAULT Laguna III 2.0 dCi

Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 742 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 800 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 96 | M9R 802 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 802 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 805 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Engine management CR/EDC 16CP | 4C
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 131 | M9R 816 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 127 | M9R 857 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Check VIN | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Braking system Electronic parking brake | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Engine management CR/EDC 17CP | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Passenger side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio amplifier | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Heater/air conditioner Automatic A/C | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Running gear/steering Electric power steering | 30
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Airbag AB | 36
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Driver information Audio | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | System overview System overview | 01
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Convenience electronics Driver side door control unit | 42
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Transmission control 6-speed automatic transmission | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Instrumentation Instrument cluster | 57
Laguna III 2.0 dCi | 2 | 96 | M9R 858 | 12.2011- | Central electronics Pass. compartment central electronics | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Parking aid Park Distance Control (PDC) | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Driver information Navigation system | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Convenience electronics Driver side seat memory | 4D
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Lighting Adaptive cornering light | 57
Laguna III 2.0 dCi | 2 | 110 | M9R 858 | 12.2011- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:VAUXHALL:Vectra 2.8 GTS Turbo Estate

VAUXHALL Vectra 2.8 GTS Turbo Estate

Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Driver"s door control unit | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Lighting Adaptive xenon light | 60
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Central electronics ZE | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Central electronics Rear central electronics | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Automatic A/C | 4B
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Supplementary heater | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Digital radio reception | 33
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Running gear/steering Electro-hydraulic power steering | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Park Distance Control (PDC) | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Instrumentation Instrument cluster | 49
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Sun roof | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control 5-speed automatic transmission | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Audio | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Telephone | 30
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Service Interval reset | 36
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Anti-lock braking system ABS | 47
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Lighting Automatic headlight levelling control | 60
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Central electronics Front central electronics | 4B
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control 6-speed automatic transmission | 46
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Heater/air conditioner Comfort air conditioning | 43
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control 5-speed direct shift transmission | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Running gear/steering Active running gear | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Steering column switch module | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Seat control unit | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Airbag SDM | 77
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Traction control system ABS/ASR | 4C
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Convenience electronics Passenger side door control unit | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | System overview System overview | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Engine management Motronic ME | 4B
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Navigation system | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driver information Info display | 57
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Transmission control Electr. gear selector lever (EWM) | 42
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Vectra 2.8 GTS Turbo Estate | 2,8 | 206 | Z 28 NET | 1.2007-10.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36


DVD 2014/3:PKW:VOLVO:V70 II 2.3 T5

VOLVO V70 II 2.3 T5

V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Convenience electronics Roof operating unit | 5A
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Central electronics Rear central electronics | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Anti-lock braking system ABS | 4E
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Engine management Electronic throttle valve module | 47
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Service Interval reset | 98
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Heater/air conditioner Automatic A/C | 36
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 5A
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Traction control system ABS/ASR | 4E
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Convenience electronics Front right door control unit | 01
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Central electronics ZE | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Engine management Motronic ME | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Driver information Navigation system | 23
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Airbag AB | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Driving safety system ESP Steering wheel angle sensor | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Traction control system ABS/ASR | 4E
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Transmission control Auto. gearshift, 5-speed AW55-50/51SN | 57
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Convenience electronics Front left door control unit | 01
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | System overview System overview | 22
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Central electronics Rear central electronics | 57
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Engine management Motronic ME | 47
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Central electronics Front central electronics | 4B
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Airbag AB | 36
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Driver information Telephone/emergency call system | 36
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Engine management Motronic ME | 42
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Driver information Audio | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Driving safety system ESP Electronic stability program ESP | 4G
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Convenience electronics Steering column unit | 30
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Heater/air conditioner Automatic A/C | 36
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Instrumentation Instrument cluster | 57
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Anti-lock braking system ABS | 4E
V70 II 2.3 T5 | 2,3 | 184 | B5234T3 | 3.2000-7.2004 | Traction control system ABS/ASR | 24


DVD 2014/3:PKW:ALFA ROMEO:Coupe SZ 3.0 V6

ALFA ROMEO Coupe SZ 3.0 V6

Coupe SZ 3.0 V6 | 3 | 154 | AR 61501 | 3.1989-12.1991 | Engine management Motronic ML | 22


DVD 2014/3:PKW:CHERY:Tiggo 1.6i

CHERY Tiggo 1.6i

Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Airbag AB | 22
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Transmission control Selespeed CFC | 42
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Engine management Motronic ME | 40
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Engine management IAW | 42
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Airbag AB | 22
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Anti-lock braking system ABS | 30
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Anti-lock braking system ABS | 4D
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Airbag AB | 22
Tiggo 1.6i | 1,6 | 88 | SQR481F | 8.2006-5.2007 | Anti-theft device Immobilizer (WFS) | 30


DVD 2014/3:PKW:SKODA:Fabia 1.9 TDI RS

SKODA Fabia 1.9 TDI RS

Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Engine management EDC 15P | 54
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Traction control system ABS/ASR | 42
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Central electronics ZE | 44
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Radio system >>> | 22
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Service Interval reset | 49
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Anti-lock braking system ABS | 64
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Navigation system >>> | 22
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Airbag AB | 30
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Driving safety system ESP Electronic stability program ESP | 65
Fabia 1.9 TDI RS | 1,9 | 96 | ASZ | 6.2003-10.2005 | Anti-theft device Immobilizer (WFS) | 25
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Vehicle internetworking CAN bus interface | 30
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Central electronics ZE | 44
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Service Interval reset | 49
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Navigation system >>> | 22
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Airbag AB | 30
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Heater/air conditioner Climatronic | 43
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Heater/air conditioner Compressor control | 25
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Anti-lock braking system ABS | 43
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Radio system >>> | 22
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Engine management EDC 15P+ | 42
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Instrumentation Instrument cluster | 49
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.9 TDI RS | 1,9 | 96 | BLT | 10.2005-4.2007 | Anti-theft device Immobilizer (WFS) | 25


DVD 2014/3:PKW:SUZUKI:Beidouxing 1.4i

SUZUKI Beidouxing 1.4i

Beidouxing 1.4i | 1,4 | 70 | K14B | 8.2005- | Engine management ECM | 47
Beidouxing 1.4i | 1,4 | 70 | K14B | 8.2005- | Airbag AB | 30
Beidouxing 1.4i | 1,4 | 70 | K14B | 8.2005- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:NISSAN:Terrano Regulus 3.3i

NISSAN Terrano Regulus 3.3i

Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Engine management ECCS (MPI) | 46
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Anti-lock braking system ABS | 6B
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Transmission control GS | 30
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Running gear/steering Electric power steering | 42
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Airbag AB | 30
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Anti-lock braking system ABS | 42
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Anti-lock braking system ABS | 42
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Engine management ECCS 2 | 5A
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Airbag AB | 01
Terrano Regulus 3.3i | 3,3 | 125 | VG33E | 2.1999-10.2001 | Anti-lock braking system ABS | 4B


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.4 TSI Variant

VW (VOLKSWAGEN) Golf V 1.4 TSI Variant

Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information TV tuner | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Airbag AB | 30
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | System overview System overview | 01
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Audio | 01
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Service Interval reset | 43
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Engine management Motronic MED | 43
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Engine management Motronic MED | 4C
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Lighting ALWR | 58
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Sound system | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Central electronics ZE | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Telephone | 28
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Driver information Navigation system | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Parking aid Parking assistant | 42
Golf V 1.4 TSI Variant | 1,4 | 125 | BLG | 5.2007-6.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Central electronics ZE | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Sound system | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information TV tuner | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Service Interval reset | 43
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Navigation system | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Engine management Motronic MED | 43
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Lighting ALWR | 58
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Telephone | 28
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Driver information Audio | 01
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Airbag AB | 30
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | System overview System overview | 01
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 TSI Variant | 1,4 | 103 | BMY | 5.2007-6.2008 | Parking aid Parking assistant | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Central electronics ZE | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Driver information Audio | 01
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Service Interval reset | 20
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Parking aid Parking assistant | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Lighting ALWR | 58
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Airbag AB | 30
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | System overview System overview | 01
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Driver information Telephone | 28
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Service Interval reset | 43
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Anti-theft device Immobiliser | 30
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Heater/air conditioner Climatronic | 57
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Engine management Motronic MED | 43
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Running gear/steering Lane departure warning | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Driver information Navigation system | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Instrumentation Instrument cluster | 42
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI Variant | 1,4 | 118 | CAVD | 7.2008-7.2009 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | System overview System overview | 01
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Service Interval reset | 43
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Central electronics ZE | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Telephone | 28
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Audio | 01
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Engine management Motronic MED | 43
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Lighting ALWR | 58
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Sound system | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Service Interval reset | 20
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Airbag AB | 30
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 TSI Variant | 1,4 | 90 | CAXA | 8.2007-11.2008 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.6 Variant

VW (VOLKSWAGEN) Golf V 1.6 Variant

Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | System overview System overview | 01
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Engine management Simos | 4B
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Service Interval reset | 43
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Airbag AB | 30
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Driver information Audio | 01
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 Variant | 1,6 | 75 | BSE | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Airbag AB | 30
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Engine management Simos | 4B
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Audio | 01
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Service Interval reset | 43
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | System overview System overview | 01
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.6 Variant | 1,6 | 75 | BSF | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.9 TDI Variant

VW (VOLKSWAGEN) Golf V 1.9 TDI Variant

Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Service Interval reset | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Audio | 01
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Airbag AB | 30
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | System overview System overview | 01
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI Variant | 1,9 | 77 | BLS | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | System overview System overview | 01
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Engine management EDC 16U34 | 4C
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Service Interval reset | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Airbag AB | 30
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Driver information Audio | 01
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.9 TDI Variant | 1,9 | 77 | BXE | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 GTI Variant

VW (VOLKSWAGEN) Golf V 2.0 GTI Variant

Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Telephone | 28
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Audio | 01
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Service Interval reset | 43
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Engine management Motronic MED | 4C
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Lighting ALWR | 58
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Mediaplayer | 28
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Central electronics ZE | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Sound system | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information TV tuner | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Navigation system | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Airbag AB | 30
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Parking aid Parking assistant | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | System overview System overview | 01
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Driver seat memory | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Mediaplayer | 4D
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Driver information Mediaplayer | 28
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI Variant | 2 | 147 | BWA | 5.2007-3.2009 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | System overview System overview | 01
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Driver information Navigation system | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Service Interval reset | 20
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Engine management Motronic MED | 43
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Lighting ALWR | 58
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Driver information Telephone | 28
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Driver information Audio | 01
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Service Interval reset | 43
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Parking aid Parking assistant | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Central electronics ZE | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Airbag AB | 30
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI Variant | 2 | 147 | CAWB | 4.2008-6.2009 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | System overview System overview | 01
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Driver information Navigation system | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Service Interval reset | 20
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Engine management Motronic MED | 43
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Lighting ALWR | 58
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Driver information Telephone | 28
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Driver information Audio | 01
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Central electronics ZE | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Service Interval reset | 43
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Airbag AB | 30
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI Variant | 2 | 147 | CBFA | 3.2008-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Driver information Navigation system | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Service Interval reset | 20
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Central electronics ZE | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Driver information Audio | 01
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | System overview System overview | 01
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Service Interval reset | 43
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Engine management Motronic MED | 43
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Lighting ALWR | 58
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Driver information Telephone | 28
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Airbag AB | 30
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 GTI Variant | 2 | 147 | CCTA | 4.2008-11.2008 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.0 TDI Variant

VW (VOLKSWAGEN) Golf V 2.0 TDI Variant

Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Sound system | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | System overview System overview | 01
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Telephone | 28
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Audio | 01
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Central electronics ZE | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI Variant | 2 | 100 | AZV | 5.2007-5.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | System overview System overview | 01
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Sound system | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Central electronics ZE | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Telephone | 28
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Driver information Audio | 01
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI Variant | 2 | 103 | BKD | 5.2007-5.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Central electronics ZE | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Sound system | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information TV tuner | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Audio | 01
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | System overview System overview | 01
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Telephone | 28
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Mediaplayer | 4D
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Driver information Mediaplayer | 28
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 103 | BMM | 5.2007-5.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Central electronics ZE | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Engine management EDC 16U34 | 4C
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | System overview System overview | 01
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Driver information Telephone | 28
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Service Interval reset | 20
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Driver information Audio | 01
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 96 | BVB | 6.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | System overview System overview | 01
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Driver information Telephone | 28
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Driver information Audio | 01
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Parking aid Parking assistant | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Service Interval reset | 20
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Central electronics ZE | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Engine management EDC 17CP14 | 4C
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 100 | CBDA | 7.2008-7.2009 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Lighting ALWR | 58
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Convenience electronics Passenger side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Convenience electronics Rear right door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Convenience electronics Driver side door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Airbag AB | 30
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Diagnosis/bus systems Gateway | 44
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Central electronics ZE | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Convenience electronics Trailer control unit | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Driver information Audio | 01
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Service Interval reset | 43
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Anti-theft device Immobiliser | 30
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Heater/air conditioner Climatronic | 57
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Traction control system ABS/ASR | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Running gear/steering Adaptive damping system | 57
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | System overview System overview | 01
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Driver information Telephone | 28
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Convenience electronics Steering column switch module | 44
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Convenience electronics Rear left door control unit | 44
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Service Interval reset | 20
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Instrumentation Instrument cluster | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Running gear/steering Lane departure warning | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Diagnosis/bus systems Gateway | 3C
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Convenience electronics Central door control unit | 51
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Driver information Navigation system | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Engine management EDC 17CP14 | 4C
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Running gear/steering Electromechanical power steering | 42
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Heater/air conditioner Supplementary heater | 47
Golf V 2.0 TDI Variant | 2 | 103 | CBDB | 7.2008-7.2009 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:CHEVROLET:Corsa 1.4 Econo.Flex

CHEVROLET Corsa 1.4 Econo.Flex

Corsa 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Central electronics ZE | 42
Corsa 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Anti-theft device Immobiliser | 30
Corsa 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Engine management Multec | 4B
Corsa 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Driver information Triple Information Display | 42


DVD 2014/3:PKW:CHEVROLET:Corsa Sedan 1.4 Econo.Flex

CHEVROLET Corsa Sedan 1.4 Econo.Flex

Corsa Sedan 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Engine management Multec | 4B
Corsa Sedan 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Anti-theft device Immobiliser | 30
Corsa Sedan 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Central electronics ZE | 42
Corsa Sedan 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007- | Driver information Triple Information Display | 42


DVD 2014/3:PKW:CHEVROLET:Montana 1.4 Econo.Flex

CHEVROLET Montana 1.4 Econo.Flex

Montana 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2010- | Engine management GMPT | 4B
Montana 1.4 Econo.Flex | 1,4 | 71 | N14YF | 11.2010- | Airbag AB | 77
Montana 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007-9.2009 | Engine management Multec | 4B
Montana 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 7.2007-9.2009 | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:FORD:Courier 1.6i Flex

FORD Courier 1.6i Flex

Courier 1.6i Flex | 1,6 | 71 | 6.2007- | System overview System overview | 01
Courier 1.6i Flex | 1,6 | 71 | 6.2007- | Engine management IAW | 57


DVD 2014/3:PKW:FORD:Courier Van 1.6i Flex

FORD Courier Van 1.6i Flex

Courier Van 1.6i Flex | 1,6 | 71 | 6.2007- | System overview System overview | 01
Courier Van 1.6i Flex | 1,6 | 71 | 6.2007- | Engine management IAW | 57


DVD 2014/3:PKW:RENAULT:Logan 1.0 16V Hi-Flex

RENAULT Logan 1.0 16V Hi-Flex

Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | System overview System overview | 01
Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | Central electronics ZE | 44
Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | Heater/air conditioner Integrated air conditioner | 42
Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | Running gear/steering Electric power steering | 30
Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | Engine management SIM | 42
Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | Airbag AB | 36
Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | Diagnosis/bus systems Check VIN | 01
Logan 1.0 16V Hi-Flex | 1 | 56 | D4D | 7.2007-11.2013 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Logan 1.6 16V Hi-Flex

RENAULT Logan 1.6 16V Hi-Flex

Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Engine management EMS | 78
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Diagnosis/bus systems Check VIN | 01
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Central electronics ZE | 44
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Running gear/steering Electric power steering | 30
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Anti-lock braking system ABS | 63
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Engine management SIM | 42
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Heater/air conditioner Integrated air conditioner | 42
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | System overview System overview | 01
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Engine management Sirius | 01
Logan 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 7.2007-11.2013 | Airbag AB | 36


DVD 2014/3:PKW:DAIHATSU:Atrai 7 1.3i

DAIHATSU Atrai 7 1.3i

Atrai 7 1.3i | 1,3 | 66 | K3VE | 7.2000-11.2004 | Engine management EFI/MPI | 42
Atrai 7 1.3i | 1,3 | 66 | K3VE | 7.2000-11.2004 | Transmission control 4-speed automatic transmission | 57
Atrai 7 1.3i | 1,3 | 66 | K3VE | 7.2000-11.2004 | Airbag AB | 22
Atrai 7 1.3i | 1,3 | 66 | K3VE | 7.2000-11.2004 | Anti-lock braking system ABS | 47
Atrai 7 1.3i | 1,3 | 66 | K3VE | 7.2000-11.2004 | Engine management EFI (OBD II) | 01
Atrai 7 1.3i | 1,3 | 66 | K3VE | 7.2000-11.2004 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DAIHATSU:Atrai 7 1.3i 4WD

DAIHATSU Atrai 7 1.3i 4WD

Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 7.2000-11.2004 | Anti-lock braking system ABS | 47
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 7.2000-11.2004 | Engine management EFI/MPI | 42
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 7.2000-11.2004 | Transmission control 4-speed automatic transmission | 57
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 7.2000-11.2004 | Anti-lock braking system ABS | 47
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 7.2000-11.2004 | Engine management EFI (OBD II) | 01
Atrai 7 1.3i 4WD | 1,3 | 66 | K3VE | 7.2000-11.2004 | Airbag AB | 22


DVD 2014/3:PKW:FORD:Galaxy 2.3

FORD Galaxy 2.3

Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Voice control | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Central electronics ZE | 36
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Navigation system | 22
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Instrumentation Instrument cluster | 57
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Audio | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Airbag AB | 77
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | System overview System overview | 01
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Trailer control unit | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Braking system Electronic parking brake | 42
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Left lane change assistant | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Lighting Cornering light | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Passenger door control unit | 85
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Navigation system | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Navigation system | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Lane departure warning | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Engine management Electronic scanner unit | 36
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Lighting Static ALWR | 36
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Adaptive damping system | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Right lane change assistant | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:FORD:S-MAX 2.3

FORD S-MAX 2.3

S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Audio | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Lane departure warning | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Engine management Electronic scanner unit | 36
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Trailer control unit | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Navigation system | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Adaptive damping system | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Audio | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Right lane change assistant | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Passenger door control unit | 85
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Voice control | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Instrumentation Instrument cluster | 57
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Braking system Electronic parking brake | 42
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Lighting Cornering light | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | System overview System overview | 01
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Central electronics ZE | 36
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Navigation system | 22
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Lighting Static ALWR | 36
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Driver information Navigation system | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Running gear/steering Left lane change assistant | 30
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Airbag AB | 77
S-MAX 2.3 | 2,3 | 118 | SEWA | 9.2007- | Airbag AB | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 200 CDI T-Modell

MERCEDES-BENZ E 200 CDI T-Modell

E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Lighting ILS VarioX (Slave) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Central electronics Passenger side central electronics | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Transmission control 5-speed automatic transmission | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Service Service interval reset | 33
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Engine management EDC 16 C | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Driver side seat memory | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Rear right door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Electronic seat heating | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Service Service information | 27
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Instrumentation Instrument cluster | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Diagnosis/bus systems Gateway | 22
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Lighting ILS VarioX | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Rear left door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Upper control panel | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Roof operating unit | 52
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Electronic seat heating | 23
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Driver information CD changer | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Airbag AB ARMADA | 77
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Belt tensioner REV Right | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Transmission control Automated manual transmission | 43
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Lighting Static ALWR | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Central electronics Rear central electronics | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Vehicle speed Adaptive cruise control | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Passenger side seat memory | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Front left door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Front left dynamic seat | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Electr. energy management Battery management EBM | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Engine management CR/EDC | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Heater/air conditioner Automatic A/C | 46
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Central electronics Driver side central electronics | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Running gear/steering Adaptive suspension system | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Front right door control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Rear lid control unit | 44
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Lower control panel | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Front right dynamic seat | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Steering column switch module | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Service Dynamic service information | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Running gear/steering Level control | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Belt tensioner REV L | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 646.821 | 4.2007-8.2009 | Transmission control EGS | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Central electronics Front central electronics | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Parking aid Reversing camera | 36
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Driver information Rear left display | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Belt tensioner REV Left | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Steering column switch module | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Running gear/steering Electric power steering | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Engine management CR/EDC | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Front right door control unit | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Roof operating unit | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Driver information Central display | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Rear seat heating | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Service Service interval reset | 20
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Instrumentation Instrument cluster | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Trailer control unit | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Airbag AB ORC | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Central electronics Rear central electronics | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Driver information Night driving assistant | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Driver information Rear right display | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Engine management CR/EDC | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Belt tensioner REV Right | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Steering column switch module | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Engine management EKP control | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Front left door control unit | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Roof operating unit | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Airbag AB ORC | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Driver information Central operating unit | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Running gear/steering Level control | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Instrumentation Instrument cluster | 57
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 200 CDI T-Modell | 2,1 | 100 | OM 651.925 | 8.2009- | Vehicle speed Radar sensor | 01


DVD 2014/3:PKW:MERCEDES-BENZ:E 300 BlueTec

MERCEDES-BENZ E 300 BlueTec

E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Heater/air conditioner Automatic A/C | 43
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front left door control unit | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Diagnosis/bus systems Gateway | 30
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Driver information Central operating unit | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Driver information Rear right display | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Transmission control Automatic transmission, 7 gear | 4C
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, right | 57
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 57
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Adaptive suspension system | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Central electronics Rear central electronics | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Driver information Night driving assistant | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Electronic rear lid actuation | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Airbag AB ORC | 30
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Level control | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Instrumentation Instrument cluster | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Transmission control 5/7-speed automatic transmission | 30
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Engine management EKP control | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Vehicle speed Radar sensor | 01
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Rear left door control unit | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front right door control unit | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Vehicle speed Adaptive cruise control | 30
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Driver information Rear left display | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Lighting Adaptable xenon light, left | 5A
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Service Service interval reset | 20
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Driver assistance systems Active collision prevention | 30
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Running gear/steering Electric power steering | 30
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Central electronics Front central electronics | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Pump for dynamic seats | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Parking aid Reversing camera | 36
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Rear right door control unit | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Driver information Central display | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Heated steering wheel | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Trailer control unit | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Convenience electronics Steering column switch module | 42
E 300 BlueTec | 3 | 170 | OM 642.852 | 8.2012- | Transmission control Electr. gear selector lever (EWM) | 47
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Diagnosis/bus systems Gateway | 22
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Lighting ILS VarioX | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Lighting Static ALWR | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Central electronics Rear central electronics | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Vehicle speed Adaptive cruise control | 30
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Passenger side seat memory | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Front left door control unit | 44
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Roof operating unit | 52
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Electr. energy management Battery management EBM | 30
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Service Dynamic service information | 47
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Instrumentation Instrument cluster | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Heater/air conditioner Comfort air conditioning | 46
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Central electronics Driver side central electronics | 47
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Service Service interval reset | 33
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Driver side seat memory | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Rear left door control unit | 44
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Rear lid control unit | 44
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Front right dynamic seat | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Steering column switch module | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Driver information CD changer | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Engine management CR/EDC 16CP | 46
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Transmission control Automated manual transmission | 43
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Transmission control 5/7-speed automatic transmission | 30
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Diagnosis/bus systems System diagnosis | 29
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Lighting ILS VarioX (Slave) | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Central electronics Passenger side central electronics | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Transmission control 5-speed automatic transmission | 57
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Parking aid Park Distance Control (PDC) | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Trailer attachment recognition | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Lower control panel | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Front left dynamic seat | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Electronic seat heating | 47
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Service Service information | 27
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Airbag AB ARMADA | 77
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Heater/air conditioner Automatic A/C | 46
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Belt tensioner REV Right | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Running gear/steering Adaptive suspension system | 47
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Front right door control unit | 44
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Rear right door control unit | 44
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Upper control panel | 30
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Pump for dynamic seats | 44
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Electronic seat heating | 23
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Convenience electronics Electronic rear lid actuation | 31
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Exhaust gas treatment Denoxtronic PC | 47
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Running gear/steering Level control | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Belt tensioner REV L | 42
E 300 BlueTec | 3 | 155 | OM 642.920 | 12.2007-1.2009 | Transmission control EGS | 42


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CGI

MERCEDES-BENZ E 350 CGI

E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Rear left door control unit | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Front right door control unit | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Diagnosis/bus systems Gateway | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Vehicle speed Adaptive cruise control | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Driver information Central display | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Running gear/steering Level control | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Heated steering wheel | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Engine management Motronic MED | 61
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Service Service interval reset | 20
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Instrumentation Instrument cluster | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Trailer control unit | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Airbag AB ORC | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Central electronics Front central electronics | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Parking aid Reversing camera | 36
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Rear right door control unit | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Driver information Rear right display | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Lighting Adaptable xenon light, right | 57
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Belt tensioner REV Left | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Steering column switch module | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Running gear/steering Electric power steering | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Running gear/steering Adaptive suspension system | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Heater/air conditioner Automatic A/C | 43
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Front left door control unit | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Roof operating unit | 57
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Airbag AB ORC | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Driver information Central operating unit | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Driver information Rear left display | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Rear seat heating | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Front left dynamic seat | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Transmission control 5-speed automatic transmission | 57
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Instrumentation Instrument cluster | 57
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Driver assistance systems Active collision prevention | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Vehicle speed Radar sensor | 01
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Central electronics Rear central electronics | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Driver information Night driving assistant | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Electronic rear lid actuation | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Roof operating unit | 57
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Front right dynamic seat | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Lighting Adaptable xenon light, left | 5A
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Belt tensioner REV Right | 30
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Convenience electronics Steering column switch module | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Engine management EKP control | 42
E 350 CGI | 3,5 | 215 | M 272.983 | 4.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Lighting ILS VarioX | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Lighting Static ALWR | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Central electronics Rear central electronics | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Vehicle speed Adaptive cruise control | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Transmission control 5-speed automatic transmission | 57
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Running gear/steering Adaptive suspension system | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Rear right door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Front left dynamic seat | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Electronic seat heating | 23
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Driver information CD changer | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Electr. energy management Battery management EBM | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Instrumentation Instrument cluster | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Heater/air conditioner Comfort air conditioning | 46
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Transmission control EGS | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Diagnosis/bus systems Gateway | 22
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Central electronics Driver side central electronics | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Driver side seat memory | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Front right door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Rear lid control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Roof operating unit | 52
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Pump for dynamic seats | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Electronic rear lid actuation | 31
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Airbag AB ARMADA | 77
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Belt tensioner REV Right | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Lighting ILS VarioX (Slave) | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Central electronics Passenger side central electronics | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Engine management Motronic MED | 61
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Service Service interval reset | 33
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Engine management EKP control | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Front left door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Lower control panel | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Electronic seat heating | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Service Service information | 27
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Heater/air conditioner Automatic A/C | 46
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Transmission control Automated manual transmission | 43
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Diagnosis/bus systems System diagnosis | 29
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Passenger side seat memory | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Trailer attachment recognition | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Rear left door control unit | 44
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Upper control panel | 30
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Front right dynamic seat | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Convenience electronics Steering column switch module | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Service Dynamic service information | 47
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Running gear/steering Level control | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Belt tensioner REV L | 42
E 350 CGI | 3,5 | 215 | M 272.985 | 12.2007-3.2009 | Transmission control Electr. gear selector lever (EWM) | 30


DVD 2014/3:PKW:MERCEDES-BENZ:E 350 CGI T-Modell

MERCEDES-BENZ E 350 CGI T-Modell

E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Central electronics Front central electronics | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 57
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Electronic rear lid actuation | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Rear right door control unit | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Diagnosis/bus systems Gateway | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Driver information Rear right display | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Belt tensioner REV Left | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Running gear/steering Electric power steering | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Pump for dynamic seats | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Heater/air conditioner Automatic A/C | 43
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Front left door control unit | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Driver information Central operating unit | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Driver information Rear left display | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Rear seat heating | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Front left dynamic seat | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Engine management Motronic MED | 61
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Lighting Adaptable xenon light, right | 57
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Instrumentation Instrument cluster | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Trailer control unit | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Driver assistance systems Active collision prevention | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Airbag AB ORC | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Vehicle speed Radar sensor | 01
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Central electronics Rear central electronics | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Parking aid Reversing camera | 36
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Electronic ignition lock EZS | 77
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Roof operating unit | 57
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Vehicle speed Adaptive cruise control | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Transmission control 5-speed automatic transmission | 57
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Belt tensioner REV Right | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Instrumentation Instrument cluster | 57
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Transmission control Electr. gear selector lever (EWM) | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Driver information Night driving assistant | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Rear left door control unit | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Front right door control unit | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Airbag AB ORC | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Driver information Central display | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Running gear/steering Level control | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Heated steering wheel | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Front right dynamic seat | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Lighting Adaptable xenon light, left | 5A
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Service Service interval reset | 20
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Parking aid Park Distance Control (PDC) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Convenience electronics Steering column switch module | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Engine management EKP control | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.983 | 8.2009- | Running gear/steering Adaptive suspension system | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Central electronics Rear central electronics | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Engine management Motronic MED | 61
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Driver side seat memory | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Front left door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Front left dynamic seat | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Electronic seat heating | 23
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Electronic seat heating | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Airbag AB ARMADA | 77
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Running gear/steering Level control | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Belt tensioner REV L | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Transmission control Automated manual transmission | 43
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Transmission control 5/7-speed automatic transmission | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Diagnosis/bus systems Gateway | 22
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Lighting ILS VarioX | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Lighting Static ALWR | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Transmission control 5-speed automatic transmission | 57
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Service Service interval reset | 33
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Engine management EKP control | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Front right door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Rear right door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Upper control panel | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Front right dynamic seat | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Steering column switch module | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Electronic rear lid actuation | 31
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Service Dynamic service information | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Heater/air conditioner Comfort air conditioning | 46
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Central electronics Passenger side central electronics | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Vehicle speed Adaptive cruise control | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Running gear/steering Adaptive suspension system | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Trailer attachment recognition | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Lower control panel | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Electronic ignition lock EZS | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Driver information CD changer | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Service Service information | 27
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Heater/air conditioner Automatic A/C | 46
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Transmission control Electr. gear selector lever (EWM) | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Transmission control EGS | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Diagnosis/bus systems System diagnosis | 29
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Lighting ILS VarioX (Slave) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Central electronics Driver side central electronics | 47
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Transmission control Automatic transmission, 7 gear | 4C
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Parking aid Park Distance Control (PDC) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Passenger side seat memory | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Rear left door control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Rear lid control unit | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Roof operating unit | 52
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Pump for dynamic seats | 44
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Convenience electronics Park Distance Control (PDC) | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Electr. energy management Battery management EBM | 30
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Instrumentation Instrument cluster | 42
E 350 CGI T-Modell | 3,5 | 215 | M 272.985 | 12.2007-8.2009 | Belt tensioner REV Right | 42


DVD 2014/3:PKW:NISSAN:Grand Livina 1.6

NISSAN Grand Livina 1.6

Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Heater/air conditioner Automatic A/C | 42
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Instrumentation Instrument cluster | 30
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Anti-lock braking system ABS | 6B
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Engine management ECCS | 4B
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 42
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Electr. energy management Battery management EBM | 01
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Anti-lock braking system ABS | 42
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Anti-lock braking system ABS | 4B
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Running gear/steering Electro-hydraulic power steering | 30
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Central electronics ZE | 57
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Engine management ECCS 2 | 5A
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Airbag AB | 30
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Transmission control GS | 30
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Heater/air conditioner Automatic A/C | 30
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Running gear/steering Electric power steering | 42
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Airbag AB | 22
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Grand Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Transmission control EGS | 57


DVD 2014/3:PKW:NISSAN:Livina 1.6

NISSAN Livina 1.6

Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Engine management ECCS | 4B
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Engine management ECCS 2 | 5A
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Central electronics ZE | 30
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Instrumentation Instrument cluster | 30
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Central electronics ZE | 57
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 42
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Anti-lock braking system ABS | 42
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Anti-lock braking system ABS | 42
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Transmission control EGS | 57
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Heater/air conditioner Automatic A/C | 42
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Running gear/steering Electric power steering | 42
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Electr. energy management Battery management EBM | 01
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Airbag AB | 30
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Running gear/steering Electro-hydraulic power steering | 30
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Heater/air conditioner Automatic A/C | 30
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Airbag AB | 22
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Anti-lock braking system ABS | 6B
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Anti-lock braking system ABS | 4B
Livina 1.6 | 1,6 | 80 | HR16DE | 10.2007- | Transmission control GS | 30


DVD 2014/3:PKW:RENAULT:Logan 1.6 Hi-Torque Flex

RENAULT Logan 1.6 Hi-Torque Flex

Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | System overview System overview | 01
Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | Central electronics ZE | 44
Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | Running gear/steering Electric power steering | 30
Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | Anti-lock braking system ABS | 63
Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | Diagnosis/bus systems Check VIN | 01
Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | Central electronics ZE | 42
Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | Engine management Sirius | 42
Logan 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007-8.2012 | Airbag AB | 36


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo 1.8 i

VW (VOLKSWAGEN) Polo 1.8 i

Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Central electronics ZE | 44
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Heater/air conditioner Climatronic | 43
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Airbag AB | 30
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Heater/air conditioner Compressor control | 25
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Anti-lock braking system ABS | 43
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Comfort and conven. ECU Sun roof operating unit | 42
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Service Interval reset | 49
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Running gear/steering Electro-hydraulic power steering | 36
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Vehicle internetworking CAN bus interface | 30
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Transmission control 6-speed automatic transmission | 42
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Driver information Audio | 42
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Instrumentation Instrument cluster | 49
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Anti-theft device Immobilizer (WFS) | 25
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Radio system >>> | 22
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Engine management Motronic ME | 01
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Heater/air conditioner Climatronic | 43
Polo 1.8 i | 1,8 | 110 | BJX | 9.2005- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:VW (VOLKSWAGEN):Polo Classic 1.4i

VW (VOLKSWAGEN) Polo Classic 1.4i

Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Parking aid >>> | 42
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Engine management Motronic ME | 01
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Service Interval reset | 49
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Airbag AB | 30
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Central electronics ZE | 44
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Driving safety system ESP Electronic stability program ESP | 64
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Driver information Audio | 42
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Airbag AB | 30
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Alarm system Intrusion detection | 22
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Engine management Marelli | 57
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Instrumentation Instrument cluster | 49
Polo Classic 1.4i | 1,4 | 55 | BKY | 6.2005-12.2009 | Anti-lock braking system ABS | 43
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Vehicle internetworking CAN bus interface | 30
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Comfort and conven. ECU Sun roof operating unit | 42
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Driver information Audio | 42
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Airbag AB | 30
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Running gear/steering Electro-hydraulic power steering | 36
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Transmission control 6-speed automatic transmission | 42
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Instrumentation Instrument cluster | 49
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Anti-lock braking system ABS | 43
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Parking aid >>> | 42
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Engine management Motronic ME | 01
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Service Interval reset | 49
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Alarm system Intrusion detection | 22
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Central electronics ZE | 44
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Heater/air conditioner Climatronic | 43
Polo Classic 1.4i | 1,4 | 62 | BLM | 6.2006-12.2009 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CADILLAC:BLS 1.9 Wagon

CADILLAC BLS 1.9 Wagon

BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Transmission control 6-speed automatic transmission | 46
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | System overview System overview | 22
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Central electronics Front central electronics | 47
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Convenience electronics Rear right door control unit | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Convenience electronics Steering interlock | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Driver information Audio operating element | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Parking aid Park Distance Control (PDC) | 30
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Lighting Xenon light | 60
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Central electronics Rear central electronics | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Instrumentation Instrument cluster | 44
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Convenience electronics Sun roof | 30
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Anti-lock braking system ABS | 42
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Central electronics ZE | 47
BLS 1.9 Wagon | 1,9 | 132 |  | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Lighting Xenon light | 60
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Central electronics Front central electronics | 47
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Instrumentation Instrument cluster | 44
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Driver information Audio operating element | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Anti-lock braking system ABS | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Convenience electronics Rear right door control unit | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Transmission control 6-speed automatic transmission | 46
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | System overview System overview | 22
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Central electronics Rear central electronics | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Convenience electronics Sun roof | 30
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Parking aid Park Distance Control (PDC) | 30
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Central electronics ZE | 47
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 1.9 Wagon | 1,9 | 110 | Z 19 DTH | 10.2007- | Convenience electronics Steering interlock | 42


DVD 2014/3:PKW:CADILLAC:BLS 2.0 Wagon

CADILLAC BLS 2.0 Wagon

BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Engine management Trionic | 57
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Convenience electronics Rear right door control unit | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Lighting Xenon light | 60
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | System overview System overview | 22
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Central electronics Rear central electronics | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Convenience electronics Sun roof | 30
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Parking aid Park Distance Control (PDC) | 30
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Central electronics ZE | 47
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Convenience electronics Steering interlock | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Central electronics Front central electronics | 47
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Instrumentation Instrument cluster | 44
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Driver information Audio operating element | 42
BLS 2.0 Wagon | 2 | 129 | B207L | 10.2007- | Anti-lock braking system ABS | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Central electronics Front central electronics | 47
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Instrumentation Instrument cluster | 44
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Driver information Audio operating element | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Anti-lock braking system ABS | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Central electronics ZE | 47
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Convenience electronics Steering interlock | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Lighting Xenon light | 60
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | System overview System overview | 22
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Central electronics Rear central electronics | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Convenience electronics Sun roof | 30
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Parking aid Park Distance Control (PDC) | 30
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Engine management Trionic | 57
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 2.0 Wagon | 2 | 154 | B207R | 10.2007- | Convenience electronics Rear right door control unit | 42


DVD 2014/3:PKW:CADILLAC:BLS 2.8 Wagon

CADILLAC BLS 2.8 Wagon

BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Lighting Xenon light | 60
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Central electronics Front central electronics | 47
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Convenience electronics Steering interlock | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Engine management Motronic ME | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Transmission control 6-speed automatic transmission | 46
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Central electronics ZE | 47
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Instrumentation Instrument cluster | 44
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Driver information Audio operating element | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Central electronics Rear central electronics | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Convenience electronics Rear right door control unit | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Engine management Motronic ME | 57
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Anti-lock braking system ABS | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | System overview System overview | 22
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Convenience electronics Sun roof | 30
BLS 2.8 Wagon | 2,8 | 188 | B284L | 10.2007- | Parking aid Park Distance Control (PDC) | 30


DVD 2014/3:PKW:CHRYSLER:Sebring 3.5

CHRYSLER Sebring 3.5

Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Driver information Info display | 22
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 57
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Engine management NGC | 4C
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Central electronics ZE | 47
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 4H
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | System overview System overview | 22
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Video module | 4B
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Airbag AB | 77
Sebring 3.5 | 3,5 | 175 |  | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Instrumentation Instrument cluster | 4B
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Traction control system ABS/ASR | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Engine management EDC 16U31 | 47
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Airbag AB | 57
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Driver information Info display | 22
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | System overview System overview | 22
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Engine management MPI (OBD II) | 17
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Airbag AB | 4H
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Transmission control Transmission control | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Traction control system ABS/ASR | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Engine management NGC | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Central electronics ZE | 47
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Transmission control Transmission control | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Engine management NGC | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Central electronics ZE | 47
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Engine management SBEC | 47
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Transmission control GS | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006- | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | System overview System overview | 22
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Transmission control GS | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Engine management NGC | 30
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Anti-lock braking system ABS | 4C
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 | 3,5 | 175 | EGF | 9.2006-8.2008 | Airbag AB | 57


DVD 2014/3:PKW:CHRYSLER:Sebring 3.5 4x4

CHRYSLER Sebring 3.5 4x4

Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | 4WD electronics Four-wheel drive electronics | 42
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driver information Info display | 22
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management SBEC | 47
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 42
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag SIACM | 22
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 47
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Anti-lock braking system ABS | 4C
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | System overview System overview | 22
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control GS | 4C
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Transmission control Transmission control | 4C
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 30
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Traction control system ABS/ASR | 4C
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Central electronics ZE | 47
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Engine management NGC | 4C
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Sebring 3.5 4x4 | 3,5 | 175 | EGF | 9.2007-8.2008 | Airbag AB | 57


DVD 2014/3:PKW:CHRYSLER:Town & Country 3.3 FFV

CHRYSLER Town & Country 3.3 FFV

Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Driver information Info display | 47
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Engine management NGC | 30
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag SIACM | 22
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Anti-lock braking system ABS | 47
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 4B
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Lighting Main beam control | 4B
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Driver side seat memory | 01
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Engine management SBEC | 47
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag AB | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Video module | 57
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Rear electronic seat adjustment | 57
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 4F
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Instrumentation Instrument cluster | 78
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag Seat occupied sensor | 57
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Central electronics ZE | 47
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag AB | 77
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 4B
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Central electronics ZE | 4C
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Airbag AB | 4H
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Central electronics Front central electronics | 47
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Airbag SIACM | 22
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 57
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Engine management NGC | 4C
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Convenience electronics Video module | 4B
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.3 FFV | 3,3 | 0 |  | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Hands-free unit | 57
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Engine management SBEC | 47
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Central electronics Front central electronics | 47
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear right door control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag SIACM | 22
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Instrumentation Instrument cluster | 78
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag Seat occupied sensor | 57
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Central electronics ZE | 47
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag AB | 77
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Driver information Info display | 47
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Engine management NGC | 30
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.1997-8.2000 | Airbag AB | 26
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear left door control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Heater/air conditioner Air conditioner | 43
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 58
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Engine management SBEC | 47
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag AB | 42
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Airbag SIACM | 22
Town & Country 3.3 FFV | 3,3 | 0 | EGM | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Engine management NGC | 4C
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Video module | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Rear left door control unit | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 57
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Lighting Main beam control | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Rear lid control unit | 42
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Transmission control GS | 4C
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Video module | 57
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Rear electronic seat adjustment | 57
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Airbag AB | 4H
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Rear right door control unit | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Central electronics ZE | 4C
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Driver side seat memory | 01
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Town & Country 3.3 FFV | 3,3 | 131 | EGV | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:CHRYSLER:Town & Country 4.0

CHRYSLER Town & Country 4.0

Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Rear right door control unit | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Lighting Main beam control | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Instrumentation Instrument cluster | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Engine management NGC | 4C
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Video module | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Front left door control unit | 42
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Rear lid control unit | 42
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Rear electronic seat adjustment | 57
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Heater/air conditioner Automatic A/C | 42
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Rear left door control unit | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Transmission control GS | 4C
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Video module | 57
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Alarm system Anti-theft alarm system | 57
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Front right door control unit | 42
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Central electronics ZE | 4C
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Driver side seat memory | 01
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Convenience electronics Hands-free unit | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Town & Country 4.0 | 4 | 189 | EGQ | 9.2007- | Airbag AB | 4H


DVD 2014/3:PKW:CHRYSLER:Voyager 3.3

CHRYSLER Voyager 3.3

Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Heater/air conditioner Automatic A/C | 58
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Driver information Info display | 47
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Engine management NGC | 30
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Airbag Seat occupied sensor | 57
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Central electronics ZE | 47
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Central electronics Front central electronics | 47
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Convenience electronics Rear right door control unit | 42
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Traction control system ABS/ASR | 47
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Engine management MPI (OBD II) | 17
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Heater/air conditioner Automatic A/C | 4B
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Airbag SIACM | 22
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Anti-lock braking system ABS | 47
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Anti-lock braking system ABS | 42
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Airbag SIACM | 22
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Transmission control 4/5-speed automatic transmission | 42
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Engine management SBEC | 47
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Traction control system ABS/ASR | 47
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Parking aid Park Distance Control (PDC) | 4F
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Convenience electronics Rear left door control unit | 42
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Heater/air conditioner Air conditioner | 43
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Convenience electronics Rear lid control unit | 42
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Airbag AB | 42
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Heater/air conditioner Automatic A/C | 42
Voyager 3.3 | 3,3 | 128 | EGA GAS | 8.2000- | Airbag AB | 77
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Rear left door control unit | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | System overview System overview | 22
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Front left door control unit | 42
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Transmission control GS | 4C
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Rear lid control unit | 42
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Driver side seat memory | 01
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Two-way radio control unit | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Airbag AB | 4H
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Parking aid Park Distance Control (PDC) | 57
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Engine management NGC | 4C
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Video module | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Heater/air conditioner Automatic A/C | 42
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Transmission control EGS | 31
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Rear right door control unit | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Transmission control EATX | 45
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Front right door control unit | 42
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Lighting Main beam control | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Central electronics ZE | 4C
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Hands-free unit | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Heater/air conditioner Automatic A/C | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Instrumentation Instrument cluster | 4B
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Video module | 57
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Convenience electronics Rear electronic seat adjustment | 57
Voyager 3.3 | 3,3 | 128 | EGV | 1.2008- | Alarm system Anti-theft alarm system | 57


DVD 2014/3:PKW:DODGE:Caliber 2.4 SRT-4

DODGE Caliber 2.4 SRT-4

Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Airbag Seat occupied sensor | 90
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Traction control system ABS/ASR | 4C
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Airbag AB | 57
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | System overview System overview | 22
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Engine management GPEC | 4C
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Airbag AB | 4H
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 47
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Instrumentation Instrument cluster | 4B
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Transmission control Continuously variable transmission (CVT) | 45
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Anti-lock braking system ABS | 4C
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Central electronics ZE | 47
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Alarm system Anti-theft alarm system | 57
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Transmission control EATX | 45
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Instrumentation Electronic boost gauge | 36
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Convenience electronics Hands-free unit | 4B
Caliber 2.4 SRT-4 | 2,4 | 213 | ED4 | 9.2007-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Grand Caravan 3.3 FFV

DODGE Grand Caravan 3.3 FFV

Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Front left door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Lighting Main beam control | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Driver side seat memory | 01
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 42
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Video module | 57
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 42
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | System overview System overview | 22
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Front right door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Central electronics ZE | 4C
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Hands-free unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Airbag AB | 4H
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Instrumentation Instrument cluster | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Engine management NGC | 4C
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Video module | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 |  | 9.2007-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear left door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Anti-lock braking system ABS | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag AB | 77
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Driver information Info display | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Engine management NGC | 30
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag Seat occupied sensor | 57
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Central electronics ZE | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag SIACM | 22
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Central electronics Front central electronics | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Convenience electronics Rear right door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag AB | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Airbag SIACM | 22
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Instrumentation Instrument cluster | 78
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Engine management SBEC | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Traction control system ABS/ASR | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Parking aid Park Distance Control (PDC) | 4F
Grand Caravan 3.3 FFV | 3,3 | 134 | EGM | 9.2000-8.2003 | Anti-lock braking system ABS | 47
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | System overview System overview | 22
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Front right door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Lighting Main beam control | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Instrumentation Instrument cluster | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Driver side seat memory | 01
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Anti-lock braking system ABS | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Instrumentation Instrument cluster | 78
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Engine management SBEC | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Parking aid Park Distance Control (PDC) | 4F
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Airbag AB | 77
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Instrumentation Instrument cluster | 42
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Video module | 57
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Airbag AB | 4H
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Central electronics Front central electronics | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Convenience electronics Rear right door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Heater/air conditioner Automatic A/C | 58
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Convenience electronics Hands-free unit | 57
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Transmission control GS | 4C
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Heater/air conditioner Air conditioner | 43
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Driver information Info display | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Engine management NGC | 30
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Airbag Seat occupied sensor | 57
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Central electronics ZE | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Airbag SIACM | 22
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Anti-lock braking system ABS | 47
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Central electronics ZE | 4C
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Engine management NGC | 4C
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Video module | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Heater/air conditioner Automatic A/C | 42
Grand Caravan 3.3 FFV | 3,3 | 131 | EGV | 9.2007- | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Convenience electronics Rear left door control unit | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Traction control system ABS/ASR | 47
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Airbag SIACM | 22
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Grand Caravan 3.3 FFV | 3,3 | 134 | EGV | 9.2004-8.2007 | Airbag AB | 42


DVD 2014/3:PKW:DODGE:Grand Caravan 3.8

DODGE Grand Caravan 3.8

Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Lighting Main beam control | 4B
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Central electronics ZE | 4C
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Airbag AB | 4H
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 42
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Video module | 57
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Front right door control unit | 42
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Transmission control GS | 4C
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Driver side seat memory | 01
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Instrumentation Instrument cluster | 4B
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Engine management NGC | 4C
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Video module | 4B
Grand Caravan 3.8 | 3,8 | 0 |  | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Rear left door control unit | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | System overview System overview | 22
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Front right door control unit | 42
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Central electronics ZE | 4C
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Driver side seat memory | 01
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Instrumentation Instrument cluster | 42
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Lighting Main beam control | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Instrumentation Instrument cluster | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Video module | 57
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Heater/air conditioner Automatic A/C | 42
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Alarm system Anti-theft alarm system | 57
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Rear right door control unit | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Transmission control GS | 4C
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Rear lid control unit | 42
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Engine management NGC | 4C
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Video module | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Airbag AB | 4H
Grand Caravan 3.8 | 3,8 | 145 | EGL | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Grand Caravan 4.0

DODGE Grand Caravan 4.0

Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | System overview System overview | 22
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Front right door control unit | 42
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Transmission control GS | 4C
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Driver side seat memory | 01
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Heater/air conditioner Automatic A/C | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Alarm system Anti-theft alarm system | 57
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Rear right door control unit | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Instrumentation Instrument cluster | 42
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Rear lid control unit | 42
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Multi-purpose receiver control unit | 57
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Video module | 57
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Rear electronic seat adjustment | 57
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Heater/air conditioner Automatic A/C | 42
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Front left door control unit | 42
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Lighting Main beam control | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Central electronics ZE | 4C
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Hands-free unit | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Airbag AB | 4H
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Rear left door control unit | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Instrumentation Instrument cluster | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Engine management NGC | 4C
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Video module | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Convenience electronics Two-way radio control unit | 4B
Grand Caravan 4.0 | 4 | 187 | EGQ | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Viper SRT-10 8.4 Convertible

DODGE Viper SRT-10 8.4 Convertible

Viper SRT-10 8.4 Convertible | 8,4 | 450 | EWE | 9.2007-8.2010 | Engine management JTEC | 47
Viper SRT-10 8.4 Convertible | 8,4 | 450 | EWE | 9.2007-8.2010 | Central electronics ZE | 47


DVD 2014/3:PKW:DODGE:Viper SRT-10 8.4 Coupe

DODGE Viper SRT-10 8.4 Coupe

Viper SRT-10 8.4 Coupe | 8,4 | 450 | EWE | 9.2007-8.2010 | Central electronics ZE | 47


DVD 2014/3:PKW:HONDA:Edix 2.4i

HONDA Edix 2.4i

Edix 2.4i | 2,4 | 119 | K24A | 11.2006-8.2009 | Airbag AB | 30
Edix 2.4i | 2,4 | 119 | K24A | 11.2006-8.2009 | Engine management PGM-Fi | 57
Edix 2.4i | 2,4 | 119 | K24A | 11.2006-8.2009 | Engine management PGM-Fi | 5A
Edix 2.4i | 2,4 | 119 | K24A | 11.2006-8.2009 | Anti-lock braking system ABS/ASR/ESP module | 01
Edix 2.4i | 2,4 | 119 | K24A | 11.2006-8.2009 | Anti-lock braking system ABS/ASR/ESP module | 36


DVD 2014/3:PKW:HONDA:Elysion 3.5i

HONDA Elysion 3.5i

Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Engine management PGM-Fi | 57
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Transmission control 4/5-speed automatic transmission | 42
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Engine management PGM-Fi | 5A
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Central locking CL | 42
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 36
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Diagnosis/bus systems Gateway | 2C
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Heater/air conditioner Automatic A/C | 4D
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 01
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Instrumentation Instrument cluster | 47
Elysion 3.5i | 3,5 | 221 | J35A | 1.2007- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:Elysion 3.5i 4WD

HONDA Elysion 3.5i 4WD

Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Diagnosis/bus systems Gateway | 2C
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Engine management PGM-Fi | 5A
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Transmission control 4/5-speed automatic transmission | 42
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Central locking CL | 42
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 01
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Engine management PGM-Fi | 57
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Heater/air conditioner Automatic A/C | 4D
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Instrumentation Instrument cluster | 47
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Anti-lock braking system ABS/ASR/ESP module | 36
Elysion 3.5i 4WD | 3,5 | 205 | J35A | 1.2007- | Driver information Info display | 42


DVD 2014/3:PKW:HONDA:S2000 2.0i

HONDA S2000 2.0i

S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Engine management PGM-Fi | 30
S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Airbag AB | 30
S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Anti-lock braking system ABS/ASR/ESP module | 36
S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Transmission control 4/5-speed automatic transmission | 42
S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Engine management PGM-Fi | 01
S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Anti-lock braking system ABS | 42
S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Transmission control 4/5-speed automatic transmission | 01
S2000 2.0i | 2 | 184 | F20C | 4.1999-11.2005 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONDA:S2000 2.2i

HONDA S2000 2.2i

S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Running gear/steering Electric power steering | 42
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Driving safety system ESP Electronic stability program ESP | 47
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Airbag AB | 30
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Anti-lock braking system ABS | 42
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Anti-lock braking system ABS/ASR/ESP module | 36
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Engine management PGM-Fi | 57
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Airbag AB | 30
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Engine management PGM-Fi | 5A
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Instrumentation Instrument cluster | 47
S2000 2.2i | 2,2 | 178 | F22C1 | 11.2003-9.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2014/3:PKW:HONDA:Stream 1.8i

HONDA Stream 1.8i

Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Engine management PGM-Fi | 57
Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Engine management PGM-Fi | 5A
Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Transmission control RAT | 60
Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Driver information Satellite receiver | 30
Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Driving safety system ESP Electronic stability program ESP | 47
Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Airbag AB | 57
Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 1.8i | 1,8 | 103 | R18A | 7.2006- | Lighting Light function | 42


DVD 2014/3:PKW:HONDA:Stream 1.8i 4WD

HONDA Stream 1.8i 4WD

Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Driver information Satellite receiver | 30
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Transmission control RAT | 60
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Driving safety system ESP Electronic stability program ESP | 47
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Anti-lock braking system ABS/ASR/ESP module | 36
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Engine management PGM-Fi | 5A
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Lighting Light function | 42
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Engine management PGM-Fi | 57
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Airbag AB | 57
Stream 1.8i 4WD | 1,8 | 103 | R18A | 7.2006- | Anti-lock braking system ABS/ASR/ESP module | 01


DVD 2014/3:PKW:LEXUS:GS 450h 3.5i

LEXUS GS 450h 3.5i

GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Engine management TCCS | 4C
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Driving safety system ESP Electronic stability program ESP | 4C
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Electronic ignition lock EZS | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Steering column adjustment | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Running gear/steering VGRS | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Airbag Seat occupied sensor | 36
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Driver information Navigation system | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Airbag AB | 3C
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Running gear/steering Electric power steering | 31
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Electric window lifter | 40
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Rain sensor | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Parking aid Park Distance Control (PDC) | 57
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Rear right door control unit | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Central electronics Front ZE | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Vehicle speed Tempomat | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Driver assistance systems Active collision prevention | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems Multi Bus Gateway | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Steering column switch module | 2B
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Driver seat switch module | 08
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Roof operating unit | 40
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Running gear/steering Adaptive suspension system | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Central electronics ZE | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Lighting Headlamp level control | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Passenger side door control unit | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Heater/air conditioner Automatic A/C | 57
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Active radiator grille control | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Central electronics ZE | 44
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Seat adjustment Driver"s seat | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Instrumentation Instrument cluster | 40
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems HV Gateway | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Passenger seat adjustment | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Rear left door control unit | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems Gateway | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Hybrid control Hybrid control | 4C
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Convenience electronics Driver"s door control unit | 42
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Running gear/steering Roll stability control | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Diagnosis/bus systems Multi Bus Monitor | 30
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Central electronics ZE | 57
GS 450h 3.5i | 3,5 | 215 | 2GRFXE | 3.2012- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:MAZDA:Roadster 2.0i

MAZDA Roadster 2.0i

Roadster 2.0i | 2 | 122 | LFVE | 8.2005- | Transmission control 4/5-speed automatic transmission | 42
Roadster 2.0i | 2 | 122 | LFVE | 8.2005- | Engine management EGI CAN | 85


DVD 2014/3:PKW:MITSUBISHI:380

MITSUBISHI 380

380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Anti-theft device Immobilizer (WFS) | 30
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Vehicle speed Tempomat | 2B
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Airbag AB | 30
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Anti-theft device Immobiliser | 30
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Transmission control 5-speed automatic transmission | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Airbag AB | 30
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 30
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Anti-theft device Immobilizer (WFS) | 30
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Transmission control 5-speed automatic transmission | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Airbag AB | 30
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Anti-lock braking system ABS | 6B
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Heater/air conditioner Manual air conditioner | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Airbag AB | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Anti-lock braking system ABS | 6B
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Driving safety system ESP Electronic stability program ESP | 64
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Anti-theft device Immobilizer (WFS) | 30
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Vehicle speed Tempomat | 2B
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Driving safety system ESP Electronic stability program ESP | 64
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Vehicle speed Tempomat | 2B
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 30
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Anti-theft device Immobiliser | 30
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Central electronics ZE | 22
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Heater/air conditioner Manual air conditioner | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Anti-lock braking system ABS | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Engine management Motronic ME | 45
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Heater/air conditioner Manual air conditioner | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Central electronics ZE | 22
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Airbag AB | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Heater/air conditioner Automatic A/C | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Engine management Motronic ME | 45
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Transmission control 5-speed automatic transmission | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Anti-lock braking system ABS | 42
380 | 3,8 | 175 | 6G75 | 10.2005-3.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 30
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Engine management Motronic ME | 45
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Central electronics ZE | 22
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Airbag AB | 42
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Anti-lock braking system ABS | 6B
380 | 3,8 | 175 | 6G75 | 4.2006-6.2007 | Anti-theft device Immobiliser | 30
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Instrumentation Instrument cluster | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Anti-lock braking system ABS | 42
380 | 3,8 | 175 | 6G75 | 7.2007-3.2008 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:MITSUBISHI:Delica D:5 2.4i

MITSUBISHI Delica D:5 2.4i

Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Engine management MIVEC | 4B
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Instrumentation Instrument cluster | 42
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Transmission control Continuously variable transmission (CVT) | 44
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Anti-lock braking system ABS | 6B
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Heater/air conditioner Automatic A/C | 42
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Engine management MIVEC | 57
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Airbag AB | 42
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.4i | 2,4 | 125 | 4B12 | 5.2007-1.2010 | Transmission control MT Sportronic | 42


DVD 2014/3:PKW:MITSUBISHI:Delica D:5 2.4i 4WD

MITSUBISHI Delica D:5 2.4i 4WD

Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Engine management MIVEC | 4B
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Anti-theft device Immobilizer (WFS) | 30
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Engine management MIVEC | 57
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Anti-lock braking system ABS | 6B
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Heater/air conditioner Automatic A/C | 42
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Instrumentation Instrument cluster | 42
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Transmission control MT Sportronic | 42
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Transmission control Continuously variable transmission (CVT) | 44
Delica D:5 2.4i 4WD | 2,4 | 125 | 4B12 | 1.2007- | Airbag AB | 42


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis 2.0i

MITSUBISHI Galant Fortis 2.0i

Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Driver"s door control unit | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Rear right door control unit | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Driver information Audio | 04
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control 6-speed automatic transmission | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Anti-lock braking system ABS | 6B
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Airbag Seat occupied sensor | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Automat. locking diff. ASD | 4D
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Sun roof | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Heater/air conditioner Automatic A/C | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Instrumentation Instrument cluster | 57
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Service Interval reset | 03
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Driver information Satellite receiver | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control MT Sportronic | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Hands-free unit | 40
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Lighting Adaptive cornering light | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control Selector lever module | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Engine management MPI | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Passenger side door control unit | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Engine management MIVEC | 4B
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Vehicle speed Tempomat | 2B
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Airbag AB | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Running gear/steering Electric power steering | 01
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Anti-lock braking system ABS | 42
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control Continuously variable transmission (CVT) | 44
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Central electronics ZE | 4B
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Rear left door control unit | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Engine management MIVEC | 57
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Driving safety system ESP Steering wheel angle sensor | 36
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Rain/light sensor | 36
Galant Fortis 2.0i | 2 | 113 | 4B11 | 8.2007-12.2009 | Driver information Navigation system | 22


DVD 2014/3:PKW:MITSUBISHI:Galant Fortis 2.0i 4WD

MITSUBISHI Galant Fortis 2.0i 4WD

Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Driver"s door control unit | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Rear right door control unit | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Engine management MIVEC | 57
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Vehicle speed Tempomat | 2B
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Driving safety system ESP Steering wheel angle sensor | 36
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Airbag AB | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Anti-lock braking system ABS | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Hands-free unit | 40
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control Continuously variable transmission (CVT) | 44
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Passenger side door control unit | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Central electronics ZE | 4B
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Instrumentation Instrument cluster | 57
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Anti-lock braking system ABS | 6B
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Airbag Seat occupied sensor | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Lighting Adaptive cornering light | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Heater/air conditioner Automatic A/C | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Engine management MIVEC | 4B
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Driver information Audio | 04
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Service Interval reset | 03
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Driver information Satellite receiver | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Anti-theft device Immobilizer (WFS) | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Automat. locking diff. ASD | 4D
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control Selector lever module | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Engine management MPI | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Sun roof | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Rear left door control unit | 30
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control 6-speed automatic transmission | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Running gear/steering Electric power steering | 01
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Transmission control MT Sportronic | 42
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Convenience electronics Rain/light sensor | 36
Galant Fortis 2.0i 4WD | 2 | 113 | 4B11 | 8.2007-12.2009 | Driver information Navigation system | 22


DVD 2014/3:PKW:MITSUBISHI:Outlander 3.0i 4WD

MITSUBISHI Outlander 3.0i 4WD

Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Instrumentation Instrument cluster | 57
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Driver information Audio | 04
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | 4WD electronics Four-wheel drive electronics | 4B
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Transmission control 6-speed automatic transmission | 30
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Transmission control 5-speed automatic transmission | 42
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Instrumentation Instrument cluster | 57
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Anti-lock braking system ABS | 6B
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Anti-lock braking system ABS | 42
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Convenience electronics Hands-free unit | 40
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Heater/air conditioner Automatic A/C | 42
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Service Interval reset | 03
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Transmission control Continuously variable transmission (CVT) | 44
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Engine management MIVEC | 4B
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Vehicle speed Tempomat | 2B
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Driving safety system ESP Steering wheel angle sensor | 36
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Driver information Satellite receiver | 30
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Airbag AB | 42
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Anti-theft device Immobilizer (WFS) | 30
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Airbag Seat occupied sensor | 30
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Central electronics ZE | 4B
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Engine management MIVEC | 57
Outlander 3.0i 4WD | 3 | 162 | 6B31 | 10.2007-9.2009 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:NISSAN:GT-R 3.8i Turbo 4WD

NISSAN GT-R 3.8i Turbo 4WD

GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Heater/air conditioner Automatic A/C | 30
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Airbag AB | 22
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Anti-lock braking system ABS | 4B
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Heater/air conditioner Automatic A/C | 42
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Electr. energy management Battery management EBM | 01
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Airbag AB | 30
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Driving safety system ESP Electronic stability program ESP | 6C
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Central locking CL | 40
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Heater/air conditioner Automatic A/C | 42
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Running gear/steering Electric power steering | 42
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Instrumentation Instrument cluster | 30
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 6C
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Transmission control GS | 30
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Central electronics ZE | 57
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Running gear/steering Electric power steering | 42
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 57
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Anti-lock braking system ABS | 4B
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Transmission control GS | 30
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Central electronics ZE | 57
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Driving safety system ESP Electronic stability program ESP | 42
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Anti-lock braking system ABS | 6B
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Engine management ECCS | 4B
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Engine management ECCS 2 | 5A
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Instrumentation Instrument cluster | 30
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Anti-lock braking system ABS | 6B
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Engine management ECCS | 4B
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Engine management ECCS 2 | 5A
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Electr. energy management Battery management EBM | 01
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Airbag AB | 30
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Anti-lock braking system ABS | 42
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Transmission control EGS | 57
GT-R 3.8i Turbo 4WD | 3,8 | 353 | VR38DETT | 12.2007-10.2010 | Running gear/steering Electro-hydraulic power steering | 30
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Driving safety system ESP Electronic stability program ESP | 42
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Airbag AB | 22
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Anti-lock braking system ABS | 42
GT-R 3.8i Turbo 4WD | 3,8 | 390 | VR38DETT | 10.2010- | Transmission control EGS | 57


DVD 2014/3:PKW:SUZUKI:SX4 Sedan 1.5i

SUZUKI SX4 Sedan 1.5i

SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Central electronics ZE | 42
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Running gear/steering Electric power steering | 30
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Anti-lock braking system ABS | 42
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Heater/air conditioner Automatic A/C | 30
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Airbag AB | 77
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Engine management ECM | 42
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Anti-theft device Immobiliser | 30
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | Transmission control Continuously variable transmission (CVT) | 02
SX4 Sedan 1.5i | 1,5 | 81 | M15A | 7.2007- | System overview System overview | 01


DVD 2014/3:PKW:TOYOTA:Blade 3.5i 4WD

TOYOTA Blade 3.5i 4WD

Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | System overview System overview | 22
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Passenger side door control unit | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear left door control unit | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Central electronics ZE | 44
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Running gear/steering Electric power steering | 31
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Transmission control Automatic transmission | 60
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Vehicle speed Tempomat | 30
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Passenger side front window lifter motor | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Airbag AB | 3C
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Driver"s door control unit | 01
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Engine management TCCS | 4C
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear right window lifter motor | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear right door control unit | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Instrumentation Instrument cluster | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Heater/air conditioner Air conditioner | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Anti-theft device Access/start authorization | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Driver side front window lifter motor | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear left window lifter motor | 42
Blade 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TOYOTA:Corolla Rumion 1.5i

TOYOTA Corolla Rumion 1.5i

Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Engine management Automatic start/stop | 5A
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Anti-theft device Access/start authorization | 47
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Airbag AB | 22
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | System overview System overview | 22
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Transmission control Automatic transmission | 60
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Diagnosis/bus systems Gateway | 4H
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Anti-lock braking system ABS | 47
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Traction control system ABS/ASR | 4C
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Engine management TCCS | 4C
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Lighting Headlamp level control | 42
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Engine management TCCS II V | 02
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Running gear/steering Electric power steering | 31
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Diagnosis/bus systems Gateway | 30
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Diagnosis/bus systems Gateway | 4H
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Vehicle speed Tempomat | 30
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Seat adjustment Driver"s seat | 42
Corolla Rumion 1.5i | 1,5 | 81 | 1NZFE | 10.2007- | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:TOYOTA:Corolla Rumion 1.8i

TOYOTA Corolla Rumion 1.8i

Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Engine management TCCS | 4C
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Engine management Automatic start/stop | 5A
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Lighting Headlamp level control | 42
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Anti-lock braking system ABS | 47
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Driver information Telematics | 30
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Seat adjustment Driver"s seat | 42
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Running gear/steering Electric power steering | 31
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Tire monitoring system Tire pressure monitoring | 36
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Diagnosis/bus systems Gateway | 30
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Diagnosis/bus systems Gateway | 4H
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Transmission control Multi-mode transmission (MMT) | 57
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Central electronics ZE | 44
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | System overview System overview | 22
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Transmission control Automatic transmission | 60
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Diagnosis/bus systems Gateway | 4H
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Anti-theft device Access/start authorization | 47
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Convenience electronics Driver side front window lifter motor | 42
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Airbag Seat occupied sensor | 36
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Airbag AB | 3C
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Alarm system Anti-theft alarm system | 42
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Heater/air conditioner Air conditioner | 42
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Convenience electronics Roof operating unit | 42
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Vehicle speed Tempomat | 30
Corolla Rumion 1.8i | 1,8 | 100 | 2ZRFE | 10.2007- | Engine management Remote engine start | 30


DVD 2014/3:PKW:TOYOTA:Corolla Rumion 1.8i 4WD

TOYOTA Corolla Rumion 1.8i 4WD

Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Convenience electronics Roof operating unit | 42
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Transmission control Automatic transmission | 60
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Diagnosis/bus systems Gateway | 4H
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Anti-theft device Access/start authorization | 47
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Convenience electronics Driver side front window lifter motor | 42
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Airbag Seat occupied sensor | 36
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Central electronics ZE | 44
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Seat adjustment Driver"s seat | 42
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Tire monitoring system Tire pressure monitoring | 36
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | System overview System overview | 22
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Diagnosis/bus systems Gateway | 4H
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Transmission control Multi-mode transmission (MMT) | 57
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Alarm system Anti-theft alarm system | 42
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Engine management TCCS | 4C
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Engine management Automatic start/stop | 5A
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Lighting Headlamp level control | 42
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Anti-lock braking system ABS | 47
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Driver information Telematics | 30
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Airbag AB | 3C
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Heater/air conditioner Air conditioner | 42
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Driving safety system ESP Electronic stability program ESP | 65
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Diagnosis/bus systems Gateway | 30
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Vehicle speed Tempomat | 30
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Engine management Remote engine start | 30
Corolla Rumion 1.8i 4WD | 1,8 | 94 | 2ZRFE | 10.2007- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Corolla RXi 1.8 i

TOYOTA Corolla RXi 1.8 i

Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | System overview System overview | 22
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 47
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Airbag Seat occupied sensor | 36
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Vehicle speed Tempomat | 20
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Running gear/steering Electric power steering | 31
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Vehicle speed Tempomat | 30
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Driver information Telematics | 30
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Engine management M-OBD | 42
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Heater/air conditioner Air conditioner | 42
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Anti-lock braking system ABS | 42
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Lighting Headlamp level control | 42
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 42
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Airbag AB | 22
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Transmission control Automatic transmission | 60
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Heater/air conditioner Automatic A/C | 57
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Engine management TCCS II | 47
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Airbag AB | 3C
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Anti-theft device Immobilizer (WFS) | 30
Corolla RXi 1.8 i | 1,8 | 141 | 2ZZGE | 9.2002-7.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:Ist 1.8i

TOYOTA Ist 1.8i

Ist 1.8i | 1,8 | 97 | 2ZRFE | 7.2007- | Engine management TCCS | 4C
Ist 1.8i | 1,8 | 97 | 2ZRFE | 7.2007- | System overview System overview | 22
Ist 1.8i | 1,8 | 97 | 2ZRFE | 7.2007- | Vehicle speed Tempomat | 30
Ist 1.8i | 1,8 | 97 | 2ZRFE | 7.2007- | Transmission control Automatic transmission | 60
Ist 1.8i | 1,8 | 97 | 2ZRFE | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:TOYOTA:Mark X Zio 2.4i

TOYOTA Mark X Zio 2.4i

Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Central electronics ZE | 44
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | System overview System overview | 22
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Engine management TCCS | 4C
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Anti-theft device Access/start authorization | 47
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Airbag AB | 3C
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Vehicle speed Tempomat | 30
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Electric window lifter | 30
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Transmission control Automatic transmission | 60
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Instrumentation Instrument cluster | 42
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | Running gear/steering Electric power steering | 31
Mark X Zio 2.4i | 2,4 | 120 | 2AZFE | 9.2007- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:Mark X Zio 2.4i 4WD

TOYOTA Mark X Zio 2.4i 4WD

Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Transmission control Automatic transmission | 60
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Anti-theft device Access/start authorization | 47
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Airbag AB | 3C
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Engine management TCCS | 4C
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Central electronics ZE | 44
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Running gear/steering Electric power steering | 31
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | 4WD electronics Four-wheel drive electronics | 57
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | System overview System overview | 22
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Vehicle speed Tempomat | 30
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Electric window lifter | 30
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Instrumentation Instrument cluster | 42
Mark X Zio 2.4i 4WD | 2,4 | 120 | 2AZFE | 9.2007- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Mark X Zio 3.5i

TOYOTA Mark X Zio 3.5i

Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Anti-theft device Access/start authorization | 47
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Electric window lifter | 30
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Transmission control Automatic transmission | 60
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Airbag AB | 3C
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Vehicle speed Tempomat | 30
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Central electronics ZE | 44
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | System overview System overview | 22
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Engine management TCCS | 4C
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Instrumentation Instrument cluster | 42
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | Running gear/steering Electric power steering | 31
Mark X Zio 3.5i | 3,5 | 206 | 2GRFE | 9.2007- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:TOYOTA:Vanguard 3.5i 4WD

TOYOTA Vanguard 3.5i 4WD

Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Roof operating unit | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Vehicle speed Tempomat | 30
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Driver side front window lifter motor | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear left window lifter motor | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear left door control unit | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Driver information Navigation system | 30
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Alarm system Anti-theft alarm system | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Electric window lifter | 30
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Passenger side door control unit | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Anti-lock braking system ABS | 47
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Airbag Seat occupied sensor | 36
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Instrumentation Instrument cluster | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Heater/air conditioner Air conditioner | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | System overview System overview | 22
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Transmission control Automatic transmission | 60
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Diagnosis/bus systems Accessor Gateway | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Passenger side front window lifter motor | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear right door control unit | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Airbag AB | 3C
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Tire monitoring system Tire pressure monitoring | 36
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Driver"s door control unit | 01
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Engine management TCCS | 4C
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Anti-theft device Access/start authorization | 47
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Convenience electronics Rear right window lifter motor | 42
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Central electronics ZE | 44
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | Running gear/steering Electric power steering | 31
Vanguard 3.5i 4WD | 3,5 | 206 | 2GRFE | 8.2007- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 2.5

VW (VOLKSWAGEN) Golf V 2.5

Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Audio | 01
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Service Interval reset | 20
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Parking aid Parking assistant | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Airbag AB | 30
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | System overview System overview | 01
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Engine management Motronic ME | 01
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Service Interval reset | 43
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.5 | 2,5 | 125 | CBTA | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Lighting ALWR | 58
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information TV tuner | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Audio | 01
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Central electronics ZE | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Sound system | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Service Interval reset | 43
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | System overview System overview | 01
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Telephone | 28
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Airbag AB | 30
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Engine management Motronic MED | 43
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Engine management Motronic ME | 01
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Driver information Navigation system | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Service Interval reset | 20
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 2.5 | 2,5 | 125 | CBUA | 5.2007-11.2008 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:ACURA:MDX 3.5

ACURA MDX 3.5

MDX 3.5 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Transmission control 4/5-speed automatic transmission | 01
MDX 3.5 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | 4WD electronics Four-wheel drive electronics | 4F
MDX 3.5 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Engine management PGM-Fi | 01
MDX 3.5 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Engine management PGM-Fi | 42
MDX 3.5 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Airbag AB | 30
MDX 3.5 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Anti-lock braking system ABS | 63
MDX 3.5 | 3,5 | 179 | J35A3 | 9.2000-8.2002 | Airbag AB | 30
MDX 3.5 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Transmission control 4/5-speed automatic transmission | 42
MDX 3.5 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | 4WD electronics Four-wheel drive electronics | 4F
MDX 3.5 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Engine management PGM-Fi | 42
MDX 3.5 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Driving safety system ESP Electronic stability program ESP | 47
MDX 3.5 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Airbag AB | 30
MDX 3.5 | 3,5 | 194 | J35A5 | 9.2002-8.2006 | Tire monitoring system Tire pressure monitoring (RDK) | 4F


DVD 2014/3:PKW:ACURA:MDX 3.7

ACURA MDX 3.7

MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Diagnosis/bus systems Gateway | 2C
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Airbag AB | 57
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Central locking CL | 42
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Wiper system Wiper control | 42
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Engine management PGM-Fi | 42
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Airbag AB | 30
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Convenience electronics Seat/mirror control | 42
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Transmission control RAT | 60
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Engine management PGM-Fi | 5A
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Instrumentation Instrument cluster | 47
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 65
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Convenience electronics Electric window lifter | 42
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Lighting Light function | 42
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Convenience electronics Door control | 42
MDX 3.7 | 3,7 | 224 | J37A1 | 9.2006- | Driver information Satellite receiver | 30


DVD 2014/3:PKW:BMW:120 d Coupe

BMW 120 d Coupe

120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Convenience electronics Roof operating unit | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Anti-theft device Access system/immobilizer | 30
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Transmission control 6-speed automatic transmission | 01
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Electr. energy management Battery diagnosis | 1D
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Convenience electronics Rain/light sensor | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Convenience electronics Electronic ignition lock EZS | 30
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Central electronics Passenger side central electronics | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Driver information Audio operating element | 01
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Engine management Automatic start/stop | 3B
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Engine management EDC 17 | 4B
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Parking aid Park Distance Control (PDC) | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Instrumentation Instrument cluster | 4B
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Heater/air conditioner Automatic A/C | 5A
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | System overview System overview | 30
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Central electronics Driver side central electronics | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Engine management EKP control | 28
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Electr. energy management Battery replacement | 1B
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Convenience electronics Park Distance Control (PDC) | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Engine management EDC 17CP | 57
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Central electronics Driver side central electronics | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Heater/air conditioner Manual air conditioner | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Driver information Audio gateway | 42
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Exhaust gas treatment Particulate filter | 01
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Transmission control 6-speed automatic transmission | 57
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Service Service display | 0B
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Airbag AB | 36
120 d Coupe | 2 | 120 | N47 D20... | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:123 d Coupe

BMW 123 d Coupe

123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Central electronics Passenger side central electronics | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Driver information Audio gateway | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Engine management EKP control | 28
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Engine management EDC 17 | 4B
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Convenience electronics Park Distance Control (PDC) | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Engine management EDC 17CP | 57
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Driving safety system ESP Electronic stability program ESP | 4E
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Convenience electronics Electronic ignition lock EZS | 30
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Central electronics Driver side central electronics | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Transmission control 6-speed automatic transmission | 01
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Exhaust gas treatment Particulate filter | 01
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Transmission control 6-speed automatic transmission | 57
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Instrumentation Instrument cluster | 4B
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Convenience electronics Roof operating unit | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Driver information Audio operating element | 01
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Anti-theft device Access system/immobilizer | 30
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Engine management Automatic start/stop | 3B
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Parking aid Park Distance Control (PDC) | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Service Service display | 0B
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Airbag AB | 36
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | System overview System overview | 30
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Central electronics Driver side central electronics | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Heater/air conditioner Manual air conditioner | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Electr. energy management Battery replacement | 1B
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Electr. energy management Battery diagnosis | 1D
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Convenience electronics Rain/light sensor | 42
123 d Coupe | 2 | 150 | N47 D20... | 10.2007- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:128 i Coupe

BMW 128 i Coupe

128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | System overview System overview | 30
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Central electronics Driver side central electronics | 42
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Driver information Audio gateway | 42
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Transmission control 6-speed automatic transmission | 57
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Airbag AB | 36
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Central electronics Driver side central electronics | 42
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Anti-theft device Access system/immobilizer | 30
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Engine management MS | 57
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Electr. energy management Battery replacement | 1B
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Heater/air conditioner Manual air conditioner | 42
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Engine management Automatic start/stop | 3B
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Parking aid Park Distance Control (PDC) | 42
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Service Service display | 0B
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Roof operating unit | 42
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Driver information Audio operating element | 01
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Engine management EKP control | 28
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Transmission control 6-speed automatic transmission | 01
128 i Coupe | 3 | 172 | N51 B30A | 3.2008- | Convenience electronics Rain/light sensor | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Central electronics Driver side central electronics | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Anti-theft device Access system/immobilizer | 30
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Transmission control 6-speed automatic transmission | 01
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Engine management MSV | 45
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Central electronics Passenger side central electronics | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Driver information Audio gateway | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Engine management MS | 57
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Parking aid Park Distance Control (PDC) | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Instrumentation Instrument cluster | 4B
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Heater/air conditioner Automatic A/C | 5A
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Convenience electronics Roof operating unit | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Driver information Audio operating element | 01
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Engine management EKP control | 28
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Electr. energy management Battery replacement | 1B
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Convenience electronics Rain/light sensor | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | System overview System overview | 30
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Central electronics Driver side central electronics | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Heater/air conditioner Manual air conditioner | 42
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Engine management Automatic start/stop | 3B
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Transmission control 6-speed automatic transmission | 57
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Service Service display | 0B
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Airbag AB | 36
128 i Coupe | 3 | 172 | N52 B30A | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:135 i Coupe

BMW 135 i Coupe

135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Heater/air conditioner Manual air conditioner | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Engine management MS | 57
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Electr. energy management Battery replacement | 1B
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Instrumentation Instrument cluster | 4B
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | System overview System overview | 30
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Driver information Audio operating element | 01
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Service Service display | 0B
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Engine management EKP control | 28
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Transmission control 6-speed automatic transmission | 01
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Convenience electronics Rain/light sensor | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Heater/air conditioner Automatic A/C | 5A
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Convenience electronics Roof operating unit | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Central electronics Passenger side central electronics | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Driver information Audio gateway | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Engine management Automatic start/stop | 3B
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
135 i Coupe | 3 | 225 | N54 B30A | 10.2007-2.2010 | Airbag AB | 36
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Telephone | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information MOST device management | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4E
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Info display | 01
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Info display | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Antenna amplifier | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Anti-theft alarm system | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Comfort air conditioning | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Info display | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information TV tuner | 28
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Alarm system/tilt sensor | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Console switch module | 01
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Trailer attachment recognition | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information CD changer | 28
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Driver information Ring bus diagnosis | 22
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
135 i Coupe | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:X 5 3.0 sd

BMW X 5 3.0 sd

X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Convenience electronics Electronic ignition lock EZS | 30
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Central electronics Driver side central electronics | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Convenience electronics Lower control panel | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Engine management EKP control | 28
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Convenience electronics Electronic ignition lock EZS | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Instrumentation Instrument cluster | 4B
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Driving safety system ESP Electronic stability program ESP | 4C
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Running gear/steering Front right electronic damper monitoring | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Convenience electronics Roof operating unit | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Running gear/steering Level control | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Driver information Audio operating element | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Anti-theft device Access system/immobilizer | 30
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Engine management EDC 16 C(P) | 4B
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Exhaust gas treatment Particulate filter | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Transmission control Selector lever module | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Parking aid Park Distance Control (PDC) | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Braking system Electronic parking brake | 36
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Engine management EDC 17CP | 57
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Electronic brake system SBC (Sensotronic Brake Control) | 63
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Running gear/steering Front left electronic damper monitoring | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Running gear/steering Rear right electronic damper monitoring | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Central electronics Driver side central electronics | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Central electronics Passenger side central electronics | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Heater/air conditioner Manual air conditioner | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Transmission control 6-speed automatic transmission | 57
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Convenience electronics Rain/light sensor | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Heater/air conditioner Automatic A/C | 5A
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Driver information Audio amplifier | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | System overview System overview | 30
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Driver information Console switch module | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Driver information Console switch module | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Driver information Audio gateway | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Airbag ACSM | 4B
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Electr. energy management Battery replacement | 1B
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Electr. energy management Battery diagnosis | 1D
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Transmission control Transfer case | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Driver information Info display | 42
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Service Service display | 0B
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Convenience electronics Rear lid control unit | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Running gear/steering Air suspension | 01
X 5 3.0 sd | 3 | 210 | 30 6D 5 | 10.2007-9.2008 | Running gear/steering Rear left electronic damper monitoring | 01


DVD 2014/3:PKW:CHRYSLER:PT Cruiser 2.4 Turbo HO

CHRYSLER PT Cruiser 2.4 Turbo HO

PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Engine management NGC | 4C
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Anti-lock braking system ABS | 4C
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Central electronics ZE | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag AB | 57
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag AB | 77
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Anti-lock braking system ABS | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Anti-lock braking system ABS | 42
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Transmission control Transmission control | 4C
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Transmission control 4/5-speed automatic transmission | 42
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Engine management SBEC | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag AB | 42
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Front right door control unit | 42
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Instrumentation Instrument cluster | 4B
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Hands-free unit | 57
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 47
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Hands-free unit | 4B
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Convenience electronics Front left door control unit | 42
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Alarm system Anti-theft alarm system | 57
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Transmission control EATX | 45
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag SIACM | 22
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Airbag Seat occupied sensor | 90
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Engine management NGC | 30
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Traction control system ABS/ASR | 4C
PT Cruiser 2.4 Turbo HO | 2,4 | 172 | EDV | 9.2002-8.2007 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:FORD:C-MAX 1.6

FORD C-MAX 1.6

C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | System overview System overview | 01
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Airbag AB | 36
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Engine management SIM | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 1.6 | 1,6 | 74 | SHD... | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:C-MAX 1.6 TDCi

FORD C-MAX 1.6 TDCi

C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | System overview System overview | 01
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Engine management EDC 16C34 | 4K
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Airbag AB | 36
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Diesel injection Additive system | 36
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 TDCi | 1,6 | 80 | G8D... | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Diesel injection Additive system | 36
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | System overview System overview | 01
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Engine management EDC 16C34 | 4K
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Airbag AB | 36
C-MAX 1.6 TDCi | 1,6 | 66 | HHD... | 3.2007-7.2010 | Engine management EDC 16C34 | 4K
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | System overview System overview | 01
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Lighting Static ALWR | 36
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Driver information Audio | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Engine management CR/EDC | 57
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Airbag AB | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Central electronics ZE | 36
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 TDCi | 1,6 | 85 | T1D... | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | System overview System overview | 01
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Driver information Audio | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Lighting Static ALWR | 36
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Engine management CR/EDC | 57
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Airbag AB | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Convenience electronics Voice control | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Driver information Display/operating unit | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Driver information Camera system | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Central electronics ZE | 36
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 1.6 TDCi | 1,6 | 70 | T3D... | 8.2010- | Heater/air conditioner Automatic A/C | 01


DVD 2014/3:PKW:FORD:C-MAX 1.8

FORD C-MAX 1.8

C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Engine management Electronic scanner unit | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | System overview System overview | 01
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 1.8 | 1,8 | 90 | QQD... | 3.2007-7.2010 | Airbag AB | 36


DVD 2014/3:PKW:FORD:C-MAX 1.8 FFV

FORD C-MAX 1.8 FFV

C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | System overview System overview | 01
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Engine management Electronic scanner unit | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Airbag AB | 36
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 1.8 FFV | 1,8 | 92 | Q7DA | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30


DVD 2014/3:PKW:FORD:C-MAX 1.8 TDCi

FORD C-MAX 1.8 TDCi

C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | System overview System overview | 01
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Engine management CR/EDC | 03
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Airbag AB | 36
C-MAX 1.8 TDCi | 1,8 | 85 | KKDA | 3.2007-7.2010 | Driver information Audio | 4D


DVD 2014/3:PKW:FORD:C-MAX 2.0

FORD C-MAX 2.0

C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | System overview System overview | 01
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Engine management Electronic scanner unit | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 2.0 | 2 | 107 | AOD... | 3.2007-7.2010 | Airbag AB | 36


DVD 2014/3:PKW:FORD:C-MAX 2.0 CNG

FORD C-MAX 2.0 CNG

C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Engine management Electronic scanner unit | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | System overview System overview | 01
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 2.0 CNG | 2 | 93 | SYDA | 3.2007-7.2010 | Airbag AB | 36


DVD 2014/3:PKW:FORD:C-MAX 2.0 TDCi

FORD C-MAX 2.0 TDCi

C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Convenience electronics Voice control | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Braking system Electronic parking brake | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Lighting Cornering light | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Engine management CR/EDC | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Central electronics ZE | 42
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Airbag AB | 36
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | System overview System overview | 01
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Driver information Navigation system | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Anti-lock braking system ABS | 42
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Driver information Audio | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Driver information Audio | 4D
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Lighting Static ALWR | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 2.0 TDCi | 2 | 100 | G6D... | 3.2007-7.2010 | Driver information Audio | 01
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | System overview System overview | 01
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Engine management CR/EDC | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Driver information Navigation system | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Anti-lock braking system ABS | 42
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Heater/air conditioner Automatic A/C | 42
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Lighting Static ALWR | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Central electronics ZE | 42
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Convenience electronics Driver"s door control unit | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Instrumentation Instrument cluster | 2D
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Transmission control 4-speed automatic transmission | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Lighting Cornering light | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Braking system Electronic parking brake | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Driver information Audio | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Driver information Audio | 4D
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Convenience electronics Voice control | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Parking aid Rear Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Convenience electronics Passenger door control unit | 30
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Airbag AB | 36
C-MAX 2.0 TDCi | 2 | 81 | IXDA | 2.2008-7.2010 | Driver information Audio | 01
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Convenience electronics Voice control | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Central electronics ZE | 36
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Engine management CR/EDC | 4A
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Driver information Camera system | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Airbag AB | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | System overview System overview | 01
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Driver information Display/operating unit | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Transmission control 6/7-speed double clutch transmission | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Lighting Static ALWR | 36
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Driver information Audio | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 2.0 TDCi | 2 | 120 | TXD... | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Driver information Camera system | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Engine management CR/EDC | 4A
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | System overview System overview | 01
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Transmission control 6/7-speed double clutch transmission | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Lighting Static ALWR | 36
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Central electronics ZE | 36
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Driver information Audio | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Airbag AB | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Convenience electronics Voice control | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Driver information Display/operating unit | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 2.0 TDCi | 2 | 85 | TYDA | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Convenience electronics Voice control | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Lighting Static ALWR | 36
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Driver information Camera system | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Engine management CR/EDC | 4A
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Central electronics ZE | 36
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Airbag AB | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | System overview System overview | 01
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Transmission control 6/7-speed double clutch transmission | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Driver information Audio | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Driver information Display/operating unit | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Instrumentation Instrument cluster | 30
C-MAX 2.0 TDCi | 2 | 103 | UFD... | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | System overview System overview | 01
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Convenience electronics Passenger door control unit | 36
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Convenience electronics Electronic rear lid actuation | 01
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Running gear/steering Right lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Driver information Camera system | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Parking aid Park Distance Control (PDC) | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Heater/air conditioner Automatic A/C | 01
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Airbag AB | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Driver information Audio | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Running gear/steering Electro-hydraulic power steering | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Convenience electronics Driver"s door control unit | 36
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Lighting Static ALWR | 36
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Running gear/steering Left lane change assistant | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4H
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Central electronics ZE | 36
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Anti-theft device Access system/immobilizer | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Engine management CR/EDC | 4A
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Convenience electronics Voice control | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Driver information Display/operating unit | 30
C-MAX 2.0 TDCi | 2 | 100 | UKDB | 8.2010- | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:LADA:Kalina 1.4

LADA Kalina 1.4

Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Central electronics ZE | 40
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Convenience electronics Front left door control unit | 30
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Central electronics ZE | 42
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Engine management M73 | 47
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Engine management Motronic ME | 4B
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Airbag AB | 30
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.4 | 1,4 | 66 | 11194 | 7.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:LADA:Kalina 1.4 Kombi

LADA Kalina 1.4 Kombi

Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Convenience electronics Front left door control unit | 30
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Central electronics ZE | 42
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Anti-lock braking system ABS | 63
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Engine management Motronic M | 46
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Engine management M73 | 47
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Airbag AB | 30
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Central electronics ZE | 40
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Engine management Motronic ME | 4B
Kalina 1.4 Kombi | 1,4 | 66 | 11194 | 7.2007- | Anti-theft device Immobilizer (WFS) | 22


DVD 2014/3:PKW:MAZDA:3 1.6 MZ-CD

MAZDA 3 1.6 MZ-CD

3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Central electronics ZE | 01
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | System overview System overview | 01
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Airbag AB | 77
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Heater/air conditioner Automatic A/C | 30
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Engine management EDC 16C34 | 4K
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Engine management CR/EDC | 57
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Instrumentation Instrument cluster | 01
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Anti-lock braking system ABS | 42
3 1.6 MZ-CD | 1,6 | 80 | Y6 | 12.2003-12.2008 | Diesel injection Additive system | 36


DVD 2014/3:PKW:MAZDA:3 1.6 MZ-CD Hatchback

MAZDA 3 1.6 MZ-CD Hatchback

3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Central electronics ZE | 01
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Diesel injection Additive system | 36
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Airbag AB | 77
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Diesel injection Additive system | 36
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Anti-lock braking system ABS | 42
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Airbag AB | 77
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | System overview System overview | 01
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Engine management EDC 16C34 | 4K
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Engine management CR/EDC | 57
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Heater/air conditioner Automatic A/C | 30
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Instrumentation Instrument cluster | 01
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Anti-lock braking system ABS | 42
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Central electronics ZE | 01
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | System overview System overview | 01
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Engine management EDC 16 C | 02
3 1.6 MZ-CD Hatchback | 1,6 | 66 | Y6 | 10.2005-12.2008 | Heater/air conditioner Automatic A/C | 30
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 MZ-CD Hatchback | 1,6 | 80 | Y6 | 12.2003-12.2008 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:3 2.0 MZR-CD

MAZDA 3 2.0 MZR-CD

3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | Central electronics ZE | 01
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | Heater/air conditioner Automatic A/C | 30
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | Anti-lock braking system ABS | 42
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | Instrumentation Instrument cluster | 01
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | System overview System overview | 01
3 2.0 MZR-CD | 2 | 105 | RF7J | 12.2006-12.2008 | Airbag AB | 77


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sagitar 1.6i

VW (VOLKSWAGEN) Sagitar 1.6i

Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Anti-theft device Immobiliser | 30
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Heater/air conditioner Climatronic | 57
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Central electronics ZE | 42
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Airbag AB | 30
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Diagnosis/bus systems Gateway | 44
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Service Interval reset | 43
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Instrumentation Instrument cluster | 42
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Running gear/steering Electromechanical power steering | 42
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Radio system >>> | 22
Sagitar 1.6i | 1,6 | 74 | BWH | 5.2006- | Engine management Simos | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sagitar 1.8i

VW (VOLKSWAGEN) Sagitar 1.8i

Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Engine management Motronic ME | 01
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Central electronics ZE | 42
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Anti-theft device Immobiliser | 30
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Running gear/steering Electromechanical power steering | 42
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Diagnosis/bus systems Gateway | 44
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Radio system >>> | 22
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Service Interval reset | 43
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Heater/air conditioner Climatronic | 57
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Airbag AB | 30
Sagitar 1.8i | 1,8 | 110 | BPL | 4.2006- | Instrumentation Instrument cluster | 42
Sagitar 1.8i | 1,8 | 118 | BYJ | 4.2006- | Airbag AB | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Sagitar 2.0i

VW (VOLKSWAGEN) Sagitar 2.0i

Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Parking aid Rear Park Distance Control (PDC) | 42
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Service Interval reset | 43
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Instrumentation Instrument cluster | 42
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Running gear/steering Electromechanical power steering | 42
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Central electronics ZE | 42
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Airbag AB | 30
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Diagnosis/bus systems Gateway | 44
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Radio system >>> | 22
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Anti-theft device Immobiliser | 30
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Driving safety system ESP Electronic stability program ESP | 5A
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Heater/air conditioner Climatronic | 57
Sagitar 2.0i | 2 | 85 | BJZ | 2.2006- | Engine management Motronic ME | 01


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 1.4 TSI

VW (VOLKSWAGEN) Tiguan 1.4 TSI

Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Central electronics ZE | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Driver information Telephone | 28
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Parking aid Parking assistant | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Driver information Navigation system | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Central electronics ZE | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Airbag AB | 30
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Service Interval reset | 43
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Engine management Motronic MED | 43
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | System overview System overview | 01
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Airbag AB | 30
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Driver information TV tuner | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | System overview System overview | 01
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Driver information Navigation system | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Driver information Telephone | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Driver information Audio | 01
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Central electronics ZE | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Central electronics ZE | 42
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Service Interval reset | 20
Tiguan 1.4 TSI | 1,4 | 110 | CAVA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Service Interval reset | 20
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Central electronics ZE | 42
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Driver information TV tuner | 42
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Driver information Telephone | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | System overview System overview | 01
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Airbag AB | 30
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Central electronics ZE | 57
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI | 1,4 | 118 | CAVD | 5.2011- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | System overview System overview | 01
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Driver information Audio | 01
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Engine management Motronic MED | 43
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | System overview System overview | 01
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Service Interval reset | 20
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Driver information Telephone | 28
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Service Interval reset | 20
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Driver information Navigation system | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Airbag AB | 30
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Central electronics ZE | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Airbag AB | 30
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Central electronics ZE | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Engine management Motronic MED | 4C
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Central electronics ZE | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Driver information TV tuner | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Driver information Telephone | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Central electronics ZE | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Driver information Navigation system | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 1.4 TSI | 1,4 | 90 | CAXA | 8.2010-5.2011 | Parking aid Parking assistant | 42
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Central electronics ZE | 42
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Driver information Telephone | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Steering column lock | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Airbag AB | 30
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Service Interval reset | 20
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | System overview System overview | 01
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Driver information TV tuner | 42
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Central electronics ZE | 57
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI | 1,4 | 110 | CTHA | 9.2012- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | System overview System overview | 01
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 42
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Electr. energy management Battery management EBM | 36
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Lighting Main beam assistant | 30
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Engine management Motronic MED | 4C
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Airbag AB | 30
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information TV tuner | 42
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Braking system Electronic parking brake | 01
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Parking aid Parking assistant | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Telephone/emergency call system | 42
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Passenger side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Lighting Automatic headlight levelling control | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Lighting ALWR and cornering light | 42
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 44
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Central electronics ZE | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Parking aid Reversing camera | 30
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Sensor electronics | 30
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Driver side door control unit | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Driver information Mediaplayer | 28
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column switch module | 57
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Service Interval reset | 20
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Instrumentation Instrument cluster | 51
Tiguan 1.4 TSI | 1,4 | 118 | CTHD | 9.2012- | Convenience electronics Steering column lock | 57


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TDI

VW (VOLKSWAGEN) Tiguan 2.0 TDI

Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Service Interval reset | 43
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Engine management EDC 17CP14 | 4C
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI | 2 | 103 | CBAB | 3.2008-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Service Interval reset | 43
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Driver information Telephone/emergency call system | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Transmission control 6-speed automatic transmission | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Service Interval reset | 20
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI | 2 | 103 | CFFB | 11.2009-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI | 2 | 103 | CFFB | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Diagnosis/bus systems Gateway | 44
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Airbag AB | 30
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Convenience electronics Trailer control unit | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Convenience electronics Rear right door control unit | 44
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Convenience electronics Driver side door control unit | 44
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Instrumentation Instrument cluster | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Running gear/steering Lane departure warning | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | System overview System overview | 01
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Driver information Mediaplayer | 28
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Service Interval reset | 20
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Parking aid Reversing camera | 30
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Parking aid Parking assistant | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Parking aid Rear Park Distance Control (PDC) | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Lighting ALWR and cornering light | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Driver information Telephone | 28
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Convenience electronics Central door control unit | 51
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Anti-theft device Immobiliser | 30
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Parking aid Parking assistant | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Lighting Automatic headlight levelling control | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Driver information TV tuner | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Braking system Electronic parking brake | 01
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Driver information Telephone | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Convenience electronics Sensor electronics | 30
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Engine management EDC 17C46 | 4C
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | System overview System overview | 01
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Convenience electronics Steering column switch module | 44
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Convenience electronics Rear left door control unit | 44
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Driver information Navigation system | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Service Interval reset | 20
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Heater/air conditioner Climatronic | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Heater/air conditioner Automatic A/C | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Driver information Navigation system | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Convenience electronics Driver side door control unit | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Airbag AB | 30
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Convenience electronics Steering column switch module | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Electr. energy management Battery management EBM | 36
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Lighting Main beam assistant | 30
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Convenience electronics Steering column lock | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Central electronics ZE | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Heater/air conditioner Climatronic | 43
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Convenience electronics Passenger side door control unit | 44
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Driver information Audio | 01
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Central electronics ZE | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Anti-theft device Access system/immobilizer | 36
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Running gear/steering Electromechanical power steering | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2010-5.2011 | Running gear/steering Adaptive damping system | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Convenience electronics Passenger side door control unit | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Central electronics ZE | 42
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Driving safety system ESP Electronic stability program ESP | 43
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Central electronics ZE | 57
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Instrumentation Instrument cluster | 51
Tiguan 2.0 TDI | 2 | 81 | CFFD | 5.2011- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Tiguan 2.0 TFSI

VW (VOLKSWAGEN) Tiguan 2.0 TFSI

Tiguan 2.0 TFSI | 2 | 147 | CCTA | 9.2008- | Airbag AB | 30
Tiguan 2.0 TFSI | 2 | 147 | CCTA | 9.2008- | Engine management Motronic MED | 43


DVD 2014/3:PKW:YUEJIN:Soyat 1.5i

YUEJIN Soyat 1.5i

Soyat 1.5i | 1,5 | 62 | NJG415E2 | 1.2003- | Anti-lock braking system ABS | 30
Soyat 1.5i | 1,5 | 62 | NJG415E2 | 1.2003- | Engine management MT | 42


DVD 2014/3:PKW:BMW:635 d

BMW 635 d

635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | System overview System overview | 30
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Lower control panel | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Engine management EKP control | 28
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag ACSM | 01
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driver information Telephone | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Vehicle center control unit | 85
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Left B-pillar control unit | 85
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Central electronics ZE | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Roof operating unit | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electr. energy management Battery replacement | 1B
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Transmission control 6-speed automatic transmission | 57
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Steering column switch module | 01
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Instrumentation Instrument cluster | 4B
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Lighting Light control unit | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driver information Console switch module | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Service Service display | 33
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Engine management EDC 16 C(P) | 4B
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag SGMS | 85
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driver information Info display | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Driver side door control unit | 85
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Steering column switch module | 85
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electr. energy management Battery management EBM | 47
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Lighting Adaptive cornering light | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Central electronics ZE | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Running gear/steering Level control | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Exhaust gas treatment Particulate filter | 01
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Right B-pillar control unit | 85
635 d | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:CHEVROLET:Montana Combo 1.4 Econo.Flex

CHEVROLET Montana Combo 1.4 Econo.Flex

Montana Combo 1.4 Econo.Flex | 1,4 | 73 | X14YFH | 12.2007-10.2010 | Engine management Multec | 4B


DVD 2014/3:PKW:CITROEN:Nemo 1.4 HDi

CITROEN Nemo 1.4 HDi

Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Airbag AB Autoliv | 44
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Transmission control Selespeed CFC | 57
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Instrumentation Instrument cluster | 57
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Transmission control Automated manual transmission | 45
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Anti-lock braking system ABS | 63
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Central electronics ZE | 57
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Parking aid Park Distance Control (PDC) | 36
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Engine management EDC 16C34 | 01
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Service Service display | 33
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Vehicle configuration Configuration alignment | 01
Nemo 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:FORD:Explorer 4.0i 4x4 FFV

FORD Explorer 4.0i 4x4 FFV

Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 33
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Engine management EEC SAE | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Central electronics ZE | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Running gear/steering Level control | 42
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Instrumentation Instrument cluster | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Airbag AB | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Central locking CL | 22
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Engine management HSCAN | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Central electronics ZE | 30
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Anti-lock braking system ABS | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | Convenience electronics Driver side seat control unit | 22
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer 4.0i 4x4 FFV | 4 | 157 | 9.2000-8.2005 | 4WD electronics Four-wheel drive electronics | 30


DVD 2014/3:PKW:FORD:Explorer 5.0i 4x4

FORD Explorer 5.0i 4x4

Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Anti-lock braking system ABS | 47
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Central locking CL | 22
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Engine management EEC SAE | 47
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Convenience electronics Driver side seat control unit | 22
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Airbag AB | 30
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Anti-theft device Immobilizer (WFS) | 30
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Running gear/steering Level control | 42
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Central electronics ZE | 47
Explorer 5.0i 4x4 | 5 | 160 | 9.1995-8.2001 | Running gear/steering Adaptive damping system | 47


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.0 FFV

FORD Explorer Sport Trac 4.0 FFV

Explorer Sport Trac 4.0 FFV | 4 | 151 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.0 FFV | 4 | 151 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0 FFV | 4 | 151 | 9.2002-8.2005 | Airbag AB | 30
Explorer Sport Trac 4.0 FFV | 4 | 151 | 9.2002-8.2005 | Engine management EEC SAE | 47
Explorer Sport Trac 4.0 FFV | 4 | 151 | 9.2002-8.2005 | Central electronics ZE | 47
Explorer Sport Trac 4.0 FFV | 4 | 151 | 9.2002-8.2005 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.0 FFV 4x4

FORD Explorer Sport Trac 4.0 FFV 4x4

Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Airbag AB | 30
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 4D
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Transmission control 4-speed automatic transmission | 30
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Central electronics ZE | 47
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Central locking CL | 22
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Engine management EEC SAE | 47
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 47
Explorer Sport Trac 4.0 FFV 4x4 | 4 | 151 | 9.2002-8.2005 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.0i

FORD Explorer Sport Trac 4.0i

Explorer Sport Trac 4.0i | 4 | 153 | 8.2001-8.2005 | Engine management EEC SAE | 47
Explorer Sport Trac 4.0i | 4 | 153 | 8.2001-8.2005 | Airbag AB | 30
Explorer Sport Trac 4.0i | 4 | 153 | 8.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer Sport Trac 4.0i | 4 | 153 | 8.2001-8.2005 | Central locking CL | 22
Explorer Sport Trac 4.0i | 4 | 153 | 8.2001-8.2005 | Central electronics ZE | 47
Explorer Sport Trac 4.0i | 4 | 153 | 8.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0i | 4 | 153 | 8.2001-8.2005 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Explorer Sport Trac 4.0i 4x4

FORD Explorer Sport Trac 4.0i 4x4

Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Transmission control 4-speed automatic transmission | 30
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Anti-lock braking system ABS | 47
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Central locking CL | 22
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Airbag AB | 30
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Engine management EEC SAE | 47
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Central electronics ZE | 47
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Anti-theft device Immobilizer (WFS) | 30
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | 4WD electronics Four-wheel drive electronics | 47
Explorer Sport Trac 4.0i 4x4 | 4 | 153 | 8.2001-8.2005 | Central locking CL | 22


DVD 2014/3:PKW:FORD:Taurus 3.0i SHO Wagon

FORD Taurus 3.0i SHO Wagon

Taurus 3.0i SHO Wagon | 3 | 164 | SHO | 9.1988-8.1991 | Heater/air conditioner Automatic A/C | 47
Taurus 3.0i SHO Wagon | 3 | 164 | SHO | 9.1988-8.1991 | Engine management HSCAN | 47


DVD 2014/3:PKW:FORD:Taurus 3.5

FORD Taurus 3.5

Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 47
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Airbag Seat occupied sensor | 30
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 4D
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Central electronics ZE | 47
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Airbag AB | 30
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Instrumentation Instrument cluster | 47
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Convenience electronics Driver side seat control unit | 22
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Engine management HSCAN | 47
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.5 | 3,5 | 196 | Cyclone | 9.2007- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:FORD:Taurus 3.5 4x4

FORD Taurus 3.5 4x4

Taurus 3.5 4x4 | 3,5 | 0 |  | 9.2009- | Airbag AB | 30
Taurus 3.5 4x4 | 3,5 | 0 |  | 9.2009- | Convenience electronics Driver side seat control unit | 22
Taurus 3.5 4x4 | 3,5 | 0 |  | 9.2009- | Engine management HSCAN | 47
Taurus 3.5 4x4 | 3,5 | 0 |  | 9.2009- | Anti-lock braking system ABS | 47
Taurus 3.5 4x4 | 3,5 | 0 |  | 9.2009- | Central electronics ZE | 47
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Central electronics ZE | 47
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Anti-lock braking system ABS | 47
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 47
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Anti-theft device Immobilizer (WFS) | 30
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Airbag AB | 30
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Engine management HSCAN | 47
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | 4WD electronics Four-wheel drive electronics | 47
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Convenience electronics Driver side seat control unit | 22
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Instrumentation Instrument cluster | 47
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Airbag Seat occupied sensor | 30
Taurus 3.5 4x4 | 3,5 | 196 | Cyclone | 9.2007- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:FORD:Tourneo Connect 1.8 TDCi

FORD Tourneo Connect 1.8 TDCi

Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Engine management CR/EDC | 4C
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Central electronics ZE | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | System overview System overview | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Airbag AB | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Driver information Audio | 4D
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Engine management EEC5/EDC | 4G
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Instrumentation Instrument cluster | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Airbag AB | 77
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Convenience electronics Voice control | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | HCP... | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | System overview System overview | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Engine management EEC5/EDC | 4G
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Central electronics ZE | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Engine management CR/EDC | 4C
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Convenience electronics Voice control | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Driver information Audio | 4D
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Airbag AB | 77
Tourneo Connect 1.8 TDCi | 1,8 | 66 | P9P... | 8.2006- | Instrumentation Instrument cluster | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Engine management EEC5/EDC | 4G
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Engine management CR/EDC | 4C
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Driver information Audio | 4D
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Airbag AB | 77
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | System overview System overview | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Convenience electronics Voice control | 30
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Instrumentation Instrument cluster | 01
Tourneo Connect 1.8 TDCi | 1,8 | 66 | R3PA | 8.2006- | Central electronics ZE | 30
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Convenience electronics Voice control | 30
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Engine management CR/EDC | 4C
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Central electronics ZE | 30
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | System overview System overview | 01
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Driver information Audio | 4D
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Engine management EEC5/EDC | 4G
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Instrumentation Instrument cluster | 01
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Anti-theft device Anti-theft alarm system | 01
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Airbag AB | 77
Tourneo Connect 1.8 TDCi | 1,8 | 81 | RWPA | 8.2006- | Airbag AB | 30


DVD 2014/3:PKW:FORD:Tourneo Connect 1.8 TDDi

FORD Tourneo Connect 1.8 TDDi

Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | System overview System overview | 01
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Engine management EEC5/EDC | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Airbag AB | 77
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Airbag AB | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 01
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Diesel injection Diesel pump electronics | 22
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Driver information Audio | 4D
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Convenience electronics Voice control | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPA | 5.2002-6.2010 | Central electronics ZE | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Convenience electronics Voice control | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Engine management EEC5/EDC | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Airbag AB | 77
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Airbag AB | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Central electronics ZE | 30
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | System overview System overview | 01
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Diesel injection Diesel pump electronics | 22
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Driver information Audio | 4D
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Instrumentation Instrument cluster | 01
Tourneo Connect 1.8 TDDi | 1,8 | 55 | BHPB | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01


DVD 2014/3:PKW:FORD:Tourneo Connect 1.8i

FORD Tourneo Connect 1.8i

Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | System overview System overview | 01
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Anti-lock braking system ABS | 42
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Parking aid Rear Park Distance Control (PDC) | 30
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Anti-theft device Anti-theft alarm system | 01
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Airbag AB | 77
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Airbag AB | 30
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Driver information Audio | 4D
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Convenience electronics Voice control | 30
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Anti-lock braking system ABS | 6B
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 42
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Central electronics ZE | 30
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Engine management EEC5 Zetec-E | 30
Tourneo Connect 1.8i | 1,8 | 85 | EYPA | 5.2002-6.2010 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:LADA:Kalina 1.4 Hatchback

LADA Kalina 1.4 Hatchback

Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Central electronics ZE | 42
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Engine management M73 | 47
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Central electronics ZE | 40
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Anti-lock braking system ABS | 63
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Airbag AB | 30
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Engine management Motronic ME | 4B
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Convenience electronics Front left door control unit | 30
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.4 Hatchback | 1,4 | 66 | 11194 | 7.2007- | Anti-theft device Immobilizer (WFS) | 22


DVD 2014/3:PKW:LADA:Kalina 1.6 Hatchback

LADA Kalina 1.6 Hatchback

Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Central electronics ZE | 40
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Engine management Motronic M | 46
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Engine management M73 | 47
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Anti-lock braking system ABS | 63
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Central electronics ZE | 42
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Engine management Motronic ME | 4B
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Airbag AB | 30
Kalina 1.6 Hatchback | 1,6 | 60 | 11183-0.. | 7.2007- | Running gear/steering Electric power steering | 36
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Convenience electronics Front left door control unit | 30
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Central electronics ZE | 40
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Airbag AB | 30
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Anti-lock braking system ABS | 63
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Central electronics ZE | 42
Kalina 1.6 Hatchback | 1,6 | 62 | 11183-5.. | 1.2010- | Engine management Motronic ME | 4B
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Central electronics ZE | 42
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Engine management M73 | 47
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Airbag AB | 30
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Anti-lock braking system ABS | 63
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Central electronics ZE | 40
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Engine management Motronic ME | 4B
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Convenience electronics Front left door control unit | 30
Kalina 1.6 Hatchback | 1,6 | 60 | 21114 | 7.2006- | Running gear/steering Electric power steering | 36
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Airbag AB | 30
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Heater/air conditioner Automatic heating/AC | 42
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Convenience electronics Front left door control unit | 30
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Anti-theft device Immobilizer (WFS) | 22
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 40
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Engine management Motronic ME | 4B
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Central electronics ZE | 42
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Running gear/steering Electric power steering | 36
Kalina 1.6 Hatchback | 1,6 | 72 | 21126 | 1.2010- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:MAZDA:3 1.6

MAZDA 3 1.6

3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | System overview System overview | 01
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Anti-lock braking system ABS | 42
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Heater/air conditioner Automatic A/C | 30
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Central electronics ZE | 01
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Engine management EGI CAN | 85
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Airbag AB | 77
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Transmission control 4/5-speed automatic transmission | 42
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 1.6 | 1,6 | 77 | Z6 | 7.2003-12.2008 | Instrumentation Instrument cluster | 01


DVD 2014/3:PKW:MAZDA:3 2.0

MAZDA 3 2.0

3 2.0 | 2 | 107 |  | 9.2008- | System overview System overview | 01
3 2.0 | 2 | 107 |  | 9.2008- | Anti-lock braking system ABS | 30
3 2.0 | 2 | 110 |  | 9.2011- | System overview System overview | 01
3 2.0 | 2 | 110 |  | 9.2011- | Anti-lock braking system ABS | 30
3 2.0 | 2 | 107 |  | 9.2008- | Airbag AB | 30
3 2.0 | 2 | 107 |  | 9.2008- | Transmission control Continuously variable transmission (CVT) | 36
3 2.0 | 2 | 110 |  | 9.2011- | Anti-theft device Access system/immobilizer | 30
3 2.0 | 2 | 107 |  | 9.2008- | Engine management EGI CAN | 85
3 2.0 | 2 | 107 |  | 9.2008- | Running gear/steering Lane change assistant | 30
3 2.0 | 2 | 110 |  | 9.2011- | Engine management EGI CAN | 85
3 2.0 | 2 | 110 |  | 9.2011- | Running gear/steering Lane change assistant | 30
3 2.0 | 2 | 107 |  | 9.2008- | Anti-theft device Access system/immobilizer | 30
3 2.0 | 2 | 110 |  | 9.2011- | Airbag AB | 30
3 2.0 | 2 | 110 |  | 9.2011- | Transmission control Continuously variable transmission (CVT) | 36
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Engine management EGI CAN | 85
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Airbag AB | 77
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Instrumentation Instrument cluster | 01
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Heater/air conditioner Automatic A/C | 30
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | System overview System overview | 01
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Anti-lock braking system ABS | 42
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Central electronics ZE | 01
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Transmission control 4/5-speed automatic transmission | 42
3 2.0 | 2 | 110 | LF | 7.2003-12.2008 | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:MAZDA:3 2.0 MZR-CD Hatchback

MAZDA 3 2.0 MZR-CD Hatchback

3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | Running gear/steering Electro-hydraulic power steering | 30
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | System overview System overview | 01
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | Airbag AB | 77
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | Instrumentation Instrument cluster | 01
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4H
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | Heater/air conditioner Automatic A/C | 30
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | Anti-lock braking system ABS | 42
3 2.0 MZR-CD Hatchback | 2 | 105 | RF7J | 12.2006-12.2008 | Central electronics ZE | 01


DVD 2014/3:PKW:MINI (BMW):Cooper Clubman

MINI (BMW) Cooper Clubman

Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Convenience electronics Roof operating unit | 36
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Engine management Automatic start/stop | 3B
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Engine management Motronic ME | 57
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Driver information Info display | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Service Service display | 30
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Airbag AB | 36
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Central electronics Passenger side central electronics | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Driver information Audio operating element | 01
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Convenience electronics Steering column switch module | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | System overview System overview | 30
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Driver information Console switch module | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Electr. energy management Battery replacement | 1B
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Convenience electronics Rain/light sensor | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Instrumentation Instrument cluster | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Running gear/steering Electric power steering | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Central electronics Driver side central electronics | 42
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Anti-lock braking system ASR | 4D
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Airbag ACSM | 01
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Clubman | 1,6 | 88 | N12 B16... | 11.2007-7.2010 | Driver information Audio amplifier | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Service Service display | 30
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Console switch module | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | System overview System overview | 30
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Telephone | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Airbag AB | 36
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Airbag ACSM | 01
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Info display | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper Clubman | 1,6 | 85 | N16 B16A | 3.2010- | Driver information Audio amplifier | 42


DVD 2014/3:PKW:MINI (BMW):Cooper D Clubman

MINI (BMW) Cooper D Clubman

Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Anti-lock braking system ASR | 4D
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Airbag ACSM | 01
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Driver information Info display | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Instrumentation Instrument cluster | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Driver information Audio amplifier | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Central electronics Driver side central electronics | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Engine management EDC 16 C | 4B
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Airbag AB | 36
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Convenience electronics Roof operating unit | 36
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Central electronics Passenger side central electronics | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Driver information Console switch module | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Engine management Automatic start/stop | 3B
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Convenience electronics Rain/light sensor | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Running gear/steering Electric power steering | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | System overview System overview | 30
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Driver information Audio operating element | 01
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Electr. energy management Battery replacement | 1B
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Convenience electronics Steering column switch module | 42
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Service Service display | 30
Cooper D Clubman | 1,6 | 80 | 9HZ | 11.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio operating element | 01
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Engine management EDC 17 | 4B
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Steering column switch module | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Instrumentation Instrument cluster | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Heater/air conditioner Automatic A/C | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Roof operating unit | 36
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Driver side central electronics | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery replacement | 1B
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Airbag ACSM | 01
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Running gear/steering Electric power steering | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Audio amplifier | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Central electronics Passenger side central electronics | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Console switch module | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Driver information Info display | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Airbag AB | 36
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Anti-lock braking system ASR | 4D
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Electr. energy management Battery diagnosis | 1D
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Convenience electronics Rain/light sensor | 42
Cooper D Clubman | 1,6 | 82 | N47 C16A | 9.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Electronic ignition lock EZS | 30
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Driver information Console switch module | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery replacement | 1B
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Airbag ACSM | 01
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Steering column switch module | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Instrumentation Instrument cluster | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Running gear/steering Electric power steering | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio amplifier | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Central electronics Driver side central electronics | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Driver information Audio operating element | 01
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Engine management EDC 17 | 4B
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Manual air conditioner | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Anti-lock braking system ASR | 4D
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Electr. energy management Battery diagnosis | 1D
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Parking aid Park Distance Control (PDC) | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Driver information Info display | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Airbag AB | 36
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Heater/air conditioner Automatic A/C | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Roof operating unit | 36
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Central electronics Passenger side central electronics | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Convenience electronics Rain/light sensor | 42
Cooper D Clubman | 2 | 82 | N47 C20A | 3.2011- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:MINI (BMW):Cooper S Clubman

MINI (BMW) Cooper S Clubman

Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Central electronics Passenger side central electronics | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Driver information Console switch module | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Engine management Automatic start/stop | 3B
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Driver information Info display | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Instrumentation Instrument cluster | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Driver information Audio amplifier | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Convenience electronics Roof operating unit | 36
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Central electronics Driver side central electronics | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Electr. energy management Battery replacement | 1B
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Airbag ACSM | 01
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Convenience electronics Rain/light sensor | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Heater/air conditioner Manual air conditioner | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Driver information Audio operating element | 01
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Convenience electronics Steering column switch module | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Service Service display | 30
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Airbag AB | 36
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | System overview System overview | 30
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Anti-lock braking system ASR | 4D
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Engine management Motronic ME | 57
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Parking aid Park Distance Control (PDC) | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Running gear/steering Electric power steering | 42
Cooper S Clubman | 1,6 | 120 | N14 B16AB | 11.2007-7.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | System overview System overview | 30
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Console switch module | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Steering column switch module | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Rain/light sensor | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Airbag AB | 36
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Convenience electronics Roof operating unit | 36
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Central electronics Driver side central electronics | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Engine management Motronic ME | 57
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Electr. energy management Battery diagnosis | 1D
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Driver information Info display | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Service Service display | 30
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Airbag AB | 36
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Heater/air conditioner Automatic A/C | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Central electronics Passenger side central electronics | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Console switch module | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Audio operating element | 01
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Service Service display | 30
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Audio amplifier | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Anti-lock braking system ASR | 4D
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Airbag ACSM | 01
Cooper S Clubman | 1,6 | 135 | N18 B16A | 3.2010- | Tire monitoring system Tire pressure monitoring (RDK) | 2C
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | System overview System overview | 30
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Transmission control 6-speed automatic transmission AISIN | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Electr. energy management Battery replacement | 1B
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Airbag ACSM | 01
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Driver information Info display | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Instrumentation Instrument cluster | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Running gear/steering Electric power steering | 42
Cooper S Clubman | 1,6 | 147 | N18 B16A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4D


DVD 2014/3:PKW:SMART (MCC):Fortwo 1.0 mhd Cabrio

SMART (MCC) Fortwo 1.0 mhd Cabrio

Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.2007- | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.2007- | Transmission control Automated manual transmission ASG | 30
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.2007- | Central electronics ZE | 42
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.2007- | Airbag TRW | 57
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.2007- | Engine management Motronic ME | 60
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 mhd Cabrio | 1 | 52 | 132.910 | 10.2007- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:SMART (MCC):Fortwo 1.0 mhd Coupe

SMART (MCC) Fortwo 1.0 mhd Coupe

Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.2007- | Central electronics ZE | 42
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.2007- | Airbag TRW | 57
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.2007- | Engine management Motronic ME | 60
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 64
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.2007- | Instrumentation Instrument cluster | 42
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.2007- | Heater/air conditioner Automatic A/C | 43
Fortwo 1.0 mhd Coupe | 1 | 52 | 132.910 | 10.2007- | Transmission control Automated manual transmission ASG | 30


DVD 2014/3:PKW:OPEL:Corsa 1.6i OPC Turbo

OPEL Corsa 1.6i OPC Turbo

Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Anti-lock braking system ABS | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | System overview System overview | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Instrumentation Instrument cluster | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Airbag SDM | 01
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Engine management Motronic ME | 4C
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Central electronics ZE | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 11.2009- | Service Interval Display Interval reset | 36
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | System overview System overview | 42
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Central electronics ZE | 4B
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Service Interval Display Interval reset | 36
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driver information Audio / Navigation | 40
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Instrumentation Instrument cluster | 57
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Anti-lock braking system ABS | 63
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 155 | A 16 LES | 10.2011- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Engine management Motronic ME | 4C
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Instrumentation Instrument cluster | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Airbag SDM | 01
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Central electronics ZE | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Service Interval Display Interval reset | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | System overview System overview | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007-10.2009 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:OPEL:Corsa 1.6i Turbo

OPEL Corsa 1.6i Turbo

Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Service Interval Display Interval reset | 36
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | System overview System overview | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Engine management Motronic ME | 4C
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Navigation system | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Telephone | 30
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Anti-lock braking system ABS | 63
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Instrumentation Instrument cluster | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Airbag SDM | 01
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Lighting Adaptive halogen light | 48
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Central electronics ZE | 4B
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Driver information Navigation system | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Service Interval Display Interval reset | 36
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Engine management Motronic ME | 4C
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Driver information Telephone | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Airbag SDM | 01
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Lighting Adaptive halogen light | 48
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Central electronics ZE | 4B
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Anti-lock braking system ABS | 63
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | System overview System overview | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Instrumentation Instrument cluster | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 2.2007-10.2009 | Driving safety system ESP Electronic stability program ESP | 63


DVD 2014/3:PKW:PEUGEOT:Bipper 1.4 HDi

PEUGEOT Bipper 1.4 HDi

Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Airbag AB Autoliv | 44
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Anti-lock braking system ABS | 63
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Service Service display | 33
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Parking aid Park Distance Control (PDC) | 36
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Engine management EDC 16C34 | 01
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Transmission control Automated manual transmission | 45
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Transmission control Selespeed CFC | 57
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Instrumentation Instrument cluster | 57
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Central electronics ZE | 57
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Vehicle configuration Configuration alignment | 01
Bipper 1.4 HDi | 1,4 | 50 | 8HS | 2.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:RENAULT:Sandero 1.0 16V Hi-Flex

RENAULT Sandero 1.0 16V Hi-Flex

Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | System overview System overview | 01
Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | Central electronics ZE | 44
Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | Diagnosis/bus systems Check VIN | 01
Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | Engine management SIM | 42
Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | Airbag AB | 36
Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | Running gear/steering Electric power steering | 30
Sandero 1.0 16V Hi-Flex | 1 | 56 | D4D | 11.2007- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:RENAULT:Sandero 1.6 16V Hi-Flex

RENAULT Sandero 1.6 16V Hi-Flex

Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Central electronics ZE | 44
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Airbag AB | 36
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Engine management EMS | 78
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | System overview System overview | 01
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Running gear/steering Electric power steering | 30
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Anti-lock braking system ABS | 63
Sandero 1.6 16V Hi-Flex | 1,6 | 79 | K4M | 11.2007- | Transmission control 4-speed automatic transmission | 57


DVD 2014/3:PKW:RENAULT:Sandero 1.6 Hi-Torque Flex

RENAULT Sandero 1.6 Hi-Torque Flex

Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | Engine management EMS | 78
Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | Heater/air conditioner Integrated air conditioner | 42
Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | Diagnosis/bus systems Check VIN | 01
Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | Running gear/steering Electric power steering | 30
Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | Central electronics ZE | 44
Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | Anti-lock braking system ABS | 63
Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | System overview System overview | 01
Sandero 1.6 Hi-Torque Flex | 1,6 | 68 | K7M | 11.2007- | Airbag AB | 36


DVD 2014/3:PKW:VAUXHALL:Corsa 1.6i OPC Turbo

VAUXHALL Corsa 1.6i OPC Turbo

Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | System overview System overview | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Instrumentation Instrument cluster | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Anti-lock braking system ABS | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Central electronics ZE | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Airbag SDM | 01
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Service Interval Display Interval reset | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Engine management Motronic ME | 4C
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | A 16 LER | 1.2011- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | System overview System overview | 42
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Instrumentation Instrument cluster | 57
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Anti-lock braking system ABS | 63
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Central electronics ZE | 4B
Corsa 1.6i OPC Turbo | 1,6 | 151 | A 16 LES | 10.2011- | Service Interval Display Interval reset | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | System overview System overview | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Engine management Motronic ME | 4C
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Instrumentation Instrument cluster | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Anti-lock braking system ABS | 63
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Driver information Info display | 57
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Service Interval Display Interval reset | 36
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Driver information Audio | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Central electronics ZE | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Airbag SDM | 01
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Lighting Adaptive halogen light | 48
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Driver information Navigation system | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Driver information Telephone | 30
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Convenience electronics Trailer control unit | 42
Corsa 1.6i OPC Turbo | 1,6 | 141 | Z 16 LER | 2.2007- | Driving safety system ESP Electronic stability program ESP | 63


DVD 2014/3:PKW:VAUXHALL:Corsa 1.6i Turbo

VAUXHALL Corsa 1.6i Turbo

Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Airbag SDM | 01
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driving safety system ESP Electronic stability program ESP | 63
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Lighting Adaptive halogen light | 48
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Central electronics ZE | 4B
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Anti-lock braking system ABS | 63
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Instrumentation Instrument cluster | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Service Interval Display Interval reset | 36
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | System overview System overview | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Engine management Motronic ME | 4C
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Navigation system | 42
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Driver information Telephone | 30
Corsa 1.6i Turbo | 1,6 | 110 | A 16 LEL | 11.2009- | Convenience electronics Trailer control unit | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | System overview System overview | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Lighting Adaptive halogen light | 48
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Convenience electronics Park Distance Control (PDC) | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Driver information Navigation system | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Driver information Telephone | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Convenience electronics Trailer control unit | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Transmission control 6-speed direct shift transmission | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Heater/air conditioner Supplementary heater | 30
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Instrumentation Instrument cluster | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Transmission control 4-speed automatic transmission | 46
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Service Interval Display Interval reset | 36
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Lighting Automatic headlight levelling control | 4B
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Engine management Motronic ME | 4C
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Driver information Audio | 42
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Central electronics ZE | 4B
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Anti-lock braking system ABS | 63
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Heater/air conditioner Automatic A/C | 4B
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Transmission control 5-speed direct shift transmission | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Driver information Info display | 57
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Running gear/steering Electromechanical power steering | 36
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Airbag SDM | 01
Corsa 1.6i Turbo | 1,6 | 110 | Z 16 LEL | 10.2007-10.2009 | Driving safety system ESP Electronic stability program ESP | 63


DVD 2014/3:PKW:AUDI:A5 2.0 TDI Coupe

AUDI A5 2.0 TDI Coupe

A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Diagnosis/bus systems Gateway | 77
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Central electronics ZE | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Parking aid Park Distance Control (PDC) | 44
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Electronic rear lid actuation | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | System overview System overview | 01
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Telephone | 28
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Navigation system | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Central electronics ZE II | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Central electronics ZE III | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Airbag AB | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Service Interval reset | 33
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Running gear/steering Adaptive suspension system | 43
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Audio | 4B
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Electr. energy management Battery management EBM | 44
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Engine management EDC 17CP14 | 4C
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Lighting ALWR | 58
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information Sound system | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Driver information TV tuner | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Lighting Main beam assistant | 30
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe | 2 | 125 | CAHA | 1.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Lighting ALWR | 58
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Airbag AB | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Telephone | 28
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Service Interval reset | 33
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Running gear/steering Adaptive suspension system | 43
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Audio | 4B
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Central electronics ZE | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Navigation system | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Electronic rear lid actuation | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Engine management EDC 17CP14 | 4C
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Diagnosis/bus systems Gateway | 77
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Central electronics ZE II | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Sound system | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information TV tuner | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Parking aid Park Distance Control (PDC) | 44
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Electr. energy management Battery management EBM | 44
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Engine management EDC 17CP20 | 4C
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | System overview System overview | 01
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Central electronics ZE III | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Lighting Main beam assistant | 30
A5 2.0 TDI Coupe | 2 | 120 | CAHB | 1.2008- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Airbag AB | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | System overview System overview | 01
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Service Interval reset | 33
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Telephone | 28
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe | 2 | 130 | CGLC | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | System overview System overview | 01
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Central electronics ZE III | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Engine management EDC 17C46 | 4C
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Central electronics ZE II | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Sound system | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information TV tuner | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Audio | 4B
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Exhaust gas treatment AdBlue dosing system | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Central electronics ZE | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Lighting ALWR / Adaptive cornering light | 51
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Lighting Main beam assistant | 30
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Lighting ALWR | 58
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Airbag AB | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Telephone | 28
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Service Interval reset | 33
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Navigation system | 42
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe | 2 | 120 | CGLD | 8.2011- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | System overview System overview | 01
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Engine management EDC 17C64 | 4C
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Airbag AB | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Telephone/emergency call system | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe | 2 | 140 | CNHA | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Service Interval reset | 33
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear left door control unit | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Navigation system | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Anti-theft device Access system/immobilizer | 01
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Climatronic | 43
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Running gear/steering Lane departure warning | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | System overview System overview | 01
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Central electronics ZE | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Airbag AB | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger seat memory | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 28
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information TV tuner | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Braking system Electronic parking brake | 44
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver side door control unit | 44
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Display/operating unit | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Diagnosis/bus systems Gateway | 4H
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driving safety system ESP Electronic stability program ESP | 65
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Information electronics | 4C
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Transmission control 6-speed automatic transmission | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for external noise | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Transmission control 0AW Multitronic | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Telephone | 28
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Rear right door control unit | 01
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Audio | 4B
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Instrumentation Instrument cluster | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Parking aid Parking assistant | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Engine management EDC 17C64 | 4C
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Central electronics ZE II | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Central electronics ZE III | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Driver seat memory | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Mediaplayer | 4D
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Sound system | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Trailer control unit | 52
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Running gear/steering Electromechanical power steering | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Passenger side door control unit | 44
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Braking system Electronic parking brake | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Heater/air conditioner Automatic A/C | 42
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Parking aid Reversing camera | 30
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Running gear/steering Adaptive damping system | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Running gear/steering Active steering | 36
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Convenience electronics Actuator for structure-borne noise | 57
A5 2.0 TDI Coupe | 2 | 120 | CNHC | 9.2013- | Driver information Telephone/emergency call system | 42


DVD 2014/3:PKW:AUDI:Q7 6.0 TDI

AUDI Q7 6.0 TDI

Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | System overview System overview | 01
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Central electronics ZE | 57
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Driver seat memory | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Mediaplayer | 4D
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Telephone | 28
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Parking aid Park Distance Control (PDC) | 44
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Navigation system | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Running gear/steering Lane departure warning | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Lighting ALWR | 58
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Mediaplayer | 4D
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Sound system | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Service Interval reset | 33
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Trailer control unit | 52
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Rear left door control unit | 57
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Driver side door control unit | 44
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Audio | 4B
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Electr. energy management Battery management EBM | 44
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Airbag AB | 30
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Transmission control 8-speed automatic transmission | 57
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Diagnosis/bus systems Gateway | 77
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Central electronics ZE II | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Central electronics ZE III | 57
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Transmission control 6-speed automatic transmission | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Passenger seat memory | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Mediaplayer | 28
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Running gear/steering Adaptive suspension system | 43
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Passenger side door control unit | 44
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Instrumentation Instrument cluster | 57
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Heater/air conditioner Climatronic | 43
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Diagnosis/bus systems Gateway | 4H
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Information electronics | 4C
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Airbag AB | 30
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Mediaplayer | 28
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information TV tuner | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Braking system Electronic parking brake | 44
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Rear right door control unit | 01
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Driver information Display/operating unit | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Anti-theft device Access system/immobilizer | 01
Q7 6.0 TDI | 6 | 368 | CCGA | 9.2008- | Lighting Main beam assistant | 30


DVD 2014/3:PKW:BMW:123 d

BMW 123 d

123 d | 2 | 150 | N47 D20... | 9.2007- | Convenience electronics Roof operating unit | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Heater/air conditioner Manual air conditioner | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Audio gateway | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Electr. energy management Battery replacement | 1B
123 d | 2 | 150 | N47 D20... | 9.2007- | Electr. energy management Battery diagnosis | 1D
123 d | 2 | 150 | N47 D20... | 9.2007- | Convenience electronics Roof operating unit | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Info display | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Telephone | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Audio operating element | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Anti-theft device Alarm system/tilt sensor | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Airbag AB | 36
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Info display | 01
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Central electronics Passenger side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Engine management EKP control | 28
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Engine management EDC 17 | 4B
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Convenience electronics Trailer attachment recognition | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Audio | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Audio gateway | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Convenience electronics Rain/light sensor | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Instrumentation Instrument cluster | 4B
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Heater/air conditioner Automatic A/C | 5A
123 d | 2 | 150 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Console switch module | 01
123 d | 2 | 150 | N47 D20... | 9.2007- | Engine management EKP control | 28
123 d | 2 | 150 | N47 D20... | 9.2007- | Transmission control 6-speed automatic transmission | 57
123 d | 2 | 150 | N47 D20... | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Info display | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Audio gateway | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Antenna amplifier | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Console switch module | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Anti-theft device Anti-theft alarm system | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Instrumentation Instrument cluster | 4B
123 d | 2 | 150 | N47 D20... | 9.2007- | Heater/air conditioner Automatic A/C | 5A
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Convenience electronics Roof operating unit | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Audio operating element | 01
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Anti-theft device Access system/immobilizer | 30
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Electr. energy management Battery replacement | 1B
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Electr. energy management Battery diagnosis | 1D
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Convenience electronics Roof operating unit | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information CD changer | 28
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information MOST device management | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Audio operating element | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Airbag AB | 36
123 d | 2 | 150 | N47 D20... | 9.2007- | System overview System overview | 30
123 d | 2 | 150 | N47 D20... | 9.2007- | Convenience electronics Electronic ignition lock EZS | 30
123 d | 2 | 150 | N47 D20... | 9.2007- | Central electronics Passenger side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Audio operating element | 01
123 d | 2 | 150 | N47 D20... | 9.2007- | Engine management Automatic start/stop | 3B
123 d | 2 | 150 | N47 D20... | 9.2007- | Exhaust gas treatment Particulate filter | 01
123 d | 2 | 150 | N47 D20... | 9.2007- | Parking aid Park Distance Control (PDC) | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information CD changer | 28
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information MOST device management | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Service Service display | 0B
123 d | 2 | 150 | N47 D20... | 9.2007- | Anti-theft device Access system/immobilizer | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4E
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Heater/air conditioner Manual air conditioner | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Transmission control 6-speed automatic transmission | 01
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Transmission control 6-speed automatic transmission | 57
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Audio operating element | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Console switch module | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Engine management EDC 17CP | 57
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Heater/air conditioner Comfort air conditioning | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Info display | 01
123 d | 2 | 150 | N47 D20... | 9.2007- | Central electronics Passenger side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Anti-theft device Access system/immobilizer | 30
123 d | 2 | 150 | N47 D20... | 9.2007- | Engine management EDC 17 | 4B
123 d | 2 | 150 | N47 D20... | 9.2007- | Convenience electronics Trailer attachment recognition | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Audio | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Audio operating element | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information TV tuner | 28
123 d | 2 | 150 | N47 D20... | 9.2007- | Driver information Ring bus diagnosis | 22
123 d | 2 | 150 | N47 D20... | 9.2007- | Convenience electronics Rain/light sensor | 42
123 d | 2 | 150 | N47 D20... | 9.2007- | Engine management EDC 17CP | 57
123 d | 2 | 150 | N47 D20... | 9.2007- | Heater/air conditioner Comfort air conditioning | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | System overview System overview | 30
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Convenience electronics Electronic ignition lock EZS | 30
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Central electronics Passenger side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Central electronics Driver side central electronics | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Audio gateway | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Engine management Automatic start/stop | 3B
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Exhaust gas treatment Particulate filter | 01
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Parking aid Park Distance Control (PDC) | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Convenience electronics Park Distance Control (PDC) | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Telephone | 42
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driver information Ring bus diagnosis | 22
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Service Service display | 0B
123 d | 2 | 150 | N47 D20... | 9.2007-6.2011 | Driving safety system ESP Electronic stability program ESP | 4E


DVD 2014/3:PKW:BMW:635 d Cabrio

BMW 635 d Cabrio

635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | System overview System overview | 30
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Lighting Light control unit | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driver information Console switch module | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Running gear/steering Level control | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electr. energy management Battery diagnosis | 1D
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Transmission control 6-speed automatic transmission | 57
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driver information Info display | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Driver side door control unit | 85
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Steering column switch module | 85
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Central electronics ZE | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Lower control panel | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Service Service display | 33
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Engine management EDC 16 C(P) | 4B
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Vehicle speed ACC (Adaptive Cruise Control) | 47
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Steering column switch module | 01
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electr. energy management Battery management EBM | 47
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 30
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Lighting Adaptive cornering light | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Roof operating unit | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electr. energy management Battery replacement | 1B
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Heater/air conditioner Automatic A/C | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag SGMS | 85
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Park Distance Control (PDC) | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Driver information Telephone | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Vehicle center control unit | 85
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Left B-pillar control unit | 85
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Electronic brake system SBC (Sensotronic Brake Control) | 63
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Central electronics ZE | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Rain/light sensor | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Engine management EKP control | 28
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Exhaust gas treatment Particulate filter | 01
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag ACSM | 01
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Electric convertible top control | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Convenience electronics Electronic ignition lock EZS | 42
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Airbag Right B-pillar control unit | 85
635 d Cabrio | 3 | 210 | 30 6D 5 | 9.2007-7.2010 | Instrumentation Instrument cluster | 4B


DVD 2014/3:PKW:CHRYSLER:Neon 2.0i 16V Coupe

CHRYSLER Neon 2.0i 16V Coupe

Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Engine management MPI (OBD II) | 17
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Engine management SBEC | 47
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Instrumentation Instrument cluster | 57
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Airbag AB TRW | 30
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Engine management NGC | 30
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Airbag AB | 26
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Traction control system ABS/ASR | 47
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Airbag SIACM | 22
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Airbag SIACM | 22
Neon 2.0i 16V Coupe | 2 | 112 | ECC | 9.1995-8.1999 | Airbag AB | 26


DVD 2014/3:PKW:CHRYSLER:Neon 2.4i

CHRYSLER Neon 2.4i

Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Traction control system ABS/ASR | 47
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Transmission control 4/5-speed automatic transmission | 42
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Traction control system ABS/ASR | 47
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Airbag AB | 26
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Anti-lock braking system ABS | 42
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Engine management NGC | 30
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Airbag SIACM | 22
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Airbag AB TRW | 30
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Engine management SBEC | 47
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Airbag AB | 26
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Anti-lock braking system ABS | 47
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Airbag SIACM | 22
Neon 2.4i | 2,4 | 172 | EDV | 1.2003-12.2005 | Instrumentation Instrument cluster | 57


DVD 2014/3:PKW:CHERY:QQ3 1.1i

CHERY QQ3 1.1i

QQ3 1.1i | 1,1 | 38 | DA465Q-1A2/D | 1.2001-8.2006 | Airbag AB | 22
QQ3 1.1i | 1,1 | 38 | DA465Q-1A2/D | 1.2001-8.2006 | Anti-lock braking system ABS | 30
QQ3 1.1i | 1,1 | 38 | DA465Q-1A2/D | 1.2001-8.2006 | Engine management Motronic M | 30
QQ3 1.1i | 1,1 | 38 | DA465Q-1A2/D | 1.2001-8.2006 | Anti-lock braking system ABS | 30
QQ3 1.1i | 1,1 | 50 | SQR472F | 1.2001- | Engine management EMS | 42
QQ3 1.1i | 1,1 | 50 | SQR472F | 1.2001- | Engine management Motronic M | 30
QQ3 1.1i | 1,1 | 50 | SQR472F | 1.2001- | Anti-lock braking system ABS | 30
QQ3 1.1i | 1,1 | 50 | SQR472F | 1.2001- | Engine management IAW | 42
QQ3 1.1i | 1,1 | 50 | SQR472F | 1.2001- | Airbag AB | 22
QQ3 1.1i | 1,1 | 50 | SQR472F | 1.2001- | Anti-lock braking system ABS | 30


DVD 2014/3:PKW:CHERY:QQ6 1.1i

CHERY QQ6 1.1i

QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Airbag AB | 22
QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Anti-lock braking system ABS | 30
QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Engine management IAW | 42
QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Instrumentation Instrument cluster | 22
QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Engine management Motronic M | 30
QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Anti-lock braking system ABS | 30
QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Engine management EMS | 42
QQ6 1.1i | 1,1 | 50 | SQR472F | 2.2007- | Engine management Motronic ME | 40


DVD 2014/3:PKW:DAIHATSU:Sirion II 1.5

DAIHATSU Sirion II 1.5

Sirion II 1.5 | 1,5 | 76 | 3SZVE | 6.2007- | Engine management EFI (OBD II) | 01
Sirion II 1.5 | 1,5 | 76 | 3SZVE | 6.2007- | Engine management EFI/MPI | 4C
Sirion II 1.5 | 1,5 | 76 | 3SZVE | 6.2007- | Running gear/steering Electric power steering | 30
Sirion II 1.5 | 1,5 | 76 | 3SZVE | 6.2007- | Transmission control 4-speed automatic transmission | 57
Sirion II 1.5 | 1,5 | 76 | 3SZVE | 6.2007- | Anti-lock braking system ABS | 47
Sirion II 1.5 | 1,5 | 76 | 3SZVE | 6.2007- | Anti-theft device Immobilizer (WFS) | 42
Sirion II 1.5 | 1,5 | 76 | 3SZVE | 6.2007- | Airbag AB | 22


DVD 2014/3:PKW:FIAT:Punto 1.3 MJTD 16V

FIAT Punto 1.3 MJTD 16V

Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Engine management CR/EDC | 43
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Service Service display | 33
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V | 1,3 | 52 | 188 A9.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FIAT:Punto 1.3 MJTD 16V Van

FIAT Punto 1.3 MJTD 16V Van

Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Heater/air conditioner Automatic A/C | 42
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Service Service display | 33
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Driving safety system ESP Electronic stability program ESP | 64
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Vehicle configuration Configuration alignment | 01
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Transmission control Selespeed CFC | 57
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Anti-lock braking system ABS | 63
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Central electronics ZE | 4B
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Parking aid Park Distance Control (PDC) | 30
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Airbag AB | 77
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Central electronics ZE | 57
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Engine management CR/EDC | 43
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Running gear/steering Electric power steering | 42
Punto 1.3 MJTD 16V Van | 1,3 | 51 | 188 A9.000 | 7.2003-12.2010 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:JAGUAR:XJR 4.2 32V V8 S/C Convertible

JAGUAR XJR 4.2 32V V8 S/C Convertible

XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Central electronics Rear central electronics | 42
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Heater/air conditioner Auxiliary/supplementary heater | 30
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Driving safety system ESP Electronic stability program ESP | 30
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Engine management PanPAG | 01
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | System overview System overview | 01
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Braking system Electronic parking brake | 57
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Central electrics ZE 4.1 | 42
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Driver information Navigation system | 30
XJR 4.2 32V V8 S/C Convertible | 4,2 | 291 | AJ-V8 | 3.2003- | Transmission control 6-speed automatic transmission | 30


DVD 2014/3:PKW:JAGUAR:XJR 4.2 32V V8 S/C Coupe

JAGUAR XJR 4.2 32V V8 S/C Coupe

XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Central electronics Rear central electronics | 42
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Heater/air conditioner Auxiliary/supplementary heater | 30
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Driving safety system ESP Electronic stability program ESP | 30
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Engine management PanPAG | 01
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | System overview System overview | 01
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Braking system Electronic parking brake | 57
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Transmission control 6-speed automatic transmission | 30
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Driver information Navigation system | 30
XJR 4.2 32V V8 S/C Coupe | 4,2 | 291 | AJ-V8 | 3.2003- | Central electrics ZE 4.1 | 42


DVD 2014/3:PKW:MAZDA:CX-7 2.3i Turbo

MAZDA CX-7 2.3i Turbo

CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Engine management EGI CAN | 85
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Anti-theft device Access system/immobilizer | 42
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Instrumentation Instrument cluster | 42
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Transmission control 6-speed automatic transmission | 4F
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Heater/air conditioner Automatic A/C | 01
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Transmission control 4/5-speed automatic transmission | 42
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Running gear/steering Electro-hydraulic power steering | 30
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Airbag AB | 01
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | System overview System overview | 01
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Airbag AB | 30
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Lighting Static ALWR | 22
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Anti-theft device Access system/immobilizer | 22
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Central electronics ZE | 30
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Driving safety system ESP Electronic stability program ESP | 01
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Central electronics ZE | 30
CX-7 2.3i Turbo | 2,3 | 175 | L3VDT | 12.2006- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MITSUBISHI:Carisma 1.8i

MITSUBISHI Carisma 1.8i

Carisma 1.8i | 1,8 | 103 | 4G93 (DOHC) | 10.1997-10.1999 | Engine management GDI | 42
Carisma 1.8i | 1,8 | 92 | 4G93 (SOHC) | 10.1996-9.1997 | Engine management GDI | 42


DVD 2014/3:PKW:MITSUBISHI:Eclipse 2.0i Turbo

MITSUBISHI Eclipse 2.0i Turbo

Eclipse 2.0i Turbo | 2 | 157 | 4G63 | 9.1994-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0i Turbo | 2 | 157 | 4G63 | 9.1994-8.1999 | Engine management MPI | 42
Eclipse 2.0i Turbo | 2 | 162 | 4G63 (DOHC) | 6.1995-9.2000 | Engine management MPI | 42
Eclipse 2.0i Turbo | 2 | 162 | 4G63 (DOHC) | 6.1995-9.2000 | Transmission control MT Sportronic | 42
Eclipse 2.0i Turbo | 2 | 162 | 4G63 (DOHC) | 6.1995-9.2000 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0i Turbo | 2 | 157 | 4G63T | 9.1998-8.1999 | Transmission control 5-speed automatic transmission | 42
Eclipse 2.0i Turbo | 2 | 157 | 4G63T | 9.1998-8.1999 | Engine management MPI | 42


DVD 2014/3:PKW:MITSUBISHI:Lancer Wagon 2.0i Turbo 4WD

MITSUBISHI Lancer Wagon 2.0i Turbo 4WD

Lancer Wagon 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 8.2005-7.2007 | Transmission control MT Sportronic | 42
Lancer Wagon 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.2005-7.2007 | Transmission control MT Sportronic | 42
Lancer Wagon 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 8.2005-7.2007 | Anti-lock braking system ABS | 6B
Lancer Wagon 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.2005-7.2007 | Engine management MPI | 42
Lancer Wagon 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.2005-7.2007 | 4WD electronics Four-wheel drive electronics | 42
Lancer Wagon 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 8.2005-7.2007 | Engine management MPI | 42
Lancer Wagon 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.2005-7.2007 | Airbag AB | 30
Lancer Wagon 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 8.2005-7.2007 | Airbag AB | 30
Lancer Wagon 2.0i Turbo 4WD | 2 | 200 | 4G63 (DOHC) | 8.2005-7.2007 | 4WD electronics Four-wheel drive electronics | 42
Lancer Wagon 2.0i Turbo 4WD | 2 | 206 | 4G63 (DOHC) | 8.2005-7.2007 | Anti-lock braking system ABS | 6B


DVD 2014/3:PKW:PORSCHE:Cayenne 4.8 GTS

PORSCHE Cayenne 4.8 GTS

Cayenne 4.8 GTS | 4,8 | 298 | M48.01G | 8.2007-8.2010 | Instrumentation Instrument cluster | 49
Cayenne 4.8 GTS | 4,8 | 298 | M48.01G | 8.2007-8.2010 | Airbag AB | 30


DVD 2014/3:PKW:SKODA:Fabia 1.6 Combi

SKODA Fabia 1.6 Combi

Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Comfort and conven. ECU Sun roof operating unit | 42
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Service Interval reset | 49
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Airbag AB | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Vehicle internetworking CAN bus interface | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Central electronics ZE | 44
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Engine management Motronic ME | 01
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Airbag AB | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Alarm system Intrusion detection | 22
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Airbag AB | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Parking aid >>> | 42
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Airbag AB | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Heater/air conditioner Climatronic | 43
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Airbag AB | 30
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Driver information TV tuner | 42
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Electr. energy management Battery management EBM | 36
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Driver information Telephone | 57
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Instrumentation Instrument cluster | 49
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Anti-lock braking system ABS | 43
Fabia 1.6 Combi | 1,6 | 77 | BTS | 10.2007-7.2010 | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Lighting Automatic headlight levelling control | 57
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Transmission control 7-speed double clutch transmission | 36
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 42
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Electr. energy management Battery management EBM | 36
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Central electronics ZE | 57
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Anti-theft device Access system/immobilizer | 36
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Anti-lock braking system ABS | 43
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Steering wheel electron. Multi-function steering wheel | 57
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Engine management Motronic ME | 01
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Convenience electronics Trailer control unit | 42
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Service Interval reset | 20
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Instrumentation Instrument cluster | 51
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Automatic A/C | 42
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 6C
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | System overview System overview | 01
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Climatronic | 43
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 42
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Driver information Audio | 01
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Service Interval reset | 49
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Driver information Telephone | 57
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Heater/air conditioner Climatronic | 57
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Diagnosis/bus systems Gateway | 44
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Airbag AB | 30
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Driver information TV tuner | 42
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Driver information Navigation system | 42
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Running gear/steering Electro-hydraulic power steering | 36
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Driving safety system ESP Electronic stability program ESP | 64
Fabia 1.6 Combi | 1,6 | 77 | CFNA | 6.2010- | Parking aid Parking assistant | 57


DVD 2014/3:PKW:SUBARU:Legacy 2.0 Kombi 4WD

SUBARU Legacy 2.0 Kombi 4WD

Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Engine management MPI | 30
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Airbag AB | 30
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 Kombi 4WD | 2 | 101 | EJ202 | 7.2003-6.2005 | Anti-lock braking system ABS | 4E


DVD 2014/3:PKW:SUBARU:Legacy 2.0 R Kombi 4WD

SUBARU Legacy 2.0 R Kombi 4WD

Legacy 2.0 R Kombi 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Airbag AB | 30
Legacy 2.0 R Kombi 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Engine management MPI | 30
Legacy 2.0 R Kombi 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 2.0 R Kombi 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.0 R Kombi 4WD | 2 | 110 | EJ204 | 3.2005-5.2009 | Central electronics ZE | 57


DVD 2014/3:PKW:SUBARU:Legacy 2.5 Kombi 4WD

SUBARU Legacy 2.5 Kombi 4WD

Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Anti-lock braking system ABS | 4E
Legacy 2.5 Kombi 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Airbag AB | 30
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Engine management MPI | 30
Legacy 2.5 Kombi 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Airbag AB | 30
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5 Kombi 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 Kombi 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Engine management MPI | 30


DVD 2014/3:PKW:SUBARU:Legacy 2.5 Outback 4WD

SUBARU Legacy 2.5 Outback 4WD

Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 2.5 Outback 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Central electronics ZE | 57
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Transmission control 4-speed automatic transmission | 30
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Anti-lock braking system ABS | 4E
Legacy 2.5 Outback 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Airbag AB | 30
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Central electronics ZE | 57
Legacy 2.5 Outback 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Engine management MPI | 30
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Engine management MPI | 30
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Airbag AB | 30
Legacy 2.5 Outback 4WD | 2,5 | 121 | EJ25 | 7.2003-6.2006 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 2.5 Outback 4WD | 2,5 | 127 | EJ25 | 7.2006-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUBARU:Legacy 3.0 Kombi 4WD

SUBARU Legacy 3.0 Kombi 4WD

Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Engine management MPI | 30
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Airbag AB | 30
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Transmission control 5-speed automatic transmission | 36
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy 3.0 Kombi 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C


DVD 2014/3:PKW:SUBARU:Legacy 3.0 Outback 4WD

SUBARU Legacy 3.0 Outback 4WD

Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Engine management MPI | 30
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Anti-lock braking system ABS | 4E
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Transmission control 4-speed automatic transmission | 30
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Transmission control 5-speed automatic transmission | 36
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Central electronics ZE | 57
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Airbag AB | 30
Legacy 3.0 Outback 4WD | 3 | 180 | EZ30D | 7.2003-5.2009 | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:SUZUKI:Chevrolet Cruze 1.4i

SUZUKI Chevrolet Cruze 1.4i

Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2001-10.2003 | Running gear/steering Electric power steering | 01
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2001-10.2003 | Engine management ECM | 42
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2001-10.2003 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2003-7.2008 | Running gear/steering Electric power steering | 01
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2003-7.2008 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2001-10.2003 | Airbag AB | 30
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2003-7.2008 | Airbag AB | 30
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2001-10.2003 | Anti-lock braking system ABS | 47
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2003-7.2008 | Engine management ECM | 42
Chevrolet Cruze 1.4i | 1,3 | 65 | M13A | 11.2003-7.2008 | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:SUZUKI:Chevrolet Cruze 1.4i 4WD

SUZUKI Chevrolet Cruze 1.4i 4WD

Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2001-10.2003 | Engine management ECM | 42
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2001-10.2003 | Anti-lock braking system ABS | 47
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2003-7.2008 | Anti-lock braking system ABS | 47
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2001-10.2003 | Running gear/steering Electric power steering | 01
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2003-7.2008 | Engine management ECM | 42
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2001-10.2003 | Airbag AB | 30
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2003-7.2008 | Running gear/steering Electric power steering | 01
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2003-7.2008 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2001-10.2003 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.4i 4WD | 1,3 | 65 | M13A | 11.2003-7.2008 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Chevrolet Cruze 1.5i

SUZUKI Chevrolet Cruze 1.5i

Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2001-10.2003 | Anti-lock braking system ABS | 47
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2003-7.2008 | Anti-lock braking system ABS | 47
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2001-10.2003 | Engine management ECM | 42
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2003-7.2008 | Engine management ECM | 42
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2003-7.2008 | Running gear/steering Electric power steering | 01
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2001-10.2003 | Running gear/steering Electric power steering | 01
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2001-10.2003 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2003-7.2008 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2001-10.2003 | Airbag AB | 30
Chevrolet Cruze 1.5i | 1,5 | 81 | M15A | 11.2003-7.2008 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Chevrolet Cruze 1.5i 4WD

SUZUKI Chevrolet Cruze 1.5i 4WD

Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-10.2003 | Engine management ECM | 42
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2003-7.2008 | Anti-lock braking system ABS | 47
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-10.2003 | Airbag AB | 30
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-10.2003 | Anti-lock braking system ABS | 47
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2003-7.2008 | Airbag AB | 30
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-10.2003 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2003-7.2008 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2001-10.2003 | Running gear/steering Electric power steering | 01
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2003-7.2008 | Engine management ECM | 42
Chevrolet Cruze 1.5i 4WD | 1,5 | 81 | M15A | 11.2003-7.2008 | Running gear/steering Electric power steering | 01


DVD 2014/3:PKW:SUZUKI:Chevrolet MW 1.0i

SUZUKI Chevrolet MW 1.0i

Chevrolet MW 1.0i | 1 | 51 | K10A | 1.2001- | Anti-lock braking system ABS | 47
Chevrolet MW 1.0i | 1 | 51 | K10A | 1.2001- | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet MW 1.0i | 1 | 51 | K10A | 1.2001- | Engine management ECM | 42
Chevrolet MW 1.0i | 1 | 51 | K10A | 1.2001- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Chevrolet MW 1.0i Turbo

SUZUKI Chevrolet MW 1.0i Turbo

Chevrolet MW 1.0i Turbo | 1 | 74 | K10A | 9.2000-12.2000 | Airbag AB | 30
Chevrolet MW 1.0i Turbo | 1 | 74 | K10A | 9.2000-12.2000 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet MW 1.0i Turbo | 1 | 74 | K10A | 9.2000-12.2000 | Anti-lock braking system ABS | 47
Chevrolet MW 1.0i Turbo | 1 | 74 | K10A | 9.2000-12.2000 | Engine management ECM | 42


DVD 2014/3:PKW:SUZUKI:Chevrolet MW 1.4i

SUZUKI Chevrolet MW 1.4i

Chevrolet MW 1.4i | 1,3 | 65 | M13A | 1.2001-12.2010 | Anti-lock braking system ABS | 47
Chevrolet MW 1.4i | 1,3 | 65 | M13A | 1.2001-12.2010 | Transmission control 3/4/5-speed automatic transmission | 3A
Chevrolet MW 1.4i | 1,3 | 65 | M13A | 1.2001-12.2010 | Engine management ECM | 42
Chevrolet MW 1.4i | 1,3 | 65 | M13A | 1.2001-12.2010 | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Chevrolet MW 1.4i 4WD

SUZUKI Chevrolet MW 1.4i 4WD

Chevrolet MW 1.4i 4WD | 1,3 | 65 | M13A | 1.2001-12.2010 | Engine management ECM | 42
Chevrolet MW 1.4i 4WD | 1,3 | 65 | M13A | 1.2001-12.2010 | Airbag AB | 30
Chevrolet MW 1.4i 4WD | 1,3 | 65 | M13A | 1.2001-12.2010 | Anti-lock braking system ABS | 47
Chevrolet MW 1.4i 4WD | 1,3 | 65 | M13A | 1.2001-12.2010 | Transmission control 3/4/5-speed automatic transmission | 3A


DVD 2014/3:PKW:TOYOTA:Cavalier 2.4i

TOYOTA Cavalier 2.4i

Cavalier 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Airbag AB | 22
Cavalier 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Airbag AB | 30
Cavalier 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Engine management TCCS | 10
Cavalier 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Cavalier Coupe 2.4i

TOYOTA Cavalier Coupe 2.4i

Cavalier Coupe 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Engine management TCCS | 10
Cavalier Coupe 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Airbag Seat occupied sensor | 36
Cavalier Coupe 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Airbag AB | 30
Cavalier Coupe 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Airbag AB | 22
Cavalier Coupe 2.4i | 2,4 | 110 | T2 | 1.1996-9.2000 | Airbag AB | 3C


DVD 2014/3:PKW:TOYOTA:Chaser 2.0i Supercharged

TOYOTA Chaser 2.0i Supercharged

Chaser 2.0i Supercharged | 2 | 125 | 1GGZE | 8.1988-8.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Chaser 2.0i Turbo

TOYOTA Chaser 2.0i Turbo

Chaser 2.0i Turbo | 2 | 154 | 1GGTE | 8.1988-8.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cresta 2.0i Supercharged

TOYOTA Cresta 2.0i Supercharged

Cresta 2.0i Supercharged | 2 | 125 | 1GGZE | 8.1988-8.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Cresta 2.0i Turbo

TOYOTA Cresta 2.0i Turbo

Cresta 2.0i Turbo | 2 | 154 | 1GGTE | 8.1988-8.1990 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Soarer 2.0i

TOYOTA Soarer 2.0i

Soarer 2.0i | 2 | 99 | 1GFE | 1.1989-4.1991 | Airbag AB | 22
Soarer 2.0i | 2 | 99 | 1GFE | 1.1989-4.1991 | Engine management TCCS | 10
Soarer 2.0i | 2 | 110 | 1GGEU | 1.1986-4.1991 | Engine management TCCS | 10
Soarer 2.0i | 2 | 110 | 1GGEU | 1.1986-4.1991 | Airbag AB | 3C
Soarer 2.0i | 2 | 110 | 1GGEU | 1.1986-4.1991 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Soarer 2.0i Turbo

TOYOTA Soarer 2.0i Turbo

Soarer 2.0i Turbo | 2 | 154 | 1GGTEU | 1.1986-4.1991 | Engine management TCCS | 10
Soarer 2.0i Turbo | 2 | 154 | 1GGTEU | 1.1986-4.1991 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Soarer 3.0i Turbo

TOYOTA Soarer 3.0i Turbo

Soarer 3.0i Turbo | 3 | 177 | 7MGTEU | 1.1986-4.1991 | Engine management TCCS | 10
Soarer 3.0i Turbo | 3 | 177 | 7MGTEU | 1.1986-4.1991 | Airbag AB | 22


DVD 2014/3:PKW:TOYOTA:Supra 2.5i Turbo

TOYOTA Supra 2.5i Turbo

Supra 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-5.1993 | Airbag AB | 22
Supra 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-5.1993 | Vehicle speed Tempomat | 20
Supra 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-5.1993 | Heater/air conditioner Air conditioner | 42
Supra 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-5.1993 | Engine management TCCS | 10
Supra 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-5.1993 | Heater/air conditioner Automatic A/C | 57
Supra 2.5i Turbo | 2,5 | 206 | 1JZGTE | 8.1990-5.1993 | Airbag AB | 3C


DVD 2014/3:PKW:VOLVO:S80 II 2.0B

VOLVO S80 II 2.0B

S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Audio | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Engine management Visteon | 42
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information USB audio interface | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Digital radio reception | 22
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | System overview System overview | 22
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Audio gateway | 42
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Convenience electronics Passenger side door control unit | 43
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Convenience electronics Driver side door control unit | 43
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Electr. energy management Battery management EBM | 33
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Airbag AB TC | 44
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Convenience electronics Driver side seat memory | 42
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Audio amplifier | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver assistance systems Sensor assistance systems | 57
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information TV tuner | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Convenience electronics Trailer control unit | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Navigation system | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Parking aid Reversing camera | 36
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | System overview Vehicle overview | 2B
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Digital audio system | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Running gear/steering Adaptive damping system | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Central electronics ZE | 4C
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Anti-theft device Access system/immobilizer | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Parking aid Park Distance Control (PDC) | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Braking system Electronic parking brake | 4F
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Instrumentation Instrument cluster | 57
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Heater/air conditioner Automatic A/C | 57
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Emergency call system | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information Bluetooth telephone | 30
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver assistance systems Active collision prevention | 22
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Driver information DVD drive | 22
S80 II 2.0B | 2 | 107 | B4204S3 | 1.2008- | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:S80 II 2.0D

VOLVO S80 II 2.0D

S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Convenience electronics Trailer control unit | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Audio | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Convenience electronics Driver side seat memory | 42
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | System overview Vehicle overview | 2B
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information USB audio interface | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Digital radio reception | 22
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | System overview System overview | 22
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Braking system Electronic parking brake | 4F
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Instrumentation Instrument cluster | 57
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Emergency call system | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Bluetooth telephone | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver assistance systems Active collision prevention | 22
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information DVD drive | 22
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Lighting ALWR / xenon light | 36
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Audio gateway | 42
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Convenience electronics Driver side door control unit | 43
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Navigation system | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Parking aid Reversing camera | 36
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Engine management CR/EDC | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Digital audio system | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Running gear/steering Adaptive damping system | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Central electronics ZE | 4C
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Electr. energy management Battery management EBM | 33
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Airbag AB TC | 44
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information Audio amplifier | 30
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
S80 II 2.0D | 2 | 100 | D4204T | 8.2007-7.2010 | Driver information TV tuner | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Touran 1.8i Turbo

VW (VOLKSWAGEN) Touran 1.8i Turbo

Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Parking aid Rear Park Distance Control (PDC) | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Driver seat memory | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Mediaplayer | 28
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Diagnosis/bus systems Gateway | 3C
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Central door control unit | 51
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Navigation system | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Anti-theft device Immobiliser | 30
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Heater/air conditioner Climatronic | 57
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Traction control system ABS/ASR | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Running gear/steering Adaptive damping system | 57
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Lighting ALWR | 58
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Engine management Motronic ME | 01
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Mediaplayer | 4D
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Telephone | 28
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Passenger side door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Steering column switch module | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Rear left door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Airbag AB | 30
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Instrumentation Instrument cluster | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Heater/air conditioner Auxiliary/supplementary heater | 57
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Diagnosis/bus systems Gateway | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Central electronics ZE | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Passenger seat memory | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Sound system | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Trailer control unit | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Audio | 01
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Service Interval reset | 43
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Running gear/steering Electromechanical power steering | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Heater/air conditioner Supplementary heater | 47
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Parking aid Parking assistant | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | System overview System overview | 01
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Transmission control 6-speed automatic transmission | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Mediaplayer | 4D
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information Mediaplayer | 28
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driver information TV tuner | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Parking aid Park Distance Control (PDC) | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Rear right door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Convenience electronics Driver side door control unit | 44
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Airbag AB | 30
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Driving safety system ESP Electronic stability program ESP | 5A
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Heater/air conditioner Automatic A/C | 42
Touran 1.8i Turbo | 1,8 | 110 | BPL | 1.2004- | Running gear/steering Lane departure warning | 42
Touran 1.8i Turbo | 1,8 | 110 | CFU | 1.2008- | Engine management Motronic ME | 01


DVD 2014/3:PKW:ACURA:RDX 2.3

ACURA RDX 2.3

RDX 2.3 | 2,3 | 179 | K23A1 | 9.2009- | Diagnosis/bus systems Gateway | 2C
RDX 2.3 | 2,3 | 179 | K23A1 | 9.2009- | Instrumentation Instrument cluster | 47
RDX 2.3 | 2,3 | 179 | K23A1 | 9.2009- | Driver information Satellite receiver | 30
RDX 2.3 | 2,3 | 179 | K23A1 | 9.2009- | Central locking CL | 42
RDX 2.3 | 2,3 | 179 | K23A1 | 9.2009- | Engine management PGM-Fi | 5A
RDX 2.3 | 2,3 | 179 | K23A1 | 9.2009- | Convenience electronics Seat/mirror control | 42
RDX 2.3 | 2,3 | 179 | K23A1 | 9.2009- | Transmission control RAT | 60


DVD 2014/3:PKW:ACURA:RDX 2.3 4x4

ACURA RDX 2.3 4x4

RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Diagnosis/bus systems Gateway | 2C
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Driving safety system ESP Electronic stability program ESP | 6C
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Engine management PGM-Fi | 5A
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Airbag AB | 30
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Tire monitoring system Tire pressure monitoring (RDK) | 4F
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Wiper system Wiper control | 42
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Heater/air conditioner Automatic A/C | 4D
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Transmission control RAT | 60
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Airbag AB | 57
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Instrumentation Instrument cluster | 47
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Central locking CL | 42
RDX 2.3 4x4 | 2,3 | 179 | K23A1 | 9.2006- | Lighting Light function | 42


DVD 2014/3:PKW:CITROEN:C4 1.6i BioFlex

CITROEN C4 1.6i BioFlex

C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Airbag AB | 36
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driver information Multi Information Display | 47
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Electr. energy management Battery management EBM | 2F
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Running gear/steering Electric power steering | 36
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driver information Emergency call system | 57
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Convenience electronics Steering column switch module | 42
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Central electronics ZE | 57
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Heater/air conditioner Automatic A/C | 42
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Engine management Motronic ME | 01
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driver information CD changer | 28
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driver information Audio / telematics | 57
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Convenience electronics Passenger side door control unit | 42
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Instrumentation Instrument cluster | 44
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Anti-theft device Anti-theft alarm system | 44
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driving safety system ESP Electronic stability program ESP | 42
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Instrumentation Speed display | 42
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Lighting Adaptive cornering light | 43
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Wiper system Wiper control | 57
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driver information Audio | 5A
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Convenience electronics Rain/light sensor | 22
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Service Interval reset | 36
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driving safety system ESP Electronic stability program ESP | 64
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Anti-lock braking system ABS | 63
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | System overview System overview | 01
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Convenience electronics Driver side seat control unit | 44
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Convenience electronics Multi-purpose receiver control unit | 30
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Parking aid Park Distance Control (PDC) | 4B
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driver information Audio / telematics | 60
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Convenience electronics Driver side door control unit | 42
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Electr. energy management Energy saving mode | 1B
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Airbag AB | 77
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Anti-lock braking system ABS | 6B
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Driver information Audio amplifier | 42
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Running gear/steering Lane departure warning | 4B
C4 1.6i BioFlex | 1,6 | 80 | N6A | 9.2007-7.2008 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:FORD:Ka 1.0i Flex

FORD Ka 1.0i Flex

Ka 1.0i Flex | 1 | 51 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ka 1.0i Flex | 1 | 51 | 1.2008- | Engine management EEC VI Zetec | 30
Ka 1.0i Flex | 1 | 51 | 1.2008- | Engine management IAW | 57
Ka 1.0i Flex | 1 | 51 | 1.2008- | Airbag AB | 01
Ka 1.0i Flex | 1 | 51 | 1.2008- | Instrumentation Instrument cluster | 57
Ka 1.0i Flex | 1 | 51 | 1.2008- | System overview System overview | 01
Ka 1.0i Flex | 1 | 51 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:FORD:Ka 1.6i Flex

FORD Ka 1.6i Flex

Ka 1.6i Flex | 1,6 | 75 | 1.2008- | System overview System overview | 01
Ka 1.6i Flex | 1,6 | 75 | 1.2008- | Engine management EEC VI Zetec | 30
Ka 1.6i Flex | 1,6 | 75 | 1.2008- | Instrumentation Instrument cluster | 57
Ka 1.6i Flex | 1,6 | 75 | 1.2008- | Driving safety system ESP Electronic stability program ESP | 6C
Ka 1.6i Flex | 1,6 | 75 | 1.2008- | Anti-lock braking system ABS | 63


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 2.8

GMC (GENERAL MOTORS CORP.) Canyon 2.8

Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 4B
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Central electronics ZE | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Canyon 2.8 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 2.8 4x4

GMC (GENERAL MOTORS CORP.) Canyon 2.8 4x4

Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Anti-lock braking system ABS | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 4B
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control Transfer case | 30
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Transmission control PCM | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 30
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Central electronics ZE | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Airbag AB | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Canyon 2.8 4x4 | 2,8 | 131 | LK5 | 9.2003-8.2006 | Engine management ECM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 2.9

GMC (GENERAL MOTORS CORP.) Canyon 2.9

Canyon 2.9 | 2,9 | 138 | LLV | 9.2006- | Airbag AB | 30
Canyon 2.9 | 2,9 | 138 | LLV | 9.2006- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 2.9 4x4

GMC (GENERAL MOTORS CORP.) Canyon 2.9 4x4

Canyon 2.9 4x4 | 2,9 | 138 | LLV | 9.2006- | Instrumentation Instrument cluster | 42
Canyon 2.9 4x4 | 2,9 | 138 | LLV | 9.2006- | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 3.5

GMC (GENERAL MOTORS CORP.) Canyon 3.5

Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Central electronics ZE | 42
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 42
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 4B
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 42
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Canyon 3.5 | 3,5 | 164 | L52 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 3.5 4x4

GMC (GENERAL MOTORS CORP.) Canyon 3.5 4x4

Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control PCM | 42
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Instrumentation Instrument cluster | 42
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 4B
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Central electronics ZE | 42
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Anti-lock braking system ABS | 30
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management ECM | 42
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Transmission control Transfer case | 30
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 30
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Engine management PCM | 42
Canyon 3.5 4x4 | 3,5 | 164 | L52 | 9.2003-8.2006 | Airbag AB | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 3.7

GMC (GENERAL MOTORS CORP.) Canyon 3.7

Canyon 3.7 | 3,7 | 181 | LLR | 9.2006- | Engine management PCM | 42
Canyon 3.7 | 3,7 | 181 | LLR | 9.2006- | Instrumentation Instrument cluster | 42
Canyon 3.7 | 3,7 | 181 | LLR | 9.2006- | Airbag AB | 30
Canyon 3.7 | 3,7 | 181 | LLR | 9.2006- | Transmission control PCM | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Canyon 3.7 4x4

GMC (GENERAL MOTORS CORP.) Canyon 3.7 4x4

Canyon 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Airbag AB | 30
Canyon 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Transmission control PCM | 42
Canyon 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Engine management PCM | 42
Canyon 3.7 4x4 | 3,7 | 181 | LLR | 9.2006- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:MAZDA:2 1.4 CD

MAZDA 2 1.4 CD

2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | Airbag AB | 30
2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | System overview System overview | 01
2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | Central electronics ZE | 30
2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | Anti-theft device Access system/immobilizer | 30
2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | Driver information Display/operating unit | 30
2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | Running gear/steering Electric power steering | 36
2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | Instrumentation Instrument cluster | 42
2 1.4 CD | 1,4 | 50 | F6JB | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2014/3:PKW:MAZDA:2 1.5

MAZDA 2 1.5

2 1.5 | 1,5 | 75 | ZY | 6.2007- | System overview System overview | 01
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Central electronics ZE | 30
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Driving safety system ESP Electronic stability program ESP | 4H
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Instrumentation Instrument cluster | 42
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Driver information Display/operating unit | 30
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Running gear/steering Electric power steering | 36
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Engine management DEN | 4E
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Airbag AB | 30
2 1.5 | 1,5 | 75 | ZY | 6.2007- | Anti-theft device Access system/immobilizer | 30


DVD 2014/3:PKW:MAZDA:6 2.5 MZR

MAZDA 6 2.5 MZR

6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Airbag AB | 30
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Lighting Static ALWR | 30
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Instrumentation Instrument cluster | 30
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Heater/air conditioner Automatic A/C | 4D
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Anti-theft device Access system/immobilizer | 30
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Running gear/steering Lane change assistant | 30
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Central electronics ZE | 30
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Transmission control GS | 30
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | System overview System overview | 01
6 2.5 MZR | 2,5 | 125 | L5 | 8.2007- | Running gear/steering Electric power steering | 36


DVD 2014/3:PKW:SEAT:Altea 1.4 TSI

SEAT Altea 1.4 TSI

Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Passenger seat memory | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Passenger side door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Trailer control unit | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear right door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Navigation system | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 57
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Climatronic | 57
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Traction control system ABS/ASR | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Engine management Motronic MED | 43
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Lane departure warning | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Navigation system | 57
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 28
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Sound system | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information TV tuner | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear left door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Instrumentation Instrument cluster | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Supplementary heater | 47
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | System overview System overview | 01
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Driver seat memory | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 4D
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Park Distance Control (PDC) | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Steering column switch module | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Driver side door control unit | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Service Interval reset | 43
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Parking assistant | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Adaptive damping system | 57
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Diagnosis/bus systems Gateway | 44
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Lighting ALWR | 58
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 4D
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 28
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Telephone | 28
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Central door control unit | 51
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Audio | 01
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Anti-theft device Immobiliser | 30
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Electromechanical power steering | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Automatic A/C | 42
Altea 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Altea 1.8 TSI

SEAT Altea 1.8 TSI

Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Diagnosis/bus systems Gateway | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Passenger seat memory | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Passenger side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Steering column switch module | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Driver side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Navigation system | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Climatronic | 57
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Traction control system ABS/ASR | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Parking assistant | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Adaptive damping system | 57
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Lighting ALWR | 58
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Mediaplayer | 4D
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Mediaplayer | 28
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Telephone | 28
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Park Distance Control (PDC) | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear left door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Instrumentation Instrument cluster | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Electromechanical power steering | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Automatic A/C | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Engine management Motronic MED | 43
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Driver seat memory | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Mediaplayer | 28
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Trailer control unit | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Central door control unit | 51
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Audio | 01
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Service Interval reset | 43
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Supplementary heater | 47
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Lane departure warning | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | System overview System overview | 01
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Mediaplayer | 4D
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Sound system | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information TV tuner | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear right door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 57
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Anti-theft device Immobiliser | 30
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Navigation system | 57
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver seat memory | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 28
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Steering column switch module | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Service Interval reset | 43
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Supplementary heater | 47
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Lane departure warning | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Lighting ALWR | 58
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 4D
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 28
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information TV tuner | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear right door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Audio | 01
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Instrumentation Instrument cluster | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Electromechanical power steering | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Automatic A/C | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Engine management Motronic MED | 43
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Navigation system | 57
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger seat memory | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Telephone | 28
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Trailer control unit | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Central door control unit | 51
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Navigation system | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Climatronic | 57
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Traction control system ABS/ASR | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Parking assistant | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Diagnosis/bus systems Gateway | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | System overview System overview | 01
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 4D
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Sound system | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Park Distance Control (PDC) | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear left door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 57
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Anti-theft device Immobiliser | 30
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Altea 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Adaptive damping system | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Diagnosis/bus systems Gateway | 44
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Passenger side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Steering column switch module | 44
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear left door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Service Interval reset | 20
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Anti-theft device Access system/immobilizer | 36
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Lane departure warning | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Driver side door control unit | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Trailer control unit | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Central door control unit | 51
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Navigation system | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Instrumentation Instrument cluster | 51
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Supplementary heater | 47
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Traction control system ABS/ASR | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Parking assistant | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | System overview System overview | 01
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 43
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Park Distance Control (PDC) | 44
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear right door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Driver side door control unit | 44
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Instrumentation Instrument cluster | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Engine management Motronic MED | 43
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Navigation system | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Passenger side door control unit | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Lighting ALWR | 58
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Telephone | 28
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Steering column switch module | 57
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Audio | 01
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Service Interval reset | 43
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Anti-theft device Immobiliser | 30
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Electromechanical power steering | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Automatic A/C | 42
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Altea 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Adaptive damping system | 57


DVD 2014/3:PKW:SEAT:Leon 1.4 TSI

SEAT Leon 1.4 TSI

Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Lighting ALWR | 58
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Passenger seat memory | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 4D
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Telephone | 28
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Passenger side door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Audio | 01
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 57
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Anti-theft device Immobiliser | 30
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Engine management Motronic MED | 43
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Adaptive damping system | 57
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 28
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Trailer control unit | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Central door control unit | 51
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear left door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Navigation system | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Electromechanical power steering | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Supplementary heater | 47
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Traction control system ABS/ASR | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Diagnosis/bus systems Gateway | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | System overview System overview | 01
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Transmission control 7-speed double clutch transmission | 36
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 4D
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Mediaplayer | 28
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information TV tuner | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Park Distance Control (PDC) | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Electr. energy management Battery management EBM | 36
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Instrumentation Instrument cluster | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Airbag AB | 30
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Running gear/steering Lane departure warning | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Central electronics ZE | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Driver seat memory | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Driver information Sound system | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Steering column switch module | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Rear right door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Convenience electronics Driver side door control unit | 44
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Service Interval reset | 43
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Climatronic | 57
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Heater/air conditioner Automatic A/C | 42
Leon 1.4 TSI | 1,4 | 92 | CAXC | 11.2007- | Parking aid Parking assistant | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Driver side door control unit | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Central electronics ZE | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Steering column switch module | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Trailer control unit | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Lane change assistant | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Driver information TV tuner | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Parking aid Parking assistant | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Driver side seat memory | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Service Interval reset | 33
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Anti-theft device Access/start authorization | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Heater/air conditioner Climatronic | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Airbag AB | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Actuator for external noise | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Engine management Motronic MED | 4C
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | System overview System overview | 01
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Diagnosis/bus systems Gateway | 4B
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Electr. energy management Battery management EBM | 36
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Instrumentation Instrument cluster | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Steering column lock | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Driver information Information electronics | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Lighting Main beam assistant | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Sensor electronics | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Running gear/steering Adaptive damping system | 36
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Parking aid Reversing camera | 42
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Transmission control Inter-wheel lock | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Heater/air conditioner Climatic | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Driver information Sound system | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.4 TSI | 1,4 | 103 | CHPA | 9.2012- | Driver information Telephone/emergency call system | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Driver side door control unit | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Central electronics ZE | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Trailer control unit | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Driver information Information electronics | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Lighting Main beam assistant | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Actuator for external noise | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Engine management Motronic MED | 4C
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Running gear/steering Adaptive damping system | 36
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Lane change assistant | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Steering column lock | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Transmission control Inter-wheel lock | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Heater/air conditioner Climatronic | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Airbag AB | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Parking aid Parking assistant | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Sensor electronics | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | System overview System overview | 01
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Diagnosis/bus systems Gateway | 4B
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Electr. energy management Battery management EBM | 36
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Instrumentation Instrument cluster | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Driver information TV tuner | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Driver side seat memory | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Convenience electronics Steering column switch module | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Service Interval reset | 33
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Parking aid Reversing camera | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Anti-theft device Access/start authorization | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Heater/air conditioner Climatic | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Driver information Sound system | 57
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Driver information Telephone/emergency call system | 42
Leon 1.4 TSI | 1,4 | 90 | CMBA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | System overview System overview | 01
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Central electronics ZE | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Instrumentation Instrument cluster | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Driver information Information electronics | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Driver information Sound system | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Driver side seat memory | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Running gear/steering Adaptive damping system | 36
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Trailer control unit | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Service Interval reset | 33
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Parking aid Reversing camera | 42
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Anti-theft device Access/start authorization | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Driver information TV tuner | 42
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Driver information Telephone/emergency call system | 42
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Diagnosis/bus systems Gateway | 4B
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Electr. energy management Battery management EBM | 36
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Heater/air conditioner Climatronic | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Airbag AB | 42
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Lighting Main beam assistant | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Actuator for external noise | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Engine management Motronic MED | 4C
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Driver side door control unit | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Steering column switch module | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Lane change assistant | 42
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Steering column lock | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Transmission control Inter-wheel lock | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Heater/air conditioner Climatic | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Parking aid Parking assistant | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.4 TSI | 1,4 | 103 | CPTA | 9.2012- | Convenience electronics Sensor electronics | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Passenger side door control unit | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Lighting Automatic headlight levelling control | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Electromechanical power steering | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Lane change assistant | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Anti-theft device Access/start authorization | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatronic | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Airbag AB | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Lighting Main beam assistant | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for external noise | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Central electronics ZE | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column switch module | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Parking aid Reversing camera | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Heater/air conditioner Climatic | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Parking aid Parking assistant | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Sensor electronics | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side door control unit | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Diagnosis/bus systems Gateway | 4B
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Instrumentation Instrument cluster | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Steering column lock | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control Inter-wheel lock | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Information electronics | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Sound system | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Driver side seat memory | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | System overview System overview | 01
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Running gear/steering Adaptive damping system | 36
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Convenience electronics Trailer control unit | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Service Interval reset | 33
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information TV tuner | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Driver information Telephone/emergency call system | 42
Leon 1.4 TSI | 1,4 | 90 | CXSA | 5.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Leon 1.8 TSI

SEAT Leon 1.8 TSI

Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Diagnosis/bus systems Gateway | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | System overview System overview | 01
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Transmission control 7-speed double clutch transmission | 36
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger seat memory | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 28
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Park Distance Control (PDC) | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Steering column switch module | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear right door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Navigation system | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Service Interval reset | 43
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Supplementary heater | 47
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Traction control system ABS/ASR | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Engine management Motronic MED | 43
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Lighting ALWR | 58
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 28
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Telephone | 28
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear left door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Instrumentation Instrument cluster | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Automatic A/C | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Parking assistant | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver seat memory | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 4D
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger side door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Trailer control unit | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Central door control unit | 51
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver side door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Electr. energy management Battery management EBM | 36
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 57
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Climatronic | 57
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Lane departure warning | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 4D
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Sound system | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information TV tuner | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Audio | 01
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Anti-theft device Immobiliser | 30
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Electromechanical power steering | 42
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Leon 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Adaptive damping system | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Lighting ALWR | 58
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 43
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Transmission control Twin clutch transmission, 6 speed | 31
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Telephone | 28
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Passenger side door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Steering column switch module | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear left door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Navigation system | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Service Interval reset | 20
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Instrumentation Instrument cluster | 51
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Parking assistant | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Navigation system | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Rear Park Distance Control (PDC) | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Driver side door control unit | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Parking aid Park Distance Control (PDC) | 44
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Central door control unit | 51
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Service Interval reset | 43
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Instrumentation Instrument cluster | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Climatronic | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Automatic A/C | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Adaptive damping system | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | System overview System overview | 01
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Transmission control 7-speed double clutch transmission | 36
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Mediaplayer | 28
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information TV tuner | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Trailer control unit | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Rear right door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Driver side door control unit | 44
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Electr. energy management Battery management EBM | 36
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Central electronics ZE | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Anti-theft device Immobiliser | 30
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driving safety system ESP Electronic stability program ESP | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Engine management Motronic MED | 43
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Lane departure warning | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Diagnosis/bus systems Gateway | 44
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Passenger side door control unit | 57
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Convenience electronics Steering column switch module | 44
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Driver information Audio | 01
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Anti-theft device Access system/immobilizer | 36
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Running gear/steering Electromechanical power steering | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Heater/air conditioner Supplementary heater | 47
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Traction control system ABS/ASR | 42
Leon 1.8 TSI | 1,8 | 118 | CDAA | 3.2009- | Airbag AB | 30
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Passenger side door control unit | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Lighting Automatic headlight levelling control | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Steering column switch module | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Heater/air conditioner Climatronic | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Airbag AB | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Lighting Main beam assistant | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Driver information Telephone/emergency call system | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | System overview System overview | 01
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Central electronics ZE | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Electr. energy management Battery management EBM | 36
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Instrumentation Instrument cluster | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Lane change assistant | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Steering column lock | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Driver information TV tuner | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Sensor electronics | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Running gear/steering Adaptive damping system | 36
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Running gear/steering Electromechanical power steering | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Anti-theft device Access/start authorization | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Driver information Information electronics | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Driver information Sound system | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Actuator for external noise | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Driver side door control unit | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Diagnosis/bus systems Gateway | 4B
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Trailer control unit | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Service Interval reset | 33
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Parking aid Reversing camera | 42
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Transmission control Inter-wheel lock | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Heater/air conditioner Climatic | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Parking aid Parking assistant | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Convenience electronics Driver side seat memory | 57
Leon 1.8 TSI | 1,8 | 132 | CDHA | 9.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Central electronics ZE | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Steering column switch module | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Electronic rear lid actuation | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Heater/air conditioner Climatronic | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Airbag AB | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | 4WD electronics Four-wheel drive electronics | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Driver side seat memory | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Transmission control Twin clutch transmission, 6 speed | 36
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Driver side door control unit | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Running gear/steering Adaptive damping system | 36
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Service Interval reset | 33
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Parking aid Reversing camera | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Anti-theft device Access/start authorization | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driving safety system ESP Electronic stability program ESP | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information Sound system | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Parking aid Parking assistant | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Actuator for structure-borne noise | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Sensor electronics | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | System overview System overview | 01
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Diagnosis/bus systems Gateway | 4B
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Trailer control unit | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Instrumentation Instrument cluster | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information Information electronics | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Lighting Main beam assistant | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Actuator for external noise | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Transmission control 7-speed double clutch transmission | 4H
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Passenger side door control unit | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Lighting Automatic headlight levelling control | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Running gear/steering Electromechanical power steering | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Lane change assistant | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Convenience electronics Steering column lock | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Transmission control Inter-wheel lock | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Heater/air conditioner Climatic | 57
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information TV tuner | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Central electronics Special-purpose vehicle control unit | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Driver information Telephone/emergency call system | 42
Leon 1.8 TSI | 1,8 | 132 | CJSA | 2.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57


DVD 2014/3:PKW:SEAT:Toledo 1.4 TSI

SEAT Toledo 1.4 TSI

Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | System overview System overview | 01
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Lighting Automatic headlight levelling control | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Running gear/steering Electromechanical power steering | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Instrumentation Instrument cluster | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Steering column lock | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Transmission control Inter-wheel lock | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driver information Information electronics | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Lighting Main beam assistant | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Driver side seat memory | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Transmission control Twin clutch transmission, 6 speed | 36
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Running gear/steering Adaptive damping system | 36
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Trailer control unit | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Service Interval reset | 33
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driving safety system ESP Electronic stability program ESP | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driver information Sound system | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Parking aid Parking assistant | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Actuator for structure-borne noise | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Sensor electronics | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Passenger side door control unit | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Driver side door control unit | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Diagnosis/bus systems Gateway | 4B
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Electr. energy management Battery management EBM | 36
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Lane change assistant | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Anti-theft device Access/start authorization | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Heater/air conditioner Climatronic | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Airbag AB | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Actuator for external noise | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Transmission control 7-speed double clutch transmission | 4H
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Engine management Motronic MED | 4C
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Central electronics ZE | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Steering column switch module | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Convenience electronics Electronic rear lid actuation | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Parking aid Reversing camera | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Heater/air conditioner Climatic | 57
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driver information TV tuner | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Central electronics Special-purpose vehicle control unit | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Driver information Telephone/emergency call system | 42
Toledo 1.4 TSI | 1,4 | 90 | CAXA | 7.2012- | Vehicle speed ACC (Adaptive Cruise Control) | 57
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Central electronics ZE | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Mediaplayer | 28
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Telephone | 28
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Central door control unit | 51
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Airbag AB | 30
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Traction control system ABS/ASR | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Parking aid Parking assistant | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | System overview System overview | 01
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Airbag AB | 30
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Passenger seat memory | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Mediaplayer | 28
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Navigation system | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Service Interval reset | 43
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Instrumentation Instrument cluster | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Engine management Motronic MED | 43
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Lighting ALWR | 58
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Sound system | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information TV tuner | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Audio | 01
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Anti-theft device Immobiliser | 30
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Airbag AB | 30
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Driver seat memory | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driver information Mediaplayer | 4D
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Central electronics ZE | 57
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.4 TSI | 1,4 | 92 | CAXC | 11.2007-5.2009 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:SEAT:Toledo 1.8 TSI

SEAT Toledo 1.8 TSI

Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Lighting ALWR | 58
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information TV tuner | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Central door control unit | 51
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Service Interval reset | 43
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Electromechanical power steering | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Automatic A/C | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Parking assistant | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | System overview System overview | 01
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Telephone | 28
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear right door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Driver side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Electr. energy management Battery management EBM | 36
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Anti-theft device Immobiliser | 30
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Engine management Motronic MED | 43
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Adaptive damping system | 57
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Diagnosis/bus systems Gateway | 44
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Trailer control unit | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Navigation system | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Supplementary heater | 47
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Traction control system ABS/ASR | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Passenger side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Steering column switch module | 44
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Convenience electronics Rear left door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Driver information Audio | 01
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Central electronics ZE | 57
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Instrumentation Instrument cluster | 42
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Heater/air conditioner Climatronic | 57
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BYT | 1.2007-6.2007 | Running gear/steering Lane departure warning | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Diagnosis/bus systems Gateway | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Sound system | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Trailer control unit | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Navigation system | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Parking assistant | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | System overview System overview | 01
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver seat memory | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 4D
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 28
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Steering column switch module | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear left door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Audio | 01
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 57
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Anti-theft device Immobiliser | 30
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Lane departure warning | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Lighting ALWR | 58
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 28
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information TV tuner | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Central door control unit | 51
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Service Interval reset | 43
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Traction control system ABS/ASR | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Central electronics ZE | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Transmission control Twin clutch transmission, 6 speed | 31
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Passenger seat memory | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Mediaplayer | 4D
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Driver information Telephone | 28
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Rear right door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Convenience electronics Driver side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Electr. energy management Battery management EBM | 36
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Instrumentation Instrument cluster | 42
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Heater/air conditioner Climatronic | 57
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Engine management Motronic MED | 43
Toledo 1.8 TSI | 1,8 | 118 | BZB | 6.2007-3.2009 | Running gear/steering Adaptive damping system | 57
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Driver information Telephone | 28
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Convenience electronics Passenger side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Convenience electronics Rear right door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Driver information Audio | 01
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Service Interval reset | 43
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Anti-theft device Immobiliser | 30
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Driving safety system ESP Electronic stability program ESP | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Engine management Motronic MED | 43
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Running gear/steering Adaptive damping system | 57
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Lighting ALWR | 58
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Convenience electronics Steering column switch module | 44
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Convenience electronics Driver side door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Service Interval reset | 20
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Instrumentation Instrument cluster | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Heater/air conditioner Supplementary heater | 47
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Heater/air conditioner Automatic A/C | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Driver information Navigation system | 57
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Central electronics ZE | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Driver information TV tuner | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Convenience electronics Trailer control unit | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Convenience electronics Rear left door control unit | 44
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Driver information Navigation system | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Airbag AB | 30
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Instrumentation Instrument cluster | 51
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Running gear/steering Electromechanical power steering | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Parking aid Parking assistant | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Diagnosis/bus systems Gateway | 44
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | System overview System overview | 01
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Transmission control 7-speed double clutch transmission | 36
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Parking aid Park Distance Control (PDC) | 44
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Convenience electronics Central door control unit | 51
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Electr. energy management Battery management EBM | 36
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Central electronics ZE | 57
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Heater/air conditioner Climatronic | 57
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Traction control system ABS/ASR | 42
Toledo 1.8 TSI | 1,8 | 118 | CDAA | 3.2009-5.2009 | Running gear/steering Lane departure warning | 42


DVD 2014/3:PKW:TOYOTA:Harrier 3.5i

TOYOTA Harrier 3.5i

Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | System overview System overview | 22
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Lighting Headlamp level control | 42
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Airbag AB | 22
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Engine management M-OBD | 42
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Transmission control 4/5-speed automatic transmission | 4B
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Vehicle speed Tempomat | 30
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Heater/air conditioner Automatic A/C | 47
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Heater/air conditioner Automatic A/C | 57
Harrier 3.5i | 3,5 | 208 | 2GRFE | 1.2006-1.2009 | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:TOYOTA:Harrier Hybrid 3.3i 4WD

TOYOTA Harrier Hybrid 3.3i 4WD

Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Heater/air conditioner Automatic A/C | 57
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Heater/air conditioner Air conditioner | 42
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Transmission control 4/5-speed automatic transmission | 4B
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Hybrid control Hybrid control | 4C
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Lighting Headlamp level control | 42
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Airbag AB | 22
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Electr. energy management HV battery | 42
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Engine management M-OBD | 42
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | System overview System overview | 22
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Driving safety system ESP Electronic stability program ESP | 4C
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Hybrid control Hybrid control | 4C
Harrier Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005- | Heater/air conditioner Automatic A/C | 47


DVD 2014/3:PKW:VOLVO:V70 III 2.0B

VOLVO V70 III 2.0B

V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Central electronics ZE | 4C
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Convenience electronics Trailer control unit | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Airbag AB | 44
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Engine management Visteon | 42
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Bluetooth telephone | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information DVD drive | 22
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Digital audio system | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Lighting ALWR / xenon light | 36
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Audio gateway | 42
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Convenience electronics Passenger side door control unit | 43
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Convenience electronics Driver side door control unit | 43
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Braking system Electronic parking brake | 4F
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Instrumentation Instrument cluster | 57
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Heater/air conditioner Automatic A/C | 57
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Parking aid Reversing camera | 36
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Audio amplifier | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Navigation system | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | System overview Vehicle overview | 2B
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information TV tuner | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Digital radio reception | 22
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | System overview System overview | 22
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Anti-theft device Access system/immobilizer | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Audio | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Electr. energy management Battery management EBM | 33
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information Emergency call system | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver information USB audio interface | 30
V70 III 2.0B | 2 | 107 | B4204S3 | 10.2007-7.2011 | Driver assistance systems Active collision prevention | 22


DVD 2014/3:PKW:VOLVO:V70 III 2.0D

VOLVO V70 III 2.0D

V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | System overview System overview | 22
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Anti-theft device Access system/immobilizer | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Convenience electronics Trailer control unit | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Audio | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Electr. energy management Battery management EBM | 33
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Convenience electronics Driver side seat memory | 42
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Convenience electronics Rear lid control unit | 57
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | System overview Vehicle overview | 2B
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver assistance systems Active collision prevention | 22
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Digital radio reception | 22
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Running gear/steering Electro-hydraulic power steering | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Braking system Electronic parking brake | 4F
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Airbag AB | 44
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information USB audio interface | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver assistance systems Sensor assistance systems | 57
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Digital audio system | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Running gear/steering Adaptive damping system | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Audio gateway | 42
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Parking aid Park Distance Control (PDC) | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Convenience electronics Driver side door control unit | 43
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Navigation system | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Parking aid Reversing camera | 36
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Emergency call system | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Bluetooth telephone | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information DVD drive | 22
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Central electronics ZE | 4C
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Convenience electronics Passenger side door control unit | 43
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Instrumentation Instrument cluster | 57
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Heater/air conditioner Automatic A/C | 57
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Engine management CR/EDC | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information Audio amplifier | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Driver information TV tuner | 30
V70 III 2.0D | 2 | 100 | D4204T | 10.2007-7.2010 | Lighting ALWR / xenon light | 36


DVD 2014/3:PKW:VOLVO:V70 III D5 AWD

VOLVO V70 III D5 AWD

V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio gateway | 42
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Park Distance Control (PDC) | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side door control unit | 43
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Navigation system | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Driver side seat memory | 42
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Rear lid control unit | 57
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Bluetooth telephone | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information DVD drive | 22
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Adaptive damping system | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Central electronics ZE | 4C
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Running gear/steering Electro-hydraulic power steering | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Braking system Electronic parking brake | 4F
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Airbag AB | 44
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Engine management EDC 17 | 89
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio amplifier | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information TV tuner | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Lighting ALWR / xenon light | 36
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Anti-theft device Access system/immobilizer | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Trailer control unit | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Audio | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Electr. energy management Battery management EBM | 33
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Parking aid Reversing camera | 36
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Emergency call system | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Active collision prevention | 22
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital radio reception | 22
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview System overview | 22
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Transmission control Transfer case DEM | 42
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Convenience electronics Passenger side door control unit | 43
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Instrumentation Instrument cluster | 57
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Heater/air conditioner Automatic A/C | 57
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | System overview Vehicle overview | 2B
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information USB audio interface | 30
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver assistance systems Sensor assistance systems | 57
V70 III D5 AWD | 2,4 | 151 | D5244T10 | 8.2009-7.2011 | Driver information Digital audio system | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview System overview | 22
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Anti-theft device Access system/immobilizer | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side door control unit | 43
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Rear lid control unit | 57
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | System overview Vehicle overview | 2B
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Bluetooth telephone | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information DVD drive | 22
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Central electronics ZE | 4C
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 42
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Park Distance Control (PDC) | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Electr. energy management Battery management EBM | 33
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Airbag AB | 44
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio amplifier | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information TV tuner | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Lighting ALWR / xenon light | 36
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Audio gateway | 42
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Electro-hydraulic power steering | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Braking system Electronic parking brake | 4F
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Parking aid Reversing camera | 36
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Emergency call system | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Engine management EDC 17 | 89
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Active collision prevention | 22
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital radio reception | 22
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Transmission control Transfer case DEM | 42
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Passenger side door control unit | 43
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Trailer control unit | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Navigation system | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Instrumentation Instrument cluster | 57
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Heater/air conditioner Automatic A/C | 57
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Convenience electronics Driver side seat memory | 42
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information USB audio interface | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver assistance systems Sensor assistance systems | 57
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Driver information Digital audio system | 30
V70 III D5 AWD | 2,4 | 158 | D5244T15 | 8.2011- | Running gear/steering Adaptive damping system | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Audio gateway | 42
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Running gear/steering Electro-hydraulic power steering | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Parking aid Park Distance Control (PDC) | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Braking system Electronic parking brake | 4F
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Instrumentation Instrument cluster | 57
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Heater/air conditioner Auxiliary/supplementary heater | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Parking aid Reversing camera | 36
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Bluetooth telephone | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver assistance systems Active collision prevention | 22
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Digital audio system | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Central electronics ZE | 4C
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Convenience electronics Trailer control unit | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Navigation system | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Convenience electronics Driver side seat memory | 42
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driving safety system ESP Steering wheel angle sensor | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | System overview Vehicle overview | 2B
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver assistance systems Sensor assistance systems | 57
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Lighting ALWR / xenon light | 36
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | System overview System overview | 22
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Anti-theft device Access system/immobilizer | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Convenience electronics Passenger side door control unit | 43
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Convenience electronics Driver side door control unit | 43
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Electr. energy management Battery management EBM | 33
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Airbag AB | 44
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Heater/air conditioner Automatic A/C | 57
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Convenience electronics Rear lid control unit | 57
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Audio amplifier | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information DVD drive | 22
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Digital radio reception | 22
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Transmission control Transfer case DEM | 42
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Audio | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Transmission control 6-speed automatic transmission TF-80SC | 4K
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information Emergency call system | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Engine management EDC 16C | 4C
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information USB audio interface | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Driver information TV tuner | 30
V70 III D5 AWD | 2,4 | 136 | D5244T4 | 10.2007-7.2009 | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Golf V 1.4 Variant

VW (VOLKSWAGEN) Golf V 1.4 Variant

Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Diagnosis/bus systems Gateway | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Lighting ALWR | 58
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Passenger seat memory | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Diagnosis/bus systems Gateway | 3C
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Steering column switch module | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Driver side door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Instrumentation Instrument cluster | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Heater/air conditioner Climatronic | 57
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Heater/air conditioner Automatic A/C | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Running gear/steering Lane departure warning | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | System overview System overview | 01
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Transmission control 7-speed double clutch transmission | 36
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Telephone | 28
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Passenger side door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Rear right door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Navigation system | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Airbag AB | 30
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Running gear/steering Electromechanical power steering | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Engine management Marelli | 57
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Parking aid Rear Park Distance Control (PDC) | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Driver seat memory | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Mediaplayer | 4D
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Mediaplayer | 28
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Parking aid Park Distance Control (PDC) | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Central door control unit | 51
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Audio | 01
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driving safety system ESP Electronic stability program ESP | 5A
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Heater/air conditioner Supplementary heater | 47
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Traction control system ABS/ASR | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Running gear/steering Adaptive damping system | 57
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Central electronics ZE | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Transmission control Twin clutch transmission, 6 speed | 31
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information Sound system | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Driver information TV tuner | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Trailer control unit | 42
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Convenience electronics Rear left door control unit | 44
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Service Interval reset | 43
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Anti-theft device Immobiliser | 30
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
Golf V 1.4 Variant | 1,4 | 59 | BUD | 8.2007-11.2008 | Parking aid Parking assistant | 42


DVD 2014/3:PKW:NISSAN:Kubistar 1.4i

NISSAN Kubistar 1.4i

Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Running gear/steering Electric power steering | 42
Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Anti-lock braking system ABS | 42
Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Transmission control GS | 30
Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Anti-lock braking system ABS | 4B
Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Engine management ECCS 2 | 5A
Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Airbag AB | 30
Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Anti-lock braking system ABS | 6B
Kubistar 1.4i | 1,4 | 55 | K7J | 7.2003- | Engine management Sirius | 42


DVD 2014/3:PKW:AUDI:A4 1.8 TFSI

AUDI A4 1.8 TFSI

A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | System overview System overview | 01
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Navigation system | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Instrumentation Instrument cluster | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Information electronics | 4C
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Lighting ALWR | 58
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Central electronics ZE | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Airbag AB | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Sound system | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Service Interval reset | 33
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Braking system Electronic parking brake | 44
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Display/operating unit | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Braking system Electronic parking brake | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Engine management Motronic MED | 43
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Lighting Main beam assistant | 30
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Telephone | 28
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Audio | 4B
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Parking aid Parking assistant | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Central electronics ZE II | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Central electronics ZE III | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information TV tuner | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Airbag AB | 30
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Running gear/steering Active steering | 36
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI | 1,8 | 88 | CABA | 1.2008-5.2008 | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Central electronics ZE II | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Airbag AB | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Sound system | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information TV tuner | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Audio | 4B
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Engine management Motronic MED | 43
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Lighting Main beam assistant | 30
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Lighting ALWR | 58
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Central electronics ZE III | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Braking system Electronic parking brake | 44
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Display/operating unit | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Information electronics | 4C
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Telephone | 28
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Service Interval reset | 33
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Braking system Electronic parking brake | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Instrumentation Instrument cluster | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Airbag AB | 30
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | System overview System overview | 01
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Central electronics ZE | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Navigation system | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Parking aid Parking assistant | 42
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Running gear/steering Active steering | 36
A4 1.8 TFSI | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Lighting ALWR | 58
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Central electronics ZE | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Airbag AB | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information TV tuner | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Braking system Electronic parking brake | 44
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Central electronics ZE III | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Sound system | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Display/operating unit | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Information electronics | 4C
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | System overview System overview | 01
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Central electronics ZE II | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Service Interval reset | 33
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Braking system Electronic parking brake | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Airbag AB | 30
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Lighting Main beam assistant | 30
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Telephone | 28
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Navigation system | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Audio | 4B
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Parking aid Parking assistant | 42
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Running gear/steering Active steering | 36
A4 1.8 TFSI | 1,8 | 88 | CDHA | 6.2008- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Service Interval reset | 33
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Audio | 4B
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Parking aid Parking assistant | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Central electronics ZE II | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Central electronics ZE III | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Sound system | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Airbag AB | 30
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Lighting Main beam assistant | 30
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | System overview System overview | 01
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Telephone | 28
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Navigation system | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Information electronics | 4C
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Lighting ALWR | 58
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Central electronics ZE | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Airbag AB | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information TV tuner | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Braking system Electronic parking brake | 44
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Display/operating unit | 42
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Braking system Electronic parking brake | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Running gear/steering Active steering | 36
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI | 1,8 | 118 | CDHB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone | 28
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Service Interval reset | 33
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Navigation system | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 30
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Lighting Main beam assistant | 30
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR | 58
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Sound system | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information TV tuner | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 44
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Audio | 4B
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Parking aid Parking assistant | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Active steering | 36
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | System overview System overview | 01
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE III | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Display/operating unit | 42
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Driver information Information electronics | 4C
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI | 1,8 | 125 | CJEB | 11.2011- | Engine management Simos | 4C


DVD 2014/3:PKW:CHEVROLET:Express 1500 5.3

CHEVROLET Express 1500 5.3

Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Central electronics ZE | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 4B
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 30
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Airbag AB | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Airbag AB | 30
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Engine management PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Central electronics ZE | 42
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Transmission control PCM | 30
Express 1500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2007 | Airbag AB | 30


DVD 2014/3:PKW:CHEVROLET:Express 2500 4.3

CHEVROLET Express 2500 4.3

Express 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Express 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Airbag AB | 30
Express 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Central electronics ZE | 42
Express 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Engine management PCM | 42
Express 2500 4.3 | 4,3 | 142 | L35 | 9.1995-8.2002 | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Express 2500 4.8

CHEVROLET Express 2500 4.8

Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Airbag AB | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Airbag AB | 30
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Instrumentation Instrument cluster | 22
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Anti-lock braking system ABS | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Transmission control PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Airbag AB | 30
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Central electronics ZE | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 4.8 | 4,8 | 201 | LR4 | 9.2002-8.2007 | Engine management PCM | 42
Express 2500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Anti-lock braking system ABS | 30
Express 2500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Engine management PCM | 42
Express 2500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Anti-lock braking system ABS | 42
Express 2500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Transmission control PCM | 42


DVD 2014/3:PKW:CHEVROLET:Express 2500 5.3

CHEVROLET Express 2500 5.3

Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Central electronics ZE | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 30
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Airbag AB | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Airbag AB | 30
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Central electronics ZE | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 30
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Instrumentation Instrument cluster | 22
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Express 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42


DVD 2014/3:PKW:CHEVROLET:Express 2500 5.7

CHEVROLET Express 2500 5.7

Express 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Central electronics ZE | 42
Express 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Heater/air conditioner Automatic A/C | 30
Express 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 4B
Express 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 4B
Express 2500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Engine management PCM | 42
Express 2500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Transmission control PCM | 42
Express 2500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Airbag AB | 30
Express 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 42
Express 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 42
Express 2500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Airbag AB | 30
Express 2500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Engine management PCM | 4B
Express 2500 5.7 | 5,7 | 183 | L31 | 9.2001-8.2002 | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Express 2500 6.5

CHEVROLET Express 2500 6.5

Express 2500 6.5 | 6,5 | 142 | L65 | 9.1995-8.2003 | Transmission control PCM | 4B
Express 2500 6.5 | 6,5 | 142 | L65 | 9.1995-8.2003 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Express 3500 4.8

CHEVROLET Express 3500 4.8

Express 3500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Engine management PCM | 42
Express 3500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Anti-lock braking system ABS | 30
Express 3500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Transmission control PCM | 42
Express 3500 4.8 | 4,8 | 192 | LY2 | 9.2007-8.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:CHEVROLET:Express 3500 5.7

CHEVROLET Express 3500 5.7

Express 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 42
Express 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 4B
Express 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Transmission control PCM | 42
Express 3500 5.7 | 5,7 | 183 | L31 | 9.1995-8.2002 | Engine management PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Express 3500 6.5

CHEVROLET Express 3500 6.5

Express 3500 6.5 | 6,5 | 142 | L65 | 9.1995-8.2003 | Engine management PCM | 4B
Express 3500 6.5 | 6,5 | 142 | L65 | 9.1995-8.2003 | Transmission control PCM | 4B


DVD 2014/3:PKW:CHEVROLET:Express 3500 6.6

CHEVROLET Express 3500 6.6

Express 3500 6.6 | 6,6 | 0 | LMM | 9.2006-8.2010 | Airbag AB | 30
Express 3500 6.6 | 6,6 | 0 | LMM | 9.2006-8.2010 | Central electronics ZE | 42


DVD 2014/3:PKW:CITROEN:C2 1.6 HDi

CITROEN C2 1.6 HDi

C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Central electronics ZE | 57
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Transmission control Automated manual transmission ASG | 43
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Driver information Multi Information Display | 42
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Driver information Multi Information Display | 47
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Electr. energy management Energy saving mode | 1B
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Driving safety system ESP Electronic stability program ESP | 91
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | System overview System overview | 01
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Heater/air conditioner Automatic A/C | 42
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Running gear/steering Electric power steering | 30
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Running gear/steering Electric power steering | 30
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Instrumentation Instrument cluster | 44
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Anti-theft device Anti-theft alarm system | 44
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Diesel injection Additive pump | 45
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Parking aid Park Distance Control (PDC) | 4B
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Driver information Audio | 5A
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Convenience electronics Rain/light sensor | 22
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Service Interval reset | 36
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Driver information Audio | 42
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Engine management EDC 16 C | 4C
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Convenience electronics Steering column switch module | 42
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Airbag AB | 77
C2 1.6 HDi | 1,6 | 80 | 9HZ | 7.2007-5.2009 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 1500 5.3

GMC (GENERAL MOTORS CORP.) Savana 1500 5.3

Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 30
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Airbag AB | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Airbag AB | 30
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Anti-lock braking system ABS | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Central electronics ZE | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 30
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Instrumentation Instrument cluster | 22
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Engine management PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Heater/air conditioner Automatic A/C | 30
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 4B
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Transmission control PCM | 42
Savana 1500 5.3 | 5,3 | 213 | LM7 | 8.2002-8.2007 | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 2500 5.3

GMC (GENERAL MOTORS CORP.) Savana 2500 5.3

Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Anti-lock braking system ABS | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 30
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Airbag AB | 30
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 4B
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Transmission control PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Instrumentation Instrument cluster | 22
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Heater/air conditioner Automatic A/C | 30
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Central electronics ZE | 42
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Engine management PCM | 30
Savana 2500 5.3 | 5,3 | 213 | LM7 | 9.2002-8.2005 | Airbag AB | 42


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 2500 6.5

GMC (GENERAL MOTORS CORP.) Savana 2500 6.5

Savana 2500 6.5 | 6,5 | 145 | L65 | 1.1996-12.2003 | Transmission control PCM | 4B
Savana 2500 6.5 | 6,5 | 145 | L65 | 1.1996-12.2003 | Engine management PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 2500 6.6

GMC (GENERAL MOTORS CORP.) Savana 2500 6.6

Savana 2500 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Central electronics ZE | 42
Savana 2500 6.6 | 6,6 | 272 | LMM | 9.2006-8.2010 | Airbag AB | 30


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 3500 6.5

GMC (GENERAL MOTORS CORP.) Savana 3500 6.5

Savana 3500 6.5 | 6,5 | 145 | L65 | 9.1995-8.2002 | Engine management PCM | 4B
Savana 3500 6.5 | 6,5 | 145 | L65 | 9.1995-8.2002 | Transmission control PCM | 4B


DVD 2014/3:PKW:GMC (GENERAL MOTORS CORP.):Savana 3500 8.1

GMC (GENERAL MOTORS CORP.) Savana 3500 8.1

Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management ECM | 42
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Central electronics ZE | 42
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control TCM | 42
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Heater/air conditioner Automatic A/C | 30
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Engine management PCM | 42
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Airbag AB | 30
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 42
Savana 3500 8.1 | 8,1 | 254 | L18 | 9.2000-8.2002 | Transmission control PCM | 4B


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Baili 0.9i

HAFEI (SONGHUAJIANG) Baili 0.9i

Baili 0.9i | 0,9 | 30 | DA462-1 | 1.1998-2.2004 | Engine management Motronic M | 30
Baili 0.9i | 0,9 | 30 | DA462-1 | 1.1998-2.2004 | Anti-lock braking system ABS | 42
Baili 0.9i | 0,9 | 30 | DA462-1 | 1.1998-2.2004 | Diagnosis system OBD II | 12
Baili 0.9i | 0,9 | 30 | DA462-1 | 1.1998-2.2004 | Airbag AB | 22
Baili 0.9i | 0,9 | 32 | DA462-1A/D | 6.2004-2.2007 | Airbag AB | 22
Baili 0.9i | 0,9 | 32 | DA462-1A/D | 6.2004-2.2007 | Engine management Motronic M | 42
Baili 0.9i | 0,9 | 32 | DA462-1A/D | 6.2004-2.2007 | Diagnosis system OBD II | 12
Baili 0.9i | 0,9 | 32 | DA462-1A/D | 6.2004-2.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Lobo 1.0i

HAFEI (SONGHUAJIANG) Lobo 1.0i

Lobo 1.0i | 1 | 34 | DA465Q-2A | 5.2003-3.2007 | Anti-lock braking system ABS | 42
Lobo 1.0i | 1 | 34 | DA465Q-2A | 5.2003-3.2007 | Engine management Motronic M | 42
Lobo 1.0i | 1 | 34 | DA465Q-2A | 5.2003-3.2007 | Airbag AB | 22
Lobo 1.0i | 1 | 34 | DA465Q-2A | 5.2003-3.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Lobo 1.1i

HAFEI (SONGHUAJIANG) Lobo 1.1i

Lobo 1.1i | 1,1 | 48 | DA468Q | 5.2003-3.2007 | Diagnosis system OBD II | 12
Lobo 1.1i | 1,1 | 48 | DA468Q | 5.2003-3.2007 | Airbag AB | 22
Lobo 1.1i | 1,1 | 48 | DA468Q | 5.2003-3.2007 | Engine management Motronic M | 04
Lobo 1.1i | 1,1 | 48 | DA468Q | 5.2003-3.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 1.0i

HAFEI (SONGHUAJIANG) Minyi 1.0i

Minyi 1.0i | 1 | 38 | DA465Q | 7.2003- | Airbag AB | 22
Minyi 1.0i | 1 | 38 | DA465Q | 7.2003- | Engine management Motronic M | 04
Minyi 1.0i | 1 | 38 | DA465Q | 7.2003- | Engine management Motronic M | 42
Minyi 1.0i | 1 | 38 | DA465Q | 7.2003- | Diagnosis system OBD II | 12
Minyi 1.0i | 1 | 38 | DA465Q | 7.2003- | Anti-lock braking system ABS | 42
Minyi 1.0i | 1 | 44 | DA465QA | 1.2008- | Engine management Motronic M | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 1.1i

HAFEI (SONGHUAJIANG) Minyi 1.1i

Minyi 1.1i | 1,1 | 51 | DA465Q-16MC | 7.2003-2.2007 | Engine management Motronic M | 04
Minyi 1.1i | 1,1 | 51 | DA465Q-16MC | 7.2003-2.2007 | Engine management Motronic M | 42
Minyi 1.1i | 1,1 | 51 | DA465Q-16MC | 7.2003-2.2007 | Diagnosis system OBD II | 12
Minyi 1.1i | 1,1 | 51 | DA465Q-16MC | 7.2003-2.2007 | Anti-lock braking system ABS | 42
Minyi 1.1i | 1,1 | 51 | DA465Q-16MC | 7.2003-2.2007 | Airbag AB | 22
Minyi 1.1i | 1,1 | 39 | DA465Q-1A | 7.2003- | Engine management Motronic M | 04
Minyi 1.1i | 1,1 | 39 | DA465Q-1A | 7.2003- | Airbag AB | 22
Minyi 1.1i | 1,1 | 39 | DA465Q-1A | 7.2003- | Diagnosis system OBD II | 12
Minyi 1.1i | 1,1 | 39 | DA465Q-1A | 7.2003- | Engine management Motronic M | 42
Minyi 1.1i | 1,1 | 39 | DA465Q-1A | 7.2003- | Anti-lock braking system ABS | 42
Minyi 1.1i | 1,1 | 46 | DA465QA-1A | 1.2008- | Engine management Motronic M | 42
Minyi 1.1i | 1,1 | 38 | DA476Q | 1.2005- | Engine management Motronic M | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Minyi 1.3i

HAFEI (SONGHUAJIANG) Minyi 1.3i

Minyi 1.3i | 1,3 | 58 | DA471QLR | 1.1997- | Airbag AB | 22
Minyi 1.3i | 1,3 | 58 | DA471QLR | 1.1997- | Engine management Motronic M | 04
Minyi 1.3i | 1,3 | 58 | DA471QLR | 1.1997- | Diagnosis system OBD II | 12
Minyi 1.3i | 1,3 | 58 | DA471QLR | 1.1997- | Anti-lock braking system ABS | 42
Minyi 1.3i | 1,3 | 58 | DA471QLR | 1.1997- | Engine management Motronic M | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Pumian 1.0i

HAFEI (SONGHUAJIANG) Pumian 1.0i

Pumian 1.0i | 1 | 35 | DA465Q | 1.1997- | Engine management Motronic M | 04
Pumian 1.0i | 1 | 35 | DA465Q | 1.1997- | Airbag AB | 22
Pumian 1.0i | 1 | 35 | DA465Q | 1.1997- | Diagnosis system OBD II | 12
Pumian 1.0i | 1 | 35 | DA465Q | 1.1997- | Engine management Motronic M | 42
Pumian 1.0i | 1 | 35 | DA465Q | 1.1997- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Saibao 1.6i

HAFEI (SONGHUAJIANG) Saibao 1.6i

Saibao 1.6i | 1,6 | 74 | DA4G18 | 4.2005- | Diagnosis system OBD II | 12
Saibao 1.6i | 1,6 | 74 | DA4G18 | 4.2005- | Anti-lock braking system ABS | 42
Saibao 1.6i | 1,6 | 74 | DA4G18 | 4.2005- | Engine management MPI | 42
Saibao 1.6i | 1,6 | 74 | DA4G18 | 4.2005- | Engine management MT | 42
Saibao 1.6i | 1,6 | 74 | DA4G18 | 4.2005- | Engine management Motronic M | 04
Saibao 1.6i | 1,6 | 74 | DA4G18 | 4.2005- | Airbag AB | 22


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Saibao 2.0i

HAFEI (SONGHUAJIANG) Saibao 2.0i

Saibao 2.0i | 2 | 93 | 4G63S4M | 4.2005-2.2007 | Airbag AB | 22
Saibao 2.0i | 2 | 93 | 4G63S4M | 4.2005-2.2007 | Diagnosis system OBD II | 12
Saibao 2.0i | 2 | 93 | 4G63S4M | 4.2005-2.2007 | Engine management MPI | 42
Saibao 2.0i | 2 | 93 | 4G63S4M | 4.2005-2.2007 | Anti-lock braking system ABS | 42
Saibao 2.0i | 2 | 93 | 4G63S4M | 4.2005-2.2007 | Engine management MT | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Sigma 1.3i

HAFEI (SONGHUAJIANG) Sigma 1.3i

Sigma 1.3i | 1,3 | 58 | DA471QL | 1.2002- | Airbag AB | 22
Sigma 1.3i | 1,3 | 58 | DA471QL | 1.2002- | Engine management Motronic M | 04
Sigma 1.3i | 1,3 | 58 | DA471QL | 1.2002- | Diagnosis system OBD II | 12
Sigma 1.3i | 1,3 | 58 | DA471QL | 1.2002- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Sigma 1.6i

HAFEI (SONGHUAJIANG) Sigma 1.6i

Sigma 1.6i | 1,6 | 74 | DA476Q | 3.2003- | Diagnosis system OBD II | 12
Sigma 1.6i | 1,6 | 74 | DA476Q | 3.2003- | Engine management Motronic M | 04
Sigma 1.6i | 1,6 | 74 | DA476Q | 3.2003- | Airbag AB | 22
Sigma 1.6i | 1,6 | 74 | DA476Q | 3.2003- | Anti-lock braking system ABS | 42
Sigma 1.6i | 1,6 | 74 | DA476Q | 3.2003- | Engine management MPI | 42


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Zhongyi 0.9i

HAFEI (SONGHUAJIANG) Zhongyi 0.9i

Zhongyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003- | Engine management Motronic M | 42
Zhongyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003- | Engine management Motronic M | 04
Zhongyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003- | Diagnosis system OBD II | 12
Zhongyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003- | Anti-lock braking system ABS | 42
Zhongyi 0.9i | 0,9 | 32 | DA462-1A | 7.2003- | Airbag AB | 22


DVD 2014/3:PKW:HAFEI (SONGHUAJIANG):Zhongyi 1.1i

HAFEI (SONGHUAJIANG) Zhongyi 1.1i

Zhongyi 1.1i | 1,1 | 39 | DA465-1A | 7.2003-2.2007 | Engine management Motronic M | 04
Zhongyi 1.1i | 1,1 | 39 | DA465-1A | 7.2003-2.2007 | Airbag AB | 22
Zhongyi 1.1i | 1,1 | 39 | DA465-1A | 7.2003-2.2007 | Diagnosis system OBD II | 12
Zhongyi 1.1i | 1,1 | 39 | DA465-1A | 7.2003-2.2007 | Engine management Motronic M | 42
Zhongyi 1.1i | 1,1 | 39 | DA465-1A | 7.2003-2.2007 | Anti-lock braking system ABS | 42
Zhongyi 1.1i | 1,1 | 38 | DA465Q-1A | 1.2003-2.2007 | Engine management Motronic M | 04
Zhongyi 1.1i | 1,1 | 38 | DA465Q-1A | 1.2003-2.2007 | Airbag AB | 22
Zhongyi 1.1i | 1,1 | 38 | DA465Q-1A | 1.2003-2.2007 | Diagnosis system OBD II | 12
Zhongyi 1.1i | 1,1 | 38 | DA465Q-1A | 1.2003-2.2007 | Engine management Motronic M | 30
Zhongyi 1.1i | 1,1 | 38 | DA465Q-1A | 1.2003-2.2007 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:HONGQI:HQ3 3.0i

HONGQI HQ3 3.0i

HQ3 3.0i | 3 | 170 | 3GR | 6.2006- | Driver information Night driving assistant | 42


DVD 2014/3:PKW:VW (VOLKSWAGEN):Caddy 2.0 TDI

VW (VOLKSWAGEN) Caddy 2.0 TDI

Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Central electronics ZE | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Passenger seat memory | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Diagnosis/bus systems Gateway | 3C
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Trailer control unit | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Central door control unit | 51
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Engine management EDC 16U34 | 4C
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Navigation system | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Heater/air conditioner Climatronic | 57
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Traction control system ABS/ASR | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | System overview System overview | 01
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Sound system | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information TV tuner | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Rear right door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Airbag AB | 30
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Anti-theft device Immobiliser | 30
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Parking aid Rear Park Distance Control (PDC) | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Driver seat memory | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Steering column switch module | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Audio | 01
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Service Interval reset | 43
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Heater/air conditioner Supplementary heater | 47
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Parking aid Parking assistant | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Mediaplayer | 4D
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Mediaplayer | 28
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Driver information Telephone | 28
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Parking aid Park Distance Control (PDC) | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Convenience electronics Rear left door control unit | 44
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Airbag AB | 30
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Instrumentation Instrument cluster | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI | 2 | 103 | BMM | 9.2007-8.2010 | Heater/air conditioner Automatic A/C | 42
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Airbag AB | 42
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Central electronics ZE | 57
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Navigation system | 57
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | System overview System overview | 01
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Service Interval reset | 20
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driver information Audio | 01
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Parking aid Parking assistant | 42
Caddy 2.0 TDI | 2 | 103 | CFHC | 11.2010- | Engine management EDC 17C46 | 4C
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | System overview System overview | 01
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Service Interval reset | 20
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Driver information Navigation system | 57
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Central electronics ZE | 57
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Engine management EDC 17C46 | 4C
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Parking aid Parking assistant | 42
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Airbag AB | 42
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Driver information Audio | 01
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI | 2 | 103 | CFHE | 11.2010- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | System overview System overview | 01
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Parking aid Parking assistant | 42
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Driver information Audio | 01
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Central electronics ZE | 57
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Driver information Navigation system | 57
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Airbag AB | 42
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Service Interval reset | 20
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI | 2 | 125 | CFJA | 5.2012- | Engine management EDC 17C46 | 4C
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Driver information Audio | 01
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Central electronics ZE | 57
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Parking aid Parking assistant | 42
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | System overview System overview | 01
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Airbag AB | 42
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Service Interval reset | 20
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Engine management EDC 17C46 | 4C
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI | 2 | 81 | CLCA | 8.2010- | Driver information Navigation system | 57
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Transmission control Twin clutch transmission, 6 speed | 31
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Driver information Audio | 01
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Instrumentation Instrument cluster | 51
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Running gear/steering Electromechanical power steering | 42
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Driver information Telephone/emergency call system | 42
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | System overview System overview | 01
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Convenience electronics Steering column switch module | 57
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Service Interval reset | 20
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Driver information Navigation system | 57
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Convenience electronics Passenger side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Anti-theft device Access system/immobilizer | 36
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Driving safety system ESP Electronic stability program ESP | 5A
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Parking aid Parking assistant | 42
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Diagnosis/bus systems Gateway | 44
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Airbag AB | 42
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Convenience electronics Driver side door control unit | 44
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Central electronics ZE | 57
Caddy 2.0 TDI | 2 | 103 | CLCB | 12.2012- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:BMW:325 d Cabrio

BMW 325 d Cabrio

325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Info display | 01
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Central electronics Passenger side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Console switch module | 01
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Audio gateway | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Exhaust gas treatment Particulate filter | 01
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Electric convertible top control | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Trailer attachment recognition | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Audio | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Audio operating element | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information CD changer | 28
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Audio operating element | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Anti-theft device Access system/immobilizer | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Heater/air conditioner Comfort air conditioning | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | System overview System overview | 30
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Engine management EKP control | 28
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Engine management EDC 16 C(P) | 4B
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Electr. energy management Battery diagnosis | 1D
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Telephone | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Antenna amplifier | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Console switch module | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Service Service display | 0B
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Roof operating unit | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Central electronics Passenger side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Heater/air conditioner Manual air conditioner | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Audio operating element | 01
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Anti-theft device Access system/immobilizer | 30
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Transmission control 6-speed automatic transmission | 57
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Parking aid Park Distance Control (PDC) | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Roof operating unit | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Info display | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Audio gateway | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Ring bus diagnosis | 22
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Instrumentation Instrument cluster | 4B
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Heater/air conditioner Automatic A/C | 5A
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Airbag ACSM | 4B
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Electr. energy management Battery replacement | 1B
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information Info display | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information TV tuner | 28
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Driver information MOST device management | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Convenience electronics Rain/light sensor | 42
325 d Cabrio | 3 | 145 | 30 6D 3 | 9.2007-2.2010 | Anti-theft device Anti-theft alarm system | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Central electronics Passenger side central electronics | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Airbag ACSM | 4B
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Engine management EDC 17CP | 57
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Roof operating unit | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Central electronics Passenger side central electronics | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio operating element | 01
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery replacement | 1B
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Roof operating unit | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio operating element | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Airbag AB | 36
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Engine management EKP control | 28
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electric convertible top control | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Rain/light sensor | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Instrumentation Instrument cluster | 4B
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | System overview System overview | 30
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Central electronics Driver side central electronics | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Driver information Audio gateway | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Engine management Automatic start/stop | 3B
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
325 d Cabrio | 3 | 150 | N57 D30A | 3.2010- | Service Service display | 0B


DVD 2014/3:PKW:FAW:Xinfushizhe 1.0i

FAW Xinfushizhe 1.0i

Xinfushizhe 1.0i | 1 | 39 | TJ376QE | 1.1998- | Diagnosis system OBD II | 12
Xinfushizhe 1.0i | 1 | 39 | TJ376QE1 | 12.2003-2.2007 | Diagnosis system OBD II | 12


DVD 2014/3:PKW:JAGUAR:XF 2.7 D

JAGUAR XF 2.7 D

XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Convenience electronics Driver"s door control unit | 85
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Central electronics Front central electronics | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Transmission control 6/8-speed automatic transmission | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Anti-theft device Access system/immobilizer | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Driver information Navigation system | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Parking aid Park Distance Control (PDC) | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Heater/air conditioner Automatic A/C | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Driver assistance systems Blind spot object detection, right | 01
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Driver information Info display | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Braking system Electronic parking brake | 36
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Instrumentation Instrument cluster | 42
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Driving safety system ESP Electronic stability program ESP | 66
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Belt tensioner Belt tensioner | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Convenience electronics Passenger door control unit | 85
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Central electronics Rear central electronics | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Transmission control Electr. gear selector module | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Lighting Adaptive cornering light | 36
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Anti-theft device Access/start authorization | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Convenience electronics Driver side seat control unit | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Driver assistance systems Blind spot object detection, left | 01
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Engine management CR/EDC | 4H
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Airbag AB | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Airbag Seat occupied sensor | 30
XF 2.7 D | 2,7 | 152 | AJD | 3.2008-2.2009 | Heater/air conditioner Front seat climate control | 01


DVD 2014/3:PKW:JAGUAR:XF 3.0 V6

JAGUAR XF 3.0 V6

XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Heater/air conditioner Automatic A/C | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Transmission control 6/8-speed automatic transmission | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver information Audio | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Lighting Main beam control | 01
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver information Audio amplifier | 36
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Instrumentation Instrument cluster | 42
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Belt tensioner Belt tensioner | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Convenience electronics Driver"s door control unit | 85
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Central electronics Front central electronics | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Transmission control Electr. gear selector module | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Diagnosis/bus systems Gateway | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driving safety system ESP Electronic stability program ESP | 66
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Convenience electronics Front passenger side seat control unit | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver information Navigation system | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Parking aid Park Distance Control (PDC) | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Engine management PanPAG | 01
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver assistance systems Blind spot object detection, right | 01
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Braking system Electronic parking brake | 36
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Anti-theft device Access system/immobilizer | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Airbag AB | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Airbag Seat occupied sensor | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Anti-theft device Access/start authorization | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Convenience electronics Passenger door control unit | 85
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Central electronics Rear central electronics | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver assistance systems Blind spot object detection, left | 01
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver information Central operating unit | 01
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver information Info display | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Heater/air conditioner Front seat climate control | 01
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Lighting Adaptive cornering light | 36
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Driver information TV tuner | 30
XF 3.0 V6 | 3 | 175 | FG/AJ6WG | 3.2008- | Convenience electronics Driver side seat control unit | 30


DVD 2014/3:PKW:JAGUAR:XF 4.2 V8

JAGUAR XF 4.2 V8

XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Convenience electronics Driver"s door control unit | 85
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Central electronics Rear central electronics | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Diagnosis/bus systems Gateway | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Driver information Info display | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Airbag Seat occupied sensor | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Driver information Navigation system | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Convenience electronics Driver side seat control unit | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Central electronics Front central electronics | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Transmission control 6/8-speed automatic transmission | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Driver assistance systems Blind spot object detection, right | 01
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Airbag AB | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Heater/air conditioner Front seat climate control | 01
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Lighting Adaptive cornering light | 36
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Anti-theft device Access/start authorization | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Convenience electronics Passenger door control unit | 85
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Transmission control Electr. gear selector module | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Anti-theft device Access system/immobilizer | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Driving safety system ESP Electronic stability program ESP | 66
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Parking aid Park Distance Control (PDC) | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Heater/air conditioner Automatic A/C | 30
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Engine management PanPAG | 01
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Driver assistance systems Blind spot object detection, left | 01
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Braking system Electronic parking brake | 36
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Instrumentation Instrument cluster | 42
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Braking system Electronic parking brake | 36
XF 4.2 V8 | 4,2 | 219 | SV82G | 3.2008-10.2009 | Belt tensioner Belt tensioner | 30


DVD 2014/3:PKW:RENAULT:Laguna III 1.6

RENAULT Laguna III 1.6

Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Diagnosis/bus systems Check VIN | 01
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Heater/air conditioner Automatic A/C | 01
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Running gear/steering Electric power steering | 30
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Braking system Electronic parking brake | 42
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Transmission control 6-speed automatic transmission | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Engine compartment central electronics | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Pass. compartment central electronics | 01
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Passenger side door control unit | 42
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Airbag AB | 36
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Driver side seat memory | 4D
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Lighting Adaptive cornering light | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | System overview System overview | 01
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Convenience electronics Driver side door control unit | 42
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Navigation system | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Instrumentation Instrument cluster | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Engine management HI EWR | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Engine management Sagem | 36
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Parking aid Park Distance Control (PDC) | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Navigation system | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Driver information Audio amplifier | 57
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 1.6 | 1,6 | 83 | K4M 824 | 10.2007- | Central electronics Engine compartment central electronics | 4B


DVD 2014/3:PKW:RENAULT:Laguna III 3.0 dCi

RENAULT Laguna III 3.0 dCi

Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Airbag AB | 36
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Central electronics Pass. compartment central electronics | 01
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Driver information Audio | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | System overview System overview | 01
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.0 dCi | 3 | 173 | V9X 891 | 2.2008- | Engine management CR/EDC 16CP | 46


DVD 2014/3:PKW:RENAULT:Laguna III 3.5

RENAULT Laguna III 3.5

Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Dynamic all-wheel steering 4CONTROL | 42
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Navigation system | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Tire monitoring system Integrated tire pressure monitoring(RDK) | 36
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 01
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Lighting Adaptive cornering light | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | System overview System overview | 01
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Running gear/steering Electric power steering | 30
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side door control unit | 42
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio amplifier | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Instrumentation Instrument cluster | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Engine management HI EWR | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Check VIN | 01
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Passenger side door control unit | 42
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Braking system Electronic parking brake | 42
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Airbag AB | 36
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Convenience electronics Driver side seat memory | 4D
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Diagnosis/bus systems Multimedia gateway | 44
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 4B
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Heater/air conditioner Automatic A/C | 01
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Driver information Audio | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Transmission control 6-speed automatic transmission | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Engine compartment central electronics | 57
Laguna III 3.5 | 3,5 | 175 | V4Y 713 | 2.2008- | Central electronics Pass. compartment central electronics | 01


DVD 2014/3:PKW:VOLVO:XC90 3.2 AWD

VOLVO XC90 3.2 AWD

XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front left door control unit | 01
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Lighting ALWR and cornering light | 30
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Electronic stability program ESP | 4G
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information CD changer | 42
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Front central electronics | 4B
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 36
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Bluetooth telephone | 30
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Navigation system | 42
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Accessory electronics | 42
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Front right door control unit | 01
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control Transfer case DEM | 42
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio | 42
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Instrumentation Instrument cluster | 57
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio amplifier | 22
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information USB audio interface | 30
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Roof operating unit | 5A
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics Rear central electronics | 57
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Mediaplayer | 42
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Audio operating element | 47
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Heater/air conditioner Automatic A/C | 36
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Convenience electronics Driver side seat memory | 57
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Telephone/emergency call system | 36
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information GPS module | 30
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driver information Subwoofer | 30
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Central electronics ZE | 42
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Engine management MEDEN | 4B
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Airbag AB | 30
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC90 3.2 AWD | 3,2 | 175 | B6324S | 8.2006-7.2010 | Driving safety system ESP Steering wheel angle sensor | 30
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front left door control unit | 01
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics ZE | 42
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control Transfer case DEM | 42
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Mediaplayer | 42
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Heater/air conditioner Automatic A/C | 36
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Instrumentation Instrument cluster | 57
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Bluetooth telephone | 30
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Front right door control unit | 01
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Rear central electronics | 57
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio operating element | 47
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 36
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio amplifier | 22
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Telephone/emergency call system | 36
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information GPS module | 30
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Lighting ALWR and cornering light | 30
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Electronic stability program ESP | 4G
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Engine management MEDEN | 4B
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Audio | 42
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Airbag AB | 30
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Transmission control 6-speed automatic transmission TF-80SC | 4K
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information USB audio interface | 30
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Roof operating unit | 5A
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information CD changer | 42
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Central electronics Front central electronics | 4B
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Convenience electronics Driver side seat memory | 57
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driving safety system ESP Steering wheel angle sensor | 30
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Navigation system | 42
XC90 3.2 AWD | 3,2 | 179 | B6324S5 | 8.2010- | Driver information Subwoofer | 30


DVD 2014/3:PKW:DODGE:Ram 2500 5.9 Pickup

DODGE Ram 2500 5.9 Pickup

Ram 2500 5.9 Pickup | 5,9 | 158 |  | 9.1993-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB | 26
Ram 2500 5.9 Pickup | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB | 26
Ram 2500 5.9 Pickup | 5,9 | 158 |  | 9.1993-8.2001 | Airbag SIACM | 22
Ram 2500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.1999 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.9 Pickup | 5,9 | 158 |  | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB | 26
Ram 2500 5.9 Pickup | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.1999 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Central electronics ZE | 42
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Engine management JTEC | 47
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Driver information Info display | 4B
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Engine management NGC | 30
Ram 2500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.9 Pickup | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 44
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 78
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Video module | 57
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 47
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 2100 | 60
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 26
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control GS | 4C
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 30
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag Seat occupied sensor | 90
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management NGC | 4C
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Sun roof control Sliding/tilting roof | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 849 | 60
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control Transmission control | 4C
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Driver information Info display | 4B
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 57
Ram 2500 5.9 Pickup | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Ram 2500 5.9 Pickup 4x4

DODGE Ram 2500 5.9 Pickup 4x4

Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 215 |  | 9.1998-8.2004 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 215 |  | 9.1998-8.2004 | Airbag AB | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.1999 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.1999 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Airbag AB | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Driver information Info display | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Airbag SIACM | 22
Ram 2500 5.9 Pickup 4x4 | 5,9 | 215 |  | 9.1998-8.2004 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup 4x4 | 5,9 | 215 |  | 9.1998-8.2004 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 215 |  | 9.1998-8.2004 | Airbag AB | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 158 |  | 9.1993-8.2001 | Central electronics ZE | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 215 |  | 9.1998-8.2004 | Central electronics ZE | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Convenience electronics Two-way radio control unit | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Engine management NGC | 30
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Driver information Info display | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Central electronics ZE | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Engine management JTEC | 47
Ram 2500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB TRW | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 47
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Air conditioner | 58
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 2100 | 60
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control 4/5-speed automatic transmission | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system Rear axle ABS | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management CM 849 | 60
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control Transmission control | 4C
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag Seat occupied sensor | 90
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Engine management NGC | 4C
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 47
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag SIACM | 22
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Anti-lock braking system ABS | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Sun roof control Sliding/tilting roof | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Transmission control GS | 4C
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Central electronics ZE | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 30
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Hands-free unit | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 26
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 42
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Electronic stability program ESP | 4C
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB TRW | 44
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | 4WD electronics Four-wheel drive electronics | 30
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Heater/air conditioner Automatic A/C | 43
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Instrumentation Instrument cluster | 78
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Convenience electronics Video module | 57
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driver information Info display | 4B
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Airbag AB | 57
Ram 2500 5.9 Pickup 4x4 | 5,9 | 242 | ETH | 9.2001-8.2009 | Driving safety system ESP Steering wheel angle sensor | 30


DVD 2014/3:PKW:DODGE:Ram 3500 5.9 Pickup

DODGE Ram 3500 5.9 Pickup

Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB TRW | 44
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB TRW | 30
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Driver information Info display | 4B
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Airbag SIACM | 22
Ram 3500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.2002 | Driver information Info display | 4B
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Anti-lock braking system ABS | 42
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Airbag SIACM | 22
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Central electronics ZE | 42
Ram 3500 5.9 Pickup | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB | 26
Ram 3500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 Pickup | 5,9 | 172 |  | 9.1993-8.2002 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB TRW | 30
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Engine management NGC | 30
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB | 26
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag SIACM | 22
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Central electronics ZE | 42
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag SIACM | 22
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Driver information Info display | 4B
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB TRW | 44
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB | 26
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Engine management JTEC | 47
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup | 5,9 | 169 | EML | 9.1993-8.2002 | Airbag AB | 26
Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 9.1996-8.1998 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB | 26
Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag SIACM | 22
Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 9.1996-8.1998 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB | 26
Ram 3500 5.9 Pickup | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 3500 5.9 Pickup 4x4

DODGE Ram 3500 5.9 Pickup 4x4

Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Anti-lock braking system ABS | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Central electronics ZE | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Airbag SIACM | 22
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Driver information Info display | 4B
Ram 3500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 43
Ram 3500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.2002 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Automatic A/C | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB TRW | 44
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Convenience electronics Two-way radio control unit | 4B
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Airbag SIACM | 22
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB TRW | 30
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 Pickup 4x4 | 5,9 | 0 |  | 9.1993-8.1996 | Airbag AB | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 172 |  | 9.1993-8.2002 | Driver information Info display | 4B
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag AB TRW | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Engine management NGC | 30
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag AB | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag AB | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag AB TRW | 30
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag AB TRW | 44
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Instrumentation Instrument cluster | 78
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag AB | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Engine management JTEC | 47
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Anti-lock braking system ABS | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Central electronics ZE | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag SIACM | 22
Ram 3500 5.9 Pickup 4x4 | 5,9 | 169 | EML | 9.1996-8.2002 | Airbag SIACM | 22
Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 9.1996-8.1998 | Transmission control 4/5-speed automatic transmission | 42
Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB | 26
Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 9.1996-8.1998 | Heater/air conditioner Air conditioner | 58
Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag SIACM | 22
Ram 3500 5.9 Pickup 4x4 | 5,9 | 131 | ETB | 9.1996-8.1998 | Airbag AB | 26


DVD 2014/3:PKW:MERCEDES-BENZ:C 63 AMG

MERCEDES-BENZ C 63 AMG

C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Central electronics Front central electronics | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Roof operating unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Diagnosis/bus systems Gateway | 22
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Central display | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Engine management Motronic ME | 46
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Belt tensioner REV Right | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Trailer control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Lighting Intelligent light system (ILS) | 47
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Reversing camera | 47
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Running gear/steering Adaptive suspension system | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Front left door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Front right door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Driver information Central display | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Service Service interval reset | 20
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Lighting ILS (Master) | 43
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Lighting XALWA (Master) | 43
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Instrumentation Instrument cluster | 57
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Steering column switch module | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Vehicle speed Radar sensor | 01
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control 5-speed automatic transmission | 57
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Service Service interval reset | 20
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Lighting ILS (Master) | 43
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Master) | 43
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Instrumentation Instrument cluster | 57
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Steering column switch module | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Heater/air conditioner Automatic A/C | 47
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Electronic ignition lock EZS | 77
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front left door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear right door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear right door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front right door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Vehicle speed Adaptive cruise control | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Rear left display | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Service Service interval reset | 20
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Belt tensioner REV Left | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Steering column switch module | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Lighting ILS (Slave) | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Engine management EKP control | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Central electronics Front central electronics | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Parking aid Reversing camera | 36
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Vehicle speed Adaptive cruise control | 30
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Driver information Rear left display | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Engine management EKP control | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Running gear/steering Electric power steering | 30
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Running gear/steering Adaptive suspension system | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Rear central electronics | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Adaptive cruise control | 30
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear left display | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Slave) | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Lighting Intelligent light system (ILS) | 47
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Adaptive suspension system | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Central electronics Rear central electronics | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Park Distance Control (PDC) | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear left door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control 5-speed automatic transmission | 57
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Engine management EKP control | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Lighting XALWA (Slave) | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Instrumentation Instrument cluster | 57
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Steering column switch module | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Running gear/steering Electric power steering | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Vehicle speed Radar sensor | 01
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Heater/air conditioner Automatic A/C | 47
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Front right door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Rear left door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Front left door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Transmission control 5-speed automatic transmission | 57
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Lighting ILS (Slave) | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Trailer control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Heater/air conditioner Automatic A/C | 47
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Diagnosis/bus systems Gateway | 22
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central display | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Lighting ILS (Slave) | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Trailer control unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Electric power steering | 30
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Radar sensor | 01
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 36
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Reversing camera | 36
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front right door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear left door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Roof operating unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front left door control unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Central operating unit | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Rear right display | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Engine management EKP control | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Lighting ILS (Master) | 43
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Lighting XALWA (Master) | 43
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Central electronics Rear central electronics | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Diagnosis/bus systems Gateway | 22
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Convenience electronics Rear right door control unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Driver information Central operating unit | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Driver information Rear right display | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Lighting XALWA (Slave) | 42
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Lighting Intelligent light system (ILS) | 47
C 63 AMG | 6,2 | 358 | M 156.985 | 10.2009- | Parking aid Reversing camera | 47
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Front central electronics | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Reversing camera | 36
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central operating unit | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear right display | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Engine management EKP control | 42
C 63 AMG | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Reversing camera | 47


DVD 2014/3:PKW:MERCEDES-BENZ:C 63 AMG T-Modell

MERCEDES-BENZ C 63 AMG T-Modell

C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 36
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Reversing camera | 36
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear left door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Roof operating unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Central display | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Engine management EKP control | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Belt tensioner REV Left | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Lighting ILS (Slave) | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Engine management EKP control | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Rear central electronics | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Central display | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Lighting XALWA (Slave) | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Instrumentation Instrument cluster | 57
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Lighting Intelligent light system (ILS) | 47
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Reversing camera | 47
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Running gear/steering Adaptive suspension system | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Reversing camera | 36
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear right display | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Engine management EKP control | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Central electronics Rear central electronics | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear right door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear left door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front right door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Rear left display | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control 5-speed automatic transmission | 57
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Engine management EKP control | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Lighting ILS (Master) | 43
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Lighting XALWA (Slave) | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Instrumentation Instrument cluster | 57
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Lighting Intelligent light system (ILS) | 47
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Reversing camera | 47
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Running gear/steering Adaptive suspension system | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Central electronics Front central electronics | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear left door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front right door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Vehicle speed Adaptive cruise control | 30
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Rear left display | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Service Service interval reset | 20
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Lighting ILS (Slave) | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Rear central electronics | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear right door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Rear left door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Adaptive cruise control | 30
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central display | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Service Service interval reset | 20
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Master) | 43
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Trailer control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Lighting Intelligent light system (ILS) | 47
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Vehicle speed Radar sensor | 01
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Heater/air conditioner Automatic A/C | 47
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Electronic ignition lock EZS | 77
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front right door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Roof operating unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Diagnosis/bus systems Gateway | 22
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Rear right door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Central operating unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Engine management Motronic ME | 46
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Belt tensioner REV Right | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Steering column switch module | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Trailer control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Steering column switch module | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control Electr. gear selector lever (EWM) | 47
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Diagnosis/bus systems Gateway | 22
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Rear right door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control 5-speed automatic transmission | 57
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Trailer control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Steering column switch module | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Running gear/steering Electric power steering | 30
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Vehicle speed Radar sensor | 01
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Heater/air conditioner Automatic A/C | 47
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front right door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Electronic rear lid actuation | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Rear left display | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control Automatic transmission, 7 gear | 4C
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Lighting ILS (Slave) | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Steering column switch module | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Electric power steering | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Central electronics Front central electronics | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front left door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Park Distance Control (PDC) | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Convenience electronics Front left door control unit | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Vehicle speed Adaptive cruise control | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Driver information Rear right display | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Service Service interval reset | 20
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Transmission control Electr. gear selector lever (EWM) | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Lighting XALWA (Master) | 43
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Parking aid Park Distance Control (PDC) | 42
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Running gear/steering Electric power steering | 30
C 63 AMG T-Modell | 6,2 | 336 | M 156.985 | 2.2008- | Vehicle speed Radar sensor | 01
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Heater/air conditioner Automatic A/C | 47
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Parking aid Reversing camera | 36
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Convenience electronics Front left door control unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Central operating unit | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Driver information Rear right display | 42
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Lighting ILS (Master) | 43
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Lighting XALWA (Master) | 43
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Transmission control 5/7-speed automatic transmission | 30
C 63 AMG T-Modell | 6,2 | 358 | M 156.985 | 7.2011- | Engine management EKP control | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Central electronics Front central electronics | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Diagnosis/bus systems Gateway | 22
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Convenience electronics Front left door control unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Driver information Central operating unit | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Transmission control 5-speed automatic transmission | 57
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Lighting ILS (Master) | 43
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Lighting XALWA (Slave) | 42
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Instrumentation Instrument cluster | 57
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Airbag AB ORC | 30
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Parking aid Reversing camera | 47
C 63 AMG T-Modell | 6,2 | 373 | M 156.985 | 11.2012- | Running gear/steering Adaptive suspension system | 42


DVD 2014/3:PKW:TOYOTA:Vanguard 2.4i 4WD

TOYOTA Vanguard 2.4i 4WD

Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Passenger side door control unit | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Transmission control Automatic transmission | 60
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Anti-theft device Access/start authorization | 47
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Rear right door control unit | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Airbag AB | 3C
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | 4WD electronics Four-wheel drive electronics | 57
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Vehicle speed Tempomat | 30
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Passenger side front window lifter motor | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Rear left door control unit | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Running gear/steering Electric power steering | 31
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | System overview System overview | 22
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Engine management TCCS | 4C
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Rear left window lifter motor | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Central electronics ZE | 44
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Heater/air conditioner Air conditioner | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Driver"s door control unit | 01
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Driver side front window lifter motor | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Rear right window lifter motor | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Instrumentation Instrument cluster | 42
Vanguard 2.4i 4WD | 2,4 | 125 | 2AZFE | 8.2007- | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:KIA:Pro Cee"d 1.6

KIA Pro Cee"d 1.6

Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Airbag AB | 22
Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Running gear/steering Electro-hydraulic power steering | 36
Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Engine management Motronic M | 47
Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Central electronics ZE | 01
Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Central electronics ZE | 3B
Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 1.6 | 1,6 | 85 | G4FC | 3.2008-12.2012 | Engine management Automatic start/stop | 47


DVD 2014/3:PKW:KIA:Pro Cee"d 1.6 CRDi

KIA Pro Cee"d 1.6 CRDi

Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Central electronics ZE | 01
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Central electronics ZE | 3B
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management Automatic start/stop | 47
Pro Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Central electronics ZE | 3B
Pro Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Engine management EDC 17CP14 | 4C
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Engine management Automatic start/stop | 47
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Engine management EDC 16 C | 01
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Airbag AB | 22
Pro Cee"d 1.6 CRDi | 1,6 | 85 | D4FB | 3.2008- | Running gear/steering Electro-hydraulic power steering | 36
Pro Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Engine management EDC 17CP14 | 4C
Pro Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Running gear/steering Electro-hydraulic power steering | 36
Pro Cee"d 1.6 CRDi | 1,6 | 94 | D4FB | 9.2010- | Airbag AB | 22
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Engine management Automatic start/stop | 47
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Central electronics ZE | 3B
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Airbag AB | 22
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Central electronics ZE | 01
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Running gear/steering Electro-hydraulic power steering | 36
Pro Cee"d 1.6 CRDi | 1,6 | 66 | D4FB-FL | 3.2008- | Engine management EDC 17CP14 | 4C


DVD 2014/3:PKW:KIA:Pro Cee"d 2.0

KIA Pro Cee"d 2.0

Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Engine management Beta | 57
Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Airbag AB | 22
Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Central electronics ZE | 01
Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Engine management Automatic start/stop | 47
Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Central electronics ZE | 3B
Pro Cee"d 2.0 | 2 | 105 | G4GC | 3.2008- | Running gear/steering Electro-hydraulic power steering | 36


DVD 2014/3:PKW:KIA:Pro Cee"d 2.0 CRDi

KIA Pro Cee"d 2.0 CRDi

Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Heater/air conditioner Automatic A/C | 42
Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Driving safety system ESP Electronic stability program ESP | 65
Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Engine management Automatic start/stop | 47
Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Airbag AB | 22
Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Central electronics ZE | 01
Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Engine management EDC 16 C | 01
Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Running gear/steering Electro-hydraulic power steering | 36
Pro Cee"d 2.0 CRDi | 2 | 103 | D4EA | 3.2008- | Central electronics ZE | 3B


DVD 2014/3:PKW:MERCEDES-BENZ:CLS 280 Coupe

MERCEDES-BENZ CLS 280 Coupe

CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Diagnosis/bus systems System diagnosis | 29
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Central electronics Driver side central electronics | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Engine management Motronic ME | 46
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Front right door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Rear right door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Upper control panel | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Front right dynamic seat | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Electronic ignition lock EZS | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Electronic rear lid actuation | 31
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Service Dynamic service information | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Transmission control EGS | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Central electronics Passenger side central electronics | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Heater/air conditioner Auxiliary/supplementary heater | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Vehicle speed Adaptive cruise control | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Running gear/steering Adaptive suspension system | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Front left door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Roof operating unit | 52
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Electr. energy management Battery management EBM | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Airbag AB ARMADA | 77
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Heater/air conditioner Comfort air conditioning | 46
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Electronic brake system SBC (Sensotronic Brake Control) | 65
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Diagnosis/bus systems Gateway | 22
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Lighting Static ALWR | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Transmission control Automatic transmission, 7 gear | 4C
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Passenger side seat memory | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Rear left door control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Rear lid control unit | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Front left dynamic seat | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Pump for dynamic seats | 44
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Park Distance Control (PDC) | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Electronic seat heating | 47
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Heater/air conditioner Automatic A/C | 46
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Belt tensioner REV L | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Transmission control 5/7-speed automatic transmission | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Central electronics Rear central electronics | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Transmission control Electr. gear selector lever (EWM) | 30
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Parking aid Park Distance Control (PDC) | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Driver side seat memory | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Convenience electronics Lower control panel | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Driver information CD changer | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Service Service information | 27
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Instrumentation Instrument cluster | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Belt tensioner REV Right | 42
CLS 280 Coupe | 3 | 170 | M 272.943 | 1.2008-4.2009 | Transmission control Automated manual transmission | 43


DVD 2014/3:PKW:MAHINDRA:Scorpio Pick-up 2.6 CRDe

MAHINDRA Scorpio Pick-up 2.6 CRDe

Scorpio Pick-up 2.6 CRDe | 2,6 | 81 | NEF CRDe | 2.2008- | Engine management EDC 16C | 47
Scorpio Pick-up 2.6 CRDe | 2,6 | 81 | NEF CRDe | 2.2008- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:MAHINDRA:Scorpio SUV 2.6 CRDe

MAHINDRA Scorpio SUV 2.6 CRDe

Scorpio SUV 2.6 CRDe | 2,6 | 81 | NEF CRDe | 2.2008- | Engine management EDC 16 C | 60
Scorpio SUV 2.6 CRDe | 2,6 | 81 | NEF CRDe | 2.2008- | Engine management EDC 16C | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Rabbit 2.5

VW (VOLKSWAGEN) Rabbit 2.5

Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Transmission control 6-speed automatic transmission | 42
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Running gear/steering Electromechanical power steering | 42
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Traction control system ABS/ASR | 42
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Central electronics ZE | 42
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Airbag AB | 30
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Diagnosis/bus systems Gateway | 44
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Instrumentation Instrument cluster | 42
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Heater/air conditioner Automatic A/C | 42
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | System overview System overview | 01
Rabbit 2.5 | 2,5 | 110 | BGP | 2.2006-5.2007 | Engine management Motronic ME | 01
Rabbit 2.5 | 2,5 | 110 | BGQ | 4.2006-5.2007 | Engine management Motronic ME | 01


DVD 2014/3:PKW:LEXUS:ES 350 3.5i

LEXUS ES 350 3.5i

ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Parking aid Park Distance Control (PDC) | 57
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Diagnosis/bus systems Gateway | 30
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Engine management TCCS | 4C
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Transmission control Automatic transmission | 60
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Driver side front window lifter motor | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Driver information Telematics | 30
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Tire monitoring system Tire pressure monitoring | 36
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Driver seat switch module | 08
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Passenger side door control unit | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Steering column adjustment | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Driver"s door control unit | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Heater/air conditioner Automatic A/C | 47
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Right mirror adjustment | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Rear right window lifter motor | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Rear left door control unit | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Driver information Navigation system | 30
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Airbag AB | 3C
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Heater/air conditioner Air conditioner | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Driver assistance systems Active collision prevention | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Passenger seat adjustment | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Braking system Electronic parking brake | 57
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Roof operating unit | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Vehicle speed Tempomat | 30
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Driver assistance systems Active collision prevention | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Passenger side front window lifter motor | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Instrumentation Instrument cluster | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Driver assistance systems Blind spot object detection (master) | 30
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | System overview System overview | 22
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Lighting Headlamp level control | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Anti-theft device Access/start authorization | 47
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Passenger side door control unit | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Left mirror adjustment | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Rear left window lifter motor | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Airbag Seat occupied sensor | 36
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Rear right door control unit | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Central electronics ZE | 44
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Seat adjustment Driver"s seat | 42
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Convenience electronics Electric window lifter | 30
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Driver assistance systems Blind spot object detection (slave) | 30
ES 350 3.5i | 3,5 | 204 | 2GRFE | 3.2006- | Running gear/steering Engine mounting control | 30


DVD 2014/3:PKW:NISSAN:Grand Livina 1.8i

NISSAN Grand Livina 1.8i

Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Running gear/steering Electric power steering | 42
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Airbag AB | 22
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Transmission control EGS | 57
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Central electronics ZE | 57
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Engine management ECCS 2 | 5A
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Airbag AB | 30
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Transmission control GS | 30
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Engine management ECCS | 4B
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Electr. energy management Battery management EBM | 01
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Anti-lock braking system ABS | 42
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Anti-lock braking system ABS | 4B
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Transmission control GS | 30
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Heater/air conditioner Automatic A/C | 42
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Instrumentation Instrument cluster | 30
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Anti-lock braking system ABS | 6B
Grand Livina 1.8i | 1,8 | 93 | MR18DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:NISSAN:Livina 1.5i

NISSAN Livina 1.5i

Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Central electronics ZE | 57
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Heater/air conditioner Automatic A/C | 30
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Running gear/steering Electric power steering | 42
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Instrumentation Instrument cluster | 30
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Anti-lock braking system ABS | 6B
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Running gear/steering Electro-hydraulic power steering | 30
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Electr. energy management Battery management EBM | 01
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Anti-lock braking system ABS | 42
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Anti-lock braking system ABS | 4B
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Transmission control GS | 30
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Engine management ECCS | 4B
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Heater/air conditioner Automatic A/C | 42
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 42
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Central electronics ZE | 30
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Airbag AB | 22
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Anti-lock braking system ABS | 42
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Engine management ECCS 2 | 5A
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Airbag AB | 30
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Livina 1.5i | 1,5 | 80 | HR15DE | 4.2007- | Transmission control EGS | 57


DVD 2014/3:PKW:OPEL:Zafira 1.7 CDTI

OPEL Zafira 1.7 CDTI

Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Airbag SDM | 01
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Airbag SDM | 01
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Airbag SDM | 01
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Airbag SDM | 01
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30


DVD 2014/3:PKW:TOYOTA:Fortuner 2.5 Diesel

TOYOTA Fortuner 2.5 Diesel

Fortuner 2.5 Diesel | 2,5 | 102 | 2KDFTV | 6.2005- | Driver information Telematics | 30
Fortuner 2.5 Diesel | 2,5 | 102 | 2KDFTV | 6.2005- | Engine management CR/EDC | 4B
Fortuner 2.5 Diesel | 2,5 | 102 | 2KDFTV | 6.2005- | System overview System overview | 22
Fortuner 2.5 Diesel | 2,5 | 102 | 2KDFTV | 6.2005- | Engine management CR/EDC | 4C


DVD 2014/3:PKW:TOYOTA:New Corolla Altis 1.6i

TOYOTA New Corolla Altis 1.6i

New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Driver"s door control unit | 01
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Engine management TCCS | 4C
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Central electronics ZE | 57
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Central electronics Front ZE | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Airbag Seat occupied sensor | 36
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Central electronics ZE | 47
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Airbag AB | 3C
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Heater/air conditioner Air conditioner | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Instrumentation Instrument cluster | 40
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | System overview System overview | 22
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Roof operating unit | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Lighting Headlamp level control | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Heater/air conditioner Automatic A/C | 47
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Rear left door control unit | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Anti-theft device Immobilizer (WFS) | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Steering column switch module | 2B
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Airbag AB | 22
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Tire monitoring system Tire pressure monitoring | 36
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Electric window lifter | 30
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Braking system Electronic parking brake | 57
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Passenger side door control unit | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Transmission control Automatic transmission | 60
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Central electronics ZE | 57
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Engine management Automatic start/stop | 5A
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Central electronics ZE | 44
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Instrumentation Instrument cluster | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Running gear/steering Electric power steering | 31
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Anti-lock braking system ABS | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Roof operating unit | 40
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Park Distance Control (PDC) | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Vehicle speed Tempomat | 30
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Heater/air conditioner Automatic A/C | 57
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Engine management TCCS II V | 02
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Convenience electronics Rear right door control unit | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Central electronics ZE | 44
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Vehicle speed Tempomat | 20
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Seat adjustment Driver"s seat | 42
New Corolla Altis 1.6i | 1,6 | 82 | 3ZZFE | 10.2006- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:TOYOTA:New Corolla Altis 1.8i

TOYOTA New Corolla Altis 1.8i

New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Braking system Electronic parking brake | 57
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | System overview System overview | 22
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Roof operating unit | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Central electronics Front ZE | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Lighting Headlamp level control | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Passenger side front window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Engine management M-OBD | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Rear right door control unit | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Central electronics ZE | 44
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Steering column switch module | 2B
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Instrumentation Instrument cluster | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Seat adjustment Driver"s seat | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Instrumentation Instrument cluster | 40
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Anti-lock braking system ABS | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Electric window lifter | 30
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Convenience electronics Driver side front window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Anti-theft device Immobilizer (WFS) | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Alarm system Anti-theft alarm system | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Driver"s door control unit | 01
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Engine management TCCS | 4C
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Central electronics ZE | 57
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Engine management Automatic start/stop | 5A
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Rear left window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Central electronics ZE | 44
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Running gear/steering Electric power steering | 31
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 65
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Anti-lock braking system ABS | 47
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Convenience electronics Rear right window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Instrumentation Instrument cluster | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Running gear/steering Electric power steering | 31
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Anti-lock braking system ABS | 63
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Roof operating unit | 40
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Park Distance Control (PDC) | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Transmission control Automatic transmission | 60
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Vehicle speed Tempomat | 30
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Driver side front window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Airbag Seat occupied sensor | 36
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Rear left door control unit | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Anti-theft device Immobilizer (WFS) | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Central electronics ZE | 47
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Vehicle speed Tempomat | 20
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Airbag AB | 3C
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Anti-theft device Immobilizer (WFS) | 30
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Tire monitoring system Tire pressure monitoring | 36
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Anti-lock braking system ABS | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Lighting Headlamp level control | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Convenience electronics Rear left window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Central electronics ZE | 44
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Convenience electronics Electric window lifter | 30
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Passenger side door control unit | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Central electronics ZE | 57
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Driving safety system ESP Electronic stability program ESP | 4C
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Heater/air conditioner Automatic A/C | 57
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Convenience electronics Rear right window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Airbag AB | 22
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 10.2006- | Heater/air conditioner Air conditioner | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Engine management TCCS | 4C
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Convenience electronics Passenger side front window lifter motor | 42
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Driving safety system ESP Electronic stability program ESP | 4C
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Airbag AB | 3C
New Corolla Altis 1.8i | 1,8 | 97 | 1ZZFE | 2.2010-6.2011 | Heater/air conditioner Air conditioner | 42
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Engine management TCCS | 4C
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Central electronics ZE | 44
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Transmission control Automatic transmission | 60
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Diagnosis/bus systems Accessor Gateway | 42
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Anti-lock braking system ABS | 47
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Instrumentation Instrument cluster | 42
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Alarm system Anti-theft alarm system | 42
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Tire monitoring system Tire pressure monitoring | 36
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Airbag Seat occupied sensor | 36
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Running gear/steering Electric power steering | 31
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Vehicle speed Tempomat | 30
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Anti-theft device Access/start authorization | 47
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Driving safety system ESP Electronic stability program ESP | 4C
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Airbag AB | 3C
New Corolla Altis 1.8i | 1,8 | 103 | 2ZRFE | 6.2011- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:VAUXHALL:Zafira 1.7 CDTI

VAUXHALL Zafira 1.7 CDTI

Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 81 | A 17 DTJ | 3.2008- | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 92 | A 17 DTR | 3.2008- | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driving safety system ESP Electronic stability program ESP | 4C
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 81 | Z 17 DTJ | 3.2008-7.2012 | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | System overview System overview | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Automatic headlight levelling control | 43
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Transmission control 5-speed direct shift transmission | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Anti-theft device Access lock / immobilizer | 36
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Supplementary heater | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Transmission control Electr. gear selector lever (EWM) | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Engine management CR/EDC | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Running gear/steering Electro-hydraulic power steering | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Audio | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Telephone | 30
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Instrumentation Instrument cluster | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Service Interval reset | 36
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Automatic A/C | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Adaptive xenon light | 60
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Central electronics Front central electronics | 4B
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Transmission control 4-speed automatic transmission | 43
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Convenience electronics Park Distance Control (PDC) | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Info display | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Tire monitoring system Tire pressure monitoring (RDK) | 30
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Central electronics Rear central electronics | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Heater/air conditioner Supplementary heater | 30
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Lighting Adaptive halogen light | 48
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Digital radio reception | 33
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Running gear/steering Active running gear | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Convenience electronics Steering column switch module | 57
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driver information Navigation system | 42
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Airbag SDM | 77
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Anti-lock braking system ABS | 47
Zafira 1.7 CDTI | 1,7 | 92 | Z 17 DTR | 3.2008-12.2012 | Driving safety system ESP Electronic stability program ESP | 4C


DVD 2014/3:PKW:LEXUS:LX 450 4.5 4x4

LEXUS LX 450 4.5 4x4

LX 450 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1995-1.1998 | Transmission control Automatic transmission | 60
LX 450 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1995-1.1998 | Convenience electronics Passenger side door control unit | 42
LX 450 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1995-1.1998 | Engine management TCCS | 10
LX 450 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1995-1.1998 | Convenience electronics Driver"s door control unit | 42
LX 450 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1995-1.1998 | Engine management TCCS II V | 02
LX 450 4.5 4x4 | 4,5 | 158 | 1FZFE | 11.1995-1.1998 | Airbag AB | 22


DVD 2014/3:PKW:MAZDA:3 1.6i

MAZDA 3 1.6i

3 1.6i | 1,6 | 79 | Z6 | 7.2007- | System overview System overview | 01
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Anti-lock braking system ABS | 42
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Anti-lock braking system ABS | 42
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Airbag AB | 77
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Central electronics ZE | 01
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Engine management EGI CAN | 85
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Instrumentation Instrument cluster | 01
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 4H
3 1.6i | 1,6 | 79 | Z6 | 7.2007- | Traction control system ABS/ASR | 30


DVD 2014/3:PKW:MARUTI:SX4 1.6i

MARUTI SX4 1.6i

SX4 1.6i | 1,6 | 76 | M16A | 5.2007- | Anti-lock braking system ABS | 42
SX4 1.6i | 1,6 | 76 | M16A | 5.2007- | Central electronics ZE | 30
SX4 1.6i | 1,6 | 76 | M16A | 5.2007- | Engine management ECM | 42
SX4 1.6i | 1,6 | 76 | M16A | 5.2007- | Running gear/steering Electro-hydraulic power steering | 30
SX4 1.6i | 1,6 | 76 | M16A | 5.2007- | Heater/air conditioner Automatic A/C | 30


DVD 2014/3:PKW:NISSAN:Livina 1.6i

NISSAN Livina 1.6i

Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Engine management ECCS 2 | 5A
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Electr. energy management Battery management EBM | 01
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Anti-lock braking system ABS | 42
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Anti-lock braking system ABS | 4B
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Transmission control GS | 30
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Central electronics ZE | 57
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Heater/air conditioner Automatic A/C | 30
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Running gear/steering Electric power steering | 42
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Airbag AB | 22
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Anti-lock braking system ABS | 42
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Central electronics ZE | 30
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Airbag AB | 30
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Driving safety system ESP Electronic stability program ESP | 6C
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Transmission control EGS | 57
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Engine management ECCS | 4B
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Heater/air conditioner Automatic A/C | 42
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Driving safety system ESP Electronic stability program ESP | 42
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Instrumentation Instrument cluster | 30
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Anti-lock braking system ABS | 6B
Livina 1.6i | 1,6 | 77 | HR16 | 5.2007- | Running gear/steering Electro-hydraulic power steering | 30


DVD 2014/3:PKW:SKODA:Octavia 1.8 Combi RS

SKODA Octavia 1.8 Combi RS

Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Radio system >>> | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Navigation system >>> | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Seat adjustment Driver"s seat | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Parking aid >>> | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Engine management Motronic ME | 01
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Airbag AB | 30
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Instrumentation Instrument cluster | 49
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Anti-lock braking system ABS | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Transmission control AG 4 | 30
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Sound system >>> | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Heater/air conditioner Auxiliary/supplementary heater | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Heater/air conditioner Climatronic | 43
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Traction control system ABS/ASR | 42
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Central locking CL | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Central electronics ZE | 44
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Service Interval reset | 49
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Airbag AB | 30
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Alarm system Intrusion detection | 22
Octavia 1.8 Combi RS | 1,8 | 132 | AUQ | 1.2003-1.2006 | Driving safety system ESP Electronic stability program ESP | 42


DVD 2014/3:PKW:SKODA:Octavia 1.8 RS

SKODA Octavia 1.8 RS

Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Steering wheel electron. Multi-function steering wheel | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Parking aid >>> | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Sound system >>> | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Engine management Motronic ME | 01
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Instrumentation Instrument cluster | 49
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Anti-lock braking system ABS | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Radio system >>> | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Central electronics ZE | 44
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Airbag AB | 30
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Seat adjustment Seat-/mirror-memory | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Anti-theft device Immobilizer (WFS) | 25
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Transmission control AG 4 | 30
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Vehicle internetworking CAN bus interface | 30
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Central locking CL | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Navigation system >>> | 22
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Airbag AB | 30
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Seat adjustment Driver"s seat | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Service Interval reset | 49
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Lighting Headlight vertical-aim control | 2A
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Heater/air conditioner Climatronic | 43
Octavia 1.8 RS | 1,8 | 132 | AUQ | 8.2000-9.2004 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:TOYOTA:Land Cruiser 5.7 4x4

TOYOTA Land Cruiser 5.7 4x4

Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | System overview System overview | 22
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Engine management TCCS | 4C
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Lighting Headlamp level control | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Anti-lock braking system ABS | 47
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driver information Telematics | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear right door control unit | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Instrumentation Instrument cluster | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Anti-lock braking system ABS | 4C
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Vehicle speed Tempomat | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear door control unit | 01
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Airbag Seat occupied sensor | 36
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Central electronics ZE | 44
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Electric window lifter | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Passenger side door control unit | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Transmission control Automatic transmission | 60
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Driver information Navigation system | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 3C
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Heater/air conditioner Air conditioner | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Driver"s door control unit | 01
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Diagnosis/bus systems Gateway | 4H
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Parking aid Intelligent parking assistant | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Anti-theft device Access/start authorization | 47
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Convenience electronics Rear left door control unit | 42
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Airbag AB | 30
Land Cruiser 5.7 4x4 | 5,7 | 280 | 3URFE | 9.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:VAUXHALL:Agila 1.3 CDTI

VAUXHALL Agila 1.3 CDTI

Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Anti-lock braking system ABS | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Anti-theft device Immobiliser | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Engine management CR/EDC | 4B
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Airbag AB | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Central electronics ZE | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.3 CDTI | 1,2 | 55 | D 13 A | 3.2008- | Transmission control GS | 57
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Driving safety system ESP Electronic stability program | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Airbag AB | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Transmission control GS | 57
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Central electronics ZE | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Running gear/steering Electro-hydraulic power steering | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Anti-lock braking system ABS | 30
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Engine management CR/EDC | 4B
Agila 1.3 CDTI | 1,2 | 55 | Z 13 DTJ | 7.2008- | Anti-theft device Immobiliser | 30


DVD 2014/3:PKW:AUDI:A4 1.8 TFSI Avant

AUDI A4 1.8 TFSI Avant

A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Lighting ALWR | 58
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Central electronics ZE | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Service Interval reset | 33
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Display/operating unit | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Braking system Electronic parking brake | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Airbag AB | 30
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Lighting Main beam assistant | 30
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | System overview System overview | 01
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Sound system | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Navigation system | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Parking aid Parking assistant | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Running gear/steering Active steering | 36
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Central electronics ZE II | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Airbag AB | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information TV tuner | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Braking system Electronic parking brake | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Engine management Motronic MED | 43
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Central electronics ZE III | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Telephone | 28
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Audio | 4B
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Instrumentation Instrument cluster | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Information electronics | 4C
A4 1.8 TFSI Avant | 1,8 | 118 | CABB | 11.2007-5.2008 | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Lighting ALWR | 58
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Sound system | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information TV tuner | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Navigation system | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Running gear/steering Active steering | 36
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Central electronics ZE II | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Central electronics ZE III | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Airbag AB | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Service Interval reset | 33
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Audio | 4B
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | System overview System overview | 01
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Telephone | 28
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Braking system Electronic parking brake | 44
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Braking system Electronic parking brake | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Lighting Main beam assistant | 30
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Central electronics ZE | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Display/operating unit | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Airbag AB | 30
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Parking aid Parking assistant | 42
A4 1.8 TFSI Avant | 1,8 | 88 | CDHA | 6.2008- | Driver information Information electronics | 4C
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Central electronics ZE | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Airbag AB | 30
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Information electronics | 4C
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Lighting ALWR | 58
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Airbag AB | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Telephone | 28
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Service Interval reset | 33
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Navigation system | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Braking system Electronic parking brake | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | System overview System overview | 01
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Central electronics ZE III | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Display/operating unit | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Parking aid Parking assistant | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Lighting Main beam assistant | 30
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Central electronics ZE II | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Sound system | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information TV tuner | 42
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Braking system Electronic parking brake | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Audio | 4B
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Running gear/steering Active steering | 36
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI Avant | 1,8 | 118 | CDHB | 6.2008- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Sound system | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information TV tuner | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 44
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Lighting Main beam assistant | 30
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR | 58
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE III | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Display/operating unit | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Active steering | 36
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone | 28
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Service Interval reset | 33
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Audio | 4B
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 30
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Information electronics | 4C
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | System overview System overview | 01
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Driver information Navigation system | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Parking aid Parking assistant | 42
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI Avant | 1,8 | 125 | CJEB | 11.2011- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A4 1.8 TFSI quattro

AUDI A4 1.8 TFSI quattro

A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Sound system | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Navigation system | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Audio | 4B
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Information electronics | 4C
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Lighting ALWR | 58
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Central electronics ZE | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Airbag AB | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information TV tuner | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Braking system Electronic parking brake | 44
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Lighting Main beam assistant | 30
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Central electronics ZE III | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Display/operating unit | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Parking aid Parking assistant | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Running gear/steering Active steering | 36
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | System overview System overview | 01
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Central electronics ZE II | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Telephone | 28
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Service Interval reset | 33
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Braking system Electronic parking brake | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Airbag AB | 30
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI quattro | 1,8 | 118 | CDHB | 9.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 44
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Active steering | 36
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Sound system | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information TV tuner | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Navigation system | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 30
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | System overview System overview | 01
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE III | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Display/operating unit | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Information electronics | 4C
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Engine management Simos | 4C
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR | 58
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone | 28
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Service Interval reset | 33
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Audio | 4B
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Parking aid Parking assistant | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Lighting Main beam assistant | 30
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI quattro | 1,8 | 125 | CJEB | 11.2011- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:AUDI:A4 3.2 FSI Avant

AUDI A4 3.2 FSI Avant

A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Comfort and conven. ECU Sun roof operating unit | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Auxiliary/supplementary heater | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Seat adjustment Driver"s seat | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid Park Distance Control (PDC) | 30
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Navigation system >>> | 22
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Service Interval reset | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Alarm system Intrusion detection | 22
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Heater/air conditioner Air conditioning regulator | 25
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Transmission control Continuously variable transmission (CVT) | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Central electronics ZE | 44
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting Headlight vertical-aim control | 2A
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Steering wheel electron. Multi-function steering wheel | 22
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Parking aid >>> | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Lighting ALWR | 58
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Driver information Audio | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Instrumentation Instrument cluster | 42
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Airbag AB | 30
A4 3.2 FSI Avant | 3,2 | 188 | AUK | 1.2005-6.2008 | Engine management Simos | 43
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Central electronics ZE II | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Central electronics ZE III | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Driver seat memory | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Trailer control unit | 52
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Rear right door control unit | 01
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Display/operating unit | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Braking system Electronic parking brake | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Heater/air conditioner Climatronic | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Heater/air conditioner Climatronic | 43
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Diagnosis/bus systems Gateway | 4H
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Running gear/steering Adaptive damping system | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Lighting Main beam assistant | 30
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Actuator for external noise | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Lighting ALWR | 58
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Airbag AB | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Telephone | 28
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Service Interval reset | 33
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Running gear/steering Adaptive suspension system | 43
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Braking system Electronic parking brake | 44
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Passenger side door control unit | 44
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Anti-theft device Access system/immobilizer | 01
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Parking aid Parking assistant | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Telephone/emergency call system | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Engine management Simos | 4C
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | System overview System overview | 01
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Central electronics ZE | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Passenger seat memory | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 4D
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Rear left door control unit | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Navigation system | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Instrumentation Instrument cluster | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Information electronics | 4C
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Transmission control 6-speed automatic transmission | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Diagnosis/bus systems Gateway | 77
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Engine management Simos | 4B
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Mediaplayer | 28
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Sound system | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information TV tuner | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Parking aid Park Distance Control (PDC) | 44
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Convenience electronics Driver side door control unit | 44
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Driver information Audio | 4B
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Airbag AB | 30
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Running gear/steering Active steering | 36
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 3.2 FSI Avant | 3,2 | 195 | CALA | 9.2008- | Transmission control 0AW Multitronic | 57


DVD 2014/3:PKW:CADILLAC:SLS 3.6i

CADILLAC SLS 3.6i

SLS 3.6i | 3,6 | 190 | LY7 | 11.2006- | Engine management Motronic ME | 57


DVD 2014/3:PKW:CHRYSLER:Grand Voyager 3.3i

CHRYSLER Grand Voyager 3.3i

Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Traction control system ABS/ASR | 47
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Convenience electronics Rear lid control unit | 42
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Airbag Seat occupied sensor | 57
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Engine management NGC | 4C
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Anti-lock braking system ABS | 47
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | System overview System overview | 22
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Central electronics Front central electronics | 47
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Transmission control GS | 4C
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Central electronics ZE | 4C
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Airbag AB | 42
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Central electronics ZE | 47
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Airbag AB | 77
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Airbag SIACM | 22
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Engine management NGC | 30
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Traction control system ABS/ASR | 47
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Transmission control EATX | 45
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Heater/air conditioner Air conditioner | 43
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Anti-lock braking system ABS | 42
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Instrumentation Instrument cluster | 4B
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Convenience electronics Driver side seat memory | 01
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Airbag SIACM | 22
Grand Voyager 3.3i | 3,3 | 128 | EGA | 9.2007- | Transmission control EGS | 31


DVD 2014/3:PKW:CITROEN:C5 2.7 HDi

CITROEN C5 2.7 HDi

C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Wiper system Wiper control | 57
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Airbag AB | 36
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Parking aid Park Distance Control (PDC) | 4B
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Multi Information Display | 47
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Electro-hydraulic power steering | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Electronic rear lid actuation | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Service Interval reset | 36
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driving safety system ESP Electronic stability program ESP | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive damping system | 45
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Steering column switch module | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Driver side seat control unit | 44
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Engine management CR/EDC | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Central door control unit | 47
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Emergency call system | 57
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Heater/air conditioner Automatic A/C | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Belt warning lamps | 2E
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Instrumentation Instrument cluster | 57
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Central electronics ZE | 57
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive suspension system | 4C
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Multi-purpose receiver control unit | 30
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio | 5A
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio / telematics | 57
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Rain/light sensor | 22
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Electr. energy management Energy saving mode | 1B
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 36
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Adaptive damping system | 42
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Lighting Adaptive cornering light | 43
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | System overview System overview | 01
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information CD changer | 45
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Driver information Audio / telematics | 60
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Electr. energy management Battery management EBM | 2F
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Running gear/steering Lane departure warning | 4B
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Braking system Electronic parking brake | 57
C5 2.7 HDi | 2,7 | 150 | UHZ | 4.2008-7.2009 | Convenience electronics Hands-free unit | 57


DVD 2014/3:PKW:CHERY:QQ6 1.3i

CHERY QQ6 1.3i

QQ6 1.3i | 1,3 | 61 | SQR473F | 7.2006- | Anti-lock braking system ABS | 30
QQ6 1.3i | 1,3 | 61 | SQR473F | 7.2006- | Engine management EMS | 42
QQ6 1.3i | 1,3 | 61 | SQR473F | 7.2006- | Engine management Motronic M | 04
QQ6 1.3i | 1,3 | 61 | SQR473F | 7.2006- | Anti-lock braking system ABS | 30
QQ6 1.3i | 1,3 | 61 | SQR473F | 7.2006- | Instrumentation Instrument cluster | 22


DVD 2014/3:PKW:FORD:Excursion 7.3 TD 4x4

FORD Excursion 7.3 TD 4x4

Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Airbag AB | 30
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Anti-theft device Immobilizer (WFS) | 30
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Engine management Diesel EEC SAE | 47
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Central electronics ZE | 47
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Heater/air conditioner Automatic A/C | 30
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Anti-lock braking system ABS | 47
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Central locking CL | 22
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Engine management EEC SAE | 47
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Instrumentation On-board computer | 22
Excursion 7.3 TD 4x4 | 7,3 | 175 | 9.1999-8.2003 | Convenience electronics Driver side seat control unit | 22


DVD 2014/3:PKW:FORD:Mondeo 2.3i

FORD Mondeo 2.3i

Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Engine management Electronic scanner unit | 36
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driver information Navigation system | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Transmission control 6-speed automatic transmission | 01
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Lighting Static ALWR | 36
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driver information Navigation system | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Running gear/steering Left lane change assistant | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Airbag AB | 77
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Running gear/steering Electro-hydraulic power steering | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driver information CD changer | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Convenience electronics Driver"s door control unit | 85
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Convenience electronics Driver side seat control unit | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Convenience electronics Trailer control unit | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Instrumentation Instrument cluster | 57
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Anti-theft device Access system/immobilizer | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Anti-lock braking system ABS | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Vehicle speed Distance-based cruise control | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Convenience electronics Passenger door control unit | 85
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Convenience electronics Voice control | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driver information Navigation system | 22
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Parking aid Park Distance Control (PDC) | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Running gear/steering Adaptive damping system | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driver information Audio | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Running gear/steering Right lane change assistant | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Running gear/steering Lane departure warning | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Lighting Cornering light | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Heater/air conditioner Automatic A/C | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Central electronics ZE | 36
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driver information Audio | 30
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4H
Mondeo 2.3i | 2,3 | 118 | L3 | 11.2007- | Airbag AB | 30


DVD 2014/3:PKW:FORD:S-MAX 2.3i

FORD S-MAX 2.3i

S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Convenience electronics Trailer control unit | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Instrumentation Instrument cluster | 57
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Lighting Static ALWR | 36
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Driver information Audio | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Running gear/steering Right lane change assistant | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Running gear/steering Lane departure warning | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Central electronics ZE | 36
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Airbag AB | 77
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | System overview System overview | 01
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Convenience electronics Voice control | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Braking system Electronic parking brake | 42
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Running gear/steering Left lane change assistant | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Convenience electronics Passenger door control unit | 85
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Driver information Navigation system | 22
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.3i | 2,3 | 118 | Duratec-HE/L3 | 3.2007- | Airbag AB | 30


DVD 2014/3:PKW:HYUNDAI:Veracruz 3.0 V6 CRDi-VGT

HYUNDAI Veracruz 3.0 V6 CRDi-VGT

Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Running gear/steering Electro-hydraulic power steering | 30
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Convenience electronics Front left door control unit | 57
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Airbag AB | 22
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Anti-lock braking system ABSK | 47
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Transmission control 5-speed automatic transmission | 45
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Heater/air conditioner Automatic A/C | 42
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Convenience electronics Front right door control unit | 42
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Anti-lock braking system ABS | 47
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Driving safety system ESP ABSK/ESP | 01
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Central electronics ZE | 01
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Engine management EDC 16 C | 01
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Central electronics ZE | 01
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Traction control system ABS/ASR | 47
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Airbag AB | 22
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Transmission control 6-speed automatic transmission | 57
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Engine management EDC 16CP34 | 60
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Anti-lock braking system ABS | 63
Veracruz 3.0 V6 CRDi-VGT | 3 | 176 | S | 10.2006- | Traction control system ABSK/ASR | 01


DVD 2014/3:PKW:LEXUS:IS F 5.0

LEXUS IS F 5.0

IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Roof operating unit | 40
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Vehicle speed Tempomat | 30
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Left mirror adjustment | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Driver information Telematics | 30
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Driver information Navigation system | 30
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Tire monitoring system Tire pressure monitoring | 36
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Braking system Electronic parking brake | 57
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Diagnosis/bus systems Gateway | 30
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Central electronics Front ZE | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Lighting Headlamp level control | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Right mirror adjustment | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Central electronics ZE | 47
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Airbag AB | 3C
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Running gear/steering Electric power steering | 31
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Electric window lifter | 40
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Passenger seat adjustment | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Parking aid Park Distance Control (PDC) | 57
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Electronic ignition lock EZS | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Heater/air conditioner Automatic A/C | 57
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Driver assistance systems Active collision prevention | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Airbag Seat occupied sensor | 36
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Central electronics ZE | 57
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Rain sensor | 30
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | System overview System overview | 22
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Engine management TCCS | 4C
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Driving safety system ESP Electronic stability program ESP | 4C
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Transmission control Automatic transmission | 60
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Central electronics ZE | 44
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Convenience electronics Steering column switch module | 2B
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Seat adjustment Driver"s seat | 42
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Instrumentation Instrument cluster | 40
IS F 5.0 | 5 | 311 | 2URGSE | 12.2007- | Driver assistance systems Active collision prevention | 42


DVD 2014/3:PKW:LEXUS:LX 470 4.7 4x4

LEXUS LX 470 4.7 4x4

LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | System overview System overview | 22
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Driving safety system ESP Electronic stability program ESP | 57
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 30
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Convenience electronics Steering column adjustment | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Convenience electronics Passenger side door control unit | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Engine management M-OBD | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 20
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Tire monitoring system Tire pressure monitoring | 36
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Convenience electronics Rain sensor | 30
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Transmission control Automatic transmission | 60
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Convenience electronics Left mirror adjustment | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Wiper system Wiper control | 40
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 44
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Airbag AB | 22
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Convenience electronics Roof operating unit | 40
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Running gear/steering Adaptive suspension system | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 57
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Lighting Headlamp level control | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Convenience electronics Driver"s door control unit | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Engine management TCCS II V | 02
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Anti-theft device Immobilizer (WFS) | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Alarm system Anti-theft alarm system | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Driving safety system ESP Electronic stability program ESP | 4C
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Engine management TCCS | 4C
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Transmission control 4/5-speed automatic transmission | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Vehicle speed Tempomat | 30
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Convenience electronics Right mirror adjustment | 42
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Airbag Seat occupied sensor | 36
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Central electronics ZE | 47
LX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 1.1998-8.2007 | Anti-lock braking system ABS | 4C


DVD 2014/3:PKW:LEXUS:LX 570 5.7 4x4

LEXUS LX 570 5.7 4x4

LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Engine management TCCS | 4C
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Rear door control unit | 01
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Passenger side front window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Central electronics ZE | 44
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Parking aid Park Distance Control (PDC) | 57
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Roof operating unit | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Central electronics Front ZE | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Vehicle speed Tempomat | 30
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Diagnosis/bus systems Accessor Gateway | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Anti-theft device Access/start authorization | 47
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Passenger side door control unit | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Rear right window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Rear left door control unit | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Instrumentation Instrument cluster | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Airbag AB | 30
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Electric window lifter | 30
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Heater/air conditioner Front right seat climate control | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Passenger side door control unit | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Driver side front window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Rear left window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Heater/air conditioner Air conditioner | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Diagnosis/bus systems Mayday Gateway | 30
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | System overview System overview | 22
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Transmission control Automatic transmission | 60
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Central electronics ZE | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Lighting Headlamp level control | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Steering column adjustment | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Driver"s door control unit | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Heater/air conditioner Automatic A/C | 47
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Airbag Seat occupied sensor | 36
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Rear right door control unit | 42
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Airbag AB | 3C
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
LX 570 5.7 4x4 | 5,7 | 280 |  | 2.2008- | Convenience electronics Rain sensor | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Parking aid Park Distance Control (PDC) | 57
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | System overview System overview | 22
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Transmission control Automatic transmission | 60
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Central electronics ZE | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Lighting Headlamp level control | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Steering column adjustment | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Driver"s door control unit | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Heater/air conditioner Automatic A/C | 47
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Rear right window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Rear left door control unit | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Driver information Navigation system | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Airbag AB | 3C
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Airbag AB | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Rain sensor | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Diagnosis/bus systems Gateway | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Engine management TCCS | 4C
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Driver assistance systems Active collision prevention | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Passenger side front window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Central electronics ZE | 44
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Diagnosis/bus systems Mayday Gateway | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Braking system Electronic parking brake | 57
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Roof operating unit | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Running gear/steering Adaptive suspension system | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Vehicle speed Tempomat | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Diagnosis/bus systems Accessor Gateway | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Anti-theft device Access/start authorization | 47
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Passenger side door control unit | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Rear left window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Airbag Seat occupied sensor | 36
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Rear right door control unit | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Instrumentation Instrument cluster | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Seat adjustment Driver"s seat | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Heater/air conditioner Air conditioner | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Electric window lifter | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Heater/air conditioner Front right seat climate control | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Passenger side door control unit | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Central electronics Front ZE | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Rear door control unit | 01
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Convenience electronics Driver side front window lifter motor | 42
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Driver information Telematics | 30
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LX 570 5.7 4x4 | 5,7 | 282 | 3URFE | 11.2007- | Heater/air conditioner Front left seat climate control | 42


DVD 2014/3:PKW:MAZDA:2 1.3i

MAZDA 2 1.3i

2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Driver information Display/operating unit | 30
2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Central electronics ZE | 30
2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Anti-lock braking system ABS | 30
2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Transmission control 4-speed automatic transmission | 30
2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Running gear/steering Electric power steering | 36
2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Engine management ECM | 30
2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Anti-theft device Access system/immobilizer | 30
2 1.3i | 1,3 | 63 | ZJ | 1.2008- | Driving safety system ESP Electronic stability program ESP | 4H


DVD 2014/3:PKW:MERCEDES-BENZ:E230 2.5i

MERCEDES-BENZ E230 2.5i

E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Electronic brake system SBC (Sensotronic Brake Control) | 91
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Central electronics Rear central electronics | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Running gear/steering Adaptive suspension system | 47
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Trailer attachment recognition | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Rear right door control unit | 44
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Front left dynamic seat | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Pump for dynamic seats | 44
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Park Distance Control (PDC) | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Service Service information | 27
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Driving safety system ESP Electronic stability program ESP | 64
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Transmission control Electr. gear selector lever (EWM) | 30
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Diagnosis/bus systems Gateway | 22
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Lighting ILS VarioX | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Lighting Static ALWR | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Electronic brake system SBC (Sensotronic Brake Control) | 90
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Passenger side seat memory | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Rear left door control unit | 44
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Lower control panel | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Electronic ignition lock EZS | 30
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Electronic rear lid actuation | 31
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Electr. energy management Battery management EBM | 30
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Instrumentation Instrument cluster | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Heater/air conditioner Comfort air conditioning | 46
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Transmission control EGS | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Electronic brake system SBC (Sensotronic Brake Control) | 65
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Central electronics Passenger side central electronics | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Heater/air conditioner Auxiliary/supplementary heater | 47
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Driver side seat memory | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Front left door control unit | 44
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Rear lid control unit | 44
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Front right dynamic seat | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Steering column switch module | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Driver information CD changer | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Airbag AB ARMADA | 77
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Heater/air conditioner Automatic A/C | 46
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Belt tensioner REV L | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Transmission control Automated manual transmission | 43
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Diagnosis/bus systems System diagnosis | 29
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Lighting ILS VarioX (Slave) | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Central electronics Driver side central electronics | 47
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Parking aid Park Distance Control (PDC) | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Front right door control unit | 44
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Upper control panel | 30
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Roof operating unit | 52
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Electronic seat heating | 23
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Convenience electronics Electronic seat heating | 47
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Service Dynamic service information | 47
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Running gear/steering Level control | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Belt tensioner REV Right | 42
E230 2.5i | 2,5 | 150 | 272922 | 7.2007- | Transmission control 5/7-speed automatic transmission | 30


DVD 2014/3:PKW:BYD (QINCHUAN):F3 1.5i

BYD (QINCHUAN) F3 1.5i

F3 1.5i | 1,5 | 78 | 4G15S | 6.2007- | Diagnosis system OBD II | 12
F3 1.5i | 1,5 | 78 | 4G15S | 6.2007- | Engine management MT | 42
F3 1.5i | 1,5 | 78 | 4G15S | 6.2007- | Anti-lock braking system ABS | 4E
F3 1.5i | 1,5 | 78 | 4G15S | 6.2007- | Engine management MT | 42
F3 1.5i | 1,5 | 78 | 4G15S | 6.2007- | Airbag AB | 22
F3 1.5i | 1,5 | 78 | 4G15S | 6.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SKODA:Octavia 1.6i

SKODA Octavia 1.6i

Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Heater/air conditioner Supplementary heater | 47
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Anti-lock braking system ABS | 42
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Engine management Motronic MED | 43
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Service Interval reset | 49
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Traction control system ABS/ASR | 42
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Heater/air conditioner Climatronic | 57
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Heater/air conditioner Automatic A/C | 42
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | System overview System overview | 01
Octavia 1.6i | 1,6 | 77 | CDF | 8.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.6i | 1,6 | 77 | CLR | 4.2010- | Engine management Motronic ME | 01
Octavia 1.6i | 1,6 | 77 | CLR | 4.2010- | System overview System overview | 01


DVD 2014/3:PKW:SKODA:Octavia 1.8i

SKODA Octavia 1.8i

Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Airbag AB | 30
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Heater/air conditioner Automatic A/C | 42
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Driving safety system ESP Electronic stability program ESP | 42
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Heater/air conditioner Climatronic | 57
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Traction control system ABS/ASR | 42
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | System overview System overview | 01
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Heater/air conditioner Auxiliary/supplementary heater | 57
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Anti-lock braking system ABS | 42
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Service Interval reset | 49
Octavia 1.8i | 1,8 | 118 | BYJ | 6.2007- | Heater/air conditioner Supplementary heater | 47
Octavia 1.8i | 1,8 | 118 | CEA | 8.2009- | Engine management Motronic MED | 43


DVD 2014/3:PKW:SUZUKI:Landy 1.4i

SUZUKI Landy 1.4i

Landy 1.4i | 1,4 | 70 | K14B-A | 5.2007- | Engine management ECM | 47


DVD 2014/3:PKW:SUZUKI:SX4 1.6i

SUZUKI SX4 1.6i

SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Airbag AB | 77
SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Anti-theft device Immobiliser | 30
SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Airbag AB | 30
SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Anti-lock braking system ABS | 42
SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Central electronics ZE | 42
SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Engine management ECM | 42
SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Running gear/steering Electric power steering | 30
SX4 1.6i | 1,6 | 80 | M16A | 1.2007- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6i | 1,6 | 80 | M16A1 | 1.2007- | Running gear/steering Electric power steering | 30
SX4 1.6i | 1,6 | 80 | M16A1 | 1.2007- | Anti-theft device Immobiliser | 30
SX4 1.6i | 1,6 | 80 | M16A1 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6i | 1,6 | 80 | M16A1 | 1.2007- | Central electronics ZE | 42
SX4 1.6i | 1,6 | 80 | M16A1 | 1.2007- | Airbag AB | 77
SX4 1.6i | 1,6 | 80 | M16A1 | 1.2007- | Anti-lock braking system ABS | 42
SX4 1.6i | 1,6 | 80 | M16A1 | 1.2007- | Transmission control 4-speed automatic transmission AISIN | 36
SX4 1.6i | 1,6 | 80 | M16A2 | 1.2007- | Running gear/steering Electric power steering | 30
SX4 1.6i | 1,6 | 80 | M16A2 | 1.2007- | Anti-theft device Immobiliser | 30
SX4 1.6i | 1,6 | 80 | M16A2 | 1.2007- | Driving safety system ESP Electronic stability program ESP | 6C
SX4 1.6i | 1,6 | 80 | M16A2 | 1.2007- | Central electronics ZE | 42
SX4 1.6i | 1,6 | 80 | M16A2 | 1.2007- | Airbag AB | 77
SX4 1.6i | 1,6 | 80 | M16A2 | 1.2007- | Anti-lock braking system ABS | 42
SX4 1.6i | 1,6 | 80 | M16A2 | 1.2007- | Transmission control 4-speed automatic transmission AISIN | 36


DVD 2014/3:PKW:TATA (TELCO):Nano 0.6i

TATA (TELCO) Nano 0.6i

Nano 0.6i | 0,6 | 26 | 7.2009- | Engine management Motronic M | 42


DVD 2014/3:PKW:SCION:xB 2.4

SCION xB 2.4

xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | System overview System overview | 22
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Vehicle speed Tempomat | 30
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Central electronics ZE | 44
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Transmission control Automatic transmission | 60
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Airbag Seat occupied sensor | 36
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Instrumentation Instrument cluster | 42
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Running gear/steering Electric power steering | 31
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 57
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Alarm system Anti-theft alarm system | 42
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Engine management TCCS | 4C
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Airbag AB | 3C
xB 2.4 | 2,4 | 116 | 2AZFE | 9.2007- | Heater/air conditioner Air conditioner | 42


DVD 2014/3:PKW:SCION:xD 1.8

SCION xD 1.8

xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Convenience electronics Electronic ignition lock EZS | 42
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Heater/air conditioner Automatic A/C | 47
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Anti-theft device Immobilizer (WFS) | 42
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Alarm system Anti-theft alarm system | 42
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Transmission control Automatic transmission | 60
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 57
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Instrumentation Instrument cluster | 42
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Running gear/steering Electric power steering | 31
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Tire monitoring system Tire pressure monitoring | 36
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | System overview System overview | 22
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Vehicle speed Tempomat | 30
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Anti-lock braking system ABS | 47
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Airbag Seat occupied sensor | 36
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Central electronics ZE | 44
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Engine management TCCS | 4C
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Airbag AB | 3C
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | Heater/air conditioner Air conditioner | 42
xD 1.8 | 1,8 | 94 | 2ZRFE | 9.2007- | 4WD electronics Four-wheel drive electronics | 57


DVD 2014/3:PKW:UAZ:23608 2.2D 4x4

UAZ 23608 2.2D 4x4

23608 2.2D 4x4 | 2,2 | 81 | 51432.10 | 6.2010- | Engine management EDC 16 C | 60


DVD 2014/3:PKW:VOLVO:XC60 T6

VOLVO XC60 T6

XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Central electronics ZE | 4C
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Anti-theft device Access system/immobilizer | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Trailer control unit | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Auxiliary/supplementary heater | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | System overview Vehicle overview | 2B
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Active collision prevention | 22
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information DVD drive | 22
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital audio system | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Lighting ALWR / xenon light | 36
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Airbag AB | 42
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Parking aid Park Distance Control (PDC) | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Electr. energy management Battery management EBM | 33
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side seat memory | 42
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Emergency call system | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information USB audio interface | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Engine management Motronic MED | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio gateway | 42
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Electro-hydraulic power steering | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Navigation system | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Rear lid control unit | 57
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Bluetooth telephone | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver assistance systems Sensor assistance systems | 57
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information TV tuner | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Digital radio reception | 22
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | System overview System overview | 22
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Passenger side door control unit | 43
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Convenience electronics Driver side door control unit | 43
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Braking system Electronic parking brake | 4F
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Heater/air conditioner Automatic A/C | 57
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Parking aid Reversing camera | 36
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driving safety system ESP Steering wheel angle sensor | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Driver information Audio amplifier | 30
XC60 T6 | 2 | 225 | B4204T9 | 8.2013- | Running gear/steering Adaptive damping system | 30


DVD 2014/3:PKW:VW (VOLKSWAGEN):Magotan 1.8i

VW (VOLKSWAGEN) Magotan 1.8i

Magotan 1.8i | 1,8 | 118 | BYJ | 12.2006- | Traction control system ABS/EDS | 42
Magotan 1.8i | 1,8 | 118 | BYJ | 12.2006- | Anti-theft device Access system/immobilizer | 42
Magotan 1.8i | 1,8 | 118 | BYJ | 12.2006- | Central electronics ZE | 42
Magotan 1.8i | 1,8 | 118 | BYJ | 12.2006- | Diagnosis/bus systems Gateway | 3C
Magotan 1.8i | 1,8 | 118 | CEA | 8.2011- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Magotan 2.0i

VW (VOLKSWAGEN) Magotan 2.0i

Magotan 2.0i | 2 | 85 | BJZ | 9.2007- | Engine management Motronic ME | 01
Magotan 2.0i | 2 | 147 | CBL | 4.2008- | Instrumentation Instrument cluster | 42
Magotan 2.0i | 2 | 147 | CBL | 4.2008- | Airbag AB | 30
Magotan 2.0i | 2 | 147 | CBL | 4.2008- | Engine management Motronic MED | 43
Magotan 2.0i | 2 | 147 | CGM | 8.2011- | Engine management Motronic MED | 43


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8i

VW (VOLKSWAGEN) Passat 1.8i

Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Anti-lock braking system ABS | 30
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Vehicle internetworking CAN bus interface | 30
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Sound system >>> | 22
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Airbag AB | 30
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Airbag AB | 30
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Traction control system ABS/ABD | 42
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Heater/air conditioner Climatronic | 43
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Transmission control AG 4 | 30
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Central locking CL | 22
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Navigation system >>> | 22
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Engine management Motronic M | 57
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Instrumentation Instrument cluster | 49
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Seat adjustment Driver"s seat | 42
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Anti-lock braking system ABS | 42
Passat 1.8i | 1,8 | 92 | ANQ | 1.1998-4.2004 | Traction control system ABS/ASR | 67
Passat 1.8i | 1,8 | 118 | BPJ | 4.2010- | Engine management Motronic MED | 4C


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 1.8i Turbo

VW (VOLKSWAGEN) Passat 1.8i Turbo

Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Vehicle internetworking CAN bus interface | 30
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Sound system >>> | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Engine management Motronic ME | 01
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Seat adjustment Driver"s seat | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Traction control system ABS/ABD | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Seat adjustment Seat-/mirror-memory | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Anti-lock braking system ABS | 42
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Transmission control AG 4 | 30
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Steering wheel electron. Multi-function steering wheel | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Central locking CL | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Navigation system >>> | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Instrumentation Instrument cluster | 49
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Driving safety system ESP Electronic stability program ESP | 74
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Radio system >>> | 22
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Airbag AB | 30
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Heater/air conditioner Climatronic | 43
Passat 1.8i Turbo | 1,8 | 110 | AWL | 1.1998-5.2005 | Traction control system ABS/ASR | 67
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Heater/air conditioner Climatronic | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Parking aid Park Distance Control (PDC) | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Convenience electronics Rear left door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Braking system Electronic parking brake | 01
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Heater/air conditioner Auxiliary/supplementary heater | 57
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Tire monitoring system Tire pressure monitoring (RDK) | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 1.2010- | System overview System overview | 01
Passat 1.8i Turbo | 1,8 | 110 | BGC | 1.2010- | Service Interval reset | 20
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Central electronics ZE | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Engine management Motronic ME | 01
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Anti-theft device Access system/immobilizer | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Convenience electronics Passenger side door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Convenience electronics Central door control unit | 51
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Driver information Navigation system | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Traction control system ABS/EDS | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Driver information Telephone | 28
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Service Interval reset | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Convenience electronics Rear right door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Driver information Audio | 01
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Airbag AB | 30
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Instrumentation Instrument cluster | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Transmission control AG 4 | 30
Passat 1.8i Turbo | 1,8 | 110 | BGC | 1.2010- | Engine management Motronic ME | 01
Passat 1.8i Turbo | 1,8 | 110 | BGC | 1.2010- | Instrumentation Instrument cluster | 51
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Transmission control GS | 43
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Diagnosis/bus systems Gateway | 3C
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Convenience electronics Steering column switch module | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Convenience electronics Trailer control unit | 42
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Convenience electronics Driver side door control unit | 44
Passat 1.8i Turbo | 1,8 | 110 | BGC | 11.2005-2.2007 | Heater/air conditioner Supplementary heater | 47


DVD 2014/3:PKW:VW (VOLKSWAGEN):Passat 2.8i

VW (VOLKSWAGEN) Passat 2.8i

Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Vehicle internetworking CAN bus interface | 30
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Sound system >>> | 22
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Comfort and conven. ECU Sun roof operating unit | 42
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Transmission control GS | 43
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Instrumentation Instrument cluster | 49
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Seat adjustment Driver"s seat | 42
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Anti-lock braking system ABS | 42
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Transmission control AG 4 | 30
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Central locking CL | 22
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Heater/air conditioner Climatronic | 43
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Radio system >>> | 22
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Navigation system >>> | 22
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Transmission control GS | 43
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Engine management Motronic ME | 01
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Airbag AB | 30
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Driving safety system ESP Electronic stability program ESP | 74
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Traction control system ABS/ASR | 67
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Steering wheel electron. Multi-function steering wheel | 22
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Seat adjustment Seat-/mirror-memory | 22
Passat 2.8i | 2,8 | 140 | BBG | 1.2002-2.2007 | Traction control system ABS/ABD | 42


DVD 2014/3:PKW:CHEVROLET:Optra 1.6i Station Wagon

CHEVROLET Optra 1.6i Station Wagon

Optra 1.6i Station Wagon | 1,6 | 80 | E-tech | 1.2004- | Engine management Sirius | 30


DVD 2014/3:PKW:FIAT:Uno 1.2

FIAT Uno 1.2

Uno 1.2 | 1,2 | 44 | 188 A4.000 | 5.2007- | Engine management IAW | 4K
Uno 1.2 | 1,2 | 44 | 188 A4.000 | 5.2007- | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:PROTON:New Saga 1.3i

PROTON New Saga 1.3i

New Saga 1.3i | 1,3 | 70 | S4PE | 2.2008- | Engine management EMS | 4B
New Saga 1.3i | 1,3 | 70 | S4PE | 2.2008- | Transmission control Continuously variable transmission (CVT) | 36
New Saga 1.3i | 1,3 | 70 | S4PE | 2.2008- | Airbag ACU | 30
New Saga 1.3i | 1,3 | 70 | S4PE | 2.2008- | Transmission control 4-speed automatic transmission | 42
New Saga 1.3i | 1,3 | 70 | S4PE | 2.2008- | Engine management EMS EasyU IAFM | 42
New Saga 1.3i | 1,3 | 70 | S4PE | 2.2008- | Airbag AB | 30


DVD 2014/3:PKW:SUZUKI:Wagon R 0.7i DI Turbo

SUZUKI Wagon R 0.7i DI Turbo

Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | System overview System overview | 01
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | Engine management ECM | 42
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 47
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | Airbag AB | 30
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | Engine management ECM | 47
Wagon R 0.7i DI Turbo | 0,7 | 47 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42


DVD 2014/3:PKW:SUZUKI:Wagon R 0.7i DI Turbo 4WD

SUZUKI Wagon R 0.7i DI Turbo 4WD

Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | Engine management ECM | 42
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 47
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | Engine management ECM | 47
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | Transmission control 3/4-speed automatic transmission | 47
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | Airbag AB | 30
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | Anti-lock braking system ABS | 42
Wagon R 0.7i DI Turbo 4WD | 0,7 | 47 | K6A | 9.2003-9.2008 | System overview System overview | 01


DVD 2014/3:PKW:AUDI:A3 1.8 TFSI Cabriolet

AUDI A3 1.8 TFSI Cabriolet

A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information Mediaplayer | 28
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information TV tuner | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Rear left door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Airbag AB | 30
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Central electronics ZE | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Passenger seat memory | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information Mediaplayer | 28
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Anti-theft device Immobiliser | 30
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Traction control system ABS/ASR | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Parking aid Parking assistant | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Lighting ALWR | 58
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information Mediaplayer | 4D
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information Sound system | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Central door control unit | 51
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Instrumentation Instrument cluster | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | System overview System overview | 01
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Driver seat memory | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information Mediaplayer | 4D
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information Telephone | 28
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Electric convertible top control | 4D
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Convenience electronics Rear right door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driver information Navigation system | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Service Interval reset | 43
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Cabriolet | 1,8 | 118 | BZB | 4.2008-1.2009 | Engine management Motronic MED | 43
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Central electronics ZE | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information Mediaplayer | 28
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Convenience electronics Passenger side door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Convenience electronics Rear right door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information Navigation system | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Service Interval reset | 43
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Heater/air conditioner Supplementary heater | 47
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Engine management Motronic MED | 43
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Diagnosis/bus systems Gateway | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | System overview System overview | 01
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information Mediaplayer | 4D
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information Sound system | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Convenience electronics Electric convertible top control | 4D
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Convenience electronics Steering column switch module | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Service Interval reset | 20
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Instrumentation Instrument cluster | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Traction control system ABS/ASR | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information Mediaplayer | 4D
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information Telephone | 28
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Convenience electronics Trailer control unit | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Convenience electronics Rear left door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Anti-theft device Immobiliser | 30
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Parking aid Parking assistant | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Lighting ALWR | 58
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Airbag AB | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information Mediaplayer | 28
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Driver information TV tuner | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Parking aid Park Distance Control (PDC) | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Convenience electronics Driver side door control unit | 44
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Central electronics ZE | 57
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Instrumentation Instrument cluster | 51
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Heater/air conditioner Automatic A/C | 42
A3 1.8 TFSI Cabriolet | 1,8 | 118 | CDAA | 1.2009- | Airbag AB | 30
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | System overview System overview | 01
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Instrumentation Instrument cluster | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Steering column lock | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Transmission control Inter-wheel lock | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Driver information Information electronics | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Driver information Sound system | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Central electronics ZE | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Steering column switch module | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Parking aid Reversing camera | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Driver information TV tuner | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Driver information Telephone/emergency call system | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Electr. energy management Battery management EBM | 36
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Lane change assistant | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Anti-theft device Access/start authorization | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Heater/air conditioner Climatronic | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Airbag AB | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Lighting Main beam assistant | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Trailer control unit | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Service Interval reset | 33
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Heater/air conditioner Climatic | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Parking aid Parking assistant | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Convenience electronics Sensor electronics | 42
A3 1.8 TFSI Cabriolet | 1,8 | 132 | CJSA | 10.2013- | Engine management Simos | 4C


DVD 2014/3:PKW:AUDI:A3 1.9 TDI Cabriolet

AUDI A3 1.9 TDI Cabriolet

A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Lighting ALWR | 58
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information Mediaplayer | 4D
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information Telephone | 28
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Parking aid Park Distance Control (PDC) | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Rear right door control unit | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Driver side door control unit | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Instrumentation Instrument cluster | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Diagnosis/bus systems Gateway | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Driver seat memory | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information Mediaplayer | 28
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Passenger side door control unit | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Trailer control unit | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Engine management EDC 16U34 | 4C
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Service Interval reset | 43
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Running gear/steering Electromechanical power steering | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Heater/air conditioner Supplementary heater | 47
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Airbag AB | 30
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | System overview System overview | 01
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Central electronics ZE | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information Mediaplayer | 4D
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information Mediaplayer | 28
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information TV tuner | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Steering column switch module | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Rear left door control unit | 44
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Electr. energy management Battery management EBM | 36
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Heater/air conditioner Automatic A/C | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Parking aid Parking assistant | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Passenger seat memory | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information Sound system | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Electric convertible top control | 4D
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Convenience electronics Central door control unit | 51
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Driver information Navigation system | 42
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Anti-theft device Immobiliser | 30
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Heater/air conditioner Climatronic | 57
A3 1.9 TDI Cabriolet | 1,9 | 77 | BLS | 4.2008-5.2009 | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:A3 2.0 TDI Cabriolet

AUDI A3 2.0 TDI Cabriolet

A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Electric convertible top control | 4D
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CBAA | 4.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | System overview System overview | 01
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Passenger seat memory | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Central door control unit | 51
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Service Interval reset | 43
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Instrumentation Instrument cluster | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Traction control system ABS/ASR | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Lighting ALWR | 58
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information Telephone | 28
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information Navigation system | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Anti-theft device Immobiliser | 30
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Driver seat memory | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Electric convertible top control | 4D
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Engine management EDC 17CP14 | 4C
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Airbag AB | 30
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Central electronics ZE | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information Sound system | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driver information TV tuner | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Cabriolet | 2 | 103 | CBAB | 4.2008-5.2010 | Parking aid Parking assistant | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Airbag AB | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Service Interval reset | 43
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Airbag AB | 30
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | System overview System overview | 01
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Service Interval reset | 20
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Convenience electronics Electric convertible top control | 4D
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Cabriolet | 2 | 100 | CFFA | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | System overview System overview | 01
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 43
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Airbag AB | 30
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Lighting ALWR | 58
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information Telephone | 28
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 57
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Airbag AB | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 28
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Convenience electronics Electric convertible top control | 4D
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information Navigation system | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Service Interval reset | 20
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Traction control system ABS/ASR | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Engine management EDC 17C46 | 4C
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Central electronics ZE | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information Mediaplayer | 4D
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information Sound system | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Driver information TV tuner | 42
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Cabriolet | 2 | 103 | CFFB | 11.2009- | Parking aid Parking assistant | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | System overview System overview | 01
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Lighting Automatic headlight levelling control | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Instrumentation Instrument cluster | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Parking aid Reversing camera | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Anti-theft device Access/start authorization | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Driver information Information electronics | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Lighting Main beam assistant | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Driver side seat memory | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Running gear/steering Adaptive damping system | 36
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Trailer control unit | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Service Interval reset | 33
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Driving safety system ESP Electronic stability program ESP | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Heater/air conditioner Climatic | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Driver information TV tuner | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Central electronics Special-purpose vehicle control unit | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Driver information Telephone/emergency call system | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Passenger side door control unit | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Driver side door control unit | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Diagnosis/bus systems Gateway | 4B
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Electr. energy management Battery management EBM | 36
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Lane change assistant | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Steering column lock | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Transmission control Inter-wheel lock | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Airbag AB | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Actuator for external noise | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Transmission control Twin clutch transmission, 6 speed | 36
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Central electronics ZE | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Steering column switch module | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Electronic rear lid actuation | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Heater/air conditioner Climatronic | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Driver information Sound system | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Parking aid Parking assistant | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Actuator for structure-borne noise | 57
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Convenience electronics Sensor electronics | 42
A3 2.0 TDI Cabriolet | 2 | 110 | CRLB | 10.2013- | Engine management EDC 17C64 | 4C


DVD 2014/3:PKW:AUDI:A3 2.0 TFSI Cabriolet

AUDI A3 2.0 TFSI Cabriolet

A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Driver seat memory | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Service Interval reset | 43
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Airbag AB | 30
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Central electronics ZE | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information Mediaplayer | 4D
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information Sound system | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information TV tuner | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Electric convertible top control | 4D
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Tire monitoring system Tire pressure monitoring (RDK) | 43
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Parking aid Parking assistant | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | System overview System overview | 01
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Passenger seat memory | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Traction control system ABS/ASR | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Lighting ALWR | 58
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information Mediaplayer | 28
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information Telephone | 28
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Convenience electronics Central door control unit | 51
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driver information Navigation system | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Cabriolet | 2 | 147 | CAWB | 4.2008-1.2009 | Engine management Motronic MED | 43
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Central electronics ZE | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information Telephone | 28
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Convenience electronics Passenger side door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Convenience electronics Rear right door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information Navigation system | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Instrumentation Instrument cluster | 51
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Running gear/steering Electromechanical power steering | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Parking aid Parking assistant | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Parking aid Rear Park Distance Control (PDC) | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Lighting ALWR | 58
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information Mediaplayer | 4D
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information Mediaplayer | 28
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Parking aid Park Distance Control (PDC) | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Convenience electronics Driver side door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Service Interval reset | 43
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Central electronics ZE | 57
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Heater/air conditioner Climatronic | 57
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Heater/air conditioner Automatic A/C | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Airbag AB | 30
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Transmission control Twin clutch transmission, 6 speed | 31
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information Sound system | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information TV tuner | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Convenience electronics Trailer control unit | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Convenience electronics Rear left door control unit | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Anti-theft device Immobiliser | 30
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driving safety system ESP Electronic stability program ESP | 5A
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Heater/air conditioner Auxiliary/supplementary heater | 57
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Diagnosis/bus systems Gateway | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | System overview System overview | 01
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Airbag AB | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Driver information Mediaplayer | 28
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Convenience electronics Electric convertible top control | 4D
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Convenience electronics Steering column switch module | 44
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Electr. energy management Battery management EBM | 36
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Service Interval reset | 20
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Instrumentation Instrument cluster | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Heater/air conditioner Supplementary heater | 47
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Traction control system ABS/ASR | 42
A3 2.0 TFSI Cabriolet | 2 | 147 | CCZA | 1.2009- | Engine management Motronic MED | 43


DVD 2014/3:PKW:AUDI:A4 1.8 TFSI Avant quattro

AUDI A4 1.8 TFSI Avant quattro

A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Sound system | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Service Interval reset | 33
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Parking aid Park Distance Control (PDC) | 44
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Display/operating unit | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Exhaust gas treatment AdBlue dosing system | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Central electronics ZE II | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Central electronics ZE III | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Airbag AB | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Running gear/steering Adaptive suspension system | 43
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Navigation system | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Airbag AB | 30
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Lighting Main beam assistant | 30
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Lighting ALWR | 58
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information TV tuner | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Braking system Electronic parking brake | 44
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Audio | 4B
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Braking system Electronic parking brake | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Running gear/steering Active steering | 36
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | System overview System overview | 01
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Central electronics ZE | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Telephone | 28
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Parking aid Parking assistant | 42
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Driver information Information electronics | 4C
A4 1.8 TFSI Avant quattro | 1,8 | 118 | CDHB | 9.2008- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 77
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR | 58
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE III | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver seat memory | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Trailer control unit | 52
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Driver side door control unit | 44
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Electronic rear lid actuation | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 30
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driving safety system ESP Electronic stability program ESP | 65
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Active steering | 36
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Transmission control 6-speed automatic transmission | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for external noise | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Engine management Simos | 4C
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 4D
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Sound system | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information TV tuner | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Vehicle speed ACC (Adaptive Cruise Control) | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear right door control unit | 01
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Navigation system | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Anti-theft device Access system/immobilizer | 01
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Climatronic | 43
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Running gear/steering Adaptive damping system | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone/emergency call system | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | System overview System overview | 01
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Central electronics ZE | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Airbag AB | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger seat memory | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 44
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Display/operating unit | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Braking system Electronic parking brake | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Heater/air conditioner Auxiliary/supplementary heater | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Diagnosis/bus systems Gateway | 4H
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Information electronics | 4C
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Lighting Main beam assistant | 30
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Actuator for structure-borne noise | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Transmission control 0AW Multitronic | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Lighting ALWR / Adaptive cornering light | 51
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Mediaplayer | 28
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Telephone | 28
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Service Interval reset | 33
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Rear left door control unit | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Convenience electronics Passenger side door control unit | 44
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Driver information Audio | 4B
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Instrumentation Instrument cluster | 57
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Parking aid Parking assistant | 42
A4 1.8 TFSI Avant quattro | 1,8 | 125 | CJEB | 11.2011- | Exhaust gas treatment AdBlue dosing system | 42


DVD 2014/3:PKW:AUDI:TT 1.8 TFSI Coupe

AUDI TT 1.8 TFSI Coupe

TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Lighting ALWR | 58
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 4D
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 28
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information TV tuner | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Steering column switch module | 44
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Electr. energy management Battery management EBM | 36
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Parking aid Parking assistant | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Driver seat memory | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 28
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Passenger side door control unit | 44
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Trailer control unit | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information Navigation system | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Anti-theft device Immobiliser | 30
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Running gear/steering Electromechanical power steering | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Supplementary heater | 47
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Traction control system ABS/ASR | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | System overview System overview | 01
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Central electronics ZE | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Transmission control 6-speed automatic transmission | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 4D
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information Telephone | 28
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Driver side door control unit | 44
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Instrumentation Instrument cluster | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Automatic A/C | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Engine management Motronic MED | 43
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Diagnosis/bus systems Gateway | 44
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Passenger seat memory | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driver information Sound system | 42
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Electric convertible top control | 4D
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Central door control unit | 51
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Service Interval reset | 43
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Climatronic | 57
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Climatronic | 43
TT 1.8 TFSI Coupe | 1,8 | 118 | CDAA | 6.2008- | Airbag AB | 30


DVD 2014/3:PKW:AUDI:TT 1.8 TFSI Roadster

AUDI TT 1.8 TFSI Roadster

TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Lighting ALWR | 58
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Transmission control Twin clutch transmission, 6 speed | 31
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 28
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information Telephone | 28
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Passenger side door control unit | 44
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information Navigation system | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Anti-theft device Immobiliser | 30
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Running gear/steering Electromechanical power steering | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Climatronic | 43
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Engine management Motronic MED | 43
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Diagnosis/bus systems Gateway | 44
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Lighting ALWR / Adaptive cornering light | 51
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Passenger seat memory | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 4D
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Electric convertible top control | 4D
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Steering column switch module | 44
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Driver side door control unit | 44
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Instrumentation Instrument cluster | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Supplementary heater | 47
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Traction control system ABS/ASR | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | System overview System overview | 01
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Central electronics ZE | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Transmission control 6-speed automatic transmission | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information Sound system | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information TV tuner | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Trailer control unit | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Electr. energy management Battery management EBM | 36
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driving safety system ESP Electronic stability program ESP | 5A
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Parking aid Parking assistant | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Parking aid Rear Park Distance Control (PDC) | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Driver seat memory | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 4D
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Driver information Mediaplayer | 28
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Parking aid Park Distance Control (PDC) | 44
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Convenience electronics Central door control unit | 51
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Service Interval reset | 43
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Climatronic | 57
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Heater/air conditioner Automatic A/C | 42
TT 1.8 TFSI Roadster | 1,8 | 118 | CDAA | 6.2008- | Airbag AB | 30


DVD 2014/3:PKW:AUDI:TT 2.0 TDI Coupe quattro

AUDI TT 2.0 TDI Coupe quattro

TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Passenger seat memory | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Engine management EDC 17CP14 | 4C
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | System overview System overview | 01
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Telephone | 28
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Navigation system | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Lighting ALWR | 58
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Driver seat memory | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Service Interval reset | 43
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Airbag AB | 30
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Central electronics ZE | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Sound system | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information TV tuner | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TDI Coupe quattro | 2 | 125 | CBBB | 6.2008-6.2010 | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Lighting ALWR | 58
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Service Interval reset | 43
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driver information Telephone | 28
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driver information Navigation system | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 43
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Traction control system ABS/ASR | 42
TT 2.0 TDI Coupe quattro | 2 | 125 | CFGB | 5.2010- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:AUDI:TT 2.0 TDI Roadster quattro

AUDI TT 2.0 TDI Roadster quattro

TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | System overview System overview | 01
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Passenger seat memory | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Central electronics ZE | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Telephone | 28
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Service Interval reset | 43
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Lighting ALWR | 58
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Driver seat memory | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Sound system | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information TV tuner | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Driver information Navigation system | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Engine management EDC 17CP14 | 4C
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TDI Roadster quattro | 2 | 125 | CBBB | 6.2008-6.2010 | Airbag AB | 30
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | System overview System overview | 01
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driver information TV tuner | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Central electronics ZE | 57
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driver information Navigation system | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Traction control system ABS/ASR | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Lighting ALWR | 58
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driver information Telephone | 28
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Service Interval reset | 43
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Heater/air conditioner Climatronic | 43
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Airbag AB | 30
TT 2.0 TDI Roadster quattro | 2 | 125 | CFGB | 5.2010- | Engine management EDC 17C46 | 4C


DVD 2014/3:PKW:AUDI:TT 2.0 TFSI Coupe quattro

AUDI TT 2.0 TFSI Coupe quattro

TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Central electronics ZE | 57
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Engine management Motronic MED | 43
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | System overview System overview | 01
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Airbag AB | 30
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCTA | 6.2008-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | System overview System overview | 01
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Airbag AB | 30
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Engine management Motronic MED | 43
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Service Interval reset | 43
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Airbag AB | 30
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | 4WD electronics Four-wheel drive electronics | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Lighting ALWR | 58
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driver information TV tuner | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driver information Navigation system | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driver information Telephone | 28
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Central electronics ZE | 57
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Traction control system ABS/ASR | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Engine management Motronic MED | 43
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | System overview System overview | 01
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CESA | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | System overview System overview | 01
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driver information Navigation system | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Engine management Motronic MED | 4C
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Lighting ALWR | 58
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driver information TV tuner | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Central electronics ZE | 57
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Airbag AB | 30
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driver information Telephone | 28
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Service Interval reset | 43
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Parking aid Parking assistant | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 4D
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Driver information Mediaplayer | 28
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Coupe quattro | 2 | 155 | CETA | 5.2010- | Traction control system ABS/ASR | 42


DVD 2014/3:PKW:AUDI:TT 2.0 TFSI Roadster quattro

AUDI TT 2.0 TFSI Roadster quattro

TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Diagnosis/bus systems Gateway | 44
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Central electronics ZE | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Driver seat memory | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Electric convertible top control | 4D
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Steering column switch module | 44
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Driver side door control unit | 44
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Service Interval reset | 43
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Supplementary heater | 47
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Traction control system ABS/ASR | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Parking aid Parking assistant | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Lighting ALWR | 58
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Transmission control 6-speed automatic transmission | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Sound system | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information TV tuner | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Electr. energy management Battery management EBM | 36
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Instrumentation Instrument cluster | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Running gear/steering Electromechanical power steering | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Automatic A/C | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Engine management Motronic MED | 43
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Parking aid Rear Park Distance Control (PDC) | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Lighting ALWR / Adaptive cornering light | 51
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Passenger seat memory | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Passenger side door control unit | 44
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Trailer control unit | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Convenience electronics Central door control unit | 51
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Navigation system | 42
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 57
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Climatronic | 43
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Airbag AB | 30
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | System overview System overview | 01
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Transmission control Twin clutch transmission, 6 speed | 31
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 4D
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Mediaplayer | 28
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driver information Telephone | 28
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Parking aid Park Distance Control (PDC) | 44
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Anti-theft device Immobiliser | 30
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Driving safety system ESP Electronic stability program ESP | 5A
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Heater/air conditioner Auxiliary/supplementary heater | 57
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | Tire monitoring system Tire pressure monitoring (RDK) | 43
TT 2.0 TFSI Roadster quattro | 2 | 147 | CCZA | 6.2008-6.2010 | 4WD electronics Four-wheel drive electronics | 42


DVD 2014/3:PKW:CADILLAC:BLS 2.0 Flexpower

CADILLAC BLS 2.0 Flexpower

BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Engine management Trionic | 57
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Convenience electronics Sun roof | 30
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Parking aid Park Distance Control (PDC) | 30
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | System overview System overview | 22
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Central electronics ZE | 47
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Instrumentation Instrument cluster | 44
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Lighting Xenon light | 60
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Central electronics Front central electronics | 47
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Driver information Audio operating element | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Anti-lock braking system ABS | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Central electronics Rear central electronics | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Convenience electronics Rear right door control unit | 42
BLS 2.0 Flexpower | 2 | 147 | 10.2007- | Convenience electronics Steering interlock | 42


DVD 2014/3:PKW:CADILLAC:BLS 2.0 Flexpower Wagon

CADILLAC BLS 2.0 Flexpower Wagon

BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Transmission control 5-speed automatic transmission | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 30
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Transmission control Electr. gear selector lever (EWM) | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Central electronics Front central electronics | 47
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Convenience electronics Front left door control unit | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Driver information Audio operating element | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Lighting Xenon light | 60
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Instrumentation Instrument cluster | 44
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Convenience electronics Rear left door control unit | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Convenience electronics Steering interlock | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Anti-lock braking system ABS | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Engine management Trionic | 57
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | System overview System overview | 22
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Central electronics Rear central electronics | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Heater/air conditioner Automatic A/C | 44
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Convenience electronics Steering column switch module | 57
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Parking aid Park Distance Control (PDC) | 30
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Central electronics ZE | 47
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Convenience electronics Front right door control unit | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Convenience electronics Rear right door control unit | 42
BLS 2.0 Flexpower Wagon | 2 | 147 | 10.2007- | Convenience electronics Sun roof | 30


DVD 2014/3:PKW:FORD:Galaxy 2.2 TDCi

FORD Galaxy 2.2 TDCi

Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Driver side seat control unit | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Engine management CR/EDC 17CP | 4C
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Anti-theft device Access system/immobilizer | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Airbag AB | 77
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | System overview System overview | 01
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Passenger door control unit | 85
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Voice control | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Central electronics ZE | 36
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Braking system Electronic parking brake | 42
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Navigation system | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Right lane change assistant | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Lane departure warning | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Lighting Cornering light | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Trailer control unit | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Navigation system | 22
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Audio | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Airbag AB | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Driver"s door control unit | 85
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Heater/air conditioner Automatic A/C | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Transmission control 6-speed automatic transmission | 01
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Lighting Static ALWR | 36
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Adaptive damping system | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Left lane change assistant | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Driver side seat control unit | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Trailer control unit | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Navigation system | 22
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Anti-theft device Access system/immobilizer | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Audio | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Passenger door control unit | 85
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Engine management EDC | 4C
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Transmission control 6-speed automatic transmission | 01
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Instrumentation Instrument cluster | 57
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Running gear/steering Adaptive damping system | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Airbag AB | 77
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Running gear/steering Electro-hydraulic power steering | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Driver"s door control unit | 85
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Heater/air conditioner Automatic A/C | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Navigation system | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Braking system Electronic parking brake | 42
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | System overview System overview | 01
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Central electronics ZE | 36
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Parking aid Park Distance Control (PDC) | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Lighting Static ALWR | 36
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Navigation system | 30
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 4H
Galaxy 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Lighting Cornering light | 30


DVD 2014/3:PKW:FORD:Kuga 2.0 TDCi

FORD Kuga 2.0 TDCi

Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | System overview System overview | 01
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Convenience electronics Voice control | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Convenience electronics Driver"s door control unit | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Airbag AB | 36
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Driver information Audio | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Driver information Camera system | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Driver information Audio | 4D
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Lighting Static ALWR | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Central electronics ZE | 42
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Convenience electronics Passenger door control unit | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Instrumentation Instrument cluster | 2D
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Driver information Audio | 01
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Transmission control 6-speed automatic transmission | 30
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Heater/air conditioner Automatic A/C | 42
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Lighting Static ALWR | 36
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Engine management CR/EDC | 4C
Kuga 2.0 TDCi | 2 | 100 | G6DG | 2.2008- | Driver information Navigation system | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | System overview System overview | 01
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Driver information Audio | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Convenience electronics Driver"s door control unit | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Driver information Camera system | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Engine management CR/EDC | 4C
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Driver information Audio | 4D
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Convenience electronics Voice control | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Instrumentation Instrument cluster | 2D
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Driver information Audio | 01
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Lighting Static ALWR | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Transmission control 6-speed automatic transmission | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Lighting Static ALWR | 36
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Convenience electronics Passenger door control unit | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Airbag AB | 36
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Central electronics ZE | 42
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.0 TDCi | 2 | 103 | UFDA | 5.2010- | Driver information Navigation system | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Central electronics ZE | 36
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Airbag AB | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Transmission control 6/7-speed double clutch transmission | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Driver information Display/operating unit | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | System overview System overview | 01
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 2.0 TDCi | 2 | 103 | UFMA | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Lighting Static ALWR | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Transmission control 6-speed automatic transmission | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Lighting Static ALWR | 36
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Convenience electronics Driver"s door control unit | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Engine management CR/EDC | 4C
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Airbag AB | 36
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Convenience electronics Voice control | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Driver information Navigation system | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | System overview System overview | 01
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Driver information Audio | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Convenience electronics Passenger door control unit | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Instrumentation Instrument cluster | 2D
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Central electronics ZE | 42
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Driver information Camera system | 30
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Driver information Audio | 4D
Kuga 2.0 TDCi | 2 | 100 | UKDA | 5.2010- | Driver information Audio | 01
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Driver information Display/operating unit | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | System overview System overview | 01
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Central electronics ZE | 36
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Airbag AB | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Transmission control 6/7-speed double clutch transmission | 30
Kuga 2.0 TDCi | 2 | 100 | UKMA | 11.2012- | Running gear/steering Right lane change assistant | 30


DVD 2014/3:PKW:FORD:Kuga 2.0 TDCi 4x4

FORD Kuga 2.0 TDCi 4x4

Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Lighting Static ALWR | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Heater/air conditioner Automatic A/C | 42
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Convenience electronics Passenger door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Airbag AB | 36
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Driver information Audio | 4D
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Convenience electronics Voice control | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Transmission control 6-speed automatic transmission | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Lighting Static ALWR | 36
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Driver information Camera system | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Instrumentation Instrument cluster | 2D
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Driver information Navigation system | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Driver information Audio | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Engine management CR/EDC | 4C
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | System overview System overview | 01
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Central electronics ZE | 42
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Convenience electronics Driver"s door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.0 TDCi 4x4 | 2 | 100 | G6DG | 2.2008- | Driver information Audio | 01
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | System overview System overview | 01
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Driver information Audio | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Convenience electronics Driver"s door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Lighting Static ALWR | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Transmission control 6-speed automatic transmission | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Convenience electronics Passenger door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Airbag AB | 36
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Driver information Navigation system | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Heater/air conditioner Automatic A/C | 42
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Lighting Static ALWR | 36
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Driver information Camera system | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Engine management CR/EDC | 4C
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Driver information Audio | 4D
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Convenience electronics Voice control | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Central electronics ZE | 42
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Instrumentation Instrument cluster | 2D
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXDA | 4.2010- | Driver information Audio | 01
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | System overview System overview | 01
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Central electronics ZE | 36
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Transmission control 6/7-speed double clutch transmission | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Driver information Display/operating unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi 4x4 | 2 | 120 | TXMA | 11.2012- | Airbag AB | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Convenience electronics Voice control | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Central electronics ZE | 42
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Convenience electronics Passenger door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Airbag AB | 36
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Driver information Navigation system | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Convenience electronics Driver"s door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Lighting Static ALWR | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Transmission control 6-speed automatic transmission | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Lighting Static ALWR | 36
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Instrumentation Instrument cluster | 2D
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Driver information Audio | 01
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | System overview System overview | 01
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Driver information Audio | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Driver information Camera system | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Engine management CR/EDC | 4C
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFDA | 5.2010- | Driver information Audio | 4D
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | System overview System overview | 01
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Driver information Display/operating unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Transmission control 6/7-speed double clutch transmission | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Airbag AB | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Central electronics ZE | 36
Kuga 2.0 TDCi 4x4 | 2 | 103 | UFMA | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Lighting Static ALWR | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Transmission control 6-speed automatic transmission | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Convenience electronics Passenger door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Airbag AB | 36
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Driver information Navigation system | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Engine management CR/EDC | 4A
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Transmission control Twin clutch transmission, 6 speed | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Heater/air conditioner Automatic A/C | 42
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Lighting Static ALWR | 36
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Parking aid Rear Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Driver information Camera system | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Engine management CR/EDC | 4C
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Driver information Audio | 4D
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Convenience electronics Voice control | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Central electronics ZE | 42
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Instrumentation Instrument cluster | 2D
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | 4WD electronics Four-wheel drive electronics | 4D
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Driver information Audio | 01
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | System overview System overview | 01
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Driver information Audio | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Convenience electronics Driver"s door control unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKDA | 5.2010- | Driving safety system ESP Electronic stability program ESP | 42
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Transmission control 6/7-speed double clutch transmission | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Running gear/steering Left lane change assistant | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Driving safety system ESP Electronic stability program ESP | 4H
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Running gear/steering Electro-hydraulic power steering | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | System overview System overview | 01
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Driver information Display/operating unit | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Anti-theft device Access system/immobilizer | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Parking aid Park Distance Control (PDC) | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Convenience electronics Driver"s door control unit | 36
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Running gear/steering Right lane change assistant | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Driving safety system ESP Steering wheel angle sensor | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Airbag AB | 30
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Convenience electronics Passenger door control unit | 36
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Central electronics ZE | 36
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Heater/air conditioner Automatic A/C | 01
Kuga 2.0 TDCi 4x4 | 2 | 100 | UKMA | 11.2012- | Engine management CR/EDC | 4A


DVD 2014/3:PKW:FORD:S-MAX 2.2 TDCi

FORD S-MAX 2.2 TDCi

S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Driver"s door control unit | 85
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Heater/air conditioner Automatic A/C | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Transmission control 6-speed automatic transmission | 01
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Anti-theft device Access system/immobilizer | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Adaptive damping system | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Audio | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Lane departure warning | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Voice control | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Trailer control unit | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Navigation system | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Instrumentation Instrument cluster | 57
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Audio | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Right lane change assistant | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | System overview System overview | 01
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Passenger door control unit | 85
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Engine management CR/EDC 17CP | 4C
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Braking system Electronic parking brake | 42
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Navigation system | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Airbag AB | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Convenience electronics Driver side seat control unit | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Transmission control 6/7-speed double clutch transmission | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Central electronics ZE | 36
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Driver information Navigation system | 22
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Lighting Static ALWR | 36
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Left lane change assistant | 30
S-MAX 2.2 TDCi | 2,2 | 147 | KNW... | 11.2010- | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | System overview System overview | 01
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Passenger door control unit | 85
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Engine management EDC | 4C
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Anti-theft device Access system/immobilizer | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Running gear/steering Adaptive damping system | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Audio | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Lighting Cornering light | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Trailer control unit | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Navigation system | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Transmission control 6-speed automatic transmission | 01
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Audio | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Running gear/steering Electro-hydraulic power steering | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Driver"s door control unit | 85
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Heater/air conditioner Automatic A/C | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Parking aid Park Distance Control (PDC) | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Braking system Electronic parking brake | 42
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Navigation system | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driving safety system ESP Electronic stability program ESP | 4H
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driving safety system ESP Steering wheel angle sensor | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Convenience electronics Driver side seat control unit | 30
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Central electronics ZE | 36
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Driver information Navigation system | 22
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Instrumentation Instrument cluster | 57
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Lighting Static ALWR | 36
S-MAX 2.2 TDCi | 2,2 | 129 | Q4WA | 3.2008-10.2010 | Airbag AB | 77


DVD 2014/3:PKW:HYUNDAI:i10 1.1

HYUNDAI i10 1.1

i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Engine management Motronic M | 30
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Anti-lock braking system ABS | 4E
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Engine management Motronic MG | 42
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Engine management Epsilon | 57
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Transmission control 4-speed automatic transmission | 57
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Engine management Motronic M | 01
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Engine management Motronic MG | 42
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Engine management Motronic M | 42
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Engine management Motronic ME | 4B
i10 1.1 | 1,1 | 49 | G4HG | 3.2008-9.2010 | Airbag AB | 22
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Engine management Motronic M | 30
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Engine management Motronic MG | 42
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Engine management Motronic MG | 42
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Transmission control 4-speed automatic transmission | 57
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Anti-lock braking system ABS | 4E
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Engine management Motronic M | 01
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Engine management Motronic M | 42
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Running gear/steering Electro-hydraulic power steering | 30
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Engine management Motronic ME | 4B
i10 1.1 | 1,1 | 51 | G4HG-5 | 10.2010- | Airbag AB | 22


DVD 2014/3:PKW:HYUNDAI:i10 1.1 CRDi

HYUNDAI i10 1.1 CRDi

i10 1.1 CRDi | 1,1 | 55 | D3FA | 3.2008-12.2010 | Engine management EDC 16 C | 01
i10 1.1 CRDi | 1,1 | 55 | D3FA | 3.2008-12.2010 | Anti-lock braking system ABS | 4E
i10 1.1 CRDi | 1,1 | 55 | D3FA | 3.2008-12.2010 | Transmission control 4-speed automatic transmission | 57
i10 1.1 CRDi | 1,1 | 55 | D3FA | 3.2008-12.2010 | Engine management EDC 16CP34 | 60
i10 1.1 CRDi | 1,1 | 55 | D3FA | 3.2008-12.2010 | Running gear/steering Electro-hydraulic power steering | 30
i10 1.1 CRDi | 1,1 | 55 | D3FA | 3.2008-12.2010 | Airbag AB | 22


DVD 2014/3:PKW:JEEP:Wrangler 3.8 4x4

JEEP Wrangler 3.8 4x4

Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Instrumentation Instrument cluster | 42
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Airbag Seat occupied sensor | 90
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Airbag AB | 57
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Instrumentation Instrument cluster | 42
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Alarm system Anti-theft alarm system | 57
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Transmission control EATX | 45
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Transmission control GS | 4C
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Airbag Seat occupied sensor | 90
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Engine management NGC | 4C
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Airbag AB | 4H
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Driving safety system ESP Steering wheel angle sensor | 30
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Central electronics ZE | 4C
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Engine management NGC | 4C
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Airbag AB | 4H
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Alarm system Anti-theft alarm system | 57
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Transmission control EATX | 45
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Central electronics ZE | 4C
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 01
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | System overview System overview | 22
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Transmission control Electr. gear selector lever (ESM) | 42
Wrangler 3.8 4x4 | 3,8 | 146 | EGT | 1.2007- | Convenience electronics Multi-purpose receiver control unit | 4B
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | System overview System overview | 22
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Transmission control GS | 4C
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Engine management JTEC | 47
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Convenience electronics Hands-free unit | 4B
Wrangler 3.8 4x4 | 3,8 | 153 | EGT | 1.2007- | Airbag AB | 57


DVD 2014/3:PKW:LEXUS:GS 300 3.0

LEXUS GS 300 3.0

GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Roof operating unit | 40
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Transmission control Automatic transmission | 60
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Vehicle speed Tempomat | 30
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Transmission control Automatic transmission | 60
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Airbag AB | 3C
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Tire monitoring system Tire pressure monitoring | 36
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Driving safety system ESP Electronic stability program ESP | 4C
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Transmission control Automatic transmission | 60
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Instrumentation Instrument cluster | 40
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Convenience electronics Rain sensor | 30
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Diagnosis/bus systems Gateway | 30
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Running gear/steering Adaptive suspension system | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Lighting Headlamp level control | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Engine management TCCS II V | 02
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Central electronics ZE | 57
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Vehicle speed Tempomat | 20
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Passenger seat adjustment | 42
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Convenience electronics Roof operating unit | 40
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Convenience electronics Steering column adjustment | 42
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Engine management TCCS II V | 02
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Airbag AB | 22
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Engine management TCCS | 4C
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Central electronics ZE | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Heater/air conditioner Automatic A/C | 57
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Central electronics ZE | 44
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Instrumentation Instrument cluster | 40
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | 4WD electronics Four-wheel drive electronics | 57
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Rain sensor | 30
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Central electronics ZE | 44
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Driving safety system ESP Electronic stability program ESP | 4C
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Convenience electronics Passenger seat adjustment | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Central electronics Front ZE | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Central electronics ZE | 57
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Steering column adjustment | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Central electronics ZE | 47
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Steering column switch module | 2B
GS 300 3.0 | 3 | 0 | 2JZGE | 9.1995-8.1998 | Convenience electronics Electric window lifter | 40
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Lighting Headlamp level control | 42
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Heater/air conditioner Automatic A/C | 57
GS 300 3.0 | 3 | 162 | 2JZGE | 9.1992-8.1995 | Vehicle speed Tempomat | 20
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Braking system Electronic parking brake | 57
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Engine management TCCS | 4C
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Transmission control 4/5-speed automatic transmission | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Central electronics ZE | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Lighting Headlamp level control | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Driver information Telematics | 30
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Airbag AB | 3C
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Instrumentation Instrument cluster | 40
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Driver assistance systems Active collision prevention | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Parking aid Park Distance Control (PDC) | 57
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Rear right door control unit | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Diagnosis/bus systems Gateway | 30
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Running gear/steering Adaptive suspension system | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Driver"s door control unit | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Transmission control Automatic transmission | 60
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Engine management TCCS II V | 02
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Central electronics ZE | 47
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Steering column switch module | 2B
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Airbag AB | 22
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Electric window lifter | 40
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Roof operating unit | 40
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Transmission control Automatic transmission | 60
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Transmission control Automatic transmission | 60
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Electronic ignition lock EZS | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Heater/air conditioner Automatic A/C | 57
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Central electronics ZE | 44
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Seat adjustment Driver"s seat | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | 4WD electronics Four-wheel drive electronics | 57
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Rain sensor | 30
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Rear left door control unit | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | System overview System overview | 22
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Central electronics Front ZE | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Vehicle speed Tempomat | 30
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Passenger side door control unit | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Running gear/steering Roll stability control | 30
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Active radiator grille control | 42
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Central electronics ZE | 57
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Vehicle speed Tempomat | 20
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Tire monitoring system Tire pressure monitoring | 36
GS 300 3.0 | 3 | 183 | 3GRFSE | 1.2005-12.2011 | Convenience electronics Passenger seat adjustment | 42


DVD 2014/3:PKW:LEXUS:GS 460 4.6

LEXUS GS 460 4.6

GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Rear left door control unit | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Braking system Electronic parking brake | 57
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Engine management TCCS | 4C
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Central electronics ZE | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Lighting Headlamp level control | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Passenger side door control unit | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Driver assistance systems Active collision prevention | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Airbag Seat occupied sensor | 36
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Driver information Navigation system | 30
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Central electronics ZE | 47
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Heater/air conditioner Air conditioner | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | 4WD electronics Four-wheel drive electronics | 57
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Passenger seat adjustment | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Diagnosis/bus systems Gateway | 30
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Diagnosis/bus systems Gateway | 30
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Running gear/steering Adaptive suspension system | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Driver"s door control unit | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Transmission control Automatic transmission | 60
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Central electronics ZE | 57
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Tire monitoring system Tire pressure monitoring | 36
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Rear right door control unit | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | System overview System overview | 22
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Driving safety system ESP Electronic stability program ESP | 4C
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Electronic ignition lock EZS | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Diagnosis/bus systems Accessor Gateway | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Heater/air conditioner Automatic A/C | 57
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Driver information Telematics | 30
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Active radiator grille control | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Central electronics ZE | 44
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Airbag AB | 3C
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Instrumentation Instrument cluster | 40
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Rain sensor | 30
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Parking aid Park Distance Control (PDC) | 57
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Roof operating unit | 40
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Central electronics Front ZE | 42
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Vehicle speed Tempomat | 30
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Heater/air conditioner Automatic A/C | 47
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Running gear/steering Roll stability control | 30
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Steering column switch module | 2B
GS 460 4.6 | 4,6 | 255 | 1URFSE | 9.2007-12.2011 | Convenience electronics Electric window lifter | 40


DVD 2014/3:PKW:AUDI:RS6 5.0 TFSI Avant quattro

AUDI RS6 5.0 TFSI Avant quattro

RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Lighting ALWR | 58
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Central electronics ZE | 57
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Airbag AB | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Mediaplayer | 4D
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Mediaplayer | 28
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information TV tuner | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Braking system Electronic parking brake | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Driver side door control unit | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Display/operating unit | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Anti-theft device Access system/immobilizer | 01
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Transmission control Continuously variable transmission (CVT) | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | System overview System overview | 01
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Lighting ALWR / Adaptive cornering light | 51
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Driver seat memory | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Mediaplayer | 28
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Running gear/steering Adaptive suspension system | 43
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Trailer control unit | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Navigation system | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Electr. energy management Battery management EBM | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Heater/air conditioner Climatronic | 43
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Diagnosis/bus systems Gateway | 4H
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Engine management Motronic MED | 4C
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Central electronics ZE II | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Transmission control 6-speed automatic transmission | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Airbag AB | 30
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Mediaplayer | 4D
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Sound system | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Service Interval reset | 33
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Trailer control unit | 52
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Rear right door control unit | 01
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Passenger side door control unit | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Electronic rear lid actuation | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Heater/air conditioner Supplementary heater | 47
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driving safety system ESP Electronic stability program ESP | 65
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Diagnosis/bus systems Gateway | 77
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Central electronics ZE III | 57
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Transmission control 6-speed automatic transmission | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Passenger seat memory | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Telephone | 28
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Parking aid Park Distance Control (PDC) | 44
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Convenience electronics Rear left door control unit | 57
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Audio | 4B
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Instrumentation Instrument cluster | 57
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
RS6 5.0 TFSI Avant quattro | 5 | 426 | BUH | 4.2008- | Driver information Information electronics | 4C


DVD 2014/3:PKW:AUDI:RS6 5.0 TFSI quattro

AUDI RS6 5.0 TFSI quattro

RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | System overview System overview | 01
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Transmission control 6-speed automatic transmission | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Sound system | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information TV tuner | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Parking aid Park Distance Control (PDC) | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Rear left door control unit | 57
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Navigation system | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Instrumentation Instrument cluster | 57
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Heater/air conditioner Climatronic | 43
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Diagnosis/bus systems Gateway | 4H
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Transmission control Continuously variable transmission (CVT) | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Lighting ALWR | 58
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Central electronics ZE | 57
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Transmission control 6-speed automatic transmission | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Airbag AB | 30
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Passenger seat memory | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Mediaplayer | 4D
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Service Interval reset | 33
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Trailer control unit | 52
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Driver side door control unit | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Display/operating unit | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Electronic rear lid actuation | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Heater/air conditioner Supplementary heater | 47
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Information electronics | 4C
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Lighting ALWR / Adaptive cornering light | 51
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Mediaplayer | 28
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Telephone | 28
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Running gear/steering Adaptive suspension system | 43
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Trailer control unit | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Rear right door control unit | 01
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Anti-theft device Access system/immobilizer | 01
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Heater/air conditioner Auxiliary/supplementary heater | 57
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Engine management Motronic MED | 4C
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Diagnosis/bus systems Gateway | 77
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Central electronics ZE II | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Central electronics ZE III | 57
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Airbag AB | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Driver seat memory | 42
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Mediaplayer | 4D
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Mediaplayer | 28
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Vehicle speed ACC (Adaptive Cruise Control) | 57
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Braking system Electronic parking brake | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Convenience electronics Passenger side door control unit | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driver information Audio | 4B
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Electr. energy management Battery management EBM | 44
RS6 5.0 TFSI quattro | 5 | 426 | BUH | 9.2008- | Driving safety system ESP Electronic stability program ESP | 65


DVD 2014/3:PKW:BMW:118 i Cabrio

BMW 118 i Cabrio

118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | System overview System overview | 30
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Driver information Console switch module | 01
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Engine management EKP control | 28
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Transmission control 6-speed automatic transmission | 01
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Electr. energy management Battery diagnosis | 1D
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Service Service display | 0B
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Central electronics Passenger side central electronics | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Driver information Audio operating element | 01
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Engine management Automatic start/stop | 3B
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Transmission control 6-speed automatic transmission | 57
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Parking aid Park Distance Control (PDC) | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Convenience electronics Rain/light sensor | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Heater/air conditioner Automatic A/C | 5A
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Central electronics Driver side central electronics | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Anti-theft device Access system/immobilizer | 30
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Airbag ACSM | 4B
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Electr. energy management Battery replacement | 1B
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Airbag AB | 36
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Convenience electronics Roof operating unit | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Central electronics Driver side central electronics | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Heater/air conditioner Manual air conditioner | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Driver information Audio gateway | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Engine management MS | 57
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Convenience electronics Electric convertible top control | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Driver information Info display | 42
118 i Cabrio | 2 | 105 | N43 B20A | 3.2008- | Instrumentation Instrument cluster | 4B
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | System overview System overview | 30
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Central electronics Driver side central electronics | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Heater/air conditioner Manual air conditioner | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Anti-theft device Access system/immobilizer | 30
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Transmission control 6-speed automatic transmission | 01
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Electr. energy management Battery diagnosis | 1D
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Engine management Motronic MEV | 57
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Driver information Info display | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Service Service display | 0B
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Airbag AB | 36
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4E
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Central electronics Passenger side central electronics | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Driver information Audio gateway | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Airbag ACSM | 4B
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Convenience electronics Park Distance Control (PDC) | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Convenience electronics Electronic ignition lock EZS | 30
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Central electronics Driver side central electronics | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Driver information Console switch module | 01
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Engine management Automatic start/stop | 3B
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Electr. energy management Battery replacement | 1B
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Transmission control 6-speed automatic transmission | 57
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Parking aid Park Distance Control (PDC) | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Convenience electronics Rain/light sensor | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Instrumentation Instrument cluster | 4B
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Heater/air conditioner Automatic A/C | 5A
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Convenience electronics Roof operating unit | 42
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Driver information Audio operating element | 01
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Engine management EKP control | 28
118 i Cabrio | 2 | 100 | N46 B20B | 9.2008- | Convenience electronics Electric convertible top control | 42


DVD 2014/3:PKW:BMW:120 d Cabrio

BMW 120 d Cabrio

120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Central electronics Driver side central electronics | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Anti-theft device Access system/immobilizer | 30
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Transmission control 6-speed automatic transmission | 01
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Exhaust gas treatment Particulate filter | 01
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Transmission control 6-speed automatic transmission | 57
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Driver information Info display | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Service Service display | 0B
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Heater/air conditioner Automatic A/C | 5A
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Convenience electronics Roof operating unit | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Driver information Console switch module | 01
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Driver information Audio gateway | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Airbag ACSM | 4B
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Convenience electronics Electric convertible top control | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Engine management EDC 17CP | 57
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | System overview System overview | 30
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Central electronics Driver side central electronics | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Heater/air conditioner Manual air conditioner | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Engine management Automatic start/stop | 3B
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Electr. energy management Battery replacement | 1B
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Electr. energy management Battery diagnosis | 1D
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Parking aid Park Distance Control (PDC) | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Convenience electronics Rain/light sensor | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Instrumentation Instrument cluster | 4B
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Central electronics Passenger side central electronics | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Driver information Audio operating element | 01
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Engine management EKP control | 28
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Engine management EDC 17 | 4B
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
120 d Cabrio | 2 | 120 | N47 D20... | 3.2008- | Airbag AB | 36


DVD 2014/3:PKW:BMW:120 i Cabrio

BMW 120 i Cabrio

120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Central electronics Driver side central electronics | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Anti-theft device Access system/immobilizer | 30
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Engine management MS | 57
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Electr. energy management Battery replacement | 1B
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Transmission control 6-speed automatic transmission | 57
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Driver information Info display | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Service Service display | 0B
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Heater/air conditioner Automatic A/C | 5A
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Convenience electronics Roof operating unit | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Driver information Console switch module | 01
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Driver information Audio gateway | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Airbag ACSM | 4B
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | System overview System overview | 30
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Central electronics Driver side central electronics | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Heater/air conditioner Manual air conditioner | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Engine management Automatic start/stop | 3B
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Transmission control 6-speed automatic transmission | 01
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Electr. energy management Battery diagnosis | 1D
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Parking aid Park Distance Control (PDC) | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Convenience electronics Rain/light sensor | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Instrumentation Instrument cluster | 4B
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Central electronics Passenger side central electronics | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Driver information Audio operating element | 01
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Engine management EKP control | 28
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Convenience electronics Electric convertible top control | 42
120 i Cabrio | 2 | 120 | N43 B20A | 3.2008- | Airbag AB | 36
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Driver information Console switch module | 01
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Engine management Automatic start/stop | 3B
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Electr. energy management Battery replacement | 1B
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Transmission control 6-speed automatic transmission | 57
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Parking aid Park Distance Control (PDC) | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Convenience electronics Rain/light sensor | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Instrumentation Instrument cluster | 4B
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Central electronics Driver side central electronics | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Heater/air conditioner Manual air conditioner | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Driver information Audio gateway | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Airbag ACSM | 4B
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | System overview System overview | 30
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Central electronics Driver side central electronics | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Anti-theft device Access system/immobilizer | 30
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Transmission control 6-speed automatic transmission | 01
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Electr. energy management Battery diagnosis | 1D
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Engine management Motronic MEV | 57
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Driver information Info display | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Service Service display | 0B
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Heater/air conditioner Automatic A/C | 5A
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Convenience electronics Roof operating unit | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Central electronics Passenger side central electronics | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Driver information Audio operating element | 01
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Engine management EKP control | 28
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Convenience electronics Electric convertible top control | 42
120 i Cabrio | 2 | 115 | N46 B20... | 3.2008- | Airbag AB | 36


DVD 2014/3:PKW:BMW:125 i Cabrio

BMW 125 i Cabrio

125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Central electronics Driver side central electronics | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Heater/air conditioner Manual air conditioner | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio operating element | 01
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Engine management MS | 57
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Electric convertible top control | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Rain/light sensor | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Heater/air conditioner Automatic A/C | 5A
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | System overview System overview | 30
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Central electronics Driver side central electronics | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Engine management EKP control | 28
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Airbag ACSM | 4B
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Electr. energy management Battery replacement | 1B
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Parking aid Park Distance Control (PDC) | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Service Service display | 0B
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4E
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Electronic ignition lock EZS | 30
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Central electronics Passenger side central electronics | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Driver information Console switch module | 01
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Anti-theft device Access system/immobilizer | 30
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Transmission control 6-speed automatic transmission | 57
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Driver information Info display | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Instrumentation Instrument cluster | 4B
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Engine management MSV | 45
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Roof operating unit | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Driver information Audio gateway | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Engine management Automatic start/stop | 3B
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Transmission control 6-speed automatic transmission | 01
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Electr. energy management Battery diagnosis | 1D
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Convenience electronics Park Distance Control (PDC) | 42
125 i Cabrio | 3 | 160 | N52 B30... | 3.2008- | Airbag AB | 36


DVD 2014/3:PKW:BMW:135 i Cabrio

BMW 135 i Cabrio

135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | System overview System overview | 30
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Central electronics Driver side central electronics | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Transmission control 6-speed automatic transmission | 01
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Convenience electronics Rain/light sensor | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Instrumentation Instrument cluster | 4B
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Central electronics Passenger side central electronics | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Driver information Audio operating element | 01
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Engine management Automatic start/stop | 3B
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Convenience electronics Electric convertible top control | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Airbag AB | 36
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Central electronics Driver side central electronics | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Engine management MS | 57
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Electr. energy management Battery replacement | 1B
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Driver information Info display | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Service Service display | 0B
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Convenience electronics Roof operating unit | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Driver information Console switch module | 01
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Driver information Audio gateway | 42
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Engine management EKP control | 28
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Airbag ACSM | 4B
135 i Cabrio | 3 | 225 | N54 B30A | 3.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | System overview System overview | 30
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Engine management Automatic start/stop | 3B
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 01
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery replacement | 1B
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Parking aid Park Distance Control (PDC) | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Rain/light sensor | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Central electronics Driver side central electronics | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Manual air conditioner | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio gateway | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Transmission control 6-speed automatic transmission | 57
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Service Service display | 0B
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Airbag AB | 36
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Driving safety system ESP Electronic stability program ESP | 4E
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Engine management EKP control | 28
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Airbag ACSM | 4B
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Engine management Motronic ME | 57
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Electr. energy management Battery diagnosis | 1D
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Roof operating unit | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Central electronics Passenger side central electronics | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Driver information Audio operating element | 01
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Anti-theft device Access system/immobilizer | 30
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Convenience electronics Electric convertible top control | 42
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Instrumentation Instrument cluster | 4B
135 i Cabrio | 3 | 225 | N55 B30A | 3.2010- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:BMW:335 xi Coupe

BMW 335 xi Coupe

335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Convenience electronics Electronic ignition lock EZS | 30
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Anti-theft device Access system/immobilizer | 30
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Electr. energy management Battery replacement | 1B
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Convenience electronics Park Distance Control (PDC) | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Service Service display | 0B
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Convenience electronics Roof operating unit | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Central electronics Passenger side central electronics | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Driver information Audio operating element | 01
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Engine management EKP control | 28
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Engine management MS | 57
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Parking aid Park Distance Control (PDC) | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Heater/air conditioner Automatic A/C | 5A
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | System overview System overview | 30
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 01
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Electr. energy management Battery diagnosis | 1D
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Convenience electronics Rain/light sensor | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Driving safety system ESP Electronic stability program ESP | 64
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Central electronics Driver side central electronics | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Heater/air conditioner Manual air conditioner | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Driver information Audio gateway | 42
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Engine management Automatic start/stop | 3B
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Transmission control 6-speed automatic transmission | 57
335 xi Coupe | 3 | 225 | N54 B30A | 9.2007-8.2008 | Airbag AB | 36


DVD 2014/3:PKW:CHRYSLER:Grand Voyager 2.8

CHRYSLER Grand Voyager 2.8

Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Transmission control EATX | 45
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Anti-lock braking system ABS | 42
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Convenience electronics Rear lid control unit | 42
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Transmission control 4/5-speed automatic transmission | 42
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Traction control system ABS/ASR | 47
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Anti-lock braking system ABS | 47
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Convenience electronics Rear left door control unit | 42
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Heater/air conditioner Automatic A/C | 58
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Convenience electronics Hands-free unit | 57
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Convenience electronics Driver side seat memory | 01
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Airbag SIACM | 22
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Transmission control EGS | 31
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | System overview System overview | 22
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Heater/air conditioner Air conditioner | 43
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Airbag SIACM | 22
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Driver information Info display | 47
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Airbag Seat occupied sensor | 57
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Engine management CR/EDC 16CP | 46
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Central electronics Front central electronics | 47
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Traction control system ABS/ASR | 47
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Instrumentation Instrument cluster | 78
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Airbag AB | 42
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Central electronics ZE | 47
Grand Voyager 2.8 | 2,8 | 120 | ENS | 9.2007- | Airbag AB | 77


DVD 2014/3:PKW:CHRYSLER:Grand Voyager 3.8

CHRYSLER Grand Voyager 3.8

Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Heater/air conditioner Air conditioner | 43
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Airbag SIACM | 22
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Instrumentation Instrument cluster | 78
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Airbag Seat occupied sensor | 57
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Engine management NGC | 4C
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Airbag SIACM | 22
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Anti-lock braking system ABS | 47
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | System overview System overview | 22
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Central electronics Front central electronics | 47
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Traction control system ABS/ASR | 47
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Driver information Info display | 47
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Airbag AB | 42
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Anti-lock braking system ABS | 42
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Convenience electronics Rear lid control unit | 42
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Engine management NGC | 30
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Traction control system ABS/ASR | 47
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Central electronics ZE | 47
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Airbag AB | 77
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Transmission control EGS | 31
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Transmission control EATX | 45
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Convenience electronics Rear left door control unit | 42
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Heater/air conditioner Automatic A/C | 58
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Convenience electronics Hands-free unit | 57
Grand Voyager 3.8 | 3,8 | 142 | EGL | 9.2007- | Convenience electronics Driver side seat memory | 01


DVD 2014/3:PKW:CHRYSLER:Voyager 2.4i 4x4

CHRYSLER Voyager 2.4i 4x4

Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Central electronics Front central electronics | 47
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Driver information Info display | 47
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag AB | 77
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Rear left door control unit | 42
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Anti-lock braking system ABS | 42
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag SIACM | 22
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag Seat occupied sensor | 57
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Heater/air conditioner Air conditioner | 43
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Rear lid control unit | 42
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Instrumentation Instrument cluster | 78
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Hands-free unit | 57
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Central electronics ZE | 47
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag SIACM | 22
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Anti-lock braking system ABS | 47
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Convenience electronics Rear right door control unit | 42
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Engine management NGC | 30
Voyager 2.4i 4x4 | 2,4 | 108 | EDZ | 1.2001-12.2007 | Airbag AB | 42


DVD 2014/3:PKW:CHRYSLER:Voyager 2.5 CRD 4x4

CHRYSLER Voyager 2.5 CRD 4x4

Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Rear left door control unit | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Heater/air conditioner Air conditioner | 43
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Heater/air conditioner Automatic A/C | 58
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Instrumentation Instrument cluster | 78
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag Seat occupied sensor | 57
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Central electronics ZE | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag AB | 77
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag SIACM | 22
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Engine management CR/EDC | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag SIACM | 22
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Central electronics Front central electronics | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Rear right door control unit | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Anti-lock braking system ABS | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Rear lid control unit | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Convenience electronics Hands-free unit | 57
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Airbag AB | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Driver information Info display | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Engine management EDC 15 C | 01
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENC | 9.2000-8.2001 | Anti-lock braking system ABS | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Rear lid control unit | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Hands-free unit | 57
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Central electronics ZE | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management CR/EDC | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Anti-lock braking system ABS | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Rear left door control unit | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Anti-lock braking system ABS | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Driver information Info display | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag Seat occupied sensor | 57
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC 15V | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC/MSA 15.5 | 43
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag SIACM | 22
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Convenience electronics Rear right door control unit | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Instrumentation Instrument cluster | 78
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag AB | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Anti-theft device Anti-theft alarm system | 57
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag AB | 77
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Central electronics Front central electronics | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Heater/air conditioner Air conditioner | 43
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Airbag SIACM | 22
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Traction control system ABS/ASR | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC/MSA 15.5 | 47
Voyager 2.5 CRD 4x4 | 2,5 | 105 | ENJ | 9.2001-8.2007 | Engine management EDC 15 C | 01


DVD 2014/3:PKW:CHRYSLER:Voyager 2.8 CRD 4x4

CHRYSLER Voyager 2.8 CRD 4x4

Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Heater/air conditioner Air conditioner | 43
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag SIACM | 22
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag Seat occupied sensor | 57
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Central electronics ZE | 47
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Engine management EDC 15 C | 01
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Central electronics Front central electronics | 47
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Rear right door control unit | 42
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Heater/air conditioner Automatic A/C | 58
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Instrumentation Instrument cluster | 78
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Hands-free unit | 57
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Parking aid Park Distance Control (PDC) | 4F
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag SIACM | 22
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Driver information Info display | 47
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Traction control system ABS/ASR | 47
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Anti-theft device Anti-theft alarm system | 57
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Anti-lock braking system ABS | 47
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Rear left door control unit | 42
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Anti-lock braking system ABS | 42
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Convenience electronics Rear lid control unit | 42
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Transmission control 4/5-speed automatic transmission | 42
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag AB | 42
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Engine management CR/EDC | 47
Voyager 2.8 CRD 4x4 | 2,8 | 110 | ENR | 8.2004-12.2007 | Airbag AB | 77


DVD 2014/3:PKW:DAIHATSU:Mira Custom 0.7i

DAIHATSU Mira Custom 0.7i

Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Running gear/steering Electric power steering | 30
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Central electronics ZE | 42
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Airbag AB | 22
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI (OBD II) | 01
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Anti-theft device Access system/immobilizer | 42
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47
Mira Custom 0.7i | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Mira Custom 0.7i 4WD

DAIHATSU Mira Custom 0.7i 4WD

Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Running gear/steering Electric power steering | 30
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI/MPI | 4C
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Anti-theft device Access system/immobilizer | 42
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Engine management EFI (OBD II) | 01
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Central electronics ZE | 42
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Anti-lock braking system ABS | 47
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Custom 0.7i 4WD | 0,7 | 43 | KFVE | 12.2006- | Airbag AB | 22


DVD 2014/3:PKW:DAIHATSU:Mira Custom 0.7i Turbo

DAIHATSU Mira Custom 0.7i Turbo

Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Anti-theft device Access system/immobilizer | 42
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Anti-lock braking system ABS | 47
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Running gear/steering Electric power steering | 30
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Anti-lock braking system ABS | 47
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Airbag AB | 22
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Engine management EFI (OBD II) | 01
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Central electronics ZE | 42
Mira Custom 0.7i Turbo | 0,7 | 47 | KFDET | 12.2006- | Engine management EFI/MPI | 4C


DVD 2014/3:PKW:DAIHATSU:Mira Custom 0.7i Turbo 4WD

DAIHATSU Mira Custom 0.7i Turbo 4WD

Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Anti-lock braking system ABS | 47
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Engine management EFI (OBD II) | 01
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Central electronics ZE | 42
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Airbag AB | 22
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Transmission control Continuously variable transmission (CVT) | 4H
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Engine management EFI/MPI | 4C
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Running gear/steering Electric power steering | 30
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Anti-theft device Access system/immobilizer | 42
Mira Custom 0.7i Turbo 4WD | 0,7 | 47 | KFDET | 12.2006- | Anti-lock braking system ABS | 47


DVD 2014/3:PKW:DODGE:Journey 2.4

DODGE Journey 2.4

Journey 2.4 | 2,4 | 127 | 3D4GG47B | 1.2009- | Transmission control Transmission control | 4C
Journey 2.4 | 2,4 | 127 | 3D4GG47B | 1.2009- | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.4 | 2,4 | 127 | 3D4GG47B | 1.2009- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.4 | 2,4 | 127 | 3D4GG47B | 1.2009- | Airbag AB | 4H
Journey 2.4 | 2,4 | 127 | 3D4GG47B | 1.2009- | Central electronics ZE | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Central electronics ZE | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Heater/air conditioner Automatic A/C | 4B
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Airbag AB | 4H
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Central electronics ZE | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Heater/air conditioner Automatic A/C | 42
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | System overview System overview | 22
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Anti-lock braking system ABS | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Engine management NGC | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Convenience electronics Hands-free unit | 4B
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | System overview System overview | 22
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Transmission control Transmission control | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Convenience electronics Hands-free unit | 4B
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Convenience electronics Front left door control unit | 42
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | 4WD electronics Four-wheel drive electronics | 42
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Heater/air conditioner Automatic A/C | 42
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Convenience electronics Front left door control unit | 42
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Engine management GPEC | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Heater/air conditioner Automatic A/C | 4B
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008- | Airbag AB | 4H
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Transmission control EATX | 45
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Transmission control Transmission control | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Engine management GPEC | 4C
Journey 2.4 | 2,4 | 125 | ED3 | 9.2008-12.2010 | Convenience electronics Two-way radio control unit | 4B
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Convenience electronics Front left door control unit | 42
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Convenience electronics Two-way radio control unit | 4B
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Heater/air conditioner Automatic A/C | 42
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | System overview System overview | 22
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Transmission control Transmission control | 4C
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Central electronics ZE | 4C
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Heater/air conditioner Automatic A/C | 4B
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Airbag AB | 4H
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 2.4 | 2,4 | 125 | EDG | 12.2008-3.2010 | Convenience electronics Multi-purpose receiver control unit | 57


DVD 2014/3:PKW:DODGE:Journey 3.5

DODGE Journey 3.5

Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | System overview System overview | 22
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Engine management NGC | 4C
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Airbag AB | 4H
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Engine management GPEC | 4C
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Transmission control Transmission control | 4C
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Central electronics ZE | 4C
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Journey 3.5 | 3,5 | 173 | EGF | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42


DVD 2014/3:PKW:DODGE:Journey 3.5 4x4

DODGE Journey 3.5 4x4

Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Central electronics ZE | 4C
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Engine management NGC | 4C
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Hands-free unit | 4B
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 42
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | System overview System overview | 22
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | 4WD electronics Four-wheel drive electronics | 42
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Multi-purpose receiver control unit | 57
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Driving safety system ESP Steering wheel angle sensor | 30
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Front left door control unit | 42
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Anti-lock braking system ABS | 4C
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Engine management GPEC | 4C
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Convenience electronics Two-way radio control unit | 4B
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Airbag AB | 4H
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Driving safety system ESP Electronic stability program ESP | 4C
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Transmission control Transmission control | 4C
Journey 3.5 4x4 | 3,5 | 173 | EGF | 9.2008-8.2010 | Heater/air conditioner Automatic A/C | 4B


DVD 2014/3:PKW:HONDA:Inspire 3.5i

HONDA Inspire 3.5i

Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Driving safety system ESP Electronic stability program ESP | 47
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Central locking CL | 42
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Driver information Info display | 42
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Transmission control RAT | 60
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Heater/air conditioner Automatic A/C | 4D
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Convenience electronics Door control | 42
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Engine management PGM-Fi | 5A
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Convenience electronics Electric window lifter | 42
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Wiper system Wiper control | 42
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Diagnosis/bus systems Gateway | 2C
Inspire 3.5i | 3,5 | 206 | J35A | 12.2007- | Instrumentation Instrument cluster | 47


DVD 2014/3:PKW:NISSAN:Fuga 4.5i

NISSAN Fuga 4.5i

Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Running gear/steering Electric power steering | 42
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Airbag AB | 30
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Driving safety system ESP Electronic stability program ESP | 6C
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Heater/air conditioner Automatic A/C | 42
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Transmission control GS | 30
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Engine management ECCS 2 | 5A
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Electr. energy management Battery management EBM | 01
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Anti-lock braking system ABS | 42
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Anti-lock braking system ABS | 4B
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Anti-lock braking system ABS | 6B
Fuga 4.5i | 4,5 | 245 | VK45DE | 8.2005-11.2009 | Lighting Adaptive cornering light | 57


DVD 2014/3:PKW:NISSAN:Maxima 3.0

NISSAN Maxima 3.0

Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Engine management ECCS 2 | 5A
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Airbag AB | 01
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Anti-lock braking system ABS | 42
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Anti-lock braking system ABS | 4B
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Heater/air conditioner Automatic A/C | 42
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Anti-lock braking system ABS | 6B
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Engine management ECCS (MPI) | 46
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Airbag AB | 30
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Anti-lock braking system ABS | 42
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Transmission control GS | 30
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Running gear/steering Electric power steering | 42
Maxima 3.0 | 3 | 166 | VQ30DE | 4.1999-6.2001 | Transmission control GS | 30


DVD 2014/3:PKW:DODGE:Ram 3500 6.7 Pickup

DODGE Ram 3500 6.7 Pickup

Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB TRW | 30
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Airbag SIACM | 22
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Engine management NGC | 4C
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Central electronics ZE | 47
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Airbag SIACM | 22
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Central electronics ZE | 42
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Engine management CM 2100 | 60
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB | 57
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB TRW | 44
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Convenience electronics Video module | 57
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Driver information Info display | 4B
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Engine management CM 849 | 60
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB | 26
Ram 3500 6.7 Pickup | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Transmission control GS | 4C
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 849 | 60
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag AB TRW | 30
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag SIACM | 22
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Driver information Info display | 4B
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag SIACM | 22
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Instrumentation Instrument cluster | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 4C
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 57
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag AB TRW | 44
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 2100 | 60
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Traction control system ABS/ASR | 4C
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Video module | 57
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 36
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system Rear axle ABS | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Central electronics ZE | 42
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Central electronics ZE | 47
Ram 3500 6.7 Pickup | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 26


DVD 2014/3:PKW:DODGE:Ram 3500 6.7 Pickup 4x4

DODGE Ram 3500 6.7 Pickup 4x4

Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Sun roof control Sliding/tilting roof | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Heater/air conditioner Air conditioner | 58
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB TRW | 30
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Airbag SIACM | 22
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Airbag Seat occupied sensor | 90
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Engine management CM 849 | 60
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Engine management NGC | 4C
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Central electronics ZE | 47
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB | 26
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system Rear axle ABS | 47
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB TRW | 44
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Engine management CM 2100 | 60
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 43
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Convenience electronics Video module | 57
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Driver information Info display | 4B
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Airbag SIACM | 22
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Heater/air conditioner Automatic A/C | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Central electronics ZE | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Instrumentation Instrument cluster | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Airbag AB | 57
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 |  | 9.2006-8.2008 | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system Rear axle ABS | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Transmission control GS | 4C
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 2100 | 60
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | 4WD electronics Four-wheel drive electronics | 30
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Instrumentation Instrument cluster | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Two-way radio control unit | 4B
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Transmission control 6-speed automatic transmission AISIN | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Steering wheel angle sensor | 30
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Engine management CM 849 | 60
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Traction control system ABS/ASR | 4C
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Multi-purpose receiver control unit | 57
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Central electronics ZE | 47
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 26
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Sun roof control Sliding/tilting roof | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Central electronics ZE | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag AB TRW | 30
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag SIACM | 22
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Hands-free unit | 4B
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Driver information Info display | 4B
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag SIACM | 22
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | 4WD electronics Four-wheel drive electronics | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system Rear axle ABS | 47
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag AB TRW | 44
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 43
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Anti-lock braking system ABS | 4C
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Convenience electronics Video module | 57
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Heater/air conditioner Automatic A/C | 42
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 57
Ram 3500 6.7 Pickup 4x4 | 6,7 | 261 | ETJ | 9.2008- | Airbag AB | 36


DVD 2014/3:PKW:MAZDA:6 1.8 MZR

MAZDA 6 1.8 MZR

6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Instrumentation Instrument cluster | 30
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Transmission control GS | 30
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Running gear/steering Lane change assistant | 30
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Lighting Static ALWR | 30
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | System overview System overview | 01
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Anti-theft device Access system/immobilizer | 30
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Running gear/steering Electric power steering | 36
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Heater/air conditioner Automatic A/C | 4D
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Airbag AB | 30
6 1.8 MZR | 1,8 | 88 | L8 | 8.2007- | Central electronics ZE | 30


DVD 2014/3:PKW:MAZDA:6 1.8 MZR Fastback

MAZDA 6 1.8 MZR Fastback

6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Anti-theft device Access system/immobilizer | 30
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Instrumentation Instrument cluster | 30
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Running gear/steering Lane change assistant | 30
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Running gear/steering Electric power steering | 36
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Airbag AB | 30
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Central electronics ZE | 30
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Transmission control GS | 30
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | System overview System overview | 01
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Lighting Static ALWR | 30
6 1.8 MZR Fastback | 1,8 | 88 | L8 | 8.2007- | Heater/air conditioner Automatic A/C | 4D


DVD 2014/3:PKW:MAZDA:6 1.8 MZR Wagon

MAZDA 6 1.8 MZR Wagon

6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Lighting Static ALWR | 30
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Instrumentation Instrument cluster | 30
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Running gear/steering Electric power steering | 36
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Heater/air conditioner Automatic A/C | 4D
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Airbag AB | 30
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Central electronics ZE | 30
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | System overview System overview | 01
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Anti-theft device Access system/immobilizer | 30
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Transmission control GS | 30
6 1.8 MZR Wagon | 1,8 | 88 | L813 | 12.2007- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:6 2.0 MZR

MAZDA 6 2.0 MZR

6 2.0 MZR | 2 | 108 | LF | 8.2007- | System overview System overview | 01
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Instrumentation Instrument cluster | 30
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Transmission control GS | 30
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Running gear/steering Lane change assistant | 30
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Airbag AB | 30
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Central electronics ZE | 30
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Running gear/steering Electric power steering | 36
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Engine management EGI CAN | 85
6 2.0 MZR | 2 | 108 | LF | 8.2007- | Lighting Static ALWR | 30


DVD 2014/3:PKW:MAZDA:6 2.0 MZR Fastback

MAZDA 6 2.0 MZR Fastback

6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Airbag AB | 30
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | System overview System overview | 01
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Instrumentation Instrument cluster | 30
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Transmission control GS | 30
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Central electronics ZE | 30
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Engine management ECM | 47
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Lighting Static ALWR | 30
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Running gear/steering Electric power steering | 36
6 2.0 MZR Fastback | 2 | 108 | LF | 8.2007- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:6 2.0 MZR Wagon

MAZDA 6 2.0 MZR Wagon

6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Instrumentation Instrument cluster | 30
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Running gear/steering Electric power steering | 36
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Airbag AB | 30
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Central electronics ZE | 30
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Transmission control GS | 30
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | System overview System overview | 01
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Lighting Static ALWR | 30
6 2.0 MZR Wagon | 2 | 108 | LF | 12.2007- | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:6 2.0 MZR-CD

MAZDA 6 2.0 MZR-CD

6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Airbag AB | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Lighting Static ALWR | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Instrumentation Instrument cluster | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Running gear/steering Lane change assistant | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Running gear/steering Electric power steering | 36
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Heater/air conditioner Auxiliary/supplementary heater | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | System overview System overview | 01
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Central electronics ZE | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Transmission control GS | 30
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR-CD | 2 | 103 | 11.2007-1.2010 | Engine management CR/EDC | 57


DVD 2014/3:PKW:MAZDA:6 2.0 MZR-CD Fastback

MAZDA 6 2.0 MZR-CD Fastback

6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Running gear/steering Electric power steering | 36
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Running gear/steering Lane change assistant | 30
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Lighting Static ALWR | 30
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Instrumentation Instrument cluster | 30
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Airbag AB | 30
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Transmission control GS | 30
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Engine management CR/EDC | 57
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | System overview System overview | 01
6 2.0 MZR-CD Fastback | 2 | 103 | 11.2007-1.2010 | Central electronics ZE | 30


DVD 2014/3:PKW:MAZDA:6 2.0 MZR-CD Wagon

MAZDA 6 2.0 MZR-CD Wagon

6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Airbag AB | 30
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Running gear/steering Electric power steering | 36
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Engine management CR/EDC | 57
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Anti-theft device Access system/immobilizer | 30
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Central electronics ZE | 30
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Transmission control GS | 30
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Driving safety system ESP Electronic stability program ESP | 36
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Heater/air conditioner Automatic A/C | 4D
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | System overview System overview | 01
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Lighting Static ALWR | 30
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Instrumentation Instrument cluster | 30
6 2.0 MZR-CD Wagon | 2 | 103 | 12.2007-1.2010 | Running gear/steering Lane change assistant | 30


DVD 2014/3:PKW:MAZDA:6 2.5 MZR Fastback

MAZDA 6 2.5 MZR Fastback

6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | System overview System overview | 01
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Running gear/steering Electric power steering | 36
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Running gear/steering Lane change assistant | 30
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Driving safety system ESP Electronic stability program ESP | 36
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Central electronics ZE | 30
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Heater/air conditioner Automatic A/C | 4D
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Lighting Static ALWR | 30
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Transmission control GS | 30
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Airbag AB | 30
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Anti-theft device Access system/immobilizer | 30
6 2.5 MZR Fastback | 2,5 | 125 | L5 | 8.2007- | Instrumentation Instrument cluster | 30


DVD 2014/3:PKW:MAZDA:6 2.5 MZR Wagon

MAZDA 6 2.5 MZR Wagon

6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Anti-theft device Access system/immobilizer | 30
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Instrumentation Instrument cluster | 30
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Transmission control GS | 30
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Running gear/steering Lane change assistant | 30
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Airbag AB | 30
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Lighting Static ALWR | 30
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Central electronics ZE | 30
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Running gear/steering Electric power steering | 36
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Heater/air conditioner Automatic A/C | 4D
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | System overview System overview | 01
6 2.5 MZR Wagon | 2,5 | 125 | L5 | 12.2007- | Driving safety system ESP Electronic stability program ESP | 36


DVD 2014/3:PKW:MAZDA:Axela Sport 2.0i 4WD

MAZDA Axela Sport 2.0i 4WD

Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Engine management EGI CAN | 85
Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Running gear/steering Electric power steering | 30
Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Heater/air conditioner Automatic A/C | 30
Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Anti-lock braking system ABS | 30
Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Instrumentation Instrument cluster | 01
Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Airbag AB | 77
Axela Sport 2.0i 4WD | 2 | 105 | LFVE | 5.2006-6.2009 | Central electronics ZE | 01


DVD 2014/3:PKW:MAZDA:Mazdaspeed Atenza 2.3i Turbo

MAZDA Mazdaspeed Atenza 2.3i Turbo

Mazdaspeed Atenza 2.3i Turbo | 2,3 | 200 | L3VDT | 6.2005-12.2007 | Transmission control 4/5-speed automatic transmission | 42


DVD 2014/3:PKW:MAZDA:Mazdaspeed Axela 2.3i Turbo

MAZDA Mazdaspeed Axela 2.3i Turbo

Mazdaspeed Axela 2.3i Turbo | 2,3 | 194 | L3VDT | 6.2006-6.2009 | Transmission control 4/5-speed automatic transmission | 42
Mazdaspeed Axela 2.3i Turbo | 2,3 | 194 | L3VDT | 6.2006-6.2009 | Anti-lock braking system ABS | 30
Mazdaspeed Axela 2.3i Turbo | 2,3 | 194 | L3VDT | 6.2006-6.2009 | Engine management EGI CAN | 85
Mazdaspeed Axela 2.3i Turbo | 2,3 | 194 | L3VDT | 6.2006-6.2009 | Running gear/steering Electric power steering | 30


DVD 2014/3:PKW:MERCEDES-BENZ:SL 63 AMG

MERCEDES-BENZ SL 63 AMG

SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Lighting Litronic (Slave) | 30
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 91
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Transmission control Automatic transmission, 7 gear | 4C
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Engine management EKP control | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Airbag AB TC | 77
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Transmission control EGS | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Lighting Litronic (Master) | 95
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Lighting Litronic (Slave) | 77
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Electronic brake system SBC (Sensotronic Brake Control) | 90
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Transmission control 5-speed automatic transmission | 57
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Driver information CD changer | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Airbag AB ARMADA | 77
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Transmission control Electr. gear selector lever (EWM) | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Lighting Litronic (Master) | 30
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Vehicle speed Adaptive cruise control | 30
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Service Service interval reset | 33
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Airbag AB | 77
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Tire monitoring system Tire pressure monitoring (RDK) | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Transmission control 5/7-speed automatic transmission | 30
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Lighting Litronic (Slave) | 77
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Lighting Litronic (Master) | 95
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Running gear/steering Adaptive suspension system | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Engine management Motronic ME | 46
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Heater/air conditioner Automatic A/C | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Electr. energy management Vehicle power supply control unit VSC | 42
SL 63 AMG | 6,2 | 386 | M 156.981 | 1.2008- | Transmission control Automated manual transmission | 43
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Convenience electronics Pump for dynamic seats | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Driver information Central operating unit | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Service Service interval reset | 20
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Braking system Electronic parking brake | 47
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Convenience electronics Front right door control unit | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Engine management EKP control | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Transmission control Electr. gear selector lever (EWM) | 47
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Vehicle speed Radar sensor | 01
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Driver information Central display | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Instrumentation Instrument cluster | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Convenience electronics Steering column switch module | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Transmission control Electr. gear selector lever (EWM) | 47
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Vehicle speed Radar sensor | 01
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Instrumentation Instrument cluster | 57
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Central electronics Driver side central electronics | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Convenience electronics Pump for dynamic seats | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Parking aid Park Distance Control (PDC) | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Convenience electronics Front right door control unit | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Central electronics Driver side central electronics | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Parking aid Reversing camera | 47
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Vehicle speed Adaptive cruise control | 30
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Driver information Central display | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Instrumentation Instrument cluster | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Convenience electronics Steering column switch module | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Airbag AB ORC | 30
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Parking aid Reversing camera | 47
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Anti-theft device Access system/immobilizer | 47
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Driver information Central operating unit | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Service Service interval reset | 20
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Instrumentation Instrument cluster | 57
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Convenience electronics Front left door control unit | 42
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Anti-theft device Access system/immobilizer | 47
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Parking aid Park Distance Control (PDC) | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Convenience electronics Front left door control unit | 42
SL 63 AMG | 5,5 | 395 | M 157.983 | 1.2012- | Lighting Intelligent light system (ILS) | 47
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Vehicle speed Adaptive cruise control | 30
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Braking system Electronic parking brake | 47
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Airbag AB ORC | 30
SL 63 AMG | 5,5 | 415 | M 157.983 | 2.2012- | Lighting Intelligent light system (ILS) | 47


DVD 2014/3:PKW:MITSUBISHI:Lancer 1.8

MITSUBISHI Lancer 1.8

Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Convenience electronics Passenger side door control unit | 30
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Convenience electronics Rear right door control unit | 30
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Vehicle speed Tempomat | 2B
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Airbag AB | 42
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Running gear/steering Electric power steering | 01
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Convenience electronics Hands-free unit | 40
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Lighting Adaptive cornering light | 42
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Heater/air conditioner Automatic A/C | 42
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Instrumentation Instrument cluster | 57
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Driver information Navigation system | 22
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Convenience electronics Driver"s door control unit | 30
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Central electronics ZE | 4B
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Engine management MIVEC | 57
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Driving safety system ESP Steering wheel angle sensor | 36
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Anti-theft device Immobilizer (WFS) | 30
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Convenience electronics Rain/light sensor | 36
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Convenience electronics Sun roof | 30
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Convenience electronics Rear left door control unit | 30
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Driver information Audio | 04
Lancer 1.8 | 1,8 | 103 | 4B10 | 2.2008- | Transmission control Continuously variable transmission (CVT) | 44


DVD 2014/3:PKW:OPEL:Astra 1.8i 16V

OPEL Astra 1.8i 16V

Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Engine management Motronic M | 4B
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Driver information Audio | 44
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Airbag AB | 77
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Transmission control AF | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Driver information Audio | 77
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Driver information Multi Information Display | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Driver information Multi Information Display | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Driver information Audio | 44
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Driver information Audio | 44
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Traction control system ETC | 30
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Transmission control AF | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Engine management Motronic M | 22
Astra 1.8i 16V | 1,8 | 99 | 18 SEL | 1.1996-12.1998 | Driver information Triple Information Display | 42


DVD 2014/3:PKW:OPEL:Vectra 2.0 i 4x4 Turbo

OPEL Vectra 2.0 i 4x4 Turbo

Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 9.1992-8.1995 | Engine management Motronic M | 22
Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 9.1992-8.1995 | Anti-lock braking system ABS | 42
Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 9.1992-8.1995 | Transmission control AF | 22
Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 9.1992-8.1995 | Airbag AB | 77
Vectra 2.0 i 4x4 Turbo | 2 | 150 | C 20 LET | 9.1992-8.1995 | Transmission control AF | 22


DVD 2014/3:PKW:TOYOTA:Aygo 1.0

TOYOTA Aygo 1.0

Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | System overview System overview | 22
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Lighting Headlamp level control | 42
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Heater/air conditioner Automatic A/C | 47
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Engine management TCCS II V | 02
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Airbag AB | 3C
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Airbag AB | 30
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Anti-lock braking system ABS | 42
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Engine management Automatic start/stop | 5A
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Airbag AB | 22
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Heater/air conditioner Air conditioner | 42
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Braking system Electronic parking brake | 57
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Transmission control 4/5-speed automatic transmission | 42
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Transmission control Multi-mode transmission (MMT) | 57
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Airbag Seat occupied sensor | 36
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Anti-theft device Immobilizer (WFS) | 42
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Alarm system Anti-theft alarm system | 42
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Driving safety system ESP Electronic stability program ESP | 64
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Engine management TCCS | 4C
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Heater/air conditioner Automatic A/C | 57
Aygo 1.0 | 1 | 50 | 1KRFE | 2.2005- | Running gear/steering Electric power steering | 31


DVD 2014/3:PKW:TOYOTA:Aygo 1.4

TOYOTA Aygo 1.4

Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Engine management Automatic start/stop | 5A
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Airbag Seat occupied sensor | 36
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Airbag AB | 3C
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Airbag AB | 30
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Braking system Electronic parking brake | 57
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Transmission control 4/5-speed automatic transmission | 42
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Transmission control Multi-mode transmission (MMT) | 57
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Anti-theft device Immobilizer (WFS) | 42
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Heater/air conditioner Air conditioner | 42
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Heater/air conditioner Automatic A/C | 57
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Airbag AB | 22
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Alarm system Anti-theft alarm system | 42
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Anti-lock braking system ABS | 42
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | System overview System overview | 22
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Lighting Headlamp level control | 42
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Heater/air conditioner Automatic A/C | 47
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Running gear/steering Electric power steering | 31
Aygo 1.4 | 1,4 | 40 | 2WZTV | 5.2005- | Driving safety system ESP Electronic stability program ESP | 64


DVD 2014/3:PKW:TOYOTA:Crown 2.0i Supercharger

TOYOTA Crown 2.0i Supercharger

Crown 2.0i Supercharger | 2 | 125 | 1GGZE | 9.1987-10.1991 | Parking aid Park Distance Control (PDC) | 57
Crown 2.0i Supercharger | 2 | 125 | 1GGZE | 9.1987-10.1991 | Engine management TCCS | 10


DVD 2014/3:PKW:TOYOTA:Crown 3.5i

TOYOTA Crown 3.5i

Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Engine management TCCS | 4C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Engine management Start control | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Steering column adjustment | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Driver assistance systems Active collision prevention | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Rear right window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Running gear/steering Electric power steering | 31
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Parking aid Park Distance Control (PDC) | 57
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Driver"s door control unit | 01
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Roof operating unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Engine management Start control | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Lighting Headlamp level control | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Anti-theft device Access/start authorization | 47
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Anti-lock braking system ABS | 47
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Right mirror adjustment | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Rear right window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Rear right door control unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Central electronics ZE | 44
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Pre-Crash system Pre-Crash / WIL VR | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Running gear/steering Electric power steering | 31
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Electric window lifter | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Parking aid Park Distance Control (PDC) | 57
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Engine management TCCS | 4C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Heater/air conditioner Automatic A/C | 57
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Roof operating unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Diagnosis/bus systems Gateway | 4H
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Vehicle speed Tempomat | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Anti-lock braking system ABS | 47
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Driver side front window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Instrumentation Instrument cluster | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Seat adjustment Driver"s seat | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Park Distance Control (PDC) | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Transmission control Automatic transmission | 60
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 4H
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Vehicle speed Tempomat | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Driver assistance systems Active collision prevention | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Passenger side front window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Electr. energy management Battery management EBM | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Seat adjustment Driver"s seat | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Heater/air conditioner Rear right seat climate control | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | System overview System overview | 22
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Convenience electronics Steering column adjustment | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Convenience electronics Passenger side door control unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Running gear/steering Electric power steering | 31
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Electronic ignition lock EZS | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Lighting Headlamp level control | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Anti-theft device Access/start authorization | 47
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Rear left window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Central electronics ZE | 44
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Heater/air conditioner Air conditioner | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | System overview System overview | 22
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Passenger side door control unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Engine management TCCS | 4C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Electronic ignition lock EZS | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Parking aid Intelligent parking assistant | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Steering column adjustment | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Running gear/steering VGRS | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Left mirror adjustment | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Rear left window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Rear left door control unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Driver information Navigation system | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Pre-Crash system Pre-Crash / WIL VL | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Airbag AB | 3C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Airbag AB | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Heater/air conditioner Rear left seat climate control | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Convenience electronics Rear right door control unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Transmission control Automatic transmission | 60
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Park Distance Control (PDC) | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Transmission control Automatic transmission | 60
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Diagnosis/bus systems Gateway | 4H
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Parking aid Intelligent parking assistant | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Driver assistance systems Active collision prevention | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Passenger side front window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Driver information Navigation system | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Airbag AB | 3C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 12.2012- | Convenience electronics Electric window lifter | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 30
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Anti-theft device Access/start authorization | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Diagnosis/bus systems Gateway | 4H
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Driver assistance systems Active collision prevention | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Convenience electronics Driver side front window lifter motor | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Driving safety system ESP Electronic stability program ESP | 4C
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Instrumentation Instrument cluster | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 2.2008- | Heater/air conditioner Air conditioner | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Convenience electronics Rear left door control unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Lighting Headlamp level control | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Convenience electronics Driver"s door control unit | 42
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Convenience electronics Steering column switch module | 2B
Crown 3.5i | 3,5 | 232 | 2GRFSE | 9.2005-2.2008 | Instrumentation Instrument cluster | 40


DVD 2014/3:PKW:TOYOTA:Crown 4.0i

TOYOTA Crown 4.0i

Crown 4.0i | 4 | 191 | 1UZFE | 8.1989-10.1991 | Engine management TCCS | 10
Crown 4.0i | 4 | 191 | 1UZFE | 8.1989-10.1991 | Parking aid Park Distance Control (PDC) | 57


DVD 2014/3:PKW:TOYOTA:Kluger Hybrid 3.3i 4WD

TOYOTA Kluger Hybrid 3.3i 4WD

Kluger Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005-5.2007 | Electr. energy management HV battery | 42
Kluger Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005-5.2007 | Electr. energy management HV battery | 42
Kluger Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005-5.2007 | Engine management M-OBD | 42
Kluger Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005-5.2007 | System overview System overview | 22
Kluger Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005-5.2007 | Hybrid control Hybrid control | 4E
Kluger Hybrid 3.3i 4WD | 3,3 | 155 | 3MZFE | 3.2005-5.2007 | Hybrid control Hybrid control | 4C


DVD 2014/3:PKW:TOYOTA:Land Cruiser 4.0i 4WD

TOYOTA Land Cruiser 4.0i 4WD

Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | System overview System overview | 22
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Engine management TCCS | 4C
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Diagnosis/bus systems Accessor Gateway | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Anti-theft device Access/start authorization | 47
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Anti-lock braking system ABS | 47
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Rear right window lifter motor | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Central electronics ZE | 44
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Seat adjustment Driver"s seat | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Heater/air conditioner Air conditioner | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Rain sensor | 30
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Diagnosis/bus systems Gateway | 30
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Central electronics Front ZE | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Driver"s door control unit | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Driver side front window lifter motor | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Electr. energy management Battery management EBM | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Parking aid Park Distance Control (PDC) | 57
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Roof operating unit | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Engine management Automatic start/stop | 5A
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Steering column adjustment | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Running gear/steering VGRS | 30
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Rear left window lifter motor | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Driving safety system ESP Electronic stability program ESP | 4C
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Airbag AB | 3C
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Running gear/steering Electric power steering | 31
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Electric window lifter | 30
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Park Distance Control (PDC) | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Transmission control Automatic transmission | 60
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Vehicle speed Tempomat | 30
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Driver assistance systems Active collision prevention | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Convenience electronics Passenger side front window lifter motor | 42
Land Cruiser 4.0i 4WD | 4 | 202 | 1GR | 9.2007- | Instrumentation Instrument cluster | 42


DVD 2014/3:PKW:VAUXHALL:Calibra 2.5 i V6

VAUXHALL Calibra 2.5 i V6

Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE,X 25 XE | 4.1993-3.1997 | Engine management Motronic M | 42
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE,X 25 XE | 4.1993-3.1997 | Anti-lock braking system ABS | 42
Calibra 2.5 i V6 | 2,5 | 125 | C 25 XE,X 25 XE | 4.1993-3.1997 | Airbag AB | 77


DVD 2014/3:PKW:VAUXHALL:Cavalier 2.5 i V6

VAUXHALL Cavalier 2.5 i V6

Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 2.1993-11.1995 | Anti-lock braking system ABS | 42
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 2.1993-11.1995 | Transmission control AF | 22
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 2.1993-11.1995 | Transmission control 4-speed automatic transmission | 57
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 2.1993-11.1995 | Airbag AB | 77
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 2.1993-11.1995 | Traction control system ETC | 30
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 2.1993-11.1995 | Transmission control AF | 22
Cavalier 2.5 i V6 | 2,5 | 125 | C 25 XE | 2.1993-11.1995 | Engine management Motronic M | 42


DVD 2014/3:PKW:VAUXHALL:Sintra 3.0 i V6 24V

VAUXHALL Sintra 3.0 i V6 24V

Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Vehicle speed Cruise control | 42
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Audio | 77
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Engine management Motronic M | 42
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Audio | 44
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Airbag AB | 77
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Audio | 44
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Transmission control 4-speed automatic transmission | 57
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Engine management Motronic M | 42
Sintra 3.0 i V6 24V | 3 | 148 | X 30 XE | 9.1996-9.1999 | Driver information Multi Information Display | 42


DVD 2014/3:PKW:BMW:320 d Cabrio

BMW 320 d Cabrio

320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Heater/air conditioner Manual air conditioner | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Engine management Automatic start/stop | 3B
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Engine management EDC 17 | 4B
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Park Distance Control (PDC) | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Info display | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information TV tuner | 28
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Rain/light sensor | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Anti-theft device Anti-theft alarm system | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driving safety system ESP Electronic stability program ESP | 4E
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Console switch module | 01
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Anti-theft device Access system/immobilizer | 30
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Airbag ACSM | 4B
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Electr. energy management Battery diagnosis | 1D
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Electric convertible top control | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Roof operating unit | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Info display | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information CD changer | 28
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Antenna amplifier | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Ring bus diagnosis | 22
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Anti-theft device Alarm system/tilt sensor | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Instrumentation Instrument cluster | 4B
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Heater/air conditioner Automatic A/C | 5A
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 30
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Central electronics Passenger side central electronics | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Audio gateway | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Exhaust gas treatment Particulate filter | 01
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Parking aid Park Distance Control (PDC) | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Audio | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Audio operating element | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Audio operating element | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Service Service display | 0B
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Anti-theft device Access system/immobilizer | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | System overview System overview | 30
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Info display | 01
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Central electronics Driver side central electronics | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Audio operating element | 01
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Engine management EKP control | 28
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Electr. energy management Battery replacement | 1B
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Transmission control 6-speed automatic transmission | 57
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Trailer attachment recognition | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Convenience electronics Electronic ignition lock EZS | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Audio gateway | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Telephone | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information MOST device management | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Driver information Console switch module | 42
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Engine management EDC 17CP | 57
320 d Cabrio | 2 | 130 | N47 D20... | 3.2008-2.2010 | Heater/air conditioner Comfort air conditioning | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 01
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Airbag ACSM | 4B
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electric convertible top control | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Park Distance Control (PDC) | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17CP | 57
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 30
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Manual air conditioner | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Anti-theft device Access system/immobilizer | 30
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 01
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Exhaust gas treatment Particulate filter | 01
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Transmission control 6-speed automatic transmission | 57
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Electronic ignition lock EZS | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Service Service display | 0B
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Airbag AB | 36
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Engine management EKP control | 28
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Engine management EDC 17 | 4B
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Roof operating unit | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Convenience electronics Rain/light sensor | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | System overview System overview | 30
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Central electronics Passenger side central electronics | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Central electronics Driver side central electronics | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio gateway | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Engine management Automatic start/stop | 3B
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery replacement | 1B
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Electr. energy management Battery diagnosis | 1D
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Parking aid Park Distance Control (PDC) | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Driver information Audio operating element | 42
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Instrumentation Instrument cluster | 4B
320 d Cabrio | 2 | 120 | N47 D20C | 3.2010- | Heater/air conditioner Automatic A/C | 5A


DVD 2014/3:PKW:LEXUS:GX 470 4.7 4x4

LEXUS GX 470 4.7 4x4

GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Transmission control 4/5-speed automatic transmission | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Vehicle speed Tempomat | 30
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Convenience electronics Passenger side front window lifter motor | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Wiper system Wiper control | 40
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Central electronics ZE | 44
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Airbag AB | 22
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | System overview System overview | 22
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Transmission control Automatic transmission | 60
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Vehicle speed Tempomat | 30
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Convenience electronics Rear right window lifter motor | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Engine management TCCS II V | 02
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Alarm system Anti-theft alarm system | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Driving safety system ESP Electronic stability program ESP | 4C
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Engine management TCCS | 4C
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Central electronics ZE | 57
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Convenience electronics Driver side front window lifter motor | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Convenience electronics Rear left window lifter motor | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Running gear/steering Dynamic suspension system | 57
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Central electronics ZE | 47
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Braking system Electronic parking brake | 57
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Transmission control Automatic transmission | 60
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Running gear/steering Adaptive suspension system | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Lighting Headlamp level control | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Airbag Seat occupied sensor | 36
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Anti-theft device Immobilizer (WFS) | 42
GX 470 4.7 4x4 | 4,7 | 172 | 2UZFE | 11.2002- | Tire monitoring system Tire pressure monitoring | 36


DVD 2014/3:PKW:LEXUS:LS 600h 5.0 4x4

LEXUS LS 600h 5.0 4x4

LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Parking aid Park Distance Control (PDC) | 57
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear right door control unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Engine management TCCS | 4C
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Running gear/steering Adaptive suspension system | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Vehicle speed Tempomat | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driver assistance systems Active collision prevention | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Passenger side front window lifter motor | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Running gear/steering Lane keeping assist | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Pre-Crash system Pre-Crash / WIL VL | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Airbag AB | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Diagnosis/bus systems Mayday Gateway | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Heater/air conditioner Front left seat climate control | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | System overview System overview | 22
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Roof operating unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Central electronics ZE | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Steering column adjustment | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Driver"s door control unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear door control unit | 01
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear left window lifter motor | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driver information Console switch module | 40
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Running gear/steering Front roll stability control | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Diagnosis/bus systems WIL Gateway | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Steering column switch module | 2B
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear right door control unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Central electronics ZE | 44
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Airbag AB | 3C
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Running gear/steering Electric power steering | 31
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Diagnosis/bus systems ECB Gateway | 4H
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rain sensor | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Heater/air conditioner Front right seat climate control | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Heater/air conditioner Rear left seat climate control | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear left door control unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Braking system Electronic parking brake | 57
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Central electronics Front ZE | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Hybrid control Hybrid control | 4C
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Transmission control Automatic transmission | 60
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Driver side front window lifter motor | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driver information Telematics | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driver assistance systems Active collision prevention | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Instrumentation Instrument cluster | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Heater/air conditioner Air conditioner | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Driver seat switch module | 08
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear right electric seat adjustment | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Passenger side door control unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driving safety system ESP Electronic stability program ESP | 4C
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Lighting Headlamp level control | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Anti-theft device Access/start authorization | 47
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Passenger side door control unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Heater/air conditioner Automatic A/C | 47
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear right window lifter motor | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driver information Rear console switch module | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Running gear/steering Rear roll stability control | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Airbag Seat occupied sensor | 36
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear left door control unit | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Driver information Navigation system | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Pre-Crash system Pre-Crash / WIL VR | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Seat adjustment Driver"s seat | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Tire monitoring system Tire pressure monitoring (RDK) | 36
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Electric window lifter | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Diagnosis/bus systems ECM Gateway | 30
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Passenger seat adjustment | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Heater/air conditioner Rear right seat climate control | 42
LS 600h 5.0 4x4 | 5 | 290 | 2URFSE | 4.2007- | Convenience electronics Rear left electric seat adjustment | 42


DVD 2014/3:PKW:LEXUS:RX 300 3.0 4x4

LEXUS RX 300 3.0 4x4

RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Rear left door control unit | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Lighting Headlamp level control | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Driver"s door control unit | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Left mirror adjustment | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Wiper system Wiper control | 40
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Engine management M-OBD | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Instrumentation Instrument cluster | 40
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Rain sensor | 30
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Rear right door control unit | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Heater/air conditioner Automatic A/C | 57
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Instrumentation Instrument cluster | 40
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Roof operating unit | 40
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Heater/air conditioner Automatic A/C | 57
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Airbag AB | 22
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Transmission control 4/5-speed automatic transmission | 47
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Lighting Headlamp level control | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Passenger side door control unit | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Right mirror adjustment | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Engine management TCCS II V | 02
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Instrumentation Instrument cluster | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Driving safety system ESP Electronic stability program ESP | 4C
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Passenger seat adjustment | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Transmission control 4/5-speed automatic transmission | 47
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Steering column adjustment | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Passenger side door control unit | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Right mirror adjustment | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Engine management TCCS II V | 02
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Instrumentation Instrument cluster | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Driving safety system ESP Electronic stability program ESP | 4C
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Passenger seat adjustment | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Roof operating unit | 40
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Engine management M-OBD | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Convenience electronics Rear right door control unit | 42
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Transmission control Automatic transmission | 60
RX 300 3.0 4x4 | 3 | 148 | 1MZFE | 7.2000-2.2003 | Central electronics ZE | 44
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Rear left door control unit | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Transmission control Automatic transmission | 60
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Driver"s door control unit | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Left mirror adjustment | 42
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Wiper system Wiper control | 40
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Central electronics ZE | 44
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Airbag AB | 22
RX 300 3.0 4x4 | 3 | 164 | 1MZFE | 1.1998-2.2003 | Convenience electronics Rain sensor | 30


DVD 2014/3:PKW:LEXUS:RX 350 3.5 4x4

LEXUS RX 350 3.5 4x4

RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Parking aid Park Distance Control (PDC) | 57
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | System overview System overview | 22
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Engine management TCCS | 4C
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Electronic ignition lock EZS | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Engine management Start control | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Anti-theft device Access/start authorization | 47
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Heater/air conditioner Automatic A/C | 57
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Driver assistance systems Active collision prevention | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Rear right door control unit | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Driver information Navigation system | 30
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Central electronics ZE | 44
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Airbag AB | 3C
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Tire monitoring system Tire pressure monitoring | 36
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Driving safety system ESP Electronic stability program ESP | 4C
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Passenger seat adjustment | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Passenger side door control unit | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Vehicle speed Tempomat | 30
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Driver"s door control unit | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Transmission control Automatic transmission | 60
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Driver assistance systems Active collision prevention | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Engine management Remote engine start | 30
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Central electronics ZE | 47
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Airbag AB | 22
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Heater/air conditioner Air conditioner | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Electric window lifter | 40
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Roof operating unit | 40
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Roof operating unit | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Running gear/steering Adaptive suspension system | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Diagnosis/bus systems Gateway | 4H
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Lighting Headlamp level control | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Rear door control unit | 01
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Left mirror adjustment | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Airbag Seat occupied sensor | 36
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Anti-theft device Immobilizer (WFS) | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Central electronics ZE | 44
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Rear door control unit | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Airbag AB | 30
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | 4WD electronics Four-wheel drive electronics | 57
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Rain sensor | 30
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Braking system Electronic parking brake | 57
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Transmission control Automatic transmission | 60
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Steering column adjustment | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Passenger side door control unit | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Right mirror adjustment | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Wiper system Wiper control | 40
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Rear left door control unit | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Instrumentation Instrument cluster | 42
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Running gear/steering Electric power steering | 31
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Instrumentation Instrument cluster | 40
RX 350 3.5 4x4 | 3,5 | 203 | 2GRFE | 1.2006-12.2008 | Convenience electronics Electric window lifter | 30


DVD 2014/3:PKW:TATA (TELCO):Xenon 2.2 CRDi

TATA (TELCO) Xenon 2.2 CRDi

Xenon 2.2 CRDi | 2,2 | 103 | 3.2008- | Driving safety system ESP Electronic stability program ESP | 4G


DVD 2014/3:PKW:GAZ:Volga 2.5i

GAZ Volga 2.5i

Volga 2.5i | 2,5 | 106 | 40525.10 | 1.2008- | Anti-lock braking system ABS | 63